Index - King James Bible with Strongs Dictionary - SpeedBible by johnhurt.com

Read the Bible
In One Year

King James Bible
With Strongs Dictionary

King James Bible Index

Book

Chapters

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Acts

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Romans

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1st Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

2nd Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13

Galatians

 1 2 3 4 5 6

Ephesians

 1 2 3 4 5 6

Philippians

 1 2 3 4

Colossians

 1 2 3 4

1st Thessalonians

 1 2 3 4 5

2nd Thessalonians

 1 2 3

1st Timothy

 1 2 3 4 5 6

2nd Timothy

 1 2 3 4

Titus

 1 2 3

Philemon

 1

Hebrews

 1 2 3 4 5 6 7 8 9 10 11 12 13

James

 1 2 3 4 5

1st Peter

 1 2 3 4 5

2nd Peter

 1 2 3

1st John

 1 2 3 4 5

2nd John

 1

3rd John

 1

Jude

 1

Revelation

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

  • How to Purchase this Software ($12.00)
  • Copyright Information
  • How to Install and Un-Install this Software
  • Questions and Support
  • How to Use the Search Engine
  • License Agreement

SpeedBible Software © 2001 by johnhurt.com


Hebrew Alphabet - SpeedBible by johnhurt.com

With Strong's Dictionary

 Send To Printer

The Hebrew Alphabet

 | 'Aleph (aw'-lef) | ' - unappreciable
 | Beyth (bayth) | b
 | Giymel (ghee'-mel) | g - hard = g
 | Daleth (daw'-leth) | d
 | He (hay) | h - often quiescent
 | Vav (vawv) | v or w quiescent
 | Zayin (zah'yin) | z, as in zeal
 | Cheyth (khayth) | German ch = c (nearly kh)
 | Teyth (tayth) | t
 | Yowd (yode) | y, often quiescent
, final | Kaph (caf) | k
 | Lamed (law'-med) | l
, final | Mem (mame) | m
, final | Nuwn (noon) | n
 | Samek (saw'-mek) | c = s sharp
 | 'Ayin (ah'-yin) | ' guttural
, final | Phe (fay), Pe (pay) | ph = f = f p
, final | Tsadey (tsaw-day') | ts
 | Qowph (cofe) | q = k
 | Reysh (raysh) | u
 | Siyn, Shiyn | s sharp, sh
 | Thav (thawv), Tav (tawv) | t

SpeedBible Software © 2001 by www.johnhurt.com


Greek Alphabet - SpeedBible by johnhurt.com

With Strong's Dictionary

The Greek Alphabet

A a | Alpha | a
B b | Beta | b
G g | Gamma | g - hard as in begin
D d | Delta | d
E e | Epsilon | e - short, as in met
Z z | Zeta | z
H h | Eta | e - long, as in scene
Q q | Theta | th as in thin
I i | Iota | i
K k | Kappa | k
L l | Lambda | l
M m | Mu | m
N n | Nu | n
X x | Xi | x
O o | Omicron | o - short, as in lot
P p | Pi | p
R r | Rho | r
S s V | Sigma | s
T t | Tau | t
U u | Upsilon | u
F f | Phi | ph
C c | Chi | ch - hard, as in loch
Y y | Psi | ps
W w | Omega | o - long, as in throne

SpeedBible Software © 2001 by www.johnhurt.com


HTML Bible - Read the Bible in One Year

 King James Bible Index

King James Version
With Strong's Dictionary

Read the Bible In One Year

January | February | March | April
May | June | July | August
September | October | November | December

January

Day

Reading

January 1

Genesis 1, 2, 3

January 2

Genesis 4, 5, 6

January 3

Genesis 7, 8, 9

January 4

Genesis 10, 11, 12, 13

January 5

Genesis 14, 15, 16, 17

January 6

Genesis 18, 19

January 7

Genesis 20, 21, 22, 23

January 8

Genesis 24

January 9

Genesis 25, 26

January 10

Genesis 27, 28, 29

January 11

Genesis 30, 31

January 12

Genesis 32, 33, 34

January 13

Genesis 35, 36

January 14

Genesis 37, 38, 39

January 15

Genesis 40, 41

January 16

Genesis 42, 43, 44

January 17

Genesis 45, 46

January 18

Genesis 47, 48, 49, 50

January 19

Exodus 1, 2, 3

January 20

Exodus 4, 5, 6

January 21

Exodus 7, 8, 9

January 22

Exodus 10, 11, 12

January 23

Exodus 13, 14, 15

January 24

Exodus 16, 17, 18

January 25

Exodus 19, 20, 21

January 26

Exodus 22, 23, 24

January 27

Exodus 25, 26, 27

January 28

Exodus 28, 29

January 29

Exodus 30, 31

January 30

Exodus 32, 33, 34

January 31

Exodus 35, 36, 37

February

Day

Reading

February 1

Exodus 38, 39, 40

February 2

Leviticus 1, 2, 3

February 3

Leviticus 4, 5, 6

February 4

Leviticus 7, 8, 9

February 5

Leviticus 10, 11, 12

February 6

Leviticus 13, 14

February 7

Leviticus 15, 16

February 8

Leviticus 17, 18, 19

February 9

Leviticus 20, 21, 22

February 10

Leviticus 23, 24

February 11

Leviticus 25, 26, 27

February 12

Numbers 1, 2

February 13

Numbers 3, 4

February 14

Numbers 5, 6

February 15

Numbers 7, 8

February 16

Numbers 9, 10

February 17

Numbers 11, 12

February 18

Numbers 13, 14

February 19

Numbers 15, 16, 17

February 20

Numbers 18, 19, 20

February 21

Numbers 21, 22

February 22

Numbers 23, 24, 25

February 23

Numbers 26, 27

February 24

Numbers 28, 29, 30

February 25

Numbers 31, 32

February 26

Numbers 33, 34

February 27

Numbers 35, 36, Deuteronomy 1

February 28

Deuteronomy 2, 3

March

Day

Reading

March 1

Deuteronomy 4, 5, 6

March 2

Deuteronomy 7, 8, 9

March 3

Deuteronomy 10, 11, 12

March 4

Deuteronomy 13, 14, 15, 16

March 5

Deuteronomy 17, 18, 19, 20

March 6

Deuteronomy 21, 22, 23

March 7

Deuteronomy 24, 25, 26, 27

March 8

Deuteronomy 28, 29

March 9

Deuteronomy 30, 31

March 10

Deuteronomy 32, 33, 34, Joshua 1

March 11

Joshua 2, 3, 4, 5

March 12

Joshua 6, 7, 8

March 13

Joshua 9, 10, 11

March 14

Joshua 12, 13, 14

March 15

Joshua 15, 16, 17

March 16

Joshua 18, 19, 20

March 17

Joshua 21, 22

March 18

Joshua 23, 24, Judges 1

March 19

Judges 2, 3, 4

March 20

Judges 5, 6, 7

March 21

Judges 8, 9

March 22

Judges 10, 11, 12

March 23

Judges 13, 14, 15, 16

March 24

Judges 17, 18, 19

March 25

Judges 20, 21

March 26

Ruth 1, 2, 3, 4

March 27

1st Samuel 1, 2, 3

March 28

1st Samuel 4, 5, 6, 7

March 29

1st Samuel 8, 9, 10, 11

March 30

1st Samuel 12, 13, 14

March 31

1st Samuel 15, 16

April

Day

Reading

April 1

1st Samuel 17, 18, 19

April 2

1st Samuel 20, 21, 22

April 3

1st Samuel 23, 24, 25

April 4

1st Samuel 26, 27, 28, 29

April 5

1st Samuel 30, 31, 2nd Samuel 1, 2

April 6

2nd Samuel 3, 4, 5

April 7

2nd Samuel 6, 7, 8, 9, 10

April 8

2nd Samuel 11, 12

April 9

2nd Samuel 13, 14, 15

April 10

2nd Samuel 16, 17, 18

April 11

2nd Samuel 19, 20, 21

April 12

2nd Samuel 22, 23

April 13

2nd Samuel 24, 1st Kings 1

April 14

1st Kings 2, 3

April 15

1st Kings 4, 5, 6

April 16

1st Kings 7, 8

April 17

1st Kings 9, 10

April 18

1st Kings 11, 12

April 19

1st Kings 13, 14, 15

April 20

1st Kings 16, 17

April 21

1st Kings 18, 19, 20

April 22

1st Kings 21, 22

April 23

2nd Kings 1, 2, 3

April 24

2nd Kings 4, 5, 6

April 25

2nd Kings 7, 8, 9

April 26

2nd Kings 10, 11, 12

April 27

2nd Kings 13, 14, 15

April 28

2nd Kings 16, 17

April 29

2nd Kings 18, 19, 20

April 30

2nd Kings 21, 22, 23, 24

May

Day

Reading

May 1

2nd Kings 25, 1st Chronicles 1

May 2

1st Chronicles 2, 3

May 3

1st Chronicles 4, 5

May 4

1st Chronicles 6, 7

May 5

1st Chronicles 8, 9

May 6

1st Chronicles 10, 11

May 7

1st Chronicles 12, 13, 14

May 8

1st Chronicles 15, 16, 17

May 9

1st Chronicles 18, 19, 20, 21, 22

May 10

1st Chronicles 23, 24

May 11

1st Chronicles 25, 26, 27

May 12

1st Chronicles 28, 29, 2nd Chronicles 1, 2, 3

May 13

2nd Chronicles 4, 5, 6

May 14

2nd Chronicles 7, 8, 9, 10

May 15

2nd Chronicles 11, 12, 13, 14

May 16

2nd Chronicles 15, 16, 17, 18, 19

May 17

2nd Chronicles 20, 21, 22

May 18

2nd Chronicles 23, 24, 25, 26

May 19

2nd Chronicles 27, 28, 29

May 20

2nd Chronicles 30, 31, 32

May 21

2nd Chronicles 33, 34, 35

May 22

2nd Chronicles 36, Ezra 1, 2

May 23

Ezra 3, 4, 5, 6

May 24

Ezra 7, 8, 9

May 25

Ezra 10, Nehemiah 1, 2

May 26

Nehemiah 3, 4, 5, 6

May 27

Nehemiah 7, 8

May 28

Nehemiah 9, 10

May 29

Nehemiah 11, 12

May 30

Nehemiah 13, Esther 1, 2, 3, 4

May 31

Esther 5, 6, 7, 8

June

Day

Reading

June 1

Esther 9, 10, Job 1, 2, 3, 4

June 2

Job 5, 6, 7

June 3

Job 8, 9, 10

June 4

Job 11, 12, 13, 14

June 5

Job 15, 16, 17

June 6

Job 18, 19, 20

June 7

Job 21, 22, 23, 24

June 8

Job 25, 26, 27, 28

June 9

Job 29, 30, 31

June 10

Job 32, 33

June 11

Job 34, 35, 36, 37

June 12

Job 38, 39, 40

June 13

Job 41, 42, Psalms 1, 2, 3, 4

June 14

Psalms 5, 6, 7, 8, 9

June 15

Psalms 10, 11, 12, 13, 14, 15, 16, 17

June 16

Psalms 18, 19, 20, 21

June 17

Psalms 22, 23, 24, 25, 26, 27, 28

June 18

Psalms 29, 30, 31, 32, 33

June 19

Psalms 34, 35, 36

June 20

Psalms 37, 38, 39, 40, 41, 42

June 21

Psalms 43, 44, 45, 46, 47, 48

June 22

Psalms 49, 50, 51, 52, 53, 54

June 23

Psalms 55, 56, 57, 58, 59, 60

June 24

Psalms 61, 62, 63, 64, 65, 66, 67

June 25

Psalms 68, 69, 70

June 26

Psalms 71, 72, 73, 74, 75

June 27

Psalms 76, 77

June 28

Psalms 78, 79, 80, 81, 82

June 29

Psalms 83, 84, 85, 86, 87, 88

June 30

Psalms 89, 90, 91

July

Day

Reading

July 1

Psalms 92, 93, 94, 95, 96, 97, 98

July 2

Psalms 99, 100, 101, 102, 103

July 3

Psalms 104, 105

July 4

Psalms 106, 107, 108

July 5

Psalms 109, 110, 111, 112, 113, 114, 115

July 6

Psalms 116, 117, 118, 119:1-35

July 7

Psalms 119:36-120

July 8

Psalms 119:121 120, 121, 122, 123

July 9

Psalms 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134

July 10

Psalms 135, 136, 137, 138, 139

July 11

Psalms 140, 141, 142, 143, 144, 145, 146

July 12

Psalms 147, 148, 149, 150, Proverbs 1

July 13

Proverbs 2, 3, 4

July 14

Proverbs 5, 6, 7

July 15

Proverbs 8, 9, 10

July 16

Proverbs 11, 12, 13

July 17

Proverbs 14, 15

July 18

Proverbs 16, 17, 18, 19

July 19

Proverbs 20, 21

July 20

Proverbs 22, 23, 24

July 21

Proverbs 25, 26, 27

July 22

Proverbs 28, 29, 30

July 23

Proverbs 31, Ecclesiastes 1, 2, 3

July 24

Ecclesiastes 4, 5, 6, 7

July 25

Ecclesiastes 8, 9, 10, 11, 12

July 26

Song of Solomon 1, 2, 3, 4, 5, 6

July 27

Song of Solomon 7, 8, Isaiah 1, 2

July 28

Isaiah 3, 4, 5, 6, 7

July 29

Isaiah 8, 9, 10

July 30

Isaiah 11, 12, 13, 14, 15

July 31

Isaiah 16, 17, 18, 19, 20, 21

August

Day

Reading

August 1

Isaiah 22, 23, 24, 25

August 2

Isaiah 26, 27, 28, 29

August 3

Isaiah 30, 31, 32, 33

August 4

Isaiah 34, 35, 36, 37

August 5

Isaiah 38, 39, 40, 41

August 6

Isaiah 42, 43, 44

August 7

Isaiah 45, 46, 47, 48

August 8

Isaiah 49, 50, 51, 52, 53, 54

August 9

Isaiah 55, 56, 57, 58, 59

August 10

Isaiah 60, 61, 62, 64, 63

August 11

Isaiah 65, 66, Jeremiah 1

August 12

Jeremiah 2, 3, 4

August 13

Jeremiah 5, 6, 7

August 14

Jeremiah 8, 9, 10, 11

August 15

Jeremiah 12, 13, 14, 15

August 16

Jeremiah 16, 17, 18, 19

August 17

Jeremiah 20, 21, 22

August 18

Jeremiah 23, 24, 25, 26

August 19

Jeremiah 27, 28, 29

August 20

Jeremiah 30, 31

August 21

Jeremiah 32, 33, 34, 35

August 22

Jeremiah 36, 37, 38

August 23

Jeremiah 39, 40, 41, 42, 43

August 24

Jeremiah 44, 45, 46, 47

August 25

Jeremiah 48, 49

August 26

Jeremiah 50, 51

August 27

Jeremiah 52, Lamentations 1, 2

August 28

Lamentations 3, 4

August 29

Lamentations 5, Ezekiel 1, 2, 3

August 30

Ezekiel 4, 5, 6, 7

August 31

Ezekiel 8, 9, 10, 11

September

Day

Reading

September 1

Ezekiel 12, 13, 14, 15

September 2

Ezekiel 16, 17

September 3

Ezekiel 18, 19, 20

September 4

Ezekiel 21, 22

September 5

Ezekiel 23, 24, 25, 26

September 6

Ezekiel 27, 28, 29

September 7

Ezekiel 30, 31, 32

September 8

Ezekiel 33, 34, 35

September 9

Ezekiel 36, 37, 38

September 10

Ezekiel 39, 40, 41

September 11

Ezekiel 42, 43, 44

September 12

Ezekiel 45, 46, 47

September 13

Ezekiel 48, Daniel 1, 2

September 14

Daniel 3, 4

September 15

Daniel 5, 6, 7

September 16

Daniel 8, 9, 10

September 17

Daniel 11, 12, Hosea 1, 2, 3, 4

September 18

Hosea 5, 6, 7, 8, 9

September 19

Hosea 10, 11, 12, 13, 14, Joel 1

September 20

Joel 2, 3, Amos 1, 2

September 21

Amos 3, 4, 5, 6, 7

September 22

Amos 8, 9, Obadiah 1, Jonah 1, 2, 3, 4

September 23

Micah 1, 2, 3, 4, 5, 6

September 24

Micah 7, Nahum 1, 2, 3, Habakkuk 1

September 25

Habakkuk 2, 3, Zephaniah 1, 2

September 26

Zephaniah 3, Haggai 1, 2, Zechariah 1, 2

September 27

Zechariah 3, 4, 5, 6, 7, 8

September 28

Zechariah 9, 10, 11, 12, 13, 14

September 29

Malachi 1, 2, 3, 4, Matthew 1

September 30

Matthew 2, 3, 4

October

Day

Reading

October 1

Matthew 5, 6, 7

October 2

Matthew 8, 9

October 3

Matthew 10, 11

October 4

Matthew 12, 13

October 5

Matthew 14, 15

October 6

Matthew 16, 17, 18

October 7

Matthew 19, 20

October 8

Matthew 21, 22

October 9

Matthew 23, 24

October 10

Matthew 25, 26

October 11

Matthew 27, 28

October 12

Mark 1, 2

October 13

Mark 3, 4

October 14

Mark 5, 6

October 15

Mark 7, 8,

October 16

Mark 9 10,

October 17

Mark 11 12,

October 18

Mark 13 14,

October 19

Mark 15, 16

October 20

Luke 1

October 21

Luke 2, 3

October 22

Luke 4, 5

October 23

Luke 6, 7

October 24

Luke 8, 9

October 25

Luke 10, 11

October 26

Luke 12, 13

October 27

Luke 14, 15

October 28

Luke 16, 17

October 29

Luke 18, 19

October 30

Luke 20, 21

October 31

Luke 22

November

Day

Reading

November 1

Luke 23

November 2

Luke 24

November 3

John 1, 2

November 4

John 3, 4

November 5

John 5, 6

November 6

John 7

November 7

John 8, 9

November 8

John 10, 11

November 9

John 12, 13

November 10

John 14, 15

November 11

John 16, 17, 18

November 12

John 19, 20, 21

November 13

Acts 1, 2

November 14

Acts 3, 4

November 15

Acts 5, 6, 7

November 16

Acts 8, 9

November 17

Acts 10, 11

November 18

Acts 12, 13

November 19

Acts 14, 15

November 20

Acts 16, 17, 18

November 21

Acts 19, 20

November 22

Acts 21, 22, 23

November 23

Acts 24, 25, 26

November 24

Acts 27, 28

November 25

Romans 1, 2, 3

November 26

Romans 4, 5, 6, 7

November 27

Romans 8, 9

November 28

Romans 10, 11, 12, 13

November 29

Romans 14, 15, 16

November 30

1st Corinthians 1, 2, 3, 4

December

Day

Reading

December 1

1st Corinthians 5, 6, 7, 8

December 2

1st Corinthians 9, 10

December 3

1st Corinthians 11, 12, 13

December 4

1st Corinthians 14, 15, 16

December 5

2nd Corinthians 1, 2, 3, 4

December 6

2nd Corinthians 5, 6, 7, 8

December 7

2nd Corinthians 9, 10, 11, 12

December 8

2nd Corinthians 13, Galatians 1, 2, 3

December 9

Galatians 4, 5, 6

December 10

Ephesians 1, 2, 3, 4

December 11

Ephesians 5, 6, Phillipians 1

December 12

Phillipians 2, 3, 4

December 13

Colossians 1, 2, 3, 4

December 14

1st Thessalonians 1, 2, 3, 4, 5

December 15

2nd Thessalonians 1, 2, 3, 1st Timothy 1, 2

December 16

1st Timothy 3, 4, 5, 6

December 17

2nd Timothy 1, 2, 3, 4, Titus 1

December 18

Titus 2, 3, Philemon 1, Hebrews 1

December 19

Hebrews 2, 3, 4, 5, 6

December 20

Hebrews 7, 8, 9

December 21

Hebrews 10, 11, 12

December 22

Hebrews 13, James 1, 2

December 23

James 3, 4, 5, 1st Peter 1

December 24

1st Peter 2, 3, 4, 5, 2nd Peter 1

December 25

2nd Peter 2, 3, 1st John 1, 2

December 26

1st John 3, 4, 5, 2nd John 1, 3rd John 1

December 27

Jude 1, Revelation 1, 2

December 28

Revelation 3, 4, 5, 6, 7, 8

December 29

Revelation 9, 10, 11, 12, 13

December 30

Revelation 14, 15, 16, 17

December 31

Revelation 18, 19, 20, 21, 22

SpeedBible Software © 2001 by johnhurt.com


How to Use The Search Engine

Note: The Microsoft HTML Help Search function does not use frames.
After a Search is made, click the "Restore Frames After Search" link to show the lower frame.

  1. How to Search for Greek Words

  2. Searching for help topics

  3. To find information with advanced full-text search

  4. Searching for words or phrases using wildcard expressions

  5. Using nested expressions when searching

  6. Using the AND, OR, NOT, and NEAR operators

  7. To find words similar to your search term

  8. To search only the last group of topics you searched

  9. To search for words in the titles of HTML files

  10. To highlight words in searched topics


How to Search for Greek Words

 Return to Index
Return to Search Index

How To Search For Greek Words

The greek text is represented on the screen using the "SYMBOL" font. While the data is represented in the classical greek font, the data is stored in the modern European font.

The following table illustrates this conversion:

Greek Font | Data
A a | A a
B b | B b
G g | G g
D d | D d
E e | E e
Z z | Z z
H h | H h
Q q | Q q
I i | I i
K k | K k
L l | L l
M m | M m
N n | N n
X x | X x
O o | O o
P p | P p
R r | R r
S s V | S s V
T t | T t
U u | U u
F f | F f
C c | C c
Y y | Y y
W w | W w

Note that Q,q are Q,q and V is V

Therefore, to search for oclouV, you would have to search for "oclouV" in the search engine.

An easier way to use the search engine, is to cut and paste the word from the text. To do this,

  1. Drag the mouse over the word holding the left mouse button to highlight the greek word in the text.
  2. Hold down the "Control" key, and press the "c" key (Ctrl+c) to copy the data to the clipboard.
  3. Put the cursor in the Search Engine.
  4. Hold down the "Control" key, and press the "v" key (Ctrl+v) to paste the data to the search engine.
  5. The data will be formatted correctly, and will find the correct matches in the greek text in the SYMBOL font


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the King James Bible with Strong's Dictionary - SpeedBible by johnhurt.com

 Return to Index
About the
King James Bible
with Strong's Dictionary

How to Purchase this Software

Copyright Information

How to Install and Un-install This Software

Questions and Support

How to Purchase this Software

You can download this software from one of the following sites:

  • www.htmlbible.com
  • www.speedbible.com
  • www.speakingbible.com

The cost of the King James Bible with Strong's Dictionary is $8.00 US.

Please don't forget to pay for the software.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA For electronic payment, go to our webpage at www.johnhurt.com/payment/kjvstrongs.htm

Please make a payment for this high quality software, as your payment:

  • makes possible future software developments, and,

  • "the workman is worthy of his reward" (Matthew 10:10, 1st Corinthians 9:9, 1st Timothy 5:18).

Copyright Information

The King James Bible with Strong's Dictionary has been placed under copyright © 2001-2002 by johnhurt.com, and is protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made a $8.00 payment for the King James Bible with Strong's Dictionary.

How to Install and Un-install This Software

To Install

The King James Bible with Strong's Dictionary is contained within the kjvstrongs.chm file.

To Install:

1. Place the kjvstrongs.chm in a folder on your PC:

2. Open the kjvstrongs.chm file with your browser.
Installation is now complete.
You can make a shortcut to the kjvstrongs.chm file on your desktop, or folder, as needed.

To Un-Install

1. Delete the kjvstrongs.chm file. There have been no updates made to your registry by this software.

2. Delete any shortcuts you have made.

3. The software has now been un-installed.

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com

SpeedBible Software © 2001 by johnhurt.com


King James Bible with Strong's Dictionary License Agreement

 Return to Index

Licensing Agreement
The King James Bible with Strong's Dictionary is written in simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the King James Bible with Strong's Dictionary or its components.

Licensing Agreement for the King James Bible with Strong's Dictionary

By using or distributing any part or whole of the King James Bible with Strong's Dictionary, which includes some or all of the following components:

  • King James Old Testament
  • King James New Testament
  • Strong's Greek Dictionary
  • Strong's Hebrew Dictionary
  • Hebrew Concordance
  • Greek Concordance
you expressly indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors (designated as "Distributors") of the King James Bible with Strong's Dictionary and / or its components (designated "Software"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Software.

(1) You may only use the Software after a 3 day evaluation period if you have made a payment of $8.00 US.

Please send your check or money order payment to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

For electronic payment, go to our webpage at www.johnhurt.com/payment/index.htm

(2) The Software may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(3) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Software,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Software is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Software or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Software.

If you distribute the Software, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Software, or any alteration, modification or addition to the Software by you or for which you are responsible. This provision applies to every distribution of the Software by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) For every copy distributed by you, you will make a payment of the $8.00 licensing fee to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

(2) You will only give exact copies of the Software. Among other things, this requires that you do not remove, alter or modify the Software or this Licensing Agreement.

(3) You will notify the Author of any defect in the Software.

(4) You will use the Software to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.

SpeedBible Software © 2001 by johnhurt.com


Matthew Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Malachi 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 1

bibloV genesewV ihsou cristou uiou dabid uiou abraam

The book of the generation of Jesus Christ, the son of David, the son of Abraham.

abraam egennhsen ton isaak isaak de egennhsen ton iakwb iakwb de egennhsen ton ioudan kai touV adelfouV autou

Abraham begat Isaac; and Isaac begat Jacob; and Jacob begat Judas and his brethren;

ioudaV de egennhsen ton fareV kai ton zara ek thV qamar fareV de egennhsen ton esrwm esrwm de egennhsen ton aram

And Judas begat Phares and Zara of Thamar; and Phares begat Esrom; and Esrom begat Aram;

aram de egennhsen ton aminadab aminadab de egennhsen ton naasswn naasswn de egennhsen ton salmwn

And Aram begat Aminadab; and Aminadab begat Naasson; and Naasson begat Salmon;

salmwn de egennhsen ton booz ek thV racab booz de egennhsen ton wbhd ek thV rouq wbhd de egennhsen ton iessai

And Salmon begat Booz of Rachab; and Booz begat Obed of Ruth; and Obed begat Jesse;

iessai de egennhsen ton dabid ton basilea dabid de o basileuV egennhsen ton solomwnta ek thV tou ouriou

And Jesse begat David the king; and David the king begat Solomon of her that had been the wife of Urias;

solomwn de egennhsen ton roboam roboam de egennhsen ton abia abia de egennhsen ton asa

And Solomon begat Roboam; and Roboam begat Abia; and Abia begat Asa;

asa de egennhsen ton iwsafat iwsafat de egennhsen ton iwram iwram de egennhsen ton ozian

And Asa begat Josaphat; and Josaphat begat Joram; and Joram begat Ozias;

oziaV de egennhsen ton iwaqam iwaqam de egennhsen ton acaz acaz de egennhsen ton ezekian

And Ozias begat Joatham; and Joatham begat Achaz; and Achaz begat Ezekias;

ezekiaV de egennhsen ton manassh manasshV de egennhsen ton amwn amwn de egennhsen ton iwsian

And Ezekias begat Manasses; and Manasses begat Amon; and Amon begat Josias;

iwsiaV de egennhsen ton ieconian kai touV adelfouV autou epi thV metoikesiaV babulwnoV

And Josias begat Jechonias and his brethren, about the time they were carried away to Babylon:

meta de thn metoikesian babulwnoV ieconiaV egennhsen ton salaqihl salaqihl de egennhsen ton zorobabel

And after they were brought to Babylon, Jechonias begat Salathiel; and Salathiel begat Zorobabel;

zorobabel de egennhsen ton abioud abioud de egennhsen ton eliakeim eliakeim de egennhsen ton azwr

And Zorobabel begat Abiud; and Abiud begat Eliakim; and Eliakim begat Azor;

azwr de egennhsen ton sadwk sadwk de egennhsen ton aceim aceim de egennhsen ton elioud

And Azor begat Sadoc; and Sadoc begat Achim; and Achim begat Eliud;

elioud de egennhsen ton eleazar eleazar de egennhsen ton matqan matqan de egennhsen ton iakwb

And Eliud begat Eleazar; and Eleazar begat Matthan; and Matthan begat Jacob;

iakwb de egennhsen ton iwshf ton andra mariaV ex hV egennhqh ihsouV o legomenoV cristoV

And Jacob begat Joseph the husband of Mary, of whom was born Jesus, who is called Christ.

pasai oun ai geneai apo abraam ewV dabid geneai dekatessareV kai apo dabid ewV thV metoikesiaV babulwnoV geneai dekatessareV kai apo thV metoikesiaV babulwnoV ewV tou cristou geneai dekatessareV

So all the generations from Abraham to David are fourteen generations; and from David until the carrying away into Babylon are fourteen generations; and from the carrying away into Babylon unto Christ are fourteen generations.

tou de ihsou cristou h gennhsiV outwV hn mnhsteuqeishV gar thV mhtroV autou mariaV tw iwshf prin h sunelqein autouV eureqh en gastri ecousa ek pneumatoV agiou

Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together she was found with child of the Holy Ghost.

iwshf de o anhr authV dikaioV wn kai mh qelwn authn paradeigmatisai eboulhqh laqra apolusai authn

Then Joseph her husband, being a just man, and not willing to make her a publick example was minded to put her away privily.

tauta de autou enqumhqentoV idou aggeloV kuriou kat onar efanh autw legwn iwshf uioV dabid mh fobhqhV paralabein mariam thn gunaika sou to gar en auth gennhqen ek pneumatoV estin agiou

But while he thought on these things, behold the angel of the Lord appeared unto him in a dream, saying Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost.

texetai de uion kai kaleseiV to onoma autou ihsoun autoV gar swsei ton laon autou apo twn amartiwn autwn

And she shall bring forth a son, and thou shalt call his name JESUS: for he shall save his people from their sins.

touto de olon gegonen ina plhrwqh to rhqen upo tou kuriou dia tou profhtou legontoV

Now all this was done that it might be fulfilled which was spoken of the Lord by the prophet, saying

idou h parqenoV en gastri exei kai texetai uion kai kalesousin to onoma autou emmanouhl o estin meqermhneuomenon meq hmwn o qeoV

Behold a virgin shall be with child and shall bring forth a son, and they shall call his name Emmanuel, which being interpreted is God with us.

diegerqeiV de o iwshf apo tou upnou epoihsen wV prosetaxen autw o aggeloV kuriou kai parelaben thn gunaika autou

Then Joseph being raised from sleep did as the angel of the Lord had bidden him, and took unto him his wife:

kai ouk eginwsken authn ewV ou eteken ton uion authV ton prwtotokon kai ekalesen to onoma autou ihsoun

And knew her not till she had brought forth her firstborn son: and he called his name JESUS.

Matthew 2

SpeedBible Software © 2001-2002 by johnhurt.com


Matthew Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 2

tou de ihsou gennhqentoV en bhqleem thV ioudaiaV en hmeraiV hrwdou tou basilewV idou magoi apo anatolwn paregenonto eiV ierosoluma

Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold there came wise men from the east to Jerusalem,

legonteV pou estin o tecqeiV basileuV twn ioudaiwn eidomen gar autou ton astera en th anatolh kai hlqomen proskunhsai autw

Saying Where is he that is born King of the Jews ? for we have seen his star in the east, and are come to worship him.

akousaV de hrwdhV o basileuV etaracqh kai pasa ierosoluma met autou

When Herod the king had heard these things, he was troubled and all Jerusalem with him.

kai sunagagwn pantaV touV arciereiV kai grammateiV tou laou epunqaneto par autwn pou o cristoV gennatai

And when he had gathered all the chief priests and scribes of the people together he demanded of them where Christ should be born

oi de eipon autw en bhqleem thV ioudaiaV outwV gar gegraptai dia tou profhtou

And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet,

kai su bhqleem gh iouda oudamwV elacisth ei en toiV hgemosin iouda ek sou gar exeleusetai hgoumenoV ostiV poimanei ton laon mou ton israhl

And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor that shall rule my people Israel.

tote hrwdhV laqra kalesaV touV magouV hkribwsen par autwn ton cronon tou fainomenou asteroV

Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared

kai pemyaV autouV eiV bhqleem eipen poreuqenteV akribwV exetasate peri tou paidiou epan de eurhte apaggeilate moi opwV kagw elqwn proskunhsw autw

And he sent them to Bethlehem, and said Go and search diligently for the young child; and when ye have found him, bring me word again that I may come and worship him also.

oi de akousanteV tou basilewV eporeuqhsan kai idou o asthr on eidon en th anatolh prohgen autouV ewV elqwn esth epanw ou hn to paidion

When they had heard the king, they departed and, lo the star, which they saw in the east, went before them, till it came and stood over where the young child was

idonteV de ton astera ecarhsan caran megalhn sfodra

When they saw the star, they rejoiced with exceeding great joy.

kai elqonteV eiV thn oikian euron to paidion meta mariaV thV mhtroV autou kai pesonteV prosekunhsan autw kai anoixanteV touV qhsaurouV autwn proshnegkan autw dwra cruson kai libanon kai smurnan

And when they were come into the house, they saw the young child with Mary his mother, and fell down and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh.

kai crhmatisqenteV kat onar mh anakamyai proV hrwdhn di allhV odou anecwrhsan eiV thn cwran autwn

And being warned of God in a dream that they should not return to Herod, they departed into their own country another way.

anacwrhsantwn de autwn idou aggeloV kuriou fainetai kat onar tw iwshf legwn egerqeiV paralabe to paidion kai thn mhtera autou kai feuge eiV aigupton kai isqi ekei ewV an eipw soi mellei gar hrwdhV zhtein to paidion tou apolesai auto

And when they were departed behold the angel of the Lord appeareth to Joseph in a dream, saying Arise and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word for Herod will seek the young child to destroy him.

o de egerqeiV parelaben to paidion kai thn mhtera autou nuktoV kai anecwrhsen eiV aigupton

When he arose he took the young child and his mother by night, and departed into Egypt:

kai hn ekei ewV thV teleuthV hrwdou ina plhrwqh to rhqen upo tou kuriou dia tou profhtou legontoV ex aiguptou ekalesa ton uion mou

And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying Out of Egypt have I called my son.

tote hrwdhV idwn oti enepaicqh upo twn magwn equmwqh lian kai aposteilaV aneilen pantaV touV paidaV touV en bhqleem kai en pasin toiV orioiV authV apo dietouV kai katwterw kata ton cronon on hkribwsen para twn magwn

Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth and sent forth and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men.

tote eplhrwqh to rhqen upo ieremiou tou profhtou legontoV

Then was fulfilled that which was spoken by Jeremy the prophet, saying

fwnh en rama hkousqh qrhnoV kai klauqmoV kai odurmoV poluV rachl klaiousa ta tekna authV kai ouk hqelen paraklhqhnai oti ouk eisin

In Rama was there a voice heard lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted because they are not.

teleuthsantoV de tou hrwdou idou aggeloV kuriou kat onar fainetai tw iwshf en aiguptw

But when Herod was dead behold an angel of the Lord appeareth in a dream to Joseph in Egypt,

legwn egerqeiV paralabe to paidion kai thn mhtera autou kai poreuou eiV ghn israhl teqnhkasin gar oi zhtounteV thn yuchn tou paidiou

Saying Arise and take the young child and his mother, and go into the land of Israel: for they are dead which sought the young child's life.

o de egerqeiV parelaben to paidion kai thn mhtera autou kai hlqen eiV ghn israhl

And he arose and took the young child and his mother, and came into the land of Israel.

akousaV de oti arcelaoV basileuei epi thV ioudaiaV anti hrwdou tou patroV autou efobhqh ekei apelqein crhmatisqeiV de kat onar anecwrhsen eiV ta merh thV galilaiaV

But when he heard that Archelaus did reign in Judaea in the room of his father Herod, he was afraid to go thither: notwithstanding, being warned of God in a dream, he turned aside into the parts of Galilee:

kai elqwn katwkhsen eiV polin legomenhn nazaret opwV plhrwqh to rhqen dia twn profhtwn oti nazwraioV klhqhsetai

And he came and dwelt in a city called Nazareth: that it might be fulfilled which was spoken by the prophets , He shall be called a Nazarene.

Matthew 3


Matthew Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 3

en de taiV hmeraiV ekeinaiV paraginetai iwannhV o baptisthV khrusswn en th erhmw thV ioudaiaV

In those days came John the Baptist, preaching in the wilderness of Judaea,

kai legwn metanoeite hggiken gar h basileia twn ouranwn

And saying Repent ye for the kingdom of heaven is at hand

outoV gar estin o rhqeiV upo hsaiou tou profhtou legontoV fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou

For this is he that was spoken of by the prophet Esaias, saying The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

autoV de o iwannhV eicen to enduma autou apo tricwn kamhlou kai zwnhn dermatinhn peri thn osfun autou h de trofh autou hn akrideV kai meli agrion

And the same John had his raiment of camel's hair, and a leathern girdle about his loins; and his meat was locusts and wild honey.

tote exeporeueto proV auton ierosoluma kai pasa h ioudaia kai pasa h pericwroV tou iordanou

Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan,

kai ebaptizonto en tw iordanh up autou exomologoumenoi taV amartiaV autwn

And were baptized of him in Jordan, confessing their sins.

idwn de pollouV twn farisaiwn kai saddoukaiwn ercomenouV epi to baptisma autou eipen autoiV gennhmata ecidnwn tiV upedeixen umin fugein apo thV melloushV orghV

But when he saw many of the Pharisees and Sadducees come to his baptism, he said unto them, O generation of vipers, who hath warned you to flee from the wrath to come

poihsate oun karpouV axiouV thV metanoiaV

Bring forth therefore fruits meet for repentance:

kai mh doxhte legein en eautoiV patera ecomen ton abraam legw gar umin oti dunatai o qeoV ek twn liqwn toutwn egeirai tekna tw abraam

And think not to say within yourselves, We have Abraham to our father: for I say unto you, that God is able of these stones to raise up children unto Abraham.

hdh de kai h axinh proV thn rizan twn dendrwn keitai pan oun dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai

And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down and cast into the fire.

egw men baptizw umaV en udati eiV metanoian o de opisw mou ercomenoV iscuroteroV mou estin ou ouk eimi ikanoV ta upodhmata bastasai autoV umaV baptisei en pneumati agiw kai puri

I indeed baptize you with water unto repentance: but he that cometh after me is mightier than I, whose shoes I am not worthy to bear he shall baptize you with the Holy Ghost, and with fire:

ou to ptuon en th ceiri autou kai diakaqariei thn alwna autou kai sunaxei ton siton autou eiV thn apoqhkhn to de acuron katakausei puri asbestw

Whose fan is in his hand, and he will throughly purge his floor, and gather his wheat into the garner; but he will burn up the chaff with unquenchable fire.

tote paraginetai o ihsouV apo thV galilaiaV epi ton iordanhn proV ton iwannhn tou baptisqhnai up autou

Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him.

o de iwannhV diekwluen auton legwn egw creian ecw upo sou baptisqhnai kai su erch proV me

But John forbad him, saying I have need to be baptized of thee, and comest thou to me ?

apokriqeiV de o ihsouV eipen proV auton afeV arti outwV gar prepon estin hmin plhrwsai pasan dikaiosunhn tote afihsin auton

And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered him.

kai baptisqeiV o ihsouV anebh euquV apo tou udatoV kai idou anewcqhsan autw oi ouranoi kai eiden to pneuma tou qeou katabainon wsei peristeran kai ercomenon ep auton

And Jesus, when he was baptized went up straightway out of the water: and, lo the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him:

kai idou fwnh ek twn ouranwn legousa outoV estin o uioV mou o agaphtoV en w eudokhsa

And lo a voice from heaven, saying This is my beloved Son, in whom I am well pleased

Matthew 4


Matthew Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 4

tote o ihsouV anhcqh eiV thn erhmon upo tou pneumatoV peirasqhnai upo tou diabolou

Then was Jesus led up of the Spirit into the wilderness to be tempted of the devil.

kai nhsteusaV hmeraV tessarakonta kai nuktaV tessarakonta usteron epeinasen

And when he had fasted forty days and forty nights, he was afterward an hungred

kai proselqwn autw o peirazwn eipen ei uioV ei tou qeou eipe ina oi liqoi outoi artoi genwntai

And when the tempter came to him, he said If thou be the Son of God, command that these stones be made bread.

o de apokriqeiV eipen gegraptai ouk ep artw monw zhsetai anqrwpoV all epi panti rhmati ekporeuomenw dia stomatoV qeou

But he answered and said It is written Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God.

tote paralambanei auton o diaboloV eiV thn agian polin kai isthsin auton epi to pterugion tou ierou

Then the devil taketh him up into the holy city, and setteth him on a pinnacle of the temple,

kai legei autw ei uioV ei tou qeou bale seauton katw gegraptai gar oti toiV aggeloiV autou enteleitai peri sou kai epi ceirwn arousin se mhpote proskoyhV proV liqon ton poda sou

And saith unto him, If thou be the Son of God, cast thyself down: for it is written He shall give his angels charge concerning thee: and in their hands they shall bear thee up lest at any time thou dash thy foot against a stone.

efh autw o ihsouV palin gegraptai ouk ekpeiraseiV kurion ton qeon sou

Jesus said unto him, It is written again, Thou shalt not tempt the Lord thy God.

palin paralambanei auton o diaboloV eiV oroV uyhlon lian kai deiknusin autw pasaV taV basileiaV tou kosmou kai thn doxan autwn

Again, the devil taketh him up into an exceeding high mountain, and sheweth him all the kingdoms of the world, and the glory of them;

kai legei autw tauta panta soi dwsw ean peswn proskunhshV moi

And saith unto him, All these things will I give thee, if thou wilt fall down and worship me.

tote legei autw o ihsouV upage satana gegraptai gar kurion ton qeon sou proskunhseiV kai autw monw latreuseiV

Then saith Jesus unto him, Get thee hence Satan: for it is written Thou shalt worship the Lord thy God, and him only shalt thou serve

tote afihsin auton o diaboloV kai idou aggeloi proshlqon kai dihkonoun autw

Then the devil leaveth him, and, behold angels came and ministered unto him.

akousaV de o ihsouV oti iwannhV paredoqh anecwrhsen eiV thn galilaian

Now when Jesus had heard that John was cast into prison he departed into Galilee;

kai katalipwn thn nazaret elqwn katwkhsen eiV kapernaoum thn paraqalassian en orioiV zaboulwn kai nefqaleim

And leaving Nazareth, he came and dwelt in Capernaum, which is upon the sea coast, in the borders of Zabulon and Nephthalim:

ina plhrwqh to rhqen dia hsaiou tou profhtou legontoV

That it might be fulfilled which was spoken by Esaias the prophet, saying

gh zaboulwn kai gh nefqaleim odon qalasshV peran tou iordanou galilaia twn eqnwn

The land of Zabulon, and the land of Nephthalim, by the way of the sea, beyond Jordan, Galilee of the Gentiles;

o laoV o kaqhmenoV en skotei eide fwV mega kai toiV kaqhmenoiV en cwra kai skia qanatou fwV aneteilen autoiV

The people which sat in darkness saw great light; and to them which sat in the region and shadow of death light is sprung up .

apo tote hrxato o ihsouV khrussein kai legein metanoeite hggiken gar h basileia twn ouranwn

From that time Jesus began to preach and to say Repent for the kingdom of heaven is at hand

peripatwn de o ihsouV para thn qalassan thV galilaiaV eiden duo adelfouV simwna ton legomenon petron kai andrean ton adelfon autou ballontaV amfiblhstron eiV thn qalassan hsan gar alieiV

And Jesus, walking by the sea of Galilee, saw two brethren, Simon called Peter, and Andrew his brother, casting a net into the sea: for they were fishers.

kai legei autoiV deute opisw mou kai poihsw umaV alieiV anqrwpwn

And he saith unto them, Follow me, and I will make you fishers of men.

oi de euqewV afenteV ta diktua hkolouqhsan autw

And they straightway left their nets, and followed him.

kai probaV ekeiqen eiden allouV duo adelfouV iakwbon ton tou zebedaiou kai iwannhn ton adelfon autou en tw ploiw meta zebedaiou tou patroV autwn katartizontaV ta diktua autwn kai ekalesen autouV

And going on from thence, he saw other two brethren, James the son of Zebedee, and John his brother, in a ship with Zebedee their father, mending their nets; and he called them.

oi de euqewV afenteV to ploion kai ton patera autwn hkolouqhsan autw

And they immediately left the ship and their father, and followed him.

kai perihgen olhn thn galilaian o ihsouV didaskwn en taiV sunagwgaiV autwn kai khrusswn to euaggelion thV basileiaV kai qerapeuwn pasan noson kai pasan malakian en tw law

And Jesus went about all Galilee, teaching in their synagogues, and preaching the gospel of the kingdom, and healing all manner of sickness and all manner of disease among the people.

kai aphlqen h akoh autou eiV olhn thn surian kai proshnegkan autw pantaV touV kakwV econtaV poikilaiV nosoiV kai basanoiV sunecomenouV kai daimonizomenouV kai selhniazomenouV kai paralutikouV kai eqerapeusen autouV

And his fame went throughout all Syria: and they brought unto him all sick people that were taken with divers diseases and torments, and those which were possessed with devils and those which were lunatick and those that had the palsy; and he healed them.

kai hkolouqhsan autw ocloi polloi apo thV galilaiaV kai dekapolewV kai ierosolumwn kai ioudaiaV kai peran tou iordanou

And there followed him great multitudes of people from Galilee, and from Decapolis, and from Jerusalem, and from Judaea, and from beyond Jordan.

Matthew 5


Matthew Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 5

idwn de touV oclouV anebh eiV to oroV kai kaqisantoV autou proshlqon autw oi maqhtai autou

And seeing the multitudes, he went up into a mountain: and when he was set his disciples came unto him:

kai anoixaV to stoma autou edidasken autouV legwn

And he opened his mouth, and taught them, saying

makarioi oi ptwcoi tw pneumati oti autwn estin h basileia twn ouranwn

Blessed are the poor in spirit: for theirs is the kingdom of heaven.

makarioi oi penqounteV oti autoi paraklhqhsontai

Blessed are they that mourn for they shall be comforted

makarioi oi praeiV oti autoi klhronomhsousin thn ghn

Blessed are the meek: for they shall inherit the earth.

makarioi oi peinwnteV kai diywnteV thn dikaiosunhn oti autoi cortasqhsontai

Blessed are they which do hunger and thirst after righteousness: for they shall be filled

makarioi oi elehmoneV oti autoi elehqhsontai

Blessed are the merciful: for they shall obtain mercy

makarioi oi kaqaroi th kardia oti autoi ton qeon oyontai

Blessed are the pure in heart: for they shall see God.

makarioi oi eirhnopoioi oti autoi uioi qeou klhqhsontai

Blessed are the peacemakers: for they shall be called the children of God.

makarioi oi dediwgmenoi eneken dikaiosunhV oti autwn estin h basileia twn ouranwn

Blessed are they which are persecuted for righteousness' sake: for theirs is the kingdom of heaven.

makarioi este otan oneidiswsin umaV kai diwxwsin kai eipwsin pan ponhron rhma kaq umwn yeudomenoi eneken emou

Blessed are ye when men shall revile you, and persecute you, and shall say all manner of evil against you falsely for my sake .

cairete kai agalliasqe oti o misqoV umwn poluV en toiV ouranoiV outwV gar ediwxan touV profhtaV touV pro umwn

Rejoice and be exceeding glad for great is your reward in heaven: for so persecuted they the prophets which were before you.

umeiV este to alaV thV ghV ean de to alaV mwranqh en tini alisqhsetai eiV ouden iscuei eti ei mh blhqhnai exw kai katapateisqai upo twn anqrwpwn

Ye are the salt of the earth: but if the salt have lost his savour wherewith shall it be salted it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men.

umeiV este to fwV tou kosmou ou dunatai poliV krubhnai epanw orouV keimenh

Ye are the light of the world. A city that is set on an hill cannot be hid

oude kaiousin lucnon kai tiqeasin auton upo ton modion all epi thn lucnian kai lampei pasin toiV en th oikia

Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house.

outwV lamyatw to fwV umwn emprosqen twn anqrwpwn opwV idwsin umwn ta kala erga kai doxaswsin ton patera umwn ton en toiV ouranoiV

Let your light so shine before men, that they may see your good works, and glorify your Father which is in heaven.

mh nomishte oti hlqon katalusai ton nomon h touV profhtaV ouk hlqon katalusai alla plhrwsai

Think not that I am come to destroy the law, or the prophets: I am not come to destroy but to fulfil

amhn gar legw umin ewV an parelqh o ouranoV kai h gh iwta en h mia keraia ou mh parelqh apo tou nomou ewV an panta genhtai

For verily I say unto you, Till heaven and earth pass one jot or one tittle shall in no wise pass from the law, till all be fulfilled

oV ean oun lush mian twn entolwn toutwn twn elacistwn kai didaxh outwV touV anqrwpouV elacistoV klhqhsetai en th basileia twn ouranwn oV d an poihsh kai didaxh outoV megaV klhqhsetai en th basileia twn ouranwn

Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven.

legw gar umin oti ean mh perisseush h dikaiosunh umwn pleion twn grammatewn kai farisaiwn ou mh eiselqhte eiV thn basileian twn ouranwn

For I say unto you, That except your righteousness shall exceed the righteousness of the scribes and Pharisees, ye shall in no case enter into the kingdom of heaven.

hkousate oti erreqh toiV arcaioiV ou foneuseiV oV d an foneush enocoV estai th krisei

Ye have heard that it was said by them of old time, Thou shalt not kill and whosoever shall kill shall be in danger of the judgment:

egw de legw umin oti paV o orgizomenoV tw adelfw autou eikh enocoV estai th krisei oV d an eiph tw adelfw autou raka enocoV estai tw sunedriw oV d an eiph mwre enocoV estai eiV thn geennan tou puroV

But I say unto you, That whosoever is angry with his brother without a cause shall be in danger of the judgment: and whosoever shall say to his brother, Raca, shall be in danger of the council: but whosoever shall say Thou fool, shall be in danger of hell fire.

ean oun prosferhV to dwron sou epi to qusiasthrion kakei mnhsqhV oti o adelfoV sou ecei ti kata sou

Therefore if thou bring thy gift to the altar, and there rememberest that thy brother hath ought against thee;

afeV ekei to dwron sou emprosqen tou qusiasthriou kai upage prwton diallaghqi tw adelfw sou kai tote elqwn prosfere to dwron sou

Leave there thy gift before the altar, and go thy way first be reconciled to thy brother, and then come and offer thy gift.

isqi eunown tw antidikw sou tacu ewV otou ei en th odw met autou mhpote se paradw o antidikoV tw krith kai o krithV se paradw tw uphreth kai eiV fulakhn blhqhsh

Agree with thine adversary quickly, whiles thou art in the way with him; lest at any time the adversary deliver thee to the judge, and the judge deliver thee to the officer, and thou be cast into prison.

amhn legw soi ou mh exelqhV ekeiqen ewV an apodwV ton escaton kodranthn

Verily I say unto thee, Thou shalt by no means come out thence, till thou hast paid the uttermost farthing.

hkousate oti erreqh toiV arcaioiV ou moiceuseiV

Ye have heard that it was said by them of old time, Thou shalt not commit adultery

egw de legw umin oti paV o blepwn gunaika proV to epiqumhsai authV hdh emoiceusen authn en th kardia autou

But I say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart.

ei de o ofqalmoV sou o dexioV skandalizei se exele auton kai bale apo sou sumferei gar soi ina apolhtai en twn melwn sou kai mh olon to swma sou blhqh eiV geennan

And if thy right eye offend thee, pluck it out and cast it from thee: for it is profitable for thee that one of thy members should perish and not that thy whole body should be cast into hell.

kai ei h dexia sou ceir skandalizei se ekkoyon authn kai bale apo sou sumferei gar soi ina apolhtai en twn melwn sou kai mh olon to swma sou blhqh eiV geennan

And if thy right hand offend thee, cut it off and cast it from thee: for it is profitable for thee that one of thy members should perish and not that thy whole body should be cast into hell.

erreqh de oti oV an apolush thn gunaika autou dotw auth apostasion

It hath been said , Whosoever shall put away his wife, let him give her a writing of divorcement:

egw de legw umin oti oV an apolush thn gunaika autou parektoV logou porneiaV poiei authn moicasqai kai oV ean apolelumenhn gamhsh moicatai

But I say unto you, That whosoever shall put away his wife, saving for the cause of fornication, causeth her to commit adultery and whosoever shall marry her that is divorced committeth adultery

palin hkousate oti erreqh toiV arcaioiV ouk epiorkhseiV apodwseiV de tw kuriw touV orkouV sou

Again, ye have heard that it hath been said by them of old time, Thou shalt not forswear thyself but shalt perform unto the Lord thine oaths:

egw de legw umin mh omosai olwV mhte en tw ouranw oti qronoV estin tou qeou

But I say unto you, Swear not at all; neither by heaven; for it is God's throne:

mhte en th gh oti upopodion estin twn podwn autou mhte eiV ierosoluma oti poliV estin tou megalou basilewV

Nor by the earth; for it is his footstool : neither by Jerusalem; for it is the city of the great King.

mhte en th kefalh sou omoshV oti ou dunasai mian trica leukhn h melainan poihsai

Neither shalt thou swear by thy head, because thou canst not make one hair white or black.

estw de o logoV umwn nai nai ou ou to de perisson toutwn ek tou ponhrou estin

But let your communication be Yea, yea; Nay, nay: for whatsoever is more than these cometh of evil.

hkousate oti erreqh ofqalmon anti ofqalmou kai odonta anti odontoV

Ye have heard that it hath been said An eye for an eye, and a tooth for a tooth:

egw de legw umin mh antisthnai tw ponhrw all ostiV se rapisei epi thn dexian sou siagona streyon autw kai thn allhn

But I say unto you, That ye resist not evil: but whosoever shall smite thee on thy right cheek, turn to him the other also.

kai tw qelonti soi kriqhnai kai ton citwna sou labein afeV autw kai to imation

And if any man will sue thee at the law and take away thy coat, let him have thy cloke also.

kai ostiV se aggareusei milion en upage met autou duo

And whosoever shall compel thee to go a mile, go with him twain.

tw aitounti se didou kai ton qelonta apo sou daneisasqai mh apostrafhV

Give to him that asketh thee, and from him that would borrow of thee turn not thou away

hkousate oti erreqh agaphseiV ton plhsion sou kai mishseiV ton ecqron sou

Ye have heard that it hath been said Thou shalt love thy neighbour, and hate thine enemy.

egw de legw umin agapate touV ecqrouV umwn eulogeite touV katarwmenouV umaV kalwV poieite touV misountaV umaV kai proseucesqe uper twn ephreazontwn umaV kai diwkontwn umaV

But I say unto you, Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you;

opwV genhsqe uioi tou patroV umwn tou en ouranoiV oti ton hlion autou anatellei epi ponhrouV kai agaqouV kai brecei epi dikaiouV kai adikouV

That ye may be the children of your Father which is in heaven: for he maketh his sun to rise on the evil and on the good, and sendeth rain on the just and on the unjust.

ean gar agaphshte touV agapwntaV umaV tina misqon ecete ouci kai oi telwnai to auto poiousin

For if ye love them which love you, what reward have ye do not even the publicans the same ?

kai ean aspashsqe touV adelfouV umwn monon ti perisson poieite ouci kai oi telwnai outwV poiousin

And if ye salute your brethren only, what do ye more than others? do not even the publicans so ?

esesqe oun umeiV teleioi wsper o pathr umwn o en toiV ouranoiV teleioV estin

Be ye therefore perfect, even as your Father which is in heaven is perfect.

Matthew 6


Matthew Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 6

prosecete thn elehmosunhn umwn mh poiein emprosqen twn anqrwpwn proV to qeaqhnai autoiV ei de mhge misqon ouk ecete para tw patri umwn tw en toiV ouranoiV

Take heed that ye do not your alms before men, to be seen of them: otherwise ye have no reward of your Father which is in heaven.

otan oun poihV elehmosunhn mh salpishV emprosqen sou wsper oi upokritai poiousin en taiV sunagwgaiV kai en taiV rumaiV opwV doxasqwsin upo twn anqrwpwn amhn legw umin apecousin ton misqon autwn

Therefore when thou doest thine alms, do not sound a trumpet before thee, as the hypocrites do in the synagogues and in the streets, that they may have glory of men. Verily I say unto you, They have their reward.

sou de poiountoV elehmosunhn mh gnwtw h aristera sou ti poiei h dexia sou

But when thou doest alms, let not thy left hand know what thy right hand doeth

opwV h sou h elehmosunh en tw kruptw kai o pathr sou o blepwn en tw kruptw autoV apodwsei soi en tw fanerw

That thine alms may be in secret: and thy Father which seeth in secret himself shall reward thee openly .

kai otan proseuch ouk esh wsper oi upokritai oti filousin en taiV sunagwgaiV kai en taiV gwniaiV twn plateiwn estwteV proseucesqai opwV an fanwsin toiV anqrwpoiV amhn legw umin oti apecousin ton misqon autwn

And when thou prayest thou shalt not be as the hypocrites are: for they love to pray standing in the synagogues and in the corners of the streets, that they may be seen of men. Verily I say unto you , They have their reward.

su de otan proseuch eiselqe eiV to tamieion sou kai kleisaV thn quran sou proseuxai tw patri sou tw en tw kruptw kai o pathr sou o blepwn en tw kruptw apodwsei soi en tw fanerw

But thou, when thou prayest enter into thy closet, and when thou hast shut thy door, pray to thy Father which is in secret; and thy Father which seeth in secret shall reward thee openly .

proseucomenoi de mh battologhshte wsper oi eqnikoi dokousin gar oti en th polulogia autwn eisakousqhsontai

But when ye pray use not vain repetitions as the heathen do: for they think that they shall be heard for their much speaking.

mh oun omoiwqhte autoiV oiden gar o pathr umwn wn creian ecete pro tou umaV aithsai auton

Be not ye therefore like unto them: for your Father knoweth what things ye have need of, before ye ask him.

outwV oun proseucesqe umeiV pater hmwn o en toiV ouranoiV agiasqhtw to onoma sou

After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name.

elqetw h basileia sou genhqhtw to qelhma sou wV en ouranw kai epi thV ghV

Thy kingdom come Thy will be done in earth, as it is in heaven.

ton arton hmwn ton epiousion doV hmin shmeron

Give us this day our daily bread.

kai afeV hmin ta ofeilhmata hmwn wV kai hmeiV afiemen toiV ofeiletaiV hmwn

And forgive us our debts, as we forgive our debtors.

kai mh eisenegkhV hmaV eiV peirasmon alla rusai hmaV apo tou ponhrou oti sou estin h basileia kai h dunamiV kai h doxa eiV touV aiwnaV amhn

And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen.

ean gar afhte toiV anqrwpoiV ta paraptwmata autwn afhsei kai umin o pathr umwn o ouranioV

For if ye forgive men their trespasses, your heavenly Father will also forgive you:

ean de mh afhte toiV anqrwpoiV ta paraptwmata autwn oude o pathr umwn afhsei ta paraptwmata umwn

But if ye forgive not men their trespasses, neither will your Father forgive your trespasses.

otan de nhsteuhte mh ginesqe wsper oi upokritai skuqrwpoi afanizousin gar ta proswpa autwn opwV fanwsin toiV anqrwpoiV nhsteuonteV amhn legw umin oti apecousin ton misqon autwn

Moreover when ye fast be not, as the hypocrites, of a sad countenance: for they disfigure their faces, that they may appear unto men to fast Verily I say unto you , They have their reward.

su de nhsteuwn aleiyai sou thn kefalhn kai to proswpon sou niyai

But thou, when thou fastest anoint thine head, and wash thy face;

opwV mh fanhV toiV anqrwpoiV nhsteuwn alla tw patri sou tw en tw kruptw kai o pathr sou o blepwn en tw kruptw apodwsei soi en tw fanerw

That thou appear not unto men to fast but unto thy Father which is in secret: and thy Father, which seeth in secret, shall reward thee openly .

mh qhsaurizete umin qhsaurouV epi thV ghV opou shV kai brwsiV afanizei kai opou kleptai diorussousin kai kleptousin

Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt and where thieves break through and steal

qhsaurizete de umin qhsaurouV en ouranw opou oute shV oute brwsiV afanizei kai opou kleptai ou diorussousin oude kleptousin

But lay up for yourselves treasures in heaven, where neither moth nor rust doth corrupt and where thieves do not break through nor steal

opou gar estin o qhsauroV umwn ekei estai kai h kardia umwn

For where your treasure is there will your heart be also.

o lucnoV tou swmatoV estin o ofqalmoV ean oun o ofqalmoV sou aplouV h olon to swma sou fwteinon estai

The light of the body is the eye: if therefore thine eye be single, thy whole body shall be full of light.

ean de o ofqalmoV sou ponhroV h olon to swma sou skoteinon estai ei oun to fwV to en soi skotoV estin to skotoV poson

But if thine eye be evil, thy whole body shall be full of darkness. If therefore the light that is in thee be darkness, how great is that darkness!

oudeiV dunatai dusi kurioiV douleuein h gar ton ena mishsei kai ton eteron agaphsei h enoV anqexetai kai tou eterou katafronhsei ou dunasqe qew douleuein kai mammwna

No man can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon.

dia touto legw umin mh merimnate th yuch umwn ti faghte kai ti pihte mhde tw swmati umwn ti endushsqe ouci h yuch pleion estin thV trofhV kai to swma tou endumatoV

Therefore I say unto you, Take no thought for your life, what ye shall eat or what ye shall drink nor yet for your body, what ye shall put on Is not the life more than meat, and the body than raiment ?

embleyate eiV ta peteina tou ouranou oti ou speirousin oude qerizousin oude sunagousin eiV apoqhkaV kai o pathr umwn o ouranioV trefei auta ouc umeiV mallon diaferete autwn

Behold the fowls of the air: for they sow not, neither do they reap nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they ?

tiV de ex umwn merimnwn dunatai prosqeinai epi thn hlikian autou phcun ena

Which of you by taking thought can add one cubit unto his stature ?

kai peri endumatoV ti merimnate katamaqete ta krina tou agrou pwV auxanei ou kopia oude nhqei

And why take ye thought for raiment ? Consider the lilies of the field, how they grow they toil not, neither do they spin

legw de umin oti oude solomwn en pash th doxh autou periebaleto wV en toutwn

And yet I say unto you, That even Solomon in all his glory was not arrayed like one of these.

ei de ton corton tou agrou shmeron onta kai aurion eiV klibanon ballomenon o qeoV outwV amfiennusin ou pollw mallon umaV oligopistoi

Wherefore, if God so clothe the grass of the field, which to day is and to morrow is cast into the oven, shall he not much more clothe you, O ye of little faith ?

mh oun merimnhshte legonteV ti fagwmen h ti piwmen h ti peribalwmeqa

Therefore take no thought saying What shall we eat or, What shall we drink or, Wherewithal shall we be clothed

panta gar tauta ta eqnh epizhtei oiden gar o pathr umwn o ouranioV oti crhzete toutwn apantwn

after all these things do the Gentiles seek for your heavenly Father knoweth that ye have need of all these things.

zhteite de prwton thn basileian tou qeou kai thn dikaiosunhn autou kai tauta panta prosteqhsetai umin

But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you.

mh oun merimnhshte eiV thn aurion h gar aurion merimnhsei ta eauthV arketon th hmera h kakia authV

Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day is the evil thereof.

Matthew 7


Matthew Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 7

mh krinete ina mh kriqhte

Judge not, that ye be not judged

en w gar krimati krinete kriqhsesqe kai en w metrw metreite antimetrhqhsetai umin

For with what judgment ye judge ye shall be judged and with what measure ye mete it shall be measured to you again

ti de blepeiV to karfoV to en tw ofqalmw tou adelfou sou thn de en tw sw ofqalmw dokon ou katanoeiV

And why beholdest thou the mote that is in thy brother's eye, but considerest not the beam that is in thine own eye ?

h pwV ereiV tw adelfw sou afeV ekbalw to karfoV apo tou ofqalmou sou kai idou h dokoV en tw ofqalmw sou

Or how wilt thou say to thy brother, Let me pull out the mote out of thine eye; and, behold a beam is in thine own eye ?

upokrita ekbale prwton thn dokon ek tou ofqalmou sou kai tote diableyeiV ekbalein to karfoV ek tou ofqalmou tou adelfou sou

Thou hypocrite, first cast out the beam out of thine own eye; and then shalt thou see clearly to cast out the mote out of thy brother's eye.

mh dwte to agion toiV kusin mhde balhte touV margaritaV umwn emprosqen twn coirwn mhpote katapathswsin autouV en toiV posin autwn kai strafenteV rhxwsin umaV

Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet, and turn again and rend you.

aiteite kai doqhsetai umin zhteite kai eurhsete krouete kai anoighsetai umin

Ask and it shall be given you; seek and ye shall find knock and it shall be opened unto you:

paV gar o aitwn lambanei kai o zhtwn euriskei kai tw krouonti anoighsetai

For every one that asketh receiveth and he that seeketh findeth and to him that knocketh it shall be opened

h tiV estin ex umwn anqrwpoV on ean aithsh o uioV autou arton mh liqon epidwsei autw

Or what man is there of you, whom if his son ask bread, will he give him a stone ?

kai ean icqun aithsh mh ofin epidwsei autw

Or if he ask a fish, will he give him a serpent ?

ei oun umeiV ponhroi onteV oidate domata agaqa didonai toiV teknoiV umwn posw mallon o pathr umwn o en toiV ouranoiV dwsei agaqa toiV aitousin auton

If ye then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in heaven give good things to them that ask him ?

panta oun osa an qelhte ina poiwsin umin oi anqrwpoi outwV kai umeiV poieite autoiV outoV gar estin o nomoV kai oi profhtai

Therefore all things whatsoever ye would that men should do to you, do ye even so to them: for this is the law and the prophets.

eiselqete dia thV stenhV pulhV oti plateia h pulh kai eurucwroV h odoV h apagousa eiV thn apwleian kai polloi eisin oi eisercomenoi di authV

Enter ye in at the strait gate: for wide is the gate, and broad is the way, that leadeth to destruction, and many there be which go in thereat :

oti stenh h pulh kai teqlimmenh h odoV h apagousa eiV thn zwhn kai oligoi eisin oi euriskonteV authn

Because strait is the gate, and narrow is the way, which leadeth unto life, and few there be that find it.

prosecete de apo twn yeudoprofhtwn oitineV ercontai proV umaV en endumasin probatwn eswqen de eisin lukoi arpageV

Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves.

apo twn karpwn autwn epignwsesqe autouV mhti sullegousin apo akanqwn stafulhn h apo tribolwn suka

Ye shall know them by their fruits . Do men gather grapes of thorns, or figs of thistles ?

outwV pan dendron agaqon karpouV kalouV poiei to de sapron dendron karpouV ponhrouV poiei

Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit.

ou dunatai dendron agaqon karpouV ponhrouV poiein oude dendron sapron karpouV kalouV poiein

A good tree cannot bring forth evil fruit, neither can a corrupt tree bring forth good fruit.

pan dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai

Every tree that bringeth not forth good fruit is hewn down and cast into the fire.

arage apo twn karpwn autwn epignwsesqe autouV

Wherefore by their fruits ye shall know them.

ou paV o legwn moi kurie kurie eiseleusetai eiV thn basileian twn ouranwn all o poiwn to qelhma tou patroV mou tou en ouranoiV

Not every one that saith unto me, Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of my Father which is in heaven.

polloi erousin moi en ekeinh th hmera kurie kurie ou tw sw onomati proefhteusamen kai tw sw onomati daimonia exebalomen kai tw sw onomati dunameiV pollaV epoihsamen

Many will say to me in that day, Lord, Lord, have we not prophesied in thy name ? and in thy name have cast out devils ? and in thy name done many wonderful works ?

kai tote omologhsw autoiV oti oudepote egnwn umaV apocwreite ap emou oi ergazomenoi thn anomian

And then will I profess unto them , I never knew you: depart from me, ye that work iniquity.

paV oun ostiV akouei mou touV logouV toutouV kai poiei autouV omoiwsw auton andri fronimw ostiV wkodomhsen thn oikian autou epi thn petran

Therefore whosoever heareth these sayings of mine, and doeth them, I will liken him unto a wise man, which built his house upon a rock:

kai katebh h broch kai hlqon oi potamoi kai epneusan oi anemoi kai prosepeson th oikia ekeinh kai ouk epesen teqemeliwto gar epi thn petran

And the rain descended and the floods came and the winds blew and beat upon that house; and it fell not: for it was founded upon a rock.

kai paV o akouwn mou touV logouV toutouV kai mh poiwn autouV omoiwqhsetai andri mwrw ostiV wkodomhsen thn oikian autou epi thn ammon

And every one that heareth these sayings of mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand:

kai katebh h broch kai hlqon oi potamoi kai epneusan oi anemoi kai prosekoyan th oikia ekeinh kai epesen kai hn h ptwsiV authV megalh

And the rain descended and the floods came and the winds blew and beat upon that house; and it fell and great was the fall of it.

kai egeneto ote sunetelesen o ihsouV touV logouV toutouV exeplhssonto oi ocloi epi th didach autou

And it came to pass when Jesus had ended these sayings, the people were astonished at his doctrine:

hn gar didaskwn autouV wV exousian ecwn kai ouc wV oi grammateiV

For he taught them as one having authority, and not as the scribes.

Matthew 8


Matthew Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 8

katabanti de autw apo tou orouV hkolouqhsan autw ocloi polloi

When he was come down from the mountain, great multitudes followed him.

kai idou leproV elqwn prosekunei autw legwn kurie ean qelhV dunasai me kaqarisai

And, behold there came a leper and worshipped him, saying Lord, if thou wilt thou canst make me clean

kai ekteinaV thn ceira hyato autou o ihsouV legwn qelw kaqarisqhti kai euqewV ekaqarisqh autou h lepra

And Jesus put forth his hand, and touched him, saying I will be thou clean And immediately his leprosy was cleansed

kai legei autw o ihsouV ora mhdeni eiphV all upage seauton deixon tw ierei kai prosenegke to dwron o prosetaxen mwshV eiV marturion autoiV

And Jesus saith unto him, See thou tell no man; but go thy way shew thyself to the priest, and offer the gift that Moses commanded for a testimony unto them.

eiselqonti de tw ihsou eiV kapernaoum proshlqen autw ekatontarcoV parakalwn auton

And when Jesus was entered into Capernaum, there came unto him a centurion, beseeching him,

kai legwn kurie o paiV mou beblhtai en th oikia paralutikoV deinwV basanizomenoV

And saying Lord, my servant lieth at home sick of the palsy, grievously tormented

kai legei autw o ihsouV egw elqwn qerapeusw auton

And Jesus saith unto him, I will come and heal him.

kai apokriqeiV o ekatontarcoV efh kurie ouk eimi ikanoV ina mou upo thn steghn eiselqhV alla monon eipe logon kai iaqhsetai o paiV mou

The centurion answered and said Lord, I am not worthy that thou shouldest come under my roof: but speak the word only, and my servant shall be healed

kai gar egw anqrwpoV eimi upo exousian ecwn up emauton stratiwtaV kai legw toutw poreuqhti kai poreuetai kai allw ercou kai ercetai kai tw doulw mou poihson touto kai poiei

For I am a man under authority, having soldiers under me: and I say to this man, Go and he goeth and to another, Come and he cometh and to my servant, Do this, and he doeth it.

akousaV de o ihsouV eqaumasen kai eipen toiV akolouqousin amhn legw umin oude en tw israhl tosauthn pistin euron

When Jesus heard it, he marvelled and said to them that followed Verily I say unto you, I have not found so great faith, no, not in Israel.

legw de umin oti polloi apo anatolwn kai dusmwn hxousin kai anakliqhsontai meta abraam kai isaak kai iakwb en th basileia twn ouranwn

And I say unto you, That many shall come from the east and west, and shall sit down with Abraham, and Isaac, and Jacob, in the kingdom of heaven.

oi de uioi thV basileiaV ekblhqhsontai eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn

But the children of the kingdom shall be cast out into outer darkness: there shall be weeping and gnashing of teeth.

kai eipen o ihsouV tw ekatontarcw upage kai wV episteusaV genhqhtw soi kai iaqh o paiV autou en th wra ekeinh

And Jesus said unto the centurion, Go thy way and as thou hast believed so be it done unto thee. And his servant was healed in the selfsame hour.

kai elqwn o ihsouV eiV thn oikian petrou eiden thn penqeran autou beblhmenhn kai puressousan

And when Jesus was come into Peter's house, he saw his wife's mother laid and sick of a fever

kai hyato thV ceiroV authV kai afhken authn o puretoV kai hgerqh kai dihkonei autoiV

And he touched her hand, and the fever left her: and she arose and ministered unto them.

oyiaV de genomenhV proshnegkan autw daimonizomenouV pollouV kai exebalen ta pneumata logw kai pantaV touV kakwV econtaV eqerapeusen

When the even was come they brought unto him many that were possessed with devils and he cast out the spirits with his word, and healed all that were sick:

opwV plhrwqh to rhqen dia hsaiou tou profhtou legontoV autoV taV asqeneiaV hmwn elaben kai taV nosouV ebastasen

That it might be fulfilled which was spoken by Esaias the prophet, saying Himself took our infirmities, and bare our sicknesses.

idwn de o ihsouV pollouV oclouV peri auton ekeleusen apelqein eiV to peran

Now when Jesus saw great multitudes about him, he gave commandment to depart unto the other side.

kai proselqwn eiV grammateuV eipen autw didaskale akolouqhsw soi opou ean aperch

And a certain scribe came and said unto him, Master, I will follow thee whithersoever thou goest

kai legei autw o ihsouV ai alwpekeV fwleouV ecousin kai ta peteina tou ouranou kataskhnwseiV o de uioV tou anqrwpou ouk ecei pou thn kefalhn klinh

And Jesus saith unto him, The foxes have holes, and the birds of the air have nests; but the Son of man hath not where to lay his head.

eteroV de twn maqhtwn autou eipen autw kurie epitreyon moi prwton apelqein kai qayai ton patera mou

And another of his disciples said unto him, Lord, suffer me first to go and bury my father.

o de ihsouV eipen autw akolouqei moi kai afeV touV nekrouV qayai touV eautwn nekrouV

But Jesus said unto him, Follow me; and let the dead bury their dead.

kai embanti autw eiV to ploion hkolouqhsan autw oi maqhtai autou

And when he was entered into a ship, his disciples followed him.

kai idou seismoV megaV egeneto en th qalassh wste to ploion kaluptesqai upo twn kumatwn autoV de ekaqeuden

And, behold there arose a great tempest in the sea, insomuch that the ship was covered with the waves: but he was asleep

kai proselqonteV oi maqhtai autou hgeiran auton legonteV kurie swson hmaV apollumeqa

And his disciples came to him, and awoke him, saying Lord, save us: we perish

kai legei autoiV ti deiloi este oligopistoi tote egerqeiV epetimhsen toiV anemoiV kai th qalassh kai egeneto galhnh megalh

And he saith unto them, Why are ye fearful, O ye of little faith ? Then he arose and rebuked the winds and the sea; and there was a great calm.

oi de anqrwpoi eqaumasan legonteV potapoV estin outoV oti kai oi anemoi kai h qalassa upakouousin autw

But the men marvelled saying What manner of man is this, that even the winds and the sea obey him!

kai elqonti autw eiV to peran eiV thn cwran twn gergeshnwn uphnthsan autw duo daimonizomenoi ek twn mnhmeiwn exercomenoi calepoi lian wste mh iscuein tina parelqein dia thV odou ekeinhV

And when he was come to the other side into the country of the Gergesenes, there met him two possessed with devils coming out of the tombs, exceeding fierce, so that no man might pass by that way.

kai idou ekraxan legonteV ti hmin kai soi ihsou uie tou qeou hlqeV wde pro kairou basanisai hmaV

And, behold they cried out saying What have we to do with thee, Jesus, thou Son of God ? art thou come hither to torment us before the time ?

hn de makran ap autwn agelh coirwn pollwn boskomenh

And there was a good way off from them an herd of many swine feeding

oi de daimoneV parekaloun auton legonteV ei ekballeiV hmaV epitreyon hmin apelqein eiV thn agelhn twn coirwn

So the devils besought him, saying If thou cast us out suffer us to go away into the herd of swine.

kai eipen autoiV upagete oi de exelqonteV aphlqon eiV thn agelhn twn coirwn kai idou wrmhsen pasa h agelh twn coirwn kata tou krhmnou eiV thn qalassan kai apeqanon en toiV udasin

And he said unto them, Go And when they were come out they went into the herd of swine: and, behold the whole herd of swine ran violently down a steep place into the sea, and perished in the waters.

oi de boskonteV efugon kai apelqonteV eiV thn polin aphggeilan panta kai ta twn daimonizomenwn

And they that kept them fled and went their ways into the city, and told every thing, and what was befallen to the possessed of the devils

kai idou pasa h poliV exhlqen eiV sunanthsin tw ihsou kai idonteV auton parekalesan opwV metabh apo twn oriwn autwn

And, behold the whole city came out to meet Jesus: and when they saw him, they besought him that he would depart out of their coasts.

Matthew 9


Matthew Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 9

kai embaV eiV to ploion dieperasen kai hlqen eiV thn idian polin

9:1 And he entered into a ship, and passed over and came into his own city.

kai idou proseferon autw paralutikon epi klinhV beblhmenon kai idwn o ihsouV thn pistin autwn eipen tw paralutikw qarsei teknon afewntai soi ai amartiai sou

9:2 And, behold they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son, be of good cheer thy sins be forgiven thee.

kai idou tineV twn grammatewn eipon en eautoiV outoV blasfhmei

9:3 And, behold certain of the scribes said within themselves, This man blasphemeth

kai idwn o ihsouV taV enqumhseiV autwn eipen ina ti umeiV enqumeisqe ponhra en taiV kardiaiV umwn

9:4 And Jesus knowing their thoughts said Wherefore think ye evil in your hearts ?

ti gar estin eukopwteron eipein afewntai soi ai amartiai h eipein egeirai kai peripatei

9:5 For whether is easier, to say Thy sins be forgiven thee; or to say Arise and walk

ina de eidhte oti exousian ecei o uioV tou anqrwpou epi thV ghV afienai amartiaV tote legei tw paralutikw egerqeiV aron sou thn klinhn kai upage eiV ton oikon sou

9:6 But that ye may know that the Son of man hath power on earth to forgive sins , saith he to the sick of the palsy,) Arise take up thy bed, and go unto thine house.

kai egerqeiV aphlqen eiV ton oikon autou

9:7 And he arose and departed to his house.

idonteV de oi ocloi eqaumasan kai edoxasan ton qeon ton donta exousian toiauthn toiV anqrwpoiV

9:8 But when the multitudes saw it, they marvelled and glorified God, which had given such power unto men.

kai paragwn o ihsouV ekeiqen eiden anqrwpon kaqhmenon epi to telwnion matqaion legomenon kai legei autw akolouqei moi kai anastaV hkolouqhsen autw

9:9 And as Jesus passed forth from thence, he saw a man, named Matthew, sitting at the receipt of custom: and he saith unto him, Follow me. And he arose and followed him.

kai egeneto autou anakeimenou en th oikia kai idou polloi telwnai kai amartwloi elqonteV sunanekeinto tw ihsou kai toiV maqhtaiV autou

9:10 And it came to pass as Jesus sat at meat in the house , behold many publicans and sinners came and sat down with him and his disciples.

kai idonteV oi farisaioi eipon toiV maqhtaiV autou diati meta twn telwnwn kai amartwlwn esqiei o didaskaloV umwn

9:11 And when the Pharisees saw it, they said unto his disciples, Why eateth your Master with publicans and sinners ?

o de ihsouV akousaV eipen autoiV ou creian ecousin oi iscuonteV iatrou all oi kakwV econteV

9:12 But when Jesus heard that, he said unto them, They that be whole need not a physician, but they that are sick.

poreuqenteV de maqete ti estin eleon qelw kai ou qusian ou gar hlqon kalesai dikaiouV all amartwlouV eiV metanoian

9:13 But go ye and learn what that meaneth I will have mercy, and not sacrifice: for I am not come to call the righteous, but sinners to repentance.

tote prosercontai autw oi maqhtai iwannou legonteV diati hmeiV kai oi farisaioi nhsteuomen polla oi de maqhtai sou ou nhsteuousin

9:14 Then came to him the disciples of John, saying Why do we and the Pharisees fast oft, but thy disciples fast not ?

kai eipen autoiV o ihsouV mh dunantai oi uioi tou numfwnoV penqein ef oson met autwn estin o numfioV eleusontai de hmerai otan aparqh ap autwn o numfioV kai tote nhsteusousin

9:15 And Jesus said unto them, Can the children of the bridechamber mourn as long as the bridegroom is with them ? but the days will come when the bridegroom shall be taken from them, and then shall they fast

oudeiV de epiballei epiblhma rakouV agnafou epi imatiw palaiw airei gar to plhrwma autou apo tou imatiou kai ceiron scisma ginetai

9:16 No man putteth a piece of new cloth unto an old garment, for that which is put in to fill it up taketh from the garment, and the rent is made worse.

oude ballousin oinon neon eiV askouV palaiouV ei de mhge rhgnuntai oi askoi kai o oinoV ekceitai kai oi askoi apolountai alla ballousin oinon neon eiV askouV kainouV kai amfotera sunthrountai

9:17 Neither do men put new wine into old bottles: else the bottles break and the wine runneth out and the bottles perish but they put new wine into new bottles, and both are preserved

tauta autou lalountoV autoiV idou arcwn elqwn prosekunei autw legwn oti h qugathr mou arti eteleuthsen alla elqwn epiqeV thn ceira sou ep authn kai zhsetai

9:18 While he spake these things unto them, behold there came a certain ruler, and worshipped him, saying My daughter is even now dead but come and lay thy hand upon her, and she shall live

kai egerqeiV o ihsouV hkolouqhsen autw kai oi maqhtai autou

9:19 And Jesus arose and followed him, and so did his disciples.

kai idou gunh aimorroousa dwdeka eth proselqousa opisqen hyato tou kraspedou tou imatiou autou

9:20 And, behold a woman, which was diseased with an issue of blood twelve years, came behind him, and touched the hem of his garment:

elegen gar en eauth ean monon aywmai tou imatiou autou swqhsomai

9:21 For she said within herself, If I may but touch his garment, I shall be whole

o de ihsouV epistrafeiV kai idwn authn eipen qarsei qugater h pistiV sou seswken se kai eswqh h gunh apo thV wraV ekeinhV

9:22 But Jesus turned him about and when he saw her, he said Daughter, be of good comfort thy faith hath made thee whole And the woman was made whole from that hour.

kai elqwn o ihsouV eiV thn oikian tou arcontoV kai idwn touV aulhtaV kai ton oclon qoruboumenon

9:23 And when Jesus came into the ruler's house, and saw the minstrels and the people making a noise

legei autoiV anacwreite ou gar apeqanen to korasion alla kaqeudei kai kategelwn autou

9:24 He said unto them, Give place for the maid is not dead but sleepeth And they laughed him to scorn

ote de exeblhqh o ocloV eiselqwn ekrathsen thV ceiroV authV kai hgerqh to korasion

9:25 But when the people were put forth he went in and took her by the hand, and the maid arose

kai exhlqen h fhmh auth eiV olhn thn ghn ekeinhn

9:26 And the fame hereof went abroad into all that land.

kai paragonti ekeiqen tw ihsou hkolouqhsan autw duo tufloi krazonteV kai legonteV elehson hmaV uie dabid

9:27 And when Jesus departed thence, two blind men followed him, crying and saying Thou Son of David, have mercy on us.

elqonti de eiV thn oikian proshlqon autw oi tufloi kai legei autoiV o ihsouV pisteuete oti dunamai touto poihsai legousin autw nai kurie

9:28 And when he was come into the house, the blind men came to him: and Jesus saith unto them, Believe ye that I am able to do this ? They said unto him, Yea, Lord.

tote hyato twn ofqalmwn autwn legwn kata thn pistin umwn genhqhtw umin

9:29 Then touched he their eyes, saying According to your faith be it unto you.

kai anewcqhsan autwn oi ofqalmoi kai enebrimhsato autoiV o ihsouV legwn orate mhdeiV ginwsketw

9:30 And their eyes were opened and Jesus straitly charged them, saying See that no man know it.

oi de exelqonteV diefhmisan auton en olh th gh ekeinh

9:31 But they, when they were departed spread abroad his fame in all that country.

autwn de exercomenwn idou proshnegkan autw anqrwpon kwfon daimonizomenon

9:32 As they went out behold they brought to him a dumb man possessed with a devil

kai ekblhqentoV tou daimoniou elalhsen o kwfoV kai eqaumasan oi ocloi legonteV oti oudepote efanh outwV en tw israhl

9:33 And when the devil was cast out the dumb spake and the multitudes marvelled saying It was never so seen in Israel.

oi de farisaioi elegon en tw arconti twn daimoniwn ekballei ta daimonia

9:34 But the Pharisees said He casteth out devils through the prince of the devils.

kai perihgen o ihsouV taV poleiV pasaV kai taV kwmaV didaskwn en taiV sunagwgaiV autwn kai khrusswn to euaggelion thV basileiaV kai qerapeuwn pasan noson kai pasan malakian en tw law

9:35 And Jesus went about all the cities and villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every sickness and every disease among the people.

idwn de touV oclouV esplagcnisqh peri autwn oti hsan eklelumenoi kai errimmenoi wsei probata mh econta poimena

9:36 But when he saw the multitudes, he was moved with compassion on them, because they fainted and were scattered abroad as sheep having no shepherd.

tote legei toiV maqhtaiV autou o men qerismoV poluV oi de ergatai oligoi

9:37 Then saith he unto his disciples, The harvest truly is plenteous, but the labourers are few;

dehqhte oun tou kuriou tou qerismou opwV ekbalh ergataV eiV ton qerismon autou

9:38 Pray ye therefore the Lord of the harvest, that he will send forth labourers into his harvest.

Matthew 10


Matthew Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 10

kai proskalesamenoV touV dwdeka maqhtaV autou edwken autoiV exousian pneumatwn akaqartwn wste ekballein auta kai qerapeuein pasan noson kai pasan malakian

And when he had called unto him his twelve disciples, he gave them power against unclean spirits, to cast them out and to heal all manner of sickness and all manner of disease.

twn de dwdeka apostolwn ta onomata estin tauta prwtoV simwn o legomenoV petroV kai andreaV o adelfoV autou iakwboV o tou zebedaiou kai iwannhV o adelfoV autou

Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother;

filippoV kai barqolomaioV qwmaV kai matqaioV o telwnhV iakwboV o tou alfaiou kai lebbaioV o epiklhqeiV qaddaioV

Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus;

simwn o kananithV kai ioudaV iskariwthV o kai paradouV auton

Simon the Canaanite, and Judas Iscariot, who also betrayed him.

toutouV touV dwdeka apesteilen o ihsouV paraggeilaV autoiV legwn eiV odon eqnwn mh apelqhte kai eiV polin samareitwn mh eiselqhte

These twelve Jesus sent forth and commanded them, saying Go not into the way of the Gentiles, and into any city of the Samaritans enter ye not:

poreuesqe de mallon proV ta probata ta apolwlota oikou israhl

But go rather to the lost sheep of the house of Israel.

poreuomenoi de khrussete legonteV oti hggiken h basileia twn ouranwn

And as ye go preach saying The kingdom of heaven is at hand

asqenountaV qerapeuete leprouV kaqarizete nekrouV egeirete daimonia ekballete dwrean elabete dwrean dote

Heal the sick cleanse the lepers, raise the dead, cast out devils: freely ye have received freely give

mh kthshsqe cruson mhde arguron mhde calkon eiV taV zwnaV umwn

Provide neither gold, nor silver, nor brass in your purses,

mh phran eiV odon mhde duo citwnaV mhde upodhmata mhde rabdon axioV gar o ergathV thV trofhV autou estin

Nor scrip for your journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his meat.

eiV hn d an polin h kwmhn eiselqhte exetasate tiV en auth axioV estin kakei meinate ewV an exelqhte

And into whatsoever city or town ye shall enter enquire who in it is worthy; and there abide till ye go thence

eisercomenoi de eiV thn oikian aspasasqe authn

And when ye come into an house, salute it.

kai ean men h h oikia axia elqetw h eirhnh umwn ep authn ean de mh h axia h eirhnh umwn proV umaV epistrafhtw

And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you.

kai oV ean mh dexhtai umaV mhde akoush touV logouV umwn exercomenoi thV oikiaV h thV polewV ekeinhV ektinaxate ton koniorton twn podwn umwn

And whosoever shall not receive you, nor hear your words, when ye depart out of that house or city, shake off the dust of your feet.

amhn legw umin anektoteron estai gh sodomwn kai gomorrwn en hmera krisewV h th polei ekeinh

Verily I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city.

idou egw apostellw umaV wV probata en mesw lukwn ginesqe oun fronimoi wV oi ofeiV kai akeraioi wV ai peristerai

Behold I send you forth as sheep in the midst of wolves: be ye therefore wise as serpents, and harmless as doves.

prosecete de apo twn anqrwpwn paradwsousin gar umaV eiV sunedria kai en taiV sunagwgaiV autwn mastigwsousin umaV

But beware of men: for they will deliver you up to the councils, and they will scourge you in their synagogues;

kai epi hgemonaV de kai basileiV acqhsesqe eneken emou eiV marturion autoiV kai toiV eqnesin

And ye shall be brought before governors and kings for my sake, for a testimony against them and the Gentiles.

otan de paradidwsin umaV mh merimnhshte pwV h ti lalhshte doqhsetai gar umin en ekeinh th wra ti lalhsete

But when they deliver you up take no thought how or what ye shall speak for it shall be given you in that same hour what ye shall speak

ou gar umeiV este oi lalounteV alla to pneuma tou patroV umwn to laloun en umin

For it is not ye that speak but the Spirit of your Father which speaketh in you.

paradwsei de adelfoV adelfon eiV qanaton kai pathr teknon kai epanasthsontai tekna epi goneiV kai qanatwsousin autouV

And the brother shall deliver up the brother to death, and the father the child: and the children shall rise up against their parents, and cause them to be put to death

kai esesqe misoumenoi upo pantwn dia to onoma mou o de upomeinaV eiV teloV outoV swqhsetai

And ye shall be hated of all men for my name's sake: but he that endureth to the end shall be saved

otan de diwkwsin umaV en th polei tauth feugete eiV thn allhn amhn gar legw umin ou mh teleshte taV poleiV tou israhl ewV an elqh o uioV tou anqrwpou

But when they persecute you in this city, flee ye into another: for verily I say unto you, Ye shall not have gone over the cities of Israel, till the Son of man be come

ouk estin maqhthV uper ton didaskalon oude douloV uper ton kurion autou

The disciple is not above his master, nor the servant above his lord.

arketon tw maqhth ina genhtai wV o didaskaloV autou kai o douloV wV o kurioV autou ei ton oikodespothn beelzeboul ekalesan posw mallon touV oikiakouV autou

It is enough for the disciple that he be as his master, and the servant as his lord. If they have called the master of the house Beelzebub, how much more shall they call them of his household ?

mh oun fobhqhte autouV ouden gar estin kekalummenon o ouk apokalufqhsetai kai krupton o ou gnwsqhsetai

Fear them not therefore: for there is nothing covered that shall not be revealed and hid, that shall not be known

o legw umin en th skotia eipate en tw fwti kai o eiV to ouV akouete khruxate epi twn dwmatwn

What I tell you in darkness, that speak ye in light: and what ye hear in the ear, that preach ye upon the housetops.

kai mh fobhqhte apo twn apokteinontwn to swma thn de yuchn mh dunamenwn apokteinai fobhqhte de mallon ton dunamenon kai yuchn kai swma apolesai en geennh

And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell.

ouci duo strouqia assariou pwleitai kai en ex autwn ou peseitai epi thn ghn aneu tou patroV umwn

Are not two sparrows sold for a farthing ? and one of them shall not fall on the ground without your Father.

umwn de kai ai triceV thV kefalhV pasai hriqmhmenai eisin

But the very hairs of your head are all numbered

mh oun fobhqhte pollwn strouqiwn diaferete umeiV

Fear ye not therefore, ye are of more value than many sparrows.

paV oun ostiV omologhsei en emoi emprosqen twn anqrwpwn omologhsw kagw en autw emprosqen tou patroV mou tou en ouranoiV

Whosoever therefore shall confess me before men , him will I confess also before my Father which is in heaven.

ostiV d an arnhshtai me emprosqen twn anqrwpwn arnhsomai auton kagw emprosqen tou patroV mou tou en ouranoiV

But whosoever shall deny me before men, him will I also deny before my Father which is in heaven.

mh nomishte oti hlqon balein eirhnhn epi thn ghn ouk hlqon balein eirhnhn alla macairan

Think not that I am come to send peace on earth: I came not to send peace, but a sword.

hlqon gar dicasai anqrwpon kata tou patroV autou kai qugatera kata thV mhtroV authV kai numfhn kata thV penqeraV authV

For I am come to set a man at variance against his father, and the daughter against her mother, and the daughter in law against her mother in law.

kai ecqroi tou anqrwpou oi oikiakoi autou

And a man's foes shall be they of his own household.

o filwn patera h mhtera uper eme ouk estin mou axioV kai o filwn uion h qugatera uper eme ouk estin mou axioV

He that loveth father or mother more than me is not worthy of me: and he that loveth son or daughter more than me is not worthy of me.

kai oV ou lambanei ton stauron autou kai akolouqei opisw mou ouk estin mou axioV

And he that taketh not his cross, and followeth after me, is not worthy of me.

o eurwn thn yuchn autou apolesei authn kai o apolesaV thn yuchn autou eneken emou eurhsei authn

He that findeth his life shall lose it: and he that loseth his life for my sake shall find it.

o decomenoV umaV eme decetai kai o eme decomenoV decetai ton aposteilanta me

He that receiveth you receiveth me, and he that receiveth me receiveth him that sent me.

o decomenoV profhthn eiV onoma profhtou misqon profhtou lhyetai kai o decomenoV dikaion eiV onoma dikaiou misqon dikaiou lhyetai

He that receiveth a prophet in the name of a prophet shall receive a prophet's reward; and he that receiveth a righteous man in the name of a righteous man shall receive a righteous man's reward.

kai oV ean potish ena twn mikrwn toutwn pothrion yucrou monon eiV onoma maqhtou amhn legw umin ou mh apolesh ton misqon autou

And whosoever shall give to drink unto one of these little ones a cup of cold water only in the name of a disciple, verily I say unto you, he shall in no wise lose his reward.

Matthew 11


Matthew Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 11

kai egeneto ote etelesen o ihsouV diatasswn toiV dwdeka maqhtaiV autou metebh ekeiqen tou didaskein kai khrussein en taiV polesin autwn

And it came to pass when Jesus had made an end of commanding his twelve disciples, he departed thence to teach and to preach in their cities.

o de iwannhV akousaV en tw desmwthriw ta erga tou cristou pemyaV duo twn maqhtwn autou

Now when John had heard in the prison the works of Christ, he sent two of his disciples,

eipen autw su ei o ercomenoV h eteron prosdokwmen

And said unto him, Art thou he that should come or do we look for another ?

kai apokriqeiV o ihsouV eipen autoiV poreuqenteV apaggeilate iwannh a akouete kai blepete

Jesus answered and said unto them, Go and shew John again those things which ye do hear and see

tufloi anablepousin kai cwloi peripatousin leproi kaqarizontai kai kwfoi akouousin nekroi egeirontai kai ptwcoi euaggelizontai

The blind receive their sight and the lame walk the lepers are cleansed and the deaf hear the dead are raised up and the poor have the gospel preached to them

kai makarioV estin oV ean mh skandalisqh en emoi

And blessed is he, whosoever shall not be offended in me.

toutwn de poreuomenwn hrxato o ihsouV legein toiV ocloiV peri iwannou ti exhlqete eiV thn erhmon qeasasqai kalamon upo anemou saleuomenon

And as they departed Jesus began to say unto the multitudes concerning John, What went ye out into the wilderness to see A reed shaken with the wind ?

alla ti exhlqete idein anqrwpon en malakoiV imatioiV hmfiesmenon idou oi ta malaka forounteV en toiV oikoiV twn basilewn eisin

But what went ye out for to see A man clothed in soft raiment ? behold they that wear soft clothing are in kings' houses.

alla ti exhlqete idein profhthn nai legw umin kai perissoteron profhtou

But what went ye out for to see A prophet ? yea, I say unto you, and more than a prophet.

outoV gar estin peri ou gegraptai idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou

For this is he, of whom it is written Behold I send my messenger before thy face, which shall prepare thy way before thee.

amhn legw umin ouk eghgertai en gennhtoiV gunaikwn meizwn iwannou tou baptistou o de mikroteroV en th basileia twn ouranwn meizwn autou estin

Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the kingdom of heaven is greater than he.

apo de twn hmerwn iwannou tou baptistou ewV arti h basileia twn ouranwn biazetai kai biastai arpazousin authn

And from the days of John the Baptist until now the kingdom of heaven suffereth violence and the violent take it by force

panteV gar oi profhtai kai o nomoV ewV iwannou proefhteusan

For all the prophets and the law prophesied until John.

kai ei qelete dexasqai autoV estin hliaV o mellwn ercesqai

And if ye will receive it, this is Elias, which was for to come

o ecwn wta akouein akouetw

He that hath ears to hear let him hear

tini de omoiwsw thn genean tauthn omoia estin paidarioiV en agoraiV kaqhmenoiV kai prosfwnousin toiV etairoiV autwn

But whereunto shall I liken this generation ? It is like unto children sitting in the markets, and calling unto their fellows,

kai legousin hulhsamen umin kai ouk wrchsasqe eqrhnhsamen umin kai ouk ekoyasqe

And saying We have piped unto you, and ye have not danced we have mourned unto you, and ye have not lamented

hlqen gar iwannhV mhte esqiwn mhte pinwn kai legousin daimonion ecei

For John came neither eating nor drinking and they say He hath a devil.

hlqen o uioV tou anqrwpou esqiwn kai pinwn kai legousin idou anqrwpoV fagoV kai oinopothV telwnwn filoV kai amartwlwn kai edikaiwqh h sofia apo twn teknwn authV

The Son of man came eating and drinking and they say Behold a man gluttonous, and a winebibber, a friend of publicans and sinners. But wisdom is justified of her children.

tote hrxato oneidizein taV poleiV en aiV egenonto ai pleistai dunameiV autou oti ou metenohsan

Then began he to upbraid the cities wherein most of his mighty works were done because they repented not:

ouai soi corazin ouai soi bhqsaidan oti ei en turw kai sidwni egenonto ai dunameiV ai genomenai en umin palai an en sakkw kai spodw metenohsan

Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes.

plhn legw umin turw kai sidwni anektoteron estai en hmera krisewV h umin

But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you.

kai su kapernaoum h ewV tou ouranou uywqeisa ewV adou katabibasqhsh oti ei en sodomoiV egenonto ai dunameiV ai genomenai en soi emeinan an mecri thV shmeron

And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day.

plhn legw umin oti gh sodomwn anektoteron estai en hmera krisewV h soi

But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee.

en ekeinw tw kairw apokriqeiV o ihsouV eipen exomologoumai soi pater kurie tou ouranou kai thV ghV oti apekruyaV tauta apo sofwn kai sunetwn kai apekaluyaV auta nhpioiV

At that time Jesus answered and said I thank thee, O Father, Lord of heaven and earth, because thou hast hid these things from the wise and prudent, and hast revealed them unto babes.

nai o pathr oti outwV egeneto eudokia emprosqen sou

Even so, Father: for so it seemed good in thy sight.

panta moi paredoqh upo tou patroV mou kai oudeiV epiginwskei ton uion ei mh o pathr oude ton patera tiV epiginwskei ei mh o uioV kai w ean boulhtai o uioV apokaluyai

All things are delivered unto me of my Father: and no man knoweth the Son, but the Father; neither knoweth any man the Father, save the Son, and he to whomsoever the Son will reveal him.

deute proV me panteV oi kopiwnteV kai pefortismenoi kagw anapausw umaV

Come unto me, all ye that labour and are heavy laden and I will give you rest

arate ton zugon mou ef umaV kai maqete ap emou oti praoV eimi kai tapeinoV th kardia kai eurhsete anapausin taiV yucaiV umwn

Take my yoke upon you, and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls.

o gar zugoV mou crhstoV kai to fortion mou elafron estin

For my yoke is easy, and my burden is light.

Matthew 12


Matthew Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 12

en ekeinw tw kairw eporeuqh o ihsouV toiV sabbasin dia twn sporimwn oi de maqhtai autou epeinasan kai hrxanto tillein stacuaV kai esqiein

At that time Jesus went on the sabbath day through the corn; and his disciples were an hungred and began to pluck the ears of corn, and to eat

oi de farisaioi idonteV eipon autw idou oi maqhtai sou poiousin o ouk exestin poiein en sabbatw

But when the Pharisees saw it, they said unto him, Behold thy disciples do that which is not lawful to do upon the sabbath day.

o de eipen autoiV ouk anegnwte ti epoihsen dabid ote epeinasen autoV kai oi met autou

But he said unto them, Have ye not read what David did when he was an hungred and they that were with him;

pwV eishlqen eiV ton oikon tou qeou kai touV artouV thV proqesewV efagen ouV ouk exon hn autw fagein oude toiV met autou ei mh toiV iereusin monoiV

How he entered into the house of God, and did eat the shewbread , which was not lawful for him to eat neither for them which were with him, but only for the priests ?

h ouk anegnwte en tw nomw oti toiV sabbasin oi iereiV en tw ierw to sabbaton bebhlousin kai anaitioi eisin

Or have ye not read in the law, how that on the sabbath days the priests in the temple profane the sabbath, and are blameless ?

legw de umin oti tou ierou meizwn estin wde

But I say unto you, That in this place is one greater than the temple.

ei de egnwkeite ti estin eleon qelw kai ou qusian ouk an katedikasate touV anaitiouV

But if ye had known what this meaneth I will have mercy, and not sacrifice, ye would not have condemned the guiltless.

kurioV gar estin kai tou sabbatou o uioV tou anqrwpou

For the Son of man is Lord even of the sabbath day.

kai metabaV ekeiqen hlqen eiV thn sunagwghn autwn

And when he was departed thence, he went into their synagogue:

kai idou anqrwpoV hn thn ceira ecwn xhran kai ephrwthsan auton legonteV ei exestin toiV sabbasin qerapeuein ina kathgorhswsin autou

And, behold there was a man which had his hand withered. And they asked him, saying Is it lawful to heal on the sabbath days ? that they might accuse him.

o de eipen autoiV tiV estai ex umwn anqrwpoV oV exei probaton en kai ean empesh touto toiV sabbasin eiV boqunon ouci krathsei auto kai egerei

And he said unto them, What man shall there be among you, that shall have one sheep, and if it fall into a pit on the sabbath day, will he not lay hold on it, and lift it out

posw oun diaferei anqrwpoV probatou wste exestin toiV sabbasin kalwV poiein

How much then is a man better than a sheep ? Wherefore it is lawful to do well on the sabbath days.

tote legei tw anqrwpw ekteinon thn ceira sou kai exeteinen kai apokatestaqh ugihV wV h allh

Then saith he to the man, Stretch forth thine hand. And he stretched it forth and it was restored whole, like as the other.

oi de farisaioi sumboulion elabon kat autou exelqonteV opwV auton apoleswsin

Then the Pharisees went out and held a council against him, how they might destroy him.

o de ihsouV gnouV anecwrhsen ekeiqen kai hkolouqhsan autw ocloi polloi kai eqerapeusen autouV pantaV

But when Jesus knew it, he withdrew himself from thence: and great multitudes followed him, and he healed them all;

kai epetimhsen autoiV ina mh faneron auton poihswsin

And charged them that they should not make him known:

opwV plhrwqh to rhqen dia hsaiou tou profhtou legontoV

That it might be fulfilled which was spoken by Esaias the prophet, saying

idou o paiV mou on hretisa o agaphtoV mou eiV on eudokhsen h yuch mou qhsw to pneuma mou ep auton kai krisin toiV eqnesin apaggelei

Behold my servant, whom I have chosen my beloved, in whom my soul is well pleased I will put my spirit upon him, and he shall shew judgment to the Gentiles.

ouk erisei oude kraugasei oude akousei tiV en taiV plateiaiV thn fwnhn autou

He shall not strive nor cry neither shall any man hear his voice in the streets.

kalamon suntetrimmenon ou kateaxei kai linon tufomenon ou sbesei ewV an ekbalh eiV nikoV thn krisin

A bruised reed shall he not break and smoking flax shall he not quench till he send forth judgment unto victory.

kai en tw onomati autou eqnh elpiousin

And in his name shall the Gentiles trust

tote proshnecqh autw daimonizomenoV tufloV kai kwfoV kai eqerapeusen auton wste ton tuflon kai kwfon kai lalein kai blepein

Then was brought unto him one possessed with a devil blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw

kai existanto panteV oi ocloi kai elegon mhti outoV estin o uioV dabid

And all the people were amazed and said Is not this the son of David ?

oi de farisaioi akousanteV eipon outoV ouk ekballei ta daimonia ei mh en tw beelzeboul arconti twn daimoniwn

But when the Pharisees heard it, they said This fellow doth not cast out devils, but by Beelzebub the prince of the devils.

eidwV de o ihsouV taV enqumhseiV autwn eipen autoiV pasa basileia merisqeisa kaq eauthV erhmoutai kai pasa poliV h oikia merisqeisa kaq eauthV ou staqhsetai

And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation and every city or house divided against itself shall not stand

kai ei o satanaV ton satanan ekballei ef eauton emerisqh pwV oun staqhsetai h basileia autou

And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand

kai ei egw en beelzeboul ekballw ta daimonia oi uioi umwn en tini ekballousin dia touto autoi umwn esontai kritai

And if I by Beelzebub cast out devils, by whom do your children cast them out therefore they shall be your judges.

ei de egw en pneumati qeou ekballw ta daimonia ara efqasen ef umaV h basileia tou qeou

But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you.

h pwV dunatai tiV eiselqein eiV thn oikian tou iscurou kai ta skeuh autou diarpasai ean mh prwton dhsh ton iscuron kai tote thn oikian autou diarpasei

Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man ? and then he will spoil his house.

o mh wn met emou kat emou estin kai o mh sunagwn met emou skorpizei

He that is not with me is against me; and he that gathereth not with me scattereth abroad

dia touto legw umin pasa amartia kai blasfhmia afeqhsetai toiV anqrwpoiV h de tou pneumatoV blasfhmia ouk afeqhsetai toiV anqrwpoiV

Wherefore I say unto you, All manner of sin and blasphemy shall be forgiven unto men: but the blasphemy against the Holy Ghost shall not be forgiven unto men.

kai oV an eiph logon kata tou uiou tou anqrwpou afeqhsetai autw oV d an eiph kata tou pneumatoV tou agiou ouk afeqhsetai autw oute en toutw tw aiwni oute en tw mellonti

And whosoever speaketh a word against the Son of man, it shall be forgiven him: but whosoever speaketh against the Holy Ghost, it shall not be forgiven him, neither in this world, neither in the world to come

h poihsate to dendron kalon kai ton karpon autou kalon h poihsate to dendron sapron kai ton karpon autou sapron ek gar tou karpou to dendron ginwsketai

Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by his fruit.

gennhmata ecidnwn pwV dunasqe agaqa lalein ponhroi onteV ek gar tou perisseumatoV thV kardiaV to stoma lalei

O generation of vipers, how can ye being evil, speak good things ? for out of the abundance of the heart the mouth speaketh

o agaqoV anqrwpoV ek tou agaqou qhsaurou thV kardiaV ekballei ta agaqa kai o ponhroV anqrwpoV ek tou ponhrou qhsaurou ekballei ponhra

A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things.

legw de umin oti pan rhma argon o ean lalhswsin oi anqrwpoi apodwsousin peri autou logon en hmera krisewV

But I say unto you, That every idle word that men shall speak they shall give account thereof in the day of judgment.

ek gar twn logwn sou dikaiwqhsh kai ek twn logwn sou katadikasqhsh

For by thy words thou shalt be justified and by thy words thou shalt be condemned

tote apekriqhsan tineV twn grammatewn kai farisaiwn legonteV didaskale qelomen apo sou shmeion idein

Then certain of the scribes and of the Pharisees answered saying Master, we would see a sign from thee.

o de apokriqeiV eipen autoiV genea ponhra kai moicaliV shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou

But he answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas:

wsper gar hn iwnaV en th koilia tou khtouV treiV hmeraV kai treiV nuktaV outwV estai o uioV tou anqrwpou en th kardia thV ghV treiV hmeraV kai treiV nuktaV

For as Jonas was three days and three nights in the whale's belly; so shall the Son of man be three days and three nights in the heart of the earth.

andreV nineuitai anasthsontai en th krisei meta thV geneaV tauthV kai katakrinousin authn oti metenohsan eiV to khrugma iwna kai idou pleion iwna wde

The men of Nineveh shall rise in judgment with this generation, and shall condemn it: because they repented at the preaching of Jonas; and, behold a greater than Jonas is here.

basilissa notou egerqhsetai en th krisei meta thV geneaV tauthV kai katakrinei authn oti hlqen ek twn peratwn thV ghV akousai thn sofian solomwntoV kai idou pleion solomwntoV wde

The queen of the south shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold a greater than Solomon is here.

otan de to akaqarton pneuma exelqh apo tou anqrwpou diercetai di anudrwn topwn zhtoun anapausin kai ouc euriskei

When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest, and findeth none.

tote legei epistreyw eiV ton oikon mou oqen exhlqon kai elqon euriskei scolazonta sesarwmenon kai kekosmhmenon

Then he saith I will return into my house from whence I came out and when he is come he findeth it empty swept and garnished

tote poreuetai kai paralambanei meq eautou epta etera pneumata ponhrotera eautou kai eiselqonta katoikei ekei kai ginetai ta escata tou anqrwpou ekeinou ceirona twn prwtwn outwV estai kai th genea tauth th ponhra

Then goeth he and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last state of that man is worse than the first. Even so shall it be also unto this wicked generation.

eti de autou lalountoV toiV ocloiV idou h mhthr kai oi adelfoi autou eisthkeisan exw zhtounteV autw lalhsai

While he yet talked to the people, behold his mother and his brethren stood without, desiring to speak with him.

eipen de tiV autw idou h mhthr sou kai oi adelfoi sou exw esthkasin zhtounteV soi lalhsai

Then one said unto him, Behold thy mother and thy brethren stand without, desiring to speak with thee.

o de apokriqeiV eipen tw eiponti autw tiV estin h mhthr mou kai tineV eisin oi adelfoi mou

But he answered and said unto him that told him, Who is my mother ? and who are my brethren ?

kai ekteinaV thn ceira autou epi touV maqhtaV autou eipen idou h mhthr mou kai oi adelfoi mou

And he stretched forth his hand toward his disciples, and said Behold my mother and my brethren!

ostiV gar an poihsh to qelhma tou patroV mou tou en ouranoiV autoV mou adelfoV kai adelfh kai mhthr estin

For whosoever shall do the will of my Father which is in heaven, the same is my brother, and sister, and mother.

Matthew 13


Matthew Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 13

en de th hmera ekeinh exelqwn o ihsouV apo thV oikiaV ekaqhto para thn qalassan

The same day went Jesus out of the house, and sat by the sea side.

kai sunhcqhsan proV auton ocloi polloi wste auton eiV to ploion embanta kaqhsqai kai paV o ocloV epi ton aigialon eisthkei

And great multitudes were gathered together unto him, so that he went into a ship, and sat and the whole multitude stood on the shore.

kai elalhsen autoiV polla en parabolaiV legwn idou exhlqen o speirwn tou speirein

And he spake many things unto them in parables, saying Behold a sower went forth to sow

kai en tw speirein auton a men epesen para thn odon kai hlqen ta peteina kai katefagen auta

And when he sowed some seeds fell by the way side, and the fowls came and devoured them up

alla de epesen epi ta petrwdh opou ouk eicen ghn pollhn kai euqewV exaneteilen dia to mh ecein baqoV ghV

Some fell upon stony places, where they had not much earth: and forthwith they sprung up because they had no deepness of earth:

hliou de anateilantoV ekaumatisqh kai dia to mh ecein rizan exhranqh

And when the sun was up they were scorched and because they had no root, they withered away

alla de epesen epi taV akanqaV kai anebhsan ai akanqai kai apepnixan auta

And some fell among thorns; and the thorns sprung up and choked them:

alla de epesen epi thn ghn thn kalhn kai edidou karpon o men ekaton o de exhkonta o de triakonta

But other fell into good ground, and brought forth fruit, some an hundredfold , some sixtyfold , some thirtyfold.

o ecwn wta akouein akouetw

Who hath ears to hear let him hear

kai proselqonteV oi maqhtai eipon autw diati en parabolaiV laleiV autoiV

And the disciples came and said unto him, Why speakest thou unto them in parables ?

o de apokriqeiV eipen autoiV oti umin dedotai gnwnai ta musthria thV basileiaV twn ouranwn ekeinoiV de ou dedotai

He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given

ostiV gar ecei doqhsetai autw kai perisseuqhsetai ostiV de ouk ecei kai o ecei arqhsetai ap autou

For whosoever hath to him shall be given and he shall have more abundance but whosoever hath not, from him shall be taken away even that he hath

dia touto en parabolaiV autoiV lalw oti bleponteV ou blepousin kai akouonteV ouk akouousin oude suniousin

Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand

kai anaplhroutai ep autoiV h profhteia hsaiou h legousa akoh akousete kai ou mh sunhte kai bleponteV bleyete kai ou mh idhte

And in them is fulfilled the prophecy of Esaias, which saith By hearing ye shall hear and shall not understand and seeing ye shall see and shall not perceive

epacunqh gar h kardia tou laou toutou kai toiV wsin barewV hkousan kai touV ofqalmouV autwn ekammusan mhpote idwsin toiV ofqalmoiV kai toiV wsin akouswsin kai th kardia sunwsin kai epistreywsin kai iaswmai autouV

For this people's heart is waxed gross and their ears are dull of hearing and their eyes they have closed lest at any time they should see with their eyes, and hear with their ears, and should understand with their heart, and should be converted and I should heal them.

umwn de makarioi oi ofqalmoi oti blepousin kai ta wta umwn oti akouei

But blessed are your eyes, for they see and your ears, for they hear

amhn gar legw umin oti polloi profhtai kai dikaioi epequmhsan idein a blepete kai ouk eidon kai akousai a akouete kai ouk hkousan

For verily I say unto you, That many prophets and righteous men have desired to see those things which ye see and have not seen them; and to hear those things which ye hear and have not heard them.

umeiV oun akousate thn parabolhn tou speirontoV

Hear ye therefore the parable of the sower

pantoV akouontoV ton logon thV basileiaV kai mh sunientoV ercetai o ponhroV kai arpazei to esparmenon en th kardia autou outoV estin o para thn odon spareiV

When any one heareth the word of the kingdom, and understandeth it not, then cometh the wicked one, and catcheth away that which was sown in his heart. This is he which received seed by the way side.

o de epi ta petrwdh spareiV outoV estin o ton logon akouwn kai euquV meta caraV lambanwn auton

But he that received the seed into stony places, the same is he that heareth the word, and anon with joy receiveth it;

ouk ecei de rizan en eautw alla proskairoV estin genomenhV de qliyewV h diwgmou dia ton logon euquV skandalizetai

Yet hath he not root in himself, but dureth for a while: for when tribulation or persecution ariseth because of the word, by and by he is offended

o de eiV taV akanqaV spareiV outoV estin o ton logon akouwn kai h merimna tou aiwnoV toutou kai h apath tou ploutou sumpnigei ton logon kai akarpoV ginetai

He also that received seed among the thorns is he that heareth the word; and the care of this world, and the deceitfulness of riches, choke the word, and he becometh unfruitful.

o de epi thn ghn thn kalhn spareiV outoV estin o ton logon akouwn kai suniwn oV dh karpoforei kai poiei o men ekaton o de exhkonta o de triakonta

But he that received seed into the good ground is he that heareth the word, and understandeth it; which also beareth fruit and bringeth forth some an hundredfold , some sixty , some thirty.

allhn parabolhn pareqhken autoiV legwn wmoiwqh h basileia twn ouranwn anqrwpw speironti kalon sperma en tw agrw autou

Another parable put he forth unto them, saying The kingdom of heaven is likened unto a man which sowed good seed in his field:

en de tw kaqeudein touV anqrwpouV hlqen autou o ecqroV kai espeiren zizania ana meson tou sitou kai aphlqen

But while men slept his enemy came and sowed tares among the wheat, and went his way

ote de eblasthsen o cortoV kai karpon epoihsen tote efanh kai ta zizania

But when the blade was sprung up and brought forth fruit, then appeared the tares also.

proselqonteV de oi douloi tou oikodespotou eipon autw kurie ouci kalon sperma espeiraV en tw sw agrw poqen oun ecei ta zizania

So the servants of the householder came and said unto him, Sir, didst not thou sow good seed in thy field ? from whence then hath it tares ?

o de efh autoiV ecqroV anqrwpoV touto epoihsen oi de douloi eipon autw qeleiV oun apelqonteV sullexwmen auta

He said unto them, An enemy hath done this . The servants said unto him, Wilt thou then that we go and gather them up

o de efh ou mhpote sullegonteV ta zizania ekrizwshte ama autoiV ton siton

But he said Nay; lest while ye gather up the tares, ye root up also the wheat with them.

afete sunauxanesqai amfotera mecri tou qerismou kai en tw kairw tou qerismou erw toiV qeristaiV sullexate prwton ta zizania kai dhsate auta eiV desmaV proV to katakausai auta ton de siton sunagagete eiV thn apoqhkhn mou

Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather ye together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn.

allhn parabolhn pareqhken autoiV legwn omoia estin h basileia twn ouranwn kokkw sinapewV on labwn anqrwpoV espeiren en tw agrw autou

Another parable put he forth unto them, saying The kingdom of heaven is like to a grain of mustard seed, which a man took and sowed in his field:

o mikroteron men estin pantwn twn spermatwn otan de auxhqh meizon twn lacanwn estin kai ginetai dendron wste elqein ta peteina tou ouranou kai kataskhnoun en toiV kladoiV autou

Which indeed is the least of all seeds: but when it is grown it is the greatest among herbs, and becometh a tree, so that the birds of the air come and lodge in the branches thereof.

allhn parabolhn elalhsen autoiV omoia estin h basileia twn ouranwn zumh hn labousa gunh enekruyen eiV aleurou sata tria ewV ou ezumwqh olon

Another parable spake he unto them; The kingdom of heaven is like unto leaven, which a woman took and hid in three measures of meal, till the whole was leavened

tauta panta elalhsen o ihsouV en parabolaiV toiV ocloiV kai cwriV parabolhV ouk elalei autoiV

All these things spake Jesus unto the multitude in parables; and without a parable spake he not unto them:

opwV plhrwqh to rhqen dia tou profhtou legontoV anoixw en parabolaiV to stoma mou ereuxomai kekrummena apo katabolhV kosmou

That it might be fulfilled which was spoken by the prophet, saying I will open my mouth in parables; I will utter things which have been kept secret from the foundation of the world.

tote afeiV touV oclouV hlqen eiV thn oikian o ihsouV kai proshlqon autw oi maqhtai autou legonteV frason hmin thn parabolhn twn zizaniwn tou agrou

Then Jesus sent the multitude away and went into the house: and his disciples came unto him, saying Declare unto us the parable of the tares of the field.

o de apokriqeiV eipen autoiV o speirwn to kalon sperma estin o uioV tou anqrwpou

He answered and said unto them, He that soweth the good seed is the Son of man;

o de agroV estin o kosmoV to de kalon sperma outoi eisin oi uioi thV basileiaV ta de zizania eisin oi uioi tou ponhrou

The field is the world ; the good seed are the children of the kingdom; but the tares are the children of the wicked one;

o de ecqroV o speiraV auta estin o diaboloV o de qerismoV sunteleia tou aiwnoV estin oi de qeristai aggeloi eisin

The enemy that sowed them is the devil ; the harvest is the end of the world; and the reapers are the angels.

wsper oun sullegetai ta zizania kai puri katakaietai outwV estai en th sunteleia tou aiwnoV toutou

As therefore the tares are gathered and burned in the fire; so shall it be in the end of this world.

apostelei o uioV tou anqrwpou touV aggelouV autou kai sullexousin ek thV basileiaV autou panta ta skandala kai touV poiountaV thn anomian

The Son of man shall send forth his angels, and they shall gather out of his kingdom all things that offend, and them which do iniquity;

kai balousin autouV eiV thn kaminon tou puroV ekei estai o klauqmoV kai o brugmoV twn odontwn

And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth.

tote oi dikaioi eklamyousin wV o hlioV en th basileia tou patroV autwn o ecwn wta akouein akouetw

Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear let him hear

palin omoia estin h basileia twn ouranwn qhsaurw kekrummenw en tw agrw on eurwn anqrwpoV ekruyen kai apo thV caraV autou upagei kai panta osa ecei pwlei kai agorazei ton agron ekeinon

Again, the kingdom of heaven is like unto treasure hid in a field; the which when a man hath found he hideth and for joy thereof goeth and selleth all that he hath and buyeth that field.

palin omoia estin h basileia twn ouranwn anqrwpw emporw zhtounti kalouV margaritaV

Again, the kingdom of heaven is like unto a merchant man, seeking goodly pearls:

oV eurwn ena polutimon margarithn apelqwn pepraken panta osa eicen kai hgorasen auton

Who, when he had found one pearl of great price, went and sold all that he had and bought it.

palin omoia estin h basileia twn ouranwn saghnh blhqeish eiV thn qalassan kai ek pantoV genouV sunagagoush

Again, the kingdom of heaven is like unto a net, that was cast into the sea, and gathered of every kind:

hn ote eplhrwqh anabibasanteV epi ton aigialon kai kaqisanteV sunelexan ta kala eiV aggeia ta de sapra exw ebalon

Which, when it was full they drew to shore, and sat down and gathered the good into vessels, but cast the bad away.

outwV estai en th sunteleia tou aiwnoV exeleusontai oi aggeloi kai aforiousin touV ponhrouV ek mesou twn dikaiwn

So shall it be at the end of the world: the angels shall come forth and sever the wicked from among the just,

kai balousin autouV eiV thn kaminon tou puroV ekei estai o klauqmoV kai o brugmoV twn odontwn

And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth.

legei autoiV o ihsouV sunhkate tauta panta legousin autw nai kurie

Jesus saith unto them, Have ye understood all these things ? They say unto him, Yea, Lord.

o de eipen autoiV dia touto paV grammateuV maqhteuqeiV eiV thn basileian twn ouranwn omoioV estin anqrwpw oikodespoth ostiV ekballei ek tou qhsaurou autou kaina kai palaia

Then said he unto them, Therefore every scribe which is instructed unto the kingdom of heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old.

kai egeneto ote etelesen o ihsouV taV parabolaV tautaV methren ekeiqen

And it came to pass that when Jesus had finished these parables, he departed thence.

kai elqwn eiV thn patrida autou edidasken autouV en th sunagwgh autwn wste ekplhttesqai autouV kai legein poqen toutw h sofia auth kai ai dunameiV

And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished and said Whence hath this man this wisdom, and these mighty works ?

ouc outoV estin o tou tektonoV uioV ouci h mhthr autou legetai mariam kai oi adelfoi autou iakwboV kai iwshV kai simwn kai ioudaV

Is not this the carpenter's son ? is not his mother called Mary ? and his brethren, James, and Joses, and Simon, and Judas ?

kai ai adelfai autou ouci pasai proV hmaV eisin poqen oun toutw tauta panta

And his sisters, are they not all with us ? Whence then hath this man all these things ?

kai eskandalizonto en autw o de ihsouV eipen autoiV ouk estin profhthV atimoV ei mh en th patridi autou kai en th oikia autou

And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house.

kai ouk epoihsen ekei dunameiV pollaV dia thn apistian autwn

And he did not many mighty works there because of their unbelief.

Matthew 14


Matthew Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 14

en ekeinw tw kairw hkousen hrwdhV o tetrarchV thn akohn ihsou

At that time Herod the tetrarch heard of the fame of Jesus,

kai eipen toiV paisin autou outoV estin iwannhV o baptisthV autoV hgerqh apo twn nekrwn kai dia touto ai dunameiV energousin en autw

And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him.

o gar hrwdhV krathsaV ton iwannhn edhsen auton kai eqeto en fulakh dia hrwdiada thn gunaika filippou tou adelfou autou

For Herod had laid hold on John, and bound him, and put him in prison for Herodias' sake, his brother Philip's wife.

elegen gar autw o iwannhV ouk exestin soi ecein authn

For John said unto him, It is not lawful for thee to have her.

kai qelwn auton apokteinai efobhqh ton oclon oti wV profhthn auton eicon

And when he would have put him to death he feared the multitude, because they counted him as a prophet.

genesiwn de agomenwn tou hrwdou wrchsato h qugathr thV hrwdiadoV en tw mesw kai hresen tw hrwdh

But when Herod's birthday was kept the daughter of Herodias danced before them , and pleased Herod.

oqen meq orkou wmologhsen auth dounai o ean aithshtai

Whereupon he promised with an oath to give her whatsoever she would ask

h de probibasqeisa upo thV mhtroV authV doV moi fhsin wde epi pinaki thn kefalhn iwannou tou baptistou

And she, being before instructed of her mother, said Give me here John Baptist's head in a charger.

kai eluphqh o basileuV dia de touV orkouV kai touV sunanakeimenouV ekeleusen doqhnai

And the king was sorry nevertheless for the oath's sake, and them which sat with him at meat he commanded it to be given her.

kai pemyaV apekefalisen ton iwannhn en th fulakh

And he sent and beheaded John in the prison.

kai hnecqh h kefalh autou epi pinaki kai edoqh tw korasiw kai hnegken th mhtri authV

And his head was brought in a charger, and given to the damsel: and she brought it to her mother.

kai proselqonteV oi maqhtai autou hran to swma kai eqayan auto kai elqonteV aphggeilan tw ihsou

And his disciples came and took up the body, and buried it, and went and told Jesus.

kai akousaV o ihsouV anecwrhsen ekeiqen en ploiw eiV erhmon topon kat idian kai akousanteV oi ocloi hkolouqhsan autw pezh apo twn polewn

When Jesus heard of it, he departed thence by ship into a desert place apart : and when the people had heard thereof, they followed him on foot out of the cities.

kai exelqwn o ihsouV eiden polun oclon kai esplagcnisqh ep autouV kai eqerapeusen touV arrwstouV autwn

And Jesus went forth and saw a great multitude, and was moved with compassion toward them, and he healed their sick.

oyiaV de genomenhV proshlqon autw oi maqhtai autou legonteV erhmoV estin o topoV kai h wra hdh parhlqen apoluson touV oclouV ina apelqonteV eiV taV kwmaV agoraswsin eautoiV brwmata

And when it was evening, his disciples came to him, saying This is a desert place, and the time is now past send the multitude away that they may go into the villages, and buy themselves victuals.

o de ihsouV eipen autoiV ou creian ecousin apelqein dote autoiV umeiV fagein

But Jesus said unto them, They need not depart give ye them to eat

oi de legousin autw ouk ecomen wde ei mh pente artouV kai duo icquaV

And they say unto him, We have here but five loaves, and two fishes.

o de eipen ferete moi autouV wde

He said Bring them hither to me.

kai keleusaV touV oclouV anakliqhnai epi touV cortouV kai labwn touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen kai klasaV edwken toiV maqhtaiV touV artouV oi de maqhtai toiV ocloiV

And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed and brake and gave the loaves to his disciples, and the disciples to the multitude.

kai efagon panteV kai ecortasqhsan kai hran to perisseuon twn klasmatwn dwdeka kofinouV plhreiV

And they did all eat and were filled and they took up of the fragments that remained twelve baskets full.

oi de esqionteV hsan andreV wsei pentakiscilioi cwriV gunaikwn kai paidiwn

And they that had eaten were about five thousand men, beside women and children.

kai euqewV hnagkasen o ihsouV touV maqhtaV autou embhnai eiV to ploion kai proagein auton eiV to peran ewV ou apolush touV oclouV

And straightway Jesus constrained his disciples to get into a ship, and to go before him unto the other side, while he sent the multitudes away

kai apolusaV touV oclouV anebh eiV to oroV kat idian proseuxasqai oyiaV de genomenhV monoV hn ekei

And when he had sent the multitudes away he went up into a mountain apart to pray and when the evening was come he was there alone.

to de ploion hdh meson thV qalasshV hn basanizomenon upo twn kumatwn hn gar enantioV o anemoV

But the ship was now in the midst of the sea, tossed with waves: for the wind was contrary.

tetarth de fulakh thV nuktoV aphlqen proV autouV o ihsouV peripatwn epi thV qalasshV

And in the fourth watch of the night Jesus went unto them, walking on the sea.

kai idonteV auton oi maqhtai epi thn qalassan peripatounta etaracqhsan legonteV oti fantasma estin kai apo tou fobou ekraxan

And when the disciples saw him walking on the sea, they were troubled saying , It is a spirit; and they cried out for fear.

euqewV de elalhsen autoiV o ihsouV legwn qarseite egw eimi mh fobeisqe

But straightway Jesus spake unto them, saying Be of good cheer it is I; be not afraid

apokriqeiV de autw o petroV eipen kurie ei su ei keleuson me proV se elqein epi ta udata

And Peter answered him and said Lord, if it be thou, bid me come unto thee on the water.

o de eipen elqe kai katabaV apo tou ploiou o petroV periepathsen epi ta udata elqein proV ton ihsoun

And he said Come And when Peter was come down out of the ship, he walked on the water, to go to Jesus.

blepwn de ton anemon iscuron efobhqh kai arxamenoV katapontizesqai ekraxen legwn kurie swson me

But when he saw the wind boisterous, he was afraid and beginning to sink he cried saying Lord, save me.

euqewV de o ihsouV ekteinaV thn ceira epelabeto autou kai legei autw oligopiste eiV ti edistasaV

And immediately Jesus stretched forth his hand, and caught him, and said unto him, O thou of little faith, wherefore didst thou doubt

kai embantwn autwn eiV to ploion ekopasen o anemoV

And when they were come into the ship, the wind ceased

oi de en tw ploiw elqonteV prosekunhsan autw legonteV alhqwV qeou uioV ei

Then they that were in the ship came and worshipped him, saying Of a truth thou art the Son of God.

kai diaperasanteV hlqon eiV thn ghn gennhsaret

And when they were gone over they came into the land of Gennesaret.

kai epignonteV auton oi andreV tou topou ekeinou apesteilan eiV olhn thn pericwron ekeinhn kai proshnegkan autw pantaV touV kakwV econtaV

And when the men of that place had knowledge of him, they sent out into all that country round about, and brought unto him all that were diseased;

kai parekaloun auton ina monon aywntai tou kraspedou tou imatiou autou kai osoi hyanto dieswqhsan

And besought him that they might only touch the hem of his garment: and as many as touched were made perfectly whole

Matthew 15


Matthew Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 15

tote prosercontai tw ihsou oi apo ierosolumwn grammateiV kai farisaioi legonteV

Then came to Jesus scribes and Pharisees, which were of Jerusalem, saying

diati oi maqhtai sou parabainousin thn paradosin twn presbuterwn ou gar niptontai taV ceiraV autwn otan arton esqiwsin

Why do thy disciples transgress the tradition of the elders ? for they wash not their hands when they eat bread.

o de apokriqeiV eipen autoiV diati kai umeiV parabainete thn entolhn tou qeou dia thn paradosin umwn

But he answered and said unto them, Why do ye also transgress the commandment of God by your tradition ?

o gar qeoV eneteilato legwn tima ton patera sou kai thn mhtera kai o kakologwn patera h mhtera qanatw teleutatw

For God commanded saying Honour thy father and mother: and, He that curseth father or mother, let him die the death.

umeiV de legete oV an eiph tw patri h th mhtri dwron o ean ex emou wfelhqhV kai ou mh timhsh ton patera autou h thn mhtera autou

But ye say Whosoever shall say to his father or his mother, It is a gift, by whatsoever thou mightest be profited by me;

kai hkurwsate thn entolhn tou qeou dia thn paradosin umwn

And honour not his father or his mother, he shall be free. Thus have ye made the commandment of God of none effect by your tradition.

upokritai kalwV proefhteusen peri umwn hsaiaV legwn

Ye hypocrites, well did Esaias prophesy of you, saying

eggizei moi o laoV outoV tw stomati autwn kai toiV ceilesin me tima h de kardia autwn porrw apecei ap emou

This people draweth nigh unto me with their mouth, and honoureth me with their lips; but their heart is far from me.

mathn de sebontai me didaskonteV didaskaliaV entalmata anqrwpwn

But in vain they do worship me, teaching for doctrines the commandments of men.

kai proskalesamenoV ton oclon eipen autoiV akouete kai suniete

And he called the multitude, and said unto them, Hear and understand

ou to eisercomenon eiV to stoma koinoi ton anqrwpon alla to ekporeuomenon ek tou stomatoV touto koinoi ton anqrwpon

Not that which goeth into the mouth defileth a man; but that which cometh out of the mouth, this defileth a man.

tote proselqonteV oi maqhtai autou eipon autw oidaV oti oi farisaioi akousanteV ton logon eskandalisqhsan

Then came his disciples, and said unto him, Knowest thou that the Pharisees were offended after they heard this saying ?

o de apokriqeiV eipen pasa futeia hn ouk efuteusen o pathr mou o ouranioV ekrizwqhsetai

But he answered and said Every plant, which my heavenly Father hath not planted shall be rooted up

afete autouV odhgoi eisin tufloi tuflwn tufloV de tuflon ean odhgh amfoteroi eiV boqunon pesountai

Let them alone they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch.

apokriqeiV de o petroV eipen autw frason hmin thn parabolhn tauthn

Then answered Peter and said unto him, Declare unto us this parable.

o de ihsouV eipen akmhn kai umeiV asunetoi este

And Jesus said Are ye also yet without understanding ?

oupw noeite oti pan to eisporeuomenon eiV to stoma eiV thn koilian cwrei kai eiV afedrwna ekballetai

Do not ye yet understand that whatsoever entereth in at the mouth goeth into the belly, and is cast out into the draught ?

ta de ekporeuomena ek tou stomatoV ek thV kardiaV exercetai kakeina koinoi ton anqrwpon

But those things which proceed out of the mouth come forth from the heart; and they defile the man.

ek gar thV kardiaV exercontai dialogismoi ponhroi fonoi moiceiai porneiai klopai yeudomarturiai blasfhmiai

For out of the heart proceed evil thoughts, murders, adulteries, fornications, thefts, false witness, blasphemies:

tauta estin ta koinounta ton anqrwpon to de aniptoiV cersin fagein ou koinoi ton anqrwpon

These are the things which defile a man: but to eat with unwashen hands defileth not a man.

kai exelqwn ekeiqen o ihsouV anecwrhsen eiV ta merh turou kai sidwnoV

Then Jesus went thence, and departed into the coasts of Tyre and Sidon.

kai idou gunh cananaia apo twn oriwn ekeinwn exelqousa ekraugasen autw legousa elehson me kurie uie dabid h qugathr mou kakwV daimonizetai

And, behold a woman of Canaan came out of the same coasts, and cried unto him, saying Have mercy on me, O Lord, thou Son of David; my daughter is grievously vexed with a devil

o de ouk apekriqh auth logon kai proselqonteV oi maqhtai autou hrwtwn auton legonteV apoluson authn oti krazei opisqen hmwn

But he answered her not a word. And his disciples came and besought him, saying Send her away for she crieth after us.

o de apokriqeiV eipen ouk apestalhn ei mh eiV ta probata ta apolwlota oikou israhl

But he answered and said I am not sent but unto the lost sheep of the house of Israel.

h de elqousa prosekunei autw legousa kurie bohqei moi

Then came she and worshipped him, saying Lord, help me.

o de apokriqeiV eipen ouk estin kalon labein ton arton twn teknwn kai balein toiV kunarioiV

But he answered and said It is not meet to take the children's bread, and to cast it to dogs.

h de eipen nai kurie kai gar ta kunaria esqiei apo twn yiciwn twn piptontwn apo thV trapezhV twn kuriwn autwn

And she said Truth, Lord: yet the dogs eat of the crumbs which fall from their masters' table.

tote apokriqeiV o ihsouV eipen auth w gunai megalh sou h pistiV genhqhtw soi wV qeleiV kai iaqh h qugathr authV apo thV wraV ekeinhV

Then Jesus answered and said unto her, O woman, great is thy faith: be it unto thee even as thou wilt And her daughter was made whole from that very hour.

kai metabaV ekeiqen o ihsouV hlqen para thn qalassan thV galilaiaV kai anabaV eiV to oroV ekaqhto ekei

And Jesus departed from thence, and came nigh unto the sea of Galilee; and went up into a mountain, and sat down there.

kai proshlqon autw ocloi polloi econteV meq eautwn cwlouV tuflouV kwfouV kullouV kai eterouV pollouV kai erriyan autouV para touV podaV tou ihsou kai eqerapeusen autouV

And great multitudes came unto him, having with them those that were lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them:

wste touV oclouV qaumasai blepontaV kwfouV lalountaV kullouV ugieiV cwlouV peripatountaV kai tuflouV blepontaV kai edoxasan ton qeon israhl

Insomuch that the multitude wondered when they saw the dumb to speak the maimed to be whole, the lame to walk and the blind to see and they glorified the God of Israel.

o de ihsouV proskalesamenoV touV maqhtaV autou eipen splagcnizomai epi ton oclon oti hdh hmeraV treiV prosmenousin moi kai ouk ecousin ti fagwsin kai apolusai autouV nhsteiV ou qelw mhpote ekluqwsin en th odw

Then Jesus called his disciples unto him, and said I have compassion on the multitude, because they continue with me now three days, and have nothing to eat and I will not send them away fasting, lest they faint in the way.

kai legousin autw oi maqhtai autou poqen hmin en erhmia artoi tosoutoi wste cortasai oclon tosouton

And his disciples say unto him, Whence should we have so much bread in the wilderness, as to fill so great a multitude ?

kai legei autoiV o ihsouV posouV artouV ecete oi de eipon epta kai oliga icqudia

And Jesus saith unto them, How many loaves have ye And they said Seven, and a few little fishes.

kai ekeleusen toiV ocloiV anapesein epi thn ghn

And he commanded the multitude to sit down on the ground.

kai labwn touV epta artouV kai touV icquaV eucaristhsaV eklasen kai edwken toiV maqhtaiV autou oi de maqhtai tw oclw

And he took the seven loaves and the fishes, and gave thanks and brake them, and gave to his disciples, and the disciples to the multitude.

kai efagon panteV kai ecortasqhsan kai hran to perisseuon twn klasmatwn epta spuridaV plhreiV

And they did all eat and were filled and they took up of the broken meat that was left seven baskets full.

oi de esqionteV hsan tetrakiscilioi andreV cwriV gunaikwn kai paidiwn

And they that did eat were four thousand men, beside women and children.

kai apolusaV touV oclouV enebh eiV to ploion kai hlqen eiV ta oria magdala

And he sent away the multitude, and took ship , and came into the coasts of Magdala.

Matthew 16


Matthew Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 16

kai proselqonteV oi farisaioi kai saddoukaioi peirazonteV ephrwthsan auton shmeion ek tou ouranou epideixai autoiV

The Pharisees also with the Sadducees came and tempting desired him that he would shew them a sign from heaven.

o de apokriqeiV eipen autoiV oyiaV genomenhV legete eudia purrazei gar o ouranoV

He answered and said unto them, When it is evening, ye say It will be fair weather: for the sky is red

kai prwi shmeron ceimwn purrazei gar stugnazwn o ouranoV upokritai to men proswpon tou ouranou ginwskete diakrinein ta de shmeia twn kairwn ou dunasqe

And in the morning, It will be foul weather to day: for the sky is red and lowring O ye hypocrites, ye can discern the face of the sky; but can ye not discern the signs of the times ?

genea ponhra kai moicaliV shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou kai katalipwn autouV aphlqen

A wicked and adulterous generation seeketh after a sign; and there shall no sign be given unto it, but the sign of the prophet Jonas. And he left them, and departed

kai elqonteV oi maqhtai autou eiV to peran epelaqonto artouV labein

And when his disciples were come to the other side, they had forgotten to take bread.

o de ihsouV eipen autoiV orate kai prosecete apo thV zumhV twn farisaiwn kai saddoukaiwn

Then Jesus said unto them, Take heed and beware of the leaven of the Pharisees and of the Sadducees.

oi de dielogizonto en eautoiV legonteV oti artouV ouk elabomen

And they reasoned among themselves, saying It is because we have taken no bread.

gnouV de o ihsouV eipen autoiV ti dialogizesqe en eautoiV oligopistoi oti artouV ouk elabete

Which when Jesus perceived he said unto them, O ye of little faith, why reason ye among yourselves, because ye have brought no bread ?

oupw noeite oude mnhmoneuete touV pente artouV twn pentakisciliwn kai posouV kofinouV elabete

Do ye not yet understand neither remember the five loaves of the five thousand, and how many baskets ye took up

oude touV epta artouV twn tetrakisciliwn kai posaV spuridaV elabete

Neither the seven loaves of the four thousand, and how many baskets ye took up

pwV ou noeite oti ou peri artou eipon umin prosecein apo thV zumhV twn farisaiwn kai saddoukaiwn

How is it that ye do not understand that I spake it not to you concerning bread, that ye should beware of the leaven of the Pharisees and of the Sadducees ?

tote sunhkan oti ouk eipen prosecein apo thV zumhV tou artou all apo thV didachV twn farisaiwn kai saddoukaiwn

Then understood they how that he bade them not beware of the leaven of bread, but of the doctrine of the Pharisees and of the Sadducees.

elqwn de o ihsouV eiV ta merh kaisareiaV thV filippou hrwta touV maqhtaV autou legwn tina me legousin oi anqrwpoi einai ton uion tou anqrwpou

When Jesus came into the coasts of Caesarea Philippi, he asked his disciples, saying Whom do men say that I the Son of man am

oi de eipon oi men iwannhn ton baptisthn alloi de hlian eteroi de ieremian h ena twn profhtwn

And they said Some say that thou art John the Baptist : some, Elias; and others, Jeremias, or one of the prophets.

legei autoiV umeiV de tina me legete einai

He saith unto them, But whom say ye that I am

apokriqeiV de simwn petroV eipen su ei o cristoV o uioV tou qeou tou zwntoV

And Simon Peter answered and said Thou art the Christ, the Son of the living God.

kai apokriqeiV o ihsouV eipen autw makarioV ei simwn bar iwna oti sarx kai aima ouk apekaluyen soi all o pathr mou o en toiV ouranoiV

And Jesus answered and said unto him, Blessed art thou Simon Barjona: for flesh and blood hath not revealed it unto thee, but my Father which is in heaven.

kagw de soi legw oti su ei petroV kai epi tauth th petra oikodomhsw mou thn ekklhsian kai pulai adou ou katiscusousin authV

And I say also unto thee, That thou art Peter, and upon this rock I will build my church; and the gates of hell shall not prevail against it.

kai dwsw soi taV kleiV thV basileiaV twn ouranwn kai o ean dhshV epi thV ghV estai dedemenon en toiV ouranoiV kai o ean lushV epi thV ghV estai lelumenon en toiV ouranoiV

And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven.

tote diesteilato toiV maqhtaiV autou ina mhdeni eipwsin oti autoV estin ihsouV o cristoV

Then charged he his disciples that they should tell no man that he was Jesus the Christ.

apo tote hrxato o ihsouV deiknuein toiV maqhtaiV autou oti dei auton apelqein eiV ierosoluma kai polla paqein apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai th trith hmera egerqhnai

From that time forth began Jesus to shew unto his disciples, how that he must go unto Jerusalem, and suffer many things of the elders and chief priests and scribes, and be killed and be raised again the third day.

kai proslabomenoV auton o petroV hrxato epitiman autw legwn ilewV soi kurie ou mh estai soi touto

Then Peter took him, and began to rebuke him, saying Be it far from thee, Lord: this shall not be unto thee.

o de strafeiV eipen tw petrw upage opisw mou satana skandalon mou ei oti ou froneiV ta tou qeou alla ta twn anqrwpwn

But he turned and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men.

tote o ihsouV eipen toiV maqhtaiV autou ei tiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kai akolouqeitw moi

Then said Jesus unto his disciples, If any man will come after me, let him deny himself, and take up his cross, and follow me.

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou eurhsei authn

For whosoever will save his life shall lose it: and whosoever will lose his life for my sake shall find it.

ti gar wfeleitai anqrwpoV ean ton kosmon olon kerdhsh thn de yuchn autou zhmiwqh h ti dwsei anqrwpoV antallagma thV yuchV autou

For what is a man profited if he shall gain the whole world, and lose his own soul ? or what shall a man give in exchange for his soul ?

mellei gar o uioV tou anqrwpou ercesqai en th doxh tou patroV autou meta twn aggelwn autou kai tote apodwsei ekastw kata thn praxin autou

For the Son of man shall come in the glory of his Father with his angels; and then he shall reward every man according to his works.

amhn legw umin eisin tineV twn wde esthkotwn oitineV ou mh geuswntai qanatou ewV an idwsin ton uion tou anqrwpou ercomenon en th basileia autou

Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of man coming in his kingdom.

Matthew 17


Matthew Chapter 17 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 17

kai meq hmeraV ex paralambanei o ihsouV ton petron kai iakwbon kai iwannhn ton adelfon autou kai anaferei autouV eiV oroV uyhlon kat idian

And after six days Jesus taketh Peter , James, and John his brother, and bringeth them up into an high mountain apart ,

kai metemorfwqh emprosqen autwn kai elamyen to proswpon autou wV o hlioV ta de imatia autou egeneto leuka wV to fwV

And was transfigured before them: and his face did shine as the sun, and his raiment was white as the light.

kai idou wfqhsan autoiV mwshV kai hliaV met autou sullalounteV

And, behold there appeared unto them Moses and Elias talking with him.

apokriqeiV de o petroV eipen tw ihsou kurie kalon estin hmaV wde einai ei qeleiV poihswmen wde treiV skhnaV soi mian kai mwsh mian kai mian hlia

Then answered Peter, and said unto Jesus, Lord, it is good for us to be here: if thou wilt let us make here three tabernacles; one for thee, and one for Moses, and one for Elias.

eti autou lalountoV idou nefelh fwteinh epeskiasen autouV kai idou fwnh ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV en w eudokhsa autou akouete

While he yet spake behold a bright cloud overshadowed them: and behold a voice out of the cloud, which said This is my beloved Son, in whom I am well pleased hear ye him.

kai akousanteV oi maqhtai epeson epi proswpon autwn kai efobhqhsan sfodra

And when the disciples heard it, they fell on their face, and were sore afraid

kai proselqwn o ihsouV hyato autwn kai eipen egerqhte kai mh fobeisqe

And Jesus came and touched them, and said Arise and be not afraid

eparanteV de touV ofqalmouV autwn oudena eidon ei mh ton ihsoun monon

And when they had lifted up their eyes, they saw no man, save Jesus only.

kai katabainontwn autwn apo tou orouV eneteilato autoiV o ihsouV legwn mhdeni eiphte to orama ewV ou o uioV tou anqrwpou ek nekrwn anasth

And as they came down from the mountain, Jesus charged them, saying Tell the vision to no man, until the Son of man be risen again from the dead.

kai ephrwthsan auton oi maqhtai autou legonteV ti oun oi grammateiV legousin oti hlian dei elqein prwton

And his disciples asked him, saying Why then say the scribes that Elias must first come

o de ihsouV apokriqeiV eipen autoiV hliaV men ercetai prwton kai apokatasthsei panta

And Jesus answered and said unto them, Elias truly shall first come and restore all things.

legw de umin oti hliaV hdh hlqen kai ouk epegnwsan auton all epoihsan en autw osa hqelhsan outwV kai o uioV tou anqrwpou mellei pascein up autwn

But I say unto you, That Elias is come already, and they knew him not, but have done unto him whatsoever they listed Likewise shall also the Son of man suffer of them.

tote sunhkan oi maqhtai oti peri iwannou tou baptistou eipen autoiV

Then the disciples understood that he spake unto them of John the Baptist.

kai elqontwn autwn proV ton oclon proshlqen autw anqrwpoV gonupetwn autw

And when they were come to the multitude, there came to him a certain man, kneeling down to him, and saying

kai legwn kurie elehson mou ton uion oti selhniazetai kai kakwV pascei pollakiV gar piptei eiV to pur kai pollakiV eiV to udwr

Lord, have mercy on my son: for he is lunatick and sore vexed for ofttimes he falleth into the fire, and oft into the water.

kai proshnegka auton toiV maqhtaiV sou kai ouk hdunhqhsan auton qerapeusai

And I brought him to thy disciples, and they could not cure him.

apokriqeiV de o ihsouV eipen w genea apistoV kai diestrammenh ewV pote esomai meq umwn ewV pote anexomai umwn ferete moi auton wde

Then Jesus answered and said O faithless and perverse generation, how long shall I be with you ? how long shall I suffer you ? bring him hither to me.

kai epetimhsen autw o ihsouV kai exhlqen ap autou to daimonion kai eqerapeuqh o paiV apo thV wraV ekeinhV

And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour.

tote proselqonteV oi maqhtai tw ihsou kat idian eipon diati hmeiV ouk hdunhqhmen ekbalein auto

Then came the disciples to Jesus apart , and said Why could not we cast him out

o de ihsouV eipen autoiV dia thn apistian umwn amhn gar legw umin ean echte pistin wV kokkon sinapewV ereite tw orei toutw metabhqi enteuqen ekei kai metabhsetai kai ouden adunathsei umin

And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove and nothing shall be impossible unto you.

touto de to genoV ouk ekporeuetai ei mh en proseuch kai nhsteia

Howbeit this kind goeth not out but by prayer and fasting.

anastrefomenwn de autwn en th galilaia eipen autoiV o ihsouV mellei o uioV tou anqrwpou paradidosqai eiV ceiraV anqrwpwn

And while they abode in Galilee, Jesus said unto them, The Son of man shall be betrayed into the hands of men:

kai apoktenousin auton kai th trith hmera egerqhsetai kai eluphqhsan sfodra

And they shall kill him, and the third day he shall be raised again And they were exceeding sorry

elqontwn de autwn eiV kapernaoum proshlqon oi ta didracma lambanonteV tw petrw kai eipon o didaskaloV umwn ou telei ta didracma

And when they were come to Capernaum, they that received tribute money came to Peter, and said Doth not your master pay tribute ?

legei nai kai ote eishlqen eiV thn oikian proefqasen auton o ihsouV legwn ti soi dokei simwn oi basileiV thV ghV apo tinwn lambanousin telh h khnson apo twn uiwn autwn h apo twn allotriwn

He saith Yes. And when he was come into the house, Jesus prevented him, saying What thinkest thou, Simon ? of whom do the kings of the earth take custom or tribute ? of their own children, or of strangers ?

legei autw o petroV apo twn allotriwn efh autw o ihsouV arage eleuqeroi eisin oi uioi

Peter saith unto him, Of strangers. Jesus saith unto him, Then are the children free.

ina de mh skandaliswmen autouV poreuqeiV eiV thn qalassan bale agkistron kai ton anabanta prwton icqun aron kai anoixaV to stoma autou eurhseiV stathra ekeinon labwn doV autoiV anti emou kai sou

Notwithstanding, lest we should offend them, go thou to the sea, and cast an hook, and take up the fish that first cometh up and when thou hast opened his mouth, thou shalt find a piece of money: that take and give unto them for me and thee.

Matthew 18


Matthew Chapter 18 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 17

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 18

en ekeinh th wra proshlqon oi maqhtai tw ihsou legonteV tiV ara meizwn estin en th basileia twn ouranwn

At the same time came the disciples unto Jesus, saying Who is the greatest in the kingdom of heaven ?

kai proskalesamenoV o ihsouV paidion esthsen auto en mesw autwn

And Jesus called a little child unto him and set him in the midst of them,

kai eipen amhn legw umin ean mh strafhte kai genhsqe wV ta paidia ou mh eiselqhte eiV thn basileian twn ouranwn

And said Verily I say unto you, Except ye be converted and become as little children, ye shall not enter into the kingdom of heaven.

ostiV oun tapeinwsh eauton wV to paidion touto outoV estin o meizwn en th basileia twn ouranwn

Whosoever therefore shall humble himself as this little child, the same is greatest in the kingdom of heaven.

kai oV ean dexhtai paidion toiouton en epi tw onomati mou eme decetai

And whoso shall receive one such little child in my name receiveth me.

oV d an skandalish ena twn mikrwn toutwn twn pisteuontwn eiV eme sumferei autw ina kremasqh muloV onikoV epi ton trachlon autou kai katapontisqh en tw pelagei thV qalasshV

But whoso shall offend one of these little ones which believe in me, it were better for him that a millstone were hanged about his neck, and that he were drowned in the depth of the sea.

ouai tw kosmw apo twn skandalwn anagkh gar estin elqein ta skandala plhn ouai tw anqrwpw ekeinw di ou to skandalon ercetai

Woe unto the world because of offences! for it must needs be that offences come but woe to that man by whom the offence cometh

ei de h ceir sou h o pouV sou skandalizei se ekkoyon auta kai bale apo sou kalon soi estin eiselqein eiV thn zwhn cwlon h kullon h duo ceiraV h duo podaV econta blhqhnai eiV to pur to aiwnion

Wherefore if thy hand or thy foot offend thee cut them off and cast them from thee : it is better for thee to enter into life halt or maimed, rather than having two hands or two feet to be cast into everlasting fire.

kai ei o ofqalmoV sou skandalizei se exele auton kai bale apo sou kalon soi estin monofqalmon eiV thn zwhn eiselqein h duo ofqalmouV econta blhqhnai eiV thn geennan tou puroV

And if thine eye offend thee, pluck it out and cast it from thee: it is better for thee to enter into life with one eye, rather than having two eyes to be cast into hell fire.

orate mh katafronhshte enoV twn mikrwn toutwn legw gar umin oti oi aggeloi autwn en ouranoiV dia pantoV blepousin to proswpon tou patroV mou tou en ouranoiV

Take heed that ye despise not one of these little ones; for I say unto you, That in heaven their angels do always behold the face of my Father which is in heaven.

hlqen gar o uioV tou anqrwpou swsai to apolwloV

For the Son of man is come to save that which was lost

ti umin dokei ean genhtai tini anqrwpw ekaton probata kai planhqh en ex autwn ouci afeiV ta ennenhkontaennea epi ta orh poreuqeiV zhtei to planwmenon

How think ye ? if a man have an hundred sheep, and one of them be gone astray doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray

kai ean genhtai eurein auto amhn legw umin oti cairei ep autw mallon h epi toiV ennenhkontaennea toiV mh peplanhmenoiV

And if so be that he find it, verily I say unto you , he rejoiceth more of that sheep, than of the ninety and nine which went not astray

outwV ouk estin qelhma emprosqen tou patroV umwn tou en ouranoiV ina apolhtai eiV twn mikrwn toutwn

Even so it is not the will of your Father which is in heaven, that one of these little ones should perish

ean de amarthsh eiV se o adelfoV sou upage kai elegxon auton metaxu sou kai autou monou ean sou akoush ekerdhsaV ton adelfon sou

Moreover if thy brother shall trespass against thee, go and tell him his fault between thee and him alone: if he shall hear thee, thou hast gained thy brother.

ean de mh akoush paralabe meta sou eti ena h duo ina epi stomatoV duo marturwn h triwn staqh pan rhma

But if he will not hear thee, then take with thee one or two more, that in the mouth of two or three witnesses every word may be established

ean de parakoush autwn eipe th ekklhsia ean de kai thV ekklhsiaV parakoush estw soi wsper o eqnikoV kai o telwnhV

And if he shall neglect to hear them, tell it unto the church: but if he neglect to hear the church, let him be unto thee as an heathen man and a publican.

amhn legw umin osa ean dhshte epi thV ghV estai dedemena en tw ouranw kai osa ean lushte epi thV ghV estai lelumena en tw ouranw

Verily I say unto you, Whatsoever ye shall bind on earth shall be bound in heaven: and whatsoever ye shall loose on earth shall be loosed in heaven.

palin legw umin oti ean duo umwn sumfwnhswsin epi thV ghV peri pantoV pragmatoV ou ean aithswntai genhsetai autoiV para tou patroV mou tou en ouranoiV

Again I say unto you, That if two of you shall agree on earth as touching any thing that they shall ask it shall be done for them of my Father which is in heaven.

ou gar eisin duo h treiV sunhgmenoi eiV to emon onoma ekei eimi en mesw autwn

For where two or three are gathered together in my name, there am I in the midst of them.

tote proselqwn autw o petroV eipen kurie posakiV amarthsei eiV eme o adelfoV mou kai afhsw autw ewV eptakiV

Then came Peter to him, and said Lord, how oft shall my brother sin against me, and I forgive him ? till seven times ?

legei autw o ihsouV ou legw soi ewV eptakiV all ewV ebdomhkontakiV epta

Jesus saith unto him, I say not unto thee, Until seven times: but, Until seventy times seven.

dia touto wmoiwqh h basileia twn ouranwn anqrwpw basilei oV hqelhsen sunarai logon meta twn doulwn autou

Therefore is the kingdom of heaven likened unto a certain king, which would take account of his servants.

arxamenou de autou sunairein proshnecqh autw eiV ofeilethV muriwn talantwn

And when he had begun to reckon one was brought unto him, which owed him ten thousand talents.

mh econtoV de autou apodounai ekeleusen auton o kurioV autou praqhnai kai thn gunaika autou kai ta tekna kai panta osa eicen kai apodoqhnai

But forasmuch as he had not to pay his lord commanded him to be sold and his wife, and children, and all that he had and payment to be made

peswn oun o douloV prosekunei autw legwn kurie makroqumhson ep emoi kai panta soi apodwsw

The servant therefore fell down and worshipped him, saying Lord, have patience with me, and I will pay thee all.

splagcnisqeiV de o kurioV tou doulou ekeinou apelusen auton kai to daneion afhken autw

Then the lord of that servant was moved with compassion and loosed him, and forgave him the debt.

exelqwn de o douloV ekeinoV euren ena twn sundoulwn autou oV wfeilen autw ekaton dhnaria kai krathsaV auton epnigen legwn apodoV moi o ti ofeileiV

But the same servant went out and found one of his fellowservants, which owed him an hundred pence: and he laid hands on him, and took him by the throat saying Pay me that thou owest

peswn oun o sundouloV autou eiV touV podaV autou parekalei auton legwn makroqumhson ep emoi kai panta apodwsw soi

And his fellowservant fell down at his feet, and besought him, saying Have patience with me, and I will pay thee all.

o de ouk hqelen alla apelqwn ebalen auton eiV fulakhn ewV ou apodw to ofeilomenon

And he would not: but went and cast him into prison, till he should pay the debt

idonteV de oi sundouloi autou ta genomena eluphqhsan sfodra kai elqonteV diesafhsan tw kuriw autwn panta ta genomena

So when his fellowservants saw what was done they were very sorry and came and told unto their lord all that was done

tote proskalesamenoV auton o kurioV autou legei autw doule ponhre pasan thn ofeilhn ekeinhn afhka soi epei parekalesaV me

Then his lord, after that he had called him, said unto him, O thou wicked servant, I forgave thee all that debt, because thou desiredst me:

ouk edei kai se elehsai ton sundoulon sou wV kai egw se hlehsa

Shouldest not thou also have had compassion on thy fellowservant, even as I had pity on thee ?

kai orgisqeiV o kurioV autou paredwken auton toiV basanistaiV ewV ou apodw pan to ofeilomenon autw

And his lord was wroth and delivered him to the tormentors, till he should pay all that was due unto him.

outwV kai o pathr mou o epouranioV poihsei umin ean mh afhte ekastoV tw adelfw autou apo twn kardiwn umwn ta paraptwmata autwn

So likewise shall my heavenly Father do also unto you, if ye from your hearts forgive not every one his brother their trespasses.

Matthew 19


Matthew Chapter 19 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 18

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 19

kai egeneto ote etelesen o ihsouV touV logouV toutouV methren apo thV galilaiaV kai hlqen eiV ta oria thV ioudaiaV peran tou iordanou

And it came to pass that when Jesus had finished these sayings, he departed from Galilee, and came into the coasts of Judaea beyond Jordan;

kai hkolouqhsan autw ocloi polloi kai eqerapeusen autouV ekei

And great multitudes followed him; and he healed them there.

kai proshlqon autw oi farisaioi peirazonteV auton kai legonteV autw ei exestin anqrwpw apolusai thn gunaika autou kata pasan aitian

The Pharisees also came unto him, tempting him, and saying unto him, Is it lawful for a man to put away his wife for every cause ?

o de apokriqeiV eipen autoiV ouk anegnwte oti o poihsaV ap archV arsen kai qhlu epoihsen autouV

And he answered and said unto them, Have ye not read that he which made them at the beginning made them male and female,

kai eipen eneken toutou kataleiyei anqrwpoV ton patera kai thn mhtera kai proskollhqhsetai th gunaiki autou kai esontai oi duo eiV sarka mian

And said For this cause shall a man leave father and mother, and shall cleave to his wife: and they twain shall be one flesh ?

wste ouketi eisin duo alla sarx mia o oun o qeoV sunezeuxen anqrwpoV mh cwrizetw

Wherefore they are no more twain, but one flesh. What therefore God hath joined together let not man put asunder

legousin autw ti oun mwshV eneteilato dounai biblion apostasiou kai apolusai authn

They say unto him, Why did Moses then command to give a writing of divorcement, and to put her away

legei autoiV oti mwshV proV thn sklhrokardian umwn epetreyen umin apolusai taV gunaikaV umwn ap archV de ou gegonen outwV

He saith unto them , Moses because of the hardness of your hearts suffered you to put away your wives: but from the beginning it was not so.

legw de umin oti oV an apolush thn gunaika autou ei mh epi porneia kai gamhsh allhn moicatai kai o apolelumenhn gamhsaV moicatai

And I say unto you , Whosoever shall put away his wife, except it be for fornication, and shall marry another, committeth adultery and whoso marrieth her which is put away doth commit adultery

legousin autw oi maqhtai autou ei outwV estin h aitia tou anqrwpou meta thV gunaikoV ou sumferei gamhsai

His disciples say unto him, If the case of the man be so with his wife, it is not good to marry

o de eipen autoiV ou panteV cwrousin ton logon touton all oiV dedotai

But he said unto them, All men cannot receive this saying, save they to whom it is given

eisin gar eunoucoi oitineV ek koiliaV mhtroV egennhqhsan outwV kai eisin eunoucoi oitineV eunoucisqhsan upo twn anqrwpwn kai eisin eunoucoi oitineV eunoucisan eautouV dia thn basileian twn ouranwn o dunamenoV cwrein cwreitw

For there are some eunuchs, which were so born from their mother's womb: and there are some eunuchs, which were made eunuchs of men: and there be eunuchs, which have made themselves eunuchs for the kingdom of heaven's sake. He that is able to receive it, let him receive it.

tote proshnecqh autw paidia ina taV ceiraV epiqh autoiV kai proseuxhtai oi de maqhtai epetimhsan autoiV

Then were there brought unto him little children, that he should put his hands on them, and pray and the disciples rebuked them.

o de ihsouV eipen afete ta paidia kai mh kwluete auta elqein proV me twn gar toioutwn estin h basileia twn ouranwn

But Jesus said Suffer little children, and forbid them not, to come unto me: for of such is the kingdom of heaven.

kai epiqeiV autoiV taV ceiraV eporeuqh ekeiqen

And he laid his hands on them, and departed thence.

kai idou eiV proselqwn eipen autw didaskale agaqe ti agaqon poihsw ina ecw zwhn aiwnion

And, behold one came and said unto him, Good Master, what good thing shall I do that I may have eternal life ?

o de eipen autw ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV ei de qeleiV eiselqein eiV thn zwhn thrhson taV entolaV

And he said unto him, Why callest thou me good ? there is none good but one, that is, God: but if thou wilt enter into life, keep the commandments.

legei autw poiaV o de ihsouV eipen to ou foneuseiV ou moiceuseiV ou kleyeiV ou yeudomarturhseiV

He saith unto him, Which ? Jesus said Thou shalt do no murder Thou shalt not commit adultery Thou shalt not steal Thou shalt not bear false witness

tima ton patera sou kai thn mhtera kai agaphseiV ton plhsion sou wV seauton

Honour thy father and thy mother: and, Thou shalt love thy neighbour as thyself.

legei autw o neaniskoV panta tauta efulaxamhn ek neothtoV mou ti eti usterw

The young man saith unto him, All these things have I kept from my youth up: what lack I yet ?

efh autw o ihsouV ei qeleiV teleioV einai upage pwlhson sou ta uparconta kai doV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi

Jesus said unto him, If thou wilt be perfect, go and sell that thou hast and give to the poor, and thou shalt have treasure in heaven: and come and follow me.

akousaV de o neaniskoV ton logon aphlqen lupoumenoV hn gar ecwn kthmata polla

But when the young man heard that saying, he went away sorrowful for he had great possessions.

o de ihsouV eipen toiV maqhtaiV autou amhn legw umin oti duskolwV plousioV eiseleusetai eiV thn basileian twn ouranwn

Then said Jesus unto his disciples, Verily I say unto you, That a rich man shall hardly enter into the kingdom of heaven.

palin de legw umin eukopwteron estin kamhlon dia truphmatoV rafidoV dielqein h plousion eiV thn basileian tou qeou eiselqein

And again I say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God.

akousanteV de oi maqhtai autou exeplhssonto sfodra legonteV tiV ara dunatai swqhnai

When his disciples heard it, they were exceedingly amazed saying Who then can be saved

embleyaV de o ihsouV eipen autoiV para anqrwpoiV touto adunaton estin para de qew panta dunata estin

But Jesus beheld them, and said unto them, With men this is impossible; but with God all things are possible.

tote apokriqeiV o petroV eipen autw idou hmeiV afhkamen panta kai hkolouqhsamen soi ti ara estai hmin

Then answered Peter and said unto him, Behold we have forsaken all, and followed thee; what shall we have therefore ?

o de ihsouV eipen autoiV amhn legw umin oti umeiV oi akolouqhsanteV moi en th paliggenesia otan kaqish o uioV tou anqrwpou epi qronou doxhV autou kaqisesqe kai umeiV epi dwdeka qronouV krinonteV taV dwdeka fulaV tou israhl

And Jesus said unto them, Verily I say unto you, That ye which have followed me, in the regeneration when the Son of man shall sit in the throne of his glory, ye also shall sit upon twelve thrones, judging the twelve tribes of Israel.

kai paV oV afhken oikiaV h adelfouV h adelfaV h patera h mhtera h gunaika h tekna h agrouV eneken tou onomatoV mou ekatontaplasiona lhyetai kai zwhn aiwnion klhronomhsei

And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold, and shall inherit everlasting life.

polloi de esontai prwtoi escatoi kai escatoi prwtoi

But many that are first shall be last; and the last shall be first.

Matthew 20


Matthew Chapter 20 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 19

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 20

omoia gar estin h basileia twn ouranwn anqrwpw oikodespoth ostiV exhlqen ama prwi misqwsasqai ergataV eiV ton ampelwna autou

For the kingdom of heaven is like unto a man that is an householder, which went out early in the morning to hire labourers into his vineyard.

sumfwnhsaV de meta twn ergatwn ek dhnariou thn hmeran apesteilen autouV eiV ton ampelwna autou

And when he had agreed with the labourers for a penny a day, he sent them into his vineyard.

kai exelqwn peri thn trithn wran eiden allouV estwtaV en th agora argouV

And he went out about the third hour, and saw others standing idle in the marketplace,

kakeinoiV eipen upagete kai umeiV eiV ton ampelwna kai o ean h dikaion dwsw umin

And said unto them; Go ye also into the vineyard, and whatsoever is right I will give you. And they went their way

oi de aphlqon palin exelqwn peri ekthn kai ennathn wran epoihsen wsautwV

Again he went out about the sixth and ninth hour, and did likewise.

peri de thn endekathn wran exelqwn euren allouV estwtaV argouV kai legei autoiV ti wde esthkate olhn thn hmeran argoi

And about the eleventh hour he went out and found others standing idle, and saith unto them, Why stand ye here all the day idle ?

legousin autw oti oudeiV hmaV emisqwsato legei autoiV upagete kai umeiV eiV ton ampelwna kai o ean h dikaion lhyesqe

They say unto him, Because no man hath hired us. He saith unto them, Go ye also into the vineyard; and whatsoever is right, that shall ye receive

oyiaV de genomenhV legei o kurioV tou ampelwnoV tw epitropw autou kaleson touV ergataV kai apodoV autoiV ton misqon arxamenoV apo twn escatwn ewV twn prwtwn

So when even was come the lord of the vineyard saith unto his steward, Call the labourers, and give them their hire, beginning from the last unto the first.

kai elqonteV oi peri thn endekathn wran elabon ana dhnarion

And when they came that were hired about the eleventh hour, they received every man a penny.

elqonteV de oi prwtoi enomisan oti pleiona lhyontai kai elabon kai autoi ana dhnarion

But when the first came they supposed that they should have received more; and they likewise received every man a penny.

labonteV de egogguzon kata tou oikodespotou

And when they had received it, they murmured against the goodman of the house,

legonteV oti outoi oi escatoi mian wran epoihsan kai isouV hmin autouV epoihsaV toiV bastasasin to baroV thV hmeraV kai ton kauswna

Saying These last have wrought but one hour, and thou hast made them equal unto us, which have borne the burden and heat of the day.

o de apokriqeiV eipen eni autwn etaire ouk adikw se ouci dhnariou sunefwnhsaV moi

But he answered one of them, and said Friend, I do thee no wrong didst not thou agree with me for a penny ?

aron to son kai upage qelw de toutw tw escatw dounai wV kai soi

Take that thine is, and go thy way I will give unto this last, even as unto thee.

h ouk exestin moi poihsai o qelw en toiV emoiV ei o ofqalmoV sou ponhroV estin oti egw agaqoV eimi

Is it not lawful for me to do what I will with mine own ? Is thine eye evil, because I am good ?

outwV esontai oi escatoi prwtoi kai oi prwtoi escatoi polloi gar eisin klhtoi oligoi de eklektoi

So the last shall be first, and the first last: for many be called, but few chosen.

kai anabainwn o ihsouV eiV ierosoluma parelaben touV dwdeka maqhtaV kat idian en th odw kai eipen autoiV

And Jesus going up to Jerusalem took the twelve disciples apart in the way, and said unto them,

idou anabainomen eiV ierosoluma kai o uioV tou anqrwpou paradoqhsetai toiV arciereusin kai grammateusin kai katakrinousin auton qanatw

Behold we go up to Jerusalem; and the Son of man shall be betrayed unto the chief priests and unto the scribes, and they shall condemn him to death,

kai paradwsousin auton toiV eqnesin eiV to empaixai kai mastigwsai kai staurwsai kai th trith hmera anasthsetai

And shall deliver him to the Gentiles to mock and to scourge and to crucify him: and the third day he shall rise again

tote proshlqen autw h mhthr twn uiwn zebedaiou meta twn uiwn authV proskunousa kai aitousa ti par autou

Then came to him the mother of Zebedee's children with her sons, worshipping him, and desiring a certain thing of him.

o de eipen auth ti qeleiV legei autw eipe ina kaqiswsin outoi oi duo uioi mou eiV ek dexiwn sou kai eiV ex euwnumwn en th basileia sou

And he said unto her, What wilt thou She saith unto him, Grant that these my two sons may sit the one on thy right hand, and the other on the left, in thy kingdom.

apokriqeiV de o ihsouV eipen ouk oidate ti aiteisqe dunasqe piein to pothrion o egw mellw pinein kai to baptisma o egw baptizomai baptisqhnai legousin autw dunameqa

But Jesus answered and said Ye know not what ye ask Are ye able to drink of the cup that I shall drink of and to be baptized with the baptism that I am baptized with They say unto him, We are able

kai legei autoiV to men pothrion mou piesqe kai to baptisma o egw baptizomai baptisqhsesqe to de kaqisai ek dexiwn mou kai ex euwnumwn mou ouk estin emon dounai all oiV htoimastai upo tou patroV mou

And he saith unto them, Ye shall drink indeed of my cup, and be baptized with the baptism that I am baptized with but to sit on my right hand, and on my left, is not mine to give but it shall be given to them for whom it is prepared of my Father.

kai akousanteV oi deka hganakthsan peri twn duo adelfwn

And when the ten heard it, they were moved with indignation against the two brethren.

o de ihsouV proskalesamenoV autouV eipen oidate oti oi arconteV twn eqnwn katakurieuousin autwn kai oi megaloi katexousiazousin autwn

But Jesus called them unto him, and said Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them.

ouc outwV de estai en umin all oV ean qelh en umin megaV genesqai estw umwn diakonoV

But it shall not be so among you: but whosoever will be great among you, let him be your minister;

kai oV ean qelh en umin einai prwtoV estw umwn douloV

And whosoever will be chief among you, let him be your servant:

wsper o uioV tou anqrwpou ouk hlqen diakonhqhnai alla diakonhsai kai dounai thn yuchn autou lutron anti pollwn

Even as the Son of man came not to be ministered unto but to minister and to give his life a ransom for many.

kai ekporeuomenwn autwn apo iericw hkolouqhsen autw ocloV poluV

And as they departed from Jericho, a great multitude followed him.

kai idou duo tufloi kaqhmenoi para thn odon akousanteV oti ihsouV paragei ekraxan legonteV elehson hmaV kurie uioV dabid

And, behold two blind men sitting by the way side, when they heard that Jesus passed by cried out saying Have mercy on us, O Lord, thou Son of David.

o de ocloV epetimhsen autoiV ina siwphswsin oi de meizon ekrazon legonteV elehson hmaV kurie uioV dabid

And the multitude rebuked them, because they should hold their peace but they cried the more, saying Have mercy on us, O Lord, thou Son of David.

kai staV o ihsouV efwnhsen autouV kai eipen ti qelete poihsw umin

And Jesus stood still and called them, and said What will ye that I shall do unto you ?

legousin autw kurie ina anoicqwsin hmwn oi ofqalmoi

They say unto him, Lord, that our eyes may be opened

splagcnisqeiV de o ihsouV hyato twn ofqalmwn autwn kai euqewV anebleyan autwn oi ofqalmoi kai hkolouqhsan autw

So Jesus had compassion on them, and touched their eyes: and immediately their eyes received sight and they followed him.

Matthew 21


Matthew Chapter 21 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 20

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 21

kai ote hggisan eiV ierosoluma kai hlqon eiV bhqfagh proV to oroV twn elaiwn tote o ihsouV apesteilen duo maqhtaV

And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples,

legwn autoiV poreuqhte eiV thn kwmhn thn apenanti umwn kai euqewV eurhsete onon dedemenhn kai pwlon met authV lusanteV agagete moi

Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied and a colt with her: loose them, and bring them unto me.

kai ean tiV umin eiph ti ereite oti o kurioV autwn creian ecei euqewV de apostelei autouV

And if any man say ought unto you, ye shall say The Lord hath need of them; and straightway he will send them.

touto de olon gegonen ina plhrwqh to rhqen dia tou profhtou legontoV

All this was done that it might be fulfilled which was spoken by the prophet, saying

eipate th qugatri siwn idou o basileuV sou ercetai soi prauV kai epibebhkwV epi onon kai pwlon uion upozugiou

Tell ye the daughter of Sion, Behold thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass.

poreuqenteV de oi maqhtai kai poihsanteV kaqwV prosetaxen autoiV o ihsouV

And the disciples went and did as Jesus commanded them,

hgagon thn onon kai ton pwlon kai epeqhkan epanw autwn ta imatia autwn kai epekaqisen epanw autwn

And brought the ass, and the colt, and put on them their clothes, and they set him thereon .

o de pleistoV ocloV estrwsan eautwn ta imatia en th odw alloi de ekopton kladouV apo twn dendrwn kai estrwnnuon en th odw

And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed them in the way.

oi de ocloi oi proagonteV kai oi akolouqounteV ekrazon legonteV wsanna tw uiw dabid euloghmenoV o ercomenoV en onomati kuriou wsanna en toiV uyistoiV

And the multitudes that went before and that followed cried saying Hosanna to the Son of David: Blessed is he that cometh in the name of the Lord; Hosanna in the highest.

kai eiselqontoV autou eiV ierosoluma eseisqh pasa h poliV legousa tiV estin outoV

And when he was come into Jerusalem, all the city was moved saying Who is this ?

oi de ocloi elegon outoV estin ihsouV o profhthV o apo nazaret thV galilaiaV

And the multitude said This is Jesus the prophet of Nazareth of Galilee.

kai eishlqen o ihsouV eiV to ieron tou qeou kai exebalen pantaV touV pwlountaV kai agorazontaV en tw ierw kai taV trapezaV twn kollubistwn katestreyen kai taV kaqedraV twn pwlountwn taV peristeraV

And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves,

kai legei autoiV gegraptai o oikoV mou oikoV proseuchV klhqhsetai umeiV de auton epoihsate sphlaion lhstwn

And said unto them, It is written My house shall be called the house of prayer; but ye have made it a den of thieves.

kai proshlqon autw tufloi kai cwloi en tw ierw kai eqerapeusen autouV

And the blind and the lame came to him in the temple; and he healed them.

idonteV de oi arciereiV kai oi grammateiV ta qaumasia a epoihsen kai touV paidaV krazontaV en tw ierw kai legontaV wsanna tw uiw dabid hganakthsan

And when the chief priests and scribes saw the wonderful things that he did and the children crying in the temple, and saying Hosanna to the Son of David; they were sore displeased

kai eipon autw akoueiV ti outoi legousin o de ihsouV legei autoiV nai oudepote anegnwte oti ek stomatoV nhpiwn kai qhlazontwn kathrtisw ainon

And said unto him, Hearest thou what these say And Jesus saith unto them, Yea; have ye never read Out of the mouth of babes and sucklings thou hast perfected praise ?

kai katalipwn autouV exhlqen exw thV polewV eiV bhqanian kai hulisqh ekei

And he left them, and went out of the city into Bethany; and he lodged there.

prwiaV de epanagwn eiV thn polin epeinasen

Now in the morning as he returned into the city, he hungered

kai idwn sukhn mian epi thV odou hlqen ep authn kai ouden euren en auth ei mh fulla monon kai legei auth mhketi ek sou karpoV genhtai eiV ton aiwna kai exhranqh paracrhma h sukh

And when he saw a fig tree in the way, he came to it, and found nothing thereon , but leaves only, and said unto it, Let no fruit grow on thee henceforward for ever. And presently the fig tree withered away

kai idonteV oi maqhtai eqaumasan legonteV pwV paracrhma exhranqh h sukh

And when the disciples saw it, they marvelled saying How soon is the fig tree withered away

apokriqeiV de o ihsouV eipen autoiV amhn legw umin ean echte pistin kai mh diakriqhte ou monon to thV sukhV poihsete alla kan tw orei toutw eiphte arqhti kai blhqhti eiV thn qalassan genhsetai

Jesus answered and said unto them, Verily I say unto you, If ye have faith, and doubt not, ye shall not only do this which is done to the fig tree, but also if ye shall say unto this mountain, Be thou removed and be thou cast into the sea; it shall be done

kai panta osa an aithshte en th proseuch pisteuonteV lhyesqe

And all things, whatsoever ye shall ask in prayer, believing ye shall receive

kai elqonti autw eiV to ieron proshlqon autw didaskonti oi arciereiV kai oi presbuteroi tou laou legonteV en poia exousia tauta poieiV kai tiV soi edwken thn exousian tauthn

And when he was come into the temple, the chief priests and the elders of the people came unto him as he was teaching and said By what authority doest thou these things ? and who gave thee this authority ?

apokriqeiV de o ihsouV eipen autoiV erwthsw umaV kagw logon ena on ean eiphte moi kagw umin erw en poia exousia tauta poiw

And Jesus answered and said unto them, I also will ask you one thing, which if ye tell me, I in like wise will tell you by what authority I do these things.

to baptisma iwannou poqen hn ex ouranou h ex anqrwpwn oi de dielogizonto par eautoiV legonteV ean eipwmen ex ouranou erei hmin diati oun ouk episteusate autw

The baptism of John, whence was it from heaven, or of men ? And they reasoned with themselves, saying If we shall say From heaven; he will say unto us, Why did ye not then believe him ?

ean de eipwmen ex anqrwpwn foboumeqa ton oclon panteV gar ecousin ton iwannhn wV profhthn

But if we shall say Of men; we fear the people; for all hold John as a prophet.

kai apokriqenteV tw ihsou eipon ouk oidamen efh autoiV kai autoV oude egw legw umin en poia exousia tauta poiw

And they answered Jesus, and said We cannot tell And he said unto them, Neither tell I you by what authority I do these things.

ti de umin dokei anqrwpoV eicen tekna duo kai proselqwn tw prwtw eipen teknon upage shmeron ergazou en tw ampelwni mou

But what think ye ? A certain man had two sons; and he came to the first, and said Son, go work to day in my vineyard.

o de apokriqeiV eipen ou qelw usteron de metamelhqeiV aphlqen

He answered and said I will not: but afterward he repented and went

kai proselqwn tw deuterw eipen wsautwV o de apokriqeiV eipen egw kurie kai ouk aphlqen

And he came to the second, and said likewise. And he answered and said I go, sir: and went not.

tiV ek twn duo epoihsen to qelhma tou patroV legousin autw o prwtoV legei autoiV o ihsouV amhn legw umin oti oi telwnai kai ai pornai proagousin umaV eiV thn basileian tou qeou

Whether of them twain did the will of his father ? They say unto him, The first. Jesus saith unto them, Verily I say unto you, That the publicans and the harlots go into the kingdom of God before you.

hlqen gar proV umaV iwannhV en odw dikaiosunhV kai ouk episteusate autw oi de telwnai kai ai pornai episteusan autw umeiV de idonteV ou metemelhqhte usteron tou pisteusai autw

For John came unto you in the way of righteousness, and ye believed him not: but the publicans and the harlots believed him: and ye, when ye had seen it, repented not afterward, that ye might believe him.

allhn parabolhn akousate anqrwpoV tiV hn oikodespothV ostiV efuteusen ampelwna kai fragmon autw perieqhken kai wruxen en autw lhnon kai wkodomhsen purgon kai exedoto auton gewrgoiV kai apedhmhsen

Hear another parable: There was a certain householder, which planted a vineyard, and hedged it round about and digged a winepress in it, and built a tower, and let it out to husbandmen, and went into a far country

ote de hggisen o kairoV twn karpwn apesteilen touV doulouV autou proV touV gewrgouV labein touV karpouV autou

And when the time of the fruit drew near he sent his servants to the husbandmen, that they might receive the fruits of it.

kai labonteV oi gewrgoi touV doulouV autou on men edeiran on de apekteinan on de eliqobolhsan

And the husbandmen took his servants, and beat one , and killed another, and stoned another.

palin apesteilen allouV doulouV pleionaV twn prwtwn kai epoihsan autoiV wsautwV

Again, he sent other servants more than the first: and they did unto them likewise.

usteron de apesteilen proV autouV ton uion autou legwn entraphsontai ton uion mou

But last of all he sent unto them his son, saying They will reverence my son.

oi de gewrgoi idonteV ton uion eipon en eautoiV outoV estin o klhronomoV deute apokteinwmen auton kai katascwmen thn klhronomian autou

But when the husbandmen saw the son, they said among themselves, This is the heir; come let us kill him, and let us seize on his inheritance.

kai labonteV auton exebalon exw tou ampelwnoV kai apekteinan

And they caught him, and cast him out of the vineyard, and slew him.

otan oun elqh o kurioV tou ampelwnoV ti poihsei toiV gewrgoiV ekeinoiV

When the lord therefore of the vineyard cometh what will he do unto those husbandmen ?

legousin autw kakouV kakwV apolesei autouV kai ton ampelwna ekdosetai alloiV gewrgoiV oitineV apodwsousin autw touV karpouV en toiV kairoiV autwn

They say unto him, He will miserably destroy those wicked men, and will let out his vineyard unto other husbandmen, which shall render him the fruits in their seasons.

legei autoiV o ihsouV oudepote anegnwte en taiV grafaiV liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV para kuriou egeneto auth kai estin qaumasth en ofqalmoiV hmwn

Jesus saith unto them, Did ye never read in the scriptures, The stone which the builders rejected the same is become the head of the corner: this is the Lord's doing and it is marvellous in our eyes ?

dia touto legw umin oti arqhsetai af umwn h basileia tou qeou kai doqhsetai eqnei poiounti touV karpouV authV

Therefore say I unto you , The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof.

kai o peswn epi ton liqon touton sunqlasqhsetai ef on d an pesh likmhsei auton

And whosoever shall fall on this stone shall be broken but on whomsoever it shall fall it will grind him to powder

kai akousanteV oi arciereiV kai oi farisaioi taV parabolaV autou egnwsan oti peri autwn legei

And when the chief priests and Pharisees had heard his parables, they perceived that he spake of them.

kai zhtounteV auton krathsai efobhqhsan touV oclouV epeidh wV profhthn auton eicon

But when they sought to lay hands on him, they feared the multitude, because they took him for a prophet.

Matthew 22


Matthew Chapter 22 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 21

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 22

kai apokriqeiV o ihsouV palin eipen autoiV en parabolaiV legwn

And Jesus answered and spake unto them again by parables, and said

wmoiwqh h basileia twn ouranwn anqrwpw basilei ostiV epoihsen gamouV tw uiw autou

The kingdom of heaven is like unto a certain king, which made a marriage for his son,

kai apesteilen touV doulouV autou kalesai touV keklhmenouV eiV touV gamouV kai ouk hqelon elqein

And sent forth his servants to call them that were bidden to the wedding: and they would not come

palin apesteilen allouV doulouV legwn eipate toiV keklhmenoiV idou to ariston mou htoimasa oi tauroi mou kai ta sitista tequmena kai panta etoima deute eiV touV gamouV

Again, he sent forth other servants, saying Tell them which are bidden Behold I have prepared my dinner: my oxen and my fatlings are killed and all things are ready: come unto the marriage.

oi de amelhsanteV aphlqon o men eiV ton idion agron o de eiV thn emporian autou

But they made light of it, and went their ways one to his farm, another to his merchandise:

oi de loipoi krathsanteV touV doulouV autou ubrisan kai apekteinan

And the remnant took his servants, and entreated them spitefully and slew them.

akousaV de o basileuV wrgisqh kai pemyaV ta strateumata autou apwlesen touV foneiV ekeinouV kai thn polin autwn eneprhsen

But when the king heard thereof, he was wroth and he sent forth his armies, and destroyed those murderers, and burned up their city.

tote legei toiV douloiV autou o men gamoV etoimoV estin oi de keklhmenoi ouk hsan axioi

Then saith he to his servants , The wedding is ready, but they which were bidden were not worthy.

poreuesqe oun epi taV diexodouV twn odwn kai osouV an eurhte kalesate eiV touV gamouV

Go ye therefore into the highways , and as many as ye shall find bid to the marriage.

kai exelqonteV oi douloi ekeinoi eiV taV odouV sunhgagon pantaV osouV euron ponhrouV te kai agaqouV kai eplhsqh o gamoV anakeimenwn

So those servants went out into the highways, and gathered together all as many as they found both bad and good: and the wedding was furnished with guests

eiselqwn de o basileuV qeasasqai touV anakeimenouV eiden ekei anqrwpon ouk endedumenon enduma gamou

And when the king came in to see the guests he saw there a man which had not on a wedding garment:

kai legei autw etaire pwV eishlqeV wde mh ecwn enduma gamou o de efimwqh

And he saith unto him, Friend, how camest thou in hither not having a wedding garment ? And he was speechless

tote eipen o basileuV toiV diakonoiV dhsanteV autou podaV kai ceiraV arate auton kai ekbalete eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn

Then said the king to the servants, Bind him hand and foot, and take him away and cast him into outer darkness; there shall be weeping and gnashing of teeth.

polloi gar eisin klhtoi oligoi de eklektoi

For many are called, but few are chosen.

tote poreuqenteV oi farisaioi sumboulion elabon opwV auton pagideuswsin en logw

Then went the Pharisees, and took counsel how they might entangle him in his talk.

kai apostellousin autw touV maqhtaV autwn meta twn hrwdianwn legonteV didaskale oidamen oti alhqhV ei kai thn odon tou qeou en alhqeia didaskeiV kai ou melei soi peri oudenoV ou gar blepeiV eiV proswpon anqrwpwn

And they sent out unto him their disciples with the Herodians, saying Master, we know that thou art true, and teachest the way of God in truth , neither carest thou for any man: for thou regardest not the person of men.

eipe oun hmin ti soi dokei exestin dounai khnson kaisari h ou

Tell us therefore, What thinkest thou ? Is it lawful to give tribute unto Caesar, or not ?

gnouV de o ihsouV thn ponhrian autwn eipen ti me peirazete upokritai

But Jesus perceived their wickedness, and said Why tempt ye me, ye hypocrites ?

epideixate moi to nomisma tou khnsou oi de proshnegkan autw dhnarion

Shew me the tribute money. And they brought unto him a penny.

kai legei autoiV tinoV h eikwn auth kai h epigrafh

And he saith unto them, Whose is this image and superscription ?

legousin autw kaisaroV tote legei autoiV apodote oun ta kaisaroV kaisari kai ta tou qeou tw qew

They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's.

kai akousanteV eqaumasan kai afenteV auton aphlqon

When they had heard these words, they marvelled and left him, and went their way

en ekeinh th hmera proshlqon autw saddoukaioi oi legonteV mh einai anastasin kai ephrwthsan auton

The same day came to him the Sadducees, which say that there is no resurrection, and asked him,

legonteV didaskale mwshV eipen ean tiV apoqanh mh ecwn tekna epigambreusei o adelfoV autou thn gunaika autou kai anasthsei sperma tw adelfw autou

Saying Master, Moses said If a man die having no children, his brother shall marry his wife, and raise up seed unto his brother.

hsan de par hmin epta adelfoi kai o prwtoV gamhsaV eteleuthsen kai mh ecwn sperma afhken thn gunaika autou tw adelfw autou

Now there were with us seven brethren: and the first, when he had married a wife deceased and, having no issue, left his wife unto his brother:

omoiwV kai o deuteroV kai o tritoV ewV twn epta

Likewise the second also, and the third, unto the seventh.

usteron de pantwn apeqanen kai h gunh

And last of all the woman died also.

en th oun anastasei tinoV twn epta estai gunh panteV gar escon authn

Therefore in the resurrection whose wife shall she be of the seven ? for they all had her.

apokriqeiV de o ihsouV eipen autoiV planasqe mh eidoteV taV grafaV mhde thn dunamin tou qeou

Jesus answered and said unto them, Ye do err not knowing the scriptures, nor the power of God.

en gar th anastasei oute gamousin oute ekgamizontai all wV aggeloi tou qeou en ouranw eisin

For in the resurrection they neither marry nor are given in marriage but are as the angels of God in heaven.

peri de thV anastasewV twn nekrwn ouk anegnwte to rhqen umin upo tou qeou legontoV

But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying

egw eimi o qeoV abraam kai o qeoV isaak kai o qeoV iakwb ouk estin o qeoV qeoV nekrwn alla zwntwn

I am the God of Abraham, and the God of Isaac, and the God of Jacob ? God is not the God of the dead, but of the living

kai akousanteV oi ocloi exeplhssonto epi th didach autou

And when the multitude heard this, they were astonished at his doctrine.

oi de farisaioi akousanteV oti efimwsen touV saddoukaiouV sunhcqhsan epi to auto

But when the Pharisees had heard that he had put the Sadducees to silence they were gathered together .

kai ephrwthsen eiV ex autwn nomikoV peirazwn auton kai legwn

Then one of them, which was a lawyer, asked him a question, tempting him, and saying

didaskale poia entolh megalh en tw nomw

Master, which is the great commandment in the law ?

o de ihsouV eipen autw agaphseiV kurion ton qeon sou en olh th kardia sou kai en olh th yuch sou kai en olh th dianoia sou

Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind.

auth estin prwth kai megalh entolh

This is the first and great commandment.

deutera de omoia auth agaphseiV ton plhsion sou wV seauton

And the second is like unto it , Thou shalt love thy neighbour as thyself.

en tautaiV taiV dusin entolaiV oloV o nomoV kai oi profhtai kremantai

On these two commandments hang all the law and the prophets.

sunhgmenwn de twn farisaiwn ephrwthsen autouV o ihsouV

While the Pharisees were gathered together Jesus asked them,

legwn ti umin dokei peri tou cristou tinoV uioV estin legousin autw tou dabid

Saying What think ye of Christ ? whose son is he They say unto him, The Son of David.

legei autoiV pwV oun dabid en pneumati kurion auton kalei legwn

He saith unto them, How then doth David in spirit call him Lord, saying

eipen o kurioV tw kuriw mou kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou

The LORD said unto my Lord, Sit thou on my right hand, till I make thine enemies thy footstool ?

ei oun dabid kalei auton kurion pwV uioV autou estin

If David then call him Lord, how is he his son ?

kai oudeiV edunato autw apokriqhnai logon oude etolmhsen tiV ap ekeinhV thV hmeraV eperwthsai auton ouketi

And no man was able to answer him a word, neither durst any man from that day forth ask him any more questions.

Matthew 23


Matthew Chapter 23 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 22

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 23

tote o ihsouV elalhsen toiV ocloiV kai toiV maqhtaiV autou

Then spake Jesus to the multitude, and to his disciples,

legwn epi thV mwsewV kaqedraV ekaqisan oi grammateiV kai oi farisaioi

Saying The scribes and the Pharisees sit in Moses' seat:

panta oun osa an eipwsin umin threin threite kai poieite kata de ta erga autwn mh poieite legousin gar kai ou poiousin

All therefore whatsoever they bid you observe that observe and do but do not ye after their works: for they say and do not.

desmeuousin gar fortia barea kai dusbastakta kai epitiqeasin epi touV wmouV twn anqrwpwn tw de daktulw autwn ou qelousin kinhsai auta

For they bind heavy burdens and grievous to be borne, and lay them on men's shoulders; but they themselves will not move them with one of their fingers.

panta de ta erga autwn poiousin proV to qeaqhnai toiV anqrwpoiV platunousin de ta fulakthria autwn kai megalunousin ta kraspeda twn imatiwn autwn

But all their works they do for to be seen of men : they make broad their phylacteries, and enlarge the borders of their garments,

filousin te thn prwtoklisian en toiV deipnoiV kai taV prwtokaqedriaV en taiV sunagwgaiV

And love the uppermost rooms at feasts, and the chief seats in the synagogues,

kai touV aspasmouV en taiV agoraiV kai kaleisqai upo twn anqrwpwn rabbi rabbi

And greetings in the markets, and to be called of men, Rabbi, Rabbi.

umeiV de mh klhqhte rabbi eiV gar estin umwn o kaqhghthV o cristoV panteV de umeiV adelfoi este

But be not ye called Rabbi: for one is your Master, even Christ; and all ye are brethren.

kai patera mh kaleshte umwn epi thV ghV eiV gar estin o pathr umwn o en toiV ouranoiV

And call no man your father upon the earth: for one is your Father, which is in heaven.

mhde klhqhte kaqhghtai eiV gar umwn estin o kaqhghthV o cristoV

Neither be ye called masters: for one is your Master, even Christ.

o de meizwn umwn estai umwn diakonoV

But he that is greatest among you shall be your servant.

ostiV de uywsei eauton tapeinwqhsetai kai ostiV tapeinwsei eauton uywqhsetai

And whosoever shall exalt himself shall be abased and he that shall humble himself shall be exalted

ouai umin grammateiV kai farisaioi upokritai oti kleiete thn basileian twn ouranwn emprosqen twn anqrwpwn umeiV gar ouk eisercesqe oude touV eisercomenouV afiete eiselqein

But woe unto you, scribes and Pharisees, hypocrites! for ye shut up the kingdom of heaven against men: for ye neither go in yourselves, neither suffer ye them that are entering to go in

ouai de umin grammateiV kai farisaioi upokritai oti katesqiete taV oikiaV twn chrwn kai profasei makra proseucomenoi dia touto lhyesqe perissoteron krima

Woe unto you, scribes and Pharisees, hypocrites! for ye devour widows' houses, and for a pretence make long prayer therefore ye shall receive the greater damnation.

ouai umin grammateiV kai farisaioi upokritai oti periagete thn qalassan kai thn xhran poihsai ena proshluton kai otan genhtai poieite auton uion geennhV diploteron umwn

Woe unto you, scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made ye make him twofold more the child of hell than yourselves.

ouai umin odhgoi tufloi oi legonteV oV an omosh en tw naw ouden estin oV d an omosh en tw crusw tou naou ofeilei

Woe unto you, ye blind guides, which say Whosoever shall swear by the temple, it is nothing; but whosoever shall swear by the gold of the temple, he is a debtor

mwroi kai tufloi tiV gar meizwn estin o crusoV h o naoV o agiazwn ton cruson

Ye fools and blind: for whether is greater, the gold, or the temple that sanctifieth the gold ?

kai oV ean omosh en tw qusiasthriw ouden estin oV d an omosh en tw dwrw tw epanw autou ofeilei

And, Whosoever shall swear by the altar, it is nothing; but whosoever sweareth by the gift that is upon it, he is guilty

mwroi kai tufloi ti gar meizon to dwron h to qusiasthrion to agiazon to dwron

Ye fools and blind: for whether is greater, the gift, or the altar that sanctifieth the gift ?

o oun omosaV en tw qusiasthriw omnuei en autw kai en pasin toiV epanw autou

Whoso therefore shall swear by the altar, sweareth by it, and by all things thereon .

kai o omosaV en tw naw omnuei en autw kai en tw katoikounti auton

And whoso shall swear by the temple, sweareth by it, and by him that dwelleth therein.

kai o omosaV en tw ouranw omnuei en tw qronw tou qeou kai en tw kaqhmenw epanw autou

And he that shall swear by heaven, sweareth by the throne of God, and by him that sitteth thereon .

ouai umin grammateiV kai farisaioi upokritai oti apodekatoute to hduosmon kai to anhqon kai to kuminon kai afhkate ta barutera tou nomou thn krisin kai ton eleon kai thn pistin tauta edei poihsai kakeina mh afienai

Woe unto you, scribes and Pharisees, hypocrites! for ye pay tithe of mint and anise and cummin, and have omitted the weightier matters of the law, judgment , mercy, and faith: these ought ye to have done and not to leave the other undone

odhgoi tufloi oi diulizonteV ton kwnwpa thn de kamhlon katapinonteV

Ye blind guides, which strain at a gnat, and swallow a camel.

ouai umin grammateiV kai farisaioi upokritai oti kaqarizete to exwqen tou pothriou kai thV paroyidoV eswqen de gemousin ex arpaghV kai akrasiaV

Woe unto you, scribes and Pharisees, hypocrites! for ye make clean the outside of the cup and of the platter, but within they are full of extortion and excess.

farisaie tufle kaqarison prwton to entoV tou pothriou kai thV paroyidoV ina genhtai kai to ektoV autwn kaqaron

Thou blind Pharisee, cleanse first that which is within the cup and platter, that the outside of them may be clean also.

ouai umin grammateiV kai farisaioi upokritai oti paromoiazete tafoiV kekoniamenoiV oitineV exwqen men fainontai wraioi eswqen de gemousin ostewn nekrwn kai pashV akaqarsiaV

Woe unto you, scribes and Pharisees, hypocrites! for ye are like unto whited sepulchres, which indeed appear beautiful outward, but are within full of dead men's bones, and of all uncleanness.

outwV kai umeiV exwqen men fainesqe toiV anqrwpoiV dikaioi eswqen de mestoi este upokrisewV kai anomiaV

Even so ye also outwardly appear righteous unto men, but within ye are full of hypocrisy and iniquity.

ouai umin grammateiV kai farisaioi upokritai oti oikodomeite touV tafouV twn profhtwn kai kosmeite ta mnhmeia twn dikaiwn

Woe unto you, scribes and Pharisees, hypocrites! because ye build the tombs of the prophets, and garnish the sepulchres of the righteous,

kai legete ei hmen en taiV hmeraiV twn paterwn hmwn ouk an hmen koinwnoi autwn en tw aimati twn profhtwn

And say If we had been in the days of our fathers, we would not have been partakers with them in the blood of the prophets.

wste martureite eautoiV oti uioi este twn foneusantwn touV profhtaV

Wherefore ye be witnesses unto yourselves, that ye are the children of them which killed the prophets.

kai umeiV plhrwsate to metron twn paterwn umwn

Fill ye up then the measure of your fathers.

ofeiV gennhmata ecidnwn pwV fughte apo thV krisewV thV geennhV

Ye serpents, ye generation of vipers, how can ye escape the damnation of hell ?

dia touto idou egw apostellw proV umaV profhtaV kai sofouV kai grammateiV kai ex autwn apokteneite kai staurwsete kai ex autwn mastigwsete en taiV sunagwgaiV umwn kai diwxete apo polewV eiV polin

Wherefore , behold I send unto you prophets, and wise men, and scribes: and some of them ye shall kill and crucify and some of them shall ye scourge in your synagogues, and persecute them from city to city:

opwV elqh ef umaV pan aima dikaion ekcunomenon epi thV ghV apo tou aimatoV abel tou dikaiou ewV tou aimatoV zacariou uiou baraciou on efoneusate metaxu tou naou kai tou qusiasthriou

That upon you may come all the righteous blood shed upon the earth, from the blood of righteous Abel unto the blood of Zacharias son of Barachias, whom ye slew between the temple and the altar.

amhn legw umin hxei tauta panta epi thn genean tauthn

Verily I say unto you, All these things shall come upon this generation.

ierousalhm ierousalhm h apokteinousa touV profhtaV kai liqobolousa touV apestalmenouV proV authn posakiV hqelhsa episunagagein ta tekna sou on tropon episunagei orniV ta nossia eauthV upo taV pterugaV kai ouk hqelhsate

O Jerusalem, Jerusalem, thou that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together even as a hen gathereth her chickens under her wings, and ye would not!

idou afietai umin o oikoV umwn erhmoV

Behold your house is left unto you desolate.

legw gar umin ou mh me idhte ap arti ewV an eiphte euloghmenoV o ercomenoV en onomati kuriou

For I say unto you, Ye shall not see me henceforth , till ye shall say Blessed is he that cometh in the name of the Lord.

Matthew 24


Matthew Chapter 24 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 23

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 24

kai exelqwn o ihsouV eporeueto apo tou ierou kai proshlqon oi maqhtai autou epideixai autw taV oikodomaV tou ierou

And Jesus went out and departed from the temple: and his disciples came to him for to shew him the buildings of the temple.

o de ihsouV eipen autoiV ou blepete panta tauta amhn legw umin ou mh afeqh wde liqoV epi liqon oV ou mh kataluqhsetai

And Jesus said unto them, See ye not all these things ? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down

kaqhmenou de autou epi tou orouV twn elaiwn proshlqon autw oi maqhtai kat idian legonteV eipe hmin pote tauta estai kai ti to shmeion thV shs* parousiaV kai thV sunteleiaV tou aiwnoV

And as he sat upon the mount of Olives, the disciples came unto him privately , saying Tell us, when shall these things be and what shall be the sign of thy coming, and of the end of the world ?

kai apokriqeiV o ihsouV eipen autoiV blepete mh tiV umaV planhsh

And Jesus answered and said unto them, Take heed that no man deceive you.

polloi gar eleusontai epi tw onomati mou legonteV egw eimi o cristoV kai pollouV planhsousin

For many shall come in my name, saying I am Christ; and shall deceive many.

mellhsete de akouein polemouV kai akoaV polemwn orate mh qroeisqe dei gar panta genesqai all oupw estin to teloV

And ye shall hear of wars and rumours of wars: see that ye be not troubled for all these things must come to pass but the end is not yet.

egerqhsetai gar eqnoV epi eqnoV kai basileia epi basileian kai esontai limoi kai loimoi kai seismoi kata topouV

For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places.

panta de tauta arch wdinwn

All these are the beginning of sorrows.

tote paradwsousin umaV eiV qliyin kai apoktenousin umaV kai esesqe misoumenoi upo pantwn twn eqnwn dia to onoma mou

Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for my name's sake.

kai tote skandalisqhsontai polloi kai allhlouV paradwsousin kai mishsousin allhlouV

And then shall many be offended and shall betray one another, and shall hate one another.

kai polloi yeudoprofhtai egerqhsontai kai planhsousin pollouV

And many false prophets shall rise and shall deceive many.

kai dia to plhqunqhnai thn anomian yughsetai h agaph twn pollwn

And because iniquity shall abound the love of many shall wax cold

o de upomeinaV eiV teloV outoV swqhsetai

But he that shall endure unto the end, the same shall be saved

kai khrucqhsetai touto to euaggelion thV basileiaV en olh th oikoumenh eiV marturion pasin toiV eqnesin kai tote hxei to teloV

And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come

otan oun idhte to bdelugma thV erhmwsewV to rhqen dia danihl tou profhtou estoV en topw agiw o anaginwskwn noeitw

When ye therefore shall see the abomination of desolation, spoken of by Daniel the prophet, stand in the holy place, readeth let him understand

tote oi en th ioudaia feugetwsan epi ta orh

Then let them which be in Judaea flee into the mountains:

o epi tou dwmatoV mh katabainetw arai ti ek thV oikiaV autou

Let him which is on the housetop not come down to take any thing out of his house:

kai o en tw agrw mh epistreyatw opisw arai ta imatia autou

Neither let him which is in the field return back to take his clothes.

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV

And woe unto them that are with child, and to them that give suck in those days!

proseucesqe de ina mh genhtai h fugh umwn ceimwnoV mhde en sabbatw

But pray ye that your flight be not in the winter, neither on the sabbath day:

estai gar tote qliyiV megalh oia ou gegonen ap archV kosmou ewV tou nun oud ou mh genhtai

For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be

kai ei mh ekolobwqhsan ai hmerai ekeinai ouk an eswqh pasa sarx dia de touV eklektouV kolobwqhsontai ai hmerai ekeinai

And except those days should be shortened there should no flesh be saved but for the elect's sake those days shall be shortened

tote ean tiV umin eiph idou wde o cristoV h wde mh pisteushte

Then if any man shall say unto you, Lo here is Christ, or there; believe it not.

egerqhsontai gar yeudocristoi kai yeudoprofhtai kai dwsousin shmeia megala kai terata wste planhsai ei dunaton kai touV eklektouV

For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect.

idou proeirhka umin

Behold I have told you before

ean oun eipwsin umin idou en th erhmw estin mh exelqhte idou en toiV tameioiV mh pisteushte

Wherefore if they shall say unto you, Behold he is in the desert; go not forth behold he is in the secret chambers; believe it not.

wsper gar h astraph exercetai apo anatolwn kai fainetai ewV dusmwn outwV estai kai h parousia tou uiou tou anqrwpou

For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of the Son of man be

opou gar ean h to ptwma ekei sunacqhsontai oi aetoi

For wheresoever the carcase is there will the eagles be gathered together

euqewV de meta thn qliyin twn hmerwn ekeinwn o hlioV skotisqhsetai kai h selhnh ou dwsei to feggoV authV kai oi astereV pesountai apo tou ouranou kai ai dunameiV twn ouranwn saleuqhsontai

Immediately after the tribulation of those days shall the sun be darkened and the moon shall not give her light, and the stars shall fall from heaven, and the powers of the heavens shall be shaken

kai tote fanhsetai to shmeion tou uiou tou anqrwpou en tw ouranw kai tote koyontai pasai ai fulai thV ghV kai oyontai ton uion tou anqrwpou ercomenon epi twn nefelwn tou ouranou meta dunamewV kai doxhV pollhV

And then shall appear the sign of the Son of man in heaven: and then shall all the tribes of the earth mourn and they shall see the Son of man coming in the clouds of heaven with power and great glory.

kai apostelei touV aggelouV autou meta salpiggoV fwnhV megalhV kai episunaxousin touV eklektouV autou ek twn tessarwn anemwn ap akrwn ouranwn ewV akrwn autwn

And he shall send his angels with a great sound of a trumpet, and they shall gather together his elect from the four winds, from one end of heaven to the other .

apo de thV sukhV maqete thn parabolhn otan hdh o kladoV authV genhtai apaloV kai ta fulla ekfuh ginwskete oti egguV to qeroV

Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer is nigh:

outwV kai umeiV otan idhte panta tauta ginwskete oti egguV estin epi quraiV

So likewise ye, when ye shall see all these things, know that it is near, even at the doors.

amhn legw umin ou mh parelqh h genea auth ewV an panta tauta genhtai

Verily I say unto you, This generation shall not pass till all these things be fulfilled

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin

Heaven and earth shall pass away but my words shall not pass away

peri de thV hmeraV ekeinhV kai thV wraV oudeiV oiden oude oi aggeloi twn ouranwn ei mh o pathr mou monoV

But of that day and hour knoweth no man, no, not the angels of heaven, but my Father only.

wsper de ai hmerai tou nwe outwV estai kai h parousia tou uiou tou anqrwpou

But as the days of Noe were, so shall also the coming of the Son of man be

wsper gar hsan en taiV hmeraiV taiV pro tou kataklusmou trwgonteV kai pinonteV gamounteV kai ekgamizonteV acri hV hmeraV eishlqen nwe eiV thn kibwton

For as in the days that were before the flood they were eating and drinking marrying and giving in marriage until the day that Noe entered into the ark,

kai ouk egnwsan ewV hlqen o kataklusmoV kai hren apantaV outwV estai kai h parousia tou uiou tou anqrwpou

And knew not until the flood came and took them all away so shall also the coming of the Son of man be

tote duo esontai en tw agrw o eiV paralambanetai kai o eiV afietai

Then shall two be in the field; the one shall be taken and the other left

duo alhqousai en tw mulwni mia paralambanetai kai mia afietai

Two women shall be grinding at the mill; the one shall be taken and the other left

grhgoreite oun oti ouk oidate poia wra o kurioV umwn ercetai

Watch therefore: for ye know not what hour your Lord doth come

ekeino de ginwskete oti ei hdei o oikodespothV poia fulakh o klepthV ercetai egrhgorhsen an kai ouk an eiasen diorughnai thn oikian autou

But know this, that if the goodman of the house had known in what watch the thief would come he would have watched and would not have suffered his house to be broken up

dia touto kai umeiV ginesqe etoimoi oti h wra ou dokeite o uioV tou anqrwpou ercetai

Therefore be ye also ready: for in such an hour as ye think not the Son of man cometh

tiV ara estin o pistoV douloV kai fronimoV on katesthsen o kurioV autou epi thV qerapeiaV autou tou didonai autoiV thn trofhn en kairw

Who then is a faithful and wise servant, whom his lord hath made ruler over his household, to give them meat in due season ?

makarioV o douloV ekeinoV on elqwn o kurioV autou eurhsei poiounta outwV

Blessed is that servant, whom his lord when he cometh shall find so doing

amhn legw umin oti epi pasin toiV uparcousin autou katasthsei auton

Verily I say unto you, That he shall make him ruler over all his goods

ean de eiph o kakoV douloV ekeinoV en th kardia autou cronizei o kurioV mou elqein

But and if that evil servant shall say in his heart, My lord delayeth his coming

kai arxhtai tuptein touV sundoulouV esqiein de kai pinein meta twn mequontwn

And shall begin to smite his fellowservants, and to eat and drink with the drunken

hxei o kurioV tou doulou ekeinou en hmera h ou prosdoka kai en wra h ou ginwskei

The lord of that servant shall come in a day when he looketh not for him, and in an hour that he is not aware of

kai dicotomhsei auton kai to meroV autou meta twn upokritwn qhsei ekei estai o klauqmoV kai o brugmoV twn odontwn

And shall cut him asunder and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth.

Matthew 25


Matthew Chapter 25 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 24

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 25

tote omoiwqhsetai h basileia twn ouranwn deka parqenoiV aitineV labousai taV lampadaV autwn exhlqon eiV apanthsin tou numfiou

Then shall the kingdom of heaven be likened unto ten virgins, which took their lamps, and went forth to meet the bridegroom.

pente de hsan ex autwn fronimoi kai ai pente mwrai

And five of them were wise, and five were foolish.

aitineV mwrai labousai taV lampadaV eautwn ouk elabon meq eautwn elaion

They that were foolish took their lamps, and took no oil with them:

ai de fronimoi elabon elaion en toiV aggeioiV autwn meta twn lampadwn autwn

But the wise took oil in their vessels with their lamps.

cronizontoV de tou numfiou enustaxan pasai kai ekaqeudon

While the bridegroom tarried they all slumbered and slept

meshV de nuktoV kraugh gegonen idou o numfioV ercetai exercesqe eiV apanthsin autou

And at midnight there was a cry made Behold the bridegroom cometh go ye out to meet him.

tote hgerqhsan pasai ai parqenoi ekeinai kai ekosmhsan taV lampadaV autwn

Then all those virgins arose and trimmed their lamps.

ai de mwrai taiV fronimoiV eipon dote hmin ek tou elaiou umwn oti ai lampadeV hmwn sbennuntai

And the foolish said unto the wise, Give us of your oil; for our lamps are gone out

apekriqhsan de ai fronimoi legousai mhpote ouk arkesh hmin kai umin poreuesqe de mallon proV touV pwlountaV kai agorasate eautaiV

But the wise answered saying Not so; lest there be not enough for us and you: but go ye rather to them that sell and buy for yourselves.

apercomenwn de autwn agorasai hlqen o numfioV kai ai etoimoi eishlqon met autou eiV touV gamouV kai ekleisqh h qura

And while they went to buy the bridegroom came and they that were ready went in with him to the marriage: and the door was shut

usteron de ercontai kai ai loipai parqenoi legousai kurie kurie anoixon hmin

Afterward came also the other virgins, saying Lord, Lord, open to us.

o de apokriqeiV eipen amhn legw umin ouk oida umaV

But he answered and said Verily I say unto you, I know you not.

grhgoreite oun oti ouk oidate thn hmeran oude thn wran en h o uioV tou anqrwpou ercetai

Watch therefore, for ye know neither the day nor the hour wherein the Son of man cometh

wsper gar anqrwpoV apodhmwn ekalesen touV idiouV doulouV kai paredwken autoiV ta uparconta autou

For the kingdom of heaven is as a man travelling into a far country who called his own servants, and delivered unto them his goods

kai w men edwken pente talanta w de duo w de en ekastw kata thn idian dunamin kai apedhmhsen euqewV

And unto one he gave five talents , to another two, and to another one; to every man according to his several ability; and straightway took his journey

poreuqeiV de o ta pente talanta labwn eirgasato en autoiV kai epoihsen alla pente talanta

Then he that had received the five talents went and traded with the same, and made them other five talents.

wsautwV kai o ta duo ekerdhsen kai autoV alla duo

And likewise he that had received two, he also gained other two.

o de to en labwn apelqwn wruxen en th gh kai apekruyen to argurion tou kuriou autou

But he that had received one went and digged in the earth, and hid his lord's money.

meta de cronon polun ercetai o kurioV twn doulwn ekeinwn kai sunairei met autwn logon

After a long time the lord of those servants cometh and reckoneth with them.

kai proselqwn o ta pente talanta labwn proshnegken alla pente talanta legwn kurie pente talanta moi paredwkaV ide alla pente talanta ekerdhsa ep autoiV

And so he that had received five talents came and brought other five talents, saying Lord, thou deliveredst unto me five talents: behold, I have gained beside them five talents more.

efh de autw o kurioV autou eu doule agaqe kai piste epi oliga hV pistoV epi pollwn se katasthsw eiselqe eiV thn caran tou kuriou sou

His lord said unto him, Well done, thou good and faithful servant: thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord.

proselqwn de kai o ta duo talanta labwn eipen kurie duo talanta moi paredwkaV ide alla duo talanta ekerdhsa ep autoiV

He also that had received two talents came and said Lord, thou deliveredst unto me two talents: behold, I have gained two other talents beside them.

efh autw o kurioV autou eu doule agaqe kai piste epi oliga hV pistoV epi pollwn se katasthsw eiselqe eiV thn caran tou kuriou sou

His lord said unto him, Well done, good and faithful servant; thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord.

proselqwn de kai o to en talanton eilhfwV eipen kurie egnwn se oti sklhroV ei anqrwpoV qerizwn opou ouk espeiraV kai sunagwn oqen ou dieskorpisaV

Then he which had received the one talent came and said Lord, I knew thee that thou art an hard man, reaping where thou hast not sown and gathering where thou hast not strawed

kai fobhqeiV apelqwn ekruya to talanton sou en th gh ide eceiV to son

And I was afraid and went and hid thy talent in the earth: lo, there thou hast that is thine.

apokriqeiV de o kurioV autou eipen autw ponhre doule kai oknhre hdeiV oti qerizw opou ouk espeira kai sunagw oqen ou dieskorpisa

His lord answered and said unto him, Thou wicked and slothful servant, thou knewest that I reap where I sowed not, and gather where I have not strawed

edei oun se balein to argurion mou toiV trapezitaiV kai elqwn egw ekomisamhn an to emon sun tokw

Thou oughtest therefore to have put my money to the exchangers, and then at my coming I should have received mine own with usury.

arate oun ap autou to talanton kai dote tw econti ta deka talanta

Take therefore the talent from him, and give it unto him which hath ten talents.

tw gar econti panti doqhsetai kai perisseuqhsetai apo de tou mh econtoV kai o ecei arqhsetai ap autou

For unto every one that hath shall be given and he shall have abundance but from him that hath not shall be taken away even that which he hath

kai ton acreion doulon ekballete eiV to skotoV to exwteron ekei estai o klauqmoV kai o brugmoV twn odontwn

And cast ye the unprofitable servant into outer darkness: there shall be weeping and gnashing of teeth.

otan de elqh o uioV tou anqrwpou en th doxh autou kai panteV oi agioi aggeloi met autou tote kaqisei epi qronou doxhV autou

When the Son of man shall come in his glory, and all the holy angels with him, then shall he sit upon the throne of his glory:

kai sunacqhsetai emprosqen autou panta ta eqnh kai aforiei autouV ap allhlwn wsper o poimhn aforizei ta probata apo twn erifwn

And before him shall be gathered all nations: and he shall separate them one from another, as a shepherd divideth his sheep from the goats:

kai sthsei ta men probata ek dexiwn autou ta de erifia ex euwnumwn

And he shall set the sheep on his right hand, but the goats on the left.

tote erei o basileuV toiV ek dexiwn autou deute oi euloghmenoi tou patroV mou klhronomhsate thn htoimasmenhn umin basileian apo katabolhV kosmou

Then shall the King say unto them on his right hand, Come ye blessed of my Father, inherit the kingdom prepared for you from the foundation of the world:

epeinasa gar kai edwkate moi fagein ediyhsa kai epotisate me xenoV hmhn kai sunhgagete me

For I was an hungred and ye gave me meat I was thirsty and ye gave me drink I was a stranger, and ye took me in

gumnoV kai periebalete me hsqenhsa kai epeskeyasqe me en fulakh hmhn kai hlqete proV me

Naked, and ye clothed me: I was sick and ye visited me: I was in prison, and ye came unto me.

tote apokriqhsontai autw oi dikaioi legonteV kurie pote se eidomen peinwnta kai eqreyamen h diywnta kai epotisamen

Then shall the righteous answer him, saying Lord, when saw we thee an hungred and fed thee? or thirsty and gave thee drink

pote de se eidomen xenon kai sunhgagomen h gumnon kai periebalomen

When saw we thee a stranger, and took thee in or naked, and clothed thee?

pote de se eidomen asqenh h en fulakh kai hlqomen proV se

Or when saw we thee sick, or in prison, and came unto thee ?

kai apokriqeiV o basileuV erei autoiV amhn legw umin ef oson epoihsate eni toutwn twn adelfwn mou twn elacistwn emoi epoihsate

And the King shall answer and say unto them, Verily I say unto you, Inasmuch as ye have done it unto one of the least of these my brethren, ye have done it unto me.

tote erei kai toiV ex euwnumwn poreuesqe ap emou oi kathramenoi eiV to pur to aiwnion to htoimasmenon tw diabolw kai toiV aggeloiV autou

Then shall he say also unto them on the left hand, Depart from me, ye cursed into everlasting fire, prepared for the devil and his angels:

epeinasa gar kai ouk edwkate moi fagein ediyhsa kai ouk epotisate me

For I was an hungred and ye gave me no meat I was thirsty and ye gave me no drink

xenoV hmhn kai ou sunhgagete me gumnoV kai ou periebalete me asqenhV kai en fulakh kai ouk epeskeyasqe me

I was a stranger, and ye took me not in naked, and ye clothed me not: sick, and in prison, and ye visited me not.

tote apokriqhsontai autw kai autoi legonteV kurie pote se eidomen peinwnta h diywnta h xenon h gumnon h asqenh h en fulakh kai ou dihkonhsamen soi

Then shall they also answer him, saying Lord, when saw we thee an hungred or athirst or a stranger, or naked, or sick, or in prison, and did not minister unto thee ?

tote apokriqhsetai autoiV legwn amhn legw umin ef oson ouk epoihsate eni toutwn twn elacistwn oude emoi epoihsate

Then shall he answer them, saying Verily I say unto you, Inasmuch as ye did it not to one of the least of these, ye did it not to me.

kai apeleusontai outoi eiV kolasin aiwnion oi de dikaioi eiV zwhn aiwnion

And these shall go away into everlasting punishment: but the righteous into life eternal.

Matthew 26


Matthew Chapter 26 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 25

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 26

kai egeneto ote etelesen o ihsouV pantaV touV logouV toutouV eipen toiV maqhtaiV autou

And it came to pass when Jesus had finished all these sayings, he said unto his disciples,

oidate oti meta duo hmeraV to pasca ginetai kai o uioV tou anqrwpou paradidotai eiV to staurwqhnai

Ye know that after two days is the feast of the passover, and the Son of man is betrayed to be crucified

tote sunhcqhsan oi arciereiV kai oi grammateiV kai oi presbuteroi tou laou eiV thn aulhn tou arcierewV tou legomenou kaiafa

Then assembled together the chief priests, and the scribes, and the elders of the people, unto the palace of the high priest, who was called Caiaphas,

kai sunebouleusanto ina ton ihsoun krathswsin dolw kai apokteinwsin

And consulted that they might take Jesus by subtilty, and kill him.

elegon de mh en th eorth ina mh qoruboV genhtai en tw law

But they said Not on the feast day, lest there be an uproar among the people.

tou de ihsou genomenou en bhqania en oikia simwnoV tou leprou

Now when Jesus was in Bethany, in the house of Simon the leper,

proshlqen autw gunh alabastron murou ecousa barutimou kai kateceen epi thn kefalhn autou anakeimenou

There came unto him a woman having an alabaster box of very precious ointment, and poured it on his head, as he sat at meat.

idonteV de oi maqhtai autou hganakthsan legonteV eiV ti h apwleia auth

But when his disciples saw it, they had indignation saying To what purpose is this waste ?

hdunato gar touto to muron praqhnai pollou kai doqhnai ptwcoiV

For this ointment might have been sold for much, and given to the poor.

gnouV de o ihsouV eipen autoiV ti kopouV parecete th gunaiki ergon gar kalon eirgasato eiV eme

When Jesus understood it, he said unto them, Why trouble ye the woman ? for she hath wrought a good work upon me.

pantote gar touV ptwcouV ecete meq eautwn eme de ou pantote ecete

For ye have the poor always with you; but me ye have not always.

balousa gar auth to muron touto epi tou swmatoV mou proV to entafiasai me epoihsen

For in that she hath poured this ointment on my body, she did it for my burial

amhn legw umin opou ean khrucqh to euaggelion touto en olw tw kosmw lalhqhsetai kai o epoihsen auth eiV mnhmosunon authV

Verily I say unto you, Wheresoever this gospel shall be preached in the whole world, there shall also this, that this woman hath done be told for a memorial of her.

tote poreuqeiV eiV twn dwdeka o legomenoV ioudaV iskariwthV proV touV arciereiV

Then one of the twelve, called Judas Iscariot, went unto the chief priests,

eipen ti qelete moi dounai kagw umin paradwsw auton oi de esthsan autw triakonta arguria

And said unto them, What will ye give me, and I will deliver him unto you ? And they covenanted with him for thirty pieces of silver.

kai apo tote ezhtei eukairian ina auton paradw

And from that time he sought opportunity to betray him.

th de prwth twn azumwn proshlqon oi maqhtai tw ihsou legonteV autw pou qeleiV etoimaswmen soi fagein to pasca

Now the first day of the feast of unleavened bread the disciples came to Jesus, saying unto him, Where wilt thou that we prepare for thee to eat the passover ?

o de eipen upagete eiV thn polin proV ton deina kai eipate autw o didaskaloV legei o kairoV mou egguV estin proV se poiw to pasca meta twn maqhtwn mou

And he said Go into the city to such a man, and say unto him, The Master saith My time is at hand; I will keep the passover at thy house with my disciples.

kai epoihsan oi maqhtai wV sunetaxen autoiV o ihsouV kai htoimasan to pasca

And the disciples did as Jesus had appointed them; and they made ready the passover.

oyiaV de genomenhV anekeito meta twn dwdeka

Now when the even was come he sat down with the twelve.

kai esqiontwn autwn eipen amhn legw umin oti eiV ex umwn paradwsei me

And as they did eat he said Verily I say unto you, that one of you shall betray me.

kai lupoumenoi sfodra hrxanto legein autw ekastoV autwn mhti egw eimi kurie

And they were exceeding sorrowful and began every one of them to say unto him, Lord, is it I ?

o de apokriqeiV eipen o embayaV met emou en tw trubliw thn ceira outoV me paradwsei

And he answered and said He that dippeth his hand with me in the dish, the same shall betray me.

o men uioV tou anqrwpou upagei kaqwV gegraptai peri autou ouai de tw anqrwpw ekeinw di ou o uioV tou anqrwpou paradidotai kalon hn autw ei ouk egennhqh o anqrwpoV ekeinoV

The Son of man goeth as it is written of him: but woe unto that man by whom the Son of man is betrayed it had been good for that man if he had not been born

apokriqeiV de ioudaV o paradidouV auton eipen mhti egw eimi rabbi legei autw su eipaV

Then Judas, which betrayed him, answered and said Master, is it I ? He said unto him, Thou hast said

esqiontwn de autwn labwn o ihsouV ton arton kai euloghsaV eklasen kai edidou toiV maqhtaiV kai eipen labete fagete touto estin to swma mou

And as they were eating Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said Take eat this is my body.

kai labwn to pothrion kai eucaristhsaV edwken autoiV legwn piete ex autou panteV

And he took the cup, and gave thanks and gave it to them, saying Drink ye all of it;

touto gar estin to aima mou to thV kainhV diaqhkhV to peri pollwn ekcunomenon eiV afesin amartiwn

For this is my blood of the new testament, which is shed for many for the remission of sins.

legw de umin oti ou mh piw ap arti ek toutou tou gennhmatoV thV ampelou ewV thV hmeraV ekeinhV otan auto pinw meq umwn kainon en th basileia tou patroV mou

But I say unto you, I will not drink henceforth of this fruit of the vine, until that day when I drink it new with you in my Father's kingdom.

kai umnhsanteV exhlqon eiV to oroV twn elaiwn

And when they had sung an hymn they went out into the mount of Olives.

tote legei autoiV o ihsouV panteV umeiV skandalisqhsesqe en emoi en th nukti tauth gegraptai gar pataxw ton poimena kai diaskorpisqhsetai ta probata thV poimnhV

Then saith Jesus unto them, All ye shall be offended because of me this night: for it is written I will smite the shepherd, and the sheep of the flock shall be scattered abroad

meta de to egerqhnai me proaxw umaV eiV thn galilaian

But after I am risen again I will go before you into Galilee.

apokriqeiV de o petroV eipen autw ei kai panteV skandalisqhsontai en soi egw oudepote skandalisqhsomai

Peter answered and said unto him, Though all men shall be offended because of thee, yet will I never be offended

efh autw o ihsouV amhn legw soi oti en tauth th nukti prin alektora fwnhsai triV aparnhsh me

Jesus said unto him, Verily I say unto thee, That this night, before the cock crow thou shalt deny me thrice.

legei autw o petroV kan deh me sun soi apoqanein ou mh se aparnhsomai omoiwV kai panteV oi maqhtai eipon

Peter said unto him, Though I should die with thee, yet will I not deny thee. Likewise also said all the disciples.

tote ercetai met autwn o ihsouV eiV cwrion legomenon geqshmanh kai legei toiV maqhtaiV kaqisate autou ewV ou apelqwn proseuxwmai ekei

Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder.

kai paralabwn ton petron kai touV duo uiouV zebedaiou hrxato lupeisqai kai adhmonein

And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy

tote legei autoiV perilupoV estin h yuch mou ewV qanatou meinate wde kai grhgoreite met emou

Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me.

kai proelqwn mikron epesen epi proswpon autou proseucomenoV kai legwn pater mou ei dunaton estin parelqetw ap emou to pothrion touto plhn ouc wV egw qelw all wV su

And he went a little further and fell on his face, and prayed saying O my Father, if it be possible, let this cup pass from me: nevertheless not as I will but as thou wilt.

kai ercetai proV touV maqhtaV kai euriskei autouV kaqeudontaV kai legei tw petrw outwV ouk iscusate mian wran grhgorhsai met emou

And he cometh unto the disciples, and findeth them asleep and saith unto Peter, What, could ye not watch with me one hour ?

grhgoreite kai proseucesqe ina mh eiselqhte eiV peirasmon to men pneuma proqumon h de sarx asqenhV

Watch and pray that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak.

palin ek deuterou apelqwn proshuxato legwn pater mou ei ou dunatai touto to pothrion parelqein ap emou ean mh auto piw genhqhtw to qelhma sou

He went away again the second time, and prayed saying O my Father, if this cup may not pass away from me, except I drink it, thy will be done

kai elqwn euriskei autouV palin kaqeudontaV hsan gar autwn oi ofqalmoi bebarhmenoi

And he came and found them asleep again: for their eyes were heavy

kai afeiV autouV apelqwn palin proshuxato ek tritou ton auton logon eipwn

And he left them, and went away again, and prayed the third time, saying the same words.

tote ercetai proV touV maqhtaV autou kai legei autoiV kaqeudete to loipon kai anapauesqe idou hggiken h wra kai o uioV tou anqrwpou paradidotai eiV ceiraV amartwlwn

Then cometh he to his disciples, and saith unto them, Sleep on now, and take your rest behold the hour is at hand and the Son of man is betrayed into the hands of sinners.

egeiresqe agwmen idou hggiken o paradidouV me

Rise let us be going behold he is at hand that doth betray me.

kai eti autou lalountoV idou ioudaV eiV twn dwdeka hlqen kai met autou ocloV poluV meta macairwn kai xulwn apo twn arcierewn kai presbuterwn tou laou

And while he yet spake lo Judas, one of the twelve, came and with him a great multitude with swords and staves, from the chief priests and elders of the people.

o de paradidouV auton edwken autoiV shmeion legwn on an filhsw autoV estin krathsate auton

Now he that betrayed him gave them a sign, saying Whomsoever I shall kiss that same is he: hold him fast

kai euqewV proselqwn tw ihsou eipen caire rabbi kai katefilhsen auton

And forthwith he came to Jesus, and said Hail master; and kissed him.

o de ihsouV eipen autw etaire ef w parei tote proselqonteV epebalon taV ceiraV epi ton ihsoun kai ekrathsan auton

And Jesus said unto him, Friend, wherefore art thou come Then came they and laid hands on Jesus, and took him.

kai idou eiV twn meta ihsou ekteinaV thn ceira apespasen thn macairan autou kai pataxaV ton doulon tou arcierewV afeilen autou to wtion

And, behold one of them which were with Jesus stretched out his hand, and drew his sword, and struck a servant of the high priest's, and smote off his ear.

tote legei autw o ihsouV apostreyon sou thn macairan eiV ton topon authV panteV gar oi labonteV macairan en macaira apolountai

Then said Jesus unto him, Put up again thy sword into his place: for all they that take the sword shall perish with the sword.

h dokeiV oti ou dunamai arti parakalesai ton patera mou kai parasthsei moi pleiouV h dwdeka legewnaV aggelwn

Thinkest thou that I cannot now pray to my Father, and he shall presently give me more than twelve legions of angels ?

pwV oun plhrwqwsin ai grafai oti outwV dei genesqai

But how then shall the scriptures be fulfilled that thus it must be

en ekeinh th wra eipen o ihsouV toiV ocloiV wV epi lhsthn exhlqete meta macairwn kai xulwn sullabein me kaq hmeran proV umaV ekaqezomhn didaskwn en tw ierw kai ouk ekrathsate me

In that same hour said Jesus to the multitudes, Are ye come out as against a thief with swords and staves for to take me ? I sat daily with you teaching in the temple, and ye laid no hold on me.

touto de olon gegonen ina plhrwqwsin ai grafai twn profhtwn tote oi maqhtai panteV afenteV auton efugon

But all this was done that the scriptures of the prophets might be fulfilled Then all the disciples forsook him, and fled

oi de krathsanteV ton ihsoun aphgagon proV kaiafan ton arcierea opou oi grammateiV kai oi presbuteroi sunhcqhsan

And they that had laid hold on Jesus led him away to Caiaphas the high priest, where the scribes and the elders were assembled

o de petroV hkolouqei autw apo makroqen ewV thV aulhV tou arcierewV kai eiselqwn esw ekaqhto meta twn uphretwn idein to teloV

But Peter followed him afar off unto the high priest's palace, and went in, and sat with the servants, to see the end.

oi de arciereiV kai oi presbuteroi kai to sunedrion olon ezhtoun yeudomarturian kata tou ihsou opwV auton qanatwswsin

Now the chief priests, and elders, and all the council, sought false witness against Jesus, to put him to death

kai ouc euron kai pollwn yeudomarturwn proselqontwn ouc euron

But found none: yea, though many false witnesses came yet found they none . At the last came two false witnesses,

usteron de proselqonteV duo yeudomartureV eipon outoV efh dunamai katalusai ton naon tou qeou kai dia triwn hmerwn oikodomhsai auton

And said This fellow said I am able to destroy the temple of God, and to build it in three days.

kai anastaV o arciereuV eipen autw ouden apokrinh ti outoi sou katamarturousin

And the high priest arose and said unto him, Answerest thou nothing ? what is it which these witness against thee ?

o de ihsouV esiwpa kai apokriqeiV o arciereuV eipen autw exorkizw se kata tou qeou tou zwntoV ina hmin eiphV ei su ei o cristoV o uioV tou qeou

But Jesus held his peace And the high priest answered and said unto him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God.

legei autw o ihsouV su eipaV plhn legw umin ap arti oyesqe ton uion tou anqrwpou kaqhmenon ek dexiwn thV dunamewV kai ercomenon epi twn nefelwn tou ouranou

Jesus saith unto him, Thou hast said nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power, and coming in the clouds of heaven.

tote o arciereuV dierrhxen ta imatia autou legwn oti eblasfhmhsen ti eti creian ecomen marturwn ide nun hkousate thn blasfhmian autou

Then the high priest rent his clothes, saying He hath spoken blasphemy what further need have we of witnesses ? behold, now ye have heard his blasphemy.

ti umin dokei oi de apokriqenteV eipon enocoV qanatou estin

What think ye ? They answered and said He is guilty of death.

tote eneptusan eiV to proswpon autou kai ekolafisan auton oi de errapisan

Then did they spit in his face, and buffeted him; and others smote him with the palms of their hands

legonteV profhteuson hmin criste tiV estin o paisaV se

Saying Prophesy unto us, thou Christ, Who is he that smote thee ?

o de petroV exw ekaqhto en th aulh kai proshlqen autw mia paidiskh legousa kai su hsqa meta ihsou tou galilaiou

Now Peter sat without in the palace: and a damsel came unto him, saying Thou also wast with Jesus of Galilee.

o de hrnhsato emprosqen pantwn legwn ouk oida ti legeiV

But he denied before them all, saying I know not what thou sayest

exelqonta de auton eiV ton pulwna eiden auton allh kai legei toiV ekei kai outoV hn meta ihsou tou nazwraiou

And when he was gone out into the porch, another maid saw him, and said unto them that were there, This fellow was also with Jesus of Nazareth.

kai palin hrnhsato meq orkou oti ouk oida ton anqrwpon

And again he denied with an oath , I do not know the man.

meta mikron de proselqonteV oi estwteV eipon tw petrw alhqwV kai su ex autwn ei kai gar h lalia sou dhlon se poiei

And after a while came unto him they that stood by and said to Peter, Surely thou also art one of them; for thy speech bewrayeth thee

tote hrxato katanaqematizein kai omnuein oti ouk oida ton anqrwpon kai euqewV alektwr efwnhsen

Then began he to curse and to swear saying, I know not the man. And immediately the cock crew

kai emnhsqh o petroV tou rhmatoV tou ihsou eirhkotoV autw oti prin alektora fwnhsai triV aparnhsh me kai exelqwn exw eklausen pikrwV

And Peter remembered the word of Jesus, which said unto him, Before the cock crow thou shalt deny me thrice. And he went out, and wept bitterly.

Matthew 27


Matthew Chapter 27 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 26

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 27

prwiaV de genomenhV sumboulion elabon panteV oi arciereiV kai oi presbuteroi tou laou kata tou ihsou wste qanatwsai auton

When the morning was come all the chief priests and elders of the people took counsel against Jesus to put him to death

kai dhsanteV auton aphgagon kai paredwkan auton pontiw pilatw tw hgemoni

And when they had bound him, they led him away and delivered him to Pontius Pilate the governor.

tote idwn ioudaV o paradidouV auton oti katekriqh metamelhqeiV apestreyen ta triakonta arguria toiV arciereusin kai toiV presbuteroiV

Then Judas, which had betrayed him, when he saw that he was condemned repented himself and brought again the thirty pieces of silver to the chief priests and elders,

legwn hmarton paradouV aima aqwon oi de eipon ti proV hmaV su oyei

Saying I have sinned in that I have betrayed the innocent blood. And they said What is that to us ? see thou to that.

kai riyaV ta arguria en tw naw anecwrhsen kai apelqwn aphgxato

And he cast down the pieces of silver in the temple, and departed and went and hanged himself

oi de arciereiV labonteV ta arguria eipon ouk exestin balein auta eiV ton korbanan epei timh aimatoV estin

And the chief priests took the silver pieces, and said It is not lawful for to put them into the treasury, because it is the price of blood.

sumboulion de labonteV hgorasan ex autwn ton agron tou keramewV eiV tafhn toiV xenoiV

And they took counsel, and bought with them the potter's field, to bury strangers in.

dio eklhqh o agroV ekeinoV agroV aimatoV ewV thV shmeron

Wherefore that field was called The field of blood, unto this day.

tote eplhrwqh to rhqen dia ieremiou tou profhtou legontoV kai elabon ta triakonta arguria thn timhn tou tetimhmenou on etimhsanto apo uiwn israhl

Then was fulfilled that which was spoken by Jeremy the prophet, saying And they took the thirty pieces of silver, the price of him that was valued whom they of the children of Israel did value

kai edwkan auta eiV ton agron tou keramewV kaqa sunetaxen moi kurioV

And gave them for the potter's field, as the Lord appointed me.

o de ihsouV esth emprosqen tou hgemonoV kai ephrwthsen auton o hgemwn legwn su ei o basileuV twn ioudaiwn o de ihsouV efh autw su legeiV

And Jesus stood before the governor: and the governor asked him, saying Art thou the King of the Jews ? And Jesus said unto him, Thou sayest

kai en tw kathgoreisqai auton upo twn arcierewn kai twn presbuterwn ouden apekrinato

And when he was accused of the chief priests and elders, he answered nothing.

tote legei autw o pilatoV ouk akoueiV posa sou katamarturousin

Then said Pilate unto him, Hearest thou not how many things they witness against thee ?

kai ouk apekriqh autw proV oude en rhma wste qaumazein ton hgemona lian

And he answered him to never a word; insomuch that the governor marvelled greatly.

kata de eorthn eiwqei o hgemwn apoluein ena tw oclw desmion on hqelon

Now at that feast the governor was wont to release unto the people a prisoner, whom they would

eicon de tote desmion epishmon legomenon barabban

And they had then a notable prisoner, called Barabbas.

sunhgmenwn oun autwn eipen autoiV o pilatoV tina qelete apolusw umin barabban h ihsoun ton legomenon criston

Therefore when they were gathered together Pilate said unto them, Whom will ye that I release unto you ? Barabbas, or Jesus which is called Christ ?

hdei gar oti dia fqonon paredwkan auton

For he knew that for envy they had delivered him.

kaqhmenou de autou epi tou bhmatoV apesteilen proV auton h gunh autou legousa mhden soi kai tw dikaiw ekeinw polla gar epaqon shmeron kat onar di auton

When he was set down on the judgment seat, his wife sent unto him, saying Have thou nothing to do with that just man: for I have suffered many things this day in a dream because of him.

oi de arciereiV kai oi presbuteroi epeisan touV oclouV ina aithswntai ton barabban ton de ihsoun apoleswsin

But the chief priests and elders persuaded the multitude that they should ask Barabbas, and destroy Jesus.

apokriqeiV de o hgemwn eipen autoiV tina qelete apo twn duo apolusw umin oi de eipon barabban

The governor answered and said unto them, Whether of the twain will ye that I release unto you ? They said Barabbas.

legei autoiV o pilatoV ti oun poihsw ihsoun ton legomenon criston legousin autw panteV staurwqhtw

Pilate saith unto them, What shall I do then with Jesus which is called Christ ? They all say unto him, Let him be crucified

o de hgemwn efh ti gar kakon epoihsen oi de perisswV ekrazon legonteV staurwqhtw

And the governor said Why, what evil hath he done But they cried out the more, saying Let him be crucified

idwn de o pilatoV oti ouden wfelei alla mallon qoruboV ginetai labwn udwr apeniyato taV ceiraV apenanti tou oclou legwn aqwoV eimi apo tou aimatoV tou dikaiou toutou umeiV oyesqe

When Pilate saw that he could prevail nothing, but that rather a tumult was made he took water, and washed his hands before the multitude, saying I am innocent of the blood of this just person: see ye to it.

kai apokriqeiV paV o laoV eipen to aima autou ef hmaV kai epi ta tekna hmwn

Then answered all the people, and said His blood be on us, and on our children.

tote apelusen autoiV ton barabban ton de ihsoun fragellwsaV paredwken ina staurwqh

Then released he Barabbas unto them: and when he had scourged Jesus, he delivered him to be crucified

tote oi stratiwtai tou hgemonoV paralabonteV ton ihsoun eiV to praitwrion sunhgagon ep auton olhn thn speiran

Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band of soldiers.

kai ekdusanteV auton perieqhkan autw clamuda kokkinhn

And they stripped him, and put on him a scarlet robe.

kai plexanteV stefanon ex akanqwn epeqhkan epi thn kefalhn autou kai kalamon epi thn dexian autou kai gonupethsanteV emprosqen autou enepaizon autw legonteV caire o basileuV twn ioudaiwn

And when they had platted a crown of thorns, they put it upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying Hail King of the Jews!

kai emptusanteV eiV auton elabon ton kalamon kai etupton eiV thn kefalhn autou

And they spit upon him, and took the reed, and smote him on the head.

kai ote enepaixan autw exedusan auton thn clamuda kai enedusan auton ta imatia autou kai aphgagon auton eiV to staurwsai

And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify him.

exercomenoi de euron anqrwpon kurhnaion onomati simwna touton hggareusan ina arh ton stauron autou

And as they came out they found a man of Cyrene, Simon by name: him they compelled to bear his cross.

kai elqonteV eiV topon legomenon golgoqa oV estin legomenoV kraniou topoV

And when they were come unto a place called Golgotha, that is to say a place of a skull,

edwkan autw piein oxoV meta colhV memigmenon kai geusamenoV ouk hqelen piein

They gave him vinegar to drink mingled with gall: and when he had tasted thereof, he would not drink

staurwsanteV de auton diemerisanto ta imatia autou ballonteV klhron ina plhrwqh to rhqen upo tou profhtou diemerisanto ta imatia mou eautoiV kai epi ton imatismon mou ebalon klhron

And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots.

kai kaqhmenoi ethroun auton ekei

And sitting down they watched him there;

kai epeqhkan epanw thV kefalhV autou thn aitian autou gegrammenhn outoV estin ihsouV o basileuV twn ioudaiwn

And set up over his head his accusation written THIS IS JESUS THE KING OF THE JEWS.

tote staurountai sun autw duo lhstai eiV ek dexiwn kai eiV ex euwnumwn

Then were there two thieves crucified with him, one on the right hand, and another on the left.

oi de paraporeuomenoi eblasfhmoun auton kinounteV taV kefalaV autwn

And they that passed by reviled him, wagging their heads,

kai legonteV o kataluwn ton naon kai en trisin hmeraiV oikodomwn swson seauton ei uioV ei tou qeou katabhqi apo tou staurou

And saying Thou that destroyest the temple, and buildest it in three days, save thyself. If thou be the Son of God, come down from the cross.

omoiwV de kai oi arciereiV empaizonteV meta twn grammatewn kai presbuterwn elegon

Likewise also the chief priests mocking him, with the scribes and elders, said

allouV eswsen eauton ou dunatai swsai ei basileuV israhl estin katabatw nun apo tou staurou kai pisteusomen autw

He saved others; himself he cannot save If he be the King of Israel, let him now come down from the cross, and we will believe him.

pepoiqen epi ton qeon rusasqw nun auton ei qelei auton eipen gar oti qeou eimi uioV

He trusted in God; let him deliver him now, if he will have him: for he said I am the Son of God.

to d auto kai oi lhstai oi sustaurwqenteV autw wneidizon autw

The thieves also, which were crucified with him, cast the same in his teeth

apo de ekthV wraV skotoV egeneto epi pasan thn ghn ewV wraV ennathV

Now from the sixth hour there was darkness over all the land unto the ninth hour.

peri de thn ennathn wran anebohsen o ihsouV fwnh megalh legwn hli hli lama sabacqani tout estin qee mou qee mou inati me egkatelipeV

And about the ninth hour Jesus cried with a loud voice, saying Eli, Eli, lama sabachthani ? that is to say, My God, my God, why hast thou forsaken me ?

tineV de twn ekei estwtwn akousanteV elegon oti hlian fwnei outoV

Some of them that stood there, when they heard that, said , This man calleth for Elias.

kai euqewV dramwn eiV ex autwn kai labwn spoggon plhsaV te oxouV kai periqeiV kalamw epotizen auton

And straightway one of them ran and took a spunge, and filled it with vinegar, and put it on a reed, and gave him to drink

oi de loipoi elegon afeV idwmen ei ercetai hliaV swswn auton

The rest said Let be let us see whether Elias will come to save him.

o de ihsouV palin kraxaV fwnh megalh afhken to pneuma

Jesus, when he had cried again with a loud voice, yielded up the ghost.

kai idou to katapetasma tou naou escisqh eiV duo apo anwqen ewV katw kai h gh eseisqh kai ai petrai escisqhsan

And, behold the veil of the temple was rent in twain from the top to the bottom; and the earth did quake and the rocks rent

kai ta mnhmeia anewcqhsan kai polla swmata twn kekoimhmenwn agiwn hgerqh

And the graves were opened and many bodies of the saints which slept arose

kai exelqonteV ek twn mnhmeiwn meta thn egersin autou eishlqon eiV thn agian polin kai enefanisqhsan polloiV

And came out of the graves after his resurrection, and went into the holy city, and appeared unto many.

o de ekatontarcoV kai oi met autou throunteV ton ihsoun idonteV ton seismon kai ta genomena efobhqhsan sfodra legonteV alhqwV qeou uioV hn outoV

Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done they feared greatly, saying Truly this was the Son of God.

hsan de ekei gunaikeV pollai apo makroqen qewrousai aitineV hkolouqhsan tw ihsou apo thV galilaiaV diakonousai autw

And many women were there beholding afar off , which followed Jesus from Galilee, ministering unto him:

en aiV hn maria h magdalhnh kai maria h tou iakwbou kai iwsh mhthr kai h mhthr twn uiwn zebedaiou

Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedee's children.

oyiaV de genomenhV hlqen anqrwpoV plousioV apo arimaqaiaV tounoma iwshf oV kai autoV emaqhteusen tw ihsou

When the even was come there came a rich man of Arimathaea, named Joseph, who also himself was Jesus' disciple

outoV proselqwn tw pilatw hthsato to swma tou ihsou tote o pilatoV ekeleusen apodoqhnai to swma

He went to Pilate, and begged the body of Jesus. Then Pilate commanded the body to be delivered

kai labwn to swma o iwshf enetulixen auto sindoni kaqara

And when Joseph had taken the body, he wrapped it in a clean linen cloth,

kai eqhken auto en tw kainw autou mnhmeiw o elatomhsen en th petra kai proskulisaV liqon megan th qura tou mnhmeiou aphlqen

And laid it in his own new tomb, which he had hewn out in the rock: and he rolled a great stone to the door of the sepulchre, and departed

hn de ekei maria h magdalhnh kai h allh maria kaqhmenai apenanti tou tafou

And there was Mary Magdalene, and the other Mary, sitting over against the sepulchre.

th de epaurion htiV estin meta thn paraskeuhn sunhcqhsan oi arciereiV kai oi farisaioi proV pilaton

Now the next day, that followed the day of the preparation, the chief priests and Pharisees came together unto Pilate,

legonteV kurie emnhsqhmen oti ekeinoV o planoV eipen eti zwn meta treiV hmeraV egeiromai

Saying Sir, we remember that that deceiver said while he was yet alive After three days I will rise again

keleuson oun asfalisqhnai ton tafon ewV thV trithV hmeraV mhpote elqonteV oi maqhtai autou nuktoV kleywsin auton kai eipwsin tw law hgerqh apo twn nekrwn kai estai h escath planh ceirwn thV prwthV

Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal him away and say unto the people, He is risen from the dead: so the last error shall be worse than the first.

efh de autoiV o pilatoV ecete koustwdian upagete asfalisasqe wV oidate

Pilate said unto them, Ye have a watch: go your way make it as sure as ye can

oi de poreuqenteV hsfalisanto ton tafon sfragisanteV ton liqon meta thV koustwdiaV

So they went and made the sepulchre sure sealing the stone, and setting a watch.

Matthew 28


Matthew Chapter 28 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 27

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MAQQAION

The Gospel According to St. Matthew

Chapter 28

oye de sabbatwn th epifwskoush eiV mian sabbatwn hlqen maria h magdalhnh kai h allh maria qewrhsai ton tafon

In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre.

kai idou seismoV egeneto megaV aggeloV gar kuriou katabaV ex ouranou proselqwn apekulisen ton liqon apo thV quraV kai ekaqhto epanw autou

And, behold there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it.

hn de h idea autou wV astraph kai to enduma autou leukon wsei ciwn

His countenance was like lightning, and his raiment white as snow:

apo de tou fobou autou eseisqhsan oi throunteV kai egenonto wsei nekroi

And for fear of him the keepers did shake and became as dead men.

apokriqeiV de o aggeloV eipen taiV gunaixin mh fobeisqe umeiV oida gar oti ihsoun ton estaurwmenon zhteite

And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified

ouk estin wde hgerqh gar kaqwV eipen deute idete ton topon opou ekeito o kurioV

He is not here: for he is risen as he said Come see the place where the Lord lay

kai tacu poreuqeisai eipate toiV maqhtaiV autou oti hgerqh apo twn nekrwn kai idou proagei umaV eiV thn galilaian ekei auton oyesqe idou eipon umin

And go quickly, and tell his disciples that he is risen from the dead; and, behold he goeth before you into Galilee; there shall ye see him: lo I have told you.

kai exelqousai tacu apo tou mnhmeiou meta fobou kai caraV megalhV edramon apaggeilai toiV maqhtaiV autou

And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word

wV de eporeuonto apaggeilai toiV maqhtaiV autou kai idou o ihsouV aphnthsen autaiV legwn cairete ai de proselqousai ekrathsan autou touV podaV kai prosekunhsan autw

And as they went to tell his disciples , behold Jesus met them, saying All hail And they came and held him by the feet, and worshipped him.

tote legei autaiV o ihsouV mh fobeisqe upagete apaggeilate toiV adelfoiV mou ina apelqwsin eiV thn galilaian kakei me oyontai

Then said Jesus unto them, Be not afraid go tell my brethren that they go into Galilee, and there shall they see me.

poreuomenwn de autwn idou tineV thV koustwdiaV elqonteV eiV thn polin aphggeilan toiV arciereusin apanta ta genomena

Now when they were going behold some of the watch came into the city, and shewed unto the chief priests all the things that were done

kai sunacqenteV meta twn presbuterwn sumboulion te labonteV arguria ikana edwkan toiV stratiwtaiV

And when they were assembled with the elders, and had taken counsel, they gave large money unto the soldiers,

legonteV eipate oti oi maqhtai autou nuktoV elqonteV ekleyan auton hmwn koimwmenwn

Saying Say ye His disciples came by night, and stole him away while we slept

kai ean akousqh touto epi tou hgemonoV hmeiV peisomen auton kai umaV amerimnouV poihsomen

And if this come to the governor's ears we will persuade him, and secure you.

oi de labonteV ta arguria epoihsan wV edidacqhsan kai diefhmisqh o logoV outoV para ioudaioiV mecri thV shmeron

So they took the money, and did as they were taught and this saying is commonly reported among the Jews until this day.

oi de endeka maqhtai eporeuqhsan eiV thn galilaian eiV to oroV ou etaxato autoiV o ihsouV

Then the eleven disciples went away into Galilee, into a mountain where Jesus had appointed them.

kai idonteV auton prosekunhsan autw oi de edistasan

And when they saw him, they worshipped him: but some doubted

kai proselqwn o ihsouV elalhsen autoiV legwn edoqh moi pasa exousia en ouranw kai epi ghV

And Jesus came and spake unto them, saying All power is given unto me in heaven and in earth.

poreuqenteV oun maqhteusate panta ta eqnh baptizonteV autouV eiV to onoma tou patroV kai tou uiou kai tou agiou pneumatoV

Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost:

didaskonteV autouV threin panta osa eneteilamhn umin kai idou egw meq umwn eimi pasaV taV hmeraV ewV thV sunteleiaV tou aiwnoV amhn

Teaching them to observe all things whatsoever I have commanded you: and, lo I am with you alway , even unto the end of the world. Amen.

Mark 1


Mark Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Matthew 28

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 1

arch tou euaggeliou ihsou cristou uiou tou qeou

The beginning of the gospel of Jesus Christ, the Son of God;

wV gegraptai en toiV profhtaiV idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou

As it is written in the prophets, Behold I send my messenger before thy face, which shall prepare thy way before thee.

fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou

The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

egeneto iwannhV baptizwn en th erhmw kai khrusswn baptisma metanoiaV eiV afesin amartiwn

John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins.

kai exeporeueto proV auton pasa h ioudaia cwra kai oi ierosolumitai kai ebaptizonto panteV en tw iordanh potamw up autou exomologoumenoi taV amartiaV autwn

And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins.

hn de iwannhV endedumenoV tricaV kamhlou kai zwnhn dermatinhn peri thn osfun autou kai esqiwn akridaV kai meli agrion

And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey;

kai ekhrussen legwn ercetai o iscuroteroV mou opisw mou ou ouk eimi ikanoV kuyaV lusai ton imanta twn upodhmatwn autou

And preached saying There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose

egw men ebaptisa umaV en udati autoV de baptisei umaV en pneumati agiw

I indeed have baptized you with water: but he shall baptize you with the Holy Ghost.

kai egeneto en ekeinaiV taiV hmeraiV hlqen ihsouV apo nazaret thV galilaiaV kai ebaptisqh upo iwannou eiV ton iordanhn

And it came to pass in those days, that Jesus came from Nazareth of Galilee, and was baptized of John in Jordan.

kai euqewV anabainwn apo tou udatoV eiden scizomenouV touV ouranouV kai to pneuma wsei peristeran katabainon ep auton

And straightway coming up out of the water, he saw the heavens opened and the Spirit like a dove descending upon him:

kai fwnh egeneto ek twn ouranwn su ei o uioV mou o agaphtoV en w eudokhsa

And there came a voice from heaven, saying, Thou art my beloved Son, in whom I am well pleased

kai euquV to pneuma auton ekballei eiV thn erhmon

And immediately the Spirit driveth him into the wilderness.

kai hn ekei en th erhmw hmeraV tessarakonta peirazomenoV upo tou satana kai hn meta twn qhriwn kai oi aggeloi dihkonoun autw

And he was there in the wilderness forty days, tempted of Satan; and was with the wild beasts; and the angels ministered unto him.

meta de to paradoqhnai ton iwannhn hlqen o ihsouV eiV thn galilaian khrusswn to euaggelion thV basileiaV tou qeou

Now after that John was put in prison Jesus came into Galilee, preaching the gospel of the kingdom of God,

kai legwn oti peplhrwtai o kairoV kai hggiken h basileia tou qeou metanoeite kai pisteuete en tw euaggeliw

And saying The time is fulfilled and the kingdom of God is at hand repent ye and believe the gospel.

peripatwn de para thn qalassan thV galilaiaV eiden simwna kai andrean ton adelfon autou ballontaV amfiblhstron en th qalassh hsan gar alieiV

Now as he walked by the sea of Galilee, he saw Simon and Andrew his brother casting a net into the sea: for they were fishers.

kai eipen autoiV o ihsouV deute opisw mou kai poihsw umaV genesqai alieiV anqrwpwn

And Jesus said unto them, Come ye after me, and I will make you to become fishers of men.

kai euqewV afenteV ta diktua autwn hkolouqhsan autw

And straightway they forsook their nets, and followed him.

kai probaV ekeiqen oligon eiden iakwbon ton tou zebedaiou kai iwannhn ton adelfon autou kai autouV en tw ploiw katartizontaV ta diktua

And when he had gone a little further thence, he saw James the son of Zebedee, and John his brother, who also were in the ship mending their nets.

kai euqewV ekalesen autouV kai afenteV ton patera autwn zebedaion en tw ploiw meta twn misqwtwn aphlqon opisw autou

And straightway he called them: and they left their father Zebedee in the ship with the hired servants, and went after him.

kai eisporeuontai eiV kapernaoum kai euqewV toiV sabbasin eiselqwn eiV thn sunagwghn edidasken

And they went into Capernaum; and straightway on the sabbath day he entered into the synagogue, and taught

kai exeplhssonto epi th didach autou hn gar didaskwn autouV wV exousian ecwn kai ouc wV oi grammateiV

And they were astonished at his doctrine: for he taught them as one that had authority, and not as the scribes.

kai hn en th sunagwgh autwn anqrwpoV en pneumati akaqartw kai anekraxen

And there was in their synagogue a man with an unclean spirit; and he cried out

legwn ea ti hmin kai soi ihsou nazarhne hlqeV apolesai hmaV oida se tiV ei o agioV tou qeou

Saying Let us alone; what have we to do with thee, thou Jesus of Nazareth ? art thou come to destroy us ? I know thee who thou art the Holy One of God.

kai epetimhsen autw o ihsouV legwn fimwqhti kai exelqe ex autou

And Jesus rebuked him, saying Hold thy peace and come out of him.

kai sparaxan auton to pneuma to akaqarton kai kraxan fwnh megalh exhlqen ex autou

And when the unclean spirit had torn him, and cried with a loud voice, he came out of him.

kai eqambhqhsan panteV wste suzhtein proV autouV legontaV ti estin touto tiV h didach h kainh auth oti kat exousian kai toiV pneumasin toiV akaqartoiV epitassei kai upakouousin autw

And they were all amazed insomuch that they questioned among themselves, saying What thing is this ? what new doctrine is this ? for with authority commandeth he even the unclean spirits, and they do obey him.

exhlqen de h akoh autou euquV eiV olhn thn pericwron thV galilaiaV

And immediately his fame spread abroad throughout all the region round about Galilee.

kai euqewV ek thV sunagwghV exelqonteV hlqon eiV thn oikian simwnoV kai andreou meta iakwbou kai iwannou

And forthwith, when they were come out of the synagogue, they entered into the house of Simon and Andrew, with James and John.

h de penqera simwnoV katekeito puressousa kai euqewV legousin autw peri authV

But Simon's wife's mother lay sick of a fever and anon they tell him of her.

kai proselqwn hgeiren authn krathsaV thV ceiroV authV kai afhken authn o puretoV euqewV kai dihkonei autoiV

And he came and took her by the hand, and lifted her up and immediately the fever left her, and she ministered unto them.

oyiaV de genomenhV ote edu o hlioV eferon proV auton pantaV touV kakwV econtaV kai touV daimonizomenouV

And at even, when the sun did set they brought unto him all that were diseased, and them that were possessed with devils

kai h poliV olh episunhgmenh hn proV thn quran

And all the city was gathered together at the door.

kai eqerapeusen pollouV kakwV econtaV poikilaiV nosoiV kai daimonia polla exebalen kai ouk hfien lalein ta daimonia oti hdeisan auton

And he healed many that were sick of divers diseases, and cast out many devils; and suffered not the devils to speak because they knew him.

kai prwi ennucon lian anastaV exhlqen kai aphlqen eiV erhmon topon kakei proshuceto

And in the morning, rising up a great while before day, he went out and departed into a solitary place, and there prayed

kai katediwxan auton o simwn kai oi met autou

And Simon and they that were with him followed after him.

kai euronteV auton legousin autw oti panteV zhtousin se

And when they had found him, they said unto him , All men seek for thee.

kai legei autoiV agwmen eiV taV ecomenaV kwmopoleiV ina kakei khruxw eiV touto gar exelhluqa

And he said unto them, Let us go into the next towns, that I may preach there also: for therefore came I forth

kai hn khrusswn en taiV sunagwgaiV autwn eiV olhn thn galilaian kai ta daimonia ekballwn

And he preached in their synagogues throughout all Galilee, and cast out devils.

kai ercetai proV auton leproV parakalwn auton kai gonupetwn auton kai legwn autw oti ean qelhV dunasai me kaqarisai

And there came a leper to him, beseeching him, and kneeling down to him, and saying unto him , If thou wilt thou canst make me clean

o de ihsouV splagcnisqeiV ekteinaV thn ceira hyato autou kai legei autw qelw kaqarisqhti

And Jesus, moved with compassion put forth his hand, and touched him, and saith unto him, I will be thou clean

kai eipontoV autou euqewV aphlqen ap autou h lepra kai ekaqarisqh

And as soon as he had spoken immediately the leprosy departed from him, and he was cleansed

kai embrimhsamenoV autw euqewV exebalen auton

And he straitly charged him, and forthwith sent him away

kai legei autw ora mhdeni mhden eiphV all upage seauton deixon tw ierei kai prosenegke peri tou kaqarismou sou a prosetaxen mwshV eiV marturion autoiV

And saith unto him, See thou say nothing to any man: but go thy way shew thyself to the priest, and offer for thy cleansing those things which Moses commanded for a testimony unto them.

o de exelqwn hrxato khrussein polla kai diafhmizein ton logon wste mhketi auton dunasqai fanerwV eiV polin eiselqein all exw en erhmoiV topoiV hn kai hrconto proV auton pantacoqen

But he went out and began to publish it much, and to blaze abroad the matter, insomuch that Jesus could no more openly enter into the city, but was without in desert places: and they came to him from every quarter.

Mark 2


Mark Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 2

kai palin eishlqen eiV kapernaoum di hmerwn kai hkousqh oti eiV oikon estin

And again he entered into Capernaum after some days; and it was noised that he was in the house.

kai euqewV sunhcqhsan polloi wste mhketi cwrein mhde ta proV thn quran kai elalei autoiV ton logon

And straightway many were gathered together insomuch that there was no room to receive them, no, not so much as about the door: and he preached the word unto them.

kai ercontai proV auton paralutikon feronteV airomenon upo tessarwn

And they come unto him, bringing one sick of the palsy, which was borne of four.

kai mh dunamenoi proseggisai autw dia ton oclon apestegasan thn steghn opou hn kai exoruxanteV calwsin ton krabbaton ef w o paralutikoV katekeito

And when they could not come nigh unto him for the press, they uncovered the roof where he was and when they had broken it up they let down the bed wherein the sick of the palsy lay

idwn de o ihsouV thn pistin autwn legei tw paralutikw teknon afewntai soi ai amartiai sou

When Jesus saw their faith, he said unto the sick of the palsy, Son, thy sins be forgiven thee.

hsan de tineV twn grammatewn ekei kaqhmenoi kai dialogizomenoi en taiV kardiaiV autwn

But there were certain of the scribes sitting there, and reasoning in their hearts,

ti outoV outwV lalei blasfhmiaV tiV dunatai afienai amartiaV ei mh eiV o qeoV

Why doth this man thus speak blasphemies ? who can forgive sins but God only ?

kai euqewV epignouV o ihsouV tw pneumati autou oti outwV dialogizontai en eautoiV eipen autoiV ti tauta dialogizesqe en taiV kardiaiV umwn

And immediately when Jesus perceived in his spirit that they so reasoned within themselves, he said unto them, Why reason ye these things in your hearts ?

ti estin eukopwteron eipein tw paralutikw afewntai soi ai amartiai h eipein egeirai kai aron sou ton krabbaton kai peripatei

Whether is it easier to say to the sick of the palsy, Thy sins be forgiven thee; or to say Arise and take up thy bed, and walk

ina de eidhte oti exousian ecei o uioV tou anqrwpou afienai epi thV ghV amartiaV legei tw paralutikw

But that ye may know that the Son of man hath power on earth to forgive sins, saith to the sick of the palsy,)

soi legw egeirai kai aron ton krabbaton sou kai upage eiV ton oikon sou

I say unto thee, Arise and take up thy bed, and go thy way into thine house.

kai hgerqh euqewV kai araV ton krabbaton exhlqen enantion pantwn wste existasqai pantaV kai doxazein ton qeon legontaV oti oudepote outwV eidomen

And immediately he arose took up the bed, and went forth before them all; insomuch that they were all amazed and glorified God, saying We never saw it on this fashion.

kai exhlqen palin para thn qalassan kai paV o ocloV hrceto proV auton kai edidasken autouV

And he went forth again by the sea side; and all the multitude resorted unto him, and he taught them.

kai paragwn eiden leuin ton tou alfaiou kaqhmenon epi to telwnion kai legei autw akolouqei moi kai anastaV hkolouqhsen autw

And as he passed by he saw Levi the son of Alphaeus sitting at the receipt of custom, and said unto him, Follow me. And he arose and followed him.

kai egeneto en tw katakeisqai auton en th oikia autou kai polloi telwnai kai amartwloi sunanekeinto tw ihsou kai toiV maqhtaiV autou hsan gar polloi kai hkolouqhsan autw

And it came to pass that, as Jesus sat at meat in his house, many publicans and sinners sat also together with Jesus and his disciples: for there were many, and they followed him.

kai oi grammateiV kai oi farisaioi idonteV auton esqionta meta twn telwnwn kai amartwlwn elegon toiV maqhtaiV autou ti oti meta twn telwnwn kai amartwlwn esqiei kai pinei

And when the scribes and Pharisees saw him eat with publicans and sinners, they said unto his disciples, How is it that he eateth and drinketh with publicans and sinners ?

kai akousaV o ihsouV legei autoiV ou creian ecousin oi iscuonteV iatrou all oi kakwV econteV ouk hlqon kalesai dikaiouV alla amartwlouV eiV metanoian

When Jesus heard it, he saith unto them, They that are whole have no need of the physician, but they that are sick: I came not to call the righteous, but sinners to repentance.

kai hsan oi maqhtai iwannou kai oi twn farisaiwn nhsteuonteV kai ercontai kai legousin autw diati oi maqhtai iwannou kai oi twn farisaiwn nhsteuousin oi de soi maqhtai ou nhsteuousin

And the disciples of John and of the Pharisees used to fast and they come and say unto him, Why do the disciples of John and of the Pharisees fast but thy disciples fast not ?

kai eipen autoiV o ihsouV mh dunantai oi uioi tou numfwnoV en w o numfioV met autwn estin nhsteuein oson cronon meq eautwn ecousin ton numfion ou dunantai nhsteuein

And Jesus said unto them , Can the children of the bridechamber fast while the bridegroom is with them ? as long as they have the bridegroom with them, they cannot fast

eleusontai de hmerai otan aparqh ap autwn o numfioV kai tote nhsteusousin en ekeinaiV taiV hmeraiV

But the days will come when the bridegroom shall be taken away from them, and then shall they fast in those days.

kai oudeiV epiblhma rakouV agnafou epirraptei epi imatiw palaiw ei de mh airei to plhrwma autou to kainon tou palaiou kai ceiron scisma ginetai

No man also seweth a piece of new cloth on an old garment: else the new piece that filled it up taketh away from the old, and the rent is made worse.

kai oudeiV ballei oinon neon eiV askouV palaiouV ei de mh rhssei o oinoV o neoV touV askouV kai o oinoV ekceitai kai oi askoi apolountai alla oinon neon eiV askouV kainouV blhteon

And no man putteth new wine into old bottles: else the new wine doth burst the bottles, and the wine is spilled and the bottles will be marred but new wine must be put into new bottles.

kai egeneto paraporeuesqai auton en toiV sabbasin dia twn sporimwn kai hrxanto oi maqhtai autou odon poiein tillonteV touV stacuaV

And it came to pass that he went through the corn fields on the sabbath day; and his disciples began as they went to pluck the ears of corn.

kai oi farisaioi elegon autw ide ti poiousin en toiV sabbasin o ouk exestin

And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful

kai autoV elegen autoiV oudepote anegnwte ti epoihsen dabid ote creian escen kai epeinasen autoV kai oi met autou

And he said unto them, Have ye never read what David did when he had need, and was an hungred he, and they that were with him ?

pwV eishlqen eiV ton oikon tou qeou epi abiaqar tou arcierewV kai touV artouV thV proqesewV efagen ouV ouk exestin fagein ei mh toiV iereusin kai edwken kai toiV sun autw ousin

How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread , which is not lawful to eat but for the priests, and gave also to them which were with him ?

kai elegen autoiV to sabbaton dia ton anqrwpon egeneto ouc o anqrwpoV dia to sabbaton

And he said unto them, The sabbath was made for man, and not man for the sabbath:

wste kurioV estin o uioV tou anqrwpou kai tou sabbatou

Therefore the Son of man is Lord also of the sabbath.

Mark 3


Mark Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 3

kai eishlqen palin eiV thn sunagwghn kai hn ekei anqrwpoV exhrammenhn ecwn thn ceira

And he entered again into the synagogue; and there was a man there which had a withered hand.

kai parethroun auton ei toiV sabbasin qerapeusei auton ina kathgorhswsin autou

And they watched him, whether he would heal him on the sabbath day; that they might accuse him.

kai legei tw anqrwpw tw exhrammenhn econti thn ceira egeirai eiV to meson

And he saith unto the man which had the withered hand, Stand forth .

kai legei autoiV exestin toiV sabbasin agaqopoihsai h kakopoihsai yuchn swsai h apokteinai oi de esiwpwn

And he saith unto them, Is it lawful to do good on the sabbath days, or to do evil to save life, or to kill But they held their peace

kai peribleyamenoV autouV met orghV sullupoumenoV epi th pwrwsei thV kardiaV autwn legei tw anqrwpw ekteinon thn ceira sou kai exeteinen kai apokatestaqh h ceir autou ugihV wV h allh

And when he had looked round about on them with anger, being grieved for the hardness of their hearts, he saith unto the man, Stretch forth thine hand. And he stretched it out and his hand was restored whole as the other.

kai exelqonteV oi farisaioi euqewV meta twn hrwdianwn sumboulion epoioun kat autou opwV auton apoleswsin

And the Pharisees went forth and straightway took counsel with the Herodians against him, how they might destroy him.

kai o ihsouV anecwrhsen meta twn maqhtwn autou proV thn qalassan kai polu plhqoV apo thV galilaiaV hkolouqhsan autw kai apo thV ioudaiaV

But Jesus withdrew himself with his disciples to the sea: and a great multitude from Galilee followed him, and from Judaea,

kai apo ierosolumwn kai apo thV idoumaiaV kai peran tou iordanou kai oi peri turon kai sidwna plhqoV polu akousanteV osa epoiei hlqon proV auton

And from Jerusalem, and from Idumaea, and from beyond Jordan; and they about Tyre and Sidon, a great multitude, when they had heard what great things he did came unto him.

kai eipen toiV maqhtaiV autou ina ploiarion proskarterh autw dia ton oclon ina mh qlibwsin auton

And he spake to his disciples, that a small ship should wait on him because of the multitude, lest they should throng him.

pollouV gar eqerapeusen wste epipiptein autw ina autou aywntai osoi eicon mastigaV

For he had healed many; insomuch that they pressed upon him for to touch him, as many as had plagues.

kai ta pneumata ta akaqarta otan auton eqewrei prosepipten autw kai ekrazen legonta oti su ei o uioV tou qeou

And unclean spirits, when they saw him, fell down before him, and cried saying Thou art the Son of God.

kai polla epetima autoiV ina mh auton faneron poihswsin

And he straitly charged them that they should not make him known.

kai anabainei eiV to oroV kai proskaleitai ouV hqelen autoV kai aphlqon proV auton

And he goeth up into a mountain, and calleth unto him whom he would and they came unto him.

kai epoihsen dwdeka ina wsin met autou kai ina apostellh autouV khrussein

And he ordained twelve, that they should be with him, and that he might send them forth to preach

kai ecein exousian qerapeuein taV nosouV kai ekballein ta daimonia

And to have power to heal sicknesses, and to cast out devils:

kai epeqhken tw simwni onoma petron

And Simon he surnamed Peter;

kai iakwbon ton tou zebedaiou kai iwannhn ton adelfon tou iakwbou kai epeqhken autoiV onomata boanergeV o estin uioi bronthV

And James the son of Zebedee, and John the brother of James; and he surnamed them Boanerges, which is, The sons of thunder:

kai andrean kai filippon kai barqolomaion kai matqaion kai qwman kai iakwbon ton tou alfaiou kai qaddaion kai simwna ton kananithn

And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James the son of Alphaeus, and Thaddaeus, and Simon the Canaanite,

kai ioudan iskariwthn oV kai paredwken auton

And Judas Iscariot, which also betrayed him: and they went into an house.

kai ercontai eiV oikon kai sunercetai palin ocloV wste mh dunasqai autouV mhte arton fagein

And the multitude cometh together again, so that they could not so much as eat bread.

kai akousanteV oi par autou exhlqon krathsai auton elegon gar oti exesth

And when his friends heard of it, they went out to lay hold on him: for they said He is beside himself

kai oi grammateiV oi apo ierosolumwn katabanteV elegon oti beelzeboul ecei kai oti en tw arconti twn daimoniwn ekballei ta daimonia

And the scribes which came down from Jerusalem said He hath Beelzebub , and by the prince of the devils casteth he out devils.

kai proskalesamenoV autouV en parabolaiV elegen autoiV pwV dunatai satanaV satanan ekballein

And he called them unto him, and said unto them in parables, How can Satan cast out Satan ?

kai ean basileia ef eauthn merisqh ou dunatai staqhnai h basileia ekeinh

And if a kingdom be divided against itself, that kingdom cannot stand

kai ean oikia ef eauthn merisqh ou dunatai staqhnai h oikia ekeinh

And if a house be divided against itself, that house cannot stand

kai ei o satanaV anesth ef eauton kai memeristai ou dunatai staqhnai alla teloV ecei

And if Satan rise up against himself, and be divided he cannot stand but hath an end.

ou dunatai oudeiV ta skeuh tou iscurou eiselqwn eiV thn oikian autou diarpasai ean mh prwton ton iscuron dhsh kai tote thn oikian autou diarpasei

No man can enter into a strong man's house, and spoil his goods, except he will first bind the strong man; and then he will spoil his house.

amhn legw umin oti panta afeqhsetai ta amarthmata toiV uioiV twn anqrwpwn kai blasfhmiai osaV an blasfhmhswsin

Verily I say unto you , All sins shall be forgiven unto the sons of men, and blasphemies wherewith soever they shall blaspheme

oV d an blasfhmhsh eiV to pneuma to agion ouk ecei afesin eiV ton aiwna all enocoV estin aiwniou krisewV

But he that shall blaspheme against the Holy Ghost hath never forgiveness, but is in danger of eternal damnation:

oti elegon pneuma akaqarton ecei

Because they said He hath an unclean spirit.

ercontai oun oi adelfoi kai h mhthr autou kai exw estwteV apesteilan proV auton fwnounteV auton

There came then his brethren and his mother, and, standing without, sent unto him, calling him.

kai ekaqhto ocloV peri auton eipon de autw idou h mhthr sou kai oi adelfoi sou exw zhtousin se

And the multitude sat about him, and they said unto him, Behold thy mother and thy brethren without seek for thee.

kai apekriqh autoiV legwn tiV estin h mhthr mou h oi adelfoi mou

And he answered them, saying Who is my mother, or my brethren ?

kai peribleyamenoV kuklw touV peri auton kaqhmenouV legei ide h mhthr mou kai oi adelfoi mou

And he looked round about on them which sat about him, and said Behold my mother and my brethren!

oV gar an poihsh to qelhma tou qeou outoV adelfoV mou kai adelfh mou kai mhthr estin

For whosoever shall do the will of God, the same is my brother, and my sister, and mother.

Mark 4


Mark Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 4

kai palin hrxato didaskein para thn qalassan kai sunhcqh proV auton ocloV poluV wste auton embanta eiV to ploion kaqhsqai en th qalassh kai paV o ocloV proV thn qalassan epi thV ghV hn

And he began again to teach by the sea side: and there was gathered unto him a great multitude, so that he entered into a ship, and sat in the sea; and the whole multitude was by the sea on the land.

kai edidasken autouV en parabolaiV polla kai elegen autoiV en th didach autou

And he taught them many things by parables, and said unto them in his doctrine,

akouete idou exhlqen o speirwn tou speirai

Hearken Behold there went out a sower to sow

kai egeneto en tw speirein o men epesen para thn odon kai hlqen ta peteina tou ouranou kai katefagen auto

And it came to pass as he sowed some fell by the way side, and the fowls of the air came and devoured it up

allo de epesen epi to petrwdeV opou ouk eicen ghn pollhn kai euqewV exaneteilen dia to mh ecein baqoV ghV

And some fell on stony ground, where it had not much earth; and immediately it sprang up because it had no depth of earth:

hliou de anateilantoV ekaumatisqh kai dia to mh ecein rizan exhranqh

But when the sun was up it was scorched and because it had no root, it withered away

kai allo epesen eiV taV akanqaV kai anebhsan ai akanqai kai sunepnixan auto kai karpon ouk edwken

And some fell among thorns, and the thorns grew up and choked it, and it yielded no fruit.

kai allo epesen eiV thn ghn thn kalhn kai edidou karpon anabainonta kai auxanonta kai eferen en triakonta kai en exhkonta kai en ekaton

And other fell on good ground, and did yield fruit that sprang up and increased and brought forth some thirty, and some sixty, and some an hundred.

kai elegen autoiV o ecwn wta akouein akouetw

And he said unto them, He that hath ears to hear let him hear

ote de egeneto katamonaV hrwthsan auton oi peri auton sun toiV dwdeka thn parabolhn

And when he was alone, they that were about him with the twelve asked of him the parable.

kai elegen autoiV umin dedotai gnwnai to musthrion thV basileiaV tou qeou ekeinoiV de toiV exw en parabolaiV ta panta ginetai

And he said unto them, Unto you it is given to know the mystery of the kingdom of God: but unto them that are without, all these things are done in parables:

ina bleponteV blepwsin kai mh idwsin kai akouonteV akouwsin kai mh suniwsin mhpote epistreywsin kai afeqh autoiV ta amarthmata

That seeing they may see and not perceive and hearing they may hear and not understand lest at any time they should be converted and their sins should be forgiven them.

kai legei autoiV ouk oidate thn parabolhn tauthn kai pwV pasaV taV parabolaV gnwsesqe

And he said unto them, Know ye not this parable ? and how then will ye know all parables ?

o speirwn ton logon speirei

The sower soweth the word.

outoi de eisin oi para thn odon opou speiretai o logoV kai otan akouswsin euqewV ercetai o satanaV kai airei ton logon ton esparmenon en taiV kardiaiV autwn

And these are they by the way side, where the word is sown but when they have heard Satan cometh immediately, and taketh away the word that was sown in their hearts.

kai outoi eisin omoiwV oi epi ta petrwdh speiromenoi oi otan akouswsin ton logon euqewV meta caraV lambanousin auton

And these are they likewise which are sown on stony ground; who, when they have heard the word, immediately receive it with gladness;

kai ouk ecousin rizan en eautoiV alla proskairoi eisin eita genomenhV qliyewV h diwgmou dia ton logon euqewV skandalizontai

And have no root in themselves, and so endure but for a time: afterward, when affliction or persecution ariseth for the word's sake, immediately they are offended

kai outoi eisin oi eiV taV akanqaV speiromenoi outoi eisin oi ton logon akouonteV

And these are they which are sown among thorns; such as hear the word,

kai ai merimnai tou aiwnoV toutou kai h apath tou ploutou kai ai peri ta loipa epiqumiai eisporeuomenai sumpnigousin ton logon kai akarpoV ginetai

And the cares of this world, and the deceitfulness of riches, and the lusts of other things entering in choke the word, and it becometh unfruitful.

kai outoi eisin oi epi thn ghn thn kalhn sparenteV oitineV akouousin ton logon kai paradecontai kai karpoforousin en triakonta kai en exhkonta kai en ekaton

And these are they which are sown on good ground; such as hear the word, and receive it, and bring forth fruit some thirtyfold, some sixty, and some an hundred.

kai elegen autoiV mhti o lucnoV ercetai ina upo ton modion teqh h upo thn klinhn ouc ina epi thn lucnian epiteqh

And he said unto them, Is a candle brought to be put under a bushel, or under a bed ? and not to be set on a candlestick ?

ou gar estin ti krupton o ean mh fanerwqh oude egeneto apokrufon all ina eiV faneron elqh

For there is nothing hid , which shall not be manifested neither was any thing kept secret, but that it should come abroad .

ei tiV ecei wta akouein akouetw

If any man have ears to hear let him hear

kai elegen autoiV blepete ti akouete en w metrw metreite metrhqhsetai umin kai prosteqhsetai umin toiV akouousin

And he said unto them, Take heed what ye hear with what measure ye mete it shall be measured to you: and unto you that hear shall more be given

oV gar an ech doqhsetai autw kai oV ouk ecei kai o ecei arqhsetai ap autou

For he that hath to him shall be given and he that hath not, from him shall be taken even that which he hath

kai elegen outwV estin h basileia tou qeou wV ean anqrwpoV balh ton sporon epi thV ghV

And he said So is the kingdom of God, as if a man should cast seed into the ground;

kai kaqeudh kai egeirhtai nukta kai hmeran kai o sporoV blastanh kai mhkunhtai wV ouk oiden autoV

And should sleep and rise night and day, and the seed should spring and grow up he knoweth not how.

automath gar h gh karpoforei prwton corton eita stacun eita plhrh siton en tw stacui

For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear.

otan de paradw o karpoV euqewV apostellei to drepanon oti paresthken o qerismoV

But when the fruit is brought forth immediately he putteth in the sickle, because the harvest is come

kai elegen tini omoiwswmen thn basileian tou qeou h en poia parabolh parabalwmen authn

And he said Whereunto shall we liken the kingdom of God ? or with what comparison shall we compare it ?

wV kokkw sinapewV oV otan sparh epi thV ghV mikroteroV pantwn twn spermatwn estin twn epi thV ghV

It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth:

kai otan sparh anabainei kai ginetai pantwn twn lacanwn meizwn kai poiei kladouV megalouV wste dunasqai upo thn skian autou ta peteina tou ouranou kataskhnoun

But when it is sown it groweth up and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it.

kai toiautaiV parabolaiV pollaiV elalei autoiV ton logon kaqwV hdunanto akouein

And with many such parables spake he the word unto them, as they were able to hear it.

cwriV de parabolhV ouk elalei autoiV kat idian de toiV maqhtaiV autou epeluen panta

But without a parable spake he not unto them: and when they were alone , he expounded all things to his disciples.

kai legei autoiV en ekeinh th hmera oyiaV genomenhV dielqwmen eiV to peran

And the same day, when the even was come he saith unto them, Let us pass over unto the other side.

kai afenteV ton oclon paralambanousin auton wV hn en tw ploiw kai alla de ploiaria hn met autou

And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships.

kai ginetai lailay anemou megalh ta de kumata epeballen eiV to ploion wste auto hdh gemizesqai

And there arose a great storm of wind, and the waves beat into the ship, so that it was now full

kai hn autoV epi th prumnh epi to proskefalaion kaqeudwn kai diegeirousin auton kai legousin autw didaskale ou melei soi oti apollumeqa

And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish

kai diegerqeiV epetimhsen tw anemw kai eipen th qalassh siwpa pefimwso kai ekopasen o anemoV kai egeneto galhnh megalh

And he arose and rebuked the wind, and said unto the sea, Peace be still And the wind ceased and there was a great calm.

kai eipen autoiV ti deiloi este outwV pwV ouk ecete pistin

And he said unto them, Why are ye so fearful ? how is it that ye have no faith ?

kai efobhqhsan fobon megan kai elegon proV allhlouV tiV ara outoV estin oti kai o anemoV kai h qalassa upakouousin autw

And they feared exceedingly , and said one to another, What manner of man is this, that even the wind and the sea obey him ?

Mark 5


Mark Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 5

kai hlqon eiV to peran thV qalasshV eiV thn cwran twn gadarhnwn

And they came over unto the other side of the sea, into the country of the Gadarenes.

kai exelqonti autw ek tou ploiou euqewV aphnthsen autw ek twn mnhmeiwn anqrwpoV en pneumati akaqartw

And when he was come out of the ship, immediately there met him out of the tombs a man with an unclean spirit,

oV thn katoikhsin eicen en toiV mnhmeioiV kai oute alusesin oudeiV hdunato auton dhsai

Who had his dwelling among the tombs; and no man could bind him, no, not with chains:

dia to auton pollakiV pedaiV kai alusesin dedesqai kai diespasqai up autou taV aluseiV kai taV pedaV suntetrifqai kai oudeiV auton iscuen damasai

Because that he had been often bound with fetters and chains, and the chains had been plucked asunder by him, and the fetters broken in pieces neither could any man tame him .

kai diapantoV nuktoV kai hmeraV en toiV oresin kai en toiV mnhmasin hn krazwn kai katakoptwn eauton liqoiV

And always, night and day, he was in the mountains, and in the tombs, crying and cutting himself with stones.

idwn de ton ihsoun apo makroqen edramen kai prosekunhsen autw

But when he saw Jesus afar off , he ran and worshipped him,

kai kraxaV fwnh megalh eipen ti emoi kai soi ihsou uie tou qeou tou uyistou orkizw se ton qeon mh me basanishV

And cried with a loud voice, and said What have I to do with thee, Jesus, thou Son of the most high God ? I adjure thee by God, that thou torment me not.

elegen gar autw exelqe to pneuma to akaqarton ek tou anqrwpou

For he said unto him, Come out of the man, thou unclean spirit.

kai ephrwta auton ti soi onoma kai apekriqh legwn legewn onoma moi oti polloi esmen

And he asked him, What is thy name ? And he answered saying My name is Legion: for we are many.

kai parekalei auton polla ina mh autouV aposteilh exw thV cwraV

And he besought him much that he would not send them away out of the country.

hn de ekei proV ta orh agelh coirwn megalh boskomenh

Now there was there nigh unto the mountains a great herd of swine feeding

kai parekalesan auton panteV oi daimoneV legonteV pemyon hmaV eiV touV coirouV ina eiV autouV eiselqwmen

And all the devils besought him, saying Send us into the swine, that we may enter into them.

kai epetreyen autoiV euqewV o ihsouV kai exelqonta ta pneumata ta akaqarta eishlqon eiV touV coirouV kai wrmhsen h agelh kata tou krhmnou eiV thn qalassan hsan de wV discilioi kai epnigonto en th qalassh

And forthwith Jesus gave them leave And the unclean spirits went out and entered into the swine: and the herd ran violently down a steep place into the sea , were about two thousand;) and were choked in the sea.

oi de boskonteV touV coirouV efugon kai anhggeilan eiV thn polin kai eiV touV agrouV kai exhlqon idein ti estin to gegonoV

And they that fed the swine fled and told it in the city, and in the country. And they went out to see what it was that was done

kai ercontai proV ton ihsoun kai qewrousin ton daimonizomenon kaqhmenon kai imatismenon kai swfronounta ton eschkota ton legewna kai efobhqhsan

And they come to Jesus, and see him that was possessed with the devil and had the legion, sitting and clothed and in his right mind and they were afraid

kai dihghsanto autoiV oi idonteV pwV egeneto tw daimonizomenw kai peri twn coirwn

And they that saw it told them how it befell to him that was possessed with the devil and also concerning the swine.

kai hrxanto parakalein auton apelqein apo twn oriwn autwn

And they began to pray him to depart out of their coasts.

kai embantoV autou eiV to ploion parekalei auton o daimonisqeiV ina h met autou

And when he was come into the ship, he that had been possessed with the devil prayed him that he might be with him.

o de ihsouV ouk afhken auton alla legei autw upage eiV ton oikon sou proV touV souV kai anaggeilon autoiV osa soi o kurioV epoihsen kai hlehsen se

Howbeit Jesus suffered him not, but saith unto him, Go home to thy friends, and tell them how great things the Lord hath done for thee, and hath had compassion on thee.

kai aphlqen kai hrxato khrussein en th dekapolei osa epoihsen autw o ihsouV kai panteV eqaumazon

And he departed and began to publish in Decapolis how great things Jesus had done for him: and all men did marvel

kai diaperasantoV tou ihsou en tw ploiw palin eiV to peran sunhcqh ocloV poluV ep auton kai hn para thn qalassan

And when Jesus was passed over again by ship unto the other side, much people gathered unto him: and he was nigh unto the sea.

kai idou ercetai eiV twn arcisunagwgwn onomati iaeiroV kai idwn auton piptei proV touV podaV autou

And, behold there cometh one of the rulers of the synagogue, Jairus by name; and when he saw him, he fell at his feet,

kai parekalei auton polla legwn oti to qugatrion mou escatwV ecei ina elqwn epiqhV auth taV ceiraV opwV swqh kai zhsetai

And besought him greatly, saying My little daughter lieth at the point of death I pray thee, come and lay thy hands on her, that she may be healed and she shall live

kai aphlqen met autou kai hkolouqei autw ocloV poluV kai suneqlibon auton

And Jesus went with him; and much people followed him, and thronged him.

kai gunh tiV ousa en rusei aimatoV eth dwdeka

And a certain woman, which had an issue of blood twelve years,

kai polla paqousa upo pollwn iatrwn kai dapanhsasa ta par eauthV panta kai mhden wfelhqeisa alla mallon eiV to ceiron elqousa

And had suffered many things of many physicians, and had spent all that she had, and was nothing bettered but rather grew worse ,

akousasa peri tou ihsou elqousa en tw oclw opisqen hyato tou imatiou autou

When she had heard of Jesus, came in the press behind, and touched his garment.

elegen gar oti kan twn imatiwn autou aywmai swqhsomai

For she said If I may touch but his clothes, I shall be whole

kai euqewV exhranqh h phgh tou aimatoV authV kai egnw tw swmati oti iatai apo thV mastigoV

And straightway the fountain of her blood was dried up and she felt in her body that she was healed of that plague.

kai euqewV o ihsouV epignouV en eautw thn ex autou dunamin exelqousan epistrafeiV en tw oclw elegen tiV mou hyato twn imatiwn

And Jesus, immediately knowing in himself that virtue had gone out of him, turned him about in the press, and said Who touched my clothes ?

kai elegon autw oi maqhtai autou blepeiV ton oclon sunqlibonta se kai legeiV tiV mou hyato

And his disciples said unto him, Thou seest the multitude thronging thee, and sayest thou Who touched me ?

kai perieblepeto idein thn touto poihsasan

And he looked round about to see her that had done this thing.

h de gunh fobhqeisa kai tremousa eiduia o gegonen ep auth hlqen kai prosepesen autw kai eipen autw pasan thn alhqeian

But the woman fearing and trembling knowing what was done in her, came and fell down before him, and told him all the truth.

o de eipen auth qugater h pistiV sou seswken se upage eiV eirhnhn kai isqi ugihV apo thV mastigoV sou

And he said unto her, Daughter, thy faith hath made thee whole go in peace, and be whole of thy plague.

eti autou lalountoV ercontai apo tou arcisunagwgou legonteV oti h qugathr sou apeqanen ti eti skulleiV ton didaskalon

While he yet spake there came from the ruler of the synagogue's house certain which said Thy daughter is dead why troublest thou the Master any further ?

o de ihsouV euqewV akousaV ton logon laloumenon legei tw arcisunagwgw mh fobou monon pisteue

As soon as Jesus heard the word that was spoken he saith unto the ruler of the synagogue, Be not afraid only believe

kai ouk afhken oudena autw sunakolouqhsai ei mh petron kai iakwbon kai iwannhn ton adelfon iakwbou

And he suffered no man to follow him, save Peter, and James, and John the brother of James.

kai ercetai eiV ton oikon tou arcisunagwgou kai qewrei qorubon klaiontaV kai alalazontaV polla

And he cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly.

kai eiselqwn legei autoiV ti qorubeisqe kai klaiete to paidion ouk apeqanen alla kaqeudei

And when he was come in he saith unto them, Why make ye this ado and weep the damsel is not dead but sleepeth

kai kategelwn autou o de ekbalwn apantaV paralambanei ton patera tou paidiou kai thn mhtera kai touV met autou kai eisporeuetai opou hn to paidion anakeimenon

And they laughed him to scorn But when he had put them all out he taketh the father and the mother of the damsel, and them that were with him, and entereth in where the damsel was lying

kai krathsaV thV ceiroV tou paidiou legei auth taliqa koumi o estin meqermhneuomenon to korasion soi legw egeirai

And he took the damsel by the hand, and said unto her, Talitha cumi; which is being interpreted Damsel, I say unto thee, arise

kai euqewV anesth to korasion kai periepatei hn gar etwn dwdeka kai exesthsan ekstasei megalh

And straightway the damsel arose and walked for she was of the age of twelve years. And they were astonished with a great astonishment.

kai diesteilato autoiV polla ina mhdeiV gnw touto kai eipen doqhnai auth fagein

And he charged them straitly that no man should know it; and commanded that something should be given her to eat

Mark 6


Mark Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 6

kai exhlqen ekeiqen kai hlqen eiV thn patrida autou kai akolouqousin autw oi maqhtai autou

And he went out from thence, and came into his own country; and his disciples follow him.

kai genomenou sabbatou hrxato en th sunagwgh didaskein kai polloi akouonteV exeplhssonto legonteV poqen toutw tauta kai tiV h sofia h doqeisa autw oti kai dunameiV toiautai dia twn ceirwn autou ginontai

And when the sabbath day was come he began to teach in the synagogue: and many hearing him were astonished saying From whence hath this man these things ? and what wisdom is this which is given unto him, that even such mighty works are wrought by his hands ?

ouk outoV estin o tektwn o uioV mariaV adelfoV de iakwbou kai iwsh kai iouda kai simwnoV kai ouk eisin ai adelfai autou wde proV hmaV kai eskandalizonto en autw

Is not this the carpenter, the son of Mary , the brother of James, and Joses, and of Juda, and Simon ? and are not his sisters here with us ? And they were offended at him.

elegen de autoiV o ihsouV oti ouk estin profhthV atimoV ei mh en th patridi autou kai en toiV suggenesin kai en th oikia autou

But Jesus said unto them , A prophet is not without honour, but in his own country, and among his own kin, and in his own house.

kai ouk hdunato ekei oudemian dunamin poihsai ei mh oligoiV arrwstoiV epiqeiV taV ceiraV eqerapeusen

And he could there do no mighty work, save that he laid his hands upon a few sick folk, and healed them.

kai eqaumazen dia thn apistian autwn kai perihgen taV kwmaV kuklw didaskwn

And he marvelled because of their unbelief. And he went round about the villages, teaching

kai proskaleitai touV dwdeka kai hrxato autouV apostellein duo duo kai edidou autoiV exousian twn pneumatwn twn akaqartwn

And he called unto him the twelve, and began to send them forth by two and two; and gave them power over unclean spirits;

kai parhggeilen autoiV ina mhden airwsin eiV odon ei mh rabdon monon mh phran mh arton mh eiV thn zwnhn calkon

And commanded them that they should take nothing for their journey, save a staff only; no scrip, no bread, no money in their purse:

all upodedemenouV sandalia kai mh endushsqe duo citwnaV

But be shod with sandals; and not put on two coats.

kai elegen autoiV opou ean eiselqhte eiV oikian ekei menete ewV an exelqhte ekeiqen

And he said unto them, In what place soever ye enter into an house, there abide till ye depart from that place.

kai osoi an mh dexwntai umaV mhde akouswsin umwn ekporeuomenoi ekeiqen ektinaxate ton coun ton upokatw twn podwn umwn eiV marturion autoiV amhn legw umin anektoteron estai sodomoiV h gomorroiV en hmera krisewV h th polei ekeinh

And whosoever shall not receive you, nor hear you, when ye depart thence, shake off the dust under your feet for a testimony against them. Verily I say unto you, It shall be more tolerable for Sodom and Gomorrha in the day of judgment, than for that city.

kai exelqonteV ekhrusson ina metanohswsin

And they went out and preached that men should repent

kai daimonia polla exeballon kai hleifon elaiw pollouV arrwstouV kai eqerapeuon

And they cast out many devils, and anointed with oil many that were sick, and healed them.

kai hkousen o basileuV hrwdhV faneron gar egeneto to onoma autou kai elegen oti iwannhV o baptizwn ek nekrwn hgerqh kai dia touto energousin ai dunameiV en autw

And king Herod heard of him; his name was spread abroad:) and he said That John the Baptist was risen from the dead, and therefore mighty works do shew forth themselves in him.

alloi elegon oti hliaV estin alloi de elegon oti profhthV estin h wV eiV twn profhtwn

Others said That it is Elias. And others said That it is a prophet, or as one of the prophets.

akousaV de o hrwdhV eipen oti on egw apekefalisa iwannhn outoV estin autoV hgerqh ek nekrwn

But when Herod heard thereof, he said It is John, whom I beheaded he is risen from the dead.

autoV gar o hrwdhV aposteilaV ekrathsen ton iwannhn kai edhsen auton en th fulakh dia hrwdiada thn gunaika filippou tou adelfou autou oti authn egamhsen

For Herod himself had sent forth and laid hold upon John, and bound him in prison for Herodias' sake, his brother Philip's wife: for he had married her.

elegen gar o iwannhV tw hrwdh oti ouk exestin soi ecein thn gunaika tou adelfou sou

For John had said unto Herod , It is not lawful for thee to have thy brother's wife.

h de hrwdiaV eneicen autw kai hqelen auton apokteinai kai ouk hdunato

Therefore Herodias had a quarrel against him, and would have killed him; but she could not:

o gar hrwdhV efobeito ton iwannhn eidwV auton andra dikaion kai agion kai sunethrei auton kai akousaV autou polla epoiei kai hdewV autou hkouen

For Herod feared John, knowing that he was a just man and an holy, and observed him; and when he heard him, he did many things, and heard him gladly.

kai genomenhV hmeraV eukairou ote hrwdhV toiV genesioiV autou deipnon epoiei toiV megistasin autou kai toiV ciliarcoiV kai toiV prwtoiV thV galilaiaV

And when a convenient day was come that Herod on his birthday made a supper to his lords , high captains, and chief estates of Galilee;

kai eiselqoushV thV qugatroV authV thV hrwdiadoV kai orchsamenhV kai aresashV tw hrwdh kai toiV sunanakeimenoiV eipen o basileuV tw korasiw aithson me o ean qelhV kai dwsw soi

And when the daughter of the said Herodias came in and danced and pleased Herod and them that sat with him the king said unto the damsel, Ask of me whatsoever thou wilt and I will give it thee.

kai wmosen auth oti o ean me aithshV dwsw soi ewV hmisouV thV basileiaV mou

And he sware unto her, Whatsoever thou shalt ask of me, I will give it thee, unto the half of my kingdom.

h de exelqousa eipen th mhtri authV ti aithsomai h de eipen thn kefalhn iwannou tou baptistou

And she went forth and said unto her mother, What shall I ask And she said The head of John the Baptist.

kai eiselqousa euqewV meta spoudhV proV ton basilea hthsato legousa qelw ina moi dwV ex authV epi pinaki thn kefalhn iwannou tou baptistou

And she came in straightway with haste unto the king, and asked saying I will that thou give me by and by in a charger the head of John the Baptist.

kai perilupoV genomenoV o basileuV dia touV orkouV kai touV sunanakeimenouV ouk hqelhsen authn aqethsai

And the king was exceeding sorry; yet for his oath's sake, and for their sakes which sat with him he would not reject her.

kai euqewV aposteilaV o basileuV spekoulatwra epetaxen enecqhnai thn kefalhn autou

And immediately the king sent an executioner, and commanded his head to be brought and he went and beheaded him in the prison,

o de apelqwn apekefalisen auton en th fulakh kai hnegken thn kefalhn autou epi pinaki kai edwken authn tw korasiw kai to korasion edwken authn th mhtri authV

And brought his head in a charger, and gave it to the damsel: and the damsel gave it to her mother.

kai akousanteV oi maqhtai autou hlqon kai hran to ptwma autou kai eqhkan auto en tw mnhmeiw

And when his disciples heard of it, they came and took up his corpse, and laid it in a tomb.

kai sunagontai oi apostoloi proV ton ihsoun kai aphggeilan autw panta kai osa epoihsan kai osa edidaxan

And the apostles gathered themselves together unto Jesus, and told him all things, both what they had done and what they had taught

kai eipen autoiV deute umeiV autoi kat idian eiV erhmon topon kai anapauesqe oligon hsan gar oi ercomenoi kai oi upagonteV polloi kai oude fagein hukairoun

And he said unto them, Come ye yourselves apart into a desert place, and rest a while: for there were many coming and going and they had no leisure so much as to eat

kai aphlqon eiV erhmon topon tw ploiw kat idian

And they departed into a desert place by ship privately .

kai eidon autouV upagontaV oi ocloi kai epegnwsan auton polloi kai pezh apo paswn twn polewn sunedramon ekei kai prohlqon autouV kai sunhlqon proV auton

And the people saw them departing and many knew him, and ran afoot thither out of all cities, and outwent them, and came together unto him.

kai exelqwn eiden o ihsouV polun oclon kai esplagcnisqh ep autoiV oti hsan wV probata mh econta poimena kai hrxato didaskein autouV polla

And Jesus, when he came out saw much people, and was moved with compassion toward them, because they were as sheep not having a shepherd: and he began to teach them many things.

kai hdh wraV pollhV genomenhV proselqonteV autw oi maqhtai autou legousin oti erhmoV estin o topoV kai hdh wra pollh

And when the day was now far spent, his disciples came unto him, and said This is a desert place, and now the time is far passed:

apoluson autouV ina apelqonteV eiV touV kuklw agrouV kai kwmaV agoraswsin eautoiV artouV ti gar fagwsin ouk ecousin

Send them away that they may go into the country round about, and into the villages, and buy themselves bread: for they have nothing to eat

o de apokriqeiV eipen autoiV dote autoiV umeiV fagein kai legousin autw apelqonteV agoraswmen diakosiwn dhnariwn artouV kai dwmen autoiV fagein

He answered and said unto them, Give ye them to eat And they say unto him, Shall we go and buy two hundred pennyworth of bread, and give them to eat

o de legei autoiV posouV artouV ecete upagete kai idete kai gnonteV legousin pente kai duo icquaV

He saith unto them, How many loaves have ye go and see And when they knew they say Five, and two fishes.

kai epetaxen autoiV anaklinai pantaV sumposia sumposia epi tw clwrw cortw

And he commanded them to make all sit down by companies upon the green grass.

kai anepeson prasiai prasiai ana ekaton kai ana penthkonta

And they sat down in ranks , by hundreds, and by fifties.

kai labwn touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen kai kateklasen touV artouV kai edidou toiV maqhtaiV autou ina paraqwsin autoiV kai touV duo icquaV emerisen pasin

And when he had taken the five loaves and the two fishes, he looked up to heaven, and blessed and brake the loaves, and gave them to his disciples to set before them; and the two fishes divided he among them all.

kai efagon panteV kai ecortasqhsan

And they did all eat and were filled

kai hran klasmatwn dwdeka kofinouV plhreiV kai apo twn icquwn

And they took up twelve baskets full of the fragments, and of the fishes.

kai hsan oi fagonteV touV artouV wsei pentakiscilioi andreV

And they that did eat of the loaves were about five thousand men.

kai euqewV hnagkasen touV maqhtaV autou embhnai eiV to ploion kai proagein eiV to peran proV bhqsaidan ewV autoV apolush ton oclon

And straightway he constrained his disciples to get into the ship, and to go to the other side before unto Bethsaida, while he sent away the people.

kai apotaxamenoV autoiV aphlqen eiV to oroV proseuxasqai

And when he had sent them away he departed into a mountain to pray

kai oyiaV genomenhV hn to ploion en mesw thV qalasshV kai autoV monoV epi thV ghV

And when even was come the ship was in the midst of the sea, and he alone on the land.

kai eiden autouV basanizomenouV en tw elaunein hn gar o anemoV enantioV autoiV kai peri tetarthn fulakhn thV nuktoV ercetai proV autouV peripatwn epi thV qalasshV kai hqelen parelqein autouV

And he saw them toiling in rowing for the wind was contrary unto them: and about the fourth watch of the night he cometh unto them, walking upon the sea, and would have passed by them.

oi de idonteV auton peripatounta epi thV qalasshV edoxan fantasma einai kai anekraxan

But when they saw him walking upon the sea, they supposed it had been a spirit, and cried out

panteV gar auton eidon kai etaracqhsan kai euqewV elalhsen met autwn kai legei autoiV qarseite egw eimi mh fobeisqe

For they all saw him, and were troubled And immediately he talked with them, and saith unto them, Be of good cheer it is I; be not afraid

kai anebh proV autouV eiV to ploion kai ekopasen o anemoV kai lian ek perissou en eautoiV existanto kai eqaumazon

And he went up unto them into the ship; and the wind ceased and they were sore amazed in themselves beyond measure, and wondered

ou gar sunhkan epi toiV artoiV hn gar h kardia autwn pepwrwmenh

For they considered not the miracle of the loaves: for their heart was hardened

kai diaperasanteV hlqon epi thn ghn genhsaret kai proswrmisqhsan

And when they had passed over they came into the land of Gennesaret, and drew to the shore

kai exelqontwn autwn ek tou ploiou euqewV epignonteV auton

And when they were come out of the ship, straightway they knew him,

peridramonteV olhn thn pericwron ekeinhn hrxanto epi toiV krabbatoiV touV kakwV econtaV periferein opou hkouon oti ekei estin

And ran through that whole region round about, and began to carry about in beds those that were sick, where they heard he was

kai opou an eiseporeueto eiV kwmaV h poleiV h agrouV en taiV agoraiV etiqoun touV asqenountaV kai parekaloun auton ina kan tou kraspedou tou imatiou autou aywntai kai osoi an hptonto autou eswzonto

And whithersoever he entered into villages, or cities, or country, they laid the sick in the streets, and besought him that they might touch if it were but the border of his garment: and as many as touched him were made whole

Mark 7


Mark Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 7

kai sunagontai proV auton oi farisaioi kai tineV twn grammatewn elqonteV apo ierosolumwn

Then came together unto him the Pharisees, and certain of the scribes, which came from Jerusalem.

kai idonteV tinaV twn maqhtwn autou koinaiV cersin tout estin aniptoiV esqiontaV artouV ememyanto

And when they saw some of his disciples eat bread with defiled, that is to say with unwashen, hands, they found fault

oi gar farisaioi kai panteV oi ioudaioi ean mh pugmh niywntai taV ceiraV ouk esqiousin kratounteV thn paradosin twn presbuterwn

For the Pharisees, and all the Jews, except they wash their hands oft, eat not, holding the tradition of the elders.

kai apo agoraV ean mh baptiswntai ouk esqiousin kai alla polla estin a parelabon kratein baptismouV pothriwn kai xestwn kai calkiwn kai klinwn

And when they come from the market, except they wash they eat not. And many other things there be which they have received to hold as the washing of cups, and pots , brasen vessels, and of tables.

epeita eperwtwsin auton oi farisaioi kai oi grammateiV diati oi maqhtai sou ou peripatousin kata thn paradosin twn presbuterwn alla aniptoiV cersin esqiousin ton arton

Then the Pharisees and scribes asked him, Why walk not thy disciples according to the tradition of the elders, but eat bread with unwashen hands ?

o de apokriqeiV eipen autoiV oti kalwV proefhteusen hsaiaV peri umwn twn upokritwn wV gegraptai outoV o laoV toiV ceilesin me tima h de kardia autwn porrw apecei ap emou

He answered and said unto them , Well hath Esaias prophesied of you hypocrites, as it is written This people honoureth me with their lips, but their heart is far from me.

mathn de sebontai me didaskonteV didaskaliaV entalmata anqrwpwn

Howbeit in vain do they worship me, teaching for doctrines the commandments of men.

afenteV gar thn entolhn tou qeou krateite thn paradosin twn anqrwpwn baptismouV xestwn kai pothriwn kai alla paromoia toiauta polla poieite

For laying aside the commandment of God, ye hold the tradition of men, as the washing of pots and cups: and many other such like things ye do

kai elegen autoiV kalwV aqeteite thn entolhn tou qeou ina thn paradosin umwn thrhshte

And he said unto them, Full well ye reject the commandment of God, that ye may keep your own tradition.

mwshV gar eipen tima ton patera sou kai thn mhtera sou kai o kakologwn patera h mhtera qanatw teleutatw

For Moses said Honour thy father and thy mother; and, Whoso curseth father or mother, let him die the death:

umeiV de legete ean eiph anqrwpoV tw patri h th mhtri korban o estin dwron o ean ex emou wfelhqhV

But ye say If a man shall say to his father or mother, It is Corban, that is to say, a gift, by whatsoever thou mightest be profited by me; he shall be free.

kai ouketi afiete auton ouden poihsai tw patri autou h th mhtri autou

And ye suffer him no more to do ought for his father or his mother;

akurounteV ton logon tou qeou th paradosei umwn h paredwkate kai paromoia toiauta polla poieite

Making the word of God of none effect through your tradition, which ye have delivered and many such like things do ye

kai proskalesamenoV panta ton oclon elegen autoiV akouete mou panteV kai suniete

And when he had called all the people unto him, he said unto them, Hearken unto me every one of you, and understand

ouden estin exwqen tou anqrwpou eisporeuomenon eiV auton o dunatai auton koinwsai alla ta ekporeuomena ap autou ekeina estin ta koinounta ton anqrwpon

There is nothing from without a man, that entering into him can defile him: but the things which come out of him, those are they that defile the man.

ei tiV ecei wta akouein akouetw

If any man have ears to hear let him hear

kai ote eishlqen eiV oikon apo tou oclou ephrwtwn auton oi maqhtai autou peri thV parabolhV

And when he was entered into the house from the people, his disciples asked him concerning the parable.

kai legei autoiV outwV kai umeiV asunetoi este ou noeite oti pan to exwqen eisporeuomenon eiV ton anqrwpon ou dunatai auton koinwsai

And he saith unto them, Are ye so without understanding also ? Do ye not perceive that whatsoever thing from without entereth into the man, it cannot defile him;

oti ouk eisporeuetai autou eiV thn kardian all eiV thn koilian kai eiV ton afedrwna ekporeuetai kaqarizon panta ta brwmata

Because it entereth not into his heart, but into the belly, and goeth out into the draught, purging all meats ?

elegen de oti to ek tou anqrwpou ekporeuomenon ekeino koinoi ton anqrwpon

And he said That which cometh out of the man, that defileth the man.

eswqen gar ek thV kardiaV twn anqrwpwn oi dialogismoi oi kakoi ekporeuontai moiceiai porneiai fonoi

For from within, out of the heart of men, proceed evil thoughts, adulteries, fornications, murders,

klopai pleonexiai ponhriai doloV aselgeia ofqalmoV ponhroV blasfhmia uperhfania afrosunh

Thefts, covetousness, wickedness, deceit, lasciviousness, an evil eye, blasphemy, pride, foolishness:

panta tauta ta ponhra eswqen ekporeuetai kai koinoi ton anqrwpon

All these evil things come from within, and defile the man.

kai ekeiqen anastaV aphlqen eiV ta meqoria turou kai sidwnoV kai eiselqwn eiV thn oikian oudena hqelen gnwnai kai ouk hdunhqh laqein

And from thence he arose and went into the borders of Tyre and Sidon, and entered into an house, and would have no man know it: but he could not be hid

akousasa gar gunh peri autou hV eicen to qugatrion authV pneuma akaqarton elqousa prosepesen proV touV podaV autou

For a certain woman, whose young daughter had an unclean spirit, heard of him, and came and fell at his feet:

hn de h gunh ellhniV surofoinissa tw genei kai hrwta auton ina to daimonion ekballh ek thV qugatroV authV

The woman was a Greek, a Syrophenician by nation; and she besought him that he would cast forth the devil out of her daughter.

o de ihsouV eipen auth afeV prwton cortasqhnai ta tekna ou gar kalon estin labein ton arton twn teknwn kai balein toiV kunarioiV

But Jesus said unto her, Let the children first be filled for it is not meet to take the children's bread, and to cast it unto the dogs.

h de apekriqh kai legei autw nai kurie kai gar ta kunaria upokatw thV trapezhV esqiei apo twn yiciwn twn paidiwn

And she answered and said unto him, Yes, Lord: yet the dogs under the table eat of the children's crumbs.

kai eipen auth dia touton ton logon upage exelhluqen to daimonion ek thV qugatroV sou

And he said unto her, For this saying go thy way the devil is gone out of thy daughter.

kai apelqousa eiV ton oikon authV euren to daimonion exelhluqoV kai thn qugatera beblhmenhn epi thV klinhV

And when she was come to her house, she found the devil gone out and her daughter laid upon the bed.

kai palin exelqwn ek twn oriwn turou kai sidwnoV hlqen proV thn qalassan thV galilaiaV ana meson twn oriwn dekapolewV

And again, departing from the coasts of Tyre and Sidon, he came unto the sea of Galilee, through the midst of the coasts of Decapolis.

kai ferousin autw kwfon mogilalon kai parakalousin auton ina epiqh autw thn ceira

And they bring unto him one that was deaf, and had an impediment in his speech; and they beseech him to put his hand upon him.

kai apolabomenoV auton apo tou oclou kat idian ebalen touV daktulouV autou eiV ta wta autou kai ptusaV hyato thV glwsshV autou

And he took him aside from the multitude, and put his fingers into his ears, and he spit and touched his tongue;

kai anableyaV eiV ton ouranon estenaxen kai legei autw effaqa o estin dianoicqhti

And looking up to heaven, he sighed and saith unto him, Ephphatha, that is, Be opened

kai euqewV dihnoicqhsan autou ai akoai kai eluqh o desmoV thV glwsshV autou kai elalei orqwV

And straightway his ears were opened and the string of his tongue was loosed and he spake plain.

kai diesteilato autoiV ina mhdeni eipwsin oson de autoV autoiV diestelleto mallon perissoteron ekhrusson

And he charged them that they should tell no man: but the more he charged them, so much the more a great deal they published it;

kai uperperisswV exeplhssonto legonteV kalwV panta pepoihken kai touV kwfouV poiei akouein kai touV alalouV lalein

And were beyond measure astonished saying He hath done all things well: he maketh both the deaf to hear and the dumb to speak

Mark 8


Mark Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 8

en ekeinaiV taiV hmeraiV pampollou oclou ontoV kai mh econtwn ti fagwsin proskalesamenoV o ihsouV touV maqhtaV autou legei autoiV

In those days the multitude being very great, and having nothing to eat Jesus called his disciples unto him, and saith unto them,

splagcnizomai epi ton oclon oti hdh hmeraV treiV prosmenousin moi kai ouk ecousin ti fagwsin

I have compassion on the multitude, because they have now been with me three days, and have nothing to eat

kai ean apolusw autouV nhsteiV eiV oikon autwn ekluqhsontai en th odw tineV gar autwn makroqen hkasin

And if I send them away fasting to their own houses, they will faint by the way: for divers of them came from far.

kai apekriqhsan autw oi maqhtai autou poqen toutouV dunhsetai tiV wde cortasai artwn ep erhmiaV

And his disciples answered him, From whence can a man satisfy these men with bread here in the wilderness ?

kai ephrwta autouV posouV ecete artouV oi de eipon epta

And he asked them, How many loaves have ye And they said Seven.

kai parhggeilen tw oclw anapesein epi thV ghV kai labwn touV epta artouV eucaristhsaV eklasen kai edidou toiV maqhtaiV autou ina paraqwsin kai pareqhkan tw oclw

And he commanded the people to sit down on the ground: and he took the seven loaves, and gave thanks and brake and gave to his disciples to set before them; and they did set them before the people.

kai eicon icqudia oliga kai euloghsaV eipen paraqeinai kai auta

And they had a few small fishes: and he blessed and commanded to set them also before them.

efagon de kai ecortasqhsan kai hran perisseumata klasmatwn epta spuridaV

So they did eat and were filled and they took up of the broken meat that was left seven baskets.

hsan de oi fagonteV wV tetrakiscilioi kai apelusen autouV

And they that had eaten were about four thousand: and he sent them away

kai euqewV embaV eiV to ploion meta twn maqhtwn autou hlqen eiV ta merh dalmanouqa

And straightway he entered into a ship with his disciples, and came into the parts of Dalmanutha.

kai exhlqon oi farisaioi kai hrxanto suzhtein autw zhtounteV par autou shmeion apo tou ouranou peirazonteV auton

And the Pharisees came forth and began to question with him, seeking of him a sign from heaven, tempting him.

kai anastenaxaV tw pneumati autou legei ti h genea auth shmeion epizhtei amhn legw umin ei doqhsetai th genea tauth shmeion

And he sighed deeply in his spirit, and saith Why doth this generation seek after a sign ? verily I say unto you, There shall no sign be given unto this generation.

kai afeiV autouV embaV palin eiV to ploion aphlqen eiV to peran

And he left them, and entering into the ship again departed to the other side.

kai epelaqonto labein artouV kai ei mh ena arton ouk eicon meq eautwn en tw ploiw

Now the disciples had forgotten to take bread, neither had they in the ship with them more than one loaf.

kai diestelleto autoiV legwn orate blepete apo thV zumhV twn farisaiwn kai thV zumhV hrwdou

And he charged them, saying Take heed beware of the leaven of the Pharisees, and of the leaven of Herod.

kai dielogizonto proV allhlouV legonteV oti artouV ouk ecomen

And they reasoned among themselves, saying It is because we have no bread.

kai gnouV o ihsouV legei autoiV ti dialogizesqe oti artouV ouk ecete oupw noeite oude suniete eti pepwrwmenhn ecete thn kardian umwn

And when Jesus knew it, he saith unto them, Why reason ye because ye have no bread ? perceive ye not yet, neither understand have ye your heart yet hardened

ofqalmouV econteV ou blepete kai wta econteV ouk akouete kai ou mnhmoneuete

Having eyes, see ye not ? and having ears, hear ye not ? and do ye not remember

ote touV pente artouV eklasa eiV touV pentakisciliouV posouV kofinouV plhreiV klasmatwn hrate legousin autw dwdeka

When I brake the five loaves among five thousand, how many baskets full of fragments took ye up They say unto him, Twelve.

ote de touV epta eiV touV tetrakisciliouV poswn spuridwn plhrwmata klasmatwn hrate oi de eipon epta

And when the seven among four thousand, how many baskets full of fragments took ye up And they said Seven.

kai elegen autoiV pwV ou suniete

And he said unto them, How is it that ye do not understand

kai ercetai eiV bhqsaidan kai ferousin autw tuflon kai parakalousin auton ina autou ayhtai

And he cometh to Bethsaida; and they bring a blind man unto him, and besought him to touch him.

kai epilabomenoV thV ceiroV tou tuflou exhgagen auton exw thV kwmhV kai ptusaV eiV ta ommata autou epiqeiV taV ceiraV autw ephrwta auton ei ti blepei

And he took the blind man by the hand, and led him out of the town; and when he had spit on his eyes, and put his hands upon him, he asked him if he saw ought.

kai anableyaV elegen blepw touV anqrwpouV oti wV dendra orw peripatountaV

And he looked up and said I see men as trees, walking

eita palin epeqhken taV ceiraV epi touV ofqalmouV autou kai epoihsen auton anableyai kai apokatestaqh kai enebleyen thlaugwV apantaV

After that he put his hands again upon his eyes, and made him look up and he was restored and saw every man clearly.

kai apesteilen auton eiV ton oikon autou legwn mhde eiV thn kwmhn eiselqhV mhde eiphV tini en th kwmh

And he sent him away to his house, saying Neither go into the town, nor tell it to any in the town.

kai exhlqen o ihsouV kai oi maqhtai autou eiV taV kwmaV kaisareiaV thV filippou kai en th odw ephrwta touV maqhtaV autou legwn autoiV tina me legousin oi anqrwpoi einai

And Jesus went out and his disciples, into the towns of Caesarea Philippi: and by the way he asked his disciples, saying unto them, Whom do men say that I am

oi de apekriqhsan iwannhn ton baptisthn kai alloi hlian alloi de ena twn profhtwn

And they answered John the Baptist: but some say, Elias; and others, One of the prophets.

kai autoV legei autoiV umeiV de tina me legete einai apokriqeiV de o petroV legei autw su ei o cristoV

And he saith unto them, But whom say ye that I am And Peter answereth and saith unto him, Thou art the Christ.

kai epetimhsen autoiV ina mhdeni legwsin peri autou

And he charged them that they should tell no man of him.

kai hrxato didaskein autouV oti dei ton uion tou anqrwpou polla paqein kai apodokimasqhnai apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai meta treiV hmeraV anasthnai

And he began to teach them, that the Son of man must suffer many things, and be rejected of the elders, and of the chief priests, and scribes, and be killed and after three days rise again

kai parrhsia ton logon elalei kai proslabomenoV auton o petroV hrxato epitiman autw

And he spake that saying openly. And Peter took him, and began to rebuke him.

o de epistrafeiV kai idwn touV maqhtaV autou epetimhsen tw petrw legwn upage opisw mou satana oti ou froneiV ta tou qeou alla ta twn anqrwpwn

But when he had turned about and looked on his disciples, he rebuked Peter, saying Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men.

kai proskalesamenoV ton oclon sun toiV maqhtaiV autou eipen autoiV ostiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kai akolouqeitw moi

And when he had called the people unto him with his disciples also, he said unto them, Whosoever will come after me, let him deny himself, and take up his cross, and follow me.

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou kai tou euaggeliou outoV swsei authn

For whosoever will save his life shall lose it; but whosoever shall lose his life for my sake and the gospel's, the same shall save it.

ti gar wfelhsei anqrwpon ean kerdhsh ton kosmon olon kai zhmiwqh thn yuchn autou

For what shall it profit a man, if he shall gain the whole world, and lose his own soul ?

h ti dwsei anqrwpoV antallagma thV yuchV autou

Or what shall a man give in exchange for his soul ?

oV gar an epaiscunqh me kai touV emouV logouV en th genea tauth th moicalidi kai amartwlw kai o uioV tou anqrwpou epaiscunqhsetai auton otan elqh en th doxh tou patroV autou meta twn aggelwn twn agiwn

Whosoever therefore shall be ashamed of me and of my words in this adulterous and sinful generation; of him also shall the Son of man be ashamed when he cometh in the glory of his Father with the holy angels.

Mark 9


Mark Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 9

kai elegen autoiV amhn legw umin oti eisin tineV twn wde esthkotwn oitineV ou mh geuswntai qanatou ewV an idwsin thn basileian tou qeou elhluquian en dunamei

9:1 And he said unto them, Verily I say unto you, That there be some of them that stand here, which shall not taste of death, till they have seen the kingdom of God come with power.

kai meq hmeraV ex paralambanei o ihsouV ton petron kai ton iakwbon kai ton iwannhn kai anaferei autouV eiV oroV uyhlon kat idian monouV kai metemorfwqh emprosqen autwn

9:2 And after six days Jesus taketh with him Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them.

kai ta imatia autou egeneto stilbonta leuka lian wV ciwn oia gnafeuV epi thV ghV ou dunatai leukanai

9:3 And his raiment became shining exceeding white as snow; so as no fuller on earth can white them.

kai wfqh autoiV hliaV sun mwsei kai hsan sullalounteV tw ihsou

9:4 And there appeared unto them Elias with Moses: and they were talking with Jesus.

kai apokriqeiV o petroV legei tw ihsou rabbi kalon estin hmaV wde einai kai poihswmen skhnaV treiV soi mian kai mwsei mian kai hlia mian

9:5 And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias.

ou gar hdei ti lalhsh hsan gar ekfoboi

9:6 For he wist not what to say for they were sore afraid.

kai egeneto nefelh episkiazousa autoiV kai hlqen fwnh ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV autou akouete

9:7 And there was a cloud that overshadowed them: and a voice came out of the cloud, saying This is my beloved Son: hear him.

kai exapina peribleyamenoi ouketi oudena eidon alla ton ihsoun monon meq eautwn

9:8 And suddenly, when they had looked round about they saw no man any more, save Jesus only with themselves.

katabainontwn de autwn apo tou orouV diesteilato autoiV ina mhdeni dihghswntai a eidon ei mh otan o uioV tou anqrwpou ek nekrwn anasth

9:9 And as they came down from the mountain, he charged them that they should tell no man what things they had seen till the Son of man were risen from the dead.

kai ton logon ekrathsan proV eautouV suzhtounteV ti estin to ek nekrwn anasthnai

9:10 And they kept that saying with themselves, questioning one with another what the rising from the dead should mean

kai ephrwtwn auton legonteV oti legousin oi grammateiV oti hlian dei elqein prwton

9:11 And they asked him, saying Why say the scribes that Elias must first come

o de apokriqeiV eipen autoiV hliaV men elqwn prwton apokaqista panta kai pwV gegraptai epi ton uion tou anqrwpou ina polla paqh kai exoudenwqh

9:12 And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought

alla legw umin oti kai hliaV elhluqen kai epoihsan autw osa hqelhsan kaqwV gegraptai ep auton

9:13 But I say unto you, That Elias is indeed come and they have done unto him whatsoever they listed as it is written of him.

kai elqwn proV touV maqhtaV eiden oclon polun peri autouV kai grammateiV suzhtountaV autoiV

9:14 And when he came to his disciples, he saw a great multitude about them, and the scribes questioning with them.

kai euqewV paV o ocloV idwn auton exeqambhqh kai prostreconteV hspazonto auton

9:15 And straightway all the people, when they beheld him, were greatly amazed and running to him saluted him.

kai ephrwthsen touV grammateiV ti suzhteite proV autouV

9:16 And he asked the scribes, What question ye with them ?

kai apokriqeiV eiV ek tou oclou eipen didaskale hnegka ton uion mou proV se econta pneuma alalon

9:17 And one of the multitude answered and said Master, I have brought unto thee my son, which hath a dumb spirit;

kai opou an auton katalabh rhssei auton kai afrizei kai trizei touV odontaV autou kai xhrainetai kai eipon toiV maqhtaiV sou ina auto ekbalwsin kai ouk iscusan

9:18 And wheresoever he taketh him, he teareth him: and he foameth and gnasheth with his teeth, and pineth away and I spake to thy disciples that they should cast him out and they could not.

o de apokriqeiV autw legei w genea apistoV ewV pote proV umaV esomai ewV pote anexomai umwn ferete auton proV me

9:19 He answereth him, and saith O faithless generation, how long shall I be with you ? how long shall I suffer you ? bring him unto me.

kai hnegkan auton proV auton kai idwn auton euqewV to pneuma esparaxen auton kai peswn epi thV ghV ekulieto afrizwn

9:20 And they brought him unto him: and when he saw him, straightway the spirit tare him; and he fell on the ground, and wallowed foaming

kai ephrwthsen ton patera autou posoV cronoV estin wV touto gegonen autw o de eipen paidioqen

9:21 And he asked his father, How long is it ago since this came unto him ? And he said Of a child.

kai pollakiV auton kai eiV pur ebalen kai eiV udata ina apolesh auton all ei ti dunasai bohqhson hmin splagcnisqeiV ef hmaV

9:22 And ofttimes it hath cast him into the fire, and into the waters, to destroy him: but if thou canst do any thing, have compassion on us, and help us.

o de ihsouV eipen autw to ei dunasai pisteusai panta dunata tw pisteuonti

9:23 Jesus said unto him, If thou canst believe all things are possible to him that believeth

kai euqewV kraxaV o pathr tou paidiou meta dakruwn elegen pisteuw kurie bohqei mou th apistia

9:24 And straightway the father of the child cried out and said with tears, Lord, I believe help thou mine unbelief.

idwn de o ihsouV oti episuntrecei ocloV epetimhsen tw pneumati tw akaqartw legwn autw to pneuma to alalon kai kwfon egw soi epitassw exelqe ex autou kai mhketi eiselqhV eiV auton

9:25 When Jesus saw that the people came running together he rebuked the foul spirit, saying unto him, Thou dumb and deaf spirit, I charge thee, come out of him, and enter no more into him.

kai kraxan kai polla sparaxan auton exhlqen kai egeneto wsei nekroV wste pollouV legein oti apeqanen

9:26 And the spirit cried and rent him sore, and came out of him and he was as one dead; insomuch that many said He is dead

o de ihsouV krathsaV auton thV ceiroV hgeiren auton kai anesth

9:27 But Jesus took him by the hand, and lifted him up and he arose

kai eiselqonta auton eiV oikon oi maqhtai autou ephrwtwn auton kat idian oti hmeiV ouk hdunhqhmen ekbalein auto

9:28 And when he was come into the house, his disciples asked him privately , Why could not we cast him out

kai eipen autoiV touto to genoV en oudeni dunatai exelqein ei mh en proseuch kai nhsteia

9:29 And he said unto them, This kind can come forth by nothing, but by prayer and fasting.

kai ekeiqen exelqonteV pareporeuonto dia thV galilaiaV kai ouk hqelen ina tiV gnw

9:30 And they departed thence, and passed through Galilee; and he would not that any man should know it.

edidasken gar touV maqhtaV autou kai elegen autoiV oti o uioV tou anqrwpou paradidotai eiV ceiraV anqrwpwn kai apoktenousin auton kai apoktanqeiV th trith hmera anasthsetai

9:31 For he taught his disciples, and said unto them , The Son of man is delivered into the hands of men, and they shall kill him; and after that he is killed he shall rise the third day.

oi de hgnooun to rhma kai efobounto auton eperwthsai

9:32 But they understood not that saying, and were afraid to ask him.

kai hlqen eiV kapernaoum kai en th oikia genomenoV ephrwta autouV ti en th odw proV eautouV dielogizesqe

9:33 And he came to Capernaum: and being in the house he asked them, What was it that ye disputed among yourselves by the way ?

oi de esiwpwn proV allhlouV gar dielecqhsan en th odw tiV meizwn

9:34 But they held their peace for by the way they had disputed among themselves, who should be the greatest.

kai kaqisaV efwnhsen touV dwdeka kai legei autoiV ei tiV qelei prwtoV einai estai pantwn escatoV kai pantwn diakonoV

9:35 And he sat down and called the twelve, and saith unto them, If any man desire to be first, the same shall be last of all, and servant of all.

kai labwn paidion esthsen auto en mesw autwn kai enagkalisamenoV auto eipen autoiV

9:36 And he took a child, and set him in the midst of them: and when he had taken him in his arms he said unto them,

oV ean en twn toioutwn paidiwn dexhtai epi tw onomati mou eme decetai kai oV ean eme dexhtai ouk eme decetai alla ton aposteilanta me

9:37 Whosoever shall receive one of such children in my name, receiveth me: and whosoever shall receive me, receiveth not me, but him that sent me.

apekriqh de autw o iwannhV legwn didaskale eidomen tina tw onomati sou ekballonta daimonia oV ouk akolouqei hmin kai ekwlusamen auton oti ouk akolouqei hmin

9:38 And John answered him, saying Master, we saw one casting out devils in thy name, and he followeth not us: and we forbad him, because he followeth not us.

o de ihsouV eipen mh kwluete auton oudeiV gar estin oV poihsei dunamin epi tw onomati mou kai dunhsetai tacu kakologhsai me

9:39 But Jesus said Forbid him not: for there is no man which shall do a miracle in my name, that can lightly speak evil of me.

oV gar ouk estin kaq umwn uper umwn estin

9:40 For he that is not against us is on our part.

oV gar an potish umaV pothrion udatoV en tw onomati mou oti cristou este amhn legw umin ou mh apolesh ton misqon autou

9:41 For whosoever shall give you a cup of water to drink in my name, because ye belong to Christ, verily I say unto you, he shall not lose his reward.

kai oV an skandalish ena twn mikrwn twn pisteuontwn eiV eme kalon estin autw mallon ei perikeitai liqoV mulikoV peri ton trachlon autou kai beblhtai eiV thn qalassan

9:42 And whosoever shall offend one of these little ones that believe in me, it is better for him that a millstone were hanged about his neck, and he were cast into the sea.

kai ean skandalizh se h ceir sou apokoyon authn kalon soi estin kullon eiV thn zwhn eiselqein h taV duo ceiraV econta apelqein eiV thn geennan eiV to pur to asbeston

9:43 And if thy hand offend thee, cut it off it is better for thee to enter into life maimed, than having two hands to go into hell, into the fire that never shall be quenched:

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai

9:44 Where their worm dieth not, and the fire is not quenched

kai ean o pouV sou skandalizh se apokoyon auton kalon estin soi eiselqein eiV thn zwhn cwlon h touV duo podaV econta blhqhnai eiV thn geennan eiV to pur to asbeston

9:45 And if thy foot offend thee, cut it off it is better for thee to enter halt into life, than having two feet to be cast into hell, into the fire that never shall be quenched:

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai

9:46 Where their worm dieth not, and the fire is not quenched

kai ean o ofqalmoV sou skandalizh se ekbale auton kalon soi estin monofqalmon eiselqein eiV thn basileian tou qeou h duo ofqalmouV econta blhqhnai eiV thn geennan tou puroV

9:47 And if thine eye offend thee, pluck it out it is better for thee to enter into the kingdom of God with one eye, than having two eyes to be cast into hell fire:

opou o skwlhx autwn ou teleuta kai to pur ou sbennutai

9:48 Where their worm dieth not, and the fire is not quenched

paV gar puri alisqhsetai kai pasa qusia ali alisqhsetai

9:49 For every one shall be salted with fire, and every sacrifice shall be salted with salt.

kalon to alaV ean de to alaV analon genhtai en tini auto artusete ecete en eautoiV alaV kai eirhneuete en allhloiV

9:50 Salt is good: but if the salt have lost his saltness, wherewith will ye season it ? Have salt in yourselves, and have peace one with another.

Mark 10


Mark Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 10

kakeiqen anastaV ercetai eiV ta oria thV ioudaiaV dia tou peran tou iordanou kai sumporeuontai palin ocloi proV auton kai wV eiwqei palin edidasken autouV

And he arose from thence, and cometh into the coasts of Judaea by the farther side of Jordan: and the people resort unto him again; and, as he was wont he taught them again.

kai proselqonteV oi farisaioi ephrwthsan auton ei exestin andri gunaika apolusai peirazonteV auton

And the Pharisees came to him and asked him, Is it lawful for a man to put away his wife ? tempting him.

o de apokriqeiV eipen autoiV ti umin eneteilato mwshV

And he answered and said unto them, What did Moses command you ?

oi de eipon mwshV epetreyen biblion apostasiou grayai kai apolusai

And they said Moses suffered to write a bill of divorcement, and to put her away

kai apokriqeiV o ihsouV eipen autoiV proV thn sklhrokardian umwn egrayen umin thn entolhn tauthn

And Jesus answered and said unto them, For the hardness of your heart he wrote you this precept.

apo de archV ktisewV arsen kai qhlu epoihsen autouV o qeoV

But from the beginning of the creation God made them male and female.

eneken toutou kataleiyei anqrwpoV ton patera autou kai thn mhtera kai proskollhqhsetai proV thn gunaika autou

For this cause shall a man leave his father and mother, and cleave to his wife;

kai esontai oi duo eiV sarka mian wste ouketi eisin duo alla mia sarx

And they twain shall be one flesh: so then they are no more twain, but one flesh.

o oun o qeoV sunezeuxen anqrwpoV mh cwrizetw

What therefore God hath joined together let not man put asunder

kai en th oikia palin oi maqhtai autou peri tou autou ephrwthsan auton

And in the house his disciples asked him again of the same matter.

kai legei autoiV oV ean apolush thn gunaika autou kai gamhsh allhn moicatai ep authn

And he saith unto them, Whosoever shall put away his wife, and marry another, committeth adultery against her.

kai ean gunh apolush ton andra authV kai gamhqh allw moicatai

And if a woman shall put away her husband, and be married to another, she committeth adultery

kai proseferon autw paidia ina ayhtai autwn oi de maqhtai epetimwn toiV prosferousin

And they brought young children to him, that he should touch them: and his disciples rebuked those that brought them.

idwn de o ihsouV hganakthsen kai eipen autoiV afete ta paidia ercesqai proV me kai mh kwluete auta twn gar toioutwn estin h basileia tou qeou

But when Jesus saw it, he was much displeased and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God.

amhn legw umin oV ean mh dexhtai thn basileian tou qeou wV paidion ou mh eiselqh eiV authn

Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein .

kai enagkalisamenoV auta tiqeiV taV ceiraV ep auta hulogei auta

And he took them up in his arms put his hands upon them, and blessed them.

kai ekporeuomenou autou eiV odon prosdramwn eiV kai gonupethsaV auton ephrwta auton didaskale agaqe ti poihsw ina zwhn aiwnion klhronomhsw

And when he was gone forth into the way , there came one running and kneeled to him, and asked him, Good Master, what shall I do that I may inherit eternal life ?

o de ihsouV eipen autw ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV

And Jesus said unto him, Why callest thou me good ? there is none good but one, that is, God.

taV entolaV oidaV mh moiceushV mh foneushV mh kleyhV mh yeudomarturhshV mh aposterhshV tima ton patera sou kai thn mhtera

Thou knowest the commandments, Do not commit adultery Do not kill Do not steal Do not bear false witness Defraud not, Honour thy father and mother.

o de apokriqeiV eipen autw didaskale tauta panta efulaxamhn ek neothtoV mou

And he answered and said unto him, Master, all these have I observed from my youth.

o de ihsouV embleyaV autw hgaphsen auton kai eipen autw en soi usterei upage osa eceiV pwlhson kai doV toiV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi araV ton stauron

Then Jesus beholding him loved him, and said unto him, One thing thou lackest go thy way sell whatsoever thou hast and give to the poor, and thou shalt have treasure in heaven: and come take up the cross, and follow me.

o de stugnasaV epi tw logw aphlqen lupoumenoV hn gar ecwn kthmata polla

And he was sad at that saying, and went away grieved for he had great possessions.

kai peribleyamenoV o ihsouV legei toiV maqhtaiV autou pwV duskolwV oi ta crhmata econteV eiV thn basileian tou qeou eiseleusontai

And Jesus looked round about and saith unto his disciples, How hardly shall they that have riches enter into the kingdom of God!

oi de maqhtai eqambounto epi toiV logoiV autou o de ihsouV palin apokriqeiV legei autoiV tekna pwV duskolon estin touV pepoiqotaV epi toiV crhmasin eiV thn basileian tou qeou eiselqein

And the disciples were astonished at his words. But Jesus answereth again, and saith unto them, Children, how hard is it for them that trust in riches to enter into the kingdom of God!

eukopwteron estin kamhlon dia thV trumaliaV thV rafidoV eiselqein h plousion eiV thn basileian tou qeou eiselqein

It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God.

oi de perisswV exeplhssonto legonteV proV eautouV kai tiV dunatai swqhnai

And they were astonished out of measure, saying among themselves , Who then can be saved

embleyaV de autoiV o ihsouV legei para anqrwpoiV adunaton all ou para tw qew panta gar dunata estin para tw qew

And Jesus looking upon them saith With men it is impossible, but not with God: for with God all things are possible.

kai hrxato o petroV legein autw idou hmeiV afhkamen panta kai hkolouqhsamen soi

Then Peter began to say unto him, Lo we have left all, and have followed thee.

apokriqeiV de o ihsouV eipen amhn legw umin oudeiV estin oV afhken oikian h adelfouV h adelfaV h patera h mhtera h gunaika h tekna h agrouV eneken emou kai tou euaggeliou

And Jesus answered and said Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my sake, and the gospel's,

ean mh labh ekatontaplasiona nun en tw kairw toutw oikiaV kai adelfouV kai adelfaV kai mhteraV kai tekna kai agrouV meta diwgmwn kai en tw aiwni tw ercomenw zwhn aiwnion

But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; and in the world to come eternal life.

polloi de esontai prwtoi escatoi kai oi escatoi prwtoi

But many that are first shall be last; and the last first.

hsan de en th odw anabainonteV eiV ierosoluma kai hn proagwn autouV o ihsouV kai eqambounto kai akolouqounteV efobounto kai paralabwn palin touV dwdeka hrxato autoiV legein ta mellonta autw sumbainein

And they were in the way going up to Jerusalem; and Jesus went before them: and they were amazed and as they followed they were afraid And he took again the twelve, and began to tell them what things should happen unto him,

oti idou anabainomen eiV ierosoluma kai o uioV tou anqrwpou paradoqhsetai toiV arciereusin kai toiV grammateusin kai katakrinousin auton qanatw kai paradwsousin auton toiV eqnesin

Saying, Behold we go up to Jerusalem; and the Son of man shall be delivered unto the chief priests, and unto the scribes; and they shall condemn him to death, and shall deliver him to the Gentiles:

kai empaixousin autw kai mastigwsousin auton kai emptusousin autw kai apoktenousin auton kai th trith hmera anasthsetai

And they shall mock him, and shall scourge him, and shall spit upon him, and shall kill him: and the third day he shall rise again

kai prosporeuontai autw iakwboV kai iwannhV oi uioi zebedaiou legonteV didaskale qelomen ina o ean aithswmen poihshV hmin

And James and John, the sons of Zebedee, come unto him, saying Master, we would that thou shouldest do for us whatsoever we shall desire

o de eipen autoiV ti qelete poihsai me umin

And he said unto them, What would ye that I should do for you ?

oi de eipon autw doV hmin ina eiV ek dexiwn sou kai eiV ex euwnumwn sou kaqiswmen en th doxh sou

They said unto him, Grant unto us that we may sit one on thy right hand, and the other on thy left hand, in thy glory.

o de ihsouV eipen autoiV ouk oidate ti aiteisqe dunasqe piein to pothrion o egw pinw kai to baptisma o egw baptizomai baptisqhnai

But Jesus said unto them, Ye know not what ye ask can ye drink of the cup that I drink of and be baptized with the baptism that I am baptized with

oi de eipon autw dunameqa o de ihsouV eipen autoiV to men pothrion o egw pinw piesqe kai to baptisma o egw baptizomai baptisqhsesqe

And they said unto him, We can And Jesus said unto them, Ye shall indeed drink of the cup that I drink of and with the baptism that I am baptized withal shall ye be baptized

to de kaqisai ek dexiwn mou kai ex euwnumwn mou ouk estin emon dounai all oiV htoimastai

But to sit on my right hand and on my left hand is not mine to give but it shall be given to them for whom it is prepared

kai akousanteV oi deka hrxanto aganaktein peri iakwbou kai iwannou

And when the ten heard it, they began to be much displeased with James and John.

o de ihsouV proskalesamenoV autouV legei autoiV oidate oti oi dokounteV arcein twn eqnwn katakurieuousin autwn kai oi megaloi autwn katexousiazousin autwn

But Jesus called them to him, and saith unto them, Ye know that they which are accounted to rule over the Gentiles exercise lordship over them; and their great ones exercise authority upon them.

ouc outwV de estai en umin all oV ean qelh genesqai megaV en umin estai diakonoV umwn

But so shall it not be among you: but whosoever will be great among you, shall be your minister:

kai oV an qelh umwn genesqai prwtoV estai pantwn douloV

And whosoever of you will be the chiefest, shall be servant of all.

kai gar o uioV tou anqrwpou ouk hlqen diakonhqhnai alla diakonhsai kai dounai thn yuchn autou lutron anti pollwn

For even the Son of man came not to be ministered unto but to minister and to give his life a ransom for many.

kai ercontai eiV iericw kai ekporeuomenou autou apo iericw kai twn maqhtwn autou kai oclou ikanou uioV timaiou bartimaioV o tufloV ekaqhto para thn odon prosaitwn

And they came to Jericho: and as he went out of Jericho with his disciples and a great number of people, blind Bartimaeus, the son of Timaeus, sat by the highway side begging

kai akousaV oti ihsouV o nazwraioV estin hrxato krazein kai legein o uioV dabid ihsou elehson me

And when he heard that it was Jesus of Nazareth, he began to cry out and say Jesus, thou Son of David, have mercy on me.

kai epetimwn autw polloi ina siwphsh o de pollw mallon ekrazen uie dabid elehson me

And many charged him that he should hold his peace but he cried the more a great deal, Thou Son of David, have mercy on me.

kai staV o ihsouV eipen auton fwnhqhnai kai fwnousin ton tuflon legonteV autw qarsei egeirai fwnei se

And Jesus stood still and commanded him to be called And they call the blind man, saying unto him, Be of good comfort rise he calleth thee.

o de apobalwn to imation autou anastaV hlqen proV ton ihsoun

And he, casting away his garment, rose and came to Jesus.

kai apokriqeiV legei autw o ihsouV ti qeleiV poihsw soi o de tufloV eipen autw rabboni ina anableyw

And Jesus answered and said unto him, What wilt thou that I should do unto thee ? The blind man said unto him, Lord, that I might receive my sight

o de ihsouV eipen autw upage h pistiV sou seswken se kai euqewV anebleyen kai hkolouqei tw ihsou en th odw

And Jesus said unto him, Go thy way thy faith hath made thee whole And immediately he received his sight and followed Jesus in the way.

Mark 11


Mark Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 11

kai ote eggizousin eiV ierousalhm eiV bhqfagh kai bhqanian proV to oroV twn elaiwn apostellei duo twn maqhtwn autou

And when they came nigh to Jerusalem, unto Bethphage and Bethany, at the mount of Olives, he sendeth forth two of his disciples,

kai legei autoiV upagete eiV thn kwmhn thn katenanti umwn kai euqewV eisporeuomenoi eiV authn eurhsete pwlon dedemenon ef on oudeiV anqrwpwn kekaqiken lusanteV auton agagete

And saith unto them, Go your way into the village over against you: and as soon as ye be entered into it, ye shall find a colt tied whereon never man sat loose him, and bring him.

kai ean tiV umin eiph ti poieite touto eipate oti o kurioV autou creian ecei kai euqewV auton apostelei wde

And if any man say unto you, Why do ye this ? say ye that the Lord hath need of him; and straightway he will send him hither.

aphlqon de kai euron ton pwlon dedemenon proV thn quran exw epi tou amfodou kai luousin auton

And they went their way and found the colt tied by the door without in a place where two ways met; and they loose him.

kai tineV twn ekei esthkotwn elegon autoiV ti poieite luonteV ton pwlon

And certain of them that stood there said unto them, What do ye loosing the colt ?

oi de eipon autoiV kaqwV eneteilato o ihsouV kai afhkan autouV

And they said unto them even as Jesus had commanded and they let them go

kai hgagon ton pwlon proV ton ihsoun kai epebalon autw ta imatia autwn kai ekaqisen ep autw

And they brought the colt to Jesus, and cast their garments on him; and he sat upon him.

polloi de ta imatia autwn estrwsan eiV thn odon alloi de stoibadaV ekopton ek twn dendrwn kai estrwnnuon eiV thn odon

And many spread their garments in the way: and others cut down branches off the trees, and strawed them in the way.

kai oi proagonteV kai oi akolouqounteV ekrazon legonteV wsanna euloghmenoV o ercomenoV en onomati kuriou

And they that went before and they that followed cried saying Hosanna; Blessed is he that cometh in the name of the Lord:

euloghmenh h ercomenh basileia en onomati kuriou tou patroV hmwn dabid wsanna en toiV uyistoiV

Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest.

kai eishlqen eiV ierosoluma o ihsouV kai eiV to ieron kai peribleyamenoV panta oyiaV hdh oushV thV wraV exhlqen eiV bhqanian meta twn dwdeka

And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide was come he went out unto Bethany with the twelve.

kai th epaurion exelqontwn autwn apo bhqaniaV epeinasen

And on the morrow, when they were come from Bethany, he was hungry

kai idwn sukhn makroqen ecousan fulla hlqen ei ara eurhsei ti en auth kai elqwn ep authn ouden euren ei mh fulla ou gar hn kairoV sukwn

And seeing a fig tree afar off having leaves, he came if haply he might find any thing thereon : and when he came to it, he found nothing but leaves; for the time of figs was not yet.

kai apokriqeiV o ihsouV eipen auth mhketi ek sou eiV ton aiwna mhdeiV karpon fagoi kai hkouon oi maqhtai autou

And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And his disciples heard it.

kai ercontai eiV ierosoluma kai eiselqwn o ihsouV eiV to ieron hrxato ekballein touV pwlountaV kai agorazontaV en tw ierw kai taV trapezaV twn kollubistwn kai taV kaqedraV twn pwlountwn taV peristeraV katestreyen

And they come to Jerusalem: and Jesus went into the temple, and began to cast out them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves;

kai ouk hfien ina tiV dienegkh skeuoV dia tou ierou

And would not suffer that any man should carry any vessel through the temple.

kai edidasken legwn autoiV ou gegraptai oti o oikoV mou oikoV proseuchV klhqhsetai pasin toiV eqnesin umeiV de epoihsate auton sphlaion lhstwn

And he taught saying unto them, Is it not written My house shall be called of all nations the house of prayer ? but ye have made it a den of thieves.

kai hkousan oi grammateiV kai oi arciereiV kai ezhtoun pwV auton apolesousin efobounto gar auton oti paV o ocloV exeplhsseto epi th didach autou

And the scribes and chief priests heard it, and sought how they might destroy him: for they feared him, because all the people was astonished at his doctrine.

kai ote oye egeneto exeporeueto exw thV polewV

And when even was come he went out of the city.

kai prwi paraporeuomenoi eidon thn sukhn exhrammenhn ek rizwn

And in the morning, as they passed by they saw the fig tree dried up from the roots.

kai anamnhsqeiV o petroV legei autw rabbi ide h sukh hn kathrasw exhrantai

And Peter calling to remembrance saith unto him, Master, behold, the fig tree which thou cursedst is withered away

kai apokriqeiV ihsouV legei autoiV ecete pistin qeou

And Jesus answering saith unto them, Have faith in God.

amhn gar legw umin oti oV an eiph tw orei toutw arqhti kai blhqhti eiV thn qalassan kai mh diakriqh en th kardia autou alla pisteush oti a legei ginetai estai autw o ean eiph

For verily I say unto you, That whosoever shall say unto this mountain, Be thou removed and be thou cast into the sea; and shall not doubt in his heart, but shall believe that those things which he saith shall come to pass he shall have whatsoever he saith

dia touto legw umin panta osa an proseucomenoi aiteisqe pisteuete oti lambanete kai estai umin

Therefore I say unto you, What things soever ye desire when ye pray believe that ye receive them, and ye shall have them.

kai otan sthkhte proseucomenoi afiete ei ti ecete kata tinoV ina kai o pathr umwn o en toiV ouranoiV afh umin ta paraptwmata umwn

And when ye stand praying forgive if ye have ought against any: that your Father also which is in heaven may forgive you your trespasses.

ei de umeiV ouk afiete oude o pathr umwn o en toiV ouranoiV afhsei ta paraptwmata umwn

But if ye do not forgive neither will your Father which is in heaven forgive your trespasses.

kai ercontai palin eiV ierosoluma kai en tw ierw peripatountoV autou ercontai proV auton oi arciereiV kai oi grammateiV kai oi presbuteroi

And they come again to Jerusalem: and as he was walking in the temple, there come to him the chief priests, and the scribes, and the elders,

kai legousin autw en poia exousia tauta poieiV kai tiV soi thn exousian tauthn edwken ina tauta poihV

And say unto him, By what authority doest thou these things ? and who gave thee this authority to do these things ?

o de ihsouV apokriqeiV eipen autoiV eperwthsw umaV kagw ena logon kai apokriqhte moi kai erw umin en poia exousia tauta poiw

And Jesus answered and said unto them, I will also ask of you one question, and answer me, and I will tell you by what authority I do these things.

to baptisma iwannou ex ouranou hn h ex anqrwpwn apokriqhte moi

The baptism of John, was it from heaven, or of men ? answer me.

kai elogizonto proV eautouV legonteV ean eipwmen ex ouranou erei diati oun ouk episteusate autw

And they reasoned with themselves, saying If we shall say From heaven; he will say Why then did ye not believe him ?

all ean eipwmen ex anqrwpwn efobounto ton laon apanteV gar eicon ton iwannhn oti ontwV profhthV hn

But if we shall say Of men; they feared the people: for all men counted John, that he was a prophet indeed.

kai apokriqenteV legousin tw ihsou ouk oidamen kai o ihsouV apokriqeiV legei autoiV oude egw legw umin en poia exousia tauta poiw

And they answered and said unto Jesus, We cannot tell And Jesus answering saith unto them, Neither do I tell you by what authority I do these things.

Mark 12


Mark Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 12

kai hrxato autoiV en parabolaiV legein ampelwna efuteusen anqrwpoV kai perieqhken fragmon kai wruxen upolhnion kai wkodomhsen purgon kai exedoto auton gewrgoiV kai apedhmhsen

And he began to speak unto them by parables. A certain man planted a vineyard, and set an hedge about it, and digged a place for the winefat, and built a tower, and let it out to husbandmen, and went into a far country

kai apesteilen proV touV gewrgouV tw kairw doulon ina para twn gewrgwn labh apo tou karpou tou ampelwnoV

And at the season he sent to the husbandmen a servant, that he might receive from the husbandmen of the fruit of the vineyard.

oi de labonteV auton edeiran kai apesteilan kenon

And they caught him, and beat him, and sent him away empty.

kai palin apesteilen proV autouV allon doulon kakeinon liqobolhsanteV ekefalaiwsan kai apesteilan htimwmenon

And again he sent unto them another servant; and at him they cast stones and wounded him in the head and sent him away shamefully handled

kai palin allon apesteilen kakeinon apekteinan kai pollouV allouV touV men deronteV touV de apokteinonteV

And again he sent another; and him they killed and many others ; beating some and killing some

eti oun ena uion ecwn agaphton autou apesteilen kai auton proV autouV escaton legwn oti entraphsontai ton uion mou

Having yet therefore one son, his wellbeloved, he sent him also last unto them, saying They will reverence my son.

ekeinoi de oi gewrgoi eipon proV eautouV oti outoV estin o klhronomoV deute apokteinwmen auton kai hmwn estai h klhronomia

But those husbandmen said among themselves, This is the heir; come let us kill him, and the inheritance shall be ours.

kai labonteV auton apekteinan kai exebalon exw tou ampelwnoV

And they took him, and killed him, and cast him out of the vineyard.

ti oun poihsei o kurioV tou ampelwnoV eleusetai kai apolesei touV gewrgouV kai dwsei ton ampelwna alloiV

What shall therefore the lord of the vineyard do he will come and destroy the husbandmen, and will give the vineyard unto others.

oude thn grafhn tauthn anegnwte liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV

And have ye not read this scripture; The stone which the builders rejected is become the head of the corner:

para kuriou egeneto auth kai estin qaumasth en ofqalmoiV hmwn

This was the Lord's doing , and it is marvellous in our eyes ?

kai ezhtoun auton krathsai kai efobhqhsan ton oclon egnwsan gar oti proV autouV thn parabolhn eipen kai afenteV auton aphlqon

And they sought to lay hold on him, but feared the people: for they knew that he had spoken the parable against them: and they left him, and went their way

kai apostellousin proV auton tinaV twn farisaiwn kai twn hrwdianwn ina auton agreuswsin logw

And they send unto him certain of the Pharisees and of the Herodians, to catch him in his words.

oi de elqonteV legousin autw didaskale oidamen oti alhqhV ei kai ou melei soi peri oudenoV ou gar blepeiV eiV proswpon anqrwpwn all ep alhqeiaV thn odon tou qeou didaskeiV exestin khnson kaisari dounai h ou

And when they were come they say unto him, Master, we know that thou art true, and carest for no man: for thou regardest not the person of men, but teachest the way of God in truth: Is it lawful to give tribute to Caesar, or not ?

dwmen h mh dwmen o de eidwV autwn thn upokrisin eipen autoiV ti me peirazete ferete moi dhnarion ina idw

Shall we give or shall we not give But he, knowing their hypocrisy, said unto them, Why tempt ye me ? bring me a penny, that I may see it.

oi de hnegkan kai legei autoiV tinoV h eikwn auth kai h epigrafh oi de eipon autw kaisaroV

And they brought it. And he saith unto them, Whose is this image and superscription ? And they said unto him, Caesar's.

kai apokriqeiV o ihsouV eipen autoiV apodote ta kaisaroV kaisari kai ta tou qeou tw qew kai eqaumasan ep autw

And Jesus answering said unto them, Render to Caesar the things that are Caesar's, and to God the things that are God's. And they marvelled at him.

kai ercontai saddoukaioi proV auton oitineV legousin anastasin mh einai kai ephrwthsan auton legonteV

Then come unto him the Sadducees, which say there is no resurrection; and they asked him, saying

didaskale mwshV egrayen hmin oti ean tinoV adelfoV apoqanh kai kataliph gunaika kai tekna mh afh ina labh o adelfoV autou thn gunaika autou kai exanasthsh sperma tw adelfw autou

Master, Moses wrote unto us, If a man's brother die and leave his wife behind him, and leave no children, that his brother should take his wife, and raise up seed unto his brother.

epta adelfoi hsan kai o prwtoV elaben gunaika kai apoqnhskwn ouk afhken sperma

Now there were seven brethren: and the first took a wife, and dying left no seed.

kai o deuteroV elaben authn kai apeqanen kai oude autoV afhken sperma kai o tritoV wsautwV

And the second took her, and died neither left he any seed: and the third likewise.

kai elabon authn oi epta kai ouk afhkan sperma escath pantwn apeqanen kai h gunh

And the seven had her, and left no seed: last of all the woman died also.

en th oun anastasei otan anastwsin tinoV autwn estai gunh oi gar epta escon authn gunaika

In the resurrection therefore, when they shall rise whose wife shall she be of them ? for the seven had her to wife.

kai apokriqeiV o ihsouV eipen autoiV ou dia touto planasqe mh eidoteV taV grafaV mhde thn dunamin tou qeou

And Jesus answering said unto them, Do ye not therefore err because ye know not the scriptures, neither the power of God ?

otan gar ek nekrwn anastwsin oute gamousin oute gamiskontai all eisin wV aggeloi oi en toiV ouranoiV

For when they shall rise from the dead, they neither marry nor are given in marriage but are as the angels which are in heaven.

peri de twn nekrwn oti egeirontai ouk anegnwte en th biblw mwsewV epi thV batou wV eipen autw o qeoV legwn egw o qeoV abraam kai o qeoV isaak kai o qeoV iakwb

And as touching the dead, that they rise have ye not read in the book of Moses, how in the bush God spake unto him, saying I am the God of Abraham, and the God of Isaac, and the God of Jacob ?

ouk estin o qeoV nekrwn alla qeoV zwntwn umeiV oun polu planasqe

He is not the God of the dead, but the God of the living ye therefore do greatly err

kai proselqwn eiV twn grammatewn akousaV autwn suzhtountwn eidwV oti kalwV autoiV apekriqh ephrwthsen auton poia estin prwth paswn entolh

And one of the scribes came and having heard them reasoning together and perceiving that he had answered them well, asked him, Which is the first commandment of all ?

o de ihsouV apekriqh autw oti prwth paswn twn entolwn akoue israhl kurioV o qeoV hmwn kurioV eiV estin

And Jesus answered him, The first of all the commandments is, Hear O Israel; The Lord our God is one Lord:

kai agaphseiV kurion ton qeon sou ex olhV thV kardiaV sou kai ex olhV thV yuchV sou kai ex olhV thV dianoiaV sou kai ex olhV thV iscuoV sou auth prwth entolh

And thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind, and with all thy strength: this is the first commandment.

kai deutera omoia auth agaphseiV ton plhsion sou wV seauton meizwn toutwn allh entolh ouk estin

And the second is like, namely this , Thou shalt love thy neighbour as thyself. There is none other commandment greater than these.

kai eipen autw o grammateuV kalwV didaskale ep alhqeiaV eipaV oti eiV estin qeoV kai ouk estin alloV plhn autou

And the scribe said unto him, Well, Master, thou hast said the truth: for there is one God; and there is none other but he:

kai to agapan auton ex olhV thV kardiaV kai ex olhV thV sunesewV kai ex olhV thV yuchV kai ex olhV thV iscuoV kai to agapan ton plhsion wV eauton pleion estin pantwn twn olokautwmatwn kai twn qusiwn

And to love him with all the heart, and with all the understanding, and with all the soul, and with all the strength, and to love his neighbour as himself, is more than all whole burnt offerings and sacrifices.

kai o ihsouV idwn auton oti nounecwV apekriqh eipen autw ou makran ei apo thV basileiaV tou qeou kai oudeiV ouketi etolma auton eperwthsai

And when Jesus saw that he answered discreetly, he said unto him, Thou art not far from the kingdom of God. And no man after that durst ask him any question.

kai apokriqeiV o ihsouV elegen didaskwn en tw ierw pwV legousin oi grammateiV oti o cristoV uioV estin dabid

And Jesus answered and said while he taught in the temple, How say the scribes that Christ is the Son of David ?

autoV gar dabid eipen en tw pneumati tw agiw eipen o kurioV tw kuriw mou kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou

For David himself said by the Holy Ghost, The LORD said to my Lord, Sit thou on my right hand, till I make thine enemies thy footstool .

autoV oun dabid legei auton kurion kai poqen uioV autou estin kai o poluV ocloV hkouen autou hdewV

David therefore himself calleth him Lord; and whence is he then his son ? And the common people heard him gladly.

kai elegen autoiV en th didach autou blepete apo twn grammatewn twn qelontwn en stolaiV peripatein kai aspasmouV en taiV agoraiV

And he said unto them in his doctrine, Beware of the scribes, which love to go in long clothing, and love salutations in the marketplaces,

kai prwtokaqedriaV en taiV sunagwgaiV kai prwtoklisiaV en toiV deipnoiV

And the chief seats in the synagogues, and the uppermost rooms at feasts:

oi katesqionteV taV oikiaV twn chrwn kai profasei makra proseucomenoi outoi lhyontai perissoteron krima

Which devour widows' houses, and for a pretence make long prayers these shall receive greater damnation.

kai kaqisaV o ihsouV katenanti tou gazofulakiou eqewrei pwV o ocloV ballei calkon eiV to gazofulakion kai polloi plousioi eballon polla

And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much.

kai elqousa mia chra ptwch ebalen lepta duo o estin kodranthV

And there came a certain poor widow, and she threw in two mites, which make a farthing.

kai proskalesamenoV touV maqhtaV autou legei autoiV amhn legw umin oti h chra auth h ptwch pleion pantwn beblhken twn balontwn eiV to gazofulakion

And he called unto him his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in than all they which have cast into the treasury:

panteV gar ek tou perisseuontoV autoiV ebalon auth de ek thV usterhsewV authV panta osa eicen ebalen olon ton bion authV

For all they did cast in of their abundance but she of her want did cast in all that she had even all her living.

Mark 13


Mark Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 13

kai ekporeuomenou autou ek tou ierou legei autw eiV twn maqhtwn autou didaskale ide potapoi liqoi kai potapai oikodomai

And as he went out of the temple, one of his disciples saith unto him, Master, see what manner of stones and what buildings are here!

kai o ihsouV apokriqeiV eipen autw blepeiV tautaV taV megalaV oikodomaV ou mh afeqh liqoV epi liqw oV ou mh kataluqh

And Jesus answering said unto him, Seest thou these great buildings ? there shall not be left one stone upon another, that shall not be thrown down

kai kaqhmenou autou eiV to oroV twn elaiwn katenanti tou ierou ephrwtwn auton kat idian petroV kai iakwboV kai iwannhV kai andreaV

And as he sat upon the mount of Olives over against the temple, Peter and James and John and Andrew asked him privately ,

eipe hmin pote tauta estai kai ti to shmeion otan mellh panta tauta sunteleisqai

Tell us, when shall these things be and what shall be the sign when all these things shall be fulfilled

o de ihsouV apokriqeiV autoiV hrxato legein blepete mh tiV umaV planhsh

And Jesus answering them began to say Take heed lest any man deceive you:

polloi gar eleusontai epi tw onomati mou legonteV oti egw eimi kai pollouV planhsousin

For many shall come in my name, saying I am Christ; and shall deceive many.

otan de akoushte polemouV kai akoaV polemwn mh qroeisqe dei gar genesqai all oupw to teloV

And when ye shall hear of wars and rumours of wars, be ye not troubled for such things must needs be but the end shall not be yet.

egerqhsetai gar eqnoV epi eqnoV kai basileia epi basileian kai esontai seismoi kata topouV kai esontai limoi kai taracai arcai wdinwn tauta

For nation shall rise against nation, and kingdom against kingdom: and there shall be earthquakes in divers places, and there shall be famines and troubles: these are the beginnings of sorrows.

blepete de umeiV eautouV paradwsousin gar umaV eiV sunedria kai eiV sunagwgaV darhsesqe kai epi hgemonwn kai basilewn staqhsesqe eneken emou eiV marturion autoiV

But take heed to yourselves: for they shall deliver you up to councils; and in the synagogues ye shall be beaten and ye shall be brought before rulers and kings for my sake, for a testimony against them.

kai eiV panta ta eqnh dei prwton khrucqhnai to euaggelion

And the gospel must first be published among all nations.

otan de agagwsin umaV paradidonteV mh promerimnate ti lalhshte mhde meletate all o ean doqh umin en ekeinh th wra touto laleite ou gar este umeiV oi lalounteV alla to pneuma to agion

But when they shall lead you, and deliver you up take no thought beforehand what ye shall speak neither do ye premeditate but whatsoever shall be given you in that hour, that speak ye: for it is not ye that speak but the Holy Ghost.

paradwsei de adelfoV adelfon eiV qanaton kai pathr teknon kai epanasthsontai tekna epi goneiV kai qanatwsousin autouV

Now the brother shall betray the brother to death, and the father the son; and children shall rise up against their parents, and shall cause them to be put to death

kai esesqe misoumenoi upo pantwn dia to onoma mou o de upomeinaV eiV teloV outoV swqhsetai

And ye shall be hated of all men for my name's sake : but he that shall endure unto the end, the same shall be saved

otan de idhte to bdelugma thV erhmwsewV to rhqen upo danihl tou profhtou estoV opou ou dei o anaginwskwn noeitw tote oi en th ioudaia feugetwsan eiV ta orh

But when ye shall see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not, him that readeth understand then let them that be in Judaea flee to the mountains:

o de epi tou dwmatoV mh katabatw eiV thn oikian mhde eiselqetw arai ti ek thV oikiaV autou

And let him that is on the housetop not go down into the house, neither enter therein, to take any thing out of his house:

kai o eiV ton agron wn mh epistreyatw eiV ta opisw arai to imation autou

And let him that is in the field not turn back again for to take up his garment.

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV

But woe to them that are with child, and to them that give suck in those days!

proseucesqe de ina mh genhtai h fugh umwn ceimwnoV

And pray ye that your flight be not in the winter.

esontai gar ai hmerai ekeinai qliyiV oia ou gegonen toiauth ap archV ktisewV hV ektisen o qeoV ewV tou nun kai ou mh genhtai

For in those days shall be affliction, such as was not from the beginning of the creation which God created unto this time, neither shall be

kai ei mh kurioV ekolobwsen taV hmeraV ouk an eswqh pasa sarx alla dia touV eklektouV ouV exelexato ekolobwsen taV hmeraV

And except that the Lord had shortened those days, no flesh should be saved but for the elect's sake, whom he hath chosen he hath shortened the days.

kai tote ean tiV umin eiph idou wde o cristoV h idou ekei mh pisteushte

And then if any man shall say to you, Lo here is Christ; or, lo he is there; believe him not:

egerqhsontai gar yeudocristoi kai yeudoprofhtai kai dwsousin shmeia kai terata proV to apoplanan ei dunaton kai touV eklektouV

For false Christs and false prophets shall rise and shall shew signs and wonders, to seduce if it were possible, even the elect.

umeiV de blepete idou proeirhka umin panta

But take ye heed behold I have foretold you all things.

all en ekeinaiV taiV hmeraiV meta thn qliyin ekeinhn o hlioV skotisqhsetai kai h selhnh ou dwsei to feggoV authV

But in those days, after that tribulation, the sun shall be darkened and the moon shall not give her light,

kai oi astereV tou ouranou esontai ekpiptonteV kai ai dunameiV ai en toiV ouranoiV saleuqhsontai

And the stars of heaven shall fall and the powers that are in heaven shall be shaken

kai tote oyontai ton uion tou anqrwpou ercomenon en nefelaiV meta dunamewV pollhV kai doxhV

And then shall they see the Son of man coming in the clouds with great power and glory.

kai tote apostelei touV aggelouV autou kai episunaxei touV eklektouV autou ek twn tessarwn anemwn ap akrou ghV ewV akrou ouranou

And then shall he send his angels, and shall gather together his elect from the four winds, from the uttermost part of the earth to the uttermost part of heaven.

apo de thV sukhV maqete thn parabolhn otan authV hdh o kladoV apaloV genhtai kai ekfuh ta fulla ginwskete oti egguV to qeroV estin

Now learn a parable of the fig tree; When her branch is yet tender, and putteth forth leaves, ye know that summer is near:

outwV kai umeiV otan tauta idhte ginomena ginwskete oti egguV estin epi quraiV

So ye in like manner, when ye shall see these things come to pass know that it is nigh, even at the doors.

amhn legw umin oti ou mh parelqh h genea auth mecriV ou panta tauta genhtai

Verily I say unto you, that this generation shall not pass till all these things be done

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin

Heaven and earth shall pass away but my words shall not pass away

peri de thV hmeraV ekeinhV kai thV wraV oudeiV oiden oude oi aggeloi oi en ouranw oude o uioV ei mh o pathr

But of that day and that hour knoweth no man, no, not the angels which are in heaven, neither the Son, but the Father.

blepete agrupneite kai proseucesqe ouk oidate gar pote o kairoV estin

Take ye heed watch and pray for ye know not when the time is

wV anqrwpoV apodhmoV afeiV thn oikian autou kai douV toiV douloiV autou thn exousian kai ekastw to ergon autou kai tw qurwrw eneteilato ina grhgorh

For the Son of man is as a man taking a far journey, who left his house, and gave authority to his servants, and to every man his work, and commanded the porter to watch

grhgoreite oun ouk oidate gar pote o kurioV thV oikiaV ercetai oye h mesonuktiou h alektorofwniaV h prwi

Watch ye therefore: for ye know not when the master of the house cometh at even, or at midnight, or at the cockcrowing, or in the morning:

mh elqwn exaifnhV eurh umaV kaqeudontaV

Lest coming suddenly he find you sleeping

a de umin legw pasin legw grhgoreite

And what I say unto you I say unto all, Watch

Mark 14


Mark Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 14

hn de to pasca kai ta azuma meta duo hmeraV kai ezhtoun oi arciereiV kai oi grammateiV pwV auton en dolw krathsanteV apokteinwsin

After two days was the feast of the passover, and of unleavened bread: and the chief priests and the scribes sought how they might take him by craft, and put him to death

elegon de mh en th eorth mhpote qoruboV estai tou laou

But they said Not on the feast day, lest there be an uproar of the people.

kai ontoV autou en bhqania en th oikia simwnoV tou leprou katakeimenou autou hlqen gunh ecousa alabastron murou nardou pistikhV polutelouV kai suntriyasa to alabastron kateceen autou kata thV kefalhV

And being in Bethany in the house of Simon the leper, as he sat at meat there came a woman having an alabaster box of ointment of spikenard very precious; and she brake the box, and poured it on his head.

hsan de tineV aganaktounteV proV eautouV kai legonteV eiV ti h apwleia auth tou murou gegonen

And there were some that had indignation within themselves, and said Why was this waste of the ointment made

hdunato gar touto praqhnai epanw triakosiwn dhnariwn kai doqhnai toiV ptwcoiV kai enebrimwnto auth

For it might have been sold for more than three hundred pence, and have been given to the poor. And they murmured against her.

o de ihsouV eipen afete authn ti auth kopouV parecete kalon ergon eirgasato eiV eme

And Jesus said Let her alone why trouble ye her ? she hath wrought a good work on me.

pantote gar touV ptwcouV ecete meq eautwn kai otan qelhte dunasqe autouV eu poihsai eme de ou pantote ecete

For ye have the poor with you always, and whensoever ye will ye may do them good: but me ye have not always.

o eicen auth epoihsen proelaben murisai mou to swma eiV ton entafiasmon

She hath done what she could she is come aforehand to anoint my body to the burying.

amhn legw umin opou an khrucqh to euaggelion touto eiV olon ton kosmon kai o epoihsen auth lalhqhsetai eiV mnhmosunon authV

Verily I say unto you, Wheresoever this gospel shall be preached throughout the whole world, this also that she hath done shall be spoken of for a memorial of her.

kai o ioudaV o iskariwthV eiV twn dwdeka aphlqen proV touV arciereiV ina paradw auton autoiV

And Judas Iscariot, one of the twelve, went unto the chief priests, to betray him unto them.

oi de akousanteV ecarhsan kai ephggeilanto autw argurion dounai kai ezhtei pwV eukairwV auton paradw

And when they heard it, they were glad and promised to give him money. And he sought how he might conveniently betray him.

kai th prwth hmera twn azumwn ote to pasca equon legousin autw oi maqhtai autou pou qeleiV apelqonteV etoimaswmen ina faghV to pasca

And the first day of unleavened bread, when they killed the passover, his disciples said unto him, Where wilt thou that we go and prepare that thou mayest eat the passover ?

kai apostellei duo twn maqhtwn autou kai legei autoiV upagete eiV thn polin kai apanthsei umin anqrwpoV keramion udatoV bastazwn akolouqhsate autw

And he sendeth forth two of his disciples, and saith unto them, Go ye into the city, and there shall meet you a man bearing a pitcher of water: follow him.

kai opou ean eiselqh eipate tw oikodespoth oti o didaskaloV legei pou estin to kataluma opou to pasca meta twn maqhtwn mou fagw

And wheresoever he shall go in say ye to the goodman of the house , The Master saith Where is the guestchamber, where I shall eat the passover with my disciples ?

kai autoV umin deixei anwgeon mega estrwmenon etoimon ekei etoimasate hmin

And he will shew you a large upper room furnished and prepared: there make ready for us.

kai exhlqon oi maqhtai autou kai hlqon eiV thn polin kai euron kaqwV eipen autoiV kai htoimasan to pasca

And his disciples went forth and came into the city, and found as he had said unto them: and they made ready the passover.

kai oyiaV genomenhV ercetai meta twn dwdeka

And in the evening he cometh with the twelve.

kai anakeimenwn autwn kai esqiontwn eipen o ihsouV amhn legw umin oti eiV ex umwn paradwsei me o esqiwn met emou

And as they sat and did eat Jesus said Verily I say unto you , One of you which eateth with me shall betray me.

oi de hrxanto lupeisqai kai legein autw eis kaq eiV mhti egw kai alloV mhti egw

And they began to be sorrowful and to say unto him one by one , Is it I ? and another said, Is it I ?

o de apokriqeiV eipen autoiV eiV ek twn dwdeka o embaptomenoV met emou eiV to trublion

And he answered and said unto them, It is one of the twelve, that dippeth with me in the dish.

o men uioV tou anqrwpou upagei kaqwV gegraptai peri autou ouai de tw anqrwpw ekeinw di ou o uioV tou anqrwpou paradidotai kalon hn autw ei ouk egennhqh o anqrwpoV ekeinoV

The Son of man indeed goeth as it is written of him: but woe to that man by whom the Son of man is betrayed good were it for that man if he had never been born

kai esqiontwn autwn labwn o ihsouV arton euloghsaV eklasen kai edwken autoiV kai eipen labete fagete touto estin to swma mou

And as they did eat Jesus took bread, and blessed and brake it, and gave to them, and said Take eat this is my body.

kai labwn to pothrion eucaristhsaV edwken autoiV kai epion ex autou panteV

And he took the cup, and when he had given thanks he gave it to them: and they all drank of it.

kai eipen autoiV touto estin to aima mou to thV kainhV diaqhkhV to peri pollwn ekcunomenon

And he said unto them, This is my blood of the new testament, which is shed for many.

amhn legw umin oti ouketi ou mh piw ek tou gennhmatoV thV ampelou ewV thV hmeraV ekeinhV otan auto pinw kainon en th basileia tou qeou

Verily I say unto you, I will drink no more of the fruit of the vine, until that day that I drink it new in the kingdom of God.

kai umnhsanteV exhlqon eiV to oroV twn elaiwn

And when they had sung an hymn they went out into the mount of Olives.

kai legei autoiV o ihsouV oti panteV skandalisqhsesqe en emoi en th nukti tauth oti gegraptai pataxw ton poimena kai diaskorpisqhsetai ta probata

And Jesus saith unto them , All ye shall be offended because of me this night: for it is written I will smite the shepherd, and the sheep shall be scattered

alla meta to egerqhnai me proaxw umaV eiV thn galilaian

But after that I am risen I will go before you into Galilee.

o de petroV efh autw kai ei panteV skandalisqhsontai all ouk egw

But Peter said unto him, Although all shall be offended yet will not I.

kai legei autw o ihsouV amhn legw soi oti shmeron en th nukti tauth prin h diV alektora fwnhsai triV aparnhsh me

And Jesus saith unto him, Verily I say unto thee, That this day, even in this night, before the cock crow twice, thou shalt deny me thrice.

o de ek perissou elegen mallon ean me deh sunapoqanein soi ou mh se aparnhsomai wsautwV de kai panteV elegon

But he spake the more vehemently , If I should die with thee, I will not deny thee in any wise. Likewise also said they all.

kai ercontai eiV cwrion ou to onoma geqshmanh kai legei toiV maqhtaiV autou kaqisate wde ewV proseuxwmai

And they came to a place which was named Gethsemane: and he saith to his disciples, Sit ye here, while I shall pray

kai paralambanei ton petron kai ton iakwbon kai iwannhn meq eautou kai hrxato ekqambeisqai kai adhmonein

And he taketh with him Peter and James and John, and began to be sore amazed and to be very heavy

kai legei autoiV perilupoV estin h yuch mou ewV qanatou meinate wde kai grhgoreite

And saith unto them, My soul is exceeding sorrowful unto death: tarry ye here, and watch

kai proelqwn mikron epesen epi thV ghV kai proshuceto ina ei dunaton estin parelqh ap autou h wra

And he went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass from him.

kai elegen abba o pathr panta dunata soi parenegke to pothrion ap emou touto all ou ti egw qelw alla ti su

And he said Abba, Father, all things are possible unto thee; take away this cup from me: nevertheless not what I will but what thou wilt.

kai ercetai kai euriskei autouV kaqeudontaV kai legei tw petrw simwn kaqeudeiV ouk iscusaV mian wran grhgorhsai

And he cometh and findeth them sleeping and saith unto Peter, Simon, sleepest thou couldest not thou watch one hour ?

grhgoreite kai proseucesqe ina mh eiselqhte eiV peirasmon to men pneuma proqumon h de sarx asqenhV

Watch ye and pray lest ye enter into temptation. The spirit truly is ready, but the flesh is weak.

kai palin apelqwn proshuxato ton auton logon eipwn

And again he went away and prayed and spake the same words.

kai upostreyaV euren autouV palin kaqeudontaV hsan gar oi ofqalmoi autwn bebarhmenoi kai ouk hdeisan ti autw apokriqwsin

And when he returned he found them asleep again , their eyes were heavy neither wist they what to answer him.

kai ercetai to triton kai legei autoiV kaqeudete to loipon kai anapauesqe apecei hlqen h wra idou paradidotai o uioV tou anqrwpou eiV taV ceiraV twn amartwlwn

And he cometh the third time, and saith unto them, Sleep on now, and take your rest it is enough the hour is come behold the Son of man is betrayed into the hands of sinners.

egeiresqe agwmen idou o paradidouV me hggiken

Rise up let us go lo he that betrayeth me is at hand

kai euqewV eti autou lalountoV paraginetai ioudaV eiV wn twn dwdeka kai met autou ocloV poluV meta macairwn kai xulwn para twn arcierewn kai twn grammatewn kai twn presbuterwn

And immediately, while he yet spake cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priests and the scribes and the elders.

dedwkei de o paradidouV auton susshmon autoiV legwn on an filhsw autoV estin krathsate auton kai apagagete asfalwV

And he that betrayed him had given them a token, saying Whomsoever I shall kiss that same is he take him, and lead him away safely.

kai elqwn euqewV proselqwn autw legei rabbi rabbi kai katefilhsen auton

And as soon as he was come he goeth straightway to him, and saith Master, master; and kissed him.

oi de epebalon ep auton taV ceiraV autwn kai ekrathsan auton

And they laid their hands on him, and took him.

eiV de tiV twn paresthkotwn spasamenoV thn macairan epaisen ton doulon tou arcierewV kai afeilen autou to wtion

And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear.

kai apokriqeiV o ihsouV eipen autoiV wV epi lhsthn exhlqete meta macairwn kai xulwn sullabein me

And Jesus answered and said unto them, Are ye come out as against a thief, with swords and with staves to take me ?

kaq hmeran hmhn proV umaV en tw ierw didaskwn kai ouk ekrathsate me all ina plhrwqwsin ai grafai

I was daily with you in the temple teaching and ye took me not: but the scriptures must be fulfilled

kai afenteV auton panteV efugon

And they all forsook him, and fled

kai eiV tiV neaniskoV hkolouqei autw peribeblhmenoV sindona epi gumnou kai kratousin auton oi neaniskoi

And there followed him a certain young man, having a linen cloth cast about his naked body; and the young men laid hold on him:

o de katalipwn thn sindona gumnoV efugen ap autwn

And he left the linen cloth, and fled from them naked.

kai aphgagon ton ihsoun proV ton arcierea kai sunercontai autw panteV oi arciereiV kai oi presbuteroi kai oi grammateiV

And they led Jesus away to the high priest: and with him were assembled all the chief priests and the elders and the scribes.

kai o petroV apo makroqen hkolouqhsen autw ewV esw eiV thn aulhn tou arcierewV kai hn sugkaqhmenoV meta twn uphretwn kai qermainomenoV proV to fwV

And Peter followed him afar off, even into the palace of the high priest: and he sat with the servants, and warmed himself at the fire.

oi de arciereiV kai olon to sunedrion ezhtoun kata tou ihsou marturian eiV to qanatwsai auton kai ouc euriskon

And the chief priests and all the council sought for witness against Jesus to put him to death and found none.

polloi gar eyeudomarturoun kat autou kai isai ai marturiai ouk hsan

For many bare false witness against him, but their witness agreed not together

kai tineV anastanteV eyeudomarturoun kat autou legonteV

And there arose certain, and bare false witness against him, saying

oti hmeiV hkousamen autou legontoV oti egw katalusw ton naon touton ton ceiropoihton kai dia triwn hmerwn allon aceiropoihton oikodomhsw

We heard him say I will destroy this temple that is made with hands, and within three days I will build another made without hands.

kai oude outwV ish hn h marturia autwn

But neither so did their witness agree together .

kai anastaV o arciereuV eiV to meson ephrwthsen ton ihsoun legwn ouk apokrinh ouden ti outoi sou katamarturousin

And the high priest stood up in the midst, and asked Jesus, saying Answerest thou nothing ? what is it which these witness against thee ?

o de esiwpa kai ouden apekrinato palin o arciereuV ephrwta auton kai legei autw su ei o cristoV o uioV tou euloghtou

But he held his peace and answered nothing. Again the high priest asked him, and said unto him, Art thou the Christ, the Son of the Blessed ?

o de ihsouV eipen egw eimi kai oyesqe ton uion tou anqrwpou kaqhmenon ek dexiwn thV dunamewV kai ercomenon meta twn nefelwn tou ouranou

And Jesus said I am and ye shall see the Son of man sitting on the right hand of power, and coming in the clouds of heaven.

o de arciereuV diarrhxaV touV citwnaV autou legei ti eti creian ecomen marturwn

Then the high priest rent his clothes, and saith What need we any further witnesses ?

hkousate thV blasfhmiaV ti umin fainetai oi de panteV katekrinan auton einai enocon qanatou

Ye have heard the blasphemy: what think ye ? And they all condemned him to be guilty of death.

kai hrxanto tineV emptuein autw kai perikaluptein to proswpon autou kai kolafizein auton kai legein autw profhteuson kai oi uphretai rapismasin auton eballon

And some began to spit on him, and to cover his face, and to buffet him, and to say unto him, Prophesy and the servants did strike him with the palms of their hands.

kai ontoV tou petrou en th aulh katw ercetai mia twn paidiskwn tou arcierewV

And as Peter was beneath in the palace, there cometh one of the maids of the high priest:

kai idousa ton petron qermainomenon embleyasa autw legei kai su meta tou nazarhnou ihsou hsqa

And when she saw Peter warming himself she looked upon him, and said And thou also wast with Jesus of Nazareth.

o de hrnhsato legwn ouk oida oude epistamai ti su legeiV kai exhlqen exw eiV to proaulion kai alektwr efwnhsen

But he denied saying I know not, neither understand I what thou sayest And he went out into the porch; and the cock crew

kai h paidiskh idousa auton palin hrxato legein toiV paresthkosin oti outoV ex autwn estin

And a maid saw him again, and began to say to them that stood by This is one of them.

o de palin hrneito kai meta mikron palin oi parestwteV elegon tw petrw alhqwV ex autwn ei kai gar galilaioV ei kai h lalia sou omoiazei

And he denied it again. And a little after, they that stood by said again to Peter, Surely thou art one of them: for thou art a Galilaean, and thy speech agreeth thereto.

o de hrxato anaqematizein kai omnuein oti ouk oida ton anqrwpon touton on legete

But he began to curse and to swear saying, I know not this man of whom ye speak

kai ek deuterou alektwr efwnhsen kai anemnhsqh o petroV tou rhmatoV ou eipen autw o ihsouV oti prin alektora fwnhsai diV aparnhsh me triV kai epibalwn eklaien

And the second time the cock crew And Peter called to mind the word that Jesus said unto him , Before the cock crow twice, thou shalt deny me thrice. And when he thought thereon he wept

Mark 15


Mark Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 15

kai euqewV epi to prwi sumboulion poihsanteV oi arciereiV meta twn presbuterwn kai grammatewn kai olon to sunedrion dhsanteV ton ihsoun aphnegkan kai paredwkan tw pilatw

And straightway in the morning the chief priests held a consultation with the elders and scribes and the whole council, and bound Jesus, and carried him away and delivered him to Pilate.

kai ephrwthsen auton o pilatoV su ei o basileuV twn ioudaiwn o de apokriqeiV eipen autw su legeiV

And Pilate asked him, Art thou the King of the Jews ? And he answering said unto him, Thou sayest it.

kai kathgoroun autou oi arciereiV polla

And the chief priests accused him of many things: but he answered nothing.

o de pilatoV palin ephrwthsen auton legwn ouk apokrinh ouden ide posa sou katamarturousin

And Pilate asked him again, saying Answerest thou nothing ? behold how many things they witness against thee.

o de ihsouV ouketi ouden apekriqh wste qaumazein ton pilaton

But Jesus yet answered nothing; so that Pilate marvelled

kata de eorthn apeluen autoiV ena desmion onper htounto

Now at that feast he released unto them one prisoner, whomsoever they desired

hn de o legomenoV barabbaV meta twn sustasiastwn dedemenoV oitineV en th stasei fonon pepoihkeisan

And there was one named Barabbas, which lay bound with them that had made insurrection with him, who had committed murder in the insurrection.

kai anabohsaV o ocloV hrxato aiteisqai kaqwV aei epoiei autoiV

And the multitude crying aloud began to desire him to do as he had ever done unto them.

o de pilatoV apekriqh autoiV legwn qelete apolusw umin ton basilea twn ioudaiwn

But Pilate answered them, saying Will ye that I release unto you the King of the Jews ?

eginwsken gar oti dia fqonon paradedwkeisan auton oi arciereiV

For he knew that the chief priests had delivered him for envy.

oi de arciereiV aneseisan ton oclon ina mallon ton barabban apolush autoiV

But the chief priests moved the people, that he should rather release Barabbas unto them.

o de pilatoV apokriqeiV palin eipen autoiV ti oun qelete poihsw on legete basilea twn ioudaiwn

And Pilate answered and said again unto them, What will ye then that I shall do unto him whom ye call the King of the Jews ?

oi de palin ekraxan staurwson auton

And they cried out again, Crucify him.

o de pilatoV elegen autoiV ti gar kakon epoihsen oi de perissoterwV ekraxan staurwson auton

Then Pilate said unto them, Why, what evil hath he done And they cried out the more exceedingly, Crucify him.

o de pilatoV boulomenoV tw oclw to ikanon poihsai apelusen autoiV ton barabban kai paredwken ton ihsoun fragellwsaV ina staurwqh

And so Pilate, willing to content the people, released Barabbas unto them, and delivered Jesus, when he had scourged him, to be crucified

oi de stratiwtai aphgagon auton esw thV aulhV o estin praitwrion kai sugkalousin olhn thn speiran

And the soldiers led him away into the hall, called Praetorium; and they call together the whole band.

kai enduousin auton porfuran kai peritiqeasin autw plexanteV akanqinon stefanon

And they clothed him with purple, and platted a crown of thorns, and put it about his head,

kai hrxanto aspazesqai auton caire basileu twn ioudaiwn

And began to salute him, Hail King of the Jews!

kai etupton autou thn kefalhn kalamw kai eneptuon autw kai tiqenteV ta gonata prosekunoun autw

And they smote him on the head with a reed, and did spit upon him, and bowing their knees worshipped him.

kai ote enepaixan autw exedusan auton thn porfuran kai enedusan auton ta imatia ta idia kai exagousin auton ina staurwswsin auton

And when they had mocked him, they took off the purple from him, and put his own clothes on him, and led him out to crucify him.

kai aggareuousin paragonta tina simwna kurhnaion ercomenon ap agrou ton patera alexandrou kai roufou ina arh ton stauron autou

And they compel one Simon a Cyrenian, who passed by coming out of the country, the father of Alexander and Rufus, to bear his cross.

kai ferousin auton epi golgoqa topon o estin meqermhneuomenon kraniou topoV

And they bring him unto the place Golgotha, which is being interpreted The place of a skull.

kai edidoun autw piein esmurnismenon oinon o de ouk elaben

And they gave him to drink wine mingled with myrrh but he received it not.

kai staurwsanteV auton diemerizon ta imatia autou ballonteV klhron ep auta tiV ti arh

And when they had crucified him, they parted his garments, casting lots upon them, what every man should take

hn de wra trith kai estaurwsan auton

And it was the third hour, and they crucified him.

kai hn h epigrafh thV aitiaV autou epigegrammenh o basileuV twn ioudaiwn

And the superscription of his accusation was written over THE KING OF THE JEWS.

kai sun autw staurousin duo lhstaV ena ek dexiwn kai ena ex euwnumwn autou

And with him they crucify two thieves; the one on his right hand, and the other on his left.

kai eplhrwqh h grafh h legousa kai meta anomwn elogisqh

And the scripture was fulfilled which saith And he was numbered with the transgressors.

kai oi paraporeuomenoi eblasfhmoun auton kinounteV taV kefalaV autwn kai legonteV oua o kataluwn ton naon kai en trisin hmeraiV oikodomwn

And they that passed by railed on him, wagging their heads, and saying Ah, thou that destroyest the temple, and buildest it in three days,

swson seauton kai kataba apo tou staurou

Save thyself, and come down from the cross.

omoiwV de kai oi arciereiV empaizonteV proV allhlouV meta twn grammatewn elegon allouV eswsen eauton ou dunatai swsai

Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save

o cristoV o basileuV tou israhl katabatw nun apo tou staurou ina idwmen kai pisteuswmen kai oi sunestaurwmenoi autw wneidizon auton

Let Christ the King of Israel descend now from the cross, that we may see and believe And they that were crucified with him reviled him.

genomenhV de wraV ekthV skotoV egeneto ef olhn thn ghn ewV wraV ennathV

And when the sixth hour was come there was darkness over the whole land until the ninth hour.

kai th wra th ennath ebohsen o ihsouV fwnh megalh legwn elwi elwi lamma sabacqani o estin meqermhneuomenon o qeoV mou o qeoV mou eiV ti me egkatelipeV

And at the ninth hour Jesus cried with a loud voice, saying Eloi, Eloi, lama sabachthani ? which is being interpreted My God, my God, why hast thou forsaken me ?

kai tineV twn paresthkotwn akousanteV elegon idou hlian fwnei

And some of them that stood by when they heard it, said Behold he calleth Elias.

dramwn de eiV kai gemisaV spoggon oxouV periqeiV te kalamw epotizen auton legwn afete idwmen ei ercetai hliaV kaqelein auton

And one ran and filled a spunge full of vinegar, and put it on a reed, and gave him to drink saying Let alone let us see whether Elias will come to take him down

o de ihsouV afeiV fwnhn megalhn exepneusen

And Jesus cried with a loud voice, and gave up the ghost

kai to katapetasma tou naou escisqh eiV duo apo anwqen ewV katw

And the veil of the temple was rent in twain from the top to the bottom.

idwn de o kenturiwn o paresthkwV ex enantiaV autou oti outwV kraxaV exepneusen eipen alhqwV o anqrwpoV outoV uioV hn qeou

And when the centurion, which stood over against him, saw that he so cried out and gave up the ghost he said Truly this man was the Son of God.

hsan de kai gunaikeV apo makroqen qewrousai en aiV hn kai maria h magdalhnh kai maria h tou iakwbou tou mikrou kai iwsh mhthr kai salwmh

There were also women looking on afar off: among whom was Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome;

ai kai ote hn en th galilaia hkolouqoun autw kai dihkonoun autw kai allai pollai ai sunanabasai autw eiV ierosoluma

also, when he was in Galilee, followed him, and ministered unto him;) and many other women which came up with him unto Jerusalem.

kai hdh oyiaV genomenhV epei hn paraskeuh o estin prosabbaton

And now when the even was come because it was the preparation, that is the day before the sabbath,

hlqen iwshf o apo arimaqaiaV euschmwn bouleuthV oV kai autoV hn prosdecomenoV thn basileian tou qeou tolmhsaV eishlqen proV pilaton kai hthsato to swma tou ihsou

Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came and went in boldly unto Pilate, and craved the body of Jesus.

o de pilatoV eqaumasen ei hdh teqnhken kai proskalesamenoV ton kenturiwna ephrwthsen auton ei palai apeqanen

And Pilate marvelled if he were already dead and calling unto him the centurion, he asked him whether he had been any while dead

kai gnouV apo tou kenturiwnoV edwrhsato to swma tw iwshf

And when he knew it of the centurion, he gave the body to Joseph.

kai agorasaV sindona kai kaqelwn auton eneilhsen th sindoni kai kateqhken auton en mnhmeiw o hn lelatomhmenon ek petraV kai prosekulisen liqon epi thn quran tou mnhmeiou

And he bought fine linen, and took him down and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre.

h de maria h magdalhnh kai maria iwsh eqewroun pou tiqetai

And Mary Magdalene and Mary the mother of Joses beheld where he was laid

Mark 16


Mark Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA MARKON

The Gospel According to Saint Mark

Chapter 16

kai diagenomenou tou sabbatou maria h magdalhnh kai maria h tou iakwbou kai salwmh hgorasan arwmata ina elqousai aleiywsin auton

And when the sabbath was past Mary Magdalene, and Mary the mother of James, and Salome, had bought sweet spices, that they might come and anoint him.

kai lian prwi thV miaV sabbatwn ercontai epi to mnhmeion anateilantoV tou hliou

And very early in the morning the first day of the week, they came unto the sepulchre at the rising of the sun.

kai elegon proV eautaV tiV apokulisei hmin ton liqon ek thV quraV tou mnhmeiou

And they said among themselves, Who shall roll us away the stone from the door of the sepulchre ?

kai anableyasai qewrousin oti apokekulistai o liqoV hn gar megaV sfodra

And when they looked they saw that the stone was rolled away for it was very great.

kai eiselqousai eiV to mnhmeion eidon neaniskon kaqhmenon en toiV dexioiV peribeblhmenon stolhn leukhn kai exeqambhqhsan

And entering into the sepulchre, they saw a young man sitting on the right side, clothed in a long white garment; and they were affrighted

o de legei autaiV mh ekqambeisqe ihsoun zhteite ton nazarhnon ton estaurwmenon hgerqh ouk estin wde ide o topoV opou eqhkan auton

And he saith unto them, Be not affrighted Ye seek Jesus of Nazareth, which was crucified he is risen he is not here: behold the place where they laid him.

all upagete eipate toiV maqhtaiV autou kai tw petrw oti proagei umaV eiV thn galilaian ekei auton oyesqe kaqwV eipen umin

But go your way tell his disciples and Peter that he goeth before you into Galilee: there shall ye see him, as he said unto you.

kai exelqousai tacu efugon apo tou mnhmeiou eicen de autaV tromoV kai ekstasiV kai oudeni ouden eipon efobounto gar

And they went out quickly, and fled from the sepulchre; for they trembled and were amazed: neither said they any thing to any man; for they were afraid

anastaV de prwi prwth sabbatou efanh prwton maria th magdalhnh af hV ekbeblhkei epta daimonia

Now when Jesus was risen early the first day of the week, he appeared first to Mary Magdalene, out of whom he had cast seven devils.

ekeinh poreuqeisa aphggeilen toiV met autou genomenoiV penqousin kai klaiousin

And she went and told them that had been with him, as they mourned and wept

kakeinoi akousanteV oti zh kai eqeaqh up authV hpisthsan

And they, when they had heard that he was alive and had been seen of her, believed not

meta de tauta dusin ex autwn peripatousin efanerwqh en etera morfh poreuomenoiV eiV agron

After that he appeared in another form unto two of them, as they walked and went into the country.

kakeinoi apelqonteV aphggeilan toiV loipoiV oude ekeinoiV episteusan

And they went and told it unto the residue: neither believed they them.

usteron anakeimenoiV autoiV toiV endeka efanerwqh kai wneidisen thn apistian autwn kai sklhrokardian oti toiV qeasamenoiV auton eghgermenon ouk episteusan

Afterward he appeared unto the eleven as they sat at meat and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen him after he was risen

kai eipen autoiV poreuqenteV eiV ton kosmon apanta khruxate to euaggelion pash th ktisei

And he said unto them, Go ye into all the world, and preach the gospel to every creature.

o pisteusaV kai baptisqeiV swqhsetai o de apisthsaV katakriqhsetai

He that believeth and is baptized shall be saved but he that believeth not shall be damned

shmeia de toiV pisteusasin tauta parakolouqhsei en tw onomati mou daimonia ekbalousin glwssaiV lalhsousin kainaiV

And these signs shall follow them that believe In my name shall they cast out devils; they shall speak with new tongues;

ofeiV arousin kan qanasimon ti piwsin ou mh autouV blayei epi arrwstouV ceiraV epiqhsousin kai kalwV exousin

They shall take up serpents; and if they drink any deadly thing, it shall not hurt them; they shall lay hands on the sick, and they shall recover.

o men oun kurioV meta to lalhsai autoiV anelhfqh eiV ton ouranon kai ekaqisen ek dexiwn tou qeou

So then after the Lord had spoken unto them, he was received up into heaven, and sat on the right hand of God.

ekeinoi de exelqonteV ekhruxan pantacou tou kuriou sunergountoV kai ton logon bebaiountoV dia twn epakolouqountwn shmeiwn amhn

And they went forth and preached every where, the Lord working with them, and confirming the word with signs following Amen.

Luke 1


Luke Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Mark 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 1

epeidhper polloi epeceirhsan anataxasqai dihghsin peri twn peplhroforhmenwn en hmin pragmatwn

Forasmuch as many have taken in hand to set forth in order a declaration of those things which are most surely believed among us,

kaqwV paredosan hmin oi ap archV autoptai kai uphretai genomenoi tou logou

Even as they delivered them unto us, which from the beginning were eyewitnesses, and ministers of the word;

edoxen kamoi parhkolouqhkoti anwqen pasin akribwV kaqexhV soi grayai kratiste qeofile

It seemed good to me also, having had perfect understanding of all things from the very first, to write unto thee in order, most excellent Theophilus,

ina epignwV peri wn kathchqhV logwn thn asfaleian

That thou mightest know the certainty of those things, wherein thou hast been instructed

egeneto en taiV hmeraiV hrwdou tou basilewV thV ioudaiaV iereuV tiV onomati zacariaV ex efhmeriaV abia kai h gunh autou ek twn qugaterwn aarwn kai to onoma authV elisabet

There was in the days of Herod, the king of Judaea, a certain priest named Zacharias, of the course of Abia: and his wife was of the daughters of Aaron, and her name was Elisabeth.

hsan de dikaioi amfoteroi enwpion tou qeou poreuomenoi en pasaiV taiV entolaiV kai dikaiwmasin tou kuriou amemptoi

And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless.

kai ouk hn autoiV teknon kaqoti h elisabet hn steira kai amfoteroi probebhkoteV en taiV hmeraiV autwn hsan

And they had no child, because that Elisabeth was barren, and they both were now well stricken in years.

egeneto de en tw ierateuein auton en th taxei thV efhmeriaV autou enanti tou qeou

And it came to pass that while he executed the priest's office before God in the order of his course,

kata to eqoV thV ierateiaV elacen tou qumiasai eiselqwn eiV ton naon tou kuriou

According to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord.

kai pan to plhqoV tou laou hn proseucomenon exw th wra tou qumiamatoV

And the whole multitude of the people were praying without at the time of incense.

wfqh de autw aggeloV kuriou estwV ek dexiwn tou qusiasthriou tou qumiamatoV

And there appeared unto him an angel of the Lord standing on the right side of the altar of incense.

kai etaracqh zacariaV idwn kai foboV epepesen ep auton

And when Zacharias saw him, he was troubled and fear fell upon him.

eipen de proV auton o aggeloV mh fobou zacaria dioti eishkousqh h dehsiV sou kai h gunh sou elisabet gennhsei uion soi kai kaleseiV to onoma autou iwannhn

But the angel said unto him, Fear not, Zacharias: for thy prayer is heard and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John.

kai estai cara soi kai agalliasiV kai polloi epi th gennhsei autou carhsontai

And thou shalt have joy and gladness; and many shall rejoice at his birth.

estai gar megaV enwpion tou kuriou kai oinon kai sikera ou mh pih kai pneumatoV agiou plhsqhsetai eti ek koiliaV mhtroV autou

For he shall be great in the sight of the Lord, and shall drink neither wine nor strong drink; and he shall be filled with the Holy Ghost, even from his mother's womb.

kai pollouV twn uiwn israhl epistreyei epi kurion ton qeon autwn

And many of the children of Israel shall he turn to the Lord their God.

kai autoV proeleusetai enwpion autou en pneumati kai dunamei hliou epistreyai kardiaV paterwn epi tekna kai apeiqeiV en fronhsei dikaiwn etoimasai kuriw laon kateskeuasmenon

And he shall go before him in the spirit and power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord.

kai eipen zacariaV proV ton aggelon kata ti gnwsomai touto egw gar eimi presbuthV kai h gunh mou probebhkuia en taiV hmeraiV authV

And Zacharias said unto the angel, Whereby shall I know this ? for I am an old man, and my wife well stricken in years .

kai apokriqeiV o aggeloV eipen autw egw eimi gabrihl o paresthkwV enwpion tou qeou kai apestalhn lalhsai proV se kai euaggelisasqai soi tauta

And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings

kai idou esh siwpwn kai mh dunamenoV lalhsai acri hV hmeraV genhtai tauta anq wn ouk episteusaV toiV logoiV mou oitineV plhrwqhsontai eiV ton kairon autwn

And, behold thou shalt be dumb and not able to speak until the day that these things shall be performed because thou believest not my words, which shall be fulfilled in their season.

kai hn o laoV prosdokwn ton zacarian kai eqaumazon en tw cronizein auton en tw naw

And the people waited for Zacharias, and marvelled that he tarried so long in the temple.

exelqwn de ouk hdunato lalhsai autoiV kai epegnwsan oti optasian ewraken en tw naw kai autoV hn dianeuwn autoiV kai diemenen kwfoV

And when he came out he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless.

kai egeneto wV eplhsqhsan ai hmerai thV leitourgiaV autou aphlqen eiV ton oikon autou

And it came to pass that, as soon as the days of his ministration were accomplished he departed to his own house.

meta de tautaV taV hmeraV sunelaben elisabet h gunh autou kai periekruben eauthn mhnaV pente legousa

And after those days his wife Elisabeth conceived and hid herself five months, saying

oti outwV moi pepoihken o kurioV en hmeraiV aiV epeiden afelein to oneidoV mou en anqrwpoiV

Thus hath the Lord dealt with me in the days wherein he looked on me, to take away my reproach among men.

en de tw mhni tw ektw apestalh o aggeloV gabrihl upo tou qeou eiV polin thV galilaiaV h onoma nazaret

And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth,

proV parqenon memnhsteumenhn andri w onoma iwshf ex oikou dabid kai to onoma thV parqenou mariam

To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary.

kai eiselqwn o aggeloV proV authn eipen caire kecaritwmenh o kurioV meta sou euloghmenh su en gunaixin

And the angel came in unto her, and said Hail thou that art highly favoured the Lord is with thee: blessed art thou among women.

h de idousa dietaracqh epi tw logw autou kai dielogizeto potapoV eih o aspasmoV outoV

And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be

kai eipen o aggeloV auth mh fobou mariam eureV gar carin para tw qew

And the angel said unto her, Fear not, Mary: for thou hast found favour with God.

kai idou sullhyh en gastri kai texh uion kai kaleseiV to onoma autou ihsoun

And, behold thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS.

outoV estai megaV kai uioV uyistou klhqhsetai kai dwsei autw kurioV o qeoV ton qronon dabid tou patroV autou

He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David:

kai basileusei epi ton oikon iakwb eiV touV aiwnaV kai thV basileiaV autou ouk estai teloV

And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end.

eipen de mariam proV ton aggelon pwV estai touto epei andra ou ginwskw

Then said Mary unto the angel, How shall this be seeing I know not a man ?

kai apokriqeiV o aggeloV eipen auth pneuma agion epeleusetai epi se kai dunamiV uyistou episkiasei soi dio kai to gennwmenon agion klhqhsetai uioV qeou

And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God.

kai idou elisabet h suggenhV sou kai auth suneilhfuia uion en ghra authV kai outoV mhn ektoV estin auth th kaloumenh steira

And, behold thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren.

oti ouk adunathsei para tw qew pan rhma

For with God nothing shall be impossible

eipen de mariam idou h doulh kuriou genoito moi kata to rhma sou kai aphlqen ap authV o aggeloV

And Mary said Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her.

anastasa de mariam en taiV hmeraiV tautaiV eporeuqh eiV thn oreinhn meta spoudhV eiV polin iouda

And Mary arose in those days, and went into the hill country with haste, into a city of Juda;

kai eishlqen eiV ton oikon zacariou kai hspasato thn elisabet

And entered into the house of Zacharias, and saluted Elisabeth.

kai egeneto wV hkousen h elisabet ton aspasmon thV mariaV eskirthsen to brefoV en th koilia authV kai eplhsqh pneumatoV agiou h elisabet

And it came to pass that, when Elisabeth heard the salutation of Mary, the babe leaped in her womb; and Elisabeth was filled with the Holy Ghost:

kai anefwnhsen fwnh megalh kai eipen euloghmenh su en gunaixin kai euloghmenoV o karpoV thV koiliaV sou

And she spake out with a loud voice, and said Blessed art thou among women, and blessed is the fruit of thy womb.

kai poqen moi touto ina elqh h mhthr tou kuriou mou proV me

And whence is this to me, that the mother of my Lord should come to me ?

idou gar wV egeneto h fwnh tou aspasmou sou eiV ta wta mou eskirthsen en agalliasei to brefoV en th koilia mou

For, lo as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy.

kai makaria h pisteusasa oti estai teleiwsiV toiV lelalhmenoiV auth para kuriou

And blessed is she that believed for there shall be a performance of those things which were told her from the Lord.

kai eipen mariam megalunei h yuch mou ton kurion

And Mary said My soul doth magnify the Lord,

kai hgalliasen to pneuma mou epi tw qew tw swthri mou

And my spirit hath rejoiced in God my Saviour.

oti epebleyen epi thn tapeinwsin thV doulhV autou idou gar apo tou nun makariousin me pasai ai geneai

For he hath regarded the low estate of his handmaiden: for, behold from henceforth all generations shall call me blessed

oti epoihsen moi megaleia o dunatoV kai agion to onoma autou

For he that is mighty hath done to me great things; and holy is his name.

kai to eleoV autou eiV geneaV genewn toiV foboumenoiV auton

And his mercy is on them that fear him from generation to generation.

epoihsen kratoV en bracioni autou dieskorpisen uperhfanouV dianoia kardiaV autwn

He hath shewed strength with his arm; he hath scattered the proud in the imagination of their hearts.

kaqeilen dunastaV apo qronwn kai uywsen tapeinouV

He hath put down the mighty from their seats, and exalted them of low degree.

peinwntaV eneplhsen agaqwn kai ploutountaV exapesteilen kenouV

He hath filled the hungry with good things; and the rich he hath sent empty away

antelabeto israhl paidoV autou mnhsqhnai eleouV

He hath holpen his servant Israel, in remembrance of his mercy;

kaqwV elalhsen proV touV pateraV hmwn tw abraam kai tw spermati autou eiV ton aiwna

As he spake to our fathers, to Abraham, and to his seed for ever.

emeinen de mariam sun auth wsei mhnaV treiV kai upestreyen eiV ton oikon authV

And Mary abode with her about three months, and returned to her own house.

th de elisabet eplhsqh o cronoV tou tekein authn kai egennhsen uion

Now Elisabeth's full time came that she should be delivered and she brought forth a son.

kai hkousan oi perioikoi kai oi suggeneiV authV oti emegalunen kurioV to eleoV autou met authV kai sunecairon auth

And her neighbours and her cousins heard how the Lord had shewed great mercy upon her; and they rejoiced with her.

kai egeneto en th ogdoh hmera hlqon peritemein to paidion kai ekaloun auto epi tw onomati tou patroV autou zacarian

And it came to pass that on the eighth day they came to circumcise the child; and they called him Zacharias, after the name of his father.

kai apokriqeisa h mhthr autou eipen ouci alla klhqhsetai iwannhV

And his mother answered and said Not so; but he shall be called John.

kai eipon proV authn oti oudeiV estin en th suggeneia sou oV kaleitai tw onomati toutw

And they said unto her , There is none of thy kindred that is called by this name.

eneneuon de tw patri autou to ti an qeloi kaleisqai auton

And they made signs to his father, how he would have him called

kai aithsaV pinakidion egrayen legwn iwannhV estin to onoma autou kai eqaumasan panteV

And he asked for a writing table, and wrote saying His name is John. And they marvelled all.

anewcqh de to stoma autou paracrhma kai h glwssa autou kai elalei eulogwn ton qeon

And his mouth was opened immediately, and his tongue loosed, and he spake and praised God.

kai egeneto epi pantaV foboV touV perioikountaV autouV kai en olh th oreinh thV ioudaiaV dielaleito panta ta rhmata tauta

And fear came on all that dwelt round about them: and all these sayings were noised abroad throughout all the hill country of Judaea.

kai eqento panteV oi akousanteV en th kardia autwn legonteV ti ara to paidion touto estai kai ceir kuriou hn met autou

And all they that heard them laid them up in their hearts, saying What manner of child shall this be And the hand of the Lord was with him.

kai zacariaV o pathr autou eplhsqh pneumatoV agiou kai proefhteusen legwn

And his father Zacharias was filled with the Holy Ghost, and prophesied saying

euloghtoV kurioV o qeoV tou israhl oti epeskeyato kai epoihsen lutrwsin tw law autou

Blessed be the Lord God of Israel; for he hath visited and redeemed his people

kai hgeiren keraV swthriaV hmin en tw oikw dabid tou paidoV autou

And hath raised up an horn of salvation for us in the house of his servant David;

kaqwV elalhsen dia stomatoV twn agiwn twn ap aiwnoV profhtwn autou

As he spake by the mouth of his holy prophets, which have been since the world began:

swthrian ex ecqrwn hmwn kai ek ceiroV pantwn twn misountwn hmaV

That we should be saved from our enemies, and from the hand of all that hate us;

poihsai eleoV meta twn paterwn hmwn kai mnhsqhnai diaqhkhV agiaV autou

To perform the mercy promised to our fathers, and to remember his holy covenant;

orkon on wmosen proV abraam ton patera hmwn tou dounai hmin

The oath which he sware to our father Abraham,

afobwV ek ceiroV twn ecqrwn hmwn rusqentaV latreuein autw

That he would grant unto us, that we being delivered out of the hand of our enemies might serve him without fear,

en osiothti kai dikaiosunh enwpion autou pasaV taV hmeraV thV zwhV hmwn

In holiness and righteousness before him, all the days of our life.

kai su paidion profhthV uyistou klhqhsh proporeush gar pro proswpou kuriou etoimasai odouV autou

And thou, child, shalt be called the prophet of the Highest: for thou shalt go before the face of the Lord to prepare his ways;

tou dounai gnwsin swthriaV tw law autou en afesei amartiwn autwn

To give knowledge of salvation unto his people by the remission of their sins,

dia splagcna eleouV qeou hmwn en oiV epeskeyato hmaV anatolh ex uyouV

Through the tender mercy of our God; whereby the dayspring from on high hath visited us,

epifanai toiV en skotei kai skia qanatou kaqhmenoiV tou kateuqunai touV podaV hmwn eiV odon eirhnhV

To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace.

to de paidion huxanen kai ekrataiouto pneumati kai hn en taiV erhmoiV ewV hmeraV anadeixewV autou proV ton israhl

And the child grew and waxed strong in spirit, and was in the deserts till the day of his shewing unto Israel.

Luke 2


Luke Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 2

egeneto de en taiV hmeraiV ekeinaiV exhlqen dogma para kaisaroV augoustou apografesqai pasan thn oikoumenhn

And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed

auth h apografh prwth egeneto hgemoneuontoV thV suriaV kurhniou

this taxing was first made when Cyrenius was governor of Syria.)

kai eporeuonto panteV apografesqai ekastoV eiV thn idian polin

And all went to be taxed every one into his own city.

anebh de kai iwshf apo thV galilaiaV ek polewV nazaret eiV thn ioudaian eiV polin dabid htiV kaleitai bhqleem dia to einai auton ex oikou kai patriaV dabid

And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem ; he was of the house and lineage of David:)

apograyasqai sun mariam th memnhsteumenh autw gunaiki oush egkuw

To be taxed with Mary his espoused wife, being great with child.

egeneto de en tw einai autouV ekei eplhsqhsan ai hmerai tou tekein authn

And so it was that, while they were there, the days were accomplished that she should be delivered

kai eteken ton uion authV ton prwtotokon kai esparganwsen auton kai aneklinen auton en th fatnh dioti ouk hn autoiV topoV en tw katalumati

And she brought forth her firstborn son, and wrapped him in swaddling clothes and laid him in a manger; because there was no room for them in the inn.

kai poimeneV hsan en th cwra th auth agraulounteV kai fulassonteV fulakaV thV nuktoV epi thn poimnhn autwn

And there were in the same country shepherds abiding in the field keeping watch over their flock by night.

kai idou aggeloV kuriou epesth autoiV kai doxa kuriou perielamyen autouV kai efobhqhsan fobon megan

And, lo the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid .

kai eipen autoiV o aggeloV mh fobeisqe idou gar euaggelizomai umin caran megalhn htiV estai panti tw law

And the angel said unto them, Fear not: for, behold I bring you good tidings of great joy, which shall be to all people.

oti etecqh umin shmeron swthr oV estin cristoV kurioV en polei dabid

For unto you is born this day in the city of David a Saviour, which is Christ the Lord.

kai touto umin to shmeion eurhsete brefoV esparganwmenon keimenon en th fatnh

And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes lying in a manger.

kai exaifnhV egeneto sun tw aggelw plhqoV stratiaV ouraniou ainountwn ton qeon kai legontwn

And suddenly there was with the angel a multitude of the heavenly host praising God, and saying

doxa en uyistoiV qew kai epi ghV eirhnh en anqrwpoiV eudokia

Glory to God in the highest, and on earth peace, good will toward men.

kai egeneto wV aphlqon ap autwn eiV ton ouranon oi aggeloi kai oi anqrwpoi oi poimeneV eipon proV allhlouV dielqwmen dh ewV bhqleem kai idwmen to rhma touto to gegonoV o o kurioV egnwrisen hmin

And it came to pass as the angels were gone away from them into heaven , the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass which the Lord hath made known unto us.

kai hlqon speusanteV kai aneuron thn te mariam kai ton iwshf kai to brefoV keimenon en th fatnh

And they came with haste and found Mary, and Joseph, and the babe lying in a manger.

idonteV de diegnwrisan peri tou rhmatoV tou lalhqentoV autoiV peri tou paidiou toutou

And when they had seen it, they made known abroad the saying which was told them concerning this child.

kai panteV oi akousanteV eqaumasan peri twn lalhqentwn upo twn poimenwn proV autouV

And all they that heard it wondered at those things which were told them by the shepherds.

h de mariam panta sunethrei ta rhmata tauta sumballousa en th kardia authV

But Mary kept all these things , and pondered them in her heart.

kai epestreyan oi poimeneV doxazonteV kai ainounteV ton qeon epi pasin oiV hkousan kai eidon kaqwV elalhqh proV autouV

And the shepherds returned glorifying and praising God for all the things that they had heard and seen as it was told unto them.

kai ote eplhsqhsan hmerai oktw tou peritemein to paidion kai eklhqh to onoma autou ihsouV to klhqen upo tou aggelou pro tou sullhfqhnai auton en th koilia

And when eight days were accomplished for the circumcising of the child , his name was called JESUS, which was so named of the angel before he was conceived in the womb.

kai ote eplhsqhsan ai hmerai tou kaqarismou autwn kata ton nomon mwsewV anhgagon auton eiV ierosoluma parasthsai tw kuriw

And when the days of her purification according to the law of Moses were accomplished they brought him to Jerusalem, to present him to the Lord;

kaqwV gegraptai en nomw kuriou oti pan arsen dianoigon mhtran agion tw kuriw klhqhsetai

it is written in the law of the Lord , Every male that openeth the womb shall be called holy to the Lord;)

kai tou dounai qusian kata to eirhmenon en nomw kuriou zeugoV trugonwn h duo neossouV peristerwn

And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons.

kai idou hn anqrwpoV en ierousalhm w onoma sumewn kai o anqrwpoV outoV dikaioV kai eulabhV prosdecomenoV paraklhsin tou israhl kai pneuma agion hn ep auton

And, behold there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him.

kai hn autw kecrhmatismenon upo tou pneumatoV tou agiou mh idein qanaton prin h idh ton criston kuriou

And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ.

kai hlqen en tw pneumati eiV to ieron kai en tw eisagagein touV goneiV to paidion ihsoun tou poihsai autouV kata to eiqismenon tou nomou peri autou

And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law,

kai autoV edexato auto eiV taV agkalaV autou kai euloghsen ton qeon kai eipen

Then took he him up in his arms, and blessed God, and said

nun apolueiV ton doulon sou despota kata to rhma sou en eirhnh

Lord, now lettest thou thy servant depart in peace, according to thy word:

oti eidon oi ofqalmoi mou to swthrion sou

For mine eyes have seen thy salvation,

o htoimasaV kata proswpon pantwn twn lawn

Which thou hast prepared before the face of all people;

fwV eiV apokaluyin eqnwn kai doxan laou sou israhl

A light to lighten the Gentiles, and the glory of thy people Israel.

kai hn iwshf kai h mhthr autou qaumazonteV epi toiV laloumenoiV peri autou

And Joseph and his mother marvelled at those things which were spoken of him.

kai euloghsen autouV sumewn kai eipen proV mariam thn mhtera autou idou outoV keitai eiV ptwsin kai anastasin pollwn en tw israhl kai eiV shmeion antilegomenon

And Simeon blessed them, and said unto Mary his mother, Behold this child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against

kai sou de authV thn yuchn dieleusetai romfaia opwV an apokalufqwsin ek pollwn kardiwn dialogismoi

, a sword shall pierce through thy own soul also,) that the thoughts of many hearts may be revealed

kai hn anna profhtiV qugathr fanouhl ek fulhV ashr auth probebhkuia en hmeraiV pollaiV zhsasa eth meta androV epta apo thV parqeniaV authV

And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age and had lived with an husband seven years from her virginity;

kai auth chra wV etwn ogdohkontatessarwn h ouk afistato apo tou ierou nhsteiaiV kai dehsesin latreuousa nukta kai hmeran

And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day.

kai auth auth th wra epistasa anqwmologeito tw kuriw kai elalei peri autou pasin toiV prosdecomenoiV lutrwsin en ierousalhm

And she coming in that instant gave thanks likewise unto the Lord, and spake of him to all them that looked for redemption in Jerusalem.

kai wV etelesan apanta ta kata ton nomon kuriou upestreyan eiV thn galilaian eiV thn polin autwn nazaret

And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth.

to de paidion huxanen kai ekrataiouto pneumati plhroumenon sofiaV kai cariV qeou hn ep auto

And the child grew and waxed strong in spirit, filled with wisdom: and the grace of God was upon him.

kai eporeuonto oi goneiV autou kat etoV eiV ierousalhm th eorth tou pasca

Now his parents went to Jerusalem every year at the feast of the passover.

kai ote egeneto etwn dwdeka anabantwn autwn eiV ierosoluma kata to eqoV thV eorthV

And when he was twelve years old, they went up to Jerusalem after the custom of the feast.

kai teleiwsantwn taV hmeraV en tw upostrefein autouV upemeinen ihsouV o paiV en ierousalhm kai ouk egnw iwshf kai h mhthr autou

And when they had fulfilled the days, as they returned the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not of it.

nomisanteV de auton en th sunodia einai hlqon hmeraV odon kai anezhtoun auton en toiV suggenesin kai en toiV gnwstoiV

But they, supposing him to have been in the company, went a day's journey; and they sought him among their kinsfolk and acquaintance.

kai mh euronteV auton upestreyan eiV ierousalhm zhtounteV auton

And when they found him not, they turned back again to Jerusalem, seeking him.

kai egeneto meq hmeraV treiV euron auton en tw ierw kaqezomenon en mesw twn didaskalwn kai akouonta autwn kai eperwtwnta autouV

And it came to pass that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions

existanto de panteV oi akouonteV autou epi th sunesei kai taiV apokrisesin autou

And all that heard him were astonished at his understanding and answers.

kai idonteV auton exeplaghsan kai proV auton h mhthr autou eipen teknon ti epoihsaV hmin outwV idou o pathr sou kagw odunwmenoi ezhtoumen se

And when they saw him, they were amazed and his mother said unto him, Son, why hast thou thus dealt with us ? behold thy father and I have sought thee sorrowing

kai eipen proV autouV ti oti ezhteite me ouk hdeite oti en toiV tou patroV mou dei einai me

And he said unto them, How is it that ye sought me ? wist ye not that I must be about my Father's business ?

kai autoi ou sunhkan to rhma o elalhsen autoiV

And they understood not the saying which he spake unto them.

kai katebh met autwn kai hlqen eiV nazaret kai hn upotassomenoV autoiV kai h mhthr autou diethrei panta ta rhmata tauta en th kardia authV

And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart.

kai ihsouV proekopten sofia kai hlikia kai cariti para qew kai anqrwpoiV

And Jesus increased in wisdom and stature, and in favour with God and man.

Luke 3


Luke Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 3

en etei de pentekaidekatw thV hgemoniaV tiberiou kaisaroV hgemoneuontoV pontiou pilatou thV ioudaiaV kai tetrarcountoV thV galilaiaV hrwdou filippou de tou adelfou autou tetrarcountoV thV itouraiaV kai tracwnitidoV cwraV kai lusaniou thV abilhnhV tetrarcountoV

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judaea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of Ituraea and of the region of Trachonitis, and Lysanias the tetrarch of Abilene,

ep arcierewn anna kai kaiafa egeneto rhma qeou epi iwannhn ton tou zacariou uion en th erhmw

Annas and Caiaphas being the high priests, the word of God came unto John the son of Zacharias in the wilderness.

kai hlqen eiV pasan thn pericwron tou iordanou khrusswn baptisma metanoiaV eiV afesin amartiwn

And he came into all the country about Jordan, preaching the baptism of repentance for the remission of sins;

wV gegraptai en biblw logwn hsaiou tou profhtou legontoV fwnh bowntoV en th erhmw etoimasate thn odon kuriou euqeiaV poieite taV tribouV autou

As it is written in the book of the words of Esaias the prophet, saying The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight.

pasa faragx plhrwqhsetai kai pan oroV kai bounoV tapeinwqhsetai kai estai ta skolia eiV euqeian kai ai traceiai eiV odouV leiaV

Every valley shall be filled and every mountain and hill shall be brought low and the crooked shall be made straight, and the rough ways shall be made smooth;

kai oyetai pasa sarx to swthrion tou qeou

And all flesh shall see the salvation of God.

elegen oun toiV ekporeuomenoiV ocloiV baptisqhnai up autou gennhmata ecidnwn tiV upedeixen umin fugein apo thV melloushV orghV

Then said he to the multitude that came forth to be baptized of him, O generation of vipers, who hath warned you to flee from the wrath to come

poihsate oun karpouV axiouV thV metanoiaV kai mh arxhsqe legein en eautoiV patera ecomen ton abraam legw gar umin oti dunatai o qeoV ek twn liqwn toutwn egeirai tekna tw abraam

Bring forth therefore fruits worthy of repentance, and begin not to say within yourselves, We have Abraham to our father: for I say unto you, That God is able of these stones to raise up children unto Abraham.

hdh de kai h axinh proV thn rizan twn dendrwn keitai pan oun dendron mh poioun karpon kalon ekkoptetai kai eiV pur balletai

And now also the axe is laid unto the root of the trees: every tree therefore which bringeth not forth good fruit is hewn down and cast into the fire.

kai ephrwtwn auton oi ocloi legonteV ti oun poihsomen

And the people asked him, saying What shall we do then ?

apokriqeiV de legei autoiV o ecwn duo citwnaV metadotw tw mh econti kai o ecwn brwmata omoiwV poieitw

He answereth and saith unto them, He that hath two coats, let him impart to him that hath none; and he that hath meat, let him do likewise.

hlqon de kai telwnai baptisqhnai kai eipon proV auton didaskale ti poihsomen

Then came also publicans to be baptized and said unto him, Master, what shall we do

o de eipen proV autouV mhden pleon para to diatetagmenon umin prassete

And he said unto them, Exact no more than that which is appointed you.

ephrwtwn de auton kai strateuomenoi legonteV kai hmeiV ti poihsomen kai eipen proV autouV mhdena diaseishte mhde sukofanthshte kai arkeisqe toiV oywnioiV umwn

And the soldiers likewise demanded of him, saying And what shall we do And he said unto them, Do violence to no man, neither accuse any falsely and be content with your wages.

prosdokwntoV de tou laou kai dialogizomenwn pantwn en taiV kardiaiV autwn peri tou iwannou mhpote autoV eih o cristoV

And as the people were in expectation and all men mused in their hearts of John, whether he were the Christ, or not;

apekrinato o iwannhV apasin legwn egw men udati baptizw umaV ercetai de o iscuroteroV mou ou ouk eimi ikanoV lusai ton imanta twn upodhmatwn autou autoV umaV baptisei en pneumati agiw kai puri

John answered saying unto them all, I indeed baptize you with water; but one mightier than I cometh the latchet of whose shoes I am not worthy to unloose he shall baptize you with the Holy Ghost and with fire:

ou to ptuon en th ceiri autou kai diakaqariei thn alwna autou kai sunaxei ton siton eiV thn apoqhkhn autou to de acuron katakausei puri asbestw

Whose fan is in his hand, and he will throughly purge his floor, and will gather the wheat into his garner; but the chaff he will burn with fire unquenchable.

polla men oun kai etera parakalwn euhggelizeto ton laon

And many other things in his exhortation preached he unto the people.

o de hrwdhV o tetrarchV elegcomenoV up autou peri hrwdiadoV thV gunaikoV filippou tou adelfou autou kai peri pantwn wn epoihsen ponhrwn o hrwdhV

But Herod the tetrarch, being reproved by him for Herodias his brother Philip's wife, and for all the evils which Herod had done

proseqhken kai touto epi pasin kai katekleisen ton iwannhn en th fulakh

Added yet this above all, that he shut up John in prison.

egeneto de en tw baptisqhnai apanta ton laon kai ihsou baptisqentoV kai proseucomenou anewcqhnai ton ouranon

Now when all the people were baptized it came to pass that Jesus also being baptized and praying the heaven was opened

kai katabhnai to pneuma to agion swmatikw eidei wsei peristeran ep auton kai fwnhn ex ouranou genesqai legousan su ei o uioV mou o agaphtoV en soi hudokhsa

And the Holy Ghost descended in a bodily shape like a dove upon him, and a voice came from heaven, which said Thou art my beloved Son; in thee I am well pleased

kai autoV hn o ihsouV wsei etwn triakonta arcomenoV wn wV enomizeto uioV iwshf tou hli

And Jesus himself began to be about thirty years of age, being was supposed the son of Joseph, which was the son of Heli,

tou matqat tou leui tou melci tou ianna tou iwshf

Which was the son of Matthat, which was the son of Levi, which was the son of Melchi, which was the son of Janna, which was the son of Joseph,

tou mattaqiou tou amwV tou naoum tou esli tou naggai

Which was the son of Mattathias, which was the son of Amos, which was the son of Naum, which was the son of Esli, which was the son of Nagge,

tou maaq tou mattaqiou tou semei tou iwshf tou iouda

Which was the son of Maath, which was the son of Mattathias, which was the son of Semei, which was the son of Joseph, which was the son of Juda,

tou iwanna tou rhsa tou zorobabel tou salaqihl tou nhri

Which was the son of Joanna, which was the son of Rhesa, which was the son of Zorobabel, which was the son of Salathiel, which was the son of Neri,

tou melci tou addi tou kwsam tou elmwdam tou hr

Which was the son of Melchi, which was the son of Addi, which was the son of Cosam, which was the son of Elmodam, which was the son of Er,

tou iwsh tou eliezer tou iwreim tou matqat tou leui

Which was the son of Jose, which was the son of Eliezer, which was the son of Jorim, which was the son of Matthat, which was the son of Levi,

tou sumewn tou iouda tou iwshf tou iwnan tou eliakeim

Which was the son of Simeon, which was the son of Juda, which was the son of Joseph, which was the son of Jonan, which was the son of Eliakim,

tou melea tou mainan tou mattaqa tou naqan tou dabid

Which was the son of Melea, which was the son of Menan, which was the son of Mattatha, which was the son of Nathan, which was the son of David,

tou iessai tou wbhd tou booz tou salmwn tou naasswn

Which was the son of Jesse, which was the son of Obed, which was the son of Booz, which was the son of Salmon, which was the son of Naasson,

tou aminadab tou aram tou esrwm tou fareV tou iouda

Which was the son of Aminadab, which was the son of Aram, which was the son of Esrom, which was the son of Phares, which was the son of Juda,

tou iakwb tou isaak tou abraam tou qara tou nacwr

Which was the son of Jacob, which was the son of Isaac, which was the son of Abraham, which was the son of Thara, which was the son of Nachor,

tou sarouc tou ragau tou falek tou eber tou sala

Which was the son of Saruch, which was the son of Ragau, which was the son of Phalec, which was the son of Heber, which was the son of Sala,

tou kainan tou arfaxad tou shm tou nwe tou lamec

Which was the son of Cainan, which was the son of Arphaxad, which was the son of Sem, which was the son of Noe, which was the son of Lamech,

tou maqousala tou enwc tou iared tou malelehl tou kainan

Which was the son of Mathusala, which was the son of Enoch, which was the son of Jared, which was the son of Maleleel, which was the son of Cainan,

tou enwV tou shq tou adam tou qeou

Which was the son of Enos, which was the son of Seth, which was the son of Adam, which was the son of God.

Luke 4


Luke Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 4

ihsouV de pneumatoV agiou plhrhV upestreyen apo tou iordanou kai hgeto en tw pneumati eiV thn erhmon

And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness,

hmeraV tessarakonta peirazomenoV upo tou diabolou kai ouk efagen ouden en taiV hmeraiV ekeinaiV kai suntelesqeiswn autwn usteron epeinasen

Being forty days tempted of the devil. And in those days he did eat nothing : and when they were ended he afterward hungered

kai eipen autw o diaboloV ei uioV ei tou qeou eipe tw liqw toutw ina genhtai artoV

And the devil said unto him, If thou be the Son of God, command this stone that it be made bread.

kai apekriqh ihsouV proV auton legwn gegraptai oti ouk ep artw monw zhsetai o anqrwpoV all epi panti rhmati qeou

And Jesus answered him , saying It is written That man shall not live by bread alone, but by every word of God.

kai anagagwn auton o diaboloV eiV oroV uyhlon edeixen autw pasaV taV basileiaV thV oikoumenhV en stigmh cronou

And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time.

kai eipen autw o diaboloV soi dwsw thn exousian tauthn apasan kai thn doxan autwn oti emoi paradedotai kai w ean qelw didwmi authn

And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it.

su oun ean proskunhshV enwpion mou estai sou panta

If thou therefore wilt worship me , all shall be thine.

kai apokriqeiV autw eipen o ihsouV upage opisw mou satana gegraptai gar proskunhseiV kurion ton qeon sou kai autw monw latreuseiV

And Jesus answered and said unto him, Get thee behind me, Satan: for it is written Thou shalt worship the Lord thy God, and him only shalt thou serve

kai hgagen auton eiV ierousalhm kai esthsen auton epi to pterugion tou ierou kai eipen autw ei o uioV ei tou qeou bale seauton enteuqen katw

And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence:

gegraptai gar oti toiV aggeloiV autou enteleitai peri sou tou diafulaxai se

For it is written He shall give his angels charge over thee, to keep thee:

kai oti epi ceirwn arousin se mhpote proskoyhV proV liqon ton poda sou

And in their hands they shall bear thee up lest at any time thou dash thy foot against a stone.

kai apokriqeiV eipen autw o ihsouV oti eirhtai ouk ekpeiraseiV kurion ton qeon sou

And Jesus answering said unto him, It is said Thou shalt not tempt the Lord thy God.

kai suntelesaV panta peirasmon o diaboloV apesth ap autou acri kairou

And when the devil had ended all the temptation, he departed from him for a season.

kai upestreyen o ihsouV en th dunamei tou pneumatoV eiV thn galilaian kai fhmh exhlqen kaq olhV thV pericwrou peri autou

And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of him through all the region round about.

kai autoV edidasken en taiV sunagwgaiV autwn doxazomenoV upo pantwn

And he taught in their synagogues, being glorified of all.

kai hlqen eiV thn nazaret ou hn teqrammenoV kai eishlqen kata to eiwqoV autw en th hmera twn sabbatwn eiV thn sunagwghn kai anesth anagnwnai

And he came to Nazareth, where he had been brought up and, as his custom was, he went into the synagogue on the sabbath day, and stood up for to read

kai epedoqh autw biblion hsaiou tou profhtou kai anaptuxaV to biblion euren ton topon ou hn gegrammenon

And there was delivered unto him the book of the prophet Esaias. And when he had opened the book, he found the place where it was written

pneuma kuriou ep eme ou eneken ecrisen me euaggelizesqai ptwcoiV apestalken me iasasqai touV suntetrimmenouV thn kardian khruxai aicmalwtoiV afesin kai tufloiV anableyin aposteilai teqrausmenouV en afesei

The Spirit of the Lord is upon me, because he hath anointed me to preach the gospel to the poor; he hath sent me to heal the brokenhearted , to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised

khruxai eniauton kuriou dekton

To preach the acceptable year of the Lord.

kai ptuxaV to biblion apodouV tw uphreth ekaqisen kai pantwn en th sunagwgh oi ofqalmoi hsan atenizonteV autw

And he closed the book, and he gave it again to the minister, and sat down And the eyes of all them that were in the synagogue were fastened on him.

hrxato de legein proV autouV oti shmeron peplhrwtai h grafh auth en toiV wsin umwn

And he began to say unto them, This day is this scripture fulfilled in your ears.

kai panteV emarturoun autw kai eqaumazon epi toiV logoiV thV caritoV toiV ekporeuomenoiV ek tou stomatoV autou kai elegon ouc outoV estin o uioV iwshf

And all bare him witness and wondered at the gracious words which proceeded out of his mouth. And they said Is not this Joseph's son ?

kai eipen proV autouV pantwV ereite moi thn parabolhn tauthn iatre qerapeuson seauton osa hkousamen genomena en th kapernaoum poihson kai wde en th patridi sou

And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country.

eipen de amhn legw umin oti oudeiV profhthV dektoV estin en th patridi autou

And he said Verily I say unto you , No prophet is accepted in his own country.

ep alhqeiaV de legw umin pollai chrai hsan en taiV hmeraiV hliou en tw israhl ote ekleisqh o ouranoV epi eth tria kai mhnaV ex wV egeneto limoV megaV epi pasan thn ghn

But I tell you of a truth, many widows were in Israel in the days of Elias, when the heaven was shut up three years and six months, when great famine was throughout all the land;

kai proV oudemian autwn epemfqh hliaV ei mh eiV sarepta thV sidwnoV proV gunaika chran

But unto none of them was Elias sent save unto Sarepta, a city of Sidon, unto a woman that was a widow.

kai polloi leproi hsan epi elissaiou tou profhtou en tw israhl kai oudeiV autwn ekaqarisqh ei mh neeman o suroV

And many lepers were in Israel in the time of Eliseus the prophet; and none of them was cleansed saving Naaman the Syrian.

kai eplhsqhsan panteV qumou en th sunagwgh akouonteV tauta

And all they in the synagogue, when they heard these things, were filled with wrath,

kai anastanteV exebalon auton exw thV polewV kai hgagon auton ewV thV ofruoV tou orouV ef ou h poliV autwn wkodomhto eiV to katakrhmnisai auton

And rose up and thrust him out of the city, and led him unto the brow of the hill whereon their city was built that they might cast him down headlong

autoV de dielqwn dia mesou autwn eporeueto

But he passing through the midst of them went his way

kai kathlqen eiV kapernaoum polin thV galilaiaV kai hn didaskwn autouV en toiV sabbasin

And came down to Capernaum, a city of Galilee, and taught them on the sabbath days.

kai exeplhssonto epi th didach autou oti en exousia hn o logoV autou

And they were astonished at his doctrine: for his word was with power.

kai en th sunagwgh hn anqrwpoV ecwn pneuma daimoniou akaqartou kai anekraxen fwnh megalh

And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice,

legwn ea ti hmin kai soi ihsou nazarhne hlqeV apolesai hmaV oida se tiV ei o agioV tou qeou

Saying Let us alone; what have we to do with thee , thou Jesus of Nazareth ? art thou come to destroy us ? I know thee who thou art the Holy One of God.

kai epetimhsen autw o ihsouV legwn fimwqhti kai exelqe ex autou kai riyan auton to daimonion eiV to meson exhlqen ap autou mhden blayan auton

And Jesus rebuked him, saying Hold thy peace and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not.

kai egeneto qamboV epi pantaV kai sunelaloun proV allhlouV legonteV tiV o logoV outoV oti en exousia kai dunamei epitassei toiV akaqartoiV pneumasin kai exercontai

And they were all amazed, and spake among themselves, saying What a word is this! for with authority and power he commandeth the unclean spirits, and they come out

kai exeporeueto hcoV peri autou eiV panta topon thV pericwrou

And the fame of him went out into every place of the country round about.

anastaV de ek thV sunagwghV eishlqen eiV thn oikian simwnoV h penqera de tou simwnoV hn sunecomenh puretw megalw kai hrwthsan auton peri authV

And he arose out of the synagogue, and entered into Simon's house. And Simon's wife's mother was taken with a great fever; and they besought him for her.

kai epistaV epanw authV epetimhsen tw puretw kai afhken authn paracrhma de anastasa dihkonei autoiV

And he stood over her, and rebuked the fever; and it left her: and immediately she arose and ministered unto them.

dunontoV de tou hliou panteV osoi eicon asqenountaV nosoiV poikilaiV hgagon autouV proV auton o de eni ekastw autwn taV ceiraV epiqeiV eqerapeusen autouV

Now when the sun was setting all they that had any sick with divers diseases brought them unto him; and he laid his hands on every one of them, and healed them.

exhrceto de kai daimonia apo pollwn krazonta kai legonta oti su ei o cristoV o uioV tou qeou kai epitimwn ouk eia auta lalein oti hdeisan ton criston auton einai

And devils also came out of many, crying out and saying Thou art Christ the Son of God. And he rebuking them suffered them not to speak for they knew that he was Christ.

genomenhV de hmeraV exelqwn eporeuqh eiV erhmon topon kai oi ocloi ezhtoun auton kai hlqon ewV autou kai kateicon auton tou mh poreuesqai ap autwn

And when it was day, he departed and went into a desert place: and the people sought him, and came unto him, and stayed him, that he should not depart from them.

o de eipen proV autouV oti kai taiV eteraiV polesin euaggelisasqai me dei thn basileian tou qeou oti eiV touto apestalmai

And he said unto them , I must preach the kingdom of God to other cities also: for therefore am I sent

kai hn khrusswn en taiV sunagwgaiV thV galilaiaV

And he preached in the synagogues of Galilee.

Luke 5


Luke Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 5

egeneto de en tw ton oclon epikeisqai autw tou akouein ton logon tou qeou kai autoV hn estwV para thn limnhn gennhsaret

And it came to pass that, as the people pressed upon him to hear the word of God , he stood by the lake of Gennesaret,

kai eiden duo ploia estwta para thn limnhn oi de alieiV apobanteV ap autwn apeplunan ta diktua

And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing their nets.

embaV de eiV en twn ploiwn o hn tou simwnoV hrwthsen auton apo thV ghV epanagagein oligon kai kaqisaV edidasken ek tou ploiou touV oclouV

And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down and taught the people out of the ship.

wV de epausato lalwn eipen proV ton simwna epanagage eiV to baqoV kai calasate ta diktua umwn eiV agran

Now when he had left speaking he said unto Simon, Launch out into the deep, and let down your nets for a draught.

kai apokriqeiV o simwn eipen autw epistata di olhV thV nuktoV kopiasanteV ouden elabomen epi de tw rhmati sou calasw to diktuon

And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net.

kai touto poihsanteV sunekleisan icquwn plhqoV polu dierrhgnuto de to diktuon autwn

And when they had this done they inclosed a great multitude of fishes: and their net brake

kai kateneusan toiV metocoiV toiV en tw eterw ploiw tou elqontaV sullabesqai autoiV kai hlqon kai eplhsan amfotera ta ploia wste buqizesqai auta

And they beckoned unto their partners, which were in the other ship, that they should come and help them. And they came and filled both the ships, so that they began to sink

idwn de simwn petroV prosepesen toiV gonasin tou ihsou legwn exelqe ap emou oti anhr amartwloV eimi kurie

When Simon Peter saw it, he fell down at Jesus' knees, saying Depart from me; for I am a sinful man, O Lord.

qamboV gar periescen auton kai pantaV touV sun autw epi th agra twn icquwn h sunelabon

For he was astonished , and all that were with him, at the draught of the fishes which they had taken

omoiwV de kai iakwbon kai iwannhn uiouV zebedaiou oi hsan koinwnoi tw simwni kai eipen proV ton simwna o ihsouV mh fobou apo tou nun anqrwpouV esh zwgrwn

And so was also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men.

kai katagagonteV ta ploia epi thn ghn afenteV apanta hkolouqhsan autw

And when they had brought their ships to land, they forsook all, and followed him.

kai egeneto en tw einai auton en mia twn polewn kai idou anhr plhrhV lepraV kai idwn ton ihsoun peswn epi proswpon edehqh autou legwn kurie ean qelhV dunasai me kaqarisai

And it came to pass when he was in a certain city , behold a man full of leprosy: who seeing Jesus fell on his face, and besought him, saying Lord, if thou wilt thou canst make me clean

kai ekteinaV thn ceira hyato autou eipwn qelw kaqarisqhti kai euqewV h lepra aphlqen ap autou

And he put forth his hand, and touched him, saying I will be thou clean And immediately the leprosy departed from him.

kai autoV parhggeilen autw mhdeni eipein alla apelqwn deixon seauton tw ierei kai prosenegke peri tou kaqarismou sou kaqwV prosetaxen mwshV eiV marturion autoiV

And he charged him to tell no man: but go and shew thyself to the priest, and offer for thy cleansing, according as Moses commanded for a testimony unto them.

dihrceto de mallon o logoV peri autou kai sunhrconto ocloi polloi akouein kai qerapeuesqai up autou apo twn asqeneiwn autwn

But so much the more went there a fame abroad of him: and great multitudes came together to hear and to be healed by him of their infirmities.

autoV de hn upocwrwn en taiV erhmoiV kai proseucomenoV

And he withdrew himself into the wilderness, and prayed

kai egeneto en mia twn hmerwn kai autoV hn didaskwn kai hsan kaqhmenoi farisaioi kai nomodidaskaloi oi hsan elhluqoteV ek pashV kwmhV thV galilaiaV kai ioudaiaV kai ierousalhm kai dunamiV kuriou hn eiV to iasqai autouV

And it came to pass on a certain day, as he was teaching that there were Pharisees and doctors of the law sitting by which were come out of every town of Galilee, and Judaea, and Jerusalem: and the power of the Lord was present to heal them.

kai idou andreV feronteV epi klinhV anqrwpon oV hn paralelumenoV kai ezhtoun auton eisenegkein kai qeinai enwpion autou

And, behold men brought in a bed a man which was taken with a palsy and they sought means to bring him in and to lay him before him.

kai mh euronteV dia poiaV eisenegkwsin auton dia ton oclon anabanteV epi to dwma dia twn keramwn kaqhkan auton sun tw klinidiw eiV to meson emprosqen tou ihsou

And when they could not find by what way they might bring him in because of the multitude, they went upon the housetop, and let him down through the tiling with his couch into the midst before Jesus.

kai idwn thn pistin autwn eipen autw anqrwpe afewntai soi ai amartiai sou

And when he saw their faith, he said unto him, Man, thy sins are forgiven thee.

kai hrxanto dialogizesqai oi grammateiV kai oi farisaioi legonteV tiV estin outoV oV lalei blasfhmiaV tiV dunatai afienai amartiaV ei mh monoV o qeoV

And the scribes and the Pharisees began to reason saying Who is this which speaketh blasphemies ? Who can forgive sins, but God alone ?

epignouV de o ihsouV touV dialogismouV autwn apokriqeiV eipen proV autouV ti dialogizesqe en taiV kardiaiV umwn

But when Jesus perceived their thoughts, he answering said unto them, What reason ye in your hearts ?

ti estin eukopwteron eipein afewntai soi ai amartiai sou h eipein egeirai kai peripatei

Whether is easier, to say Thy sins be forgiven thee; or to say Rise up and walk

ina de eidhte oti exousian ecei o uioV tou anqrwpou epi thV ghV afienai amartiaV eipen tw paralelumenw soi legw egeirai kai araV to klinidion sou poreuou eiV ton oikon sou

But that ye may know that the Son of man hath power upon earth to forgive sins, said unto the sick of the palsy I say unto thee, Arise and take up thy couch, and go into thine house.

kai paracrhma anastaV enwpion autwn araV ef w katekeito aphlqen eiV ton oikon autou doxazwn ton qeon

And immediately he rose up before them, and took up that whereon he lay and departed to his own house, glorifying God.

kai ekstasiV elaben apantaV kai edoxazon ton qeon kai eplhsqhsan fobou legonteV oti eidomen paradoxa shmeron

And they were all amazed, and they glorified God, and were filled with fear, saying We have seen strange things to day.

kai meta tauta exhlqen kai eqeasato telwnhn onomati leuin kaqhmenon epi to telwnion kai eipen autw akolouqei moi

And after these things he went forth and saw a publican, named Levi, sitting at the receipt of custom: and he said unto him, Follow me.

kai katalipwn apanta anastaV hkolouqhsen autw

And he left all, rose up and followed him.

kai epoihsen dochn megalhn o leuiV autw en th oikia autou kai hn ocloV telwnwn poluV kai allwn oi hsan met autwn katakeimenoi

And Levi made him a great feast in his own house: and there was a great company of publicans and of others that sat down with them.

kai egogguzon oi grammateiV autwn kai oi farisaioi proV touV maqhtaV autou legonteV diati meta telwnwn kai amartwlwn esqiete kai pinete

But their scribes and Pharisees murmured against his disciples, saying Why do ye eat and drink with publicans and sinners ?

kai apokriqeiV o ihsouV eipen proV autouV ou creian ecousin oi ugiainonteV iatrou all oi kakwV econteV

And Jesus answering said unto them, They that are whole need not a physician; but they that are sick.

ouk elhluqa kalesai dikaiouV alla amartwlouV eiV metanoian

I came not to call the righteous, but sinners to repentance.

oi de eipon proV auton diati oi maqhtai iwannou nhsteuousin pukna kai dehseiV poiountai omoiwV kai oi twn farisaiwn oi de soi esqiousin kai pinousin

And they said unto him, Why do the disciples of John fast often, and make prayers, and likewise the disciples of the Pharisees; but thine eat and drink

o de eipen proV autouV mh dunasqe touV uiouV tou numfwnoV en w o numfioV met autwn estin poihsai nhsteuein

And he said unto them , Can ye make the children of the bridechamber fast while the bridegroom is with them ?

eleusontai de hmerai kai otan aparqh ap autwn o numfioV tote nhsteusousin en ekeinaiV taiV hmeraiV

But the days will come when the bridegroom shall be taken away from them, and then shall they fast in those days.

elegen de kai parabolhn proV autouV oti oudeiV epiblhma imatiou kainou epiballei epi imation palaion ei de mhge kai to kainon scizei kai tw palaiw ou sumfwnei epiblhma to apo tou kainou

And he spake also a parable unto them ; No man putteth a piece of a new garment upon an old ; if otherwise, then both the new maketh a rent and the piece that was taken out of the new agreeth not with the old.

kai oudeiV ballei oinon neon eiV askouV palaiouV ei de mhge rhxei o neoV oinoV touV askouV kai autoV ekcuqhsetai kai oi askoi apolountai

And no man putteth new wine into old bottles; else the new wine will burst the bottles, and be spilled and the bottles shall perish

alla oinon neon eiV askouV kainouV blhteon kai amfoteroi sunthrountai

But new wine must be put into new bottles; and both are preserved

kai oudeiV piwn palaion euqewV qelei neon legei gar o palaioV crhstoteroV estin

No man also having drunk old wine straightway desireth new: for he saith The old is better.

Luke 6


Luke Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 6

egeneto de en sabbatw deuteroprwtw diaporeuesqai auton dia twn sporimwn kai etillon oi maqhtai autou touV stacuaV kai hsqion ywconteV taiV cersin

And it came to pass on the second sabbath after the first, that he went through the corn fields; and his disciples plucked the ears of corn, and did eat rubbing them in their hands.

tineV de twn farisaiwn eipon autoiV ti poieite o ouk exestin poiein en toiV sabbasin

And certain of the Pharisees said unto them, Why do ye that which is not lawful to do on the sabbath days ?

kai apokriqeiV proV autouV eipen o ihsouV oude touto anegnwte o epoihsen dabid opote epeinasen autoV kai oi met autou onteV

And Jesus answering them said Have ye not read so much as this, what David did when himself was an hungred and they which were with him;

wV eishlqen eiV ton oikon tou qeou kai touV artouV thV proqesewV elaben kai efagen kai edwken kai toiV met autou ouV ouk exestin fagein ei mh monouV touV iereiV

How he went into the house of God, and did take and eat the shewbread , and gave also to them that were with him; which it is not lawful to eat but for the priests alone ?

kai elegen autoiV oti kurioV estin o uioV tou anqrwpou kai tou sabbatou

And he said unto them, That the Son of man is Lord also of the sabbath.

egeneto de kai en eterw sabbatw eiselqein auton eiV thn sunagwghn kai didaskein kai hn ekei anqrwpoV kai h ceir autou h dexia hn xhra

And it came to pass also on another sabbath, that he entered into the synagogue and taught and there was a man whose right hand was withered.

parethroun de auton oi grammateiV kai oi farisaioi ei en tw sabbatw qerapeusei ina eurwsin kathgorian autou

And the scribes and Pharisees watched him, whether he would heal on the sabbath day; that they might find an accusation against him.

autoV de hdei touV dialogismouV autwn kai eipen tw anqrwpw tw xhran econti thn ceira egeirai kai sthqi eiV to meson o de anastaV esth

But he knew their thoughts, and said to the man which had the withered hand, Rise up and stand forth in the midst. And he arose and stood forth

eipen oun o ihsouV proV autouV eperwthsw umaV ti exestin toiV sabbasin agaqopoihsai h kakopoihsai yuchn swsai h apolesai

Then said Jesus unto them, I will ask you one thing; Is it lawful on the sabbath days to do good or to do evil to save life, or to destroy it?

kai peribleyamenoV pantaV autouV eipen tw anqrwpw ekteinon thn ceira sou o de epoihsen outwV kai apokatestaqh h ceir autou ugihV wV h allh

And looking round about upon them all, he said unto the man, Stretch forth thy hand. And he did so: and his hand was restored whole as the other.

autoi de eplhsqhsan anoiaV kai dielaloun proV allhlouV ti an poihseian tw ihsou

And they were filled with madness; and communed one with another what they might do to Jesus.

egeneto de en taiV hmeraiV tautaiV exhlqen eiV to oroV proseuxasqai kai hn dianuktereuwn en th proseuch tou qeou

And it came to pass in those days, that he went out into a mountain to pray and continued all night in prayer to God.

kai ote egeneto hmera prosefwnhsen touV maqhtaV autou kai eklexamenoV ap autwn dwdeka ouV kai apostolouV wnomasen

And when it was day, he called unto him his disciples: and of them he chose twelve, whom also he named apostles;

simwna on kai wnomasen petron kai andrean ton adelfon autou iakwbon kai iwannhn filippon kai barqolomaion

Simon , he also named Peter,) and Andrew his brother, James and John, Philip and Bartholomew,

matqaion kai qwman iakwbon ton tou alfaiou kai simwna ton kaloumenon zhlwthn

Matthew and Thomas, James the son of Alphaeus, and Simon called Zelotes,

ioudan iakwbou kai ioudan iskariwthn oV kai egeneto prodothV

And Judas the brother of James, and Judas Iscariot, which also was the traitor.

kai katabaV met autwn esth epi topou pedinou kai ocloV maqhtwn autou kai plhqoV polu tou laou apo pashV thV ioudaiaV kai ierousalhm kai thV paraliou turou kai sidwnoV

And he came down with them, and stood in the plain , and the company of his disciples, and a great multitude of people out of all Judaea and Jerusalem, and from the sea coast of Tyre and Sidon, which came to hear him, and to be healed of their diseases;

oi hlqon akousai autou kai iaqhnai apo twn noswn autwn kai oi ocloumenoi upo pneumatwn akaqartwn kai eqerapeuonto

And they that were vexed with unclean spirits: and they were healed

kai paV o ocloV ezhtei aptesqai autou oti dunamiV par autou exhrceto kai iato pantaV

And the whole multitude sought to touch him: for there went virtue out of him, and healed them all.

kai autoV eparaV touV ofqalmouV autou eiV touV maqhtaV autou elegen makarioi oi ptwcoi oti umetera estin h basileia tou qeou

And he lifted up his eyes on his disciples, and said Blessed be ye poor: for yours is the kingdom of God.

makarioi oi peinwnteV nun oti cortasqhsesqe makarioi oi klaionteV nun oti gelasete

Blessed are ye that hunger now: for ye shall be filled Blessed are ye that weep now: for ye shall laugh

makarioi este otan mishswsin umaV oi anqrwpoi kai otan aforiswsin umaV kai oneidiswsin kai ekbalwsin to onoma umwn wV ponhron eneka tou uiou tou anqrwpou

Blessed are ye when men shall hate you, and when they shall separate you from their company, and shall reproach you, and cast out your name as evil, for the Son of man's sake.

cairete en ekeinh th hmera kai skirthsate idou gar o misqoV umwn poluV en tw ouranw kata tauta gar epoioun toiV profhtaiV oi patereV autwn

Rejoice ye in that day, and leap for joy for, behold your reward is great in heaven: for in the like manner did their fathers unto the prophets.

plhn ouai umin toiV plousioiV oti apecete thn paraklhsin umwn

But woe unto you that are rich! for ye have received your consolation.

ouai umin oi empeplhsmenoi oti peinasete ouai umin oi gelwnteV nun oti penqhsete kai klausete

Woe unto you that are full for ye shall hunger Woe unto you that laugh now! for ye shall mourn and weep

ouai umin otan kalwV umaV eipwsin panteV oi anqrwpoi kata tauta gar epoioun toiV yeudoprofhtaiV oi patereV autwn

Woe unto you, when all men shall speak well of you! for so did their fathers to the false prophets.

all umin legw toiV akouousin agapate touV ecqrouV umwn kalwV poieite toiV misousin umaV

But I say unto you which hear Love your enemies, do good to them which hate you,

eulogeite touV katarwmenouV umin kai proseucesqe uper twn ephreazontwn umaV

Bless them that curse you, and pray for them which despitefully use you.

tw tuptonti se epi thn siagona parece kai thn allhn kai apo tou airontoV sou to imation kai ton citwna mh kwlushV

And unto him that smiteth thee on the one cheek offer also the other; and him that taketh away thy cloke forbid not to take thy coat also.

panti de tw aitounti se didou kai apo tou airontoV ta sa mh apaitei

Give to every man that asketh of thee; and of him that taketh away thy goods ask them not again

kai kaqwV qelete ina poiwsin umin oi anqrwpoi kai umeiV poieite autoiV omoiwV

And as ye would that men should do to you, do ye also to them likewise.

kai ei agapate touV agapwntaV umaV poia umin cariV estin kai gar oi amartwloi touV agapwntaV autouV agapwsin

For if ye love them which love you, what thank have ye ? for sinners also love those that love them.

kai ean agaqopoihte touV agaqopoiountaV umaV poia umin cariV estin kai gar oi amartwloi to auto poiousin

And if ye do good to them which do good to you, what thank have ye ? for sinners also do even the same.

kai ean daneizhte par wn elpizete apolabein poia umin cariV estin kai gar oi amartwloi amartwloiV daneizousin ina apolabwsin ta isa

And if ye lend to them of whom ye hope to receive what thank have ye ? for sinners also lend to sinners, to receive as much again

plhn agapate touV ecqrouV umwn kai agaqopoieite kai daneizete mhden apelpizonteV kai estai o misqoV umwn poluV kai esesqe uioi tou uyistou oti autoV crhstoV estin epi touV acaristouV kai ponhrouV

But love ye your enemies, and do good and lend hoping for nothing again and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and to the evil.

ginesqe oun oiktirmoneV kaqwV kai o pathr umwn oiktirmwn estin

Be ye therefore merciful, as your Father also is merciful.

kai mh krinete kai ou mh kriqhte mh katadikazete kai ou mh katadikasqhte apoluete kai apoluqhsesqe

Judge not, and ye shall not be judged condemn not, and ye shall not be condemned forgive and ye shall be forgiven

didote kai doqhsetai umin metron kalon pepiesmenon kai sesaleumenon kai uperekcunomenon dwsousin eiV ton kolpon umwn tw gar autw metrw w metreite antimetrhqhsetai umin

Give and it shall be given unto you; good measure, pressed down and shaken together and running over shall men give into your bosom. For with the same measure that ye mete withal it shall be measured to you again

eipen de parabolhn autoiV mhti dunatai tufloV tuflon odhgein ouci amfoteroi eiV boqunon pesountai

And he spake a parable unto them , Can the blind lead the blind ? shall they not both fall into the ditch ?

ouk estin maqhthV uper ton didaskalon autou kathrtismenoV de paV estai wV o didaskaloV autou

The disciple is not above his master: but every one that is perfect shall be as his master.

ti de blepeiV to karfoV to en tw ofqalmw tou adelfou sou thn de dokon thn en tw idiw ofqalmw ou katanoeiV

And why beholdest thou the mote that is in thy brother's eye, but perceivest not the beam that is in thine own eye ?

h pwV dunasai legein tw adelfw sou adelfe afeV ekbalw to karfoV to en tw ofqalmw sou autoV thn en tw ofqalmw sou dokon ou blepwn upokrita ekbale prwton thn dokon ek tou ofqalmou sou kai tote diableyeiV ekbalein to karfoV to en tw ofqalmw tou adelfou sou

Either how canst thou say to thy brother, Brother, let me pull out the mote that is in thine eye, when thou thyself beholdest not the beam that is in thine own eye ? Thou hypocrite, cast out first the beam out of thine own eye, and then shalt thou see clearly to pull out the mote that is in thy brother's eye.

ou gar estin dendron kalon poioun karpon sapron oude dendron sapron poioun karpon kalon

For a good tree bringeth not forth corrupt fruit; neither doth a corrupt tree bring forth good fruit.

ekaston gar dendron ek tou idiou karpou ginwsketai ou gar ex akanqwn sullegousin suka oude ek batou trugwsin stafulhn

For every tree is known by his own fruit. For of thorns men do not gather figs, nor of a bramble bush gather they grapes.

o agaqoV anqrwpoV ek tou agaqou qhsaurou thV kardiaV autou proferei to agaqon kai o ponhroV anqrwpoV ek tou ponhrou qhsaurou thV kardiaV autou proferei to ponhron ek gar tou perisseumatoV thV kardiaV lalei to stoma autou

A good man out of the good treasure of his heart bringeth forth that which is good; and an evil man out of the evil treasure of his heart bringeth forth that which is evil: for of the abundance of the heart his mouth speaketh

ti de me kaleite kurie kurie kai ou poieite a legw

And why call ye me, Lord, Lord, and do not the things which I say

paV o ercomenoV proV me kai akouwn mou twn logwn kai poiwn autouV upodeixw umin tini estin omoioV

Whosoever cometh to me, and heareth my sayings, and doeth them, I will shew you to whom he is like:

omoioV estin anqrwpw oikodomounti oikian oV eskayen kai ebaqunen kai eqhken qemelion epi thn petran plhmmuraV de genomenhV proserrhxen o potamoV th oikia ekeinh kai ouk iscusen saleusai authn teqemeliwto gar epi thn petran

He is like a man which built an house, and digged deep and laid the foundation on a rock: and when the flood arose the stream beat vehemently upon that house, and could not shake it: for it was founded upon a rock.

o de akousaV kai mh poihsaV omoioV estin anqrwpw oikodomhsanti oikian epi thn ghn cwriV qemeliou h proserrhxen o potamoV kai euqewV epesen kai egeneto to rhgma thV oikiaV ekeinhV mega

But he that heareth and doeth not, is like a man that without a foundation built an house upon the earth; against which the stream did beat vehemently and immediately it fell and the ruin of that house was great.

Luke 7


Luke Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 7

epei de eplhrwsen panta ta rhmata autou eiV taV akoaV tou laou eishlqen eiV kapernaoum

Now when he had ended all his sayings in the audience of the people, he entered into Capernaum.

ekatontarcou de tinoV douloV kakwV ecwn hmellen teleutan oV hn autw entimoV

And a certain centurion's servant, who was dear unto him, was sick, and ready to die

akousaV de peri tou ihsou apesteilen proV auton presbuterouV twn ioudaiwn erwtwn auton opwV elqwn diaswsh ton doulon autou

And when he heard of Jesus, he sent unto him the elders of the Jews, beseeching him that he would come and heal his servant.

oi de paragenomenoi proV ton ihsoun parekaloun auton spoudaiwV legonteV oti axioV estin w parexei touto

And when they came to Jesus, they besought him instantly, saying That he was worthy for whom he should do this:

agapa gar to eqnoV hmwn kai thn sunagwghn autoV wkodomhsen hmin

For he loveth our nation, and he hath built us a synagogue.

o de ihsouV eporeueto sun autoiV hdh de autou ou makran apecontoV apo thV oikiaV epemyen proV auton o ekatontarcoV filouV legwn autw kurie mh skullou ou gar eimi ikanoV ina upo thn steghn mou eiselqhV

Then Jesus went with them. And when he was now not far from the house, the centurion sent friends to him, saying unto him, Lord, trouble not thyself for I am not worthy that thou shouldest enter under my roof:

dio oude emauton hxiwsa proV se elqein alla eipe logw kai iaqhsetai o paiV mou

Wherefore neither thought I myself worthy to come unto thee: but say in a word, and my servant shall be healed

kai gar egw anqrwpoV eimi upo exousian tassomenoV ecwn up emauton stratiwtaV kai legw toutw poreuqhti kai poreuetai kai allw ercou kai ercetai kai tw doulw mou poihson touto kai poiei

For I also am a man set under authority, having under me soldiers, and I say unto one, Go and he goeth and to another, Come and he cometh and to my servant, Do this, and he doeth it.

akousaV de tauta o ihsouV eqaumasen auton kai strafeiV tw akolouqounti autw oclw eipen legw umin oude en tw israhl tosauthn pistin euron

When Jesus heard these things, he marvelled at him, and turned him about and said unto the people that followed him, I say unto you, I have not found so great faith, no, not in Israel.

kai upostreyanteV oi pemfqenteV eiV ton oikon euron ton asqenounta doulon ugiainonta

And they that were sent returning to the house, found the servant whole that had been sick

kai egeneto en th exhV eporeueto eiV polin kaloumenhn nain kai suneporeuonto autw oi maqhtai autou ikanoi kai ocloV poluV

And it came to pass the day after, that he went into a city called Nain; and many of his disciples went with him, and much people.

wV de hggisen th pulh thV polewV kai idou exekomizeto teqnhkwV uioV monogenhV th mhtri autou kai auth hn chra kai ocloV thV polewV ikanoV sun auth

Now when he came nigh to the gate of the city, behold there was a dead man carried out the only son of his mother, and she was a widow: and much people of the city was with her.

kai idwn authn o kurioV esplagcnisqh ep auth kai eipen auth mh klaie

And when the Lord saw her, he had compassion on her, and said unto her, Weep not.

kai proselqwn hyato thV sorou oi de bastazonteV esthsan kai eipen neaniske soi legw egerqhti

And he came and touched the bier: and they that bare him stood still And he said Young man, I say unto thee, Arise

kai anekaqisen o nekroV kai hrxato lalein kai edwken auton th mhtri autou

And he that was dead sat up and began to speak And he delivered him to his mother.

elaben de foboV apantaV kai edoxazon ton qeon legonteV oti profhthV megaV eghgertai en hmin kai oti epeskeyato o qeoV ton laon autou

And there came a fear on all: and they glorified God, saying That a great prophet is risen up among us; and, That God hath visited his people.

kai exhlqen o logoV outoV en olh th ioudaia peri autou kai en pash th pericwrw

And this rumour of him went forth throughout all Judaea, and throughout all the region round about.

kai aphggeilan iwannh oi maqhtai autou peri pantwn toutwn

And the disciples of John shewed him of all these things.

kai proskalesamenoV duo tinaV twn maqhtwn autou o iwannhV epemyen proV ton ihsoun legwn su ei o ercomenoV h allon prosdokwmen

And John calling unto him two of his disciples sent them to Jesus, saying Art thou he that should come or look we for another ?

paragenomenoi de proV auton oi andreV eipon iwannhV o baptisthV apestalken hmaV proV se legwn su ei o ercomenoV h allon prosdokwmen

When the men were come unto him, they said John Baptist hath sent us unto thee, saying Art thou he that should come or look we for another ?

en auth de th wra eqerapeusen pollouV apo noswn kai mastigwn kai pneumatwn ponhrwn kai tufloiV polloiV ecarisato to blepein

And in that same hour he cured many of their infirmities and plagues, and of evil spirits; and unto many that were blind he gave sight

kai apokriqeiV o ihsouV eipen autoiV poreuqenteV apaggeilate iwannh a eidete kai hkousate oti tufloi anablepousin cwloi peripatousin leproi kaqarizontai kwfoi akouousin nekroi egeirontai ptwcoi euaggelizontai

Then Jesus answering said unto them, Go your way and tell John what things ye have seen and heard how that the blind see the lame walk the lepers are cleansed the deaf hear the dead are raised to the poor the gospel is preached

kai makarioV estin oV ean mh skandalisqh en emoi

And blessed is he, whosoever shall not be offended in me.

apelqontwn de twn aggelwn iwannou hrxato legein proV touV oclouV peri iwannou ti exelhluqate eiV thn erhmon qeasasqai kalamon upo anemou saleuomenon

And when the messengers of John were departed he began to speak unto the people concerning John, What went ye out into the wilderness for to see A reed shaken with the wind ?

alla ti exelhluqate idein anqrwpon en malakoiV imatioiV hmfiesmenon idou oi en imatismw endoxw kai trufh uparconteV en toiV basileioiV eisin

But what went ye out for to see A man clothed in soft raiment ? Behold they which are gorgeously apparelled, and live delicately, are in kings' courts.

alla ti exelhluqate idein profhthn nai legw umin kai perissoteron profhtou

But what went ye out for to see A prophet ? Yea, I say unto you, and much more than a prophet.

outoV estin peri ou gegraptai idou egw apostellw ton aggelon mou pro proswpou sou oV kataskeuasei thn odon sou emprosqen sou

This is he, of whom it is written Behold I send my messenger before thy face, which shall prepare thy way before thee.

legw gar umin meizwn en gennhtoiV gunaikwn profhthV iwannou tou baptistou oudeiV estin o de mikroteroV en th basileia tou qeou meizwn autou estin

For I say unto you, Among those that are born of women there is not a greater prophet than John the Baptist: but he that is least in the kingdom of God is greater than he.

kai paV o laoV akousaV kai oi telwnai edikaiwsan ton qeon baptisqenteV to baptisma iwannou

And all the people that heard him, and the publicans, justified God, being baptized with the baptism of John.

oi de farisaioi kai oi nomikoi thn boulhn tou qeou hqethsan eiV eautouV mh baptisqenteV up autou

But the Pharisees and lawyers rejected the counsel of God against themselves, being not baptized of him.

eipen de o kurioV tini oun omoiwsw touV anqrwpouV thV geneaV tauthV kai tini eisin omoioi

And the Lord said Whereunto then shall I liken the men of this generation ? and to what are they like ?

omoioi eisin paidioiV toiV en agora kaqhmenoiV kai prosfwnousin allhloiV kai legousin hulhsamen umin kai ouk wrchsasqe eqrhnhsamen umin kai ouk eklausate

They are like unto children sitting in the marketplace, and calling one to another, and saying We have piped unto you, and ye have not danced we have mourned to you, and ye have not wept

elhluqen gar iwannhV o baptisthV mhte arton esqiwn mhte oinon pinwn kai legete daimonion ecei

For John the Baptist came neither eating bread nor drinking wine; and ye say He hath a devil.

elhluqen o uioV tou anqrwpou esqiwn kai pinwn kai legete idou anqrwpoV fagoV kai oinopothV telwnwn filoV kai amartwlwn

The Son of man is come eating and drinking and ye say Behold a gluttonous man, and a winebibber, a friend of publicans and sinners!

kai edikaiwqh h sofia apo twn teknwn authV pantwn

But wisdom is justified of all her children.

hrwta de tiV auton twn farisaiwn ina fagh met autou kai eiselqwn eiV thn oikian tou farisaiou anekliqh

And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat

kai idou gunh en th polei htiV hn amartwloV epignousa oti anakeitai en th oikia tou farisaiou komisasa alabastron murou

And, behold a woman in the city, which was a sinner, when she knew that Jesus sat at meat in the Pharisee's house, brought an alabaster box of ointment,

kai stasa para touV podaV autou opisw klaiousa hrxato brecein touV podaV autou toiV dakrusin kai taiV qrixin thV kefalhV authV exemassen kai katefilei touV podaV autou kai hleifen tw murw

And stood at his feet behind him weeping and began to wash his feet with tears, and did wipe them with the hairs of her head, and kissed his feet, and anointed them with the ointment.

idwn de o farisaioV o kalesaV auton eipen en eautw legwn outoV ei hn profhthV eginwsken an tiV kai potaph h gunh htiV aptetai autou oti amartwloV estin

Now when the Pharisee which had bidden him saw it, he spake within himself, saying This man, if he were a prophet , would have known who and what manner of woman this is that toucheth him: for she is a sinner.

kai apokriqeiV o ihsouV eipen proV auton simwn ecw soi ti eipein o de fhsin didaskale eipe

And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith Master, say on

duo crewfeiletai hsan daneisth tini o eiV wfeilen dhnaria pentakosia o de eteroV penthkonta

There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty.

mh econtwn de autwn apodounai amfoteroiV ecarisato tiV oun autwn eipe pleion auton agaphsei

And when they had nothing to pay he frankly forgave them both. Tell me therefore, which of them will love him most ?

apokriqeiV de o simwn eipen upolambanw oti w to pleion ecarisato o de eipen autw orqwV ekrinaV

Simon answered and said I suppose that he, to whom he forgave most. And he said unto him, Thou hast rightly judged

kai strafeiV proV thn gunaika tw simwni efh blepeiV tauthn thn gunaika eishlqon sou eiV thn oikian udwr epi touV podaV mou ouk edwkaV auth de toiV dakrusin ebrexen mou touV podaV kai taiV qrixin thV kefalhV authV exemaxen

And he turned to the woman, and said unto Simon, Seest thou this woman ? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped them with the hairs of her head.

filhma moi ouk edwkaV auth de af hV eishlqon ou dielipen katafilousa mou touV podaV

Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet.

elaiw thn kefalhn mou ouk hleiyaV auth de murw hleiyen mou touV podaV

My head with oil thou didst not anoint but this woman hath anointed my feet with ointment.

ou carin legw soi afewntai ai amartiai authV ai pollai oti hgaphsen polu w de oligon afietai oligon agapa

Wherefore I say unto thee, Her sins, which are many, are forgiven for she loved much: but to whom little is forgiven the same loveth little.

eipen de auth afewntai sou ai amartiai

And he said unto her, Thy sins are forgiven

kai hrxanto oi sunanakeimenoi legein en eautoiV tiV outoV estin oV kai amartiaV afihsin

And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also ?

eipen de proV thn gunaika h pistiV sou seswken se poreuou eiV eirhnhn

And he said to the woman, Thy faith hath saved thee; go in peace.

Luke 8


Luke Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 8

kai egeneto en tw kaqexhV kai autoV diwdeuen kata polin kai kwmhn khrusswn kai euaggelizomenoV thn basileian tou qeou kai oi dwdeka sun autw

And it came to pass afterward , that he went throughout every city and village, preaching and shewing the glad tidings of the kingdom of God: and the twelve were with him,

kai gunaikeV tineV ai hsan teqerapeumenai apo pneumatwn ponhrwn kai asqeneiwn maria h kaloumenh magdalhnh af hV daimonia epta exelhluqei

And certain women, which had been healed of evil spirits and infirmities, Mary called Magdalene, out of whom went seven devils,

kai iwanna gunh couza epitropou hrwdou kai sousanna kai eterai pollai aitineV dihkonoun autw apo twn uparcontwn autaiV

And Joanna the wife of Chuza Herod's steward, and Susanna, and many others, which ministered unto him of their substance

suniontoV de oclou pollou kai twn kata polin epiporeuomenwn proV auton eipen dia parabolhV

And when much people were gathered together and were come to him out of every city, he spake by a parable:

exhlqen o speirwn tou speirai ton sporon autou kai en tw speirein auton o men epesen para thn odon kai katepathqh kai ta peteina tou ouranou katefagen auto

A sower went out to sow his seed: and as he sowed some fell by the way side; and it was trodden down and the fowls of the air devoured it.

kai eteron epesen epi thn petran kai fuen exhranqh dia to mh ecein ikmada

And some fell upon a rock; and as soon as it was sprung up it withered away because it lacked moisture.

kai eteron epesen en mesw twn akanqwn kai sumfueisai ai akanqai apepnixan auto

And some fell among thorns; and the thorns sprang up with it and choked it.

kai eteron epesen epi thn ghn thn agaqhn kai fuen epoihsen karpon ekatontaplasiona tauta legwn efwnei o ecwn wta akouein akouetw

And other fell on good ground, and sprang up and bare fruit an hundredfold. And when he had said these things, he cried He that hath ears to hear let him hear

ephrwtwn de auton oi maqhtai autou legonteV tiV eih h parabolh auth

And his disciples asked him, saying What might this parable be

o de eipen umin dedotai gnwnai ta musthria thV basileiaV tou qeou toiV de loipoiV en parabolaiV ina bleponteV mh blepwsin kai akouonteV mh suniwsin

And he said Unto you it is given to know the mysteries of the kingdom of God: but to others in parables; that seeing they might not see and hearing they might not understand

estin de auth h parabolh o sporoV estin o logoV tou qeou

Now the parable is this: The seed is the word of God.

oi de para thn odon eisin oi akouonteV eita ercetai o diaboloV kai airei ton logon apo thV kardiaV autwn ina mh pisteusanteV swqwsin

Those by the way side are they that hear then cometh the devil, and taketh away the word out of their hearts, lest they should believe and be saved

oi de epi thV petraV oi otan akouswsin meta caraV decontai ton logon kai outoi rizan ouk ecousin oi proV kairon pisteuousin kai en kairw peirasmou afistantai

They on the rock are they, which, when they hear receive the word with joy; and these have no root, which for a while believe and in time of temptation fall away

to de eiV taV akanqaV peson outoi eisin oi akousanteV kai upo merimnwn kai ploutou kai hdonwn tou biou poreuomenoi sumpnigontai kai ou telesforousin

And that which fell among thorns are they, which, when they have heard go forth and are choked with cares and riches and pleasures of this life, and bring no fruit to perfection

to de en th kalh gh outoi eisin oitineV en kardia kalh kai agaqh akousanteV ton logon katecousin kai karpoforousin en upomonh

But that on the good ground are they, which in an honest and good heart, having heard the word, keep it, and bring forth fruit with patience.

oudeiV de lucnon ayaV kaluptei auton skeuei h upokatw klinhV tiqhsin all epi lucniaV epitiqhsin ina oi eisporeuomenoi blepwsin to fwV

No man, when he hath lighted a candle, covereth it with a vessel, or putteth it under a bed; but setteth it on a candlestick, that they which enter in may see the light.

ou gar estin krupton o ou faneron genhsetai oude apokrufon o ou gnwsqhsetai kai eiV faneron elqh

For nothing is secret, that shall not be made manifest; neither any thing hid, that shall not be known and come abroad .

blepete oun pwV akouete oV gar an ech doqhsetai autw kai oV an mh ech kai o dokei ecein arqhsetai ap autou

Take heed therefore how ye hear for whosoever hath to him shall be given and whosoever hath not, from him shall be taken even that which he seemeth to have

paregenonto de proV auton h mhthr kai oi adelfoi autou kai ouk hdunanto suntucein autw dia ton oclon

Then came to him his mother and his brethren, and could not come at him for the press.

kai aphggelh autw legontwn h mhthr sou kai oi adelfoi sou esthkasin exw idein se qelonteV

And it was told him by certain which said Thy mother and thy brethren stand without, desiring to see thee.

o de apokriqeiV eipen proV autouV mhthr mou kai adelfoi mou outoi eisin oi ton logon tou qeou akouonteV kai poiounteV auton

And he answered and said unto them, My mother and my brethren are these which hear the word of God, and do it.

kai egeneto en mia twn hmerwn kai autoV enebh eiV ploion kai oi maqhtai autou kai eipen proV autouV dielqwmen eiV to peran thV limnhV kai anhcqhsan

Now it came to pass on a certain day, that he went into a ship with his disciples: and he said unto them, Let us go over unto the other side of the lake. And they launched forth

pleontwn de autwn afupnwsen kai katebh lailay anemou eiV thn limnhn kai suneplhrounto kai ekinduneuon

But as they sailed he fell asleep and there came down a storm of wind on the lake; and they were filled with water, and were in jeopardy

proselqonteV de dihgeiran auton legonteV epistata epistata apollumeqa o de egerqeiV epetimhsen tw anemw kai tw kludwni tou udatoV kai epausanto kai egeneto galhnh

And they came to him and awoke him, saying Master, master, we perish Then he arose and rebuked the wind and the raging of the water: and they ceased and there was a calm.

eipen de autoiV pou estin h pistiV umwn fobhqenteV de eqaumasan legonteV proV allhlouV tiV ara outoV estin oti kai toiV anemoiV epitassei kai tw udati kai upakouousin autw

And he said unto them, Where is your faith ? And they being afraid wondered saying one to another , What manner of man is this! for he commandeth even the winds and water, and they obey him.

kai katepleusan eiV thn cwran twn gadarhnwn htiV estin antiperan thV galilaiaV

And they arrived at the country of the Gadarenes, which is over against Galilee.

exelqonti de autw epi thn ghn uphnthsen autw anhr tiV ek thV polewV oV eicen daimonia ek cronwn ikanwn kai imation ouk enedidusketo kai en oikia ouk emenen all en toiV mnhmasin

And when he went forth to land, there met him out of the city a certain man, which had devils long time, and ware no clothes, neither abode in any house, but in the tombs.

idwn de ton ihsoun kai anakraxaV prosepesen autw kai fwnh megalh eipen ti emoi kai soi ihsou uie tou qeou tou uyistou deomai sou mh me basanishV

When he saw Jesus, he cried out and fell down before him, and with a loud voice said What have I to do with thee, Jesus, thou Son of God most high ? I beseech thee, torment me not.

parhggellen gar tw pneumati tw akaqartw exelqein apo tou anqrwpou polloiV gar cronoiV sunhrpakei auton kai edesmeito alusesin kai pedaiV fulassomenoV kai diarrhsswn ta desma hlauneto upo tou daimonoV eiV taV erhmouV

he had commanded the unclean spirit to come out of the man. For oftentimes it had caught him: and he was kept bound with chains and in fetters; and he brake the bands, and was driven of the devil into the wilderness.)

ephrwthsen de auton o ihsouV legwn ti soi estin onoma o de eipen legewn oti daimonia polla eishlqen eiV auton

And Jesus asked him, saying What is thy name ? And he said Legion: because many devils were entered into him.

kai parekalei auton ina mh epitaxh autoiV eiV thn abusson apelqein

And they besought him that he would not command them to go out into the deep.

hn de ekei agelh coirwn ikanwn boskomenwn en tw orei kai parekaloun auton ina epitreyh autoiV eiV ekeinouV eiselqein kai epetreyen autoiV

And there was there an herd of many swine feeding on the mountain: and they besought him that he would suffer them to enter into them. And he suffered them.

exelqonta de ta daimonia apo tou anqrwpou eishlqen eiV touV coirouV kai wrmhsen h agelh kata tou krhmnou eiV thn limnhn kai apepnigh

Then went the devils out of the man, and entered into the swine: and the herd ran violently down a steep place into the lake, and were choked

idonteV de oi boskonteV to gegenhmenon efugon kai apelqonteV aphggeilan eiV thn polin kai eiV touV agrouV

When they that fed them saw what was done they fled and went and told it in the city and in the country.

exhlqon de idein to gegonoV kai hlqon proV ton ihsoun kai euron kaqhmenon ton anqrwpon af ou ta daimonia exelhluqei imatismenon kai swfronounta para touV podaV tou ihsou kai efobhqhsan

Then they went out to see what was done and came to Jesus, and found the man, out of whom the devils were departed sitting at the feet of Jesus, clothed and in his right mind and they were afraid

aphggeilan de autoiV kai oi idonteV pwV eswqh o daimonisqeiV

They also which saw it told them by what means he that was possessed of the devils was healed

kai hrwthsan auton apan to plhqoV thV pericwrou twn gadarhnwn apelqein ap autwn oti fobw megalw suneiconto autoV de embaV eiV to ploion upestreyen

Then the whole multitude of the country of the Gadarenes round about besought him to depart from them; for they were taken with great fear: and he went up into the ship, and returned back again

edeeto de autou o anhr af ou exelhluqei ta daimonia einai sun autw apelusen de auton o ihsouV legwn

Now the man out of whom the devils were departed besought him that he might be with him: but Jesus sent him away saying

upostrefe eiV ton oikon sou kai dihgou osa epoihsen soi o qeoV kai aphlqen kaq olhn thn polin khrusswn osa epoihsen autw o ihsouV

Return to thine own house, and shew how great things God hath done unto thee. And he went his way and published throughout the whole city how great things Jesus had done unto him.

egeneto de en tw upostreyai ton ihsoun apedexato auton o ocloV hsan gar panteV prosdokwnteV auton

And it came to pass that, when Jesus was returned the people gladly received him: for they were all waiting for him.

kai idou hlqen anhr w onoma iaeiroV kai autoV arcwn thV sunagwghV uphrcen kai peswn para touV podaV tou ihsou parekalei auton eiselqein eiV ton oikon autou

And, behold there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house:

oti qugathr monogenhV hn autw wV etwn dwdeka kai auth apeqnhsken en de tw upagein auton oi ocloi sunepnigon auton

For he had one only daughter, about twelve years of age, and she lay a dying But as he went the people thronged him.

kai gunh ousa en rusei aimatoV apo etwn dwdeka htiV eiV iatrouV prosanalwsasa olon ton bion ouk iscusen up oudenoV qerapeuqhnai

And a woman having an issue of blood twelve years , which had spent all her living upon physicians, neither could be healed of any,

proselqousa opisqen hyato tou kraspedou tou imatiou autou kai paracrhma esth h rusiV tou aimatoV authV

Came behind him, and touched the border of his garment: and immediately her issue of blood stanched

kai eipen o ihsouV tiV o ayamenoV mou arnoumenwn de pantwn eipen o petroV kai oi met autou epistata oi ocloi sunecousin se kai apoqlibousin kai legeiV tiV o ayamenoV mou

And Jesus said Who touched me ? When all denied Peter and they that were with him said Master, the multitude throng thee and press thee, and sayest thou, Who touched me ?

o de ihsouV eipen hyato mou tiV egw gar egnwn dunamin exelqousan ap emou

And Jesus said Somebody hath touched me: for I perceive that virtue is gone out of me.

idousa de h gunh oti ouk elaqen tremousa hlqen kai prospesousa autw di hn aitian hyato autou aphggeilen autw enwpion pantoV tou laou kai wV iaqh paracrhma

And when the woman saw that she was not hid she came trembling and falling down before him, she declared unto him before all the people for what cause she had touched him, and how she was healed immediately.

o de eipen auth qarsei qugater h pistiV sou seswken se poreuou eiV eirhnhn

And he said unto her, Daughter, be of good comfort thy faith hath made thee whole go in peace.

eti autou lalountoV ercetai tiV para tou arcisunagwgou legwn autw oti teqnhken h qugathr sou mh skulle ton didaskalon

While he yet spake there cometh one from the ruler of the synagogue's house, saying to him , Thy daughter is dead trouble not the Master.

o de ihsouV akousaV apekriqh autw legwn mh fobou monon pisteue kai swqhsetai

But when Jesus heard it, he answered him, saying Fear not: believe only, and she shall be made whole

eiselqwn de eiV thn oikian ouk afhken eiselqein oudena ei mh petron kai iakwbon kai iwannhn kai ton patera thV paidoV kai thn mhtera

And when he came into the house, he suffered no man to go in save Peter, and James, and John, and the father and the mother of the maiden.

eklaion de panteV kai ekoptonto authn o de eipen mh klaiete ouk apeqanen alla kaqeudei

And all wept and bewailed her: but he said Weep not; she is not dead but sleepeth

kai kategelwn autou eidoteV oti apeqanen

And they laughed him to scorn knowing that she was dead

autoV de ekbalwn exw pantaV kai krathsaV thV ceiroV authV efwnhsen legwn h paiV egeirou

And he put them all out, and took her by the hand, and called saying Maid, arise

kai epestreyen to pneuma authV kai anesth paracrhma kai dietaxen auth doqhnai fagein

And her spirit came again and she arose straightway: and he commanded to give her meat

kai exesthsan oi goneiV authV o de parhggeilen autoiV mhdeni eipein to gegonoV

And her parents were astonished but he charged them that they should tell no man what was done

Luke 9


Luke Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 9

sugkalesamenoV de touV dwdeka maqhtaV autou edwken autoiV dunamin kai exousian epi panta ta daimonia kai nosouV qerapeuein

9:1 Then he called his twelve disciples together and gave them power and authority over all devils, and to cure diseases.

kai apesteilen autouV khrussein thn basileian tou qeou kai iasqai touV asqenountaV

9:2 And he sent them to preach the kingdom of God, and to heal the sick

kai eipen proV autouV mhden airete eiV thn odon mhte rabdouV mhte phran mhte arton mhte argurion mhte ana duo citwnaV ecein

9:3 And he said unto them, Take nothing for your journey, neither staves, nor scrip, neither bread, neither money; neither have two coats apiece.

kai eiV hn an oikian eiselqhte ekei menete kai ekeiqen exercesqe

9:4 And whatsoever house ye enter into, there abide and thence depart

kai osoi an mh dexwntai umaV exercomenoi apo thV polewV ekeinhV kai ton koniorton apo twn podwn umwn apotinaxate eiV marturion ep autouV

9:5 And whosoever will not receive you, when ye go out of that city, shake off the very dust from your feet for a testimony against them.

exercomenoi de dihrconto kata taV kwmaV euaggelizomenoi kai qerapeuonteV pantacou

9:6 And they departed and went through the towns, preaching the gospel and healing every where.

hkousen de hrwdhV o tetrarchV ta ginomena up autou panta kai dihporei dia to legesqai upo tinwn oti iwannhV eghgertai ek nekrwn

9:7 Now Herod the tetrarch heard of all that was done by him: and he was perplexed because that it was said of some, that John was risen from the dead;

upo tinwn de oti hliaV efanh allwn de oti profhthV eiV twn arcaiwn anesth

9:8 And of some, that Elias had appeared and of others, that one of the old prophets was risen again

kai eipen o hrwdhV iwannhn egw apekefalisa tiV de estin outoV peri ou egw akouw toiauta kai ezhtei idein auton

9:9 And Herod said John have I beheaded but who is this, of whom I hear such things ? And he desired to see him.

kai upostreyanteV oi apostoloi dihghsanto autw osa epoihsan kai paralabwn autouV upecwrhsen kat idian eiV topon erhmon polewV kaloumenhV bhqsaida

9:10 And the apostles, when they were returned told him all that they had done And he took them, and went aside privately into a desert place belonging to the city called Bethsaida.

oi de ocloi gnonteV hkolouqhsan autw kai dexamenoV autouV elalei autoiV peri thV basileiaV tou qeou kai touV creian econtaV qerapeiaV iato

9:11 And the people, when they knew it, followed him: and he received them, and spake unto them of the kingdom of God, and healed them that had need of healing.

h de hmera hrxato klinein proselqonteV de oi dwdeka eipon autw apoluson ton oclon ina apelqonteV eiV taV kuklw kwmaV kai touV agrouV kataluswsin kai eurwsin episitismon oti wde en erhmw topw esmen

9:12 And when the day began to wear away then came the twelve, and said unto him, Send the multitude away that they may go into the towns and country round about, and lodge and get victuals: for we are here in a desert place.

eipen de proV autouV dote autoiV umeiV fagein oi de eipon ouk eisin hmin pleion h pente artoi kai duo icqueV ei mhti poreuqenteV hmeiV agoraswmen eiV panta ton laon touton brwmata

9:13 But he said unto them, Give ye them to eat And they said We have no more but five loaves and two fishes; except we should go and buy meat for all this people.

hsan gar wsei andreV pentakiscilioi eipen de proV touV maqhtaV autou kataklinate autouV klisiaV ana penthkonta

9:14 For they were about five thousand men. And he said to his disciples, Make them sit down by fifties in a company.

kai epoihsan outwV kai aneklinan apantaV

9:15 And they did so, and made them all sit down

labwn de touV pente artouV kai touV duo icquaV anableyaV eiV ton ouranon euloghsen autouV kai kateklasen kai edidou toiV maqhtaiV paratiqenai tw oclw

9:16 Then he took the five loaves and the two fishes, and looking up to heaven, he blessed them, and brake and gave to the disciples to set before the multitude.

kai efagon kai ecortasqhsan panteV kai hrqh to perisseusan autoiV klasmatwn kofinoi dwdeka

9:17 And they did eat and were all filled and there was taken up of fragments that remained to them twelve baskets.

kai egeneto en tw einai auton proseucomenon katamonaV sunhsan autw oi maqhtai kai ephrwthsen autouV legwn tina me legousin oi ocloi einai

9:18 And it came to pass as he was alone praying his disciples were with him: and he asked them, saying Whom say the people that I am

oi de apokriqenteV eipon iwannhn ton baptisthn alloi de hlian alloi de oti profhthV tiV twn arcaiwn anesth

9:19 They answering said John the Baptist; but some say, Elias; and others say, that one of the old prophets is risen again

eipen de autoiV umeiV de tina me legete einai apokriqeiV de o petroV eipen ton criston tou qeou

9:20 He said unto them, But whom say ye that I am Peter answering said The Christ of God.

o de epitimhsaV autoiV parhggeilen mhdeni eipein touto

9:21 And he straitly charged them, and commanded them to tell no man that thing;

eipwn oti dei ton uion tou anqrwpou polla paqein kai apodokimasqhnai apo twn presbuterwn kai arcierewn kai grammatewn kai apoktanqhnai kai th trith hmera egerqhnai

9:22 Saying The Son of man must suffer many things, and be rejected of the elders and chief priests and scribes, and be slain and be raised the third day.

elegen de proV pantaV ei tiV qelei opisw mou elqein aparnhsasqw eauton kai aratw ton stauron autou kaq hmeran kai akolouqeitw moi

9:23 And he said to them all, If any man will come after me, let him deny himself, and take up his cross daily , and follow me.

oV gar an qelh thn yuchn autou swsai apolesei authn oV d an apolesh thn yuchn autou eneken emou outoV swsei authn

9:24 For whosoever will save his life shall lose it: but whosoever will lose his life for my sake, the same shall save it.

ti gar wfeleitai anqrwpoV kerdhsaV ton kosmon olon eauton de apolesaV h zhmiwqeiV

9:25 For what is a man advantaged if he gain the whole world, and lose himself, or be cast away

oV gar an epaiscunqh me kai touV emouV logouV touton o uioV tou anqrwpou epaiscunqhsetai otan elqh en th doxh autou kai tou patroV kai twn agiwn aggelwn

9:26 For whosoever shall be ashamed of me and of my words, of him shall the Son of man be ashamed when he shall come in his own glory, and in his Father's, and of the holy angels.

legw de umin alhqwV eisin tineV twn wde esthkotwn oi ou mh geusontai qanatou ewV an idwsin thn basileian tou qeou

9:27 But I tell you of a truth, there be some standing here, which shall not taste of death, till they see the kingdom of God.

egeneto de meta touV logouV toutouV wsei hmerai oktw kai paralabwn ton petron kai iwannhn kai iakwbon anebh eiV to oroV proseuxasqai

9:28 And it came to pass about an eight days after these sayings , he took Peter and John and James, and went up into a mountain to pray

kai egeneto en tw proseucesqai auton to eidoV tou proswpou autou eteron kai o imatismoV autou leukoV exastraptwn

9:29 And as he prayed the fashion of his countenance was altered, and his raiment was white and glistering

kai idou andreV duo sunelaloun autw oitineV hsan mwshV kai hliaV

9:30 And, behold there talked with him two men, which were Moses and Elias:

oi ofqenteV en doxh elegon thn exodon autou hn emellen plhroun en ierousalhm

9:31 Who appeared in glory, and spake of his decease which he should accomplish at Jerusalem.

o de petroV kai oi sun autw hsan bebarhmenoi upnw diagrhgorhsanteV de eidon thn doxan autou kai touV duo andraV touV sunestwtaV autw

9:32 But Peter and they that were with him were heavy with sleep: and when they were awake they saw his glory, and the two men that stood with him.

kai egeneto en tw diacwrizesqai autouV ap autou eipen o petroV proV ton ihsoun epistata kalon estin hmaV wde einai kai poihswmen skhnaV treiV mian soi kai mwsei mian kai mian hlia mh eidwV o legei

9:33 And it came to pass as they departed from him, Peter said unto Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias: not knowing what he said

tauta de autou legontoV egeneto nefelh kai epeskiasen autouV efobhqhsan de en tw ekeinouV eiselqein eiV thn nefelhn

9:34 While he thus spake there came a cloud, and overshadowed them: and they feared as they entered into the cloud.

kai fwnh egeneto ek thV nefelhV legousa outoV estin o uioV mou o agaphtoV autou akouete

9:35 And there came a voice out of the cloud, saying This is my beloved Son: hear him.

kai en tw genesqai thn fwnhn eureqh o ihsouV monoV kai autoi esighsan kai oudeni aphggeilan en ekeinaiV taiV hmeraiV ouden wn ewrakasin

9:36 And when the voice was past Jesus was found alone. And they kept it close and told no man in those days any of those things which they had seen

egeneto de en th exhV hmera katelqontwn autwn apo tou orouV sunhnthsen autw ocloV poluV

9:37 And it came to pass that on the next day, when they were come down from the hill, much people met him.

kai idou anhr apo tou oclou anebohsen legwn didaskale deomai sou epibleyon epi ton uion mou oti monogenhV estin moi

9:38 And, behold a man of the company cried out saying Master, I beseech thee, look upon my son: for he is mine only child.

kai idou pneuma lambanei auton kai exaifnhV krazei kai sparassei auton meta afrou kai mogiV apocwrei ap autou suntribon auton

9:39 And, lo a spirit taketh him, and he suddenly crieth out and it teareth him that he foameth again, and bruising him hardly departeth from him.

kai edehqhn twn maqhtwn sou ina ekballwsin auto kai ouk hdunhqhsan

9:40 And I besought thy disciples to cast him out and they could not.

apokriqeiV de o ihsouV eipen w genea apistoV kai diestrammenh ewV pote esomai proV umaV kai anexomai umwn prosagage wde ton uion sou

9:41 And Jesus answering said O faithless and perverse generation, how long shall I be with you, and suffer you ? Bring thy son hither.

eti de prosercomenou autou errhxen auton to daimonion kai sunesparaxen epetimhsen de o ihsouV tw pneumati tw akaqartw kai iasato ton paida kai apedwken auton tw patri autou

9:42 And as he was yet a coming the devil threw him down and tare him. And Jesus rebuked the unclean spirit, and healed the child, and delivered him again to his father.

exeplhssonto de panteV epi th megaleiothti tou qeou pantwn de qaumazontwn epi pasin oiV epoihsen o ihsouV eipen proV touV maqhtaV autou

9:43 And they were all amazed at the mighty power of God. But while they wondered every one at all things which Jesus did he said unto his disciples,

qesqe umeiV eiV ta wta umwn touV logouV toutouV o gar uioV tou anqrwpou mellei paradidosqai eiV ceiraV anqrwpwn

9:44 Let these sayings sink down into your ears: for the Son of man shall be delivered into the hands of men.

oi de hgnooun to rhma touto kai hn parakekalummenon ap autwn ina mh aisqwntai auto kai efobounto erwthsai auton peri tou rhmatoV toutou

9:45 But they understood not this saying, and it was hid from them, that they perceived it not: and they feared to ask him of that saying.

eishlqen de dialogismoV en autoiV to tiV an eih meizwn autwn

9:46 Then there arose a reasoning among them, which of them should be greatest.

o de ihsouV idwn ton dialogismon thV kardiaV autwn epilabomenoV paidiou esthsen auto par eautw

9:47 And Jesus, perceiving the thought of their heart, took a child, and set him by him,

kai eipen autoiV oV ean dexhtai touto to paidion epi tw onomati mou eme decetai kai oV ean eme dexhtai decetai ton aposteilanta me o gar mikroteroV en pasin umin uparcwn outoV estai megaV

9:48 And said unto them, Whosoever shall receive this child in my name receiveth me: and whosoever shall receive me receiveth him that sent me: for he that is least among you all, the same shall be great.

apokriqeiV de o iwannhV eipen epistata eidomen tina epi tw onomati sou ekballonta ta daimonia kai ekwlusamen auton oti ouk akolouqei meq hmwn

9:49 And John answered and said Master, we saw one casting out devils in thy name; and we forbad him, because he followeth not with us.

kai eipen proV auton o ihsouV mh kwluete oV gar ouk estin kaq hmwn uper hmwn estin

9:50 And Jesus said unto him, Forbid him not: for he that is not against us is for us.

egeneto de en tw sumplhrousqai taV hmeraV thV analhyewV autou kai autoV to proswpon autou esthrixen tou poreuesqai eiV ierousalhm

9:51 And it came to pass when the time was come that he should be received up , he stedfastly set his face to go to Jerusalem,

kai apesteilen aggelouV pro proswpou autou kai poreuqenteV eishlqon eiV kwmhn samareitwn wste etoimasai autw

9:52 And sent messengers before his face: and they went and entered into a village of the Samaritans, to make ready for him.

kai ouk edexanto auton oti to proswpon autou hn poreuomenon eiV ierousalhm

9:53 And they did not receive him, because his face was as though he would go to Jerusalem.

idonteV de oi maqhtai autou iakwboV kai iwannhV eipon kurie qeleiV eipwmen pur katabhnai apo tou ouranou kai analwsai autouV wV kai hliaV epoihsen

9:54 And when his disciples James and John saw this, they said Lord, wilt thou that we command fire to come down from heaven, and consume them, even as Elias did

strafeiV de epetimhsen autoiV kai eipen ouk oidate oiou pneumatoV este umeiV

9:55 But he turned and rebuked them, and said Ye know not what manner of spirit ye are of

o gar uioV tou anqrwpou ouk hlqen yucaV anqrwpwn apolesai alla swsai kai eporeuqhsan eiV eteran kwmhn

9:56 For the Son of man is not come to destroy men's lives, but to save them. And they went to another village.

egeneto de poreuomenwn autwn en th odw eipen tiV proV auton akolouqhsw soi opou an aperch kurie

9:57 And it came to pass that, as they went in the way, a certain man said unto him, Lord, I will follow thee whithersoever thou goest

kai eipen autw o ihsouV ai alwpekeV fwleouV ecousin kai ta peteina tou ouranou kataskhnwseiV o de uioV tou anqrwpou ouk ecei pou thn kefalhn klinh

9:58 And Jesus said unto him, Foxes have holes, and birds of the air have nests; but the Son of man hath not where to lay his head.

eipen de proV eteron akolouqei moi o de eipen kurie epitreyon moi apelqonti prwton qayai ton patera mou

9:59 And he said unto another, Follow me. But he said Lord, suffer me first to go and bury my father.

eipen de autw o ihsouV afeV touV nekrouV qayai touV eautwn nekrouV su de apelqwn diaggelle thn basileian tou qeou

9:60 Jesus said unto him, Let the dead bury their dead: but go thou and preach the kingdom of God.

eipen de kai eteroV akolouqhsw soi kurie prwton de epitreyon moi apotaxasqai toiV eiV ton oikon mou

9:61 And another also said Lord, I will follow thee; but let me first go bid them farewell which are at home at my house.

eipen de proV auton o ihsouV oudeiV epibalwn thn ceira autou ep arotron kai blepwn eiV ta opisw euqetoV estin eiV thn basileian tou qeou

9:62 And Jesus said unto him, No man, having put his hand to the plough, and looking back , is fit for the kingdom of God.

Luke 10


Luke Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 10

meta de tauta anedeixen o kurioV kai eterouV ebdomhkonta kai apesteilen autouV ana duo pro proswpou autou eiV pasan polin kai topon ou emellen autoV ercesqai

After these things the Lord appointed other seventy also, and sent them two and two before his face into every city and place, whither he himself would come

elegen oun proV autouV o men qerismoV poluV oi de ergatai oligoi dehqhte oun tou kuriou tou qerismou opwV ekballh ergataV eiV ton qerismon autou

Therefore said he unto them, The harvest truly is great, but the labourers are few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest.

upagete idou egw apostellw umaV wV arnaV en mesw lukwn

Go your ways behold I send you forth as lambs among wolves.

mh bastazete balantion mh phran mhde upodhmata kai mhdena kata thn odon aspashsqe

Carry neither purse, nor scrip, nor shoes: and salute no man by the way.

eiV hn d an oikian eiserchsqe prwton legete eirhnh tw oikw toutw

And into whatsoever house ye enter first say Peace be to this house.

kai ean men h ekei uioV eirhnhV epanapausetai ep auton h eirhnh umwn ei de mhge ef umaV anakamyei

And if the son of peace be there, your peace shall rest upon it: if not, it shall turn to you again

en auth de th oikia menete esqionteV kai pinonteV ta par autwn axioV gar o ergathV tou misqou autou estin mh metabainete ex oikiaV eiV oikian

And in the same house remain eating and drinking such things as they give: for the labourer is worthy of his hire. Go not from house to house.

kai eiV hn d an polin eiserchsqe kai decwntai umaV esqiete ta paratiqemena umin

And into whatsoever city ye enter and they receive you, eat such things as are set before you:

kai qerapeuete touV en auth asqeneiV kai legete autoiV hggiken ef umaV h basileia tou qeou

And heal the sick that are therein , and say unto them, The kingdom of God is come nigh unto you.

eiV hn d an polin eiserchsqe kai mh decwntai umaV exelqonteV eiV taV plateiaV authV eipate

But into whatsoever city ye enter and they receive you not, go your ways out into the streets of the same, and say

kai ton koniorton ton kollhqenta hmin ek thV polewV umwn apomassomeqa umin plhn touto ginwskete oti hggiken ef umaV h basileia tou qeou

Even the very dust of your city, which cleaveth on us, we do wipe off against you: notwithstanding be ye sure of this, that the kingdom of God is come nigh unto you.

legw de umin oti sodomoiV en th hmera ekeinh anektoteron estai h th polei ekeinh

But I say unto you, that it shall be more tolerable in that day for Sodom, than for that city.

ouai soi cwrazin ouai soi bhqsaida oti ei en turw kai sidwni egenonto ai dunameiV ai genomenai en umin palai an en sakkw kai spodw kaqhmenai metenohsan

Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works had been done in Tyre and Sidon, which have been done in you, they had a great while ago repented sitting in sackcloth and ashes.

plhn turw kai sidwni anektoteron estai en th krisei h umin

But it shall be more tolerable for Tyre and Sidon at the judgment, than for you.

kai su kapernaoum h ewV tou ouranou uywqeisa ewV adou katabibasqhsh

And thou, Capernaum, which art exalted to heaven, shalt be thrust down to hell.

o akouwn umwn emou akouei kai o aqetwn umaV eme aqetei o de eme aqetwn aqetei ton aposteilanta me

He that heareth you heareth me; and he that despiseth you despiseth me; and he that despiseth me despiseth him that sent me.

upestreyan de oi ebdomhkonta meta caraV legonteV kurie kai ta daimonia upotassetai hmin en tw onomati sou

And the seventy returned again with joy, saying Lord, even the devils are subject unto us through thy name.

eipen de autoiV eqewroun ton satanan wV astraphn ek tou ouranou pesonta

And he said unto them, I beheld Satan as lightning fall from heaven.

idou didwmi umin thn exousian tou patein epanw ofewn kai skorpiwn kai epi pasan thn dunamin tou ecqrou kai ouden umaV ou mh adikhsh

Behold I give unto you power to tread on serpents and scorpions, and over all the power of the enemy: and nothing shall by any means hurt you.

plhn en toutw mh cairete oti ta pneumata umin upotassetai cairete de mallon oti ta onomata umwn egrafh en toiV ouranoiV

Notwithstanding in this rejoice not, that the spirits are subject unto you; but rather rejoice because your names are written in heaven.

en auth th wra hgalliasato tw pneumati o ihsouV kai eipen exomologoumai soi pater kurie tou ouranou kai thV ghV oti apekruyaV tauta apo sofwn kai sunetwn kai apekaluyaV auta nhpioiV nai o pathr oti outwV egeneto eudokia emprosqen sou

In that hour Jesus rejoiced in spirit, and said I thank thee, O Father, Lord of heaven and earth, that thou hast hid these things from the wise and prudent, and hast revealed them unto babes: even so, Father; for so it seemed good in thy sight.

kai strafeiV proV touV maqhtaV eipen panta paredoqh moi upo tou patroV mou kai oudeiV ginwskei tiV estin o uioV ei mh o pathr kai tiV estin o pathr ei mh o uioV kai w ean boulhtai o uioV apokaluyai

All things are delivered to me of my Father: and no man knoweth who the Son is but the Father; and who the Father is but the Son, and he to whom the Son will reveal him.

kai strafeiV proV touV maqhtaV kat idian eipen makarioi oi ofqalmoi oi bleponteV a blepete

And he turned him unto his disciples, and said privately , Blessed are the eyes which see the things that ye see

legw gar umin oti polloi profhtai kai basileiV hqelhsan idein a umeiV blepete kai ouk eidon kai akousai a akouete kai ouk hkousan

For I tell you, that many prophets and kings have desired to see those things which ye see and have not seen them; and to hear those things which ye hear and have not heard them.

kai idou nomikoV tiV anesth ekpeirazwn auton kai legwn didaskale ti poihsaV zwhn aiwnion klhronomhsw

And, behold a certain lawyer stood up and tempted him, saying Master, what shall I do to inherit eternal life ?

o de eipen proV auton en tw nomw ti gegraptai pwV anaginwskeiV

He said unto him, What is written in the law ? how readest thou

o de apokriqeiV eipen agaphseiV kurion ton qeon sou ex olhV thV kardiaV sou kai ex olhV thV yuchV sou kai ex olhV thV iscuoV sou kai ex olhV thV dianoiaV sou kai ton plhsion sou wV seauton

And he answering said Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself.

eipen de autw orqwV apekriqhV touto poiei kai zhsh

And he said unto him, Thou hast answered right: this do and thou shalt live

o de qelwn dikaioun eauton eipen proV ton ihsoun kai tiV estin mou plhsion

But he, willing to justify himself, said unto Jesus, And who is my neighbour ?

upolabwn de o ihsouV eipen anqrwpoV tiV katebainen apo ierousalhm eiV iericw kai lhstaiV periepesen oi kai ekdusanteV auton kai plhgaV epiqenteV aphlqon afenteV hmiqanh tugcanonta

And Jesus answering said A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment and wounded him, and departed leaving him half dead

kata sugkurian de iereuV tiV katebainen en th odw ekeinh kai idwn auton antiparhlqen

And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side

omoiwV de kai leuithV genomenoV kata ton topon elqwn kai idwn antiparhlqen

And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side

samareithV de tiV odeuwn hlqen kat auton kai idwn auton esplagcnisqh

But a certain Samaritan, as he journeyed came where he was: and when he saw him, he had compassion on him,

kai proselqwn katedhsen ta traumata autou epicewn elaion kai oinon epibibasaV de auton epi to idion kthnoV hgagen auton eiV pandoceion kai epemelhqh autou

And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him.

kai epi thn aurion exelqwn ekbalwn duo dhnaria edwken tw pandocei kai eipen autw epimelhqhti autou kai o ti an prosdapanhshV egw en tw epanercesqai me apodwsw soi

And on the morrow when he departed he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more when I come again I will repay thee.

tiV oun toutwn twn triwn dokei soi plhsion gegonenai tou empesontoV eiV touV lhstaV

Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves ?

o de eipen o poihsaV to eleoV met autou eipen oun autw o ihsouV poreuou kai su poiei omoiwV

And he said He that shewed mercy on him. Then said Jesus unto him, Go and do thou likewise.

egeneto de en tw poreuesqai autouV kai autoV eishlqen eiV kwmhn tina gunh de tiV onomati marqa upedexato auton eiV ton oikon authV

Now it came to pass as they went that he entered into a certain village: and a certain woman named Martha received him into her house.

kai thde hn adelfh kaloumenh maria h kai parakaqisasa para touV podaV tou ihsou hkouen ton logon autou

And she had a sister called Mary, which also sat at Jesus' feet, and heard his word.

h de marqa periespato peri pollhn diakonian epistasa de eipen kurie ou melei soi oti h adelfh mou monhn me katelipen diakonein eipe oun auth ina moi sunantilabhtai

But Martha was cumbered about much serving, and came to him and said Lord, dost thou not care that my sister hath left me to serve alone ? bid her therefore that she help me.

apokriqeiV de eipen auth o ihsouV marqa marqa merimnaV kai turbazh peri polla

And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things:

enoV de estin creia maria de thn agaqhn merida exelexato htiV ouk afaireqhsetai ap authV

But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her.

Luke 11


Luke Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 11

kai egeneto en tw einai auton en topw tini proseucomenon wV epausato eipen tiV twn maqhtwn autou proV auton kurie didaxon hmaV proseucesqai kaqwV kai iwannhV edidaxen touV maqhtaV autou

And it came to pass that, as he was praying in a certain place, when he ceased one of his disciples said unto him, Lord, teach us to pray as John also taught his disciples.

eipen de autoiV otan proseuchsqe legete pater hmwn o en toiV ouranoiV agiasqhtw to onoma sou elqetw h basileia sou genhqhtw to qelhma sou wV en ouranw kai epi thV ghV

And he said unto them, When ye pray say Our Father which art in heaven, Hallowed be thy name. Thy kingdom come Thy will be done as in heaven, so in earth.

ton arton hmwn ton epiousion didou hmin to kaq hmeran

Give us day by day our daily bread.

kai afeV hmin taV amartiaV hmwn kai gar autoi afiemen panti ofeilonti hmin kai mh eisenegkhV hmaV eiV peirasmon alla rusai hmaV apo tou ponhrou

And forgive us our sins; for we also forgive every one that is indebted to us. And lead us not into temptation; but deliver us from evil.

kai eipen proV autouV tiV ex umwn exei filon kai poreusetai proV auton mesonuktiou kai eiph autw file crhson moi treiV artouV

And he said unto them, Which of you shall have a friend, and shall go unto him at midnight, and say unto him, Friend, lend me three loaves;

epeidh filoV mou paregeneto ex odou proV me kai ouk ecw o paraqhsw autw

For a friend of mine in his journey is come to me, and I have nothing to set before him ?

kakeinoV eswqen apokriqeiV eiph mh moi kopouV parece hdh h qura kekleistai kai ta paidia mou met emou eiV thn koithn eisin ou dunamai anastaV dounai soi

And he from within shall answer and say Trouble me not: the door is now shut and my children are with me in bed; I cannot rise and give thee.

legw umin ei kai ou dwsei autw anastaV dia to einai autou filon dia ge thn anaideian autou egerqeiV dwsei autw oswn crhzei

I say unto you, Though he will not rise and give him, because he is his friend, yet because of his importunity he will rise and give him as many as he needeth

kagw umin legw aiteite kai doqhsetai umin zhteite kai eurhsete krouete kai anoighsetai umin

And I say unto you, Ask and it shall be given you; seek and ye shall find knock and it shall be opened unto you.

paV gar o aitwn lambanei kai o zhtwn euriskei kai tw krouonti anoighsetai

For every one that asketh receiveth and he that seeketh findeth and to him that knocketh it shall be opened

tina de umwn ton patera aithsei o uioV arton mh liqon epidwsei autw ei kai icqun mh anti icquoV ofin epidwsei autw

If a son shall ask bread of any of you that is a father , will he give him a stone ? or if he ask a fish, will he for a fish give him a serpent ?

h kai ean aithsh won mh epidwsei autw skorpion

Or if he shall ask an egg, will he offer him a scorpion ?

ei oun umeiV ponhroi uparconteV oidate agaqa domata didonai toiV teknoiV umwn posw mallon o pathr o ex ouranou dwsei pneuma agion toiV aitousin auton

If ye then, being evil, know how to give good gifts unto your children: how much more shall your heavenly Father give the Holy Spirit to them that ask him ?

kai hn ekballwn daimonion kai auto hn kwfon egeneto de tou daimoniou exelqontoV elalhsen o kwfoV kai eqaumasan oi ocloi

And he was casting out a devil, and it was dumb. And it came to pass when the devil was gone out the dumb spake and the people wondered

tineV de ex autwn eipon en beelzeboul arconti twn daimoniwn ekballei ta daimonia

But some of them said He casteth out devils through Beelzebub the chief of the devils.

eteroi de peirazonteV shmeion par autou ezhtoun ex ouranou

And others, tempting him, sought of him a sign from heaven.

autoV de eidwV autwn ta dianohmata eipen autoiV pasa basileia ef eauthn diamerisqeisa erhmoutai kai oikoV epi oikon piptei

But he, knowing their thoughts, said unto them, Every kingdom divided against itself is brought to desolation and a house divided against a house falleth

ei de kai o satanaV ef eauton diemerisqh pwV staqhsetai h basileia autou oti legete en beelzeboul ekballein me ta daimonia

If Satan also be divided against himself, how shall his kingdom stand because ye say that I cast out devils through Beelzebub.

ei de egw en beelzeboul ekballw ta daimonia oi uioi umwn en tini ekballousin dia touto kritai umwn autoi esontai

And if I by Beelzebub cast out devils, by whom do your sons cast them out therefore shall they be your judges.

ei de en daktulw qeou ekballw ta daimonia ara efqasen ef umaV h basileia tou qeou

But if I with the finger of God cast out devils, no doubt the kingdom of God is come upon you.

otan o iscuroV kaqwplismenoV fulassh thn eautou aulhn en eirhnh estin ta uparconta autou

When a strong man armed keepeth his palace, his goods are in peace:

epan de o iscuroteroV autou epelqwn nikhsh auton thn panoplian autou airei ef h epepoiqei kai ta skula autou diadidwsin

But when a stronger than he shall come upon him and overcome him, he taketh from him all his armour wherein he trusted and divideth his spoils.

o mh wn met emou kat emou estin kai o mh sunagwn met emou skorpizei

He that is not with me is against me: and he that gathereth not with me scattereth

otan to akaqarton pneuma exelqh apo tou anqrwpou diercetai di anudrwn topwn zhtoun anapausin kai mh euriskon legei upostreyw eiV ton oikon mou oqen exhlqon

When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest; and finding none, he saith I will return unto my house whence I came out

kai elqon euriskei sesarwmenon kai kekosmhmenon

And when he cometh he findeth it swept and garnished

tote poreuetai kai paralambanei epta etera pneumata ponhrotera eautou kai eiselqonta katoikei ekei kai ginetai ta escata tou anqrwpou ekeinou ceirona twn prwtwn

Then goeth he and taketh to him seven other spirits more wicked than himself; and they enter in and dwell there: and the last state of that man is worse than the first.

egeneto de en tw legein auton tauta eparasa tiV gunh fwnhn ek tou oclou eipen autw makaria h koilia h bastasasa se kai mastoi ouV eqhlasaV

And it came to pass as he spake these things, a certain woman of the company lifted up her voice, and said unto him, Blessed is the womb that bare thee, and the paps which thou hast sucked

autoV de eipen menounge makarioi oi akouonteV ton logon tou qeou kai fulassonteV auton

But he said Yea rather, blessed are they that hear the word of God, and keep it.

twn de oclwn epaqroizomenwn hrxato legein h genea auth ponhra estin shmeion epizhtei kai shmeion ou doqhsetai auth ei mh to shmeion iwna tou profhtou

And when the people were gathered thick together he began to say This is an evil generation: they seek a sign; and there shall no sign be given it, but the sign of Jonas the prophet.

kaqwV gar egeneto iwnaV shmeion toiV nineuitaiV outwV estai kai o uioV tou anqrwpou th genea tauth

For as Jonas was a sign unto the Ninevites, so shall also the Son of man be to this generation.

basilissa notou egerqhsetai en th krisei meta twn andrwn thV geneaV tauthV kai katakrinei autouV oti hlqen ek twn peratwn thV ghV akousai thn sofian solomwntoV kai idou pleion solomwntoV wde

The queen of the south shall rise up in the judgment with the men of this generation, and condemn them: for she came from the utmost parts of the earth to hear the wisdom of Solomon; and, behold a greater than Solomon is here.

andreV nineui anasthsontai en th krisei meta thV geneaV tauthV kai katakrinousin authn oti metenohsan eiV to khrugma iwna kai idou pleion iwna wde

The men of Nineve shall rise up in the judgment with this generation, and shall condemn it: for they repented at the preaching of Jonas; and, behold a greater than Jonas is here.

oudeiV de lucnon ayaV eiV krupton tiqhsin oude upo ton modion all epi thn lucnian ina oi eisporeuomenoi to feggoV blepwsin

No man, when he hath lighted a candle, putteth it in a secret place, neither under a bushel, but on a candlestick, that they which come in may see the light.

o lucnoV tou swmatoV estin o ofqalmoV otan oun o ofqalmoV sou aplouV h kai olon to swma sou fwteinon estin epan de ponhroV h kai to swma sou skoteinon

The light of the body is the eye: therefore when thine eye is single, thy whole body also is full of light; but when thine eye is evil, thy body also is full of darkness.

skopei oun mh to fwV to en soi skotoV estin

Take heed therefore that the light which is in thee be not darkness.

ei oun to swma sou olon fwteinon mh econ ti meroV skoteinon estai fwteinon olon wV otan o lucnoV th astraph fwtizh se

If thy whole body therefore be full of light, having no part dark, the whole shall be full of light, as when the bright shining of a candle doth give thee light

en de tw lalhsai hrwta auton farisaioV tiV opwV aristhsh par autw eiselqwn de anepesen

And as he spake a certain Pharisee besought him to dine with him: and he went in and sat down to meat

o de farisaioV idwn eqaumasen oti ou prwton ebaptisqh pro tou aristou

And when the Pharisee saw it, he marvelled that he had not first washed before dinner.

eipen de o kurioV proV auton nun umeiV oi farisaioi to exwqen tou pothriou kai tou pinakoV kaqarizete to de eswqen umwn gemei arpaghV kai ponhriaV

And the Lord said unto him, Now do ye Pharisees make clean the outside of the cup and the platter; but your inward part is full of ravening and wickedness.

afroneV ouc o poihsaV to exwqen kai to eswqen epoihsen

Ye fools, did not he that made that which is without make that which is within also ?

plhn ta enonta dote elehmosunhn kai idou panta kaqara umin estin

But rather give alms of such things as ye have and, behold all things are clean unto you.

all ouai umin toiV farisaioiV oti apodekatoute to hduosmon kai to phganon kai pan lacanon kai parercesqe thn krisin kai thn agaphn tou qeou tauta edei poihsai kakeina mh afienai

But woe unto you, Pharisees! for ye tithe mint and rue and all manner of herbs, and pass over judgment and the love of God: these ought ye to have done and not to leave the other undone

ouai umin toiV farisaioiV oti agapate thn prwtokaqedrian en taiV sunagwgaiV kai touV aspasmouV en taiV agoraiV

Woe unto you, Pharisees! for ye love the uppermost seats in the synagogues, and greetings in the markets.

ouai umin grammateiV kai farisaioi upokritai oti este wV ta mnhmeia ta adhla kai oi anqrwpoi oi peripatounteV epanw ouk oidasin

Woe unto you, scribes and Pharisees, hypocrites! for ye are as graves which appear not, and the men that walk over them are not aware of them.

apokriqeiV de tiV twn nomikwn legei autw didaskale tauta legwn kai hmaV ubrizeiV

Then answered one of the lawyers, and said unto him, Master, thus saying thou reproachest us also.

o de eipen kai umin toiV nomikoiV ouai oti fortizete touV anqrwpouV fortia dusbastakta kai autoi eni twn daktulwn umwn ou prosyauete toiV fortioiV

And he said Woe unto you also, ye lawyers! for ye lade men with burdens grievous to be borne, and ye yourselves touch not the burdens with one of your fingers.

ouai umin oti oikodomeite ta mnhmeia twn profhtwn oi de patereV umwn apekteinan autouV

Woe unto you! for ye build the sepulchres of the prophets, and your fathers killed them.

ara martureite kai suneudokeite toiV ergoiV twn paterwn umwn oti autoi men apekteinan autouV umeiV de oikodomeite autwn ta mnhmeia

Truly ye bear witness that ye allow the deeds of your fathers: for they indeed killed them, and ye build their sepulchres.

dia touto kai h sofia tou qeou eipen apostelw eiV autouV profhtaV kai apostolouV kai ex autwn apoktenousin kai ekdiwxousin

Therefore also said the wisdom of God, I will send them prophets and apostles, and some of them they shall slay and persecute

ina ekzhthqh to aima pantwn twn profhtwn to ekcunomenon apo katabolhV kosmou apo thV geneaV tauthV

That the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation;

apo tou aimatoV abel ewV tou aimatoV zacariou tou apolomenou metaxu tou qusiasthriou kai tou oikou nai legw umin ekzhthqhsetai apo thV geneaV tauthV

From the blood of Abel unto the blood of Zacharias, which perished between the altar and the temple: verily I say unto you, It shall be required of this generation.

ouai umin toiV nomikoiV oti hrate thn kleida thV gnwsewV autoi ouk eishlqete kai touV eisercomenouV ekwlusate

Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered

legontoV de autou tauta proV autouV hrxanto oi grammateiV kai oi farisaioi deinwV enecein kai apostomatizein auton peri pleionwn

And as he said these things unto them, the scribes and the Pharisees began to urge him vehemently, and to provoke him to speak of many things:

enedreuonteV auton kai zhtounteV qhreusai ti ek tou stomatoV autou ina kathgorhswsin autou

Laying wait for him, and seeking to catch something out of his mouth, that they might accuse him.

Luke 12


Luke Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 12

en oiV episunacqeiswn twn muriadwn tou oclou wste katapatein allhlouV hrxato legein proV touV maqhtaV autou prwton prosecete eautoiV apo thV zumhV twn farisaiwn htiV estin upokrisiV

In the mean time, when there were gathered together an innumerable multitude of people, insomuch that they trode one upon another, he began to say unto his disciples first of all, Beware ye of the leaven of the Pharisees, which is hypocrisy.

ouden de sugkekalummenon estin o ouk apokalufqhsetai kai krupton o ou gnwsqhsetai

For there is nothing covered that shall not be revealed neither hid, that shall not be known

anq wn osa en th skotia eipate en tw fwti akousqhsetai kai o proV to ouV elalhsate en toiV tameioiV khrucqhsetai epi twn dwmatwn

Therefore whatsoever ye have spoken in darkness shall be heard in the light; and that which ye have spoken in the ear in closets shall be proclaimed upon the housetops.

legw de umin toiV filoiV mou mh fobhqhte apo twn apokteinontwn to swma kai meta tauta mh econtwn perissoteron ti poihsai

And I say unto you my friends, Be not afraid of them that kill the body, and after that have no more that they can do

upodeixw de umin tina fobhqhte fobhqhte ton meta to apokteinai exousian econta embalein eiV thn geennan nai legw umin touton fobhqhte

But I will forewarn you whom ye shall fear Fear him, which after he hath killed hath power to cast into hell; yea, I say unto you, Fear him.

ouci pente strouqia pwleitai assariwn duo kai en ex autwn ouk estin epilelhsmenon enwpion tou qeou

Are not five sparrows sold for two farthings, and not one of them is forgotten before God ?

alla kai ai triceV thV kefalhV umwn pasai hriqmhntai mh oun fobeisqe pollwn strouqiwn diaferete

But even the very hairs of your head are all numbered Fear not therefore: ye are of more value than many sparrows.

legw de umin paV oV an omologhsh en emoi emprosqen twn anqrwpwn kai o uioV tou anqrwpou omologhsei en autw emprosqen twn aggelwn tou qeou

Also I say unto you, Whosoever shall confess me before men , him shall the Son of man also confess before the angels of God:

o de arnhsamenoV me enwpion twn anqrwpwn aparnhqhsetai enwpion twn aggelwn tou qeou

But he that denieth me before men shall be denied before the angels of God.

kai paV oV erei logon eiV ton uion tou anqrwpou afeqhsetai autw tw de eiV to agion pneuma blasfhmhsanti ouk afeqhsetai

And whosoever shall speak a word against the Son of man, it shall be forgiven him: but unto him that blasphemeth against the Holy Ghost it shall not be forgiven

otan de prosferwsin umaV epi taV sunagwgaV kai taV arcaV kai taV exousiaV mh merimnate pwV h ti apologhshsqe h ti eiphte

And when they bring you unto the synagogues, and unto magistrates, and powers, take ye no thought how or what thing ye shall answer or what ye shall say

to gar agion pneuma didaxei umaV en auth th wra a dei eipein

For the Holy Ghost shall teach you in the same hour what ye ought to say

eipen de tiV autw ek tou oclou didaskale eipe tw adelfw mou merisasqai met emou thn klhronomian

And one of the company said unto him, Master, speak to my brother, that he divide the inheritance with me.

o de eipen autw anqrwpe tiV me katesthsen dikasthn h meristhn ef umaV

And he said unto him, Man, who made me a judge or a divider over you ?

eipen de proV autouV orate kai fulassesqe apo thV pleonexiaV oti ouk en tw perisseuein tini h zwh autou estin ek twn uparcontwn autou

And he said unto them, Take heed and beware of covetousness: for a man's life consisteth not in the abundance of the things which he possesseth

eipen de parabolhn proV autouV legwn anqrwpou tinoV plousiou euforhsen h cwra

And he spake a parable unto them, saying The ground of a certain rich man brought forth plentifully

kai dielogizeto en eautw legwn ti poihsw oti ouk ecw pou sunaxw touV karpouV mou

And he thought within himself, saying What shall I do because I have no room where to bestow my fruits ?

kai eipen touto poihsw kaqelw mou taV apoqhkaV kai meizonaV oikodomhsw kai sunaxw ekei panta ta genhmata mou kai ta agaqa mou

And he said This will I do I will pull down my barns, and build greater; and there will I bestow all my fruits and my goods.

kai erw th yuch mou yuch eceiV polla agaqa keimena eiV eth polla anapauou fage pie eufrainou

And I will say to my soul, Soul, thou hast much goods laid up for many years; take thine ease eat drink and be merry

eipen de autw o qeoV afrwn tauth th nukti thn yuchn sou apaitousin apo sou a de htoimasaV tini estai

But God said unto him, Thou fool, this night thy soul shall be required of thee: then whose shall those things be which thou hast provided

outwV o qhsaurizwn eautw kai mh eiV qeon ploutwn

So is he that layeth up treasure for himself, and is not rich toward God.

eipen de proV touV maqhtaV autou dia touto umin legw mh merimnate th yuch umwn ti faghte mhde tw swmati ti endushsqe

And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat neither for the body, what ye shall put on

h yuch pleion estin thV trofhV kai to swma tou endumatoV

The life is more than meat, and the body is more than raiment.

katanohsate touV korakaV oti ou speirousin oude qerizousin oiV ouk estin tameion oude apoqhkh kai o qeoV trefei autouV posw mallon umeiV diaferete twn peteinwn

Consider the ravens: for they neither sow nor reap which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls ?

tiV de ex umwn merimnwn dunatai prosqeinai epi thn hlikian autou phcun ena

And which of you with taking thought can add to his stature one cubit ?

ei oun oute elaciston dunasqe ti peri twn loipwn merimnate

If ye then be not able to do that thing which is least, why take ye thought for the rest ?

katanohsate ta krina pwV auxanei ou kopia oude nhqei legw de umin oude solomwn en pash th doxh autou periebaleto wV en toutwn

Consider the lilies how they grow they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these.

ei de ton corton en tw agrw shmeron onta kai aurion eiV klibanon ballomenon o qeoV outwV amfiennusin posw mallon umaV oligopistoi

If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more will he clothe you, O ye of little faith ?

kai umeiV mh zhteite ti faghte h ti pihte kai mh metewrizesqe

And seek not ye what ye shall eat or what ye shall drink neither be ye of doubtful mind

tauta gar panta ta eqnh tou kosmou epizhtei umwn de o pathr oiden oti crhzete toutwn

For all these things do the nations of the world seek after and your Father knoweth that ye have need of these things.

plhn zhteite thn basileian tou qeou kai tauta panta prosteqhsetai umin

But rather seek ye the kingdom of God; and all these things shall be added unto you.

mh fobou to mikron poimnion oti eudokhsen o pathr umwn dounai umin thn basileian

Fear not, little flock; for it is your Father's good pleasure to give you the kingdom.

pwlhsate ta uparconta umwn kai dote elehmosunhn poihsate eautoiV balantia mh palaioumena qhsauron anekleipton en toiV ouranoiV opou klepthV ouk eggizei oude shV diafqeirei

Sell that ye have and give alms; provide yourselves bags which wax not old a treasure in the heavens that faileth not, where no thief approacheth neither moth corrupteth

opou gar estin o qhsauroV umwn ekei kai h kardia umwn estai

For where your treasure is there will your heart be also.

estwsan umwn ai osfueV periezwsmenai kai oi lucnoi kaiomenoi

Let your loins be girded about and your lights burning

kai umeiV omoioi anqrwpoiV prosdecomenoiV ton kurion eautwn pote analusei ek twn gamwn ina elqontoV kai krousantoV euqewV anoixwsin autw

And ye yourselves like unto men that wait for their lord, when he will return from the wedding; that when he cometh and knocketh they may open unto him immediately.

makarioi oi douloi ekeinoi ouV elqwn o kurioV eurhsei grhgorountaV amhn legw umin oti perizwsetai kai anaklinei autouV kai parelqwn diakonhsei autoiV

Blessed are those servants, whom the lord when he cometh shall find watching verily I say unto you, that he shall gird himself and make them to sit down to meat and will come forth and serve them.

kai ean elqh en th deutera fulakh kai en th trith fulakh elqh kai eurh outwV makarioi eisin oi douloi ekeinoi

And if he shall come in the second watch, or come in the third watch, and find them so, blessed are those servants.

touto de ginwskete oti ei hdei o oikodespothV poia wra o klepthV ercetai egrhgorhsen an kai ouk an afhken diorughnai ton oikon autou

And this know that if the goodman of the house had known what hour the thief would come he would have watched and not have suffered his house to be broken through

kai umeiV oun ginesqe etoimoi oti h wra ou dokeite o uioV tou anqrwpou ercetai

Be ye therefore ready also: for the Son of man cometh at an hour when ye think not.

eipen de autw o petroV kurie proV hmaV thn parabolhn tauthn legeiV h kai proV pantaV

Then Peter said unto him, Lord, speakest thou this parable unto us, or even to all ?

eipen de o kurioV tiV ara estin o pistoV oikonomoV kai fronimoV on katasthsei o kurioV epi thV qerapeiaV autou tou didonai en kairw to sitometrion

And the Lord said Who then is that faithful and wise steward, whom his lord shall make ruler over his household, to give them their portion of meat in due season ?

makarioV o douloV ekeinoV on elqwn o kurioV autou eurhsei poiounta outwV

Blessed is that servant, whom his lord when he cometh shall find so doing

alhqwV legw umin oti epi pasin toiV uparcousin autou katasthsei auton

Of a truth I say unto you, that he will make him ruler over all that he hath

ean de eiph o douloV ekeinoV en th kardia autou cronizei o kurioV mou ercesqai kai arxhtai tuptein touV paidaV kai taV paidiskaV esqiein te kai pinein kai mequskesqai

But and if that servant say in his heart, My lord delayeth his coming and shall begin to beat the menservants and maidens, and to eat and drink and to be drunken

hxei o kurioV tou doulou ekeinou en hmera h ou prosdoka kai en wra h ou ginwskei kai dicotomhsei auton kai to meroV autou meta twn apistwn qhsei

The lord of that servant will come in a day when he looketh not for him, and at an hour when he is not aware and will cut him in sunder and will appoint him his portion with the unbelievers.

ekeinoV de o douloV o gnouV to qelhma tou kuriou eautou kai mh etoimasaV mhde poihsaV proV to qelhma autou darhsetai pollaV

And that servant, which knew his lord's will, and prepared not himself, neither did according to his will, shall be beaten with many stripes.

o de mh gnouV poihsaV de axia plhgwn darhsetai oligaV panti de w edoqh polu polu zhthqhsetai par autou kai w pareqento polu perissoteron aithsousin auton

But he that knew not, and did commit things worthy of stripes, shall be beaten with few stripes. For unto whomsoever much is given of him shall be much required and to whom men have committed much, of him they will ask the more.

pur hlqon balein eiV thn ghn kai ti qelw ei hdh anhfqh

I am come to send fire on the earth; and what will I if it be already kindled

baptisma de ecw baptisqhnai kai pwV sunecomai ewV ou telesqh

But I have a baptism to be baptized with and how am I straitened till it be accomplished

dokeite oti eirhnhn paregenomhn dounai en th gh ouci legw umin all h diamerismon

Suppose ye that I am come to give peace on earth ? I tell you, Nay; but rather division:

esontai gar apo tou nun pente en oikw eni diamemerismenoi treiV epi dusin kai duo epi trisin

For from henceforth there shall be five in one house divided three against two, and two against three.

diamerisqhsetai pathr ef uiw kai uioV epi patri mhthr epi qugatri kai qugathr epi mhtri penqera epi thn numfhn authV kai numfh epi thn penqeran authV

The father shall be divided against the son, and the son against the father; the mother against the daughter, and the daughter against the mother; the mother in law against her daughter in law, and the daughter in law against her mother in law.

elegen de kai toiV ocloiV otan idhte thn nefelhn anatellousan apo dusmwn euqewV legete ombroV ercetai kai ginetai outwV

And he said also to the people, When ye see a cloud rise out of the west, straightway ye say There cometh a shower; and so it is

kai otan noton pneonta legete oti kauswn estai kai ginetai

And when ye see the south wind blow ye say There will be heat; and it cometh to pass

upokritai to proswpon thV ghV kai tou ouranou oidate dokimazein ton de kairon touton pwV ou dokimazete

Ye hypocrites, ye can discern the face of the sky and of the earth; but how is it that ye do not discern this time ?

ti de kai af eautwn ou krinete to dikaion

Yea, and why even of yourselves judge ye not what is right ?

wV gar upageiV meta tou antidikou sou ep arconta en th odw doV ergasian aphllacqai ap autou mhpote katasurh se proV ton krithn kai o krithV se paradw tw praktori kai o praktwr se ballh eiV fulakhn

When thou goest with thine adversary to the magistrate, as thou art in the way, give diligence that thou mayest be delivered from him; lest he hale thee to the judge, and the judge deliver thee to the officer, and the officer cast thee into prison.

legw soi ou mh exelqhV ekeiqen ewV ou kai to escaton lepton apodwV

I tell thee, thou shalt not depart thence , till thou hast paid the very last mite.

Luke 13


Luke Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 13

parhsan de tineV en autw tw kairw apaggellonteV autw peri twn galilaiwn wn to aima pilatoV emixen meta twn qusiwn autwn

There were present at that season some that told him of the Galilaeans, whose blood Pilate had mingled with their sacrifices.

kai apokriqeiV o ihsouV eipen autoiV dokeite oti oi galilaioi outoi amartwloi para pantaV touV galilaiouV egenonto oti toiauta peponqasin

And Jesus answering said unto them, Suppose ye that these Galilaeans were sinners above all the Galilaeans, because they suffered such things ?

ouci legw umin all ean mh metanohte panteV wsautwV apoleisqe

I tell you, Nay: but, except ye repent ye shall all likewise perish

h ekeinoi oi deka kai oktw ef ouV epesen o purgoV en tw silwam kai apekteinen autouV dokeite oti outoi ofeiletai egenonto para pantaV anqrwpouV touV katoikountaV en ierousalhm

Or those eighteen , upon whom the tower in Siloam fell and slew them, think ye that they were sinners above all men that dwelt in Jerusalem ?

ouci legw umin all ean mh metanohte panteV omoiwV apoleisqe

I tell you, Nay: but, except ye repent ye shall all likewise perish

elegen de tauthn thn parabolhn sukhn eicen tiV en tw ampelwni autou pefuteumenhn kai hlqen karpon zhtwn en auth kai ouc euren

He spake also this parable; A certain man had a fig tree planted in his vineyard; and he came and sought fruit thereon , and found none.

eipen de proV ton ampelourgon idou tria eth ercomai zhtwn karpon en th sukh tauth kai ouc euriskw ekkoyon authn inati kai thn ghn katargei

Then said he unto the dresser of his vineyard, Behold these three years I come seeking fruit on this fig tree, and find none: cut it down why cumbereth it the ground ?

o de apokriqeiV legei autw kurie afeV authn kai touto to etoV ewV otou skayw peri authn kai balw koprian

And he answering said unto him, Lord, let it alone this year also, till I shall dig about it, and dung it:

kan men poihsh karpon ei de mhge eiV to mellon ekkoyeiV authn

And if it bear fruit, well: and if not, then after that thou shalt cut it down

hn de didaskwn en mia twn sunagwgwn en toiV sabbasin

And he was teaching in one of the synagogues on the sabbath.

kai idou gunh hn pneuma ecousa asqeneiaV eth deka kai oktw kai hn sugkuptousa kai mh dunamenh anakuyai eiV to panteleV

And, behold there was a woman which had a spirit of infirmity eighteen years, and was bowed together and could in no wise lift up herself.

idwn de authn o ihsouV prosefwnhsen kai eipen auth gunai apolelusai thV asqeneiaV sou

And when Jesus saw her, he called her to him, and said unto her, Woman, thou art loosed from thine infirmity.

kai epeqhken auth taV ceiraV kai paracrhma anwrqwqh kai edoxazen ton qeon

And he laid his hands on her: and immediately she was made straight and glorified God.

apokriqeiV de o arcisunagwgoV aganaktwn oti tw sabbatw eqerapeusen o ihsouV elegen tw oclw ex hmerai eisin en aiV dei ergazesqai en tautaiV oun ercomenoi qerapeuesqe kai mh th hmera tou sabbatou

And the ruler of the synagogue answered with indignation because that Jesus had healed on the sabbath day, and said unto the people, There are six days in which men ought to work in them therefore come and be healed and not on the sabbath day.

apekriqh oun autw o kurioV kai eipen upokrita ekastoV umwn tw sabbatw ou luei ton boun autou h ton onon apo thV fatnhV kai apagagwn potizei

The Lord then answered him, and said Thou hypocrite, doth not each one of you on the sabbath loose his ox or his ass from the stall, and lead him away to watering

tauthn de qugatera abraam ousan hn edhsen o satanaV idou deka kai oktw eth ouk edei luqhnai apo tou desmou toutou th hmera tou sabbatou

And ought not this woman, being a daughter of Abraham, whom Satan hath bound lo these eighteen years, be loosed from this bond on the sabbath day ?

kai tauta legontoV autou kathscunonto panteV oi antikeimenoi autw kai paV o ocloV ecairen epi pasin toiV endoxoiV toiV ginomenoiV up autou

And when he had said these things, all his adversaries were ashamed and all the people rejoiced for all the glorious things that were done by him.

elegen de tini omoia estin h basileia tou qeou kai tini omoiwsw authn

Then said he Unto what is the kingdom of God like ? and whereunto shall I resemble it ?

omoia estin kokkw sinapewV on labwn anqrwpoV ebalen eiV khpon eautou kai huxhsen kai egeneto eiV dendron mega kai ta peteina tou ouranou kateskhnwsen en toiV kladoiV autou

It is like a grain of mustard seed, which a man took and cast into his garden; and it grew and waxed a great tree; and the fowls of the air lodged in the branches of it.

kai palin eipen tini omoiwsw thn basileian tou qeou

And again he said Whereunto shall I liken the kingdom of God ?

omoia estin zumh hn labousa gunh enekruyen eiV aleurou sata tria ewV ou ezumwqh olon

It is like leaven, which a woman took and hid in three measures of meal, till the whole was leavened

kai dieporeueto kata poleiV kai kwmaV didaskwn kai poreian poioumenoV eiV ierousalhm

And he went through the cities and villages, teaching and journeying toward Jerusalem.

eipen de tiV autw kurie ei oligoi oi swzomenoi o de eipen proV autouV

Then said one unto him, Lord, are there few that be saved And he said unto them,

agwnizesqe eiselqein dia thV stenhV pulhV oti polloi legw umin zhthsousin eiselqein kai ouk iscusousin

Strive to enter in at the strait gate: for many, I say unto you, will seek to enter in and shall not be able

af ou an egerqh o oikodespothV kai apokleish thn quran kai arxhsqe exw estanai kai krouein thn quran legonteV kurie kurie anoixon hmin kai apokriqeiV erei umin ouk oida umaV poqen este

When once the master of the house is risen up and hath shut to the door, and ye begin to stand without, and to knock at the door, saying Lord, Lord, open unto us; and he shall answer and say unto you, I know you not whence ye are

tote arxesqe legein efagomen enwpion sou kai epiomen kai en taiV plateiaiV hmwn edidaxaV

Then shall ye begin to say We have eaten and drunk in thy presence, and thou hast taught in our streets.

kai erei legw umin ouk oida umaV poqen este aposthte ap emou panteV oi ergatai thV adikiaV

But he shall say I tell you, I know you not whence ye are depart from me, all ye workers of iniquity.

ekei estai o klauqmoV kai o brugmoV twn odontwn otan oyhsqe abraam kai isaak kai iakwb kai pantaV touV profhtaV en th basileia tou qeou umaV de ekballomenouV exw

There shall be weeping and gnashing of teeth, when ye shall see Abraham, and Isaac, and Jacob, and all the prophets, in the kingdom of God, and you yourselves thrust out.

kai hxousin apo anatolwn kai dusmwn kai apo borra kai notou kai anakliqhsontai en th basileia tou qeou

And they shall come from the east, and from the west, and from the north, and from the south, and shall sit down in the kingdom of God.

kai idou eisin escatoi oi esontai prwtoi kai eisin prwtoi oi esontai escatoi

And, behold there are last which shall be first, and there are first which shall be last.

en auth th hmera proshlqon tineV farisaioi legonteV autw exelqe kai poreuou enteuqen oti hrwdhV qelei se apokteinai

The same day there came certain of the Pharisees, saying unto him, Get thee out and depart hence: for Herod will kill thee.

kai eipen autoiV poreuqenteV eipate th alwpeki tauth idou ekballw daimonia kai iaseiV epitelw shmeron kai aurion kai th trith teleioumai

And he said unto them, Go ye and tell that fox, Behold I cast out devils, and I do cures to day and to morrow, and the third day I shall be perfected

plhn dei me shmeron kai aurion kai th ecomenh poreuesqai oti ouk endecetai profhthn apolesqai exw ierousalhm

Nevertheless I must walk to day, and to morrow, and the day following for it cannot be that a prophet perish out of Jerusalem.

ierousalhm ierousalhm h apokteinousa touV profhtaV kai liqobolousa touV apestalmenouV proV authn posakiV hqelhsa episunaxai ta tekna sou on tropon orniV thn eauthV nossian upo taV pterugaV kai ouk hqelhsate

O Jerusalem, Jerusalem, which killest the prophets, and stonest them that are sent unto thee; how often would I have gathered thy children together as a hen doth gather her brood under her wings, and ye would not!

idou afietai umin o oikoV umwn erhmoV amhn de legw umin oti ou mh me idhte ewV an hxh ote eiphte euloghmenoV o ercomenoV en onomati kuriou

Behold your house is left unto you desolate: and verily I say unto you , Ye shall not see me, until the time come when ye shall say Blessed is he that cometh in the name of the Lord.

Luke 14


Luke Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 14

kai egeneto en tw elqein auton eiV oikon tinoV twn arcontwn twn farisaiwn sabbatw fagein arton kai autoi hsan parathroumenoi auton

And it came to pass as he went into the house of one of the chief Pharisees to eat bread on the sabbath day, that they watched him.

kai idou anqrwpoV tiV hn udrwpikoV emprosqen autou

And, behold there was a certain man before him which had the dropsy.

kai apokriqeiV o ihsouV eipen proV touV nomikouV kai farisaiouV legwn ei exestin tw sabbatw qerapeuein

And Jesus answering spake unto the lawyers and Pharisees, saying Is it lawful to heal on the sabbath day ?

oi de hsucasan kai epilabomenoV iasato auton kai apelusen

And they held their peace And he took him, and healed him, and let him go

kai apokriqeiV proV autouV eipen tinoV umwn onoV h bouV eiV frear empeseitai kai ouk euqewV anaspasei auton en th hmera tou sabbatou

And answered them , saying Which of you shall have an ass or an ox fallen into a pit, and will not straightway pull him out on the sabbath day ?

kai ouk iscusan antapokriqhnai autw proV tauta

And they could not answer him again to these things.

elegen de proV touV keklhmenouV parabolhn epecwn pwV taV prwtoklisiaV exelegonto legwn proV autouV

And he put forth a parable to those which were bidden when he marked how they chose out the chief rooms; saying unto them,

otan klhqhV upo tinoV eiV gamouV mh katakliqhV eiV thn prwtoklisian mhpote entimoteroV sou h keklhmenoV up autou

When thou art bidden of any man to a wedding, sit not down in the highest room; lest a more honourable man than thou be bidden of him;

kai elqwn o se kai auton kalesaV erei soi doV toutw topon kai tote arxh met aiscunhV ton escaton topon katecein

And he that bade thee and him come and say to thee, Give this man place; and thou begin with shame to take the lowest room.

all otan klhqhV poreuqeiV anapeson eiV ton escaton topon ina otan elqh o keklhkwV se eiph soi file prosanabhqi anwteron tote estai soi doxa enwpion twn sunanakeimenwn soi

But when thou art bidden go and sit down in the lowest room; that when he that bade thee cometh he may say unto thee, Friend, go up higher: then shalt thou have worship in the presence of them that sit at meat with thee.

oti paV o uywn eauton tapeinwqhsetai kai o tapeinwn eauton uywqhsetai

For whosoever exalteth himself shall be abased and he that humbleth himself shall be exalted

elegen de kai tw keklhkoti auton otan poihV ariston h deipnon mh fwnei touV filouV sou mhde touV adelfouV sou mhde touV suggeneiV sou mhde geitonaV plousiouV mhpote kai autoi se antikaleswsin kai genhtai soi antapodoma

Then said he also to him that bade him, When thou makest a dinner or a supper, call not thy friends, nor thy brethren, neither thy kinsmen, nor thy rich neighbours; lest they also bid thee again and a recompence be made thee.

all otan poihV dochn kalei ptwcouV anaphrouV cwlouV tuflouV

But when thou makest a feast, call the poor, the maimed, the lame, the blind:

kai makarioV esh oti ouk ecousin antapodounai soi antapodoqhsetai gar soi en th anastasei twn dikaiwn

And thou shalt be blessed; for they cannot recompense thee: for thou shalt be recompensed at the resurrection of the just.

akousaV de tiV twn sunanakeimenwn tauta eipen autw makarioV oV fagetai arton en th basileia tou qeou

And when one of them that sat at meat with him heard these things, he said unto him, Blessed is he that shall eat bread in the kingdom of God.

o de eipen autw anqrwpoV tiV epoihsen deipnon mega kai ekalesen pollouV

Then said he unto him, A certain man made a great supper, and bade many:

kai apesteilen ton doulon autou th wra tou deipnou eipein toiV keklhmenoiV ercesqe oti hdh etoima estin panta

And sent his servant at supper time to say to them that were bidden Come for all things are now ready.

kai hrxanto apo miaV paraiteisqai panteV o prwtoV eipen autw agron hgorasa kai ecw anagkhn exelqein kai idein auton erwtw se ece me parhthmenon

And they all with one consent began to make excuse The first said unto him, I have bought a piece of ground, and I must needs go and see it: I pray thee have me excused

kai eteroV eipen zeugh bown hgorasa pente kai poreuomai dokimasai auta erwtw se ece me parhthmenon

And another said I have bought five yoke of oxen, and I go to prove them: I pray thee have me excused

kai eteroV eipen gunaika eghma kai dia touto ou dunamai elqein

And another said I have married a wife, and therefore I cannot come

kai paragenomenoV o douloV ekeinoV aphggeilen tw kuriw autou tauta tote orgisqeiV o oikodespothV eipen tw doulw autou exelqe tacewV eiV taV plateiaV kai rumaV thV polewV kai touV ptwcouV kai anaphrouV kai cwlouV kai tuflouV eisagage wde

So that servant came and shewed his lord these things. Then the master of the house being angry said to his servant, Go out quickly into the streets and lanes of the city, and bring in hither the poor, and the maimed, and the halt, and the blind.

kai eipen o douloV kurie gegonen wV epetaxaV kai eti topoV estin

And the servant said Lord, it is done as thou hast commanded and yet there is room.

kai eipen o kurioV proV ton doulon exelqe eiV taV odouV kai fragmouV kai anagkason eiselqein ina gemisqh o oikoV mou

And the lord said unto the servant, Go out into the highways and hedges, and compel them to come in that my house may be filled

legw gar umin oti oudeiV twn andrwn ekeinwn twn keklhmenwn geusetai mou tou deipnou

For I say unto you, That none of those men which were bidden shall taste of my supper.

suneporeuonto de autw ocloi polloi kai strafeiV eipen proV autouV

And there went great multitudes with him: and he turned and said unto them,

ei tiV ercetai proV me kai ou misei ton patera eautou kai thn mhtera kai thn gunaika kai ta tekna kai touV adelfouV kai taV adelfaV eti de kai thn eautou yuchn ou dunatai mou maqhthV einai

If any man come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple.

kai ostiV ou bastazei ton stauron autou kai ercetai opisw mou ou dunatai mou einai maqhthV

And whosoever doth not bear his cross, and come after me, cannot be my disciple.

tiV gar ex umwn qelwn purgon oikodomhsai ouci prwton kaqisaV yhfizei thn dapanhn ei ecei ta proV apartismon

For which of you, intending to build a tower, sitteth not down first, and counteth the cost, whether he have sufficient to finish it?

ina mhpote qentoV autou qemelion kai mh iscuontoV ektelesai panteV oi qewrounteV arxwntai empaizein autw

Lest haply, after he hath laid the foundation, and is not able to finish it, all that behold it begin to mock him,

legonteV oti outoV o anqrwpoV hrxato oikodomein kai ouk iscusen ektelesai

Saying This man began to build and was not able to finish

h tiV basileuV poreuomenoV sumbalein eterw basilei eiV polemon ouci kaqisaV prwton bouleuetai ei dunatoV estin en deka ciliasin apanthsai tw meta eikosi ciliadwn ercomenw ep auton

Or what king, going to make war against another king, sitteth not down first, and consulteth whether he be able with ten thousand to meet him that cometh against him with twenty thousand ?

ei de mhge eti autou porrw ontoV presbeian aposteilaV erwta ta proV eirhnhn

Or else, while the other is yet a great way off, he sendeth an ambassage, and desireth conditions of peace.

outwV oun paV ex umwn oV ouk apotassetai pasin toiV eautou uparcousin ou dunatai mou einai maqhthV

So likewise, whosoever he be of you that forsaketh not all that he hath , he cannot be my disciple.

kalon to alaV ean de to alaV mwranqh en tini artuqhsetai

Salt is good: but if the salt have lost his savour wherewith shall it be seasoned

oute eiV ghn oute eiV koprian euqeton estin exw ballousin auto o ecwn wta akouein akouetw

It is neither fit for the land, nor yet for the dunghill; but men cast it out. He that hath ears to hear let him hear

Luke 15


Luke Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 15

hsan de eggizonteV autw panteV oi telwnai kai oi amartwloi akouein autou

Then drew near unto him all the publicans and sinners for to hear him.

kai diegogguzon oi farisaioi kai oi grammateiV legonteV oti outoV amartwlouV prosdecetai kai sunesqiei autoiV

And the Pharisees and scribes murmured saying This man receiveth sinners, and eateth with them.

eipen de proV autouV thn parabolhn tauthn legwn

And he spake this parable unto them, saying

tiV anqrwpoV ex umwn ecwn ekaton probata kai apolesaV en ex autwn ou kataleipei ta ennenhkontaennea en th erhmw kai poreuetai epi to apolwloV ewV eurh auto

What man of you, having an hundred sheep, if he lose one of them, doth not leave the ninety and nine in the wilderness, and go after that which is lost until he find it ?

kai eurwn epitiqhsin epi touV wmouV eautou cairwn

And when he hath found it, he layeth it on his shoulders, rejoicing

kai elqwn eiV ton oikon sugkalei touV filouV kai touV geitonaV legwn autoiV sugcarhte moi oti euron to probaton mou to apolwloV

And when he cometh home, he calleth together his friends and neighbours, saying unto them, Rejoice with me; for I have found my sheep which was lost

legw umin oti outwV cara estai en tw ouranw epi eni amartwlw metanoounti h epi ennenhkontaennea dikaioiV oitineV ou creian ecousin metanoiaV

I say unto you, that likewise joy shall be in heaven over one sinner that repenteth more than over ninety and nine just persons, which need no repentance.

h tiV gunh dracmaV ecousa deka ean apolesh dracmhn mian ouci aptei lucnon kai saroi thn oikian kai zhtei epimelwV ewV otou eurh

Either what woman having ten pieces of silver, if she lose one piece, doth not light a candle, and sweep the house, and seek diligently till she find it?

kai eurousa sugkaleitai taV filaV kai taV geitonaV legousa sugcarhte moi oti euron thn dracmhn hn apwlesa

And when she hath found it, she calleth her friends and her neighbours together saying Rejoice with me; for I have found the piece which I had lost

outwV legw umin cara ginetai enwpion twn aggelwn tou qeou epi eni amartwlw metanoounti

Likewise, I say unto you, there is joy in the presence of the angels of God over one sinner that repenteth

eipen de anqrwpoV tiV eicen duo uiouV

And he said A certain man had two sons:

kai eipen o newteroV autwn tw patri pater doV moi to epiballon meroV thV ousiaV kai dieilen autoiV ton bion

And the younger of them said to his father, Father, give me the portion of goods that falleth to me. And he divided unto them his living.

kai met ou pollaV hmeraV sunagagwn apanta o newteroV uioV apedhmhsen eiV cwran makran kai ekei dieskorpisen thn ousian autou zwn aswtwV

And not many days after the younger son gathered all together and took his journey into a far country, and there wasted his substance with riotous living

dapanhsantoV de autou panta egeneto limoV iscuroV kata thn cwran ekeinhn kai autoV hrxato ustereisqai

And when he had spent all, there arose a mighty famine in that land; and he began to be in want

kai poreuqeiV ekollhqh eni twn politwn thV cwraV ekeinhV kai epemyen auton eiV touV agrouV autou boskein coirouV

And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine.

kai epequmei gemisai thn koilian autou apo twn keratiwn wn hsqion oi coiroi kai oudeiV edidou autw

And he would fain have filled his belly with the husks that the swine did eat and no man gave unto him.

eiV eauton de elqwn eipen posoi misqioi tou patroV mou perisseuousin artwn egw de limw apollumai

And when he came to himself, he said How many hired servants of my father's have bread enough and to spare and I perish with hunger!

anastaV poreusomai proV ton patera mou kai erw autw pater hmarton eiV ton ouranon kai enwpion sou

I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee,

kai ouketi eimi axioV klhqhnai uioV sou poihson me wV ena twn misqiwn sou

And am no more worthy to be called thy son: make me as one of thy hired servants.

kai anastaV hlqen proV ton patera eautou eti de autou makran apecontoV eiden auton o pathr autou kai esplagcnisqh kai dramwn epepesen epi ton trachlon autou kai katefilhsen auton

And he arose and came to his father. But when he was yet a great way off his father saw him, and had compassion and ran and fell on his neck, and kissed him.

eipen de autw o uioV pater hmarton eiV ton ouranon kai enwpion sou kai ouketi eimi axioV klhqhnai uioV sou

And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son.

eipen de o pathr proV touV doulouV autou exenegkate thn stolhn thn prwthn kai endusate auton kai dote daktulion eiV thn ceira autou kai upodhmata eiV touV podaV

But the father said to his servants, Bring forth the best robe, and put it on him; and put a ring on his hand, and shoes on his feet:

kai enegkanteV ton moscon ton siteuton qusate kai fagonteV eufranqwmen

And bring hither the fatted calf, and kill it; and let us eat and be merry

oti outoV o uioV mou nekroV hn kai anezhsen kai apolwlwV hn kai eureqh kai hrxanto eufrainesqai

For this my son was dead, and is alive again he was lost and is found And they began to be merry

hn de o uioV autou o presbuteroV en agrw kai wV ercomenoV hggisen th oikia hkousen sumfwniaV kai corwn

Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing.

kai proskalesamenoV ena twn paidwn autou epunqaneto ti eih tauta

And he called one of the servants, and asked what these things meant

o de eipen autw oti o adelfoV sou hkei kai equsen o pathr sou ton moscon ton siteuton oti ugiainonta auton apelaben

And he said unto him , Thy brother is come and thy father hath killed the fatted calf, because he hath received him safe and sound

wrgisqh de kai ouk hqelen eiselqein o oun pathr autou exelqwn parekalei auton

And he was angry and would not go in therefore came his father out and intreated him.

o de apokriqeiV eipen tw patri idou tosauta eth douleuw soi kai oudepote entolhn sou parhlqon kai emoi oudepote edwkaV erifon ina meta twn filwn mou eufranqw

And he answering said to his father, Lo these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends:

ote de o uioV sou outoV o katafagwn sou ton bion meta pornwn hlqen equsaV autw ton moscon ton siteuton

But as soon as this thy son was come which hath devoured thy living with harlots, thou hast killed for him the fatted calf.

o de eipen autw teknon su pantote met emou ei kai panta ta ema sa estin

And he said unto him, Son, thou art ever with me, and all that I have is thine.

eufranqhnai de kai carhnai edei oti o adelfoV sou outoV nekroV hn kai anezhsen kai apolwlwV hn kai eureqh

It was meet that we should make merry and be glad for this thy brother was dead, and is alive again and was lost and is found

Luke 16


Luke Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 16

elegen de kai proV touV maqhtaV autou anqrwpoV tiV hn plousioV oV eicen oikonomon kai outoV dieblhqh autw wV diaskorpizwn ta uparconta autou

And he said also unto his disciples, There was a certain rich man, which had a steward; and the same was accused unto him that he had wasted his goods

kai fwnhsaV auton eipen autw ti touto akouw peri sou apodoV ton logon thV oikonomiaV sou ou gar dunhsh eti oikonomein

And he called him, and said unto him, How is it that I hear this of thee ? give an account of thy stewardship; for thou mayest be no longer steward

eipen de en eautw o oikonomoV ti poihsw oti o kurioV mou afaireitai thn oikonomian ap emou skaptein ouk iscuw epaitein aiscunomai

Then the steward said within himself, What shall I do for my lord taketh away from me the stewardship: I cannot dig to beg I am ashamed

egnwn ti poihsw ina otan metastaqw thV oikonomiaV dexwntai me eiV touV oikouV autwn

I am resolved what to do that, when I am put out of the stewardship, they may receive me into their houses.

kai proskalesamenoV ena ekaston twn crewfeiletwn tou kuriou eautou elegen tw prwtw poson ofeileiV tw kuriw mou

So he called every one of his lord's debtors unto him, and said unto the first, How much owest thou unto my lord ?

o de eipen ekaton batouV elaiou kai eipen autw dexai sou to gramma kai kaqisaV tacewV grayon penthkonta

And he said An hundred measures of oil. And he said unto him, Take thy bill, and sit down quickly, and write fifty.

epeita eterw eipen su de poson ofeileiV o de eipen ekaton korouV sitou kai legei autw dexai sou to gramma kai grayon ogdohkonta

Then said he to another, And how much owest thou ? And he said An hundred measures of wheat. And he said unto him, Take thy bill, and write fourscore.

kai ephnesen o kurioV ton oikonomon thV adikiaV oti fronimwV epoihsen oti oi uioi tou aiwnoV toutou fronimwteroi uper touV uiouV tou fwtoV eiV thn genean thn eautwn eisin

And the lord commended the unjust steward, because he had done wisely: for the children of this world are in their generation wiser than the children of light.

kagw umin legw poihsate eautoiV filouV ek tou mamwna thV adikiaV ina otan ekliphte dexwntai umaV eiV taV aiwniouV skhnaV

And I say unto you, Make to yourselves friends of the mammon of unrighteousness; that, when ye fail they may receive you into everlasting habitations.

o pistoV en elacistw kai en pollw pistoV estin kai o en elacistw adikoV kai en pollw adikoV estin

He that is faithful in that which is least is faithful also in much: and he that is unjust in the least is unjust also in much.

ei oun en tw adikw mamwna pistoi ouk egenesqe to alhqinon tiV umin pisteusei

If therefore ye have not been faithful in the unrighteous mammon, who will commit to your trust the true riches?

kai ei en tw allotriw pistoi ouk egenesqe to umeteron tiV umin dwsei

And if ye have not been faithful in that which is another man's, who shall give you that which is your own ?

oudeiV oikethV dunatai dusi kurioiV douleuein h gar ton ena mishsei kai ton eteron agaphsei h enoV anqexetai kai tou eterou katafronhsei ou dunasqe qew douleuein kai mamwna

No servant can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon.

hkouon de tauta panta kai oi farisaioi filarguroi uparconteV kai exemukthrizon auton

And the Pharisees also, who were covetous, heard all these things: and they derided him.

kai eipen autoiV umeiV este oi dikaiounteV eautouV enwpion twn anqrwpwn o de qeoV ginwskei taV kardiaV umwn oti to en anqrwpoiV uyhlon bdelugma enwpion tou qeou estin

And he said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God.

o nomoV kai oi profhtai ewV iwannou apo tote h basileia tou qeou euaggelizetai kai paV eiV authn biazetai

The law and the prophets were until John: since that time the kingdom of God is preached and every man presseth into it.

eukopwteron de estin ton ouranon kai thn ghn parelqein h tou nomou mian keraian pesein

And it is easier for heaven and earth to pass than one tittle of the law to fail

paV o apoluwn thn gunaika autou kai gamwn eteran moiceuei kai paV o apolelumenhn apo androV gamwn moiceuei

Whosoever putteth away his wife, and marrieth another, committeth adultery and whosoever marrieth her that is put away from her husband committeth adultery

anqrwpoV de tiV hn plousioV kai enedidusketo porfuran kai busson eufrainomenoV kaq hmeran lamprwV

There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day:

ptwcoV de tiV hn onomati lazaroV oV ebeblhto proV ton pulwna autou hlkwmenoV

And there was a certain beggar named Lazarus, which was laid at his gate, full of sores

kai epiqumwn cortasqhnai apo twn yiciwn twn piptontwn apo thV trapezhV tou plousiou alla kai oi kuneV ercomenoi apeleicon ta elkh autou

And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores.

egeneto de apoqanein ton ptwcon kai apenecqhnai auton upo twn aggelwn eiV ton kolpon tou abraam apeqanen de kai o plousioV kai etafh

And it came to pass that the beggar died and was carried by the angels into Abraham's bosom: the rich man also died and was buried

kai en tw adh eparaV touV ofqalmouV autou uparcwn en basanoiV ora ton abraam apo makroqen kai lazaron en toiV kolpoiV autou

And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom.

kai autoV fwnhsaV eipen pater abraam elehson me kai pemyon lazaron ina bayh to akron tou daktulou autou udatoV kai katayuxh thn glwssan mou oti odunwmai en th flogi tauth

And he cried and said Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame.

eipen de abraam teknon mnhsqhti oti apelabeV su ta agaqa sou en th zwh sou kai lazaroV omoiwV ta kaka nun de ode parakaleitai su de odunasai

But Abraham said Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted and thou art tormented

kai epi pasin toutoiV metaxu hmwn kai umwn casma mega esthriktai opwV oi qelonteV diabhnai enteuqen proV umaV mh dunwntai mhde oi ekeiqen proV hmaV diaperwsin

And beside all this, between us and you there is a great gulf fixed so that they which would pass from hence to you cannot neither can they pass to us, that would come from thence.

eipen de erwtw oun se pater ina pemyhV auton eiV ton oikon tou patroV mou

Then he said I pray thee therefore, father, that thou wouldest send him to my father's house:

ecw gar pente adelfouV opwV diamarturhtai autoiV ina mh kai autoi elqwsin eiV ton topon touton thV basanou

For I have five brethren; that he may testify unto them, lest they also come into this place of torment.

legei autw abraam ecousin mwsea kai touV profhtaV akousatwsan autwn

Abraham saith unto him, They have Moses and the prophets; let them hear them.

o de eipen ouci pater abraam all ean tiV apo nekrwn poreuqh proV autouV metanohsousin

And he said Nay, father Abraham: but if one went unto them from the dead, they will repent

eipen de autw ei mwsewV kai twn profhtwn ouk akouousin oude ean tiV ek nekrwn anasth peisqhsontai

And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded though one rose from the dead.

Luke 17


Luke Chapter 17 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 17

eipen de proV touV maqhtaV anendekton estin tou mh elqein ta skandala ouai de di ou ercetai

Then said he unto the disciples, It is impossible but that offences will come but woe unto him, through whom they come

lusitelei autw ei muloV onikoV perikeitai peri ton trachlon autou kai erriptai eiV thn qalassan h ina skandalish ena twn mikrwn toutwn

It were better for him that a millstone were hanged about his neck, and he cast into the sea, than that he should offend one of these little ones.

prosecete eautoiV ean de amarth eiV se o adelfoV sou epitimhson autw kai ean metanohsh afeV autw

Take heed to yourselves: If thy brother trespass against thee, rebuke him; and if he repent forgive him.

kai ean eptakiV thV hmeraV amarth eiV se kai eptakiV thV hmeraV epistreyh epi se legwn metanow afhseiV autw

And if he trespass against thee seven times in a day, and seven times in a day turn again to thee, saying I repent thou shalt forgive him.

kai eipon oi apostoloi tw kuriw prosqeV hmin pistin

And the apostles said unto the Lord, Increase our faith.

eipen de o kurioV ei eicete pistin wV kokkon sinapewV elegete an th sukaminw tauth ekrizwqhti kai futeuqhti en th qalassh kai uphkousen an umin

And the Lord said If ye had faith as a grain of mustard seed, ye might say unto this sycamine tree, Be thou plucked up by the root and be thou planted in the sea; and it should obey you.

tiV de ex umwn doulon ecwn arotriwnta h poimainonta oV eiselqonti ek tou agrou erei euqewV parelqwn anapesai

But which of you, having a servant plowing or feeding cattle will say unto him by and by, when he is come from the field, Go and sit down to meat

all ouci erei autw etoimason ti deipnhsw kai perizwsamenoV diakonei moi ewV fagw kai piw kai meta tauta fagesai kai piesai su

And will not rather say unto him, Make ready wherewith I may sup and gird thyself and serve me, till I have eaten and drunken and afterward thou shalt eat and drink

mh carin ecei tw doulw ekeinw oti epoihsen ta diatacqenta autw ou dokw

Doth he thank that servant because he did the things that were commanded him ? I trow not.

outwV kai umeiV otan poihshte panta ta diatacqenta umin legete oti douloi acreioi esmen oti o wfeilomen poihsai pepoihkamen

So likewise ye, when ye shall have done all those things which are commanded you, say We are unprofitable servants : we have done that which was our duty to do

kai egeneto en tw poreuesqai auton eiV ierousalhm kai autoV dihrceto dia mesou samareiaV kai galilaiaV

And it came to pass as he went to Jerusalem, that he passed through the midst of Samaria and Galilee.

kai eisercomenou autou eiV tina kwmhn aphnthsan autw deka leproi andreV oi esthsan porrwqen

And as he entered into a certain village, there met him ten men that were lepers, which stood afar off:

kai autoi hran fwnhn legonteV ihsou epistata elehson hmaV

And they lifted up their voices, and said Jesus, Master, have mercy on us.

kai idwn eipen autoiV poreuqenteV epideixate eautouV toiV iereusin kai egeneto en tw upagein autouV ekaqarisqhsan

And when he saw them, he said unto them, Go shew yourselves unto the priests. And it came to pass that, as they went , they were cleansed

eiV de ex autwn idwn oti iaqh upestreyen meta fwnhV megalhV doxazwn ton qeon

And one of them, when he saw that he was healed turned back and with a loud voice glorified God,

kai epesen epi proswpon para touV podaV autou eucaristwn autw kai autoV hn samareithV

And fell down on his face at his feet, giving him thanks and he was a Samaritan.

apokriqeiV de o ihsouV eipen ouci oi deka ekaqarisqhsan oi de ennea pou

And Jesus answering said Were there not ten cleansed but where are the nine ?

ouc eureqhsan upostreyanteV dounai doxan tw qew ei mh o allogenhV outoV

There are not found that returned to give glory to God, save this stranger.

kai eipen autw anastaV poreuou h pistiV sou seswken se

And he said unto him, Arise go thy way thy faith hath made thee whole

eperwthqeiV de upo twn farisaiwn pote ercetai h basileia tou qeou apekriqh autoiV kai eipen ouk ercetai h basileia tou qeou meta parathrhsewV

And when he was demanded of the Pharisees, when the kingdom of God should come he answered them and said The kingdom of God cometh not with observation:

oude erousin idou wde h idou ekei idou gar h basileia tou qeou entoV umwn estin

Neither shall they say Lo here! or, lo there! for, behold the kingdom of God is within you.

eipen de proV touV maqhtaV eleusontai hmerai ote epiqumhsete mian twn hmerwn tou uiou tou anqrwpou idein kai ouk oyesqe

And he said unto the disciples, The days will come when ye shall desire to see one of the days of the Son of man, and ye shall not see it.

kai erousin umin idou wde h idou ekei mh apelqhte mhde diwxhte

And they shall say to you, See here; or, see there: go not after them, nor follow them.

wsper gar h astraph h astraptousa ek thV up ouranon eiV thn up ouranon lampei outwV estai kai o uioV tou anqrwpou en th hmera autou

For as the lightning, that lighteneth out of the one part under heaven, shineth unto the other part under heaven; so shall also the Son of man be in his day.

prwton de dei auton polla paqein kai apodokimasqhnai apo thV geneaV tauthV

But first must he suffer many things, and be rejected of this generation.

kai kaqwV egeneto en taiV hmeraiV tou nwe outwV estai kai en taiV hmeraiV tou uiou tou anqrwpou

And as it was in the days of Noe, so shall it be also in the days of the Son of man.

hsqion epinon egamoun exegamizonto acri hV hmeraV eishlqen nwe eiV thn kibwton kai hlqen o kataklusmoV kai apwlesen apantaV

They did eat they drank they married wives they were given in marriage until the day that Noe entered into the ark, and the flood came and destroyed them all.

omoiwV kai wV egeneto en taiV hmeraiV lwt hsqion epinon hgorazon epwloun efuteuon wkodomoun

Likewise also as it was in the days of Lot; they did eat they drank they bought they sold they planted they builded

h de hmera exhlqen lwt apo sodomwn ebrexen pur kai qeion ap ouranou kai apwlesen apantaV

But the same day that Lot went out of Sodom it rained fire and brimstone from heaven, and destroyed them all.

kata tauta estai h hmera o uioV tou anqrwpou apokaluptetai

Even thus shall it be in the day when the Son of man is revealed

en ekeinh th hmera oV estai epi tou dwmatoV kai ta skeuh autou en th oikia mh katabatw arai auta kai o en tw agrw omoiwV mh epistreyatw eiV ta opisw

In that day, he which shall be upon the housetop, and his stuff in the house, let him not come down to take it away and he that is in the field, let him likewise not return back .

mnhmoneuete thV gunaikoV lwt

Remember Lot's wife.

oV ean zhthsh thn yuchn autou swsai apolesei authn kai oV ean apolesh authn zwogonhsei authn

Whosoever shall seek to save his life shall lose it; and whosoever shall lose his life shall preserve it.

legw umin tauth th nukti esontai duo epi klinhV miaV o eiV paralhfqhsetai kai o eteroV afeqhsetai

I tell you, in that night there shall be two men in one bed; the one shall be taken and the other shall be left

duo esontai alhqousai epi to auto mia paralhfqhsetai kai h etera afeqhsetai

Two women shall be grinding together ; the one shall be taken and the other left

Two men shall be in the field; the one shall be taken and the other left

kai apokriqenteV legousin autw pou kurie o de eipen autoiV opou to swma ekei sunacqhsontai oi aetoi

And they answered and said unto him, Where, Lord ? And he said unto them, Wheresoever the body is, thither will the eagles be gathered together

Luke 18


Luke Chapter 18 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 17

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 18

elegen de kai parabolhn autoiV proV to dein pantote proseucesqai kai mh ekkakein

And he spake a parable unto them to this end, that men ought always to pray and not to faint

legwn krithV tiV hn en tini polei ton qeon mh foboumenoV kai anqrwpon mh entrepomenoV

Saying There was in a city a judge, which feared not God, neither regarded man:

chra de hn en th polei ekeinh kai hrceto proV auton legousa ekdikhson me apo tou antidikou mou

And there was a widow in that city; and she came unto him, saying Avenge me of mine adversary.

kai ouk hqelhsen epi cronon meta de tauta eipen en eautw ei kai ton qeon ou foboumai kai anqrwpon ouk entrepomai

And he would not for a while: but afterward he said within himself, Though I fear not God, nor regard man;

dia ge to parecein moi kopon thn chran tauthn ekdikhsw authn ina mh eiV teloV ercomenh upwpiazh me

Yet because this widow troubleth me, I will avenge her, lest by her continual coming she weary me.

eipen de o kurioV akousate ti o krithV thV adikiaV legei

And the Lord said Hear what the unjust judge saith

o de qeoV ou mh poihsei thn ekdikhsin twn eklektwn autou twn bowntwn proV auton hmeraV kai nuktoV kai makroqumwn ep autoiV

And shall not God avenge his own elect which cry day and night unto him, though he bear long with them ?

legw umin oti poihsei thn ekdikhsin autwn en tacei plhn o uioV tou anqrwpou elqwn ara eurhsei thn pistin epi thV ghV

I tell you that he will avenge them speedily . Nevertheless when the Son of man cometh shall he find faith on the earth ?

eipen de kai proV tinaV touV pepoiqotaV ef eautoiV oti eisin dikaioi kai exouqenountaV touV loipouV thn parabolhn tauthn

And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others:

anqrwpoi duo anebhsan eiV to ieron proseuxasqai o eiV farisaioV kai o eteroV telwnhV

Two men went up into the temple to pray the one a Pharisee, and the other a publican.

o farisaioV staqeiV proV eauton tauta proshuceto o qeoV eucaristw soi oti ouk eimi wsper oi loipoi twn anqrwpwn arpageV adikoi moicoi h kai wV outoV o telwnhV

The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men are, extortioners, unjust, adulterers, or even as this publican.

nhsteuw diV tou sabbatou apodekatw panta osa ktwmai

I fast twice in the week, I give tithes of all that I possess

kai o telwnhV makroqen estwV ouk hqelen oude touV ofqalmouV eiV ton ouranon eparai all etupten eiV to sthqoV autou legwn o qeoV ilasqhti moi tw amartwlw

And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast, saying God be merciful to me a sinner.

legw umin katebh outoV dedikaiwmenoV eiV ton oikon autou h ekeinoV oti paV o uywn eauton tapeinwqhsetai o de tapeinwn eauton uywqhsetai

I tell you, this man went down to his house justified rather than the other: for every one that exalteth himself shall be abased and he that humbleth himself shall be exalted

proseferon de autw kai ta brefh ina autwn apthtai idonteV de oi maqhtai epetimhsan autoiV

And they brought unto him also infants, that he would touch them: but when his disciples saw it, they rebuked them.

o de ihsouV proskalesamenoV auta eipen afete ta paidia ercesqai proV me kai mh kwluete auta twn gar toioutwn estin h basileia tou qeou

But Jesus called them unto him, and said Suffer little children to come unto me, and forbid them not: for of such is the kingdom of God.

amhn legw umin oV ean mh dexhtai thn basileian tou qeou wV paidion ou mh eiselqh eiV authn

Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child shall in no wise enter therein .

kai ephrwthsen tiV auton arcwn legwn didaskale agaqe ti poihsaV zwhn aiwnion klhronomhsw

And a certain ruler asked him, saying Good Master, what shall I do to inherit eternal life ?

eipen de autw o ihsouV ti me legeiV agaqon oudeiV agaqoV ei mh eiV o qeoV

And Jesus said unto him, Why callest thou me good ? none is good, save one, that is, God.

taV entolaV oidaV mh moiceushV mh foneushV mh kleyhV mh yeudomarturhshV tima ton patera sou kai thn mhtera sou

Thou knowest the commandments, Do not commit adultery Do not kill Do not steal Do not bear false witness Honour thy father and thy mother.

o de eipen tauta panta efulaxamhn ek neothtoV mou

And he said All these have I kept from my youth up.

akousaV de tauta o ihsouV eipen autw eti en soi leipei panta osa eceiV pwlhson kai diadoV ptwcoiV kai exeiV qhsauron en ouranw kai deuro akolouqei moi

Now when Jesus heard these things, he said unto him, Yet lackest thou one thing: sell all that thou hast and distribute unto the poor, and thou shalt have treasure in heaven: and come follow me.

o de akousaV tauta perilupoV egeneto hn gar plousioV sfodra

And when he heard this, he was very sorrowful: for he was very rich.

idwn de auton o ihsouV perilupon genomenon eipen pwV duskolwV oi ta crhmata econteV eiseleusontai eiV thn basileian tou qeou

And when Jesus saw that he was very sorrowful, he said How hardly shall they that have riches enter into the kingdom of God!

eukopwteron gar estin kamhlon dia trumaliaV rafidoV eiselqein h plousion eiV thn basileian tou qeou eiselqein

For it is easier for a camel to go through a needle's eye, than for a rich man to enter into the kingdom of God.

eipon de oi akousanteV kai tiV dunatai swqhnai

And they that heard it said Who then can be saved

o de eipen ta adunata para anqrwpoiV dunata estin para tw qew

And he said The things which are impossible with men are possible with God.

eipen de o petroV idou hmeiV afhkamen panta kai hkolouqhsamen soi

Then Peter said Lo we have left all, and followed thee.

o de eipen autoiV amhn legw umin oti oudeiV estin oV afhken oikian h goneiV h adelfouV h gunaika h tekna eneken thV basileiaV tou qeou

And he said unto them, Verily I say unto you , There is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God's sake,

oV ou mh apolabh pollaplasiona en tw kairw toutw kai en tw aiwni tw ercomenw zwhn aiwnion

Who shall not receive manifold more in this present time, and in the world to come life everlasting.

paralabwn de touV dwdeka eipen proV autouV idou anabainomen eiV ierosoluma kai telesqhsetai panta ta gegrammena dia twn profhtwn tw uiw tou anqrwpou

Then he took unto him the twelve, and said unto them, Behold we go up to Jerusalem, and all things that are written by the prophets concerning the Son of man shall be accomplished

paradoqhsetai gar toiV eqnesin kai empaicqhsetai kai ubrisqhsetai kai emptusqhsetai

For he shall be delivered unto the Gentiles, and shall be mocked and spitefully entreated and spitted on

kai mastigwsanteV apoktenousin auton kai th hmera th trith anasthsetai

And they shall scourge him, and put him to death and the third day he shall rise again

kai autoi ouden toutwn sunhkan kai hn to rhma touto kekrummenon ap autwn kai ouk eginwskon ta legomena

And they understood none of these things: and this saying was hid from them , neither knew they the things which were spoken

egeneto de en tw eggizein auton eiV iericw tufloV tiV ekaqhto para thn odon prosaitwn

And it came to pass that as he was come nigh unto Jericho, a certain blind man sat by the way side begging

akousaV de oclou diaporeuomenou epunqaneto ti eih touto

And hearing the multitude pass by he asked what it meant

aphggeilan de autw oti ihsouV o nazwraioV parercetai

And they told him, that Jesus of Nazareth passeth by

kai ebohsen legwn ihsou uie dabid elehson me

And he cried saying Jesus, thou Son of David, have mercy on me.

kai oi proagonteV epetimwn autw ina siwphsh autoV de pollw mallon ekrazen uie dabid elehson me

And they which went before rebuked him, that he should hold his peace but he cried so much the more, Thou Son of David, have mercy on me.

staqeiV de o ihsouV ekeleusen auton acqhnai proV auton eggisantoV de autou ephrwthsen auton

And Jesus stood and commanded him to be brought unto him: and when he was come near he asked him,

legwn ti soi qeleiV poihsw o de eipen kurie ina anableyw

Saying What wilt thou that I shall do unto thee ? And he said Lord, that I may receive my sight

kai o ihsouV eipen autw anableyon h pistiV sou seswken se

And Jesus said unto him, Receive thy sight thy faith hath saved thee.

kai paracrhma anebleyen kai hkolouqei autw doxazwn ton qeon kai paV o laoV idwn edwken ainon tw qew

And immediately he received his sight and followed him, glorifying God: and all the people, when they saw it, gave praise unto God.

Luke 19


Luke Chapter 19 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 18

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 19

kai eiselqwn dihrceto thn iericw

And Jesus entered and passed through Jericho.

kai idou anhr onomati kaloumenoV zakcaioV kai autoV hn arcitelwnhV kai outoV hn plousioV

And, behold there was a man named Zacchaeus, which was the chief among the publicans, and he was rich.

kai ezhtei idein ton ihsoun tiV estin kai ouk hdunato apo tou oclou oti th hlikia mikroV hn

And he sought to see Jesus who he was and could not for the press, because he was little of stature.

kai prodramwn emprosqen anebh epi sukomwraian ina idh auton oti di ekeinhV hmellen diercesqai

And he ran before, and climbed up into a sycomore tree to see him: for he was to pass that way.

kai wV hlqen epi ton topon anableyaV o ihsouV eiden auton kai eipen proV auton zakcaie speusaV katabhqi shmeron gar en tw oikw sou dei me meinai

And when Jesus came to the place, he looked up and saw him, and said unto him, Zacchaeus, make haste and come down for to day I must abide at thy house.

kai speusaV katebh kai upedexato auton cairwn

And he made haste and came down and received him joyfully

kai idonteV apanteV diegogguzon legonteV oti para amartwlw andri eishlqen katalusai

And when they saw it, they all murmured saying That he was gone to be guest with a man that is a sinner.

staqeiV de zakcaioV eipen proV ton kurion idou ta hmish twn uparcontwn mou kurie didwmi toiV ptwcoiV kai ei tinoV ti esukofanthsa apodidwmi tetraploun

And Zacchaeus stood and said unto the Lord; Behold Lord, the half of my goods I give to the poor; and if I have taken any thing from any man by false accusation I restore him fourfold.

eipen de proV auton o ihsouV oti shmeron swthria tw oikw toutw egeneto kaqoti kai autoV uioV abraam estin

And Jesus said unto him , This day is salvation come to this house, forsomuch as he also is a son of Abraham.

hlqen gar o uioV tou anqrwpou zhthsai kai swsai to apolwloV

For the Son of man is come to seek and to save that which was lost

akouontwn de autwn tauta prosqeiV eipen parabolhn dia to egguV auton einai ierousalhm kai dokein autouV oti paracrhma mellei h basileia tou qeou anafainesqai

And as they heard these things, he added and spake a parable, because he was nigh to Jerusalem, and because they thought that the kingdom of God should immediately appear

eipen oun anqrwpoV tiV eugenhV eporeuqh eiV cwran makran labein eautw basileian kai upostreyai

He said therefore, A certain nobleman went into a far country to receive for himself a kingdom, and to return

kalesaV de deka doulouV eautou edwken autoiV deka mnaV kai eipen proV autouV pragmateusasqe ewV ercomai

And he called his ten servants, and delivered them ten pounds, and said unto them, Occupy till I come

oi de politai autou emisoun auton kai apesteilan presbeian opisw autou legonteV ou qelomen touton basileusai ef hmaV

But his citizens hated him, and sent a message after him, saying We will not have this man to reign over us.

kai egeneto en tw epanelqein auton labonta thn basileian kai eipen fwnhqhnai autw touV doulouV toutouV oiV edwken to argurion ina gnw tiV ti diepragmateusato

And it came to pass that when he was returned having received the kingdom, then he commanded these servants to be called unto him, to whom he had given the money, that he might know how much every man had gained by trading

paregeneto de o prwtoV legwn kurie h mna sou proseirgasato deka mnaV

Then came the first, saying Lord, thy pound hath gained ten pounds.

kai eipen autw eu agaqe doule oti en elacistw pistoV egenou isqi exousian ecwn epanw deka polewn

And he said unto him, Well, thou good servant: because thou hast been faithful in a very little, have thou authority over ten cities.

kai hlqen o deuteroV legwn kurie h mna sou epoihsen pente mnaV

And the second came saying Lord, thy pound hath gained five pounds.

eipen de kai toutw kai sou ginou epanw pente polewn

And he said likewise to him, Be thou also over five cities.

kai eteroV hlqen legwn kurie idou h mna sou hn eicon apokeimenhn en soudariw

And another came saying Lord, behold here is thy pound, which I have kept laid up in a napkin:

efoboumhn gar se oti anqrwpoV austhroV ei aireiV o ouk eqhkaV kai qerizeiV o ouk espeiraV

For I feared thee, because thou art an austere man: thou takest up that thou layedst not down and reapest that thou didst not sow

legei de autw ek tou stomatoV sou krinw se ponhre doule hdeiV oti egw anqrwpoV austhroV eimi airwn o ouk eqhka kai qerizwn o ouk espeira

And he saith unto him, Out of thine own mouth will I judge thee, thou wicked servant. Thou knewest that I was an austere man, taking up that I laid not down and reaping that I did not sow

kai diati ouk edwkaV to argurion mou epi thn trapezan kai egw elqwn sun tokw an epraxa auto

Wherefore then gavest not thou my money into the bank, that at my coming I might have required mine own with usury ?

kai toiV parestwsin eipen arate ap autou thn mnan kai dote tw taV deka mnaV econti

And he said unto them that stood by Take from him the pound, and give it to him that hath ten pounds.

kai eipon autw kurie ecei deka mnaV

they said unto him, Lord, he hath ten pounds.)

legw gar umin oti panti tw econti doqhsetai apo de tou mh econtoV kai o ecei arqhsetai ap autou

For I say unto you, That unto every one which hath shall be given and from him that hath not, even that he hath shall be taken away from him.

plhn touV ecqrouV mou ekeinouV touV mh qelhsantaV me basileusai ep autouV agagete wde kai katasfaxate emprosqen mou

But those mine enemies, which would not that I should reign over them, bring hither, and slay them before me.

kai eipwn tauta eporeueto emprosqen anabainwn eiV ierosoluma

And when he had thus spoken he went before, ascending up to Jerusalem.

kai egeneto wV hggisen eiV bhqfagh kai bhqanian proV to oroV to kaloumenon elaiwn apesteilen duo twn maqhtwn autou

And it came to pass when he was come nigh to Bethphage and Bethany, at the mount called the mount of Olives, he sent two of his disciples,

eipwn upagete eiV thn katenanti kwmhn en h eisporeuomenoi eurhsete pwlon dedemenon ef on oudeiV pwpote anqrwpwn ekaqisen lusanteV auton agagete

Saying Go ye into the village over against you; in the which at your entering ye shall find a colt tied whereon yet never man sat : loose him, and bring him hither.

kai ean tiV umaV erwta diati luete outwV ereite autw oti o kurioV autou creian ecei

And if any man ask you, Why do ye loose him? thus shall ye say unto him, Because the Lord hath need of him.

apelqonteV de oi apestalmenoi euron kaqwV eipen autoiV

And they that were sent went their way and found even as he had said unto them.

luontwn de autwn ton pwlon eipon oi kurioi autou proV autouV ti luete ton pwlon

And as they were loosing the colt, the owners thereof said unto them, Why loose ye the colt ?

oi de eipon o kurioV autou creian ecei

And they said The Lord hath need of him.

kai hgagon auton proV ton ihsoun kai epirriyanteV eautwn ta imatia epi ton pwlon epebibasan ton ihsoun

And they brought him to Jesus: and they cast their garments upon the colt, and they set Jesus thereon

poreuomenou de autou upestrwnnuon ta imatia autwn en th odw

And as he went they spread their clothes in the way.

eggizontoV de autou hdh proV th katabasei tou orouV twn elaiwn hrxanto apan to plhqoV twn maqhtwn caironteV ainein ton qeon fwnh megalh peri paswn wn eidon dunamewn

And when he was come nigh even now at the descent of the mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works that they had seen

legonteV euloghmenoV o ercomenoV basileuV en onomati kuriou eirhnh en ouranw kai doxa en uyistoiV

Saying Blessed be the King that cometh in the name of the Lord: peace in heaven, and glory in the highest.

kai tineV twn farisaiwn apo tou oclou eipon proV auton didaskale epitimhson toiV maqhtaiV sou

And some of the Pharisees from among the multitude said unto him, Master, rebuke thy disciples.

kai apokriqeiV eipen autoiV legw umin oti ean outoi siwphswsin oi liqoi kekraxontai

And he answered and said unto them, I tell you that, if these should hold their peace the stones would immediately cry out

kai wV hggisen idwn thn polin eklausen ep auth

And when he was come near he beheld the city, and wept over it,

legwn oti ei egnwV kai su kai ge en th hmera sou tauth ta proV eirhnhn sou nun de ekrubh apo ofqalmwn sou

Saying If thou hadst known even thou, at least in this thy day, the things which belong unto thy peace! but now they are hid from thine eyes.

oti hxousin hmerai epi se kai peribalousin oi ecqroi sou caraka soi kai perikuklwsousin se kai sunexousin se pantoqen

For the days shall come upon thee, that thine enemies shall cast a trench about thee, and compass thee round and keep thee in on every side,

kai edafiousin se kai ta tekna sou en soi kai ouk afhsousin en soi liqon epi liqw anq wn ouk egnwV ton kairon thV episkophV sou

And shall lay thee even with the ground and thy children within thee; and they shall not leave in thee one stone upon another; because thou knewest not the time of thy visitation.

kai eiselqwn eiV to ieron hrxato ekballein touV pwlountaV en autw kai agorazontaV

And he went into the temple, and began to cast out them that sold therein , and them that bought

legwn autoiV gegraptai o oikoV mou oikoV proseuchV estin umeiV de auton epoihsate sphlaion lhstwn

Saying unto them, It is written My house is the house of prayer: but ye have made it a den of thieves.

kai hn didaskwn to kaq hmeran en tw ierw oi de arciereiV kai oi grammateiV ezhtoun auton apolesai kai oi prwtoi tou laou

And he taught daily in the temple. But the chief priests and the scribes and the chief of the people sought to destroy him,

kai ouc euriskon to ti poihswsin o laoV gar apaV exekremato autou akouwn

And could not find what they might do for all the people were very attentive to hear him.

Luke 20


Luke Chapter 20 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 19

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 20

kai egeneto en mia twn hmerwn ekeinwn didaskontoV autou ton laon en tw ierw kai euaggelizomenou epesthsan oi arciereiV kai oi grammateiV sun toiV presbuteroiV

And it came to pass that on one of those days, as he taught the people in the temple, and preached the gospel the chief priests and the scribes came upon him with the elders,

kai eipon proV auton legonteV eipe hmin en poia exousia tauta poieiV h tiV estin o douV soi thn exousian tauthn

And spake unto him, saying Tell us, by what authority doest thou these things ? or who is he that gave thee this authority ?

apokriqeiV de eipen proV autouV erwthsw umaV kagw ena logon kai eipate moi

And he answered and said unto them, I will also ask you one thing; and answer me:

to baptisma iwannou ex ouranou hn h ex anqrwpwn

The baptism of John, was it from heaven, or of men ?

oi de sunelogisanto proV eautouV legonteV oti ean eipwmen ex ouranou erei diati oun ouk episteusate autw

And they reasoned with themselves, saying If we shall say From heaven; he will say Why then believed ye him not ?

ean de eipwmen ex anqrwpwn paV o laoV kataliqasei hmaV pepeismenoV gar estin iwannhn profhthn einai

But and if we say Of men; all the people will stone us: for they be persuaded that John was a prophet.

kai apekriqhsan mh eidenai poqen

And they answered that they could not tell whence it was.

kai o ihsouV eipen autoiV oude egw legw umin en poia exousia tauta poiw

And Jesus said unto them, Neither tell I you by what authority I do these things.

hrxato de proV ton laon legein thn parabolhn tauthn anqrwpoV tiV efuteusen ampelwna kai exedoto auton gewrgoiV kai apedhmhsen cronouV ikanouV

Then began he to speak to the people this parable; A certain man planted a vineyard, and let it forth to husbandmen, and went into a far country for a long time.

kai en kairw apesteilen proV touV gewrgouV doulon ina apo tou karpou tou ampelwnoV dwsin autw oi de gewrgoi deiranteV auton exapesteilan kenon

And at the season he sent a servant to the husbandmen, that they should give him of the fruit of the vineyard: but the husbandmen beat him, and sent him away empty.

kai proseqeto pemyai eteron doulon oi de kakeinon deiranteV kai atimasanteV exapesteilan kenon

And again he sent another servant: and they beat him also, and entreated him shamefully and sent him away empty.

kai proseqeto pemyai triton oi de kai touton traumatisanteV exebalon

And again he sent a third: and they wounded him also, and cast him out

eipen de o kurioV tou ampelwnoV ti poihsw pemyw ton uion mou ton agaphton iswV touton idonteV entraphsontai

Then said the lord of the vineyard, What shall I do I will send my beloved son: it may be they will reverence him when they see him.

idonteV de auton oi gewrgoi dielogizonto proV eautouV legonteV outoV estin o klhronomoV deute apokteinwmen auton ina hmwn genhtai h klhronomia

But when the husbandmen saw him, they reasoned among themselves, saying This is the heir: come let us kill him, that the inheritance may be ours.

kai ekbalonteV auton exw tou ampelwnoV apekteinan ti oun poihsei autoiV o kurioV tou ampelwnoV

So they cast him out of the vineyard, and killed him. What therefore shall the lord of the vineyard do unto them ?

eleusetai kai apolesei touV gewrgouV toutouV kai dwsei ton ampelwna alloiV akousanteV de eipon mh genoito

He shall come and destroy these husbandmen, and shall give the vineyard to others. And when they heard it, they said God forbid

o de embleyaV autoiV eipen ti oun estin to gegrammenon touto liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV

And he beheld them, and said What is this then that is written The stone which the builders rejected the same is become the head of the corner ?

paV o peswn ep ekeinon ton liqon sunqlasqhsetai ef on d an pesh likmhsei auton

Whosoever shall fall upon that stone shall be broken but on whomsoever it shall fall it will grind him to powder

kai ezhthsan oi arciereiV kai oi grammateiV epibalein ep auton taV ceiraV en auth th wra kai efobhqhsan ton laon egnwsan gar oti proV autouV thn parabolhn tauthn eipen

And the chief priests and the scribes the same hour sought to lay hands on him; and they feared the people: for they perceived that he had spoken this parable against them.

kai parathrhsanteV apesteilan egkaqetouV upokrinomenouV eautouV dikaiouV einai ina epilabwntai autou logou eiV to paradounai auton th arch kai th exousia tou hgemonoV

And they watched him, and sent forth spies, which should feign themselves just men, that they might take hold of his words, that so they might deliver him unto the power and authority of the governor.

kai ephrwthsan auton legonteV didaskale oidamen oti orqwV legeiV kai didaskeiV kai ou lambaneiV proswpon all ep alhqeiaV thn odon tou qeou didaskeiV

And they asked him, saying Master, we know that thou sayest and teachest rightly , neither acceptest thou the person of any, but teachest the way of God truly :

exestin hmin kaisari foron dounai h ou

Is it lawful for us to give tribute unto Caesar, or no ?

katanohsaV de autwn thn panourgian eipen proV autouV ti me peirazete

But he perceived their craftiness, and said unto them, Why tempt ye me ?

epideixate moi dhnarion tinoV ecei eikona kai epigrafhn apokriqenteV de eipon kaisaroV

Shew me a penny. Whose image and superscription hath it They answered and said Caesar's.

o de eipen autoiV apodote toinun ta kaisaroV kaisari kai ta tou qeou tw qew

And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's.

kai ouk iscusan epilabesqai autou rhmatoV enantion tou laou kai qaumasanteV epi th apokrisei autou esighsan

And they could not take hold of his words before the people: and they marvelled at his answer, and held their peace

proselqonteV de tineV twn saddoukaiwn oi antilegonteV anastasin mh einai ephrwthsan auton

Then came to him certain of the Sadducees, which deny that there is any resurrection; and they asked him,

legonteV didaskale mwshV egrayen hmin ean tinoV adelfoV apoqanh ecwn gunaika kai outoV ateknoV apoqanh ina labh o adelfoV autou thn gunaika kai exanasthsh sperma tw adelfw autou

Saying Master, Moses wrote unto us, If any man's brother die having a wife, and he die without children, that his brother should take his wife, and raise up seed unto his brother.

epta oun adelfoi hsan kai o prwtoV labwn gunaika apeqanen ateknoV

There were therefore seven brethren: and the first took a wife, and died without children.

kai elaben o deuteroV thn gunaika kai outoV apeqanen ateknoV

And the second took her to wife, and he died childless.

kai o tritoV elaben authn wsautwV de kai oi epta ou katelipon tekna kai apeqanon

And the third took her; and in like manner the seven also: and they left no children, and died

usteron de pantwn apeqanen kai h gunh

Last of all the woman died also.

en th oun anastasei tinoV autwn ginetai gunh oi gar epta escon authn gunaika

Therefore in the resurrection whose wife of them is she for seven had her to wife.

kai apokriqeiV eipen autoiV o ihsouV oi uioi tou aiwnoV toutou gamousin kai ekgamiskontai

And Jesus answering said unto them, The children of this world marry and are given in marriage

oi de kataxiwqenteV tou aiwnoV ekeinou tucein kai thV anastasewV thV ek nekrwn oute gamousin oute ekgamiskontai

But they which shall be accounted worthy to obtain that world, and the resurrection from the dead, neither marry nor are given in marriage

oute gar apoqanein eti dunantai isaggeloi gar eisin kai uioi eisin tou qeou thV anastasewV uioi onteV

Neither can they die any more: for they are equal unto the angels; and are the children of God, being the children of the resurrection.

oti de egeirontai oi nekroi kai mwshV emhnusen epi thV batou wV legei kurion ton qeon abraam kai ton qeon isaak kai ton qeon iakwb

Now that the dead are raised even Moses shewed at the bush, when he calleth the Lord the God of Abraham, and the God of Isaac, and the God of Jacob.

qeoV de ouk estin nekrwn alla zwntwn panteV gar autw zwsin

For he is not a God of the dead, but of the living for all live unto him.

apokriqenteV de tineV twn grammatewn eipon didaskale kalwV eipaV

Then certain of the scribes answering said Master, thou hast well said

ouketi de etolmwn eperwtan auton ouden

And after that they durst not ask him any question at all.

eipen de proV autouV pwV legousin ton criston uion dabid einai

And he said unto them, How say they that Christ is David's son ?

kai autoV dabid legei en biblw yalmwn eipen o kurioV tw kuriw mou kaqou ek dexiwn mou

And David himself saith in the book of Psalms, The LORD said unto my Lord, Sit thou on my right hand,

ewV an qw touV ecqrouV sou upopodion twn podwn sou

Till I make thine enemies thy footstool .

dabid oun kurion auton kalei kai pwV uioV autou estin

David therefore calleth him Lord, how is he then his son ?

akouontoV de pantoV tou laou eipen toiV maqhtaiV autou

Then in the audience of all the people he said unto his disciples,

prosecete apo twn grammatewn twn qelontwn peripatein en stolaiV kai filountwn aspasmouV en taiV agoraiV kai prwtokaqedriaV en taiV sunagwgaiV kai prwtoklisiaV en toiV deipnoiV

Beware of the scribes, which desire to walk in long robes, and love greetings in the markets, and the highest seats in the synagogues, and the chief rooms at feasts;

oi katesqiousin taV oikiaV twn chrwn kai profasei makra proseucontai outoi lhyontai perissoteron krima

Which devour widows' houses, and for a shew make long prayers the same shall receive greater damnation.

Luke 21


Luke Chapter 21 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 20

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 21

anableyaV de eiden touV ballontaV ta dwra autwn eiV to gazofulakion plousiouV

And he looked up and saw the rich men casting their gifts into the treasury.

eiden de kai tina chran penicran ballousan ekei duo lepta

And he saw also a certain poor widow casting in thither two mites.

kai eipen alhqwV legw umin oti h chra h ptwch auth pleion pantwn ebalen

And he said Of a truth I say unto you, that this poor widow hath cast in more than they all:

apanteV gar outoi ek tou perisseuontoV autoiV ebalon eiV ta dwra tou qeou auth de ek tou usterhmatoV authV apanta ton bion on eicen ebalen

For all these have of their abundance cast in unto the offerings of God: but she of her penury hath cast in all the living that she had

kai tinwn legontwn peri tou ierou oti liqoiV kaloiV kai anaqhmasin kekosmhtai eipen

And as some spake of the temple, how it was adorned with goodly stones and gifts, he said

tauta a qewreite eleusontai hmerai en aiV ouk afeqhsetai liqoV epi liqw oV ou kataluqhsetai

As for these things which ye behold the days will come in the which there shall not be left one stone upon another, that shall not be thrown down

ephrwthsan de auton legonteV didaskale pote oun tauta estai kai ti to shmeion otan mellh tauta ginesqai

And they asked him, saying Master, but when shall these things be and what sign will there be when these things shall come to pass

o de eipen blepete mh planhqhte polloi gar eleusontai epi tw onomati mou legonteV oti egw eimi kai o kairoV hggiken mh oun poreuqhte opisw autwn

And he said Take heed that ye be not deceived for many shall come in my name, saying I am Christ; and the time draweth near go ye not therefore after them.

otan de akoushte polemouV kai akatastasiaV mh ptohqhte dei gar tauta genesqai prwton all ouk euqewV to teloV

But when ye shall hear of wars and commotions, be not terrified for these things must first come to pass but the end is not by and by.

tote elegen autoiV egerqhsetai eqnoV epi eqnoV kai basileia epi basileian

Then said he unto them, Nation shall rise against nation, and kingdom against kingdom:

seismoi te megaloi kata topouV kai limoi kai loimoi esontai fobhtra te kai shmeia ap ouranou megala estai

And great earthquakes shall be in divers places, and famines, and pestilences; and fearful sights and great signs shall there be from heaven.

pro de toutwn apantwn epibalousin ef umaV taV ceiraV autwn kai diwxousin paradidonteV eiV sunagwgaV kai fulakaV agomenouV epi basileiV kai hgemonaV eneken tou onomatoV mou

But before all these, they shall lay their hands on you, and persecute you, delivering you up to the synagogues, and into prisons, being brought before kings and rulers for my name's sake.

apobhsetai de umin eiV marturion

And it shall turn to you for a testimony.

qesqe oun eiV taV kardiaV umwn mh promeletan apologhqhnai

Settle it therefore in your hearts, not to meditate before what ye shall answer

egw gar dwsw umin stoma kai sofian h ou dunhsontai anteipein oude antisthnai panteV oi antikeimenoi umin

For I will give you a mouth and wisdom, which all your adversaries shall not be able to gainsay nor resist

paradoqhsesqe de kai upo gonewn kai adelfwn kai suggenwn kai filwn kai qanatwsousin ex umwn

And ye shall be betrayed both by parents, and brethren, and kinsfolks, and friends; and some of you shall they cause to be put to death

kai esesqe misoumenoi upo pantwn dia to onoma mou

And ye shall be hated of all men for my name's sake.

kai qrix ek thV kefalhV umwn ou mh apolhtai

But there shall not an hair of your head perish

en th upomonh umwn kthsasqe taV yucaV umwn

In your patience possess ye your souls.

otan de idhte kukloumenhn upo stratopedwn thn ierousalhm tote gnwte oti hggiken h erhmwsiV authV

And when ye shall see Jerusalem compassed with armies, then know that the desolation thereof is nigh

tote oi en th ioudaia feugetwsan eiV ta orh kai oi en mesw authV ekcwreitwsan kai oi en taiV cwraiV mh eisercesqwsan eiV authn

Then let them which are in Judaea flee to the mountains; and let them which are in the midst of it depart out and let not them that are in the countries enter thereinto .

oti hmerai ekdikhsewV autai eisin tou plhrwqhnai panta ta gegrammena

For these be the days of vengeance, that all things which are written may be fulfilled

ouai de taiV en gastri ecousaiV kai taiV qhlazousaiV en ekeinaiV taiV hmeraiV estai gar anagkh megalh epi thV ghV kai orgh en tw law toutw

But woe unto them that are with child and to them that give suck in those days! for there shall be great distress in the land, and wrath upon this people.

kai pesountai stomati macairaV kai aicmalwtisqhsontai eiV panta ta eqnh kai ierousalhm estai patoumenh upo eqnwn acri plhrwqwsin kairoi eqnwn

And they shall fall by the edge of the sword, and shall be led away captive into all nations: and Jerusalem shall be trodden down of the Gentiles, until the times of the Gentiles be fulfilled

kai estai shmeia en hliw kai selhnh kai astroiV kai epi thV ghV sunoch eqnwn en aporia hcoushV qalasshV kai salou

And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring

apoyucontwn anqrwpwn apo fobou kai prosdokiaV twn epercomenwn th oikoumenh ai gar dunameiV twn ouranwn saleuqhsontai

Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken

kai tote oyontai ton uion tou anqrwpou ercomenon en nefelh meta dunamewV kai doxhV pollhV

And then shall they see the Son of man coming in a cloud with power and great glory.

arcomenwn de toutwn ginesqai anakuyate kai eparate taV kefalaV umwn dioti eggizei h apolutrwsiV umwn

And when these things begin to come to pass then look up and lift up your heads; for your redemption draweth nigh

kai eipen parabolhn autoiV idete thn sukhn kai panta ta dendra

And he spake to them a parable; Behold the fig tree, and all the trees;

otan probalwsin hdh bleponteV af eautwn ginwskete oti hdh egguV to qeroV estin

When they now shoot forth ye see and know of your own selves that summer is now nigh at hand.

outwV kai umeiV otan idhte tauta ginomena ginwskete oti egguV estin h basileia tou qeou

So likewise ye, when ye see these things come to pass know ye that the kingdom of God is nigh at hand.

amhn legw umin oti ou mh parelqh h genea auth ewV an panta genhtai

Verily I say unto you , This generation shall not pass away till all be fulfilled

o ouranoV kai h gh pareleusontai oi de logoi mou ou mh parelqwsin

Heaven and earth shall pass away but my words shall not pass away

prosecete de eautoiV mhpote barunqwsin umwn ai kardiai en kraipalh kai meqh kai merimnaiV biwtikaiV kai aifnidioV ef umaV episth h hmera ekeinh

And take heed to yourselves, lest at any time your hearts be overcharged with surfeiting, and drunkenness, and cares of this life, and so that day come upon you unawares.

wV pagiV gar epeleusetai epi pantaV touV kaqhmenouV epi proswpon pashV thV ghV

For as a snare shall it come on all them that dwell on the face of the whole earth.

agrupneite oun en panti kairw deomenoi ina kataxiwqhte ekfugein tauta panta ta mellonta ginesqai kai staqhnai emprosqen tou uiou tou anqrwpou

Watch ye therefore, and pray always , that ye may be accounted worthy to escape all these things that shall come to pass and to stand before the Son of man.

hn de taV hmeraV en tw ierw didaskwn taV de nuktaV exercomenoV hulizeto eiV to oroV to kaloumenon elaiwn

And in the day time he was teaching in the temple; and at night he went out and abode in the mount that is called the mount of Olives.

kai paV o laoV wrqrizen proV auton en tw ierw akouein autou

And all the people came early in the morning to him in the temple, for to hear him.

Luke 22


Luke Chapter 22 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 21

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 22

hggizen de h eorth twn azumwn h legomenh pasca

Now the feast of unleavened bread drew nigh which is called the Passover.

kai ezhtoun oi arciereiV kai oi grammateiV to pwV anelwsin auton efobounto gar ton laon

And the chief priests and scribes sought how they might kill him; for they feared the people.

eishlqen de o satanaV eiV ioudan ton epikaloumenon iskariwthn onta ek tou ariqmou twn dwdeka

Then entered Satan into Judas surnamed Iscariot, being of the number of the twelve.

kai apelqwn sunelalhsen toiV arciereusin kai toiV strathgoiV to pwV auton paradw autoiV

And he went his way and communed with the chief priests and captains, how he might betray him unto them.

kai ecarhsan kai suneqento autw argurion dounai

And they were glad and covenanted to give him money.

kai exwmologhsen kai ezhtei eukairian tou paradounai auton autoiV ater oclou

And he promised and sought opportunity to betray him unto them in the absence of the multitude.

hlqen de h hmera twn azumwn en h edei quesqai to pasca

Then came the day of unleavened bread, when the passover must be killed

kai apesteilen petron kai iwannhn eipwn poreuqenteV etoimasate hmin to pasca ina fagwmen

And he sent Peter and John, saying Go and prepare us the passover, that we may eat

oi de eipon autw pou qeleiV etoimaswmen

And they said unto him, Where wilt thou that we prepare

o de eipen autoiV idou eiselqontwn umwn eiV thn polin sunanthsei umin anqrwpoV keramion udatoV bastazwn akolouqhsate autw eiV thn oikian ou eisporeuetai

And he said unto them, Behold when ye are entered into the city, there shall a man meet you, bearing a pitcher of water; follow him into the house where he entereth in

kai ereite tw oikodespoth thV oikiaV legei soi o didaskaloV pou estin to kataluma opou to pasca meta twn maqhtwn mou fagw

And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the passover with my disciples ?

kakeinoV umin deixei anwgeon mega estrwmenon ekei etoimasate

And he shall shew you a large upper room furnished there make ready

apelqonteV de euron kaqwV eirhken autoiV kai htoimasan to pasca

And they went and found as he had said unto them: and they made ready the passover.

kai ote egeneto h wra anepesen kai oi dwdeka apostoloi sun autw

And when the hour was come he sat down and the twelve apostles with him.

kai eipen proV autouV epiqumia epequmhsa touto to pasca fagein meq umwn pro tou me paqein

And he said unto them, With desire I have desired to eat this passover with you before I suffer

legw gar umin oti ouketi ou mh fagw ex autou ewV otou plhrwqh en th basileia tou qeou

For I say unto you , I will not any more eat thereof , until it be fulfilled in the kingdom of God.

kai dexamenoV pothrion eucaristhsaV eipen labete touto kai diamerisate eautoiV

And he took the cup, and gave thanks and said Take this, and divide it among yourselves:

legw gar umin oti ou mh piw apo tou gennhmatoV thV ampelou ewV otou h basileia tou qeou elqh

For I say unto you , I will not drink of the fruit of the vine, until the kingdom of God shall come

kai labwn arton eucaristhsaV eklasen kai edwken autoiV legwn touto estin to swma mou to uper umwn didomenon touto poieite eiV thn emhn anamnhsin

And he took bread, and gave thanks and brake it, and gave unto them, saying This is my body which is given for you: this do in remembrance of me.

wsautwV kai to pothrion meta to deipnhsai legwn touto to pothrion h kainh diaqhkh en tw aimati mou to uper umwn ekcunomenon

Likewise also the cup after supper saying This cup is the new testament in my blood, which is shed for you.

plhn idou h ceir tou paradidontoV me met emou epi thV trapezhV

But, behold the hand of him that betrayeth me is with me on the table.

kai o men uioV tou anqrwpou poreuetai kata to wrismenon plhn ouai tw anqrwpw ekeinw di ou paradidotai

And truly the Son of man goeth as it was determined but woe unto that man by whom he is betrayed

kai autoi hrxanto suzhtein proV eautouV to tiV ara eih ex autwn o touto mellwn prassein

And they began to enquire among themselves, which of them it was that should do this thing.

egeneto de kai filoneikia en autoiV to tiV autwn dokei einai meizwn

And there was also a strife among them, which of them should be accounted the greatest.

o de eipen autoiV oi basileiV twn eqnwn kurieuousin autwn kai oi exousiazonteV autwn euergetai kalountai

And he said unto them, The kings of the Gentiles exercise lordship over them; and they that exercise authority upon them are called benefactors.

umeiV de ouc outwV all o meizwn en umin genesqw wV o newteroV kai o hgoumenoV wV o diakonwn

But ye shall not be so: but he that is greatest among you, let him be as the younger; and he that is chief as he that doth serve

tiV gar meizwn o anakeimenoV h o diakonwn ouci o anakeimenoV egw de eimi en mesw umwn wV o diakonwn

For whether is greater, he that sitteth at meat or he that serveth is not he that sitteth at meat but I am among you as he that serveth

umeiV de este oi diamemenhkoteV met emou en toiV peirasmoiV mou

Ye are they which have continued with me in my temptations.

kagw diatiqemai umin kaqwV dieqeto moi o pathr mou basileian

And I appoint unto you a kingdom, as my Father hath appointed unto me;

ina esqihte kai pinhte epi thV trapezhV mou en th basileia mou kai kaqishsqe epi qronwn krinonteV taV dwdeka fulaV tou israhl

That ye may eat and drink at my table in my kingdom, and sit on thrones judging the twelve tribes of Israel.

eipen de o kurioV simwn simwn idou o satanaV exhthsato umaV tou siniasai wV ton siton

And the Lord said Simon, Simon, behold Satan hath desired to have you, that he may sift you as wheat:

egw de edehqhn peri sou ina mh ekleiph h pistiV sou kai su pote epistreyaV sthrixon touV adelfouV sou

But I have prayed for thee, that thy faith fail not: and when thou art converted strengthen thy brethren.

o de eipen autw kurie meta sou etoimoV eimi kai eiV fulakhn kai eiV qanaton poreuesqai

And he said unto him, Lord, I am ready to go with thee, both into prison, and to death.

o de eipen legw soi petre ou mh fwnhsei shmeron alektwr prin h triV aparnhsh mh eidenai me

And he said I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest me.

kai eipen autoiV ote apesteila umaV ater balantiou kai phraV kai upodhmatwn mh tinoV usterhsate oi de eipon oudenoV

And he said unto them, When I sent you without purse, and scrip, and shoes , lacked ye any thing ? And they said Nothing.

eipen oun autoiV alla nun o ecwn balantion aratw omoiwV kai phran kai o mh ecwn pwlhsatw to imation autou kai agorasatw macairan

Then said he unto them, But now, he that hath a purse, let him take it, and likewise his scrip: and he that hath no sword, let him sell his garment, and buy one.

legw gar umin oti eti touto to gegrammenon dei telesqhnai en emoi to kai meta anomwn elogisqh kai gar ta peri emou teloV ecei

For I say unto you, that this that is written must yet be accomplished in me, And he was reckoned among the transgressors: for the things concerning me have an end.

oi de eipon kurie idou macairai wde duo o de eipen autoiV ikanon estin

And they said Lord, behold here are two swords. And he said unto them, It is enough.

kai exelqwn eporeuqh kata to eqoV eiV to oroV twn elaiwn hkolouqhsan de autw kai oi maqhtai autou

And he came out and went as he was wont, to the mount of Olives; and his disciples also followed him.

genomenoV de epi tou topou eipen autoiV proseucesqe mh eiselqein eiV peirasmon

And when he was at the place, he said unto them, Pray that ye enter not into temptation.

kai autoV apespasqh ap autwn wsei liqou bolhn kai qeiV ta gonata proshuceto

And he was withdrawn from them about a stone's cast, and kneeled down , and prayed

legwn pater ei boulei parenegkein to pothrion touto ap emou plhn mh to qelhma mou alla to son genesqw

Saying Father, if thou be willing remove this cup from me: nevertheless not my will, but thine, be done

wfqh de autw aggeloV ap ouranou eniscuwn auton

And there appeared an angel unto him from heaven, strengthening him.

kai genomenoV en agwnia ektenesteron proshuceto egeneto de o idrwV autou wsei qromboi aimatoV katabainonteV epi thn ghn

And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground.

kai anastaV apo thV proseuchV elqwn proV touV maqhtaV euren autouV koimwmenouV apo thV luphV

And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow,

kai eipen autoiV ti kaqeudete anastanteV proseucesqe ina mh eiselqhte eiV peirasmon

And said unto them, Why sleep ye rise and pray lest ye enter into temptation.

eti de autou lalountoV idou ocloV kai o legomenoV ioudaV eiV twn dwdeka prohrceto autwn kai hggisen tw ihsou filhsai auton

And while he yet spake behold a multitude, and he that was called Judas, one of the twelve, went before them, and drew near unto Jesus to kiss him.

o de ihsouV eipen autw iouda filhmati ton uion tou anqrwpou paradidwV

But Jesus said unto him, Judas, betrayest thou the Son of man with a kiss ?

idonteV de oi peri auton to esomenon eipon autw kurie ei pataxomen en macaira

When they which were about him saw what would follow they said unto him, Lord , shall we smite with the sword ?

kai epataxen eiV tiV ex autwn ton doulon tou arcierewV kai afeilen autou to ouV to dexion

And one of them smote the servant of the high priest, and cut off his right ear.

apokriqeiV de o ihsouV eipen eate ewV toutou kai ayamenoV tou wtiou autou iasato auton

And Jesus answered and said Suffer ye thus far. And he touched his ear, and healed him.

eipen de o ihsouV proV touV paragenomenouV ep auton arciereiV kai strathgouV tou ierou kai presbuterouV wV epi lhsthn exelhluqate meta macairwn kai xulwn

Then Jesus said unto the chief priests, and captains of the temple, and the elders, which were come to him, Be ye come out as against a thief, with swords and staves ?

kaq hmeran ontoV mou meq umwn en tw ierw ouk exeteinate taV ceiraV ep eme all auth umwn estin h wra kai h exousia tou skotouV

When I was daily with you in the temple, ye stretched forth no hands against me: but this is your hour, and the power of darkness.

sullabonteV de auton hgagon kai eishgagon auton eiV ton oikon tou arcierewV o de petroV hkolouqei makroqen

Then took they him, and led him, and brought him into the high priest's house. And Peter followed afar off.

ayantwn de pur en mesw thV aulhV kai sugkaqisantwn autwn ekaqhto o petroV en mesw autwn

And when they had kindled a fire in the midst of the hall, and were set down together Peter sat down among them.

idousa de auton paidiskh tiV kaqhmenon proV to fwV kai atenisasa autw eipen kai outoV sun autw hn

But a certain maid beheld him as he sat by the fire, and earnestly looked upon him, and said This man was also with him.

o de hrnhsato auton legwn gunai ouk oida auton

And he denied him, saying Woman, I know him not.

kai meta bracu eteroV idwn auton efh kai su ex autwn ei o de petroV eipen anqrwpe ouk eimi

And after a little while another saw him, and said Thou art also of them. And Peter said Man, I am not.

kai diastashV wsei wraV miaV alloV tiV diiscurizeto legwn ep alhqeiaV kai outoV met autou hn kai gar galilaioV estin

And about the space of one hour after another confidently affirmed saying Of a truth this fellow also was with him: for he is a Galilaean.

eipen de o petroV anqrwpe ouk oida o legeiV kai paracrhma eti lalountoV autou efwnhsen o alektwr

And Peter said Man, I know not what thou sayest And immediately, while he yet spake the cock crew

kai strafeiV o kurioV enebleyen tw petrw kai upemnhsqh o petroV tou logou tou kuriou wV eipen autw oti prin alektora fwnhsai aparnhsh me triV

And the Lord turned and looked upon Peter. And Peter remembered the word of the Lord, how he had said unto him, Before the cock crow thou shalt deny me thrice.

kai exelqwn exw o petroV eklausen pikrwV

And Peter went out, and wept bitterly.

kai oi andreV oi suneconteV ton ihsoun enepaizon autw deronteV

And the men that held Jesus mocked him, and smote him.

kai perikaluyanteV auton etupton autou to proswpon kai ephrwtwn auton legonteV profhteuson tiV estin o paisaV se

And when they had blindfolded him, they struck him on the face, and asked him, saying Prophesy who is it that smote thee ?

kai etera polla blasfhmounteV elegon eiV auton

And many other things blasphemously spake they against him.

kai wV egeneto hmera sunhcqh to presbuterion tou laou arciereiV te kai grammateiV kai anhgagon auton eiV to sunedrion eautwn legonteV

And as soon as it was day, the elders of the people and the chief priests and the scribes came together and led him into their council, saying

ei su ei o cristoV eipe hmin eipen de autoiV ean umin eipw ou mh pisteushte

Art thou the Christ ? tell us. And he said unto them, If I tell you, ye will not believe

ean de kai erwthsw ou mh apokriqhte moi h apolushte

And if I also ask you, ye will not answer me, nor let me go

apo tou nun estai o uioV tou anqrwpou kaqhmenoV ek dexiwn thV dunamewV tou qeou

Hereafter shall the Son of man sit on the right hand of the power of God.

eipon de panteV su oun ei o uioV tou qeou o de proV autouV efh umeiV legete oti egw eimi

Then said they all, Art thou then the Son of God ? And he said unto them, Ye say that I am

oi de eipon ti eti creian ecomen marturiaV autoi gar hkousamen apo tou stomatoV autou

And they said What need we any further witness ? for we ourselves have heard of his own mouth.

Luke 23


Luke Chapter 23 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 22

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 23

kai anastan apan to plhqoV autwn hgagen auton epi ton pilaton

And the whole multitude of them arose and led him unto Pilate.

hrxanto de kathgorein autou legonteV touton euromen diastrefonta to eqnoV kai kwluonta kaisari forouV didonai legonta eauton criston basilea einai

And they began to accuse him, saying We found this fellow perverting the nation, and forbidding to give tribute to Caesar, saying that he himself is Christ a King.

o de pilatoV ephrwthsen auton legwn su ei o basileuV twn ioudaiwn o de apokriqeiV autw efh su legeiV

And Pilate asked him, saying Art thou the King of the Jews ? And he answered him and said Thou sayest it.

o de pilatoV eipen proV touV arciereiV kai touV oclouV ouden euriskw aition en tw anqrwpw toutw

Then said Pilate to the chief priests and to the people, I find no fault in this man.

oi de episcuon legonteV oti anaseiei ton laon didaskwn kaq olhV thV ioudaiaV arxamenoV apo thV galilaiaV ewV wde

And they were the more fierce saying , He stirreth up the people, teaching throughout all Jewry, beginning from Galilee to this place.

pilatoV de akousaV galilaian ephrwthsen ei o anqrwpoV galilaioV estin

When Pilate heard of Galilee, he asked whether the man were a Galilaean.

kai epignouV oti ek thV exousiaV hrwdou estin anepemyen auton proV hrwdhn onta kai auton en ierosolumoiV en tautaiV taiV hmeraiV

And as soon as he knew that he belonged unto Herod's jurisdiction, he sent him to Herod, who himself also was at Jerusalem at that time.

o de hrwdhV idwn ton ihsoun ecarh lian hn gar qelwn ex ikanou idein auton dia to akouein polla peri autou kai hlpizen ti shmeion idein up autou ginomenon

And when Herod saw Jesus, he was exceeding glad for he was desirous to see him of a long season, because he had heard many things of him; and he hoped to have seen some miracle done by him.

ephrwta de auton en logoiV ikanoiV autoV de ouden apekrinato autw

Then he questioned with him in many words; but he answered him nothing.

eisthkeisan de oi arciereiV kai oi grammateiV eutonwV kathgorounteV autou

And the chief priests and scribes stood and vehemently accused him.

exouqenhsaV de auton o hrwdhV sun toiV strateumasin autou kai empaixaV peribalwn auton esqhta lampran anepemyen auton tw pilatw

And Herod with his men of war set him at nought and mocked him, and arrayed him in a gorgeous robe, and sent him again to Pilate.

egenonto de filoi o te pilatoV kai o hrwdhV en auth th hmera met allhlwn prouphrcon gar en ecqra onteV proV eautouV

And the same day Pilate and Herod were made friends together : for before they were at enmity between themselves.

pilatoV de sugkalesamenoV touV arciereiV kai touV arcontaV kai ton laon

And Pilate, when he had called together the chief priests and the rulers and the people,

eipen proV autouV proshnegkate moi ton anqrwpon touton wV apostrefonta ton laon kai idou egw enwpion umwn anakrinaV ouden euron en tw anqrwpw toutw aition wn kathgoreite kat autou

Said unto them, Ye have brought this man unto me, as one that perverteth the people: and, behold I, having examined him before you, have found no fault in this man touching those things whereof ye accuse him:

all oude hrwdhV anepemya gar umaV proV auton kai idou ouden axion qanatou estin pepragmenon autw

No, nor yet Herod: for I sent you to him; and, lo nothing worthy of death is done unto him.

paideusaV oun auton apolusw

I will therefore chastise him, and release him.

anagkhn de eicen apoluein autoiV kata eorthn ena

of necessity he must release one unto them at the feast.)

anekraxan de pamplhqei legonteV aire touton apoluson de hmin ton barabban

And they cried out all at once, saying Away with this man, and release unto us Barabbas:

ostiV hn dia stasin tina genomenhn en th polei kai fonon beblhmenoV eiV fulakhn

for a certain sedition made in the city, and for murder, was cast into prison.)

palin oun o pilatoV prosefwnhsen qelwn apolusai ton ihsoun

Pilate therefore, willing to release Jesus, spake again to them

oi de epefwnoun legonteV staurwson staurwson auton

But they cried saying Crucify him, crucify him.

o de triton eipen proV autouV ti gar kakon epoihsen outoV ouden aition qanatou euron en autw paideusaV oun auton apolusw

And he said unto them the third time, Why, what evil hath he done I have found no cause of death in him: I will therefore chastise him, and let him go

oi de epekeinto fwnaiV megalaiV aitoumenoi auton staurwqhnai kai katiscuon ai fwnai autwn kai twn arcierewn

And they were instant with loud voices, requiring that he might be crucified And the voices of them and of the chief priests prevailed

o de pilatoV epekrinen genesqai to aithma autwn

And Pilate gave sentence that it should be as they required.

apelusen de autoiV ton dia stasin kai fonon beblhmenon eiV thn fulakhn on htounto ton de ihsoun paredwken tw qelhmati autwn

And he released unto them him that for sedition and murder was cast into prison, whom they had desired but he delivered Jesus to their will.

kai wV aphgagon auton epilabomenoi simwnoV tinoV kurhnaiou tou ercomenou ap agrou epeqhkan autw ton stauron ferein opisqen tou ihsou

And as they led him away they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear it after Jesus.

hkolouqei de autw polu plhqoV tou laou kai gunaikwn ai kai ekoptonto kai eqrhnoun auton

And there followed him a great company of people, and of women, which also bewailed and lamented him.

strafeiV de proV autaV o ihsouV eipen qugatereV ierousalhm mh klaiete ep eme plhn ef eautaV klaiete kai epi ta tekna umwn

But Jesus turning unto them said Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children.

oti idou ercontai hmerai en aiV erousin makariai ai steirai kai koiliai ai ouk egennhsan kai mastoi oi ouk eqhlasan

For, behold the days are coming in the which they shall say Blessed are the barren, and the wombs that never bare and the paps which never gave suck

tote arxontai legein toiV oresin pesete ef hmaV kai toiV bounoiV kaluyate hmaV

Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us.

oti ei en tw ugrw xulw tauta poiousin en tw xhrw ti genhtai

For if they do these things in a green tree, what shall be done in the dry ?

hgonto de kai eteroi duo kakourgoi sun autw anaireqhnai

And there were also two other, malefactors, led with him to be put to death

kai ote aphlqon epi ton topon ton kaloumenon kranion ekei estaurwsan auton kai touV kakourgouV on men ek dexiwn on de ex aristerwn

And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left.

o de ihsouV elegen pater afeV autoiV ou gar oidasin ti poiousin diamerizomenoi de ta imatia autou ebalon klhron

Then said Jesus, Father, forgive them; for they know not what they do And they parted his raiment, and cast lots.

kai eisthkei o laoV qewrwn exemukthrizon de kai oi arconteV sun autoiV legonteV allouV eswsen swsatw eauton ei outoV estin o cristoV o tou qeou eklektoV

And the people stood beholding And the rulers also with them derided him, saying He saved others; let him save himself, if he be Christ, the chosen of God.

enepaizon de autw kai oi stratiwtai prosercomenoi kai oxoV prosferonteV autw

And the soldiers also mocked him, coming to him, and offering him vinegar,

kai legonteV ei su ei o basileuV twn ioudaiwn swson seauton

And saying If thou be the king of the Jews, save thyself.

hn de kai epigrafh gegrammenh ep autw grammasin ellhnikoiV kai rwmaikoiV kai ebraikoiV outoV estin o basileuV twn ioudaiwn

And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS.

eiV de twn kremasqentwn kakourgwn eblasfhmei auton legwn ei su ei o cristoV swson seauton kai hmaV

And one of the malefactors which were hanged railed on him, saying If thou be Christ, save thyself and us.

apokriqeiV de o eteroV epetima autw legwn oude fobh su ton qeon oti en tw autw krimati ei

But the other answering rebuked him, saying Dost not thou fear God, seeing thou art in the same condemnation ?

kai hmeiV men dikaiwV axia gar wn epraxamen apolambanomen outoV de ouden atopon epraxen

And we indeed justly; for we receive the due reward of our deeds but this man hath done nothing amiss.

kai elegen tw ihsou mnhsqhti mou kurie otan elqhV en th basileia sou

And he said unto Jesus, Lord, remember me when thou comest into thy kingdom.

kai eipen autw o ihsouV amhn legw soi shmeron met emou esh en tw paradeisw

And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise.

hn de wsei wra ekth kai skotoV egeneto ef olhn thn ghn ewV wraV ennathV

And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour.

kai eskotisqh o hlioV kai escisqh to katapetasma tou naou meson

And the sun was darkened and the veil of the temple was rent in the midst.

kai fwnhsaV fwnh megalh o ihsouV eipen pater eiV ceiraV sou paraqhsomai to pneuma mou kai tauta eipwn exepneusen

And when Jesus had cried with a loud voice, he said Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost

idwn de o ekatontarcoV to genomenon edoxasen ton qeon legwn ontwV o anqrwpoV outoV dikaioV hn

Now when the centurion saw what was done he glorified God, saying Certainly this was a righteous man.

kai panteV oi sumparagenomenoi ocloi epi thn qewrian tauthn qewrounteV ta genomena tuptonteV eautwn ta sthqh upestrefon

And all the people that came together to that sight, beholding the things which were done smote their breasts, and returned

eisthkeisan de panteV oi gnwstoi autou makroqen kai gunaikeV ai sunakolouqhsasai autw apo thV galilaiaV orwsai tauta

And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things.

kai idou anhr onomati iwshf bouleuthV uparcwn anhr agaqoV kai dikaioV

And, behold there was a man named Joseph, a counsellor; and he was a good man, and a just:

outoV ouk hn sugkatateqeimenoV th boulh kai th praxei autwn apo arimaqaiaV polewV twn ioudaiwn oV kai prosedeceto kai autoV thn basileian tou qeou

same had not consented to the counsel and deed of them;) he was of Arimathaea, a city of the Jews : who also himself waited for the kingdom of God.

outoV proselqwn tw pilatw hthsato to swma tou ihsou

This man went unto Pilate, and begged the body of Jesus.

kai kaqelwn auto enetulixen auto sindoni kai eqhken auto en mnhmati laxeutw ou ouk hn oudepw oudeiV keimenoV

And he took it down and wrapped it in linen, and laid it in a sepulchre that was hewn in stone, wherein never man before was laid

kai hmera hn paraskeuh kai sabbaton epefwsken

And that day was the preparation, and the sabbath drew on

katakolouqhsasai de kai gunaikeV aitineV hsan sunelhluquiai autw ek thV galilaiaV eqeasanto to mnhmeion kai wV eteqh to swma autou

And the women also, which came with him from Galilee, followed after and beheld the sepulchre, and how his body was laid

upostreyasai de htoimasan arwmata kai mura kai to men sabbaton hsucasan kata thn entolhn

And they returned and prepared spices and ointments; and rested the sabbath day according to the commandment.

Luke 24


Luke Chapter 24 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 23

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA LOUKAN

The Gospel According to St. Luke

Chapter 24

th de mia twn sabbatwn orqrou baqeoV hlqon epi to mnhma ferousai a htoimasan arwmata kai tineV sun autaiV

Now upon the first day of the week, very early in the morning , they came unto the sepulchre, bringing the spices which they had prepared and certain others with them.

euron de ton liqon apokekulismenon apo tou mnhmeiou

And they found the stone rolled away from the sepulchre.

kai eiselqousai ouc euron to swma tou kuriou ihsou

And they entered in and found not the body of the Lord Jesus.

kai egeneto en tw diaporeisqai autaV peri toutou kai idou duo andreV epesthsan autaiV en esqhsesin astraptousaiV

And it came to pass as they were much perplexed thereabout , behold two men stood by them in shining garments:

emfobwn de genomenwn autwn kai klinouswn to proswpon eiV thn ghn eipon proV autaV ti zhteite ton zwnta meta twn nekrwn

And as they were afraid, and bowed down their faces to the earth, they said unto them, Why seek ye the living among the dead ?

ouk estin wde all hgerqh mnhsqhte wV elalhsen umin eti wn en th galilaia

He is not here, but is risen remember how he spake unto you when he was yet in Galilee,

legwn oti dei ton uion tou anqrwpou paradoqhnai eiV ceiraV anqrwpwn amartwlwn kai staurwqhnai kai th trith hmera anasthnai

Saying The Son of man must be delivered into the hands of sinful men, and be crucified and the third day rise again

kai emnhsqhsan twn rhmatwn autou

And they remembered his words,

kai upostreyasai apo tou mnhmeiou aphggeilan tauta panta toiV endeka kai pasin toiV loipoiV

And returned from the sepulchre, and told all these things unto the eleven, and to all the rest.

hsan de h magdalhnh maria kai iwanna kai maria iakwbou kai ai loipai sun autaiV ai elegon proV touV apostolouV tauta

It was Mary Magdalene, and Joanna, and Mary the mother of James, and other women that were with them, which told these things unto the apostles.

kai efanhsan enwpion autwn wsei lhroV ta rhmata autwn kai hpistoun autaiV

And their words seemed to them as idle tales, and they believed them not

o de petroV anastaV edramen epi to mnhmeion kai parakuyaV blepei ta oqonia keimena mona kai aphlqen proV eauton qaumazwn to gegonoV

Then arose Peter, and ran unto the sepulchre; and stooping down he beheld the linen clothes laid by themselves, and departed wondering in himself at that which was come to pass

kai idou duo ex autwn hsan poreuomenoi en auth th hmera eiV kwmhn apecousan stadiouV exhkonta apo ierousalhm h onoma emmaouV

And, behold two of them went that same day to a village called Emmaus, which was from Jerusalem about threescore furlongs.

kai autoi wmiloun proV allhlouV peri pantwn twn sumbebhkotwn toutwn

And they talked together of all these things which had happened

kai egeneto en tw omilein autouV kai suzhtein kai autoV o ihsouV eggisaV suneporeueto autoiV

And it came to pass that, while they communed together and reasoned Jesus himself drew near and went with them.

oi de ofqalmoi autwn ekratounto tou mh epignwnai auton

But their eyes were holden that they should not know him.

eipen de proV autouV tineV oi logoi outoi ouV antiballete proV allhlouV peripatounteV kai este skuqrwpoi

And he said unto them, What manner of communications are these that ye have one to another, as ye walk and are sad ?

apokriqeiV de o eiV w onoma kleopaV eipen proV auton su monoV paroikeiV en ierousalhm kai ouk egnwV ta genomena en auth en taiV hmeraiV tautaiV

And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days ?

kai eipen autoiV poia oi de eipon autw ta peri ihsou tou nazwraiou oV egeneto anhr profhthV dunatoV en ergw kai logw enantion tou qeou kai pantoV tou laou

And he said unto them, What things ? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people:

opwV te paredwkan auton oi arciereiV kai oi arconteV hmwn eiV krima qanatou kai estaurwsan auton

And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him.

hmeiV de hlpizomen oti autoV estin o mellwn lutrousqai ton israhl alla ge sun pasin toutoiV trithn tauthn hmeran agei shmeron af ou tauta egeneto

But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done

alla kai gunaikeV tineV ex hmwn exesthsan hmaV genomenai orqriai epi to mnhmeion

Yea, and certain women also of our company made us astonished which were early at the sepulchre;

kai mh eurousai to swma autou hlqon legousai kai optasian aggelwn ewrakenai oi legousin auton zhn

And when they found not his body, they came saying that they had also seen a vision of angels, which said that he was alive

kai aphlqon tineV twn sun hmin epi to mnhmeion kai euron outwV kaqwV kai ai gunaikeV eipon auton de ouk eidon

And certain of them which were with us went to the sepulchre, and found it even so as the women had said but him they saw not.

kai autoV eipen proV autouV w anohtoi kai bradeiV th kardia tou pisteuein epi pasin oiV elalhsan oi profhtai

Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken

ouci tauta edei paqein ton criston kai eiselqein eiV thn doxan autou

Ought not Christ to have suffered these things, and to enter into his glory ?

kai arxamenoV apo mwsewV kai apo pantwn twn profhtwn dihrmhneuen autoiV en pasaiV taiV grafaiV ta peri eautou

And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself.

kai hggisan eiV thn kwmhn ou eporeuonto kai autoV prosepoieito porrwterw poreuesqai

And they drew nigh unto the village, whither they went and he made as though he would have gone further.

kai parebiasanto auton legonteV meinon meq hmwn oti proV esperan estin kai kekliken h hmera kai eishlqen tou meinai sun autoiV

But they constrained him, saying Abide with us: for it is toward evening, and the day is far spent And he went in to tarry with them.

kai egeneto en tw katakliqhnai auton met autwn labwn ton arton euloghsen kai klasaV epedidou autoiV

And it came to pass as he sat at meat with them, he took bread, and blessed it, and brake and gave to them.

autwn de dihnoicqhsan oi ofqalmoi kai epegnwsan auton kai autoV afantoV egeneto ap autwn

And their eyes were opened and they knew him; and he vanished out of their sight.

kai eipon proV allhlouV ouci h kardia hmwn kaiomenh hn en hmin wV elalei hmin en th odw kai wV dihnoigen hmin taV grafaV

And they said one to another , Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures ?

kai anastanteV auth th wra upestreyan eiV ierousalhm kai euron sunhqroismenouV touV endeka kai touV sun autoiV

And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together and them that were with them,

legontaV oti hgerqh o kurioV ontwV kai wfqh simwni

Saying The Lord is risen indeed, and hath appeared to Simon.

kai autoi exhgounto ta en th odw kai wV egnwsqh autoiV en th klasei tou artou

And they told what things were done in the way, and how he was known of them in breaking of bread.

tauta de autwn lalountwn autoV o ihsouV esth en mesw autwn kai legei autoiV eirhnh umin

And as they thus spake Jesus himself stood in the midst of them, and saith unto them, Peace be unto you.

ptohqenteV de kai emfoboi genomenoi edokoun pneuma qewrein

But they were terrified and affrighted and supposed that they had seen a spirit.

kai eipen autoiV ti tetaragmenoi este kai diati dialogismoi anabainousin en taiV kardiaiV umwn

And he said unto them, Why are ye troubled and why do thoughts arise in your hearts ?

idete taV ceiraV mou kai touV podaV mou oti autoV egw eimi yhlafhsate me kai idete oti pneuma sarka kai ostea ouk ecei kaqwV eme qewreite econta

Behold my hands and my feet, that it is I myself: handle me, and see for a spirit hath not flesh and bones, as ye see me have

kai touto eipwn epedeixen autoiV taV ceiraV kai touV podaV

And when he had thus spoken he shewed them his hands and his feet.

eti de apistountwn autwn apo thV caraV kai qaumazontwn eipen autoiV ecete ti brwsimon enqade

And while they yet believed not for joy, and wondered he said unto them, Have ye here any meat ?

oi de epedwkan autw icquoV optou meroV kai apo melissiou khriou

And they gave him a piece of a broiled fish, and of an honeycomb .

kai labwn enwpion autwn efagen

And he took it, and did eat before them.

eipen de autoiV outoi oi logoi ouV elalhsa proV umaV eti wn sun umin oti dei plhrwqhnai panta ta gegrammena en tw nomw mwsewV kai profhtaiV kai yalmoiV peri emou

And he said unto them, These are the words which I spake unto you, while I was yet with you, that all things must be fulfilled which were written in the law of Moses, and in the prophets, and in the psalms, concerning me.

tote dihnoixen autwn ton noun tou sunienai taV grafaV

Then opened he their understanding, that they might understand the scriptures,

kai eipen autoiV oti outwV gegraptai kai outwV edei paqein ton criston kai anasthnai ek nekrwn th trith hmera

And said unto them, Thus it is written and thus it behoved Christ to suffer and to rise from the dead the third day:

kai khrucqhnai epi tw onomati autou metanoian kai afesin amartiwn eiV panta ta eqnh arxamenon apo ierousalhm

And that repentance and remission of sins should be preached in his name among all nations, beginning at Jerusalem.

umeiV de este martureV toutwn

And ye are witnesses of these things.

kai idou egw apostellw thn epaggelian tou patroV mou ef umaV umeiV de kaqisate en th polei ierousalhm ewV ou endushsqe dunamin ex uyouV

And, behold I send the promise of my Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high.

exhgagen de autouV exw ewV eiV bhqanian kai eparaV taV ceiraV autou euloghsen autouV

And he led them out as far as to Bethany, and he lifted up his hands, and blessed them.

kai egeneto en tw eulogein auton autouV diesth ap autwn kai anefereto eiV ton ouranon

And it came to pass while he blessed them, he was parted from them, and carried up into heaven.

kai autoi proskunhsanteV auton upestreyan eiV ierousalhm meta caraV megalhV

And they worshipped him, and returned to Jerusalem with great joy:

kai hsan diapantoV en tw ierw ainounteV kai eulogounteV ton qeon amhn

And were continually in the temple, praising and blessing God. Amen.

John 1


John Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Luke 24

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 1

en arch hn o logoV kai o logoV hn proV ton qeon kai qeoV hn o logoV

In the beginning was the Word, and the Word was with God, and the Word was God.

outoV hn en arch proV ton qeon

The same was in the beginning with God.

panta di autou egeneto kai cwriV autou egeneto oude en o gegonen

All things were made by him; and without him was not any thing made that was made

en autw zwh hn kai h zwh hn to fwV twn anqrwpwn

In him was life; and the life was the light of men.

kai to fwV en th skotia fainei kai h skotia auto ou katelaben

And the light shineth in darkness; and the darkness comprehended it not.

egeneto anqrwpoV apestalmenoV para qeou onoma autw iwannhV

There was a man sent from God, whose name was John.

outoV hlqen eiV marturian ina marturhsh peri tou fwtoV ina panteV pisteuswsin di autou

The same came for a witness, to bear witness of the Light, that all men through him might believe

ouk hn ekeinoV to fwV all ina marturhsh peri tou fwtoV

He was not that Light, but was sent to bear witness of that Light.

hn to fwV to alhqinon o fwtizei panta anqrwpon ercomenon eiV ton kosmon

That was the true Light, which lighteth every man that cometh into the world.

en tw kosmw hn kai o kosmoV di autou egeneto kai o kosmoV auton ouk egnw

He was in the world, and the world was made by him, and the world knew him not.

eiV ta idia hlqen kai oi idioi auton ou parelabon

He came unto his own, and his own received him not.

osoi de elabon auton edwken autoiV exousian tekna qeou genesqai toiV pisteuousin eiV to onoma autou

But as many as received him, to them gave he power to become the sons of God, even to them that believe on his name:

oi ouk ex aimatwn oude ek qelhmatoV sarkoV oude ek qelhmatoV androV all ek qeou egennhqhsan

Which were born not of blood, nor of the will of the flesh, nor of the will of man, but of God.

kai o logoV sarx egeneto kai eskhnwsen en hmin kai eqeasameqa thn doxan autou doxan wV monogenouV para patroV plhrhV caritoV kai alhqeiaV

And the Word was made flesh, and dwelt among us , we beheld his glory, the glory as of the only begotten of the Father,) full of grace and truth.

iwannhV marturei peri autou kai kekragen legwn outoV hn on eipon o opisw mou ercomenoV emprosqen mou gegonen oti prwtoV mou hn

John bare witness of him, and cried saying This was he of whom I spake He that cometh after me is preferred before me: for he was before me.

kai ek tou plhrwmatoV autou hmeiV panteV elabomen kai carin anti caritoV

And of his fulness have all we received and grace for grace.

oti o nomoV dia mwsewV edoqh h cariV kai h alhqeia dia ihsou cristou egeneto

For the law was given by Moses, but grace and truth came by Jesus Christ.

qeon oudeiV ewraken pwpote o monogenhV uioV o wn eiV ton kolpon tou patroV ekeinoV exhghsato

No man hath seen God at any time; the only begotten Son, which is in the bosom of the Father, he hath declared him.

kai auth estin h marturia tou iwannou ote apesteilan oi ioudaioi ex ierosolumwn iereiV kai leuitaV ina erwthswsin auton su tiV ei

And this is the record of John, when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou ?

kai wmologhsen kai ouk hrnhsato kai wmologhsen oti ouk eimi egw o cristoV

And he confessed and denied not; but confessed I am not the Christ.

kai hrwthsan auton ti oun hliaV ei su kai legei ouk eimi o profhthV ei su kai apekriqh ou

And they asked him, What then ? Art thou Elias ? And he saith I am not. Art thou that prophet ? And he answered No.

eipon oun autw tiV ei ina apokrisin dwmen toiV pemyasin hmaV ti legeiV peri seautou

Then said they unto him, Who art thou that we may give an answer to them that sent us. What sayest thou of thyself ?

efh egw fwnh bowntoV en th erhmw euqunate thn odon kuriou kaqwV eipen hsaiaV o profhthV

He said I am the voice of one crying in the wilderness, Make straight the way of the Lord, as said the prophet Esaias.

kai oi apestalmenoi hsan ek twn farisaiwn

And they which were sent were of the Pharisees.

kai hrwthsan auton kai eipon autw ti oun baptizeiV ei su ouk ei o cristoV oute hliaV oute o profhthV

And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet ?

apekriqh autoiV o iwannhV legwn egw baptizw en udati mesoV de umwn esthken on umeiV ouk oidate

John answered them, saying I baptize with water: but there standeth one among you, whom ye know not;

autoV estin o opisw mou ercomenoV oV emprosqen mou gegonen ou egw ouk eimi axioV ina lusw autou ton imanta tou upodhmatoV

He it is who coming after me is preferred before me, whose shoe's latchet I am not worthy to unloose

tauta en bhqabara egeneto peran tou iordanou opou hn iwannhV baptizwn

These things were done in Bethabara beyond Jordan, where John was baptizing

th epaurion blepei o iwannhV ton ihsoun ercomenon proV auton kai legei ide o amnoV tou qeou o airwn thn amartian tou kosmou

The next day John seeth Jesus coming unto him, and saith Behold the Lamb of God, which taketh away the sin of the world.

outoV estin peri ou egw eipon opisw mou ercetai anhr oV emprosqen mou gegonen oti prwtoV mou hn

This is he of whom I said After me cometh a man which is preferred before me: for he was before me.

kagw ouk hdein auton all ina fanerwqh tw israhl dia touto hlqon egw en tw udati baptizwn

And I knew him not: but that he should be made manifest to Israel, therefore am I come baptizing with water.

kai emarturhsen iwannhV legwn oti teqeamai to pneuma katabainon wsei peristeran ex ouranou kai emeinen ep auton

And John bare record saying I saw the Spirit descending from heaven like a dove, and it abode upon him.

kagw ouk hdein auton all o pemyaV me baptizein en udati ekeinoV moi eipen ef on an idhV to pneuma katabainon kai menon ep auton outoV estin o baptizwn en pneumati agiw

And I knew him not: but he that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending and remaining on him, the same is he which baptizeth with the Holy Ghost.

kagw ewraka kai memarturhka oti outoV estin o uioV tou qeou

And I saw and bare record that this is the Son of God.

th epaurion palin eisthkei o iwannhV kai ek twn maqhtwn autou duo

Again the next day after John stood and two of his disciples;

kai embleyaV tw ihsou peripatounti legei ide o amnoV tou qeou

And looking upon Jesus as he walked he saith Behold the Lamb of God!

kai hkousan autou oi duo maqhtai lalountoV kai hkolouqhsan tw ihsou

And the two disciples heard him speak and they followed Jesus.

strafeiV de o ihsouV kai qeasamenoV autouV akolouqountaV legei autoiV ti zhteite oi de eipon autw rabbi o legetai ermhneuomenon didaskale pou meneiV

Then Jesus turned and saw them following and saith unto them, What seek ye They said unto him, Rabbi , is to say being interpreted Master,) where dwellest thou

legei autoiV ercesqe kai idete hlqon kai eidon pou menei kai par autw emeinan thn hmeran ekeinhn wra de hn wV dekath

He saith unto them, Come and see They came and saw where he dwelt and abode with him that day: for it was about the tenth hour.

hn andreaV o adelfoV simwnoV petrou eiV ek twn duo twn akousantwn para iwannou kai akolouqhsantwn autw

One of the two which heard John speak, and followed him, was Andrew, Simon Peter's brother.

euriskei outoV prwtoV ton adelfon ton idion simwna kai legei autw eurhkamen ton messian o estin meqermhneuomenon o cristoV

He first findeth his own brother Simon, and saith unto him, We have found the Messias, which is being interpreted the Christ.

kai hgagen auton proV ton ihsoun embleyaV de autw o ihsouV eipen su ei simwn o uioV iwna su klhqhsh khfaV o ermhneuetai petroV

And he brought him to Jesus. And when Jesus beheld him, he said Thou art Simon the son of Jona: thou shalt be called Cephas, which is by interpretation A stone.

th epaurion hqelhsen o ihsouV exelqein eiV thn galilaian kai euriskei filippon kai legei autw akolouqei moi

The day following Jesus would go forth into Galilee, and findeth Philip, and saith unto him, Follow me.

hn de o filippoV apo bhqsaida ek thV polewV andreou kai petrou

Now Philip was of Bethsaida, the city of Andrew and Peter.

euriskei filippoV ton naqanahl kai legei autw on egrayen mwshV en tw nomw kai oi profhtai eurhkamen ihsoun ton uion tou iwshf ton apo nazaret

Philip findeth Nathanael, and saith unto him, We have found him, of whom Moses in the law, and the prophets, did write Jesus of Nazareth, the son of Joseph.

kai eipen autw naqanahl ek nazaret dunatai ti agaqon einai legei autw filippoV ercou kai ide

And Nathanael said unto him, Can there any good thing come out of Nazareth ? Philip saith unto him, Come and see

eiden o ihsouV ton naqanahl ercomenon proV auton kai legei peri autou ide alhqwV israhlithV en w doloV ouk estin

Jesus saw Nathanael coming to him, and saith of him, Behold an Israelite indeed, in whom is no guile!

legei autw naqanahl poqen me ginwskeiV apekriqh o ihsouV kai eipen autw pro tou se filippon fwnhsai onta upo thn sukhn eidon se

Nathanael saith unto him, Whence knowest thou me ? Jesus answered and said unto him, Before that Philip called thee, when thou wast under the fig tree, I saw thee.

apekriqh naqanahl kai legei autw rabbi su ei o uioV tou qeou su ei o basileuV tou israhl

Nathanael answered and saith unto him, Rabbi, thou art the Son of God; thou art the King of Israel.

apekriqh ihsouV kai eipen autw oti eipon soi eidon se upokatw thV sukhV pisteueiV meizw toutwn oyei

Jesus answered and said unto him, Because I said unto thee, I saw thee under the fig tree, believest thou thou shalt see greater things than these.

kai legei autw amhn amhn legw umin ap arti oyesqe ton ouranon anewgota kai touV aggelouV tou qeou anabainontaV kai katabainontaV epi ton uion tou anqrwpou

And he saith unto him, Verily, verily, I say unto you, Hereafter ye shall see heaven open and the angels of God ascending and descending upon the Son of man.

John 2


John Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 2

kai th hmera th trith gamoV egeneto en kana thV galilaiaV kai hn h mhthr tou ihsou ekei

And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there:

eklhqh de kai o ihsouV kai oi maqhtai autou eiV ton gamon

And both Jesus was called and his disciples, to the marriage.

kai usterhsantoV oinou legei h mhthr tou ihsou proV auton oinon ouk ecousin

And when they wanted wine, the mother of Jesus saith unto him, They have no wine.

legei auth o ihsouV ti emoi kai soi gunai oupw hkei h wra mou

Jesus saith unto her, Woman, what have I to do with thee ? mine hour is not yet come

legei h mhthr autou toiV diakonoiV o ti an legh umin poihsate

His mother saith unto the servants, Whatsoever he saith unto you, do it.

hsan de ekei udriai liqinai ex keimenai kata ton kaqarismon twn ioudaiwn cwrousai ana metrhtaV duo h treiV

And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece.

legei autoiV o ihsouV gemisate taV udriaV udatoV kai egemisan autaV ewV anw

Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim.

kai legei autoiV antlhsate nun kai ferete tw arcitriklinw kai hnegkan

And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare it.

wV de egeusato o arcitriklinoV to udwr oinon gegenhmenon kai ouk hdei poqen estin oi de diakonoi hdeisan oi hntlhkoteV to udwr fwnei ton numfion o arcitriklinoV

When the ruler of the feast had tasted the water that was made wine, and knew not whence it was the servants which drew the water knew the governor of the feast called the bridegroom,

kai legei autw paV anqrwpoV prwton ton kalon oinon tiqhsin kai otan mequsqwsin tote ton elassw su tethrhkaV ton kalon oinon ewV arti

And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk then that which is worse: but thou hast kept the good wine until now.

tauthn epoihsen thn archn twn shmeiwn o ihsouV en kana thV galilaiaV kai efanerwsen thn doxan autou kai episteusan eiV auton oi maqhtai autou

This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him.

meta touto katebh eiV kapernaoum autoV kai h mhthr autou kai oi adelfoi autou kai oi maqhtai autou kai ekei emeinan ou pollaV hmeraV

After this he went down to Capernaum, he, and his mother, and his brethren, and his disciples: and they continued there not many days.

kai egguV hn to pasca twn ioudaiwn kai anebh eiV ierosoluma o ihsouV

And the Jews' passover was at hand, and Jesus went up to Jerusalem,

kai euren en tw ierw touV pwlountaV boaV kai probata kai peristeraV kai touV kermatistaV kaqhmenouV

And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting

kai poihsaV fragellion ek scoiniwn pantaV exebalen ek tou ierou ta te probata kai touV boaV kai twn kollubistwn execeen to kerma kai taV trapezaV anestreyen

And when he had made a scourge of small cords, he drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables;

kai toiV taV peristeraV pwlousin eipen arate tauta enteuqen mh poieite ton oikon tou patroV mou oikon emporiou

And said unto them that sold doves, Take these things hence; make not my Father's house an house of merchandise.

emnhsqhsan de oi maqhtai autou oti gegrammenon estin o zhloV tou oikou sou katefagen me

And his disciples remembered that it was written The zeal of thine house hath eaten me up

apekriqhsan oun oi ioudaioi kai eipon autw ti shmeion deiknueiV hmin oti tauta poieiV

Then answered the Jews and said unto him, What sign shewest thou unto us, seeing that thou doest these things ?

apekriqh o ihsouV kai eipen autoiV lusate ton naon touton kai en trisin hmeraiV egerw auton

Jesus answered and said unto them, Destroy this temple, and in three days I will raise it up

eipon oun oi ioudaioi tessarakonta kai ex etesin wkodomhqh o naoV outoV kai su en trisin hmeraiV egereiV auton

Then said the Jews, Forty and six years was this temple in building and wilt thou rear it up in three days ?

ekeinoV de elegen peri tou naou tou swmatoV autou

But he spake of the temple of his body.

ote oun hgerqh ek nekrwn emnhsqhsan oi maqhtai autou oti touto elegen autoiV kai episteusan th grafh kai tw logw w eipen o ihsouV

When therefore he was risen from the dead, his disciples remembered that he had said this unto them; and they believed the scripture, and the word which Jesus had said

wV de hn en ierosolumoiV en tw pasca en th eorth polloi episteusan eiV to onoma autou qewrounteV autou ta shmeia a epoiei

Now when he was in Jerusalem at the passover, in the feast day, many believed in his name, when they saw the miracles which he did

autoV de o ihsouV ouk episteuen eauton autoiV dia to auton ginwskein pantaV

But Jesus did not commit himself unto them, because he knew all men,

kai oti ou creian eicen ina tiV marturhsh peri tou anqrwpou autoV gar eginwsken ti hn en tw anqrwpw

And needed not that any should testify of man: for he knew what was in man.

John 3


John Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 3

hn de anqrwpoV ek twn farisaiwn nikodhmoV onoma autw arcwn twn ioudaiwn

There was a man of the Pharisees, named Nicodemus, a ruler of the Jews:

outoV hlqen proV ton ihsoun nuktoV kai eipen autw rabbi oidamen oti apo qeou elhluqaV didaskaloV oudeiV gar tauta ta shmeia dunatai poiein a su poieiV ean mh h o qeoV met autou

The same came to Jesus by night, and said unto him, Rabbi, we know that thou art a teacher come from God: for no man can do these miracles that thou doest except God be with him.

apekriqh o ihsouV kai eipen autw amhn amhn legw soi ean mh tiV gennhqh anwqen ou dunatai idein thn basileian tou qeou

Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be born again, he cannot see the kingdom of God.

legei proV auton o nikodhmoV pwV dunatai anqrwpoV gennhqhnai gerwn wn mh dunatai eiV thn koilian thV mhtroV autou deuteron eiselqein kai gennhqhnai

Nicodemus saith unto him, How can a man be born when he is old ? can he enter the second time into his mother's womb, and be born

apekriqh o ihsouV amhn amhn legw soi ean mh tiV gennhqh ex udatoV kai pneumatoV ou dunatai eiselqein eiV thn basileian tou qeou

Jesus answered Verily, verily, I say unto thee, Except a man be born of water and of the Spirit, he cannot enter into the kingdom of God.

to gegennhmenon ek thV sarkoV sarx estin kai to gegennhmenon ek tou pneumatoV pneuma estin

That which is born of the flesh is flesh; and that which is born of the Spirit is spirit.

mh qaumashV oti eipon soi dei umaV gennhqhnai anwqen

Marvel not that I said unto thee, Ye must be born again.

to pneuma opou qelei pnei kai thn fwnhn autou akoueiV all ouk oidaV poqen ercetai kai pou upagei outwV estin paV o gegennhmenoV ek tou pneumatoV

The wind bloweth where it listeth and thou hearest the sound thereof, but canst not tell whence it cometh and whither it goeth so is every one that is born of the Spirit.

apekriqh nikodhmoV kai eipen autw pwV dunatai tauta genesqai

Nicodemus answered and said unto him, How can these things be

apekriqh o ihsouV kai eipen autw su ei o didaskaloV tou israhl kai tauta ou ginwskeiV

Jesus answered and said unto him, Art thou a master of Israel, and knowest not these things ?

amhn amhn legw soi oti o oidamen laloumen kai o ewrakamen marturoumen kai thn marturian hmwn ou lambanete

Verily, verily, I say unto thee, We speak that we do know and testify that we have seen and ye receive not our witness.

ei ta epigeia eipon umin kai ou pisteuete pwV ean eipw umin ta epourania pisteusete

If I have told you earthly things, and ye believe not, how shall ye believe if I tell you of heavenly things ?

kai oudeiV anabebhken eiV ton ouranon ei mh o ek tou ouranou katabaV o uioV tou anqrwpou o wn en tw ouranw

And no man hath ascended up to heaven, but he that came down from heaven, even the Son of man which is in heaven.

kai kaqwV mwshV uywsen ton ofin en th erhmw outwV uywqhnai dei ton uion tou anqrwpou

And as Moses lifted up the serpent in the wilderness, even so must the Son of man be lifted up

ina paV o pisteuwn eiV auton mh apolhtai all ech zwhn aiwnion

That whosoever believeth in him should not perish but have eternal life.

outwV gar hgaphsen o qeoV ton kosmon wste ton uion autou ton monogenh edwken ina paV o pisteuwn eiV auton mh apolhtai all ech zwhn aiwnion

For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish but have everlasting life.

ou gar apesteilen o qeoV ton uion autou eiV ton kosmon ina krinh ton kosmon all ina swqh o kosmoV di autou

For God sent not his Son into the world to condemn the world; but that the world through him might be saved

o pisteuwn eiV auton ou krinetai o de mh pisteuwn hdh kekritai oti mh pepisteuken eiV to onoma tou monogenouV uiou tou qeou

He that believeth on him is not condemned but he that believeth not is condemned already, because he hath not believed in the name of the only begotten Son of God.

auth de estin h krisiV oti to fwV elhluqen eiV ton kosmon kai hgaphsan oi anqrwpoi mallon to skotoV h to fwV hn gar ponhra autwn ta erga

And this is the condemnation, that light is come into the world, and men loved darkness rather than light, because their deeds were evil.

paV gar o faula prasswn misei to fwV kai ouk ercetai proV to fwV ina mh elegcqh ta erga autou

For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved

o de poiwn thn alhqeian ercetai proV to fwV ina fanerwqh autou ta erga oti en qew estin eirgasmena

But he that doeth truth cometh to the light, that his deeds may be made manifest that they are wrought in God.

meta tauta hlqen o ihsouV kai oi maqhtai autou eiV thn ioudaian ghn kai ekei dietriben met autwn kai ebaptizen

After these things came Jesus and his disciples into the land of Judaea; and there he tarried with them, and baptized

hn de kai iwannhV baptizwn en ainwn egguV tou saleim oti udata polla hn ekei kai pareginonto kai ebaptizonto

And John also was baptizing in Aenon near to Salim, because there was much water there: and they came and were baptized

oupw gar hn beblhmenoV eiV thn fulakhn o iwannhV

For John was not yet cast into prison.

egeneto oun zhthsiV ek twn maqhtwn iwannou meta ioudaiwn peri kaqarismou

Then there arose a question between some of John's disciples and the Jews about purifying.

kai hlqon proV ton iwannhn kai eipon autw rabbi oV hn meta sou peran tou iordanou w su memarturhkaV ide outoV baptizei kai panteV ercontai proV auton

And they came unto John, and said unto him, Rabbi, he that was with thee beyond Jordan, to whom thou barest witness behold, the same baptizeth and all men come to him.

apekriqh iwannhV kai eipen ou dunatai anqrwpoV lambanein ouden ean mh h dedomenon autw ek tou ouranou

John answered and said A man can receive nothing, except it be given him from heaven.

autoi umeiV moi martureite oti eipon ouk eimi egw o cristoV all oti apestalmenoV eimi emprosqen ekeinou

Ye yourselves bear me witness that I said I am not the Christ, but that I am sent before him.

o ecwn thn numfhn numfioV estin o de filoV tou numfiou o esthkwV kai akouwn autou cara cairei dia thn fwnhn tou numfiou auth oun h cara h emh peplhrwtai

He that hath the bride is the bridegroom: but the friend of the bridegroom, which standeth and heareth him, rejoiceth greatly because of the bridegroom's voice: this my joy therefore is fulfilled

ekeinon dei auxanein eme de elattousqai

He must increase but I must decrease

o anwqen ercomenoV epanw pantwn estin o wn ek thV ghV ek thV ghV estin kai ek thV ghV lalei o ek tou ouranou ercomenoV epanw pantwn estin

He that cometh from above is above all: he that is of the earth is earthly , and speaketh of the earth: he that cometh from heaven is above all.

kai o ewraken kai hkousen touto marturei kai thn marturian autou oudeiV lambanei

And what he hath seen and heard that he testifieth and no man receiveth his testimony.

o labwn autou thn marturian esfragisen oti o qeoV alhqhV estin

He that hath received his testimony hath set to his seal that God is true.

on gar apesteilen o qeoV ta rhmata tou qeou lalei ou gar ek metrou didwsin o qeoV to pneuma

For he whom God hath sent speaketh the words of God: for God giveth not the Spirit by measure unto him.

o pathr agapa ton uion kai panta dedwken en th ceiri autou

The Father loveth the Son, and hath given all things into his hand.

o pisteuwn eiV ton uion ecei zwhn aiwnion o de apeiqwn tw uiw ouk oyetai zwhn all h orgh tou qeou menei ep auton

He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him.

John 4


John Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 4

wV oun egnw o kurioV oti hkousan oi farisaioi oti ihsouV pleionaV maqhtaV poiei kai baptizei h iwannhV

When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John,

kaitoige ihsouV autoV ouk ebaptizen all oi maqhtai autou

Jesus himself baptized not, but his disciples,)

afhken thn ioudaian kai aphlqen palin eiV thn galilaian

He left Judaea, and departed again into Galilee.

edei de auton diercesqai dia thV samareiaV

And he must needs go through Samaria.

ercetai oun eiV polin thV samareiaV legomenhn sucar plhsion tou cwriou o edwken iakwb iwshf tw uiw autou

Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph.

hn de ekei phgh tou iakwb o oun ihsouV kekopiakwV ek thV odoiporiaV ekaqezeto outwV epi th phgh wra hn wsei ekth

Now Jacob's well was there. Jesus therefore, being wearied with his journey, sat thus on the well: and it was about the sixth hour.

ercetai gunh ek thV samareiaV antlhsai udwr legei auth o ihsouV doV moi piein

There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink

oi gar maqhtai autou apelhluqeisan eiV thn polin ina trofaV agoraswsin

his disciples were gone away unto the city to buy meat.)

legei oun autw h gunh h samareitiV pwV su ioudaioV wn par emou piein aiteiV oushV gunaikoV samareitidoV ou gar sugcrwntai ioudaioi samareitaiV

Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria ? for the Jews have no dealings with the Samaritans.

apekriqh ihsouV kai eipen auth ei hdeiV thn dwrean tou qeou kai tiV estin o legwn soi doV moi piein su an hthsaV auton kai edwken an soi udwr zwn

Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink thou wouldest have asked of him, and he would have given thee living water.

legei autw h gunh kurie oute antlhma eceiV kai to frear estin baqu poqen oun eceiV to udwr to zwn

The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water ?

mh su meizwn ei tou patroV hmwn iakwb oV edwken hmin to frear kai autoV ex autou epien kai oi uioi autou kai ta qremmata autou

Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle ?

apekriqh o ihsouV kai eipen auth paV o pinwn ek tou udatoV toutou diyhsei palin

Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again:

oV d an pih ek tou udatoV ou egw dwsw autw ou mh diyhsh eiV ton aiwna alla to udwr o dwsw autw genhsetai en autw phgh udatoV allomenou eiV zwhn aiwnion

But whosoever drinketh of the water that I shall give him shall never thirst but the water that I shall give him shall be in him a well of water springing up into everlasting life.

legei proV auton h gunh kurie doV moi touto to udwr ina mh diyw mhde ercwmai enqade antlein

The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw

legei auth o ihsouV upage fwnhson ton andra sou kai elqe enqade

Jesus saith unto her, Go call thy husband, and come hither.

apekriqh h gunh kai eipen ouk ecw andra legei auth o ihsouV kalwV eipaV oti andra ouk ecw

The woman answered and said I have no husband. Jesus said unto her, Thou hast well said I have no husband:

pente gar andraV esceV kai nun on eceiV ouk estin sou anhr touto alhqeV eirhkaV

For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly.

legei autw h gunh kurie qewrw oti profhthV ei su

The woman saith unto him, Sir, I perceive that thou art a prophet.

oi patereV hmwn en toutw tw orei prosekunhsan kai umeiV legete oti en ierosolumoiV estin o topoV opou dei proskunein

Our fathers worshipped in this mountain; and ye say that in Jerusalem is the place where men ought to worship

legei auth o ihsouV gunai pisteuson moi oti ercetai wra ote oute en tw orei toutw oute en ierosolumoiV proskunhsete tw patri

Jesus saith unto her, Woman, believe me, the hour cometh when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father.

umeiV proskuneite o ouk oidate hmeiV proskunoumen o oidamen oti h swthria ek twn ioudaiwn estin

Ye worship ye know not what: we know what we worship for salvation is of the Jews.

all ercetai wra kai nun estin ote oi alhqinoi proskunhtai proskunhsousin tw patri en pneumati kai alhqeia kai gar o pathr toioutouV zhtei touV proskunountaV auton

But the hour cometh and now is when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him.

pneuma o qeoV kai touV proskunountaV auton en pneumati kai alhqeia dei proskunein

God is a Spirit: and they that worship him must worship him in spirit and in truth.

legei autw h gunh oida oti messiaV ercetai o legomenoV cristoV otan elqh ekeinoV anaggelei hmin panta

The woman saith unto him, I know that Messias cometh which is called Christ: when he is come he will tell us all things.

legei auth o ihsouV egw eimi o lalwn soi

Jesus saith unto her, I that speak unto thee am he.

kai epi toutw hlqon oi maqhtai autou kai eqaumasan oti meta gunaikoV elalei oudeiV mentoi eipen ti zhteiV h ti laleiV met authV

And upon this came his disciples, and marvelled that he talked with the woman: yet no man said What seekest thou or, Why talkest thou with her ?

afhken oun thn udrian authV h gunh kai aphlqen eiV thn polin kai legei toiV anqrwpoiV

The woman then left her waterpot, and went her way into the city, and saith to the men,

deute idete anqrwpon oV eipen moi panta osa epoihsa mhti outoV estin o cristoV

Come see a man, which told me all things that ever I did is not this the Christ ?

exhlqon oun ek thV polewV kai hrconto proV auton

Then they went out of the city, and came unto him.

en de tw metaxu hrwtwn auton oi maqhtai legonteV rabbi fage

In the mean while his disciples prayed him, saying Master, eat

o de eipen autoiV egw brwsin ecw fagein hn umeiV ouk oidate

But he said unto them, I have meat to eat that ye know not of

elegon oun oi maqhtai proV allhlouV mh tiV hnegken autw fagein

Therefore said the disciples one to another , Hath any man brought him ought to eat

legei autoiV o ihsouV emon brwma estin ina poiw to qelhma tou pemyantoV me kai teleiwsw autou to ergon

Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work.

ouc umeiV legete oti eti tetramhnon estin kai o qerismoV ercetai idou legw umin eparate touV ofqalmouV umwn kai qeasasqe taV cwraV oti leukai eisin proV qerismon hdh

Say not ye, There are yet four months, and then cometh harvest ? behold I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest.

kai o qerizwn misqon lambanei kai sunagei karpon eiV zwhn aiwnion ina kai o speirwn omou cairh kai o qerizwn

And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together.

en gar toutw o logoV estin o alhqinoV oti alloV estin o speirwn kai alloV o qerizwn

And herein is that saying true , One soweth and another reapeth

egw apesteila umaV qerizein o ouc umeiV kekopiakate alloi kekopiakasin kai umeiV eiV ton kopon autwn eiselhluqate

I sent you to reap that whereon ye bestowed no labour other men laboured and ye are entered into their labours.

ek de thV polewV ekeinhV polloi episteusan eiV auton twn samareitwn dia ton logon thV gunaikoV marturoushV oti eipen moi panta osa epoihsa

And many of the Samaritans of that city believed on him for the saying of the woman, which testified He told me all that ever I did

wV oun hlqon proV auton oi samareitai hrwtwn auton meinai par autoiV kai emeinen ekei duo hmeraV

So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days.

kai pollw pleiouV episteusan dia ton logon autou

And many more believed because of his own word;

th te gunaiki elegon oti ouketi dia thn shn lalian pisteuomen autoi gar akhkoamen kai oidamen oti outoV estin alhqwV o swthr tou kosmou o cristoV

And said unto the woman , Now we believe not because of thy saying: for we have heard him ourselves, and know that this is indeed the Christ, the Saviour of the world.

meta de taV duo hmeraV exhlqen ekeiqen kai aphlqen eiV thn galilaian

Now after two days he departed thence, and went into Galilee.

autoV gar o ihsouV emarturhsen oti profhthV en th idia patridi timhn ouk ecei

For Jesus himself testified that a prophet hath no honour in his own country.

ote oun hlqen eiV thn galilaian edexanto auton oi galilaioi panta ewrakoteV a epoihsen en ierosolumoiV en th eorth kai autoi gar hlqon eiV thn eorthn

Then when he was come into Galilee, the Galilaeans received him, having seen all the things that he did at Jerusalem at the feast: for they also went unto the feast.

hlqen oun o ihsouV palin eiV thn kana thV galilaiaV opou epoihsen to udwr oinon kai hn tiV basilikoV ou o uioV hsqenei en kapernaoum

So Jesus came again into Cana of Galilee, where he made the water wine. And there was a certain nobleman, whose son was sick at Capernaum.

outoV akousaV oti ihsouV hkei ek thV ioudaiaV eiV thn galilaian aphlqen proV auton kai hrwta auton ina katabh kai iashtai autou ton uion hmellen gar apoqnhskein

When he heard that Jesus was come out of Judaea into Galilee, he went unto him, and besought him that he would come down and heal his son: for he was at the point of death

eipen oun o ihsouV proV auton ean mh shmeia kai terata idhte ou mh pisteushte

Then said Jesus unto him, Except ye see signs and wonders, ye will not believe

legei proV auton o basilikoV kurie katabhqi prin apoqanein to paidion mou

The nobleman saith unto him, Sir, come down ere my child die

legei autw o ihsouV poreuou o uioV sou zh kai episteusen o anqrwpoV tw logw w eipen autw ihsouV kai eporeueto

Jesus saith unto him, Go thy way thy son liveth And the man believed the word that Jesus had spoken unto him, and he went his way

hdh de autou katabainontoV oi douloi autou aphnthsan autw kai aphggeilan legonteV oti o paiV sou zh

And as he was now going down his servants met him, and told him, saying Thy son liveth

epuqeto oun par autwn thn wran en h komyoteron escen kai eipon autw oti cqeV wran ebdomhn afhken auton o puretoV

Then enquired he of them the hour when he began to amend. And they said unto him , Yesterday at the seventh hour the fever left him.

egnw oun o pathr oti en ekeinh th wra en h eipen autw o ihsouV oti o uioV sou zh kai episteusen autoV kai h oikia autou olh

So the father knew that it was at the same hour, in the which Jesus said unto him , Thy son liveth and himself believed and his whole house.

touto palin deuteron shmeion epoihsen o ihsouV elqwn ek thV ioudaiaV eiV thn galilaian

This is again the second miracle that Jesus did when he was come out of Judaea into Galilee.

John 5


John Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 5

meta tauta hn eorth twn ioudaiwn kai anebh o ihsouV eiV ierosoluma

After this there was a feast of the Jews; and Jesus went up to Jerusalem.

estin de en toiV ierosolumoiV epi th probatikh kolumbhqra h epilegomenh ebraisti bhqesda pente stoaV ecousa

Now there is at Jerusalem by the sheep market a pool, which is called in the Hebrew tongue Bethesda, having five porches.

en tautaiV katekeito plhqoV polu twn asqenountwn tuflwn cwlwn xhrwn ekdecomenwn thn tou udatoV kinhsin

In these lay a great multitude of impotent folk of blind, halt, withered, waiting for the moving of the water.

aggeloV gar kata kairon katebainen en th kolumbhqra kai etarassen to udwr o oun prwtoV embaV meta thn tarachn tou udatoV ugihV egineto w dhpote kateiceto noshmati

For an angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had

hn de tiV anqrwpoV ekei triakontaoktw eth ecwn en th asqeneia

And a certain man was there, which had an infirmity thirty and eight years.

touton idwn o ihsouV katakeimenon kai gnouV oti polun hdh cronon ecei legei autw qeleiV ugihV genesqai

When Jesus saw him lie and knew that he had been now a long time in that case, he saith unto him, Wilt thou be made whole ?

apekriqh autw o asqenwn kurie anqrwpon ouk ecw ina otan taracqh to udwr ballh me eiV thn kolumbhqran en w de ercomai egw alloV pro emou katabainei

The impotent man answered him, Sir, I have no man, when the water is troubled to put me into the pool: but while I am coming another steppeth down before me.

legei autw o ihsouV egeirai aron ton krabbaton sou kai peripatei

Jesus saith unto him, Rise take up thy bed, and walk

kai euqewV egeneto ugihV o anqrwpoV kai hren ton krabbaton autou kai periepatei hn de sabbaton en ekeinh th hmera

And immediately the man was made whole, and took up his bed, and walked and on the same day was the sabbath.

elegon oun oi ioudaioi tw teqerapeumenw sabbaton estin ouk exestin soi arai ton krabbaton

The Jews therefore said unto him that was cured It is the sabbath day: it is not lawful for thee to carry thy bed.

apekriqh autoiV o poihsaV me ugih ekeinoV moi eipen aron ton krabbaton sou kai peripatei

He answered them, He that made me whole, the same said unto me, Take up thy bed, and walk

hrwthsan oun auton tiV estin o anqrwpoV o eipwn soi aron ton krabbaton sou kai peripatei

Then asked they him, What man is that which said unto thee, Take up thy bed, and walk

o de iaqeiV ouk hdei tiV estin o gar ihsouV exeneusen oclou ontoV en tw topw

And he that was healed wist not who it was for Jesus had conveyed himself away a multitude being in that place.

meta tauta euriskei auton o ihsouV en tw ierw kai eipen autw ide ugihV gegonaV mhketi amartane ina mh ceiron ti soi genhtai

Afterward Jesus findeth him in the temple, and said unto him, Behold, thou art made whole: sin no more, lest a worse thing come unto thee.

aphlqen o anqrwpoV kai anhggeilen toiV ioudaioiV oti ihsouV estin o poihsaV auton ugih

The man departed and told the Jews that it was Jesus, which had made him whole.

kai dia touto ediwkon ton ihsoun oi ioudaioi kai ezhtoun auton apokteinai oti tauta epoiei en sabbatw

And therefore did the Jews persecute Jesus, and sought to slay him, because he had done these things on the sabbath day.

o de ihsouV apekrinato autoiV o pathr mou ewV arti ergazetai kagw ergazomai

But Jesus answered them, My Father worketh hitherto , and I work

dia touto oun mallon ezhtoun auton oi ioudaioi apokteinai oti ou monon eluen to sabbaton alla kai patera idion elegen ton qeon ison eauton poiwn tw qew

Therefore the Jews sought the more to kill him, because he not only had broken the sabbath, but said also that God was his Father, making himself equal with God.

apekrinato oun o ihsouV kai eipen autoiV amhn amhn legw umin ou dunatai o uioV poiein af eautou ouden ean mh ti bleph ton patera poiounta a gar an ekeinoV poih tauta kai o uioV omoiwV poiei

Then answered Jesus and said unto them, Verily, verily, I say unto you, The Son can do nothing of himself, but what he seeth the Father do for what things soever he doeth these also doeth the Son likewise.

o gar pathr filei ton uion kai panta deiknusin autw a autoV poiei kai meizona toutwn deixei autw erga ina umeiV qaumazhte

For the Father loveth the Son, and sheweth him all things that himself doeth and he will shew him greater works than these, that ye may marvel

wsper gar o pathr egeirei touV nekrouV kai zwopoiei outwV kai o uioV ouV qelei zwopoiei

For as the Father raiseth up the dead, and quickeneth them; even so the Son quickeneth whom he will

oude gar o pathr krinei oudena alla thn krisin pasan dedwken tw uiw

For the Father judgeth no man, but hath committed all judgment unto the Son:

ina panteV timwsin ton uion kaqwV timwsin ton patera o mh timwn ton uion ou tima ton patera ton pemyanta auton

That all men should honour the Son, even as they honour the Father. He that honoureth not the Son honoureth not the Father which hath sent him.

amhn amhn legw umin oti o ton logon mou akouwn kai pisteuwn tw pemyanti me ecei zwhn aiwnion kai eiV krisin ouk ercetai alla metabebhken ek tou qanatou eiV thn zwhn

Verily, verily, I say unto you , He that heareth my word, and believeth on him that sent me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life.

amhn amhn legw umin oti ercetai wra kai nun estin ote oi nekroi akousontai thV fwnhV tou uiou tou qeou kai oi akousanteV zhsontai

Verily, verily, I say unto you , The hour is coming and now is when the dead shall hear the voice of the Son of God: and they that hear shall live

wsper gar o pathr ecei zwhn en eautw outwV edwken kai tw uiw zwhn ecein en eautw

For as the Father hath life in himself; so hath he given to the Son to have life in himself;

kai exousian edwken autw kai krisin poiein oti uioV anqrwpou estin

And hath given him authority to execute judgment also, because he is the Son of man.

mh qaumazete touto oti ercetai wra en h panteV oi en toiV mnhmeioiV akousontai thV fwnhV autou

Marvel not at this: for the hour is coming in the which all that are in the graves shall hear his voice,

kai ekporeusontai oi ta agaqa poihsanteV eiV anastasin zwhV oi de ta faula praxanteV eiV anastasin krisewV

And shall come forth they that have done good, unto the resurrection of life; and they that have done evil, unto the resurrection of damnation.

ou dunamai egw poiein ap emautou ouden kaqwV akouw krinw kai h krisiV h emh dikaia estin oti ou zhtw to qelhma to emon alla to qelhma tou pemyantoV me patroV

I can of mine own self do nothing : as I hear I judge and my judgment is just; because I seek not mine own will, but the will of the Father which hath sent me.

ean egw marturw peri emautou h marturia mou ouk estin alhqhV

If I bear witness of myself, my witness is not true.

alloV estin o marturwn peri emou kai oida oti alhqhV estin h marturia hn marturei peri emou

There is another that beareth witness of me; and I know that the witness which he witnesseth of me is true.

umeiV apestalkate proV iwannhn kai memarturhken th alhqeia

Ye sent unto John, and he bare witness unto the truth.

egw de ou para anqrwpou thn marturian lambanw alla tauta legw ina umeiV swqhte

But I receive not testimony from man: but these things I say that ye might be saved

ekeinoV hn o lucnoV o kaiomenoV kai fainwn umeiV de hqelhsate agalliasqhnai proV wran en tw fwti autou

He was a burning and a shining light: and ye were willing for a season to rejoice in his light.

egw de ecw thn marturian meizw tou iwannou ta gar erga a edwken moi o pathr ina teleiwsw auta auta ta erga a egw poiw marturei peri emou oti o pathr me apestalken

But I have greater witness than that of John: for the works which the Father hath given me to finish , the same works that I do bear witness of me, that the Father hath sent me.

kai o pemyaV me pathr autoV memarturhken peri emou oute fwnhn autou akhkoate pwpote oute eidoV autou ewrakate

And the Father himself, which hath sent me, hath borne witness of me. Ye have neither heard his voice at any time, nor seen his shape.

kai ton logon autou ouk ecete menonta en umin oti on apesteilen ekeinoV toutw umeiV ou pisteuete

And ye have not his word abiding in you: for whom he hath sent him ye believe not.

ereunate taV grafaV oti umeiV dokeite en autaiV zwhn aiwnion ecein kai ekeinai eisin ai marturousai peri emou

Search the scriptures; for in them ye think ye have eternal life: and they are they which testify of me.

kai ou qelete elqein proV me ina zwhn echte

And ye will not come to me, that ye might have life.

doxan para anqrwpwn ou lambanw

I receive not honour from men.

all egnwka umaV oti thn agaphn tou qeou ouk ecete en eautoiV

But I know you, that ye have not the love of God in you.

egw elhluqa en tw onomati tou patroV mou kai ou lambanete me ean alloV elqh en tw onomati tw idiw ekeinon lhyesqe

I am come in my Father's name, and ye receive me not: if another shall come in his own name, him ye will receive

pwV dunasqe umeiV pisteusai doxan para allhlwn lambanonteV kai thn doxan thn para tou monou qeou ou zhteite

How can ye believe which receive honour one of another , and seek not the honour that cometh from God only ?

mh dokeite oti egw kathgorhsw umwn proV ton patera estin o kathgorwn umwn mwshV eiV on umeiV hlpikate

Do not think that I will accuse you to the Father: there is one that accuseth you, even Moses, in whom ye trust

ei gar episteuete mwsh episteuete an emoi peri gar emou ekeinoV egrayen

For had ye believed Moses, ye would have believed me: for he wrote of me.

ei de toiV ekeinou grammasin ou pisteuete pwV toiV emoiV rhmasin pisteusete

But if ye believe not his writings, how shall ye believe my words ?

John 6


John Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 6

meta tauta aphlqen o ihsouV peran thV qalasshV thV galilaiaV thV tiberiadoV

After these things Jesus went over the sea of Galilee, which is the sea of Tiberias.

kai hkolouqei autw ocloV poluV oti ewrwn autou ta shmeia a epoiei epi twn asqenountwn

And a great multitude followed him, because they saw his miracles which he did on them that were diseased

anhlqen de eiV to oroV o ihsouV kai ekei ekaqhto meta twn maqhtwn autou

And Jesus went up into a mountain, and there he sat with his disciples.

hn de egguV to pasca h eorth twn ioudaiwn

And the passover, a feast of the Jews, was nigh.

eparaV oun o ihsouV touV ofqalmouV kai qeasamenoV oti poluV ocloV ercetai proV auton legei proV ton filippon poqen agorasomen artouV ina fagwsin outoi

When Jesus then lifted up his eyes, and saw a great company come unto him, he saith unto Philip, Whence shall we buy bread, that these may eat

touto de elegen peirazwn auton autoV gar hdei ti emellen poiein

And this he said to prove him: for he himself knew what he would do

apekriqh autw filippoV diakosiwn dhnariwn artoi ouk arkousin autoiV ina ekastoV autwn bracu ti labh

Philip answered him, Two hundred pennyworth of bread is not sufficient for them, that every one of them may take a little.

legei autw eiV ek twn maqhtwn autou andreaV o adelfoV simwnoV petrou

One of his disciples, Andrew, Simon Peter's brother, saith unto him,

estin paidarion en wde o ecei pente artouV kriqinouV kai duo oyaria alla tauta ti estin eiV tosoutouV

There is a lad here, which hath five barley loaves, and two small fishes: but what are they among so many ?

eipen de o ihsouV poihsate touV anqrwpouV anapesein hn de cortoV poluV en tw topw anepeson oun oi andreV ton ariqmon wsei pentakiscilioi

And Jesus said Make the men sit down Now there was much grass in the place. So the men sat down in number about five thousand.

elaben de touV artouV o ihsouV kai eucaristhsaV diedwken toiV maqhtaiV oi de maqhtai toiV anakeimenoiV omoiwV kai ek twn oyariwn oson hqelon

And Jesus took the loaves; and when he had given thanks he distributed to the disciples, and the disciples to them that were set down and likewise of the fishes as much as they would

wV de eneplhsqhsan legei toiV maqhtaiV autou sunagagete ta perisseusanta klasmata ina mh ti apolhtai

When they were filled he said unto his disciples, Gather up the fragments that remain that nothing be lost

sunhgagon oun kai egemisan dwdeka kofinouV klasmatwn ek twn pente artwn twn kriqinwn a eperisseusen toiV bebrwkosin

Therefore they gathered them together and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten

oi oun anqrwpoi idonteV o epoihsen shmeion o ihsouV elegon oti outoV estin alhqwV o profhthV o ercomenoV eiV ton kosmon

Then those men, when they had seen the miracle that Jesus did said This is of a truth that prophet that should come into the world.

ihsouV oun gnouV oti mellousin ercesqai kai arpazein auton ina poihswsin auton basilea anecwrhsen palin eiV to oroV autoV monoV

When Jesus therefore perceived that they would come and take him by force to make him a king, he departed again into a mountain himself alone.

wV de oyia egeneto katebhsan oi maqhtai autou epi thn qalassan

And when even was now come his disciples went down unto the sea,

kai embanteV eiV to ploion hrconto peran thV qalasshV eiV kapernaoum kai skotia hdh egegonei kai ouk elhluqei proV autouV o ihsouV

And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them.

h te qalassa anemou megalou pneontoV dihgeireto

And the sea arose by reason of a great wind that blew

elhlakoteV oun wV stadiouV eikosipente h triakonta qewrousin ton ihsoun peripatounta epi thV qalasshV kai egguV tou ploiou ginomenon kai efobhqhsan

So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid

o de legei autoiV egw eimi mh fobeisqe

But he saith unto them, It is I; be not afraid

hqelon oun labein auton eiV to ploion kai euqewV to ploion egeneto epi thV ghV eiV hn uphgon

Then they willingly received him into the ship: and immediately the ship was at the land whither they went

th epaurion o ocloV o esthkwV peran thV qalasshV idwn oti ploiarion allo ouk hn ekei ei mh en ekeino eiV o enebhsan oi maqhtai autou kai oti ou suneishlqen toiV maqhtaiV autou o ihsouV eiV to ploiarion alla monoi oi maqhtai autou aphlqon

The day following, when the people which stood on the other side of the sea saw that there was none other boat there, save that one whereinto his disciples were entered and that Jesus went not with his disciples into the boat, but that his disciples were gone away alone;

alla de hlqen ploiaria ek tiberiadoV egguV tou topou opou efagon ton arton eucaristhsantoV tou kuriou

there came other boats from Tiberias nigh unto the place where they did eat bread, after that the Lord had given thanks

ote oun eiden o ocloV oti ihsouV ouk estin ekei oude oi maqhtai autou enebhsan kai autoi eiV ta ploia kai hlqon eiV kapernaoum zhtounteV ton ihsoun

When the people therefore saw that Jesus was not there, neither his disciples, they also took shipping, and came to Capernaum, seeking for Jesus.

kai euronteV auton peran thV qalasshV eipon autw rabbi pote wde gegonaV

And when they had found him on the other side of the sea, they said unto him, Rabbi, when camest thou hither ?

apekriqh autoiV o ihsouV kai eipen amhn amhn legw umin zhteite me ouc oti eidete shmeia all oti efagete ek twn artwn kai ecortasqhte

Jesus answered them and said Verily, verily, I say unto you, Ye seek me, not because ye saw the miracles, but because ye did eat of the loaves, and were filled

ergazesqe mh thn brwsin thn apollumenhn alla thn brwsin thn menousan eiV zwhn aiwnion hn o uioV tou anqrwpou umin dwsei touton gar o pathr esfragisen o qeoV

Labour not for the meat which perisheth but for that meat which endureth unto everlasting life, which the Son of man shall give unto you: for him hath God the Father sealed

eipon oun proV auton ti poioumen ina ergazwmeqa ta erga tou qeou

Then said they unto him, What shall we do that we might work the works of God ?

apekriqh o ihsouV kai eipen autoiV touto estin to ergon tou qeou ina pisteushte eiV on apesteilen ekeinoV

Jesus answered and said unto them, This is the work of God, that ye believe on him whom he hath sent

eipon oun autw ti oun poieiV su shmeion ina idwmen kai pisteuswmen soi ti ergazh

They said therefore unto him, What sign shewest thou then, that we may see and believe thee ? what dost thou work

oi patereV hmwn to manna efagon en th erhmw kaqwV estin gegrammenon arton ek tou ouranou edwken autoiV fagein

Our fathers did eat manna in the desert; as it is written He gave them bread from heaven to eat

eipen oun autoiV o ihsouV amhn amhn legw umin ou mwshV dedwken umin ton arton ek tou ouranou all o pathr mou didwsin umin ton arton ek tou ouranou ton alhqinon

Then Jesus said unto them, Verily, verily, I say unto you, Moses gave you not that bread from heaven; but my Father giveth you the true bread from heaven.

o gar artoV tou qeou estin o katabainwn ek tou ouranou kai zwhn didouV tw kosmw

For the bread of God is he which cometh down from heaven, and giveth life unto the world.

eipon oun proV auton kurie pantote doV hmin ton arton touton

Then said they unto him, Lord, evermore give us this bread.

eipen de autoiV o ihsouV egw eimi o artoV thV zwhV o ercomenoV proV me ou mh peinash kai o pisteuwn eiV eme ou mh diyhsh pwpote

And Jesus said unto them, I am the bread of life: he that cometh to me shall never hunger and he that believeth on me shall never thirst

all eipon umin oti kai ewrakate me kai ou pisteuete

But I said unto you, That ye also have seen me, and believe not.

pan o didwsin moi o pathr proV eme hxei kai ton ercomenon proV me ou mh ekbalw exw

All that the Father giveth me shall come to me; and him that cometh to me I will in no wise cast out.

oti katabebhka ek tou ouranou ouc ina poiw to qelhma to emon alla to qelhma tou pemyantoV me

For I came down from heaven, not to do mine own will, but the will of him that sent me.

touto de estin to qelhma tou pemyantoV me patroV ina pan o dedwken moi mh apolesw ex autou alla anasthsw auto en th escath hmera

And this is the Father's will which hath sent me, that of all which he hath given me I should lose nothing , but should raise it up again at the last day.

touto de estin to qelhma tou pemyantoV me ina paV o qewrwn ton uion kai pisteuwn eiV auton ech zwhn aiwnion kai anasthsw auton egw th escath hmera

And this is the will of him that sent me, that every one which seeth the Son, and believeth on him, may have everlasting life: and I will raise him up at the last day.

egogguzon oun oi ioudaioi peri autou oti eipen egw eimi o artoV o katabaV ek tou ouranou

The Jews then murmured at him, because he said I am the bread which came down from heaven.

kai elegon ouc outoV estin ihsouV o uioV iwshf ou hmeiV oidamen ton patera kai thn mhtera pwV oun legei outoV oti ek tou ouranou katabebhka

And they said Is not this Jesus, the son of Joseph, whose father and mother we know how is it then that he saith I came down from heaven ?

apekriqh oun o ihsouV kai eipen autoiV mh gogguzete met allhlwn

Jesus therefore answered and said unto them, Murmur not among yourselves.

oudeiV dunatai elqein proV me ean mh o pathr o pemyaV me elkush auton kai egw anasthsw auton th escath hmera

No man can come to me, except the Father which hath sent me draw him: and I will raise him up at the last day.

estin gegrammenon en toiV profhtaiV kai esontai panteV didaktoi tou qeou paV oun o akousaV para tou patroV kai maqwn ercetai proV me

It is written in the prophets, And they shall be all taught of God. Every man therefore that hath heard and hath learned of the Father, cometh unto me.

ouc oti ton patera tiV ewraken ei mh o wn para tou qeou outoV ewraken ton patera

Not that any man hath seen the Father, save he which is of God, he hath seen the Father.

amhn amhn legw umin o pisteuwn eiV eme ecei zwhn aiwnion

Verily, verily, I say unto you, He that believeth on me hath everlasting life.

egw eimi o artoV thV zwhV

I am that bread of life.

oi patereV umwn efagon to manna en th erhmw kai apeqanon

Your fathers did eat manna in the wilderness, and are dead

outoV estin o artoV o ek tou ouranou katabainwn ina tiV ex autou fagh kai mh apoqanh

This is the bread which cometh down from heaven, that a man may eat thereof , and not die

egw eimi o artoV o zwn o ek tou ouranou katabaV ean tiV fagh ek toutou tou artou zhsetai eiV ton aiwna kai o artoV de on egw dwsw h sarx mou estin hn egw dwsw uper thV tou kosmou zwhV

I am the living bread which came down from heaven: if any man eat of this bread, he shall live for ever: and the bread that I will give is my flesh, which I will give for the life of the world.

emaconto oun proV allhlouV oi ioudaioi legonteV pwV dunatai outoV hmin dounai thn sarka fagein

The Jews therefore strove among themselves, saying How can this man give us his flesh to eat

eipen oun autoiV o ihsouV amhn amhn legw umin ean mh faghte thn sarka tou uiou tou anqrwpou kai pihte autou to aima ouk ecete zwhn en eautoiV

Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink his blood, ye have no life in you.

o trwgwn mou thn sarka kai pinwn mou to aima ecei zwhn aiwnion kai egw anasthsw auton th escath hmera

Whoso eateth my flesh, and drinketh my blood, hath eternal life; and I will raise him up at the last day.

h gar sarx mou alhqwV estin brwsiV kai to aima mou alhqwV estin posiV

For my flesh is meat indeed, and my blood is drink indeed.

o trwgwn mou thn sarka kai pinwn mou to aima en emoi menei kagw en autw

He that eateth my flesh, and drinketh my blood, dwelleth in me, and I in him.

kaqwV apesteilen me o zwn pathr kagw zw dia ton patera kai o trwgwn me kakeinoV zhsetai di eme

As the living Father hath sent me, and I live by the Father: so he that eateth me, even he shall live by me.

outoV estin o artoV o ek tou ouranou katabaV ou kaqwV efagon oi patereV umwn to manna kai apeqanon o trwgwn touton ton arton zhsetai eiV ton aiwna

This is that bread which came down from heaven: not as your fathers did eat manna, and are dead he that eateth of this bread shall live for ever.

tauta eipen en sunagwgh didaskwn en kapernaoum

These things said he in the synagogue, as he taught in Capernaum.

polloi oun akousanteV ek twn maqhtwn autou eipon sklhroV estin outoV o logoV tiV dunatai autou akouein

Many therefore of his disciples, when they had heard this, said This is an hard saying; who can hear it ?

eidwV de o ihsouV en eautw oti gogguzousin peri toutou oi maqhtai autou eipen autoiV touto umaV skandalizei

When Jesus knew in himself that his disciples murmured at it, he said unto them, Doth this offend you ?

ean oun qewrhte ton uion tou anqrwpou anabainonta opou hn to proteron

What and if ye shall see the Son of man ascend up where he was before ?

to pneuma estin to zwopoioun h sarx ouk wfelei ouden ta rhmata a egw lalw umin pneuma estin kai zwh estin

It is the spirit that quickeneth the flesh profiteth nothing: the words that I speak unto you, they are spirit, and they are life.

all eisin ex umwn tineV oi ou pisteuousin hdei gar ex archV o ihsouV tineV eisin oi mh pisteuonteV kai tiV estin o paradwswn auton

But there are some of you that believe not. For Jesus knew from the beginning who they were that believed not, and who should betray him.

kai elegen dia touto eirhka umin oti oudeiV dunatai elqein proV me ean mh h dedomenon autw ek tou patroV mou

And he said Therefore said I unto you, that no man can come unto me, except it were given unto him of my Father.

ek toutou polloi aphlqon twn maqhtwn autou eiV ta opisw kai ouketi met autou periepatoun

From that time many of his disciples went back , and walked no more with him.

eipen oun o ihsouV toiV dwdeka mh kai umeiV qelete upagein

Then said Jesus unto the twelve , Will ye also go away

apekriqh oun autw simwn petroV kurie proV tina apeleusomeqa rhmata zwhV aiwniou eceiV

Then Simon Peter answered him, Lord, to whom shall we go thou hast the words of eternal life.

kai hmeiV pepisteukamen kai egnwkamen oti su ei o cristoV o uioV tou qeou tou zwntoV

And we believe and are sure that thou art that Christ, the Son of the living God.

apekriqh autoiV o ihsouV ouk egw umaV touV dwdeka exelexamhn kai ex umwn eiV diaboloV estin

Jesus answered them, Have not I chosen you twelve, and one of you is a devil ?

elegen de ton ioudan simwnoV iskariwthn outoV gar hmellen auton paradidonai eiV wn ek twn dwdeka

He spake of Judas Iscariot the son of Simon: for he it was that should betray him, being one of the twelve.

John 7


John Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 7

kai periepatei o ihsouV meta tauta en th galilaia ou gar hqelen en th ioudaia peripatein oti ezhtoun auton oi ioudaioi apokteinai

After these things Jesus walked in Galilee: for he would not walk in Jewry, because the Jews sought to kill him.

hn de egguV h eorth twn ioudaiwn h skhnophgia

Now the Jews' feast of tabernacles was at hand.

eipon oun proV auton oi adelfoi autou metabhqi enteuqen kai upage eiV thn ioudaian ina kai oi maqhtai sou qewrhswsin ta erga sou a poieiV

His brethren therefore said unto him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest

oudeiV gar en kruptw ti poiei kai zhtei autoV en parrhsia einai ei tauta poieiV fanerwson seauton tw kosmw

For there is no man that doeth any thing in secret, and he himself seeketh to be known openly . If thou do these things, shew thyself to the world.

oude gar oi adelfoi autou episteuon eiV auton

For neither did his brethren believe in him.

legei oun autoiV o ihsouV o kairoV o emoV oupw parestin o de kairoV o umeteroV pantote estin etoimoV

Then Jesus said unto them, My time is not yet come but your time is alway ready.

ou dunatai o kosmoV misein umaV eme de misei oti egw marturw peri autou oti ta erga autou ponhra estin

The world cannot hate you; but me it hateth because I testify of it, that the works thereof are evil.

umeiV anabhte eiV thn eorthn tauthn egw oupw anabainw eiV thn eorthn tauthn oti o kairoV o emoV oupw peplhrwtai

Go ye up unto this feast: I go not up yet unto this feast; for my time is not yet full come

tauta de eipwn autoiV emeinen en th galilaia

When he had said these words unto them, he abode still in Galilee.

wV de anebhsan oi adelfoi autou tote kai autoV anebh eiV thn eorthn ou fanerwV all wV en kruptw

But when his brethren were gone up then went he also up unto the feast, not openly, but as it were in secret.

oi oun ioudaioi ezhtoun auton en th eorth kai elegon pou estin ekeinoV

Then the Jews sought him at the feast, and said Where is he ?

kai goggusmoV poluV peri autou hn en toiV ocloiV oi men elegon oti agaqoV estin alloi de elegon ou alla plana ton oclon

And there was much murmuring among the people concerning him: for some said He is a good man: others said Nay; but he deceiveth the people.

oudeiV mentoi parrhsia elalei peri autou dia ton fobon twn ioudaiwn

Howbeit no man spake openly of him for fear of the Jews.

hdh de thV eorthV mesoushV anebh o ihsouV eiV to ieron kai edidasken

Now about the midst of the feast Jesus went up into the temple, and taught

kai eqaumazon oi ioudaioi legonteV pwV outoV grammata oiden mh memaqhkwV

And the Jews marvelled saying How knoweth this man letters, having never learned

apekriqh autoiV o ihsouV kai eipen h emh didach ouk estin emh alla tou pemyantoV me

Jesus answered them, and said My doctrine is not mine, but his that sent me.

ean tiV qelh to qelhma autou poiein gnwsetai peri thV didachV poteron ek tou qeou estin h egw ap emautou lalw

If any man will do his will, he shall know of the doctrine, whether it be of God, or whether I speak of myself.

o af eautou lalwn thn doxan thn idian zhtei o de zhtwn thn doxan tou pemyantoV auton outoV alhqhV estin kai adikia en autw ouk estin

He that speaketh of himself seeketh his own glory: but he that seeketh his glory that sent him, the same is true, and no unrighteousness is in him.

ou mwshV dedwken umin ton nomon kai oudeiV ex umwn poiei ton nomon ti me zhteite apokteinai

Did not Moses give you the law, and yet none of you keepeth the law ? Why go ye about to kill me ?

apekriqh o ocloV kai eipen daimonion eceiV tiV se zhtei apokteinai

The people answered and said Thou hast a devil: who goeth about to kill thee ?

apekriqh o ihsouV kai eipen autoiV en ergon epoihsa kai panteV qaumazete

Jesus answered and said unto them, I have done one work, and ye all marvel

dia touto mwshV dedwken umin thn peritomhn ouc oti ek tou mwsewV estin all ek twn paterwn kai en sabbatw peritemnete anqrwpon

Moses therefore gave unto you circumcision ; because it is of Moses, but of the fathers;) and ye on the sabbath day circumcise a man.

ei peritomhn lambanei anqrwpoV en sabbatw ina mh luqh o nomoV mwsewV emoi colate oti olon anqrwpon ugih epoihsa en sabbatw

If a man on the sabbath day receive circumcision, that the law of Moses should not be broken are ye angry at me, because I have made a man every whit whole on the sabbath day ?

mh krinete kat oyin alla thn dikaian krisin krinate

Judge not according to the appearance, but judge righteous judgment.

elegon oun tineV ek twn ierosolumitwn ouc outoV estin on zhtousin apokteinai

Then said some of them of Jerusalem, Is not this he, whom they seek to kill

kai ide parrhsia lalei kai ouden autw legousin mhpote alhqwV egnwsan oi arconteV oti outoV estin alhqwV o cristoV

But, lo, he speaketh boldly, and they say nothing unto him. Do the rulers know indeed that this is the very Christ ?

alla touton oidamen poqen estin o de cristoV otan erchtai oudeiV ginwskei poqen estin

Howbeit we know this man whence he is but when Christ cometh no man knoweth whence he is

ekraxen oun en tw ierw didaskwn o ihsouV kai legwn kame oidate kai oidate poqen eimi kai ap emautou ouk elhluqa all estin alhqinoV o pemyaV me on umeiV ouk oidate

Then cried Jesus in the temple as he taught saying Ye both know me and ye know whence I am and I am not come of myself, but he that sent me is true, whom ye know not.

egw de oida auton oti par autou eimi kakeinoV me apesteilen

But I know him: for I am from him, and he hath sent me.

ezhtoun oun auton piasai kai oudeiV epebalen ep auton thn ceira oti oupw elhluqei h wra autou

Then they sought to take him: but no man laid hands on him, because his hour was not yet come

polloi de ek tou oclou episteusan eiV auton kai elegon oti o cristoV otan elqh mhti pleiona shmeia toutwn poihsei wn outoV epoihsen

And many of the people believed on him, and said When Christ cometh will he do more miracles than these which this man hath done

hkousan oi farisaioi tou oclou gogguzontoV peri autou tauta kai apesteilan oi farisaioi kai oi arciereiV uphretaV ina piaswsin auton

The Pharisees heard that the people murmured such things concerning him; and the Pharisees and the chief priests sent officers to take him.

eipen oun autoiV o ihsouV eti mikron cronon meq umwn eimi kai upagw proV ton pemyanta me

Then said Jesus unto them, Yet a little while am I with you, and then I go unto him that sent me.

zhthsete me kai ouc eurhsete kai opou eimi egw umeiV ou dunasqe elqein

Ye shall seek me, and shall not find me: and where I am thither ye cannot come

eipon oun oi ioudaioi proV eautouV pou outoV mellei poreuesqai oti hmeiV ouc eurhsomen auton mh eiV thn diasporan twn ellhnwn mellei poreuesqai kai didaskein touV ellhnaV

Then said the Jews among themselves, Whither will he go that we shall not find him ? will he go unto the dispersed among the Gentiles, and teach the Gentiles ?

tiV estin outoV o logoV on eipen zhthsete me kai ouc eurhsete kai opou eimi egw umeiV ou dunasqe elqein

What manner of saying is this that he said Ye shall seek me, and shall not find me: and where I am thither ye cannot come

en de th escath hmera th megalh thV eorthV eisthkei o ihsouV kai ekraxen legwn ean tiV diya ercesqw proV me kai pinetw

In the last day, that great day of the feast, Jesus stood and cried saying If any man thirst let him come unto me, and drink

o pisteuwn eiV eme kaqwV eipen h grafh potamoi ek thV koiliaV autou reusousin udatoV zwntoV

He that believeth on me, as the scripture hath said out of his belly shall flow rivers of living water.

touto de eipen peri tou pneumatoV ou emellon lambanein oi pisteuonteV eiV auton oupw gar hn pneuma agion oti o ihsouV oudepw edoxasqh

this spake he of the Spirit, which they that believe on him should receive for the Holy Ghost was not yet given; because that Jesus was not yet glorified

polloi oun ek tou oclou akousanteV ton logon elegon outoV estin alhqwV o profhthV

Many of the people therefore, when they heard this saying, said Of a truth this is the Prophet.

alloi elegon outoV estin o cristoV alloi de elegon mh gar ek thV galilaiaV o cristoV ercetai

Others said This is the Christ. But some said Shall Christ come out of Galilee ?

ouci h grafh eipen oti ek tou spermatoV dabid kai apo bhqleem thV kwmhV opou hn dabid o cristoV ercetai

Hath not the scripture said That Christ cometh of the seed of David, and out of the town of Bethlehem, where David was

scisma oun en tw oclw egeneto di auton

So there was a division among the people because of him.

tineV de hqelon ex autwn piasai auton all oudeiV epebalen ep auton taV ceiraV

And some of them would have taken him; but no man laid hands on him.

hlqon oun oi uphretai proV touV arciereiV kai farisaiouV kai eipon autoiV ekeinoi diati ouk hgagete auton

Then came the officers to the chief priests and Pharisees; and they said unto them, Why have ye not brought him ?

apekriqhsan oi uphretai oudepote outwV elalhsen anqrwpoV wV outoV o anqrwpoV

The officers answered Never man spake like this man.

apekriqhsan oun autoiV oi farisaioi mh kai umeiV peplanhsqe

Then answered them the Pharisees, Are ye also deceived ?

mh tiV ek twn arcontwn episteusen eiV auton h ek twn farisaiwn

Have any of the rulers or of the Pharisees believed on him ?

all o ocloV outoV o mh ginwskwn ton nomon epikataratoi eisin

But this people who knoweth not the law are cursed.

legei nikodhmoV proV autouV o elqwn nuktoV proV auton eiV wn ex autwn

Nicodemus saith unto them, that came to Jesus by night, being one of them,)

mh o nomoV hmwn krinei ton anqrwpon ean mh akoush par autou proteron kai gnw ti poiei

Doth our law judge any man, before it hear him, and know what he doeth

apekriqhsan kai eipon autw mh kai su ek thV galilaiaV ei ereunhson kai ide oti profhthV ek thV galilaiaV ouk eghgertai

They answered and said unto him, Art thou also of Galilee ? Search and look: for out of Galilee ariseth no prophet.

kai eporeuqh ekastoV eiV ton oikon autou

And every man went unto his own house.

John 8


John Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 8

ihsouV de eporeuqh eiV to oroV twn elaiwn

Jesus went unto the mount of Olives.

orqrou de palin paregeneto eiV to ieron kai paV o laoV hrceto proV auton kai kaqisaV edidasken autouV

And early in the morning he came again into the temple, and all the people came unto him; and he sat down and taught them.

agousin de oi grammateiV kai oi farisaioi proV auton gunaika en moiceia kateilhmmenhn kai sthsanteV authn en mesw

And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst,

legousin autw didaskale auth h gunh kateilhfqh epautofwrw moiceuomenh

They say unto him, Master, this woman was taken in adultery in the very act.

en de tw nomw mwshV hmin eneteilato taV toiautaV liqoboleisqai su oun ti legeiV

Now Moses in the law commanded us, that such should be stoned but what sayest thou ?

touto de elegon peirazonteV auton ina ecwsin kathgorein autou o de ihsouV katw kuyaV tw daktulw egrafen eiV thn ghn

This they said tempting him, that they might have to accuse him. But Jesus stooped down, and with his finger wrote on the ground, as though he heard them not.

wV de epemenon erwtwnteV auton anakuyaV eipen proV autouV o anamarthtoV umwn prwtoV ton liqon ep auth baletw

So when they continued asking him, he lifted up himself and said unto them, He that is without sin among you, let him first cast a stone at her.

kai palin katw kuyaV egrafen eiV thn ghn

And again he stooped down, and wrote on the ground.

oi de akousanteV kai upo thV suneidhsewV elegcomenoi exhrconto eis kaq eiV arxamenoi apo twn presbuterwn ewV twn escatwn kai kateleifqh monoV o ihsouV kai h gunh en mesw estwsa

And they which heard it, being convicted by their own conscience, went out one by one, beginning at the eldest, even unto the last: and Jesus was left alone, and the woman standing in the midst.

anakuyaV de o ihsouV kai mhdena qeasamenoV plhn thV gunaikoV eipen auth h gunh pou eisin ekeinoi oi kathgoroi sou oudeiV se katekrinen

When Jesus had lifted up himself and saw none but the woman, he said unto her, Woman, where are those thine accusers ? hath no man condemned thee ?

h de eipen oudeiV kurie eipen de auth o ihsouV oude egw se katakrinw poreuou kai mhketi amartane

She said No man, Lord. And Jesus said unto her, Neither do I condemn thee: go and sin no more.

palin oun o ihsouV autoiV elalhsen legwn egw eimi to fwV tou kosmou o akolouqwn emoi ou mh peripathsei en th skotia all exei to fwV thV zwhV

Then spake Jesus again unto them, saying I am the light of the world: he that followeth me shall not walk in darkness, but shall have the light of life.

eipon oun autw oi farisaioi su peri seautou martureiV h marturia sou ouk estin alhqhV

The Pharisees therefore said unto him, Thou bearest record of thyself; thy record is not true.

apekriqh ihsouV kai eipen autoiV kan egw marturw peri emautou alhqhV estin h marturia mou oti oida poqen hlqon kai pou upagw umeiV de ouk oidate poqen ercomai kai pou upagw

Jesus answered and said unto them, Though I bear record of myself, yet my record is true: for I know whence I came and whither I go but ye cannot tell whence I come and whither I go

umeiV kata thn sarka krinete egw ou krinw oudena

Ye judge after the flesh; I judge no man.

kai ean krinw de egw h krisiV h emh alhqhV estin oti monoV ouk eimi all egw kai o pemyaV me pathr

And yet if I judge my judgment is true: for I am not alone, but I and the Father that sent me.

kai en tw nomw de tw umeterw gegraptai oti duo anqrwpwn h marturia alhqhV estin

It is also written in your law, that the testimony of two men is true.

egw eimi o marturwn peri emautou kai marturei peri emou o pemyaV me pathr

I am one that bear witness of myself, and the Father that sent me beareth witness of me.

elegon oun autw pou estin o pathr sou apekriqh o ihsouV oute eme oidate oute ton patera mou ei eme hdeite kai ton patera mou hdeite an

Then said they unto him, Where is thy Father ? Jesus answered Ye neither know me, nor my Father: if ye had known me , ye should have known my Father also.

tauta ta rhmata elalhsen o ihsouV en tw gazofulakiw didaskwn en tw ierw kai oudeiV epiasen auton oti oupw elhluqei h wra autou

These words spake Jesus in the treasury, as he taught in the temple: and no man laid hands on him; for his hour was not yet come

eipen oun palin autoiV o ihsouV egw upagw kai zhthsete me kai en th amartia umwn apoqaneisqe opou egw upagw umeiV ou dunasqe elqein

Then said Jesus again unto them, I go my way and ye shall seek me, and shall die in your sins: whither I go ye cannot come

elegon oun oi ioudaioi mhti apoktenei eauton oti legei opou egw upagw umeiV ou dunasqe elqein

Then said the Jews, Will he kill himself ? because he saith Whither I go ye cannot come

kai eipen autoiV umeiV ek twn katw este egw ek twn anw eimi umeiV ek tou kosmou toutou este egw ouk eimi ek tou kosmou toutou

And he said unto them, Ye are from beneath; I am from above: ye are of this world; I am not of this world.

eipon oun umin oti apoqaneisqe en taiV amartiaiV umwn ean gar mh pisteushte oti egw eimi apoqaneisqe en taiV amartiaiV umwn

I said therefore unto you, that ye shall die in your sins: for if ye believe not that I am he, ye shall die in your sins.

elegon oun autw su tiV ei kai eipen autoiV o ihsouV thn archn o ti kai lalw umin

Then said they unto him, Who art thou ? And Jesus saith unto them, Even the same that I said unto you from the beginning.

polla ecw peri umwn lalein kai krinein all o pemyaV me alhqhV estin kagw a hkousa par autou tauta legw eiV ton kosmon

I have many things to say and to judge of you: but he that sent me is true; and I speak to the world those things which I have heard of him.

ouk egnwsan oti ton patera autoiV elegen

They understood not that he spake to them of the Father.

eipen oun autoiV o ihsouV otan uywshte ton uion tou anqrwpou tote gnwsesqe oti egw eimi kai ap emautou poiw ouden alla kaqwV edidaxen me o pathr mou tauta lalw

Then said Jesus unto them, When ye have lifted up the Son of man, then shall ye know that I am he, and that I do nothing of myself; but as my Father hath taught me, I speak these things.

kai o pemyaV me met emou estin ouk afhken me monon o pathr oti egw ta aresta autw poiw pantote

And he that sent me is with me: the Father hath not left me alone; for I do always those things that please him.

tauta autou lalountoV polloi episteusan eiV auton

As he spake these words, many believed on him.

elegen oun o ihsouV proV touV pepisteukotaV autw ioudaiouV ean umeiV meinhte en tw logw tw emw alhqwV maqhtai mou este

Then said Jesus to those Jews which believed on him, If ye continue in my word, then are ye my disciples indeed;

kai gnwsesqe thn alhqeian kai h alhqeia eleuqerwsei umaV

And ye shall know the truth, and the truth shall make you free

apekriqhsan autw sperma abraam esmen kai oudeni dedouleukamen pwpote pwV su legeiV oti eleuqeroi genhsesqe

They answered him, We be Abraham's seed, and were never in bondage to any man: how sayest thou , Ye shall be made free ?

apekriqh autoiV o ihsouV amhn amhn legw umin oti paV o poiwn thn amartian douloV estin thV amartiaV

Jesus answered them, Verily, verily, I say unto you , Whosoever committeth sin is the servant of sin.

o de douloV ou menei en th oikia eiV ton aiwna o uioV menei eiV ton aiwna

And the servant abideth not in the house for ever: but the Son abideth ever.

ean oun o uioV umaV eleuqerwsh ontwV eleuqeroi esesqe

If the Son therefore shall make you free ye shall be free indeed.

oida oti sperma abraam este alla zhteite me apokteinai oti o logoV o emoV ou cwrei en umin

I know that ye are Abraham's seed; but ye seek to kill me, because my word hath no place in you.

egw o ewraka para tw patri mou lalw kai umeiV oun o ewrakate para tw patri umwn poieite

I speak that which I have seen with my Father: and ye do that which ye have seen with your father.

apekriqhsan kai eipon autw o pathr hmwn abraam estin legei autoiV o ihsouV ei tekna tou abraam hte ta erga tou abraam epoieite an

They answered and said unto him, Abraham is our father. Jesus saith unto them, If ye were Abraham's children, ye would do the works of Abraham.

nun de zhteite me apokteinai anqrwpon oV thn alhqeian umin lelalhka hn hkousa para tou qeou touto abraam ouk epoihsen

But now ye seek to kill me, a man that hath told you the truth, which I have heard of God: this did not Abraham.

umeiV poieite ta erga tou patroV umwn eipon oun autw hmeiV ek porneiaV ou gegennhmeqa ena patera ecomen ton qeon

Ye do the deeds of your father. Then said they to him, We be not born of fornication; we have one Father, even God.

eipen oun autoiV o ihsouV ei o qeoV pathr umwn hn hgapate an eme egw gar ek tou qeou exhlqon kai hkw oude gar ap emautou elhluqa all ekeinoV me apesteilen

Jesus said unto them, If God were your Father, ye would love me: for I proceeded forth and came from God; neither came I of myself, but he sent me.

diati thn lalian thn emhn ou ginwskete oti ou dunasqe akouein ton logon ton emon

Why do ye not understand my speech ? even because ye cannot hear my word.

umeiV ek patroV tou diabolou este kai taV epiqumiaV tou patroV umwn qelete poiein ekeinoV anqrwpoktonoV hn ap archV kai en th alhqeia ouc esthken oti ouk estin alhqeia en autw otan lalh to yeudoV ek twn idiwn lalei oti yeusthV estin kai o pathr autou

Ye are of your father the devil, and the lusts of your father ye will do He was a murderer from the beginning, and abode not in the truth, because there is no truth in him. When he speaketh a lie, he speaketh of his own: for he is a liar, and the father of it.

egw de oti thn alhqeian legw ou pisteuete moi

And because I tell you the truth, ye believe me not.

tiV ex umwn elegcei me peri amartiaV ei de alhqeian legw diati umeiV ou pisteuete moi

Which of you convinceth me of sin ? And if I say the truth, why do ye not believe me ?

o wn ek tou qeou ta rhmata tou qeou akouei dia touto umeiV ouk akouete oti ek tou qeou ouk este

He that is of God heareth God's words: ye therefore hear them not, because ye are not of God.

apekriqhsan oun oi ioudaioi kai eipon autw ou kalwV legomen hmeiV oti samareithV ei su kai daimonion eceiV

Then answered the Jews, and said unto him, Say we not well that thou art a Samaritan, and hast a devil ?

apekriqh ihsouV egw daimonion ouk ecw alla timw ton patera mou kai umeiV atimazete me

Jesus answered I have not a devil; but I honour my Father, and ye do dishonour me.

egw de ou zhtw thn doxan mou estin o zhtwn kai krinwn

And I seek not mine own glory: there is one that seeketh and judgeth

amhn amhn legw umin ean tiV ton logon ton emon thrhsh qanaton ou mh qewrhsh eiV ton aiwna

Verily, verily, I say unto you, If a man keep my saying, he shall never see death.

eipon oun autw oi ioudaioi nun egnwkamen oti daimonion eceiV abraam apeqanen kai oi profhtai kai su legeiV ean tiV ton logon mou thrhsh ou mh geusetai qanatou eiV ton aiwna

Then said the Jews unto him, Now we know that thou hast a devil. Abraham is dead and the prophets; and thou sayest If a man keep my saying, he shall never taste of death.

mh su meizwn ei tou patroV hmwn abraam ostiV apeqanen kai oi profhtai apeqanon tina seauton su poieiV

Art thou greater than our father Abraham, which is dead and the prophets are dead whom makest thou thyself ?

apekriqh ihsouV ean egw doxazw emauton h doxa mou ouden estin estin o pathr mou o doxazwn me on umeiV legete oti qeoV umwn estin

Jesus answered If I honour myself, my honour is nothing: it is my Father that honoureth me; of whom ye say that he is your God:

kai ouk egnwkate auton egw de oida auton kai ean eipw oti ouk oida auton esomai omoioV umwn yeusthV all oida auton kai ton logon autou thrw

Yet ye have not known him; but I know him: and if I should say I know him not, I shall be a liar like unto you: but I know him, and keep his saying.

abraam o pathr umwn hgalliasato ina idh thn hmeran thn emhn kai eiden kai ecarh

Your father Abraham rejoiced to see my day: and he saw it, and was glad

eipon oun oi ioudaioi proV auton penthkonta eth oupw eceiV kai abraam ewrakaV

Then said the Jews unto him, Thou art not yet fifty years old, and hast thou seen Abraham ?

eipen autoiV o ihsouV amhn amhn legw umin prin abraam genesqai egw eimi

Jesus said unto them, Verily, verily, I say unto you, Before Abraham was I am

hran oun liqouV ina balwsin ep auton ihsouV de ekrubh kai exhlqen ek tou ierou dielqwn dia mesou autwn kai parhgen outwV

Then took they up stones to cast at him: but Jesus hid himself and went out of the temple, going through the midst of them, and so passed by

John 9


John Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 9

kai paragwn eiden anqrwpon tuflon ek genethV

9:1 And as Jesus passed by he saw a man which was blind from his birth.

kai hrwthsan auton oi maqhtai autou legonteV rabbi tiV hmarten outoV h oi goneiV autou ina tufloV gennhqh

9:2 And his disciples asked him, saying Master, who did sin this man, or his parents, that he was born blind ?

apekriqh o ihsouV oute outoV hmarten oute oi goneiV autou all ina fanerwqh ta erga tou qeou en autw

9:3 Jesus answered Neither hath this man sinned nor his parents: but that the works of God should be made manifest in him.

eme dei ergazesqai ta erga tou pemyantoV me ewV hmera estin ercetai nux ote oudeiV dunatai ergazesqai

9:4 I must work the works of him that sent me, while it is day: the night cometh when no man can work

otan en tw kosmw w fwV eimi tou kosmou

9:5 As long as I am in the world, I am the light of the world.

tauta eipwn eptusen camai kai epoihsen phlon ek tou ptusmatoV kai epecrisen ton phlon epi touV ofqalmouV tou tuflou

9:6 When he had thus spoken he spat on the ground, and made clay of the spittle, and he anointed the eyes of the blind man with the clay,

kai eipen autw upage niyai eiV thn kolumbhqran tou silwam o ermhneuetai apestalmenoV aphlqen oun kai eniyato kai hlqen blepwn

9:7 And said unto him, Go wash in the pool of Siloam , is by interpretation Sent He went his way therefore, and washed and came seeing

oi oun geitoneV kai oi qewrounteV auton to proteron oti tufloV hn elegon ouc outoV estin o kaqhmenoV kai prosaitwn

9:8 The neighbours therefore, and they which before had seen him that he was blind, said Is not this he that sat and begged

alloi elegon oti outoV estin alloi de oti omoioV autw estin ekeinoV elegen oti egw eimi

9:9 Some said This is he others said, He is like him: but he said I am he.

elegon oun autw pwV anewcqhsan sou oi ofqalmoi

9:10 Therefore said they unto him, How were thine eyes opened

apekriqh ekeinoV kai eipen anqrwpoV legomenoV ihsouV phlon epoihsen kai epecrisen mou touV ofqalmouV kai eipen moi upage eiV thn kolumbhqran tou silwam kai niyai apelqwn de kai niyamenoV anebleya

9:11 He answered and said A man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash and I went and washed and I received sight

eipon oun autw pou estin ekeinoV legei ouk oida

9:12 Then said they unto him, Where is he ? He said I know not.

agousin auton proV touV farisaiouV ton pote tuflon

9:13 They brought to the Pharisees him that aforetime was blind.

hn de sabbaton ote ton phlon epoihsen o ihsouV kai anewxen autou touV ofqalmouV

9:14 And it was the sabbath day when Jesus made the clay, and opened his eyes.

palin oun hrwtwn auton kai oi farisaioi pwV anebleyen o de eipen autoiV phlon epeqhken epi touV ofqalmouV mou kai eniyamhn kai blepw

9:15 Then again the Pharisees also asked him how he had received his sight He said unto them, He put clay upon mine eyes, and I washed and do see

elegon oun ek twn farisaiwn tineV outoV o anqrwpoV ouk estin para tou qeou oti to sabbaton ou threi alloi elegon pwV dunatai anqrwpoV amartwloV toiauta shmeia poiein kai scisma hn en autoiV

9:16 Therefore said some of the Pharisees, This man is not of God, because he keepeth not the sabbath day. Others said How can a man that is a sinner do such miracles ? And there was a division among them.

legousin tw tuflw palin su ti legeiV peri autou oti hnoixen sou touV ofqalmouV o de eipen oti profhthV estin

9:17 They say unto the blind man again, What sayest thou of him, that he hath opened thine eyes ? He said He is a prophet.

ouk episteusan oun oi ioudaioi peri autou oti tufloV hn kai anebleyen ewV otou efwnhsan touV goneiV autou tou anableyantoV

9:18 But the Jews did not believe concerning him, that he had been blind, and received his sight until they called the parents of him that had received his sight

kai hrwthsan autouV legonteV outoV estin o uioV umwn on umeiV legete oti tufloV egennhqh pwV oun arti blepei

9:19 And they asked them, saying Is this your son, who ye say was born blind ? how then doth he now see

apekriqhsan autoiV oi goneiV autou kai eipon oidamen oti outoV estin o uioV hmwn kai oti tufloV egennhqh

9:20 His parents answered them and said We know that this is our son, and that he was born blind:

pwV de nun blepei ouk oidamen h tiV hnoixen autou touV ofqalmouV hmeiV ouk oidamen autoV hlikian ecei auton erwthsate autoV peri autou lalhsei

9:21 But by what means he now seeth we know not; or who hath opened his eyes, we know not: he is of age; ask him: he shall speak for himself.

tauta eipon oi goneiV autou oti efobounto touV ioudaiouV hdh gar suneteqeinto oi ioudaioi ina ean tiV auton omologhsh criston aposunagwgoV genhtai

9:22 These words spake his parents, because they feared the Jews: for the Jews had agreed already, that if any man did confess that he was Christ, he should be put out of the synagogue.

dia touto oi goneiV autou eipon oti hlikian ecei auton erwthsate

9:23 Therefore said his parents , He is of age; ask him.

efwnhsan oun ek deuterou ton anqrwpon oV hn tufloV kai eipon autw doV doxan tw qew hmeiV oidamen oti o anqrwpoV outoV amartwloV estin

9:24 Then again called they the man that was blind, and said unto him, Give God the praise: we know that this man is a sinner.

apekriqh oun ekeinoV kai eipen ei amartwloV estin ouk oida en oida oti tufloV wn arti blepw

9:25 He answered and said Whether he be a sinner or no, I know not: one thing I know that, whereas I was blind, now I see

eipon de autw palin ti epoihsen soi pwV hnoixen sou touV ofqalmouV

9:26 Then said they to him again, What did he to thee ? how opened he thine eyes ?

apekriqh autoiV eipon umin hdh kai ouk hkousate ti palin qelete akouein mh kai umeiV qelete autou maqhtai genesqai

9:27 He answered them, I have told you already, and ye did not hear wherefore would ye hear it again ? will ye also be his disciples ?

eloidorhsan oun auton kai eipon su ei maqhthV ekeinou hmeiV de tou mwsewV esmen maqhtai

9:28 Then they reviled him, and said Thou art his disciple; but we are Moses' disciples.

hmeiV oidamen oti mwsh lelalhken o qeoV touton de ouk oidamen poqen estin

9:29 We know that God spake unto Moses: as for this fellow, we know not from whence he is

apekriqh o anqrwpoV kai eipen autoiV en gar toutw qaumaston estin oti umeiV ouk oidate poqen estin kai anewxen mou touV ofqalmouV

9:30 The man answered and said unto them, Why herein is a marvellous thing, that ye know not from whence he is and yet he hath opened mine eyes.

oidamen de oti amartwlwn o qeoV ouk akouei all ean tiV qeosebhV h kai to qelhma autou poih toutou akouei

9:31 Now we know that God heareth not sinners: but if any man be a worshipper of God, and doeth his will, him he heareth

ek tou aiwnoV ouk hkousqh oti hnoixen tiV ofqalmouV tuflou gegennhmenou

9:32 Since the world began was it not heard that any man opened the eyes of one that was born blind.

ei mh hn outoV para qeou ouk hdunato poiein ouden

9:33 If this man were not of God, he could do nothing.

apekriqhsan kai eipon autw en amartiaiV su egennhqhV oloV kai su didaskeiV hmaV kai exebalon auton exw

9:34 They answered and said unto him, Thou wast altogether born in sins, and dost thou teach us ? And they cast him out.

hkousen o ihsouV oti exebalon auton exw kai eurwn auton eipen autw su pisteueiV eiV ton uion tou qeou

9:35 Jesus heard that they had cast him out; and when he had found him, he said unto him, Dost thou believe on the Son of God ?

apekriqh ekeinoV kai eipen tiV estin kurie ina pisteusw eiV auton

9:36 He answered and said Who is he Lord, that I might believe on him ?

eipen de autw o ihsouV kai ewrakaV auton kai o lalwn meta sou ekeinoV estin

9:37 And Jesus said unto him, Thou hast both seen him, and it is he that talketh with thee.

o de efh pisteuw kurie kai prosekunhsen autw

9:38 And he said Lord, I believe And he worshipped him.

kai eipen o ihsouV eiV krima egw eiV ton kosmon touton hlqon ina oi mh bleponteV blepwsin kai oi bleponteV tufloi genwntai

9:39 And Jesus said For judgment I am come into this world, that they which see not might see and that they which see might be made blind.

kai hkousan ek twn farisaiwn tauta oi onteV met autou kai eipon autw mh kai hmeiV tufloi esmen

9:40 And some of the Pharisees which were with him heard these words, and said unto him, Are we blind also ?

eipen autoiV o ihsouV ei tufloi hte ouk an eicete amartian nun de legete oti blepomen h oun amartia umwn menei

9:41 Jesus said unto them, If ye were blind, ye should have no sin: but now ye say We see therefore your sin remaineth

John 10


John Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 10

amhn amhn legw umin o mh eisercomenoV dia thV quraV eiV thn aulhn twn probatwn alla anabainwn allacoqen ekeinoV klepthV estin kai lhsthV

Verily, verily, I say unto you, He that entereth not by the door into the sheepfold , but climbeth up some other way, the same is a thief and a robber.

o de eisercomenoV dia thV quraV poimhn estin twn probatwn

But he that entereth in by the door is the shepherd of the sheep.

toutw o qurwroV anoigei kai ta probata thV fwnhV autou akouei kai ta idia probata kalei kat onoma kai exagei auta

To him the porter openeth and the sheep hear his voice: and he calleth his own sheep by name, and leadeth them out

kai otan ta idia probata ekbalh emprosqen autwn poreuetai kai ta probata autw akolouqei oti oidasin thn fwnhn autou

And when he putteth forth his own sheep, he goeth before them, and the sheep follow him: for they know his voice.

allotriw de ou mh akolouqhswsin alla feuxontai ap autou oti ouk oidasin twn allotriwn thn fwnhn

And a stranger will they not follow but will flee from him: for they know not the voice of strangers.

tauthn thn paroimian eipen autoiV o ihsouV ekeinoi de ouk egnwsan tina hn a elalei autoiV

This parable spake Jesus unto them: but they understood not what things they were which he spake unto them.

eipen oun palin autoiV o ihsouV amhn amhn legw umin oti egw eimi h qura twn probatwn

Then said Jesus unto them again, Verily, verily, I say unto you , I am the door of the sheep.

panteV osoi pro emou hlqon kleptai eisin kai lhstai all ouk hkousan autwn ta probata

All that ever came before me are thieves and robbers: but the sheep did not hear them.

egw eimi h qura di emou ean tiV eiselqh swqhsetai kai eiseleusetai kai exeleusetai kai nomhn eurhsei

I am the door: by me if any man enter in he shall be saved and shall go in and out and find pasture.

o klepthV ouk ercetai ei mh ina kleyh kai qush kai apolesh egw hlqon ina zwhn ecwsin kai perisson ecwsin

The thief cometh not, but for to steal and to kill and to destroy I am come that they might have life, and that they might have it more abundantly.

egw eimi o poimhn o kaloV o poimhn o kaloV thn yuchn autou tiqhsin uper twn probatwn

I am the good shepherd: the good shepherd giveth his life for the sheep.

o misqwtoV de kai ouk wn poimhn ou ouk eisin ta probata idia qewrei ton lukon ercomenon kai afihsin ta probata kai feugei kai o lukoV arpazei auta kai skorpizei ta probata

But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming and leaveth the sheep, and fleeth and the wolf catcheth them, and scattereth the sheep.

o de misqwtoV feugei oti misqwtoV estin kai ou melei autw peri twn probatwn

The hireling fleeth because he is an hireling, and careth not for the sheep.

egw eimi o poimhn o kaloV kai ginwskw ta ema kai ginwskomai upo twn emwn

I am the good shepherd, and know my sheep, and am known of mine.

kaqwV ginwskei me o pathr kagw ginwskw ton patera kai thn yuchn mou tiqhmi uper twn probatwn

As the Father knoweth me, even so know I the Father: and I lay down my life for the sheep.

kai alla probata ecw a ouk estin ek thV aulhV tauthV kakeina me dei agagein kai thV fwnhV mou akousousin kai genhsetai mia poimnh eiV poimhn

And other sheep I have which are not of this fold: them also I must bring and they shall hear my voice; and there shall be one fold, and one shepherd.

dia touto o pathr me agapa oti egw tiqhmi thn yuchn mou ina palin labw authn

Therefore doth my Father love me, because I lay down my life, that I might take it again.

oudeiV airei authn ap emou all egw tiqhmi authn ap emautou exousian ecw qeinai authn kai exousian ecw palin labein authn tauthn thn entolhn elabon para tou patroV mou

No man taketh it from me, but I lay it down of myself. I have power to lay it down and I have power to take it again. This commandment have I received of my Father.

scisma oun palin egeneto en toiV ioudaioiV dia touV logouV toutouV

There was a division therefore again among the Jews for these sayings.

elegon de polloi ex autwn daimonion ecei kai mainetai ti autou akouete

And many of them said He hath a devil, and is mad why hear ye him ?

alloi elegon tauta ta rhmata ouk estin daimonizomenou mh daimonion dunatai tuflwn ofqalmouV anoigein

Others said These are not the words of him that hath a devil Can a devil open the eyes of the blind ?

egeneto de ta egkainia en toiV ierosolumoiV kai ceimwn hn

And it was at Jerusalem the feast of the dedication, and it was winter.

kai periepatei o ihsouV en tw ierw en th stoa tou solomwntoV

And Jesus walked in the temple in Solomon's porch.

ekuklwsan oun auton oi ioudaioi kai elegon autw ewV pote thn yuchn hmwn aireiV ei su ei o cristoV eipe hmin parrhsia

Then came the Jews round about him, and said unto him, How long dost thou make us to doubt ? If thou be the Christ, tell us plainly.

apekriqh autoiV o ihsouV eipon umin kai ou pisteuete ta erga a egw poiw en tw onomati tou patroV mou tauta marturei peri emou

Jesus answered them, I told you, and ye believed not: the works that I do in my Father's name, they bear witness of me.

all umeiV ou pisteuete ou gar este ek twn probatwn twn emwn kaqwV eipon umin

But ye believe not, because ye are not of my sheep, as I said unto you.

ta probata ta ema thV fwnhV mou akouei kagw ginwskw auta kai akolouqousin moi

My sheep hear my voice, and I know them, and they follow me:

kagw zwhn aiwnion didwmi autoiV kai ou mh apolwntai eiV ton aiwna kai ouc arpasei tiV auta ek thV ceiroV mou

And I give unto them eternal life; and they shall never perish neither shall any man pluck them out of my hand.

o pathr mou oV dedwken moi meizwn pantwn estin kai oudeiV dunatai arpazein ek thV ceiroV tou patroV mou

My Father, which gave them me, is greater than all; and no man is able to pluck them out of my Father's hand.

egw kai o pathr en esmen

I and my Father are one.

ebastasan oun palin liqouV oi ioudaioi ina liqaswsin auton

Then the Jews took up stones again to stone him.

apekriqh autoiV o ihsouV polla kala erga edeixa umin ek tou patroV mou dia poion autwn ergon liqazete me

Jesus answered them, Many good works have I shewed you from my Father; for which of those works do ye stone me ?

apekriqhsan autw oi ioudaioi legonteV peri kalou ergou ou liqazomen se alla peri blasfhmiaV kai oti su anqrwpoV wn poieiV seauton qeon

The Jews answered him, saying For a good work we stone thee not; but for blasphemy; and because that thou, being a man, makest thyself God.

apekriqh autoiV o ihsouV ouk estin gegrammenon en tw nomw umwn egw eipa qeoi este

Jesus answered them, Is it not written in your law, I said Ye are gods ?

ei ekeinouV eipen qeouV proV ouV o logoV tou qeou egeneto kai ou dunatai luqhnai h grafh

If he called them gods, unto whom the word of God came and the scripture cannot be broken

on o pathr hgiasen kai apesteilen eiV ton kosmon umeiV legete oti blasfhmeiV oti eipon uioV tou qeou eimi

Say ye of him, whom the Father hath sanctified and sent into the world , Thou blasphemest because I said I am the Son of God ?

ei ou poiw ta erga tou patroV mou mh pisteuete moi

If I do not the works of my Father, believe me not.

ei de poiw kan emoi mh pisteuhte toiV ergoiV pisteusate ina gnwte kai pisteushte oti en emoi o pathr kagw en autw

But if I do though ye believe not me, believe the works: that ye may know and believe that the Father is in me, and I in him.

ezhtoun oun palin auton piasai kai exhlqen ek thV ceiroV autwn

Therefore they sought again to take him: but he escaped out of their hand,

kai aphlqen palin peran tou iordanou eiV ton topon opou hn iwannhV to prwton baptizwn kai emeinen ekei

And went away again beyond Jordan into the place where John at first baptized and there he abode

kai polloi hlqon proV auton kai elegon oti iwannhV men shmeion epoihsen ouden panta de osa eipen iwannhV peri toutou alhqh hn

And many resorted unto him, and said John did no miracle: but all things that John spake of this man were true.

kai episteusan polloi ekei eiV auton

And many believed on him there.

John 11


John Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 11

hn de tiV asqenwn lazaroV apo bhqaniaV ek thV kwmhV mariaV kai marqaV thV adelfhV authV

Now a certain man was sick named Lazarus, of Bethany , the town of Mary and her sister Martha.

hn de maria h aleiyasa ton kurion murw kai ekmaxasa touV podaV autou taiV qrixin authV hV o adelfoV lazaroV hsqenei

was that Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick

apesteilan oun ai adelfai proV auton legousai kurie ide on fileiV asqenei

Therefore his sisters sent unto him, saying Lord, behold, he whom thou lovest is sick

akousaV de o ihsouV eipen auth h asqeneia ouk estin proV qanaton all uper thV doxhV tou qeou ina doxasqh o uioV tou qeou di authV

When Jesus heard that, he said This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby .

hgapa de o ihsouV thn marqan kai thn adelfhn authV kai ton lazaron

Now Jesus loved Martha, and her sister, and Lazarus.

wV oun hkousen oti asqenei tote men emeinen en w hn topw duo hmeraV

When he had heard therefore that he was sick he abode two days still in the same place where he was

epeita meta touto legei toiV maqhtaiV agwmen eiV thn ioudaian palin

Then after that saith he to his disciples, Let us go into Judaea again.

legousin autw oi maqhtai rabbi nun ezhtoun se liqasai oi ioudaioi kai palin upageiV ekei

His disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again ?

apekriqh o ihsouV ouci dwdeka eisin wrai thV hmeraV ean tiV peripath en th hmera ou proskoptei oti to fwV tou kosmou toutou blepei

Jesus answered Are there not twelve hours in the day ? If any man walk in the day, he stumbleth not, because he seeth the light of this world.

ean de tiV peripath en th nukti proskoptei oti to fwV ouk estin en autw

But if a man walk in the night, he stumbleth because there is no light in him.

tauta eipen kai meta touto legei autoiV lazaroV o filoV hmwn kekoimhtai alla poreuomai ina exupnisw auton

These things said he: and after that he saith unto them, Our friend Lazarus sleepeth but I go that I may awake him out of sleep

eipon oun oi maqhtai autou kurie ei kekoimhtai swqhsetai

Then said his disciples, Lord, if he sleep he shall do well

eirhkei de o ihsouV peri tou qanatou autou ekeinoi de edoxan oti peri thV koimhsewV tou upnou legei

Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep.

tote oun eipen autoiV o ihsouV parrhsia lazaroV apeqanen

Then said Jesus unto them plainly, Lazarus is dead

kai cairw di umaV ina pisteushte oti ouk hmhn ekei all agwmen proV auton

And I am glad for your sakes that I was not there, to the intent ye may believe nevertheless let us go unto him.

eipen oun qwmaV o legomenoV didumoV toiV summaqhtaiV agwmen kai hmeiV ina apoqanwmen met autou

Then said Thomas, which is called Didymus, unto his fellowdisciples, Let us also go that we may die with him.

elqwn oun o ihsouV euren auton tessaraV hmeraV hdh econta en tw mnhmeiw

Then when Jesus came he found that he had lain in the grave four days already.

hn de h bhqania egguV twn ierosolumwn wV apo stadiwn dekapente

Now Bethany was nigh unto Jerusalem, about fifteen furlongs off:

kai polloi ek twn ioudaiwn elhluqeisan proV taV peri marqan kai marian ina paramuqhswntai autaV peri tou adelfou autwn

And many of the Jews came to Martha and Mary , to comfort them concerning their brother.

h oun marqa wV hkousen oti o ihsouV ercetai uphnthsen autw maria de en tw oikw ekaqezeto

Then Martha, as soon as she heard that Jesus was coming went and met him: but Mary sat still in the house.

eipen oun h marqa proV ton ihsoun kurie ei hV wde o adelfoV mou ouk an eteqnhkei

Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died

alla kai nun oida oti osa an aithsh ton qeon dwsei soi o qeoV

But I know that even now, whatsoever thou wilt ask of God, God will give it thee.

legei auth o ihsouV anasthsetai o adelfoV sou

Jesus saith unto her, Thy brother shall rise again

legei autw marqa oida oti anasthsetai en th anastasei en th escath hmera

Martha saith unto him, I know that he shall rise again in the resurrection at the last day.

eipen auth o ihsouV egw eimi h anastasiV kai h zwh o pisteuwn eiV eme kan apoqanh zhsetai

Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead yet shall he live

kai paV o zwn kai pisteuwn eiV eme ou mh apoqanh eiV ton aiwna pisteueiV touto

And whosoever liveth and believeth in me shall never die Believest thou this ?

legei autw nai kurie egw pepisteuka oti su ei o cristoV o uioV tou qeou o eiV ton kosmon ercomenoV

She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world.

kai tauta eipousa aphlqen kai efwnhsen marian thn adelfhn authV laqra eipousa o didaskaloV parestin kai fwnei se

And when she had so said she went her way and called Mary her sister secretly, saying The Master is come and calleth for thee.

ekeinh wV hkousen egeiretai tacu kai ercetai proV auton

As soon as she heard that, she arose quickly, and came unto him.

oupw de elhluqei o ihsouV eiV thn kwmhn all hn en tw topw opou uphnthsen autw h marqa

Now Jesus was not yet come into the town, but was in that place where Martha met him.

oi oun ioudaioi oi onteV met authV en th oikia kai paramuqoumenoi authn idonteV thn marian oti tacewV anesth kai exhlqen hkolouqhsan auth legonteV oti upagei eiV to mnhmeion ina klaush ekei

The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out followed her, saying She goeth unto the grave to weep there.

h oun maria wV hlqen opou hn o ihsouV idousa auton epesen eiV touV podaV autou legousa autw kurie ei hV wde ouk an apeqanen mou o adelfoV

Then when Mary was come where Jesus was and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died

ihsouV oun wV eiden authn klaiousan kai touV sunelqontaV auth ioudaiouV klaiontaV enebrimhsato tw pneumati kai etaraxen eauton

When Jesus therefore saw her weeping and the Jews also weeping which came with her, he groaned in the spirit, and was troubled ,

kai eipen pou teqeikate auton legousin autw kurie ercou kai ide

And said Where have ye laid him ? They said unto him, Lord, come and see

edakrusen o ihsouV

Jesus wept

elegon oun oi ioudaioi ide pwV efilei auton

Then said the Jews, Behold how he loved him!

tineV de ex autwn eipon ouk hdunato outoV o anoixaV touV ofqalmouV tou tuflou poihsai ina kai outoV mh apoqanh

And some of them said Could not this man, which opened the eyes of the blind, have caused that even this man should not have died

ihsouV oun palin embrimwmenoV en eautw ercetai eiV to mnhmeion hn de sphlaion kai liqoV epekeito ep autw

Jesus therefore again groaning in himself cometh to the grave . It was a cave, and a stone lay upon it.

legei o ihsouV arate ton liqon legei autw h adelfh tou teqnhkotoV marqa kurie hdh ozei tetartaioV gar estin

Jesus said Take ye away the stone. Martha, the sister of him that was dead saith unto him, Lord, by this time he stinketh for he hath been dead four days.

legei auth o ihsouV ouk eipon soi oti ean pisteushV oyei thn doxan tou qeou

Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe thou shouldest see the glory of God ?

hran oun ton liqon ou hn o teqnhkwV keimenoV o de ihsouV hren touV ofqalmouV anw kai eipen pater eucaristw soi oti hkousaV mou

Then they took away the stone from the place where the dead was laid And Jesus lifted up his eyes, and said Father, I thank thee that thou hast heard me.

egw de hdein oti pantote mou akoueiV alla dia ton oclon ton periestwta eipon ina pisteuswsin oti su me apesteilaV

And I knew that thou hearest me always: but because of the people which stand by I said it, that they may believe that thou hast sent me.

kai tauta eipwn fwnh megalh ekraugasen lazare deuro exw

And when he thus had spoken he cried with a loud voice, Lazarus, come forth.

kai exhlqen o teqnhkwV dedemenoV touV podaV kai taV ceiraV keiriaiV kai h oyiV autou soudariw periededeto legei autoiV o ihsouV lusate auton kai afete upagein

And he that was dead came forth bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go

polloi oun ek twn ioudaiwn oi elqonteV proV thn marian kai qeasamenoi a epoihsen o ihsouV episteusan eiV auton

Then many of the Jews which came to Mary, and had seen the things which Jesus did believed on him.

tineV de ex autwn aphlqon proV touV farisaiouV kai eipon autoiV a epoihsen o ihsouV

But some of them went their ways to the Pharisees, and told them what things Jesus had done

sunhgagon oun oi arciereiV kai oi farisaioi sunedrion kai elegon ti poioumen oti outoV o anqrwpoV polla shmeia poiei

Then gathered the chief priests and the Pharisees a council, and said What do we for this man doeth many miracles.

ean afwmen auton outwV panteV pisteusousin eiV auton kai eleusontai oi rwmaioi kai arousin hmwn kai ton topon kai to eqnoV

If we let him thus alone all men will believe on him: and the Romans shall come and take away both our place and nation.

eiV de tiV ex autwn kaiafaV arciereuV wn tou eniautou ekeinou eipen autoiV umeiV ouk oidate ouden

And one of them, named Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all ,

oude dialogizesqe oti sumferei hmin ina eiV anqrwpoV apoqanh uper tou laou kai mh olon to eqnoV apolhtai

Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not.

touto de af eautou ouk eipen alla arciereuV wn tou eniautou ekeinou proefhteusen oti emellen o ihsouV apoqnhskein uper tou eqnouV

And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation;

kai ouc uper tou eqnouV monon all ina kai ta tekna tou qeou ta dieskorpismena sunagagh eiV en

And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad

ap ekeinhV oun thV hmeraV sunebouleusanto ina apokteinwsin auton

Then from that day forth they took counsel together for to put him to death

ihsouV oun ouk eti parrhsia periepatei en toiV ioudaioiV alla aphlqen ekeiqen eiV thn cwran egguV thV erhmou eiV efraim legomenhn polin kakei dietriben meta twn maqhtwn autou

Jesus therefore walked no more openly among the Jews; but went thence unto a country near to the wilderness, into a city called Ephraim, and there continued with his disciples.

hn de egguV to pasca twn ioudaiwn kai anebhsan polloi eiV ierosoluma ek thV cwraV pro tou pasca ina agniswsin eautouV

And the Jews' passover was nigh at hand: and many went out of the country up to Jerusalem before the passover, to purify themselves.

ezhtoun oun ton ihsoun kai elegon met allhlwn en tw ierw esthkoteV ti dokei umin oti ou mh elqh eiV thn eorthn

Then sought they for Jesus, and spake among themselves, as they stood in the temple, What think ye, that he will not come to the feast ?

dedwkeisan de kai oi arciereiV kai oi farisaioi entolhn ina ean tiV gnw pou estin mhnush opwV piaswsin auton

Now both the chief priests and the Pharisees had given a commandment, that, if any man knew where he were he should shew it, that they might take him.

John 12


John Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 12

o oun ihsouV pro ex hmerwn tou pasca hlqen eiV bhqanian opou hn lazaroV o teqnhkwV on hgeiren ek nekrwn

Then Jesus six days before the passover came to Bethany, where Lazarus was which had been dead whom he raised from the dead.

epoihsan oun autw deipnon ekei kai h marqa dihkonei o de lazaroV eiV hn twn sunanakeimenwn autw

There they made him a supper; and Martha served but Lazarus was one of them that sat at the table with him.

h oun maria labousa litran murou nardou pistikhV polutimou hleiyen touV podaV tou ihsou kai exemaxen taiV qrixin authV touV podaV autou h de oikia eplhrwqh ek thV osmhV tou murou

Then took Mary a pound of ointment of spikenard , very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment.

legei oun eiV ek twn maqhtwn autou ioudaV simwnoV iskariwthV o mellwn auton paradidonai

Then saith one of his disciples, Judas Iscariot, Simon's son, which should betray him,

diati touto to muron ouk epraqh triakosiwn dhnariwn kai edoqh ptwcoiV

Why was not this ointment sold for three hundred pence, and given to the poor ?

eipen de touto ouc oti peri twn ptwcwn emelen autw all oti klepthV hn kai to glwssokomon eicen kai ta ballomena ebastazen

This he said not that he cared for the poor; but because he was a thief, and had the bag, and bare what was put therein

eipen oun o ihsouV afeV authn eiV thn hmeran tou entafiasmou mou tethrhken auto

Then said Jesus, Let her alone against the day of my burying hath she kept this.

touV ptwcouV gar pantote ecete meq eautwn eme de ou pantote ecete

For the poor always ye have with you; but me ye have not always.

egnw oun ocloV poluV ek twn ioudaiwn oti ekei estin kai hlqon ou dia ton ihsoun monon all ina kai ton lazaron idwsin on hgeiren ek nekrwn

Much people of the Jews therefore knew that he was there: and they came not for Jesus' sake only, but that they might see Lazarus also, whom he had raised from the dead.

ebouleusanto de oi arciereiV ina kai ton lazaron apokteinwsin

But the chief priests consulted that they might put Lazarus also to death

oti polloi di auton uphgon twn ioudaiwn kai episteuon eiV ton ihsoun

Because that by reason of him many of the Jews went away and believed on Jesus.

th epaurion ocloV poluV o elqwn eiV thn eorthn akousanteV oti ercetai o ihsouV eiV ierosoluma

On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem,

elabon ta baia twn foinikwn kai exhlqon eiV upanthsin autw kai ekrazon wsanna euloghmenoV o ercomenoV en onomati kuriou o basileuV tou israhl

Took branches of palm trees, and went forth to meet him, and cried Hosanna: Blessed is the King of Israel that cometh in the name of the Lord.

eurwn de o ihsouV onarion ekaqisen ep auto kaqwV estin gegrammenon

And Jesus, when he had found a young ass, sat thereon ; as it is written

mh fobou qugater siwn idou o basileuV sou ercetai kaqhmenoV epi pwlon onou

Fear not, daughter of Sion: behold thy King cometh sitting on an ass's colt.

tauta de ouk egnwsan oi maqhtai autou to prwton all ote edoxasqh o ihsouV tote emnhsqhsan oti tauta hn ep autw gegrammena kai tauta epoihsan autw

These things understood not his disciples at the first: but when Jesus was glorified then remembered they that these things were written of him, and that they had done these things unto him.

emarturei oun o ocloV o wn met autou ote ton lazaron efwnhsen ek tou mnhmeiou kai hgeiren auton ek nekrwn

The people therefore that was with him when he called Lazarus out of his grave, and raised him from the dead, bare record

dia touto kai uphnthsen autw o ocloV oti hkousen touto auton pepoihkenai to shmeion

For this cause the people also met him, for that they heard that he had done this miracle.

oi oun farisaioi eipon proV eautouV qewreite oti ouk wfeleite ouden ide o kosmoV opisw autou aphlqen

The Pharisees therefore said among themselves, Perceive ye how ye prevail nothing ? behold, the world is gone after him.

hsan de tineV ellhneV ek twn anabainontwn ina proskunhswsin en th eorth

And there were certain Greeks among them that came up to worship at the feast:

outoi oun proshlqon filippw tw apo bhqsaida thV galilaiaV kai hrwtwn auton legonteV kurie qelomen ton ihsoun idein

The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying Sir, we would see Jesus.

ercetai filippoV kai legei tw andrea kai palin andreaV kai filippoV legousin tw ihsou

Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus.

o de ihsouV apekrinato autoiV legwn elhluqen h wra ina doxasqh o uioV tou anqrwpou

And Jesus answered them, saying The hour is come that the Son of man should be glorified

amhn amhn legw umin ean mh o kokkoV tou sitou peswn eiV thn ghn apoqanh autoV monoV menei ean de apoqanh polun karpon ferei

Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die it abideth alone: but if it die it bringeth forth much fruit.

o filwn thn yuchn autou apolesei authn kai o miswn thn yuchn autou en tw kosmw toutw eiV zwhn aiwnion fulaxei authn

He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal.

ean emoi diakonh tiV emoi akolouqeitw kai opou eimi egw ekei kai o diakonoV o emoV estai kai ean tiV emoi diakonh timhsei auton o pathr

If any man serve me, let him follow me; and where I am there shall also my servant be if any man serve me, him will my Father honour

nun h yuch mou tetaraktai kai ti eipw pater swson me ek thV wraV tauthV alla dia touto hlqon eiV thn wran tauthn

Now is my soul troubled and what shall I say Father, save me from this hour: but for this cause came I unto this hour.

pater doxason sou to onoma hlqen oun fwnh ek tou ouranou kai edoxasa kai palin doxasw

Father, glorify thy name. Then came there a voice from heaven, saying, I have both glorified it, and will glorify it again.

o oun ocloV o estwV kai akousaV elegen bronthn gegonenai alloi elegon aggeloV autw lelalhken

The people therefore, that stood by and heard it, said that it thundered : others said An angel spake to him.

apekriqh o ihsouV kai eipen ou di eme auth h fwnh gegonen alla di umaV

Jesus answered and said This voice came not because of me, but for your sakes .

nun krisiV estin tou kosmou toutou nun o arcwn tou kosmou toutou ekblhqhsetai exw

Now is the judgment of this world: now shall the prince of this world be cast out.

kagw ean uywqw ek thV ghV pantaV elkusw proV emauton

And I, if I be lifted up from the earth, will draw all men unto me.

touto de elegen shmainwn poiw qanatw hmellen apoqnhskein

This he said signifying what death he should die

apekriqh autw o ocloV hmeiV hkousamen ek tou nomou oti o cristoV menei eiV ton aiwna kai pwV su legeiV oti dei uywqhnai ton uion tou anqrwpou tiV estin outoV o uioV tou anqrwpou

The people answered him, We have heard out of the law that Christ abideth for ever: and how sayest thou , The Son of man must be lifted up who is this Son of man ?

eipen oun autoiV o ihsouV eti mikron cronon to fwV meq umwn estin peripateite ewV to fwV ecete ina mh skotia umaV katalabh kai o peripatwn en th skotia ouk oiden pou upagei

Then Jesus said unto them, Yet a little while is the light with you. Walk while ye have the light, lest darkness come upon you: for he that walketh in darkness knoweth not whither he goeth

ewV to fwV ecete pisteuete eiV to fwV ina uioi fwtoV genhsqe tauta elalhsen o ihsouV kai apelqwn ekrubh ap autwn

While ye have light, believe in the light, that ye may be the children of light. These things spake Jesus, and departed and did hide himself from them.

tosauta de autou shmeia pepoihkotoV emprosqen autwn ouk episteuon eiV auton

But though he had done so many miracles before them, yet they believed not on him:

ina o logoV hsaiou tou profhtou plhrwqh on eipen kurie tiV episteusen th akoh hmwn kai o braciwn kuriou tini apekalufqh

That the saying of Esaias the prophet might be fulfilled which he spake Lord, who hath believed our report ? and to whom hath the arm of the Lord been revealed

dia touto ouk hdunanto pisteuein oti palin eipen hsaiaV

Therefore they could not believe because that Esaias said again,

tetuflwken autwn touV ofqalmouV kai pepwrwken autwn thn kardian ina mh idwsin toiV ofqalmoiV kai nohswsin th kardia kai epistrafwsin kai iaswmai autouV

He hath blinded their eyes, and hardened their heart; that they should not see with their eyes, nor understand with their heart, and be converted and I should heal them.

tauta eipen hsaiaV ote eiden thn doxan autou kai elalhsen peri autou

These things said Esaias, when he saw his glory, and spake of him.

omwV mentoi kai ek twn arcontwn polloi episteusan eiV auton alla dia touV farisaiouV ouc wmologoun ina mh aposunagwgoi genwntai

Nevertheless among the chief rulers also many believed on him; but because of the Pharisees they did not confess him, lest they should be put out of the synagogue:

hgaphsan gar thn doxan twn anqrwpwn mallon hper thn doxan tou qeou

For they loved the praise of men more than the praise of God.

ihsouV de ekraxen kai eipen o pisteuwn eiV eme ou pisteuei eiV eme all eiV ton pemyanta me

Jesus cried and said He that believeth on me, believeth not on me, but on him that sent me.

kai o qewrwn eme qewrei ton pemyanta me

And he that seeth me seeth him that sent me.

egw fwV eiV ton kosmon elhluqa ina paV o pisteuwn eiV eme en th skotia mh meinh

I am come a light into the world, that whosoever believeth on me should not abide in darkness.

kai ean tiV mou akoush twn rhmatwn kai mh pisteush egw ou krinw auton ou gar hlqon ina krinw ton kosmon all ina swsw ton kosmon

And if any man hear my words, and believe not, I judge him not: for I came not to judge the world, but to save the world.

o aqetwn eme kai mh lambanwn ta rhmata mou ecei ton krinonta auton o logoV on elalhsa ekeinoV krinei auton en th escath hmera

He that rejecteth me, and receiveth not my words, hath one that judgeth him: the word that I have spoken the same shall judge him in the last day.

oti egw ex emautou ouk elalhsa all o pemyaV me pathr autoV moi entolhn edwken ti eipw kai ti lalhsw

For I have not spoken of myself; but the Father which sent me, he gave me a commandment, what I should say and what I should speak

kai oida oti h entolh autou zwh aiwnioV estin a oun lalw egw kaqwV eirhken moi o pathr outwV lalw

And I know that his commandment is life everlasting: whatsoever I speak therefore, even as the Father said unto me, so I speak

John 13


John Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 13

pro de thV eorthV tou pasca eidwV o ihsouV oti elhluqen autou h wra ina metabh ek tou kosmou toutou proV ton patera agaphsaV touV idiouV touV en tw kosmw eiV teloV hgaphsen autouV

Now before the feast of the passover, when Jesus knew that his hour was come that he should depart out of this world unto the Father, having loved his own which were in the world, he loved them unto the end.

kai deipnou genomenou tou diabolou hdh beblhkotoV eiV thn kardian iouda simwnoV iskariwtou ina auton paradw

And supper being ended the devil having now put into the heart of Judas Iscariot, Simon's son, to betray him;

eidwV o ihsouV oti panta dedwken autw o pathr eiV taV ceiraV kai oti apo qeou exhlqen kai proV ton qeon upagei

Jesus knowing that the Father had given all things into his hands, and that he was come from God, and went to God;

egeiretai ek tou deipnou kai tiqhsin ta imatia kai labwn lention diezwsen eauton

He riseth from supper, and laid aside his garments; and took a towel, and girded himself.

eita ballei udwr eiV ton nipthra kai hrxato niptein touV podaV twn maqhtwn kai ekmassein tw lentiw w hn diezwsmenoV

After that he poureth water into a bason, and began to wash the disciples' feet, and to wipe them with the towel wherewith he was girded

ercetai oun proV simwna petron kai legei autw ekeinoV kurie su mou nipteiV touV podaV

Then cometh he to Simon Peter: and Peter saith unto him, Lord, dost thou wash my feet ?

apekriqh ihsouV kai eipen autw o egw poiw su ouk oidaV arti gnwsh de meta tauta

Jesus answered and said unto him, What I do thou knowest not now; but thou shalt know hereafter .

legei autw petroV ou mh niyhV touV podaV mou eiV ton aiwna apekriqh autw o ihsouV ean mh niyw se ouk eceiV meroV met emou

Peter saith unto him, Thou shalt never wash my feet. Jesus answered him, If I wash thee not, thou hast no part with me.

legei autw simwn petroV kurie mh touV podaV mou monon alla kai taV ceiraV kai thn kefalhn

Simon Peter saith unto him, Lord, not my feet only, but also my hands and my head.

legei autw o ihsouV o leloumenoV ou creian ecei h touV podaV niyasqai all estin kaqaroV oloV kai umeiV kaqaroi este all ouci panteV

Jesus saith to him, He that is washed needeth not save to wash his feet, but is clean every whit: and ye are clean, but not all.

hdei gar ton paradidonta auton dia touto eipen ouci panteV kaqaroi este

For he knew who should betray him; therefore said he Ye are not all clean.

ote oun eniyen touV podaV autwn kai elaben ta imatia autou anapeswn palin eipen autoiV ginwskete ti pepoihka umin

So after he had washed their feet, and had taken his garments, and was set down again, he said unto them, Know ye what I have done to you ?

umeiV fwneite me o didaskaloV kai o kurioV kai kalwV legete eimi gar

Ye call me Master and Lord: and ye say well; for so I am

ei oun egw eniya umwn touV podaV o kurioV kai o didaskaloV kai umeiV ofeilete allhlwn niptein touV podaV

If I then, your Lord and Master, have washed your feet; ye also ought to wash one another's feet.

upodeigma gar edwka umin ina kaqwV egw epoihsa umin kai umeiV poihte

For I have given you an example, that ye should do as I have done to you.

amhn amhn legw umin ouk estin douloV meizwn tou kuriou autou oude apostoloV meizwn tou pemyantoV auton

Verily, verily, I say unto you, The servant is not greater than his lord; neither he that is sent greater than he that sent him.

ei tauta oidate makarioi este ean poihte auta

If ye know these things, happy are ye if ye do them.

ou peri pantwn umwn legw egw oida ouV exelexamhn all ina h grafh plhrwqh o trwgwn met emou ton arton ephren ep eme thn pternan autou

I speak not of you all: I know whom I have chosen but that the scripture may be fulfilled He that eateth bread with me hath lifted up his heel against me.

ap arti legw umin pro tou genesqai ina otan genhtai pisteushte oti egw eimi

Now I tell you before it come that, when it is come to pass ye may believe that I am he.

amhn amhn legw umin o lambanwn ean tina pemyw eme lambanei o de eme lambanwn lambanei ton pemyanta me

Verily, verily, I say unto you, He that receiveth whomsoever I send receiveth me; and he that receiveth me receiveth him that sent me.

tauta eipwn o ihsouV etaracqh tw pneumati kai emarturhsen kai eipen amhn amhn legw umin oti eiV ex umwn paradwsei me

When Jesus had thus said he was troubled in spirit, and testified and said Verily, verily, I say unto you, that one of you shall betray me.

eblepon oun eiV allhlouV oi maqhtai aporoumenoi peri tinoV legei

Then the disciples looked one on another , doubting of whom he spake

hn de anakeimenoV eiV twn maqhtwn autou en tw kolpw tou ihsou on hgapa o ihsouV

Now there was leaning on Jesus' bosom one of his disciples, whom Jesus loved

neuei oun toutw simwn petroV puqesqai tiV an eih peri ou legei

Simon Peter therefore beckoned to him, that he should ask who it should be of whom he spake

epipeswn de ekeinoV epi to sthqoV tou ihsou legei autw kurie tiV estin

He then lying on Jesus' breast saith unto him, Lord, who is it

apokrinetai o ihsouV ekeinoV estin w egw bayaV to ywmion epidwsw kai embayaV to ywmion didwsin iouda simwnoV iskariwth

Jesus answered He it is to whom I shall give a sop, when I have dipped it. And when he had dipped the sop, he gave it to Judas Iscariot, the son of Simon.

kai meta to ywmion tote eishlqen eiV ekeinon o satanaV legei oun autw o ihsouV o poieiV poihson tacion

And after the sop Satan entered into him. Then said Jesus unto him, That thou doest do quickly.

touto de oudeiV egnw twn anakeimenwn proV ti eipen autw

Now no man at the table knew for what intent he spake this unto him.

tineV gar edokoun epei to glwssokomon eicen o ioudaV oti legei autw o ihsouV agorason wn creian ecomen eiV thn eorthn h toiV ptwcoiV ina ti dw

For some of them thought because Judas had the bag, that Jesus had said unto him, Buy those things that we have need of against the feast; or, that he should give something to the poor.

labwn oun to ywmion ekeinoV euqewV exhlqen hn de nux

He then having received the sop went immediately out and it was night.

ote exhlqen legei o ihsouV nun edoxasqh o uioV tou anqrwpou kai o qeoV edoxasqh en autw

Therefore, when he was gone out Jesus said Now is the Son of man glorified and God is glorified in him.

ei o qeoV edoxasqh en autw kai o qeoV doxasei auton en eautw kai euquV doxasei auton

If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him.

teknia eti mikron meq umwn eimi zhthsete me kai kaqwV eipon toiV ioudaioiV oti opou upagw egw umeiV ou dunasqe elqein kai umin legw arti

Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews , Whither I go ye cannot come so now I say to you.

entolhn kainhn didwmi umin ina agapate allhlouV kaqwV hgaphsa umaV ina kai umeiV agapate allhlouV

A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another.

en toutw gnwsontai panteV oti emoi maqhtai este ean agaphn echte en allhloiV

By this shall all men know that ye are my disciples, if ye have love one to another .

legei autw simwn petroV kurie pou upageiV apekriqh autw o ihsouV opou upagw ou dunasai moi nun akolouqhsai usteron de akolouqhseiV moi

Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go thou canst not follow me now; but thou shalt follow me afterwards.

legei autw o petroV kurie diati ou dunamai soi akolouqhsai arti thn yuchn mou uper sou qhsw

Peter said unto him, Lord, why cannot I follow thee now ? I will lay down my life for thy sake.

apekriqh autw o ihsouV thn yuchn sou uper emou qhseiV amhn amhn legw soi ou mh alektwr fwnhsei ewV ou aparnhsh me triV

Jesus answered him, Wilt thou lay down thy life for my sake ? Verily, verily, I say unto thee, The cock shall not crow till thou hast denied me thrice.

John 14


John Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 14

mh tarassesqw umwn h kardia pisteuete eiV ton qeon kai eiV eme pisteuete

Let not your heart be troubled ye believe in God, believe also in me.

en th oikia tou patroV mou monai pollai eisin ei de mh eipon an umin poreuomai etoimasai topon umin

In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you.

kai ean poreuqw kai etoimasw umin topon palin ercomai kai paralhyomai umaV proV emauton ina opou eimi egw kai umeiV hte

And if I go and prepare a place for you, I will come again, and receive you unto myself; that where I am there ye may be also.

kai opou egw upagw oidate kai thn odon oidate

And whither I go ye know and the way ye know

legei autw qwmaV kurie ouk oidamen pou upageiV kai pwV dunameqa thn odon eidenai

Thomas saith unto him, Lord, we know not whither thou goest and how can we know the way ?

legei autw o ihsouV egw eimi h odoV kai h alhqeia kai h zwh oudeiV ercetai proV ton patera ei mh di emou

Jesus saith unto him, I am the way , the truth, and the life: no man cometh unto the Father, but by me.

ei egnwkeite me kai ton patera mou egnwkeite an kai ap arti ginwskete auton kai ewrakate auton

If ye had known me , ye should have known my Father also: and from henceforth ye know him, and have seen him.

legei autw filippoV kurie deixon hmin ton patera kai arkei hmin

Philip saith unto him, Lord, shew us the Father, and it sufficeth us.

legei autw o ihsouV tosouton cronon meq umwn eimi kai ouk egnwkaV me filippe o ewrakwV eme ewraken ton patera kai pwV su legeiV deixon hmin ton patera

Jesus saith unto him, Have I been so long time with you, and yet hast thou not known me, Philip ? he that hath seen me hath seen the Father; and how sayest thou then, Shew us the Father ?

ou pisteueiV oti egw en tw patri kai o pathr en emoi estin ta rhmata a egw lalw umin ap emautou ou lalw o de pathr o en emoi menwn autoV poiei ta erga

Believest thou not that I am in the Father, and the Father in me ? the words that I speak unto you I speak not of myself: but the Father that dwelleth in me, he doeth the works.

pisteuete moi oti egw en tw patri kai o pathr en emoi ei de mh dia ta erga auta pisteuete moi

Believe me that I am in the Father, and the Father in me: or else believe me for the very works' sake.

amhn amhn legw umin o pisteuwn eiV eme ta erga a egw poiw kakeinoV poihsei kai meizona toutwn poihsei oti egw proV ton patera mou poreuomai

Verily, verily, I say unto you, He that believeth on me, the works that I do shall he do also; and greater works than these shall he do because I go unto my Father.

kai o ti an aithshte en tw onomati mou touto poihsw ina doxasqh o pathr en tw uiw

And whatsoever ye shall ask in my name, that will I do that the Father may be glorified in the Son.

ean ti aithshte en tw onomati mou egw poihsw

If ye shall ask any thing in my name, I will do it.

ean agapate me taV entolaV taV emaV thrhsate

If ye love me, keep my commandments.

kai egw erwthsw ton patera kai allon paraklhton dwsei umin ina menh meq umwn eiV ton aiwna

And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever;

to pneuma thV alhqeiaV o o kosmoV ou dunatai labein oti ou qewrei auto oude ginwskei auto umeiV de ginwskete auto oti par umin menei kai en umin estai

Even the Spirit of truth; whom the world cannot receive because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you.

ouk afhsw umaV orfanouV ercomai proV umaV

I will not leave you comfortless: I will come to you.

eti mikron kai o kosmoV me ouk eti qewrei umeiV de qewreite me oti egw zw kai umeiV zhsesqe

Yet a little while, and the world seeth me no more; but ye see me: because I live ye shall live also.

en ekeinh th hmera gnwsesqe umeiV oti egw en tw patri mou kai umeiV en emoi kagw en umin

At that day ye shall know that I am in my Father, and ye in me, and I in you.

o ecwn taV entolaV mou kai thrwn autaV ekeinoV estin o agapwn me o de agapwn me agaphqhsetai upo tou patroV mou kai egw agaphsw auton kai emfanisw autw emauton

He that hath my commandments, and keepeth them, he it is that loveth me: and he that loveth me shall be loved of my Father, and I will love him, and will manifest myself to him.

legei autw ioudaV ouc o iskariwthV kurie ti gegonen oti hmin melleiV emfanizein seauton kai ouci tw kosmw

Judas saith unto him, not Iscariot, Lord, how is it that thou wilt manifest thyself unto us, and not unto the world ?

apekriqh o ihsouV kai eipen autw ean tiV agapa me ton logon mou thrhsei kai o pathr mou agaphsei auton kai proV auton eleusomeqa kai monhn par autw poihsomen

Jesus answered and said unto him, If a man love me, he will keep my words: and my Father will love him, and we will come unto him, and make our abode with him.

o mh agapwn me touV logouV mou ou threi kai o logoV on akouete ouk estin emoV alla tou pemyantoV me patroV

He that loveth me not keepeth not my sayings: and the word which ye hear is not mine, but the Father's which sent me.

tauta lelalhka umin par umin menwn

These things have I spoken unto you, being yet present with you.

o de paraklhtoV to pneuma to agion o pemyei o pathr en tw onomati mou ekeinoV umaV didaxei panta kai upomnhsei umaV panta a eipon umin

But the Comforter, which is the Holy Ghost, whom the Father will send in my name, he shall teach you all things, and bring all things to your remembrance whatsoever I have said unto you.

eirhnhn afihmi umin eirhnhn thn emhn didwmi umin ou kaqwV o kosmoV didwsin egw didwmi umin mh tarassesqw umwn h kardia mhde deiliatw

Peace I leave with you, my peace I give unto you: not as the world giveth give I unto you. Let not your heart be troubled neither let it be afraid

hkousate oti egw eipon umin upagw kai ercomai proV umaV ei hgapate me ecarhte an oti eipon poreuomai proV ton patera oti o pathr mou meizwn mou estin

Ye have heard how I said unto you, I go away and come again unto you. If ye loved me , ye would rejoice because I said I go unto the Father: for my Father is greater than I.

kai nun eirhka umin prin genesqai ina otan genhtai pisteushte

And now I have told you before it come to pass that, when it is come to pass ye might believe

ouk eti polla lalhsw meq umwn ercetai gar o tou kosmou toutou arcwn kai en emoi ouk ecei ouden

Hereafter I will not talk much with you: for the prince of this world cometh and hath nothing in me.

all ina gnw o kosmoV oti agapw ton patera kai kaqwV eneteilato moi o pathr outwV poiw egeiresqe agwmen enteuqen

But that the world may know that I love the Father; and as the Father gave me commandment even so I do Arise let us go hence.

John 15


John Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 15

egw eimi h ampeloV h alhqinh kai o pathr mou o gewrgoV estin

I am the true vine, and my Father is the husbandman.

pan klhma en emoi mh feron karpon airei auto kai pan to karpon feron kaqairei auto ina pleiona karpon ferh

Every branch in me that beareth not fruit he taketh away and every branch that beareth fruit, he purgeth it, that it may bring forth more fruit.

hdh umeiV kaqaroi este dia ton logon on lelalhka umin

Now ye are clean through the word which I have spoken unto you.

meinate en emoi kagw en umin kaqwV to klhma ou dunatai karpon ferein af eautou ean mh meinh en th ampelw outwV oude umeiV ean mh en emoi meinhte

Abide in me, and I in you. As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in me.

egw eimi h ampeloV umeiV ta klhmata o menwn en emoi kagw en autw outoV ferei karpon polun oti cwriV emou ou dunasqe poiein ouden

I am the vine, ye are the branches: He that abideth in me, and I in him, the same bringeth forth much fruit: for without me ye can do nothing .

ean mh tiV meinh en emoi eblhqh exw wV to klhma kai exhranqh kai sunagousin auta kai eiV pur ballousin kai kaietai

If a man abide not in me, he is cast forth as a branch, and is withered and men gather them, and cast them into the fire, and they are burned

ean meinhte en emoi kai ta rhmata mou en umin meinh o ean qelhte aithsesqe kai genhsetai umin

If ye abide in me, and my words abide in you, ye shall ask what ye will and it shall be done unto you.

en toutw edoxasqh o pathr mou ina karpon polun ferhte kai genhsesqe emoi maqhtai

Herein is my Father glorified that ye bear much fruit; so shall ye be my disciples.

kaqwV hgaphsen me o pathr kagw hgaphsa umaV meinate en th agaph th emh

As the Father hath loved me, so have I loved you: continue ye in my love.

ean taV entolaV mou thrhshte meneite en th agaph mou kaqwV egw taV entolaV tou patroV mou tethrhka kai menw autou en th agaph

If ye keep my commandments, ye shall abide in my love; even as I have kept my Father's commandments, and abide in his love.

tauta lelalhka umin ina h cara h emh en umin meinh kai h cara umwn plhrwqh

These things have I spoken unto you, that my joy might remain in you, and that your joy might be full

auth estin h entolh h emh ina agapate allhlouV kaqwV hgaphsa umaV

This is my commandment, That ye love one another, as I have loved you.

meizona tauthV agaphn oudeiV ecei ina tiV thn yuchn autou qh uper twn filwn autou

Greater love hath no man than this, that a man lay down his life for his friends.

umeiV filoi mou este ean poihte osa egw entellomai umin

Ye are my friends, if ye do whatsoever I command you.

ouketi umaV legw doulouV oti o douloV ouk oiden ti poiei autou o kurioV umaV de eirhka filouV oti panta a hkousa para tou patroV mou egnwrisa umin

Henceforth I call you not servants; for the servant knoweth not what his lord doeth but I have called you friends; for all things that I have heard of my Father I have made known unto you.

ouc umeiV me exelexasqe all egw exelexamhn umaV kai eqhka umaV ina umeiV upaghte kai karpon ferhte kai o karpoV umwn menh ina o ti an aithshte ton patera en tw onomati mou dw umin

Ye have not chosen me, but I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain that whatsoever ye shall ask of the Father in my name, he may give it you.

tauta entellomai umin ina agapate allhlouV

These things I command you, that ye love one another.

ei o kosmoV umaV misei ginwskete oti eme prwton umwn memishken

If the world hate you, ye know that it hated me before it hated you.

ei ek tou kosmou hte o kosmoV an to idion efilei oti de ek tou kosmou ouk este all egw exelexamhn umaV ek tou kosmou dia touto misei umaV o kosmoV

If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you.

mnhmoneuete tou logou ou egw eipon umin ouk estin douloV meizwn tou kuriou autou ei eme ediwxan kai umaV diwxousin ei ton logon mou ethrhsan kai ton umeteron thrhsousin

Remember the word that I said unto you, The servant is not greater than his lord. If they have persecuted me, they will also persecute you; if they have kept my saying, they will keep yours also.

alla tauta panta poihsousin umin dia to onoma mou oti ouk oidasin ton pemyanta me

But all these things will they do unto you for my name's sake, because they know not him that sent me.

ei mh hlqon kai elalhsa autoiV amartian ouk eicon nun de profasin ouk ecousin peri thV amartiaV autwn

If I had not come and spoken unto them, they had not had sin: but now they have no cloke for their sin.

o eme miswn kai ton patera mou misei

He that hateth me hateth my Father also.

ei ta erga mh epoihsa en autoiV a oudeiV alloV pepoihken amartian ouk eicon nun de kai ewrakasin kai memishkasin kai eme kai ton patera mou

If I had not done among them the works which none other man did they had not had sin: but now have they both seen and hated both me and my Father.

all ina plhrwqh o logoV o gegrammenoV en tw nomw autwn oti emishsan me dwrean

But this cometh to pass, that the word might be fulfilled that is written in their law , They hated me without a cause.

otan de elqh o paraklhtoV on egw pemyw umin para tou patroV to pneuma thV alhqeiaV o para tou patroV ekporeuetai ekeinoV marturhsei peri emou

But when the Comforter is come whom I will send unto you from the Father, even the Spirit of truth, which proceedeth from the Father, he shall testify of me:

kai umeiV de martureite oti ap archV met emou este

And ye also shall bear witness because ye have been with me from the beginning.

John 16


John Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 16

tauta lelalhka umin ina mh skandalisqhte

These things have I spoken unto you, that ye should not be offended

aposunagwgouV poihsousin umaV all ercetai wra ina paV o apokteinaV umaV doxh latreian prosferein tw qew

They shall put you out of the synagogues: yea, the time cometh that whosoever killeth you will think that he doeth God service.

kai tauta poihsousin umin oti ouk egnwsan ton patera oude eme

And these things will they do unto you, because they have not known the Father, nor me.

alla tauta lelalhka umin ina otan elqh h wra mnhmoneuhte autwn oti egw eipon umin tauta de umin ex archV ouk eipon oti meq umwn hmhn

But these things have I told you, that when the time shall come ye may remember that I told you of them. And these things I said not unto you at the beginning, because I was with you.

nun de upagw proV ton pemyanta me kai oudeiV ex umwn erwta me pou upageiV

But now I go my way to him that sent me; and none of you asketh me, Whither goest thou

all oti tauta lelalhka umin h luph peplhrwken umwn thn kardian

But because I have said these things unto you, sorrow hath filled your heart.

all egw thn alhqeian legw umin sumferei umin ina egw apelqw ean gar mh apelqw o paraklhtoV ouk eleusetai proV umaV ean de poreuqw pemyw auton proV umaV

Nevertheless I tell you the truth; It is expedient for you that I go away for if I go not away the Comforter will not come unto you; but if I depart I will send him unto you.

kai elqwn ekeinoV elegxei ton kosmon peri amartiaV kai peri dikaiosunhV kai peri krisewV

And when he is come he will reprove the world of sin, and of righteousness, and of judgment:

peri amartiaV men oti ou pisteuousin eiV eme

Of sin , because they believe not on me;

peri dikaiosunhV de oti proV ton patera mou upagw kai ouk eti qewreite me

Of righteousness, because I go to my Father, and ye see me no more;

peri de krisewV oti o arcwn tou kosmou toutou kekritai

Of judgment, because the prince of this world is judged

eti polla ecw legein umin all ou dunasqe bastazein arti

I have yet many things to say unto you, but ye cannot bear them now.

otan de elqh ekeinoV to pneuma thV alhqeiaV odhghsei umaV eiV pasan thn alhqeian ou gar lalhsei af eautou all osa an akoush lalhsei kai ta ercomena anaggelei umin

Howbeit when he, the Spirit of truth, is come he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear that shall he speak and he will shew you things to come

ekeinoV eme doxasei oti ek tou emou lhyetai kai anaggelei umin

He shall glorify me: for he shall receive of mine, and shall shew it unto you.

panta osa ecei o pathr ema estin dia touto eipon oti ek tou emou lhyetai kai anaggelei umin

All things that the Father hath are mine: therefore said I that he shall take of mine, and shall shew it unto you.

mikron kai ou qewreite me kai palin mikron kai oyesqe me oti egw upagw proV ton patera

A little while, and ye shall not see me: and again, a little while, and ye shall see me, because I go to the Father.

eipon oun ek twn maqhtwn autou proV allhlouV ti estin touto o legei hmin mikron kai ou qewreite me kai palin mikron kai oyesqe me kai oti egw upagw proV ton patera

Then said some of his disciples among themselves, What is this that he saith unto us, A little while, and ye shall not see me: and again, a little while, and ye shall see me: and, Because I go to the Father ?

elegon oun touto ti estin o legei to mikron ouk oidamen ti lalei

They said therefore, What is this that he saith A little while ? we cannot tell what he saith

egnw oun o ihsouV oti hqelon auton erwtan kai eipen autoiV peri toutou zhteite met allhlwn oti eipon mikron kai ou qewreite me kai palin mikron kai oyesqe me

Now Jesus knew that they were desirous to ask him, and said unto them, Do ye enquire among yourselves of that I said A little while, and ye shall not see me: and again, a little while, and ye shall see me ?

amhn amhn legw umin oti klausete kai qrhnhsete umeiV o de kosmoV carhsetai umeiV de luphqhsesqe all h luph umwn eiV caran genhsetai

Verily, verily, I say unto you, That ye shall weep and lament but the world shall rejoice and ye shall be sorrowful but your sorrow shall be turned into joy.

h gunh otan tikth luphn ecei oti hlqen h wra authV otan de gennhsh to paidion ouk eti mnhmoneuei thV qliyewV dia thn caran oti egennhqh anqrwpoV eiV ton kosmon

A woman when she is in travail hath sorrow, because her hour is come but as soon as she is delivered of the child, she remembereth no more the anguish, for joy that a man is born into the world.

kai umeiV oun luphn men nun ecete palin de oyomai umaV kai carhsetai umwn h kardia kai thn caran umwn oudeiV airei af umwn

And ye now therefore have sorrow: but I will see you again, and your heart shall rejoice and your joy no man taketh from you.

kai en ekeinh th hmera eme ouk erwthsete ouden amhn amhn legw umin oti osa an aithshte ton patera en tw onomati mou dwsei umin

And in that day ye shall ask me nothing. Verily, verily, I say unto you , Whatsoever ye shall ask the Father in my name, he will give it you.

ewV arti ouk hthsate ouden en tw onomati mou aiteite kai lhyesqe ina h cara umwn h peplhrwmenh

Hitherto have ye asked nothing in my name: ask and ye shall receive that your joy may be full

tauta en paroimiaiV lelalhka umin all ercetai wra ote ouk eti en paroimiaiV lalhsw umin alla parrhsia peri tou patroV anaggelw umin

These things have I spoken unto you in proverbs: but the time cometh when I shall no more speak unto you in proverbs, but I shall shew you plainly of the Father.

en ekeinh th hmera en tw onomati mou aithsesqe kai ou legw umin oti egw erwthsw ton patera peri umwn

At that day ye shall ask in my name: and I say not unto you, that I will pray the Father for you:

autoV gar o pathr filei umaV oti umeiV eme pefilhkate kai pepisteukate oti egw para tou qeou exhlqon

For the Father himself loveth you, because ye have loved me, and have believed that I came out from God.

exhlqon para tou patroV kai elhluqa eiV ton kosmon palin afihmi ton kosmon kai poreuomai proV ton patera

I came forth from the Father, and am come into the world: again, I leave the world, and go to the Father.

legousin autw oi maqhtai autou ide nun parrhsia laleiV kai paroimian oudemian legeiV

His disciples said unto him, Lo, now speakest thou plainly, and speakest no proverb.

nun oidamen oti oidaV panta kai ou creian eceiV ina tiV se erwta en toutw pisteuomen oti apo qeou exhlqeV

Now are we sure that thou knowest all things, and needest not that any man should ask thee: by this we believe that thou camest forth from God.

apekriqh autoiV o ihsouV arti pisteuete

Jesus answered them, Do ye now believe

idou ercetai wra kai nun elhluqen ina skorpisqhte ekastoV eiV ta idia kai eme monon afhte kai ouk eimi monoV oti o pathr met emou estin

Behold the hour cometh yea, is now come that ye shall be scattered every man to his own, and shall leave me alone: and yet I am not alone, because the Father is with me.

tauta lelalhka umin ina en emoi eirhnhn echte en tw kosmw qliyin ecete alla qarseite egw nenikhka ton kosmon

These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer I have overcome the world.

John 17


John Chapter 17 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 17

tauta elalhsen o ihsouV kai ephren touV ofqalmouV autou eiV ton ouranon kai eipen pater elhluqen h wra doxason sou ton uion ina kai o uioV sou doxash se

These words spake Jesus, and lifted up his eyes to heaven, and said Father, the hour is come glorify thy Son, that thy Son also may glorify thee:

kaqwV edwkaV autw exousian pashV sarkoV ina pan o dedwkaV autw dwsh autoiV zwhn aiwnion

As thou hast given him power over all flesh, that he should give eternal life to as many as thou hast given him.

auth de estin h aiwnioV zwh ina ginwskwsin se ton monon alhqinon qeon kai on apesteilaV ihsoun criston

And this is life eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent

egw se edoxasa epi thV ghV to ergon eteleiwsa o dedwkaV moi ina poihsw

I have glorified thee on the earth: I have finished the work which thou gavest me to do

kai nun doxason me su pater para seautw th doxh h eicon pro tou ton kosmon einai para soi

And now, O Father, glorify thou me with thine own self with the glory which I had with thee before the world was

efanerwsa sou to onoma toiV anqrwpoiV ouV dedwkaV moi ek tou kosmou soi hsan kai emoi autouV dedwkaV kai ton logon sou tethrhkasin

I have manifested thy name unto the men which thou gavest me out of the world: thine they were and thou gavest them me; and they have kept thy word.

nun egnwkan oti panta osa dedwkaV moi para sou estin

Now they have known that all things whatsoever thou hast given me are of thee.

oti ta rhmata a dedwkaV moi dedwka autoiV kai autoi elabon kai egnwsan alhqwV oti para sou exhlqon kai episteusan oti su me apesteilaV

For I have given unto them the words which thou gavest me; and they have received them, and have known surely that I came out from thee, and they have believed that thou didst send me.

egw peri autwn erwtw ou peri tou kosmou erwtw alla peri wn dedwkaV moi oti soi eisin

I pray for them: I pray not for the world, but for them which thou hast given me; for they are thine.

kai ta ema panta sa estin kai ta sa ema kai dedoxasmai en autoiV

And all mine are thine, and thine are mine; and I am glorified in them.

kai ouk eti eimi en tw kosmw kai outoi en tw kosmw eisin kai egw proV se ercomai pater agie thrhson autouV en tw onomati sou ouV dedwkaV moi ina wsin en kaqwV hmeiV

And now I am no more in the world, but these are in the world, and I come to thee. Holy Father, keep through thine own name those whom thou hast given me, that they may be one, as we are.

ote hmhn met autwn en tw kosmw egw ethroun autouV en tw onomati sou ouV dedwkaV moi efulaxa kai oudeiV ex autwn apwleto ei mh o uioV thV apwleiaV ina h grafh plhrwqh

While I was with them in the world, I kept them in thy name: those that thou gavest me I have kept and none of them is lost but the son of perdition; that the scripture might be fulfilled

nun de proV se ercomai kai tauta lalw en tw kosmw ina ecwsin thn caran thn emhn peplhrwmenhn en autoiV

And now come I to thee; and these things I speak in the world, that they might have my joy fulfilled in themselves.

egw dedwka autoiV ton logon sou kai o kosmoV emishsen autouV oti ouk eisin ek tou kosmou kaqwV egw ouk eimi ek tou kosmou

I have given them thy word; and the world hath hated them, because they are not of the world, even as I am not of the world.

ouk erwtw ina arhV autouV ek tou kosmou all ina thrhshV autouV ek tou ponhrou

I pray not that thou shouldest take them out of the world, but that thou shouldest keep them from the evil.

ek tou kosmou ouk eisin kaqwV egw ek tou kosmou ouk eimi

They are not of the world, even as I am not of the world.

agiason autouV en th alhqeia sou o logoV o soV alhqeia estin

Sanctify them through thy truth: thy word is truth.

kaqwV eme apesteilaV eiV ton kosmon kagw apesteila autouV eiV ton kosmon

As thou hast sent me into the world, even so have I also sent them into the world.

kai uper autwn egw agiazw emauton ina kai autoi wsin hgiasmenoi en alhqeia

And for their sakes I sanctify myself, that they also might be sanctified through the truth.

ou peri toutwn de erwtw monon alla kai peri twn pisteusontwn dia tou logou autwn eiV eme

Neither pray I for these alone, but for them also which shall believe on me through their word;

ina panteV en wsin kaqwV su pater en emoi kagw en soi ina kai autoi en hmin en wsin ina o kosmoV pisteush oti su me apesteilaV

That they all may be one; as thou, Father, art in me, and I in thee, that they also may be one in us: that the world may believe that thou hast sent me.

kai egw thn doxan hn dedwkaV moi dedwka autoiV ina wsin en kaqwV hmeiV en esmen

And the glory which thou gavest me I have given them; that they may be one, even as we are one:

egw en autoiV kai su en emoi ina wsin teteleiwmenoi eiV en kai ina ginwskh o kosmoV oti su me apesteilaV kai hgaphsaV autouV kaqwV eme hgaphsaV

I in them, and thou in me, that they may be made perfect in one; and that the world may know that thou hast sent me, and hast loved them, as thou hast loved me.

pater ouV dedwkaV moi qelw ina opou eimi egw kakeinoi wsin met emou ina qewrwsin thn doxan thn emhn hn edwkaV moi oti hgaphsaV me pro katabolhV kosmou

Father, I will that they also, whom thou hast given me, be with me where I am that they may behold my glory, which thou hast given me: for thou lovedst me before the foundation of the world.

pater dikaie kai o kosmoV se ouk egnw egw de se egnwn kai outoi egnwsan oti su me apesteilaV

O righteous Father, the world hath not known thee: but I have known thee, and these have known that thou hast sent me.

kai egnwrisa autoiV to onoma sou kai gnwrisw ina h agaph hn hgaphsaV me en autoiV h kagw en autoiV

And I have declared unto them thy name, and will declare it: that the love wherewith thou hast loved me may be in them, and I in them.

John 18


John Chapter 18 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 17

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 18

tauta eipwn o ihsouV exhlqen sun toiV maqhtaiV autou peran tou ceimarrou twn kedrwn opou hn khpoV eiV on eishlqen autoV kai oi maqhtai autou

When Jesus had spoken these words, he went forth with his disciples over the brook Cedron, where was a garden, into the which he entered and his disciples.

hdei de kai ioudaV o paradidouV auton ton topon oti pollakiV sunhcqh o ihsouV ekei meta twn maqhtwn autou

And Judas also, which betrayed him, knew the place: for Jesus ofttimes resorted thither with his disciples.

o oun ioudaV labwn thn speiran kai ek twn arcierewn kai farisaiwn uphretaV ercetai ekei meta fanwn kai lampadwn kai oplwn

Judas then, having received a band of men and officers from the chief priests and Pharisees, cometh thither with lanterns and torches and weapons.

ihsouV oun eidwV panta ta ercomena ep auton exelqwn eipen autoiV tina zhteite

Jesus therefore, knowing all things that should come upon him, went forth and said unto them, Whom seek ye

apekriqhsan autw ihsoun ton nazwraion legei autoiV o ihsouV egw eimi eisthkei de kai ioudaV o paradidouV auton met autwn

They answered him, Jesus of Nazareth. Jesus saith unto them, I am he. And Judas also, which betrayed him, stood with them.

wV oun eipen autoiV oti egw eimi aphlqon eiV ta opisw kai epeson camai

As soon then as he had said unto them , I am he, they went backward , and fell to the ground.

palin oun autouV ephrwthsen tina zhteite oi de eipon ihsoun ton nazwraion

Then asked he them again, Whom seek ye And they said Jesus of Nazareth.

apekriqh o ihsouV eipon umin oti egw eimi ei oun eme zhteite afete toutouV upagein

Jesus answered I have told you that I am he: if therefore ye seek me, let these go their way

ina plhrwqh o logoV on eipen oti ouV dedwkaV moi ouk apwlesa ex autwn oudena

That the saying might be fulfilled which he spake Of them which thou gavest me have I lost none.

simwn oun petroV ecwn macairan eilkusen authn kai epaisen ton tou arcierewV doulon kai apekoyen autou to wtion to dexion hn de onoma tw doulw malcoV

Then Simon Peter having a sword drew it, and smote the high priest's servant, and cut off his right ear . The servant's name was Malchus.

eipen oun o ihsouV tw petrw bale thn macairan sou eiV thn qhkhn to pothrion o dedwken moi o pathr ou mh piw auto

Then said Jesus unto Peter, Put up thy sword into the sheath: the cup which my Father hath given me, shall I not drink it ?

h oun speira kai o ciliarcoV kai oi uphretai twn ioudaiwn sunelabon ton ihsoun kai edhsan auton

Then the band and the captain and officers of the Jews took Jesus, and bound him,

kai aphgagon auton proV annan prwton hn gar penqeroV tou kaiafa oV hn arciereuV tou eniautou ekeinou

And led him away to Annas first; for he was father in law to Caiaphas, which was the high priest that same year.

hn de kaiafaV o sumbouleusaV toiV ioudaioiV oti sumferei ena anqrwpon apolesqai uper tou laou

Now Caiaphas was he which gave counsel to the Jews, that it was expedient that one man should die for the people.

hkolouqei de tw ihsou simwn petroV kai o alloV maqhthV o de maqhthV ekeinoV hn gnwstoV tw arcierei kai suneishlqen tw ihsou eiV thn aulhn tou arcierewV

And Simon Peter followed Jesus, and so did another disciple : that disciple was known unto the high priest, and went in with Jesus into the palace of the high priest.

o de petroV eisthkei proV th qura exw exhlqen oun o maqhthV o alloV oV hn gnwstoV tw arcierei kai eipen th qurwrw kai eishgagen ton petron

But Peter stood at the door without. Then went out that other disciple, which was known unto the high priest, and spake unto her that kept the door, and brought in Peter.

legei oun h paidiskh h qurwroV tw petrw mh kai su ek twn maqhtwn ei tou anqrwpou toutou legei ekeinoV ouk eimi

Then saith the damsel that kept the door unto Peter, Art not thou also one of this man's disciples ? He saith I am not.

eisthkeisan de oi douloi kai oi uphretai anqrakian pepoihkoteV oti yucoV hn kai eqermainonto hn de met autwn o petroV estwV kai qermainomenoV

And the servants and officers stood there who had made a fire of coals; for it was cold: and they warmed themselves and Peter stood with them, and warmed himself

o oun arciereuV hrwthsen ton ihsoun peri twn maqhtwn autou kai peri thV didachV autou

The high priest then asked Jesus of his disciples, and of his doctrine.

apekriqh autw o ihsouV egw parrhsia elalhsa tw kosmw egw pantote edidaxa en th sunagwgh kai en tw ierw opou pantote oi ioudaioi sunercontai kai en kruptw elalhsa ouden

Jesus answered him, I spake openly to the world; I ever taught in the synagogue, and in the temple, whither the Jews always resort and in secret have I said nothing.

ti me eperwtaV eperwthson touV akhkootaV ti elalhsa autoiV ide outoi oidasin a eipon egw

Why askest thou me ? ask them which heard me what I have said unto them: behold, they know what I said

tauta de autou eipontoV eiV twn uphretwn paresthkwV edwken rapisma tw ihsou eipwn outwV apokrinh tw arcierei

And when he had thus spoken one of the officers which stood by struck Jesus with the palm of his hand , saying Answerest thou the high priest so ?

apekriqh autw o ihsouV ei kakwV elalhsa marturhson peri tou kakou ei de kalwV ti me dereiV

Jesus answered him, If I have spoken evil, bear witness of the evil: but if well, why smitest thou me ?

apesteilen auton o annaV dedemenon proV kaiafan ton arcierea

Now Annas had sent him bound unto Caiaphas the high priest.

hn de simwn petroV estwV kai qermainomenoV eipon oun autw mh kai su ek twn maqhtwn autou ei hrnhsato ekeinoV kai eipen ouk eimi

And Simon Peter stood and warmed himself They said therefore unto him, Art not thou also one of his disciples ? He denied it, and said I am not.

legei eiV ek twn doulwn tou arcierewV suggenhV wn ou apekoyen petroV to wtion ouk egw se eidon en tw khpw met autou

One of the servants of the high priest, being his kinsman whose ear Peter cut off saith Did not I see thee in the garden with him ?

palin oun hrnhsato o petroV kai euqewV alektwr efwnhsen

Peter then denied again: and immediately the cock crew

agousin oun ton ihsoun apo tou kaiafa eiV to praitwrion hn de prwia kai autoi ouk eishlqon eiV to praitwrion ina mh mianqwsin all ina fagwsin to pasca

Then led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they themselves went not into the judgment hall, lest they should be defiled but that they might eat the passover.

exhlqen oun o pilatoV proV autouV kai eipen tina kathgorian ferete kata tou anqrwpou toutou

Pilate then went out unto them, and said What accusation bring ye against this man ?

apekriqhsan kai eipon autw ei mh hn outoV kakopoioV ouk an soi paredwkamen auton

They answered and said unto him, If he were not a malefactor, we would not have delivered him up unto thee.

eipen oun autoiV o pilatoV labete auton umeiV kai kata ton nomon umwn krinate auton eipon oun autw oi ioudaioi hmin ouk exestin apokteinai oudena

Then said Pilate unto them, Take ye him, and judge him according to your law. The Jews therefore said unto him, It is not lawful for us to put any man to death

ina o logoV tou ihsou plhrwqh on eipen shmainwn poiw qanatw hmellen apoqnhskein

That the saying of Jesus might be fulfilled which he spake signifying what death he should die

eishlqen oun eiV to praitwrion palin o pilatoV kai efwnhsen ton ihsoun kai eipen autw su ei o basileuV twn ioudaiwn

Then Pilate entered into the judgment hall again, and called Jesus, and said unto him, Art thou the King of the Jews ?

apekriqh autw o ihsouV af eautou su touto legeiV h alloi soi eipon peri emou

Jesus answered him, Sayest thou this thing of thyself, or did others tell it thee of me ?

apekriqh o pilatoV mhti egw ioudaioV eimi to eqnoV to son kai oi arciereiV paredwkan se emoi ti epoihsaV

Pilate answered Am I a Jew ? Thine own nation and the chief priests have delivered thee unto me: what hast thou done

apekriqh o ihsouV h basileia h emh ouk estin ek tou kosmou toutou ei ek tou kosmou toutou hn h basileia h emh oi uphretai an oi emoi hgwnizonto ina mh paradoqw toiV ioudaioiV nun de h basileia h emh ouk estin enteuqen

Jesus answered My kingdom is not of this world: if my kingdom were of this world, then would my servants fight that I should not be delivered to the Jews: but now is my kingdom not from hence.

eipen oun autw o pilatoV oukoun basileuV ei su apekriqh o ihsouV su legeiV oti basileuV eimi egw egw eiV touto gegennhmai kai eiV touto elhluqa eiV ton kosmon ina marturhsw th alhqeia paV o wn ek thV alhqeiaV akouei mou thV fwnhV

Pilate therefore said unto him, Art thou a king then ? Jesus answered Thou sayest that I am a king. To this end was I born and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice.

legei autw o pilatoV ti estin alhqeia kai touto eipwn palin exhlqen proV touV ioudaiouV kai legei autoiV egw oudemian aitian euriskw en autw

Pilate saith unto him, What is truth ? And when he had said this, he went out again unto the Jews, and saith unto them, I find in him no fault at all.

estin de sunhqeia umin ina ena umin apolusw en tw pasca boulesqe oun umin apolusw ton basilea twn ioudaiwn

But ye have a custom, that I should release unto you one at the passover: will ye therefore that I release unto you the King of the Jews ?

ekraugasan oun palin panteV legonteV mh touton alla ton barabban hn de o barabbaV lhsthV

Then cried they all again, saying Not this man, but Barabbas. Now Barabbas was a robber.

John 19


John Chapter 19 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 18

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 19

tote oun elaben o pilatoV ton ihsoun kai emastigwsen

Then Pilate therefore took Jesus, and scourged him.

kai oi stratiwtai plexanteV stefanon ex akanqwn epeqhkan autou th kefalh kai imation porfuroun periebalon auton

And the soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe,

kai elegon caire o basileuV twn ioudaiwn kai edidoun autw rapismata

And said Hail King of the Jews! and they smote him with their hands.

exhlqen oun palin exw o pilatoV kai legei autoiV ide agw umin auton exw ina gnwte oti en autw oudemian aitian euriskw

Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him.

exhlqen oun o ihsouV exw forwn ton akanqinon stefanon kai to porfuroun imation kai legei autoiV ide o anqrwpoV

Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man!

ote oun eidon auton oi arciereiV kai oi uphretai ekraugasan legonteV staurwson staurwson legei autoiV o pilatoV labete auton umeiV kai staurwsate egw gar ouc euriskw en autw aitian

When the chief priests therefore and officers saw him, they cried out saying Crucify him, crucify him. Pilate saith unto them, Take ye him, and crucify him: for I find no fault in him.

apekriqhsan autw oi ioudaioi hmeiV nomon ecomen kai kata ton nomon hmwn ofeilei apoqanein oti eauton uion qeou epoihsen

The Jews answered him, We have a law, and by our law he ought to die because he made himself the Son of God.

ote oun hkousen o pilatoV touton ton logon mallon efobhqh

When Pilate therefore heard that saying, he was the more afraid

kai eishlqen eiV to praitwrion palin kai legei tw ihsou poqen ei su o de ihsouV apokrisin ouk edwken autw

And went again into the judgment hall, and saith unto Jesus, Whence art thou ? But Jesus gave him no answer.

legei oun autw o pilatoV emoi ou laleiV ouk oidaV oti exousian ecw staurwsai se kai exousian ecw apolusai se

Then saith Pilate unto him, Speakest thou not unto me ? knowest thou not that I have power to crucify thee, and have power to release thee ?

apekriqh o ihsouV ouk eiceV exousian oudemian kat emou ei mh hn soi dedomenon anwqen dia touto o paradidouV me soi meizona amartian ecei

Jesus answered Thou couldest have no power at all against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin.

ek toutou ezhtei o pilatoV apolusai auton oi de ioudaioi ekrazon legonteV ean touton apolushV ouk ei filoV tou kaisaroV paV o basilea auton poiwn antilegei tw kaisari

And from thenceforth Pilate sought to release him: but the Jews cried out saying If thou let this man go thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar.

o oun pilatoV akousaV touton ton logon hgagen exw ton ihsoun kai ekaqisen epi tou bhmatoV eiV topon legomenon liqostrwton ebraisti de gabbaqa

When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha.

hn de paraskeuh tou pasca wra de wsei ekth kai legei toiV ioudaioiV ide o basileuV umwn

And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King!

oi de ekraugasan aron aron staurwson auton legei autoiV o pilatoV ton basilea umwn staurwsw apekriqhsan oi arciereiV ouk ecomen basilea ei mh kaisara

But they cried out Away with him, away with him, crucify him. Pilate saith unto them, Shall I crucify your King ? The chief priests answered We have no king but Caesar.

tote oun paredwken auton autoiV ina staurwqh parelabon de ton ihsoun kai aphgagon

Then delivered he him therefore unto them to be crucified And they took Jesus, and led him away

kai bastazwn ton stauron autou exhlqen eiV ton legomenon kraniou topon oV legetai ebraisti golgoqa

And he bearing his cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha:

opou auton estaurwsan kai met autou allouV duo enteuqen kai enteuqen meson de ton ihsoun

Where they crucified him, and two other with him, on either side one , and Jesus in the midst.

egrayen de kai titlon o pilatoV kai eqhken epi tou staurou hn de gegrammenon ihsouV o nazwraioV o basileuV twn ioudaiwn

And Pilate wrote a title, and put it on the cross. And the writing was JESUS OF NAZARETH THE KING OF THE JEWS.

touton oun ton titlon polloi anegnwsan twn ioudaiwn oti egguV hn thV polewV o topoV opou estaurwqh o ihsouV kai hn gegrammenon ebraisti ellhnisti rwmaisti

This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, and Greek, and Latin.

elegon oun tw pilatw oi arciereiV twn ioudaiwn mh grafe o basileuV twn ioudaiwn all oti ekeinoV eipen basileuV eimi twn ioudaiwn

Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said I am King of the Jews.

apekriqh o pilatoV o gegrafa gegrafa

Pilate answered What I have written I have written

oi oun stratiwtai ote estaurwsan ton ihsoun elabon ta imatia autou kai epoihsan tessara merh ekastw stratiwth meroV kai ton citwna hn de o citwn arrafoV ek twn anwqen ufantoV di olou

Then the soldiers, when they had crucified Jesus, took his garments, and made four parts, to every soldier a part; and also his coat: now the coat was without seam, woven from the top throughout .

eipon oun proV allhlouV mh sciswmen auton alla lacwmen peri autou tinoV estai ina h grafh plhrwqh h legousa diemerisanto ta imatia mou eautoiV kai epi ton imatismon mou ebalon klhron oi men oun stratiwtai tauta epoihsan

They said therefore among themselves, Let us not rend it, but cast lots for it, whose it shall be that the scripture might be fulfilled which saith They parted my raiment among them, and for my vesture they did cast lots. These things therefore the soldiers did

eisthkeisan de para tw staurw tou ihsou h mhthr autou kai h adelfh thV mhtroV autou maria h tou klwpa kai maria h magdalhnh

Now there stood by the cross of Jesus his mother, and his mother's sister, Mary the wife of Cleophas, and Mary Magdalene.

ihsouV oun idwn thn mhtera kai ton maqhthn parestwta on hgapa legei th mhtri autou gunai idou o uioV sou

When Jesus therefore saw his mother, and the disciple standing by whom he loved he saith unto his mother, Woman, behold thy son!

eita legei tw maqhth idou h mhthr sou kai ap ekeinhV thV wraV elaben authn o maqhthV eiV ta idia

Then saith he to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home.

meta touto eidwV o ihsouV oti panta hdh tetelestai ina teleiwqh h grafh legei diyw

After this, Jesus knowing that all things were now accomplished that the scripture might be fulfilled saith I thirst

skeuoV oun ekeito oxouV meston oi de plhsanteV spoggon oxouV kai usswpw periqenteV proshnegkan autou tw stomati

Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth.

ote oun elaben to oxoV o ihsouV eipen tetelestai kai klinaV thn kefalhn paredwken to pneuma

When Jesus therefore had received the vinegar, he said It is finished and he bowed his head, and gave up the ghost.

oi oun ioudaioi ina mh meinh epi tou staurou ta swmata en tw sabbatw epei paraskeuh hn hn gar megalh h hmera ekeinou tou sabbatou hrwthsan ton pilaton ina kateagwsin autwn ta skelh kai arqwsin

The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the sabbath day , that sabbath day was an high day,) besought Pilate that their legs might be broken and that they might be taken away

hlqon oun oi stratiwtai kai tou men prwtou kateaxan ta skelh kai tou allou tou sustaurwqentoV autw

Then came the soldiers, and brake the legs of the first, and of the other which was crucified with him.

epi de ton ihsoun elqonteV wV eidon auton hdh teqnhkota ou kateaxan autou ta skelh

But when they came to Jesus, and saw that he was dead already, they brake not his legs:

all eiV twn stratiwtwn logch autou thn pleuran enuxen kai euquV exhlqen aima kai udwr

But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water.

kai o ewrakwV memarturhken kai alhqinh autou estin h marturia kakeinoV oiden oti alhqh legei ina umeiV pisteushte

And he that saw it bare record and his record is true: and he knoweth that he saith true, that ye might believe

egeneto gar tauta ina h grafh plhrwqh ostoun ou suntribhsetai autou

For these things were done that the scripture should be fulfilled A bone of him shall not be broken

kai palin etera grafh legei oyontai eiV on exekenthsan

And again another scripture saith They shall look on him whom they pierced

meta de tauta hrwthsen ton pilaton o iwshf o apo arimaqaiaV wn maqhthV tou ihsou kekrummenoV de dia ton fobon twn ioudaiwn ina arh to swma tou ihsou kai epetreyen o pilatoV hlqen oun kai hren to swma tou ihsou

And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave him leave He came therefore, and took the body of Jesus.

hlqen de kai nikodhmoV o elqwn proV ton ihsoun nuktoV to prwton ferwn migma smurnhV kai alohV wsei litraV ekaton

And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound weight.

elabon oun to swma tou ihsou kai edhsan auto oqonioiV meta twn arwmatwn kaqwV eqoV estin toiV ioudaioiV entafiazein

Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury

hn de en tw topw opou estaurwqh khpoV kai en tw khpw mnhmeion kainon en w oudepw oudeiV eteqh

Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid

ekei oun dia thn paraskeuhn twn ioudaiwn oti egguV hn to mnhmeion eqhkan ton ihsoun

There laid they Jesus therefore because of the Jews' preparation day; for the sepulchre was nigh at hand.

John 20


John Chapter 20 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 19

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 20

th de mia twn sabbatwn maria h magdalhnh ercetai prwi skotiaV eti oushV eiV to mnhmeion kai blepei ton liqon hrmenon ek tou mnhmeiou

The first day of the week cometh Mary Magdalene early, when it was yet dark, unto the sepulchre, and seeth the stone taken away from the sepulchre.

trecei oun kai ercetai proV simwna petron kai proV ton allon maqhthn on efilei o ihsouV kai legei autoiV hran ton kurion ek tou mnhmeiou kai ouk oidamen pou eqhkan auton

Then she runneth and cometh to Simon Peter, and to the other disciple, whom Jesus loved and saith unto them, They have taken away the Lord out of the sepulchre, and we know not where they have laid him.

exhlqen oun o petroV kai o alloV maqhthV kai hrconto eiV to mnhmeion

Peter therefore went forth and that other disciple, and came to the sepulchre.

etrecon de oi duo omou kai o alloV maqhthV proedramen tacion tou petrou kai hlqen prwtoV eiV to mnhmeion

So they ran both together: and the other disciple did outrun Peter, and came first to the sepulchre.

kai parakuyaV blepei keimena ta oqonia ou mentoi eishlqen

And he stooping down and looking in, saw the linen clothes lying yet went he not in

ercetai oun simwn petroV akolouqwn autw kai eishlqen eiV to mnhmeion kai qewrei ta oqonia keimena

Then cometh Simon Peter following him, and went into the sepulchre, and seeth the linen clothes lie

kai to soudarion o hn epi thV kefalhV autou ou meta twn oqoniwn keimenon alla cwriV entetuligmenon eiV ena topon

And the napkin, that was about his head, not lying with the linen clothes, but wrapped together in a place by itself .

tote oun eishlqen kai o alloV maqhthV o elqwn prwtoV eiV to mnhmeion kai eiden kai episteusen

Then went in also that other disciple, which came first to the sepulchre, and he saw and believed

oudepw gar hdeisan thn grafhn oti dei auton ek nekrwn anasthnai

For as yet they knew not the scripture, that he must rise again from the dead.

aphlqon oun palin proV eautouV oi maqhtai

Then the disciples went away again unto their own home.

maria de eisthkei proV to mnhmeion klaiousa exw wV oun eklaien parekuyen eiV to mnhmeion

But Mary stood without at the sepulchre weeping and as she wept she stooped down and looked into the sepulchre,

kai qewrei duo aggelouV en leukoiV kaqezomenouV ena proV th kefalh kai ena proV toiV posin opou ekeito to swma tou ihsou

And seeth two angels in white sitting the one at the head, and the other at the feet, where the body of Jesus had lain

kai legousin auth ekeinoi gunai ti klaieiV legei autoiV oti hran ton kurion mou kai ouk oida pou eqhkan auton

And they say unto her, Woman, why weepest thou She saith unto them, Because they have taken away my Lord, and I know not where they have laid him.

kai tauta eipousa estrafh eiV ta opisw kai qewrei ton ihsoun estwta kai ouk hdei oti o ihsouV estin

And when she had thus said she turned herself back, and saw Jesus standing and knew not that it was Jesus.

legei auth o ihsouV gunai ti klaieiV tina zhteiV ekeinh dokousa oti o khpouroV estin legei autw kurie ei su ebastasaV auton eipe moi pou auton eqhkaV kagw auton arw

Jesus saith unto her, Woman, why weepest thou whom seekest thou She, supposing him to be the gardener, saith unto him, Sir, if thou have borne him hence tell me where thou hast laid him, and I will take him away

legei auth o ihsouV maria strafeisa ekeinh legei autw rabbouni o legetai didaskale

Jesus saith unto her, Mary. She turned herself, and saith unto him, Rabboni; which is to say Master.

legei auth o ihsouV mh mou aptou oupw gar anabebhka proV ton patera mou poreuou de proV touV adelfouV mou kai eipe autoiV anabainw proV ton patera mou kai patera umwn kai qeon mou kai qeon umwn

Jesus saith unto her, Touch me not; for I am not yet ascended to my Father: but go to my brethren, and say unto them, I ascend unto my Father, and your Father; and to my God, and your God.

ercetai maria h magdalhnh apaggellousa toiV maqhtaiV oti ewraken ton kurion kai tauta eipen auth

Mary Magdalene came and told the disciples that she had seen the Lord, and that he had spoken these things unto her.

oushV oun oyiaV th hmera ekeinh th mia twn sabbatwn kai twn qurwn kekleismenwn opou hsan oi maqhtai sunhgmenoi dia ton fobon twn ioudaiwn hlqen o ihsouV kai esth eiV to meson kai legei autoiV eirhnh umin

Then the same day at evening, being the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace be unto you.

kai touto eipwn edeixen autoiV taV ceiraV kai thn pleuran autou ecarhsan oun oi maqhtai idonteV ton kurion

And when he had so said he shewed unto them his hands and his side. Then were the disciples glad when they saw the Lord.

eipen oun autoiV o ihsouV palin eirhnh umin kaqwV apestalken me o pathr kagw pempw umaV

Then said Jesus to them again, Peace be unto you: as my Father hath sent me, even so send I you.

kai touto eipwn enefushsen kai legei autoiV labete pneuma agion

And when he had said this, he breathed on them, and saith unto them, Receive ye the Holy Ghost:

an tinwn afhte taV amartiaV afientai autoiV an tinwn krathte kekrathntai

Whose soever sins ye remit they are remitted unto them; and whose soever sins ye retain they are retained

qwmaV de eiV ek twn dwdeka o legomenoV didumoV ouk hn met autwn ote hlqen o ihsouV

But Thomas, one of the twelve, called Didymus, was not with them when Jesus came

elegon oun autw oi alloi maqhtai ewrakamen ton kurion o de eipen autoiV ean mh idw en taiV cersin autou ton tupon twn hlwn kai balw ton daktulon mou eiV ton tupon twn hlwn kai balw thn ceira mou eiV thn pleuran autou ou mh pisteusw

The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe

kai meq hmeraV oktw palin hsan esw oi maqhtai autou kai qwmaV met autwn ercetai o ihsouV twn qurwn kekleismenwn kai esth eiV to meson kai eipen eirhnh umin

And after eight days again his disciples were within, and Thomas with them: then came Jesus, the doors being shut and stood in the midst, and said Peace be unto you.

eita legei tw qwma fere ton daktulon sou wde kai ide taV ceiraV mou kai fere thn ceira sou kai bale eiV thn pleuran mou kai mh ginou apistoV alla pistoV

Then saith he to Thomas, Reach hither thy finger, and behold my hands; and reach hither thy hand, and thrust it into my side: and be not faithless, but believing.

kai apekriqh o qwmaV kai eipen autw o kurioV mou kai o qeoV mou

And Thomas answered and said unto him, My Lord and my God.

legei autw o ihsouV oti ewrakaV me qwma pepisteukaV makarioi oi mh idonteV kai pisteusanteV

Jesus saith unto him, Thomas, because thou hast seen me, thou hast believed blessed are they that have not seen and yet have believed

polla men oun kai alla shmeia epoihsen o ihsouV enwpion twn maqhtwn autou a ouk estin gegrammena en tw bibliw toutw

And many other signs truly did Jesus in the presence of his disciples, which are not written in this book:

tauta de gegraptai ina pisteushte oti o ihsouV estin o cristoV o uioV tou qeou kai ina pisteuonteV zwhn echte en tw onomati autou

But these are written that ye might believe that Jesus is the Christ, the Son of God; and that believing ye might have life through his name.

John 21


John Chapter 21 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 20

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

KATA IWANNHN

The Gospel According to Saint John

Chapter 21

meta tauta efanerwsen eauton palin o ihsouV toiV maqhtaiV epi thV qalasshV thV tiberiadoV efanerwsen de outwV

After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he himself.

hsan omou simwn petroV kai qwmaV o legomenoV didumoV kai naqanahl o apo kana thV galilaiaV kai oi tou zebedaiou kai alloi ek twn maqhtwn autou duo

There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of his disciples.

legei autoiV simwn petroV upagw alieuein legousin autw ercomeqa kai hmeiV sun soi exhlqon kai anebhsan eiV to ploion euquV kai en ekeinh th nukti epiasan ouden

Simon Peter saith unto them, I go a fishing They say unto him, We also go with thee. They went forth and entered into a ship immediately; and that night they caught nothing.

prwiaV de hdh genomenhV esth o ihsouV eiV ton aigialon ou mentoi hdeisan oi maqhtai oti ihsouV estin

But when the morning was now come Jesus stood on the shore: but the disciples knew not that it was Jesus.

legei oun autoiV o ihsouV paidia mh ti prosfagion ecete apekriqhsan autw ou

Then Jesus saith unto them, Children, have ye any meat ? They answered him, No.

o de eipen autoiV balete eiV ta dexia merh tou ploiou to diktuon kai eurhsete ebalon oun kai ouk eti auto elkusai iscusan apo tou plhqouV twn icquwn

And he said unto them, Cast the net on the right side of the ship, and ye shall find They cast therefore, and now they were not able to draw it for the multitude of fishes.

legei oun o maqhthV ekeinoV on hgapa o ihsouV tw petrw o kurioV estin simwn oun petroV akousaV oti o kurioV estin ton ependuthn diezwsato hn gar gumnoV kai ebalen eauton eiV thn qalassan

Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt his fisher's coat unto him, he was naked,) and did cast himself into the sea.

oi de alloi maqhtai tw ploiariw hlqon ou gar hsan makran apo thV ghV all wV apo phcwn diakosiwn suronteV to diktuon twn icquwn

And the other disciples came in a little ship ; they were not far from land, but as it were two hundred cubits,) dragging the net with fishes.

wV oun apebhsan eiV thn ghn blepousin anqrakian keimenhn kai oyarion epikeimenon kai arton

As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon and bread.

legei autoiV o ihsouV enegkate apo twn oyariwn wn epiasate nun

Jesus saith unto them, Bring of the fish which ye have now caught

anebh simwn petroV kai eilkusen to diktuon epi thV ghV meston icquwn megalwn ekaton penthkontatriwn kai tosoutwn ontwn ouk escisqh to diktuon

Simon Peter went up and drew the net to land full of great fishes, an hundred and fifty and three: and for all there were so many, yet was not the net broken

legei autoiV o ihsouV deute aristhsate oudeiV de etolma twn maqhtwn exetasai auton su tiV ei eidoteV oti o kurioV estin

Jesus saith unto them, Come and dine And none of the disciples durst ask him, Who art thou ? knowing that it was the Lord.

ercetai oun o ihsouV kai lambanei ton arton kai didwsin autoiV kai to oyarion omoiwV

Jesus then cometh and taketh bread, and giveth them, and fish likewise.

touto hdh triton efanerwqh o ihsouV toiV maqhtaiV autou egerqeiV ek nekrwn

This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead.

ote oun hristhsan legei tw simwni petrw o ihsouV simwn iwna agapaV me pleion toutwn legei autw nai kurie su oidaV oti filw se legei autw boske ta arnia mou

So when they had dined Jesus saith to Simon Peter, Simon, son of Jonas, lovest thou me more than these ? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my lambs.

legei autw palin deuteron simwn iwna agapaV me legei autw nai kurie su oidaV oti filw se legei autw poimaine ta probata mou

He saith to him again the second time, Simon, son of Jonas, lovest thou me ? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my sheep.

legei autw to triton simwn iwna fileiV me eluphqh o petroV oti eipen autw to triton fileiV me kai eipen autw kurie su panta oidaV su ginwskeiV oti filw se legei autw o ihsouV boske ta probata mou

He saith unto him the third time, Simon, son of Jonas, lovest thou me ? Peter was grieved because he said unto him the third time, Lovest thou me ? And he said unto him, Lord, thou knowest all things; thou knowest that I love thee. Jesus saith unto him, Feed my sheep.

amhn amhn legw soi ote hV newteroV ezwnnueV seauton kai periepateiV opou hqeleV otan de ghrashV ekteneiV taV ceiraV sou kai alloV se zwsei kai oisei opou ou qeleiV

Verily, verily, I say unto thee, When thou wast young, thou girdedst thyself, and walkedst whither thou wouldest but when thou shalt be old thou shalt stretch forth thy hands, and another shall gird thee, and carry thee whither thou wouldest not.

touto de eipen shmainwn poiw qanatw doxasei ton qeon kai touto eipwn legei autw akolouqei moi

This spake he signifying by what death he should glorify God. And when he had spoken this, he saith unto him, Follow me.

epistrafeiV de o petroV blepei ton maqhthn on hgapa o ihsouV akolouqounta oV kai anepesen en tw deipnw epi to sthqoV autou kai eipen kurie tiV estin o paradidouV se

Then Peter, turning about seeth the disciple whom Jesus loved following which also leaned on his breast at supper, and said Lord, which is he that betrayeth thee ?

touton idwn o petroV legei tw ihsou kurie outoV de ti

Peter seeing him saith to Jesus, Lord, and what shall this man do?

legei autw o ihsouV ean auton qelw menein ewV ercomai ti proV se su akolouqei moi

Jesus saith unto him, If I will that he tarry till I come what is that to thee ? follow thou me.

exhlqen oun o logoV outoV eiV touV adelfouV oti o maqhthV ekeinoV ouk apoqnhskei kai ouk eipen autw o ihsouV oti ouk apoqnhskei all ean auton qelw menein ewV ercomai ti proV se

Then went this saying abroad among the brethren, that that disciple should not die yet Jesus said not unto him , He shall not die but, If I will that he tarry till I come what is that to thee ?

outoV estin o maqhthV o marturwn peri toutwn kai grayaV tauta kai oidamen oti alhqhV estin h marturia autou

This is the disciple which testifieth of these things, and wrote these things: and we know that his testimony is true.

estin de kai alla polla osa epoihsen o ihsouV atina ean grafhtai kaq en oude auton oimai ton kosmon cwrhsai ta grafomena biblia amhn

And there are also many other things which Jesus did the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written Amen.

Acts 1


Acts Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

John 21

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 1

ton men prwton logon epoihsamhn peri pantwn w qeofile wn hrxato o ihsouV poiein te kai didaskein

The former treatise have I made O Theophilus, of all that Jesus began both to do and teach

acri hV hmeraV enteilamenoV toiV apostoloiV dia pneumatoV agiou ouV exelexato anelhfqh

Until the day in which he was taken up after that he through the Holy Ghost had given commandments unto the apostles whom he had chosen

oiV kai paresthsen eauton zwnta meta to paqein auton en polloiV tekmhrioiV di hmerwn tessarakonta optanomenoV autoiV kai legwn ta peri thV basileiaV tou qeou

To whom also he shewed himself alive after his passion by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the kingdom of God:

kai sunalizomenoV parhggeilen autoiV apo ierosolumwn mh cwrizesqai alla perimenein thn epaggelian tou patroV hn hkousate mou

And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith he, ye have heard of me.

oti iwannhV men ebaptisen udati umeiV de baptisqhsesqe en pneumati agiw ou meta pollaV tautaV hmeraV

For John truly baptized with water; but ye shall be baptized with the Holy Ghost not many days hence.

oi men oun sunelqonteV ephrwtwn auton legonteV kurie ei en tw cronw toutw apokaqistaneiV thn basileian tw israhl

When they therefore were come together they asked of him, saying Lord , wilt thou at this time restore again the kingdom to Israel ?

eipen de proV autouV ouc umwn estin gnwnai cronouV h kairouV ouV o pathr eqeto en th idia exousia

And he said unto them, It is not for you to know the times or the seasons, which the Father hath put in his own power.

alla lhyesqe dunamin epelqontoV tou agiou pneumatoV ef umaV kai esesqe moi martureV en te ierousalhm kai en pash th ioudaia kai samareia kai ewV escatou thV ghV

But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth.

kai tauta eipwn blepontwn autwn ephrqh kai nefelh upelaben auton apo twn ofqalmwn autwn

And when he had spoken these things, while they beheld he was taken up and a cloud received him out of their sight.

kai wV atenizonteV hsan eiV ton ouranon poreuomenou autou kai idou andreV duo pareisthkeisan autoiV en esqhti leukh

And while they looked stedfastly toward heaven as he went up behold two men stood by them in white apparel;

oi kai eipon andreV galilaioi ti esthkate embleponteV eiV ton ouranon outoV o ihsouV o analhfqeiV af umwn eiV ton ouranon outwV eleusetai on tropon eqeasasqe auton poreuomenon eiV ton ouranon

Which also said Ye men of Galilee, why stand ye gazing up into heaven ? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen him go into heaven.

tote upestreyan eiV ierousalhm apo orouV tou kaloumenou elaiwnoV o estin egguV ierousalhm sabbatou econ odon

Then returned they unto Jerusalem from the mount called Olivet, which is from Jerusalem a sabbath day's journey .

kai ote eishlqon anebhsan eiV to uperwon ou hsan katamenonteV o te petroV kai iakwboV kai iwannhV kai andreaV filippoV kai qwmaV barqolomaioV kai matqaioV iakwboV alfaiou kai simwn o zhlwthV kai ioudaV iakwbou

And when they were come in they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James.

outoi panteV hsan proskarterounteV omoqumadon th proseuch kai th dehsei sun gunaixin kai maria th mhtri tou ihsou kai sun toiV adelfoiV autou

These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren.

kai en taiV hmeraiV tautaiV anastaV petroV en mesw twn maqhtwn eipen hn te ocloV onomatwn epi to auto wV ekaton eikosin

And in those days Peter stood up in the midst of the disciples, and said number of names together were about an hundred and twenty,)

andreV adelfoi edei plhrwqhnai thn grafhn tauthn hn proeipen to pneuma to agion dia stomatoV dabid peri iouda tou genomenou odhgou toiV sullabousin ton ihsoun

Men and brethren, this scripture must needs have been fulfilled which the Holy Ghost by the mouth of David spake before concerning Judas, which was guide to them that took Jesus.

oti kathriqmhmenoV hn sun hmin kai elacen ton klhron thV diakoniaV tauthV

For he was numbered with us, and had obtained part of this ministry.

outoV men oun ekthsato cwrion ek tou misqou thV adikiaV kai prhnhV genomenoV elakhsen mesoV kai execuqh panta ta splagcna autou

Now this man purchased a field with the reward of iniquity; and falling headlong, he burst asunder in the midst, and all his bowels gushed out

kai gnwston egeneto pasin toiV katoikousin ierousalhm wste klhqhnai to cwrion ekeino th idia dialektw autwn akeldama toutestin cwrion aimatoV

And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say The field of blood.

gegraptai gar en biblw yalmwn genhqhtw h epauliV autou erhmoV kai mh estw o katoikwn en auth kai thn episkophn autou laboi eteroV

For it is written in the book of Psalms, Let his habitation be desolate, and let no man dwell therein : and his bishoprick let another take

dei oun twn sunelqontwn hmin andrwn en panti cronw en w eishlqen kai exhlqen ef hmaV o kurioV ihsouV

Wherefore of these men which have companied with us all the time that the Lord Jesus went in and out among us,

arxamenoV apo tou baptismatoV iwannou ewV thV hmeraV hV anelhfqh af hmwn martura thV anastasewV autou genesqai sun hmin ena toutwn

Beginning from the baptism of John, unto that same day that he was taken up from us, must one be ordained to be a witness with us of his resurrection.

kai esthsan duo iwshf ton kaloumenon barsaban oV epeklhqh ioustoV kai matqian

And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias.

kai proseuxamenoi eipon su kurie kardiognwsta pantwn anadeixon ek toutwn twn duo ena on exelexw

And they prayed and said Thou, Lord, which knowest the hearts of all men, shew whether of these two thou hast chosen

labein ton klhron thV diakoniaV tauthV kai apostolhV ex hV parebh ioudaV poreuqhnai eiV ton topon ton idion

That he may take part of this ministry and apostleship, from which Judas by transgression fell that he might go to his own place.

kai edwkan klhrouV autwn kai epesen o klhroV epi matqian kai sugkateyhfisqh meta twn endeka apostolwn

And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven apostles.

Acts 2


Acts Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 2

kai en tw sumplhrousqai thn hmeran thV penthkosthV hsan apanteV omoqumadon epi to auto

And when the day of Pentecost was fully come they were all with one accord in one place.

kai egeneto afnw ek tou ouranou hcoV wsper feromenhV pnohV biaiaV kai eplhrwsen olon ton oikon ou hsan kaqhmenoi

And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting

kai wfqhsan autoiV diamerizomenai glwssai wsei puroV ekaqisen te ef ena ekaston autwn

And there appeared unto them cloven tongues like as of fire, and it sat upon each of them.

kai eplhsqhsan apanteV pneumatoV agiou kai hrxanto lalein eteraiV glwssaiV kaqwV to pneuma edidou autoiV apofqeggesqai

And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance

hsan de en ierousalhm katoikounteV ioudaioi andreV eulabeiV apo pantoV eqnouV twn upo ton ouranon

And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven.

genomenhV de thV fwnhV tauthV sunhlqen to plhqoV kai sunecuqh oti hkouon eiV ekastoV th idia dialektw lalountwn autwn

Now when this was noised abroad, the multitude came together and were confounded because that every man heard them speak in his own language.

existanto de panteV kai eqaumazon legonteV proV allhlouV ouk idou panteV outoi eisin oi lalounteV galilaioi

And they were all amazed and marvelled saying one to another , Behold are not all these which speak Galilaeans ?

kai pwV hmeiV akouomen ekastoV th idia dialektw hmwn en h egennhqhmen

And how hear we every man in our own tongue, wherein we were born

parqoi kai mhdoi kai elamitai kai oi katoikounteV thn mesopotamian ioudaian te kai kappadokian ponton kai thn asian

Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia,

frugian te kai pamfulian aigupton kai ta merh thV libuhV thV kata kurhnhn kai oi epidhmounteV rwmaioi ioudaioi te kai proshlutoi

Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome , Jews and proselytes,

krhteV kai arabeV akouomen lalountwn autwn taiV hmeteraiV glwssaiV ta megaleia tou qeou

Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God.

existanto de panteV kai dihporoun alloV proV allon legonteV ti an qeloi touto einai

And they were all amazed and were in doubt saying one to another, What meaneth this ?

eteroi de cleuazonteV elegon oti gleukouV memestwmenoi eisin

Others mocking said These men are full of new wine.

staqeiV de petroV sun toiV endeka ephren thn fwnhn autou kai apefqegxato autoiV andreV ioudaioi kai oi katoikounteV ierousalhm apanteV touto umin gnwston estw kai enwtisasqe ta rhmata mou

But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words:

ou gar wV umeiV upolambanete outoi mequousin estin gar wra trith thV hmeraV

For these are not drunken as ye suppose seeing it is but the third hour of the day.

alla touto estin to eirhmenon dia tou profhtou iwhl

But this is that which was spoken by the prophet Joel;

kai estai en taiV escataiV hmeraiV legei o qeoV ekcew apo tou pneumatoV mou epi pasan sarka kai profhteusousin oi uioi umwn kai ai qugatereV umwn kai oi neaniskoi umwn oraseiV oyontai kai oi presbuteroi umwn enupnia enupniasqhsontai

And it shall come to pass in the last days, saith God, I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy and your young men shall see visions, and your old men shall dream dreams

kai ge epi touV doulouV mou kai epi taV doulaV mou en taiV hmeraiV ekeinaiV ekcew apo tou pneumatoV mou kai profhteusousin

And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy

kai dwsw terata en tw ouranw anw kai shmeia epi thV ghV katw aima kai pur kai atmida kapnou

And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke:

o hlioV metastrafhsetai eiV skotoV kai h selhnh eiV aima prin h elqein thn hmeran kuriou thn megalhn kai epifanh

The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come

kai estai paV oV an epikaleshtai to onoma kuriou swqhsetai

And it shall come to pass that whosoever shall call on the name of the Lord shall be saved

andreV israhlitai akousate touV logouV toutouV ihsoun ton nazwraion andra apo tou qeou apodedeigmenon eiV umaV dunamesin kai terasin kai shmeioiV oiV epoihsen di autou o qeoV en mesw umwn kaqwV kai autoi oidate

Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know

touton th wrismenh boulh kai prognwsei tou qeou ekdoton labonteV dia ceirwn anomwn prosphxanteV aneilete

Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken and by wicked hands have crucified and slain

on o qeoV anesthsen lusaV taV wdinaV tou qanatou kaqoti ouk hn dunaton krateisqai auton up autou

Whom God hath raised up having loosed the pains of death: because it was not possible that he should be holden of it.

dabid gar legei eiV auton prowrwmhn ton kurion enwpion mou dia pantoV oti ek dexiwn mou estin ina mh saleuqw

For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved

dia touto eufranqh h kardia mou kai hgalliasato h glwssa mou eti de kai h sarx mou kataskhnwsei ep elpidi

Therefore did my heart rejoice and my tongue was glad moreover also my flesh shall rest in hope:

oti ouk egkataleiyeiV thn yuchn mou eiV adou oude dwseiV ton osion sou idein diafqoran

Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption.

egnwrisaV moi odouV zwhV plhrwseiV me eufrosunhV meta tou proswpou sou

Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance.

andreV adelfoi exon eipein meta parrhsiaV proV umaV peri tou patriarcou dabid oti kai eteleuthsen kai etafh kai to mnhma autou estin en hmin acri thV hmeraV tauthV

Men and brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried and his sepulchre is with us unto this day.

profhthV oun uparcwn kai eidwV oti orkw wmosen autw o qeoV ek karpou thV osfuoV autou to kata sarka anasthsein ton criston kaqisai epi tou qronou autou

Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne;

proidwn elalhsen peri thV anastasewV tou cristou oti ou kateleifqh h yuch autou eiV adou oude h sarx autou eiden diafqoran

He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption.

touton ton ihsoun anesthsen o qeoV ou panteV hmeiV esmen martureV

This Jesus hath God raised up whereof we all are witnesses.

th dexia oun tou qeou uywqeiV thn te epaggelian tou agiou pneumatoV labwn para tou patroV execeen touto o nun umeiV blepete kai akouete

Therefore being by the right hand of God exalted and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear

ou gar dabid anebh eiV touV ouranouV legei de autoV eipen o kurioV tw kuriw mou kaqou ek dexiwn mou

For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand,

ewV an qw touV ecqrouV sou upopodion twn podwn sou

Until I make thy foes thy footstool .

asfalwV oun ginwsketw paV oikoV israhl oti kai kurion kai criston auton o qeoV epoihsen touton ton ihsoun on umeiV estaurwsate

Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified both Lord and Christ.

akousanteV de katenughsan th kardia eipon te proV ton petron kai touV loipouV apostolouV ti poihsomen andreV adelfoi

Now when they heard this, they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men and brethren, what shall we do

petroV de efh proV autouV metanohsate kai baptisqhtw ekastoV umwn epi tw onomati ihsou cristou eiV afesin amartiwn kai lhyesqe thn dwrean tou agiou pneumatoV

Then Peter said unto them, Repent and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost.

umin gar estin h epaggelia kai toiV teknoiV umwn kai pasin toiV eiV makran osouV an proskaleshtai kurioV o qeoV hmwn

For the promise is unto you, and to your children, and to all that are afar off , even as many as the Lord our God shall call

eteroiV te logoiV pleiosin diemartureto kai parekalei legwn swqhte apo thV geneaV thV skoliaV tauthV

And with many other words did he testify and exhort saying Save yourselves from this untoward generation.

oi men oun asmenwV apodexamenoi ton logon autou ebaptisqhsan kai proseteqhsan th hmera ekeinh yucai wsei trisciliai

Then they that gladly received his word were baptized and the same day there were added unto them about three thousand souls.

hsan de proskarterounteV th didach twn apostolwn kai th koinwnia kai th klasei tou artou kai taiV proseucaiV

And they continued stedfastly in the apostles' doctrine and fellowship, and in breaking of bread, and in prayers.

egeneto de pash yuch foboV polla te terata kai shmeia dia twn apostolwn egineto

And fear came upon every soul: and many wonders and signs were done by the apostles.

panteV de oi pisteuonteV hsan epi to auto kai eicon apanta koina

And all that believed were together , and had all things common;

kai ta kthmata kai taV uparxeiV epipraskon kai diemerizon auta pasin kaqoti an tiV creian eicen

And sold their possessions and goods, and parted them to all men, as every man had need.

kaq hmeran te proskarterounteV omoqumadon en tw ierw klwnteV te kat oikon arton metelambanon trofhV en agalliasei kai afelothti kardiaV

And they, continuing daily with one accord in the temple, and breaking bread from house to house, did eat their meat with gladness and singleness of heart,

ainounteV ton qeon kai econteV carin proV olon ton laon o de kurioV prosetiqei touV swzomenouV kaq hmeran th ekklhsia

Praising God, and having favour with all the people. And the Lord added to the church daily such as should be saved

Acts 3


Acts Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 3

epi to auto de petroV kai iwannhV anebainon eiV to ieron epi thn wran thV proseuchV thn ennathn

Now Peter and John went up together into the temple at the hour of prayer, being the ninth hour.

kai tiV anhr cwloV ek koiliaV mhtroV autou uparcwn ebastazeto on etiqoun kaq hmeran proV thn quran tou ierou thn legomenhn wraian tou aitein elehmosunhn para twn eisporeuomenwn eiV to ieron

And a certain man lame from his mother's womb was carried whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple;

oV idwn petron kai iwannhn mellontaV eisienai eiV to ieron hrwta elehmosunhn labein

Who seeing Peter and John about to go into the temple asked an alms.

atenisaV de petroV eiV auton sun tw iwannh eipen bleyon eiV hmaV

And Peter, fastening his eyes upon him with John, said Look on us.

o de epeicen autoiV prosdokwn ti par autwn labein

And he gave heed unto them, expecting to receive something of them.

eipen de petroV argurion kai crusion ouc uparcei moi o de ecw touto soi didwmi en tw onomati ihsou cristou tou nazwraiou egeirai kai peripatei

Then Peter said Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk

kai piasaV auton thV dexiaV ceiroV hgeiren paracrhma de esterewqhsan autou ai baseiV kai ta sfura

And he took him by the right hand, and lifted him up and immediately his feet and ankle bones received strength

kai exallomenoV esth kai periepatei kai eishlqen sun autoiV eiV to ieron peripatwn kai allomenoV kai ainwn ton qeon

And he leaping up stood and walked and entered with them into the temple, walking and leaping and praising God.

kai eiden auton paV o laoV peripatounta kai ainounta ton qeon

And all the people saw him walking and praising God:

epeginwskon te auton oti outoV hn o proV thn elehmosunhn kaqhmenoV epi th wraia pulh tou ierou kai eplhsqhsan qambouV kai ekstasewV epi tw sumbebhkoti autw

And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him.

kratountoV de tou iaqentoV cwlou ton petron kai iwannhn sunedramen proV autouV paV o laoV epi th stoa th kaloumenh solomwntoV ekqamboi

And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering.

idwn de petroV apekrinato proV ton laon andreV israhlitai ti qaumazete epi toutw h hmin ti atenizete wV idia dunamei h eusebeia pepoihkosin tou peripatein auton

And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this ? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk

o qeoV abraam kai isaak kai iakwb o qeoV twn paterwn hmwn edoxasen ton paida autou ihsoun on umeiV paredwkate kai hrnhsasqe auton kata proswpon pilatou krinantoV ekeinou apoluein

The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up and denied him in the presence of Pilate, when he was determined to let him go

umeiV de ton agion kai dikaion hrnhsasqe kai hthsasqe andra fonea carisqhnai umin

But ye denied the Holy One and the Just, and desired a murderer to be granted unto you;

ton de archgon thV zwhV apekteinate on o qeoV hgeiren ek nekrwn ou hmeiV martureV esmen

And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses.

kai epi th pistei tou onomatoV autou touton on qewreite kai oidate esterewsen to onoma autou kai h pistiV h di autou edwken autw thn oloklhrian tauthn apenanti pantwn umwn

And his name through faith in his name hath made this man strong whom ye see and know yea, the faith which is by him hath given him this perfect soundness in the presence of you all.

kai nun adelfoi oida oti kata agnoian epraxate wsper kai oi arconteV umwn

And now, brethren, I wot that through ignorance ye did it, as did also your rulers.

o de qeoV a prokathggeilen dia stomatoV pantwn twn profhtwn autou paqein ton criston eplhrwsen outwV

But those things, which God before had shewed by the mouth of all his prophets, that Christ should suffer he hath so fulfilled

metanohsate oun kai epistreyate eiV to exaleifqhnai umwn taV amartiaV

Repent ye therefore, and be converted that your sins may be blotted out when the times of refreshing shall come from the presence of the Lord;

opwV an elqwsin kairoi anayuxewV apo proswpou tou kuriou kai aposteilh ton prokekhrugmenon umin ihsoun criston

And he shall send Jesus Christ, which before was preached unto you:

on dei ouranon men dexasqai acri cronwn apokatastasewV pantwn wn elalhsen o qeoV dia stomatoV pantwn agiwn autou profhtwn ap aiwnoV

Whom the heaven must receive until the times of restitution of all things, which God hath spoken by the mouth of all his holy prophets since the world began.

mwshV men gar proV touV pateraV eipen oti profhthn umin anasthsei kurioV o qeoV umwn ek twn adelfwn umwn wV eme autou akousesqe kata panta osa an lalhsh proV umaV

For Moses truly said unto the fathers , A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear in all things whatsoever he shall say unto you.

estai de pasa yuch htiV an mh akoush tou profhtou ekeinou exoloqreuqhsetai ek tou laou

And it shall come to pass that every soul, which will not hear that prophet, shall be destroyed from among the people.

kai panteV de oi profhtai apo samouhl kai twn kaqexhV osoi elalhsan kai prokathggeilan taV hmeraV tautaV

Yea, and all the prophets from Samuel and those that follow after, as many as have spoken have likewise foretold of these days.

umeiV este uioi twn profhtwn kai thV diaqhkhV hV dieqeto o qeoV proV touV pateraV hmwn legwn proV abraam kai tw spermati sou eneuloghqhsontai pasai ai patriai thV ghV

Ye are the children of the prophets, and of the covenant which God made with our fathers, saying unto Abraham, And in thy seed shall all the kindreds of the earth be blessed

umin prwton o qeoV anasthsaV ton paida autou ihsoun apesteilen auton eulogounta umaV en tw apostrefein ekaston apo twn ponhriwn umwn

Unto you first God, having raised up his Son Jesus, sent him to bless you, in turning away every one of you from his iniquities.

Acts 4


Acts Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 4

lalountwn de autwn proV ton laon epesthsan autoiV oi iereiV kai o strathgoV tou ierou kai oi saddoukaioi

And as they spake unto the people, the priests, and the captain of the temple, and the Sadducees, came upon them,

diaponoumenoi dia to didaskein autouV ton laon kai kataggellein en tw ihsou thn anastasin thn ek nekrwn

Being grieved that they taught the people, and preached through Jesus the resurrection from the dead.

kai epebalon autoiV taV ceiraV kai eqento eiV thrhsin eiV thn aurion hn gar espera hdh

And they laid hands on them, and put them in hold unto the next day: for it was now eventide.

polloi de twn akousantwn ton logon episteusan kai egenhqh o ariqmoV twn andrwn wsei ciliadeV pente

Howbeit many of them which heard the word believed and the number of the men was about five thousand.

egeneto de epi thn aurion sunacqhnai autwn touV arcontaV kai presbuterouV kai grammateiV eiV ierousalhm

And it came to pass on the morrow, that their rulers, and elders, and scribes,

kai annan ton arcierea kai kaiafan kai iwannhn kai alexandron kai osoi hsan ek genouV arcieratikou

And Annas the high priest, and Caiaphas, and John, and Alexander, and as many as were of the kindred of the high priest, were gathered together at Jerusalem.

kai sthsanteV autouV en tw mesw epunqanonto en poia dunamei h en poiw onomati epoihsate touto umeiV

And when they had set them in the midst, they asked By what power, or by what name, have ye done this ?

tote petroV plhsqeiV pneumatoV agiou eipen proV autouV arconteV tou laou kai presbuteroi tou israhl

Then Peter, filled with the Holy Ghost, said unto them, Ye rulers of the people, and elders of Israel,

ei hmeiV shmeron anakrinomeqa epi euergesia anqrwpou asqenouV en tini outoV seswstai

If we this day be examined of the good deed done to the impotent man, by what means he is made whole

gnwston estw pasin umin kai panti tw law israhl oti en tw onomati ihsou cristou tou nazwraiou on umeiV estaurwsate on o qeoV hgeiren ek nekrwn en toutw outoV paresthken enwpion umwn ugihV

Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified whom God raised from the dead, even by him doth this man stand here before you whole.

outoV estin o liqoV o exouqenhqeiV uf umwn twn oikodomountwn o genomenoV eiV kefalhn gwniaV

This is the stone which was set at nought of you builders which is become the head of the corner.

kai ouk estin en allw oudeni h swthria oute gar onoma estin eteron upo ton ouranon to dedomenon en anqrwpoiV en w dei swqhnai hmaV

Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved

qewrounteV de thn tou petrou parrhsian kai iwannou kai katalabomenoi oti anqrwpoi agrammatoi eisin kai idiwtai eqaumazon epeginwskon te autouV oti sun tw ihsou hsan

Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled and they took knowledge of them, that they had been with Jesus.

ton de anqrwpon bleponteV sun autoiV estwta ton teqerapeumenon ouden eicon anteipein

And beholding the man which was healed standing with them, they could say nothing against it

keleusanteV de autouV exw tou sunedriou apelqein sunebalon proV allhlouV

But when they had commanded them to go aside out of the council, they conferred among themselves,

legonteV ti poihsomen toiV anqrwpoiV toutoiV oti men gar gnwston shmeion gegonen di autwn pasin toiV katoikousin ierousalhm faneron kai ou dunameqa arnhsasqai

Saying What shall we do to these men ? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it.

all ina mh epi pleion dianemhqh eiV ton laon apeilh apeilhswmeqa autoiV mhketi lalein epi tw onomati toutw mhdeni anqrwpwn

But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this name.

kai kalesanteV autouV parhggeilan autoiV to kaqolou mh fqeggesqai mhde didaskein epi tw onomati tou ihsou

And they called them, and commanded them not to speak at all nor teach in the name of Jesus.

o de petroV kai iwannhV apokriqenteV proV autouV eipon ei dikaion estin enwpion tou qeou umwn akouein mallon h tou qeou krinate

But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye

ou dunameqa gar hmeiV a eidomen kai hkousamen mh lalein

For we cannot but speak the things which we have seen and heard

oi de prosapeilhsamenoi apelusan autouV mhden euriskonteV to pwV kolaswntai autouV dia ton laon oti panteV edoxazon ton qeon epi tw gegonoti

So when they had further threatened them they let them go finding nothing how they might punish them, because of the people: for all men glorified God for that which was done

etwn gar hn pleionwn tessarakonta o anqrwpoV ef on egegonei to shmeion touto thV iasewV

For the man was above forty years old, on whom this miracle of healing was shewed

apoluqenteV de hlqon proV touV idiouV kai aphggeilan osa proV autouV oi arciereiV kai oi presbuteroi eipon

And being let go they went to their own company, and reported all that the chief priests and elders had said unto them.

oi de akousanteV omoqumadon hran fwnhn proV ton qeon kai eipon despota su o qeoV o poihsaV ton ouranon kai thn ghn kai thn qalassan kai panta ta en autoiV

And when they heard that they lifted up their voice to God with one accord, and said Lord, thou art God, which hast made heaven, and earth, and the sea, and all that in them is:

o dia stomatoV dabid tou paidoV sou eipwn inati efruaxan eqnh kai laoi emelethsan kena

Who by the mouth of thy servant David hast said Why did the heathen rage and the people imagine vain things ?

paresthsan oi basileiV thV ghV kai oi arconteV sunhcqhsan epi to auto kata tou kuriou kai kata tou cristou autou

The kings of the earth stood up and the rulers were gathered together against the Lord, and against his Christ.

sunhcqhsan gar ep alhqeiaV epi ton agion paida sou ihsoun on ecrisaV hrwdhV te kai pontioV pilatoV sun eqnesin kai laoiV israhl

For of a truth against thy holy child Jesus, whom thou hast anointed both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together

poihsai osa h ceir sou kai h boulh sou prowrisen genesqai

For to do whatsoever thy hand and thy counsel determined before to be done

kai ta nun kurie epide epi taV apeilaV autwn kai doV toiV douloiV sou meta parrhsiaV pashV lalein ton logon sou

And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word,

en tw thn ceira sou ekteinein se eiV iasin kai shmeia kai terata ginesqai dia tou onomatoV tou agiou paidoV sou ihsou

By stretching forth thine hand to heal; and that signs and wonders may be done by the name of thy holy child Jesus.

kai dehqentwn autwn esaleuqh o topoV en w hsan sunhgmenoi kai eplhsqhsan apanteV pneumatoV agiou kai elaloun ton logon tou qeou meta parrhsiaV

And when they had prayed the place was shaken where they were assembled together and they were all filled with the Holy Ghost, and they spake the word of God with boldness.

tou de plhqouV twn pisteusantwn hn h kardia kai h yuch mia kai oude eiV ti twn uparcontwn autw elegen idion einai all hn autoiV apanta koina

And the multitude of them that believed were of one heart and of one soul: neither said any of them that ought of the things which he possessed was his own; but they had all things common.

kai megalh dunamei apedidoun to marturion oi apostoloi thV anastasewV tou kuriou ihsou cariV te megalh hn epi pantaV autouV

And with great power gave the apostles witness of the resurrection of the Lord Jesus: and great grace was upon them all.

oude gar endehV tiV uphrcen en autoiV osoi gar kthtoreV cwriwn h oikiwn uphrcon pwlounteV eferon taV timaV twn pipraskomenwn

Neither was there any among them that lacked: for as many as were possessors of lands or houses sold them and brought the prices of the things that were sold

kai etiqoun para touV podaV twn apostolwn diedidoto de ekastw kaqoti an tiV creian eicen

And laid them down at the apostles' feet: and distribution was made unto every man according as he had need .

iwshV de o epiklhqeiV barnabaV upo twn apostolwn o estin meqermhneuomenon uioV paraklhsewV leuithV kuprioV tw genei

And Joses, who by the apostles was surnamed Barnabas , is being interpreted The son of consolation,) a Levite, and of the country of Cyprus,

uparcontoV autw agrou pwlhsaV hnegken to crhma kai eqhken para touV podaV twn apostolwn

Having land, sold it, and brought the money, and laid it at the apostles' feet.

Acts 5


Acts Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 5

anhr de tiV ananiaV onomati sun sapfeirh th gunaiki autou epwlhsen kthma

But a certain man named Ananias, with Sapphira his wife, sold a possession,

kai enosfisato apo thV timhV suneiduiaV kai thV gunaikoV autou kai enegkaV meroV ti para touV podaV twn apostolwn eqhken

And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet.

eipen de petroV anania diati eplhrwsen o satanaV thn kardian sou yeusasqai se to pneuma to agion kai nosfisasqai apo thV timhV tou cwriou

But Peter said Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back part of the price of the land ?

ouci menon soi emenen kai praqen en th sh exousia uphrcen ti oti eqou en th kardia sou to pragma touto ouk eyeusw anqrwpoiV alla tw qew

Whiles it remained was it not thine own and after it was sold was it not in thine own power ? why hast thou conceived this thing in thine heart ? thou hast not lied unto men, but unto God.

akouwn de ananiaV touV logouV toutouV peswn exeyuxen kai egeneto foboV megaV epi pantaV touV akouontaV tauta

And Ananias hearing these words fell down and gave up the ghost and great fear came on all them that heard these things.

anastanteV de oi newteroi sunesteilan auton kai exenegkanteV eqayan

And the young men arose wound him up and carried him out and buried him.

egeneto de wV wrwn triwn diasthma kai h gunh autou mh eiduia to gegonoV eishlqen

And it was about the space of three hours after, when his wife, not knowing what was done came in

apekriqh de auth o petroV eipe moi ei tosoutou to cwrion apedosqe h de eipen nai tosoutou

And Peter answered unto her, Tell me whether ye sold the land for so much ? And she said Yea, for so much.

o de petroV eipen proV authn ti oti sunefwnhqh umin peirasai to pneuma kuriou idou oi podeV twn qayantwn ton andra sou epi th qura kai exoisousin se

Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord ? behold the feet of them which have buried thy husband are at the door, and shall carry thee out

epesen de paracrhma para touV podaV autou kai exeyuxen eiselqonteV de oi neaniskoi euron authn nekran kai exenegkanteV eqayan proV ton andra authV

Then fell she down straightway at his feet, and yielded up the ghost and the young men came in and found her dead, and, carrying her forth buried her by her husband.

kai egeneto foboV megaV ef olhn thn ekklhsian kai epi pantaV touV akouontaV tauta

And great fear came upon all the church, and upon as many as heard these things.

dia de twn ceirwn twn apostolwn egeneto shmeia kai terata en tw law polla kai hsan omoqumadon apanteV en th stoa solomwntoV

And by the hands of the apostles were many signs and wonders wrought among the people ; they were all with one accord in Solomon's porch.

twn de loipwn oudeiV etolma kollasqai autoiV all emegalunen autouV o laoV

And of the rest durst no man join himself to them: but the people magnified them.

mallon de prosetiqento pisteuonteV tw kuriw plhqh andrwn te kai gunaikwn

And believers were the more added to the Lord, multitudes both of men and women.)

wste kata taV plateiaV ekferein touV asqeneiV kai tiqenai epi klinwn kai krabbatwn ina ercomenou petrou kan h skia episkiash tini autwn

Insomuch that they brought forth the sick into the streets, and laid them on beds and couches, that at the least the shadow of Peter passing by might overshadow some of them.

sunhrceto de kai to plhqoV twn perix polewn eiV ierousalhm feronteV asqeneiV kai ocloumenouV upo pneumatwn akaqartwn oitineV eqerapeuonto apanteV

There came also a multitude out of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed every one.

anastaV de o arciereuV kai panteV oi sun autw h ousa airesiV twn saddoukaiwn eplhsqhsan zhlou

Then the high priest rose up and all they that were with him , is the sect of the Sadducees,) and were filled with indignation,

kai epebalon taV ceiraV autwn epi touV apostolouV kai eqento autouV en thrhsei dhmosia

And laid their hands on the apostles, and put them in the common prison.

aggeloV de kuriou dia thV nuktoV hnoixen taV quraV thV fulakhV exagagwn te autouV eipen

But the angel of the Lord by night opened the prison doors, and brought them forth and said

poreuesqe kai staqenteV laleite en tw ierw tw law panta ta rhmata thV zwhV tauthV

Go stand and speak in the temple to the people all the words of this life.

akousanteV de eishlqon upo ton orqron eiV to ieron kai edidaskon paragenomenoV de o arciereuV kai oi sun autw sunekalesan to sunedrion kai pasan thn gerousian twn uiwn israhl kai apesteilan eiV to desmwthrion acqhnai autouV

And when they heard that, they entered into the temple early in the morning , and taught But the high priest came and they that were with him, and called the council together and all the senate of the children of Israel, and sent to the prison to have them brought

oi de uphretai paragenomenoi ouc euron autouV en th fulakh anastreyanteV de aphggeilan

But when the officers came and found them not in the prison, they returned and told

legonteV oti to men desmwthrion euromen kekleismenon en pash asfaleia kai touV fulakaV exw estwtaV pro twn qurwn anoixanteV de esw oudena euromen

Saying The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened we found no man within.

wV de hkousan touV logouV toutouV o te iereuV kai o strathgoV tou ierou kai oi arciereiV dihporoun peri autwn ti an genoito touto

Now when the high priest and the captain of the temple and the chief priests heard these things, they doubted of them whereunto this would grow

paragenomenoV de tiV aphggeilen autoiV legwn oti idou oi andreV ouV eqesqe en th fulakh eisin en tw ierw estwteV kai didaskonteV ton laon

Then came one and told them, saying Behold the men whom ye put in prison are standing in the temple, and teaching the people.

tote apelqwn o strathgoV sun toiV uphretaiV hgagen autouV ou meta biaV efobounto gar ton laon ina mh liqasqwsin

Then went the captain with the officers, and brought them without violence: for they feared the people, lest they should have been stoned

agagonteV de autouV esthsan en tw sunedriw kai ephrwthsen autouV o arciereuV

And when they had brought them, they set them before the council: and the high priest asked them,

legwn ou paraggelia parhggeilamen umin mh didaskein epi tw onomati toutw kai idou peplhrwkate thn ierousalhm thV didachV umwn kai boulesqe epagagein ef hmaV to aima tou anqrwpou toutou

Saying Did not we straitly command you that ye should not teach in this name ? and, behold ye have filled Jerusalem with your doctrine, and intend to bring this man's blood upon us.

apokriqeiV de o petroV kai oi apostoloi eipon peiqarcein dei qew mallon h anqrwpoiV

Then Peter and the other apostles answered and said We ought to obey God rather than men.

o qeoV twn paterwn hmwn hgeiren ihsoun on umeiV dieceirisasqe kremasanteV epi xulou

The God of our fathers raised up Jesus, whom ye slew and hanged on a tree.

touton o qeoV archgon kai swthra uywsen th dexia autou dounai metanoian tw israhl kai afesin amartiwn

Him hath God exalted with his right hand to be a Prince and a Saviour, for to give repentance to Israel, and forgiveness of sins.

kai hmeiV esmen autou martureV twn rhmatwn toutwn kai to pneuma de to agion o edwken o qeoV toiV peiqarcousin autw

And we are his witnesses of these things; and so is also the Holy Ghost, whom God hath given to them that obey him.

oi de akousanteV dieprionto kai ebouleuonto anelein autouV

When they heard that, they were cut to the heart, and took counsel to slay them.

anastaV de tiV en tw sunedriw farisaioV onomati gamalihl nomodidaskaloV timioV panti tw law ekeleusen exw bracu ti touV apostolouV poihsai

Then stood there up one in the council, a Pharisee, named Gamaliel, a doctor of the law, had in reputation among all the people, and commanded to put the apostles forth a little space;

eipen te proV autouV andreV israhlitai prosecete eautoiV epi toiV anqrwpoiV toutoiV ti mellete prassein

And said unto them, Ye men of Israel, take heed to yourselves what ye intend to do as touching these men.

pro gar toutwn twn hmerwn anesth qeudaV legwn einai tina eauton w prosekollhqh ariqmoV andrwn wsei tetrakosiwn oV anhreqh kai panteV osoi epeiqonto autw dieluqhsan kai egenonto eiV ouden

For before these days rose up Theudas, boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves who was slain and all, as many as obeyed him, were scattered and brought to nought.

meta touton anesth ioudaV o galilaioV en taiV hmeraiV thV apografhV kai apesthsen laon ikanon opisw autou kakeinoV apwleto kai panteV osoi epeiqonto autw dieskorpisqhsan

After this man rose up Judas of Galilee in the days of the taxing, and drew away much people after him: he also perished and all, even as many as obeyed him, were dispersed

kai ta nun legw umin aposthte apo twn anqrwpwn toutwn kai easate autouV oti ean h ex anqrwpwn h boulh auth h to ergon touto kataluqhsetai

And now I say unto you, Refrain from these men, and let them alone for if this counsel or this work be of men, it will come to nought

ei de ek qeou estin ou dunasqe katalusai auto mhpote kai qeomacoi eureqhte

But if it be of God, ye cannot overthrow it; lest haply ye be found even to fight against God.

epeisqhsan de autw kai proskalesamenoi touV apostolouV deiranteV parhggeilan mh lalein epi tw onomati tou ihsou kai apelusan autouV

And to him they agreed and when they had called the apostles, and beaten them, they commanded that they should not speak in the name of Jesus, and let them go

oi men oun eporeuonto caironteV apo proswpou tou sunedriou oti uper tou onomatoV autou kathxiwqhsan atimasqhnai

And they departed from the presence of the council, rejoicing that they were counted worthy to suffer shame for his name.

pasan te hmeran en tw ierw kai kat oikon ouk epauonto didaskonteV kai euaggelizomenoi ihsoun ton criston

And daily in the temple, and in every house, they ceased not to teach and preach Jesus Christ.

Acts 6


Acts Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 6

en de taiV hmeraiV tautaiV plhqunontwn twn maqhtwn egeneto goggusmoV twn ellhnistwn proV touV ebraiouV oti pareqewrounto en th diakonia th kaqhmerinh ai chrai autwn

And in those days, when the number of the disciples was multiplied there arose a murmuring of the Grecians against the Hebrews, because their widows were neglected in the daily ministration.

proskalesamenoi de oi dwdeka to plhqoV twn maqhtwn eipon ouk areston estin hmaV kataleiyantaV ton logon tou qeou diakonein trapezaiV

Then the twelve called the multitude of the disciples unto them, and said It is not reason that we should leave the word of God, and serve tables.

episkeyasqe oun adelfoi andraV ex umwn marturoumenouV epta plhreiV pneumatoV agiou kai sofiaV ouV katasthsomen epi thV creiaV tauthV

Wherefore, brethren, look ye out among you seven men of honest report full of the Holy Ghost and wisdom, whom we may appoint over this business.

hmeiV de th proseuch kai th diakonia tou logou proskarterhsomen

But we will give ourselves continually to prayer, and to the ministry of the word.

kai hresen o logoV enwpion pantoV tou plhqouV kai exelexanto stefanon andra plhrh pistewV kai pneumatoV agiou kai filippon kai procoron kai nikanora kai timwna kai parmenan kai nikolaon proshluton antiocea

And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch:

ouV esthsan enwpion twn apostolwn kai proseuxamenoi epeqhkan autoiV taV ceiraV

Whom they set before the apostles: and when they had prayed they laid their hands on them.

kai o logoV tou qeou huxanen kai eplhquneto o ariqmoV twn maqhtwn en ierousalhm sfodra poluV te ocloV twn ierewn uphkouon th pistei

And the word of God increased and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith.

stefanoV de plhrhV pistewV kai dunamewV epoiei terata kai shmeia megala en tw law

And Stephen, full of faith and power, did great wonders and miracles among the people.

anesthsan de tineV twn ek thV sunagwghV thV legomenhV libertinwn kai kurhnaiwn kai alexandrewn kai twn apo kilikiaV kai asiaV suzhtounteV tw stefanw

Then there arose certain of the synagogue, which is called the synagogue of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen.

kai ouk iscuon antisthnai th sofia kai tw pneumati w elalei

And they were not able to resist the wisdom and the spirit by which he spake

tote upebalon andraV legontaV oti akhkoamen autou lalountoV rhmata blasfhma eiV mwshn kai ton qeon

Then they suborned men, which said We have heard him speak blasphemous words against Moses, and against God.

sunekinhsan te ton laon kai touV presbuterouV kai touV grammateiV kai epistanteV sunhrpasan auton kai hgagon eiV to sunedrion

And they stirred up the people, and the elders, and the scribes, and came upon him, and caught him, and brought him to the council,

esthsan te marturaV yeudeiV legontaV o anqrwpoV outoV ou pauetai rhmata blasfhma lalwn kata tou topou tou agiou toutou kai tou nomou

And set up false witnesses, which said This man ceaseth not to speak blasphemous words against this holy place, and the law:

akhkoamen gar autou legontoV oti ihsouV o nazwraioV outoV katalusei ton topon touton kai allaxei ta eqh a paredwken hmin mwushV

For we have heard him say that this Jesus of Nazareth shall destroy this place, and shall change the customs which Moses delivered us.

kai atenisanteV eiV auton apanteV oi kaqezomenoi en tw sunedriw eidon to proswpon autou wsei proswpon aggelou

And all that sat in the council, looking stedfastly on him, saw his face as it had been the face of an angel.

Acts 7


Acts Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 7

eipen de o arciereuV ei ara tauta outwV ecei

Then said the high priest, Are these things so ?

o de efh andreV adelfoi kai patereV akousate o qeoV thV doxhV wfqh tw patri hmwn abraam onti en th mesopotamia prin h katoikhsai auton en carran

And he said Men, brethren, and fathers, hearken The God of glory appeared unto our father Abraham, when he was in Mesopotamia, before he dwelt in Charran,

kai eipen proV auton exelqe ek thV ghV sou kai ek thV suggeneiaV sou kai deuro eiV ghn hn an soi deixw

And said unto him, Get thee out of thy country, and from thy kindred, and come into the land which I shall shew thee.

tote exelqwn ek ghV caldaiwn katwkhsen en carran kakeiqen meta to apoqanein ton patera autou metwkisen auton eiV thn ghn tauthn eiV hn umeiV nun katoikeite

Then came he out of the land of the Chaldaeans, and dwelt in Charran: and from thence, when his father was dead he removed him into this land, wherein ye now dwell

kai ouk edwken autw klhronomian en auth oude bhma podoV kai ephggeilato autw dounai eiV katascesin authn kai tw spermati autou met auton ouk ontoV autw teknou

And he gave him none inheritance in it, no, not so much as to set his foot on: yet he promised that he would give it to him for a possession, and to his seed after him, when as yet he had no child.

elalhsen de outwV o qeoV oti estai to sperma autou paroikon en gh allotria kai doulwsousin auto kai kakwsousin eth tetrakosia

And God spake on this wise, That his seed should sojourn in a strange land; and that they should bring them into bondage and entreat them evil four hundred years.

kai to eqnoV w ean douleuswsin krinw egw eipen o qeoV kai meta tauta exeleusontai kai latreusousin moi en tw topw toutw

And the nation to whom they shall be in bondage will I judge said God: and after that shall they come forth and serve me in this place.

kai edwken autw diaqhkhn peritomhV kai outwV egennhsen ton isaak kai perietemen auton th hmera th ogdoh kai o isaak ton iakwb kai o iakwb touV dwdeka patriarcaV

And he gave him the covenant of circumcision: and so Abraham begat Isaac, and circumcised him the eighth day; and Isaac begat Jacob; and Jacob begat the twelve patriarchs.

kai oi patriarcai zhlwsanteV ton iwshf apedonto eiV aigupton kai hn o qeoV met autou

And the patriarchs, moved with envy sold Joseph into Egypt: but God was with him,

kai exeileto auton ek paswn twn qliyewn autou kai edwken autw carin kai sofian enantion faraw basilewV aiguptou kai katesthsen auton hgoumenon ep aigupton kai olon ton oikon autou

And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh king of Egypt; and he made him governor over Egypt and all his house.

hlqen de limoV ef olhn thn ghn aiguptou kai canaan kai qliyiV megalh kai ouc euriskon cortasmata oi patereV hmwn

Now there came a dearth over all the land of Egypt and Chanaan, and great affliction: and our fathers found no sustenance.

akousaV de iakwb onta sita en aiguptw exapesteilen touV pateraV hmwn prwton

But when Jacob heard that there was corn in Egypt, he sent out our fathers first.

kai en tw deuterw anegnwrisqh iwshf toiV adelfoiV autou kai faneron egeneto tw faraw to genoV tou iwshf

And at the second time Joseph was made known to his brethren; and Joseph's kindred was made known unto Pharaoh.

aposteilaV de iwshf metekalesato ton patera autou iakwb kai pasan thn suggeneian autou en yucaiV ebdomhkonta pente

Then sent Joseph, and called his father Jacob to him, and all his kindred , threescore and fifteen souls.

katebh de iakwb eiV aigupton kai eteleuthsen autoV kai oi patereV hmwn

So Jacob went down into Egypt, and died he, and our fathers,

kai meteteqhsan eiV sucem kai eteqhsan en tw mnhmati o wnhsato abraam timhV arguriou para twn uiwn emmor tou sucem

And were carried over into Sychem, and laid in the sepulchre that Abraham bought for a sum of money of the sons of Emmor the father of Sychem.

kaqwV de hggizen o cronoV thV epaggeliaV hV wmosen o qeoV tw abraam huxhsen o laoV kai eplhqunqh en aiguptw

But when the time of the promise drew nigh which God had sworn to Abraham, the people grew and multiplied in Egypt,

acriV ou anesth basileuV eteroV oV ouk hdei ton iwshf

Till another king arose which knew not Joseph.

outoV katasofisamenoV to genoV hmwn ekakwsen touV pateraV hmwn tou poiein ekqeta ta brefh autwn eiV to mh zwogoneisqai

The same dealt subtilly with our kindred, and evil entreated our fathers, so that they cast out their young children, to the end they might not live

en w kairw egennhqh mwshV kai hn asteioV tw qew oV anetrafh mhnaV treiV en tw oikw tou patroV autou

In which time Moses was born and was exceeding fair, and nourished up in his father's house three months:

ekteqenta de auton aneileto auton h qugathr faraw kai aneqreyato auton eauth eiV uion

And when he was cast out Pharaoh's daughter took him up and nourished him for her own son.

kai epaideuqh mwshV pash sofia aiguptiwn hn de dunatoV en logoiV kai en ergoiV

And Moses was learned in all the wisdom of the Egyptians, and was mighty in words and in deeds.

wV de eplhrouto autw tessarakontaethV cronoV anebh epi thn kardian autou episkeyasqai touV adelfouV autou touV uiouV israhl

And when he was full forty years old, it came into his heart to visit his brethren the children of Israel.

kai idwn tina adikoumenon hmunato kai epoihsen ekdikhsin tw kataponoumenw pataxaV ton aiguption

And seeing one of them suffer wrong he defended him, and avenged him that was oppressed and smote the Egyptian:

enomizen de sunienai touV adelfouV autou oti o qeoV dia ceiroV autou didwsin autoiV swthrian oi de ou sunhkan

For he supposed his brethren would have understood how that God by his hand would deliver them: but they understood not.

th te epioush hmera wfqh autoiV macomenoiV kai sunhlasen autouV eiV eirhnhn eipwn andreV adelfoi este umeiV inati adikeite allhlouV

And the next day he shewed himself unto them as they strove and would have set them at one again, saying Sirs, ye are brethren; why do ye wrong one to another ?

o de adikwn ton plhsion apwsato auton eipwn tiV se katesthsen arconta kai dikasthn ef hmaV

But he that did his neighbour wrong thrust him away saying Who made thee a ruler and a judge over us ?

mh anelein me su qeleiV on tropon aneileV cqeV ton aiguption

Wilt thou kill me, as thou diddest the Egyptian yesterday ?

efugen de mwshV en tw logw toutw kai egeneto paroikoV en gh madiam ou egennhsen uiouV duo

Then fled Moses at this saying, and was a stranger in the land of Midian, where he begat two sons.

kai plhrwqentwn etwn tessarakonta wfqh autw en th erhmw tou orouV sina aggeloV kuriou en flogi puroV batou

And when forty years were expired there appeared to him in the wilderness of mount Sina an angel of the Lord in a flame of fire in a bush.

o de mwshV idwn eqaumasen to orama prosercomenou de autou katanohsai egeneto fwnh kuriou proV auton

When Moses saw it, he wondered at the sight: and as he drew near to behold it, the voice of the Lord came unto him,

egw o qeoV twn paterwn sou o qeoV abraam kai o qeoV isaak kai o qeoV iakwb entromoV de genomenoV mwshV ouk etolma katanohsai

Saying, I am the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled , and durst not behold

eipen de autw o kurioV luson to upodhma twn podwn sou o gar topoV en w esthkaV gh agia estin

Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is holy ground.

idwn eidon thn kakwsin tou laou mou tou en aiguptw kai tou stenagmou autwn hkousa kai katebhn exelesqai autouV kai nun deuro apostelw se eiV aigupton

I have seen I have seen the affliction of my people which is in Egypt, and I have heard their groaning, and am come down to deliver them. And now come I will send thee into Egypt.

touton ton mwushn on hrnhsanto eiponteV tiV se katesthsen arconta kai dikasthn touton o qeoV arconta kai lutrwthn apesteilen en ceiri aggelou tou ofqentoV autw en th batw

This Moses whom they refused saying Who made thee a ruler and a judge ? the same did God send to be a ruler and a deliverer by the hand of the angel which appeared to him in the bush.

outoV exhgagen autouV poihsaV terata kai shmeia en gh aiguptou kai en eruqra qalassh kai en th erhmw eth tessarakonta

He brought them out after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years.

outoV estin o mwushV o eipwn toiV uioiV israhl profhthn umin anasthsei kurioV o qeoV umwn ek twn adelfwn umwn wV eme autou akousesqe

This is that Moses, which said unto the children of Israel, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear

outoV estin o genomenoV en th ekklhsia en th erhmw meta tou aggelou tou lalountoV autw en tw orei sina kai twn paterwn hmwn oV edexato logia zwnta dounai hmin

This is he that was in the church in the wilderness with the angel which spake to him in the mount Sina, and with our fathers: who received the lively oracles to give unto us:

w ouk hqelhsan uphkooi genesqai oi patereV hmwn all apwsanto kai estrafhsan taiV kardiaiV autwn eiV aigupton

To whom our fathers would not obey , but thrust him from them and in their hearts turned back again into Egypt,

eiponteV tw aarwn poihson hmin qeouV oi proporeusontai hmwn o gar mwshV outoV oV exhgagen hmaV ek ghV aiguptou ouk oidamen ti gegonen autw

Saying unto Aaron, Make us gods to go before us: for as for this Moses, which brought us out of the land of Egypt, we wot not what is become of him.

kai emoscopoihsan en taiV hmeraiV ekeinaiV kai anhgagon qusian tw eidwlw kai eufrainonto en toiV ergoiV twn ceirwn autwn

And they made a calf in those days, and offered sacrifice unto the idol, and rejoiced in the works of their own hands.

estreyen de o qeoV kai paredwken autouV latreuein th stratia tou ouranou kaqwV gegraptai en biblw twn profhtwn mh sfagia kai qusiaV proshnegkate moi eth tessarakonta en th erhmw oikoV israhl

Then God turned and gave them up to worship the host of heaven; as it is written in the book of the prophets, O ye house of Israel, have ye offered to me slain beasts and sacrifices by the space of forty years in the wilderness ?

kai anelabete thn skhnhn tou moloc kai to astron tou qeou umwn remfan touV tupouV ouV epoihsate proskunein autoiV kai metoikiw umaV epekeina babulwnoV

Yea, ye took up the tabernacle of Moloch, and the star of your god Remphan, figures which ye made to worship them: and I will carry you away beyond Babylon.

h skhnh tou marturiou hn en toiV patrasin hmwn en th erhmw kaqwV dietaxato o lalwn tw mwsh poihsai authn kata ton tupon on ewrakei

Our fathers had the tabernacle of witness in the wilderness, as he had appointed speaking unto Moses, that he should make it according to the fashion that he had seen

hn kai eishgagon diadexamenoi oi patereV hmwn meta ihsou en th katascesei twn eqnwn wn exwsen o qeoV apo proswpou twn paterwn hmwn ewV twn hmerwn dabid

Which also our fathers that came after brought in with Jesus into the possession of the Gentiles, whom God drave out before the face of our fathers, unto the days of David;

oV euren carin enwpion tou qeou kai hthsato eurein skhnwma tw qew iakwb

Who found favour before God, and desired to find a tabernacle for the God of Jacob.

solomwn de wkodomhsen autw oikon

But Solomon built him an house.

all ouc o uyistoV en ceiropoihtoiV naoiV katoikei kaqwV o profhthV legei

Howbeit the most High dwelleth not in temples made with hands; as saith the prophet,

o ouranoV moi qronoV h de gh upopodion twn podwn mou poion oikon oikodomhsete moi legei kurioV h tiV topoV thV katapausewV mou

Heaven is my throne, and earth is my footstool : what house will ye build me ? saith the Lord: or what is the place of my rest ?

ouci h ceir mou epoihsen tauta panta

Hath not my hand made all these things ?

sklhrotrachloi kai aperitmhtoi th kardia kai toiV wsin umeiV aei tw pneumati tw agiw antipiptete wV oi patereV umwn kai umeiV

Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers did, so do ye.

tina twn profhtwn ouk ediwxan oi patereV umwn kai apekteinan touV prokataggeilantaV peri thV eleusewV tou dikaiou ou nun umeiV prodotai kai foneiV gegenhsqe

Which of the prophets have not your fathers persecuted and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers:

oitineV elabete ton nomon eiV diatagaV aggelwn kai ouk efulaxate

Who have received the law by the disposition of angels, and have not kept it.

akouonteV de tauta dieprionto taiV kardiaiV autwn kai ebrucon touV odontaV ep auton

When they heard these things, they were cut to the heart , and they gnashed on him with their teeth.

uparcwn de plhrhV pneumatoV agiou atenisaV eiV ton ouranon eiden doxan qeou kai ihsoun estwta ek dexiwn tou qeou

But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God,

kai eipen idou qewrw touV ouranouV anewgmenouV kai ton uion tou anqrwpou ek dexiwn estwta tou qeou

And said Behold I see the heavens opened and the Son of man standing on the right hand of God.

kraxanteV de fwnh megalh sunescon ta wta autwn kai wrmhsan omoqumadon ep auton

Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord,

kai ekbalonteV exw thV polewV eliqoboloun kai oi martureV apeqento ta imatia autwn para touV podaV neaniou kaloumenou saulou

And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul.

kai eliqoboloun ton stefanon epikaloumenon kai legonta kurie ihsou dexai to pneuma mou

And they stoned Stephen, calling upon God, and saying Lord Jesus, receive my spirit.

qeiV de ta gonata ekraxen fwnh megalh kurie mh sthshV autoiV thn amartian tauthn kai touto eipwn ekoimhqh

And he kneeled down , and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep

Acts 8


Acts Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 8

sauloV de hn suneudokwn th anairesei autou egeneto de en ekeinh th hmera diwgmoV megaV epi thn ekklhsian thn en ierosolumoiV panteV te diesparhsan kata taV cwraV thV ioudaiaV kai samareiaV plhn twn apostolwn

And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles.

sunekomisan de ton stefanon andreV eulabeiV kai epoihsanto kopeton megan ep autw

And devout men carried Stephen to his burial, and made great lamentation over him.

sauloV de elumaineto thn ekklhsian kata touV oikouV eisporeuomenoV surwn te andraV kai gunaikaV paredidou eiV fulakhn

As for Saul, he made havock of the church, entering into every house, and haling men and women committed them to prison.

oi men oun diasparenteV dihlqon euaggelizomenoi ton logon

Therefore they that were scattered abroad went every where preaching the word.

filippoV de katelqwn eiV polin thV samareiaV ekhrussen autoiV ton criston

Then Philip went down to the city of Samaria, and preached Christ unto them.

proseicon te oi ocloi toiV legomenoiV upo tou filippou omoqumadon en tw akouein autouV kai blepein ta shmeia a epoiei

And the people with one accord gave heed unto those things which Philip spake , hearing and seeing the miracles which he did

pollwn gar twn econtwn pneumata akaqarta bownta megalh fwnh exhrceto polloi de paralelumenoi kai cwloi eqerapeuqhsan

For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies and that were lame, were healed

kai egeneto cara megalh en th polei ekeinh

And there was great joy in that city.

anhr de tiV onomati simwn prouphrcen en th polei mageuwn kai existwn to eqnoV thV samareiaV legwn einai tina eauton megan

But there was a certain man, called Simon, which beforetime in the same city used sorcery and bewitched the people of Samaria, giving out that himself was some great one:

w proseicon panteV apo mikrou ewV megalou legonteV outoV estin h dunamiV tou qeou h megalh

To whom they all gave heed from the least to the greatest, saying This man is the great power of God.

proseicon de autw dia to ikanw cronw taiV mageiaiV exestakenai autouV

And to him they had regard because that of long time he had bewitched them with sorceries.

ote de episteusan tw filippw euaggelizomenw ta peri thV basileiaV tou qeou kai tou onomatoV tou ihsou cristou ebaptizonto andreV te kai gunaikeV

But when they believed Philip preaching the things concerning the kingdom of God, and the name of Jesus Christ, they were baptized both men and women.

o de simwn kai autoV episteusen kai baptisqeiV hn proskarterwn tw filippw qewrwn te shmeia kai dunameiV megalaV ginomenaV existato

Then Simon himself believed also: and when he was baptized he continued with Philip, and wondered beholding the miracles and signs which were done

akousanteV de oi en ierosolumoiV apostoloi oti dedektai h samareia ton logon tou qeou apesteilan proV autouV ton petron kai iwannhn

Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John:

oitineV katabanteV proshuxanto peri autwn opwV labwsin pneuma agion

Who, when they were come down prayed for them, that they might receive the Holy Ghost:

oupw gar hn ep oudeni autwn epipeptwkoV monon de bebaptismenoi uphrcon eiV to onoma tou kuriou ihsou

as yet he was fallen upon none of them: only they were baptized in the name of the Lord Jesus.)

tote epetiqoun taV ceiraV ep autouV kai elambanon pneuma agion

Then laid they their hands on them, and they received the Holy Ghost.

qeasamenoV de o simwn oti dia thV epiqesewV twn ceirwn twn apostolwn didotai to pneuma to agion proshnegken autoiV crhmata

And when Simon saw that through laying on of the apostles' hands the Holy Ghost was given he offered them money,

legwn dote kamoi thn exousian tauthn ina w an epiqw taV ceiraV lambanh pneuma agion

Saying Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost.

petroV de eipen proV auton to argurion sou sun soi eih eiV apwleian oti thn dwrean tou qeou enomisaV dia crhmatwn ktasqai

But Peter said unto him, Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money.

ouk estin soi meriV oude klhroV en tw logw toutw h gar kardia sou ouk estin euqeia enwpion tou qeou

Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God.

metanohson oun apo thV kakiaV sou tauthV kai dehqhti tou qeou ei ara afeqhsetai soi h epinoia thV kardiaV sou

Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee.

eiV gar colhn pikriaV kai sundesmon adikiaV orw se onta

For I perceive that thou art in the gall of bitterness, and in the bond of iniquity.

apokriqeiV de o simwn eipen dehqhte umeiV uper emou proV ton kurion opwV mhden epelqh ep eme wn eirhkate

Then answered Simon, and said Pray ye to the Lord for me, that none of these things which ye have spoken come upon me.

oi men oun diamarturamenoi kai lalhsanteV ton logon tou kuriou upestreyan eiV ierousalhm pollaV te kwmaV twn samareitwn euhggelisanto

And they, when they had testified and preached the word of the Lord, returned to Jerusalem, and preached the gospel in many villages of the Samaritans.

aggeloV de kuriou elalhsen proV filippon legwn anasthqi kai poreuou kata meshmbrian epi thn odon thn katabainousan apo ierousalhm eiV gazan auth estin erhmoV

And the angel of the Lord spake unto Philip, saying Arise and go toward the south unto the way that goeth down from Jerusalem unto Gaza, which is desert.

kai anastaV eporeuqh kai idou anhr aiqioy eunoucoV dunasthV kandakhV thV basilisshV aiqiopwn oV hn epi pashV thV gazhV authV oV elhluqei proskunhswn eiV ierousalhm

And he arose and went and, behold a man of Ethiopia, an eunuch of great authority under Candace queen of the Ethiopians, who had the charge of all her treasure, and had come to Jerusalem for to worship

hn te upostrefwn kai kaqhmenoV epi tou armatoV autou kai aneginwsken ton profhthn hsaian

Was returning and sitting in his chariot read Esaias the prophet.

eipen de to pneuma tw filippw proselqe kai kollhqhti tw armati toutw

Then the Spirit said unto Philip, Go near and join thyself to this chariot.

prosdramwn de o filippoV hkousen autou anaginwskontoV ton profhthn hsaian kai eipen ara ge ginwskeiV a anaginwskeiV

And Philip ran thither to him, and heard him read the prophet Esaias, and said Understandest thou what thou readest

o de eipen pwV gar an dunaimhn ean mh tiV odhghsh me parekalesen te ton filippon anabanta kaqisai sun autw

And he said How can I except some man should guide me ? And he desired Philip that he would come up and sit with him.

h de perioch thV grafhV hn aneginwsken hn auth wV probaton epi sfaghn hcqh kai wV amnoV enantion tou keirontoV auton afwnoV outwV ouk anoigei to stoma autou

The place of the scripture which he read was this, He was led as a sheep to the slaughter; and like a lamb dumb before his shearer so opened he not his mouth:

en th tapeinwsei autou h krisiV autou hrqh thn de genean autou tiV dihghsetai oti airetai apo thV ghV h zwh autou

In his humiliation his judgment was taken away and who shall declare his generation ? for his life is taken from the earth.

apokriqeiV de o eunoucoV tw filippw eipen deomai sou peri tinoV o profhthV legei touto peri eautou h peri eterou tinoV

And the eunuch answered Philip, and said I pray thee, of whom speaketh the prophet this ? of himself, or of some other man ?

anoixaV de o filippoV to stoma autou kai arxamenoV apo thV grafhV tauthV euhggelisato autw ton ihsoun

Then Philip opened his mouth, and began at the same scripture, and preached unto him Jesus.

wV de eporeuonto kata thn odon hlqon epi ti udwr kai fhsin o eunoucoV idou udwr ti kwluei me baptisqhnai

And as they went on their way, they came unto a certain water: and the eunuch said See here is water; what doth hinder me to be baptized

eipen de o filippoV ei pisteueiV ex olhV thV kardiaV exestin apokriqeiV de eipen pisteuw ton uion tou qeou einai ton ihsoun criston

And Philip said If thou believest with all thine heart, thou mayest And he answered and said I believe that Jesus Christ is the Son of God.

kai ekeleusen sthnai to arma kai katebhsan amfoteroi eiV to udwr o te filippoV kai o eunoucoV kai ebaptisen auton

And he commanded the chariot to stand still and they went down both into the water, both Philip and the eunuch; and he baptized him.

ote de anebhsan ek tou udatoV pneuma kuriou hrpasen ton filippon kai ouk eiden auton ouketi o eunoucoV eporeueto gar thn odon autou cairwn

And when they were come up out of the water, the Spirit of the Lord caught away Philip , that the eunuch saw him no more: and he went on his way rejoicing

filippoV de eureqh eiV azwton kai diercomenoV euhggelizeto taV poleiV pasaV ewV tou elqein auton eiV kaisareian

But Philip was found at Azotus: and passing through he preached in all the cities, till he came to Caesarea.

Acts 9


Acts Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 9

o de sauloV eti empnewn apeilhV kai fonou eiV touV maqhtaV tou kuriou proselqwn tw arcierei

9:1 And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest,

hthsato par autou epistolaV eiV damaskon proV taV sunagwgaV opwV ean tinaV eurh thV odou ontaV andraV te kai gunaikaV dedemenouV agagh eiV ierousalhm

9:2 And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem.

en de tw poreuesqai egeneto auton eggizein th damaskw kai exaifnhV perihstrayen auton fwV apo tou ouranou

9:3 And as he journeyed , he came near Damascus: and suddenly there shined round about him a light from heaven:

kai peswn epi thn ghn hkousen fwnhn legousan autw saoul saoul ti me diwkeiV

9:4 And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me ?

eipen de tiV ei kurie o de kurioV eipen egw eimi ihsouV on su diwkeiV sklhron soi proV kentra laktizein

9:5 And he said Who art thou Lord ? And the Lord said I am Jesus whom thou persecutest it is hard for thee to kick against the pricks.

tremwn te kai qambwn eipen kurie ti me qeleiV poihsai kai o kurioV proV auton anasthqi kai eiselqe eiV thn polin kai lalhqhsetai soi ti se dei poiein

9:6 And he trembling and astonished said Lord, what wilt thou have me to do And the Lord said unto him, Arise and go into the city, and it shall be told thee what thou must do

oi de andreV oi sunodeuonteV autw eisthkeisan enneoi akouonteV men thV fwnhV mhdena de qewrounteV

9:7 And the men which journeyed with him stood speechless, hearing a voice, but seeing no man.

hgerqh de o sauloV apo thV ghV anewgmenwn de twn ofqalmwn autou oudena eblepen ceiragwgounteV de auton eishgagon eiV damaskon

9:8 And Saul arose from the earth; and when his eyes were opened he saw no man: but they led him by the hand and brought him into Damascus.

kai hn hmeraV treiV mh blepwn kai ouk efagen oude epien

9:9 And he was three days without sight and neither did eat nor drink

hn de tiV maqhthV en damaskw onomati ananiaV kai eipen proV auton o kurioV en oramati anania o de eipen idou egw kurie

9:10 And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said Behold I am here, Lord.

o de kurioV proV auton anastaV poreuqhti epi thn rumhn thn kaloumenhn euqeian kai zhthson en oikia iouda saulon onomati tarsea idou gar proseucetai

9:11 And the Lord said unto him, Arise and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold he prayeth

kai eiden en oramati andra onomati ananian eiselqonta kai epiqenta autw ceira opwV anableyh

9:12 And hath seen in a vision a man named Ananias coming in and putting his hand on him, that he might receive his sight

apekriqh de o ananiaV kurie akhkoa apo pollwn peri tou androV toutou osa kaka epoihsen toiV agioiV sou en ierousalhm

9:13 Then Ananias answered Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem:

kai wde ecei exousian para twn arcierewn dhsai pantaV touV epikaloumenouV to onoma sou

9:14 And here he hath authority from the chief priests to bind all that call on thy name.

eipen de proV auton o kurioV poreuou oti skeuoV ekloghV moi estin outoV tou bastasai to onoma mou enwpion eqnwn kai basilewn uiwn te israhl

9:15 But the Lord said unto him, Go thy way for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel:

egw gar upodeixw autw osa dei auton uper tou onomatoV mou paqein

9:16 For I will shew him how great things he must suffer for my name's sake .

aphlqen de ananiaV kai eishlqen eiV thn oikian kai epiqeiV ep auton taV ceiraV eipen saoul adelfe o kurioV apestalken me ihsouV o ofqeiV soi en th odw h hrcou opwV anableyhV kai plhsqhV pneumatoV agiou

9:17 And Ananias went his way and entered into the house; and putting his hands on him said Brother Saul, the Lord, even Jesus, that appeared unto thee in the way as thou camest hath sent me, that thou mightest receive thy sight and be filled with the Holy Ghost.

kai euqewV apepeson apo twn ofqalmwn autou wsei lepideV anebleyen te paracrhma kai anastaV ebaptisqh

9:18 And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose and was baptized

kai labwn trofhn eniscusen egeneto de o sauloV meta twn en damaskw maqhtwn hmeraV tinaV

9:19 And when he had received meat, he was strengthened Then was Saul certain days with the disciples which were at Damascus.

kai euqewV en taiV sunagwgaiV ekhrussen ton criston oti outoV estin o uioV tou qeou

9:20 And straightway he preached Christ in the synagogues, that he is the Son of God.

existanto de panteV oi akouonteV kai elegon ouc outoV estin o porqhsaV en ierousalhm touV epikaloumenouV to onoma touto kai wde eiV touto elhluqei ina dedemenouV autouV agagh epi touV arciereiV

9:21 But all that heard him were amazed and said Is not this he that destroyed them which called on this name in Jerusalem, and came hither for that intent, that he might bring them bound unto the chief priests ?

sauloV de mallon enedunamouto kai sunecunen touV ioudaiouV touV katoikountaV en damaskw sumbibazwn oti outoV estin o cristoV

9:22 But Saul increased the more in strength and confounded the Jews which dwelt at Damascus, proving that this is very Christ.

wV de eplhrounto hmerai ikanai sunebouleusanto oi ioudaioi anelein auton

9:23 And after that many days were fulfilled the Jews took counsel to kill him:

egnwsqh de tw saulw h epiboulh autwn parethroun te taV pulaV hmeraV te kai nuktoV opwV auton anelwsin

9:24 But their laying await was known of Saul. And they watched the gates day and night to kill him.

labonteV de auton oi maqhtai nuktoV kaqhkan dia tou teicouV calasanteV en spuridi

9:25 Then the disciples took him by night, and let him down by the wall in a basket.

paragenomenoV de o sauloV eiV ierousalhm epeirato kollasqai toiV maqhtaiV kai panteV efobounto auton mh pisteuonteV oti estin maqhthV

9:26 And when Saul was come to Jerusalem, he assayed to join himself to the disciples: but they were all afraid of him, and believed not that he was a disciple.

barnabaV de epilabomenoV auton hgagen proV touV apostolouV kai dihghsato autoiV pwV en th odw eiden ton kurion kai oti elalhsen autw kai pwV en damaskw eparrhsiasato en tw onomati tou ihsou

9:27 But Barnabas took him, and brought him to the apostles, and declared unto them how he had seen the Lord in the way, and that he had spoken to him, and how he had preached boldly at Damascus in the name of Jesus.

kai hn met autwn eisporeuomenoV kai ekporeuomenoV en ierousalhm kai parrhsiazomenoV en tw onomati tou kuriou ihsou

9:28 And he was with them coming in and going out at Jerusalem.

elalei te kai sunezhtei proV touV ellhnistaV oi de epeceiroun auton anelein

9:29 And he spake boldly in the name of the Lord Jesus, and disputed against the Grecians: but they went about to slay him.

epignonteV de oi adelfoi kathgagon auton eiV kaisareian kai exapesteilan auton eiV tarson

9:30 Which when the brethren knew they brought him down to Caesarea, and sent him forth to Tarsus.

ai men oun ekklhsiai kaq olhV thV ioudaiaV kai galilaiaV kai samareiaV eicon eirhnhn oikodomoumenai kai poreuomenai tw fobw tou kuriou kai th paraklhsei tou agiou pneumatoV eplhqunonto

9:31 Then had the churches rest throughout all Judaea and Galilee and Samaria, and were edified and walking in the fear of the Lord, and in the comfort of the Holy Ghost, were multiplied

egeneto de petron diercomenon dia pantwn katelqein kai proV touV agiouV touV katoikountaV luddan

9:32 And it came to pass, as Peter passed throughout all quarters, he came down also to the saints which dwelt at Lydda.

euren de ekei anqrwpon tina ainean onomati ex etwn oktw katakeimenon epi krabbatw oV hn paralelumenoV

9:33 And there he found a certain man named Aeneas, which had kept his bed eight years, and was sick of the palsy

kai eipen autw o petroV ainea iatai se ihsouV o cristoV anasthqi kai strwson seautw kai euqewV anesth

9:34 And Peter said unto him, Aeneas, Jesus Christ maketh thee whole arise and make thy bed And he arose immediately.

kai eidon auton panteV oi katoikounteV luddan kai ton sarwnan oitineV epestreyan epi ton kurion

9:35 And all that dwelt at Lydda and Saron saw him, and turned to the Lord.

en iopph de tiV hn maqhtria onomati tabiqa h diermhneuomenh legetai dorkaV auth hn plhrhV agaqwn ergwn kai elehmosunwn wn epoiei

9:36 Now there was at Joppa a certain disciple named Tabitha, which by interpretation is called Dorcas: this woman was full of good works and almsdeeds which she did

egeneto de en taiV hmeraiV ekeinaiV asqenhsasan authn apoqanein lousanteV de authn eqhkan en uperww

9:37 And it came to pass in those days, that she was sick and died whom when they had washed , they laid her in an upper chamber.

egguV de oushV luddhV th iopph oi maqhtai akousanteV oti petroV estin en auth apesteilan duo andraV proV auton parakalounteV mh oknhsai dielqein ewV autwn

9:38 And forasmuch as Lydda was nigh to Joppa, and the disciples had heard that Peter was there , they sent unto him two men, desiring him that he would not delay to come to them.

anastaV de petroV sunhlqen autoiV on paragenomenon anhgagon eiV to uperwon kai paresthsan autw pasai ai chrai klaiousai kai epideiknumenai citwnaV kai imatia osa epoiei met autwn ousa h dorkaV

9:39 Then Peter arose and went with them. When he was come they brought him into the upper chamber: and all the widows stood by him weeping and shewing the coats and garments which Dorcas made while she was with them.

ekbalwn de exw pantaV o petroV qeiV ta gonata proshuxato kai epistreyaV proV to swma eipen tabiqa anasthqi h de hnoixen touV ofqalmouV authV kai idousa ton petron anekaqisen

9:40 But Peter put them all forth, and kneeled down , and prayed and turning him to the body said Tabitha, arise And she opened her eyes: and when she saw Peter, she sat up

douV de auth ceira anesthsen authn fwnhsaV de touV agiouV kai taV chraV paresthsen authn zwsan

9:41 And he gave her his hand, and lifted her up and when he had called the saints and widows, presented her alive

gnwston de egeneto kaq olhV thV iopphV kai polloi episteusan epi ton kurion

9:42 And it was known throughout all Joppa; and many believed in the Lord.

egeneto de hmeraV ikanaV meinai auton en iopph para tini simwni bursei

9:43 And it came to pass that he tarried many days in Joppa with one Simon a tanner.

Acts 10


Acts Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 10

anhr de tiV hn en kaisareia onomati kornhlioV ekatontarchV ek speirhV thV kaloumenhV italikhV

There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian band,

eusebhV kai foboumenoV ton qeon sun panti tw oikw autou poiwn te elehmosunaV pollaV tw law kai deomenoV tou qeou diapantoV

A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God alway.

eiden en oramati fanerwV wsei wran ennathn thV hmeraV aggelon tou qeou eiselqonta proV auton kai eiponta autw kornhlie

He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius.

o de atenisaV autw kai emfoboV genomenoV eipen ti estin kurie eipen de autw ai proseucai sou kai ai elehmosunai sou anebhsan eiV mnhmosunon enwpion tou qeou

And when he looked on him, he was afraid, and said What is it Lord ? And he said unto him, Thy prayers and thine alms are come up for a memorial before God.

kai nun pemyon eiV iopphn andraV kai metapemyai simwna oV epikaleitai petroV

And now send men to Joppa, and call for one Simon, whose surname is Peter:

outoV xenizetai para tini simwni bursei w estin oikia para qalassan outoV lalhsei soi ti se dei poiein

He lodgeth with one Simon a tanner, whose house is by the sea side: he shall tell thee what thou oughtest to do

wV de aphlqen o aggeloV o lalwn tw kornhliw fwnhsaV duo twn oiketwn autou kai stratiwthn eusebh twn proskarterountwn autw

And when the angel which spake unto Cornelius was departed he called two of his household servants, and a devout soldier of them that waited on him continually

kai exhghsamenoV autoiV apanta apesteilen autouV eiV thn iopphn

And when he had declared all these things unto them, he sent them to Joppa.

th de epaurion odoiporountwn ekeinwn kai th polei eggizontwn anebh petroV epi to dwma proseuxasqai peri wran ekthn

On the morrow, as they went on their journey and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour:

egeneto de prospeinoV kai hqelen geusasqai paraskeuazontwn de ekeinwn epepesen ep auton ekstasiV

And he became very hungry, and would have eaten but while they made ready he fell into a trance,

kai qewrei ton ouranon anewgmenon kai katabainon ep auton skeuoV ti wV oqonhn megalhn tessarsin arcaiV dedemenon kai kaqiemenon epi thV ghV

And saw heaven opened and a certain vessel descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth:

en w uphrcen panta ta tetrapoda thV ghV kai ta qhria kai ta erpeta kai ta peteina tou ouranou

Wherein were all manner of fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air.

kai egeneto fwnh proV auton anastaV petre quson kai fage

And there came a voice to him, Rise Peter; kill and eat

o de petroV eipen mhdamwV kurie oti oudepote efagon pan koinon h akaqarton

But Peter said Not so, Lord; for I have never eaten any thing that is common or unclean.

kai fwnh palin ek deuterou proV auton a o qeoV ekaqarisen su mh koinou

And the voice spake unto him again the second time, What God hath cleansed that call not thou common

touto de egeneto epi triV kai palin anelhfqh to skeuoV eiV ton ouranon

This was done thrice : and the vessel was received up again into heaven.

wV de en eautw dihporei o petroV ti an eih to orama o eiden kai idou oi andreV oi apestalmenoi apo tou kornhliou dierwthsanteV thn oikian simwnoV epesthsan epi ton pulwna

Now while Peter doubted in himself what this vision which he had seen should mean behold , the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate,

kai fwnhsanteV epunqanonto ei simwn o epikaloumenoV petroV enqade xenizetai

And called and asked whether Simon, which was surnamed Peter, were lodged there.

tou de petrou enqumoumenou peri tou oramatoV eipen autw to pneuma idou andreV treiV zhtousin se

While Peter thought on the vision, the Spirit said unto him, Behold three men seek thee.

alla anastaV katabhqi kai poreuou sun autoiV mhden diakrinomenoV dioti egw apestalka autouV

Arise therefore, and get thee down and go with them, doubting nothing: for I have sent them.

katabaV de petroV proV touV andraV touV apestalmenouV apo tou kornhliou proV auton eipen idou egw eimi on zhteite tiV h aitia di hn pareste

Then Peter went down to the men which were sent unto him from Cornelius; and said Behold I am he whom ye seek what is the cause wherefore ye are come

oi de eipon kornhlioV ekatontarchV anhr dikaioV kai foboumenoV ton qeon marturoumenoV te upo olou tou eqnouV twn ioudaiwn ecrhmatisqh upo aggelou agiou metapemyasqai se eiV ton oikon autou kai akousai rhmata para sou

And they said Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee.

eiskalesamenoV oun autouV exenisen th de epaurion o petroV exhlqen sun autoiV kai tineV twn adelfwn twn apo thV iopphV sunhlqon autw

Then called he them in and lodged them. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him.

kai th epaurion eishlqon eiV thn kaisareian o de kornhlioV hn prosdokwn autouV sugkalesamenoV touV suggeneiV autou kai touV anagkaiouV filouV

And the morrow after they entered into Caesarea. And Cornelius waited for them and had called together his kinsmen and near friends.

wV de egeneto eiselqein ton petron sunanthsaV autw o kornhlioV peswn epi touV podaV prosekunhsen

And as Peter was coming in Cornelius met him, and fell down at his feet, and worshipped him.

o de petroV auton hgeiren legwn anasthqi kagw autoV anqrwpoV eimi

But Peter took him up saying Stand up I myself also am a man.

kai sunomilwn autw eishlqen kai euriskei sunelhluqotaV pollouV

And as he talked with him, he went in and found many that were come together

efh te proV autouV umeiV epistasqe wV aqemiton estin andri ioudaiw kollasqai h prosercesqai allofulw kai emoi o qeoV edeixen mhdena koinon h akaqarton legein anqrwpon

And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean.

dio kai anantirrhtwV hlqon metapemfqeiV punqanomai oun tini logw metepemyasqe me

Therefore came I unto you without gainsaying, as soon as I was sent for I ask therefore for what intent ye have sent for me ?

kai o kornhlioV efh apo tetarthV hmeraV mecri tauthV thV wraV hmhn nhsteuwn kai thn ennathn wran proseucomenoV en tw oikw mou kai idou anhr esth enwpion mou en esqhti lampra

And Cornelius said Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold a man stood before me in bright clothing,

kai fhsin kornhlie eishkousqh sou h proseuch kai ai elehmosunai sou emnhsqhsan enwpion tou qeou

And said Cornelius, thy prayer is heard and thine alms are had in remembrance in the sight of God.

pemyon oun eiV iopphn kai metakalesai simwna oV epikaleitai petroV outoV xenizetai en oikia simwnoV bursewV para qalassan oV paragenomenoV lalhsei soi

Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of one Simon a tanner by the sea side: who, when he cometh shall speak unto thee.

exauthV oun epemya proV se su te kalwV epoihsaV paragenomenoV nun oun panteV hmeiV enwpion tou qeou paresmen akousai panta ta prostetagmena soi upo tou qeou

Immediately therefore I sent to thee; and thou hast well done that thou art come Now therefore are we all here present before God, to hear all things that are commanded thee of God.

anoixaV de petroV to stoma eipen ep alhqeiaV katalambanomai oti ouk estin proswpolhpthV o qeoV

Then Peter opened his mouth, and said Of a truth I perceive that God is no respecter of persons:

all en panti eqnei o foboumenoV auton kai ergazomenoV dikaiosunhn dektoV autw estin

But in every nation he that feareth him, and worketh righteousness, is accepted with him.

ton logon on apesteilen toiV uioiV israhl euaggelizomenoV eirhnhn dia ihsou cristou outoV estin pantwn kurioV

The word which God sent unto the children of Israel, preaching peace by Jesus Christ : is Lord of all:)

umeiV oidate to genomenon rhma kaq olhV thV ioudaiaV arxamenon apo thV galilaiaV meta to baptisma o ekhruxen iwannhV

That word, I say, ye know which was published throughout all Judaea, and began from Galilee, after the baptism which John preached

ihsoun ton apo nazaret wV ecrisen auton o qeoV pneumati agiw kai dunamei oV dihlqen euergetwn kai iwmenoV pantaV touV katadunasteuomenouV upo tou diabolou oti o qeoV hn met autou

How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good and healing all that were oppressed of the devil; for God was with him.

kai hmeiV esmen martureV pantwn wn epoihsen en te th cwra twn ioudaiwn kai en ierousalhm on aneilon kremasanteV epi xulou

And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree:

touton o qeoV hgeiren th trith hmera kai edwken auton emfanh genesqai

Him God raised up the third day, and shewed him openly

ou panti tw law alla martusin toiV prokeceirotonhmenoiV upo tou qeou hmin oitineV sunefagomen kai sunepiomen autw meta to anasthnai auton ek nekrwn

Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with him after he rose from the dead.

kai parhggeilen hmin khruxai tw law kai diamarturasqai oti autoV estin o wrismenoV upo tou qeou krithV zwntwn kai nekrwn

And he commanded us to preach unto the people, and to testify that it is he which was ordained of God to be the Judge of quick and dead.

toutw panteV oi profhtai marturousin afesin amartiwn labein dia tou onomatoV autou panta ton pisteuonta eiV auton

To him give all the prophets witness that through his name whosoever believeth in him shall receive remission of sins.

eti lalountoV tou petrou ta rhmata tauta epepesen to pneuma to agion epi pantaV touV akouontaV ton logon

While Peter yet spake these words, the Holy Ghost fell on all them which heard the word.

kai exesthsan oi ek peritomhV pistoi osoi sunhlqon tw petrw oti kai epi ta eqnh h dwrea tou agiou pneumatoV ekkecutai

And they of the circumcision which believed were astonished as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost.

hkouon gar autwn lalountwn glwssaiV kai megalunontwn ton qeon tote apekriqh o petroV

For they heard them speak with tongues, and magnify God. Then answered Peter,

mhti to udwr kwlusai dunatai tiV tou mh baptisqhnai toutouV oitineV to pneuma to agion elabon kaqwV kai hmeiV

Can any man forbid water, that these should not be baptized which have received the Holy Ghost as well as we ?

prosetaxen te autouV baptisqhnai en tw onomati tou kuriou tote hrwthsan auton epimeinai hmeraV tinaV

And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

Acts 11


Acts Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 11

hkousan de oi apostoloi kai oi adelfoi oi onteV kata thn ioudaian oti kai ta eqnh edexanto ton logon tou qeou

And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God.

kai ote anebh petroV eiV ierosoluma diekrinonto proV auton oi ek peritomhV

And when Peter was come up to Jerusalem, they that were of the circumcision contended with him,

legonteV oti proV andraV akrobustian econtaV eishlqeV kai sunefageV autoiV

Saying Thou wentest in to men uncircumcised and didst eat with them.

arxamenoV de o petroV exetiqeto autoiV kaqexhV legwn

But Peter rehearsed the matter from the beginning and expounded it by order unto them, saying

egw hmhn en polei iopph proseucomenoV kai eidon en ekstasei orama katabainon skeuoV ti wV oqonhn megalhn tessarsin arcaiV kaqiemenhn ek tou ouranou kai hlqen acriV emou

I was in the city of Joppa praying and in a trance I saw a vision, A certain vessel descend as it had been a great sheet, let down from heaven by four corners; and it came even to me:

eiV hn atenisaV katenooun kai eidon ta tetrapoda thV ghV kai ta qhria kai ta erpeta kai ta peteina tou ouranou

Upon the which when I had fastened mine eyes I considered and saw fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air.

hkousa de fwnhV legoushV moi anastaV petre quson kai fage

And I heard a voice saying unto me, Arise Peter; slay and eat

eipon de mhdamwV kurie oti pan koinon h akaqarton oudepote eishlqen eiV to stoma mou

But I said Not so, Lord: for nothing common or unclean hath at any time entered into my mouth.

apekriqh de moi fwnh ek deuterou ek tou ouranou a o qeoV ekaqarisen su mh koinou

But the voice answered me again from heaven, What God hath cleansed that call not thou common

touto de egeneto epi triV kai palin anespasqh apanta eiV ton ouranon

And this was done three times: and all were drawn up again into heaven.

kai idou exauthV treiV andreV epesthsan epi thn oikian en h hmhn apestalmenoi apo kaisareiaV proV me

And, behold immediately there were three men already come unto the house where I was sent from Caesarea unto me.

eipen de moi to pneuma sunelqein autoiV mhden diakrinomenon hlqon de sun emoi kai oi ex adelfoi outoi kai eishlqomen eiV ton oikon tou androV

And the Spirit bade me go with them, nothing doubting Moreover these six brethren accompanied me, and we entered into the man's house:

aphggeilen te hmin pwV eiden ton aggelon en tw oikw autou staqenta kai eiponta autw aposteilon eiV iopphn andraV kai metapemyai simwna ton epikaloumenon petron

And he shewed us how he had seen an angel in his house, which stood and said unto him, Send men to Joppa, and call for Simon, whose surname is Peter;

oV lalhsei rhmata proV se en oiV swqhsh su kai paV o oikoV sou

Who shall tell thee words, whereby thou and all thy house shall be saved

en de tw arxasqai me lalein epepesen to pneuma to agion ep autouV wsper kai ef hmaV en arch

And as I began to speak the Holy Ghost fell on them, as on us at the beginning.

emnhsqhn de tou rhmatoV kuriou wV elegen iwannhV men ebaptisen udati umeiV de baptisqhsesqe en pneumati agiw

Then remembered I the word of the Lord, how that he said John indeed baptized with water; but ye shall be baptized with the Holy Ghost.

ei oun thn ishn dwrean edwken autoiV o qeoV wV kai hmin pisteusasin epi ton kurion ihsoun criston egw de tiV hmhn dunatoV kwlusai ton qeon

Forasmuch then as God gave them the like gift as he did unto us, who believed on the Lord Jesus Christ ; what was I, that I could withstand God ?

akousanteV de tauta hsucasan kai edoxazon ton qeon legonteV arage kai toiV eqnesin o qeoV thn metanoian edwken eiV zwhn

When they heard these things, they held their peace and glorified God, saying Then hath God also to the Gentiles granted repentance unto life.

oi men oun diasparenteV apo thV qliyewV thV genomenhV epi stefanw dihlqon ewV foinikhV kai kuprou kai antioceiaV mhdeni lalounteV ton logon ei mh monon ioudaioiV

Now they which were scattered abroad upon the persecution that arose about Stephen travelled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only.

hsan de tineV ex autwn andreV kuprioi kai kurhnaioi oitineV eiselqonteV eiV antioceian elaloun proV touV ellhnistaV euaggelizomenoi ton kurion ihsoun

And some of them were men of Cyprus and Cyrene, which, when they were come to Antioch, spake unto the Grecians, preaching the Lord Jesus.

kai hn ceir kuriou met autwn poluV te ariqmoV pisteusaV epestreyen epi ton kurion

And the hand of the Lord was with them: and a great number believed and turned unto the Lord.

hkousqh de o logoV eiV ta wta thV ekklhsiaV thV en ierosolumoiV peri autwn kai exapesteilan barnaban dielqein ewV antioceiaV

Then tidings of these things came unto the ears of the church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch.

oV paragenomenoV kai idwn thn carin tou qeou ecarh kai parekalei pantaV th proqesei thV kardiaV prosmenein tw kuriw

Who, when he came and had seen the grace of God, was glad and exhorted them all, that with purpose of heart they would cleave unto the Lord.

oti hn anhr agaqoV kai plhrhV pneumatoV agiou kai pistewV kai proseteqh ocloV ikanoV tw kuriw

For he was a good man, and full of the Holy Ghost and of faith: and much people was added unto the Lord.

exhlqen de eiV tarson o barnabaV anazhthsai saulon

Then departed Barnabas to Tarsus, for to seek Saul:

kai eurwn auton hgagen auton eiV antioceian egeneto de autouV eniauton olon sunacqhnai en th ekklhsia kai didaxai oclon ikanon crhmatisai te prwton en antioceia touV maqhtaV cristianouV

And when he had found him, he brought him unto Antioch. And it came to pass that a whole year they assembled themselves with the church, and taught much people. And the disciples were called Christians first in Antioch.

en tautaiV de taiV hmeraiV kathlqon apo ierosolumwn profhtai eiV antioceian

And in these days came prophets from Jerusalem unto Antioch.

anastaV de eiV ex autwn onomati agaboV eshmanen dia tou pneumatoV limon megan mellein esesqai ef olhn thn oikoumenhn ostiV kai egeneto epi klaudiou kaisaroV

And there stood up one of them named Agabus, and signified by the Spirit that there should be great dearth throughout all the world: which came to pass in the days of Claudius Caesar.

twn de maqhtwn kaqwV huporeito tiV wrisan ekastoV autwn eiV diakonian pemyai toiV katoikousin en th ioudaia adelfoiV

Then the disciples, every man according to his ability , determined to send relief unto the brethren which dwelt in Judaea:

o kai epoihsan aposteilanteV proV touV presbuterouV dia ceiroV barnaba kai saulou

Which also they did and sent it to the elders by the hands of Barnabas and Saul.

Acts 12


Acts Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 12

kat ekeinon de ton kairon epebalen hrwdhV o basileuV taV ceiraV kakwsai tinaV twn apo thV ekklhsiaV

Now about that time Herod the king stretched forth his hands to vex certain of the church.

aneilen de iakwbon ton adelfon iwannou macaira

And he killed James the brother of John with the sword.

kai idwn oti areston estin toiV ioudaioiV proseqeto sullabein kai petron hsan de hmerai twn azumwn

And because he saw it pleased the Jews, he proceeded further to take Peter also . were the days of unleavened bread.)

on kai piasaV eqeto eiV fulakhn paradouV tessarsin tetradioiV stratiwtwn fulassein auton boulomenoV meta to pasca anagagein auton tw law

And when he had apprehended him, he put him in prison, and delivered him to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people.

o men oun petroV ethreito en th fulakh proseuch de hn ektenhV ginomenh upo thV ekklhsiaV proV ton qeon uper autou

Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him.

ote de emellen auton proagein o hrwdhV th nukti ekeinh hn o petroV koimwmenoV metaxu duo stratiwtwn dedemenoV alusesin dusin fulakeV te pro thV quraV ethroun thn fulakhn

And when Herod would have brought him forth the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison.

kai idou aggeloV kuriou epesth kai fwV elamyen en tw oikhmati pataxaV de thn pleuran tou petrou hgeiren auton legwn anasta en tacei kai exepeson autou ai aluseiV ek twn ceirwn

And, behold the angel of the Lord came upon him, and a light shined in the prison: and he smote Peter on the side, and raised him up saying Arise up quickly . And his chains fell off from his hands.

eipen te o aggeloV proV auton perizwsai kai upodhsai ta sandalia sou epoihsen de outwV kai legei autw peribalou to imation sou kai akolouqei moi

And the angel said unto him, Gird thyself and bind on thy sandals. And so he did And he saith unto him, Cast thy garment about thee, and follow me.

kai exelqwn hkolouqei autw kai ouk hdei oti alhqeV estin to ginomenon dia tou aggelou edokei de orama blepein

And he went out and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision.

dielqonteV de prwthn fulakhn kai deuteran hlqon epi thn pulhn thn sidhran thn ferousan eiV thn polin htiV automath hnoicqh autoiV kai exelqonteV prohlqon rumhn mian kai euqewV apesth o aggeloV ap autou

When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out and passed on through one street; and forthwith the angel departed from him.

kai o petroV genomenoV en eautw eipen nun oida alhqwV oti exapesteilen kurioV ton aggelon autou kai exeileto me ek ceiroV hrwdou kai pashV thV prosdokiaV tou laou twn ioudaiwn

And when Peter was come to himself, he said Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and from all the expectation of the people of the Jews.

sunidwn te hlqen epi thn oikian mariaV thV mhtroV iwannou tou epikaloumenou markou ou hsan ikanoi sunhqroismenoi kai proseucomenoi

And when he had considered the thing, he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying

krousantoV de tou petrou thn quran tou pulwnoV proshlqen paidiskh upakousai onomati rodh

And as Peter knocked at the door of the gate, a damsel came to hearken named Rhoda.

kai epignousa thn fwnhn tou petrou apo thV caraV ouk hnoixen ton pulwna eisdramousa de aphggeilen estanai ton petron pro tou pulwnoV

And when she knew Peter's voice, she opened not the gate for gladness, but ran in and told how Peter stood before the gate.

oi de proV authn eipon mainh h de diiscurizeto outwV ecein oi d elegon o aggeloV autou estin

And they said unto her, Thou art mad But she constantly affirmed that it was even so. Then said they It is his angel.

o de petroV epemenen krouwn anoixanteV de eidon auton kai exesthsan

But Peter continued knocking and when they had opened the door, and saw him , they were astonished

kataseisaV de autoiV th ceiri sigan dihghsato autoiV pwV o kurioV auton exhgagen ek thV fulakhV eipen de apaggeilate iakwbw kai toiV adelfoiV tauta kai exelqwn eporeuqh eiV eteron topon

But he, beckoning unto them with the hand to hold their peace declared unto them how the Lord had brought him out of the prison. And he said Go shew these things unto James, and to the brethren. And he departed and went into another place.

genomenhV de hmeraV hn taracoV ouk oligoV en toiV stratiwtaiV ti ara o petroV egeneto

Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter.

hrwdhV de epizhthsaV auton kai mh eurwn anakrinaV touV fulakaV ekeleusen apacqhnai kai katelqwn apo thV ioudaiaV eiV thn kaisareian dietriben

And when Herod had sought for him, and found him not, he examined the keepers, and commanded that they should be put to death And he went down from Judaea to Caesarea, and there abode

hn de o hrwdhV qumomacwn turioiV kai sidwnioiV omoqumadon de parhsan proV auton kai peisanteV blaston ton epi tou koitwnoV tou basilewV htounto eirhnhn dia to trefesqai autwn thn cwran apo thV basilikhV

And Herod was highly displeased with them of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend desired peace; because their country was nourished by the king's country.

takth de hmera o hrwdhV endusamenoV esqhta basilikhn kai kaqisaV epi tou bhmatoV edhmhgorei proV autouV

And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them.

o de dhmoV epefwnei qeou fwnh kai ouk anqrwpou

And the people gave a shout saying, It is the voice of a god, and not of a man.

paracrhma de epataxen auton aggeloV kuriou anq wn ouk edwken thn doxan tw qew kai genomenoV skwlhkobrwtoV exeyuxen

And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost

o de logoV tou qeou huxanen kai eplhquneto

But the word of God grew and multiplied

barnabaV de kai sauloV upestreyan ex ierousalhm plhrwsanteV thn diakonian sumparalabonteV kai iwannhn ton epiklhqenta markon

And Barnabas and Saul returned from Jerusalem, when they had fulfilled their ministry, and took with them John, whose surname was Mark.

Acts 13


Acts Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 13

hsan de tineV en antioceia kata thn ousan ekklhsian profhtai kai didaskaloi o te barnabaV kai sumewn o kaloumenoV niger kai loukioV o kurhnaioV manahn te hrwdou tou tetrarcou suntrofoV kai sauloV

Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul.

leitourgountwn de autwn tw kuriw kai nhsteuontwn eipen to pneuma to agion aforisate dh moi ton te barnaban kai ton saulon eiV to ergon o proskeklhmai autouV

As they ministered to the Lord, and fasted the Holy Ghost said Separate me Barnabas and Saul for the work whereunto I have called them.

tote nhsteusanteV kai proseuxamenoi kai epiqenteV taV ceiraV autoiV apelusan

And when they had fasted and prayed and laid their hands on them, they sent them away

outoi men oun ekpemfqenteV upo tou pneumatoV tou agiou kathlqon eiV thn seleukeian ekeiqen te apepleusan eiV thn kupron

So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus.

kai genomenoi en salamini kathggellon ton logon tou qeou en taiV sunagwgaiV twn ioudaiwn eicon de kai iwannhn uphrethn

And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John to their minister.

dielqonteV de thn nhson acri pafou euron tina magon yeudoprofhthn ioudaion w onoma barihsouV

And when they had gone through the isle unto Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name was Barjesus:

oV hn sun tw anqupatw sergiw paulw andri sunetw outoV proskalesamenoV barnaban kai saulon epezhthsen akousai ton logon tou qeou

Which was with the deputy of the country, Sergius Paulus, a prudent man; who called for Barnabas and Saul, and desired to hear the word of God.

anqistato de autoiV elumaV o magoV outwV gar meqermhneuetai to onoma autou zhtwn diastreyai ton anqupaton apo thV pistewV

But Elymas the sorcerer so is his name by interpretation withstood them, seeking to turn away the deputy from the faith.

sauloV de o kai pauloV plhsqeiV pneumatoV agiou kai atenisaV eiV auton

Then Saul , also is called Paul,) filled with the Holy Ghost , set his eyes on him,

eipen w plhrhV pantoV dolou kai pashV radiourgiaV uie diabolou ecqre pashV dikaiosunhV ou paush diastrefwn taV odouV kuriou taV euqeiaV

And said O full of all subtilty and all mischief, thou child of the devil, thou enemy of all righteousness, wilt thou not cease to pervert the right ways of the Lord ?

kai nun idou ceir tou kuriou epi se kai esh tufloV mh blepwn ton hlion acri kairou paracrhma de epepesen ep auton acluV kai skotoV kai periagwn ezhtei ceiragwgouV

And now, behold the hand of the Lord is upon thee, and thou shalt be blind, not seeing the sun for a season. And immediately there fell on him a mist and a darkness; and he went about seeking some to lead him by the hand.

tote idwn o anqupatoV to gegonoV episteusen ekplhssomenoV epi th didach tou kuriou

Then the deputy, when he saw what was done believed being astonished at the doctrine of the Lord.

anacqenteV de apo thV pafou oi peri ton paulon hlqon eiV perghn thV pamfuliaV iwannhV de apocwrhsaV ap autwn upestreyen eiV ierosoluma

Now when Paul and his company loosed from Paphos, they came to Perga in Pamphylia: and John departing from them returned to Jerusalem.

autoi de dielqonteV apo thV perghV paregenonto eiV antioceian thV pisidiaV kai eiselqonteV eiV thn sunagwghn th hmera twn sabbatwn ekaqisan

But when they departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down

meta de thn anagnwsin tou nomou kai twn profhtwn apesteilan oi arcisunagwgoi proV autouV legonteV andreV adelfoi ei estin logoV en umin paraklhsewV proV ton laon legete

And after the reading of the law and the prophets the rulers of the synagogue sent unto them, saying Ye men and brethren, if ye have any word of exhortation for the people, say on

anastaV de pauloV kai kataseisaV th ceiri eipen andreV israhlitai kai oi foboumenoi ton qeon akousate

Then Paul stood up and beckoning with his hand said Men of Israel, and ye that fear God, give audience

o qeoV tou laou toutou israhl exelexato touV pateraV hmwn kai ton laon uywsen en th paroikia en gh aiguptw kai meta bracionoV uyhlou exhgagen autouV ex authV

The God of this people of Israel chose our fathers, and exalted the people when they dwelt as strangers in the land of Egypt, and with an high arm brought he them out of it.

kai wV tessarakontaeth cronon etropoforhsen autouV en th erhmw

And about the time of forty years suffered he their manners in the wilderness.

kai kaqelwn eqnh epta en gh canaan kateklhrodothsen autoiV thn ghn autwn

And when he had destroyed seven nations in the land of Chanaan, he divided their land to them by lot

kai meta tauta wV etesin tetrakosioiV kai penthkonta edwken kritaV ewV samouhl tou profhtou

And after that he gave unto them judges about the space of four hundred and fifty years, until Samuel the prophet.

kakeiqen hthsanto basilea kai edwken autoiV o qeoV ton saoul uion kiV andra ek fulhV beniamin eth tessarakonta

And afterward they desired a king: and God gave unto them Saul the son of Cis, a man of the tribe of Benjamin, by the space of forty years.

kai metasthsaV auton hgeiren autoiV ton dabid eiV basilea w kai eipen marturhsaV euron dabid ton tou iessai andra kata thn kardian mou oV poihsei panta ta qelhmata mou

And when he had removed him, he raised up unto them David to be their king; to whom also he gave testimony and said I have found David the son of Jesse, a man after mine own heart, which shall fulfil all my will.

toutou o qeoV apo tou spermatoV kat epaggelian hgeiren tw israhl swthra ihsoun

Of this man's seed hath God according to his promise raised unto Israel a Saviour, Jesus:

prokhruxantoV iwannou pro proswpou thV eisodou autou baptisma metanoiaV panti tw law israhl

When John had first preached before his coming the baptism of repentance to all the people of Israel.

wV de eplhrou o iwannhV ton dromon elegen tina me uponoeite einai ouk eimi egw all idou ercetai met eme ou ouk eimi axioV to upodhma twn podwn lusai

And as John fulfilled his course, he said Whom think ye that I am I am not he. But, behold there cometh one after me, whose shoes of his feet I am not worthy to loose

andreV adelfoi uioi genouV abraam kai oi en umin foboumenoi ton qeon umin o logoV thV swthriaV tauthV apestalh

Men and brethren, children of the stock of Abraham, and whosoever among you feareth God, to you is the word of this salvation sent

oi gar katoikounteV en ierousalhm kai oi arconteV autwn touton agnohsanteV kai taV fwnaV twn profhtwn taV kata pan sabbaton anaginwskomenaV krinanteV eplhrwsan

For they that dwell at Jerusalem, and their rulers, because they knew him not nor yet the voices of the prophets which are read every sabbath day, they have fulfilled them in condemning him.

kai mhdemian aitian qanatou euronteV hthsanto pilaton anaireqhnai auton

And though they found no cause of death in him, yet desired they Pilate that he should be slain

wV de etelesan apanta ta peri autou gegrammena kaqelonteV apo tou xulou eqhkan eiV mnhmeion

And when they had fulfilled all that was written of him, they took him down from the tree, and laid him in a sepulchre.

o de qeoV hgeiren auton ek nekrwn

But God raised him from the dead:

oV wfqh epi hmeraV pleiouV toiV sunanabasin autw apo thV galilaiaV eiV ierousalhm oitineV eisin martureV autou proV ton laon

And he was seen many days of them which came up with him from Galilee to Jerusalem, who are his witnesses unto the people.

kai hmeiV umaV euaggelizomeqa thn proV touV pateraV epaggelian genomenhn

And we declare unto you glad tidings how that the promise which was made unto the fathers,

oti tauthn o qeoV ekpeplhrwken toiV teknoiV autwn hmin anasthsaV ihsoun wV kai en tw yalmw tw deuterw gegraptai uioV mou ei su egw shmeron gegennhka se

God hath fulfilled the same unto us their children, in that he hath raised up Jesus again as it is also written in the second psalm, Thou art my Son, this day have I begotten thee.

oti de anesthsen auton ek nekrwn mhketi mellonta upostrefein eiV diafqoran outwV eirhken oti dwsw umin ta osia dabid ta pista

And as concerning that he raised him up from the dead, now no more to return to corruption, he said on this wise , I will give you the sure mercies of David.

dio kai en eterw legei ou dwseiV ton osion sou idein diafqoran

Wherefore he saith also in another psalm, Thou shalt not suffer thine Holy One to see corruption.

dabid men gar idia genea uphrethsaV th tou qeou boulh ekoimhqh kai proseteqh proV touV pateraV autou kai eiden diafqoran

For David, after he had served his own generation by the will of God, fell on sleep and was laid unto his fathers, and saw corruption:

on de o qeoV hgeiren ouk eiden diafqoran

But he, whom God raised again saw no corruption.

gnwston oun estw umin andreV adelfoi oti dia toutou umin afesiV amartiwn kataggelletai

Be it known unto you therefore, men and brethren, that through this man is preached unto you the forgiveness of sins:

kai apo pantwn wn ouk hdunhqhte en tw nomw mwsewV dikaiwqhnai en toutw paV o pisteuwn dikaioutai

And by him all that believe are justified from all things, from which ye could not be justified by the law of Moses.

blepete oun mh epelqh ef umaV to eirhmenon en toiV profhtaiV

Beware therefore, lest that come upon you, which is spoken of in the prophets;

idete oi katafronhtai kai qaumasate kai afanisqhte oti ergon egw ergazomai en taiV hmeraiV umwn ergon w ou mh pisteushte ean tiV ekdihghtai umin

Behold ye despisers, and wonder and perish for I work a work in your days, a work which ye shall in no wise believe though a man declare it unto you.

exiontwn de ek thV sunagwghV twn ioudaiwn parekaloun ta eqnh eiV to metaxu sabbaton lalhqhnai autoiV ta rhmata tauta

And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath.

luqeishV de thV sunagwghV hkolouqhsan polloi twn ioudaiwn kai twn sebomenwn proshlutwn tw paulw kai tw barnaba oitineV proslalounteV autoiV epeiqon autouV epimenein th cariti tou qeou

Now when the congregation was broken up many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God.

tw de ercomenw sabbatw scedon pasa h poliV sunhcqh akousai ton logon tou qeou

And the next sabbath day came almost the whole city together to hear the word of God.

idonteV de oi ioudaioi touV oclouV eplhsqhsan zhlou kai antelegon toiV upo tou paulou legomenoiV antilegonteV kai blasfhmounteV

But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming

parrhsiasamenoi de o pauloV kai o barnabaV eipon umin hn anagkaion prwton lalhqhnai ton logon tou qeou epeidh de apwqeisqe auton kai ouk axiouV krinete eautouV thV aiwniou zwhV idou strefomeqa eiV ta eqnh

Then Paul and Barnabas waxed bold and said It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you and judge yourselves unworthy of everlasting life, lo we turn to the Gentiles.

outwV gar entetaltai hmin o kurioV teqeika se eiV fwV eqnwn tou einai se eiV swthrian ewV escatou thV ghV

For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth.

akouonta de ta eqnh ecairon kai edoxazon ton logon tou kuriou kai episteusan osoi hsan tetagmenoi eiV zwhn aiwnion

And when the Gentiles heard this they were glad and glorified the word of the Lord: and as many as were ordained to eternal life believed

diefereto de o logoV tou kuriou di olhV thV cwraV

And the word of the Lord was published throughout all the region.

oi de ioudaioi parwtrunan taV sebomenaV gunaikaV kai taV euschmonaV kai touV prwtouV thV polewV kai ephgeiran diwgmon epi ton paulon kai ton barnaban kai exebalon autouV apo twn oriwn autwn

But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts.

oi de ektinaxamenoi ton koniorton twn podwn autwn ep autouV hlqon eiV ikonion

But they shook off the dust of their feet against them, and came unto Iconium.

oi de maqhtai eplhrounto caraV kai pneumatoV agiou

And the disciples were filled with joy, and with the Holy Ghost.

Acts 14


Acts Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 14

egeneto de en ikoniw kata to auto eiselqein autouV eiV thn sunagwghn twn ioudaiwn kai lalhsai outwV wste pisteusai ioudaiwn te kai ellhnwn polu plhqoV

And it came to pass in Iconium, that they went both together into the synagogue of the Jews, and so spake that a great multitude both of the Jews and also of the Greeks believed

oi de apeiqounteV ioudaioi ephgeiran kai ekakwsan taV yucaV twn eqnwn kata twn adelfwn

But the unbelieving Jews stirred up the Gentiles, and made their minds evil affected against the brethren.

ikanon men oun cronon dietriyan parrhsiazomenoi epi tw kuriw tw marturounti tw logw thV caritoV autou kai didonti shmeia kai terata ginesqai dia twn ceirwn autwn

Long time therefore abode they speaking boldly in the Lord, which gave testimony unto the word of his grace, and granted signs and wonders to be done by their hands.

escisqh de to plhqoV thV polewV kai oi men hsan sun toiV ioudaioiV oi de sun toiV apostoloiV

But the multitude of the city was divided and part held with the Jews, and part with the apostles.

wV de egeneto ormh twn eqnwn te kai ioudaiwn sun toiV arcousin autwn ubrisai kai liqobolhsai autouV

And when there was an assault made both of the Gentiles, and also of the Jews with their rulers, to use them despitefully and to stone them,

sunidonteV katefugon eiV taV poleiV thV lukaoniaV lustran kai derbhn kai thn pericwron

They were ware of it, and fled unto Lystra and Derbe, cities of Lycaonia, and unto the region that lieth round about:

kakei hsan euaggelizomenoi

And there they preached the gospel

kai tiV anhr en lustroiV adunatoV toiV posin ekaqhto cwloV ek koiliaV mhtroV autou uparcwn oV oudepote peripepathkei

And there sat a certain man at Lystra, impotent in his feet, being a cripple from his mother's womb, who never had walked

outoV hkouen tou paulou lalountoV oV atenisaV autw kai idwn oti pistin ecei tou swqhnai

The same heard Paul speak who stedfastly beholding him, and perceiving that he had faith to be healed

eipen megalh th fwnh anasthqi epi touV podaV sou orqoV kai hlleto kai periepatei

Said with a loud voice, Stand upright on thy feet. And he leaped and walked

oi de ocloi idonteV o epoihsen o pauloV ephran thn fwnhn autwn lukaonisti legonteV oi qeoi omoiwqenteV anqrwpoiV katebhsan proV hmaV

And when the people saw what Paul had done they lifted up their voices, saying in the speech of Lycaonia, The gods are come down to us in the likeness of men.

ekaloun te ton men barnaban dia ton de paulon ermhn epeidh autoV hn o hgoumenoV tou logou

And they called Barnabas , Jupiter; and Paul, Mercurius, because he was the chief speaker.

o de iereuV tou dioV tou ontoV pro thV polewV autwn taurouV kai stemmata epi touV pulwnaV enegkaV sun toiV ocloiV hqelen quein

Then the priest of Jupiter, which was before their city, brought oxen and garlands unto the gates, and would have done sacrifice with the people.

akousanteV de oi apostoloi barnabaV kai pauloV diarrhxanteV ta imatia autwn eisephdhsan eiV ton oclon krazonteV

Which when the apostles, Barnabas and Paul, heard of, they rent their clothes, and ran in among the people, crying out

kai legonteV andreV ti tauta poieite kai hmeiV omoiopaqeiV esmen umin anqrwpoi euaggelizomenoi umaV apo toutwn twn mataiwn epistrefein epi ton qeon ton zwnta oV epoihsen ton ouranon kai thn ghn kai thn qalassan kai panta ta en autoiV

And saying Sirs, why do ye these things ? We also are men of like passions with you, and preach unto you that ye should turn from these vanities unto the living God, which made heaven, and earth, and the sea, and all things that are therein :

oV en taiV parwchmenaiV geneaiV eiasen panta ta eqnh poreuesqai taiV odoiV autwn

Who in times past suffered all nations to walk in their own ways.

kai toi ge ouk amarturon eauton afhken agaqopoiwn ouranoqen hmin uetouV didouV kai kairouV karpoforouV empiplwn trofhV kai eufrosunhV taV kardiaV hmwn

Nevertheless he left not himself without witness, in that he did good and gave us rain from heaven, and fruitful seasons, filling our hearts with food and gladness.

kai tauta legonteV moliV katepausan touV oclouV tou mh quein autoiV

And with these sayings scarce restrained they the people, that they had not done sacrifice unto them.

ephlqon de apo antioceiaV kai ikoniou ioudaioi kai peisanteV touV oclouV kai liqasanteV ton paulon esuron exw thV polewV nomisanteV auton teqnanai

And there came thither certain Jews from Antioch and Iconium, who persuaded the people, and, having stoned Paul, drew him out of the city, supposing he had been dead

kuklwsantwn de auton twn maqhtwn anastaV eishlqen eiV thn polin kai th epaurion exhlqen sun tw barnaba eiV derbhn

Howbeit, as the disciples stood round about him, he rose up and came into the city: and the next day he departed with Barnabas to Derbe.

euaggelisamenoi te thn polin ekeinhn kai maqhteusanteV ikanouV upestreyan eiV thn lustran kai ikonion kai antioceian

And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and to Iconium, and Antioch,

episthrizonteV taV yucaV twn maqhtwn parakalounteV emmenein th pistei kai oti dia pollwn qliyewn dei hmaV eiselqein eiV thn basileian tou qeou

Confirming the souls of the disciples, and exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God.

ceirotonhsanteV de autoiV presbuterouV kat ekklhsian proseuxamenoi meta nhsteiwn pareqento autouV tw kuriw eiV on pepisteukeisan

And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed

kai dielqonteV thn pisidian hlqon eiV pamfulian

And after they had passed throughout Pisidia, they came to Pamphylia.

kai lalhsanteV en pergh ton logon katebhsan eiV attaleian

And when they had preached the word in Perga, they went down into Attalia:

kakeiqen apepleusan eiV antioceian oqen hsan paradedomenoi th cariti tou qeou eiV to ergon o eplhrwsan

And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled

paragenomenoi de kai sunagagonteV thn ekklhsian anhggeilan osa epoihsen o qeoV met autwn kai oti hnoixen toiV eqnesin quran pistewV

And when they were come and had gathered the church together they rehearsed all that God had done with them, and how he had opened the door of faith unto the Gentiles.

dietribon de ekei cronon ouk oligon sun toiV maqhtaiV

And there they abode long time with the disciples.

Acts 15


Acts Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 15

kai tineV katelqonteV apo thV ioudaiaV edidaskon touV adelfouV oti ean mh peritemnhsqe tw eqei mwusewV ou dunasqe swqhnai

And certain men which came down from Judaea taught the brethren, and said, Except ye be circumcised after the manner of Moses, ye cannot be saved

genomenhV oun stasewV kai suzhthsewV ouk olighV tw paulw kai tw barnaba proV autouV etaxan anabainein paulon kai barnaban kai tinaV allouV ex autwn proV touV apostolouV kai presbuterouV eiV ierousalhm peri tou zhthmatoV toutou

When therefore Paul and Barnabas had no small dissension and disputation with them, they determined that Paul and Barnabas, and certain other of them, should go up to Jerusalem unto the apostles and elders about this question.

oi men oun propemfqenteV upo thV ekklhsiaV dihrconto thn foinikhn kai samareian ekdihgoumenoi thn epistrofhn twn eqnwn kai epoioun caran megalhn pasin toiV adelfoiV

And being brought on their way by the church, they passed through Phenice and Samaria, declaring the conversion of the Gentiles: and they caused great joy unto all the brethren.

paragenomenoi de eiV ierousalhm apedecqhsan upo thV ekklhsiaV kai twn apostolwn kai twn presbuterwn anhggeilan te osa o qeoV epoihsen met autwn

And when they were come to Jerusalem, they were received of the church, and of the apostles and elders, and they declared all things that God had done with them.

exanesthsan de tineV twn apo thV airesewV twn farisaiwn pepisteukoteV legonteV oti dei peritemnein autouV paraggellein te threin ton nomon mwusewV

But there rose up certain of the sect of the Pharisees which believed saying That it was needful to circumcise them, and to command them to keep the law of Moses.

sunhcqhsan de oi apostoloi kai oi presbuteroi idein peri tou logou toutou

And the apostles and elders came together for to consider of this matter.

pollhV de suzhthsewV genomenhV anastaV petroV eipen proV autouV andreV adelfoi umeiV epistasqe oti af hmerwn arcaiwn o qeoV en hmin exelexato dia tou stomatoV mou akousai ta eqnh ton logon tou euaggeliou kai pisteusai

And when there had been much disputing, Peter rose up and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe

kai o kardiognwsthV qeoV emarturhsen autoiV douV autoiV to pneuma to agion kaqwV kai hmin

And God, which knoweth the hearts, bare them witness giving them the Holy Ghost, even as he did unto us;

kai ouden diekrinen metaxu hmwn te kai autwn th pistei kaqarisaV taV kardiaV autwn

And put no difference between us and them, purifying their hearts by faith.

nun oun ti peirazete ton qeon epiqeinai zugon epi ton trachlon twn maqhtwn on oute oi patereV hmwn oute hmeiV iscusamen bastasai

Now therefore why tempt ye God, to put a yoke upon the neck of the disciples, which neither our fathers nor we were able to bear

alla dia thV caritoV kuriou ihsou cristou pisteuomen swqhnai kaq on tropon kakeinoi

But we believe that through the grace of the Lord Jesus Christ we shall be saved even as they.

esighsen de pan to plhqoV kai hkouon barnaba kai paulou exhgoumenwn osa epoihsen o qeoV shmeia kai terata en toiV eqnesin di autwn

Then all the multitude kept silence and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them.

meta de to sighsai autouV apekriqh iakwboV legwn andreV adelfoi akousate mou

And after they had held their peace James answered saying Men and brethren, hearken unto me:

sumewn exhghsato kaqwV prwton o qeoV epeskeyato labein ex eqnwn laon epi tw onomati autou

Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for his name.

kai toutw sumfwnousin oi logoi twn profhtwn kaqwV gegraptai

And to this agree the words of the prophets; as it is written

meta tauta anastreyw kai anoikodomhsw thn skhnhn dabid thn peptwkuian kai ta kateskammena authV anoikodomhsw kai anorqwsw authn

After this I will return and will build again the tabernacle of David, which is fallen down and I will build again the ruins thereof, and I will set it up

opwV an ekzhthswsin oi kataloipoi twn anqrwpwn ton kurion kai panta ta eqnh ef ouV epikeklhtai to onoma mou ep autouV legei kurioV o poiwn tauta panta

That the residue of men might seek after the Lord, and all the Gentiles, upon whom my name is called , saith the Lord, who doeth all these things.

gnwsta ap aiwnoV estin tw qew panta ta erga autou

Known unto God are all his works from the beginning of the world.

dio egw krinw mh parenoclein toiV apo twn eqnwn epistrefousin epi ton qeon

Wherefore my sentence is that we trouble not them, which from among the Gentiles are turned to God:

alla episteilai autoiV tou apecesqai apo twn alisghmatwn twn eidwlwn kai thV porneiaV kai tou pniktou kai tou aimatoV

But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood.

mwshV gar ek genewn arcaiwn kata polin touV khrussontaV auton ecei en taiV sunagwgaiV kata pan sabbaton anaginwskomenoV

For Moses of old time hath in every city them that preach him, being read in the synagogues every sabbath day.

tote edoxen toiV apostoloiV kai toiV presbuteroiV sun olh th ekklhsia eklexamenouV andraV ex autwn pemyai eiV antioceian sun tw paulw kai barnaba ioudan ton epikaloumenon barsaban kai silan andraV hgoumenouV en toiV adelfoiV

Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren:

grayanteV dia ceiroV autwn tade oi apostoloi kai oi presbuteroi kai oi adelfoi toiV kata thn antioceian kai surian kai kilikian adelfoiV toiV ex eqnwn cairein

And they wrote letters by them after this manner; The apostles and elders and brethren send greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia:

epeidh hkousamen oti tineV ex hmwn exelqonteV etaraxan umaV logoiV anaskeuazonteV taV yucaV umwn legonteV peritemnesqai kai threin ton nomon oiV ou diesteilameqa

Forasmuch as we have heard that certain which went out from us have troubled you with words, subverting your souls, saying Ye must be circumcised and keep the law: to whom we gave no such commandment

edoxen hmin genomenoiV omoqumadon eklexamenouV andraV pemyai proV umaV sun toiV agaphtoiV hmwn barnaba kai paulw

It seemed good unto us, being assembled with one accord, to send chosen men unto you with our beloved Barnabas and Paul,

anqrwpoiV paradedwkosin taV yucaV autwn uper tou onomatoV tou kuriou hmwn ihsou cristou

Men that have hazarded their lives for the name of our Lord Jesus Christ.

apestalkamen oun ioudan kai silan kai autouV dia logou apaggellontaV ta auta

We have sent therefore Judas and Silas, who shall also tell you the same things by mouth.

edoxen gar tw agiw pneumati kai hmin mhden pleon epitiqesqai umin baroV plhn twn epanagkeV toutwn

For it seemed good to the Holy Ghost, and to us, to lay upon you no greater burden than these necessary things;

apecesqai eidwloqutwn kai aimatoV kai pniktou kai porneiaV ex wn diathrounteV eautouV eu praxete errwsqe

That ye abstain from meats offered to idols, and from blood, and from things strangled, and from fornication: from which if ye keep yourselves, ye shall do well. Fare ye well

oi men oun apoluqenteV hlqon eiV antioceian kai sunagagonteV to plhqoV epedwkan thn epistolhn

So when they were dismissed they came to Antioch: and when they had gathered the multitude together they delivered the epistle:

anagnonteV de ecarhsan epi th paraklhsei

Which when they had read they rejoiced for the consolation.

ioudaV te kai silaV kai autoi profhtai onteV dia logou pollou parekalesan touV adelfouV kai epesthrixan

And Judas and Silas, being prophets also themselves, exhorted the brethren with many words, and confirmed them.

poihsanteV de cronon apeluqhsan met eirhnhV apo twn adelfwn proV touV apostolouV

And after they had tarried there a space, they were let go in peace from the brethren unto the apostles.

edoxen de tw sila epimeinai autou

Notwithstanding it pleased Silas to abide there still

pauloV de kai barnabaV dietribon en antioceia didaskonteV kai euaggelizomenoi meta kai eterwn pollwn ton logon tou kuriou

Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also.

meta de tinaV hmeraV eipen pauloV proV barnaban epistreyanteV dh episkeywmeqa touV adelfouV hmwn kata pasan polin en aiV kathggeilamen ton logon tou kuriou pwV ecousin

And some days after Paul said unto Barnabas , Let us go again and visit our brethren in every city where we have preached the word of the Lord, and see how they do

barnabaV de ebouleusato sumparalabein ton iwannhn ton kaloumenon markon

And Barnabas determined to take with them John, whose surname was Mark.

pauloV de hxiou ton apostanta ap autwn apo pamfuliaV kai mh sunelqonta autoiV eiV to ergon mh sumparalabein touton

But Paul thought not good to take him with them who departed from them from Pamphylia, and went not with them to the work.

egeneto oun paroxusmoV wste apocwrisqhnai autouV ap allhlwn ton te barnaban paralabonta ton markon ekpleusai eiV kupron

And the contention was so sharp between them, that they departed asunder one from the other : and so Barnabas took Mark, and sailed unto Cyprus;

pauloV de epilexamenoV silan exhlqen paradoqeiV th cariti tou qeou upo twn adelfwn

And Paul chose Silas, and departed being recommended by the brethren unto the grace of God.

dihrceto de thn surian kai kilikian episthrizwn taV ekklhsiaV

And he went through Syria and Cilicia, confirming the churches.

Acts 16


Acts Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 16

kathnthsen de eiV derbhn kai lustran kai idou maqhthV tiV hn ekei onomati timoqeoV uioV gunaikoV tinoV ioudaiaV pisthV patroV de ellhnoV

Then came he to Derbe and Lystra: and, behold a certain disciple was there, named Timotheus, the son of a certain woman, which was a Jewess, and believed; but his father was a Greek:

oV emartureito upo twn en lustroiV kai ikoniw adelfwn

Which was well reported of by the brethren that were at Lystra and Iconium.

touton hqelhsen o pauloV sun autw exelqein kai labwn perietemen auton dia touV ioudaiouV touV ontaV en toiV topoiV ekeinoiV hdeisan gar apanteV ton patera autou oti ellhn uphrcen

Him would Paul have to go forth with him; and took and circumcised him because of the Jews which were in those quarters: for they knew all that his father was a Greek.

wV de dieporeuonto taV poleiV paredidoun autoiV fulassein ta dogmata ta kekrimena upo twn apostolwn kai twn presbuterwn twn en ierousalhm

And as they went through the cities, they delivered them the decrees for to keep that were ordained of the apostles and elders which were at Jerusalem.

ai men oun ekklhsiai estereounto th pistei kai eperisseuon tw ariqmw kaq hmeran

And so were the churches established in the faith, and increased in number daily .

dielqonteV de thn frugian kai thn galatikhn cwran kwluqenteV upo tou agiou pneumatoV lalhsai ton logon en th asia

Now when they had gone throughout Phrygia and the region of Galatia, and were forbidden of the Holy Ghost to preach the word in Asia,

elqonteV kata thn musian epeirazon kata thn biqunian poreuesqai kai ouk eiasen autouV to pneuma

After they were come to Mysia, they assayed to go into Bithynia: but the Spirit suffered them not.

parelqonteV de thn musian katebhsan eiV trwada

And they passing by Mysia came down to Troas.

kai orama dia thV nuktoV wfqh tw paulw anhr tiV hn makedwn estwV parakalwn auton kai legwn diabaV eiV makedonian bohqhson hmin

And a vision appeared to Paul in the night; There stood a man of Macedonia, and prayed him , saying Come over into Macedonia, and help us.

wV de to orama eiden euqewV ezhthsamen exelqein eiV thn makedonian sumbibazonteV oti proskeklhtai hmaV o kurioV euaggelisasqai autouV

And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the gospel unto them.

anacqenteV oun apo thV trwadoV euqudromhsamen eiV samoqrakhn th te epioush eiV neapolin

Therefore loosing from Troas, we came with a straight course to Samothracia, and the next day to Neapolis;

ekeiqen te eiV filippouV htiV estin prwth thV meridoV thV makedoniaV poliV kolwnia hmen de en tauth th polei diatribonteV hmeraV tinaV

And from thence to Philippi, which is the chief city of that part of Macedonia, and a colony: and we were in that city abiding certain days.

th te hmera twn sabbatwn exhlqomen exw thV polewV para potamon ou enomizeto proseuch einai kai kaqisanteV elaloumen taiV sunelqousaiV gunaixin

And on the sabbath we went out of the city by a river side, where prayer was wont to be made and we sat down and spake unto the women which resorted thither.

kai tiV gunh onomati ludia porfuropwliV polewV quateirwn sebomenh ton qeon hkouen hV o kurioV dihnoixen thn kardian prosecein toiV laloumenoiV upo tou paulou

And a certain woman named Lydia, a seller of purple, of the city of Thyatira, which worshipped God, heard us: whose heart the Lord opened that she attended unto the things which were spoken of Paul.

wV de ebaptisqh kai o oikoV authV parekalesen legousa ei kekrikate me pisthn tw kuriw einai eiselqonteV eiV ton oikon mou meinate kai parebiasato hmaV

And when she was baptized and her household, she besought us, saying If ye have judged me to be faithful to the Lord, come into my house, and abide there. And she constrained us.

egeneto de poreuomenwn hmwn eiV proseuchn paidiskhn tina ecousan pneuma puqwnoV apanthsai hmin htiV ergasian pollhn pareicen toiV kurioiV authV manteuomenh

And it came to pass as we went to prayer, a certain damsel possessed with a spirit of divination met us, which brought her masters much gain by soothsaying

auth katakolouqhsasa tw paulw kai hmin ekrazen legousa outoi oi anqrwpoi douloi tou qeou tou uyistou eisin oitineV kataggellousin hmin odon swthriaV

The same followed Paul and us, and cried saying These men are the servants of the most high God, which shew unto us the way of salvation.

touto de epoiei epi pollaV hmeraV diaponhqeiV de o pauloV kai epistreyaV tw pneumati eipen paraggellw soi en tw onomati ihsou cristou exelqein ap authV kai exhlqen auth th wra

And this did she many days. But Paul, being grieved turned and said to the spirit, I command thee in the name of Jesus Christ to come out of her. And he came out the same hour.

idonteV de oi kurioi authV oti exhlqen h elpiV thV ergasiaV autwn epilabomenoi ton paulon kai ton silan eilkusan eiV thn agoran epi touV arcontaV

And when her masters saw that the hope of their gains was gone they caught Paul and Silas, and drew them into the marketplace unto the rulers,

kai prosagagonteV autouV toiV strathgoiV eipon outoi oi anqrwpoi ektarassousin hmwn thn polin ioudaioi uparconteV

And brought them to the magistrates, saying These men, being Jews, do exceedingly trouble our city,

kai kataggellousin eqh a ouk exestin hmin paradecesqai oude poiein rwmaioiV ousin

And teach customs, which are not lawful for us to receive neither to observe being Romans.

kai sunepesth o ocloV kat autwn kai oi strathgoi perirrhxanteV autwn ta imatia ekeleuon rabdizein

And the multitude rose up together against them: and the magistrates rent off their clothes, and commanded to beat them.

pollaV te epiqenteV autoiV plhgaV ebalon eiV fulakhn paraggeilanteV tw desmofulaki asfalwV threin autouV

And when they had laid many stripes upon them, they cast them into prison, charging the jailor to keep them safely:

oV paraggelian toiauthn eilhfwV ebalen autouV eiV thn eswteran fulakhn kai touV podaV autwn hsfalisato eiV to xulon

Who, having received such a charge, thrust them into the inner prison, and made their feet fast in the stocks.

kata de to mesonuktion pauloV kai silaV proseucomenoi umnoun ton qeon ephkrownto de autwn oi desmioi

And at midnight Paul and Silas prayed and sang praises unto God: and the prisoners heard them.

afnw de seismoV egeneto megaV wste saleuqhnai ta qemelia tou desmwthriou anewcqhsan te paracrhma ai qurai pasai kai pantwn ta desma aneqh

And suddenly there was a great earthquake, so that the foundations of the prison were shaken and immediately all the doors were opened and every one's bands were loosed

exupnoV de genomenoV o desmofulax kai idwn anewgmenaV taV quraV thV fulakhV spasamenoV macairan emellen eauton anairein nomizwn ekpefeugenai touV desmiouV

And the keeper of the prison awaking out of his sleep, and seeing the prison doors open he drew out his sword, and would have killed himself, supposing that the prisoners had been fled

efwnhsen de fwnh megalh o pauloV legwn mhden praxhV seautw kakon apanteV gar esmen enqade

But Paul cried with a loud voice, saying Do thyself no harm: for we are all here.

aithsaV de fwta eisephdhsen kai entromoV genomenoV prosepesen tw paulw kai tw sila

Then he called for a light, and sprang in and came trembling, and fell down before Paul and Silas,

kai proagagwn autouV exw efh kurioi ti me dei poiein ina swqw

And brought them out, and said Sirs, what must I do to be saved

oi de eipon pisteuson epi ton kurion ihsoun criston kai swqhsh su kai o oikoV sou

And they said Believe on the Lord Jesus Christ, and thou shalt be saved and thy house.

kai elalhsan autw ton logon tou kuriou kai pasin toiV en th oikia autou

And they spake unto him the word of the Lord, and to all that were in his house.

kai paralabwn autouV en ekeinh th wra thV nuktoV elousen apo twn plhgwn kai ebaptisqh autoV kai oi autou panteV paracrhma

And he took them the same hour of the night, and washed their stripes ; and was baptized he and all his, straightway.

anagagwn te autouV eiV ton oikon autou pareqhken trapezan kai hgalliasato panoiki pepisteukwV tw qew

And when he had brought them into his house, he set meat before them and rejoiced believing in God with all his house.

hmeraV de genomenhV apesteilan oi strathgoi touV rabdoucouV legonteV apoluson touV anqrwpouV ekeinouV

And when it was day, the magistrates sent the serjeants, saying Let those men go

aphggeilen de o desmofulax touV logouV toutouV proV ton paulon oti apestalkasin oi strathgoi ina apoluqhte nun oun exelqonteV poreuesqe en eirhnh

And the keeper of the prison told this saying to Paul , The magistrates have sent to let you go now therefore depart and go in peace.

o de pauloV efh proV autouV deiranteV hmaV dhmosia akatakritouV anqrwpouV rwmaiouV uparcontaV ebalon eiV fulakhn kai nun laqra hmaV ekballousin ou gar alla elqonteV autoi hmaV exagagetwsan

But Paul said unto them, They have beaten us openly uncondemned, being Romans , and have cast us into prison; and now do they thrust us out privily ? nay verily; but let them come themselves and fetch us out

anhggeilan de toiV strathgoiV oi rabdoucoi ta rhmata tauta kai efobhqhsan akousanteV oti rwmaioi eisin

And the serjeants told these words unto the magistrates: and they feared when they heard that they were Romans.

kai elqonteV parekalesan autouV kai exagagonteV hrwtwn exelqein thV polewV

And they came and besought them, and brought them out and desired them to depart out of the city.

exelqonteV de ek thV fulakhV eishlqon eiV thn ludian kai idonteV touV adelfouV parekalesan autouV kai exhlqon

And they went out of the prison, and entered into the house of Lydia: and when they had seen the brethren, they comforted them, and departed

Acts 17


Acts Chapter 17 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 17

diodeusanteV de thn amfipolin kai apollwnian hlqon eiV qessalonikhn opou hn h sunagwgh twn ioudaiwn

Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where was a synagogue of the Jews:

kata de to eiwqoV tw paulw eishlqen proV autouV kai epi sabbata tria dielegeto autoiV apo twn grafwn

And Paul, as his manner was went in unto them, and three sabbath days reasoned with them out of the scriptures,

dianoigwn kai paratiqemenoV oti ton criston edei paqein kai anasthnai ek nekrwn kai oti outoV estin o cristoV ihsouV on egw kataggellw umin

Opening and alleging that Christ must needs have suffered and risen again from the dead; and that this Jesus, whom I preach unto you, is Christ.

kai tineV ex autwn epeisqhsan kai proseklhrwqhsan tw paulw kai tw sila twn te sebomenwn ellhnwn polu plhqoV gunaikwn te twn prwtwn ouk oligai

And some of them believed and consorted with Paul and Silas; and of the devout Greeks a great multitude, and of the chief women not a few.

zhlwsanteV de oi apeiqounteV ioudaioi kai proslabomenoi twn agoraiwn tinaV andraV ponhrouV kai oclopoihsanteV eqoruboun thn polin epistanteV te th oikia iasonoV ezhtoun autouV agagein eiV ton dhmon

But the Jews which believed not moved with envy took unto them certain lewd fellows of the baser sort, and gathered a company and set all the city on an uproar and assaulted the house of Jason, and sought to bring them out to the people.

mh euronteV de autouV esuron ton iasona kai tinaV adelfouV epi touV politarcaV bownteV oti oi thn oikoumenhn anastatwsanteV outoi kai enqade pareisin

And when they found them not, they drew Jason and certain brethren unto the rulers of the city, crying These that have turned the world upside down are come hither also;

ouV upodedektai iaswn kai outoi panteV apenanti twn dogmatwn kaisaroV prattousin basilea legonteV eteron einai ihsoun

Whom Jason hath received and these all do contrary to the decrees of Caesar, saying that there is another king, one Jesus.

etaraxan de ton oclon kai touV politarcaV akouontaV tauta

And they troubled the people and the rulers of the city, when they heard these things.

kai labonteV to ikanon para tou iasonoV kai twn loipwn apelusan autouV

And when they had taken security of Jason, and of the other, they let them go

oi de adelfoi euqewV dia thV nuktoV exepemyan ton te paulon kai ton silan eiV beroian oitineV paragenomenoi eiV thn sunagwghn twn ioudaiwn aphesan

And the brethren immediately sent away Paul and Silas by night unto Berea: who coming thither went into the synagogue of the Jews.

outoi de hsan eugenesteroi twn en qessalonikh oitineV edexanto ton logon meta pashV proqumiaV to kaq hmeran anakrinonteV taV grafaV ei ecoi tauta outwV

These were more noble than those in Thessalonica, in that they received the word with all readiness of mind, and searched the scriptures daily , whether those things were so.

polloi men oun ex autwn episteusan kai twn ellhnidwn gunaikwn twn euschmonwn kai andrwn ouk oligoi

Therefore many of them believed also of honourable women which were Greeks, and of men, not a few.

wV de egnwsan oi apo thV qessalonikhV ioudaioi oti kai en th beroia kathggelh upo tou paulou o logoV tou qeou hlqon kakei saleuonteV touV oclouV

But when the Jews of Thessalonica had knowledge that the word of God was preached of Paul at Berea, they came thither also, and stirred up the people.

euqewV de tote ton paulon exapesteilan oi adelfoi poreuesqai wV epi thn qalassan upemenon de o te silaV kai o timoqeoV ekei

And then immediately the brethren sent away Paul to go as it were to the sea: but Silas and Timotheus abode there still

oi de kaqistwnteV ton paulon hgagon auton ewV aqhnwn kai labonteV entolhn proV ton silan kai timoqeon ina wV tacista elqwsin proV auton exhesan

And they that conducted Paul brought him unto Athens: and receiving a commandment unto Silas and Timotheus for to come to him with all speed , they departed

en de taiV aqhnaiV ekdecomenou autouV tou paulou parwxuneto to pneuma autou en autw qewrounti kateidwlon ousan thn polin

Now while Paul waited for them at Athens, his spirit was stirred in him, when he saw the city wholly given to idolatry.

dielegeto men oun en th sunagwgh toiV ioudaioiV kai toiV sebomenoiV kai en th agora kata pasan hmeran proV touV paratugcanontaV

Therefore disputed he in the synagogue with the Jews, and with the devout persons and in the market daily with them that met with him

tineV de twn epikoureiwn kai twn stwikwn filosofwn suneballon autw kai tineV elegon ti an qeloi o spermologoV outoV legein oi de xenwn daimoniwn dokei kataggeleuV einai oti ton ihsoun kai thn anastasin autoiV euhggelizeto

Then certain philosophers of the Epicureans, and of the Stoicks, encountered him. And some said What will this babbler say other some, He seemeth to be a setter forth of strange gods: because he preached unto them Jesus, and the resurrection.

epilabomenoi te autou epi ton areion pagon hgagon legonteV dunameqa gnwnai tiV h kainh auth h upo sou laloumenh didach

And they took him, and brought him unto Areopagus, saying May we know what this new doctrine, whereof thou speakest is?

xenizonta gar tina eisfereiV eiV taV akoaV hmwn boulomeqa oun gnwnai ti an qeloi tauta einai

For thou bringest certain strange things to our ears: we would know therefore what these things mean

aqhnaioi de panteV kai oi epidhmounteV xenoi eiV ouden eteron eukairoun h legein ti kai akouein kainoteron

all the Athenians and strangers which were there spent their time in nothing else, but either to tell or to hear some new thing.)

staqeiV de o pauloV en mesw tou areiou pagou efh andreV aqhnaioi kata panta wV deisidaimonesterouV umaV qewrw

Then Paul stood in the midst of Mars' hill, and said Ye men of Athens, I perceive that in all things ye are too superstitious.

diercomenoV gar kai anaqewrwn ta sebasmata umwn euron kai bwmon en w epegegrapto agnwstw qew on oun agnoounteV eusebeite touton egw kataggellw umin

For as I passed by and beheld your devotions , I found an altar with this inscription TO THE UNKNOWN GOD. Whom therefore ye ignorantly worship him declare I unto you.

o qeoV o poihsaV ton kosmon kai panta ta en autw outoV ouranou kai ghV kurioV uparcwn ouk en ceiropoihtoiV naoiV katoikei

God that made the world and all things therein , seeing that he is Lord of heaven and earth, dwelleth not in temples made with hands;

oude upo ceirwn anqrwpwn qerapeuetai prosdeomenoV tinoV autoV didouV pasin zwhn kai pnohn kata panta

Neither is worshipped with men's hands, as though he needed any thing, seeing he giveth to all life, and breath, and all things;

epoihsen te ex enoV aimatoV pan eqnoV anqrwpwn katoikein epi pan to proswpon thV ghV orisaV protetagmenouV kairouV kai taV oroqesiaV thV katoikiaV autwn

And hath made of one blood all nations of men for to dwell on all the face of the earth, and hath determined the times before appointed and the bounds of their habitation;

zhtein ton kurion ei ara ge yhlafhseian auton kai euroien kaitoige ou makran apo enoV ekastou hmwn uparconta

That they should seek the Lord, if haply they might feel after him, and find him though he be not far from every one of us:

en autw gar zwmen kai kinoumeqa kai esmen wV kai tineV twn kaq umaV poihtwn eirhkasin tou gar kai genoV esmen

For in him we live and move and have our being as certain also of your own poets have said For we are also his offspring.

genoV oun uparconteV tou qeou ouk ofeilomen nomizein crusw h argurw h liqw caragmati tecnhV kai enqumhsewV anqrwpou to qeion einai omoion

Forasmuch then as we are the offspring of God, we ought not to think that the Godhead is like unto gold, or silver, or stone, graven by art and man's device.

touV men oun cronouV thV agnoiaV uperidwn o qeoV ta nun paraggellei toiV anqrwpoiV pasin pantacou metanoein

And the times of this ignorance God winked at but now commandeth all men every where to repent

dioti esthsen hmeran en h mellei krinein thn oikoumenhn en dikaiosunh en andri w wrisen pistin parascwn pasin anasthsaV auton ek nekrwn

Because he hath appointed a day, in the which he will judge the world in righteousness by that man whom he hath ordained whereof he hath given assurance unto all men, in that he hath raised him from the dead.

akousanteV de anastasin nekrwn oi men ecleuazon oi de eipon akousomeqa sou palin peri toutou

And when they heard of the resurrection of the dead, some mocked and others said We will hear thee again of this matter.

kai outwV o pauloV exhlqen ek mesou autwn

So Paul departed from among them.

tineV de andreV kollhqenteV autw episteusan en oiV kai dionusioV o areopagithV kai gunh onomati damariV kai eteroi sun autoiV

Howbeit certain men clave unto him, and believed among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18


Acts Chapter 18 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 17

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 18

meta de tauta cwrisqeiV o pauloV ek twn aqhnwn hlqen eiV korinqon

After these things Paul departed from Athens, and came to Corinth;

kai eurwn tina ioudaion onomati akulan pontikon tw genei prosfatwV elhluqota apo thV italiaV kai priskillan gunaika autou dia to diatetacenai klaudion cwrizesqai pantaV touV ioudaiouV ek thV rwmhV proshlqen autoiV

And found a certain Jew named Aquila, born in Pontus, lately come from Italy, with his wife Priscilla; that Claudius had commanded all Jews to depart from Rome:) and came unto them.

kai dia to omotecnon einai emenen par autoiV kai eirgazeto hsan gar skhnopoioi thn tecnhn

And because he was of the same craft, he abode with them, and wrought for by their occupation they were tentmakers.

dielegeto de en th sunagwgh kata pan sabbaton epeiqen te ioudaiouV kai ellhnaV

And he reasoned in the synagogue every sabbath, and persuaded the Jews and the Greeks.

wV de kathlqon apo thV makedoniaV o te silaV kai o timoqeoV suneiceto tw pneumati o pauloV diamarturomenoV toiV ioudaioiV ton criston ihsoun

And when Silas and Timotheus were come from Macedonia, Paul was pressed in the spirit, and testified to the Jews that Jesus was Christ.

antitassomenwn de autwn kai blasfhmountwn ektinaxamenoV ta imatia eipen proV autouV to aima umwn epi thn kefalhn umwn kaqaroV egw apo tou nun eiV ta eqnh poreusomai

And when they opposed themselves, and blasphemed he shook his raiment, and said unto them, Your blood be upon your own heads; I am clean: from henceforth I will go unto the Gentiles.

kai metabaV ekeiqen hlqen eiV oikian tinoV onomati ioustou sebomenou ton qeon ou h oikia hn sunomorousa th sunagwgh

And he departed thence, and entered into a certain man's house, named Justus, one that worshipped God, whose house joined hard to the synagogue.

krispoV de o arcisunagwgoV episteusen tw kuriw sun olw tw oikw autou kai polloi twn korinqiwn akouonteV episteuon kai ebaptizonto

And Crispus, the chief ruler of the synagogue, believed on the Lord with all his house; and many of the Corinthians hearing believed and were baptized

eipen de o kurioV di oramatoV en nukti tw paulw mh fobou alla lalei kai mh siwphshV

Then spake the Lord to Paul in the night by a vision, Be not afraid but speak and hold not thy peace

dioti egw eimi meta sou kai oudeiV epiqhsetai soi tou kakwsai se dioti laoV estin moi poluV en th polei tauth

For I am with thee, and no man shall set on thee to hurt thee: for I have much people in this city.

ekaqisen te eniauton kai mhnaV ex didaskwn en autoiV ton logon tou qeou

And he continued there a year and six months, teaching the word of God among them.

galliwnoV de anqupateuontoV thV acaiaV katepesthsan omoqumadon oi ioudaioi tw paulw kai hgagon auton epi to bhma

And when Gallio was the deputy of Achaia, the Jews made insurrection with one accord against Paul, and brought him to the judgment seat,

legonteV oti para ton nomon outoV anapeiqei touV anqrwpouV sebesqai ton qeon

Saying This fellow persuadeth men to worship God contrary to the law.

mellontoV de tou paulou anoigein to stoma eipen o galliwn proV touV ioudaiouV ei men oun hn adikhma ti h radiourghma ponhron w ioudaioi kata logon an hnescomhn umwn

And when Paul was now about to open his mouth, Gallio said unto the Jews, If it were a matter of wrong or wicked lewdness, O ye Jews, reason would that I should bear with you:

ei de zhthma estin peri logou kai onomatwn kai nomou tou kaq umaV oyesqe autoi krithV gar egw toutwn ou boulomai einai

But if it be a question of words and names, and of your law, look ye to it; for I will be no judge of such matters.

kai aphlasen autouV apo tou bhmatoV

And he drave them from the judgment seat.

epilabomenoi de panteV oi ellhneV swsqenhn ton arcisunagwgon etupton emprosqen tou bhmatoV kai ouden toutwn tw galliwni emelen

Then all the Greeks took Sosthenes, the chief ruler of the synagogue, and beat him before the judgment seat. And Gallio cared for none of those things.

o de pauloV eti prosmeinaV hmeraV ikanaV toiV adelfoiV apotaxamenoV exeplei eiV thn surian kai sun autw priskilla kai akulaV keiramenoV thn kefalhn en kegcreaiV eicen gar euchn

And Paul after this tarried there yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; having shorn his head in Cenchrea: for he had a vow.

kathnthsen de eiV efeson kakeinouV katelipen autou autoV de eiselqwn eiV thn sunagwghn dielecqh toiV ioudaioiV

And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews.

erwtwntwn de autwn epi pleiona cronon meinai par autoiV ouk epeneusen

When they desired him to tarry longer time with them, he consented not;

all apetaxato autoiV eipwn dei me pantwV thn eorthn thn ercomenhn poihsai eiV ierosoluma palin de anakamyw proV umaV tou qeou qelontoV kai anhcqh apo thV efesou

But bade them farewell saying I must by all means keep this feast that cometh in Jerusalem: but I will return again unto you, if God will And he sailed from Ephesus.

kai katelqwn eiV kaisareian anabaV kai aspasamenoV thn ekklhsian katebh eiV antioceian

And when he had landed at Caesarea, and gone up and saluted the church, he went down to Antioch.

kai poihsaV cronon tina exhlqen diercomenoV kaqexhV thn galatikhn cwran kai frugian episthrizwn pantaV touV maqhtaV

And after he had spent some time there, he departed and went over all the country of Galatia and Phrygia in order, strengthening all the disciples.

ioudaioV de tiV apollwV onomati alexandreuV tw genei anhr logioV kathnthsen eiV efeson dunatoV wn en taiV grafaiV

And a certain Jew named Apollos, born at Alexandria, an eloquent man, and mighty in the scriptures, came to Ephesus.

outoV hn kathchmenoV thn odon tou kuriou kai zewn tw pneumati elalei kai edidasken akribwV ta peri tou kuriou epistamenoV monon to baptisma iwannou

This man was instructed in the way of the Lord; and being fervent in the spirit, he spake and taught diligently the things of the Lord, knowing only the baptism of John.

outoV te hrxato parrhsiazesqai en th sunagwgh akousanteV de autou akulaV kai priskilla proselabonto auton kai akribesteron autw exeqento thn tou qeou odon

And he began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard they took him unto them, and expounded unto him the way of God more perfectly.

boulomenou de autou dielqein eiV thn acaian protreyamenoi oi adelfoi egrayan toiV maqhtaiV apodexasqai auton oV paragenomenoV sunebaleto polu toiV pepisteukosin dia thV caritoV

And when he was disposed to pass into Achaia, the brethren wrote exhorting the disciples to receive him: who, when he was come helped them much which had believed through grace:

eutonwV gar toiV ioudaioiV diakathlegceto dhmosia epideiknuV dia twn grafwn einai ton criston ihsoun

For he mightily convinced the Jews, and that publickly, shewing by the scriptures that Jesus was Christ.

Acts 19


Acts Chapter 19 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 18

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 19

egeneto de en tw ton apollw einai en korinqw paulon dielqonta ta anwterika merh elqein eiV efeson kai eurwn tinaV maqhtaV

And it came to pass that, while Apollos was at Corinth, Paul having passed through the upper coasts came to Ephesus: and finding certain disciples,

eipen proV autouV ei pneuma agion elabete pisteusanteV oi de eipon proV auton all oude ei pneuma agion estin hkousamen

He said unto them , Have ye received the Holy Ghost since ye believed And they said unto him , We have not so much as heard whether there be any Holy Ghost.

eipen te proV autouV eiV ti oun ebaptisqhte oi de eipon eiV to iwannou baptisma

And he said unto them, Unto what then were ye baptized And they said Unto John's baptism.

eipen de pauloV iwannhV men ebaptisen baptisma metanoiaV tw law legwn eiV ton ercomenon met auton ina pisteuswsin toutestin eiV ton criston ihsoun

Then said Paul, John verily baptized with the baptism of repentance, saying unto the people, that they should believe on him which should come after him, that is on Christ Jesus.

akousanteV de ebaptisqhsan eiV to onoma tou kuriou ihsou

When they heard this, they were baptized in the name of the Lord Jesus.

kai epiqentoV autoiV tou paulou taV ceiraV hlqen to pneuma to agion ep autouV elaloun te glwssaiV kai proefhteuon

And when Paul had laid his hands upon them, the Holy Ghost came on them; and they spake with tongues, and prophesied

hsan de oi panteV andreV wsei dekaduo

And all the men were about twelve.

eiselqwn de eiV thn sunagwghn eparrhsiazeto epi mhnaV treiV dialegomenoV kai peiqwn ta peri thV basileiaV tou qeou

And he went into the synagogue, and spake boldly for the space of three months, disputing and persuading the things concerning the kingdom of God.

wV de tineV esklhrunonto kai hpeiqoun kakologounteV thn odon enwpion tou plhqouV apostaV ap autwn afwrisen touV maqhtaV kaq hmeran dialegomenoV en th scolh turannou tinoV

But when divers were hardened and believed not but spake evil of that way before the multitude, he departed from them, and separated the disciples, disputing daily in the school of one Tyrannus.

touto de egeneto epi eth duo wste pantaV touV katoikountaV thn asian akousai ton logon tou kuriou ihsou ioudaiouV te kai ellhnaV

And this continued by the space of two years; so that all they which dwelt in Asia heard the word of the Lord Jesus, both Jews and Greeks.

dunameiV te ou taV tucousaV epoiei o qeoV dia twn ceirwn paulou

And God wrought special miracles by the hands of Paul:

wste kai epi touV asqenountaV epiferesqai apo tou crwtoV autou soudaria h simikinqia kai apallassesqai ap autwn taV nosouV ta te pneumata ta ponhra exercesqai ap autwn

So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them.

epeceirhsan de tineV apo twn periercomenwn ioudaiwn exorkistwn onomazein epi touV econtaV ta pneumata ta ponhra to onoma tou kuriou ihsou legonteV orkizomen umaV ton ihsoun on o pauloV khrussei

Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying We adjure you by Jesus whom Paul preacheth

hsan de tineV uioi skeua ioudaiou arcierewV epta oi touto poiounteV

And there were seven sons of one Sceva , a Jew, and chief of the priests, which did so.

apokriqen de to pneuma to ponhron eipen ton ihsoun ginwskw kai ton paulon epistamai umeiV de tineV este

And the evil spirit answered and said Jesus I know and Paul I know but who are ye ?

kai efallomenoV ep autouV o anqrwpoV en w hn to pneuma to ponhron kai katakurieusaV autwn iscusen kat autwn wste gumnouV kai tetraumatismenouV ekfugein ek tou oikou ekeinou

And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded

touto de egeneto gnwston pasin ioudaioiV te kai ellhsin toiV katoikousin thn efeson kai epepesen foboV epi pantaV autouV kai emegaluneto to onoma tou kuriou ihsou

And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified

polloi te twn pepisteukotwn hrconto exomologoumenoi kai anaggellonteV taV praxeiV autwn

And many that believed came and confessed and shewed their deeds.

ikanoi de twn ta perierga praxantwn sunenegkanteV taV biblouV katekaion enwpion pantwn kai suneyhfisan taV timaV autwn kai euron arguriou muriadaV pente

Many of them also which used curious arts brought their books together and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver.

outwV kata kratoV o logoV tou kuriou huxanen kai iscuen

So mightily grew the word of God and prevailed

wV de eplhrwqh tauta eqeto o pauloV en tw pneumati dielqwn thn makedonian kai acaian poreuesqai eiV ierousalhm eipwn oti meta to genesqai me ekei dei me kai rwmhn idein

After these things were ended Paul purposed in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying After I have been there, I must also see Rome.

aposteilaV de eiV thn makedonian duo twn diakonountwn autw timoqeon kai eraston autoV epescen cronon eiV thn asian

So he sent into Macedonia two of them that ministered unto him, Timotheus and Erastus; but he himself stayed in Asia for a season.

egeneto de kata ton kairon ekeinon taracoV ouk oligoV peri thV odou

And the same time there arose no small stir about that way.

dhmhtrioV gar tiV onomati argurokopoV poiwn naouV argurouV artemidoV pareiceto toiV tecnitaiV ergasian ouk olighn

For a certain man named Demetrius, a silversmith, which made silver shrines for Diana, brought no small gain unto the craftsmen;

ouV sunaqroisaV kai touV peri ta toiauta ergataV eipen andreV epistasqe oti ek tauthV thV ergasiaV h euporia hmwn estin

Whom he called together with the workmen of like occupation, and said Sirs, ye know that by this craft we have our wealth.

kai qewreite kai akouete oti ou monon efesou alla scedon pashV thV asiaV o pauloV outoV peisaV metesthsen ikanon oclon legwn oti ouk eisin qeoi oi dia ceirwn ginomenoi

Moreover ye see and hear that not alone at Ephesus, but almost throughout all Asia, this Paul hath persuaded and turned away much people, saying that they be no gods, which are made with hands:

ou monon de touto kinduneuei hmin to meroV eiV apelegmon elqein alla kai to thV megalhV qeaV artemidoV ieron eiV ouden logisqhnai mellein de kai kaqaireisqai thn megaleiothta authV hn olh h asia kai h oikoumenh sebetai

So that not only this our craft is in danger to be set at nought; but also that the temple of the great goddess Diana should be despised and her magnificence should be destroyed whom all Asia and the world worshippeth

akousanteV de kai genomenoi plhreiV qumou ekrazon legonteV megalh h artemiV efesiwn

And when they heard these sayings, they were full of wrath, and cried out saying Great is Diana of the Ephesians.

kai eplhsqh h poliV olh sugcusewV wrmhsan te omoqumadon eiV to qeatron sunarpasanteV gaion kai aristarcon makedonaV sunekdhmouV tou paulou

And the whole city was filled with confusion: and having caught Gaius and Aristarchus, men of Macedonia, Paul's companions in travel, they rushed with one accord into the theatre.

tou de paulou boulomenou eiselqein eiV ton dhmon ouk eiwn auton oi maqhtai

And when Paul would have entered in unto the people, the disciples suffered him not.

tineV de kai twn asiarcwn onteV autw filoi pemyanteV proV auton parekaloun mh dounai eauton eiV to qeatron

And certain of the chief of Asia, which were his friends, sent unto him, desiring him that he would not adventure himself into the theatre.

alloi men oun allo ti ekrazon hn gar h ekklhsia sugkecumenh kai oi pleiouV ouk hdeisan tinoV eneken sunelhluqeisan

Some therefore cried one thing, and some another: for the assembly was confused and the more part knew not wherefore they were come together

ek de tou oclou proebibasan alexandron probalontwn auton twn ioudaiwn o de alexandroV kataseisaV thn ceira hqelen apologeisqai tw dhmw

And they drew Alexander out of the multitude, the Jews putting him forward And Alexander beckoned with the hand, and would have made his defence unto the people.

epignontwn de oti ioudaioV estin fwnh egeneto mia ek pantwn wV epi wraV duo krazontwn megalh h artemiV efesiwn

But when they knew that he was a Jew, all with one voice about the space of two hours cried out Great is Diana of the Ephesians.

katasteilaV de o grammateuV ton oclon fhsin andreV efesioi tiV gar estin anqrwpoV oV ou ginwskei thn efesiwn polin newkoron ousan thV megalhV qeaV artemidoV kai tou diopetouV

And when the townclerk had appeased the people, he said Ye men of Ephesus, what man is there that knoweth not how that the city of the Ephesians is a worshipper of the great goddess Diana, and of the image which fell down from Jupiter ?

anantirrhtwn oun ontwn toutwn deon estin umaV katestalmenouV uparcein kai mhden propeteV prattein

Seeing then that these things cannot be spoken against, ye ought to be quiet and to do nothing rashly.

hgagete gar touV andraV toutouV oute ierosulouV oute blasfhmountaV thn qean umwn

For ye have brought hither these men, which are neither robbers of churches, nor yet blasphemers of your goddess.

ei men oun dhmhtrioV kai oi sun autw tecnitai proV tina logon ecousin agoraioi agontai kai anqupatoi eisin egkaleitwsan allhloiV

Wherefore if Demetrius, and the craftsmen which are with him, have a matter against any man, the law is open and there are deputies: let them implead one another.

ei de ti peri eterwn epizhteite en th ennomw ekklhsia epiluqhsetai

But if ye enquire any thing concerning other matters, it shall be determined in a lawful assembly.

kai gar kinduneuomen egkaleisqai stasewV peri thV shmeron mhdenoV aitiou uparcontoV peri ou dunhsomeqa apodounai logon thV sustrofhV tauthV

For we are in danger to be called in question for this day's uproar, there being no cause whereby we may give an account of this concourse.

kai tauta eipwn apelusen thn ekklhsian

And when he had thus spoken he dismissed the assembly.

Acts 20


Acts Chapter 20 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 19

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 20

meta de to pausasqai ton qorubon proskalesamenoV o pauloV touV maqhtaV kai aspasamenoV exhlqen poreuqhnai eiV thn makedonian

And after the uproar was ceased Paul called unto him the disciples, and embraced them, and departed for to go into Macedonia.

dielqwn de ta merh ekeina kai parakalesaV autouV logw pollw hlqen eiV thn ellada

And when he had gone over those parts, and had given them much exhortation , he came into Greece,

poihsaV te mhnaV treiV genomenhV autw epiboulhV upo twn ioudaiwn mellonti anagesqai eiV thn surian egeneto gnwmh tou upostrefein dia makedoniaV

And there abode three months. And when the Jews laid wait for him, as he was about to sail into Syria, he purposed to return through Macedonia.

suneipeto de autw acri thV asiaV swpatroV beroiaioV qessalonikewn de aristarcoV kai sekoundoV kai gaioV derbaioV kai timoqeoV asianoi de tucikoV kai trofimoV

And there accompanied him into Asia Sopater of Berea; and of the Thessalonians, Aristarchus and Secundus; and Gaius of Derbe, and Timotheus; and of Asia, Tychicus and Trophimus.

outoi proelqonteV emenon hmaV en trwadi

These going before tarried for us at Troas.

hmeiV de exepleusamen meta taV hmeraV twn azumwn apo filippwn kai hlqomen proV autouV eiV thn trwada acriV hmerwn pente ou dietriyamen hmeraV epta

And we sailed away from Philippi after the days of unleavened bread, and came unto them to Troas in five days; where we abode seven days.

en de th mia twn sabbatwn sunhgmenwn twn maqhtwn tou klasai arton o pauloV dielegeto autoiV mellwn exienai th epaurion pareteinen te ton logon mecri mesonuktiou

And upon the first day of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight.

hsan de lampadeV ikanai en tw uperww ou hsan sunhgmenoi

And there were many lights in the upper chamber, where they were gathered together

kaqhmenoV de tiV neaniaV onomati eutucoV epi thV quridoV kataferomenoV upnw baqei dialegomenou tou paulou epi pleion katenecqeiV apo tou upnou epesen apo tou tristegou katw kai hrqh nekroV

And there sat in a window a certain young man named Eutychus, being fallen into a deep sleep: and as Paul was long preaching he sunk down with sleep, and fell down from the third loft, and was taken up dead.

katabaV de o pauloV epepesen autw kai sumperilabwn eipen mh qorubeisqe h gar yuch autou en autw estin

And Paul went down and fell on him, and embracing him said Trouble not yourselves for his life is in him.

anabaV de kai klasaV arton kai geusamenoV ef ikanon te omilhsaV acriV aughV outwV exhlqen

When he therefore was come up again and had broken bread, and eaten and talked a long while, even till break of day, so he departed

hgagon de ton paida zwnta kai pareklhqhsan ou metriwV

And they brought the young man alive and were not a little comforted

hmeiV de proelqonteV epi to ploion anhcqhmen eiV thn asson ekeiqen mellonteV analambanein ton paulon outwV gar hn diatetagmenoV mellwn autoV pezeuein

And we went before to ship, and sailed unto Assos, there intending to take in Paul: for so had he appointed minding himself to go afoot

wV de sunebalen hmin eiV thn asson analabonteV auton hlqomen eiV mitulhnhn

And when he met with us at Assos, we took him in and came to Mitylene.

kakeiqen apopleusanteV th epioush kathnthsamen antikru ciou th de etera parebalomen eiV samon kai meinanteV en trwgulliw th ecomenh hlqomen eiV milhton

And we sailed thence, and came the next day over against Chios; and the next day we arrived at Samos, and tarried at Trogyllium; and the next day we came to Miletus.

ekrinen gar o pauloV parapleusai thn efeson opwV mh genhtai autw cronotribhsai en th asia espeuden gar ei dunaton hn autw thn hmeran thV penthkosthV genesqai eiV ierosoluma

For Paul had determined to sail by Ephesus, because he would not spend the time in Asia: for he hasted if it were possible for him, to be at Jerusalem the day of Pentecost.

apo de thV milhtou pemyaV eiV efeson metekalesato touV presbuterouV thV ekklhsiaV

And from Miletus he sent to Ephesus, and called the elders of the church.

wV de paregenonto proV auton eipen autoiV umeiV epistasqe apo prwthV hmeraV af hV epebhn eiV thn asian pwV meq umwn ton panta cronon egenomhn

And when they were come to him, he said unto them, Ye know from the first day that I came into Asia, after what manner I have been with you at all seasons,

douleuwn tw kuriw meta pashV tapeinofrosunhV kai pollwn dakruwn kai peirasmwn twn sumbantwn moi en taiV epiboulaiV twn ioudaiwn

Serving the Lord with all humility of mind, and with many tears, and temptations, which befell me by the lying in wait of the Jews:

wV ouden upesteilamhn twn sumferontwn tou mh anaggeilai umin kai didaxai umaV dhmosia kai kat oikouV

And how I kept back nothing that was profitable unto you, but have shewed you, and have taught you publickly, and from house to house,

diamarturomenoV ioudaioiV te kai ellhsin thn eiV ton qeon metanoian kai pistin thn eiV ton kurion hmwn ihsoun criston

Testifying both to the Jews, and also to the Greeks, repentance toward God, and faith toward our Lord Jesus Christ.

kai nun idou egw dedemenoV tw pneumati poreuomai eiV ierousalhm ta en auth sunanthsonta moi mh eidwV

And now, behold I go bound in the spirit unto Jerusalem, not knowing the things that shall befall me there :

plhn oti to pneuma to agion kata polin diamarturetai legon oti desma me kai qliyeiV menousin

Save that the Holy Ghost witnesseth in every city, saying that bonds and afflictions abide me.

all oudenoV logon poioumai oude ecw thn yuchn mou timian emautw wV teleiwsai ton dromon mou meta caraV kai thn diakonian hn elabon para tou kuriou ihsou diamarturasqai to euaggelion thV caritoV tou qeou

But none of these things move me neither count I my life dear unto myself, so that I might finish my course with joy, and the ministry, which I have received of the Lord Jesus, to testify the gospel of the grace of God.

kai nun idou egw oida oti ouketi oyesqe to proswpon mou umeiV panteV en oiV dihlqon khrusswn thn basileian tou qeou

And now, behold I know that ye all, among whom I have gone preaching the kingdom of God, shall see my face no more.

dio marturomai umin en th shmeron hmera oti kaqaroV egw apo tou aimatoV pantwn

Wherefore I take you to record this day, that I am pure from the blood of all men.

ou gar upesteilamhn tou mh anaggeilai umin pasan thn boulhn tou qeou

For I have not shunned to declare unto you all the counsel of God.

prosecete oun eautoiV kai panti tw poimniw en w umaV to pneuma to agion eqeto episkopouV poimainein thn ekklhsian tou qeou hn periepoihsato dia tou idiou aimatoV

Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the church of God, which he hath purchased with his own blood.

egw gar oida touto oti eiseleusontai meta thn afixin mou lukoi bareiV eiV umaV mh feidomenoi tou poimniou

For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock.

kai ex umwn autwn anasthsontai andreV lalounteV diestrammena tou apospan touV maqhtaV opisw autwn

Also of your own selves shall men arise speaking perverse things to draw away disciples after them.

dio grhgoreite mnhmoneuonteV oti trietian nukta kai hmeran ouk epausamhn meta dakruwn nouqetwn ena ekaston

Therefore watch and remember that by the space of three years I ceased not to warn every one night and day with tears.

kai tanun paratiqemai umaV adelfoi tw qew kai tw logw thV caritoV autou tw dunamenw epoikodomhsai kai dounai umin klhronomian en toiV hgiasmenoiV pasin

And now, brethren, I commend you to God, and to the word of his grace, which is able to build you up and to give you an inheritance among all them which are sanctified

arguriou h crusiou h imatismou oudenoV epequmhsa

I have coveted no man's silver, or gold, or apparel.

autoi de ginwskete oti taiV creiaiV mou kai toiV ousin met emou uphrethsan ai ceireV autai

Yea, ye yourselves know that these hands have ministered unto my necessities, and to them that were with me.

panta upedeixa umin oti outwV kopiwntaV dei antilambanesqai twn asqenountwn mnhmoneuein te twn logwn tou kuriou ihsou oti autoV eipen makarion estin didonai mallon h lambanein

I have shewed you all things, how that so labouring ye ought to support the weak and to remember the words of the Lord Jesus, how he said It is more blessed to give than to receive

kai tauta eipwn qeiV ta gonata autou sun pasin autoiV proshuxato

And when he had thus spoken he kneeled down and prayed with them all.

ikanoV de egeneto klauqmoV pantwn kai epipesonteV epi ton trachlon tou paulou katefiloun auton

And they all wept sore, and fell on Paul's neck, and kissed him,

odunwmenoi malista epi tw logw w eirhkei oti ouketi mellousin to proswpon autou qewrein proepempon de auton eiV to ploion

Sorrowing most of all for the words which he spake that they should see his face no more. And they accompanied him unto the ship.

Acts 21


Acts Chapter 21 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 20

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 21

wV de egeneto anacqhnai hmaV apospasqentaV ap autwn euqudromhsanteV hlqomen eiV thn kwn th de exhV eiV thn rodon kakeiqen eiV patara

And it came to pass that after we were gotten from them, and had launched we came with a straight course unto Coos, and the day following unto Rhodes, and from thence unto Patara:

kai euronteV ploion diaperwn eiV foinikhn epibanteV anhcqhmen

And finding a ship sailing over unto Phenicia, we went aboard and set forth

anafananteV de thn kupron kai kataliponteV authn euwnumon epleomen eiV surian kai kathcqhmen eiV turon ekeise gar hn to ploion apofortizomenon ton gomon

Now when we had discovered Cyprus , we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unlade her burden.

kai aneuronteV touV maqhtaV epemeinamen autou hmeraV epta oitineV tw paulw elegon dia tou pneumatoV mh anabainein eiV ierousalhm

And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem.

ote de egeneto hmaV exartisai taV hmeraV exelqonteV eporeuomeqa propempontwn hmaV pantwn sun gunaixin kai teknoiV ewV exw thV polewV kai qenteV ta gonata epi ton aigialon proshuxameqa

And when we had accomplished those days, we departed and went our way and they all brought us on our way with wives and children, till we were out of the city: and we kneeled down on the shore, and prayed

kai aspasamenoi allhlouV epebhmen eiV to ploion ekeinoi de upestreyan eiV ta idia

And when we had taken our leave one of another, we took ship; and they returned home again

hmeiV de ton ploun dianusanteV apo turou kathnthsamen eiV ptolemaida kai aspasamenoi touV adelfouV emeinamen hmeran mian par autoiV

And when we had finished our course from Tyre, we came to Ptolemais, and saluted the brethren, and abode with them one day.

th de epaurion exelqonteV oi peri ton paulon hlqon eiV kaisareian kai eiselqonteV eiV ton oikon filippou tou euaggelistou tou ontoV ek twn epta emeinamen par autw

And the next day we that were of Paul's company departed and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven; and abode with him.

toutw de hsan qugatereV parqenoi tessareV profhteuousai

And the same man had four daughters, virgins, which did prophesy

epimenontwn de hmwn hmeraV pleiouV kathlqen tiV apo thV ioudaiaV profhthV onomati agaboV

And as we tarried there many days, there came down from Judaea a certain prophet, named Agabus.

kai elqwn proV hmaV kai araV thn zwnhn tou paulou dhsaV te autou taV ceiraV kai touV podaV eipen tade legei to pneuma to agion ton andra ou estin h zwnh auth outwV dhsousin en ierousalhm oi ioudaioi kai paradwsousin eiV ceiraV eqnwn

And when he was come unto us , he took Paul's girdle, and bound his own hands and feet, and said Thus saith the Holy Ghost, So shall the Jews at Jerusalem bind the man that owneth this girdle, and shall deliver him into the hands of the Gentiles.

wV de hkousamen tauta parekaloumen hmeiV te kai oi entopioi tou mh anabainein auton eiV ierousalhm

And when we heard these things, both we, and they of that place, besought him not to go up to Jerusalem.

apekriqh de o pauloV ti poieite klaionteV kai sunqruptonteV mou thn kardian egw gar ou monon deqhnai alla kai apoqanein eiV ierousalhm etoimwV ecw uper tou onomatoV tou kuriou ihsou

Then Paul answered What mean ye to weep and to break mine heart ? for I am ready not to be bound only, but also to die at Jerusalem for the name of the Lord Jesus.

mh peiqomenou de autou hsucasamen eiponteV to qelhma tou kuriou genesqw

And when he would not be persuaded we ceased saying The will of the Lord be done

meta de taV hmeraV tautaV aposkeuasamenoi anebainomen eiV ierousalhm

And after those days we took up our carriages and went up to Jerusalem.

sunhlqon de kai twn maqhtwn apo kaisareiaV sun hmin agonteV par w xenisqwmen mnaswni tini kupriw arcaiw maqhth

There went with us also certain of the disciples of Caesarea, and brought with them one Mnason of Cyprus, an old disciple, with whom we should lodge

genomenwn de hmwn eiV ierosoluma asmenwV edexanto hmaV oi adelfoi

And when we were come to Jerusalem, the brethren received us gladly.

th de epioush eishei o pauloV sun hmin proV iakwbon panteV te paregenonto oi presbuteroi

And the day following Paul went in with us unto James; and all the elders were present

kai aspasamenoV autouV exhgeito kaq en ekaston wn epoihsen o qeoV en toiV eqnesin dia thV diakoniaV autou

And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry.

oi de akousanteV edoxazon ton kurion eipon te autw qewreiV adelfe posai muriadeV eisin ioudaiwn twn pepisteukotwn kai panteV zhlwtai tou nomou uparcousin

And when they heard it, they glorified the Lord, and said unto him, Thou seest brother, how many thousands of Jews there are which believe and they are all zealous of the law:

kathchqhsan de peri sou oti apostasian didaskeiV apo mwsewV touV kata ta eqnh pantaV ioudaiouV legwn mh peritemnein autouV ta tekna mhde toiV eqesin peripatein

And they are informed of thee, that thou teachest all the Jews which are among the Gentiles to forsake Moses, saying that they ought not to circumcise their children, neither to walk after the customs.

ti oun estin pantwV dei plhqoV sunelqein akousontai gar oti elhluqaV

What is it therefore ? the multitude must needs come together for they will hear that thou art come

touto oun poihson o soi legomen eisin hmin andreV tessareV euchn econteV ef eautwn

Do therefore this that we say to thee: We have four men which have a vow on them;

toutouV paralabwn agnisqhti sun autoiV kai dapanhson ep autoiV ina xurhswntai thn kefalhn kai gnwsin panteV oti wn kathchntai peri sou ouden estin alla stoiceiV kai autoV ton nomon fulasswn

Them take and purify thyself with them, and be at charges with them, that they may shave their heads: and all may know that those things, whereof they were informed concerning thee, are nothing; but that thou thyself also walkest orderly and keepest the law.

peri de twn pepisteukotwn eqnwn hmeiV epesteilamen krinanteV mhden toiouton threin autouV ei mh fulassesqai autouV to te eidwloquton kai to aima kai pnikton kai porneian

As touching the Gentiles which believe we have written and concluded that they observe no such thing, save only that they keep themselves from things offered to idols, and from blood, and from strangled, and from fornication.

tote o pauloV paralabwn touV andraV th ecomenh hmera sun autoiV agnisqeiV eishei eiV to ieron diaggellwn thn ekplhrwsin twn hmerwn tou agnismou ewV ou proshnecqh uper enoV ekastou autwn h prosfora

Then Paul took the men, and the next day purifying himself with them entered into the temple, to signify the accomplishment of the days of purification, until that an offering should be offered for every one of them.

wV de emellon ai epta hmerai sunteleisqai oi apo thV asiaV ioudaioi qeasamenoi auton en tw ierw suneceon panta ton oclon kai epebalon taV ceiraV ep auton

And when the seven days were almost ended the Jews which were of Asia, when they saw him in the temple, stirred up all the people, and laid hands on him,

krazonteV andreV israhlitai bohqeite outoV estin o anqrwpoV o kata tou laou kai tou nomou kai tou topou toutou pantaV pantacou didaskwn eti te kai ellhnaV eishgagen eiV to ieron kai kekoinwken ton agion topon touton

Crying out Men of Israel, help This is the man, that teacheth all men every where against the people, and the law, and this place: and further brought Greeks also into the temple, and hath polluted this holy place.

hsan gar proewrakoteV trofimon ton efesion en th polei sun autw on enomizon oti eiV to ieron eishgagen o pauloV

they had seen before with him in the city Trophimus an Ephesian, whom they supposed that Paul had brought into the temple.)

ekinhqh te h poliV olh kai egeneto sundromh tou laou kai epilabomenoi tou paulou eilkon auton exw tou ierou kai euqewV ekleisqhsan ai qurai

And all the city was moved and the people ran together : and they took Paul, and drew him out of the temple: and forthwith the doors were shut

zhtountwn de auton apokteinai anebh fasiV tw ciliarcw thV speirhV oti olh sugkecutai ierousalhm

And as they went about to kill him, tidings came unto the chief captain of the band, that all Jerusalem was in an uproar

oV exauthV paralabwn stratiwtaV kai ekatontarcouV katedramen ep autouV oi de idonteV ton ciliarcon kai touV stratiwtaV epausanto tuptonteV ton paulon

Who immediately took soldiers and centurions, and ran down unto them: and when they saw the chief captain and the soldiers, they left beating of Paul.

tote eggisaV o ciliarcoV epelabeto autou kai ekeleusen deqhnai alusesin dusin kai epunqaneto tiV an eih kai ti estin pepoihkwV

Then the chief captain came near and took him, and commanded him to be bound with two chains; and demanded who he was and what he had done

alloi de allo ti ebown en tw oclw mh dunamenoV de gnwnai to asfaleV dia ton qorubon ekeleusen agesqai auton eiV thn parembolhn

And some cried one thing, some another, among the multitude: and when he could not know the certainty for the tumult, he commanded him to be carried into the castle.

ote de egeneto epi touV anabaqmouV sunebh bastazesqai auton upo twn stratiwtwn dia thn bian tou oclou

And when he came upon the stairs, so it was that he was borne of the soldiers for the violence of the people.

hkolouqei gar to plhqoV tou laou krazon aire auton

For the multitude of the people followed after crying Away with him.

mellwn te eisagesqai eiV thn parembolhn o pauloV legei tw ciliarcw ei exestin moi eipein ti proV se o de efh ellhnisti ginwskeiV

And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee ? Who said Canst thou speak Greek ?

ouk ara su ei o aiguptioV o pro toutwn twn hmerwn anastatwsaV kai exagagwn eiV thn erhmon touV tetrakisciliouV andraV twn sikariwn

Art not thou that Egyptian, which before these days madest an uproar and leddest out into the wilderness four thousand men that were murderers ?

eipen de o pauloV egw anqrwpoV men eimi ioudaioV tarseuV thV kilikiaV ouk ashmou polewV polithV deomai de sou epitreyon moi lalhsai proV ton laon

But Paul said I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people.

epitreyantoV de autou o pauloV estwV epi twn anabaqmwn kateseisen th ceiri tw law pollhV de sighV genomenhV prosefwnhsen th ebraidi dialektw legwn

And when he had given him licence Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto them in the Hebrew tongue, saying

Acts 22


Acts Chapter 22 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 21

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 22

andreV adelfoi kai patereV akousate mou thV proV umaV nun apologiaV

Men, brethren, and fathers, hear ye my defence which I make now unto you.

akousanteV de oti th ebraidi dialektw prosefwnei autoiV mallon parescon hsucian kai fhsin

when they heard that he spake in the Hebrew tongue to them, they kept the more silence: and he saith

egw men eimi anhr ioudaioV gegennhmenoV en tarsw thV kilikiaV anateqrammenoV de en th polei tauth para touV podaV gamalihl pepaideumenoV kata akribeian tou patrwou nomou zhlwthV uparcwn tou qeou kaqwV panteV umeiV este shmeron

I am verily a man which am a Jew, born in Tarsus, a city in Cilicia, yet brought up in this city at the feet of Gamaliel, and taught according to the perfect manner of the law of the fathers, and was zealous toward God, as ye all are this day.

oV tauthn thn odon ediwxa acri qanatou desmeuwn kai paradidouV eiV fulakaV andraV te kai gunaikaV

And I persecuted this way unto the death, binding and delivering into prisons both men and women.

wV kai o arciereuV marturei moi kai pan to presbuterion par wn kai epistolaV dexamenoV proV touV adelfouV eiV damaskon eporeuomhn axwn kai touV ekeise ontaV dedemenouV eiV ierousalhm ina timwrhqwsin

As also the high priest doth bear me witness and all the estate of the elders: from whom also I received letters unto the brethren, and went to Damascus, to bring them which were there bound unto Jerusalem, for to be punished

egeneto de moi poreuomenw kai eggizonti th damaskw peri meshmbrian exaifnhV ek tou ouranou periastrayai fwV ikanon peri eme

And it came to pass that, as I made my journey and was come nigh unto Damascus about noon, suddenly there shone from heaven a great light round about me.

epeson te eiV to edafoV kai hkousa fwnhV legoushV moi saoul saoul ti me diwkeiV

And I fell unto the ground, and heard a voice saying unto me, Saul, Saul, why persecutest thou me ?

egw de apekriqhn tiV ei kurie eipen te proV me egw eimi ihsouV o nazwraioV on su diwkeiV

And I answered Who art thou Lord ? And he said unto me, I am Jesus of Nazareth, whom thou persecutest

oi de sun emoi onteV to men fwV eqeasanto kai emfoboi egenonto thn de fwnhn ouk hkousan tou lalountoV moi

And they that were with me saw indeed the light, and were afraid; but they heard not the voice of him that spake to me.

eipon de ti poihsw kurie o de kurioV eipen proV me anastaV poreuou eiV damaskon kakei soi lalhqhsetai peri pantwn wn tetaktai soi poihsai

And I said What shall I do Lord ? And the Lord said unto me, Arise and go into Damascus; and there it shall be told thee of all things which are appointed for thee to do

wV de ouk eneblepon apo thV doxhV tou fwtoV ekeinou ceiragwgoumenoV upo twn sunontwn moi hlqon eiV damaskon

And when I could not see for the glory of that light, being led by the hand of them that were with me, I came into Damascus.

ananiaV de tiV anhr eusebhV kata ton nomon marturoumenoV upo pantwn twn katoikountwn ioudaiwn

And one Ananias, a devout man according to the law, having a good report of all the Jews which dwelt there,

elqwn proV me kai epistaV eipen moi saoul adelfe anableyon kagw auth th wra anebleya eiV auton

Came unto me, and stood and said unto me, Brother Saul, receive thy sight And the same hour I looked up upon him.

o de eipen o qeoV twn paterwn hmwn proeceirisato se gnwnai to qelhma autou kai idein ton dikaion kai akousai fwnhn ek tou stomatoV autou

And he said The God of our fathers hath chosen thee, that thou shouldest know his will, and see that Just One, and shouldest hear the voice of his mouth.

oti esh martuV autw proV pantaV anqrwpouV wn ewrakaV kai hkousaV

For thou shalt be his witness unto all men of what thou hast seen and heard

kai nun ti melleiV anastaV baptisai kai apolousai taV amartiaV sou epikalesamenoV to onoma tou kuriou

And now why tarriest thou arise and be baptized and wash away thy sins, calling on the name of the Lord.

egeneto de moi upostreyanti eiV ierousalhm kai proseucomenou mou en tw ierw genesqai me en ekstasei

And it came to pass that, when I was come again to Jerusalem, even while I prayed in the temple, I was in a trance;

kai idein auton legonta moi speuson kai exelqe en tacei ex ierousalhm dioti ou paradexontai sou thn marturian peri emou

And saw him saying unto me, Make haste and get thee quickly out of Jerusalem: for they will not receive thy testimony concerning me.

kagw eipon kurie autoi epistantai oti egw hmhn fulakizwn kai derwn kata taV sunagwgaV touV pisteuontaV epi se

And I said Lord, they know that I imprisoned and beat in every synagogue them that believed on thee:

kai ote execeito to aima stefanou tou marturoV sou kai autoV hmhn efestwV kai suneudokwn th anairesei autou kai fulasswn ta imatia twn anairountwn auton

And when the blood of thy martyr Stephen was shed I also was standing by and consenting unto his death, and kept the raiment of them that slew him.

kai eipen proV me poreuou oti egw eiV eqnh makran exapostelw se

And he said unto me, Depart for I will send thee far hence unto the Gentiles.

hkouon de autou acri toutou tou logou kai ephran thn fwnhn autwn legonteV aire apo thV ghV ton toiouton ou gar kaqhkon auton zhn

And they gave him audience unto this word, and then lifted up their voices, and said Away with such a fellow from the earth: for it is not fit that he should live

kraugazontwn de autwn kai riptountwn ta imatia kai koniorton ballontwn eiV ton aera

And as they cried out and cast off their clothes, and threw dust into the air,

ekeleusen auton o ciliarcoV agesqai eiV thn parembolhn eipwn mastixin anetazesqai auton ina epignw di hn aitian outwV epefwnoun autw

The chief captain commanded him to be brought into the castle, and bade that he should be examined by scourging; that he might know wherefore they cried so against him.

wV de proeteinen auton toiV imasin eipen proV ton estwta ekatontarcon o pauloV ei anqrwpon rwmaion kai akatakriton exestin umin mastizein

And as they bound him with thongs, Paul said unto the centurion that stood by Is it lawful for you to scourge a man that is a Roman, and uncondemned ?

akousaV de o ekatontarcoV proselqwn aphggeilen tw ciliarcw legwn ora ti melleiV poiein o gar anqrwpoV outoV rwmaioV estin

When the centurion heard that, he went and told the chief captain, saying Take heed what thou doest for this man is a Roman.

proselqwn de o ciliarcoV eipen autw lege moi ei su rwmaioV ei o de efh nai

Then the chief captain came and said unto him, Tell me , art thou a Roman ? He said Yea.

apekriqh te o ciliarcoV egw pollou kefalaiou thn politeian tauthn ekthsamhn o de pauloV efh egw de kai gegennhmai

And the chief captain answered With a great sum obtained I this freedom. And Paul said But I was free born

euqewV oun apesthsan ap autou oi mellonteV auton anetazein kai o ciliarcoV de efobhqh epignouV oti rwmaioV estin kai oti hn auton dedekwV

Then straightway they departed from him which should have examined him: and the chief captain also was afraid after he knew that he was a Roman, and because he had bound him.

th de epaurion boulomenoV gnwnai to asfaleV to ti kathgoreitai para twn ioudaiwn elusen auton apo twn desmwn kai ekeleusen elqein touV arciereiV kai olon to sunedrion autwn kai katagagwn ton paulon esthsen eiV autouV

On the morrow, because he would have known the certainty wherefore he was accused of the Jews, he loosed him from his bands, and commanded the chief priests and all their council to appear and brought Paul down and set him before them.

Acts 23


Acts Chapter 23 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 22

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 23

atenisaV de o pauloV tw sunedriw eipen andreV adelfoi egw pash suneidhsei agaqh pepoliteumai tw qew acri tauthV thV hmeraV

And Paul, earnestly beholding the council, said Men and brethren, I have lived in all good conscience before God until this day.

o de arciereuV ananiaV epetaxen toiV parestwsin autw tuptein autou to stoma

And the high priest Ananias commanded them that stood by him to smite him on the mouth.

tote o pauloV proV auton eipen tuptein se mellei o qeoV toice kekoniamene kai su kaqh krinwn me kata ton nomon kai paranomwn keleueiV me tuptesqai

Then said Paul unto him, God shall smite thee, thou whited wall: for sittest thou to judge me after the law, and commandest me to be smitten contrary to the law

oi de parestwteV eipon ton arcierea tou qeou loidoreiV

And they that stood by said Revilest thou God's high priest ?

efh te o pauloV ouk hdein adelfoi oti estin arciereuV gegraptai gar arconta tou laou sou ouk ereiV kakwV

Then said Paul, I wist not, brethren, that he was the high priest: for it is written Thou shalt not speak evil of the ruler of thy people.

gnouV de o pauloV oti to en meroV estin saddoukaiwn to de eteron farisaiwn ekraxen en tw sunedriw andreV adelfoi egw farisaioV eimi uioV farisaiou peri elpidoV kai anastasewV nekrwn egw krinomai

But when Paul perceived that the one part were Sadducees, and the other Pharisees, he cried out in the council, Men and brethren, I am a Pharisee, the son of a Pharisee: of the hope and resurrection of the dead I am called in question

touto de autou lalhsantoV egeneto stasiV twn farisaiwn kai twn saddoukaiwn kai escisqh to plhqoV

And when he had so said there arose a dissension between the Pharisees and the Sadducees: and the multitude was divided

saddoukaioi men gar legousin mh einai anastasin mhde aggelon mhte pneuma farisaioi de omologousin ta amfotera

For the Sadducees say that there is no resurrection, neither angel, nor spirit: but the Pharisees confess both.

egeneto de kraugh megalh kai anastanteV oi grammateiV tou merouV twn farisaiwn diemaconto legonteV ouden kakon euriskomen en tw anqrwpw toutw ei de pneuma elalhsen autw h aggeloV mh qeomacwmen

And there arose a great cry: and the scribes that were of the Pharisees' part arose and strove saying We find no evil in this man: but if a spirit or an angel hath spoken to him, let us not fight against God.

pollhV de genomenhV stasewV eulabhqeiV o ciliarcoV mh diaspasqh o pauloV up autwn ekeleusen to strateuma kataban arpasai auton ek mesou autwn agein te eiV thn parembolhn

And when there arose a great dissension, the chief captain, fearing lest Paul should have been pulled in pieces of them, commanded the soldiers to go down and to take him by force from among them, and to bring him into the castle.

th de epioush nukti epistaV autw o kurioV eipen qarsei paule wV gar diemarturw ta peri emou eiV ierousalhm outwV se dei kai eiV rwmhn marturhsai

And the night following the Lord stood by him, and said Be of good cheer Paul: for as thou hast testified of me in Jerusalem, so must thou bear witness also at Rome.

genomenhV de hmeraV poihsanteV tineV twn ioudaiwn sustrofhn aneqematisan eautouV legonteV mhte fagein mhte piein ewV ou apokteinwsin ton paulon

And when it was day, certain of the Jews banded together , and bound themselves under a curse saying that they would neither eat nor drink till they had killed Paul.

hsan de pleiouV tessarakonta oi tauthn thn sunwmosian pepoihkoteV

And they were more than forty which had made this conspiracy.

oitineV proselqonteV toiV arciereusin kai toiV presbuteroiV eipon anaqemati aneqematisamen eautouV mhdenoV geusasqai ewV ou apokteinwmen ton paulon

And they came to the chief priests and elders, and said We have bound ourselves under a great curse, that we will eat nothing until we have slain Paul.

nun oun umeiV emfanisate tw ciliarcw sun tw sunedriw opwV aurion auton katagagh proV umaV wV mellontaV diaginwskein akribesteron ta peri autou hmeiV de pro tou eggisai auton etoimoi esmen tou anelein auton

Now therefore ye with the council signify to the chief captain that he bring him down unto you to morrow, as though ye would enquire something more perfectly concerning him: and we, or ever he come near are ready to kill him.

akousaV de o uioV thV adelfhV paulou to enedron paragenomenoV kai eiselqwn eiV thn parembolhn aphggeilen tw paulw

And when Paul's sister's son heard of their lying in wait, he went and entered into the castle, and told Paul.

proskalesamenoV de o pauloV ena twn ekatontarcwn efh ton neanian touton apagage proV ton ciliarcon ecei gar ti apaggeilai autw

Then Paul called one of the centurions unto him, and said Bring this young man unto the chief captain: for he hath a certain thing to tell him.

o men oun paralabwn auton hgagen proV ton ciliarcon kai fhsin o desmioV pauloV proskalesamenoV me hrwthsen touton ton neanian agagein proV se econta ti lalhsai soi

So he took him, and brought him to the chief captain, and said Paul the prisoner called me unto him, and prayed me to bring this young man unto thee, who hath something to say unto thee.

epilabomenoV de thV ceiroV autou o ciliarcoV kai anacwrhsaV kat idian epunqaneto ti estin o eceiV apaggeilai moi

Then the chief captain took him by the hand, and went with him aside privately , and asked him, What is that thou hast to tell me ?

eipen de oti oi ioudaioi suneqento tou erwthsai se opwV aurion eiV to sunedrion katagaghV ton paulon wV mellonteV ti akribesteron punqanesqai peri autou

And he said The Jews have agreed to desire thee that thou wouldest bring down Paul to morrow into the council, as though they would enquire somewhat of him more perfectly.

su oun mh peisqhV autoiV enedreuousin gar auton ex autwn andreV pleiouV tessarakonta oitineV aneqematisan eautouV mhte fagein mhte piein ewV ou anelwsin auton kai nun etoimoi eisin prosdecomenoi thn apo sou epaggelian

But do not thou yield unto them: for there lie in wait for him of them more than forty men, which have bound themselves with an oath that they will neither eat nor drink till they have killed him: and now are they ready, looking for a promise from thee.

o men oun ciliarcoV apelusen ton neanian paraggeilaV mhdeni eklalhsai oti tauta enefanisaV proV me

So the chief captain then let the young man depart and charged him, See thou tell no man that thou hast shewed these things to me.

kai proskalesamenoV duo tinaV twn ekatontarcwn eipen etoimasate stratiwtaV diakosiouV opwV poreuqwsin ewV kaisareiaV kai ippeiV ebdomhkonta kai dexiolabouV diakosiouV apo trithV wraV thV nuktoV

And he called unto him two centurions, saying Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night;

kthnh te parasthsai ina epibibasanteV ton paulon diaswswsin proV fhlika ton hgemona

And provide them beasts, that they may set Paul on and bring him safe unto Felix the governor.

grayaV epistolhn periecousan ton tupon touton

And he wrote a letter after this manner:

klaudioV lusiaV tw kratistw hgemoni fhliki cairein

Claudius Lysias unto the most excellent governor Felix sendeth greeting

ton andra touton sullhfqenta upo twn ioudaiwn kai mellonta anaireisqai up autwn epistaV sun tw strateumati exeilomhn auton maqwn oti rwmaioV estin

This man was taken of the Jews, and should have been killed of them: then came I with an army, and rescued him, having understood that he was a Roman.

boulomenoV de gnwnai thn aitian di hn enekaloun autw kathgagon auton eiV to sunedrion autwn

And when I would have known the cause wherefore they accused him, I brought him forth into their council:

on euron egkaloumenon peri zhthmatwn tou nomou autwn mhden de axion qanatou h desmwn egklhma econta

Whom I perceived to be accused of questions of their law, but to have nothing laid to his charge worthy of death or of bonds.

mhnuqeishV de moi epiboulhV eiV ton andra mellein esesqai upo twn ioudaiwn exauthV epemya proV se paraggeilaV kai toiV kathgoroiV legein ta proV auton epi sou errwso

And when it was told me how that the Jews laid wait for the man, I sent straightway to thee, and gave commandment to his accusers also to say before thee what they had against him. Farewell

oi men oun stratiwtai kata to diatetagmenon autoiV analabonteV ton paulon hgagon dia thV nuktoV eiV thn antipatrida

Then the soldiers, as it was commanded them, took Paul, and brought him by night to Antipatris.

th de epaurion easanteV touV ippeiV poreuesqai sun autw upestreyan eiV thn parembolhn

On the morrow they left the horsemen to go with him, and returned to the castle:

oitineV eiselqonteV eiV thn kaisareian kai anadonteV thn epistolhn tw hgemoni paresthsan kai ton paulon autw

Who, when they came to Caesarea, and delivered the epistle to the governor, presented Paul also before him.

anagnouV de o hgemwn kai eperwthsaV ek poiaV eparciaV estin kai puqomenoV oti apo kilikiaV

And when the governor had read the letter, he asked of what province he was And when he understood that he was of Cilicia;

diakousomai sou efh otan kai oi kathgoroi sou paragenwntai ekeleusen te auton en tw praitwriw tou hrwdou fulassesqai

I will hear thee, said he when thine accusers are also come And he commanded him to be kept in Herod's judgment hall.

Acts 24


Acts Chapter 24 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 23

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 24

meta de pente hmeraV katebh o arciereuV ananiaV meta twn presbuterwn kai rhtoroV tertullou tinoV oitineV enefanisan tw hgemoni kata tou paulou

And after five days Ananias the high priest descended with the elders, and with a certain orator named Tertullus, who informed the governor against Paul.

klhqentoV de autou hrxato kathgorein o tertulloV legwn

And when he was called forth Tertullus began to accuse him, saying Seeing that by thee we enjoy great quietness, and that very worthy deeds are done unto this nation by thy providence,

pollhV eirhnhV tugcanonteV dia sou kai katorqwmatwn ginomenwn tw eqnei toutw dia thV shs* pronoiaV panth te kai pantacou apodecomeqa kratiste fhlix meta pashV eucaristiaV

We accept it always, and in all places, most noble Felix, with all thankfulness.

ina de mh epi pleion se egkoptw parakalw akousai se hmwn suntomwV th sh epieikeia

Notwithstanding, that I be not further tedious unto thee, I pray thee that thou wouldest hear us of thy clemency a few words.

euronteV gar ton andra touton loimon kai kinounta stasin pasin toiV ioudaioiV toiV kata thn oikoumenhn prwtostathn te thV twn nazwraiwn airesewV

For we have found this man a pestilent fellow, and a mover of sedition among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes:

oV kai to ieron epeirasen bebhlwsai on kai ekrathsamen kai kata ton hmeteron nomon hqelhsamen krinein

Who also hath gone about to profane the temple : whom we took and would have judged according to our law.

parelqwn de lusiaV o ciliarcoV meta pollhV biaV ek twn ceirwn hmwn aphgagen

But the chief captain Lysias came upon us, and with great violence took him away out of our hands,

keleusaV touV kathgorouV autou ercesqai epi se par ou dunhsh autoV anakrinaV peri pantwn toutwn epignwnai wn hmeiV kathgoroumen autou

Commanding his accusers to come unto thee: by examining of whom thyself mayest take knowledge of all these things, whereof we accuse him.

suneqento de kai oi ioudaioi faskonteV tauta outwV ecein

And the Jews also assented saying that these things were so.

apekriqh de o pauloV neusantoV autw tou hgemonoV legein ek pollwn etwn onta se krithn tw eqnei toutw epistamenoV euqumoteron ta peri emautou apologoumai

Then Paul, after that the governor had beckoned unto him to speak answered Forasmuch as I know that thou hast been of many years a judge unto this nation, I do the more cheerfully answer for myself:

dunamenou sou gnwnai oti ou pleiouV eisin moi hmerai h dekaduo af hV anebhn proskunhswn en ierousalhm

Because that thou mayest understand that there are yet but twelve days since I went up to Jerusalem for to worship

kai oute en tw ierw euron me proV tina dialegomenon h episustasin poiounta oclou oute en taiV sunagwgaiV oute kata thn polin

And they neither found me in the temple disputing with any man, neither raising up the people , neither in the synagogues, nor in the city:

oute parasthsai me dunantai peri wn nun kathgorousin mou

Neither can they prove the things whereof they now accuse me.

omologw de touto soi oti kata thn odon hn legousin airesin outwV latreuw tw patrww qew pisteuwn pasin toiV kata ton nomon kai toiV profhtaiV gegrammenoiV

But this I confess unto thee, that after the way which they call heresy, so worship I the God of my fathers, believing all things which are written in the law and in the prophets:

elpida ecwn eiV ton qeon hn kai autoi outoi prosdecontai anastasin mellein esesqai nekrwn dikaiwn te kai adikwn

And have hope toward God, which they themselves also allow that there shall be a resurrection of the dead, both of the just and unjust.

en toutw de autoV askw aproskopon suneidhsin ecein proV ton qeon kai touV anqrwpouV diapantoV

And herein do I exercise myself, to have always a conscience void of offence toward God, and toward men.

di etwn de pleionwn paregenomhn elehmosunaV poihswn eiV to eqnoV mou kai prosforaV

Now after many years I came to bring alms to my nation, and offerings.

en oiV euron me hgnismenon en tw ierw ou meta oclou oude meta qorubou tineV de apo thV asiaV ioudaioi

Whereupon certain Jews from Asia found me purified in the temple, neither with multitude, nor with tumult.

ouV dei epi sou pareinai kai kathgorein ei ti ecoien proV me

Who ought to have been here before thee, and object if they had ought against me.

h autoi outoi eipatwsan ei ti euron en emoi adikhma stantoV mou epi tou sunedriou

Or else let these same here say if they have found any evil doing in me, while I stood before the council,

h peri miaV tauthV fwnhV hV ekraxa estwV en autoiV oti peri anastasewV nekrwn egw krinomai shmeron uf umwn

Except it be for this one voice, that I cried standing among them, Touching the resurrection of the dead I am called in question by you this day.

akousaV de tauta o fhlix anebaleto autouV akribesteron eidwV ta peri thV odou eipwn otan lusiaV o ciliarcoV katabh diagnwsomai ta kaq umaV

And when Felix heard these things, having more perfect knowledge of that way, he deferred them, and said When Lysias the chief captain shall come down I will know the uttermost of your matter.

diataxamenoV te tw ekatontarch threisqai ton paulon ecein te anesin kai mhdena kwluein twn idiwn autou uphretein h prosercesqai autw

And he commanded a centurion to keep Paul, and to let him have liberty, and that he should forbid none of his acquaintance to minister or come unto him.

meta de hmeraV tinaV paragenomenoV o fhlix sun drousillh th gunaiki autou oush ioudaia metepemyato ton paulon kai hkousen autou peri thV eiV criston pistewV

And after certain days, when Felix came with his wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ.

dialegomenou de autou peri dikaiosunhV kai egkrateiaV kai tou krimatoV tou mellontoV esesqai emfoboV genomenoV o fhlix apekriqh to nun econ poreuou kairon de metalabwn metakalesomai se

And as he reasoned of righteousness, temperance , and judgment to come Felix trembled , and answered Go thy way for this time; when I have a convenient season, I will call for thee.

ama de kai elpizwn oti crhmata doqhsetai autw upo tou paulou opwV lush auton dio kai puknoteron auton metapempomenoV wmilei autw

He hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him.

dietiaV de plhrwqeishV elaben diadocon o fhlix porkion fhston qelwn te caritaV kataqesqai toiV ioudaioiV o fhlix katelipen ton paulon dedemenon

But after two years Porcius Festus came into Felix' room: and Felix, willing to shew the Jews a pleasure, left Paul bound

Acts 25


Acts Chapter 25 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 24

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 25

fhstoV oun epibaV th eparcia meta treiV hmeraV anebh eiV ierosoluma apo kaisareiaV

Now when Festus was come into the province, after three days he ascended from Caesarea to Jerusalem.

enefanisan de autw o arciereuV kai oi prwtoi twn ioudaiwn kata tou paulou kai parekaloun auton

Then the high priest and the chief of the Jews informed him against Paul, and besought him,

aitoumenoi carin kat autou opwV metapemyhtai auton eiV ierousalhm enedran poiounteV anelein auton kata thn odon

And desired favour against him, that he would send for him to Jerusalem, laying wait in the way to kill him.

o men oun fhstoV apekriqh threisqai ton paulon en kaisareia eauton de mellein en tacei ekporeuesqai

But Festus answered that Paul should be kept at Caesarea, and that he himself would depart shortly thither.

oi oun dunatoi en umin fhsin sugkatabanteV ei ti estin en tw andri toutw kathgoreitwsan autou

Let them therefore, said he, which among you are able, go down with me, and accuse this man, if there be any wickedness in him.

diatriyaV de en autoiV hmeraV pleiouV h deka katabaV eiV kaisareian th epaurion kaqisaV epi tou bhmatoV ekeleusen ton paulon acqhnai

And when he had tarried among them more than ten days, he went down unto Caesarea; and the next day sitting on the judgment seat commanded Paul to be brought

paragenomenou de autou periesthsan oi apo ierosolumwn katabebhkoteV ioudaioi polla kai barea aitiamata feronteV kata tou paulou a ouk iscuon apodeixai

And when he was come the Jews which came down from Jerusalem stood round about and laid many and grievous complaints against Paul, which they could not prove

apologoumenou autou oti oute eiV ton nomon twn ioudaiwn oute eiV to ieron oute eiV kaisara ti hmarton

While he answered for himself, Neither against the law of the Jews, neither against the temple, nor yet against Caesar, have I offended any thing at all.

o fhstoV de toiV ioudaioiV qelwn carin kataqesqai apokriqeiV tw paulw eipen qeleiV eiV ierosoluma anabaV ekei peri toutwn krinesqai ep emou

But Festus, willing to do the Jews a pleasure, answered Paul, and said Wilt thou go up to Jerusalem, and there be judged of these things before me ?

eipen de o pauloV epi tou bhmatoV kaisaroV estwV eimi ou me dei krinesqai ioudaiouV ouden hdikhsa wV kai su kallion epiginwskeiV

Then said Paul, I stand at Caesar's judgment seat, where I ought to be judged to the Jews have I done no wrong as thou very well knowest

ei men gar adikw kai axion qanatou pepraca ti ou paraitoumai to apoqanein ei de ouden estin wn outoi kathgorousin mou oudeiV me dunatai autoiV carisasqai kaisara epikaloumai

For if I be an offender or have committed any thing worthy of death, I refuse not to die but if there be none of these things whereof these accuse me, no man may deliver me unto them. I appeal unto Caesar.

tote o fhstoV sullalhsaV meta tou sumbouliou apekriqh kaisara epikeklhsai epi kaisara poreush

Then Festus, when he had conferred with the council, answered Hast thou appealed unto Caesar ? unto Caesar shalt thou go

hmerwn de diagenomenwn tinwn agrippaV o basileuV kai bernikh kathnthsan eiV kaisareian aspasomenoi ton fhston

And after certain days king Agrippa and Bernice came unto Caesarea to salute Festus.

wV de pleiouV hmeraV dietribon ekei o fhstoV tw basilei aneqeto ta kata ton paulon legwn anhr tiV estin kataleleimmenoV upo fhlikoV desmioV

And when they had been there many days, Festus declared Paul's cause unto the king, saying There is a certain man left in bonds by Felix:

peri ou genomenou mou eiV ierosoluma enefanisan oi arciereiV kai oi presbuteroi twn ioudaiwn aitoumenoi kat autou dikhn

About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, desiring to have judgment against him.

proV ouV apekriqhn oti ouk estin eqoV rwmaioiV carizesqai tina anqrwpon eiV apwleian prin h o kathgoroumenoV kata proswpon ecoi touV kathgorouV topon te apologiaV laboi peri tou egklhmatoV

To whom I answered It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face , and have licence to answer for himself concerning the crime laid against him.

sunelqontwn oun autwn enqade anabolhn mhdemian poihsamenoV th exhV kaqisaV epi tou bhmatoV ekeleusa acqhnai ton andra

Therefore, when they were come hither, without any delay on the morrow I sat on the judgment seat, and commanded the man to be brought forth

peri ou staqenteV oi kathgoroi oudemian aitian epeferon wn upenooun egw

Against whom when the accusers stood up they brought none accusation of such things as I supposed

zhthmata de tina peri thV idiaV deisidaimoniaV eicon proV auton kai peri tinoV ihsou teqnhkotoV on efasken o pauloV zhn

But had certain questions against him of their own superstition, and of one Jesus, which was dead whom Paul affirmed to be alive

aporoumenoV de egw eiV thn peri toutou zhthsin elegon ei bouloito poreuesqai eiV ierousalhm kakei krinesqai peri toutwn

And because I doubted of such manner of questions, I asked him whether he would go to Jerusalem, and there be judged of these matters.

tou de paulou epikalesamenou thrhqhnai auton eiV thn tou sebastou diagnwsin ekeleusa threisqai auton ewV ou pemyw auton proV kaisara

But when Paul had appealed to be reserved unto the hearing of Augustus, I commanded him to be kept till I might send him to Caesar.

agrippaV de proV ton fhston efh eboulomhn kai autoV tou anqrwpou akousai o de aurion fhsin akoush autou

Then Agrippa said unto Festus, I would also hear the man myself. To morrow , said he, thou shalt hear him.

th oun epaurion elqontoV tou agrippa kai thV bernikhV meta pollhV fantasiaV kai eiselqontwn eiV to akroathrion sun te toiV ciliarcoiV kai andrasin toiV kat exochn ousin thV polewV kai keleusantoV tou fhstou hcqh o pauloV

And on the morrow, when Agrippa was come and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth

kai fhsin o fhstoV agrippa basileu kai panteV oi sumparonteV hmin andreV qewreite touton peri ou pan to plhqoV twn ioudaiwn enetucon moi en te ierosolumoiV kai enqade epibownteV mh dein zhn auton mhketi

And Festus said King Agrippa, and all men which are here present with us, ye see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and also here, crying that he ought not to live any longer.

egw de katalabomenoV mhden axion qanatou auton pepracenai kai autou de toutou epikalesamenou ton sebaston ekrina pempein auton

But when I found that he had committed nothing worthy of death, and that he himself hath appealed to Augustus, I have determined to send him.

peri ou asfaleV ti grayai tw kuriw ouk ecw dio prohgagon auton ef umwn kai malista epi sou basileu agrippa opwV thV anakrisewV genomenhV scw ti grayai

Of whom I have no certain thing to write unto my lord. Wherefore I have brought him forth before you, and specially before thee, O king Agrippa, that, after examination had I might have somewhat to write

alogon gar moi dokei pemponta desmion mh kai taV kat autou aitiaV shmanai

For it seemeth to me unreasonable to send a prisoner, and not withal to signify the crimes laid against him.

Acts 26


Acts Chapter 26 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 25

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 26

agrippaV de proV ton paulon efh epitrepetai soi uper seautou legein tote o pauloV apelogeito ekteinaV thn ceira

Then Agrippa said unto Paul, Thou art permitted to speak for thyself. Then Paul stretched forth the hand, and answered for himself

peri pantwn wn egkaloumai upo ioudaiwn basileu agrippa hghmai emauton makarion mellwn apologeisqai epi sou shmeron

I think myself happy, king Agrippa, because I shall answer for myself this day before thee touching all the things whereof I am accused of the Jews:

malista gnwsthn onta se pantwn twn kata ioudaiouV eqwn te kai zhthmatwn dio deomai sou makroqumwV akousai mou

Especially because I know thee to be expert in all customs and questions which are among the Jews: wherefore I beseech thee to hear me patiently.

thn men oun biwsin mou thn ek neothtoV thn ap archV genomenhn en tw eqnei mou en ierosolumoiV isasin panteV oi ioudaioi

My manner of life from my youth, which was at the first among mine own nation at Jerusalem, know all the Jews;

proginwskonteV me anwqen ean qelwsin marturein oti kata thn akribestathn airesin thV hmeteraV qrhskeiaV ezhsa farisaioV

Which knew me from the beginning, if they would testify that after the most straitest sect of our religion I lived a Pharisee.

kai nun ep elpidi thV proV touV pateraV epaggeliaV genomenhV upo tou qeou esthka krinomenoV

And now I stand and am judged for the hope of the promise made of God unto our fathers:

eiV hn to dwdekafulon hmwn en ekteneia nukta kai hmeran latreuon elpizei katanthsai peri hV elpidoV egkaloumai basileu agrippa upo twn ioudaiwn

Unto which promise our twelve tribes, instantly serving God day and night, hope to come For which hope's sake, king Agrippa, I am accused of the Jews.

ti apiston krinetai par umin ei o qeoV nekrouV egeirei

Why should it be thought a thing incredible with you, that God should raise the dead ?

egw men oun edoxa emautw proV to onoma ihsou tou nazwraiou dein polla enantia praxai

I verily thought with myself, that I ought to do many things contrary to the name of Jesus of Nazareth.

o kai epoihsa en ierosolumoiV kai pollouV twn agiwn egw fulakaiV katekleisa thn para twn arcierewn exousian labwn anairoumenwn te autwn kathnegka yhfon

Which thing I also did in Jerusalem: and many of the saints did I shut up in prison, having received authority from the chief priests; and when they were put to death I gave my voice against them.

kai kata pasaV taV sunagwgaV pollakiV timwrwn autouV hnagkazon blasfhmein perisswV te emmainomenoV autoiV ediwkon ewV kai eiV taV exw poleiV

And I punished them oft in every synagogue, and compelled them to blaspheme and being exceedingly mad against them, I persecuted them even unto strange cities.

en oiV kai poreuomenoV eiV thn damaskon met exousiaV kai epitrophV thV para twn arcierewn

Whereupon as I went to Damascus with authority and commission from the chief priests,

hmeraV meshV kata thn odon eidon basileu ouranoqen uper thn lamprothta tou hliou perilamyan me fwV kai touV sun emoi poreuomenouV

At midday , O king, I saw in the way a light from heaven, above the brightness of the sun, shining round about me and them which journeyed with me.

pantwn de katapesontwn hmwn eiV thn ghn hkousa fwnhn lalousan proV me kai legousan th ebraidi dialektw saoul saoul ti me diwkeiV sklhron soi proV kentra laktizein

And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, Saul, Saul, why persecutest thou me ? it is hard for thee to kick against the pricks.

egw de eipon tiV ei kurie o de eipen egw eimi ihsouV on su diwkeiV

And I said Who art thou Lord ? And he said I am Jesus whom thou persecutest

alla anasthqi kai sthqi epi touV podaV sou eiV touto gar wfqhn soi proceirisasqai se uphrethn kai martura wn te eideV wn te ofqhsomai soi

But rise and stand upon thy feet: for I have appeared unto thee for this purpose, to make thee a minister and a witness both of these things which thou hast seen and of those things in the which I will appear unto thee;

exairoumenoV se ek tou laou kai twn eqnwn eiV ouV nun se apostellw

Delivering thee from the people, and from the Gentiles, unto whom now I send thee,

anoixai ofqalmouV autwn tou epistreyai apo skotouV eiV fwV kai thV exousiaV tou satana epi ton qeon tou labein autouV afesin amartiwn kai klhron en toiV hgiasmenoiV pistei th eiV eme

To open their eyes, and to turn them from darkness to light, and from the power of Satan unto God, that they may receive forgiveness of sins, and inheritance among them which are sanctified by faith that is in me.

oqen basileu agrippa ouk egenomhn apeiqhV th ouraniw optasia

Whereupon, O king Agrippa, I was not disobedient unto the heavenly vision:

alla toiV en damaskw prwton kai ierosolumoiV eiV pasan te thn cwran thV ioudaiaV kai toiV eqnesin apaggellwn metanoein kai epistrefein epi ton qeon axia thV metanoiaV erga prassontaV

But shewed first unto them of Damascus, and at Jerusalem, and throughout all the coasts of Judaea, and then to the Gentiles, that they should repent and turn to God, and do works meet for repentance.

eneka toutwn me oi ioudaioi sullabomenoi en tw ierw epeirwnto diaceirisasqai

For these causes the Jews caught me in the temple, and went about to kill me.

epikouriaV oun tucwn thV para tou qeou acri thV hmeraV tauthV esthka marturoumenoV mikrw te kai megalw ouden ektoV legwn wn te oi profhtai elalhsan mellontwn ginesqai kai mwshV

Having therefore obtained help of God, I continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come

ei paqhtoV o cristoV ei prwtoV ex anastasewV nekrwn fwV mellei kataggellein tw law kai toiV eqnesin

That Christ should suffer, and that he should be the first that should rise from the dead, and should shew light unto the people, and to the Gentiles.

tauta de autou apologoumenou o fhstoV megalh th fwnh efh mainh paule ta polla se grammata eiV manian peritrepei

And as he thus spake for himself Festus said with a loud voice, Paul, thou art beside thyself much learning doth make thee mad .

o de ou mainomai fhsin kratiste fhste all alhqeiaV kai swfrosunhV rhmata apofqeggomai

But he said I am not mad most noble Festus; but speak forth the words of truth and soberness.

epistatai gar peri toutwn o basileuV proV on kai parrhsiazomenoV lalw lanqanein gar auton ti toutwn ou peiqomai ouden ou gar estin en gwnia pepragmenon touto

For the king knoweth of these things, before whom also I speak freely for I am persuaded that none of these things are hidden from him; for this thing was not done in a corner.

pisteueiV basileu agrippa toiV profhtaiV oida oti pisteueiV

King Agrippa, believest thou the prophets ? I know that thou believest

o de agrippaV proV ton paulon efh en oligw me peiqeiV cristianon genesqai

Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian.

o de pauloV eipen euxaimhn an tw qew kai en oligw kai en pollw ou monon se alla kai pantaV touV akouontaV mou shmeron genesqai toioutouV opoioV kagw eimi parektoV twn desmwn toutwn

And Paul said I would to God, that not only thou, but also all that hear me this day, were both almost , and altogether such as I am except these bonds.

kai tauta eipontoV autou anesth o basileuV kai o hgemwn h te bernikh kai oi sugkaqhmenoi autoiV

And when he had thus spoken the king rose up and the governor, and Bernice, and they that sat with them:

kai anacwrhsanteV elaloun proV allhlouV legonteV oti ouden qanatou axion h desmwn prassei o anqrwpoV outoV

And when they were gone aside they talked between themselves, saying This man doeth nothing worthy of death or of bonds.

agrippaV de tw fhstw efh apolelusqai edunato o anqrwpoV outoV ei mh epekeklhto kaisara

Then said Agrippa unto Festus, This man might have been set at liberty if he had not appealed unto Caesar.

Acts 27


Acts Chapter 27 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 26

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 27

wV de ekriqh tou apoplein hmaV eiV thn italian paredidoun ton te paulon kai tinaV eterouV desmwtaV ekatontarch onomati iouliw speirhV sebasthV

And when it was determined that we should sail into Italy, they delivered Paul and certain other prisoners unto one named Julius, a centurion of Augustus' band.

epibanteV de ploiw adramutthnw mellonteV plein touV kata thn asian topouV anhcqhmen ontoV sun hmin aristarcou makedonoV qessalonikewV

And entering into a ship of Adramyttium, we launched meaning to sail by the coasts of Asia; one Aristarchus, a Macedonian of Thessalonica, being with us.

th te etera kathcqhmen eiV sidwna filanqrwpwV te o ioulioV tw paulw crhsamenoV epetreyen proV filouV poreuqenta epimeleiaV tucein

And the next day we touched at Sidon. And Julius courteously entreated Paul, and gave him liberty to go unto his friends to refresh himself .

kakeiqen anacqenteV upepleusamen thn kupron dia to touV anemouV einai enantiouV

And when we had launched from thence, we sailed under Cyprus, because the winds were contrary.

to te pelagoV to kata thn kilikian kai pamfulian diapleusanteV kathlqomen eiV mura thV lukiaV

And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia.

kakei eurwn o ekatontarcoV ploion alexandrinon pleon eiV thn italian enebibasen hmaV eiV auto

And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein .

en ikanaiV de hmeraiV braduploounteV kai moliV genomenoi kata thn knidon mh prosewntoV hmaV tou anemou upepleusamen thn krhthn kata salmwnhn

And when we had sailed slowly many days, and scarce were come over against Cnidus, the wind not suffering us, we sailed under Crete, over against Salmone;

moliV te paralegomenoi authn hlqomen eiV topon tina kaloumenon kalous limenaV w egguV hn poliV lasaia

And, hardly passing it, came unto a place which is called The fair havens ; nigh whereunto was the city of Lasea.

ikanou de cronou diagenomenou kai ontoV hdh episfalouV tou plooV dia to kai thn nhsteian hdh parelhluqenai parhnei o pauloV

Now when much time was spent and when sailing was now dangerous, because the fast was now already past Paul admonished them,

legwn autoiV andreV qewrw oti meta ubrewV kai pollhV zhmiaV ou monon tou fortou kai tou ploiou alla kai twn yucwn hmwn mellein esesqai ton ploun

And said unto them, Sirs, I perceive that this voyage will be with hurt and much damage, not only of the lading and ship, but also of our lives.

o de ekatontarcoV tw kubernhth kai tw nauklhrw epeiqeto mallon h toiV upo tou paulou legomenoiV

Nevertheless the centurion believed the master and the owner of the ship, more than those things which were spoken by Paul.

aneuqetou de tou limenoV uparcontoV proV paraceimasian oi pleiouV eqento boulhn anacqhnai kakeiqen eipwV dunainto katanthsanteV eiV foinika paraceimasai limena thV krhthV bleponta kata liba kai kata cwron

And because the haven was not commodious to winter in, the more part advised to depart thence also, if by any means they might attain to Phenice, and there to winter which is an haven of Crete, and lieth toward the south west and north west.

upopneusantoV de notou doxanteV thV proqesewV kekrathkenai aranteV asson parelegonto thn krhthn

And when the south wind blew softly supposing that they had obtained their purpose, loosing thence, they sailed close by Crete.

met ou polu de ebalen kat authV anemoV tufwnikoV o kaloumenoV eurokludwn

But not long after there arose against it a tempestuous wind, called Euroclydon.

sunarpasqentoV de tou ploiou kai mh dunamenou antofqalmein tw anemw epidonteV eferomeqa

And when the ship was caught and could not bear up into the wind, we let her drive

nhsion de ti upodramonteV kaloumenon klaudhn moliV iscusamen perikrateiV genesqai thV skafhV

And running under a certain island which is called Clauda, we had much work to come by the boat:

hn aranteV bohqeiaiV ecrwnto upozwnnunteV to ploion foboumenoi te mh eiV thn surtin ekpeswsin calasanteV to skeuoV outwV eferonto

Which when they had taken up they used helps, undergirding the ship; and, fearing lest they should fall into the quicksands, strake sail, and so were driven

sfodrwV de ceimazomenwn hmwn th exhV ekbolhn epoiounto

And we being exceedingly tossed with a tempest the next day they lightened the ship

kai th trith autoceireV thn skeuhn tou ploiou erriyamen

And the third day we cast out with our own hands the tackling of the ship.

mhte de hliou mhte astrwn epifainontwn epi pleionaV hmeraV ceimwnoV te ouk oligou epikeimenou loipon perihreito pasa elpiV tou swzesqai hmaV

And when neither sun nor stars in many days appeared and no small tempest lay on us, all hope that we should be saved was then taken away

pollhV de asitiaV uparcoushV tote staqeiV o pauloV en mesw autwn eipen edei men w andreV peiqarchsantaV moi mh anagesqai apo thV krhthV kerdhsai te thn ubrin tauthn kai thn zhmian

But after long abstinence Paul stood forth in the midst of them, and said Sirs , ye should have hearkened unto me, and not have loosed from Crete, and to have gained this harm and loss.

kai tanun parainw umaV euqumein apobolh gar yuchV oudemia estai ex umwn plhn tou ploiou

And now I exhort you to be of good cheer for there shall be no loss of any man's life among you, but of the ship.

paresth gar moi th nukti tauth aggeloV tou qeou ou eimi w kai latreuw

For there stood by me this night the angel of God, whose I am and whom I serve

legwn mh fobou paule kaisari se dei parasthnai kai idou kecaristai soi o qeoV pantaV touV pleontaV meta sou

Saying Fear not, Paul; thou must be brought before Caesar: and, lo God hath given thee all them that sail with thee.

dio euqumeite andreV pisteuw gar tw qew oti outwV estai kaq on tropon lelalhtai moi

Wherefore, sirs, be of good cheer for I believe God, that it shall be even as it was told me.

eiV nhson de tina dei hmaV ekpesein

Howbeit we must be cast upon a certain island.

wV de tessareskaidekath nux egeneto diaferomenwn hmwn en tw adria kata meson thV nuktoV upenooun oi nautai prosagein tina autoiV cwran

But when the fourteenth night was come as we were driven up and down in Adria, about midnight the shipmen deemed that they drew near to some country;

kai bolisanteV euron orguiaV eikosi bracu de diasthsanteV kai palin bolisanteV euron orguiaV dekapente

And sounded and found it twenty fathoms: and when they had gone a little further, they sounded again, and found it fifteen fathoms.

foboumenoi te mhpwV eiV traceiV topouV ekpeswsin ek prumnhV riyanteV agkuraV tessaraV huconto hmeran genesqai

Then fearing lest we should have fallen upon rocks , they cast four anchors out of the stern, and wished for the day.

twn de nautwn zhtountwn fugein ek tou ploiou kai calasantwn thn skafhn eiV thn qalassan profasei wV ek prwraV mellontwn agkuraV ekteinein

And as the shipmen were about to flee out of the ship, when they had let down the boat into the sea, under colour as though they would have cast anchors out of the foreship,

eipen o pauloV tw ekatontarch kai toiV stratiwtaiV ean mh outoi meinwsin en tw ploiw umeiV swqhnai ou dunasqe

Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved

tote oi stratiwtai apekoyan ta scoinia thV skafhV kai eiasan authn ekpesein

Then the soldiers cut off the ropes of the boat, and let her fall off

acri de ou emellen hmera ginesqai parekalei o pauloV apantaV metalabein trofhV legwn tessareskaidekathn shmeron hmeran prosdokwnteV asitoi diateleite mhden proslabomenoi

And while the day was coming on Paul besought them all to take meat, saying This day is the fourteenth day that ye have tarried and continued fasting, having taken nothing.

dio parakalw umaV proslabein trofhV touto gar proV thV umeteraV swthriaV uparcei oudenoV gar umwn qrix ek thV kefalhV peseitai

Wherefore I pray you to take some meat: for this is for your health: for there shall not an hair fall from the head of any of you.

eipwn de tauta kai labwn arton eucaristhsen tw qew enwpion pantwn kai klasaV hrxato esqiein

And when he had thus spoken he took bread, and gave thanks to God in presence of them all: and when he had broken it, he began to eat

euqumoi de genomenoi panteV kai autoi proselabonto trofhV

Then were they all of good cheer, and they also took some meat.

hmen de en tw ploiw ai pasai yucai diakosiai ebdomhkontaex

And we were in all in the ship two hundred threescore and sixteen souls.

koresqenteV de trofhV ekoufizon to ploion ekballomenoi ton siton eiV thn qalassan

And when they had eaten enough they lightened the ship, and cast out the wheat into the sea.

ote de hmera egeneto thn ghn ouk epeginwskon kolpon de tina katenooun econta aigialon eiV on ebouleusanto ei dunainto exwsai to ploion

And when it was day, they knew not the land: but they discovered a certain creek with a shore, into the which they were minded if it were possible to thrust in the ship.

kai taV agkuraV perielonteV eiwn eiV thn qalassan ama anenteV taV zeukthriaV twn phdaliwn kai eparanteV ton artemona th pneoush kateicon eiV ton aigialon

And when they had taken up the anchors, they committed themselves unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind and made toward shore.

peripesonteV de eiV topon diqalasson epwkeilan thn naun kai h men prwra ereisasa emeinen asaleutoV h de prumna elueto upo thV biaV twn kumatwn

And falling into a place where two seas met, they ran the ship aground and the forepart stuck fast and remained unmoveable, but the hinder part was broken with the violence of the waves.

twn de stratiwtwn boulh egeneto ina touV desmwtaV apokteinwsin mhtiV ekkolumbhsaV diafugoi

And the soldiers' counsel was to kill the prisoners, lest any of them should swim out and escape

o de ekatontarcoV boulomenoV diaswsai ton paulon ekwlusen autouV tou boulhmatoV ekeleusen te touV dunamenouV kolumban aporriyantaV prwtouV epi thn ghn exienai

But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land:

kai touV loipouV ouV men epi sanisin ouV de epi tinwn twn apo tou ploiou kai outwV egeneto pantaV diaswqhnai epi thn ghn

And the rest, some on boards, and some on broken pieces of the ship . And so it came to pass that they escaped all safe to land.

Acts 28


Acts Chapter 28 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 27

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PRAXEIS APOSTOLWN

The Acts of the Apostles

Chapter 28

kai diaswqenteV tote epegnwsan oti melith h nhsoV kaleitai

And when they were escaped then they knew that the island was called Melita.

oi de barbaroi pareicon ou thn tucousan filanqrwpian hmin anayanteV gar puran proselabonto pantaV hmaV dia ton ueton ton efestwta kai dia to yucoV

And the barbarous people shewed us no little kindness: for they kindled a fire, and received us every one, because of the present rain, and because of the cold.

sustreyantoV de tou paulou fruganwn plhqoV kai epiqentoV epi thn puran ecidna ek thV qermhV exelqousa kaqhyen thV ceiroV autou

And when Paul had gathered a bundle of sticks, and laid them on the fire, there came a viper out of the heat, and fastened on his hand.

wV de eidon oi barbaroi kremamenon to qhrion ek thV ceiroV autou elegon proV allhlouV pantwV foneuV estin o anqrwpoV outoV on diaswqenta ek thV qalasshV h dikh zhn ouk eiasen

And when the barbarians saw the venomous beast hang on his hand, they said among themselves, No doubt this man is a murderer, whom, though he hath escaped the sea, yet vengeance suffereth not to live

o men oun apotinaxaV to qhrion eiV to pur epaqen ouden kakon

And he shook off the beast into the fire, and felt no harm.

oi de prosedokwn auton mellein pimprasqai h katapiptein afnw nekron epi polu de autwn prosdokwntwn kai qewrountwn mhden atopon eiV auton ginomenon metaballomenoi elegon qeon auton einai

Howbeit they looked when he should have swollen or fallen down dead suddenly: but after they had looked a great while , and saw no harm come to him, they changed their minds and said that he was a god.

en de toiV peri ton topon ekeinon uphrcen cwria tw prwtw thV nhsou onomati popliw oV anadexamenoV hmaV treiV hmeraV filofronwV exenisen

In the same quarters were possessions of the chief man of the island, whose name was Publius; who received us, and lodged us three days courteously.

egeneto de ton patera tou popliou puretoiV kai dusenteria sunecomenon katakeisqai proV on o pauloV eiselqwn kai proseuxamenoV epiqeiV taV ceiraV autw iasato auton

And it came to pass that the father of Publius lay sick of a fever and of a bloody flux: to whom Paul entered in and prayed and laid his hands on him, and healed him.

toutou oun genomenou kai oi loipoi oi econteV asqeneiaV en th nhsw proshrconto kai eqerapeuonto

So when this was done others also, which had diseases in the island, came and were healed

oi kai pollaiV timaiV etimhsan hmaV kai anagomenoiV epeqento ta proV thn creian

Who also honoured us with many honours and when we departed they laded us with such things as were necessary.

meta de treiV mhnaV anhcqhmen en ploiw parakeceimakoti en th nhsw alexandrinw parashmw dioskouroiV

And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was Castor and Pollux.

kai katacqenteV eiV surakousaV epemeinamen hmeraV treiV

And landing at Syracuse, we tarried there three days.

oqen perielqonteV kathnthsamen eiV rhgion kai meta mian hmeran epigenomenou notou deuteraioi hlqomen eiV potiolouV

And from thence we fetched a compass and came to Rhegium: and after one day the south wind blew and we came the next day to Puteoli:

ou euronteV adelfouV pareklhqhmen ep autoiV epimeinai hmeraV epta kai outwV eiV thn rwmhn hlqomen

Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome.

kakeiqen oi adelfoi akousanteV ta peri hmwn exhlqon eiV apanthsin hmin acriV appiou forou kai triwn tabernwn ouV idwn o pauloV eucaristhsaV tw qew elaben qarsoV

And from thence, when the brethren heard of us, they came to meet us as far as Appii forum, and The three taverns: whom when Paul saw he thanked God, and took courage.

ote de hlqomen eiV rwmhn o ekatontarcoV paredwken touV desmiouV tw stratopedarch tw de paulw epetraph menein kaq eauton sun tw fulassonti auton stratiwth

And when we came to Rome, the centurion delivered the prisoners to the captain of the guard: but Paul was suffered to dwell by himself with a soldier that kept him.

egeneto de meta hmeraV treiV sugkalesasqai ton paulon touV ontaV twn ioudaiwn prwtouV sunelqontwn de autwn elegen proV autouV andreV adelfoi egw ouden enantion poihsaV tw law h toiV eqesin toiV patrwoiV desmioV ex ierosolumwn paredoqhn eiV taV ceiraV twn rwmaiwn

And it came to pass that after three days Paul called the chief of the Jews together and when they were come together he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, yet was I delivered prisoner from Jerusalem into the hands of the Romans.

oitineV anakrinanteV me eboulonto apolusai dia to mhdemian aitian qanatou uparcein en emoi

Who, when they had examined me, would have let me go because there was no cause of death in me.

antilegontwn de twn ioudaiwn hnagkasqhn epikalesasqai kaisara ouc wV tou eqnouV mou ecwn ti kathgorhsai

But when the Jews spake against it, I was constrained to appeal unto Caesar; not that I had ought to accuse my nation of

dia tauthn oun thn aitian parekalesa umaV idein kai proslalhsai eneken gar thV elpidoV tou israhl thn alusin tauthn perikeimai

For this cause therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain.

oi de proV auton eipon hmeiV oute grammata peri sou edexameqa apo thV ioudaiaV oute paragenomenoV tiV twn adelfwn aphggeilen h elalhsen ti peri sou ponhron

And they said unto him, We neither received letters out of Judaea concerning thee, neither any of the brethren that came shewed or spake any harm of thee.

axioumen de para sou akousai a froneiV peri men gar thV airesewV tauthV gnwston estin hmin oti pantacou antilegetai

But we desire to hear of thee what thou thinkest for as concerning this sect, we know that every where it is spoken against

taxamenoi de autw hmeran hkon proV auton eiV thn xenian pleioneV oiV exetiqeto diamarturomenoV thn basileian tou qeou peiqwn te autouV ta peri tou ihsou apo te tou nomou mwsewV kai twn profhtwn apo prwi ewV esperaV

And when they had appointed him a day, there came many to him into his lodging; to whom he expounded and testified the kingdom of God , persuading them concerning Jesus, both out of the law of Moses, and out of the prophets, from morning till evening.

kai oi men epeiqonto toiV legomenoiV oi de hpistoun

And some believed the things which were spoken and some believed not

asumfwnoi de onteV proV allhlouV apeluonto eipontoV tou paulou rhma en oti kalwV to pneuma to agion elalhsen dia hsaiou tou profhtou proV touV pateraV hmwn

And when they agreed not among themselves, they departed after that Paul had spoken one word , Well spake the Holy Ghost by Esaias the prophet unto our fathers,

legon poreuqhti proV ton laon touton kai eipe akoh akousete kai ou mh sunhte kai bleponteV bleyete kai ou mh idhte

Saying Go unto this people, and say Hearing ye shall hear and shall not understand and seeing ye shall see and not perceive

epacunqh gar h kardia tou laou toutou kai toiV wsin barewV hkousan kai touV ofqalmouV autwn ekammusan mhpote idwsin toiV ofqalmoiV kai toiV wsin akouswsin kai th kardia sunwsin kai epistreywsin kai iaswmai autouV

For the heart of this people is waxed gross and their ears are dull of hearing and their eyes have they closed lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted and I should heal them.

gnwston oun estw umin oti toiV eqnesin apestalh to swthrion tou qeou autoi kai akousontai

Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it.

kai tauta autou eipontoV aphlqon oi ioudaioi pollhn econteV en eautoiV suzhthsin

And when he had said these words, the Jews departed and had great reasoning among themselves.

emeinen de o pauloV dietian olhn en idiw misqwmati kai apedeceto pantaV touV eisporeuomenouV proV auton

And Paul dwelt two whole years in his own hired house, and received all that came in unto him,

khrusswn thn basileian tou qeou kai didaskwn ta peri tou kuriou ihsou cristou meta pashV parrhsiaV akwlutwV

Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

Romans 1


Romans Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Acts 28

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 1

pauloV douloV ihsou cristou klhtoV apostoloV afwrismenoV eiV euaggelion qeou

Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God,

o proephggeilato dia twn profhtwn autou en grafaiV agiaiV

he had promised afore by his prophets in the holy scriptures,)

peri tou uiou autou tou genomenou ek spermatoV dabid kata sarka

Concerning his Son Jesus Christ our Lord, which was made of the seed of David according to the flesh;

tou orisqentoV uiou qeou en dunamei kata pneuma agiwsunhV ex anastasewV nekrwn ihsou cristou tou kuriou hmwn

And declared to be the Son of God with power, according to the spirit of holiness, by the resurrection from the dead:

di ou elabomen carin kai apostolhn eiV upakohn pistewV en pasin toiV eqnesin uper tou onomatoV autou

By whom we have received grace and apostleship, for obedience to the faith among all nations, for his name:

en oiV este kai umeiV klhtoi ihsou cristou

Among whom are ye also the called of Jesus Christ:

pasin toiV ousin en rwmh agaphtoiV qeou klhtoiV agioiV cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

To all that be in Rome, beloved of God, called to be saints: Grace to you and peace from God our Father, and the Lord Jesus Christ.

prwton men eucaristw tw qew mou dia ihsou cristou uper pantwn umwn oti h pistiV umwn kataggelletai en olw tw kosmw

First , I thank my God through Jesus Christ for you all, that your faith is spoken of throughout the whole world.

martuV gar mou estin o qeoV w latreuw en tw pneumati mou en tw euaggeliw tou uiou autou wV adialeiptwV mneian umwn poioumai

For God is my witness, whom I serve with my spirit in the gospel of his Son, that without ceasing I make mention of you always in my prayers;

pantote epi twn proseucwn mou deomenoV eipwV hdh pote euodwqhsomai en tw qelhmati tou qeou elqein proV umaV

Making request if by any means now at length I might have a prosperous journey by the will of God to come unto you.

epipoqw gar idein umaV ina ti metadw carisma umin pneumatikon eiV to sthricqhnai umaV

For I long to see you, that I may impart unto you some spiritual gift, to the end ye may be established

touto de estin sumparaklhqhnai en umin dia thV en allhloiV pistewV umwn te kai emou

That is that I may be comforted together with you by the mutual faith both of you and me.

ou qelw de umaV agnoein adelfoi oti pollakiV proeqemhn elqein proV umaV kai ekwluqhn acri tou deuro ina karpon tina scw kai en umin kaqwV kai en toiV loipoiV eqnesin

Now I would not have you ignorant brethren, that oftentimes I purposed to come unto you , was let hitherto ,) that I might have some fruit among you also, even as among other Gentiles.

ellhsin te kai barbaroiV sofoiV te kai anohtoiV ofeilethV eimi

I am debtor both to the Greeks, and to the Barbarians; both to the wise, and to the unwise.

outwV to kat eme proqumon kai umin toiV en rwmh euaggelisasqai

So, as much as in me is, I am ready to preach the gospel to you that are at Rome also.

ou gar epaiscunomai to euaggelion tou cristou dunamiV gar qeou estin eiV swthrian panti tw pisteuonti ioudaiw te prwton kai ellhni

For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth to the Jew first, and also to the Greek.

dikaiosunh gar qeou en autw apokaluptetai ek pistewV eiV pistin kaqwV gegraptai o de dikaioV ek pistewV zhsetai

For therein is the righteousness of God revealed from faith to faith: as it is written The just shall live by faith.

apokaluptetai gar orgh qeou ap ouranou epi pasan asebeian kai adikian anqrwpwn twn thn alhqeian en adikia katecontwn

For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness;

dioti to gnwston tou qeou faneron estin en autoiV o gar qeoV autoiV efanerwsen

Because that which may be known of God is manifest in them; for God hath shewed it unto them.

ta gar aorata autou apo ktisewV kosmou toiV poihmasin nooumena kaqoratai h te aidioV autou dunamiV kai qeiothV eiV to einai autouV anapologhtouV

For the invisible things of him from the creation of the world are clearly seen being understood by the things that are made, even his eternal power and Godhead; so that they are without excuse:

dioti gnonteV ton qeon ouc wV qeon edoxasan h eucaristhsan all emataiwqhsan en toiV dialogismoiV autwn kai eskotisqh h asunetoV autwn kardia

Because that, when they knew God, they glorified him not as God, neither were thankful but became vain in their imaginations, and their foolish heart was darkened

faskonteV einai sofoi emwranqhsan

Professing themselves to be wise, they became fools

kai hllaxan thn doxan tou afqartou qeou en omoiwmati eikonoV fqartou anqrwpou kai peteinwn kai tetrapodwn kai erpetwn

And changed the glory of the uncorruptible God into an image made like to corruptible man, and to birds, and fourfooted beasts, and creeping things.

dio kai paredwken autouV o qeoV en taiV epiqumiaiV twn kardiwn autwn eiV akaqarsian tou atimazesqai ta swmata autwn en eautoiV

Wherefore God also gave them up to uncleanness through the lusts of their own hearts, to dishonour their own bodies between themselves:

oitineV methllaxan thn alhqeian tou qeou en tw yeudei kai esebasqhsan kai elatreusan th ktisei para ton ktisanta oV estin euloghtoV eiV touV aiwnaV amhn

Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator who is blessed for ever. Amen.

dia touto paredwken autouV o qeoV eiV paqh atimiaV ai te gar qhleiai autwn methllaxan thn fusikhn crhsin eiV thn para fusin

For this cause God gave them up unto vile affections: for even their women did change the natural use into that which is against nature:

omoiwV te kai oi arreneV afenteV thn fusikhn crhsin thV qhleiaV exekauqhsan en th orexei autwn eiV allhlouV arseneV en arsesin thn aschmosunhn katergazomenoi kai thn antimisqian hn edei thV planhV autwn en eautoiV apolambanonteV

And likewise also the men, leaving the natural use of the woman, burned in their lust one toward another ; men with men working that which is unseemly, and receiving in themselves that recompence of their error which was meet

kai kaqwV ouk edokimasan ton qeon ecein en epignwsei paredwken autouV o qeoV eiV adokimon noun poiein ta mh kaqhkonta

And even as they did not like to retain God in their knowledge, God gave them over to a reprobate mind, to do those things which are not convenient

peplhrwmenouV pash adikia porneia ponhria pleonexia kakia mestouV fqonou fonou eridoV dolou kakohqeiaV yiquristaV

Being filled with all unrighteousness, fornication, wickedness, covetousness, maliciousness; full of envy, murder, debate, deceit, malignity; whisperers,

katalalouV qeostugeiV ubristaV uperhfanouV alazonaV efeuretaV kakwn goneusin apeiqeiV

Backbiters, haters of God, despiteful, proud, boasters, inventors of evil things, disobedient to parents,

asunetouV asunqetouV astorgouV aspondouV anelehmonaV

Without understanding, covenantbreakers, without natural affection, implacable, unmerciful:

oitineV to dikaiwma tou qeou epignonteV oti oi ta toiauta prassonteV axioi qanatou eisin ou monon auta poiousin alla kai suneudokousin toiV prassousin

Who knowing the judgment of God, that they which commit such things are worthy of death, not only do the same, but have pleasure in them that do them.

Romans 2


Romans Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 2

dio anapologhtoV ei w anqrwpe paV o krinwn en w gar krineiV ton eteron seauton katakrineiV ta gar auta prasseiV o krinwn

Therefore thou art inexcusable, O man, whosoever thou art that judgest for wherein thou judgest another, thou condemnest thyself; for thou that judgest doest the same things.

oidamen de oti to krima tou qeou estin kata alhqeian epi touV ta toiauta prassontaV

But we are sure that the judgment of God is according to truth against them which commit such things.

logizh de touto w anqrwpe o krinwn touV ta toiauta prassontaV kai poiwn auta oti su ekfeuxh to krima tou qeou

And thinkest thou this, O man, that judgest them which do such things, and doest the same, that thou shalt escape the judgment of God ?

h tou ploutou thV crhstothtoV autou kai thV anochV kai thV makroqumiaV katafroneiV agnown oti to crhston tou qeou eiV metanoian se agei

Or despisest thou the riches of his goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance ?

kata de thn sklhrothta sou kai ametanohton kardian qhsaurizeiV seautw orghn en hmera orghV kai apokaluyewV dikaiokrisiaV tou qeou

But after thy hardness and impenitent heart treasurest up unto thyself wrath against the day of wrath and revelation of the righteous judgment of God;

oV apodwsei ekastw kata ta erga autou

Who will render to every man according to his deeds:

toiV men kaq upomonhn ergou agaqou doxan kai timhn kai afqarsian zhtousin zwhn aiwnion

To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:

toiV de ex eriqeiaV kai apeiqousin men th alhqeia peiqomenoiV de th adikia qumoV kai orgh

But unto them that are contentious , and do not obey the truth, but obey unrighteousness, indignation and wrath,

qliyiV kai stenocwria epi pasan yuchn anqrwpou tou katergazomenou to kakon ioudaiou te prwton kai ellhnoV

Tribulation and anguish, upon every soul of man that doeth evil, of the Jew first, and also of the Gentile;

doxa de kai timh kai eirhnh panti tw ergazomenw to agaqon ioudaiw te prwton kai ellhni

But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile:

ou gar estin proswpolhyia para tw qew

For there is no respect of persons with God.

osoi gar anomwV hmarton anomwV kai apolountai kai osoi en nomw hmarton dia nomou kriqhsontai

For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law;

ou gar oi akroatai tou nomou dikaioi para tw qew all oi poihtai tou nomou dikaiwqhsontai

not the hearers of the law are just before God, but the doers of the law shall be justified

otan gar eqnh ta mh nomon econta fusei ta tou nomou poih outoi nomon mh econteV eautoiV eisin nomoV

For when the Gentiles, which have not the law, do by nature the things contained in the law, these, having not the law, are a law unto themselves:

oitineV endeiknuntai to ergon tou nomou grapton en taiV kardiaiV autwn summarturoushV autwn thV suneidhsewV kai metaxu allhlwn twn logismwn kathgorountwn h kai apologoumenwn

Which shew the work of the law written in their hearts, their conscience also bearing witness and their thoughts the mean while accusing or else excusing one another ;)

en hmera ote krinei o qeoV ta krupta twn anqrwpwn kata to euaggelion mou dia ihsou cristou

In the day when God shall judge the secrets of men by Jesus Christ according to my gospel.

ide su ioudaioV eponomazh kai epanapauh tw nomw kai kaucasai en qew

Behold, thou art called a Jew, and restest in the law, and makest thy boast of God,

kai ginwskeiV to qelhma kai dokimazeiV ta diaferonta kathcoumenoV ek tou nomou

And knowest his will, and approvest the things that are more excellent being instructed out of the law;

pepoiqaV te seauton odhgon einai tuflwn fwV twn en skotei

And art confident that thou thyself art a guide of the blind, a light of them which are in darkness,

paideuthn afronwn didaskalon nhpiwn econta thn morfwsin thV gnwsewV kai thV alhqeiaV en tw nomw

An instructor of the foolish, a teacher of babes, which hast the form of knowledge and of the truth in the law.

o oun didaskwn eteron seauton ou didaskeiV o khrusswn mh kleptein klepteiV

Thou therefore which teachest another, teachest thou not thyself ? thou that preachest a man should not steal dost thou steal

o legwn mh moiceuein moiceueiV o bdelussomenoV ta eidwla ierosuleiV

Thou that sayest a man should not commit adultery dost thou commit adultery thou that abhorrest idols, dost thou commit sacrilege

oV en nomw kaucasai dia thV parabasewV tou nomou ton qeon atimazeiV

Thou that makest thy boast of the law, through breaking the law dishonourest thou God ?

to gar onoma tou qeou di umaV blasfhmeitai en toiV eqnesin kaqwV gegraptai

For the name of God is blasphemed among the Gentiles through you, as it is written

peritomh men gar wfelei ean nomon prasshV ean de parabathV nomou hV h peritomh sou akrobustia gegonen

For circumcision verily profiteth if thou keep the law: but if thou be a breaker of the law, thy circumcision is made uncircumcision.

ean oun h akrobustia ta dikaiwmata tou nomou fulassh ouci h akrobustia autou eiV peritomhn logisqhsetai

Therefore if the uncircumcision keep the righteousness of the law, shall not his uncircumcision be counted for circumcision ?

kai krinei h ek fusewV akrobustia ton nomon telousa se ton dia grammatoV kai peritomhV parabathn nomou

And shall not uncircumcision which is by nature, if it fulfil the law, judge thee, who by the letter and circumcision dost transgress the law ?

ou gar o en tw fanerw ioudaioV estin oude h en tw fanerw en sarki peritomh

For he is not a Jew, which is one outwardly ; neither is that circumcision, which is outward in the flesh:

all o en tw kruptw ioudaioV kai peritomh kardiaV en pneumati ou grammati ou o epainoV ouk ex anqrwpwn all ek tou qeou

But he is a Jew, which is one inwardly ; and circumcision is that of the heart, in the spirit, and not in the letter; whose praise is not of men, but of God.

Romans 3


Romans Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 3

ti oun to perisson tou ioudaiou h tiV h wfeleia thV peritomhV

What advantage then hath the Jew ? or what profit is there of circumcision ?

polu kata panta tropon prwton men gar oti episteuqhsan ta logia tou qeou

Much every way: chiefly, because that unto them were committed the oracles of God.

ti gar ei hpisthsan tineV mh h apistia autwn thn pistin tou qeou katarghsei

For what if some did not believe shall their unbelief make the faith of God without effect

mh genoito ginesqw de o qeoV alhqhV paV de anqrwpoV yeusthV kaqwV gegraptai opwV an dikaiwqhV en toiV logoiV sou kai nikhshV en tw krinesqai se

God forbid yea, let God be true, but every man a liar; as it is written That thou mightest be justified in thy sayings, and mightest overcome when thou art judged

ei de h adikia hmwn qeou dikaiosunhn sunisthsin ti eroumen mh adikoV o qeoV o epiferwn thn orghn kata anqrwpon legw

But if our unrighteousness commend the righteousness of God, what shall we say Is God unrighteous who taketh vengeance ? speak as a man)

mh genoito epei pwV krinei o qeoV ton kosmon

God forbid for then how shall God judge the world ?

ei gar h alhqeia tou qeou en tw emw yeusmati eperisseusen eiV thn doxan autou ti eti kagw wV amartwloV krinomai

For if the truth of God hath more abounded through my lie unto his glory; why yet am I also judged as a sinner ?

kai mh kaqwV blasfhmoumeqa kai kaqwV fasin tineV hmaV legein oti poihswmen ta kaka ina elqh ta agaqa wn to krima endikon estin

And not rather, we be slanderously reported and as some affirm that we say Let us do evil, that good may come whose damnation is just.

ti oun proecomeqa ou pantwV prohtiasameqa gar ioudaiouV te kai ellhnaV pantaV uf amartian einai

What then ? are we better than they? No, in no wise: for we have before proved both Jews and Gentiles, that they are all under sin;

kaqwV gegraptai oti ouk estin dikaioV oude eiV

As it is written There is none righteous, no, not one:

ouk estin o suniwn ouk estin o ekzhtwn ton qeon

There is none that understandeth there is none that seeketh after God.

panteV exeklinan ama hcreiwqhsan ouk estin poiwn crhstothta ouk estin ewV enoV

They are all gone out of the way they are together become unprofitable there is none that doeth good, no, not one .

tafoV anewgmenoV o larugx autwn taiV glwssaiV autwn edoliousan ioV aspidwn upo ta ceilh autwn

Their throat is an open sepulchre; with their tongues they have used deceit the poison of asps is under their lips:

wn to stoma araV kai pikriaV gemei

Whose mouth is full of cursing and bitterness:

oxeiV oi podeV autwn ekceai aima

Their feet are swift to shed blood:

suntrimma kai talaipwria en taiV odoiV autwn

Destruction and misery are in their ways:

kai odon eirhnhV ouk egnwsan

And the way of peace have they not known

ouk estin foboV qeou apenanti twn ofqalmwn autwn

There is no fear of God before their eyes.

oidamen de oti osa o nomoV legei toiV en tw nomw lalei ina pan stoma fragh kai upodikoV genhtai paV o kosmoV tw qew

Now we know that what things soever the law saith it saith to them who are under the law: that every mouth may be stopped and all the world may become guilty before God.

dioti ex ergwn nomou ou dikaiwqhsetai pasa sarx enwpion autou dia gar nomou epignwsiV amartiaV

Therefore by the deeds of the law there shall no flesh be justified in his sight: for by the law is the knowledge of sin.

nuni de cwriV nomou dikaiosunh qeou pefanerwtai marturoumenh upo tou nomou kai twn profhtwn

But now the righteousness of God without the law is manifested being witnessed by the law and the prophets;

dikaiosunh de qeou dia pistewV ihsou cristou eiV pantaV kai epi pantaV touV pisteuontaV ou gar estin diastolh

Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe for there is no difference:

panteV gar hmarton kai usterountai thV doxhV tou qeou

For all have sinned and come short of the glory of God;

dikaioumenoi dwrean th autou cariti dia thV apolutrwsewV thV en cristw ihsou

Being justified freely by his grace through the redemption that is in Christ Jesus:

on proeqeto o qeoV ilasthrion dia thV pistewV en tw autou aimati eiV endeixin thV dikaiosunhV autou dia thn paresin twn progegonotwn amarthmatwn

Whom God hath set forth to be a propitiation through faith in his blood, to declare his righteousness for the remission of sins that are past through the forbearance of God;

en th anoch tou qeou proV endeixin thV dikaiosunhV autou en tw nun kairw eiV to einai auton dikaion kai dikaiounta ton ek pistewV ihsou

To declare, I say, at this time his righteousness: that he might be just, and the justifier of him which believeth in Jesus.

pou oun h kauchsiV exekleisqh dia poiou nomou twn ergwn ouci alla dia nomou pistewV

Where is boasting then ? It is excluded By what law ? of works ? Nay: but by the law of faith.

logizomeqa oun pistei dikaiousqai anqrwpon cwriV ergwn nomou

Therefore we conclude that a man is justified by faith without the deeds of the law.

h ioudaiwn o qeoV monon ouci de kai eqnwn nai kai eqnwn

Is he the God of the Jews only ? is he not also of the Gentiles ? Yes, of the Gentiles also:

epeiper eiV o qeoV oV dikaiwsei peritomhn ek pistewV kai akrobustian dia thV pistewV

Seeing it is one God, which shall justify the circumcision by faith, and uncircumcision through faith.

nomon oun katargoumen dia thV pistewV mh genoito alla nomon istwmen

Do we then make void the law through faith ? God forbid yea, we establish the law.

Romans 4


Romans Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 4

ti oun eroumen abraam ton patera hmwn eurhkenai kata sarka

What shall we say then that Abraham our father, as pertaining to the flesh, hath found

ei gar abraam ex ergwn edikaiwqh ecei kauchma all ou proV ton qeon

For if Abraham were justified by works, he hath whereof to glory; but not before God.

ti gar h grafh legei episteusen de abraam tw qew kai elogisqh autw eiV dikaiosunhn

For what saith the scripture ? Abraham believed God, and it was counted unto him for righteousness.

tw de ergazomenw o misqoV ou logizetai kata carin alla kata to ofeilhma

Now to him that worketh is the reward not reckoned of grace, but of debt.

tw de mh ergazomenw pisteuonti de epi ton dikaiounta ton asebh logizetai h pistiV autou eiV dikaiosunhn

But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness.

kaqaper kai dabid legei ton makarismon tou anqrwpou w o qeoV logizetai dikaiosunhn cwriV ergwn

Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works,

makarioi wn afeqhsan ai anomiai kai wn epekalufqhsan ai amartiai

Saying, Blessed are they whose iniquities are forgiven and whose sins are covered

makarioV anhr w ou mh logishtai kurioV amartian

Blessed is the man to whom the Lord will not impute sin.

o makarismoV oun outoV epi thn peritomhn h kai epi thn akrobustian legomen gar oti elogisqh tw abraam h pistiV eiV dikaiosunhn

Cometh this blessedness then upon the circumcision only, or upon the uncircumcision also ? for we say that faith was reckoned to Abraham for righteousness.

pwV oun elogisqh en peritomh onti h en akrobustia ouk en peritomh all en akrobustia

How was it then reckoned when he was in circumcision, or in uncircumcision ? Not in circumcision, but in uncircumcision.

kai shmeion elaben peritomhV sfragida thV dikaiosunhV thV pistewV thV en th akrobustia eiV to einai auton patera pantwn twn pisteuontwn di akrobustiaV eiV to logisqhnai kai autoiV thn dikaiosunhn

And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe though they be not circumcised; that righteousness might be imputed unto them also:

kai patera peritomhV toiV ouk ek peritomhV monon alla kai toiV stoicousin toiV icnesin thV en th akrobustia pistewV tou patroV hmwn abraam

And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised.

ou gar dia nomou h epaggelia tw abraam h tw spermati autou to klhronomon auton einai tou kosmou alla dia dikaiosunhV pistewV

For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith.

ei gar oi ek nomou klhronomoi kekenwtai h pistiV kai kathrghtai h epaggelia

For if they which are of the law be heirs, faith is made void and the promise made of none effect

o gar nomoV orghn katergazetai ou gar ouk estin nomoV oude parabasiV

Because the law worketh wrath: for where no law is there is no transgression.

dia touto ek pistewV ina kata carin eiV to einai bebaian thn epaggelian panti tw spermati ou tw ek tou nomou monon alla kai tw ek pistewV abraam oV estin pathr pantwn hmwn

Therefore it is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all,

kaqwV gegraptai oti patera pollwn eqnwn teqeika se katenanti ou episteusen qeou tou zwopoiountoV touV nekrouV kai kalountoV ta mh onta wV onta

it is written I have made thee a father of many nations,) before him whom he believed even God, who quickeneth the dead, and calleth those things which be not as though they were

oV par elpida ep elpidi episteusen eiV to genesqai auton patera pollwn eqnwn kata to eirhmenon outwV estai to sperma sou

Who against hope believed in hope, that he might become the father of many nations, according to that which was spoken So shall thy seed be

kai mh asqenhsaV th pistei ou katenohsen to eautou swma hdh nenekrwmenon ekatontaethV pou uparcwn kai thn nekrwsin thV mhtraV sarraV

And being not weak in faith, he considered not his own body now dead when he was about an hundred years old, neither yet the deadness of Sara's womb:

eiV de thn epaggelian tou qeou ou diekriqh th apistia all enedunamwqh th pistei douV doxan tw qew

He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God;

kai plhroforhqeiV oti o ephggeltai dunatoV estin kai poihsai

And being fully persuaded that, what he had promised he was able also to perform

dio kai elogisqh autw eiV dikaiosunhn

And therefore it was imputed to him for righteousness.

ouk egrafh de di auton monon oti elogisqh autw

Now it was not written for his sake alone, that it was imputed to him;

alla kai di hmaV oiV mellei logizesqai toiV pisteuousin epi ton egeiranta ihsoun ton kurion hmwn ek nekrwn

But for us also, to whom it shall be imputed if we believe on him that raised up Jesus our Lord from the dead;

oV paredoqh dia ta paraptwmata hmwn kai hgerqh dia thn dikaiwsin hmwn

Who was delivered for our offences, and was raised again for our justification.

Romans 5


Romans Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 5

dikaiwqenteV oun ek pistewV eirhnhn ecomen proV ton qeon dia tou kuriou hmwn ihsou cristou

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ:

di ou kai thn prosagwghn eschkamen th pistei eiV thn carin tauthn en h esthkamen kai kaucwmeqa ep elpidi thV doxhV tou qeou

By whom also we have access by faith into this grace wherein we stand and rejoice in hope of the glory of God.

ou monon de alla kai kaucwmeqa en taiV qliyesin eidoteV oti h qliyiV upomonhn katergazetai

And not only so, but we glory in tribulations also: knowing that tribulation worketh patience;

h de upomonh dokimhn h de dokimh elpida

And patience, experience; and experience, hope:

h de elpiV ou kataiscunei oti h agaph tou qeou ekkecutai en taiV kardiaiV hmwn dia pneumatoV agiou tou doqentoV hmin

And hope maketh not ashamed because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us.

eti gar cristoV ontwn hmwn asqenwn kata kairon uper asebwn apeqanen

For when we were yet without strength, in due time Christ died for the ungodly.

moliV gar uper dikaiou tiV apoqaneitai uper gar tou agaqou taca tiV kai tolma apoqanein

For scarcely for a righteous man will one die yet peradventure for a good man some would even dare to die

sunisthsin de thn eautou agaphn eiV hmaV o qeoV oti eti amartwlwn ontwn hmwn cristoV uper hmwn apeqanen

But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us.

pollw oun mallon dikaiwqenteV nun en tw aimati autou swqhsomeqa di autou apo thV orghV

Much more then, being now justified by his blood, we shall be saved from wrath through him.

ei gar ecqroi onteV kathllaghmen tw qew dia tou qanatou tou uiou autou pollw mallon katallagenteV swqhsomeqa en th zwh autou

For if, when we were enemies, we were reconciled to God by the death of his Son, much more, being reconciled we shall be saved by his life.

ou monon de alla kai kaucwmenoi en tw qew dia tou kuriou hmwn ihsou cristou di ou nun thn katallaghn elabomen

And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.

dia touto wsper di enoV anqrwpou h amartia eiV ton kosmon eishlqen kai dia thV amartiaV o qanatoV kai outwV eiV pantaV anqrwpouV o qanatoV dihlqen ef w panteV hmarton

Wherefore , as by one man sin entered into the world, and death by sin; and so death passed upon all men, for that all have sinned

acri gar nomou amartia hn en kosmw amartia de ouk ellogeitai mh ontoV nomou

until the law sin was in the world: but sin is not imputed when there is no law.

all ebasileusen o qanatoV apo adam mecri mwsewV kai epi touV mh amarthsantaV epi tw omoiwmati thV parabasewV adam oV estin tupoV tou mellontoV

Nevertheless death reigned from Adam to Moses, even over them that had not sinned after the similitude of Adam's transgression, who is the figure of him that was to come

all ouc wV to paraptwma outwV kai to carisma ei gar tw tou enoV paraptwmati oi polloi apeqanon pollw mallon h cariV tou qeou kai h dwrea en cariti th tou enoV anqrwpou ihsou cristou eiV touV pollouV eperisseusen

But not as the offence, so also is the free gift. For if through the offence of one many be dead much more the grace of God, and the gift by grace, which is by one man, Jesus Christ, hath abounded unto many.

kai ouc wV di enoV amarthsantoV to dwrhma to men gar krima ex enoV eiV katakrima to de carisma ek pollwn paraptwmatwn eiV dikaiwma

And not as it was by one that sinned so is the gift: for the judgment was by one to condemnation, but the free gift is of many offences unto justification.

ei gar tw tou enoV paraptwmati o qanatoV ebasileusen dia tou enoV pollw mallon oi thn perisseian thV caritoV kai thV dwreaV thV dikaiosunhV lambanonteV en zwh basileusousin dia tou enoV ihsou cristou

For if by one man's offence death reigned by one; much more they which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.)

ara oun wV di enoV paraptwmatoV eiV pantaV anqrwpouV eiV katakrima outwV kai di enoV dikaiwmatoV eiV pantaV anqrwpouV eiV dikaiwsin zwhV

Therefore as by the offence of one judgment came upon all men to condemnation; even so by the righteousness of one the free gift came upon all men unto justification of life.

wsper gar dia thV parakohV tou enoV anqrwpou amartwloi katestaqhsan oi polloi outwV kai dia thV upakohV tou enoV dikaioi katastaqhsontai oi polloi

For as by one man's disobedience many were made sinners, so by the obedience of one shall many be made righteous.

nomoV de pareishlqen ina pleonash to paraptwma ou de epleonasen h amartia upereperisseusen h cariV

Moreover the law entered that the offence might abound But where sin abounded grace did much more abound

ina wsper ebasileusen h amartia en tw qanatw outwV kai h cariV basileush dia dikaiosunhV eiV zwhn aiwnion dia ihsou cristou tou kuriou hmwn

That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord.

Romans 6


Romans Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 6

ti oun eroumen epimenoumen th amartia ina h cariV pleonash

What shall we say then ? Shall we continue in sin, that grace may abound

mh genoito oitineV apeqanomen th amartia pwV eti zhsomen en auth

God forbid How shall we, that are dead to sin, live any longer therein ?

h agnoeite oti osoi ebaptisqhmen eiV criston ihsoun eiV ton qanaton autou ebaptisqhmen

Know ye not that so many of us as were baptized into Jesus Christ were baptized into his death ?

sunetafhmen oun autw dia tou baptismatoV eiV ton qanaton ina wsper hgerqh cristoV ek nekrwn dia thV doxhV tou patroV outwV kai hmeiV en kainothti zwhV peripathswmen

Therefore we are buried with him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life.

ei gar sumfutoi gegonamen tw omoiwmati tou qanatou autou alla kai thV anastasewV esomeqa

For if we have been planted together in the likeness of his death, we shall be also in the likeness of his resurrection:

touto ginwskonteV oti o palaioV hmwn anqrwpoV sunestaurwqh ina katarghqh to swma thV amartiaV tou mhketi douleuein hmaV th amartia

Knowing this, that our old man is crucified with him, that the body of sin might be destroyed that henceforth we should not serve sin.

o gar apoqanwn dedikaiwtai apo thV amartiaV

For he that is dead is freed from sin.

ei de apeqanomen sun cristw pisteuomen oti kai suzhsomen autw

Now if we be dead with Christ, we believe that we shall also live with him:

eidoteV oti cristoV egerqeiV ek nekrwn ouketi apoqnhskei qanatoV autou ouketi kurieuei

Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over him.

o gar apeqanen th amartia apeqanen efapax o de zh zh tw qew

For in that he died he died unto sin once: but in that he liveth he liveth unto God.

outwV kai umeiV logizesqe eautouV nekrouV men einai th amartia zwntaV de tw qew en cristw ihsou tw kuriw hmwn

Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord.

mh oun basileuetw h amartia en tw qnhtw umwn swmati eiV to upakouein auth en taiV epiqumiaiV autou

Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof.

mhde paristanete ta melh umwn opla adikiaV th amartia alla parasthsate eautouV tw qew wV ek nekrwn zwntaV kai ta melh umwn opla dikaiosunhV tw qew

Neither yield ye your members as instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members as instruments of righteousness unto God.

amartia gar umwn ou kurieusei ou gar este upo nomon all upo carin

For sin shall not have dominion over you: for ye are not under the law, but under grace.

ti oun amarthsomen oti ouk esmen upo nomon all upo carin mh genoito

What then ? shall we sin because we are not under the law, but under grace ? God forbid

ouk oidate oti w paristanete eautouV doulouV eiV upakohn douloi este w upakouete htoi amartiaV eiV qanaton h upakohV eiV dikaiosunhn

Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey whether of sin unto death, or of obedience unto righteousness ?

cariV de tw qew oti hte douloi thV amartiaV uphkousate de ek kardiaV eiV on paredoqhte tupon didachV

But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you

eleuqerwqenteV de apo thV amartiaV edoulwqhte th dikaiosunh

Being then made free from sin, ye became the servants of righteousness.

anqrwpinon legw dia thn asqeneian thV sarkoV umwn wsper gar paresthsate ta melh umwn doula th akaqarsia kai th anomia eiV thn anomian outwV nun parasthsate ta melh umwn doula th dikaiosunh eiV agiasmon

I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness.

ote gar douloi hte thV amartiaV eleuqeroi hte th dikaiosunh

For when ye were the servants of sin, ye were free from righteousness.

tina oun karpon eicete tote ef oiV nun epaiscunesqe to gar teloV ekeinwn qanatoV

What fruit had ye then in those things whereof ye are now ashamed for the end of those things is death.

nuni de eleuqerwqenteV apo thV amartiaV doulwqenteV de tw qew ecete ton karpon umwn eiV agiasmon to de teloV zwhn aiwnion

But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life.

ta gar oywnia thV amartiaV qanatoV to de carisma tou qeou zwh aiwnioV en cristw ihsou tw kuriw hmwn

For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord.

Romans 7


Romans Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 7

h agnoeite adelfoi ginwskousin gar nomon lalw oti o nomoV kurieuei tou anqrwpou ef oson cronon zh

Know ye not brethren , I speak to them that know the law,) how that the law hath dominion over a man as long as he liveth

h gar upandroV gunh tw zwnti andri dedetai nomw ean de apoqanh o anhr kathrghtai apo tou nomou tou androV

For the woman which hath an husband is bound by the law to her husband so long as he liveth but if the husband be dead she is loosed from the law of her husband.

ara oun zwntoV tou androV moicaliV crhmatisei ean genhtai andri eterw ean de apoqanh o anhr eleuqera estin apo tou nomou tou mh einai authn moicalida genomenhn andri eterw

So then if, while her husband liveth she be married to another man, she shall be called an adulteress: but if her husband be dead she is free from that law; so that she is no adulteress, though she be married to another man.

wste adelfoi mou kai umeiV eqanatwqhte tw nomw dia tou swmatoV tou cristou eiV to genesqai umaV eterw tw ek nekrwn egerqenti ina karpoforhswmen tw qew

Wherefore, my brethren, ye also are become dead to the law by the body of Christ; that ye should be married to another, even to him who is raised from the dead, that we should bring forth fruit unto God.

ote gar hmen en th sarki ta paqhmata twn amartiwn ta dia tou nomou enhrgeito en toiV melesin hmwn eiV to karpoforhsai tw qanatw

For when we were in the flesh, the motions of sins, which were by the law, did work in our members to bring forth fruit unto death.

nuni de kathrghqhmen apo tou nomou apoqanonteV en w kateicomeqa wste douleuein hmaV en kainothti pneumatoV kai ou palaiothti grammatoV

But now we are delivered from the law, that being dead wherein we were held that we should serve in newness of spirit, and not in the oldness of the letter.

ti oun eroumen o nomoV amartia mh genoito alla thn amartian ouk egnwn ei mh dia nomou thn te gar epiqumian ouk hdein ei mh o nomoV elegen ouk epiqumhseiV

What shall we say then ? Is the law sin ? God forbid Nay, I had not known sin, but by the law: for I had not known lust, except the law had said Thou shalt not covet

aformhn de labousa h amartia dia thV entolhV kateirgasato en emoi pasan epiqumian cwriV gar nomou amartia nekra

But sin, taking occasion by the commandment, wrought in me all manner of concupiscence. For without the law sin was dead.

egw de ezwn cwriV nomou pote elqoushV de thV entolhV h amartia anezhsen egw de apeqanon

For I was alive without the law once: but when the commandment came sin revived and I died

kai eureqh moi h entolh h eiV zwhn auth eiV qanaton

And the commandment, which was ordained to life, I found to be unto death.

h gar amartia aformhn labousa dia thV entolhV exhpathsen me kai di authV apekteinen

For sin, taking occasion by the commandment, deceived me, and by it slew me.

wste o men nomoV agioV kai h entolh agia kai dikaia kai agaqh

Wherefore the law is holy, and the commandment holy, and just, and good.

to oun agaqon emoi gegonen qanatoV mh genoito alla h amartia ina fanh amartia dia tou agaqou moi katergazomenh qanaton ina genhtai kaq uperbolhn amartwloV h amartia dia thV entolhV

Was then that which is good made death unto me ? God forbid But sin, that it might appear sin, working death in me by that which is good; that sin by the commandment might become exceeding sinful.

oidamen gar oti o nomoV pneumatikoV estin egw de sarkikoV eimi pepramenoV upo thn amartian

For we know that the law is spiritual: but I am carnal, sold under sin.

o gar katergazomai ou ginwskw ou gar o qelw touto prassw all o misw touto poiw

For that which I do I allow not: for what I would that do I not; but what I hate that do I

ei de o ou qelw touto poiw sumfhmi tw nomw oti kaloV

If then I do that which I would not, I consent unto the law that it is good.

nuni de ouketi egw katergazomai auto all h oikousa en emoi amartia

Now then it is no more I that do it, but sin that dwelleth in me.

oida gar oti ouk oikei en emoi toutestin en th sarki mou agaqon to gar qelein parakeitai moi to de katergazesqai to kalon ouc euriskw

For I know that in me is in my flesh,) dwelleth no good thing: for to will is present with me; but how to perform that which is good I find not.

ou gar o qelw poiw agaqon all o ou qelw kakon touto prassw

For the good that I would I do not: but the evil which I would not, that I do

ei de o ou qelw egw touto poiw ouketi egw katergazomai auto all h oikousa en emoi amartia

Now if I do that I would not, it is no more I that do it, but sin that dwelleth in me.

euriskw ara ton nomon tw qelonti emoi poiein to kalon oti emoi to kakon parakeitai

I find then a law, that, when I would do good, evil is present with me.

sunhdomai gar tw nomw tou qeou kata ton esw anqrwpon

For I delight in the law of God after the inward man:

blepw de eteron nomon en toiV melesin mou antistrateuomenon tw nomw tou nooV mou kai aicmalwtizonta me tw nomw thV amartiaV tw onti en toiV melesin mou

But I see another law in my members, warring against the law of my mind, and bringing me into captivity to the law of sin which is in my members.

talaipwroV egw anqrwpoV tiV me rusetai ek tou swmatoV tou qanatou toutou

O wretched man that I am! who shall deliver me from the body of this death ?

eucaristw tw qew dia ihsou cristou tou kuriou hmwn ara oun autoV egw tw men noi douleuw nomw qeou th de sarki nomw amartiaV

I thank God through Jesus Christ our Lord. So then with the mind I myself serve the law of God; but with the flesh the law of sin.

Romans 8


Romans Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 8

ouden ara nun katakrima toiV en cristw ihsou mh kata sarka peripatousin alla kata pneuma

There is therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit.

o gar nomoV tou pneumatoV thV zwhV en cristw ihsou hleuqerwsen me apo tou nomou thV amartiaV kai tou qanatou

For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death.

to gar adunaton tou nomou en w hsqenei dia thV sarkoV o qeoV ton eautou uion pemyaV en omoiwmati sarkoV amartiaV kai peri amartiaV katekrinen thn amartian en th sarki

For what the law could not do, in that it was weak through the flesh, God sending his own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh:

ina to dikaiwma tou nomou plhrwqh en hmin toiV mh kata sarka peripatousin alla kata pneuma

That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit.

oi gar kata sarka onteV ta thV sarkoV fronousin oi de kata pneuma ta tou pneumatoV

For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit.

to gar fronhma thV sarkoV qanatoV to de fronhma tou pneumatoV zwh kai eirhnh

For to be carnally minded is death; but to be spiritually minded is life and peace.

dioti to fronhma thV sarkoV ecqra eiV qeon tw gar nomw tou qeou ouc upotassetai oude gar dunatai

Because the carnal mind is enmity against God: for it is not subject to the law of God, neither indeed can be

oi de en sarki onteV qew aresai ou dunantai

So then they that are in the flesh cannot please God.

umeiV de ouk este en sarki all en pneumati eiper pneuma qeou oikei en umin ei de tiV pneuma cristou ouk ecei outoV ouk estin autou

But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his.

ei de cristoV en umin to men swma nekron di amartian to de pneuma zwh dia dikaiosunhn

And if Christ be in you, the body is dead because of sin; but the Spirit is life because of righteousness.

ei de to pneuma tou egeirantoV ihsoun ek nekrwn oikei en umin o egeiraV ton criston ek nekrwn zwopoihsei kai ta qnhta swmata umwn dia to enoikoun autou pneuma en umin

But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you.

ara oun adelfoi ofeiletai esmen ou th sarki tou kata sarka zhn

Therefore , brethren, we are debtors, not to the flesh, to live after the flesh.

ei gar kata sarka zhte mellete apoqnhskein ei de pneumati taV praxeiV tou swmatoV qanatoute zhsesqe

For if ye live after the flesh, ye shall die but if ye through the Spirit do mortify the deeds of the body, ye shall live

osoi gar pneumati qeou agontai outoi eisin uioi qeou

For as many as are led by the Spirit of God, they are the sons of God.

ou gar elabete pneuma douleiaV palin eiV fobon all elabete pneuma uioqesiaV en w krazomen abba o pathr

For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry Abba, Father.

auto to pneuma summarturei tw pneumati hmwn oti esmen tekna qeou

The Spirit itself beareth witness with our spirit, that we are the children of God:

ei de tekna kai klhronomoi klhronomoi men qeou sugklhronomoi de cristou eiper sumpascomen ina kai sundoxasqwmen

And if children, then heirs; heirs of God , and joint-heirs with Christ; if so be that we suffer with him, that we may be also glorified together

logizomai gar oti ouk axia ta paqhmata tou nun kairou proV thn mellousan doxan apokalufqhnai eiV hmaV

For I reckon that the sufferings of this present time are not worthy to be compared with the glory which shall be revealed in us.

h gar apokaradokia thV ktisewV thn apokaluyin twn uiwn tou qeou apekdecetai

For the earnest expectation of the creature waiteth for the manifestation of the sons of God.

th gar mataiothti h ktisiV upetagh ouc ekousa alla dia ton upotaxanta ep elpidi

For the creature was made subject to vanity, not willingly, but by reason of him who hath subjected the same in hope,

oti kai auth h ktisiV eleuqerwqhsetai apo thV douleiaV thV fqoraV eiV thn eleuqerian thV doxhV twn teknwn tou qeou

Because the creature itself also shall be delivered from the bondage of corruption into the glorious liberty of the children of God.

oidamen gar oti pasa h ktisiV sustenazei kai sunwdinei acri tou nun

For we know that the whole creation groaneth and travaileth in pain together until now.

ou monon de alla kai autoi thn aparchn tou pneumatoV econteV kai hmeiV autoi en eautoiV stenazomen uioqesian apekdecomenoi thn apolutrwsin tou swmatoV hmwn

And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body.

th gar elpidi eswqhmen elpiV de blepomenh ouk estin elpiV o gar blepei tiV ti kai elpizei

For we are saved by hope: but hope that is seen is not hope: for what a man seeth why doth he yet hope for

ei de o ou blepomen elpizomen di upomonhV apekdecomeqa

But if we hope for that we see not, then do we with patience wait for it.

wsautwV de kai to pneuma sunantilambanetai taiV asqeneiaiV hmwn to gar ti proseuxwmeqa kaqo dei ouk oidamen all auto to pneuma uperentugcanei uper hmwn stenagmoiV alalhtoiV

Likewise the Spirit also helpeth our infirmities: for we know not what we should pray for as we ought but the Spirit itself maketh intercession for us with groanings which cannot be uttered.

o de ereunwn taV kardiaV oiden ti to fronhma tou pneumatoV oti kata qeon entugcanei uper agiwn

And he that searcheth the hearts knoweth what is the mind of the Spirit, because he maketh intercession for the saints according to the will of God.

oidamen de oti toiV agapwsin ton qeon panta sunergei eiV agaqon toiV kata proqesin klhtoiV ousin

And we know that all things work together for good to them that love God, to them who are the called according to his purpose.

oti ouV proegnw kai prowrisen summorfouV thV eikonoV tou uiou autou eiV to einai auton prwtotokon en polloiV adelfoiV

For whom he did foreknow he also did predestinate to be conformed to the image of his Son, that he might be the firstborn among many brethren.

ouV de prowrisen toutouV kai ekalesen kai ouV ekalesen toutouV kai edikaiwsen ouV de edikaiwsen toutouV kai edoxasen

Moreover whom he did predestinate them he also called and whom he called them he also justified and whom he justified them he also glorified

ti oun eroumen proV tauta ei o qeoV uper hmwn tiV kaq hmwn

What shall we then say to these things ? If God be for us, who can be against us ?

oV ge tou idiou uiou ouk efeisato all uper hmwn pantwn paredwken auton pwV ouci kai sun autw ta panta hmin carisetai

He that spared not his own Son, but delivered him up for us all, how shall he not with him also freely give us all things ?

tiV egkalesei kata eklektwn qeou qeoV o dikaiwn

Who shall lay any thing to the charge of God's elect ? It is God that justifieth

tiV o katakrinwn cristoV o apoqanwn mallon de kai egerqeiV oV kai estin en dexia tou qeou oV kai entugcanei uper hmwn

Who is he that condemneth It is Christ that died yea rather , that is risen again who is even at the right hand of God, who also maketh intercession for us.

tiV hmaV cwrisei apo thV agaphV tou cristou qliyiV h stenocwria h diwgmoV h limoV h gumnothV h kindunoV h macaira

Who shall separate us from the love of Christ ? shall tribulation, or distress, or persecution, or famine, or nakedness, or peril, or sword ?

kaqwV gegraptai oti eneka sou qanatoumeqa olhn thn hmeran elogisqhmen wV probata sfaghV

As it is written For thy sake we are killed all the day long; we are accounted as sheep for the slaughter.

all en toutoiV pasin upernikwmen dia tou agaphsantoV hmaV

Nay, in all these things we are more than conquerors through him that loved us.

pepeismai gar oti oute qanatoV oute zwh oute aggeloi oute arcai oute dunameiV oute enestwta oute mellonta

For I am persuaded that neither death, nor life, nor angels, nor principalities, nor powers, nor things present nor things to come

oute uywma oute baqoV oute tiV ktisiV etera dunhsetai hmaV cwrisai apo thV agaphV tou qeou thV en cristw ihsou tw kuriw hmwn

Nor height, nor depth, nor any other creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.

Romans 9


Romans Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 9

alhqeian legw en cristw ou yeudomai summarturoushV moi thV suneidhsewV mou en pneumati agiw

9:1 I say the truth in Christ, I lie not, my conscience also bearing me witness in the Holy Ghost,

oti luph moi estin megalh kai adialeiptoV odunh th kardia mou

9:2 That I have great heaviness and continual sorrow in my heart.

hucomhn gar autoV egw anaqema einai apo tou cristou uper twn adelfwn mou twn suggenwn mou kata sarka

9:3 For I could wish that myself were accursed from Christ for my brethren, my kinsmen according to the flesh:

oitineV eisin israhlitai wn h uioqesia kai h doxa kai ai diaqhkai kai h nomoqesia kai h latreia kai ai epaggeliai

9:4 Who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises;

wn oi patereV kai ex wn o cristoV to kata sarka o wn epi pantwn qeoV euloghtoV eiV touV aiwnaV amhn

9:5 Whose are the fathers, and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen.

ouc oion de oti ekpeptwken o logoV tou qeou ou gar panteV oi ex israhl outoi israhl

9:6 Not as though the word of God hath taken none effect For they are not all Israel, which are of Israel:

oud oti eisin sperma abraam panteV tekna all en isaak klhqhsetai soi sperma

9:7 Neither, because they are the seed of Abraham, are they all children: but, In Isaac shall thy seed be called

toutestin ou ta tekna thV sarkoV tauta tekna tou qeou alla ta tekna thV epaggeliaV logizetai eiV sperma

9:8 That is They which are the children of the flesh, these are not the children of God: but the children of the promise are counted for the seed.

epaggeliaV gar o logoV outoV kata ton kairon touton eleusomai kai estai th sarra uioV

9:9 For this is the word of promise, At this time will I come and Sara shall have a son.

ou monon de alla kai rebekka ex enoV koithn ecousa isaak tou patroV hmwn

9:10 And not only this; but when Rebecca also had conceived by one even by our father Isaac;

mhpw gar gennhqentwn mhde praxantwn ti agaqon h kakon ina h kat ekloghn tou qeou proqesiV menh ouk ex ergwn all ek tou kalountoV

9:11 the children being not yet born neither having done any good or evil, that the purpose of God according to election might stand not of works, but of him that calleth

errhqh auth oti o meizwn douleusei tw elassoni

9:12 It was said unto her, The elder shall serve the younger.

kaqwV gegraptai ton iakwb hgaphsa ton de hsau emishsa

9:13 As it is written Jacob have I loved but Esau have I hated

ti oun eroumen mh adikia para tw qew mh genoito

9:14 What shall we say then ? Is there unrighteousness with God ? God forbid

tw gar mwsh legei elehsw on an elew kai oikteirhsw on an oikteirw

9:15 For he saith to Moses, I will have mercy on whom I will have mercy and I will have compassion on whom I will have compassion

ara oun ou tou qelontoV oude tou trecontoV alla tou eleountoV qeou

9:16 So then it is not of him that willeth nor of him that runneth but of God that sheweth mercy

legei gar h grafh tw faraw oti eiV auto touto exhgeira se opwV endeixwmai en soi thn dunamin mou kai opwV diaggelh to onoma mou en pash th gh

9:17 For the scripture saith unto Pharaoh, Even for this same purpose have I raised thee up that I might shew my power in thee, and that my name might be declared throughout all the earth.

ara oun on qelei eleei on de qelei sklhrunei

9:18 Therefore hath he mercy on whom he will have mercy, and whom he will he hardeneth

ereiV oun moi ti eti memfetai tw gar boulhmati autou tiV anqesthken

9:19 Thou wilt say then unto me, Why doth he yet find fault For who hath resisted his will ?

menounge w anqrwpe su tiV ei o antapokrinomenoV tw qew mh erei to plasma tw plasanti ti me epoihsaV outwV

9:20 Nay but, O man, who art thou that repliest against God ? Shall the thing formed say to him that formed it, Why hast thou made me thus ?

h ouk ecei exousian o kerameuV tou phlou ek tou autou furamatoV poihsai o men eiV timhn skeuoV o de eiV atimian

9:21 Hath not the potter power over the clay, of the same lump to make one vessel unto honour, and another unto dishonour ?

ei de qelwn o qeoV endeixasqai thn orghn kai gnwrisai to dunaton autou hnegken en pollh makroqumia skeuh orghV kathrtismena eiV apwleian

9:22 What if God, willing to shew his wrath, and to make his power known endured with much longsuffering the vessels of wrath fitted to destruction:

kai ina gnwrish ton plouton thV doxhV autou epi skeuh eleouV a prohtoimasen eiV doxan

9:23 And that he might make known the riches of his glory on the vessels of mercy, which he had afore prepared unto glory,

ouV kai ekalesen hmaV ou monon ex ioudaiwn alla kai ex eqnwn

9:24 Even us, whom he hath called not of the Jews only, but also of the Gentiles ?

wV kai en tw wshe legei kalesw ton ou laon mou laon mou kai thn ouk hgaphmenhn hgaphmenhn

9:25 As he saith also in Osee, I will call them my people, which were not my people; and her beloved which was not beloved

kai estai en tw topw ou errhqh autoiV ou laoV mou umeiV ekei klhqhsontai uioi qeou zwntoV

9:26 And it shall come to pass that in the place where it was said unto them, Ye are not my people; there shall they be called the children of the living God.

hsaiaV de krazei uper tou israhl ean h o ariqmoV twn uiwn israhl wV h ammoV thV qalasshV to kataleimma swqhsetai

9:27 Esaias also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved

logon gar suntelwn kai suntemnwn en dikaiosunh oti logon suntetmhmenon poihsei kurioV epi thV ghV

9:28 For he will finish the work, and cut it short in righteousness: because a short work will the Lord make upon the earth.

kai kaqwV proeirhken hsaiaV ei mh kurioV sabawq egkatelipen hmin sperma wV sodoma an egenhqhmen kai wV gomorra an wmoiwqhmen

9:29 And as Esaias said before Except the Lord of Sabaoth had left us a seed, we had been as Sodoma, and been made like unto Gomorrha.

ti oun eroumen oti eqnh ta mh diwkonta dikaiosunhn katelaben dikaiosunhn dikaiosunhn de thn ek pistewV

9:30 What shall we say then ? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith.

israhl de diwkwn nomon dikaiosunhV eiV nomon dikaiosunhV ouk efqasen

9:31 But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness.

diati oti ouk ek pistewV all wV ex ergwn nomou prosekoyan gar tw liqw tou proskommatoV

9:32 Wherefore ? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone ;

kaqwV gegraptai idou tiqhmi en siwn liqon proskommatoV kai petran skandalou kai paV o pisteuwn ep autw ou kataiscunqhsetai

9:33 As it is written Behold I lay in Sion a stumblingstone and rock of offence: and whosoever believeth on him shall not be ashamed

Romans 10


Romans Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 10

adelfoi h men eudokia thV emhV kardiaV kai h dehsiV h proV ton qeon uper tou israhl estin eiV swthrian

Brethren, my heart's desire and prayer to God for Israel is that they might be saved.

marturw gar autoiV oti zhlon qeou ecousin all ou kat epignwsin

For I bear them record that they have a zeal of God, but not according to knowledge.

agnoounteV gar thn tou qeou dikaiosunhn kai thn idian dikaiosunhn zhtounteV sthsai th dikaiosunh tou qeou ouc upetaghsan

For they being ignorant of God's righteousness, and going about to establish their own righteousness, have not submitted themselves unto the righteousness of God.

teloV gar nomou cristoV eiV dikaiosunhn panti tw pisteuonti

For Christ is the end of the law for righteousness to every one that believeth

mwshV gar grafei thn dikaiosunhn thn ek tou nomou oti o poihsaV auta anqrwpoV zhsetai en autoiV

For Moses describeth the righteousness which is of the law, That the man which doeth those things shall live by them.

h de ek pistewV dikaiosunh outwV legei mh eiphV en th kardia sou tiV anabhsetai eiV ton ouranon tout estin criston katagagein

But the righteousness which is of faith speaketh on this wise, Say not in thine heart, Who shall ascend into heaven ? is to bring Christ down from above:)

h tiV katabhsetai eiV thn abusson tout estin criston ek nekrwn anagagein

Or, Who shall descend into the deep ? is to bring up Christ again from the dead.)

alla ti legei egguV sou to rhma estin en tw stomati sou kai en th kardia sou tout estin to rhma thV pistewV o khrussomen

But what saith it The word is nigh thee, even in thy mouth, and in thy heart: that is the word of faith, which we preach

oti ean omologhshV en tw stomati sou kurion ihsoun kai pisteushV en th kardia sou oti o qeoV auton hgeiren ek nekrwn swqhsh

That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved

kardia gar pisteuetai eiV dikaiosunhn stomati de omologeitai eiV swthrian

For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation.

legei gar h grafh paV o pisteuwn ep autw ou kataiscunqhsetai

For the scripture saith Whosoever believeth on him shall not be ashamed

ou gar estin diastolh ioudaiou te kai ellhnoV o gar autoV kurioV pantwn ploutwn eiV pantaV touV epikaloumenouV auton

For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon him.

paV gar oV an epikaleshtai to onoma kuriou swqhsetai

For whosoever shall call upon the name of the Lord shall be saved

pwV oun epikalesontai eiV on ouk episteusan pwV de pisteusousin ou ouk hkousan pwV de akousousin cwriV khrussontoV

How then shall they call on him in whom they have not believed and how shall they believe in him of whom they have not heard and how shall they hear without a preacher

pwV de khruxousin ean mh apostalwsin kaqwV gegraptai wV wraioi oi podeV twn euaggelizomenwn eirhnhn twn euaggelizomenwn ta agaqa

And how shall they preach except they be sent as it is written How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things!

all ou panteV uphkousan tw euaggeliw hsaiaV gar legei kurie tiV episteusen th akoh hmwn

But they have not all obeyed the gospel. For Esaias saith Lord, who hath believed our report ?

ara h pistiV ex akohV h de akoh dia rhmatoV qeou

So then faith cometh by hearing, and hearing by the word of God.

alla legw mh ouk hkousan menounge eiV pasan thn ghn exhlqen o fqoggoV autwn kai eiV ta perata thV oikoumenhV ta rhmata autwn

But I say Have they not heard Yes verily, their sound went into all the earth, and their words unto the ends of the world.

alla legw mh ouk egnw israhl prwtoV mwshV legei egw parazhlwsw umaV ep ouk eqnei epi eqnei asunetw parorgiw umaV

But I say Did not Israel know First Moses saith I will provoke you to jealousy by them that are no people, and by a foolish nation I will anger you.

hsaiaV de apotolma kai legei eureqhn toiV eme mh zhtousin emfanhV egenomhn toiV eme mh eperwtwsin

But Esaias is very bold and saith I was found of them that sought me not; I was made manifest unto them that asked not after me.

proV de ton israhl legei olhn thn hmeran exepetasa taV ceiraV mou proV laon apeiqounta kai antilegonta

But to Israel he saith All day long I have stretched forth my hands unto a disobedient and gainsaying people.

Romans 11


Romans Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 11

legw oun mh apwsato o qeoV ton laon autou mh genoito kai gar egw israhlithV eimi ek spermatoV abraam fulhV beniamin

I say then , Hath God cast away his people ? God forbid For I also am an Israelite, of the seed of Abraham, of the tribe of Benjamin.

ouk apwsato o qeoV ton laon autou on proegnw h ouk oidate en hlia ti legei h grafh wV entugcanei tw qew kata tou israhl legwn

God hath not cast away his people which he foreknew Wot ye not what the scripture saith of Elias ? how he maketh intercession to God against Israel, saying

kurie touV profhtaV sou apekteinan kai ta qusiasthria sou kateskayan kagw upeleifqhn monoV kai zhtousin thn yuchn mou

Lord, they have killed thy prophets, and digged down thine altars; and I am left alone, and they seek my life.

alla ti legei autw o crhmatismoV katelipon emautw eptakisciliouV andraV oitineV ouk ekamyan gonu th baal

But what saith the answer of God unto him ? I have reserved to myself seven thousand men, who have not bowed the knee to the image of Baal.

outwV oun kai en tw nun kairw leimma kat ekloghn caritoV gegonen

Even so then at this present time also there is a remnant according to the election of grace.

ei de cariti ouketi ex ergwn epei h cariV ouketi ginetai cariV ei de ex ergwn ouketi estin cariV epei to ergon ouketi estin ergon

And if by grace, then is it no more of works: otherwise grace is no more grace. But if it be of works, then is it no more grace: otherwise work is no more work.

ti oun o epizhtei israhl toutou ouk epetucen h de eklogh epetucen oi de loipoi epwrwqhsan

What then ? Israel hath not obtained that which he seeketh for but the election hath obtained it and the rest were blinded

kaqwV gegraptai edwken autoiV o qeoV pneuma katanuxewV ofqalmouV tou mh blepein kai wta tou mh akouein ewV thV shmeron hmeraV

as it is written God hath given them the spirit of slumber, eyes that they should not see and ears that they should not hear unto this day.

kai dabid legei genhqhtw h trapeza autwn eiV pagida kai eiV qhran kai eiV skandalon kai eiV antapodoma autoiV

And David saith Let their table be made a snare , and a trap , and a stumblingblock , and a recompence unto them:

skotisqhtwsan oi ofqalmoi autwn tou mh blepein kai ton nwton autwn diapantoV sugkamyon

Let their eyes be darkened that they may not see and bow down their back alway.

legw oun mh eptaisan ina peswsin mh genoito alla tw autwn paraptwmati h swthria toiV eqnesin eiV to parazhlwsai autouV

I say then , Have they stumbled that they should fall God forbid but rather through their fall salvation is come unto the Gentiles, for to provoke them to jealousy

ei de to paraptwma autwn ploutoV kosmou kai to htthma autwn ploutoV eqnwn posw mallon to plhrwma autwn

Now if the fall of them be the riches of the world, and the diminishing of them the riches of the Gentiles; how much more their fulness ?

umin gar legw toiV eqnesin ef oson men eimi egw eqnwn apostoloV thn diakonian mou doxazw

For I speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office:

ei pwV parazhlwsw mou thn sarka kai swsw tinaV ex autwn

If by any means I may provoke to emulation them which are my flesh, and might save some of them.

ei gar h apobolh autwn katallagh kosmou tiV h proslhyiV ei mh zwh ek nekrwn

For if the casting away of them be the reconciling of the world, what shall the receiving of them be, but life from the dead ?

ei de h aparch agia kai to furama kai ei h riza agia kai oi kladoi

For if the firstfruit be holy, the lump is also holy: and if the root be holy, so are the branches.

ei de tineV twn kladwn exeklasqhsan su de agrielaioV wn enekentrisqhV en autoiV kai sugkoinwnoV thV rizhV kai thV piothtoV thV elaiaV egenou

And if some of the branches be broken off and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the olive tree;

mh katakaucw twn kladwn ei de katakaucasai ou su thn rizan bastazeiV all h riza se

Boast not against the branches. But if thou boast thou bearest not the root, but the root thee.

ereiV oun exeklasqhsan oi kladoi ina egw egkentrisqw

Thou wilt say then, The branches were broken off that I might be graffed in

kalwV th apistia exeklasqhsan su de th pistei esthkaV mh uyhlofronei alla fobou

Well; because of unbelief they were broken off and thou standest by faith. Be not highminded but fear

ei gar o qeoV twn kata fusin kladwn ouk efeisato mhpwV oude sou feishtai

For if God spared not the natural branches , take heed lest he also spare not thee.

ide oun crhstothta kai apotomian qeou epi men touV pesontaV apotomian epi de se crhstothta ean epimeinhV th crhstothti epei kai su ekkophsh

Behold therefore the goodness and severity of God: on them which fell , severity; but toward thee, goodness, if thou continue in his goodness: otherwise thou also shalt be cut off

kai ekeinoi de ean mh epimeinwsin th apistia egkentrisqhsontai dunatoV gar estin o qeoV palin egkentrisai autouV

And they also, if they abide not still in unbelief, shall be graffed in for God is able to graff them in again.

ei gar su ek thV kata fusin exekophV agrielaiou kai para fusin enekentrisqhV eiV kallielaion posw mallon outoi oi kata fusin egkentrisqhsontai th idia elaia

For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural branches, be graffed into their own olive tree ?

ou gar qelw umaV agnoein adelfoi to musthrion touto ina mh hte par eautoiV fronimoi oti pwrwsiV apo merouV tw israhl gegonen acriV ou to plhrwma twn eqnwn eiselqh

For I would not, brethren, that ye should be ignorant of this mystery, lest ye should be wise in your own conceits; that blindness in part is happened to Israel, until the fulness of the Gentiles be come in

kai outwV paV israhl swqhsetai kaqwV gegraptai hxei ek siwn o ruomenoV kai apostreyei asebeiaV apo iakwb

And so all Israel shall be saved as it is written There shall come out of Sion the Deliverer and shall turn away ungodliness from Jacob:

kai auth autoiV h par emou diaqhkh otan afelwmai taV amartiaV autwn

For this is my covenant unto them, when I shall take away their sins.

kata men to euaggelion ecqroi di umaV kata de thn ekloghn agaphtoi dia touV pateraV

As concerning the gospel, they are enemies for your sakes : but as touching the election, they are beloved for the fathers' sakes.

ametamelhta gar ta carismata kai h klhsiV tou qeou

For the gifts and calling of God are without repentance.

wsper gar kai umeiV pote hpeiqhsate tw qew nun de hlehqhte th toutwn apeiqeia

For as ye in times past have not believed God, yet have now obtained mercy through their unbelief:

outwV kai outoi nun hpeiqhsan tw umeterw eleei ina kai autoi elehqwsin

Even so have these also now not believed that through your mercy they also may obtain mercy

sunekleisen gar o qeoV touV pantaV eiV apeiqeian ina touV pantaV elehsh

For God hath concluded them all in unbelief, that he might have mercy upon all.

w baqoV ploutou kai sofiaV kai gnwsewV qeou wV anexereunhta ta krimata autou kai anexicniastoi ai odoi autou

O the depth of the riches both of the wisdom and knowledge of God! how unsearchable are his judgments, and his ways past finding out!

tiV gar egnw noun kuriou h tiV sumbouloV autou egeneto

For who hath known the mind of the Lord ? or who hath been his counsellor ?

h tiV proedwken autw kai antapodoqhsetai autw

Or who hath first given to him, and it shall be recompensed unto him again

oti ex autou kai di autou kai eiV auton ta panta autw h doxa eiV touV aiwnaV amhn

For of him, and through him, and to him, are all things: to whom be glory for ever. Amen.

Romans 12


Romans Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 12

parakalw oun umaV adelfoi dia twn oiktirmwn tou qeou parasthsai ta swmata umwn qusian zwsan agian euareston tw qew thn logikhn latreian umwn

I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service.

kai mh suschmatizesqe tw aiwni toutw alla metamorfousqe th anakainwsei tou nooV umwn eiV to dokimazein umaV ti to qelhma tou qeou to agaqon kai euareston kai teleion

And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good, and acceptable, and perfect, will of God.

legw gar dia thV caritoV thV doqeishV moi panti tw onti en umin mh uperfronein par o dei fronein alla fronein eiV to swfronein ekastw wV o qeoV emerisen metron pistewV

For I say through the grace given unto me, to every man that is among you, not to think of himself more highly than he ought to think but to think soberly according as God hath dealt to every man the measure of faith.

kaqaper gar en eni swmati melh polla ecomen ta de melh panta ou thn authn ecei praxin

For as we have many members in one body, and all members have not the same office:

outwV oi polloi en swma esmen en cristw o de kaq eiV allhlwn melh

So we, being many, are one body in Christ, and every one members one of another.

econteV de carismata kata thn carin thn doqeisan hmin diafora eite profhteian kata thn analogian thV pistewV

Having then gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith;

eite diakonian en th diakonia eite o didaskwn en th didaskalia

Or ministry, let us wait on our ministering: or he that teacheth on teaching;

eite o parakalwn en th paraklhsei o metadidouV en aplothti o proistamenoV en spoudh o elewn en ilarothti

Or he that exhorteth on exhortation: he that giveth let him do it with simplicity; he that ruleth with diligence; he that sheweth mercy with cheerfulness.

h agaph anupokritoV apostugounteV to ponhron kollwmenoi tw agaqw

Let love be without dissimulation. Abhor that which is evil; cleave to that which is good.

th filadelfia eiV allhlouV filostorgoi th timh allhlouV prohgoumenoi

Be kindly affectioned one to another with brotherly love; in honour preferring one another;

th spoudh mh oknhroi tw pneumati zeonteV tw kairw douleuonteV

Not slothful in business; fervent in spirit; serving the Lord;

th elpidi caironteV th qliyei upomenonteV th proseuch proskarterounteV

Rejoicing in hope; patient in tribulation; continuing instant in prayer;

taiV creiaiV twn agiwn koinwnounteV thn filoxenian diwkonteV

Distributing to the necessity of saints; given to hospitality.

eulogeite touV diwkontaV umaV eulogeite kai mh katarasqe

Bless them which persecute you: bless and curse not.

cairein meta cairontwn kai klaiein meta klaiontwn

Rejoice with them that do rejoice and weep with them that weep

to auto eiV allhlouV fronounteV mh ta uyhla fronounteV alla toiV tapeinoiV sunapagomenoi mh ginesqe fronimoi par eautoiV

Be of the same mind one toward another . Mind not high things, but condescend to men of low estate. Be not wise in your own conceits.

mhdeni kakon anti kakou apodidonteV pronooumenoi kala enwpion pantwn anqrwpwn

Recompense to no man evil for evil. Provide things honest in the sight of all men.

ei dunaton to ex umwn meta pantwn anqrwpwn eirhneuonteV

If it be possible, as much as lieth in you, live peaceably with all men.

mh eautouV ekdikounteV agaphtoi alla dote topon th orgh gegraptai gar emoi ekdikhsiV egw antapodwsw legei kurioV

Dearly beloved, avenge not yourselves, but rather give place unto wrath: for it is written Vengeance is mine; I will repay saith the Lord.

ean oun peina o ecqroV sou ywmize auton ean diya potize auton touto gar poiwn anqrakaV puroV swreuseiV epi thn kefalhn autou

Therefore if thine enemy hunger feed him; if he thirst give him drink for in so doing thou shalt heap coals of fire on his head.

mh nikw upo tou kakou alla nika en tw agaqw to kakon

Be not overcome of evil, but overcome evil with good.

Romans 13


Romans Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 13

pasa yuch exousiaiV uperecousaiV upotassesqw ou gar estin exousia ei mh apo qeou ai de ousai exousiai upo tou qeou tetagmenai eisin

Let every soul be subject unto the higher powers. For there is no power but of God : the powers that be are ordained of God.

wste o antitassomenoV th exousia th tou qeou diatagh anqesthken oi de anqesthkoteV eautoiV krima lhyontai

Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation.

oi gar arconteV ouk eisin foboV twn agaqwn ergwn alla twn kakwn qeleiV de mh fobeisqai thn exousian to agaqon poiei kai exeiV epainon ex authV

For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power ? do that which is good, and thou shalt have praise of the same:

qeou gar diakonoV estin soi eiV to agaqon ean de to kakon poihV fobou ou gar eikh thn macairan forei qeou gar diakonoV estin ekdikoV eiV orghn tw to kakon prassonti

For he is the minister of God to thee for good. But if thou do that which is evil, be afraid for he beareth not the sword in vain: for he is the minister of God, a revenger to execute wrath upon him that doeth evil.

dio anagkh upotassesqai ou monon dia thn orghn alla kai dia thn suneidhsin

Wherefore ye must needs be subject not only for wrath, but also for conscience sake.

dia touto gar kai forouV teleite leitourgoi gar qeou eisin eiV auto touto proskarterounteV

For for this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing.

apodote oun pasin taV ofeilaV tw ton foron ton foron tw to teloV to teloV tw ton fobon ton fobon tw thn timhn thn timhn

Render therefore to all their dues: tribute to whom tribute is due; custom to whom custom; fear to whom fear; honour to whom honour.

mhdeni mhden ofeilete ei mh to agapan allhlouV o gar agapwn ton eteron nomon peplhrwken

Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law.

to gar ou moiceuseiV ou foneuseiV ou kleyeiV ou yeudomarturhseiV ouk epiqumhseiV kai ei tiV etera entolh en toutw tw logw anakefalaioutai en tw agaphseiV ton plhsion sou wV eauton

For this, Thou shalt not commit adultery Thou shalt not kill Thou shalt not steal Thou shalt not bear false witness Thou shalt not covet and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself.

h agaph tw plhsion kakon ouk ergazetai plhrwma oun nomou h agaph

Love worketh no ill to his neighbour: therefore love is the fulfilling of the law.

kai touto eidoteV ton kairon oti wra hmaV hdh ex upnou egerqhnai nun gar egguteron hmwn h swthria h ote episteusamen

And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed

h nux proekoyen h de hmera hggiken apoqwmeqa oun ta erga tou skotouV kai enduswmeqa ta opla tou fwtoV

The night is far spent the day is at hand let us therefore cast off the works of darkness, and let us put on the armour of light.

wV en hmera euschmonwV peripathswmen mh kwmoiV kai meqaiV mh koitaiV kai aselgeiaiV mh eridi kai zhlw

Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying.

all endusasqe ton kurion ihsoun criston kai thV sarkoV pronoian mh poieisqe eiV epiqumiaV

But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Romans 14


Romans Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 14

ton de asqenounta th pistei proslambanesqe mh eiV diakriseiV dialogismwn

Him that is weak in the faith receive ye but not to doubtful disputations.

oV men pisteuei fagein panta o de asqenwn lacana esqiei

For one believeth that he may eat all things: another, who is weak eateth herbs.

o esqiwn ton mh esqionta mh exouqeneitw kai o mh esqiwn ton esqionta mh krinetw o qeoV gar auton proselabeto

Let not him that eateth despise him that eateth not; and let not him which eateth not judge him that eateth for God hath received him.

su tiV ei o krinwn allotrion oikethn tw idiw kuriw sthkei h piptei staqhsetai de dunatoV gar estin o qeoV sthsai auton

Who art thou that judgest another man's servant ? to his own master he standeth or falleth Yea, he shall be holden up for God is able to make him stand

oV men krinei hmeran par hmeran oV de krinei pasan hmeran ekastoV en tw idiw noi plhroforeisqw

One man esteemeth one day above another : another esteemeth every day alike. Let every man be fully persuaded in his own mind.

o fronwn thn hmeran kuriw fronei kai o mh fronwn thn hmeran kuriw ou fronei o esqiwn kuriw esqiei eucaristei gar tw qew kai o mh esqiwn kuriw ouk esqiei kai eucaristei tw qew

He that regardeth the day, regardeth it unto the Lord; and he that regardeth not the day, to the Lord he doth not regard it. He that eateth eateth to the Lord, for he giveth God thanks and he that eateth not, to the Lord he eateth not, and giveth God thanks

oudeiV gar hmwn eautw zh kai oudeiV eautw apoqnhskei

For none of us liveth to himself, and no man dieth to himself.

ean te gar zwmen tw kuriw zwmen ean te apoqnhskwmen tw kuriw apoqnhskomen ean te oun zwmen ean te apoqnhskwmen tou kuriou esmen

For whether we live we live unto the Lord; and whether we die we die unto the Lord: whether we live therefore, or die we are the Lord's.

eiV touto gar cristoV kai apeqanen kai anesth kai anezhsen ina kai nekrwn kai zwntwn kurieush

For to this end Christ both died and rose and revived that he might be Lord both of the dead and living

su de ti krineiV ton adelfon sou h kai su ti exouqeneiV ton adelfon sou panteV gar parasthsomeqa tw bhmati tou cristou

But why dost thou judge thy brother ? or why dost thou set at nought thy brother ? for we shall all stand before the judgment seat of Christ.

gegraptai gar zw egw legei kurioV oti emoi kamyei pan gonu kai pasa glwssa exomologhsetai tw qew

For it is written As I live saith the Lord , every knee shall bow to me, and every tongue shall confess to God.

ara oun ekastoV hmwn peri eautou logon dwsei tw qew

So then every one of us shall give account of himself to God.

mhketi oun allhlouV krinwmen alla touto krinate mallon to mh tiqenai proskomma tw adelfw h skandalon

Let us not therefore judge one another any more: but judge this rather, that no man put a stumblingblock or an occasion to fall in his brother's way.

oida kai pepeismai en kuriw ihsou oti ouden koinon di eautou ei mh tw logizomenw ti koinon einai ekeinw koinon

I know and am persuaded by the Lord Jesus, that there is nothing unclean of itself: but to him that esteemeth any thing to be unclean, to him it is unclean.

ei de dia brwma o adelfoV sou lupeitai ouketi kata agaphn peripateiV mh tw brwmati sou ekeinon apollue uper ou cristoV apeqanen

But if thy brother be grieved with thy meat, now walkest thou not charitably . Destroy not him with thy meat, for whom Christ died

mh blasfhmeisqw oun umwn to agaqon

Let not then your good be evil spoken of

ou gar estin h basileia tou qeou brwsiV kai posiV alla dikaiosunh kai eirhnh kai cara en pneumati agiw

For the kingdom of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost.

o gar en toutoiV douleuwn tw cristw euarestoV tw qew kai dokimoV toiV anqrwpoiV

For he that in these things serveth Christ is acceptable to God, and approved of men.

ara oun ta thV eirhnhV diwkwmen kai ta thV oikodomhV thV eiV allhlouV

Let us therefore follow after the things which make for peace, and things wherewith one may edify another.

mh eneken brwmatoV katalue to ergon tou qeou panta men kaqara alla kakon tw anqrwpw tw dia proskommatoV esqionti

For meat destroy not the work of God. All things indeed are pure; but it is evil for that man who eateth with offence.

kalon to mh fagein krea mhde piein oinon mhde en w o adelfoV sou proskoptei h skandalizetai h asqenei

It is good neither to eat flesh, nor to drink wine, nor any thing whereby thy brother stumbleth or is offended or is made weak

su pistin eceiV kata sauton ece enwpion tou qeou makarioV o mh krinwn eauton en w dokimazei

Hast thou faith ? have it to thyself before God. Happy is he that condemneth not himself in that thing which he alloweth

o de diakrinomenoV ean fagh katakekritai oti ouk ek pistewV pan de o ouk ek pistewV amartia estin

And he that doubteth is damned if he eat because he eateth not of faith: for whatsoever is not of faith is sin.

Romans 15


Romans Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 15

ofeilomen de hmeiV oi dunatoi ta asqenhmata twn adunatwn bastazein kai mh eautoiV areskein

We then that are strong ought to bear the infirmities of the weak, and not to please ourselves.

ekastoV gar hmwn tw plhsion aresketw eiV to agaqon proV oikodomhn

Let every one of us please his neighbour for his good to edification.

kai gar o cristoV ouc eautw hresen alla kaqwV gegraptai oi oneidismoi twn oneidizontwn se epepeson ep eme

For even Christ pleased not himself; but, as it is written The reproaches of them that reproached thee fell on me.

osa gar proegrafh eiV thn hmeteran didaskalian proegrafh ina dia thV upomonhV kai thV paraklhsewV twn grafwn thn elpida ecwmen

For whatsoever things were written aforetime were written for our learning, that we through patience and comfort of the scriptures might have hope.

o de qeoV thV upomonhV kai thV paraklhsewV dwh umin to auto fronein en allhloiV kata criston ihsoun

Now the God of patience and consolation grant you to be likeminded one toward another according to Christ Jesus:

ina omoqumadon en eni stomati doxazhte ton qeon kai patera tou kuriou hmwn ihsou cristou

That ye may with one mind and one mouth glorify God, even the Father of our Lord Jesus Christ.

dio proslambanesqe allhlouV kaqwV kai o cristoV proselabeto hmaV eiV doxan qeou

Wherefore receive ye one another, as Christ also received us to the glory of God.

legw de ihsoun criston diakonon gegenhsqai peritomhV uper alhqeiaV qeou eiV to bebaiwsai taV epaggeliaV twn paterwn

Now I say that Jesus Christ was a minister of the circumcision for the truth of God, to confirm the promises made unto the fathers:

ta de eqnh uper eleouV doxasai ton qeon kaqwV gegraptai dia touto exomologhsomai soi en eqnesin kai tw onomati sou yalw

And that the Gentiles might glorify God for his mercy; as it is written For this cause I will confess to thee among the Gentiles, and sing unto thy name.

kai palin legei eufranqhte eqnh meta tou laou autou

And again he saith Rejoice, ye Gentiles, with his people.

kai palin aineite ton kurion panta ta eqnh kai epainesate auton panteV oi laoi

And again, Praise the Lord, all ye Gentiles; and laud him, all ye people.

kai palin hsaiaV legei estai h riza tou iessai kai o anistamenoV arcein eqnwn ep autw eqnh elpiousin

And again, Esaias saith There shall be a root of Jesse, and he that shall rise to reign over the Gentiles; in him shall the Gentiles trust

o de qeoV thV elpidoV plhrwsai umaV pashV caraV kai eirhnhV en tw pisteuein eiV to perisseuein umaV en th elpidi en dunamei pneumatoV agiou

Now the God of hope fill you with all joy and peace in believing that ye may abound in hope, through the power of the Holy Ghost.

pepeismai de adelfoi mou kai autoV egw peri umwn oti kai autoi mestoi este agaqwsunhV peplhrwmenoi pashV gnwsewV dunamenoi kai allhlouV nouqetein

And I myself also am persuaded of you, my brethren, that ye also are full of goodness, filled with all knowledge, able also to admonish one another.

tolmhroteron de egraya umin adelfoi apo merouV wV epanamimnhskwn umaV dia thn carin thn doqeisan moi upo tou qeou

Nevertheless, brethren, I have written the more boldly unto you in some sort, as putting you in mind because of the grace that is given to me of God,

eiV to einai me leitourgon ihsou cristou eiV ta eqnh ierourgounta to euaggelion tou qeou ina genhtai h prosfora twn eqnwn euprosdektoV hgiasmenh en pneumati agiw

That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost.

ecw oun kauchsin en cristw ihsou ta proV qeon

I have therefore whereof I may glory through Jesus Christ in those things which pertain to God.

ou gar tolmhsw lalein ti wn ou kateirgasato cristoV di emou eiV upakohn eqnwn logw kai ergw

For I will not dare to speak of any of those things which Christ hath not wrought by me, to make the Gentiles obedient, by word and deed,

en dunamei shmeiwn kai teratwn en dunamei pneumatoV qeou wste me apo ierousalhm kai kuklw mecri tou illurikou peplhrwkenai to euaggelion tou cristou

Through mighty signs and wonders, by the power of the Spirit of God; so that from Jerusalem, and round about unto Illyricum, I have fully preached the gospel of Christ.

outwV de filotimoumenon euaggelizesqai ouc opou wnomasqh cristoV ina mh ep allotrion qemelion oikodomw

Yea, so have I strived to preach the gospel not where Christ was named lest I should build upon another man's foundation:

alla kaqwV gegraptai oiV ouk anhggelh peri autou oyontai kai oi ouk akhkoasin sunhsousin

But as it is written To whom he was not spoken of, they shall see and they that have not heard shall understand

dio kai enekoptomhn ta polla tou elqein proV umaV

For which cause also I have been much hindered from coming to you.

nuni de mhketi topon ecwn en toiV klimasin toutoiV epipoqian de ecwn tou elqein proV umaV apo pollwn etwn

But now having no more place in these parts, and having a great desire these many years to come unto you;

wV ean poreuwmai eiV thn spanian eleusomai proV umaV elpizw gar diaporeuomenoV qeasasqai umaV kai uf umwn propemfqhnai ekei ean umwn prwton apo merouV emplhsqw

Whensoever I take my journey into Spain, I will come to you: for I trust to see you in my journey and to be brought on my way thitherward by you, if first I be somewhat filled with your company.

nuni de poreuomai eiV ierousalhm diakonwn toiV agioiV

But now I go unto Jerusalem to minister unto the saints.

eudokhsan gar makedonia kai acaia koinwnian tina poihsasqai eiV touV ptwcouV twn agiwn twn en ierousalhm

For it hath pleased them of Macedonia and Achaia to make a certain contribution for the poor saints which are at Jerusalem.

eudokhsan gar kai ofeiletai autwn eisin ei gar toiV pneumatikoiV autwn ekoinwnhsan ta eqnh ofeilousin kai en toiV sarkikoiV leitourghsai autoiV

It hath pleased them verily; and their debtors they are For if the Gentiles have been made partakers of their spiritual things, their duty is also to minister unto them in carnal things.

touto oun epitelesaV kai sfragisamenoV autoiV ton karpon touton apeleusomai di umwn eiV thn spanian

When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain.

oida de oti ercomenoV proV umaV en plhrwmati eulogiaV tou euaggeliou tou cristou eleusomai

And I am sure that, when I come unto you, I shall come in the fulness of the blessing of the gospel of Christ.

parakalw de umaV adelfoi dia tou kuriou hmwn ihsou cristou kai dia thV agaphV tou pneumatoV sunagwnisasqai moi en taiV proseucaiV uper emou proV ton qeon

Now I beseech you, brethren, for the Lord Jesus Christ's sake, and for the love of the Spirit, that ye strive together with me in your prayers to God for me;

ina rusqw apo twn apeiqountwn en th ioudaia kai ina h diakonia mou h eiV ierousalhm euprosdektoV genhtai toiV agioiV

That I may be delivered from them that do not believe in Judaea; and that my service which I have for Jerusalem may be accepted of the saints;

ina en cara elqw proV umaV dia qelhmatoV qeou kai sunanapauswmai umin

That I may come unto you with joy by the will of God, and may with you be refreshed

o de qeoV thV eirhnhV meta pantwn umwn amhn

Now the God of peace be with you all. Amen.

Romans 16


Romans Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS RWMAIOUS

The Epistle of Paul the Apostle to the Romans

Chapter 16

sunisthmi de umin foibhn thn adelfhn hmwn ousan diakonon thV ekklhsiaV thV en kegcreaiV

I commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea:

ina authn prosdexhsqe en kuriw axiwV twn agiwn kai parasthte auth en w an umwn crhzh pragmati kai gar auth prostatiV pollwn egenhqh kai autou emou

That ye receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer of many, and of myself also.

aspasasqe priskillan kai akulan touV sunergouV mou en cristw ihsou

Greet Priscilla and Aquila my helpers in Christ Jesus:

oitineV uper thV yuchV mou ton eautwn trachlon upeqhkan oiV ouk egw monoV eucaristw alla kai pasai ai ekklhsiai twn eqnwn

Who have for my life laid down their own necks: unto whom not only I give thanks but also all the churches of the Gentiles.

kai thn kat oikon autwn ekklhsian aspasasqe epaineton ton agaphton mou oV estin aparch thV acaiaV eiV criston

Likewise greet the church that is in their house. Salute my wellbeloved Epaenetus, who is the firstfruits of Achaia unto Christ.

aspasasqe mariam htiV polla ekopiasen eiV hmaV

Greet Mary, who bestowed much labour on us.

aspasasqe andronikon kai iounian touV suggeneiV mou kai sunaicmalwtouV mou oitineV eisin epishmoi en toiV apostoloiV oi kai pro emou gegonasin en cristw

Salute Andronicus and Junia, my kinsmen, and my fellowprisoners, who are of note among the apostles, who also were in Christ before me.

aspasasqe amplian ton agaphton mou en kuriw

Greet Amplias my beloved in the Lord.

aspasasqe ourbanon ton sunergon hmwn en cristw kai stacun ton agaphton mou

Salute Urbane, our helper in Christ, and Stachys my beloved.

aspasasqe apellhn ton dokimon en cristw aspasasqe touV ek twn aristoboulou

Salute Apelles approved in Christ. Salute them which are of Aristobulus' household.

aspasasqe hrodiwna ton suggenh mou aspasasqe touV ek twn narkissou touV ontaV en kuriw

Salute Herodion my kinsman. Greet them that be of the household of Narcissus, which are in the Lord.

aspasasqe trufainan kai trufwsan taV kopiwsaV en kuriw aspasasqe persida thn agaphthn htiV polla ekopiasen en kuriw

Salute Tryphena and Tryphosa, who labour in the Lord. Salute the beloved Persis, which laboured much in the Lord.

aspasasqe roufon ton eklekton en kuriw kai thn mhtera autou kai emou

Salute Rufus chosen in the Lord, and his mother and mine.

aspasasqe asugkriton flegonta erman patroban ermhn kai touV sun autoiV adelfouV

Salute Asyncritus, Phlegon, Hermas, Patrobas, Hermes, and the brethren which are with them.

aspasasqe filologon kai ioulian nhrea kai thn adelfhn autou kai olumpan kai touV sun autoiV pantaV agiouV

Salute Philologus, and Julia, Nereus, and his sister, and Olympas, and all the saints which are with them.

aspasasqe allhlouV en filhmati agiw aspazontai umaV ai ekklhsiai tou cristou

Salute one another with an holy kiss. The churches of Christ salute you.

parakalw de umaV adelfoi skopein touV taV dicostasiaV kai ta skandala para thn didachn hn umeiV emaqete poiountaV kai ekklinate ap autwn

Now I beseech you, brethren, mark them which cause divisions and offences contrary to the doctrine which ye have learned and avoid them .

oi gar toioutoi tw kuriw hmwn ihsou cristw ou douleuousin alla th eautwn koilia kai dia thV crhstologiaV kai eulogiaV exapatwsin taV kardiaV twn akakwn

For they that are such serve not our Lord Jesus Christ, but their own belly; and by good words and fair speeches deceive the hearts of the simple.

h gar umwn upakoh eiV pantaV afiketo cairw oun to ef umin qelw de umaV sofouV men einai eiV to agaqon akeraiouV de eiV to kakon

For your obedience is come abroad unto all men. I am glad therefore on your behalf: but yet I would have you wise unto that which is good , and simple concerning evil.

o de qeoV thV eirhnhV suntriyei ton satanan upo touV podaV umwn en tacei h cariV tou kuriou hmwn ihsou cristou meq umwn

And the God of peace shall bruise Satan under your feet shortly . The grace of our Lord Jesus Christ be with you. Amen.

aspazontai umaV timoqeoV o sunergoV mou kai loukioV kai iaswn kai swsipatroV oi suggeneiV mou

Timotheus my workfellow, and Lucius, and Jason, and Sosipater, my kinsmen, salute you.

aspazomai umaV egw tertioV o grayaV thn epistolhn en kuriw

I Tertius, who wrote this epistle, salute you in the Lord.

aspazetai umaV gaioV o xenoV mou kai thV ekklhsiaV olhV aspazetai umaV erastoV o oikonomoV thV polewV kai kouartoV o adelfoV

Gaius mine host, and of the whole church, saluteth you. Erastus the chamberlain of the city saluteth you, and Quartus a brother.

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn

The grace of our Lord Jesus Christ be with you all. Amen.

tw de dunamenw umaV sthrixai kata to euaggelion mou kai to khrugma ihsou cristou kata apokaluyin musthriou cronoiV aiwnioiV sesighmenou

Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ, according to the revelation of the mystery, which was kept secret since the world began ,

fanerwqentoV de nun dia te grafwn profhtikwn kat epitaghn tou aiwniou qeou eiV upakohn pistewV eiV panta ta eqnh gnwrisqentoV

But now is made manifest and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith:

monw sofw qew dia ihsou cristou w h doxa eiV touV aiwnaV amhn proV rwmaiouV egrafh apo korinqou dia foibhV thV diakonou thV en kegcreaiV ekklhsiaV

To God only wise, be glory through Jesus Christ for ever. Amen. Written to the Romans from Corinthus, and sent by Phebe servant of the church at Cenchrea.

1st Corinthians 1


1st Corinthians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Romans 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 1

pauloV klhtoV apostoloV ihsou cristou dia qelhmatoV qeou kai swsqenhV o adelfoV

Paul, called to be an apostle of Jesus Christ through the will of God, and Sosthenes our brother,

th ekklhsia tou qeou th oush en korinqw hgiasmenoiV en cristw ihsou klhtoiV agioiV sun pasin toiV epikaloumenoiV to onoma tou kuriou hmwn ihsou cristou en panti topw autwn te kai hmwn

Unto the church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all that in every place call upon the name of Jesus Christ our Lord, both theirs and ours:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ.

eucaristw tw qew mou pantote peri umwn epi th cariti tou qeou th doqeish umin en cristw ihsou

I thank my God always on your behalf, for the grace of God which is given you by Jesus Christ;

oti en panti eploutisqhte en autw en panti logw kai pash gnwsei

That in every thing ye are enriched by him, in all utterance, and in all knowledge;

kaqwV to marturion tou cristou ebebaiwqh en umin

Even as the testimony of Christ was confirmed in you:

wste umaV mh ustereisqai en mhdeni carismati apekdecomenouV thn apokaluyin tou kuriou hmwn ihsou cristou

So that ye come behind in no gift; waiting for the coming of our Lord Jesus Christ:

oV kai bebaiwsei umaV ewV telouV anegklhtouV en th hmera tou kuriou hmwn ihsou cristou

Who shall also confirm you unto the end, that ye may be blameless in the day of our Lord Jesus Christ.

pistoV o qeoV di ou eklhqhte eiV koinwnian tou uiou autou ihsou cristou tou kuriou hmwn

God is faithful, by whom ye were called unto the fellowship of his Son Jesus Christ our Lord.

parakalw de umaV adelfoi dia tou onomatoV tou kuriou hmwn ihsou cristou ina to auto leghte panteV kai mh h en umin scismata hte de kathrtismenoi en tw autw noi kai en th auth gnwmh

Now I beseech you, brethren, by the name of our Lord Jesus Christ, that ye all speak the same thing, and that there be no divisions among you; but that ye be perfectly joined together in the same mind and in the same judgment.

edhlwqh gar moi peri umwn adelfoi mou upo twn clohV oti erideV en umin eisin

For it hath been declared unto me of you, my brethren, by them which are of the house of Chloe, that there are contentions among you.

legw de touto oti ekastoV umwn legei egw men eimi paulou egw de apollw egw de khfa egw de cristou

Now this I say that every one of you saith I am of Paul; and I of Apollos; and I of Cephas; and I of Christ.

memeristai o cristoV mh pauloV estaurwqh uper umwn h eiV to onoma paulou ebaptisqhte

Is Christ divided was Paul crucified for you ? or were ye baptized in the name of Paul ?

eucaristw tw qew oti oudena umwn ebaptisa ei mh krispon kai gaion

I thank God that I baptized none of you, but Crispus and Gaius;

ina mh tiV eiph oti eiV to emon onoma ebaptisa

Lest any should say that I had baptized in mine own name.

ebaptisa de kai ton stefana oikon loipon ouk oida ei tina allon ebaptisa

And I baptized also the household of Stephanas: besides, I know not whether I baptized any other.

ou gar apesteilen me cristoV baptizein all euaggelizesqai ouk en sofia logou ina mh kenwqh o stauroV tou cristou

For Christ sent me not to baptize but to preach the gospel not with wisdom of words, lest the cross of Christ should be made of none effect

o logoV gar o tou staurou toiV men apollumenoiV mwria estin toiV de swzomenoiV hmin dunamiV qeou estin

For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God.

gegraptai gar apolw thn sofian twn sofwn kai thn sunesin twn sunetwn aqethsw

For it is written I will destroy the wisdom of the wise, and will bring to nothing the understanding of the prudent.

pou sofoV pou grammateuV pou suzhththV tou aiwnoV toutou ouci emwranen o qeoV thn sofian tou kosmou toutou

Where is the wise ? where is the scribe ? where is the disputer of this world ? hath not God made foolish the wisdom of this world ?

epeidh gar en th sofia tou qeou ouk egnw o kosmoV dia thV sofiaV ton qeon eudokhsen o qeoV dia thV mwriaV tou khrugmatoV swsai touV pisteuontaV

For after that in the wisdom of God the world by wisdom knew not God, it pleased God by the foolishness of preaching to save them that believe

epeidh kai ioudaioi shmeion aitousin kai ellhneV sofian zhtousin

For the Jews require a sign, and the Greeks seek after wisdom:

hmeiV de khrussomen criston estaurwmenon ioudaioiV men skandalon ellhsin de mwrian

But we preach Christ crucified unto the Jews a stumblingblock , and unto the Greeks foolishness;

autoiV de toiV klhtoiV ioudaioiV te kai ellhsin criston qeou dunamin kai qeou sofian

But unto them which are called, both Jews and Greeks, Christ the power of God, and the wisdom of God.

oti to mwron tou qeou sofwteron twn anqrwpwn estin kai to asqeneV tou qeou iscuroteron twn anqrwpwn estin

Because the foolishness of God is wiser than men; and the weakness of God is stronger than men.

blepete gar thn klhsin umwn adelfoi oti ou polloi sofoi kata sarka ou polloi dunatoi ou polloi eugeneiV

For ye see your calling, brethren, how that not many wise men after the flesh, not many mighty, not many noble, are called:

alla ta mwra tou kosmou exelexato o qeoV ina touV sofouV kataiscunh kai ta asqenh tou kosmou exelexato o qeoV ina kataiscunh ta iscura

But God hath chosen the foolish things of the world to confound the wise; and God hath chosen the weak things of the world to confound the things which are mighty;

kai ta agenh tou kosmou kai ta exouqenhmena exelexato o qeoV kai ta mh onta ina ta onta katarghsh

And base things of the world, and things which are despised hath God chosen yea, and things which are not, to bring to nought things that are

opwV mh kauchshtai pasa sarx enwpion autou

That no flesh should glory in his presence .

ex autou de umeiV este en cristw ihsou oV egenhqh hmin sofia apo qeou dikaiosunh te kai agiasmoV kai apolutrwsiV

But of him are ye in Christ Jesus, who of God is made unto us wisdom, and righteousness, and sanctification, and redemption:

ina kaqwV gegraptai o kaucwmenoV en kuriw kaucasqw

That, according as it is written He that glorieth let him glory in the Lord.

1st Corinthians 2


1st Corinthians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 2

kagw elqwn proV umaV adelfoi hlqon ou kaq uperochn logou h sofiaV kataggellwn umin to marturion tou qeou

And I, brethren, when I came to you, came not with excellency of speech or of wisdom, declaring unto you the testimony of God.

ou gar ekrina tou eidenai ti en umin ei mh ihsoun criston kai touton estaurwmenon

For I determined not to know any thing among you, save Jesus Christ, and him crucified

kai egw en asqeneia kai en fobw kai en tromw pollw egenomhn proV umaV

And I was with you in weakness, and in fear, and in much trembling.

kai o logoV mou kai to khrugma mou ouk en peiqoiV anqrwpinhV sofiaV logoiV all en apodeixei pneumatoV kai dunamewV

And my speech and my preaching was not with enticing words of man's wisdom, but in demonstration of the Spirit and of power:

ina h pistiV umwn mh h en sofia anqrwpwn all en dunamei qeou

That your faith should not stand in the wisdom of men, but in the power of God.

sofian de laloumen en toiV teleioiV sofian de ou tou aiwnoV toutou oude twn arcontwn tou aiwnoV toutou twn katargoumenwn

Howbeit we speak wisdom among them that are perfect: yet not the wisdom of this world, nor of the princes of this world, that come to nought

alla laloumen sofian qeou en musthriw thn apokekrummenhn hn prowrisen o qeoV pro twn aiwnwn eiV doxan hmwn

But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory:

hn oudeiV twn arcontwn tou aiwnoV toutou egnwken ei gar egnwsan ouk an ton kurion thV doxhV estaurwsan

Which none of the princes of this world knew for had they known it, they would not have crucified the Lord of glory.

alla kaqwV gegraptai a ofqalmoV ouk eiden kai ouV ouk hkousen kai epi kardian anqrwpou ouk anebh a htoimasen o qeoV toiV agapwsin auton

But as it is written Eye hath not seen nor ear heard neither have entered into the heart of man, the things which God hath prepared for them that love him.

hmin de o qeoV apekaluyen dia tou pneumatoV autou to gar pneuma panta ereuna kai ta baqh tou qeou

But God hath revealed them unto us by his Spirit: for the Spirit searcheth all things, yea, the deep things of God.

tiV gar oiden anqrwpwn ta tou anqrwpou ei mh to pneuma tou anqrwpou to en autw outwV kai ta tou qeou oudeiV oiden ei mh to pneuma tou qeou

For what man knoweth the things of a man, save the spirit of man which is in him ? even so the things of God knoweth no man, but the Spirit of God.

hmeiV de ou to pneuma tou kosmou elabomen alla to pneuma to ek tou qeou ina eidwmen ta upo tou qeou carisqenta hmin

Now we have received not the spirit of the world, but the spirit which is of God; that we might know the things that are freely given to us of God.

a kai laloumen ouk en didaktoiV anqrwpinhV sofiaV logoiV all en didaktoiV pneumatoV agiou pneumatikoiV pneumatika sugkrinonteV

Which things also we speak not in the words which man's wisdom teacheth, but which the Holy Ghost teacheth ; comparing spiritual things with spiritual.

yucikoV de anqrwpoV ou decetai ta tou pneumatoV tou qeou mwria gar autw estin kai ou dunatai gnwnai oti pneumatikwV anakrinetai

But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know them, because they are spiritually discerned

o de pneumatikoV anakrinei men panta autoV de up oudenoV anakrinetai

But he that is spiritual judgeth all things, yet he himself is judged of no man.

tiV gar egnw noun kuriou oV sumbibasei auton hmeiV de noun cristou ecomen

For who hath known the mind of the Lord, that he may instruct him ? But we have the mind of Christ.

1st Corinthians 3


1st Corinthians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 3

kai egw adelfoi ouk hdunhqhn lalhsai umin wV pneumatikoiV all wV sarkikoiV wV nhpioiV en cristw

And I, brethren, could not speak unto you as unto spiritual, but as unto carnal, even as unto babes in Christ.

gala umaV epotisa kai ou brwma oupw gar hdunasqe all oute eti nun dunasqe

I have fed you with milk, and not with meat: for hitherto ye were not able to bear it, neither yet now are ye able

eti gar sarkikoi este opou gar en umin zhloV kai eriV kai dicostasiai ouci sarkikoi este kai kata anqrwpon peripateite

For ye are yet carnal: for whereas there is among you envying, and strife, and divisions, are ye not carnal, and walk as men ?

otan gar legh tiV egw men eimi paulou eteroV de egw apollw ouci sarkikoi este

For while one saith I am of Paul; and another, I am of Apollos; are ye not carnal ?

tiV oun estin pauloV tiV de apollwV all h diakonoi di wn episteusate kai ekastw wV o kurioV edwken

Who then is Paul, and who is Apollos, but ministers by whom ye believed even as the Lord gave to every man ?

egw efuteusa apollwV epotisen all o qeoV huxanen

I have planted Apollos watered but God gave the increase

wste oute o futeuwn estin ti oute o potizwn all o auxanwn qeoV

So then neither is he that planteth any thing, neither he that watereth but God that giveth the increase

o futeuwn de kai o potizwn en eisin ekastoV de ton idion misqon lhyetai kata ton idion kopon

Now he that planteth and he that watereth are one: and every man shall receive his own reward according to his own labour.

qeou gar esmen sunergoi qeou gewrgion qeou oikodomh este

For we are labourers together with God: ye are God's husbandry, ye are God's building.

kata thn carin tou qeou thn doqeisan moi wV sofoV arcitektwn qemelion teqeika alloV de epoikodomei ekastoV de blepetw pwV epoikodomei

According to the grace of God which is given unto me, as a wise masterbuilder, I have laid the foundation, and another buildeth thereon. But let every man take heed how he buildeth thereupon.

qemelion gar allon oudeiV dunatai qeinai para ton keimenon oV estin ihsouV o cristoV

For other foundation can no man lay than that is laid which is Jesus Christ.

ei de tiV epoikodomei epi ton qemelion touton cruson arguron liqouV timiouV xula corton kalamhn

Now if any man build upon this foundation gold, silver, precious stones, wood, hay, stubble;

ekastou to ergon faneron genhsetai h gar hmera dhlwsei oti en puri apokaluptetai kai ekastou to ergon opoion estin to pur dokimasei

Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is

ei tinoV to ergon menei o epwkodomhsen misqon lhyetai

If any man's work abide which he hath built thereupon, he shall receive a reward.

ei tinoV to ergon katakahsetai zhmiwqhsetai autoV de swqhsetai outwV de wV dia puroV

If any man's work shall be burned he shall suffer loss but he himself shall be saved yet so as by fire.

ouk oidate oti naoV qeou este kai to pneuma tou qeou oikei en umin

Know ye not that ye are the temple of God, and that the Spirit of God dwelleth in you ?

ei tiV ton naon tou qeou fqeirei fqerei touton o qeoV o gar naoV tou qeou agioV estin oitineV este umeiV

If any man defile the temple of God, him shall God destroy for the temple of God is holy, which temple ye are

mhdeiV eauton exapatatw ei tiV dokei sofoV einai en umin en tw aiwni toutw mwroV genesqw ina genhtai sofoV

Let no man deceive himself. If any man among you seemeth to be wise in this world, let him become a fool, that he may be wise.

h gar sofia tou kosmou toutou mwria para tw qew estin gegraptai gar o drassomenoV touV sofouV en th panourgia autwn

For the wisdom of this world is foolishness with God. For it is written He taketh the wise in their own craftiness.

kai palin kurioV ginwskei touV dialogismouV twn sofwn oti eisin mataioi

And again, The Lord knoweth the thoughts of the wise, that they are vain.

wste mhdeiV kaucasqw en anqrwpoiV panta gar umwn estin

Therefore let no man glory in men. For all things are yours;

eite pauloV eite apollwV eite khfaV eite kosmoV eite zwh eite qanatoV eite enestwta eite mellonta panta umwn estin

Whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present or things to come all are yours;

umeiV de cristou cristoV de qeou

And ye are Christ's; and Christ is God's.

1st Corinthians 4


1st Corinthians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 4

outwV hmaV logizesqw anqrwpoV wV uphretaV cristou kai oikonomouV musthriwn qeou

Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God.

o de loipon zhteitai en toiV oikonomoiV ina pistoV tiV eureqh

Moreover it is required in stewards, that a man be found faithful.

emoi de eiV elaciston estin ina uf umwn anakriqw h upo anqrwpinhV hmeraV all oude emauton anakrinw

But with me it is a very small thing that I should be judged of you, or of man's judgment: yea, I judge not mine own self.

ouden gar emautw sunoida all ouk en toutw dedikaiwmai o de anakrinwn me kurioV estin

For I know nothing by myself; yet am I not hereby justified but he that judgeth me is the Lord.

wste mh pro kairou ti krinete ewV an elqh o kurioV oV kai fwtisei ta krupta tou skotouV kai fanerwsei taV boulaV twn kardiwn kai tote o epainoV genhsetai ekastw apo tou qeou

Therefore judge nothing before the time, until the Lord come who both will bring to light the hidden things of darkness, and will make manifest the counsels of the hearts: and then shall every man have praise of God.

tauta de adelfoi meteschmatisa eiV emauton kai apollw di umaV ina en hmin maqhte to mh uper o gegraptai fronein ina mh eiV uper tou enoV fusiousqe kata tou eterou

And these things, brethren, I have in a figure transferred to myself and to Apollos for your sakes; that ye might learn in us not to think of men above that which is written that no one of you be puffed up for one against another.

tiV gar se diakrinei ti de eceiV o ouk elabeV ei de kai elabeV ti kaucasai wV mh labwn

For who maketh thee to differ from another? and what hast thou that thou didst not receive now if thou didst receive it, why dost thou glory as if thou hadst not received it?

hdh kekoresmenoi este hdh eplouthsate cwriV hmwn ebasileusate kai ofelon ge ebasileusate ina kai hmeiV umin sumbasileuswmen

Now ye are full now ye are rich ye have reigned as kings without us: and I would to God ye did reign that we also might reign with you.

dokw gar oti o qeoV hmaV touV apostolouV escatouV apedeixen wV epiqanatiouV oti qeatron egenhqhmen tw kosmw kai aggeloiV kai anqrwpoiV

For I think that God hath set forth us the apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to angels, and to men.

hmeiV mwroi dia criston umeiV de fronimoi en cristw hmeiV asqeneiV umeiV de iscuroi umeiV endoxoi hmeiV de atimoi

We are fools for Christ's sake, but ye are wise in Christ; we are weak, but ye are strong; ye are honourable, but we are despised.

acri thV arti wraV kai peinwmen kai diywmen kai gumnhteuomen kai kolafizomeqa kai astatoumen

Even unto this present hour we both hunger and thirst and are naked and are buffeted and have no certain dwellingplace

kai kopiwmen ergazomenoi taiV idiaiV cersin loidoroumenoi eulogoumen diwkomenoi anecomeqa

And labour working with our own hands: being reviled we bless being persecuted we suffer it

blasfhmoumenoi parakaloumen wV perikaqarmata tou kosmou egenhqhmen pantwn periyhma ewV arti

Being defamed we intreat we are made as the filth of the world, and are the offscouring of all things unto this day.

ouk entrepwn umaV grafw tauta all wV tekna mou agaphta nouqetw

I write not these things to shame you, but as my beloved sons I warn you.

ean gar muriouV paidagwgouV echte en cristw all ou pollouV pateraV en gar cristw ihsou dia tou euaggeliou egw umaV egennhsa

For though ye have ten thousand instructors in Christ, yet have ye not many fathers: for in Christ Jesus I have begotten you through the gospel.

parakalw oun umaV mimhtai mou ginesqe

Wherefore I beseech you, be ye followers of me.

dia touto epemya umin timoqeon oV estin teknon mou agaphton kai piston en kuriw oV umaV anamnhsei taV odouV mou taV en cristw kaqwV pantacou en pash ekklhsia didaskw

For this cause have I sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach every where in every church.

wV mh ercomenou de mou proV umaV efusiwqhsan tineV

Now some are puffed up as though I would not come to you.

eleusomai de tacewV proV umaV ean o kurioV qelhsh kai gnwsomai ou ton logon twn pefusiwmenwn alla thn dunamin

But I will come to you shortly, if the Lord will and will know not the speech of them which are puffed up but the power.

ou gar en logw h basileia tou qeou all en dunamei

For the kingdom of God is not in word, but in power.

ti qelete en rabdw elqw proV umaV h en agaph pneumati te praothtoV

What will ye shall I come unto you with a rod, or in love, and in the spirit of meekness ?

1st Corinthians 5


1st Corinthians Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 5

olwV akouetai en umin porneia kai toiauth porneia htiV oude en toiV eqnesin onomazetai wste gunaika tina tou patroV ecein

It is reported commonly that there is fornication among you, and such fornication as is not so much as named among the Gentiles, that one should have his father's wife.

kai umeiV pefusiwmenoi este kai ouci mallon epenqhsate ina exarqh ek mesou umwn o to ergon touto poihsaV

And ye are puffed up and have not rather mourned that he that hath done this deed might be taken away from among you.

egw men gar wV apwn tw swmati parwn de tw pneumati hdh kekrika wV parwn ton outwV touto katergasamenon

For I verily, as absent in body, but present in spirit, have judged already, as though I were present concerning him that hath so done this deed,

en tw onomati tou kuriou hmwn ihsou cristou sunacqentwn umwn kai tou emou pneumatoV sun th dunamei tou kuriou hmwn ihsou cristou

In the name of our Lord Jesus Christ, when ye are gathered together and my spirit, with the power of our Lord Jesus Christ,

paradounai ton toiouton tw satana eiV oleqron thV sarkoV ina to pneuma swqh en th hmera tou kuriou ihsou

To deliver such an one unto Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus.

ou kalon to kauchma umwn ouk oidate oti mikra zumh olon to furama zumoi

Your glorying is not good. Know ye not that a little leaven leaveneth the whole lump ?

ekkaqarate oun thn palaian zumhn ina hte neon furama kaqwV este azumoi kai gar to pasca hmwn uper hmwn etuqh cristoV

Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our passover is sacrificed for us:

wste eortazwmen mh en zumh palaia mhde en zumh kakiaV kai ponhriaV all en azumoiV eilikrineiaV kai alhqeiaV

Therefore let us keep the feast not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth.

egraya umin en th epistolh mh sunanamignusqai pornoiV

I wrote unto you in an epistle not to company with fornicators:

kai ou pantwV toiV pornoiV tou kosmou toutou h toiV pleonektaiV h arpaxin h eidwlolatraiV epei ofeilete ara ek tou kosmou exelqein

Yet not altogether with the fornicators of this world, or with the covetous, or extortioners, or with idolaters; for then must ye needs go out of the world.

nuni de egraya umin mh sunanamignusqai ean tiV adelfoV onomazomenoV h pornoV h pleonekthV h eidwlolatrhV h loidoroV h mequsoV h arpax tw toioutw mhde sunesqiein

But now I have written unto you not to keep company if any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat

ti gar moi kai touV exw krinein ouci touV esw umeiV krinete

For what have I to do to judge them also that are without ? do not ye judge them that are within ?

touV de exw o qeoV krinei kai exareite ton ponhron ex umwn autwn

But them that are without God judgeth Therefore put away from among yourselves that wicked person.

1st Corinthians 6


1st Corinthians Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 6

tolma tiV umwn pragma ecwn proV ton eteron krinesqai epi twn adikwn kai ouci epi twn agiwn

Dare any of you, having a matter against another, go to law before the unjust, and not before the saints ?

ouk oidate oti oi agioi ton kosmon krinousin kai ei en umin krinetai o kosmoV anaxioi este krithriwn elacistwn

Do ye not know that the saints shall judge the world ? and if the world shall be judged by you, are ye unworthy to judge the smallest matters ?

ouk oidate oti aggelouV krinoumen mhti ge biwtika

Know ye not that we shall judge angels ? how much more things that pertain to this life ?

biwtika men oun krithria ean echte touV exouqenhmenouV en th ekklhsia toutouV kaqizete

If then ye have judgments of things pertaining to this life, set them to judge who are least esteemed in the church.

proV entrophn umin legw outwV ouk estin en umin sofoV oude eiV oV dunhsetai diakrinai ana meson tou adelfou autou

I speak to your shame . Is it so, that there is not a wise man among you ? no, not one that shall be able to judge between his brethren ?

alla adelfoV meta adelfou krinetai kai touto epi apistwn

But brother goeth to law with brother, and that before the unbelievers.

hdh men oun olwV htthma en umin estin oti krimata ecete meq eautwn diati ouci mallon adikeisqe diati ouci mallon apostereisqe

Now therefore there is utterly a fault among you, because ye go to law one with another. Why do ye not rather take wrong why do ye not rather suffer yourselves to be defrauded

alla umeiV adikeite kai apostereite kai tauta adelfouV

Nay, ye do wrong and defraud and that your brethren.

h ouk oidate oti adikoi basileian qeou ou klhronomhsousin mh planasqe oute pornoi oute eidwlolatrai oute moicoi oute malakoi oute arsenokoitai

Know ye not that the unrighteous shall not inherit the kingdom of God ? Be not deceived neither fornicators, nor idolaters, nor adulterers, nor effeminate, nor abusers of themselves with mankind,

oute kleptai oute pleonektai oute mequsoi ou loidoroi ouc arpageV basileian qeou ou klhronomhsousin

Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God.

kai tauta tineV hte alla apelousasqe alla hgiasqhte all edikaiwqhte en tw onomati tou kuriou ihsou kai en tw pneumati tou qeou hmwn

And such were some of you: but ye are washed but ye are sanctified but ye are justified in the name of the Lord Jesus, and by the Spirit of our God.

panta moi exestin all ou panta sumferei panta moi exestin all ouk egw exousiasqhsomai upo tinoV

All things are lawful unto me, but all things are not expedient all things are lawful for me, but I will not be brought under the power of any.

ta brwmata th koilia kai h koilia toiV brwmasin o de qeoV kai tauthn kai tauta katarghsei to de swma ou th porneia alla tw kuriw kai o kurioV tw swmati

Meats for the belly, and the belly for meats: but God shall destroy both it and them. Now the body is not for fornication, but for the Lord; and the Lord for the body.

o de qeoV kai ton kurion hgeiren kai hmaV exegerei dia thV dunamewV autou

And God hath both raised up the Lord, and will also raise up us by his own power.

ouk oidate oti ta swmata umwn melh cristou estin araV oun ta melh tou cristou poihsw pornhV melh mh genoito

Know ye not that your bodies are the members of Christ ? shall I then take the members of Christ, and make them the members of an harlot ? God forbid

h ouk oidate oti o kollwmenoV th pornh en swma estin esontai gar fhsin oi duo eiV sarka mian

What ? know ye not that he which is joined to an harlot is one body ? for two, saith he shall be one flesh.

o de kollwmenoV tw kuriw en pneuma estin

But he that is joined unto the Lord is one spirit.

feugete thn porneian pan amarthma o ean poihsh anqrwpoV ektoV tou swmatoV estin o de porneuwn eiV to idion swma amartanei

Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body.

h ouk oidate oti to swma umwn naoV tou en umin agiou pneumatoV estin ou ecete apo qeou kai ouk este eautwn

What ? know ye not that your body is the temple of the Holy Ghost which is in you, which ye have of God, and ye are not your own ?

hgorasqhte gar timhV doxasate dh ton qeon en tw swmati umwn kai en tw pneumati umwn atina estin tou qeou

For ye are bought with a price: therefore glorify God in your body, and in your spirit, which are God's.

1st Corinthians 7


1st Corinthians Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 7

peri de wn egrayate moi kalon anqrwpw gunaikoV mh aptesqai

Now concerning the things whereof ye wrote unto me: It is good for a man not to touch a woman.

dia de taV porneiaV ekastoV thn eautou gunaika ecetw kai ekasth ton idion andra ecetw

Nevertheless , to avoid fornication, let every man have his own wife, and let every woman have her own husband.

th gunaiki o anhr thn ofeilomenhn eunoian apodidotw omoiwV de kai h gunh tw andri

Let the husband render unto the wife due benevolence: and likewise also the wife unto the husband.

h gunh tou idiou swmatoV ouk exousiazei all o anhr omoiwV de kai o anhr tou idiou swmatoV ouk exousiazei all h gunh

The wife hath not power of her own body, but the husband: and likewise also the husband hath not power of his own body, but the wife.

mh apostereite allhlouV ei mh ti an ek sumfwnou proV kairon ina scolazhte th nhsteia kai th proseuch kai palin epi to auto sunerchsqe ina mh peirazh umaV o satanaV dia thn akrasian umwn

Defraud ye not one the other, except it be with consent for a time, that ye may give yourselves to fasting and prayer; and come together again, that Satan tempt you not for your incontinency.

touto de legw kata suggnwmhn ou kat epitaghn

But I speak this by permission, and not of commandment.

qelw gar pantaV anqrwpouV einai wV kai emauton all ekastoV idion carisma ecei ek qeou oV men outwV oV de outwV

For I would that all men were even as I myself. But every man hath his proper gift of God, one after this manner, and another after that.

legw de toiV agamoiV kai taiV chraiV kalon autoiV estin ean meinwsin wV kagw

I say therefore to the unmarried and widows, It is good for them if they abide even as I.

ei de ouk egkrateuontai gamhsatwsan kreisson gar estin gamhsai h purousqai

But if they cannot contain let them marry for it is better to marry than to burn

toiV de gegamhkosin paraggellw ouk egw all o kurioV gunaika apo androV mh cwrisqhnai

And unto the married I command yet not I, but the Lord, Let not the wife depart from her husband:

ean de kai cwrisqh menetw agamoV h tw andri katallaghtw kai andra gunaika mh afienai

But and if she depart let her remain unmarried, or be reconciled to her husband: and let not the husband put away his wife.

toiV de loipoiV egw legw ouc o kurioV ei tiV adelfoV gunaika ecei apiston kai auth suneudokei oikein met autou mh afietw authn

But to the rest speak I, not the Lord: If any brother hath a wife that believeth not, and she be pleased to dwell with him, let him not put her away

kai gunh htiV ecei andra apiston kai autoV suneudokei oikein met authV mh afietw auton

And the woman which hath an husband that believeth not, and if he be pleased to dwell with her, let her not leave him.

hgiastai gar o anhr o apistoV en th gunaiki kai hgiastai h gunh h apistoV en tw andri epei ara ta tekna umwn akaqarta estin nun de agia estin

For the unbelieving husband is sanctified by the wife, and the unbelieving wife is sanctified by the husband: else were your children unclean; but now are they holy.

ei de o apistoV cwrizetai cwrizesqw ou dedoulwtai o adelfoV h h adelfh en toiV toioutoiV en de eirhnh keklhken hmaV o qeoV

But if the unbelieving depart let him depart A brother or a sister is not under bondage in such cases: but God hath called us to peace.

ti gar oidaV gunai ei ton andra swseiV h ti oidaV aner ei thn gunaika swseiV

For what knowest thou O wife, whether thou shalt save thy husband ? or how knowest thou O man, whether thou shalt save thy wife ?

ei mh ekastw wV emerisen o qeoV ekaston wV keklhken o kurioV outwV peripateitw kai outwV en taiV ekklhsiaiV pasaiV diatassomai

But as God hath distributed to every man, as the Lord hath called every one, so let him walk And so ordain I in all churches.

peritetmhmenoV tiV eklhqh mh epispasqw en akrobustia tiV eklhqh mh peritemnesqw

Is any man called being circumcised let him not become uncircumcised Is any called in uncircumcision ? let him not be circumcised

h peritomh ouden estin kai h akrobustia ouden estin alla thrhsiV entolwn qeou

Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God.

ekastoV en th klhsei h eklhqh en tauth menetw

Let every man abide in the same calling wherein he was called

douloV eklhqhV mh soi meletw all ei kai dunasai eleuqeroV genesqai mallon crhsai

Art thou called being a servant ? care not for it but if thou mayest be made free, use it rather.

o gar en kuriw klhqeiV douloV apeleuqeroV kuriou estin omoiwV kai o eleuqeroV klhqeiV douloV estin cristou

For he that is called in the Lord, being a servant, is the Lord's freeman: likewise also he that is called being free, is Christ's servant.

timhV hgorasqhte mh ginesqe douloi anqrwpwn

Ye are bought with a price; be not ye the servants of men.

ekastoV en w eklhqh adelfoi en toutw menetw para tw qew

Brethren, let every man, wherein he is called therein abide with God.

peri de twn parqenwn epitaghn kuriou ouk ecw gnwmhn de didwmi wV hlehmenoV upo kuriou pistoV einai

Now concerning virgins I have no commandment of the Lord: yet I give my judgment, as one that hath obtained mercy of the Lord to be faithful.

nomizw oun touto kalon uparcein dia thn enestwsan anagkhn oti kalon anqrwpw to outwV einai

I suppose therefore that this is good for the present distress, I say, that it is good for a man so to be

dedesai gunaiki mh zhtei lusin lelusai apo gunaikoV mh zhtei gunaika

Art thou bound unto a wife ? seek not to be loosed Art thou loosed from a wife ? seek not a wife.

ean de kai ghmhV ouc hmarteV kai ean ghmh h parqenoV ouc hmarten qliyin de th sarki exousin oi toioutoi egw de umwn feidomai

But and if thou marry thou hast not sinned and if a virgin marry she hath not sinned Nevertheless such shall have trouble in the flesh: but I spare you.

touto de fhmi adelfoi o kairoV sunestalmenoV to loipon estin ina kai oi econteV gunaikaV wV mh econteV wsin

But this I say brethren, the time is short it remaineth , that both they that have wives be as though they had none;

kai oi klaionteV wV mh klaionteV kai oi caironteV wV mh caironteV kai oi agorazonteV wV mh kateconteV

And they that weep as though they wept not; and they that rejoice as though they rejoiced not; and they that buy as though they possessed not;

kai oi crwmenoi tw kosmw toutw wV mh katacrwmenoi paragei gar to schma tou kosmou toutou

And they that use this world, as not abusing it: for the fashion of this world passeth away

qelw de umaV amerimnouV einai o agamoV merimna ta tou kuriou pwV aresei tw kuriw

But I would have you without carefulness. He that is unmarried careth for the things that belong to the Lord, how he may please the Lord:

o de gamhsaV merimna ta tou kosmou pwV aresei th gunaiki

But he that is married careth for the things that are of the world, how he may please his wife.

memeristai h gunh kai h parqenoV h agamoV merimna ta tou kuriou ina h agia kai swmati kai pneumati h de gamhsasa merimna ta tou kosmou pwV aresei tw andri

There is difference also between a wife and a virgin. The unmarried woman careth for the things of the Lord, that she may be holy both in body and in spirit: but she that is married careth for the things of the world, how she may please her husband.

touto de proV to umwn autwn sumferon legw ouc ina brocon umin epibalw alla proV to euschmon kai euprosedron tw kuriw aperispastwV

And this I speak for your own profit not that I may cast a snare upon you, but for that which is comely, and that ye may attend upon the Lord without distraction.

ei de tiV aschmonein epi thn parqenon autou nomizei ean h uperakmoV kai outwV ofeilei ginesqai o qelei poieitw ouc amartanei gameitwsan

But if any man think that he behaveth himself uncomely toward his virgin, if she pass the flower of her age and need so require let him do what he will he sinneth not: let them marry

oV de esthken edraioV en th kardia mh ecwn anagkhn exousian de ecei peri tou idiou qelhmatoV kai touto kekriken en th kardia autou tou threin thn eautou parqenon kalwV poiei

Nevertheless he that standeth stedfast in his heart, having no necessity, but hath power over his own will, and hath so decreed in his heart that he will keep his virgin, doeth well.

wste kai o ekgamizwn kalwV poiei o de mh ekgamizwn kreisson poiei

So then he that giveth her in marriage doeth well; but he that giveth her not in marriage doeth better.

gunh dedetai nomw ef oson cronon zh o anhr authV ean de koimhqh o anhr authV eleuqera estin w qelei gamhqhnai monon en kuriw

The wife is bound by the law as long as her husband liveth but if her husband be dead she is at liberty to be married to whom she will only in the Lord.

makariwtera de estin ean outwV meinh kata thn emhn gnwmhn dokw de kagw pneuma qeou ecein

But she is happier if she so abide after my judgment: and I think also that I have the Spirit of God.

1st Corinthians 8


1st Corinthians Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 8

peri de twn eidwloqutwn oidamen oti panteV gnwsin ecomen h gnwsiV fusioi h de agaph oikodomei

Now as touching things offered unto idols, we know that we all have knowledge. Knowledge puffeth up but charity edifieth

ei de tiV dokei eidenai ti oudepw ouden egnwken kaqwV dei gnwnai

And if any man think that he knoweth any thing, he knoweth nothing yet as he ought to know

ei de tiV agapa ton qeon outoV egnwstai up autou

But if any man love God, the same is known of him.

peri thV brwsewV oun twn eidwloqutwn oidamen oti ouden eidwlon en kosmw kai oti oudeiV qeoV eteroV ei mh eiV

As concerning therefore the eating of those things that are offered in sacrifice unto idols, we know that an idol is nothing in the world, and that there is none other God but one.

kai gar eiper eisin legomenoi qeoi eite en ouranw eite epi thV ghV wsper eisin qeoi polloi kai kurioi polloi

For though there be that are called gods, whether in heaven or in earth , there be gods many, and lords many,)

all hmin eiV qeoV o pathr ex ou ta panta kai hmeiV eiV auton kai eiV kurioV ihsouV cristoV di ou ta panta kai hmeiV di autou

But to us there is but one God, the Father, of whom are all things, and we in him; and one Lord Jesus Christ, by whom are all things, and we by him.

all ouk en pasin h gnwsiV tineV de th suneidhsei tou eidwlou ewV arti wV eidwloquton esqiousin kai h suneidhsiV autwn asqenhV ousa molunetai

Howbeit there is not in every man that knowledge: for some with conscience of the idol unto this hour eat it as a thing offered unto an idol; and their conscience being weak is defiled

brwma de hmaV ou paristhsin tw qew oute gar ean fagwmen perisseuomen oute ean mh fagwmen usteroumeqa

But meat commendeth us not to God: for neither, if we eat are we the better neither, if we eat not, are we the worse

blepete de mhpwV h exousia umwn auth proskomma genhtai toiV asqenousin

But take heed lest by any means this liberty of yours become a stumblingblock to them that are weak

ean gar tiV idh se ton econta gnwsin en eidwleiw katakeimenon ouci h suneidhsiV autou asqenouV ontoV oikodomhqhsetai eiV to ta eidwloquta esqiein

For if any man see thee which hast knowledge sit at meat in the idol's temple, shall not the conscience of him which is weak be emboldened to eat those things which are offered to idols;

kai apoleitai o asqenwn adelfoV epi th sh gnwsei di on cristoV apeqanen

And through thy knowledge shall the weak brother perish for whom Christ died

outwV de amartanonteV eiV touV adelfouV kai tuptonteV autwn thn suneidhsin asqenousan eiV criston amartanete

But when ye sin so against the brethren, and wound their weak conscience, ye sin against Christ.

dioper ei brwma skandalizei ton adelfon mou ou mh fagw krea eiV ton aiwna ina mh ton adelfon mou skandalisw

Wherefore, if meat make my brother to offend I will eat no flesh while the world standeth , lest I make my brother to offend

1st Corinthians 9


1st Corinthians Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 9

ouk eimi apostoloV ouk eimi eleuqeroV ouci ihsoun criston ton kurion hmwn ewraka ou to ergon mou umeiV este en kuriw

9:1 Am I not an apostle ? am I not free ? have I not seen Jesus Christ our Lord ? are not ye my work in the Lord ?

ei alloiV ouk eimi apostoloV alla ge umin eimi h gar sfragiV thV emhV apostolhV umeiV este en kuriw

9:2 If I be not an apostle unto others, yet doubtless I am to you: for the seal of mine apostleship are ye in the Lord.

h emh apologia toiV eme anakrinousin auth estin

9:3 Mine answer to them that do examine me is this,

mh ouk ecomen exousian fagein kai piein

9:4 Have we not power to eat and to drink

mh ouk ecomen exousian adelfhn gunaika periagein wV kai oi loipoi apostoloi kai oi adelfoi tou kuriou kai khfaV

9:5 Have we not power to lead about a sister, a wife, as well as other apostles, and as the brethren of the Lord, and Cephas ?

h monoV egw kai barnabaV ouk ecomen exousian tou mh ergazesqai

9:6 Or I only and Barnabas, have not we power to forbear working

tiV strateuetai idioiV oywnioiV pote tiV futeuei ampelwna kai ek tou karpou autou ouk esqiei h tiV poimainei poimnhn kai ek tou galaktoV thV poimnhV ouk esqiei

9:7 Who goeth a warfare any time at his own charges ? who planteth a vineyard, and eateth not of the fruit thereof ? or who feedeth a flock, and eateth not of the milk of the flock ?

mh kata anqrwpon tauta lalw h ouci kai o nomoV tauta legei

9:8 Say I these things as a man ? or saith not the law the same also ?

en gar tw mwsewV nomw gegraptai ou fimwseiV boun alownta mh twn bown melei tw qew

9:9 For it is written in the law of Moses, Thou shalt not muzzle the mouth of the ox that treadeth out the corn Doth God take care for oxen ?

h di hmaV pantwV legei di hmaV gar egrafh oti ep elpidi ofeilei o arotriwn arotrian kai o alown thV elpidoV autou metecein ep elpidi

9:10 Or saith he it altogether for our sakes ? For our sakes, no doubt, this is written that he that ploweth should plow in hope; and that he that thresheth in hope should be partaker of his hope.

ei hmeiV umin ta pneumatika espeiramen mega ei hmeiV umwn ta sarkika qerisomen

9:11 If we have sown unto you spiritual things, is it a great thing if we shall reap your carnal things ?

ei alloi thV exousiaV umwn metecousin ou mallon hmeiV all ouk ecrhsameqa th exousia tauth alla panta stegomen ina mh egkophn tina dwmen tw euaggeliw tou cristou

9:12 If others be partakers of this power over you, are not we rather ? Nevertheless we have not used this power; but suffer all things, lest we should hinder the gospel of Christ.

ouk oidate oti oi ta iera ergazomenoi ek tou ierou esqiousin oi tw qusiasthriw prosedreuonteV tw qusiasthriw summerizontai

9:13 Do ye not know that they which minister about holy things live of the things of the temple ? and they which wait at the altar are partakers with the altar ?

outwV kai o kurioV dietaxen toiV to euaggelion kataggellousin ek tou euaggeliou zhn

9:14 Even so hath the Lord ordained that they which preach the gospel should live of the gospel.

egw de oudeni ecrhsamhn toutwn ouk egraya de tauta ina outwV genhtai en emoi kalon gar moi mallon apoqanein h to kauchma mou ina tiV kenwsh

9:15 But I have used none of these things : neither have I written these things, that it should be so done unto me: for it were better for me to die , than that any man should make my glorying void

ean gar euaggelizwmai ouk estin moi kauchma anagkh gar moi epikeitai ouai de moi estin ean mh euaggelizwmai

9:16 For though I preach the gospel I have nothing to glory of: for necessity is laid upon me; yea, woe is unto me, if I preach not the gospel

ei gar ekwn touto prassw misqon ecw ei de akwn oikonomian pepisteumai

9:17 For if I do this thing willingly, I have a reward: but if against my will, a dispensation of the gospel is committed unto me

tiV oun moi estin o misqoV ina euaggelizomenoV adapanon qhsw to euaggelion tou cristou eiV to mh katacrhsasqai th exousia mou en tw euaggeliw

9:18 What is my reward then ? Verily that, when I preach the gospel I may make the gospel of Christ without charge, that I abuse not my power in the gospel.

eleuqeroV gar wn ek pantwn pasin emauton edoulwsa ina touV pleionaV kerdhsw

9:19 For though I be free from all men, yet have I made myself servant unto all, that I might gain the more.

kai egenomhn toiV ioudaioiV wV ioudaioV ina ioudaiouV kerdhsw toiV upo nomon wV upo nomon ina touV upo nomon kerdhsw

9:20 And unto the Jews I became as a Jew, that I might gain the Jews; to them that are under the law, as under the law, that I might gain them that are under the law;

toiV anomoiV wV anomoV mh wn anomoV qew all ennomoV cristw ina kerdhsw anomouV

9:21 To them that are without law, as without law , not without law to God, but under the law to Christ,) that I might gain them that are without law.

egenomhn toiV asqenesin wV asqenhV ina touV asqeneiV kerdhsw toiV pasin gegona ta panta ina pantwV tinaV swsw

9:22 To the weak became I as weak, that I might gain the weak: I am made all things to all men, that I might by all means save some.

touto de poiw dia to euaggelion ina sugkoinwnoV autou genwmai

9:23 And this I do for the gospel's sake, that I might be partaker thereof with you.

ouk oidate oti oi en stadiw treconteV panteV men trecousin eiV de lambanei to brabeion outwV trecete ina katalabhte

9:24 Know ye not that they which run in a race run all , but one receiveth the prize ? So run that ye may obtain

paV de o agwnizomenoV panta egkrateuetai ekeinoi men oun ina fqarton stefanon labwsin hmeiV de afqarton

9:25 And every man that striveth for the mastery is temperate in all things . Now they do it to obtain a corruptible crown; but we an incorruptible.

egw toinun outwV trecw wV ouk adhlwV outwV pukteuw wV ouk aera derwn

9:26 I therefore so run not as uncertainly; so fight I not as one that beateth the air:

all upwpiazw mou to swma kai doulagwgw mhpwV alloiV khruxaV autoV adokimoV genwmai

9:27 But I keep under my body, and bring it into subjection lest that by any means , when I have preached to others, I myself should be a castaway.

1st Corinthians 10


1st Corinthians Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 10

ou qelw de umaV agnoein adelfoi oti oi patereV hmwn panteV upo thn nefelhn hsan kai panteV dia thV qalasshV dihlqon

Moreover, brethren, I would not that ye should be ignorant how that all our fathers were under the cloud, and all passed through the sea;

kai panteV eiV ton mwshn ebaptisanto en th nefelh kai en th qalassh

And were all baptized unto Moses in the cloud and in the sea;

kai panteV to auto brwma pneumatikon efagon

And did all eat the same spiritual meat;

kai panteV to auto poma pneumatikon epion epinon gar ek pneumatikhV akolouqoushV petraV h de petra hn o cristoV

And did all drink the same spiritual drink: for they drank of that spiritual Rock that followed them and that Rock was Christ.

all ouk en toiV pleiosin autwn eudokhsen o qeoV katestrwqhsan gar en th erhmw

But with many of them God was not well pleased for they were overthrown in the wilderness.

tauta de tupoi hmwn egenhqhsan eiV to mh einai hmaV epiqumhtaV kakwn kaqwV kakeinoi epequmhsan

Now these things were our examples, to the intent we should not lust after evil things, as they also lusted

mhde eidwlolatrai ginesqe kaqwV tineV autwn wV gegraptai ekaqisen o laoV fagein kai piein kai anesthsan paizein

Neither be ye idolaters, as were some of them; as it is written The people sat down to eat and drink and rose up to play

mhde porneuwmen kaqwV tineV autwn eporneusan kai epeson en mia hmera eikositreiV ciliadeV

Neither let us commit fornication as some of them committed and fell in one day three and twenty thousand.

mhde ekpeirazwmen ton criston kaqwV kai tineV autwn epeirasan kai upo twn ofewn apwlonto

Neither let us tempt Christ, as some of them also tempted and were destroyed of serpents.

mhde gogguzete kaqwV kai tineV autwn egoggusan kai apwlonto upo tou oloqreutou

Neither murmur ye as some of them also murmured and were destroyed of the destroyer.

tauta de panta tupoi sunebainon ekeinoiV egrafh de proV nouqesian hmwn eiV ouV ta telh twn aiwnwn kathnthsen

Now all these things happened unto them for ensamples: and they are written for our admonition, upon whom the ends of the world are come

wste o dokwn estanai blepetw mh pesh

Wherefore let him that thinketh he standeth take heed lest he fall

peirasmoV umaV ouk eilhfen ei mh anqrwpinoV pistoV de o qeoV oV ouk easei umaV peirasqhnai uper o dunasqe alla poihsei sun tw peirasmw kai thn ekbasin tou dunasqai umaV upenegkein

There hath no temptation taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able but will with the temptation also make a way to escape, that ye may be able to bear it.

dioper agaphtoi mou feugete apo thV eidwlolatreiaV

Wherefore, my dearly beloved, flee from idolatry.

wV fronimoiV legw krinate umeiV o fhmi

I speak as to wise men; judge ye what I say

to pothrion thV eulogiaV o eulogoumen ouci koinwnia tou aimatoV tou cristou estin ton arton on klwmen ouci koinwnia tou swmatoV tou cristou estin

The cup of blessing which we bless is it not the communion of the blood of Christ ? The bread which we break is it not the communion of the body of Christ ?

oti eiV artoV en swma oi polloi esmen oi gar panteV ek tou enoV artou metecomen

For we being many are one bread, and one body: for we are all partakers of that one bread.

blepete ton israhl kata sarka ouci oi esqionteV taV qusiaV koinwnoi tou qusiasthriou eisin

Behold Israel after the flesh: are not they which eat of the sacrifices partakers of the altar ?

ti oun fhmi oti eidwlon ti estin h oti eidwloquton ti estin

What say I then ? that the idol is any thing, or that which is offered in sacrifice to idols is any thing ?

all oti a quei ta eqnh daimonioiV quei kai ou qew ou qelw de umaV koinwnouV twn daimoniwn ginesqai

But I say, that the things which the Gentiles sacrifice they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils.

ou dunasqe pothrion kuriou pinein kai pothrion daimoniwn ou dunasqe trapezhV kuriou metecein kai trapezhV daimoniwn

Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils.

h parazhloumen ton kurion mh iscuroteroi autou esmen

Do we provoke the Lord to jealousy are we stronger than he ?

panta moi exestin all ou panta sumferei panta moi exestin all ou panta oikodomei

All things are lawful for me, but all things are not expedient all things are lawful for me, but all things edify not.

mhdeiV to eautou zhteitw alla to tou eterou ekastoV

Let no man seek his own, but every man another's wealth.

pan to en makellw pwloumenon esqiete mhden anakrinonteV dia thn suneidhsin

Whatsoever is sold in the shambles, that eat asking no question for conscience sake:

tou gar kuriou h gh kai to plhrwma authV

For the earth is the Lord's, and the fulness thereof.

ei de tiV kalei umaV twn apistwn kai qelete poreuesqai pan to paratiqemenon umin esqiete mhden anakrinonteV dia thn suneidhsin

If any of them that believe not bid you to a feast, and ye be disposed to go whatsoever is set before you, eat asking no question for conscience sake.

ean de tiV umin eiph touto eidwloquton estin mh esqiete di ekeinon ton mhnusanta kai thn suneidhsin tou gar kuriou h gh kai to plhrwma authV

But if any man say unto you, This is offered in sacrifice unto idols, eat not for his sake that shewed it and for conscience sake: for the earth is the Lord's, and the fulness thereof:

suneidhsin de legw ouci thn eautou alla thn tou eterou ina ti gar h eleuqeria mou krinetai upo allhV suneidhsewV

Conscience , I say not thine own, but of the other: for why is my liberty judged of another man's conscience ?

ei de egw cariti metecw ti blasfhmoumai uper ou egw eucaristw

For if I by grace be a partaker why am I evil spoken of for that for which I give thanks

eite oun esqiete eite pinete eite ti poieite panta eiV doxan qeou poieite

Whether therefore ye eat or drink or whatsoever ye do do all to the glory of God.

aproskopoi ginesqe kai ioudaioiV kai ellhsin kai th ekklhsia tou qeou

Give none offence, neither to the Jews, nor to the Gentiles, nor to the church of God:

kaqwV kagw panta pasin areskw mh zhtwn to emautou sumferon alla to twn pollwn ina swqwsin

Even as I please all men in all things, not seeking mine own profit but the profit of many, that they may be saved

1st Corinthians 11


1st Corinthians Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 11

mimhtai mou ginesqe kaqwV kagw cristou

Be ye followers of me, even as I also am of Christ.

epainw de umaV adelfoi oti panta mou memnhsqe kai kaqwV paredwka umin taV paradoseiV katecete

Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you.

qelw de umaV eidenai oti pantoV androV h kefalh o cristoV estin kefalh de gunaikoV o anhr kefalh de cristou o qeoV

But I would have you know that the head of every man is Christ; and the head of the woman is the man; and the head of Christ is God.

paV anhr proseucomenoV h profhteuwn kata kefalhV ecwn kataiscunei thn kefalhn autou

Every man praying or prophesying having his head covered, dishonoureth his head.

pasa de gunh proseucomenh h profhteuousa akatakaluptw th kefalh kataiscunei thn kefalhn eauthV en gar estin kai to auto th exurhmenh

But every woman that prayeth or prophesieth with her head uncovered dishonoureth her head: for that is even all one as if she were shaven

ei gar ou katakaluptetai gunh kai keirasqw ei de aiscron gunaiki to keirasqai h xurasqai katakaluptesqw

For if the woman be not covered let her also be shorn but if it be a shame for a woman to be shorn or shaven let her be covered

anhr men gar ouk ofeilei katakaluptesqai thn kefalhn eikwn kai doxa qeou uparcwn gunh de doxa androV estin

For a man indeed ought not to cover his head, forasmuch as he is the image and glory of God: but the woman is the glory of the man.

ou gar estin anhr ek gunaikoV alla gunh ex androV

For the man is not of the woman; but the woman of the man.

kai gar ouk ektisqh anhr dia thn gunaika alla gunh dia ton andra

Neither was the man created for the woman; but the woman for the man.

dia touto ofeilei h gunh exousian ecein epi thV kefalhV dia touV aggelouV

For this cause ought the woman to have power on her head because of the angels.

plhn oute anhr cwriV gunaikoV oute gunh cwriV androV en kuriw

Nevertheless neither is the man without the woman, neither the woman without the man, in the Lord.

wsper gar h gunh ek tou androV outwV kai o anhr dia thV gunaikoV ta de panta ek tou qeou

For as the woman is of the man, even so is the man also by the woman; but all things of God.

en umin autoiV krinate prepon estin gunaika akatakalupton tw qew proseucesqai

Judge in yourselves : is it comely that a woman pray unto God uncovered ?

h oude auth h fusiV didaskei umaV oti anhr men ean koma atimia autw estin

Doth not even nature itself teach you, that, if a man have long hair it is a shame unto him ?

gunh de ean koma doxa auth estin oti h komh anti peribolaiou dedotai auth

But if a woman have long hair it is a glory to her: for her hair is given her for a covering.

ei de tiV dokei filoneikoV einai hmeiV toiauthn sunhqeian ouk ecomen oude ai ekklhsiai tou qeou

But if any man seem to be contentious, we have no such custom, neither the churches of God.

touto de paraggellwn ouk epainw oti ouk eiV to kreitton all eiV to htton sunercesqe

Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse.

prwton men gar sunercomenwn umwn en th ekklhsia akouw scismata en umin uparcein kai meroV ti pisteuw

For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it.

dei gar kai aireseiV en umin einai ina oi dokimoi faneroi genwntai en umin

For there must be also heresies among you, that they which are approved may be made manifest among you.

sunercomenwn oun umwn epi to auto ouk estin kuriakon deipnon fagein

When ye come together therefore into one place, this is not to eat the Lord's supper.

ekastoV gar to idion deipnon prolambanei en tw fagein kai oV men peina oV de mequei

For in eating every one taketh before other his own supper: and one is hungry and another is drunken

mh gar oikiaV ouk ecete eiV to esqiein kai pinein h thV ekklhsiaV tou qeou katafroneite kai kataiscunete touV mh econtaV ti umin eipw epainesw umaV en toutw ouk epainw

What ? have ye not houses to eat and to drink in ? or despise ye the church of God, and shame them that have not ? What shall I say to you ? shall I praise you in this ? I praise you not.

egw gar parelabon apo tou kuriou o kai paredwka umin oti o kurioV ihsouV en th nukti h paredidoto elaben arton

For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night in which he was betrayed took bread:

kai eucaristhsaV eklasen kai eipen labete fagete touto mou estin to swma to uper umwn klwmenon touto poieite eiV thn emhn anamnhsin

And when he had given thanks he brake it, and said Take eat this is my body, which is broken for you: this do in remembrance of me.

wsautwV kai to pothrion meta to deipnhsai legwn touto to pothrion h kainh diaqhkh estin en tw emw aimati touto poieite osakiV an pinhte eiV thn emhn anamnhsin

After the same manner also he took the cup, when he had supped saying This cup is the new testament in my blood: this do ye as oft as ye drink it, in remembrance of me.

osakiV gar an esqihte ton arton touton kai to pothrion touto pinhte ton qanaton tou kuriou kataggellete acriV ou an elqh

For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come

wste oV an esqih ton arton touton h pinh to pothrion tou kuriou anaxiwV enocoV estai tou swmatoV kai aimatoV tou kuriou

Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily, shall be guilty of the body and blood of the Lord.

dokimazetw de anqrwpoV eauton kai outwV ek tou artou esqietw kai ek tou pothriou pinetw

But let a man examine himself, and so let him eat of that bread, and drink of that cup.

o gar esqiwn kai pinwn anaxiwV krima eautw esqiei kai pinei mh diakrinwn to swma tou kuriou

For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body.

dia touto en umin polloi asqeneiV kai arrwstoi kai koimwntai ikanoi

For this cause many are weak and sickly among you, and many sleep

ei gar eautouV diekrinomen ouk an ekrinomeqa

For if we would judge ourselves, we should not be judged

krinomenoi de upo kuriou paideuomeqa ina mh sun tw kosmw katakriqwmen

But when we are judged we are chastened of the Lord, that we should not be condemned with the world.

wste adelfoi mou sunercomenoi eiV to fagein allhlouV ekdecesqe

Wherefore, my brethren, when ye come together to eat tarry one for another.

ei de tiV peina en oikw esqietw ina mh eiV krima sunerchsqe ta de loipa wV an elqw diataxomai

And if any man hunger let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come

1st Corinthians 12


1st Corinthians Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 12

peri de twn pneumatikwn adelfoi ou qelw umaV agnoein

Now concerning spiritual gifts, brethren, I would not have you ignorant

oidate oti eqnh hte proV ta eidwla ta afwna wV an hgesqe apagomenoi

Ye know that ye were Gentiles, carried away unto these dumb idols, even as ye were led

dio gnwrizw umin oti oudeiV en pneumati qeou lalwn legei anaqema ihsoun kai oudeiV dunatai eipein kurion ihsoun ei mh en pneumati agiw

Wherefore I give you to understand that no man speaking by the Spirit of God calleth Jesus accursed: and that no man can say that Jesus is the Lord, but by the Holy Ghost.

diaireseiV de carismatwn eisin to de auto pneuma

Now there are diversities of gifts, but the same Spirit.

kai diaireseiV diakoniwn eisin kai o autoV kurioV

And there are differences of administrations, but the same Lord.

kai diaireseiV energhmatwn eisin o de autoV estin qeoV o energwn ta panta en pasin

And there are diversities of operations, but it is the same God which worketh all in all.

ekastw de didotai h fanerwsiV tou pneumatoV proV to sumferon

But the manifestation of the Spirit is given to every man to profit withal

w men gar dia tou pneumatoV didotai logoV sofiaV allw de logoV gnwsewV kata to auto pneuma

For to one is given by the Spirit the word of wisdom ; to another the word of knowledge by the same Spirit;

eterw de pistiV en tw autw pneumati allw de carismata iamatwn en tw autw pneumati

To another faith by the same Spirit ; to another the gifts of healing by the same Spirit;

allw de energhmata dunamewn allw de profhteia allw de diakriseiV pneumatwn eterw de genh glwsswn allw de ermhneia glwsswn

To another the working of miracles ; to another prophecy ; to another discerning of spirits ; to another divers kinds of tongues ; to another the interpretation of tongues:

panta de tauta energei to en kai to auto pneuma diairoun idia ekastw kaqwV bouletai

But all these worketh that one and the selfsame Spirit, dividing to every man severally as he will

kaqaper gar to swma en estin kai melh ecei polla panta de ta melh tou swmatoV tou enoV polla onta en estin swma outwV kai o cristoV

For as the body is one, and hath many members, and all the members of that one body, being many, are one body: so also is Christ.

kai gar en eni pneumati hmeiV panteV eiV en swma ebaptisqhmen eite ioudaioi eite ellhneV eite douloi eite eleuqeroi kai panteV eiV en pneuma epotisqhmen

For by one Spirit are we all baptized into one body, whether we be Jews or Gentiles, whether we be bond or free; and have been all made to drink into one Spirit.

kai gar to swma ouk estin en meloV alla polla

For the body is not one member, but many.

ean eiph o pouV oti ouk eimi ceir ouk eimi ek tou swmatoV ou para touto ouk estin ek tou swmatoV

If the foot shall say Because I am not the hand, I am not of the body; is it therefore not of the body ?

kai ean eiph to ouV oti ouk eimi ofqalmoV ouk eimi ek tou swmatoV ou para touto ouk estin ek tou swmatoV

And if the ear shall say Because I am not the eye, I am not of the body; is it therefore not of the body ?

ei olon to swma ofqalmoV pou h akoh ei olon akoh pou h osfrhsiV

If the whole body were an eye, where were the hearing ? If the whole were hearing, where were the smelling ?

nuni de o qeoV eqeto ta melh en ekaston autwn en tw swmati kaqwV hqelhsen

But now hath God set the members every one of them in the body, as it hath pleased him

ei de hn ta panta en meloV pou to swma

And if they were all one member, where were the body ?

nun de polla men melh en de swma

But now are they many members, yet but one body.

ou dunatai de ofqalmoV eipein th ceiri creian sou ouk ecw h palin h kefalh toiV posin creian umwn ouk ecw

And the eye cannot say unto the hand, I have no need of thee: nor again the head to the feet, I have no need of you.

alla pollw mallon ta dokounta melh tou swmatoV asqenestera uparcein anagkaia estin

Nay, much more those members of the body, which seem to be more feeble, are necessary:

kai a dokoumen atimotera einai tou swmatoV toutoiV timhn perissoteran peritiqemen kai ta aschmona hmwn euschmosunhn perissoteran ecei

And those members of the body, which we think to be less honourable, upon these we bestow more abundant honour; and our uncomely parts have more abundant comeliness.

ta de euschmona hmwn ou creian ecei all o qeoV sunekerasen to swma tw usterounti perissoteran douV timhn

For our comely parts have no need: but God hath tempered the body together having given more abundant honour to that part which lacked

ina mh h scisma en tw swmati alla to auto uper allhlwn merimnwsin ta melh

That there should be no schism in the body; but that the members should have the same care one for another.

kai eite pascei en meloV sumpascei panta ta melh eite doxazetai en meloV sugcairei panta ta melh

And whether one member suffer all the members suffer with it or one member be honoured all the members rejoice with it

umeiV de este swma cristou kai melh ek merouV

Now ye are the body of Christ, and members in particular.

kai ouV men eqeto o qeoV en th ekklhsia prwton apostolouV deuteron profhtaV triton didaskalouV epeita dunameiV eita carismata iamatwn antilhyeiV kubernhseiV genh glwsswn

And God hath set some in the church, first apostles, secondarily prophets, thirdly teachers, after that miracles, then gifts of healings, helps, governments, diversities of tongues.

mh panteV apostoloi mh panteV profhtai mh panteV didaskaloi mh panteV dunameiV

Are all apostles ? are all prophets ? are all teachers ? are all workers of miracles ?

mh panteV carismata ecousin iamatwn mh panteV glwssaiV lalousin mh panteV diermhneuousin

Have all the gifts of healing ? do all speak with tongues ? do all interpret

zhloute de ta carismata ta kreittona kai eti kaq uperbolhn odon umin deiknumi

But covet earnestly the best gifts: and yet shew I unto you a more excellent way.

1st Corinthians 13


1st Corinthians Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 13

ean taiV glwssaiV twn anqrwpwn lalw kai twn aggelwn agaphn de mh ecw gegona calkoV hcwn h kumbalon alalazon

Though I speak with the tongues of men and of angels, and have not charity, I am become as sounding brass, or a tinkling cymbal.

kai ean ecw profhteian kai eidw ta musthria panta kai pasan thn gnwsin kai ean ecw pasan thn pistin wste orh meqistanein agaphn de mh ecw ouqen eimi

And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing.

kai ean ywmisw panta ta uparconta mou kai ean paradw to swma mou ina kauqhswmai agaphn de mh ecw ouden wfeloumai

And though I bestow all my goods to feed the poor, and though I give my body to be burned and have not charity, it profiteth me nothing.

h agaph makroqumei crhsteuetai h agaph ou zhloi h agaph ou perpereuetai ou fusioutai

Charity suffereth long and is kind charity envieth not; charity vaunteth not itself is not puffed up

ouk aschmonei ou zhtei ta eauthV ou paroxunetai ou logizetai to kakon

Doth not behave itself unseemly seeketh not her own, is not easily provoked thinketh no evil;

ou cairei epi th adikia sugcairei de th alhqeia

Rejoiceth not in iniquity, but rejoiceth in the truth;

panta stegei panta pisteuei panta elpizei panta upomenei

Beareth all things, believeth all things, hopeth all things, endureth all things.

h agaph oudepote ekpiptei eite de profhteiai katarghqhsontai eite glwssai pausontai eite gnwsiV katarghqhsetai

Charity never faileth but whether there be prophecies, they shall fail whether there be tongues, they shall cease whether there be knowledge, it shall vanish away

ek merouV gar ginwskomen kai ek merouV profhteuomen

For we know in part, and we prophesy in part.

otan de elqh to teleion tote to ek merouV katarghqhsetai

But when that which is perfect is come then that which is in part shall be done away

ote hmhn nhpioV wV nhpioV elaloun wV nhpioV efronoun wV nhpioV elogizomhn ote de gegona anhr kathrghka ta tou nhpiou

When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things.

blepomen gar arti di esoptrou en ainigmati tote de proswpon proV proswpon arti ginwskw ek merouV tote de epignwsomai kaqwV kai epegnwsqhn

For now we see through a glass, darkly ; but then face to face: now I know in part; but then shall I know even as also I am known

nuni de menei pistiV elpiV agaph ta tria tauta meizwn de toutwn h agaph

And now abideth faith, hope, charity, these three; but the greatest of these is charity.

1st Corinthians 14


1st Corinthians Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 14

diwkete thn agaphn zhloute de ta pneumatika mallon de ina profhteuhte

Follow after charity, and desire spiritual gifts, but rather that ye may prophesy

o gar lalwn glwssh ouk anqrwpoiV lalei alla tw qew oudeiV gar akouei pneumati de lalei musthria

For he that speaketh in an unknown tongue speaketh not unto men, but unto God: for no man understandeth him; howbeit in the spirit he speaketh mysteries.

o de profhteuwn anqrwpoiV lalei oikodomhn kai paraklhsin kai paramuqian

But he that prophesieth speaketh unto men to edification, and exhortation, and comfort.

o lalwn glwssh eauton oikodomei o de profhteuwn ekklhsian oikodomei

He that speaketh in an unknown tongue edifieth himself; but he that prophesieth edifieth the church.

qelw de pantaV umaV lalein glwssaiV mallon de ina profhteuhte meizwn gar o profhteuwn h o lalwn glwssaiV ektoV ei mh diermhneuh ina h ekklhsia oikodomhn labh

I would that ye all spake with tongues, but rather that ye prophesied for greater is he that prophesieth than he that speaketh with tongues, except he interpret that the church may receive edifying.

nuni de adelfoi ean elqw proV umaV glwssaiV lalwn ti umaV wfelhsw ean mh umin lalhsw h en apokaluyei h en gnwsei h en profhteia h en didach

Now, brethren, if I come unto you speaking with tongues, what shall I profit you, except I shall speak to you either by revelation, or by knowledge, or by prophesying, or by doctrine ?

omwV ta ayuca fwnhn didonta eite auloV eite kiqara ean diastolhn toiV fqoggoiV mh dw pwV gnwsqhsetai to auloumenon h to kiqarizomenon

And even things without life giving sound, whether pipe or harp, except they give a distinction in the sounds, how shall it be known what is piped or harped

kai gar ean adhlon fwnhn salpigx dw tiV paraskeuasetai eiV polemon

For if the trumpet give an uncertain sound, who shall prepare himself to the battle ?

outwV kai umeiV dia thV glwsshV ean mh eushmon logon dwte pwV gnwsqhsetai to laloumenon esesqe gar eiV aera lalounteV

So likewise ye, except ye utter by the tongue words easy to be understood, how shall it be known what is spoken for ye shall speak into the air.

tosauta ei tucoi genh fwnwn estin en kosmw kai ouden autwn afwnon

There are it may be so many kinds of voices in the world, and none of them is without signification .

ean oun mh eidw thn dunamin thV fwnhV esomai tw lalounti barbaroV kai o lalwn en emoi barbaroV

Therefore if I know not the meaning of the voice, I shall be unto him that speaketh a barbarian, and he that speaketh shall be a barbarian unto me.

outwV kai umeiV epei zhlwtai este pneumatwn proV thn oikodomhn thV ekklhsiaV zhteite ina perisseuhte

Even so ye, forasmuch as ye are zealous of spiritual gifts, seek that ye may excel to the edifying of the church.

dioper o lalwn glwssh proseucesqw ina diermhneuh

Wherefore let him that speaketh in an unknown tongue pray that he may interpret

ean gar proseucwmai glwssh to pneuma mou proseucetai o de nouV mou akarpoV estin

For if I pray in an unknown tongue, my spirit prayeth but my understanding is unfruitful.

ti oun estin proseuxomai tw pneumati proseuxomai de kai tw noi yalw tw pneumati yalw de kai tw noi

What is it then ? I will pray with the spirit, and I will pray with the understanding also: I will sing with the spirit, and I will sing with the understanding also.

epei ean euloghshV tw pneumati o anaplhrwn ton topon tou idiwtou pwV erei to amhn epi th sh eucaristia epeidh ti legeiV ouk oiden

Else when thou shalt bless with the spirit, how shall he that occupieth the room of the unlearned say Amen at thy giving of thanks, seeing he understandeth not what thou sayest

su men gar kalwV eucaristeiV all o eteroV ouk oikodomeitai

For thou verily givest thanks well, but the other is not edified

eucaristw tw qew mou pantwn umwn mallon glwssaiV

I thank my God, I speak with tongues more than ye all:

lalwn all en ekklhsia qelw pente logouV dia tou nooV mou lalhsai ina kai allouV kathchsw h muriouV logouV en glwssh

Yet in the church I had rather speak five words with my understanding, that by my voice I might teach others also, than ten thousand words in an unknown tongue.

adelfoi mh paidia ginesqe taiV fresin alla th kakia nhpiazete taiV de fresin teleioi ginesqe

Brethren, be not children in understanding: howbeit in malice be ye children but in understanding be men.

en tw nomw gegraptai oti en eteroglwssoiV kai en ceilesin eteroiV lalhsw tw law toutw kai oud outwV eisakousontai mou legei kurioV

In the law it is written With men of other tongues and other lips will I speak unto this people; and yet for all that will they not hear me, saith the Lord.

wste ai glwssai eiV shmeion eisin ou toiV pisteuousin alla toiV apistoiV h de profhteia ou toiV apistoiV alla toiV pisteuousin

Wherefore tongues are for a sign, not to them that believe but to them that believe not: but prophesying serveth not for them that believe not, but for them which believe

ean oun sunelqh h ekklhsia olh epi to auto kai panteV glwssaiV lalwsin eiselqwsin de idiwtai h apistoi ouk erousin oti mainesqe

If therefore the whole church be come together into one place, and all speak with tongues, and there come in those that are unlearned, or unbelievers, will they not say that ye are mad

ean de panteV profhteuwsin eiselqh de tiV apistoV h idiwthV elegcetai upo pantwn anakrinetai upo pantwn

But if all prophesy and there come in one that believeth not, or one unlearned, he is convinced of all, he is judged of all:

kai outwV ta krupta thV kardiaV autou fanera ginetai kai outwV peswn epi proswpon proskunhsei tw qew apaggellwn oti o qeoV ontwV en umin estin

And thus are the secrets of his heart made manifest; and so falling down on his face he will worship God, and report that God is in you of a truth.

ti oun estin adelfoi otan sunerchsqe ekastoV umwn yalmon ecei didachn ecei glwssan ecei apokaluyin ecei ermhneian ecei panta proV oikodomhn genesqw

How is it then, brethren ? when ye come together every one of you hath a psalm, hath a doctrine, hath a tongue, hath a revelation, hath an interpretation. Let all things be done unto edifying.

eite glwssh tiV lalei kata duo h to pleiston treiV kai ana meroV kai eiV diermhneuetw

If any man speak in an unknown tongue, let it be by two, or at the most by three, and that by course; and let one interpret

ean de mh h diermhneuthV sigatw en ekklhsia eautw de laleitw kai tw qew

But if there be no interpreter, let him keep silence in the church; and let him speak to himself, and to God.

profhtai de duo h treiV laleitwsan kai oi alloi diakrinetwsan

Let the prophets speak two or three, and let the other judge

ean de allw apokalufqh kaqhmenw o prwtoV sigatw

If any thing be revealed to another that sitteth by let the first hold his peace

dunasqe gar kaq ena panteV profhteuein ina panteV manqanwsin kai panteV parakalwntai

For ye may all prophesy one by one , that all may learn and all may be comforted

kai pneumata profhtwn profhtaiV upotassetai

And the spirits of the prophets are subject to the prophets.

ou gar estin akatastasiaV o qeoV all eirhnhV wV en pasaiV taiV ekklhsiaiV twn agiwn

For God is not the author of confusion, but of peace, as in all churches of the saints.

ai gunaikeV umwn en taiV ekklhsiaiV sigatwsan ou gar epitetraptai autaiV lalein all upotassesqai kaqwV kai o nomoV legei

Let your women keep silence in the churches: for it is not permitted unto them to speak but they are commanded to be under obedience as also saith the law.

ei de ti maqein qelousin en oikw touV idiouV andraV eperwtatwsan aiscron gar estin gunaixin en ekklhsia lalein

And if they will learn any thing, let them ask their husbands at home: for it is a shame for women to speak in the church.

h af umwn o logoV tou qeou exhlqen h eiV umaV monouV kathnthsen

What ? came the word of God out from you ? or came it unto you only ?

ei tiV dokei profhthV einai h pneumatikoV epiginwsketw a grafw umin oti tou kuriou eisin entolai

If any man think himself to be a prophet, or spiritual, let him acknowledge that the things that I write unto you are the commandments of the Lord.

ei de tiV agnoei agnoeitw

But if any man be ignorant let him be ignorant

wste adelfoi zhloute to profhteuein kai to lalein glwssaiV mh kwluete

Wherefore, brethren, covet to prophesy and forbid not to speak with tongues.

panta euschmonwV kai kata taxin ginesqw

Let all things be done decently and in order.

1st Corinthians 15


1st Corinthians Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 15

gnwrizw de umin adelfoi to euaggelion o euhggelisamhn umin o kai parelabete en w kai esthkate

Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received and wherein ye stand

di ou kai swzesqe tini logw euhggelisamhn umin ei katecete ektoV ei mh eikh episteusate

By which also ye are saved if ye keep in memory what I preached unto you, unless ye have believed in vain.

paredwka gar umin en prwtoiV o kai parelabon oti cristoV apeqanen uper twn amartiwn hmwn kata taV grafaV

For I delivered unto you first of all that which I also received how that Christ died for our sins according to the scriptures;

kai oti etafh kai oti eghgertai th trith hmera kata taV grafaV

And that he was buried and that he rose again the third day according to the scriptures:

kai oti wfqh khfa eita toiV dwdeka

And that he was seen of Cephas, then of the twelve:

epeita wfqh epanw pentakosioiV adelfoiV efapax ex wn oi pleiouV menousin ewV arti tineV de kai ekoimhqhsan

After that, he was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep

epeita wfqh iakwbw eita toiV apostoloiV pasin

After that, he was seen of James; then of all the apostles.

escaton de pantwn wsperei tw ektrwmati wfqh kamoi

And last of all he was seen of me also, as of one born out of due time.

egw gar eimi o elacistoV twn apostolwn oV ouk eimi ikanoV kaleisqai apostoloV dioti ediwxa thn ekklhsian tou qeou

For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God.

cariti de qeou eimi o eimi kai h cariV autou h eiV eme ou kenh egenhqh alla perissoteron autwn pantwn ekopiasa ouk egw de all h cariV tou qeou h sun emoi

But by the grace of God I am what I am and his grace which was bestowed upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me.

eite oun egw eite ekeinoi outwV khrussomen kai outwV episteusate

Therefore whether it were I or they, so we preach and so ye believed

ei de cristoV khrussetai oti ek nekrwn eghgertai pwV legousin tineV en umin oti anastasiV nekrwn ouk estin

Now if Christ be preached that he rose from the dead, how say some among you that there is no resurrection of the dead ?

ei de anastasiV nekrwn ouk estin oude cristoV eghgertai

But if there be no resurrection of the dead, then is Christ not risen

ei de cristoV ouk eghgertai kenon ara to khrugma hmwn kenh de kai h pistiV umwn

And if Christ be not risen then is our preaching vain, and your faith is also vain.

euriskomeqa de kai yeudomartureV tou qeou oti emarturhsamen kata tou qeou oti hgeiren ton criston on ouk hgeiren eiper ara nekroi ouk egeirontai

Yea, and we are found false witnesses of God; because we have testified of God that he raised up Christ: whom he raised not up if so be that the dead rise not.

ei gar nekroi ouk egeirontai oude cristoV eghgertai

For if the dead rise not, then is not Christ raised

ei de cristoV ouk eghgertai mataia h pistiV umwn eti este en taiV amartiaiV umwn

And if Christ be not raised your faith is vain; ye are yet in your sins.

ara kai oi koimhqenteV en cristw apwlonto

Then they also which are fallen asleep in Christ are perished

ei en th zwh tauth hlpikoteV esmen en cristw monon eleeinoteroi pantwn anqrwpwn esmen

If in this life only we have hope in Christ, we are of all men most miserable.

nuni de cristoV eghgertai ek nekrwn aparch twn kekoimhmenwn egeneto

But now is Christ risen from the dead, and become the firstfruits of them that slept

epeidh gar di anqrwpou o qanatoV kai di anqrwpou anastasiV nekrwn

For since by man came death, by man came also the resurrection of the dead.

wsper gar en tw adam panteV apoqnhskousin outwV kai en tw cristw panteV zwopoihqhsontai

For as in Adam all die even so in Christ shall all be made alive

ekastoV de en tw idiw tagmati aparch cristoV epeita oi cristou en th parousia autou

But every man in his own order: Christ the firstfruits; afterward they that are Christ's at his coming.

eita to teloV otan paradw thn basileian tw qew kai patri otan katarghsh pasan archn kai pasan exousian kai dunamin

Then cometh the end, when he shall have delivered up the kingdom to God, even the Father; when he shall have put down all rule and all authority and power.

dei gar auton basileuein acriV ou an qh pantaV touV ecqrouV upo touV podaV autou

For he must reign till he hath put all enemies under his feet.

escatoV ecqroV katargeitai o qanatoV

The last enemy that shall be destroyed is death.

panta gar upetaxen upo touV podaV autou otan de eiph oti panta upotetaktai dhlon oti ektoV tou upotaxantoV autw ta panta

For he hath put all things under his feet. But when he saith all things are put under him, it is manifest that he is excepted, which did put all things under him.

otan de upotagh autw ta panta tote kai autoV o uioV upotaghsetai tw upotaxanti autw ta panta ina h o qeoV ta panta en pasin

And when all things shall be subdued unto him, then shall the Son also himself be subject unto him that put all things under him, that God may be all in all.

epei ti poihsousin oi baptizomenoi uper twn nekrwn ei olwV nekroi ouk egeirontai ti kai baptizontai uper twn nekrwn

Else what shall they do which are baptized for the dead, if the dead rise not at all ? why are they then baptized for the dead ?

ti kai hmeiV kinduneuomen pasan wran

And why stand we in jeopardy every hour ?

kaq hmeran apoqnhskw nh thn hmeteran kauchsin hn ecw en cristw ihsou tw kuriw hmwn

I protest by your rejoicing which I have in Christ Jesus our Lord, I die daily .

ei kata anqrwpon eqhriomachsa en efesw ti moi to ofeloV ei nekroi ouk egeirontai fagwmen kai piwmen aurion gar apoqnhskomen

If after the manner of men I have fought with beasts at Ephesus, what advantageth it me, if the dead rise not ? let us eat and drink for to morrow we die

mh planasqe fqeirousin hqh crhsq omiliai kakai

Be not deceived evil communications corrupt good manners.

eknhyate dikaiwV kai mh amartanete agnwsian gar qeou tineV ecousin proV entrophn umin legw

Awake to righteousness, and sin not; for some have not the knowledge of God: I speak this to your shame.

all erei tiV pwV egeirontai oi nekroi poiw de swmati ercontai

But some man will say How are the dead raised up and with what body do they come

afron su o speireiV ou zwopoieitai ean mh apoqanh

Thou fool, that which thou sowest is not quickened except it die

kai o speireiV ou to swma to genhsomenon speireiV alla gumnon kokkon ei tucoi sitou h tinoV twn loipwn

And that which thou sowest thou sowest not that body that shall be but bare grain, it may chance of wheat, or of some other grain:

o de qeoV autw didwsin swma kaqwV hqelhsen kai ekastw twn spermatwn to idion swma

But God giveth it a body as it hath pleased him and to every seed his own body.

ou pasa sarx h auth sarx alla allh men sarx anqrwpwn allh de sarx kthnwn allh de icquwn allh de pthnwn

All flesh is not the same flesh: but there is one kind of flesh of men , another flesh of beasts , another of fishes, and another of birds.

kai swmata epourania kai swmata epigeia all etera men h twn epouraniwn doxa etera de h twn epigeiwn

There are also celestial bodies, and bodies terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another.

allh doxa hliou kai allh doxa selhnhV kai allh doxa asterwn asthr gar asteroV diaferei en doxh

There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory.

outwV kai h anastasiV twn nekrwn speiretai en fqora egeiretai en afqarsia

So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption:

speiretai en atimia egeiretai en doxh speiretai en asqeneia egeiretai en dunamei

It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power:

speiretai swma yucikon egeiretai swma pneumatikon estin swma yucikon kai estin swma pneumatikon

It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body.

outwV kai gegraptai egeneto o prwtoV anqrwpoV adam eiV yuchn zwsan o escatoV adam eiV pneuma zwopoioun

And so it is written The first man Adam was made a living soul; the last Adam was made a quickening spirit.

all ou prwton to pneumatikon alla to yucikon epeita to pneumatikon

Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual.

o prwtoV anqrwpoV ek ghV coikoV o deuteroV anqrwpoV o kurioV ex ouranou

The first man is of the earth, earthy: the second man is the Lord from heaven.

oioV o coikoV toioutoi kai oi coikoi kai oioV o epouranioV toioutoi kai oi epouranioi

As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly.

kai kaqwV eforesamen thn eikona tou coikou foresomen kai thn eikona tou epouraniou

And as we have borne the image of the earthy, we shall also bear the image of the heavenly.

touto de fhmi adelfoi oti sarx kai aima basileian qeou klhronomhsai ou dunantai oude h fqora thn afqarsian klhronomei

Now this I say brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption.

idou musthrion umin legw panteV men ou koimhqhsomeqa panteV de allaghsomeqa

Behold I shew you a mystery; We shall not all sleep but we shall all be changed

en atomw en riph ofqalmou en th escath salpiggi salpisei gar kai oi nekroi egerqhsontai afqartoi kai hmeiV allaghsomeqa

In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound and the dead shall be raised incorruptible, and we shall be changed

dei gar to fqarton touto endusasqai afqarsian kai to qnhton touto endusasqai aqanasian

For this corruptible must put on incorruption, and this mortal must put on immortality.

otan de to fqarton touto endushtai afqarsian kai to qnhton touto endushtai aqanasian tote genhsetai o logoV o gegrammenoV katepoqh o qanatoV eiV nikoV

So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written Death is swallowed up in victory.

pou sou qanate to kentron pou sou adh to nikoV

O death, where is thy sting ? O grave, where is thy victory ?

to de kentron tou qanatou h amartia h de dunamiV thV amartiaV o nomoV

The sting of death is sin; and the strength of sin is the law.

tw de qew cariV tw didonti hmin to nikoV dia tou kuriou hmwn ihsou cristou

But thanks be to God, which giveth us the victory through our Lord Jesus Christ.

wste adelfoi mou agaphtoi edraioi ginesqe ametakinhtoi perisseuonteV en tw ergw tou kuriou pantote eidoteV oti o kopoV umwn ouk estin kenoV en kuriw

Therefore, my beloved brethren, be ye stedfast, unmoveable, always abounding in the work of the Lord, forasmuch as ye know that your labour is not in vain in the Lord.

1st Corinthians 16


1st Corinthians Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS A

The First Epistle of Paul the Apostle to the Corinthians

Chapter 16

peri de thV logiaV thV eiV touV agiouV wsper dietaxa taiV ekklhsiaiV thV galatiaV outwV kai umeiV poihsate

Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do ye.

kata mian sabbatwn ekastoV umwn par eautw tiqetw qhsaurizwn o ti an euodwtai ina mh otan elqw tote logiai ginwntai

Upon the first day of the week let every one of you lay by him in store as God hath prospered him that there be no gatherings when I come

otan de paragenwmai ouV ean dokimashte di epistolwn toutouV pemyw apenegkein thn carin umwn eiV ierousalhm

And when I come whomsoever ye shall approve by your letters, them will I send to bring your liberality unto Jerusalem.

ean de h axion tou kame poreuesqai sun emoi poreusontai

And if it be meet that I go also, they shall go with me.

eleusomai de proV umaV otan makedonian dielqw makedonian gar diercomai

Now I will come unto you, when I shall pass through Macedonia: for I do pass through Macedonia.

proV umaV de tucon paramenw h kai paraceimasw ina umeiV me propemyhte ou ean poreuwmai

And it may be that I will abide yea, and winter with you, that ye may bring me on my journey whithersoever I go

ou qelw gar umaV arti en parodw idein elpizw de cronon tina epimeinai proV umaV ean o kurioV epitreph

For I will not see you now by the way; but I trust to tarry a while with you, if the Lord permit

epimenw de en efesw ewV thV penthkosthV

But I will tarry at Ephesus until Pentecost.

qura gar moi anewgen megalh kai energhV kai antikeimenoi polloi

For a great door and effectual is opened unto me, and there are many adversaries

ean de elqh timoqeoV blepete ina afobwV genhtai proV umaV to gar ergon kuriou ergazetai wV kai egw

Now if Timotheus come see that he may be with you without fear: for he worketh the work of the Lord, as I also do.

mh tiV oun auton exouqenhsh propemyate de auton en eirhnh ina elqh proV me ekdecomai gar auton meta twn adelfwn

Let no man therefore despise him: but conduct him forth in peace, that he may come unto me: for I look for him with the brethren.

peri de apollw tou adelfou polla parekalesa auton ina elqh proV umaV meta twn adelfwn kai pantwV ouk hn qelhma ina nun elqh eleusetai de otan eukairhsh

As touching our brother Apollos, I greatly desired him to come unto you with the brethren: but his will was not at all to come at this time; but he will come when he shall have convenient time

grhgoreite sthkete en th pistei andrizesqe krataiousqe

Watch ye stand fast in the faith, quit you like men be strong

panta umwn en agaph ginesqw

Let all your things be done with charity.

parakalw de umaV adelfoi oidate thn oikian stefana oti estin aparch thV acaiaV kai eiV diakonian toiV agioiV etaxan eautouV

I beseech you, brethren, know the house of Stephanas, that it is the firstfruits of Achaia, and that they have addicted themselves to the ministry of the saints,)

ina kai umeiV upotasshsqe toiV toioutoiV kai panti tw sunergounti kai kopiwnti

That ye submit yourselves unto such, and to every one that helpeth with us, and laboureth

cairw de epi th parousia stefana kai fourtounatou kai acaikou oti to umwn usterhma outoi aneplhrwsan

I am glad of the coming of Stephanas and Fortunatus and Achaicus: for that which was lacking on your part they have supplied

anepausan gar to emon pneuma kai to umwn epiginwskete oun touV toioutouV

For they have refreshed my spirit and yours: therefore acknowledge ye them that are such.

aspazontai umaV ai ekklhsiai thV asiaV aspazontai umaV en kuriw polla akulaV kai priskilla sun th kat oikon autwn ekklhsia

The churches of Asia salute you. Aquila and Priscilla salute you much in the Lord, with the church that is in their house.

aspazontai umaV oi adelfoi panteV aspasasqe allhlouV en filhmati agiw

All the brethren greet you. Greet ye one another with an holy kiss.

o aspasmoV th emh ceiri paulou

The salutation of me Paul with mine own hand.

ei tiV ou filei ton kurion ihsoun criston htw anaqema maran aqa

If any man love not the Lord Jesus Christ, let him be Anathema Maranatha.

h cariV tou kuriou ihsou cristou meq umwn

The grace of our Lord Jesus Christ be with you.

h agaph mou meta pantwn umwn en cristw ihsou amhn proV korinqiouV prwth egrafh apo filippwn dia stefana kai fourtounatou kai acaikou kai timoqeou

My love be with you all in Christ Jesus. Amen. The first epistle to the Corinthians was written from Philippi by Stephanas and Fortunatus and Achaicus and Timotheus.

2nd Corinthians 1


2nd Corinthians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Corinthians 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kai timoqeoV o adelfoV th ekklhsia tou qeou th oush en korinqw sun toiV agioiV pasin toiV ousin en olh th acaia

Paul, an apostle of Jesus Christ by the will of God, and Timothy our brother, unto the church of God which is at Corinth, with all the saints which are in all Achaia:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace be to you and peace from God our Father, and from the Lord Jesus Christ.

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o pathr twn oiktirmwn kai qeoV pashV paraklhsewV

Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort;

o parakalwn hmaV epi pash th qliyei hmwn eiV to dunasqai hmaV parakalein touV en pash qliyei dia thV paraklhsewV hV parakaloumeqa autoi upo tou qeou

Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God.

oti kaqwV perisseuei ta paqhmata tou cristou eiV hmaV outwV dia cristou perisseuei kai h paraklhsiV hmwn

For as the sufferings of Christ abound in us, so our consolation also aboundeth by Christ.

eite de qlibomeqa uper thV umwn paraklhsewV kai swthriaV thV energoumenhV en upomonh twn autwn paqhmatwn wn kai hmeiV pascomen eite parakaloumeqa uper thV umwn paraklhsewV kai swthriaV kai h elpiV hmwn bebaia uper umwn

And whether we be afflicted it is for your consolation and salvation, which is effectual in the enduring of the same sufferings which we also suffer or whether we be comforted it is for your consolation and salvation.

eidoteV oti wsper koinwnoi este twn paqhmatwn outwV kai thV paraklhsewV

And our hope of you is stedfast, knowing that as ye are partakers of the sufferings, so shall ye be also of the consolation.

ou gar qelomen umaV agnoein adelfoi uper thV qliyewV hmwn thV genomenhV hmin en th asia oti kaq uperbolhn ebarhqhmen uper dunamin wste exaporhqhnai hmaV kai tou zhn

For we would not, brethren, have you ignorant of our trouble which came to us in Asia, that we were pressed out of measure, above strength, insomuch that we despaired even of life

alla autoi en eautoiV to apokrima tou qanatou eschkamen ina mh pepoiqoteV wmen ef eautoiV all epi tw qew tw egeironti touV nekrouV

But we had the sentence of death in ourselves, that we should not trust in ourselves but in God which raiseth the dead:

oV ek thlikoutou qanatou errusato hmaV kai ruetai eiV on hlpikamen oti kai eti rusetai

Who delivered us from so great a death, and doth deliver in whom we trust that he will yet deliver us;

sunupourgountwn kai umwn uper hmwn th dehsei ina ek pollwn proswpwn to eiV hmaV carisma dia pollwn eucaristhqh uper hmwn

Ye also helping together by prayer for us, that for the gift bestowed upon us by the means of many persons thanks may be given by many on our behalf.

h gar kauchsiV hmwn auth estin to marturion thV suneidhsewV hmwn oti en aplothti kai eilikrineia qeou ouk en sofia sarkikh all en cariti qeou anestrafhmen en tw kosmw perissoterwV de proV umaV

For our rejoicing is this, the testimony of our conscience, that in simplicity and godly sincerity, not with fleshly wisdom, but by the grace of God, we have had our conversation in the world, and more abundantly to you-ward.

ou gar alla grafomen umin all h a anaginwskete h kai epiginwskete elpizw de oti kai ewV telouV epignwsesqe

For we write none other things unto you, than what ye read or acknowledge and I trust ye shall acknowledge even to the end;

kaqwV kai epegnwte hmaV apo merouV oti kauchma umwn esmen kaqaper kai umeiV hmwn en th hmera tou kuriou ihsou

As also ye have acknowledged us in part, that we are your rejoicing, even as ye also are ours in the day of the Lord Jesus.

kai tauth th pepoiqhsei eboulomhn proV umaV elqein proteron ina deuteran carin echte

And in this confidence I was minded to come unto you before, that ye might have a second benefit;

kai di umwn dielqein eiV makedonian kai palin apo makedoniaV elqein proV umaV kai uf umwn propemfqhnai eiV thn ioudaian

And to pass by you into Macedonia, and to come again out of Macedonia unto you, and of you to be brought on my way toward Judaea.

touto oun bouleuomenoV mh ti ara th elafria ecrhsamhn h a bouleuomai kata sarka bouleuomai ina h par emoi to nai nai kai to ou ou

When I therefore was thus minded did I use lightness ? or the things that I purpose do I purpose according to the flesh, that with me there should be yea yea, and nay nay ?

pistoV de o qeoV oti o logoV hmwn o proV umaV ouk egeneto nai kai ou

But as God is true , our word toward you was not yea and nay.

o gar tou qeou uioV ihsouV cristoV o en umin di hmwn khrucqeiV di emou kai silouanou kai timoqeou ouk egeneto nai kai ou alla nai en autw gegonen

For the Son of God, Jesus Christ, who was preached among you by us, even by me and Silvanus and Timotheus, was not yea and nay, but in him was yea.

osai gar epaggeliai qeou en autw to nai kai en autw to amhn tw qew proV doxan di hmwn

For all the promises of God in him are yea, and in him Amen, unto the glory of God by us.

o de bebaiwn hmaV sun umin eiV criston kai crisaV hmaV qeoV

Now he which stablisheth us with you in Christ, and hath anointed us, is God;

o kai sfragisamenoV hmaV kai douV ton arrabwna tou pneumatoV en taiV kardiaiV hmwn

Who hath also sealed us, and given the earnest of the Spirit in our hearts.

egw de martura ton qeon epikaloumai epi thn emhn yuchn oti feidomenoV umwn ouketi hlqon eiV korinqon

Moreover I call God for a record upon my soul, that to spare you I came not as yet unto Corinth.

ouc oti kurieuomen umwn thV pistewV alla sunergoi esmen thV caraV umwn th gar pistei esthkate

Not for that we have dominion over your faith, but are helpers of your joy: for by faith ye stand

2nd Corinthians 2


2nd Corinthians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 2

ekrina de emautw touto to mh palin elqein en luph proV umaV

But I determined this with myself, that I would not come again to you in heaviness.

ei gar egw lupw umaV kai tiV estin o eufrainwn me ei mh o lupoumenoV ex emou

For if I make you sorry who is he then that maketh me glad but the same which is made sorry by me ?

kai egraya umin touto auto ina mh elqwn luphn ecw af wn edei me cairein pepoiqwV epi pantaV umaV oti h emh cara pantwn umwn estin

And I wrote this same unto you, lest, when I came I should have sorrow from them of whom I ought to rejoice having confidence in you all, that my joy is the joy of you all.

ek gar pollhV qliyewV kai sunochV kardiaV egraya umin dia pollwn dakruwn ouc ina luphqhte alla thn agaphn ina gnwte hn ecw perissoterwV eiV umaV

For out of much affliction and anguish of heart I wrote unto you with many tears; not that ye should be grieved but that ye might know the love which I have more abundantly unto you.

ei de tiV leluphken ouk eme leluphken all apo merouV ina mh epibarw pantaV umaV

But if any have caused grief he hath not grieved me, but in part: that I may not overcharge you all.

ikanon tw toioutw h epitimia auth h upo twn pleionwn

Sufficient to such a man is this punishment, which was inflicted of many.

wste tounantion mallon umaV carisasqai kai parakalesai mhpwV th perissotera luph katapoqh o toioutoV

So that contrariwise ye ought rather to forgive him, and comfort him, lest perhaps such a one should be swallowed up with overmuch sorrow.

dio parakalw umaV kurwsai eiV auton agaphn

Wherefore I beseech you that ye would confirm your love toward him.

eiV touto gar kai egraya ina gnw thn dokimhn umwn ei eiV panta uphkooi este

For to this end also did I write that I might know the proof of you, whether ye be obedient in all things.

w de ti carizesqe kai egw kai gar egw ei ti kecarismai w kecarismai di umaV en proswpw cristou

To whom ye forgive any thing, I forgive also: for if I forgave any thing, to whom I forgave it, for your sakes forgave I it in the person of Christ;

ina mh pleonekthqwmen upo tou satana ou gar autou ta nohmata agnooumen

Lest Satan should get an advantage of us for we are not ignorant of his devices.

elqwn de eiV thn trwada eiV to euaggelion tou cristou kai quraV moi anewgmenhV en kuriw

Furthermore, when I came to Troas to preach Christ's gospel, and a door was opened unto me of the Lord,

ouk eschka anesin tw pneumati mou tw mh eurein me titon ton adelfon mou alla apotaxamenoV autoiV exhlqon eiV makedonian

I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia.

tw de qew cariV tw pantote qriambeuonti hmaV en tw cristw kai thn osmhn thV gnwsewV autou fanerounti di hmwn en panti topw

Now thanks be unto God, which always causeth us to triumph in Christ, and maketh manifest the savour of his knowledge by us in every place.

oti cristou euwdia esmen tw qew en toiV swzomenoiV kai en toiV apollumenoiV

For we are unto God a sweet savour of Christ, in them that are saved and in them that perish

oiV men osmh qanatou eiV qanaton oiV de osmh zwhV eiV zwhn kai proV tauta tiV ikanoV

To the one we are the savour of death unto death; and to the other the savour of life unto life. And who is sufficient for these things ?

ou gar esmen wV oi polloi kaphleuonteV ton logon tou qeou all wV ex eilikrineiaV all wV ek qeou katenwpion tou qeou en cristw laloumen

For we are not as many, which corrupt the word of God: but as of sincerity, but as of God, in the sight of God speak we in Christ.

2nd Corinthians 3


2nd Corinthians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 3

arcomeqa palin eautouV sunistanein ei mh crhzomen wV tineV sustatikwn epistolwn proV umaV h ex umwn sustatikwn

Do we begin again to commend ourselves ? or need we as some others, epistles of commendation to you, or letters of commendation from you ?

h epistolh hmwn umeiV este eggegrammenh en taiV kardiaiV hmwn ginwskomenh kai anaginwskomenh upo pantwn anqrwpwn

Ye are our epistle written in our hearts, known and read of all men:

faneroumenoi oti este epistolh cristou diakonhqeisa uf hmwn eggegrammenh ou melani alla pneumati qeou zwntoV ouk en plaxin liqinaiV all en plaxin kardiaV sarkinaiV

Forasmuch as ye are manifestly declared to be the epistle of Christ ministered by us, written not with ink, but with the Spirit of the living God; not in tables of stone, but in fleshy tables of the heart.

pepoiqhsin de toiauthn ecomen dia tou cristou proV ton qeon

And such trust have we through Christ to God-ward:

ouc oti ikanoi esmen af eautwn logisasqai ti wV ex eautwn all h ikanothV hmwn ek tou qeou

Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency is of God;

oV kai ikanwsen hmaV diakonouV kainhV diaqhkhV ou grammatoV alla pneumatoV to gar gramma apokteinei to de pneuma zwopoiei

Who also hath made us able ministers of the new testament; not of the letter, but of the spirit: for the letter killeth but the spirit giveth life

ei de h diakonia tou qanatou en grammasin entetupwmenh en liqoiV egenhqh en doxh wste mh dunasqai atenisai touV uiouV israhl eiV to proswpon mwsewV dia thn doxan tou proswpou autou thn katargoumenhn

But if the ministration of death, written and engraven in stones, was glorious , so that the children of Israel could not stedfastly behold the face of Moses for the glory of his countenance; which glory was to be done away

pwV ouci mallon h diakonia tou pneumatoV estai en doxh

How shall not the ministration of the spirit be rather glorious ?

ei gar h diakonia thV katakrisewV doxa pollw mallon perisseuei h diakonia thV dikaiosunhV en doxh

For if the ministration of condemnation be glory, much more doth the ministration of righteousness exceed in glory.

kai gar oude dedoxastai to dedoxasmenon en toutw tw merei eneken thV uperballoushV doxhV

For even that which was made glorious had no glory in this respect, by reason of the glory that excelleth

ei gar to katargoumenon dia doxhV pollw mallon to menon en doxh

For if that which is done away was glorious , much more that which remaineth is glorious .

econteV oun toiauthn elpida pollh parrhsia crwmeqa

Seeing then that we have such hope, we use great plainness of speech:

kai ou kaqaper mwshV etiqei kalumma epi to proswpon eautou proV to mh atenisai touV uiouV israhl eiV to teloV tou katargoumenou

And not as Moses, which put a vail over his face, that the children of Israel could not stedfastly look to the end of that which is abolished

all epwrwqh ta nohmata autwn acri gar thV shmeron to auto kalumma epi th anagnwsei thV palaiaV diaqhkhV menei mh anakaluptomenon o ti en cristw katargeitai

But their minds were blinded for until this day remaineth the same vail untaken away in the reading of the old testament; which vail is done away in Christ.

all ewV shmeron hnika anaginwsketai mwshV kalumma epi thn kardian autwn keitai

But even unto this day, when Moses is read the vail is upon their heart.

hnika d an epistreyh proV kurion periaireitai to kalumma

Nevertheless when it shall turn to the Lord, the vail shall be taken away

o de kurioV to pneuma estin ou de to pneuma kuriou ekei eleuqeria

Now the Lord is that Spirit: and where the Spirit of the Lord is, there is liberty.

hmeiV de panteV anakekalummenw proswpw thn doxan kuriou katoptrizomenoi thn authn eikona metamorfoumeqa apo doxhV eiV doxan kaqaper apo kuriou pneumatoV

But we all, with open face beholding as in a glass the glory of the Lord, are changed into the same image from glory to glory, even as by the Spirit of the Lord.

2nd Corinthians 4


2nd Corinthians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 4

dia touto econteV thn diakonian tauthn kaqwV hlehqhmen ouk ekkakoumen

Therefore seeing we have this ministry, as we have received mercy we faint not;

all apeipameqa ta krupta thV aiscunhV mh peripatounteV en panourgia mhde dolounteV ton logon tou qeou alla th fanerwsei thV alhqeiaV sunistwnteV eautouV proV pasan suneidhsin anqrwpwn enwpion tou qeou

But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully but by manifestation of the truth commending ourselves to every man's conscience in the sight of God.

ei de kai estin kekalummenon to euaggelion hmwn en toiV apollumenoiV estin kekalummenon

But if our gospel be hid it is hid to them that are lost

en oiV o qeoV tou aiwnoV toutou etuflwsen ta nohmata twn apistwn eiV to mh augasai autoiV ton fwtismon tou euaggeliou thV doxhV tou cristou oV estin eikwn tou qeou

In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them.

ou gar eautouV khrussomen alla criston ihsoun kurion eautouV de doulouV umwn dia ihsoun

For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake.

oti o qeoV o eipwn ek skotouV fwV lamyai oV elamyen en taiV kardiaiV hmwn proV fwtismon thV gnwsewV thV doxhV tou qeou en proswpw ihsou cristou

For God, who commanded the light to shine out of darkness , hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ.

ecomen de ton qhsauron touton en ostrakinoiV skeuesin ina h uperbolh thV dunamewV h tou qeou kai mh ex hmwn

But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us.

en panti qlibomenoi all ou stenocwroumenoi aporoumenoi all ouk exaporoumenoi

We are troubled on every side, yet not distressed we are perplexed but not in despair

diwkomenoi all ouk egkataleipomenoi kataballomenoi all ouk apollumenoi

Persecuted but not forsaken cast down but not destroyed

pantote thn nekrwsin tou kuriou ihsou en tw swmati periferonteV ina kai h zwh tou ihsou en tw swmati hmwn fanerwqh

Always bearing about in the body the dying of the Lord Jesus, that the life also of Jesus might be made manifest in our body.

aei gar hmeiV oi zwnteV eiV qanaton paradidomeqa dia ihsoun ina kai h zwh tou ihsou fanerwqh en th qnhth sarki hmwn

For we which live are alway delivered unto death for Jesus' sake, that the life also of Jesus might be made manifest in our mortal flesh.

wste o men qanatoV en hmin energeitai h de zwh en umin

So then death worketh in us, but life in you.

econteV de to auto pneuma thV pistewV kata to gegrammenon episteusa dio elalhsa kai hmeiV pisteuomen dio kai laloumen

We having the same spirit of faith, according as it is written I believed and therefore have I spoken we also believe and therefore speak

eidoteV oti o egeiraV ton kurion ihsoun kai hmaV dia ihsou egerei kai parasthsei sun umin

Knowing that he which raised up the Lord Jesus shall raise up us also by Jesus, and shall present us with you.

ta gar panta di umaV ina h cariV pleonasasa dia twn pleionwn thn eucaristian perisseush eiV thn doxan tou qeou

For all things are for your sakes, that the abundant grace might through the thanksgiving of many redound to the glory of God.

dio ouk ekkakoumen all o exw hmwn anqrwpoV diafqeiretai all o eswqen anakainoutai hmera kai hmera

For which cause we faint not; but though our outward man perish yet the inward man is renewed day by day.

to gar parautika elafron thV qliyewV hmwn kaq uperbolhn eiV uperbolhn aiwnion baroV doxhV katergazetai hmin

For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory;

mh skopountwn hmwn ta blepomena alla ta mh blepomena ta gar blepomena proskaira ta de mh blepomena aiwnia

While we look not at the things which are seen but at the things which are not seen for the things which are seen are temporal; but the things which are not seen are eternal.

2nd Corinthians 5


2nd Corinthians Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 5

oidamen gar oti ean h epigeioV hmwn oikia tou skhnouV kataluqh oikodomhn ek qeou ecomen oikian aceiropoihton aiwnion en toiV ouranoiV

For we know that if our earthly house of this tabernacle were dissolved we have a building of God, an house not made with hands, eternal in the heavens.

kai gar en toutw stenazomen to oikhthrion hmwn to ex ouranou ependusasqai epipoqounteV

For in this we groan earnestly desiring to be clothed upon with our house which is from heaven:

eige kai endusamenoi ou gumnoi eureqhsomeqa

If so be that being clothed we shall not be found naked.

kai gar oi onteV en tw skhnei stenazomen baroumenoi epeidh ou qelomen ekdusasqai all ependusasqai ina katapoqh to qnhton upo thV zwhV

For we that are in this tabernacle do groan being burdened not for that we would be unclothed but clothed upon that mortality might be swallowed up of life.

o de katergasamenoV hmaV eiV auto touto qeoV o kai douV hmin ton arrabwna tou pneumatoV

Now he that hath wrought us for the selfsame thing is God, who also hath given unto us the earnest of the Spirit.

qarrounteV oun pantote kai eidoteV oti endhmounteV en tw swmati ekdhmoumen apo tou kuriou

Therefore we are always confident knowing that, whilst we are at home in the body, we are absent from the Lord:

dia pistewV gar peripatoumen ou dia eidouV

we walk by faith, not by sight:)

qarroumen de kai eudokoumen mallon ekdhmhsai ek tou swmatoV kai endhmhsai proV ton kurion

We are confident I say, and willing rather to be absent from the body, and to be present with the Lord.

dio kai filotimoumeqa eite endhmounteV eite ekdhmounteV euarestoi autw einai

Wherefore we labour that, whether present or absent we may be accepted of him.

touV gar pantaV hmaV fanerwqhnai dei emprosqen tou bhmatoV tou cristou ina komishtai ekastoV ta dia tou swmatoV proV a epraxen eite agaqon eite kakon

For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done whether it be good or bad.

eidoteV oun ton fobon tou kuriou anqrwpouV peiqomen qew de pefanerwmeqa elpizw de kai en taiV suneidhsesin umwn pefanerwsqai

Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences.

ou gar palin eautouV sunistanomen umin alla aformhn didonteV umin kauchmatoV uper hmwn ina echte proV touV en proswpw kaucwmenouV kai ou kardia

For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart.

eite gar exesthmen qew eite swfronoumen umin

For whether we be beside ourselves it is to God: or whether we be sober it is for your cause.

h gar agaph tou cristou sunecei hmaV krinantaV touto oti ei eiV uper pantwn apeqanen ara oi panteV apeqanon

For the love of Christ constraineth us; because we thus judge that if one died for all, then were all dead

kai uper pantwn apeqanen ina oi zwnteV mhketi eautoiV zwsin alla tw uper autwn apoqanonti kai egerqenti

And that he died for all, that they which live should not henceforth live unto themselves, but unto him which died for them, and rose again

wste hmeiV apo tou nun oudena oidamen kata sarka ei de kai egnwkamen kata sarka criston alla nun ouketi ginwskomen

Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh, yet now henceforth know we him no more.

wste ei tiV en cristw kainh ktisiV ta arcaia parhlqen idou gegonen kaina ta panta

Therefore if any man be in Christ, he is a new creature: old things are passed away behold all things are become new.

ta de panta ek tou qeou tou katallaxantoV hmaV eautw dia ihsou cristou kai dontoV hmin thn diakonian thV katallaghV

And all things are of God, who hath reconciled us to himself by Jesus Christ, and hath given to us the ministry of reconciliation;

wV oti qeoV hn en cristw kosmon katallasswn eautw mh logizomenoV autoiV ta paraptwmata autwn kai qemenoV en hmin ton logon thV katallaghV

To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation.

uper cristou oun presbeuomen wV tou qeou parakalountoV di hmwn deomeqa uper cristou katallaghte tw qew

Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God.

ton gar mh gnonta amartian uper hmwn amartian epoihsen ina hmeiV ginwmeqa dikaiosunh qeou en autw

For he hath made him to be sin for us, who knew no sin; that we might be made the righteousness of God in him.

2nd Corinthians 6


2nd Corinthians Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 6

sunergounteV de kai parakaloumen mh eiV kenon thn carin tou qeou dexasqai umaV

We then, as workers together with him, beseech you also that ye receive not the grace of God in vain.

legei gar kairw dektw ephkousa sou kai en hmera swthriaV ebohqhsa soi idou nun kairoV euprosdektoV idou nun hmera swthriaV

he saith I have heard thee in a time accepted, and in the day of salvation have I succoured thee: behold now is the accepted time; behold now is the day of salvation.)

mhdemian en mhdeni didonteV proskophn ina mh mwmhqh h diakonia

Giving no offence in any thing, that the ministry be not blamed

all en panti sunistwnteV eautouV wV qeou diakonoi en upomonh pollh en qliyesin en anagkaiV en stenocwriaiV

But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses,

en plhgaiV en fulakaiV en akatastasiaiV en kopoiV en agrupniaiV en nhsteiaiV

In stripes, in imprisonments, in tumults, in labours, in watchings, in fastings;

en agnothti en gnwsei en makroqumia en crhstothti en pneumati agiw en agaph anupokritw

By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned,

en logw alhqeiaV en dunamei qeou dia twn oplwn thV dikaiosunhV twn dexiwn kai aristerwn

By the word of truth, by the power of God, by the armour of righteousness on the right hand and on the left,

dia doxhV kai atimiaV dia dusfhmiaV kai eufhmiaV wV planoi kai alhqeiV

By honour and dishonour, by evil report and good report: as deceivers, and yet true;

wV agnooumenoi kai epiginwskomenoi wV apoqnhskonteV kai idou zwmen wV paideuomenoi kai mh qanatoumenoi

As unknown and yet well known as dying and, behold we live as chastened and not killed

wV lupoumenoi aei de caironteV wV ptwcoi pollouV de ploutizonteV wV mhden econteV kai panta kateconteV

As sorrowful yet alway rejoicing as poor, yet making many rich as having nothing, and yet possessing all things.

to stoma hmwn anewgen proV umaV korinqioi h kardia hmwn peplatuntai

O ye Corinthians, our mouth is open unto you, our heart is enlarged

ou stenocwreisqe en hmin stenocwreisqe de en toiV splagcnoiV umwn

Ye are not straitened in us, but ye are straitened in your own bowels.

thn de authn antimisqian wV teknoiV legw platunqhte kai umeiV

Now for a recompence in the same, speak as unto my children,) be ye also enlarged

mh ginesqe eterozugounteV apistoiV tiV gar metoch dikaiosunh kai anomia tiV de koinwnia fwti proV skotoV

Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness ? and what communion hath light with darkness ?

tiV de sumfwnhsiV cristw proV beliar h tiV meriV pistw meta apistou

And what concord hath Christ with Belial ? or what part hath he that believeth with an infidel ?

tiV de sugkataqesiV naw qeou meta eidwlwn umeiV gar naoV qeou este zwntoV kaqwV eipen o qeoV oti enoikhsw en autoiV kai emperipathsw kai esomai autwn qeoV kai autoi esontai moi laoV

And what agreement hath the temple of God with idols ? for ye are the temple of the living God; as God hath said I will dwell in them, and walk in them; and I will be their God, and they shall be my people.

dio exelqete ek mesou autwn kai aforisqhte legei kurioV kai akaqartou mh aptesqe kagw eisdexomai umaV

Wherefore come out from among them, and be ye separate saith the Lord, and touch not the unclean thing; and I will receive you,

kai esomai umin eiV patera kai umeiV esesqe moi eiV uiouV kai qugateraV legei kurioV pantokratwr

And will be a Father unto you, and ye shall be my sons and daughters, saith the Lord Almighty.

2nd Corinthians 7


2nd Corinthians Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 7

tautaV oun econteV taV epaggeliaV agaphtoi kaqariswmen eautouV apo pantoV molusmou sarkoV kai pneumatoV epitelounteV agiwsunhn en fobw qeou

Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God.

cwrhsate hmaV oudena hdikhsamen oudena efqeiramen oudena epleonekthsamen

Receive us; we have wronged no man, we have corrupted no man, we have defrauded no man.

ou proV katakrisin legw proeirhka gar oti en taiV kardiaiV hmwn este eiV to sunapoqanein kai suzhn

I speak not this to condemn you: for I have said before that ye are in our hearts to die and live with you.

pollh moi parrhsia proV umaV pollh moi kauchsiV uper umwn peplhrwmai th paraklhsei uperperisseuomai th cara epi pash th qliyei hmwn

Great is my boldness of speech toward you, great is my glorying of you: I am filled with comfort, I am exceeding joyful in all our tribulation.

kai gar elqontwn hmwn eiV makedonian oudemian eschken anesin h sarx hmwn all en panti qlibomenoi exwqen macai eswqen foboi

For , when we were come into Macedonia, our flesh had no rest, but we were troubled on every side; without were fightings, within were fears.

all o parakalwn touV tapeinouV parekalesen hmaV o qeoV en th parousia titou

Nevertheless God, that comforteth those that are cast down, comforted us by the coming of Titus;

ou monon de en th parousia autou alla kai en th paraklhsei h pareklhqh ef umin anaggellwn hmin thn umwn epipoqhsin ton umwn odurmon ton umwn zhlon uper emou wste me mallon carhnai

And not by his coming only, but by the consolation wherewith he was comforted in you, when he told us your earnest desire, your mourning, your fervent mind toward me; so that I rejoiced the more.

oti ei kai eluphsa umaV en th epistolh ou metamelomai ei kai metemelomhn blepw gar oti h epistolh ekeinh ei kai proV wran eluphsen umaV

For though I made you sorry with a letter, I do not repent though I did repent for I perceive that the same epistle hath made you sorry though it were but for a season.

nun cairw ouc oti eluphqhte all oti eluphqhte eiV metanoian eluphqhte gar kata qeon ina en mhdeni zhmiwqhte ex hmwn

Now I rejoice not that ye were made sorry but that ye sorrowed to repentance: for ye were made sorry after a godly manner, that ye might receive damage by us in nothing.

h gar kata qeon luph metanoian eiV swthrian ametamelhton katergazetai h de tou kosmou luph qanaton katergazetai

For godly sorrow worketh repentance to salvation not to be repented of: but the sorrow of the world worketh death.

idou gar auto touto to kata qeon luphqhnai umaV poshn kateirgasato umin spoudhn alla apologian alla aganakthsin alla fobon alla epipoqhsin alla zhlon all ekdikhsin en panti sunesthsate eautouV agnouV einai en tw pragmati

For behold this selfsame thing, that ye sorrowed after a godly sort, what carefulness it wrought in you, yea, what clearing of yourselves, yea, what indignation, yea, what fear, yea, what vehement desire, yea, what zeal, yea, what revenge! In all things ye have approved yourselves to be clear in this matter.

ara ei kai egraya umin ouc eineken tou adikhsantoV oude eineken tou adikhqentoV all eineken tou fanerwqhnai thn spoudhn umwn thn uper hmwn proV umaV enwpion tou qeou

Wherefore, though I wrote unto you, I did it not for his cause that had done the wrong nor for his cause that suffered wrong but that our care for you in the sight of God might appear unto you.

dia touto parakeklhmeqa epi th paraklhsei umwn perissoterwV de mallon ecarhmen epi th cara titou oti anapepautai to pneuma autou apo pantwn umwn

Therefore we were comforted in your comfort: yea, and exceedingly the more joyed we for the joy of Titus, because his spirit was refreshed by you all.

oti ei ti autw uper umwn kekauchmai ou kathscunqhn all wV panta en alhqeia elalhsamen umin outwV kai h kauchsiV hmwn h epi titou alhqeia egenhqh

For if I have boasted any thing to him of you, I am not ashamed but as we spake all things to you in truth, even so our boasting, which I made before Titus, is found a truth.

kai ta splagcna autou perissoterwV eiV umaV estin anamimnhskomenou thn pantwn umwn upakohn wV meta fobou kai tromou edexasqe auton

And his inward affection is more abundant toward you, whilst he remembereth the obedience of you all, how with fear and trembling ye received him.

cairw oti en panti qarrw en umin

I rejoice therefore that I have confidence in you in all things.

2nd Corinthians 8


2nd Corinthians Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 8

gnwrizomen de umin adelfoi thn carin tou qeou thn dedomenhn en taiV ekklhsiaiV thV makedoniaV

Moreover, brethren, we do you to wit of the grace of God bestowed on the churches of Macedonia;

oti en pollh dokimh qliyewV h perisseia thV caraV autwn kai h kata baqouV ptwceia autwn eperisseusen eiV ton plouton thV aplothtoV autwn

How that in a great trial of affliction the abundance of their joy and their deep poverty abounded unto the riches of their liberality.

oti kata dunamin marturw kai uper dunamin auqairetoi

For to their power, I bear record yea, and beyond their power they were willing of themselves;

meta pollhV paraklhsewV deomenoi hmwn thn carin kai thn koinwnian thV diakoniaV thV eiV touV agiouV dexasqai hmaV

Praying us with much intreaty that we would receive the gift, and take upon us the fellowship of the ministering to the saints.

kai ou kaqwV hlpisamen all eautouV edwkan prwton tw kuriw kai hmin dia qelhmatoV qeou

And this they did, not as we hoped but first gave their own selves to the Lord, and unto us by the will of God.

eiV to parakalesai hmaV titon ina kaqwV proenhrxato outwV kai epitelesh eiV umaV kai thn carin tauthn

Insomuch that we desired Titus, that as he had begun so he would also finish in you the same grace also.

all wsper en panti perisseuete pistei kai logw kai gnwsei kai pash spoudh kai th ex umwn en hmin agaph ina kai en tauth th cariti perisseuhte

Therefore, as ye abound in every thing, in faith, and utterance, and knowledge, and in all diligence, and in your love to us, see that ye abound in this grace also.

ou kat epitaghn legw alla dia thV eterwn spoudhV kai to thV umeteraV agaphV gnhsion dokimazwn

I speak not by commandment, but by occasion of the forwardness of others, and to prove the sincerity of your love.

ginwskete gar thn carin tou kuriou hmwn ihsou cristou oti di umaV eptwceusen plousioV wn ina umeiV th ekeinou ptwceia plouthshte

For ye know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor that ye through his poverty might be rich

kai gnwmhn en toutw didwmi touto gar umin sumferei oitineV ou monon to poihsai alla kai to qelein proenhrxasqe apo perusi

And herein I give my advice: for this is expedient for you, who have begun before not only to do but also to be forward a year ago.

nuni de kai to poihsai epitelesate opwV kaqaper h proqumia tou qelein outwV kai to epitelesai ek tou ecein

Now therefore perform the doing of it; that as there was a readiness to will so there may be a performance also out of that which ye have

ei gar h proqumia prokeitai kaqo ean ech tiV euprosdektoV ou kaqo ouk ecei

For if there be first a willing mind, it is accepted according to that a man hath and not according to that he hath not.

ou gar ina alloiV anesiV umin de qliyiV all ex isothtoV en tw nun kairw to umwn perisseuma eiV to ekeinwn usterhma

For I mean not that other men be eased, and ye burdened:

ina kai to ekeinwn perisseuma genhtai eiV to umwn usterhma opwV genhtai isothV

But by an equality, that now at this time your abundance may be a supply for their want, that their abundance also may be a supply for your want: that there may be equality:

kaqwV gegraptai o to polu ouk epleonasen kai o to oligon ouk hlattonhsen

As it is written He that had gathered much had nothing over and he that had gathered little had no lack

cariV de tw qew tw didonti thn authn spoudhn uper umwn en th kardia titou

But thanks be to God, which put the same earnest care into the heart of Titus for you.

oti thn men paraklhsin edexato spoudaioteroV de uparcwn auqairetoV exhlqen proV umaV

For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you.

sunepemyamen de met autou ton adelfon ou o epainoV en tw euaggeliw dia paswn twn ekklhsiwn

And we have sent with him the brother, whose praise is in the gospel throughout all the churches;

ou monon de alla kai ceirotonhqeiV upo twn ekklhsiwn sunekdhmoV hmwn sun th cariti tauth th diakonoumenh uf hmwn proV thn autou tou kuriou doxan kai proqumian umwn

And not that only, but who was also chosen of the churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and declaration of your ready mind:

stellomenoi touto mh tiV hmaV mwmhshtai en th adrothti tauth th diakonoumenh uf hmwn

Avoiding this, that no man should blame us in this abundance which is administered by us:

pronooumenoi kala ou monon enwpion kuriou alla kai enwpion anqrwpwn

Providing for honest things, not only in the sight of the Lord, but also in the sight of men.

sunepemyamen de autoiV ton adelfon hmwn on edokimasamen en polloiV pollakiV spoudaion onta nuni de polu spoudaioteron pepoiqhsei pollh th eiV umaV

And we have sent with them our brother, whom we have oftentimes proved diligent in many things, but now much more diligent, upon the great confidence which I have in you.

eite uper titou koinwnoV emoV kai eiV umaV sunergoV eite adelfoi hmwn apostoloi ekklhsiwn doxa cristou

Whether any do enquire of Titus, he is my partner and fellowhelper concerning you: or our brethren be enquired of, they are the messengers of the churches, and the glory of Christ.

thn oun endeixin thV agaphV umwn kai hmwn kauchsewV uper umwn eiV autouV endeixasqe kai eiV proswpon twn ekklhsiwn

Wherefore shew ye to them, and before the churches, the proof of your love, and of our boasting on your behalf.

2nd Corinthians 9


2nd Corinthians Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 9

peri men gar thV diakoniaV thV eiV touV agiouV perisson moi estin to grafein umin

9:1 For as touching the ministering to the saints, it is superfluous for me to write to you:

oida gar thn proqumian umwn hn uper umwn kaucwmai makedosin oti acaia pareskeuastai apo perusi kai o ex umwn zhloV hreqisen touV pleionaV

9:2 For I know the forwardness of your mind, for which I boast of you to them of Macedonia, that Achaia was ready a year ago; and your zeal hath provoked very many.

epemya de touV adelfouV ina mh to kauchma hmwn to uper umwn kenwqh en tw merei toutw ina kaqwV elegon pareskeuasmenoi hte

9:3 Yet have I sent the brethren, lest our boasting of you should be in vain in this behalf; that, as I said ye may be ready

mhpwV ean elqwsin sun emoi makedoneV kai eurwsin umaV aparaskeuastouV kataiscunqwmen hmeiV ina mh legwmen umeiV en th upostasei tauth thV kauchsewV

9:4 Lest haply if they of Macedonia come with me, and find you unprepared, we we say not, ye) should be ashamed in this same confident boasting.

anagkaion oun hghsamhn parakalesai touV adelfouV ina proelqwsin eiV umaV kai prokatartiswsin thn prokathggelmenhn eulogian umwn tauthn etoimhn einai outwV wV eulogian kai mh wsper pleonexian

9:5 Therefore I thought it necessary to exhort the brethren, that they would go before unto you, and make up beforehand your bounty, whereof ye had notice before that the same might be ready , as a matter of bounty, and not as of covetousness.

touto de o speirwn feidomenwV feidomenwV kai qerisei kai o speirwn ep eulogiaiV ep eulogiaiV kai qerisei

9:6 But this I say, He which soweth sparingly shall reap also sparingly; and he which soweth bountifully shall reap also bountifully .

ekastoV kaqwV proaireitai th kardia mh ek luphV h ex anagkhV ilaron gar dothn agapa o qeoV

9:7 Every man according as he purposeth in his heart, so let him give; not grudgingly , or of necessity: for God loveth a cheerful giver.

dunatoV de o qeoV pasan carin perisseusai eiV umaV ina en panti pantote pasan autarkeian econteV perisseuhte eiV pan ergon agaqon

9:8 And God is able to make all grace abound toward you; that ye, always having all sufficiency in all things, may abound to every good work:

kaqwV gegraptai eskorpisen edwken toiV penhsin h dikaiosunh autou menei eiV ton aiwna

9:9 it is written He hath dispersed abroad he hath given to the poor: his righteousness remaineth for ever.

o de epicorhgwn sperma tw speironti kai arton eiV brwsin corhghsai kai plhqunai ton sporon umwn kai auxhsai ta gennhmata thV dikaiosunhV umwn

9:10 Now he that ministereth seed to the sower both minister bread for your food, and multiply your seed sown, and increase the fruits of your righteousness;)

en panti ploutizomenoi eiV pasan aplothta htiV katergazetai di hmwn eucaristian tw qew

9:11 Being enriched in every thing to all bountifulness, which causeth through us thanksgiving to God.

oti h diakonia thV leitourgiaV tauthV ou monon estin prosanaplhrousa ta usterhmata twn agiwn alla kai perisseuousa dia pollwn eucaristiwn tw qew

9:12 For the administration of this service not only supplieth the want of the saints, but is abundant also by many thanksgivings unto God;

dia thV dokimhV thV diakoniaV tauthV doxazonteV ton qeon epi th upotagh thV omologiaV umwn eiV to euaggelion tou cristou kai aplothti thV koinwniaV eiV autouV kai eiV pantaV

9:13 Whiles by the experiment of this ministration they glorify God for your professed subjection unto the gospel of Christ, and for your liberal distribution unto them, and unto all men;

kai autwn dehsei uper umwn epipoqountwn umaV dia thn uperballousan carin tou qeou ef umin

9:14 And by their prayer for you, which long after you for the exceeding grace of God in you.

cariV de tw qew epi th anekdihghtw autou dwrea

9:15 Thanks be unto God for his unspeakable gift.

2nd Corinthians 10


2nd Corinthians Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 10

autoV de egw pauloV parakalw umaV dia thV praothtoV kai epieikeiaV tou cristou oV kata proswpon men tapeinoV en umin apwn de qarrw eiV umaV

Now I Paul myself beseech you by the meekness and gentleness of Christ, who in presence am base among you, but being absent am bold toward you:

deomai de to mh parwn qarrhsai th pepoiqhsei h logizomai tolmhsai epi tinaV touV logizomenouV hmaV wV kata sarka peripatountaV

But I beseech you, that I may not be bold when I am present with that confidence, wherewith I think to be bold against some, which think of us as if we walked according to the flesh.

en sarki gar peripatounteV ou kata sarka strateuomeqa

For though we walk in the flesh, we do not war after the flesh:

ta gar opla thV strateiaV hmwn ou sarkika alla dunata tw qew proV kaqairesin ocurwmatwn

the weapons of our warfare are not carnal, but mighty through God to the pulling down of strong holds;)

logismouV kaqairounteV kai pan uywma epairomenon kata thV gnwsewV tou qeou kai aicmalwtizonteV pan nohma eiV thn upakohn tou cristou

Casting down imaginations, and every high thing that exalteth itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ;

kai en etoimw econteV ekdikhsai pasan parakohn otan plhrwqh umwn h upakoh

And having in a readiness to revenge all disobedience, when your obedience is fulfilled

ta kata proswpon blepete ei tiV pepoiqen eautw cristou einai touto logizesqw palin af eautou oti kaqwV autoV cristou outwV kai hmeiV cristou

Do ye look on things after the outward appearance ? If any man trust to himself that he is Christ's, let him of himself think this again, that, as he is Christ's, even so are we Christ's.

ean te gar kai perissoteron ti kauchswmai peri thV exousiaV hmwn hV edwken o kurioV hmin eiV oikodomhn kai ouk eiV kaqairesin umwn ouk aiscunqhsomai

For though I should boast somewhat more of our authority, which the Lord hath given us for edification, and not for your destruction, I should not be ashamed

ina mh doxw wV an ekfobein umaV dia twn epistolwn

That I may not seem as if I would terrify you by letters.

oti ai men epistolai fhsin bareiai kai iscurai h de parousia tou swmatoV asqenhV kai o logoV exouqenhmenoV

For his letters , say they are weighty and powerful; but his bodily presence is weak, and his speech contemptible

touto logizesqw o toioutoV oti oioi esmen tw logw di epistolwn aponteV toioutoi kai paronteV tw ergw

Let such an one think this, that, such as we are in word by letters when we are absent such will we be also in deed when we are present

ou gar tolmwmen egkrinai h sugkrinai eautouV tisin twn eautouV sunistanontwn alla autoi en eautoiV eautouV metrounteV kai sugkrinonteV eautouV eautoiV ou suniousin

For we dare not make ourselves of the number or compare ourselves with some that commend themselves: but they measuring themselves by themselves, and comparing themselves among themselves, are not wise

hmeiV de ouci eiV ta ametra kauchsomeqa alla kata to metron tou kanonoV ou emerisen hmin o qeoV metrou efikesqai acri kai umwn

But we will not boast of things without our measure, but according to the measure of the rule which God hath distributed to us, a measure to reach even unto you.

ou gar wV mh efiknoumenoi eiV umaV uperekteinomen eautouV acri gar kai umwn efqasamen en tw euaggeliw tou cristou

For we stretch not ourselves beyond our measure, as though we reached not unto you: for we are come as far as to you also in preaching the gospel of Christ:

ouk eiV ta ametra kaucwmenoi en allotrioiV kopoiV elpida de econteV auxanomenhV thV pistewV umwn en umin megalunqhnai kata ton kanona hmwn eiV perisseian

Not boasting of things without our measure, that is, of other men's labours; but having hope, when your faith is increased that we shall be enlarged by you according to our rule abundantly ,

eiV ta uperekeina umwn euaggelisasqai ouk en allotriw kanoni eiV ta etoima kauchsasqai

To preach the gospel in the regions beyond you, and not to boast in another man's line of things made ready to our hand.

o de kaucwmenoV en kuriw kaucasqw

But he that glorieth let him glory in the Lord.

ou gar o eauton sunistwn ekeinoV estin dokimoV all on o kurioV sunisthsin

For not he that commendeth himself is approved, but whom the Lord commendeth

2nd Corinthians 11


2nd Corinthians Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 11

ofelon aneicesqe mou mikron th afrosunh alla kai anecesqe mou

Would to God ye could bear with me a little in my folly: and indeed bear with me.

zhlw gar umaV qeou zhlw hrmosamhn gar umaV eni andri parqenon agnhn parasthsai tw cristw

For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ.

foboumai de mhpwV wV o ofiV euan exhpathsen en th panourgia autou outwV fqarh ta nohmata umwn apo thV aplothtoV thV eiV ton criston

But I fear lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ.

ei men gar o ercomenoV allon ihsoun khrussei on ouk ekhruxamen h pneuma eteron lambanete o ouk elabete h euaggelion eteron o ouk edexasqe kalwV hneicesqe

For if he that cometh preacheth another Jesus, whom we have not preached or if ye receive another spirit, which ye have not received or another gospel, which ye have not accepted ye might well bear with him.

logizomai gar mhden usterhkenai twn uper lian apostolwn

For I suppose I was not a whit behind the very chiefest apostles.

ei de kai idiwthV tw logw all ou th gnwsei all en panti fanerwqenteV en pasin eiV umaV

But though I be rude in speech, yet not in knowledge; but we have been throughly made manifest among you in all things.

h amartian epoihsa emauton tapeinwn ina umeiV uywqhte oti dwrean to tou qeou euaggelion euhggelisamhn umin

Have I committed an offence in abasing myself that ye might be exalted because I have preached to you the gospel of God freely ?

allaV ekklhsiaV esulhsa labwn oywnion proV thn umwn diakonian

I robbed other churches, taking wages of them, to do you service.

kai parwn proV umaV kai usterhqeiV ou katenarkhsa oudenoV to gar usterhma mou prosaneplhrwsan oi adelfoi elqonteV apo makedoniaV kai en panti abarh umin emauton ethrhsa kai thrhsw

And when I was present with you, and wanted I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied and in all things I have kept myself from being burdensome unto you, and so will I keep myself.

estin alhqeia cristou en emoi oti h kauchsiV auth ou sfragisetai eiV eme en toiV klimasin thV acaiaV

As the truth of Christ is in me , no man shall stop me of this boasting in the regions of Achaia.

diati oti ouk agapw umaV o qeoV oiden

Wherefore ? because I love you not ? God knoweth

o de poiw kai poihsw ina ekkoyw thn aformhn twn qelontwn aformhn ina en w kaucwntai eureqwsin kaqwV kai hmeiV

But what I do that I will do that I may cut off occasion from them which desire occasion; that wherein they glory they may be found even as we.

oi gar toioutoi yeudapostoloi ergatai dolioi metaschmatizomenoi eiV apostolouV cristou

For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ.

kai ou qaumaston autoV gar o satanaV metaschmatizetai eiV aggelon fwtoV

And no marvel; for Satan himself is transformed into an angel of light.

ou mega oun ei kai oi diakonoi autou metaschmatizontai wV diakonoi dikaiosunhV wn to teloV estai kata ta erga autwn

Therefore it is no great thing if his ministers also be transformed as the ministers of righteousness; whose end shall be according to their works.

palin legw mh tiV me doxh afrona einai ei de mhge kan wV afrona dexasqe me ina mikron ti kagw kauchswmai

I say again, Let no man think me a fool; if otherwise, yet as a fool receive me, that I may boast myself a little.

o lalw ou lalw kata kurion all wV en afrosunh en tauth th upostasei thV kauchsewV

That which I speak I speak it not after the Lord, but as it were foolishly , in this confidence of boasting.

epei polloi kaucwntai kata thn sarka kagw kauchsomai

Seeing that many glory after the flesh, I will glory also.

hdewV gar anecesqe twn afronwn fronimoi onteV

For ye suffer fools gladly, seeing ye yourselves are wise.

anecesqe gar ei tiV umaV katadouloi ei tiV katesqiei ei tiV lambanei ei tiV epairetai ei tiV umaV eiV proswpon derei

For ye suffer if a man bring you into bondage if a man devour you, if a man take of you, if a man exalt himself if a man smite you on the face.

kata atimian legw wV oti hmeiV hsqenhsamen en w d an tiV tolma en afrosunh legw tolmw kagw

I speak as concerning reproach, as though we had been weak Howbeit whereinsoever any is bold speak foolishly ,) I am bold also.

ebraioi eisin kagw israhlitai eisin kagw sperma abraam eisin kagw

Are they Hebrews ? so am I. Are they Israelites ? so am I. Are they the seed of Abraham ? so am I.

diakonoi cristou eisin parafronwn lalw uper egw en kopoiV perissoterwV en plhgaiV uperballontwV en fulakaiV perissoterwV en qanatoiV pollakiV

Are they ministers of Christ ? speak as a fool I am more; in labours more abundant, in stripes above measure, in prisons more frequent, in deaths oft.

upo ioudaiwn pentakiV tessarakonta para mian elabon

Of the Jews five times received I forty stripes save one.

triV errabdisqhn apax eliqasqhn triV enauaghsa nucqhmeron en tw buqw pepoihka

Thrice was I beaten with rods once was I stoned thrice I suffered shipwreck a night and a day I have been in the deep;

odoiporiaiV pollakiV kindunoiV potamwn kindunoiV lhstwn kindunoiV ek genouV kindunoiV ex eqnwn kindunoiV en polei kindunoiV en erhmia kindunoiV en qalassh kindunoiV en yeudadelfoiV

In journeyings often, in perils of waters, in perils of robbers, in perils by mine own countrymen, in perils by the heathen, in perils in the city, in perils in the wilderness, in perils in the sea, in perils among false brethren;

en kopw kai mocqw en agrupniaiV pollakiV en limw kai diyei en nhsteiaiV pollakiV en yucei kai gumnothti

In weariness and painfulness, in watchings often, in hunger and thirst, in fastings often, in cold and nakedness.

cwriV twn parektoV h episustasiV mou h kaq hmeran h merimna paswn twn ekklhsiwn

Beside those things that are without, that which cometh upon me daily , the care of all the churches.

tiV asqenei kai ouk asqenw tiV skandalizetai kai ouk egw puroumai

Who is weak and I am not weak who is offended and I burn not ?

ei kaucasqai dei ta thV asqeneiaV mou kauchsomai

If I must needs glory I will glory of the things which concern mine infirmities.

o qeoV kai pathr tou kuriou hmwn ihsou cristou oiden o wn euloghtoV eiV touV aiwnaV oti ou yeudomai

The God and Father of our Lord Jesus Christ, which is blessed for evermore, knoweth that I lie not.

en damaskw o eqnarchV areta tou basilewV efrourei thn damaskhnwn polin piasai me qelwn

In Damascus the governor under Aretas the king kept the city of the Damascenes with a garrison desirous to apprehend me:

kai dia quridoV en sarganh ecalasqhn dia tou teicouV kai exefugon taV ceiraV autou

And through a window in a basket was I let down by the wall, and escaped his hands.

2nd Corinthians 12


2nd Corinthians Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 12

kaucasqai dh ou sumferei moi eleusomai gar eiV optasiaV kai apokaluyeiV kuriou

It is not expedient for me doubtless to glory I will come to visions and revelations of the Lord.

oida anqrwpon en cristw pro etwn dekatessarwn eite en swmati ouk oida eite ektoV tou swmatoV ouk oida o qeoV oiden arpagenta ton toiouton ewV tritou ouranou

I knew a man in Christ above fourteen years ago , in the body, I cannot tell or whether out of the body, I cannot tell God knoweth such an one caught up to the third heaven.

kai oida ton toiouton anqrwpon eite en swmati eite ektoV tou swmatoV ouk oida o qeoV oiden

And I knew such a man , in the body, or out of the body, I cannot tell God knoweth

oti hrpagh eiV ton paradeison kai hkousen arrhta rhmata a ouk exon anqrwpw lalhsai

How that he was caught up into paradise, and heard unspeakable words, which it is not lawful for a man to utter

uper tou toioutou kauchsomai uper de emautou ou kauchsomai ei mh en taiV asqeneiaiV mou

Of such an one will I glory yet of myself I will not glory but in mine infirmities.

ean gar qelhsw kauchsasqai ouk esomai afrwn alhqeian gar erw feidomai de mh tiV eiV eme logishtai uper o blepei me h akouei ti ex emou

For though I would desire to glory I shall not be a fool; for I will say the truth: but now I forbear lest any man should think of me above that which he seeth me to be, or that he heareth of me.

kai th uperbolh twn apokaluyewn ina mh uperairwmai edoqh moi skoloy th sarki aggeloV satan ina me kolafizh ina mh uperairwmai

And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure

uper toutou triV ton kurion parekalesa ina aposth ap emou

For this thing I besought the Lord thrice, that it might depart from me.

kai eirhken moi arkei soi h cariV mou h gar dunamiV mou en asqeneia teleioutai hdista oun mallon kauchsomai en taiV asqeneiaiV mou ina episkhnwsh ep eme h dunamiV tou cristou

And he said unto me, My grace is sufficient for thee: for my strength is made perfect in weakness. Most gladly therefore will I rather glory in my infirmities, that the power of Christ may rest upon me.

dio eudokw en asqeneiaiV en ubresin en anagkaiV en diwgmoiV en stenocwriaiV uper cristou otan gar asqenw tote dunatoV eimi

Therefore I take pleasure in infirmities, in reproaches, in necessities, in persecutions, in distresses for Christ's sake: for when I am weak then am I strong.

gegona afrwn kaucwmenoV umeiV me hnagkasate egw gar wfeilon uf umwn sunistasqai ouden gar usterhsa twn uper lian apostolwn ei kai ouden eimi

I am become a fool in glorying ye have compelled me: for I ought to have been commended of you: for in nothing am I behind the very chiefest apostles , though I be nothing.

ta men shmeia tou apostolou kateirgasqh en umin en pash upomonh en shmeioiV kai terasin kai dunamesin

Truly the signs of an apostle were wrought among you in all patience, in signs, and wonders, and mighty deeds.

ti gar estin o htthqhte uper taV loipaV ekklhsiaV ei mh oti autoV egw ou katenarkhsa umwn carisasqe moi thn adikian tauthn

For what is it wherein ye were inferior to other churches, except it be that I myself was not burdensome to you ? forgive me this wrong.

idou triton etoimwV ecw elqein proV umaV kai ou katanarkhsw umwn ou gar zhtw ta umwn all umaV ou gar ofeilei ta tekna toiV goneusin qhsaurizein all oi goneiV toiV teknoiV

Behold the third time I am ready to come to you; and I will not be burdensome to you: for I seek not yours, but you: for the children ought not to lay up for the parents, but the parents for the children.

egw de hdista dapanhsw kai ekdapanhqhsomai uper twn yucwn umwn ei kai perissoterwV umaV agapwn htton agapwmai

And I will very gladly spend and be spent for you ; though the more abundantly I love you, the less I be loved

estw de egw ou katebarhsa umaV all uparcwn panourgoV dolw umaV elabon

But be it so I did not burden you: nevertheless, being crafty, I caught you with guile.

mh tina wn apestalka proV umaV di autou epleonekthsa umaV

Did I make a gain of you by any of them whom I sent unto you ?

parekalesa titon kai sunapesteila ton adelfon mh ti epleonekthsen umaV titoV ou tw autw pneumati periepathsamen ou toiV autoiV icnesin

I desired Titus, and with him I sent a brother. Did Titus make a gain of you ? walked we not in the same spirit ? walked we not in the same steps ?

palin dokeite oti umin apologoumeqa katenwpion tou qeou en cristw laloumen ta de panta agaphtoi uper thV umwn oikodomhV

Again, think ye that we excuse ourselves unto you ? we speak before God in Christ: but we do all things, dearly beloved, for your edifying.

foboumai gar mhpwV elqwn ouc oiouV qelw eurw umaV kagw eureqw umin oion ou qelete mhpwV ereiV zhloi qumoi eriqeiai katalaliai yiqurismoi fusiwseiV akatastasiai

For I fear lest , when I come I shall not find you such as I would and that I shall be found unto you such as ye would not: lest there be debates, envyings, wraths, strifes, backbitings, whisperings, swellings, tumults:

mh palin elqonta me tapeinwsh o qeoV mou proV umaV kai penqhsw pollouV twn prohmarthkotwn kai mh metanohsantwn epi th akaqarsia kai porneia kai aselgeia h epraxan

And lest, when I come again, my God will humble me among you, and that I shall bewail many which have sinned already and have not repented of the uncleanness and fornication and lasciviousness which they have committed

2nd Corinthians 13


2nd Corinthians Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KORINQIOUS B

The Second Epistle of Paul the Apostle to the Corinthians

Chapter 13

triton touto ercomai proV umaV epi stomatoV duo marturwn kai triwn staqhsetai pan rhma

This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established

proeirhka kai prolegw wV parwn to deuteron kai apwn nun grafw toiV prohmarthkosin kai toiV loipoiV pasin oti ean elqw eiV to palin ou feisomai

I told you before and foretell you as if I were present the second time; and being absent now I write to them which heretofore have sinned and to all other, that, if I come again , I will not spare

epei dokimhn zhteite tou en emoi lalountoV cristou oV eiV umaV ouk asqenei alla dunatei en umin

Since ye seek a proof of Christ speaking in me, which to you-ward is not weak but is mighty in you.

kai gar ei estaurwqh ex asqeneiaV alla zh ek dunamewV qeou kai gar hmeiV asqenoumen en autw alla zhsomeqa sun autw ek dunamewV qeou eiV umaV

For though he was crucified through weakness, yet he liveth by the power of God. For we also are weak in him, but we shall live with him by the power of God toward you.

eautouV peirazete ei este en th pistei eautouV dokimazete h ouk epiginwskete eautouV oti ihsouV cristoV en umin estin ei mh ti adokimoi este

Examine yourselves, whether ye be in the faith; prove your own selves . Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates ?

elpizw de oti gnwsesqe oti hmeiV ouk esmen adokimoi

But I trust that ye shall know that we are not reprobates.

eucomai de proV ton qeon mh poihsai umaV kakon mhden ouc ina hmeiV dokimoi fanwmen all ina umeiV to kalon poihte hmeiV de wV adokimoi wmen

Now I pray to God that ye do no evil; not that we should appear approved, but that ye should do that which is honest, though we be as reprobates.

ou gar dunameqa ti kata thV alhqeiaV all uper thV alhqeiaV

For we can do nothing against the truth, but for the truth.

cairomen gar otan hmeiV asqenwmen umeiV de dunatoi hte touto de kai eucomeqa thn umwn katartisin

For we are glad when we are weak and ye are strong: and this also we wish even your perfection.

dia touto tauta apwn grafw ina parwn mh apotomwV crhswmai kata thn exousian hn edwken moi o kurioV eiV oikodomhn kai ouk eiV kaqairesin

Therefore I write these things being absent lest being present I should use sharpness, according to the power which the Lord hath given me to edification, and not to destruction.

loipon adelfoi cairete katartizesqe parakaleisqe to auto froneite eirhneuete kai o qeoV thV agaphV kai eirhnhV estai meq umwn

Finally, brethren, farewell Be perfect be of good comfort be of one mind live in peace and the God of love and peace shall be with you.

aspasasqe allhlouV en agiw filhmati

Greet one another with an holy kiss.

aspazontai umaV oi agioi panteV

All the saints salute you.

h cariV tou kuriou ihsou cristou kai h agaph tou qeou kai h koinwnia tou agiou pneumatoV meta pantwn umwn amhn proV korinqiouV deutera egrafh apo filippwn thV makedoniaV dia titou kai louka

The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, be with you all. Amen. The second epistle to the Corinthians was written from Philippi, a city of Macedonia, by Titus and Lucas.

Galatians 1


Galatians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Corinthians 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 1

pauloV apostoloV ouk ap anqrwpwn oude di anqrwpou alla dia ihsou cristou kai qeou patroV tou egeirantoV auton ek nekrwn

Paul, an apostle , of men, neither by man, but by Jesus Christ, and God the Father, who raised him from the dead;)

kai oi sun emoi panteV adelfoi taiV ekklhsiaiV thV galatiaV

And all the brethren which are with me, unto the churches of Galatia:

cariV umin kai eirhnh apo qeou patroV kai kuriou hmwn ihsou cristou

Grace be to you and peace from God the Father, and from our Lord Jesus Christ,

tou dontoV eauton uper twn amartiwn hmwn opwV exelhtai hmaV ek tou enestwtoV aiwnoV ponhrou kata to qelhma tou qeou kai patroV hmwn

Who gave himself for our sins, that he might deliver us from this present evil world, according to the will of God and our Father:

w h doxa eiV touV aiwnaV twn aiwnwn amhn

To whom be glory for ever and ever. Amen.

qaumazw oti outwV tacewV metatiqesqe apo tou kalesantoV umaV en cariti cristou eiV eteron euaggelion

I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel:

o ouk estin allo ei mh tineV eisin oi tarassonteV umaV kai qelonteV metastreyai to euaggelion tou cristou

Which is not another; but there be some that trouble you, and would pervert the gospel of Christ.

alla kai ean hmeiV h aggeloV ex ouranou euaggelizhtai umin par o euhggelisameqa umin anaqema estw

But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed.

wV proeirhkamen kai arti palin legw ei tiV umaV euaggelizetai par o parelabete anaqema estw

As we said before so say I now again, If any man preach any other gospel unto you than that ye have received let him be accursed.

arti gar anqrwpouV peiqw h ton qeon h zhtw anqrwpoiV areskein ei gar eti anqrwpoiV hreskon cristou douloV ouk an hmhn

For do I now persuade men, or God ? or do I seek to please men ? for if I yet pleased men, I should not be the servant of Christ.

gnwrizw de umin adelfoi to euaggelion to euaggelisqen up emou oti ouk estin kata anqrwpon

But I certify you, brethren, that the gospel which was preached of me is not after man.

oude gar egw para anqrwpou parelabon auto oute edidacqhn alla di apokaluyewV ihsou cristou

For I neither received it of man, neither was I taught it, but by the revelation of Jesus Christ.

hkousate gar thn emhn anastrofhn pote en tw ioudaismw oti kaq uperbolhn ediwkon thn ekklhsian tou qeou kai eporqoun authn

For ye have heard of my conversation in time past in the Jews' religion, how that beyond measure I persecuted the church of God, and wasted it:

kai proekopton en tw ioudaismw uper pollouV sunhlikiwtaV en tw genei mou perissoterwV zhlwthV uparcwn twn patrikwn mou paradosewn

And profited in the Jews' religion above many my equals in mine own nation, being more exceedingly zealous of the traditions of my fathers.

ote de eudokhsen o qeoV o aforisaV me ek koiliaV mhtroV mou kai kalesaV dia thV caritoV autou

But when it pleased God, who separated me from my mother's womb, and called me by his grace,

apokaluyai ton uion autou en emoi ina euaggelizwmai auton en toiV eqnesin euqewV ou prosaneqemhn sarki kai aimati

To reveal his Son in me, that I might preach him among the heathen; immediately I conferred not with flesh and blood:

oude anhlqon eiV ierosoluma proV touV pro emou apostolouV all aphlqon eiV arabian kai palin upestreya eiV damaskon

Neither went I up to Jerusalem to them which were apostles before me; but I went into Arabia, and returned again unto Damascus.

epeita meta eth tria anhlqon eiV ierosoluma istorhsai petron kai epemeina proV auton hmeraV dekapente

Then after three years I went up to Jerusalem to see Peter, and abode with him fifteen days.

eteron de twn apostolwn ouk eidon ei mh iakwbon ton adelfon tou kuriou

But other of the apostles saw I none, save James the Lord's brother.

a de grafw umin idou enwpion tou qeou oti ou yeudomai

Now the things which I write unto you, behold before God , I lie not.

epeita hlqon eiV ta klimata thV suriaV kai thV kilikiaV

Afterwards I came into the regions of Syria and Cilicia;

hmhn de agnooumenoV tw proswpw taiV ekklhsiaiV thV ioudaiaV taiV en cristw

And was unknown by face unto the churches of Judaea which were in Christ:

monon de akouonteV hsan oti o diwkwn hmaV pote nun euaggelizetai thn pistin hn pote eporqei

But they had heard only, That he which persecuted us in times past now preacheth the faith which once he destroyed

kai edoxazon en emoi ton qeon

And they glorified God in me.

Galatians 2


Galatians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 2

epeita dia dekatessarwn etwn palin anebhn eiV ierosoluma meta barnaba sumparalabwn kai titon

Then fourteen years after I went up again to Jerusalem with Barnabas, and took Titus with me also.

anebhn de kata apokaluyin kai aneqemhn autoiV to euaggelion o khrussw en toiV eqnesin kat idian de toiV dokousin mhpwV eiV kenon trecw h edramon

And I went up by revelation, and communicated unto them that gospel which I preach among the Gentiles, but privately to them which were of reputation lest by any means I should run or had run in vain.

all oude titoV o sun emoi ellhn wn hnagkasqh peritmhqhnai

But neither Titus, who was with me, being a Greek, was compelled to be circumcised

dia de touV pareisaktouV yeudadelfouV oitineV pareishlqon kataskophsai thn eleuqerian hmwn hn ecomen en cristw ihsou ina hmaV katadoulwswntai

And that because of false brethren unawares brought in, who came in privily to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage

oiV oude proV wran eixamen th upotagh ina h alhqeia tou euaggeliou diameinh proV umaV

To whom we gave place by subjection, no, not for an hour; that the truth of the gospel might continue with you.

apo de twn dokountwn einai ti opoioi pote hsan ouden moi diaferei proswpon qeoV anqrwpou ou lambanei emoi gar oi dokounteV ouden prosaneqento

But of these who seemed to be somewhat , they were it maketh no matter to me: God accepteth no man's person:) for they who seemed to be somewhat in conference added nothing to me:

alla tounantion idonteV oti pepisteumai to euaggelion thV akrobustiaV kaqwV petroV thV peritomhV

But contrariwise, when they saw that the gospel of the uncircumcision was committed unto me as the gospel of the circumcision was unto Peter;

o gar energhsaV petrw eiV apostolhn thV peritomhV enhrghsen kai emoi eiV ta eqnh

he that wrought effectually in Peter to the apostleship of the circumcision, the same was mighty in me toward the Gentiles:)

kai gnonteV thn carin thn doqeisan moi iakwboV kai khfaV kai iwannhV oi dokounteV stuloi einai dexiaV edwkan emoi kai barnaba koinwniaV ina hmeiV eiV ta eqnh autoi de eiV thn peritomhn

And when James , Cephas, and John, who seemed to be pillars, perceived the grace that was given unto me, they gave to me and Barnabas the right hands of fellowship; that we should go unto the heathen, and they unto the circumcision.

monon twn ptwcwn ina mnhmoneuwmen o kai espoudasa auto touto poihsai

Only they would that we should remember the poor; the same which I also was forward to do

ote de hlqen petroV eiV antioceian kata proswpon autw antesthn oti kategnwsmenoV hn

But when Peter was come to Antioch, I withstood him to the face, because he was to be blamed

pro tou gar elqein tinaV apo iakwbou meta twn eqnwn sunhsqien ote de hlqon upestellen kai afwrizen eauton foboumenoV touV ek peritomhV

For before that certain came from James, he did eat with the Gentiles: but when they were come he withdrew and separated himself, fearing them which were of the circumcision.

kai sunupekriqhsan autw kai oi loipoi ioudaioi wste kai barnabaV sunaphcqh autwn th upokrisei

And the other Jews dissembled likewise with him; insomuch that Barnabas also was carried away with their dissimulation.

all ote eidon oti ouk orqopodousin proV thn alhqeian tou euaggeliou eipon tw petrw emprosqen pantwn ei su ioudaioV uparcwn eqnikwV zhV kai ouk ioudaikwV ti ta eqnh anagkazeiV ioudaizein

But when I saw that they walked not uprightly according to the truth of the gospel, I said unto Peter before them all, If thou, being a Jew, livest after the manner of Gentiles, and not as do the Jews, why compellest thou the Gentiles to live as do the Jews

hmeiV fusei ioudaioi kai ouk ex eqnwn amartwloi

We who are Jews by nature, and not sinners of the Gentiles,

eidoteV oti ou dikaioutai anqrwpoV ex ergwn nomou ean mh dia pistewV ihsou cristou kai hmeiV eiV criston ihsoun episteusamen ina dikaiwqwmen ek pistewV cristou kai ouk ex ergwn nomou dioti ou dikaiwqhsetai ex ergwn nomou pasa sarx

Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified

ei de zhtounteV dikaiwqhnai en cristw eureqhmen kai autoi amartwloi ara cristoV amartiaV diakonoV mh genoito

But if, while we seek to be justified by Christ, we ourselves also are found sinners, is therefore Christ the minister of sin ? God forbid

ei gar a katelusa tauta palin oikodomw parabathn emauton sunisthmi

For if I build again the things which I destroyed I make myself a transgressor.

egw gar dia nomou nomw apeqanon ina qew zhsw

For I through the law am dead to the law, that I might live unto God.

cristw sunestaurwmai zw de ouketi egw zh de en emoi cristoV o de nun zw en sarki en pistei zw th tou uiou tou qeou tou agaphsantoV me kai paradontoV eauton uper emou

I am crucified with Christ: nevertheless I live yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me.

ouk aqetw thn carin tou qeou ei gar dia nomou dikaiosunh ara cristoV dwrean apeqanen

I do not frustrate the grace of God: for if righteousness come by the law, then Christ is dead in vain.

Galatians 3


Galatians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 3

w anohtoi galatai tiV umaV ebaskanen th alhqeia mh peiqesqai oiV kat ofqalmouV ihsouV cristoV proegrafh en umin estaurwmenoV

O foolish Galatians, who hath bewitched you, that ye should not obey the truth, before whose eyes Jesus Christ hath been evidently set forth crucified among you ?

touto monon qelw maqein af umwn ex ergwn nomou to pneuma elabete h ex akohV pistewV

This only would I learn of you, Received ye the Spirit by the works of the law, or by the hearing of faith ?

outwV anohtoi este enarxamenoi pneumati nun sarki epiteleisqe

Are ye so foolish ? having begun in the Spirit, are ye now made perfect by the flesh ?

tosauta epaqete eikh eige kai eikh

Have ye suffered so many things in vain ? if it be yet in vain.

o oun epicorhgwn umin to pneuma kai energwn dunameiV en umin ex ergwn nomou h ex akohV pistewV

He therefore that ministereth to you the Spirit, and worketh miracles among you, doeth he it by the works of the law, or by the hearing of faith ?

kaqwV abraam episteusen tw qew kai elogisqh autw eiV dikaiosunhn

Even as Abraham believed God, and it was accounted to him for righteousness.

ginwskete ara oti oi ek pistewV outoi eisin uioi abraam

Know ye therefore that they which are of faith, the same are the children of Abraham.

proidousa de h grafh oti ek pistewV dikaioi ta eqnh o qeoV proeuhggelisato tw abraam oti eneuloghqhsontai en soi panta ta eqnh

And the scripture, foreseeing that God would justify the heathen through faith, preached before the gospel unto Abraham, saying, In thee shall all nations be blessed

wste oi ek pistewV eulogountai sun tw pistw abraam

So then they which be of faith are blessed with faithful Abraham.

osoi gar ex ergwn nomou eisin upo kataran eisin gegraptai gar epikataratoV paV oV ouk emmenei en pasin toiV gegrammenoiV en tw bibliw tou nomou tou poihsai auta

For as many as are of the works of the law are under the curse: for it is written Cursed is every one that continueth not in all things which are written in the book of the law to do them.

oti de en nomw oudeiV dikaioutai para tw qew dhlon oti o dikaioV ek pistewV zhsetai

But that no man is justified by the law in the sight of God, it is evident: for, The just shall live by faith.

o de nomoV ouk estin ek pistewV all o poihsaV auta anqrwpoV zhsetai en autoiV

And the law is not of faith: but, The man that doeth them shall live in them.

cristoV hmaV exhgorasen ek thV kataraV tou nomou genomenoV uper hmwn katara gegraptai gar epikataratoV paV o kremamenoV epi xulou

Christ hath redeemed us from the curse of the law, being made a curse for us: for it is written Cursed is every one that hangeth on a tree:

ina eiV ta eqnh h eulogia tou abraam genhtai en cristw ihsou ina thn epaggelian tou pneumatoV labwmen dia thV pistewV

That the blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the Spirit through faith.

adelfoi kata anqrwpon legw omwV anqrwpou kekurwmenhn diaqhkhn oudeiV aqetei h epidiatassetai

Brethren, I speak after the manner of men; Though it be but a man's covenant, yet if it be confirmed no man disannulleth or addeth thereto

tw de abraam errhqhsan ai epaggeliai kai tw spermati autou ou legei kai toiV spermasin wV epi pollwn all wV ef enoV kai tw spermati sou oV estin cristoV

Now to Abraham and his seed were the promises made He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ.

touto de legw diaqhkhn prokekurwmenhn upo tou qeou eiV criston o meta eth tetrakosia kai triakonta gegonwV nomoV ouk akuroi eiV to katarghsai thn epaggelian

And this I say that the covenant, that was confirmed before of God in Christ, the law, which was four hundred and thirty years after, cannot disannul that it should make the promise of none effect

ei gar ek nomou h klhronomia ouketi ex epaggeliaV tw de abraam di epaggeliaV kecaristai o qeoV

For if the inheritance be of the law, it is no more of promise: but God gave it to Abraham by promise.

ti oun o nomoV twn parabasewn carin proseteqh acriV ou elqh to sperma w ephggeltai diatageiV di aggelwn en ceiri mesitou

Wherefore then serveth the law ? It was added because of transgressions, till the seed should come to whom the promise was made and it was ordained by angels in the hand of a mediator.

o de mesithV enoV ouk estin o de qeoV eiV estin

Now a mediator is not a mediator of one, but God is one.

o oun nomoV kata twn epaggeliwn tou qeou mh genoito ei gar edoqh nomoV o dunamenoV zwopoihsai ontwV an ek nomou hn h dikaiosunh

Is the law then against the promises of God ? God forbid for if there had been a law given which could have given life verily righteousness should have been by the law.

alla sunekleisen h grafh ta panta upo amartian ina h epaggelia ek pistewV ihsou cristou doqh toiV pisteuousin

But the scripture hath concluded all under sin, that the promise by faith of Jesus Christ might be given to them that believe

pro tou de elqein thn pistin upo nomon efrouroumeqa sugkekleismenoi eiV thn mellousan pistin apokalufqhnai

But before faith came we were kept under the law, shut up unto the faith which should afterwards be revealed

wste o nomoV paidagwgoV hmwn gegonen eiV criston ina ek pistewV dikaiwqwmen

Wherefore the law was our schoolmaster to bring us unto Christ, that we might be justified by faith.

elqoushV de thV pistewV ouketi upo paidagwgon esmen

But after that faith is come we are no longer under a schoolmaster.

panteV gar uioi qeou este dia thV pistewV en cristw ihsou

For ye are all the children of God by faith in Christ Jesus.

osoi gar eiV criston ebaptisqhte criston enedusasqe

For as many of you as have been baptized into Christ have put on Christ.

ouk eni ioudaioV oude ellhn ouk eni douloV oude eleuqeroV ouk eni arsen kai qhlu panteV gar umeiV eiV este en cristw ihsou

There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus.

ei de umeiV cristou ara tou abraam sperma este kai kat epaggelian klhronomoi

And if ye be Christ's, then are ye Abraham's seed, and heirs according to the promise.

Galatians 4


Galatians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 4

legw de ef oson cronon o klhronomoV nhpioV estin ouden diaferei doulou kurioV pantwn wn

Now I say That the heir, as long as he is a child, differeth nothing from a servant, though he be lord of all;

alla upo epitropouV estin kai oikonomouV acri thV proqesmiaV tou patroV

But is under tutors and governors until the time appointed of the father.

outwV kai hmeiV ote hmen nhpioi upo ta stoiceia tou kosmou hmen dedoulwmenoi

Even so we, when we were children, were in bondage under the elements of the world:

ote de hlqen to plhrwma tou cronou exapesteilen o qeoV ton uion autou genomenon ek gunaikoV genomenon upo nomon

But when the fulness of the time was come God sent forth his Son, made of a woman, made under the law,

ina touV upo nomon exagorash ina thn uioqesian apolabwmen

To redeem them that were under the law, that we might receive the adoption of sons.

oti de este uioi exapesteilen o qeoV to pneuma tou uiou autou eiV taV kardiaV umwn krazon abba o pathr

And because ye are sons, God hath sent forth the Spirit of his Son into your hearts, crying Abba, Father.

wste ouketi ei douloV all uioV ei de uioV kai klhronomoV qeou dia cristou

Wherefore thou art no more a servant, but a son; and if a son, then an heir of God through Christ.

alla tote men ouk eidoteV qeon edouleusate toiV mh fusei ousin qeoiV

Howbeit then , when ye knew not God, ye did service unto them which by nature are no gods.

nun de gnonteV qeon mallon de gnwsqenteV upo qeou pwV epistrefete palin epi ta asqenh kai ptwca stoiceia oiV palin anwqen douleuein qelete

But now, after that ye have known God, or rather are known of God, how turn ye again to the weak and beggarly elements, whereunto ye desire again to be in bondage

hmeraV parathreisqe kai mhnaV kai kairouV kai eniautouV

Ye observe days, and months, and times, and years.

foboumai umaV mhpwV eikh kekopiaka eiV umaV

I am afraid of you, lest I have bestowed upon you labour in vain.

ginesqe wV egw oti kagw wV umeiV adelfoi deomai umwn ouden me hdikhsate

Brethren, I beseech you, be as I am; for I am as ye are: ye have not injured me at all.

oidate de oti di asqeneian thV sarkoV euhggelisamhn umin to proteron

Ye know how through infirmity of the flesh I preached the gospel unto you at the first.

kai ton peirasmon mou ton en th sarki mou ouk exouqenhsate oude exeptusate all wV aggelon qeou edexasqe me wV criston ihsoun

And my temptation which was in my flesh ye despised not, nor rejected but received me as an angel of God, even as Christ Jesus.

tiV oun hn o makarismoV umwn marturw gar umin oti ei dunaton touV ofqalmouV umwn exoruxanteV an edwkate moi

Where is then the blessedness ye spake of? for I bear you record that, if it had been possible, ye would have plucked out your own eyes, and have given them to me.

wste ecqroV umwn gegona alhqeuwn umin

Am I therefore become your enemy, because I tell you the truth

zhlousin umaV ou kalwV alla ekkleisai umaV qelousin ina autouV zhloute

They zealously affect you, but not well; yea, they would exclude you, that ye might affect them.

kalon de to zhlousqai en kalw pantote kai mh monon en tw pareinai me proV umaV

But it is good to be zealously affected always in a good thing, and not only when I am present with you.

teknia mou ouV palin wdinw acriV ou morfwqh cristoV en umin

My little children, of whom I travail in birth again until Christ be formed in you,

hqelon de pareinai proV umaV arti kai allaxai thn fwnhn mou oti aporoumai en umin

I desire to be present with you now, and to change my voice; for I stand in doubt of you.

legete moi oi upo nomon qelonteV einai ton nomon ouk akouete

Tell me, ye that desire to be under the law, do ye not hear the law ?

gegraptai gar oti abraam duo uiouV escen ena ek thV paidiskhV kai ena ek thV eleuqeraV

For it is written that Abraham had two sons, the one by a bondmaid , the other by a freewoman.

all o men ek thV paidiskhV kata sarka gegennhtai o de ek thV eleuqeraV dia thV epaggeliaV

But he who was of the bondwoman was born after the flesh; but he of the freewoman was by promise.

atina estin allhgoroumena autai gar eisin ai duo diaqhkai mia men apo orouV sina eiV douleian gennwsa htiV estin agar

Which things are an allegory for these are the two covenants; the one from the mount Sinai, which gendereth to bondage, which is Agar.

to gar agar sina oroV estin en th arabia sustoicei de th nun ierousalhm douleuei de meta twn teknwn authV

For this Agar is mount Sinai in Arabia, and answereth to Jerusalem which now is, and is in bondage with her children.

h de anw ierousalhm eleuqera estin htiV estin mhthr pantwn hmwn

But Jerusalem which is above is free, which is the mother of us all.

gegraptai gar eufranqhti steira h ou tiktousa rhxon kai bohson h ouk wdinousa oti polla ta tekna thV erhmou mallon h thV ecoushV ton andra

For it is written Rejoice thou barren that bearest not; break forth and cry thou that travailest not: for the desolate hath many more children than she which hath an husband.

hmeiV de adelfoi kata isaak epaggeliaV tekna esmen

Now we, brethren, as Isaac was, are the children of promise.

all wsper tote o kata sarka gennhqeiV ediwken ton kata pneuma outwV kai nun

But as then he that was born after the flesh persecuted him that was born after the Spirit, even so it is now.

alla ti legei h grafh ekbale thn paidiskhn kai ton uion authV ou gar mh klhronomhsh o uioV thV paidiskhV meta tou uiou thV eleuqeraV

Nevertheless what saith the scripture ? Cast out the bondwoman and her son: for the son of the bondwoman shall not be heir with the son of the freewoman.

ara adelfoi ouk esmen paidiskhV tekna alla thV eleuqeraV

So then, brethren, we are not children of the bondwoman, but of the free.

Galatians 5


Galatians Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 5

th eleuqeria oun h cristoV hmaV hleuqerwsen sthkete kai mh palin zugw douleiaV enecesqe

Stand fast therefore in the liberty wherewith Christ hath made us free and be not entangled again with the yoke of bondage.

ide egw pauloV legw umin oti ean peritemnhsqe cristoV umaV ouden wfelhsei

Behold, I Paul say unto you, that if ye be circumcised Christ shall profit you nothing.

marturomai de palin panti anqrwpw peritemnomenw oti ofeilethV estin olon ton nomon poihsai

For I testify again to every man that is circumcised that he is a debtor to do the whole law.

kathrghqhte apo tou cristou oitineV en nomw dikaiousqe thV caritoV exepesate

Christ is become of no effect unto you whosoever of you are justified by the law; ye are fallen from grace.

hmeiV gar pneumati ek pistewV elpida dikaiosunhV apekdecomeqa

For we through the Spirit wait for the hope of righteousness by faith.

en gar cristw ihsou oute peritomh ti iscuei oute akrobustia alla pistiV di agaphV energoumenh

For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love.

etrecete kalwV tiV umaV anekoyen th alhqeia mh peiqesqai

Ye did run well; who did hinder you that ye should not obey the truth ?

h peismonh ouk ek tou kalountoV umaV

This persuasion cometh not of him that calleth you.

mikra zumh olon to furama zumoi

A little leaven leaveneth the whole lump.

egw pepoiqa eiV umaV en kuriw oti ouden allo fronhsete o de tarasswn umaV bastasei to krima ostiV an h

I have confidence in you through the Lord, that ye will be none otherwise minded but he that troubleth you shall bear his judgment, whosoever he be

egw de adelfoi ei peritomhn eti khrussw ti eti diwkomai ara kathrghtai to skandalon tou staurou

And I, brethren, if I yet preach circumcision, why do I yet suffer persecution then is the offence of the cross ceased

ofelon kai apokoyontai oi anastatounteV umaV

I would they were even cut off which trouble you.

umeiV gar ep eleuqeria eklhqhte adelfoi monon mh thn eleuqerian eiV aformhn th sarki alla dia thV agaphV douleuete allhloiV

For, brethren, ye have been called unto liberty; only use not liberty for an occasion to the flesh, but by love serve one another.

o gar paV nomoV en eni logw plhroutai en tw agaphseiV ton plhsion sou wV eauton

For all the law is fulfilled in one word, even in this; Thou shalt love thy neighbour as thyself.

ei de allhlouV daknete kai katesqiete blepete mh upo allhlwn analwqhte

But if ye bite and devour one another, take heed that ye be not consumed one of another.

legw de pneumati peripateite kai epiqumian sarkoV ou mh teleshte

This I say then, Walk in the Spirit, and ye shall not fulfil the lust of the flesh.

h gar sarx epiqumei kata tou pneumatoV to de pneuma kata thV sarkoV tauta de antikeitai allhloiV ina mh a an qelhte tauta poihte

For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would

ei de pneumati agesqe ouk este upo nomon

But if ye be led of the Spirit, ye are not under the law.

fanera de estin ta erga thV sarkoV atina estin moiceia porneia akaqarsia aselgeia

Now the works of the flesh are manifest, which are these; Adultery, fornication, uncleanness, lasciviousness,

eidwlolatreia farmakeia ecqrai ereiV zhloi qumoi eriqeiai dicostasiai aireseiV

Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, heresies,

fqonoi fonoi meqai kwmoi kai ta omoia toutoiV a prolegw umin kaqwV kai proeipon oti oi ta toiauta prassonteV basileian qeou ou klhronomhsousin

Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before as I have also told you in time past that they which do such things shall not inherit the kingdom of God.

o de karpoV tou pneumatoV estin agaph cara eirhnh makroqumia crhstothV agaqwsunh pistiV

But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith,

praothV egkrateia kata twn toioutwn ouk estin nomoV

Meekness, temperance: against such there is no law.

oi de tou cristou thn sarka estaurwsan sun toiV paqhmasin kai taiV epiqumiaiV

And they that are Christ's have crucified the flesh with the affections and lusts.

ei zwmen pneumati pneumati kai stoicwmen

If we live in the Spirit, let us also walk in the Spirit.

mh ginwmeqa kenodoxoi allhlouV prokaloumenoi allhloiV fqonounteV

Let us not be desirous of vain glory, provoking one another, envying one another.

Galatians 6


Galatians Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS GALATAS

The Epistle of Paul the Apostle to the Galatians

Chapter 6

adelfoi ean kai prolhfqh anqrwpoV en tini paraptwmati umeiV oi pneumatikoi katartizete ton toiouton en pneumati praothtoV skopwn seauton mh kai su peirasqhV

Brethren, if a man be overtaken in a fault, ye which are spiritual, restore such an one in the spirit of meekness; considering thyself, lest thou also be tempted

allhlwn ta barh bastazete kai outwV anaplhrwsate ton nomon tou cristou

Bear ye one another's burdens, and so fulfil the law of Christ.

ei gar dokei tiV einai ti mhden wn eauton frenapata

For if a man think himself to be something, when he is nothing, he deceiveth himself.

to de ergon eautou dokimazetw ekastoV kai tote eiV eauton monon to kauchma exei kai ouk eiV ton eteron

But let every man prove his own work, and then shall he have rejoicing in himself alone, and not in another.

ekastoV gar to idion fortion bastasei

For every man shall bear his own burden.

koinwneitw de o kathcoumenoV ton logon tw kathcounti en pasin agaqoiV

Let him that is taught in the word communicate unto him that teacheth in all good things.

mh planasqe qeoV ou mukthrizetai o gar ean speirh anqrwpoV touto kai qerisei

Be not deceived God is not mocked for whatsoever a man soweth that shall he also reap

oti o speirwn eiV thn sarka eautou ek thV sarkoV qerisei fqoran o de speirwn eiV to pneuma ek tou pneumatoV qerisei zwhn aiwnion

For he that soweth to his flesh shall of the flesh reap corruption; but he that soweth to the Spirit shall of the Spirit reap life everlasting.

to de kalon poiounteV mh ekkakwmen kairw gar idiw qerisomen mh ekluomenoi

And let us not be weary in well doing for in due season we shall reap if we faint not.

ara oun wV kairon ecomen ergazwmeqa to agaqon proV pantaV malista de proV touV oikeiouV thV pistewV

As we have therefore opportunity, let us do good unto all men, especially unto them who are of the household of faith.

idete phlikoiV umin grammasin egraya th emh ceiri

Ye see how large a letter I have written unto you with mine own hand.

osoi qelousin euproswphsai en sarki outoi anagkazousin umaV peritemnesqai monon ina mh tw staurw tou cristou diwkwntai

As many as desire to make a fair shew in the flesh, they constrain you to be circumcised only lest they should suffer persecution for the cross of Christ.

oude gar oi peritemnomenoi autoi nomon fulassousin alla qelousin umaV peritemnesqai ina en th umetera sarki kauchswntai

For neither they themselves who are circumcised keep the law; but desire to have you circumcised that they may glory in your flesh.

emoi de mh genoito kaucasqai ei mh en tw staurw tou kuriou hmwn ihsou cristou di ou emoi kosmoV estaurwtai kagw tw kosmw

But God forbid that I should glory save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world.

en gar cristw ihsou oute peritomh ti iscuei oute akrobustia alla kainh ktisiV

For in Christ Jesus neither circumcision availeth any thing, nor uncircumcision, but a new creature.

kai osoi tw kanoni toutw stoichsousin eirhnh ep autouV kai eleoV kai epi ton israhl tou qeou

And as many as walk according to this rule, peace be on them, and mercy, and upon the Israel of God.

tou loipou kopouV moi mhdeiV parecetw egw gar ta stigmata tou kuriou ihsou en tw swmati mou bastazw

From henceforth let no man trouble me : for I bear in my body the marks of the Lord Jesus.

h cariV tou kuriou hmwn ihsou cristou meta tou pneumatoV umwn adelfoi amhn proV galataV egrafh apo rwmhV

Brethren, the grace of our Lord Jesus Christ be with your spirit. Amen. To the Galatians written from Rome.

Ephesians 1


Ephesians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Galatians 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou toiV agioiV toiV ousin en efesw kai pistoiV en cristw ihsou

Paul, an apostle of Jesus Christ by the will of God, to the saints which are at Ephesus, and to the faithful in Christ Jesus:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace be to you, and peace, from God our Father, and from the Lord Jesus Christ.

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o euloghsaV hmaV en pash eulogia pneumatikh en toiV epouranioiV cristw

Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly places in Christ:

kaqwV exelexato hmaV en autw pro katabolhV kosmou einai hmaV agiouV kai amwmouV katenwpion autou en agaph

According as he hath chosen us in him before the foundation of the world, that we should be holy and without blame before him in love:

proorisaV hmaV eiV uioqesian dia ihsou cristou eiV auton kata thn eudokian tou qelhmatoV autou

Having predestinated us unto the adoption of children by Jesus Christ to himself, according to the good pleasure of his will,

eiV epainon doxhV thV caritoV autou en h ecaritwsen hmaV en tw hgaphmenw

To the praise of the glory of his grace, wherein he hath made us accepted in the beloved

en w ecomen thn apolutrwsin dia tou aimatoV autou thn afesin twn paraptwmatwn kata ton plouton thV caritoV autou

In whom we have redemption through his blood, the forgiveness of sins, according to the riches of his grace;

hV eperisseusen eiV hmaV en pash sofia kai fronhsei

Wherein he hath abounded toward us in all wisdom and prudence;

gnwrisaV hmin to musthrion tou qelhmatoV autou kata thn eudokian autou hn proeqeto en autw

Having made known unto us the mystery of his will, according to his good pleasure which he hath purposed in himself:

eiV oikonomian tou plhrwmatoV twn kairwn anakefalaiwsasqai ta panta en tw cristw ta te en toiV ouranoiV kai ta epi thV ghV

That in the dispensation of the fulness of times he might gather together in one all things in Christ, both which are in heaven, and which are on earth; even in him:

en autw en w kai eklhrwqhmen proorisqenteV kata proqesin tou ta panta energountoV kata thn boulhn tou qelhmatoV autou

In whom also we have obtained an inheritance being predestinated according to the purpose of him who worketh all things after the counsel of his own will:

eiV to einai hmaV eiV epainon thV doxhV autou touV prohlpikotaV en tw cristw

That we should be to the praise of his glory, who first trusted in Christ.

en w kai umeiV akousanteV ton logon thV alhqeiaV to euaggelion thV swthriaV umwn en w kai pisteusanteV esfragisqhte tw pneumati thV epaggeliaV tw agiw

In whom ye also trusted, after that ye heard the word of truth, the gospel of your salvation: in whom also after that ye believed ye were sealed with that holy Spirit of promise,

oV estin arrabwn thV klhronomiaV hmwn eiV apolutrwsin thV peripoihsewV eiV epainon thV doxhV autou

Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of his glory.

dia touto kagw akousaV thn kaq umaV pistin en tw kuriw ihsou kai thn agaphn thn eiV pantaV touV agiouV

Wherefore I also, after I heard of your faith in the Lord Jesus, and love unto all the saints,

ou pauomai eucaristwn uper umwn mneian umwn poioumenoV epi twn proseucwn mou

Cease not to give thanks for you, making mention of you in my prayers;

ina o qeoV tou kuriou hmwn ihsou cristou o pathr thV doxhV dwh umin pneuma sofiaV kai apokaluyewV en epignwsei autou

That the God of our Lord Jesus Christ, the Father of glory, may give unto you the spirit of wisdom and revelation in the knowledge of him:

pefwtismenouV touV ofqalmouV thV dianoiaV umwn eiV to eidenai umaV tiV estin h elpiV thV klhsewV autou kai tiV o ploutoV thV doxhV thV klhronomiaV autou en toiV agioiV

The eyes of your understanding being enlightened that ye may know what is the hope of his calling, and what the riches of the glory of his inheritance in the saints,

kai ti to uperballon megeqoV thV dunamewV autou eiV hmaV touV pisteuontaV kata thn energeian tou kratouV thV iscuoV autou

And what is the exceeding greatness of his power to us-ward who believe according to the working of his mighty power,

hn enhrghsen en tw cristw egeiraV auton ek nekrwn kai ekaqisen en dexia autou en toiV epouranioiV

Which he wrought in Christ, when he raised him from the dead, and set him at his own right hand in the heavenly places,

uperanw pashV archV kai exousiaV kai dunamewV kai kuriothtoV kai pantoV onomatoV onomazomenou ou monon en tw aiwni toutw alla kai en tw mellonti

Far above all principality, and power, and might, and dominion, and every name that is named not only in this world, but also in that which is to come

kai panta upetaxen upo touV podaV autou kai auton edwken kefalhn uper panta th ekklhsia

And hath put all things under his feet, and gave him to be the head over all things to the church,

htiV estin to swma autou to plhrwma tou panta en pasin plhroumenou

Which is his body, the fulness of him that filleth all in all.

Ephesians 2


Ephesians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 2

kai umaV ontaV nekrouV toiV paraptwmasin kai taiV amartiaiV

And you hath he quickened, who were dead in trespasses and sins;

en aiV pote periepathsate kata ton aiwna tou kosmou toutou kata ton arconta thV exousiaV tou aeroV tou pneumatoV tou nun energountoV en toiV uioiV thV apeiqeiaV

Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience:

en oiV kai hmeiV panteV anestrafhmen pote en taiV epiqumiaiV thV sarkoV hmwn poiounteV ta qelhmata thV sarkoV kai twn dianoiwn kai hmen tekna fusei orghV wV kai oi loipoi

Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others.

o de qeoV plousioV wn en eleei dia thn pollhn agaphn autou hn hgaphsen hmaV

But God, who is rich in mercy, for his great love wherewith he loved us,

kai ontaV hmaV nekrouV toiV paraptwmasin sunezwopoihsen tw cristw cariti este seswsmenoi

Even when we were dead in sins, hath quickened us together with Christ, grace ye are saved

kai sunhgeiren kai sunekaqisen en toiV epouranioiV en cristw ihsou

And hath raised us up together and made us sit together in heavenly places in Christ Jesus:

ina endeixhtai en toiV aiwsin toiV epercomenoiV ton uperballonta plouton thV caritoV autou en crhstothti ef hmaV en cristw ihsou

That in the ages to come he might shew the exceeding riches of his grace in his kindness toward us through Christ Jesus.

th gar cariti este seswsmenoi dia thV pistewV kai touto ouk ex umwn qeou to dwron

For by grace are ye saved through faith; and that not of yourselves: it is the gift of God:

ouk ex ergwn ina mh tiV kauchshtai

Not of works, lest any man should boast

autou gar esmen poihma ktisqenteV en cristw ihsou epi ergoiV agaqoiV oiV prohtoimasen o qeoV ina en autoiV peripathswmen

For we are his workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them.

dio mnhmoneuete oti umeiV pote ta eqnh en sarki oi legomenoi akrobustia upo thV legomenhV peritomhV en sarki ceiropoihtou

Wherefore remember that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands;

oti hte en tw kairw ekeinw cwriV cristou aphllotriwmenoi thV politeiaV tou israhl kai xenoi twn diaqhkwn thV epaggeliaV elpida mh econteV kai aqeoi en tw kosmw

That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world:

nuni de en cristw ihsou umeiV oi pote onteV makran egguV egenhqhte en tw aimati tou cristou

But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ.

autoV gar estin h eirhnh hmwn o poihsaV ta amfotera en kai to mesotoicon tou fragmou lusaV

For he is our peace, who hath made both one, and hath broken down the middle wall of partition between us;

thn ecqran en th sarki autou ton nomon twn entolwn en dogmasin katarghsaV ina touV duo ktish en eautw eiV ena kainon anqrwpon poiwn eirhnhn

Having abolished in his flesh the enmity, even the law of commandments contained in ordinances; for to make in himself of twain one new man, so making peace;

kai apokatallaxh touV amfoterouV en eni swmati tw qew dia tou staurou apokteinaV thn ecqran en autw

And that he might reconcile both unto God in one body by the cross, having slain the enmity thereby :

kai elqwn euhggelisato eirhnhn umin toiV makran kai toiV egguV

And came and preached peace to you which were afar off, and to them that were nigh.

oti di autou ecomen thn prosagwghn oi amfoteroi en eni pneumati proV ton patera

For through him we both have access by one Spirit unto the Father.

ara oun ouketi este xenoi kai paroikoi alla sumpolitai twn agiwn kai oikeioi tou qeou

Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God;

epoikodomhqenteV epi tw qemeliw twn apostolwn kai profhtwn ontoV akrogwniaiou autou ihsou cristou

And are built upon the foundation of the apostles and prophets, Jesus Christ himself being the chief corner stone;

en w pasa h oikodomh sunarmologoumenh auxei eiV naon agion en kuriw

In whom all the building fitly framed together groweth unto an holy temple in the Lord:

en w kai umeiV sunoikodomeisqe eiV katoikhthrion tou qeou en pneumati

In whom ye also are builded together for an habitation of God through the Spirit.

Ephesians 3


Ephesians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 3

toutou carin egw pauloV o desmioV tou cristou ihsou uper umwn twn eqnwn

For this cause I Paul, the prisoner of Jesus Christ for you Gentiles,

eige hkousate thn oikonomian thV caritoV tou qeou thV doqeishV moi eiV umaV

If ye have heard of the dispensation of the grace of God which is given me to you-ward:

oti kata apokaluyin egnwrisen moi to musthrion kaqwV proegraya en oligw

How that by revelation he made known unto me the mystery ; I wrote afore in few words,

proV o dunasqe anaginwskonteV nohsai thn sunesin mou en tw musthriw tou cristou

Whereby , when ye read ye may understand my knowledge in the mystery of Christ)

o en eteraiV geneaiV ouk egnwrisqh toiV uioiV twn anqrwpwn wV nun apekalufqh toiV agioiV apostoloiV autou kai profhtaiV en pneumati

Which in other ages was not made known unto the sons of men, as it is now revealed unto his holy apostles and prophets by the Spirit;

einai ta eqnh sugklhronoma kai susswma kai summetoca thV epaggeliaV autou en tw cristw dia tou euaggeliou

That the Gentiles should be fellowheirs, and of the same body, and partakers of his promise in Christ by the gospel:

ou egenomhn diakonoV kata thn dwrean thV caritoV tou qeou thn doqeisan moi kata thn energeian thV dunamewV autou

Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of his power.

emoi tw elacistoterw pantwn twn agiwn edoqh h cariV auth en toiV eqnesin euaggelisasqai ton anexicniaston plouton tou cristou

Unto me, who am less than the least of all saints, is this grace given that I should preach among the Gentiles the unsearchable riches of Christ;

kai fwtisai pantaV tiV h koinwnia tou musthriou tou apokekrummenou apo twn aiwnwn en tw qew tw ta panta ktisanti dia ihsou cristou

And to make all men see what is the fellowship of the mystery, which from the beginning of the world hath been hid in God, who created all things by Jesus Christ:

ina gnwrisqh nun taiV arcaiV kai taiV exousiaiV en toiV epouranioiV dia thV ekklhsiaV h polupoikiloV sofia tou qeou

To the intent that now unto the principalities and powers in heavenly places might be known by the church the manifold wisdom of God,

kata proqesin twn aiwnwn hn epoihsen en cristw ihsou tw kuriw hmwn

According to the eternal purpose which he purposed in Christ Jesus our Lord:

en w ecomen thn parrhsian kai thn prosagwghn en pepoiqhsei dia thV pistewV autou

In whom we have boldness and access with confidence by the faith of him.

dio aitoumai mh ekkakein en taiV qliyesin mou uper umwn htiV estin doxa umwn

Wherefore I desire that ye faint not at my tribulations for you, which is your glory.

toutou carin kamptw ta gonata mou proV ton patera tou kuriou hmwn ihsou cristou

For this cause I bow my knees unto the Father of our Lord Jesus Christ,

ex ou pasa patria en ouranoiV kai epi ghV onomazetai

Of whom the whole family in heaven and earth is named

ina dwh umin kata ton plouton thV doxhV autou dunamei krataiwqhnai dia tou pneumatoV autou eiV ton esw anqrwpon

That he would grant you, according to the riches of his glory, to be strengthened with might by his Spirit in the inner man;

katoikhsai ton criston dia thV pistewV en taiV kardiaiV umwn

That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love,

en agaph errizwmenoi kai teqemeliwmenoi ina exiscushte katalabesqai sun pasin toiV agioiV ti to platoV kai mhkoV kai baqoV kai uyoV

May be able to comprehend with all saints what is the breadth, and length, and depth, and height;

gnwnai te thn uperballousan thV gnwsewV agaphn tou cristou ina plhrwqhte eiV pan to plhrwma tou qeou

And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fulness of God.

tw de dunamenw uper panta poihsai uper ek perissou wn aitoumeqa h nooumen kata thn dunamin thn energoumenhn en hmin

Now unto him that is able to do exceeding abundantly above all that we ask or think according to the power that worketh in us,

autw h doxa en th ekklhsia en cristw ihsou eiV pasaV taV geneaV tou aiwnoV twn aiwnwn amhn

Unto him be glory in the church by Christ Jesus throughout all ages, world without end. Amen.

Ephesians 4


Ephesians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 4

parakalw oun umaV egw o desmioV en kuriw axiwV peripathsai thV klhsewV hV eklhqhte

I therefore, the prisoner of the Lord, beseech you that ye walk worthy of the vocation wherewith ye are called

meta pashV tapeinofrosunhV kai praothtoV meta makroqumiaV anecomenoi allhlwn en agaph

With all lowliness and meekness, with longsuffering, forbearing one another in love;

spoudazonteV threin thn enothta tou pneumatoV en tw sundesmw thV eirhnhV

Endeavouring to keep the unity of the Spirit in the bond of peace.

en swma kai en pneuma kaqwV kai eklhqhte en mia elpidi thV klhsewV umwn

There is one body, and one Spirit, even as ye are called in one hope of your calling;

eiV kurioV mia pistiV en baptisma

One Lord, one faith, one baptism,

eiV qeoV kai pathr pantwn o epi pantwn kai dia pantwn kai en pasin umin

One God and Father of all, who is above all, and through all, and in you all.

eni de ekastw hmwn edoqh h cariV kata to metron thV dwreaV tou cristou

But unto every one of us is given grace according to the measure of the gift of Christ.

dio legei anabaV eiV uyoV hcmalwteusen aicmalwsian kai edwken domata toiV anqrwpoiV

Wherefore he saith When he ascended up on high, he led captivity captive, and gave gifts unto men.

to de anebh ti estin ei mh oti kai katebh prwton eiV ta katwtera merh thV ghV

that he ascended what is it but that he also descended first into the lower parts of the earth ?

o katabaV autoV estin kai o anabaV uperanw pantwn twn ouranwn ina plhrwsh ta panta

He that descended is the same also that ascended up far above all heavens, that he might fill all things.)

kai autoV edwken touV men apostolouV touV de profhtaV touV de euaggelistaV touV de poimenaV kai didaskalouV

And he gave some, apostles; and some, prophets; and some, evangelists; and some, pastors and teachers;

proV ton katartismon twn agiwn eiV ergon diakoniaV eiV oikodomhn tou swmatoV tou cristou

For the perfecting of the saints, for the work of the ministry, for the edifying of the body of Christ:

mecri katanthswmen oi panteV eiV thn enothta thV pistewV kai thV epignwsewV tou uiou tou qeou eiV andra teleion eiV metron hlikiaV tou plhrwmatoV tou cristou

Till we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect man, unto the measure of the stature of the fulness of Christ:

ina mhketi wmen nhpioi kludwnizomenoi kai periferomenoi panti anemw thV didaskaliaV en th kubeia twn anqrwpwn en panourgia proV thn meqodeian thV planhV

That we henceforth be no more children, tossed to and fro and carried about with every wind of doctrine, by the sleight of men, and cunning craftiness , whereby they lie in wait to deceive;

alhqeuonteV de en agaph auxhswmen eiV auton ta panta oV estin h kefalh o cristoV

But speaking the truth in love, may grow up into him in all things, which is the head, even Christ:

ex ou pan to swma sunarmologoumenon kai sumbibazomenon dia pashV afhV thV epicorhgiaV kat energeian en metrw enoV ekastou merouV thn auxhsin tou swmatoV poieitai eiV oikodomhn eautou en agaph

From whom the whole body fitly joined together and compacted by that which every joint supplieth, according to the effectual working in the measure of every part , maketh increase of the body unto the edifying of itself in love.

touto oun legw kai marturomai en kuriw mhketi umaV peripatein kaqwV kai ta loipa eqnh peripatei en mataiothti tou nooV autwn

This I say therefore, and testify in the Lord, that ye henceforth walk not as other Gentiles walk in the vanity of their mind,

eskotismenoi th dianoia onteV aphllotriwmenoi thV zwhV tou qeou dia thn agnoian thn ousan en autoiV dia thn pwrwsin thV kardiaV autwn

Having the understanding darkened being alienated from the life of God through the ignorance that is in them, because of the blindness of their heart:

oitineV aphlghkoteV eautouV paredwkan th aselgeia eiV ergasian akaqarsiaV pashV en pleonexia

Who being past feeling have given themselves over unto lasciviousness, to work all uncleanness with greediness.

umeiV de ouc outwV emaqete ton criston

But ye have not so learned Christ;

eige auton hkousate kai en autw edidacqhte kaqwV estin alhqeia en tw ihsou

If so be that ye have heard him, and have been taught by him, as the truth is in Jesus:

apoqesqai umaV kata thn proteran anastrofhn ton palaion anqrwpon ton fqeiromenon kata taV epiqumiaV thV apathV

That ye put off concerning the former conversation the old man, which is corrupt according to the deceitful lusts;

ananeousqai de tw pneumati tou nooV umwn

And be renewed in the spirit of your mind;

kai endusasqai ton kainon anqrwpon ton kata qeon ktisqenta en dikaiosunh kai osiothti thV alhqeiaV

And that ye put on the new man, which after God is created in righteousness and true holiness.

dio apoqemenoi to yeudoV laleite alhqeian ekastoV meta tou plhsion autou oti esmen allhlwn melh

Wherefore putting away lying, speak every man truth with his neighbour: for we are members one of another.

orgizesqe kai mh amartanete o hlioV mh epiduetw epi tw parorgismw umwn

Be ye angry and sin not: let not the sun go down upon your wrath:

mhte didote topon tw diabolw

Neither give place to the devil.

o kleptwn mhketi kleptetw mallon de kopiatw ergazomenoV to agaqon taiV cersin ina ech metadidonai tw creian econti

Let him that stole steal no more: but rather let him labour working with his hands the thing which is good, that he may have to give to him that needeth

paV logoV saproV ek tou stomatoV umwn mh ekporeuesqw all ei tiV agaqoV proV oikodomhn thV creiaV ina dw carin toiV akouousin

Let no corrupt communication proceed out of your mouth, but that which is good to the use of edifying, that it may minister grace unto the hearers

kai mh lupeite to pneuma to agion tou qeou en w esfragisqhte eiV hmeran apolutrwsewV

And grieve not the holy Spirit of God, whereby ye are sealed unto the day of redemption.

pasa pikria kai qumoV kai orgh kai kraugh kai blasfhmia arqhtw af umwn sun pash kakia

Let all bitterness, and wrath, and anger, and clamour, and evil speaking, be put away from you, with all malice:

ginesqe de eiV allhlouV crhstoi eusplagcnoi carizomenoi eautoiV kaqwV kai o qeoV en cristw ecarisato umin

And be ye kind one to another , tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you.

Ephesians 5


Ephesians Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 5

ginesqe oun mimhtai tou qeou wV tekna agaphta

Be ye therefore followers of God, as dear children;

kai peripateite en agaph kaqwV kai o cristoV hgaphsen hmaV kai paredwken eauton uper hmwn prosforan kai qusian tw qew eiV osmhn euwdiaV

And walk in love, as Christ also hath loved us, and hath given himself for us an offering and a sacrifice to God for a sweetsmelling savour.

porneia de kai pasa akaqarsia h pleonexia mhde onomazesqw en umin kaqwV prepei agioiV

But fornication, and all uncleanness, or covetousness, let it not be once named among you, as becometh saints;

kai aiscrothV kai mwrologia h eutrapelia ta ouk anhkonta alla mallon eucaristia

Neither filthiness, nor foolish talking, nor jesting, which are not convenient but rather giving of thanks.

touto gar este ginwskonteV oti paV pornoV h akaqartoV h pleonekthV oV estin eidwlolatrhV ouk ecei klhronomian en th basileia tou cristou kai qeou

For this ye know that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God.

mhdeiV umaV apatatw kenoiV logoiV dia tauta gar ercetai h orgh tou qeou epi touV uiouV thV apeiqeiaV

Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience.

mh oun ginesqe summetocoi autwn

Be not ye therefore partakers with them.

hte gar pote skotoV nun de fwV en kuriw wV tekna fwtoV peripateite

For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light:

o gar karpoV tou pneumatoV en pash agaqwsunh kai dikaiosunh kai alhqeia

the fruit of the Spirit is in all goodness and righteousness and truth;)

dokimazonteV ti estin euareston tw kuriw

Proving what is acceptable unto the Lord.

kai mh sugkoinwneite toiV ergoiV toiV akarpoiV tou skotouV mallon de kai elegcete

And have no fellowship with the unfruitful works of darkness, but rather reprove them.

ta gar krufh ginomena up autwn aiscron estin kai legein

For it is a shame even to speak of those things which are done of them in secret.

ta de panta elegcomena upo tou fwtoV faneroutai pan gar to faneroumenon fwV estin

But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light.

dio legei egeirai o kaqeudwn kai anasta ek twn nekrwn kai epifausei soi o cristoV

Wherefore he saith Awake thou that sleepest and arise from the dead, and Christ shall give thee light

blepete oun pwV akribwV peripateite mh wV asofoi all wV sofoi

See then that ye walk circumspectly, not as fools, but as wise,

exagorazomenoi ton kairon oti ai hmerai ponhrai eisin

Redeeming the time, because the days are evil.

dia touto mh ginesqe afroneV alla sunienteV ti to qelhma tou kuriou

Wherefore be ye not unwise, but understanding what the will of the Lord is.

kai mh mequskesqe oinw en w estin aswtia alla plhrousqe en pneumati

And be not drunk with wine, wherein is excess; but be filled with the Spirit;

lalounteV eautoiV yalmoiV kai umnoiV kai wdaiV pneumatikaiV adonteV kai yallonteV en th kardia umwn tw kuriw

Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord;

eucaristounteV pantote uper pantwn en onomati tou kuriou hmwn ihsou cristou tw qew kai patri

Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ;

upotassomenoi allhloiV en fobw qeou

Submitting yourselves one to another in the fear of God.

ai gunaikeV toiV idioiV andrasin upotassesqe wV tw kuriw

Wives, submit yourselves unto your own husbands, as unto the Lord.

oti o anhr estin kefalh thV gunaikoV wV kai o cristoV kefalh thV ekklhsiaV kai autoV estin swthr tou swmatoV

For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body.

all wsper h ekklhsia upotassetai tw cristw outwV kai ai gunaikeV toiV idioiV andrasin en panti

Therefore as the church is subject unto Christ, so let the wives be to their own husbands in every thing.

oi andreV agapate taV gunaikaV eautwn kaqwV kai o cristoV hgaphsen thn ekklhsian kai eauton paredwken uper authV

Husbands, love your wives, even as Christ also loved the church, and gave himself for it;

ina authn agiash kaqarisaV tw loutrw tou udatoV en rhmati

That he might sanctify and cleanse it with the washing of water by the word,

ina parasthsh authn eautw endoxon thn ekklhsian mh ecousan spilon h rutida h ti twn toioutwn all ina h agia kai amwmoV

That he might present it to himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish.

outwV ofeilousin oi andreV agapan taV eautwn gunaikaV wV ta eautwn swmata o agapwn thn eautou gunaika eauton agapa

So ought men to love their wives as their own bodies. He that loveth his wife loveth himself.

oudeiV gar pote thn eautou sarka emishsen all ektrefei kai qalpei authn kaqwV kai o kurioV thn ekklhsian

For no man ever yet hated his own flesh; but nourisheth and cherisheth it, even as the Lord the church:

oti melh esmen tou swmatoV autou ek thV sarkoV autou kai ek twn ostewn autou

For we are members of his body, of his flesh, and of his bones.

anti toutou kataleiyei anqrwpoV ton patera autou kai thn mhtera kai proskollhqhsetai proV thn gunaika autou kai esontai oi duo eiV sarka mian

For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh.

to musthrion touto mega estin egw de legw eiV criston kai eiV thn ekklhsian

This is a great mystery: but I speak concerning Christ and the church.

plhn kai umeiV oi kaq ena ekastoV thn eautou gunaika outwV agapatw wV eauton h de gunh ina fobhtai ton andra

Nevertheless let every one of you in particular so love his wife even as himself; and the wife see that she reverence her husband.

Ephesians 6


Ephesians Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EFESIOUS

The Epistle of Paul the Apostle to the Ephesians

Chapter 6

ta tekna upakouete toiV goneusin umwn en kuriw touto gar estin dikaion

Children, obey your parents in the Lord: for this is right.

tima ton patera sou kai thn mhtera htiV estin entolh prwth en epaggelia

Honour thy father and mother ; is the first commandment with promise;)

ina eu soi genhtai kai esh makrocronioV epi thV ghV

That it may be well with thee, and thou mayest live long on the earth.

kai oi patereV mh parorgizete ta tekna umwn all ektrefete auta en paideia kai nouqesia kuriou

And, ye fathers, provoke not your children to wrath but bring them up in the nurture and admonition of the Lord.

oi douloi upakouete toiV kurioiV kata sarka meta fobou kai tromou en aplothti thV kardiaV umwn wV tw cristw

Servants, be obedient to them that are your masters according to the flesh, with fear and trembling, in singleness of your heart, as unto Christ;

mh kat ofqalmodouleian wV anqrwpareskoi all wV douloi tou cristou poiounteV to qelhma tou qeou ek yuchV

Not with eyeservice, as menpleasers; but as the servants of Christ, doing the will of God from the heart;

met eunoiaV douleuonteV tw kuriw kai ouk anqrwpoiV

With good will doing service as to the Lord, and not to men:

eidoteV oti o ean ti ekastoV poihsh agaqon touto komieitai para tou kuriou eite douloV eite eleuqeroV

Knowing that whatsoever good thing any man doeth the same shall he receive of the Lord, whether he be bond or free.

kai oi kurioi ta auta poieite proV autouV anienteV thn apeilhn eidoteV oti kai umwn autwn o kurioV estin en ouranoiV kai proswpolhyia ouk estin par autw

And, ye masters, do the same things unto them, forbearing threatening: knowing that your Master also is in heaven; neither is there respect of persons with him.

to loipon adelfoi mou endunamousqe en kuriw kai en tw kratei thV iscuoV autou

Finally, my brethren, be strong in the Lord, and in the power of his might.

endusasqe thn panoplian tou qeou proV to dunasqai umaV sthnai proV taV meqodeiaV tou diabolou

Put on the whole armour of God, that ye may be able to stand against the wiles of the devil.

oti ouk estin hmin h palh proV aima kai sarka alla proV taV arcaV proV taV exousiaV proV touV kosmokratoraV tou skotouV tou aiwnoV toutou proV ta pneumatika thV ponhriaV en toiV epouranioiV

For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.

dia touto analabete thn panoplian tou qeou ina dunhqhte antisthnai en th hmera th ponhra kai apanta katergasamenoi sthnai

Wherefore take unto you the whole armour of God, that ye may be able to withstand in the evil day, and having done all, to stand

sthte oun perizwsamenoi thn osfun umwn en alhqeia kai endusamenoi ton qwraka thV dikaiosunhV

Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness;

kai upodhsamenoi touV podaV en etoimasia tou euaggeliou thV eirhnhV

And your feet shod with the preparation of the gospel of peace;

epi pasin analabonteV ton qureon thV pistewV en w dunhsesqe panta ta belh tou ponhrou ta pepurwmena sbesai

Above all, taking the shield of faith, wherewith ye shall be able to quench all the fiery darts of the wicked.

kai thn perikefalaian tou swthriou dexasqe kai thn macairan tou pneumatoV o estin rhma qeou

And take the helmet of salvation, and the sword of the Spirit, which is the word of God:

dia pashV proseuchV kai dehsewV proseucomenoi en panti kairw en pneumati kai eiV auto touto agrupnounteV en pash proskarterhsei kai dehsei peri pantwn twn agiwn

Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints;

kai uper emou ina moi doqeih logoV en anoixei tou stomatoV mou en parrhsia gnwrisai to musthrion tou euaggeliou

And for me, that utterance may be given unto me, that I may open my mouth boldly , to make known the mystery of the gospel,

uper ou presbeuw en alusei ina en autw parrhsiaswmai wV dei me lalhsai

For which I am an ambassador in bonds: that therein I may speak boldly as I ought to speak

ina de eidhte kai umeiV ta kat eme ti prassw panta umin gnwrisei tucikoV o agaphtoV adelfoV kai pistoV diakonoV en kuriw

But that ye also may know my affairs, and how I do Tychicus, a beloved brother and faithful minister in the Lord, shall make known to you all things:

on epemya proV umaV eiV auto touto ina gnwte ta peri hmwn kai parakalesh taV kardiaV umwn

Whom I have sent unto you for the same purpose, that ye might know our affairs, and that he might comfort your hearts.

eirhnh toiV adelfoiV kai agaph meta pistewV apo qeou patroV kai kuriou ihsou cristou

Peace be to the brethren, and love with faith, from God the Father and the Lord Jesus Christ.

h cariV meta pantwn twn agapwntwn ton kurion hmwn ihsoun criston en afqarsia amhn proV efesiouV egrafh apo rwmhV dia tucikou

Grace be with all them that love our Lord Jesus Christ in sincerity. Amen. To the Ephesians written from Rome, by Tychicus.

Philippians 1


Philippians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Ephesians 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 1

pauloV kai timoqeoV douloi ihsou cristou pasin toiV agioiV en cristw ihsou toiV ousin en filippoiV sun episkopoiV kai diakonoiV

Paul and Timotheus, the servants of Jesus Christ, to all the saints in Christ Jesus which are at Philippi, with the bishops and deacons:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ.

eucaristw tw qew mou epi pash th mneia umwn

I thank my God upon every remembrance of you,

pantote en pash dehsei mou uper pantwn umwn meta caraV thn dehsin poioumenoV

Always in every prayer of mine for you all making request with joy,

epi th koinwnia umwn eiV to euaggelion apo prwthV hmeraV acri tou nun

For your fellowship in the gospel from the first day until now;

pepoiqwV auto touto oti o enarxamenoV en umin ergon agaqon epitelesei acriV hmeraV ihsou cristou

Being confident of this very thing, that he which hath begun a good work in you will perform it until the day of Jesus Christ:

kaqwV estin dikaion emoi touto fronein uper pantwn umwn dia to ecein me en th kardia umaV en te toiV desmoiV mou kai th apologia kai bebaiwsei tou euaggeliou sugkoinwnouV mou thV caritoV pantaV umaV ontaV

Even as it is meet for me to think this of you all, because I have you in my heart; inasmuch as both in my bonds, and in the defence and confirmation of the gospel, ye all are partakers of my grace.

martuV gar mou estin o qeoV wV epipoqw pantaV umaV en splagcnoiV ihsou cristou

For God is my record, how greatly I long after you all in the bowels of Jesus Christ.

kai touto proseucomai ina h agaph umwn eti mallon kai mallon perisseuh en epignwsei kai pash aisqhsei

And this I pray that your love may abound yet more and more in knowledge and in all judgment;

eiV to dokimazein umaV ta diaferonta ina hte eilikrineiV kai aproskopoi eiV hmeran cristou

That ye may approve things that are excellent that ye may be sincere and without offence till the day of Christ;

peplhrwmenoi karpwn dikaiosunhV twn dia ihsou cristou eiV doxan kai epainon qeou

Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.

ginwskein de umaV boulomai adelfoi oti ta kat eme mallon eiV prokophn tou euaggeliou elhluqen

But I would ye should understand brethren, that the things which happened unto me have fallen out rather unto the furtherance of the gospel;

wste touV desmouV mou fanerouV en cristw genesqai en olw tw praitwriw kai toiV loipoiV pasin

So that my bonds in Christ are manifest in all the palace, and in all other places;

kai touV pleionaV twn adelfwn en kuriw pepoiqotaV toiV desmoiV mou perissoterwV tolman afobwV ton logon lalein

And many of the brethren in the Lord, waxing confident by my bonds, are much more bold to speak the word without fear.

tineV men kai dia fqonon kai erin tineV de kai di eudokian ton criston khrussousin

Some indeed preach Christ even of envy and strife; and some also of good will:

oi men ex eriqeiaV ton criston kataggellousin ouc agnwV oiomenoi qliyin epiferein toiV desmoiV mou

The one preach Christ of contention, not sincerely, supposing to add affliction to my bonds:

oi de ex agaphV eidoteV oti eiV apologian tou euaggeliou keimai

But the other of love, knowing that I am set for the defence of the gospel.

ti gar plhn panti tropw eite profasei eite alhqeia cristoV kataggelletai kai en toutw cairw alla kai carhsomai

What then ? notwithstanding, every way, whether in pretence, or in truth, Christ is preached and I therein do rejoice yea, and will rejoice

oida gar oti touto moi apobhsetai eiV swthrian dia thV umwn dehsewV kai epicorhgiaV tou pneumatoV ihsou cristou

For I know that this shall turn to my salvation through your prayer, and the supply of the Spirit of Jesus Christ,

kata thn apokaradokian kai elpida mou oti en oudeni aiscunqhsomai all en pash parrhsia wV pantote kai nun megalunqhsetai cristoV en tw swmati mou eite dia zwhV eite dia qanatou

According to my earnest expectation and my hope, that in nothing I shall be ashamed but that with all boldness, as always, so now also Christ shall be magnified in my body, whether it be by life, or by death.

emoi gar to zhn cristoV kai to apoqanein kerdoV

For to me to live is Christ, and to die is gain.

ei de to zhn en sarki touto moi karpoV ergou kai ti airhsomai ou gnwrizw

But if I live in the flesh, this is the fruit of my labour : yet what I shall choose I wot not.

sunecomai gar ek twn duo thn epiqumian ecwn eiV to analusai kai sun cristw einai pollw mallon kreisson

For I am in a strait betwixt two, having a desire to depart and to be with Christ; which is far better:

to de epimenein en th sarki anagkaioteron di umaV

Nevertheless to abide in the flesh is more needful for you.

kai touto pepoiqwV oida oti menw kai sumparamenw pasin umin eiV thn umwn prokophn kai caran thV pistewV

And having this confidence I know that I shall abide and continue with you all for your furtherance and joy of faith;

ina to kauchma umwn perisseuh en cristw ihsou en emoi dia thV emhV parousiaV palin proV umaV

That your rejoicing may be more abundant in Jesus Christ for me by my coming to you again.

monon axiwV tou euaggeliou tou cristou politeuesqe ina eite elqwn kai idwn umaV eite apwn akousw ta peri umwn oti sthkete en eni pneumati mia yuch sunaqlounteV th pistei tou euaggeliou

Only let your conversation be as it becometh the gospel of Christ: that whether I come and see you, or else be absent I may hear of your affairs, that ye stand fast in one spirit, with one mind striving together for the faith of the gospel;

kai mh pturomenoi en mhdeni upo twn antikeimenwn htiV autoiV men estin endeixiV apwleiaV umin de swthriaV kai touto apo qeou

And in nothing terrified by your adversaries which is to them an evident token of perdition, but to you of salvation, and that of God.

oti umin ecarisqh to uper cristou ou monon to eiV auton pisteuein alla kai to uper autou pascein

For unto you it is given in the behalf of Christ, not only to believe on him, but also to suffer for his sake ;

ton auton agwna econteV oion idete en emoi kai nun akouete en emoi

Having the same conflict which ye saw in me, and now hear to be in me.

Philippians 2


Philippians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Philippians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 2

ei tiV oun paraklhsiV en cristw ei ti paramuqion agaphV ei tiV koinwnia pneumatoV ei tina splagcna kai oiktirmoi

If there be therefore any consolation in Christ, if any comfort of love, if any fellowship of the Spirit, if any bowels and mercies,

plhrwsate mou thn caran ina to auto fronhte thn authn agaphn econteV sumyucoi to en fronounteV

Fulfil ye my joy, that ye be likeminded having the same love, being of one accord, of one mind

mhden kata eriqeian h kenodoxian alla th tapeinofrosunh allhlouV hgoumenoi uperecontaV eautwn

Let nothing be done through strife or vainglory; but in lowliness of mind let each esteem other better than themselves.

mh ta eautwn ekastoV skopeite alla kai ta eterwn ekastoV

Look not every man on his own things, but every man also on the things of others.

touto gar froneisqw en umin o kai en cristw ihsou

Let this mind be in you, which was also in Christ Jesus:

oV en morfh qeou uparcwn ouc arpagmon hghsato to einai isa qew

Who, being in the form of God, thought it not robbery to be equal with God:

all eauton ekenwsen morfhn doulou labwn en omoiwmati anqrwpwn genomenoV

But made himself of no reputation and took upon him the form of a servant, and was made in the likeness of men:

kai schmati eureqeiV wV anqrwpoV etapeinwsen eauton genomenoV uphkooV mecri qanatou qanatou de staurou

And being found in fashion as a man, he humbled himself, and became obedient unto death, even the death of the cross.

dio kai o qeoV auton uperuywsen kai ecarisato autw onoma to uper pan onoma

Wherefore God also hath highly exalted him, and given him a name which is above every name:

ina en tw onomati ihsou pan gonu kamyh epouraniwn kai epigeiwn kai katacqoniwn

That at the name of Jesus every knee should bow of things in heaven, and things in earth, and things under the earth;

kai pasa glwssa exomologhshtai oti kurioV ihsouV cristoV eiV doxan qeou patroV

And that every tongue should confess that Jesus Christ is Lord, to the glory of God the Father.

wste agaphtoi mou kaqwV pantote uphkousate mh wV en th parousia mou monon alla nun pollw mallon en th apousia mou meta fobou kai tromou thn eautwn swthrian katergazesqe

Wherefore, my beloved, as ye have always obeyed not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling.

o qeoV gar estin o energwn en umin kai to qelein kai to energein uper thV eudokiaV

For it is God which worketh in you both to will and to do of his good pleasure.

panta poieite cwriV goggusmwn kai dialogismwn

Do all things without murmurings and disputings:

ina genhsqe amemptoi kai akeraioi tekna qeou amwmhta en mesw geneaV skoliaV kai diestrammenhV en oiV fainesqe wV fwsthreV en kosmw

That ye may be blameless and harmless, the sons of God, without rebuke, in the midst of a crooked and perverse nation, among whom ye shine as lights in the world;

logon zwhV epeconteV eiV kauchma emoi eiV hmeran cristou oti ouk eiV kenon edramon oude eiV kenon ekopiasa

Holding forth the word of life; that I may rejoice in the day of Christ, that I have not run in vain, neither laboured in vain.

all ei kai spendomai epi th qusia kai leitourgia thV pistewV umwn cairw kai sugcairw pasin umin

Yea, and if I be offered upon the sacrifice and service of your faith, I joy and rejoice with you all.

to d auto kai umeiV cairete kai sugcairete moi

For the same cause also do ye joy and rejoice with me.

elpizw de en kuriw ihsou timoqeon tacewV pemyai umin ina kagw euyucw gnouV ta peri umwn

But I trust in the Lord Jesus to send Timotheus shortly unto you, that I also may be of good comfort when I know your state.

oudena gar ecw isoyucon ostiV gnhsiwV ta peri umwn merimnhsei

For I have no man likeminded, who will naturally care for your state.

oi panteV gar ta eautwn zhtousin ou ta tou cristou ihsou

For all seek their own, not the things which are Jesus Christ's.

thn de dokimhn autou ginwskete oti wV patri teknon sun emoi edouleusen eiV to euaggelion

But ye know the proof of him, that, as a son with the father, he hath served with me in the gospel.

touton men oun elpizw pemyai wV an apidw ta peri eme exauthV

Him therefore I hope to send presently, so soon as I shall see how it will go with me.

pepoiqa de en kuriw oti kai autoV tacewV eleusomai

But I trust in the Lord that I also myself shall come shortly.

anagkaion de hghsamhn epafroditon ton adelfon kai sunergon kai sustratiwthn mou umwn de apostolon kai leitourgon thV creiaV mou pemyai proV umaV

Yet I supposed it necessary to send to you Epaphroditus, my brother, and companion in labour, and fellowsoldier, but your messenger, and he that ministered to my wants.

epeidh epipoqwn hn pantaV umaV kai adhmonwn dioti hkousate oti hsqenhsen

For he longed after you all, and was full of heaviness because that ye had heard that he had been sick

kai gar hsqenhsen paraplhsion qanatw all o qeoV auton hlehsen ouk auton de monon alla kai eme ina mh luphn epi luph scw

For indeed he was sick nigh unto death: but God had mercy on him; and not on him only, but on me also, lest I should have sorrow upon sorrow.

spoudaioterwV oun epemya auton ina idonteV auton palin carhte kagw alupoteroV w

I sent him therefore the more carefully, that, when ye see him again, ye may rejoice and that I may be the less sorrowful.

prosdecesqe oun auton en kuriw meta pashV caraV kai touV toioutouV entimouV ecete

Receive him therefore in the Lord with all gladness; and hold such in reputation:

oti dia to ergon tou cristou mecri qanatou hggisen parabouleusamenoV th yuch ina anaplhrwsh to umwn usterhma thV proV me leitourgiaV

Because for the work of Christ he was nigh unto death, not regarding his life, to supply your lack of service toward me.

Philippians 3


Philippians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Philippians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 3

to loipon adelfoi mou cairete en kuriw ta auta grafein umin emoi men ouk oknhron umin de asfaleV

Finally, my brethren, rejoice in the Lord. To write the same things to you, to me indeed is not grievous, but for you it is safe.

blepete touV kunaV blepete touV kakouV ergataV blepete thn katatomhn

Beware of dogs, beware of evil workers, beware of the concision.

hmeiV gar esmen h peritomh oi pneumati qew latreuonteV kai kaucwmenoi en cristw ihsou kai ouk en sarki pepoiqoteV

For we are the circumcision, which worship God in the spirit, and rejoice in Christ Jesus, and have no confidence in the flesh.

kaiper egw ecwn pepoiqhsin kai en sarki ei tiV dokei alloV pepoiqenai en sarki egw mallon

Though I might also have confidence in the flesh. If any other man thinketh that he hath whereof he might trust in the flesh, I more:

peritomh oktahmeroV ek genouV israhl fulhV beniamin ebraioV ex ebraiwn kata nomon farisaioV

Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee;

kata zhlon diwkwn thn ekklhsian kata dikaiosunhn thn en nomw genomenoV amemptoV

Concerning zeal, persecuting the church; touching the righteousness which is in the law , blameless.

all atina hn moi kerdh tauta hghmai dia ton criston zhmian

But what things were gain to me, those I counted loss for Christ.

alla menounge kai hgoumai panta zhmian einai dia to uperecon thV gnwsewV cristou ihsou tou kuriou mou di on ta panta ezhmiwqhn kai hgoumai skubala einai ina criston kerdhsw

Yea doubtless, and I count all things but loss for the excellency of the knowledge of Christ Jesus my Lord: for whom I have suffered the loss of all things, and do count them but dung, that I may win Christ,

kai eureqw en autw mh ecwn emhn dikaiosunhn thn ek nomou alla thn dia pistewV cristou thn ek qeou dikaiosunhn epi th pistei

And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith:

tou gnwnai auton kai thn dunamin thV anastasewV autou kai thn koinwnian twn paqhmatwn autou summorfoumenoV tw qanatw autou

That I may know him, and the power of his resurrection, and the fellowship of his sufferings, being made conformable unto his death;

ei pwV katanthsw eiV thn exanastasin twn nekrwn

If by any means I might attain unto the resurrection of the dead.

ouc oti hdh elabon h hdh teteleiwmai diwkw de ei kai katalabw ef w kai katelhfqhn upo tou cristou ihsou

Not as though I had already attained either were already perfect but I follow after if that I may apprehend that for which also I am apprehended of Christ Jesus.

adelfoi egw emauton ou logizomai kateilhfenai en de ta men opisw epilanqanomenoV toiV de emprosqen epekteinomenoV

Brethren, I count not myself to have apprehended but this one thing I do, forgetting those things which are behind, and reaching forth unto those things which are before,

kata skopon diwkw epi to brabeion thV anw klhsewV tou qeou en cristw ihsou

I press toward the mark for the prize of the high calling of God in Christ Jesus.

osoi oun teleioi touto fronwmen kai ei ti eterwV froneite kai touto o qeoV umin apokaluyei

Let us therefore, as many as be perfect, be thus minded and if in any thing ye be otherwise minded God shall reveal even this unto you.

plhn eiV o efqasamen tw autw stoicein kanoni to auto fronein

Nevertheless, whereto we have already attained let us walk by the same rule, let us mind the same thing.

summimhtai mou ginesqe adelfoi kai skopeite touV outwV peripatountaV kaqwV ecete tupon hmaV

Brethren, be followers together of me, and mark them which walk so as ye have us for an ensample.

polloi gar peripatousin ouV pollakiV elegon umin nun de kai klaiwn legw touV ecqrouV tou staurou tou cristou

many walk of whom I have told you often, and now tell you even weeping that they are the enemies of the cross of Christ:

wn to teloV apwleia wn o qeoV h koilia kai h doxa en th aiscunh autwn oi ta epigeia fronounteV

Whose end is destruction, whose God is their belly, and whose glory is in their shame, who mind earthly things.)

hmwn gar to politeuma en ouranoiV uparcei ex ou kai swthra apekdecomeqa kurion ihsoun criston

For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ:

oV metaschmatisei to swma thV tapeinwsewV hmwn eiV to genesqai auto summorfon tw swmati thV doxhV autou kata thn energeian tou dunasqai auton kai upotaxai eautw ta panta

Who shall change our vile body, that it may be fashioned like unto his glorious body, according to the working whereby he is able even to subdue all things unto himself.

Philippians 4


Philippians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Philippians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS FILIPPHSIOUS

The Epistle of Paul the Apostle to the Philippians

Chapter 4

wste adelfoi mou agaphtoi kai epipoqhtoi cara kai stefanoV mou outwV sthkete en kuriw agaphtoi

Therefore, my brethren dearly beloved and longed for, my joy and crown, so stand fast in the Lord, my dearly beloved.

euwdian parakalw kai suntuchn parakalw to auto fronein en kuriw

I beseech Euodias, and beseech Syntyche, that they be of the same mind in the Lord.

kai erwtw kai se suzuge gnhsie sullambanou autaiV aitineV en tw euaggeliw sunhqlhsan moi meta kai klhmentoV kai twn loipwn sunergwn mou wn ta onomata en biblw zwhV

And I intreat thee also, true yokefellow, help those women which laboured with me in the gospel, with Clement also, and with other my fellowlabourers, whose names are in the book of life.

cairete en kuriw pantote palin erw cairete

Rejoice in the Lord alway: and again I say Rejoice

to epieikeV umwn gnwsqhtw pasin anqrwpoiV o kurioV egguV

Let your moderation be known unto all men. The Lord is at hand.

mhden merimnate all en panti th proseuch kai th dehsei meta eucaristiaV ta aithmata umwn gnwrizesqw proV ton qeon

Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God.

kai h eirhnh tou qeou h uperecousa panta noun frourhsei taV kardiaV umwn kai ta nohmata umwn en cristw ihsou

And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus.

to loipon adelfoi osa estin alhqh osa semna osa dikaia osa agna osa prosfilh osa eufhma ei tiV areth kai ei tiV epainoV tauta logizesqe

Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things.

a kai emaqete kai parelabete kai hkousate kai eidete en emoi tauta prassete kai o qeoV thV eirhnhV estai meq umwn

Those things, which ye have both learned and received and heard and seen in me, do and the God of peace shall be with you.

ecarhn de en kuriw megalwV oti hdh pote aneqalete to uper emou fronein ef w kai efroneite hkaireisqe de

But I rejoiced in the Lord greatly, that now at the last your care of me hath flourished again wherein ye were also careful but ye lacked opportunity

ouc oti kaq usterhsin legw egw gar emaqon en oiV eimi autarkhV einai

Not that I speak in respect of want: for I have learned in whatsoever state I am therewith to be content.

oida de tapeinousqai oida kai perisseuein en panti kai en pasin memuhmai kai cortazesqai kai peinan kai perisseuein kai ustereisqai

I know both how to be abased and I know how to abound every where and in all things I am instructed both to be full and to be hungry both to abound and to suffer need

panta iscuw en tw endunamounti me cristw

I can do all things through Christ which strengtheneth me.

plhn kalwV epoihsate sugkoinwnhsanteV mou th qliyei

Notwithstanding ye have well done that ye did communicate with my affliction.

oidate de kai umeiV filipphsioi oti en arch tou euaggeliou ote exhlqon apo makedoniaV oudemia moi ekklhsia ekoinwnhsen eiV logon dosewV kai lhyewV ei mh umeiV monoi

Now ye Philippians know also, that in the beginning of the gospel, when I departed from Macedonia, no church communicated with me as concerning giving and receiving, but ye only.

oti kai en qessalonikh kai apax kai diV eiV thn creian moi epemyate

For even in Thessalonica ye sent once and again unto my necessity.

ouc oti epizhtw to doma all epizhtw ton karpon ton pleonazonta eiV logon umwn

Not because I desire a gift: but I desire fruit that may abound to your account.

apecw de panta kai perisseuw peplhrwmai dexamenoV para epafroditou ta par umwn osmhn euwdiaV qusian dekthn euareston tw qew

But I have all, and abound I am full having received of Epaphroditus the things which were sent from you, an odour of a sweet smell, a sacrifice acceptable, wellpleasing to God.

o de qeoV mou plhrwsei pasan creian umwn kata ton plouton autou en doxh en cristw ihsou

But my God shall supply all your need according to his riches in glory by Christ Jesus.

tw de qew kai patri hmwn h doxa eiV touV aiwnaV twn aiwnwn amhn

Now unto God and our Father be glory for ever and ever. Amen.

aspasasqe panta agion en cristw ihsou aspazontai umaV oi sun emoi adelfoi

Salute every saint in Christ Jesus. The brethren which are with me greet you.

aspazontai umaV panteV oi agioi malista de oi ek thV kaisaroV oikiaV

All the saints salute you , chiefly they that are of Caesar's household.

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn proV filipphsiouV egrafh apo rwmhV di epafroditou

The grace of our Lord Jesus Christ be with you all. Amen. To the Philippians written from Rome, by Epaphroditus.

Colossians 1


Colossians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Philippians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kai timoqeoV o adelfoV

Paul, an apostle of Jesus Christ by the will of God, and Timotheus our brother,

toiV en kolassaiV agioiV kai pistoiV adelfoiV en cristw cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

To the saints and faithful brethren in Christ which are at Colosse: Grace be unto you, and peace, from God our Father and the Lord Jesus Christ.

eucaristoumen tw qew kai patri tou kuriou hmwn ihsou cristou pantote peri umwn proseucomenoi

We give thanks to God and the Father of our Lord Jesus Christ, praying always for you,

akousanteV thn pistin umwn en cristw ihsou kai thn agaphn thn eiV pantaV touV agiouV

Since we heard of your faith in Christ Jesus, and of the love which ye have to all the saints,

dia thn elpida thn apokeimenhn umin en toiV ouranoiV hn prohkousate en tw logw thV alhqeiaV tou euaggeliou

For the hope which is laid up for you in heaven, whereof ye heard before in the word of the truth of the gospel;

tou parontoV eiV umaV kaqwV kai en panti tw kosmw kai estin karpoforoumenon kaqwV kai en umin af hV hmeraV hkousate kai epegnwte thn carin tou qeou en alhqeia

Which is come unto you, as it is in all the world; and bringeth forth fruit as it doth also in you, since the day ye heard of it, and knew the grace of God in truth:

kaqwV kai emaqete apo epafra tou agaphtou sundoulou hmwn oV estin pistoV uper umwn diakonoV tou cristou

As ye also learned of Epaphras our dear fellowservant, who is for you a faithful minister of Christ;

o kai dhlwsaV hmin thn umwn agaphn en pneumati

Who also declared unto us your love in the Spirit.

dia touto kai hmeiV af hV hmeraV hkousamen ou pauomeqa uper umwn proseucomenoi kai aitoumenoi ina plhrwqhte thn epignwsin tou qelhmatoV autou en pash sofia kai sunesei pneumatikh

For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of his will in all wisdom and spiritual understanding;

peripathsai umaV axiwV tou kuriou eiV pasan areskeian en panti ergw agaqw karpoforounteV kai auxanomenoi eiV thn epignwsin tou qeou

That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God;

en pash dunamei dunamoumenoi kata to kratoV thV doxhV autou eiV pasan upomonhn kai makroqumian meta caraV

Strengthened with all might, according to his glorious power, unto all patience and longsuffering with joyfulness;

eucaristounteV tw patri tw ikanwsanti hmaV eiV thn merida tou klhrou twn agiwn en tw fwti

Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light:

oV errusato hmaV ek thV exousiaV tou skotouV kai metesthsen eiV thn basileian tou uiou thV agaphV autou

Who hath delivered us from the power of darkness, and hath translated us into the kingdom of his dear Son:

en w ecomen thn apolutrwsin dia tou aimatoV autou thn afesin twn amartiwn

In whom we have redemption through his blood, even the forgiveness of sins:

oV estin eikwn tou qeou tou aoratou prwtotokoV pashV ktisewV

Who is the image of the invisible God, the firstborn of every creature:

oti en autw ektisqh ta panta ta en toiV ouranoiV kai ta epi thV ghV ta orata kai ta aorata eite qronoi eite kuriothteV eite arcai eite exousiai ta panta di autou kai eiV auton ektistai

For by him were all things created that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by him, and for him:

kai autoV estin pro pantwn kai ta panta en autw sunesthken

And he is before all things, and by him all things consist

kai autoV estin h kefalh tou swmatoV thV ekklhsiaV oV estin arch prwtotokoV ek twn nekrwn ina genhtai en pasin autoV prwteuwn

And he is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all things he might have the preeminence

oti en autw eudokhsen pan to plhrwma katoikhsai

For it pleased the Father that in him should all fulness dwell

kai di autou apokatallaxai ta panta eiV auton eirhnopoihsaV dia tou aimatoV tou staurou autou di autou eite ta epi thV ghV eite ta en toiV ouranoiV

And, having made peace through the blood of his cross, by him to reconcile all things unto himself; by him, I say, whether they be things in earth, or things in heaven.

kai umaV pote ontaV aphllotriwmenouV kai ecqrouV th dianoia en toiV ergoiV toiV ponhroiV nuni de apokathllaxen

And you, that were sometime alienated and enemies in your mind by wicked works, yet now hath he reconciled

en tw swmati thV sarkoV autou dia tou qanatou parasthsai umaV agiouV kai amwmouV kai anegklhtouV katenwpion autou

In the body of his flesh through death, to present you holy and unblameable and unreproveable in his sight:

eige epimenete th pistei teqemeliwmenoi kai edraioi kai mh metakinoumenoi apo thV elpidoV tou euaggeliou ou hkousate tou khrucqentoV en pash th ktisei th upo ton ouranon ou egenomhn egw pauloV diakonoV

If ye continue in the faith grounded and settled, and be not moved away from the hope of the gospel, which ye have heard and which was preached to every creature which is under heaven; whereof I Paul am made a minister;

nun cairw en toiV paqhmasin mou uper umwn kai antanaplhrw ta usterhmata twn qliyewn tou cristou en th sarki mou uper tou swmatoV autou o estin h ekklhsia

Who now rejoice in my sufferings for you, and fill up that which is behind of the afflictions of Christ in my flesh for his body's sake, which is the church:

hV egenomhn egw diakonoV kata thn oikonomian tou qeou thn doqeisan moi eiV umaV plhrwsai ton logon tou qeou

Whereof I am made a minister, according to the dispensation of God which is given to me for you, to fulfil the word of God;

to musthrion to apokekrummenon apo twn aiwnwn kai apo twn genewn nuni de efanerwqh toiV agioiV autou

Even the mystery which hath been hid from ages and from generations, but now is made manifest to his saints:

oiV hqelhsen o qeoV gnwrisai tiV o ploutoV thV doxhV tou musthriou toutou en toiV eqnesin oV estin cristoV en umin h elpiV thV doxhV

To whom God would make known what is the riches of the glory of this mystery among the Gentiles; which is Christ in you, the hope of glory:

on hmeiV kataggellomen nouqetounteV panta anqrwpon kai didaskonteV panta anqrwpon en pash sofia ina parasthswmen panta anqrwpon teleion en cristw ihsou

Whom we preach warning every man, and teaching every man in all wisdom; that we may present every man perfect in Christ Jesus:

eiV o kai kopiw agwnizomenoV kata thn energeian autou thn energoumenhn en emoi en dunamei

Whereunto I also labour striving according to his working, which worketh in me mightily .

Colossians 2


Colossians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Colossians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 2

qelw gar umaV eidenai hlikon agwna ecw peri umwn kai twn en laodikeia kai osoi ouc ewrakasin to proswpon mou en sarki

For I would that ye knew what great conflict I have for you, and for them at Laodicea, and for as many as have not seen my face in the flesh;

ina paraklhqwsin ai kardiai autwn sumbibasqentwn en agaph kai eiV panta plouton thV plhroforiaV thV sunesewV eiV epignwsin tou musthriou tou qeou kai patroV kai tou cristou

That their hearts might be comforted being knit together in love, and unto all riches of the full assurance of understanding, to the acknowledgement of the mystery of God, and of the Father, and of Christ;

en w eisin panteV oi qhsauroi thV sofiaV kai thV gnwsewV apokrufoi

In whom are hid all the treasures of wisdom and knowledge.

touto de legw ina mh tiV umaV paralogizhtai en piqanologia

And this I say lest any man should beguile you with enticing words.

ei gar kai th sarki apeimi alla tw pneumati sun umin eimi cairwn kai blepwn umwn thn taxin kai to sterewma thV eiV criston pistewV umwn

For though I be absent in the flesh, yet am I with you in the spirit, joying and beholding your order, and the stedfastness of your faith in Christ.

wV oun parelabete ton criston ihsoun ton kurion en autw peripateite

As ye have therefore received Christ Jesus the Lord, so walk ye in him:

errizwmenoi kai epoikodomoumenoi en autw kai bebaioumenoi en th pistei kaqwV edidacqhte perisseuonteV en auth en eucaristia

Rooted and built up in him, and stablished in the faith, as ye have been taught abounding therein with thanksgiving.

blepete mh tiV umaV estai o sulagwgwn dia thV filosofiaV kai kenhV apathV kata thn paradosin twn anqrwpwn kata ta stoiceia tou kosmou kai ou kata criston

Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ.

oti en autw katoikei pan to plhrwma thV qeothtoV swmatikwV

For in him dwelleth all the fulness of the Godhead bodily.

kai este en autw peplhrwmenoi oV estin h kefalh pashV archV kai exousiaV

And ye are complete in him, which is the head of all principality and power:

en w kai perietmhqhte peritomh aceiropoihtw en th apekdusei tou swmatoV twn amartiwn thV sarkoV en th peritomh tou cristou

In whom also ye are circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision of Christ:

suntafenteV autw en tw baptismati en w kai sunhgerqhte dia thV pistewV thV energeiaV tou qeou tou egeirantoV auton ek twn nekrwn

Buried with him in baptism, wherein also ye are risen with him through the faith of the operation of God, who hath raised him from the dead.

kai umaV nekrouV ontaV en toiV paraptwmasin kai th akrobustia thV sarkoV umwn sunezwpoihsen sun autw carisamenoV hmin panta ta paraptwmata

And you, being dead in your sins and the uncircumcision of your flesh, hath he quickened together with him, having forgiven you all trespasses;

exaleiyaV to kaq hmwn ceirografon toiV dogmasin o hn upenantion hmin kai auto hrken ek tou mesou proshlwsaV auto tw staurw

Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to his cross;

apekdusamenoV taV arcaV kai taV exousiaV edeigmatisen en parrhsia qriambeusaV autouV en autw

And having spoiled principalities and powers, he made a shew of them openly , triumphing over them in it.

mh oun tiV umaV krinetw en brwsei h en posei h en merei eorthV h noumhniaV h sabbatwn

Let no man therefore judge you in meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days:

a estin skia twn mellontwn to de swma tou cristou

Which are a shadow of things to come but the body is of Christ.

mhdeiV umaV katabrabeuetw qelwn en tapeinofrosunh kai qrhskeia twn aggelwn a mh ewraken embateuwn eikh fusioumenoV upo tou nooV thV sarkoV autou

Let no man beguile you of your reward in a voluntary humility and worshipping of angels, intruding into those things which he hath not seen vainly puffed up by his fleshly mind,

kai ou kratwn thn kefalhn ex ou pan to swma dia twn afwn kai sundesmwn epicorhgoumenon kai sumbibazomenon auxei thn auxhsin tou qeou

And not holding the Head, from which all the body by joints and bands having nourishment ministered and knit together increaseth with the increase of God.

ei oun apeqanete sun tw cristw apo twn stoiceiwn tou kosmou ti wV zwnteV en kosmw dogmatizesqe

Wherefore if ye be dead with Christ from the rudiments of the world, why, as though living in the world, are ye subject to ordinances

mh ayh mhde geush mhde qighV

not; taste not; handle not;

a estin panta eiV fqoran th apocrhsei kata ta entalmata kai didaskaliaV twn anqrwpwn

Which all are to perish with the using;) after the commandments and doctrines of men ?

atina estin logon men econta sofiaV en eqeloqrhskeia kai tapeinofrosunh kai afeidia swmatoV ouk en timh tini proV plhsmonhn thV sarkoV

Which things have indeed a shew of wisdom in will worship, and humility, and neglecting of the body; not in any honour to the satisfying of the flesh.

Colossians 3


Colossians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Colossians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 3

ei oun sunhgerqhte tw cristw ta anw zhteite ou o cristoV estin en dexia tou qeou kaqhmenoV

If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God.

ta anw froneite mh ta epi thV ghV

Set your affection on things above, not on things on the earth.

apeqanete gar kai h zwh umwn kekruptai sun tw cristw en tw qew

For ye are dead and your life is hid with Christ in God.

otan o cristoV fanerwqh h zwh hmwn tote kai umeiV sun autw fanerwqhsesqe en doxh

When Christ, who is our life, shall appear then shall ye also appear with him in glory.

nekrwsate oun ta melh umwn ta epi thV ghV porneian akaqarsian paqoV epiqumian kakhn kai thn pleonexian htiV estin eidwlolatreia

Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry:

di a ercetai h orgh tou qeou epi touV uiouV thV apeiqeiaV

For which things' sake the wrath of God cometh on the children of disobedience:

en oiV kai umeiV periepathsate pote ote ezhte en autoiV

In the which ye also walked some time, when ye lived in them.

nuni de apoqesqe kai umeiV ta panta orghn qumon kakian blasfhmian aiscrologian ek tou stomatoV umwn

But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth.

mh yeudesqe eiV allhlouV apekdusamenoi ton palaion anqrwpon sun taiV praxesin autou

Lie not one to another , seeing that ye have put off the old man with his deeds;

kai endusamenoi ton neon ton anakainoumenon eiV epignwsin kat eikona tou ktisantoV auton

And have put on the new man, which is renewed in knowledge after the image of him that created him:

opou ouk eni ellhn kai ioudaioV peritomh kai akrobustia barbaroV skuqhV douloV eleuqeroV alla ta panta kai en pasin cristoV

Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond nor free: but Christ is all, and in all.

endusasqe oun wV eklektoi tou qeou agioi kai hgaphmenoi splagcna oiktirmwn crhstothta tapeinofrosunhn praothta makroqumian

Put on therefore, as the elect of God, holy and beloved bowels of mercies, kindness, humbleness of mind, meekness, longsuffering;

anecomenoi allhlwn kai carizomenoi eautoiV ean tiV proV tina ech momfhn kaqwV kai o cristoV ecarisato umin outwV kai umeiV

Forbearing one another, and forgiving one another, if any man have a quarrel against any: even as Christ forgave you, so also do ye.

epi pasin de toutoiV thn agaphn htiV estin sundesmoV thV teleiothtoV

And above all these things put on charity, which is the bond of perfectness.

kai h eirhnh tou qeou brabeuetw en taiV kardiaiV umwn eiV hn kai eklhqhte en eni swmati kai eucaristoi ginesqe

And let the peace of God rule in your hearts, to the which also ye are called in one body; and be ye thankful.

o logoV tou cristou enoikeitw en umin plousiwV en pash sofia didaskonteV kai nouqetounteV eautouV yalmoiV kai umnoiV kai wdaiV pneumatikaiV en cariti adonteV en th kardia umwn tw kuriw

Let the word of Christ dwell in you richly in all wisdom; teaching and admonishing one another in psalms and hymns and spiritual songs, singing with grace in your hearts to the Lord.

kai pan o ti an poihte en logw h en ergw panta en onomati kuriou ihsou eucaristounteV tw qew kai patri di autou

And whatsoever ye do in word or deed, do all in the name of the Lord Jesus, giving thanks to God and the Father by him.

ai gunaikeV upotassesqe toiV idioiV andrasin wV anhken en kuriw

Wives, submit yourselves unto your own husbands, as it is fit in the Lord.

oi andreV agapate taV gunaikaV kai mh pikrainesqe proV autaV

Husbands, love your wives, and be not bitter against them.

ta tekna upakouete toiV goneusin kata panta touto gar estin euareston tw kuriw

Children, obey your parents in all things: for this is well pleasing unto the Lord.

oi patereV mh ereqizete ta tekna umwn ina mh aqumwsin

Fathers, provoke not your children to anger, lest they be discouraged

oi douloi upakouete kata panta toiV kata sarka kurioiV mh en ofqalmodouleiaiV wV anqrwpareskoi all en aplothti kardiaV foboumenoi ton qeon

Servants, obey in all things your masters according to the flesh; not with eyeservice, as menpleasers; but in singleness of heart, fearing God:

kai pan o ti ean poihte ek yuchV ergazesqe wV tw kuriw kai ouk anqrwpoiV

And whatsoever ye do do it heartily , as to the Lord, and not unto men;

eidoteV oti apo kuriou apolhyesqe thn antapodosin thV klhronomiaV tw gar kuriw cristw douleuete

Knowing that of the Lord ye shall receive the reward of the inheritance: for ye serve the Lord Christ.

o de adikwn komieitai o hdikhsen kai ouk estin proswpolhyia

But he that doeth wrong shall receive for the wrong which he hath done and there is no respect of persons.

Colossians 4


Colossians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Colossians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS KOLOSSAEIS

The Epistle of Paul the Apostle to the Colossians

Chapter 4

oi kurioi to dikaion kai thn isothta toiV douloiV parecesqe eidoteV oti kai umeiV ecete kurion en ouranoiV

Masters, give unto your servants that which is just and equal; knowing that ye also have a Master in heaven.

th proseuch proskartereite grhgorounteV en auth en eucaristia

Continue in prayer, and watch in the same with thanksgiving;

proseucomenoi ama kai peri hmwn ina o qeoV anoixh hmin quran tou logou lalhsai to musthrion tou cristou di o kai dedemai

Withal praying also for us, that God would open unto us a door of utterance, to speak the mystery of Christ, for which I am also in bonds

ina fanerwsw auto wV dei me lalhsai

That I may make it manifest as I ought to speak

en sofia peripateite proV touV exw ton kairon exagorazomenoi

Walk in wisdom toward them that are without, redeeming the time.

o logoV umwn pantote en cariti alati hrtumenoV eidenai pwV dei umaV eni ekastw apokrinesqai

Let your speech be alway with grace, seasoned with salt, that ye may know how ye ought to answer every man.

ta kat eme panta gnwrisei umin tucikoV o agaphtoV adelfoV kai pistoV diakonoV kai sundouloV en kuriw

All my state shall Tychicus declare unto you, who is a beloved brother, and a faithful minister and fellowservant in the Lord:

on epemya proV umaV eiV auto touto ina gnw ta peri umwn kai parakalesh taV kardiaV umwn

Whom I have sent unto you for the same purpose, that he might know your estate, and comfort your hearts;

sun onhsimw tw pistw kai agaphtw adelfw oV estin ex umwn panta umin gnwriousin ta wde

With Onesimus, a faithful and beloved brother, who is one of you. They shall make known unto you all things which are done here.

aspazetai umaV aristarcoV o sunaicmalwtoV mou kai markoV o aneyioV barnaba peri ou elabete entolaV ean elqh proV umaV dexasqe auton

Aristarchus my fellowprisoner saluteth you, and Marcus, sister's son to Barnabas , whom ye received commandments: if he come unto you, receive him;)

kai ihsouV o legomenoV ioustoV oi onteV ek peritomhV outoi monoi sunergoi eiV thn basileian tou qeou oitineV egenhqhsan moi parhgoria

And Jesus, which is called Justus, who are of the circumcision. These only are my fellowworkers unto the kingdom of God, which have been a comfort unto me.

aspazetai umaV epafraV o ex umwn douloV cristou pantote agwnizomenoV uper umwn en taiV proseucaiV ina sthte teleioi kai peplhrwmenoi en panti qelhmati tou qeou

Epaphras, who is one of you, a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God.

marturw gar autw oti ecei zhlon polun uper umwn kai twn en laodikeia kai twn en ierapolei

For I bear him record that he hath a great zeal for you, and them that are in Laodicea, and them in Hierapolis.

aspazetai umaV loukaV o iatroV o agaphtoV kai dhmaV

Luke, the beloved physician, and Demas, greet you.

aspasasqe touV en laodikeia adelfouV kai numfan kai thn kat oikon autou ekklhsian

Salute the brethren which are in Laodicea, and Nymphas, and the church which is in his house.

kai otan anagnwsqh par umin h epistolh poihsate ina kai en th laodikewn ekklhsia anagnwsqh kai thn ek laodikeiaV ina kai umeiV anagnwte

And when this epistle is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the epistle from Laodicea.

kai eipate arcippw blepe thn diakonian hn parelabeV en kuriw ina authn plhroiV

And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfil it.

o aspasmoV th emh ceiri paulou mnhmoneuete mou twn desmwn h cariV meq umwn amhn proV kolassaeiV egrafh apo rwmhV dia tucikou kai onhsimou

The salutation by the hand of me Paul. Remember my bonds. Grace be with you. Amen. Written from Rome to Colossians by Tychicus and Onesimus.

1st Thessalonians 1


1st Thessalonians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Colossians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 1

pauloV kai silouanoV kai timoqeoV th ekklhsia qessalonikewn en qew patri kai kuriw ihsou cristw cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians which is in God the Father and in the Lord Jesus Christ: Grace be unto you, and peace, from God our Father, and the Lord Jesus Christ.

eucaristoumen tw qew pantote peri pantwn umwn mneian umwn poioumenoi epi twn proseucwn hmwn

We give thanks to God always for you all, making mention of you in our prayers;

adialeiptwV mnhmoneuonteV umwn tou ergou thV pistewV kai tou kopou thV agaphV kai thV upomonhV thV elpidoV tou kuriou hmwn ihsou cristou emprosqen tou qeou kai patroV hmwn

Remembering without ceasing your work of faith, and labour of love, and patience of hope in our Lord Jesus Christ, in the sight of God and our Father;

eidoteV adelfoi hgaphmenoi upo qeou thn ekloghn umwn

Knowing brethren beloved your election of God.

oti to euaggelion hmwn ouk egenhqh eiV umaV en logw monon alla kai en dunamei kai en pneumati agiw kai en plhroforia pollh kaqwV oidate oioi egenhqhmen en umin di umaV

For our gospel came not unto you in word only, but also in power, and in the Holy Ghost, and in much assurance; as ye know what manner of men we were among you for your sake.

kai umeiV mimhtai hmwn egenhqhte kai tou kuriou dexamenoi ton logon en qliyei pollh meta caraV pneumatoV agiou

And ye became followers of us, and of the Lord, having received the word in much affliction, with joy of the Holy Ghost:

wste genesqai umaV tupouV pasin toiV pisteuousin en th makedonia kai th acaia

So that ye were ensamples to all that believe in Macedonia and Achaia.

af umwn gar exhchtai o logoV tou kuriou ou monon en th makedonia kai acaia alla kai en panti topw h pistiV umwn h proV ton qeon exelhluqen wste mh creian hmaV ecein lalein ti

For from you sounded out the word of the Lord not only in Macedonia and Achaia, but also in every place your faith to God-ward is spread abroad so that we need not to speak any thing.

autoi gar peri hmwn apaggellousin opoian eisodon ecomen proV umaV kai pwV epestreyate proV ton qeon apo twn eidwlwn douleuein qew zwnti kai alhqinw

For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the living and true God;

kai anamenein ton uion autou ek twn ouranwn on hgeiren ek nekrwn ihsoun ton ruomenon hmaV apo thV orghV thV ercomenhV

And to wait for his Son from heaven, whom he raised from the dead, even Jesus, which delivered us from the wrath to come

1st Thessalonians 2


1st Thessalonians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Thessalonians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 2

autoi gar oidate adelfoi thn eisodon hmwn thn proV umaV oti ou kenh gegonen

For yourselves, brethren, know our entrance in unto you, that it was not in vain:

alla kai propaqonteV kai ubrisqenteV kaqwV oidate en filippoiV eparrhsiasameqa en tw qew hmwn lalhsai proV umaV to euaggelion tou qeou en pollw agwni

But even after that we had suffered before and were shamefully entreated as ye know at Philippi, we were bold in our God to speak unto you the gospel of God with much contention.

h gar paraklhsiV hmwn ouk ek planhV oude ex akaqarsiaV oute en dolw

For our exhortation was not of deceit, nor of uncleanness, nor in guile:

alla kaqwV dedokimasmeqa upo tou qeou pisteuqhnai to euaggelion outwV laloumen ouc wV anqrwpoiV areskonteV alla tw qew tw dokimazonti taV kardiaV hmwn

But as we were allowed of God to be put in trust with the gospel, even so we speak not as pleasing men, but God, which trieth our hearts.

oute gar pote en logw kolakeiaV egenhqhmen kaqwV oidate oute en profasei pleonexiaV qeoV martuV

For neither at any time used we flattering words , as ye know nor a cloke of covetousness; God is witness:

oute zhtounteV ex anqrwpwn doxan oute af umwn oute ap allwn

Nor of men sought we glory, neither of you, nor yet of others, when we might have been burdensome , as the apostles of Christ.

dunamenoi en barei einai wV cristou apostoloi all egenhqhmen hpioi en mesw umwn wV an trofoV qalph ta eauthV tekna

But we were gentle among you, even as a nurse cherisheth her children:

outwV imeiromenoi umwn eudokoumen metadounai umin ou monon to euaggelion tou qeou alla kai taV eautwn yucaV dioti agaphtoi hmin gegenhsqe

So being affectionately desirous of you, we were willing to have imparted unto you, not the gospel of God only, but also our own souls, because ye were dear unto us.

mnhmoneuete gar adelfoi ton kopon hmwn kai ton mocqon nuktoV gar kai hmeraV ergazomenoi proV to mh epibarhsai tina umwn ekhruxamen eiV umaV to euaggelion tou qeou

For ye remember brethren, our labour and travail: for labouring night and day, because we would not be chargeable unto any of you, we preached unto you the gospel of God.

umeiV martureV kai o qeoV wV osiwV kai dikaiwV kai amemptwV umin toiV pisteuousin egenhqhmen

Ye are witnesses, and God also, how holily and justly and unblameably we behaved ourselves among you that believe

kaqaper oidate wV ena ekaston umwn wV pathr tekna eautou parakalounteV umaV kai paramuqoumenoi

As ye know how we exhorted and comforted and charged every one of you , as a father doth his children,

kai marturoumenoi eiV to peripathsai umaV axiwV tou qeou tou kalountoV umaV eiV thn eautou basileian kai doxan

That ye would walk worthy of God, who hath called you unto his kingdom and glory.

dia touto kai hmeiV eucaristoumen tw qew adialeiptwV oti paralabonteV logon akohV par hmwn tou qeou edexasqe ou logon anqrwpwn alla kaqwV estin alhqwV logon qeou oV kai energeitai en umin toiV pisteuousin

For this cause also thank we God without ceasing, because, when ye received the word of God which ye heard of us, ye received it not as the word of men, but as it is in truth, the word of God, which effectually worketh also in you that believe

umeiV gar mimhtai egenhqhte adelfoi twn ekklhsiwn tou qeou twn ouswn en th ioudaia en cristw ihsou oti tauta epaqete kai umeiV upo twn idiwn sumfuletwn kaqwV kai autoi upo twn ioudaiwn

For ye, brethren, became followers of the churches of God which in Judaea are in Christ Jesus: for ye also have suffered like things of your own countrymen, even as they have of the Jews:

twn kai ton kurion apokteinantwn ihsoun kai touV idiouV profhtaV kai umaV ekdiwxantwn kai qew mh areskontwn kai pasin anqrwpoiV enantiwn

Who both killed the Lord Jesus, and their own prophets, and have persecuted us; and they please not God, and are contrary to all men:

kwluontwn hmaV toiV eqnesin lalhsai ina swqwsin eiV to anaplhrwsai autwn taV amartiaV pantote efqasen de ep autouV h orgh eiV teloV

Forbidding us to speak to the Gentiles that they might be saved to fill up their sins alway: for the wrath is come upon them to the uttermost.

hmeiV de adelfoi aporfanisqenteV af umwn proV kairon wraV proswpw ou kardia perissoterwV espoudasamen to proswpon umwn idein en pollh epiqumia

But we, brethren, being taken from you for a short time in presence, not in heart, endeavoured the more abundantly to see your face with great desire.

dio hqelhsamen elqein proV umaV egw men pauloV kai apax kai diV kai enekoyen hmaV o satanaV

Wherefore we would have come unto you, even I Paul, once and again; but Satan hindered us.

tiV gar hmwn elpiV h cara h stefanoV kauchsewV h ouci kai umeiV emprosqen tou kuriou hmwn ihsou cristou en th autou parousia

For what is our hope, or joy, or crown of rejoicing ? Are not even ye in the presence of our Lord Jesus Christ at his coming ?

umeiV gar este h doxa hmwn kai h cara

For ye are our glory and joy.

1st Thessalonians 3


1st Thessalonians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Thessalonians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 3

dio mhketi stegonteV eudokhsamen kataleifqhnai en aqhnaiV monoi

Wherefore when we could no longer forbear we thought it good to be left at Athens alone;

kai epemyamen timoqeon ton adelfon hmwn kai diakonon tou qeou kai sunergon hmwn en tw euaggeliw tou cristou eiV to sthrixai umaV kai parakalesai umaV peri thV pistewV umwn

And sent Timotheus, our brother, and minister of God, and our fellowlabourer in the gospel of Christ, to establish you, and to comfort you concerning your faith:

tw mhdena sainesqai en taiV qliyesin tautaiV autoi gar oidate oti eiV touto keimeqa

That no man should be moved by these afflictions: for yourselves know that we are appointed thereunto .

kai gar ote proV umaV hmen proelegomen umin oti mellomen qlibesqai kaqwV kai egeneto kai oidate

For verily, when we were with you, we told you before that we should suffer tribulation even as it came to pass and ye know

dia touto kagw mhketi stegwn epemya eiV to gnwnai thn pistin umwn mhpwV epeirasen umaV o peirazwn kai eiV kenon genhtai o kopoV hmwn

For this cause, when I could no longer forbear I sent to know your faith, lest by some means the tempter have tempted you, and our labour be in vain.

arti de elqontoV timoqeou proV hmaV af umwn kai euaggelisamenou hmin thn pistin kai thn agaphn umwn kai oti ecete mneian hmwn agaqhn pantote epipoqounteV hmaV idein kaqaper kai hmeiV umaV

But now when Timotheus came from you unto us, and brought us good tidings of your faith and charity, and that ye have good remembrance of us always, desiring greatly to see us, as we also to see you:

dia touto pareklhqhmen adelfoi ef umin epi pash th qliyei kai anagkh hmwn dia thV umwn pistewV

Therefore , brethren, we were comforted over you in all our affliction and distress by your faith:

oti nun zwmen ean umeiV sthkhte en kuriw

For now we live if ye stand fast in the Lord.

tina gar eucaristian dunameqa tw qew antapodounai peri umwn epi pash th cara h cairomen di umaV emprosqen tou qeou hmwn

For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God;

nuktoV kai hmeraV uper ekperissou deomenoi eiV to idein umwn to proswpon kai katartisai ta usterhmata thV pistewV umwn

Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith ?

autoV de o qeoV kai pathr hmwn kai o kurioV hmwn ihsouV cristoV kateuqunai thn odon hmwn proV umaV

Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you.

umaV de o kurioV pleonasai kai perisseusai th agaph eiV allhlouV kai eiV pantaV kaqaper kai hmeiV eiV umaV

And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you:

eiV to sthrixai umwn taV kardiaV amemptouV en agiwsunh emprosqen tou qeou kai patroV hmwn en th parousia tou kuriou hmwn ihsou cristou meta pantwn twn agiwn autou

To the end he may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all his saints.

1st Thessalonians 4


1st Thessalonians Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Thessalonians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 4

to loipon oun adelfoi erwtwmen umaV kai parakaloumen en kuriw ihsou kaqwV parelabete par hmwn to pwV dei umaV peripatein kai areskein qew ina perisseuhte mallon

Furthermore then we beseech you, brethren, and exhort you by the Lord Jesus, that as ye have received of us how ye ought to walk and to please God, so ye would abound more and more.

oidate gar tinaV paraggeliaV edwkamen umin dia tou kuriou ihsou

For ye know what commandments we gave you by the Lord Jesus.

touto gar estin qelhma tou qeou o agiasmoV umwn apecesqai umaV apo thV porneiaV

For this is the will of God, even your sanctification, that ye should abstain from fornication:

eidenai ekaston umwn to eautou skeuoV ktasqai en agiasmw kai timh

That every one of you should know how to possess his vessel in sanctification and honour;

mh en paqei epiqumiaV kaqaper kai ta eqnh ta mh eidota ton qeon

Not in the lust of concupiscence, even as the Gentiles which know not God:

to mh uperbainein kai pleonektein en tw pragmati ton adelfon autou dioti ekdikoV o kurioV peri pantwn toutwn kaqwV kai proeipamen umin kai diemarturameqa

That no man go beyond and defraud his brother in any matter: because that the Lord is the avenger of all such, as we also have forewarned you and testified

ou gar ekalesen hmaV o qeoV epi akaqarsia all en agiasmw

For God hath not called us unto uncleanness, but unto holiness.

toigaroun o aqetwn ouk anqrwpon aqetei alla ton qeon ton kai donta to pneuma autou to agion eiV hmaV

He therefore that despiseth despiseth not man, but God, who hath also given unto us his holy Spirit.

peri de thV filadelfiaV ou creian ecete grafein umin autoi gar umeiV qeodidaktoi este eiV to agapan allhlouV

But as touching brotherly love ye need not that I write unto you: for ye yourselves are taught of God to love one another.

kai gar poieite auto eiV pantaV touV adelfouV touV en olh th makedonia parakaloumen de umaV adelfoi perisseuein mallon

And indeed ye do it toward all the brethren which are in all Macedonia: but we beseech you, brethren, that ye increase more and more;

kai filotimeisqai hsucazein kai prassein ta idia kai ergazesqai taiV idiaiV cersin umwn kaqwV umin parhggeilamen

And that ye study to be quiet and to do your own business, and to work with your own hands, as we commanded you;

ina peripathte euschmonwV proV touV exw kai mhdenoV creian echte

That ye may walk honestly toward them that are without, and that ye may have lack of nothing.

ou qelw de umaV agnoein adelfoi peri twn kekoimhmenwn ina mh luphsqe kaqwV kai oi loipoi oi mh econteV elpida

But I would not have you to be ignorant brethren, concerning them which are asleep that ye sorrow not, even as others which have no hope.

ei gar pisteuomen oti ihsouV apeqanen kai anesth outwV kai o qeoV touV koimhqentaV dia tou ihsou axei sun autw

For if we believe that Jesus died and rose again even so them also which sleep in Jesus will God bring with him.

touto gar umin legomen en logw kuriou oti hmeiV oi zwnteV oi perileipomenoi eiV thn parousian tou kuriou ou mh fqaswmen touV koimhqentaV

For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep

oti autoV o kurioV en keleusmati en fwnh arcaggelou kai en salpiggi qeou katabhsetai ap ouranou kai oi nekroi en cristw anasthsontai prwton

For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first:

epeita hmeiV oi zwnteV oi perileipomenoi ama sun autoiV arpaghsomeqa en nefelaiV eiV apanthsin tou kuriou eiV aera kai outwV pantote sun kuriw esomeqa

Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord.

wste parakaleite allhlouV en toiV logoiV toutoiV

Wherefore comfort one another with these words.

1st Thessalonians 5


1st Thessalonians Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Thessalonians 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS A

The First Epistle of Paul to the Thessalonians

Chapter 5

peri de twn cronwn kai twn kairwn adelfoi ou creian ecete umin grafesqai

But of the times and the seasons, brethren, ye have no need that I write unto you.

autoi gar akribwV oidate oti h hmera kuriou wV klepthV en nukti outwV ercetai

For yourselves know perfectly that the day of the Lord so cometh as a thief in the night.

otan gar legwsin eirhnh kai asfaleia tote aifnidioV autoiV efistatai oleqroV wsper h wdin th en gastri ecoush kai ou mh ekfugwsin

For when they shall say Peace and safety; then sudden destruction cometh upon them, as travail upon a woman with child and they shall not escape

umeiV de adelfoi ouk este en skotei ina h hmera umaV wV klepthV katalabh

But ye, brethren, are not in darkness, that that day should overtake you as a thief.

panteV umeiV uioi fwtoV este kai uioi hmeraV ouk esmen nuktoV oude skotouV

Ye are all the children of light, and the children of the day: we are not of the night, nor of darkness.

ara oun mh kaqeudwmen wV kai oi loipoi alla grhgorwmen kai nhfwmen

Therefore let us not sleep as do others; but let us watch and be sober

oi gar kaqeudonteV nuktoV kaqeudousin kai oi mequskomenoi nuktoV mequousin

For they that sleep sleep in the night; and they that be drunken are drunken in the night.

hmeiV de hmeraV onteV nhfwmen endusamenoi qwraka pistewV kai agaphV kai perikefalaian elpida swthriaV

But let us, who are of the day, be sober putting on the breastplate of faith and love; and for an helmet, the hope of salvation.

oti ouk eqeto hmaV o qeoV eiV orghn all eiV peripoihsin swthriaV dia tou kuriou hmwn ihsou cristou

For God hath not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ,

tou apoqanontoV uper hmwn ina eite grhgorwmen eite kaqeudwmen ama sun autw zhswmen

Who died for us, that, whether we wake or sleep we should live together with him.

dio parakaleite allhlouV kai oikodomeite eiV ton ena kaqwV kai poieite

Wherefore comfort yourselves together, and edify one another, even as also ye do

erwtwmen de umaV adelfoi eidenai touV kopiwntaV en umin kai proistamenouV umwn en kuriw kai nouqetountaV umaV

And we beseech you, brethren, to know them which labour among you, and are over you in the Lord, and admonish you;

kai hgeisqai autouV uper ekperissou en agaph dia to ergon autwn eirhneuete en eautoiV

And to esteem them very highly in love for their work's sake. And be at peace among yourselves.

parakaloumen de umaV adelfoi nouqeteite touV ataktouV paramuqeisqe touV oligoyucouV antecesqe twn asqenwn makroqumeite proV pantaV

Now we exhort you, brethren, warn them that are unruly, comfort the feebleminded, support the weak, be patient toward all men.

orate mh tiV kakon anti kakou tini apodw alla pantote to agaqon diwkete kai eiV allhlouV kai eiV pantaV

See that none render evil for evil unto any man; but ever follow that which is good, both among yourselves, and to all men.

pantote cairete

Rejoice evermore.

adialeiptwV proseucesqe

Pray without ceasing.

en panti eucaristeite touto gar qelhma qeou en cristw ihsou eiV umaV

In every thing give thanks for this is the will of God in Christ Jesus concerning you.

to pneuma mh sbennute

Quench not the Spirit.

profhteiaV mh exouqeneite

Despise not prophesyings.

panta dokimazete to kalon katecete

Prove all things; hold fast that which is good.

apo pantoV eidouV ponhrou apecesqe

Abstain from all appearance of evil.

autoV de o qeoV thV eirhnhV agiasai umaV oloteleiV kai oloklhron umwn to pneuma kai h yuch kai to swma amemptwV en th parousia tou kuriou hmwn ihsou cristou thrhqeih

And the very God of peace sanctify you wholly; and I pray God your whole spirit and soul and body be preserved blameless unto the coming of our Lord Jesus Christ.

pistoV o kalwn umaV oV kai poihsei

Faithful is he that calleth you, who also will do it.

adelfoi proseucesqe peri hmwn

Brethren, pray for us.

aspasasqe touV adelfouV pantaV en filhmati agiw

Greet all the brethren with an holy kiss.

orkizw umaV ton kurion anagnwsqhnai thn epistolhn pasin toiV agioiV adelfoiV

I charge you by the Lord that this epistle be read unto all the holy brethren.

h cariV tou kuriou hmwn ihsou cristou meq umwn amhn proV qessalonikeiV prwth egrafh apo aqhnwn

The grace of our Lord Jesus Christ be with you. Amen. The first epistle to the Thessalonians was written from Athens.

2nd Thessalonians 1


2nd Thessalonians Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Thessalonians 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 1

pauloV kai silouanoV kai timoqeoV th ekklhsia qessalonikewn en qew patri hmwn kai kuriw ihsou cristw

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians in God our Father and the Lord Jesus Christ:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace unto you, and peace, from God our Father and the Lord Jesus Christ.

eucaristein ofeilomen tw qew pantote peri umwn adelfoi kaqwV axion estin oti uperauxanei h pistiV umwn kai pleonazei h agaph enoV ekastou pantwn umwn eiV allhlouV

We are bound to thank God always for you, brethren, as it is meet, because that your faith groweth exceedingly and the charity of every one of you all toward each other aboundeth

wste hmaV autouV en umin kaucasqai en taiV ekklhsiaiV tou qeou uper thV upomonhV umwn kai pistewV en pasin toiV diwgmoiV umwn kai taiV qliyesin aiV anecesqe

So that we ourselves glory in you in the churches of God for your patience and faith in all your persecutions and tribulations that ye endure

endeigma thV dikaiaV krisewV tou qeou eiV to kataxiwqhnai umaV thV basileiaV tou qeou uper hV kai pascete

Which is a manifest token of the righteous judgment of God, that ye may be counted worthy of the kingdom of God, for which ye also suffer

eiper dikaion para qew antapodounai toiV qlibousin umaV qliyin

Seeing it is a righteous thing with God to recompense tribulation to them that trouble you;

kai umin toiV qlibomenoiV anesin meq hmwn en th apokaluyei tou kuriou ihsou ap ouranou met aggelwn dunamewV autou

And to you who are troubled rest with us, when the Lord Jesus shall be revealed from heaven with his mighty angels,

en puri flogoV didontoV ekdikhsin toiV mh eidosin qeon kai toiV mh upakouousin tw euaggeliw tou kuriou hmwn ihsou cristou

In flaming fire taking vengeance on them that know not God, and that obey not the gospel of our Lord Jesus Christ:

oitineV dikhn tisousin oleqron aiwnion apo proswpou tou kuriou kai apo thV doxhV thV iscuoV autou

Who shall be punished with everlasting destruction from the presence of the Lord, and from the glory of his power;

otan elqh endoxasqhnai en toiV agioiV autou kai qaumasqhnai en pasin toiV pisteuousin oti episteuqh to marturion hmwn ef umaV en th hmera ekeinh

When he shall come to be glorified in his saints, and to be admired in all them that believe our testimony among you was believed in that day.

eiV o kai proseucomeqa pantote peri umwn ina umaV axiwsh thV klhsewV o qeoV hmwn kai plhrwsh pasan eudokian agaqwsunhV kai ergon pistewV en dunamei

Wherefore also we pray always for you, that our God would count you worthy of this calling, and fulfil all the good pleasure of his goodness, and the work of faith with power:

opwV endoxasqh to onoma tou kuriou hmwn ihsou cristou en umin kai umeiV en autw kata thn carin tou qeou hmwn kai kuriou ihsou cristou

That the name of our Lord Jesus Christ may be glorified in you, and ye in him, according to the grace of our God and the Lord Jesus Christ.

2nd Thessalonians 2


2nd Thessalonians Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Thessalonians 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 2

erwtwmen de umaV adelfoi uper thV parousiaV tou kuriou hmwn ihsou cristou kai hmwn episunagwghV ep auton

Now we beseech you, brethren, by the coming of our Lord Jesus Christ, and by our gathering together unto him,

eiV to mh tacewV saleuqhnai umaV apo tou nooV mhte qroeisqai mhte dia pneumatoV mhte dia logou mhte di epistolhV wV di hmwn wV oti enesthken h hmera tou cristou

That ye be not soon shaken in mind, or be troubled neither by spirit, nor by word, nor by letter as from us, as that the day of Christ is at hand

mh tiV umaV exapathsh kata mhdena tropon oti ean mh elqh h apostasia prwton kai apokalufqh o anqrwpoV thV amartiaV o uioV thV apwleiaV

Let no man deceive you by any means: for that day shall not come, except there come a falling away first, and that man of sin be revealed the son of perdition;

o antikeimenoV kai uperairomenoV epi panta legomenon qeon h sebasma wste auton eiV ton naon tou qeou wV qeon kaqisai apodeiknunta eauton oti estin qeoV

Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the temple of God, shewing himself that he is God.

ou mnhmoneuete oti eti wn proV umaV tauta elegon umin

Remember ye not, that, when I was yet with you, I told you these things ?

kai nun to katecon oidate eiV to apokalufqhnai auton en tw eautou kairw

And now ye know what withholdeth that he might be revealed in his time.

to gar musthrion hdh energeitai thV anomiaV monon o katecwn arti ewV ek mesou genhtai

For the mystery of iniquity doth already work only he who now letteth will let, until he be taken out of the way.

kai tote apokalufqhsetai o anomoV on o kurioV analwsei tw pneumati tou stomatoV autou kai katarghsei th epifaneia thV parousiaV autou

And then shall that Wicked be revealed whom the Lord shall consume with the spirit of his mouth, and shall destroy with the brightness of his coming:

ou estin h parousia kat energeian tou satana en pash dunamei kai shmeioiV kai terasin yeudouV

Even him, whose coming is after the working of Satan with all power and signs and lying wonders,

kai en pash apath thV adikiaV en toiV apollumenoiV anq wn thn agaphn thV alhqeiaV ouk edexanto eiV to swqhnai autouV

And with all deceivableness of unrighteousness in them that perish because they received not the love of the truth, that they might be saved

kai dia touto pemyei autoiV o qeoV energeian planhV eiV to pisteusai autouV tw yeudei

And for this cause God shall send them strong delusion, that they should believe a lie:

ina kriqwsin panteV oi mh pisteusanteV th alhqeia all eudokhsanteV en th adikia

That they all might be damned who believed not the truth, but had pleasure in unrighteousness.

hmeiV de ofeilomen eucaristein tw qew pantote peri umwn adelfoi hgaphmenoi upo kuriou oti eileto umaV o qeoV ap archV eiV swthrian en agiasmw pneumatoV kai pistei alhqeiaV

But we are bound to give thanks alway to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth:

eiV o ekalesen umaV dia tou euaggeliou hmwn eiV peripoihsin doxhV tou kuriou hmwn ihsou cristou

Whereunto he called you by our gospel, to the obtaining of the glory of our Lord Jesus Christ.

ara oun adelfoi sthkete kai krateite taV paradoseiV aV edidacqhte eite dia logou eite di epistolhV hmwn

Therefore , brethren, stand fast and hold the traditions which ye have been taught whether by word, or our epistle.

autoV de o kurioV hmwn ihsouV cristoV kai o qeoV kai pathr hmwn o agaphsaV hmaV kai douV paraklhsin aiwnian kai elpida agaqhn en cariti

Now our Lord Jesus Christ himself, and God, even our Father, which hath loved us, and hath given us everlasting consolation and good hope through grace,

parakalesai umwn taV kardiaV kai sthrixai umaV en panti logw kai ergw agaqw

Comfort your hearts, and stablish you in every good word and work.

2nd Thessalonians 3


2nd Thessalonians Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Thessalonians 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS QESSALONIKEIS B

The Second Epistle of Paul the Apostle to the Thessalonians

Chapter 3

to loipon proseucesqe adelfoi peri hmwn ina o logoV tou kuriou trech kai doxazhtai kaqwV kai proV umaV

Finally, brethren, pray for us, that the word of the Lord may have free course and be glorified even as it is with you:

kai ina rusqwmen apo twn atopwn kai ponhrwn anqrwpwn ou gar pantwn h pistiV

And that we may be delivered from unreasonable and wicked men: for all men have not faith.

pistoV de estin o kurioV oV sthrixei umaV kai fulaxei apo tou ponhrou

But the Lord is faithful, who shall stablish you, and keep you from evil.

pepoiqamen de en kuriw ef umaV oti a paraggellomen umin kai poieite kai poihsete

And we have confidence in the Lord touching you, that ye both do and will do the things which we command you.

o de kurioV kateuqunai umwn taV kardiaV eiV thn agaphn tou qeou kai eiV upomonhn tou cristou

And the Lord direct your hearts into the love of God, and into the patient waiting for Christ.

paraggellomen de umin adelfoi en onomati tou kuriou hmwn ihsou cristou stellesqai umaV apo pantoV adelfou ataktwV peripatountoV kai mh kata thn paradosin hn parelaben par hmwn

Now we command you, brethren, in the name of our Lord Jesus Christ, that ye withdraw yourselves from every brother that walketh disorderly, and not after the tradition which he received of us.

autoi gar oidate pwV dei mimeisqai hmaV oti ouk htakthsamen en umin

For yourselves know how ye ought to follow us: for we behaved not ourselves disorderly among you;

oude dwrean arton efagomen para tinoV all en kopw kai mocqw nukta kai hmeran ergazomenoi proV to mh epibarhsai tina umwn

Neither did we eat any man's bread for nought; but wrought with labour and travail night and day, that we might not be chargeable to any of you:

ouc oti ouk ecomen exousian all ina eautouV tupon dwmen umin eiV to mimeisqai hmaV

Not because we have not power, but to make ourselves an ensample unto you to follow us.

kai gar ote hmen proV umaV touto parhggellomen umin oti ei tiV ou qelei ergazesqai mhde esqietw

For even when we were with you, this we commanded you, that if any would not work neither should he eat

akouomen gar tinaV peripatountaV en umin ataktwV mhden ergazomenouV alla periergazomenouV

For we hear that there are some which walk among you disorderly, working not at all, but are busybodies

toiV de toioutoiV paraggellomen kai parakaloumen dia tou kuriou hmwn ihsou cristou ina meta hsuciaV ergazomenoi ton eautwn arton esqiwsin

Now them that are such we command and exhort by our Lord Jesus Christ, that with quietness they work and eat their own bread.

umeiV de adelfoi mh ekkakhshte kalopoiounteV

But ye, brethren, be not weary in well doing

ei de tiV ouc upakouei tw logw hmwn dia thV epistolhV touton shmeiousqe kai mh sunanamignusqe autw ina entraph

And if any man obey not our word by this epistle, note that man, and have no company with him, that he may be ashamed

kai mh wV ecqron hgeisqe alla nouqeteite wV adelfon

Yet count him not as an enemy, but admonish him as a brother.

autoV de o kurioV thV eirhnhV dwh umin thn eirhnhn dia pantoV en panti tropw o kurioV meta pantwn umwn

Now the Lord of peace himself give you peace always by all means. The Lord be with you all.

o aspasmoV th emh ceiri paulou o estin shmeion en pash epistolh outwV grafw

The salutation of Paul with mine own hand, which is the token in every epistle: so I write

h cariV tou kuriou hmwn ihsou cristou meta pantwn umwn amhn proV qessalonikeiV deutera egrafh apo aqhnwn

The grace of our Lord Jesus Christ be with you all. Amen. The second epistle to the Thessalonians was written from Athens.

1st Timothy 1


1st Timothy Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Thessalonians 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 1

pauloV apostoloV ihsou cristou kat epitaghn qeou swthroV hmwn kai kuriou ihsou cristou thV elpidoV hmwn

Paul, an apostle of Jesus Christ by the commandment of God our Saviour, and Lord Jesus Christ, which is our hope;

timoqew gnhsiw teknw en pistei cariV eleoV eirhnh apo qeou patroV hmwn kai cristou ihsou tou kuriou hmwn

Unto Timothy, my own son in the faith: Grace, mercy, and peace, from God our Father and Jesus Christ our Lord.

kaqwV parekalesa se prosmeinai en efesw poreuomenoV eiV makedonian ina paraggeilhV tisin mh eterodidaskalein

As I besought thee to abide still at Ephesus, when I went into Macedonia, that thou mightest charge some that they teach no other doctrine

mhde prosecein muqoiV kai genealogiaiV aperantoiV aitineV zhthseiV parecousin mallon h oikonomian qeou thn en pistei

Neither give heed to fables and endless genealogies, which minister questions, rather than godly edifying which is in faith: so do.

to de teloV thV paraggeliaV estin agaph ek kaqaraV kardiaV kai suneidhsewV agaqhV kai pistewV anupokritou

Now the end of the commandment is charity out of a pure heart, and of a good conscience, and of faith unfeigned:

wn tineV astochsanteV exetraphsan eiV mataiologian

From which some having swerved have turned aside unto vain jangling;

qelonteV einai nomodidaskaloi mh noounteV mhte a legousin mhte peri tinwn diabebaiountai

Desiring to be teachers of the law ; understanding neither what they say nor whereof they affirm

oidamen de oti kaloV o nomoV ean tiV autw nomimwV crhtai

But we know that the law is good, if a man use it lawfully;

eidwV touto oti dikaiw nomoV ou keitai anomoiV de kai anupotaktoiV asebesin kai amartwloiV anosioiV kai bebhloiV patralwaiV kai mhtralwaiV androfonoiV

Knowing this, that the law is not made for a righteous man, but for the lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers,

pornoiV arsenokoitaiV andrapodistaiV yeustaiV epiorkoiV kai ei ti eteron th ugiainoush didaskalia antikeitai

For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine;

kata to euaggelion thV doxhV tou makariou qeou o episteuqhn egw

According to the glorious gospel of the blessed God, which was committed to my trust

kai carin ecw tw endunamwsanti me cristw ihsou tw kuriw hmwn oti piston me hghsato qemenoV eiV diakonian

And I thank Christ Jesus our Lord, who hath enabled me, for that he counted me faithful, putting me into the ministry;

ton proteron onta blasfhmon kai diwkthn kai ubristhn all hlehqhn oti agnown epoihsa en apistia

Who was before a blasphemer, and a persecutor, and injurious: but I obtained mercy because I did it ignorantly in unbelief.

uperepleonasen de h cariV tou kuriou hmwn meta pistewV kai agaphV thV en cristw ihsou

And the grace of our Lord was exceeding abundant with faith and love which is in Christ Jesus.

pistoV o logoV kai pashV apodochV axioV oti cristoV ihsouV hlqen eiV ton kosmon amartwlouV swsai wn prwtoV eimi egw

This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief.

alla dia touto hlehqhn ina en emoi prwtw endeixhtai ihsouV cristoV thn pasan makroqumian proV upotupwsin twn mellontwn pisteuein ep autw eiV zwhn aiwnion

Howbeit for this cause I obtained mercy that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on him to life everlasting.

tw de basilei twn aiwnwn afqartw aoratw monw sofw qew timh kai doxa eiV touV aiwnaV twn aiwnwn amhn

Now unto the King eternal, immortal, invisible, the only wise God, be honour and glory for ever and ever. Amen.

tauthn thn paraggelian paratiqemai soi teknon timoqee kata taV proagousaV epi se profhteiaV ina strateuh en autaiV thn kalhn strateian

This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare;

ecwn pistin kai agaqhn suneidhsin hn tineV apwsamenoi peri thn pistin enauaghsan

Holding faith, and a good conscience; which some having put away concerning faith have made shipwreck

wn estin umenaioV kai alexandroV ouV paredwka tw satana ina paideuqwsin mh blasfhmein

Of whom is Hymenaeus and Alexander; whom I have delivered unto Satan, that they may learn not to blaspheme

1st Timothy 2


1st Timothy Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 2

parakalw oun prwton pantwn poieisqai dehseiV proseucaV enteuxeiV eucaristiaV uper pantwn anqrwpwn

I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men;

uper basilewn kai pantwn twn en uperoch ontwn ina hremon kai hsucion bion diagwmen en pash eusebeia kai semnothti

For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty.

touto gar kalon kai apodekton enwpion tou swthroV hmwn qeou

For this is good and acceptable in the sight of God our Saviour;

oV pantaV anqrwpouV qelei swqhnai kai eiV epignwsin alhqeiaV elqein

Who will have all men to be saved and to come unto the knowledge of the truth.

eiV gar qeoV eiV kai mesithV qeou kai anqrwpwn anqrwpoV cristoV ihsouV

For there is one God, and one mediator between God and men, the man Christ Jesus;

o douV eauton antilutron uper pantwn to marturion kairoiV idioiV

Who gave himself a ransom for all, to be testified in due time.

eiV o eteqhn egw khrux kai apostoloV alhqeian legw en cristw ou yeudomai didaskaloV eqnwn en pistei kai alhqeia

Whereunto I am ordained a preacher, and an apostle, speak the truth in Christ, and lie not;) a teacher of the Gentiles in faith and verity.

boulomai oun proseucesqai touV andraV en panti topw epairontaV osiouV ceiraV cwriV orghV kai dialogismou

I will therefore that men pray every where, lifting up holy hands, without wrath and doubting.

wsautwV kai taV gunaikaV en katastolh kosmiw meta aidouV kai swfrosunhV kosmein eautaV mh en plegmasin h crusw h margaritaiV h imatismw polutelei

In like manner also, that women adorn themselves in modest apparel, with shamefacedness and sobriety; not with broided hair, or gold, or pearls, or costly array;

all o prepei gunaixin epaggellomenaiV qeosebeian di ergwn agaqwn

But becometh women professing godliness) with good works.

gunh en hsucia manqanetw en pash upotagh

Let the woman learn in silence with all subjection.

gunaiki de didaskein ouk epitrepw oude auqentein androV all einai en hsucia

But I suffer not a woman to teach nor to usurp authority over the man, but to be in silence.

adam gar prwtoV eplasqh eita eua

For Adam was first formed then Eve.

kai adam ouk hpathqh h de gunh apathqeisa en parabasei gegonen

And Adam was not deceived but the woman being deceived was in the transgression.

swqhsetai de dia thV teknogoniaV ean meinwsin en pistei kai agaph kai agiasmw meta swfrosunhV

Notwithstanding she shall be saved in childbearing, if they continue in faith and charity and holiness with sobriety.

1st Timothy 3


1st Timothy Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 3

pistoV o logoV ei tiV episkophV oregetai kalou ergou epiqumei

This is a true saying, If a man desire the office of a bishop, he desireth a good work.

dei oun ton episkopon anepilhpton einai miaV gunaikoV andra nhfaleon swfrona kosmion filoxenon didaktikon

A bishop then must be blameless, the husband of one wife, vigilant, sober, of good behaviour, given to hospitality, apt to teach;

mh paroinon mh plhkthn mh aiscrokerdh all epieikh amacon afilarguron

Not given to wine, no striker, not greedy of filthy lucre; but patient, not a brawler, not covetous;

tou idiou oikou kalwV proistamenon tekna econta en upotagh meta pashV semnothtoV

One that ruleth well his own house, having his children in subjection with all gravity;

ei de tiV tou idiou oikou prosthnai ouk oiden pwV ekklhsiaV qeou epimelhsetai

if a man know not how to rule his own house, how shall he take care of the church of God ?)

mh neofuton ina mh tufwqeiV eiV krima empesh tou diabolou

Not a novice, lest being lifted up with pride he fall into the condemnation of the devil.

dei de auton kai marturian kalhn ecein apo twn exwqen ina mh eiV oneidismon empesh kai pagida tou diabolou

Moreover he must have a good report of them which are without; lest he fall into reproach and the snare of the devil.

diakonouV wsautwV semnouV mh dilogouV mh oinw pollw prosecontaV mh aiscrokerdeiV

Likewise must the deacons be grave, not doubletongued, not given to much wine, not greedy of filthy lucre;

econtaV to musthrion thV pistewV en kaqara suneidhsei

Holding the mystery of the faith in a pure conscience.

kai outoi de dokimazesqwsan prwton eita diakoneitwsan anegklhtoi onteV

And let these also first be proved then let them use the office of a deacon being found blameless.

gunaikaV wsautwV semnaV mh diabolouV nhfaleouV pistaV en pasin

Even so must their wives be grave, not slanderers, sober, faithful in all things.

diakonoi estwsan miaV gunaikoV andreV teknwn kalwV proistamenoi kai twn idiwn oikwn

Let the deacons be the husbands of one wife, ruling their children and their own houses well.

oi gar kalwV diakonhsanteV baqmon eautoiV kalon peripoiountai kai pollhn parrhsian en pistei th en cristw ihsou

For they that have used the office of a deacon well purchase to themselves a good degree, and great boldness in the faith which is in Christ Jesus.

tauta soi grafw elpizwn elqein proV se tacion

These things write I unto thee, hoping to come unto thee shortly:

ean de bradunw ina eidhV pwV dei en oikw qeou anastrefesqai htiV estin ekklhsia qeou zwntoV stuloV kai edraiwma thV alhqeiaV

But if I tarry long that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth.

kai omologoumenwV mega estin to thV eusebeiaV musthrion qeoV efanerwqh en sarki edikaiwqh en pneumati wfqh aggeloiV ekhrucqh en eqnesin episteuqh en kosmw anelhfqh en doxh

And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

1st Timothy 4


1st Timothy Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 4

to de pneuma rhtwV legei oti en usteroiV kairoiV aposthsontai tineV thV pistewV proseconteV pneumasin planoiV kai didaskaliaiV daimoniwn

Now the Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils;

en upokrisei yeudologwn kekauthriasmenwn thn idian suneidhsin

Speaking lies in hypocrisy; having their conscience seared with a hot iron

kwluontwn gamein apecesqai brwmatwn a o qeoV ektisen eiV metalhyin meta eucaristiaV toiV pistoiV kai epegnwkosin thn alhqeian

Forbidding to marry and commanding to abstain from meats, which God hath created to be received with thanksgiving of them which believe and know the truth.

oti pan ktisma qeou kalon kai ouden apoblhton meta eucaristiaV lambanomenon

For every creature of God is good, and nothing to be refused, if it be received with thanksgiving:

agiazetai gar dia logou qeou kai enteuxewV

For it is sanctified by the word of God and prayer.

tauta upotiqemenoV toiV adelfoiV kaloV esh diakonoV ihsou cristou entrefomenoV toiV logoiV thV pistewV kai thV kalhV didaskaliaV h parhkolouqhkaV

If thou put the brethren in remembrance of these things, thou shalt be a good minister of Jesus Christ, nourished up in the words of faith and of good doctrine, whereunto thou hast attained

touV de bebhlouV kai grawdeiV muqouV paraitou gumnaze de seauton proV eusebeian

But refuse profane and old wives' fables, and exercise thyself rather unto godliness.

h gar swmatikh gumnasia proV oligon estin wfelimoV h de eusebeia proV panta wfelimoV estin epaggelian ecousa zwhV thV nun kai thV melloushV

For bodily exercise profiteth little : but godliness is profitable unto all things, having promise of the life that now is, and of that which is to come

pistoV o logoV kai pashV apodochV axioV

This is a faithful saying and worthy of all acceptation.

eiV touto gar kai kopiwmen kai oneidizomeqa oti hlpikamen epi qew zwnti oV estin swthr pantwn anqrwpwn malista pistwn

For therefore we both labour and suffer reproach because we trust in the living God, who is the Saviour of all men, specially of those that believe.

paraggelle tauta kai didaske

These things command and teach

mhdeiV sou thV neothtoV katafroneitw alla tupoV ginou twn pistwn en logw en anastrofh en agaph en pneumati en pistei en agneia

Let no man despise thy youth; but be thou an example of the believers, in word, in conversation, in charity, in spirit, in faith, in purity.

ewV ercomai prosece th anagnwsei th paraklhsei th didaskalia

Till I come give attendance to reading, to exhortation, to doctrine.

mh amelei tou en soi carismatoV o edoqh soi dia profhteiaV meta epiqesewV twn ceirwn tou presbuteriou

Neglect not the gift that is in thee, which was given thee by prophecy, with the laying on of the hands of the presbytery.

tauta meleta en toutoiV isqi ina sou h prokoph fanera h en pasin

Meditate upon these things; give thyself wholly to them; that thy profiting may appear to all.

epece seautw kai th didaskalia epimene autoiV touto gar poiwn kai seauton swseiV kai touV akouontaV sou

Take heed unto thyself, and unto the doctrine; continue in them: for in doing this thou shalt both save thyself, and them that hear thee.

1st Timothy 5


1st Timothy Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 5

presbuterw mh epiplhxhV alla parakalei wV patera newterouV wV adelfouV

Rebuke not an elder, but intreat him as a father; and the younger men as brethren;

presbuteraV wV mhteraV newteraV wV adelfaV en pash agneia

The elder women as mothers; the younger as sisters, with all purity.

chraV tima taV ontwV chraV

Honour widows that are widows indeed.

ei de tiV chra tekna h ekgona ecei manqanetwsan prwton ton idion oikon eusebein kai amoibaV apodidonai toiV progonoiV touto gar estin kalon kai apodekton enwpion tou qeou

But if any widow have children or nephews, let them learn first to shew piety at home , and to requite their parents: for that is good and acceptable before God.

h de ontwV chra kai memonwmenh hlpiken epi ton qeon kai prosmenei taiV dehsesin kai taiV proseucaiV nuktoV kai hmeraV

Now she that is a widow indeed, and desolate trusteth in God, and continueth in supplications and prayers night and day.

h de spatalwsa zwsa teqnhken

But she that liveth in pleasure is dead while she liveth

kai tauta paraggelle ina anepilhptoi wsin

And these things give in charge that they may be blameless.

ei de tiV twn idiwn kai malista twn oikeiwn ou pronoei thn pistin hrnhtai kai estin apistou ceirwn

But if any provide not for his own, and specially for those of his own house, he hath denied the faith, and is worse than an infidel.

chra katalegesqw mh elatton etwn exhkonta gegonuia enoV androV gunh

Let not a widow be taken into the number under threescore years old, having been the wife of one man,

en ergoiV kaloiV marturoumenh ei eteknotrofhsen ei exenodochsen ei agiwn podaV eniyen ei qlibomenoiV ephrkesen ei panti ergw agaqw ephkolouqhsen

Well reported of for good works; if she have brought up children, if she have lodged strangers if she have washed the saints' feet, if she have relieved the afflicted if she have diligently followed every good work.

newteraV de chraV paraitou otan gar katastrhniaswsin tou cristou gamein qelousin

But the younger widows refuse for when they have begun to wax wanton against Christ, they will marry

ecousai krima oti thn prwthn pistin hqethsan

Having damnation, because they have cast off their first faith.

ama de kai argai manqanousin periercomenai taV oikiaV ou monon de argai alla kai fluaroi kai periergoi lalousai ta mh deonta

And withal they learn to be idle, wandering about from house to house; and not only idle, but tattlers also and busybodies, speaking things which they ought not.

boulomai oun newteraV gamein teknogonein oikodespotein mhdemian aformhn didonai tw antikeimenw loidoriaV carin

I will therefore that the younger women marry bear children guide the house give none occasion to the adversary to speak reproachfully.

hdh gar tineV exetraphsan opisw tou satana

For some are already turned aside after Satan.

ei tiV pistoV h pisth ecei chraV eparkeitw autaiV kai mh bareisqw h ekklhsia ina taiV ontwV chraiV eparkesh

If any man or woman that believeth have widows, let them relieve them, and let not the church be charged that it may relieve them that are widows indeed.

oi kalwV proestwteV presbuteroi diplhV timhV axiousqwsan malista oi kopiwnteV en logw kai didaskalia

Let the elders that rule well be counted worthy of double honour, especially they who labour in the word and doctrine.

legei gar h grafh boun alownta ou fimwseiV kai axioV o ergathV tou misqou autou

For the scripture saith Thou shalt not muzzle the ox that treadeth out the corn And, The labourer is worthy of his reward.

kata presbuterou kathgorian mh paradecou ektoV ei mh epi duo h triwn marturwn

Against an elder receive not an accusation, but before two or three witnesses.

touV amartanontaV enwpion pantwn elegce ina kai oi loipoi fobon ecwsin

Them that sin rebuke before all, that others also may fear.

diamarturomai enwpion tou qeou kai kuriou ihsou cristou kai twn eklektwn aggelwn ina tauta fulaxhV cwriV prokrimatoV mhden poiwn kata prosklisin

I charge thee before God, and the Lord Jesus Christ, and the elect angels, that thou observe these things without preferring one before another, doing nothing by partiality.

ceiraV tacewV mhdeni epitiqei mhde koinwnei amartiaiV allotriaiV seauton agnon threi

Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure.

mhketi udropotei all oinw oligw crw dia ton stomacon sou kai taV puknaV sou asqeneiaV

Drink no longer water but use a little wine for thy stomach's sake and thine often infirmities.

tinwn anqrwpwn ai amartiai prodhloi eisin proagousai eiV krisin tisin de kai epakolouqousin

Some men's sins are open beforehand, going before to judgment; and some men they follow after

wsautwV kai ta kala erga prodhla estin kai ta allwV econta krubhnai ou dunatai

Likewise also the good works of some are manifest beforehand; and they that are otherwise cannot be hid

1st Timothy 6


1st Timothy Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON A

The First Epistle of Paul the Apostle to Timothy

Chapter 6

osoi eisin upo zugon douloi touV idiouV despotaV pashV timhV axiouV hgeisqwsan ina mh to onoma tou qeou kai h didaskalia blasfhmhtai

Let as many servants as are under the yoke count their own masters worthy of all honour, that the name of God and his doctrine be not blasphemed

oi de pistouV econteV despotaV mh katafroneitwsan oti adelfoi eisin alla mallon douleuetwsan oti pistoi eisin kai agaphtoi oi thV euergesiaV antilambanomenoi tauta didaske kai parakalei

And they that have believing masters, let them not despise them, because they are brethren; but rather do them service because they are faithful and beloved, partakers of the benefit. These things teach and exhort

ei tiV eterodidaskalei kai mh prosercetai ugiainousin logoiV toiV tou kuriou hmwn ihsou cristou kai th kat eusebeian didaskalia

If any man teach otherwise and consent not to wholesome words, even the words of our Lord Jesus Christ, and to the doctrine which is according to godliness;

tetufwtai mhden epistamenoV alla noswn peri zhthseiV kai logomaciaV ex wn ginetai fqonoV eriV blasfhmiai uponoiai ponhrai

He is proud knowing nothing, but doting about questions and strifes of words, whereof cometh envy, strife, railings, evil surmisings,

paradiatribai diefqarmenwn anqrwpwn ton noun kai apesterhmenwn thV alhqeiaV nomizontwn porismon einai thn eusebeian afistaso apo twn toioutwn

Perverse disputings of men of corrupt minds, and destitute of the truth, supposing that gain is godliness: from such withdraw thyself

estin de porismoV megaV h eusebeia meta autarkeiaV

But godliness with contentment is great gain.

ouden gar eishnegkamen eiV ton kosmon dhlon oti oude exenegkein ti dunameqa

For we brought nothing into this world, and it is certain we can carry nothing out

econteV de diatrofaV kai skepasmata toutoiV arkesqhsomeqa

And having food and raiment let us be therewith content

oi de boulomenoi ploutein empiptousin eiV peirasmon kai pagida kai epiqumiaV pollaV anohtouV kai blaberaV aitineV buqizousin touV anqrwpouV eiV oleqron kai apwleian

But they that will be rich fall into temptation and a snare, and into many foolish and hurtful lusts, which drown men in destruction and perdition.

riza gar pantwn twn kakwn estin h filarguria hV tineV oregomenoi apeplanhqhsan apo thV pistewV kai eautouV periepeiran odunaiV pollaiV

For the love of money is the root of all evil: which while some coveted after they have erred from the faith, and pierced themselves through with many sorrows.

su de w anqrwpe tou qeou tauta feuge diwke de dikaiosunhn eusebeian pistin agaphn upomonhn praothta

But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness.

agwnizou ton kalon agwna thV pistewV epilabou thV aiwniou zwhV eiV hn kai eklhqhV kai wmologhsaV thn kalhn omologian enwpion pollwn marturwn

Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called and hast professed a good profession before many witnesses.

paraggellw soi enwpion tou qeou tou zwopoiountoV ta panta kai cristou ihsou tou marturhsantoV epi pontiou pilatou thn kalhn omologian

I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession;

thrhsai se thn entolhn aspilon anepilhpton mecri thV epifaneiaV tou kuriou hmwn ihsou cristou

That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ:

hn kairoiV idioiV deixei o makarioV kai monoV dunasthV o basileuV twn basileuontwn kai kurioV twn kurieuontwn

Which in his times he shall shew who is the blessed and only Potentate, the King of kings and Lord of lords

o monoV ecwn aqanasian fwV oikwn aprositon on eiden oudeiV anqrwpwn oude idein dunatai w timh kai kratoV aiwnion amhn

Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen nor can see to whom be honour and power everlasting. Amen.

toiV plousioiV en tw nun aiwni paraggelle mh uyhlofronein mhde hlpikenai epi ploutou adhlothti all en tw qew tw zwnti tw pareconti hmin plousiwV panta eiV apolausin

Charge them that are rich in this world, that they be not highminded nor trust in uncertain riches, but in the living God, who giveth us richly all things to enjoy;

agaqoergein ploutein en ergoiV kaloiV eumetadotouV einai koinwnikouV

That they do good that they be rich in good works, ready to distribute , willing to communicate;

apoqhsaurizontaV eautoiV qemelion kalon eiV to mellon ina epilabwntai thV aiwniou zwhV

Laying up in store for themselves a good foundation against the time to come that they may lay hold on eternal life.

w timoqee thn parakataqhkhn fulaxon ektrepomenoV taV bebhlouV kenofwniaV kai antiqeseiV thV yeudwnumou gnwsewV

O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called:

hn tineV epaggellomenoi peri thn pistin hstochsan h cariV meta sou amhn proV timoqeon prwth egrafh apo laodikeiaV htiV estin mhtropoliV frugiaV thV pakatianhV

Which some professing have erred concerning the faith. Grace be with thee. Amen. The first to Timothy was written from Laodicea, which is the chiefest city of Phrygia Pacatiana.

2nd Timothy 1


2nd Timothy Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Timothy 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 1

pauloV apostoloV ihsou cristou dia qelhmatoV qeou kat epaggelian zwhV thV en cristw ihsou

Paul, an apostle of Jesus Christ by the will of God, according to the promise of life which is in Christ Jesus,

timoqew agaphtw teknw cariV eleoV eirhnh apo qeou patroV kai cristou ihsou tou kuriou hmwn

To Timothy, my dearly beloved son: Grace, mercy, and peace, from God the Father and Christ Jesus our Lord.

carin ecw tw qew w latreuw apo progonwn en kaqara suneidhsei wV adialeipton ecw thn peri sou mneian en taiV dehsesin mou nuktoV kai hmeraV

I thank God, whom I serve from my forefathers with pure conscience, that without ceasing I have remembrance of thee in my prayers night and day;

epipoqwn se idein memnhmenoV sou twn dakruwn ina caraV plhrwqw

Greatly desiring to see thee, being mindful of thy tears, that I may be filled with joy;

upomnhsin lambanwn thV en soi anupokritou pistewV htiV enwkhsen prwton en th mammh sou lwidi kai th mhtri sou euneikh pepeismai de oti kai en soi

When I call to remembrance the unfeigned faith that is in thee, which dwelt first in thy grandmother Lois, and thy mother Eunice; and I am persuaded that in thee also.

di hn aitian anamimnhskw se anazwpurein to carisma tou qeou o estin en soi dia thV epiqesewV twn ceirwn mou

Wherefore I put thee in remembrance that thou stir up the gift of God, which is in thee by the putting on of my hands.

ou gar edwken hmin o qeoV pneuma deiliaV alla dunamewV kai agaphV kai swfronismou

For God hath not given us the spirit of fear; but of power, and of love, and of a sound mind.

mh oun epaiscunqhV to marturion tou kuriou hmwn mhde eme ton desmion autou alla sugkakopaqhson tw euaggeliw kata dunamin qeou

Be not thou therefore ashamed of the testimony of our Lord, nor of me his prisoner: but be thou partaker of the afflictions of the gospel according to the power of God;

tou swsantoV hmaV kai kalesantoV klhsei agia ou kata ta erga hmwn alla kat idian proqesin kai carin thn doqeisan hmin en cristw ihsou pro cronwn aiwniwn

Who hath saved us, and called us with an holy calling, not according to our works, but according to his own purpose and grace, which was given us in Christ Jesus before the world began ,

fanerwqeisan de nun dia thV epifaneiaV tou swthroV hmwn ihsou cristou katarghsantoV men ton qanaton fwtisantoV de zwhn kai afqarsian dia tou euaggeliou

But is now made manifest by the appearing of our Saviour Jesus Christ, who hath abolished death, and hath brought life and immortality to light through the gospel:

eiV o eteqhn egw khrux kai apostoloV kai didaskaloV eqnwn

Whereunto I am appointed a preacher, and an apostle, and a teacher of the Gentiles.

di hn aitian kai tauta pascw all ouk epaiscunomai oida gar w pepisteuka kai pepeismai oti dunatoV estin thn paraqhkhn mou fulaxai eiV ekeinhn thn hmeran

For the which cause I also suffer these things: nevertheless I am not ashamed for I know whom I have believed and am persuaded that he is able to keep that which I have committed unto him against that day.

upotupwsin ece ugiainontwn logwn wn par emou hkousaV en pistei kai agaph th en cristw ihsou

Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus.

thn kalhn parakataqhkhn fulaxon dia pneumatoV agiou tou enoikountoV en hmin

That good thing which was committed unto thee keep by the Holy Ghost which dwelleth in us.

oidaV touto oti apestrafhsan me panteV oi en th asia wn estin fugelloV kai ermogenhV

This thou knowest that all they which are in Asia be turned away from me; of whom are Phygellus and Hermogenes.

dwh eleoV o kurioV tw onhsiforou oikw oti pollakiV me aneyuxen kai thn alusin mou ouk ephscunqh

The Lord give mercy unto the house of Onesiphorus; for he oft refreshed me, and was not ashamed of my chain:

alla genomenoV en rwmh spoudaioteron ezhthsen me kai euren

But, when he was in Rome, he sought me out very diligently, and found me.

dwh autw o kurioV eurein eleoV para kuriou en ekeinh th hmera kai osa en efesw dihkonhsen beltion su ginwskeiV

The Lord grant unto him that he may find mercy of the Lord in that day: and in how many things he ministered unto me at Ephesus, thou knowest very well.

2nd Timothy 2


2nd Timothy Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Timothy 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 2

su oun teknon mou endunamou en th cariti th en cristw ihsou

Thou therefore, my son, be strong in the grace that is in Christ Jesus.

kai a hkousaV par emou dia pollwn marturwn tauta paraqou pistoiV anqrwpoiV oitineV ikanoi esontai kai eterouV didaxai

And the things that thou hast heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also.

su oun kakopaqhson wV kaloV stratiwthV ihsou cristou

Thou therefore endure hardness as a good soldier of Jesus Christ.

oudeiV strateuomenoV empleketai taiV tou biou pragmateiaiV ina tw stratologhsanti aresh

No man that warreth entangleth himself with the affairs of this life; that he may please him who hath chosen him to be a soldier

ean de kai aqlh tiV ou stefanoutai ean mh nomimwV aqlhsh

And if a man also strive for masteries, yet is he not crowned except he strive lawfully.

ton kopiwnta gewrgon dei prwton twn karpwn metalambanein

The husbandman that laboureth must be first partaker of the fruits.

noei a legw dwh gar soi o kurioV sunesin en pasin

Consider what I say and the Lord give thee understanding in all things.

mnhmoneue ihsoun criston eghgermenon ek nekrwn ek spermatoV dabid kata to euaggelion mou

Remember that Jesus Christ of the seed of David was raised from the dead according to my gospel:

en w kakopaqw mecri desmwn wV kakourgoV all o logoV tou qeou ou dedetai

Wherein I suffer trouble as an evil doer, even unto bonds; but the word of God is not bound

dia touto panta upomenw dia touV eklektouV ina kai autoi swthriaV tucwsin thV en cristw ihsou meta doxhV aiwniou

Therefore I endure all things for the elect's sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory.

pistoV o logoV ei gar sunapeqanomen kai suzhsomen

It is a faithful saying: For if we be dead with him, we shall also live with him:

ei upomenomen kai sumbasileusomen ei arnoumeqa kakeinoV arnhsetai hmaV

If we suffer we shall also reign with him: if we deny him, he also will deny us:

ei apistoumen ekeinoV pistoV menei arnhsasqai eauton ou dunatai

If we believe not yet he abideth faithful: he cannot deny himself.

tauta upomimnhske diamarturomenoV enwpion tou kuriou mh logomacein eiV ouden crhsimon epi katastrofh twn akouontwn

Of these things put them in remembrance charging them before the Lord that they strive not about words to no profit, but to the subverting of the hearers

spoudason seauton dokimon parasthsai tw qew ergathn anepaiscunton orqotomounta ton logon thV alhqeiaV

Study to shew thyself approved unto God, a workman that needeth not to be ashamed, rightly dividing the word of truth.

taV de bebhlouV kenofwniaV periistaso epi pleion gar prokoyousin asebeiaV

But shun profane and vain babblings: for they will increase unto more ungodliness.

kai o logoV autwn wV gaggraina nomhn exei wn estin umenaioV kai filhtoV

And their word will eat as doth a canker: of whom is Hymenaeus and Philetus;

oitineV peri thn alhqeian hstochsan legonteV thn anastasin hdh gegonenai kai anatrepousin thn tinwn pistin

Who concerning the truth have erred saying that the resurrection is past already; and overthrow the faith of some.

o mentoi stereoV qemelioV tou qeou esthken ecwn thn sfragida tauthn egnw kurioV touV ontaV autou kai aposthtw apo adikiaV paV o onomazwn to onoma cristou

Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are his. And, Let every one that nameth the name of Christ depart from iniquity.

en megalh de oikia ouk estin monon skeuh crusa kai argura alla kai xulina kai ostrakina kai a men eiV timhn a de eiV atimian

But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour.

ean oun tiV ekkaqarh eauton apo toutwn estai skeuoV eiV timhn hgiasmenon kai eucrhston tw despoth eiV pan ergon agaqon htoimasmenon

If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified and meet for the master's use, and prepared unto every good work.

taV de newterikaV epiqumiaV feuge diwke de dikaiosunhn pistin agaphn eirhnhn meta twn epikaloumenwn ton kurion ek kaqaraV kardiaV

Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart.

taV de mwraV kai apaideutouV zhthseiV paraitou eidwV oti gennwsin macaV

But foolish and unlearned questions avoid knowing that they do gender strifes.

doulon de kuriou ou dei macesqai all hpion einai proV pantaV didaktikon anexikakon

And the servant of the Lord must not strive but be gentle unto all men, apt to teach, patient,

en praothti paideuonta touV antidiatiqemenouV mhpote dw autoiV o qeoV metanoian eiV epignwsin alhqeiaV

In meekness instructing those that oppose themselves if God peradventure will give them repentance to the acknowledging of the truth;

kai ananhywsin ek thV tou diabolou pagidoV ezwgrhmenoi up autou eiV to ekeinou qelhma

And that they may recover themselves out of the snare of the devil, who are taken captive by him at his will.

2nd Timothy 3


2nd Timothy Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Timothy 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 3

touto de ginwske oti en escataiV hmeraiV ensthsontai kairoi calepoi

This know also, that in the last days perilous times shall come

esontai gar oi anqrwpoi filautoi filarguroi alazoneV uperhfanoi blasfhmoi goneusin apeiqeiV acaristoi anosioi

For men shall be lovers of their own selves, covetous, boasters, proud, blasphemers, disobedient to parents, unthankful, unholy,

astorgoi aspondoi diaboloi akrateiV anhmeroi afilagaqoi

Without natural affection, trucebreakers, false accusers, incontinent, fierce, despisers of those that are good,

prodotai propeteiV tetufwmenoi filhdonoi mallon h filoqeoi

Traitors, heady, highminded lovers of pleasures more than lovers of God;

econteV morfwsin eusebeiaV thn de dunamin authV hrnhmenoi kai toutouV apotrepou

Having a form of godliness, but denying the power thereof: from such turn away

ek toutwn gar eisin oi endunonteV eiV taV oikiaV kai aicmalwteuonteV ta gunaikaria seswreumena amartiaiV agomena epiqumiaiV poikilaiV

For of this sort are they which creep into houses, and lead captive silly women laden with sins, led away with divers lusts,

pantote manqanonta kai mhdepote eiV epignwsin alhqeiaV elqein dunamena

Ever learning and never able to come to the knowledge of the truth.

on tropon de iannhV kai iambrhV antesthsan mwusei outwV kai outoi anqistantai th alhqeia anqrwpoi katefqarmenoi ton noun adokimoi peri thn pistin

Now as Jannes and Jambres withstood Moses, so do these also resist the truth: men of corrupt minds, reprobate concerning the faith.

all ou prokoyousin epi pleion h gar anoia autwn ekdhloV estai pasin wV kai h ekeinwn egeneto

But they shall proceed no further : for their folly shall be manifest unto all men, as theirs also was

su de parhkolouqhkaV mou th didaskalia th agwgh th proqesei th pistei th makroqumia th agaph th upomonh

But thou hast fully known my doctrine, manner of life, purpose, faith, longsuffering, charity, patience,

toiV diwgmoiV toiV paqhmasin oia moi egeneto en antioceia en ikoniw en lustroiV oiouV diwgmouV uphnegka kai ek pantwn me errusato o kurioV

Persecutions, afflictions, which came unto me at Antioch, at Iconium, at Lystra; what persecutions I endured but out of them all the Lord delivered me.

kai panteV de oi qelonteV eusebwV zhn en cristw ihsou diwcqhsontai

Yea, and all that will live godly in Christ Jesus shall suffer persecution

ponhroi de anqrwpoi kai gohteV prokoyousin epi to ceiron planwnteV kai planwmenoi

But evil men and seducers shall wax worse and worse , deceiving and being deceived

su de mene en oiV emaqeV kai epistwqhV eidwV para tinoV emaqeV

But continue thou in the things which thou hast learned and hast been assured of knowing of whom thou hast learned them;

kai oti apo brefouV ta iera grammata oidaV ta dunamena se sofisai eiV swthrian dia pistewV thV en cristw ihsou

And that from a child thou hast known the holy scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus.

pasa grafh qeopneustoV kai wfelimoV proV didaskalian proV elegcon proV epanorqwsin proV paideian thn en dikaiosunh

All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness:

ina artioV h o tou qeou anqrwpoV proV pan ergon agaqon exhrtismenoV

That the man of God may be perfect, throughly furnished unto all good works.

2nd Timothy 4


2nd Timothy Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Timothy 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TIMOQEON B

The Second Epistle of Paul the Apostle to Timothy

Chapter 4

diamarturomai oun egw enwpion tou qeou kai tou kuriou ihsou cristou tou mellontoV krinein zwntaV kai nekrouV kata thn epifaneian autou kai thn basileian autou

I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead at his appearing and his kingdom;

khruxon ton logon episthqi eukairwV akairwV elegxon epitimhson parakaleson en pash makroqumia kai didach

Preach the word; be instant in season, out of season; reprove rebuke exhort with all longsuffering and doctrine.

estai gar kairoV ote thV ugiainoushV didaskaliaV ouk anexontai alla kata taV epiqumiaV taV idiaV eautoiV episwreusousin didaskalouV knhqomenoi thn akohn

For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears;

kai apo men thV alhqeiaV thn akohn apostreyousin epi de touV muqouV ektraphsontai

And they shall turn away their ears from the truth, and shall be turned unto fables.

su de nhfe en pasin kakopaqhson ergon poihson euaggelistou thn diakonian sou plhroforhson

But watch thou in all things, endure afflictions do the work of an evangelist, make full proof of thy ministry.

egw gar hdh spendomai kai o kairoV thV emhV analusewV efesthken

For I am now ready to be offered and the time of my departure is at hand

ton agwna ton kalon hgwnismai ton dromon teteleka thn pistin tethrhka

I have fought a good fight, I have finished my course, I have kept the faith:

loipon apokeitai moi o thV dikaiosunhV stefanoV on apodwsei moi o kurioV en ekeinh th hmera o dikaioV krithV ou monon de emoi alla kai pasin toiV hgaphkosin thn epifaneian autou

Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love his appearing.

spoudason elqein proV me tacewV

Do thy diligence to come shortly unto me:

dhmaV gar me egkatelipen agaphsaV ton nun aiwna kai eporeuqh eiV qessalonikhn krhskhV eiV galatian titoV eiV dalmatian

For Demas hath forsaken me, having loved this present world, and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia.

loukaV estin monoV met emou markon analabwn age meta seautou estin gar moi eucrhstoV eiV diakonian

Only Luke is with me. Take Mark, and bring him with thee: for he is profitable to me for the ministry.

tucikon de apesteila eiV efeson

And Tychicus have I sent to Ephesus.

ton failonhn on apelipon en trwadi para karpw ercomenoV fere kai ta biblia malista taV membranaV

The cloke that I left at Troas with Carpus, when thou comest bring with thee, and the books, but especially the parchments.

alexandroV o calkeuV polla moi kaka enedeixato apodwh autw o kurioV kata ta erga autou

Alexander the coppersmith did me much evil: the Lord reward him according to his works:

on kai su fulassou lian gar anqesthken toiV hmeteroiV logoiV

Of whom be thou ware also; for he hath greatly withstood our words.

en th prwth mou apologia oudeiV moi sumparegeneto alla panteV me egkatelipon mh autoiV logisqeih

At my first answer no man stood with me, but all men forsook me: I pray God that it may not be laid to their charge.

o de kurioV moi paresth kai enedunamwsen me ina di emou to khrugma plhroforhqh kai akoush panta ta eqnh kai errusqhn ek stomatoV leontoV

Notwithstanding the Lord stood with me, and strengthened me; that by me the preaching might be fully known and that all the Gentiles might hear and I was delivered out of the mouth of the lion.

kai rusetai me o kurioV apo pantoV ergou ponhrou kai swsei eiV thn basileian autou thn epouranion w h doxa eiV touV aiwnaV twn aiwnwn amhn

And the Lord shall deliver me from every evil work, and will preserve me unto his heavenly kingdom: to whom be glory for ever and ever. Amen.

aspasai priskan kai akulan kai ton onhsiforou oikon

Salute Prisca and Aquila, and the household of Onesiphorus.

erastoV emeinen en korinqw trofimon de apelipon en milhtw asqenounta

Erastus abode at Corinth: but Trophimus have I left at Miletum sick

spoudason pro ceimwnoV elqein aspazetai se eubouloV kai poudhV kai linoV kai klaudia kai oi adelfoi panteV

Do thy diligence to come before winter. Eubulus greeteth thee, and Pudens, and Linus, and Claudia, and all the brethren.

o kurioV ihsouV cristoV meta tou pneumatoV sou h cariV meq umwn amhn proV timoqeon deutera thV efesiwn ekklhsiaV prwton episkopon ceirotonhqenta egrafh apo rwmhV ote ek deuterou paresth pauloV tw kaisari nerwni

The Lord Jesus Christ be with thy spirit. Grace be with you. Amen. The second epistle unto Timotheus, ordained the first bishop of the church of the Ephesians, was written from Rome, when Paul was brought before Nero the second time.

Titus 1


Titus Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Timothy 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TITON

The Epistle of Paul to Titus

Chapter 1

pauloV douloV qeou apostoloV de ihsou cristou kata pistin eklektwn qeou kai epignwsin alhqeiaV thV kat eusebeian

Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness;

ep elpidi zwhV aiwniou hn ephggeilato o ayeudhV qeoV pro cronwn aiwniwn

In hope of eternal life, which God, that cannot lie, promised before the world began;

efanerwsen de kairoiV idioiV ton logon autou en khrugmati o episteuqhn egw kat epitaghn tou swthroV hmwn qeou

But hath in due times manifested his word through preaching, which is committed unto me according to the commandment of God our Saviour;

titw gnhsiw teknw kata koinhn pistin cariV eleoV eirhnh apo qeou patroV kai kuriou ihsou cristou tou swthroV hmwn

To Titus, mine own son after the common faith: Grace, mercy, and peace, from God the Father and the Lord Jesus Christ our Saviour.

toutou carin katelipon se en krhth ina ta leiponta epidiorqwsh kai katasthshV kata polin presbuterouV wV egw soi dietaxamhn

For this cause left I thee in Crete, that thou shouldest set in order the things that are wanting and ordain elders in every city, as I had appointed thee:

ei tiV estin anegklhtoV miaV gunaikoV anhr tekna ecwn pista mh en kathgoria aswtiaV h anupotakta

If any be blameless, the husband of one wife, having faithful children not accused of riot or unruly.

dei gar ton episkopon anegklhton einai wV qeou oikonomon mh auqadh mh orgilon mh paroinon mh plhkthn mh aiscrokerdh

For a bishop must be blameless, as the steward of God; not selfwilled, not soon angry, not given to wine, no striker, not given to filthy lucre;

alla filoxenon filagaqon swfrona dikaion osion egkrath

But a lover of hospitality, a lover of good men, sober, just, holy, temperate;

antecomenon tou kata thn didachn pistou logou ina dunatoV h kai parakalein en th didaskalia th ugiainoush kai touV antilegontaV elegcein

Holding fast the faithful word as he hath been taught, that he may be able by sound doctrine both to exhort and to convince the gainsayers

eisin gar polloi kai anupotaktoi mataiologoi kai frenapatai malista oi ek peritomhV

For there are many unruly and vain talkers and deceivers, specially they of the circumcision:

ouV dei epistomizein oitineV olouV oikouV anatrepousin didaskonteV a mh dei aiscrou kerdouV carin

Whose mouths must be stopped who subvert whole houses, teaching things which they ought not, for filthy lucre's sake.

eipen tiV ex autwn idioV autwn profhthV krhteV aei yeustai kaka qhria gastereV argai

One of themselves, even a prophet of their own, said The Cretians are alway liars, evil beasts, slow bellies.

h marturia auth estin alhqhV di hn aitian elegce autouV apotomwV ina ugiainwsin en th pistei

This witness is true. Wherefore rebuke them sharply, that they may be sound in the faith;

mh proseconteV ioudaikoiV muqoiV kai entolaiV anqrwpwn apostrefomenwn thn alhqeian

Not giving heed to Jewish fables, and commandments of men, that turn from the truth.

panta men kaqara toiV kaqaroiV toiV de memiasmenoiV kai apistoiV ouden kaqaron alla memiantai autwn kai o nouV kai h suneidhsiV

Unto the pure all things are pure : but unto them that are defiled and unbelieving is nothing pure; but even their mind and conscience is defiled

qeon omologousin eidenai toiV de ergoiV arnountai bdeluktoi onteV kai apeiqeiV kai proV pan ergon agaqon adokimoi

They profess that they know God; but in works they deny him, being abominable, and disobedient, and unto every good work reprobate.

Titus 2


Titus Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Titus 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TITON

The Epistle of Paul to Titus

Chapter 2

su de lalei a prepei th ugiainoush didaskalia

But speak thou the things which become sound doctrine:

presbutaV nhfaliouV einai semnouV swfronaV ugiainontaV th pistei th agaph th upomonh

That the aged men be sober, grave, temperate, sound in faith, in charity, in patience.

presbutidaV wsautwV en katasthmati ieroprepeiV mh diabolouV mh oinw pollw dedoulwmenaV kalodidaskalouV

The aged women likewise, that they be in behaviour as becometh holiness, not false accusers, not given to much wine, teachers of good things;

ina swfronizwsin taV neaV filandrouV einai filoteknouV

That they may teach the young women to be sober to love their husbands, to love their children,

swfronaV agnaV oikourouV agaqaV upotassomenaV toiV idioiV andrasin ina mh o logoV tou qeou blasfhmhtai

To be discreet, chaste, keepers at home, good, obedient to their own husbands, that the word of God be not blasphemed

touV newterouV wsautwV parakalei swfronein

Young men likewise exhort to be sober minded

peri panta seauton parecomenoV tupon kalwn ergwn en th didaskalia adiafqorian semnothta afqarsian

In all things shewing thyself a pattern of good works: in doctrine shewing uncorruptness, gravity, sincerity,

logon ugih akatagnwston ina o ex enantiaV entraph mhden ecwn peri umwn legein faulon

Sound speech, that cannot be condemned; that he that is of the contrary part may be ashamed having no evil thing to say of you.

doulouV idioiV despotaiV upotassesqai en pasin euarestouV einai mh antilegontaV

Exhort servants to be obedient unto their own masters, and to please them well in all things; not answering again

mh nosfizomenouV alla pistin pasan endeiknumenouV agaqhn ina thn didaskalian tou swthroV umwn qeou kosmwsin en pasin

Not purloining but shewing all good fidelity; that they may adorn the doctrine of God our Saviour in all things.

epefanh gar h cariV tou qeou h swthrioV pasin anqrwpoiV

For the grace of God that bringeth salvation hath appeared to all men,

paideuousa hmaV ina arnhsamenoi thn asebeian kai taV kosmikaV epiqumiaV swfronwV kai dikaiwV kai eusebwV zhswmen en tw nun aiwni

Teaching us that, denying ungodliness and worldly lusts, we should live soberly , righteously, and godly, in this present world;

prosdecomenoi thn makarian elpida kai epifaneian thV doxhV tou megalou qeou kai swthroV hmwn ihsou cristou

Looking for that blessed hope, and the glorious appearing of the great God and our Saviour Jesus Christ;

oV edwken eauton uper hmwn ina lutrwshtai hmaV apo pashV anomiaV kai kaqarish eautw laon periousion zhlwthn kalwn ergwn

Who gave himself for us, that he might redeem us from all iniquity, and purify unto himself a peculiar people, zealous of good works.

tauta lalei kai parakalei kai elegce meta pashV epitaghV mhdeiV sou perifroneitw

These things speak and exhort and rebuke with all authority. Let no man despise thee.

Titus 3


Titus Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Titus 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS TITON

The Epistle of Paul to Titus

Chapter 3

upomimnhske autouV arcaiV kai exousiaiV upotassesqai peiqarcein proV pan ergon agaqon etoimouV einai

Put them in mind to be subject to principalities and powers, to obey magistrates to be ready to every good work,

mhdena blasfhmein amacouV einai epieikeiV pasan endeiknumenouV praothta proV pantaV anqrwpouV

To speak evil of no man, to be no brawlers, but gentle, shewing all meekness unto all men.

hmen gar pote kai hmeiV anohtoi apeiqeiV planwmenoi douleuonteV epiqumiaiV kai hdonaiV poikilaiV en kakia kai fqonw diagonteV stughtoi misounteV allhlouV

For we ourselves also were sometimes foolish, disobedient, deceived serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another.

ote de h crhstothV kai h filanqrwpia epefanh tou swthroV hmwn qeou

But after that the kindness and love of God our Saviour toward man appeared

ouk ex ergwn twn en dikaiosunh wn epoihsamen hmeiV alla kata ton autou eleon eswsen hmaV dia loutrou paliggenesiaV kai anakainwsewV pneumatoV agiou

Not by works of righteousness which we have done but according to his mercy he saved us, by the washing of regeneration, and renewing of the Holy Ghost;

ou execeen ef hmaV plousiwV dia ihsou cristou tou swthroV hmwn

Which he shed on us abundantly through Jesus Christ our Saviour;

ina dikaiwqenteV th ekeinou cariti klhronomoi genwmeqa kat elpida zwhV aiwniou

That being justified by his grace, we should be made heirs according to the hope of eternal life.

pistoV o logoV kai peri toutwn boulomai se diabebaiousqai ina frontizwsin kalwn ergwn proistasqai oi pepisteukoteV tw qew tauta estin ta kala kai wfelima toiV anqrwpoiV

This is a faithful saying, and these things I will that thou affirm constantly that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men.

mwraV de zhthseiV kai genealogiaV kai ereiV kai macaV nomikaV periistaso eisin gar anwfeleiV kai mataioi

But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain.

airetikon anqrwpon meta mian kai deuteran nouqesian paraitou

A man that is an heretick after the first and second admonition reject

eidwV oti exestraptai o toioutoV kai amartanei wn autokatakritoV

Knowing that he that is such is subverted and sinneth being condemned of himself.

otan pemyw arteman proV se h tucikon spoudason elqein proV me eiV nikopolin ekei gar kekrika paraceimasai

When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter

zhnan ton nomikon kai apollw spoudaiwV propemyon ina mhden autoiV leiph

Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them.

manqanetwsan de kai oi hmeteroi kalwn ergwn proistasqai eiV taV anagkaiaV creiaV ina mh wsin akarpoi

And let ours also learn to maintain good works for necessary uses, that they be not unfruitful.

aspazontai se oi met emou panteV aspasai touV filountaV hmaV en pistei h cariV meta pantwn umwn amhn proV titon thV krhtwn ekklhsiaV prwton episkopon ceirotonhqenta egrafh apo nikopolewV thV makedoniaV

All that are with me salute thee. Greet them that love us in the faith. Grace be with you all. Amen. It was written to Titus, ordained the first bishop of the church of the Cretians, from Nicopolis of Macedonia.

Philemon 1


Philemon Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Titus 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS FILHMONA

The Epistle of Paul to Philemon

Chapter 1

pauloV desmioV cristou ihsou kai timoqeoV o adelfoV filhmoni tw agaphtw kai sunergw hmwn

Paul, a prisoner of Jesus Christ, and Timothy our brother, unto Philemon our dearly beloved, and fellowlabourer,

kai apfia th agaphth kai arcippw tw sustratiwth hmwn kai th kat oikon sou ekklhsia

And to our beloved Apphia, and Archippus our fellowsoldier, and to the church in thy house:

cariV umin kai eirhnh apo qeou patroV hmwn kai kuriou ihsou cristou

Grace to you, and peace, from God our Father and the Lord Jesus Christ.

eucaristw tw qew mou pantote mneian sou poioumenoV epi twn proseucwn mou

I thank my God, making mention of thee always in my prayers,

akouwn sou thn agaphn kai thn pistin hn eceiV proV ton kurion ihsoun kai eiV pantaV touV agiouV

Hearing of thy love and faith, which thou hast toward the Lord Jesus, and toward all saints;

opwV h koinwnia thV pistewV sou energhV genhtai en epignwsei pantoV agaqou tou en umin eiV criston ihsoun

That the communication of thy faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus.

carin gar ecomen pollhn kai paraklhsin epi th agaph sou oti ta splagcna twn agiwn anapepautai dia sou adelfe

For we have great joy and consolation in thy love, because the bowels of the saints are refreshed by thee, brother.

dio pollhn en cristw parrhsian ecwn epitassein soi to anhkon

Wherefore, though I might be much bold in Christ to enjoin thee that which is convenient

dia thn agaphn mallon parakalw toioutoV wn wV pauloV presbuthV nuni de kai desmioV ihsou cristou

Yet for love's sake I rather beseech thee, being such an one as Paul the aged, and now also a prisoner of Jesus Christ.

parakalw se peri tou emou teknou on egennhsa en toiV desmoiV mou onhsimon

I beseech thee for my son Onesimus, whom I have begotten in my bonds:

ton pote soi acrhston nuni de soi kai emoi eucrhston

Which in time past was to thee unprofitable, but now profitable to thee and to me:

on anepemya su de auton toutestin ta ema splagcna proslabou

Whom I have sent again thou therefore receive him, that is mine own bowels:

on egw eboulomhn proV emauton katecein ina uper sou diakonh moi en toiV desmoiV tou euaggeliou

Whom I would have retained with me, that in thy stead he might have ministered unto me in the bonds of the gospel:

cwriV de thV shs* gnwmhV ouden hqelhsa poihsai ina mh wV kata anagkhn to agaqon sou h alla kata ekousion

But without thy mind would I do nothing; that thy benefit should not be as it were of necessity, but willingly .

taca gar dia touto ecwrisqh proV wran ina aiwnion auton apechV

For perhaps he therefore departed for a season, that thou shouldest receive him for ever;

ouketi wV doulon all uper doulon adelfon agaphton malista emoi posw de mallon soi kai en sarki kai en kuriw

Not now as a servant, but above a servant, a brother beloved, specially to me, but how much more unto thee, both in the flesh, and in the Lord ?

ei oun eme eceiV koinwnon proslabou auton wV eme

If thou count me therefore a partner, receive him as myself.

ei de ti hdikhsen se h ofeilei touto emoi ellogei

If he hath wronged thee, or oweth thee ought, put that on mine account;

egw pauloV egraya th emh ceiri egw apotisw ina mh legw soi oti kai seauton moi prosofeileiV

I Paul have written it with mine own hand, I will repay it: albeit I do not say to thee how thou owest unto me even thine own self besides

nai adelfe egw sou onaimhn en kuriw anapauson mou ta splagcna en kuriw

Yea, brother, let me have joy of thee in the Lord: refresh my bowels in the Lord.

pepoiqwV th upakoh sou egraya soi eidwV oti kai uper o legw poihseiV

Having confidence in thy obedience I wrote unto thee, knowing that thou wilt also do more than I say

ama de kai etoimaze moi xenian elpizw gar oti dia twn proseucwn umwn carisqhsomai umin

But withal prepare me also a lodging: for I trust that through your prayers I shall be given unto you.

aspazontai se epafraV o sunaicmalwtoV mou en cristw ihsou

There salute thee Epaphras, my fellowprisoner in Christ Jesus;

markoV aristarcoV dhmaV loukaV oi sunergoi mou

Marcus, Aristarchus, Demas, Lucas, my fellowlabourers.

h cariV tou kuriou hmwn ihsou cristou meta tou pneumatoV umwn amhn proV filhmona egrafh apo rwmhV dia onhsimou oiketou

The grace of our Lord Jesus Christ be with your spirit. Amen. Written from Rome to Philemon, by Onesimus a servant.

Hebrews 1


Hebrews Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Philemon 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 1

polumerwV kai polutropwV palai o qeoV lalhsaV toiV patrasin en toiV profhtaiV ep escatwn twn hmerwn toutwn elalhsen hmin en uiw

God, who at sundry times and in divers manners spake in time past unto the fathers by the prophets,

on eqhken klhronomon pantwn di ou kai touV aiwnaV epoihsen

Hath in these last days spoken unto us by his Son, whom he hath appointed heir of all things, by whom also he made the worlds;

oV wn apaugasma thV doxhV kai carakthr thV upostasewV autou ferwn te ta panta tw rhmati thV dunamewV autou di eautou kaqarismon poihsamenoV twn amartiwn hmwn ekaqisen en dexia thV megalwsunhV en uyhloiV

Who being the brightness of his glory, and the express image of his person, and upholding all things by the word of his power, when he had by himself purged our sins, sat down on the right hand of the Majesty on high;

tosoutw kreittwn genomenoV twn aggelwn osw diaforwteron par autouV keklhronomhken onoma

Being made so much better than the angels, as he hath by inheritance obtained a more excellent name than they.

tini gar eipen pote twn aggelwn uioV mou ei su egw shmeron gegennhka se kai palin egw esomai autw eiV patera kai autoV estai moi eiV uion

For unto which of the angels said he at any time, Thou art my Son, this day have I begotten thee ? And again, I will be to him a Father, and he shall be to me a Son ?

otan de palin eisagagh ton prwtotokon eiV thn oikoumenhn legei kai proskunhsatwsan autw panteV aggeloi qeou

And again, when he bringeth in the firstbegotten into the world, he saith And let all the angels of God worship him.

kai proV men touV aggelouV legei o poiwn touV aggelouV autou pneumata kai touV leitourgouV autou puroV floga

And of the angels he saith Who maketh his angels spirits, and his ministers a flame of fire.

proV de ton uion o qronoV sou o qeoV eiV ton aiwna tou aiwnoV rabdoV euquthtoV h rabdoV thV basileiaV sou

But unto the Son he saith, Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of thy kingdom.

hgaphsaV dikaiosunhn kai emishsaV anomian dia touto ecrisen se o qeoV o qeoV sou elaion agalliasewV para touV metocouV sou

Thou hast loved righteousness, and hated iniquity; therefore God, even thy God, hath anointed thee with the oil of gladness above thy fellows.

kai su kat arcaV kurie thn ghn eqemeliwsaV kai erga twn ceirwn sou eisin oi ouranoi

And, Thou, Lord, in the beginning hast laid the foundation of the earth; and the heavens are the works of thine hands:

autoi apolountai su de diameneiV kai panteV wV imation palaiwqhsontai

They shall perish but thou remainest and they all shall wax old as doth a garment;

kai wsei peribolaion elixeiV autouV kai allaghsontai su de o autoV ei kai ta eth sou ouk ekleiyousin

And as a vesture shalt thou fold them up and they shall be changed but thou art the same, and thy years shall not fail

proV tina de twn aggelwn eirhken pote kaqou ek dexiwn mou ewV an qw touV ecqrouV sou upopodion twn podwn sou

But to which of the angels said he at any time, Sit on my right hand, until I make thine enemies thy footstool ?

ouci panteV eisin leitourgika pneumata eiV diakonian apostellomena dia touV mellontaV klhronomein swthrian

Are they not all ministering spirits, sent forth to minister for them who shall be heirs of salvation ?

Hebrews 2


Hebrews Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 2

dia touto dei perissoterwV hmaV prosecein toiV akousqeisin mhpote pararruwmen

Therefore we ought to give the more earnest heed to the things which we have heard lest at any time we should let them slip

ei gar o di aggelwn lalhqeiV logoV egeneto bebaioV kai pasa parabasiV kai parakoh elaben endikon misqapodosian

For if the word spoken by angels was stedfast, and every transgression and disobedience received a just recompence of reward;

pwV hmeiV ekfeuxomeqa thlikauthV amelhsanteV swthriaV htiV archn labousa laleisqai dia tou kuriou upo twn akousantwn eiV hmaV ebebaiwqh

How shall we escape if we neglect so great salvation; which at the first began to be spoken by the Lord, and was confirmed unto us by them that heard him;

sunepimarturountoV tou qeou shmeioiV te kai terasin kai poikilaiV dunamesin kai pneumatoV agiou merismoiV kata thn autou qelhsin

God also bearing them witness both with signs and wonders, and with divers miracles, and gifts of the Holy Ghost, according to his own will ?

ou gar aggeloiV upetaxen thn oikoumenhn thn mellousan peri hV laloumen

For unto the angels hath he not put in subjection the world to come whereof we speak

diemarturato de pou tiV legwn ti estin anqrwpoV oti mimnhskh autou h uioV anqrwpou oti episkepth auton

But one in a certain place testified saying What is man, that thou art mindful of him ? or the son of man, that thou visitest him ?

hlattwsaV auton bracu ti par aggelouV doxh kai timh estefanwsaV auton kai katesthsaV auton epi ta erga twn ceirwn sou

Thou madest him a little lower than the angels; thou crownedst him with glory and honour, and didst set him over the works of thy hands:

panta upetaxaV upokatw twn podwn autou en gar tw upotaxai autw ta panta ouden afhken autw anupotakton nun de oupw orwmen autw ta panta upotetagmena

Thou hast put all things in subjection under his feet. For in that he put all in subjection under him, he left nothing that is not put under him. But now we see not yet all things put under him.

ton de bracu ti par aggelouV hlattwmenon blepomen ihsoun dia to paqhma tou qanatou doxh kai timh estefanwmenon opwV cariti qeou uper pantoV geushtai qanatou

But we see Jesus, who was made a little lower than the angels for the suffering of death, crowned with glory and honour; that he by the grace of God should taste death for every man.

eprepen gar autw di on ta panta kai di ou ta panta pollouV uiouV eiV doxan agagonta ton archgon thV swthriaV autwn dia paqhmatwn teleiwsai

For it became him, for whom are all things, and by whom are all things, in bringing many sons unto glory, to make the captain of their salvation perfect through sufferings.

o te gar agiazwn kai oi agiazomenoi ex enoV panteV di hn aitian ouk epaiscunetai adelfouV autouV kalein

For both he that sanctifieth and they who are sanctified are all of one: for which cause he is not ashamed to call them brethren,

legwn apaggelw to onoma sou toiV adelfoiV mou en mesw ekklhsiaV umnhsw se

Saying I will declare thy name unto my brethren, in the midst of the church will I sing praise unto thee.

kai palin egw esomai pepoiqwV ep autw kai palin idou egw kai ta paidia a moi edwken o qeoV

And again, I will put my trust in him. And again, Behold I and the children which God hath given me.

epei oun ta paidia kekoinwnhken sarkoV kai aimatoV kai autoV paraplhsiwV metescen twn autwn ina dia tou qanatou katarghsh ton to kratoV econta tou qanatou toutestin ton diabolon

Forasmuch then as the children are partakers of flesh and blood, he also himself likewise took part of the same; that through death he might destroy him that had the power of death, that is the devil;

kai apallaxh toutouV osoi fobw qanatou dia pantoV tou zhn enocoi hsan douleiaV

And deliver them who through fear of death were all their lifetime subject to bondage.

ou gar dhpou aggelwn epilambanetai alla spermatoV abraam epilambanetai

For verily he took not on him the nature of angels; but he took on him the seed of Abraham.

oqen wfeilen kata panta toiV adelfoiV omoiwqhnai ina elehmwn genhtai kai pistoV arciereuV ta proV ton qeon eiV to ilaskesqai taV amartiaV tou laou

Wherefore in all things it behoved him to be made like unto his brethren, that he might be a merciful and faithful high priest in things pertaining to God, to make reconciliation for the sins of the people.

en w gar peponqen autoV peirasqeiV dunatai toiV peirazomenoiV bohqhsai

For in that he himself hath suffered being tempted he is able to succour them that are tempted

Hebrews 3


Hebrews Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 3

oqen adelfoi agioi klhsewV epouraniou metocoi katanohsate ton apostolon kai arcierea thV omologiaV hmwn criston ihsoun

Wherefore, holy brethren, partakers of the heavenly calling, consider the Apostle and High Priest of our profession, Christ Jesus;

piston onta tw poihsanti auton wV kai mwshV en olw tw oikw autou

Who was faithful to him that appointed him, as also Moses was faithful in all his house.

pleionoV gar doxhV outoV para mwshn hxiwtai kaq oson pleiona timhn ecei tou oikou o kataskeuasaV auton

For this man was counted worthy of more glory than Moses, inasmuch as he who hath builded the house hath more honour than the house.

paV gar oikoV kataskeuazetai upo tinoV o de ta panta kataskeuasaV qeoV

For every house is builded by some man; but he that built all things is God.

kai mwshV men pistoV en olw tw oikw autou wV qerapwn eiV marturion twn lalhqhsomenwn

And Moses verily was faithful in all his house, as a servant, for a testimony of those things which were to be spoken after

cristoV de wV uioV epi ton oikon autou ou oikoV esmen hmeiV eanper thn parrhsian kai to kauchma thV elpidoV mecri telouV bebaian katascwmen

But Christ as a son over his own house; whose house are we, if we hold fast the confidence and the rejoicing of the hope firm unto the end.

dio kaqwV legei to pneuma to agion shmeron ean thV fwnhV autou akoushte

Wherefore the Holy Ghost saith To day if ye will hear his voice,

mh sklhrunhte taV kardiaV umwn wV en tw parapikrasmw kata thn hmeran tou peirasmou en th erhmw

Harden not your hearts, as in the provocation, in the day of temptation in the wilderness:

ou epeirasan me oi patereV umwn edokimasan me kai eidon ta erga mou tessarakonta eth

When your fathers tempted me, proved me, and saw my works forty years.

dio proswcqisa th genea ekeinh kai eipon aei planwntai th kardia autoi de ouk egnwsan taV odouV mou

Wherefore I was grieved with that generation, and said They do alway err in their heart; and they have not known my ways.

wV wmosa en th orgh mou ei eiseleusontai eiV thn katapausin mou

So I sware in my wrath, They shall not enter into my rest.)

blepete adelfoi mhpote estai en tini umwn kardia ponhra apistiaV en tw aposthnai apo qeou zwntoV

Take heed brethren, lest there be in any of you an evil heart of unbelief, in departing from the living God.

alla parakaleite eautouV kaq ekasthn hmeran acriV ou to shmeron kaleitai ina mh sklhrunqh tiV ex umwn apath thV amartiaV

But exhort one another daily , while it is called To day; lest any of you be hardened through the deceitfulness of sin.

metocoi gar gegonamen tou cristou eanper thn archn thV upostasewV mecri telouV bebaian katascwmen

For we are made partakers of Christ, if we hold the beginning of our confidence stedfast unto the end;

en tw legesqai shmeron ean thV fwnhV autou akoushte mh sklhrunhte taV kardiaV umwn wV en tw parapikrasmw

While it is said To day if ye will hear his voice, harden not your hearts, as in the provocation.

tineV gar akousanteV parepikranan all ou panteV oi exelqonteV ex aiguptou dia mwsewV

For some, when they had heard did provoke howbeit not all that came out of Egypt by Moses.

tisin de proswcqisen tessarakonta eth ouci toiV amarthsasin wn ta kwla epesen en th erhmw

But with whom was he grieved forty years ? was it not with them that had sinned whose carcases fell in the wilderness ?

tisin de wmosen mh eiseleusesqai eiV thn katapausin autou ei mh toiV apeiqhsasin

And to whom sware he that they should not enter into his rest, but to them that believed not

kai blepomen oti ouk hdunhqhsan eiselqein di apistian

So we see that they could not enter in because of unbelief.

Hebrews 4


Hebrews Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 4

fobhqwmen oun mhpote kataleipomenhV epaggeliaV eiselqein eiV thn katapausin autou dokh tiV ex umwn usterhkenai

Let us therefore fear lest, a promise being left us of entering into his rest, any of you should seem to come short of it

kai gar esmen euhggelismenoi kaqaper kakeinoi all ouk wfelhsen o logoV thV akohV ekeinouV mh sugkekramenoV th pistei toiV akousasin

For unto us was the gospel preached as well as unto them: but the word preached did not profit them, not being mixed with faith in them that heard it.

eisercomeqa gar eiV thn katapausin oi pisteusanteV kaqwV eirhken wV wmosa en th orgh mou ei eiseleusontai eiV thn katapausin mou kaitoi twn ergwn apo katabolhV kosmou genhqentwn

For we which have believed do enter into rest, as he said As I have sworn in my wrath, if they shall enter into my rest: although the works were finished from the foundation of the world.

eirhken gar pou peri thV ebdomhV outwV kai katepausen o qeoV en th hmera th ebdomh apo pantwn twn ergwn autou

For he spake in a certain place of the seventh day on this wise, And God did rest the seventh day from all his works.

kai en toutw palin ei eiseleusontai eiV thn katapausin mou

And in this place again, If they shall enter into my rest.

epei oun apoleipetai tinaV eiselqein eiV authn kai oi proteron euaggelisqenteV ouk eishlqon di apeiqeian

Seeing therefore it remaineth that some must enter therein , and they to whom it was first preached entered not in because of unbelief:

palin tina orizei hmeran shmeron en dabid legwn meta tosouton cronon kaqwV eirhtai shmeron ean thV fwnhV autou akoushte mh sklhrunhte taV kardiaV umwn

Again, he limiteth a certain day, saying in David, To day, after so long a time; as it is said To day if ye will hear his voice, harden not your hearts.

ei gar autouV ihsouV katepausen ouk an peri allhV elalei meta tauta hmeraV

For if Jesus had given them rest then would he not afterward have spoken of another day.

ara apoleipetai sabbatismoV tw law tou qeou

There remaineth therefore a rest to the people of God.

o gar eiselqwn eiV thn katapausin autou kai autoV katepausen apo twn ergwn autou wsper apo twn idiwn o qeoV

For he that is entered into his rest, he also hath ceased from his own works, as God did from his.

spoudaswmen oun eiselqein eiV ekeinhn thn katapausin ina mh en tw autw tiV upodeigmati pesh thV apeiqeiaV

Let us labour therefore to enter into that rest, lest any man fall after the same example of unbelief.

zwn gar o logoV tou qeou kai energhV kai tomwteroV uper pasan macairan distomon kai diiknoumenoV acri merismou yuchV te kai pneumatoV armwn te kai muelwn kai kritikoV enqumhsewn kai ennoiwn kardiaV

For the word of God is quick and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart.

kai ouk estin ktisiV afanhV enwpion autou panta de gumna kai tetrachlismena toiV ofqalmoiV autou proV on hmin o logoV

Neither is there any creature that is not manifest in his sight: but all things are naked and opened unto the eyes of him with whom we have to do.

econteV oun arcierea megan dielhluqota touV ouranouV ihsoun ton uion tou qeou kratwmen thV omologiaV

Seeing then that we have a great high priest, that is passed into the heavens, Jesus the Son of God, let us hold fast our profession.

ou gar ecomen arcierea mh dunamenon sumpaqhsai taiV asqeneiaiV hmwn pepeiramenon de kata panta kaq omoiothta cwriV amartiaV

For we have not an high priest which cannot be touched with the feeling of our infirmities; but was in all points tempted like as we are, yet without sin.

prosercwmeqa oun meta parrhsiaV tw qronw thV caritoV ina labwmen eleon kai carin eurwmen eiV eukairon bohqeian

Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.

Hebrews 5


Hebrews Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 5

paV gar arciereuV ex anqrwpwn lambanomenoV uper anqrwpwn kaqistatai ta proV ton qeon ina prosferh dwra te kai qusiaV uper amartiwn

For every high priest taken from among men is ordained for men in things pertaining to God, that he may offer both gifts and sacrifices for sins:

metriopaqein dunamenoV toiV agnoousin kai planwmenoiV epei kai autoV perikeitai asqeneian

Who can have compassion on the ignorant and on them that are out of the way for that he himself also is compassed with infirmity.

kai dia tauthn ofeilei kaqwV peri tou laou outwV kai peri eautou prosferein uper amartiwn

And by reason hereof he ought as for the people, so also for himself, to offer for sins.

kai ouc eautw tiV lambanei thn timhn alla o kaloumenoV upo tou qeou kaqaper kai o aarwn

And no man taketh this honour unto himself, but he that is called of God, as was Aaron.

outwV kai o cristoV ouc eauton edoxasen genhqhnai arcierea all o lalhsaV proV auton uioV mou ei su egw shmeron gegennhka se

So also Christ glorified not himself to be made an high priest; but he that said unto him, Thou art my Son, to day have I begotten thee.

kaqwV kai en eterw legei su iereuV eiV ton aiwna kata thn taxin melcisedek

As he saith also in another place, Thou art a priest for ever after the order of Melchisedec.

oV en taiV hmeraiV thV sarkoV autou dehseiV te kai ikethriaV proV ton dunamenon swzein auton ek qanatou meta kraughV iscuraV kai dakruwn prosenegkaV kai eisakousqeiV apo thV eulabeiaV

Who in the days of his flesh, when he had offered up prayers and supplications with strong crying and tears unto him that was able to save him from death, and was heard in that he feared;

kaiper wn uioV emaqen af wn epaqen thn upakohn

Though he were a Son, yet learned he obedience by the things which he suffered

kai teleiwqeiV egeneto toiV upakouousin autw pasin aitioV swthriaV aiwniou

And being made perfect he became the author of eternal salvation unto all them that obey him;

prosagoreuqeiV upo tou qeou arciereuV kata thn taxin melcisedek

Called of God an high priest after the order of Melchisedec.

peri ou poluV hmin o logoV kai dusermhneutoV legein epei nwqroi gegonate taiV akoaiV

Of whom we have many things to say, and hard to be uttered seeing ye are dull of hearing.

kai gar ofeilonteV einai didaskaloi dia ton cronon palin creian ecete tou didaskein umaV tina ta stoiceia thV archV twn logiwn tou qeou kai gegonate creian econteV galaktoV kai ou stereaV trofhV

For when for the time ye ought to be teachers, ye have need that one teach you again which be the first principles of the oracles of God; and are become such as have need of milk, and not of strong meat.

paV gar o metecwn galaktoV apeiroV logou dikaiosunhV nhpioV gar estin

For every one that useth milk is unskilful in the word of righteousness: for he is a babe.

teleiwn de estin h sterea trofh twn dia thn exin ta aisqhthria gegumnasmena econtwn proV diakrisin kalou te kai kakou

But strong meat belongeth to them that are of full age, even those who by reason of use have their senses exercised to discern both good and evil.

Hebrews 6


Hebrews Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 6

dio afenteV ton thV archV tou cristou logon epi thn teleiothta ferwmeqa mh palin qemelion kataballomenoi metanoiaV apo nekrwn ergwn kai pistewV epi qeon

Therefore leaving the principles of the doctrine of Christ, let us go on unto perfection; not laying again the foundation of repentance from dead works, and of faith toward God,

baptismwn didachV epiqesewV te ceirwn anastasewV te nekrwn kai krimatoV aiwniou

Of the doctrine of baptisms, and of laying on of hands, and of resurrection of the dead, and of eternal judgment.

kai touto poihsomen eanper epitreph o qeoV

And this will we do if God permit

adunaton gar touV apax fwtisqentaV geusamenouV te thV dwreaV thV epouraniou kai metocouV genhqentaV pneumatoV agiou

For it is impossible for those who were once enlightened and have tasted of the heavenly gift, and were made partakers of the Holy Ghost,

kai kalon geusamenouV qeou rhma dunameiV te mellontoV aiwnoV

And have tasted the good word of God, and the powers of the world to come

kai parapesontaV palin anakainizein eiV metanoian anastaurountaV eautoiV ton uion tou qeou kai paradeigmatizontaV

If they shall fall away to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh and put him to an open shame

gh gar h piousa ton ep authV pollakiV ercomenon ueton kai tiktousa botanhn euqeton ekeinoiV di ouV kai gewrgeitai metalambanei eulogiaV apo tou qeou

For the earth which drinketh in the rain that cometh oft upon it, and bringeth forth herbs meet for them by whom it is dressed receiveth blessing from God:

ekferousa de akanqaV kai tribolouV adokimoV kai kataraV egguV hV to teloV eiV kausin

But that which beareth thorns and briers is rejected, and is nigh unto cursing; whose end is to be burned.

pepeismeqa de peri umwn agaphtoi ta kreittona kai ecomena swthriaV ei kai outwV laloumen

But, beloved, we are persuaded better things of you, and things that accompany salvation, though we thus speak

ou gar adikoV o qeoV epilaqesqai tou ergou umwn kai tou kopou thV agaphV hV enedeixasqe eiV to onoma autou diakonhsanteV toiV agioiV kai diakonounteV

For God is not unrighteous to forget your work and labour of love, which ye have shewed toward his name, in that ye have ministered to the saints, and do minister

epiqumoumen de ekaston umwn thn authn endeiknusqai spoudhn proV thn plhroforian thV elpidoV acri telouV

And we desire that every one of you do shew the same diligence to the full assurance of hope unto the end:

ina mh nwqroi genhsqe mimhtai de twn dia pistewV kai makroqumiaV klhronomountwn taV epaggeliaV

That ye be not slothful, but followers of them who through faith and patience inherit the promises.

tw gar abraam epaggeilamenoV o qeoV epei kat oudenoV eicen meizonoV omosai wmosen kaq eautou

For when God made promise to Abraham, because he could swear by no greater, he sware by himself,

legwn h mhn eulogwn euloghsw se kai plhqunwn plhqunw se

Saying Surely blessing I will bless thee, and multiplying I will multiply thee.

kai outwV makroqumhsaV epetucen thV epaggeliaV

And so, after he had patiently endured he obtained the promise.

anqrwpoi men gar kata tou meizonoV omnuousin kai pashV autoiV antilogiaV peraV eiV bebaiwsin o orkoV

For men verily swear by the greater: and an oath for confirmation is to them an end of all strife.

en w perissoteron boulomenoV o qeoV epideixai toiV klhronomoiV thV epaggeliaV to ametaqeton thV boulhV autou emesiteusen orkw

Wherein God, willing more abundantly to shew unto the heirs of promise the immutability of his counsel, confirmed it by an oath:

ina dia duo pragmatwn ametaqetwn en oiV adunaton yeusasqai qeon iscuran paraklhsin ecwmen oi katafugonteV krathsai thV prokeimenhV elpidoV

That by two immutable things, in which it was impossible for God to lie we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us

hn wV agkuran ecomen thV yuchV asfalh te kai bebaian kai eisercomenhn eiV to eswteron tou katapetasmatoV

Which hope we have as an anchor of the soul, both sure and stedfast, and which entereth into that within the veil;

opou prodromoV uper hmwn eishlqen ihsouV kata thn taxin melcisedek arciereuV genomenoV eiV ton aiwna

Whither the forerunner is for us entered even Jesus, made an high priest for ever after the order of Melchisedec.

Hebrews 7


Hebrews Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 7

outoV gar o melcisedek basileuV salhm iereuV tou qeou tou uyistou o sunanthsaV abraam upostrefonti apo thV kophV twn basilewn kai euloghsaV auton

For this Melchisedec, king of Salem, priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him;

w kai dekathn apo pantwn emerisen abraam prwton men ermhneuomenoV basileuV dikaiosunhV epeita de kai basileuV salhm o estin basileuV eirhnhV

To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is King of peace;

apatwr amhtwr agenealoghtoV mhte archn hmerwn mhte zwhV teloV ecwn afwmoiwmenoV de tw uiw tou qeou menei iereuV eiV to dihnekeV

Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually .

qewreite de phlikoV outoV w kai dekathn abraam edwken ek twn akroqiniwn o patriarchV

Now consider how great this man was, unto whom even the patriarch Abraham gave the tenth of the spoils.

kai oi men ek twn uiwn leui thn ierateian lambanonteV entolhn ecousin apodekatoun ton laon kata ton nomon toutestin touV adelfouV autwn kaiper exelhluqotaV ek thV osfuoV abraam

And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is of their brethren, though they come out of the loins of Abraham:

o de mh genealogoumenoV ex autwn dedekatwken ton abraam kai ton econta taV epaggeliaV euloghken

But he whose descent is not counted from them received tithes of Abraham, and blessed him that had the promises.

cwriV de pashV antilogiaV to elatton upo tou kreittonoV eulogeitai

And without all contradiction the less is blessed of the better.

kai wde men dekataV apoqnhskonteV anqrwpoi lambanousin ekei de marturoumenoV oti zh

And here men that die receive tithes; but there he receiveth them, of whom it is witnessed that he liveth

kai wV epoV eipein dia abraam kai leui o dekataV lambanwn dedekatwtai

And as I may so say Levi also, who receiveth tithes, payed tithes in Abraham.

eti gar en th osfui tou patroV hn ote sunhnthsen autw o melcisedek

For he was yet in the loins of his father, when Melchisedec met him.

ei men oun teleiwsiV dia thV leuitikhV ierwsunhV hn o laoV gar ep auth nenomoqethto tiV eti creia kata thn taxin melcisedek eteron anistasqai ierea kai ou kata thn taxin aarwn legesqai

If therefore perfection were by the Levitical priesthood , under it the people received the law what further need was there that another priest should rise after the order of Melchisedec, and not be called after the order of Aaron ?

metatiqemenhV gar thV ierwsunhV ex anagkhV kai nomou metaqesiV ginetai

For the priesthood being changed there is made of necessity a change also of the law.

ef on gar legetai tauta fulhV eteraV meteschken af hV oudeiV proseschken tw qusiasthriw

For he of whom these things are spoken pertaineth to another tribe, of which no man gave attendance at the altar.

prodhlon gar oti ex iouda anatetalken o kurioV hmwn eiV hn fulhn ouden peri ierwsunhV mwshV elalhsen

For it is evident that our Lord sprang out of Juda; of which tribe Moses spake nothing concerning priesthood.

kai perissoteron eti katadhlon estin ei kata thn omoiothta melcisedek anistatai iereuV eteroV

And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest,

oV ou kata nomon entolhV sarkikhV gegonen alla kata dunamin zwhV akatalutou

Who is made not after the law of a carnal commandment, but after the power of an endless life.

marturei gar oti su iereuV eiV ton aiwna kata thn taxin melcisedek

For he testifieth Thou art a priest for ever after the order of Melchisedec.

aqethsiV men gar ginetai proagoushV entolhV dia to authV asqeneV kai anwfeleV

For there is verily a disannulling of the commandment going before for the weakness and unprofitableness thereof.

ouden gar eteleiwsen o nomoV epeisagwgh de kreittonoV elpidoV di hV eggizomen tw qew

For the law made nothing perfect but the bringing in of a better hope did; by the which we draw nigh unto God.

kai kaq oson ou cwriV orkwmosiaV oi men gar cwriV orkwmosiaV eisin iereiV gegonoteV

And inasmuch as not without an oath he was made priest:

o de meta orkwmosiaV dia tou legontoV proV auton wmosen kurioV kai ou metamelhqhsetai su iereuV eiV ton aiwna kata thn taxin melcisedek

those priests were made without an oath; but this with an oath by him that said unto him, The Lord sware and will not repent Thou art a priest for ever after the order of Melchisedec:)

kata tosouton kreittonoV diaqhkhV gegonen egguoV ihsouV

By so much was Jesus made a surety of a better testament.

kai oi men pleioneV eisin gegonoteV iereiV dia to qanatw kwluesqai paramenein

And they truly were many priests, because they were not suffered to continue by reason of death:

o de dia to menein auton eiV ton aiwna aparabaton ecei thn ierwsunhn

But this man, because he continueth ever , hath an unchangeable priesthood.

oqen kai swzein eiV to panteleV dunatai touV prosercomenouV di autou tw qew pantote zwn eiV to entugcanein uper autwn

Wherefore he is able also to save them to the uttermost that come unto God by him, seeing he ever liveth to make intercession for them.

toioutoV gar hmin eprepen arciereuV osioV akakoV amiantoV kecwrismenoV apo twn amartwlwn kai uyhloteroV twn ouranwn genomenoV

For such an high priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens;

oV ouk ecei kaq hmeran anagkhn wsper oi arciereiV proteron uper twn idiwn amartiwn qusiaV anaferein epeita twn tou laou touto gar epoihsen efapax eauton anenegkaV

Who needeth not daily , as those high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this he did once, when he offered up himself.

o nomoV gar anqrwpouV kaqisthsin arciereiV econtaV asqeneian o logoV de thV orkwmosiaV thV meta ton nomon uion eiV ton aiwna teteleiwmenon

For the law maketh men high priests which have infirmity; but the word of the oath, which was since the law, maketh the Son, who is consecrated for evermore.

Hebrews 8


Hebrews Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 8

kefalaion de epi toiV legomenoiV toiouton ecomen arcierea oV ekaqisen en dexia tou qronou thV megalwsunhV en toiV ouranoiV

Now of the things which we have spoken this is the sum: We have such an high priest, who is set on the right hand of the throne of the Majesty in the heavens;

twn agiwn leitourgoV kai thV skhnhV thV alhqinhV hn ephxen o kurioV kai ouk anqrwpoV

A minister of the sanctuary, and of the true tabernacle, which the Lord pitched and not man.

paV gar arciereuV eiV to prosferein dwra te kai qusiaV kaqistatai oqen anagkaion ecein ti kai touton o prosenegkh

For every high priest is ordained to offer gifts and sacrifices: wherefore it is of necessity that this man have somewhat also to offer

ei men gar hn epi ghV oud an hn iereuV ontwn twn ierewn twn prosferontwn kata ton nomon ta dwra

For if he were on earth, he should not be a priest, seeing that there are priests that offer gifts according to the law:

oitineV upodeigmati kai skia latreuousin twn epouraniwn kaqwV kecrhmatistai mwshV mellwn epitelein thn skhnhn ora gar fhsin poihshV panta kata ton tupon ton deicqenta soi en tw orei

Who serve unto the example and shadow of heavenly things, as Moses was admonished of God when he was about to make the tabernacle: for, See saith he that thou make all things according to the pattern shewed to thee in the mount.

nuni de diaforwteraV teteucen leitourgiaV osw kai kreittonoV estin diaqhkhV mesithV htiV epi kreittosin epaggeliaiV nenomoqethtai

But now hath he obtained a more excellent ministry, by how much also he is the mediator of a better covenant, which was established upon better promises.

ei gar h prwth ekeinh hn amemptoV ouk an deuteraV ezhteito topoV

For if that first covenant had been faultless, then should no place have been sought for the second.

memfomenoV gar autoiV legei idou hmerai ercontai legei kurioV kai suntelesw epi ton oikon israhl kai epi ton oikon iouda diaqhkhn kainhn

For finding fault with them, he saith Behold the days come saith the Lord, when I will make a new covenant with the house of Israel and with the house of Judah:

ou kata thn diaqhkhn hn epoihsa toiV patrasin autwn en hmera epilabomenou mou thV ceiroV autwn exagagein autouV ek ghV aiguptou oti autoi ouk enemeinan en th diaqhkh mou kagw hmelhsa autwn legei kurioV

Not according to the covenant that I made with their fathers in the day when I took them by the hand to lead them out of the land of Egypt; because they continued not in my covenant, and I regarded them not saith the Lord.

oti auth h diaqhkh hn diaqhsomai tw oikw israhl meta taV hmeraV ekeinaV legei kurioV didouV nomouV mou eiV thn dianoian autwn kai epi kardiaV autwn epigrayw autouV kai esomai autoiV eiV qeon kai autoi esontai moi eiV laon

For this is the covenant that I will make with the house of Israel after those days, saith the Lord; I will put my laws into their mind, and write them in their hearts: and I will be to them a God, and they shall be to me a people:

kai ou mh didaxwsin ekastoV ton plhsion autou kai ekastoV ton adelfon autou legwn gnwqi ton kurion oti panteV eidhsousin me apo mikrou autwn ewV megalou autwn

And they shall not teach every man his neighbour, and every man his brother, saying Know the Lord: for all shall know me, from the least to the greatest .

oti ilewV esomai taiV adikiaiV autwn kai twn amartiwn autwn kai twn anomiwn autwn ou mh mnhsqw eti

For I will be merciful to their unrighteousness, and their sins and their iniquities will I remember no more.

en tw legein kainhn pepalaiwken thn prwthn to de palaioumenon kai ghraskon egguV afanismou

In that he saith A new covenant, he hath made the first old Now that which decayeth and waxeth old is ready to vanish away.

Hebrews 9


Hebrews Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 9

eicen men oun kai h prwth skhnh dikaiwmata latreiaV to te agion kosmikon

9:1 Then verily the first covenant had also ordinances of divine service, and a worldly sanctuary.

skhnh gar kateskeuasqh h prwth en h h te lucnia kai h trapeza kai h proqesiV twn artwn htiV legetai agia

9:2 For there was a tabernacle made the first, wherein was the candlestick, and the table, and the shewbread ; which is called the sanctuary.

meta de to deuteron katapetasma skhnh h legomenh agia agiwn

9:3 And after the second veil, the tabernacle which is called the Holiest of all ;

crusoun ecousa qumiathrion kai thn kibwton thV diaqhkhV perikekalummenhn pantoqen crusiw en h stamnoV crush ecousa to manna kai h rabdoV aarwn h blasthsasa kai ai plakeV thV diaqhkhV

9:4 Which had the golden censer, and the ark of the covenant overlaid round about with gold, wherein was the golden pot that had manna, and Aaron's rod that budded and the tables of the covenant;

uperanw de authV ceroubim doxhV kataskiazonta to ilasthrion peri wn ouk estin nun legein kata meroV

9:5 And over it the cherubims of glory shadowing the mercyseat; of which we cannot now speak particularly .

toutwn de outwV kateskeuasmenwn eiV men thn prwthn skhnhn diapantoV eisiasin oi iereiV taV latreiaV epitelounteV

9:6 Now when these things were thus ordained the priests went always into the first tabernacle, accomplishing the service of God.

eiV de thn deuteran apax tou eniautou monoV o arciereuV ou cwriV aimatoV o prosferei uper eautou kai twn tou laou agnohmatwn

9:7 But into the second went the high priest alone once every year, not without blood, which he offered for himself, and for the errors of the people:

touto dhlountoV tou pneumatoV tou agiou mhpw pefanerwsqai thn twn agiwn odon eti thV prwthV skhnhV ecoushV stasin

9:8 The Holy Ghost this signifying that the way into the holiest of all was not yet made manifest while as the first tabernacle was yet standing:

htiV parabolh eiV ton kairon ton enesthkota kaq on dwra te kai qusiai prosferontai mh dunamenai kata suneidhsin teleiwsai ton latreuonta

9:9 Which was a figure for the time then present in which were offered both gifts and sacrifices, that could not make him that did the service perfect as pertaining to the conscience;

monon epi brwmasin kai pomasin kai diaforoiV baptismoiV kai dikaiwmasin sarkoV mecri kairou diorqwsewV epikeimena

9:10 Which stood only in meats and drinks, and divers washings, and carnal ordinances, imposed on them until the time of reformation.

cristoV de paragenomenoV arciereuV twn mellontwn agaqwn dia thV meizonoV kai teleioteraV skhnhV ou ceiropoihtou toutestin ou tauthV thV ktisewV

9:11 But Christ being come an high priest of good things to come by a greater and more perfect tabernacle, not made with hands, that is to say not of this building;

oude di aimatoV tragwn kai moscwn dia de tou idiou aimatoV eishlqen efapax eiV ta agia aiwnian lutrwsin euramenoV

9:12 Neither by the blood of goats and calves, but by his own blood he entered in once into the holy place, having obtained eternal redemption for us.

ei gar to aima taurwn kai tragwn kai spodoV damalewV rantizousa touV kekoinwmenouV agiazei proV thn thV sarkoV kaqarothta

9:13 For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean sanctifieth to the purifying of the flesh:

posw mallon to aima tou cristou oV dia pneumatoV aiwniou eauton proshnegken amwmon tw qew kaqariei thn suneidhsin umwn apo nekrwn ergwn eiV to latreuein qew zwnti

9:14 How much more shall the blood of Christ, who through the eternal Spirit offered himself without spot to God, purge your conscience from dead works to serve the living God ?

kai dia touto diaqhkhV kainhV mesithV estin opwV qanatou genomenou eiV apolutrwsin twn epi th prwth diaqhkh parabasewn thn epaggelian labwsin oi keklhmenoi thV aiwniou klhronomiaV

9:15 And for this cause he is the mediator of the new testament, that by means of death, for the redemption of the transgressions that were under the first testament, they which are called might receive the promise of eternal inheritance.

opou gar diaqhkh qanaton anagkh feresqai tou diaqemenou

9:16 For where a testament is, there must also of necessity be the death of the testator

diaqhkh gar epi nekroiV bebaia epei mhpote iscuei ote zh o diaqemenoV

9:17 For a testament is of force after men are dead: otherwise it is of no strength at all while the testator liveth

oqen oud h prwth cwriV aimatoV egkekainistai

9:18 Whereupon neither the first testament was dedicated without blood.

lalhqeishV gar pashV entolhV kata nomon upo mwusewV panti tw law labwn to aima twn moscwn kai tragwn meta udatoV kai eriou kokkinou kai usswpou auto te to biblion kai panta ton laon errantisen

9:19 For when Moses had spoken every precept to all the people according to the law, he took the blood of calves and of goats, with water, and scarlet wool, and hyssop, and sprinkled both the book , and all the people,

legwn touto to aima thV diaqhkhV hV eneteilato proV umaV o qeoV

9:20 Saying This is the blood of the testament which God hath enjoined unto you.

kai thn skhnhn de kai panta ta skeuh thV leitourgiaV tw aimati omoiwV errantisen

9:21 Moreover he sprinkled with blood both the tabernacle, and all the vessels of the ministry.

kai scedon en aimati panta kaqarizetai kata ton nomon kai cwriV aimatekcusiaV ou ginetai afesiV

9:22 And almost all things are by the law purged with blood; and without shedding of blood is no remission.

anagkh oun ta men upodeigmata twn en toiV ouranoiV toutoiV kaqarizesqai auta de ta epourania kreittosin qusiaiV para tautaV

9:23 It was therefore necessary that the patterns of things in the heavens should be purified with these; but the heavenly things themselves with better sacrifices than these.

ou gar eiV ceiropoihta agia eishlqen o cristoV antitupa twn alhqinwn all eiV auton ton ouranon nun emfanisqhnai tw proswpw tou qeou uper hmwn

9:24 For Christ is not entered into the holy places made with hands, which are the figures of the true; but into heaven itself, now to appear in the presence of God for us:

oud ina pollakiV prosferh eauton wsper o arciereuV eisercetai eiV ta agia kat eniauton en aimati allotriw

9:25 Nor yet that he should offer himself often, as the high priest entereth into the holy place every year with blood of others;

epei edei auton pollakiV paqein apo katabolhV kosmou nun de apax epi sunteleia twn aiwnwn eiV aqethsin amartiaV dia thV qusiaV autou pefanerwtai

9:26 For then must he often have suffered since the foundation of the world: but now once in the end of the world hath he appeared to put away sin by the sacrifice of himself.

kai kaq oson apokeitai toiV anqrwpoiV apax apoqanein meta de touto krisiV

9:27 And as it is appointed unto men once to die but after this the judgment:

outwV o cristoV apax prosenecqeiV eiV to pollwn anenegkein amartiaV ek deuterou cwriV amartiaV ofqhsetai toiV auton apekdecomenoiV eiV swthrian

9:28 So Christ was once offered to bear the sins of many; and unto them that look for him shall he appear the second time without sin unto salvation.

Hebrews 10


Hebrews Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 10

skian gar ecwn o nomoV twn mellontwn agaqwn ouk authn thn eikona twn pragmatwn kat eniauton taiV autaiV qusiaiV aV prosferousin eiV to dihnekeV oudepote dunatai touV prosercomenouV teleiwsai

For the law having a shadow of good things to come and not the very image of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect

epei ouk an epausanto prosferomenai dia to mhdemian ecein eti suneidhsin amartiwn touV latreuontaV apax kekaqarmenouV

For then would they not have ceased to be offered because that the worshippers once purged should have had no more conscience of sins.

all en autaiV anamnhsiV amartiwn kat eniauton

But in those sacrifices there is a remembrance again made of sins every year.

adunaton gar aima taurwn kai tragwn afairein amartiaV

For it is not possible that the blood of bulls and of goats should take away sins.

dio eisercomenoV eiV ton kosmon legei qusian kai prosforan ouk hqelhsaV swma de kathrtisw moi

Wherefore when he cometh into the world, he saith Sacrifice and offering thou wouldest not, but a body hast thou prepared me:

olokautwmata kai peri amartiaV ouk eudokhsaV

In burnt offerings and sacrifices for sin thou hast had no pleasure

tote eipon idou hkw en kefalidi bibliou gegraptai peri emou tou poihsai o qeoV to qelhma sou

Then said I Lo I come the volume of the book it is written of me,) to do thy will, O God.

anwteron legwn oti qusian kai prosforan kai olokautwmata kai peri amartiaV ouk hqelhsaV oude eudokhsaV aitineV kata ton nomon prosferontai

Above when he said Sacrifice and offering and burnt offerings and offering for sin thou wouldest not, neither hadst pleasure therein; which are offered by the law;

tote eirhken idou hkw tou poihsai o qeoV to qelhma sou anairei to prwton ina to deuteron sthsh

Then said he Lo I come to do thy will, O God. He taketh away the first, that he may establish the second.

en w qelhmati hgiasmenoi esmen oi dia thV prosforaV tou swmatoV tou ihsou cristou efapax

By the which will we are sanctified through the offering of the body of Jesus Christ once for all.

kai paV men iereuV esthken kaq hmeran leitourgwn kai taV autaV pollakiV prosferwn qusiaV aitineV oudepote dunantai perielein amartiaV

And every priest standeth daily ministering and offering oftentimes the same sacrifices, which can never take away sins:

autoV de mian uper amartiwn prosenegkaV qusian eiV to dihnekeV ekaqisen en dexia tou qeou

But this man, after he had offered one sacrifice for sins for ever, sat down on the right hand of God;

to loipon ekdecomenoV ewV teqwsin oi ecqroi autou upopodion twn podwn autou

From henceforth expecting till his enemies be made his footstool .

mia gar prosfora teteleiwken eiV to dihnekeV touV agiazomenouV

For by one offering he hath perfected for ever them that are sanctified

marturei de hmin kai to pneuma to agion meta gar to proeirhkenai

Whereof the Holy Ghost also is a witness to us: for after that he had said before

auth h diaqhkh hn diaqhsomai proV autouV meta taV hmeraV ekeinaV legei kurioV didouV nomouV mou epi kardiaV autwn kai epi twn dianoiwn autwn epigrayw autouV

This is the covenant that I will make with them after those days, saith the Lord, I will put my laws into their hearts, and in their minds will I write them;

kai twn amartiwn autwn kai twn anomiwn autwn ou mh mnhsqw eti

And their sins and iniquities will I remember no more.

opou de afesiV toutwn ouketi prosfora peri amartiaV

Now where remission of these is, there is no more offering for sin.

econteV oun adelfoi parrhsian eiV thn eisodon twn agiwn en tw aimati ihsou

Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus,

hn enekainisen hmin odon prosfaton kai zwsan dia tou katapetasmatoV toutestin thV sarkoV autou

By a new and living way, which he hath consecrated for us, through the veil, that is to say his flesh;

kai ierea megan epi ton oikon tou qeou

And having an high priest over the house of God;

prosercwmeqa meta alhqinhV kardiaV en plhroforia pistewV errantismenoi taV kardiaV apo suneidhsewV ponhraV kai leloumenoi to swma udati kaqarw

Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water.

katecwmen thn omologian thV elpidoV aklinh pistoV gar o epaggeilamenoV

Let us hold fast the profession of our faith without wavering ; he is faithful that promised

kai katanowmen allhlouV eiV paroxusmon agaphV kai kalwn ergwn

And let us consider one another to provoke unto love and to good works:

mh egkataleiponteV thn episunagwghn eautwn kaqwV eqoV tisin alla parakalounteV kai tosoutw mallon osw blepete eggizousan thn hmeran

Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching

ekousiwV gar amartanontwn hmwn meta to labein thn epignwsin thV alhqeiaV ouketi peri amartiwn apoleipetai qusia

For if we sin wilfully after that we have received the knowledge of the truth, there remaineth no more sacrifice for sins,

fobera de tiV ekdoch krisewV kai puroV zhloV esqiein mellontoV touV upenantiouV

But a certain fearful looking for of judgment and fiery indignation, which shall devour the adversaries.

aqethsaV tiV nomon mwsewV cwriV oiktirmwn epi dusin h trisin martusin apoqnhskei

He that despised Moses' law died without mercy under two or three witnesses:

posw dokeite ceironoV axiwqhsetai timwriaV o ton uion tou qeou katapathsaV kai to aima thV diaqhkhV koinon hghsamenoV en w hgiasqh kai to pneuma thV caritoV enubrisaV

Of how much sorer punishment, suppose ye shall he be thought worthy who hath trodden under foot the Son of God, and hath counted the blood of the covenant, wherewith he was sanctified an unholy thing, and hath done despite unto the Spirit of grace ?

oidamen gar ton eiponta emoi ekdikhsiV egw antapodwsw legei kurioV kai palin kurioV krinei ton laon autou

For we know him that hath said Vengeance belongeth unto me, I will recompense saith the Lord. And again, The Lord shall judge his people.

foberon to empesein eiV ceiraV qeou zwntoV

It is a fearful thing to fall into the hands of the living God.

anamimnhskesqe de taV proteron hmeraV en aiV fwtisqenteV pollhn aqlhsin upemeinate paqhmatwn

But call to remembrance the former days, in which, after ye were illuminated ye endured a great fight of afflictions;

touto men oneidismoiV te kai qliyesin qeatrizomenoi touto de koinwnoi twn outwV anastrefomenwn genhqenteV

Partly , whilst ye were made a gazingstock both by reproaches and afflictions; and partly, whilst ye became companions of them that were so used

kai gar toiV desmoiV mou sunepaqhsate kai thn arpaghn twn uparcontwn umwn meta caraV prosedexasqe ginwskonteV ecein en eautoiV kreittona uparxin en ouranoiV kai menousan

For ye had compassion of me in my bonds, and took joyfully the spoiling of your goods knowing in yourselves that ye have in heaven a better and an enduring substance.

mh apobalhte oun thn parrhsian umwn htiV ecei misqapodosian megalhn

Cast not away therefore your confidence, which hath great recompence of reward.

upomonhV gar ecete creian ina to qelhma tou qeou poihsanteV komishsqe thn epaggelian

For ye have need of patience, that, after ye have done the will of God, ye might receive the promise.

eti gar mikron oson oson o ercomenoV hxei kai ou croniei

For yet a little while , and he that shall come will come and will not tarry

o de dikaioV ek pistewV zhsetai kai ean uposteilhtai ouk eudokei h yuch mou en autw

Now the just shall live by faith: but if any man draw back my soul shall have no pleasure in him.

hmeiV de ouk esmen upostolhV eiV apwleian alla pistewV eiV peripoihsin yuchV

But we are not of them who draw back unto perdition; but of them that believe to the saving of the soul.

Hebrews 11


Hebrews Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 11

estin de pistiV elpizomenwn upostasiV pragmatwn elegcoV ou blepomenwn

Now faith is the substance of things hoped for the evidence of things not seen

en tauth gar emarturhqhsan oi presbuteroi

For by it the elders obtained a good report

pistei nooumen kathrtisqai touV aiwnaV rhmati qeou eiV to mh ek fainomenwn ta blepomena gegonenai

Through faith we understand that the worlds were framed by the word of God, so that things which are seen were not made of things which do appear

pistei pleiona qusian abel para kain proshnegken tw qew di hV emarturhqh einai dikaioV marturountoV epi toiV dwroiV autou tou qeou kai di authV apoqanwn eti laleitai

By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaketh

pistei enwc meteteqh tou mh idein qanaton kai ouc eurisketo dioti meteqhken auton o qeoV pro gar thV metaqesewV autou memarturhtai euhresthkenai tw qew

By faith Enoch was translated that he should not see death; and was not found because God had translated him: for before his translation he had this testimony that he pleased God.

cwriV de pistewV adunaton euaresthsai pisteusai gar dei ton prosercomenon tw qew oti estin kai toiV ekzhtousin auton misqapodothV ginetai

But without faith it is impossible to please him: for he that cometh to God must believe that he is and that he is a rewarder of them that diligently seek him.

pistei crhmatisqeiV nwe peri twn mhdepw blepomenwn eulabhqeiV kateskeuasen kibwton eiV swthrian tou oikou autou di hV katekrinen ton kosmon kai thV kata pistin dikaiosunhV egeneto klhronomoV

By faith Noah, being warned of God of things not seen as yet, moved with fear prepared an ark to the saving of his house; by the which he condemned the world, and became heir of the righteousness which is by faith.

pistei kaloumenoV abraam uphkousen exelqein eiV ton topon on hmellen lambanein eiV klhronomian kai exhlqen mh epistamenoV pou ercetai

By faith Abraham, when he was called to go out into a place which he should after receive for an inheritance, obeyed and he went out not knowing whither he went

pistei parwkhsen eiV thn ghn thV epaggeliaV wV allotrian en skhnaiV katoikhsaV meta isaak kai iakwb twn sugklhronomwn thV epaggeliaV thV authV

By faith he sojourned in the land of promise, as in a strange country, dwelling in tabernacles with Isaac and Jacob, the heirs with him of the same promise:

exedeceto gar thn touV qemeliouV ecousan polin hV tecnithV kai dhmiourgoV o qeoV

For he looked for a city which hath foundations, whose builder and maker is God.

pistei kai auth sarra dunamin eiV katabolhn spermatoV elaben kai para kairon hlikiaV eteken epei piston hghsato ton epaggeilamenon

Through faith also Sara herself received strength to conceive seed, and was delivered of a child when she was past age , because she judged him faithful who had promised

dio kai af enoV egennhqhsan kai tauta nenekrwmenou kaqwV ta astra tou ouranou tw plhqei kai wsei ammoV h para to ceiloV thV qalasshV h anariqmhtoV

Therefore sprang there even of one, and him as good as dead so many as the stars of the sky in multitude, and as the sand which is by the sea shore innumerable.

kata pistin apeqanon outoi panteV mh labonteV taV epaggeliaV alla porrwqen autaV idonteV kai peisqenteV kai aspasamenoi kai omologhsanteV oti xenoi kai parepidhmoi eisin epi thV ghV

These all died in faith, not having received the promises, but having seen them afar off, and were persuaded of them, and embraced them, and confessed that they were strangers and pilgrims on the earth.

oi gar toiauta legonteV emfanizousin oti patrida epizhtousin

For they that say such things declare plainly that they seek a country.

kai ei men ekeinhV emnhmoneuon af hV exhlqon eicon an kairon anakamyai

And truly, if they had been mindful of that country from whence they came out they might have had opportunity to have returned

nuni de kreittonoV oregontai toutestin epouraniou dio ouk epaiscunetai autouV o qeoV qeoV epikaleisqai autwn htoimasen gar autoiV polin

But now they desire a better country, that is an heavenly: wherefore God is not ashamed to be called their God: for he hath prepared for them a city.

pistei prosenhnocen abraam ton isaak peirazomenoV kai ton monogenh proseferen o taV epaggeliaV anadexamenoV

By faith Abraham, when he was tried offered up Isaac: and he that had received the promises offered up his only begotten son,

proV on elalhqh oti en isaak klhqhsetai soi sperma

Of whom it was said That in Isaac shall thy seed be called

logisamenoV oti kai ek nekrwn egeirein dunatoV o qeoV oqen auton kai en parabolh ekomisato

Accounting that God was able to raise him up even from the dead; from whence also he received him in a figure.

pistei peri mellontwn euloghsen isaak ton iakwb kai ton hsau

By faith Isaac blessed Jacob and Esau concerning things to come

pistei iakwb apoqnhskwn ekaston twn uiwn iwshf euloghsen kai prosekunhsen epi to akron thV rabdou autou

By faith Jacob, when he was a dying blessed both the sons of Joseph; and worshipped leaning upon the top of his staff.

pistei iwshf teleutwn peri thV exodou twn uiwn israhl emnhmoneusen kai peri twn ostewn autou eneteilato

By faith Joseph, when he died made mention of the departing of the children of Israel; and gave commandment concerning his bones.

pistei mwshV gennhqeiV ekrubh trimhnon upo twn paterwn autou dioti eidon asteion to paidion kai ouk efobhqhsan to diatagma tou basilewV

By faith Moses, when he was born was hid three months of his parents, because they saw he was a proper child; and they were not afraid of the king's commandment.

pistei mwshV megaV genomenoV hrnhsato legesqai uioV qugatroV faraw

By faith Moses, when he was come to years, refused to be called the son of Pharaoh's daughter;

mallon elomenoV sugkakouceisqai tw law tou qeou h proskairon ecein amartiaV apolausin

Choosing rather to suffer affliction with the people of God, than to enjoy the pleasures of sin for a season;

meizona plouton hghsamenoV twn en aiguptw qhsaurwn ton oneidismon tou cristou apeblepen gar eiV thn misqapodosian

Esteeming the reproach of Christ greater riches than the treasures in Egypt: for he had respect unto the recompence of the reward.

pistei katelipen aigupton mh fobhqeiV ton qumon tou basilewV ton gar aoraton wV orwn ekarterhsen

By faith he forsook Egypt, not fearing the wrath of the king: for he endured as seeing him who is invisible.

pistei pepoihken to pasca kai thn proscusin tou aimatoV ina mh o oloqreuwn ta prwtotoka qigh autwn

Through faith he kept the passover, and the sprinkling of blood, lest he that destroyed the firstborn should touch them.

pistei diebhsan thn eruqran qalassan wV dia xhraV hV peiran labonteV oi aiguptioi katepoqhsan

By faith they passed through the Red sea as by dry land: which the Egyptians assaying to do were drowned

pistei ta teich iericw epesen kuklwqenta epi epta hmeraV

By faith the walls of Jericho fell down after they were compassed about seven days.

pistei raab h pornh ou sunapwleto toiV apeiqhsasin dexamenh touV kataskopouV met eirhnhV

By faith the harlot Rahab perished not with them that believed not when she had received the spies with peace.

kai ti eti legw epileiyei gar me dihgoumenon o cronoV peri gedewn barak te kai samywn kai iefqae dabid te kai samouhl kai twn profhtwn

And what shall I more say for the time would fail me to tell of Gedeon, and of Barak, and of Samson, and of Jephthae; of David also, and Samuel, and of the prophets:

oi dia pistewV kathgwnisanto basileiaV eirgasanto dikaiosunhn epetucon epaggeliwn efraxan stomata leontwn

Who through faith subdued kingdoms, wrought righteousness, obtained promises, stopped the mouths of lions,

esbesan dunamin puroV efugon stomata macairaV enedunamwqhsan apo asqeneiaV egenhqhsan iscuroi en polemw parembolaV eklinan allotriwn

Quenched the violence of fire, escaped the edge of the sword, out of weakness were made strong waxed valiant in fight, turned to flight the armies of the aliens.

elabon gunaikeV ex anastasewV touV nekrouV autwn alloi de etumpanisqhsan ou prosdexamenoi thn apolutrwsin ina kreittonoV anastasewV tucwsin

Women received their dead raised to life again : and others were tortured not accepting deliverance; that they might obtain a better resurrection:

eteroi de empaigmwn kai mastigwn peiran elabon eti de desmwn kai fulakhV

And others had trial of cruel mockings and scourgings, yea, moreover of bonds and imprisonment:

eliqasqhsan eprisqhsan epeirasqhsan en fonw macairaV apeqanon perihlqon en mhlwtaiV en aigeioiV dermasin usteroumenoi qlibomenoi kakoucoumenoi

They were stoned they were sawn asunder were tempted were slain with the sword : they wandered about in sheepskins and goatskins ; being destitute afflicted tormented

wn ouk hn axioV o kosmoV en erhmiaiV planwmenoi kai oresin kai sphlaioiV kai taiV opaiV thV ghV

whom the world was not worthy:) they wandered in deserts, and in mountains, and in dens and caves of the earth.

kai outoi panteV marturhqenteV dia thV pistewV ouk ekomisanto thn epaggelian

And these all, having obtained a good report through faith, received not the promise:

tou qeou peri hmwn kreitton ti probleyamenou ina mh cwriV hmwn teleiwqwsin

God having provided some better thing for us, that they without us should not be made perfect

Hebrews 12


Hebrews Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 12

toigaroun kai hmeiV tosouton econteV perikeimenon hmin nefoV marturwn ogkon apoqemenoi panta kai thn euperistaton amartian di upomonhV trecwmen ton prokeimenon hmin agwna

Wherefore seeing we also are compassed about with so great a cloud of witnesses, let us lay aside every weight, and the sin which doth so easily beset us, and let us run with patience the race that is set before us,

aforwnteV eiV ton thV pistewV archgon kai teleiwthn ihsoun oV anti thV prokeimenhV autw caraV upemeinen stauron aiscunhV katafronhsaV en dexia te tou qronou tou qeou ekaqisen

Looking unto Jesus the author and finisher of our faith; who for the joy that was set before him endured the cross, despising the shame, and is set down at the right hand of the throne of God.

analogisasqe gar ton toiauthn upomemenhkota upo twn amartwlwn eiV auton antilogian ina mh kamhte taiV yucaiV umwn ekluomenoi

For consider him that endured such contradiction of sinners against himself, lest ye be wearied and faint in your minds.

oupw mecriV aimatoV antikatesthte proV thn amartian antagwnizomenoi

Ye have not yet resisted unto blood, striving against sin.

kai eklelhsqe thV paraklhsewV htiV umin wV uioiV dialegetai uie mou mh oligwrei paideiaV kuriou mhde ekluou up autou elegcomenoV

And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of him:

on gar agapa kurioV paideuei mastigoi de panta uion on paradecetai

For whom the Lord loveth he chasteneth and scourgeth every son whom he receiveth

ei paideian upomenete wV uioiV umin prosferetai o qeoV tiV gar estin uioV on ou paideuei pathr

If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not ?

ei de cwriV este paideiaV hV metocoi gegonasin panteV ara noqoi este kai ouc uioi

But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons.

eita touV men thV sarkoV hmwn pateraV eicomen paideutaV kai enetrepomeqa ou pollw mallon upotaghsomeqa tw patri twn pneumatwn kai zhsomen

Furthermore we have had fathers of our flesh which corrected us, and we gave them reverence shall we not much rather be in subjection unto the Father of spirits, and live

oi men gar proV oligaV hmeraV kata to dokoun autoiV epaideuon o de epi to sumferon eiV to metalabein thV agiothtoV autou

For they verily for a few days chastened us after their own pleasure but he for our profit that we might be partakers of his holiness.

pasa de paideia proV men to paron ou dokei caraV einai alla luphV usteron de karpon eirhnikon toiV di authV gegumnasmenoiV apodidwsin dikaiosunhV

Now no chastening for the present seemeth to be joyous, but grievous: nevertheless afterward it yieldeth the peaceable fruit of righteousness unto them which are exercised thereby .

dio taV pareimenaV ceiraV kai ta paralelumena gonata anorqwsate

Wherefore lift up the hands which hang down and the feeble knees;

kai trociaV orqaV poihsate toiV posin umwn ina mh to cwlon ektraph iaqh de mallon

And make straight paths for your feet, lest that which is lame be turned out of the way but let it rather be healed

eirhnhn diwkete meta pantwn kai ton agiasmon ou cwriV oudeiV oyetai ton kurion

Follow peace with all men, and holiness, without which no man shall see the Lord:

episkopounteV mh tiV usterwn apo thV caritoV tou qeou mh tiV riza pikriaV anw fuousa enoclh kai dia tauthV mianqwsin polloi

Looking diligently lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled

mh tiV pornoV h bebhloV wV hsau oV anti brwsewV miaV apedoto ta prwtotokia autou

Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright.

iste gar oti kai metepeita qelwn klhronomhsai thn eulogian apedokimasqh metanoiaV gar topon ouc euren kaiper meta dakruwn ekzhthsaV authn

For ye know how that afterward , when he would have inherited the blessing, he was rejected for he found no place of repentance, though he sought it carefully with tears.

ou gar proselhluqate yhlafwmenw orei kai kekaumenw puri kai gnofw kai skotw kai quellh

For ye are not come unto the mount that might be touched and that burned with fire, nor unto blackness, and darkness, and tempest,

kai salpiggoV hcw kai fwnh rhmatwn hV oi akousanteV parhthsanto mh prosteqhnai autoiV logon

And the sound of a trumpet, and the voice of words; which voice they that heard intreated that the word should not be spoken to them any more:

ouk eferon gar to diastellomenon kan qhrion qigh tou orouV liqobolhqhsetai h bolidi katatoxeuqhsetai

they could not endure that which was commanded And if so much as a beast touch the mountain, it shall be stoned or thrust through with a dart:

kai outwV foberon hn to fantazomenon mwshV eipen ekfoboV eimi kai entromoV

And so terrible was the sight that Moses said I exceedingly fear and quake:)

alla proselhluqate siwn orei kai polei qeou zwntoV ierousalhm epouraniw kai muriasin aggelwn

But ye are come unto mount Sion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels,

panhgurei kai ekklhsia prwtotokwn en ouranoiV apogegrammenwn kai krith qew pantwn kai pneumasin dikaiwn teteleiwmenwn

To the general assembly and church of the firstborn, which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect

kai diaqhkhV neaV mesith ihsou kai aimati rantismou kreittona lalounti para ton abel

And to Jesus the mediator of the new covenant, and to the blood of sprinkling, that speaketh better things than that of Abel.

blepete mh paraithshsqe ton lalounta ei gar ekeinoi ouk efugon ton epi thV ghV paraithsamenoi crhmatizonta pollw mallon hmeiV oi ton ap ouranwn apostrefomenoi

See that ye refuse not him that speaketh For if they escaped not who refused him that spake on earth, much more shall not we escape, if we turn away from him that speaketh from heaven:

ou h fwnh thn ghn esaleusen tote nun de ephggeltai legwn eti apax egw seiw ou monon thn ghn alla kai ton ouranon

Whose voice then shook the earth: but now he hath promised saying Yet once more I shake not the earth only, but also heaven.

to de eti apax dhloi twn saleuomenwn thn metaqesin wV pepoihmenwn ina meinh ta mh saleuomena

And this word, Yet once more, signifieth the removing of those things that are shaken as of things that are made that those things which cannot be shaken may remain

dio basileian asaleuton paralambanonteV ecwmen carin di hV latreuwmen euarestwV tw qew meta aidouV kai eulabeiaV

Wherefore we receiving a kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear:

kai gar o qeoV hmwn pur katanaliskon

For our God is a consuming fire.

Hebrews 13


Hebrews Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PROS EBRAIOUS

The Epistle to the Hebrews

Chapter 13

h filadelfia menetw

Let brotherly love continue

thV filoxeniaV mh epilanqanesqe dia tauthV gar elaqon tineV xenisanteV aggelouV

Be not forgetful to entertain strangers: for thereby some have entertained angels unawares

mimnhskesqe twn desmiwn wV sundedemenoi twn kakoucoumenwn wV kai autoi onteV en swmati

Remember them that are in bonds, as bound with them and them which suffer adversity as being yourselves also in the body.

timioV o gamoV en pasin kai h koith amiantoV pornouV de kai moicouV krinei o qeoV

Marriage is honourable in all, and the bed undefiled: but whoremongers and adulterers God will judge

afilarguroV o tropoV arkoumenoi toiV parousin autoV gar eirhken ou mh se anw oud ou mh se egkatalipw

Let your conversation be without covetousness; and be content with such things as ye have for he hath said I will never leave thee, nor forsake thee.

wste qarrountaV hmaV legein kurioV emoi bohqoV kai ou fobhqhsomai ti poihsei moi anqrwpoV

So that we may boldly say The Lord is my helper, and I will not fear what man shall do unto me.

mnhmoneuete twn hgoumenwn umwn oitineV elalhsan umin ton logon tou qeou wn anaqewrounteV thn ekbasin thV anastrofhV mimeisqe thn pistin

Remember them which have the rule over you, who have spoken unto you the word of God: whose faith follow considering the end of their conversation.

ihsouV cristoV cqeV kai shmeron o autoV kai eiV touV aiwnaV

Jesus Christ the same yesterday, and to day, and for ever.

didacaiV poikilaiV kai xenaiV mh periferesqe kalon gar cariti bebaiousqai thn kardian ou brwmasin en oiV ouk wfelhqhsan oi peripathsanteV

Be not carried about with divers and strange doctrines. For it is a good thing that the heart be established with grace; not with meats, which have not profited them that have been occupied therein .

ecomen qusiasthrion ex ou fagein ouk ecousin exousian oi th skhnh latreuonteV

We have an altar, whereof they have no right to eat which serve the tabernacle.

wn gar eisferetai zwwn to aima peri amartiaV eiV ta agia dia tou arcierewV toutwn ta swmata katakaietai exw thV parembolhV

For the bodies of those beasts, whose blood is brought into the sanctuary by the high priest for sin, are burned without the camp.

dio kai ihsouV ina agiash dia tou idiou aimatoV ton laon exw thV pulhV epaqen

Wherefore Jesus also, that he might sanctify the people with his own blood, suffered without the gate.

toinun exercwmeqa proV auton exw thV parembolhV ton oneidismon autou feronteV

Let us go forth therefore unto him without the camp, bearing his reproach.

ou gar ecomen wde menousan polin alla thn mellousan epizhtoumen

For here have we no continuing city, but we seek one to come

di autou oun anaferwmen qusian ainesewV diapantoV tw qew toutestin karpon ceilewn omologountwn tw onomati autou

By him therefore let us offer the sacrifice of praise to God continually, that is the fruit of our lips giving thanks to his name.

thV de eupoiiaV kai koinwniaV mh epilanqanesqe toiautaiV gar qusiaiV euaresteitai o qeoV

But to do good and to communicate forget not: for with such sacrifices God is well pleased

peiqesqe toiV hgoumenoiV umwn kai upeikete autoi gar agrupnousin uper twn yucwn umwn wV logon apodwsonteV ina meta caraV touto poiwsin kai mh stenazonteV alusiteleV gar umin touto

Obey them that have the rule over you, and submit yourselves for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief for that is unprofitable for you.

proseucesqe peri hmwn pepoiqamen gar oti kalhn suneidhsin ecomen en pasin kalwV qelonteV anastrefesqai

Pray for us: for we trust we have a good conscience, in all things willing to live honestly.

perissoterwV de parakalw touto poihsai ina tacion apokatastaqw umin

But I beseech you the rather to do this, that I may be restored to you the sooner.

o de qeoV thV eirhnhV o anagagwn ek nekrwn ton poimena twn probatwn ton megan en aimati diaqhkhV aiwniou ton kurion hmwn ihsoun

Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant,

katartisai umaV en panti ergw agaqw eiV to poihsai to qelhma autou poiwn en umin to euareston enwpion autou dia ihsou cristou w h doxa eiV touV aiwnaV twn aiwnwn amhn

Make you perfect in every good work to do his will, working in you that which is wellpleasing in his sight, through Jesus Christ; to whom be glory for ever and ever. Amen.

parakalw de umaV adelfoi anecesqe tou logou thV paraklhsewV kai gar dia bracewn epesteila umin

And I beseech you, brethren, suffer the word of exhortation: for I have written a letter unto you in few words.

ginwskete ton adelfon timoqeon apolelumenon meq ou ean tacion erchtai oyomai umaV

Know ye that our brother Timothy is set at liberty with whom, if he come shortly, I will see you.

aspasasqe pantaV touV hgoumenouV umwn kai pantaV touV agiouV aspazontai umaV oi apo thV italiaV

Salute all them that have the rule over you, and all the saints. They of Italy salute you.

h cariV meta pantwn umwn amhn proV ebraiouV egrafh apo thV italiaV dia timoqeou

Grace be with you all. Amen. Written to the Hebrews from Italy, by Timothy.

James 1


James Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Hebrews 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 1

iakwboV qeou kai kuriou ihsou cristou douloV taiV dwdeka fulaiV taiV en th diaspora cairein

James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting

pasan caran hghsasqe adelfoi mou otan peirasmoiV peripeshte poikiloiV

My brethren, count it all joy when ye fall into divers temptations;

ginwskonteV oti to dokimion umwn thV pistewV katergazetai upomonhn

Knowing this, that the trying of your faith worketh patience.

h de upomonh ergon teleion ecetw ina hte teleioi kai oloklhroi en mhdeni leipomenoi

But let patience have her perfect work, that ye may be perfect and entire, wanting nothing .

ei de tiV umwn leipetai sofiaV aiteitw para tou didontoV qeou pasin aplwV kai mh oneidizontoV kai doqhsetai autw

If any of you lack wisdom, let him ask of God, that giveth to all men liberally, and upbraideth not; and it shall be given him.

aiteitw de en pistei mhden diakrinomenoV o gar diakrinomenoV eoiken kludwni qalasshV anemizomenw kai ripizomenw

But let him ask in faith, nothing wavering For he that wavereth is like a wave of the sea driven with the wind and tossed

mh gar oiesqw o anqrwpoV ekeinoV oti lhyetai ti para tou kuriou

For let not that man think that he shall receive any thing of the Lord.

anhr diyucoV akatastatoV en pasaiV taiV odoiV autou

A double minded man is unstable in all his ways.

kaucasqw de o adelfoV o tapeinoV en tw uyei autou

Let the brother of low degree rejoice in that he is exalted:

o de plousioV en th tapeinwsei autou oti wV anqoV cortou pareleusetai

But the rich, in that he is made low: because as the flower of the grass he shall pass away

aneteilen gar o hlioV sun tw kauswni kai exhranen ton corton kai to anqoV autou exepesen kai h euprepeia tou proswpou autou apwleto outwV kai o plousioV en taiV poreiaiV autou maranqhsetai

For the sun is no sooner risen with a burning heat, but it withereth the grass, and the flower thereof falleth and the grace of the fashion of it perisheth so also shall the rich man fade away in his ways.

makarioV anhr oV upomenei peirasmon oti dokimoV genomenoV lhyetai ton stefanon thV zwhV on ephggeilato o kurioV toiV agapwsin auton

Blessed is the man that endureth temptation: for when he is tried he shall receive the crown of life, which the Lord hath promised to them that love him.

mhdeiV peirazomenoV legetw oti apo tou qeou peirazomai o gar qeoV apeirastoV estin kakwn peirazei de autoV oudena

Let no man say when he is tempted I am tempted of God: for God cannot be tempted with evil, neither tempteth he any man:

ekastoV de peirazetai upo thV idiaV epiqumiaV exelkomenoV kai deleazomenoV

But every man is tempted when he is drawn away of his own lust, and enticed

eita h epiqumia sullabousa tiktei amartian h de amartia apotelesqeisa apokuei qanaton

Then when lust hath conceived it bringeth forth sin: and sin, when it is finished bringeth forth death.

mh planasqe adelfoi mou agaphtoi

Do not err my beloved brethren.

pasa dosiV agaqh kai pan dwrhma teleion anwqen estin katabainon apo tou patroV twn fwtwn par w ouk eni parallagh h trophV aposkiasma

Every good gift and every perfect gift is from above, and cometh down from the Father of lights, with whom is no variableness, neither shadow of turning.

boulhqeiV apekuhsen hmaV logw alhqeiaV eiV to einai hmaV aparchn tina twn autou ktismatwn

Of his own will begat he us with the word of truth, that we should be a kind of firstfruits of his creatures.

wste adelfoi mou agaphtoi estw paV anqrwpoV tacuV eiV to akousai braduV eiV to lalhsai braduV eiV orghn

Wherefore, my beloved brethren, let every man be swift to hear slow to speak slow to wrath:

orgh gar androV dikaiosunhn qeou ou katergazetai

For the wrath of man worketh not the righteousness of God.

dio apoqemenoi pasan ruparian kai perisseian kakiaV en prauthti dexasqe ton emfuton logon ton dunamenon swsai taV yucaV umwn

Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls.

ginesqe de poihtai logou kai mh monon akroatai paralogizomenoi eautouV

But be ye doers of the word, and not hearers only, deceiving your own selves.

oti ei tiV akroathV logou estin kai ou poihthV outoV eoiken andri katanoounti to proswpon thV genesewV autou en esoptrw

For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass:

katenohsen gar eauton kai apelhluqen kai euqewV epelaqeto opoioV hn

For he beholdeth himself, and goeth his way and straightway forgetteth what manner of man he was

o de parakuyaV eiV nomon teleion ton thV eleuqeriaV kai parameinaV outoV ouk akroathV epilhsmonhV genomenoV alla poihthV ergou outoV makarioV en th poihsei autou estai

But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed.

ei tiV dokei qrhskoV einai en umin mh calinagwgwn glwssan autou all apatwn kardian autou toutou mataioV h qrhskeia

If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion is vain.

qrhskeia kaqara kai amiantoV para tw qew kai patri auth estin episkeptesqai orfanouV kai chraV en th qliyei autwn aspilon eauton threin apo tou kosmou

Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world.

James 2


James Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

James 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 2

adelfoi mou mh en proswpolhyiaiV ecete thn pistin tou kuriou hmwn ihsou cristou thV doxhV

My brethren, have not the faith of our Lord Jesus Christ, the Lord of glory, with respect of persons.

ean gar eiselqh eiV thn sunagwghn umwn anhr crusodaktulioV en esqhti lampra eiselqh de kai ptwcoV en rupara esqhti

For if there come unto your assembly a man with a gold ring, in goodly apparel, and there come in also a poor man in vile raiment;

kai epibleyhte epi ton forounta thn esqhta thn lampran kai eiphte autw su kaqou wde kalwV kai tw ptwcw eiphte su sthqi ekei h kaqou wde upo to upopodion mou

And ye have respect to him that weareth the gay clothing, and say unto him, Sit thou here in a good place; and say to the poor, Stand thou there, or sit here under my footstool:

kai ou diekriqhte en eautoiV kai egenesqe kritai dialogismwn ponhrwn

Are ye not then partial in yourselves, and are become judges of evil thoughts ?

akousate adelfoi mou agaphtoi ouc o qeoV exelexato touV ptwcouV tou kosmou toutou plousiouV en pistei kai klhronomouV thV basileiaV hV ephggeilato toiV agapwsin auton

Hearken my beloved brethren, Hath not God chosen the poor of this world rich in faith, and heirs of the kingdom which he hath promised to them that love him ?

umeiV de htimasate ton ptwcon ouc oi plousioi katadunasteuousin umwn kai autoi elkousin umaV eiV krithria

But ye have despised the poor. Do not rich men oppress you, and draw you before the judgment seats ?

ouk autoi blasfhmousin to kalon onoma to epiklhqen ef umaV

Do not they blaspheme that worthy name by the which ye are called

ei mentoi nomon teleite basilikon kata thn grafhn agaphseiV ton plhsion sou wV seauton kalwV poieite

If ye fulfil the royal law according to the scripture, Thou shalt love thy neighbour as thyself, ye do well:

ei de proswpolhpteite amartian ergazesqe elegcomenoi upo tou nomou wV parabatai

But if ye have respect to persons ye commit sin, and are convinced of the law as transgressors.

ostiV gar olon ton nomon thrhsei ptaisei de en eni gegonen pantwn enocoV

For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all.

o gar eipwn mh moiceushV eipen kai mh foneushV ei de ou moiceuseiV foneuseiV de gegonaV parabathV nomou

For he that said Do not commit adultery said also, Do not kill Now if thou commit no adultery yet if thou kill thou art become a transgressor of the law.

outwV laleite kai outwV poieite wV dia nomou eleuqeriaV mellonteV krinesqai

So speak ye and so do as they that shall be judged by the law of liberty.

h gar krisiV anilewV tw mh poihsanti eleoV kai katakaucatai eleoV krisewV

For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment.

ti to ofeloV adelfoi mou ean pistin legh tiV ecein erga de mh ech mh dunatai h pistiV swsai auton

What doth it profit, my brethren, though a man say he hath faith, and have not works ? can faith save him ?

ean de adelfoV h adelfh gumnoi uparcwsin kai leipomenoi wsin thV efhmerou trofhV

If a brother or sister be naked, and destitute of daily food,

eiph de tiV autoiV ex umwn upagete en eirhnh qermainesqe kai cortazesqe mh dwte de autoiV ta epithdeia tou swmatoV ti to ofeloV

And one of you say unto them, Depart in peace, be ye warmed and filled notwithstanding ye give them not those things which are needful to the body; what doth it profit ?

outwV kai h pistiV ean mh erga ech nekra estin kaq eauthn

Even so faith, if it hath not works, is dead, being alone .

all erei tiV su pistin eceiV kagw erga ecw deixon moi thn pistin sou ek twn ergwn sou kagw deixw soi ek twn ergwn mou thn pistin mou

Yea, a man may say Thou hast faith, and I have works: shew me thy faith without thy works, and I will shew thee my faith by my works.

su pisteueiV oti o qeoV eiV estin kalwV poieiV kai ta daimonia pisteuousin kai frissousin

Thou believest that there is one God; thou doest well: the devils also believe and tremble

qeleiV de gnwnai w anqrwpe kene oti h pistiV cwriV twn ergwn nekra estin

But wilt thou know O vain man, that faith without works is dead ?

abraam o pathr hmwn ouk ex ergwn edikaiwqh anenegkaV isaak ton uion autou epi to qusiasthrion

Was not Abraham our father justified by works, when he had offered Isaac his son upon the altar ?

blepeiV oti h pistiV sunhrgei toiV ergoiV autou kai ek twn ergwn h pistiV eteleiwqh

Seest thou how faith wrought with his works, and by works was faith made perfect

kai eplhrwqh h grafh h legousa episteusen de abraam tw qew kai elogisqh autw eiV dikaiosunhn kai filoV qeou eklhqh

And the scripture was fulfilled which saith Abraham believed God, and it was imputed unto him for righteousness: and he was called the Friend of God.

orate toinun oti ex ergwn dikaioutai anqrwpoV kai ouk ek pistewV monon

Ye see then how that by works a man is justified and not by faith only.

omoiwV de kai raab h pornh ouk ex ergwn edikaiwqh upodexamenh touV aggelouV kai etera odw ekbalousa

Likewise also was not Rahab the harlot justified by works, when she had received the messengers, and had sent them out another way ?

wsper gar to swma cwriV pneumatoV nekron estin outwV kai h pistiV cwriV twn ergwn nekra estin

For as the body without the spirit is dead, so faith without works is dead also.

James 3


James Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

James 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 3

mh polloi didaskaloi ginesqe adelfoi mou eidoteV oti meizon krima lhyomeqa

My brethren, be not many masters, knowing that we shall receive the greater condemnation.

polla gar ptaiomen apanteV ei tiV en logw ou ptaiei outoV teleioV anhr dunatoV calinagwghsai kai olon to swma

For in many things we offend all. If any man offend not in word, the same is a perfect man, and able also to bridle the whole body.

idou twn ippwn touV calinouV eiV ta stomata ballomen proV to peiqesqai autouV hmin kai olon to swma autwn metagomen

Behold we put bits in the horses' mouths, that they may obey us; and we turn about their whole body.

idou kai ta ploia thlikauta onta kai upo sklhrwn anemwn elaunomena metagetai upo elacistou phdaliou opou an h ormh tou euqunontoV boulhtai

Behold also the ships, which though they be so great, and are driven of fierce winds, yet are they turned about with a very small helm, whithersoever the governor listeth

outwV kai h glwssa mikron meloV estin kai megalaucei idou oligon pur hlikhn ulhn anaptei

Even so the tongue is a little member, and boasteth great things Behold how great a matter a little fire kindleth

kai h glwssa pur o kosmoV thV adikiaV outwV h glwssa kaqistatai en toiV melesin hmwn h spilousa olon to swma kai flogizousa ton trocon thV genesewV kai flogizomenh upo thV geennhV

And the tongue is a fire, a world of iniquity: so is the tongue among our members, that it defileth the whole body, and setteth on fire the course of nature; and it is set on fire of hell.

pasa gar fusiV qhriwn te kai peteinwn erpetwn te kai enaliwn damazetai kai dedamastai th fusei th anqrwpinh

For every kind of beasts, and of birds, and of serpents, and of things in the sea, is tamed and hath been tamed of mankind :

thn de glwssan oudeiV dunatai anqrwpwn damasai akatasceton kakon mesth iou qanathforou

But the tongue can no man tame it is an unruly evil, full of deadly poison.

en auth eulogoumen ton qeon kai patera kai en auth katarwmeqa touV anqrwpouV touV kaq omoiwsin qeou gegonotaV

Therewith bless we God, even the Father; and therewith curse we men, which are made after the similitude of God.

ek tou autou stomatoV exercetai eulogia kai katara ou crh adelfoi mou tauta outwV ginesqai

Out of the same mouth proceedeth blessing and cursing. My brethren, these things ought not so to be

mhti h phgh ek thV authV ophV bruei to gluku kai to pikron

Doth a fountain send forth at the same place sweet water and bitter ?

mh dunatai adelfoi mou sukh elaiaV poihsai h ampeloV suka outwV oudemia phgh alukon kai gluku poihsai udwr

Can the fig tree, my brethren, bear olive berries ? either a vine, figs ? so can no fountain both yield salt water and fresh.

tiV sofoV kai episthmwn en umin deixatw ek thV kalhV anastrofhV ta erga autou en prauthti sofiaV

Who is a wise man and endued with knowledge among you ? let him shew out of a good conversation his works with meekness of wisdom.

ei de zhlon pikron ecete kai eriqeian en th kardia umwn mh katakaucasqe kai yeudesqe kata thV alhqeiaV

But if ye have bitter envying and strife in your hearts, glory not, and lie not against the truth.

ouk estin auth h sofia anwqen katercomenh all epigeioV yucikh daimoniwdhV

This wisdom descendeth not from above, but is earthly, sensual, devilish.

opou gar zhloV kai eriqeia ekei akatastasia kai pan faulon pragma

For where envying and strife is, there is confusion and every evil work.

h de anwqen sofia prwton men agnh estin epeita eirhnikh epieikhV eupeiqhV mesth eleouV kai karpwn agaqwn adiakritoV kai anupokritoV

But the wisdom that is from above is first pure , then peaceable, gentle, and easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy.

karpoV de thV dikaiosunhV en eirhnh speiretai toiV poiousin eirhnhn

And the fruit of righteousness is sown in peace of them that make peace.

James 4


James Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

James 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 4

poqen polemoi kai macai en umin ouk enteuqen ek twn hdonwn umwn twn strateuomenwn en toiV melesin umwn

From whence come wars and fightings among you ? come they not hence, even of your lusts that war in your members ?

epiqumeite kai ouk ecete foneuete kai zhloute kai ou dunasqe epitucein macesqe kai polemeite ouk ecete de dia to mh aiteisqai umaV

Ye lust and have not: ye kill and desire to have and cannot obtain ye fight and war yet ye have not, because ye ask not.

aiteite kai ou lambanete dioti kakwV aiteisqe ina en taiV hdonaiV umwn dapanhshte

Ye ask and receive not, because ye ask amiss, that ye may consume it upon your lusts.

moicoi kai moicalideV ouk oidate oti h filia tou kosmou ecqra tou qeou estin oV an oun boulhqh filoV einai tou kosmou ecqroV tou qeou kaqistatai

Ye adulterers and adulteresses, know ye not that the friendship of the world is enmity with God ? whosoever therefore will be a friend of the world is the enemy of God.

h dokeite oti kenwV h grafh legei proV fqonon epipoqei to pneuma o katwkhsen en hmin

Do ye think that the scripture saith in vain, The spirit that dwelleth in us lusteth to envy ?

meizona de didwsin carin dio legei o qeoV uperhfanoiV antitassetai tapeinoiV de didwsin carin

But he giveth more grace. Wherefore he saith God resisteth the proud, but giveth grace unto the humble.

upotaghte oun tw qew antisthte tw diabolw kai feuxetai af umwn

Submit yourselves therefore to God. Resist the devil, and he will flee from you.

eggisate tw qew kai eggiei umin kaqarisate ceiraV amartwloi kai agnisate kardiaV diyucoi

Draw nigh to God, and he will draw nigh to you. Cleanse your hands, ye sinners; and purify your hearts, ye double minded.

talaipwrhsate kai penqhsate kai klausate o gelwV umwn eiV penqoV metastrafhtw kai h cara eiV kathfeian

Be afflicted and mourn and weep let your laughter be turned to mourning, and your joy to heaviness.

tapeinwqhte enwpion tou kuriou kai uywsei umaV

Humble yourselves in the sight of the Lord, and he shall lift you up

mh katalaleite allhlwn adelfoi o katalalwn adelfou kai krinwn ton adelfon autou katalalei nomou kai krinei nomon ei de nomon krineiV ouk ei poihthV nomou alla krithV

Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge.

eiV estin o nomoqethV o dunamenoV swsai kai apolesai su tiV ei oV krineiV ton eteron

There is one lawgiver, who is able to save and to destroy who art thou that judgest another ?

age nun oi legonteV shmeron kai aurion poreuswmeqa eiV thnde thn polin kai poihswmen ekei eniauton ena kai emporeuswmeqa kai kerdhswmen

Go to now, ye that say To day or to morrow we will go into such a city, and continue there a year, and buy and sell and get gain

oitineV ouk epistasqe to thV aurion poia gar h zwh umwn atmiV gar estin h proV oligon fainomenh epeita de afanizomenh

Whereas ye know not what shall be on the morrow. For what is your life ? It is even a vapour, that appeareth for a little time, and then vanisheth away

anti tou legein umaV ean o kurioV qelhsh kai zhswmen kai poihswmen touto h ekeino

For that ye ought to say If the Lord will we shall live and do this, or that.

nun de kaucasqe en taiV alazoneiaiV umwn pasa kauchsiV toiauth ponhra estin

But now ye rejoice in your boastings: all such rejoicing is evil.

eidoti oun kalon poiein kai mh poiounti amartia autw estin

Therefore to him that knoweth to do good, and doeth it not, to him it is sin.

James 5


James Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

James 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IAKWBOU EPISTOLH

The General Epistle of James

Chapter 5

age nun oi plousioi klausate ololuzonteV epi taiV talaipwriaiV umwn taiV epercomenaiV

Go to now, ye rich men, weep and howl for your miseries that shall come upon you.

o ploutoV umwn seshpen kai ta imatia umwn shtobrwta gegonen

Your riches are corrupted and your garments are motheaten.

o crusoV umwn kai o arguroV katiwtai kai o ioV autwn eiV marturion umin estai kai fagetai taV sarkaV umwn wV pur eqhsaurisate en escataiV hmeraiV

Your gold and silver is cankered and the rust of them shall be a witness against you, and shall eat your flesh as it were fire. Ye have heaped treasure together for the last days.

idou o misqoV twn ergatwn twn amhsantwn taV cwraV umwn o apesterhmenoV af umwn krazei kai ai boai twn qerisantwn eiV ta wta kuriou sabawq eiselhluqasin

Behold the hire of the labourers who have reaped down your fields, which is of you kept back by fraud crieth and the cries of them which have reaped are entered into the ears of the Lord of sabaoth.

etrufhsate epi thV ghV kai espatalhsate eqreyate taV kardiaV umwn wV en hmera sfaghV

Ye have lived in pleasure on the earth, and been wanton ye have nourished your hearts, as in a day of slaughter.

katedikasate efoneusate ton dikaion ouk antitassetai umin

Ye have condemned and killed the just; and he doth not resist you.

makroqumhsate oun adelfoi ewV thV parousiaV tou kuriou idou o gewrgoV ekdecetai ton timion karpon thV ghV makroqumwn ep autw ewV an labh ueton prwimon kai oyimon

Be patient therefore, brethren, unto the coming of the Lord. Behold the husbandman waiteth for the precious fruit of the earth, and hath long patience for it, until he receive the early and latter rain.

makroqumhsate kai umeiV sthrixate taV kardiaV umwn oti h parousia tou kuriou hggiken

Be ye also patient stablish your hearts: for the coming of the Lord draweth nigh

mh stenazete kat allhlwn adelfoi ina mh katakriqhte idou krithV pro twn qurwn esthken

Grudge not one against another , brethren, lest ye be condemned behold the judge standeth before the door.

upodeigma labete thV kakopaqeiaV adelfoi mou kai thV makroqumiaV touV profhtaV oi elalhsan tw onomati kuriou

Take my brethren, the prophets, who have spoken in the name of the Lord, for an example of suffering affliction, and of patience.

idou makarizomen touV upomenontaV thn upomonhn iwb hkousate kai to teloV kuriou eidete oti polusplagcnoV estin o kurioV kai oiktirmwn

Behold we count them happy which endure Ye have heard of the patience of Job, and have seen the end of the Lord; that the Lord is very pitiful, and of tender mercy.

pro pantwn de adelfoi mou mh omnuete mhte ton ouranon mhte thn ghn mhte allon tina orkon htw de umwn to nai nai kai to ou ou ina mh eiV upokrisin peshte

But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath: but let your yea be yea; and your nay, nay; lest ye fall into condemnation.

kakopaqei tiV en umin proseucesqw euqumei tiV yalletw

Is any among you afflicted let him pray Is any merry let him sing psalms

asqenei tiV en umin proskalesasqw touV presbuterouV thV ekklhsiaV kai proseuxasqwsan ep auton aleiyanteV auton elaiw en tw onomati tou kuriou

Is any sick among you ? let him call for the elders of the church; and let them pray over him, anointing him with oil in the name of the Lord:

kai h euch thV pistewV swsei ton kamnonta kai egerei auton o kurioV kan amartiaV h pepoihkwV afeqhsetai autw

And the prayer of faith shall save the sick and the Lord shall raise him up and if he have committed sins, they shall be forgiven him.

exomologeisqe allhloiV ta paraptwmata kai eucesqe uper allhlwn opwV iaqhte polu iscuei dehsiV dikaiou energoumenh

Confess your faults one to another, and pray one for another, that ye may be healed The effectual fervent prayer of a righteous man availeth much.

hliaV anqrwpoV hn omoiopaqhV hmin kai proseuch proshuxato tou mh brexai kai ouk ebrexen epi thV ghV eniautouV treiV kai mhnaV ex

Elias was a man subject to like passions as we are, and he prayed earnestly that it might not rain and it rained not on the earth by the space of three years and six months.

kai palin proshuxato kai o ouranoV ueton edwken kai h gh eblasthsen ton karpon authV

And he prayed again, and the heaven gave rain, and the earth brought forth her fruit.

adelfoi ean tiV en umin planhqh apo thV alhqeiaV kai epistreyh tiV auton

Brethren, if any of you do err from the truth, and one convert him;

ginwsketw oti o epistreyaV amartwlon ek planhV odou autou swsei yuchn ek qanatou kai kaluyei plhqoV amartiwn

Let him know that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins.

1st Peter 1


1st Peter Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

James 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU A

The First Epistle General of Peter

Chapter 1

petroV apostoloV ihsou cristou eklektoiV parepidhmoiV diasporaV pontou galatiaV kappadokiaV asiaV kai biquniaV

Peter, an apostle of Jesus Christ, to the strangers scattered throughout Pontus, Galatia, Cappadocia, Asia, and Bithynia,

kata prognwsin qeou patroV en agiasmw pneumatoV eiV upakohn kai rantismon aimatoV ihsou cristou cariV umin kai eirhnh plhqunqeih

Elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you, and peace, be multiplied

euloghtoV o qeoV kai pathr tou kuriou hmwn ihsou cristou o kata to polu autou eleoV anagennhsaV hmaV eiV elpida zwsan di anastasewV ihsou cristou ek nekrwn

Blessed be the God and Father of our Lord Jesus Christ, which according to his abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead,

eiV klhronomian afqarton kai amianton kai amaranton tethrhmenhn en ouranoiV eiV hmaV

To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you,

touV en dunamei qeou frouroumenouV dia pistewV eiV swthrian etoimhn apokalufqhnai en kairw escatw

Who are kept by the power of God through faith unto salvation ready to be revealed in the last time.

en w agalliasqe oligon arti ei deon estin luphqenteV en poikiloiV peirasmoiV

Wherein ye greatly rejoice though now for a season, if need be ye are in heaviness through manifold temptations:

ina to dokimion umwn thV pistewV polu timiwteron crusiou tou apollumenou dia puroV de dokimazomenou eureqh eiV epainon kai timhn kai doxan en apokaluyei ihsou cristou

That the trial of your faith, being much more precious than of gold that perisheth though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ:

on ouk eidoteV agapate eiV on arti mh orwnteV pisteuonteV de agalliasqe cara aneklalhtw kai dedoxasmenh

Whom having not seen ye love in whom, though now ye see him not, yet believing ye rejoice with joy unspeakable and full of glory

komizomenoi to teloV thV pistewV umwn swthrian yucwn

Receiving the end of your faith, even the salvation of your souls.

peri hV swthriaV exezhthsan kai exhreunhsan profhtai oi peri thV eiV umaV caritoV profhteusanteV

Of which salvation the prophets have enquired and searched diligently who prophesied of the grace that should come unto you:

ereunwnteV eiV tina h poion kairon edhlou to en autoiV pneuma cristou promarturomenon ta eiV criston paqhmata kai taV meta tauta doxaV

Searching what , or what manner of time the Spirit of Christ which was in them did signify when it testified beforehand the sufferings of Christ, and the glory that should follow .

oiV apekalufqh oti ouc eautoiV hmin de dihkonoun auta a nun anhggelh umin dia twn euaggelisamenwn umaV en pneumati agiw apostalenti ap ouranou eiV a epiqumousin aggeloi parakuyai

Unto whom it was revealed that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into.

dio anazwsamenoi taV osfuaV thV dianoiaV umwn nhfonteV teleiwV elpisate epi thn feromenhn umin carin en apokaluyei ihsou cristou

Wherefore gird up the loins of your mind, be sober and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ;

wV tekna upakohV mh suschmatizomenoi taiV proteron en th agnoia umwn epiqumiaiV

As obedient children, not fashioning yourselves according to the former lusts in your ignorance:

alla kata ton kalesanta umaV agion kai autoi agioi en pash anastrofh genhqhte

But as he which hath called you is holy, so be ye holy in all manner of conversation;

dioti gegraptai agioi genesqe oti egw agioV eimi

Because it is written Be ye holy; for I am holy.

kai ei patera epikaleisqe ton aproswpolhptwV krinonta kata to ekastou ergon en fobw ton thV paroikiaV umwn cronon anastrafhte

And if ye call on the Father, who without respect of persons judgeth according to every man's work, pass the time of your sojourning here in fear:

eidoteV oti ou fqartoiV arguriw h crusiw elutrwqhte ek thV mataiaV umwn anastrofhV patroparadotou

Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers;

alla timiw aimati wV amnou amwmou kai aspilou cristou

But with the precious blood of Christ, as of a lamb without blemish and without spot:

proegnwsmenou men pro katabolhV kosmou fanerwqentoV de ep escatwn twn cronwn di umaV

Who verily was foreordained before the foundation of the world, but was manifest in these last times for you,

touV di autou pisteuontaV eiV qeon ton egeiranta auton ek nekrwn kai doxan autw donta wste thn pistin umwn kai elpida einai eiV qeon

Who by him do believe in God, that raised him up from the dead, and gave him glory; that your faith and hope might be in God.

taV yucaV umwn hgnikoteV en th upakoh thV alhqeiaV dia pneumatoV eiV filadelfian anupokriton ek kaqaraV kardiaV allhlouV agaphsate ektenwV

Seeing ye have purified your souls in obeying the truth through the Spirit unto unfeigned love of the brethren, see that ye love one another with a pure heart fervently:

anagegennhmenoi ouk ek sporaV fqarthV alla afqartou dia logou zwntoV qeou kai menontoV eiV ton aiwna

Being born again not of corruptible seed, but of incorruptible, by the word of God, which liveth and abideth for ever.

dioti pasa sarx wV cortoV kai pasa doxa anqrwpou wV anqoV cortou exhranqh o cortoV kai to anqoV autou exepesen

For all flesh is as grass, and all the glory of man as the flower of grass. The grass withereth and the flower thereof falleth away

to de rhma kuriou menei eiV ton aiwna touto de estin to rhma to euaggelisqen eiV umaV

But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

1st Peter 2


1st Peter Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Peter 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU A

The First Epistle General of Peter

Chapter 2

apoqemenoi oun pasan kakian kai panta dolon kai upokriseiV kai fqonouV kai pasaV katalaliaV

Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings,

wV artigennhta brefh to logikon adolon gala epipoqhsate ina en autw auxhqhte

As newborn babes, desire the sincere milk of the word, that ye may grow thereby :

eiper egeusasqe oti crhstoV o kurioV

If so be ye have tasted that the Lord is gracious.

proV on prosercomenoi liqon zwnta upo anqrwpwn men apodedokimasmenon para de qew eklekton entimon

To whom coming as unto a living stone, disallowed indeed of men, but chosen of God, and precious,

kai autoi wV liqoi zwnteV oikodomeisqe oikoV pneumatikoV ierateuma agion anenegkai pneumatikaV qusiaV euprosdektouV tw qew dia ihsou cristou

Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ.

dio kai periecei en th grafh idou tiqhmi en siwn liqon akrogwniaion eklekton entimon kai o pisteuwn ep autw ou mh kataiscunqh

Wherefore also it is contained in the scripture, Behold I lay in Sion a chief corner stone, elect, precious: and he that believeth on him shall not be confounded

umin oun h timh toiV pisteuousin apeiqousin de liqon on apedokimasan oi oikodomounteV outoV egenhqh eiV kefalhn gwniaV

Unto you therefore which believe he is precious: but unto them which be disobedient the stone which the builders disallowed the same is made the head of the corner,

kai liqoV proskommatoV kai petra skandalou oi proskoptousin tw logw apeiqounteV eiV o kai eteqhsan

And a stone of stumbling, and a rock of offence, even to them which stumble at the word, being disobedient whereunto also they were appointed

umeiV de genoV eklekton basileion ierateuma eqnoV agion laoV eiV peripoihsin opwV taV aretaV exaggeilhte tou ek skotouV umaV kalesantoV eiV to qaumaston autou fwV

But ye are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of him who hath called you out of darkness into his marvellous light:

oi pote ou laoV nun de laoV qeou oi ouk hlehmenoi nun de elehqenteV

Which in time past were not a people, but are now the people of God: which had not obtained mercy but now have obtained mercy

agaphtoi parakalw wV paroikouV kai parepidhmouV apecesqai twn sarkikwn epiqumiwn aitineV strateuontai kata thV yuchV

Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul;

thn anastrofhn umwn en toiV eqnesin econteV kalhn ina en w katalalousin umwn wV kakopoiwn ek twn kalwn ergwn epopteusanteV doxaswsin ton qeon en hmera episkophV

Having your conversation honest among the Gentiles: that, whereas they speak against you as evildoers, they may by your good works, which they shall behold glorify God in the day of visitation.

upotaghte oun pash anqrwpinh ktisei dia ton kurion eite basilei wV upereconti

Submit yourselves to every ordinance of man for the Lord's sake: whether it be to the king, as supreme

eite hgemosin wV di autou pempomenoiV eiV ekdikhsin men kakopoiwn epainon de agaqopoiwn

Or unto governors, as unto them that are sent by him for the punishment of evildoers, and for the praise of them that do well.

oti outwV estin to qelhma tou qeou agaqopoiountaV fimoun thn twn afronwn anqrwpwn agnwsian

For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men:

wV eleuqeroi kai mh wV epikalumma econteV thV kakiaV thn eleuqerian all wV douloi qeou

As free, and not using your liberty for a cloke of maliciousness, but as the servants of God.

pantaV timhsate thn adelfothta agapate ton qeon fobeisqe ton basilea timate

Honour all men. Love the brotherhood. Fear God. Honour the king.

oi oiketai upotassomenoi en panti fobw toiV despotaiV ou monon toiV agaqoiV kai epieikesin alla kai toiV skolioiV

Servants, be subject to your masters with all fear; not only to the good and gentle, but also to the froward.

touto gar cariV ei dia suneidhsin qeou upoferei tiV lupaV pascwn adikwV

For this is thankworthy, if a man for conscience toward God endure grief, suffering wrongfully.

poion gar kleoV ei amartanonteV kai kolafizomenoi upomeneite all ei agaqopoiounteV kai pasconteV upomeneite touto cariV para qew

For what glory is it, if, when ye be buffeted for your faults ye shall take it patiently but if, when ye do well and suffer for it, ye take it patiently this is acceptable with God.

eiV touto gar eklhqhte oti kai cristoV epaqen uper hmwn hmin upolimpanwn upogrammon ina epakolouqhshte toiV icnesin autou

For even hereunto were ye called because Christ also suffered for us, leaving us an example, that ye should follow his steps:

oV amartian ouk epoihsen oude eureqh doloV en tw stomati autou

Who did no sin, neither was guile found in his mouth:

oV loidoroumenoV ouk anteloidorei pascwn ouk hpeilei paredidou de tw krinonti dikaiwV

Who, when he was reviled reviled not again when he suffered he threatened not; but committed himself to him that judgeth righteously:

oV taV amartiaV hmwn autoV anhnegken en tw swmati autou epi to xulon ina taiV amartiaiV apogenomenoi th dikaiosunh zhswmen ou tw mwlwpi autou iaqhte

Who his own self bare our sins in his own body on the tree, that we, being dead to sins, should live unto righteousness: by whose stripes ye were healed

hte gar wV probata planwmena all epestrafhte nun epi ton poimena kai episkopon twn yucwn umwn

For ye were as sheep going astray but are now returned unto the Shepherd and Bishop of your souls.

1st Peter 3


1st Peter Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Peter 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU A

The First Epistle General of Peter

Chapter 3

omoiwV ai gunaikeV upotassomenai toiV idioiV andrasin ina kai ei tineV apeiqousin tw logw dia thV twn gunaikwn anastrofhV aneu logou kerdhqhswntai

Likewise, ye wives, be in subjection to your own husbands; that, if any obey not the word, they also may without the word be won by the conversation of the wives;

epopteusanteV thn en fobw agnhn anastrofhn umwn

While they behold your chaste conversation coupled with fear.

wn estw ouc o exwqen emplokhV tricwn kai periqesewV crusiwn h endusewV imatiwn kosmoV

Whose adorning let it not be that outward adorning of plaiting the hair, and of wearing of gold, or of putting on of apparel;

all o kruptoV thV kardiaV anqrwpoV en tw afqartw tou praeoV kai hsuciou pneumatoV o estin enwpion tou qeou poluteleV

But let it be the hidden man of the heart, in that which is not corruptible, even the ornament of a meek and quiet spirit, which is in the sight of God of great price.

outwV gar pote kai ai agiai gunaikeV ai elpizousai epi ton qeon ekosmoun eautaV upotassomenai toiV idioiV andrasin

For after this manner in the old time the holy women also, who trusted in God, adorned themselves, being in subjection unto their own husbands:

wV sarra uphkousen tw abraam kurion auton kalousa hV egenhqhte tekna agaqopoiousai kai mh foboumenai mhdemian ptohsin

Even as Sara obeyed Abraham, calling him lord: whose daughters ye are as long as ye do well and are not afraid with any amazement.

oi andreV omoiwV sunoikounteV kata gnwsin wV asqenesterw skeuei tw gunaikeiw aponemonteV timhn wV kai sugklhronomoi caritoV zwhV eiV to mh ekkoptesqai taV proseucaV umwn

Likewise, ye husbands, dwell with them according to knowledge, giving honour unto the wife, as unto the weaker vessel, and as being heirs together of the grace of life; that your prayers be not hindered

to de teloV panteV omofroneV sumpaqeiV filadelfoi eusplagcnoi filofroneV

Finally , be ye all of one mind, having compassion one of another, love as brethren, be pitiful, be courteous:

mh apodidonteV kakon anti kakou h loidorian anti loidoriaV tounantion de eulogounteV eidoteV oti eiV touto eklhqhte ina eulogian klhronomhshte

Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called that ye should inherit a blessing

o gar qelwn zwhn agapan kai idein hmeraV agaqaV pausatw thn glwssan autou apo kakou kai ceilh autou tou mh lalhsai dolon

For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile:

ekklinatw apo kakou kai poihsatw agaqon zhthsatw eirhnhn kai diwxatw authn

Let him eschew evil, and do good; let him seek peace, and ensue it.

oti oi ofqalmoi kuriou epi dikaiouV kai wta autou eiV dehsin autwn proswpon de kuriou epi poiountaV kaka

For the eyes of the Lord are over the righteous, and his ears are open unto their prayers: but the face of the Lord is against them that do evil.

kai tiV o kakwswn umaV ean tou agaqou mimhtai genhsqe

And who is he that will harm you, if ye be followers of that which is good ?

all ei kai pascoite dia dikaiosunhn makarioi ton de fobon autwn mh fobhqhte mhde taracqhte

But and if ye suffer for righteousness' sake, happy are ye: and be not afraid of their terror, neither be troubled

kurion de ton qeon agiasate en taiV kardiaiV umwn etoimoi de aei proV apologian panti tw aitounti umaV logon peri thV en umin elpidoV meta prauthtoV kai fobou

But sanctify the Lord God in your hearts: and be ready always to give an answer to every man that asketh you a reason of the hope that is in you with meekness and fear:

suneidhsin econteV agaqhn ina en w katalalwsin umwn wV kakopoiwn kataiscunqwsin oi ephreazonteV umwn thn agaqhn en cristw anastrofhn

Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in Christ.

kreitton gar agaqopoiountaV ei qelei to qelhma tou qeou pascein h kakopoiountaV

For it is better, if the will of God be so that ye suffer for well doing than for evil doing

oti kai cristoV apax peri amartiwn epaqen dikaioV uper adikwn ina hmaV prosagagh tw qew qanatwqeiV men sarki zwopoihqeiV de tw pneumati

For Christ also hath once suffered for sins, the just for the unjust, that he might bring us to God, being put to death in the flesh, but quickened by the Spirit:

en w kai toiV en fulakh pneumasin poreuqeiV ekhruxen

By which also he went and preached unto the spirits in prison;

apeiqhsasin pote ote apax exedeceto h tou qeou makroqumia en hmeraiV nwe kataskeuazomenhV kibwtou eiV hn oligai toutestin oktw yucai dieswqhsan di udatoV

Which sometime were disobedient when once the longsuffering of God waited in the days of Noah, while the ark was a preparing wherein few, that is eight souls were saved by water.

o kai hmaV antitupon nun swzei baptisma ou sarkoV apoqesiV rupou alla suneidhsewV agaqhV eperwthma eiV qeon di anastasewV ihsou cristou

The like figure whereunto even baptism doth also now save us the putting away of the filth of the flesh, but the answer of a good conscience toward God,) by the resurrection of Jesus Christ:

oV estin en dexia tou qeou poreuqeiV eiV ouranon upotagentwn autw aggelwn kai exousiwn kai dunamewn

Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto him.

1st Peter 4


1st Peter Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Peter 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU A

The First Epistle General of Peter

Chapter 4

cristou oun paqontoV uper hmwn sarki kai umeiV thn authn ennoian oplisasqe oti o paqwn en sarki pepautai amartiaV

Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh hath ceased from sin;

eiV to mhketi anqrwpwn epiqumiaiV alla qelhmati qeou ton epiloipon en sarki biwsai cronon

That he no longer should live the rest of his time in the flesh to the lusts of men, but to the will of God.

arketoV gar hmin o parelhluqwV cronoV tou biou to qelhma twn eqnwn katergasasqai peporeumenouV en aselgeiaiV epiqumiaiV oinoflugiaiV kwmoiV potoiV kai aqemitoiV eidwlolatreiaiV

For the time past of our life may suffice us to have wrought the will of the Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries:

en w xenizontai mh suntrecontwn umwn eiV thn authn thV aswtiaV anacusin blasfhmounteV

Wherein they think it strange that ye run not with them to the same excess of riot, speaking evil of you:

oi apodwsousin logon tw etoimwV econti krinai zwntaV kai nekrouV

Who shall give account to him that is ready to judge the quick and the dead.

eiV touto gar kai nekroiV euhggelisqh ina kriqwsin men kata anqrwpouV sarki zwsin de kata qeon pneumati

For for this cause was the gospel preached also to them that are dead, that they might be judged according to men in the flesh, but live according to God in the spirit.

pantwn de to teloV hggiken swfronhsate oun kai nhyate eiV taV proseucaV

But the end of all things is at hand be ye therefore sober and watch unto prayer.

pro pantwn de thn eiV eautouV agaphn ektenh econteV oti agaph kaluyei plhqoV amartiwn

And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins.

filoxenoi eiV allhlouV aneu goggusmwn

Use hospitality one to another without grudging.

ekastoV kaqwV elaben carisma eiV eautouV auto diakonounteV wV kaloi oikonomoi poikilhV caritoV qeou

As every man hath received the gift, even so minister the same one to another , as good stewards of the manifold grace of God.

ei tiV lalei wV logia qeou ei tiV diakonei wV ex iscuoV hV corhgei o qeoV ina en pasin doxazhtai o qeoV dia ihsou cristou w estin h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn

If any man speak let him speak as the oracles of God; if any man minister let him do it as of the ability which God giveth that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen.

agaphtoi mh xenizesqe th en umin purwsei proV peirasmon umin ginomenh wV xenou umin sumbainontoV

Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you:

alla kaqo koinwneite toiV tou cristou paqhmasin cairete ina kai en th apokaluyei thV doxhV autou carhte agalliwmenoi

But rejoice inasmuch as ye are partakers of Christ's sufferings; that, when his glory shall be revealed, ye may be glad also with exceeding joy

ei oneidizesqe en onomati cristou makarioi oti to thV doxhV kai to tou qeou pneuma ef umaV anapauetai kata men autouV blasfhmeitai kata de umaV doxazetai

If ye be reproached for the name of Christ, happy are ye; for the spirit of glory and of God resteth upon you: on their part he is evil spoken of but on your part he is glorified

mh gar tiV umwn pascetw wV foneuV h klepthV h kakopoioV h wV allotrioepiskopoV

But let none of you suffer as a murderer, or as a thief, or as an evildoer, or as a busybody in other men's matters.

ei de wV cristianoV mh aiscunesqw doxazetw de ton qeon en tw merei toutw

Yet if any man suffer as a Christian, let him not be ashamed but let him glorify God on this behalf.

oti o kairoV tou arxasqai to krima apo tou oikou tou qeou ei de prwton af hmwn ti to teloV twn apeiqountwn tw tou qeou euaggeliw

For the time is come that judgment must begin at the house of God: and if it first begin at us, what shall the end be of them that obey not the gospel of God ?

kai ei o dikaioV moliV swzetai o asebhV kai amartwloV pou faneitai

And if the righteous scarcely be saved where shall the ungodly and the sinner appear

wste kai oi pasconteV kata to qelhma tou qeou wV pistw ktisth paratiqesqwsan taV yucaV eautwn en agaqopoiia

Wherefore let them that suffer according to the will of God commit the keeping of their souls to him in well doing, as unto a faithful Creator.

1st Peter 5


1st Peter Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Peter 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU A

The First Epistle General of Peter

Chapter 5

presbuterouV touV en umin parakalw o sumpresbuteroV kai martuV twn tou cristou paqhmatwn o kai thV melloushV apokaluptesqai doxhV koinwnoV

The elders which are among you I exhort who am also an elder, and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed

poimanate to en umin poimnion tou qeou episkopounteV mh anagkastwV all ekousiwV mhde aiscrokerdwV alla proqumwV

Feed the flock of God which is among you, taking the oversight thereof, not by constraint, but willingly; not for filthy lucre, but of a ready mind;

mhd wV katakurieuonteV twn klhrwn alla tupoi ginomenoi tou poimniou

Neither as being lords over God's heritage, but being ensamples to the flock.

kai fanerwqentoV tou arcipoimenoV komieisqe ton amarantinon thV doxhV stefanon

And when the chief Shepherd shall appear ye shall receive a crown of glory that fadeth not away.

omoiwV newteroi upotaghte presbuteroiV panteV de allhloiV upotassomenoi thn tapeinofrosunhn egkombwsasqe oti o qeoV uperhfanoiV antitassetai tapeinoiV de didwsin carin

Likewise, ye younger, submit yourselves unto the elder. Yea, all of you be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble.

tapeinwqhte oun upo thn krataian ceira tou qeou ina umaV uywsh en kairw

Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time:

pasan thn merimnan umwn epirriyanteV ep auton oti autw melei peri umwn

Casting all your care upon him; for he careth for you.

nhyate grhgorhsate oti o antidikoV umwn diaboloV wV lewn wruomenoV peripatei zhtwn tina katapih

Be sober be vigilant because your adversary the devil, as a roaring lion, walketh about seeking whom he may devour

w antisthte stereoi th pistei eidoteV ta auta twn paqhmatwn th en kosmw umwn adelfothti epiteleisqai

Whom resist stedfast in the faith, knowing that the same afflictions are accomplished in your brethren that are in the world.

o de qeoV pashV caritoV o kalesaV hmaV eiV thn aiwnion autou doxan en cristw ihsou oligon paqontaV autoV katartisai umaV sthrixai sqenwsai qemeliwsai

But the God of all grace, who hath called us unto his eternal glory by Christ Jesus, after that ye have suffered a while , make you perfect stablish strengthen settle you.

autw h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn

To him be glory and dominion for ever and ever. Amen.

dia silouanou umin tou pistou adelfou wV logizomai di oligwn egraya parakalwn kai epimarturwn tauthn einai alhqh carin tou qeou eiV hn esthkate

By Silvanus, a faithful brother unto you, as I suppose I have written briefly , exhorting and testifying that this is the true grace of God wherein ye stand

aspazetai umaV h en babulwni suneklekth kai markoV o uioV mou

The church that is at Babylon, elected together with you, saluteth you; and so doth Marcus my son.

aspasasqe allhlouV en filhmati agaphV eirhnh umin pasin toiV en cristw ihsou amhn

Greet ye one another with a kiss of charity. Peace be with you all that are in Christ Jesus. Amen.

2nd Peter 1


2nd Peter Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st Peter 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU B

The Second Epistle General of Peter

Chapter 1

sumewn petroV douloV kai apostoloV ihsou cristou toiV isotimon hmin lacousin pistin en dikaiosunh tou qeou hmwn kai swthroV ihsou cristou

Simon Peter, a servant and an apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ:

cariV umin kai eirhnh plhqunqeih en epignwsei tou qeou kai ihsou tou kuriou hmwn

Grace and peace be multiplied unto you through the knowledge of God, and of Jesus our Lord,

wV panta hmin thV qeiaV dunamewV autou ta proV zwhn kai eusebeian dedwrhmenhV dia thV epignwsewV tou kalesantoV hmaV dia doxhV kai arethV

According as his divine power hath given unto us all things that pertain unto life and godliness, through the knowledge of him that hath called us to glory and virtue:

di wn ta megista hmin kai timia epaggelmata dedwrhtai ina dia toutwn genhsqe qeiaV koinwnoi fusewV apofugonteV thV en kosmw en epiqumia fqoraV

Whereby are given unto us exceeding great and precious promises: that by these ye might be partakers of the divine nature, having escaped the corruption that is in the world through lust.

kai auto touto de spoudhn pasan pareisenegkanteV epicorhghsate en th pistei umwn thn arethn en de th areth thn gnwsin

And beside this, giving all diligence, add to your faith virtue; and to virtue knowledge;

en de th gnwsei thn egkrateian en de th egkrateia thn upomonhn en de th upomonh thn eusebeian

And to knowledge temperance; and to temperance patience; and to patience godliness;

en de th eusebeia thn filadelfian en de th filadelfia thn agaphn

And to godliness brotherly kindness; and to brotherly kindness charity.

tauta gar umin uparconta kai pleonazonta ouk argouV oude akarpouV kaqisthsin eiV thn tou kuriou hmwn ihsou cristou epignwsin

For if these things be in you, and abound they make you that ye shall neither be barren nor unfruitful in the knowledge of our Lord Jesus Christ.

w gar mh parestin tauta tufloV estin muwpazwn lhqhn labwn tou kaqarismou twn palai autou amartiwn

But he that lacketh these things is blind, and cannot see afar off and hath forgotten that he was purged from his old sins.

dio mallon adelfoi spoudasate bebaian umwn thn klhsin kai ekloghn poieisqai tauta gar poiounteV ou mh ptaishte pote

Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall

outwV gar plousiwV epicorhghqhsetai umin h eisodoV eiV thn aiwnion basileian tou kuriou hmwn kai swthroV ihsou cristou

For so an entrance shall be ministered unto you abundantly into the everlasting kingdom of our Lord and Saviour Jesus Christ.

dio ouk amelhsw umaV aei upomimnhskein peri toutwn kaiper eidotaV kai esthrigmenouV en th paroush alhqeia

Wherefore I will not be negligent to put you always in remembrance of these things, though ye know them, and be established in the present truth.

dikaion de hgoumai ef oson eimi en toutw tw skhnwmati diegeirein umaV en upomnhsei

Yea, I think it meet, as long as I am in this tabernacle, to stir you up by putting you in remembrance;

eidwV oti tacinh estin h apoqesiV tou skhnwmatoV mou kaqwV kai o kurioV hmwn ihsouV cristoV edhlwsen moi

Knowing that shortly I must put off this my tabernacle, even as our Lord Jesus Christ hath shewed me.

spoudasw de kai ekastote ecein umaV meta thn emhn exodon thn toutwn mnhmhn poieisqai

Moreover I will endeavour that ye may be able after my decease to have these things always in remembrance.

ou gar sesofismenoiV muqoiV exakolouqhsanteV egnwrisamen umin thn tou kuriou hmwn ihsou cristou dunamin kai parousian all epoptai genhqenteV thV ekeinou megaleiothtoV

For we have not followed cunningly devised fables, when we made known unto you the power and coming of our Lord Jesus Christ, but were eyewitnesses of his majesty.

labwn gar para qeou patroV timhn kai doxan fwnhV enecqeishV autw toiasde upo thV megaloprepouV doxhV outoV estin o uioV mou o agaphtoV eiV on egw eudokhsa

For he received from God the Father honour and glory, when there came such a voice to him from the excellent glory, This is my beloved Son, in whom I am well pleased

kai tauthn thn fwnhn hmeiV hkousamen ex ouranou enecqeisan sun autw onteV en tw orei tw agiw

And this voice which came from heaven we heard when we were with him in the holy mount.

kai ecomen bebaioteron ton profhtikon logon w kalwV poieite proseconteV wV lucnw fainonti en aucmhrw topw ewV ou hmera diaugash kai fwsforoV anateilh en taiV kardiaiV umwn

We have also a more sure word of prophecy; whereunto ye do well that ye take heed as unto a light that shineth in a dark place, until the day dawn and the day star arise in your hearts:

touto prwton ginwskonteV oti pasa profhteia grafhV idiaV epilusewV ou ginetai

Knowing this first, that no prophecy of the scripture is of any private interpretation.

ou gar qelhmati anqrwpou hnecqh pote profhteia all upo pneumatoV agiou feromenoi elalhsan oi agioi qeou anqrwpoi

For the prophecy came not in old time by the will of man: but holy men of God spake as they were moved by the Holy Ghost.

2nd Peter 2


2nd Peter Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Peter 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU B

The Second Epistle General of Peter

Chapter 2

egenonto de kai yeudoprofhtai en tw law wV kai en umin esontai yeudodidaskaloi oitineV pareisaxousin aireseiV apwleiaV kai ton agorasanta autouV despothn arnoumenoi epagonteV eautoiV tacinhn apwleian

But there were false prophets also among the people, even as there shall be false teachers among you, who privily shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction.

kai polloi exakolouqhsousin autwn taiV apwleiaiV di ouV h odoV thV alhqeiaV blasfhmhqhsetai

And many shall follow their pernicious ways; by reason of whom the way of truth shall be evil spoken of

kai en pleonexia plastoiV logoiV umaV emporeusontai oiV to krima ekpalai ouk argei kai h apwleia autwn ou nustazei

And through covetousness shall they with feigned words make merchandise of you: whose judgment now of a long time lingereth not, and their damnation slumbereth not.

ei gar o qeoV aggelwn amarthsantwn ouk efeisato alla seiraiV zofou tartarwsaV paredwken eiV krisin tethrhmenouV

For if God spared not the angels that sinned but cast them down to hell and delivered them into chains of darkness, to be reserved unto judgment;

kai arcaiou kosmou ouk efeisato all ogdoon nwe dikaiosunhV khruka efulaxen kataklusmon kosmw asebwn epaxaV

And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly;

kai poleiV sodomwn kai gomorraV tefrwsaV katastrofh katekrinen upodeigma mellontwn asebein teqeikwV

And turning the cities of Sodom and Gomorrha into ashes condemned them with an overthrow, making them an ensample unto those that after should live ungodly

kai dikaion lwt kataponoumenon upo thV twn aqesmwn en aselgeia anastrofhV errusato

And delivered just Lot, vexed with the filthy conversation of the wicked:

blemmati gar kai akoh o dikaioV egkatoikwn en autoiV hmeran ex hmeraV yuchn dikaian anomoiV ergoiV ebasanizen

that righteous man dwelling among them, in seeing and hearing, vexed his righteous soul from day to day with their unlawful deeds;)

oiden kurioV eusebeiV ek peirasmou ruesqai adikouV de eiV hmeran krisewV kolazomenouV threin

The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the day of judgment to be punished

malista de touV opisw sarkoV en epiqumia miasmou poreuomenouV kai kuriothtoV katafronountaV tolmhtai auqadeiV doxaV ou tremousin blasfhmounteV

But chiefly them that walk after the flesh in the lust of uncleanness, and despise government. Presumptuous are they, selfwilled, they are not afraid to speak evil of dignities.

opou aggeloi iscui kai dunamei meizoneV onteV ou ferousin kat autwn para kuriw blasfhmon krisin

Whereas angels, which are greater in power and might, bring not railing accusation against them before the Lord.

outoi de wV aloga zwa fusika gegenhmena eiV alwsin kai fqoran en oiV agnoousin blasfhmounteV en th fqora autwn katafqarhsontai

But these, as natural brute beasts, made to be taken and destroyed, speak evil of the things that they understand not and shall utterly perish in their own corruption;

komioumenoi misqon adikiaV hdonhn hgoumenoi thn en hmera trufhn spiloi kai mwmoi entrufwnteV en taiV apataiV autwn suneuwcoumenoi umin

And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the day time. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you;

ofqalmouV econteV mestouV moicalidoV kai akatapaustouV amartiaV deleazonteV yucaV asthriktouV kardian gegumnasmenhn pleonexiaiV econteV kataraV tekna

Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children:

kataliponteV thn euqeian odon eplanhqhsan exakolouqhsanteV th odw tou balaam tou bosor oV misqon adikiaV hgaphsen

Which have forsaken the right way, and are gone astray following the way of Balaam the son of Bosor, who loved the wages of unrighteousness;

elegxin de escen idiaV paranomiaV upozugion afwnon en anqrwpou fwnh fqegxamenon ekwlusen thn tou profhtou parafronian

But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet.

outoi eisin phgai anudroi nefelai upo lailapoV elaunomenai oiV o zofoV tou skotouV eiV aiwna tethrhtai

These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever.

uperogka gar mataiothtoV fqeggomenoi deleazousin en epiqumiaiV sarkoV aselgeiaiV touV ontwV apofugontaV touV en planh anastrefomenouV

For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error.

eleuqerian autoiV epaggellomenoi autoi douloi uparconteV thV fqoraV w gar tiV htthtai toutw kai dedoulwtai

While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome of the same is he brought in bondage

ei gar apofugonteV ta miasmata tou kosmou en epignwsei tou kuriou kai swthroV ihsou cristou toutoiV de palin emplakenteV httwntai gegonen autoiV ta escata ceirona twn prwtwn

For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome the latter end is worse with them than the beginning.

kreitton gar hn autoiV mh epegnwkenai thn odon thV dikaiosunhV h epignousin epistreyai ek thV paradoqeishV autoiV agiaV entolhV

For it had been better for them not to have known the way of righteousness, than, after they have known it, to turn from the holy commandment delivered unto them.

sumbebhken de autoiV to thV alhqouV paroimiaV kuwn epistreyaV epi to idion exerama kai uV lousamenh eiV kulisma borborou

But it is happened unto them according to the true proverb, The dog is turned to his own vomit again and the sow that was washed to her wallowing in the mire.

2nd Peter 3


2nd Peter Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Peter 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

PETROU B

The Second Epistle General of Peter

Chapter 3

tauthn hdh agaphtoi deuteran umin grafw epistolhn en aiV diegeirw umwn en upomnhsei thn eilikrinh dianoian

This second epistle, beloved, I now write unto you; in both which I stir up your pure minds by way of remembrance:

mnhsqhnai twn proeirhmenwn rhmatwn upo twn agiwn profhtwn kai thV twn apostolwn hmwn entolhV tou kuriou kai swthroV

That ye may be mindful of the words which were spoken before by the holy prophets, and of the commandment of us the apostles of the Lord and Saviour:

touto prwton ginwskonteV oti eleusontai ep escatou twn hmerwn empaiktai kata taV idiaV autwn epiqumiaV poreuomenoi

Knowing this first, that there shall come in the last days scoffers, walking after their own lusts,

kai legonteV pou estin h epaggelia thV parousiaV autou af hV gar oi patereV ekoimhqhsan panta outwV diamenei ap archV ktisewV

And saying Where is the promise of his coming ? for since the fathers fell asleep all things continue as they were from the beginning of the creation.

lanqanei gar autouV touto qelontaV oti ouranoi hsan ekpalai kai gh ex udatoV kai di udatoV sunestwsa tw tou qeou logw

For this they willingly are ignorant of that by the word of God the heavens were of old, and the earth standing out of the water and in the water:

di wn o tote kosmoV udati kataklusqeiV apwleto

Whereby the world that then was, being overflowed with water, perished

oi de nun ouranoi kai h gh autou logw teqhsaurismenoi eisin puri throumenoi eiV hmeran krisewV kai apwleiaV twn asebwn anqrwpwn

But the heavens and the earth, which are now, by the same word are kept in store reserved unto fire against the day of judgment and perdition of ungodly men.

en de touto mh lanqanetw umaV agaphtoi oti mia hmera para kuriw wV cilia eth kai cilia eth wV hmera mia

But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day.

ou bradunei o kurioV thV epaggeliaV wV tineV braduthta hgountai alla makroqumei eiV hmaV mh boulomenoV tinaV apolesqai alla pantaV eiV metanoian cwrhsai

The Lord is not slack concerning his promise, as some men count slackness; but is longsuffering to us-ward, not willing that any should perish but that all should come to repentance.

hxei de h hmera kuriou wV klepthV en nukti en h oi ouranoi roizhdon pareleusontai stoiceia de kausoumena luqhsontai kai gh kai ta en auth erga katakahsetai

But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise, and the elements shall melt with fervent heat the earth also and the works that are therein shall be burned up

toutwn oun pantwn luomenwn potapouV dei uparcein umaV en agiaiV anastrofaiV kai eusebeiaiV

Seeing then that all these things shall be dissolved what manner of persons ought ye to be in all holy conversation and godliness,

prosdokwntaV kai speudontaV thn parousian thV tou qeou hmeraV di hn ouranoi puroumenoi luqhsontai kai stoiceia kausoumena thketai

Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved and the elements shall melt with fervent heat

kainouV de ouranouV kai ghn kainhn kata to epaggelma autou prosdokwmen en oiV dikaiosunh katoikei

Nevertheless we, according to his promise, look for new heavens and a new earth, wherein dwelleth righteousness.

dio agaphtoi tauta prosdokwnteV spoudasate aspiloi kai amwmhtoi autw eureqhnai en eirhnh

Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of him in peace, without spot, and blameless.

kai thn tou kuriou hmwn makroqumian swthrian hgeisqe kaqwV kai o agaphtoV hmwn adelfoV pauloV kata thn autw doqeisan sofian egrayen umin

And account that the longsuffering of our Lord is salvation; even as our beloved brother Paul also according to the wisdom given unto him hath written unto you;

wV kai en pasaiV taiV epistolaiV lalwn en autaiV peri toutwn en oiV estin dusnohta tina a oi amaqeiV kai asthriktoi streblousin wV kai taV loipaV grafaV proV thn idian autwn apwleian

As also in all his epistles, speaking in them of these things; in which are some things hard to be understood, which they that are unlearned and unstable wrest as they do also the other scriptures, unto their own destruction.

umeiV oun agaphtoi proginwskonteV fulassesqe ina mh th twn aqesmwn planh sunapacqenteV ekpeshte tou idiou sthrigmou

Ye therefore, beloved, seeing ye know these things before beware lest ye also, being led away with the error of the wicked, fall from your own stedfastness.

auxanete de en cariti kai gnwsei tou kuriou hmwn kai swthroV ihsou cristou autw h doxa kai nun kai eiV hmeran aiwnoV amhn

But grow in grace, and in the knowledge of our Lord and Saviour Jesus Christ. To him be glory both now and for ever . Amen.

1st John 1


1st John Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd Peter 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU A

The First Epistle General of John

Chapter 1

o hn ap archV o akhkoamen o ewrakamen toiV ofqalmoiV hmwn o eqeasameqa kai ai ceireV hmwn eyhlafhsan peri tou logou thV zwhV

That which was from the beginning, which we have heard which we have seen with our eyes, which we have looked upon and our hands have handled of the Word of life;

kai h zwh efanerwqh kai ewrakamen kai marturoumen kai apaggellomen umin thn zwhn thn aiwnion htiV hn proV ton patera kai efanerwqh hmin

the life was manifested and we have seen it, and bear witness and shew unto you that eternal life, which was with the Father, and was manifested unto us;)

o ewrakamen kai akhkoamen apaggellomen umin ina kai umeiV koinwnian echte meq hmwn kai h koinwnia de h hmetera meta tou patroV kai meta tou uiou autou ihsou cristou

That which we have seen and heard declare we unto you, that ye also may have fellowship with us: and truly our fellowship is with the Father, and with his Son Jesus Christ.

kai tauta grafomen umin ina h cara hmwn h peplhrwmenh

And these things write we unto you, that your joy may be full

kai auth estin h epaggelia hn akhkoamen ap autou kai anaggellomen umin oti o qeoV fwV estin kai skotia en autw ouk estin oudemia

This then is the message which we have heard of him, and declare unto you, that God is light, and in him is no darkness at all.

ean eipwmen oti koinwnian ecomen met autou kai en tw skotei peripatwmen yeudomeqa kai ou poioumen thn alhqeian

If we say that we have fellowship with him, and walk in darkness, we lie and do not the truth:

ean de en tw fwti peripatwmen wV autoV estin en tw fwti koinwnian ecomen met allhlwn kai to aima ihsou cristou tou uiou autou kaqarizei hmaV apo pashV amartiaV

But if we walk in the light, as he is in the light, we have fellowship one with another , and the blood of Jesus Christ his Son cleanseth us from all sin.

ean eipwmen oti amartian ouk ecomen eautouV planwmen kai h alhqeia ouk estin en hmin

If we say that we have no sin, we deceive ourselves, and the truth is not in us.

ean omologwmen taV amartiaV hmwn pistoV estin kai dikaioV ina afh hmin taV amartiaV kai kaqarish hmaV apo pashV adikiaV

If we confess our sins, he is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

ean eipwmen oti ouc hmarthkamen yeusthn poioumen auton kai o logoV autou ouk estin en hmin

If we say that we have not sinned we make him a liar, and his word is not in us.

1st John 2


1st John Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st John 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU A

The First Epistle General of John

Chapter 2

teknia mou tauta grafw umin ina mh amarthte kai ean tiV amarth paraklhton ecomen proV ton patera ihsoun criston dikaion

My little children, these things write I unto you, that ye sin not. And if any man sin we have an advocate with the Father, Jesus Christ the righteous:

kai autoV ilasmoV estin peri twn amartiwn hmwn ou peri twn hmeterwn de monon alla kai peri olou tou kosmou

And he is the propitiation for our sins: and not for ours only, but also for the sins of the whole world.

kai en toutw ginwskomen oti egnwkamen auton ean taV entolaV autou thrwmen

And hereby we do know that we know him, if we keep his commandments.

o legwn egnwka auton kai taV entolaV autou mh thrwn yeusthV estin kai en toutw h alhqeia ouk estin

He that saith I know him, and keepeth not his commandments, is a liar, and the truth is not in him.

oV d an thrh autou ton logon alhqwV en toutw h agaph tou qeou teteleiwtai en toutw ginwskomen oti en autw esmen

But whoso keepeth his word, in him verily is the love of God perfected hereby know we that we are in him.

o legwn en autw menein ofeilei kaqwV ekeinoV periepathsen kai autoV outwV peripatein

He that saith he abideth in him ought himself also so to walk even as he walked

adelfoi ouk entolhn kainhn grafw umin all entolhn palaian hn eicete ap archV h entolh h palaia estin o logoV on hkousate ap archV

Brethren, I write no new commandment unto you, but an old commandment which ye had from the beginning. The old commandment is the word which ye have heard from the beginning.

palin entolhn kainhn grafw umin o estin alhqeV en autw kai en umin oti h skotia paragetai kai to fwV to alhqinon hdh fainei

Again, a new commandment I write unto you, which thing is true in him and in you: because the darkness is past and the true light now shineth

o legwn en tw fwti einai kai ton adelfon autou miswn en th skotia estin ewV arti

He that saith he is in the light, and hateth his brother, is in darkness even until now.

o agapwn ton adelfon autou en tw fwti menei kai skandalon en autw ouk estin

He that loveth his brother abideth in the light, and there is none occasion of stumbling in him.

o de miswn ton adelfon autou en th skotia estin kai en th skotia peripatei kai ouk oiden pou upagei oti h skotia etuflwsen touV ofqalmouV autou

But he that hateth his brother is in darkness, and walketh in darkness, and knoweth not whither he goeth because that darkness hath blinded his eyes.

grafw umin teknia oti afewntai umin ai amartiai dia to onoma autou

I write unto you, little children, because your sins are forgiven you for his name's sake.

grafw umin patereV oti egnwkate ton ap archV grafw umin neaniskoi oti nenikhkate ton ponhron grafw umin paidia oti egnwkate ton patera

I write unto you, fathers, because ye have known him that is from the beginning. I write unto you, young men, because ye have overcome the wicked one. I write unto you, little children, because ye have known the Father.

egraya umin patereV oti egnwkate ton ap archV egraya umin neaniskoi oti iscuroi este kai o logoV tou qeou en umin menei kai nenikhkate ton ponhron

I have written unto you, fathers, because ye have known him that is from the beginning. I have written unto you, young men, because ye are strong, and the word of God abideth in you, and ye have overcome the wicked one.

mh agapate ton kosmon mhde ta en tw kosmw ean tiV agapa ton kosmon ouk estin h agaph tou patroV en autw

Love not the world, neither the things that are in the world. If any man love the world, the love of the Father is not in him.

oti pan to en tw kosmw h epiqumia thV sarkoV kai h epiqumia twn ofqalmwn kai h alazoneia tou biou ouk estin ek tou patroV all ek tou kosmou estin

For all that is in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world.

kai o kosmoV paragetai kai h epiqumia autou o de poiwn to qelhma tou qeou menei eiV ton aiwna

And the world passeth away and the lust thereof: but he that doeth the will of God abideth for ever.

paidia escath wra estin kai kaqwV hkousate oti o anticristoV ercetai kai nun anticristoi polloi gegonasin oqen ginwskomen oti escath wra estin

Little children, it is the last time: and as ye have heard that antichrist shall come even now are there many antichrists; whereby we know that it is the last time.

ex hmwn exhlqon all ouk hsan ex hmwn ei gar hsan ex hmwn memenhkeisan an meq hmwn all ina fanerwqwsin oti ouk eisin panteV ex hmwn

They went out from us, but they were not of us; for if they had been of us, they would no doubt have continued with us: but they went out, that they might be made manifest that they were not all of us.

kai umeiV crisma ecete apo tou agiou kai oidate panta

But ye have an unction from the Holy One, and ye know all things.

ouk egraya umin oti ouk oidate thn alhqeian all oti oidate authn kai oti pan yeudoV ek thV alhqeiaV ouk estin

I have not written unto you because ye know not the truth, but because ye know it, and that no lie is of the truth.

tiV estin o yeusthV ei mh o arnoumenoV oti ihsouV ouk estin o cristoV outoV estin o anticristoV o arnoumenoV ton patera kai ton uion

Who is a liar but he that denieth that Jesus is the Christ ? He is antichrist, that denieth the Father and the Son.

paV o arnoumenoV ton uion oude ton patera ecei

Whosoever denieth the Son, the same hath not the Father: he that acknowledgeth the Son hath the Father also.

umeiV oun o hkousate ap archV en umin menetw ean en umin meinh o ap archV hkousate kai umeiV en tw uiw kai en tw patri meneite

Let that therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father.

kai auth estin h epaggelia hn autoV ephggeilato hmin thn zwhn thn aiwnion

And this is the promise that he hath promised us, even eternal life.

tauta egraya umin peri twn planwntwn umaV

These things have I written unto you concerning them that seduce you.

kai umeiV to crisma o elabete ap autou en umin menei kai ou creian ecete ina tiV didaskh umaV all wV to auto crisma didaskei umaV peri pantwn kai alhqeV estin kai ouk estin yeudoV kai kaqwV edidaxen umaV meneite en autw

But the anointing which ye have received of him abideth in you, and ye need not that any man teach you: but as the same anointing teacheth you of all things, and is truth, and is no lie, and even as it hath taught you, ye shall abide in him.

kai nun teknia menete en autw ina otan fanerwqh ecwmen parrhsian kai mh aiscunqwmen ap autou en th parousia autou

And now, little children, abide in him; that, when he shall appear we may have confidence, and not be ashamed before him at his coming.

ean eidhte oti dikaioV estin ginwskete oti paV o poiwn thn dikaiosunhn ex autou gegennhtai

If ye know that he is righteous, ye know that every one that doeth righteousness is born of him.

1st John 3


1st John Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st John 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU A

The First Epistle General of John

Chapter 3

idete potaphn agaphn dedwken hmin o pathr ina tekna qeou klhqwmen dia touto o kosmoV ou ginwskei hmaV oti ouk egnw auton

Behold what manner of love the Father hath bestowed upon us, that we should be called the sons of God: therefore the world knoweth us not, because it knew him not.

agaphtoi nun tekna qeou esmen kai oupw efanerwqh ti esomeqa oidamen de oti ean fanerwqh omoioi autw esomeqa oti oyomeqa auton kaqwV estin

Beloved, now are we the sons of God, and it doth not yet appear what we shall be but we know that, when he shall appear we shall be like him; for we shall see him as he is

kai paV o ecwn thn elpida tauthn ep autw agnizei eauton kaqwV ekeinoV agnoV estin

And every man that hath this hope in him purifieth himself, even as he is pure.

paV o poiwn thn amartian kai thn anomian poiei kai h amartia estin h anomia

Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law.

kai oidate oti ekeinoV efanerwqh ina taV amartiaV hmwn arh kai amartia en autw ouk estin

And ye know that he was manifested to take away our sins; and in him is no sin.

paV o en autw menwn ouc amartanei paV o amartanwn ouc ewraken auton oude egnwken auton

Whosoever abideth in him sinneth not: whosoever sinneth hath not seen him, neither known him.

teknia mhdeiV planatw umaV o poiwn thn dikaiosunhn dikaioV estin kaqwV ekeinoV dikaioV estin

Little children, let no man deceive you: he that doeth righteousness is righteous, even as he is righteous.

o poiwn thn amartian ek tou diabolou estin oti ap archV o diaboloV amartanei eiV touto efanerwqh o uioV tou qeou ina lush ta erga tou diabolou

He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested that he might destroy the works of the devil.

paV o gegennhmenoV ek tou qeou amartian ou poiei oti sperma autou en autw menei kai ou dunatai amartanein oti ek tou qeou gegennhtai

Whosoever is born of God doth not commit sin; for his seed remaineth in him: and he cannot sin because he is born of God.

en toutw fanera estin ta tekna tou qeou kai ta tekna tou diabolou paV o mh poiwn dikaiosunhn ouk estin ek tou qeou kai o mh agapwn ton adelfon autou

In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother.

oti auth estin h aggelia hn hkousate ap archV ina agapwmen allhlouV

For this is the message that ye heard from the beginning, that we should love one another.

ou kaqwV kain ek tou ponhrou hn kai esfaxen ton adelfon autou kai carin tinoV esfaxen auton oti ta erga autou ponhra hn ta de tou adelfou autou dikaia

Not as Cain, who was of that wicked one, and slew his brother. And wherefore slew he him ? Because his own works were evil, and his brother's righteous.

mh qaumazete adelfoi mou ei misei umaV o kosmoV

Marvel not, my brethren, if the world hate you.

hmeiV oidamen oti metabebhkamen ek tou qanatou eiV thn zwhn oti agapwmen touV adelfouV o mh agapwn ton adelfon menei en tw qanatw

We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death.

paV o miswn ton adelfon autou anqrwpoktonoV estin kai oidate oti paV anqrwpoktonoV ouk ecei zwhn aiwnion en autw menousan

Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him.

en toutw egnwkamen thn agaphn oti ekeinoV uper hmwn thn yuchn autou eqhken kai hmeiV ofeilomen uper twn adelfwn taV yucaV tiqenai

Hereby perceive we the love of God, because he laid down his life for us: and we ought to lay down our lives for the brethren.

oV d an ech ton bion tou kosmou kai qewrh ton adelfon autou creian econta kai kleish ta splagcna autou ap autou pwV h agaph tou qeou menei en autw

But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels of compassion from him, how dwelleth the love of God in him ?

teknia mou mh agapwmen logw mhde glwssh all ergw kai alhqeia

My little children, let us not love in word, neither in tongue; but in deed and in truth.

kai en toutw ginwskomen oti ek thV alhqeiaV esmen kai emprosqen autou peisomen taV kardiaV hmwn

And hereby we know that we are of the truth, and shall assure our hearts before him.

oti ean kataginwskh hmwn h kardia oti meizwn estin o qeoV thV kardiaV hmwn kai ginwskei panta

For if our heart condemn us God is greater than our heart, and knoweth all things.

agaphtoi ean h kardia hmwn mh kataginwskh hmwn parrhsian ecomen proV ton qeon

Beloved, if our heart condemn us not, then have we confidence toward God.

kai o ean aitwmen lambanomen par autou oti taV entolaV autou throumen kai ta aresta enwpion autou poioumen

And whatsoever we ask we receive of him, because we keep his commandments, and do those things that are pleasing in his sight.

kai auth estin h entolh autou ina pisteuswmen tw onomati tou uiou autou ihsou cristou kai agapwmen allhlouV kaqwV edwken entolhn hmin

And this is his commandment, That we should believe on the name of his Son Jesus Christ, and love one another, as he gave us commandment.

kai o thrwn taV entolaV autou en autw menei kai autoV en autw kai en toutw ginwskomen oti menei en hmin ek tou pneumatoV ou hmin edwken

And he that keepeth his commandments dwelleth in him, and he in him. And hereby we know that he abideth in us, by the Spirit which he hath given us.

1st John 4


1st John Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st John 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU A

The First Epistle General of John

Chapter 4

agaphtoi mh panti pneumati pisteuete alla dokimazete ta pneumata ei ek tou qeou estin oti polloi yeudoprofhtai exelhluqasin eiV ton kosmon

Beloved, believe not every spirit, but try the spirits whether they are of God: because many false prophets are gone out into the world.

en toutw ginwskete to pneuma tou qeou pan pneuma o omologei ihsoun criston en sarki elhluqota ek tou qeou estin

Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God:

kai pan pneuma o mh omologei ton ihsoun criston en sarki elhluqota ek tou qeou ouk estin kai touto estin to tou anticristou o akhkoate oti ercetai kai nun en tw kosmw estin hdh

And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: and this is that spirit of antichrist, whereof ye have heard that it should come and even now already is it in the world.

umeiV ek tou qeou este teknia kai nenikhkate autouV oti meizwn estin o en umin h o en tw kosmw

Ye are of God, little children, and have overcome them: because greater is he that is in you, than he that is in the world.

autoi ek tou kosmou eisin dia touto ek tou kosmou lalousin kai o kosmoV autwn akouei

They are of the world: therefore speak they of the world, and the world heareth them.

hmeiV ek tou qeou esmen o ginwskwn ton qeon akouei hmwn oV ouk estin ek tou qeou ouk akouei hmwn ek toutou ginwskomen to pneuma thV alhqeiaV kai to pneuma thV planhV

We are of God: he that knoweth God heareth us; he that is not of God heareth not us. Hereby know we the spirit of truth, and the spirit of error.

agaphtoi agapwmen allhlouV oti h agaph ek tou qeou estin kai paV o agapwn ek tou qeou gegennhtai kai ginwskei ton qeon

Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God.

o mh agapwn ouk egnw ton qeon oti o qeoV agaph estin

He that loveth not knoweth not God; for God is love.

en toutw efanerwqh h agaph tou qeou en hmin oti ton uion autou ton monogenh apestalken o qeoV eiV ton kosmon ina zhswmen di autou

In this was manifested the love of God toward us, because that God sent his only begotten Son into the world, that we might live through him.

en toutw estin h agaph ouc oti hmeiV hgaphsamen ton qeon all oti autoV hgaphsen hmaV kai apesteilen ton uion autou ilasmon peri twn amartiwn hmwn

Herein is love, not that we loved God, but that he loved us, and sent his Son to be the propitiation for our sins.

agaphtoi ei outwV o qeoV hgaphsen hmaV kai hmeiV ofeilomen allhlouV agapan

Beloved, if God so loved us, we ought also to love one another.

qeon oudeiV pwpote teqeatai ean agapwmen allhlouV o qeoV en hmin menei kai h agaph autou teteleiwmenh estin en hmin

No man hath seen God at any time. If we love one another, God dwelleth in us, and his love is perfected in us.

en toutw ginwskomen oti en autw menomen kai autoV en hmin oti ek tou pneumatoV autou dedwken hmin

Hereby know we that we dwell in him, and he in us, because he hath given us of his Spirit.

kai hmeiV teqeameqa kai marturoumen oti o pathr apestalken ton uion swthra tou kosmou

And we have seen and do testify that the Father sent the Son to be the Saviour of the world.

oV an omologhsh oti ihsouV estin o uioV tou qeou o qeoV en autw menei kai autoV en tw qew

Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God.

kai hmeiV egnwkamen kai pepisteukamen thn agaphn hn ecei o qeoV en hmin o qeoV agaph estin kai o menwn en th agaph en tw qew menei kai o qeoV en autw

And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God, and God in him.

en toutw teteleiwtai h agaph meq hmwn ina parrhsian ecwmen en th hmera thV krisewV oti kaqwV ekeinoV estin kai hmeiV esmen en tw kosmw toutw

Herein is our love made perfect that we may have boldness in the day of judgment: because as he is so are we in this world.

foboV ouk estin en th agaph all h teleia agaph exw ballei ton fobon oti o foboV kolasin ecei o de foboumenoV ou teteleiwtai en th agaph

There is no fear in love; but perfect love casteth out fear: because fear hath torment . He that feareth is not made perfect in love.

hmeiV agapwmen auton oti autoV prwtoV hgaphsen hmaV

We love him, because he first loved us.

ean tiV eiph oti agapw ton qeon kai ton adelfon autou mish yeusthV estin o gar mh agapwn ton adelfon autou on ewraken ton qeon on ouc ewraken pwV dunatai agapan

If a man say I love God, and hateth his brother, he is a liar: for he that loveth not his brother whom he hath seen how can he love God whom he hath not seen

kai tauthn thn entolhn ecomen ap autou ina o agapwn ton qeon agapa kai ton adelfon autou

And this commandment have we from him, That he who loveth God love his brother also.

1st John 5


1st John Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st John 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU A

The First Epistle General of John

Chapter 5

paV o pisteuwn oti ihsouV estin o cristoV ek tou qeou gegennhtai kai paV o agapwn ton gennhsanta agapa kai ton gegennhmenon ex autou

Whosoever believeth that Jesus is the Christ is born of God: and every one that loveth him that begat loveth him also that is begotten of him.

en toutw ginwskomen oti agapwmen ta tekna tou qeou otan ton qeon agapwmen kai taV entolaV autou thrwmen

By this we know that we love the children of God, when we love God, and keep his commandments.

auth gar estin h agaph tou qeou ina taV entolaV autou thrwmen kai ai entolai autou bareiai ouk eisin

For this is the love of God, that we keep his commandments: and his commandments are not grievous.

oti pan to gegennhmenon ek tou qeou nika ton kosmon kai auth estin h nikh h nikhsasa ton kosmon h pistiV hmwn

For whatsoever is born of God overcometh the world: and this is the victory that overcometh the world, even our faith.

tiV estin o nikwn ton kosmon ei mh o pisteuwn oti ihsouV estin o uioV tou qeou

Who is he that overcometh the world, but he that believeth that Jesus is the Son of God ?

outoV estin o elqwn di udatoV kai aimatoV ihsouV o cristoV ouk en tw udati monon all en tw udati kai tw aimati kai to pneuma estin to marturoun oti to pneuma estin h alhqeia

This is he that came by water and blood, even Jesus Christ; not by water only, but by water and blood. And it is the Spirit that beareth witness because the Spirit is truth.

oti treiV eisin oi marturounteV en tw ouranw o pathr o logoV kai to agion pneuma kai outoi oi treiV en eisin

For there are three that bear record in heaven, the Father, the Word, and the Holy Ghost: and these three are one.

kai treiV eisin oi marturounteV en th gh to pneuma kai to udwr kai to aima kai oi treiV eiV to en eisin

And there are three that bear witness in earth, the Spirit, and the water, and the blood: and these three agree in one.

ei thn marturian twn anqrwpwn lambanomen h marturia tou qeou meizwn estin oti auth estin h marturia tou qeou hn memarturhken peri tou uiou autou

If we receive the witness of men, the witness of God is greater: for this is the witness of God which he hath testified of his Son.

o pisteuwn eiV ton uion tou qeou ecei thn marturian en eautw o mh pisteuwn tw qew yeusthn pepoihken auton oti ou pepisteuken eiV thn marturian hn memarturhken o qeoV peri tou uiou autou

He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made him a liar; because he believeth not the record that God gave of his Son.

kai auth estin h marturia oti zwhn aiwnion edwken hmin o qeoV kai auth h zwh en tw uiw autou estin

And this is the record, that God hath given to us eternal life, and this life is in his Son.

o ecwn ton uion ecei thn zwhn o mh ecwn ton uion tou qeou thn zwhn ouk ecei

He that hath the Son hath life; and he that hath not the Son of God hath not life.

tauta egraya umin toiV pisteuousin eiV to onoma tou uiou tou qeou ina eidhte oti zwhn ecete aiwnion kai ina pisteuhte eiV to onoma tou uiou tou qeou

These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God.

kai auth estin h parrhsia hn ecomen proV auton oti ean ti aitwmeqa kata to qelhma autou akouei hmwn

And this is the confidence that we have in him, that, if we ask any thing according to his will, he heareth us:

kai ean oidamen oti akouei hmwn o an aitwmeqa oidamen oti ecomen ta aithmata a hthkamen par autou

And if we know that he hear us, whatsoever we ask we know that we have the petitions that we desired of him.

ean tiV idh ton adelfon autou amartanonta amartian mh proV qanaton aithsei kai dwsei autw zwhn toiV amartanousin mh proV qanaton estin amartia proV qanaton ou peri ekeinhV legw ina erwthsh

If any man see his brother sin a sin which is not unto death, he shall ask and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he shall pray for it.

pasa adikia amartia estin kai estin amartia ou proV qanaton

All unrighteousness is sin: and there is a sin not unto death.

oidamen oti paV o gegennhmenoV ek tou qeou ouc amartanei all o gennhqeiV ek tou qeou threi eauton kai o ponhroV ouc aptetai autou

We know that whosoever is born of God sinneth not; but he that is begotten of God keepeth himself, and that wicked one toucheth him not.

oidamen oti ek tou qeou esmen kai o kosmoV oloV en tw ponhrw keitai

And we know that we are of God, and the whole world lieth in wickedness.

oidamen de oti o uioV tou qeou hkei kai dedwken hmin dianoian ina ginwskwmen ton alhqinon kai esmen en tw alhqinw en tw uiw autou ihsou cristw outoV estin o alhqinoV qeoV kai h zwh aiwnioV

And we know that the Son of God is come and hath given us an understanding, that we may know him that is true, and we are in him that is true, even in his Son Jesus Christ. This is the true God, and eternal life.

teknia fulaxate eautouV apo twn eidwlwn amhn

Little children, keep yourselves from idols. Amen.

2nd John 1


2nd John Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

1st John 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU B

The Second Epistle of John

Chapter 1

o presbuteroV eklekth kuria kai toiV teknoiV authV ouV egw agapw en alhqeia kai ouk egw monoV alla kai panteV oi egnwkoteV thn alhqeian

The elder unto the elect lady and her children, whom I love in the truth; and not I only, but also all they that have known the truth;

dia thn alhqeian thn menousan en hmin kai meq hmwn estai eiV ton aiwna

For the truth's sake, which dwelleth in us, and shall be with us for ever.

estai meq hmwn cariV eleoV eirhnh para qeou patroV kai para kuriou ihsou cristou tou uiou tou patroV en alhqeia kai agaph

Grace be with you, mercy, and peace, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love.

ecarhn lian oti eurhka ek twn teknwn sou peripatountaV en alhqeia kaqwV entolhn elabomen para tou patroV

I rejoiced greatly that I found of thy children walking in truth, as we have received a commandment from the Father.

kai nun erwtw se kuria ouc wV entolhn grafw soi kainhn alla hn eicomen ap archV ina agapwmen allhlouV

And now I beseech thee, lady, not as though I wrote a new commandment unto thee, but that which we had from the beginning, that we love one another.

kai auth estin h agaph ina peripatwmen kata taV entolaV autou auth estin h entolh kaqwV hkousate ap archV ina en auth peripathte

And this is love, that we walk after his commandments. This is the commandment, That, as ye have heard from the beginning, ye should walk in it.

oti polloi planoi eishlqon eiV ton kosmon oi mh omologounteV ihsoun criston ercomenon en sarki outoV estin o planoV kai o anticristoV

For many deceivers are entered into the world, who confess not that Jesus Christ is come in the flesh. This is a deceiver and an antichrist.

blepete eautouV ina mh apoleswmen a eirgasameqa alla misqon plhrh apolabwmen

Look to yourselves, that we lose not those things which we have wrought but that we receive a full reward.

paV o parabainwn kai mh menwn en th didach tou cristou qeon ouk ecei o menwn en th didach tou cristou outoV kai ton patera kai ton uion ecei

Whosoever transgresseth and abideth not in the doctrine of Christ, hath not God. He that abideth in the doctrine of Christ, he hath both the Father and the Son.

ei tiV ercetai proV umaV kai tauthn thn didachn ou ferei mh lambanete auton eiV oikian kai cairein autw mh legete

If there come any unto you, and bring not this doctrine, receive him not into your house, neither bid him God speed

o gar legwn autw cairein koinwnei toiV ergoiV autou toiV ponhroiV

For he that biddeth him God speed is partaker of his evil deeds.

polla ecwn umin grafein ouk hboulhqhn dia cartou kai melanoV alla elpizw elqein proV umaV kai stoma proV stoma lalhsai ina h cara hmwn h peplhrwmenh

Having many things to write unto you, I would not write with paper and ink: but I trust to come unto you, and speak face to face, that our joy may be full

aspazetai se ta tekna thV adelfhV sou thV eklekthV amhn

The children of thy elect sister greet thee. Amen.

3rd John 1


3rd John Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

2nd John 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IWANNOU G

The Third Epistle of John

Chapter 1

o presbuteroV gaiw tw agaphtw on egw agapw en alhqeia

The elder unto the wellbeloved Gaius, whom I love in the truth.

agaphte peri pantwn eucomai se euodousqai kai ugiainein kaqwV euodoutai sou h yuch

Beloved, I wish above all things that thou mayest prosper and be in health even as thy soul prospereth

ecarhn gar lian ercomenwn adelfwn kai marturountwn sou th alhqeia kaqwV su en alhqeia peripateiV

For I rejoiced greatly, when the brethren came and testified of the truth that is in thee, even as thou walkest in the truth.

meizoteran toutwn ouk ecw caran ina akouw ta ema tekna en alhqeia peripatounta

I have no greater joy than to hear that my children walk in truth.

agaphte piston poieiV o ean ergash eiV touV adelfouV kai eiV touV xenouV

Beloved, thou doest faithfully whatsoever thou doest to the brethren, and to strangers;

oi emarturhsan sou th agaph enwpion ekklhsiaV ouV kalwV poihseiV propemyaV axiwV tou qeou

Which have borne witness of thy charity before the church: whom if thou bring forward on their journey after a godly sort, thou shalt do well:

uper gar tou onomatoV exhlqon mhden lambanonteV apo twn eqnwn

Because that for his name's sake they went forth taking nothing of the Gentiles.

hmeiV oun ofeilomen apolambanein touV toioutouV ina sunergoi ginwmeqa th alhqeia

We therefore ought to receive such, that we might be fellowhelpers to the truth.

egraya th ekklhsia all o filoprwteuwn autwn diotrefhV ouk epidecetai hmaV

I wrote unto the church: but Diotrephes, who loveth to have the preeminence among them, receiveth us not.

dia touto ean elqw upomnhsw autou ta erga a poiei logoiV ponhroiV fluarwn hmaV kai mh arkoumenoV epi toutoiV oute autoV epidecetai touV adelfouV kai touV boulomenouV kwluei kai ek thV ekklhsiaV ekballei

Wherefore , if I come I will remember his deeds which he doeth prating against us with malicious words: and not content therewith , neither doth he himself receive the brethren, and forbiddeth them that would and casteth them out of the church.

agaphte mh mimou to kakon alla to agaqon o agaqopoiwn ek tou qeou estin o de kakopoiwn ouc ewraken ton qeon

Beloved, follow not that which is evil, but that which is good. He that doeth good is of God: but he that doeth evil hath not seen God.

dhmhtriw memarturhtai upo pantwn kai up authV thV alhqeiaV kai hmeiV de marturoumen kai oidate oti h marturia hmwn alhqhV estin

Demetrius hath good report of all men, and of the truth itself: yea, and we also bear record and ye know that our record is true.

polla eicon grafein all ou qelw dia melanoV kai kalamou soi grayai

I had many things to write but I will not with ink and pen write unto thee:

elpizw de euqewV idein se kai stoma proV stoma lalhsomen eirhnh soi aspazontai se oi filoi aspazou touV filouV kat onoma

But I trust I shall shortly see thee, and we shall speak face to face. Peace be to thee. Our friends salute thee. Greet the friends by name.

Jude 1


Jude Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

3rd John 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

IOUDA

The General Epistle of Jude

Chapter 1

ioudaV ihsou cristou douloV adelfoV de iakwbou toiV en qew patri hgiasmenoiV kai ihsou cristw tethrhmenoiV klhtoiV

Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called:

eleoV umin kai eirhnh kai agaph plhqunqeih

Mercy unto you, and peace, and love, be multiplied

agaphtoi pasan spoudhn poioumenoV grafein umin peri thV koinhV swthriaV anagkhn escon grayai umin parakalwn epagwnizesqai th apax paradoqeish toiV agioiV pistei

Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints.

pareisedusan gar tineV anqrwpoi oi palai progegrammenoi eiV touto to krima asebeiV thn tou qeou hmwn carin metatiqenteV eiV aselgeian kai ton monon despothn qeon kai kurion hmwn ihsoun criston arnoumenoi

For there are certain men crept in unawares who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ.

upomnhsai de umaV boulomai eidotaV umaV apax touto oti o kurioV laon ek ghV aiguptou swsaV to deuteron touV mh pisteusantaV apwlesen

I will therefore put you in remembrance though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not.

aggelouV te touV mh thrhsantaV thn eautwn archn alla apolipontaV to idion oikhthrion eiV krisin megalhV hmeraV desmoiV aidioiV upo zofon tethrhken

And the angels which kept not their first estate, but left their own habitation, he hath reserved in everlasting chains under darkness unto the judgment of the great day.

wV sodoma kai gomorra kai ai peri autaV poleiV ton omoion toutoiV tropon ekporneusasai kai apelqousai opisw sarkoV eteraV prokeintai deigma puroV aiwniou dikhn upecousai

Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire.

omoiwV mentoi kai outoi enupniazomenoi sarka men miainousin kuriothta de aqetousin doxaV de blasfhmousin

Likewise also these filthy dreamers defile the flesh , despise dominion, and speak evil of dignities.

o de micahl o arcaggeloV ote tw diabolw diakrinomenoV dielegeto peri tou mwsewV swmatoV ouk etolmhsen krisin epenegkein blasfhmiaV all eipen epitimhsai soi kurioV

Yet Michael the archangel, when contending with the devil he disputed about the body of Moses, durst not bring against him a railing accusation, but said The Lord rebuke thee.

outoi de osa men ouk oidasin blasfhmousin osa de fusikwV wV ta aloga zwa epistantai en toutoiV fqeirontai

But these speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves

ouai autoiV oti th odw tou kain eporeuqhsan kai th planh tou balaam misqou execuqhsan kai th antilogia tou kore apwlonto

Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the gainsaying of Core.

outoi eisin en taiV agapaiV umwn spiladeV suneuwcoumenoi afobwV eautouV poimainonteV nefelai anudroi upo anemwn periferomenai dendra fqinopwrina akarpa diV apoqanonta ekrizwqenta

These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds they are without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead plucked up by the roots

kumata agria qalasshV epafrizonta taV eautwn aiscunaV astereV planhtai oiV o zofoV tou skotouV eiV ton aiwna tethrhtai

Raging waves of the sea, foaming out their own shame; wandering stars, to whom is reserved the blackness of darkness for ever.

proefhteusen de kai toutoiV ebdomoV apo adam enwc legwn idou hlqen kurioV en muriasin agiaiV autou

And Enoch also, the seventh from Adam, prophesied of these, saying Behold the Lord cometh with ten thousands of his saints,

poihsai krisin kata pantwn kai exelegxai pantaV touV asebeiV autwn peri pantwn twn ergwn asebeiaV autwn wn hsebhsan kai peri pantwn twn sklhrwn wn elalhsan kat autou amartwloi asebeiV

To execute judgment upon all, and to convince all that are ungodly among them of all their ungodly deeds which they have ungodly committed and of all their hard speeches which ungodly sinners have spoken against him.

outoi eisin goggustai memyimoiroi kata taV epiqumiaV autwn poreuomenoi kai to stoma autwn lalei uperogka qaumazonteV proswpa wfeleiaV carin

These are murmurers, complainers, walking after their own lusts; and their mouth speaketh great swelling words, having men's persons in admiration because of advantage.

umeiV de agaphtoi mnhsqhte twn rhmatwn twn proeirhmenwn upo twn apostolwn tou kuriou hmwn ihsou cristou

But, beloved, remember ye the words which were spoken before of the apostles of our Lord Jesus Christ;

oti elegon umin oti en escatw cronw esontai empaiktai kata taV eautwn epiqumiaV poreuomenoi twn asebeiwn

How that they told you there should be mockers in the last time, who should walk after their own ungodly lusts.

outoi eisin oi apodiorizonteV yucikoi pneuma mh econteV

These be they who separate themselves, sensual, having not the Spirit.

umeiV de agaphtoi th agiwtath umwn pistei epoikodomounteV eautouV en pneumati agiw proseucomenoi

But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost,

eautouV en agaph qeou thrhsate prosdecomenoi to eleoV tou kuriou hmwn ihsou cristou eiV zwhn aiwnion

Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life.

kai ouV men eleeite diakrinomenoi

And of some have compassion making a difference

ouV de en fobw swzete ek tou puroV arpazonteV misounteV kai ton apo thV sarkoV espilwmenon citwna

And others save with fear, pulling them out of the fire; hating even the garment spotted by the flesh.

tw de dunamenw fulaxai autouV aptaistouV kai sthsai katenwpion thV doxhV autou amwmouV en agalliasei

Now unto him that is able to keep you from falling, and to present you faultless before the presence of his glory with exceeding joy,

monw sofw qew swthri hmwn doxa kai megalwsunh kratoV kai exousia kai nun kai eiV pantaV touV aiwnaV amhn

To the only wise God our Saviour, be glory and majesty, dominion and power, both now and ever . Amen.

Revelation 1


Revelation Chapter 1 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Jude 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 1

apokaluyiV ihsou cristou hn edwken autw o qeoV deixai toiV douloiV autou a dei genesqai en tacei kai eshmanen aposteilaV dia tou aggelou autou tw doulw autou iwannh

The Revelation of Jesus Christ, which God gave unto him, to shew unto his servants things which must shortly come to pass and he sent and signified it by his angel unto his servant John:

oV emarturhsen ton logon tou qeou kai thn marturian ihsou cristou osa te eiden

Who bare record of the word of God, and of the testimony of Jesus Christ, and of all things that he saw

makarioV o anaginwskwn kai oi akouonteV touV logouV thV profhteiaV kai throunteV ta en auth gegrammena o gar kairoV egguV

Blessed is he that readeth and they that hear the words of this prophecy, and keep those things which are written therein : for the time is at hand.

iwannhV taiV epta ekklhsiaiV taiV en th asia cariV umin kai eirhnh apo tou o wn kai o hn kai o ercomenoV kai apo twn epta pneumatwn a estin enwpion tou qronou autou

John to the seven churches which are in Asia: Grace be unto you, and peace, from him which is , and which was , and which is to come ; and from the seven Spirits which are before his throne;

kai apo ihsou cristou o martuV o pistoV o prwtotokoV ek twn nekrwn kai o arcwn twn basilewn thV ghV tw agaphsanti hmaV kai lousanti hmaV apo twn amartiwn hmwn en tw aimati autou

And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood,

kai epoihsen hmaV basileiV kai iereiV tw qew kai patri autou autw h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn amhn

And hath made us kings and priests unto God and his Father; to him be glory and dominion for ever and ever. Amen.

idou ercetai meta twn nefelwn kai oyetai auton paV ofqalmoV kai oitineV auton exekenthsan kai koyontai ep auton pasai ai fulai thV ghV nai amhn

Behold he cometh with clouds; and every eye shall see him, and they also which pierced him: and all kindreds of the earth shall wail because of him. Even so, Amen.

egw eimi to a kai to w arch kai teloV legei o kurioV o wn kai o hn kai o ercomenoV o pantokratwr

I am Alpha and Omega, the beginning and the ending, saith the Lord, which is , and which was , and which is to come , the Almighty.

egw iwannhV o kai adelfoV umwn kai sugkoinwnoV en th qliyei kai en th basileia kai upomonh ihsou cristou egenomhn en th nhsw th kaloumenh patmw dia ton logon tou qeou kai dia thn marturian ihsou cristou

I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ.

egenomhn en pneumati en th kuriakh hmera kai hkousa opisw mou fwnhn megalhn wV salpiggoV

I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet,

legoushV egw eimi to a kai to w o prwtoV kai o escatoV kai o blepeiV grayon eiV biblion kai pemyon taiV ekklhsiaiV taiV en asia eiV efeson kai eiV smurnan kai eiV pergamon kai eiV quateira kai eiV sardeiV kai eiV filadelfeian kai eiV laodikeian

Saying I am Alpha and Omega, the first and the last: and, What thou seest write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea.

kai epestreya blepein thn fwnhn htiV elalhsen met emou kai epistreyaV eidon epta lucniaV crusaV

And I turned to see the voice that spake with me. And being turned I saw seven golden candlesticks;

kai en mesw twn epta lucniwn omoion uiw anqrwpou endedumenon podhrh kai periezwsmenon proV toiV mastoiV zwnhn crushn

And in the midst of the seven candlesticks one like unto the Son of man, clothed with a garment down to the foot, and girt about the paps with a golden girdle.

h de kefalh autou kai ai triceV leukai wsei erion leukon wV ciwn kai oi ofqalmoi autou wV flox puroV

His head and his hairs were white like wool, as white as snow; and his eyes were as a flame of fire;

kai oi podeV autou omoioi calkolibanw wV en kaminw pepurwmenoi kai h fwnh autou wV fwnh udatwn pollwn

And his feet like unto fine brass, as if they burned in a furnace; and his voice as the sound of many waters.

kai ecwn en th dexia autou ceiri asteraV epta kai ek tou stomatoV autou romfaia distomoV oxeia ekporeuomenh kai h oyiV autou wV o hlioV fainei en th dunamei autou

And he had in his right hand seven stars: and out of his mouth went a sharp twoedged sword: and his countenance was as the sun shineth in his strength.

kai ote eidon auton epesa proV touV podaV autou wV nekroV kai epeqhken thn dexian autou ceira ep eme legwn moi mh fobou egw eimi o prwtoV kai o escatoV

And when I saw him, I fell at his feet as dead. And he laid his right hand upon me, saying unto me, Fear not; I am the first and the last:

kai o zwn kai egenomhn nekroV kai idou zwn eimi eiV touV aiwnaV twn aiwnwn amhn kai ecw taV kleiV tou adou kai tou qanatou

I am he that liveth and was dead; and, behold I am alive for evermore , Amen; and have the keys of hell and of death.

grayon a eideV kai a eisin kai a mellei ginesqai meta tauta

Write the things which thou hast seen and the things which are and the things which shall be hereafter ;

to musthrion twn epta asterwn wn eideV epi thV dexiaV mou kai taV epta lucniaV taV crusaV oi epta astereV aggeloi twn epta ekklhsiwn eisin kai ai epta lucniai aV eideV epta ekklhsiai eisin

The mystery of the seven stars which thou sawest in my right hand, and the seven golden candlesticks. The seven stars are the angels of the seven churches: and the seven candlesticks which thou sawest are the seven churches.

Revelation 2


Revelation Chapter 2 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 1

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 2

tw aggelw thV efesinhV ekklhsiaV grayon tade legei o kratwn touV epta asteraV en th dexia autou o peripatwn en mesw twn epta lucniwn twn cruswn

Unto the angel of the church of Ephesus write These things saith he that holdeth the seven stars in his right hand, who walketh in the midst of the seven golden candlesticks;

oida ta erga sou kai ton kopon sou kai thn upomonhn sou kai oti ou dunh bastasai kakouV kai epeirasw touV faskontaV einai apostolouV kai ouk eisin kai eureV autouV yeudeiV

I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried them which say they are apostles, and are not, and hast found them liars:

kai ebastasaV kai upomonhn eceiV kai dia to onoma mou kekopiakaV kai ou kekmhkaV

And hast borne and hast patience, and for my name's sake hast laboured and hast not fainted

all ecw kata sou oti thn agaphn sou thn prwthn afhkaV

Nevertheless I have somewhat against thee, because thou hast left thy first love.

mnhmoneue oun poqen ekpeptwkaV kai metanohson kai ta prwta erga poihson ei de mh ercomai soi tacei kai kinhsw thn lucnian sou ek tou topou authV ean mh metanohshV

Remember therefore from whence thou art fallen and repent and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place, except thou repent

alla touto eceiV oti miseiV ta erga twn nikolaitwn a kagw misw

But this thou hast that thou hatest the deeds of the Nicolaitans, which I also hate

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV tw nikwnti dwsw autw fagein ek tou xulou thV zwhV o estin en mesw tou paradeisou tou qeou

He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the tree of life, which is in the midst of the paradise of God.

kai tw aggelw thV ekklhsiaV smurnaiwn grayon tade legei o prwtoV kai o escatoV oV egeneto nekroV kai ezhsen

And unto the angel of the church in Smyrna write These things saith the first and the last, which was dead, and is alive

oida sou ta erga kai thn qliyin kai thn ptwceian plousioV de ei kai thn blasfhmian twn legontwn ioudaiouV einai eautouV kai ouk eisin alla sunagwgh tou satana

I know thy works, and tribulation, and poverty , thou art rich) and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan.

mhden fobou a melleiV pascein idou mellei balein ex umwn o diaboloV eiV fulakhn ina peirasqhte kai exete qliyin hmerwn deka ginou pistoV acri qanatou kai dwsw soi ton stefanon thV zwhV

Fear none of those things which thou shalt suffer behold the devil shall cast some of you into prison, that ye may be tried and ye shall have tribulation ten days: be thou faithful unto death, and I will give thee a crown of life.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV o nikwn ou mh adikhqh ek tou qanatou tou deuterou

He that hath an ear, let him hear what the Spirit saith unto the churches; He that overcometh shall not be hurt of the second death.

kai tw aggelw thV en pergamw ekklhsiaV grayon tade legei o ecwn thn romfaian thn distomon thn oxeian

And to the angel of the church in Pergamos write These things saith he which hath the sharp sword with two edges;

oida ta erga sou kai pou katoikeiV opou o qronoV tou satana kai krateiV to onoma mou kai ouk hrnhsw thn pistin mou kai en taiV hmeraiV en aiV antipaV o martuV mou o pistoV oV apektanqh par umin opou katoikei o satanaV

I know thy works, and where thou dwellest even where Satan's seat is: and thou holdest fast my name, and hast not denied my faith, even in those days wherein Antipas was my faithful martyr, who was slain among you, where Satan dwelleth

all ecw kata sou oliga oti eceiV ekei kratountaV thn didachn balaam oV edidasken en tw balak balein skandalon enwpion twn uiwn israhl fagein eidwloquta kai porneusai

But I have a few things against thee, because thou hast there them that hold the doctrine of Balaam, who taught Balac to cast a stumblingblock before the children of Israel, to eat things sacrificed unto idols, and to commit fornication

outwV eceiV kai su kratountaV thn didachn twn nikolaitwn o misw

So hast thou also them that hold the doctrine of the Nicolaitans, which thing I hate

metanohson ei de mh ercomai soi tacu kai polemhsw met autwn en th romfaia tou stomatoV mou

Repent or else I will come unto thee quickly, and will fight against them with the sword of my mouth.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV tw nikwnti dwsw autw fagein apo tou manna tou kekrummenou kai dwsw autw yhfon leukhn kai epi thn yhfon onoma kainon gegrammenon o oudeiV egnw ei mh o lambanwn

He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written which no man knoweth saving he that receiveth it.

kai tw aggelw thV en quateiroiV ekklhsiaV grayon tade legei o uioV tou qeou o ecwn touV ofqalmouV autou wV floga puroV kai oi podeV autou omoioi calkolibanw

And unto the angel of the church in Thyatira write These things saith the Son of God, who hath his eyes like unto a flame of fire, and his feet are like fine brass;

oida sou ta erga kai thn agaphn kai thn diakonian kai thn pistin kai thn upomonhn sou kai ta erga sou kai ta escata pleiona twn prwtwn

I know thy works, and charity, and service, and faith, and thy patience, and thy works; and the last to be more than the first.

all ecw kata sou oliga oti eaV thn gunaika iezabhl thn legousan eauthn profhtin didaskein kai planasqai emouV doulouV porneusai kai eidwloquta fagein

Notwithstanding I have a few things against thee, because thou sufferest that woman Jezebel, which calleth herself a prophetess, to teach and to seduce my servants to commit fornication and to eat things sacrificed unto idols.

kai edwka auth cronon ina metanohsh ek thV porneiaV authV kai ou metenohsen

And I gave her space to repent of her fornication; and she repented not.

idou egw ballw authn eiV klinhn kai touV moiceuontaV met authV eiV qliyin megalhn ean mh metanohswsin ek twn ergwn autwn

Behold I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds.

kai ta tekna authV apoktenw en qanatw kai gnwsontai pasai ai ekklhsiai oti egw eimi o ereunwn nefrouV kai kardiaV kai dwsw umin ekastw kata ta erga umwn

And I will kill her children with death; and all the churches shall know that I am he which searcheth the reins and hearts: and I will give unto every one of you according to your works.

umin de legw kai loipoiV toiV en quateiroiV osoi ouk ecousin thn didachn tauthn kai oitineV ouk egnwsan ta baqh tou satana wV legousin ou balw ef umaV allo baroV

But unto you I say and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak I will put upon you none other burden.

plhn o ecete krathsate acriV ou an hxw

But that which ye have already hold fast till I come

kai o nikwn kai o thrwn acri telouV ta erga mou dwsw autw exousian epi twn eqnwn

And he that overcometh and keepeth my works unto the end, to him will I give power over the nations:

kai poimanei autouV en rabdw sidhra wV ta skeuh ta keramika suntribetai wV kagw eilhfa para tou patroV mou

And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers even as I received of my Father.

kai dwsw autw ton astera ton prwinon

And I will give him the morning star.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV

He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 3


Revelation Chapter 3 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 2

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 3

kai tw aggelw thV en sardesin ekklhsiaV grayon tade legei o ecwn ta pneumata tou qeou kai touV epta asteraV oida sou ta erga oti to onoma eceiV oti zhV kai nekroV ei

And unto the angel of the church in Sardis write These things saith he that hath the seven Spirits of God, and the seven stars; I know thy works, that thou hast a name that thou livest and art dead.

ginou grhgorwn kai sthrixon ta loipa a mellei apoqanein ou gar eurhka sou ta erga peplhrwmena enwpion tou qeou

Be watchful and strengthen the things which remain, that are ready to die for I have not found thy works perfect before God.

mnhmoneue oun pwV eilhfaV kai hkousaV kai threi kai metanohson ean oun mh grhgorhshV hxw epi se wV klepthV kai ou mh gnwV poian wran hxw epi se

Remember therefore how thou hast received and heard and hold fast and repent If therefore thou shalt not watch I will come on thee as a thief, and thou shalt not know what hour I will come upon thee.

eceiV oliga onomata kai en sardesin a ouk emolunan ta imatia autwn kai peripathsousin met emou en leukoiV oti axioi eisin

Thou hast a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy.

o nikwn outoV peribaleitai en imatioiV leukoiV kai ou mh exaleiyw to onoma autou ek thV biblou thV zwhV kai exomologhsomai to onoma autou enwpion tou patroV mou kai enwpion twn aggelwn autou

He that overcometh the same shall be clothed in white raiment; and I will not blot out his name out of the book of life, but I will confess his name before my Father, and before his angels.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV

He that hath an ear, let him hear what the Spirit saith unto the churches.

kai tw aggelw thV en filadelfeia ekklhsiaV grayon tade legei o agioV o alhqinoV o ecwn thn kleida tou dabid o anoigwn kai oudeiV kleiei kai kleiei kai oudeiV anoigei

And to the angel of the church in Philadelphia write These things saith he that is holy, he that is true, he that hath the key of David, he that openeth and no man shutteth and shutteth and no man openeth

oida sou ta erga idou dedwka enwpion sou quran anewgmenhn kai oudeiV dunatai kleisai authn oti mikran eceiV dunamin kai ethrhsaV mou ton logon kai ouk hrnhsw to onoma mou

I know thy works: behold I have set before thee an open door, and no man can shut it: for thou hast a little strength, and hast kept my word, and hast not denied my name.

idou didwmi ek thV sunagwghV tou satana twn legontwn eautouV ioudaiouV einai kai ouk eisin alla yeudontai idou poihsw autouV ina hxwsin kai proskunhswsin enwpion twn podwn sou kai gnwsin oti egw hgaphsa se

Behold I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie behold I will make them to come and worship before thy feet, and to know that I have loved thee.

oti ethrhsaV ton logon thV upomonhV mou kagw se thrhsw ek thV wraV tou peirasmou thV melloushV ercesqai epi thV oikoumenhV olhV peirasai touV katoikountaV epi thV ghV

Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth.

idou ercomai tacu kratei o eceiV ina mhdeiV labh ton stefanon sou

Behold I come quickly: hold that fast which thou hast that no man take thy crown.

o nikwn poihsw auton stulon en tw naw tou qeou mou kai exw ou mh exelqh eti kai grayw ep auton to onoma tou qeou mou kai to onoma thV polewV tou qeou mou thV kainhV ierousalhm h katabainousa ek tou ouranou apo tou qeou mou kai to onoma mou to kainon

Him that overcometh will I make a pillar in the temple of my God, and he shall go no more out: and I will write upon him the name of my God, and the name of the city of my God, which is new Jerusalem, which cometh down out of heaven from my God: and I will write upon him my new name.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV

He that hath an ear, let him hear what the Spirit saith unto the churches.

kai tw aggelw thV ekklhsiaV laodikewn grayon tade legei o amhn o martuV o pistoV kai alhqinoV h arch thV ktisewV tou qeou

And unto the angel of the church of the Laodiceans write These things saith the Amen, the faithful and true witness, the beginning of the creation of God;

oida sou ta erga oti oute yucroV ei oute zestoV ofelon yucroV eihV h zestoV

I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot.

outwV oti cliaroV ei kai oute yucroV oute zestoV mellw se emesai ek tou stomatoV mou

So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of my mouth.

oti legeiV oti plousioV eimi kai peplouthka kai oudenoV creian ecw kai ouk oidaV oti su ei o talaipwroV kai eleeinoV kai ptwcoV kai tufloV kai gumnoV

Because thou sayest I am rich, and increased with goods and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked:

sumbouleuw soi agorasai par emou crusion pepurwmenon ek puroV ina plouthshV kai imatia leuka ina peribalh kai mh fanerwqh h aiscunh thV gumnothtoV sou kai kollourion egcrison touV ofqalmouV sou ina blephV

I counsel thee to buy of me gold tried in the fire, that thou mayest be rich and white raiment, that thou mayest be clothed and that the shame of thy nakedness do not appear and anoint thine eyes with eyesalve, that thou mayest see

egw osouV ean filw elegcw kai paideuw zhlwson oun kai metanohson

As many as I love I rebuke and chasten be zealous therefore, and repent

idou esthka epi thn quran kai krouw ean tiV akoush thV fwnhV mou kai anoixh thn quran eiseleusomai proV auton kai deipnhsw met autou kai autoV met emou

Behold I stand at the door, and knock if any man hear my voice, and open the door, I will come in to him, and will sup with him, and he with me.

o nikwn dwsw autw kaqisai met emou en tw qronw mou wV kagw enikhsa kai ekaqisa meta tou patroV mou en tw qronw autou

To him that overcometh will I grant to sit with me in my throne, even as I also overcame and am set down with my Father in his throne.

o ecwn ouV akousatw ti to pneuma legei taiV ekklhsiaiV

He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 4


Revelation Chapter 4 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 3

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 4

meta tauta eidon kai idou qura hnewgmenh en tw ouranw kai h fwnh h prwth hn hkousa wV salpiggoV laloushV met emou legousa anaba wde kai deixw soi a dei genesqai meta tauta

After this I looked and, behold a door was opened in heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said Come up hither, and I will shew thee things which must be hereafter .

kai euqewV egenomhn en pneumati kai idou qronoV ekeito en tw ouranw kai epi tou qronou kaqhmenoV

And immediately I was in the spirit: and, behold a throne was set in heaven, and one sat on the throne.

kai o kaqhmenoV hn omoioV orasei liqw iaspidi kai sardinw kai iriV kukloqen tou qronou omoioV orasei smaragdinw

And he that sat was to look upon like a jasper and a sardine stone: and there was a rainbow round about the throne, in sight like unto an emerald.

kai kukloqen tou qronou qronoi eikosi kai tessareV kai epi touV qronouV eidon touV eikosi kai tessaraV presbuterouV kaqhmenouV peribeblhmenouV en imatioiV leukoiV kai escon epi taV kefalaV autwn stefanouV crusouV

And round about the throne were four and twenty seats: and upon the seats I saw four and twenty elders sitting clothed in white raiment; and they had on their heads crowns of gold.

kai ek tou qronou ekporeuontai astrapai kai brontai kai fwnai kai epta lampadeV puroV kaiomenai enwpion tou qronou ai eisin ta epta pneumata tou qeou

And out of the throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God.

kai enwpion tou qronou qalassa ualinh omoia krustallw kai en mesw tou qronou kai kuklw tou qronou tessara zwa gemonta ofqalmwn emprosqen kai opisqen

And before the throne there was a sea of glass like unto crystal: and in the midst of the throne, and round about the throne, were four beasts full of eyes before and behind.

kai to zwon to prwton omoion leonti kai to deuteron zwon omoion moscw kai to triton zwon econ to proswpon wV anqrwpoV kai to tetarton zwon omoion aetw petwmenw

And the first beast was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle.

kai tessara zwa en kaq eauto eicon ana pterugaV ex kukloqen kai eswqen gemonta ofqalmwn kai anapausin ouk ecousin hmeraV kai nuktoV legonta agioV agioV agioV kurioV o qeoV o pantokratwr o hn kai o wn kai o ercomenoV

And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying Holy, holy, holy, Lord God Almighty, which was , and is , and is to come .

kai otan dwsousin ta zwa doxan kai timhn kai eucaristian tw kaqhmenw epi tou qronou tw zwnti eiV touV aiwnaV twn aiwnwn

And when those beasts give glory and honour and thanks to him that sat on the throne, who liveth for ever and ever,

pesountai oi eikosi kai tessareV presbuteroi enwpion tou kaqhmenou epi tou qronou kai proskunousin tw zwnti eiV touV aiwnaV twn aiwnwn kai ballousin touV stefanouV autwn enwpion tou qronou legonteV

The four and twenty elders fall down before him that sat on the throne, and worship him that liveth for ever and ever, and cast their crowns before the throne, saying

axioV ei kurie labein thn doxan kai thn timhn kai thn dunamin oti su ektisaV ta panta kai dia to qelhma sou eisin kai ektisqhsan

Thou art worthy, O Lord, to receive glory and honour and power: for thou hast created all things, and for thy pleasure they are and were created

Revelation 5


Revelation Chapter 5 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 4

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 5

kai eidon epi thn dexian tou kaqhmenou epi tou qronou biblion gegrammenon eswqen kai opisqen katesfragismenon sfragisin epta

And I saw in the right hand of him that sat on the throne a book written within and on the backside, sealed with seven seals.

kai eidon aggelon iscuron khrussonta fwnh megalh tiV estin axioV anoixai to biblion kai lusai taV sfragidaV autou

And I saw a strong angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals thereof ?

kai oudeiV hdunato en tw ouranw oude epi thV ghV oude upokatw thV ghV anoixai to biblion oude blepein auto

And no man in heaven, nor in earth, neither under the earth, was able to open the book, neither to look thereon.

kai egw eklaion polla oti oudeiV axioV eureqh anoixai kai anagnwnai to biblion oute blepein auto

And I wept much, because no man was found worthy to open and to read the book, neither to look thereon.

kai eiV ek twn presbuterwn legei moi mh klaie idou enikhsen o lewn o wn ek thV fulhV iouda h riza dabid anoixai to biblion kai lusai taV epta sfragidaV autou

And one of the elders saith unto me, Weep not: behold the Lion of the tribe of Juda, the Root of David, hath prevailed to open the book, and to loose the seven seals thereof.

kai eidon kai idou en mesw tou qronou kai twn tessarwn zwwn kai en mesw twn presbuterwn arnion esthkoV wV esfagmenon econ kerata epta kai ofqalmouV epta oi eisin ta epta tou qeou pneumata ta apestalmena eiV pasan thn ghn

And I beheld and, lo in the midst of the throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain having seven horns and seven eyes, which are the seven Spirits of God sent forth into all the earth.

kai hlqen kai eilhfen to biblion ek thV dexiaV tou kaqhmenou epi tou qronou

And he came and took the book out of the right hand of him that sat upon the throne.

kai ote elaben to biblion ta tessara zwa kai oi eikositessareV presbuteroi epeson enwpion tou arniou econteV ekastoV kiqaraV kai fialaV crusaV gemousaV qumiamatwn ai eisin ai proseucai twn agiwn

And when he had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints.

kai adousin wdhn kainhn legonteV axioV ei labein to biblion kai anoixai taV sfragidaV autou oti esfaghV kai hgorasaV tw qew hmaV en tw aimati sou ek pashV fulhV kai glwsshV kai laou kai eqnouV

And they sung a new song, saying Thou art worthy to take the book, and to open the seals thereof: for thou wast slain and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation;

kai epoihsaV hmaV tw qew hmwn basileiV kai iereiV kai basileusomen epi thV ghV

And hast made us unto our God kings and priests: and we shall reign on the earth.

kai eidon kai hkousa fwnhn aggelwn pollwn kukloqen tou qronou kai twn zwwn kai twn presbuterwn kai ciliadeV ciliadwn

And I beheld and I heard the voice of many angels round about the throne and the beasts and the elders: and the number of them was ten thousand times ten thousand, and thousands of thousands;

legonteV fwnh megalh axion estin to arnion to esfagmenon labein thn dunamin kai plouton kai sofian kai iscun kai timhn kai doxan kai eulogian

Saying with a loud voice, Worthy is the Lamb that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing.

kai pan ktisma o estin en tw ouranw kai en th gh kai upokatw thV ghV kai epi thV qalasshV a estin kai ta en autoiV panta hkousa legontaV tw kaqhmenw epi tou qronou kai tw arniw h eulogia kai h timh kai h doxa kai to kratoV eiV touV aiwnaV twn aiwnwn

And every creature which is in heaven, and on the earth, and under the earth, and such as are in the sea, and all that are in them, heard I saying Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever.

kai ta tessara zwa elegon amhn kai oi eikositessareV presbuteroi epesan kai prosekunhsan zwnti eiV touV aiwnaV twn aiwnwn

And the four beasts said Amen. And the four and twenty elders fell down and worshipped him that liveth for ever and ever.

Revelation 6


Revelation Chapter 6 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 5

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 6

kai eidon ote hnoixen to arnion mian ek twn sfragidwn kai hkousa enoV ek twn tessarwn zwwn legontoV wV fwnhV bronthV ercou kai blepe

And I saw when the Lamb opened one of the seals, and I heard as it were the noise of thunder, one of the four beasts saying Come and see

kai eidon kai idou ippoV leukoV kai o kaqhmenoV ep autw ecwn toxon kai edoqh autw stefanoV kai exhlqen nikwn kai ina nikhsh

And I saw and behold a white horse: and he that sat on him had a bow; and a crown was given unto him: and he went forth conquering and to conquer

kai ote hnoixen thn deuteran sfragida hkousa tou deuterou zwou legontoV ercou kai blepe

And when he had opened the second seal, I heard the second beast say Come and see

kai exhlqen alloV ippoV purroV kai tw kaqhmenw ep autw edoqh autw labein thn eirhnhn apo thV ghV kai ina allhlouV sfaxwsin kai edoqh autw macaira megalh

And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth, and that they should kill one another: and there was given unto him a great sword.

kai ote hnoixen thn trithn sfragida hkousa tou tritou zwou legontoV ercou kai blepe kai eidon kai idou ippoV melaV kai o kaqhmenoV ep autw ecwn zugon en th ceiri autou

And when he had opened the third seal, I heard the third beast say Come and see And I beheld and lo a black horse; and he that sat on him had a pair of balances in his hand.

kai hkousa fwnhn en mesw twn tessarwn zwwn legousan coinix sitou dhnariou kai treiV coinikeV kriqhV dhnariou kai to elaion kai ton oinon mh adikhshV

And I heard a voice in the midst of the four beasts say A measure of wheat for a penny, and three measures of barley for a penny; and see thou hurt not the oil and the wine.

kai ote hnoixen thn sfragida thn tetarthn hkousa fwnhn tou tetartou zwou legousan ercou kai blepe

And when he had opened the fourth seal, I heard the voice of the fourth beast say Come and see

kai eidon kai idou ippoV clwroV kai o kaqhmenoV epanw autou onoma autw o qanatoV kai o adhV akolouqei met autou kai edoqh autoiV exousia apokteinai epi to tetarton thV ghV en romfaia kai en limw kai en qanatw kai upo twn qhriwn thV ghV

And I looked and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth.

kai ote hnoixen thn pempthn sfragida eidon upokatw tou qusiasthriou taV yucaV twn esfagmenwn dia ton logon tou qeou kai dia thn marturian hn eicon

And when he had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held

kai ekrazon fwnh megalh legonteV ewV pote o despothV o agioV kai o alhqinoV ou krineiV kai ekdikeiV to aima hmwn apo twn katoikountwn epi thV ghV

And they cried with a loud voice, saying How long, O Lord, holy and true, dost thou not judge and avenge our blood on them that dwell on the earth ?

kai edoqhsan ekastoiV stolai leukai kai erreqh autoiV ina anapauswntai eti cronon mikron ewV ou plhrwsontai kai oi sundouloi autwn kai oi adelfoi autwn oi mellonteV apokteinesqai wV kai autoi

And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren, that should be killed as they were, should be fulfilled

kai eidon ote hnoixen thn sfragida thn ekthn kai idou seismoV megaV egeneto kai o hlioV egeneto melaV wV sakkoV tricinoV kai h selhnh egeneto wV aima

And I beheld when he had opened the sixth seal, and, lo there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood;

kai oi astereV tou ouranou epesan eiV thn ghn wV sukh ballei touV olunqouV authV upo megalou anemou seiomenh

And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind.

kai ouranoV apecwrisqh wV biblion eilissomenon kai pan oroV kai nhsoV ek twn topwn autwn ekinhqhsan

And the heaven departed as a scroll when it is rolled together and every mountain and island were moved out of their places.

kai oi basileiV thV ghV kai oi megistaneV kai oi plousioi kai oi ciliarcoi kai oi dunatoi kai paV douloV kai paV eleuqeroV ekruyan eautouV eiV ta sphlaia kai eiV taV petraV twn orewn

And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains;

kai legousin toiV oresin kai taiV petraiV pesete ef hmaV kai kruyate hmaV apo proswpou tou kaqhmenou epi tou qronou kai apo thV orghV tou arniou

And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb:

oti hlqen h hmera h megalh thV orghV autou kai tiV dunatai staqhnai

For the great day of his wrath is come and who shall be able to stand

Revelation 7


Revelation Chapter 7 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 6

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 7

kai meta tauta eidon tessaraV aggelouV estwtaV epi taV tessaraV gwniaV thV ghV kratountaV touV tessaraV anemouV thV ghV ina mh pneh anemoV epi thV ghV mhte epi thV qalasshV mhte epi pan dendron

And after these things I saw four angels standing on the four corners of the earth, holding the four winds of the earth, that the wind should not blow on the earth, nor on the sea, nor on any tree.

kai eidon allon aggelon anabanta apo anatolhV hliou econta sfragida qeou zwntoV kai ekraxen fwnh megalh toiV tessarsin aggeloiV oiV edoqh autoiV adikhsai thn ghn kai thn qalassan

And I saw another angel ascending from the east , having the seal of the living God: and he cried with a loud voice to the four angels, to whom it was given to hurt the earth and the sea,

legwn mh adikhshte thn ghn mhte thn qalassan mhte ta dendra acriV ou sfragizwmen touV doulouV tou qeou hmwn epi twn metwpwn autwn

Saying Hurt not the earth, neither the sea, nor the trees, till we have sealed the servants of our God in their foreheads.

kai hkousa ton ariqmon twn esfragismenwn rmd ciliadeV esfragismenoi ek pashV fulhV uiwn israhl

And I heard the number of them which were sealed and there were sealed an hundred and forty and four thousand of all the tribes of the children of Israel.

ek fulhV iouda ib ciliadeV esfragismenoi ek fulhV roubhn ib ciliadeV esfragismenoi ek fulhV gad ib ciliadeV esfragismenoi

Of the tribe of Juda were sealed twelve thousand. Of the tribe of Reuben were sealed twelve thousand. Of the tribe of Gad were sealed twelve thousand.

ek fulhV ashr ib ciliadeV esfragismenoi ek fulhV nefqaleim ib ciliadeV esfragismenoi ek fulhV manassh ib ciliadeV esfragismenoi

Of the tribe of Aser were sealed twelve thousand. Of the tribe of Nepthalim were sealed twelve thousand. Of the tribe of Manasses were sealed twelve thousand.

ek fulhV sumewn ib ciliadeV esfragismenoi ek fulhV leui ib ciliadeV esfragismenoi ek fulhV isacar ib ciliadeV esfragismenoi

Of the tribe of Simeon were sealed twelve thousand. Of the tribe of Levi were sealed twelve thousand. Of the tribe of Issachar were sealed twelve thousand.

ek fulhV zaboulwn ib ciliadeV esfragismenoi ek fulhV iwshf ib ciliadeV esfragismenoi ek fulhV beniamin ib ciliadeV esfragismenoi

Of the tribe of Zabulon were sealed twelve thousand. Of the tribe of Joseph were sealed twelve thousand. Of the tribe of Benjamin were sealed twelve thousand.

meta tauta eidon kai idou ocloV poluV on ariqmhsai auton oudeiV hdunato ek pantoV eqnouV kai fulwn kai lawn kai glwsswn estwteV enwpion tou qronou kai enwpion tou arniou peribeblhmenoi stolaV leukaV kai foinikeV en taiV cersin autwn

After this I beheld and, lo a great multitude, which no man could number , of all nations, and kindreds, and people, and tongues, stood before the throne, and before the Lamb, clothed with white robes, and palms in their hands;

kai krazonteV fwnh megalh legonteV h swthria tw kaqhmenw epi tou qronou tou qeou hmwn kai tw arniw

And cried with a loud voice, saying Salvation to our God which sitteth upon the throne, and unto the Lamb.

kai panteV oi aggeloi esthkesan kuklw tou qronou kai twn presbuterwn kai twn tessarwn zwwn kai epeson enwpion tou qronou epi proswpon autwn kai prosekunhsan tw qew

And all the angels stood round about the throne, and about the elders and the four beasts, and fell before the throne on their faces, and worshipped God,

legonteV amhn h eulogia kai h doxa kai h sofia kai h eucaristia kai h timh kai h dunamiV kai h iscuV tw qew hmwn eiV touV aiwnaV twn aiwnwn amhn

Saying Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen.

kai apekriqh eiV ek twn presbuterwn legwn moi outoi oi peribeblhmenoi taV stolaV taV leukaV tineV eisin kai poqen hlqon

And one of the elders answered saying unto me, What are these which are arrayed in white robes ? and whence came they

kai eirhka autw kurie su oidaV kai eipen moi outoi eisin oi ercomenoi ek thV qliyewV thV megalhV kai eplunan taV stolaV autwn kai eleukanan stolaV autwn en tw aimati tou arniou

And I said unto him, Sir, thou knowest And he said to me, These are they which came out of great tribulation, and have washed their robes, and made them white in the blood of the Lamb.

dia touto eisin enwpion tou qronou tou qeou kai latreuousin autw hmeraV kai nuktoV en tw naw autou kai o kaqhmenoV epi tou qronou skhnwsei ep autouV

Therefore are they before the throne of God, and serve him day and night in his temple: and he that sitteth on the throne shall dwell among them.

ou peinasousin eti oude diyhsousin eti oude mh pesh ep autouV o hlioV oude pan kauma

They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat.

oti to arnion to anameson tou qronou poimanei autouV kai odhghsei autouV epi zwsaV phgaV udatwn kai exaleiyei o qeoV pan dakruon apo twn ofqalmwn autwn

For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes.

Revelation 8


Revelation Chapter 8 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 7

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 8

kai ote hnoixen thn sfragida thn ebdomhn egeneto sigh en tw ouranw wV hmiwrion

And when he had opened the seventh seal, there was silence in heaven about the space of half an hour.

kai eidon touV epta aggelouV oi enwpion tou qeou esthkasin kai edoqhsan autoiV epta salpiggeV

And I saw the seven angels which stood before God; and to them were given seven trumpets.

kai alloV aggeloV hlqen kai estaqh epi to qusiasthrion ecwn libanwton crusoun kai edoqh autw qumiamata polla ina dwsh taiV proseucaiV twn agiwn pantwn epi to qusiasthrion to crusoun to enwpion tou qronou

And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne.

kai anebh o kapnoV twn qumiamatwn taiV proseucaiV twn agiwn ek ceiroV tou aggelou enwpion tou qeou

And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand.

kai eilhfen o aggeloV to libanwton kai egemisen auto ek tou puroV tou qusiasthriou kai ebalen eiV thn ghn kai egenonto fwnai kai brontai kai astrapai kai seismoV

And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake.

kai oi epta aggeloi econteV taV epta salpiggaV htoimasan eautouV ina salpiswsin

And the seven angels which had the seven trumpets prepared themselves to sound

kai o prwtoV aggeloV esalpisen kai egeneto calaza kai pur memigmena aimati kai eblhqh eiV thn ghn kai to triton twn dendrwn katekah kai paV cortoV clwroV katekah

The first angel sounded and there followed hail and fire mingled with blood, and they were cast upon the earth: and the third part of trees was burnt up and all green grass was burnt up

kai o deuteroV aggeloV esalpisen kai wV oroV mega puri kaiomenon eblhqh eiV thn qalassan kai egeneto to triton thV qalasshV aima

And the second angel sounded and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood;

kai apeqanen to triton twn ktismatwn twn en th qalassh ta econta yucaV kai to triton twn ploiwn diefqarh

And the third part of the creatures which were in the sea, and had life, died and the third part of the ships were destroyed

kai o tritoV aggeloV esalpisen kai epesen ek tou ouranou asthr megaV kaiomenoV wV lampaV kai epesen epi to triton twn potamwn kai epi taV phgaV udatwn

And the third angel sounded and there fell a great star from heaven, burning as it were a lamp, and it fell upon the third part of the rivers, and upon the fountains of waters;

kai to onoma tou asteroV legetai ayinqoV kai ginetai to triton eiV ayinqon kai polloi anqrwpwn apeqanon ek twn udatwn oti epikranqhsan

And the name of the star is called Wormwood: and the third part of the waters became wormwood; and many men died of the waters, because they were made bitter

kai o tetartoV aggeloV esalpisen kai eplhgh to triton tou hliou kai to triton thV selhnhV kai to triton twn asterwn ina skotisqh to triton autwn kai h hmera mh fainh to triton authV kai h nux omoiwV

And the fourth angel sounded and the third part of the sun was smitten and the third part of the moon, and the third part of the stars; so as the third part of them was darkened and the day shone not for a third part of it, and the night likewise.

kai eidon kai hkousa enoV aggelou petwmenou en mesouranhmati legontoV fwnh megalh ouai ouai ouai toiV katoikousin epi thV ghV ek twn loipwn fwnwn thV salpiggoV twn triwn aggelwn twn mellontwn salpizein

And I beheld and heard an angel flying through the midst of heaven, saying with a loud voice, Woe, woe, woe, to the inhabiters of the earth by reason of the other voices of the trumpet of the three angels, which are yet to sound

Revelation 9


Revelation Chapter 9 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 8

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 9

kai o pemptoV aggeloV esalpisen kai eidon astera ek tou ouranou peptwkota eiV thn ghn kai edoqh autw h kleiV tou freatoV thV abussou

9:1 And the fifth angel sounded and I saw a star fall from heaven unto the earth: and to him was given the key of the bottomless pit.

kai hnoixen to frear thV abussou kai anebh kapnoV ek tou freatoV wV kapnoV kaminou megalhV kai eskotisqh o hlioV kai o ahr ek tou kapnou tou freatoV

9:2 And he opened the bottomless pit; and there arose a smoke out of the pit, as the smoke of a great furnace; and the sun and the air were darkened by reason of the smoke of the pit.

kai ek tou kapnou exhlqon akrideV eiV thn ghn kai edoqh autaiV exousia wV ecousin exousian oi skorpioi thV ghV

9:3 And there came out of the smoke locusts upon the earth: and unto them was given power, as the scorpions of the earth have power.

kai erreqh autaiV ina mh adikhswsin ton corton thV ghV oude pan clwron oude pan dendron ei mh touV anqrwpouV monouV oitineV ouk ecousin thn sfragida tou qeou epi twn metwpwn autwn

9:4 And it was commanded them that they should not hurt the grass of the earth, neither any green thing, neither any tree; but only those men which have not the seal of God in their foreheads.

kai edoqh autaiV ina mh apokteinwsin autouV all ina basanisqwsin mhnaV pente kai o basanismoV autwn wV basanismoV skorpiou otan paish anqrwpon

9:5 And to them it was given that they should not kill them, but that they should be tormented five months: and their torment was as the torment of a scorpion, when he striketh a man.

kai en taiV hmeraiV ekeinaiV zhthsousin oi anqrwpoi ton qanaton kai ouc eurhsousin auton kai epiqumhsousin apoqanein kai feuxetai o qanatoV ap autwn

9:6 And in those days shall men seek death, and shall not find it; and shall desire to die and death shall flee from them.

kai ta omoiwmata twn akridwn omoia ippoiV htoimasmenoiV eiV polemon kai epi taV kefalaV autwn wV stefanoi omoioi crusw kai ta proswpa autwn wV proswpa anqrwpwn

9:7 And the shapes of the locusts were like unto horses prepared unto battle; and on their heads were as it were crowns like gold, and their faces were as the faces of men.

kai eicon tricaV wV tricaV gunaikwn kai oi odonteV autwn wV leontwn hsan

9:8 And they had hair as the hair of women, and their teeth were as the teeth of lions.

kai eicon qwrakaV wV qwrakaV sidhrouV kai h fwnh twn pterugwn autwn wV fwnh armatwn ippwn pollwn trecontwn eiV polemon

9:9 And they had breastplates, as it were breastplates of iron; and the sound of their wings was as the sound of chariots of many horses running to battle.

kai ecousin ouraV omoiaV skorpioiV kai kentra hn en taiV ouraiV autwn kai h exousia autwn adikhsai touV anqrwpouV mhnaV pente

9:10 And they had tails like unto scorpions, and there were stings in their tails: and their power was to hurt men five months.

kai ecousin ef autwn basilea ton aggelon thV abussou onoma autw ebraisti abaddwn kai en th ellhnikh onoma ecei apolluwn

9:11 And they had a king over them, which is the angel of the bottomless pit, whose name in the Hebrew tongue is Abaddon, but in the Greek tongue hath his name Apollyon.

h ouai h mia aphlqen idou ercontai eti duo ouai meta tauta

9:12 One woe is past and, behold there come two woes more hereafter .

kai o ektoV aggeloV esalpisen kai hkousa fwnhn mian ek twn tessarwn keratwn tou qusiasthriou tou crusou tou enwpion tou qeou

9:13 And the sixth angel sounded and I heard a voice from the four horns of the golden altar which is before God,

legousan tw ektw aggelw oV eice thn salpigga luson touV tessaraV aggelouV touV dedemenouV epi tw potamw tw megalw eufrath

9:14 Saying to the sixth angel which had the trumpet, Loose the four angels which are bound in the great river Euphrates.

kai eluqhsan oi tessareV aggeloi oi htoimasmenoi eiV thn wran kai hmeran kai mhna kai eniauton ina apokteinwsin to triton twn anqrwpwn

9:15 And the four angels were loosed which were prepared for an hour, and a day, and a month, and a year, for to slay the third part of men.

kai o ariqmoV strateumatwn tou ippikou duo muriadeV muriadwn kai hkousa ton ariqmon autwn

9:16 And the number of the army of the horsemen were two hundred thousand thousand: and I heard the number of them.

kai outwV eidon touV ippouV en th orasei kai touV kaqhmenouV ep autwn econtaV qwrakaV purinouV kai uakinqinouV kai qeiwdeiV kai ai kefalai twn ippwn wV kefalai leontwn kai ek twn stomatwn autwn ekporeuetai pur kai kapnoV kai qeion

9:17 And thus I saw the horses in the vision, and them that sat on them, having breastplates of fire, and of jacinth, and brimstone: and the heads of the horses were as the heads of lions; and out of their mouths issued fire and smoke and brimstone.

upo twn triwn toutwn apektanqhsan to triton twn anqrwpwn ek tou puroV kai ek tou kapnou kai ek tou qeiou tou ekporeuomenou ek twn stomatwn autwn

9:18 By these three was the third part of men killed by the fire, and by the smoke, and by the brimstone, which issued out of their mouths.

ai gar exousiai autwn en tw stomati autwn eisin ai gar ourai autwn omoiai ofesin ecousai kefalaV kai en autaiV adikousin

9:19 For their power is in their mouth, and in their tails: for their tails were like unto serpents, and had heads, and with them they do hurt

kai oi loipoi twn anqrwpwn oi ouk apektanqhsan en taiV plhgaiV tautaiV oute metenohsan ek twn ergwn twn ceirwn autwn ina mh proskunhswsin ta daimonia kai eidwla ta crusa kai ta argura kai ta calka kai ta liqina kai ta xulina a oute blepein dunatai oute akouein oute peripatein

9:20 And the rest of the men which were not killed by these plagues yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see nor hear nor walk

kai ou metenohsan ek twn fonwn autwn oute ek twn farmakeiwn autwn oute ek thV porneiaV autwn oute ek twn klemmatwn autwn

9:21 Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts.

Revelation 10


Revelation Chapter 10 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 9

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 10

kai eidon allon aggelon iscuron katabainonta ek tou ouranou peribeblhmenon nefelhn kai iriV epi thV kefalhV kai to proswpon autou wV o hlioV kai oi podeV autou wV stuloi puroV

And I saw another mighty angel come down from heaven, clothed with a cloud: and a rainbow was upon his head, and his face was as it were the sun, and his feet as pillars of fire:

kai eicen en th ceiri autou biblaridion anewgmenon kai eqhken ton poda autou ton dexion epi thn qalassan ton de euwnumon epi thn ghn

And he had in his hand a little book open and he set his right foot upon the sea, and his left foot on the earth,

kai ekraxen fwnh megalh wsper lewn mukatai kai ote ekraxen elalhsan ai epta brontai taV eautwn fwnaV

And cried with a loud voice, as when a lion roareth and when he had cried seven thunders uttered their voices.

kai ote elalhsan ai epta brontai taV fwnaV eautwn emellon grafein kai hkousa fwnhn ek tou ouranou legousan moi sfragison a elalhsan ai epta brontai kai mh tauta grayhV

And when the seven thunders had uttered their voices, I was about to write and I heard a voice from heaven saying unto me, Seal up those things which the seven thunders uttered and write them not.

kai o aggeloV on eidon estwta epi thV qalasshV kai epi thV ghV hren thn ceira autou eiV ton ouranon

And the angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven,

kai wmosen en tw zwnti eiV touV aiwnaV twn aiwnwn oV ektisen ton ouranon kai ta en autw kai thn ghn kai ta en auth kai thn qalassan kai ta en auth oti cronoV ouk estai eti

And sware by him that liveth for ever and ever, who created heaven, and the things that therein are , and the earth, and the things that therein are , and the sea, and the things which are therein , that there should be time no longer:

alla en taiV hmeraiV thV fwnhV tou ebdomou aggelou otan mellh salpizein kai telesqh to musthrion tou qeou wV euhggelisen toiV eautou douloiV toiV profhtaiV

But in the days of the voice of the seventh angel, when he shall begin to sound the mystery of God should be finished as he hath declared to his servants the prophets.

kai h fwnh hn hkousa ek tou ouranou palin lalousa met emou kai legousa upage labe to biblaridion to hnewgmenon en th ceiri aggelou tou estwtoV epi thV qalasshV kai epi thV ghV

And the voice which I heard from heaven spake unto me again, and said Go and take the little book which is open in the hand of the angel which standeth upon the sea and upon the earth.

kai aphlqon proV ton aggelon legwn autw doV moi to biblaridion kai legei moi labe kai katafage auto kai pikranei sou thn koilian all en tw stomati sou estai gluku wV meli

And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat it up and it shall make thy belly bitter but it shall be in thy mouth sweet as honey.

kai elabon to biblaridion ek thV ceiroV tou aggelou kai katefagon auto kai hn en tw stomati mou wV meli gluku kai ote efagon auto epikranqh h koilia mou

And I took the little book out of the angel's hand, and ate it up and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter

kai legei moi dei se palin profhteusai epi laoiV kai eqnesin kai glwssaiV kai basileusin polloiV

And he said unto me, Thou must prophesy again before many peoples, and nations, and tongues, and kings.

Revelation 11


Revelation Chapter 11 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 10

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 11

kai edoqh moi kalamoV omoioV rabdw legwn egeirai kai metrhson ton naon tou qeou kai to qusiasthrion kai touV proskunountaV en autw

And there was given me a reed like unto a rod: and the angel stood saying Rise and measure the temple of God, and the altar, and them that worship therein .

kai thn aulhn thn eswqen tou naou ekbale exw kai mh authn metrhshV oti edoqh toiV eqnesin kai thn polin thn agian pathsousin mhnaV tessarakonta duo

But the court which is without the temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city shall they tread under foot forty and two months.

kai dwsw toiV dusin martusin mou kai profhteusousin hmeraV ciliaV diakosiaV exhkonta peribeblhmenoi sakkouV

And I will give power unto my two witnesses, and they shall prophesy a thousand two hundred and threescore days, clothed in sackcloth.

outoi eisin ai duo elaiai kai duo lucniai ai enwpion tou qeou thV ghV estwsai

These are the two olive trees, and the two candlesticks standing before the God of the earth.

kai ei tiV autouV qelh adikhsai pur ekporeuetai ek tou stomatoV autwn kai katesqiei touV ecqrouV autwn kai ei tiV autouV qelh adikhsai outwV dei auton apoktanqhnai

And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them, he must in this manner be killed

outoi ecousin exousian kleisai ton ouranon ina mh brech uetoV en hmeraiV autwn thV profhteiaV kai exousian ecousin epi twn udatwn strefein auta eiV aima kai pataxai thn ghn pash plhgh osakiV ean qelhswsin

These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will

kai otan teleswsin thn marturian autwn to qhrion to anabainon ek thV abussou poihsei polemon met autwn kai nikhsei autouV kai apoktenei autouV

And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them.

kai ta ptwmata autwn epi thV plateiaV polewV thV megalhV htiV kaleitai pneumatikwV sodoma kai aiguptoV opou kai o kurioV hmwn estaurwqh

And their dead bodies shall lie in the street of the great city, which spiritually is called Sodom and Egypt, where also our Lord was crucified

kai bleyousin ek twn lawn kai fulwn kai glwsswn kai eqnwn ta ptwmata autwn hmeraV treiV kai hmisu kai ta ptwmata autwn ouk afhsousin teqhnai eiV mnhmata

And they of the people and kindreds and tongues and nations shall see their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves.

kai oi katoikounteV epi thV ghV carousin ep autoiV kai eufranqhsontai kai dwra pemyousin allhloiV oti outoi oi duo profhtai ebasanisan touV katoikountaV epi thV ghV

And they that dwell upon the earth shall rejoice over them, and make merry and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth.

kai meta taV treiV hmeraV kai hmisu pneuma zwhV ek tou qeou eishlqen ep autouV kai esthsan epi touV podaV autwn kai foboV megaV epesen epi touV qewrountaV autouV

And after three days and an half the Spirit of life from God entered into them, and they stood upon their feet; and great fear fell upon them which saw them.

kai hkousan fwnhn megalhn ek tou ouranou legousan autoiV anabhte wde kai anebhsan eiV ton ouranon en th nefelh kai eqewrhsan autouV oi ecqroi autwn

And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them.

kai en ekeinh th wra egeneto seismoV megaV kai to dekaton thV polewV epesen kai apektanqhsan en tw seismw onomata anqrwpwn ciliadeV epta kai oi loipoi emfoboi egenonto kai edwkan doxan tw qew tou ouranou

And the same hour was there a great earthquake, and the tenth part of the city fell and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of heaven.

h ouai h deutera aphlqen idou h ouai h trith ercetai tacu

The second woe is past and, behold the third woe cometh quickly.

kai o ebdomoV aggeloV esalpisen kai egenonto fwnai megalai en tw ouranw legousai egenonto ai basileiai tou kosmou tou kuriou hmwn kai tou cristou autou kai basileusei eiV touV aiwnaV twn aiwnwn

And the seventh angel sounded and there were great voices in heaven, saying The kingdoms of this world are become the kingdoms of our Lord, and of his Christ; and he shall reign for ever and ever.

kai oi eikosi kai tessareV presbuteroi oi enwpion tou qeou kaqhmenoi epi touV qronouV autwn epesan epi ta proswpa autwn kai prosekunhsan tw qew

And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God,

legonteV eucaristoumen soi kurie o qeoV o pantokratwr o wn kai o hn kai o ercomenoV oti eilhfaV thn dunamin sou thn megalhn kai ebasileusaV

Saying We give thee thanks O Lord God Almighty, which art , and wast , and art to come ; because thou hast taken to thee thy great power, and hast reigned

kai ta eqnh wrgisqhsan kai hlqen h orgh sou kai o kairoV twn nekrwn kriqhnai kai dounai ton misqon toiV douloiV sou toiV profhtaiV kai toiV agioiV kai toiV foboumenoiV to onoma sou toiV mikroiV kai toiV megaloiV kai diafqeirai touV diafqeirontaV thn ghn

And the nations were angry and thy wrath is come and the time of the dead, that they should be judged and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth.

kai hnoigh o naoV tou qeou en tw ouranw kai wfqh h kibwtoV thV diaqhkhV autou en tw naw autou kai egenonto astrapai kai fwnai kai brontai kai seismoV kai calaza megalh

And the temple of God was opened in heaven, and there was seen in his temple the ark of his testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

Revelation 12


Revelation Chapter 12 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 11

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 12

kai shmeion mega wfqh en tw ouranw gunh peribeblhmenh ton hlion kai h selhnh upokatw twn podwn authV kai epi thV kefalhV authV stefanoV asterwn dwdeka

And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars:

kai en gastri ecousa krazei wdinousa kai basanizomenh tekein

And she being with child cried travailing in birth and pained to be delivered

kai wfqh allo shmeion en tw ouranw kai idou drakwn megaV purroV ecwn kefalaV epta kai kerata deka kai epi taV kefalaV autou diadhmata epta

And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads.

kai h oura autou surei to triton twn asterwn tou ouranou kai ebalen autouV eiV thn ghn kai o drakwn esthken enwpion thV gunaikoV thV melloushV tekein ina otan tekh to teknon authV katafagh

And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered for to devour her child as soon as it was born

kai eteken uion arrena oV mellei poimainein panta ta eqnh en rabdw sidhra kai hrpasqh to teknon authV proV ton qeon kai ton qronon autou

And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and to his throne.

kai h gunh efugen eiV thn erhmon opou ecei topon htoimasmenon apo tou qeou ina ekei trefwsin authn hmeraV ciliaV diakosiaV exhkonta

And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days.

kai egeneto polemoV en tw ouranw o micahl kai oi aggeloi autou epolemhsan kata tou drakontoV kai o drakwn epolemhsen kai oi aggeloi autou

And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels,

kai ouk iscusan oute topoV eureqh autwn eti en tw ouranw

And prevailed not; neither was their place found any more in heaven.

kai eblhqh o drakwn o megaV o ofiV o arcaioV o kaloumenoV diaboloV kai o satanaV o planwn thn oikoumenhn olhn eblhqh eiV thn ghn kai oi aggeloi autou met autou eblhqhsan

And the great dragon was cast out that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him.

kai hkousa fwnhn megalhn legousan en tw ouranw arti egeneto h swthria kai h dunamiV kai h basileia tou qeou hmwn kai h exousia tou cristou autou oti kateblhqh o kathgoroV twn adelfwn hmwn o kathgorwn autwn enwpion tou qeou hmwn hmeraV kai nuktoV

And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down which accused them before our God day and night.

kai autoi enikhsan auton dia to aima tou arniou kai dia ton logon thV marturiaV autwn kai ouk hgaphsan thn yuchn autwn acri qanatou

And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death.

dia touto eufrainesqe oi ouranoi kai oi en autoiV skhnounteV ouai toiV katoikousin thn ghn kai thn qalassan oti katebh o diaboloV proV umaV ecwn qumon megan eidwV oti oligon kairon ecei

Therefore rejoice ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.

kai ote eiden o drakwn oti eblhqh eiV thn ghn ediwxen thn gunaika htiV eteken ton arrena

And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man child.

kai edoqhsan th gunaiki duo pterugeV tou aetou tou megalou ina pethtai eiV thn erhmon eiV ton topon authV opou trefetai ekei kairon kai kairouV kai hmisu kairou apo proswpou tou ofewV

And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time , and times, and half a time, from the face of the serpent.

kai ebalen o ofiV opisw thV gunaikoV ek tou stomatoV autou udwr wV potamon ina tauthn potamoforhton poihsh

And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood.

kai ebohqhsen h gh th gunaiki kai hnoixen h gh to stoma authV kai katepien ton potamon on ebalen o drakwn ek tou stomatoV autou

And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth.

kai wrgisqh o drakwn epi th gunaiki kai aphlqen poihsai polemon meta twn loipwn tou spermatoV authV twn thrountwn taV entolaV tou qeou kai econtwn thn marturian tou ihsou cristou

And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ.

Revelation 13


Revelation Chapter 13 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 12

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 13

kai estaqhn epi thn ammon thV qalasshV kai eidon ek thV qalasshV qhrion anabainon econ kefalaV epta kai kerata deka kai epi twn keratwn autou deka diadhmata kai epi taV kefalaV autou onoma blasfhmiaV

And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy.

kai to qhrion o eidon hn omoion pardalei kai oi podeV autou wV arktou kai to stoma autou wV stoma leontoV kai edwken autw o drakwn thn dunamin autou kai ton qronon autou kai exousian megalhn

And the beast which I saw was like unto a leopard, and his feet were as the feet of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power, and his seat, and great authority.

kai eidon mian twn kefalwn autou wV esfagmenhn eiV qanaton kai h plhgh tou qanatou autou eqerapeuqh kai eqaumasqh en olh th gh opisw tou qhriou

And I saw one of his heads as it were wounded to death; and his deadly wound was healed and all the world wondered after the beast.

kai prosekunhsan ton drakonta oV edwken exousian tw qhriw kai prosekunhsan to qhrion legonteV tiV omoioV tw qhriw tiV dunatai polemhsai met autou

And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying Who is like unto the beast ? who is able to make war with him ?

kai edoqh autw stoma laloun megala kai blasfhmiaV kai edoqh autw exousia poihsai mhnaV tessarakonta duo

And there was given unto him a mouth speaking great things and blasphemies; and power was given unto him to continue forty and two months.

kai hnoixen to stoma autou eiV blasfhmian proV ton qeon blasfhmhsai to onoma autou kai thn skhnhn autou kai touV en tw ouranw skhnountaV

And he opened his mouth in blasphemy against God, to blaspheme his name, and his tabernacle, and them that dwell in heaven.

kai edoqh autw polemon poihsai meta twn agiwn kai nikhsai autouV kai edoqh autw exousia epi pasan fulhn kai glwssan kai eqnoV

And it was given unto him to make war with the saints, and to overcome them: and power was given him over all kindreds, and tongues, and nations.

kai proskunhsousin autw panteV oi katoikounteV epi thV ghV wn ou gegraptai ta onomata en th biblw thV zwhV tou arniou esfagmenou apo katabolhV kosmou

And all that dwell upon the earth shall worship him, whose names are not written in the book of life of the Lamb slain from the foundation of the world.

ei tiV ecei ouV akousatw

If any man have an ear, let him hear

ei tiV aicmalwsian sunagei eiV aicmalwsian upagei ei tiV en macaira apoktenei dei auton en macaira apoktanqhnai wde estin h upomonh kai h pistiV twn agiwn

He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience and the faith of the saints.

kai eidon allo qhrion anabainon ek thV ghV kai eicen kerata duo omoia arniw kai elalei wV drakwn

And I beheld another beast coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon.

kai thn exousian tou prwtou qhriou pasan poiei enwpion autou kai poiei thn ghn kai touV katoikountaV en auth ina proskunhswsin to qhrion to prwton ou eqerapeuqh h plhgh tou qanatou autou

And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed

kai poiei shmeia megala ina kai pur poih katabainein ek tou ouranou eiV thn ghn enwpion twn anqrwpwn

And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men,

kai plana touV katoikountaV epi thV ghV dia ta shmeia a edoqh autw poihsai enwpion tou qhriou legwn toiV katoikousin epi thV ghV poihsai eikona tw qhriw o ecei thn plhghn thV macairaV kai ezhsen

And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live

kai edoqh autw dounai pneuma th eikoni tou qhriou ina kai lalhsh h eikwn tou qhriou kai poihsh osoi an mh proskunhswsin thn eikona tou qhriou ina apoktanqwsin

And he had power to give life unto the image of the beast, that the image of the beast should both speak and cause that as many as would not worship the image of the beast should be killed

kai poiei pantaV touV mikrouV kai touV megalouV kai touV plousiouV kai touV ptwcouV kai touV eleuqerouV kai touV doulouV ina dwsh autoiV caragma epi thV ceiroV autwn thV dexiaV h epi twn metwpwn autwn

And he causeth all, both small and great , rich and poor , free and bond, to receive a mark in their right hand , or in their foreheads:

kai ina mh tiV dunhtai agorasai h pwlhsai ei mh o ecwn to caragma h to onoma tou qhriou h ton ariqmon tou onomatoV autou

And that no man might buy or sell save he that had the mark, or the name of the beast, or the number of his name.

wde h sofia estin o ecwn ton noun yhfisatw ton ariqmon tou qhriou ariqmoV gar anqrwpou estin kai o ariqmoV autou cxV

Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.

Revelation 14


Revelation Chapter 14 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 13

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 14

kai eidon kai idou arnion esthkoV epi to oroV siwn kai met autou ekaton tessarakonta tessareV ciliadeV ecousai to onoma tou patroV autou gegrammenon epi twn metwpwn autwn

And I looked and, lo a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads.

kai hkousa fwnhn ek tou ouranou wV fwnhn udatwn pollwn kai wV fwnhn bronthV megalhV kai fwnhn hkousa kiqarwdwn kiqarizontwn en taiV kiqaraiV autwn

And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps:

kai adousin wV wdhn kainhn enwpion tou qronou kai enwpion twn tessarwn zwwn kai twn presbuterwn kai oudeiV hdunato maqein thn wdhn ei mh ai ekaton tessarakonta tessareV ciliadeV oi hgorasmenoi apo thV ghV

And they sung as it were a new song before the throne, and before the four beasts, and the elders: and no man could learn that song but the hundred and forty and four thousand, which were redeemed from the earth.

outoi eisin oi meta gunaikwn ouk emolunqhsan parqenoi gar eisin outoi eisin oi akolouqounteV tw arniw opou an upagh outoi hgorasqhsan apo twn anqrwpwn aparch tw qew kai tw arniw

These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever he goeth These were redeemed from among men, being the firstfruits unto God and to the Lamb.

kai en tw stomati autwn ouc eureqh doloV amwmoi gar eisin enwpion tou qronou tou qeou

And in their mouth was found no guile: for they are without fault before the throne of God.

kai eidon allon aggelon petwmenon en mesouranhmati econta euaggelion aiwnion euaggelisai touV katoikountaV epi thV ghV kai pan eqnoV kai fulhn kai glwssan kai laon

And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people,

legonta en fwnh megalh fobhqhte ton qeon kai dote autw doxan oti hlqen h wra thV krisewV autou kai proskunhsate tw poihsanti ton ouranon kai thn ghn kai qalassan kai phgaV udatwn

Saying with a loud voice, Fear God, and give glory to him; for the hour of his judgment is come and worship him that made heaven, and earth, and the sea, and the fountains of waters.

kai alloV aggeloV hkolouqhsen legwn epesen epesen babulwn h poliV h megalh oti ek tou oinou tou qumou thV porneiaV authV pepotiken panta eqnh

And there followed another angel, saying Babylon is fallen is fallen that great city, because she made all nations drink of the wine of the wrath of her fornication.

kai tritoV aggeloV hkolouqhsen autoiV legwn en fwnh megalh ei tiV to qhrion proskunei kai thn eikona autou kai lambanei caragma epi tou metwpou autou h epi thn ceira autou

And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand,

kai autoV pietai ek tou oinou tou qumou tou qeou tou kekerasmenou akratou en tw pothriw thV orghV autou kai basanisqhsetai en puri kai qeiw enwpion twn agiwn aggelwn kai enwpion tou arniou

The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb:

kai o kapnoV tou basanismou autwn anabainei eiV aiwnaV aiwnwn kai ouk ecousin anapausin hmeraV kai nuktoV oi proskunounteV to qhrion kai thn eikona autou kai ei tiV lambanei to caragma tou onomatoV autou

And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

wde upomonh twn agiwn estin wde oi throunteV taV entolaV tou qeou kai thn pistin ihsou

Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus.

kai hkousa fwnhV ek tou ouranou legoushV moi grayon makarioi oi nekroi oi en kuriw apoqnhskonteV aparti nai legei to pneuma ina anapauswntai ek twn kopwn autwn ta de erga autwn akolouqei met autwn

And I heard a voice from heaven saying unto me, Write Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and their works do follow them.

kai eidon kai idou nefelh leukh kai epi thn nefelhn kaqhmenoV omoioV uiw anqrwpou ecwn epi thV kefalhV autou stefanon crusoun kai en th ceiri autou drepanon oxu

And I looked and behold a white cloud, and upon the cloud one sat like unto the Son of man, having on his head a golden crown, and in his hand a sharp sickle.

kai alloV aggeloV exhlqen ek tou naou krazwn en megalh fwnh tw kaqhmenw epi thV nefelhV pemyon to drepanon sou kai qerison oti hlqen soi h wra tou qerisai oti exhranqh o qerismoV thV ghV

And another angel came out of the temple, crying with a loud voice to him that sat on the cloud, Thrust in thy sickle, and reap for the time is come for thee to reap for the harvest of the earth is ripe

kai ebalen o kaqhmenoV epi thn nefelhn to drepanon autou epi thn ghn kai eqerisqh h gh

And he that sat on the cloud thrust in his sickle on the earth; and the earth was reaped

kai alloV aggeloV exhlqen ek tou naou tou en tw ouranw ecwn kai autoV drepanon oxu

And another angel came out of the temple which is in heaven, he also having a sharp sickle.

kai alloV aggeloV exhlqen ek tou qusiasthriou ecwn exousian epi tou puroV kai efwnhsen kraugh megalh tw econti to drepanon to oxu legwn pemyon sou to drepanon to oxu kai trughson touV botruaV thV ghV oti hkmasan ai stafulai authV

And another angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe

kai ebalen o aggeloV to drepanon autou eiV thn ghn kai etrughsen thn ampelon thV ghV kai ebalen eiV thn lhnon tou qumou tou qeou thn megalhn

And the angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God.

kai epathqh h lhnoV exw thV polewV kai exhlqen aima ek thV lhnou acri twn calinwn twn ippwn apo stadiwn ciliwn exakosiwn

And the winepress was trodden without the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs.

Revelation 15


Revelation Chapter 15 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 14

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 15

kai eidon allo shmeion en tw ouranw mega kai qaumaston aggelouV epta econtaV plhgaV epta taV escataV oti en autaiV etelesqh o qumoV tou qeou

And I saw another sign in heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath of God.

kai eidon wV qalassan ualinhn memigmenhn puri kai touV nikwntaV ek tou qhriou kai ek thV eikonoV autou kai ek tou caragmatoV autou ek tou ariqmou tou onomatoV autou estwtaV epi thn qalassan thn ualinhn econtaV kiqaraV tou qeou

And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast, and over his image, and over his mark, and over the number of his name, stand on the sea of glass, having the harps of God.

kai adousin thn wdhn mwsewV doulou tou qeou kai thn wdhn tou arniou legonteV megala kai qaumasta ta erga sou kurie o qeoV o pantokratwr dikaiai kai alhqinai ai odoi sou o basileuV twn agiwn

And they sing the song of Moses the servant of God, and the song of the Lamb, saying Great and marvellous are thy works, Lord God Almighty; just and true are thy ways, thou King of saints.

tiV ou mh fobhqh se kurie kai doxash to onoma sou oti monoV osioV oti panta ta eqnh hxousin kai proskunhsousin enwpion sou oti ta dikaiwmata sou efanerwqhsan

Who shall not fear thee, O Lord, and glorify thy name ? for thou only art holy: for all nations shall come and worship before thee; for thy judgments are made manifest

kai meta tauta eidon kai idou hnoigh o naoV thV skhnhV tou marturiou en tw ouranw

And after that I looked and, behold the temple of the tabernacle of the testimony in heaven was opened

kai exhlqon oi epta aggeloi econteV taV epta plhgaV ek tou naou endedumenoi linon kaqaron kai lampron kai periezwsmenoi peri ta sthqh zwnaV crusaV

And the seven angels came out of the temple, having the seven plagues, clothed in pure and white linen, and having their breasts girded with golden girdles.

kai en ek twn tessarwn zwwn edwken toiV epta aggeloiV epta fialaV crusaV gemousaV tou qumou tou qeou tou zwntoV eiV touV aiwnaV twn aiwnwn

And one of the four beasts gave unto the seven angels seven golden vials full of the wrath of God, who liveth for ever and ever.

kai egemisqh o naoV kapnou ek thV doxhV tou qeou kai ek thV dunamewV autou kai oudeiV hdunato eiselqein eiV ton naon acri telesqwsin ai epta plhgai twn epta aggelwn

And the temple was filled with smoke from the glory of God, and from his power; and no man was able to enter into the temple, till the seven plagues of the seven angels were fulfilled

Revelation 16


Revelation Chapter 16 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 15

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 16

kai hkousa fwnhV megalhV ek tou naou legoushV toiV epta aggeloiV upagete kai ekceate taV fialaV tou qumou tou qeou eiV thn ghn

And I heard a great voice out of the temple saying to the seven angels, Go your ways and pour out the vials of the wrath of God upon the earth.

kai aphlqen o prwtoV kai execeen thn fialhn autou epi thn ghn kai egeneto elkoV kakon kai ponhron eiV touV anqrwpouV touV econtaV to caragma tou qhriou kai touV th eikoni autou proskunountaV

And the first went and poured out his vial upon the earth; and there fell a noisome and grievous sore upon the men which had the mark of the beast, and upon them which worshipped his image.

kai o deuteroV aggeloV execeen thn fialhn autou eiV thn qalassan kai egeneto aima wV nekrou kai pasa yuch zwsa apeqanen en th qalassh

And the second angel poured out his vial upon the sea; and it became as the blood of a dead man: and every living soul died in the sea.

kai o tritoV aggeloV execeen thn fialhn autou eiV touV potamouV kai eiV taV phgaV twn udatwn kai egeneto aima

And the third angel poured out his vial upon the rivers and fountains of waters; and they became blood.

kai hkousa tou aggelou twn udatwn legontoV dikaioV kurie ei o wn kai o hn kai o osioV oti tauta ekrinaV

And I heard the angel of the waters say Thou art righteous, O Lord, which art , and wast , and shalt be , because thou hast judged thus.

oti aima agiwn kai profhtwn execean kai aima autoiV edwkaV piein axioi gar eisin

For they have shed the blood of saints and prophets, and thou hast given them blood to drink for they are worthy.

kai hkousa allou ek tou qusiasthriou legontoV nai kurie o qeoV o pantokratwr alhqinai kai dikaiai ai kriseiV sou

And I heard another out of the altar say Even so, Lord God Almighty, true and righteous are thy judgments.

kai o tetartoV aggeloV execeen thn fialhn autou epi ton hlion kai edoqh autw kaumatisai touV anqrwpouV en puri

And the fourth angel poured out his vial upon the sun; and power was given unto him to scorch men with fire.

kai ekaumatisqhsan oi anqrwpoi kauma mega kai eblasfhmhsan to onoma tou qeou tou econtoV exousian epi taV plhgaV tautaV kai ou metenohsan dounai autw doxan

And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give him glory.

kai o pemptoV aggeloV execeen thn fialhn autou epi ton qronon tou qhriou kai egeneto h basileia autou eskotwmenh kai emasswnto taV glwssaV autwn ek tou ponou

And the fifth angel poured out his vial upon the seat of the beast; and his kingdom was full of darkness and they gnawed their tongues for pain,

kai eblasfhmhsan ton qeon tou ouranou ek twn ponwn autwn kai ek twn elkwn autwn kai ou metenohsan ek twn ergwn autwn

And blasphemed the God of heaven because of their pains and their sores, and repented not of their deeds.

kai o ektoV aggeloV execeen thn fialhn autou epi ton potamon ton megan ton eufrathn kai exhranqh to udwr autou ina etoimasqh h odoV twn basilewn twn apo anatolwn hliou

And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up that the way of the kings of the east might be prepared

kai eidon ek tou stomatoV tou drakontoV kai ek tou stomatoV tou qhriou kai ek tou stomatoV tou yeudoprofhtou pneumata tria akaqarta omoia batracoiV

And I saw three unclean spirits like frogs come out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet.

eisin gar pneumata daimonwn poiounta shmeia ekporeuesqai epi touV basileiV thV ghV kai thV oikoumenhV olhV sunagagein autouV eiV polemon thV hmeraV ekeinhV thV megalhV tou qeou tou pantokratoroV

For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty.

idou ercomai wV klepthV makarioV o grhgorwn kai thrwn ta imatia autou ina mh gumnoV peripath kai blepwsin thn aschmosunhn autou

Behold I come as a thief. Blessed is he that watcheth and keepeth his garments, lest he walk naked, and they see his shame.

kai sunhgagen autouV eiV ton topon ton kaloumenon ebraisti armageddwn

And he gathered them together into a place called in the Hebrew tongue Armageddon.

kai o ebdomoV aggeloV execeen thn fialhn autou eiV ton aera kai exhlqen fwnh megalh apo tou naou tou ouranou apo tou qronou legousa gegonen

And the seventh angel poured out his vial into the air; and there came a great voice out of the temple of heaven, from the throne, saying It is done

kai egenonto fwnai kai brontai kai astrapai kai seismoV egeneto megaV oioV ouk egeneto af ou oi anqrwpoi egenonto epi thV ghV thlikoutoV seismoV outwV megaV

And there were voices, and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great.

kai egeneto h poliV h megalh eiV tria merh kai ai poleiV twn eqnwn epeson kai babulwn h megalh emnhsqh enwpion tou qeou dounai auth to pothrion tou oinou tou qumou thV orghV autou

And the great city was divided into three parts, and the cities of the nations fell and great Babylon came in remembrance before God, to give unto her the cup of the wine of the fierceness of his wrath.

kai pasa nhsoV efugen kai orh ouc eureqhsan

And every island fled away and the mountains were not found

kai calaza megalh wV talantiaia katabainei ek tou ouranou epi touV anqrwpouV kai eblasfhmhsan oi anqrwpoi ton qeon ek thV plhghV thV calazhV oti megalh estin h plhgh authV sfodra

And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail; for the plague thereof was exceeding great.

Revelation 17


Revelation Chapter 17 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 16

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 17

kai hlqen eiV ek twn epta aggelwn twn econtwn taV epta fialaV kai elalhsen met emou legwn moi deuro deixw soi to krima thV pornhV thV megalhV thV kaqhmenhV epi twn udatwn twn pollwn

And there came one of the seven angels which had the seven vials, and talked with me, saying unto me, Come hither I will shew unto thee the judgment of the great whore that sitteth upon many waters:

meq hV eporneusan oi basileiV thV ghV kai emequsqhsan ek tou oinou thV porneiaV authV oi katoikounteV thn ghn

With whom the kings of the earth have committed fornication and the inhabitants of the earth have been made drunk with the wine of her fornication.

kai aphnegken me eiV erhmon en pneumati kai eidon gunaika kaqhmenhn epi qhrion kokkinon gemon onomatwn blasfhmiaV econ kefalaV epta kai kerata deka

So he carried me away in the spirit into the wilderness: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns.

kai h gunh h peribeblhmenh porfura kai kokkinw kai kecruswmenh crusw kai liqw timiw kai margaritaiV ecousa crusoun pothrion en th ceiri authV gemon bdelugmatwn kai akaqarthtoV porneiaV authV

And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication:

kai epi to metwpon authV onoma gegrammenon musthrion babulwn h megalh h mhthr twn pornwn kai twn bdelugmatwn thV ghV

And upon her forehead was a name written MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH.

kai eidon thn gunaika mequousan ek tou aimatoV twn agiwn kai ek tou aimatoV twn marturwn ihsou kai eqaumasa idwn authn qauma mega

And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration.

kai eipen moi o aggeloV diati eqaumasaV egw soi erw to musthrion thV gunaikoV kai tou qhriou tou bastazontoV authn tou econtoV taV epta kefalaV kai ta deka kerata

And the angel said unto me, Wherefore didst thou marvel I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns.

qhrion o eideV hn kai ouk estin kai mellei anabainein ek thV abussou kai eiV apwleian upagein kai qaumasontai oi katoikounteV epi thV ghV wn ou gegraptai ta onomata epi to biblion thV zwhV apo katabolhV kosmou bleponteV to qhrion o ti hn kai ouk estin kaiper estin

The beast that thou sawest was and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder whose names were not written in the book of life from the foundation of the world, when they behold the beast that was and is not, and yet is

wde o nouV o ecwn sofian ai epta kefalai orh eisin epta opou h gunh kaqhtai ep autwn

And here is the mind which hath wisdom. The seven heads are seven mountains, on which the woman sitteth .

kai basileiV epta eisin oi pente epesan kai o eiV estin o alloV oupw hlqen kai otan elqh oligon auton dei meinai

And there are seven kings: five are fallen and one is and the other is not yet come and when he cometh he must continue a short space.

kai to qhrion o hn kai ouk estin kai autoV ogdooV estin kai ek twn epta estin kai eiV apwleian upagei

And the beast that was and is not, even he is the eighth, and is of the seven, and goeth into perdition.

kai ta deka kerata a eideV deka basileiV eisin oitineV basileian oupw elabon all exousian wV basileiV mian wran lambanousin meta tou qhriou

And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast.

outoi mian gnwmhn ecousin kai thn dunamin kai thn exousian eautwn tw qhriw diadidwsousin

These have one mind, and shall give their power and strength unto the beast.

outoi meta tou arniou polemhsousin kai to arnion nikhsei autouV oti kurioV kuriwn estin kai basileuV basilewn kai oi met autou klhtoi kai eklektoi kai pistoi

These shall make war with the Lamb, and the Lamb shall overcome them: for he is Lord of lords, and King of kings: and they that are with him are called, and chosen, and faithful.

kai legei moi ta udata a eideV ou h pornh kaqhtai laoi kai ocloi eisin kai eqnh kai glwssai

And he saith unto me, The waters which thou sawest where the whore sitteth are peoples, and multitudes, and nations, and tongues.

kai ta deka kerata a eideV epi to qhrion outoi mishsousin thn pornhn kai hrhmwmenhn poihsousin authn kai gumnhn kai taV sarkaV authV fagontai kai authn katakausousin en puri

And the ten horns which thou sawest upon the beast, these shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire.

o gar qeoV edwken eiV taV kardiaV autwn poihsai thn gnwmhn autou kai poihsai mian gnwmhn kai dounai thn basileian autwn tw qhriw acri telesqh ta rhmata tou qeou

For God hath put in their hearts to fulfil his will, and to agree , and give their kingdom unto the beast, until the words of God shall be fulfilled

kai h gunh hn eideV estin h poliV h megalh h ecousa basileian epi twn basilewn thV ghV

And the woman which thou sawest is that great city, which reigneth over the kings of the earth.

Revelation 18


Revelation Chapter 18 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 17

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 18

kai meta tauta eidon aggelon katabainonta ek tou ouranou econta exousian megalhn kai h gh efwtisqh ek thV doxhV autou

And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory.

kai ekraxen en iscui fwnh megalh legwn epesen epesen babulwn h megalh kai egeneto katoikhthrion daimonwn kai fulakh pantoV pneumatoV akaqartou kai fulakh pantoV orneou akaqartou kai memishmenou

And he cried mightily with a strong voice, saying Babylon the great is fallen is fallen and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird.

oti ek tou oinou tou qumou thV porneiaV authV pepwken panta ta eqnh kai oi basileiV thV ghV met authV eporneusan kai oi emporoi thV ghV ek thV dunamewV tou strhnouV authV eplouthsan

For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies.

kai hkousa allhn fwnhn ek tou ouranou legousan exelqete ex authV o laoV mou ina mh sugkoinwnhshte taiV amartiaiV authV kai ina mh labhte ek twn plhgwn authV

And I heard another voice from heaven, saying Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues.

oti hkolouqhsan authV ai amartiai acri tou ouranou kai emnhmoneusen o qeoV ta adikhmata authV

For her sins have reached unto heaven, and God hath remembered her iniquities.

apodote auth wV kai auth apedwken umin kai diplwsate auth dipla kata ta erga authV en tw pothriw w ekerasen kerasate auth diploun

Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double.

osa edoxasen eauthn kai estrhniasen tosouton dote auth basanismon kai penqoV oti en th kardia authV legei kaqhmai basilissa kai chra ouk eimi kai penqoV ou mh idw

How much she hath glorified herself, and lived deliciously so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow.

dia touto en mia hmera hxousin ai plhgai authV qanatoV kai penqoV kai limoV kai en puri katakauqhsetai oti iscuroV kurioV o qeoV o krinwn authn

Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her.

kai klausontai authn kai koyontai ep auth oi basileiV thV ghV oi met authV porneusanteV kai strhniasanteV otan blepwsin ton kapnon thV purwsewV authV

And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning,

apo makroqen esthkoteV dia ton fobon tou basanismou authV legonteV ouai ouai h poliV h megalh babulwn h poliV h iscura oti en mia wra hlqen h krisiV sou

Standing afar off for the fear of her torment, saying Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come

kai oi emporoi thV ghV klaiousin kai penqousin ep auth oti ton gomon autwn oudeiV agorazei ouketi

And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more:

gomon crusou kai argurou kai liqou timiou kai margaritou kai bussou kai porfuraV kai shrikou kai kokkinou kai pan xulon quinon kai pan skeuoV elefantinon kai pan skeuoV ek xulou timiwtatou kai calkou kai sidhrou kai marmarou

The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble,

kai kinamwmon kai qumiamata kai muron kai libanon kai oinon kai elaion kai semidalin kai siton kai kthnh kai probata kai ippwn kai redwn kai swmatwn kai yucaV anqrwpwn

And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men.

kai h opwra thV epiqumiaV thV yuchV sou aphlqen apo sou kai panta ta lipara kai ta lampra aphlqen apo sou kai ouketi ou mh eurhshV auta

And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all.

oi emporoi toutwn oi plouthsanteV ap authV apo makroqen sthsontai dia ton fobon tou basanismou authV klaionteV kai penqounteV

The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing

kai legonteV ouai ouai h poliV h megalh h peribeblhmenh bussinon kai porfuroun kai kokkinon kai kecruswmenh en crusw kai liqw timiw kai margaritaiV

And saying Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls!

oti mia wra hrhmwqh o tosoutoV ploutoV kai paV kubernhthV kai paV epi twn ploiwn o omiloV kai nautai kai osoi thn qalassan ergazontai apo makroqen esthsan

For in one hour so great riches is come to nought And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off,

kai ekrazon orwnteV ton kapnon thV purwsewV authV legonteV tiV omoia th polei th megalh

And cried when they saw the smoke of her burning, saying What city is like unto this great city!

kai ebalon coun epi taV kefalaV autwn kai ekrazon klaionteV kai penqounteV legonteV ouai ouai h poliV h megalh en h eplouthsan panteV oi econteV ploia en th qalassh ek thV timiothtoV authV oti mia wra hrhmwqh

And they cast dust on their heads, and cried weeping and wailing saying Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate

eufrainou ep authn ourane kai oi agioi apostoloi kai oi profhtai oti ekrinen o qeoV to krima umwn ex authV

Rejoice over her, thou heaven, and ye holy apostles and prophets; for God hath avenged you on her.

kai hren eiV aggeloV iscuroV liqon wV mulon megan kai ebalen eiV thn qalassan legwn outwV ormhmati blhqhsetai babulwn h megalh poliV kai ou mh eureqh eti

And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying Thus with violence shall that great city Babylon be thrown down and shall be found no more at all.

kai fwnh kiqarwdwn kai mousikwn kai aulhtwn kai salpistwn ou mh akousqh en soi eti kai paV tecnithV pashV tecnhV ou mh eureqh en soi eti kai fwnh mulou ou mh akousqh en soi eti

And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee;

kai fwV lucnou ou mh fanh en soi eti kai fwnh numfiou kai numfhV ou mh akousqh en soi eti oti oi emporoi sou hsan oi megistaneV thV ghV oti en th farmakeia sou eplanhqhsan panta ta eqnh

And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived

kai en auth aima profhtwn kai agiwn eureqh kai pantwn twn esfagmenwn epi thV ghV

And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.

Revelation 19


Revelation Chapter 19 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 18

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 19

kai meta tauta hkousa fwnhn oclou pollou megalhn en tw ouranw legontoV allhlouia h swthria kai h doxa kai h timh kai h dunamiV kuriw tw qew hmwn

And after these things I heard a great voice of much people in heaven, saying Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God:

oti alhqinai kai dikaiai ai kriseiV autou oti ekrinen thn pornhn thn megalhn htiV efqeiren thn ghn en th porneia authV kai exedikhsen to aima twn doulwn autou ek thV ceiroV authV

For true and righteous are his judgments: for he hath judged the great whore, which did corrupt the earth with her fornication, and hath avenged the blood of his servants at her hand.

kai deuteron eirhkan allhlouia kai o kapnoV authV anabainei eiV touV aiwnaV twn aiwnwn

And again they said Alleluia. And her smoke rose up for ever and ever.

kai epesan oi presbuteroi oi eikosi kai tessareV kai ta tessara zwa kai prosekunhsan tw qew tw kaqhmenw epi tou qronou legonteV amhn allhlouia

And the four and twenty elders and the four beasts fell down and worshipped God that sat on the throne, saying Amen; Alleluia.

kai fwnh ek tou qronou exhlqen legousa aineite ton qeon hmwn panteV oi douloi autou kai oi foboumenoi auton kai oi mikroi kai oi megaloi

And a voice came out of the throne, saying Praise our God, all ye his servants, and ye that fear him, both small and great.

kai hkousa wV fwnhn oclou pollou kai wV fwnhn udatwn pollwn kai wV fwnhn brontwn iscurwn legontaV allhlouia oti ebasileusen kurioV o qeoV o pantokratwr

And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying Alleluia: for the Lord God omnipotent reigneth

cairwmen kai agalliwmeqa kai dwmen thn doxan autw oti hlqen o gamoV tou arniou kai h gunh autou htoimasen eauthn

Let us be glad and rejoice and give honour to him: for the marriage of the Lamb is come and his wife hath made herself ready

kai edoqh auth ina peribalhtai bussinon kaqaron kai lampron to gar bussinon ta dikaiwmata estin twn agiwn

And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints.

kai legei moi grayon makarioi oi eiV to deipnon tou gamou tou arniou keklhmenoi kai legei moi outoi oi logoi alhqinoi eisin tou qeou

And he saith unto me, Write Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God.

kai epeson emprosqen twn podwn autou proskunhsai autw kai legei moi ora mh sundouloV sou eimi kai twn adelfwn sou twn econtwn thn marturian tou ihsou tw qew proskunhson h gar marturia tou ihsou estin to pneuma thV profhteiaV

And I fell at his feet to worship him. And he said unto me, See thou do it not: I am thy fellowservant, and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy.

kai eidon ton ouranon anewgmenon kai idou ippoV leukoV kai o kaqhmenoV ep auton kaloumenoV pistoV kai alhqinoV kai en dikaiosunh krinei kai polemei

And I saw heaven opened and behold a white horse; and he that sat upon him was called Faithful and True, and in righteousness he doth judge and make war

oi de ofqalmoi autou wV flox puroV kai epi thn kefalhn autou diadhmata polla ecwn onoma gegrammenon o oudeiV oiden ei mh autoV

His eyes were as a flame of fire, and on his head were many crowns; and he had a name written that no man knew but he himself.

kai peribeblhmenoV imation bebammenon aimati kai kaleitai to onoma autou o logoV tou qeou

And he was clothed with a vesture dipped in blood: and his name is called The Word of God.

kai ta strateumata en tw ouranw hkolouqei autw ef ippoiV leukoiV endedumenoi bussinon leukon kai kaqaron

And the armies which were in heaven followed him upon white horses, clothed in fine linen, white and clean.

kai ek tou stomatoV autou ekporeuetai romfaia oxeia ina en auth patassh ta eqnh kai autoV poimanei autouV en rabdw sidhra kai autoV patei thn lhnon tou oinou tou qumou kai thV orghV tou qeou tou pantokratoroV

And out of his mouth goeth a sharp sword, that with it he should smite the nations: and he shall rule them with a rod of iron: and he treadeth the winepress of the fierceness and wrath of Almighty God.

kai ecei epi to imation kai epi ton mhron autou to onoma gegrammenon basileuV basilewn kai kurioV kuriwn

And he hath on his vesture and on his thigh a name written KING OF KINGS, AND LORD OF LORDS.

kai eidon ena aggelon estwta en tw hliw kai ekraxen fwnh megalh legwn pasin toiV orneoiV toiV petwmenoiV en mesouranhmati deute kai sunagesqe eiV to deipnon tou megalou qeou

And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God;

ina faghte sarkaV basilewn kai sarkaV ciliarcwn kai sarkaV iscurwn kai sarkaV ippwn kai twn kaqhmenwn ep autwn kai sarkaV pantwn eleuqerwn kai doulwn kai mikrwn kai megalwn

That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great.

kai eidon to qhrion kai touV basileiV thV ghV kai ta strateumata autwn sunhgmena poihsai polemon meta tou kaqhmenou epi tou ippou kai meta tou strateumatoV autou

And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army.

kai epiasqh to qhrion kai meta toutou o yeudoprofhthV o poihsaV ta shmeia enwpion autou en oiV eplanhsen touV labontaV to caragma tou qhriou kai touV proskunountaV th eikoni autou zwnteV eblhqhsan oi duo eiV thn limnhn tou puroV thn kaiomenhn en tw qeiw

And the beast was taken and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone.

kai oi loipoi apektanqhsan en th romfaia tou kaqhmenou epi tou ippou th ekporeuomenh ek tou stomatoV autou kai panta ta ornea ecortasqhsan ek twn sarkwn autwn

And the remnant were slain with the sword of him that sat upon the horse, which sword proceeded out of his mouth: and all the fowls were filled with their flesh.

Revelation 20


Revelation Chapter 20 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 19

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 20

kai eidon aggelon katabainonta ek tou ouranou econta thn kleida thV abussou kai alusin megalhn epi thn ceira autou

And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand.

kai ekrathsen ton drakonta ton ofin ton arcaion oV estin diaboloV kai satanaV kai edhsen auton cilia eth

And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years,

kai ebalen auton eiV thn abusson kai ekleisen auton kai esfragisen epanw autou ina mh planhsh ta eqnh eti acri telesqh ta cilia eth kai meta tauta dei auton luqhnai mikron cronon

And cast him into the bottomless pit, and shut him up and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled and after that he must be loosed a little season.

kai eidon qronouV kai ekaqisan ep autouV kai krima edoqh autoiV kai taV yucaV twn pepelekismenwn dia thn marturian ihsou kai dia ton logon tou qeou kai oitineV ou prosekunhsan tw qhriw oute thn eikona autou kai ouk elabon to caragma epi to metwpon autwn kai epi thn ceira autwn kai ezhsan kai ebasileusan meta cristou ta cilia eth

And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image , neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years.

oi de loipoi twn nekrwn ouk anezhsan ewV telesqh ta cilia eth auth h anastasiV h prwth

But the rest of the dead lived not again until the thousand years were finished This is the first resurrection.

makarioV kai agioV o ecwn meroV en th anastasei th prwth epi toutwn o qanatoV o deuteroV ouk ecei exousian all esontai iereiV tou qeou kai tou cristou kai basileusousin met autou cilia eth

Blessed and holy is he that hath part in the first resurrection: on such the second death hath no power, but they shall be priests of God and of Christ, and shall reign with him a thousand years.

kai otan telesqh ta cilia eth luqhsetai o satanaV ek thV fulakhV autou

And when the thousand years are expired Satan shall be loosed out of his prison,

kai exeleusetai planhsai ta eqnh ta en taiV tessarsin gwniaiV thV ghV ton gwg kai ton magwg sunagagein autouV eiV polemon wn o ariqmoV wV h ammoV thV qalasshV

And shall go out to deceive the nations which are in the four quarters of the earth, Gog and Magog, to gather them together to battle: the number of whom is as the sand of the sea.

kai anebhsan epi to platoV thV ghV kai ekuklwsan thn parembolhn twn agiwn kai thn polin thn hgaphmenhn kai katebh pur apo tou qeou ek tou ouranou kai katefagen autouV

And they went up on the breadth of the earth, and compassed the camp of the saints about and the beloved city: and fire came down from God out of heaven, and devoured them.

kai o diaboloV o planwn autouV eblhqh eiV thn limnhn tou puroV kai qeiou opou to qhrion kai o yeudoprofhthV kai basanisqhsontai hmeraV kai nuktoV eiV touV aiwnaV twn aiwnwn

And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever.

kai eidon qronon leukon megan kai ton kaqhmenon ep autou ou apo proswpou efugen h gh kai o ouranoV kai topoV ouc eureqh autoiV

And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away and there was found no place for them.

kai eidon touV nekrouV mikrouV kai megalouV estwtaV enwpion tou qeou kai biblia hnewcqhsan kai biblion allo hnewcqh o estin thV zwhV kai ekriqhsan oi nekroi ek twn gegrammenwn en toiV biblioiV kata ta erga autwn

And I saw the dead, small and great, stand before God; and the books were opened and another book was opened which is the book of life: and the dead were judged out of those things which were written in the books, according to their works.

kai edwken h qalassa touV en auth nekrouV kai o qanatoV kai o adhV edwkan touV en autoiV nekrouV kai ekriqhsan ekastoV kata ta erga autwn

And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works.

kai o qanatoV kai o adhV eblhqhsan eiV thn limnhn tou puroV outoV estin o deuteroV qanatoV

And death and hell were cast into the lake of fire. This is the second death.

kai ei tiV ouc eureqh en th biblw thV zwhV gegrammenoV eblhqh eiV thn limnhn tou puroV

And whosoever was not found written in the book of life was cast into the lake of fire.

Revelation 21


Revelation Chapter 21 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 20

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 21

kai eidon ouranon kainon kai ghn kainhn o gar prwtoV ouranoV kai h prwth gh parhlqen kai h qalassa ouk estin eti

And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away and there was no more sea.

kai egw iwannhV eidon thn polin thn agian ierousalhm kainhn katabainousan apo tou qeou ek tou ouranou htoimasmenhn wV numfhn kekosmhmenhn tw andri authV

And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband.

kai hkousa fwnhV megalhV ek tou ouranou legoushV idou h skhnh tou qeou meta twn anqrwpwn kai skhnwsei met autwn kai autoi laoi autou esontai kai autoV o qeoV estai met autwn qeoV autwn

And I heard a great voice out of heaven saying Behold the tabernacle of God is with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, and be their God.

kai exaleiyei o qeoV pan dakruon apo twn ofqalmwn autwn kai o qanatoV ouk estai eti oute penqoV oute kraugh oute ponoV ouk estai eti oti ta prwta aphlqon

And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away

kai eipen o kaqhmenoV epi tou qronou idou kaina panta poiw kai legei moi grayon oti outoi oi logoi alhqinoi kai pistoi eisin

And he that sat upon the throne said Behold I make all things new. And he said unto me, Write for these words are true and faithful.

kai eipen moi gegonen egw eimi to a kai to w h arch kai to teloV egw tw diywnti dwsw ek thV phghV tou udatoV thV zwhV dwrean

And he said unto me, It is done I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely.

o nikwn klhronomhsei panta kai esomai autw qeoV kai autoV estai moi o uioV

He that overcometh shall inherit all things; and I will be his God, and he shall be my son.

deiloiV de kai apistoiV kai ebdelugmenoiV kai foneusin kai pornoiV kai farmakeusin kai eidwlolatraiV kai pasin toiV yeudesin to meroV autwn en th limnh th kaiomenh puri kai qeiw o estin deuteroV qanatoV

But the fearful, and unbelieving, and the abominable and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death.

kai hlqen proV me eiV twn epta aggelwn twn econtwn taV epta fialaV taV gemousaV twn epta plhgwn twn escatwn kai elalhsen met emou legwn deuro deixw soi thn numfhn tou arniou thn gunaika

And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying Come hither I will shew thee the bride, the Lamb's wife.

kai aphnegken me en pneumati ep oroV mega kai uyhlon kai edeixen moi thn polin thn megalhn thn agian ierousalhm katabainousan ek tou ouranou apo tou qeou

And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God,

ecousan thn doxan tou qeou kai o fwsthr authV omoioV liqw timiwtatw wV liqw iaspidi krustallizonti

Having the glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal

ecousan te teicoV mega kai uyhlon ecousan pulwnaV dwdeka kai epi toiV pulwsin aggelouV dwdeka kai onomata epigegrammena a estin twn dwdeka fulwn twn uiwn israhl

And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon which are the names of the twelve tribes of the children of Israel:

ap anatolhV pulwneV treiV apo borra pulwneV treiV apo notou pulwneV treiV apo dusmwn pulwneV treiV

On the east three gates; on the north three gates; on the south three gates; and on the west three gates.

kai to teicoV thV polewV econ qemeliouV dwdeka kai en autoiV onomata twn dwdeka apostolwn tou arniou

And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb.

kai o lalwn met emou eicen kalamon crusoun ina metrhsh thn polin kai touV pulwnaV authV kai to teicoV authV

And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof.

kai h poliV tetragwnoV keitai kai to mhkoV authV tosouton estin oson kai to platoV kai emetrhsen thn polin tw kalamw epi stadiwn dwdeka ciliadwn to mhkoV kai to platoV kai to uyoV authV isa estin

And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed , twelve thousand furlongs. The length and the breadth and the height of it are equal.

kai emetrhsen to teicoV authV ekaton tessarakonta tessarwn phcwn metron anqrwpou o estin aggelou

And he measured the wall thereof, an hundred and forty and four cubits, according to the measure of a man, that is of the angel.

kai hn h endomhsiV tou teicouV authV iaspiV kai h poliV crusion kaqaron omoia ualw kaqarw

And the building of the wall of it was of jasper: and the city was pure gold, like unto clear glass.

kai oi qemelioi tou teicouV thV polewV panti liqw timiw kekosmhmenoi o qemelioV o prwtoV iaspiV o deuteroV sapfeiroV o tritoV calkhdwn o tetartoV smaragdoV

And the foundations of the wall of the city were garnished with all manner of precious stones. The first foundation was jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald;

o pemptoV sardonux o ektoV sardioV o ebdomoV crusoliqoV o ogdooV bhrulloV o enatoV topazion o dekatoV crusoprasoV o endekatoV uakinqoV o dwdekatoV amequstoV

The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst.

kai oi dwdeka pulwneV dwdeka margaritai ana eiV ekastoV twn pulwnwn hn ex enoV margaritou kai h plateia thV polewV crusion kaqaron wV ualoV diafanhV

And the twelve gates were twelve pearls; every several gate was of one pearl: and the street of the city was pure gold, as it were transparent glass.

kai naon ouk eidon en auth o gar kurioV o qeoV o pantokratwr naoV authV estin kai to arnion

And I saw no temple therein : for the Lord God Almighty and the Lamb are the temple of it.

kai h poliV ou creian ecei tou hliou oude thV selhnhV ina fainwsin en auth h gar doxa tou qeou efwtisen authn kai o lucnoV authV to arnion

And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb is the light thereof.

kai ta eqnh twn swzomenwn en tw fwti authV peripathsousin kai oi basileiV thV ghV ferousin thn doxan kai thn timhn autwn eiV authn

And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it.

kai oi pulwneV authV ou mh kleisqwsin hmeraV nux gar ouk estai ekei

And the gates of it shall not be shut at all by day: for there shall be no night there.

kai oisousin thn doxan kai thn timhn twn eqnwn eiV authn

And they shall bring the glory and honour of the nations into it.

kai ou mh eiselqh eiV authn pan koinoun kai poioun bdelugma kai yeudoV ei mh oi gegrammenoi en tw bibliw thV zwhV tou arniou

And there shall in no wise enter into it any thing that defileth neither whatsoever worketh abomination, or maketh a lie: but they which are written in the Lamb's book of life.

Revelation 22


Revelation Chapter 22 - King James Bible With Strong's Dictionary - Bible Software by johnhurt.com

Revelation 21

KJV Reference
Parallel NT
Sacred Name
Matthew Henry

APOKALUYIS IWANNOU

The Revelation to Saint John

Chapter 22

kai edeixen moi kaqaron potamon udatoV zwhV lampron wV krustallon ekporeuomenon ek tou qronou tou qeou kai tou arniou

And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb.

en mesw thV plateiaV authV kai tou potamou enteuqen kai enteuqen xulon zwhV poioun karpouV dwdeka kata mhna ena ekaston apodidoun ton karpon autou kai ta fulla tou xulou eiV qerapeian twn eqnwn

In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations.

kai pan katanaqema ouk estai eti kai o qronoV tou qeou kai tou arniou en auth estai kai oi douloi autou latreusousin autw

And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him:

kai oyontai to proswpon autou kai to onoma autou epi twn metwpwn autwn

And they shall see his face; and his name shall be in their foreheads.

kai nux ouk estai ekei kai creian ouk ecousin lucnou kai fwtoV hliou oti kurioV o qeoV fwtizei autouV kai basileusousin eiV touV aiwnaV twn aiwnwn

And there shall be no night there; and they need no candle neither light of the sun; for the Lord God giveth them light and they shall reign for ever and ever.

kai eipen moi outoi oi logoi pistoi kai alhqinoi kai kurioV o qeoV twn agiwn profhtwn apesteilen ton aggelon autou deixai toiV douloiV autou a dei genesqai en tacei

And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done

idou ercomai tacu makarioV o thrwn touV logouV thV profhteiaV tou bibliou toutou

Behold I come quickly: blessed is he that keepeth the sayings of the prophecy of this book.

kai egw iwannhV o blepwn tauta kai akouwn kai ote hkousa kai ebleya epesa proskunhsai emprosqen twn podwn tou aggelou tou deiknuontoV moi tauta

And I John saw these things, and heard them. And when I had heard and seen I fell down to worship before the feet of the angel which shewed me these things.

kai legei moi ora mh sundouloV sou gar eimi kai twn adelfwn sou twn profhtwn kai twn thrountwn touV logouV tou bibliou toutou tw qew proskunhson

Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God.

kai legei moi mh sfragishV touV logouV thV profhteiaV tou bibliou toutou oti o kairoV egguV estin

And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand.

o adikwn adikhsatw eti kai o rupwn rupwsatw eti kai o dikaioV dikaiwqhtw eti kai o agioV agiasqhtw eti

He that is unjust let him be unjust still: and he which is filthy let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still.

kai idou ercomai tacu kai o misqoV mou met emou apodounai ekastw wV to ergon autou estai

And, behold I come quickly; and my reward is with me, to give every man according as his work shall be

egw eimi to a kai to w arch kai teloV o prwtoV kai o escatoV

I am Alpha and Omega, the beginning and the end, the first and the last.

makarioi oi poiounteV taV entolaV autou ina estai h exousia autwn epi to xulon thV zwhV kai toiV pulwsin eiselqwsin eiV thn polin

Blessed are they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city.

exw de oi kuneV kai oi farmakoi kai oi pornoi kai oi foneiV kai oi eidwlolatrai kai paV o filwn kai poiwn yeudoV

For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie.

egw ihsouV epemya ton aggelon mou marturhsai umin tauta epi taiV ekklhsiaiV egw eimi h riza kai to genoV tou dabid o asthr o lamproV kai orqrinoV

I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star.

kai to pneuma kai h numfh legousin elqe kai o akouwn eipatw elqe kai o diywn elqetw kai o qelwn lambanetw to udwr zwhV dwrean

And the Spirit and the bride say Come And let him that heareth say Come And let him that is athirst come And whosoever will let him take the water of life freely.

summarturoumai gar panti akouonti touV logouV thV profhteiaV tou bibliou toutou ean tiV epitiqh proV tauta epiqhsei o qeoV ep auton taV plhgaV taV gegrammenaV en bibliw toutw

For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book:

kai ean tiV afairh apo twn logwn biblou thV profhteiaV tauthV afairhsei o qeoV to meroV autou apo biblou thV zwhV kai ek thV polewV thV agiaV kai twn gegrammenwn en bibliw toutw

And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the holy city, and from the things which are written in this book.

legei o marturwn tauta nai ercomai tacu amhn nai ercou kurie ihsou

He which testifieth these things saith Surely I come quickly. Amen. Even so, come Lord Jesus.


Greek Concordance with Strong's Numbering - SpeedBible by johnhurt.com

Greek Concordance For

1 (a) to 10 (Abioud)

Strong's Number Strong's Name Greek Text and Scripture

A

1

a
a

a
Matt 11:4, Matt 13:4, Matt 13:17, Matt 13:17, Matt 21:15, Mark 1:44, Mark 7:4, Mark 9:9, Mark 11:23, Mark 13:37, Luke 6:46, Luke 7:22, Luke 10:23, Luke 10:24, Luke 10:24, Luke 12:12, Luke 12:20, Luke 21:6, Luke 24:1, John 2:23, John 3:2, John 4:45, John 5:19, John 5:20, John 5:36, John 5:36, John 6:2, John 6:13, John 6:63, John 7:3, John 8:26, John 10:6, John 10:16, John 10:25, John 11:45, John 11:46, John 12:50, John 14:10, John 14:12, John 14:26, John 15:15, John 15:24, John 17:8, John 18:21, John 20:30, Acts 3:18, Acts 4:20, Acts 6:14, Acts 8:6, Acts 8:30, Acts 10:15, Acts 11:9, Acts 16:21, Acts 25:7, Acts 28:22, Rom 9:23, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:13, 1 Cor 10:20, 1 Cor 12:23, 1 Cor 14:37, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 5:10, 2 Cor 12:4, Gal 1:20, Gal 2:18, Gal 5:17, Gal 5:21, Php 4:9, Col 2:17, Col 2:18, Col 2:22, Col 3:6, 2 Th 3:4, 1 Ti 1:7, 1 Ti 4:3, 2 Ti 2:2, 2 Ti 2:7, 2 Ti 2:20, 2 Ti 2:20, Titus 1:11, Titus 2:1, Heb 2:13, 1 Pe 1:12, 1 Pe 1:12, 2 Pe 3:16, 1 Jo 5:15, 2 Jo 1:8, 3 Jo 1:10, Rev 1:1, Rev 1:4, Rev 1:8, Rev 1:11, Rev 1:19, Rev 1:19, Rev 1:19, Rev 2:6, Rev 2:10, Rev 3:2, Rev 3:4, Rev 4:1, Rev 5:13, Rev 9:20, Rev 10:4, Rev 13:14, Rev 17:12, Rev 17:15, Rev 17:16, Rev 21:6, Rev 21:12, Rev 22:6, Rev 22:13

2

Aarwn
Aaron

aarwn
Luke 1:5, Acts 7:40, Heb 5:4, Heb 7:11, Heb 9:4

3

Abaddwn
Abaddon

abaddwn
Rev 9:11

4

abarhV
abares

abarh
2 Cor 11:9

5

Abba
Abba

abba
Mark 14:36, Rom 8:15, Gal 4:6

6

Abel
Abel

abel
Matt 23:35, Luke 11:51, Heb 11:4, Heb 12:24

7

Abia
Abia

abia
Matt 1:7, Matt 1:7, Luke 1:5

8

Abiaqar
Abiathar

abiaqar
Mark 2:26

9

Abilhnh
Abilene

abilhnhV
Luke 3:1

10

Abioud
Abioud

abioud
Matt 1:13, Matt 1:13

Next Page - 11 (Abraam) to 20 (agalliasis)


Greek Concordance For

11 (Abraam) to 20 (agalliasis)

Previous Page - 1 (a) to 10 (Abioud)
Strong's Number Strong's Name Greek Text and Scripture

11

Abraam
Abraam

abraam
Matt 1:1, Matt 1:2, Matt 1:17, Matt 3:9, Matt 3:9, Matt 8:11, Matt 22:32, Mark 12:26, Luke 1:55, Luke 1:73, Luke 3:8, Luke 3:8, Luke 3:34, Luke 13:16, Luke 13:28, Luke 16:22, Luke 16:23, Luke 16:24, Luke 16:25, Luke 16:29, Luke 16:30, Luke 19:9, Luke 20:37, John 8:33, John 8:37, John 8:39, John 8:39, John 8:39, John 8:40, John 8:52, John 8:53, John 8:56, John 8:57, John 8:58, Acts 3:13, Acts 3:25, Acts 7:2, Acts 7:16, Acts 7:17, Acts 7:32, Acts 13:26, Rom 4:1, Rom 4:2, Rom 4:3, Rom 4:9, Rom 4:12, Rom 4:13, Rom 4:16, Rom 9:7, Rom 11:1, 2 Cor 11:22, Gal 3:6, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:14, Gal 3:16, Gal 3:18, Gal 3:29, Gal 4:22, Heb 2:16, Heb 6:13, Heb 7:1, Heb 7:2, Heb 7:4, Heb 7:5, Heb 7:6, Heb 7:9, Heb 11:8, Heb 11:17, Jam 2:21, Jam 2:23, 1 Pe 3:6

12

abussoV
abussos

abusson
Luke 8:31, Rom 10:7, Rev 20:3

abussou
Rev 9:1, Rev 9:2, Rev 9:11, Rev 11:7, Rev 17:8, Rev 20:1

13

AgaboV
Agabos

agaboV
Acts 11:28, Acts 21:10

14

agaqoergew
agathoergeo

agaqoergein
1 Ti 6:18

15

agaqopoiew
agathopoieo

agaqopoieite
Luke 6:35

agaqopoihsai
Mark 3:4, Luke 6:9

agaqopoihte
Luke 6:33

agaqopoiountaV
Luke 6:33, 1 Pe 2:15, 1 Pe 3:17

agaqopoiounteV
1 Pe 2:20

agaqopoiousai
1 Pe 3:6

agaqopoiwn
Acts 14:17, 3 Jo 1:11

16

agaqopolia
agathopolia

agaqopoiia
1 Pe 4:19

17

agaqopoioV
agathopoios

agaqopoiwn
1 Pe 2:14

18

agaqoV
agathos

agaqaV
Titus 2:5, 1 Pe 3:10

agaqa
Matt 7:11, Matt 7:11, Matt 12:34, Matt 12:35, Luke 11:13, Luke 12:18, Luke 12:19, Luke 16:25, John 5:29, Rom 3:8, Rom 10:15

agaqe
Matt 19:16, Matt 25:21, Matt 25:23, Mark 10:17, Luke 18:18, Luke 19:17

agaqhn
Luke 8:8, Luke 10:42, 1 Th 3:6, 2 Th 2:16, 1 Ti 1:19, Titus 2:10, 1 Pe 3:16, 1 Pe 3:16

agaqhV
1 Ti 1:5, 1 Pe 3:21

agaqh
Luke 8:15, Acts 23:1, Rom 7:12, Jam 1:17

agaqoiV
Gal 6:6, Eph 2:10, 1 Pe 2:18

agaqon
Matt 7:17, Matt 7:18, Matt 19:16, Matt 19:17, Mark 10:18, Luke 6:45, Luke 18:19, John 1:46, Rom 2:10, Rom 7:13, Rom 7:18, Rom 7:19, Rom 8:28, Rom 9:11, Rom 12:2, Rom 13:3, Rom 13:4, Rom 14:16, Rom 15:2, Rom 16:19, 2 Cor 5:10, 2 Cor 9:8, Gal 6:10, Eph 4:28, Eph 6:8, Php 1:6, 1 Th 5:15, 2 Ti 2:21, 2 Ti 3:17, Titus 1:16, Titus 3:1, Phm 1:14, 1 Pe 3:11, 3 Jo 1:11

agaqoV
Matt 12:35, Matt 19:17, Matt 20:15, Mark 10:18, Luke 6:45, Luke 18:19, Luke 23:50, John 7:12, Acts 11:24, Eph 4:29

agaqouV
Matt 5:45, Matt 22:10

agaqou
Matt 12:35, Luke 6:45, Rom 2:7, Rom 5:7, Rom 7:13, Phm 1:6, 1 Pe 3:13

agaqwn
Luke 1:53, Acts 9:36, Rom 13:3, 1 Ti 2:10, Heb 9:11, Heb 10:1, Jam 3:17

agaqw
Rom 12:9, Rom 12:21, Col 1:10, 2 Th 2:17, 1 Ti 5:10, Heb 13:21

19

agaqwsunh
agathosune

agaqwsunhV
Rom 15:14, 2 Th 1:11

agaqwsunh
Gal 5:22, Eph 5:9

20

agalliasiV
agalliasis

agalliasei
Luke 1:44, Acts 2:46, Jude 1:24

agalliasewV
Heb 1:9

agalliasiV
Luke 1:14

Next Page - 21 (agalliao) to 30 (aggeion)


Greek Concordance For

21 (agalliao) to 30 (aggeion)

Previous Page - 11 (Abraam) to 20 (agalliasis)
Strong's Number Strong's Name Greek Text and Scripture

21

agalliaw
agalliao

agalliasqe
Matt 5:12, 1 Pe 1:6, 1 Pe 1:8

agalliasqhnai
John 5:35

agalliwmeqa
Rev 19:7

agalliwmenoi
1 Pe 4:13

hgalliasato
Luke 10:21, John 8:56, Acts 2:26, Acts 16:34

hgalliasen
Luke 1:47

22

agamoV
agamos

agamoiV
1 Cor 7:8

agamoV
1 Cor 7:11, 1 Cor 7:32, 1 Cor 7:34

23

aganakteo
aganakteo

aganaktein
Mark 10:41

aganaktounteV
Mark 14:4

aganaktwn
Luke 13:14

hganakthsan
Matt 20:24, Matt 21:15, Matt 26:8

hganakthsen
Mark 10:14

24

aganakthsiV
aganaktesis

aganakthsin
2 Cor 7:11

25

agapaw
agapao

agapan
Mark 12:33, Mark 12:33, Rom 13:8, Eph 5:28, 1 Th 4:9, 1 Pe 3:10, 1 Jo 4:11, 1 Jo 4:20

agapaV
John 21:15, John 21:16

agapate
Matt 5:44, Luke 6:27, Luke 6:32, Luke 6:35, Luke 11:43, John 13:34, John 13:34, John 14:15, John 15:12, John 15:17, Eph 5:25, Col 3:19, 1 Pe 1:8, 1 Pe 2:17, 1 Jo 2:15

agapatw
Eph 5:33

agaphqhsetai
John 14:21

agaphsanti
Rev 1:5

agaphsantoV
Rom 8:37, Gal 2:20

agaphsaV
John 13:1, 2 Th 2:16, 2 Ti 4:10

agaphsate
1 Pe 1:22

agaphseiV
Matt 5:43, Matt 19:19, Matt 22:37, Matt 22:39, Mark 12:30, Mark 12:31, Luke 10:27, Rom 13:9, Gal 5:14, Jam 2:8

agaphsei
Matt 6:24, Luke 7:42, Luke 16:13, John 14:23

agaphshte
Matt 5:46

agaphsw
John 14:21

agapwmai
2 Cor 12:15

agapwmen
1 Jo 3:11, 1 Jo 3:14, 1 Jo 3:18, 1 Jo 3:23, 1 Jo 4:7, 1 Jo 4:12, 1 Jo 4:19, 1 Jo 5:2, 1 Jo 5:2, 2 Jo 1:5

agapwntaV
Matt 5:46, Luke 6:32, Luke 6:32

agapwntwn
Eph 6:24

agapwn
John 14:21, John 14:21, John 14:24, Rom 13:8, 2 Cor 12:15, Eph 5:28, 1 Jo 2:10, 1 Jo 3:10, 1 Jo 3:14, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:1

agapwsin
Luke 6:32, Rom 8:28, 1 Cor 2:9, Jam 1:12, Jam 2:5

hgapate
John 8:42, John 14:28

hgapa
John 11:5, John 13:23, John 19:26, John 21:7, John 21:20

hgaphkosin
2 Ti 4:8

hgaphmenhn
Rom 9:25, Rom 9:25, Rev 20:9

hgaphmenoi
Col 3:12, 1 Th 1:4, 2 Th 2:13

hgaphmenw
Eph 1:6

hgaphsamen
1 Jo 4:10

hgaphsan
John 3:19, John 12:43, Rev 12:11

hgaphsaV
John 17:23, John 17:23, John 17:24, John 17:26, Heb 1:9

hgaphsa
John 13:34, John 15:9, John 15:12, Rom 9:13, Rev 3:9

hgaphsen
Mark 10:21, Luke 7:47, John 3:16, John 13:1, John 15:9, Eph 2:4, Eph 5:2, Eph 5:25, 2 Pe 2:15, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:19

26

agaph
agape

agapaiV
Jude 1:12

agapa
Luke 7:5, Luke 7:47, John 3:35, John 10:17, John 14:23, 1 Cor 8:3, 2 Cor 9:7, Eph 5:28, Heb 12:6, 1 Jo 2:15, 1 Jo 4:21, 1 Jo 5:1

agaphn
Luke 11:42, John 5:42, John 13:35, John 15:13, Rom 5:8, Rom 14:15, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 14:1, 2 Cor 2:4, 2 Cor 2:8, Eph 1:15, Eph 2:4, Eph 3:19, Php 2:2, Col 1:4, Col 1:8, Col 3:14, 1 Th 3:6, 2 Th 2:10, 2 Th 3:5, 1 Ti 6:11, 2 Ti 2:22, Phm 1:5, Phm 1:9, 1 Pe 4:8, 2 Pe 1:7, 1 Jo 3:1, 1 Jo 3:16, 1 Jo 4:16, Rev 2:4, Rev 2:19

agaphV
Rom 8:35, Rom 8:39, Rom 15:30, 2 Cor 8:8, 2 Cor 8:24, 2 Cor 13:11, Gal 5:6, Gal 5:13, Php 1:17, Php 2:1, Col 1:13, 1 Th 1:3, 1 Th 5:8, 1 Ti 1:14, 2 Ti 1:7, Heb 6:10, Heb 10:24, 1 Pe 5:14

agaph
Matt 24:12, John 15:9, John 15:10, John 15:10, John 17:26, Rom 5:5, Rom 12:9, Rom 13:10, Rom 13:10, 1 Cor 4:21, 1 Cor 8:1, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:8, 1 Cor 13:13, 1 Cor 13:13, 1 Cor 16:14, 1 Cor 16:24, 2 Cor 5:14, 2 Cor 6:6, 2 Cor 8:7, 2 Cor 13:14, Gal 5:22, Eph 1:4, Eph 3:18, Eph 4:2, Eph 4:15, Eph 4:16, Eph 5:2, Eph 6:23, Php 1:9, Col 2:2, 1 Th 3:12, 1 Th 5:13, 2 Th 1:3, 1 Ti 1:5, 1 Ti 2:15, 1 Ti 4:12, 2 Ti 1:13, 2 Ti 3:10, Titus 2:2, Phm 1:7, 1 Pe 4:8, 1 Jo 2:5, 1 Jo 2:15, 1 Jo 3:17, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:3, 2 Jo 1:3, 2 Jo 1:6, 3 Jo 1:6, Jude 1:2, Jude 1:21

agapw
John 14:31, 2 Cor 11:11, 1 Jo 4:20, 2 Jo 1:1, 3 Jo 1:1

27

agaphtoV
agapetos

agaphta
1 Cor 4:14, Eph 5:1

agaphte
3 Jo 1:2, 3 Jo 1:5, 3 Jo 1:11

agaphthn
Rom 16:12

agaphth
Phm 1:2

agaphtoiV
Acts 15:25, Rom 1:7

agaphtoi
Rom 11:28, Rom 12:19, 1 Cor 10:14, 1 Cor 15:58, 2 Cor 7:1, 2 Cor 12:19, Php 2:12, Php 4:1, Php 4:1, 1 Th 2:8, 1 Ti 6:2, Heb 6:9, Jam 1:16, Jam 1:19, Jam 2:5, 1 Pe 2:11, 1 Pe 4:12, 2 Pe 3:1, 2 Pe 3:8, 2 Pe 3:14, 2 Pe 3:17, 1 Jo 3:2, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:7, 1 Jo 4:11, Jude 1:3, Jude 1:17, Jude 1:20

agaphton
Mark 12:6, Luke 20:13, Rom 16:5, Rom 16:8, Rom 16:9, 1 Cor 4:17, Phm 1:16

agaphtoV
Matt 3:17, Matt 12:18, Matt 17:5, Mark 1:11, Mark 9:7, Luke 3:22, Luke 9:35, Eph 6:21, Col 4:7, Col 4:14, 2 Pe 1:17, 2 Pe 3:15

agaphtou
Col 1:7

agaphtw
Col 4:9, 2 Ti 1:2, Phm 1:1, 3 Jo 1:1

28

Agar
Agar

agar
Gal 4:24, Gal 4:25

29

aggareuw
aggareuo

aggareuousin
Mark 15:21

aggareusei
Matt 5:41

hggareusan
Matt 27:32

30

aggeion
aggeion

aggeia
Matt 13:48

aggeioiV
Matt 25:4

Next Page - 31 (aggelia) to 40 (hagios)


Greek Concordance For

31 (aggelia) to 40 (hagios)

Previous Page - 21 (agalliao) to 30 (aggeion)
Strong's Number Strong's Name Greek Text and Scripture

31

aggelia
aggelia

aggelia
1 Jo 3:11

32

aggeloV
aggelos

aggeloiV
Matt 4:6, Matt 25:41, Luke 4:10, 1 Cor 4:9, 1 Ti 3:16, Heb 2:5, Rev 7:2, Rev 15:7, Rev 16:1

aggeloi
Matt 4:11, Matt 13:39, Matt 13:49, Matt 18:10, Matt 22:30, Matt 24:36, Matt 25:31, Mark 1:13, Mark 12:25, Mark 13:32, Luke 2:15, Rom 8:38, Heb 1:6, 1 Pe 1:12, 2 Pe 2:11, Rev 1:20, Rev 7:11, Rev 8:6, Rev 9:15, Rev 12:7, Rev 12:7, Rev 12:9, Rev 15:6

aggelon
Matt 11:10, Mark 1:2, Luke 1:18, Luke 1:34, Luke 7:27, Acts 10:3, Acts 11:13, Acts 12:11, Acts 23:8, 2 Cor 11:14, Gal 4:14, Rev 5:2, Rev 7:2, Rev 9:11, Rev 10:1, Rev 10:9, Rev 14:6, Rev 18:1, Rev 19:17, Rev 20:1, Rev 22:6, Rev 22:16

aggeloV
Matt 1:20, Matt 1:24, Matt 2:13, Matt 2:19, Matt 28:2, Matt 28:5, Luke 1:11, Luke 1:13, Luke 1:19, Luke 1:26, Luke 1:28, Luke 1:30, Luke 1:35, Luke 1:38, Luke 2:9, Luke 2:10, Luke 22:43, John 5:4, John 12:29, Acts 5:19, Acts 7:30, Acts 8:26, Acts 10:7, Acts 12:7, Acts 12:8, Acts 12:10, Acts 12:15, Acts 12:23, Acts 23:9, Acts 27:23, 2 Cor 12:7, Gal 1:8, Rev 8:3, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:13, Rev 10:5, Rev 11:15, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:19, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17, Rev 17:7, Rev 18:21

aggelouV
Matt 13:41, Matt 24:31, Mark 13:27, Luke 9:52, John 1:51, John 20:12, 1 Cor 6:3, 1 Cor 11:10, Heb 1:7, Heb 1:7, Heb 2:7, Heb 2:9, Heb 13:2, Jam 2:25, Jude 1:6, Rev 7:1, Rev 8:2, Rev 9:14, Rev 15:1, Rev 21:12

aggelou
Luke 2:21, Acts 6:15, Acts 7:35, Acts 7:38, Acts 10:22, Acts 12:9, Rev 1:1, Rev 8:4, Rev 8:13, Rev 10:7, Rev 10:8, Rev 10:10, Rev 16:5, Rev 21:17, Rev 22:8

aggelwn
Matt 16:27, Matt 26:53, Mark 8:38, Luke 7:24, Luke 9:26, Luke 12:8, Luke 12:9, Luke 15:10, Luke 16:22, Luke 24:23, Acts 7:53, 1 Cor 13:1, Gal 3:19, Col 2:18, 2 Th 1:7, 1 Ti 5:21, Heb 1:4, Heb 1:5, Heb 1:13, Heb 2:2, Heb 2:16, Heb 12:22, 1 Pe 3:22, 2 Pe 2:4, Rev 3:5, Rev 5:11, Rev 8:13, Rev 14:10, Rev 15:8, Rev 17:1, Rev 21:9

aggelw
Luke 2:13, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14, Rev 9:14

33

age
age

age
2 Ti 4:11, Jam 4:13, Jam 5:1

34

agelh
agele

agelhn
Matt 8:31, Matt 8:32

agelh
Matt 8:30, Matt 8:32, Mark 5:11, Mark 5:13, Luke 8:32, Luke 8:33

35

agenealoghtoV
agenealogetos

agenealoghtoV
Heb 7:3

36

agenhV
agenes

agenh
1 Cor 1:28

37

agiazw
hagiazo

agiazei
Heb 9:13

agiazetai
1 Ti 4:5

agiazomenoi
Heb 2:11

agiazomenouV
Heb 10:14

agiazon
Matt 23:19

agiazwn
Matt 23:17, Heb 2:11

agiazw
John 17:19

agiasai
1 Th 5:23

agiasate
1 Pe 3:15

agiash
Eph 5:26, Heb 13:12

agiasqhtw
Matt 6:9, Luke 11:2, Rev 22:11

agiason
John 17:17

hgiasen
John 10:36

hgiasqhte
1 Cor 6:11

hgiasqh
Heb 10:29

hgiasmenh
Rom 15:16

hgiasmenoiV
Acts 20:32, Acts 26:18, 1 Cor 1:2, Jude 1:1

hgiasmenoi
John 17:19, Heb 10:10

hgiasmenon
2 Ti 2:21

hgiastai
1 Cor 7:14, 1 Cor 7:14

38

agiasmoV
hagiasmos

agiasmon
Rom 6:19, Rom 6:22, Heb 12:14

agiasmoV
1 Cor 1:30, 1 Th 4:3

agiasmw
1 Th 4:4, 1 Th 4:7, 2 Th 2:13, 1 Ti 2:15, 1 Pe 1:2

39

agion
hagion

agion
Matt 7:6, Mark 3:29, Mark 6:20, Mark 13:11, Luke 1:35, Luke 1:35, Luke 1:49, Luke 2:23, Luke 2:25, Luke 3:22, Luke 11:13, Luke 12:10, Luke 12:12, John 7:39, John 14:26, John 20:22, Acts 1:16, Acts 3:14, Acts 4:27, Acts 5:3, Acts 5:32, Acts 8:15, Acts 8:17, Acts 8:18, Acts 8:19, Acts 10:44, Acts 10:47, Acts 11:15, Acts 13:2, Acts 15:8, Acts 19:2, Acts 19:2, Acts 19:6, Acts 20:23, Acts 20:28, Acts 21:11, Acts 21:28, Acts 28:25, Eph 2:21, Eph 4:30, Php 4:21, 1 Th 4:8, Heb 3:7, Heb 9:1, Heb 10:15, 1 Pe 1:15, 1 Pe 2:5, 1 Pe 2:9, 1 Jo 5:7

40

agioV
hagios

agiaiV
Rom 1:2, 2 Pe 3:11, Jude 1:14

agiai
1 Pe 3:5

agian
Matt 4:5, Matt 27:53, Rom 12:1, Rev 11:2, Rev 21:2, Rev 21:10

agiaV
Luke 1:72, 2 Pe 2:21, Rev 22:19

agia
Acts 7:33, Rom 7:12, Rom 11:16, Rom 11:16, 1 Cor 7:14, 1 Cor 7:34, Eph 5:27, 2 Ti 1:9, Heb 9:2, Heb 9:3, Heb 9:12, Heb 9:24, Heb 9:25, Heb 13:11

agie
John 17:11

agioiV
Acts 9:13, Rom 1:7, Rom 15:25, Rom 15:31, 1 Cor 1:2, 1 Cor 16:15, 2 Cor 1:1, Eph 1:1, Eph 1:18, Eph 3:5, Eph 3:18, Eph 5:3, Php 1:1, Col 1:2, Col 1:26, 1 Th 5:27, 2 Th 1:10, Heb 6:10, Jude 1:3, Rev 11:18

agioi
Matt 25:31, 1 Cor 6:2, 2 Cor 13:13, Php 4:22, Col 3:12, Heb 3:1, 1 Pe 1:15, 1 Pe 1:16, 2 Pe 1:21, Rev 18:20

agioV
Mark 1:24, Luke 4:34, Rom 7:12, 1 Cor 3:17, 1 Pe 1:16, Rev 3:7, Rev 4:8, Rev 4:8, Rev 4:8, Rev 6:10, Rev 20:6, Rev 22:11

agiouV
Acts 9:32, Acts 9:41, Rom 16:15, 1 Cor 16:1, 2 Cor 8:4, 2 Cor 9:1, Eph 1:4, Eph 1:15, Col 1:4, Col 1:22, Phm 1:5, Heb 13:24

agiou
Matt 1:18, Matt 1:20, Matt 12:32, Matt 28:19, Luke 1:15, Luke 1:41, Luke 1:67, Luke 2:26, Luke 4:1, Acts 1:2, Acts 1:8, Acts 2:4, Acts 2:33, Acts 2:38, Acts 4:8, Acts 4:30, Acts 4:31, Acts 6:3, Acts 6:5, Acts 6:13, Acts 7:55, Acts 9:17, Acts 9:31, Acts 10:22, Acts 10:45, Acts 11:24, Acts 13:4, Acts 13:9, Acts 13:52, Acts 16:6, Rom 5:5, Rom 15:13, 1 Cor 2:13, 1 Cor 6:19, 2 Cor 13:14, 1 Th 1:6, 2 Ti 1:14, Titus 3:5, Heb 2:4, Heb 6:4, Heb 9:8, 2 Pe 1:21, 1 Jo 2:20

agiwn
Matt 27:52, Mark 8:38, Luke 1:70, Luke 9:26, Acts 3:21, Acts 26:10, Rom 8:27, Rom 12:13, Rom 15:26, Rom 16:2, 1 Cor 6:1, 1 Cor 14:33, 2 Cor 9:12, Eph 2:19, Eph 3:8, Eph 4:12, Eph 6:18, Col 1:12, 1 Th 3:13, 1 Ti 5:10, Phm 1:7, Heb 8:2, Heb 9:3, Heb 9:8, Heb 10:19, 2 Pe 3:2, Rev 5:8, Rev 8:3, Rev 8:4, Rev 13:7, Rev 13:10, Rev 14:10, Rev 14:12, Rev 15:3, Rev 16:6, Rev 17:6, Rev 18:24, Rev 19:8, Rev 20:9, Rev 22:6

agiwtath
Jude 1:20

agiw
Matt 3:11, Matt 24:15, Mark 1:8, Mark 12:36, Luke 3:16, John 1:33, Acts 1:5, Acts 7:51, Acts 10:38, Acts 11:16, Acts 15:28, Rom 9:1, Rom 14:17, Rom 15:16, Rom 16:16, 1 Cor 12:3, 1 Cor 16:20, 2 Cor 6:6, 2 Cor 13:12, Eph 1:13, 1 Th 1:5, 1 Th 5:26, 1 Pe 1:12, 2 Pe 1:18, Jude 1:20

Next Page - 41 (hagiotes) to 50 (agnoeo)


Greek Concordance For

41 (hagiotes) to 50 (agnoeo)

Previous Page - 31 (aggelia) to 40 (hagios)
Strong's Number | Strong's Name | Greek Text and Scripture
41 | agiothV hagiotes | agiothtoV Heb 12:10
42 | agiwsunh hagiosune | agiwsunhn 2 Cor 7:1 agiwsunhV Rom 1:4 agiwsunh 1 Th 3:13
43 | agkalh agkale | agkalaV Luke 2:28
44 | agkistron agkistron | agkistron Matt 17:27
45 | agkura agkura | agkuran Heb 6:19 agkuraV Acts 27:29, Acts 27:30, Acts 27:40
46 | agnafoV agnaphos | agnafou Matt 9:16, Mark 2:21
47 | hagneia hagneia | agneia 1 Ti 4:12, 1 Ti 5:2
48 | hagnizw hagnizo | agnizei 1 Jo 3:3 agnisate Jam 4:8 agnisqeiV Acts 21:26 agnisqhti Acts 21:24 agniswsin John 11:55 hgnikoteV 1 Pe 1:22 hgnismenon Acts 24:18
49 | hagnismoV hagnismos | agnismou Acts 21:26
50 | agnoew agnoeo | agnoein Rom 1:13, Rom 11:25, 1 Cor 10:1, 1 Cor 12:1, 2 Cor 1:8, 1 Th 4:13 agnoeite Rom 6:3, Rom 7:1 agnoeitw 1 Cor 14:38 agnoei 1 Cor 14:38 agnohsanteV Acts 13:27 agnooumenoi 2 Cor 6:9 agnooumenoV Gal 1:22 agnooumen 2 Cor 2:11 agnoounteV Acts 17:23, Rom 10:3 agnoousin Heb 5:2, 2 Pe 2:12 agnown Rom 2:4, 1 Ti 1:13 hgnooun Mark 9:32, Luke 9:45

Next Page - 51 (agnoema) to 60 (agoraios)


Greek Concordance For

51 (agnoema) to 60 (agoraios)

Previous Page - 41 (hagiotes) to 50 (agnoeo)
Strong's Number | Strong's Name | Greek Text and Scripture
51 | agnohma agnoema | agnohmatwn Heb 9:7
52 | agnoia agnoia | agnoian Acts 3:17, Eph 4:18 agnoiaV Acts 17:30 agnoia 1 Pe 1:14
53 | agnoV hagnos | agnaV Titus 2:5 agna Php 4:8 agnhn 2 Cor 11:2, 1 Pe 3:2 agnh Jam 3:17 agnon 1 Ti 5:22 agnoV 1 Jo 3:3 agnouV 2 Cor 7:11
54 | agnothV hagnotes | agnothti 2 Cor 6:6
55 | agnwV hagnos | agnwV Php 1:16
56 | agnwsia agnosia | agnwsian 1 Cor 15:34, 1 Pe 2:15
57 | agnwstoV agnostos | agnwstw Acts 17:23
58 | agora agora | agoraiV Matt 11:16, Matt 23:7, Mark 6:56, Mark 12:38, Luke 11:43, Luke 20:46 agoran Acts 16:19 agoraV Mark 7:4 agora Matt 20:3, Luke 7:32, Acts 17:17
59 | agorazw agorazo | agorazei Matt 13:44, Rev 18:11 agorazontaV Matt 21:12, Mark 11:15, Luke 19:45 agorazonteV 1 Cor 7:30 agorasai Matt 25:10, Rev 3:18, Rev 13:17 agorasanta 2 Pe 2:1 agorasaV Mark 15:46 agorasate Matt 25:9 agorasatw Luke 22:36 agorasomen John 6:5 agorason John 13:29 agoraswmen Mark 6:37, Luke 9:13 agoraswsin Matt 14:15, Mark 6:36, John 4:8 hgorazon Luke 17:28 hgorasan Matt 27:7, Mark 16:1 hgorasaV Rev 5:9 hgorasa Luke 14:18, Luke 14:19 hgorasen Matt 13:46 hgorasqhsan Rev 14:4 hgorasqhte 1 Cor 6:20, 1 Cor 7:23 hgorasmenoi Rev 14:3
60 | agoraioV agoraios | agoraioi Acts 19:38 agoraiwn Acts 17:5

Next Page - 61 (agra) to 70 (agrupnia)


Greek Concordance For

61 (agra) to 70 (agrupnia)

Previous Page - 51 (agnoema) to 60 (agoraios)
Strong's Number | Strong's Name | Greek Text and Scripture
61 | agra agra | agran Luke 5:4 agra Luke 5:9
62 | agrammatoV agrammatos | agrammatoi Acts 4:13
63 | agraulew agrauleo | agraulounteV Luke 2:8
64 | agreuw agreuo | agreuswsin Mark 12:13
65 | agrielaioV agrielaios | agrielaioV Rom 11:17 agrielaiou Rom 11:24
66 | agrioV agrios | agria Jude 1:13 agrion Matt 3:4, Mark 1:6
67 | AgrippaV Agrippas | agrippaV Acts 25:13, Acts 25:22, Acts 26:1, Acts 26:28, Acts 26:32 agrippa Acts 25:23, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:19, Acts 26:27
68 | agroV agros | agron Matt 13:44, Matt 22:5, Matt 27:7, Matt 27:10, Mark 13:16, Mark 16:12, Luke 14:18 agroV Matt 13:38, Matt 27:8, Matt 27:8 agrouV Matt 19:29, Mark 5:14, Mark 6:36, Mark 6:56, Mark 10:29, Mark 10:30, Luke 8:34, Luke 9:12, Luke 15:15 agrou Matt 6:28, Matt 6:30, Matt 13:36, Mark 15:21, Luke 17:7, Luke 23:26, Acts 4:37 agrw Matt 13:24, Matt 13:27, Matt 13:31, Matt 13:44, Matt 24:18, Matt 24:40, Luke 12:28, Luke 15:25, Luke 17:31
69 | agrupnew agrupneo | agrupneite Mark 13:33, Luke 21:36 agrupnounteV Eph 6:18 agrupnousin Heb 13:17
70 | agrupnia agrupnia | agrupniaiV 2 Cor 6:5, 2 Cor 11:27

Next Page - 71 (ago) to 80 (adephos)


Greek Concordance For

71 (ago) to 80 (adephos)

Previous Page - 61 (agra) to 70 (agrupnia)
Strong's Number Strong's Name Greek Text and Scripture

71

agw
ago

agagein
John 10:16, Acts 17:5, Acts 23:18

agagete
Matt 21:2, Mark 11:2, Luke 19:27, Luke 19:30

agagh
Acts 9:2, Acts 9:21

agagonta
Heb 2:10

agagonteV
Acts 5:27

agagwsin
Mark 13:11

agein
Acts 23:10

agei
Luke 24:21, Rom 2:4

agesqai
Acts 21:34, Acts 22:24

agesqe
Gal 5:18

agomena
2 Ti 3:6

agomenouV
Luke 21:12

agomenwn
Matt 14:6

agontai
Acts 19:38, Rom 8:14

agonteV
Acts 21:16

agousin
John 8:3, John 9:13, John 18:28

agwmen
Matt 26:46, Mark 1:38, Mark 14:42, John 11:7, John 11:15, John 11:16, John 14:31

agw
John 19:4

axei
1 Th 4:14

axwn
Acts 22:5

acqhnai
Luke 18:40, Acts 5:21, Acts 25:6, Acts 25:17

acqhsesqe
Matt 10:18

hgagen
Luke 4:9, Luke 10:34, Luke 23:1, John 1:42, John 19:13, Acts 5:26, Acts 9:27, Acts 11:26, Acts 23:18

hgagete
John 7:45, Acts 19:37

hgagon
Matt 21:7, Mark 11:7, Luke 4:29, Luke 4:40, Luke 19:35, Luke 22:54, Acts 6:12, Acts 17:15, Acts 17:19, Acts 18:12, Acts 20:12, Acts 23:31

hgesqe
1 Cor 12:2

hgeto
Luke 4:1

hgonto
Luke 23:32

hcqh
Acts 8:32, Acts 25:23

72

agwgh
agoge

agwgh
2 Ti 3:10

73

agwn
agon

agwna
Php 1:30, Col 2:1, 1 Ti 6:12, 2 Ti 4:7, Heb 12:1

agwni
1 Th 2:2

74

agwnia
agonia

agwnia
Luke 22:44

75

agwnizomai
agonizomai

agwnizesqe
Luke 13:24

agwnizomenoV
1 Cor 9:25, Col 1:29, Col 4:12

agwnizou
1 Ti 6:12

hgwnizonto
John 18:36

hgwnismai
2 Ti 4:7

76

Adam
Adam

adam
Luke 3:38, Rom 5:14, Rom 5:14, 1 Cor 15:22, 1 Cor 15:45, 1 Cor 15:45, 1 Ti 2:13, 1 Ti 2:14, Jude 1:14

77

adapanoV
adapanos

adapanon
1 Cor 9:18

78

Addi
Addi

addi
Luke 3:28

79

adelfh
adelphe

adelfai
Matt 13:56, Mark 6:3, John 11:3

adelfaV
Matt 19:29, Mark 10:29, Mark 10:30, Luke 14:26, 1 Ti 5:2

adelfe
Luke 6:42, Acts 9:17, Acts 21:20, Acts 22:13, Phm 1:7, Phm 1:20

adelfhn
John 11:5, John 11:28, Rom 16:1, Rom 16:15, 1 Cor 9:5

adelfhV
John 11:1, Acts 23:16, 2 Jo 1:13

adelfh
Matt 12:50, Mark 3:35, Luke 10:39, Luke 10:40, John 11:39, John 19:25, 1 Cor 7:15, Jam 2:15

adelfw
Matt 5:22, Matt 5:22, Matt 5:24, Matt 7:4, Matt 18:35, Matt 22:24, Matt 22:25, Mark 12:19, Luke 6:42, Luke 12:13, Luke 20:28, Rom 14:13, Col 4:9

80

adefoV
adephos

adelfoiV
Matt 28:10, Acts 1:14, Acts 7:13, Acts 11:29, Acts 12:17, Acts 15:3, Acts 15:22, Acts 15:23, Acts 18:18, Rom 8:29, 1 Cor 15:6, Eph 6:23, Col 1:2, 1 Th 5:27, 1 Ti 4:6, Heb 2:12, Heb 2:17

adelfoi
Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:55, Matt 22:25, Matt 23:8, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 12:20, Luke 8:19, Luke 8:20, Luke 8:21, Luke 20:29, John 2:12, John 7:3, John 7:5, John 7:10, Acts 1:16, Acts 2:29, Acts 2:37, Acts 3:17, Acts 6:3, Acts 7:2, Acts 7:26, Acts 9:30, Acts 11:1, Acts 11:12, Acts 13:15, Acts 13:26, Acts 13:38, Acts 15:7, Acts 15:13, Acts 15:23, Acts 17:10, Acts 17:14, Acts 18:27, Acts 20:32, Acts 21:17, Acts 22:1, Acts 23:1, Acts 23:5, Acts 23:6, Acts 28:15, Acts 28:17, Rom 1:13, Rom 7:1, Rom 7:4, Rom 8:12, Rom 10:1, Rom 11:25, Rom 12:1, Rom 15:14, Rom 15:15, Rom 15:30, Rom 16:17, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 1:26, 1 Cor 2:1, 1 Cor 3:1, 1 Cor 4:6, 1 Cor 7:24, 1 Cor 7:29, 1 Cor 9:5, 1 Cor 10:1, 1 Cor 11:2, 1 Cor 11:33, 1 Cor 12:1, 1 Cor 14:6, 1 Cor 14:20, 1 Cor 14:26, 1 Cor 14:39, 1 Cor 15:1, 1 Cor 15:50, 1 Cor 15:58, 1 Cor 16:15, 1 Cor 16:20, 2 Cor 1:8, 2 Cor 8:1, 2 Cor 8:23, 2 Cor 11:9, 2 Cor 13:11, Gal 1:2, Gal 1:11, Gal 3:15, Gal 4:12, Gal 4:28, Gal 4:31, Gal 5:11, Gal 5:13, Gal 6:1, Gal 6:18, Eph 6:10, Php 1:12, Php 3:1, Php 3:13, Php 3:17, Php 4:1, Php 4:8, Php 4:21, 1 Th 1:4, 1 Th 2:1, 1 Th 2:9, 1 Th 2:14, 1 Th 2:17, 1 Th 3:7, 1 Th 4:1, 1 Th 4:10, 1 Th 4:13, 1 Th 5:1, 1 Th 5:4, 1 Th 5:12, 1 Th 5:14, 1 Th 5:25, 2 Th 1:3, 2 Th 2:1, 2 Th 2:13, 2 Th 2:15, 2 Th 3:1, 2 Th 3:6, 2 Th 3:13, 1 Ti 6:2, 2 Ti 4:21, Heb 3:1, Heb 3:12, Heb 10:19, Heb 13:22, Jam 1:2, Jam 1:16, Jam 1:19, Jam 2:1, Jam 2:5, Jam 2:14, Jam 3:1, Jam 3:10, Jam 3:12, Jam 4:11, Jam 5:7, Jam 5:9, Jam 5:10, Jam 5:12, Jam 5:19, 2 Pe 1:10, 1 Jo 2:7, 1 Jo 3:13, Rev 6:11

adelfon
Matt 4:18, Matt 4:21, Matt 10:21, Matt 17:1, Matt 18:15, Mark 1:16, Mark 1:19, Mark 3:17, Mark 5:37, Mark 13:12, Luke 6:14, John 1:41, Acts 12:2, Rom 14:10, Rom 14:10, 1 Cor 8:13, 1 Cor 8:13, 2 Cor 2:13, 2 Cor 8:18, 2 Cor 8:22, 2 Cor 12:18, Gal 1:19, Php 2:25, 1 Th 3:2, 1 Th 4:6, 2 Th 3:15, Phm 1:16, Heb 8:11, Heb 13:23, Jam 4:11, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:16

adelfoV
Matt 5:23, Matt 10:2, Matt 10:2, Matt 10:21, Matt 12:50, Matt 18:15, Matt 18:21, Matt 22:24, Mark 3:35, Mark 6:3, Mark 12:19, Mark 12:19, Mark 13:12, Luke 15:27, Luke 15:32, Luke 17:3, Luke 20:28, Luke 20:28, John 1:40, John 6:8, John 11:2, John 11:21, John 11:23, John 11:32, Rom 14:15, Rom 14:21, Rom 16:23, 1 Cor 1:1, 1 Cor 5:11, 1 Cor 6:6, 1 Cor 7:12, 1 Cor 7:15, 1 Cor 8:11, 2 Cor 1:1, Eph 6:21, Col 1:1, Col 4:7, Phm 1:1, Jam 1:9, Jam 2:15, 2 Pe 3:15, Jude 1:1, Rev 1:9

adelfouV
Matt 1:2, Matt 1:11, Matt 4:18, Matt 4:21, Matt 5:47, Matt 19:29, Mark 10:29, Mark 10:30, Luke 14:12, Luke 14:26, Luke 16:28, Luke 18:29, Luke 22:32, John 20:17, John 21:23, Acts 7:23, Acts 7:25, Acts 15:1, Acts 15:32, Acts 15:36, Acts 16:40, Acts 17:6, Acts 21:7, Acts 22:5, Acts 28:14, Rom 16:14, 1 Cor 6:8, 1 Cor 8:12, 2 Cor 9:3, 2 Cor 9:5, Col 4:15, 1 Th 4:10, 1 Th 5:26, 1 Ti 5:1, Heb 2:11, Heb 7:5, 1 Jo 3:14, 3 Jo 1:5, 3 Jo 1:10

adelfou
Matt 7:3, Matt 7:5, Matt 14:3, Mark 6:17, Mark 6:18, Luke 3:1, Luke 3:19, Luke 6:41, Luke 6:42, John 11:19, 1 Cor 6:5, 1 Cor 6:6, 1 Cor 16:12, 2 Th 3:6, Jam 4:11, 1 Pe 5:12, 1 Jo 3:12

adelfwn
Matt 20:24, Matt 25:40, Luke 21:16, Acts 3:22, Acts 7:37, Acts 10:23, Acts 14:2, Acts 15:33, Acts 15:40, Acts 16:2, Acts 28:21, Rom 9:3, 1 Cor 16:11, 1 Cor 16:12, Php 1:14, 1 Jo 3:16, 3 Jo 1:3, Rev 12:10, Rev 19:10, Rev 22:9

Next Page - 81 (adelphotes) to 90 (adiaphthoria)


Greek Concordance For

81 (adelphotes) to 90 (adiaphthoria)

Previous Page - 71 (ago) to 80 (adephos)
Strong's Number | Strong's Name | Greek Text and Scripture
81 | adelfothV adelphotes | adelfothta 1 Pe 2:17 adelfothti 1 Pe 5:9
82 | adhloV adelos | adhla Luke 11:44 adhlon 1 Cor 14:8
83 | adhlothV adelotes | adhlothti 1 Ti 6:17
84 | adhlwV adelos | adhlwV 1 Cor 9:26
85 | adhmonew ademoneo | adhmonein Matt 26:37, Mark 14:33 adhmonwn Php 2:26
86 | aidhV haides | adhV Rev 6:8, Rev 20:13, Rev 20:14 adh Luke 16:23, 1 Cor 15:55 adou Matt 11:23, Matt 16:18, Luke 10:15, Acts 2:27, Acts 2:31, Rev 1:18
87 | adiakritoV adiakritos | adiakritoV Jam 3:17
88 | adialeiptoV adialeiptos | adialeipton 2 Ti 1:3 adialeiptoV Rom 9:2
89 | adialeiptwV adialeiptos | adialeiptwV Rom 1:9, 1 Th 1:3, 1 Th 2:13, 1 Th 5:17
90 | adiafqoria adiaphthoria | adiafqorian Titus 2:7

Next Page - 91 (adikeo) to 100 (hadrotes)


Greek Concordance For

91 (adikeo) to 100 (hadrotes)

Previous Page - 81 (adelphotes) to 90 (adiaphthoria)
Strong's Number | Strong's Name | Greek Text and Scripture
91 | adikew adikeo | adikeisqe 1 Cor 6:7 adikeite Acts 7:26, 1 Cor 6:8 adikhqentoV 2 Cor 7:12 adikhqh Rev 2:11 adikhsai Rev 7:2, Rev 9:10, Rev 11:5, Rev 11:5 adikhsantoV 2 Cor 7:12 adikhsatw Rev 22:11 adikhshV Rev 6:6 adikhshte Rev 7:3 adikhsh Luke 10:19 adikhswsin Rev 9:4 adikoumenon Acts 7:24 adikousin Rev 9:19 adikw Matt 20:13, Luke 16:11, Acts 25:11 hdikhsamen 2 Cor 7:2 hdikhsate Gal 4:12 hdikhsa Acts 25:10 hdikhsen Col 3:25, Phm 1:18
92 | adikhma adikema | adikhmata Rev 18:5 adikhma Acts 18:14, Acts 24:20
93 | adikia adikia | adikiaiV Heb 8:12 adikian Rom 1:18, 2 Cor 12:13 adikiaV Luke 13:27, Luke 16:8, Luke 16:9, Luke 18:6, Acts 1:18, Acts 8:23, Rom 6:13, 2 Th 2:10, 2 Ti 2:19, Jam 3:6, 2 Pe 2:13, 2 Pe 2:15, 1 Jo 1:9 adikia John 7:18, Rom 1:18, Rom 1:29, Rom 2:8, Rom 3:5, Rom 9:14, 1 Cor 13:6, 2 Th 2:12, 1 Jo 5:17
94 | adikoV adikos | adikoi Luke 18:11, 1 Cor 6:9 adikoV Luke 16:10, Luke 16:10, Rom 3:5, Heb 6:10 adikouV Matt 5:45, 2 Pe 2:9
95 | adikwV adikos | adikwn Acts 7:27, Acts 24:15, 1 Cor 6:1, Col 3:25, 1 Pe 3:18, Rev 22:11 adikwV 1 Pe 2:19
96 | adokimoV adokimos | adokimoi 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:7, 2 Ti 3:8, Titus 1:16 adokimon Rom 1:28 adokimoV 1 Cor 9:27, Heb 6:8
97 | adoloV adolos | adolon 1 Pe 2:2
98 | AdramutthnoV Adramuttenos | adramutthnw Acts 27:2
99 | AdriaV Adrias | adria Acts 27:27
100 | adrothV hadrotes | adrothti 2 Cor 8:20

Next Page - 101 (adunateo) to 110 (athanasia)


Greek Concordance For

101 (adunateo) to 110 (athanasia)

Previous Page - 91 (adikeo) to 100 (hadrotes)
Strong's Number | Strong's Name | Greek Text and Scripture
101 | adunatew adunateo | adunathsei Matt 17:20, Luke 1:37
102 | adunatoV adunatos | adunata Luke 18:27 adunaton Matt 19:26, Mark 10:27, Rom 8:3, Heb 6:4, Heb 6:18, Heb 10:4, Heb 11:6 adunatoV Acts 14:8 adunatwn Rom 15:1
103 | adw aido | adonteV Eph 5:19, Col 3:16 adousin Rev 5:9, Rev 14:3, Rev 15:3
104 | aei aei | aei Mark 15:8, Acts 7:51, 2 Cor 4:11, 2 Cor 6:10, Titus 1:12, Heb 3:10, 1 Pe 3:15, 2 Pe 1:12
105 | aetoV aetos | aetoi Matt 24:28, Luke 17:37 aetou Rev 12:14 aetw Rev 4:7
106 | azumoV azumos | azuma Mark 14:1 azumoiV 1 Cor 5:8 azumoi 1 Cor 5:7 azumwn Matt 26:17, Mark 14:12, Luke 22:1, Luke 22:7, Acts 12:3, Acts 20:6
107 | Azwr Azor | azwr Matt 1:13, Matt 1:14
108 | AzwtoV Azotos | azwton Acts 8:40
109 | ahr aer | aera Acts 22:23, 1 Cor 9:26, 1 Cor 14:9, 1 Th 4:17, Rev 16:17 aeroV Eph 2:2 ahr Rev 9:2
110 | aqanasia athanasia | aqanasian 1 Cor 15:53, 1 Cor 15:54, 1 Ti 6:16

Next Page - 111 (athemitos) to 120 (athumeo)


Greek Concordance For

111 (athemitos) to 120 (athumeo)

Previous Page - 101 (adunateo) to 110 (athanasia)
Strong's Number | Strong's Name | Greek Text and Scripture
111 | aqemitoV athemitos | aqemitoiV 1 Pe 4:3 aqemiton Acts 10:28
112 | aqeoV atheos | aqeoi Eph 2:12
113 | aqesmoV athesmos | aqesmwn 2 Pe 2:7, 2 Pe 3:17
114 | aqetew atheteo | aqeteite Mark 7:9 aqetei Luke 10:16, Luke 10:16, Gal 3:15, 1 Th 4:8 aqethsai Mark 6:26 aqethsaV Heb 10:28 aqethsw 1 Cor 1:19 aqetousin Jude 1:8 aqetwn Luke 10:16, Luke 10:16, John 12:48, 1 Th 4:8 aqetw Gal 2:21
115 | aqethsiV athetesis | aqethsin Heb 9:26 aqethsiV Heb 7:18
116 | Aqhnai Athenai | aqhnaiV Acts 17:16, 1 Th 3:1 aqhnwn Acts 17:15, Acts 18:1, 1 Th 5:28, 2 Th 3:18
117 | AqhnaioV Athenaios | aqhnaioi Acts 17:21, Acts 17:22
118 | aqlew athleo | aqlhsh 2 Ti 2:5 aqlh 2 Ti 2:5
119 | aqlhsiV athlesis | aqlhsin Heb 10:32
120 | aqumew athumeo | aqumwsin Col 3:21

Next Page - 121 (athoos) to 130 (haimatekchusia)


Greek Concordance For

121 (athoos) to 130 (haimatekchusia)

Previous Page - 111 (athemitos) to 120 (athumeo)
Strong's Number Strong's Name Greek Text and Scripture

121

aqwoV
athoos

aqwon
Matt 27:4

aqwoV
Matt 27:24

122

aigeoV
aigeos

aigeioiV
Heb 11:37

123

aigialoV
aigialos

aigialon
Matt 13:2, Matt 13:48, John 21:4, Acts 21:5, Acts 27:39, Acts 27:40

124

AiguptioV
Aiguptios

aiguptioi
Heb 11:29

aiguption
Acts 7:24, Acts 7:28

aiguptioV
Acts 21:38

aiguptiwn
Acts 7:22

125

AiguptoV
Aiguptos

aigupton
Matt 2:13, Matt 2:14, Acts 2:10, Acts 7:9, Acts 7:10, Acts 7:15, Acts 7:34, Acts 7:39, Heb 11:27

aiguptoV
Rev 11:8

aiguptou
Matt 2:15, Acts 7:10, Acts 7:11, Acts 7:36, Acts 7:40, Heb 3:16, Heb 8:9, Jude 1:5

aiguptw
Matt 2:19, Acts 7:12, Acts 7:17, Acts 7:34, Acts 13:17, Heb 11:26

126

aidioV
aidios

aidioiV
Jude 1:6

aidioV
Rom 1:20

127

aidwV
aidos

aidouV
1 Ti 2:9, Heb 12:28

128

Aiqioy
Aithiops

aiqiopwn
Acts 8:27

aiqioy
Acts 8:27

129

aima
haima

aimati
Matt 23:30, Luke 22:20, Rom 3:25, Rom 5:9, 1 Cor 11:25, Gal 1:16, Eph 2:13, Heb 9:21, Heb 9:22, Heb 9:25, Heb 10:19, Heb 12:24, Heb 13:20, 1 Pe 1:19, 1 Jo 5:6, Rev 1:5, Rev 5:9, Rev 7:14, Rev 8:7, Rev 19:13

aimatoV
Matt 23:35, Matt 23:35, Matt 27:6, Matt 27:8, Matt 27:24, Mark 5:25, Mark 5:29, Luke 8:43, Luke 8:44, Luke 11:51, Luke 11:51, Luke 22:44, Acts 1:19, Acts 15:20, Acts 15:29, Acts 17:26, Acts 20:26, Acts 20:28, 1 Cor 10:16, 1 Cor 11:27, Eph 1:7, Col 1:14, Col 1:20, Heb 2:14, Heb 9:7, Heb 9:12, Heb 9:12, Heb 9:18, Heb 11:28, Heb 12:4, Heb 13:12, 1 Pe 1:2, 1 Jo 5:6, Rev 17:6, Rev 17:6

aimatwn
John 1:13

aima
Matt 16:17, Matt 23:35, Matt 26:28, Matt 27:4, Matt 27:25, Mark 14:24, Luke 11:50, Luke 13:1, John 6:53, John 6:54, John 6:55, John 6:56, John 19:34, Acts 2:19, Acts 2:20, Acts 5:28, Acts 18:6, Acts 21:25, Acts 22:20, Rom 3:15, 1 Cor 15:50, Eph 6:12, Heb 9:13, Heb 9:14, Heb 9:19, Heb 9:20, Heb 10:4, Heb 10:29, Heb 13:11, 1 Jo 1:7, 1 Jo 5:8, Rev 6:10, Rev 6:12, Rev 8:8, Rev 11:6, Rev 12:11, Rev 14:20, Rev 16:3, Rev 16:4, Rev 16:6, Rev 16:6, Rev 18:24, Rev 19:2

130

aimatekcusia
haimatekchusia

aimatekcusiaV
Heb 9:22

Next Page - 131 (haimorrheo) to 140 (hairetizo)


Greek Concordance For

131 (haimorrheo) to 140 (hairetizo)

Previous Page - 121 (athoos) to 130 (haimatekchusia)
Strong's Number | Strong's Name | Greek Text and Scripture
131 | aimorrhew haimorrheo | aimorroousa Matt 9:20
132 | AineaV Aineas | ainean Acts 9:33
133 | ainesiV ainesis | ainesewV Heb 13:15
134 | ainew aineo | ainea Acts 9:34 ainein Luke 19:37 aineite Rom 15:11, Rev 19:5 ainounta Acts 3:9 ainounteV Luke 2:20, Luke 24:53, Acts 2:47 ainountwn Luke 2:13
135 | ainigma ainigma | ainigmati 1 Cor 13:12
136 | ainoV ainos | ainon Matt 21:16, Luke 18:43
137 | Ainwn Ainon | ainwn John 3:23, Acts 3:8
138 | aireomai haireomai | airhsomai Php 1:22 eileto 2 Th 2:13 elomenoV Heb 11:25
139 | airesiV hairesis | aireseiV 1 Cor 11:19, Gal 5:20, 2 Pe 2:1 airesewV Acts 15:5, Acts 24:5, Acts 28:22 airesin Acts 24:14, Acts 26:5 airesiV Acts 5:17
140 | airetizw hairetizo | hretisa Matt 12:18

Next Page - 141 (hairetikos) to 150 (aischros)


Greek Concordance For

141 (hairetikos) to 150 (aischros)

Previous Page - 131 (haimorrheo) to 140 (hairetizo)
Strong's Number Strong's Name Greek Text and Scripture

141

airetikoV
hairetikos

airetikon
Titus 3:10

142

airw
airo

aireiV
Luke 19:21, John 10:24

airei
Matt 9:16, Mark 2:21, Mark 4:15, Luke 8:12, Luke 11:22, John 10:18, John 15:2, John 16:22

airetai
Acts 8:33

airete
Luke 9:3

aire
Luke 23:18, Acts 21:36, Acts 22:22

airomenon
Mark 2:3

airontoV
Luke 6:29, Luke 6:30

airwn
Luke 19:22, John 1:29

airwsin
Mark 6:8

arai
Matt 24:17, Matt 24:18, Mark 13:15, Mark 13:16, Luke 17:31, John 5:10

aranteV
Acts 27:13, Acts 27:17

araV
Mark 2:12, Mark 10:21, Luke 5:24, Luke 5:25, Acts 21:11, 1 Cor 6:15

arate
Matt 11:29, Matt 22:13, Matt 25:28, Luke 19:24, John 2:16, John 11:39

aratw
Matt 16:24, Mark 8:34, Luke 9:23, Luke 22:36

arhV
John 17:15

arh
Matt 27:32, Mark 15:21, Mark 15:24, John 19:38, 1 Jo 3:5

arqhsetai
Matt 13:12, Matt 21:43, Matt 25:29, Mark 4:25, Luke 8:18, Luke 19:26

arqhti
Matt 21:21, Mark 11:23

arqhtw
Eph 4:31

arqwsin
John 19:31

aron
Matt 9:6, Matt 17:27, Matt 20:14, Mark 2:9, Mark 2:11, John 5:8, John 5:11, John 5:12, John 19:15, John 19:15

arousin
Matt 4:6, Mark 16:18, Luke 4:11, John 11:48

arw
John 20:15

hran
Matt 14:12, Matt 14:20, Matt 15:37, Mark 6:29, Mark 6:43, Mark 8:8, Luke 17:13, John 8:59, John 11:41, John 20:2, John 20:13, Acts 4:24

hrate
Mark 8:19, Mark 8:20, Luke 11:52

hren
Matt 24:39, John 5:9, John 11:41, John 19:38, Rev 10:5, Rev 18:21

hrqh
Luke 9:17, Acts 8:33, Acts 20:9

hrken
Col 2:14

hrmenon
John 20:1

143

aisqanomai
aisthanomai

aisqwntai
Luke 9:45

144

aisqhsiV
aisthesis

aisqhsei
Php 1:9

145

aisqhthrion
aistheterion

aisqhthria
Heb 5:14

146

aiscrokerdhV
aischrokerdes

aiscrokerdeiV
1 Ti 3:8

aiscrokerdh
1 Ti 3:3, Titus 1:7

147

aiscrokerdwV
aischrokerdos

aiscrokerdwV
1 Pe 5:2

148

aiscrologia
aischrologia

aiscrologian
Col 3:8

149

aiscron
aischron

aiscron
1 Cor 11:6, 1 Cor 14:35, Eph 5:12

150

aiscroV
aischros

aiscrou
Titus 1:11

Next Page - 151 (aischrotes) to 160 (aiphnidios)


Greek Concordance For

151 (aischrotes) to 160 (aiphnidios)

Previous Page - 141 (hairetikos) to 150 (aischros)
Strong's Number Strong's Name Greek Text and Scripture

151

aiscrothV
aischrotes

aiscrothV
Eph 5:4

152

aiscunh
aischune

aiscunaV
Jude 1:13

aiscunhV
Luke 14:9, 2 Cor 4:2, Heb 12:2

aiscunh
Php 3:19, Rev 3:18

153

aiscunomai
aischunomai

aiscunesqw
1 Pe 4:16

aiscunqhsomai
2 Cor 10:8, Php 1:20

aiscunqwmen
1 Jo 2:28

aiscunomai
Luke 16:3

154

aitew
aiteo

aitein
Acts 3:2

aiteisqai
Mark 15:8, Jam 4:2

aiteisqe
Matt 20:22, Mark 10:38, Mark 11:24, Jam 4:3

aiteiV
John 4:9

aiteite
Matt 7:7, Luke 11:9, John 16:24, Jam 4:3

aiteitw
Jam 1:5, Jam 1:6

aithsai
Matt 6:8

aithsaV
Luke 1:63, Acts 16:29

aithsei
Luke 11:11, 1 Jo 5:16

aithsesqe
John 15:7, John 16:26

aithshV
Mark 6:23

aithshtai
Matt 14:7

aithshte
Matt 21:22, John 14:13, John 14:14, John 15:16, John 16:23

aithsh
Matt 7:9, Matt 7:10, Luke 11:12, John 11:22

aithsomai
Mark 6:24

aithson
Mark 6:22

aithsousin
Luke 12:48

aithswmen
Mark 10:35

aithswntai
Matt 18:19, Matt 27:20

aitoumai
Eph 3:13

aitoumeqa
Eph 3:20

aitoumenoi
Luke 23:23, Acts 25:3, Acts 25:15, Col 1:9

aitounti
Matt 5:42, Luke 6:30, 1 Pe 3:15

aitousa
Matt 20:20

aitousin
Matt 7:11, Luke 11:13, 1 Cor 1:22

aitwmeqa
1 Jo 5:14, 1 Jo 5:15

aitwmen
1 Jo 3:22

aitwn
Matt 7:8, Luke 11:10

hthkamen
1 Jo 5:15

hthsanto
Acts 13:21, Acts 13:28

hthsasqe
Acts 3:14

hthsaV
John 4:10

hthsate
John 16:24

hthsato
Matt 27:58, Mark 6:25, Mark 15:43, Luke 23:52, Acts 7:46, Acts 9:2

htounto
Mark 15:6, Luke 23:25, Acts 12:20

155

aithma
aitema

aithmata
Php 4:6, 1 Jo 5:15

aithma
Luke 23:24

156

aitia
aitia

aitian
Matt 19:3, Matt 27:37, Luke 8:47, John 18:38, John 19:4, John 19:6, Acts 13:28, Acts 22:24, Acts 23:28, Acts 25:18, Acts 28:18, Acts 28:20, 2 Ti 1:6, 2 Ti 1:12, Titus 1:13, Heb 2:11

aitiaV
Mark 15:26, Acts 25:27

aitia
Matt 19:10, Acts 10:21

157

aitiama
aitiama

aitiamata
Acts 25:7

158

aition
aition

aition
Luke 23:4, Luke 23:14, Luke 23:22

159

aitioV
aitios

aitioV
Heb 5:9

aitiou
Acts 19:40

160

aifnidioV
aiphnidios

aifnidioV
Luke 21:34, 1 Th 5:3

Next Page - 161 (aichmalosia) to 170 (akaireomai)


Greek Concordance For

161 (aichmalosia) to 170 (akaireomai)

Previous Page - 151 (aischrotes) to 160 (aiphnidios)
Strong's Number Strong's Name Greek Text and Scripture

161

aicmalwsia
aichmalosia

aicmalwsian
Eph 4:8, Rev 13:10, Rev 13:10

162

aicmalwteuw
aichmaloteuo

aicmalwteuonteV
2 Ti 3:6

hcmalwteusen
Eph 4:8

163

aicmalwtizw
aichmalotizo

aicmalwtizonta
Rom 7:23

aicmalwtizonteV
2 Cor 10:5

aicmalwtisqhsontai
Luke 21:24

164

aicmalwtoV
aichmalotos

aicmalwtoiV
Luke 4:18

165

aiwn
aion

aiwnaV
Matt 6:13, Luke 1:33, Rom 1:25, Rom 9:5, Rom 11:36, Rom 16:27, 2 Cor 11:31, Gal 1:5, Php 4:20, 1 Ti 1:17, 2 Ti 4:18, Heb 1:2, Heb 11:3, Heb 13:8, Heb 13:21, 1 Pe 4:11, 1 Pe 5:11, Jude 1:25, Rev 1:6, Rev 1:18, Rev 4:9, Rev 4:10, Rev 5:13, Rev 5:14, Rev 7:12, Rev 10:6, Rev 11:15, Rev 14:11, Rev 15:7, Rev 19:3, Rev 20:10, Rev 22:5

aiwna
Matt 21:19, Mark 3:29, Mark 11:14, Luke 1:55, John 4:14, John 6:51, John 6:58, John 8:35, John 8:35, John 8:51, John 8:52, John 10:28, John 11:26, John 12:34, John 13:8, John 14:16, 1 Cor 8:13, 2 Cor 9:9, Eph 2:2, 2 Ti 4:10, Heb 1:8, Heb 5:6, Heb 6:20, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:28, 1 Pe 1:23, 1 Pe 1:25, 2 Pe 2:17, 1 Jo 2:17, 2 Jo 1:2, Jude 1:13

aiwni
Matt 12:32, Mark 10:30, Luke 18:30, Rom 12:2, 1 Cor 3:18, Eph 1:21, 1 Ti 6:17, Titus 2:12

aiwnoV
Matt 13:22, Matt 13:39, Matt 13:40, Matt 13:49, Matt 24:3, Matt 28:20, Mark 4:19, Luke 1:70, Luke 16:8, Luke 20:34, Luke 20:35, John 9:32, Acts 3:21, Acts 15:18, 1 Cor 1:20, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 2 Cor 4:4, Gal 1:4, Eph 3:21, Eph 6:12, Heb 1:8, Heb 6:5, 2 Pe 3:18

aiwnwn
1 Cor 2:7, 1 Cor 10:11, Gal 1:5, Eph 3:9, Eph 3:11, Eph 3:21, Php 4:20, Col 1:26, 1 Ti 1:17, 1 Ti 1:17, 2 Ti 4:18, Heb 9:26, Heb 13:21, 1 Pe 4:11, 1 Pe 5:11, Rev 1:6, Rev 1:18, Rev 4:9, Rev 4:10, Rev 5:13, Rev 5:14, Rev 7:12, Rev 10:6, Rev 11:15, Rev 14:11, Rev 15:7, Rev 19:3, Rev 20:10, Rev 22:5

aiwsin
Eph 2:7

166

aiwnioV
aionios

aiwnian
2 Th 2:16, Heb 9:12

aiwnia
2 Cor 4:18

aiwnioiV
Rom 16:25

aiwnion
Matt 18:8, Matt 19:16, Matt 19:29, Matt 25:41, Matt 25:46, Matt 25:46, Mark 10:17, Mark 10:30, Luke 10:25, Luke 18:18, Luke 18:30, John 3:15, John 3:16, John 3:36, John 4:14, John 4:36, John 5:24, John 5:39, John 6:27, John 6:40, John 6:47, John 6:54, John 10:28, John 12:25, John 17:2, Acts 13:48, Rom 2:7, Rom 5:21, Rom 6:22, 2 Cor 4:17, 2 Cor 5:1, Gal 6:8, 2 Th 1:9, 1 Ti 1:16, 1 Ti 6:16, Phm 1:15, 1 Pe 5:10, 2 Pe 1:11, 1 Jo 1:2, 1 Jo 2:25, 1 Jo 3:15, 1 Jo 5:11, 1 Jo 5:13, Jude 1:21, Rev 14:6

aiwnioV
John 12:50, John 17:3, Rom 6:23, 1 Jo 5:20

aiwniouV
Luke 16:9

aiwniou
Mark 3:29, John 6:68, Acts 13:46, Rom 16:26, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 2:10, Titus 1:2, Titus 3:7, Heb 5:9, Heb 6:2, Heb 9:14, Heb 9:15, Heb 13:20, Jude 1:7

aiwniwn
2 Ti 1:9, Titus 1:2

167

akaqarsia
akatharsia

akaqarsian
Rom 1:24, Col 3:5

akaqarsiaV
Matt 23:27, Eph 4:19, 1 Th 2:3

akaqarsia
Rom 6:19, 2 Cor 12:21, Gal 5:19, Eph 5:3, 1 Th 4:7

168

akaqarthV
akathartes

akaqarthtoV
Rev 17:4

169

akaqartoV
akathartos

akaqarta
Mark 3:11, Mark 5:13, Acts 8:7, 1 Cor 7:14, Rev 16:13

akaqartoiV
Mark 1:27, Luke 4:36

akaqarton
Matt 12:43, Mark 1:26, Mark 3:30, Mark 5:8, Mark 7:25, Luke 11:24, Acts 10:14, Acts 10:28, Acts 11:8

akaqartoV
Eph 5:5

akaqartou
Luke 4:33, 2 Cor 6:17, Rev 18:2, Rev 18:2

akaqartwn
Matt 10:1, Mark 6:7, Luke 6:18, Acts 5:16

akaqartw
Mark 1:23, Mark 5:2, Mark 9:25, Luke 8:29, Luke 9:42

170

akaireomai
akaireomai

hkaireisqe
Php 4:10

Next Page - 171 (akairos) to 180 (akatapaustos)


Greek Concordance For

171 (akairos) to 180 (akatapaustos)

Previous Page - 161 (aichmalosia) to 170 (akaireomai)
Strong's Number | Strong's Name | Greek Text and Scripture
171 | akairwV akairos | akairwV 2 Ti 4:2
172 | akakoV akakos | akakoV Heb 7:26 akakwn Rom 16:18
173 | akanqa akantha | akanqai Matt 13:7, Mark 4:7, Luke 8:7 akanqaV Matt 13:7, Matt 13:22, Mark 4:7, Mark 4:18, Luke 8:14, Heb 6:8 akanqwn Matt 7:16, Matt 27:29, Luke 6:44, Luke 8:7, John 19:2
174 | akanqinoV akanthinos | akanqinon Mark 15:17, John 19:5
175 | akarpoV akarpos | akarpa Jude 1:12 akarpoiV Eph 5:11 akarpoi Titus 3:14 akarpoV Matt 13:22, Mark 4:19, 1 Cor 14:14 akarpouV 2 Pe 1:8
176 | akatagnwstoV akatagnostos | akatagnwston Titus 2:8
177 | akatakaluptoV akatakaluptos | akatakalupton 1 Cor 11:13 akatakaluptw 1 Cor 11:5
178 | akatakritoV akatakritos | akatakriton Acts 22:25 akatakritouV Acts 16:37
179 | akatalutoV akatalutos | akatalutou Heb 7:16
180 | akatapaustoV akatapaustos | akatapaustouV 2 Pe 2:14

Next Page - 181 (akatastasia) to 190 (akoloutheo)


Greek Concordance For

181 (akatastasia) to 190 (akoloutheo)

Previous Page - 171 (akairos) to 180 (akatapaustos)
Strong's Number Strong's Name Greek Text and Scripture

181

akatastasia
akatastasia

akatastasiaiV
2 Cor 6:5

akatastasiai
2 Cor 12:20

akatastasiaV
Luke 21:9, 1 Cor 14:33

akatastasia
Jam 3:16

182

akatastatoV
akatastatos

akatastatoV
Jam 1:8

183

akatascetoV
akataschetos

akatasceton
Jam 3:8

184

Akeldama
Akeldama

akeldama
Acts 1:19

185

akeraioV
akeraios

akeraioi
Matt 10:16, Php 2:15

akeraiouV
Rom 16:19

186

aklinhV
aklines

aklinh
Heb 10:23

187

akmazw
akmazo

hkmasan
Rev 14:18

188

akmhn
akmen

akmhn
Matt 15:16

189

akoh
akoe

akoaiV
Heb 5:11

akoai
Mark 7:35

akoaV
Matt 24:6, Mark 13:7, Luke 7:1, Acts 17:20

akohV
Rom 10:17, Gal 3:2, Gal 3:5, 1 Th 2:13, Heb 4:2

akoh
Matt 4:24, Matt 13:14, Mark 1:28, John 12:38, Acts 28:26, Rom 10:16, Rom 10:17, 1 Cor 12:17, 1 Cor 12:17, 2 Pe 2:8

190

akolouqew
akoloutheo

akolouqeitw
Matt 16:24, Mark 8:34, Luke 9:23, John 12:26

akolouqei
Matt 8:22, Matt 9:9, Matt 10:38, Matt 19:21, Mark 2:14, Mark 9:38, Mark 9:38, Mark 10:21, Luke 5:27, Luke 9:49, Luke 9:59, Luke 18:22, John 1:43, John 10:4, John 21:19, John 21:22, Acts 12:8, Rev 6:8, Rev 14:13

akolouqhsai
John 13:36, John 13:37

akolouqhsanteV
Matt 19:28

akolouqhsantwn
John 1:40

akolouqhsate
Mark 14:13, Luke 22:10

akolouqhseiV
John 13:36

akolouqhswsin
John 10:5

akolouqhsw
Matt 8:19, Luke 9:57, Luke 9:61

akolouqountaV
John 1:38

akolouqounta
John 21:20

akolouqounteV
Matt 21:9, Mark 10:32, Mark 11:9, Rev 14:4

akolouqounti
Luke 7:9

akolouqoushV
1 Cor 10:4

akolouqousin
Matt 8:10, Mark 6:1, John 10:27

akolouqwn
John 8:12, John 20:6

hkolouqei
Matt 26:58, Mark 5:24, Mark 10:52, Mark 14:51, Luke 18:43, Luke 22:54, Luke 23:27, John 6:2, John 18:15, Acts 12:9, Acts 21:36, Rev 19:14

hkolouqhsamen
Matt 19:27, Mark 10:28, Luke 18:28

hkolouqhsan
Matt 4:20, Matt 4:22, Matt 4:25, Matt 8:1, Matt 8:23, Matt 9:27, Matt 12:15, Matt 14:13, Matt 19:2, Matt 20:34, Matt 27:55, Mark 1:18, Mark 2:15, Mark 3:7, Luke 5:11, Luke 9:11, Luke 22:39, John 1:37, John 11:31, Acts 13:43, Rev 18:5

hkolouqhsen
Matt 9:9, Matt 9:19, Matt 20:29, Mark 2:14, Mark 14:54, Luke 5:28, Rev 14:8, Rev 14:9

hkolouqoun
Mark 15:41

Next Page - 191 (akouo) to 200 (akris)


Greek Concordance For

191 (akouo) to 200 (akris)

Previous Page - 181 (akatastasia) to 190 (akoloutheo)
Strong's Number Strong's Name Greek Text and Scripture

191

akouw
akouo

akhkoamen
John 4:42, Acts 6:11, Acts 6:14, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:5

akhkoasin
Rom 15:21

akhkoate
John 5:37, 1 Jo 4:3

akhkoa
Acts 9:13

akhkootaV
John 18:21

akohn
Matt 14:1, 2 Ti 4:3, 2 Ti 4:4

akouein
Matt 11:15, Matt 13:9, Matt 13:43, Matt 24:6, Mark 4:9, Mark 4:23, Mark 4:33, Mark 7:16, Mark 7:37, Luke 5:1, Luke 5:15, Luke 8:8, Luke 14:35, Luke 15:1, Luke 21:38, Luke 23:8, John 6:60, John 8:43, John 9:27, Acts 4:19, Acts 8:6, Acts 17:21, Rom 11:8, Rev 9:20

akoueiV
Matt 21:16, Matt 27:13, John 3:8, John 11:42

akouei
Matt 7:24, Matt 13:16, Luke 10:16, John 8:47, John 9:31, John 9:31, John 10:3, John 10:27, John 18:37, 1 Cor 14:2, 2 Cor 12:6, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:14, 1 Jo 5:15

akouetai
1 Cor 5:1

akouete
Matt 10:27, Matt 11:4, Matt 13:17, Matt 15:10, Matt 17:5, Mark 4:3, Mark 4:24, Mark 7:14, Mark 8:18, Mark 9:7, Luke 8:18, Luke 9:35, Luke 10:24, John 8:47, John 10:20, John 14:24, Acts 2:33, Acts 19:26, Gal 4:21, Php 1:30

akouetw
Matt 11:15, Matt 13:9, Matt 13:43, Mark 4:9, Mark 4:23, Mark 7:16, Luke 8:8, Luke 14:35

akoue
Mark 12:29

akouomen
Acts 2:8, Acts 2:11, 2 Th 3:11

akouontaV
Acts 5:5, Acts 5:11, Acts 10:44, Acts 17:8, Acts 26:29, 1 Ti 4:16

akouonta
Luke 2:46, Acts 13:48

akouonteV
Matt 13:13, Mark 4:12, Mark 4:18, Mark 6:2, Luke 2:47, Luke 4:28, Luke 8:10, Luke 8:12, Luke 8:21, Luke 11:28, Acts 7:54, Acts 9:7, Acts 9:21, Acts 18:8, Gal 1:23, Rev 1:3

akouonti
Rev 22:18

akouontoV
Matt 13:19, Luke 20:45

akouontwn
Luke 19:11, 2 Ti 2:14

akouousin
Matt 11:5, Matt 13:13, Mark 4:20, Mark 4:24, Luke 6:27, Luke 7:22, Luke 16:31, Eph 4:29

akousai
Matt 12:42, Matt 13:17, Luke 6:18, Luke 10:24, Luke 11:31, Acts 10:22, Acts 10:33, Acts 13:7, Acts 13:44, Acts 15:7, Acts 19:10, Acts 22:14, Acts 24:4, Acts 25:22, Acts 26:3, Acts 28:22, Jam 1:19

akousanteV
Matt 2:9, Matt 12:24, Matt 14:13, Matt 15:12, Matt 17:6, Matt 19:25, Matt 20:24, Matt 20:30, Matt 21:45, Matt 22:22, Matt 22:33, Matt 22:34, Matt 27:47, Mark 3:8, Mark 3:21, Mark 6:29, Mark 10:41, Mark 14:11, Mark 15:35, Mark 16:11, Luke 1:66, Luke 2:18, Luke 8:14, Luke 8:15, Luke 18:26, Luke 20:16, John 5:25, John 6:60, John 7:40, John 8:9, John 12:12, Acts 2:37, Acts 4:24, Acts 5:21, Acts 5:33, Acts 8:14, Acts 9:38, Acts 11:18, Acts 14:14, Acts 16:38, Acts 17:32, Acts 18:26, Acts 19:5, Acts 19:28, Acts 21:20, Acts 22:2, Acts 28:15, Eph 1:13, Col 1:4, Heb 3:16, Heb 12:19

akousantwn
John 1:40, Acts 4:4, Heb 2:3

akousasa
Mark 5:27, Mark 7:25

akousasin
Heb 4:2

akousaV
Matt 2:3, Matt 2:22, Matt 4:12, Matt 8:10, Matt 9:12, Matt 11:2, Matt 14:13, Matt 19:22, Matt 22:7, Mark 2:17, Mark 5:36, Mark 6:16, Mark 6:20, Mark 10:47, Mark 12:28, Luke 6:49, Luke 7:3, Luke 7:9, Luke 7:29, Luke 8:50, Luke 14:15, Luke 18:22, Luke 18:23, Luke 18:36, Luke 23:6, John 4:47, John 6:45, John 11:4, John 12:29, John 19:13, John 21:7, Acts 7:12, Acts 22:26, Acts 23:16, Acts 24:22, Eph 1:15

akousate
Matt 13:18, Matt 21:33, Luke 18:6, Acts 2:22, Acts 7:2, Acts 13:16, Acts 15:13, Acts 22:1, Jam 2:5

akousatwsan
Luke 16:29

akousatw
Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 13:9

akousei
Matt 12:19

akousesqe
Acts 3:22, Acts 7:37

akousete
Matt 13:14, Acts 28:26

akoushte
Mark 13:7, Luke 21:9, Heb 3:7, Heb 3:15, Heb 4:7

akoush
Matt 10:14, Matt 18:15, Matt 18:16, John 7:51, John 12:47, John 16:13, Acts 3:23, Acts 25:22, 2 Ti 4:17, Rev 3:20

akousqeisin
Heb 2:1

akousqhsetai
Luke 12:3

akousqh
Matt 28:14, Rev 18:22, Rev 18:22, Rev 18:23

akousomeqa
Acts 17:32

akousontai
John 5:25, John 5:28, Acts 21:22, Acts 28:28

akousousin
John 10:16, Rom 10:14

akouswsin
Matt 13:15, Mark 4:15, Mark 4:16, Mark 6:11, Luke 8:13, Acts 28:27

akousw
Php 1:27

akouwn
Matt 7:26, Matt 13:20, Matt 13:22, Matt 13:23, Luke 6:47, Luke 10:16, Luke 19:48, John 3:29, John 5:24, Acts 5:5, Phm 1:5, Rev 22:8, Rev 22:17

akouwsin
Mark 4:12

akouw
Luke 9:9, Luke 16:2, John 5:30, 1 Cor 11:18, 3 Jo 1:4

hkouen
Mark 6:20, Mark 12:37, Luke 10:39, Acts 14:9, Acts 16:14

hkouon
Mark 6:55, Mark 11:14, Luke 16:14, Acts 2:6, Acts 10:46, Acts 15:12, Acts 22:22

hkousamen
Mark 14:58, Luke 4:23, Luke 22:71, John 12:34, Acts 4:20, Acts 15:24, Acts 19:2, Acts 21:12, Col 1:9, 2 Pe 1:18

hkousan
Matt 13:15, Matt 13:17, Mark 11:18, Luke 1:58, Luke 2:20, Luke 10:24, John 1:37, John 4:1, John 7:32, John 9:40, John 10:8, Acts 5:24, Acts 11:1, Acts 22:9, Acts 28:27, Rom 10:14, Rom 10:18, Rev 11:12

hkousaV
John 11:41, Acts 22:15, 2 Ti 1:13, 2 Ti 2:2, Rev 3:3

hkousate
Matt 5:21, Matt 5:27, Matt 5:33, Matt 5:38, Matt 5:43, Matt 26:65, Mark 14:64, Luke 7:22, John 9:27, John 14:28, Acts 1:4, Gal 1:13, Eph 3:2, Eph 4:21, Php 2:26, Php 4:9, Col 1:6, Col 1:23, Jam 5:11, 1 Jo 2:7, 1 Jo 2:18, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:11, 2 Jo 1:6

hkousa
John 8:26, John 8:40, John 15:15, Acts 7:34, Acts 11:7, Acts 22:7, Acts 26:14, Rev 1:10, Rev 4:1, Rev 5:11, Rev 5:13, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:6, Rev 6:7, Rev 7:4, Rev 8:13, Rev 9:13, Rev 9:16, Rev 10:4, Rev 10:8, Rev 12:10, Rev 14:2, Rev 14:2, Rev 14:13, Rev 16:1, Rev 16:5, Rev 16:7, Rev 18:4, Rev 19:1, Rev 19:6, Rev 21:3, Rev 22:8

hkousen
Matt 14:1, Mark 6:14, Luke 1:41, Luke 9:7, Luke 15:25, John 3:32, John 9:35, John 11:6, John 11:20, John 11:29, John 12:18, John 19:8, Acts 8:30, Acts 9:4, Acts 24:24, 1 Cor 2:9, 2 Cor 12:4

hkousqh
Matt 2:18, Mark 2:1, John 9:32, Acts 11:22

192

akrasia
akrasia

akrasian
1 Cor 7:5

akrasiaV
Matt 23:25

193

akrathV
akrates

akrateiV
2 Ti 3:3

194

akratoV
akratos

akratou
Rev 14:10

195

akribeia
akribeia

akribeian
Acts 22:3

196

akribestatoV
akribestatos

akribestathn
Acts 26:5

197

akribesteron
akribesteron

akribesteron
Acts 18:26, Acts 23:15, Acts 23:20, Acts 24:22

198

akribow
akriboo

hkribwsen
Matt 2:7, Matt 2:16

199

akribwV
akribos

akribwV
Matt 2:8, Luke 1:3, Acts 18:25, Eph 5:15, 1 Th 5:2

200

akriV
akris

akridaV
Mark 1:6

akrideV
Matt 3:4, Rev 9:3

akridwn
Rev 9:7

Next Page - 201 (akroaterion) to 210 (akon)


Greek Concordance For

201 (akroaterion) to 210 (akon)

Previous Page - 191 (akouo) to 200 (akris)
Strong's Number | Strong's Name | Greek Text and Scripture
201 | akroaterion akroaterion | akroathrion Acts 25:23
202 | akroathV akroates | akroatai Rom 2:13, Jam 1:22 akroathV Jam 1:23, Jam 1:25
203 | akrobustia akrobustia | akrobustian Acts 11:3, Rom 3:30, Rom 4:9 akrobustiaV Rom 4:11, Gal 2:7 akrobustia Rom 2:25, Rom 2:26, Rom 2:26, Rom 2:27, Rom 4:10, Rom 4:10, Rom 4:11, Rom 4:12, 1 Cor 7:18, 1 Cor 7:19, Gal 5:6, Gal 6:15, Eph 2:11, Col 2:13, Col 3:11
204 | akrogwniaioV akrogoniaios | akrogwniaion 1 Pe 2:6 akrogwniaiou Eph 2:20
205 | akroqinion akrothinion | akroqiniwn Heb 7:4
206 | akron akron | akron Luke 16:24, Heb 11:21 akrou Mark 13:27, Mark 13:27 akrwn Matt 24:31, Matt 24:31
207 | AkulaV Akulas | akulan Acts 18:2, Rom 16:3, 2 Ti 4:19 akulaV Acts 18:18, Acts 18:26, 1 Cor 16:19
208 | akurow akuroo | akuroi Gal 3:17 akurounteV Mark 7:13 hkurwsate Matt 15:6
209 | akwlutwV akolutos | akwlutwV Acts 28:31
210 | akwn akon | akwn 1 Cor 9:17

Next Page - 211 (alabastron) to 220 (alektor)


Greek Concordance For

211 (alabastron) to 220 (alektor)

Previous Page - 201 (akroaterion) to 210 (akon)
Strong's Number | Strong's Name | Greek Text and Scripture
211 | alabastron alabastron | alabastron Matt 26:7, Mark 14:3, Mark 14:3, Luke 7:37
212 | alazoneia alazoneia | alazoneiaiV Jam 4:16 alazoneia 1 Jo 2:16
213 | alazwn alazon | alazonaV Rom 1:30 alazoneV 2 Ti 3:2
214 | alalazw alalazo | alalazontaV Mark 5:38 alalazon 1 Cor 13:1
215 | alalhtoV alaletos | alalhtoiV Rom 8:26
216 | alaloV alalos | alalon Mark 9:17, Mark 9:25 alalouV Mark 7:37
217 | alaV halas | alaV Matt 5:13, Matt 5:13, Mark 9:50, Mark 9:50, Mark 9:50, Luke 14:34, Luke 14:34 alati Col 4:6
218 | aleifo aleipho | aleiyai Matt 6:17 aleiyanteV Jam 5:14 aleiyasa John 11:2 aleiywsin Mark 16:1 hleifen Luke 7:38 hleifon Mark 6:13 hleiyaV Luke 7:46 hleiyen Luke 7:46, John 12:3
219 | alektorofwnia alektorophonia | alektorofwniaV Mark 13:35
220 | alektwr alektor | alektora Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:61 alektwr Matt 26:74, Mark 14:68, Mark 14:72, Luke 22:34, Luke 22:60, John 13:38, John 18:27

Next Page - 221 (Alexandreus) to 230 (alethos)


Greek Concordance For

221 (Alexandreus) to 230 (alethos)

Previous Page - 211 (alabastron) to 220 (alektor)
Strong's Number Strong's Name Greek Text and Scripture

221

AlexandreuV
Alexandreus

alexandreuV
Acts 18:24

alexandrewn
Acts 6:9

222

AlexandrinoV
Alexandrinos

alexandrinon
Acts 27:6

alexandrinw
Acts 28:11

223

AlexandroV
Alexandros

alexandron
Acts 4:6, Acts 19:33

alexandroV
Acts 19:33, 1 Ti 1:20, 2 Ti 4:14

alexandrou
Mark 15:21

224

aleuron
aleuron

aleurou
Matt 13:33, Luke 13:21

225

alhqeia
aletheia

alhqeian
Mark 5:33, John 3:21, John 8:32, John 8:40, John 8:45, John 8:46, John 16:7, John 16:13, Rom 1:18, Rom 1:25, Rom 2:2, Rom 9:1, 2 Cor 12:6, Gal 2:14, Eph 4:25, 1 Ti 2:7, 1 Ti 4:3, 2 Ti 2:18, Titus 1:14, 1 Jo 1:6, 1 Jo 2:21, 2 Jo 1:1, 2 Jo 1:2

alhqeiaV
Mark 12:14, Mark 12:32, Luke 4:25, Luke 20:21, Luke 22:59, John 1:14, John 14:17, John 15:26, John 16:13, John 18:37, Acts 4:27, Acts 10:34, Acts 26:25, Rom 2:20, Rom 15:8, 1 Cor 5:8, 2 Cor 4:2, 2 Cor 6:7, 2 Cor 13:8, 2 Cor 13:8, Eph 1:13, Eph 4:24, Col 1:5, 2 Th 2:10, 2 Th 2:13, 1 Ti 2:4, 1 Ti 3:15, 1 Ti 6:5, 2 Ti 2:15, 2 Ti 2:25, 2 Ti 3:7, 2 Ti 4:4, Titus 1:1, Heb 10:26, Jam 1:18, Jam 3:14, Jam 5:19, 1 Pe 1:22, 2 Pe 2:2, 1 Jo 2:21, 1 Jo 3:19, 1 Jo 4:6, 3 Jo 1:12

alhqeia
Matt 22:16, John 1:17, John 4:23, John 4:24, John 5:33, John 8:32, John 8:44, John 8:44, John 14:6, John 17:17, John 17:17, John 17:19, John 18:37, John 18:38, Rom 2:8, Rom 3:7, 1 Cor 13:6, 2 Cor 7:14, 2 Cor 7:14, 2 Cor 11:10, Gal 2:5, Gal 3:1, Gal 5:7, Eph 4:21, Eph 5:9, Eph 6:14, Php 1:18, Col 1:6, 2 Th 2:12, 1 Ti 2:7, 2 Ti 3:8, 2 Pe 1:12, 1 Jo 1:8, 1 Jo 2:4, 1 Jo 3:18, 1 Jo 5:6, 2 Jo 1:1, 2 Jo 1:3, 2 Jo 1:4, 3 Jo 1:1, 3 Jo 1:3, 3 Jo 1:3, 3 Jo 1:4, 3 Jo 1:8

alhqeiV
2 Cor 6:8

226

alhqeuw
aletheuo

alhqeuonteV
Eph 4:15

alhqeuwn
Gal 4:16

227

alhqhV
alethes

alhqeV
John 4:18, Acts 12:9, 1 Jo 2:8, 1 Jo 2:27

alhqhV
Matt 22:16, Mark 12:14, John 3:33, John 5:31, John 5:32, John 7:18, John 8:13, John 8:14, John 8:16, John 8:17, John 8:26, John 21:24, Rom 3:4, Titus 1:13, 3 Jo 1:12

alhqouV
2 Pe 2:22

228

alhqinoV
alethinos

alhqinai
Rev 15:3, Rev 16:7, Rev 19:2

alhqinhV
Heb 8:2, Heb 10:22

alhqinh
John 15:1, John 19:35

alhqinoi
John 4:23, Rev 19:9, Rev 21:5, Rev 22:6

alhqinon
Luke 16:11, John 1:9, John 6:32, John 17:3, 1 Jo 2:8, 1 Jo 5:20

alhqinoV
John 4:37, John 7:28, 1 Jo 5:20, Rev 3:7, Rev 3:14, Rev 6:10, Rev 19:11

alhqinwn
Heb 9:24

alhqinw
1 Th 1:9, 1 Jo 5:20

229

alhqw
aletho

alhqh
John 10:41, John 19:35, Php 4:8, 1 Pe 5:12

alhqousai
Matt 24:41, Luke 17:35

230

alhqwV
alethos

alhqwV
Matt 14:33, Matt 26:73, Matt 27:54, Mark 14:70, Mark 15:39, Luke 9:27, Luke 12:44, Luke 21:3, John 1:47, John 4:42, John 6:14, John 6:55, John 6:55, John 7:26, John 7:26, John 7:40, John 8:31, John 17:8, Acts 12:11, 1 Th 2:13, 1 Jo 2:5

Next Page - 231 (halieus) to 240 (allelon)


Greek Concordance For

231 (halieus) to 240 (allelon)

Previous Page - 221 (Alexandreus) to 230 (alethos)
Strong's Number Strong's Name Greek Text and Scripture

231

alieuV
halieus

alieiV
Matt 4:18, Matt 4:19, Mark 1:16, Mark 1:17, Luke 5:2

232

alieuw
halieuo

alieuein
John 21:3

233

alizw
halizo

alisqhsetai
Matt 5:13, Mark 9:49, Mark 9:49

234

alisgema
alisgema

alisghmatwn
Acts 15:20

235

alla
alla

alla
Matt 5:17, Matt 6:13, Matt 6:18, Matt 8:8, Matt 9:17, Matt 9:18, Matt 9:24, Matt 10:20, Matt 10:34, Matt 11:8, Matt 11:9, Matt 13:5, Matt 13:7, Matt 13:8, Matt 13:21, Matt 15:11, Matt 16:23, Matt 18:30, Matt 19:6, Matt 20:28, Matt 21:21, Matt 22:32, Matt 25:16, Matt 25:17, Matt 25:20, Matt 25:20, Matt 25:22, Matt 27:24, Mark 2:17, Mark 2:22, Mark 3:26, Mark 4:17, Mark 4:36, Mark 5:19, Mark 5:26, Mark 5:39, Mark 7:4, Mark 7:5, Mark 7:8, Mark 7:15, Mark 8:33, Mark 9:8, Mark 9:13, Mark 9:37, Mark 10:8, Mark 10:45, Mark 11:23, Mark 12:27, Mark 13:11, Mark 13:20, Mark 14:28, Mark 14:36, Luke 1:60, Luke 5:14, Luke 5:32, Luke 5:38, Luke 7:7, Luke 7:25, Luke 7:26, Luke 8:52, Luke 9:56, Luke 11:4, Luke 12:7, Luke 16:21, Luke 20:38, Luke 22:36, Luke 22:42, Luke 24:21, Luke 24:22, John 4:14, John 5:18, John 5:22, John 5:24, John 5:30, John 5:34, John 6:9, John 6:22, John 6:23, John 6:27, John 6:38, John 6:39, John 7:12, John 7:16, John 7:24, John 7:27, John 8:28, John 8:37, John 8:49, John 10:1, John 10:5, John 10:16, John 10:33, John 11:11, John 11:22, John 11:42, John 11:51, John 11:54, John 12:27, John 12:30, John 12:42, John 13:9, John 14:24, John 15:21, John 16:4, John 16:25, John 16:33, John 17:9, John 17:20, John 18:40, John 19:24, John 20:7, John 20:27, John 20:30, John 21:25, Acts 1:4, Acts 1:8, Acts 2:16, Acts 5:4, Acts 10:20, Acts 10:41, Acts 15:11, Acts 15:20, Acts 16:37, Acts 18:9, Acts 19:26, Acts 19:27, Acts 21:13, Acts 21:24, Acts 26:16, Acts 26:20, Acts 26:29, Acts 27:10, Rom 1:32, Rom 3:27, Rom 3:31, Rom 4:4, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:24, Rom 5:3, Rom 5:11, Rom 6:5, Rom 6:13, Rom 7:7, Rom 7:13, Rom 8:1, Rom 8:4, Rom 8:20, Rom 8:23, Rom 9:8, Rom 9:10, Rom 9:16, Rom 9:24, Rom 10:8, Rom 10:18, Rom 10:19, Rom 11:4, Rom 11:11, Rom 11:20, Rom 12:2, Rom 12:3, Rom 12:16, Rom 12:19, Rom 12:21, Rom 13:3, Rom 13:5, Rom 14:13, Rom 14:17, Rom 14:20, Rom 15:3, Rom 15:21, Rom 16:4, Rom 16:18, 1 Cor 1:27, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:12, 1 Cor 4:19, 1 Cor 6:6, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 7:19, 1 Cor 7:35, 1 Cor 9:2, 1 Cor 9:12, 1 Cor 10:13, 1 Cor 10:24, 1 Cor 10:29, 1 Cor 10:33, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 12:14, 1 Cor 12:22, 1 Cor 12:25, 1 Cor 14:2, 1 Cor 14:20, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 15:10, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:46, 2 Cor 1:9, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:24, 2 Cor 2:4, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 3:6, 2 Cor 4:2, 2 Cor 4:5, 2 Cor 4:18, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:16, 2 Cor 7:7, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, 2 Cor 10:4, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 11:1, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:4, Gal 1:1, Gal 1:8, Gal 1:12, Gal 2:7, Gal 3:22, Gal 4:2, Gal 4:8, Gal 4:17, Gal 4:30, Gal 4:31, Gal 5:6, Gal 5:13, Gal 6:13, Gal 6:15, Eph 1:21, Eph 2:19, Eph 5:4, Eph 5:17, Eph 5:18, Eph 6:12, Php 1:18, Php 1:29, Php 2:3, Php 2:4, Php 2:12, Php 2:27, Php 3:8, Php 3:9, Col 2:5, Col 3:11, 1 Th 1:5, 1 Th 1:8, 1 Th 2:2, 1 Th 2:4, 1 Th 2:4, 1 Th 2:8, 1 Th 2:13, 1 Th 4:8, 1 Th 5:6, 1 Th 5:15, 2 Th 3:11, 2 Th 3:15, 1 Ti 1:16, 1 Ti 4:12, 1 Ti 5:1, 1 Ti 5:13, 1 Ti 6:2, 1 Ti 6:4, 2 Ti 1:7, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:17, 2 Ti 2:20, 2 Ti 4:3, 2 Ti 4:8, 2 Ti 4:16, Titus 1:8, Titus 1:15, Titus 2:10, Titus 3:5, Phm 1:14, Heb 2:16, Heb 3:13, Heb 5:4, Heb 7:16, Heb 10:25, Heb 10:39, Heb 11:13, Heb 12:11, Heb 12:22, Heb 12:26, Heb 13:14, Jam 1:25, Jam 4:11, 1 Pe 1:15, 1 Pe 1:19, 1 Pe 1:23, 1 Pe 2:18, 1 Pe 3:21, 1 Pe 4:2, 1 Pe 4:13, 1 Pe 5:2, 1 Pe 5:3, 2 Pe 2:4, 2 Pe 3:9, 2 Pe 3:9, 1 Jo 2:2, 1 Jo 4:1, 2 Jo 1:1, 2 Jo 1:5, 2 Jo 1:8, 2 Jo 1:12, 3 Jo 1:11, Jude 1:6, Rev 2:6, Rev 2:9, Rev 3:9, Rev 10:7

all
Matt 4:4, Matt 5:15, Matt 5:39, Matt 7:21, Matt 8:4, Matt 9:12, Matt 9:13, Matt 16:12, Matt 16:17, Matt 17:12, Matt 18:22, Matt 19:11, Matt 20:23, Matt 20:26, Matt 22:30, Matt 24:6, Matt 26:39, Mark 1:44, Mark 1:45, Mark 2:17, Mark 3:29, Mark 4:22, Mark 6:9, Mark 7:19, Mark 9:22, Mark 10:27, Mark 10:40, Mark 10:43, Mark 11:32, Mark 12:14, Mark 12:25, Mark 13:7, Mark 13:11, Mark 13:24, Mark 14:29, Mark 14:36, Mark 14:49, Mark 16:7, Luke 4:4, Luke 5:31, Luke 6:27, Luke 8:16, Luke 8:27, Luke 11:33, Luke 11:42, Luke 12:51, Luke 13:3, Luke 13:5, Luke 14:10, Luke 14:13, Luke 16:30, Luke 17:8, Luke 18:13, Luke 20:21, Luke 21:9, Luke 22:26, Luke 22:53, Luke 23:15, Luke 24:6, John 1:8, John 1:13, John 1:31, John 1:33, John 3:8, John 3:15, John 3:16, John 3:17, John 3:28, John 3:36, John 4:2, John 4:23, John 5:42, John 6:26, John 6:32, John 6:36, John 6:64, John 7:10, John 7:22, John 7:28, John 7:44, John 7:49, John 8:12, John 8:16, John 8:26, John 8:42, John 8:55, John 9:3, John 9:31, John 10:8, John 10:18, John 10:26, John 11:4, John 11:15, John 11:30, John 11:52, John 12:6, John 12:9, John 12:16, John 12:44, John 12:47, John 12:49, John 13:10, John 13:10, John 13:18, John 14:31, John 15:16, John 15:19, John 15:25, John 16:2, John 16:6, John 16:7, John 16:12, John 16:13, John 16:20, John 16:25, John 17:15, John 18:28, John 19:21, John 19:34, John 21:8, John 21:23, Acts 4:17, Acts 4:32, Acts 5:13, Acts 7:39, Acts 7:48, Acts 10:35, Acts 13:25, Acts 18:21, Acts 19:2, Acts 20:24, Acts 26:25, Rom 1:21, Rom 2:13, Rom 2:29, Rom 2:29, Rom 4:2, Rom 4:10, Rom 4:20, Rom 5:14, Rom 5:15, Rom 6:14, Rom 6:15, Rom 7:15, Rom 7:17, Rom 7:19, Rom 7:20, Rom 8:9, Rom 8:15, Rom 8:26, Rom 8:32, Rom 8:37, Rom 9:7, Rom 9:11, Rom 9:32, Rom 10:2, Rom 10:16, Rom 11:18, Rom 13:14, 1 Cor 1:17, 1 Cor 2:4, 1 Cor 2:5, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:2, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:14, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:8, 1 Cor 6:11, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:7, 1 Cor 7:10, 1 Cor 7:21, 1 Cor 8:6, 1 Cor 8:7, 1 Cor 9:12, 1 Cor 9:21, 1 Cor 9:27, 1 Cor 10:5, 1 Cor 10:20, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 11:17, 1 Cor 12:24, 1 Cor 14:17, 1 Cor 14:19, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:10, 1 Cor 15:35, 1 Cor 15:40, 1 Cor 15:46, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 2:5, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 4:2, 2 Cor 4:8, 2 Cor 4:8, 2 Cor 4:9, 2 Cor 4:9, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 5:4, 2 Cor 6:4, 2 Cor 7:5, 2 Cor 7:6, 2 Cor 7:9, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:5, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 10:18, 2 Cor 11:6, 2 Cor 11:6, 2 Cor 11:17, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:16, 2 Cor 13:7, 2 Cor 13:8, Gal 1:17, Gal 2:3, Gal 2:14, Gal 3:12, Gal 3:16, Gal 4:7, Gal 4:14, Gal 4:23, Gal 4:29, Eph 4:29, Eph 5:15, Eph 5:24, Eph 5:27, Eph 5:29, Eph 6:4, Eph 6:6, Php 1:20, Php 2:7, Php 2:17, Php 2:27, Php 3:7, Php 4:6, Php 4:17, Col 3:22, 1 Th 2:7, 1 Th 4:7, 1 Th 5:9, 2 Th 2:12, 2 Th 3:8, 2 Th 3:9, 1 Ti 1:13, 1 Ti 2:10, 1 Ti 2:12, 1 Ti 3:3, 1 Ti 5:23, 1 Ti 6:17, 2 Ti 1:12, 2 Ti 2:9, 2 Ti 2:24, 2 Ti 3:9, Phm 1:16, Heb 3:16, Heb 4:2, Heb 5:5, Heb 9:24, Heb 10:3, Jam 1:26, Jam 2:18, Jam 3:15, 1 Pe 2:16, 1 Pe 2:20, 1 Pe 2:25, 1 Pe 3:4, 1 Pe 3:14, 1 Pe 5:2, 2 Pe 1:16, 2 Pe 1:21, 2 Pe 2:5, 1 Jo 2:7, 1 Jo 2:16, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:27, 1 Jo 3:18, 1 Jo 4:10, 1 Jo 4:18, 1 Jo 5:6, 1 Jo 5:18, 3 Jo 1:9, 3 Jo 1:13, Jude 1:9, Rev 2:4, Rev 2:14, Rev 2:20, Rev 9:5, Rev 10:9, Rev 17:12, Rev 20:6

236

allassw
allasso

allaghsomeqa
1 Cor 15:51, 1 Cor 15:52

allaghsontai
Heb 1:12

allaxai
Gal 4:20

allaxei
Acts 6:14

hllaxan
Rom 1:23

237

allacoqen
allachothen

allacoqen
John 10:1

238

allhgorew
allegoreo

allhgoroumena
Gal 4:24

239

allhlouia
allelouia

allhlouia
Rev 19:1, Rev 19:3, Rev 19:4, Rev 19:6

240

allhlwn
allelon

allhloiV
Mark 9:50, Luke 7:32, John 13:35, Acts 19:38, Rom 1:12, Rom 15:5, Gal 5:13, Gal 5:17, Gal 5:26, Eph 5:21, Jam 5:16, 1 Pe 5:5, Rev 11:10

allhlouV
Matt 24:10, Matt 24:10, Mark 4:41, Mark 8:16, Mark 9:34, Mark 15:31, Luke 2:15, Luke 4:36, Luke 6:11, Luke 8:25, Luke 12:1, Luke 24:14, Luke 24:17, Luke 24:32, John 4:33, John 6:52, John 13:22, John 13:34, John 13:34, John 15:12, John 15:17, John 16:17, John 19:24, Acts 2:7, Acts 4:15, Acts 7:26, Acts 21:6, Acts 26:31, Acts 28:4, Acts 28:25, Rom 1:27, Rom 12:10, Rom 12:10, Rom 12:16, Rom 13:8, Rom 14:13, Rom 14:19, Rom 15:7, Rom 15:14, Rom 16:16, 1 Cor 7:5, 1 Cor 11:33, 1 Cor 16:20, 2 Cor 13:12, Gal 5:15, Gal 5:26, Eph 4:32, Php 2:3, Col 3:9, 1 Th 3:12, 1 Th 4:9, 1 Th 4:18, 1 Th 5:11, 1 Th 5:15, 2 Th 1:3, Titus 3:3, Heb 10:24, 1 Pe 1:22, 1 Pe 4:9, 1 Pe 5:14, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 4:7, 1 Jo 4:11, 1 Jo 4:12, 2 Jo 1:5, Rev 6:4

allhlwn
Matt 25:32, Luke 23:12, John 5:44, John 6:43, John 11:56, John 13:14, John 16:19, Acts 15:39, Rom 2:15, Rom 12:5, 1 Cor 12:25, Gal 5:15, Gal 6:2, Eph 4:2, Eph 4:25, Col 3:13, Jam 4:11, Jam 5:9, Jam 5:16, 1 Jo 1:7

Next Page - 241 (allogenes) to 250 (aloe)


Greek Concordance For

241 (allogenes) to 250 (aloe)

Previous Page - 231 (halieus) to 240 (allelon)
Strong's Number Strong's Name Greek Text and Scripture

241

allogenhV
allogenes

allogenhV
Luke 17:18

242

allomai
hallomai

allomenoV
Acts 3:8

allomenou
John 4:14

hlleto
Acts 14:10

243

alloV
allos

allai
Mark 15:41

allaV
2 Cor 11:8

allhn
Matt 5:39, Matt 10:23, Matt 13:24, Matt 13:31, Matt 13:33, Matt 19:9, Matt 21:33, Mark 10:11, Luke 6:29, Rev 18:4

allhV
Matt 2:12, 1 Cor 10:29, Heb 4:8

allh
Matt 12:13, Matt 26:71, Matt 27:61, Matt 28:1, Mark 3:5, Mark 12:31, Luke 6:10, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:41

alloiV
Matt 21:41, Mark 12:9, Luke 20:16, 1 Cor 9:2, 1 Cor 9:27, 2 Cor 8:13

alloV
Mark 12:32, Mark 14:19, Luke 22:59, John 4:37, John 4:37, John 5:7, John 5:32, John 5:43, John 15:24, John 18:15, John 18:16, John 20:3, John 20:4, John 20:8, John 21:18, Acts 2:12, 1 Cor 3:10, Php 3:4, Rev 6:4, Rev 8:3, Rev 14:8, Rev 14:15, Rev 14:17, Rev 14:18, Rev 17:10

allouV
Matt 4:21, Matt 20:3, Matt 20:6, Matt 21:36, Matt 22:4, Matt 27:42, Mark 12:5, Mark 15:31, Luke 23:35, John 19:18, Acts 15:2, 1 Cor 14:19

allo
Mark 4:5, Mark 4:7, Mark 4:8, John 6:22, Acts 19:32, Acts 21:34, Gal 1:7, Gal 5:10, Rev 2:24, Rev 12:3, Rev 13:11, Rev 15:1, Rev 20:12

allwn
Luke 5:29, Luke 9:8, 1 Th 2:6

allw
Matt 8:9, Mark 10:12, Luke 7:8, Acts 4:12, 1 Cor 12:8, 1 Cor 12:9, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 14:30

244

allotriepiskopoV
allotriepiskopos

allotrioepiskopoV
1 Pe 4:15

245

allotrioV
allotrios

allotriaiV
1 Ti 5:22

allotrian
Heb 11:9

allotria
Acts 7:6

allotrioiV
2 Cor 10:15

allotrion
Rom 14:4, Rom 15:20

allotriwn
Matt 17:25, Matt 17:26, John 10:5, Heb 11:34

allotriw
Luke 16:12, John 10:5, 2 Cor 10:16, Heb 9:25

246

allofuloV
allophulos

allofulw
Acts 10:28

247

alloV
allos

alloi
Matt 16:14, Matt 21:8, Mark 6:15, Mark 6:15, Mark 8:28, Mark 8:28, Mark 11:8, Luke 9:19, Luke 9:19, John 4:38, John 7:12, John 7:41, John 7:41, John 9:9, John 9:9, John 9:16, John 10:21, John 12:29, John 18:34, John 20:25, John 21:2, John 21:8, Acts 19:32, Acts 21:34, 1 Cor 9:12, 1 Cor 14:29, Heb 11:35

allon
Mark 12:4, Mark 12:5, Mark 14:58, Luke 7:19, Luke 7:20, John 14:16, John 20:2, Acts 2:12, 1 Cor 1:16, 1 Cor 3:11, 2 Cor 11:4, Jam 5:12, Rev 7:2, Rev 10:1, Rev 14:6

allou
John 19:32, Rev 16:7

allwV
1 Ti 5:25

248

aloaw
aloao

alownta
1 Cor 9:9, 1 Ti 5:18

alown
1 Cor 9:10

249

alogoV
alogos

aloga
2 Pe 2:12, Jude 1:10

alogon
Acts 25:27

250

aloh
aloe

alohV
John 19:39

Next Page - 251 (hals) to 260 (hama)


Greek Concordance For

251 (hals) to 260 (hama)

Previous Page - 241 (allogenes) to 250 (aloe)
Strong's Number | Strong's Name | Greek Text and Scripture
251 | alV hals | ali Mark 9:49
252 | alukoV halukos | alukon Jam 3:12
253 | alupoteroV alupoteros | alupoteroV Php 2:28
254 | alusiV halusis | aluseiV Mark 5:4, Acts 12:7 alusei Eph 6:20 alusesin Mark 5:3, Mark 5:4, Luke 8:29, Acts 12:6, Acts 21:33 alusin Acts 28:20, 2 Ti 1:16, Rev 20:1
255 | alusitelhV alusiteles | alusiteleV Heb 13:17
256 | AlfaioV Alphaios | alfaiou Matt 10:3, Mark 2:14, Mark 3:18, Luke 6:15, Acts 1:13
257 | alwn halon | alwna Matt 3:12, Luke 3:17
258 | alwpex alopex | alwpekeV Matt 8:20, Luke 9:58 alwpeki Luke 13:32
259 | alwsiV halosis | alwsin 2 Pe 2:12
260 | ama hama | ama Matt 13:29, Matt 20:1, Acts 24:26, Acts 27:40, Rom 3:12, Col 4:3, 1 Th 4:17, 1 Th 5:10, 1 Ti 5:13, Phm 1:22

Next Page - 261 (amathes) to 270 (amao)


Greek Concordance For

261 (amathes) to 270 (amao)

Previous Page - 251 (hals) to 260 (hama)
Strong's Number Strong's Name Greek Text and Scripture

261

amaqhV
amathes

amaqeiV
2 Pe 3:16

262

amarantinoV
amarantinos

amarantinon
1 Pe 5:4

263

amarantoV
amarantos

amaranton
1 Pe 1:4

264

amartanw
hamartano

amartanein
1 Jo 3:9

amartanei
1 Cor 6:18, 1 Cor 7:36, Titus 3:11, 1 Jo 3:6, 1 Jo 3:8, 1 Jo 5:18

amartanete
1 Cor 8:12, 1 Cor 15:34, Eph 4:26

amartane
John 5:14, John 8:11

amartanontaV
1 Ti 5:20

amartanonta
1 Jo 5:16

amartanonteV
1 Cor 8:12, 1 Pe 2:20

amartanontwn
Heb 10:26

amartanousin
1 Jo 5:16

amartanwn
1 Jo 3:6

amarthsantaV
Rom 5:14

amarthsantoV
Rom 5:16

amarthsantwn
2 Pe 2:4

amarthsasin
Heb 3:17

amarthsei
Matt 18:21

amarthsh
Matt 18:15

amarthsomen
Rom 6:15

amarthte
1 Jo 2:1

amarth
Luke 17:3, Luke 17:4, 1 Jo 2:1

hmarten
John 9:2, John 9:3, 1 Cor 7:28

hmarteV
1 Cor 7:28

hmarthkamen
1 Jo 1:10

hmarton
Matt 27:4, Luke 15:18, Luke 15:21, Acts 25:8, Rom 2:12, Rom 2:12, Rom 3:23, Rom 5:12

265

amarthma
hamartema

amarthmata
Mark 3:28, Mark 4:12

amarthmatwn
Rom 3:25

amarthma
1 Cor 6:18

266

amartia
hamartia

amartiaiV
John 8:24, John 8:24, John 9:34, 1 Cor 15:17, Eph 2:1, 1 Ti 5:22, 2 Ti 3:6, 1 Pe 2:24, Rev 18:4

amartiai
Matt 9:2, Matt 9:5, Mark 2:5, Mark 2:9, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:48, Rom 4:7, 1 Ti 5:24, 1 Jo 2:12, Rev 18:5

amartian
John 1:29, John 8:34, John 9:41, John 15:22, John 15:24, John 19:11, Acts 7:60, Rom 3:9, Rom 4:8, Rom 7:7, Rom 7:14, Rom 8:3, Rom 8:10, 2 Cor 5:21, 2 Cor 5:21, 2 Cor 11:7, Gal 3:22, Heb 12:1, Heb 12:4, Jam 1:15, Jam 2:9, 1 Pe 2:22, 1 Jo 1:8, 1 Jo 3:4, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 5:16

amartiaV
Matt 3:6, Matt 9:6, Mark 1:5, Mark 2:7, Mark 2:10, Luke 5:21, Luke 5:24, Luke 7:49, Luke 11:4, John 8:34, John 8:46, John 15:22, John 16:8, John 16:9, John 20:23, Acts 3:19, Acts 22:16, Rom 3:20, Rom 5:12, Rom 6:6, Rom 6:7, Rom 6:16, Rom 6:17, Rom 6:18, Rom 6:20, Rom 6:22, Rom 6:23, Rom 7:23, Rom 7:25, Rom 8:2, Rom 8:3, Rom 8:3, Rom 11:27, 1 Cor 15:56, Gal 2:17, 1 Th 2:16, 2 Th 2:3, Heb 2:17, Heb 3:13, Heb 4:15, Heb 9:26, Heb 9:28, Heb 9:28, Heb 10:4, Heb 10:6, Heb 10:8, Heb 10:11, Heb 10:18, Heb 11:25, Heb 13:11, Jam 5:15, 1 Pe 2:24, 1 Pe 4:1, 2 Pe 2:14, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 3:5

amartia
Matt 12:31, John 8:21, John 9:41, Rom 5:12, Rom 5:13, Rom 5:13, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:2, Rom 6:6, Rom 6:10, Rom 6:11, Rom 6:12, Rom 6:13, Rom 6:14, Rom 7:7, Rom 7:8, Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Rom 7:13, Rom 7:13, Rom 7:17, Rom 7:20, Rom 14:23, 1 Cor 15:56, Jam 1:15, Jam 4:17, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:17

amartiwn
Matt 1:21, Matt 26:28, Mark 1:4, Luke 1:77, Luke 3:3, Luke 24:47, Acts 2:38, Acts 5:31, Acts 10:43, Acts 13:38, Acts 26:18, Rom 7:5, 1 Cor 15:3, Gal 1:4, Col 1:14, Col 2:11, Heb 1:3, Heb 5:1, Heb 5:3, Heb 7:27, Heb 8:12, Heb 10:2, Heb 10:3, Heb 10:12, Heb 10:17, Heb 10:26, Jam 5:20, 1 Pe 3:18, 1 Pe 4:8, 2 Pe 1:9, 1 Jo 2:2, 1 Jo 4:10, Rev 1:5

267

amarturoV
amarturos

amarturon
Acts 14:17

268

amartwloV
hamartolos

amartwloiV
Luke 6:34, 1 Ti 1:9

amartwloi
Matt 9:10, Mark 2:15, Luke 6:32, Luke 6:33, Luke 6:34, Luke 13:2, Luke 15:1, Rom 5:19, Gal 2:15, Gal 2:17, Jam 4:8, Jude 1:15

amartwlon
Jam 5:20

amartwloV
Luke 5:8, Luke 7:37, Luke 7:39, John 9:16, John 9:24, John 9:25, Rom 3:7, Rom 7:13, 1 Pe 4:18

amartwlouV
Matt 9:13, Mark 2:17, Luke 5:32, Luke 15:2, 1 Ti 1:15

amartwlwn
Matt 9:11, Matt 11:19, Matt 26:45, Mark 2:16, Mark 2:16, Mark 14:41, Luke 5:30, Luke 7:34, Luke 24:7, John 9:31, Rom 5:8, Heb 7:26, Heb 12:3

amartwlw
Mark 8:38, Luke 15:7, Luke 15:10, Luke 18:13, Luke 19:7

269

amacoV
amachos

amacon
1 Ti 3:3

amacouV
Titus 3:2

270

amaw
amao

amhsantwn
Jam 5:4

Next Page - 271 (amethustos) to 280 (ametros)


Greek Concordance For

271 (amethustos) to 280 (ametros)

Previous Page - 261 (amathes) to 270 (amao)
Strong's Number | Strong's Name | Greek Text and Scripture
271 | amequstoV amethustos | amequstoV Rev 21:20
272 | amelew ameleo | amelei 1 Ti 4:14 amelhsanteV Matt 22:5, Heb 2:3 amelhsw 2 Pe 1:12 hmelhsa Heb 8:9
273 | amemptoV amemptos | amemptoi Luke 1:6, Php 2:15 amemptoV Php 3:6, Heb 8:7 amemptouV 1 Th 3:13
274 | amemptwV amemptos | amemptwV 1 Th 2:10, 1 Th 5:23
275 | amerimnoV amerimnos | amerimnouV Matt 28:14, 1 Cor 7:32
276 | ametaqetoV ametathetos | ametaqeton Heb 6:17 ametaqetwn Heb 6:18
277 | ametakinhtoV ametakinetos | ametakinhtoi 1 Cor 15:58
278 | ametamelhtoV ametameletos | ametamelhta Rom 11:29 ametamelhton 2 Cor 7:10
279 | ametanohtoV ametanoetos | ametanohton Rom 2:5
280 | ametroV ametros | ametra 2 Cor 10:13, 2 Cor 10:15

Next Page - 281 (amen) to 290 (ampelon)


Greek Concordance For

281 (amen) to 290 (ampelon)

Previous Page - 271 (amethustos) to 280 (ametros)
Strong's Number Strong's Name Greek Text and Scripture

281

amhn
amen

amhn
Matt 5:18, Matt 5:26, Matt 6:2, Matt 6:5, Matt 6:13, Matt 6:16, Matt 8:10, Matt 10:15, Matt 10:23, Matt 10:42, Matt 11:11, Matt 13:17, Matt 16:28, Matt 17:20, Matt 18:3, Matt 18:13, Matt 18:18, Matt 19:23, Matt 19:28, Matt 21:21, Matt 21:31, Matt 23:36, Matt 24:2, Matt 24:34, Matt 24:47, Matt 25:12, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:21, Matt 26:34, Matt 28:20, Mark 3:28, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:41, Mark 10:15, Mark 10:29, Mark 11:23, Mark 12:43, Mark 13:30, Mark 14:9, Mark 14:18, Mark 14:25, Mark 14:30, Mark 16:20, Luke 4:24, Luke 12:37, Luke 13:35, Luke 18:17, Luke 18:29, Luke 21:32, Luke 23:43, Luke 24:53, John 1:51, John 1:51, John 3:3, John 3:3, John 3:5, John 3:5, John 3:11, John 3:11, John 5:19, John 5:19, John 5:24, John 5:24, John 5:25, John 5:25, John 6:26, John 6:26, John 6:32, John 6:32, John 6:47, John 6:47, John 6:53, John 6:53, John 8:34, John 8:34, John 8:51, John 8:51, John 8:58, John 8:58, John 10:1, John 10:1, John 10:7, John 10:7, John 12:24, John 12:24, John 13:16, John 13:16, John 13:20, John 13:20, John 13:21, John 13:21, John 13:38, John 13:38, John 14:12, John 14:12, John 16:20, John 16:20, John 16:23, John 16:23, John 21:18, John 21:18, John 21:25, Rom 1:25, Rom 9:5, Rom 11:36, Rom 15:33, Rom 16:24, Rom 16:27, 1 Cor 14:16, 1 Cor 16:24, 2 Cor 1:20, 2 Cor 13:14, Gal 1:5, Gal 6:18, Eph 3:21, Eph 6:24, Php 4:20, Php 4:23, Col 4:18, 1 Th 5:28, 2 Th 3:18, 1 Ti 1:17, 1 Ti 6:16, 1 Ti 6:21, 2 Ti 4:18, 2 Ti 4:22, Titus 3:15, Phm 1:25, Heb 13:21, Heb 13:25, 1 Pe 4:11, 1 Pe 5:11, 1 Pe 5:14, 2 Pe 3:18, 1 Jo 5:21, 2 Jo 1:13, Jude 1:25, Rev 1:6, Rev 1:7, Rev 1:18, Rev 3:14, Rev 5:14, Rev 7:12, Rev 7:12, Rev 19:4, Rev 22:20

282

amhtwr
ametor

amhtwr
Heb 7:3

283

amiantoV
amiantos

amianton
1 Pe 1:4

amiantoV
Heb 7:26, Heb 13:4, Jam 1:27

284

Aminadab
Aminadab

aminadab
Matt 1:4, Matt 1:4, Luke 3:33

285

ammoV
ammos

ammon
Matt 7:26, Rev 13:1

ammoV
Rom 9:27, Heb 11:12, Rev 20:8

286

amnoV
amnos

amnoV
John 1:29, John 1:36, Acts 8:32

amnou
1 Pe 1:19

287

amoibh
amoibe

amoibaV
1 Ti 5:4

288

ampeloV
ampelos

ampelon
Rev 14:19

ampeloV
John 15:1, John 15:5, Jam 3:12

ampelou
Matt 26:29, Mark 14:25, Luke 22:18

ampelw
John 15:4

289

ampelourgoV
ampelourgos

ampelourgon
Luke 13:7

290

ampelwn
ampelon

ampelwna
Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 21:33, Matt 21:41, Mark 12:1, Mark 12:9, Luke 20:9, Luke 20:16, 1 Cor 9:7

ampelwni
Matt 21:28, Luke 13:6

ampelwnoV
Matt 20:8, Matt 21:39, Matt 21:40, Mark 12:2, Mark 12:8, Mark 12:9, Luke 20:10, Luke 20:13, Luke 20:15, Luke 20:15

Next Page - 291 (Amplias) to 300 (Amon)


Greek Concordance For

291 (Amplias) to 300 (Amon)

Previous Page - 281 (amen) to 290 (ampelon)
Strong's Number | Strong's Name | Greek Text and Scripture
291 | AmpliaV Amplias | amplian Rom 16:8
292 | amunomai amunomai | hmunato Acts 7:24
293 | amfiblhstron amphiblestron | amfiblhstron Matt 4:18, Mark 1:16
294 | amfiennumi amphiennumi | amfiennusin Matt 6:30, Luke 12:28 hmfiesmenon Matt 11:8, Luke 7:25
295 | AmfipoliV Amphipolis | amfipolin Acts 17:1
296 | amfodon amphodon | amfodou Mark 11:4
297 | amfoteroV amphoteros | amfotera Matt 9:17, Matt 13:30, Luke 5:7, Acts 23:8, Eph 2:14 amfoteroiV Luke 7:42 amfoteroi Matt 15:14, Luke 1:6, Luke 1:7, Luke 5:38, Luke 6:39, Acts 8:38, Eph 2:18 amfoterouV Eph 2:16
298 | amwmhtoV amometos | amwmhta Php 2:15 amwmhtoi 2 Pe 3:14
299 | amwmoV amomos | amwmoi Rev 14:5 amwmon Heb 9:14 amwmoV Eph 5:27 amwmouV Eph 1:4, Col 1:22, Jude 1:24 amwmou 1 Pe 1:19
300 | Amwn Amon | amwn Matt 1:10, Matt 1:10

Next Page - 301 (Amos) to 310 (anaboao)


Greek Concordance For

301 (Amos) to 310 (anaboao)

Previous Page - 291 (Amplias) to 300 (Amon)
Strong's Number Strong's Name Greek Text and Scripture

301

AmwV
Amos

amwV
Luke 3:25

302

an
an

an
Matt 2:13, Matt 5:18, Matt 5:18, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:26, Matt 5:31, Matt 5:32, Matt 6:5, Matt 7:12, Matt 10:11, Matt 10:11, Matt 10:23, Matt 10:33, Matt 11:21, Matt 11:23, Matt 12:7, Matt 12:20, Matt 12:32, Matt 12:32, Matt 12:50, Matt 15:5, Matt 16:25, Matt 16:25, Matt 16:28, Matt 18:6, Matt 19:9, Matt 21:22, Matt 21:44, Matt 22:9, Matt 22:44, Matt 23:3, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:30, Matt 23:39, Matt 24:22, Matt 24:34, Matt 24:43, Matt 24:43, Matt 25:27, Matt 26:48, Mark 3:28, Mark 3:29, Mark 3:35, Mark 4:25, Mark 6:10, Mark 6:11, Mark 6:56, Mark 6:56, Mark 8:35, Mark 8:35, Mark 8:38, Mark 9:1, Mark 9:18, Mark 9:41, Mark 9:42, Mark 10:44, Mark 11:23, Mark 11:24, Mark 12:36, Mark 13:20, Mark 14:9, Mark 14:44, Luke 1:62, Luke 2:35, Luke 6:11, Luke 7:39, Luke 8:18, Luke 8:18, Luke 9:4, Luke 9:5, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:27, Luke 9:46, Luke 9:57, Luke 10:5, Luke 10:8, Luke 10:10, Luke 10:13, Luke 10:35, Luke 12:8, Luke 12:39, Luke 12:39, Luke 13:25, Luke 13:35, Luke 17:6, Luke 17:6, Luke 19:23, Luke 20:18, Luke 20:43, Luke 21:32, John 1:33, John 2:5, John 4:10, John 4:10, John 4:14, John 5:19, John 5:46, John 8:19, John 8:39, John 8:42, John 9:41, John 11:21, John 11:22, John 11:32, John 13:24, John 14:2, John 14:7, John 14:13, John 14:28, John 15:16, John 15:19, John 16:13, John 16:23, John 18:30, John 18:36, John 20:23, John 20:23, Acts 2:12, Acts 2:21, Acts 2:35, Acts 2:39, Acts 2:45, Acts 3:20, Acts 3:22, Acts 3:23, Acts 4:35, Acts 5:24, Acts 7:3, Acts 8:19, Acts 8:31, Acts 10:17, Acts 15:17, Acts 17:18, Acts 17:20, Acts 18:14, Acts 21:33, Acts 26:29, Rom 3:4, Rom 9:15, Rom 9:15, Rom 9:29, Rom 9:29, Rom 10:13, Rom 16:2, 1 Cor 2:8, 1 Cor 4:5, 1 Cor 7:5, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:31, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 15:25, 1 Cor 16:2, 2 Cor 3:16, 2 Cor 10:9, 2 Cor 11:21, Gal 1:10, Gal 3:21, Gal 4:15, Gal 5:10, Gal 5:17, Php 2:23, Col 3:17, 1 Th 2:7, Heb 1:13, Heb 4:8, Heb 8:4, Heb 8:7, Heb 10:2, Heb 11:15, Jam 3:4, Jam 4:4, Jam 5:7, 1 Jo 2:5, 1 Jo 2:19, 1 Jo 3:17, 1 Jo 4:15, 1 Jo 5:15, Rev 2:25, Rev 13:15, Rev 14:4

303

ana
ana

ana
Matt 13:25, Matt 20:9, Matt 20:10, Mark 6:40, Mark 6:40, Mark 7:31, Luke 9:3, Luke 9:14, Luke 10:1, John 2:6, 1 Cor 6:5, 1 Cor 14:27, Rev 4:8, Rev 21:21

304

anabaqmoV
anabathmos

anabaqmouV
Acts 21:35

anabaqmwn
Acts 21:40

305

anabainw
anabaino

anabainein
Acts 15:2, Acts 21:4, Acts 21:12, Rev 17:8

anabainei
Mark 3:13, Mark 4:32, Rev 14:11, Rev 19:3

anabainomen
Matt 20:18, Mark 10:33, Luke 18:31

anabainontaV
John 1:51

anabainonta
Mark 4:8, John 6:62

anabainonteV
Mark 10:32

anabainontwn
John 12:20

anabainon
Rev 11:7, Rev 13:1, Rev 13:11

anabainousin
Luke 24:38

anabainwn
Matt 20:17, Mark 1:10, Luke 19:28, John 10:1

anabainw
John 7:8, John 20:17

anabanta
Matt 17:27, Acts 8:31, Rev 7:2

anabanteV
Luke 5:19

anabantwn
Luke 2:42

anabaV
Matt 15:29, Acts 18:22, Acts 20:11, Acts 25:9, Eph 4:8, Eph 4:10

anaba
Rev 4:1

anabebhka
John 20:17

anabebhken
John 3:13

anabhsetai
Rom 10:6

anabhte
John 7:8, Rev 11:12

anebainomen
Acts 21:15

anebainon
Acts 3:1

anebhn
Acts 24:11, Gal 2:1, Gal 2:2

anebhsan
Matt 13:7, Mark 4:7, Luke 18:10, John 7:10, John 11:55, John 21:3, Acts 1:13, Acts 8:39, Acts 10:4, Rev 11:12, Rev 20:9

anebh
Matt 3:16, Matt 5:1, Matt 14:23, Mark 6:51, Luke 2:4, Luke 9:28, Luke 19:4, John 2:13, John 5:1, John 7:10, John 7:14, John 21:11, Acts 2:34, Acts 7:23, Acts 10:9, Acts 11:2, Acts 21:31, Acts 25:1, 1 Cor 2:9, Eph 4:9, Rev 8:4, Rev 9:2

306

anaballomai
anaballomai

anebaleto
Acts 24:22

307

anabibazw
anabibazo

anabibasanteV
Matt 13:48

308

anablepw
anablepo

anablepousin
Matt 11:5, Luke 7:22

anableyai
Mark 8:25

anableyantoV
John 9:18

anableyasai
Mark 16:4

anableyaV
Matt 14:19, Mark 6:41, Mark 7:34, Mark 8:24, Luke 9:16, Luke 19:5, Luke 21:1

anableyhV
Acts 9:17

anableyh
Acts 9:12

anableyon
Luke 18:42, Acts 22:13

anableyw
Mark 10:51, Luke 18:41

anebleyan
Matt 20:34

anebleya
John 9:11, Acts 22:13

anebleyen
Mark 10:52, Luke 18:43, John 9:15, John 9:18, Acts 9:18

309

anableyiV
anablepsis

anableyin
Luke 4:18

310

anaboaw
anaboao

anabohsaV
Mark 15:8

anebohsen
Matt 27:46, Luke 9:38

Next Page - 311 (anabole) to 320 (angnosis)


Greek Concordance For

311 (anabole) to 320 (angnosis)

Previous Page - 301 (Amos) to 310 (anaboao)
Strong's Number | Strong's Name | Greek Text and Scripture
311 | anabolh anabole | anabolhn Acts 25:17
312 | anaggellw anaggello | anaggeilai Acts 20:20, Acts 20:27 anaggeilon Mark 5:19 anaggelei John 4:25, John 16:13, John 16:14, John 16:15 anaggellomen 1 Jo 1:5 anaggellonteV Acts 19:18 anaggellwn 2 Cor 7:7 anaggelw John 16:25 anhggeilan Mark 5:14, Acts 14:27, Acts 15:4, Acts 16:38 anhggeilen John 5:15 anhggelh Rom 15:21, 1 Pe 1:12
313 | anagennaw anagennao | anagegennhmenoi 1 Pe 1:23 anagennhsaV 1 Pe 1:3
314 | anaginwskw anaginosko | anaginwskeiV Luke 10:26, Acts 8:30 anaginwsketai 2 Cor 3:15 anaginwskete 2 Cor 1:13 anaginwskomenaV Acts 13:27 anaginwskomenh 2 Cor 3:2 anaginwskomenoV Acts 15:21 anaginwskonteV Eph 3:4 anaginwskontoV Acts 8:30 anaginwskwn Matt 24:15, Mark 13:14, Rev 1:3 anagnonteV Acts 15:31 anagnouV Acts 23:34 anagnwnai Luke 4:16, Rev 5:4 anagnwsqhnai 1 Th 5:27 anagnwsqh Col 4:16, Col 4:16 anagnwte Col 4:16 aneginwsken Acts 8:28, Acts 8:32 anegnwsan John 19:20 anegnwte Matt 12:3, Matt 12:5, Matt 19:4, Matt 21:16, Matt 21:42, Matt 22:31, Mark 2:25, Mark 12:10, Mark 12:26, Luke 6:3
315 | anagkazw anagkazo | anagkazeiV Gal 2:14 anagkazousin Gal 6:12 anagkason Luke 14:23 hnagkazon Acts 26:11 hnagkasate 2 Cor 12:11 hnagkasen Matt 14:22, Mark 6:45 hnagkasqhn Acts 28:19 hnagkasqh Gal 2:3
316 | anagkaioV anagkaios | anagkaiaV Titus 3:14 anagkaia 1 Cor 12:22 anagkaion Acts 13:46, 2 Cor 9:5, Php 2:25, Heb 8:3 anagkaioteron Php 1:24 anagkaiouV Acts 10:24
317 | anagkastwV anagkastos | anagkastwV 1 Pe 5:2
318 | anagkh anagke | anagkaiV 2 Cor 6:4, 2 Cor 12:10 anagkhn Luke 14:18, Luke 23:17, 1 Cor 7:26, 1 Cor 7:37, Phm 1:14, Heb 7:27, Jude 1:3 anagkhV 2 Cor 9:7, Heb 7:12 anagkh Matt 18:7, Luke 21:23, Rom 13:5, 1 Cor 9:16, 1 Th 3:7, Heb 9:16, Heb 9:23
319 | anagnwrizomai anagnorizomai | anegnwrisqh Acts 7:13
320 | angnwsiV angnosis | anagnwsei 2 Cor 3:14, 1 Ti 4:13 anagnwsin Acts 13:15

Next Page - 321 (anago) to 330 (anathallo)


Greek Concordance For

321 (anago) to 330 (anathallo)

Previous Page - 311 (anabole) to 320 (angnosis)
Strong's Number | Strong's Name | Greek Text and Scripture
321 | anagw anago | anagagein Acts 12:4, Rom 10:7 anagagwn Luke 4:5, Acts 16:34, Heb 13:20 anagesqai Acts 20:3, Acts 27:21 anagomenoiV Acts 28:10 anacqenteV Acts 13:13, Acts 16:11, Acts 27:4 anacqhnai Acts 21:1, Acts 27:12 anhgagon Luke 2:22, Luke 22:66, Acts 7:41, Acts 9:39 anhcqhmen Acts 20:13, Acts 21:2, Acts 27:2, Acts 28:11 anhcqhsan Luke 8:22 anhcqh Matt 4:1, Acts 18:21
322 | anadeiknumi anadeiknumi | anadeixon Acts 1:24 anedeixen Luke 10:1
323 | anadeixiV anadeixis | anadeixewV Luke 1:80
324 | anadecomai anadechomai | anadexamenoV Acts 28:7, Heb 11:17
325 | anadidwmi anadidomi | anadonteV Acts 23:33
326 | anazaw anazao | anezhsan Rev 20:5 anezhsen Luke 15:24, Luke 15:32, Rom 7:9, Rom 14:9
327 | anazhtew anazeteo | anazhthsai Acts 11:25 anezhtoun Luke 2:44
328 | anazwnnumi anazonnumi | anazwsamenoi 1 Pe 1:13
329 | anazwpurew anazopureo | anazwpurein 2 Ti 1:6
330 | anaqallw anathallo | aneqalete Php 4:10

Next Page - 331 (anathema) to 340 (anakainizo)


Greek Concordance For

331 (anathema) to 340 (anakainizo)

Previous Page - 321 (anago) to 330 (anathallo)
Strong's Number | Strong's Name | Greek Text and Scripture
331 | anaqema anathema | aqa 1 Cor 16:22 anaqema Rom 9:3, 1 Cor 12:3, 1 Cor 16:22, Gal 1:8, Gal 1:9
332 | anaqematizw anathematizo | anaqematizein Mark 14:71 anaqemati Acts 23:14 aneqematisamen Acts 23:14 aneqematisan Acts 23:12, Acts 23:21
333 | anqewrew antheoreo | anaqewrounteV Heb 13:7 anaqewrwn Acts 17:23
334 | anaqhma anathema | anaqhmasin Luke 21:5
335 | anaideia anaideia | anaideian Luke 11:8
336 | anairesiV anairesis | anairesei Acts 8:1, Acts 22:20
337 | anairew anaireo | anaireqhnai Luke 23:32, Acts 13:28 anairein Acts 16:27 anaireisqai Acts 23:27 anairei Heb 10:9 anairoumenwn Acts 26:10 anairountwn Acts 22:20 aneilen Matt 2:16, Acts 12:2 aneileV Acts 7:28 aneilete Acts 2:23 aneileto Acts 7:21 aneilon Acts 10:39 anelein Acts 5:33, Acts 7:28, Acts 9:23, Acts 9:29, Acts 23:15, Acts 25:3 anelwsin Luke 22:2, Acts 9:24, Acts 23:21
338 | anaitioV anaitios | anaitioi Matt 12:5 anaitiouV Matt 12:7
339 | anakaqizw anakathizo | anekaqisen Luke 7:15, Acts 9:40
340 | anakainizw anakainizo | anakainizein Heb 6:6

Next Page - 341 (anakainoo) to 350 (anakrino)


Greek Concordance For

341 (anakainoo) to 350 (anakrino)

Previous Page - 331 (anathema) to 340 (anakainizo)
Strong's Number | Strong's Name | Greek Text and Scripture
341 | anakainow anakainoo | anakainoumenon Col 3:10 anakainoutai 2 Cor 4:16
342 | anakainwsiV anakainosis | anakainwsei Rom 12:2 anakainwsewV Titus 3:5
343 | anakaluptw anakalupto | anakaluptomenon 2 Cor 3:14 anakekalummenw 2 Cor 3:18
344 | anakamptw anakampto | anakamyai Matt 2:12, Heb 11:15 anakamyei Luke 10:6 anakamyw Acts 18:21
345 | anakeimai anakeimai | anakeimenoiV Mark 16:14, John 6:11 anakeimenon Mark 5:40 anakeimenoV Luke 22:27, Luke 22:27, John 13:23 anakeimenouV Matt 22:11 anakeimenou Matt 9:10, Matt 26:7 anakeimenwn Matt 22:10, Mark 14:18, John 13:28 anakeitai Luke 7:37 anekeito Matt 26:20
346 | anakefalaiomai anakephalaiomai | anakefalaioutai Rom 13:9 anakefalaiwsasqai Eph 1:10
347 | anaklinw anaklino | anakliqhnai Matt 14:19 anakliqhsontai Matt 8:11, Luke 13:29 anaklinai Mark 6:39 anaklinei Luke 12:37 anekliqh Luke 7:36 aneklinan Luke 9:15 aneklinen Luke 2:7
348 | anakoptw anakopto | anekoyen Gal 5:7
349 | anakrazw anakrazo | anakraxaV Luke 8:28 anekraxan Mark 6:49, Luke 23:18 anekraxen Mark 1:23, Luke 4:33
350 | anakrinw anakrino | anakriqw 1 Cor 4:3 anakrinanteV Acts 28:18 anakrinaV Luke 23:14, Acts 12:19, Acts 24:8 anakrinei 1 Cor 2:15 anakrinetai 1 Cor 2:14, 1 Cor 2:15, 1 Cor 14:24 anakrinomeqa Acts 4:9 anakrinonteV Acts 17:11, 1 Cor 10:25, 1 Cor 10:27 anakrinousin 1 Cor 9:3 anakrinwn 1 Cor 4:4 anakrinw 1 Cor 4:3

Next Page - 351 (anakrisis) to 360 (analuo)


Greek Concordance For

351 (anakrisis) to 360 (analuo)

Previous Page - 341 (anakainoo) to 350 (anakrino)
Strong's Number | Strong's Name | Greek Text and Scripture
351 | anakrisiV anakrisis | anakrisewV Acts 25:26
352 | anakuptw anakupto | anakuyai Luke 13:11 anakuyaV John 8:7, John 8:10 anakuyate Luke 21:28
353 | analambanw analambano | analabete Eph 6:13 analabonteV Acts 20:14, Acts 23:31, Eph 6:16 analabwn 2 Ti 4:11 analambanein Acts 20:13 analhfqeiV Acts 1:11 anelabete Acts 7:43 anelhfqh Mark 16:19, Acts 1:2, Acts 1:22, Acts 10:16, 1 Ti 3:16
354 | analhyiV analepsis | analhyewV Luke 9:51
355 | analiskw analisko | analwqhte Gal 5:15 analwsai Luke 9:54 analwsei 2 Th 2:8
356 | analogia analogia | analogian Rom 12:6
357 | analogizomai analogizomai | analogisasqe Heb 12:3
358 | analoV analos | analon Mark 9:50
359 | analusiV analusis | analusewV 2 Ti 4:6
360 | analuw analuo | analusai Php 1:23 analusei Luke 12:36

Next Page - 361 (anamartetos) to 370 (anaxios)


Greek Concordance For

361 (anamartetos) to 370 (anaxios)

Previous Page - 351 (anakrisis) to 360 (analuo)
Strong's Number | Strong's Name | Greek Text and Scripture
361 | anamarthtoV anamartetos | anamarthtoV John 8:7
362 | anemenw anemeno | anamenein 1 Th 1:10
363 | anamimnhskw anamimnesko | anamimnhskesqe Heb 10:32 anamimnhskomenou 2 Cor 7:15 anamimnhskw 2 Ti 1:6 anamnhsei 1 Cor 4:17 anamnhsqeiV Mark 11:21 anemnhsqh Mark 14:72
364 | anamnhsiV anamnesis | anamnhsin Luke 22:19, 1 Cor 11:24, 1 Cor 11:25 anamnhsiV Heb 10:3
365 | ananeow ananeoo | ananeousqai Eph 4:23
366 | ananhfw ananepho | ananhywsin 2 Ti 2:26
367 | AnaniaV Ananias | ananian Acts 9:12 ananiaV Acts 5:1, Acts 5:5, Acts 9:10, Acts 9:13, Acts 9:17, Acts 22:12, Acts 23:2, Acts 24:1 anania Acts 5:3, Acts 9:10
368 | anantirrhhtoV anantirrhetos | anantirrhtwn Acts 19:36
369 | anantirrhhtwV anantirrhetos | anantirrhtwV Acts 10:29
370 | anaxioV anaxios | anaxioi 1 Cor 6:2

Next Page - 371 (anaxios) to 380 (anaptusso)


Greek Concordance For

371 (anaxios) to 380 (anaptusso)

Previous Page - 361 (anamartetos) to 370 (anaxios)
Strong's Number | Strong's Name | Greek Text and Scripture
371 | anaxiwV anaxios | anaxiwV 1 Cor 11:27, 1 Cor 11:29
372 | anapausiV anapausis | anapausin Matt 11:29, Matt 12:43, Luke 11:24, Rev 4:8, Rev 14:11
373 | anapanw anapano | anapauesqe Matt 26:45, Mark 6:31, Mark 14:41 anapauetai 1 Pe 4:14 anapauou Luke 12:19 anapauson Phm 1:20 anapauswntai Rev 6:11, Rev 14:13 anapausw Matt 11:28 anapepautai 2 Cor 7:13, Phm 1:7 anepausan 1 Cor 16:18
374 | anapeiqw anapeitho | anapeiqei Acts 18:13
375 | anapempw anapempo | anepemya Luke 23:15, Phm 1:12 anepemyen Luke 23:7, Luke 23:11
376 | anaphroV anaperos | anaphrouV Luke 14:13, Luke 14:21
377 | anapiptw anapipto | anapesai Luke 17:7 anapesein Matt 15:35, Mark 8:6, John 6:10 anapeson Luke 14:10 anapeswn John 13:12 anepesen Luke 11:37, Luke 22:14, John 21:20 anepeson Mark 6:40, John 6:10
378 | anaplhrow anapleroo | anaplhroutai Matt 13:14 anaplhrwn 1 Cor 14:16 anaplhrwsai 1 Th 2:16 anaplhrwsate Gal 6:2 anaplhrwsh Php 2:30 aneplhrwsan 1 Cor 16:17
379 | anapologhtoV anapologetos | anapologhtoV Rom 2:1 anapologhtouV Rom 1:20
380 | anaptussw anaptusso | anaptuxaV Luke 4:17

Next Page - 381 (anapto) to 390 (anastrepho)


Greek Concordance For

381 (anapto) to 390 (anastrepho)

Previous Page - 371 (anaxios) to 380 (anaptusso)
Strong's Number Strong's Name Greek Text and Scripture

381

anaptw
anapto

anaptei
Jam 3:5

anayanteV
Acts 28:2

anhfqh
Luke 12:49

382

anariqmhtoV
anarithmetos

anariqmhtoV
Heb 11:12

383

anaseiw
anaseio

anaseiei
Luke 23:5

aneseisan
Mark 15:11

384

anaskeuazw
anaskeuazo

anaskeuazonteV
Acts 15:24

385

anaspaw
anaspao

anaspasei
Luke 14:5

anespasqh
Acts 11:10

386

anastasiV
anastasis

anastasei
Matt 22:28, Matt 22:30, Mark 12:23, Luke 14:14, Luke 20:33, John 11:24, Rev 20:6

anastasewV
Matt 22:31, Luke 20:35, Luke 20:36, Acts 1:22, Acts 2:31, Acts 4:33, Acts 23:6, Acts 24:21, Acts 26:23, Rom 1:4, Rom 6:5, Php 3:10, Heb 6:2, Heb 11:35, Heb 11:35, 1 Pe 1:3, 1 Pe 3:21

anastasin
Matt 22:23, Mark 12:18, Luke 2:34, Luke 20:27, John 5:29, John 5:29, Acts 4:2, Acts 17:18, Acts 17:32, Acts 23:8, Acts 24:15, 2 Ti 2:18

anastasiV
John 11:25, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:21, 1 Cor 15:42, Rev 20:5

387

anastatow
anastatoo

anastatounteV
Gal 5:12

anastatwsanteV
Acts 17:6

anastatwsaV
Acts 21:38

388

anastaurow
anastauroo

anastaurountaV
Heb 6:6

389

anastenazw
anastenazo

anastenaxaV
Mark 8:12

390

anastrefw
anastrepho

anastrafhte
1 Pe 1:17

anastrefesqai
1 Ti 3:15, Heb 13:18

anastrefomenouV
2 Pe 2:18

anastrefomenwn
Matt 17:22, Heb 10:33

anastreyanteV
Acts 5:22

anastreyw
Acts 15:16

anestrafhmen
2 Cor 1:12, Eph 2:3

anestreyen
John 2:15

Next Page - 391 (anastrophe) to 400 (anaphoneo)


Greek Concordance For

391 (anastrophe) to 400 (anaphoneo)

Previous Page - 381 (anapto) to 390 (anastrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
391 | anastrofh anastrophe | anastrofaiV 2 Pe 3:11 anastrofhn Gal 1:13, Eph 4:22, 1 Pe 2:12, 1 Pe 3:2, 1 Pe 3:16 anastrofhV Heb 13:7, Jam 3:13, 1 Pe 1:18, 1 Pe 3:1, 2 Pe 2:7 anastrofh 1 Ti 4:12, 1 Pe 1:15
392 | anatassomai anatassomai | anataxasqai Luke 1:1
393 | anatellw anatello | anateilantoV Matt 13:6, Mark 4:6, Mark 16:2 anateilh 2 Pe 1:19 anatellei Matt 5:45 anatellousan Luke 12:54 anatetalken Heb 7:14 aneteilen Matt 4:16, Jam 1:11
394 | anatiqemai anatithemai | aneqemhn Gal 2:2 aneqeto Acts 25:14
395 | anatolh anatole | anatolhV Rev 7:2, Rev 21:13 anatolh Matt 2:2, Matt 2:9, Luke 1:78 anatolwn Matt 2:1, Matt 8:11, Matt 24:27, Luke 13:29, Rev 16:12
396 | anatrepw anatrepo | anatrepousin 2 Ti 2:18, Titus 1:11
397 | anatrefw anatrepho | anateqrammenoV Acts 22:3 aneqreyato Acts 7:21 anetrafh Acts 7:20
398 | anafainw anaphaino | anafainesqai Luke 19:11 anafananteV Acts 21:3
399 | anaferw anaphero | anaferein Heb 7:27 anaferei Matt 17:1, Mark 9:2 anaferwmen Heb 13:15 anenegkai 1 Pe 2:5 anenegkaV Heb 7:27, Jam 2:21 anenegkein Heb 9:28 anefereto Luke 24:51 anhnegken 1 Pe 2:24
400 | anafwnew anaphoneo | anefwnhsen Luke 1:42

Next Page - 401 (anachusis) to 410 (anegkletos)


Greek Concordance For

401 (anachusis) to 410 (anegkletos)

Previous Page - 391 (anastrophe) to 400 (anaphoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
401 | anacusiV anachusis | anacusin 1 Pe 4:4
402 | anacwrew anachoreo | anacwreite Matt 9:24 anacwrhsanteV Acts 26:31 anacwrhsantwn Matt 2:13 anacwrhsaV Acts 23:19 anecwrhsan Matt 2:12 anecwrhsen Matt 2:14, Matt 2:22, Matt 4:12, Matt 12:15, Matt 14:13, Matt 15:21, Matt 27:5, Mark 3:7, John 6:15
403 | anayuxiV anapsuxis | anayuxewV Acts 3:20
404 | anayucw anapsucho | aneyuxen 2 Ti 1:16
405 | andrapodisthV andrapodistes | andrapodistaiV 1 Ti 1:10
406 | AndreaV Andreas | andrean Matt 4:18, Mark 1:16, Mark 3:18, Luke 6:14 andreaV Matt 10:2, Mark 13:3, John 1:40, John 6:8, John 12:22, Acts 1:13 andrea John 12:22 andreou Mark 1:29, John 1:44
407 | andrizomai andrizomai | andrizesqe 1 Cor 16:13
408 | AndronikoV Andronikos | andronikon Rom 16:7
409 | androfonoV androphonos | androfonoiV 1 Ti 1:9
410 | anegklhtoV anegkletos | anegklhtoi 1 Ti 3:10 anegklhton Titus 1:7 anegklhtoV Titus 1:6 anegklhtouV 1 Cor 1:8, Col 1:22

Next Page - 411 (anekdiegetos) to 420 (anexikakos)


Greek Concordance For

411 (anekdiegetos) to 420 (anexikakos)

Previous Page - 401 (anachusis) to 410 (anegkletos)
Strong's Number | Strong's Name | Greek Text and Scripture
411 | anekdihghtoV anekdiegetos | anekdihghtw 2 Cor 9:15
412 | aneklalhtoV aneklaletos | aneklalhtw 1 Pe 1:8
413 | anekleiptoV anekleiptos | anekleipton Luke 12:33
414 | anektoteroV anektoteros | anektoteron Matt 10:15, Matt 11:22, Matt 11:24, Mark 6:11, Luke 10:12, Luke 10:14
415 | anelehmwn aneleemon | anelehmonaV Rom 1:31
416 | anemizw anemizo | anemizomenw Jam 1:6
417 | anemoV anemos | anemoiV Matt 8:26, Luke 8:25 anemoi Matt 7:25, Matt 7:27, Matt 8:27 anemon Matt 14:30 anemoV Matt 14:24, Matt 14:32, Mark 4:39, Mark 4:41, Mark 6:48, Mark 6:51, Acts 27:14, Rev 7:1 anemouV Acts 27:4, Rev 7:1 anemou Matt 11:7, Mark 4:37, Luke 7:24, Luke 8:23, John 6:18, Acts 27:7, Rev 6:13 anemwn Matt 24:31, Mark 13:27, Jam 3:4, Jude 1:12 anemw Mark 4:39, Luke 8:24, Acts 27:15, Eph 4:14
418 | anendektoV anendektos | anendekton Luke 17:1
419 | anexereunhtoV anexereunetos | anexereunhta Rom 11:33
420 | anexikakoV anexikakos | anexikakon 2 Ti 2:24

Next Page - 421 (anexichniastos) to 430 (anechomai)


Greek Concordance For

421 (anexichniastos) to 430 (anechomai)

Previous Page - 411 (anekdiegetos) to 420 (anexikakos)
Strong's Number | Strong's Name | Greek Text and Scripture
421 | anexicniastoV anexichniastos | anexicniastoi Rom 11:33 anexicniaston Eph 3:8
422 | anepaiscuntoV anepaischuntos | anepaiscunton 2 Ti 2:15
423 | anepilhptoV anepileptos | anepilhptoi 1 Ti 5:7 anepilhpton 1 Ti 3:2, 1 Ti 6:14
424 | anercomai anerchomai | anhlqen John 6:3 anhlqon Gal 1:17, Gal 1:18
425 | anesiV anesis | anesin Acts 24:23, 2 Cor 2:13, 2 Cor 7:5, 2 Th 1:7 anesiV 2 Cor 8:13
426 | anetazw anetazo | anetazein Acts 22:29 anetazesqai Acts 22:24
427 | aneu aneu | aneu Matt 10:29, 1 Pe 3:1, 1 Pe 4:9
428 | aneuqetoV aneuthetos | aneuqetou Acts 27:12
429 | aneuriskw aneurisko | aneuronteV Acts 21:4 aneuron Luke 2:16
430 | anecomai anechomai | aneicesqe 2 Cor 11:1 anexomai Matt 17:17, Mark 9:19, Luke 9:41 anexontai 2 Ti 4:3 anecesqe 2 Cor 11:1, 2 Cor 11:19, 2 Cor 11:20, 2 Th 1:4, Heb 13:22 anecomeqa 1 Cor 4:12 anecomenoi Eph 4:2, Col 3:13 hneicesqe 2 Cor 11:4

Next Page - 431 (anepsios) to 440 (anthrax)


Greek Concordance For

431 (anepsios) to 440 (anthrax)

Previous Page - 421 (anexichniastos) to 430 (anechomai)
Strong's Number Strong's Name Greek Text and Scripture

431

aneyioV
anepsios

aneyioV
Col 4:10

432

anhqon
anethon

anhqon
Matt 23:23

433

anhkw
aneko

anhken
Col 3:18

anhkonta
Eph 5:4

anhkon
Phm 1:8

434

anhmeroV
anemeros

anhmeroi
2 Ti 3:3

435

anhr
aner

andrasin
Acts 25:23, Eph 5:22, Eph 5:24, Col 3:18, Titus 2:5, 1 Pe 3:1, 1 Pe 3:5

andraV
Luke 9:32, John 4:18, Acts 6:3, Acts 6:11, Acts 8:3, Acts 9:2, Acts 9:38, Acts 10:5, Acts 10:21, Acts 11:3, Acts 11:13, Acts 15:22, Acts 15:22, Acts 15:25, Acts 17:5, Acts 19:37, Acts 21:26, Acts 21:38, Acts 22:4, Rom 11:4, 1 Cor 14:35, 1 Ti 2:8

andra
Matt 1:16, Mark 6:20, Mark 10:12, Luke 1:34, John 4:16, John 4:17, John 4:17, Acts 2:22, Acts 3:14, Acts 5:9, Acts 5:10, Acts 6:5, Acts 9:12, Acts 13:21, Acts 13:22, Acts 21:11, Acts 23:27, Acts 23:30, Acts 24:5, Acts 25:17, 1 Cor 7:2, 1 Cor 7:11, 1 Cor 7:13, 1 Cor 7:16, 1 Cor 11:9, Gal 4:27, Eph 4:13, Eph 5:33, 1 Ti 3:2

andreV
Matt 12:41, Matt 14:21, Matt 14:35, Matt 15:38, Mark 6:44, Luke 5:18, Luke 7:20, Luke 9:14, Luke 9:30, Luke 11:32, Luke 17:12, Luke 22:63, Luke 24:4, John 6:10, Acts 1:10, Acts 1:11, Acts 1:16, Acts 2:5, Acts 2:14, Acts 2:22, Acts 2:29, Acts 2:37, Acts 3:12, Acts 5:25, Acts 5:35, Acts 7:2, Acts 7:26, Acts 8:2, Acts 8:12, Acts 9:7, Acts 10:17, Acts 10:19, Acts 11:11, Acts 11:20, Acts 13:15, Acts 13:16, Acts 13:26, Acts 13:38, Acts 14:15, Acts 15:7, Acts 15:13, Acts 17:22, Acts 17:34, Acts 19:7, Acts 19:25, Acts 19:35, Acts 20:30, Acts 21:23, Acts 21:28, Acts 22:1, Acts 23:1, Acts 23:6, Acts 23:21, Acts 25:24, Acts 27:10, Acts 27:21, Acts 27:25, Acts 28:17, Eph 5:25, Eph 5:28, Col 3:19, 1 Ti 3:12, 1 Pe 3:7

andri
Matt 7:24, Matt 7:26, Mark 10:2, Luke 1:27, Luke 19:7, Acts 10:28, Acts 13:7, Acts 17:31, Acts 25:5, Rom 7:2, Rom 7:3, Rom 7:3, 1 Cor 7:3, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:34, 2 Cor 11:2, Jam 1:23, Rev 21:2

androV
Luke 2:36, Luke 16:18, John 1:13, Acts 9:13, Acts 11:12, Rom 7:2, Rom 7:3, 1 Cor 7:10, 1 Cor 11:3, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:11, 1 Cor 11:12, 1 Ti 2:12, 1 Ti 5:9, Jam 1:20

andrwn
Luke 11:31, Luke 14:24, Acts 1:21, Acts 4:4, Acts 5:14, Acts 5:36, Acts 17:12

aner
1 Cor 7:16

anhr
Matt 1:19, Luke 5:8, Luke 5:12, Luke 8:27, Luke 8:38, Luke 8:41, Luke 9:38, Luke 19:2, Luke 23:50, Luke 23:50, Luke 24:19, John 1:30, John 4:18, Acts 3:2, Acts 5:1, Acts 8:9, Acts 8:27, Acts 10:1, Acts 10:22, Acts 10:30, Acts 11:24, Acts 14:8, Acts 16:9, Acts 18:24, Acts 22:3, Acts 22:12, Acts 25:14, Rom 4:8, Rom 7:2, Rom 7:3, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:14, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 11:3, 1 Cor 11:4, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:11, 1 Cor 11:12, 1 Cor 11:14, 1 Cor 13:11, Eph 5:23, Titus 1:6, Jam 1:8, Jam 1:12, Jam 2:2, Jam 3:2

436

anqisthmi
anthistemi

anqesthken
Rom 9:19, Rom 13:2, 2 Ti 4:15

anqesthkoteV
Rom 13:2

anqistantai
2 Ti 3:8

anqistato
Acts 13:8

antesthn
Gal 2:11

antesthsan
2 Ti 3:8

antisthnai
Matt 5:39, Luke 21:15, Acts 6:10, Eph 6:13

antisthte
Jam 4:7, 1 Pe 5:9

437

anqomologeomai
anthomologeomai

anqwmologeito
Luke 2:38

438

anqoV
anthos

anqoV
Jam 1:10, Jam 1:11, 1 Pe 1:24, 1 Pe 1:24

439

anqrakia
anthrakia

anqrakian
John 18:18, John 21:9

440

anqrax
anthrax

anqrakaV
Rom 12:20

Next Page - 441 (anthropareskos) to 450 (anistemi)


Greek Concordance For

441 (anthropareskos) to 450 (anistemi)

Previous Page - 431 (anepsios) to 440 (anthrax)
Strong's Number Strong's Name Greek Text and Scripture

441

anqrwpareskoV
anthropareskos

anqrwpareskoi
Eph 6:6, Col 3:22

442

anqrwpinoV
anthropinos

anqrwpinhV
1 Cor 2:4, 1 Cor 2:13, 1 Cor 4:3

anqrwpinh
Jam 3:7, 1 Pe 2:13

anqrwpinon
Rom 6:19

anqrwpinoV
1 Cor 10:13

443

anqrwpoktonoV
anthropoktonos

anqrwpoktonoV
John 8:44, 1 Jo 3:15, 1 Jo 3:15

444

anqrwpoV
anthropos

anqrwpe
Luke 5:20, Luke 12:14, Luke 22:58, Luke 22:60, Rom 2:1, Rom 2:3, Rom 9:20, 1 Ti 6:11, Jam 2:20

anqrwpoiV
Matt 6:5, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:18, Matt 9:8, Matt 12:31, Matt 12:31, Matt 19:26, Matt 23:5, Matt 23:28, Mark 10:27, Luke 1:25, Luke 2:14, Luke 2:52, Luke 12:36, Luke 16:15, Luke 18:27, John 4:28, John 17:6, Acts 4:12, Acts 4:16, Acts 5:4, Acts 5:29, Acts 5:35, Acts 14:11, Acts 15:26, Acts 17:30, Rom 14:18, 1 Cor 3:21, 1 Cor 4:9, 1 Cor 14:2, 1 Cor 14:3, Gal 1:10, Gal 1:10, Eph 4:8, Eph 6:7, Php 4:5, Col 3:23, 1 Th 2:4, 1 Th 2:15, 2 Ti 2:2, Titus 2:11, Titus 3:8, Heb 9:27

anqrwpoi
Matt 7:12, Matt 8:27, Matt 12:36, Matt 16:13, Mark 8:27, Luke 2:15, Luke 6:22, Luke 6:26, Luke 6:31, Luke 11:44, Luke 18:10, John 3:19, John 6:14, Acts 4:13, Acts 14:15, Acts 16:17, Acts 16:20, 2 Ti 3:2, 2 Ti 3:8, 2 Ti 3:13, Heb 6:16, Heb 7:8, 2 Pe 1:21, Jude 1:4, Rev 9:6, Rev 16:9, Rev 16:18, Rev 16:21

anqrwpon
Matt 9:9, Matt 9:32, Matt 10:35, Matt 11:8, Matt 15:11, Matt 15:11, Matt 15:18, Matt 15:20, Matt 15:20, Matt 22:11, Matt 26:72, Matt 26:74, Matt 27:32, Mark 2:27, Mark 7:15, Mark 7:18, Mark 7:20, Mark 7:23, Mark 8:36, Mark 14:71, Luke 5:18, Luke 7:25, Luke 8:35, Luke 18:2, Luke 18:4, Luke 23:14, John 1:9, John 4:29, John 5:7, John 7:22, John 7:23, John 7:51, John 8:40, John 9:1, John 9:24, John 18:14, Acts 4:14, Acts 9:33, Acts 10:28, Acts 22:25, Acts 25:16, Rom 3:5, Rom 3:28, Rom 7:22, 1 Cor 3:3, 1 Cor 9:8, 1 Cor 15:32, 2 Cor 12:2, 2 Cor 12:3, Gal 1:11, Gal 3:15, Eph 2:15, Eph 3:16, Eph 4:22, Eph 4:24, Col 1:28, Col 1:28, Col 1:28, Col 3:9, 1 Th 4:8, Titus 3:10, Rev 9:5

anqrwpoV
Matt 4:4, Matt 7:9, Matt 8:9, Matt 11:19, Matt 12:10, Matt 12:11, Matt 12:12, Matt 12:35, Matt 12:35, Matt 13:28, Matt 13:31, Matt 13:44, Matt 16:26, Matt 16:26, Matt 17:14, Matt 19:5, Matt 19:6, Matt 21:28, Matt 21:33, Matt 25:14, Matt 25:24, Matt 26:24, Matt 27:57, Mark 1:23, Mark 2:27, Mark 3:1, Mark 4:26, Mark 5:2, Mark 7:11, Mark 8:37, Mark 10:7, Mark 10:9, Mark 12:1, Mark 13:34, Mark 14:13, Mark 14:21, Mark 15:39, Luke 2:25, Luke 2:25, Luke 4:4, Luke 4:33, Luke 6:6, Luke 6:45, Luke 6:45, Luke 7:8, Luke 7:34, Luke 9:25, Luke 10:30, Luke 13:19, Luke 14:2, Luke 14:16, Luke 14:30, Luke 15:4, Luke 15:11, Luke 16:1, Luke 16:19, Luke 19:12, Luke 19:21, Luke 19:22, Luke 20:9, Luke 22:10, Luke 23:6, Luke 23:47, John 1:6, John 2:10, John 3:1, John 3:4, John 3:27, John 4:50, John 5:5, John 5:9, John 5:12, John 5:15, John 7:23, John 7:46, John 7:46, John 9:11, John 9:16, John 9:16, John 9:24, John 9:30, John 10:33, John 11:47, John 11:50, John 16:21, John 19:5, Acts 4:22, Acts 6:13, Acts 10:26, Acts 19:16, Acts 19:35, Acts 21:28, Acts 21:39, Acts 22:26, Acts 26:31, Acts 26:32, Acts 28:4, Rom 3:4, Rom 6:6, Rom 7:24, Rom 10:5, 1 Cor 2:14, 1 Cor 4:1, 1 Cor 6:18, 1 Cor 11:28, 1 Cor 15:45, 1 Cor 15:47, 1 Cor 15:47, 2 Cor 4:16, Gal 2:16, Gal 3:12, Gal 6:1, Gal 6:7, Eph 5:31, Php 2:8, 2 Th 2:3, 1 Ti 2:5, 2 Ti 3:17, Heb 2:6, Heb 8:2, Heb 13:6, Jam 1:7, Jam 1:19, Jam 2:24, Jam 5:17, 1 Pe 3:4, Rev 4:7

anqrwpouV
Matt 5:19, Matt 13:25, Mark 8:24, Luke 5:10, Luke 7:31, Luke 11:46, Luke 13:4, John 6:10, Acts 16:35, Acts 16:37, Acts 18:13, Acts 22:15, Acts 24:16, Rom 5:12, Rom 5:18, Rom 5:18, 1 Cor 7:7, 2 Cor 5:11, Gal 1:10, 1 Ti 2:4, 1 Ti 6:9, Titus 3:2, Heb 7:28, Jam 3:9, 1 Pe 4:6, Rev 9:4, Rev 9:10, Rev 16:2, Rev 16:8, Rev 16:21

anqrwpou
Matt 8:20, Matt 9:6, Matt 10:23, Matt 10:36, Matt 11:19, Matt 12:8, Matt 12:32, Matt 12:40, Matt 12:43, Matt 12:45, Matt 13:37, Matt 13:41, Matt 16:13, Matt 16:27, Matt 16:28, Matt 17:9, Matt 17:12, Matt 17:22, Matt 18:11, Matt 19:10, Matt 19:28, Matt 20:18, Matt 20:28, Matt 24:27, Matt 24:30, Matt 24:30, Matt 24:37, Matt 24:39, Matt 24:44, Matt 25:13, Matt 25:31, Matt 26:2, Matt 26:24, Matt 26:24, Matt 26:45, Matt 26:64, Mark 2:10, Mark 2:28, Mark 5:8, Mark 7:15, Mark 7:20, Mark 8:31, Mark 8:38, Mark 9:9, Mark 9:12, Mark 9:31, Mark 10:33, Mark 10:45, Mark 13:26, Mark 14:21, Mark 14:21, Mark 14:41, Mark 14:62, Luke 5:24, Luke 6:5, Luke 6:22, Luke 7:34, Luke 8:29, Luke 8:33, Luke 9:22, Luke 9:26, Luke 9:44, Luke 9:56, Luke 9:58, Luke 11:24, Luke 11:26, Luke 11:30, Luke 12:8, Luke 12:10, Luke 12:16, Luke 12:40, Luke 17:22, Luke 17:24, Luke 17:26, Luke 17:30, Luke 18:8, Luke 18:31, Luke 19:10, Luke 21:27, Luke 21:36, Luke 22:22, Luke 22:48, Luke 22:69, Luke 24:7, John 1:51, John 2:25, John 3:13, John 3:14, John 5:27, John 5:34, John 6:27, John 6:53, John 6:62, John 8:28, John 12:23, John 12:34, John 12:34, John 13:31, John 18:17, John 18:29, Acts 4:9, Acts 5:28, Acts 7:56, Acts 12:22, Acts 17:29, Acts 25:22, Rom 1:23, Rom 2:9, Rom 4:6, Rom 5:12, Rom 5:15, Rom 5:19, Rom 7:1, 1 Cor 2:9, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 15:21, 1 Cor 15:21, Gal 1:1, Gal 1:12, Gal 2:6, Gal 3:15, Heb 2:6, 1 Pe 1:24, 2 Pe 1:21, 2 Pe 2:16, Rev 1:13, Rev 13:18, Rev 14:14, Rev 21:17

anqrwpwn
Matt 4:19, Matt 5:13, Matt 5:16, Matt 6:1, Matt 6:2, Matt 10:17, Matt 10:32, Matt 10:33, Matt 15:9, Matt 16:23, Matt 17:22, Matt 19:12, Matt 21:25, Matt 21:26, Matt 22:16, Matt 23:4, Matt 23:7, Matt 23:13, Mark 1:17, Mark 3:28, Mark 7:7, Mark 7:8, Mark 7:21, Mark 8:33, Mark 9:31, Mark 11:2, Mark 11:30, Mark 11:32, Mark 12:14, Luke 9:44, Luke 9:56, Luke 12:8, Luke 12:9, Luke 16:15, Luke 18:11, Luke 19:30, Luke 20:4, Luke 20:6, Luke 21:26, Luke 24:7, John 1:4, John 5:41, John 8:17, John 12:43, Acts 4:17, Acts 5:38, Acts 5:38, Acts 15:17, Acts 17:25, Acts 17:26, Rom 1:18, Rom 2:16, Rom 2:29, Rom 12:17, Rom 12:18, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:5, 1 Cor 2:11, 1 Cor 7:23, 1 Cor 13:1, 1 Cor 15:19, 1 Cor 15:39, 2 Cor 3:2, 2 Cor 4:2, 2 Cor 8:21, Gal 1:1, Eph 3:5, Eph 4:14, Php 2:7, Col 2:8, Col 2:22, 1 Th 2:6, 1 Th 2:13, 2 Th 3:2, 1 Ti 2:1, 1 Ti 2:5, 1 Ti 4:10, 1 Ti 5:24, 1 Ti 6:5, 1 Ti 6:16, Titus 1:14, Heb 5:1, Heb 5:1, Jam 3:8, 1 Pe 2:4, 1 Pe 2:15, 1 Pe 4:2, 2 Pe 3:7, 1 Jo 5:9, Rev 8:11, Rev 9:7, Rev 9:15, Rev 9:18, Rev 9:20, Rev 11:13, Rev 13:13, Rev 14:4, Rev 18:13, Rev 21:3

anqrwpw
Matt 12:13, Matt 13:24, Matt 13:45, Matt 13:52, Matt 18:7, Matt 18:12, Matt 18:23, Matt 19:3, Matt 20:1, Matt 22:2, Matt 26:24, Mark 3:3, Mark 3:5, Mark 14:21, Luke 6:8, Luke 6:10, Luke 6:48, Luke 6:49, Luke 22:22, Luke 23:4, Luke 23:14, John 2:25, Acts 23:9, Rom 14:20, 1 Cor 7:1, 1 Cor 7:26, 2 Cor 12:4, Gal 5:3

445

anqupateuw
anthupateuo

anqupateuontoV
Acts 18:12

446

anqupatoV
anthupatos

anqupatoi
Acts 19:38

anqupaton
Acts 13:8

anqupatoV
Acts 13:12

anqupatw
Acts 13:7

447

anihmi
aniemi

aneqh
Acts 16:26

anenteV
Acts 27:40

anienteV
Eph 6:9

448

anilewV
anileos

anilewV
Jam 2:13

449

aniptoV
aniptos

aniptoiV
Matt 15:20, Mark 7:2, Mark 7:5

450

anisthmi
anistemi

anastanteV
Mark 14:57, Luke 4:29, Luke 22:46, Luke 24:33, Acts 5:6, Acts 23:9

anastan
Luke 23:1

anastasa
Luke 1:39, Luke 4:39

anastaV
Matt 9:9, Matt 26:62, Mark 1:35, Mark 2:14, Mark 7:24, Mark 10:1, Mark 10:50, Mark 14:60, Mark 16:9, Luke 4:38, Luke 5:25, Luke 5:28, Luke 6:8, Luke 11:7, Luke 11:8, Luke 15:18, Luke 15:20, Luke 17:19, Luke 22:45, Luke 24:12, Acts 1:15, Acts 5:17, Acts 5:34, Acts 8:27, Acts 9:11, Acts 9:18, Acts 9:39, Acts 10:13, Acts 10:20, Acts 11:7, Acts 11:28, Acts 13:16, Acts 14:20, Acts 15:7, Acts 22:10, Acts 22:16

anasta
Acts 12:7, Eph 5:14

anasthqi
Acts 8:26, Acts 9:6, Acts 9:34, Acts 9:40, Acts 10:26, Acts 14:10, Acts 26:16

anasthnai
Mark 8:31, Mark 9:10, Luke 24:7, Luke 24:46, John 20:9, Acts 10:41, Acts 17:3

anasthsaV
Acts 3:26, Acts 13:33, Acts 17:31

anasthsein
Acts 2:30

anasthsei
Matt 22:24, Acts 3:22, Acts 7:37

anasthsetai
Matt 20:19, Mark 9:31, Mark 10:34, Luke 18:33, John 11:23, John 11:24

anasthsontai
Matt 12:41, Luke 11:32, Acts 20:30, 1 Th 4:16

anasthsw
John 6:39, John 6:40, John 6:44, John 6:54

anasth
Matt 17:9, Mark 9:9, Luke 16:31

anastwsin
Mark 12:23, Mark 12:25

anesthsan
Acts 6:9, 1 Cor 10:7

anesthsen
Acts 2:24, Acts 2:32, Acts 9:41, Acts 13:34

anesth
Mark 3:26, Mark 5:42, Mark 9:27, Luke 4:16, Luke 8:55, Luke 9:8, Luke 9:19, Luke 10:25, John 11:31, Acts 5:36, Acts 5:37, Acts 7:18, Acts 9:34, Acts 26:30, Rom 14:9, 1 Th 4:14

anhreqh
Acts 5:36

anistamenoV
Rom 15:12

anistasqai
Heb 7:11

anistatai
Heb 7:15

Next Page - 451 (Anna) to 460 (anomos)


Greek Concordance For

451 (Anna) to 460 (anomos)

Previous Page - 441 (anthropareskos) to 450 (anistemi)
Strong's Number Strong's Name Greek Text and Scripture

451

Anna
Anna

anna
Luke 2:36, Luke 3:2

452

AnnaV
Annas

annan
John 18:13, Acts 4:6

annaV
John 18:24

453

anohtoV
anoetos

anohtoiV
Rom 1:14

anohtoi
Luke 24:25, Gal 3:1, Gal 3:3, Titus 3:3

anohtouV
1 Ti 6:9

454

anoia
anoia

anoiaV
Luke 6:11

anoia
2 Ti 3:9

455

anoigw
anoigo

anewgen
1 Cor 16:9, 2 Cor 6:11

anewgmenaV
Acts 16:27

anewgmenhn
Rev 3:8

anewgmenhV
2 Cor 2:12

anewgmenon
Acts 10:11, Rev 10:2, Rev 19:11

anewgmenoV
Rom 3:13

anewgmenouV
Acts 7:56

anewgmenwn
Acts 9:8

anewgota
John 1:51

anewxen
John 9:14, John 9:30

anewcqhnai
Luke 3:21

anewcqhsan
Matt 3:16, Matt 9:30, Matt 27:52, John 9:10, Acts 16:26

anewcqh
Luke 1:64

anoigein
John 10:21, Acts 18:14

anoigei
John 10:3, Acts 8:32, Rev 3:7

anoighsetai
Matt 7:7, Matt 7:8, Luke 11:9, Luke 11:10

anoigwn
Rev 3:7

anoixai
Acts 26:18, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:9

anoixanteV
Matt 2:11, Acts 5:23, Acts 12:16

anoixaV
Matt 5:2, Matt 17:27, John 11:37, Acts 8:35, Acts 10:34

anoixh
Col 4:3, Rev 3:20

anoixon
Matt 25:11, Luke 13:25

anoixwsin
Luke 12:36

anoixw
Matt 13:35

anoicqwsin
Matt 20:33

hnescomhn
Acts 18:14

hnewgmenh
Rev 4:1

hnewgmenon
Rev 10:8

hnewcqhsan
Rev 20:12

hnewcqh
Rev 20:12

hnoigh
Rev 11:19, Rev 15:5

hnoixen
John 9:17, John 9:21, John 9:26, John 9:32, Acts 5:19, Acts 9:40, Acts 12:14, Acts 14:27, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 8:1, Rev 9:2, Rev 12:16, Rev 13:6

hnoicqh
Acts 12:10

456

anoikodomew
anoikodomeo

anoikodomhsw
Acts 15:16, Acts 15:16

457

anoixiV
anoixis

anoixei
Eph 6:19

458

anomia
anomia

anomiai
Rom 4:7

anomian
Matt 7:23, Matt 13:41, Matt 24:12, Rom 6:19, Heb 1:9, 1 Jo 3:4

anomiaV
Matt 23:28, 2 Th 2:7, Titus 2:14

anomia
Rom 6:19, 2 Cor 6:14, 1 Jo 3:4

anomiwn
Heb 8:12, Heb 10:17

459

anomoV
anomos

anomoiV
1 Cor 9:21, 1 Ti 1:9, 2 Pe 2:8

anomoV
1 Cor 9:21, 1 Cor 9:21, 2 Th 2:8

anomouV
1 Cor 9:21

460

anomwV
anomos

anomwn
Mark 15:28, Luke 22:37, Acts 2:23

anomwV
Rom 2:12, Rom 2:12

Next Page - 461 (anorthoo) to 470 (antapokrinomai)


Greek Concordance For

461 (anorthoo) to 470 (antapokrinomai)

Previous Page - 451 (Anna) to 460 (anomos)
Strong's Number | Strong's Name | Greek Text and Scripture
461 | anorqow anorthoo | anorqwsate Heb 12:12 anorqwsw Acts 15:16 anwrqwqh Luke 13:13
462 | anosioV anosios | anosioiV 1 Ti 1:9 anosioi 2 Ti 3:2
463 | anoch anoche | anochV Rom 2:4 anoch Rom 3:26
464 | antagwnizomai antagonizomai | antagwnizomenoi Heb 12:4
465 | antallagma antallagma | antallagma Matt 16:26, Mark 8:37
466 | antanaplhrow antanapleroo | antanaplhrw Col 1:24
467 | antapodidwmi antapodidomi | antapodoqhsetai Luke 14:14, Rom 11:35 antapodounai Luke 14:14, 1 Th 3:9, 2 Th 1:6 antapodwsw Rom 12:19, Heb 10:30
468 | antapodoma antapodoma | antapodoma Luke 14:12, Rom 11:9
469 | antapodosiV antapodosis | antapodosin Col 3:24
470 | antapokrinomai antapokrinomai | antapokriqhnai Luke 14:6 antapokrinomenoV Rom 9:20

Next Page - 471 (antepo) to 480 (antikeimai)


Greek Concordance For

471 (antepo) to 480 (antikeimai)

Previous Page - 461 (anorthoo) to 470 (antapokrinomai)
Strong's Number | Strong's Name | Greek Text and Scripture
471 | antepw antepo | anteipein Luke 21:15, Acts 4:14
472 | antecomai antechomai | anqexetai Matt 6:24, Luke 16:13 antecesqe 1 Th 5:14 antecomenon Titus 1:9
473 | anti anti | anti Matt 2:22, Matt 5:38, Matt 5:38, Matt 17:27, Matt 20:28, Mark 10:45, Luke 11:11, John 1:16, Rom 12:17, 1 Cor 11:15, Eph 5:31, 1 Th 5:15, Heb 12:2, Heb 12:16, Jam 4:15, 1 Pe 3:9, 1 Pe 3:9
474 | antiballw antiballo | antiballete Luke 24:17
475 | antidiatiqemai antidiatithemai | antidiatiqemenouV 2 Ti 2:25
476 | antidikoV antidikos | antidikoV Matt 5:25, 1 Pe 5:8 antidikou Luke 12:58, Luke 18:3 antidikw Matt 5:25
477 | antiqesiV antithesis | antiqeseiV 1 Ti 6:20
478 | antikaqistemi antikathistemi | antikatesthte Heb 12:4
479 | antikalew antikaleo | antikaleswsin Luke 14:12
480 | antikeimai antikeimai | antikeimenoi Luke 13:17, Luke 21:15, 1 Cor 16:9 antikeimenoV 2 Th 2:4 antikeimenwn Php 1:28 antikeimenw 1 Ti 5:14 antikeitai Gal 5:17, 1 Ti 1:10

Next Page - 481 (antikru) to 490 (Antiocheia)


Greek Concordance For

481 (antikru) to 490 (Antiocheia)

Previous Page - 471 (antepo) to 480 (antikeimai)
Strong's Number | Strong's Name | Greek Text and Scripture
481 | antikru antikru | antikru Acts 20:15
482 | antilambanomai antilambanomai | antelabeto Luke 1:54 antilambanesqai Acts 20:35 antilambanomenoi 1 Ti 6:2
483 | antilegw antilego | antelegon Acts 13:45 antilegei John 19:12 antilegetai Acts 28:22 antilegomenon Luke 2:34 antilegontaV Titus 1:9, Titus 2:9 antilegonta Rom 10:21 antilegonteV Luke 20:27, Acts 13:45 antilegontwn Acts 28:19
484 | antilhyiV antilepsis | antilhyeiV 1 Cor 12:28
485 | antilogia antilogia | antilogian Heb 12:3 antilogiaV Heb 6:16, Heb 7:7 antilogia Jude 1:11
486 | antiloidorew antiloidoreo | anteloidorei 1 Pe 2:23
487 | antilutron antilutron | antilutron 1 Ti 2:6
488 | antimetrew antimetreo | antimetrhqhsetai Matt 7:2, Luke 6:38
489 | antimisqia antimisthia | antimisqian Rom 1:27, 2 Cor 6:13
490 | Antioceia Antiocheia | antioceian Acts 11:20, Acts 11:26, Acts 11:27, Acts 13:14, Acts 14:21, Acts 14:26, Acts 15:22, Acts 15:23, Acts 15:30, Acts 18:22, Gal 2:11 antioceiaV Acts 11:19, Acts 11:22, Acts 14:19 antioceia Acts 11:26, Acts 13:1, Acts 15:35, 2 Ti 3:11

Next Page - 491 (Antiocheus) to 500 (antichristos)


Greek Concordance For

491 (Antiocheus) to 500 (antichristos)

Previous Page - 481 (antikru) to 490 (Antiocheia)
Strong's Number | Strong's Name | Greek Text and Scripture
491 | AntioceuV Antiocheus | antiocea Acts 6:5
492 | antiparercomai antiparerchomai | antiparhlqen Luke 10:31, Luke 10:32
493 | AntipaV Antipas | antipaV Rev 2:13
494 | AntipatriV Antipatris | antipatrida Acts 23:31
495 | antiperan antiperan | antiperan Luke 8:26
496 | antipiptw antipipto | antipiptete Acts 7:51
497 | antistrateuomai antistrateuomai | antistrateuomenon Rom 7:23
498 | antitassomai antitassomai | antitassetai Jam 4:6, Jam 5:6, 1 Pe 5:5 antitassomenoV Rom 13:2 antitassomenwn Acts 18:6
499 | antitupon antitupon | antitupa Heb 9:24 antitupon 1 Pe 3:21
500 | anticristoV antichristos | anticristoi 1 Jo 2:18 anticristoV 1 Jo 2:18, 1 Jo 2:22, 2 Jo 1:7 anticristou 1 Jo 4:3

Next Page - 501 (antleo) to 510 (anoterikos)


Greek Concordance For

501 (antleo) to 510 (anoterikos)

Previous Page - 491 (Antiocheus) to 500 (antichristos)
Strong's Number | Strong's Name | Greek Text and Scripture
501 | antlew antleo | antlein John 4:15 antlhsai John 4:7 antlhsate John 2:8 hntlhkoteV John 2:9
502 | antlhma antlema | antlhma John 4:11
503 | antofqalmew antophthalmeo | antofqalmein Acts 27:15
504 | anudroV anudros | anudroi 2 Pe 2:17, Jude 1:12 anudrwn Matt 12:43, Luke 11:24
505 | anupokritoV anupokritos | anupokriton 1 Pe 1:22 anupokritoV Rom 12:9, Jam 3:17 anupokritou 1 Ti 1:5, 2 Ti 1:5 anupokritw 2 Cor 6:6
506 | anupotaktoV anupotaktos | anupotakta Titus 1:6 anupotaktoiV 1 Ti 1:9 anupotaktoi Titus 1:10 anupotakton Heb 2:8
507 | anw ano | anw John 2:7, John 8:23, John 11:41, Acts 2:19, Gal 4:26, Php 3:14, Col 3:1, Col 3:2, Heb 12:15, Heb 13:5
508 | anwgeon anogeon | anwgeon Mark 14:15, Luke 22:12
509 | anwqen anothen | anwqen Matt 27:51, Mark 15:38, Luke 1:3, John 3:3, John 3:7, John 3:31, John 19:11, John 19:23, Acts 26:5, Gal 4:9, Jam 1:17, Jam 3:15, Jam 3:17
510 | anwterikoV anoterikos | anwterika Acts 19:1

Next Page - 511 (anoteros) to 520 (apago)


Greek Concordance For

511 (anoteros) to 520 (apago)

Previous Page - 501 (antleo) to 510 (anoterikos)
Strong's Number Strong's Name Greek Text and Scripture

511

anwteroV
anoteros

anwteron
Luke 14:10, Heb 10:8

512

anwfeleV
anopheles

anwfeleiV
Titus 3:9

anwfeleV
Heb 7:18

513

axinh
axine

axinh
Matt 3:10, Luke 3:9

514

axioV
axios

axia
Matt 10:13, Matt 10:13, Luke 12:48, Luke 23:41, Acts 26:20, Rom 8:18

axioV
Matt 10:10, Matt 10:11, Matt 10:37, Matt 10:37, Matt 10:38, Luke 7:4, Luke 10:7, Luke 15:19, Luke 15:21, John 1:27, Acts 13:25, 1 Ti 1:15, 1 Ti 4:9, 1 Ti 5:18, Heb 11:38, Rev 4:11, Rev 5:2, Rev 5:4, Rev 5:9

axiouV
Matt 3:8, Luke 3:8, Acts 13:46, 1 Ti 6:1

515

axiow
axioo

axioi
Matt 22:8, Rom 1:32, Rev 3:4, Rev 16:6

axion
Luke 23:15, Acts 23:29, Acts 25:11, Acts 25:25, Acts 26:31, 1 Cor 16:4, 2 Th 1:3, Rev 5:12

axioumen
Acts 28:22

axiousqwsan
1 Ti 5:17

axiwqhsetai
Heb 10:29

axiwsh
2 Th 1:11

hxiou
Acts 15:38

hxiwsa
Luke 7:7

hxiwtai
Heb 3:3

516

axiwV
axios

axiwV
Rom 16:2, Eph 4:1, Php 1:27, Col 1:10, 1 Th 2:12, 3 Jo 1:6

517

aoratoV
aoratos

aorata
Rom 1:20, Col 1:16

aoraton
Heb 11:27

aoratou
Col 1:15

aoratw
1 Ti 1:17

518

apaggellw
apaggello

apaggeilai
Matt 28:8, Matt 28:9, Acts 23:17, Acts 23:19

apaggeilate
Matt 2:8, Matt 11:4, Matt 28:10, Luke 7:22, Acts 12:17

apaggelei
Matt 12:18

apaggellomen
1 Jo 1:2, 1 Jo 1:3

apaggellontaV
Acts 15:27

apaggellonteV
Luke 13:1

apaggellousa
John 20:18

apaggellousin
1 Th 1:9

apaggellwn
Acts 26:20, 1 Cor 14:25

apaggelw
Heb 2:12

aphggeilan
Matt 8:33, Matt 14:12, Matt 28:11, Mark 6:30, Mark 16:13, Luke 7:18, Luke 8:34, Luke 8:36, Luke 9:36, Luke 18:37, Luke 24:9, John 4:51, Acts 4:23, Acts 5:22

aphggeilen
Mark 16:10, Luke 8:47, Luke 14:21, Acts 5:25, Acts 11:13, Acts 12:14, Acts 16:36, Acts 22:26, Acts 23:16, Acts 28:21

aphggelh
Luke 8:20

519

apagcomai
apagchomai

aphgxato
Matt 27:5

520

apagw
apago

apagagete
Mark 14:44

apagage
Acts 23:17

apagagwn
Luke 13:15

apagomenoi
1 Cor 12:2

apagousa
Matt 7:13, Matt 7:14

apacqhnai
Acts 12:19

aphgagen
Acts 24:7

aphgagon
Matt 26:57, Matt 27:2, Matt 27:31, Mark 14:53, Mark 15:16, Luke 23:26, John 18:13, John 19:16

Next Page - 521 (apaideutos) to 530 (hapax)


Greek Concordance For

521 (apaideutos) to 530 (hapax)

Previous Page - 511 (anoteros) to 520 (apago)
Strong's Number | Strong's Name | Greek Text and Scripture
521 | apaideutoV apaideutos | apaideutouV 2 Ti 2:23
522 | apairw apairo | aparqh Matt 9:15, Mark 2:20, Luke 5:35
523 | apaitew apaiteo | apaitei Luke 6:30 apaitousin Luke 12:20
524 | apalgew apalgeo | aphlghkoteV Eph 4:19
525 | apallassw apallasso | apallaxh Heb 2:15 apallassesqai Acts 19:12 aphllacqai Luke 12:58
526 | apallotriow apallotrioo | aphllotriwmenoi Eph 2:12, Eph 4:18 aphllotriwmenouV Col 1:21
527 | apaloV apalos | apaloV Matt 24:32, Mark 13:28
528 | apantaw apantao | apantaV Matt 24:39, Mark 5:40, Mark 8:25, Luke 5:26, Luke 7:16, Luke 9:15, Luke 17:27, Luke 17:29, Acts 27:33 apanthsai Luke 14:31, Acts 16:16 apanthsei Mark 14:13 aphnthsan Luke 17:12, John 4:51 aphnthsen Matt 28:9, Mark 5:2
529 | apanthsiV apantesis | apanthsin Matt 25:1, Matt 25:6, Acts 28:15, 1 Th 4:17
530 | apax hapax | apax 2 Cor 11:25, Php 4:16, 1 Th 2:18, Heb 6:4, Heb 9:7, Heb 9:26, Heb 9:27, Heb 9:28, Heb 10:2, Heb 12:26, Heb 12:27, 1 Pe 3:18, 1 Pe 3:20, Jude 1:3, Jude 1:5

Next Page - 531 (aparabatos) to 540 (apator)


Greek Concordance For

531 (aparabatos) to 540 (apator)

Previous Page - 521 (apaideutos) to 530 (hapax)
Strong's Number Strong's Name Greek Text and Scripture

531

aparabatoV
aparabatos

aparabaton
Heb 7:24

532

aparaskeuastoV
aparaskeuastos

aparaskeuastouV
2 Cor 9:4

533

aparneomai
aparneomai

aparnhqhsetai
Luke 12:9

aparnhsasqw
Matt 16:24, Mark 8:34, Luke 9:23

aparnhsh
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:34, Luke 22:61, John 13:38

aparnhsomai
Matt 26:35, Mark 14:31

534

aparti
aparti

aparti
Rev 14:13

535

apartismoV
apartismos

apartismon
Luke 14:28

536

aparch
aparche

aparchn
Rom 8:23, Jam 1:18

aparch
Rom 11:16, Rom 16:5, 1 Cor 15:20, 1 Cor 15:23, 1 Cor 16:15, Rev 14:4

537

apaV
hapas

apanta
Matt 28:11, Mark 16:15, Luke 2:39, Luke 3:21, Luke 5:11, Luke 5:28, Luke 15:13, Luke 21:4, Acts 2:44, Acts 4:32, Acts 10:8, Acts 11:10, Acts 13:29, Eph 6:13

apanteV
Mark 11:32, Luke 19:7, Luke 21:4, Acts 2:1, Acts 2:4, Acts 2:14, Acts 4:31, Acts 5:12, Acts 5:16, Acts 6:15, Acts 16:3, Acts 16:28, Jam 3:2

apantwn
Matt 6:32, Luke 21:12

apan
Luke 8:37, Luke 19:37, Luke 23:1

apasan
Luke 4:6

apasin
Luke 3:16

apaV
Luke 19:48

538

apataw
apatao

apatatw
Eph 5:6

apathqeisa
1 Ti 2:14

hpathqh
1 Ti 2:14

539

apath
apate

apataiV
2 Pe 2:13

apathV
Eph 4:22, Col 2:8

apath
Matt 13:22, Mark 4:19, 2 Th 2:10, Heb 3:13

540

apatwr
apator

apatwn
Jam 1:26

apatwr
Heb 7:3

Next Page - 541 (apaugasma) to 550 (apeipomen)


Greek Concordance For

541 (apaugasma) to 550 (apeipomen)

Previous Page - 531 (aparabatos) to 540 (apator)
Strong's Number | Strong's Name | Greek Text and Scripture
541 | apaugasma apaugasma | apaugasma Heb 1:3
542 | apeidw apeido | apidw Php 2:23
543 | apeiqeia apeitheia | apeiqeian Rom 11:32, Heb 4:6 apeiqeiaV Eph 2:2, Eph 5:6, Col 3:6, Heb 4:11 apeiqeia Rom 11:30 apeiqeiV Luke 1:17, Rom 1:30, 2 Ti 3:2, Titus 1:16, Titus 3:3
544 | apeiqew apeitheo | apeiqhsasin Heb 3:18, Heb 11:31, 1 Pe 3:20 apeiqounta Rom 10:21 apeiqounteV Acts 14:2, Acts 17:5, 1 Pe 2:8 apeiqountwn Rom 15:31, 1 Pe 4:17 apeiqousin Rom 2:8, 1 Pe 2:7, 1 Pe 3:1 apeiqwn John 3:36 hpeiqhsan Rom 11:31 hpeiqhsate Rom 11:30 hpeiqoun Acts 19:9
545 | apeiqhV apeithes | apeiqhV Acts 26:19
546 | apeilew apeileo | hpeilei 1 Pe 2:23
547 | apeilh apeile | apeilaV Acts 4:29 apeilhn Eph 6:9 apeilhswmeqa Acts 4:17 apeilhV Acts 9:1 apeilh Acts 4:17
548 | apeimi apeimi | apeimi Col 2:5 aponteV 2 Cor 10:11 apwn 1 Cor 5:3, 2 Cor 10:1, 2 Cor 13:2, 2 Cor 13:10, Php 1:27
549 | apeimi apeimi | aphesan Acts 17:10
550 | apeipomhn apeipomen | apeipameqa 2 Cor 4:2

Next Page - 551 (apeirastos) to 560 (apelpizo)


Greek Concordance For

551 (apeirastos) to 560 (apelpizo)

Previous Page - 541 (apaugasma) to 550 (apeipomen)
Strong's Number | Strong's Name | Greek Text and Scripture
551 | apeirastoV apeirastos | apeirastoV Jam 1:13
552 | apeiroV apeiros | apeiroV Heb 5:13
553 | apekdecomai apekdechomai | apekdecetai Rom 8:19 apekdecomeqa Rom 8:25, Gal 5:5, Php 3:20 apekdecomenoiV Heb 9:28 apekdecomenoi Rom 8:23 apekdecomenouV 1 Cor 1:7
554 | apekduomai apekduomai | apekdusamenoi Col 3:9 apekdusamenoV Col 2:15
555 | apekdusiV apekdusis | apekdusei Col 2:11
556 | apelaunw apelauno | aphlasen Acts 18:16
557 | apelegmoV apelegmos | apelegmon Acts 19:27
558 | apeleuqeroV apeleutheros | apeleuqeroV 1 Cor 7:22
559 | ApellhV Apelles | apellhn Rom 16:10
560 | apelpizw apelpizo | apelpizonteV Luke 6:35

Next Page - 561 (apenanti) to 570 (apaistia)


Greek Concordance For

561 (apenanti) to 570 (apaistia)

Previous Page - 551 (apeirastos) to 560 (apelpizo)
Strong's Number Strong's Name Greek Text and Scripture

561

apenanti
apenanti

apenanti
Matt 21:2, Matt 27:24, Matt 27:61, Acts 3:16, Acts 17:7, Rom 3:18

562

aperantoV
aperantos

aperantoiV
1 Ti 1:4

563

aperispastwV
aperispastos

aperispastwV
1 Cor 7:35

564

aperitmhtoV
aperitmetos

aperitmhtoi
Acts 7:51

565

apercomai
aperchomai

apeleusomai
Rom 15:28

apeleusomeqa
John 6:68

apeleusontai
Matt 25:46

apelhluqeisan
John 4:8

apelhluqen
Jam 1:24

apelqein
Matt 2:22, Matt 8:18, Matt 8:21, Matt 8:31, Matt 14:16, Matt 16:21, Mark 5:17, Mark 9:43, Luke 8:31, Luke 8:37, Acts 4:15

apelqhte
Matt 10:5, Luke 17:23

apelqonteV
Matt 8:33, Matt 13:28, Matt 14:15, Mark 6:36, Mark 6:37, Mark 14:12, Mark 16:13, Luke 8:34, Luke 9:12, Luke 19:32, Luke 22:13

apelqonti
Luke 9:59

apelqontwn
Luke 7:24

apelqousai
Jude 1:7

apelqousa
Mark 7:30

apelqwn
Matt 13:46, Matt 18:30, Matt 25:18, Matt 25:25, Matt 26:36, Matt 26:42, Matt 26:44, Matt 27:5, Mark 6:28, Mark 14:39, Luke 5:14, Luke 9:60, Luke 22:4, John 9:11, John 12:36, Acts 5:26

apelqwsin
Matt 28:10

apelqw
John 16:7, John 16:7

aperch
Matt 8:19, Luke 9:57

apercomenwn
Matt 25:10

aphlqen
Matt 4:24, Matt 9:7, Matt 13:25, Matt 14:25, Matt 16:4, Matt 19:22, Matt 21:29, Matt 21:30, Matt 27:60, Mark 1:35, Mark 1:42, Mark 5:20, Mark 5:24, Mark 6:46, Mark 7:24, Mark 8:13, Mark 10:22, Mark 14:10, Luke 1:23, Luke 1:38, Luke 5:13, Luke 5:25, Luke 8:39, Luke 24:12, John 4:3, John 4:28, John 4:43, John 4:47, John 5:15, John 6:1, John 9:7, John 10:40, John 11:28, John 11:54, John 12:19, Acts 9:17, Acts 10:7, Rev 9:12, Rev 11:14, Rev 12:17, Rev 16:2, Rev 18:14, Rev 18:14

aphlqon
Matt 8:32, Matt 20:5, Matt 22:5, Matt 22:22, Mark 1:20, Mark 3:13, Mark 6:32, Mark 11:4, Mark 12:12, Luke 2:15, Luke 10:30, Luke 23:33, Luke 24:24, John 6:22, John 6:66, John 11:46, John 18:6, John 20:10, Acts 28:29, Gal 1:17, Rev 10:9, Rev 21:4

566

apecei
apechei

apecei
Matt 15:8, Mark 7:6, Mark 14:41

567

apecomai
apechomai

apecesqai
Acts 15:20, Acts 15:29, 1 Th 4:3, 1 Ti 4:3, 1 Pe 2:11

apecesqe
1 Th 5:22

568

apecw
apecho

apecete
Luke 6:24

apechV
Phm 1:15

apecontoV
Luke 7:6, Luke 15:20

apecousan
Luke 24:13

apecousin
Matt 6:2, Matt 6:5, Matt 6:16

apecw
Php 4:18

569

apistew
apisteo

apisthsaV
Mark 16:16

apistoumen
2 Ti 2:13

apistountwn
Luke 24:41

hpisthsan
Mark 16:11, Rom 3:3

hpistoun
Luke 24:11, Acts 28:24

570

apaistia
apaistia

apistian
Matt 13:58, Matt 17:20, Mark 6:6, Mark 16:14, Heb 3:19

apistiaV
Heb 3:12

apistia
Mark 9:24, Rom 3:3, Rom 4:20, Rom 11:20, Rom 11:23, 1 Ti 1:13

Next Page - 571 (apistos) to 580 (apobole)


Greek Concordance For

571 (apistos) to 580 (apobole)

Previous Page - 561 (apenanti) to 570 (apaistia)
Strong's Number Strong's Name Greek Text and Scripture

571

apistoV
apistos

apistoiV
1 Cor 14:22, 1 Cor 14:22, 2 Cor 6:14, Titus 1:15, Rev 21:8

apistoi
1 Cor 14:23

apiston
Acts 26:8, 1 Cor 7:12, 1 Cor 7:13

apistoV
Matt 17:17, Mark 9:19, Luke 9:41, John 20:27, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 14:24

apistou
2 Cor 6:15, 1 Ti 5:8

apistwn
Luke 12:46, 1 Cor 6:6, 1 Cor 10:27, 2 Cor 4:4

572

aplothV
haplotes

aplothta
2 Cor 9:11

aplothti
Rom 12:8, 2 Cor 1:12, 2 Cor 9:13, Eph 6:5, Col 3:22

aplothtoV
2 Cor 8:2, 2 Cor 11:3

573

aplouV
haplous

aplouV
Matt 6:22, Luke 11:34

574

aplwV
haplos

aplwV
Jam 1:5

575

apo
apo

apo
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:21, Matt 1:24, Matt 2:1, Matt 2:16, Matt 3:4, Matt 3:7, Matt 3:13, Matt 3:16, Matt 4:17, Matt 4:25, Matt 5:18, Matt 5:29, Matt 5:30, Matt 5:42, Matt 6:13, Matt 7:4, Matt 7:15, Matt 7:16, Matt 7:16, Matt 7:16, Matt 7:20, Matt 8:1, Matt 8:11, Matt 8:34, Matt 9:16, Matt 9:22, Matt 10:17, Matt 10:28, Matt 11:12, Matt 11:19, Matt 11:25, Matt 12:38, Matt 12:43, Matt 13:1, Matt 13:35, Matt 13:44, Matt 14:2, Matt 14:13, Matt 14:26, Matt 14:29, Matt 15:1, Matt 15:22, Matt 15:27, Matt 15:27, Matt 15:28, Matt 16:6, Matt 16:11, Matt 16:12, Matt 16:12, Matt 16:21, Matt 16:21, Matt 17:9, Matt 17:18, Matt 17:25, Matt 17:25, Matt 17:25, Matt 17:26, Matt 18:7, Matt 18:8, Matt 18:9, Matt 18:35, Matt 19:1, Matt 20:8, Matt 20:29, Matt 21:8, Matt 21:11, Matt 23:33, Matt 23:34, Matt 23:35, Matt 24:1, Matt 24:27, Matt 24:29, Matt 24:32, Matt 25:29, Matt 25:32, Matt 25:34, Matt 26:16, Matt 26:47, Matt 26:58, Matt 27:9, Matt 27:21, Matt 27:24, Matt 27:40, Matt 27:42, Matt 27:45, Matt 27:51, Matt 27:55, Matt 27:55, Matt 27:57, Matt 27:64, Matt 28:2, Matt 28:4, Matt 28:7, Matt 28:8, Mark 1:9, Mark 1:10, Mark 3:7, Mark 3:7, Mark 3:8, Mark 3:8, Mark 3:22, Mark 5:6, Mark 5:17, Mark 5:29, Mark 5:34, Mark 5:35, Mark 6:33, Mark 6:43, Mark 7:1, Mark 7:4, Mark 7:17, Mark 7:28, Mark 7:33, Mark 8:11, Mark 8:15, Mark 8:31, Mark 9:9, Mark 10:6, Mark 10:46, Mark 11:12, Mark 12:2, Mark 12:34, Mark 12:38, Mark 13:28, Mark 14:54, Mark 15:30, Mark 15:32, Mark 15:38, Mark 15:40, Mark 15:43, Mark 15:45, Mark 16:8, Luke 1:48, Luke 1:52, Luke 2:4, Luke 2:36, Luke 2:37, Luke 3:7, Luke 4:1, Luke 4:41, Luke 5:3, Luke 5:10, Luke 5:15, Luke 5:36, Luke 6:17, Luke 6:18, Luke 6:29, Luke 6:30, Luke 7:6, Luke 7:21, Luke 7:35, Luke 8:2, Luke 8:3, Luke 8:12, Luke 8:29, Luke 8:33, Luke 8:43, Luke 9:5, Luke 9:5, Luke 9:22, Luke 9:37, Luke 9:38, Luke 9:54, Luke 10:21, Luke 10:30, Luke 11:4, Luke 11:24, Luke 11:50, Luke 11:50, Luke 11:51, Luke 11:51, Luke 12:1, Luke 12:4, Luke 12:15, Luke 12:20, Luke 12:52, Luke 12:54, Luke 13:15, Luke 13:16, Luke 13:29, Luke 13:29, Luke 14:18, Luke 15:16, Luke 16:16, Luke 16:18, Luke 16:21, Luke 16:21, Luke 16:23, Luke 16:30, Luke 17:25, Luke 17:29, Luke 18:3, Luke 19:3, Luke 19:26, Luke 19:39, Luke 19:42, Luke 20:10, Luke 20:46, Luke 21:26, Luke 22:18, Luke 22:45, Luke 22:45, Luke 22:69, Luke 22:71, Luke 23:5, Luke 23:49, Luke 23:51, Luke 24:2, Luke 24:9, Luke 24:13, Luke 24:27, Luke 24:27, Luke 24:41, Luke 24:42, Luke 24:47, John 1:44, John 1:45, John 3:2, John 7:42, John 8:9, John 11:1, John 11:18, John 12:21, John 13:3, John 16:30, John 18:28, John 19:38, John 21:2, John 21:6, John 21:8, John 21:8, John 21:10, Acts 1:4, Acts 1:9, Acts 1:12, Acts 1:22, Acts 2:5, Acts 2:17, Acts 2:18, Acts 2:22, Acts 2:40, Acts 3:20, Acts 3:24, Acts 3:26, Acts 5:2, Acts 5:3, Acts 5:38, Acts 5:41, Acts 6:9, Acts 7:45, Acts 8:10, Acts 8:22, Acts 8:26, Acts 8:33, Acts 8:35, Acts 9:3, Acts 9:8, Acts 9:13, Acts 9:18, Acts 10:17, Acts 10:21, Acts 10:23, Acts 10:30, Acts 10:37, Acts 10:38, Acts 11:11, Acts 11:19, Acts 11:27, Acts 12:1, Acts 12:14, Acts 12:19, Acts 12:20, Acts 13:8, Acts 13:13, Acts 13:14, Acts 13:23, Acts 13:29, Acts 13:31, Acts 13:39, Acts 13:50, Acts 14:15, Acts 14:19, Acts 15:1, Acts 15:5, Acts 15:19, Acts 15:20, Acts 15:33, Acts 15:38, Acts 16:11, Acts 16:33, Acts 17:2, Acts 17:13, Acts 17:27, Acts 18:2, Acts 18:5, Acts 18:6, Acts 18:16, Acts 18:21, Acts 19:12, Acts 19:13, Acts 20:6, Acts 20:9, Acts 20:9, Acts 20:17, Acts 20:18, Acts 20:26, Acts 21:7, Acts 21:10, Acts 21:16, Acts 21:21, Acts 21:27, Acts 22:11, Acts 22:22, Acts 22:30, Acts 23:21, Acts 23:23, Acts 23:34, Acts 24:18, Acts 25:1, Acts 25:7, Acts 26:18, Acts 27:21, Acts 27:44, Acts 28:21, Acts 28:23, Acts 28:23, Rom 1:7, Rom 1:20, Rom 5:9, Rom 5:14, Rom 6:7, Rom 6:18, Rom 6:22, Rom 7:2, Rom 7:3, Rom 7:6, Rom 8:2, Rom 8:21, Rom 8:35, Rom 8:39, Rom 9:3, Rom 11:25, Rom 11:26, Rom 13:1, Rom 15:15, Rom 15:19, Rom 15:23, Rom 15:24, Rom 15:31, Rom 16:27, 1 Cor 1:3, 1 Cor 1:30, 1 Cor 4:5, 1 Cor 6:19, 1 Cor 7:10, 1 Cor 7:27, 1 Cor 10:14, 1 Cor 11:23, 1 Cor 16:24, 2 Cor 1:2, 2 Cor 1:14, 2 Cor 1:16, 2 Cor 2:5, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 5:6, 2 Cor 5:16, 2 Cor 7:1, 2 Cor 7:13, 2 Cor 8:10, 2 Cor 9:2, 2 Cor 11:3, 2 Cor 11:9, 2 Cor 13:14, Gal 1:3, Gal 1:6, Gal 2:6, Gal 2:12, Gal 4:24, Gal 5:4, Gal 6:18, Eph 1:2, Eph 3:9, Eph 6:23, Eph 6:24, Php 1:2, Php 1:5, Php 1:28, Php 4:15, Php 4:23, Col 1:2, Col 1:7, Col 1:23, Col 1:26, Col 1:26, Col 2:20, Col 3:24, Col 4:18, 1 Th 1:1, 1 Th 1:9, 1 Th 1:10, 1 Th 4:3, 1 Th 5:22, 1 Th 5:28, 2 Th 1:2, 2 Th 1:9, 2 Th 1:9, 2 Th 2:2, 2 Th 3:2, 2 Th 3:3, 2 Th 3:6, 2 Th 3:18, 1 Ti 1:2, 1 Ti 3:7, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 1:2, 2 Ti 1:3, 2 Ti 2:19, 2 Ti 2:21, 2 Ti 3:15, 2 Ti 4:4, 2 Ti 4:18, 2 Ti 4:22, Titus 1:4, Titus 2:14, Titus 3:15, Phm 1:3, Phm 1:25, Heb 3:12, Heb 4:3, Heb 4:4, Heb 4:10, Heb 4:10, Heb 5:7, Heb 6:1, Heb 6:7, Heb 7:1, Heb 7:2, Heb 7:26, Heb 8:11, Heb 9:14, Heb 9:26, Heb 10:22, Heb 11:34, Heb 12:15, Heb 13:24, Heb 13:25, Jam 1:13, Jam 1:17, Jam 1:27, Jam 5:19, 1 Pe 3:10, 1 Pe 3:11, 1 Pe 4:17, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 2:20, 1 Jo 5:21, 3 Jo 1:7, Jude 1:14, Jude 1:23, Rev 1:4, Rev 1:4, Rev 1:5, Rev 1:5, Rev 2:17, Rev 3:12, Rev 6:4, Rev 6:10, Rev 6:16, Rev 6:16, Rev 7:2, Rev 7:17, Rev 12:6, Rev 12:14, Rev 13:8, Rev 14:3, Rev 14:4, Rev 14:20, Rev 16:12, Rev 16:17, Rev 16:17, Rev 17:8, Rev 18:10, Rev 18:14, Rev 18:14, Rev 18:15, Rev 18:17, Rev 20:9, Rev 20:11, Rev 21:2, Rev 21:4, Rev 21:10, Rev 21:13, Rev 21:13, Rev 21:13, Rev 22:19, Rev 22:19

ap
Matt 7:23, Matt 8:30, Matt 9:15, Matt 11:29, Matt 13:12, Matt 15:8, Matt 17:18, Matt 19:4, Matt 19:8, Matt 22:46, Matt 23:39, Matt 24:21, Matt 24:31, Matt 25:28, Matt 25:29, Matt 25:32, Matt 25:41, Matt 26:29, Matt 26:39, Matt 26:42, Matt 26:64, Mark 1:42, Mark 2:20, Mark 4:25, Mark 7:6, Mark 7:15, Mark 13:19, Mark 13:27, Mark 14:35, Mark 14:36, Mark 14:52, Mark 15:21, Luke 1:2, Luke 1:38, Luke 1:70, Luke 2:15, Luke 4:13, Luke 4:35, Luke 4:42, Luke 5:2, Luke 5:8, Luke 5:13, Luke 5:35, Luke 6:13, Luke 8:18, Luke 8:37, Luke 8:46, Luke 9:33, Luke 9:39, Luke 9:45, Luke 10:42, Luke 12:58, Luke 13:27, Luke 16:3, Luke 17:29, Luke 18:34, Luke 19:24, Luke 19:26, Luke 21:11, Luke 22:41, Luke 22:42, Luke 22:43, Luke 23:26, Luke 24:31, Luke 24:51, John 1:51, John 5:30, John 7:17, John 7:28, John 8:28, John 8:42, John 8:44, John 10:5, John 10:18, John 10:18, John 11:53, John 12:36, John 13:19, John 14:7, John 14:10, John 15:27, John 19:27, Acts 3:21, Acts 12:10, Acts 13:13, Acts 15:18, Acts 15:38, Acts 15:39, Acts 16:18, Acts 19:9, Acts 19:12, Acts 19:12, Acts 21:1, Acts 22:29, Acts 26:4, Rom 1:18, Rom 16:17, 2 Cor 12:8, Gal 1:1, 1 Th 2:6, 1 Th 4:16, 2 Th 1:7, 2 Th 2:13, Heb 12:25, 1 Pe 1:12, 2 Pe 3:4, 1 Jo 1:1, 1 Jo 1:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:8, 1 Jo 3:11, 1 Jo 3:17, 1 Jo 4:21, 2 Jo 1:5, 2 Jo 1:6, Rev 9:6, Rev 18:15, Rev 21:13

af
Matt 21:43, Mark 16:9, Luke 7:45, Luke 8:2, Luke 8:35, Luke 8:38, Luke 12:57, Luke 13:25, Luke 21:30, Luke 24:21, John 5:19, John 7:18, John 11:51, John 15:4, John 16:13, John 16:22, John 18:34, Acts 1:11, Acts 1:22, Acts 15:7, Acts 20:18, Acts 24:11, 1 Cor 14:36, 2 Cor 2:3, 2 Cor 3:5, 2 Cor 10:7, Gal 3:2, Eph 4:31, Col 1:6, Col 1:9, 1 Th 1:8, 1 Th 2:6, 1 Th 2:17, 1 Th 3:6, Heb 5:8, Heb 7:13, Heb 11:12, Heb 11:15, Jam 4:7, Jam 5:4, 1 Pe 4:17, 2 Pe 3:4, Rev 16:18

576

apobainw
apobaino

apebhsan
John 21:9

apobanteV
Luke 5:2

apobhsetai
Luke 21:13, Php 1:19

577

apoballw
apoballo

apobalhte
Heb 10:35

apobalwn
Mark 10:50

578

apoblepw
apoblepo

apeblepen
Heb 11:26

579

apoblhtoV
apobletos

apoblhton
1 Ti 4:4

580

apobolh
apobole

apobolh
Acts 27:22, Rom 11:15

Next Page - 581 (apogenomenos) to 590 (apodemos)


Greek Concordance For

581 (apogenomenos) to 590 (apodemos)

Previous Page - 571 (apistos) to 580 (apobole)
Strong's Number | Strong's Name | Greek Text and Scripture
581 | apogenomenoV apogenomenos | apogenomenoi 1 Pe 2:24 apodedokimasmenon 1 Pe 2:4
582 | apografh apographe | apografhV Acts 5:37 apografh Luke 2:2
583 | apografw apographo | apogegrammenwn Heb 12:23 apografesqai Luke 2:1, Luke 2:3 apograyasqai Luke 2:5
584 | apodeiknumi apodeiknumi | apedeixen 1 Cor 4:9 apodedeigmenon Acts 2:22 apodeiknunta 2 Th 2:4 apodeixai Acts 25:7
585 | apodeixiV apodeixis | apodeixei 1 Cor 2:4
586 | apodekatow apodekatoo | apodekatoun Heb 7:5 apodekatoute Matt 23:23, Luke 11:42 apodekatw Luke 18:12
587 | apodektoV apodektos | apodekton 1 Ti 2:3, 1 Ti 5:4
588 | apodecomai apodechomai | apedexato Luke 8:40 apedeceto Acts 28:30 apedecqhsan Acts 15:4 apodexamenoi Acts 2:41 apodexasqai Acts 18:27 apodecomeqa Acts 24:3
589 | apodhmew apodemeo | apedhmhsen Matt 21:33, Matt 25:15, Mark 12:1, Luke 15:13, Luke 20:9 apodhmwn Matt 25:14
590 | apodhmoV apodemos | apodhmoV Mark 13:34

Next Page - 591 (apodidomi) to 600 (apokathistemi)


Greek Concordance For

591 (apodidomi) to 600 (apokathistemi)

Previous Page - 581 (apogenomenos) to 590 (apodemos)
Strong's Number Strong's Name Greek Text and Scripture

591

apodidwmi
apodidomi

apedidoun
Acts 4:33

apedonto
Acts 7:9

apedosqe
Acts 5:8

apedoto
Heb 12:16

apedwken
Luke 9:42, Rev 18:6

apodidonai
1 Ti 5:4

apodidonteV
Rom 12:17, 1 Pe 3:9

apodidotw
1 Cor 7:3

apodidoun
Rev 22:2

apodidwmi
Luke 19:8

apodidwsin
Heb 12:11

apodoqhnai
Matt 18:25, Matt 27:58

apodoV
Matt 18:28, Matt 20:8, Luke 16:2

apodote
Matt 22:21, Mark 12:17, Luke 20:25, Rom 13:7, Rev 18:6

apodounai
Matt 18:25, Luke 7:42, Acts 19:40, Rev 22:12

apodouV
Luke 4:20

apodwh
2 Ti 4:14

apodwseiV
Matt 5:33

apodwsei
Matt 6:4, Matt 6:6, Matt 6:18, Matt 16:27, Rom 2:6, 2 Ti 4:8

apodwsonteV
Heb 13:17

apodwsousin
Matt 12:36, Matt 21:41, 1 Pe 4:5

apodwsw
Matt 18:26, Matt 18:29, Luke 10:35

apodwV
Matt 5:26, Luke 12:59

apodw
Matt 18:30, Matt 18:34, 1 Th 5:15

592

apodiorizw
apodiorizo

apodiorizonteV
Jude 1:19

593

apodokimazw
apodokimazo

apedokimasan
Matt 21:42, Mark 12:10, Luke 20:17, 1 Pe 2:7

apedokimasqh
Heb 12:17

apodokimasqhnai
Mark 8:31, Luke 9:22, Luke 17:25

594

apodoch
apodoche

apodochV
1 Ti 1:15, 1 Ti 4:9

595

apoqesiV
apothesis

apoqesiV
1 Pe 3:21, 2 Pe 1:14

596

apoqhkh
apotheke

apoqhkaV
Matt 6:26, Luke 12:18

apoqhkhn
Matt 3:12, Matt 13:30, Luke 3:17

apoqhkh
Luke 12:24

597

apoqhsaurizw
apothesaurizo

apoqhsaurizontaV
1 Ti 6:19

598

apoqlibw
apothlibo

apoqlibousin
Luke 8:45

599

apoqnhskw
apothnesko

apeqanen
Matt 9:24, Matt 22:27, Mark 5:35, Mark 5:39, Mark 9:26, Mark 12:21, Mark 12:22, Mark 15:44, Luke 8:52, Luke 8:53, Luke 16:22, Luke 20:29, Luke 20:30, Luke 20:32, John 8:52, John 8:53, John 11:14, John 11:32, Rom 5:6, Rom 5:8, Rom 6:10, Rom 6:10, Rom 14:9, Rom 14:15, 1 Cor 8:11, 1 Cor 15:3, 2 Cor 5:14, 2 Cor 5:15, Gal 2:21, 1 Th 4:14, Rev 8:9, Rev 16:3

apeqanete
Col 2:20, Col 3:3

apeqanomen
Rom 6:2, Rom 6:8

apeqanon
Matt 8:32, Luke 20:31, John 6:49, John 6:58, John 8:53, Rom 5:15, Rom 7:9, 2 Cor 5:14, Gal 2:19, Heb 11:13, Heb 11:37, Rev 8:11

apeqnhsken
Luke 8:42

apoqanein
Matt 26:35, Luke 16:22, Luke 20:36, John 4:49, John 19:7, Acts 7:4, Acts 9:37, Acts 21:13, Acts 25:11, Rom 5:7, 1 Cor 9:15, Php 1:21, Heb 9:27, Rev 3:2, Rev 9:6

apoqaneisqe
John 8:21, John 8:24, John 8:24

apoqaneitai
Rom 5:7

apoqanh
Matt 22:24, Mark 12:19, Luke 20:28, Luke 20:28, John 6:50, John 11:25, John 11:26, John 11:37, John 11:50, John 12:24, John 12:24, Rom 7:2, Rom 7:3, 1 Cor 15:36

apoqanonta
Jude 1:12

apoqanonteV
Rom 7:6

apoqanonti
2 Cor 5:15

apoqanontoV
1 Th 5:10

apoqanwmen
John 11:16

apoqanwn
Rom 6:7, Rom 8:34, Heb 11:4

apoqnhskein
John 4:47, John 11:51, John 12:33, John 18:32, Rom 8:13

apoqnhskei
John 21:23, John 21:23, Rom 6:9, Rom 14:7, Heb 10:28

apoqnhskomen
Rom 14:8, 1 Cor 15:32

apoqnhskonteV
2 Cor 6:9, Heb 7:8, Rev 14:13

apoqnhskousin
1 Cor 15:22

apoqnhskwmen
Rom 14:8, Rom 14:8

apoqnhskwn
Mark 12:20, Heb 11:21

apoqnhskw
1 Cor 15:31

eteqnhkei
John 11:21

600

apokaqisthmi
apokathistemi

apokaqistaneiV
Acts 1:6

apokaqista
Mark 9:12

apokatastaqw
Heb 13:19

apokatestaqh
Matt 12:13, Mark 3:5, Mark 8:25, Luke 6:10

Next Page - 601 (apokalupto) to 610 (apokrima)


Greek Concordance For

601 (apokalupto) to 610 (apokrima)

Previous Page - 591 (apodidomi) to 600 (apokathistemi)
Strong's Number | Strong's Name | Greek Text and Scripture
601 | apokaluptw apokalupto | apekalufqh John 12:38, Eph 3:5, 1 Pe 1:12 apekaluyaV Matt 11:25, Luke 10:21 apekaluyen Matt 16:17, 1 Cor 2:10 apokaluptesqai 1 Pe 5:1 apokaluptetai Luke 17:30, Rom 1:17, Rom 1:18, 1 Cor 3:13 apokalufqhnai Rom 8:18, Gal 3:23, 2 Th 2:6, 1 Pe 1:5 apokalufqhsetai Matt 10:26, Luke 12:2, 2 Th 2:8 apokalufqh 1 Cor 14:30, 2 Th 2:3 apokalufqwsin Luke 2:35 apokaluyai Matt 11:27, Luke 10:22, Gal 1:16
602 | apokaluyiV apokalupsis | apokaluyeiV 2 Cor 12:1 apokaluyei 1 Cor 14:6, Php 3:15, 2 Th 1:7, 1 Pe 1:7, 1 Pe 1:13, 1 Pe 4:13 apokaluyewn 2 Cor 12:7 apokaluyewV Rom 2:5, Gal 1:12, Eph 1:17 apokaluyin Luke 2:32, Rom 8:19, Rom 16:25, 1 Cor 1:7, 1 Cor 14:26, Gal 2:2, Eph 3:3 apokaluyiV Rev 1:1
603 | apokaradokia apokaradokia | apokaradokian Php 1:20 apokaradokia Rom 8:19
604 | apokatallassw apokatallasso | apokatallaxai Col 1:20 apokatallaxh Eph 2:16 apokathllaxen Col 1:21
605 | apokatastasiV apokatastasis | apokatastasewV Acts 3:21
606 | apokeimai apokeimai | apokeimenhn Luke 19:20, Col 1:5 apokeitai 2 Ti 4:8, Heb 9:27
607 | apokefalizw apokephalizo | apekefalisa Mark 6:16, Luke 9:9 apekefalisen Matt 14:10, Mark 6:28
608 | apokleiw apokleio | apokleish Luke 13:25
609 | apokoptw apokopto | apekoyan Acts 27:32 apekoyen John 18:10, John 18:26 apokoyontai Gal 5:12 apokoyon Mark 9:43, Mark 9:45
610 | apokrima apokrima | apokrima 2 Cor 1:9

Next Page - 611 (apokrinomai) to 620 (apoleipo)


Greek Concordance For

611 (apokrinomai) to 620 (apoleipo)

Previous Page - 601 (apokalupto) to 610 (apokrima)
Strong's Number Strong's Name Greek Text and Scripture

611

apokrinomai
apokrinomai

apekriqhn
Acts 22:8, Acts 25:16

apekriqhsan
Matt 12:38, Matt 25:9, Mark 8:4, Mark 8:28, Luke 20:7, John 2:18, John 7:46, John 7:47, John 7:52, John 8:33, John 8:39, John 8:48, John 9:20, John 9:34, John 10:33, John 18:5, John 18:30, John 19:7, John 19:15, John 21:5

apekriqhV
Luke 10:28

apekriqh
Matt 15:23, Matt 27:14, Mark 3:33, Mark 5:9, Mark 7:28, Mark 9:38, Mark 12:28, Mark 12:29, Mark 12:34, Mark 15:5, Mark 15:9, Luke 4:4, Luke 8:50, Luke 13:15, Luke 17:20, John 1:21, John 1:26, John 1:48, John 1:49, John 1:50, John 2:19, John 3:3, John 3:5, John 3:9, John 3:10, John 3:27, John 4:10, John 4:13, John 4:17, John 5:7, John 5:11, John 6:7, John 6:26, John 6:29, John 6:43, John 6:68, John 6:70, John 7:16, John 7:20, John 7:21, John 8:14, John 8:19, John 8:34, John 8:49, John 8:54, John 9:3, John 9:11, John 9:25, John 9:27, John 9:30, John 9:36, John 10:25, John 10:32, John 10:34, John 11:9, John 12:30, John 12:34, John 13:7, John 13:8, John 13:36, John 13:38, John 14:23, John 16:31, John 18:8, John 18:20, John 18:23, John 18:34, John 18:35, John 18:36, John 18:37, John 19:11, John 19:22, John 20:28, Acts 5:8, Acts 9:13, Acts 10:46, Acts 11:9, Acts 15:13, Acts 21:13, Acts 22:28, Acts 24:10, Acts 24:25, Acts 25:4, Acts 25:12, Rev 7:13

apekrinato
Matt 27:12, Mark 14:61, Luke 3:16, Luke 23:9, John 5:17, John 5:19, John 12:23, Acts 3:12

apokatasthsei
Matt 17:11

apokriqeisa
Luke 1:60

apokriqeiV
Matt 3:15, Matt 4:4, Matt 8:8, Matt 11:4, Matt 11:25, Matt 12:39, Matt 12:48, Matt 13:11, Matt 13:37, Matt 14:28, Matt 15:3, Matt 15:13, Matt 15:15, Matt 15:24, Matt 15:26, Matt 15:28, Matt 16:2, Matt 16:16, Matt 16:17, Matt 17:4, Matt 17:11, Matt 17:17, Matt 19:4, Matt 19:27, Matt 20:13, Matt 20:22, Matt 21:21, Matt 21:24, Matt 21:29, Matt 21:30, Matt 22:1, Matt 22:29, Matt 24:4, Matt 25:12, Matt 25:26, Matt 25:40, Matt 26:23, Matt 26:25, Matt 26:33, Matt 26:63, Matt 27:21, Matt 27:25, Matt 28:5, Mark 6:37, Mark 7:6, Mark 8:29, Mark 9:5, Mark 9:12, Mark 9:17, Mark 9:19, Mark 10:3, Mark 10:5, Mark 10:20, Mark 10:24, Mark 10:29, Mark 10:51, Mark 11:14, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:17, Mark 12:24, Mark 12:35, Mark 13:2, Mark 13:5, Mark 14:20, Mark 14:48, Mark 15:2, Mark 15:12, Luke 1:19, Luke 1:35, Luke 3:11, Luke 4:8, Luke 4:12, Luke 5:5, Luke 5:22, Luke 5:31, Luke 6:3, Luke 7:22, Luke 7:40, Luke 7:43, Luke 8:21, Luke 9:20, Luke 9:41, Luke 9:49, Luke 10:27, Luke 10:41, Luke 11:7, Luke 11:45, Luke 13:2, Luke 13:8, Luke 13:14, Luke 13:25, Luke 14:3, Luke 14:5, Luke 15:29, Luke 17:17, Luke 19:40, Luke 20:3, Luke 20:34, Luke 22:51, Luke 23:3, Luke 23:40, Luke 24:18, Acts 5:29, Acts 8:24, Acts 8:34, Acts 8:37, Acts 25:9

apokriqenteV
Matt 21:27, Matt 26:66, Mark 11:33, Luke 9:19, Luke 17:37, Luke 20:24, Luke 20:39, Acts 4:19

apokriqen
Acts 19:15

apokriqhnai
Matt 22:46

apokriqhsetai
Matt 25:45

apokriqhsontai
Matt 25:37, Matt 25:44

apokriqhte
Mark 11:29, Mark 11:30, Luke 22:68

apokriqwsin
Mark 14:40

apokrinesqai
Col 4:6

apokrinetai
John 13:26

apokrinh
Matt 26:62, Mark 14:60, Mark 15:4, John 18:22

612

apokrisiV
apokrisis

apokrisei
Luke 20:26

apokrisesin
Luke 2:47

apokrisin
John 1:22, John 19:9

613

apokruptw
apokrupto

apekruyaV
Matt 11:25, Luke 10:21

apekruyen
Matt 25:18

apokekrummenhn
1 Cor 2:7

apokekrummenon
Col 1:26

apokekrummenou
Eph 3:9

614

apokrufoV
apokruphos

apokrufoi
Col 2:3

apokrufon
Mark 4:22, Luke 8:17

615

apokteinw
apokteino

apektanqhsan
Rev 9:18, Rev 9:20, Rev 11:13, Rev 19:21

apektanqh
Rev 2:13

apekteinan
Matt 21:35, Matt 21:39, Matt 22:6, Mark 12:5, Mark 12:8, Luke 11:47, Luke 11:48, Luke 20:15, Acts 7:52, Rom 11:3

apekteinate
Acts 3:15

apekteinen
Luke 13:4, Rom 7:11

apoktanqeiV
Mark 9:31

apoktanqhnai
Matt 16:21, Mark 8:31, Luke 9:22, Rev 11:5, Rev 13:10

apoktanqwsin
Rev 13:15

apokteinai
Matt 10:28, Matt 14:5, Mark 3:4, Mark 6:19, Luke 12:5, Luke 13:31, John 5:16, John 5:18, John 7:1, John 7:19, John 7:20, John 7:25, John 8:37, John 8:40, John 18:31, Acts 21:31, Rev 6:8

apokteinantwn
1 Th 2:15

apokteinaV
John 16:2, Eph 2:16

apokteinei
2 Cor 3:6

apokteinesqai
Rev 6:11

apokteinonteV
Mark 12:5

apokteinontwn
Matt 10:28, Luke 12:4

apokteinousa
Matt 23:37, Luke 13:34

apokteinwmen
Matt 21:38, Mark 12:7, Luke 20:14, Acts 23:14

apokteinwsin
Matt 26:4, Mark 14:1, John 11:53, John 12:10, Acts 23:12, Acts 27:42, Rev 9:5, Rev 9:15

apokteneite
Matt 23:34

apoktenei
John 8:22, Rev 11:7, Rev 13:10

apoktenousin
Matt 17:23, Matt 24:9, Mark 9:31, Mark 10:34, Luke 11:49, Luke 18:33

apoktenw
Rev 2:23

616

apokuew
apokueo

apekuhsen
Jam 1:18

apokuei
Jam 1:15

617

apokuliw
apokulio

apekulisen
Matt 28:2

apokekulismenon
Luke 24:2

apokekulistai
Mark 16:4

apokulisei
Mark 16:3

618

apolambanw
apolambano

apelaben
Luke 15:27

apelabeV
Luke 16:25

apolabein
Luke 6:34

apolabh
Luke 18:30

apolabomenoV
Mark 7:33

apolabwmen
Gal 4:5, 2 Jo 1:8

apolabwsin
Luke 6:34

apolambanein
3 Jo 1:8

apolambanomen
Luke 23:41

apolambanonteV
Rom 1:27

apolhyesqe
Col 3:24

619

apolausiV
apolausis

apolausin
1 Ti 6:17, Heb 11:25

620

apoleipw
apoleipo

apelipon
2 Ti 4:13, 2 Ti 4:20

apoleipetai
Heb 4:6, Heb 4:9, Heb 10:26

apolipontaV
Jude 1:6

Next Page - 621 (apoleicho) to 630 (apoluo)


Greek Concordance For

621 (apoleicho) to 630 (apoluo)

Previous Page - 611 (apokrinomai) to 620 (apoleipo)
Strong's Number Strong's Name Greek Text and Scripture

621

apoleicw
apoleicho

apeleicon
Luke 16:21

622

apollumi
apollumi

apoleisqe
Luke 13:3, Luke 13:5

apoleitai
1 Cor 8:11

apolesai
Matt 2:13, Matt 10:28, Mark 1:24, Luke 4:34, Luke 6:9, Luke 9:56, Luke 19:47, Jam 4:12

apolesaV
Matt 10:39, Luke 9:25, Luke 15:4

apolesei
Matt 10:39, Matt 16:25, Matt 21:41, Mark 8:35, Mark 12:9, Luke 9:24, Luke 17:33, Luke 20:16, John 12:25

apolesh
Matt 10:42, Matt 16:25, Mark 8:35, Mark 9:22, Mark 9:41, Luke 9:24, Luke 15:8, Luke 17:33, John 10:10

apolesqai
Luke 13:33, John 18:14, 2 Pe 3:9

apolesousin
Mark 11:18

apoleswmen
2 Jo 1:8

apoleswsin
Matt 12:14, Matt 27:20, Mark 3:6

apolesw
John 6:39

apolhtai
Matt 5:29, Matt 5:30, Matt 18:14, Luke 21:18, John 3:15, John 3:16, John 6:12, John 11:50

apollue
Rom 14:15

apollumai
Luke 15:17

apollumeqa
Matt 8:25, Mark 4:38, Luke 8:24

apollumenhn
John 6:27

apollumenoiV
1 Cor 1:18, 2 Cor 2:15, 2 Cor 4:3, 2 Th 2:10

apollumenoi
2 Cor 4:9

apollumenou
1 Pe 1:7

apolomenou
Luke 11:51

apolountai
Matt 9:17, Matt 26:52, Mark 2:22, Luke 5:37, Rom 2:12, Heb 1:11

apolwloV
Matt 18:11, Luke 15:4, Luke 15:6, Luke 19:10

apolwlota
Matt 10:6, Matt 15:24

apolwlwV
Luke 15:24, Luke 15:32

apolwntai
John 10:28

apolw
1 Cor 1:19

apwlesa
Luke 15:9, John 18:9

apwlesen
Matt 22:7, Luke 17:27, Luke 17:29, Jude 1:5

apwleto
John 17:12, Acts 5:37, Jam 1:11, 2 Pe 3:6

apwlonto
1 Cor 10:9, 1 Cor 10:10, 1 Cor 15:18, Jude 1:11

623

Apolluwn
Apolluon

apolluwn
Rev 9:11

624

Apollwnia
Apollonia

apollwnian
Acts 17:1

625

ApollwV
Apollos

apollwV
Acts 18:24, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:22

apollw
Acts 19:1, 1 Cor 1:12, 1 Cor 3:4, 1 Cor 4:6, 1 Cor 16:12, Titus 3:13

626

apologeomai
apologeomai

apelogeito
Acts 26:1

apologeisqai
Acts 19:33, Acts 26:2

apologhqhnai
Luke 21:14

apologhshsqe
Luke 12:11

apologoumai
Acts 24:10

apologoumeqa
2 Cor 12:19

apologoumenou
Acts 25:8, Acts 26:24

apologoumenwn
Rom 2:15

627

apologia
apologia

apologian
2 Cor 7:11, Php 1:17, 1 Pe 3:15

apologiaV
Acts 22:1, Acts 25:16

apologia
1 Cor 9:3, Php 1:7, 2 Ti 4:16

628

apolouw
apolouo

apelousasqe
1 Cor 6:11

apolousai
Acts 22:16

629

apolutrwsiV
apolutrosis

apolutrwsewV
Rom 3:24, Eph 4:30

apolutrwsin
Rom 8:23, Eph 1:7, Eph 1:14, Col 1:14, Heb 9:15, Heb 11:35

apolutrwsiV
Luke 21:28, 1 Cor 1:30

630

apoluw
apoluo

apeluen
Mark 15:6

apeluqhsan
Acts 15:33

apeluonto
Acts 28:25

apelusan
Acts 4:21, Acts 5:40, Acts 13:3, Acts 17:9

apelusen
Matt 18:27, Matt 27:26, Mark 8:9, Mark 15:15, Luke 8:38, Luke 14:4, Luke 23:25, Acts 19:41, Acts 23:22

apolelumenhn
Matt 5:32, Matt 19:9, Luke 16:18

apolelumenon
Heb 13:23

apolelusai
Luke 13:12

apolelusqai
Acts 26:32

apoluein
Matt 27:15, Luke 23:17, Acts 3:13

apolueiV
Luke 2:29

apoluete
Luke 6:37

apoluqenteV
Acts 4:23, Acts 15:30

apoluqhsesqe
Luke 6:37

apoluqhte
Acts 16:36

apolusai
Matt 1:19, Matt 15:32, Matt 19:3, Matt 19:7, Matt 19:8, Mark 10:2, Mark 10:4, Luke 23:20, John 19:10, John 19:12, Acts 28:18

apolusaV
Matt 14:23, Matt 15:39

apolushV
John 19:12

apolushte
Luke 22:68

apolush
Matt 5:31, Matt 5:32, Matt 14:22, Matt 19:9, Mark 6:45, Mark 10:11, Mark 10:12, Mark 15:11

apoluson
Matt 14:15, Matt 15:23, Mark 6:36, Luke 9:12, Luke 23:18, Acts 16:35

apolusw
Matt 27:17, Matt 27:21, Mark 8:3, Mark 15:9, Luke 23:16, Luke 23:22, John 18:39, John 18:39

apoluwn
Luke 16:18

Next Page - 631 (apomassomai) to 640 (aporia)


Greek Concordance For

631 (apomassomai) to 640 (aporia)

Previous Page - 621 (apoleicho) to 630 (apoluo)
Strong's Number | Strong's Name | Greek Text and Scripture
631 | apomassomai apomassomai | apomassomeqa Luke 10:11
632 | aponemw aponemo | aponemonteV 1 Pe 3:7
633 | aponiptw aponipto | apeniyato Matt 27:24
634 | apopiptw apopipto | apepeson Acts 9:18
635 | apoplanaw apoplanao | apeplanhqhsan 1 Ti 6:10 apoplanan Mark 13:22
636 | apoplew apopleo | apepleusan Acts 13:4, Acts 14:26 apoplein Acts 27:1 apopleusanteV Acts 20:15
637 | apoplunw apopluno | apeplunan Luke 5:2
638 | apopnigw apopnigo | apepnigh Luke 8:33 apepnixan Matt 13:7, Luke 8:7
639 | aporew aporeo | aporoumai Gal 4:20 aporoumenoi John 13:22, 2 Cor 4:8 aporoumenoV Acts 25:20
640 | aporia aporia | aporia Luke 21:25

Next Page - 641 (aporrhipto) to 650 (apostereo)


Greek Concordance For

641 (aporrhipto) to 650 (apostereo)

Previous Page - 631 (apomassomai) to 640 (aporia)
Strong's Number Strong's Name Greek Text and Scripture

641

aporrhiptw
aporrhipto

aporriyantaV
Acts 27:43

642

aporfanizw
aporphanizo

aporfanisqenteV
1 Th 2:17

643

aposkeuazw
aposkeuazo

aposkeuasamenoi
Acts 21:15

644

aposkiasma
aposkiasma

aposkiasma
Jam 1:17

645

apospaw
apospao

apespasen
Matt 26:51

apespasqh
Luke 22:41

apospan
Acts 20:30

apospasqentaV
Acts 21:1

646

apostasia
apostasia

apostasian
Acts 21:21

apostasia
2 Th 2:3

647

apostasion
apostasion

apostasion
Matt 5:31

apostasiou
Matt 19:7, Mark 10:4

648

apostegazw
apostegazo

apestegasan
Mark 2:4

649

apostellw
apostello

apestalhn
Matt 15:24, Luke 1:19

apestalh
Luke 1:26, Acts 13:26, Acts 28:28

apestalkamen
Acts 15:27

apestalkasin
Acts 16:36

apestalkate
John 5:33

apestalka
Acts 10:20, 2 Cor 12:17

apestalken
Luke 4:18, Luke 7:20, John 5:36, John 20:21, Acts 9:17, 1 Jo 4:9, 1 Jo 4:14

apestalmai
Luke 4:43

apestalmena
Rev 5:6

apestalmenoi
Luke 19:32, John 1:24, Acts 10:17, Acts 11:11

apestalmenoV
John 1:6, John 3:28, John 9:7

apestalmenouV
Matt 23:37, Luke 13:34, Acts 10:21

apesteilan
Matt 14:35, Mark 3:31, Mark 12:3, Mark 12:4, Luke 19:14, Luke 20:20, John 1:19, John 7:32, John 11:3, Acts 5:21, Acts 8:14, Acts 9:38, Acts 13:15, Acts 16:35

apesteilaV
John 11:42, John 17:3, John 17:8, John 17:18, John 17:21, John 17:23, John 17:25

apesteila
Luke 22:35, John 4:38, John 17:18, 2 Ti 4:12

apesteilen
Matt 10:5, Matt 20:2, Matt 21:1, Matt 21:34, Matt 21:36, Matt 21:37, Matt 22:3, Matt 22:4, Matt 27:19, Mark 8:26, Mark 12:2, Mark 12:4, Mark 12:5, Mark 12:6, Luke 7:3, Luke 9:2, Luke 9:52, Luke 10:1, Luke 14:17, Luke 19:29, Luke 20:10, Luke 22:8, John 3:17, John 3:34, John 5:38, John 6:29, John 6:57, John 7:29, John 8:42, John 10:36, John 18:24, Acts 3:26, Acts 7:35, Acts 10:8, Acts 10:36, 1 Cor 1:17, 1 Jo 4:10, Rev 22:6

apostalenti
1 Pe 1:12

apostalwsin
Rom 10:15

aposteilai
Luke 4:18

aposteilanta
Matt 10:40, Mark 9:37, Luke 9:48, Luke 10:16

aposteilanteV
Acts 11:30

aposteilaV
Matt 2:16, Mark 6:17, Mark 6:27, Luke 14:32, Acts 7:14, Acts 19:22, Rev 1:1

aposteilh
Mark 5:10, Acts 3:20

aposteilon
Acts 11:13

apostelei
Matt 13:41, Matt 21:3, Matt 24:31, Mark 11:3, Mark 13:27

apostellein
Mark 6:7

apostellei
Mark 4:29, Mark 11:1, Mark 14:13

apostellh
Mark 3:14

apostellomena
Heb 1:14

apostellousin
Matt 22:16, Mark 12:13

apostellw
Matt 10:16, Matt 11:10, Matt 23:34, Mark 1:2, Luke 7:27, Luke 10:3, Luke 24:49, Acts 26:17

apostelw
Luke 11:49, Acts 7:34

650

aposterew
apostereo

apesterhmenoV
Jam 5:4

apesterhmenwn
1 Ti 6:5

apostereisqe
1 Cor 6:7

apostereite
1 Cor 6:8, 1 Cor 7:5

aposterhshV
Mark 10:19

Next Page - 651 (apostole) to 660 (apotinasso)


Greek Concordance For

651 (apostole) to 660 (apotinasso)

Previous Page - 641 (aporrhipto) to 650 (apostereo)
Strong's Number Strong's Name Greek Text and Scripture

651

apostolh
apostole

apostolhn
Rom 1:5, Gal 2:8

apostolhV
Acts 1:25, 1 Cor 9:2

652

apostoloV
apostolos

apostoloiV
Acts 1:2, Acts 14:4, Acts 15:22, Rom 16:7, 1 Cor 15:7, Eph 3:5

apostoloi
Mark 6:30, Luke 9:10, Luke 17:5, Luke 22:14, Acts 4:33, Acts 5:29, Acts 8:14, Acts 11:1, Acts 14:14, Acts 15:6, Acts 15:23, 1 Cor 9:5, 1 Cor 12:29, 2 Cor 8:23, 1 Th 2:7, Rev 18:20

apostolon
Php 2:25, Heb 3:1

apostoloV
John 13:16, Rom 1:1, Rom 11:13, 1 Cor 1:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 15:9, 2 Cor 1:1, Gal 1:1, Eph 1:1, Col 1:1, 1 Ti 1:1, 1 Ti 2:7, 2 Ti 1:1, 2 Ti 1:11, Titus 1:1, 1 Pe 1:1, 2 Pe 1:1

apostolouV
Luke 6:13, Luke 11:49, Luke 24:10, Acts 2:37, Acts 5:18, Acts 5:34, Acts 5:40, Acts 9:27, Acts 15:2, Acts 15:33, 1 Cor 4:9, 1 Cor 12:28, 2 Cor 11:13, Gal 1:17, Eph 4:11, Rev 2:2

apostolou
2 Cor 12:12

apostolwn
Matt 10:2, Acts 1:26, Acts 2:42, Acts 2:43, Acts 4:35, Acts 4:36, Acts 4:37, Acts 5:2, Acts 5:12, Acts 6:6, Acts 8:1, Acts 8:18, Acts 15:4, Acts 16:4, 1 Cor 15:9, 2 Cor 11:5, 2 Cor 12:11, Gal 1:19, Eph 2:20, 2 Pe 3:2, Jude 1:17, Rev 21:14

653

apostomatizw
apostomatizo

apostomatizein
Luke 11:53

654

apostrefw
apostrepho

apestrafhsan
2 Ti 1:15

apestreyen
Matt 27:3

apostrafhV
Matt 5:42

apostrefein
Acts 3:26

apostrefomenoi
Heb 12:25

apostrefomenwn
Titus 1:14

apostrefonta
Luke 23:14

apostreyei
Rom 11:26

apostreyon
Matt 26:52

apostreyousin
2 Ti 4:4

655

apostugew
apostugeo

apostugounteV
Rom 12:9

656

aposunagwgoV
aposunagogos

aposunagwgoi
John 12:42

aposunagwgoV
John 9:22

aposunagwgouV
John 16:2

657

apotassomai
apotassomai

apetaxato
Acts 18:21

apotaxamenoV
Mark 6:46, Acts 18:18, 2 Cor 2:13

apotaxasqai
Luke 9:61

apotassetai
Luke 14:33

658

apotelew
apoteleo

apotelesqeisa
Jam 1:15

659

apotiqhmi
apotithemi

apeqento
Acts 7:58

apoqemenoi
Eph 4:25, Heb 12:1, Jam 1:21, 1 Pe 2:1

apoqesqai
Eph 4:22

apoqesqe
Col 3:8

apoqwmeqa
Rom 13:12

660

apotinassw
apotinasso

apotinaxaV
Acts 28:5

apotinaxate
Luke 9:5

Next Page - 661 (apotino) to 670 (apophortizomai)


Greek Concordance For

661 (apotino) to 670 (apophortizomai)

Previous Page - 651 (apostole) to 660 (apotinasso)
Strong's Number | Strong's Name | Greek Text and Scripture
661 | apotinw apotino | apotisw Phm 1:19
662 | apotolmaw apotolmao | apotolma Rom 10:20
663 | apotomia apotomia | apotomian Rom 11:22, Rom 11:22
664 | apotomwV apotomos | apotomwV 2 Cor 13:10, Titus 1:13
665 | apotrepw apotrepo | apotrepou 2 Ti 3:5
666 | apousia apousia | apousia Php 2:12
667 | appoherw appohero | apenegkein 1 Cor 16:3 apenecqhnai Luke 16:22 aphnegkan Mark 15:1 aphnegken Rev 17:3, Rev 21:10
668 | apofeugw apopheugo | apofugontaV 2 Pe 2:18 apofugonteV 2 Pe 1:4, 2 Pe 2:20
669 | apofqeggomai apophtheggomai | apefqegxato Acts 2:14 apofqeggesqai Acts 2:4 apofqeggomai Acts 26:25
670 | apofortizomai apophortizomai | apofortizomenon Acts 21:3

Next Page - 671 (apochresis) to 680 (haptomai)


Greek Concordance For

671 (apochresis) to 680 (haptomai)

Previous Page - 661 (apotino) to 670 (apophortizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
671 | apocrhsiV apochresis | apocrhsei Col 2:22
672 | apocwrew apochoreo | apocwreite Matt 7:23 apocwrei Luke 9:39 apocwrhsaV Acts 13:13
673 | apocwrizw apochorizo | apecwrisqh Rev 6:14 apocwrisqhnai Acts 15:39
674 | apoyucw apopsucho | apoyucontwn Luke 21:26
675 | AppioV Appios | appiou Acts 28:15
676 | aprositoV aprositos | aprositon 1 Ti 6:16
677 | aproskopoV aproskopos | aproskopoi 1 Cor 10:32, Php 1:10 aproskopon Acts 24:16
678 | aproswpolhptwV aprosopoleptos | aproswpolhptwV 1 Pe 1:17
679 | aptaistoV aptaistos | aptaistouV Jude 1:24
680 | aptomai haptomai | aptesqai Luke 6:19, 1 Cor 7:1 aptesqe 2 Cor 6:17 aptetai Luke 7:39, 1 Jo 5:18 apthtai Luke 18:15 aptou John 20:17 ayamenoV Luke 8:45, Luke 8:45, Luke 22:51 ayhtai Mark 8:22, Mark 10:13 ayh Col 2:21 aywmai Matt 9:21, Mark 5:28 aywntai Matt 14:36, Mark 3:10, Mark 6:56 hptonto Mark 6:56 hyanto Matt 14:36 hyato Matt 8:3, Matt 8:15, Matt 9:20, Matt 9:29, Matt 17:7, Matt 20:34, Mark 1:41, Mark 5:27, Mark 5:30, Mark 5:31, Mark 7:33, Luke 5:13, Luke 7:14, Luke 8:44, Luke 8:46, Luke 8:47

Next Page - 681 (hapto) to 690 (Araps)


Greek Concordance For

681 (hapto) to 690 (Araps)

Previous Page - 671 (apochresis) to 680 (haptomai)
Strong's Number | Strong's Name | Greek Text and Scripture
681 | aptw hapto | aptei Luke 15:8 ayantwn Luke 22:55 ayaV Luke 8:16, Luke 11:33
682 | Apfia Apphia | apfia Phm 1:2
683 | apwqeomai apotheomai | apwqeisqe Acts 13:46 apwsamenoi 1 Ti 1:19 apwsanto Acts 7:39 apwsato Acts 7:27, Rom 11:1, Rom 11:2
684 | apwleia apoleia | apwleiaiV 2 Pe 2:2 apwleian Matt 7:13, Acts 8:20, Acts 25:16, Rom 9:22, 1 Ti 6:9, Heb 10:39, 2 Pe 2:1, 2 Pe 3:16, Rev 17:8, Rev 17:11 apwleiaV John 17:12, Php 1:28, 2 Th 2:3, 2 Pe 2:1, 2 Pe 3:7 apwleia Matt 26:8, Mark 14:4, Php 3:19, 2 Pe 2:3
685 | ara ara | araV Rom 3:14
686 | ara ara | arage Matt 7:20, Matt 17:26, Acts 11:18 ara Matt 12:28, Matt 18:1, Matt 19:25, Matt 19:27, Matt 24:45, Mark 4:41, Mark 11:13, Luke 1:66, Luke 8:25, Luke 11:20, Luke 11:48, Luke 12:42, Luke 22:23, Acts 7:1, Acts 8:22, Acts 12:18, Acts 17:27, Acts 21:38, Rom 5:18, Rom 7:3, Rom 7:21, Rom 7:25, Rom 8:1, Rom 8:12, Rom 9:16, Rom 9:18, Rom 10:17, Rom 14:12, Rom 14:19, 1 Cor 5:10, 1 Cor 7:14, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:18, 2 Cor 1:17, 2 Cor 5:14, 2 Cor 7:12, Gal 2:21, Gal 3:7, Gal 3:29, Gal 4:31, Gal 5:11, Gal 6:10, Eph 2:19, 1 Th 5:6, 2 Th 2:15, Heb 4:9, Heb 12:8
687 | ara ara | ara Luke 18:8, Acts 8:30, Gal 2:17
688 | Arabia Arabia | arabian Gal 1:17 arabia Gal 4:25
689 | Aram Aram | aram Matt 1:3, Matt 1:4, Luke 3:33
690 | Aray Araps | arabeV Acts 2:11

Next Page - 691 (argeo) to 700 (aresko)


Greek Concordance For

691 (argeo) to 700 (aresko)

Previous Page - 681 (hapto) to 690 (Araps)
Strong's Number | Strong's Name | Greek Text and Scripture
691 | argew argeo | argei 2 Pe 2:3
692 | argoV argos | argai 1 Ti 5:13, 1 Ti 5:13, Titus 1:12 argoi Matt 20:6 argon Matt 12:36 argouV Matt 20:3, Matt 20:6, 2 Pe 1:8
693 | argureoV argureos | argura 2 Ti 2:20, Rev 9:20 argurouV Acts 19:24
694 | argurion argurion | arguria Matt 26:15, Matt 27:3, Matt 27:5, Matt 27:6, Matt 27:9, Matt 28:12, Matt 28:15 argurion Matt 25:18, Matt 25:27, Mark 14:11, Luke 9:3, Luke 19:15, Luke 19:23, Luke 22:5, Acts 3:6, Acts 8:20 arguriou Acts 7:16, Acts 19:19, Acts 20:33 arguriw 1 Pe 1:18
695 | argurokopoV argurokopos | argurokopoV Acts 19:24
696 | arguroV arguros | arguron Matt 10:9, 1 Cor 3:12 arguroV Jam 5:3 argurou Rev 18:12 argurw Acts 17:29
697 | Areios PagoV Areios Pagos | areion Acts 17:19 areiou Acts 17:22 pagon Acts 17:19 pagou Acts 17:22
698 | AreopagithV Areopagites | areopagithV Acts 17:34
699 | areskeia areskeia | areskeian Col 1:10 areskein Rom 15:1, Gal 1:10, 1 Th 4:1
700 | areskw aresko | aresai Rom 8:8 aresashV Mark 6:22 aresei 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34 aresh 2 Ti 2:4 aresketw Rom 15:2 areskonteV 1 Th 2:4 areskontwn 1 Th 2:15 areskw 1 Cor 10:33 hresen Matt 14:6, Acts 6:5, Rom 15:3 hreskon Gal 1:10

Next Page - 701 (arestos) to 710 (aristeros)


Greek Concordance For

701 (arestos) to 710 (aristeros)

Previous Page - 691 (argeo) to 700 (aresko)
Strong's Number | Strong's Name | Greek Text and Scripture
701 | arestoV arestos | aresta John 8:29, 1 Jo 3:22 areston Acts 6:2, Acts 12:3
702 | AretaV Aretas | aretaV 1 Pe 2:9
703 | areth arete | areta 2 Cor 11:32 arethn 2 Pe 1:5 arethV 2 Pe 1:3 areth Php 4:8, 2 Pe 1:5
704 | arhn aren | arnaV Luke 10:3
705 | ariqmew arithmeo | ariqmhsai Rev 7:9 hriqmhmenai Matt 10:30 hriqmhntai Luke 12:7
706 | ariqmoV arithmos | ariqmon John 6:10, Rev 7:4, Rev 9:16, Rev 13:17, Rev 13:18 ariqmoV Acts 4:4, Acts 5:36, Acts 6:7, Acts 11:21, Rom 9:27, Rev 9:16, Rev 13:18, Rev 13:18, Rev 20:8 ariqmou Luke 22:3, Rev 15:2 ariqmw Acts 16:5
707 | Arimaqaia Arimathaia | arimaqaiaV Matt 27:57, Mark 15:43, Luke 23:51, John 19:38
708 | AristarcoV Aristarchos | aristarcon Acts 19:29 aristarcoV Acts 20:4, Col 4:10, Phm 1:24 aristarcou Acts 27:2
709 | aristaw aristao | aristhsate John 21:12 aristhsh Luke 11:37 hristhsan John 21:15
710 | aristeroV aristeros | aristera Matt 6:3 aristerwn Luke 23:33, 2 Cor 6:7

Next Page - 711 (Aristoboulos) to 720 (arneomai)


Greek Concordance For

711 (Aristoboulos) to 720 (arneomai)

Previous Page - 701 (arestos) to 710 (aristeros)
Strong's Number | Strong's Name | Greek Text and Scripture
711 | AristobouloV Aristoboulos | aristoboulou Rom 16:10
712 | ariston ariston | ariston Matt 22:4, Luke 14:12 aristou Luke 11:38
713 | arketoV arketos | arketon Matt 6:34, Matt 10:25 arketoV 1 Pe 4:3
714 | arkew arkeo | arkeisqe Luke 3:14 arkei John 14:8, 2 Cor 12:9 arkesh Matt 25:9 arkesqhsomeqa 1 Ti 6:8 arkoumenoi Heb 13:5 arkoumenoV 3 Jo 1:10 arkousin John 6:7
715 | arktoV arktos | arktou Rev 13:2
716 | arma harma | armati Acts 8:29 armatoV Acts 8:28 armatwn Rev 9:9 arma Acts 8:38
717 | Armageddwn Armageddon | armageddwn Rev 16:16
718 | armozw harmozo | hrmosamhn 2 Cor 11:2
719 | armoV harmos | armwn Heb 4:12
720 | arneomai arneomai | arnhsamenoi Titus 2:12 arnhsamenoV Luke 12:9 arnhsasqai Acts 4:16, 2 Ti 2:13 arnhsetai 2 Ti 2:12 arnhshtai Matt 10:33 arnhsomai Matt 10:33 arnoumeqa 2 Ti 2:12 arnoumenoi 2 Pe 2:1, Jude 1:4 arnoumenoV 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23 arnoumenwn Luke 8:45 arnountai Titus 1:16 hrneito Mark 14:70 hrnhmenoi 2 Ti 3:5 hrnhsanto Acts 7:35 hrnhsasqe Acts 3:13, Acts 3:14 hrnhsato Matt 26:70, Matt 26:72, Mark 14:68, Luke 22:57, John 1:20, John 18:25, John 18:27, Heb 11:24 hrnhsw Rev 2:13, Rev 3:8 hrnhtai 1 Ti 5:8

Next Page - 721 (arnion) to 730 (arrhen)


Greek Concordance For

721 (arnion) to 730 (arrhen)

Previous Page - 711 (Aristoboulos) to 720 (arneomai)
Strong's Number | Strong's Name | Greek Text and Scripture
721 | arnion arnion | arnia John 21:15 arnion Rev 5:6, Rev 5:12, Rev 6:1, Rev 7:17, Rev 14:1, Rev 17:14, Rev 21:22, Rev 21:23 arniou Rev 5:8, Rev 6:16, Rev 7:9, Rev 7:14, Rev 12:11, Rev 13:8, Rev 14:10, Rev 15:3, Rev 17:14, Rev 19:7, Rev 19:9, Rev 21:9, Rev 21:14, Rev 21:27, Rev 22:1, Rev 22:3 arniw Rev 5:13, Rev 7:10, Rev 13:11, Rev 14:4, Rev 14:4
722 | arotriow arotrioo | arotrian 1 Cor 9:10 arotriwnta Luke 17:7 arotriwn 1 Cor 9:10
723 | arotron arotron | arotron Luke 9:62
724 | arpagh harpage | arpaghn Heb 10:34 arpaghV Matt 23:25, Luke 11:39
725 | arpagmoV harpagmos | arpagmon Php 2:6
726 | arpazw harpazo | arpagenta 2 Cor 12:2 arpaghsomeqa 1 Th 4:17 arpazein John 6:15, John 10:29 arpazei Matt 13:19, John 10:12 arpazonteV Jude 1:23 arpazousin Matt 11:12 arpasai Acts 23:10 arpasei John 10:28 hrpagh 2 Cor 12:4 hrpasen Acts 8:39 hrpasqh Rev 12:5
727 | arpax harpax | arpageV Matt 7:15, Luke 18:11, 1 Cor 6:10 arpaxin 1 Cor 5:10 arpax 1 Cor 5:11
728 | arrabwn arrhabon | arrabwna 2 Cor 1:22, 2 Cor 5:5 arrabwn Eph 1:14
729 | arrafoV arrhaphos | arrafoV John 19:23
730 | arrhn arrhen | arrena Rev 12:5, Rev 12:13 arreneV Rom 1:27 arseneV Rom 1:27 arsen Matt 19:4, Mark 10:6, Luke 2:23, Gal 3:28 arsesin Rom 1:27

Next Page - 731 (arrhetos) to 740 (artos)


Greek Concordance For

731 (arrhetos) to 740 (artos)

Previous Page - 721 (arnion) to 730 (arrhen)
Strong's Number Strong's Name Greek Text and Scripture

731

arrhtoV
arrhetos

arrhta
2 Cor 12:4

732

arrwstoV
arrhostos

arrwstoiV
Mark 6:5

arrwstoi
1 Cor 11:30

arrwstouV
Matt 14:14, Mark 6:13, Mark 16:18

733

arsenokoithV
arsenokoites

arsenokoitaiV
1 Ti 1:10

arsenokoitai
1 Cor 6:9

734

ArtemaV
Artemas

arteman
Titus 3:12

735

ArtemiV
Artemis

artemidoV
Acts 19:24, Acts 19:27, Acts 19:35

artemiV
Acts 19:28, Acts 19:34

736

artemwn
artemon

artemona
Acts 27:40

737

arti
arti

arti
Matt 3:15, Matt 9:18, Matt 11:12, Matt 23:39, Matt 26:29, Matt 26:53, Matt 26:64, John 1:51, John 2:10, John 5:17, John 9:19, John 9:25, John 13:7, John 13:19, John 13:33, John 13:37, John 14:7, John 16:12, John 16:24, John 16:31, 1 Cor 4:11, 1 Cor 4:13, 1 Cor 8:7, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 15:6, 1 Cor 16:7, Gal 1:9, Gal 1:10, Gal 4:20, 1 Th 3:6, 2 Th 2:7, 1 Pe 1:6, 1 Pe 1:8, 1 Jo 2:9, Rev 12:10

738

artigennhtoV
artigennetos

artigennhta
1 Pe 2:2

739

artioV
artios

artioV
2 Ti 3:17

740

artoV
artos

artoiV
Mark 6:52

artoi
Matt 4:3, Matt 15:33, Luke 9:13, John 6:7

arton
Matt 6:11, Matt 7:9, Matt 15:2, Matt 15:26, Matt 26:26, Mark 3:20, Mark 6:8, Mark 7:5, Mark 7:27, Mark 8:14, Mark 14:22, Luke 7:33, Luke 9:3, Luke 11:3, Luke 11:11, Luke 14:1, Luke 14:15, Luke 22:19, Luke 24:30, John 6:23, John 6:31, John 6:32, John 6:32, John 6:34, John 6:58, John 13:18, John 21:9, John 21:13, Acts 2:46, Acts 20:7, Acts 20:11, Acts 27:35, 1 Cor 10:16, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 2 Cor 9:10, 2 Th 3:8, 2 Th 3:12

artoV
Luke 4:3, John 6:33, John 6:35, John 6:41, John 6:48, John 6:50, John 6:51, John 6:51, John 6:58, 1 Cor 10:17

artouV
Matt 12:4, Matt 14:17, Matt 14:19, Matt 14:19, Matt 15:34, Matt 15:36, Matt 16:5, Matt 16:7, Matt 16:8, Matt 16:9, Matt 16:10, Mark 2:26, Mark 6:36, Mark 6:37, Mark 6:38, Mark 6:41, Mark 6:41, Mark 6:44, Mark 7:2, Mark 8:5, Mark 8:6, Mark 8:14, Mark 8:16, Mark 8:17, Mark 8:19, Luke 6:4, Luke 9:16, Luke 11:5, John 6:5, John 6:9, John 6:11

artou
Matt 16:11, Matt 16:12, Luke 24:35, John 6:51, Acts 2:42, 1 Cor 10:17, 1 Cor 11:28

artwn
Mark 8:4, Luke 15:17, John 6:13, John 6:26, Heb 9:2

artw
Matt 4:4, Luke 4:4

Next Page - 741 (artuo) to 750 (archipoimen)


Greek Concordance For

741 (artuo) to 750 (archipoimen)

Previous Page - 731 (arrhetos) to 740 (artos)
Strong's Number Strong's Name Greek Text and Scripture

741

artuw
artuo

artuqhsetai
Luke 14:34

artusete
Mark 9:50

hrtumenoV
Col 4:6

742

Arfaxad
Arphaxad

arfaxad
Luke 3:36

743

arcaggeloV
archaggelos

arcaggeloV
Jude 1:9

arcaggelou
1 Th 4:16

744

arcaioV
archaios

arcaia
2 Cor 5:17

arcaioiV
Matt 5:21, Matt 5:27, Matt 5:33

arcaion
Rev 20:2

arcaioV
Rev 12:9

arcaiou
2 Pe 2:5

arcaiwn
Luke 9:8, Luke 9:19, Acts 15:7, Acts 15:21

arcaiw
Acts 21:16

745

ArcelaoV
Archelaos

arcelaoV
Matt 2:22

746

arch
arche

arcaiV
Acts 10:11, Acts 11:5, Eph 3:10, Titus 3:1

arcai
Mark 13:8, Rom 8:38, Col 1:16

arcaV
Luke 12:11, Eph 6:12, Col 2:15, Heb 1:10

archn
John 2:11, John 8:25, 1 Cor 15:24, Heb 2:3, Heb 3:14, Heb 7:3, Jude 1:6

archV
Matt 19:4, Matt 19:8, Matt 24:21, Mark 10:6, Mark 13:19, Luke 1:2, John 6:64, John 8:44, John 15:27, John 16:4, Acts 26:4, Eph 1:21, Col 2:10, 2 Th 2:13, Heb 5:12, Heb 6:1, 2 Pe 3:4, 1 Jo 1:1, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:8, 1 Jo 3:11, 2 Jo 1:5, 2 Jo 1:6

arch
Matt 24:8, Mark 1:1, Luke 20:20, John 1:1, John 1:2, Acts 11:15, Php 4:15, Col 1:18, Rev 1:8, Rev 3:14, Rev 21:6, Rev 22:13

747

archgoV
archegos

archgon
Acts 3:15, Acts 5:31, Heb 2:10, Heb 12:2

748

arcieratikoV
archieratikos

arcieratikou
Acts 4:6

749

arciereuV
archiereus

arcierea
Matt 26:57, Mark 14:53, John 18:24, Acts 4:6, Acts 23:4, Heb 3:1, Heb 4:14, Heb 4:15, Heb 5:5, Heb 8:1

arciereiV
Matt 2:4, Matt 21:15, Matt 21:23, Matt 21:45, Matt 26:3, Matt 26:14, Matt 26:59, Matt 27:1, Matt 27:6, Matt 27:20, Matt 27:41, Matt 27:62, Mark 11:18, Mark 11:27, Mark 14:1, Mark 14:10, Mark 14:53, Mark 14:55, Mark 15:1, Mark 15:3, Mark 15:10, Mark 15:11, Mark 15:31, Luke 19:47, Luke 20:1, Luke 20:19, Luke 22:2, Luke 22:52, Luke 22:66, Luke 23:4, Luke 23:10, Luke 23:13, Luke 24:20, John 7:32, John 7:45, John 11:47, John 11:57, John 12:10, John 18:35, John 19:6, John 19:15, John 19:21, Acts 4:23, Acts 5:24, Acts 9:21, Acts 22:30, Acts 25:15, Heb 7:27, Heb 7:28

arcierei
John 18:15, John 18:16, John 18:22, Acts 9:1

arciereusin
Matt 20:18, Matt 27:3, Matt 28:11, Mark 10:33, Luke 22:4, Acts 23:14

arciereuV
Matt 26:62, Matt 26:63, Matt 26:65, Mark 14:60, Mark 14:61, Mark 14:63, John 11:49, John 11:51, John 18:13, John 18:19, Acts 5:17, Acts 5:21, Acts 5:27, Acts 7:1, Acts 22:5, Acts 23:2, Acts 23:5, Acts 24:1, Acts 25:2, Heb 2:17, Heb 5:1, Heb 5:10, Heb 6:20, Heb 7:26, Heb 8:3, Heb 9:7, Heb 9:11, Heb 9:25

arcierewn
Matt 16:21, Matt 26:47, Matt 27:12, Mark 8:31, Mark 14:43, Luke 3:2, Luke 9:22, Luke 23:23, John 18:3, Acts 9:14, Acts 26:10, Acts 26:12

arcierewV
Matt 26:3, Matt 26:51, Matt 26:58, Mark 2:26, Mark 14:47, Mark 14:54, Mark 14:66, Luke 22:50, Luke 22:54, John 18:10, John 18:15, John 18:26, Acts 19:14, Heb 13:11

750

arcipoimhn
archipoimen

arcipoimenoV
1 Pe 5:4

Next Page - 751 (Archippos) to 760 (Asa)


Greek Concordance For

751 (Archippos) to 760 (Asa)

Previous Page - 741 (artuo) to 750 (archipoimen)
Strong's Number Strong's Name Greek Text and Scripture

751

ArcippoV
Archippos

arcippw
Col 4:17, Phm 1:2

752

arcisunagwgoV
archisunagogos

arcisunagwgoi
Acts 13:15

arcisunagwgon
Acts 18:17

arcisunagwgoV
Luke 13:14, Acts 18:8

arcisunagwgou
Mark 5:35, Mark 5:38, Luke 8:49

arcisunagwgwn
Mark 5:22

arcisunagwgw
Mark 5:36

753

arcitektwn
architekton

arcitektwn
1 Cor 3:10

754

arcitelwnhV
architelones

arcitelwnhV
Luke 19:2

755

arcitriklinoV
architriklinos

arcitriklinoV
John 2:9, John 2:9

arcitriklinw
John 2:8

756

arcomai
archomai

arxamenoi
John 8:9

arxamenon
Luke 24:47, Acts 10:37

arxamenoV
Matt 14:30, Matt 20:8, Luke 23:5, Luke 24:27, Acts 1:22, Acts 8:35, Acts 11:4

arxamenou
Matt 18:24

arxasqai
Acts 11:15, 1 Pe 4:17

arxesqe
Luke 13:26

arxhsqe
Luke 3:8, Luke 13:25

arxhtai
Matt 24:49, Luke 12:45

arxh
Luke 14:9

arxontai
Luke 23:30

arxwntai
Luke 14:29

arcomeqa
2 Cor 3:1

arcomenoV
Luke 3:23

arcomenwn
Luke 21:28

hrxanto
Matt 12:1, Matt 26:22, Mark 2:23, Mark 5:17, Mark 6:55, Mark 8:11, Mark 10:41, Mark 14:19, Mark 14:65, Mark 15:18, Luke 5:21, Luke 7:49, Luke 11:53, Luke 14:18, Luke 15:24, Luke 19:37, Luke 22:23, Luke 23:2, Acts 2:4

hrxato
Matt 4:17, Matt 11:7, Matt 11:20, Matt 16:21, Matt 16:22, Matt 26:37, Matt 26:74, Mark 1:45, Mark 4:1, Mark 5:20, Mark 6:2, Mark 6:7, Mark 6:34, Mark 8:31, Mark 8:32, Mark 10:28, Mark 10:32, Mark 10:47, Mark 11:15, Mark 12:1, Mark 13:5, Mark 14:33, Mark 14:69, Mark 14:71, Mark 15:8, Luke 4:21, Luke 7:15, Luke 7:24, Luke 7:38, Luke 9:12, Luke 11:29, Luke 12:1, Luke 14:30, Luke 15:14, Luke 19:45, Luke 20:9, John 13:5, Acts 1:1, Acts 18:26, Acts 24:2, Acts 27:35

757

arcw
archo

arcein
Mark 10:42, Rom 15:12

758

arcwn
archon

arcontaV
Luke 23:13, Acts 4:5, Acts 16:19

arconta
Luke 12:58, Acts 7:27, Acts 7:35, Acts 7:35, Acts 23:5, Eph 2:2

arconteV
Matt 20:25, Luke 23:35, Luke 24:20, John 7:26, Acts 3:17, Acts 4:8, Acts 4:26, Acts 13:27, Rom 13:3

arconti
Matt 9:34, Matt 12:24, Mark 3:22, Luke 11:15

arcontoV
Matt 9:23

arcontwn
Luke 14:1, John 7:48, John 12:42, 1 Cor 2:6, 1 Cor 2:8

arcousin
Acts 14:5

arcwn
Matt 9:18, Luke 8:41, Luke 18:18, John 3:1, John 12:31, John 14:30, John 16:11, Rev 1:5

759

arwma
aroma

arwmata
Mark 16:1, Luke 23:56, Luke 24:1

arwmatwn
John 19:40

760

Asa
Asa

asa
Matt 1:7, Matt 1:8

Next Page - 761 (asaleutos) to 770 (astheneo)


Greek Concordance For

761 (asaleutos) to 770 (astheneo)

Previous Page - 751 (Archippos) to 760 (Asa)
Strong's Number | Strong's Name | Greek Text and Scripture
761 | asaleutoV asaleutos | asaleuton Heb 12:28 asaleutoV Acts 27:41
762 | asbestoV asbestos | asbeston Mark 9:43, Mark 9:45 asbestw Matt 3:12, Luke 3:17
763 | asebeia asebeia | asebeian Rom 1:18, Titus 2:12 asebeiaV Rom 11:26, 2 Ti 2:16, Jude 1:15 asebein 2 Pe 2:6 asebeiV Jude 1:4, Jude 1:15, Jude 1:15 asebeiwn Jude 1:18
764 | asebew asebeo | hsebhsan Jude 1:15
765 | asebhV asebes | asebesin 1 Ti 1:9 asebhV 1 Pe 4:18 asebh Rom 4:5 asebwn Rom 5:6, 2 Pe 2:5, 2 Pe 3:7
766 | aselgeia aselgeia | aselgeiaiV Rom 13:13, 1 Pe 4:3, 2 Pe 2:18 aselgeian Jude 1:4 aselgeia Mark 7:22, 2 Cor 12:21, Gal 5:19, Eph 4:19, 2 Pe 2:7
767 | ashmoV asemos | ashmou Acts 21:39
768 | Ashr Aser | ashr Luke 2:36, Rev 7:6
769 | asqeneia astheneia | asqeneian Rom 6:19, Gal 4:13, Heb 5:2, Heb 7:28 asqeneiaV Matt 8:17, Luke 13:11, Luke 13:12, Acts 28:9, 2 Cor 11:30, 2 Cor 13:4, 1 Ti 5:23, Heb 11:34 asqeneia John 5:5, John 11:4, 1 Cor 2:3, 1 Cor 15:43, 2 Cor 12:9 asqeneiV Luke 10:9, Acts 5:15, Acts 5:16, 1 Cor 4:10, 1 Cor 9:22, 1 Cor 11:30 asqeneiwn Luke 5:15, Luke 8:2
770 | asqenew astheneo | asqeneiaiV Rom 8:26, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:10, Heb 4:15 asqenei John 11:3, John 11:6, Rom 14:21, 2 Cor 11:29, 2 Cor 13:3, Jam 5:14 asqeneV 1 Cor 1:25, Heb 7:18 asqenhsasan Acts 9:37 asqenhsaV Rom 4:19 asqenoumen 2 Cor 13:4 asqenountaV Matt 10:8, Mark 6:56, Luke 4:40, Luke 9:2, Acts 19:12 asqenounta Luke 7:10, Rom 14:1, 2 Ti 4:20 asqenountwn John 5:3, John 6:2, Acts 20:35 asqenousan 1 Cor 8:12 asqenousin 1 Cor 8:9 asqenwmen 2 Cor 13:9 asqenwn John 5:7, John 11:1, Rom 5:6, Rom 14:2, 1 Cor 8:11, 1 Th 5:14 asqenw 2 Cor 11:29, 2 Cor 12:10 hsqenei John 4:46, John 11:2, Rom 8:3 hsqenhsamen 2 Cor 11:21 hsqenhsa Matt 25:36 hsqenhsen Php 2:26, Php 2:27

Next Page - 771 (asthenema) to 780 (asmenos)


Greek Concordance For

771 (asthenema) to 780 (asmenos)

Previous Page - 761 (asaleutos) to 770 (astheneo)
Strong's Number | Strong's Name | Greek Text and Scripture
771 | asqenhma asthenema | asqenhmata Rom 15:1
772 | asqenhV asthenes | asqenesin 1 Cor 9:22 asqenestera 1 Cor 12:22 asqenesterw 1 Pe 3:7 asqenhV Matt 25:43, Matt 26:41, Mark 14:38, 1 Cor 8:7, 1 Cor 9:22, 2 Cor 10:10 asqenh Matt 25:39, Matt 25:44, 1 Cor 1:27, Gal 4:9 asqenouV Acts 4:9, 1 Cor 8:10
773 | Asia Asia | asian Acts 2:9, Acts 19:10, Acts 19:22, Acts 20:18, Acts 27:2 asiaV Acts 6:9, Acts 19:26, Acts 20:4, Acts 21:27, Acts 24:18, 1 Cor 16:19, 1 Pe 1:1 asia Acts 16:6, Acts 19:27, Acts 20:16, 2 Cor 1:8, 2 Ti 1:15, Rev 1:4, Rev 1:11
774 | AsianoV Asianos | asianoi Acts 20:4
775 | AsiarchV Asiarches | asiarcwn Acts 19:31
776 | asitia asitia | asitiaV Acts 27:21
777 | asitoV asitos | asitoi Acts 27:33
778 | askew askeo | askw Acts 24:16
779 | askoV askos | askoi Matt 9:17, Matt 9:17, Mark 2:22, Luke 5:37 askouV Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Mark 2:22, Luke 5:37, Luke 5:37, Luke 5:38
780 | asmenwV asmenos | asmenwV Acts 2:41, Acts 21:17

Next Page - 781 (asophos) to 790 (astateo)


Greek Concordance For

781 (asophos) to 790 (astateo)

Previous Page - 771 (asthenema) to 780 (asmenos)
Strong's Number Strong's Name Greek Text and Scripture

781

asofoV
asophos

asofoi
Eph 5:15

782

aspazomai
aspazomai

aspazesqai
Mark 15:18

aspazetai
Rom 16:23, Rom 16:23, Col 4:10, Col 4:12, Col 4:14, 2 Ti 4:21, 1 Pe 5:13, 2 Jo 1:13

aspazomai
Rom 16:22

aspazontai
Rom 16:16, Rom 16:21, 1 Cor 16:19, 1 Cor 16:19, 1 Cor 16:20, 2 Cor 13:13, Php 4:21, Php 4:22, Titus 3:15, Phm 1:23, Heb 13:24, 3 Jo 1:14

aspazou
3 Jo 1:14

aspasai
2 Ti 4:19, Titus 3:15

aspasamenoi
Acts 21:6, Acts 21:7, Heb 11:13

aspasamenoV
Acts 18:22, Acts 20:1, Acts 21:19

aspasasqe
Matt 10:12, Rom 16:3, Rom 16:5, Rom 16:6, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:10, Rom 16:10, Rom 16:11, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:14, Rom 16:15, Rom 16:16, 1 Cor 16:20, 2 Cor 13:12, Php 4:21, Col 4:15, 1 Th 5:26, Heb 13:24, 1 Pe 5:14

aspashsqe
Matt 5:47, Luke 10:4

aspasomenoi
Acts 25:13

hspazonto
Mark 9:15

hspasato
Luke 1:40

783

aspasmoV
aspasmos

aspasmon
Luke 1:41

aspasmoV
Luke 1:29, 1 Cor 16:21, Col 4:18, 2 Th 3:17

aspasmouV
Matt 23:7, Mark 12:38, Luke 11:43, Luke 20:46

aspasmou
Luke 1:44

784

aspiloV
aspilos

aspiloi
2 Pe 3:14

aspilon
1 Ti 6:14, Jam 1:27

aspilou
1 Pe 1:19

785

aspiV
aspis

aspidwn
Rom 3:13

786

aspondoV
aspondos

aspondoi
2 Ti 3:3

aspondouV
Rom 1:31

787

assarion
assarion

assariou
Matt 10:29

assariwn
Luke 12:6

788

asson
asson

asson
Acts 27:13

789

AssoV
Assos

asson
Acts 20:13, Acts 20:14

790

astatew
astateo

astatoumen
1 Cor 4:11

Next Page - 791 (asteios) to 800 (asumphonos)


Greek Concordance For

791 (asteios) to 800 (asumphonos)

Previous Page - 781 (asophos) to 790 (astateo)
Strong's Number | Strong's Name | Greek Text and Scripture
791 | asteioV asteios | asteion Heb 11:23 asteioV Acts 7:20
792 | asthr aster | asteraV Rev 1:16, Rev 2:1, Rev 3:1 astera Matt 2:2, Matt 2:10, Rev 2:28, Rev 9:1 astereV Matt 24:29, Mark 13:25, Jude 1:13, Rev 1:20, Rev 6:13 asteroV Matt 2:7, 1 Cor 15:41, Rev 8:11 asterwn 1 Cor 15:41, Rev 1:20, Rev 8:12, Rev 12:1, Rev 12:4 asthr Matt 2:9, 1 Cor 15:41, Rev 8:10, Rev 22:16
793 | asthriktoV asteriktos | asthriktoi 2 Pe 3:16 asthriktouV 2 Pe 2:14
794 | astorgoV astorgos | astorgoi 2 Ti 3:3 astorgouV Rom 1:31
795 | astocew astocheo | astochsanteV 1 Ti 1:6 hstochsan 1 Ti 6:21, 2 Ti 2:18
796 | astraph astrape | astrapai Rev 4:5, Rev 8:5, Rev 11:19, Rev 16:18 astraphn Luke 10:18 astraph Matt 24:27, Matt 28:3, Luke 11:36, Luke 17:24 astraptousa Luke 17:24
797 | astraptw astrapto | astraptousaiV Luke 24:4
798 | astron astron | astra Heb 11:12 astroiV Luke 21:25 astron Acts 7:43 astrwn Acts 27:20
799 | AsugkritoV Asugkritos | asugkriton Rom 16:14
800 | asumfwnoV asumphonos | asumfwnoi Acts 28:25

Next Page - 801 (asunetos) to 810 (asotia)


Greek Concordance For

801 (asunetos) to 810 (asotia)

Previous Page - 791 (asteios) to 800 (asumphonos)
Strong's Number | Strong's Name | Greek Text and Scripture
801 | asunetoV asunetos | asunetoi Matt 15:16, Mark 7:18 asunetoV Rom 1:21 asunetouV Rom 1:31 asunetw Rom 10:19
802 | asunqetoV asunthetos | asunqetouV Rom 1:31
803 | asfaleia asphaleia | asfaleian Luke 1:4 asfaleia Acts 5:23, 1 Th 5:3
804 | asfalhV asphales | asfaleV Acts 21:34, Acts 22:30, Acts 25:26, Php 3:1 asfalh Heb 6:19
805 | asfalizw asphalizo | asfalisasqe Matt 27:65 asfalisqhnai Matt 27:64 hsfalisanto Matt 27:66 hsfalisato Acts 16:24
806 | asfalwV asphalos | asfalwV Mark 14:44, Acts 2:36, Acts 16:23
807 | aschmonew aschemoneo | aschmonein 1 Cor 7:36 aschmonei 1 Cor 13:5
808 | aschmosunh aschemosune | aschmosunhn Rom 1:27, Rev 16:15
809 | askhmwn askemon | aschmona 1 Cor 12:23
810 | aswtia asotia | aswtiaV Titus 1:6, 1 Pe 4:4 aswtia Eph 5:18

Next Page - 811 (asotos) to 820 (atimos)


Greek Concordance For

811 (asotos) to 820 (atimos)

Previous Page - 801 (asunetos) to 810 (asotia)
Strong's Number | Strong's Name | Greek Text and Scripture
811 | aswtwV asotos | aswtwV Luke 15:13
812 | ataktew atakteo | htakthsamen 2 Th 3:7
813 | ataktoV ataktos | ataktouV 1 Th 5:14
814 | ataktwV ataktos | ataktwV 2 Th 3:6, 2 Th 3:11
815 | ateknoV ateknos | ateknoV Luke 20:28, Luke 20:29, Luke 20:30
816 | atenizw atenizo | atenizete Acts 3:12 atenizonteV Luke 4:20, Acts 1:10 atenisai 2 Cor 3:7, 2 Cor 3:13 atenisanteV Acts 6:15 atenisasa Luke 22:56 atenisaV Acts 3:4, Acts 7:55, Acts 10:4, Acts 11:6, Acts 13:9, Acts 14:9, Acts 23:1
817 | ater ater | ater Luke 22:6, Luke 22:35
818 | atimazw atimazo | atimazeiV Rom 2:23 atimazesqai Rom 1:24 atimazete John 8:49 atimasanteV Luke 20:11 atimasqhnai Acts 5:41 htimasate Jam 2:6
819 | atimia atimia | atimian Rom 9:21, 2 Cor 11:21, 2 Ti 2:20 atimiaV Rom 1:26, 2 Cor 6:8 atimia 1 Cor 11:14, 1 Cor 15:43
820 | atimoV atimos | atimoV Matt 13:57, Mark 6:4 atimotera 1 Cor 12:23

Next Page - 821 (atimoo) to 830 (authairetos)


Greek Concordance For

821 (atimoo) to 830 (authairetos)

Previous Page - 811 (asotos) to 820 (atimos)
Strong's Number | Strong's Name | Greek Text and Scripture
821 | atimow atimoo | atimoi 1 Cor 4:10 htimwmenon Mark 12:4
822 | atmiV atmis | atmida Acts 2:19 atmiV Jam 4:14
823 | atomoV atomos | atomw 1 Cor 15:52
824 | atopoV atopos | atopon Luke 23:41, Acts 28:6 atopwn 2 Th 3:2
825 | Attaleia Attaleia | attaleian Acts 14:25
826 | augazw augazo | augasai 2 Cor 4:4
827 | augh auge | aughV Acts 20:11
828 | AugoustoV Augoustos | augoustou Luke 2:1
829 | auqadhV authades | auqadeiV 2 Pe 2:10 auqadh Titus 1:7
830 | auqairetoV authairetos | auqairetoi 2 Cor 8:3 auqairetoV 2 Cor 8:17

Next Page - 831 (authenteo) to 840 (austeros)


Greek Concordance For

831 (authenteo) to 840 (austeros)

Previous Page - 821 (atimoo) to 830 (authairetos)
Strong's Number | Strong's Name | Greek Text and Scripture
831 | auqentew authenteo | auqentein 1 Ti 2:12
832 | aulew auleo | hulhsamen Matt 11:17, Luke 7:32
833 | aulh aule | aulhn Matt 26:3, Mark 14:54, Luke 11:21, John 10:1, John 18:15, Rev 11:2 aulhV Matt 26:58, Mark 15:16, Luke 22:55, John 10:16 aulh Matt 26:69, Mark 14:66
834 | aulhthV auletes | aulhtaV Matt 9:23 aulhtwn Rev 18:22
835 | aulizomai aulizomai | hulizeto Luke 21:37 hulisqh Matt 21:17
836 | auloV aulos | auloV 1 Cor 14:7 auloumenon 1 Cor 14:7
837 | auzanw auzano | auxanein John 3:30 auxanei Matt 6:28, Luke 12:27 auxanete 2 Pe 3:18 auxanomenhV 2 Cor 10:15 auxanomenoi Col 1:10 auxanonta Mark 4:8 auxanwn 1 Cor 3:7 auxhqhte 1 Pe 2:2 auxhqh Matt 13:32 auxhsai 2 Cor 9:10 auxhswmen Eph 4:15 huxanen Luke 1:80, Luke 2:40, Acts 6:7, Acts 12:24, Acts 19:20, 1 Cor 3:6 huxhsen Luke 13:19, Acts 7:17
838 | auxhsiV auxesis | auxei Eph 2:21, Col 2:19 auxhsin Eph 4:16, Col 2:19
839 | aurion aurion | aurion Matt 6:30, Matt 6:34, Matt 6:34, Luke 10:35, Luke 12:28, Luke 13:32, Luke 13:33, Acts 4:3, Acts 4:5, Acts 23:15, Acts 23:20, Acts 25:22, 1 Cor 15:32, Jam 4:13, Jam 4:14
840 | austhroV austeros | austhroV Luke 19:21, Luke 19:22

Next Page - 841 (autarkeia) to 850 (auchmeros)


Greek Concordance For

841 (autarkeia) to 850 (auchmeros)

Previous Page - 831 (authenteo) to 840 (austeros)
Strong's Number Strong's Name Greek Text and Scripture

841

autarkeia
autarkeia

autarkeian
2 Cor 9:8

autarkeiaV
1 Ti 6:6

842

autarkhV
autarkes

autarkhV
Php 4:11

843

autokatakritoV
autokatakritos

autokatakritoV
Titus 3:11

844

automatoV
automatos

automath
Mark 4:28, Acts 12:10

845

autopthV
autoptes

autoptai
Luke 1:2

846

autoV
autos

autaiV
Matt 28:9, Matt 28:10, Mark 16:6, Luke 8:3, Luke 24:1, Luke 24:4, Luke 24:10, Luke 24:11, John 5:39, 1 Cor 14:34, Php 4:3, 1 Ti 1:18, 1 Ti 5:16, Heb 10:1, Heb 10:3, 2 Pe 3:16, Rev 9:3, Rev 9:4, Rev 9:5, Rev 9:19, Rev 15:1

autaV
Mark 16:8, Luke 23:28, Luke 24:4, Luke 24:5, John 2:7, John 11:19, John 14:21, Col 3:19, Heb 10:11, Heb 11:13, Jude 1:7

auta
Matt 6:26, Matt 10:1, Matt 11:25, Matt 13:4, Matt 13:7, Matt 13:28, Matt 13:30, Matt 13:30, Matt 13:39, Matt 18:8, Matt 19:14, Matt 23:4, Matt 27:6, Matt 27:10, Mark 8:7, Mark 10:14, Mark 10:16, Mark 10:16, Mark 10:16, Mark 15:24, Luke 4:41, Luke 5:7, Luke 10:21, Luke 14:19, Luke 17:31, Luke 18:16, Luke 18:16, John 5:36, John 5:36, John 10:3, John 10:12, John 10:27, John 10:28, John 13:17, John 14:11, John 15:6, Acts 2:45, Acts 15:27, Rom 1:32, Rom 2:1, Rom 2:3, Rom 10:5, Gal 3:10, Gal 3:12, Eph 6:4, Eph 6:9, Php 3:1, Heb 9:23, 1 Pe 1:12, 1 Pe 5:9, Rev 11:6, Rev 18:14

auth
Matt 1:20, Matt 5:31, Matt 9:26, Matt 10:11, Matt 12:39, Matt 13:54, Matt 14:7, Matt 15:23, Matt 15:28, Matt 16:4, Matt 20:21, Matt 21:19, Matt 21:19, Matt 21:42, Matt 22:20, Matt 22:38, Matt 22:39, Matt 24:34, Matt 26:8, Matt 26:12, Matt 26:13, Mark 1:27, Mark 5:23, Mark 5:33, Mark 5:34, Mark 5:41, Mark 5:43, Mark 6:23, Mark 7:27, Mark 7:29, Mark 8:12, Mark 11:13, Mark 11:14, Mark 12:11, Mark 12:16, Mark 12:30, Mark 12:31, Mark 12:43, Mark 12:44, Mark 13:30, Mark 14:4, Mark 14:5, Mark 14:6, Mark 14:8, Mark 14:9, Luke 1:30, Luke 1:35, Luke 1:36, Luke 1:36, Luke 1:45, Luke 1:56, Luke 1:58, Luke 2:2, Luke 2:8, Luke 2:36, Luke 2:37, Luke 2:38, Luke 2:38, Luke 4:21, Luke 7:12, Luke 7:12, Luke 7:13, Luke 7:13, Luke 7:21, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:48, Luke 8:9, Luke 8:11, Luke 8:42, Luke 8:48, Luke 8:55, Luke 10:7, Luke 10:9, Luke 10:21, Luke 10:40, Luke 10:41, Luke 11:29, Luke 11:29, Luke 12:12, Luke 13:6, Luke 13:12, Luke 13:13, Luke 13:31, Luke 19:41, Luke 20:19, Luke 21:3, Luke 21:4, Luke 21:32, Luke 22:53, Luke 23:12, Luke 24:13, Luke 24:18, Luke 24:33, John 1:19, John 2:4, John 3:19, John 3:29, John 4:7, John 4:10, John 4:13, John 4:16, John 4:17, John 4:21, John 4:26, John 8:4, John 8:7, John 8:10, John 8:11, John 11:4, John 11:23, John 11:25, John 11:31, John 11:33, John 11:40, John 12:30, John 15:12, John 17:3, John 20:13, John 20:15, John 20:16, John 20:17, John 20:18, Acts 1:20, Acts 5:8, Acts 5:38, Acts 7:5, Acts 8:26, Acts 8:32, Acts 9:36, Acts 9:38, Acts 9:41, Acts 16:17, Acts 16:18, Acts 17:19, Acts 20:22, Acts 21:11, Acts 22:13, Rom 6:2, Rom 6:12, Rom 7:10, Rom 8:21, Rom 9:12, Rom 11:27, Rom 16:2, Rom 16:2, 1 Cor 1:10, 1 Cor 7:12, 1 Cor 8:9, 1 Cor 9:3, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:15, 1 Cor 15:39, 2 Cor 1:12, 2 Cor 2:6, 2 Cor 11:10, Eph 3:8, Col 2:7, Col 4:2, Titus 1:13, Heb 7:11, Heb 8:10, Heb 10:16, Heb 11:11, Jam 1:27, Jam 3:9, Jam 3:9, Jam 3:15, 2 Pe 3:10, 1 Jo 1:5, 1 Jo 2:25, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:6, Rev 1:3, Rev 2:21, Rev 10:6, Rev 10:6, Rev 13:12, Rev 16:19, Rev 18:6, Rev 18:6, Rev 18:6, Rev 18:6, Rev 18:7, Rev 18:9, Rev 18:11, Rev 18:24, Rev 19:8, Rev 19:15, Rev 20:5, Rev 20:13, Rev 21:22, Rev 21:23, Rev 22:3

autoiV
Matt 3:7, Matt 4:16, Matt 4:19, Matt 6:1, Matt 6:8, Matt 7:12, Matt 7:23, Matt 8:4, Matt 8:15, Matt 8:26, Matt 8:32, Matt 9:12, Matt 9:15, Matt 9:18, Matt 9:24, Matt 9:28, Matt 9:30, Matt 10:1, Matt 10:5, Matt 10:18, Matt 11:4, Matt 12:3, Matt 12:11, Matt 12:16, Matt 12:25, Matt 12:39, Matt 13:3, Matt 13:10, Matt 13:11, Matt 13:13, Matt 13:14, Matt 13:24, Matt 13:28, Matt 13:29, Matt 13:31, Matt 13:33, Matt 13:34, Matt 13:37, Matt 13:51, Matt 13:52, Matt 13:57, Matt 14:16, Matt 14:16, Matt 14:27, Matt 15:3, Matt 15:10, Matt 15:34, Matt 16:1, Matt 16:2, Matt 16:6, Matt 16:8, Matt 16:15, Matt 17:3, Matt 17:9, Matt 17:11, Matt 17:13, Matt 17:20, Matt 17:22, Matt 17:27, Matt 18:19, Matt 19:4, Matt 19:8, Matt 19:11, Matt 19:13, Matt 19:13, Matt 19:15, Matt 19:26, Matt 19:28, Matt 20:6, Matt 20:7, Matt 20:8, Matt 20:17, Matt 20:23, Matt 20:31, Matt 21:2, Matt 21:6, Matt 21:13, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:27, Matt 21:31, Matt 21:36, Matt 21:42, Matt 22:1, Matt 22:20, Matt 22:21, Matt 22:29, Matt 22:43, Matt 24:2, Matt 24:4, Matt 24:45, Matt 25:14, Matt 25:16, Matt 25:20, Matt 25:22, Matt 25:40, Matt 25:45, Matt 26:10, Matt 26:19, Matt 26:27, Matt 26:31, Matt 26:38, Matt 26:45, Matt 26:48, Matt 27:17, Matt 27:21, Matt 27:22, Matt 27:26, Matt 27:65, Matt 28:16, Matt 28:18, Mark 1:17, Mark 1:31, Mark 1:38, Mark 1:44, Mark 2:2, Mark 2:8, Mark 2:17, Mark 2:19, Mark 2:25, Mark 2:27, Mark 3:4, Mark 3:12, Mark 3:17, Mark 3:23, Mark 3:33, Mark 4:2, Mark 4:9, Mark 4:11, Mark 4:12, Mark 4:13, Mark 4:21, Mark 4:24, Mark 4:33, Mark 4:34, Mark 4:35, Mark 4:40, Mark 5:13, Mark 5:16, Mark 5:19, Mark 5:39, Mark 5:43, Mark 6:4, Mark 6:7, Mark 6:8, Mark 6:10, Mark 6:11, Mark 6:31, Mark 6:34, Mark 6:37, Mark 6:37, Mark 6:37, Mark 6:38, Mark 6:39, Mark 6:41, Mark 6:46, Mark 6:48, Mark 6:50, Mark 7:6, Mark 7:9, Mark 7:14, Mark 7:18, Mark 7:36, Mark 7:36, Mark 8:1, Mark 8:15, Mark 8:17, Mark 8:21, Mark 8:27, Mark 8:29, Mark 8:30, Mark 8:34, Mark 9:1, Mark 9:4, Mark 9:7, Mark 9:9, Mark 9:12, Mark 9:14, Mark 9:29, Mark 9:31, Mark 9:35, Mark 9:36, Mark 10:3, Mark 10:5, Mark 10:11, Mark 10:14, Mark 10:24, Mark 10:27, Mark 10:32, Mark 10:36, Mark 10:38, Mark 10:39, Mark 10:42, Mark 11:2, Mark 11:5, Mark 11:6, Mark 11:17, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:1, Mark 12:15, Mark 12:16, Mark 12:17, Mark 12:24, Mark 12:28, Mark 12:38, Mark 12:43, Mark 12:44, Mark 13:5, Mark 13:9, Mark 14:10, Mark 14:13, Mark 14:16, Mark 14:20, Mark 14:22, Mark 14:23, Mark 14:24, Mark 14:27, Mark 14:34, Mark 14:41, Mark 14:44, Mark 14:48, Mark 15:6, Mark 15:8, Mark 15:9, Mark 15:11, Mark 15:12, Mark 15:14, Mark 15:15, Mark 16:14, Mark 16:15, Mark 16:19, Luke 1:7, Luke 1:22, Luke 1:22, Luke 2:7, Luke 2:9, Luke 2:10, Luke 2:17, Luke 2:50, Luke 2:51, Luke 3:11, Luke 4:39, Luke 5:7, Luke 5:14, Luke 6:2, Luke 6:5, Luke 6:31, Luke 6:39, Luke 7:6, Luke 7:22, Luke 8:25, Luke 8:31, Luke 8:32, Luke 8:32, Luke 8:36, Luke 8:56, Luke 9:1, Luke 9:11, Luke 9:13, Luke 9:17, Luke 9:20, Luke 9:21, Luke 9:46, Luke 9:48, Luke 9:55, Luke 10:9, Luke 10:18, Luke 11:2, Luke 11:17, Luke 12:37, Luke 13:2, Luke 13:32, Luke 15:2, Luke 15:6, Luke 15:12, Luke 16:15, Luke 16:28, Luke 17:14, Luke 17:20, Luke 17:37, Luke 18:1, Luke 18:7, Luke 18:15, Luke 18:29, Luke 19:13, Luke 19:32, Luke 19:40, Luke 19:46, Luke 20:8, Luke 20:15, Luke 20:17, Luke 20:25, Luke 20:34, Luke 21:4, Luke 21:10, Luke 21:29, Luke 22:4, Luke 22:6, Luke 22:10, Luke 22:13, Luke 22:19, Luke 22:24, Luke 22:25, Luke 22:35, Luke 22:36, Luke 22:38, Luke 22:40, Luke 22:46, Luke 22:67, Luke 23:17, Luke 23:25, Luke 23:34, Luke 23:35, Luke 24:15, Luke 24:19, Luke 24:27, Luke 24:29, Luke 24:30, Luke 24:33, Luke 24:35, Luke 24:36, Luke 24:38, Luke 24:40, Luke 24:41, Luke 24:44, Luke 24:46, John 1:12, John 1:26, John 1:38, John 1:39, John 2:7, John 2:8, John 2:19, John 2:22, John 2:24, John 4:32, John 4:34, John 4:40, John 5:11, John 5:17, John 5:19, John 6:7, John 6:20, John 6:26, John 6:29, John 6:31, John 6:32, John 6:35, John 6:43, John 6:53, John 6:61, John 6:70, John 7:6, John 7:9, John 7:16, John 7:21, John 7:33, John 7:45, John 7:47, John 8:12, John 8:14, John 8:21, John 8:23, John 8:25, John 8:27, John 8:28, John 8:34, John 8:39, John 8:42, John 8:58, John 9:15, John 9:16, John 9:20, John 9:27, John 9:30, John 9:41, John 10:6, John 10:6, John 10:7, John 10:25, John 10:28, John 10:32, John 10:34, John 11:11, John 11:14, John 11:44, John 11:46, John 11:49, John 12:23, John 12:35, John 13:12, John 15:22, John 15:24, John 16:19, John 16:31, John 17:2, John 17:8, John 17:10, John 17:13, John 17:14, John 17:22, John 17:23, John 17:26, John 17:26, John 17:26, John 18:4, John 18:5, John 18:6, John 18:21, John 18:31, John 18:38, John 19:4, John 19:5, John 19:6, John 19:15, John 19:16, John 20:2, John 20:13, John 20:17, John 20:19, John 20:20, John 20:21, John 20:22, John 20:23, John 20:25, John 21:3, John 21:5, John 21:6, John 21:10, John 21:12, John 21:13, Acts 1:3, Acts 1:4, Acts 1:10, Acts 2:3, Acts 2:4, Acts 2:14, Acts 3:5, Acts 3:8, Acts 4:1, Acts 4:3, Acts 4:14, Acts 4:17, Acts 4:18, Acts 4:24, Acts 4:32, Acts 4:34, Acts 5:13, Acts 5:25, Acts 6:6, Acts 7:25, Acts 7:26, Acts 7:43, Acts 7:60, Acts 8:5, Acts 8:18, Acts 9:27, Acts 9:39, Acts 10:8, Acts 10:20, Acts 10:23, Acts 11:3, Acts 11:4, Acts 11:12, Acts 11:17, Acts 12:10, Acts 12:17, Acts 12:17, Acts 13:3, Acts 13:8, Acts 13:19, Acts 13:21, Acts 13:22, Acts 13:42, Acts 13:43, Acts 14:15, Acts 14:18, Acts 14:23, Acts 15:8, Acts 15:8, Acts 15:20, Acts 15:38, Acts 16:4, Acts 16:23, Acts 17:2, Acts 17:18, Acts 17:34, Acts 18:2, Acts 18:3, Acts 18:11, Acts 18:20, Acts 18:21, Acts 19:6, Acts 20:7, Acts 20:18, Acts 20:36, Acts 21:7, Acts 21:24, Acts 21:24, Acts 21:26, Acts 22:2, Acts 23:21, Acts 23:31, Acts 24:21, Acts 25:6, Acts 25:11, Acts 26:11, Acts 26:30, Acts 27:10, Acts 27:27, Acts 28:14, Rom 1:19, Rom 1:19, Rom 4:11, Rom 9:26, Rom 10:2, Rom 10:5, Rom 11:8, Rom 11:9, Rom 11:17, Rom 11:27, Rom 15:27, Rom 15:28, Rom 16:14, Rom 16:15, 1 Cor 1:24, 1 Cor 7:8, 1 Cor 11:13, 2 Cor 2:13, 2 Cor 4:4, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 8:22, 2 Cor 12:18, Gal 2:2, Gal 3:12, Eph 2:10, Eph 4:18, Php 1:28, Col 3:7, 1 Th 4:17, 1 Th 5:3, 2 Th 2:11, 1 Ti 4:16, 2 Ti 2:25, 2 Ti 4:16, Titus 3:13, Heb 6:16, Heb 8:8, Heb 8:10, Heb 11:16, Heb 12:10, Heb 12:19, Jam 2:16, Jam 2:16, 1 Pe 1:11, 2 Pe 2:8, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:21, 2 Pe 2:21, 2 Pe 2:22, Jude 1:11, Rev 5:13, Rev 6:8, Rev 6:11, Rev 7:2, Rev 8:2, Rev 11:10, Rev 11:12, Rev 12:12, Rev 13:16, Rev 14:9, Rev 16:6, Rev 20:4, Rev 20:11, Rev 20:13, Rev 21:14

auton
Matt 3:5, Matt 3:14, Matt 3:15, Matt 3:15, Matt 3:16, Matt 4:5, Matt 4:5, Matt 4:8, Matt 4:11, Matt 5:15, Matt 5:29, Matt 6:8, Matt 7:11, Matt 7:24, Matt 8:5, Matt 8:7, Matt 8:18, Matt 8:25, Matt 8:31, Matt 8:34, Matt 9:31, Matt 10:4, Matt 10:33, Matt 12:10, Matt 12:14, Matt 12:16, Matt 12:18, Matt 12:22, Matt 13:2, Matt 13:2, Matt 13:4, Matt 13:20, Matt 13:46, Matt 14:3, Matt 14:5, Matt 14:5, Matt 14:22, Matt 14:26, Matt 14:35, Matt 14:36, Matt 15:23, Matt 16:1, Matt 16:21, Matt 16:22, Matt 17:10, Matt 17:12, Matt 17:16, Matt 17:16, Matt 17:17, Matt 17:23, Matt 17:25, Matt 18:9, Matt 18:15, Matt 18:25, Matt 18:27, Matt 18:28, Matt 18:29, Matt 18:30, Matt 18:32, Matt 18:34, Matt 19:3, Matt 20:18, Matt 20:19, Matt 21:13, Matt 21:33, Matt 21:38, Matt 21:39, Matt 21:44, Matt 21:46, Matt 21:46, Matt 22:13, Matt 22:15, Matt 22:22, Matt 22:23, Matt 22:35, Matt 22:43, Matt 22:45, Matt 22:46, Matt 23:15, Matt 23:21, Matt 24:47, Matt 24:51, Matt 26:15, Matt 26:16, Matt 26:25, Matt 26:44, Matt 26:48, Matt 26:48, Matt 26:49, Matt 26:50, Matt 26:56, Matt 26:59, Matt 26:61, Matt 26:67, Matt 26:71, Matt 26:71, Matt 27:1, Matt 27:2, Matt 27:2, Matt 27:3, Matt 27:11, Matt 27:12, Matt 27:18, Matt 27:19, Matt 27:19, Matt 27:27, Matt 27:28, Matt 27:30, Matt 27:31, Matt 27:31, Matt 27:31, Matt 27:35, Matt 27:36, Matt 27:39, Matt 27:43, Matt 27:43, Matt 27:48, Matt 27:49, Matt 27:64, Matt 28:7, Matt 28:13, Matt 28:14, Matt 28:17, Mark 1:5, Mark 1:10, Mark 1:12, Mark 1:26, Mark 1:32, Mark 1:34, Mark 1:36, Mark 1:37, Mark 1:40, Mark 1:40, Mark 1:40, Mark 1:43, Mark 1:45, Mark 1:45, Mark 2:3, Mark 2:13, Mark 2:15, Mark 2:16, Mark 2:23, Mark 3:2, Mark 3:2, Mark 3:6, Mark 3:8, Mark 3:9, Mark 3:11, Mark 3:12, Mark 3:13, Mark 3:19, Mark 3:21, Mark 3:31, Mark 3:31, Mark 3:32, Mark 3:34, Mark 4:1, Mark 4:1, Mark 4:10, Mark 4:10, Mark 4:16, Mark 4:36, Mark 4:38, Mark 5:3, Mark 5:4, Mark 5:4, Mark 5:9, Mark 5:10, Mark 5:12, Mark 5:17, Mark 5:18, Mark 5:19, Mark 5:21, Mark 5:22, Mark 5:23, Mark 5:24, Mark 6:17, Mark 6:19, Mark 6:20, Mark 6:20, Mark 6:28, Mark 6:33, Mark 6:33, Mark 6:49, Mark 6:50, Mark 6:54, Mark 6:56, Mark 7:1, Mark 7:5, Mark 7:12, Mark 7:15, Mark 7:15, Mark 7:17, Mark 7:18, Mark 7:26, Mark 7:32, Mark 7:33, Mark 8:11, Mark 8:22, Mark 8:23, Mark 8:23, Mark 8:25, Mark 8:26, Mark 8:32, Mark 8:38, Mark 9:11, Mark 9:13, Mark 9:15, Mark 9:15, Mark 9:18, Mark 9:18, Mark 9:19, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:22, Mark 9:22, Mark 9:25, Mark 9:26, Mark 9:27, Mark 9:27, Mark 9:28, Mark 9:28, Mark 9:31, Mark 9:32, Mark 9:38, Mark 9:39, Mark 9:45, Mark 9:47, Mark 10:1, Mark 10:2, Mark 10:2, Mark 10:10, Mark 10:17, Mark 10:17, Mark 10:21, Mark 10:33, Mark 10:33, Mark 10:34, Mark 10:34, Mark 10:49, Mark 11:2, Mark 11:3, Mark 11:4, Mark 11:17, Mark 11:18, Mark 11:18, Mark 11:27, Mark 12:1, Mark 12:3, Mark 12:6, Mark 12:7, Mark 12:8, Mark 12:12, Mark 12:12, Mark 12:13, Mark 12:13, Mark 12:18, Mark 12:18, Mark 12:28, Mark 12:33, Mark 12:34, Mark 12:34, Mark 12:37, Mark 13:3, Mark 14:1, Mark 14:10, Mark 14:11, Mark 14:39, Mark 14:44, Mark 14:44, Mark 14:45, Mark 14:46, Mark 14:46, Mark 14:50, Mark 14:51, Mark 14:55, Mark 14:61, Mark 14:64, Mark 14:65, Mark 14:65, Mark 14:69, Mark 15:2, Mark 15:4, Mark 15:10, Mark 15:13, Mark 15:14, Mark 15:16, Mark 15:17, Mark 15:18, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:22, Mark 15:24, Mark 15:25, Mark 15:29, Mark 15:32, Mark 15:36, Mark 15:36, Mark 15:44, Mark 15:46, Mark 15:46, Mark 16:1, Mark 16:6, Mark 16:7, Mark 16:14, Luke 1:8, Luke 1:12, Luke 1:13, Luke 1:21, Luke 1:50, Luke 1:62, Luke 2:4, Luke 2:7, Luke 2:7, Luke 2:21, Luke 2:22, Luke 2:25, Luke 2:44, Luke 2:44, Luke 2:45, Luke 2:45, Luke 2:46, Luke 2:48, Luke 2:48, Luke 3:10, Luke 3:12, Luke 3:14, Luke 3:22, Luke 4:4, Luke 4:5, Luke 4:9, Luke 4:9, Luke 4:29, Luke 4:29, Luke 4:29, Luke 4:35, Luke 4:35, Luke 4:38, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:42, Luke 5:3, Luke 5:9, Luke 5:12, Luke 5:18, Luke 5:19, Luke 5:19, Luke 5:33, Luke 6:1, Luke 6:6, Luke 6:7, Luke 7:3, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:9, Luke 7:15, Luke 7:20, Luke 7:36, Luke 7:39, Luke 7:40, Luke 7:42, Luke 8:4, Luke 8:5, Luke 8:9, Luke 8:16, Luke 8:19, Luke 8:21, Luke 8:24, Luke 8:29, Luke 8:30, Luke 8:30, Luke 8:31, Luke 8:32, Luke 8:37, Luke 8:38, Luke 8:40, Luke 8:40, Luke 8:41, Luke 8:42, Luke 8:42, Luke 9:9, Luke 9:18, Luke 9:29, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:42, Luke 9:42, Luke 9:45, Luke 9:49, Luke 9:50, Luke 9:53, Luke 9:57, Luke 9:62, Luke 10:6, Luke 10:25, Luke 10:26, Luke 10:30, Luke 10:31, Luke 10:33, Luke 10:33, Luke 10:34, Luke 10:34, Luke 10:38, Luke 11:1, Luke 11:1, Luke 11:5, Luke 11:13, Luke 11:22, Luke 11:27, Luke 11:28, Luke 11:37, Luke 11:39, Luke 11:53, Luke 11:54, Luke 12:44, Luke 12:46, Luke 12:48, Luke 14:1, Luke 14:1, Luke 14:4, Luke 14:5, Luke 14:9, Luke 14:12, Luke 14:18, Luke 14:31, Luke 15:15, Luke 15:20, Luke 15:20, Luke 15:22, Luke 15:27, Luke 15:28, Luke 16:2, Luke 16:14, Luke 16:22, Luke 16:27, Luke 17:11, Luke 17:25, Luke 18:3, Luke 18:7, Luke 18:18, Luke 18:24, Luke 18:33, Luke 18:35, Luke 18:40, Luke 18:40, Luke 18:40, Luke 19:4, Luke 19:5, Luke 19:5, Luke 19:6, Luke 19:9, Luke 19:11, Luke 19:14, Luke 19:15, Luke 19:30, Luke 19:35, Luke 19:39, Luke 19:46, Luke 19:47, Luke 20:2, Luke 20:9, Luke 20:10, Luke 20:14, Luke 20:14, Luke 20:15, Luke 20:18, Luke 20:19, Luke 20:20, Luke 20:21, Luke 20:27, Luke 20:40, Luke 20:44, Luke 21:7, Luke 21:38, Luke 22:2, Luke 22:4, Luke 22:6, Luke 22:43, Luke 22:47, Luke 22:49, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:54, Luke 22:56, Luke 22:57, Luke 22:57, Luke 22:58, Luke 22:64, Luke 22:64, Luke 22:65, Luke 22:66, Luke 23:1, Luke 23:3, Luke 23:7, Luke 23:7, Luke 23:8, Luke 23:9, Luke 23:11, Luke 23:11, Luke 23:11, Luke 23:15, Luke 23:16, Luke 23:21, Luke 23:22, Luke 23:23, Luke 23:26, Luke 23:27, Luke 23:33, Luke 23:39, Luke 24:16, Luke 24:18, Luke 24:20, Luke 24:20, Luke 24:23, Luke 24:24, Luke 24:29, Luke 24:30, Luke 24:31, Luke 24:51, Luke 24:52, John 1:10, John 1:11, John 1:12, John 1:19, John 1:21, John 1:25, John 1:29, John 1:31, John 1:32, John 1:33, John 1:33, John 1:42, John 1:47, John 2:3, John 2:11, John 2:19, John 2:20, John 2:24, John 3:4, John 3:15, John 3:16, John 3:18, John 3:26, John 3:36, John 4:4, John 4:10, John 4:15, John 4:23, John 4:24, John 4:30, John 4:31, John 4:39, John 4:40, John 4:40, John 4:45, John 4:47, John 4:47, John 4:48, John 4:49, John 4:52, John 5:12, John 5:14, John 5:15, John 5:16, John 5:18, John 5:23, John 6:5, John 6:6, John 6:15, John 6:15, John 6:21, John 6:25, John 6:28, John 6:34, John 6:40, John 6:40, John 6:44, John 6:44, John 6:54, John 6:64, John 6:71, John 7:1, John 7:3, John 7:5, John 7:11, John 7:18, John 7:29, John 7:30, John 7:30, John 7:31, John 7:32, John 7:35, John 7:39, John 7:43, John 7:44, John 7:44, John 7:45, John 7:48, John 7:50, John 8:2, John 8:3, John 8:6, John 8:7, John 8:20, John 8:30, John 8:55, John 8:55, John 8:55, John 8:55, John 8:57, John 8:59, John 9:2, John 9:8, John 9:13, John 9:15, John 9:21, John 9:22, John 9:23, John 9:28, John 9:34, John 9:35, John 9:35, John 9:36, John 9:37, John 10:24, John 10:31, John 10:39, John 10:41, John 10:42, John 11:3, John 11:11, John 11:15, John 11:17, John 11:29, John 11:32, John 11:34, John 11:36, John 11:44, John 11:45, John 11:48, John 11:48, John 11:53, John 11:57, John 12:4, John 12:11, John 12:17, John 12:18, John 12:21, John 12:26, John 12:37, John 12:42, John 12:47, John 12:48, John 12:48, John 13:2, John 13:11, John 13:16, John 13:32, John 13:32, John 14:7, John 14:7, John 14:21, John 14:23, John 14:23, John 16:7, John 16:19, John 18:2, John 18:4, John 18:5, John 18:12, John 18:13, John 18:24, John 18:30, John 18:31, John 18:31, John 19:2, John 19:4, John 19:6, John 19:6, John 19:12, John 19:12, John 19:15, John 19:16, John 19:18, John 19:24, John 19:33, John 20:2, John 20:9, John 20:13, John 20:15, John 20:15, John 20:15, John 21:12, John 21:22, John 21:23, John 21:25, Acts 1:3, Acts 1:6, Acts 1:9, Acts 1:11, Acts 2:24, Acts 2:25, Acts 2:36, Acts 3:4, Acts 3:7, Acts 3:9, Acts 3:10, Acts 3:12, Acts 3:13, Acts 3:26, Acts 5:6, Acts 6:12, Acts 6:15, Acts 7:2, Acts 7:3, Acts 7:4, Acts 7:5, Acts 7:8, Acts 7:10, Acts 7:10, Acts 7:21, Acts 7:21, Acts 7:21, Acts 7:27, Acts 7:31, Acts 7:54, Acts 7:57, Acts 8:20, Acts 8:32, Acts 8:38, Acts 8:39, Acts 8:40, Acts 9:3, Acts 9:3, Acts 9:6, Acts 9:8, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:16, Acts 9:17, Acts 9:23, Acts 9:24, Acts 9:25, Acts 9:26, Acts 9:27, Acts 9:29, Acts 9:30, Acts 9:30, Acts 9:35, Acts 9:38, Acts 9:43, Acts 10:3, Acts 10:10, Acts 10:11, Acts 10:13, Acts 10:15, Acts 10:21, Acts 10:26, Acts 10:35, Acts 10:38, Acts 10:40, Acts 10:41, Acts 10:43, Acts 10:48, Acts 11:2, Acts 11:26, Acts 11:26, Acts 12:4, Acts 12:4, Acts 12:6, Acts 12:7, Acts 12:8, Acts 12:16, Acts 12:17, Acts 12:19, Acts 12:20, Acts 12:23, Acts 13:9, Acts 13:11, Acts 13:22, Acts 13:28, Acts 13:30, Acts 13:34, Acts 13:46, Acts 14:19, Acts 14:20, Acts 15:21, Acts 16:3, Acts 16:9, Acts 17:15, Acts 17:15, Acts 17:27, Acts 17:31, Acts 18:12, Acts 18:26, Acts 18:27, Acts 19:2, Acts 19:4, Acts 19:30, Acts 19:31, Acts 19:33, Acts 20:14, Acts 20:18, Acts 20:37, Acts 20:38, Acts 21:12, Acts 21:27, Acts 21:27, Acts 21:30, Acts 21:31, Acts 21:34, Acts 21:35, Acts 21:36, Acts 22:13, Acts 22:18, Acts 22:20, Acts 22:22, Acts 22:24, Acts 22:24, Acts 22:25, Acts 22:29, Acts 22:29, Acts 22:30, Acts 23:3, Acts 23:10, Acts 23:15, Acts 23:15, Acts 23:15, Acts 23:18, Acts 23:21, Acts 23:21, Acts 23:27, Acts 23:28, Acts 23:30, Acts 23:35, Acts 24:26, Acts 24:26, Acts 25:2, Acts 25:3, Acts 25:3, Acts 25:19, Acts 25:21, Acts 25:21, Acts 25:21, Acts 25:24, Acts 25:25, Acts 25:25, Acts 25:26, Acts 26:26, Acts 28:6, Acts 28:6, Acts 28:6, Acts 28:8, Acts 28:16, Acts 28:21, Acts 28:23, Acts 28:30, Rom 3:26, Rom 4:11, Rom 4:13, Rom 4:18, Rom 4:23, Rom 8:29, Rom 8:32, Rom 10:9, Rom 10:12, Rom 11:36, Rom 12:20, Rom 12:20, Rom 14:3, Rom 14:4, Rom 15:11, 1 Cor 2:9, 1 Cor 2:16, 1 Cor 7:13, 1 Cor 8:6, 1 Cor 15:25, 1 Cor 16:11, 1 Cor 16:11, 1 Cor 16:11, 1 Cor 16:12, 2 Cor 2:8, 2 Cor 7:15, Gal 1:1, Gal 1:16, Gal 1:18, Eph 1:5, Eph 1:20, Eph 1:22, Eph 4:15, Eph 4:21, Php 1:29, Php 1:30, Php 2:9, Php 2:27, Php 2:27, Php 2:28, Php 2:28, Php 2:29, Php 3:10, Php 3:21, Col 1:16, Col 1:20, Col 2:12, Col 3:10, Col 4:10, 2 Th 2:1, 2 Th 2:4, 2 Th 2:6, 1 Ti 3:7, Phm 1:12, Phm 1:15, Phm 1:17, Heb 2:6, Heb 2:7, Heb 2:7, Heb 2:7, Heb 3:2, Heb 3:3, Heb 5:5, Heb 5:7, Heb 7:1, Heb 7:21, Heb 7:24, Heb 9:24, Heb 9:26, Heb 9:28, Heb 11:5, Heb 11:6, Heb 11:19, Heb 12:3, Heb 13:13, Jam 1:12, Jam 2:5, Jam 2:14, Jam 5:14, Jam 5:14, Jam 5:15, Jam 5:19, 1 Pe 1:21, 1 Pe 3:6, 1 Pe 5:7, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:12, 1 Jo 4:19, 1 Jo 5:10, 1 Jo 5:14, 2 Jo 1:10, Rev 1:7, Rev 1:7, Rev 1:7, Rev 1:17, Rev 3:12, Rev 3:12, Rev 3:20, Rev 7:9, Rev 9:6, Rev 11:5, Rev 12:11, Rev 13:10, Rev 17:10, Rev 19:5, Rev 19:11, Rev 20:2, Rev 20:3, Rev 20:3, Rev 20:3, Rev 22:18

autoV
Matt 1:21, Matt 3:4, Matt 3:11, Matt 6:4, Matt 8:17, Matt 8:24, Matt 11:14, Matt 12:3, Matt 12:50, Matt 14:2, Matt 16:20, Matt 21:27, Matt 25:17, Matt 26:48, Matt 27:57, Mark 1:8, Mark 2:25, Mark 2:25, Mark 3:13, Mark 4:27, Mark 4:38, Mark 6:16, Mark 6:17, Mark 6:45, Mark 6:47, Mark 7:36, Mark 8:29, Mark 12:21, Mark 12:36, Mark 12:37, Mark 14:15, Mark 14:44, Mark 15:43, Luke 1:17, Luke 1:22, Luke 2:28, Luke 3:15, Luke 3:16, Luke 3:23, Luke 4:15, Luke 4:30, Luke 5:1, Luke 5:14, Luke 5:16, Luke 5:17, Luke 5:37, Luke 6:3, Luke 6:8, Luke 6:20, Luke 6:35, Luke 6:42, Luke 7:5, Luke 8:1, Luke 8:22, Luke 8:37, Luke 8:41, Luke 8:54, Luke 9:51, Luke 10:1, Luke 10:38, Luke 11:17, Luke 11:28, Luke 15:14, Luke 16:24, Luke 17:11, Luke 17:16, Luke 18:39, Luke 19:2, Luke 19:9, Luke 20:42, Luke 22:41, Luke 23:9, Luke 23:51, Luke 24:15, Luke 24:21, Luke 24:25, Luke 24:28, Luke 24:31, Luke 24:36, Luke 24:39, John 1:27, John 2:12, John 2:24, John 2:25, John 4:2, John 4:12, John 4:44, John 4:53, John 5:20, John 5:37, John 6:6, John 6:15, John 7:4, John 7:10, John 9:21, John 9:21, John 12:24, John 12:49, John 14:10, John 16:27, John 18:1, Acts 2:34, Acts 7:15, Acts 8:13, Acts 10:26, Acts 10:42, Acts 14:12, Acts 16:33, Acts 17:25, Acts 18:19, Acts 19:22, Acts 20:13, Acts 20:35, Acts 21:24, Acts 22:20, Acts 24:8, Acts 24:16, Acts 25:22, Rom 7:25, Rom 9:3, Rom 10:12, Rom 15:14, 1 Cor 2:15, 1 Cor 3:15, 1 Cor 7:13, 1 Cor 9:27, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 15:28, 2 Cor 10:1, 2 Cor 10:7, 2 Cor 11:14, 2 Cor 12:13, Eph 2:14, Eph 4:10, Eph 4:11, Eph 5:23, Php 2:24, Col 1:17, Col 1:18, Col 1:18, 1 Th 3:11, 1 Th 4:16, 1 Th 5:23, 2 Th 2:16, 2 Th 3:16, Heb 1:5, Heb 1:12, Heb 2:14, Heb 2:18, Heb 4:10, Heb 5:2, Heb 10:12, Heb 13:5, Heb 13:8, Jam 1:13, 1 Pe 2:24, 1 Pe 5:10, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:6, 1 Jo 2:25, 1 Jo 3:24, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:19, 3 Jo 1:10, Rev 3:20, Rev 14:10, Rev 14:17, Rev 17:11, Rev 19:12, Rev 19:15, Rev 19:15, Rev 21:3, Rev 21:7

847

autou
autou

autou
Matt 26:36, Acts 15:34, Acts 18:19, Acts 21:4

848

autou
hautou

authn
Matt 1:19, Matt 1:19, Matt 1:25, Matt 5:28, Matt 5:30, Matt 5:32, Matt 7:14, Matt 8:15, Matt 9:18, Matt 9:22, Matt 10:12, Matt 10:13, Matt 10:39, Matt 10:39, Matt 11:12, Matt 12:41, Matt 12:42, Matt 14:4, Matt 15:23, Matt 16:25, Matt 16:25, Matt 19:7, Matt 21:19, Matt 22:28, Matt 23:37, Mark 1:31, Mark 1:31, Mark 4:30, Mark 6:17, Mark 6:26, Mark 6:28, Mark 6:28, Mark 8:35, Mark 8:35, Mark 9:43, Mark 10:11, Mark 10:15, Mark 11:2, Mark 11:13, Mark 12:21, Mark 12:22, Mark 12:23, Mark 14:6, Luke 1:28, Luke 1:57, Luke 1:61, Luke 2:6, Luke 4:6, Luke 4:39, Luke 6:48, Luke 7:13, Luke 8:52, Luke 9:24, Luke 9:24, Luke 11:32, Luke 13:7, Luke 13:8, Luke 13:8, Luke 13:9, Luke 13:12, Luke 13:18, Luke 13:34, Luke 16:16, Luke 17:33, Luke 17:33, Luke 17:33, Luke 18:5, Luke 18:17, Luke 20:31, Luke 20:33, Luke 21:21, John 8:3, John 10:17, John 10:18, John 10:18, John 10:18, John 10:18, John 11:31, John 11:33, John 12:7, John 12:25, John 12:25, John 18:10, John 19:27, Acts 5:9, Acts 5:10, Acts 7:5, Acts 7:44, Acts 9:37, Acts 9:37, Acts 9:41, Acts 9:41, Acts 12:15, Acts 15:16, Acts 21:3, Acts 27:8, Acts 27:32, Rom 7:3, Rom 12:4, Rom 16:2, 1 Cor 7:12, 2 Cor 3:18, 2 Cor 6:13, 2 Cor 8:16, Gal 1:13, Eph 5:26, Eph 5:27, Eph 5:29, Php 2:2, Col 4:17, Heb 4:6, Heb 6:11, Heb 10:1, Heb 12:17, 1 Pe 3:11, 1 Pe 4:1, 1 Pe 4:4, 1 Jo 2:21, Rev 2:22, Rev 3:8, Rev 11:2, Rev 12:6, Rev 17:6, Rev 17:7, Rev 17:16, Rev 17:16, Rev 18:8, Rev 18:9, Rev 18:20, Rev 21:23, Rev 21:24, Rev 21:26, Rev 21:27

authV
Matt 1:19, Matt 1:25, Matt 2:16, Matt 2:18, Matt 5:28, Matt 6:34, Matt 7:13, Matt 7:27, Matt 8:15, Matt 9:25, Matt 10:35, Matt 10:35, Matt 11:19, Matt 14:8, Matt 14:11, Matt 15:28, Matt 16:18, Matt 20:20, Matt 21:2, Matt 21:43, Matt 24:29, Matt 24:32, Matt 26:13, Matt 26:52, Mark 1:30, Mark 1:31, Mark 5:29, Mark 6:22, Mark 6:24, Mark 6:25, Mark 6:28, Mark 7:25, Mark 7:26, Mark 7:30, Mark 10:12, Mark 12:44, Mark 12:44, Mark 13:24, Mark 13:28, Mark 14:9, Mark 16:11, Luke 1:5, Luke 1:18, Luke 1:36, Luke 1:38, Luke 1:41, Luke 1:56, Luke 1:58, Luke 1:58, Luke 2:7, Luke 2:19, Luke 2:35, Luke 2:36, Luke 2:51, Luke 4:38, Luke 4:39, Luke 7:35, Luke 7:38, Luke 7:44, Luke 7:47, Luke 8:44, Luke 8:54, Luke 8:55, Luke 8:56, Luke 10:10, Luke 10:38, Luke 10:42, Luke 12:53, Luke 12:53, Luke 21:4, Luke 21:20, Luke 21:21, John 4:27, John 4:28, John 11:1, John 11:2, John 11:4, John 11:5, John 11:28, John 11:31, John 12:3, John 16:21, Acts 5:10, Acts 8:27, Acts 9:40, Acts 13:17, Acts 15:16, Acts 16:15, Acts 16:16, Acts 16:18, Acts 16:19, Acts 19:27, Acts 27:14, Rom 7:11, Rom 13:3, 1 Cor 7:13, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 10:26, 1 Cor 10:28, Gal 4:25, Gal 4:30, Eph 5:25, 2 Ti 3:5, Heb 6:7, Heb 7:18, Heb 9:5, Heb 11:4, Heb 11:9, Heb 12:11, Jam 3:11, Jam 5:18, 2 Jo 1:1, 3 Jo 1:12, Rev 2:5, Rev 2:21, Rev 2:22, Rev 2:23, Rev 6:13, Rev 8:12, Rev 12:1, Rev 12:1, Rev 12:4, Rev 12:5, Rev 12:14, Rev 12:16, Rev 12:17, Rev 14:8, Rev 14:18, Rev 16:21, Rev 17:2, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:16, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:4, Rev 18:5, Rev 18:5, Rev 18:6, Rev 18:7, Rev 18:8, Rev 18:9, Rev 18:9, Rev 18:10, Rev 18:15, Rev 18:15, Rev 18:18, Rev 18:19, Rev 18:20, Rev 19:2, Rev 19:2, Rev 19:3, Rev 21:2, Rev 21:11, Rev 21:15, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:18, Rev 21:22, Rev 21:23, Rev 21:24, Rev 21:25, Rev 22:2

autoi
Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 12:27, Matt 20:10, Matt 25:44, Mark 6:31, Luke 2:50, Luke 6:11, Luke 9:36, Luke 11:4, Luke 11:19, Luke 11:46, Luke 11:48, Luke 11:52, Luke 14:1, Luke 14:12, Luke 16:28, Luke 17:13, Luke 18:34, Luke 22:23, Luke 22:71, Luke 24:14, Luke 24:35, Luke 24:52, John 3:28, John 4:42, John 4:45, John 6:24, John 17:8, John 17:19, John 17:21, John 18:28, Acts 2:22, Acts 13:14, Acts 15:32, Acts 16:37, Acts 18:15, Acts 20:34, Acts 22:19, Acts 24:15, Acts 24:20, Acts 27:36, Acts 28:28, Rom 8:23, Rom 8:23, Rom 11:31, Rom 15:14, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 6:16, 2 Cor 10:12, Gal 2:9, Gal 2:17, Gal 6:13, 1 Th 1:9, 1 Th 2:1, 1 Th 2:14, 1 Th 3:3, 1 Th 4:9, 1 Th 5:2, 2 Th 3:7, 2 Ti 2:10, Heb 1:11, Heb 3:10, Heb 8:9, Heb 8:10, Heb 13:3, Heb 13:17, Jam 2:6, Jam 2:7, 1 Pe 1:15, 1 Pe 2:5, 2 Pe 2:19, 1 Jo 4:5, Rev 6:11, Rev 12:11, Rev 21:3

autouV
Matt 1:18, Matt 2:8, Matt 2:9, Matt 4:21, Matt 4:24, Matt 5:2, Matt 7:6, Matt 7:16, Matt 7:20, Matt 7:24, Matt 7:26, Matt 7:29, Matt 10:21, Matt 10:26, Matt 12:15, Matt 13:15, Matt 13:42, Matt 13:50, Matt 13:54, Matt 13:54, Matt 14:14, Matt 14:18, Matt 14:25, Matt 15:14, Matt 15:30, Matt 15:30, Matt 15:32, Matt 16:4, Matt 17:1, Matt 17:5, Matt 17:27, Matt 19:2, Matt 19:4, Matt 20:2, Matt 20:12, Matt 20:25, Matt 20:32, Matt 21:3, Matt 21:14, Matt 21:17, Matt 21:37, Matt 21:41, Matt 22:41, Matt 25:32, Matt 26:40, Matt 26:43, Matt 26:44, Matt 28:19, Matt 28:20, Mark 1:19, Mark 1:20, Mark 1:22, Mark 1:27, Mark 2:13, Mark 3:5, Mark 3:14, Mark 3:20, Mark 3:23, Mark 4:2, Mark 5:10, Mark 5:12, Mark 6:7, Mark 6:33, Mark 6:33, Mark 6:34, Mark 6:36, Mark 6:48, Mark 6:48, Mark 6:48, Mark 6:51, Mark 8:3, Mark 8:5, Mark 8:9, Mark 8:13, Mark 8:31, Mark 9:2, Mark 9:14, Mark 9:16, Mark 9:33, Mark 10:1, Mark 10:6, Mark 10:32, Mark 10:42, Mark 11:6, Mark 12:4, Mark 12:6, Mark 12:12, Mark 13:12, Mark 14:7, Mark 14:37, Mark 14:40, Mark 16:18, Luke 1:65, Luke 2:6, Luke 2:9, Luke 2:18, Luke 2:20, Luke 2:27, Luke 2:34, Luke 2:43, Luke 2:46, Luke 2:49, Luke 3:13, Luke 3:14, Luke 4:21, Luke 4:23, Luke 4:31, Luke 4:40, Luke 4:40, Luke 4:43, Luke 5:17, Luke 5:22, Luke 5:31, Luke 5:34, Luke 5:36, Luke 6:3, Luke 6:9, Luke 6:10, Luke 6:32, Luke 6:47, Luke 8:21, Luke 8:22, Luke 9:2, Luke 9:3, Luke 9:5, Luke 9:10, Luke 9:11, Luke 9:13, Luke 9:14, Luke 9:16, Luke 9:18, Luke 9:33, Luke 9:34, Luke 9:54, Luke 10:1, Luke 10:2, Luke 10:38, Luke 11:5, Luke 11:31, Luke 11:47, Luke 11:48, Luke 11:49, Luke 11:53, Luke 12:15, Luke 12:16, Luke 12:24, Luke 12:37, Luke 13:4, Luke 13:23, Luke 14:5, Luke 14:7, Luke 14:25, Luke 15:3, Luke 16:30, Luke 17:14, Luke 18:31, Luke 19:11, Luke 19:13, Luke 19:27, Luke 19:33, Luke 20:3, Luke 20:19, Luke 20:23, Luke 20:41, Luke 22:15, Luke 22:45, Luke 22:70, Luke 23:14, Luke 23:22, Luke 24:15, Luke 24:17, Luke 24:25, Luke 24:50, Luke 24:50, Luke 24:51, John 1:38, John 6:17, John 7:50, John 8:2, John 8:7, John 9:19, John 12:40, John 13:1, John 17:6, John 17:11, John 17:12, John 17:14, John 17:15, John 17:15, John 17:17, John 17:18, John 17:23, John 18:7, John 18:29, Acts 1:7, Acts 2:38, Acts 3:11, Acts 4:2, Acts 4:7, Acts 4:8, Acts 4:13, Acts 4:15, Acts 4:18, Acts 4:19, Acts 4:21, Acts 4:21, Acts 4:23, Acts 4:33, Acts 5:13, Acts 5:18, Acts 5:19, Acts 5:21, Acts 5:22, Acts 5:26, Acts 5:27, Acts 5:27, Acts 5:33, Acts 5:35, Acts 5:38, Acts 5:40, Acts 7:26, Acts 7:34, Acts 7:36, Acts 7:42, Acts 8:6, Acts 8:11, Acts 8:14, Acts 8:17, Acts 9:21, Acts 10:8, Acts 10:20, Acts 10:23, Acts 10:24, Acts 10:28, Acts 10:48, Acts 11:15, Acts 11:26, Acts 12:21, Acts 13:2, Acts 13:15, Acts 13:17, Acts 13:18, Acts 13:43, Acts 13:50, Acts 13:51, Acts 14:1, Acts 14:5, Acts 14:23, Acts 15:2, Acts 15:5, Acts 15:7, Acts 15:13, Acts 15:17, Acts 15:27, Acts 15:39, Acts 16:7, Acts 16:10, Acts 16:20, Acts 16:23, Acts 16:24, Acts 16:30, Acts 16:33, Acts 16:34, Acts 16:37, Acts 16:39, Acts 16:40, Acts 17:2, Acts 17:5, Acts 17:6, Acts 17:9, Acts 17:16, Acts 18:6, Acts 18:16, Acts 19:2, Acts 19:3, Acts 19:6, Acts 19:16, Acts 19:17, Acts 20:2, Acts 20:6, Acts 21:19, Acts 21:21, Acts 21:25, Acts 21:25, Acts 21:32, Acts 22:30, Acts 24:22, Acts 26:11, Acts 26:18, Acts 27:43, Acts 28:17, Acts 28:23, Acts 28:27, Rom 1:20, Rom 1:24, Rom 1:26, Rom 1:28, Rom 11:11, Rom 11:23, 2 Cor 8:24, 2 Cor 9:13, Gal 4:17, Gal 6:16, Eph 6:9, Col 2:15, 1 Th 2:16, 1 Th 5:13, 2 Th 1:4, 2 Th 2:10, 2 Th 2:11, Titus 1:13, Titus 3:1, Heb 1:4, Heb 1:12, Heb 2:11, Heb 4:8, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:16, Heb 11:16, Jam 3:3, 1 Pe 4:14, 2 Pe 2:1, 2 Pe 3:5, 1 Jo 4:4, Jude 1:24, Rev 2:2, Rev 2:27, Rev 3:9, Rev 7:15, Rev 7:16, Rev 7:17, Rev 7:17, Rev 9:5, Rev 11:5, Rev 11:5, Rev 11:7, Rev 11:7, Rev 11:11, Rev 11:11, Rev 11:12, Rev 12:4, Rev 13:7, Rev 16:14, Rev 16:16, Rev 17:14, Rev 19:15, Rev 20:4, Rev 20:8, Rev 20:9, Rev 20:10, Rev 22:5

autou
Matt 1:2, Matt 1:11, Matt 1:18, Matt 1:20, Matt 1:21, Matt 1:21, Matt 1:23, Matt 1:24, Matt 1:25, Matt 2:2, Matt 2:3, Matt 2:11, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 2:22, Matt 3:3, Matt 3:4, Matt 3:4, Matt 3:4, Matt 3:6, Matt 3:7, Matt 3:12, Matt 3:12, Matt 3:12, Matt 3:13, Matt 4:6, Matt 4:18, Matt 4:21, Matt 4:24, Matt 5:1, Matt 5:1, Matt 5:2, Matt 5:22, Matt 5:22, Matt 5:25, Matt 5:28, Matt 5:31, Matt 5:32, Matt 5:35, Matt 5:41, Matt 5:45, Matt 6:27, Matt 6:29, Matt 6:33, Matt 7:9, Matt 7:24, Matt 7:26, Matt 7:28, Matt 8:3, Matt 8:3, Matt 8:13, Matt 8:14, Matt 8:21, Matt 8:23, Matt 8:25, Matt 9:7, Matt 9:10, Matt 9:10, Matt 9:11, Matt 9:16, Matt 9:18, Matt 9:19, Matt 9:20, Matt 9:21, Matt 9:24, Matt 9:37, Matt 9:38, Matt 10:1, Matt 10:2, Matt 10:2, Matt 10:10, Matt 10:24, Matt 10:25, Matt 10:25, Matt 10:25, Matt 10:35, Matt 10:36, Matt 10:38, Matt 10:39, Matt 10:39, Matt 10:42, Matt 11:1, Matt 11:2, Matt 11:11, Matt 11:20, Matt 12:1, Matt 12:3, Matt 12:4, Matt 12:10, Matt 12:14, Matt 12:19, Matt 12:21, Matt 12:26, Matt 12:29, Matt 12:29, Matt 12:33, Matt 12:33, Matt 12:36, Matt 12:46, Matt 12:46, Matt 12:49, Matt 12:49, Matt 13:12, Matt 13:19, Matt 13:24, Matt 13:25, Matt 13:31, Matt 13:32, Matt 13:36, Matt 13:41, Matt 13:41, Matt 13:44, Matt 13:52, Matt 13:54, Matt 13:55, Matt 13:55, Matt 13:56, Matt 13:57, Matt 13:57, Matt 14:2, Matt 14:3, Matt 14:11, Matt 14:12, Matt 14:15, Matt 14:22, Matt 14:31, Matt 14:36, Matt 15:5, Matt 15:5, Matt 15:12, Matt 15:23, Matt 15:32, Matt 15:33, Matt 15:36, Matt 16:5, Matt 16:13, Matt 16:20, Matt 16:21, Matt 16:24, Matt 16:24, Matt 16:25, Matt 16:25, Matt 16:26, Matt 16:26, Matt 16:27, Matt 16:27, Matt 16:27, Matt 16:28, Matt 17:1, Matt 17:2, Matt 17:2, Matt 17:3, Matt 17:5, Matt 17:5, Matt 17:10, Matt 17:18, Matt 17:27, Matt 18:6, Matt 18:15, Matt 18:23, Matt 18:24, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:28, Matt 18:29, Matt 18:29, Matt 18:31, Matt 18:32, Matt 18:34, Matt 18:35, Matt 19:3, Matt 19:5, Matt 19:9, Matt 19:10, Matt 19:23, Matt 19:25, Matt 19:28, Matt 20:1, Matt 20:2, Matt 20:8, Matt 20:20, Matt 20:28, Matt 21:10, Matt 21:34, Matt 21:34, Matt 21:35, Matt 21:37, Matt 21:38, Matt 21:45, Matt 22:2, Matt 22:3, Matt 22:5, Matt 22:6, Matt 22:7, Matt 22:8, Matt 22:13, Matt 22:24, Matt 22:24, Matt 22:24, Matt 22:25, Matt 22:25, Matt 22:33, Matt 22:45, Matt 23:1, Matt 23:18, Matt 23:20, Matt 23:22, Matt 24:1, Matt 24:3, Matt 24:17, Matt 24:18, Matt 24:31, Matt 24:31, Matt 24:43, Matt 24:45, Matt 24:45, Matt 24:46, Matt 24:47, Matt 24:48, Matt 24:51, Matt 25:6, Matt 25:10, Matt 25:14, Matt 25:18, Matt 25:21, Matt 25:23, Matt 25:26, Matt 25:28, Matt 25:29, Matt 25:31, Matt 25:31, Matt 25:31, Matt 25:32, Matt 25:33, Matt 25:34, Matt 25:41, Matt 26:1, Matt 26:7, Matt 26:8, Matt 26:24, Matt 26:27, Matt 26:39, Matt 26:45, Matt 26:47, Matt 26:47, Matt 26:51, Matt 26:51, Matt 26:65, Matt 26:65, Matt 26:67, Matt 27:19, Matt 27:19, Matt 27:25, Matt 27:29, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:31, Matt 27:32, Matt 27:35, Matt 27:37, Matt 27:37, Matt 27:53, Matt 27:54, Matt 27:60, Matt 27:64, Matt 28:2, Matt 28:3, Matt 28:3, Matt 28:4, Matt 28:7, Matt 28:8, Matt 28:9, Matt 28:9, Matt 28:13, Mark 1:3, Mark 1:5, Mark 1:6, Mark 1:7, Mark 1:16, Mark 1:19, Mark 1:20, Mark 1:22, Mark 1:25, Mark 1:26, Mark 1:28, Mark 1:36, Mark 1:41, Mark 1:42, Mark 1:42, Mark 2:8, Mark 2:15, Mark 2:15, Mark 2:16, Mark 2:21, Mark 2:23, Mark 2:25, Mark 3:2, Mark 3:5, Mark 3:6, Mark 3:7, Mark 3:9, Mark 3:10, Mark 3:14, Mark 3:21, Mark 3:27, Mark 3:27, Mark 3:31, Mark 4:2, Mark 4:25, Mark 4:32, Mark 4:34, Mark 4:36, Mark 5:4, Mark 5:18, Mark 5:18, Mark 5:22, Mark 5:24, Mark 5:27, Mark 5:28, Mark 5:30, Mark 5:31, Mark 5:35, Mark 5:40, Mark 5:40, Mark 6:1, Mark 6:1, Mark 6:2, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:14, Mark 6:17, Mark 6:20, Mark 6:20, Mark 6:21, Mark 6:21, Mark 6:27, Mark 6:28, Mark 6:29, Mark 6:29, Mark 6:35, Mark 6:41, Mark 6:45, Mark 6:56, Mark 6:56, Mark 7:2, Mark 7:12, Mark 7:12, Mark 7:15, Mark 7:17, Mark 7:19, Mark 7:25, Mark 7:25, Mark 7:33, Mark 7:33, Mark 7:33, Mark 7:35, Mark 7:35, Mark 8:1, Mark 8:4, Mark 8:6, Mark 8:10, Mark 8:11, Mark 8:12, Mark 8:22, Mark 8:23, Mark 8:25, Mark 8:26, Mark 8:27, Mark 8:27, Mark 8:30, Mark 8:33, Mark 8:34, Mark 8:34, Mark 8:35, Mark 8:35, Mark 8:36, Mark 8:37, Mark 8:38, Mark 9:3, Mark 9:7, Mark 9:18, Mark 9:21, Mark 9:25, Mark 9:28, Mark 9:31, Mark 9:41, Mark 9:42, Mark 10:7, Mark 10:7, Mark 10:10, Mark 10:10, Mark 10:11, Mark 10:17, Mark 10:23, Mark 10:24, Mark 10:45, Mark 10:46, Mark 10:46, Mark 10:50, Mark 11:1, Mark 11:3, Mark 11:14, Mark 11:18, Mark 11:23, Mark 11:27, Mark 12:6, Mark 12:19, Mark 12:19, Mark 12:19, Mark 12:32, Mark 12:37, Mark 12:37, Mark 12:38, Mark 12:43, Mark 13:1, Mark 13:1, Mark 13:3, Mark 13:15, Mark 13:16, Mark 13:27, Mark 13:27, Mark 13:34, Mark 13:34, Mark 13:34, Mark 14:3, Mark 14:3, Mark 14:3, Mark 14:12, Mark 14:13, Mark 14:16, Mark 14:21, Mark 14:23, Mark 14:32, Mark 14:35, Mark 14:43, Mark 14:43, Mark 14:47, Mark 14:56, Mark 14:57, Mark 14:58, Mark 14:63, Mark 14:65, Mark 15:3, Mark 15:19, Mark 15:21, Mark 15:24, Mark 15:26, Mark 15:27, Mark 15:39, Mark 16:7, Mark 16:10, Luke 1:5, Luke 1:8, Luke 1:13, Luke 1:14, Luke 1:15, Luke 1:17, Luke 1:23, Luke 1:23, Luke 1:24, Luke 1:29, Luke 1:31, Luke 1:32, Luke 1:33, Luke 1:48, Luke 1:49, Luke 1:50, Luke 1:51, Luke 1:54, Luke 1:55, Luke 1:58, Luke 1:59, Luke 1:60, Luke 1:62, Luke 1:63, Luke 1:64, Luke 1:64, Luke 1:66, Luke 1:67, Luke 1:68, Luke 1:69, Luke 1:70, Luke 1:72, Luke 1:75, Luke 1:76, Luke 1:77, Luke 1:80, Luke 2:21, Luke 2:27, Luke 2:28, Luke 2:33, Luke 2:33, Luke 2:34, Luke 2:38, Luke 2:41, Luke 2:43, Luke 2:47, Luke 2:47, Luke 2:48, Luke 2:51, Luke 3:1, Luke 3:4, Luke 3:7, Luke 3:16, Luke 3:17, Luke 3:17, Luke 3:17, Luke 3:19, Luke 3:19, Luke 4:10, Luke 4:13, Luke 4:14, Luke 4:22, Luke 4:24, Luke 4:32, Luke 4:32, Luke 4:35, Luke 4:35, Luke 4:37, Luke 4:42, Luke 5:12, Luke 5:13, Luke 5:13, Luke 5:15, Luke 5:15, Luke 5:18, Luke 5:25, Luke 5:29, Luke 5:30, Luke 6:1, Luke 6:3, Luke 6:4, Luke 6:6, Luke 6:7, Luke 6:10, Luke 6:13, Luke 6:14, Luke 6:17, Luke 6:18, Luke 6:19, Luke 6:19, Luke 6:20, Luke 6:20, Luke 6:40, Luke 6:40, Luke 6:45, Luke 6:45, Luke 6:45, Luke 7:1, Luke 7:3, Luke 7:6, Luke 7:11, Luke 7:12, Luke 7:15, Luke 7:16, Luke 7:17, Luke 7:18, Luke 7:19, Luke 7:28, Luke 7:30, Luke 7:36, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:39, Luke 8:5, Luke 8:9, Luke 8:18, Luke 8:19, Luke 8:22, Luke 8:38, Luke 8:41, Luke 8:44, Luke 8:45, Luke 8:47, Luke 8:49, Luke 8:53, Luke 9:1, Luke 9:7, Luke 9:14, Luke 9:23, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:29, Luke 9:29, Luke 9:31, Luke 9:32, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:39, Luke 9:42, Luke 9:42, Luke 9:43, Luke 9:51, Luke 9:51, Luke 9:52, Luke 9:53, Luke 9:54, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:34, Luke 10:34, Luke 10:35, Luke 10:37, Luke 10:39, Luke 11:1, Luke 11:1, Luke 11:8, Luke 11:8, Luke 11:16, Luke 11:18, Luke 11:21, Luke 11:22, Luke 11:22, Luke 11:22, Luke 11:53, Luke 11:54, Luke 11:54, Luke 12:1, Luke 12:15, Luke 12:15, Luke 12:22, Luke 12:25, Luke 12:27, Luke 12:39, Luke 12:42, Luke 12:43, Luke 12:44, Luke 12:45, Luke 12:46, Luke 12:47, Luke 12:48, Luke 12:58, Luke 13:6, Luke 13:15, Luke 13:17, Luke 13:17, Luke 13:19, Luke 14:2, Luke 14:8, Luke 14:17, Luke 14:21, Luke 14:21, Luke 14:27, Luke 14:29, Luke 14:32, Luke 15:1, Luke 15:13, Luke 15:14, Luke 15:15, Luke 15:16, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:22, Luke 15:22, Luke 15:25, Luke 15:26, Luke 15:28, Luke 16:1, Luke 16:1, Luke 16:18, Luke 16:20, Luke 16:21, Luke 16:23, Luke 16:23, Luke 16:24, Luke 17:2, Luke 17:12, Luke 17:16, Luke 17:24, Luke 17:31, Luke 17:33, Luke 18:7, Luke 18:13, Luke 18:14, Luke 18:40, Luke 19:14, Luke 19:14, Luke 19:24, Luke 19:26, Luke 19:29, Luke 19:31, Luke 19:33, Luke 19:34, Luke 19:36, Luke 19:37, Luke 19:48, Luke 20:1, Luke 20:20, Luke 20:26, Luke 20:26, Luke 20:28, Luke 20:28, Luke 20:44, Luke 20:45, Luke 21:38, Luke 22:16, Luke 22:36, Luke 22:39, Luke 22:44, Luke 22:47, Luke 22:50, Luke 22:51, Luke 22:59, Luke 22:60, Luke 22:64, Luke 22:71, Luke 23:2, Luke 23:8, Luke 23:8, Luke 23:10, Luke 23:11, Luke 23:14, Luke 23:34, Luke 23:49, Luke 23:55, Luke 24:8, Luke 24:23, Luke 24:26, Luke 24:47, Luke 24:50, John 1:3, John 1:3, John 1:7, John 1:10, John 1:12, John 1:14, John 1:15, John 1:16, John 1:27, John 1:35, John 1:37, John 1:47, John 2:2, John 2:5, John 2:11, John 2:11, John 2:12, John 2:12, John 2:12, John 2:17, John 2:21, John 2:22, John 2:23, John 2:23, John 3:2, John 3:4, John 3:8, John 3:16, John 3:17, John 3:17, John 3:20, John 3:21, John 3:22, John 3:29, John 3:32, John 3:33, John 3:35, John 4:2, John 4:5, John 4:8, John 4:12, John 4:12, John 4:12, John 4:27, John 4:34, John 4:41, John 4:47, John 4:51, John 4:51, John 4:53, John 5:9, John 5:28, John 5:35, John 5:37, John 5:37, John 5:38, John 6:2, John 6:3, John 6:8, John 6:12, John 6:16, John 6:22, John 6:22, John 6:22, John 6:24, John 6:39, John 6:41, John 6:50, John 6:53, John 6:60, John 6:60, John 6:61, John 6:66, John 6:66, John 7:3, John 7:5, John 7:7, John 7:7, John 7:10, John 7:12, John 7:13, John 7:17, John 7:29, John 7:30, John 7:32, John 7:38, John 7:51, John 7:53, John 8:6, John 8:20, John 8:26, John 8:30, John 8:44, John 8:55, John 9:2, John 9:2, John 9:3, John 9:14, John 9:17, John 9:18, John 9:18, John 9:20, John 9:21, John 9:21, John 9:22, John 9:23, John 9:27, John 9:31, John 9:40, John 10:3, John 10:4, John 10:5, John 10:11, John 10:20, John 11:2, John 11:12, John 11:13, John 11:16, John 11:32, John 11:44, John 11:54, John 12:3, John 12:4, John 12:16, John 12:17, John 12:19, John 12:25, John 12:25, John 12:37, John 12:41, John 12:41, John 12:50, John 13:1, John 13:12, John 13:16, John 13:18, John 13:23, John 15:10, John 15:13, John 15:13, John 15:15, John 15:20, John 16:17, John 16:29, John 17:1, John 18:1, John 18:1, John 18:2, John 18:10, John 18:19, John 18:19, John 18:22, John 18:25, John 18:26, John 19:2, John 19:17, John 19:18, John 19:23, John 19:24, John 19:25, John 19:25, John 19:26, John 19:29, John 19:33, John 19:34, John 19:35, John 19:36, John 20:7, John 20:20, John 20:25, John 20:25, John 20:26, John 20:30, John 20:31, John 21:2, John 21:14, John 21:20, John 21:24, Acts 1:10, Acts 1:14, Acts 1:18, Acts 1:20, Acts 1:20, Acts 1:22, Acts 2:14, Acts 2:22, Acts 2:24, Acts 2:29, Acts 2:30, Acts 2:30, Acts 2:31, Acts 2:31, Acts 2:41, Acts 3:2, Acts 3:7, Acts 3:13, Acts 3:16, Acts 3:16, Acts 3:16, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:26, Acts 4:26, Acts 5:1, Acts 5:2, Acts 5:7, Acts 5:10, Acts 5:31, Acts 5:32, Acts 5:37, Acts 5:41, Acts 6:11, Acts 6:14, Acts 6:15, Acts 7:4, Acts 7:5, Acts 7:6, Acts 7:9, Acts 7:10, Acts 7:10, Acts 7:13, Acts 7:14, Acts 7:14, Acts 7:20, Acts 7:23, Acts 7:23, Acts 7:25, Acts 7:25, Acts 7:31, Acts 7:37, Acts 8:1, Acts 8:28, Acts 8:30, Acts 8:32, Acts 8:33, Acts 8:33, Acts 8:33, Acts 8:33, Acts 8:35, Acts 8:39, Acts 9:2, Acts 9:8, Acts 9:18, Acts 10:2, Acts 10:7, Acts 10:22, Acts 10:24, Acts 10:38, Acts 10:43, Acts 11:13, Acts 12:5, Acts 12:7, Acts 12:10, Acts 12:11, Acts 12:15, Acts 13:8, Acts 13:24, Acts 13:29, Acts 13:31, Acts 13:36, Acts 14:3, Acts 14:8, Acts 15:14, Acts 15:18, Acts 16:3, Acts 16:32, Acts 16:33, Acts 16:34, Acts 17:16, Acts 17:19, Acts 18:2, Acts 18:8, Acts 18:26, Acts 18:27, Acts 19:12, Acts 20:10, Acts 20:32, Acts 20:36, Acts 20:38, Acts 21:11, Acts 21:14, Acts 21:19, Acts 21:33, Acts 21:40, Acts 22:14, Acts 22:14, Acts 22:20, Acts 22:22, Acts 22:29, Acts 23:2, Acts 23:7, Acts 23:15, Acts 23:19, Acts 23:20, Acts 24:2, Acts 24:8, Acts 24:8, Acts 24:23, Acts 24:24, Acts 24:24, Acts 24:25, Acts 25:3, Acts 25:5, Acts 25:7, Acts 25:8, Acts 25:15, Acts 25:22, Acts 25:25, Acts 25:27, Acts 26:24, Acts 26:30, Acts 28:3, Acts 28:4, Acts 28:29, Rom 1:2, Rom 1:3, Rom 1:5, Rom 1:9, Rom 1:20, Rom 1:20, Rom 2:4, Rom 2:6, Rom 2:26, Rom 3:7, Rom 3:20, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:26, Rom 4:5, Rom 4:13, Rom 5:9, Rom 5:9, Rom 5:10, Rom 5:10, Rom 6:3, Rom 6:5, Rom 6:9, Rom 6:12, Rom 8:9, Rom 8:11, Rom 8:29, Rom 9:19, Rom 9:21, Rom 9:22, Rom 9:23, Rom 11:1, Rom 11:2, Rom 11:33, Rom 11:33, Rom 11:34, Rom 11:36, Rom 11:36, Rom 12:20, Rom 15:10, Rom 15:21, Rom 16:2, Rom 16:13, Rom 16:15, 1 Cor 1:9, 1 Cor 1:29, 1 Cor 1:30, 1 Cor 2:10, 1 Cor 6:5, 1 Cor 6:14, 1 Cor 7:12, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 8:3, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 9:7, 1 Cor 9:10, 1 Cor 9:23, 1 Cor 10:22, 1 Cor 11:4, 1 Cor 14:25, 1 Cor 15:10, 1 Cor 15:23, 1 Cor 15:25, 1 Cor 15:27, 2 Cor 2:11, 2 Cor 2:14, 2 Cor 3:7, 2 Cor 7:7, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 9:9, 2 Cor 9:15, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:33, 2 Cor 12:17, Gal 1:15, Gal 1:16, Gal 3:16, Gal 4:4, Gal 4:6, Eph 1:4, Eph 1:5, Eph 1:6, Eph 1:7, Eph 1:7, Eph 1:9, Eph 1:9, Eph 1:11, Eph 1:12, Eph 1:14, Eph 1:17, Eph 1:18, Eph 1:18, Eph 1:19, Eph 1:19, Eph 1:20, Eph 1:22, Eph 1:23, Eph 2:4, Eph 2:7, Eph 2:10, Eph 2:15, Eph 2:18, Eph 2:20, Eph 3:5, Eph 3:6, Eph 3:7, Eph 3:12, Eph 3:16, Eph 3:16, Eph 4:25, Eph 5:30, Eph 5:30, Eph 5:30, Eph 5:31, Eph 5:31, Eph 6:10, Php 1:29, Php 2:22, Php 3:10, Php 3:10, Php 3:10, Php 3:21, Php 4:19, Col 1:9, Col 1:11, Col 1:13, Col 1:14, Col 1:16, Col 1:20, Col 1:20, Col 1:20, Col 1:22, Col 1:22, Col 1:24, Col 1:26, Col 1:29, Col 2:18, Col 3:9, Col 3:17, Col 4:15, 1 Th 1:10, 1 Th 2:19, 1 Th 3:13, 1 Th 4:6, 1 Th 4:8, 2 Th 1:7, 2 Th 1:9, 2 Th 1:10, 2 Th 2:8, 2 Th 2:8, 1 Ti 5:18, 2 Ti 1:8, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:18, Titus 1:3, Titus 3:5, Heb 1:3, Heb 1:3, Heb 1:7, Heb 1:7, Heb 2:4, Heb 2:6, Heb 2:8, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:7, Heb 3:15, Heb 3:18, Heb 4:1, Heb 4:4, Heb 4:7, Heb 4:10, Heb 4:10, Heb 4:13, Heb 4:13, Heb 5:7, Heb 6:10, Heb 6:17, Heb 7:25, Heb 8:11, Heb 8:11, Heb 9:26, Heb 10:13, Heb 10:13, Heb 10:20, Heb 10:30, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:21, Heb 11:22, Heb 11:23, Heb 12:5, Heb 12:10, Heb 12:16, Heb 13:13, Heb 13:15, Heb 13:15, Heb 13:21, Heb 13:21, Jam 1:8, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:18, Jam 1:23, Jam 1:25, Jam 1:26, Jam 1:26, Jam 2:21, Jam 2:22, Jam 3:10, Jam 3:13, Jam 4:11, Jam 5:20, 1 Pe 1:3, 1 Pe 1:21, 1 Pe 1:24, 1 Pe 2:9, 1 Pe 2:14, 1 Pe 2:21, 1 Pe 2:22, 1 Pe 2:24, 1 Pe 2:24, 1 Pe 3:10, 1 Pe 3:10, 1 Pe 3:12, 1 Pe 4:13, 1 Pe 5:10, 2 Pe 1:3, 2 Pe 1:9, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:13, 1 Jo 1:3, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:12, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 2:29, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:19, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:23, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:3, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 1 Jo 5:18, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:11, 3 Jo 1:10, Jude 1:14, Jude 1:15, Jude 1:24, Rev 1:1, Rev 1:1, Rev 1:1, Rev 1:4, Rev 1:5, Rev 1:6, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:17, Rev 1:17, Rev 2:1, Rev 2:18, Rev 2:18, Rev 3:5, Rev 3:5, Rev 3:5, Rev 3:20, Rev 3:21, Rev 5:2, Rev 5:5, Rev 5:9, Rev 6:5, Rev 6:8, Rev 6:8, Rev 6:17, Rev 7:15, Rev 10:1, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:5, Rev 11:15, Rev 11:19, Rev 11:19, Rev 12:3, Rev 12:4, Rev 12:5, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:15, Rev 12:16, Rev 13:1, Rev 13:1, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:3, Rev 13:4, Rev 13:6, Rev 13:6, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:1, Rev 14:7, Rev 14:9, Rev 14:9, Rev 14:9, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:14, Rev 14:14, Rev 14:16, Rev 14:19, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:8, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:10, Rev 16:12, Rev 16:12, Rev 16:15, Rev 16:15, Rev 16:17, Rev 16:19, Rev 17:14, Rev 17:17, Rev 18:1, Rev 19:2, Rev 19:2, Rev 19:5, Rev 19:7, Rev 19:10, Rev 19:12, Rev 19:12, Rev 19:13, Rev 19:15, Rev 19:16, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:21, Rev 20:1, Rev 20:3, Rev 20:4, Rev 20:6, Rev 20:7, Rev 20:11, Rev 21:3, Rev 22:2, Rev 22:3, Rev 22:4, Rev 22:4, Rev 22:6, Rev 22:6, Rev 22:12, Rev 22:14, Rev 22:19

auto
Matt 2:13, Matt 5:46, Matt 12:11, Matt 14:12, Matt 17:19, Matt 18:2, Matt 18:13, Matt 22:34, Matt 26:29, Matt 26:42, Matt 27:44, Matt 27:59, Matt 27:60, Mark 4:4, Mark 4:7, Mark 4:37, Mark 6:29, Mark 9:18, Mark 9:28, Mark 9:36, Mark 9:36, Mark 9:50, Mark 14:25, Luke 1:59, Luke 2:28, Luke 2:40, Luke 6:33, Luke 8:5, Luke 8:7, Luke 9:40, Luke 9:45, Luke 9:47, Luke 11:14, Luke 14:35, Luke 15:4, Luke 17:35, Luke 19:23, Luke 23:53, Luke 23:53, Luke 23:53, John 1:5, John 6:39, John 12:7, John 12:14, John 14:17, John 14:17, John 14:17, John 15:2, John 15:2, John 18:11, John 19:40, John 21:6, Acts 1:15, Acts 2:1, Acts 2:44, Acts 3:1, Acts 4:26, Acts 5:39, Acts 7:6, Acts 14:1, Acts 27:6, Rom 7:17, Rom 7:20, Rom 8:16, Rom 8:26, Rom 9:17, Rom 12:16, Rom 13:6, Rom 15:5, 1 Cor 1:10, 1 Cor 7:5, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 11:5, 1 Cor 11:20, 1 Cor 12:4, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:25, 1 Cor 14:23, 2 Cor 2:3, 2 Cor 3:14, 2 Cor 4:13, 2 Cor 5:5, 2 Cor 7:11, 2 Cor 13:11, Gal 1:12, Gal 2:10, Eph 6:18, Eph 6:22, Php 1:6, Php 2:2, Php 2:18, Php 3:16, Php 3:21, Php 4:2, Col 2:14, Col 2:14, Col 4:4, Col 4:8, 1 Th 4:10, Heb 9:19, 1 Pe 4:10, 2 Pe 1:5, 1 Jo 2:27, Rev 5:3, Rev 5:4, Rev 8:5, Rev 10:9, Rev 10:10, Rev 10:10

autwn
Matt 1:21, Matt 2:4, Matt 2:7, Matt 2:11, Matt 2:12, Matt 2:13, Matt 3:6, Matt 4:8, Matt 4:21, Matt 4:21, Matt 4:22, Matt 4:23, Matt 5:3, Matt 5:10, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:16, Matt 6:26, Matt 7:6, Matt 7:16, Matt 7:20, Matt 8:30, Matt 8:34, Matt 9:2, Matt 9:4, Matt 9:15, Matt 9:15, Matt 9:29, Matt 9:30, Matt 9:32, Matt 9:35, Matt 9:36, Matt 10:17, Matt 10:29, Matt 11:1, Matt 11:16, Matt 12:9, Matt 12:25, Matt 13:15, Matt 13:43, Matt 13:54, Matt 13:58, Matt 14:14, Matt 14:32, Matt 15:2, Matt 15:8, Matt 15:8, Matt 15:27, Matt 17:2, Matt 17:6, Matt 17:7, Matt 17:8, Matt 17:9, Matt 17:12, Matt 17:14, Matt 17:22, Matt 17:24, Matt 17:25, Matt 18:2, Matt 18:10, Matt 18:12, Matt 18:17, Matt 18:20, Matt 18:31, Matt 18:35, Matt 20:13, Matt 20:25, Matt 20:25, Matt 20:29, Matt 20:34, Matt 20:34, Matt 21:3, Matt 21:7, Matt 21:7, Matt 21:7, Matt 21:41, Matt 21:45, Matt 22:7, Matt 22:16, Matt 22:18, Matt 22:35, Matt 23:3, Matt 23:4, Matt 23:5, Matt 23:5, Matt 23:5, Matt 23:26, Matt 23:30, Matt 23:34, Matt 23:34, Matt 24:31, Matt 25:1, Matt 25:2, Matt 25:4, Matt 25:4, Matt 25:7, Matt 25:10, Matt 25:19, Matt 26:21, Matt 26:22, Matt 26:26, Matt 26:36, Matt 26:43, Matt 26:73, Matt 27:7, Matt 27:17, Matt 27:39, Matt 27:48, Matt 28:11, Mark 1:5, Mark 1:18, Mark 1:20, Mark 1:23, Mark 1:39, Mark 2:5, Mark 2:6, Mark 2:19, Mark 2:20, Mark 3:5, Mark 4:15, Mark 5:17, Mark 6:6, Mark 6:50, Mark 6:52, Mark 6:54, Mark 7:6, Mark 8:3, Mark 8:3, Mark 9:2, Mark 9:9, Mark 9:36, Mark 9:44, Mark 9:46, Mark 9:48, Mark 10:13, Mark 10:42, Mark 10:42, Mark 10:42, Mark 11:7, Mark 11:8, Mark 11:12, Mark 12:15, Mark 12:23, Mark 12:28, Mark 14:18, Mark 14:22, Mark 14:40, Mark 14:46, Mark 14:52, Mark 14:59, Mark 14:69, Mark 14:70, Mark 15:29, Mark 16:12, Mark 16:14, Luke 1:7, Luke 1:16, Luke 1:20, Luke 1:51, Luke 1:66, Luke 1:77, Luke 2:8, Luke 2:15, Luke 2:22, Luke 2:39, Luke 2:42, Luke 2:46, Luke 2:51, Luke 3:15, Luke 4:2, Luke 4:6, Luke 4:15, Luke 4:26, Luke 4:27, Luke 4:29, Luke 4:30, Luke 4:40, Luke 4:42, Luke 5:2, Luke 5:6, Luke 5:15, Luke 5:20, Luke 5:22, Luke 5:25, Luke 5:29, Luke 5:30, Luke 5:34, Luke 5:35, Luke 6:8, Luke 6:13, Luke 6:17, Luke 6:18, Luke 6:23, Luke 6:26, Luke 7:42, Luke 7:42, Luke 8:12, Luke 8:23, Luke 8:37, Luke 9:37, Luke 9:45, Luke 9:46, Luke 9:47, Luke 9:57, Luke 10:7, Luke 11:15, Luke 11:17, Luke 11:48, Luke 11:49, Luke 12:6, Luke 13:1, Luke 15:4, Luke 15:12, Luke 16:4, Luke 16:29, Luke 17:15, Luke 18:8, Luke 18:15, Luke 18:34, Luke 19:11, Luke 19:33, Luke 19:36, Luke 20:23, Luke 20:33, Luke 21:1, Luke 21:8, Luke 21:12, Luke 22:23, Luke 22:24, Luke 22:25, Luke 22:25, Luke 22:41, Luke 22:47, Luke 22:50, Luke 22:55, Luke 22:55, Luke 22:58, Luke 23:1, Luke 23:23, Luke 23:24, Luke 23:25, Luke 23:51, Luke 24:5, Luke 24:11, Luke 24:11, Luke 24:13, Luke 24:16, Luke 24:30, Luke 24:31, Luke 24:31, Luke 24:36, Luke 24:36, Luke 24:41, Luke 24:43, Luke 24:45, Luke 24:51, John 3:19, John 3:22, John 4:38, John 4:52, John 6:7, John 7:44, John 7:50, John 8:59, John 10:4, John 10:8, John 10:20, John 10:32, John 10:39, John 11:19, John 11:37, John 11:46, John 11:49, John 12:36, John 12:37, John 12:40, John 12:40, John 13:12, John 15:22, John 15:25, John 16:4, John 17:9, John 17:12, John 17:12, John 17:19, John 17:20, John 18:5, John 18:9, John 18:18, John 19:31, John 20:24, John 20:26, Acts 1:9, Acts 1:9, Acts 1:19, Acts 1:26, Acts 2:3, Acts 2:6, Acts 2:11, Acts 3:5, Acts 4:1, Acts 4:5, Acts 4:16, Acts 4:29, Acts 4:31, Acts 5:15, Acts 5:18, Acts 5:24, Acts 6:1, Acts 7:19, Acts 7:34, Acts 7:39, Acts 7:41, Acts 7:54, Acts 7:57, Acts 7:58, Acts 8:15, Acts 8:16, Acts 9:24, Acts 9:28, Acts 9:38, Acts 9:39, Acts 10:46, Acts 11:20, Acts 11:21, Acts 11:22, Acts 11:28, Acts 11:29, Acts 12:20, Acts 13:2, Acts 13:13, Acts 13:19, Acts 13:27, Acts 13:33, Acts 13:50, Acts 13:51, Acts 14:3, Acts 14:5, Acts 14:11, Acts 14:13, Acts 14:14, Acts 14:16, Acts 14:27, Acts 15:2, Acts 15:4, Acts 15:9, Acts 15:9, Acts 15:12, Acts 15:22, Acts 15:23, Acts 15:26, Acts 15:38, Acts 16:19, Acts 16:22, Acts 16:22, Acts 16:24, Acts 16:25, Acts 17:4, Acts 17:12, Acts 17:26, Acts 17:33, Acts 18:6, Acts 18:20, Acts 19:9, Acts 19:12, Acts 19:12, Acts 19:16, Acts 19:16, Acts 19:18, Acts 19:19, Acts 20:30, Acts 20:30, Acts 21:1, Acts 21:26, Acts 22:22, Acts 22:23, Acts 22:30, Acts 23:10, Acts 23:10, Acts 23:21, Acts 23:27, Acts 23:28, Acts 23:29, Acts 25:17, Acts 26:10, Acts 26:18, Acts 27:21, Acts 28:6, Acts 28:17, Acts 28:27, Rom 1:21, Rom 1:21, Rom 1:24, Rom 1:24, Rom 1:26, Rom 1:27, Rom 1:27, Rom 2:15, Rom 2:15, Rom 3:3, Rom 3:13, Rom 3:13, Rom 3:13, Rom 3:15, Rom 3:16, Rom 3:18, Rom 10:18, Rom 10:18, Rom 11:9, Rom 11:10, Rom 11:10, Rom 11:11, Rom 11:12, Rom 11:12, Rom 11:12, Rom 11:14, Rom 11:15, Rom 11:27, Rom 15:27, Rom 15:27, Rom 16:5, Rom 16:17, 1 Cor 1:2, 1 Cor 3:19, 1 Cor 5:13, 1 Cor 7:35, 1 Cor 8:7, 1 Cor 8:12, 1 Cor 10:5, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 12:18, 1 Cor 14:10, 1 Cor 15:10, 1 Cor 16:19, 2 Cor 1:6, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 5:15, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 6:17, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 9:14, 2 Cor 11:15, Gal 2:13, Eph 4:17, Eph 4:18, Eph 5:7, Eph 5:12, Eph 6:9, Php 3:19, Col 2:2, 1 Th 2:16, 1 Th 5:13, 2 Ti 2:17, 2 Ti 3:9, Titus 1:12, Titus 1:12, Titus 1:15, Heb 2:10, Heb 2:14, Heb 7:5, Heb 7:6, Heb 7:25, Heb 8:9, Heb 8:9, Heb 8:9, Heb 8:10, Heb 8:10, Heb 8:11, Heb 8:11, Heb 8:12, Heb 8:12, Heb 8:12, Heb 10:16, Heb 10:16, Heb 10:17, Heb 10:17, Heb 11:16, Heb 11:28, Heb 11:35, Jam 1:27, Jam 3:3, Jam 5:3, 1 Pe 3:12, 1 Pe 3:14, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:11, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 3:3, 2 Pe 3:16, 1 Jo 4:5, 3 Jo 1:9, Jude 1:15, Jude 1:15, Jude 1:16, Jude 1:16, Rev 2:16, Rev 2:22, Rev 3:4, Rev 4:4, Rev 4:10, Rev 6:11, Rev 6:11, Rev 6:14, Rev 7:3, Rev 7:9, Rev 7:11, Rev 7:14, Rev 7:14, Rev 7:17, Rev 8:12, Rev 9:4, Rev 9:5, Rev 9:6, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:9, Rev 9:10, Rev 9:10, Rev 9:11, Rev 9:16, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:19, Rev 9:19, Rev 9:19, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 9:21, Rev 11:5, Rev 11:5, Rev 11:6, Rev 11:7, Rev 11:7, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:11, Rev 11:12, Rev 11:16, Rev 11:16, Rev 12:8, Rev 12:10, Rev 12:11, Rev 12:11, Rev 13:16, Rev 13:16, Rev 14:1, Rev 14:2, Rev 14:5, Rev 14:11, Rev 14:13, Rev 14:13, Rev 14:13, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 17:9, Rev 17:17, Rev 17:17, Rev 18:11, Rev 18:19, Rev 19:18, Rev 19:19, Rev 19:21, Rev 20:4, Rev 20:4, Rev 20:12, Rev 20:13, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:8, Rev 21:24, Rev 22:4, Rev 22:14

autw
Matt 1:20, Matt 1:24, Matt 2:2, Matt 2:5, Matt 2:8, Matt 2:11, Matt 2:11, Matt 3:16, Matt 4:3, Matt 4:6, Matt 4:7, Matt 4:8, Matt 4:9, Matt 4:10, Matt 4:10, Matt 4:11, Matt 4:20, Matt 4:22, Matt 4:24, Matt 4:25, Matt 5:1, Matt 5:39, Matt 5:40, Matt 7:9, Matt 7:10, Matt 8:1, Matt 8:1, Matt 8:2, Matt 8:4, Matt 8:5, Matt 8:7, Matt 8:16, Matt 8:19, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:23, Matt 8:23, Matt 8:27, Matt 8:28, Matt 8:28, Matt 9:2, Matt 9:9, Matt 9:9, Matt 9:14, Matt 9:18, Matt 9:19, Matt 9:27, Matt 9:28, Matt 9:28, Matt 9:32, Matt 10:32, Matt 11:3, Matt 12:2, Matt 12:4, Matt 12:15, Matt 12:22, Matt 12:32, Matt 12:32, Matt 12:46, Matt 12:47, Matt 12:48, Matt 13:10, Matt 13:12, Matt 13:27, Matt 13:28, Matt 13:36, Matt 13:51, Matt 13:57, Matt 14:2, Matt 14:4, Matt 14:13, Matt 14:15, Matt 14:17, Matt 14:28, Matt 14:31, Matt 14:33, Matt 14:35, Matt 15:12, Matt 15:15, Matt 15:22, Matt 15:25, Matt 15:30, Matt 15:33, Matt 16:17, Matt 16:22, Matt 17:12, Matt 17:14, Matt 17:14, Matt 17:18, Matt 17:26, Matt 17:26, Matt 18:6, Matt 18:13, Matt 18:21, Matt 18:21, Matt 18:22, Matt 18:24, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:32, Matt 18:34, Matt 19:2, Matt 19:3, Matt 19:3, Matt 19:7, Matt 19:10, Matt 19:13, Matt 19:16, Matt 19:17, Matt 19:18, Matt 19:20, Matt 19:21, Matt 19:27, Matt 20:7, Matt 20:20, Matt 20:21, Matt 20:22, Matt 20:29, Matt 20:33, Matt 20:34, Matt 21:14, Matt 21:16, Matt 21:23, Matt 21:23, Matt 21:25, Matt 21:31, Matt 21:32, Matt 21:32, Matt 21:32, Matt 21:33, Matt 21:33, Matt 21:41, Matt 21:41, Matt 22:12, Matt 22:16, Matt 22:19, Matt 22:21, Matt 22:23, Matt 22:37, Matt 22:42, Matt 22:46, Matt 23:20, Matt 23:21, Matt 24:1, Matt 24:3, Matt 25:21, Matt 25:23, Matt 25:26, Matt 25:37, Matt 25:44, Matt 26:7, Matt 26:15, Matt 26:17, Matt 26:18, Matt 26:22, Matt 26:24, Matt 26:25, Matt 26:33, Matt 26:34, Matt 26:35, Matt 26:50, Matt 26:52, Matt 26:58, Matt 26:62, Matt 26:63, Matt 26:64, Matt 26:69, Matt 26:75, Matt 27:11, Matt 27:13, Matt 27:14, Matt 27:22, Matt 27:28, Matt 27:29, Matt 27:31, Matt 27:34, Matt 27:38, Matt 27:42, Matt 27:44, Matt 27:44, Matt 27:55, Matt 28:9, Matt 28:17, Mark 1:13, Mark 1:18, Mark 1:25, Mark 1:27, Mark 1:30, Mark 1:37, Mark 1:40, Mark 1:41, Mark 1:43, Mark 1:44, Mark 2:4, Mark 2:14, Mark 2:14, Mark 2:15, Mark 2:18, Mark 2:24, Mark 2:26, Mark 3:7, Mark 3:9, Mark 3:10, Mark 3:11, Mark 3:32, Mark 4:25, Mark 4:38, Mark 4:41, Mark 5:2, Mark 5:2, Mark 5:6, Mark 5:8, Mark 5:19, Mark 5:20, Mark 5:24, Mark 5:31, Mark 5:33, Mark 5:33, Mark 5:37, Mark 6:1, Mark 6:2, Mark 6:3, Mark 6:14, Mark 6:19, Mark 6:30, Mark 6:35, Mark 6:37, Mark 7:28, Mark 7:32, Mark 7:32, Mark 7:34, Mark 8:4, Mark 8:11, Mark 8:19, Mark 8:22, Mark 8:23, Mark 8:29, Mark 8:32, Mark 9:13, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:25, Mark 9:38, Mark 9:42, Mark 10:13, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:21, Mark 10:28, Mark 10:32, Mark 10:34, Mark 10:34, Mark 10:35, Mark 10:37, Mark 10:39, Mark 10:48, Mark 10:49, Mark 10:51, Mark 10:51, Mark 10:52, Mark 11:7, Mark 11:7, Mark 11:21, Mark 11:23, Mark 11:28, Mark 11:31, Mark 12:14, Mark 12:16, Mark 12:17, Mark 12:26, Mark 12:29, Mark 12:32, Mark 12:34, Mark 13:1, Mark 13:2, Mark 14:11, Mark 14:12, Mark 14:13, Mark 14:19, Mark 14:21, Mark 14:29, Mark 14:30, Mark 14:40, Mark 14:45, Mark 14:51, Mark 14:53, Mark 14:54, Mark 14:61, Mark 14:65, Mark 14:65, Mark 14:67, Mark 14:72, Mark 15:2, Mark 15:17, Mark 15:19, Mark 15:19, Mark 15:20, Mark 15:23, Mark 15:27, Mark 15:32, Mark 15:41, Mark 15:41, Mark 15:41, Luke 1:11, Luke 1:19, Luke 1:32, Luke 1:74, Luke 2:5, Luke 2:26, Luke 4:3, Luke 4:5, Luke 4:6, Luke 4:8, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:16, Luke 4:17, Luke 4:20, Luke 4:22, Luke 4:35, Luke 5:1, Luke 5:5, Luke 5:9, Luke 5:11, Luke 5:14, Luke 5:20, Luke 5:27, Luke 5:28, Luke 5:29, Luke 6:38, Luke 7:2, Luke 7:6, Luke 7:9, Luke 7:11, Luke 7:43, Luke 8:1, Luke 8:3, Luke 8:18, Luke 8:19, Luke 8:20, Luke 8:25, Luke 8:27, Luke 8:27, Luke 8:28, Luke 8:38, Luke 8:39, Luke 8:42, Luke 8:47, Luke 8:47, Luke 8:49, Luke 8:50, Luke 9:10, Luke 9:11, Luke 9:12, Luke 9:18, Luke 9:30, Luke 9:32, Luke 9:32, Luke 9:37, Luke 9:52, Luke 9:58, Luke 9:60, Luke 10:28, Luke 10:35, Luke 10:37, Luke 11:5, Luke 11:6, Luke 11:8, Luke 11:8, Luke 11:11, Luke 11:11, Luke 11:12, Luke 11:27, Luke 11:37, Luke 11:45, Luke 12:8, Luke 12:10, Luke 12:13, Luke 12:14, Luke 12:20, Luke 12:36, Luke 12:41, Luke 13:1, Luke 13:1, Luke 13:8, Luke 13:15, Luke 13:17, Luke 13:23, Luke 13:31, Luke 14:6, Luke 14:15, Luke 14:16, Luke 14:18, Luke 14:25, Luke 14:29, Luke 15:1, Luke 15:16, Luke 15:18, Luke 15:21, Luke 15:27, Luke 15:30, Luke 15:31, Luke 16:1, Luke 16:2, Luke 16:6, Luke 16:7, Luke 16:29, Luke 16:31, Luke 17:2, Luke 17:3, Luke 17:3, Luke 17:4, Luke 17:8, Luke 17:9, Luke 17:12, Luke 17:16, Luke 17:19, Luke 17:37, Luke 18:15, Luke 18:19, Luke 18:22, Luke 18:37, Luke 18:39, Luke 18:42, Luke 18:43, Luke 19:15, Luke 19:17, Luke 19:22, Luke 19:25, Luke 19:31, Luke 19:45, Luke 20:5, Luke 20:10, Luke 20:38, Luke 22:5, Luke 22:9, Luke 22:10, Luke 22:14, Luke 22:33, Luke 22:39, Luke 22:43, Luke 22:48, Luke 22:49, Luke 22:56, Luke 22:56, Luke 22:61, Luke 22:63, Luke 23:3, Luke 23:9, Luke 23:15, Luke 23:22, Luke 23:26, Luke 23:27, Luke 23:32, Luke 23:36, Luke 23:36, Luke 23:38, Luke 23:40, Luke 23:40, Luke 23:43, Luke 23:49, Luke 23:55, Luke 24:19, Luke 24:42, John 1:4, John 1:6, John 1:22, John 1:25, John 1:38, John 1:39, John 1:40, John 1:41, John 1:42, John 1:43, John 1:45, John 1:46, John 1:46, John 1:48, John 1:48, John 1:49, John 1:50, John 1:51, John 2:10, John 2:18, John 3:1, John 3:2, John 3:3, John 3:9, John 3:10, John 3:26, John 3:27, John 4:9, John 4:11, John 4:14, John 4:14, John 4:14, John 4:19, John 4:25, John 4:33, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 5:6, John 5:7, John 5:8, John 5:14, John 5:20, John 5:20, John 5:27, John 6:2, John 6:7, John 6:8, John 6:25, John 6:30, John 6:56, John 6:65, John 6:68, John 7:18, John 7:26, John 7:52, John 8:4, John 8:13, John 8:19, John 8:25, John 8:29, John 8:31, John 8:33, John 8:39, John 8:41, John 8:44, John 8:48, John 8:52, John 9:3, John 9:7, John 9:9, John 9:10, John 9:12, John 9:24, John 9:26, John 9:34, John 9:35, John 9:37, John 9:38, John 9:40, John 10:4, John 10:13, John 10:24, John 10:33, John 10:38, John 11:8, John 11:10, John 11:20, John 11:24, John 11:27, John 11:30, John 11:32, John 11:34, John 11:38, John 11:39, John 12:2, John 12:2, John 12:6, John 12:13, John 12:16, John 12:16, John 12:18, John 12:29, John 12:34, John 13:3, John 13:6, John 13:7, John 13:8, John 13:8, John 13:9, John 13:10, John 13:25, John 13:27, John 13:28, John 13:29, John 13:31, John 13:32, John 13:36, John 13:36, John 13:37, John 13:38, John 14:5, John 14:6, John 14:8, John 14:9, John 14:21, John 14:22, John 14:23, John 14:23, John 15:5, John 16:29, John 17:2, John 17:2, John 18:5, John 18:20, John 18:23, John 18:25, John 18:30, John 18:31, John 18:33, John 18:34, John 18:37, John 18:38, John 18:38, John 19:3, John 19:4, John 19:6, John 19:7, John 19:9, John 19:10, John 19:32, John 20:6, John 20:15, John 20:16, John 20:25, John 20:28, John 20:29, John 21:3, John 21:5, John 21:15, John 21:15, John 21:16, John 21:16, John 21:16, John 21:17, John 21:17, John 21:17, John 21:17, John 21:19, John 21:22, John 21:23, Acts 2:30, Acts 3:10, Acts 3:16, Acts 4:32, Acts 4:37, Acts 5:17, Acts 5:21, Acts 5:32, Acts 5:36, Acts 5:37, Acts 5:40, Acts 7:5, Acts 7:5, Acts 7:5, Acts 7:8, Acts 7:10, Acts 7:23, Acts 7:30, Acts 7:33, Acts 7:35, Acts 7:38, Acts 7:40, Acts 7:47, Acts 8:2, Acts 8:11, Acts 8:31, Acts 8:35, Acts 9:4, Acts 9:7, Acts 9:12, Acts 9:16, Acts 9:27, Acts 9:34, Acts 9:39, Acts 10:3, Acts 10:4, Acts 10:4, Acts 10:7, Acts 10:19, Acts 10:23, Acts 10:25, Acts 10:27, Acts 10:35, Acts 10:41, Acts 11:13, Acts 12:8, Acts 12:9, Acts 13:31, Acts 14:9, Acts 16:3, Acts 16:32, Acts 17:16, Acts 17:18, Acts 17:24, Acts 17:28, Acts 17:34, Acts 18:18, Acts 18:26, Acts 19:22, Acts 19:31, Acts 19:38, Acts 20:3, Acts 20:4, Acts 20:10, Acts 20:10, Acts 20:16, Acts 20:16, Acts 21:8, Acts 21:20, Acts 21:29, Acts 22:15, Acts 22:24, Acts 22:27, Acts 23:2, Acts 23:9, Acts 23:11, Acts 23:17, Acts 23:28, Acts 23:32, Acts 23:33, Acts 24:10, Acts 24:23, Acts 24:26, Acts 24:26, Acts 25:2, Acts 28:8, Acts 28:23, Rom 1:17, Rom 4:3, Rom 4:22, Rom 4:23, Rom 6:4, Rom 6:8, Rom 8:32, Rom 9:33, Rom 10:11, Rom 11:4, Rom 11:35, Rom 11:35, Rom 11:36, Rom 15:12, 1 Cor 1:5, 1 Cor 1:10, 1 Cor 2:11, 1 Cor 2:14, 1 Cor 11:14, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:38, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 5:9, 2 Cor 5:21, 2 Cor 7:14, 2 Cor 12:18, 2 Cor 13:4, 2 Cor 13:4, Gal 2:11, Gal 2:13, Gal 3:6, Eph 1:4, Eph 1:9, Eph 1:11, Eph 2:16, Eph 3:21, Eph 4:21, Eph 6:9, Eph 6:20, Php 2:9, Php 3:9, Php 3:16, Col 1:16, Col 1:17, Col 1:19, Col 2:6, Col 2:7, Col 2:9, Col 2:10, Col 2:12, Col 2:13, Col 2:15, Col 3:4, Col 4:13, 1 Th 4:14, 1 Th 5:10, 2 Th 1:12, 2 Th 3:14, 1 Ti 1:8, 1 Ti 1:16, 2 Ti 1:18, 2 Ti 4:14, Heb 1:5, Heb 1:6, Heb 2:8, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:13, Heb 4:11, Heb 5:9, Heb 7:10, Heb 10:38, Heb 12:2, Jam 1:5, Jam 2:3, Jam 2:23, Jam 4:17, Jam 5:7, Jam 5:15, 1 Pe 1:21, 1 Pe 2:2, 1 Pe 2:6, 1 Pe 3:22, 1 Pe 5:7, 1 Pe 5:11, 2 Pe 1:17, 2 Pe 1:18, 2 Pe 3:14, 2 Pe 3:15, 2 Pe 3:18, 1 Jo 1:5, 1 Jo 2:5, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:10, 1 Jo 2:15, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:5, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 5:16, 2 Jo 1:10, 2 Jo 1:11, Rev 1:1, Rev 1:6, Rev 2:7, Rev 2:17, Rev 2:17, Rev 2:26, Rev 2:28, Rev 3:21, Rev 6:2, Rev 6:2, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:5, Rev 6:8, Rev 7:14, Rev 7:15, Rev 8:3, Rev 9:1, Rev 9:11, Rev 10:6, Rev 10:9, Rev 11:1, Rev 13:2, Rev 13:5, Rev 13:5, Rev 13:7, Rev 13:7, Rev 13:8, Rev 13:14, Rev 13:15, Rev 14:7, Rev 16:8, Rev 16:9, Rev 19:7, Rev 19:10, Rev 19:14, Rev 21:7, Rev 22:3

849

autoceir
autocheir

autoceireV
Acts 27:19

850

aucmhroV
auchmeros

aucmhrw
2 Pe 1:19

Next Page - 851 (aphaireo) to 860 (haphe)


Greek Concordance For

851 (aphaireo) to 860 (haphe)

Previous Page - 841 (autarkeia) to 850 (auchmeros)
Strong's Number | Strong's Name | Greek Text and Scripture
851 | afairew aphaireo | afaireqhsetai Luke 10:42 afairein Heb 10:4 afaireitai Luke 16:3 afairhsei Rev 22:19 afairh Rev 22:19 afeilen Matt 26:51, Mark 14:47, Luke 22:50 afelein Luke 1:25 afelwmai Rom 11:27
852 | afanhV aphanes | afanhV Heb 4:13
853 | afanizw aphanizo | afanizei Matt 6:19, Matt 6:20 afanizomenh Jam 4:14 afanizousin Matt 6:16 afanisqhte Acts 13:41
854 | afanismoV aphanismos | afanismou Heb 8:13
855 | afantoV aphantos | afantoV Luke 24:31
856 | afedrwn aphedron | afedrwna Matt 15:17, Mark 7:19
857 | afeidia apheidia | afeidia Col 2:23
858 | afelothV aphelotes | afelothti Acts 2:46
859 | afesiV aphesis | afesei Luke 1:77, Luke 4:18 afesin Matt 26:28, Mark 1:4, Mark 3:29, Luke 3:3, Luke 4:18, Luke 24:47, Acts 2:38, Acts 5:31, Acts 10:43, Acts 26:18, Eph 1:7, Col 1:14 afesiV Acts 13:38, Heb 9:22, Heb 10:18
860 | afh haphe | afhV Eph 4:16 afh Mark 11:25, Mark 12:19, 1 Jo 1:9 afwn Col 2:19

Next Page - 861 (aphthrsia) to 870 (aphobos)


Greek Concordance For

861 (aphthrsia) to 870 (aphobos)

Previous Page - 851 (aphaireo) to 860 (haphe)
Strong's Number Strong's Name Greek Text and Scripture

861

afqrsia
aphthrsia

afqarsian
Rom 2:7, 1 Cor 15:50, 1 Cor 15:53, 1 Cor 15:54, 2 Ti 1:10, Titus 2:7

afqarsia
1 Cor 15:42, Eph 6:24

862

afqartoV
aphthartos

afqartoi
1 Cor 15:52

afqarton
1 Cor 9:25, 1 Pe 1:4

afqartou
Rom 1:23, 1 Pe 1:23

afqartw
1 Ti 1:17, 1 Pe 3:4

863

afihmi
aphiemi

afeqhsan
Rom 4:7

afeqhsetai
Matt 12:31, Matt 12:31, Matt 12:32, Matt 12:32, Mark 3:28, Luke 12:10, Luke 12:10, Luke 17:34, Luke 17:35, Luke 21:6, Acts 8:22, Jam 5:15

afeqh
Matt 24:2, Mark 4:12, Mark 13:2

afeiV
Matt 13:36, Matt 18:12, Matt 26:44, Mark 8:13, Mark 13:34, Mark 15:37

afenteV
Matt 4:20, Matt 4:22, Matt 22:22, Matt 26:56, Mark 1:18, Mark 1:20, Mark 4:36, Mark 7:8, Mark 12:12, Mark 14:50, Luke 5:11, Luke 10:30, Rom 1:27, Heb 6:1

afeV
Matt 3:15, Matt 5:24, Matt 5:40, Matt 6:12, Matt 7:4, Matt 8:22, Matt 27:49, Mark 7:27, Luke 6:42, Luke 9:60, Luke 11:4, Luke 13:8, Luke 17:3, Luke 23:34, John 12:7

afete
Matt 13:30, Matt 15:14, Matt 19:14, Mark 10:14, Mark 14:6, Mark 15:36, Luke 18:16, John 11:44, John 18:8

afewntai
Matt 9:2, Matt 9:5, Mark 2:5, Mark 2:9, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:48, 1 Jo 2:12

afhkamen
Matt 19:27, Mark 10:28, Luke 18:28

afhkan
Mark 11:6, Mark 12:22

afhkaV
Rev 2:4

afhkate
Matt 23:23

afhka
Matt 18:32

afhken
Matt 8:15, Matt 18:27, Matt 19:29, Matt 22:25, Matt 27:50, Mark 1:31, Mark 5:19, Mark 5:37, Mark 10:29, Mark 12:20, Mark 12:21, Luke 4:39, Luke 8:51, Luke 12:39, Luke 18:29, John 4:3, John 4:28, John 4:52, John 8:29, Acts 14:17, Heb 2:8

afhseiV
Luke 17:4

afhsei
Matt 6:14, Matt 6:15, Mark 11:26

afhsousin
Luke 19:44, Rev 11:9

afhsw
Matt 18:21, John 14:18

afhte
Matt 6:14, Matt 6:15, Matt 18:35, John 16:32, John 20:23

afiemen
Matt 6:12, Luke 11:4

afienai
Matt 9:6, Matt 23:23, Mark 2:7, Mark 2:10, Luke 5:21, Luke 5:24, Luke 11:42, 1 Cor 7:11

afientai
John 20:23

afietai
Matt 23:38, Matt 24:40, Matt 24:41, Luke 7:47, Luke 13:35

afiete
Matt 23:13, Mark 7:12, Mark 11:25, Mark 11:26

afietw
1 Cor 7:12, 1 Cor 7:13

afihmi
John 14:27, John 16:28

afihsin
Matt 3:15, Matt 4:11, Luke 7:49, John 10:12

afwmen
John 11:48

hfien
Mark 1:34, Mark 11:16

864

afikneomai
aphikneomai

afiketo
Rom 16:19

865

afilagaqoV
aphilagathos

afilagaqoi
2 Ti 3:3

866

afilarguroV
aphilarguros

afilarguron
1 Ti 3:3

afilarguroV
Heb 13:5

867

afixiV
aphixis

afixin
Acts 20:29

868

afisthmi
aphistemi

apesthsan
Acts 22:29

apesthsen
Acts 5:37

apesth
Luke 4:13, Acts 12:10

apostanta
Acts 15:38

apostaV
Acts 19:9

aposthnai
Heb 3:12

aposthsontai
1 Ti 4:1

aposthte
Luke 13:27, Acts 5:38

aposthtw
2 Ti 2:19

aposth
2 Cor 12:8

afistantai
Luke 8:13

afistaso
1 Ti 6:5

afistato
Luke 2:37

869

afnw
aphno

afnw
Acts 2:2, Acts 16:26, Acts 28:6

870

afobwV
aphobos

afobwV
Luke 1:74, 1 Cor 16:10, Php 1:14, Jude 1:12

Next Page - 871 (aphomoioo) to 880 (aphonos)


Greek Concordance For

871 (aphomoioo) to 880 (aphonos)

Previous Page - 861 (aphthrsia) to 870 (aphobos)
Strong's Number | Strong's Name | Greek Text and Scripture
871 | afomoiow aphomoioo | afwmoiwmenoV Heb 7:3
872 | aforaw aphorao | aforwnteV Heb 12:2
873 | aforizw aphorizo | aforiei Matt 25:32 aforizei Matt 25:32 aforiousin Matt 13:49 aforisaV Gal 1:15 aforisate Acts 13:2 aforisqhte 2 Cor 6:17 aforiswsin Luke 6:22 afwrizen Gal 2:12 afwrisen Acts 19:9 afwrismenoV Rom 1:1
874 | aformh aphorme | aformhn Rom 7:8, Rom 7:11, 2 Cor 5:12, 2 Cor 11:12, 2 Cor 11:12, Gal 5:13, 1 Ti 5:14
875 | afrizw aphrizo | afrizei Mark 9:18 afrizwn Mark 9:20
876 | afroV aphros | afron 1 Cor 15:36 afrou Luke 9:39
877 | afrosunh aphrosune | afrosunh Mark 7:22, 2 Cor 11:1, 2 Cor 11:17, 2 Cor 11:21
878 | afrwn aphron | afrona 2 Cor 11:16, 2 Cor 11:16 afroneV Luke 11:40, Eph 5:17 afronwn Rom 2:20, 2 Cor 11:19, 1 Pe 2:15 afrwn Luke 12:20, 2 Cor 12:6, 2 Cor 12:11
879 | afupnow aphupnoo | afupnwsen Luke 8:23
880 | afwnoV aphonos | afwna 1 Cor 12:2 afwnon 1 Cor 14:10, 2 Pe 2:16 afwnoV Acts 8:32

Next Page - 881 (Achaz) to 890 (achrestos)


Greek Concordance For

881 (Achaz) to 890 (achrestos)

Previous Page - 871 (aphomoioo) to 880 (aphonos)
Strong's Number | Strong's Name | Greek Text and Scripture
881 | Acaz Achaz | acaz Matt 1:9, Matt 1:9
882 | Acaia Achaia | acaian Acts 18:27, Acts 19:21 acaiaV Acts 18:12, Rom 16:5, 1 Cor 16:15, 2 Cor 11:10 acaia Rom 15:26, 2 Cor 1:1, 2 Cor 9:2, 1 Th 1:7, 1 Th 1:8
883 | AcaikoV Achaikos | acaikou 1 Cor 16:17, 1 Cor 16:24
884 | acaristoV acharistos | acaristoi 2 Ti 3:2 acaristouV Luke 6:35
885 | Aceim Acheim | aceim Matt 1:14, Matt 1:14
886 | aceiropoihtoV acheiropoietos | aceiropoihton Mark 14:58, 2 Cor 5:1 aceiropoihtw Col 2:11
887 | acluV achlus | acluV Acts 13:11
888 | acreioV achreios | acreioi Luke 17:10 acreion Matt 25:30
889 | acreiow achreioo | hcreiwqhsan Rom 3:12
890 | acrhstoV achrestos | acrhston Phm 1:11

Next Page - 891 (achri) to 900 (bathuno)


Greek Concordance For

891 (achri) to 900 (bathuno)

Previous Page - 881 (Achaz) to 890 (achrestos)
Strong's Number Strong's Name Greek Text and Scripture

891

acri
achri

acriV
Acts 7:18, Acts 11:5, Acts 20:6, Acts 20:11, Acts 28:15, Rom 11:25, 1 Cor 11:26, 1 Cor 15:25, Gal 3:19, Gal 4:19, Php 1:6, Heb 3:13, Rev 2:25, Rev 7:3

acri
Matt 24:38, Luke 1:20, Luke 4:13, Luke 17:27, Luke 21:24, Acts 1:2, Acts 2:29, Acts 3:21, Acts 13:6, Acts 13:11, Acts 20:4, Acts 22:4, Acts 22:22, Acts 23:1, Acts 26:22, Acts 27:33, Rom 1:13, Rom 5:13, Rom 8:22, 1 Cor 4:11, 2 Cor 3:14, 2 Cor 10:13, 2 Cor 10:14, Gal 4:2, Php 1:5, Heb 4:12, Heb 6:11, Rev 2:10, Rev 2:26, Rev 12:11, Rev 14:20, Rev 15:8, Rev 17:17, Rev 18:5, Rev 20:3

892

acuron
achuron

acuron
Matt 3:12, Luke 3:17

893

ayeudhV
apseudes

ayeudhV
Titus 1:2

894

ayinqoV
apsinthos

ayinqon
Rev 8:11

ayinqoV
Rev 8:11

895

ayucoV
apsuchos

ayuca
1 Cor 14:7

B

896

Baal
Baal

baal
Rom 11:4

897

Babulwn
Babulon

babulwni
1 Pe 5:13

babulwnoV
Matt 1:11, Matt 1:12, Matt 1:17, Matt 1:17, Acts 7:43

babulwn
Rev 14:8, Rev 16:19, Rev 17:5, Rev 18:2, Rev 18:10, Rev 18:21

898

baqmoV
bathmos

baqmon
1 Ti 3:13

899

baqoV
bathos

baqh
1 Cor 2:10, Rev 2:24

baqoV
Matt 13:5, Mark 4:5, Luke 5:4, Rom 8:39, Rom 11:33, Eph 3:18

baqouV
2 Cor 8:2

900

baqunw
bathuno

ebaqunen
Luke 6:48

Next Page - 901 (bathus) to 910 (Baptistes)


Greek Concordance For

901 (bathus) to 910 (Baptistes)

Previous Page - 891 (achri) to 900 (bathuno)
Strong's Number Strong's Name Greek Text and Scripture

901

baquV
bathus

baqei
Acts 20:9

baqeoV
Luke 24:1

baqu
John 4:11

902

baion
baion

baia
John 12:13

903

Balaam
Balaam

balaam
2 Pe 2:15, Jude 1:11, Rev 2:14

904

Balak
Balak

balak
Rev 2:14

905

balantion
balantion

balantia
Luke 12:33

balantion
Luke 10:4, Luke 22:36

balantiou
Luke 22:35

906

ballw
ballo

balein
Matt 10:34, Matt 10:34, Matt 15:26, Matt 25:27, Matt 27:6, Mark 7:27, Luke 12:49, Rev 2:10, Rev 2:14

balete
John 21:6

baletw
John 8:7

bale
Matt 4:6, Matt 5:29, Matt 5:30, Matt 17:27, Matt 18:8, Matt 18:9, Luke 4:9, John 18:11, John 20:27

balhte
Matt 7:6

balh
Mark 4:26

ballei
Mark 2:22, Mark 12:41, Luke 5:37, John 13:5, 1 Jo 4:18, Rev 6:13

balletai
Matt 3:10, Matt 7:19, Luke 3:9

ballh
Luke 12:58, John 5:7

ballomena
John 12:6

ballomenon
Matt 6:30, Luke 12:28

ballomen
Jam 3:3

ballontaV
Matt 4:18, Mark 1:16, Luke 21:1

ballonteV
Matt 27:35, Mark 15:24

ballontwn
Acts 22:23

ballousan
Luke 21:2

ballousin
Matt 9:17, Matt 9:17, Luke 14:35, John 15:6, Rev 4:10

ballw
Rev 2:22

balontwn
Mark 12:43

balousa
Matt 26:12

balousin
Matt 13:42, Matt 13:50

balwsin
John 8:59

balw
Luke 13:8, John 20:25, John 20:25, Rev 2:24

beblhken
Mark 12:43

beblhkotoV
John 13:2

beblhmenhn
Matt 8:14, Mark 7:30

beblhmenon
Matt 9:2, Luke 23:25

beblhmenoV
Luke 23:19, John 3:24

beblhtai
Matt 8:6, Mark 9:42

blhqeish
Matt 13:47

blhqhnai
Matt 5:13, Matt 18:8, Matt 18:9, Mark 9:45, Mark 9:47

blhqhsetai
Rev 18:21

blhqhsh
Matt 5:25

blhqhti
Matt 21:21, Mark 11:23

blhqh
Matt 5:29, Matt 5:30

ebalen
Matt 18:30, Mark 7:33, Mark 9:22, Mark 12:42, Mark 12:44, Luke 13:19, Luke 21:3, Luke 21:4, John 21:7, Acts 16:24, Acts 27:14, Rev 8:5, Rev 12:4, Rev 12:15, Rev 12:16, Rev 14:16, Rev 14:19, Rev 14:19, Rev 18:21, Rev 20:3

eballon
Mark 12:41, Mark 14:65

ebalon
Matt 13:48, Matt 27:35, Mark 12:44, Luke 21:4, Luke 23:34, John 19:24, John 21:6, Acts 16:23, Acts 16:37, Rev 18:19

ebeblhto
Luke 16:20

eblhqhsan
Rev 12:9, Rev 19:20, Rev 20:14

eblhqh
John 15:6, Rev 8:7, Rev 8:8, Rev 12:9, Rev 12:9, Rev 12:13, Rev 20:10, Rev 20:15

907

baptizw
baptizo

baptizein
John 1:33, 1 Cor 1:17

baptizeiV
John 1:25

baptizei
John 3:26, John 4:1

baptizomai
Matt 20:22, Matt 20:23, Mark 10:38, Mark 10:39

baptizomenoi
1 Cor 15:29

baptizontai
1 Cor 15:29

baptizonteV
Matt 28:19

baptizwn
Mark 1:4, Mark 6:14, John 1:28, John 1:31, John 1:33, John 3:23, John 10:40

baptizw
Matt 3:11, Luke 3:16, John 1:26

baptisai
Acts 22:16

baptisei
Matt 3:11, Mark 1:8, Luke 3:16

baptisqeiV
Matt 3:16, Mark 16:16, Acts 8:13

baptisqenteV
Luke 7:29, Luke 7:30

baptisqentoV
Luke 3:21

baptisqhnai
Matt 3:13, Matt 3:14, Matt 20:22, Mark 10:38, Luke 3:7, Luke 3:12, Luke 3:21, Luke 12:50, Acts 8:36, Acts 10:47, Acts 10:48

baptisqhsesqe
Matt 20:23, Mark 10:39, Acts 1:5, Acts 11:16

baptisqhtw
Acts 2:38

baptiswntai
Mark 7:4

bebaptismenoi
Acts 8:16

ebaptizen
John 3:22, John 4:2

ebaptizonto
Matt 3:6, Mark 1:5, John 3:23, Acts 8:12, Acts 18:8

ebaptisanto
1 Cor 10:2

ebaptisa
Mark 1:8, 1 Cor 1:14, 1 Cor 1:15, 1 Cor 1:16, 1 Cor 1:16

ebaptisen
Acts 1:5, Acts 8:38, Acts 11:16, Acts 19:4

ebaptisqhmen
Rom 6:3, Rom 6:3, 1 Cor 12:13

ebaptisqhsan
Acts 2:41, Acts 19:5

ebaptisqhte
Acts 19:3, 1 Cor 1:13, Gal 3:27

ebaptisqh
Mark 1:9, Luke 11:38, Acts 9:18, Acts 16:15, Acts 16:33

908

baptisma
baptisma

baptismati
Col 2:12

baptismatoV
Acts 1:22, Rom 6:4

baptisma
Matt 3:7, Matt 20:22, Matt 20:23, Matt 21:25, Mark 1:4, Mark 10:38, Mark 10:39, Mark 11:30, Luke 3:3, Luke 7:29, Luke 12:50, Luke 20:4, Acts 10:37, Acts 13:24, Acts 18:25, Acts 19:3, Acts 19:4, Eph 4:5, 1 Pe 3:21

909

baptismoV
baptismos

baptismoiV
Heb 9:10

baptismouV
Mark 7:4, Mark 7:8

baptismwn
Heb 6:2

910

BaptisthV
Baptistes

baptisthn
Matt 16:14, Mark 8:28, Luke 9:19

baptisthV
Matt 3:1, Matt 14:2, Luke 7:20, Luke 7:33

baptistou
Matt 11:11, Matt 11:12, Matt 14:8, Matt 17:13, Mark 6:24, Mark 6:25, Luke 7:28

Next Page - 911 (bapto) to 920 (Barionas)


Greek Concordance For

911 (bapto) to 920 (Barionas)

Previous Page - 901 (bathus) to 910 (Baptistes)
Strong's Number | Strong's Name | Greek Text and Scripture
911 | baptw bapto | bayaV John 13:26 bayh Luke 16:24 bebammenon Rev 19:13
912 | BarabbaV Barabbas | barabban Matt 27:16, Matt 27:17, Matt 27:20, Matt 27:21, Matt 27:26, Mark 15:11, Mark 15:15, Luke 23:18, John 18:40 barabbaV Mark 15:7, John 18:40
913 | Barak Barak | barak Heb 11:32
914 | BaraciaV Barachias | baraciou Matt 23:35
915 | barbaroV barbaros | barbaroiV Rom 1:14 barbaroi Acts 28:2, Acts 28:4 barbaroV 1 Cor 14:11, 1 Cor 14:11, Col 3:11
916 | barew bareo | barea Matt 23:4, Acts 25:7 bareisqw 1 Ti 5:16 barei 1 Th 2:7 baroumenoi 2 Cor 5:4 bebarhmenoi Matt 26:43, Mark 14:40, Luke 9:32 ebarhqhmen 2 Cor 1:8
917 | barewV bareos | barewV Matt 13:15, Acts 28:27
918 | BarqolomaioV Bartholomaios | barqolomaion Mark 3:18, Luke 6:14 barqolomaioV Matt 10:3, Acts 1:13
919 | BarihsouV Bariesous | barihsouV Acts 13:6
920 | BariwnaV Barionas | bar Matt 16:17

Next Page - 921 (Barnabas) to 930 (basanistes)


Greek Concordance For

921 (Barnabas) to 930 (basanistes)

Previous Page - 911 (bapto) to 920 (Barionas)
Strong's Number Strong's Name Greek Text and Scripture

921

BarnabaV
Barnabas

barnaban
Acts 11:22, Acts 13:2, Acts 13:7, Acts 13:50, Acts 14:12, Acts 15:2, Acts 15:36, Acts 15:39

barnabaV
Acts 4:36, Acts 9:27, Acts 11:25, Acts 12:25, Acts 13:1, Acts 13:46, Acts 14:14, Acts 15:35, Acts 15:37, 1 Cor 9:6, Gal 2:13

barnaba
Acts 11:30, Acts 13:43, Acts 14:20, Acts 15:2, Acts 15:12, Acts 15:22, Acts 15:25, Gal 2:1, Gal 2:9, Col 4:10

922

baroV
baros

barh
Gal 6:2

baroV
Matt 20:12, Acts 15:28, 2 Cor 4:17, Rev 2:24

923

BarsabaV
Barsabas

barsaban
Acts 1:23, Acts 15:22

924

BartimaioV
Bartimaios

bartimaioV
Mark 10:46

925

barunw
baruno

barunqwsin
Luke 21:34

926

baruV
barus

bareiai
2 Cor 10:10, 1 Jo 5:3

bareiV
Acts 20:29

barutera
Matt 23:23

927

barutimoV
barutimos

barutimou
Matt 26:7

928

basanizw
basanizo

basanizomenh
Rev 12:2

basanizomenon
Matt 14:24

basanizomenoV
Matt 8:6

basanizomenouV
Mark 6:48

basanisai
Matt 8:29

basanishV
Mark 5:7, Luke 8:28

basanisqhsetai
Rev 14:10

basanisqhsontai
Rev 20:10

basanisqwsin
Rev 9:5

ebasanizen
2 Pe 2:8

ebasanisan
Rev 11:10

929

basanismoV
basanismos

basanismon
Rev 18:7

basanismoV
Rev 9:5, Rev 9:5

basanismou
Rev 14:11, Rev 18:10, Rev 18:15

930

basanisthV
basanistes

basanistaiV
Matt 18:34

Next Page - 931 (basanos) to 940 (baskaino)


Greek Concordance For

931 (basanos) to 940 (baskaino)

Previous Page - 921 (Barnabas) to 930 (basanistes)
Strong's Number Strong's Name Greek Text and Scripture

931

basanoV
basanos

basanoiV
Matt 4:24, Luke 16:23

basanou
Luke 16:28

932

basileia
basileia

basileiai
Rev 11:15

basileian
Matt 5:20, Matt 6:33, Matt 7:21, Matt 13:52, Matt 18:3, Matt 19:12, Matt 19:23, Matt 19:24, Matt 21:31, Matt 23:13, Matt 24:7, Matt 25:34, Mark 4:30, Mark 9:1, Mark 9:47, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 13:8, Mark 15:43, Luke 4:43, Luke 8:1, Luke 9:2, Luke 9:27, Luke 9:60, Luke 9:62, Luke 12:31, Luke 12:32, Luke 13:20, Luke 18:17, Luke 18:24, Luke 18:25, Luke 19:12, Luke 19:15, Luke 21:10, Luke 22:29, Luke 23:51, John 3:3, John 3:5, Acts 1:6, Acts 14:22, Acts 20:25, Acts 28:23, Acts 28:31, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 15:24, 1 Cor 15:50, Gal 5:21, Col 1:13, Col 4:11, 1 Th 2:12, 2 Ti 4:1, 2 Ti 4:18, Heb 12:28, 2 Pe 1:11, Rev 17:12, Rev 17:17, Rev 17:18

basileiaV
Matt 4:8, Matt 4:23, Matt 8:12, Matt 9:35, Matt 13:11, Matt 13:19, Matt 13:38, Matt 13:41, Matt 16:19, Matt 24:14, Mark 1:14, Mark 4:11, Mark 6:23, Mark 12:34, Luke 1:33, Luke 4:5, Luke 8:10, Luke 9:11, Luke 18:29, Acts 1:3, Acts 8:12, Acts 19:8, 2 Th 1:5, Heb 1:8, Heb 11:33, Jam 2:5

basileia
Matt 3:2, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:19, Matt 5:19, Matt 6:10, Matt 6:13, Matt 8:11, Matt 10:7, Matt 11:11, Matt 11:12, Matt 12:25, Matt 12:26, Matt 12:28, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:43, Matt 13:44, Matt 13:45, Matt 13:47, Matt 16:28, Matt 18:1, Matt 18:4, Matt 18:23, Matt 19:14, Matt 20:1, Matt 20:21, Matt 21:43, Matt 22:2, Matt 24:7, Matt 25:1, Matt 26:29, Mark 1:15, Mark 3:24, Mark 3:24, Mark 4:26, Mark 10:14, Mark 11:10, Mark 13:8, Mark 14:25, Luke 6:20, Luke 7:28, Luke 10:9, Luke 10:11, Luke 11:2, Luke 11:17, Luke 11:18, Luke 11:20, Luke 13:18, Luke 13:28, Luke 13:29, Luke 14:15, Luke 16:16, Luke 17:20, Luke 17:20, Luke 17:21, Luke 18:16, Luke 19:11, Luke 21:10, Luke 21:31, Luke 22:16, Luke 22:18, Luke 22:30, Luke 23:42, John 18:36, John 18:36, John 18:36, Rom 14:17, 1 Cor 4:20, Eph 5:5, Rev 1:9, Rev 12:10, Rev 16:10

basileiV
Matt 10:18, Matt 17:25, Luke 10:24, Luke 21:12, Luke 22:25, Acts 4:26, Rev 1:6, Rev 5:10, Rev 6:15, Rev 16:14, Rev 17:2, Rev 17:10, Rev 17:12, Rev 17:12, Rev 18:3, Rev 18:9, Rev 19:19, Rev 21:24

933

basileion
basileion

basileioiV
Luke 7:25

934

basileioV
basileios

basileion
1 Pe 2:9

935

basileuV
basileus

basilea
Matt 1:6, Mark 6:25, Mark 15:9, Mark 15:12, Luke 23:2, John 6:15, John 18:39, John 19:12, John 19:15, John 19:15, Acts 13:21, Acts 13:22, Acts 17:7, 1 Pe 2:17, Rev 9:11

basilei
Matt 18:23, Matt 22:2, Luke 14:31, Acts 25:14, 1 Ti 1:17, 1 Pe 2:13

basileusin
Rev 10:11

basileusomen
Rev 5:10

basileuV
Matt 1:6, Matt 2:2, Matt 2:3, Matt 14:9, Matt 21:5, Matt 22:7, Matt 22:11, Matt 22:13, Matt 25:34, Matt 25:40, Matt 27:11, Matt 27:29, Matt 27:37, Matt 27:42, Mark 6:14, Mark 6:22, Mark 6:26, Mark 6:27, Mark 15:2, Mark 15:26, Mark 15:32, Luke 14:31, Luke 19:38, Luke 23:3, Luke 23:37, Luke 23:38, John 1:49, John 12:13, John 12:15, John 18:33, John 18:37, John 18:37, John 19:3, John 19:14, John 19:19, John 19:21, John 19:21, Acts 7:18, Acts 12:1, Acts 25:13, Acts 26:26, Acts 26:30, 1 Ti 6:15, Heb 7:1, Heb 7:2, Heb 7:2, Heb 7:2, Rev 15:3, Rev 17:14, Rev 19:16

basileu
Mark 15:18, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:13, Acts 26:19, Acts 26:27

basilewn
Matt 11:8, Mark 13:9, Acts 9:15, 1 Ti 2:2, Heb 7:1, Rev 1:5, Rev 16:12, Rev 17:14, Rev 17:18, Rev 19:16, Rev 19:18

basilewV
Matt 2:1, Matt 2:9, Matt 5:35, Luke 1:5, Acts 7:10, Acts 12:20, 2 Cor 11:32, Heb 11:23, Heb 11:27

936

basileuw
basileuo

basileuein
1 Cor 15:25

basileuei
Matt 2:22

basileuetw
Rom 6:12

basileuontwn
1 Ti 6:15

basileusai
Luke 19:14, Luke 19:27

basileusei
Luke 1:33, Rev 11:15

basileush
Rom 5:21

basileusousin
Rom 5:17, Rev 20:6, Rev 22:5

ebasileusan
Rev 20:4

ebasileusaV
Rev 11:17

ebasileusate
1 Cor 4:8, 1 Cor 4:8

ebasileusen
Rom 5:14, Rom 5:17, Rom 5:21, Rev 19:6

937

basilikoV
basilikos

basilikhn
Acts 12:21

basilikhV
Acts 12:20

basilikon
Jam 2:8

basilikoV
John 4:46, John 4:49

938

basilissa
basilissa

basilissa
Matt 12:42, Luke 11:31, Rev 18:7

basilisshV
Acts 8:27

939

basiV
basis

baseiV
Acts 3:7

940

baskainw
baskaino

ebaskanen
Gal 3:1

Next Page - 941 (bastazo) to 950 (bebaioo)


Greek Concordance For

941 (bastazo) to 950 (bebaioo)

Previous Page - 931 (basanos) to 940 (baskaino)
Strong's Number | Strong's Name | Greek Text and Scripture
941 | bastazw bastazo | bastazein John 16:12, Rom 15:1 bastazeiV Rom 11:18 bastazei Luke 14:27 bastazesqai Acts 21:35 bastazete Luke 10:4, Gal 6:2 bastazonteV Luke 7:14 bastazontoV Rev 17:7 bastazwn Mark 14:13, Luke 22:10, John 19:17 bastazw Gal 6:17 bastasai Matt 3:11, Acts 9:15, Acts 15:10, Rev 2:2 bastasasa Luke 11:27 bastasasin Matt 20:12 bastasei Gal 5:10, Gal 6:5 ebastazen John 12:6 ebastazeto Acts 3:2 ebastasan John 10:31 ebastasaV John 20:15, Rev 2:3 ebastasen Matt 8:17
942 | batoV batos | batou Mark 12:26, Luke 6:44, Luke 20:37, Acts 7:30 batw Acts 7:35
943 | batos batos | batouV Luke 16:6
944 | batracoV batrachos | batracoiV Rev 16:13
945 | battologew battologeo | battologhshte Matt 6:7
946 | bdelugma bdelugma | bdelugmatwn Rev 17:4, Rev 17:5 bdelugma Matt 24:15, Mark 13:14, Luke 16:15, Rev 21:27
947 | bdeluktoV bdeluktos | bdeluktoi Titus 1:16
948 | bdelussw bdelusso | bdelussomenoV Rom 2:22 ebdelugmenoiV Rev 21:8
949 | bebaioV bebaios | bebaian Rom 4:16, Heb 3:6, Heb 3:14, Heb 6:19, 2 Pe 1:10 bebaia 2 Cor 1:6, Heb 9:17 bebaioV Heb 2:2 bebaioteron 2 Pe 1:19
950 | bebaiow bebaioo | bebaioumenoi Col 2:7 bebaiountoV Mark 16:20 bebaiousqai Heb 13:9 bebaiwn 2 Cor 1:21 bebaiwsai Rom 15:8 bebaiwsei 1 Cor 1:8, Php 1:7 ebebaiwqh 1 Cor 1:6, Heb 2:3

Next Page - 951 (bebaiosis) to 960 (Beroia)


Greek Concordance For

951 (bebaiosis) to 960 (Beroia)

Previous Page - 941 (bastazo) to 950 (bebaioo)
Strong's Number | Strong's Name | Greek Text and Scripture
951 | bebaiwsiV bebaiosis | bebaiwsin Heb 6:16
952 | bebhloV bebelos | bebhloiV 1 Ti 1:9 bebhloV Heb 12:16 bebhlouV 1 Ti 4:7, 1 Ti 6:20, 2 Ti 2:16
953 | bebhlow bebeloo | bebhlousin Matt 12:5 bebhlwsai Acts 24:6
954 | Beelzeboul Beelzeboul | beelzeboul Matt 10:25, Matt 12:24, Matt 12:27, Mark 3:22, Luke 11:15, Luke 11:18, Luke 11:19
955 | Belial Belial | beliar 2 Cor 6:15
956 | beloV belos | belh Eph 6:16
957 | beltion beltion | beltion 2 Ti 1:18
958 | Beniamin Beniamin | beniamin Acts 13:21, Rom 11:1, Php 3:5, Rev 7:8
959 | Bernikh Bernike | bernikhV Acts 25:23 bernikh Acts 25:13, Acts 26:30
960 | Beroia Beroia | beroian Acts 17:10 beroia Acts 17:13

Next Page - 961 (Beroiaios) to 970 (bia)


Greek Concordance For

961 (Beroiaios) to 970 (bia)

Previous Page - 951 (bebaiosis) to 960 (Beroia)
Strong's Number | Strong's Name | Greek Text and Scripture
961 | BeroiaioV Beroiaios | beroiaioV Acts 20:4
962 | Bhqabara Bethabara | bhqabara John 1:28
963 | Bhqania Bethania | bhqanian Matt 21:17, Mark 11:1, Mark 11:11, Luke 19:29, Luke 24:50, John 12:1 bhqaniaV Mark 11:12, John 11:1 bhqania Matt 26:6, Mark 14:3, John 11:18
964 | Bhqesda Bethesda | bhqesda John 5:2
965 | Bhqleem Bethleem | bhqleem Matt 2:1, Matt 2:5, Matt 2:6, Matt 2:8, Matt 2:16, Luke 2:4, Luke 2:15, John 7:42
966 | Bhqsaida Bethsaida | bhqsaidan Matt 11:21, Mark 6:45, Mark 8:22 bhqsaida Luke 9:10, Luke 10:13, John 1:44, John 12:21
967 | Bhqfagh Bethphage | bhqfagh Matt 21:1, Mark 11:1, Luke 19:29
968 | bhma bema | bhmati Rom 14:10 bhmatoV Matt 27:19, John 19:13, Acts 12:21, Acts 18:16, Acts 18:17, Acts 25:6, Acts 25:10, Acts 25:17, 2 Cor 5:10 bhma Acts 7:5, Acts 18:12
969 | berulloV berullos | bhrulloV Rev 21:20
970 | bia bia | bian Acts 21:35 biaV Acts 5:26, Acts 24:7, Acts 27:41

Next Page - 971 (biazo) to 980 (bioo)


Greek Concordance For

971 (biazo) to 980 (bioo)

Previous Page - 961 (Beroiaios) to 970 (bia)
Strong's Number | Strong's Name | Greek Text and Scripture
971 | biazw biazo | biazetai Matt 11:12, Luke 16:16
972 | biaioV biaios | biaiaV Acts 2:2
973 | biasthV biastes | biastai Matt 11:12
974 | bibliaridion bibliaridion | biblaridion Rev 10:2, Rev 10:8, Rev 10:9, Rev 10:10
975 | biblion biblion | biblia John 21:25, 2 Ti 4:13, Rev 20:12 biblioiV Rev 20:12 biblion Matt 19:7, Mark 10:4, Luke 4:17, Luke 4:17, Luke 4:20, Heb 9:19, Rev 1:11, Rev 5:1, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:7, Rev 5:8, Rev 5:9, Rev 6:14, Rev 17:8, Rev 20:12 bibliou Heb 10:7, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18 bibliw John 20:30, Gal 3:10, Rev 21:27, Rev 22:18, Rev 22:19
976 | bibloV biblos | bibloV Matt 1:1 biblouV Acts 19:19 biblou Rev 3:5, Rev 22:19, Rev 22:19 biblw Mark 12:26, Luke 3:4, Luke 20:42, Acts 1:20, Acts 7:42, Php 4:3, Rev 13:8, Rev 20:15
977 | bibrwskw bibrosko | bebrwkosin John 6:13
978 | Biqunia Bithunia | biqunian Acts 16:7 biquniaV 1 Pe 1:1
979 | bioV bios | bion Mark 12:44, Luke 8:43, Luke 15:12, Luke 15:30, Luke 21:4, 1 Ti 2:2, 1 Jo 3:17 biou Luke 8:14, 2 Ti 2:4, 1 Pe 4:3, 1 Jo 2:16
980 | biow bioo | biwsai 1 Pe 4:2

Next Page - 981 (biosis) to 990 (blemma)


Greek Concordance For

981 (biosis) to 990 (blemma)

Previous Page - 971 (biazo) to 980 (bioo)
Strong's Number | Strong's Name | Greek Text and Scripture
981 | biwsiV biosis | biwsin Acts 26:4
982 | biwtikoV biotikos | biwtikaiV Luke 21:34 biwtika 1 Cor 6:3, 1 Cor 6:4
983 | blaberoV blaberos | blaberaV 1 Ti 6:9
984 | blaptw blapto | blayan Luke 4:35 blayei Mark 16:18
985 | blastanw blastano | blastanh Mark 4:27 blasthsasa Heb 9:4 eblasthsen Matt 13:26, Jam 5:18
986 | BlastoV Blastos | blaston Acts 12:20
987 | blasfhmew blasphemeo | blasfhmein Acts 26:11, 1 Ti 1:20, Titus 3:2 blasfhmeisqw Rom 14:16 blasfhmeiV John 10:36 blasfhmeitai Rom 2:24, 1 Pe 4:14 blasfhmei Matt 9:3 blasfhmhqhsetai 2 Pe 2:2 blasfhmhsai Rev 13:6 blasfhmhsanti Luke 12:10 blasfhmhsh Mark 3:29 blasfhmhswsin Mark 3:28 blasfhmhtai 1 Ti 6:1, Titus 2:5 blasfhmoumai 1 Cor 10:30 blasfhmoumeqa Rom 3:8 blasfhmoumenoi 1 Cor 4:13 blasfhmountaV Acts 19:37 blasfhmounteV Luke 22:65, Acts 13:45, 1 Pe 4:4, 2 Pe 2:10, 2 Pe 2:12 blasfhmountwn Acts 18:6 blasfhmousin Jam 2:7, Jude 1:8, Jude 1:10 eblasfhmei Luke 23:39 eblasfhmhsan Rev 16:9, Rev 16:11, Rev 16:21 eblasfhmhsen Matt 26:65 eblasfhmoun Matt 27:39, Mark 15:29
988 | blasfhmia blasphemia | blasfhmiai Matt 15:19, Mark 3:28, 1 Ti 6:4 blasfhmian Matt 26:65, Col 3:8, Rev 2:9, Rev 13:6 blasfhmiaV Mark 2:7, Mark 14:64, Luke 5:21, John 10:33, Jude 1:9, Rev 13:1, Rev 13:5, Rev 17:3 blasfhmia Matt 12:31, Matt 12:31, Mark 7:22, Eph 4:31
989 | blasfhmoV blasphemos | blasfhma Acts 6:11, Acts 6:13 blasfhmoi 2 Ti 3:2 blasfhmon 1 Ti 1:13, 2 Pe 2:11
990 | blemma blemma | blemmati 2 Pe 2:8

Next Page - 991 (blepo) to 1000 (bole)


Greek Concordance For

991 (blepo) to 1000 (bole)

Previous Page - 981 (biosis) to 990 (blemma)
Strong's Number Strong's Name Greek Text and Scripture

991

blepw
blepo

blepein
Matt 12:22, Luke 7:21, Acts 8:6, Acts 12:9, Rom 11:8, Rom 11:10, Rev 1:12, Rev 5:3, Rev 5:4, Rev 9:20

blepeiV
Matt 7:3, Matt 22:16, Mark 5:31, Mark 12:14, Mark 13:2, Luke 6:41, Luke 7:44, Jam 2:22, Rev 1:11

blepei
Mark 8:23, Luke 24:12, John 1:29, John 9:19, John 9:21, John 11:9, John 20:1, John 20:5, John 21:20, Rom 8:24, 2 Cor 12:6

blepete
Matt 11:4, Matt 13:17, Matt 24:2, Matt 24:4, Mark 4:24, Mark 8:15, Mark 8:18, Mark 12:38, Mark 13:5, Mark 13:9, Mark 13:23, Mark 13:33, Luke 8:18, Luke 10:23, Luke 10:24, Luke 21:8, Acts 2:33, Acts 13:40, 1 Cor 1:26, 1 Cor 8:9, 1 Cor 10:18, 1 Cor 16:10, 2 Cor 10:7, Gal 5:15, Eph 5:15, Php 3:2, Php 3:2, Php 3:2, Col 2:8, Heb 3:12, Heb 10:25, Heb 12:25, 2 Jo 1:8

blepetw
1 Cor 3:10, 1 Cor 10:12

blepe
Col 4:17, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7

blephV
Rev 3:18

bleph
John 5:19

blepomena
2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, Heb 11:3

blepomenh
Rom 8:24

blepomenwn
Heb 11:1, Heb 11:7

blepomen
John 9:41, Rom 8:25, 1 Cor 13:12, Heb 2:9, Heb 3:19

blepontaV
Matt 15:31, Matt 15:31

bleponta
Acts 27:12

bleponteV
Matt 13:13, Matt 13:14, Mark 4:12, Luke 8:10, Luke 10:23, Luke 21:30, John 9:39, John 9:39, Acts 4:14, Acts 28:26, Rev 17:8

blepontwn
Acts 1:9

blepousin
Matt 13:13, Matt 13:16, Matt 18:10, John 21:9

blepwn
Matt 5:28, Matt 6:4, Matt 6:6, Matt 6:18, Matt 14:30, Luke 6:42, Luke 9:62, John 9:7, Acts 9:9, Acts 13:11, Col 2:5, Rev 22:8

blepwsin
Mark 4:12, Luke 8:10, Luke 8:16, Luke 11:33, John 9:39, Rev 16:15, Rev 18:9

blepw
Mark 8:24, John 9:15, John 9:25, Rom 7:23, 2 Cor 7:8

bleyete
Matt 13:14, Acts 28:26

bleyon
Acts 3:4

bleyousin
Rev 11:9

eblepen
Acts 9:8

eblepon
John 13:22

ebleya
Rev 22:8

992

blhteoV
bleteos

blhteon
Mark 2:22, Luke 5:38

993

BoanergeV
Boanerges

boanergeV
Mark 3:17

bohson
Gal 4:27

994

boaw
boao

bownta
Acts 8:7

bownteV
Acts 17:6

bowntoV
Matt 3:3, Mark 1:3, Luke 3:4, John 1:23

bowntwn
Luke 18:7

ebohsen
Mark 15:34, Luke 18:38

ebown
Acts 21:34

995

boh
boe

boai
Jam 5:4

996

bohqeia
boetheia

bohqeiaiV
Acts 27:17

bohqeian
Heb 4:16

997

bohqew
boetheo

bohqeite
Acts 21:28

bohqei
Matt 15:25, Mark 9:24

bohqhsai
Heb 2:18

bohqhson
Mark 9:22, Acts 16:9

ebohqhsa
2 Cor 6:2

ebohqhsen
Rev 12:16

998

bohqoV
boethos

bohqoV
Heb 13:6

999

boqunoV
bothunos

boqunon
Matt 12:11, Matt 15:14, Luke 6:39

1000

bolh
bole

bolhn
Luke 22:41

Next Page - 1001 (bolizo) to 1010 (bouleutes)


Greek Concordance For

1001 (bolizo) to 1010 (bouleutes)

Previous Page - 991 (blepo) to 1000 (bole)
Strong's Number | Strong's Name | Greek Text and Scripture
1001 | bolizw bolizo | bolisanteV Acts 27:28, Acts 27:28
1002 | boliV bolis | bolidi Heb 12:20
1003 | Booz Booz | booz Matt 1:5, Matt 1:5, Luke 3:32
1004 | borboroV borboros | borborou 2 Pe 2:22
1005 | borraV borrhas | borra Luke 13:29, Rev 21:13
1006 | boskw bosko | boskein Luke 15:15 boske John 21:15, John 21:17 boskomenh Matt 8:30, Mark 5:11 boskomenwn Luke 8:32 boskonteV Matt 8:33, Mark 5:14, Luke 8:34
1007 | Bosor Bosor | bosor 2 Pe 2:15
1008 | botanh botane | botanhn Heb 6:7
1009 | botruV botrus | botruaV Rev 14:18
1010 | bouleuthV bouleutes | bouleuthV Mark 15:43, Luke 23:50

Next Page - 1011 (bouleuo) to 1020 (braduploeo)


Greek Concordance For

1011 (bouleuo) to 1020 (braduploeo)

Previous Page - 1001 (bolizo) to 1010 (bouleutes)
Strong's Number | Strong's Name | Greek Text and Scripture
1011 | bouleuw bouleuo | bouleuetai Luke 14:31 bouleuomai 2 Cor 1:17, 2 Cor 1:17 bouleuomenoV 2 Cor 1:17 ebouleuonto Acts 5:33 ebouleusanto John 12:10, Acts 27:39 ebouleusato Acts 15:37
1012 | boulh boule | boulaV 1 Cor 4:5 boulhn Luke 7:30, Acts 20:27, Acts 27:12, Eph 1:11 boulhV Heb 6:17 boulh Luke 23:51, Acts 2:23, Acts 4:28, Acts 5:38, Acts 13:36, Acts 27:42
1013 | boulhma boulema | boulhmati Rom 9:19 boulhmatoV Acts 27:43
1014 | boulomai boulomai | boulei Luke 22:42 boulesqe John 18:39, Acts 5:28 bouletai 1 Cor 12:11 boulhqeiV Jam 1:18 boulhqh Jam 4:4 boulhtai Matt 11:27, Luke 10:22, Jam 3:4 bouloito Acts 25:20 boulomai Acts 18:15, Php 1:12, 1 Ti 2:8, 1 Ti 5:14, Titus 3:8, Jude 1:5 boulomeqa Acts 17:20 boulomenoi 1 Ti 6:9 boulomenoV Mark 15:15, Acts 12:4, Acts 22:30, Acts 23:28, Acts 27:43, Heb 6:17, 2 Pe 3:9 boulomenouV 3 Jo 1:10 boulomenou Acts 18:27, Acts 19:30 eboulhqh Matt 1:19 eboulomhn Acts 25:22, 2 Cor 1:15, Phm 1:13 eboulonto Acts 28:18 hboulhqhn 2 Jo 1:12
1015 | bounoV bounos | bounoiV Luke 23:30 bounoV Luke 3:5
1016 | bouV bous | boaV John 2:14, John 2:15 boun Luke 13:15, 1 Cor 9:9, 1 Ti 5:18 bouV Luke 14:5 bown Luke 14:19, 1 Cor 9:9
1017 | brabeion brabeion | brabeion 1 Cor 9:24, Php 3:14
1018 | brabeuw brabeuo | brabeuetw Col 3:15
1019 | bradunw braduno | bradunei 2 Pe 3:9 bradunw 1 Ti 3:15
1020 | braduploew braduploeo | braduploounteV Acts 27:7

Next Page - 1021 (bradus) to 1030 (brugmos)


Greek Concordance For

1021 (bradus) to 1030 (brugmos)

Previous Page - 1011 (bouleuo) to 1020 (braduploeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1021 | braduV bradus | bradeiV Luke 24:25 braduV Jam 1:19, Jam 1:19
1022 | braduthV bradutes | braduthta 2 Pe 3:9
1023 | braciwn brachion | bracioni Luke 1:51 bracionoV Acts 13:17 braciwn John 12:38
1024 | bracuV brachus | bracewn Heb 13:22 bracu Luke 22:58, John 6:7, Acts 5:34, Acts 27:28, Heb 2:7, Heb 2:9
1025 | brefoV brephos | brefh Luke 18:15, Acts 7:19, 1 Pe 2:2 brefoV Luke 1:41, Luke 1:44, Luke 2:12, Luke 2:16 brefouV 2 Ti 3:15
1026 | brecw brecho | brexai Jam 5:17 brecein Luke 7:38 brecei Matt 5:45 brech Rev 11:6 ebrexen Luke 7:44, Luke 17:29, Jam 5:17
1027 | bronth bronte | brontai Rev 4:5, Rev 8:5, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:19, Rev 16:18 bronthn John 12:29 bronthV Mark 3:17, Rev 6:1, Rev 14:2 brontwn Rev 19:6
1028 | broch broche | broch Matt 7:25, Matt 7:27
1029 | brocoV brochos | brocon 1 Cor 7:35
1030 | brugmoV brugmos | brugmoV Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28

Next Page - 1031 (brucho) to 1040 (bussos)


Greek Concordance For

1031 (brucho) to 1040 (bussos)

Previous Page - 1021 (bradus) to 1030 (brugmos)
Strong's Number | Strong's Name | Greek Text and Scripture
1031 | brucw brucho | ebrucon Acts 7:54
1032 | bruw bruo | bruei Jam 3:11
1033 | brwma broma | brwmasin 1 Cor 6:13, Heb 9:10, Heb 13:9 brwmata Matt 14:15, Mark 7:19, Luke 3:11, Luke 9:13, 1 Cor 6:13 brwmati Rom 14:15 brwmatoV Rom 14:20 brwmatwn 1 Ti 4:3 brwma John 4:34, Rom 14:15, 1 Cor 3:2, 1 Cor 8:8, 1 Cor 8:13, 1 Cor 10:3
1034 | brwsimoV brosimos | brwsimon Luke 24:41
1035 | brwsiV brosis | brwsei Col 2:16 brwsewV 1 Cor 8:4, Heb 12:16 brwsin John 4:32, John 6:27, John 6:27, 2 Cor 9:10 brwsiV Matt 6:19, Matt 6:20, John 6:55, Rom 14:17
1036 | buqizw buthizo | buqizesqai Luke 5:7 buqizousin 1 Ti 6:9
1037 | buqoV buthos | buqw 2 Cor 11:25
1038 | burseuV burseus | bursei Acts 9:43, Acts 10:6 bursewV Acts 10:32
1039 | bussinoV bussinos | bussinon Rev 18:16, Rev 19:8, Rev 19:8, Rev 19:14
1040 | bussoV bussos | busson Luke 16:19 bussou Rev 18:12

Next Page - 1041 (bomos) to 1050 (Gaios)


Greek Concordance For

1041 (bomos) to 1050 (Gaios)

Previous Page - 1031 (brucho) to 1040 (bussos)
Strong's Number | Strong's Name | Greek Text and Scripture
1041 | bwmoV bomos | bwmon Acts 17:23
G
1042 | gabbaqa gabbatha | gabbaqa John 19:13
1043 | Gabrihl Gabriel | gabrihl Luke 1:19, Luke 1:26
1044 | gaggraina gaggraina | gaggraina 2 Ti 2:17
1045 | Gad Gad | gad Rev 7:5
1046 | GadarhnoV Gadarenos | gadarhnwn Mark 5:1, Luke 8:26, Luke 8:37
1047 | gaza gaza | gazhV Acts 8:27
1048 | Gaza Gaza | gazan Acts 8:26
1049 | gazofulakion gazophulakion | gazofulakion Mark 12:41, Mark 12:43, Luke 21:1 gazofulakiou Mark 12:41 gazofulakiw John 8:20
1050 | GaioV Gaios | gaion Acts 19:29, 1 Cor 1:14 gaioV Acts 20:4, Rom 16:23 gaiw 3 Jo 1:1

Next Page - 1051 (gala) to 1060 (gameo)


Greek Concordance For

1051 (gala) to 1060 (gameo)

Previous Page - 1041 (bomos) to 1050 (Gaios)
Strong's Number Strong's Name Greek Text and Scripture

1051

gala
gala

galaktoV
1 Cor 9:7, Heb 5:12, Heb 5:13

gala
1 Cor 3:2, 1 Pe 2:2

1052

GalathV
Galates

galatai
Gal 3:1

1053

Galatia
Galatia

galatian
2 Ti 4:10

galatiaV
1 Cor 16:1, Gal 1:2, 1 Pe 1:1

1054

GalatikoV
Galatikos

galatikhn
Acts 16:6, Acts 18:23

1055

galhnh
galene

galhnh
Matt 8:26, Mark 4:39, Luke 8:24

1056

Galilaia
Galilaia

galilaian
Matt 4:12, Matt 4:23, Matt 26:32, Matt 28:7, Matt 28:10, Matt 28:16, Mark 1:14, Mark 1:39, Mark 14:28, Mark 16:7, Luke 2:39, Luke 4:14, Luke 23:6, John 1:43, John 4:3, John 4:43, John 4:45, John 4:47, John 4:54

galilaiaV
Matt 2:22, Matt 3:13, Matt 4:18, Matt 4:25, Matt 15:29, Matt 19:1, Matt 21:11, Matt 27:55, Mark 1:9, Mark 1:16, Mark 1:28, Mark 3:7, Mark 6:21, Mark 7:31, Mark 9:30, Luke 1:26, Luke 2:4, Luke 3:1, Luke 4:31, Luke 4:44, Luke 5:17, Luke 8:26, Luke 17:11, Luke 23:5, Luke 23:49, Luke 23:55, John 2:1, John 2:11, John 4:46, John 6:1, John 7:41, John 7:52, John 7:52, John 12:21, John 21:2, Acts 9:31, Acts 10:37, Acts 13:31

galilaia
Matt 4:15, Matt 17:22, Mark 15:41, Luke 24:6, John 7:1, John 7:9

1057

GalilaioV
Galilaios

galilaioi
Luke 13:2, John 4:45, Acts 1:11, Acts 2:7

galilaioV
Mark 14:70, Luke 22:59, Luke 23:6, Acts 5:37

galilaiouV
Luke 13:2

galilaiou
Matt 26:69

galilaiwn
Luke 13:1

1058

Galliwn
Gallion

galliwni
Acts 18:17

galliwnoV
Acts 18:12

galliwn
Acts 18:14

1059

Gamalihl
Gamaliel

gamalihl
Acts 5:34, Acts 22:3

1060

gamew
gameo

gamein
1 Ti 4:3, 1 Ti 5:11, 1 Ti 5:14

gameitwsan
1 Cor 7:36

gamhqhnai
1 Cor 7:39

gamhqh
Mark 10:12

gamhsai
Matt 19:10, 1 Cor 7:9

gamhsasa
1 Cor 7:34

gamhsaV
Matt 19:9, Matt 22:25, 1 Cor 7:33

gamhsatwsan
1 Cor 7:9

gamhsh
Matt 5:32, Matt 19:9, Mark 10:11

gamounteV
Matt 24:38

gamousin
Matt 22:30, Mark 12:25, Luke 20:34, Luke 20:35

gegamhkosin
1 Cor 7:10

ghmhV
1 Cor 7:28

ghmh
1 Cor 7:28

egamhsen
Mark 6:17

egamoun
Luke 17:27

eghma
Luke 14:20

Next Page - 1061 (gamisko) to 1070 (gelao)


Greek Concordance For

1061 (gamisko) to 1070 (gelao)

Previous Page - 1051 (gala) to 1060 (gameo)
Strong's Number Strong's Name Greek Text and Scripture

1061

gamiskw
gamisko

gamiskontai
Mark 12:25

1062

gamoV
gamos

gamon
John 2:2

gamoV
Matt 22:8, Matt 22:10, John 2:1, Heb 13:4, Rev 19:7

gamouV
Matt 22:2, Matt 22:3, Matt 22:4, Matt 22:9, Matt 25:10, Luke 14:8

gamou
Matt 22:11, Matt 22:12, Rev 19:9

gamwn
Luke 12:36, Luke 16:18, Luke 16:18

1063

gar
gar

gar
Matt 1:18, Matt 1:20, Matt 1:21, Matt 2:2, Matt 2:5, Matt 2:6, Matt 2:13, Matt 2:20, Matt 3:2, Matt 3:3, Matt 3:9, Matt 3:15, Matt 4:6, Matt 4:10, Matt 4:17, Matt 4:18, Matt 5:12, Matt 5:18, Matt 5:20, Matt 5:29, Matt 5:30, Matt 5:46, Matt 6:7, Matt 6:8, Matt 6:14, Matt 6:16, Matt 6:21, Matt 6:24, Matt 6:32, Matt 6:32, Matt 6:34, Matt 7:2, Matt 7:8, Matt 7:12, Matt 7:25, Matt 7:29, Matt 8:9, Matt 9:5, Matt 9:13, Matt 9:16, Matt 9:21, Matt 9:24, Matt 10:10, Matt 10:17, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:26, Matt 10:35, Matt 11:10, Matt 11:13, Matt 11:18, Matt 11:30, Matt 12:8, Matt 12:33, Matt 12:34, Matt 12:37, Matt 12:40, Matt 12:50, Matt 13:12, Matt 13:15, Matt 13:17, Matt 14:3, Matt 14:4, Matt 14:24, Matt 15:2, Matt 15:4, Matt 15:19, Matt 15:27, Matt 16:2, Matt 16:3, Matt 16:25, Matt 16:26, Matt 16:27, Matt 17:15, Matt 17:20, Matt 18:7, Matt 18:10, Matt 18:11, Matt 18:20, Matt 19:12, Matt 19:14, Matt 19:22, Matt 20:1, Matt 20:16, Matt 21:26, Matt 21:32, Matt 22:14, Matt 22:16, Matt 22:28, Matt 22:30, Matt 23:3, Matt 23:4, Matt 23:8, Matt 23:9, Matt 23:10, Matt 23:13, Matt 23:17, Matt 23:19, Matt 23:39, Matt 24:5, Matt 24:6, Matt 24:7, Matt 24:21, Matt 24:24, Matt 24:27, Matt 24:28, Matt 24:38, Matt 25:14, Matt 25:29, Matt 25:35, Matt 25:42, Matt 26:9, Matt 26:10, Matt 26:11, Matt 26:12, Matt 26:28, Matt 26:31, Matt 26:43, Matt 26:52, Matt 26:73, Matt 27:18, Matt 27:19, Matt 27:23, Matt 27:43, Matt 28:2, Matt 28:5, Matt 28:6, Mark 1:16, Mark 1:22, Mark 1:38, Mark 2:15, Mark 3:10, Mark 3:21, Mark 3:35, Mark 4:22, Mark 4:25, Mark 4:28, Mark 5:8, Mark 5:28, Mark 5:42, Mark 6:14, Mark 6:17, Mark 6:18, Mark 6:20, Mark 6:31, Mark 6:36, Mark 6:48, Mark 6:50, Mark 6:52, Mark 6:52, Mark 7:3, Mark 7:8, Mark 7:10, Mark 7:21, Mark 7:25, Mark 7:27, Mark 7:28, Mark 8:3, Mark 8:35, Mark 8:36, Mark 8:38, Mark 9:6, Mark 9:6, Mark 9:31, Mark 9:34, Mark 9:39, Mark 9:40, Mark 9:41, Mark 9:49, Mark 10:14, Mark 10:22, Mark 10:27, Mark 10:45, Mark 11:13, Mark 11:18, Mark 11:23, Mark 11:32, Mark 12:12, Mark 12:14, Mark 12:23, Mark 12:25, Mark 12:36, Mark 12:44, Mark 13:6, Mark 13:7, Mark 13:8, Mark 13:9, Mark 13:11, Mark 13:19, Mark 13:22, Mark 13:33, Mark 13:35, Mark 14:5, Mark 14:7, Mark 14:40, Mark 14:56, Mark 14:70, Mark 15:10, Mark 15:14, Mark 16:4, Mark 16:8, Luke 1:15, Luke 1:18, Luke 1:30, Luke 1:44, Luke 1:48, Luke 1:76, Luke 2:10, Luke 3:8, Luke 4:8, Luke 4:10, Luke 5:9, Luke 5:39, Luke 6:23, Luke 6:23, Luke 6:26, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:38, Luke 6:43, Luke 6:44, Luke 6:44, Luke 6:45, Luke 6:48, Luke 7:5, Luke 7:6, Luke 7:8, Luke 7:28, Luke 7:33, Luke 8:17, Luke 8:18, Luke 8:29, Luke 8:29, Luke 8:40, Luke 8:46, Luke 9:14, Luke 9:24, Luke 9:25, Luke 9:26, Luke 9:44, Luke 9:48, Luke 9:50, Luke 9:56, Luke 10:7, Luke 10:24, Luke 11:4, Luke 11:10, Luke 11:30, Luke 12:12, Luke 12:30, Luke 12:34, Luke 12:52, Luke 12:58, Luke 14:14, Luke 14:24, Luke 14:28, Luke 16:2, Luke 16:13, Luke 16:28, Luke 17:21, Luke 17:24, Luke 18:16, Luke 18:23, Luke 18:25, Luke 18:32, Luke 19:5, Luke 19:10, Luke 19:21, Luke 19:26, Luke 19:48, Luke 20:6, Luke 20:19, Luke 20:33, Luke 20:36, Luke 20:36, Luke 20:38, Luke 21:4, Luke 21:8, Luke 21:9, Luke 21:15, Luke 21:23, Luke 21:26, Luke 21:35, Luke 22:2, Luke 22:16, Luke 22:18, Luke 22:27, Luke 22:37, Luke 22:37, Luke 22:59, Luke 22:71, Luke 23:8, Luke 23:12, Luke 23:15, Luke 23:22, Luke 23:34, Luke 23:41, John 2:25, John 3:2, John 3:16, John 3:17, John 3:19, John 3:20, John 3:24, John 3:34, John 3:34, John 4:8, John 4:9, John 4:18, John 4:23, John 4:37, John 4:42, John 4:44, John 4:45, John 4:47, John 5:4, John 5:13, John 5:19, John 5:20, John 5:21, John 5:22, John 5:26, John 5:36, John 5:46, John 5:46, John 6:6, John 6:27, John 6:33, John 6:55, John 6:64, John 6:71, John 7:1, John 7:4, John 7:5, John 7:39, John 7:41, John 8:42, John 8:42, John 9:22, John 9:30, John 10:26, John 11:39, John 12:8, John 12:43, John 12:47, John 13:11, John 13:13, John 13:15, John 13:29, John 14:30, John 16:13, John 16:27, John 18:13, John 19:6, John 19:31, John 19:36, John 20:9, John 20:17, John 21:7, John 21:8, Acts 1:20, Acts 2:15, Acts 2:15, Acts 2:25, Acts 2:34, Acts 2:39, Acts 3:22, Acts 4:3, Acts 4:12, Acts 4:16, Acts 4:20, Acts 4:22, Acts 4:27, Acts 4:34, Acts 4:34, Acts 5:26, Acts 5:36, Acts 6:14, Acts 7:33, Acts 7:40, Acts 8:7, Acts 8:16, Acts 8:21, Acts 8:23, Acts 8:31, Acts 8:39, Acts 9:11, Acts 9:16, Acts 10:46, Acts 13:8, Acts 13:27, Acts 13:36, Acts 13:47, Acts 15:21, Acts 15:28, Acts 16:3, Acts 16:28, Acts 16:37, Acts 17:20, Acts 17:23, Acts 17:28, Acts 17:28, Acts 18:3, Acts 18:15, Acts 18:18, Acts 18:28, Acts 19:24, Acts 19:32, Acts 19:35, Acts 19:37, Acts 19:40, Acts 20:10, Acts 20:13, Acts 20:16, Acts 20:16, Acts 20:27, Acts 20:29, Acts 21:3, Acts 21:13, Acts 21:22, Acts 21:29, Acts 21:36, Acts 22:22, Acts 22:26, Acts 23:5, Acts 23:8, Acts 23:11, Acts 23:17, Acts 23:21, Acts 24:5, Acts 25:11, Acts 25:27, Acts 26:16, Acts 26:26, Acts 26:26, Acts 26:26, Acts 27:22, Acts 27:23, Acts 27:25, Acts 27:34, Acts 27:34, Acts 28:2, Acts 28:20, Acts 28:22, Acts 28:27, Rom 1:9, Rom 1:11, Rom 1:16, Rom 1:16, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:20, Rom 1:26, Rom 2:1, Rom 2:1, Rom 2:11, Rom 2:12, Rom 2:13, Rom 2:14, Rom 2:24, Rom 2:25, Rom 2:28, Rom 3:2, Rom 3:3, Rom 3:7, Rom 3:9, Rom 3:20, Rom 3:22, Rom 3:23, Rom 4:2, Rom 4:3, Rom 4:9, Rom 4:13, Rom 4:14, Rom 4:15, Rom 4:15, Rom 5:6, Rom 5:7, Rom 5:7, Rom 5:10, Rom 5:13, Rom 5:15, Rom 5:16, Rom 5:17, Rom 5:19, Rom 6:5, Rom 6:7, Rom 6:10, Rom 6:14, Rom 6:14, Rom 6:19, Rom 6:20, Rom 6:21, Rom 6:23, Rom 7:1, Rom 7:2, Rom 7:5, Rom 7:7, Rom 7:8, Rom 7:11, Rom 7:14, Rom 7:15, Rom 7:15, Rom 7:18, Rom 7:18, Rom 7:19, Rom 7:22, Rom 8:2, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:7, Rom 8:13, Rom 8:14, Rom 8:15, Rom 8:18, Rom 8:19, Rom 8:20, Rom 8:22, Rom 8:24, Rom 8:24, Rom 8:26, Rom 8:38, Rom 9:3, Rom 9:6, Rom 9:9, Rom 9:11, Rom 9:15, Rom 9:17, Rom 9:19, Rom 9:28, Rom 9:32, Rom 10:2, Rom 10:3, Rom 10:4, Rom 10:5, Rom 10:10, Rom 10:11, Rom 10:12, Rom 10:12, Rom 10:13, Rom 10:16, Rom 11:1, Rom 11:13, Rom 11:15, Rom 11:21, Rom 11:23, Rom 11:24, Rom 11:25, Rom 11:29, Rom 11:30, Rom 11:32, Rom 11:34, Rom 12:3, Rom 12:4, Rom 12:19, Rom 12:20, Rom 13:1, Rom 13:3, Rom 13:4, Rom 13:4, Rom 13:4, Rom 13:6, Rom 13:6, Rom 13:8, Rom 13:9, Rom 13:11, Rom 14:3, Rom 14:4, Rom 14:6, Rom 14:7, Rom 14:8, Rom 14:9, Rom 14:10, Rom 14:11, Rom 14:17, Rom 14:18, Rom 15:2, Rom 15:3, Rom 15:4, Rom 15:18, Rom 15:24, Rom 15:26, Rom 15:27, Rom 15:27, Rom 16:2, Rom 16:18, Rom 16:19, 1 Cor 1:11, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:19, 1 Cor 1:21, 1 Cor 1:26, 1 Cor 2:2, 1 Cor 2:8, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:14, 1 Cor 2:16, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 3:9, 1 Cor 3:11, 1 Cor 3:13, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 4:4, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:3, 1 Cor 5:7, 1 Cor 5:12, 1 Cor 6:16, 1 Cor 6:20, 1 Cor 7:7, 1 Cor 7:9, 1 Cor 7:14, 1 Cor 7:16, 1 Cor 7:22, 1 Cor 7:31, 1 Cor 8:5, 1 Cor 8:8, 1 Cor 8:10, 1 Cor 9:2, 1 Cor 9:9, 1 Cor 9:10, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:17, 1 Cor 9:19, 1 Cor 10:4, 1 Cor 10:5, 1 Cor 10:17, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:12, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:29, 1 Cor 11:31, 1 Cor 12:8, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 13:9, 1 Cor 13:12, 1 Cor 14:2, 1 Cor 14:2, 1 Cor 14:5, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:14, 1 Cor 14:17, 1 Cor 14:31, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:16, 1 Cor 15:21, 1 Cor 15:22, 1 Cor 15:25, 1 Cor 15:27, 1 Cor 15:32, 1 Cor 15:34, 1 Cor 15:41, 1 Cor 15:52, 1 Cor 15:53, 1 Cor 16:5, 1 Cor 16:7, 1 Cor 16:9, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:18, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:24, 2 Cor 2:2, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 2:10, 2 Cor 2:11, 2 Cor 2:17, 2 Cor 3:6, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:14, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 4:17, 2 Cor 4:18, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 5:7, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 5:13, 2 Cor 5:14, 2 Cor 5:21, 2 Cor 6:2, 2 Cor 6:14, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 8:9, 2 Cor 8:10, 2 Cor 8:12, 2 Cor 8:13, 2 Cor 9:1, 2 Cor 9:2, 2 Cor 9:7, 2 Cor 10:3, 2 Cor 10:4, 2 Cor 10:8, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 10:14, 2 Cor 10:18, 2 Cor 11:2, 2 Cor 11:2, 2 Cor 11:4, 2 Cor 11:5, 2 Cor 11:9, 2 Cor 11:13, 2 Cor 11:14, 2 Cor 11:19, 2 Cor 11:20, 2 Cor 12:1, 2 Cor 12:6, 2 Cor 12:6, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 12:11, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:20, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:8, 2 Cor 13:9, Gal 1:10, Gal 1:10, Gal 1:12, Gal 1:13, Gal 2:6, Gal 2:8, Gal 2:12, Gal 2:18, Gal 2:19, Gal 2:21, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:18, Gal 3:21, Gal 3:26, Gal 3:27, Gal 3:28, Gal 4:15, Gal 4:22, Gal 4:24, Gal 4:25, Gal 4:27, Gal 5:5, Gal 5:6, Gal 5:13, Gal 5:14, Gal 5:17, Gal 6:3, Gal 6:5, Gal 6:7, Gal 6:9, Gal 6:13, Gal 6:15, Gal 6:17, Eph 2:8, Eph 2:10, Eph 2:14, Eph 5:5, Eph 5:6, Eph 5:8, Eph 5:9, Eph 5:12, Eph 5:13, Eph 5:29, Eph 6:1, Php 1:8, Php 1:18, Php 1:19, Php 1:21, Php 1:23, Php 2:5, Php 2:13, Php 2:20, Php 2:21, Php 2:27, Php 3:3, Php 3:18, Php 3:20, Php 4:11, Col 2:1, Col 3:3, Col 3:20, Col 3:24, Col 4:13, 1 Th 1:8, 1 Th 1:9, 1 Th 2:1, 1 Th 2:3, 1 Th 2:5, 1 Th 2:9, 1 Th 2:9, 1 Th 2:14, 1 Th 2:19, 1 Th 2:20, 1 Th 3:3, 1 Th 3:4, 1 Th 3:9, 1 Th 4:2, 1 Th 4:3, 1 Th 4:7, 1 Th 4:9, 1 Th 4:10, 1 Th 4:14, 1 Th 4:15, 1 Th 5:2, 1 Th 5:3, 1 Th 5:7, 1 Th 5:18, 2 Th 2:7, 2 Th 3:2, 2 Th 3:7, 2 Th 3:10, 2 Th 3:11, 1 Ti 2:3, 1 Ti 2:5, 1 Ti 2:13, 1 Ti 3:13, 1 Ti 4:5, 1 Ti 4:8, 1 Ti 4:10, 1 Ti 4:16, 1 Ti 5:4, 1 Ti 5:11, 1 Ti 5:15, 1 Ti 5:18, 1 Ti 6:7, 1 Ti 6:10, 2 Ti 1:7, 2 Ti 1:12, 2 Ti 2:7, 2 Ti 2:11, 2 Ti 2:16, 2 Ti 3:2, 2 Ti 3:6, 2 Ti 3:9, 2 Ti 4:3, 2 Ti 4:6, 2 Ti 4:10, 2 Ti 4:11, 2 Ti 4:15, Titus 1:7, Titus 1:10, Titus 2:11, Titus 3:3, Titus 3:9, Titus 3:12, Phm 1:7, Phm 1:15, Phm 1:22, Heb 1:5, Heb 2:2, Heb 2:5, Heb 2:8, Heb 2:10, Heb 2:11, Heb 2:16, Heb 2:18, Heb 3:3, Heb 3:4, Heb 3:14, Heb 3:16, Heb 4:2, Heb 4:3, Heb 4:4, Heb 4:8, Heb 4:10, Heb 4:12, Heb 4:15, Heb 5:1, Heb 5:12, Heb 5:13, Heb 5:13, Heb 6:4, Heb 6:7, Heb 6:10, Heb 6:13, Heb 6:16, Heb 7:1, Heb 7:10, Heb 7:11, Heb 7:12, Heb 7:13, Heb 7:14, Heb 7:17, Heb 7:18, Heb 7:19, Heb 7:20, Heb 7:26, Heb 7:27, Heb 7:28, Heb 8:3, Heb 8:4, Heb 8:5, Heb 8:7, Heb 8:8, Heb 9:2, Heb 9:13, Heb 9:16, Heb 9:17, Heb 9:19, Heb 9:24, Heb 10:1, Heb 10:4, Heb 10:14, Heb 10:15, Heb 10:23, Heb 10:26, Heb 10:30, Heb 10:34, Heb 10:36, Heb 10:37, Heb 11:2, Heb 11:5, Heb 11:6, Heb 11:10, Heb 11:14, Heb 11:16, Heb 11:26, Heb 11:27, Heb 11:32, Heb 12:3, Heb 12:6, Heb 12:7, Heb 12:10, Heb 12:17, Heb 12:17, Heb 12:18, Heb 12:20, Heb 12:25, Heb 12:29, Heb 13:2, Heb 13:5, Heb 13:9, Heb 13:11, Heb 13:14, Heb 13:16, Heb 13:17, Heb 13:17, Heb 13:18, Heb 13:22, Jam 1:6, Jam 1:7, Jam 1:11, Jam 1:13, Jam 1:20, Jam 1:24, Jam 2:2, Jam 2:10, Jam 2:11, Jam 2:13, Jam 2:26, Jam 3:2, Jam 3:7, Jam 3:16, Jam 4:14, Jam 4:14, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:10, 1 Pe 3:17, 1 Pe 4:3, 1 Pe 4:6, 1 Pe 4:15, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 2:4, 2 Pe 2:8, 2 Pe 2:18, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:21, 2 Pe 3:4, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 4:20, 1 Jo 5:3, 2 Jo 1:11, 3 Jo 1:3, 3 Jo 1:7, Jude 1:4, Rev 1:3, Rev 3:2, Rev 9:19, Rev 9:19, Rev 13:18, Rev 14:4, Rev 14:5, Rev 16:6, Rev 16:14, Rev 17:17, Rev 19:8, Rev 19:10, Rev 21:1, Rev 21:22, Rev 21:23, Rev 21:25, Rev 22:9, Rev 22:18

1064

gasthr
gaster

gastereV
Titus 1:12

gastri
Matt 1:18, Matt 1:23, Matt 24:19, Mark 13:17, Luke 1:31, Luke 21:23, 1 Th 5:3, Rev 12:2

1065

ge
ge

ge
Luke 11:8, Luke 18:5, Luke 19:42, Luke 24:21, Acts 2:18, Acts 8:30, Acts 14:17, Acts 17:27, Rom 8:32, 1 Cor 4:8, 1 Cor 9:2

1066

Gedewn
Gedeon

gedewn
Heb 11:32

1067

geena
geena

geennan
Matt 5:22, Matt 5:29, Matt 5:30, Matt 18:9, Mark 9:43, Mark 9:45, Mark 9:47, Luke 12:5

geennhV
Matt 23:15, Matt 23:33, Jam 3:6

geennh
Matt 10:28

1068

Geqshmanh
Gethsemane

geqshmanh
Matt 26:36, Mark 14:32

1069

geitwn
geiton

geitonaV
Luke 14:12, Luke 15:6, Luke 15:9

geitoneV
John 9:8

1070

gelaw
gelao

gelasete
Luke 6:21

gelwnteV
Luke 6:25

Next Page - 1071 (gelos) to 1080 (gennao)


Greek Concordance For

1071 (gelos) to 1080 (gennao)

Previous Page - 1061 (gamisko) to 1070 (gelao)
Strong's Number Strong's Name Greek Text and Scripture

1071

gelwV
gelos

gelwV
Jam 4:9

1072

gemizw
gemizo

gemizesqai
Mark 4:37

gemisai
Luke 15:16

gemisaV
Mark 15:36

gemisate
John 2:7

gemisqh
Luke 14:23

egemisan
John 2:7, John 6:13

egemisen
Rev 8:5

egemisqh
Rev 15:8

1073

gemw
gemo

gemei
Luke 11:39, Rom 3:14

gemonta
Rev 4:6, Rev 4:8

gemon
Rev 17:3, Rev 17:4

gemousaV
Rev 5:8, Rev 15:7, Rev 21:9

gemousin
Matt 23:25, Matt 23:27

1074

genea
genea

geneaiV
Acts 14:16, Eph 3:5

geneai
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:17, Luke 1:48

genean
Matt 11:16, Matt 23:36, Luke 16:8, Acts 8:33

geneaV
Matt 12:41, Matt 12:42, Luke 1:50, Luke 7:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 17:25, Acts 2:40, Eph 3:21, Php 2:15

genea
Matt 12:39, Matt 12:45, Matt 16:4, Matt 17:17, Matt 24:34, Mark 8:12, Mark 8:12, Mark 8:38, Mark 9:19, Mark 13:30, Luke 9:41, Luke 11:29, Luke 11:30, Luke 21:32, Acts 13:36, Heb 3:10

genei
Mark 7:26, Acts 4:36, Acts 18:2, Acts 18:24, Gal 1:14

genewn
Luke 1:50, Acts 15:21, Col 1:26

1075

genealogew
genealogeo

genealogoumenoV
Heb 7:6

1076

genealogia
genealogia

genealogiaiV
1 Ti 1:4

genealogiaV
Titus 3:9

1077

genesia
genesia

genesewV
Matt 1:1, Jam 1:23, Jam 3:6

1078

genesiV
genesis

genesioiV
Mark 6:21

genesiwn
Matt 14:6

1079

geneth
genete

genethV
John 9:1

1080

gennaw
gennao

gegenhmena
2 Pe 2:12

gegennhka
Acts 13:33, Heb 1:5, Heb 5:5

gegennhmai
John 18:37, Acts 22:28

gegennhmeqa
John 8:41

gegennhmenon
John 3:6, John 3:6, 1 Jo 5:1, 1 Jo 5:4

gegennhmenoV
John 3:8, Acts 22:3, 1 Jo 3:9, 1 Jo 5:18

gegennhmenou
John 9:32

gegennhtai
Gal 4:23, 1 Jo 2:29, 1 Jo 3:9, 1 Jo 4:7, 1 Jo 5:1

gennatai
Matt 2:4

gennhqeiV
Gal 4:29, Heb 11:23, 1 Jo 5:18

gennhqentoV
Matt 2:1

gennhqentwn
Rom 9:11

gennhqen
Matt 1:20

gennhqhnai
John 3:4, John 3:4, John 3:7

gennhqh
John 3:3, John 3:5, John 9:2

gennhsanta
1 Jo 5:1

gennhsei
Luke 1:13, Luke 1:14

gennhsh
John 16:21

gennwmenon
Luke 1:35

gennwsa
Gal 4:24

gennwsin
2 Ti 2:23

egennhqhmen
Acts 2:8

egennhqhsan
Matt 19:12, John 1:13, Heb 11:12

egennhqhV
John 9:34

egennhqh
Matt 1:16, Matt 26:24, Mark 14:21, John 9:19, John 9:20, John 16:21, Acts 7:20

egennhsan
Luke 23:29

egennhsa
1 Cor 4:15, Phm 1:10

egennhsen
Matt 1:2, Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Luke 1:57, Acts 7:8, Acts 7:29

Next Page - 1081 (gennema) to 1090 (georgeo)


Greek Concordance For

1081 (gennema) to 1090 (georgeo)

Previous Page - 1071 (gelos) to 1080 (gennao)
Strong's Number | Strong's Name | Greek Text and Scripture
1081 | gennhma gennema | genhmata Luke 12:18 gennhmata Matt 3:7, Matt 12:34, Matt 23:33, Luke 3:7, 2 Cor 9:10 gennhmatoV Matt 26:29, Mark 14:25, Luke 22:18
1082 | Gennhsaret Gennesaret | genhsaret Mark 6:53 gennhsaret Matt 14:34, Luke 5:1
1083 | gennhsiV gennesis | gennhsiV Matt 1:18
1084 | gennhtoV gennetos | gennhtoiV Matt 11:11, Luke 7:28
1085 | genoV genos | genh 1 Cor 12:10, 1 Cor 12:28, 1 Cor 14:10 genoV Matt 17:21, Mark 9:29, Acts 7:13, Acts 7:19, Acts 17:28, Acts 17:29, 1 Pe 2:9, Rev 22:16 genouV Matt 13:47, Acts 4:6, Acts 13:26, 2 Cor 11:26, Php 3:5
1086 | GergeshnoV Gergesenos | gergeshnwn Matt 8:28
1087 | gerousia gerousia | gerousian Acts 5:21
1088 | gerwn geron | gerwn John 3:4
1089 | geuomai geuomai | geusamenoV Matt 27:34, Acts 20:11 geusamenouV Heb 6:4, Heb 6:5 geusasqai Acts 10:10, Acts 23:14 geusetai Luke 14:24, John 8:52 geushtai Heb 2:9 geush Col 2:21 geusontai Luke 9:27 geuswntai Matt 16:28, Mark 9:1 egeusasqe 1 Pe 2:3 egeusato John 2:9
1090 | gewrgew georgeo | gewrgeitai Heb 6:7

Next Page - 1091 (georgion) to 1100 (glossa)


Greek Concordance For

1091 (georgion) to 1100 (glossa)

Previous Page - 1081 (gennema) to 1090 (georgeo)
Strong's Number Strong's Name Greek Text and Scripture

1091

gewrgion
georgion

gewrgion
1 Cor 3:9

1092

gewrgoV
georgos

gewrgoiV
Matt 21:33, Matt 21:40, Matt 21:41, Mark 12:1, Luke 20:9

gewrgoi
Matt 21:35, Matt 21:38, Mark 12:7, Luke 20:10, Luke 20:14

gewrgon
2 Ti 2:6

gewrgoV
John 15:1, Jam 5:7

gewrgouV
Matt 21:34, Mark 12:2, Mark 12:9, Luke 20:10, Luke 20:16

gewrgwn
Mark 12:2

1093

gh
ge

ghn
Matt 2:20, Matt 2:21, Matt 5:5, Matt 9:26, Matt 10:29, Matt 10:34, Matt 13:5, Matt 13:8, Matt 13:23, Matt 14:34, Matt 15:35, Matt 27:45, Mark 4:5, Mark 4:8, Mark 4:20, Mark 6:53, Mark 15:33, Luke 4:25, Luke 5:11, Luke 6:49, Luke 8:8, Luke 8:27, Luke 12:49, Luke 13:7, Luke 14:35, Luke 16:17, Luke 22:44, Luke 23:44, Luke 24:5, John 3:22, John 8:6, John 8:8, John 12:24, John 21:9, Acts 4:24, Acts 7:3, Acts 7:4, Acts 7:11, Acts 9:4, Acts 13:19, Acts 14:15, Acts 26:14, Acts 27:39, Acts 27:43, Acts 27:44, Rom 10:18, Heb 1:10, Heb 11:9, Heb 12:26, Heb 12:26, Jam 5:12, 2 Pe 3:13, Rev 5:6, Rev 6:13, Rev 7:2, Rev 7:3, Rev 8:5, Rev 8:7, Rev 9:1, Rev 9:3, Rev 10:2, Rev 10:6, Rev 11:6, Rev 11:18, Rev 12:4, Rev 12:9, Rev 12:12, Rev 12:13, Rev 13:12, Rev 13:13, Rev 14:7, Rev 14:16, Rev 14:19, Rev 16:1, Rev 16:2, Rev 17:2, Rev 19:2, Rev 21:1

ghV
Matt 5:13, Matt 6:10, Matt 6:19, Matt 9:6, Matt 11:25, Matt 12:40, Matt 12:42, Matt 13:5, Matt 16:19, Matt 16:19, Matt 17:25, Matt 18:18, Matt 18:18, Matt 18:19, Matt 23:9, Matt 23:35, Matt 24:30, Matt 28:18, Mark 2:10, Mark 4:1, Mark 4:5, Mark 4:26, Mark 4:31, Mark 4:31, Mark 6:47, Mark 8:6, Mark 9:3, Mark 9:20, Mark 13:27, Mark 14:35, Luke 2:14, Luke 5:3, Luke 5:24, Luke 10:21, Luke 11:2, Luke 11:31, Luke 12:56, Luke 18:8, Luke 21:23, Luke 21:25, Luke 21:35, John 3:31, John 3:31, John 3:31, John 6:21, John 12:32, John 17:4, John 21:8, John 21:11, Acts 1:8, Acts 2:19, Acts 3:25, Acts 4:26, Acts 7:3, Acts 7:4, Acts 7:40, Acts 8:33, Acts 9:8, Acts 10:11, Acts 10:12, Acts 11:6, Acts 13:47, Acts 17:24, Acts 17:26, Acts 22:22, Rom 9:28, 1 Cor 8:5, 1 Cor 15:47, Eph 1:10, Eph 3:15, Eph 4:9, Eph 6:3, Col 1:16, Col 1:20, Col 3:2, Col 3:5, Heb 8:4, Heb 8:9, Heb 11:13, Heb 11:38, Heb 12:25, Jam 5:5, Jam 5:7, Jam 5:17, Jude 1:5, Rev 1:5, Rev 1:7, Rev 3:10, Rev 5:3, Rev 5:3, Rev 5:10, Rev 5:13, Rev 6:4, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:15, Rev 7:1, Rev 7:1, Rev 7:1, Rev 8:13, Rev 9:3, Rev 9:4, Rev 10:5, Rev 10:8, Rev 11:4, Rev 11:10, Rev 11:10, Rev 13:8, Rev 13:11, Rev 13:14, Rev 13:14, Rev 14:3, Rev 14:6, Rev 14:15, Rev 14:18, Rev 14:19, Rev 16:14, Rev 16:18, Rev 17:2, Rev 17:5, Rev 17:8, Rev 17:18, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:11, Rev 18:23, Rev 18:24, Rev 19:19, Rev 20:8, Rev 20:9, Rev 21:24

gh
Matt 2:6, Matt 4:15, Matt 4:15, Matt 5:18, Matt 5:35, Matt 9:31, Matt 10:15, Matt 11:24, Matt 24:35, Matt 25:18, Matt 25:25, Matt 27:51, Mark 4:28, Mark 13:31, Luke 8:15, Luke 12:51, Luke 21:33, Acts 7:6, Acts 7:29, Acts 7:33, Acts 7:36, Acts 7:49, Acts 13:17, Acts 13:19, Rom 9:17, 1 Cor 10:26, 1 Cor 10:28, Heb 6:7, Jam 5:18, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:10, 1 Jo 5:8, Rev 5:13, Rev 12:16, Rev 12:16, Rev 13:3, Rev 14:16, Rev 18:1, Rev 20:11, Rev 21:1

1094

ghraV
geras

ghra
Luke 1:36

1095

ghraskw
gerasko

ghrashV
John 21:18

ghraskon
Heb 8:13

1096

ginomai
ginomai

gegenhmenon
Luke 8:34, John 2:9

gegenhsqai
Rom 15:8

gegenhsqe
Acts 7:52, 1 Th 2:8

gegonamen
Rom 6:5, Heb 3:14

gegonasin
Rom 16:7, Heb 12:8, 1 Jo 2:18

gegonaV
John 5:14, John 6:25, Jam 2:11

gegonate
Heb 5:11, Heb 5:12

gegona
1 Cor 9:22, 1 Cor 13:1, 1 Cor 13:11, 2 Cor 12:11, Gal 4:16

gegonenai
Luke 10:36, John 12:29, 2 Ti 2:18, Heb 11:3

gegonen
Matt 1:22, Matt 19:8, Matt 21:4, Matt 24:21, Matt 25:6, Matt 26:56, Mark 5:33, Mark 9:21, Mark 13:19, Mark 14:4, Luke 14:22, John 1:3, John 1:15, John 1:27, John 1:30, John 12:30, John 14:22, Acts 4:16, Acts 7:40, Rom 2:25, Rom 7:13, Rom 11:5, Rom 11:25, 2 Cor 1:19, 2 Cor 5:17, Gal 3:24, 1 Th 2:1, 1 Ti 2:14, Heb 7:16, Heb 7:22, Jam 2:10, Jam 5:2, 2 Pe 2:20, Rev 16:17, Rev 21:6

gegonoV
Mark 5:14, Luke 2:15, Luke 8:35, Luke 8:56, Luke 24:12, Acts 5:7, Acts 13:12

gegonotaV
Jam 3:9

gegonoteV
Heb 7:20, Heb 7:23

gegonoti
Acts 4:21

gegonuia
1 Ti 5:9

gegonwV
Gal 3:17

genesqai
Matt 20:26, Matt 24:6, Matt 26:54, Mark 1:17, Mark 10:43, Mark 10:44, Mark 13:7, Luke 3:22, Luke 9:36, Luke 21:9, Luke 23:24, John 1:12, John 3:9, John 5:6, John 8:58, John 9:27, John 13:19, John 14:29, Acts 1:22, Acts 4:28, Acts 7:39, Acts 10:40, Acts 19:21, Acts 20:16, Acts 22:17, Acts 26:28, Acts 26:29, Acts 27:16, Acts 27:29, Rom 4:18, Rom 7:4, 1 Cor 7:21, Php 1:13, Php 3:21, 1 Th 1:7, Rev 1:1, Rev 4:1, Rev 22:6

genesqe
1 Pe 1:16

genesqw
Luke 22:26, Luke 22:42, Acts 21:14, 1 Cor 3:18, 1 Cor 14:26

genhqentaV
Heb 6:4

genhqenteV
Heb 10:33, 2 Pe 1:16

genhqentwn
Heb 4:3

genhqhnai
Heb 5:5

genhqhte
1 Pe 1:15

genhqhtw
Matt 6:10, Matt 8:13, Matt 9:29, Matt 15:28, Matt 26:42, Luke 11:2, Acts 1:20, Rom 11:9

genhsesqe
John 8:33, John 15:8

genhsetai
Matt 18:19, Matt 21:21, Luke 8:17, John 4:14, John 10:16, John 15:7, John 16:20, 1 Cor 3:13, 1 Cor 4:5, 1 Cor 15:54

genhsqe
Matt 5:45, Matt 18:3, John 12:36, Php 2:15, Heb 6:12, 1 Pe 3:13, 2 Pe 1:4

genhsomenon
1 Cor 15:37

genhtai
Matt 5:18, Matt 10:25, Matt 18:12, Matt 18:13, Matt 21:19, Matt 23:15, Matt 23:26, Matt 24:20, Matt 24:21, Matt 24:32, Matt 24:34, Matt 26:5, Mark 9:50, Mark 13:18, Mark 13:19, Mark 13:28, Mark 13:30, Luke 1:20, Luke 4:3, Luke 14:12, Luke 20:14, Luke 21:32, Luke 23:31, John 5:14, John 9:22, John 13:19, John 14:29, Acts 20:16, Rom 3:19, Rom 7:3, Rom 7:13, Rom 15:16, Rom 15:31, 1 Cor 3:18, 1 Cor 8:9, 1 Cor 9:15, 1 Cor 16:10, 2 Cor 8:14, 2 Cor 8:14, Gal 3:14, Eph 6:3, Col 1:18, 1 Th 3:5, 2 Th 2:7, Phm 1:6, Heb 2:17

genoito
Luke 1:38, Luke 20:16, Acts 5:24, Rom 3:4, Rom 3:6, Rom 3:31, Rom 6:2, Rom 6:15, Rom 7:7, Rom 7:13, Rom 9:14, Rom 11:1, Rom 11:11, 1 Cor 6:15, Gal 2:17, Gal 3:21, Gal 6:14

genomenai
Matt 11:21, Matt 11:23, Luke 10:13, Luke 24:22

genomena
Matt 18:31, Matt 18:31, Matt 27:54, Matt 28:11, Luke 4:23, Luke 23:48, Luke 24:18

genomenhn
Luke 23:19, Acts 13:32, Acts 26:4, Rom 7:3

genomenhV
Matt 8:16, Matt 13:21, Matt 14:15, Matt 14:23, Matt 16:2, Matt 20:8, Matt 26:20, Matt 27:1, Matt 27:57, Mark 1:32, Mark 4:17, Mark 4:35, Mark 6:21, Mark 6:35, Mark 6:47, Mark 14:17, Mark 15:33, Mark 15:42, Luke 4:42, Luke 6:48, John 21:4, Acts 2:6, Acts 11:19, Acts 12:18, Acts 15:2, Acts 15:7, Acts 16:35, Acts 20:3, Acts 21:40, Acts 23:10, Acts 23:12, Acts 25:26, Acts 26:6, 2 Cor 1:8

genomenoiV
Mark 16:10, Acts 15:25

genomenoi
Luke 1:2, Luke 24:37, Acts 13:5, Acts 19:28, Acts 27:7, Acts 27:36

genomenon
Luke 18:24, Luke 23:47, Acts 10:37, Gal 4:4, Gal 4:4

genomenoV
Mark 6:26, Mark 9:33, Luke 10:32, Luke 22:40, Luke 22:44, Acts 1:18, Acts 4:11, Acts 7:32, Acts 7:38, Acts 10:4, Acts 12:11, Acts 12:23, Acts 16:27, Acts 16:29, Acts 24:25, Gal 3:13, Php 2:7, Php 2:8, Php 3:6, 2 Ti 1:17, Heb 1:4, Heb 6:20, Heb 7:26, Heb 11:24, Jam 1:12, Jam 1:25

genomenou
Matt 26:6, Mark 6:2, John 13:2, Acts 1:16, Acts 25:15, Acts 28:9, Rom 1:3, Heb 9:15

genomenwn
Luke 24:5, Acts 21:17

genwmai
1 Cor 9:23, 1 Cor 9:27

genwmeqa
Titus 3:7

genwntai
Matt 4:3, John 9:39, John 12:42, 1 Cor 11:19

ginesqai
Luke 21:7, Luke 21:28, Luke 21:36, Acts 4:30, Acts 14:3, Acts 26:22, Acts 27:33, 1 Cor 7:36, 1 Cor 10:20, Jam 3:10, Rev 1:19

ginesqe
Matt 6:16, Matt 10:16, Matt 24:44, Luke 6:36, Luke 12:40, Rom 12:16, 1 Cor 4:16, 1 Cor 7:23, 1 Cor 10:7, 1 Cor 10:32, 1 Cor 11:1, 1 Cor 14:20, 1 Cor 14:20, 1 Cor 15:58, 2 Cor 6:14, Gal 4:12, Eph 4:32, Eph 5:1, Eph 5:7, Eph 5:17, Php 3:17, Col 3:15, Jam 1:22, Jam 3:1

ginesqw
Rom 3:4, 1 Cor 14:40, 1 Cor 16:14

ginetai
Matt 9:16, Matt 12:45, Matt 13:22, Matt 13:32, Matt 26:2, Matt 27:24, Mark 2:21, Mark 4:11, Mark 4:19, Mark 4:32, Mark 4:37, Mark 11:23, Luke 11:26, Luke 12:54, Luke 12:55, Luke 15:10, Luke 20:33, Rom 11:6, 1 Cor 14:25, 1 Ti 6:4, Heb 7:12, Heb 7:18, Heb 9:22, Heb 11:6, 2 Pe 1:20, Rev 8:11

ginomenaV
Acts 8:13

ginomena
Mark 13:29, Luke 9:7, Luke 21:31, Eph 5:12

ginomenh
Acts 12:5, 1 Pe 4:12

ginomenoiV
Luke 13:17

ginomenoi
Acts 19:26, 1 Pe 5:3

ginomenon
Luke 23:8, John 6:19, Acts 12:9, Acts 28:6

ginomenwn
Acts 24:3

ginontai
Mark 6:2

ginou
Luke 19:19, John 20:27, 1 Ti 4:12, Rev 2:10, Rev 3:2

ginwmeqa
2 Cor 5:21, Gal 5:26, 3 Jo 1:8

ginwntai
1 Cor 16:2

egegonei
John 6:17, Acts 4:22

egenesqe
Luke 16:11, Luke 16:12, Jam 2:4

egeneto
Matt 7:28, Matt 8:24, Matt 8:26, Matt 9:10, Matt 11:1, Matt 11:26, Matt 13:53, Matt 17:2, Matt 19:1, Matt 21:42, Matt 26:1, Matt 27:45, Matt 28:2, Mark 1:4, Mark 1:9, Mark 1:11, Mark 2:15, Mark 2:23, Mark 2:27, Mark 4:4, Mark 4:10, Mark 4:22, Mark 4:39, Mark 5:16, Mark 6:14, Mark 9:3, Mark 9:7, Mark 9:26, Mark 11:19, Mark 12:11, Mark 15:33, Luke 1:5, Luke 1:8, Luke 1:23, Luke 1:41, Luke 1:44, Luke 1:59, Luke 1:65, Luke 2:1, Luke 2:2, Luke 2:6, Luke 2:13, Luke 2:15, Luke 2:42, Luke 2:46, Luke 3:2, Luke 3:21, Luke 4:25, Luke 4:36, Luke 5:1, Luke 5:12, Luke 5:17, Luke 6:1, Luke 6:6, Luke 6:12, Luke 6:13, Luke 6:16, Luke 6:49, Luke 7:11, Luke 8:1, Luke 8:22, Luke 8:24, Luke 8:40, Luke 9:18, Luke 9:28, Luke 9:29, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:37, Luke 9:51, Luke 9:57, Luke 10:21, Luke 10:38, Luke 11:1, Luke 11:14, Luke 11:27, Luke 11:30, Luke 13:19, Luke 14:1, Luke 15:14, Luke 16:22, Luke 17:11, Luke 17:14, Luke 17:26, Luke 17:28, Luke 18:23, Luke 18:35, Luke 19:9, Luke 19:15, Luke 19:29, Luke 20:1, Luke 22:14, Luke 22:24, Luke 22:44, Luke 22:66, Luke 23:44, Luke 24:4, Luke 24:15, Luke 24:19, Luke 24:21, Luke 24:30, Luke 24:31, Luke 24:51, John 1:3, John 1:3, John 1:6, John 1:10, John 1:14, John 1:17, John 1:28, John 2:1, John 3:25, John 5:9, John 6:16, John 6:21, John 7:43, John 10:19, John 10:22, John 10:35, John 19:36, Acts 1:19, Acts 2:2, Acts 2:43, Acts 4:5, Acts 5:5, Acts 5:7, Acts 5:11, Acts 5:12, Acts 6:1, Acts 7:13, Acts 7:29, Acts 7:31, Acts 8:1, Acts 8:8, Acts 9:3, Acts 9:19, Acts 9:32, Acts 9:37, Acts 9:42, Acts 9:43, Acts 10:10, Acts 10:13, Acts 10:16, Acts 10:25, Acts 11:10, Acts 11:26, Acts 11:28, Acts 12:18, Acts 14:1, Acts 14:5, Acts 15:39, Acts 16:16, Acts 16:26, Acts 19:1, Acts 19:10, Acts 19:17, Acts 19:23, Acts 19:34, Acts 20:3, Acts 20:37, Acts 21:1, Acts 21:5, Acts 21:30, Acts 21:35, Acts 22:6, Acts 22:17, Acts 23:7, Acts 23:9, Acts 27:27, Acts 27:39, Acts 27:42, Acts 27:44, Acts 28:8, Acts 28:17, Rom 11:34, 1 Cor 15:20, 1 Cor 15:45, 2 Cor 1:18, 2 Cor 1:19, 1 Th 3:4, 2 Ti 3:9, 2 Ti 3:11, Heb 2:2, Heb 5:9, Heb 11:7, Rev 2:8, Rev 6:12, Rev 6:12, Rev 6:12, Rev 8:1, Rev 8:7, Rev 8:8, Rev 11:13, Rev 12:7, Rev 12:10, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:10, Rev 16:18, Rev 16:18, Rev 16:19, Rev 18:2

egenhqhmen
Rom 9:29, 1 Cor 4:9, 1 Cor 4:13, 1 Th 1:5, 1 Th 2:5, 1 Th 2:7, 1 Th 2:10

egenhqhsan
1 Cor 10:6, Col 4:11, Heb 11:34

egenhqhte
Eph 2:13, 1 Th 1:6, 1 Th 2:14, 1 Pe 3:6

egenhqh
Matt 21:42, Mark 12:10, Luke 20:17, Acts 4:4, Rom 16:2, 1 Cor 1:30, 1 Cor 15:10, 2 Cor 3:7, 2 Cor 7:14, 1 Th 1:5, 1 Pe 2:7

egenomhn
Acts 20:18, Acts 26:19, Rom 10:20, 1 Cor 2:3, 1 Cor 9:20, 1 Cor 9:22, Eph 3:7, Col 1:23, Col 1:25, Rev 1:9, Rev 1:10, Rev 1:18, Rev 4:2

egenonto
Matt 11:20, Matt 11:21, Matt 11:23, Matt 28:4, Luke 10:13, Luke 13:2, Luke 13:4, Luke 23:12, Acts 5:36, Acts 22:9, 2 Pe 2:1, Rev 8:5, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:19, Rev 16:18, Rev 16:18

egenou
Luke 19:17, Rom 11:17

egineto
John 5:4, Acts 2:43

1097

ginwskw
ginosko

ginwskein
John 2:24, Php 1:12

ginwskeiV
John 1:48, John 3:10, John 21:17, Acts 8:30, Acts 21:37, Rom 2:18, 2 Ti 1:18

ginwskei
Matt 24:50, Luke 10:22, Luke 12:46, Luke 16:15, John 7:27, John 10:15, John 14:17, Acts 19:35, 1 Cor 3:20, 1 Jo 3:1, 1 Jo 3:20, 1 Jo 4:7

ginwsketai
Matt 12:33, Luke 6:44

ginwskete
Matt 16:3, Matt 24:32, Matt 24:33, Matt 24:43, Mark 13:28, Mark 13:29, Luke 10:11, Luke 12:39, Luke 21:30, Luke 21:31, John 8:43, John 13:12, John 14:7, John 14:17, John 15:18, Acts 20:34, 2 Cor 8:9, Gal 3:7, Php 2:22, Heb 13:23, 1 Jo 2:29, 1 Jo 4:2

ginwsketw
Matt 9:30, Acts 2:36, Jam 5:20

ginwske
2 Ti 3:1

ginwskh
John 17:23

ginwskomai
John 10:14

ginwskomenh
2 Cor 3:2

ginwskomen
1 Cor 13:9, 2 Cor 5:16, 1 Jo 2:3, 1 Jo 2:5, 1 Jo 2:18, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:6, 1 Jo 4:13, 1 Jo 5:2

ginwskonteV
Rom 6:6, Eph 5:5, Heb 10:34, Jam 1:3, 2 Pe 1:20, 2 Pe 3:3

ginwskousin
Rom 7:1

ginwskwmen
1 Jo 5:20

ginwskwn
John 7:49, 1 Jo 4:6

ginwskwsin
John 17:3

ginwskw
Luke 1:34, John 10:14, John 10:15, John 10:27, Acts 19:15, Rom 7:15, 1 Cor 13:12

gnonta
2 Cor 5:21

gnonteV
Mark 6:38, Luke 9:11, Rom 1:21, Gal 2:9, Gal 4:9

gnouV
Matt 12:15, Matt 16:8, Matt 22:18, Matt 26:10, Mark 8:17, Mark 15:45, Luke 12:47, Luke 12:48, John 5:6, John 6:15, Acts 23:6, Php 2:19

gnwqi
Heb 8:11

gnwnai
Matt 13:11, Mark 4:11, Mark 7:24, Luke 8:10, Acts 1:7, Acts 17:19, Acts 17:20, Acts 21:34, Acts 22:14, Acts 22:30, Acts 23:28, Acts 24:11, 1 Cor 2:14, 1 Cor 8:2, Eph 3:19, Php 3:10, 1 Th 3:5, Jam 2:20

gnwsesqe
Mark 4:13, John 8:28, John 8:32, John 14:20, 2 Cor 13:6

gnwsetai
John 7:17

gnwsh
John 13:7

gnwsqenteV
Gal 4:9

gnwsqhsetai
Matt 10:26, Luke 8:17, Luke 12:2, 1 Cor 14:7, 1 Cor 14:9

gnwsqhtw
Php 4:5

gnwsomai
Luke 1:18, 1 Cor 4:19

gnwsontai
John 13:35, Rev 2:23

gnwV
Rev 3:3

gnwte
Luke 21:20, John 10:38, John 19:4, 2 Cor 2:4, Eph 6:22

gnwtw
Matt 6:3

gnw
Mark 5:43, Mark 9:30, Luke 19:15, John 7:51, John 11:57, John 14:31, 2 Cor 2:9, Col 4:8

eginwsken
Matt 1:25, Mark 15:10, Luke 7:39, John 2:25

eginwskon
Luke 18:34

egnwkamen
John 6:69, John 8:52, 2 Cor 5:16, 1 Jo 2:3, 1 Jo 3:16, 1 Jo 4:16

egnwkan
John 17:7

egnwkaV
John 14:9

egnwkate
John 8:55, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14

egnwka
John 5:42, 1 Jo 2:4

egnwkeite
Matt 12:7, John 14:7, John 14:7

egnwken
1 Cor 2:8, 1 Cor 8:2, 1 Jo 3:6

egnwkoteV
2 Jo 1:1

egnwn
Matt 7:23, Matt 25:24, Luke 8:46, Luke 16:4, John 17:25, Rom 7:7

egnwsan
Matt 21:45, Matt 24:39, Mark 12:12, Luke 20:19, John 7:26, John 8:27, John 10:6, John 12:16, John 16:3, John 17:8, John 17:25, Acts 17:13, Rom 3:17, 1 Cor 2:8, Heb 3:10, Rev 2:24

egnwsqh
Luke 24:35, Acts 9:24

egnwstai
1 Cor 8:3

egnwV
Luke 19:42, Luke 19:44, Luke 24:18

egnw
Mark 5:29, Luke 2:43, John 1:10, John 4:1, John 4:53, John 12:9, John 13:28, John 16:19, John 17:25, Rom 10:19, Rom 11:34, 1 Cor 1:21, 1 Cor 2:16, 2 Ti 2:19, 1 Jo 3:1, 1 Jo 4:8, Rev 2:17

1098

gleukoV
gleukos

gleukouV
Acts 2:13

1099

glukuV
glukus

gluku
Jam 3:11, Jam 3:12, Rev 10:9, Rev 10:10

1100

glwssa
glossa

glwssaiV
Mark 16:17, Acts 2:4, Acts 2:11, Acts 10:46, Acts 19:6, Rom 3:13, 1 Cor 12:30, 1 Cor 13:1, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:18, 1 Cor 14:23, 1 Cor 14:39, Rev 10:11

glwssai
Acts 2:3, 1 Cor 13:8, 1 Cor 14:22, Rev 17:15

glwssan
Luke 16:24, 1 Cor 14:26, Jam 1:26, Jam 3:8, 1 Pe 3:10, Rev 13:7, Rev 14:6

glwssaV
Rev 16:10

glwssa
Luke 1:64, Acts 2:26, Rom 14:11, Php 2:11, Jam 3:5, Jam 3:6, Jam 3:6

glwsshV
Mark 7:33, Mark 7:35, 1 Cor 14:9, Rev 5:9

glwssh
1 Cor 14:2, 1 Cor 14:4, 1 Cor 14:13, 1 Cor 14:14, 1 Cor 14:19, 1 Cor 14:27, 1 Jo 3:18

glwsswn
1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:28, Rev 7:9, Rev 11:9

Next Page - 1101 (glossokomon) to 1110 (gnostos)


Greek Concordance For

1101 (glossokomon) to 1110 (gnostos)

Previous Page - 1091 (georgion) to 1100 (glossa)
Strong's Number | Strong's Name | Greek Text and Scripture
1101 | glwssokomon glossokomon | glwssokomon John 12:6, John 13:29
1102 | gnafeuV gnapheus | gnafeuV Mark 9:3
1103 | gnhsioV gnesios | gnhsie Php 4:3 gnhsion 2 Cor 8:8 gnhsiw 1 Ti 1:2, Titus 1:4
1104 | gnhsiwV gnesios | gnhsiwV Php 2:20
1105 | gnofoV gnophos | gnofw Heb 12:18
1106 | gnwmh gnome | gnwmhn 1 Cor 7:25, 1 Cor 7:40, 2 Cor 8:10, Rev 17:13, Rev 17:17, Rev 17:17 gnwmhV Phm 1:14 gnwmh Acts 20:3, 1 Cor 1:10
1107 | gnwrizw gnorizo | gnwrizesqw Php 4:6 gnwrizomen 2 Cor 8:1 gnwrizw 1 Cor 12:3, 1 Cor 15:1, Gal 1:11, Php 1:22 gnwriousin Col 4:9 gnwrisai Rom 9:22, Eph 6:19, Col 1:27 gnwrisaV Eph 1:9 gnwrisei Eph 6:21, Col 4:7 gnwrish Rom 9:23 gnwrisqentoV Rom 16:26 gnwrisqh Eph 3:10 gnwrisw John 17:26 egnwrisamen 2 Pe 1:16 egnwrisaV Acts 2:28 egnwrisa John 15:15, John 17:26 egnwrisen Luke 2:15, Eph 3:3 egnwrisqh Eph 3:5
1108 | gnwsiV gnosis | gnwsei 1 Cor 1:5, 1 Cor 8:11, 1 Cor 14:6, 2 Cor 6:6, 2 Cor 8:7, 2 Cor 11:6, 2 Pe 1:6, 2 Pe 3:18 gnwsewV Luke 11:52, Rom 2:20, Rom 11:33, Rom 15:14, 1 Cor 12:8, 2 Cor 2:14, 2 Cor 4:6, 2 Cor 10:5, Eph 3:19, Php 3:8, Col 2:3, 1 Ti 6:20 gnwsin Luke 1:77, Acts 21:24, 1 Cor 8:1, 1 Cor 8:10, 1 Cor 13:2, 1 Pe 3:7, 2 Pe 1:5, Rev 3:9 gnwsiV 1 Cor 8:1, 1 Cor 8:7, 1 Cor 13:8
1109 | gnwsthV gnostes | gnwsthn Acts 26:3
1110 | gnwstoV gnostos | gnwsta Acts 15:18 gnwstoiV Luke 2:44 gnwstoi Luke 23:49 gnwston Acts 1:19, Acts 2:14, Acts 4:10, Acts 4:16, Acts 9:42, Acts 13:38, Acts 19:17, Acts 28:22, Acts 28:28, Rom 1:19 gnwstoV John 18:15, John 18:16

Next Page - 1111 (gogguzo) to 1120 (gonupeteo)


Greek Concordance For

1111 (gogguzo) to 1120 (gonupeteo)

Previous Page - 1101 (glossokomon) to 1110 (gnostos)
Strong's Number | Strong's Name | Greek Text and Scripture
1111 | gogguzw gogguzo | gogguzete John 6:43, 1 Cor 10:10 gogguzontoV John 7:32 gogguzousin John 6:61 egogguzon Matt 20:11, Luke 5:30, John 6:41 egoggusan 1 Cor 10:10
1112 | goggusmoV goggusmos | goggusmoV John 7:12, Acts 6:1 goggusmwn Php 2:14, 1 Pe 4:9
1113 | goggusthV goggustes | goggustai Jude 1:16
1114 | gohV goes | gohteV 2 Ti 3:13
1115 | Golgoqa Golgotha | golgoqa Matt 27:33, Mark 15:22, John 19:17
1116 | Gomorrha Gomorrha | gomorraV 2 Pe 2:6 gomorra Rom 9:29, Jude 1:7 gomorroiV Mark 6:11 gomorrwn Matt 10:15
1117 | gomoV gomos | gomon Acts 21:3, Rev 18:11, Rev 18:12
1118 | goneuV goneus | goneiV Matt 10:21, Mark 13:12, Luke 2:27, Luke 2:41, Luke 8:56, Luke 18:29, John 9:2, John 9:3, John 9:18, John 9:20, John 9:22, John 9:23, 2 Cor 12:14 goneusin Rom 1:30, 2 Cor 12:14, Eph 6:1, Col 3:20, 2 Ti 3:2 gonewn Luke 21:16
1119 | gonu gonu | gonasin Luke 5:8 gonata Mark 15:19, Luke 22:41, Acts 7:60, Acts 9:40, Acts 20:36, Acts 21:5, Eph 3:14, Heb 12:12 gonu Rom 11:4, Rom 14:11, Php 2:10
1120 | gonupetew gonupeteo | gonupethsanteV Matt 27:29 gonupethsaV Mark 10:17 gonupetwn Matt 17:14, Mark 1:40

Next Page - 1121 (gramma) to 1130 (gumneteuo)


Greek Concordance For

1121 (gramma) to 1130 (gumneteuo)

Previous Page - 1111 (gogguzo) to 1120 (gonupeteo)
Strong's Number Strong's Name Greek Text and Scripture

1121

gramma
gramma

grammasin
Luke 23:38, John 5:47, 2 Cor 3:7, Gal 6:11

grammata
John 7:15, Acts 26:24, Acts 28:21, 2 Ti 3:15

grammati
Rom 2:29

grammatoV
Rom 2:27, Rom 7:6, 2 Cor 3:6

gramma
Luke 16:6, Luke 16:7, 2 Cor 3:6

1122

grammateuV
grammateus

grammateiV
Matt 2:4, Matt 7:29, Matt 15:1, Matt 17:10, Matt 21:15, Matt 23:2, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:34, Matt 26:3, Matt 26:57, Mark 1:22, Mark 2:16, Mark 3:22, Mark 7:5, Mark 9:11, Mark 9:14, Mark 9:16, Mark 11:18, Mark 11:27, Mark 12:35, Mark 14:1, Mark 14:53, Luke 5:21, Luke 5:30, Luke 6:7, Luke 11:44, Luke 11:53, Luke 15:2, Luke 19:47, Luke 20:1, Luke 20:19, Luke 22:2, Luke 22:66, Luke 23:10, John 8:3, Acts 4:5, Acts 6:12, Acts 23:9

grammateusin
Matt 20:18, Mark 10:33

grammateuV
Matt 8:19, Matt 13:52, Mark 12:32, Acts 19:35, 1 Cor 1:20

grammatewn
Matt 5:20, Matt 9:3, Matt 12:38, Matt 16:21, Matt 27:41, Mark 2:6, Mark 7:1, Mark 8:31, Mark 12:28, Mark 12:38, Mark 14:43, Mark 15:1, Mark 15:31, Luke 9:22, Luke 20:39, Luke 20:46

1123

graptoV
graptos

grapton
Rom 2:15

1124

grafh
graphe

grafaiV
Matt 21:42, Luke 24:27, Acts 18:24, Rom 1:2

grafai
Matt 26:54, Matt 26:56, Mark 14:49

grafaV
Matt 22:29, Mark 12:24, Luke 24:32, Luke 24:45, John 5:39, Acts 17:11, 1 Cor 15:3, 1 Cor 15:4, 2 Pe 3:16

grafhn
Mark 12:10, John 20:9, Acts 1:16, Jam 2:8

grafhV
Acts 8:32, Acts 8:35, 2 Pe 1:20

grafh
Mark 15:28, Luke 4:21, John 2:22, John 7:38, John 7:42, John 10:35, John 13:18, John 17:12, John 19:24, John 19:28, John 19:36, John 19:37, Rom 4:3, Rom 9:17, Rom 10:11, Rom 11:2, Gal 3:8, Gal 3:22, Gal 4:30, 1 Ti 5:18, 2 Ti 3:16, Jam 2:23, Jam 4:5, 1 Pe 2:6

grafwn
Acts 17:2, Acts 18:28, Rom 15:4, Rom 16:26

1125

grafw
grapho

gegrammenaV
Rev 22:18

gegrammena
Luke 18:31, Luke 21:22, Luke 24:44, John 12:16, John 20:30, Acts 13:29, Rev 1:3

gegrammenhn
Matt 27:37

gegrammenh
Luke 23:38

gegrammenoiV
Acts 24:14, Gal 3:10

gegrammenoi
Rev 21:27

gegrammenon
Luke 4:17, Luke 20:17, Luke 22:37, John 2:17, John 6:31, John 6:45, John 10:34, John 12:14, John 19:19, John 19:20, 2 Cor 4:13, Rev 2:17, Rev 5:1, Rev 14:1, Rev 17:5, Rev 19:12, Rev 19:16

gegrammenoV
John 15:25, 1 Cor 15:54, Rev 20:15

gegrammenwn
Rev 20:12, Rev 22:19

gegraptai
Matt 2:5, Matt 4:4, Matt 4:6, Matt 4:7, Matt 4:10, Matt 11:10, Matt 21:13, Matt 26:24, Matt 26:31, Mark 1:2, Mark 7:6, Mark 9:12, Mark 9:13, Mark 11:17, Mark 14:21, Mark 14:27, Luke 2:23, Luke 3:4, Luke 4:4, Luke 4:8, Luke 4:10, Luke 7:27, Luke 10:26, Luke 19:46, Luke 24:46, John 8:17, John 20:31, Acts 1:20, Acts 7:42, Acts 13:33, Acts 15:15, Acts 23:5, Rom 1:17, Rom 2:24, Rom 3:4, Rom 3:10, Rom 4:17, Rom 8:36, Rom 9:13, Rom 9:33, Rom 10:15, Rom 11:8, Rom 11:26, Rom 12:19, Rom 14:11, Rom 15:3, Rom 15:9, Rom 15:21, 1 Cor 1:19, 1 Cor 1:31, 1 Cor 2:9, 1 Cor 3:19, 1 Cor 4:6, 1 Cor 9:9, 1 Cor 10:7, 1 Cor 14:21, 1 Cor 15:45, 2 Cor 8:15, 2 Cor 9:9, Gal 3:10, Gal 3:13, Gal 4:22, Gal 4:27, Heb 10:7, 1 Pe 1:16, Rev 13:8, Rev 17:8

gegrafa
John 19:22, John 19:22

grafein
2 Cor 9:1, Php 3:1, 1 Th 4:9, 2 Jo 1:12, 3 Jo 1:13, Jude 1:3, Rev 10:4

grafei
Rom 10:5

grafesqai
1 Th 5:1

grafe
John 19:21

grafhtai
John 21:25

grafomena
John 21:25

grafomen
2 Cor 1:13, 1 Jo 1:4

grafw
1 Cor 4:14, 1 Cor 14:37, 2 Cor 13:2, 2 Cor 13:10, Gal 1:20, 2 Th 3:17, 1 Ti 3:14, 2 Pe 3:1, 1 Jo 2:1, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 2 Jo 1:5

grayai
Mark 10:4, Luke 1:3, Acts 25:26, Acts 25:26, 3 Jo 1:13, Jude 1:3

grayanteV
Acts 15:23

grayaV
John 21:24, Acts 23:25, Rom 16:22

grayhV
Rev 10:4

grayon
Luke 16:6, Luke 16:7, Rev 1:11, Rev 1:19, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14, Rev 14:13, Rev 19:9, Rev 21:5

grayw
Rev 3:12

egrafen
John 8:6, John 8:8

egrafh
Luke 10:20, Rom 4:23, Rom 16:27, 1 Cor 9:10, 1 Cor 10:11, 1 Cor 16:24, 2 Cor 13:14, Gal 6:18, Eph 6:24, Php 4:23, Col 4:18, 1 Th 5:28, 2 Th 3:18, 1 Ti 6:21, 2 Ti 4:22, Titus 3:15, Phm 1:25, Heb 13:25

egrayan
Acts 18:27

egrayate
1 Cor 7:1

egraya
Rom 15:15, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 9:15, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 7:12, Gal 6:11, Phm 1:19, Phm 1:21, 1 Pe 5:12, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:21, 1 Jo 2:26, 1 Jo 5:13, 3 Jo 1:9

egrayen
Mark 10:5, Mark 12:19, Luke 1:63, Luke 20:28, John 1:45, John 5:46, John 19:19, 2 Pe 3:15

1126

grawdeV
graodes

grawdeiV
1 Ti 4:7

1127

grhgoreuw
gregoreuo

grhgoreite
Matt 24:42, Matt 25:13, Matt 26:38, Matt 26:41, Mark 13:35, Mark 13:37, Mark 14:34, Mark 14:38, Acts 20:31, 1 Cor 16:13

grhgorhsai
Matt 26:40, Mark 14:37

grhgorhsate
1 Pe 5:8

grhgorhshV
Rev 3:3

grhgorh
Mark 13:34

grhgorountaV
Luke 12:37

grhgorounteV
Col 4:2

grhgorwmen
1 Th 5:6, 1 Th 5:10

grhgorwn
Rev 3:2, Rev 16:15

egrhgorhsen
Matt 24:43, Luke 12:39

1128

gumnazw
gumnazo

gegumnasmena
Heb 5:14

gegumnasmenhn
2 Pe 2:14

gegumnasmenoiV
Heb 12:11

gumnaze
1 Ti 4:7

1129

gumnasia
gumnasia

gumnasia
1 Ti 4:8

1130

gumnhteuw
gumneteuo

gumnhteuomen
1 Cor 4:11

Next Page - 1131 (gumnos) to 1140 (daimonion)


Greek Concordance For

1131 (gumnos) to 1140 (daimonion)

Previous Page - 1121 (gramma) to 1130 (gumneteuo)
Strong's Number Strong's Name Greek Text and Scripture

1131

gumnoV
gumnos

gumna
Heb 4:13

gumnhn
Rev 17:16

gumnoi
2 Cor 5:3, Jam 2:15

gumnon
Matt 25:38, Matt 25:44, 1 Cor 15:37

gumnoV
Matt 25:36, Matt 25:43, Mark 14:52, John 21:7, Rev 3:17, Rev 16:15

gumnouV
Acts 19:16

gumnou
Mark 14:51

1132

gumnothV
gumnotes

gumnothV
Rom 8:35

gumnothti
2 Cor 11:27

gumnothtoV
Rev 3:18

1133

gunaikarion
gunaikarion

gunaikaria
2 Ti 3:6

1134

gunaikeioV
gunaikeios

gunaikeiw
1 Pe 3:7

1135

gunh
gune

gunaikaV
Matt 19:8, Acts 8:3, Acts 9:2, Acts 13:50, Acts 22:4, 1 Cor 7:29, Eph 5:25, Eph 5:28, Col 3:19, 1 Ti 2:9, 1 Ti 3:11

gunaika
Matt 1:20, Matt 1:24, Matt 5:28, Matt 5:31, Matt 5:32, Matt 14:3, Matt 18:25, Matt 19:3, Matt 19:9, Matt 19:29, Matt 22:24, Matt 22:25, Mark 6:17, Mark 6:18, Mark 10:2, Mark 10:7, Mark 10:11, Mark 10:29, Mark 12:19, Mark 12:19, Mark 12:20, Mark 12:23, Luke 4:26, Luke 7:44, Luke 7:44, Luke 7:50, Luke 14:20, Luke 14:26, Luke 16:18, Luke 18:29, Luke 20:28, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:33, John 8:3, Acts 18:2, 1 Cor 5:1, 1 Cor 7:2, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:16, 1 Cor 7:27, 1 Cor 9:5, 1 Cor 11:9, 1 Cor 11:13, Eph 5:28, Eph 5:31, Eph 5:33, Rev 2:20, Rev 12:13, Rev 17:3, Rev 17:6, Rev 21:9

gunaikeV
Matt 27:55, Mark 15:40, Luke 8:2, Luke 23:49, Luke 23:55, Luke 24:22, Luke 24:24, Acts 8:12, 1 Cor 14:34, Eph 5:22, Eph 5:24, Col 3:18, Heb 11:35, 1 Pe 3:1, 1 Pe 3:5

gunaiki
Matt 19:5, Matt 26:10, Luke 2:5, John 4:42, Acts 5:1, Acts 24:24, 1 Cor 7:3, 1 Cor 7:14, 1 Cor 7:27, 1 Cor 7:33, 1 Cor 11:6, 1 Ti 2:12, Rev 12:14, Rev 12:16, Rev 12:17

gunaikoV
Matt 19:10, Luke 3:19, Luke 17:32, John 4:9, John 4:27, John 4:39, John 8:10, Acts 5:2, Acts 16:1, 1 Cor 7:1, 1 Cor 7:27, 1 Cor 11:3, 1 Cor 11:8, 1 Cor 11:11, 1 Cor 11:12, Gal 4:4, Eph 5:23, 1 Ti 3:2, 1 Ti 3:12, Titus 1:6, Rev 12:4, Rev 12:15, Rev 17:7

gunaikwn
Matt 11:11, Matt 14:21, Matt 15:38, Luke 7:28, Luke 23:27, Acts 5:14, Acts 17:4, Acts 17:12, 1 Pe 3:1, Rev 9:8, Rev 14:4

gunaixin
Matt 28:5, Luke 1:28, Luke 1:42, Acts 1:14, Acts 16:13, Acts 21:5, 1 Cor 14:35, 1 Ti 2:10

gunai
Matt 15:28, Luke 13:12, Luke 22:57, John 2:4, John 4:21, John 19:26, John 20:13, John 20:15, 1 Cor 7:16

gunh
Matt 9:20, Matt 9:22, Matt 13:33, Matt 15:22, Matt 22:27, Matt 22:28, Matt 26:7, Matt 27:19, Mark 5:25, Mark 5:33, Mark 7:25, Mark 7:26, Mark 10:12, Mark 12:22, Mark 12:23, Mark 14:3, Luke 1:5, Luke 1:13, Luke 1:18, Luke 1:24, Luke 7:37, Luke 7:39, Luke 8:3, Luke 8:43, Luke 8:47, Luke 10:38, Luke 11:27, Luke 13:11, Luke 13:21, Luke 15:8, Luke 20:32, Luke 20:33, John 4:7, John 4:9, John 4:11, John 4:15, John 4:17, John 4:19, John 4:25, John 4:28, John 8:4, John 8:9, John 8:10, John 16:21, Acts 5:7, Acts 16:14, Acts 17:34, Rom 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:13, 1 Cor 7:14, 1 Cor 7:34, 1 Cor 7:39, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:9, 1 Cor 11:10, 1 Cor 11:11, 1 Cor 11:12, 1 Cor 11:15, Eph 5:33, 1 Ti 2:11, 1 Ti 2:14, 1 Ti 5:9, Rev 12:1, Rev 12:6, Rev 17:4, Rev 17:9, Rev 17:18, Rev 19:7

1136

Gwg
Gog

gwg
Rev 20:8

1137

gwnia
gonia

gwniaiV
Matt 6:5, Rev 20:8

gwniaV
Matt 21:42, Mark 12:10, Luke 20:17, Acts 4:11, 1 Pe 2:7, Rev 7:1

gwnia
Acts 26:26

D

1138

Dabid
Dabid

dabid
Matt 1:1, Matt 1:6, Matt 1:6, Matt 1:17, Matt 1:17, Matt 1:20, Matt 9:27, Matt 12:3, Matt 12:23, Matt 15:22, Matt 20:30, Matt 20:31, Matt 21:9, Matt 21:15, Matt 22:42, Matt 22:43, Matt 22:45, Mark 2:25, Mark 10:47, Mark 10:48, Mark 11:10, Mark 12:35, Mark 12:36, Mark 12:37, Luke 1:27, Luke 1:32, Luke 1:69, Luke 2:4, Luke 2:4, Luke 2:11, Luke 3:31, Luke 6:3, Luke 18:38, Luke 18:39, Luke 20:41, Luke 20:42, Luke 20:44, John 7:42, John 7:42, Acts 1:16, Acts 2:25, Acts 2:29, Acts 2:34, Acts 4:25, Acts 7:45, Acts 13:22, Acts 13:22, Acts 13:34, Acts 13:36, Acts 15:16, Rom 1:3, Rom 4:6, Rom 11:9, 2 Ti 2:8, Heb 4:7, Heb 11:32, Rev 3:7, Rev 5:5, Rev 22:16

1139

daimonizomai
daimonizomai

daimonizetai
Matt 15:22

daimonizomenoi
Matt 8:28

daimonizomenon
Matt 9:32, Mark 5:15

daimonizomenoV
Matt 12:22

daimonizomenouV
Matt 4:24, Matt 8:16, Mark 1:32

daimonizomenou
John 10:21

daimonizomenwn
Matt 8:33

daimonizomenw
Mark 5:16

daimonioiV
1 Cor 10:20

daimonisqeiV
Mark 5:18, Luke 8:36

1140

daimonion
daimonion

daimonia
Matt 7:22, Matt 9:34, Matt 10:8, Matt 12:24, Matt 12:27, Matt 12:28, Mark 1:34, Mark 1:34, Mark 1:39, Mark 3:15, Mark 3:22, Mark 6:13, Mark 9:38, Mark 16:9, Mark 16:17, Luke 4:41, Luke 8:2, Luke 8:27, Luke 8:30, Luke 8:33, Luke 8:35, Luke 8:38, Luke 9:1, Luke 9:49, Luke 10:17, Luke 11:15, Luke 11:18, Luke 11:19, Luke 11:20, Luke 13:32, Jam 2:19, Rev 9:20

daimonion
Matt 11:18, Matt 17:18, Mark 7:26, Mark 7:29, Mark 7:30, Luke 4:35, Luke 7:33, Luke 9:42, Luke 11:14, John 7:20, John 8:48, John 8:49, John 8:52, John 10:20, John 10:21

daimoniou
Matt 9:33, Luke 4:33, Luke 11:14

daimoniwn
Matt 9:34, Matt 12:24, Mark 3:22, Luke 11:15, Acts 17:18, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Ti 4:1

Next Page - 1141 (daimoniodes) to 1150 (damazo)


Greek Concordance For

1141 (daimoniodes) to 1150 (damazo)

Previous Page - 1131 (gumnos) to 1140 (daimonion)
Strong's Number | Strong's Name | Greek Text and Scripture
1141 | daimoniwdhV daimoniodes | daimoniwdhV Jam 3:15
1142 | daimwn daimon | daimoneV Matt 8:31, Mark 5:12 daimonoV Luke 8:29 daimonwn Rev 16:14, Rev 18:2
1143 | daknw dakno | daknete Gal 5:15
1144 | dakru dakru | dakruon Rev 7:17, Rev 21:4 dakrusin Luke 7:38, Luke 7:44 dakruwn Mark 9:24, Acts 20:19, Acts 20:31, 2 Cor 2:4, 2 Ti 1:4, Heb 5:7, Heb 12:17
1145 | dakruw dakruo | edakrusen John 11:35
1146 | daktulioV daktulios | daktulion Luke 15:22
1147 | daktuloV daktulos | daktulon John 20:25, John 20:27 daktulouV Mark 7:33 daktulou Luke 16:24 daktulwn Luke 11:46 daktulw Matt 23:4, Luke 11:20, John 8:6
1148 | Dalmanouqa Dalmanoutha | dalmanouqa Mark 8:10
1149 | Dalmatia Dalmatia | dalmatian 2 Ti 4:10
1150 | damazw damazo | damazetai Jam 3:7 damasai Mark 5:4, Jam 3:8 dedamastai Jam 3:7

Next Page - 1151 (damalis) to 1160 (dapane)


Greek Concordance For

1151 (damalis) to 1160 (dapane)

Previous Page - 1141 (daimoniodes) to 1150 (damazo)
Strong's Number | Strong's Name | Greek Text and Scripture
1151 | damaliV damalis | damalewV Heb 9:13
1152 | DamariV Damaris | damariV Acts 17:34
1153 | DamaskhnoV Damaskenos | damaskhnwn 2 Cor 11:32
1154 | DamaskoV Damaskos | damaskon Acts 9:2, Acts 9:8, Acts 22:5, Acts 22:10, Acts 22:11, Acts 26:12, Gal 1:17 damaskw Acts 9:3, Acts 9:10, Acts 9:19, Acts 9:22, Acts 9:27, Acts 22:6, Acts 26:20, 2 Cor 11:32
1155 | daneizw daneizo | daneizete Luke 6:35 daneizhte Luke 6:34 daneizousin Luke 6:34 daneisasqai Matt 5:42
1156 | daneion daneion | daneion Matt 18:27
1157 | daneisthV daneistes | daneisth Luke 7:41
1158 | Danihl Daniel | danihl Matt 24:15, Mark 13:14
1159 | dapanaw dapanao | dapanhsantoV Luke 15:14 dapanhsasa Mark 5:26 dapanhshte Jam 4:3 dapanhson Acts 21:24 dapanhsw 2 Cor 12:15
1160 | dapanh dapane | dapanhn Luke 14:28

Next Page - 1161 (de) to 1170 (deina)


Greek Concordance For

1161 (de) to 1170 (deina)

Previous Page - 1151 (damalis) to 1160 (dapane)
Strong's Number Strong's Name Greek Text and Scripture

1161

de
de

de
Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Matt 1:18, Matt 1:19, Matt 1:20, Matt 1:21, Matt 1:22, Matt 1:24, Matt 2:1, Matt 2:3, Matt 2:5, Matt 2:8, Matt 2:9, Matt 2:10, Matt 2:13, Matt 2:14, Matt 2:19, Matt 2:21, Matt 2:22, Matt 2:22, Matt 3:1, Matt 3:4, Matt 3:4, Matt 3:7, Matt 3:10, Matt 3:11, Matt 3:12, Matt 3:14, Matt 3:15, Matt 4:4, Matt 4:12, Matt 4:18, Matt 4:20, Matt 4:22, Matt 5:1, Matt 5:13, Matt 5:22, Matt 5:28, Matt 5:29, Matt 5:31, Matt 5:32, Matt 5:33, Matt 5:34, Matt 5:37, Matt 5:37, Matt 5:39, Matt 5:44, Matt 6:3, Matt 6:6, Matt 6:7, Matt 6:16, Matt 6:17, Matt 6:20, Matt 6:23, Matt 6:27, Matt 6:29, Matt 6:30, Matt 6:33, Matt 7:3, Matt 7:3, Matt 7:15, Matt 7:15, Matt 7:17, Matt 8:1, Matt 8:5, Matt 8:10, Matt 8:11, Matt 8:12, Matt 8:16, Matt 8:18, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:24, Matt 8:27, Matt 8:30, Matt 8:31, Matt 8:32, Matt 8:33, Matt 9:6, Matt 9:8, Matt 9:12, Matt 9:13, Matt 9:14, Matt 9:15, Matt 9:16, Matt 9:22, Matt 9:25, Matt 9:28, Matt 9:31, Matt 9:32, Matt 9:34, Matt 9:36, Matt 9:37, Matt 10:2, Matt 10:6, Matt 10:7, Matt 10:12, Matt 10:17, Matt 10:18, Matt 10:19, Matt 10:21, Matt 10:22, Matt 10:23, Matt 10:28, Matt 10:28, Matt 10:30, Matt 11:2, Matt 11:7, Matt 11:11, Matt 11:12, Matt 11:16, Matt 12:1, Matt 12:2, Matt 12:3, Matt 12:6, Matt 12:7, Matt 12:11, Matt 12:14, Matt 12:15, Matt 12:24, Matt 12:25, Matt 12:28, Matt 12:31, Matt 12:36, Matt 12:39, Matt 12:43, Matt 12:46, Matt 12:47, Matt 12:48, Matt 13:1, Matt 13:5, Matt 13:6, Matt 13:7, Matt 13:8, Matt 13:8, Matt 13:8, Matt 13:11, Matt 13:11, Matt 13:12, Matt 13:16, Matt 13:20, Matt 13:21, Matt 13:21, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:26, Matt 13:27, Matt 13:28, Matt 13:28, Matt 13:29, Matt 13:30, Matt 13:32, Matt 13:37, Matt 13:38, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:48, Matt 13:52, Matt 13:57, Matt 14:6, Matt 14:8, Matt 14:9, Matt 14:15, Matt 14:16, Matt 14:17, Matt 14:18, Matt 14:19, Matt 14:21, Matt 14:23, Matt 14:24, Matt 14:25, Matt 14:27, Matt 14:28, Matt 14:29, Matt 14:30, Matt 14:31, Matt 14:33, Matt 15:3, Matt 15:5, Matt 15:8, Matt 15:9, Matt 15:13, Matt 15:14, Matt 15:15, Matt 15:16, Matt 15:18, Matt 15:20, Matt 15:23, Matt 15:24, Matt 15:25, Matt 15:26, Matt 15:27, Matt 15:32, Matt 15:34, Matt 15:36, Matt 15:38, Matt 16:2, Matt 16:3, Matt 16:6, Matt 16:7, Matt 16:8, Matt 16:13, Matt 16:14, Matt 16:14, Matt 16:14, Matt 16:15, Matt 16:16, Matt 16:18, Matt 16:23, Matt 16:26, Matt 17:2, Matt 17:4, Matt 17:8, Matt 17:11, Matt 17:12, Matt 17:17, Matt 17:20, Matt 17:21, Matt 17:22, Matt 17:24, Matt 18:8, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:24, Matt 18:25, Matt 18:27, Matt 18:28, Matt 18:30, Matt 18:31, Matt 19:4, Matt 19:8, Matt 19:9, Matt 19:11, Matt 19:13, Matt 19:14, Matt 19:17, Matt 19:17, Matt 19:18, Matt 19:22, Matt 19:23, Matt 19:24, Matt 19:25, Matt 19:26, Matt 19:26, Matt 19:28, Matt 19:30, Matt 20:2, Matt 20:5, Matt 20:6, Matt 20:8, Matt 20:10, Matt 20:11, Matt 20:13, Matt 20:14, Matt 20:16, Matt 20:21, Matt 20:22, Matt 20:23, Matt 20:25, Matt 20:26, Matt 20:31, Matt 20:31, Matt 20:34, Matt 21:3, Matt 21:4, Matt 21:6, Matt 21:8, Matt 21:8, Matt 21:9, Matt 21:11, Matt 21:13, Matt 21:15, Matt 21:16, Matt 21:18, Matt 21:21, Matt 21:24, Matt 21:25, Matt 21:26, Matt 21:28, Matt 21:29, Matt 21:29, Matt 21:30, Matt 21:32, Matt 21:32, Matt 21:34, Matt 21:35, Matt 21:35, Matt 21:37, Matt 21:38, Matt 22:5, Matt 22:5, Matt 22:6, Matt 22:7, Matt 22:8, Matt 22:11, Matt 22:12, Matt 22:14, Matt 22:18, Matt 22:19, Matt 22:25, Matt 22:27, Matt 22:29, Matt 22:31, Matt 22:34, Matt 22:37, Matt 22:39, Matt 22:41, Matt 23:3, Matt 23:4, Matt 23:5, Matt 23:5, Matt 23:8, Matt 23:8, Matt 23:11, Matt 23:12, Matt 23:14, Matt 23:24, Matt 23:25, Matt 23:27, Matt 23:28, Matt 24:2, Matt 24:3, Matt 24:6, Matt 24:8, Matt 24:13, Matt 24:19, Matt 24:20, Matt 24:22, Matt 24:29, Matt 24:32, Matt 24:35, Matt 24:36, Matt 24:37, Matt 24:43, Matt 24:48, Matt 24:49, Matt 25:2, Matt 25:4, Matt 25:5, Matt 25:6, Matt 25:8, Matt 25:9, Matt 25:9, Matt 25:10, Matt 25:11, Matt 25:12, Matt 25:15, Matt 25:15, Matt 25:16, Matt 25:18, Matt 25:19, Matt 25:21, Matt 25:22, Matt 25:24, Matt 25:26, Matt 25:29, Matt 25:31, Matt 25:33, Matt 25:38, Matt 25:39, Matt 25:46, Matt 26:5, Matt 26:6, Matt 26:8, Matt 26:10, Matt 26:11, Matt 26:15, Matt 26:17, Matt 26:18, Matt 26:20, Matt 26:23, Matt 26:24, Matt 26:25, Matt 26:26, Matt 26:29, Matt 26:32, Matt 26:33, Matt 26:41, Matt 26:48, Matt 26:50, Matt 26:56, Matt 26:57, Matt 26:58, Matt 26:59, Matt 26:61, Matt 26:63, Matt 26:66, Matt 26:67, Matt 26:69, Matt 26:70, Matt 26:71, Matt 26:73, Matt 27:1, Matt 27:4, Matt 27:6, Matt 27:7, Matt 27:11, Matt 27:11, Matt 27:15, Matt 27:16, Matt 27:19, Matt 27:20, Matt 27:20, Matt 27:21, Matt 27:21, Matt 27:23, Matt 27:23, Matt 27:24, Matt 27:26, Matt 27:32, Matt 27:35, Matt 27:39, Matt 27:41, Matt 27:45, Matt 27:46, Matt 27:47, Matt 27:49, Matt 27:50, Matt 27:54, Matt 27:55, Matt 27:57, Matt 27:61, Matt 27:62, Matt 27:65, Matt 27:66, Matt 28:1, Matt 28:3, Matt 28:4, Matt 28:5, Matt 28:9, Matt 28:9, Matt 28:11, Matt 28:15, Matt 28:16, Matt 28:17, Mark 1:6, Mark 1:8, Mark 1:14, Mark 1:16, Mark 1:28, Mark 1:30, Mark 1:32, Mark 1:41, Mark 1:45, Mark 2:5, Mark 2:6, Mark 2:10, Mark 2:18, Mark 2:20, Mark 3:4, Mark 3:32, Mark 4:5, Mark 4:6, Mark 4:10, Mark 4:11, Mark 4:15, Mark 4:29, Mark 4:34, Mark 4:34, Mark 4:36, Mark 4:37, Mark 5:6, Mark 5:11, Mark 5:13, Mark 5:14, Mark 5:19, Mark 5:33, Mark 5:34, Mark 5:36, Mark 5:40, Mark 6:3, Mark 6:4, Mark 6:15, Mark 6:16, Mark 6:19, Mark 6:24, Mark 6:24, Mark 6:28, Mark 6:37, Mark 6:38, Mark 6:49, Mark 7:6, Mark 7:6, Mark 7:7, Mark 7:11, Mark 7:20, Mark 7:26, Mark 7:27, Mark 7:28, Mark 7:36, Mark 8:5, Mark 8:8, Mark 8:9, Mark 8:20, Mark 8:20, Mark 8:28, Mark 8:28, Mark 8:29, Mark 8:29, Mark 8:33, Mark 9:9, Mark 9:12, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:25, Mark 9:27, Mark 9:32, Mark 9:34, Mark 9:38, Mark 9:39, Mark 9:50, Mark 10:3, Mark 10:4, Mark 10:6, Mark 10:13, Mark 10:14, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:22, Mark 10:24, Mark 10:24, Mark 10:26, Mark 10:27, Mark 10:29, Mark 10:31, Mark 10:32, Mark 10:36, Mark 10:37, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:40, Mark 10:42, Mark 10:43, Mark 10:48, Mark 10:50, Mark 10:51, Mark 10:52, Mark 11:4, Mark 11:6, Mark 11:8, Mark 11:8, Mark 11:17, Mark 11:26, Mark 11:29, Mark 12:3, Mark 12:5, Mark 12:7, Mark 12:14, Mark 12:15, Mark 12:16, Mark 12:16, Mark 12:26, Mark 12:29, Mark 12:44, Mark 13:5, Mark 13:7, Mark 13:9, Mark 13:11, Mark 13:12, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:17, Mark 13:18, Mark 13:23, Mark 13:28, Mark 13:31, Mark 13:32, Mark 13:37, Mark 14:1, Mark 14:2, Mark 14:4, Mark 14:6, Mark 14:7, Mark 14:11, Mark 14:19, Mark 14:20, Mark 14:21, Mark 14:29, Mark 14:31, Mark 14:31, Mark 14:38, Mark 14:44, Mark 14:46, Mark 14:47, Mark 14:52, Mark 14:55, Mark 14:61, Mark 14:62, Mark 14:63, Mark 14:64, Mark 14:68, Mark 14:70, Mark 14:71, Mark 15:2, Mark 15:4, Mark 15:5, Mark 15:6, Mark 15:7, Mark 15:9, Mark 15:11, Mark 15:12, Mark 15:13, Mark 15:14, Mark 15:14, Mark 15:15, Mark 15:16, Mark 15:23, Mark 15:25, Mark 15:31, Mark 15:33, Mark 15:36, Mark 15:37, Mark 15:39, Mark 15:40, Mark 15:44, Mark 15:47, Mark 16:6, Mark 16:8, Mark 16:9, Mark 16:12, Mark 16:16, Mark 16:17, Mark 16:20, Luke 1:6, Luke 1:8, Luke 1:11, Luke 1:13, Luke 1:22, Luke 1:24, Luke 1:26, Luke 1:29, Luke 1:34, Luke 1:38, Luke 1:39, Luke 1:56, Luke 1:57, Luke 1:62, Luke 1:64, Luke 1:80, Luke 2:1, Luke 2:4, Luke 2:6, Luke 2:17, Luke 2:19, Luke 2:35, Luke 2:40, Luke 2:44, Luke 2:47, Luke 3:1, Luke 3:1, Luke 3:9, Luke 3:11, Luke 3:12, Luke 3:13, Luke 3:14, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:19, Luke 3:21, Luke 4:1, Luke 4:21, Luke 4:24, Luke 4:25, Luke 4:30, Luke 4:38, Luke 4:38, Luke 4:39, Luke 4:40, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:43, Luke 5:1, Luke 5:2, Luke 5:3, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:8, Luke 5:10, Luke 5:15, Luke 5:16, Luke 5:22, Luke 5:24, Luke 5:33, Luke 5:33, Luke 5:34, Luke 5:35, Luke 5:36, Luke 6:1, Luke 6:2, Luke 6:6, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:11, Luke 6:12, Luke 6:30, Luke 6:39, Luke 6:40, Luke 6:41, Luke 6:41, Luke 6:46, Luke 6:48, Luke 6:49, Luke 7:1, Luke 7:2, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:6, Luke 7:9, Luke 7:12, Luke 7:14, Luke 7:16, Luke 7:20, Luke 7:21, Luke 7:24, Luke 7:28, Luke 7:30, Luke 7:31, Luke 7:36, Luke 7:39, Luke 7:40, Luke 7:41, Luke 7:42, Luke 7:43, Luke 7:43, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:47, Luke 7:48, Luke 7:50, Luke 8:4, Luke 8:9, Luke 8:10, Luke 8:10, Luke 8:11, Luke 8:12, Luke 8:13, Luke 8:14, Luke 8:15, Luke 8:16, Luke 8:19, Luke 8:21, Luke 8:23, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:25, Luke 8:27, Luke 8:28, Luke 8:30, Luke 8:30, Luke 8:32, Luke 8:33, Luke 8:34, Luke 8:35, Luke 8:36, Luke 8:37, Luke 8:38, Luke 8:38, Luke 8:40, Luke 8:42, Luke 8:45, Luke 8:46, Luke 8:47, Luke 8:48, Luke 8:50, Luke 8:51, Luke 8:52, Luke 8:52, Luke 8:54, Luke 8:56, Luke 9:1, Luke 9:6, Luke 9:7, Luke 9:8, Luke 9:8, Luke 9:9, Luke 9:11, Luke 9:12, Luke 9:12, Luke 9:13, Luke 9:13, Luke 9:14, Luke 9:16, Luke 9:19, Luke 9:19, Luke 9:19, Luke 9:20, Luke 9:20, Luke 9:20, Luke 9:21, Luke 9:23, Luke 9:25, Luke 9:27, Luke 9:28, Luke 9:32, Luke 9:32, Luke 9:34, Luke 9:34, Luke 9:37, Luke 9:41, Luke 9:42, Luke 9:42, Luke 9:43, Luke 9:43, Luke 9:45, Luke 9:46, Luke 9:47, Luke 9:49, Luke 9:51, Luke 9:54, Luke 9:55, Luke 9:57, Luke 9:58, Luke 9:59, Luke 9:59, Luke 9:60, Luke 9:60, Luke 9:61, Luke 9:61, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:12, Luke 10:16, Luke 10:17, Luke 10:18, Luke 10:20, Luke 10:26, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:31, Luke 10:32, Luke 10:33, Luke 10:34, Luke 10:37, Luke 10:38, Luke 10:38, Luke 10:40, Luke 10:40, Luke 10:41, Luke 10:42, Luke 10:42, Luke 11:2, Luke 11:11, Luke 11:14, Luke 11:15, Luke 11:16, Luke 11:17, Luke 11:19, Luke 11:20, Luke 11:22, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:33, Luke 11:34, Luke 11:37, Luke 11:37, Luke 11:38, Luke 11:39, Luke 11:39, Luke 11:45, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:53, Luke 12:2, Luke 12:4, Luke 12:5, Luke 12:8, Luke 12:9, Luke 12:10, Luke 12:11, Luke 12:13, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:20, Luke 12:20, Luke 12:22, Luke 12:25, Luke 12:27, Luke 12:28, Luke 12:30, Luke 12:39, Luke 12:41, Luke 12:42, Luke 12:45, Luke 12:47, Luke 12:48, Luke 12:48, Luke 12:48, Luke 12:50, Luke 12:54, Luke 12:56, Luke 12:57, Luke 13:1, Luke 13:6, Luke 13:7, Luke 13:8, Luke 13:10, Luke 13:12, Luke 13:14, Luke 13:16, Luke 13:18, Luke 13:23, Luke 13:23, Luke 13:28, Luke 13:35, Luke 14:4, Luke 14:7, Luke 14:12, Luke 14:15, Luke 14:16, Luke 14:25, Luke 14:26, Luke 14:34, Luke 15:1, Luke 15:3, Luke 15:11, Luke 15:14, Luke 15:17, Luke 15:17, Luke 15:20, Luke 15:21, Luke 15:22, Luke 15:25, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:30, Luke 15:31, Luke 15:32, Luke 16:1, Luke 16:3, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:14, Luke 16:15, Luke 16:17, Luke 16:19, Luke 16:20, Luke 16:22, Luke 16:22, Luke 16:25, Luke 16:25, Luke 16:25, Luke 16:27, Luke 16:30, Luke 16:31, Luke 17:1, Luke 17:1, Luke 17:3, Luke 17:6, Luke 17:7, Luke 17:15, Luke 17:17, Luke 17:17, Luke 17:20, Luke 17:22, Luke 17:25, Luke 17:29, Luke 17:37, Luke 18:1, Luke 18:3, Luke 18:4, Luke 18:6, Luke 18:7, Luke 18:9, Luke 18:14, Luke 18:15, Luke 18:15, Luke 18:16, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:23, Luke 18:24, Luke 18:26, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:31, Luke 18:35, Luke 18:36, Luke 18:37, Luke 18:39, Luke 18:40, Luke 18:40, Luke 18:41, Luke 19:8, Luke 19:9, Luke 19:11, Luke 19:13, Luke 19:14, Luke 19:16, Luke 19:19, Luke 19:22, Luke 19:26, Luke 19:32, Luke 19:33, Luke 19:34, Luke 19:36, Luke 19:37, Luke 19:42, Luke 19:46, Luke 19:47, Luke 20:3, Luke 20:5, Luke 20:6, Luke 20:9, Luke 20:10, Luke 20:11, Luke 20:12, Luke 20:13, Luke 20:14, Luke 20:16, Luke 20:17, Luke 20:23, Luke 20:24, Luke 20:25, Luke 20:27, Luke 20:31, Luke 20:32, Luke 20:35, Luke 20:37, Luke 20:38, Luke 20:39, Luke 20:40, Luke 20:41, Luke 20:45, Luke 21:1, Luke 21:2, Luke 21:4, Luke 21:7, Luke 21:8, Luke 21:9, Luke 21:12, Luke 21:13, Luke 21:16, Luke 21:20, Luke 21:23, Luke 21:28, Luke 21:33, Luke 21:34, Luke 21:37, Luke 21:37, Luke 22:1, Luke 22:3, Luke 22:7, Luke 22:9, Luke 22:10, Luke 22:13, Luke 22:24, Luke 22:25, Luke 22:26, Luke 22:27, Luke 22:28, Luke 22:31, Luke 22:32, Luke 22:33, Luke 22:34, Luke 22:35, Luke 22:38, Luke 22:38, Luke 22:39, Luke 22:40, Luke 22:43, Luke 22:44, Luke 22:47, Luke 22:48, Luke 22:49, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:54, Luke 22:55, Luke 22:56, Luke 22:57, Luke 22:58, Luke 22:60, Luke 22:67, Luke 22:68, Luke 22:70, Luke 22:70, Luke 22:71, Luke 23:2, Luke 23:3, Luke 23:3, Luke 23:4, Luke 23:5, Luke 23:6, Luke 23:8, Luke 23:9, Luke 23:9, Luke 23:10, Luke 23:11, Luke 23:12, Luke 23:13, Luke 23:17, Luke 23:18, Luke 23:18, Luke 23:21, Luke 23:22, Luke 23:23, Luke 23:24, Luke 23:25, Luke 23:25, Luke 23:27, Luke 23:28, Luke 23:32, Luke 23:33, Luke 23:34, Luke 23:34, Luke 23:35, Luke 23:36, Luke 23:38, Luke 23:39, Luke 23:40, Luke 23:41, Luke 23:44, Luke 23:47, Luke 23:49, Luke 23:55, Luke 23:56, Luke 24:1, Luke 24:2, Luke 24:5, Luke 24:10, Luke 24:12, Luke 24:16, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:21, Luke 24:24, Luke 24:31, Luke 24:36, Luke 24:37, Luke 24:41, Luke 24:42, Luke 24:44, Luke 24:48, Luke 24:49, Luke 24:50, John 1:12, John 1:26, John 1:38, John 1:38, John 1:39, John 1:42, John 1:44, John 2:2, John 2:6, John 2:9, John 2:9, John 2:17, John 2:21, John 2:23, John 2:24, John 3:1, John 3:18, John 3:19, John 3:21, John 3:23, John 3:29, John 3:30, John 3:36, John 4:4, John 4:6, John 4:31, John 4:32, John 4:39, John 4:43, John 4:51, John 5:2, John 5:5, John 5:7, John 5:9, John 5:13, John 5:17, John 5:29, John 5:34, John 5:35, John 5:36, John 5:47, John 6:3, John 6:4, John 6:6, John 6:10, John 6:10, John 6:11, John 6:11, John 6:12, John 6:16, John 6:20, John 6:23, John 6:35, John 6:39, John 6:40, John 6:51, John 6:61, John 6:71, John 7:2, John 7:6, John 7:7, John 7:9, John 7:10, John 7:12, John 7:14, John 7:18, John 7:27, John 7:29, John 7:31, John 7:37, John 7:39, John 7:41, John 7:44, John 8:1, John 8:2, John 8:3, John 8:5, John 8:6, John 8:6, John 8:7, John 8:9, John 8:10, John 8:11, John 8:11, John 8:14, John 8:16, John 8:17, John 8:35, John 8:40, John 8:45, John 8:46, John 8:50, John 8:55, John 8:59, John 9:9, John 9:11, John 9:14, John 9:15, John 9:17, John 9:21, John 9:26, John 9:28, John 9:29, John 9:31, John 9:37, John 9:38, John 9:41, John 10:2, John 10:5, John 10:6, John 10:12, John 10:13, John 10:20, John 10:22, John 10:38, John 10:41, John 11:1, John 11:2, John 11:4, John 11:5, John 11:10, John 11:13, John 11:13, John 11:18, John 11:20, John 11:30, John 11:37, John 11:38, John 11:41, John 11:42, John 11:46, John 11:49, John 11:51, John 11:55, John 11:57, John 12:2, John 12:3, John 12:6, John 12:8, John 12:10, John 12:14, John 12:16, John 12:20, John 12:23, John 12:24, John 12:33, John 12:37, John 12:44, John 13:1, John 13:7, John 13:20, John 13:23, John 13:25, John 13:28, John 13:30, John 13:36, John 14:10, John 14:17, John 14:19, John 14:21, John 14:26, John 15:15, John 15:19, John 15:22, John 15:24, John 15:26, John 15:27, John 16:4, John 16:5, John 16:7, John 16:10, John 16:11, John 16:13, John 16:20, John 16:20, John 16:21, John 16:22, John 17:3, John 17:13, John 17:20, John 17:25, John 18:2, John 18:5, John 18:7, John 18:10, John 18:14, John 18:15, John 18:15, John 18:16, John 18:18, John 18:18, John 18:22, John 18:23, John 18:25, John 18:28, John 18:36, John 18:39, John 18:40, John 19:9, John 19:12, John 19:13, John 19:14, John 19:14, John 19:15, John 19:16, John 19:18, John 19:19, John 19:19, John 19:23, John 19:25, John 19:29, John 19:33, John 19:38, John 19:38, John 19:39, John 19:41, John 20:1, John 20:4, John 20:11, John 20:17, John 20:24, John 20:25, John 20:31, John 21:1, John 21:4, John 21:6, John 21:8, John 21:12, John 21:18, John 21:19, John 21:20, John 21:21, John 21:25, Acts 1:5, Acts 1:7, Acts 2:5, Acts 2:6, Acts 2:7, Acts 2:12, Acts 2:13, Acts 2:14, Acts 2:26, Acts 2:34, Acts 2:37, Acts 2:38, Acts 2:42, Acts 2:43, Acts 2:44, Acts 2:47, Acts 3:1, Acts 3:4, Acts 3:5, Acts 3:6, Acts 3:6, Acts 3:7, Acts 3:11, Acts 3:12, Acts 3:14, Acts 3:15, Acts 3:18, Acts 3:23, Acts 3:24, Acts 4:1, Acts 4:4, Acts 4:5, Acts 4:13, Acts 4:14, Acts 4:15, Acts 4:19, Acts 4:21, Acts 4:23, Acts 4:24, Acts 4:32, Acts 4:35, Acts 4:36, Acts 5:1, Acts 5:3, Acts 5:5, Acts 5:6, Acts 5:7, Acts 5:8, Acts 5:8, Acts 5:9, Acts 5:10, Acts 5:10, Acts 5:12, Acts 5:13, Acts 5:14, Acts 5:16, Acts 5:17, Acts 5:19, Acts 5:21, Acts 5:21, Acts 5:22, Acts 5:22, Acts 5:23, Acts 5:24, Acts 5:25, Acts 5:27, Acts 5:29, Acts 5:32, Acts 5:33, Acts 5:34, Acts 5:39, Acts 5:40, Acts 6:1, Acts 6:2, Acts 6:4, Acts 6:8, Acts 6:9, Acts 7:1, Acts 7:2, Acts 7:6, Acts 7:11, Acts 7:12, Acts 7:14, Acts 7:15, Acts 7:17, Acts 7:21, Acts 7:22, Acts 7:23, Acts 7:25, Acts 7:25, Acts 7:27, Acts 7:29, Acts 7:31, Acts 7:31, Acts 7:32, Acts 7:33, Acts 7:42, Acts 7:47, Acts 7:49, Acts 7:54, Acts 7:55, Acts 7:57, Acts 7:60, Acts 8:1, Acts 8:1, Acts 8:2, Acts 8:3, Acts 8:5, Acts 8:7, Acts 8:9, Acts 8:11, Acts 8:12, Acts 8:13, Acts 8:14, Acts 8:16, Acts 8:18, Acts 8:20, Acts 8:24, Acts 8:26, Acts 8:29, Acts 8:30, Acts 8:31, Acts 8:32, Acts 8:33, Acts 8:34, Acts 8:35, Acts 8:36, Acts 8:37, Acts 8:37, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:3, Acts 9:5, Acts 9:5, Acts 9:7, Acts 9:7, Acts 9:8, Acts 9:8, Acts 9:8, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:13, Acts 9:15, Acts 9:17, Acts 9:19, Acts 9:21, Acts 9:22, Acts 9:23, Acts 9:24, Acts 9:25, Acts 9:26, Acts 9:27, Acts 9:29, Acts 9:30, Acts 9:32, Acts 9:33, Acts 9:36, Acts 9:37, Acts 9:37, Acts 9:38, Acts 9:39, Acts 9:40, Acts 9:40, Acts 9:41, Acts 9:41, Acts 9:42, Acts 9:43, Acts 10:1, Acts 10:4, Acts 10:4, Acts 10:7, Acts 10:9, Acts 10:10, Acts 10:10, Acts 10:14, Acts 10:16, Acts 10:17, Acts 10:19, Acts 10:21, Acts 10:22, Acts 10:23, Acts 10:24, Acts 10:25, Acts 10:26, Acts 10:34, Acts 11:1, Acts 11:4, Acts 11:7, Acts 11:8, Acts 11:9, Acts 11:10, Acts 11:12, Acts 11:12, Acts 11:15, Acts 11:16, Acts 11:16, Acts 11:17, Acts 11:18, Acts 11:20, Acts 11:22, Acts 11:25, Acts 11:26, Acts 11:27, Acts 11:28, Acts 11:29, Acts 12:1, Acts 12:2, Acts 12:3, Acts 12:5, Acts 12:6, Acts 12:7, Acts 12:8, Acts 12:9, Acts 12:10, Acts 12:13, Acts 12:14, Acts 12:15, Acts 12:15, Acts 12:16, Acts 12:16, Acts 12:17, Acts 12:17, Acts 12:18, Acts 12:19, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:23, Acts 12:24, Acts 12:25, Acts 13:1, Acts 13:2, Acts 13:5, Acts 13:6, Acts 13:8, Acts 13:9, Acts 13:11, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:15, Acts 13:16, Acts 13:25, Acts 13:29, Acts 13:30, Acts 13:34, Acts 13:37, Acts 13:42, Acts 13:43, Acts 13:44, Acts 13:45, Acts 13:46, Acts 13:46, Acts 13:48, Acts 13:49, Acts 13:50, Acts 13:51, Acts 13:52, Acts 14:1, Acts 14:2, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:11, Acts 14:12, Acts 14:13, Acts 14:14, Acts 14:19, Acts 14:20, Acts 14:23, Acts 14:27, Acts 14:28, Acts 15:4, Acts 15:5, Acts 15:6, Acts 15:7, Acts 15:12, Acts 15:13, Acts 15:31, Acts 15:33, Acts 15:34, Acts 15:35, Acts 15:36, Acts 15:37, Acts 15:38, Acts 15:40, Acts 15:41, Acts 16:1, Acts 16:1, Acts 16:4, Acts 16:6, Acts 16:8, Acts 16:10, Acts 16:12, Acts 16:15, Acts 16:16, Acts 16:18, Acts 16:18, Acts 16:19, Acts 16:25, Acts 16:25, Acts 16:26, Acts 16:27, Acts 16:28, Acts 16:29, Acts 16:31, Acts 16:35, Acts 16:36, Acts 16:37, Acts 16:38, Acts 16:40, Acts 17:1, Acts 17:2, Acts 17:5, Acts 17:6, Acts 17:8, Acts 17:10, Acts 17:11, Acts 17:13, Acts 17:14, Acts 17:14, Acts 17:15, Acts 17:16, Acts 17:18, Acts 17:18, Acts 17:21, Acts 17:22, Acts 17:32, Acts 17:32, Acts 17:34, Acts 18:1, Acts 18:4, Acts 18:5, Acts 18:6, Acts 18:8, Acts 18:9, Acts 18:12, Acts 18:14, Acts 18:15, Acts 18:17, Acts 18:18, Acts 18:19, Acts 18:19, Acts 18:20, Acts 18:21, Acts 18:24, Acts 18:26, Acts 18:27, Acts 19:1, Acts 19:2, Acts 19:3, Acts 19:4, Acts 19:5, Acts 19:7, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:13, Acts 19:14, Acts 19:15, Acts 19:15, Acts 19:17, Acts 19:19, Acts 19:21, Acts 19:22, Acts 19:23, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:30, Acts 19:31, Acts 19:33, Acts 19:33, Acts 19:34, Acts 19:35, Acts 19:39, Acts 20:1, Acts 20:2, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:6, Acts 20:7, Acts 20:8, Acts 20:9, Acts 20:10, Acts 20:11, Acts 20:12, Acts 20:13, Acts 20:14, Acts 20:15, Acts 20:17, Acts 20:18, Acts 20:34, Acts 20:37, Acts 20:38, Acts 21:1, Acts 21:1, Acts 21:3, Acts 21:5, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:9, Acts 21:10, Acts 21:12, Acts 21:13, Acts 21:14, Acts 21:15, Acts 21:16, Acts 21:17, Acts 21:18, Acts 21:20, Acts 21:21, Acts 21:25, Acts 21:27, Acts 21:31, Acts 21:32, Acts 21:34, Acts 21:34, Acts 21:35, Acts 21:37, Acts 21:39, Acts 21:39, Acts 21:40, Acts 21:40, Acts 22:2, Acts 22:3, Acts 22:6, Acts 22:8, Acts 22:9, Acts 22:9, Acts 22:10, Acts 22:10, Acts 22:11, Acts 22:12, Acts 22:14, Acts 22:17, Acts 22:22, Acts 22:23, Acts 22:25, Acts 22:26, Acts 22:27, Acts 22:27, Acts 22:28, Acts 22:28, Acts 22:29, Acts 22:30, Acts 23:1, Acts 23:2, Acts 23:4, Acts 23:6, Acts 23:6, Acts 23:7, Acts 23:8, Acts 23:9, Acts 23:9, Acts 23:10, Acts 23:11, Acts 23:12, Acts 23:13, Acts 23:15, Acts 23:16, Acts 23:17, Acts 23:19, Acts 23:20, Acts 23:28, Acts 23:29, Acts 23:30, Acts 23:32, Acts 23:34, Acts 24:1, Acts 24:2, Acts 24:7, Acts 24:9, Acts 24:10, Acts 24:14, Acts 24:16, Acts 24:17, Acts 24:18, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:25, Acts 24:26, Acts 24:27, Acts 25:2, Acts 25:4, Acts 25:6, Acts 25:7, Acts 25:9, Acts 25:10, Acts 25:11, Acts 25:13, Acts 25:14, Acts 25:19, Acts 25:20, Acts 25:21, Acts 25:22, Acts 25:22, Acts 25:25, Acts 25:25, Acts 26:1, Acts 26:14, Acts 26:15, Acts 26:15, Acts 26:24, Acts 26:25, Acts 26:28, Acts 26:29, Acts 26:32, Acts 27:1, Acts 27:2, Acts 27:7, Acts 27:9, Acts 27:11, Acts 27:12, Acts 27:13, Acts 27:14, Acts 27:15, Acts 27:16, Acts 27:18, Acts 27:20, Acts 27:21, Acts 27:26, Acts 27:27, Acts 27:28, Acts 27:30, Acts 27:33, Acts 27:35, Acts 27:36, Acts 27:37, Acts 27:38, Acts 27:39, Acts 27:39, Acts 27:41, Acts 27:41, Acts 27:42, Acts 27:43, Acts 27:44, Acts 28:2, Acts 28:3, Acts 28:4, Acts 28:6, Acts 28:6, Acts 28:7, Acts 28:8, Acts 28:11, Acts 28:16, Acts 28:16, Acts 28:17, Acts 28:17, Acts 28:19, Acts 28:21, Acts 28:22, Acts 28:23, Acts 28:24, Acts 28:25, Acts 28:30, Rom 1:12, Rom 1:13, Rom 1:17, Rom 2:2, Rom 2:3, Rom 2:5, Rom 2:8, Rom 2:8, Rom 2:10, Rom 2:25, Rom 3:4, Rom 3:4, Rom 3:5, Rom 3:19, Rom 3:21, Rom 3:22, Rom 3:29, Rom 4:3, Rom 4:4, Rom 4:5, Rom 4:5, Rom 4:20, Rom 4:23, Rom 5:3, Rom 5:4, Rom 5:4, Rom 5:5, Rom 5:8, Rom 5:11, Rom 5:13, Rom 5:16, Rom 5:20, Rom 5:20, Rom 6:8, Rom 6:10, Rom 6:11, Rom 6:17, Rom 6:17, Rom 6:18, Rom 6:22, Rom 6:22, Rom 6:22, Rom 6:23, Rom 7:2, Rom 7:3, Rom 7:6, Rom 7:8, Rom 7:9, Rom 7:9, Rom 7:9, Rom 7:14, Rom 7:16, Rom 7:17, Rom 7:18, Rom 7:20, Rom 7:23, Rom 7:25, Rom 8:5, Rom 8:6, Rom 8:8, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:10, Rom 8:11, Rom 8:13, Rom 8:17, Rom 8:17, Rom 8:23, Rom 8:24, Rom 8:25, Rom 8:26, Rom 8:27, Rom 8:28, Rom 8:30, Rom 8:30, Rom 8:34, Rom 9:6, Rom 9:10, Rom 9:13, Rom 9:18, Rom 9:21, Rom 9:22, Rom 9:27, Rom 9:30, Rom 9:31, Rom 10:6, Rom 10:10, Rom 10:14, Rom 10:14, Rom 10:15, Rom 10:17, Rom 10:20, Rom 10:21, Rom 11:6, Rom 11:6, Rom 11:7, Rom 11:7, Rom 11:12, Rom 11:16, Rom 11:17, Rom 11:17, Rom 11:18, Rom 11:20, Rom 11:22, Rom 11:23, Rom 11:28, Rom 11:30, Rom 12:4, Rom 12:5, Rom 12:6, Rom 13:1, Rom 13:2, Rom 13:3, Rom 13:4, Rom 13:12, Rom 14:1, Rom 14:2, Rom 14:4, Rom 14:5, Rom 14:10, Rom 14:15, Rom 14:23, Rom 14:23, Rom 15:1, Rom 15:5, Rom 15:8, Rom 15:9, Rom 15:13, Rom 15:14, Rom 15:15, Rom 15:20, Rom 15:23, Rom 15:23, Rom 15:25, Rom 15:29, Rom 15:30, Rom 15:33, Rom 16:1, Rom 16:17, Rom 16:19, Rom 16:19, Rom 16:20, Rom 16:25, Rom 16:26, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:16, 1 Cor 1:18, 1 Cor 1:23, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 1:30, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:10, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:15, 1 Cor 2:15, 1 Cor 2:16, 1 Cor 3:4, 1 Cor 3:5, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 3:10, 1 Cor 3:12, 1 Cor 3:15, 1 Cor 3:15, 1 Cor 3:23, 1 Cor 3:23, 1 Cor 4:2, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 5:3, 1 Cor 5:11, 1 Cor 5:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 7:1, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:6, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:9, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:25, 1 Cor 7:25, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 7:40, 1 Cor 8:1, 1 Cor 8:1, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:7, 1 Cor 8:8, 1 Cor 8:9, 1 Cor 8:12, 1 Cor 9:15, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:17, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 9:25, 1 Cor 10:1, 1 Cor 10:4, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 10:11, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:30, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:12, 1 Cor 11:15, 1 Cor 11:16, 1 Cor 11:17, 1 Cor 11:21, 1 Cor 11:28, 1 Cor 11:32, 1 Cor 11:34, 1 Cor 11:34, 1 Cor 12:1, 1 Cor 12:4, 1 Cor 12:4, 1 Cor 12:6, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:10, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:20, 1 Cor 12:21, 1 Cor 12:24, 1 Cor 12:27, 1 Cor 12:31, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:6, 1 Cor 13:8, 1 Cor 13:10, 1 Cor 13:11, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 13:13, 1 Cor 13:13, 1 Cor 14:1, 1 Cor 14:1, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:14, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:20, 1 Cor 14:22, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:30, 1 Cor 14:35, 1 Cor 14:38, 1 Cor 15:1, 1 Cor 15:6, 1 Cor 15:8, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:17, 1 Cor 15:20, 1 Cor 15:23, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:35, 1 Cor 15:38, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:50, 1 Cor 15:51, 1 Cor 15:54, 1 Cor 15:56, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 16:1, 1 Cor 16:3, 1 Cor 16:4, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:8, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:17, 2 Cor 1:6, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:18, 2 Cor 1:21, 2 Cor 1:23, 2 Cor 2:1, 2 Cor 2:5, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:16, 2 Cor 3:4, 2 Cor 3:6, 2 Cor 3:7, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 3:18, 2 Cor 4:5, 2 Cor 4:7, 2 Cor 4:12, 2 Cor 4:13, 2 Cor 4:18, 2 Cor 5:5, 2 Cor 5:8, 2 Cor 5:11, 2 Cor 5:11, 2 Cor 5:18, 2 Cor 6:1, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:12, 2 Cor 6:13, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 7:7, 2 Cor 7:10, 2 Cor 7:13, 2 Cor 8:1, 2 Cor 8:11, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:17, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:22, 2 Cor 8:22, 2 Cor 9:3, 2 Cor 9:6, 2 Cor 9:8, 2 Cor 9:10, 2 Cor 9:15, 2 Cor 10:1, 2 Cor 10:1, 2 Cor 10:2, 2 Cor 10:10, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 10:17, 2 Cor 11:3, 2 Cor 11:12, 2 Cor 12:5, 2 Cor 12:6, 2 Cor 12:15, 2 Cor 12:16, 2 Cor 12:19, 2 Cor 13:6, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:9, 2 Cor 13:9, Gal 1:11, Gal 1:15, Gal 1:19, Gal 1:20, Gal 1:22, Gal 1:23, Gal 2:2, Gal 2:2, Gal 2:4, Gal 2:6, Gal 2:9, Gal 2:11, Gal 2:12, Gal 2:17, Gal 2:20, Gal 2:20, Gal 2:20, Gal 3:8, Gal 3:11, Gal 3:12, Gal 3:16, Gal 3:17, Gal 3:18, Gal 3:20, Gal 3:20, Gal 3:23, Gal 3:25, Gal 3:29, Gal 4:1, Gal 4:4, Gal 4:6, Gal 4:7, Gal 4:9, Gal 4:9, Gal 4:13, Gal 4:18, Gal 4:20, Gal 4:23, Gal 4:25, Gal 4:25, Gal 4:26, Gal 4:28, Gal 5:3, Gal 5:10, Gal 5:11, Gal 5:15, Gal 5:16, Gal 5:17, Gal 5:17, Gal 5:18, Gal 5:19, Gal 5:22, Gal 5:24, Gal 6:4, Gal 6:6, Gal 6:8, Gal 6:9, Gal 6:10, Gal 6:14, Eph 2:4, Eph 2:13, Eph 3:20, Eph 4:7, Eph 4:9, Eph 4:11, Eph 4:11, Eph 4:11, Eph 4:15, Eph 4:20, Eph 4:23, Eph 4:28, Eph 4:32, Eph 5:3, Eph 5:8, Eph 5:11, Eph 5:13, Eph 5:32, Eph 5:33, Eph 6:21, Php 1:12, Php 1:15, Php 1:17, Php 1:22, Php 1:24, Php 1:28, Php 2:8, Php 2:19, Php 2:22, Php 2:24, Php 2:25, Php 2:25, Php 2:27, Php 3:1, Php 3:12, Php 3:13, Php 3:13, Php 3:18, Php 4:10, Php 4:10, Php 4:12, Php 4:15, Php 4:18, Php 4:19, Php 4:20, Php 4:22, Col 1:21, Col 1:26, Col 2:4, Col 2:17, Col 3:8, Col 3:14, Col 3:25, 1 Th 2:16, 1 Th 2:17, 1 Th 3:6, 1 Th 3:11, 1 Th 3:12, 1 Th 4:9, 1 Th 4:10, 1 Th 4:13, 1 Th 5:1, 1 Th 5:4, 1 Th 5:8, 1 Th 5:12, 1 Th 5:14, 1 Th 5:23, 2 Th 2:1, 2 Th 2:13, 2 Th 2:16, 2 Th 3:3, 2 Th 3:4, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:13, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:5, 1 Ti 1:8, 1 Ti 1:9, 1 Ti 1:14, 1 Ti 1:17, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 3:5, 1 Ti 3:7, 1 Ti 3:10, 1 Ti 3:15, 1 Ti 4:1, 1 Ti 4:7, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:6, 1 Ti 5:8, 1 Ti 5:11, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:24, 1 Ti 6:2, 1 Ti 6:6, 1 Ti 6:8, 1 Ti 6:9, 1 Ti 6:11, 1 Ti 6:11, 2 Ti 1:5, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 2:5, 2 Ti 2:16, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:22, 2 Ti 2:22, 2 Ti 2:23, 2 Ti 2:24, 2 Ti 3:1, 2 Ti 3:5, 2 Ti 3:8, 2 Ti 3:10, 2 Ti 3:12, 2 Ti 3:13, 2 Ti 3:14, 2 Ti 4:4, 2 Ti 4:5, 2 Ti 4:8, 2 Ti 4:12, 2 Ti 4:17, 2 Ti 4:20, Titus 1:1, Titus 1:3, Titus 1:15, Titus 1:16, Titus 2:1, Titus 3:4, Titus 3:9, Titus 3:14, Phm 1:9, Phm 1:11, Phm 1:12, Phm 1:14, Phm 1:16, Phm 1:18, Phm 1:22, Heb 1:6, Heb 1:8, Heb 1:11, Heb 1:12, Heb 1:13, Heb 2:6, Heb 2:8, Heb 2:9, Heb 3:4, Heb 3:6, Heb 3:10, Heb 3:17, Heb 3:18, Heb 4:13, Heb 4:15, Heb 5:14, Heb 6:8, Heb 6:9, Heb 6:11, Heb 6:12, Heb 7:2, Heb 7:3, Heb 7:4, Heb 7:6, Heb 7:7, Heb 7:8, Heb 7:19, Heb 7:21, Heb 7:24, Heb 7:28, Heb 8:1, Heb 8:6, Heb 8:13, Heb 9:3, Heb 9:5, Heb 9:6, Heb 9:7, Heb 9:11, Heb 9:12, Heb 9:21, Heb 9:23, Heb 9:26, Heb 9:27, Heb 10:5, Heb 10:12, Heb 10:15, Heb 10:18, Heb 10:27, Heb 10:32, Heb 10:33, Heb 10:38, Heb 10:39, Heb 11:1, Heb 11:6, Heb 11:16, Heb 11:35, Heb 11:36, Heb 11:36, Heb 12:6, Heb 12:8, Heb 12:10, Heb 12:11, Heb 12:11, Heb 12:13, Heb 12:26, Heb 12:27, Heb 13:4, Heb 13:16, Heb 13:19, Heb 13:20, Heb 13:22, Jam 1:4, Jam 1:5, Jam 1:6, Jam 1:9, Jam 1:10, Jam 1:13, Jam 1:14, Jam 1:15, Jam 1:22, Jam 1:25, Jam 2:2, Jam 2:6, Jam 2:9, Jam 2:10, Jam 2:11, Jam 2:11, Jam 2:14, Jam 2:15, Jam 2:16, Jam 2:16, Jam 2:20, Jam 2:23, Jam 2:25, Jam 3:8, Jam 3:14, Jam 3:17, Jam 3:18, Jam 4:2, Jam 4:6, Jam 4:6, Jam 4:11, Jam 4:14, Jam 4:16, Jam 5:12, Jam 5:12, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:12, 1 Pe 1:20, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:4, 1 Pe 2:7, 1 Pe 2:9, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:14, 1 Pe 2:23, 1 Pe 3:8, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:14, 1 Pe 3:15, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:8, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:16, 1 Pe 4:17, 1 Pe 5:5, 1 Pe 5:5, 1 Pe 5:10, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:13, 2 Pe 1:15, 2 Pe 2:1, 2 Pe 2:9, 2 Pe 2:10, 2 Pe 2:12, 2 Pe 2:16, 2 Pe 2:20, 2 Pe 2:22, 2 Pe 3:7, 2 Pe 3:8, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:13, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:11, 1 Jo 2:17, 1 Jo 3:2, 1 Jo 3:12, 1 Jo 4:18, 1 Jo 5:20, 3 Jo 1:11, 3 Jo 1:12, 3 Jo 1:14, Jude 1:1, Jude 1:5, Jude 1:8, Jude 1:8, Jude 1:9, Jude 1:10, Jude 1:10, Jude 1:14, Jude 1:17, Jude 1:20, Jude 1:23, Jude 1:24, Rev 1:14, Rev 2:9, Rev 2:24, Rev 10:2, Rev 14:13, Rev 19:12, Rev 20:5, Rev 21:8, Rev 22:15

1162

dehsiV
deesis

dehseiV
Luke 5:33, 1 Ti 2:1, Heb 5:7

dehsei
Acts 1:14, 2 Cor 1:11, 2 Cor 9:14, Eph 6:18, Php 1:4, Php 4:6

dehsesin
Luke 2:37, 1 Ti 5:5, 2 Ti 1:3

dehsewV
Eph 6:18, Php 1:19

dehsin
Php 1:4, 1 Pe 3:12

dehsiV
Luke 1:13, Rom 10:1, Jam 5:16

1163

dei
dei

deh
Matt 26:35, Mark 14:31

dein
Luke 18:1, Acts 25:24, Acts 26:9

dei
Matt 16:21, Matt 17:10, Matt 24:6, Matt 26:54, Mark 8:31, Mark 9:11, Mark 13:7, Mark 13:10, Mark 13:14, Luke 2:49, Luke 4:43, Luke 9:22, Luke 12:12, Luke 13:14, Luke 13:33, Luke 17:25, Luke 19:5, Luke 21:9, Luke 22:37, Luke 24:7, Luke 24:44, John 3:7, John 3:14, John 3:30, John 4:20, John 4:24, John 9:4, John 10:16, John 12:34, John 20:9, Acts 1:21, Acts 3:21, Acts 4:12, Acts 5:29, Acts 9:6, Acts 9:16, Acts 10:6, Acts 14:22, Acts 15:5, Acts 16:30, Acts 18:21, Acts 19:21, Acts 20:35, Acts 21:22, Acts 23:11, Acts 24:19, Acts 25:10, Acts 27:24, Acts 27:26, Rom 8:26, Rom 12:3, 1 Cor 8:2, 1 Cor 11:19, 1 Cor 15:25, 1 Cor 15:53, 2 Cor 5:10, 2 Cor 11:30, Eph 6:20, Col 4:4, Col 4:6, 1 Th 4:1, 2 Th 3:7, 1 Ti 3:2, 1 Ti 3:7, 1 Ti 3:15, 2 Ti 2:6, 2 Ti 2:24, Titus 1:7, Titus 1:11, Titus 1:11, Heb 2:1, Heb 11:6, 2 Pe 3:11, Rev 1:1, Rev 4:1, Rev 10:11, Rev 11:5, Rev 13:10, Rev 17:10, Rev 20:3, Rev 22:6

deonta
1 Ti 5:13

deon
Acts 19:36, 1 Pe 1:6

edei
Matt 18:33, Matt 23:23, Matt 25:27, Luke 11:42, Luke 13:16, Luke 15:32, Luke 22:7, Luke 24:26, Luke 24:46, John 4:4, Acts 1:16, Acts 17:3, Acts 27:21, Rom 1:27, 2 Cor 2:3, Heb 9:26

1164

deigma
deigma

deigma
Jude 1:7

1165

deigmatizw
deigmatizo

edeigmatisen
Col 2:15

1166

deiknuw
deiknuo

deiknuein
Matt 16:21

deiknueiV
John 2:18

deiknumi
1 Cor 12:31

deiknuontoV
Rev 22:8

deiknusin
Matt 4:8, John 5:20

deixai
Rev 1:1, Rev 22:6

deixatw
Jam 3:13

deixei
Mark 14:15, Luke 22:12, John 5:20, 1 Ti 6:15

deixon
Matt 8:4, Mark 1:44, Luke 5:14, John 14:8, John 14:9, Jam 2:18

deixw
Acts 7:3, Jam 2:18, Rev 4:1, Rev 17:1, Rev 21:9

deicqenta
Heb 8:5

edeixa
John 10:32

edeixen
Luke 4:5, John 20:20, Acts 10:28, Rev 21:10, Rev 22:1

1167

deilia
deilia

deiliaV
2 Ti 1:7

1168

deiliaw
deiliao

deiliatw
John 14:27

1169

deiloV
deilos

deiloiV
Rev 21:8

deiloi
Matt 8:26, Mark 4:40

1170

deina
deina

deina
Matt 26:18

Next Page - 1171 (deinos) to 1180 (dekatessares)


Greek Concordance For

1171 (deinos) to 1180 (dekatessares)

Previous Page - 1161 (de) to 1170 (deina)
Strong's Number | Strong's Name | Greek Text and Scripture
1171 | deinwV deinos | deinwV Matt 8:6, Luke 11:53
1172 | deipnew deipneo | deipnhsai Luke 22:20, 1 Cor 11:25 deipnhsw Luke 17:8, Rev 3:20
1173 | deipnon deipnon | deipnoiV Matt 23:6, Mark 12:39, Luke 20:46 deipnon Mark 6:21, Luke 14:12, Luke 14:16, John 12:2, 1 Cor 11:20, 1 Cor 11:21, Rev 19:9, Rev 19:17 deipnou Luke 14:17, Luke 14:24, John 13:2, John 13:4 deipnw John 21:20
1174 | deisidaimonesteroV deisidaimonesteros | deisidaimonesterouV Acts 17:22
1175 | deisidaimonia deisidaimonia | deisidaimoniaV Acts 25:19
1176 | deka deka | deka Matt 20:24, Matt 25:1, Matt 25:28, Mark 10:41, Luke 13:4, Luke 13:11, Luke 13:16, Luke 14:31, Luke 15:8, Luke 17:12, Luke 17:17, Luke 19:13, Luke 19:13, Luke 19:16, Luke 19:17, Luke 19:24, Luke 19:25, Acts 25:6, Rev 2:10, Rev 12:3, Rev 13:1, Rev 13:1, Rev 17:3, Rev 17:7, Rev 17:12, Rev 17:12, Rev 17:16
1177 | dekaduo dekaduo | dekaduo Acts 19:7, Acts 24:11
1178 | dekapente dekapente | dekapente John 11:18, Acts 27:28, Gal 1:18
1179 | DekapoliV Dekapolis | dekapolei Mark 5:20 dekapolewV Matt 4:25, Mark 7:31
1180 | dekatessareV dekatessares | dekatessareV Matt 1:17, Matt 1:17, Matt 1:17 dekatessarwn 2 Cor 12:2, Gal 2:1

Next Page - 1181 (dekate) to 1190 (Derbaios)


Greek Concordance For

1181 (dekate) to 1190 (Derbaios)

Previous Page - 1171 (deinos) to 1180 (dekatessares)
Strong's Number Strong's Name Greek Text and Scripture

1181

dekath
dekate

dekataV
Heb 7:8, Heb 7:9

dekathn
Heb 7:2, Heb 7:4

dekath
John 1:39

1182

dekatoV
dekatos

dekatoV
Rev 21:20

1183

dekatow
dekatoo

dedekatwken
Heb 7:6

dedekatwtai
Heb 7:9

dekaton
Rev 11:13

1184

dektoV
dektos

dekthn
Php 4:18

dekton
Luke 4:19

dektoV
Luke 4:24, Acts 10:35

dektw
2 Cor 6:2

1185

deleazw
deleazo

deleazomenoV
Jam 1:14

deleazonteV
2 Pe 2:14

deleazousin
2 Pe 2:18

1186

dendron
dendron

dendra
Mark 8:24, Luke 21:29, Jude 1:12, Rev 7:3

dendron
Matt 3:10, Matt 7:17, Matt 7:17, Matt 7:18, Matt 7:18, Matt 7:19, Matt 12:33, Matt 12:33, Matt 12:33, Matt 13:32, Luke 3:9, Luke 6:43, Luke 6:43, Luke 6:44, Luke 13:19, Rev 7:1, Rev 9:4

dendrwn
Matt 3:10, Matt 21:8, Mark 11:8, Luke 3:9, Rev 8:7

1187

dexiolaboV
dexiolabos

dexiolabouV
Acts 23:23

1188

dexioV
dexios

dexian
Matt 5:39, Matt 27:29, Rev 1:17, Rev 5:1

dexiaV
Acts 3:7, Gal 2:9, Rev 1:20, Rev 5:7, Rev 13:16

dexia
Matt 5:30, Matt 6:3, Luke 6:6, John 21:6, Acts 2:33, Acts 5:31, Rom 8:34, Eph 1:20, Col 3:1, Heb 1:3, Heb 8:1, Heb 10:12, Heb 12:2, 1 Pe 3:22, Rev 1:16, Rev 2:1

dexioiV
Mark 16:5

dexion
Luke 22:50, John 18:10, Rev 10:2

dexioV
Matt 5:29

dexiwn
Matt 20:21, Matt 20:23, Matt 22:44, Matt 25:33, Matt 25:34, Matt 26:64, Matt 27:38, Mark 10:37, Mark 10:40, Mark 12:36, Mark 14:62, Mark 15:27, Mark 16:19, Luke 1:11, Luke 20:42, Luke 22:69, Luke 23:33, Acts 2:25, Acts 2:34, Acts 7:55, Acts 7:56, 2 Cor 6:7, Heb 1:13

1189

deomai
deomai

dehqentwn
Acts 4:31

dehqhte
Matt 9:38, Luke 10:2, Acts 8:24

dehqhti
Acts 8:22

deomai
Luke 8:28, Luke 9:38, Acts 8:34, Acts 21:39, Acts 26:3, 2 Cor 10:2, Gal 4:12

deomeqa
2 Cor 5:20

deomenoi
Luke 21:36, 2 Cor 8:4, 1 Th 3:10

deomenoV
Acts 10:2, Rom 1:10

edeeto
Luke 8:38

edehqhn
Luke 9:40, Luke 22:32

edehqh
Luke 5:12

1190

DerbaioV
Derbaios

derbaioV
Acts 20:4

Next Page - 1191 (Derbe) to 1200 (desmophulax)


Greek Concordance For

1191 (Derbe) to 1200 (desmophulax)

Previous Page - 1181 (dekate) to 1190 (Derbaios)
Strong's Number | Strong's Name | Greek Text and Scripture
1191 | Derbh Derbe | derbhn Acts 14:6, Acts 14:20, Acts 16:1
1192 | derma derma | dermasin Heb 11:37
1193 | dermatinoV dermatinos | dermatinhn Matt 3:4, Mark 1:6
1194 | derw dero | darhsesqe Mark 13:9 darhsetai Luke 12:47, Luke 12:48 deiranteV Luke 20:10, Luke 20:11, Acts 5:40, Acts 16:37 dereiV John 18:23 derei 2 Cor 11:20 deronteV Mark 12:5, Luke 22:63 derwn Acts 22:19, 1 Cor 9:26 edeiran Matt 21:35, Mark 12:3
1195 | desmeuw desmeuo | desmeuousin Matt 23:4 desmeuwn Acts 22:4
1196 | desmew desmeo | edesmeito Luke 8:29
1197 | desmh desme | desmaV Matt 13:30 desma Luke 8:29, Acts 16:26, Acts 20:23
1198 | desmioV desmios | desmioi Acts 16:25 desmion Matt 27:15, Matt 27:16, Mark 15:6, Acts 25:27, 2 Ti 1:8 desmioV Acts 23:18, Acts 25:14, Acts 28:17, Eph 3:1, Eph 4:1, Phm 1:1, Phm 1:9 desmiouV Acts 16:27, Acts 28:16 desmiwn Heb 13:3
1199 | desmon desmon | desmoiV Php 1:7, Php 1:14, Php 1:16, Phm 1:10, Phm 1:13, Heb 10:34, Jude 1:6 desmoV Mark 7:35 desmouV Php 1:13 desmou Luke 13:16 desmwn Acts 22:30, Acts 23:29, Acts 26:29, Acts 26:31, Col 4:18, 2 Ti 2:9, Heb 11:36
1200 | desmofulax desmophulax | desmofulaki Acts 16:23 desmofulax Acts 16:27, Acts 16:36

Next Page - 1201 (desmoterion) to 1210 (deo)


Greek Concordance For

1201 (desmoterion) to 1210 (deo)

Previous Page - 1191 (Derbe) to 1200 (desmophulax)
Strong's Number Strong's Name Greek Text and Scripture

1201

desmwthrion
desmoterion

desmwthrion
Acts 5:21, Acts 5:23

desmwthriou
Acts 16:26

desmwthriw
Matt 11:2

1202

desmwthV
desmotes

desmwtaV
Acts 27:1, Acts 27:42

1203

despothV
despotes

despotaiV
Titus 2:9, 1 Pe 2:18

despotaV
1 Ti 6:1, 1 Ti 6:2

despota
Luke 2:29, Acts 4:24

despothn
2 Pe 2:1, Jude 1:4

despothV
Rev 6:10

despoth
2 Ti 2:21

1204

deuro
deuro

deuro
Matt 19:21, Mark 10:21, Luke 18:22, John 11:43, Acts 7:3, Acts 7:34, Rom 1:13, Rev 17:1, Rev 21:9

1205

deute
deute

deute
Matt 4:19, Matt 11:28, Matt 21:38, Matt 22:4, Matt 25:34, Matt 28:6, Mark 1:17, Mark 6:31, Mark 12:7, Luke 20:14, John 4:29, John 21:12, Rev 19:17

1206

deuteraioV
deuteraios

deuteraioi
Acts 28:13

1207

deuteroprwtoV
deuteroprotos

deuteroprwtw
Luke 6:1

1208

deuteroV
deuteros

deuteran
Acts 12:10, 2 Cor 1:15, Titus 3:10, Heb 9:7, 2 Pe 3:1, Rev 6:3

deuteraV
Heb 8:7

deutera
Matt 22:39, Mark 12:31, Luke 12:38, 2 Cor 13:14, 2 Th 3:18, 2 Ti 4:22, Rev 11:14

deuteron
John 3:4, John 4:54, John 21:16, 1 Cor 12:28, 2 Cor 13:2, Heb 9:3, Heb 10:9, Jude 1:5, Rev 4:7, Rev 19:3

deuteroV
Matt 22:26, Mark 12:21, Luke 19:18, Luke 20:30, 1 Cor 15:47, Rev 8:8, Rev 16:3, Rev 20:6, Rev 20:14, Rev 21:8, Rev 21:19

deuterou
Matt 26:42, Mark 14:72, John 9:24, Acts 10:15, Acts 11:9, 2 Ti 4:22, Heb 9:28, Rev 2:11, Rev 6:3

deuterw
Matt 21:30, Acts 7:13, Acts 13:33

1209

decomai
dechomai

dedektai
Acts 8:14

dexai
Luke 16:6, Luke 16:7, Acts 7:59

dexamenh
Heb 11:31

dexamenoi
1 Th 1:6

dexamenoV
Luke 9:11, Luke 22:17, Acts 22:5, Php 4:18

dexasqai
Matt 11:14, Acts 3:21, 2 Cor 6:1, 2 Cor 8:4

dexasqe
2 Cor 11:16, Eph 6:17, Col 4:10, Jam 1:21

dexhtai
Matt 10:14, Matt 18:5, Mark 9:37, Mark 9:37, Mark 10:15, Luke 9:48, Luke 9:48, Luke 18:17

dexwntai
Mark 6:11, Luke 9:5, Luke 16:4, Luke 16:9

decetai
Matt 10:40, Matt 10:40, Matt 18:5, Mark 9:37, Mark 9:37, Luke 9:48, Luke 9:48, 1 Cor 2:14

decomenoV
Matt 10:40, Matt 10:40, Matt 10:41, Matt 10:41

decontai
Luke 8:13

decwntai
Luke 10:8, Luke 10:10

edexameqa
Acts 28:21

edexanto
Luke 9:53, John 4:45, Acts 11:1, Acts 17:11, Acts 21:17, 2 Th 2:10

edexasqe
2 Cor 7:15, 2 Cor 11:4, Gal 4:14, 1 Th 2:13

edexato
Luke 2:28, Acts 7:38, 2 Cor 8:17

1210

dew
deo

dedekwV
Acts 22:29

dedemai
Col 4:3

dedemena
Matt 18:18

dedemenhn
Matt 21:2

dedemenon
Matt 16:19, Mark 11:2, Mark 11:4, Luke 19:30, John 18:24, Acts 10:11, Acts 24:27

dedemenoV
Mark 15:7, John 11:44, Acts 12:6, Acts 20:22

dedemenouV
Acts 9:2, Acts 9:21, Acts 22:5, Rev 9:14

dedesai
1 Cor 7:27

dedesqai
Mark 5:4

dedetai
Rom 7:2, 1 Cor 7:39, 2 Ti 2:9

deqhnai
Acts 21:13, Acts 21:33

dhsai
Mark 5:3, Acts 9:14

dhsanteV
Matt 22:13, Matt 27:2, Mark 15:1

dhsaV
Acts 21:11

dhsate
Matt 13:30

dhshV
Matt 16:19

dhshte
Matt 18:18

dhsh
Matt 12:29, Mark 3:27

dhsousin
Acts 21:11

edhsan
John 18:12, John 19:40

edhsen
Matt 14:3, Mark 6:17, Luke 13:16, Rev 20:2

Next Page - 1211 (de) to 1220 (denarion)


Greek Concordance For

1211 (de) to 1220 (denarion)

Previous Page - 1201 (desmoterion) to 1210 (deo)
Strong's Number | Strong's Name | Greek Text and Scripture
1211 | dh de | dh Matt 13:23, Luke 2:15, Acts 13:2, Acts 15:36, 1 Cor 6:20, 2 Cor 12:1
1212 | dhloV delos | dhlon Matt 26:73, 1 Cor 15:27, Gal 3:11, 1 Ti 6:7
1213 | dhlow deloo | dhloi Heb 12:27 dhlountoV Heb 9:8 dhlwsaV Col 1:8 dhlwsei 1 Cor 3:13 edhlou 1 Pe 1:11 edhlwqh 1 Cor 1:11 edhlwsen 2 Pe 1:14
1214 | DhmaV Demas | dhmaV Col 4:14, 2 Ti 4:10, Phm 1:24
1215 | dhmhxorew demexoreo | edhmhgorei Acts 12:21
1216 | DhmhtrioV Demetrios | dhmhtrioV Acts 19:24, Acts 19:38 dhmhtriw 3 Jo 1:12
1217 | dhmiourgoV demiourgos | dhmiourgoV Heb 11:10
1218 | dhmoV demos | dhmon Acts 17:5, Acts 19:30 dhmoV Acts 12:22 dhmw Acts 19:33
1219 | dhmosioV demosios | dhmosia Acts 5:18, Acts 16:37, Acts 18:28, Acts 20:20
1220 | dhnarion denarion | dhnaria Matt 18:28, Luke 7:41, Luke 10:35 dhnarion Matt 20:9, Matt 20:10, Matt 22:19, Mark 12:15, Luke 20:24 dhnariou Matt 20:2, Matt 20:13, Rev 6:6, Rev 6:6 dhnariwn Mark 6:37, Mark 14:5, John 6:7, John 12:5

Next Page - 1221 (depote) to 1230 (diaginomai)


Greek Concordance For

1221 (depote) to 1230 (diaginomai)

Previous Page - 1211 (de) to 1220 (denarion)
Strong's Number Strong's Name Greek Text and Scripture

1221

dhpote
depote

dhpote
John 5:4

1222

dhpou
depou

dhpou
Heb 2:16

1223

dia
dia

dia
Matt 1:22, Matt 2:5, Matt 2:15, Matt 2:23, Matt 4:4, Matt 4:14, Matt 6:25, Matt 7:13, Matt 8:17, Matt 8:28, Matt 10:22, Matt 12:1, Matt 12:17, Matt 12:27, Matt 12:31, Matt 13:5, Matt 13:6, Matt 13:13, Matt 13:21, Matt 13:35, Matt 13:52, Matt 13:58, Matt 14:2, Matt 14:3, Matt 14:9, Matt 15:3, Matt 15:6, Matt 17:20, Matt 18:10, Matt 18:23, Matt 19:12, Matt 19:24, Matt 21:4, Matt 21:43, Matt 23:14, Matt 23:34, Matt 24:9, Matt 24:12, Matt 24:15, Matt 24:22, Matt 24:44, Matt 26:61, Matt 27:9, Matt 27:18, Mark 2:4, Mark 2:23, Mark 2:27, Mark 2:27, Mark 3:9, Mark 4:5, Mark 4:6, Mark 4:17, Mark 5:4, Mark 6:2, Mark 6:6, Mark 6:14, Mark 6:17, Mark 6:26, Mark 7:29, Mark 9:30, Mark 10:1, Mark 10:25, Mark 11:16, Mark 11:24, Mark 12:24, Mark 13:13, Mark 13:20, Mark 14:58, Mark 15:10, Mark 16:20, Luke 1:70, Luke 1:78, Luke 2:4, Luke 4:30, Luke 5:19, Luke 5:19, Luke 5:19, Luke 6:1, Luke 8:4, Luke 8:6, Luke 8:19, Luke 9:7, Luke 11:8, Luke 11:8, Luke 11:19, Luke 11:49, Luke 12:22, Luke 13:24, Luke 14:20, Luke 17:11, Luke 18:5, Luke 18:25, Luke 18:31, Luke 19:11, Luke 21:17, Luke 23:8, Luke 23:19, Luke 23:25, John 1:17, John 1:17, John 1:31, John 2:24, John 3:29, John 4:4, John 4:39, John 4:41, John 4:42, John 5:16, John 5:18, John 6:57, John 6:65, John 7:13, John 7:22, John 8:47, John 8:59, John 9:23, John 10:1, John 10:2, John 10:17, John 10:19, John 10:32, John 11:42, John 12:9, John 12:18, John 12:27, John 12:39, John 12:42, John 13:11, John 14:11, John 15:3, John 15:19, John 15:21, John 16:15, John 16:21, John 17:20, John 19:11, John 19:38, John 19:42, John 20:19, Acts 1:2, Acts 1:16, Acts 2:16, Acts 2:23, Acts 2:25, Acts 2:26, Acts 2:43, Acts 3:18, Acts 3:21, Acts 4:2, Acts 4:21, Acts 4:25, Acts 4:30, Acts 5:12, Acts 5:19, Acts 7:25, Acts 8:11, Acts 8:18, Acts 8:20, Acts 9:25, Acts 9:32, Acts 10:36, Acts 10:43, Acts 11:28, Acts 11:30, Acts 12:9, Acts 12:20, Acts 13:38, Acts 14:3, Acts 14:12, Acts 14:22, Acts 15:7, Acts 15:11, Acts 15:23, Acts 15:27, Acts 15:32, Acts 16:3, Acts 16:9, Acts 17:10, Acts 18:2, Acts 18:3, Acts 18:27, Acts 18:28, Acts 19:11, Acts 19:26, Acts 20:3, Acts 20:28, Acts 21:4, Acts 21:19, Acts 21:34, Acts 21:35, Acts 23:31, Acts 24:3, Acts 24:3, Acts 27:4, Acts 27:9, Acts 28:2, Acts 28:2, Acts 28:18, Acts 28:20, Acts 28:25, Rom 1:2, Rom 1:8, Rom 1:12, Rom 1:26, Rom 2:12, Rom 2:16, Rom 2:23, Rom 2:27, Rom 3:20, Rom 3:22, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:27, Rom 3:27, Rom 3:30, Rom 3:31, Rom 4:13, Rom 4:13, Rom 4:16, Rom 4:25, Rom 4:25, Rom 5:1, Rom 5:5, Rom 5:10, Rom 5:11, Rom 5:12, Rom 5:12, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 5:21, Rom 5:21, Rom 6:4, Rom 6:4, Rom 6:19, Rom 7:4, Rom 7:5, Rom 7:7, Rom 7:8, Rom 7:11, Rom 7:13, Rom 7:13, Rom 7:25, Rom 8:3, Rom 8:10, Rom 8:11, Rom 8:20, Rom 8:37, Rom 10:17, Rom 11:28, Rom 12:1, Rom 12:3, Rom 13:5, Rom 13:5, Rom 13:6, Rom 14:15, Rom 14:20, Rom 15:4, Rom 15:9, Rom 15:15, Rom 15:30, Rom 15:30, Rom 15:32, Rom 16:18, Rom 16:26, Rom 16:27, Rom 16:27, 1 Cor 1:1, 1 Cor 1:10, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 2:10, 1 Cor 3:15, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 6:14, 1 Cor 7:2, 1 Cor 7:5, 1 Cor 7:26, 1 Cor 9:23, 1 Cor 10:1, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 11:9, 1 Cor 11:9, 1 Cor 11:10, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:30, 1 Cor 12:8, 1 Cor 14:9, 1 Cor 14:19, 1 Cor 15:57, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 3:4, 2 Cor 3:7, 2 Cor 3:11, 2 Cor 4:1, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 4:15, 2 Cor 5:7, 2 Cor 5:7, 2 Cor 5:10, 2 Cor 5:18, 2 Cor 6:7, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 7:13, 2 Cor 8:5, 2 Cor 8:8, 2 Cor 8:18, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:9, 2 Cor 11:33, 2 Cor 11:33, 2 Cor 13:10, 2 Cor 13:14, Gal 1:1, Gal 1:15, Gal 2:1, Gal 2:4, Gal 2:16, Gal 2:19, Gal 2:21, Gal 3:14, Gal 3:26, Gal 4:7, Gal 4:23, Gal 5:13, Eph 1:1, Eph 1:5, Eph 1:7, Eph 1:15, Eph 2:4, Eph 2:8, Eph 2:16, Eph 3:6, Eph 3:9, Eph 3:10, Eph 3:12, Eph 3:16, Eph 3:17, Eph 4:6, Eph 4:16, Eph 4:18, Eph 4:18, Eph 5:6, Eph 5:17, Eph 6:13, Eph 6:18, Eph 6:24, Php 1:7, Php 1:11, Php 1:15, Php 1:19, Php 1:20, Php 1:20, Php 1:26, Php 2:30, Php 3:7, Php 3:8, Php 3:9, Col 1:1, Col 1:5, Col 1:9, Col 1:14, Col 1:20, Col 1:22, Col 2:8, Col 2:12, Col 2:19, Col 4:18, 1 Th 2:13, 1 Th 3:5, 1 Th 3:7, 1 Th 3:7, 1 Th 4:2, 1 Th 4:14, 1 Th 5:9, 1 Th 5:13, 2 Th 2:2, 2 Th 2:2, 2 Th 2:11, 2 Th 2:14, 2 Th 2:15, 2 Th 3:12, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:16, 1 Ti 2:15, 1 Ti 4:5, 1 Ti 4:14, 1 Ti 5:23, 2 Ti 1:1, 2 Ti 1:6, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 1:14, 2 Ti 2:2, 2 Ti 2:10, 2 Ti 2:10, 2 Ti 3:15, Titus 3:5, Titus 3:6, Phm 1:7, Phm 1:9, Phm 1:15, Phm 1:22, Phm 1:25, Heb 1:9, Heb 1:14, Heb 2:1, Heb 2:3, Heb 2:9, Heb 2:10, Heb 2:14, Heb 2:15, Heb 3:16, Heb 5:3, Heb 5:12, Heb 5:14, Heb 6:12, Heb 6:18, Heb 7:9, Heb 7:11, Heb 7:18, Heb 7:21, Heb 7:23, Heb 7:24, Heb 9:11, Heb 9:12, Heb 9:14, Heb 9:15, Heb 9:26, Heb 10:2, Heb 10:10, Heb 10:20, Heb 11:29, Heb 11:33, Heb 11:39, Heb 12:15, Heb 13:2, Heb 13:11, Heb 13:12, Heb 13:21, Heb 13:22, Heb 13:25, Jam 2:12, Jam 4:2, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:12, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 2:5, 1 Pe 2:13, 1 Pe 2:19, 1 Pe 3:1, 1 Pe 3:14, 1 Pe 4:11, 1 Pe 5:12, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 1 Jo 2:12, 1 Jo 3:1, 1 Jo 4:5, 2 Jo 1:2, 2 Jo 1:12, 3 Jo 1:10, 3 Jo 1:13, Rev 1:1, Rev 1:9, Rev 1:9, Rev 2:3, Rev 4:11, Rev 6:9, Rev 6:9, Rev 7:15, Rev 12:11, Rev 12:11, Rev 12:12, Rev 13:14, Rev 18:8, Rev 18:10, Rev 18:15, Rev 20:4, Rev 20:4

di
Matt 2:12, Matt 7:13, Matt 12:43, Matt 18:7, Matt 26:24, Matt 27:19, Mark 2:1, Mark 14:21, Luke 5:5, Luke 8:47, Luke 11:24, Luke 17:1, Luke 19:4, Luke 22:22, John 1:3, John 1:7, John 1:10, John 3:17, John 6:57, John 7:43, John 10:9, John 11:4, John 11:15, John 12:11, John 12:30, John 12:30, John 14:6, John 19:23, Acts 1:3, Acts 2:22, Acts 3:16, Acts 4:16, Acts 10:21, Acts 13:49, Acts 15:12, Acts 18:9, Acts 22:24, Acts 23:28, Acts 24:17, Rom 1:5, Rom 2:24, Rom 4:11, Rom 4:23, Rom 4:24, Rom 5:2, Rom 5:9, Rom 5:11, Rom 5:12, Rom 5:16, Rom 5:18, Rom 5:18, Rom 7:11, Rom 8:10, Rom 8:25, Rom 11:28, Rom 11:36, Rom 14:14, Rom 15:18, Rom 15:28, 1 Cor 1:9, 1 Cor 3:5, 1 Cor 4:6, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 10:28, 1 Cor 13:12, 1 Cor 15:2, 1 Cor 15:21, 1 Cor 15:21, 1 Cor 16:3, 2 Cor 1:16, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 2:10, 2 Cor 2:14, 2 Cor 4:15, 2 Cor 5:20, 2 Cor 8:9, 2 Cor 9:11, 2 Cor 10:11, 2 Cor 12:17, Gal 1:1, Gal 1:12, Gal 3:18, Gal 3:19, Gal 4:13, Gal 5:6, Gal 6:14, Eph 2:18, Php 1:15, Php 1:24, Php 3:8, Php 4:23, Col 1:16, Col 1:20, Col 1:20, Col 3:6, Col 3:17, Col 4:3, 1 Th 1:5, 1 Th 3:9, 2 Th 2:2, 2 Th 2:2, 2 Th 2:15, 1 Ti 2:10, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 4:17, Titus 1:13, Heb 1:2, Heb 1:3, Heb 2:2, Heb 2:10, Heb 2:10, Heb 2:11, Heb 3:19, Heb 4:6, Heb 6:7, Heb 7:19, Heb 7:25, Heb 9:12, Heb 11:4, Heb 11:4, Heb 11:7, Heb 12:1, Heb 12:11, Heb 12:28, Heb 13:15, 1 Pe 1:3, 1 Pe 1:20, 1 Pe 1:21, 1 Pe 2:14, 1 Pe 3:20, 1 Pe 3:21, 1 Pe 5:12, 2 Pe 1:4, 2 Pe 2:2, 2 Pe 3:5, 2 Pe 3:6, 2 Pe 3:12, 1 Jo 4:9, 1 Jo 5:6

1224

diabainw
diabaino

diabaV
Acts 16:9

diabhnai
Luke 16:26

diebhsan
Heb 11:29

1225

diaballw
diaballo

dieblhqh
Luke 16:1

1226

diabebaioomai
diabebaioomai

diabebaiountai
1 Ti 1:7

diabebaiousqai
Titus 3:8

1227

diablepw
diablepo

diableyeiV
Matt 7:5, Luke 6:42

1228

diaboloV
diabolos

diaboloi
2 Ti 3:3

diabolon
Heb 2:14

diaboloV
Matt 4:5, Matt 4:8, Matt 4:11, Matt 13:39, Luke 4:3, Luke 4:5, Luke 4:6, Luke 4:13, Luke 8:12, John 6:70, 1 Pe 5:8, 1 Jo 3:8, Rev 2:10, Rev 12:9, Rev 12:12, Rev 20:2, Rev 20:10

diabolouV
1 Ti 3:11, Titus 2:3

diabolou
Matt 4:1, Luke 4:2, John 8:44, John 13:2, Acts 10:38, Acts 13:10, Eph 6:11, 1 Ti 3:6, 1 Ti 3:7, 2 Ti 2:26, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:10

diabolw
Matt 25:41, Eph 4:27, Jam 4:7, Jude 1:9

1229

diaggellw
diaggello

diaggelh
Rom 9:17

diaggelle
Luke 9:60

diaggellwn
Acts 21:26

1230

diaginomai
diaginomai

diagenomenou
Mark 16:1, Acts 27:9

diagenomenwn
Acts 25:13

Next Page - 1231 (diaginosko) to 1240 (diadochos)


Greek Concordance For

1231 (diaginosko) to 1240 (diadochos)

Previous Page - 1221 (depote) to 1230 (diaginomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1231 | diaginwskw diaginosko | diaginwskein Acts 23:15 diagnwsomai Acts 24:22
1232 | diagnwrizw diagnorizo | diegnwrisan Luke 2:17
1233 | diagnwsiV diagnosis | diagnwsin Acts 25:21
1234 | diagogguzw diagogguzo | diegogguzon Luke 15:2, Luke 19:7
1235 | diagrhgorew diagregoreo | diagrhgorhsanteV Luke 9:32
1236 | diagw diago | diagonteV Titus 3:3 diagwmen 1 Ti 2:2
1237 | diadecomai diadechomai | diadexamenoi Acts 7:45
1238 | diadhma diadema | diadhmata Rev 12:3, Rev 13:1, Rev 19:12
1239 | diadidwmai diadidomai | diadidwsin Luke 11:22 diadidwsousin Rev 17:13 diadoV Luke 18:22 diedidoto Acts 4:35 diedwken John 6:11
1240 | diadocoV diadochos | diadocon Acts 24:27

Next Page - 1241 (diazonnumi) to 1250 (diakosioi)


Greek Concordance For

1241 (diazonnumi) to 1250 (diakosioi)

Previous Page - 1231 (diaginosko) to 1240 (diadochos)
Strong's Number Strong's Name Greek Text and Scripture

1241

diazwnnumi
diazonnumi

diezwsato
John 21:7

diezwsen
John 13:4

diezwsmenoV
John 13:5

1242

diaqhkh
diatheke

diaqhkai
Rom 9:4, Gal 4:24

diaqhkhn
Acts 7:8, Gal 3:15, Gal 3:17, Heb 8:8, Heb 8:9

diaqhkhV
Matt 26:28, Mark 14:24, Luke 1:72, Acts 3:25, 2 Cor 3:6, 2 Cor 3:14, Heb 7:22, Heb 8:6, Heb 9:4, Heb 9:4, Heb 9:15, Heb 9:20, Heb 10:29, Heb 12:24, Heb 13:20, Rev 11:19

diaqhkh
Luke 22:20, Rom 11:27, 1 Cor 11:25, Heb 8:9, Heb 8:10, Heb 9:15, Heb 9:16, Heb 9:17, Heb 10:16

diaqhkwn
Eph 2:12

diaqhsomai
Heb 8:10, Heb 10:16

1243

diairesiV
diairesis

diaireseiV
1 Cor 12:4, 1 Cor 12:5, 1 Cor 12:6

1244

diairew
diaireo

diairoun
1 Cor 12:11

dieilen
Luke 15:12

1245

diakaqarizw
diakatharizo

diakaqariei
Matt 3:12, Luke 3:17

1246

diakatelegcomai
diakatelegchomai

diakathlegceto
Acts 18:28

1247

diakonew
diakoneo

diakonein
Luke 10:40, Acts 6:2

diakoneitwsan
1 Ti 3:10

diakonei
Luke 17:8, 1 Pe 4:11

diakonhqeisa
2 Cor 3:3

diakonhqhnai
Matt 20:28, Mark 10:45

diakonhsai
Matt 20:28, Mark 10:45

diakonhsanteV
1 Ti 3:13, Heb 6:10

diakonhsei
Luke 12:37

diakonh
John 12:26, John 12:26, Phm 1:13

diakonoumenh
2 Cor 8:19, 2 Cor 8:20

diakonounteV
Heb 6:10, 1 Pe 4:10

diakonountwn
Acts 19:22

diakonousai
Matt 27:55

diakonwn
Luke 22:26, Luke 22:27, Luke 22:27, Rom 15:25

dihkonei
Matt 8:15, Mark 1:31, Luke 4:39, John 12:2

dihkonhsamen
Matt 25:44

dihkonhsen
2 Ti 1:18

dihkonoun
Matt 4:11, Mark 1:13, Mark 15:41, Luke 8:3, 1 Pe 1:12

1248

diakonia
diakonia

diakonian
Luke 10:40, Acts 11:29, Acts 12:25, Acts 20:24, Rom 11:13, Rom 12:7, 1 Cor 16:15, 2 Cor 4:1, 2 Cor 5:18, 2 Cor 11:8, Col 4:17, 1 Ti 1:12, 2 Ti 4:5, 2 Ti 4:11, Heb 1:14, Rev 2:19

diakoniaV
Acts 1:17, Acts 1:25, Acts 21:19, 2 Cor 8:4, 2 Cor 9:1, 2 Cor 9:13, Eph 4:12

diakonia
Acts 6:1, Acts 6:4, Rom 12:7, Rom 15:31, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 6:3, 2 Cor 9:12

diakoniwn
1 Cor 12:5

1249

diakonoV
diakonos

diakonoiV
Matt 22:13, John 2:5, Php 1:1

diakonoi
John 2:9, 1 Cor 3:5, 2 Cor 6:4, 2 Cor 11:15, 2 Cor 11:15, 2 Cor 11:23, 1 Ti 3:12

diakonon
Rom 15:8, Rom 16:1, 1 Th 3:2

diakonoV
Matt 20:26, Matt 23:11, Mark 9:35, Mark 10:43, John 12:26, Rom 13:4, Rom 13:4, Gal 2:17, Eph 3:7, Eph 6:21, Col 1:7, Col 1:23, Col 1:25, Col 4:7, 1 Ti 4:6

diakonouV
2 Cor 3:6, 1 Ti 3:8

diakonou
Rom 16:27

1250

diakosioi
diakosioi

diakosiai
Acts 27:37

diakosiaV
Rev 11:3, Rev 12:6

diakosiouV
Acts 23:23, Acts 23:23

diakosiwn
Mark 6:37, John 6:7, John 21:8

Next Page - 1251 (diakouomai) to 1260 (dialogizomai)


Greek Concordance For

1251 (diakouomai) to 1260 (dialogizomai)

Previous Page - 1241 (diazonnumi) to 1250 (diakosioi)
Strong's Number | Strong's Name | Greek Text and Scripture
1251 | diakouomai diakouomai | diakousomai Acts 23:35
1252 | diakrinw diakrino | diakriqhte Matt 21:21 diakriqh Mark 11:23 diakrinai 1 Cor 6:5 diakrinein Matt 16:3 diakrinei 1 Cor 4:7 diakrinetwsan 1 Cor 14:29 diakrinomenoi Jude 1:22 diakrinomenon Acts 11:12 diakrinomenoV Acts 10:20, Rom 14:23, Jam 1:6, Jam 1:6, Jude 1:9 diakrinwn 1 Cor 11:29 diekriqhte Jam 2:4 diekriqh Rom 4:20 diekrinen Acts 15:9 diekrinomen 1 Cor 11:31 diekrinonto Acts 11:2
1253 | diakrisiV diakrisis | diakriseiV Rom 14:1, 1 Cor 12:10 diakrisin Heb 5:14
1254 | diakwluw diakoluo | diekwluen Matt 3:14
1255 | dialalew dialaleo | dielaleito Luke 1:65 dielaloun Luke 6:11
1256 | dialegomai dialegomai | dialegetai Heb 12:5 dialegomenon Acts 24:12 dialegomenoV Acts 19:8, Acts 19:9 dialegomenou Acts 20:9, Acts 24:25 dielegeto Acts 17:2, Acts 17:17, Acts 18:4, Acts 20:7, Jude 1:9 dielecqhsan Mark 9:34 dielecqh Acts 18:19
1257 | dialeipw dialeipo | dielipen Luke 7:45
1258 | dialektoV dialektos | dialektw Acts 1:19, Acts 2:6, Acts 2:8, Acts 21:40, Acts 22:2, Acts 26:14
1259 | diallassw diallasso | diallaghqi Matt 5:24
1260 | dialogizomai dialogizomai | dialogizesqai Luke 5:21 dialogizesqe Matt 16:8, Mark 2:8, Mark 8:17, Luke 5:22, John 11:50 dialogizomenoi Mark 2:6 dialogizomenwn Luke 3:15 dialogizontai Mark 2:8 dielogizesqe Mark 9:33 dielogizeto Luke 1:29, Luke 12:17 dielogizonto Matt 16:7, Matt 21:25, Mark 8:16, Luke 20:14

Next Page - 1261 (dialogismos) to 1270 (dianoema)


Greek Concordance For

1261 (dialogismos) to 1270 (dianoema)

Previous Page - 1251 (diakouomai) to 1260 (dialogizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1261 | dialogismoV dialogismos | dialogismoiV Rom 1:21 dialogismoi Matt 15:19, Mark 7:21, Luke 2:35, Luke 24:38 dialogismon Luke 9:47 dialogismoV Luke 9:46 dialogismouV Luke 5:22, Luke 6:8, 1 Cor 3:20 dialogismou 1 Ti 2:8 dialogismwn Rom 14:1, Php 2:14, Jam 2:4
1262 | dialuw dialuo | dieluqhsan Acts 5:36
1263 | diamarturomai diamarturomai | diamarturamenoi Acts 8:25 diamarturasqai Acts 10:42, Acts 20:24 diamarturetai Acts 20:23 diamarturhtai Luke 16:28 diamarturomai 1 Ti 5:21, 2 Ti 4:1 diamarturomenoV Acts 18:5, Acts 20:21, Acts 28:23, 2 Ti 2:14 diemarturameqa 1 Th 4:6 diemarturato Heb 2:6 diemartureto Acts 2:40 diemarturw Acts 23:11
1264 | diamacomai diamachomai | diemaconto Acts 23:9
1265 | diamenw diameno | diameinh Gal 2:5 diamemenhkoteV Luke 22:28 diameneiV Heb 1:11 diamenei 2 Pe 3:4 diemenen Luke 1:22
1266 | diamerizw diamerizo | diamemerismenoi Luke 12:52 diamerizomenai Acts 2:3 diamerizomenoi Luke 23:34 diamerisate Luke 22:17 diamerisqeisa Luke 11:17 diamerisqhsetai Luke 12:53 diemerizon Mark 15:24, Acts 2:45 diemerisanto Matt 27:35, Matt 27:35, John 19:24 diemerisqh Luke 11:18
1267 | diamerismoV diamerismos | diamerismon Luke 12:51
1268 | dianemw dianemo | dianemhqh Acts 4:17
1269 | dianeuw dianeuo | dianeuwn Luke 1:22
1270 | dianohma dianoema | dianohmata Luke 11:17

Next Page - 1271 (dianoia) to 1280 (diaporeo)


Greek Concordance For

1271 (dianoia) to 1280 (diaporeo)

Previous Page - 1261 (dialogismos) to 1270 (dianoema)
Strong's Number | Strong's Name | Greek Text and Scripture
1271 | dianoia dianoia | dianoian Heb 8:10, 2 Pe 3:1, 1 Jo 5:20 dianoiaV Mark 12:30, Luke 10:27, Eph 1:18, 1 Pe 1:13 dianoia Matt 22:37, Luke 1:51, Eph 4:18, Col 1:21 dianoiwn Eph 2:3, Heb 10:16
1272 | dianoigw dianoigo | dianoigon Luke 2:23 dianoigwn Acts 17:3 dianoicqhti Mark 7:34 dihnoigen Luke 24:32 dihnoixen Luke 24:45, Acts 16:14 dihnoicqhsan Mark 7:35, Luke 24:31
1273 | dianuktereuw dianuktereuo | dianuktereuwn Luke 6:12
1274 | dianuw dianuo | dianusanteV Acts 21:7
1275 | diapantoV diapantos | diapantoV Mark 5:5, Luke 24:53, Acts 10:2, Acts 24:16, Rom 11:10, Heb 9:6, Heb 13:15
1276 | diaperaw diaperao | diaperasanteV Matt 14:34, Mark 6:53 diaperasantoV Mark 5:21 diaperwn Acts 21:2 diaperwsin Luke 16:26 dieperasen Matt 9:1
1277 | diaplew diapleo | diapleusanteV Acts 27:5
1278 | diaponew diaponeo | diaponhqeiV Acts 16:18 diaponoumenoi Acts 4:2
1279 | diaporeuomai diaporeuomai | diaporeuesqai Luke 6:1 diaporeuomenoV Rom 15:24 diaporeuomenou Luke 18:36 dieporeueto Luke 13:22 dieporeuonto Acts 16:4
1280 | diaporew diaporeo | diaporeisqai Luke 24:4 dihporei Luke 9:7, Acts 10:17 dihporoun Acts 2:12, Acts 5:24

Next Page - 1281 (diapragmateuomai) to 1290 (diaspora)


Greek Concordance For

1281 (diapragmateuomai) to 1290 (diaspora)

Previous Page - 1271 (dianoia) to 1280 (diaporeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1281 | diapragmateuomai diapragmateuomai | diepragmateusato Luke 19:15
1282 | diapriw diaprio | dieprionto Acts 5:33, Acts 7:54
1283 | diarpazw diarpazo | diarpasai Matt 12:29, Mark 3:27 diarpasei Matt 12:29, Mark 3:27
1284 | diarrhhssw diarrhesso | diarrhxanteV Acts 14:14 diarrhxaV Mark 14:63 diarrhsswn Luke 8:29 dierrhgnuto Luke 5:6 dierrhxen Matt 26:65
1285 | diasafew diasapheo | diesafhsan Matt 18:31
1286 | diaseiw diaseio | diaseishte Luke 3:14
1287 | diaskorpizw diaskorpizo | diaskorpizwn Luke 16:1 diaskorpisqhsetai Matt 26:31, Mark 14:27 dieskorpisaV Matt 25:24 dieskorpisa Matt 25:26 dieskorpisen Luke 1:51, Luke 15:13 dieskorpisqhsan Acts 5:37 dieskorpismena John 11:52
1288 | diaspaw diaspao | diaspasqh Acts 23:10 diespasqai Mark 5:4
1289 | diaspeirw diaspeiro | diasparenteV Acts 8:4, Acts 11:19 diesparhsan Acts 8:1
1290 | diaspora diaspora | diasporan John 7:35 diasporaV 1 Pe 1:1 diaspora Jam 1:1

Next Page - 1291 (diastellomai) to 1300 (diateleo)


Greek Concordance For

1291 (diastellomai) to 1300 (diateleo)

Previous Page - 1281 (diapragmateuomai) to 1290 (diaspora)
Strong's Number | Strong's Name | Greek Text and Scripture
1291 | diastellomai diastellomai | diastellomenon Heb 12:20 diesteilameqa Acts 15:24 diesteilato Matt 16:20, Mark 5:43, Mark 7:36, Mark 9:9 diestelleto Mark 7:36, Mark 8:15
1292 | diasthma diastema | diasthma Acts 5:7
1293 | diastolh diastole | diastolhn 1 Cor 14:7 diastolh Rom 3:22, Rom 10:12
1294 | diastrefw diastrepho | diastrefonta Luke 23:2 diastrefwn Acts 13:10 diastreyai Acts 13:8 diestrammena Acts 20:30 diestrammenhV Php 2:15 diestrammenh Matt 17:17, Luke 9:41
1295 | diaswzw diasozo | diaswqenta Acts 28:4 diaswqenteV Acts 28:1 diaswqhnai Acts 27:44 diaswsai Acts 27:43 diaswsh Luke 7:3 diaswswsin Acts 23:24 dieswqhsan Matt 14:36, 1 Pe 3:20
1296 | diatagh diatage | diatagaV Acts 7:53 diatagh Rom 13:2
1297 | diatagma diatagma | diatagma Heb 11:23
1298 | diatarassw diatarasso | dietaracqh Luke 1:29
1299 | diatassw diatasso | diatageiV Gal 3:19 diataxamenoV Acts 24:23 diataxomai 1 Cor 11:34 diatassomai 1 Cor 7:17 diatasswn Matt 11:1 diatacqenta Luke 17:9, Luke 17:10 diatetagmenon Luke 3:13, Acts 23:31 diatetagmenoV Acts 20:13 diatetacenai Acts 18:2 dietaxamhn Titus 1:5 dietaxato Acts 7:44 dietaxa 1 Cor 16:1 dietaxen Luke 8:55, 1 Cor 9:14
1300 | diatelew diateleo | diateleite Acts 27:33

Next Page - 1301 (diatereo) to 1310 (diaphemizo)


Greek Concordance For

1301 (diatereo) to 1310 (diaphemizo)

Previous Page - 1291 (diastellomai) to 1300 (diateleo)
Strong's Number | Strong's Name | Greek Text and Scripture
1301 | diathrew diatereo | diathrounteV Acts 15:29 diethrei Luke 2:51
1302 | diati diati | diati Matt 9:11, Matt 9:14, Matt 13:10, Matt 15:2, Matt 15:3, Matt 17:19, Matt 21:25, Mark 2:18, Mark 7:5, Mark 11:31, Luke 5:30, Luke 5:33, Luke 19:23, Luke 19:31, Luke 20:5, Luke 24:38, John 7:45, John 8:43, John 8:46, John 12:5, John 13:37, Acts 5:3, Rom 9:32, 1 Cor 6:7, 1 Cor 6:7, 2 Cor 11:11, Rev 17:7
1303 | diatiqemai diatithemai | diaqemenoV Heb 9:17 diaqemenou Heb 9:16 diatiqemai Luke 22:29 dieqeto Luke 22:29, Acts 3:25
1304 | diatribw diatribo | diatribonteV Acts 16:12 diatriyaV Acts 25:6 dietriben John 3:22, John 11:54, Acts 12:19 dietribon Acts 14:28, Acts 15:35, Acts 25:14 dietriyamen Acts 20:6 dietriyan Acts 14:3
1305 | diatrofh diatrophe | diatrofaV 1 Ti 6:8
1306 | diaugazw diaugazo | diaugash 2 Pe 1:19
1307 | diafanhV diaphanes | diafanhV Rev 21:21
1308 | diaferw diaphero | diaferei Matt 12:12, 1 Cor 15:41, Gal 2:6, Gal 4:1 diaferete Matt 6:26, Matt 10:31, Luke 12:7, Luke 12:24 diaferomenwn Acts 27:27 diaferonta Rom 2:18, Php 1:10 dienegkh Mark 11:16 diefereto Acts 13:49
1309 | diafeugw diapheugo | diafugoi Acts 27:42
1310 | diafhmizw diaphemizo | diafhmizein Mark 1:45 diefhmisan Matt 9:31 diefhmisqh Matt 28:15

Next Page - 1311 (diaphtheiro) to 1320 (didaskalos)


Greek Concordance For

1311 (diaphtheiro) to 1320 (didaskalos)

Previous Page - 1301 (diatereo) to 1310 (diaphemizo)
Strong's Number Strong's Name Greek Text and Scripture

1311

diafqeirw
diaphtheiro

diafqeirai
Rev 11:18

diafqeirei
Luke 12:33

diafqeiretai
2 Cor 4:16

diafqeirontaV
Rev 11:18

diefqarh
Rev 8:9

diefqarmenwn
1 Ti 6:5

1312

diafqora
diaphthora

diafqoran
Acts 2:27, Acts 2:31, Acts 13:34, Acts 13:35, Acts 13:36, Acts 13:37

1313

diaforoV
diaphoros

diafora
Rom 12:6

diaforoiV
Heb 9:10

diaforwteraV
Heb 8:6

diaforwteron
Heb 1:4

1314

diafulassw
diaphulasso

diafulaxai
Luke 4:10

1315

diaceirizomai
diacheirizomai

diaceirisasqai
Acts 26:21

dieceirisasqe
Acts 5:30

1316

diacwrizomai
diachorizomai

diacwrizesqai
Luke 9:33

1317

didaktikoV
didaktikos

didaktikon
1 Ti 3:2, 2 Ti 2:24

1318

didaktoV
didaktos

didaktoiV
1 Cor 2:13, 1 Cor 2:13

didaktoi
John 6:45

1319

didaskalia
didaskalia

didaskaliaiV
1 Ti 4:1

didaskalian
Rom 15:4, 2 Ti 3:16, Titus 2:10

didaskaliaV
Matt 15:9, Mark 7:7, Eph 4:14, Col 2:22, 1 Ti 4:6, 2 Ti 4:3

didaskalia
Rom 12:7, 1 Ti 1:10, 1 Ti 4:13, 1 Ti 4:16, 1 Ti 5:17, 1 Ti 6:1, 1 Ti 6:3, 2 Ti 3:10, Titus 1:9, Titus 2:1, Titus 2:7

1320

didaskaloV
didaskalos

didaskale
Matt 8:19, Matt 12:38, Matt 19:16, Matt 22:16, Matt 22:24, Matt 22:36, Mark 4:38, Mark 9:17, Mark 9:38, Mark 10:17, Mark 10:20, Mark 10:35, Mark 12:14, Mark 12:19, Mark 12:32, Mark 13:1, Luke 3:12, Luke 7:40, Luke 9:38, Luke 10:25, Luke 11:45, Luke 12:13, Luke 18:18, Luke 19:39, Luke 20:21, Luke 20:28, Luke 20:39, Luke 21:7, John 1:38, John 8:4, John 20:16

didaskaloi
Acts 13:1, 1 Cor 12:29, Heb 5:12, Jam 3:1

didaskalon
Matt 10:24, Mark 5:35, Luke 6:40, Luke 8:49, Rom 2:20

didaskaloV
Matt 9:11, Matt 10:25, Matt 17:24, Matt 26:18, Mark 14:14, Luke 6:40, Luke 22:11, John 3:2, John 3:10, John 11:28, John 13:13, John 13:14, 1 Ti 2:7, 2 Ti 1:11

didaskalouV
1 Cor 12:28, Eph 4:11, 2 Ti 4:3

didaskalwn
Luke 2:46

Next Page - 1321 (didasko) to 1330 (dierchomai)


Greek Concordance For

1321 (didasko) to 1330 (dierchomai)

Previous Page - 1311 (diaphtheiro) to 1320 (didaskalos)
Strong's Number Strong's Name Greek Text and Scripture

1321

didaskw
didasko

didaxai
Acts 11:26, Acts 20:20, 2 Ti 2:2

didaxei
Luke 12:12, John 14:26

didaxh
Matt 5:19, Matt 5:19

didaxon
Luke 11:1

didaxwsin
Heb 8:11

didaskein
Matt 11:1, Mark 4:1, Mark 6:2, Mark 6:34, Mark 8:31, Luke 6:6, John 7:35, Acts 1:1, Acts 4:2, Acts 4:18, Acts 5:28, 1 Ti 2:12, Heb 5:12, Rev 2:20

didaskeiV
Matt 22:16, Mark 12:14, Luke 20:21, Luke 20:21, John 9:34, Acts 21:21, Rom 2:21

didaskei
1 Cor 11:14, 1 Jo 2:27

didaske
1 Ti 4:11, 1 Ti 6:2

didaskh
1 Jo 2:27

didaskonteV
Matt 15:9, Matt 28:20, Mark 7:7, Acts 5:25, Acts 5:42, Acts 15:35, Col 1:28, Col 3:16, Titus 1:11

didaskonti
Matt 21:23

didaskontoV
Luke 20:1

didaskwn
Matt 4:23, Matt 7:29, Matt 9:35, Matt 26:55, Mark 1:22, Mark 6:6, Mark 12:35, Mark 14:49, Luke 4:31, Luke 5:17, Luke 13:10, Luke 13:22, Luke 19:47, Luke 21:37, Luke 23:5, John 6:59, John 7:28, John 8:20, Acts 18:11, Acts 21:28, Acts 28:31, Rom 2:21, Rom 12:7

didaskw
1 Cor 4:17

edidaxan
Mark 6:30

edidaxaV
Luke 13:26

edidaxa
John 18:20

edidaxen
Luke 11:1, John 8:28, 1 Jo 2:27

edidasken
Matt 5:2, Matt 13:54, Mark 1:21, Mark 2:13, Mark 4:2, Mark 9:31, Mark 10:1, Mark 11:17, Luke 4:15, Luke 5:3, John 7:14, John 8:2, Acts 18:25, Rev 2:14

edidaskon
Acts 5:21, Acts 15:1

edidacqhn
Gal 1:12

edidacqhsan
Matt 28:15

edidacqhte
Eph 4:21, Col 2:7, 2 Th 2:15

1322

didach
didache

didacaiV
Heb 13:9

didachn
Rom 16:17, 1 Cor 14:26, Titus 1:9, 2 Jo 1:10, Rev 2:14, Rev 2:15, Rev 2:24

didachV
Matt 16:12, John 7:17, John 18:19, Acts 5:28, Rom 6:17, Heb 6:2

didach
Matt 7:28, Matt 22:33, Mark 1:22, Mark 1:27, Mark 4:2, Mark 11:18, Mark 12:38, Luke 4:32, John 7:16, Acts 2:42, Acts 13:12, Acts 17:19, 1 Cor 14:6, 2 Ti 4:2, 2 Jo 1:9, 2 Jo 1:9

1323

didracmon
didrachmon

didracma
Matt 17:24, Matt 17:24

1324

DidumoV
Didumos

didumoV
John 11:16, John 20:24, John 21:2

1325

didwmi
didomi

dedomenhn
2 Cor 8:1

dedomenon
John 3:27, John 6:65, John 19:11, Acts 4:12

dedotai
Matt 13:11, Matt 13:11, Matt 19:11, Mark 4:11, Luke 8:10, 1 Cor 11:15

dedwkaV
John 17:2, John 17:4, John 17:6, John 17:6, John 17:7, John 17:8, John 17:9, John 17:11, John 17:12, John 17:22, John 17:24, John 18:9

dedwka
John 17:8, John 17:14, John 17:22, Rev 3:8

dedwkeisan
John 11:57

dedwkei
Mark 14:44

dedwken
John 3:35, John 5:22, John 6:32, John 6:39, John 7:19, John 7:22, John 10:29, John 13:3, John 18:11, 1 Jo 3:1, 1 Jo 4:13, 1 Jo 5:20

didomenon
Luke 22:19

didonai
Matt 7:11, Matt 24:45, Luke 11:13, Luke 12:42, Luke 23:2, Acts 20:35, 1 Ti 5:14

didonta
1 Cor 14:7

didonteV
2 Cor 5:12, 2 Cor 6:3

didonti
Acts 14:3, 1 Cor 15:57, 2 Cor 8:16

didontoV
2 Th 1:8, Jam 1:5

didotai
Acts 8:18, 1 Cor 12:7, 1 Cor 12:8

didote
Luke 6:38, Eph 4:27

didouV
John 6:33, Acts 14:17, Acts 17:25, Heb 8:10, Heb 10:16

didou
Matt 5:42, Luke 6:30, Luke 11:3

didwmi
Luke 4:6, Luke 10:19, Luke 19:8, John 10:28, John 13:34, John 14:27, John 14:27, Acts 3:6, 1 Cor 7:25, 2 Cor 8:10, Rev 3:9

didwsin
John 3:34, John 6:32, John 6:37, John 13:26, John 14:27, John 21:13, Acts 7:25, 1 Cor 15:38, Jam 4:6, Jam 4:6, 1 Pe 5:5

doqeih
Eph 6:19

doqeisan
Rom 12:6, Rom 15:15, 1 Cor 3:10, Gal 2:9, Eph 3:7, Col 1:25, 2 Ti 1:9, 2 Pe 3:15

doqeisa
Mark 6:2

doqeishV
Rom 12:3, Eph 3:2

doqeish
1 Cor 1:4

doqentoV
Rom 5:5

doqhnai
Matt 14:9, Matt 26:9, Mark 5:43, Mark 14:5, Luke 8:55

doqhsetai
Matt 7:7, Matt 10:19, Matt 12:39, Matt 13:12, Matt 16:4, Matt 21:43, Matt 25:29, Mark 4:25, Mark 8:12, Luke 6:38, Luke 8:18, Luke 11:9, Luke 11:29, Luke 19:26, Acts 24:26, Jam 1:5

doqh
Mark 13:11, Gal 3:22

donta
Matt 9:8, 1 Th 4:8, 1 Pe 1:21

dontoV
2 Cor 5:18, Gal 1:4

doV
Matt 6:11, Matt 14:8, Matt 17:27, Matt 19:21, Mark 10:21, Mark 10:37, Luke 12:58, Luke 14:9, Luke 15:12, John 4:7, John 4:10, John 4:15, John 6:34, John 9:24, Acts 4:29, Rev 10:9

dote
Matt 10:8, Matt 14:16, Matt 25:8, Matt 25:28, Mark 6:37, Luke 9:13, Luke 11:41, Luke 12:33, Luke 15:22, Luke 19:24, Acts 8:19, Rom 12:19, Rev 14:7, Rev 18:7

dotw
Matt 5:31

dounai
Matt 14:7, Matt 19:7, Matt 20:14, Matt 20:23, Matt 20:28, Matt 22:17, Matt 26:15, Mark 10:40, Mark 10:45, Mark 12:14, Mark 14:11, Luke 1:73, Luke 1:77, Luke 2:24, Luke 11:7, Luke 12:32, Luke 12:51, Luke 17:18, Luke 20:22, Luke 22:5, John 6:52, Acts 5:31, Acts 7:5, Acts 7:38, Acts 19:31, Acts 20:32, Rev 11:18, Rev 13:15, Rev 16:9, Rev 16:19, Rev 17:17

douV
Mark 13:34, Luke 20:2, Acts 9:41, Acts 15:8, Rom 4:20, 1 Cor 12:24, 2 Cor 1:22, 2 Cor 5:5, 2 Th 2:16, 1 Ti 2:6

dwh
Rom 15:5, Eph 1:17, Eph 3:16, 2 Th 3:16, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7

dwmen
Mark 6:37, Mark 12:15, Mark 12:15, John 1:22, 1 Cor 9:12, 2 Th 3:9, Rev 19:7

dwseiV
Acts 2:27, Acts 13:35

dwsei
Matt 7:11, Matt 16:26, Matt 24:29, Mark 8:37, Mark 12:9, Mark 13:24, Luke 1:32, Luke 11:8, Luke 11:8, Luke 11:13, Luke 16:12, Luke 20:16, John 6:27, John 11:22, John 14:16, John 16:23, Rom 14:12, 1 Jo 5:16

dwsh
John 17:2, Rev 8:3, Rev 13:16

dwsin
Luke 20:10

dwsousin
Matt 24:24, Mark 13:22, Luke 6:38, Rev 4:9

dwsw
Matt 4:9, Matt 16:19, Matt 20:4, Mark 6:22, Mark 6:23, Luke 4:6, Luke 21:15, John 4:14, John 4:14, John 6:51, John 6:51, Acts 2:19, Acts 13:34, Rev 2:7, Rev 2:10, Rev 2:17, Rev 2:17, Rev 2:23, Rev 2:26, Rev 2:28, Rev 3:21, Rev 11:3, Rev 21:6

dwV
Mark 6:25

dwte
Matt 7:6, 1 Cor 14:9, Jam 2:16

dw
John 13:29, John 15:16, 1 Cor 14:7, 1 Cor 14:8, Eph 4:29, 2 Ti 2:25

edidoun
Mark 15:23, John 19:3

edidou
Matt 13:8, Matt 26:26, Mark 4:8, Mark 6:7, Mark 6:41, Mark 8:6, Luke 9:16, Luke 15:16, Acts 2:4

edoqhsan
Rev 6:11, Rev 8:2, Rev 12:14

edoqh
Matt 14:11, Matt 28:18, Luke 12:48, John 1:17, John 12:5, 2 Cor 12:7, Gal 3:21, Eph 3:8, Eph 4:7, 1 Ti 4:14, Rev 6:2, Rev 6:4, Rev 6:4, Rev 6:8, Rev 7:2, Rev 8:3, Rev 9:1, Rev 9:3, Rev 9:5, Rev 11:1, Rev 11:2, Rev 13:5, Rev 13:5, Rev 13:7, Rev 13:7, Rev 13:14, Rev 13:15, Rev 16:8, Rev 19:8, Rev 20:4

edwkamen
1 Th 4:2

edwkan
Matt 27:10, Matt 27:34, Matt 28:12, Acts 1:26, 2 Cor 8:5, Gal 2:9, Rev 11:13, Rev 20:13

edwkaV
Luke 7:44, Luke 7:45, Luke 15:29, Luke 19:23, John 17:2, John 17:24, Rev 16:6

edwkate
Matt 25:35, Matt 25:42, Gal 4:15

edwka
John 13:15, Rev 2:21

edwken
Matt 10:1, Matt 14:19, Matt 15:36, Matt 21:23, Matt 25:15, Matt 26:27, Matt 26:48, Mark 2:26, Mark 4:7, Mark 6:28, Mark 6:28, Mark 11:28, Mark 14:22, Mark 14:23, Luke 6:4, Luke 7:15, Luke 9:1, Luke 10:35, Luke 18:43, Luke 19:13, Luke 19:15, Luke 22:19, John 1:12, John 3:16, John 4:5, John 4:10, John 4:12, John 5:26, John 5:27, John 5:36, John 6:31, John 12:49, John 18:22, John 19:9, Acts 3:16, Acts 5:32, Acts 7:5, Acts 7:8, Acts 7:10, Acts 10:40, Acts 11:17, Acts 11:18, Acts 12:23, Acts 13:20, Acts 13:21, Rom 11:8, 1 Cor 3:5, 2 Cor 9:9, 2 Cor 10:8, 2 Cor 13:10, Eph 1:22, Eph 4:8, Eph 4:11, 2 Ti 1:7, Titus 2:14, Heb 2:13, Heb 7:4, Jam 5:18, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 5:11, Rev 1:1, Rev 13:2, Rev 13:4, Rev 15:7, Rev 17:17, Rev 20:13

1326

diegeirw
diegeiro

diegeirein
2 Pe 1:13

diegeirousin
Mark 4:38

diegeirw
2 Pe 3:1

diegerqeiV
Matt 1:24, Mark 4:39

dihgeiran
Luke 8:24

dihgeireto
John 6:18

1327

diexodoV
diexodos

diexodouV
Matt 22:9

1328

diermhneuthV
diermeneutes

diermhneuthV
1 Cor 14:28

1329

diermhneuw
diermeneuo

diermhneuetw
1 Cor 14:27

diermhneuh
1 Cor 14:5, 1 Cor 14:13

diermhneuomenh
Acts 9:36

diermhneuousin
1 Cor 12:30

dihrmhneuen
Luke 24:27

1330

diercomai
dierchomai

dieleusetai
Luke 2:35

dielhluqota
Heb 4:14

dielqein
Matt 19:24, Acts 9:38, Acts 11:22, Acts 18:27, 2 Cor 1:16

dielqonta
Acts 19:1

dielqonteV
Acts 12:10, Acts 13:6, Acts 13:14, Acts 14:24, Acts 16:6

dielqwmen
Mark 4:35, Luke 2:15, Luke 8:22

dielqwn
Luke 4:30, John 8:59, Acts 19:21, Acts 20:2

dielqw
1 Cor 16:5

diercesqai
Luke 19:4, John 4:4

diercetai
Matt 12:43, Luke 11:24

diercomai
1 Cor 16:5

diercomenon
Acts 9:32

diercomenoV
Acts 8:40, Acts 17:23, Acts 18:23

dihlqen
Acts 10:38, Rom 5:12

dihlqon
Acts 8:4, Acts 11:19, Acts 20:25, 1 Cor 10:1

dihrceto
Luke 5:15, Luke 17:11, Luke 19:1, Acts 15:41

dihrconto
Luke 9:6, Acts 15:3

Next Page - 1331 (dierotao) to 1340 (diischurizomai)


Greek Concordance For

1331 (dierotao) to 1340 (diischurizomai)

Previous Page - 1321 (didasko) to 1330 (dierchomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1331 | dierwtaw dierotao | dierwthsanteV Acts 10:17
1332 | diethV dietes | dietouV Matt 2:16
1333 | dietia dietia | dietian Acts 28:30 dietiaV Acts 24:27
1334 | dihgeomai diegeomai | dihghsanto Mark 5:16, Luke 9:10 dihghsato Acts 9:27, Acts 12:17 dihghsetai Acts 8:33 dihghswntai Mark 9:9 dihgoumenon Heb 11:32 dihgou Luke 8:39
1335 | dihgesiV diegesis | dihghsin Luke 1:1
1336 | dihnekeV dienekes | dihnekeV Heb 7:3, Heb 10:1, Heb 10:12, Heb 10:14
1337 | diqalassoV dithalassos | diqalasson Acts 27:41
1338 | diikneomai diikneomai | diiknoumenoV Heb 4:12
1339 | diisthmi diistemi | diastashV Luke 22:59 diasthsanteV Acts 27:28 diesth Luke 24:51
1340 | diiscurizomai diischurizomai | diiscurizeto Luke 22:59, Acts 12:15

Next Page - 1341 (dikaiokrisia) to 1350 (diktuon)


Greek Concordance For

1341 (dikaiokrisia) to 1350 (diktuon)

Previous Page - 1331 (dierotao) to 1340 (diischurizomai)
Strong's Number Strong's Name Greek Text and Scripture

1341

dikaiokrisia
dikaiokrisia

dikaiokrisiaV
Rom 2:5

1342

dikaioV
dikaios

dikaiai
Rev 15:3, Rev 16:7, Rev 19:2

dikaian
John 7:24, 2 Pe 2:8

dikaiaV
2 Th 1:5

dikaia
John 5:30, Rom 7:12, Php 4:8, 1 Jo 3:12

dikaie
John 17:25

dikaioiV
Luke 15:7

dikaioV
Matt 1:19, Luke 2:25, Luke 23:47, Luke 23:50, Acts 10:22, Rom 1:17, Rom 3:10, Gal 3:11, 2 Ti 4:8, Heb 10:38, Heb 11:4, 1 Pe 3:18, 1 Pe 4:18, 2 Pe 2:8, 1 Jo 1:9, 1 Jo 2:29, 1 Jo 3:7, 1 Jo 3:7, Rev 16:5, Rev 22:11

dikaiouV
Matt 5:45, Matt 9:13, Mark 2:17, Luke 5:32, Luke 20:20, 1 Pe 3:12

dikaiw
Matt 27:19, 1 Ti 1:9

1343

dikaiosunh
dikaiosune

dikaiosunhn
Matt 3:15, Matt 5:6, Matt 6:33, Acts 10:35, Rom 3:5, Rom 4:3, Rom 4:5, Rom 4:6, Rom 4:9, Rom 4:11, Rom 4:22, Rom 6:16, Rom 8:10, Rom 9:30, Rom 9:30, Rom 9:30, Rom 10:3, Rom 10:3, Rom 10:4, Rom 10:5, Rom 10:10, Gal 3:6, Php 3:6, Php 3:9, Php 3:9, 1 Ti 6:11, 2 Ti 2:22, Heb 1:9, Heb 11:33, Jam 1:20, Jam 2:23, 1 Pe 3:14, 1 Jo 2:29, 1 Jo 3:7, 1 Jo 3:10

dikaiosunhV
Matt 5:10, Matt 21:32, John 16:8, John 16:10, Acts 13:10, Acts 24:25, Rom 3:25, Rom 3:26, Rom 4:11, Rom 4:13, Rom 5:17, Rom 5:21, Rom 6:13, Rom 9:31, Rom 9:31, 2 Cor 3:9, 2 Cor 6:7, 2 Cor 9:10, 2 Cor 11:15, Gal 5:5, Eph 6:14, Php 1:11, 2 Ti 4:8, Heb 5:13, Heb 7:2, Heb 11:7, Heb 12:11, Jam 3:18, 2 Pe 2:5, 2 Pe 2:21

dikaiosunh
Matt 5:20, Luke 1:75, Acts 17:31, Rom 1:17, Rom 3:21, Rom 3:22, Rom 6:18, Rom 6:19, Rom 6:20, Rom 9:28, Rom 10:3, Rom 10:6, Rom 14:17, 1 Cor 1:30, 2 Cor 5:21, 2 Cor 6:14, 2 Cor 9:9, Gal 2:21, Gal 3:21, Eph 4:24, Eph 5:9, 2 Ti 3:16, Titus 3:5, 1 Pe 2:24, 2 Pe 1:1, 2 Pe 3:13, Rev 19:11

1344

dikaiow
dikaioo

dedikaiwmai
1 Cor 4:4

dedikaiwmenoV
Luke 18:14

dedikaiwtai
Rom 6:7

dikaioi
Matt 13:17, Matt 13:43, Matt 23:28, Matt 25:37, Matt 25:46, Luke 1:6, Luke 18:9, Rom 2:13, Rom 5:19, Gal 3:8

dikaion
Matt 10:41, Matt 20:4, Matt 20:7, Matt 23:35, Mark 6:20, Luke 12:57, Acts 3:14, Acts 4:19, Acts 22:14, Rom 3:26, Eph 6:1, Php 1:7, Col 4:1, 2 Th 1:6, Titus 1:8, Jam 5:6, 2 Pe 1:13, 2 Pe 2:7, 1 Jo 2:1

dikaioumenoi
Rom 3:24

dikaiounta
Rom 3:26, Rom 4:5

dikaiounteV
Luke 16:15

dikaioun
Luke 10:29

dikaiousqai
Rom 3:28

dikaiousqe
Gal 5:4

dikaioutai
Acts 13:39, Gal 2:16, Gal 3:11, Jam 2:24

dikaiou
Matt 10:41, Matt 10:41, Matt 23:35, Matt 27:24, Acts 7:52, Rom 5:7, Jam 5:16

dikaiwqenteV
Rom 5:1, Rom 5:9, Titus 3:7

dikaiwqhnai
Acts 13:39, Gal 2:17

dikaiwqhsetai
Rom 3:20, Gal 2:16

dikaiwqhsh
Matt 12:37

dikaiwqhsontai
Rom 2:13

dikaiwqhV
Rom 3:4

dikaiwqhtw
Rev 22:11

dikaiwqwmen
Gal 2:16, Gal 3:24

dikaiwsei
Rom 3:30

edikaiwqhte
1 Cor 6:11

edikaiwqh
Matt 11:19, Luke 7:35, Rom 4:2, 1 Ti 3:16, Jam 2:21, Jam 2:25

edikaiwsan
Luke 7:29

edikaiwsen
Rom 8:30, Rom 8:30

1345

dikaiwma
dikaioma

dikaiwmasin
Luke 1:6, Heb 9:10

dikaiwmata
Rom 2:26, Heb 9:1, Rev 15:4, Rev 19:8

dikaiwmatoV
Rom 5:18

dikaiwma
Rom 1:32, Rom 5:16, Rom 8:4

1346

dikaiwV
dikaios

dikaiwn
Matt 13:49, Matt 23:29, Luke 1:17, Luke 14:14, Acts 24:15, Rom 8:33, Heb 12:23

dikaiwV
Luke 23:41, 1 Cor 15:34, 1 Th 2:10, Titus 2:12, 1 Pe 2:23

1347

dikaiwsiV
dikaiosis

dikaiwsin
Rom 4:25, Rom 5:18

1348

dikasthV
dikastes

dikasthn
Luke 12:14, Acts 7:27, Acts 7:35

1349

dikh
dike

dikhn
Acts 25:15, 2 Th 1:9, Jude 1:7

dikh
Acts 28:4

1350

diktuon
diktuon

diktua
Matt 4:20, Matt 4:21, Mark 1:18, Mark 1:19, Luke 5:2, Luke 5:4

diktuon
Luke 5:5, Luke 5:6, John 21:6, John 21:8, John 21:11, John 21:11

Next Page - 1351 (dilogos) to 1360 (dioti)


Greek Concordance For

1351 (dilogos) to 1360 (dioti)

Previous Page - 1341 (dikaiokrisia) to 1350 (diktuon)
Strong's Number | Strong's Name | Greek Text and Scripture
1351 | dilogoV dilogos | dilogouV 1 Ti 3:8
1352 | dio dio | dio Matt 27:8, Luke 1:35, Luke 7:7, Acts 10:29, Acts 13:35, Acts 15:19, Acts 20:26, Acts 20:31, Acts 24:26, Acts 25:26, Acts 26:3, Acts 27:25, Acts 27:34, Rom 1:24, Rom 2:1, Rom 4:22, Rom 13:5, Rom 15:7, Rom 15:22, 1 Cor 12:3, 2 Cor 2:8, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:16, 2 Cor 5:9, 2 Cor 6:17, 2 Cor 12:10, Eph 2:11, Eph 3:13, Eph 4:8, Eph 4:25, Eph 5:14, Php 2:9, 1 Th 2:18, 1 Th 3:1, 1 Th 5:11, Phm 1:8, Heb 3:7, Heb 3:10, Heb 6:1, Heb 10:5, Heb 11:12, Heb 11:16, Heb 12:12, Heb 12:28, Heb 13:12, Jam 1:21, Jam 4:6, 1 Pe 1:13, 1 Pe 2:6, 2 Pe 1:10, 2 Pe 1:12, 2 Pe 3:14
1353 | diodeuw diodeuo | diodeusanteV Acts 17:1 diwdeuen Luke 8:1
1354 | DionusioV Dionusios | dionusioV Acts 17:34
1355 | dioper dioper | dioper 1 Cor 8:13, 1 Cor 10:14, 1 Cor 14:13
1356 | diopethV diopetes | diopetouV Acts 19:35
1357 | diorqwsiV diorthosis | diorqwsewV Heb 9:10
1358 | diorussw diorusso | diorughnai Matt 24:43, Luke 12:39 diorussousin Matt 6:19, Matt 6:20
1359 | Dioskouroi Dioskouroi | dioskouroiV Acts 28:11
1360 | dioti dioti | dioti Luke 1:13, Luke 2:7, Luke 21:28, Acts 10:20, Acts 17:31, Acts 18:10, Acts 18:10, Acts 22:18, Rom 1:19, Rom 1:21, Rom 3:20, Rom 8:7, 1 Cor 15:9, Gal 2:16, Php 2:26, 1 Th 2:8, 1 Th 4:6, Heb 11:5, Heb 11:23, Jam 4:3, 1 Pe 1:16, 1 Pe 1:24

Next Page - 1361 (Diotrephes) to 1370 (dichostasia)


Greek Concordance For

1361 (Diotrephes) to 1370 (dichostasia)

Previous Page - 1351 (dilogos) to 1360 (dioti)
Strong's Number | Strong's Name | Greek Text and Scripture
1361 | DiotrefhV Diotrephes | diotrefhV 3 Jo 1:9
1362 | diplouV diplous | diplhV 1 Ti 5:17 diploteron Matt 23:15 diploun Rev 18:6 diplwsate Rev 18:6
1363 | diplow diploo | dipla Rev 18:6
1364 | diV dis | diV Mark 14:30, Mark 14:72, Luke 18:12, Php 4:16, 1 Th 2:18, Jude 1:12
1365 | distazw distazo | edistasan Matt 28:17 edistasaV Matt 14:31
1366 | distomoV distomos | distomon Heb 4:12, Rev 2:12 distomoV Rev 1:16
1367 | discilioi dischilioi | discilioi Mark 5:13
1368 | diulizw diulizo | diulizonteV Matt 23:24
1369 | dicazw dichazo | dicasai Matt 10:35
1370 | dicostasia dichostasia | dicostasiai 1 Cor 3:3, Gal 5:20 dicostasiaV Rom 16:17

Next Page - 1371 (dichotomeo) to 1380 (dokeo)


Greek Concordance For

1371 (dichotomeo) to 1380 (dokeo)

Previous Page - 1361 (Diotrephes) to 1370 (dichostasia)
Strong's Number Strong's Name Greek Text and Scripture

1371

dicotomew
dichotomeo

dicotomhsei
Matt 24:51, Luke 12:46

1372

diyaw
dipsao

diya
John 7:37, Rom 12:20

diyhsei
John 4:13

diyhsh
John 4:14, John 6:35

diyhsousin
Rev 7:16

diywmen
1 Cor 4:11

diywnta
Matt 25:37, Matt 25:44

diywnteV
Matt 5:6

diywnti
Rev 21:6

diywn
Rev 22:17

diyw
John 4:15, John 19:28

ediyhsa
Matt 25:35, Matt 25:42

1373

diyoV
dipsos

diyei
2 Cor 11:27

1374

diyucoV
dipsuchos

diyucoi
Jam 4:8

diyucoV
Jam 1:8

1375

diwgmoV
diogmos

diwgmoiV
2 Cor 12:10, 2 Th 1:4, 2 Ti 3:11

diwgmon
Acts 13:50

diwgmoV
Acts 8:1, Rom 8:35

diwgmouV
2 Ti 3:11

diwgmou
Matt 13:21, Mark 4:17

diwgmwn
Mark 10:30

1376

diwkthV
dioktes

diwkthn
1 Ti 1:13

1377

diwkw
dioko

dediwgmenoi
Matt 5:10

diwkeiV
Acts 9:4, Acts 9:5, Acts 22:7, Acts 22:8, Acts 26:14, Acts 26:15

diwkete
1 Cor 14:1, 1 Th 5:15, Heb 12:14

diwke
1 Ti 6:11, 2 Ti 2:22

diwkomai
Gal 5:11

diwkomenoi
1 Cor 4:12, 2 Cor 4:9

diwkontaV
Rom 12:14

diwkonta
Rom 9:30

diwkonteV
Rom 12:13

diwkontwn
Matt 5:44

diwkwmen
Rom 14:19

diwkwntai
Gal 6:12

diwkwn
Rom 9:31, Gal 1:23, Php 3:6

diwkwsin
Matt 10:23

diwkw
Php 3:12, Php 3:14

diwxatw
1 Pe 3:11

diwxete
Matt 23:34

diwxhte
Luke 17:23

diwxousin
Luke 21:12, John 15:20

diwxwsin
Matt 5:11

diwcqhsontai
2 Ti 3:12

ediwken
Gal 4:29

ediwkon
John 5:16, Acts 26:11, Gal 1:13

ediwxan
Matt 5:12, John 15:20, Acts 7:52

ediwxa
Acts 22:4, 1 Cor 15:9

ediwxen
Rev 12:13

1378

dogma
dogma

dogmasin
Eph 2:15, Col 2:14

dogmata
Acts 16:4

dogmatwn
Acts 17:7

dogma
Luke 2:1

1379

dogmatizw
dogmatizo

dogmatizesqe
Col 2:20

1380

dokew
dokeo

dokein
Luke 19:11

dokeiV
Matt 26:53

dokeite
Matt 24:44, Luke 12:40, Luke 12:51, Luke 13:2, Luke 13:4, John 5:39, John 5:45, 2 Cor 12:19, Heb 10:29, Jam 4:5

dokei
Matt 17:25, Matt 18:12, Matt 21:28, Matt 22:17, Matt 22:42, Matt 26:66, Luke 8:18, Luke 10:36, Luke 22:24, John 11:56, Acts 17:18, Acts 25:27, 1 Cor 3:18, 1 Cor 8:2, 1 Cor 11:16, 1 Cor 14:37, Gal 6:3, Php 3:4, Heb 12:11, Jam 1:26

dokh
Heb 4:1

dokoumen
1 Cor 12:23

dokounta
1 Cor 12:22

dokounteV
Mark 10:42, Gal 2:6, Gal 2:9

dokountwn
Gal 2:6

dokoun
Heb 12:10

dokousa
John 20:15

dokousin
Matt 6:7, Gal 2:2

dokwn
1 Cor 10:12

dokw
Luke 17:9, 1 Cor 4:9, 1 Cor 7:40

doxanteV
Acts 27:13

doxhte
Matt 3:9

doxw
2 Cor 10:9

edokei
Acts 12:9

edokoun
Luke 24:37, John 13:29

edoxan
Mark 6:49, John 11:13

edoxa
Acts 26:9

edoxen
Luke 1:3, Acts 15:22, Acts 15:25, Acts 15:28, Acts 15:34

Next Page - 1381 (dokimazo) to 1390 (doma)


Greek Concordance For

1381 (dokimazo) to 1390 (doma)

Previous Page - 1371 (dichotomeo) to 1380 (dokeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1381 | dokimazw dokimazo | dedokimasmeqa 1 Th 2:4 dokimazein Luke 12:56, Rom 12:2, Php 1:10 dokimazeiV Rom 2:18 dokimazei Rom 14:22 dokimazesqwsan 1 Ti 3:10 dokimazete Luke 12:56, 2 Cor 13:5, 1 Th 5:21, 1 Jo 4:1 dokimazetw 1 Cor 11:28, Gal 6:4 dokimazomenou 1 Pe 1:7 dokimazonteV Eph 5:10 dokimazonti 1 Th 2:4 dokimazwn 2 Cor 8:8 dokimasai Luke 14:19 dokimasei 1 Cor 3:13 dokimashte 1 Cor 16:3 edokimasamen 2 Cor 8:22 edokimasan Rom 1:28, Heb 3:9
1382 | dokimh dokime | dokimhn Rom 5:4, 2 Cor 2:9, 2 Cor 13:3, Php 2:22 dokimhV 2 Cor 9:13 dokimh Rom 5:4, 2 Cor 8:2
1383 | dokimion dokimion | dokimion Jam 1:3, 1 Pe 1:7
1384 | dokimoV dokimos | dokimoi 1 Cor 11:19, 2 Cor 13:7 dokimon Rom 16:10, 2 Ti 2:15 dokimoV Rom 14:18, 2 Cor 10:18, Jam 1:12
1385 | dokoV dokos | dokon Matt 7:3, Matt 7:5, Luke 6:41, Luke 6:42, Luke 6:42 dokoV Matt 7:4
1386 | dolioV dolios | dolioi 2 Cor 11:13
1387 | doliow dolioo | edoliousan Rom 3:13
1388 | doloV dolos | doloV Mark 7:22, John 1:47, 1 Pe 2:22, Rev 14:5 dolw Matt 26:4, Mark 14:1, 2 Cor 12:16, 1 Th 2:3
1389 | dolow doloo | dolon 1 Pe 2:1, 1 Pe 3:10 dolounteV 2 Cor 4:2 dolou Acts 13:10, Rom 1:29
1390 | doma doma | domata Matt 7:11, Luke 11:13, Eph 4:8 doma Php 4:17

Next Page - 1391 (doxa) to 1400 (doulon)


Greek Concordance For

1391 (doxa) to 1400 (doulon)

Previous Page - 1381 (dokimazo) to 1390 (doma)
Strong's Number Strong's Name Greek Text and Scripture

1391

doxa
doxa

doxan
Matt 4:8, Luke 2:32, Luke 4:6, Luke 9:32, Luke 17:18, Luke 24:26, John 1:14, John 1:14, John 2:11, John 5:41, John 5:44, John 5:44, John 7:18, John 7:18, John 8:50, John 9:24, John 11:40, John 12:41, John 12:43, John 12:43, John 17:22, John 17:24, Acts 7:55, Acts 12:23, Rom 1:23, Rom 2:7, Rom 3:7, Rom 4:20, Rom 8:18, Rom 9:23, Rom 15:7, 1 Cor 2:7, 1 Cor 10:31, 2 Cor 1:20, 2 Cor 3:7, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:15, 2 Cor 8:19, Php 1:11, Php 2:11, 1 Th 2:6, 1 Th 2:12, Heb 2:10, 1 Pe 1:7, 1 Pe 1:21, 1 Pe 5:10, 2 Pe 1:17, Rev 4:9, Rev 4:11, Rev 5:12, Rev 11:13, Rev 14:7, Rev 16:9, Rev 19:7, Rev 21:11, Rev 21:24, Rev 21:26

doxaV
1 Pe 1:11, 2 Pe 2:10, Jude 1:8

doxa
Matt 6:13, Luke 2:9, Luke 2:14, Luke 14:10, Luke 19:38, John 8:54, Rom 2:10, Rom 9:4, Rom 11:36, Rom 16:27, 1 Cor 11:7, 1 Cor 11:7, 1 Cor 11:15, 1 Cor 15:40, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:41, 2 Cor 3:9, 2 Cor 8:23, Gal 1:5, Eph 3:13, Eph 3:21, Php 3:19, Php 4:20, 1 Th 2:20, 1 Ti 1:17, 2 Ti 4:18, Heb 13:21, 1 Pe 1:24, 1 Pe 4:11, 1 Pe 5:11, 2 Pe 3:18, Jude 1:25, Rev 1:6, Rev 5:13, Rev 7:12, Rev 19:1, Rev 21:23

doxhV
Matt 19:28, Matt 24:30, Matt 25:31, Mark 13:26, Luke 21:27, John 11:4, Acts 7:2, Acts 22:11, Rom 3:23, Rom 5:2, Rom 6:4, Rom 8:21, Rom 9:23, 1 Cor 2:8, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:18, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:17, 2 Cor 6:8, Eph 1:6, Eph 1:12, Eph 1:14, Eph 1:17, Eph 1:18, Eph 3:16, Php 3:21, Col 1:11, Col 1:27, Col 1:27, 2 Th 1:9, 2 Th 2:14, 1 Ti 1:11, 2 Ti 2:10, Titus 2:13, Heb 1:3, Heb 3:3, Heb 9:5, Jam 2:1, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 1 Pe 5:4, 2 Pe 1:3, 2 Pe 1:17, Jude 1:24, Rev 15:8, Rev 18:1

doxh
Matt 6:29, Matt 16:27, Matt 25:31, Mark 8:38, Mark 10:37, Luke 9:26, Luke 9:31, Luke 12:27, John 16:2, John 17:5, 1 Cor 15:41, 1 Cor 15:43, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 11:16, Php 4:19, Col 3:4, 1 Ti 3:16, Heb 2:7, Heb 2:9

1392

doxazw
doxazo

dedoxasmai
John 17:10

dedoxasmenh
1 Pe 1:8

dedoxasmenon
2 Cor 3:10

dedoxastai
2 Cor 3:10

doxazein
Mark 2:12

doxazetai
1 Cor 12:26, 1 Pe 4:14

doxazetw
1 Pe 4:16

doxazhtai
2 Th 3:1, 1 Pe 4:11

doxazhte
Rom 15:6

doxazomenoV
Luke 4:15

doxazonteV
Luke 2:20, 2 Cor 9:13

doxazwn
Luke 5:25, Luke 17:15, Luke 18:43, John 8:54

doxazw
John 8:54, Rom 11:13

doxasai
Rom 15:9

doxasate
1 Cor 6:20

doxasei
John 13:32, John 13:32, John 16:14, John 21:19

doxash
John 17:1, Rev 15:4

doxasqh
John 11:4, John 12:23, John 14:13

doxasqwsin
Matt 6:2

doxason
John 12:28, John 17:1, John 17:5

doxaswsin
Matt 5:16, 1 Pe 2:12

doxasw
John 12:28

edoxazen
Luke 13:13

edoxazon
Luke 5:26, Luke 7:16, Acts 4:21, Acts 11:18, Acts 13:48, Acts 21:20, Gal 1:24

edoxasan
Matt 9:8, Matt 15:31, Rom 1:21

edoxasa
John 12:28, John 17:4

edoxasen
Luke 23:47, Acts 3:13, Rom 8:30, Heb 5:5, Rev 18:7

edoxasqh
John 7:39, John 12:16, John 13:31, John 13:31, John 13:32, John 15:8

1393

DorkaV
Dorkas

dorkaV
Acts 9:36, Acts 9:39

1394

dosiV
dosis

dosewV
Php 4:15

dosiV
Jam 1:17

1395

dothV
dotes

dothn
2 Cor 9:7

1396

doulagwgew
doulagogeo

doulagwgw
1 Cor 9:27

1397

douleia
douleia

douleian
Gal 4:24

douleiaV
Rom 8:15, Rom 8:21, Gal 5:1, Heb 2:15

1398

douleuw
douleuo

dedouleukamen
John 8:33

douleuein
Matt 6:24, Matt 6:24, Luke 16:13, Luke 16:13, Rom 6:6, Rom 7:6, Gal 4:9, 1 Th 1:9

douleuei
Gal 4:25

douleuete
Gal 5:13, Col 3:24

douleuetwsan
1 Ti 6:2

douleuonteV
Rom 12:11, Eph 6:7, Titus 3:3

douleuousin
Rom 16:18

douleusei
Rom 9:12

douleuswsin
Acts 7:7

douleuwn
Acts 20:19, Rom 14:18

douleuw
Luke 15:29, Rom 7:25

edouleusate
Gal 4:8

edouleusen
Php 2:22

1399

doulh
doule

doula
Rom 6:19, Rom 6:19

doule
Matt 18:32, Matt 25:21, Matt 25:23, Matt 25:26, Luke 19:17, Luke 19:22

doulhV
Luke 1:48

doulh
Luke 1:38

doulw
Matt 8:9, Luke 7:8, Luke 14:21, Luke 17:9, John 18:10, Rev 1:1

1400

doulon
doulon

doulon
Matt 25:30, Matt 26:51, Mark 12:2, Mark 12:4, Mark 14:47, Luke 2:29, Luke 7:3, Luke 7:10, Luke 14:17, Luke 14:23, Luke 17:7, Luke 20:10, Luke 20:11, Luke 22:50, John 18:10, 2 Ti 2:24, Phm 1:16, Phm 1:16

Next Page - 1401 (doulos) to 1410 (dunamai)


Greek Concordance For

1401 (doulos) to 1410 (dunamai)

Previous Page - 1391 (doxa) to 1400 (doulon)
Strong's Number Strong's Name Greek Text and Scripture

1401

douloV
doulos

doulaV
Acts 2:18

douloiV
Matt 22:8, Mark 13:34, Acts 4:29, Col 4:1, Rev 1:1, Rev 10:7, Rev 11:18, Rev 22:6

douloV
Matt 10:24, Matt 10:25, Matt 18:26, Matt 18:28, Matt 20:27, Matt 24:45, Matt 24:46, Matt 24:48, Mark 10:44, Luke 7:2, Luke 12:43, Luke 12:45, Luke 12:47, Luke 14:21, Luke 14:22, John 8:34, John 8:35, John 13:16, John 15:15, John 15:20, Rom 1:1, 1 Cor 7:21, 1 Cor 7:22, 1 Cor 7:22, Gal 1:10, Gal 3:28, Gal 4:7, Eph 6:8, Col 3:11, Col 4:12, Titus 1:1, Jam 1:1, 2 Pe 1:1, Jude 1:1, Rev 6:15

doulouV
Matt 21:34, Matt 21:35, Matt 21:36, Matt 22:3, Matt 22:4, Matt 22:6, Matt 25:14, Luke 15:22, Luke 19:13, Luke 19:15, John 15:15, Acts 2:18, Rom 6:16, 2 Cor 4:5, Titus 2:9, Rev 2:20, Rev 7:3, Rev 13:16

doulwn
Matt 18:23, Matt 25:19, John 18:26, Rev 19:2, Rev 19:18

paisin
Matt 14:2

1402

doulow
douloo

dedoulwmenaV
Titus 2:3

dedoulwmenoi
Gal 4:3

dedoulwtai
1 Cor 7:15, 2 Pe 2:19

douloi
Matt 13:27, Matt 13:28, Matt 22:10, Luke 12:37, Luke 12:38, Luke 17:10, John 4:51, John 18:18, Acts 16:17, Rom 6:16, Rom 6:17, Rom 6:20, 1 Cor 7:23, 1 Cor 12:13, Eph 6:5, Eph 6:6, Php 1:1, Col 3:22, 1 Ti 6:1, 1 Pe 2:16, 2 Pe 2:19, Rev 19:5, Rev 22:3

doulou
Matt 18:27, Matt 24:50, Luke 12:46, Gal 4:1, Php 2:7, Rev 15:3

doulwqenteV
Rom 6:22

doulwsousin
Acts 7:6

edoulwqhte
Rom 6:18

edoulwsa
1 Cor 9:19

1403

doch
doche

dochn
Luke 5:29, Luke 14:13

1404

drakwn
drakon

drakonta
Rev 13:4, Rev 20:2

drakontoV
Rev 12:7, Rev 16:13

drakwn
Rev 12:3, Rev 12:4, Rev 12:7, Rev 12:9, Rev 12:13, Rev 12:16, Rev 12:17, Rev 13:2, Rev 13:11

1405

drassomai
drassomai

drassomenoV
1 Cor 3:19

1406

dracmh
drachme

dracmaV
Luke 15:8

dracmhn
Luke 15:8, Luke 15:9

1407

drepanon
drepanon

drepanon
Mark 4:29, Rev 14:14, Rev 14:15, Rev 14:16, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:19

1408

dromoV
dromos

dromon
Acts 13:25, Acts 20:24, 2 Ti 4:7

1409

Drousilla
Drousilla

drousillh
Acts 24:24

1410

dunamai
dunamai

dunaimhn
Acts 8:31

dunainto
Acts 27:12, Acts 27:39

dunamai
Matt 9:28, Matt 26:53, Matt 26:61, Luke 11:7, Luke 14:20, John 5:30, John 13:37

dunameqa
Matt 20:22, Mark 10:39, John 14:5, Acts 4:16, Acts 4:20, Acts 17:19, 2 Cor 13:8, 1 Th 3:9, 1 Ti 6:7

dunamenai
Heb 9:9

dunamena
2 Ti 3:7, 2 Ti 3:15

dunamenh
Luke 13:11

dunamenoi
Mark 2:4, Rom 15:14, 1 Th 2:7

dunamenon
Matt 10:28, Heb 4:15, Heb 5:7, Jam 1:21

dunamenoV
Matt 19:12, Luke 1:20, Acts 21:34, Gal 3:21, Heb 5:2, Jam 4:12

dunamenouV
Acts 27:43

dunamenou
Acts 24:11, Acts 27:15

dunamenwn
Matt 10:28

dunamenw
Acts 20:32, Rom 16:25, Eph 3:20, Jude 1:24

dunantai
Matt 9:15, Mark 2:19, Mark 2:19, Luke 20:36, Acts 24:13, Rom 8:8, 1 Cor 15:50, Heb 10:11

dunasai
Matt 5:36, Matt 8:2, Mark 1:40, Mark 9:22, Mark 9:23, Luke 5:12, Luke 6:42, John 13:36, 1 Cor 7:21

dunasqai
Mark 1:45, Mark 3:20, Mark 4:32, 1 Cor 10:13, 2 Cor 1:4, 2 Cor 3:7, Eph 6:11, Php 3:21

dunasqe
Matt 6:24, Matt 12:34, Matt 16:3, Matt 20:22, Mark 10:38, Mark 14:7, Luke 5:34, Luke 12:26, Luke 16:13, John 5:44, John 7:34, John 7:36, John 8:21, John 8:22, John 8:43, John 13:33, John 15:5, John 16:12, Acts 5:39, Acts 15:1, Acts 27:31, 1 Cor 3:2, 1 Cor 10:13, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 14:31, Eph 3:4, Jam 4:2

dunatai
Matt 3:9, Matt 5:14, Matt 6:24, Matt 6:27, Matt 7:18, Matt 12:29, Matt 19:25, Matt 26:42, Matt 27:42, Mark 2:7, Mark 3:23, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:27, Mark 7:15, Mark 7:18, Mark 9:3, Mark 9:29, Mark 10:26, Mark 15:31, Luke 3:8, Luke 5:21, Luke 6:39, Luke 12:25, Luke 14:26, Luke 14:27, Luke 14:33, Luke 16:13, Luke 18:26, John 1:46, John 3:2, John 3:3, John 3:4, John 3:4, John 3:5, John 3:9, John 3:27, John 5:19, John 6:44, John 6:52, John 6:60, John 6:65, John 7:7, John 9:4, John 9:16, John 10:21, John 10:29, John 10:35, John 14:17, John 15:4, Acts 10:47, Acts 25:11, Rom 8:7, 1 Cor 2:14, 1 Cor 3:11, 1 Cor 12:3, 1 Cor 12:21, 1 Ti 5:25, 1 Ti 6:16, 2 Ti 2:13, Heb 2:18, Heb 7:25, Heb 10:1, Jam 2:14, Jam 3:8, Jam 3:12, 1 Jo 3:9, 1 Jo 4:20, Rev 3:8, Rev 6:17, Rev 9:20, Rev 13:4

dunhqhte
Eph 6:13

dunhsesqe
Eph 6:16

dunhsetai
Mark 8:4, Mark 9:39, Rom 8:39, 1 Cor 6:5

dunhsh
Luke 16:2, Acts 24:8

dunhsomeqa
Acts 19:40

dunhsontai
Luke 21:15

dunhtai
Rev 13:17

dunh
Rev 2:2

dunwntai
Luke 16:26

edunato
Matt 22:46, Acts 26:32

hdunanto
Mark 4:33, Luke 8:19, John 12:39

hdunasqe
1 Cor 3:2

hdunato
Matt 26:9, Mark 5:3, Mark 6:5, Mark 6:19, Mark 14:5, Luke 1:22, Luke 19:3, John 9:33, John 11:37, Rev 5:3, Rev 7:9, Rev 14:3, Rev 15:8

hdunhqhmen
Matt 17:19, Mark 9:28

hdunhqhn
1 Cor 3:1

hdunhqhsan
Matt 17:16, Luke 9:40, Heb 3:19

hdunhqhte
Acts 13:39

hdunhqh
Mark 7:24

Next Page - 1411 (dunamis) to 1420 (dusenteria)


Greek Concordance For

1411 (dunamis) to 1420 (dusenteria)

Previous Page - 1401 (doulos) to 1410 (dunamai)
Strong's Number Strong's Name Greek Text and Scripture

1411

dunamiV
dunamis

dunameiV
Matt 7:22, Matt 11:20, Matt 11:21, Matt 11:23, Matt 13:54, Matt 13:58, Matt 14:2, Matt 24:29, Mark 6:2, Mark 6:14, Mark 13:25, Luke 10:13, Luke 21:26, Acts 8:13, Acts 19:11, Rom 8:38, 1 Cor 12:28, 1 Cor 12:29, Gal 3:5, Heb 6:5

dunamei
Mark 9:1, Luke 1:17, Luke 4:14, Luke 4:36, Acts 3:12, Acts 4:7, Acts 4:33, Acts 10:38, Rom 1:4, Rom 15:13, Rom 15:19, Rom 15:19, 1 Cor 2:5, 1 Cor 4:20, 1 Cor 5:4, 1 Cor 15:43, 2 Cor 6:7, Eph 3:16, Col 1:11, Col 1:29, 1 Th 1:5, 2 Th 1:11, 2 Th 2:9, 1 Pe 1:5, 2 Pe 2:11, Rev 1:16

dunamesin
Acts 2:22, 2 Cor 12:12, Heb 2:4

dunamewn
Luke 19:37, 1 Cor 12:10, 1 Pe 3:22

dunamewV
Matt 24:30, Matt 26:64, Mark 13:26, Mark 14:62, Luke 21:27, Luke 22:69, Acts 6:8, 1 Cor 2:4, 1 Cor 6:14, 2 Cor 4:7, 2 Cor 13:4, 2 Cor 13:4, Eph 1:19, Eph 1:21, Eph 3:7, 2 Th 1:7, 2 Ti 1:7, Heb 1:3, 2 Pe 1:3, Rev 15:8, Rev 18:3

dunamin
Matt 22:29, Matt 25:15, Mark 5:30, Mark 6:5, Mark 9:39, Mark 12:24, Luke 8:46, Luke 9:1, Luke 10:19, Luke 24:49, Acts 1:8, Rom 9:17, 1 Cor 1:24, 1 Cor 4:19, 1 Cor 14:11, 1 Cor 15:24, 2 Cor 1:8, 2 Cor 8:3, 2 Cor 8:3, Eph 3:20, Php 3:10, 2 Ti 1:8, 2 Ti 3:5, Heb 7:16, Heb 11:11, Heb 11:34, 2 Pe 1:16, Rev 3:8, Rev 4:11, Rev 5:12, Rev 11:17, Rev 13:2, Rev 17:13

dunamiV
Matt 6:13, Luke 1:35, Luke 5:17, Luke 6:19, Acts 8:10, Rom 1:16, Rom 1:20, 1 Cor 1:18, 1 Cor 15:56, 2 Cor 12:9, 2 Cor 12:9, Rev 7:12, Rev 12:10, Rev 19:1

1412

dunamow
dunamoo

dunamoumenoi
Col 1:11

1413

dunasthV
dunastes

dunastaV
Luke 1:52

dunasthV
Acts 8:27, 1 Ti 6:15

1414

dunatew
dunateo

dunatei
2 Cor 13:3

1415

dunatoV
dunatos

dunata
Matt 19:26, Mark 9:23, Mark 10:27, Mark 14:36, Luke 18:27, 2 Cor 10:4

dunatoi
Acts 25:5, Rom 15:1, 1 Cor 1:26, 2 Cor 13:9, Rev 6:15

dunaton
Matt 24:24, Matt 26:39, Mark 13:22, Mark 14:35, Acts 2:24, Acts 20:16, Rom 9:22, Rom 12:18, Gal 4:15

dunatoV
Luke 1:49, Luke 14:31, Luke 24:19, Acts 7:22, Acts 11:17, Acts 18:24, Rom 4:21, Rom 11:23, Rom 14:4, 2 Cor 9:8, 2 Cor 12:10, 2 Ti 1:12, Titus 1:9, Heb 11:19, Jam 3:2

1416

dunw
duno

dunontoV
Luke 4:40

edu
Mark 1:32

1417

duo
duo

duo
Matt 4:18, Matt 4:21, Matt 5:41, Matt 8:28, Matt 9:27, Matt 10:10, Matt 10:29, Matt 11:2, Matt 14:17, Matt 14:19, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:16, Matt 18:16, Matt 18:19, Matt 18:20, Matt 19:5, Matt 19:6, Matt 20:21, Matt 20:24, Matt 20:30, Matt 21:1, Matt 21:28, Matt 21:31, Matt 24:40, Matt 24:41, Matt 25:15, Matt 25:17, Matt 25:17, Matt 25:22, Matt 25:22, Matt 25:22, Matt 26:2, Matt 26:37, Matt 26:61, Matt 27:21, Matt 27:38, Matt 27:51, Mark 6:7, Mark 6:7, Mark 6:9, Mark 6:38, Mark 6:41, Mark 6:41, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:8, Mark 10:8, Mark 11:1, Mark 12:42, Mark 14:1, Mark 14:13, Mark 15:27, Mark 15:38, Luke 2:24, Luke 3:11, Luke 5:2, Luke 7:19, Luke 7:41, Luke 9:3, Luke 9:13, Luke 9:16, Luke 9:30, Luke 9:32, Luke 10:1, Luke 10:35, Luke 12:6, Luke 12:52, Luke 15:11, Luke 17:34, Luke 17:35, Luke 18:10, Luke 19:29, Luke 21:2, Luke 22:38, Luke 23:32, Luke 24:4, Luke 24:13, John 1:35, John 1:37, John 1:40, John 2:6, John 4:40, John 4:43, John 6:9, John 8:17, John 11:6, John 19:18, John 20:4, John 20:12, John 21:2, Acts 1:10, Acts 1:23, Acts 1:24, Acts 7:29, Acts 9:38, Acts 10:7, Acts 12:6, Acts 19:10, Acts 19:22, Acts 19:34, Acts 23:23, 1 Cor 6:16, 1 Cor 14:27, 1 Cor 14:29, 2 Cor 13:1, Gal 4:22, Gal 4:24, Eph 2:15, Eph 5:31, Php 1:23, 1 Ti 5:19, Heb 6:18, Rev 9:12, Rev 9:16, Rev 11:2, Rev 11:4, Rev 11:4, Rev 11:10, Rev 12:14, Rev 13:5, Rev 13:11, Rev 19:20

dusin
Matt 22:40, Mark 16:12, Luke 12:52, Acts 12:6, Acts 21:33, Heb 10:28, Rev 11:3

dusi
Matt 6:24, Luke 16:13

1418

Number Not Used In Strong's Dictionary

1419

dusbastaktoV
dusbastaktos

dusbastakta
Matt 23:4, Luke 11:46

1420

dusenteria
dusenteria

dusenteria
Acts 28:8

Next Page - 1421 (dusermeneutos) to 1430 (doma)


Greek Concordance For

1421 (dusermeneutos) to 1430 (doma)

Previous Page - 1411 (dunamis) to 1420 (dusenteria)
Strong's Number | Strong's Name | Greek Text and Scripture
1421 | dusermhneutoV dusermeneutos | dusermhneutoV Heb 5:11
1422 | duskoloV duskolos | duskolon Mark 10:24
1423 | duskolwV duskolos | duskolwV Matt 19:23, Mark 10:23, Luke 18:24
1424 | dusmh dusme | dusmwn Matt 8:11, Matt 24:27, Luke 12:54, Luke 13:29, Rev 21:13
1425 | dusnohtoV dusnoetos | dusnohta 2 Pe 3:16
1426 | dusfhmia dusphemia | dusfhmiaV 2 Cor 6:8
1427 | dwdeka dodeka | dwdeka Matt 9:20, Matt 10:1, Matt 10:2, Matt 10:5, Matt 11:1, Matt 14:20, Matt 19:28, Matt 19:28, Matt 20:17, Matt 26:14, Matt 26:20, Matt 26:47, Matt 26:53, Mark 3:14, Mark 4:10, Mark 5:25, Mark 5:42, Mark 6:7, Mark 6:43, Mark 8:19, Mark 9:35, Mark 10:32, Mark 11:11, Mark 14:10, Mark 14:17, Mark 14:20, Mark 14:43, Luke 2:42, Luke 6:13, Luke 8:1, Luke 8:42, Luke 8:43, Luke 9:1, Luke 9:12, Luke 9:17, Luke 18:31, Luke 22:3, Luke 22:14, Luke 22:30, Luke 22:47, John 6:13, John 6:67, John 6:70, John 6:71, John 11:9, John 20:24, Acts 6:2, Acts 7:8, 1 Cor 15:5, Jam 1:1, Rev 12:1, Rev 21:12, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:14, Rev 21:16, Rev 21:21, Rev 21:21, Rev 22:2
1428 | dwdekatoV dodekatos | dwdekatoV Rev 21:20
1429 | dwdekafulon dodekaphulon | dwdekafulon Acts 26:7
1430 | dwma doma | dwmatoV Matt 24:17, Mark 13:15, Luke 17:31 dwmatwn Matt 10:27, Luke 12:3 dwma Luke 5:19, Acts 10:9

Next Page - 1431 (dorea) to 1440 (hebdomekonta)


Greek Concordance For

1431 (dorea) to 1440 (hebdomekonta)

Previous Page - 1421 (dusermeneutos) to 1430 (doma)
Strong's Number Strong's Name Greek Text and Scripture

1431

dwrea
dorea

dwrea
Acts 10:45, Rom 5:15, 2 Cor 9:15

1432

dwrean
dorean

dwrean
Matt 10:8, Matt 10:8, John 4:10, John 15:25, Acts 2:38, Acts 8:20, Acts 11:17, Rom 3:24, 2 Cor 11:7, Gal 2:21, Eph 3:7, 2 Th 3:8, Rev 21:6, Rev 22:17

dwreaV
Rom 5:17, Eph 4:7, Heb 6:4

1433

dwreomai
doreomai

dedwrhmenhV
2 Pe 1:3

dedwrhtai
2 Pe 1:4

edwrhsato
Mark 15:45

1434

dwrhma
dorema

dwrhma
Rom 5:16, Jam 1:17

1435

dwron
doron

dwra
Matt 2:11, Luke 21:1, Luke 21:4, Heb 5:1, Heb 8:3, Heb 8:4, Heb 9:9, Rev 11:10

dwroiV
Heb 11:4

dwron
Matt 5:23, Matt 5:24, Matt 5:24, Matt 8:4, Matt 15:5, Matt 23:19, Matt 23:19, Mark 7:11, Eph 2:8

dwrw
Matt 23:18

E

1436

ea
ea

ea
Mark 1:24, Luke 4:34

1437

ean
ean

eanper
Heb 3:6, Heb 3:14, Heb 6:3

ean
Matt 4:9, Matt 5:13, Matt 5:19, Matt 5:23, Matt 5:32, Matt 5:46, Matt 5:47, Matt 6:14, Matt 6:22, Matt 6:23, Matt 7:9, Matt 7:10, Matt 8:2, Matt 8:19, Matt 9:21, Matt 10:13, Matt 10:42, Matt 11:27, Matt 12:11, Matt 12:36, Matt 14:7, Matt 15:5, Matt 15:14, Matt 16:19, Matt 16:19, Matt 16:26, Matt 17:20, Matt 18:5, Matt 18:12, Matt 18:13, Matt 18:15, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:18, Matt 18:18, Matt 18:19, Matt 18:19, Matt 20:4, Matt 20:7, Matt 20:26, Matt 20:27, Matt 21:3, Matt 21:21, Matt 21:24, Matt 21:25, Matt 21:26, Matt 22:24, Matt 23:18, Matt 24:23, Matt 24:26, Matt 24:28, Matt 24:48, Matt 26:13, Matt 28:14, Mark 1:40, Mark 3:24, Mark 3:25, Mark 4:26, Mark 6:10, Mark 6:22, Mark 6:23, Mark 7:11, Mark 7:11, Mark 8:3, Mark 8:36, Mark 9:37, Mark 9:37, Mark 9:43, Mark 9:45, Mark 9:47, Mark 9:50, Mark 10:11, Mark 10:12, Mark 10:35, Mark 10:43, Mark 11:3, Mark 11:23, Mark 11:31, Mark 11:32, Mark 12:19, Mark 13:11, Mark 13:21, Mark 14:14, Mark 14:31, Luke 4:6, Luke 4:7, Luke 5:12, Luke 6:33, Luke 6:34, Luke 9:48, Luke 9:48, Luke 10:6, Luke 10:22, Luke 11:12, Luke 12:38, Luke 12:45, Luke 14:34, Luke 15:8, Luke 16:30, Luke 16:31, Luke 17:3, Luke 17:3, Luke 17:4, Luke 17:33, Luke 17:33, Luke 19:31, Luke 19:40, Luke 20:5, Luke 20:6, Luke 20:28, Luke 22:67, Luke 22:68, John 3:12, John 5:31, John 5:43, John 6:51, John 6:62, John 7:17, John 7:37, John 8:16, John 8:31, John 8:36, John 8:51, John 8:52, John 8:54, John 8:55, John 9:22, John 9:31, John 10:9, John 11:9, John 11:10, John 11:40, John 11:48, John 11:57, John 12:24, John 12:26, John 12:26, John 12:32, John 12:47, John 13:17, John 13:20, John 13:35, John 14:3, John 14:14, John 14:15, John 14:23, John 15:7, John 15:7, John 15:10, John 15:14, John 16:7, John 19:12, John 21:22, John 21:23, John 21:25, Acts 5:38, Acts 7:7, Acts 9:2, Acts 13:41, Acts 26:5, Rom 2:25, Rom 2:25, Rom 2:26, Rom 7:2, Rom 7:3, Rom 7:3, Rom 9:27, Rom 10:9, Rom 11:22, Rom 12:20, Rom 12:20, Rom 13:4, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:23, Rom 15:24, Rom 15:24, 1 Cor 4:15, 1 Cor 4:19, 1 Cor 5:11, 1 Cor 6:4, 1 Cor 6:18, 1 Cor 7:8, 1 Cor 7:11, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:36, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 8:8, 1 Cor 8:10, 1 Cor 9:16, 1 Cor 10:28, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 14:6, 1 Cor 14:7, 1 Cor 14:8, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:30, 1 Cor 16:3, 1 Cor 16:4, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:10, 2 Cor 5:1, 2 Cor 8:12, 2 Cor 9:4, 2 Cor 10:8, 2 Cor 12:6, 2 Cor 13:2, Gal 1:8, Gal 5:2, Gal 6:1, Gal 6:7, Eph 6:8, Col 3:13, Col 3:23, Col 4:10, 1 Th 3:8, 1 Ti 1:8, 1 Ti 2:15, 1 Ti 3:15, 2 Ti 2:5, 2 Ti 2:21, Heb 3:7, Heb 3:15, Heb 4:7, Heb 10:38, Heb 13:23, Jam 2:2, Jam 2:14, Jam 2:15, Jam 4:15, Jam 5:19, 1 Pe 3:13, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:1, 1 Jo 2:3, 1 Jo 2:15, 1 Jo 2:24, 1 Jo 2:29, 1 Jo 3:2, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:22, 1 Jo 4:12, 1 Jo 4:20, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 3 Jo 1:5, 3 Jo 1:10, Rev 3:19, Rev 3:20, Rev 11:6, Rev 22:18, Rev 22:19

1438

eautou
heautou

eautaiV
Matt 25:9

eautaV
Mark 16:3, Luke 23:28, 1 Ti 2:9, 1 Pe 3:5

eauthn
Mark 3:24, Mark 3:25, Luke 1:24, Luke 11:17, Jam 2:17, Rev 2:20, Rev 18:7, Rev 19:7

eauthV
Matt 6:34, Matt 12:25, Matt 12:25, Matt 23:37, Mark 5:26, Luke 13:34, 1 Cor 11:5, 1 Cor 13:5, 1 Th 2:7

eauth
Matt 9:21, Acts 7:21

eautoiV
Matt 3:9, Matt 9:3, Matt 14:15, Matt 16:7, Matt 16:8, Matt 21:25, Matt 21:38, Matt 23:31, Matt 27:35, Mark 2:8, Mark 4:17, Mark 6:36, Mark 6:51, Mark 9:50, Luke 3:8, Luke 7:49, Luke 12:1, Luke 12:33, Luke 16:9, Luke 17:3, Luke 18:9, Luke 21:34, Luke 22:17, John 5:42, John 6:53, John 19:24, Acts 5:35, Acts 20:28, Acts 28:29, Rom 1:24, Rom 1:27, Rom 2:14, Rom 8:23, Rom 11:25, Rom 12:16, Rom 13:2, Rom 15:1, 2 Cor 1:9, 2 Cor 1:9, 2 Cor 5:15, 2 Cor 10:12, 2 Cor 10:12, Eph 4:32, Eph 5:19, Col 3:13, 1 Th 5:13, 1 Ti 3:13, 1 Ti 6:19, 2 Ti 4:3, Heb 6:6, Heb 10:34, Jam 2:4, 1 Pe 1:12, 2 Pe 2:1

eauton
Matt 12:26, Matt 16:24, Matt 18:4, Matt 23:12, Matt 23:12, Matt 27:42, Mark 3:26, Mark 5:5, Mark 8:34, Mark 12:33, Mark 15:31, Luke 9:23, Luke 9:25, Luke 10:29, Luke 11:18, Luke 14:11, Luke 14:11, Luke 15:17, Luke 18:11, Luke 18:14, Luke 18:14, Luke 23:2, Luke 23:35, Luke 24:12, John 2:24, John 5:18, John 8:22, John 11:33, John 13:4, John 19:7, John 21:1, John 21:7, Acts 1:3, Acts 5:36, Acts 8:9, Acts 14:17, Acts 16:27, Acts 19:31, Acts 25:4, Acts 28:16, Rom 13:9, Rom 14:22, 1 Cor 3:18, 1 Cor 11:28, 1 Cor 14:4, 2 Cor 10:18, Gal 1:4, Gal 2:12, Gal 2:20, Gal 5:14, Gal 6:3, Gal 6:4, Eph 5:2, Eph 5:25, Eph 5:28, Eph 5:33, Php 2:7, Php 2:8, 2 Th 2:4, 1 Ti 2:6, 2 Ti 2:13, 2 Ti 2:21, Titus 2:14, Heb 5:5, Heb 7:27, Heb 9:14, Heb 9:25, Jam 1:24, Jam 1:27, 1 Jo 3:3, 1 Jo 5:18

eautouV
Matt 19:12, Mark 9:10, Mark 9:33, Mark 10:26, Mark 11:31, Mark 12:7, Mark 13:9, Mark 14:4, Luke 7:30, Luke 16:15, Luke 17:14, Luke 20:5, Luke 20:14, Luke 20:20, Luke 22:23, Luke 23:12, John 7:35, John 11:55, John 12:19, John 20:10, Acts 13:46, Acts 15:29, Acts 23:12, Acts 23:14, Acts 23:21, Rom 6:11, Rom 6:13, Rom 6:16, Rom 12:19, 1 Cor 11:31, 1 Cor 16:15, 2 Cor 3:1, 2 Cor 4:2, 2 Cor 4:5, 2 Cor 4:5, 2 Cor 5:12, 2 Cor 6:4, 2 Cor 7:1, 2 Cor 7:11, 2 Cor 8:5, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 13:5, 2 Cor 13:5, 2 Cor 13:5, Eph 4:19, Col 3:16, 2 Th 3:9, 1 Ti 6:10, Heb 3:13, Jam 1:22, 1 Pe 4:8, 1 Pe 4:10, 1 Jo 1:8, 1 Jo 5:21, 2 Jo 1:8, Jude 1:12, Jude 1:20, Jude 1:21, Rev 2:9, Rev 3:9, Rev 6:15, Rev 8:6

eautou
Matt 12:45, Matt 12:45, Mark 14:33, Luke 11:21, Luke 11:26, Luke 12:47, Luke 13:19, Luke 14:26, Luke 14:26, Luke 14:33, Luke 15:5, Luke 15:20, Luke 16:5, Luke 19:13, Luke 24:27, John 5:19, John 7:18, John 11:51, John 15:4, John 16:13, John 18:34, Acts 8:34, Rom 4:19, Rom 5:8, Rom 8:3, Rom 14:12, Rom 14:14, 1 Cor 7:2, 1 Cor 7:37, 1 Cor 10:24, 1 Cor 10:29, 2 Cor 3:13, 2 Cor 10:7, Gal 6:4, Gal 6:8, Eph 4:16, Eph 5:28, Eph 5:29, Eph 5:33, 1 Th 2:11, 1 Th 2:12, 1 Th 4:4, 2 Th 2:6, Heb 1:3, Heb 5:3, Heb 6:13, Heb 9:7, Rev 10:7

eauto
Rev 4:8

eautwn
Matt 8:22, Matt 15:30, Matt 21:8, Matt 25:3, Matt 25:3, Matt 26:11, Mark 2:19, Mark 8:14, Mark 9:8, Mark 14:7, Luke 9:60, Luke 12:36, Luke 12:57, Luke 16:8, Luke 19:35, Luke 21:30, Luke 22:66, Luke 23:48, John 12:8, Acts 21:23, Rom 16:4, Rom 16:18, 1 Cor 6:7, 1 Cor 6:19, 2 Cor 3:5, 2 Cor 3:5, Eph 5:25, Eph 5:28, Eph 5:28, Php 2:3, Php 2:4, Php 2:12, Php 2:21, 1 Th 2:8, 2 Th 3:12, Heb 10:25, 1 Pe 4:19, Jude 1:6, Jude 1:13, Jude 1:18, Rev 10:3, Rev 10:4, Rev 17:13

eautw
Matt 13:21, Mark 5:30, Luke 7:39, Luke 9:47, Luke 12:17, Luke 12:21, Luke 16:3, Luke 18:4, Luke 19:12, John 5:26, John 5:26, John 6:61, John 11:38, John 13:32, Acts 10:17, Acts 12:11, Rom 14:7, Rom 14:7, Rom 15:3, 1 Cor 11:29, 1 Cor 14:28, 1 Cor 16:2, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 10:7, Eph 2:15, Eph 5:27, Php 3:21, Titus 2:14, Heb 5:4, 1 Jo 5:10

1439

eaw
eao

easanteV
Acts 23:32

easate
Acts 5:38

easei
1 Cor 10:13

eaV
Rev 2:20

eate
Luke 22:51

eiasan
Acts 27:32

eiasen
Matt 24:43, Acts 14:16, Acts 16:7, Acts 28:4

eia
Luke 4:41

eiwn
Acts 19:30, Acts 27:40

1440

ebdomhkonta
hebdomekonta

ebdomhkontaex
Acts 27:37

ebdomhkonta
Luke 10:1, Luke 10:17, Acts 7:14, Acts 23:23

Next Page - 1441 (hebdomekontakis) to 1450 (egguos)


Greek Concordance For

1441 (hebdomekontakis) to 1450 (egguos)

Previous Page - 1431 (dorea) to 1440 (hebdomekonta)
Strong's Number | Strong's Name | Greek Text and Scripture
1441 | ebdomhkontakiV hebdomekontakis | ebdomhkontakiV Matt 18:22
1442 | ebdomoV hebdomos | ebdomhn John 4:52, Rev 8:1 ebdomhV Heb 4:4 ebdomh Heb 4:4 ebdomoV Jude 1:14, Rev 11:15, Rev 16:17, Rev 21:20 ebdomou Rev 10:7
1443 | Eber Eber | eber Luke 3:35
1444 | ebraikoV Hebraikos | ebraikoiV Luke 23:38
1445 | ebraioV Hebraios | ebraioi 2 Cor 11:22 ebraioV Php 3:5 ebraiouV Acts 6:1, Heb 13:25 ebraiwn Php 3:5
1446 | ebraiV Hebrais | ebraidi Acts 21:40, Acts 22:2, Acts 26:14
1447 | ebraisti Hebraisti | ebraisti John 5:2, John 19:13, John 19:17, John 19:20, Rev 9:11, Rev 16:16
1448 | eggizw eggizo | eggiei Jam 4:8 eggizein Luke 18:35, Acts 9:3 eggizei Matt 15:8, Luke 12:33, Luke 21:28 eggizomen Heb 7:19 eggizonteV Luke 15:1 eggizonti Acts 22:6 eggizontoV Luke 19:37 eggizontwn Acts 10:9 eggizousan Heb 10:25 eggizousin Mark 11:1 eggisai Acts 23:15 eggisantoV Luke 18:40 eggisaV Luke 24:15, Acts 21:33 eggisate Jam 4:8 hggizen Luke 22:1, Acts 7:17 hggiken Matt 3:2, Matt 4:17, Matt 10:7, Matt 26:45, Matt 26:46, Mark 1:15, Mark 14:42, Luke 10:9, Luke 10:11, Luke 21:8, Luke 21:20, Rom 13:12, Jam 5:8, 1 Pe 4:7 hggisan Matt 21:1, Luke 24:28 hggisen Matt 21:34, Luke 7:12, Luke 15:25, Luke 19:29, Luke 19:41, Luke 22:47, Php 2:30
1449 | eggrafw eggrapho | eggegrammenh 2 Cor 3:2, 2 Cor 3:3
1450 | egguoV egguos | egguoV Heb 7:22

Next Page - 1451 (eggus) to 1460 (egkatoikeo)


Greek Concordance For

1451 (eggus) to 1460 (egkatoikeo)

Previous Page - 1441 (hebdomekontakis) to 1450 (egguos)
Strong's Number Strong's Name Greek Text and Scripture

1451

egguV
eggus

egguV
Matt 24:32, Matt 24:33, Matt 26:18, Mark 13:28, Mark 13:29, Luke 19:11, Luke 21:30, Luke 21:31, John 2:13, John 3:23, John 6:4, John 6:19, John 6:23, John 7:2, John 11:18, John 11:54, John 11:55, John 19:20, John 19:42, Acts 1:12, Acts 9:38, Acts 27:8, Rom 10:8, Eph 2:13, Eph 2:17, Php 4:5, Heb 6:8, Heb 8:13, Rev 1:3, Rev 22:10

1452

egguteron
egguteron

egguteron
Rom 13:11

1453

egeirw
egeiro

egeirai
Matt 3:9, Matt 9:5, Mark 2:9, Mark 2:11, Mark 3:3, Mark 5:41, Mark 10:49, Luke 3:8, Luke 5:23, Luke 5:24, Luke 6:8, John 5:8, Acts 3:6, Eph 5:14, Rev 11:1

egeiranta
Rom 4:24, 1 Pe 1:21

egeirantoV
Rom 8:11, Gal 1:1, Col 2:12

egeiraV
Rom 8:11, 2 Cor 4:14, Eph 1:20

egeirein
Heb 11:19

egeirei
John 5:21, Acts 26:8

egeiresqe
Matt 26:46, Mark 14:42, John 14:31

egeiretai
John 11:29, John 13:4, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:44

egeirete
Matt 10:8

egeirhtai
Mark 4:27

egeiromai
Matt 27:63

egeirontai
Matt 11:5, Mark 12:26, Luke 7:22, Luke 20:37, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:35

egeironti
2 Cor 1:9

egeirou
Luke 8:54

egereiV
John 2:20

egerei
Matt 12:11, 2 Cor 4:14, Jam 5:15

egerqeiV
Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 8:26, Matt 9:6, Matt 9:7, Matt 9:19, Luke 8:24, Luke 11:8, John 21:14, Rom 6:9, Rom 8:34

egerqenti
Rom 7:4, 2 Cor 5:15

egerqhnai
Matt 16:21, Matt 26:32, Mark 14:28, Luke 9:22, Rom 13:11

egerqhsetai
Matt 12:42, Matt 17:23, Matt 24:7, Mark 13:8, Luke 11:31, Luke 21:10

egerqhsontai
Matt 24:11, Matt 24:24, Mark 13:22, 1 Cor 15:52

egerqhte
Matt 17:7

egerqhti
Luke 7:14

egerqh
Luke 13:25

egerw
John 2:19

eghgermenon
Mark 16:14, 2 Ti 2:8

eghgertai
Matt 11:11, Luke 7:16, Luke 9:7, John 7:52, 1 Cor 15:4, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:20

hgeiran
Matt 8:25

hgeiren
Mark 1:31, Mark 9:27, Luke 1:69, John 12:1, John 12:9, John 12:17, Acts 3:7, Acts 3:15, Acts 4:10, Acts 5:30, Acts 10:26, Acts 10:40, Acts 12:7, Acts 13:22, Acts 13:23, Acts 13:30, Acts 13:37, Rom 10:9, 1 Cor 6:14, 1 Cor 15:15, 1 Cor 15:15, 1 Th 1:10

hgerqhsan
Matt 25:7

hgerqh
Matt 8:15, Matt 9:25, Matt 14:2, Matt 27:52, Matt 27:64, Matt 28:6, Matt 28:7, Mark 2:12, Mark 6:14, Mark 6:16, Mark 16:6, Luke 24:6, Luke 24:34, John 2:22, Acts 9:8, Rom 4:25, Rom 6:4

1454

egersiV
egersis

egersin
Matt 27:53

1455

egkaqetoV
egkathetos

egkaqetouV
Luke 20:20

1456

egkainia
egkainia

egkainia
John 10:22

1457

egkainizw
egkainizo

egkekainistai
Heb 9:18

enekainisen
Heb 10:20

1458

egkalew
egkaleo

egkaleisqai
Acts 19:40

egkaleitwsan
Acts 19:38

egkalesei
Rom 8:33

egkaloumai
Acts 26:2, Acts 26:7

egkaloumenon
Acts 23:29

enekaloun
Acts 23:28

1459

egkataleipw
egkataleipo

egkataleipomenoi
2 Cor 4:9

egkataleiponteV
Heb 10:25

egkataleiyeiV
Acts 2:27

egkatalipw
Heb 13:5

egkatelipen
Rom 9:29, 2 Ti 4:10

egkatelipeV
Matt 27:46, Mark 15:34

egkatelipon
2 Ti 4:16

1460

egkatoikew
egkatoikeo

egkatoikwn
2 Pe 2:8

Next Page - 1461 (egkentrizo) to 1470 (ekgrupto)


Greek Concordance For

1461 (egkentrizo) to 1470 (ekgrupto)

Previous Page - 1451 (eggus) to 1460 (egkatoikeo)
Strong's Number | Strong's Name | Greek Text and Scripture
1461 | egkentrizw egkentrizo | egkentrisai Rom 11:23 egkentrisqhsontai Rom 11:23, Rom 11:24 egkentrisqw Rom 11:19 enekentrisqhV Rom 11:17, Rom 11:24
1462 | egklhma egklema | egklhmatoV Acts 25:16 egklhma Acts 23:29
1463 | egkomboomai egkomboomai | egkombwsasqe 1 Pe 5:5
1464 | egkoph egkope | egkophn 1 Cor 9:12
1465 | egkoptw egkopto | egkoptw Acts 24:4 enekoptomhn Rom 15:22 enekoyen 1 Th 2:18
1466 | egkrateia egkrateia | egkrateian 2 Pe 1:6 egkrateiaV Acts 24:25 egkrateia Gal 5:23, 2 Pe 1:6
1467 | egkrateuomai egkrateuomai | egkrateuetai 1 Cor 9:25 egkrateuontai 1 Cor 7:9
1468 | egkrathV egkrates | egkrath Titus 1:8
1469 | egkrinw egkrino | egkrinai 2 Cor 10:12
1470 | ekgruptw ekgrupto | enekruyen Matt 13:33, Luke 13:21

Next Page - 1471 (egkuos) to 1480 (ethizo)


Greek Concordance For

1471 (egkuos) to 1480 (ethizo)

Previous Page - 1461 (egkentrizo) to 1470 (ekgrupto)
Strong's Number Strong's Name Greek Text and Scripture

1471

egkuoV
egkuos

egkuw
Luke 2:5

1472

egcriw
egchrio

egcrison
Rev 3:18

1473

egw
ego

egw
Matt 3:11, Matt 3:14, Matt 5:22, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 8:7, Matt 8:9, Matt 10:16, Matt 11:10, Matt 12:27, Matt 12:28, Matt 14:27, Matt 18:33, Matt 20:15, Matt 20:22, Matt 20:22, Matt 20:23, Matt 21:27, Matt 21:30, Matt 22:32, Matt 23:34, Matt 24:5, Matt 25:27, Matt 26:22, Matt 26:25, Matt 26:33, Matt 26:39, Matt 28:20, Mark 1:2, Mark 1:8, Mark 6:16, Mark 6:50, Mark 9:25, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 11:33, Mark 12:26, Mark 13:6, Mark 14:19, Mark 14:19, Mark 14:29, Mark 14:36, Mark 14:58, Mark 14:62, Luke 1:18, Luke 1:19, Luke 3:16, Luke 7:8, Luke 7:27, Luke 8:46, Luke 9:9, Luke 9:9, Luke 10:3, Luke 10:35, Luke 11:19, Luke 15:17, Luke 19:22, Luke 19:23, Luke 20:8, Luke 21:8, Luke 21:15, Luke 22:27, Luke 22:32, Luke 22:70, Luke 23:14, Luke 24:39, Luke 24:49, John 1:20, John 1:23, John 1:26, John 1:27, John 1:30, John 1:31, John 3:28, John 4:14, John 4:26, John 4:32, John 4:38, John 5:7, John 5:30, John 5:31, John 5:34, John 5:36, John 5:36, John 5:43, John 5:45, John 6:20, John 6:35, John 6:40, John 6:41, John 6:44, John 6:48, John 6:51, John 6:51, John 6:51, John 6:54, John 6:63, John 6:70, John 7:7, John 7:8, John 7:17, John 7:29, John 7:34, John 7:36, John 8:11, John 8:12, John 8:14, John 8:15, John 8:16, John 8:16, John 8:18, John 8:21, John 8:21, John 8:22, John 8:23, John 8:23, John 8:24, John 8:28, John 8:29, John 8:38, John 8:42, John 8:45, John 8:49, John 8:50, John 8:54, John 8:55, John 8:58, John 9:9, John 9:39, John 10:7, John 10:9, John 10:10, John 10:11, John 10:14, John 10:17, John 10:18, John 10:25, John 10:30, John 10:34, John 11:25, John 11:27, John 11:42, John 12:26, John 12:46, John 12:47, John 12:49, John 12:50, John 13:7, John 13:14, John 13:15, John 13:18, John 13:19, John 13:26, John 13:33, John 14:3, John 14:4, John 14:6, John 14:10, John 14:10, John 14:11, John 14:12, John 14:12, John 14:14, John 14:16, John 14:19, John 14:20, John 14:21, John 14:27, John 14:28, John 15:1, John 15:5, John 15:10, John 15:14, John 15:16, John 15:19, John 15:20, John 15:26, John 16:4, John 16:7, John 16:7, John 16:16, John 16:17, John 16:26, John 16:27, John 16:33, John 17:4, John 17:9, John 17:11, John 17:12, John 17:14, John 17:14, John 17:16, John 17:19, John 17:22, John 17:23, John 17:24, John 17:25, John 18:5, John 18:6, John 18:8, John 18:20, John 18:20, John 18:21, John 18:26, John 18:35, John 18:37, John 18:37, John 18:38, John 19:6, Acts 7:7, Acts 7:32, Acts 9:5, Acts 9:10, Acts 9:16, Acts 10:20, Acts 10:21, Acts 11:5, Acts 11:17, Acts 13:25, Acts 13:33, Acts 13:41, Acts 15:19, Acts 17:3, Acts 17:23, Acts 18:6, Acts 18:10, Acts 18:15, Acts 20:22, Acts 20:25, Acts 20:26, Acts 20:29, Acts 21:13, Acts 21:39, Acts 22:3, Acts 22:8, Acts 22:8, Acts 22:19, Acts 22:21, Acts 22:28, Acts 22:28, Acts 23:1, Acts 23:6, Acts 23:6, Acts 24:21, Acts 25:18, Acts 25:20, Acts 25:25, Acts 26:9, Acts 26:10, Acts 26:15, Acts 26:15, Acts 28:17, Rom 7:9, Rom 7:9, Rom 7:14, Rom 7:17, Rom 7:20, Rom 7:20, Rom 7:24, Rom 7:25, Rom 9:3, Rom 10:19, Rom 11:1, Rom 11:13, Rom 11:19, Rom 12:19, Rom 14:11, Rom 15:14, Rom 16:4, Rom 16:22, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 1:12, 1 Cor 2:3, 1 Cor 3:1, 1 Cor 3:4, 1 Cor 3:4, 1 Cor 3:6, 1 Cor 4:15, 1 Cor 5:3, 1 Cor 6:12, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:28, 1 Cor 9:6, 1 Cor 9:15, 1 Cor 9:26, 1 Cor 10:30, 1 Cor 10:30, 1 Cor 11:23, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:11, 1 Cor 16:10, 2 Cor 1:23, 2 Cor 2:2, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 10:1, 2 Cor 11:23, 2 Cor 11:29, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:15, 2 Cor 12:16, Gal 1:12, Gal 2:19, Gal 2:20, Gal 4:12, Gal 5:2, Gal 5:10, Gal 5:11, Gal 6:17, Eph 3:1, Eph 4:1, Eph 5:32, Php 3:4, Php 3:4, Php 3:13, Php 4:11, Col 1:23, Col 1:25, 1 Th 2:18, 1 Ti 1:11, 1 Ti 1:15, 1 Ti 2:7, 2 Ti 1:11, 2 Ti 4:1, 2 Ti 4:6, Titus 1:3, Titus 1:5, Phm 1:13, Phm 1:19, Phm 1:19, Phm 1:20, Heb 1:5, Heb 1:5, Heb 2:13, Heb 2:13, Heb 5:5, Heb 10:30, Heb 12:26, 1 Pe 1:16, 2 Pe 1:17, 2 Jo 1:1, 2 Jo 1:1, 3 Jo 1:1, Rev 1:8, Rev 1:9, Rev 1:11, Rev 1:17, Rev 2:22, Rev 2:23, Rev 3:9, Rev 3:19, Rev 5:4, Rev 17:7, Rev 21:2, Rev 21:6, Rev 21:6, Rev 22:8, Rev 22:13, Rev 22:16, Rev 22:16

1474

edafizw
edaphizo

edafiousin
Luke 19:44

1475

edafoV
edaphos

edafoV
Acts 22:7

1476

edraioV
hedraios

edraioi
1 Cor 15:58, Col 1:23

edraioV
1 Cor 7:37

1477

edraiwma
hedraioma

edraiwma
1 Ti 3:15

1478

EzekiaV
Ezekias

ezekian
Matt 1:9

ezekiaV
Matt 1:10

1479

eqeloqrhskeia
ethelothreskeia

eqeloqrhskeia
Col 2:23

1480

eqizw
ethizo

eiqismenon
Luke 2:27

Next Page - 1481 (ethnarches) to 1490 (ei de me(ge))


Greek Concordance For

1481 (ethnarches) to 1490 (ei de me(ge))

Previous Page - 1471 (egkuos) to 1480 (ethizo)
Strong's Number Strong's Name Greek Text and Scripture

1481

eqnarchV
ethnarches

eqnarchV
2 Cor 11:32

1482

eqnikoV
ethnikos

eqnikoi
Matt 6:7

eqnikoV
Matt 18:17

1483

eqnikwV
ethnikos

eqnikwV
Gal 2:14

1484

eqnoV
ethnos

eqnei
Matt 21:43, Acts 10:35, Acts 24:3, Acts 24:10, Acts 26:4, Rom 10:19, Rom 10:19

eqnesin
Matt 10:18, Matt 12:18, Matt 20:19, Matt 24:14, Mark 10:33, Mark 11:17, Luke 18:32, Acts 4:27, Acts 11:18, Acts 14:27, Acts 15:12, Acts 21:19, Acts 26:20, Acts 26:23, Acts 28:28, Rom 1:5, Rom 1:13, Rom 2:24, Rom 11:11, Rom 11:13, Rom 15:9, 1 Cor 5:1, Gal 1:16, Gal 2:2, Eph 3:8, Col 1:27, 1 Th 2:16, 1 Ti 3:16, 1 Pe 2:12, Rev 10:11, Rev 11:2

eqnh
Matt 6:32, Matt 12:21, Matt 25:32, Matt 28:19, Mark 13:10, Luke 12:30, Luke 21:24, Luke 24:47, Acts 4:25, Acts 10:45, Acts 11:1, Acts 13:19, Acts 13:42, Acts 13:46, Acts 13:48, Acts 14:16, Acts 15:7, Acts 15:17, Acts 18:6, Acts 21:21, Acts 22:21, Rom 2:14, Rom 9:30, Rom 15:9, Rom 15:10, Rom 15:11, Rom 15:12, Rom 15:16, Rom 15:27, Rom 16:26, 1 Cor 10:20, 1 Cor 12:2, Gal 2:8, Gal 2:9, Gal 2:14, Gal 3:8, Gal 3:8, Gal 3:14, Eph 2:11, Eph 3:6, Eph 4:17, 1 Th 4:5, 2 Ti 4:17, Rev 11:18, Rev 12:5, Rev 14:8, Rev 15:4, Rev 17:15, Rev 18:3, Rev 18:23, Rev 19:15, Rev 20:3, Rev 20:8, Rev 21:24

eqnoV
Matt 24:7, Matt 24:7, Mark 13:8, Mark 13:8, Luke 7:5, Luke 21:10, Luke 21:10, Luke 23:2, John 11:48, John 11:50, John 18:35, Acts 7:7, Acts 8:9, Acts 17:26, Acts 24:17, 1 Pe 2:9, Rev 13:7, Rev 14:6

eqnouV
John 11:51, John 11:52, Acts 2:5, Acts 10:22, Acts 28:19, Rev 5:9, Rev 7:9

eqnwn
Matt 4:15, Matt 10:5, Matt 20:25, Matt 24:9, Mark 10:42, Luke 2:32, Luke 21:24, Luke 21:24, Luke 21:25, Luke 22:25, Acts 7:45, Acts 9:15, Acts 13:47, Acts 14:2, Acts 14:5, Acts 15:3, Acts 15:14, Acts 15:19, Acts 15:23, Acts 21:11, Acts 21:25, Acts 26:17, Rom 3:29, Rom 3:29, Rom 4:17, Rom 4:18, Rom 9:24, Rom 11:12, Rom 11:13, Rom 11:25, Rom 15:12, Rom 15:16, Rom 15:18, Rom 16:4, 2 Cor 11:26, Gal 2:12, Gal 2:15, Eph 3:1, 1 Ti 2:7, 2 Ti 1:11, 1 Pe 4:3, 3 Jo 1:7, Rev 2:26, Rev 11:9, Rev 16:19, Rev 21:26, Rev 22:2

1485

eqoV
ethos

eqei
Acts 15:1

eqesin
Acts 21:21, Acts 28:17

eqh
Acts 6:14, Acts 16:21

eqoV
Luke 1:9, Luke 2:42, Luke 22:39, John 19:40, Acts 25:16, Heb 10:25

eqou
Acts 5:4

eqwn
Acts 26:3

1486

eqw
etho

eiwqei
Matt 27:15, Mark 10:1

eiwqoV
Luke 4:16, Acts 17:2

1487

ei
ei

ei
Matt 4:3, Matt 4:6, Matt 5:29, Matt 5:30, Matt 6:23, Matt 6:30, Matt 7:11, Matt 8:31, Matt 10:25, Matt 11:14, Matt 11:21, Matt 11:23, Matt 12:7, Matt 12:10, Matt 12:26, Matt 12:27, Matt 12:28, Matt 14:28, Matt 17:4, Matt 18:8, Matt 18:9, Matt 19:3, Matt 19:10, Matt 19:17, Matt 19:21, Matt 20:15, Matt 22:45, Matt 23:30, Matt 24:24, Matt 24:43, Matt 26:24, Matt 26:39, Matt 26:42, Matt 26:63, Matt 27:40, Matt 27:42, Matt 27:43, Matt 27:49, Mark 3:2, Mark 3:26, Mark 8:12, Mark 9:23, Mark 9:42, Mark 10:2, Mark 11:13, Mark 11:25, Mark 11:26, Mark 13:22, Mark 14:21, Mark 14:29, Mark 14:35, Mark 15:36, Mark 15:44, Mark 15:44, Luke 4:3, Luke 4:9, Luke 6:7, Luke 6:32, Luke 7:39, Luke 9:23, Luke 10:13, Luke 11:11, Luke 11:13, Luke 11:19, Luke 11:20, Luke 11:36, Luke 12:26, Luke 12:28, Luke 12:39, Luke 12:49, Luke 13:23, Luke 14:3, Luke 14:28, Luke 14:31, Luke 16:11, Luke 16:12, Luke 16:31, Luke 17:2, Luke 17:6, Luke 19:42, Luke 22:42, Luke 22:49, Luke 22:67, Luke 23:6, Luke 23:31, Luke 23:35, Luke 23:37, Luke 23:39, John 1:25, John 3:12, John 4:10, John 5:46, John 5:47, John 7:4, John 7:23, John 8:19, John 8:39, John 8:42, John 8:46, John 9:25, John 9:41, John 10:24, John 10:35, John 10:37, John 10:38, John 11:12, John 11:21, John 11:32, John 13:14, John 13:17, John 13:32, John 14:7, John 14:28, John 15:18, John 15:19, John 15:20, John 15:20, John 18:8, John 18:23, John 18:23, John 18:36, John 20:15, Acts 1:6, Acts 4:9, Acts 4:19, Acts 5:8, Acts 5:39, Acts 7:1, Acts 8:22, Acts 8:37, Acts 10:18, Acts 11:17, Acts 13:15, Acts 16:15, Acts 17:11, Acts 17:27, Acts 18:14, Acts 18:15, Acts 19:2, Acts 19:2, Acts 19:38, Acts 19:39, Acts 20:16, Acts 21:37, Acts 22:25, Acts 22:27, Acts 23:9, Acts 25:11, Acts 25:11, Acts 25:20, Acts 26:8, Acts 26:23, Acts 26:23, Acts 27:39, Rom 3:3, Rom 3:5, Rom 3:7, Rom 4:2, Rom 4:14, Rom 5:10, Rom 5:15, Rom 5:17, Rom 6:5, Rom 6:8, Rom 7:16, Rom 7:20, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:13, Rom 8:13, Rom 8:17, Rom 8:25, Rom 8:31, Rom 9:22, Rom 11:6, Rom 11:6, Rom 11:12, Rom 11:15, Rom 11:16, Rom 11:16, Rom 11:17, Rom 11:18, Rom 11:21, Rom 11:24, Rom 12:18, Rom 14:15, Rom 15:27, 1 Cor 2:8, 1 Cor 3:12, 1 Cor 6:2, 1 Cor 7:9, 1 Cor 7:15, 1 Cor 7:16, 1 Cor 7:16, 1 Cor 7:36, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:13, 1 Cor 9:2, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 9:17, 1 Cor 9:17, 1 Cor 10:27, 1 Cor 10:30, 1 Cor 11:6, 1 Cor 11:6, 1 Cor 11:16, 1 Cor 11:31, 1 Cor 11:34, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 14:10, 1 Cor 14:35, 1 Cor 14:38, 1 Cor 15:2, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:19, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:32, 1 Cor 15:37, 2 Cor 2:2, 2 Cor 2:5, 2 Cor 2:9, 2 Cor 3:7, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 5:14, 2 Cor 8:12, 2 Cor 11:4, 2 Cor 11:20, 2 Cor 11:30, 2 Cor 13:4, 2 Cor 13:5, Gal 1:10, Gal 2:14, Gal 2:17, Gal 2:18, Gal 2:21, Gal 3:18, Gal 3:21, Gal 3:29, Gal 4:7, Gal 4:15, Gal 5:11, Gal 5:15, Gal 5:18, Gal 5:25, Gal 6:3, Php 1:22, Php 2:1, Php 2:1, Col 2:20, Col 3:1, 1 Th 4:14, 2 Th 3:14, 1 Ti 3:5, 1 Ti 5:4, 1 Ti 5:8, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 1 Ti 5:10, 2 Ti 2:11, 2 Ti 2:12, 2 Ti 2:12, 2 Ti 2:13, Phm 1:17, Phm 1:18, Heb 2:2, Heb 3:11, Heb 4:3, Heb 4:5, Heb 4:8, Heb 7:11, Heb 7:15, Heb 8:4, Heb 8:7, Heb 9:13, Heb 11:15, Heb 12:7, Heb 12:8, Heb 12:25, Jam 1:5, Jam 1:26, Jam 2:8, Jam 2:9, Jam 2:11, Jam 3:14, Jam 4:11, 1 Pe 1:6, 1 Pe 1:17, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:20, 1 Pe 3:17, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:17, 1 Pe 4:18, 2 Pe 2:4, 2 Pe 2:20, 1 Jo 2:19, 1 Jo 3:13, 1 Jo 4:1, 1 Jo 4:11, 1 Jo 5:9

1488

ei
ei

ei
Matt 2:6, Matt 4:3, Matt 4:6, Matt 5:25, Matt 11:3, Matt 14:28, Matt 14:33, Matt 16:16, Matt 16:17, Matt 16:18, Matt 16:23, Matt 22:16, Matt 25:24, Matt 26:63, Matt 26:73, Matt 27:11, Matt 27:40, Mark 1:11, Mark 1:24, Mark 3:11, Mark 8:29, Mark 12:14, Mark 12:34, Mark 14:61, Mark 14:70, Mark 14:70, Mark 15:2, Luke 3:22, Luke 4:3, Luke 4:9, Luke 4:34, Luke 4:41, Luke 7:19, Luke 7:20, Luke 15:31, Luke 19:21, Luke 22:58, Luke 22:67, Luke 22:70, Luke 23:3, Luke 23:37, Luke 23:39, Luke 23:40, John 1:19, John 1:21, John 1:21, John 1:22, John 1:25, John 1:42, John 1:49, John 1:49, John 3:10, John 4:12, John 4:19, John 6:69, John 7:52, John 8:25, John 8:48, John 8:53, John 9:28, John 10:24, John 11:27, John 18:17, John 18:25, John 18:33, John 18:37, John 19:9, John 19:12, John 21:12, Acts 9:5, Acts 13:33, Acts 21:38, Acts 22:8, Acts 22:27, Acts 26:15, Rom 2:1, Rom 9:20, Rom 14:4, Gal 4:7, Heb 1:5, Heb 1:12, Heb 5:5, Jam 4:11, Jam 4:12, Rev 2:9, Rev 3:1, Rev 3:15, Rev 3:16, Rev 3:17, Rev 4:11, Rev 5:9, Rev 16:5

1489

eige
eige

eige
2 Cor 5:3, Gal 3:4, Eph 3:2, Eph 4:21, Col 1:23

1490

ei de mh(ge)
ei de me(ge)

ei de mhge
Matt 6:1, Matt 9:17, Luke 5:36, Luke 5:37, Luke 10:6, Luke 13:9, Luke 14:32, 2 Cor 11:16

ei de mh
Mark 2:21, Mark 2:22, John 14:2, John 14:11, Rev 2:5, Rev 2:16

Next Page - 1491 (eidos) to 1500 (eike)


Greek Concordance For

1491 (eidos) to 1500 (eike)

Previous Page - 1481 (ethnarches) to 1490 (ei de me(ge))
Strong's Number Strong's Name Greek Text and Scripture

1491

eidoV
eidos

eidei
Luke 3:22

eidon
Matt 2:9, Matt 13:17, Matt 17:8, Mark 6:33, Mark 6:50, Mark 9:8, Mark 9:9, Mark 11:20, Mark 16:5, Luke 2:20, Luke 2:30, Luke 9:32, Luke 10:24, Luke 19:37, Luke 24:24, John 1:39, John 1:48, John 1:50, John 18:26, John 19:6, John 19:33, Acts 6:15, Acts 7:34, Acts 9:35, Acts 11:5, Acts 11:6, Acts 12:16, Acts 26:13, Acts 28:4, Gal 1:19, Gal 2:14, Heb 3:9, Heb 11:23, Rev 1:12, Rev 1:17, Rev 4:1, Rev 4:4, Rev 5:1, Rev 5:2, Rev 5:6, Rev 5:11, Rev 6:1, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:9, Rev 6:12, Rev 7:1, Rev 7:2, Rev 7:9, Rev 8:2, Rev 8:13, Rev 9:1, Rev 9:17, Rev 10:1, Rev 10:5, Rev 13:1, Rev 13:2, Rev 13:3, Rev 13:11, Rev 14:1, Rev 14:6, Rev 14:14, Rev 15:1, Rev 15:2, Rev 15:5, Rev 16:13, Rev 17:3, Rev 17:6, Rev 18:1, Rev 19:11, Rev 19:17, Rev 19:19, Rev 20:1, Rev 20:4, Rev 20:11, Rev 20:12, Rev 21:1, Rev 21:2, Rev 21:22

eidoV
Luke 9:29, John 5:37

eidouV
2 Cor 5:7, 1 Th 5:22

1492

eidw
eido

eidenai
Luke 20:7, Luke 22:34, John 14:5, 1 Cor 2:2, 1 Cor 8:2, 1 Cor 11:3, Eph 1:18, Col 2:1, Col 4:6, 1 Th 4:4, 1 Th 5:12, Titus 1:16

eiden
Matt 3:16, Matt 4:18, Matt 4:21, Matt 8:14, Matt 9:9, Matt 14:14, Matt 20:3, Matt 22:11, Matt 26:71, Mark 1:10, Mark 1:16, Mark 1:19, Mark 2:14, Mark 6:34, Mark 6:48, Mark 9:14, Luke 5:2, Luke 15:20, Luke 19:5, Luke 21:1, Luke 21:2, John 1:47, John 6:24, John 8:56, John 9:1, John 11:33, John 12:41, John 20:8, Acts 2:31, Acts 3:9, Acts 7:55, Acts 8:39, Acts 9:12, Acts 9:27, Acts 10:3, Acts 10:17, Acts 11:13, Acts 13:36, Acts 13:37, Acts 16:10, 1 Cor 2:9, 1 Ti 6:16, Rev 1:2, Rev 12:13

eideV
Acts 26:16, Rev 1:19, Rev 1:20, Rev 1:20, Rev 17:8, Rev 17:12, Rev 17:15, Rev 17:16, Rev 17:18

eidete
Luke 7:22, John 6:26, Php 4:9, Jam 5:11

eide
Matt 4:16

eidhsousin
Heb 8:11

eidhV
1 Ti 3:15

eidhte
Matt 9:6, Mark 2:10, Luke 5:24, Eph 6:21, 1 Jo 2:29, 1 Jo 5:13

eidomen
Matt 2:2, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Mark 2:12, Mark 9:38, Luke 5:26, Luke 9:49, Acts 4:20

eidosin
2 Th 1:8

eidotaV
2 Pe 1:12, Jude 1:5

eidota
1 Th 4:5

eidoteV
Matt 22:29, Mark 12:24, Luke 8:53, John 21:12, Rom 5:3, Rom 6:9, Rom 13:11, 1 Cor 15:58, 2 Cor 1:7, 2 Cor 4:14, 2 Cor 5:6, 2 Cor 5:11, Gal 2:16, Gal 4:8, Eph 6:8, Eph 6:9, Php 1:17, Col 3:24, Col 4:1, 1 Th 1:4, Jam 3:1, 1 Pe 1:8, 1 Pe 1:18, 1 Pe 3:9, 1 Pe 5:9

eidoti
Jam 4:17

eiduia
Mark 5:33, Acts 5:7

eidwmen
1 Cor 2:12

eidwV
Matt 12:25, Mark 6:20, Mark 12:15, Mark 12:28, Luke 9:33, Luke 11:17, John 6:61, John 13:1, John 13:3, John 18:4, John 19:28, Acts 2:30, Acts 20:22, Acts 24:22, 1 Ti 1:9, 2 Ti 2:23, 2 Ti 3:14, Titus 3:11, Phm 1:21, 2 Pe 1:14, Rev 12:12

eidw
1 Cor 13:2, 1 Cor 14:11

hdein
John 1:31, John 1:33, John 11:42, Acts 23:5, Rom 7:7

hdeisan
Mark 1:34, Mark 14:40, Luke 4:41, John 2:9, John 20:9, John 21:4, Acts 16:3, Acts 19:32

hdeiV
Matt 25:26, Luke 19:22, John 4:10

hdeite
Luke 2:49, John 8:19, John 8:19

hdei
Matt 24:43, Matt 27:18, Mark 9:6, Luke 6:8, Luke 12:39, John 2:9, John 5:13, John 6:6, John 6:64, John 13:11, John 18:2, John 20:14, Acts 7:18, Acts 12:9

idein
Matt 11:8, Matt 11:9, Matt 12:38, Matt 13:17, Matt 26:58, Mark 5:14, Mark 5:32, Luke 2:26, Luke 7:25, Luke 7:26, Luke 8:20, Luke 8:35, Luke 9:9, Luke 10:24, Luke 14:18, Luke 17:22, Luke 19:3, Luke 23:8, Luke 23:8, John 3:3, John 12:21, Acts 2:27, Acts 13:35, Acts 15:6, Acts 19:21, Acts 22:14, Acts 22:18, Acts 28:20, Rom 1:11, 1 Cor 16:7, 1 Th 2:17, 1 Th 3:6, 1 Th 3:10, 1 Ti 6:16, 2 Ti 1:4, Heb 11:5, 1 Pe 3:10, 3 Jo 1:14

idete
Matt 28:6, Mark 6:38, Luke 21:29, Luke 24:39, Luke 24:39, John 1:39, John 4:29, Acts 13:41, Gal 6:11, Php 1:30, 1 Jo 3:1

idhV
John 1:33

idhte
Matt 13:14, Matt 23:39, Matt 24:15, Matt 24:33, Mark 13:14, Mark 13:29, Luke 12:54, Luke 13:35, Luke 21:20, Luke 21:31, John 4:48, Acts 28:26

idh
Luke 2:26, Luke 19:4, John 8:56, 1 Cor 8:10, 1 Jo 5:16

idonteV
Matt 2:10, Matt 8:34, Matt 9:8, Matt 9:11, Matt 12:2, Matt 14:26, Matt 18:31, Matt 21:15, Matt 21:20, Matt 21:32, Matt 21:38, Matt 26:8, Matt 27:54, Matt 28:17, Mark 2:16, Mark 5:16, Mark 6:49, Mark 7:2, Luke 2:17, Luke 2:48, Luke 8:34, Luke 8:36, Luke 9:54, Luke 18:15, Luke 19:7, Luke 20:13, Luke 20:14, Luke 22:49, John 6:14, John 11:31, John 20:20, John 20:29, Acts 13:45, Acts 14:11, Acts 16:19, Acts 16:40, Acts 21:32, Gal 2:7, Php 2:28, Heb 11:13

idousa
Mark 14:67, Mark 14:69, Luke 1:29, Luke 8:47, Luke 22:56, John 11:32, Acts 9:40

idwmen
Matt 27:49, Mark 15:32, Mark 15:36, Luke 2:15, John 6:30

idwn
Matt 2:16, Matt 3:7, Matt 5:1, Matt 8:18, Matt 9:2, Matt 9:4, Matt 9:22, Matt 9:23, Matt 9:36, Matt 21:19, Matt 27:3, Matt 27:24, Mark 2:5, Mark 5:6, Mark 5:22, Mark 8:33, Mark 9:15, Mark 9:20, Mark 9:25, Mark 10:14, Mark 11:13, Mark 12:34, Mark 15:39, Luke 1:12, Luke 5:8, Luke 5:12, Luke 5:20, Luke 7:13, Luke 7:39, Luke 8:28, Luke 9:47, Luke 10:31, Luke 10:32, Luke 10:33, Luke 11:38, Luke 13:12, Luke 17:14, Luke 17:15, Luke 18:24, Luke 18:43, Luke 19:41, Luke 22:58, Luke 23:8, Luke 23:47, John 5:6, John 6:22, John 19:26, John 21:21, Acts 3:3, Acts 3:12, Acts 7:24, Acts 7:31, Acts 7:34, Acts 11:23, Acts 12:3, Acts 13:12, Acts 14:9, Acts 16:27, Acts 28:15, Php 1:27, Rev 17:6

idwsin
Matt 5:16, Matt 13:15, Matt 16:28, Mark 4:12, Mark 9:1, Luke 9:27, John 12:9, John 12:40, Acts 28:27

idw
Mark 12:15, John 20:25, Rev 18:7

oidamen
Matt 21:27, Matt 22:16, Mark 11:33, Mark 12:14, Luke 20:21, John 3:2, John 3:11, John 4:22, John 4:42, John 6:42, John 7:27, John 9:20, John 9:21, John 9:21, John 9:24, John 9:29, John 9:29, John 9:31, John 14:5, John 16:18, John 16:30, John 20:2, John 21:24, Acts 7:40, Rom 2:2, Rom 3:19, Rom 7:14, Rom 8:22, Rom 8:26, Rom 8:28, 1 Cor 8:1, 1 Cor 8:4, 2 Cor 5:1, 2 Cor 5:16, 1 Ti 1:8, Heb 10:30, 1 Jo 3:2, 1 Jo 3:14, 1 Jo 5:15, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20

oidasin
Luke 11:44, Luke 23:34, John 10:4, John 10:5, John 15:21, John 18:21, Jude 1:10

oidaV
Matt 15:12, Mark 10:19, Luke 18:20, John 3:8, John 13:7, John 16:30, John 19:10, John 21:15, John 21:16, John 21:17, 1 Cor 7:16, 1 Cor 7:16, 2 Ti 1:15, 2 Ti 3:15, Rev 3:17, Rev 7:14

oidate
Matt 7:11, Matt 20:22, Matt 20:25, Matt 24:42, Matt 25:13, Matt 26:2, Matt 27:65, Mark 4:13, Mark 10:38, Mark 10:42, Mark 13:33, Mark 13:35, Luke 9:55, Luke 11:13, Luke 12:56, John 1:26, John 4:22, John 4:32, John 7:28, John 7:28, John 7:28, John 8:14, John 8:19, John 9:30, John 11:49, John 13:17, John 14:4, John 14:4, Acts 2:22, Acts 3:16, Acts 10:37, Rom 6:16, Rom 11:2, 1 Cor 3:16, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 12:2, 1 Cor 16:15, Gal 4:13, Php 4:15, 1 Th 1:5, 1 Th 2:1, 1 Th 2:2, 1 Th 2:5, 1 Th 2:11, 1 Th 3:3, 1 Th 3:4, 1 Th 4:2, 1 Th 5:2, 2 Th 2:6, 2 Th 3:7, Jam 4:4, 1 Jo 2:20, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 3:5, 1 Jo 3:15, 3 Jo 1:12

oida
Matt 25:12, Matt 26:70, Matt 26:72, Matt 26:74, Matt 28:5, Mark 1:24, Mark 14:68, Mark 14:71, Luke 4:34, Luke 13:25, Luke 13:27, Luke 22:57, Luke 22:60, John 4:25, John 5:32, John 7:29, John 8:14, John 8:37, John 8:55, John 8:55, John 8:55, John 9:12, John 9:25, John 9:25, John 11:22, John 11:24, John 12:50, John 13:18, John 20:13, Acts 3:17, Acts 12:11, Acts 20:25, Acts 20:29, Acts 26:27, Rom 7:18, Rom 14:14, Rom 15:29, 1 Cor 1:16, 2 Cor 9:2, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:3, Php 1:19, Php 1:25, Php 4:12, Php 4:12, 2 Ti 1:12, Rev 2:2, Rev 2:9, Rev 2:13, Rev 2:19, Rev 3:1, Rev 3:8, Rev 3:15

oiden
Matt 6:8, Matt 6:32, Matt 24:36, Mark 4:27, Mark 13:32, Luke 12:30, John 7:15, John 12:35, John 15:15, John 19:35, Rom 8:27, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 14:16, 2 Cor 11:11, 2 Cor 11:31, 2 Cor 12:2, 2 Cor 12:3, 1 Ti 3:5, 2 Pe 2:9, 1 Jo 2:11, Rev 19:12

1493

eidwleion
eidoleion

eidwleiw
1 Cor 8:10

1494

eidwloquton
eidolothuton

eidwloquta
1 Cor 8:10, Rev 2:14, Rev 2:20

eidwloquton
Acts 21:25, 1 Cor 8:7, 1 Cor 10:19, 1 Cor 10:28

eidwloqutwn
Acts 15:29, 1 Cor 8:1, 1 Cor 8:4

1495

eidwlolatreia
eidololatreia

eidwlolatreiaiV
1 Pe 4:3

eidwlolatreiaV
1 Cor 10:14

eidwlolatreia
Gal 5:20, Col 3:5

1496

eidwlolatrhV
eidololatres

eidwlolatraiV
1 Cor 5:10, Rev 21:8

eidwlolatrai
1 Cor 6:9, 1 Cor 10:7, Rev 22:15

eidwlolatrhV
1 Cor 5:11, Eph 5:5

1497

eidwlon
eidolon

eidwla
Rom 2:22, 1 Cor 12:2, Rev 9:20

eidwlon
1 Cor 8:4, 1 Cor 10:19

eidwlou
1 Cor 8:7

eidwlwn
Acts 15:20, 2 Cor 6:16, 1 Th 1:9, 1 Jo 5:21

eidwlw
Acts 7:41

1498

eihn
eien

eihV
Rev 3:15

eih
Luke 1:29, Luke 3:15, Luke 8:9, Luke 9:46, Luke 15:26, Luke 18:36, Luke 22:23, John 13:24, Acts 8:20, Acts 10:17, Acts 21:33

1499

ei kai
ei kai

ei gar kai
Col 2:5

ei de kai
Luke 11:18, 1 Cor 4:7, 2 Cor 4:3, 2 Cor 5:16, 2 Cor 11:6

ei kai
Matt 26:33, Luke 11:8, Luke 18:4, 1 Cor 7:21, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:12, 2 Cor 11:15, 2 Cor 12:11, 2 Cor 12:15, Php 2:17, Php 3:12, Heb 6:9, 1 Pe 3:14

1500

eike
eike

eikh
Matt 5:22, Rom 13:4, 1 Cor 15:2, Gal 3:4, Gal 3:4, Gal 4:11, Col 2:18

Next Page - 1501 (eikosi) to 1510 (eimi)


Greek Concordance For

1501 (eikosi) to 1510 (eimi)

Previous Page - 1491 (eidos) to 1500 (eike)
Strong's Number Strong's Name Greek Text and Scripture

1501

eikosi
eikosi

eikosin
Acts 1:15

eikosipente
John 6:19

eikositessareV
Rev 5:8, Rev 5:14

eikositreiV
1 Cor 10:8

eikosi
Luke 14:31, Acts 27:28, Rev 4:4, Rev 4:4, Rev 4:10, Rev 11:16, Rev 19:4

1502

eikw
eiko

eixamen
Gal 2:5

1503

eikw
eiko

eoiken
Jam 1:6, Jam 1:23

1504

eikwn
eikon

eikona
Luke 20:24, 1 Cor 15:49, 1 Cor 15:49, 2 Cor 3:18, Col 3:10, Heb 10:1, Rev 13:14, Rev 13:15, Rev 14:9, Rev 14:11, Rev 20:4

eikoni
Rev 13:15, Rev 16:2, Rev 19:20

eikonoV
Rom 1:23, Rom 8:29, Rev 15:2

eikwn
Matt 22:20, Mark 12:16, 1 Cor 11:7, 2 Cor 4:4, Col 1:15, Rev 13:15

1505

eilikrineia
eilikrineia

eilikrineiaV
1 Cor 5:8, 2 Cor 2:17

eilikrineia
2 Cor 1:12

eilikrineiV
Php 1:10

1506

eilikrinhV
eilikrines

eilikrinh
2 Pe 3:1

1507

eilissw
heilisso

eilissomenon
Rev 6:14

1508

ei mh
ei me

ei mh
Matt 5:13, Matt 11:27, Matt 11:27, Matt 12:4, Matt 12:24, Matt 12:39, Matt 13:57, Matt 14:17, Matt 15:24, Matt 16:4, Matt 17:8, Matt 17:21, Matt 19:9, Matt 19:17, Matt 21:19, Matt 24:22, Matt 24:36, Mark 2:7, Mark 2:26, Mark 5:37, Mark 6:4, Mark 6:5, Mark 6:8, Mark 8:14, Mark 9:9, Mark 9:29, Mark 10:18, Mark 11:13, Mark 13:20, Mark 13:32, Luke 4:26, Luke 4:27, Luke 5:21, Luke 6:4, Luke 8:51, Luke 10:22, Luke 10:22, Luke 11:29, Luke 17:18, Luke 18:19, John 3:13, John 6:22, John 6:46, John 9:33, John 10:10, John 14:6, John 15:22, John 17:12, John 18:30, John 19:11, John 19:15, Acts 11:19, Acts 21:25, Acts 26:32, Rom 7:7, Rom 7:7, Rom 9:29, Rom 11:15, Rom 13:1, Rom 13:8, Rom 14:14, 1 Cor 1:14, 1 Cor 2:2, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 7:17, 1 Cor 8:4, 1 Cor 10:13, 1 Cor 12:3, 1 Cor 14:5, 1 Cor 15:2, 2 Cor 2:2, 2 Cor 3:1, 2 Cor 12:5, 2 Cor 12:13, Gal 1:7, Gal 1:19, Gal 6:14, Eph 4:9, Php 4:15, 1 Ti 5:19, Heb 3:18, 1 Jo 2:22, 1 Jo 5:5, Rev 2:17, Rev 9:4, Rev 13:17, Rev 14:3, Rev 19:12, Rev 21:27

ei ta
John 15:24

1509

ei mh ti
ei me ti

ei mh ti
1 Cor 7:5, 2 Cor 13:5

ei mhti
Luke 9:13

1510

eimi
eimi

eimi
Matt 3:11, Matt 8:8, Matt 8:9, Matt 11:29, Matt 14:27, Matt 18:20, Matt 20:15, Matt 22:32, Matt 24:5, Matt 26:22, Matt 26:25, Matt 27:24, Matt 27:43, Matt 28:20, Mark 1:7, Mark 6:50, Mark 13:6, Mark 14:62, Luke 1:18, Luke 1:19, Luke 3:16, Luke 5:8, Luke 7:6, Luke 7:8, Luke 15:19, Luke 15:21, Luke 18:11, Luke 19:22, Luke 21:8, Luke 22:27, Luke 22:33, Luke 22:58, Luke 22:70, Luke 24:39, John 1:20, John 1:21, John 1:27, John 3:28, John 3:28, John 4:26, John 6:20, John 6:35, John 6:41, John 6:48, John 6:51, John 7:28, John 7:29, John 7:33, John 7:34, John 7:36, John 8:12, John 8:16, John 8:18, John 8:23, John 8:23, John 8:24, John 8:28, John 8:58, John 9:5, John 9:9, John 10:7, John 10:9, John 10:11, John 10:14, John 10:36, John 11:25, John 12:26, John 13:13, John 13:19, John 13:33, John 14:3, John 14:6, John 14:9, John 15:1, John 15:5, John 16:32, John 17:11, John 17:14, John 17:16, John 17:24, John 18:5, John 18:6, John 18:8, John 18:17, John 18:25, John 18:35, John 18:37, John 19:21, Acts 9:5, Acts 10:21, Acts 10:26, Acts 13:25, Acts 13:25, Acts 18:10, Acts 21:39, Acts 22:3, Acts 22:8, Acts 23:6, Acts 25:10, Acts 26:15, Acts 26:29, Acts 27:23, Rom 1:14, Rom 7:14, Rom 11:1, Rom 11:13, 1 Cor 1:12, 1 Cor 3:4, 1 Cor 9:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:2, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 13:2, 1 Cor 15:9, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:10, 2 Cor 12:10, 2 Cor 12:11, Php 4:11, Col 2:5, 1 Ti 1:15, Heb 12:21, 1 Pe 1:16, 2 Pe 1:13, Rev 1:8, Rev 1:11, Rev 1:17, Rev 1:18, Rev 2:23, Rev 3:17, Rev 18:7, Rev 19:10, Rev 21:6, Rev 22:9, Rev 22:13, Rev 22:16

Next Page - 1511 (einai) to 1520 (heis*)


Greek Concordance For

1511 (einai) to 1520 (heis*)

Previous Page - 1501 (eikosi) to 1510 (eimi)
Strong's Number Strong's Name Greek Text and Scripture

1511

einai
einai

einai
Matt 16:13, Matt 16:15, Matt 17:4, Matt 19:21, Matt 20:27, Matt 22:23, Mark 6:49, Mark 8:27, Mark 8:29, Mark 9:5, Mark 9:35, Mark 12:18, Mark 14:64, Luke 2:4, Luke 2:6, Luke 2:44, Luke 2:49, Luke 4:41, Luke 5:12, Luke 8:38, Luke 9:18, Luke 9:18, Luke 9:20, Luke 9:33, Luke 11:1, Luke 11:8, Luke 14:26, Luke 14:27, Luke 14:33, Luke 19:11, Luke 20:6, Luke 20:20, Luke 20:27, Luke 20:41, Luke 22:24, Luke 23:2, John 1:46, John 7:4, John 17:5, Acts 2:12, Acts 4:32, Acts 5:36, Acts 8:9, Acts 8:37, Acts 13:25, Acts 13:47, Acts 16:13, Acts 16:15, Acts 17:7, Acts 17:18, Acts 17:20, Acts 17:29, Acts 18:3, Acts 18:15, Acts 18:28, Acts 19:1, Acts 23:8, Acts 27:4, Acts 28:6, Rom 1:20, Rom 1:22, Rom 2:19, Rom 3:9, Rom 3:26, Rom 4:11, Rom 4:13, Rom 4:16, Rom 6:11, Rom 7:3, Rom 8:29, Rom 9:3, Rom 14:14, Rom 15:16, Rom 16:19, 1 Cor 3:18, 1 Cor 7:7, 1 Cor 7:25, 1 Cor 7:26, 1 Cor 7:32, 1 Cor 10:6, 1 Cor 11:16, 1 Cor 11:19, 1 Cor 12:23, 1 Cor 14:37, 2 Cor 5:9, 2 Cor 7:11, 2 Cor 9:5, 2 Cor 10:7, 2 Cor 11:16, Gal 2:6, Gal 2:9, Gal 4:21, Gal 6:3, Eph 1:4, Eph 1:12, Eph 3:6, Php 1:23, Php 2:6, Php 3:8, Php 3:8, Php 4:11, 1 Th 2:7, 1 Ti 1:7, 1 Ti 2:12, 1 Ti 3:2, 1 Ti 6:5, 1 Ti 6:18, 2 Ti 2:24, Titus 1:7, Titus 2:2, Titus 2:4, Titus 2:9, Titus 3:1, Titus 3:2, Heb 5:12, Heb 11:4, Heb 12:11, Jam 1:18, Jam 1:26, Jam 4:4, 1 Pe 1:21, 1 Pe 5:12, 1 Jo 2:9, Rev 2:2, Rev 2:9, Rev 3:9

1512

ei per
ei per

eiper
Rom 8:9, Rom 8:17, 1 Cor 8:5, 1 Cor 15:15, 2 Th 1:6, 1 Pe 2:3

1513

ei pwV
ei pos

ei pwV
Rom 11:14, Php 3:11

eipwV
Acts 27:12, Rom 1:10

1514

eirhneuw
eireneuo

eirhneuete
Mark 9:50, 2 Cor 13:11, 1 Th 5:13

eirhneuonteV
Rom 12:18

1515

eirhnh
eirene

eirhnhn
Matt 10:34, Matt 10:34, Mark 5:34, Luke 7:50, Luke 8:48, Luke 12:51, Luke 14:32, Luke 19:42, John 14:27, John 14:27, John 16:33, Acts 7:26, Acts 9:31, Acts 10:36, Acts 12:20, Rom 5:1, Rom 10:15, Eph 2:15, Eph 2:17, 2 Th 3:16, 2 Ti 2:22, Heb 12:14, Jam 3:18, 1 Pe 3:11, Rev 6:4

eirhnhV
Luke 1:79, Luke 10:6, Acts 15:33, Acts 24:3, Rom 3:17, Rom 14:19, Rom 15:13, Rom 15:33, Rom 16:20, 1 Cor 14:33, 2 Cor 13:11, Eph 4:3, Eph 6:15, Php 4:9, 1 Th 5:23, 2 Th 3:16, Heb 7:2, Heb 11:31, Heb 13:20

eirhnh
Matt 10:13, Matt 10:13, Luke 2:14, Luke 2:29, Luke 10:5, Luke 10:6, Luke 11:21, Luke 19:38, Luke 24:36, John 20:19, John 20:21, John 20:26, Acts 16:36, Rom 1:7, Rom 2:10, Rom 8:6, Rom 14:17, 1 Cor 1:3, 1 Cor 7:15, 1 Cor 16:11, 2 Cor 1:2, Gal 1:3, Gal 5:22, Gal 6:16, Eph 1:2, Eph 2:14, Eph 6:23, Php 1:2, Php 4:7, Col 1:2, Col 3:15, 1 Th 1:1, 1 Th 5:3, 2 Th 1:2, 1 Ti 1:2, 2 Ti 1:2, Titus 1:4, Phm 1:3, Jam 2:16, Jam 3:18, 1 Pe 1:2, 1 Pe 5:14, 2 Pe 1:2, 2 Pe 3:14, 2 Jo 1:3, 3 Jo 1:14, Jude 1:2, Rev 1:4

1516

eirhnikoV
eirenikos

eirhnikh
Jam 3:17

eirhnikon
Heb 12:11

1517

eirhnopoiew
eirenopoieo

eirhnopoihsaV
Col 1:20

1518

eirhnopoioV
eirenopoios

eirhnopoioi
Matt 5:9

1519

eiV
eis

eiV
Matt 2:1, Matt 2:8, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 2:22, Matt 2:23, Matt 3:10, Matt 3:11, Matt 3:12, Matt 4:1, Matt 4:5, Matt 4:8, Matt 4:12, Matt 4:13, Matt 4:18, Matt 4:24, Matt 5:1, Matt 5:13, Matt 5:20, Matt 5:22, Matt 5:25, Matt 5:29, Matt 5:30, Matt 5:35, Matt 6:6, Matt 6:13, Matt 6:13, Matt 6:26, Matt 6:26, Matt 6:30, Matt 6:34, Matt 7:13, Matt 7:14, Matt 7:19, Matt 7:21, Matt 8:4, Matt 8:5, Matt 8:12, Matt 8:14, Matt 8:18, Matt 8:23, Matt 8:28, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:34, Matt 9:1, Matt 9:1, Matt 9:6, Matt 9:7, Matt 9:13, Matt 9:17, Matt 9:17, Matt 9:23, Matt 9:26, Matt 9:28, Matt 9:38, Matt 10:5, Matt 10:5, Matt 10:9, Matt 10:10, Matt 10:11, Matt 10:12, Matt 10:17, Matt 10:18, Matt 10:21, Matt 10:22, Matt 10:23, Matt 10:27, Matt 10:41, Matt 10:41, Matt 10:42, Matt 11:7, Matt 12:4, Matt 12:9, Matt 12:11, Matt 12:18, Matt 12:20, Matt 12:29, Matt 12:41, Matt 12:44, Matt 13:2, Matt 13:22, Matt 13:30, Matt 13:30, Matt 13:33, Matt 13:36, Matt 13:42, Matt 13:47, Matt 13:48, Matt 13:50, Matt 13:52, Matt 13:54, Matt 14:13, Matt 14:15, Matt 14:19, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:31, Matt 14:32, Matt 14:34, Matt 14:35, Matt 15:11, Matt 15:14, Matt 15:17, Matt 15:17, Matt 15:17, Matt 15:21, Matt 15:24, Matt 15:29, Matt 15:39, Matt 15:39, Matt 16:5, Matt 16:13, Matt 16:21, Matt 17:1, Matt 17:15, Matt 17:15, Matt 17:22, Matt 17:24, Matt 17:25, Matt 17:27, Matt 18:3, Matt 18:6, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:15, Matt 18:20, Matt 18:21, Matt 18:29, Matt 18:30, Matt 19:1, Matt 19:5, Matt 19:17, Matt 19:23, Matt 19:24, Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 20:17, Matt 20:18, Matt 20:19, Matt 20:21, Matt 21:1, Matt 21:1, Matt 21:2, Matt 21:10, Matt 21:12, Matt 21:17, Matt 21:18, Matt 21:19, Matt 21:21, Matt 21:23, Matt 21:31, Matt 21:42, Matt 22:3, Matt 22:4, Matt 22:5, Matt 22:5, Matt 22:9, Matt 22:10, Matt 22:13, Matt 22:16, Matt 23:34, Matt 24:9, Matt 24:13, Matt 24:14, Matt 24:38, Matt 25:1, Matt 25:6, Matt 25:10, Matt 25:21, Matt 25:23, Matt 25:30, Matt 25:41, Matt 25:46, Matt 25:46, Matt 26:2, Matt 26:3, Matt 26:8, Matt 26:10, Matt 26:13, Matt 26:18, Matt 26:28, Matt 26:30, Matt 26:32, Matt 26:36, Matt 26:41, Matt 26:45, Matt 26:52, Matt 26:67, Matt 26:71, Matt 27:6, Matt 27:7, Matt 27:10, Matt 27:27, Matt 27:30, Matt 27:30, Matt 27:31, Matt 27:33, Matt 27:51, Matt 27:53, Matt 28:1, Matt 28:7, Matt 28:10, Matt 28:11, Matt 28:16, Matt 28:16, Matt 28:19, Mark 1:4, Mark 1:9, Mark 1:12, Mark 1:14, Mark 1:21, Mark 1:21, Mark 1:28, Mark 1:29, Mark 1:35, Mark 1:38, Mark 1:38, Mark 1:39, Mark 1:44, Mark 1:45, Mark 2:1, Mark 2:1, Mark 2:11, Mark 2:17, Mark 2:22, Mark 2:22, Mark 2:26, Mark 3:1, Mark 3:3, Mark 3:13, Mark 3:20, Mark 3:27, Mark 3:29, Mark 3:29, Mark 4:1, Mark 4:7, Mark 4:8, Mark 4:18, Mark 4:22, Mark 4:35, Mark 4:37, Mark 5:1, Mark 5:1, Mark 5:12, Mark 5:12, Mark 5:13, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:18, Mark 5:19, Mark 5:21, Mark 5:26, Mark 5:34, Mark 5:38, Mark 6:1, Mark 6:8, Mark 6:8, Mark 6:10, Mark 6:11, Mark 6:31, Mark 6:32, Mark 6:36, Mark 6:41, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:51, Mark 6:56, Mark 7:15, Mark 7:17, Mark 7:18, Mark 7:19, Mark 7:19, Mark 7:19, Mark 7:24, Mark 7:24, Mark 7:30, Mark 7:33, Mark 7:34, Mark 8:3, Mark 8:10, Mark 8:10, Mark 8:13, Mark 8:13, Mark 8:19, Mark 8:20, Mark 8:22, Mark 8:23, Mark 8:26, Mark 8:26, Mark 8:27, Mark 9:2, Mark 9:22, Mark 9:22, Mark 9:25, Mark 9:28, Mark 9:31, Mark 9:33, Mark 9:42, Mark 9:42, Mark 9:43, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:45, Mark 9:45, Mark 9:47, Mark 9:47, Mark 10:1, Mark 10:8, Mark 10:15, Mark 10:17, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:32, Mark 10:33, Mark 10:46, Mark 11:1, Mark 11:1, Mark 11:2, Mark 11:2, Mark 11:8, Mark 11:8, Mark 11:11, Mark 11:11, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:15, Mark 11:23, Mark 11:27, Mark 12:10, Mark 12:14, Mark 12:41, Mark 12:43, Mark 13:3, Mark 13:9, Mark 13:9, Mark 13:9, Mark 13:10, Mark 13:12, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:16, Mark 13:16, Mark 14:4, Mark 14:6, Mark 14:8, Mark 14:9, Mark 14:9, Mark 14:13, Mark 14:16, Mark 14:20, Mark 14:26, Mark 14:28, Mark 14:32, Mark 14:38, Mark 14:41, Mark 14:54, Mark 14:55, Mark 14:60, Mark 14:68, Mark 15:34, Mark 15:38, Mark 15:41, Mark 16:5, Mark 16:7, Mark 16:12, Mark 16:15, Mark 16:19, Luke 1:9, Luke 1:20, Luke 1:23, Luke 1:26, Luke 1:33, Luke 1:39, Luke 1:39, Luke 1:40, Luke 1:44, Luke 1:50, Luke 1:55, Luke 1:56, Luke 1:79, Luke 2:3, Luke 2:4, Luke 2:4, Luke 2:15, Luke 2:22, Luke 2:27, Luke 2:28, Luke 2:32, Luke 2:34, Luke 2:34, Luke 2:39, Luke 2:39, Luke 2:41, Luke 2:42, Luke 2:45, Luke 2:51, Luke 3:3, Luke 3:3, Luke 3:5, Luke 3:5, Luke 3:9, Luke 3:17, Luke 4:1, Luke 4:5, Luke 4:9, Luke 4:14, Luke 4:16, Luke 4:16, Luke 4:26, Luke 4:29, Luke 4:31, Luke 4:35, Luke 4:37, Luke 4:38, Luke 4:42, Luke 4:43, Luke 5:4, Luke 5:4, Luke 5:14, Luke 5:17, Luke 5:19, Luke 5:24, Luke 5:25, Luke 5:32, Luke 5:37, Luke 5:38, Luke 6:4, Luke 6:6, Luke 6:8, Luke 6:12, Luke 6:20, Luke 6:38, Luke 6:39, Luke 7:1, Luke 7:1, Luke 7:10, Luke 7:11, Luke 7:24, Luke 7:30, Luke 7:36, Luke 7:44, Luke 7:50, Luke 8:14, Luke 8:17, Luke 8:22, Luke 8:22, Luke 8:23, Luke 8:26, Luke 8:29, Luke 8:30, Luke 8:31, Luke 8:32, Luke 8:33, Luke 8:33, Luke 8:34, Luke 8:34, Luke 8:37, Luke 8:39, Luke 8:41, Luke 8:43, Luke 8:48, Luke 8:51, Luke 9:3, Luke 9:4, Luke 9:5, Luke 9:10, Luke 9:12, Luke 9:13, Luke 9:16, Luke 9:28, Luke 9:34, Luke 9:44, Luke 9:44, Luke 9:51, Luke 9:52, Luke 9:53, Luke 9:56, Luke 9:61, Luke 9:62, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:5, Luke 10:7, Luke 10:8, Luke 10:10, Luke 10:10, Luke 10:30, Luke 10:34, Luke 10:36, Luke 10:38, Luke 10:38, Luke 11:4, Luke 11:7, Luke 11:24, Luke 11:32, Luke 11:33, Luke 11:49, Luke 12:5, Luke 12:10, Luke 12:10, Luke 12:19, Luke 12:21, Luke 12:28, Luke 12:49, Luke 12:58, Luke 13:9, Luke 13:11, Luke 13:19, Luke 13:19, Luke 13:21, Luke 13:22, Luke 14:1, Luke 14:5, Luke 14:8, Luke 14:8, Luke 14:10, Luke 14:21, Luke 14:23, Luke 14:31, Luke 14:35, Luke 14:35, Luke 15:6, Luke 15:13, Luke 15:15, Luke 15:17, Luke 15:18, Luke 15:21, Luke 15:22, Luke 15:22, Luke 16:4, Luke 16:8, Luke 16:9, Luke 16:16, Luke 16:22, Luke 16:27, Luke 16:28, Luke 17:2, Luke 17:3, Luke 17:4, Luke 17:11, Luke 17:12, Luke 17:24, Luke 17:27, Luke 17:31, Luke 18:5, Luke 18:10, Luke 18:13, Luke 18:13, Luke 18:14, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:31, Luke 18:35, Luke 19:12, Luke 19:28, Luke 19:29, Luke 19:30, Luke 19:45, Luke 20:17, Luke 20:20, Luke 21:1, Luke 21:4, Luke 21:12, Luke 21:13, Luke 21:14, Luke 21:21, Luke 21:21, Luke 21:24, Luke 21:37, Luke 22:3, Luke 22:10, Luke 22:10, Luke 22:19, Luke 22:33, Luke 22:33, Luke 22:39, Luke 22:40, Luke 22:46, Luke 22:54, Luke 22:65, Luke 22:66, Luke 23:19, Luke 23:25, Luke 23:46, Luke 24:5, Luke 24:7, Luke 24:13, Luke 24:20, Luke 24:26, Luke 24:28, Luke 24:33, Luke 24:47, Luke 24:50, Luke 24:51, Luke 24:52, John 1:7, John 1:9, John 1:11, John 1:12, John 1:18, John 1:43, John 2:2, John 2:11, John 2:12, John 2:13, John 2:23, John 3:4, John 3:5, John 3:13, John 3:15, John 3:16, John 3:17, John 3:18, John 3:18, John 3:19, John 3:22, John 3:24, John 3:36, John 4:3, John 4:5, John 4:8, John 4:14, John 4:14, John 4:28, John 4:36, John 4:38, John 4:39, John 4:43, John 4:45, John 4:45, John 4:46, John 4:47, John 4:54, John 5:1, John 5:7, John 5:24, John 5:24, John 5:29, John 5:29, John 5:45, John 6:3, John 6:9, John 6:14, John 6:15, John 6:17, John 6:17, John 6:21, John 6:21, John 6:22, John 6:22, John 6:24, John 6:24, John 6:27, John 6:29, John 6:35, John 6:40, John 6:47, John 6:51, John 6:58, John 6:66, John 7:3, John 7:5, John 7:8, John 7:8, John 7:10, John 7:14, John 7:31, John 7:35, John 7:38, John 7:39, John 7:48, John 7:53, John 8:1, John 8:2, John 8:6, John 8:8, John 8:26, John 8:30, John 8:35, John 8:35, John 8:51, John 8:52, John 9:7, John 9:11, John 9:35, John 9:36, John 9:39, John 9:39, John 10:1, John 10:28, John 10:36, John 10:40, John 10:42, John 11:7, John 11:25, John 11:26, John 11:26, John 11:27, John 11:30, John 11:31, John 11:32, John 11:38, John 11:45, John 11:48, John 11:52, John 11:54, John 11:54, John 11:55, John 11:56, John 12:1, John 12:7, John 12:11, John 12:12, John 12:12, John 12:13, John 12:24, John 12:25, John 12:27, John 12:34, John 12:36, John 12:37, John 12:42, John 12:44, John 12:44, John 12:44, John 12:46, John 12:46, John 13:1, John 13:2, John 13:3, John 13:5, John 13:8, John 13:22, John 13:27, John 13:29, John 14:1, John 14:1, John 14:12, John 14:16, John 15:6, John 16:9, John 16:13, John 16:20, John 16:21, John 16:28, John 16:32, John 17:1, John 17:18, John 17:18, John 17:20, John 17:23, John 18:1, John 18:6, John 18:11, John 18:15, John 18:28, John 18:28, John 18:33, John 18:37, John 18:37, John 18:37, John 19:9, John 19:13, John 19:17, John 19:27, John 19:37, John 20:1, John 20:3, John 20:4, John 20:6, John 20:7, John 20:8, John 20:11, John 20:14, John 20:19, John 20:25, John 20:25, John 20:26, John 20:27, John 21:3, John 21:4, John 21:6, John 21:7, John 21:9, John 21:23, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 1:12, Acts 1:13, Acts 1:25, Acts 2:20, Acts 2:20, Acts 2:22, Acts 2:25, Acts 2:27, Acts 2:31, Acts 2:34, Acts 2:38, Acts 2:39, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:4, Acts 3:4, Acts 3:8, Acts 3:19, Acts 4:3, Acts 4:3, Acts 4:5, Acts 4:11, Acts 4:17, Acts 4:30, Acts 5:16, Acts 5:21, Acts 5:21, Acts 5:36, Acts 6:11, Acts 6:12, Acts 6:15, Acts 7:3, Acts 7:4, Acts 7:4, Acts 7:5, Acts 7:9, Acts 7:15, Acts 7:16, Acts 7:19, Acts 7:21, Acts 7:26, Acts 7:34, Acts 7:39, Acts 7:53, Acts 7:55, Acts 8:3, Acts 8:5, Acts 8:16, Acts 8:20, Acts 8:23, Acts 8:25, Acts 8:26, Acts 8:27, Acts 8:38, Acts 8:40, Acts 8:40, Acts 9:1, Acts 9:2, Acts 9:2, Acts 9:6, Acts 9:8, Acts 9:17, Acts 9:21, Acts 9:26, Acts 9:30, Acts 9:30, Acts 9:39, Acts 10:4, Acts 10:5, Acts 10:8, Acts 10:16, Acts 10:22, Acts 10:24, Acts 10:32, Acts 10:43, Acts 11:2, Acts 11:6, Acts 11:8, Acts 11:10, Acts 11:12, Acts 11:13, Acts 11:18, Acts 11:20, Acts 11:22, Acts 11:25, Acts 11:26, Acts 11:27, Acts 11:29, Acts 12:4, Acts 12:10, Acts 12:17, Acts 12:19, Acts 13:2, Acts 13:4, Acts 13:4, Acts 13:9, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:14, Acts 13:22, Acts 13:29, Acts 13:31, Acts 13:34, Acts 13:42, Acts 13:46, Acts 13:47, Acts 13:47, Acts 13:48, Acts 13:51, Acts 14:1, Acts 14:6, Acts 14:14, Acts 14:20, Acts 14:20, Acts 14:21, Acts 14:22, Acts 14:23, Acts 14:24, Acts 14:25, Acts 14:26, Acts 14:26, Acts 15:2, Acts 15:4, Acts 15:22, Acts 15:30, Acts 15:38, Acts 15:39, Acts 16:1, Acts 16:8, Acts 16:9, Acts 16:10, Acts 16:11, Acts 16:11, Acts 16:12, Acts 16:15, Acts 16:16, Acts 16:19, Acts 16:23, Acts 16:24, Acts 16:24, Acts 16:34, Acts 16:37, Acts 16:40, Acts 17:1, Acts 17:5, Acts 17:10, Acts 17:10, Acts 17:20, Acts 17:21, Acts 18:1, Acts 18:6, Acts 18:7, Acts 18:18, Acts 18:19, Acts 18:19, Acts 18:21, Acts 18:22, Acts 18:22, Acts 18:24, Acts 18:27, Acts 19:1, Acts 19:3, Acts 19:3, Acts 19:4, Acts 19:4, Acts 19:5, Acts 19:8, Acts 19:21, Acts 19:22, Acts 19:22, Acts 19:27, Acts 19:27, Acts 19:29, Acts 19:30, Acts 19:31, Acts 20:1, Acts 20:2, Acts 20:3, Acts 20:6, Acts 20:13, Acts 20:14, Acts 20:14, Acts 20:15, Acts 20:15, Acts 20:16, Acts 20:17, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:22, Acts 20:29, Acts 20:38, Acts 21:1, Acts 21:1, Acts 21:1, Acts 21:2, Acts 21:3, Acts 21:3, Acts 21:4, Acts 21:6, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:15, Acts 21:17, Acts 21:26, Acts 21:28, Acts 21:29, Acts 21:34, Acts 21:37, Acts 21:38, Acts 22:4, Acts 22:5, Acts 22:5, Acts 22:7, Acts 22:10, Acts 22:11, Acts 22:13, Acts 22:17, Acts 22:21, Acts 22:23, Acts 22:24, Acts 22:30, Acts 23:10, Acts 23:11, Acts 23:11, Acts 23:16, Acts 23:20, Acts 23:28, Acts 23:30, Acts 23:31, Acts 23:32, Acts 23:33, Acts 24:15, Acts 24:17, Acts 24:24, Acts 25:1, Acts 25:3, Acts 25:6, Acts 25:8, Acts 25:8, Acts 25:8, Acts 25:9, Acts 25:13, Acts 25:15, Acts 25:16, Acts 25:20, Acts 25:20, Acts 25:21, Acts 25:23, Acts 26:7, Acts 26:11, Acts 26:12, Acts 26:14, Acts 26:16, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:20, Acts 26:24, Acts 27:1, Acts 27:3, Acts 27:5, Acts 27:6, Acts 27:6, Acts 27:8, Acts 27:12, Acts 27:17, Acts 27:26, Acts 27:29, Acts 27:30, Acts 27:38, Acts 27:39, Acts 27:40, Acts 27:40, Acts 27:41, Acts 28:5, Acts 28:6, Acts 28:12, Acts 28:13, Acts 28:13, Acts 28:14, Acts 28:15, Acts 28:16, Acts 28:17, Acts 28:23, Rom 1:1, Rom 1:5, Rom 1:11, Rom 1:16, Rom 1:17, Rom 1:20, Rom 1:24, Rom 1:25, Rom 1:26, Rom 1:26, Rom 1:27, Rom 1:28, Rom 2:4, Rom 2:26, Rom 3:7, Rom 3:22, Rom 3:25, Rom 3:26, Rom 4:3, Rom 4:5, Rom 4:9, Rom 4:11, Rom 4:11, Rom 4:16, Rom 4:18, Rom 4:20, Rom 4:22, Rom 5:2, Rom 5:8, Rom 5:12, Rom 5:12, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:18, Rom 5:18, Rom 5:18, Rom 5:18, Rom 5:21, Rom 6:3, Rom 6:3, Rom 6:4, Rom 6:12, Rom 6:16, Rom 6:16, Rom 6:16, Rom 6:17, Rom 6:19, Rom 6:19, Rom 6:22, Rom 7:4, Rom 7:5, Rom 7:10, Rom 7:10, Rom 8:7, Rom 8:15, Rom 8:18, Rom 8:21, Rom 8:28, Rom 8:29, Rom 9:5, Rom 9:8, Rom 9:17, Rom 9:21, Rom 9:21, Rom 9:22, Rom 9:23, Rom 9:31, Rom 10:1, Rom 10:4, Rom 10:6, Rom 10:7, Rom 10:10, Rom 10:10, Rom 10:12, Rom 10:14, Rom 10:18, Rom 10:18, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:11, Rom 11:24, Rom 11:32, Rom 11:36, Rom 11:36, Rom 12:2, Rom 12:3, Rom 12:5, Rom 12:10, Rom 12:16, Rom 13:4, Rom 13:4, Rom 13:6, Rom 13:14, Rom 14:1, Rom 14:9, Rom 14:19, Rom 15:2, Rom 15:4, Rom 15:7, Rom 15:8, Rom 15:13, Rom 15:16, Rom 15:16, Rom 15:18, Rom 15:24, Rom 15:25, Rom 15:26, Rom 15:28, Rom 15:31, Rom 16:5, Rom 16:6, Rom 16:19, Rom 16:19, Rom 16:19, Rom 16:26, Rom 16:26, Rom 16:27, 1 Cor 1:9, 1 Cor 1:13, 1 Cor 1:15, 1 Cor 2:7, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 5:5, 1 Cor 6:16, 1 Cor 6:18, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 8:12, 1 Cor 8:12, 1 Cor 8:13, 1 Cor 9:18, 1 Cor 10:2, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 10:31, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:22, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:33, 1 Cor 11:34, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:22, 1 Cor 14:36, 1 Cor 15:10, 1 Cor 15:45, 1 Cor 15:45, 1 Cor 15:54, 1 Cor 16:1, 1 Cor 16:3, 1 Cor 16:15, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:21, 2 Cor 1:23, 2 Cor 2:4, 2 Cor 2:8, 2 Cor 2:9, 2 Cor 2:9, 2 Cor 2:12, 2 Cor 2:12, 2 Cor 2:13, 2 Cor 2:16, 2 Cor 2:16, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 3:18, 2 Cor 4:4, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 4:17, 2 Cor 5:5, 2 Cor 6:1, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:15, 2 Cor 8:2, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:6, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:1, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 9:8, 2 Cor 9:9, 2 Cor 9:10, 2 Cor 9:11, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:10, 2 Cor 11:13, 2 Cor 11:14, 2 Cor 11:20, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 12:4, 2 Cor 12:6, 2 Cor 13:2, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:10, 2 Cor 13:10, Gal 1:5, Gal 1:6, Gal 1:17, Gal 1:17, Gal 1:17, Gal 1:18, Gal 1:21, Gal 2:1, Gal 2:2, Gal 2:8, Gal 2:8, Gal 2:9, Gal 2:9, Gal 2:11, Gal 2:16, Gal 3:6, Gal 3:14, Gal 3:17, Gal 3:17, Gal 3:23, Gal 3:24, Gal 3:27, Gal 4:6, Gal 4:11, Gal 4:24, Gal 5:10, Gal 5:13, Gal 6:4, Gal 6:4, Gal 6:8, Gal 6:8, Eph 1:5, Eph 1:5, Eph 1:6, Eph 1:8, Eph 1:10, Eph 1:12, Eph 1:12, Eph 1:14, Eph 1:14, Eph 1:15, Eph 1:18, Eph 1:19, Eph 2:15, Eph 2:21, Eph 2:22, Eph 3:2, Eph 3:16, Eph 3:19, Eph 3:21, Eph 4:8, Eph 4:9, Eph 4:12, Eph 4:12, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:15, Eph 4:16, Eph 4:19, Eph 4:30, Eph 4:32, Eph 5:2, Eph 5:31, Eph 5:32, Eph 5:32, Eph 6:18, Eph 6:22, Php 1:5, Php 1:10, Php 1:10, Php 1:11, Php 1:12, Php 1:17, Php 1:19, Php 1:23, Php 1:25, Php 1:29, Php 2:11, Php 2:16, Php 2:16, Php 2:16, Php 2:16, Php 2:22, Php 3:11, Php 3:16, Php 3:21, Php 4:15, Php 4:16, Php 4:17, Php 4:20, Col 1:4, Col 1:6, Col 1:10, Col 1:10, Col 1:11, Col 1:12, Col 1:13, Col 1:16, Col 1:20, Col 1:25, Col 1:29, Col 2:2, Col 2:2, Col 2:5, Col 2:22, Col 3:9, Col 3:10, Col 3:15, Col 4:8, Col 4:11, 1 Th 1:5, 1 Th 2:9, 1 Th 2:12, 1 Th 2:12, 1 Th 2:16, 1 Th 2:16, 1 Th 3:2, 1 Th 3:3, 1 Th 3:5, 1 Th 3:5, 1 Th 3:10, 1 Th 3:12, 1 Th 3:12, 1 Th 3:12, 1 Th 3:13, 1 Th 4:8, 1 Th 4:9, 1 Th 4:10, 1 Th 4:15, 1 Th 4:17, 1 Th 4:17, 1 Th 5:9, 1 Th 5:9, 1 Th 5:15, 1 Th 5:15, 1 Th 5:18, 2 Th 1:3, 2 Th 1:5, 2 Th 1:11, 2 Th 2:2, 2 Th 2:4, 2 Th 2:6, 2 Th 2:10, 2 Th 2:11, 2 Th 2:13, 2 Th 2:14, 2 Th 2:14, 2 Th 3:5, 2 Th 3:5, 2 Th 3:9, 1 Ti 1:3, 1 Ti 1:6, 1 Ti 1:12, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 1:17, 1 Ti 2:4, 1 Ti 2:7, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 4:3, 1 Ti 4:10, 1 Ti 5:24, 1 Ti 6:7, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:12, 1 Ti 6:17, 1 Ti 6:19, 2 Ti 1:11, 2 Ti 1:12, 2 Ti 2:14, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:21, 2 Ti 2:21, 2 Ti 2:25, 2 Ti 2:26, 2 Ti 3:6, 2 Ti 3:7, 2 Ti 3:15, 2 Ti 4:10, 2 Ti 4:10, 2 Ti 4:10, 2 Ti 4:11, 2 Ti 4:12, 2 Ti 4:18, 2 Ti 4:18, Titus 3:12, Titus 3:14, Phm 1:5, Phm 1:6, Heb 1:5, Heb 1:5, Heb 1:6, Heb 1:8, Heb 1:14, Heb 2:3, Heb 2:10, Heb 2:17, Heb 3:5, Heb 3:11, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:6, Heb 4:10, Heb 4:11, Heb 4:16, Heb 5:6, Heb 6:6, Heb 6:8, Heb 6:10, Heb 6:16, Heb 6:19, Heb 6:20, Heb 7:3, Heb 7:14, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:25, Heb 7:25, Heb 7:28, Heb 8:3, Heb 8:10, Heb 8:10, Heb 8:10, Heb 9:6, Heb 9:7, Heb 9:9, Heb 9:12, Heb 9:14, Heb 9:15, Heb 9:24, Heb 9:24, Heb 9:25, Heb 9:26, Heb 9:28, Heb 9:28, Heb 10:1, Heb 10:5, Heb 10:12, Heb 10:14, Heb 10:19, Heb 10:24, Heb 10:31, Heb 10:39, Heb 10:39, Heb 11:3, Heb 11:7, Heb 11:8, Heb 11:8, Heb 11:9, Heb 11:11, Heb 11:26, Heb 12:2, Heb 12:3, Heb 12:10, Heb 13:8, Heb 13:11, Heb 13:21, Heb 13:21, Jam 1:18, Jam 1:19, Jam 1:19, Jam 1:19, Jam 1:25, Jam 2:2, Jam 2:6, Jam 2:23, Jam 3:3, Jam 4:9, Jam 4:9, Jam 4:13, Jam 5:3, Jam 5:4, Jam 5:12, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 1:4, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:10, 1 Pe 1:11, 1 Pe 1:11, 1 Pe 1:12, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:7, 1 Pe 2:8, 1 Pe 2:9, 1 Pe 2:9, 1 Pe 2:14, 1 Pe 2:21, 1 Pe 3:7, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:20, 1 Pe 3:21, 1 Pe 3:22, 1 Pe 4:2, 1 Pe 4:4, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:8, 1 Pe 4:9, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 5:10, 1 Pe 5:11, 1 Pe 5:12, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:17, 2 Pe 2:4, 2 Pe 2:9, 2 Pe 2:12, 2 Pe 2:17, 2 Pe 2:22, 2 Pe 3:7, 2 Pe 3:9, 2 Pe 3:9, 2 Pe 3:18, 1 Jo 2:17, 1 Jo 3:8, 1 Jo 3:14, 1 Jo 4:1, 1 Jo 4:9, 1 Jo 5:8, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:13, 1 Jo 5:13, 2 Jo 1:2, 2 Jo 1:7, 2 Jo 1:10, 3 Jo 1:5, 3 Jo 1:5, Jude 1:4, Jude 1:4, Jude 1:6, Jude 1:13, Jude 1:21, Jude 1:25, Rev 1:6, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:18, Rev 2:10, Rev 2:22, Rev 2:22, Rev 4:9, Rev 4:10, Rev 5:6, Rev 5:13, Rev 5:14, Rev 6:13, Rev 6:15, Rev 6:15, Rev 7:12, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:11, Rev 9:1, Rev 9:3, Rev 9:7, Rev 9:9, Rev 9:15, Rev 10:5, Rev 10:6, Rev 11:6, Rev 11:9, Rev 11:12, Rev 11:15, Rev 12:4, Rev 12:6, Rev 12:9, Rev 12:13, Rev 12:14, Rev 12:14, Rev 13:3, Rev 13:6, Rev 13:10, Rev 13:13, Rev 14:11, Rev 14:19, Rev 14:19, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:4, Rev 16:14, Rev 16:16, Rev 16:17, Rev 16:19, Rev 17:3, Rev 17:8, Rev 17:11, Rev 17:17, Rev 18:21, Rev 19:3, Rev 19:9, Rev 19:17, Rev 19:20, Rev 20:3, Rev 20:8, Rev 20:10, Rev 20:10, Rev 20:14, Rev 20:15, Rev 21:24, Rev 21:26, Rev 21:27, Rev 22:2, Rev 22:5, Rev 22:14

1520

eis
heis

eiV
Matt 8:19, Matt 18:14, Matt 18:24, Matt 19:16, Matt 19:17, Matt 20:21, Matt 22:35, Matt 23:8, Matt 23:9, Matt 23:10, Matt 24:40, Matt 24:40, Matt 26:14, Matt 26:21, Matt 26:47, Matt 26:51, Matt 27:38, Matt 27:38, Matt 27:48, Mark 2:7, Mark 5:22, Mark 6:15, Mark 9:17, Mark 10:17, Mark 10:18, Mark 10:37, Mark 10:37, Mark 12:28, Mark 12:29, Mark 12:32, Mark 13:1, Mark 14:10, Mark 14:18, Mark 14:20, Mark 14:43, Mark 14:47, Mark 14:51, Mark 15:36, Luke 5:3, Luke 7:41, Luke 9:8, Luke 17:15, Luke 17:34, Luke 18:10, Luke 18:19, Luke 22:47, Luke 22:50, Luke 23:39, Luke 24:18, John 1:40, John 6:8, John 6:70, John 6:71, John 7:50, John 10:16, John 11:49, John 11:50, John 12:2, John 12:4, John 13:21, John 13:23, John 18:22, John 18:26, John 19:34, John 20:24, Acts 2:6, Acts 4:32, Acts 11:28, Rom 3:10, Rom 3:30, 1 Cor 4:6, 1 Cor 6:5, 1 Cor 8:4, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:24, 1 Cor 10:17, 1 Cor 14:27, 2 Cor 5:14, Gal 3:20, Gal 3:28, Eph 4:5, Eph 4:6, 1 Th 5:11, 1 Ti 2:5, 1 Ti 2:5, Jam 2:19, Jam 4:12, Rev 5:5, Rev 7:13, Rev 17:1, Rev 17:10, Rev 18:21, Rev 21:9, Rev 21:21

ena
Matt 6:24, Matt 6:27, Matt 10:42, Matt 13:46, Matt 16:14, Matt 18:6, Matt 18:16, Matt 18:28, Matt 21:24, Matt 23:15, Matt 27:15, Mark 8:14, Mark 8:28, Mark 9:42, Mark 11:29, Mark 12:6, Mark 15:6, Mark 15:27, Mark 15:27, Luke 12:25, Luke 15:19, Luke 15:26, Luke 16:5, Luke 16:13, Luke 17:2, Luke 20:3, Luke 23:17, John 8:41, John 18:14, John 18:39, John 20:7, John 20:12, John 20:12, Acts 1:22, Acts 1:24, Acts 2:3, Acts 20:31, Acts 23:17, 1 Cor 14:31, Gal 4:22, Gal 4:22, Eph 2:15, Eph 5:33, 1 Th 2:11, 1 Th 5:11, Jam 4:13, Rev 19:17, Rev 22:2

eni
Matt 20:13, Matt 25:40, Matt 25:45, Luke 4:40, Luke 11:46, Luke 12:52, Luke 15:7, Luke 15:10, Luke 15:15, Rom 12:4, Rom 15:6, 1 Cor 12:13, 2 Cor 11:2, Gal 5:14, Eph 2:16, Eph 2:18, Eph 4:7, Php 1:27, Col 3:15, Col 4:6, Jam 2:10

enoV
Matt 6:24, Matt 18:10, Luke 10:42, Luke 16:13, Acts 17:26, Acts 17:27, Acts 21:26, Rom 3:12, Rom 5:12, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:18, Rom 5:18, Rom 5:19, Rom 5:19, Rom 9:10, 1 Cor 4:6, 1 Cor 10:17, 1 Cor 12:12, Gal 3:16, Gal 3:20, Eph 4:16, 2 Th 1:3, 1 Ti 5:9, Heb 2:11, Heb 11:12, Rev 6:1, Rev 8:13, Rev 21:21

en
Matt 5:18, Matt 5:29, Matt 5:30, Matt 5:41, Matt 6:29, Matt 10:29, Matt 12:11, Matt 18:5, Matt 18:12, Matt 25:15, Matt 25:18, Matt 25:24, Matt 27:14, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:20, Mark 4:20, Mark 4:20, Mark 9:37, Mark 10:21, Luke 12:6, Luke 12:27, Luke 15:4, Luke 18:22, John 1:3, John 6:9, John 6:22, John 7:21, John 9:25, John 10:30, John 11:52, John 17:11, John 17:21, John 17:21, John 17:22, John 17:22, John 17:23, John 21:25, Acts 21:19, Acts 23:6, Acts 28:25, Rom 12:5, 1 Cor 3:8, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 10:17, 1 Cor 11:5, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:26, 1 Cor 12:26, Eph 2:14, Eph 4:4, Eph 4:4, Eph 4:5, Php 2:2, Php 3:13, 2 Pe 3:8, 1 Jo 5:7, 1 Jo 5:8, Rev 4:8, Rev 15:7

Next Page - 1521 (eisago) to 1530 (eispedao)


Greek Concordance For

1521 (eisago) to 1530 (eispedao)

Previous Page - 1511 (einai) to 1520 (heis*)
Strong's Number Strong's Name Greek Text and Scripture

1521

eisagw
eisago

eisagagein
Luke 2:27

eisagage
Luke 14:21

eisagagh
Heb 1:6

eisagesqai
Acts 21:37

eishgagen
John 18:16, Acts 21:28, Acts 21:29

eishgagon
Luke 22:54, Acts 7:45, Acts 9:8

1522

eisakouw
eisakouo

eisakousqeiV
Heb 5:7

eisakousqhsontai
Matt 6:7

eisakousontai
1 Cor 14:21

eishkousqh
Luke 1:13, Acts 10:31

1523

eisdecomai
eisdechomai

eisdexomai
2 Cor 6:17

1524

eiseimi
eiseimi

eishei
Acts 21:18, Acts 21:26

eisiasin
Heb 9:6

eisienai
Acts 3:3

1525

eisercomai
eiserchomai

eiseleusesqai
Heb 3:18

eiseleusetai
Matt 7:21, Matt 19:23, John 10:9

eiseleusomai
Rev 3:20

eiseleusontai
Mark 10:23, Luke 18:24, Acts 20:29, Heb 3:11, Heb 4:3, Heb 4:5

eiselhluqasin
Jam 5:4

eiselhluqate
John 4:38

eiselqein
Matt 12:29, Matt 18:8, Matt 18:9, Matt 19:17, Matt 19:24, Matt 23:13, Mark 1:45, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:24, Mark 10:25, Mark 10:25, Luke 6:6, Luke 8:32, Luke 8:41, Luke 8:51, Luke 9:34, Luke 13:24, Luke 13:24, Luke 14:23, Luke 15:28, Luke 18:25, Luke 18:25, Luke 22:40, Luke 24:26, John 3:4, John 3:5, Acts 10:25, Acts 14:1, Acts 14:22, Acts 19:30, Heb 3:19, Heb 4:1, Heb 4:6, Heb 4:11, Rev 15:8

eiselqete
Matt 7:13

eiselqetw
Mark 13:15

eiselqe
Matt 6:6, Matt 25:21, Matt 25:23, Acts 9:6

eiselqhV
Matt 8:8, Mark 8:26, Mark 9:25, Luke 7:6

eiselqhte
Matt 5:20, Matt 10:5, Matt 10:11, Matt 18:3, Matt 26:41, Mark 6:10, Mark 14:38, Luke 9:4, Luke 22:46

eiselqh
Mark 10:15, Mark 14:14, Luke 18:17, John 10:9, Rom 11:25, 1 Cor 14:24, Jam 2:2, Jam 2:2, Rev 21:27

eiselqonta
Matt 12:45, Mark 9:28, Luke 11:26, Acts 9:12, Acts 10:3

eiselqonteV
Acts 5:10, Acts 11:20, Acts 13:14, Acts 16:15, Acts 21:8, Acts 23:33

eiselqonti
Matt 8:5, Luke 17:7

eiselqontoV
Matt 21:10

eiselqontwn
Luke 22:10, Acts 25:23

eiselqousai
Mark 16:5, Luke 24:3

eiselqousa
Mark 6:25

eiselqoushV
Mark 6:22

eiselqwmen
Mark 5:12

eiselqwn
Matt 9:25, Matt 22:11, Matt 26:58, Mark 1:21, Mark 3:27, Mark 5:39, Mark 7:24, Mark 11:15, Luke 1:9, Luke 1:28, Luke 7:36, Luke 8:51, Luke 11:37, Luke 19:1, Luke 19:45, Acts 18:19, Acts 19:8, Acts 23:16, Acts 28:8, Heb 4:10

eiselqwsin
1 Cor 14:23, Rev 22:14

eisercesqe
Matt 23:13

eisercesqwsan
Luke 21:21

eisercetai
Heb 9:25

eiserchsqe
Luke 10:5, Luke 10:8, Luke 10:10

eisercomeqa
Heb 4:3

eisercomenhn
Heb 6:19

eisercomenoi
Matt 7:13, Matt 10:12

eisercomenon
Matt 15:11

eisercomenoV
John 10:1, John 10:2, Heb 10:5

eisercomenouV
Matt 23:13, Luke 11:52

eisercomenou
Luke 17:12

eishlqen
Matt 12:4, Matt 17:25, Matt 21:12, Matt 24:38, Mark 2:1, Mark 2:26, Mark 3:1, Mark 7:17, Mark 11:11, Mark 15:43, Luke 1:40, Luke 4:16, Luke 4:38, Luke 6:4, Luke 7:1, Luke 8:30, Luke 8:33, Luke 9:46, Luke 10:38, Luke 17:27, Luke 19:7, Luke 22:3, Luke 24:29, John 13:27, John 18:1, John 18:33, John 19:9, John 20:5, John 20:6, John 20:8, Acts 1:21, Acts 3:8, Acts 5:7, Acts 9:17, Acts 10:27, Acts 11:8, Acts 14:20, Acts 17:2, Rom 5:12, Heb 6:20, Heb 9:12, Heb 9:24, Rev 11:11

eishlqeV
Matt 22:12, Acts 11:3

eishlqete
Luke 11:52

eishlqomen
Acts 11:12

eishlqon
Matt 25:10, Matt 27:53, Mark 5:13, Luke 7:44, Luke 7:45, Luke 9:52, John 18:28, Acts 1:13, Acts 5:21, Acts 10:24, Acts 16:40, Heb 4:6, 2 Jo 1:7

1526

eisi
eisi

eisin
Matt 2:18, Matt 7:13, Matt 7:14, Matt 7:15, Matt 10:30, Matt 11:8, Matt 12:5, Matt 12:48, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:56, Matt 15:14, Matt 16:28, Matt 17:26, Matt 18:20, Matt 19:6, Matt 19:12, Matt 19:12, Matt 19:12, Matt 20:16, Matt 22:14, Matt 22:30, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:18, Mark 4:20, Mark 6:3, Mark 9:1, Mark 10:8, Mark 12:25, Luke 7:25, Luke 7:31, Luke 7:32, Luke 8:12, Luke 8:14, Luke 8:15, Luke 8:21, Luke 9:13, Luke 9:27, Luke 11:7, Luke 12:38, Luke 13:14, Luke 13:30, Luke 13:30, Luke 16:8, Luke 18:9, Luke 20:36, Luke 20:36, Luke 21:22, John 4:35, John 5:39, John 6:64, John 6:64, John 7:49, John 8:10, John 10:8, John 10:12, John 11:9, John 14:2, John 17:9, John 17:11, John 17:14, John 17:16, Acts 2:7, Acts 2:13, Acts 4:13, Acts 5:25, Acts 13:31, Acts 16:17, Acts 16:38, Acts 19:26, Acts 19:38, Acts 21:20, Acts 21:23, Acts 23:21, Acts 24:11, Rom 1:32, Rom 2:14, Rom 8:14, Rom 9:4, Rom 9:7, Rom 13:1, Rom 13:3, Rom 13:6, Rom 15:27, Rom 16:7, 1 Cor 1:11, 1 Cor 3:8, 1 Cor 3:20, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:18, 1 Cor 12:4, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 14:22, 1 Cor 14:37, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:23, Gal 1:7, Gal 3:7, Gal 3:10, Gal 3:10, Gal 4:24, Eph 5:16, Col 2:3, 1 Ti 5:24, 1 Ti 6:1, 1 Ti 6:2, 1 Ti 6:2, 2 Ti 3:6, Titus 1:10, Titus 3:9, Heb 1:10, Heb 1:14, Heb 7:20, Heb 7:23, Heb 11:13, 2 Pe 2:17, 2 Pe 3:7, 1 Jo 2:19, 1 Jo 4:5, 1 Jo 5:3, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, Jude 1:12, Jude 1:16, Jude 1:19, Rev 1:19, Rev 1:20, Rev 1:20, Rev 2:2, Rev 2:9, Rev 3:4, Rev 3:9, Rev 4:5, Rev 4:11, Rev 5:6, Rev 5:8, Rev 7:13, Rev 7:14, Rev 7:15, Rev 9:19, Rev 11:4, Rev 14:4, Rev 14:4, Rev 14:4, Rev 14:5, Rev 16:6, Rev 16:14, Rev 17:9, Rev 17:10, Rev 17:12, Rev 17:15, Rev 19:9, Rev 21:5

1527

eis kaq eiV
heis kath heis

eis kaq eiV
Mark 14:19, John 8:9

1528

eiskalew
eiskaleo

eiskalesamenoV
Acts 10:23

1529

eisodoV
eisodos

eisodon
1 Th 1:9, 1 Th 2:1, Heb 10:19

eisodoV
2 Pe 1:11

eisodou
Acts 13:24

1530

eisphdaw
eispedao

eisephdhsan
Acts 14:14

eisephdhsen
Acts 16:29

Next Page - 1531 (eisporeuomai) to 1540 (hekaton)


Greek Concordance For

1531 (eisporeuomai) to 1540 (hekaton)

Previous Page - 1521 (eisago) to 1530 (eispedao)
Strong's Number Strong's Name Greek Text and Scripture

1531

eisporeuomai
eisporeuomai

eiseporeueto
Mark 6:56

eisporeuetai
Mark 5:40, Mark 7:19, Luke 22:10

eisporeuomenai
Mark 4:19

eisporeuomenoi
Mark 11:2, Luke 8:16, Luke 11:33, Luke 19:30

eisporeuomenon
Matt 15:17, Mark 7:15, Mark 7:18

eisporeuomenoV
Acts 8:3, Acts 9:28

eisporeuomenouV
Acts 28:30

eisporeuomenwn
Acts 3:2

eisporeuontai
Mark 1:21

1532

eistrecw
eistrecho

eisdramousa
Acts 12:14

1533

eisferw
eisphero

eisenegkein
Luke 5:18

eisenegkhV
Matt 6:13, Luke 11:4

eisenegkwsin
Luke 5:19

eishnegkamen
1 Ti 6:7

eisfereiV
Acts 17:20

eisferetai
Heb 13:11

1534

eita
eita

eita
Mark 4:17, Mark 4:28, Mark 4:28, Mark 8:25, Luke 8:12, John 13:5, John 19:27, John 20:27, 1 Cor 12:28, 1 Cor 15:5, 1 Cor 15:7, 1 Cor 15:24, 1 Ti 2:13, 1 Ti 3:10, Heb 12:9, Jam 1:15

1535

eite
eite

eite
Rom 12:6, Rom 12:7, Rom 12:7, Rom 12:8, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 3:22, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 13:8, 1 Cor 13:8, 1 Cor 13:8, 1 Cor 14:7, 1 Cor 14:7, 1 Cor 14:27, 1 Cor 15:11, 1 Cor 15:11, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 5:9, 2 Cor 5:9, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:13, 2 Cor 5:13, 2 Cor 8:23, 2 Cor 8:23, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:3, Eph 6:8, Eph 6:8, Php 1:18, Php 1:18, Php 1:20, Php 1:20, Php 1:27, Php 1:27, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:20, Col 1:20, 1 Th 5:10, 1 Th 5:10, 2 Th 2:15, 2 Th 2:15, 1 Pe 2:13, 1 Pe 2:14

1536

ei tiV
ei tis

ei tina
1 Cor 1:16

ei tineV
1 Pe 3:1

ei tinoV
Luke 19:8, 1 Cor 3:14, 1 Cor 3:15

ei tiV
Matt 16:24, Mark 4:23, Mark 7:16, Mark 9:35, Luke 14:26, Rom 13:9, 1 Cor 3:17, 1 Cor 3:18, 1 Cor 7:12, 1 Cor 14:37, 1 Cor 16:22, 2 Cor 5:17, 2 Cor 10:7, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 11:20, Gal 1:9, Eph 4:29, Php 2:1, Php 3:4, Php 4:8, Php 4:8, 2 Th 3:10, 1 Ti 3:1, 1 Ti 5:16, 1 Ti 6:3, Titus 1:6, Jam 1:23, Jam 3:2, 1 Pe 4:11, 1 Pe 4:11, 2 Jo 1:10, Rev 11:5, Rev 11:5, Rev 13:9, Rev 13:10, Rev 13:10, Rev 14:9, Rev 14:11, Rev 20:15

ei ti
Mark 8:23, Mark 9:22, Acts 24:19, Acts 24:20, Acts 25:5, 2 Cor 2:10, 2 Cor 7:14, Php 2:1, Php 3:15, 1 Ti 1:10

1537

ek
ek

ek
Matt 1:3, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:18, Matt 1:20, Matt 2:6, Matt 3:9, Matt 3:17, Matt 5:37, Matt 7:5, Matt 7:5, Matt 8:28, Matt 12:33, Matt 12:34, Matt 12:35, Matt 12:35, Matt 12:37, Matt 12:37, Matt 12:42, Matt 13:41, Matt 13:47, Matt 13:49, Matt 13:52, Matt 15:11, Matt 15:18, Matt 15:18, Matt 15:19, Matt 16:1, Matt 17:5, Matt 17:9, Matt 19:12, Matt 19:20, Matt 20:2, Matt 20:21, Matt 20:23, Matt 21:16, Matt 21:19, Matt 21:31, Matt 22:44, Matt 24:17, Matt 24:31, Matt 25:8, Matt 25:33, Matt 25:34, Matt 26:29, Matt 26:42, Matt 26:44, Matt 26:64, Matt 27:38, Matt 27:53, Mark 1:11, Mark 1:29, Mark 5:2, Mark 5:2, Mark 5:8, Mark 6:14, Mark 6:16, Mark 6:51, Mark 6:54, Mark 7:20, Mark 7:21, Mark 7:26, Mark 7:29, Mark 7:31, Mark 9:7, Mark 9:9, Mark 9:10, Mark 9:17, Mark 10:20, Mark 10:37, Mark 10:40, Mark 11:8, Mark 11:14, Mark 11:20, Mark 12:25, Mark 12:36, Mark 12:44, Mark 12:44, Mark 13:1, Mark 13:15, Mark 13:27, Mark 14:20, Mark 14:25, Mark 14:31, Mark 14:62, Mark 14:72, Mark 15:27, Mark 15:46, Mark 16:3, Mark 16:19, Luke 1:5, Luke 1:11, Luke 1:15, Luke 1:71, Luke 1:74, Luke 2:4, Luke 2:35, Luke 2:36, Luke 3:8, Luke 4:22, Luke 4:38, Luke 5:3, Luke 5:17, Luke 6:42, Luke 6:44, Luke 6:44, Luke 6:45, Luke 6:45, Luke 6:45, Luke 8:27, Luke 8:27, Luke 9:7, Luke 9:35, Luke 10:11, Luke 10:18, Luke 11:27, Luke 11:31, Luke 11:54, Luke 12:13, Luke 12:15, Luke 12:36, Luke 16:9, Luke 16:31, Luke 17:7, Luke 17:24, Luke 18:21, Luke 19:22, Luke 20:35, Luke 20:42, Luke 21:4, Luke 21:4, Luke 21:18, Luke 22:3, Luke 22:69, Luke 23:7, Luke 23:33, Luke 23:55, Luke 24:46, John 1:13, John 1:13, John 1:13, John 1:16, John 1:24, John 1:35, John 1:40, John 1:44, John 1:46, John 2:15, John 2:15, John 2:22, John 3:1, John 3:6, John 3:6, John 3:8, John 3:13, John 3:25, John 3:27, John 3:31, John 3:31, John 3:31, John 3:31, John 3:34, John 4:6, John 4:7, John 4:13, John 4:14, John 4:22, John 4:30, John 4:39, John 4:47, John 4:54, John 5:24, John 6:8, John 6:11, John 6:13, John 6:23, John 6:26, John 6:31, John 6:32, John 6:32, John 6:33, John 6:38, John 6:41, John 6:42, John 6:50, John 6:51, John 6:51, John 6:58, John 6:60, John 6:65, John 6:66, John 6:71, John 7:17, John 7:22, John 7:22, John 7:25, John 7:31, John 7:38, John 7:40, John 7:41, John 7:42, John 7:48, John 7:48, John 7:52, John 7:52, John 8:23, John 8:23, John 8:23, John 8:23, John 8:41, John 8:42, John 8:44, John 8:44, John 8:47, John 8:47, John 8:59, John 9:1, John 9:6, John 9:16, John 9:24, John 9:32, John 9:40, John 10:16, John 10:26, John 10:28, John 10:29, John 10:32, John 10:39, John 11:1, John 11:19, John 11:45, John 11:55, John 12:1, John 12:3, John 12:4, John 12:9, John 12:9, John 12:17, John 12:17, John 12:20, John 12:27, John 12:28, John 12:32, John 12:34, John 12:42, John 13:1, John 13:4, John 15:19, John 15:19, John 15:19, John 16:14, John 16:15, John 16:17, John 17:6, John 17:14, John 17:14, John 17:15, John 17:15, John 17:16, John 17:16, John 18:3, John 18:17, John 18:25, John 18:26, John 18:36, John 18:36, John 18:37, John 19:12, John 19:23, John 20:1, John 20:2, John 20:9, John 20:24, John 21:2, John 21:14, Acts 1:18, Acts 1:24, Acts 2:2, Acts 2:25, Acts 2:30, Acts 2:34, Acts 3:2, Acts 3:15, Acts 3:22, Acts 3:23, Acts 4:2, Acts 4:6, Acts 4:10, Acts 5:39, Acts 6:9, Acts 7:3, Acts 7:3, Acts 7:4, Acts 7:10, Acts 7:37, Acts 7:40, Acts 7:55, Acts 7:56, Acts 8:39, Acts 10:1, Acts 10:15, Acts 10:41, Acts 10:45, Acts 11:2, Acts 11:5, Acts 11:9, Acts 11:9, Acts 12:7, Acts 12:11, Acts 12:17, Acts 13:21, Acts 13:30, Acts 13:34, Acts 13:42, Acts 14:8, Acts 15:21, Acts 16:40, Acts 17:3, Acts 17:31, Acts 17:33, Acts 18:1, Acts 18:2, Acts 19:16, Acts 19:25, Acts 19:33, Acts 19:34, Acts 21:8, Acts 22:6, Acts 22:14, Acts 23:10, Acts 23:34, Acts 24:7, Acts 24:10, Acts 26:4, Acts 26:17, Acts 27:29, Acts 27:30, Acts 27:30, Acts 27:34, Acts 28:3, Acts 28:4, Acts 28:4, Rom 1:3, Rom 1:17, Rom 1:17, Rom 2:18, Rom 2:27, Rom 2:29, Rom 3:26, Rom 3:30, Rom 4:12, Rom 4:14, Rom 4:16, Rom 4:16, Rom 4:16, Rom 4:24, Rom 5:1, Rom 5:16, Rom 6:4, Rom 6:9, Rom 6:13, Rom 6:17, Rom 7:4, Rom 7:24, Rom 8:11, Rom 8:11, Rom 9:11, Rom 9:21, Rom 9:30, Rom 9:32, Rom 10:5, Rom 10:6, Rom 10:7, Rom 10:9, Rom 11:1, Rom 11:15, Rom 11:24, Rom 11:26, Rom 14:23, Rom 14:23, Rom 16:10, Rom 16:11, 1 Cor 2:12, 1 Cor 5:2, 1 Cor 5:10, 1 Cor 7:5, 1 Cor 7:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:13, 1 Cor 9:14, 1 Cor 9:19, 1 Cor 10:4, 1 Cor 10:17, 1 Cor 11:8, 1 Cor 11:12, 1 Cor 11:12, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:27, 1 Cor 13:9, 1 Cor 13:9, 1 Cor 13:10, 1 Cor 13:12, 1 Cor 15:12, 1 Cor 15:20, 1 Cor 15:47, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 2:17, 2 Cor 3:5, 2 Cor 4:6, 2 Cor 5:1, 2 Cor 5:8, 2 Cor 5:18, 2 Cor 6:17, 2 Cor 8:11, 2 Cor 9:7, 2 Cor 11:26, 2 Cor 13:4, 2 Cor 13:4, Gal 1:1, Gal 1:4, Gal 1:15, Gal 2:12, Gal 2:16, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:11, Gal 3:12, Gal 3:13, Gal 3:18, Gal 3:21, Gal 3:22, Gal 3:24, Gal 4:4, Gal 4:22, Gal 4:22, Gal 4:23, Gal 4:23, Gal 5:5, Gal 5:8, Gal 6:8, Gal 6:8, Eph 1:20, Eph 3:20, Eph 4:29, Eph 5:14, Eph 5:30, Eph 5:30, Eph 6:6, Php 1:23, Php 3:5, Php 3:9, Php 3:9, Php 4:22, Col 1:13, Col 1:18, Col 2:12, Col 2:14, Col 3:8, Col 3:23, Col 4:11, Col 4:16, 1 Th 1:10, 1 Th 1:10, 1 Th 2:3, 2 Th 2:7, 1 Ti 1:5, 2 Ti 2:8, 2 Ti 2:8, 2 Ti 2:22, 2 Ti 2:26, 2 Ti 3:6, 2 Ti 3:11, 2 Ti 4:17, 2 Ti 4:22, Titus 1:10, Heb 1:13, Heb 5:7, Heb 7:4, Heb 7:5, Heb 7:5, Heb 8:9, Heb 9:28, Heb 10:38, Heb 11:3, Heb 11:19, Heb 13:20, Jam 2:18, Jam 2:18, Jam 2:22, Jam 2:24, Jam 3:10, Jam 3:11, Jam 3:13, Jam 4:1, Jam 5:20, Jam 5:20, 1 Pe 1:3, 1 Pe 1:18, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 1:23, 1 Pe 2:9, 1 Pe 2:12, 2 Pe 2:9, 2 Pe 2:21, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:13, 1 Jo 5:1, 1 Jo 5:4, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 2 Jo 1:4, 3 Jo 1:10, 3 Jo 1:11, Jude 1:5, Jude 1:23, Rev 1:5, Rev 1:16, Rev 2:5, Rev 2:7, Rev 2:11, Rev 2:21, Rev 2:22, Rev 3:5, Rev 3:9, Rev 3:10, Rev 3:12, Rev 3:16, Rev 3:18, Rev 4:5, Rev 5:5, Rev 5:5, Rev 5:7, Rev 5:9, Rev 6:1, Rev 6:1, Rev 6:14, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8, Rev 7:9, Rev 7:13, Rev 7:14, Rev 8:4, Rev 8:5, Rev 8:10, Rev 8:11, Rev 8:13, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:13, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 9:21, Rev 10:1, Rev 10:4, Rev 10:8, Rev 10:10, Rev 11:5, Rev 11:7, Rev 11:9, Rev 11:11, Rev 11:12, Rev 12:15, Rev 12:16, Rev 13:1, Rev 13:11, Rev 13:13, Rev 14:2, Rev 14:8, Rev 14:10, Rev 14:13, Rev 14:13, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:20, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:6, Rev 15:7, Rev 15:8, Rev 15:8, Rev 16:1, Rev 16:7, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:2, Rev 17:6, Rev 17:6, Rev 17:8, Rev 17:11, Rev 18:1, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:12, Rev 18:19, Rev 19:2, Rev 19:5, Rev 19:15, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:7, Rev 20:9, Rev 20:12, Rev 21:2, Rev 21:3, Rev 21:6, Rev 21:10, Rev 22:1, Rev 22:19

ex
Matt 1:16, Matt 2:15, Matt 6:27, Matt 7:9, Matt 10:29, Matt 12:11, Matt 15:5, Matt 18:12, Matt 20:21, Matt 20:23, Matt 21:25, Matt 21:25, Matt 21:25, Matt 21:26, Matt 22:35, Matt 23:25, Matt 23:34, Matt 23:34, Matt 25:2, Matt 25:33, Matt 25:41, Matt 26:21, Matt 26:27, Matt 26:73, Matt 27:7, Matt 27:29, Matt 27:38, Matt 27:48, Matt 28:2, Mark 1:25, Mark 1:26, Mark 5:30, Mark 6:25, Mark 7:11, Mark 9:25, Mark 10:37, Mark 10:40, Mark 11:30, Mark 11:30, Mark 11:31, Mark 11:32, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 14:18, Mark 14:23, Mark 14:69, Mark 14:70, Mark 15:27, Mark 15:39, Mark 16:12, Luke 1:5, Luke 1:27, Luke 1:71, Luke 1:78, Luke 2:4, Luke 3:22, Luke 4:35, Luke 6:44, Luke 10:7, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:5, Luke 11:6, Luke 11:13, Luke 11:15, Luke 11:16, Luke 11:49, Luke 12:6, Luke 12:25, Luke 14:28, Luke 14:33, Luke 15:4, Luke 15:4, Luke 17:7, Luke 17:15, Luke 20:4, Luke 20:4, Luke 20:5, Luke 20:6, Luke 21:16, Luke 22:16, Luke 22:23, Luke 22:50, Luke 22:58, Luke 23:8, Luke 23:33, Luke 24:13, Luke 24:22, Luke 24:49, John 1:13, John 1:19, John 1:32, John 3:5, John 4:12, John 6:39, John 6:50, John 6:64, John 6:64, John 6:70, John 7:19, John 7:44, John 7:50, John 8:46, John 10:20, John 11:37, John 11:46, John 11:49, John 12:49, John 13:21, John 16:4, John 16:5, John 17:12, John 18:9, John 19:2, Acts 1:25, Acts 5:38, Acts 6:3, Acts 8:37, Acts 9:33, Acts 11:20, Acts 11:28, Acts 12:25, Acts 13:17, Acts 15:2, Acts 15:14, Acts 15:22, Acts 15:23, Acts 15:24, Acts 15:29, Acts 17:4, Acts 17:12, Acts 17:26, Acts 20:30, Acts 22:18, Acts 23:21, Acts 26:23, Acts 27:22, Acts 28:17, Rom 1:4, Rom 2:8, Rom 2:29, Rom 3:20, Rom 4:2, Rom 5:16, Rom 9:5, Rom 9:6, Rom 9:10, Rom 9:11, Rom 9:24, Rom 9:24, Rom 9:32, Rom 10:17, Rom 11:6, Rom 11:6, Rom 11:14, Rom 11:36, Rom 12:18, Rom 13:3, Rom 13:11, 1 Cor 1:30, 1 Cor 5:13, 1 Cor 8:6, 1 Cor 11:8, 1 Cor 15:6, 1 Cor 15:47, 2 Cor 2:2, 2 Cor 2:17, 2 Cor 3:1, 2 Cor 3:5, 2 Cor 4:7, 2 Cor 5:2, 2 Cor 7:9, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 9:2, 2 Cor 9:7, 2 Cor 11:26, 2 Cor 12:6, 2 Cor 13:4, Gal 1:8, Gal 2:15, Gal 2:16, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:2, Gal 3:5, Gal 3:5, Gal 3:10, Gal 3:18, Eph 2:8, Eph 2:9, Eph 3:15, Eph 4:16, Php 1:16, Php 1:17, Php 3:5, Php 3:20, Col 2:19, Col 4:9, Col 4:12, 1 Th 2:3, 1 Th 2:6, 1 Ti 6:4, Titus 1:12, Titus 2:8, Titus 3:5, Heb 2:11, Heb 3:13, Heb 3:16, Heb 4:1, Heb 5:1, Heb 7:6, Heb 7:12, Heb 7:14, Heb 11:35, Heb 13:10, Jam 2:16, Jam 2:21, Jam 2:24, Jam 2:25, 1 Pe 4:11, 2 Pe 1:18, 2 Pe 2:8, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:29, 1 Jo 5:1, Rev 2:10, Rev 18:4, Rev 18:20, Rev 21:21

1538

ekastoV
hekastos

ekasthn
Heb 3:13

ekasth
1 Cor 7:2

ekastoiV
Rev 6:11

ekaston
Luke 6:44, Luke 16:5, Acts 2:3, Acts 3:26, Acts 20:31, Acts 21:19, 1 Cor 7:17, 1 Cor 12:18, 1 Th 2:11, 1 Th 4:4, Heb 6:11, Heb 11:21, Rev 22:2

ekastoV
Matt 18:35, Matt 26:22, Luke 2:3, Luke 13:15, John 6:7, John 7:53, John 16:32, Acts 2:6, Acts 2:8, Acts 2:38, Acts 11:29, Rom 14:5, Rom 14:12, Rom 15:2, 1 Cor 1:12, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 7:2, 1 Cor 7:7, 1 Cor 7:20, 1 Cor 7:24, 1 Cor 10:24, 1 Cor 11:21, 1 Cor 14:26, 1 Cor 15:23, 1 Cor 16:2, 2 Cor 5:10, 2 Cor 9:7, Gal 6:4, Gal 6:5, Eph 4:25, Eph 5:33, Eph 6:8, Php 2:4, Php 2:4, Heb 8:11, Heb 8:11, Jam 1:14, 1 Pe 4:10, Rev 5:8, Rev 20:13, Rev 21:21

ekastou
Acts 17:27, Acts 21:26, 1 Cor 3:13, 1 Cor 3:13, Eph 4:16, 2 Th 1:3, 1 Pe 1:17

ekastw
Matt 16:27, Matt 25:15, Mark 13:34, Luke 4:40, John 19:23, Acts 4:35, Rom 2:6, Rom 12:3, 1 Cor 3:5, 1 Cor 4:5, 1 Cor 7:17, 1 Cor 12:7, 1 Cor 12:11, 1 Cor 15:38, Eph 4:7, Col 4:6, Rev 2:23, Rev 22:12

1539

ekastote
hekastote

ekastote
2 Pe 1:15

1540

ekaton
hekaton

ekaton
Matt 13:8, Matt 13:23, Matt 18:12, Matt 18:28, Mark 4:8, Mark 4:20, Mark 6:40, Luke 15:4, Luke 16:6, Luke 16:7, John 19:39, John 21:11, Acts 1:15, Rev 14:1, Rev 14:3, Rev 21:17

Next Page - 1541 (hekatontaetes) to 1550 (ekdapanao)


Greek Concordance For

1541 (hekatontaetes) to 1550 (ekdapanao)

Previous Page - 1531 (eisporeuomai) to 1540 (hekaton)
Strong's Number Strong's Name Greek Text and Scripture

1541

ekatontaethV
hekatontaetes

ekatontaethV
Rom 4:19

1542

ekatontaplasiwn
hekatontaplasion

ekatontaplasiona
Matt 19:29, Mark 10:30, Luke 8:8

1543

ekatontarchV
hekatontarches

ekatontarchV
Acts 10:1, Acts 10:22

ekatontarch
Acts 24:23, Acts 27:1, Acts 27:31

ekatontarcon
Acts 22:25

ekatontarcoV
Matt 8:5, Matt 8:8, Matt 27:54, Luke 7:6, Luke 23:47, Acts 22:26, Acts 27:6, Acts 27:11, Acts 27:43, Acts 28:16

ekatontarcouV
Acts 21:32

ekatontarcou
Luke 7:2

ekatontarcwn
Acts 23:17, Acts 23:23

ekatontarcw
Matt 8:13

1544

ekballw
ekballo

ekbalein
Matt 7:5, Matt 17:19, Mark 9:28, Luke 6:42

ekbalete
Matt 22:13

ekbale
Matt 7:5, Mark 9:47, Luke 6:42, Gal 4:30, Rev 11:2

ekbalh
Matt 9:38, Matt 12:20, John 10:4

ekballein
Matt 10:1, Mark 3:15, Mark 3:23, Mark 11:15, Luke 11:18, Luke 19:45

ekballeiV
Matt 8:31

ekballei
Matt 9:34, Matt 12:24, Matt 12:26, Matt 12:35, Matt 12:35, Matt 13:52, Mark 1:12, Mark 3:22, Luke 11:15, 3 Jo 1:10

ekballetai
Matt 15:17

ekballete
Matt 10:8, Matt 25:30

ekballh
Mark 7:26, Luke 10:2

ekballomenoi
Acts 27:38

ekballomenouV
Luke 13:28

ekballonta
Mark 9:38, Luke 9:49

ekballousin
Matt 12:27, Luke 11:19, Acts 16:37

ekballwn
Mark 1:39, Luke 11:14

ekballwsin
Luke 9:40

ekballw
Matt 12:27, Matt 12:28, Luke 11:19, Luke 11:20, Luke 13:32

ekbalonteV
Luke 20:15, Acts 7:58

ekbalousa
Jam 2:25

ekbalousin
Mark 16:17

ekbalwn
Mark 5:40, Luke 8:54, Luke 10:35, Acts 9:40

ekbalwsin
Mark 9:18, Luke 6:22

ekbalw
Matt 7:4, Luke 6:42, John 6:37

ekbeblhkei
Mark 16:9

ekblhqentoV
Matt 9:33

ekblhqhsetai
John 12:31

ekblhqhsontai
Matt 8:12

exebalen
Matt 8:16, Matt 21:12, Mark 1:34, Mark 1:43, John 2:15

exeballon
Mark 6:13

exebalomen
Matt 7:22

exebalon
Matt 21:39, Mark 12:8, Luke 4:29, Luke 20:12, John 9:34, John 9:35, Acts 13:50

exeblhqh
Matt 9:25

1545

ekbasiV
ekbasis

ekbasin
1 Cor 10:13, Heb 13:7

1546

ekbloh
ekbloe

ekbolhn
Acts 27:18

1547

ekgamizw
ekgamizo

ekgamizontai
Matt 22:30

ekgamizonteV
Matt 24:38

ekgamizwn
1 Cor 7:38, 1 Cor 7:38

exegamizonto
Luke 17:27

1548

ekgamiskw
ekgamisko

ekgamiskontai
Luke 20:34, Luke 20:35

1549

ekgonon
ekgonon

ekgona
1 Ti 5:4

1550

ekdapanaw
ekdapanao

ekdapanhqhsomai
2 Cor 12:15

Next Page - 1551 (ekdechomai) to 1560 (ekdotos)


Greek Concordance For

1551 (ekdechomai) to 1560 (ekdotos)

Previous Page - 1541 (hekatontaetes) to 1550 (ekdapanao)
Strong's Number | Strong's Name | Greek Text and Scripture
1551 | ekdecomai ekdechomai | ekdecesqe 1 Cor 11:33 ekdecetai Jam 5:7 ekdecomai 1 Cor 16:11 ekdecomenoV Heb 10:13 ekdecomenou Acts 17:16 ekdecomenwn John 5:3 exedeceto Heb 11:10, 1 Pe 3:20
1552 | ekdhloV ekdelos | ekdhloV 2 Ti 3:9
1553 | ekdhmew ekdemeo | ekdhmhsai 2 Cor 5:8 ekdhmoumen 2 Cor 5:6 ekdhmounteV 2 Cor 5:9
1554 | ekdidwmi ekdidomi | ekdosetai Matt 21:41 exedoto Matt 21:33, Mark 12:1, Luke 20:9
1555 | ekdihgeomai ekdiegeomai | ekdihghtai Acts 13:41 ekdihgoumenoi Acts 15:3
1556 | ekdikew ekdikeo | ekdikeiV Rev 6:10 ekdikhsai 2 Cor 10:6 ekdikhson Luke 18:3 ekdikhsw Luke 18:5 ekdikounteV Rom 12:19 exedikhsen Rev 19:2
1557 | ekdikhsiV ekdikesis | ekdikhsewV Luke 21:22 ekdikhsin Luke 18:7, Luke 18:8, Acts 7:24, 2 Cor 7:11, 2 Th 1:8, 1 Pe 2:14 ekdikhsiV Rom 12:19, Heb 10:30
1558 | ekdikoV ekdikos | ekdikoV Rom 13:4, 1 Th 4:6
1559 | ekdiwkw ekdioko | ekdiwxantwn 1 Th 2:15 ekdiwxousin Luke 11:49
1560 | ekdotoV ekdotos | ekdoton Acts 2:23

Next Page - 1561 (ekdoche) to 1570 (ekthetos)


Greek Concordance For

1561 (ekdoche) to 1570 (ekthetos)

Previous Page - 1551 (ekdechomai) to 1560 (ekdotos)
Strong's Number Strong's Name Greek Text and Scripture

1561

ekdoch
ekdoche

ekdoch
Heb 10:27

1562

ekduw
ekduo

ekdusanteV
Matt 27:28, Luke 10:30

ekdusasqai
2 Cor 5:4

exedusan
Matt 27:31, Mark 15:20

1563

ekei
ekei

ekei
Matt 2:13, Matt 2:15, Matt 2:22, Matt 5:24, Matt 6:21, Matt 8:12, Matt 12:45, Matt 13:42, Matt 13:50, Matt 13:58, Matt 14:23, Matt 15:29, Matt 17:20, Matt 18:20, Matt 19:2, Matt 21:17, Matt 22:11, Matt 22:13, Matt 24:28, Matt 24:51, Matt 25:30, Matt 26:36, Matt 26:71, Matt 27:36, Matt 27:47, Matt 27:55, Matt 27:61, Matt 28:7, Mark 1:13, Mark 2:6, Mark 3:1, Mark 5:11, Mark 6:5, Mark 6:10, Mark 6:33, Mark 6:55, Mark 11:5, Mark 13:21, Mark 14:15, Mark 16:7, Luke 2:6, Luke 6:6, Luke 8:32, Luke 9:4, Luke 10:6, Luke 11:26, Luke 12:18, Luke 12:34, Luke 13:28, Luke 15:13, Luke 17:21, Luke 17:23, Luke 17:37, Luke 21:2, Luke 22:12, Luke 23:33, John 2:1, John 2:6, John 2:12, John 3:22, John 3:23, John 4:6, John 4:40, John 5:5, John 6:3, John 6:22, John 6:24, John 10:40, John 10:42, John 11:8, John 11:15, John 11:31, John 12:2, John 12:9, John 12:26, John 18:2, John 18:3, John 19:42, Acts 9:33, Acts 14:28, Acts 16:1, Acts 17:14, Acts 19:21, Acts 25:9, Acts 25:14, Rom 9:26, Rom 15:24, 2 Cor 3:17, Titus 3:12, Heb 7:8, Jam 2:3, Jam 3:16, Jam 4:13, Rev 2:14, Rev 12:6, Rev 12:14, Rev 21:25, Rev 22:5

1564

ekeiqen
ekeithen

ekeiqen
Matt 4:21, Matt 5:26, Matt 9:9, Matt 9:27, Matt 11:1, Matt 12:9, Matt 12:15, Matt 13:53, Matt 14:13, Matt 15:21, Matt 15:29, Matt 19:15, Mark 1:19, Mark 6:1, Mark 6:10, Mark 6:11, Mark 7:24, Mark 9:30, Luke 9:4, Luke 12:59, Luke 16:26, John 4:43, John 11:54, Acts 13:4, Acts 16:12, Acts 18:7, Acts 20:13

1565

ekeinoV
ekeinos

ekeinaiV
Matt 3:1, Matt 24:19, Mark 1:9, Mark 2:20, Mark 8:1, Mark 13:17, Mark 13:24, Luke 2:1, Luke 4:2, Luke 5:35, Luke 9:36, Luke 21:23, Acts 2:18, Acts 7:41, Acts 9:37, Rev 9:6

ekeinai
Matt 24:22, Matt 24:22, Matt 25:7, Mark 13:19, John 5:39

ekeinaV
Heb 8:10, Heb 10:16

ekeina
Mark 7:15, Acts 20:2

ekeinhn
Matt 9:26, Matt 14:35, Matt 18:32, Mark 6:55, Mark 13:24, Luke 15:14, John 1:39, Acts 14:21, 2 Ti 1:12, Heb 4:11

ekeinhV
Matt 8:28, Matt 9:22, Matt 10:14, Matt 15:28, Matt 17:18, Matt 22:46, Matt 24:36, Matt 26:29, Mark 13:32, Mark 14:25, Luke 6:49, Luke 9:5, Luke 15:15, Luke 19:4, John 4:39, John 11:53, John 19:27, Heb 11:15, 1 Jo 5:16, Rev 16:14

ekeinh
Matt 7:22, Matt 7:25, Matt 7:27, Matt 8:13, Matt 9:31, Matt 10:15, Matt 10:19, Matt 13:1, Matt 18:1, Matt 22:23, Matt 26:55, Mark 3:24, Mark 3:25, Mark 4:35, Mark 6:11, Mark 13:11, Mark 16:10, Luke 6:23, Luke 6:48, Luke 10:12, Luke 10:12, Luke 10:31, Luke 17:31, Luke 18:3, Luke 21:34, John 4:53, John 5:9, John 11:29, John 14:20, John 16:23, John 16:26, John 20:15, John 20:16, John 20:19, John 21:3, Acts 2:41, Acts 8:1, Acts 8:8, Acts 12:6, Acts 16:33, 2 Cor 7:8, 2 Th 1:10, 2 Ti 1:18, 2 Ti 4:8, Heb 3:10, Heb 8:7, Rev 11:13

ekeinoiV
Matt 13:11, Matt 21:40, Mark 4:11, Mark 16:13, Acts 16:3, 1 Cor 10:11, Heb 6:7

ekeinoi
Matt 22:10, Mark 12:7, Mark 16:20, Luke 12:37, Luke 12:38, Luke 13:4, John 7:45, John 8:10, John 10:6, John 11:13, John 20:13, Acts 21:6, Rom 11:23, 1 Cor 9:25, 1 Cor 15:11, Heb 12:25

ekeinon
Matt 13:44, Matt 17:27, Luke 20:18, John 3:30, John 5:43, John 13:27, Acts 12:1, Acts 19:23, Acts 28:7, Rom 14:15, 1 Cor 10:28

ekeinoV
Matt 18:28, Matt 24:46, Matt 24:48, Matt 26:24, Matt 27:8, Matt 27:63, Mark 14:21, Luke 12:43, Luke 12:45, Luke 12:47, Luke 14:21, Luke 18:14, John 1:8, John 1:18, John 1:33, John 2:21, John 4:25, John 5:11, John 5:19, John 5:35, John 5:38, John 5:46, John 6:29, John 7:11, John 8:42, John 8:44, John 9:9, John 9:11, John 9:12, John 9:25, John 9:36, John 9:37, John 10:1, John 12:48, John 13:6, John 13:25, John 13:26, John 13:30, John 14:21, John 14:26, John 15:26, John 16:8, John 16:13, John 16:14, John 18:15, John 18:17, John 18:25, John 19:21, John 21:7, John 21:23, 2 Cor 10:18, 2 Ti 2:13, Jam 1:7, 1 Jo 2:6, 1 Jo 3:3, 1 Jo 3:5, 1 Jo 3:7, 1 Jo 3:16, 1 Jo 4:17

ekeinouV
Matt 22:7, Luke 8:32, Luke 9:34, Luke 19:27, John 10:35, Acts 16:35, Heb 4:2

ekeinou
Matt 12:45, Matt 14:35, Matt 18:27, Matt 24:50, Luke 11:26, Luke 12:46, Luke 20:35, John 3:28, John 5:47, John 9:28, John 11:49, John 11:51, John 18:13, John 19:31, Acts 3:13, Acts 3:23, Acts 19:16, Acts 22:11, 2 Cor 8:9, 2 Ti 2:26, Titus 3:7, 2 Pe 1:16

ekeino
Matt 24:43, Mark 7:20, John 6:22, Acts 1:19, Jam 4:15

ekeinwn
Matt 15:22, Matt 24:29, Matt 25:19, Luke 14:24, Luke 20:1, Acts 10:9, Acts 10:10, Rom 6:21, 2 Cor 8:13, 2 Cor 8:14, 2 Ti 3:9

ekeinw
Matt 11:25, Matt 12:1, Matt 14:1, Matt 18:7, Matt 26:24, Matt 27:19, Mark 14:21, Luke 17:9, Luke 22:22, Rom 14:14, Eph 2:12

1566

ekeise
ekeise

ekeise
Acts 21:3, Acts 22:5

1567

ekzetew
ekzeteo

ekzhthqhsetai
Luke 11:51

ekzhthqh
Luke 11:50

ekzhthsaV
Heb 12:17

ekzhthswsin
Acts 15:17

ekzhtousin
Heb 11:6

ekzhtwn
Rom 3:11

exezhthsan
1 Pe 1:10

1568

ekqambew
ekthambeo

ekqambeisqai
Mark 14:33

ekqambeisqe
Mark 16:6

exeqambhqhsan
Mark 16:5

exeqambhqh
Mark 9:15

1569

ekqamboV
ekthambos

ekqamboi
Acts 3:11

1570

ekqetoV
ekthetos

ekqeta
Acts 7:19

Next Page - 1571 (ekkathairo) to 1580 (ekkomizo)


Greek Concordance For

1571 (ekkathairo) to 1580 (ekkomizo)

Previous Page - 1561 (ekdoche) to 1570 (ekthetos)
Strong's Number Strong's Name Greek Text and Scripture

1571

ekkaqairw
ekkathairo

ekkaqarate
1 Cor 5:7

ekkaqarh
2 Ti 2:21

1572

ekkaiw
ekkaio

exekauqhsan
Rom 1:27

1573

ekkakew
ekkakeo

ekkakein
Luke 18:1, Eph 3:13

ekkakhshte
2 Th 3:13

ekkakoumen
2 Cor 4:1, 2 Cor 4:16

ekkakwmen
Gal 6:9

1574

ekkentew
ekkenteo

exekenthsan
John 19:37, Rev 1:7

1575

ekklaw
ekklao

exeklasqhsan
Rom 11:17, Rom 11:19, Rom 11:20

1576

ekkleiw
ekkleio

ekkleisai
Gal 4:17

exekleisqh
Rom 3:27

1577

ekklhsia
ekklesia

ekklhsiaiV
1 Cor 7:17, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 16:1, 2 Cor 8:1, Gal 1:2, Gal 1:22, 2 Th 1:4, Rev 1:4, Rev 1:11, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 22:16

ekklhsiai
Acts 9:31, Acts 16:5, Rom 16:4, Rom 16:16, 1 Cor 11:16, 1 Cor 16:19, Rev 1:20, Rev 2:23

ekklhsian
Matt 16:18, Acts 5:11, Acts 8:1, Acts 8:3, Acts 13:1, Acts 14:23, Acts 14:27, Acts 18:22, Acts 19:41, Acts 20:28, Rom 16:5, 1 Cor 14:4, 1 Cor 15:9, Gal 1:13, Eph 5:25, Eph 5:27, Eph 5:29, Eph 5:32, Php 3:6, Col 4:15

ekklhsiaV
Matt 18:17, Acts 11:22, Acts 12:1, Acts 12:5, Acts 15:3, Acts 15:4, Acts 15:41, Acts 20:17, Rom 16:1, Rom 16:23, Rom 16:27, 1 Cor 11:22, 1 Cor 14:12, 2 Cor 11:8, 2 Cor 12:13, Eph 3:10, Eph 5:23, Col 1:18, 1 Ti 3:5, 2 Ti 4:22, Titus 3:15, Heb 2:12, Jam 5:14, 3 Jo 1:6, 3 Jo 1:10, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14

ekklhsia
Matt 18:17, Acts 2:47, Acts 7:38, Acts 11:26, Acts 15:22, Acts 19:32, Acts 19:39, 1 Cor 1:2, 1 Cor 4:17, 1 Cor 6:4, 1 Cor 10:32, 1 Cor 11:18, 1 Cor 12:28, 1 Cor 14:5, 1 Cor 14:19, 1 Cor 14:23, 1 Cor 14:28, 1 Cor 14:35, 1 Cor 16:19, 2 Cor 1:1, Eph 1:22, Eph 3:21, Eph 5:24, Php 4:15, Col 1:24, Col 4:16, 1 Th 1:1, 2 Th 1:1, 1 Ti 3:15, 1 Ti 5:16, Phm 1:2, Heb 12:23, 3 Jo 1:9

ekklhsiwn
2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 11:28, 1 Th 2:14, Rev 1:20

1578

ekklinw
ekklino

ekklinate
Rom 16:17

ekklinatw
1 Pe 3:11

exeklinan
Rom 3:12

1579

ekkolumbaw
ekkolumbao

ekkolumbhsaV
Acts 27:42

1580

ekkomizw
ekkomizo

exekomizeto
Luke 7:12

Next Page - 1581 (ekkopto) to 1590 (ekluo)


Greek Concordance For

1581 (ekkopto) to 1590 (ekluo)

Previous Page - 1571 (ekkathairo) to 1580 (ekkomizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1581 | ekkoptw ekkopto | ekkophsh Rom 11:22 ekkoptesqai 1 Pe 3:7 ekkoptetai Matt 3:10, Matt 7:19, Luke 3:9 ekkoyeiV Luke 13:9 ekkoyon Matt 5:30, Matt 18:8, Luke 13:7 ekkoyw 2 Cor 11:12 exekophV Rom 11:24
1582 | ekkremamai ekkremamai | exekremato Luke 19:48
1583 | eklalew eklaleo | eklalhsai Acts 23:22
1584 | eklampw eklampo | eklamyousin Matt 13:43
1585 | eklanqanomai eklanthanomai | eklelhsqe Heb 12:5
1586 | eklegomai eklegomai | eklexamenoV Luke 6:13 eklexamenouV Acts 15:22, Acts 15:25 exelegonto Luke 14:7 exelexamhn John 6:70, John 13:18, John 15:16, John 15:19 exelexanto Acts 6:5 exelexasqe John 15:16 exelexato Mark 13:20, Luke 10:42, Acts 1:2, Acts 13:17, Acts 15:7, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, Eph 1:4, Jam 2:5 exelexw Acts 1:24
1587 | ekleipw ekleipo | ekleiph Luke 22:32 ekleiyousin Heb 1:12 ekliphte Luke 16:9
1588 | eklektoV eklektos | eklekthV 2 Jo 1:13 eklekth 2 Jo 1:1 eklektoiV 1 Pe 1:1 eklektoi Matt 20:16, Matt 22:14, Col 3:12, Rev 17:14 eklekton Rom 16:13, 1 Pe 2:4, 1 Pe 2:6, 1 Pe 2:9 eklektoV Luke 23:35 eklektouV Matt 24:22, Matt 24:24, Matt 24:31, Mark 13:20, Mark 13:22, Mark 13:27, 2 Ti 2:10 eklektwn Luke 18:7, Rom 8:33, 1 Ti 5:21, Titus 1:1
1589 | eklogh ekloge | ekloghn Rom 9:11, Rom 11:5, Rom 11:28, 1 Th 1:4, 2 Pe 1:10 ekloghV Acts 9:15 eklogh Rom 11:7
1590 | ekluw ekluo | eklelumenoi Matt 9:36 ekluqhsontai Mark 8:3 ekluqwsin Matt 15:32 ekluomenoi Gal 6:9, Heb 12:3 ekluou Heb 12:5

Next Page - 1591 (ekmasso) to 1600 (ekpetannumi)


Greek Concordance For

1591 (ekmasso) to 1600 (ekpetannumi)

Previous Page - 1581 (ekkopto) to 1590 (ekluo)
Strong's Number | Strong's Name | Greek Text and Scripture
1591 | ekmassw ekmasso | ekmaxasa John 11:2 ekmassein John 13:5 exemaxen Luke 7:44, John 12:3 exemassen Luke 7:38
1592 | ekmukterizw ekmukterizo | exemukthrizon Luke 16:14, Luke 23:35
1593 | ekneuw ekneuo | exeneusen John 5:13
1594 | eknhfw eknepho | eknhyate 1 Cor 15:34
1595 | ekousion hekousion | ekousion Phm 1:14
1596 | ekousiwV hekousios | ekousiwV Heb 10:26, 1 Pe 5:2
1597 | ekpalai ekpalai | ekpalai 2 Pe 2:3, 2 Pe 3:5
1598 | ekpeirazw ekpeirazo | ekpeirazwmen 1 Cor 10:9 ekpeirazwn Luke 10:25 ekpeiraseiV Matt 4:7, Luke 4:12
1599 | ekpempw ekpempo | ekpemfqenteV Acts 13:4 exepemyan Acts 17:10
1600 | ekpetannumi ekpetannumi | exepetasa Rom 10:21

Next Page - 1601 (ekpipto) to 1610 (ekrizoo)


Greek Concordance For

1601 (ekpipto) to 1610 (ekrizoo)

Previous Page - 1591 (ekmasso) to 1600 (ekpetannumi)
Strong's Number | Strong's Name | Greek Text and Scripture
1601 | ekpiptw ekpipto | ekpeptwkaV Rev 2:5 ekpeptwken Rom 9:6 ekpesein Acts 27:26, Acts 27:32 ekpeshte 2 Pe 3:17 ekpeswsin Acts 27:17, Acts 27:29 ekpiptei 1 Cor 13:8 ekpiptonteV Mark 13:25 exepesate Gal 5:4 exepesen Jam 1:11, 1 Pe 1:24 exepeson Acts 12:7
1602 | ekplew ekpleo | ekpleusai Acts 15:39 exeplei Acts 18:18 exepleusamen Acts 20:6
1603 | ekplhrow ekpleroo | ekpeplhrwken Acts 13:33
1604 | ekplhrwsiV ekplerosis | ekplhrwsin Acts 21:26
1605 | ekplhssw ekplesso | ekplhssomenoV Acts 13:12 ekplhttesqai Matt 13:54 exeplaghsan Luke 2:48 exeplhsseto Mark 11:18 exeplhssonto Matt 7:28, Matt 19:25, Matt 22:33, Mark 1:22, Mark 6:2, Mark 7:37, Mark 10:26, Luke 4:32, Luke 9:43
1606 | ekpnew ekpneo | exepneusen Mark 15:37, Mark 15:39, Luke 23:46
1607 | ekporeuomai ekporeuomai | ekporeuesqai Acts 25:4, Rev 16:14 ekporeuesqw Eph 4:29 ekporeuetai Matt 17:21, Mark 7:19, Mark 7:23, John 15:26, Rev 9:17, Rev 11:5, Rev 19:15 ekporeuomena Matt 15:18, Mark 7:15 ekporeuomenh Rev 1:16, Rev 19:21 ekporeuomenoiV Luke 3:7, Luke 4:22 ekporeuomenoi Mark 6:11 ekporeuomenon Matt 15:11, Mark 7:20, Rev 22:1 ekporeuomenoV Acts 9:28 ekporeuomenou Mark 10:17, Mark 10:46, Mark 13:1, Rev 9:18 ekporeuomenwn Matt 20:29 ekporeuomenw Matt 4:4 ekporeuontai Mark 7:21, Rev 4:5 ekporeusontai John 5:29 exeporeueto Matt 3:5, Mark 1:5, Mark 11:19, Luke 4:37
1608 | ekporneuw ekporneuo | ekporneusasai Jude 1:7
1609 | ekptuw ekptuo | exeptusate Gal 4:14
1610 | ekrizow ekrizoo | ekrizwqenta Jude 1:12 ekrizwqhsetai Matt 15:13 ekrizwqhti Luke 17:6 ekrizwshte Matt 13:29

Next Page - 1611 (ekstasis) to 1620 (ektithemi)


Greek Concordance For

1611 (ekstasis) to 1620 (ektithemi)

Previous Page - 1601 (ekpipto) to 1610 (ekrizoo)
Strong's Number | Strong's Name | Greek Text and Scripture
1611 | ekstasiV ekstasis | ekstasei Mark 5:42, Acts 11:5, Acts 22:17 ekstasewV Acts 3:10 ekstasiV Mark 16:8, Luke 5:26, Acts 10:10
1612 | ekstrefw ekstrepho | exestraptai Titus 3:11
1613 | ektarassw ektarasso | ektarassousin Acts 16:20
1614 | ekteinw ekteino | ekteinaV Matt 8:3, Matt 12:49, Matt 14:31, Matt 26:51, Mark 1:41, Luke 5:13, Acts 26:1 ekteinein Acts 4:30, Acts 27:30 ekteinon Matt 12:13, Mark 3:5, Luke 6:10 exeteinate Luke 22:53 exeteinen Matt 12:13, Mark 3:5
1615 | ektelew ekteleo | ektelesai Luke 14:29, Luke 14:30
1616 | ekteneia ekteneia | ekteneia Acts 26:7 ekteneiV John 21:18
1617 | ektenesteron ektenesteron | ektenesteron Luke 22:44
1618 | ekteneV ektenes | ektenhV Acts 12:5 ektenh 1 Pe 4:8
1619 | ektenwV ektenos | ektenwV 1 Pe 1:22
1620 | ektiqhmi ektithemi | ekteqenta Acts 7:21 exeqento Acts 18:26 exetiqeto Acts 11:4, Acts 28:23

Next Page - 1621 (ektinasso) to 1630 (ekphobos)


Greek Concordance For

1621 (ektinasso) to 1630 (ekphobos)

Previous Page - 1611 (ekstasis) to 1620 (ektithemi)
Strong's Number | Strong's Name | Greek Text and Scripture
1621 | ektinassw ektinasso | ektinaxamenoi Acts 13:51 ektinaxamenoV Acts 18:6 ektinaxate Matt 10:14, Mark 6:11
1622 | ektoV ektos | ektoV Matt 23:26, Luke 1:36, Acts 26:22, 1 Cor 6:18, 1 Cor 14:5, 1 Cor 15:2, 1 Cor 15:27, 2 Cor 12:2, 2 Cor 12:3, 1 Ti 5:19, Rev 9:13, Rev 16:12, Rev 21:20
1623 | ektoV hektos | ekthn Matt 20:5, Acts 10:9, Rev 6:12 ekthV Matt 27:45, Mark 15:33 ekth Luke 23:44, John 4:6, John 19:14 ektw Luke 1:26, Rev 9:14
1624 | ektrepw ektrepo | ektraphsontai 2 Ti 4:4 ektraph Heb 12:13 ektrepomenoV 1 Ti 6:20 exetraphsan 1 Ti 1:6, 1 Ti 5:15
1625 | ektrefw ektrepho | ektrefei Eph 5:29 ektrefete Eph 6:4
1626 | ektrwma ektroma | ektrwmati 1 Cor 15:8
1627 | ekferw ekphero | ekferein Acts 5:15 ekferousa Heb 6:8 exenegkanteV Acts 5:6, Acts 5:10 exenegkate Luke 15:22 exenegkein 1 Ti 6:7 exoisousin Acts 5:9
1628 | ekfeugw ekpheugo | ekpefeugenai Acts 16:27 ekfeuxh Rom 2:3 ekfeuxomeqa Heb 2:3 ekfugein Luke 21:36, Acts 19:16 ekfugwsin 1 Th 5:3 exefugon 2 Cor 11:33
1629 | ekfobew ekphobeo | ekfobein 2 Cor 10:9
1630 | ekfoboV ekphobos | ekfoboi Mark 9:6 ekfoboV Heb 12:21

Next Page - 1631 (ekphuo) to 1640 (elasson)


Greek Concordance For

1631 (ekphuo) to 1640 (elasson)

Previous Page - 1621 (ektinasso) to 1630 (ekphobos)
Strong's Number | Strong's Name | Greek Text and Scripture
1631 | ekfuw ekphuo | ekfuh Matt 24:32, Mark 13:28
1632 | ekcew ekcheo | ekkecutai Acts 10:45, Rom 5:5 ekceai Rom 3:15 ekceate Rev 16:1 ekceitai Matt 9:17, Mark 2:22 ekcew Acts 2:17, Acts 2:18 ekcuqhsetai Luke 5:37 ekcunomenon Matt 23:35, Matt 26:28, Mark 14:24, Luke 11:50, Luke 22:20 execean Rev 16:6 execeen John 2:15, Acts 2:33, Titus 3:6, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17 execeito Acts 22:20 execuqhsan Jude 1:11 execuqh Acts 1:18
1633 | ekcwrew ekchoreo | ekcwreitwsan Luke 21:21
1634 | ekyucw ekpsucho | exeyuxen Acts 5:5, Acts 5:10, Acts 12:23
1635 | ekwn hekon | ekousa Rom 8:20 ekwn 1 Cor 9:17
1636 | elaia elaia | elaiai Rev 11:4 elaiaV Rom 11:17, Jam 3:12 elaia Rom 11:24 elaiw Mark 6:13, Luke 7:46, Jam 5:14
1637 | elaion elaion | elaion Matt 25:3, Matt 25:4, Luke 10:34, Heb 1:9, Rev 6:6, Rev 18:13 elaiou Matt 25:8, Luke 16:6
1638 | elaiwn elaion | elaiwnoV Acts 1:12 elaiwn Matt 21:1, Matt 24:3, Matt 26:30, Mark 11:1, Mark 13:3, Mark 14:26, Luke 19:29, Luke 19:37, Luke 21:37, Luke 22:39, John 8:1
1639 | ElamithV Elamites | elamitai Acts 2:9
1640 | elasswn elasson | elassoni Rom 9:12 elassw John 2:10

Next Page - 1641 (elattoneo) to 1650 (elegchos)


Greek Concordance For

1641 (elattoneo) to 1650 (elegchos)

Previous Page - 1631 (ekphuo) to 1640 (elasson)
Strong's Number | Strong's Name | Greek Text and Scripture
1641 | elattonew elattoneo | hlattonhsen 2 Cor 8:15
1642 | elattow elattoo | elatton 1 Ti 5:9, Heb 7:7 elattousqai John 3:30 hlattwmenon Heb 2:9 hlattwsaV Heb 2:7
1643 | elaunw elauno | elaunein Mark 6:48 elaunomenai 2 Pe 2:17 elaunomena Jam 3:4 elhlakoteV John 6:19 hlauneto Luke 8:29
1644 | elafria elaphria | elafria 2 Cor 1:17
1645 | elafroV elaphros | elafron Matt 11:30, 2 Cor 4:17
1646 | elacistoV elachistos | elacisth Matt 2:6 elaciston Luke 12:26, 1 Cor 4:3 elacistoV Matt 5:19, 1 Cor 15:9 elacistou Jam 3:4 elacistwn Matt 5:19, Matt 25:40, Matt 25:45, 1 Cor 6:2 elacistw Luke 16:10, Luke 16:10, Luke 19:17
1647 | elacistoteroV elachistoteros | elacistoterw Eph 3:8
1648 | Eleazar Eleazar | eleazar Matt 1:15, Matt 1:15
1649 | elegxiV elegxis | elegxin 2 Pe 2:16
1650 | elegcoV elegchos | elegcon 2 Ti 3:16 elegcoV Heb 11:1

Next Page - 1651 (elegcho) to 1660 (eleusis)


Greek Concordance For

1651 (elegcho) to 1660 (eleusis)

Previous Page - 1641 (elattoneo) to 1650 (elegchos)
Strong's Number | Strong's Name | Greek Text and Scripture
1651 | elegcw elegcho | elegxei John 16:8 elegxon Matt 18:15, 2 Ti 4:2 elegcein Titus 1:9 elegcei John 8:46 elegcetai 1 Cor 14:24 elegcete Eph 5:11 elegce 1 Ti 5:20, Titus 1:13, Titus 2:15 elegcqh John 3:20 elegcomena Eph 5:13 elegcomenoi John 8:9, Jam 2:9 elegcomenoV Luke 3:19, Heb 12:5 elegcw Rev 3:19
1652 | eleeinoV eleeinos | eleeinoV Rev 3:17 eleeinoteroi 1 Cor 15:19
1653 | eleew eleeo | eleeite Jude 1:22 eleei Rom 9:18, Rom 11:31, Eph 2:4 elehqenteV 1 Pe 2:10 elehqhsontai Matt 5:7 elehqwsin Rom 11:31 elehsai Matt 18:33 elehsh Rom 11:32 elehson Matt 9:27, Matt 15:22, Matt 17:15, Matt 20:30, Matt 20:31, Mark 10:47, Mark 10:48, Luke 16:24, Luke 17:13, Luke 18:38, Luke 18:39 elehsw Rom 9:15 eleountoV Rom 9:16 elewn Rom 12:8 elew Rom 9:15 hlehqhmen 2 Cor 4:1 hlehqhn 1 Ti 1:13, 1 Ti 1:16 hlehqhte Rom 11:30 hlehmenoi 1 Pe 2:10 hlehmenoV 1 Cor 7:25 hlehsa Matt 18:33 hlehsen Mark 5:19, Php 2:27
1654 | elehmosunh eleemosune | elehmosunai Acts 10:4, Acts 10:31 elehmosunaV Acts 10:2, Acts 24:17 elehmosunhn Matt 6:1, Matt 6:2, Matt 6:3, Luke 11:41, Luke 12:33, Acts 3:2, Acts 3:3, Acts 3:10 elehmosunh Matt 6:4 elehmosunwn Acts 9:36
1655 | elehmwn eleemon | elehmoneV Matt 5:7 elehmwn Heb 2:17
1656 | eleoV eleos | eleon Matt 9:13, Matt 12:7, Matt 23:23, Titus 3:5, Heb 4:16 eleoV Luke 1:50, Luke 1:58, Luke 1:72, Luke 10:37, Gal 6:16, 1 Ti 1:2, 2 Ti 1:2, 2 Ti 1:16, 2 Ti 1:18, Titus 1:4, Jam 2:13, Jam 2:13, 1 Pe 1:3, 2 Jo 1:3, Jude 1:2, Jude 1:21 eleouV Luke 1:54, Luke 1:78, Rom 9:23, Rom 15:9, Jam 3:17
1657 | eleuqeria eleutheria | eleuqerian Rom 8:21, Gal 2:4, Gal 5:13, 1 Pe 2:16, 2 Pe 2:19 eleuqeriaV Jam 1:25, Jam 2:12 eleuqeria 1 Cor 10:29, 2 Cor 3:17, Gal 5:1, Gal 5:13
1658 | eleuqeroV eleutheros | eleuqeraV Gal 4:22, Gal 4:23, Gal 4:30, Gal 4:31 eleuqera Rom 7:3, 1 Cor 7:39, Gal 4:26 eleuqeroV 1 Cor 7:21, 1 Cor 7:22, 1 Cor 9:1, 1 Cor 9:19, Gal 3:28, Eph 6:8, Col 3:11, Rev 6:15 eleuqerouV Rev 13:16 eleuqerwn Rev 19:18
1659 | eleuqerow eleutheroo | eleuqeroi Matt 17:26, John 8:33, John 8:36, Rom 6:20, 1 Cor 12:13, 1 Pe 2:16 eleuqerwqenteV Rom 6:18, Rom 6:22 eleuqerwqhsetai Rom 8:21 eleuqerwsei John 8:32 eleuqerwsh John 8:36 hleuqerwsen Rom 8:2, Gal 5:1
1660 | eleusiV eleusis | eleusewV Acts 7:52

Next Page - 1661 (elephantinos) to 1670 (helkuo)


Greek Concordance For

1661 (elephantinos) to 1670 (helkuo)

Previous Page - 1651 (elegcho) to 1660 (eleusis)
Strong's Number | Strong's Name | Greek Text and Scripture
1661 | elefantinoV elephantinos | elefantinon Rev 18:12
1662 | Eliakeim Eliakeim | eliakeim Matt 1:13, Matt 1:13, Luke 3:30
1663 | Eliezer Eliezer | eliezer Luke 3:29
1664 | Elioud Elioud | elioud Matt 1:14, Matt 1:15
1665 | Elisabet Elisabet | elisabet Luke 1:5, Luke 1:7, Luke 1:13, Luke 1:24, Luke 1:36, Luke 1:40, Luke 1:41, Luke 1:41, Luke 1:57
1666 | ElissaioV Elissaios | elissaiou Luke 4:27
1667 | elissw helisso | elixeiV Heb 1:12
1668 | elkoV helkos | elkh Luke 16:21 elkoV Rev 16:2 elkwn Rev 16:11
1669 | elkow helkoo | hlkwmenoV Luke 16:20
1670 | elkuw helkuo | eilkon Acts 21:30 eilkusan Acts 16:19 eilkusen John 18:10, John 21:11 elkousin Jam 2:6 elkusai John 21:6 elkush John 6:44 elkusw John 12:32

Next Page - 1671 (Hellas) to 1680 (elpis)


Greek Concordance For

1671 (Hellas) to 1680 (elpis)

Previous Page - 1661 (elephantinos) to 1670 (helkuo)
Strong's Number Strong's Name Greek Text and Scripture

1671

ellaV
Hellas

ellada
Acts 20:2

1672

ellhn
Hellen

ellhnaV
John 7:35, Acts 18:4, Acts 19:10, Acts 21:28, Rom 3:9

ellhneV
John 12:20, Acts 18:17, 1 Cor 1:22, 1 Cor 12:13

ellhni
Rom 1:16, Rom 2:10

ellhnoV
Acts 16:1, Rom 2:9, Rom 10:12

ellhnwn
John 7:35, Acts 14:1, Acts 17:4

ellhn
Acts 16:3, Gal 2:3, Gal 3:28, Col 3:11

ellhsin
Acts 19:17, Acts 20:21, Rom 1:14, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 10:32

1673

ellhnikoV
Hellenikos

ellhnikh
Rev 9:11

ellhnikoiV
Luke 23:38

1674

ellhniV
Hellenis

ellhnidwn
Acts 17:12

ellhniV
Mark 7:26

1675

ellhnisthV
Hellenistes

ellhnistaV
Acts 9:29, Acts 11:20

ellhnistwn
Acts 6:1

1676

ellhnisti
Hellenisti

ellhnisti
John 19:20, Acts 21:37

1677

ellogew
ellogeo

ellogeitai
Rom 5:13

ellogei
Phm 1:18

1678

Elmwdam
Elmodam

elmwdam
Luke 3:28

1679

elpizw
elpizo

elpizei
Acts 26:7, Rom 8:24, 1 Cor 13:7

elpizete
Luke 6:34

elpizomenwn
Heb 11:1

elpizomen
Rom 8:25

elpizousai
1 Pe 3:5

elpizwn
Acts 24:26, 1 Ti 3:14

elpizw
Rom 15:24, 1 Cor 16:7, 2 Cor 1:13, 2 Cor 5:11, 2 Cor 13:6, Php 2:19, Php 2:23, Phm 1:22, 2 Jo 1:12, 3 Jo 1:14

elpiousin
Matt 12:21, Rom 15:12

elpisate
1 Pe 1:13

hlpizen
Luke 23:8

hlpizomen
Luke 24:21

hlpikamen
2 Cor 1:10, 1 Ti 4:10

hlpikate
John 5:45

hlpikenai
1 Ti 6:17

hlpiken
1 Ti 5:5

hlpikoteV
1 Cor 15:19

hlpisamen
2 Cor 8:5

1680

elpiV
elpis

elpida
Acts 24:15, Rom 4:18, Rom 5:4, Rom 15:4, 2 Cor 3:12, 2 Cor 10:15, Gal 5:5, Eph 2:12, Php 1:20, Col 1:5, 1 Th 4:13, 1 Th 5:8, 2 Th 2:16, Titus 2:13, Titus 3:7, 1 Pe 1:3, 1 Pe 1:21, 1 Jo 3:3

elpidi
Acts 2:26, Acts 26:6, Rom 4:18, Rom 5:2, Rom 8:20, Rom 8:24, Rom 12:12, Rom 15:13, 1 Cor 9:10, 1 Cor 9:10, Eph 4:4, Titus 1:2

elpidoV
Acts 23:6, Acts 26:7, Acts 28:20, Rom 15:13, 1 Cor 9:10, Col 1:23, 1 Th 1:3, 1 Ti 1:1, Heb 3:6, Heb 6:11, Heb 6:18, Heb 7:19, Heb 10:23, 1 Pe 3:15

elpiV
Acts 16:19, Acts 27:20, Rom 5:5, Rom 8:24, Rom 8:24, 1 Cor 13:13, 2 Cor 1:6, Eph 1:18, Col 1:27, 1 Th 2:19

Next Page - 1681 (Elumas) to 1690 (embrimaomai)


Greek Concordance For

1681 (Elumas) to 1690 (embrimaomai)

Previous Page - 1671 (Hellas) to 1680 (elpis)
Strong's Number Strong's Name Greek Text and Scripture

1681

ElumaV
Elumas

elumaV
Acts 13:8

1682

elwi
eloi

elwi
Mark 15:34, Mark 15:34

1683

emautou
emautou

emauton
Matt 8:9, Luke 7:7, Luke 7:8, John 8:54, John 12:32, John 14:3, John 14:21, John 17:19, Acts 26:2, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 7:7, 1 Cor 9:19, 2 Cor 11:7, 2 Cor 11:9, Gal 2:18, Php 3:13, Phm 1:13

emautou
John 5:30, John 5:31, John 7:17, John 7:28, John 8:14, John 8:18, John 8:28, John 8:42, John 10:18, John 12:49, John 14:10, Acts 24:10, 1 Cor 10:33, 2 Cor 12:5

emautw
Acts 20:24, Acts 26:9, Rom 11:4, 1 Cor 4:4, 2 Cor 2:1

1684

embainw
embaino

embanta
Matt 13:2, Mark 4:1

embanteV
John 6:17

embanti
Matt 8:23

embantoV
Mark 5:18

embantwn
Matt 14:32

embaV
Matt 9:1, Mark 8:10, Mark 8:13, Luke 5:3, Luke 8:37, John 5:4

embhnai
Matt 14:22, Mark 6:45

enebhsan
John 6:22, John 6:24

enebh
Matt 15:39, Luke 8:22

1685

emballw
emballo

embalein
Luke 12:5

1686

embaptw
embapto

embaptomenoV
Mark 14:20

embayaV
Matt 26:23, John 13:26

1687

embateuw
embateuo

embateuwn
Col 2:18

1688

embibazw
embibazo

enebibasen
Acts 27:6

1689

emblepw
emblepo

embleponteV
Acts 1:11

embleyasa
Mark 14:67

embleyaV
Matt 19:26, Mark 10:21, Mark 10:27, Luke 20:17, John 1:36, John 1:42

embleyate
Matt 6:26

eneblepon
Acts 22:11

enebleyen
Mark 8:25, Luke 22:61

1690

embrimaomai
embrimaomai

embrimhsamenoV
Mark 1:43

embrimwmenoV
John 11:38

enebrimhsato
Matt 9:30, John 11:33

enebrimwnto
Mark 14:5

Next Page - 1691 (eme) to 1700 (emou)


Greek Concordance For

1691 (eme) to 1700 (emou)

Previous Page - 1681 (Elumas) to 1690 (embrimaomai)
Strong's Number Strong's Name Greek Text and Scripture

1691

eme
eme

eme
Matt 10:37, Matt 10:37, Matt 10:40, Matt 10:40, Matt 18:5, Matt 18:6, Matt 18:21, Matt 26:10, Matt 26:11, Mark 9:37, Mark 9:37, Mark 9:37, Mark 9:42, Mark 14:6, Mark 14:7, Luke 4:18, Luke 9:48, Luke 9:48, Luke 10:16, Luke 10:16, Luke 22:53, Luke 23:28, Luke 24:39, John 3:30, John 6:35, John 6:37, John 6:47, John 6:57, John 7:7, John 7:38, John 8:19, John 8:19, John 8:42, John 9:4, John 11:25, John 11:26, John 12:8, John 12:30, John 12:44, John 12:44, John 12:45, John 12:46, John 12:48, John 13:18, John 13:20, John 13:20, John 14:1, John 14:9, John 14:12, John 15:18, John 15:20, John 15:23, John 15:24, John 16:3, John 16:9, John 16:14, John 16:23, John 16:27, John 16:32, John 17:18, John 17:20, John 17:23, John 18:8, Acts 3:22, Acts 7:37, Acts 8:24, Acts 13:25, Acts 22:6, Acts 26:18, Rom 1:15, Rom 10:20, Rom 10:20, Rom 15:3, 1 Cor 9:3, 1 Cor 15:10, 2 Cor 2:5, 2 Cor 11:10, 2 Cor 12:6, 2 Cor 12:9, Eph 6:21, Php 1:12, Php 2:23, Php 2:27, Col 4:7, 2 Ti 1:8, Phm 1:17, Phm 1:17, Rev 1:17

1692

emew
emeo

emesai
Rev 3:16

1693

emmainomai
emmainomai

emmainomenoV
Acts 26:11

1694

Emmanouhl
Emmanouel

emmanouhl
Matt 1:23

1695

EmmaouV
Emmaous

emmaouV
Luke 24:13

1696

emmenw
emmeno

emmenein
Acts 14:22

emmenei
Gal 3:10

enemeinan
Heb 8:9

1697

Emmor
Emmor

emmor
Acts 7:16

1698

emoi
emoi

emoi
Matt 10:32, Matt 11:6, Matt 18:26, Matt 18:29, Matt 25:40, Matt 25:45, Matt 26:31, Mark 5:7, Mark 14:27, Luke 4:6, Luke 7:23, Luke 8:28, Luke 12:8, Luke 15:29, Luke 22:37, John 2:4, John 5:46, John 6:56, John 7:23, John 8:12, John 10:38, John 10:38, John 12:26, John 12:26, John 12:26, John 13:35, John 14:10, John 14:10, John 14:11, John 14:20, John 14:30, John 15:2, John 15:4, John 15:4, John 15:5, John 15:6, John 15:7, John 15:8, John 16:33, John 17:6, John 17:21, John 17:23, John 18:35, John 18:36, John 19:10, Acts 10:28, Acts 11:12, Acts 22:9, Acts 24:20, Acts 26:13, Acts 28:18, Rom 7:8, Rom 7:13, Rom 7:17, Rom 7:18, Rom 7:20, Rom 7:21, Rom 7:21, Rom 12:19, Rom 14:11, 1 Cor 4:3, 1 Cor 9:15, 1 Cor 14:11, 1 Cor 15:10, 1 Cor 16:4, 2 Cor 1:17, 2 Cor 9:4, 2 Cor 11:10, 2 Cor 13:3, Gal 1:2, Gal 1:16, Gal 1:24, Gal 2:3, Gal 2:6, Gal 2:8, Gal 2:9, Gal 2:20, Gal 6:14, Gal 6:14, Eph 3:8, Php 1:7, Php 1:21, Php 1:26, Php 1:30, Php 1:30, Php 2:16, Php 2:22, Php 3:1, Php 4:9, Php 4:21, Col 1:29, 1 Ti 1:16, 2 Ti 4:8, Phm 1:11, Phm 1:16, Phm 1:18, Heb 10:30, Heb 13:6

1699

emoV
emos

emaV
John 14:15

ema
Luke 15:31, John 10:14, John 10:27, John 16:15, John 17:10, John 17:10, Phm 1:12, 3 Jo 1:4

emhn
Luke 22:19, John 8:43, John 8:56, John 14:27, John 17:13, John 17:24, 1 Cor 7:40, 1 Cor 11:24, 1 Cor 11:25, 2 Cor 1:23, Gal 1:13, Php 3:9, 2 Pe 1:15

emhV
Rom 10:1, 1 Cor 9:2, Php 1:26, 2 Ti 4:6

emh
John 3:29, John 5:30, John 7:16, John 7:16, John 8:16, John 15:9, John 15:11, John 15:12, John 18:36, John 18:36, John 18:36, 1 Cor 9:3, 1 Cor 16:21, 2 Cor 2:3, Gal 6:11, Col 4:18, 2 Th 3:17, Phm 1:19

emoiV
Matt 20:15, John 5:47

emon
Matt 18:20, Matt 20:23, Matt 25:27, Mark 10:40, John 4:34, John 5:30, John 6:38, John 8:43, John 8:51, 1 Cor 1:15, 1 Cor 16:18

emoV
John 7:6, John 7:8, John 8:37, John 12:26, John 14:24, 2 Cor 8:23

emouV
Mark 8:38, Luke 9:26, Rev 2:20

emwn
John 10:14, John 10:26

emw
John 8:31, Rom 3:7, 1 Cor 11:25

1700

emou
emou

emou
Matt 5:11, Matt 7:23, Matt 10:18, Matt 10:39, Matt 11:29, Matt 12:30, Matt 12:30, Matt 12:30, Matt 15:5, Matt 15:8, Matt 16:25, Matt 17:27, Matt 25:41, Matt 26:23, Matt 26:38, Matt 26:39, Matt 26:40, Matt 26:42, Mark 7:6, Mark 7:11, Mark 8:35, Mark 10:29, Mark 13:9, Mark 14:18, Mark 14:20, Mark 14:36, Luke 5:8, Luke 8:46, Luke 9:24, Luke 10:16, Luke 11:7, Luke 11:23, Luke 11:23, Luke 11:23, Luke 12:13, Luke 13:27, Luke 15:31, Luke 16:3, Luke 22:21, Luke 22:28, Luke 22:37, Luke 22:42, Luke 23:43, Luke 24:44, John 4:9, John 5:7, John 5:32, John 5:32, John 5:36, John 5:37, John 5:39, John 5:46, John 8:18, John 8:29, John 10:8, John 10:9, John 10:18, John 10:25, John 13:8, John 13:18, John 13:38, John 14:6, John 15:5, John 15:26, John 15:27, John 16:14, John 16:15, John 16:32, John 17:24, John 18:34, John 19:11, Acts 8:24, Acts 11:5, Acts 20:34, Acts 22:18, Acts 23:11, Acts 25:9, Rom 1:12, Rom 11:27, Rom 15:18, Rom 15:30, Rom 16:2, Rom 16:7, Rom 16:13, 1 Cor 5:4, 2 Cor 1:19, 2 Cor 2:2, 2 Cor 7:7, 2 Cor 12:6, 2 Cor 12:8, Gal 1:11, Gal 1:17, Gal 2:20, Eph 6:19, Php 4:10, 2 Ti 1:13, 2 Ti 2:2, 2 Ti 4:11, 2 Ti 4:17, Titus 3:15, Phm 1:10, Heb 10:7, Rev 1:12, Rev 3:4, Rev 3:18, Rev 3:20, Rev 3:21, Rev 4:1, Rev 10:8, Rev 17:1, Rev 21:9, Rev 21:15, Rev 22:12

Next Page - 1701 (empaigmos) to 1710 (emporeuomai)


Greek Concordance For

1701 (empaigmos) to 1710 (emporeuomai)

Previous Page - 1691 (eme) to 1700 (emou)
Strong's Number | Strong's Name | Greek Text and Scripture
1701 | empaigmoV empaigmos | empaigmwn Heb 11:36
1702 | empaizw empaizo | empaizein Luke 14:29 empaizonteV Matt 27:41, Mark 15:31 empaixai Matt 20:19 empaixaV Luke 23:11 empaixousin Mark 10:34 empaicqhsetai Luke 18:32 enepaizon Matt 27:29, Luke 22:63, Luke 23:36 enepaixan Matt 27:31, Mark 15:20 enepaicqh Matt 2:16
1703 | empaikthV empaiktes | empaiktai 2 Pe 3:3, Jude 1:18
1704 | emperipatew emperipateo | emperipathsw 2 Cor 6:16
1705 | empiplhmi empiplemi | empeplhsmenoi Luke 6:25 empiplwn Acts 14:17 emplhsqw Rom 15:24 eneplhsen Luke 1:53 eneplhsqhsan John 6:12
1706 | empiptw empipto | empesein Heb 10:31 empeseitai Luke 14:5 empesh Matt 12:11, 1 Ti 3:6, 1 Ti 3:7 empesontoV Luke 10:36 empiptousin 1 Ti 6:9
1707 | emplekw empleko | emplakenteV 2 Pe 2:20 empleketai 2 Ti 2:4
1708 | emplokh emploke | emplokhV 1 Pe 3:3
1709 | empnew empneo | empnewn Acts 9:1
1710 | emporeuomai emporeuomai | emporeusontai 2 Pe 2:3 emporeuswmeqa Jam 4:13

Next Page - 1711 (emporia) to 1720 (emphusao)


Greek Concordance For

1711 (emporia) to 1720 (emphusao)

Previous Page - 1701 (empaigmos) to 1710 (emporeuomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1711 | emporia emporia | emporian Matt 22:5
1712 | emporion emporion | emporiou John 2:16
1713 | emporoV emporos | emporoi Rev 18:3, Rev 18:11, Rev 18:15, Rev 18:23 emporw Matt 13:45
1714 | emprhqw empretho | eneprhsen Matt 22:7
1715 | emprosqen emprosthen | emprosqen Matt 5:16, Matt 5:24, Matt 6:1, Matt 6:2, Matt 7:6, Matt 10:32, Matt 10:32, Matt 10:33, Matt 10:33, Matt 11:10, Matt 11:26, Matt 17:2, Matt 18:14, Matt 23:13, Matt 25:32, Matt 26:70, Matt 27:11, Matt 27:29, Mark 1:2, Mark 9:2, Luke 5:19, Luke 7:27, Luke 10:21, Luke 12:8, Luke 12:8, Luke 14:2, Luke 19:4, Luke 19:27, Luke 19:28, Luke 21:36, John 1:15, John 1:27, John 1:30, John 3:28, John 10:4, John 12:37, Acts 18:17, 2 Cor 5:10, Gal 2:14, Php 3:13, 1 Th 1:3, 1 Th 2:19, 1 Th 3:9, 1 Th 3:13, 1 Jo 3:19, Rev 4:6, Rev 19:10, Rev 22:8
1716 | emptuw emptuo | emptuein Mark 14:65 emptusanteV Matt 27:30 emptusqhsetai Luke 18:32 emptusousin Mark 10:34 eneptuon Mark 15:19 eneptusan Matt 26:67
1717 | emfanhV emphanes | emfanhV Rom 10:20 emfanh Acts 10:40
1718 | emfanizw emphanizo | emfanizein John 14:22 emfanizousin Heb 11:14 emfanisate Acts 23:15 emfanisqhnai Heb 9:24 emfanisw John 14:21 enefanisan Acts 24:1, Acts 25:2, Acts 25:15 enefanisaV Acts 23:22 enefanisqhsan Matt 27:53
1719 | emfoboV emphobos | emfoboi Luke 24:37, Acts 22:9, Rev 11:13 emfoboV Acts 10:4, Acts 24:25 emfobwn Luke 24:5
1720 | emfusaw emphusao | enefushsen John 20:22

Next Page - 1721 (emphutos) to 1730 (endeigma)


Greek Concordance For

1721 (emphutos) to 1730 (endeigma)

Previous Page - 1711 (emporia) to 1720 (emphusao)
Strong's Number Strong's Name Greek Text and Scripture

1721

emfutoV
emphutos

emfuton
Jam 1:21

1722

en
en

en
Matt 1:18, Matt 1:20, Matt 1:23, Matt 2:1, Matt 2:1, Matt 2:2, Matt 2:5, Matt 2:6, Matt 2:9, Matt 2:16, Matt 2:16, Matt 2:18, Matt 2:19, Matt 3:1, Matt 3:1, Matt 3:3, Matt 3:6, Matt 3:9, Matt 3:11, Matt 3:11, Matt 3:12, Matt 3:17, Matt 4:13, Matt 4:16, Matt 4:16, Matt 4:21, Matt 4:23, Matt 4:23, Matt 5:12, Matt 5:13, Matt 5:15, Matt 5:16, Matt 5:19, Matt 5:19, Matt 5:25, Matt 5:28, Matt 5:34, Matt 5:35, Matt 5:36, Matt 5:45, Matt 5:48, Matt 6:1, Matt 6:2, Matt 6:2, Matt 6:4, Matt 6:4, Matt 6:4, Matt 6:5, Matt 6:5, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:7, Matt 6:9, Matt 6:10, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:20, Matt 6:23, Matt 6:29, Matt 7:2, Matt 7:2, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:6, Matt 7:11, Matt 7:15, Matt 7:21, Matt 7:22, Matt 8:6, Matt 8:10, Matt 8:11, Matt 8:13, Matt 8:24, Matt 8:32, Matt 9:3, Matt 9:4, Matt 9:10, Matt 9:21, Matt 9:31, Matt 9:33, Matt 9:34, Matt 9:35, Matt 9:35, Matt 10:11, Matt 10:15, Matt 10:16, Matt 10:17, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:27, Matt 10:27, Matt 10:28, Matt 10:32, Matt 10:32, Matt 10:32, Matt 10:33, Matt 11:1, Matt 11:2, Matt 11:6, Matt 11:8, Matt 11:8, Matt 11:11, Matt 11:11, Matt 11:16, Matt 11:20, Matt 11:21, Matt 11:21, Matt 11:21, Matt 11:22, Matt 11:23, Matt 11:23, Matt 11:24, Matt 11:25, Matt 12:1, Matt 12:2, Matt 12:5, Matt 12:5, Matt 12:19, Matt 12:21, Matt 12:24, Matt 12:27, Matt 12:27, Matt 12:28, Matt 12:32, Matt 12:32, Matt 12:36, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:50, Matt 13:1, Matt 13:3, Matt 13:4, Matt 13:10, Matt 13:13, Matt 13:19, Matt 13:21, Matt 13:24, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:31, Matt 13:32, Matt 13:34, Matt 13:35, Matt 13:40, Matt 13:43, Matt 13:44, Matt 13:49, Matt 13:54, Matt 13:57, Matt 13:57, Matt 13:57, Matt 14:1, Matt 14:2, Matt 14:3, Matt 14:6, Matt 14:10, Matt 14:13, Matt 14:33, Matt 15:32, Matt 15:33, Matt 16:7, Matt 16:8, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:27, Matt 16:28, Matt 17:5, Matt 17:12, Matt 17:21, Matt 17:22, Matt 18:1, Matt 18:1, Matt 18:2, Matt 18:4, Matt 18:6, Matt 18:10, Matt 18:10, Matt 18:14, Matt 18:18, Matt 18:18, Matt 18:19, Matt 18:20, Matt 19:21, Matt 19:28, Matt 20:3, Matt 20:15, Matt 20:17, Matt 20:21, Matt 20:26, Matt 20:26, Matt 20:27, Matt 21:8, Matt 21:8, Matt 21:9, Matt 21:9, Matt 21:12, Matt 21:14, Matt 21:15, Matt 21:19, Matt 21:22, Matt 21:23, Matt 21:24, Matt 21:27, Matt 21:28, Matt 21:32, Matt 21:33, Matt 21:38, Matt 21:41, Matt 21:42, Matt 21:42, Matt 22:1, Matt 22:15, Matt 22:16, Matt 22:23, Matt 22:28, Matt 22:30, Matt 22:30, Matt 22:36, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:40, Matt 22:43, Matt 23:6, Matt 23:6, Matt 23:7, Matt 23:9, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 23:20, Matt 23:20, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:22, Matt 23:30, Matt 23:30, Matt 23:34, Matt 23:39, Matt 24:14, Matt 24:15, Matt 24:16, Matt 24:18, Matt 24:19, Matt 24:19, Matt 24:20, Matt 24:26, Matt 24:26, Matt 24:30, Matt 24:38, Matt 24:40, Matt 24:41, Matt 24:45, Matt 24:48, Matt 24:50, Matt 24:50, Matt 25:4, Matt 25:13, Matt 25:16, Matt 25:18, Matt 25:25, Matt 25:31, Matt 25:36, Matt 25:39, Matt 25:43, Matt 25:44, Matt 26:5, Matt 26:5, Matt 26:6, Matt 26:6, Matt 26:13, Matt 26:23, Matt 26:29, Matt 26:31, Matt 26:31, Matt 26:33, Matt 26:34, Matt 26:52, Matt 26:55, Matt 26:55, Matt 26:69, Matt 27:5, Matt 27:12, Matt 27:40, Matt 27:56, Matt 27:60, Matt 27:60, Matt 28:18, Mark 1:2, Mark 1:3, Mark 1:4, Mark 1:5, Mark 1:8, Mark 1:8, Mark 1:9, Mark 1:11, Mark 1:13, Mark 1:15, Mark 1:16, Mark 1:19, Mark 1:20, Mark 1:23, Mark 1:23, Mark 1:39, Mark 1:45, Mark 2:6, Mark 2:8, Mark 2:8, Mark 2:15, Mark 2:15, Mark 2:19, Mark 2:20, Mark 2:23, Mark 2:24, Mark 3:22, Mark 3:23, Mark 4:1, Mark 4:2, Mark 4:2, Mark 4:4, Mark 4:11, Mark 4:15, Mark 4:17, Mark 4:24, Mark 4:28, Mark 4:30, Mark 4:35, Mark 4:36, Mark 5:2, Mark 5:3, Mark 5:5, Mark 5:5, Mark 5:13, Mark 5:20, Mark 5:21, Mark 5:25, Mark 5:27, Mark 5:30, Mark 5:30, Mark 6:2, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:4, Mark 6:11, Mark 6:14, Mark 6:17, Mark 6:28, Mark 6:29, Mark 6:47, Mark 6:48, Mark 6:51, Mark 6:56, Mark 8:1, Mark 8:3, Mark 8:14, Mark 8:26, Mark 8:27, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:29, Mark 9:29, Mark 9:33, Mark 9:33, Mark 9:34, Mark 9:36, Mark 9:41, Mark 9:50, Mark 9:50, Mark 9:50, Mark 10:10, Mark 10:21, Mark 10:30, Mark 10:30, Mark 10:32, Mark 10:37, Mark 10:43, Mark 10:43, Mark 10:52, Mark 11:9, Mark 11:10, Mark 11:10, Mark 11:13, Mark 11:15, Mark 11:23, Mark 11:25, Mark 11:26, Mark 11:27, Mark 11:28, Mark 11:29, Mark 11:33, Mark 12:1, Mark 12:11, Mark 12:23, Mark 12:25, Mark 12:26, Mark 12:35, Mark 12:36, Mark 12:38, Mark 12:38, Mark 12:38, Mark 12:39, Mark 12:39, Mark 13:11, Mark 13:14, Mark 13:17, Mark 13:17, Mark 13:24, Mark 13:25, Mark 13:26, Mark 13:32, Mark 14:1, Mark 14:2, Mark 14:3, Mark 14:3, Mark 14:25, Mark 14:27, Mark 14:27, Mark 14:30, Mark 14:49, Mark 14:66, Mark 15:7, Mark 15:29, Mark 15:40, Mark 15:41, Mark 15:46, Mark 16:5, Mark 16:12, Mark 16:17, Luke 1:1, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:8, Luke 1:8, Luke 1:17, Luke 1:17, Luke 1:18, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:25, Luke 1:25, Luke 1:26, Luke 1:28, Luke 1:31, Luke 1:36, Luke 1:39, Luke 1:41, Luke 1:42, Luke 1:44, Luke 1:44, Luke 1:51, Luke 1:59, Luke 1:61, Luke 1:65, Luke 1:66, Luke 1:69, Luke 1:75, Luke 1:77, Luke 1:78, Luke 1:79, Luke 1:80, Luke 2:1, Luke 2:6, Luke 2:7, Luke 2:7, Luke 2:8, Luke 2:11, Luke 2:12, Luke 2:14, Luke 2:14, Luke 2:16, Luke 2:19, Luke 2:21, Luke 2:23, Luke 2:24, Luke 2:25, Luke 2:27, Luke 2:27, Luke 2:29, Luke 2:34, Luke 2:36, Luke 2:38, Luke 2:43, Luke 2:43, Luke 2:44, Luke 2:44, Luke 2:44, Luke 2:46, Luke 2:46, Luke 2:49, Luke 2:51, Luke 3:1, Luke 3:2, Luke 3:4, Luke 3:4, Luke 3:8, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:20, Luke 3:21, Luke 3:22, Luke 4:1, Luke 4:2, Luke 4:5, Luke 4:14, Luke 4:15, Luke 4:16, Luke 4:18, Luke 4:20, Luke 4:21, Luke 4:23, Luke 4:23, Luke 4:24, Luke 4:25, Luke 4:25, Luke 4:27, Luke 4:28, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:36, Luke 4:44, Luke 5:1, Luke 5:3, Luke 5:7, Luke 5:12, Luke 5:12, Luke 5:16, Luke 5:17, Luke 5:22, Luke 5:29, Luke 5:34, Luke 5:35, Luke 6:1, Luke 6:2, Luke 6:6, Luke 6:7, Luke 6:12, Luke 6:12, Luke 6:23, Luke 6:23, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:9, Luke 7:11, Luke 7:16, Luke 7:17, Luke 7:17, Luke 7:21, Luke 7:23, Luke 7:25, Luke 7:25, Luke 7:25, Luke 7:28, Luke 7:28, Luke 7:32, Luke 7:37, Luke 7:37, Luke 7:39, Luke 7:49, Luke 8:1, Luke 8:5, Luke 8:7, Luke 8:10, Luke 8:13, Luke 8:15, Luke 8:15, Luke 8:15, Luke 8:22, Luke 8:27, Luke 8:27, Luke 8:32, Luke 8:40, Luke 8:42, Luke 8:43, Luke 9:12, Luke 9:18, Luke 9:26, Luke 9:29, Luke 9:31, Luke 9:31, Luke 9:33, Luke 9:34, Luke 9:36, Luke 9:36, Luke 9:37, Luke 9:46, Luke 9:48, Luke 9:51, Luke 9:57, Luke 10:3, Luke 10:7, Luke 10:9, Luke 10:12, Luke 10:13, Luke 10:13, Luke 10:13, Luke 10:14, Luke 10:17, Luke 10:20, Luke 10:20, Luke 10:21, Luke 10:26, Luke 10:31, Luke 10:35, Luke 10:38, Luke 11:1, Luke 11:1, Luke 11:2, Luke 11:2, Luke 11:15, Luke 11:18, Luke 11:19, Luke 11:19, Luke 11:20, Luke 11:21, Luke 11:27, Luke 11:31, Luke 11:32, Luke 11:35, Luke 11:37, Luke 11:43, Luke 11:43, Luke 12:1, Luke 12:3, Luke 12:3, Luke 12:3, Luke 12:8, Luke 12:8, Luke 12:12, Luke 12:15, Luke 12:17, Luke 12:27, Luke 12:28, Luke 12:33, Luke 12:38, Luke 12:38, Luke 12:42, Luke 12:45, Luke 12:46, Luke 12:46, Luke 12:51, Luke 12:52, Luke 12:58, Luke 13:1, Luke 13:4, Luke 13:4, Luke 13:6, Luke 13:6, Luke 13:7, Luke 13:10, Luke 13:10, Luke 13:14, Luke 13:14, Luke 13:19, Luke 13:26, Luke 13:28, Luke 13:29, Luke 13:31, Luke 13:35, Luke 14:1, Luke 14:5, Luke 14:14, Luke 14:15, Luke 14:31, Luke 14:34, Luke 15:4, Luke 15:7, Luke 15:25, Luke 16:3, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:11, Luke 16:12, Luke 16:15, Luke 16:23, Luke 16:23, Luke 16:23, Luke 16:24, Luke 16:25, Luke 17:6, Luke 17:11, Luke 17:14, Luke 17:24, Luke 17:26, Luke 17:26, Luke 17:28, Luke 17:31, Luke 17:31, Luke 17:31, Luke 18:2, Luke 18:3, Luke 18:4, Luke 18:8, Luke 18:22, Luke 18:30, Luke 18:30, Luke 18:35, Luke 19:5, Luke 19:15, Luke 19:17, Luke 19:20, Luke 19:30, Luke 19:36, Luke 19:38, Luke 19:38, Luke 19:38, Luke 19:42, Luke 19:44, Luke 19:44, Luke 19:45, Luke 19:47, Luke 20:1, Luke 20:1, Luke 20:2, Luke 20:8, Luke 20:10, Luke 20:19, Luke 20:33, Luke 20:42, Luke 20:46, Luke 20:46, Luke 20:46, Luke 20:46, Luke 21:6, Luke 21:19, Luke 21:21, Luke 21:21, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:23, Luke 21:25, Luke 21:25, Luke 21:27, Luke 21:34, Luke 21:36, Luke 21:37, Luke 21:38, Luke 22:7, Luke 22:16, Luke 22:20, Luke 22:24, Luke 22:26, Luke 22:27, Luke 22:28, Luke 22:30, Luke 22:37, Luke 22:44, Luke 22:49, Luke 22:53, Luke 22:55, Luke 22:55, Luke 23:4, Luke 23:7, Luke 23:7, Luke 23:9, Luke 23:12, Luke 23:12, Luke 23:14, Luke 23:19, Luke 23:22, Luke 23:29, Luke 23:31, Luke 23:31, Luke 23:40, Luke 23:42, Luke 23:43, Luke 23:53, Luke 24:4, Luke 24:4, Luke 24:6, Luke 24:13, Luke 24:15, Luke 24:18, Luke 24:18, Luke 24:18, Luke 24:19, Luke 24:27, Luke 24:30, Luke 24:32, Luke 24:32, Luke 24:35, Luke 24:35, Luke 24:36, Luke 24:38, Luke 24:44, Luke 24:49, Luke 24:51, Luke 24:53, John 1:1, John 1:2, John 1:4, John 1:5, John 1:10, John 1:14, John 1:23, John 1:26, John 1:28, John 1:31, John 1:33, John 1:33, John 1:45, John 1:47, John 2:1, John 2:11, John 2:14, John 2:19, John 2:20, John 2:23, John 2:23, John 2:23, John 2:25, John 3:13, John 3:14, John 3:21, John 3:23, John 3:35, John 4:14, John 4:20, John 4:20, John 4:21, John 4:21, John 4:23, John 4:24, John 4:31, John 4:37, John 4:44, John 4:45, John 4:45, John 4:46, John 4:52, John 4:53, John 4:53, John 5:2, John 5:3, John 5:4, John 5:5, John 5:7, John 5:9, John 5:13, John 5:14, John 5:16, John 5:26, John 5:26, John 5:28, John 5:28, John 5:35, John 5:38, John 5:39, John 5:42, John 5:43, John 5:43, John 6:10, John 6:31, John 6:39, John 6:45, John 6:49, John 6:53, John 6:56, John 6:56, John 6:59, John 6:59, John 6:61, John 7:1, John 7:1, John 7:4, John 7:4, John 7:9, John 7:10, John 7:11, John 7:12, John 7:18, John 7:22, John 7:23, John 7:23, John 7:28, John 7:37, John 7:43, John 8:3, John 8:3, John 8:5, John 8:9, John 8:12, John 8:17, John 8:20, John 8:20, John 8:21, John 8:24, John 8:24, John 8:31, John 8:35, John 8:37, John 8:44, John 8:44, John 9:3, John 9:5, John 9:16, John 9:30, John 9:34, John 10:19, John 10:22, John 10:23, John 10:23, John 10:25, John 10:34, John 10:38, John 10:38, John 11:6, John 11:9, John 11:10, John 11:10, John 11:17, John 11:20, John 11:24, John 11:24, John 11:30, John 11:31, John 11:38, John 11:54, John 11:56, John 12:13, John 12:20, John 12:25, John 12:35, John 12:46, John 12:48, John 13:1, John 13:23, John 13:31, John 13:32, John 13:32, John 13:35, John 13:35, John 14:2, John 14:10, John 14:10, John 14:10, John 14:11, John 14:11, John 14:13, John 14:13, John 14:14, John 14:17, John 14:20, John 14:20, John 14:20, John 14:20, John 14:26, John 14:30, John 15:2, John 15:4, John 15:4, John 15:4, John 15:4, John 15:5, John 15:5, John 15:6, John 15:7, John 15:7, John 15:8, John 15:9, John 15:10, John 15:10, John 15:11, John 15:16, John 15:24, John 15:25, John 16:23, John 16:23, John 16:24, John 16:25, John 16:25, John 16:26, John 16:26, John 16:30, John 16:33, John 16:33, John 17:10, John 17:11, John 17:11, John 17:11, John 17:12, John 17:12, John 17:13, John 17:13, John 17:17, John 17:19, John 17:21, John 17:21, John 17:21, John 17:23, John 17:23, John 17:26, John 17:26, John 18:20, John 18:20, John 18:20, John 18:26, John 18:38, John 18:39, John 19:4, John 19:6, John 19:31, John 19:41, John 19:41, John 19:41, John 20:12, John 20:25, John 20:30, John 20:31, John 21:3, John 21:20, Acts 1:3, Acts 1:5, Acts 1:6, Acts 1:7, Acts 1:8, Acts 1:8, Acts 1:10, Acts 1:15, Acts 1:15, Acts 1:20, Acts 1:20, Acts 1:21, Acts 1:21, Acts 2:1, Acts 2:5, Acts 2:8, Acts 2:17, Acts 2:18, Acts 2:19, Acts 2:22, Acts 2:29, Acts 2:46, Acts 2:46, Acts 3:6, Acts 3:26, Acts 4:2, Acts 4:7, Acts 4:7, Acts 4:7, Acts 4:9, Acts 4:10, Acts 4:10, Acts 4:12, Acts 4:12, Acts 4:12, Acts 4:24, Acts 4:30, Acts 4:31, Acts 4:34, Acts 5:4, Acts 5:4, Acts 5:12, Acts 5:12, Acts 5:18, Acts 5:20, Acts 5:22, Acts 5:23, Acts 5:25, Acts 5:25, Acts 5:27, Acts 5:34, Acts 5:37, Acts 5:42, Acts 6:1, Acts 6:1, Acts 6:7, Acts 6:8, Acts 6:15, Acts 7:2, Acts 7:2, Acts 7:4, Acts 7:5, Acts 7:6, Acts 7:7, Acts 7:12, Acts 7:13, Acts 7:14, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:20, Acts 7:22, Acts 7:22, Acts 7:29, Acts 7:29, Acts 7:30, Acts 7:30, Acts 7:33, Acts 7:34, Acts 7:35, Acts 7:35, Acts 7:36, Acts 7:36, Acts 7:36, Acts 7:38, Acts 7:38, Acts 7:38, Acts 7:41, Acts 7:41, Acts 7:42, Acts 7:42, Acts 7:44, Acts 7:44, Acts 7:45, Acts 7:48, Acts 8:1, Acts 8:1, Acts 8:6, Acts 8:8, Acts 8:9, Acts 8:14, Acts 8:21, Acts 8:33, Acts 9:3, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:13, Acts 9:17, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:25, Acts 9:27, Acts 9:27, Acts 9:27, Acts 9:28, Acts 9:28, Acts 9:36, Acts 9:37, Acts 9:37, Acts 9:38, Acts 9:43, Acts 10:1, Acts 10:3, Acts 10:12, Acts 10:17, Acts 10:30, Acts 10:30, Acts 10:32, Acts 10:35, Acts 10:39, Acts 10:39, Acts 10:48, Acts 11:5, Acts 11:5, Acts 11:11, Acts 11:13, Acts 11:14, Acts 11:15, Acts 11:15, Acts 11:16, Acts 11:22, Acts 11:26, Acts 11:26, Acts 11:27, Acts 11:29, Acts 12:5, Acts 12:7, Acts 12:7, Acts 12:11, Acts 12:18, Acts 13:1, Acts 13:5, Acts 13:5, Acts 13:15, Acts 13:17, Acts 13:17, Acts 13:18, Acts 13:19, Acts 13:26, Acts 13:27, Acts 13:33, Acts 13:35, Acts 13:39, Acts 13:39, Acts 13:40, Acts 13:41, Acts 14:1, Acts 14:8, Acts 14:15, Acts 14:16, Acts 14:25, Acts 15:7, Acts 15:12, Acts 15:21, Acts 15:22, Acts 15:35, Acts 15:36, Acts 16:2, Acts 16:3, Acts 16:4, Acts 16:6, Acts 16:12, Acts 16:18, Acts 16:32, Acts 16:33, Acts 16:36, Acts 17:11, Acts 17:13, Acts 17:16, Acts 17:16, Acts 17:17, Acts 17:17, Acts 17:22, Acts 17:23, Acts 17:24, Acts 17:24, Acts 17:28, Acts 17:31, Acts 17:31, Acts 17:31, Acts 17:34, Acts 18:4, Acts 18:9, Acts 18:10, Acts 18:11, Acts 18:18, Acts 18:24, Acts 18:26, Acts 19:1, Acts 19:1, Acts 19:9, Acts 19:16, Acts 19:21, Acts 19:39, Acts 20:5, Acts 20:7, Acts 20:8, Acts 20:10, Acts 20:15, Acts 20:16, Acts 20:19, Acts 20:22, Acts 20:25, Acts 20:26, Acts 20:28, Acts 20:32, Acts 21:11, Acts 21:19, Acts 21:27, Acts 21:29, Acts 21:34, Acts 22:3, Acts 22:3, Acts 22:17, Acts 22:17, Acts 22:18, Acts 23:6, Acts 23:9, Acts 23:35, Acts 24:11, Acts 24:12, Acts 24:12, Acts 24:16, Acts 24:18, Acts 24:18, Acts 24:20, Acts 24:21, Acts 25:4, Acts 25:4, Acts 25:5, Acts 25:5, Acts 25:6, Acts 25:24, Acts 26:4, Acts 26:4, Acts 26:7, Acts 26:10, Acts 26:12, Acts 26:18, Acts 26:20, Acts 26:21, Acts 26:26, Acts 26:28, Acts 26:29, Acts 26:29, Acts 27:7, Acts 27:21, Acts 27:27, Acts 27:31, Acts 27:37, Acts 28:7, Acts 28:9, Acts 28:11, Acts 28:11, Acts 28:18, Acts 28:29, Acts 28:30, Rom 1:2, Rom 1:4, Rom 1:5, Rom 1:6, Rom 1:7, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 1:12, Rom 1:12, Rom 1:13, Rom 1:13, Rom 1:15, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:21, Rom 1:23, Rom 1:24, Rom 1:24, Rom 1:25, Rom 1:27, Rom 1:27, Rom 1:27, Rom 1:28, Rom 2:1, Rom 2:5, Rom 2:12, Rom 2:15, Rom 2:16, Rom 2:17, Rom 2:19, Rom 2:20, Rom 2:23, Rom 2:24, Rom 2:28, Rom 2:28, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:4, Rom 3:4, Rom 3:7, Rom 3:16, Rom 3:19, Rom 3:24, Rom 3:25, Rom 3:26, Rom 3:26, Rom 4:10, Rom 4:10, Rom 4:10, Rom 4:10, Rom 4:11, Rom 4:12, Rom 5:2, Rom 5:3, Rom 5:5, Rom 5:9, Rom 5:10, Rom 5:11, Rom 5:13, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:2, Rom 6:4, Rom 6:11, Rom 6:12, Rom 6:12, Rom 6:23, Rom 7:5, Rom 7:5, Rom 7:6, Rom 7:6, Rom 7:8, Rom 7:17, Rom 7:18, Rom 7:18, Rom 7:20, Rom 7:23, Rom 7:23, Rom 8:1, Rom 8:2, Rom 8:3, Rom 8:3, Rom 8:3, Rom 8:4, Rom 8:8, Rom 8:9, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:15, Rom 8:23, Rom 8:29, Rom 8:34, Rom 8:37, Rom 8:39, Rom 9:1, Rom 9:1, Rom 9:7, Rom 9:17, Rom 9:17, Rom 9:22, Rom 9:25, Rom 9:26, Rom 9:28, Rom 9:33, Rom 10:5, Rom 10:6, Rom 10:8, Rom 10:8, Rom 10:9, Rom 10:9, Rom 11:2, Rom 11:5, Rom 11:17, Rom 12:3, Rom 12:4, Rom 12:5, Rom 12:7, Rom 12:7, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:21, Rom 13:9, Rom 13:9, Rom 13:13, Rom 14:5, Rom 14:14, Rom 14:17, Rom 14:18, Rom 14:21, Rom 14:22, Rom 15:5, Rom 15:6, Rom 15:9, Rom 15:13, Rom 15:13, Rom 15:13, Rom 15:16, Rom 15:17, Rom 15:19, Rom 15:19, Rom 15:23, Rom 15:26, Rom 15:27, Rom 15:29, Rom 15:30, Rom 15:31, Rom 15:32, Rom 16:1, Rom 16:2, Rom 16:2, Rom 16:3, Rom 16:7, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:10, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:16, Rom 16:20, Rom 16:22, Rom 16:27, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 1:30, 1 Cor 1:31, 1 Cor 2:2, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:5, 1 Cor 2:5, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:11, 1 Cor 2:13, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:3, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:18, 1 Cor 3:18, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 4:2, 1 Cor 4:4, 1 Cor 4:6, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:20, 1 Cor 4:20, 1 Cor 4:21, 1 Cor 4:21, 1 Cor 5:1, 1 Cor 5:1, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:9, 1 Cor 6:2, 1 Cor 6:4, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 7:18, 1 Cor 7:20, 1 Cor 7:20, 1 Cor 7:22, 1 Cor 7:24, 1 Cor 7:24, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 7:39, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 8:7, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:9, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:24, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:5, 1 Cor 10:5, 1 Cor 10:8, 1 Cor 10:25, 1 Cor 11:11, 1 Cor 11:13, 1 Cor 11:18, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:25, 1 Cor 11:30, 1 Cor 11:34, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 12:6, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:13, 1 Cor 12:18, 1 Cor 12:25, 1 Cor 12:28, 1 Cor 13:12, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:10, 1 Cor 14:11, 1 Cor 14:19, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 14:35, 1 Cor 15:1, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:17, 1 Cor 15:18, 1 Cor 15:19, 1 Cor 15:19, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:23, 1 Cor 15:23, 1 Cor 15:28, 1 Cor 15:31, 1 Cor 15:32, 1 Cor 15:41, 1 Cor 15:42, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:58, 1 Cor 15:58, 1 Cor 16:7, 1 Cor 16:8, 1 Cor 16:11, 1 Cor 16:13, 1 Cor 16:14, 1 Cor 16:19, 1 Cor 16:20, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:14, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 1:22, 2 Cor 2:1, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 2:15, 2 Cor 2:17, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 3:3, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:8, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, 2 Cor 4:12, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 5:12, 2 Cor 5:17, 2 Cor 5:19, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 6:2, 2 Cor 6:3, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:4, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:5, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:6, 2 Cor 6:7, 2 Cor 6:7, 2 Cor 6:12, 2 Cor 6:12, 2 Cor 6:16, 2 Cor 7:1, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:11, 2 Cor 7:11, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 7:16, 2 Cor 8:1, 2 Cor 8:2, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:10, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:18, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 9:3, 2 Cor 9:4, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 10:1, 2 Cor 10:3, 2 Cor 10:6, 2 Cor 10:12, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:17, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:10, 2 Cor 11:10, 2 Cor 11:12, 2 Cor 11:17, 2 Cor 11:17, 2 Cor 11:21, 2 Cor 11:21, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 11:25, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:32, 2 Cor 11:33, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:10, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 13:3, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:5, 2 Cor 13:5, 2 Cor 13:12, Gal 1:6, Gal 1:13, Gal 1:14, Gal 1:14, Gal 1:16, Gal 1:16, Gal 1:22, Gal 1:24, Gal 2:2, Gal 2:4, Gal 2:17, Gal 2:20, Gal 2:20, Gal 2:20, Gal 3:1, Gal 3:5, Gal 3:8, Gal 3:10, Gal 3:10, Gal 3:11, Gal 3:12, Gal 3:14, Gal 3:19, Gal 3:26, Gal 3:28, Gal 4:14, Gal 4:18, Gal 4:18, Gal 4:19, Gal 4:20, Gal 4:25, Gal 5:4, Gal 5:6, Gal 5:10, Gal 5:14, Gal 5:14, Gal 6:1, Gal 6:1, Gal 6:6, Gal 6:12, Gal 6:13, Gal 6:14, Gal 6:15, Gal 6:17, Eph 1:1, Eph 1:1, Eph 1:3, Eph 1:3, Eph 1:4, Eph 1:4, Eph 1:6, Eph 1:6, Eph 1:7, Eph 1:8, Eph 1:9, Eph 1:10, Eph 1:10, Eph 1:11, Eph 1:11, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:17, Eph 1:18, Eph 1:20, Eph 1:20, Eph 1:20, Eph 1:21, Eph 1:21, Eph 1:23, Eph 2:2, Eph 2:2, Eph 2:3, Eph 2:3, Eph 2:4, Eph 2:6, Eph 2:6, Eph 2:7, Eph 2:7, Eph 2:7, Eph 2:10, Eph 2:10, Eph 2:11, Eph 2:11, Eph 2:12, Eph 2:12, Eph 2:13, Eph 2:13, Eph 2:15, Eph 2:15, Eph 2:15, Eph 2:16, Eph 2:16, Eph 2:18, Eph 2:21, Eph 2:21, Eph 2:22, Eph 2:22, Eph 3:3, Eph 3:4, Eph 3:5, Eph 3:5, Eph 3:6, Eph 3:8, Eph 3:9, Eph 3:10, Eph 3:11, Eph 3:12, Eph 3:12, Eph 3:13, Eph 3:15, Eph 3:17, Eph 3:18, Eph 3:20, Eph 3:21, Eph 3:21, Eph 4:1, Eph 4:2, Eph 4:3, Eph 4:4, Eph 4:6, Eph 4:14, Eph 4:14, Eph 4:15, Eph 4:16, Eph 4:16, Eph 4:17, Eph 4:17, Eph 4:18, Eph 4:19, Eph 4:21, Eph 4:21, Eph 4:24, Eph 4:30, Eph 4:32, Eph 5:2, Eph 5:3, Eph 5:5, Eph 5:8, Eph 5:9, Eph 5:18, Eph 5:18, Eph 5:19, Eph 5:20, Eph 5:21, Eph 5:24, Eph 5:26, Eph 6:1, Eph 6:2, Eph 6:4, Eph 6:5, Eph 6:9, Eph 6:10, Eph 6:10, Eph 6:12, Eph 6:13, Eph 6:14, Eph 6:15, Eph 6:16, Eph 6:18, Eph 6:18, Eph 6:18, Eph 6:19, Eph 6:19, Eph 6:20, Eph 6:20, Eph 6:21, Eph 6:24, Php 1:1, Php 1:1, Php 1:4, Php 1:6, Php 1:7, Php 1:7, Php 1:8, Php 1:9, Php 1:13, Php 1:13, Php 1:14, Php 1:18, Php 1:20, Php 1:20, Php 1:20, Php 1:22, Php 1:24, Php 1:26, Php 1:26, Php 1:27, Php 1:28, Php 1:30, Php 1:30, Php 2:1, Php 2:5, Php 2:5, Php 2:6, Php 2:7, Php 2:10, Php 2:12, Php 2:12, Php 2:13, Php 2:15, Php 2:15, Php 2:15, Php 2:19, Php 2:24, Php 2:29, Php 3:1, Php 3:3, Php 3:3, Php 3:4, Php 3:4, Php 3:6, Php 3:9, Php 3:14, Php 3:19, Php 3:20, Php 4:1, Php 4:2, Php 4:3, Php 4:3, Php 4:4, Php 4:6, Php 4:7, Php 4:9, Php 4:10, Php 4:11, Php 4:12, Php 4:12, Php 4:13, Php 4:15, Php 4:16, Php 4:19, Php 4:19, Php 4:21, Col 1:2, Col 1:2, Col 1:4, Col 1:5, Col 1:5, Col 1:6, Col 1:6, Col 1:6, Col 1:8, Col 1:9, Col 1:10, Col 1:11, Col 1:12, Col 1:14, Col 1:16, Col 1:16, Col 1:17, Col 1:18, Col 1:19, Col 1:20, Col 1:21, Col 1:22, Col 1:23, Col 1:24, Col 1:24, Col 1:27, Col 1:27, Col 1:28, Col 1:28, Col 1:29, Col 1:29, Col 2:1, Col 2:1, Col 2:2, Col 2:3, Col 2:4, Col 2:6, Col 2:7, Col 2:7, Col 2:7, Col 2:7, Col 2:9, Col 2:10, Col 2:11, Col 2:11, Col 2:11, Col 2:12, Col 2:12, Col 2:13, Col 2:15, Col 2:15, Col 2:16, Col 2:16, Col 2:16, Col 2:18, Col 2:20, Col 2:23, Col 2:23, Col 3:1, Col 3:3, Col 3:4, Col 3:7, Col 3:7, Col 3:11, Col 3:15, Col 3:15, Col 3:16, Col 3:16, Col 3:16, Col 3:16, Col 3:17, Col 3:17, Col 3:17, Col 3:18, Col 3:22, Col 3:22, Col 4:1, Col 4:2, Col 4:2, Col 4:5, Col 4:6, Col 4:7, Col 4:12, Col 4:12, Col 4:13, Col 4:13, Col 4:15, Col 4:16, Col 4:17, 1 Th 1:1, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:6, 1 Th 1:7, 1 Th 1:8, 1 Th 1:8, 1 Th 2:2, 1 Th 2:2, 1 Th 2:2, 1 Th 2:3, 1 Th 2:5, 1 Th 2:5, 1 Th 2:7, 1 Th 2:7, 1 Th 2:13, 1 Th 2:14, 1 Th 2:14, 1 Th 2:17, 1 Th 2:19, 1 Th 3:1, 1 Th 3:2, 1 Th 3:3, 1 Th 3:8, 1 Th 3:13, 1 Th 3:13, 1 Th 4:1, 1 Th 4:4, 1 Th 4:5, 1 Th 4:6, 1 Th 4:7, 1 Th 4:10, 1 Th 4:15, 1 Th 4:16, 1 Th 4:16, 1 Th 4:16, 1 Th 4:16, 1 Th 4:17, 1 Th 4:18, 1 Th 5:2, 1 Th 5:3, 1 Th 5:4, 1 Th 5:12, 1 Th 5:12, 1 Th 5:13, 1 Th 5:13, 1 Th 5:18, 1 Th 5:18, 1 Th 5:23, 1 Th 5:26, 2 Th 1:1, 2 Th 1:4, 2 Th 1:4, 2 Th 1:4, 2 Th 1:7, 2 Th 1:8, 2 Th 1:10, 2 Th 1:10, 2 Th 1:10, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:6, 2 Th 2:9, 2 Th 2:10, 2 Th 2:10, 2 Th 2:12, 2 Th 2:13, 2 Th 2:16, 2 Th 2:17, 2 Th 3:4, 2 Th 3:6, 2 Th 3:7, 2 Th 3:8, 2 Th 3:11, 2 Th 3:16, 2 Th 3:17, 1 Ti 1:2, 1 Ti 1:3, 1 Ti 1:4, 1 Ti 1:13, 1 Ti 1:14, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:7, 1 Ti 2:7, 1 Ti 2:8, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:11, 1 Ti 2:11, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 3:4, 1 Ti 3:9, 1 Ti 3:11, 1 Ti 3:13, 1 Ti 3:13, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:2, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:12, 1 Ti 4:14, 1 Ti 4:15, 1 Ti 4:15, 1 Ti 5:2, 1 Ti 5:10, 1 Ti 5:17, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:18, 2 Ti 1:1, 2 Ti 1:3, 2 Ti 1:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 1:9, 2 Ti 1:13, 2 Ti 1:13, 2 Ti 1:14, 2 Ti 1:15, 2 Ti 1:17, 2 Ti 1:18, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:1, 2 Ti 2:7, 2 Ti 2:9, 2 Ti 2:10, 2 Ti 2:20, 2 Ti 2:25, 2 Ti 3:1, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 3:12, 2 Ti 3:14, 2 Ti 3:15, 2 Ti 3:16, 2 Ti 4:2, 2 Ti 4:5, 2 Ti 4:8, 2 Ti 4:13, 2 Ti 4:16, 2 Ti 4:20, 2 Ti 4:20, Titus 1:3, Titus 1:5, Titus 1:6, Titus 1:9, Titus 1:13, Titus 2:3, Titus 2:7, Titus 2:9, Titus 2:10, Titus 2:12, Titus 3:3, Titus 3:5, Titus 3:15, Phm 1:6, Phm 1:6, Phm 1:8, Phm 1:10, Phm 1:13, Phm 1:16, Phm 1:16, Phm 1:20, Phm 1:20, Phm 1:23, Heb 1:1, Heb 1:1, Heb 1:3, Heb 1:3, Heb 2:8, Heb 2:12, Heb 2:18, Heb 3:2, Heb 3:5, Heb 3:8, Heb 3:8, Heb 3:11, Heb 3:12, Heb 3:12, Heb 3:15, Heb 3:15, Heb 3:17, Heb 4:3, Heb 4:4, Heb 4:5, Heb 4:7, Heb 4:11, Heb 5:6, Heb 5:7, Heb 6:17, Heb 6:18, Heb 7:10, Heb 8:1, Heb 8:1, Heb 8:5, Heb 8:9, Heb 8:9, Heb 8:13, Heb 9:2, Heb 9:4, Heb 9:22, Heb 9:23, Heb 9:25, Heb 10:3, Heb 10:7, Heb 10:10, Heb 10:12, Heb 10:19, Heb 10:22, Heb 10:29, Heb 10:32, Heb 10:34, Heb 10:34, Heb 10:38, Heb 11:2, Heb 11:9, Heb 11:18, Heb 11:19, Heb 11:26, Heb 11:34, Heb 11:37, Heb 11:37, Heb 11:37, Heb 11:38, Heb 12:2, Heb 12:23, Heb 13:3, Heb 13:4, Heb 13:9, Heb 13:18, Heb 13:20, Heb 13:21, Heb 13:21, Jam 1:1, Jam 1:4, Jam 1:6, Jam 1:8, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:21, Jam 1:23, Jam 1:25, Jam 1:26, Jam 1:27, Jam 2:1, Jam 2:2, Jam 2:2, Jam 2:4, Jam 2:5, Jam 2:10, Jam 2:16, Jam 3:2, Jam 3:6, Jam 3:9, Jam 3:9, Jam 3:13, Jam 3:13, Jam 3:14, Jam 3:18, Jam 4:1, Jam 4:1, Jam 4:3, Jam 4:5, Jam 4:16, Jam 5:3, Jam 5:5, Jam 5:13, Jam 5:14, Jam 5:14, Jam 5:19, 1 Pe 1:2, 1 Pe 1:4, 1 Pe 1:5, 1 Pe 1:5, 1 Pe 1:6, 1 Pe 1:6, 1 Pe 1:7, 1 Pe 1:11, 1 Pe 1:12, 1 Pe 1:13, 1 Pe 1:14, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:22, 1 Pe 2:2, 1 Pe 2:6, 1 Pe 2:6, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:18, 1 Pe 2:22, 1 Pe 2:24, 1 Pe 3:2, 1 Pe 3:4, 1 Pe 3:15, 1 Pe 3:15, 1 Pe 3:16, 1 Pe 3:16, 1 Pe 3:19, 1 Pe 3:19, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:1, 1 Pe 4:2, 1 Pe 4:3, 1 Pe 4:4, 1 Pe 4:11, 1 Pe 4:12, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:16, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:6, 1 Pe 5:9, 1 Pe 5:10, 1 Pe 5:13, 1 Pe 5:14, 1 Pe 5:14, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:4, 2 Pe 1:4, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:12, 2 Pe 1:13, 2 Pe 1:13, 2 Pe 1:18, 2 Pe 1:19, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:3, 2 Pe 2:7, 2 Pe 2:8, 2 Pe 2:10, 2 Pe 2:12, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 2:13, 2 Pe 2:16, 2 Pe 2:18, 2 Pe 2:18, 2 Pe 2:20, 2 Pe 3:1, 2 Pe 3:1, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:11, 2 Pe 3:13, 2 Pe 3:14, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:18, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 3:5, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:4, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:15, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:2, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:4, 2 Jo 1:6, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:1, 3 Jo 1:3, 3 Jo 1:4, Jude 1:1, Jude 1:10, Jude 1:12, Jude 1:14, Jude 1:18, Jude 1:20, Jude 1:21, Jude 1:23, Jude 1:24, Rev 1:1, Rev 1:3, Rev 1:4, Rev 1:5, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:10, Rev 1:11, Rev 1:13, Rev 1:15, Rev 1:16, Rev 1:16, Rev 2:1, Rev 2:1, Rev 2:7, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:14, Rev 2:16, Rev 2:18, Rev 2:23, Rev 2:24, Rev 2:27, Rev 3:1, Rev 3:4, Rev 3:4, Rev 3:5, Rev 3:7, Rev 3:12, Rev 3:21, Rev 3:21, Rev 4:1, Rev 4:2, Rev 4:2, Rev 4:4, Rev 4:6, Rev 5:3, Rev 5:6, Rev 5:6, Rev 5:9, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:5, Rev 6:6, Rev 6:8, Rev 6:8, Rev 6:8, Rev 7:9, Rev 7:14, Rev 7:15, Rev 8:1, Rev 8:9, Rev 8:13, Rev 9:6, Rev 9:10, Rev 9:11, Rev 9:17, Rev 9:19, Rev 9:19, Rev 9:20, Rev 10:2, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:7, Rev 10:8, Rev 10:9, Rev 10:10, Rev 11:1, Rev 11:6, Rev 11:12, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:2, Rev 12:3, Rev 12:5, Rev 12:7, Rev 12:8, Rev 12:10, Rev 12:12, Rev 13:3, Rev 13:6, Rev 13:8, Rev 13:10, Rev 13:10, Rev 13:12, Rev 14:2, Rev 14:5, Rev 14:6, Rev 14:7, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:13, Rev 14:14, Rev 14:15, Rev 14:17, Rev 15:1, Rev 15:1, Rev 15:5, Rev 16:3, Rev 16:8, Rev 17:3, Rev 17:4, Rev 17:16, Rev 18:2, Rev 18:6, Rev 18:7, Rev 18:8, Rev 18:8, Rev 18:10, Rev 18:16, Rev 18:19, Rev 18:19, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 18:23, Rev 18:24, Rev 19:1, Rev 19:2, Rev 19:11, Rev 19:14, Rev 19:15, Rev 19:15, Rev 19:17, Rev 19:17, Rev 19:20, Rev 19:20, Rev 19:21, Rev 20:6, Rev 20:8, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:15, Rev 21:8, Rev 21:10, Rev 21:14, Rev 21:22, Rev 21:23, Rev 21:24, Rev 21:27, Rev 22:2, Rev 22:3, Rev 22:6, Rev 22:18, Rev 22:19

1723

enagkalizomai
enagkalizomai

enagkalisamenoV
Mark 9:36, Mark 10:16

1724

enalioV
enalios

enaliwn
Jam 3:7

1725

enanti
enanti

enanti
Luke 1:8

1726

enantion
enantion

enantion
Mark 2:12, Luke 20:26, Luke 24:19, Acts 7:10, Acts 8:32, Acts 28:17

1727

enantioV
enantios

enantiaV
Mark 15:39, Titus 2:8

enantia
Acts 26:9

enantioV
Matt 14:24, Mark 6:48

enantiouV
Acts 27:4

enantiwn
1 Th 2:15

1728

enarcomai
enarchomai

enarxamenoi
Gal 3:3

enarxamenoV
Php 1:6

1729

endehV
endees

endehV
Acts 4:34

1730

endeigma
endeigma

endeigma
2 Th 1:5

Next Page - 1731 (endeiknumi) to 1740 (edoxazo)


Greek Concordance For

1731 (endeiknumi) to 1740 (edoxazo)

Previous Page - 1721 (emphutos) to 1730 (endeigma)
Strong's Number | Strong's Name | Greek Text and Scripture
1731 | endeiknumi endeiknumi | endeiknumenouV Titus 2:10, Titus 3:2 endeiknuntai Rom 2:15 endeiknusqai Heb 6:11 endeixasqai Rom 9:22 endeixasqe 2 Cor 8:24 endeixhtai Eph 2:7, 1 Ti 1:16 endeixwmai Rom 9:17 enedeixasqe Heb 6:10 enedeixato 2 Ti 4:14
1732 | endeixiV endeixis | endeixin Rom 3:25, Rom 3:26, 2 Cor 8:24 endeixiV Php 1:28
1733 | endeka hendeka | endeka Matt 28:16, Mark 16:14, Luke 24:9, Luke 24:33, Acts 1:26, Acts 2:14
1734 | endekatoV hendekatos | endekathn Matt 20:6, Matt 20:9 endekatoV Rev 21:20
1735 | endecetai endechetai | endecetai Luke 13:33
1736 | endhmew endemeo | endhmhsai 2 Cor 5:8 endhmounteV 2 Cor 5:6, 2 Cor 5:9
1737 | endiduskw endidusko | enedidusketo Luke 8:27, Luke 16:19
1738 | endikoV endikos | endikon Rom 3:8, Heb 2:2
1739 | endomhsiV endomesis | endomhsiV Rev 21:18
1740 | edoxazw edoxazo | endoxasqhnai 2 Th 1:10 endoxasqh 2 Th 1:12

Next Page - 1741 (endoxos) to 1750 (eneileo)


Greek Concordance For

1741 (endoxos) to 1750 (eneileo)

Previous Page - 1731 (endeiknumi) to 1740 (edoxazo)
Strong's Number | Strong's Name | Greek Text and Scripture
1741 | endoxoV endoxos | endoxoiV Luke 13:17 endoxoi 1 Cor 4:10 endoxon Eph 5:27 endoxw Luke 7:25
1742 | enduma enduma | endumasin Matt 7:15 endumatoV Matt 6:25, Matt 6:28, Luke 12:23 enduma Matt 3:4, Matt 22:11, Matt 22:12, Matt 28:3
1743 | endunamow endunamoo | endunamounti Php 4:13 endunamousqe Eph 6:10 endunamou 2 Ti 2:1 endunamwsanti 1 Ti 1:12 enedunamouto Acts 9:22 enedunamwqhsan Heb 11:34 enedunamwqh Rom 4:20 enedunamwsen 2 Ti 4:17
1744 | endunw enduno | endunonteV 2 Ti 3:6
1745 | endusiV endusis | endusewV 1 Pe 3:3
1746 | enduw enduo | endedumenoi Rev 15:6, Rev 19:14 endedumenon Matt 22:11, Rev 1:13 endedumenoV Mark 1:6 enduousin Mark 15:17 endusamenoi 2 Cor 5:3, Eph 6:14, Col 3:10, 1 Th 5:8 endusamenoV Acts 12:21 endusasqai 1 Cor 15:53, 1 Cor 15:53, Eph 4:24 endusasqe Rom 13:14, Eph 6:11, Col 3:12 endusate Luke 15:22 endushsqe Matt 6:25, Mark 6:9, Luke 12:22, Luke 24:49 endushtai 1 Cor 15:54, 1 Cor 15:54 enduswmeqa Rom 13:12 enedusan Matt 27:31, Mark 15:20 enedusasqe Gal 3:27
1747 | enedra enedra | enedran Acts 25:3
1748 | enedreuw enedreuo | enedreuonteV Luke 11:54 enedreuousin Acts 23:21
1749 | enedron enedron | enedron Acts 23:16
1750 | eneilew eneileo | eneilhsen Mark 15:46

Next Page - 1751 (eneimi) to 1760 (enthumeomai)


Greek Concordance For

1751 (eneimi) to 1760 (enthumeomai)

Previous Page - 1741 (endoxos) to 1750 (eneileo)
Strong's Number | Strong's Name | Greek Text and Scripture
1751 | eneimi eneimi | enonta Luke 11:41
1752 | eneka heneka | eineken 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12 eneka Luke 6:22, Acts 26:21, Rom 8:36 eneken Matt 5:10, Matt 5:11, Matt 10:18, Matt 10:39, Matt 16:25, Matt 19:5, Matt 19:29, Mark 8:35, Mark 10:7, Mark 10:29, Mark 13:9, Luke 4:18, Luke 9:24, Luke 18:29, Luke 21:12, Acts 19:32, Acts 28:20, Rom 14:20, 2 Cor 3:10
1753 | energeia energeia | energeian Eph 1:19, Eph 3:7, Eph 4:16, Php 3:21, Col 1:29, 2 Th 2:9, 2 Th 2:11 energeiaV Col 2:12 energein Php 2:13
1754 | energew energeo | energeitai 2 Cor 4:12, 1 Th 2:13, 2 Th 2:7 energei 1 Cor 12:11 energhsaV Gal 2:8 energoumenhn Eph 3:20, Col 1:29 energoumenhV 2 Cor 1:6 energoumenh Gal 5:6, Jam 5:16 energountoV Eph 1:11, Eph 2:2 energousin Matt 14:2, Mark 6:14 energwn 1 Cor 12:6, Gal 3:5, Php 2:13 enhrgeito Rom 7:5 enhrghsen Gal 2:8, Eph 1:20
1755 | energhma energema | energhmata 1 Cor 12:10 energhmatwn 1 Cor 12:6
1756 | energhV energes | energhV 1 Cor 16:9, Phm 1:6, Heb 4:12
1757 | eneulogew eneulogeo | eneuloghqhsontai Acts 3:25, Gal 3:8
1758 | enecw enecho | eneicen Mark 6:19 enecein Luke 11:53 enecesqe Gal 5:1
1759 | enqade enthade | enqade Luke 24:41, John 4:15, John 4:16, Acts 10:18, Acts 16:28, Acts 17:6, Acts 25:17, Acts 25:24
1760 | enqumeomai enthumeomai | enqumeisqe Matt 9:4 enqumhqentoV Matt 1:20 enqumoumenou Acts 10:19

Next Page - 1761 (enthumesis) to 1770 (enneuo)


Greek Concordance For

1761 (enthumesis) to 1770 (enneuo)

Previous Page - 1751 (eneimi) to 1760 (enthumeomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1761 | enqumhsiV enthumesis | enqumhseiV Matt 9:4, Matt 12:25 enqumhsewn Heb 4:12 enqumhsewV Acts 17:29
1762 | eni eni | eni Gal 3:28, Gal 3:28, Gal 3:28, Col 3:11, Jam 1:17
1763 | eniautoV eniautos | eniauton Luke 4:19, Acts 11:26, Acts 18:11, Heb 9:25, Heb 10:1, Heb 10:3, Jam 4:13, Rev 9:15 eniautouV Gal 4:10, Jam 5:17 eniautou John 11:49, John 11:51, John 18:13, Heb 9:7
1764 | enisthmi enistemi | enesthken 2 Th 2:2 enesthkota Heb 9:9 enestwsan 1 Cor 7:26 enestwta Rom 8:38, 1 Cor 3:22 enestwtoV Gal 1:4 ensthsontai 2 Ti 3:1
1765 | eniscuw enischuo | eniscusen Acts 9:19 eniscuwn Luke 22:43
1766 | ennatoV ennatos | enatoV Rev 21:20 ennathn Matt 20:5, Matt 27:46, Acts 3:1, Acts 10:3, Acts 10:30 ennathV Matt 27:45, Mark 15:33, Luke 23:44 ennath Mark 15:34
1767 | ennea ennea | ennea Luke 17:17
1768 | ennenhkontaennea ennenekontaennea | ennenhkontaennea Matt 18:12, Matt 18:13, Luke 15:4, Luke 15:7
1769 | enneoV enneos | enneoi Acts 9:7
1770 | enneuw enneuo | eneneuon Luke 1:62

Next Page - 1771 (ennoia) to 1780 (entaphiasmos)


Greek Concordance For

1771 (ennoia) to 1780 (entaphiasmos)

Previous Page - 1761 (enthumesis) to 1770 (enneuo)
Strong's Number | Strong's Name | Greek Text and Scripture
1771 | ennoia ennoia | ennoian 1 Pe 4:1 ennoiwn Heb 4:12
1772 | ennomoV ennomos | ennomoV 1 Cor 9:21 ennomw Acts 19:39
1773 | ennucon ennuchon | ennucon Mark 1:35
1774 | enoikew enoikeo | enoikeitw Col 3:16 enoikhsw 2 Cor 6:16 enoikountoV 2 Ti 1:14 enoikoun Rom 8:11 enwkhsen 2 Ti 1:5
1775 | enothV henotes | enothta Eph 4:3, Eph 4:13
1776 | enoclew enochleo | enoclh Heb 12:15
1777 | enocoV enochos | enocoi Heb 2:15 enocon Mark 14:64 enocoV Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:22, Matt 26:66, Mark 3:29, 1 Cor 11:27, Jam 2:10
1778 | entalma entalma | entalmata Matt 15:9, Mark 7:7, Col 2:22
1779 | entafiazw entaphiazo | entafiazein John 19:40 entafiasai Matt 26:12
1780 | entafiasmoV entaphiasmos | entafiasmon Mark 14:8 entafiasmou John 12:7

Next Page - 1781 (entellomai) to 1790 (entromos)


Greek Concordance For

1781 (entellomai) to 1790 (entromos)

Previous Page - 1771 (ennoia) to 1780 (entaphiasmos)
Strong's Number Strong's Name Greek Text and Scripture

1781

entellomai
entellomai

eneteilamhn
Matt 28:20

eneteilato
Matt 15:4, Matt 17:9, Matt 19:7, Mark 10:3, Mark 11:6, Mark 13:34, John 8:5, John 14:31, Heb 9:20, Heb 11:22

enteilamenoV
Acts 1:2

enteleitai
Matt 4:6, Luke 4:10

entellomai
John 15:14, John 15:17

entetaltai
Acts 13:47

1782

enteuqen
enteuthen

enteuqen
Matt 17:20, Luke 4:9, Luke 13:31, Luke 16:26, John 2:16, John 7:3, John 14:31, John 18:36, John 19:18, John 19:18, Jam 4:1, Rev 22:2, Rev 22:2

1783

enteuxiV
enteuxis

enteuxeiV
1 Ti 2:1

enteuxewV
1 Ti 4:5

1784

entimoV
entimos

entimon
1 Pe 2:4, 1 Pe 2:6

entimoV
Luke 7:2

entimoteroV
Luke 14:8

entimouV
Php 2:29

1785

entolh
entole

entolaiV
Matt 22:40, Luke 1:6, Titus 1:14

entolai
1 Cor 14:37, 1 Jo 5:3

entolaV
Matt 19:17, Mark 10:19, Luke 18:20, John 14:15, John 14:21, John 15:10, John 15:10, Col 4:10, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 5:2, 1 Jo 5:3, 2 Jo 1:6, Rev 12:17, Rev 14:12, Rev 22:14

entolhn
Matt 15:3, Matt 15:6, Mark 7:8, Mark 7:9, Mark 10:5, Luke 15:29, Luke 23:56, John 10:18, John 11:57, John 12:49, John 13:34, Acts 17:15, 1 Ti 6:14, Heb 7:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 3:23, 1 Jo 4:21, 2 Jo 1:4, 2 Jo 1:5

entolhV
Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Heb 7:16, Heb 7:18, Heb 9:19, 2 Pe 2:21, 2 Pe 3:2

entolh
Matt 22:36, Matt 22:38, Mark 12:28, Mark 12:30, Mark 12:31, John 12:50, John 15:12, Rom 7:10, Rom 7:12, Rom 13:9, Eph 6:2, 1 Jo 2:7, 1 Jo 3:23, 2 Jo 1:6

entolwn
Matt 5:19, Mark 12:29, 1 Cor 7:19, Eph 2:15

1786

entopioV
entopios

entopioi
Acts 21:12

1787

entoV
entos

entoV
Matt 23:26, Luke 17:21

1788

entrepw
entrepo

enetrepomeqa
Heb 12:9

entraphsontai
Matt 21:37, Mark 12:6, Luke 20:13

entraph
2 Th 3:14, Titus 2:8

entrepomai
Luke 18:4

entrepomenoV
Luke 18:2

entrepwn
1 Cor 4:14

1789

entrefw
entrepho

entrefomenoV
1 Ti 4:6

1790

entromoV
entromos

entromoV
Acts 7:32, Acts 16:29, Heb 12:21

Next Page - 1791 (entrope) to 1800 (Enos)


Greek Concordance For

1791 (entrope) to 1800 (Enos)

Previous Page - 1781 (entellomai) to 1790 (entromos)
Strong's Number Strong's Name Greek Text and Scripture

1791

entroph
entrope

entrophn
1 Cor 6:5, 1 Cor 15:34

1792

entrufaw
entruphao

entrufwnteV
2 Pe 2:13

1793

entugcanw
entugchano

enetucon
Acts 25:24

entugcanein
Heb 7:25

entugcanei
Rom 8:27, Rom 8:34, Rom 11:2

1794

entulissw
entulisso

enetulixen
Matt 27:59, Luke 23:53

entetuligmenon
John 20:7

1795

entupow
entupoo

entetupwmenh
2 Cor 3:7

1796

enubrizw
enubrizo

enubrisaV
Heb 10:29

1797

enupniazomai
enupniazomai

enupniazomenoi
Jude 1:8

enupniasqhsontai
Acts 2:17

1798

enupnion
enupnion

enupnia
Acts 2:17

1799

enwpion
enopion

enwpion
Luke 1:6, Luke 1:15, Luke 1:17, Luke 1:19, Luke 1:75, Luke 4:7, Luke 5:18, Luke 5:25, Luke 8:47, Luke 12:6, Luke 12:9, Luke 12:9, Luke 13:26, Luke 14:10, Luke 15:10, Luke 15:18, Luke 15:21, Luke 16:15, Luke 16:15, Luke 23:14, Luke 24:11, Luke 24:43, John 20:30, Acts 2:25, Acts 4:10, Acts 4:19, Acts 6:5, Acts 6:6, Acts 7:46, Acts 8:21, Acts 9:15, Acts 10:4, Acts 10:30, Acts 10:31, Acts 10:33, Acts 19:9, Acts 19:19, Acts 27:35, Rom 3:20, Rom 12:17, Rom 14:22, 1 Cor 1:29, 2 Cor 4:2, 2 Cor 7:12, 2 Cor 8:21, 2 Cor 8:21, Gal 1:20, 1 Ti 2:3, 1 Ti 5:4, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 6:12, 1 Ti 6:13, 2 Ti 2:14, 2 Ti 4:1, Heb 4:13, Heb 13:21, Jam 4:10, 1 Pe 3:4, 1 Jo 3:22, 3 Jo 1:6, Rev 1:4, Rev 2:14, Rev 3:2, Rev 3:5, Rev 3:5, Rev 3:8, Rev 3:9, Rev 4:5, Rev 4:6, Rev 4:10, Rev 4:10, Rev 5:8, Rev 7:9, Rev 7:9, Rev 7:11, Rev 7:15, Rev 8:2, Rev 8:3, Rev 8:4, Rev 9:13, Rev 11:4, Rev 11:16, Rev 12:4, Rev 12:10, Rev 13:12, Rev 13:13, Rev 13:14, Rev 14:3, Rev 14:3, Rev 14:5, Rev 14:10, Rev 14:10, Rev 15:4, Rev 16:19, Rev 19:20, Rev 20:12

1800

EnwV
Enos

enwV
Luke 3:38

Next Page - 1801 (enotizomai) to 1810 (exaiphnes)


Greek Concordance For

1801 (enotizomai) to 1810 (exaiphnes)

Previous Page - 1791 (entrope) to 1800 (Enos)
Strong's Number | Strong's Name | Greek Text and Scripture
1801 | enwtizomai enotizomai | enwtisasqe Acts 2:14
1802 | Enwk Enok | enwc Luke 3:37, Heb 11:5, Jude 1:14
1803 | ex hex | ex Matt 17:1, Mark 9:2, Luke 4:25, Luke 13:14, John 2:6, John 2:20, John 12:1, Acts 11:12, Acts 18:11, Jam 5:17, Rev 4:8
1804 | exaggellw exaggello | exaggeilhte 1 Pe 2:9
1805 | exagorazw exagorazo | exagorazomenoi Eph 5:16, Col 4:5 exagorash Gal 4:5 exhgorasen Gal 3:13
1806 | exagw exago | exagagein Heb 8:9 exagagetwsan Acts 16:37 exagagonteV Acts 16:39 exagagwn Acts 5:19, Acts 21:38 exagei John 10:3 exagousin Mark 15:20 exhgagen Mark 8:23, Luke 24:50, Acts 7:36, Acts 7:40, Acts 12:17, Acts 13:17
1807 | exairew exaireo | exairoumenoV Acts 26:17 exeileto Acts 7:10, Acts 12:11 exeilomhn Acts 23:27 exelesqai Acts 7:34 exele Matt 5:29, Matt 18:9 exelhtai Gal 1:4
1808 | exairw exairo | exareite 1 Cor 5:13 exarqh 1 Cor 5:2
1809 | exaiteomai exaiteomai | exhthsato Luke 22:31
1810 | exaifnhV exaiphnes | exaifnhV Mark 13:36, Luke 2:13, Luke 9:39, Acts 9:3, Acts 22:6

Next Page - 1811 (exakoloutheo) to 1820 (exaporeomai)


Greek Concordance For

1811 (exakoloutheo) to 1820 (exaporeomai)

Previous Page - 1801 (enotizomai) to 1810 (exaiphnes)
Strong's Number | Strong's Name | Greek Text and Scripture
1811 | exakolouqew exakoloutheo | exakolouqhsanteV 2 Pe 1:16, 2 Pe 2:15 exakolouqhsousin 2 Pe 2:2
1812 | exakosioi hexakosioi | exakosiwn Rev 14:20
1813 | exaleifw exaleipho | exaleifqhnai Acts 3:19 exaleiyaV Col 2:14 exaleiyei Rev 7:17, Rev 21:4 exaleiyw Rev 3:5
1814 | exallomai exallomai | exallomenoV Acts 3:8
1815 | exanastasiV exanastasis | exanastasin Php 3:11
1816 | exanatellw exanatello | exaneteilen Matt 13:5, Mark 4:5
1817 | exanisthmi exanistemi | exanasthsh Mark 12:19, Luke 20:28 exanesthsan Acts 15:5
1818 | exapataw exapatao | exapatatw 1 Cor 3:18 exapathsh 2 Th 2:3 exapatwsin Rom 16:18 exhpathsen Rom 7:11, 2 Cor 11:3
1819 | exapina exapina | exapina Mark 9:8
1820 | exaporeomai exaporeomai | exaporhqhnai 2 Cor 1:8 exaporoumenoi 2 Cor 4:8

Next Page - 1821 (exapostello) to 1830 (exereunao)


Greek Concordance For

1821 (exapostello) to 1830 (exereunao)

Previous Page - 1811 (exakoloutheo) to 1820 (exaporeomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1821 | exapostellw exapostello | exapesteilan Luke 20:10, Luke 20:11, Acts 9:30, Acts 11:22, Acts 17:14 exapesteilen Luke 1:53, Acts 7:12, Acts 12:11, Gal 4:4, Gal 4:6 exapostelw Acts 22:21
1822 | exartizw exartizo | exartisai Acts 21:5 exhrtismenoV 2 Ti 3:17
1823 | exastraptw exastrapto | exastraptwn Luke 9:29
1824 | exauthV exautes | exauthV Acts 10:33, Acts 11:11, Acts 21:32, Acts 23:30, Php 2:23
1825 | exegeirw exegeiro | exegerei 1 Cor 6:14 exhgeira Rom 9:17
1826 | exeimi exeimi | exhesan Acts 17:15 exienai Acts 20:7, Acts 27:43 exiontwn Acts 13:42
1827 | exelegcw exelegcho | exelegxai Jude 1:15
1828 | exelkw exelko | exelkomenoV Jam 1:14
1829 | exerama exerama | exerama 2 Pe 2:22
1830 | exereunaw exereunao | exhreunhsan 1 Pe 1:10

Next Page - 1831 (exerchomai) to 1840 (exischuo)


Greek Concordance For

1831 (exerchomai) to 1840 (exischuo)

Previous Page - 1821 (exapostello) to 1830 (exereunao)
Strong's Number Strong's Name Greek Text and Scripture

1831

exercomai
exerchomai

exeleusetai
Matt 2:6, John 10:9, Rev 20:8

exeleusontai
Matt 13:49, Acts 7:7

exelhluqasin
1 Jo 4:1

exelhluqate
Luke 7:24, Luke 7:25, Luke 7:26, Luke 22:52

exelhluqa
Mark 1:38

exelhluqei
Luke 8:2, Luke 8:35, Luke 8:38

exelhluqen
Mark 7:29, 1 Th 1:8

exelhluqoV
Mark 7:30

exelhluqotaV
Heb 7:5

exelqein
Mark 9:29, Luke 8:29, Luke 14:18, John 1:43, Acts 16:3, Acts 16:10, Acts 16:18, Acts 16:39, 1 Cor 5:10, Heb 11:8

exelqete
2 Cor 6:17, Rev 18:4

exelqe
Mark 1:25, Mark 5:8, Mark 9:25, Luke 4:35, Luke 5:8, Luke 13:31, Luke 14:21, Luke 14:23, Acts 7:3, Acts 22:18

exelqhV
Matt 5:26, Luke 12:59

exelqhte
Matt 10:11, Matt 24:26, Mark 6:10

exelqh
Matt 12:43, Luke 11:24, Rev 3:12

exelqonta
Matt 26:71, Mark 5:13, Luke 8:33

exelqonteV
Matt 8:32, Matt 9:31, Matt 12:14, Matt 22:10, Matt 27:53, Mark 1:29, Mark 3:6, Mark 6:12, Mark 9:30, Mark 16:20, Luke 10:10, Acts 12:10, Acts 15:24, Acts 16:36, Acts 16:40, Acts 21:5, Acts 21:8, Heb 3:16

exelqonti
Mark 5:2, Luke 8:27

exelqontoV
Luke 11:14

exelqontwn
Mark 6:54, Mark 11:12

exelqousai
Matt 28:8, Mark 16:8

exelqousan
Mark 5:30, Luke 8:46

exelqousa
Matt 15:22, Mark 6:24, Acts 28:3

exelqwn
Matt 13:1, Matt 14:14, Matt 15:21, Matt 18:28, Matt 20:3, Matt 20:5, Matt 20:6, Matt 24:1, Matt 26:75, Mark 1:45, Mark 6:34, Mark 7:31, Luke 1:22, Luke 4:42, Luke 10:35, Luke 15:28, Luke 22:39, Luke 22:62, John 18:4, Acts 7:4, Acts 12:9, Acts 12:17

exercesqai
Acts 19:12

exercesqe
Matt 25:6, Luke 9:4

exercetai
Matt 15:18, Matt 24:27, Jam 3:10

exercomenoi
Matt 8:28, Matt 10:14, Matt 27:32, Luke 9:5, Luke 9:6

exercomenoV
Luke 21:37

exercomenwn
Matt 9:32

exercontai
Matt 15:19, Luke 4:36

exercwmeqa
Heb 13:13

exhlqen
Matt 8:34, Matt 9:26, Matt 13:3, Matt 17:18, Matt 20:1, Matt 21:17, Mark 1:26, Mark 1:28, Mark 1:35, Mark 2:12, Mark 2:13, Mark 4:3, Mark 6:1, Mark 8:27, Mark 9:26, Mark 11:11, Mark 14:68, Luke 2:1, Luke 4:14, Luke 4:35, Luke 5:27, Luke 6:12, Luke 7:17, Luke 8:5, Luke 17:29, John 4:43, John 8:59, John 10:39, John 11:31, John 11:44, John 13:3, John 13:30, John 13:31, John 18:1, John 18:16, John 18:29, John 18:38, John 19:4, John 19:5, John 19:17, John 19:34, John 20:3, John 21:23, Acts 1:21, Acts 10:23, Acts 11:25, Acts 14:20, Acts 15:40, Acts 16:18, Acts 16:19, Acts 17:33, Acts 18:23, Acts 20:1, Acts 20:11, Rom 10:18, 1 Cor 14:36, 2 Cor 8:17, Heb 11:8, Rev 6:2, Rev 6:4, Rev 14:15, Rev 14:17, Rev 14:18, Rev 14:20, Rev 16:17, Rev 19:5

exhlqeV
John 16:30

exhlqete
Matt 11:7, Matt 11:8, Matt 11:9, Matt 26:55, Mark 14:48

exhlqomen
Acts 16:13

exhlqon
Matt 12:44, Matt 25:1, Matt 26:30, Mark 3:21, Mark 5:14, Mark 8:11, Mark 14:16, Mark 14:26, Luke 8:35, Luke 11:24, John 4:30, John 8:42, John 12:13, John 16:27, John 16:28, John 17:8, John 21:3, Acts 16:40, Acts 28:15, 2 Cor 2:13, Php 4:15, Heb 11:15, 1 Jo 2:19, 3 Jo 1:7, Rev 9:3, Rev 15:6

exhrceto
Luke 4:41, Luke 6:19, Acts 8:7

exhrconto
John 8:9

1832

exesti
exesti

exesth
Mark 3:21

exestin
Matt 12:2, Matt 12:10, Matt 12:12, Matt 14:4, Matt 19:3, Matt 20:15, Matt 22:17, Matt 27:6, Mark 2:24, Mark 2:26, Mark 3:4, Mark 6:18, Mark 10:2, Mark 12:14, Luke 6:2, Luke 6:4, Luke 6:9, Luke 14:3, Luke 20:22, John 5:10, John 18:31, Acts 8:37, Acts 16:21, Acts 21:37, Acts 22:25, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 10:23, 1 Cor 10:23

exon
Matt 12:4, Acts 2:29, 2 Cor 12:4

1833

exetazw
exetazo

exetasai
John 21:12

exetasate
Matt 2:8, Matt 10:11

1834

exhgeomai
exegeomai

exhgeito
Acts 21:19

exhghsamenoV
Acts 10:8

exhghsato
John 1:18, Acts 15:14

exhgoumenwn
Acts 15:12

exhgounto
Luke 24:35

1835

exhkonta
hexekonta

exhkonta
Matt 13:8, Matt 13:23, Mark 4:8, Mark 4:20, Luke 24:13, 1 Ti 5:9, Rev 11:3, Rev 12:6

1836

exhV
hexes

exhV
Luke 7:11, Luke 9:37, Acts 21:1, Acts 25:17, Acts 27:18

1837

exhceomai
execheomai

exhchtai
1 Th 1:8

1838

exiV
hexis

exin
Heb 5:14

1839

existhmi
existemi

exestakenai
Acts 8:11

exesthmen
2 Cor 5:13

exesthsan
Mark 5:42, Luke 8:56, Luke 24:22, Acts 10:45, Acts 12:16

existanto
Matt 12:23, Mark 6:51, Luke 2:47, Acts 2:7, Acts 2:12, Acts 9:21

existasqai
Mark 2:12

existato
Acts 8:13

existwn
Acts 8:9

1840

exiscuw
exischuo

exiscushte
Eph 3:18

Next Page - 1841 (exodos) to 1850 (exousiazo)


Greek Concordance For

1841 (exodos) to 1850 (exousiazo)

Previous Page - 1831 (exerchomai) to 1840 (exischuo)
Strong's Number Strong's Name Greek Text and Scripture

1841

exodoV
exodos

exodon
Luke 9:31, 2 Pe 1:15

exodou
Heb 11:22

1842

exoloqreuw
exolothreuo

exoloqreuqhsetai
Acts 3:23

1843

exomologew
exomologeo

exomologeisqe
Jam 5:16

exomologhsetai
Rom 14:11

exomologhshtai
Php 2:11

exomologhsomai
Rom 15:9, Rev 3:5

exomologoumai
Matt 11:25, Luke 10:21

exomologoumenoi
Matt 3:6, Mark 1:5, Acts 19:18

exwmologhsen
Luke 22:6

1844

exorkizw
exorkizo

exorkizw
Matt 26:63

1845

exorkisthV
exorkistes

exorkistwn
Acts 19:13

1846

exorussw
exorusso

exoruxanteV
Mark 2:4, Gal 4:15

1847

exoudenow
exoudenoo

exoudenwqh
Mark 9:12

1848

exouqenew
exoutheneo

exouqeneiV
Rom 14:10

exouqeneite
1 Th 5:20

exouqeneitw
Rom 14:3

exouqenhqeiV
Acts 4:11

exouqenhmena
1 Cor 1:28

exouqenhmenoV
2 Cor 10:10

exouqenhmenouV
1 Cor 6:4

exouqenhsaV
Luke 23:11

exouqenhsate
Gal 4:14

exouqenhsh
1 Cor 16:11

exouqenountaV
Luke 18:9

1849

exousia
exousia

exousiaiV
Rom 13:1, Eph 3:10, Titus 3:1

exousiai
Rom 13:1, Col 1:16, Rev 9:19

exousian
Matt 7:29, Matt 8:9, Matt 9:6, Matt 9:8, Matt 10:1, Matt 21:23, Mark 1:22, Mark 1:27, Mark 2:10, Mark 3:15, Mark 6:7, Mark 11:28, Mark 13:34, Luke 4:6, Luke 5:24, Luke 7:8, Luke 9:1, Luke 10:19, Luke 12:5, Luke 19:17, Luke 20:2, John 1:12, John 5:27, John 10:18, John 10:18, John 17:2, John 19:10, John 19:10, John 19:11, Acts 8:19, Acts 9:14, Acts 26:10, Rom 9:21, Rom 13:3, 1 Cor 7:37, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 11:10, 1 Cor 15:24, 2 Cor 13:10, 2 Th 3:9, Heb 13:10, Rev 2:26, Rev 9:3, Rev 11:6, Rev 11:6, Rev 13:2, Rev 13:4, Rev 13:12, Rev 14:18, Rev 16:9, Rev 17:12, Rev 17:13, Rev 18:1, Rev 20:6

exousiaV
Luke 12:11, Luke 23:7, Acts 26:12, Acts 26:18, 1 Cor 9:12, 2 Cor 10:8, Eph 1:21, Eph 2:2, Eph 6:12, Col 1:13, Col 2:10, Col 2:15

exousia
Matt 21:23, Matt 21:24, Matt 21:27, Matt 28:18, Mark 11:28, Mark 11:29, Mark 11:33, Luke 4:32, Luke 4:36, Luke 20:2, Luke 20:8, Luke 20:20, Luke 22:53, Acts 1:7, Acts 5:4, Rom 13:1, Rom 13:2, 1 Cor 8:9, 1 Cor 9:12, 1 Cor 9:18, Jude 1:25, Rev 6:8, Rev 9:3, Rev 9:10, Rev 12:10, Rev 13:5, Rev 13:7, Rev 22:14

exousin
Mark 16:18, 1 Cor 7:28

exousiwn
1 Pe 3:22

1850

exousiazw
exousiazo

exousiazei
1 Cor 7:4, 1 Cor 7:4

exousiazonteV
Luke 22:25

exousiasqhsomai
1 Cor 6:12

Next Page - 1851 (exoche) to 1860 (epaggelia)


Greek Concordance For

1851 (exoche) to 1860 (epaggelia)

Previous Page - 1841 (exodos) to 1850 (exousiazo)
Strong's Number Strong's Name Greek Text and Scripture

1851

exoch
exoche

exochn
Acts 25:23

1852

exupnizw
exupnizo

exupnisw
John 11:11

1853

exupnoV
exupnos

exupnoV
Acts 16:27

1854

exw
exo

exw
Matt 5:13, Matt 12:46, Matt 12:47, Matt 13:48, Matt 21:17, Matt 21:39, Matt 26:69, Matt 26:75, Mark 1:45, Mark 3:31, Mark 3:32, Mark 4:11, Mark 5:10, Mark 8:23, Mark 11:4, Mark 11:19, Mark 12:8, Mark 14:68, Luke 1:10, Luke 4:29, Luke 8:20, Luke 8:54, Luke 13:25, Luke 13:28, Luke 13:33, Luke 14:35, Luke 20:15, Luke 22:62, Luke 24:50, John 6:37, John 9:34, John 9:35, John 11:43, John 12:31, John 15:6, John 18:16, John 19:4, John 19:4, John 19:5, John 19:13, John 20:11, Acts 4:15, Acts 5:23, Acts 5:34, Acts 7:58, Acts 9:40, Acts 14:19, Acts 16:13, Acts 16:30, Acts 21:5, Acts 21:30, Acts 26:11, 1 Cor 5:12, 1 Cor 5:13, 2 Cor 4:16, Col 4:5, 1 Th 4:12, Heb 13:11, Heb 13:12, Heb 13:13, 1 Jo 4:18, Rev 3:12, Rev 11:2, Rev 14:20, Rev 22:15

1855

exwqen
exothen

exwqen
Matt 23:25, Matt 23:27, Matt 23:28, Mark 7:15, Mark 7:18, Luke 11:39, Luke 11:40, 2 Cor 7:5, 1 Ti 3:7, 1 Pe 3:3

1856

exwqew
exotheo

exwsai
Acts 27:39

exwsen
Acts 7:45

1857

exwteroV
exoteros

exwteron
Matt 8:12, Matt 22:13, Matt 25:30

1858

eortazw
heortazo

eortazwmen
1 Cor 5:8

1859

eorth
heorte

eorthn
Matt 27:15, Mark 15:6, Luke 23:17, John 4:45, John 7:8, John 7:8, John 7:10, John 11:56, John 12:12, John 13:29, Acts 18:21

eorthV
Luke 2:42, John 7:14, John 7:37, John 13:1, Col 2:16

eorth
Matt 26:5, Mark 14:2, Luke 2:41, Luke 22:1, John 2:23, John 4:45, John 5:1, John 6:4, John 7:2, John 7:11, John 12:20

1860

epaggelia
epaggelia

epaggeliaiV
Heb 8:6

epaggeliai
Rom 9:4, 2 Cor 1:20, Gal 3:16

epaggelian
Luke 24:49, Acts 1:4, Acts 2:33, Acts 13:23, Acts 13:32, Acts 23:21, Rom 4:16, Rom 4:20, Gal 3:14, Gal 3:17, Gal 3:29, 1 Ti 4:8, 2 Ti 1:1, Heb 9:15, Heb 10:36, Heb 11:39

epaggeliaV
Acts 7:17, Acts 26:6, Rom 9:8, Rom 9:9, Rom 15:8, 2 Cor 7:1, Gal 3:18, Gal 3:18, Gal 4:23, Gal 4:28, Eph 1:13, Eph 2:12, Eph 3:6, Heb 4:1, Heb 6:12, Heb 6:15, Heb 6:17, Heb 7:6, Heb 11:9, Heb 11:9, Heb 11:13, Heb 11:17, 2 Pe 3:9

epaggelia
Acts 2:39, Rom 4:13, Rom 4:14, Gal 3:22, Eph 6:2, 2 Pe 3:4, 1 Jo 1:5, 1 Jo 2:25

epaggeliwn
Gal 3:21, Heb 11:33

Next Page - 1861 (epaggello) to 1870 (epaischunomai)


Greek Concordance For

1861 (epaggello) to 1870 (epaischunomai)

Previous Page - 1851 (exoche) to 1860 (epaggelia)
Strong's Number | Strong's Name | Greek Text and Scripture
1861 | epaggellw epaggello | epaggeilamenon Heb 11:11 epaggeilamenoV Heb 6:13, Heb 10:23 epaggellomenaiV 1 Ti 2:10 epaggellomenoi 1 Ti 6:21, 2 Pe 2:19 ephggeilanto Mark 14:11 ephggeilato Acts 7:5, Titus 1:2, Jam 1:12, Jam 2:5, 1 Jo 2:25 ephggeltai Rom 4:21, Gal 3:19, Heb 12:26
1862 | epaggelma epaggelma | epaggelmata 2 Pe 1:4 epaggelma 2 Pe 3:13
1863 | epagw epago | epagagein Acts 5:28 epagonteV 2 Pe 2:1 epaxaV 2 Pe 2:5
1864 | epagwnizomai epagonizomai | epagwnizesqai Jude 1:3
1865 | epaqroizw epathroizo | epaqroizomenwn Luke 11:29
1866 | EpainetoV Epainetos | epaineton Rom 16:5
1867 | epainew epaineo | epainesate Rom 15:11 epainesw 1 Cor 11:22 epainw 1 Cor 11:2, 1 Cor 11:17, 1 Cor 11:22 ephnesen Luke 16:8
1868 | epainoV epainos | epainon Rom 13:3, Eph 1:6, Eph 1:12, Eph 1:14, Php 1:11, 1 Pe 1:7, 1 Pe 2:14 epainoV Rom 2:29, 1 Cor 4:5, 2 Cor 8:18, Php 4:8
1869 | epairw epairo | epairetai 2 Cor 11:20 epairomenon 2 Cor 10:5 epairontaV 1 Ti 2:8 eparai Luke 18:13 eparanteV Matt 17:8, Acts 27:40 eparasa Luke 11:27 eparaV Luke 6:20, Luke 16:23, Luke 24:50, John 6:5 eparate Luke 21:28, John 4:35 ephran Acts 14:11, Acts 22:22 ephren John 13:18, John 17:1, Acts 2:14 ephrqh Acts 1:9
1870 | epaiscunomai epaischunomai | epaiscunesqe Rom 6:21 epaiscunetai Heb 2:11, Heb 11:16 epaiscunqhsetai Mark 8:38, Luke 9:26 epaiscunqhV 2 Ti 1:8 epaiscunqh Mark 8:38, Luke 9:26 epaiscunomai Rom 1:16, 2 Ti 1:12 ephscunqh 2 Ti 1:16

Next Page - 1871 (epaiteo) to 1880 (epanerchomai)


Greek Concordance For

1871 (epaiteo) to 1880 (epanerchomai)

Previous Page - 1861 (epaggello) to 1870 (epaischunomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1871 | epaitew epaiteo | epaitein Luke 16:3
1872 | epakolouqew epakoloutheo | epakolouqhshte 1 Pe 2:21 epakolouqountwn Mark 16:20 epakolouqousin 1 Ti 5:24 ephkolouqhsen 1 Ti 5:10
1873 | epakouw epakouo | ephkousa 2 Cor 6:2
1874 | epakroaomai epakroaomai | ephkrownto Acts 16:25
1875 | epan epan | epan Matt 2:8, Luke 11:22, Luke 11:34
1876 | epanagkeV epanagkes | epanagkeV Acts 15:28
1877 | epanagw epanago | epanagagein Luke 5:3 epanagage Luke 5:4 epanagwn Matt 21:18
1878 | epanamimnhskw epanamimnesko | epanamimnhskwn Rom 15:15
1879 | epanapauomai epanapauomai | epanapauh Rom 2:17 epanapausetai Luke 10:6
1880 | epanercomai epanerchomai | epanelqein Luke 19:15 epanercesqai Luke 10:35

Next Page - 1881 (epanistamai) to 1890 (epaphrizo)


Greek Concordance For

1881 (epanistamai) to 1890 (epaphrizo)

Previous Page - 1871 (epaiteo) to 1880 (epanerchomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1881 | epanistamai epanistamai | epanasthsontai Matt 10:21, Mark 13:12
1882 | epanorqwsiV epanorthosis | epanorqwsin 2 Ti 3:16
1883 | epanw epano | epanw Matt 2:9, Matt 5:14, Matt 21:7, Matt 21:7, Matt 23:18, Matt 23:20, Matt 23:22, Matt 27:37, Matt 28:2, Mark 14:5, Luke 4:39, Luke 10:19, Luke 11:44, Luke 19:17, Luke 19:19, John 3:31, John 3:31, 1 Cor 15:6, Rev 6:8, Rev 20:3
1884 | eparkew eparkeo | eparkeitw 1 Ti 5:16 eparkesh 1 Ti 5:16 ephrkesen 1 Ti 5:10
1885 | eparcia eparchia | eparciaV Acts 23:34 eparcia Acts 25:1
1886 | epauliV epaulis | epauliV Acts 1:20
1887 | epaurion epaurion | epaurion Matt 27:62, Mark 11:12, John 1:29, John 1:35, John 1:43, John 6:22, John 12:12, Acts 10:9, Acts 10:23, Acts 10:24, Acts 14:20, Acts 20:7, Acts 21:8, Acts 22:30, Acts 23:32, Acts 25:6, Acts 25:23
1888 | epautofwrw epautophoroi | epautofwrw John 8:4
1889 | EpafraV Epaphras | epafraV Col 4:12, Phm 1:23 epafra Col 1:7
1890 | epafrizw epaphrizo | epafrizonta Jude 1:13

Next Page - 1891 (Epaphroditos) to 1900 (epekeina)


Greek Concordance For

1891 (Epaphroditos) to 1900 (epekeina)

Previous Page - 1881 (epanistamai) to 1890 (epaphrizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1891 | EpafroditoV Epaphroditos | epafroditon Php 2:25 epafroditou Php 4:18, Php 4:23
1892 | epegeirw epegeiro | ephgeiran Acts 13:50, Acts 14:2
1893 | epei epei | epei Matt 18:32, Matt 27:6, Mark 15:42, Luke 1:34, Luke 7:1, John 13:29, John 19:31, Rom 3:6, Rom 11:6, Rom 11:6, Rom 11:22, 1 Cor 5:10, 1 Cor 7:14, 1 Cor 14:12, 1 Cor 14:16, 1 Cor 15:29, 2 Cor 11:18, 2 Cor 13:3, Heb 2:14, Heb 4:6, Heb 5:2, Heb 5:11, Heb 6:13, Heb 9:17, Heb 9:26, Heb 10:2, Heb 11:11
1894 | epeidh epeide | epeidh Matt 21:46, Luke 11:6, Acts 13:46, Acts 14:12, Acts 15:24, 1 Cor 1:21, 1 Cor 1:22, 1 Cor 14:16, 1 Cor 15:21, 2 Cor 5:4, Php 2:26
1895 | epeidhper epeideper | epeidhper Luke 1:1
1896 | epeidon epeidon | epeiden Luke 1:25 epide Acts 4:29
1897 | epeiper epeiper | epeiper Rom 3:30
1898 | epeisagwgh epeisagoge | epeisagwgh Heb 7:19
1899 | epeita epeita | epeita Mark 7:5, Luke 16:7, John 11:7, 1 Cor 12:28, 1 Cor 15:6, 1 Cor 15:7, 1 Cor 15:23, 1 Cor 15:46, Gal 1:18, Gal 1:21, Gal 2:1, 1 Th 4:17, Heb 7:2, Heb 7:27, Jam 3:17, Jam 4:14
1900 | epekeina epekeina | epekeina Acts 7:43

Next Page - 1901 (epekteinomai) to 1910 (epibaino)


Greek Concordance For

1901 (epekteinomai) to 1910 (epibaino)

Previous Page - 1891 (Epaphroditos) to 1900 (epekeina)
Strong's Number Strong's Name Greek Text and Scripture

1901

epekteinomai
epekteinomai

epekteinomenoV
Php 3:13

1902

ependuomai
ependuomai

ependusasqai
2 Cor 5:2, 2 Cor 5:4

1903

ependuthV
ependutes

ependuthn
John 21:7

1904

epercomai
eperchomai

epeleusetai
Luke 1:35, Luke 21:35

epelqh
Acts 8:24, Acts 13:40

epelqontoV
Acts 1:8

epelqwn
Luke 11:22

epercomenaiV
Jam 5:1

epercomenoiV
Eph 2:7

epercomenwn
Luke 21:26

ephlqon
Acts 14:19

1905

eperwtaw
eperotao

eperwtan
Luke 20:40

eperwtaV
John 18:21

eperwtatwsan
1 Cor 14:35

eperwthqeiV
Luke 17:20

eperwthsai
Matt 22:46, Mark 9:32, Mark 12:34

eperwthsaV
Acts 23:34

eperwthson
John 18:21

eperwthsw
Mark 11:29, Luke 6:9

eperwtwnta
Luke 2:46

eperwtwsin
Mark 7:5, Rom 10:20

ephrwta
Mark 5:9, Mark 8:5, Mark 8:23, Mark 8:27, Mark 9:33, Mark 10:17, Mark 14:61, Luke 23:9

ephrwthsan
Matt 12:10, Matt 16:1, Matt 17:10, Matt 22:23, Mark 10:2, Mark 10:10, Mark 12:18, Luke 20:21, Luke 20:27, Luke 21:7

ephrwthsen
Matt 22:35, Matt 22:41, Matt 27:11, Mark 9:16, Mark 9:21, Mark 12:28, Mark 14:60, Mark 15:2, Mark 15:4, Mark 15:44, Luke 8:30, Luke 9:18, Luke 18:18, Luke 18:40, Luke 23:3, Luke 23:6, John 18:7, Acts 5:27

ephrwtwn
Mark 7:17, Mark 9:11, Mark 9:28, Mark 13:3, Luke 3:10, Luke 3:14, Luke 8:9, Luke 22:64, Acts 1:6

1906

eperwthma
eperotema

eperwthma
1 Pe 3:21

1907

epecw
epecho

epeicen
Acts 3:5

epescen
Acts 19:22

epece
1 Ti 4:16

epeconteV
Php 2:16

epecwn
Luke 14:7

1908

ephreazw
epereazo

ephreazonteV
1 Pe 3:16

ephreazontwn
Matt 5:44, Luke 6:28

1909

epi
epi

epi
Matt 1:11, Matt 2:22, Matt 3:7, Matt 3:13, Matt 4:4, Matt 4:5, Matt 4:6, Matt 5:15, Matt 5:23, Matt 5:39, Matt 5:45, Matt 5:45, Matt 6:10, Matt 6:19, Matt 6:27, Matt 7:24, Matt 7:25, Matt 7:26, Matt 7:28, Matt 9:2, Matt 9:6, Matt 9:9, Matt 9:16, Matt 10:18, Matt 10:21, Matt 10:27, Matt 10:29, Matt 10:34, Matt 12:49, Matt 13:2, Matt 13:5, Matt 13:7, Matt 13:8, Matt 13:20, Matt 13:23, Matt 13:48, Matt 14:8, Matt 14:11, Matt 14:19, Matt 14:25, Matt 14:26, Matt 14:28, Matt 14:29, Matt 15:32, Matt 15:35, Matt 16:18, Matt 16:19, Matt 16:19, Matt 17:6, Matt 18:5, Matt 18:6, Matt 18:12, Matt 18:13, Matt 18:16, Matt 18:18, Matt 18:18, Matt 18:19, Matt 19:9, Matt 19:28, Matt 19:28, Matt 21:5, Matt 21:19, Matt 21:44, Matt 22:9, Matt 22:33, Matt 22:34, Matt 23:2, Matt 23:4, Matt 23:9, Matt 23:35, Matt 23:36, Matt 24:2, Matt 24:3, Matt 24:5, Matt 24:7, Matt 24:7, Matt 24:16, Matt 24:17, Matt 24:30, Matt 24:33, Matt 24:45, Matt 24:47, Matt 25:21, Matt 25:21, Matt 25:23, Matt 25:23, Matt 25:31, Matt 26:7, Matt 26:12, Matt 26:39, Matt 26:50, Matt 26:55, Matt 26:64, Matt 27:19, Matt 27:25, Matt 27:29, Matt 27:29, Matt 27:35, Matt 27:43, Matt 27:45, Matt 28:14, Matt 28:18, Mark 1:22, Mark 2:10, Mark 2:14, Mark 2:21, Mark 2:26, Mark 3:5, Mark 4:1, Mark 4:5, Mark 4:16, Mark 4:20, Mark 4:21, Mark 4:26, Mark 4:31, Mark 4:31, Mark 4:38, Mark 4:38, Mark 6:25, Mark 6:28, Mark 6:39, Mark 6:47, Mark 6:48, Mark 6:49, Mark 6:52, Mark 6:53, Mark 6:55, Mark 7:30, Mark 8:2, Mark 8:6, Mark 8:25, Mark 9:3, Mark 9:12, Mark 9:20, Mark 9:37, Mark 9:39, Mark 10:22, Mark 10:24, Mark 10:24, Mark 11:4, Mark 11:18, Mark 12:26, Mark 13:2, Mark 13:6, Mark 13:8, Mark 13:8, Mark 13:9, Mark 13:12, Mark 13:15, Mark 13:29, Mark 14:35, Mark 14:48, Mark 14:51, Mark 15:1, Mark 15:22, Mark 15:46, Mark 16:2, Mark 16:18, Luke 1:14, Luke 1:16, Luke 1:17, Luke 1:29, Luke 1:33, Luke 1:35, Luke 1:47, Luke 1:48, Luke 1:59, Luke 1:65, Luke 2:8, Luke 2:14, Luke 2:20, Luke 2:33, Luke 2:47, Luke 3:2, Luke 3:20, Luke 4:4, Luke 4:9, Luke 4:11, Luke 4:22, Luke 4:25, Luke 4:25, Luke 4:27, Luke 4:32, Luke 4:36, Luke 5:5, Luke 5:9, Luke 5:11, Luke 5:12, Luke 5:18, Luke 5:19, Luke 5:24, Luke 5:27, Luke 5:36, Luke 6:17, Luke 6:29, Luke 6:35, Luke 6:48, Luke 6:48, Luke 6:49, Luke 7:44, Luke 8:6, Luke 8:8, Luke 8:13, Luke 8:16, Luke 8:27, Luke 9:1, Luke 9:38, Luke 9:43, Luke 9:43, Luke 9:48, Luke 9:49, Luke 10:19, Luke 10:34, Luke 10:35, Luke 11:2, Luke 11:17, Luke 11:33, Luke 12:3, Luke 12:11, Luke 12:25, Luke 12:42, Luke 12:44, Luke 12:52, Luke 12:52, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:53, Luke 13:17, Luke 15:4, Luke 15:5, Luke 15:7, Luke 15:7, Luke 15:10, Luke 15:20, Luke 16:26, Luke 17:4, Luke 17:16, Luke 17:31, Luke 17:34, Luke 17:35, Luke 18:4, Luke 18:8, Luke 19:4, Luke 19:5, Luke 19:23, Luke 19:35, Luke 19:43, Luke 19:44, Luke 20:26, Luke 20:37, Luke 21:6, Luke 21:8, Luke 21:10, Luke 21:10, Luke 21:12, Luke 21:23, Luke 21:25, Luke 21:35, Luke 21:35, Luke 22:21, Luke 22:30, Luke 22:30, Luke 22:40, Luke 22:44, Luke 22:52, Luke 23:1, Luke 23:28, Luke 23:33, Luke 23:48, Luke 24:1, Luke 24:12, Luke 24:22, Luke 24:24, Luke 24:25, Luke 24:47, John 1:51, John 4:6, John 4:27, John 5:2, John 6:2, John 6:16, John 6:19, John 6:21, John 9:6, John 9:15, John 12:15, John 13:25, John 17:4, John 19:13, John 19:19, John 19:24, John 19:31, John 19:33, John 20:7, John 21:1, John 21:11, John 21:20, Acts 1:15, Acts 1:26, Acts 2:1, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:19, Acts 2:30, Acts 2:38, Acts 2:44, Acts 3:1, Acts 3:1, Acts 3:10, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:16, Acts 4:5, Acts 4:9, Acts 4:17, Acts 4:17, Acts 4:18, Acts 4:21, Acts 4:26, Acts 4:27, Acts 4:29, Acts 4:33, Acts 5:5, Acts 5:9, Acts 5:11, Acts 5:15, Acts 5:18, Acts 5:28, Acts 5:30, Acts 5:35, Acts 5:40, Acts 6:3, Acts 7:23, Acts 8:1, Acts 8:26, Acts 8:27, Acts 8:28, Acts 8:32, Acts 8:36, Acts 9:4, Acts 9:11, Acts 9:21, Acts 9:33, Acts 9:35, Acts 9:42, Acts 10:9, Acts 10:11, Acts 10:16, Acts 10:17, Acts 10:25, Acts 10:39, Acts 10:44, Acts 10:45, Acts 11:10, Acts 11:11, Acts 11:17, Acts 11:19, Acts 11:21, Acts 11:28, Acts 12:10, Acts 12:12, Acts 12:20, Acts 12:21, Acts 13:11, Acts 13:12, Acts 13:31, Acts 13:50, Acts 14:3, Acts 14:10, Acts 14:13, Acts 14:15, Acts 15:10, Acts 15:14, Acts 15:19, Acts 15:31, Acts 16:18, Acts 16:19, Acts 16:31, Acts 17:2, Acts 17:6, Acts 17:14, Acts 17:19, Acts 17:26, Acts 18:6, Acts 18:12, Acts 18:20, Acts 19:8, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:17, Acts 19:34, Acts 20:9, Acts 20:9, Acts 20:13, Acts 20:37, Acts 20:38, Acts 21:5, Acts 21:35, Acts 21:40, Acts 22:19, Acts 23:30, Acts 24:4, Acts 24:8, Acts 24:19, Acts 24:20, Acts 25:6, Acts 25:10, Acts 25:12, Acts 25:17, Acts 25:26, Acts 26:2, Acts 26:16, Acts 26:18, Acts 26:20, Acts 27:20, Acts 27:43, Acts 27:44, Acts 27:44, Acts 27:44, Acts 28:3, Acts 28:6, Rom 1:10, Rom 1:18, Rom 2:2, Rom 2:9, Rom 3:22, Rom 4:5, Rom 4:9, Rom 4:9, Rom 4:24, Rom 5:14, Rom 5:14, Rom 9:5, Rom 9:23, Rom 9:28, Rom 10:19, Rom 11:22, Rom 11:22, Rom 12:20, 1 Cor 1:4, 1 Cor 2:9, 1 Cor 3:12, 1 Cor 6:1, 1 Cor 6:1, 1 Cor 6:6, 1 Cor 7:5, 1 Cor 7:36, 1 Cor 8:5, 1 Cor 8:11, 1 Cor 11:10, 1 Cor 11:20, 1 Cor 13:6, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 16:17, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 1:23, 2 Cor 2:3, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 7:4, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 9:13, 2 Cor 9:15, 2 Cor 10:2, 2 Cor 12:21, 2 Cor 13:1, Gal 3:13, Gal 3:16, Gal 4:9, Gal 6:16, Eph 1:10, Eph 1:16, Eph 2:10, Eph 2:20, Eph 3:15, Eph 4:6, Eph 4:26, Eph 5:6, Eph 6:3, Eph 6:16, Php 1:3, Php 1:5, Php 2:17, Php 2:27, Php 3:9, Php 3:14, Col 1:16, Col 1:20, Col 3:2, Col 3:5, Col 3:6, Col 3:14, 1 Th 1:2, 1 Th 3:7, 1 Th 3:9, 1 Th 4:7, 2 Th 2:4, 1 Ti 1:18, 1 Ti 4:10, 1 Ti 5:5, 1 Ti 5:19, 1 Ti 6:13, 1 Ti 6:17, 2 Ti 2:14, 2 Ti 2:16, 2 Ti 3:9, 2 Ti 3:13, 2 Ti 4:4, Phm 1:4, Phm 1:7, Heb 2:7, Heb 3:6, Heb 6:1, Heb 6:1, Heb 8:1, Heb 8:4, Heb 8:6, Heb 8:8, Heb 8:8, Heb 8:10, Heb 9:10, Heb 9:15, Heb 9:17, Heb 9:26, Heb 10:16, Heb 10:16, Heb 10:21, Heb 10:28, Heb 11:4, Heb 11:13, Heb 11:21, Heb 11:30, Heb 12:10, Heb 12:25, Jam 2:3, Jam 2:21, Jam 5:1, Jam 5:5, Jam 5:17, 1 Pe 1:13, 1 Pe 2:24, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:12, 1 Pe 3:12, 2 Pe 2:22, 3 Jo 1:10, Rev 1:20, Rev 2:17, Rev 2:26, Rev 3:3, Rev 3:3, Rev 3:10, Rev 3:10, Rev 3:20, Rev 4:2, Rev 4:4, Rev 4:4, Rev 4:9, Rev 4:10, Rev 5:1, Rev 5:1, Rev 5:3, Rev 5:7, Rev 5:10, Rev 5:13, Rev 5:13, Rev 6:8, Rev 6:10, Rev 6:16, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:3, Rev 7:10, Rev 7:11, Rev 7:15, Rev 7:17, Rev 8:3, Rev 8:3, Rev 8:10, Rev 8:10, Rev 8:13, Rev 9:4, Rev 9:7, Rev 9:14, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:5, Rev 10:8, Rev 10:8, Rev 10:11, Rev 11:6, Rev 11:8, Rev 11:10, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:16, Rev 11:16, Rev 12:1, Rev 12:3, Rev 12:17, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:7, Rev 13:8, Rev 13:14, Rev 13:14, Rev 13:16, Rev 13:16, Rev 14:1, Rev 14:1, Rev 14:6, Rev 14:9, Rev 14:9, Rev 14:14, Rev 14:14, Rev 14:15, Rev 14:16, Rev 14:16, Rev 14:18, Rev 15:2, Rev 16:2, Rev 16:8, Rev 16:9, Rev 16:10, Rev 16:12, Rev 16:14, Rev 16:18, Rev 16:21, Rev 17:1, Rev 17:3, Rev 17:5, Rev 17:8, Rev 17:8, Rev 17:16, Rev 17:18, Rev 18:17, Rev 18:19, Rev 18:24, Rev 19:4, Rev 19:12, Rev 19:16, Rev 19:16, Rev 19:19, Rev 19:21, Rev 20:1, Rev 20:4, Rev 20:4, Rev 20:6, Rev 20:9, Rev 21:5, Rev 21:12, Rev 21:16, Rev 22:4, Rev 22:14, Rev 22:16

ep
Matt 3:16, Matt 4:4, Matt 9:18, Matt 10:13, Matt 12:18, Matt 13:14, Matt 14:14, Matt 18:13, Matt 18:26, Matt 18:29, Matt 21:19, Matt 25:20, Matt 25:22, Matt 27:27, Mark 1:10, Mark 5:21, Mark 5:33, Mark 6:34, Mark 8:4, Mark 9:13, Mark 10:11, Mark 10:16, Mark 11:7, Mark 11:13, Mark 12:14, Mark 12:17, Mark 12:32, Mark 14:46, Mark 15:24, Luke 1:12, Luke 2:25, Luke 2:40, Luke 3:2, Luke 3:22, Luke 4:4, Luke 4:18, Luke 4:25, Luke 7:13, Luke 9:5, Luke 9:62, Luke 10:6, Luke 12:58, Luke 14:31, Luke 18:7, Luke 19:27, Luke 19:41, Luke 20:18, Luke 20:19, Luke 20:21, Luke 22:52, Luke 22:53, Luke 22:59, Luke 23:28, Luke 23:38, John 1:32, John 1:33, John 3:36, John 7:30, John 7:44, John 8:7, John 8:59, John 11:38, John 12:14, John 12:16, John 13:18, John 18:4, Acts 2:26, Acts 4:27, Acts 7:10, Acts 7:54, Acts 7:57, Acts 8:2, Acts 8:16, Acts 8:17, Acts 8:24, Acts 9:17, Acts 10:10, Acts 10:11, Acts 10:34, Acts 11:15, Acts 13:11, Acts 13:51, Acts 15:17, Acts 19:6, Acts 19:16, Acts 21:24, Acts 21:27, Acts 21:32, Acts 25:9, Acts 26:6, Acts 28:14, Rom 4:18, Rom 5:2, Rom 8:20, Rom 9:33, Rom 10:11, Rom 10:19, Rom 15:3, Rom 15:12, Rom 15:20, 1 Cor 9:10, 1 Cor 9:10, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 12:9, Gal 5:13, Gal 6:16, 1 Th 2:16, 2 Th 2:1, 1 Ti 1:16, Titus 1:2, Heb 1:1, Heb 2:13, Heb 6:7, Heb 7:11, Jam 5:7, Jam 5:14, 1 Pe 1:20, 1 Pe 2:6, 1 Pe 5:7, 2 Pe 3:3, 1 Jo 3:3, Rev 1:7, Rev 1:17, Rev 3:12, Rev 6:2, Rev 6:4, Rev 6:5, Rev 7:15, Rev 7:16, Rev 9:17, Rev 11:10, Rev 11:11, Rev 17:9, Rev 18:9, Rev 18:11, Rev 18:20, Rev 19:11, Rev 19:18, Rev 20:4, Rev 20:11, Rev 21:10, Rev 22:18

ef
Matt 9:15, Matt 11:29, Matt 12:26, Matt 12:28, Matt 21:44, Matt 23:35, Matt 25:40, Matt 25:45, Matt 26:50, Matt 27:25, Mark 2:4, Mark 3:24, Mark 3:25, Mark 3:26, Mark 9:22, Mark 11:2, Mark 15:33, Luke 4:29, Luke 5:25, Luke 10:6, Luke 10:9, Luke 10:11, Luke 11:17, Luke 11:18, Luke 11:20, Luke 11:22, Luke 12:14, Luke 12:53, Luke 13:4, Luke 18:9, Luke 19:14, Luke 19:30, Luke 20:18, Luke 21:12, Luke 21:34, Luke 23:28, Luke 23:30, Luke 23:44, Luke 24:49, John 1:33, Acts 1:8, Acts 1:21, Acts 2:3, Acts 4:22, Acts 5:11, Acts 5:28, Acts 7:11, Acts 7:27, Acts 11:15, Acts 11:28, Acts 13:40, Acts 15:17, Acts 20:11, Acts 21:23, Acts 25:26, Rom 5:12, Rom 6:21, Rom 7:1, Rom 11:13, Rom 16:19, 1 Cor 7:39, 2 Cor 1:9, 2 Cor 7:7, 2 Cor 9:14, Gal 3:16, Gal 4:1, Eph 2:7, Php 3:12, Php 4:10, 1 Th 3:7, 2 Th 1:10, 2 Th 3:4, Titus 3:6, Heb 7:13, Jam 2:7, 1 Pe 4:14, 2 Pe 1:13, Rev 2:24, Rev 6:16, Rev 9:11, Rev 19:14

1910

epibainw
epibaino

epebhmen
Acts 21:6

epebhn
Acts 20:18

epibanteV
Acts 21:2, Acts 27:2

epibaV
Acts 25:1

epibebhkwV
Matt 21:5

Next Page - 1911 (epiballo) to 1920 (epiginomai)


Greek Concordance For

1911 (epiballo) to 1920 (epiginomai)

Previous Page - 1901 (epekteinomai) to 1910 (epibaino)
Strong's Number | Strong's Name | Greek Text and Scripture
1911 | epiballw epiballo | epebalen John 7:30, John 7:44, Acts 12:1 epeballen Mark 4:37 epebalon Matt 26:50, Mark 11:7, Mark 14:46, Acts 4:3, Acts 5:18, Acts 21:27 epibalein Luke 20:19 epiballei Matt 9:16, Luke 5:36 epiballon Luke 15:12 epibalousin Luke 21:12 epibalwn Mark 14:72, Luke 9:62 epibalw 1 Cor 7:35
1912 | epibarew epibareo | epibarhsai 1 Th 2:9, 2 Th 3:8 epibarw 2 Cor 2:5
1913 | epibibazw epibibazo | epebibasan Luke 19:35 epibibasanteV Acts 23:24 epibibasaV Luke 10:34
1914 | epiblepw epiblepo | epebleyen Luke 1:48 epibleyhte Jam 2:3 epibleyon Luke 9:38
1915 | epiblhma epiblema | epiblhma Matt 9:16, Mark 2:21, Luke 5:36, Luke 5:36
1916 | epiboaw epiboao | epibownteV Acts 25:24
1917 | epiboulh epiboule | epiboulaiV Acts 20:19 epiboulhV Acts 20:3, Acts 23:30 epiboulh Acts 9:24
1918 | epigambreuw epigambreuo | epigambreusei Matt 22:24
1919 | epigeioV epigeios | epigeia John 3:12, 1 Cor 15:40, Php 3:19 epigeioV 2 Cor 5:1, Jam 3:15 epigeiwn 1 Cor 15:40, Php 2:10
1920 | epiginomai epiginomai | epigenomenou Acts 28:13

Next Page - 1921 (epiginosko) to 1930 (epidiorthoo)


Greek Concordance For

1921 (epiginosko) to 1930 (epidiorthoo)

Previous Page - 1911 (epiballo) to 1920 (epiginomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1921 | epiginwskw epiginosko | epeginwskon Acts 3:10, Acts 4:13, Acts 27:39 epegnwkenai 2 Pe 2:21 epegnwkosin 1 Ti 4:3 epegnwsan Matt 17:12, Mark 6:33, Luke 1:22, Luke 24:31, Acts 28:1 epegnwsqhn 1 Cor 13:12 epegnwte 2 Cor 1:14, Col 1:6 epiginwskeiV Acts 25:10 epiginwskei Matt 11:27, Matt 11:27 epiginwskete 1 Cor 16:18, 2 Cor 1:13, 2 Cor 13:5 epiginwsketw 1 Cor 14:37 epiginwskomenoi 2 Cor 6:9 epignonteV Matt 14:35, Mark 6:54, Acts 9:30, Rom 1:32 epignontwn Acts 19:34 epignousa Luke 7:37, Acts 12:14 epignousin 2 Pe 2:21 epignouV Mark 2:8, Mark 5:30, Luke 5:22, Luke 23:7, Acts 22:29 epignwnai Luke 24:16, Acts 24:8 epignwsesqe Matt 7:16, Matt 7:20, 2 Cor 1:13 epignwsomai 1 Cor 13:12 epignwV Luke 1:4 epignw Acts 22:24
1922 | epignwsiV epignosis | epignwsei Rom 1:28, Eph 1:17, Php 1:9, Phm 1:6, 2 Pe 1:2, 2 Pe 2:20 epignwsewV Eph 4:13, 2 Pe 1:3 epignwsin Rom 10:2, Col 1:9, Col 1:10, Col 2:2, Col 3:10, 1 Ti 2:4, 2 Ti 2:25, 2 Ti 3:7, Titus 1:1, Heb 10:26, 2 Pe 1:8 epignwsiV Rom 3:20
1923 | epigrafh epigraphe | epigrafhn Luke 20:24 epigrafh Matt 22:20, Mark 12:16, Mark 15:26, Luke 23:38
1924 | epigrafw epigrapho | epegegrapto Acts 17:23 epigegrammena Rev 21:12 epigegrammenh Mark 15:26 epigrayw Heb 8:10, Heb 10:16
1925 | epideiknumi epideiknumi | epedeixen Luke 24:40 epideiknumenai Acts 9:39 epideiknuV Acts 18:28 epideixai Matt 16:1, Matt 24:1, Heb 6:17 epideixate Matt 22:19, Luke 17:14, Luke 20:24
1926 | epidecomai epidechomai | epidecetai 3 Jo 1:9, 3 Jo 1:10
1927 | epidhmew epidemeo | epidhmounteV Acts 2:10, Acts 17:21
1928 | epidiatassomai epidiatassomai | epidiatassetai Gal 3:15
1929 | epididwmi epididomi | epedidou Luke 24:30 epedoqh Luke 4:17 epedwkan Luke 24:42, Acts 15:30 epidonteV Acts 27:15 epidwsei Matt 7:9, Matt 7:10, Luke 11:11, Luke 11:11, Luke 11:12 epidwsw John 13:26
1930 | epidiorqow epidiorthoo | epidiorqwsh Titus 1:5

Next Page - 1931 (epiduo) to 1940 (epikathizo)


Greek Concordance For

1931 (epiduo) to 1940 (epikathizo)

Previous Page - 1921 (epiginosko) to 1930 (epidiorthoo)
Strong's Number Strong's Name Greek Text and Scripture

1931

epiduw
epiduo

epiduetw
Eph 4:26

1932

epieikeia
epieikeia

epieikeiaV
2 Cor 10:1

epieikeia
Acts 24:4

epieikeiV
Titus 3:2

1933

epieikhV
epieikes

epieikesin
1 Pe 2:18

epieikeV
Php 4:5

epieikhV
Jam 3:17

epieikh
1 Ti 3:3

1934

epizhtew
epizeteo

epezhthsen
Acts 13:7

epizhteite
Acts 19:39

epizhtei
Matt 6:32, Matt 12:39, Matt 16:4, Mark 8:12, Luke 11:29, Luke 12:30, Rom 11:7

epizhthsaV
Acts 12:19

epizhtoumen
Heb 13:14

epizhtousin
Heb 11:14

epizhtw
Php 4:17, Php 4:17

1935

epiqanatioV
epithanatios

epiqanatiouV
1 Cor 4:9

1936

epiqesiV
epithesis

epiqesewV
Acts 8:18, 1 Ti 4:14, 2 Ti 1:6, Heb 6:2

1937

epiqumew
epithumeo

epequmei
Luke 15:16

epequmhsan
Matt 13:17, 1 Cor 10:6

epequmhsa
Luke 22:15, Acts 20:33

epiqumeite
Jam 4:2

epiqumei
Gal 5:17, 1 Ti 3:1

epiqumhsai
Matt 5:28

epiqumhseiV
Rom 7:7, Rom 13:9

epiqumhsete
Luke 17:22

epiqumhsousin
Rev 9:6

epiqumoumen
Heb 6:11

epiqumousin
1 Pe 1:12

epiqumwn
Luke 16:21

1938

epiqumhthV
epithumetes

epiqumhtaV
1 Cor 10:6

1939

epiqumia
epithumia

epiqumiaiV
Rom 1:24, Rom 6:12, Gal 5:24, Eph 2:3, 2 Ti 3:6, Titus 3:3, 1 Pe 1:14, 1 Pe 4:2, 1 Pe 4:3, 2 Pe 2:18

epiqumiai
Mark 4:19

epiqumian
Rom 7:7, Rom 7:8, Gal 5:16, Php 1:23, Col 3:5

epiqumiaV
John 8:44, Rom 13:14, Eph 4:22, 1 Th 4:5, 1 Ti 6:9, 2 Ti 2:22, 2 Ti 4:3, Titus 2:12, Jam 1:14, 2 Pe 3:3, Jude 1:16, Jude 1:18, Rev 18:14

epiqumia
Luke 22:15, 1 Th 2:17, Jam 1:15, 2 Pe 1:4, 2 Pe 2:10, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17

epiqumiwn
1 Pe 2:11

1940

epikaqizw
epikathizo

epekaqisen
Matt 21:7

Next Page - 1941 (epikaleomai) to 1950 (epilanthanomai)


Greek Concordance For

1941 (epikaleomai) to 1950 (epilanthanomai)

Previous Page - 1931 (epiduo) to 1940 (epikathizo)
Strong's Number | Strong's Name | Greek Text and Scripture
1941 | epikaleomai epikaleomai | epekeklhto Acts 26:32 epeklhqh Acts 1:23 epikaleisqai Heb 11:16 epikaleisqe 1 Pe 1:17 epikaleitai Acts 10:5, Acts 10:32 epikalesamenoV Acts 22:16 epikalesamenou Acts 25:21, Acts 25:25 epikalesasqai Acts 28:19 epikaleshtai Acts 2:21, Rom 10:13 epikalesontai Rom 10:14 epikaloumai Acts 25:11, 2 Cor 1:23 epikaloumenoiV 1 Cor 1:2 epikaloumenon Luke 22:3, Acts 7:59, Acts 11:13, Acts 15:22 epikaloumenoV Acts 10:18 epikaloumenouV Acts 9:14, Acts 9:21, Rom 10:12 epikaloumenou Acts 12:12 epikaloumenwn 2 Ti 2:22 epikeklhsai Acts 25:12 epikeklhtai Acts 15:17 epiklhqeiV Matt 10:3, Acts 4:36 epiklhqenta Acts 12:25 epiklhqen Jam 2:7
1942 | epikaluma epikaluma | epikalumma 1 Pe 2:16
1943 | epikaluptw epikalupto | epekalufqhsan Rom 4:7
1944 | epikataratoV epikataratos | epikataratoi John 7:49 epikataratoV Gal 3:10, Gal 3:13
1945 | epikeimai epikeimai | epekeinto Luke 23:23 epekeito John 11:38 epikeimena Heb 9:10 epikeimenon John 21:9 epikeimenou Acts 27:20 epikeisqai Luke 5:1 epikeitai 1 Cor 9:16
1946 | EpikoureioV Epikoureios | epikoureiwn Acts 17:18
1947 | epikouria epikouria | epikouriaV Acts 26:22
1948 | epikrinw epikrino | epekrinen Luke 23:24
1949 | epilambanomai epilambanomai | epelabeto Matt 14:31, Acts 21:33 epilabesqai Luke 20:26 epilabomenoi Luke 23:26, Acts 16:19, Acts 17:19, Acts 18:17, Acts 21:30 epilabomenoV Mark 8:23, Luke 9:47, Luke 14:4, Acts 9:27, Acts 23:19 epilabomenou Heb 8:9 epilabou 1 Ti 6:12 epilabwntai Luke 20:20, 1 Ti 6:19 epilambanetai Heb 2:16, Heb 2:16
1950 | epilanqanomai epilanthanomai | epelaqeto Jam 1:24 epelaqonto Matt 16:5, Mark 8:14 epilaqesqai Heb 6:10 epilanqanesqe Heb 13:2, Heb 13:16 epilanqanomenoV Php 3:13 epilelhsmenon Luke 12:6

Next Page - 1951 (epilegomai) to 1960 (epimelos)


Greek Concordance For

1951 (epilegomai) to 1960 (epimelos)

Previous Page - 1941 (epikaleomai) to 1950 (epilanthanomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1951 | epilegomai epilegomai | epilegomenh John 5:2 epilexamenoV Acts 15:40
1952 | epileipw epileipo | epileiyei Heb 11:32
1953 | epilhsmonh epilesmone | epilhsmonhV Jam 1:25
1954 | epiloipoV epiloipos | epiloipon 1 Pe 4:2
1955 | epilusiV epilusis | epilusewV 2 Pe 1:20
1956 | epiluw epiluo | epeluen Mark 4:34 epiluqhsetai Acts 19:39
1957 | epimarturew epimartureo | epimarturwn 1 Pe 5:12
1958 | epimeleia epimeleia | epimeleiaV Acts 27:3
1959 | epimeleomai epimeleomai | epemelhqh Luke 10:34 epimelhqhti Luke 10:35 epimelhsetai 1 Ti 3:5
1960 | epimelwV epimelos | epimelwV Luke 15:8

Next Page - 1961 (epimeno) to 1970 (epipnigo)


Greek Concordance For

1961 (epimeno) to 1970 (epipnigo)

Previous Page - 1951 (epilegomai) to 1960 (epimelos)
Strong's Number | Strong's Name | Greek Text and Scripture
1961 | epimenw epimeno | epemeinamen Acts 21:4, Acts 28:12 epemeina Gal 1:18 epemenen Acts 12:16 epemenon John 8:7 epimeinai Acts 10:48, Acts 15:34, Acts 28:14, 1 Cor 16:7 epimeinhV Rom 11:22 epimeinwsin Rom 11:23 epimenein Acts 13:43, Php 1:24 epimenete Col 1:23 epimene 1 Ti 4:16 epimenontwn Acts 21:10 epimenoumen Rom 6:1 epimenw 1 Cor 16:8
1962 | epineuw epineuo | epeneusen Acts 18:20
1963 | epinoia epinoia | epinoia Acts 8:22
1964 | epiorkew epiorkeo | epiorkhseiV Matt 5:33
1965 | epiorkoV epiorkos | epiorkoiV 1 Ti 1:10
1966 | epiousa epiousa | epioush Acts 7:26, Acts 16:11, Acts 20:15, Acts 21:18, Acts 23:11
1967 | epiousioV epiousios | epiousion Matt 6:11, Luke 11:3
1968 | epipiptw epipipto | epepesen Luke 1:12, Luke 15:20, Acts 10:10, Acts 10:44, Acts 11:15, Acts 13:11, Acts 19:17, Acts 20:10 epepeson Rom 15:3 epipeptwkoV Acts 8:16 epipesonteV Acts 20:37 epipeswn John 13:25 epipiptein Mark 3:10
1969 | epiplhssw epiplesso | epiplhxhV 1 Ti 5:1

Next Page - 1971 (epipotheo) to 1980 (episkeptomai)


Greek Concordance For

1971 (epipotheo) to 1980 (episkeptomai)

Previous Page - 1961 (epimeno) to 1970 (epipnigo)
Strong's Number | Strong's Name | Greek Text and Scripture
1971 | epipoqew epipotheo | epipoqei Jam 4:5 epipoqhsate 1 Pe 2:2 epipoqounteV 2 Cor 5:2, 1 Th 3:6 epipoqountwn 2 Cor 9:14 epipoqwn Php 2:26, 2 Ti 1:4 epipoqw Rom 1:11, Php 1:8
1972 | epipoqhsiV epipothesis | epipoqhsin 2 Cor 7:7, 2 Cor 7:11
1973 | epipoqhtoV epipothetos | epipoqhtoi Php 4:1
1974 | epipoqia epipothia | epipoqian Rom 15:23
1975 | epiporeuomai epiporeuomai | epiporeuomenwn Luke 8:4
1976 | epirrhaptw epirrhapto | epirraptei Mark 2:21
1977 | epirrhiptw epirrhipto | epirriyanteV Luke 19:35, 1 Pe 5:7
1978 | epishmoV episemos | epishmoi Rom 16:7 epishmon Matt 27:16
1979 | episitismoV episitismos | episitismon Luke 9:12
1980 | episkeptomai episkeptomai | epeskeyasqe Matt 25:36, Matt 25:43 epeskeyato Luke 1:68, Luke 1:78, Luke 7:16, Acts 15:14 episkeptesqai Jam 1:27 episkepth Heb 2:6 episkeyasqai Acts 7:23 episkeyasqe Acts 6:3 episkeywmeqa Acts 15:36

Next Page - 1981 (episkenoo) to 1990 (epistemon)


Greek Concordance For

1981 (episkenoo) to 1990 (epistemon)

Previous Page - 1971 (epipotheo) to 1980 (episkeptomai)
Strong's Number | Strong's Name | Greek Text and Scripture
1981 | episkhnow episkenoo | episkhnwsh 2 Cor 12:9
1982 | episkiazw episkiazo | epeskiasen Matt 17:5, Luke 9:34 episkiazousa Mark 9:7 episkiasei Luke 1:35 episkiash Acts 5:15
1983 | episkopew episkopeo | episkopounteV Heb 12:15, 1 Pe 5:2
1984 | episkoph episkope | episkophn Acts 1:20 episkophV Luke 19:44, 1 Ti 3:1, 1 Pe 2:12
1985 | episkopoV episkopos | episkopoiV Php 1:1 episkopon 1 Ti 3:2, 2 Ti 4:22, Titus 1:7, Titus 3:15, 1 Pe 2:25 episkopouV Acts 20:28
1986 | epispaomai epispaomai | epispasqw 1 Cor 7:18
1987 | epistamai epistamai | epistamai Mark 14:68, Acts 19:15 epistamenoV Acts 18:25, Acts 24:10, 1 Ti 6:4, Heb 11:8 epistantai Acts 22:19, Jude 1:10 epistasqe Acts 10:28, Acts 15:7, Acts 19:25, Acts 20:18, Jam 4:14 epistatai Acts 26:26
1988 | epistathV epistates | epistata Luke 5:5, Luke 8:24, Luke 8:24, Luke 8:45, Luke 9:33, Luke 9:49, Luke 17:13
1989 | epistellw epistello | epesteilamen Acts 21:25 epesteila Heb 13:22 episteilai Acts 15:20
1990 | episthmwn epistemon | episthmwn Jam 3:13

Next Page - 1991 (episterizo) to 2000 (episphales)


Greek Concordance For

1991 (episterizo) to 2000 (episphales)

Previous Page - 1981 (episkenoo) to 1990 (epistemon)
Strong's Number | Strong's Name | Greek Text and Scripture
1991 | episthrizw episterizo | epesthrixan Acts 15:32 episthrizonteV Acts 14:22 episthrizwn Acts 15:41, Acts 18:23
1992 | epistolh epistole | epistolaiV 2 Pe 3:16 epistolai 2 Cor 10:10 epistolaV Acts 9:2, Acts 22:5 epistolhn Acts 15:30, Acts 23:25, Acts 23:33, Rom 16:22, 1 Th 5:27, 2 Pe 3:1 epistolhV 2 Th 2:2, 2 Th 2:15, 2 Th 3:14 epistolh 1 Cor 5:9, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 7:8, 2 Cor 7:8, Col 4:16, 2 Th 3:17 epistolwn 1 Cor 16:3, 2 Cor 3:1, 2 Cor 10:9, 2 Cor 10:11
1993 | epistomizw epistomizo | epistomizein Titus 1:11
1994 | epistrefw epistrepho | epestrafhte 1 Pe 2:25 epestreyan Luke 2:20, Acts 9:35 epestreyate 1 Th 1:9 epestreya Rev 1:12 epestreyen Luke 8:55, Acts 11:21 epistrafeiV Matt 9:22, Mark 5:30, Mark 8:33, John 21:20 epistrafhtw Matt 10:13 epistrafwsin John 12:40 epistrefein Acts 14:15, Acts 26:20 epistrefete Gal 4:9 epistrefousin Acts 15:19 epistreyai Luke 1:17, Acts 26:18, 2 Pe 2:21 epistreyanteV Acts 15:36 epistreyaV Luke 22:32, Acts 9:40, Acts 16:18, Jam 5:20, 2 Pe 2:22, Rev 1:12 epistreyate Acts 3:19 epistreyatw Matt 24:18, Mark 13:16, Luke 17:31 epistreyei Luke 1:16 epistreyh Luke 17:4, 2 Cor 3:16, Jam 5:19 epistreywsin Matt 13:15, Mark 4:12, Acts 28:27 epistreyw Matt 12:44
1995 | epistrofh epistrophe | epistrofhn Acts 15:3
1996 | episunagw episunago | episunagagein Matt 23:37 episunagei Matt 23:37 episunaxai Luke 13:34 episunaxei Mark 13:27 episunaxousin Matt 24:31 episunacqeiswn Luke 12:1 episunhgmenh Mark 1:33
1997 | episunagwgh episunagoge | episunagwghn Heb 10:25 episunagwghV 2 Th 2:1
1998 | episuntrecw episuntrecho | episuntrecei Mark 9:25
1999 | episustasiV episustasis | episustasin Acts 24:12 episustasiV 2 Cor 11:28
2000 | episfalhV episphales | episfalouV Acts 27:9

Next Page - 2001 (episucho) to 2010 (epitrepo)


Greek Concordance For

2001 (episucho) to 2010 (epitrepo)

Previous Page - 1991 (episterizo) to 2000 (episphales)
Strong's Number | Strong's Name | Greek Text and Scripture
2001 | episucw episucho | episcuon Luke 23:5
2002 | episwreuw episoreuo | episwreusousin 2 Ti 4:3
2003 | epitagh epitage | epitaghn Rom 16:26, 1 Cor 7:6, 1 Cor 7:25, 2 Cor 8:8, 1 Ti 1:1, Titus 1:3 epitaghV Titus 2:15
2004 | epitassw epitasso | epetaxaV Luke 14:22 epetaxen Mark 6:27, Mark 6:39, Acts 23:2 epitaxh Luke 8:31 epitassein Phm 1:8 epitassei Mark 1:27, Luke 4:36, Luke 8:25 epitassw Mark 9:25
2005 | epitelew epiteleo | epitelein Heb 8:5 epiteleisqai 1 Pe 5:9 epiteleisqe Gal 3:3 epitelesai 2 Cor 8:11 epitelesaV Rom 15:28 epitelesate 2 Cor 8:11 epitelesei Php 1:6 epitelesh 2 Cor 8:6 epitelounteV 2 Cor 7:1, Heb 9:6 epitelw Luke 13:32
2006 | epithdeioV epitedeios | epithdeia Jam 2:16
2007 | epitiqhmi epitithemi | epeqento Acts 28:10 epeqhkan Matt 21:7, Matt 27:29, Matt 27:37, Luke 23:26, John 19:2, Acts 6:6 epeqhken Mark 3:16, Mark 3:17, Mark 8:25, Luke 13:13, John 9:15, Rev 1:17 epetiqoun Acts 8:17 epiqeinai Acts 15:10 epiqeiV Matt 19:15, Mark 6:5, Mark 8:23, Luke 4:40, Acts 9:17, Acts 28:8 epiqenta Acts 9:12 epiqenteV Luke 10:30, Acts 13:3, Acts 16:23 epiqentoV Acts 19:6, Acts 28:3 epiqeV Matt 9:18 epiqhsei Rev 22:18 epiqhsetai Acts 18:10 epiqhsousin Mark 16:18 epiqhV Mark 5:23 epiqh Matt 19:13, Mark 7:32 epiqw Acts 8:19 epiteqh Mark 4:21 epitiqeasin Matt 23:4 epitiqei 1 Ti 5:22 epitiqesqai Acts 15:28 epitiqhsin Luke 8:16, Luke 15:5 epitiqh Rev 22:18
2008 | epitimaw epitimao | epetima Mark 3:12, Luke 23:40 epetimhsan Matt 19:13, Luke 18:15 epetimhsen Matt 8:26, Matt 12:16, Matt 17:18, Matt 20:31, Mark 1:25, Mark 4:39, Mark 8:30, Mark 8:33, Mark 9:25, Luke 4:35, Luke 4:39, Luke 8:24, Luke 9:42, Luke 9:55 epetimwn Mark 10:13, Mark 10:48, Luke 18:39 epitiman Matt 16:22, Mark 8:32 epitimhsai Jude 1:9 epitimhsaV Luke 9:21 epitimhson Luke 17:3, Luke 19:39, 2 Ti 4:2 epitimwn Luke 4:41
2009 | epitimia epitimia | epitimia 2 Cor 2:6
2010 | epitrepw epitrepo | epetraph Acts 28:16 epetreyen Matt 19:8, Mark 5:13, Mark 10:4, Luke 8:32, John 19:38, Acts 27:3 epitetraptai 1 Cor 14:34 epitrepetai Acts 26:1 epitreph 1 Cor 16:7, Heb 6:3 epitrepw 1 Ti 2:12 epitreyantoV Acts 21:40 epitreyh Luke 8:32 epitreyon Matt 8:21, Matt 8:31, Luke 9:59, Luke 9:61, Acts 21:39

Next Page - 2011 (epitrope) to 2020 (epiphosko)


Greek Concordance For

2011 (epitrope) to 2020 (epiphosko)

Previous Page - 2001 (episucho) to 2010 (epitrepo)
Strong's Number | Strong's Name | Greek Text and Scripture
2011 | epitroph epitrope | epitrophV Acts 26:12 epitropw Matt 20:8
2012 | epitropoV epitropos | epitropouV Gal 4:2 epitropou Luke 8:3
2013 | epitugcanw epitugchano | epetucen Rom 11:7, Rom 11:7, Heb 6:15 epetucon Heb 11:33 epitucein Jam 4:2
2014 | epifainw epiphaino | epefanh Titus 2:11, Titus 3:4 epifainontwn Acts 27:20 epifanai Luke 1:79
2015 | epifaneia epiphaneia | epifaneian 2 Ti 4:1, 2 Ti 4:8, Titus 2:13 epifaneiaV 1 Ti 6:14, 2 Ti 1:10 epifaneia 2 Th 2:8
2016 | epifanhV epiphanes | epifanh Acts 2:20
2017 | epifauw epiphauo | epifausei Eph 5:14
2018 | epiferw epiphero | epenegkein Jude 1:9 epeferon Acts 25:18 epiferein Php 1:16 epiferesqai Acts 19:12 epiferwn Rom 3:5
2019 | epifwnew epiphoneo | epefwnei Acts 12:22 epefwnoun Luke 23:21, Acts 22:24
2020 | epifwskw epiphosko | epefwsken Luke 23:54 epifwskoush Matt 28:1

Next Page - 2021 (epicheireo) to 2030 (epoptes)


Greek Concordance For

2021 (epicheireo) to 2030 (epoptes)

Previous Page - 2011 (epitrope) to 2020 (epiphosko)
Strong's Number | Strong's Name | Greek Text and Scripture
2021 | epiceirew epicheireo | epeceirhsan Luke 1:1, Acts 19:13 epeceiroun Acts 9:29
2022 | epicew epicheo | epicewn Luke 10:34
2023 | epicorhgew epichoregeo | epicorhghqhsetai 2 Pe 1:11 epicorhghsate 2 Pe 1:5 epicorhgoumenon Col 2:19 epicorhgwn 2 Cor 9:10, Gal 3:5
2024 | epicorhgia epichoregia | epicorhgiaV Eph 4:16, Php 1:19
2025 | epicriw epichrio | epecrisen John 9:6, John 9:11
2026 | epoikodomew epoikodomeo | epoikodomei 1 Cor 3:10, 1 Cor 3:10, 1 Cor 3:12 epoikodomhqenteV Eph 2:20 epoikodomhsai Acts 20:32 epoikodomoumenoi Col 2:7 epoikodomounteV Jude 1:20 epwkodomhsen 1 Cor 3:14
2027 | epokellw epokello | epwkeilan Acts 27:41
2028 | eponomazw eponomazo | eponomazh Rom 2:17
2029 | epopteuw epopteuo | epopteusanteV 1 Pe 2:12, 1 Pe 3:2
2030 | epopthV epoptes | epoptai 2 Pe 1:16

Next Page - 2031 (epos) to 2040 (ergates)


Greek Concordance For

2031 (epos) to 2040 (ergates)

Previous Page - 2021 (epicheireo) to 2030 (epoptes)
Strong's Number Strong's Name Greek Text and Scripture

2031

epoV
epos

epoV
Heb 7:9

2032

epouranioV
epouranios

epourania
John 3:12, 1 Cor 15:40, Heb 9:23

epouranioiV
Eph 1:3, Eph 1:20, Eph 2:6, Eph 3:10, Eph 6:12

epouranioi
1 Cor 15:48

epouranion
2 Ti 4:18

epouranioV
Matt 18:35, 1 Cor 15:48

epouraniou
1 Cor 15:49, Heb 3:1, Heb 6:4, Heb 11:16

epouraniwn
1 Cor 15:40, Php 2:10, Heb 8:5

epouraniw
Heb 12:22

2033

epta
hepta

epta
Matt 12:45, Matt 15:34, Matt 15:36, Matt 15:37, Matt 16:10, Matt 18:22, Matt 22:25, Matt 22:26, Matt 22:28, Mark 8:5, Mark 8:6, Mark 8:8, Mark 8:20, Mark 8:20, Mark 12:20, Mark 12:22, Mark 12:23, Mark 16:9, Luke 2:36, Luke 8:2, Luke 11:26, Luke 20:29, Luke 20:31, Luke 20:33, Acts 6:3, Acts 13:19, Acts 19:14, Acts 20:6, Acts 21:4, Acts 21:8, Acts 21:27, Acts 28:14, Heb 11:30, Rev 1:4, Rev 1:4, Rev 1:12, Rev 1:13, Rev 1:16, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 1:20, Rev 2:1, Rev 2:1, Rev 3:1, Rev 4:5, Rev 4:5, Rev 5:1, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:6, Rev 8:2, Rev 8:2, Rev 8:6, Rev 8:6, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:13, Rev 12:3, Rev 12:3, Rev 13:1, Rev 15:1, Rev 15:1, Rev 15:6, Rev 15:6, Rev 15:7, Rev 15:7, Rev 15:8, Rev 15:8, Rev 16:1, Rev 17:1, Rev 17:1, Rev 17:3, Rev 17:7, Rev 17:9, Rev 17:9, Rev 17:10, Rev 17:11, Rev 21:9, Rev 21:9, Rev 21:9

2034

eptakiV
heptakis

eptakiV
Matt 18:21, Matt 18:22, Luke 17:4, Luke 17:4

2035

eptakiscilioi
heptakischilioi

eptakisciliouV
Rom 11:4

2036

epw
epo

eipaV
Matt 26:25, Matt 26:64, Mark 12:32, Luke 20:39, John 4:17

eipate
Matt 10:27, Matt 21:5, Matt 22:4, Matt 26:18, Matt 28:7, Matt 28:13, Mark 11:3, Mark 14:14, Mark 16:7, Luke 10:10, Luke 12:3, Luke 13:32, Luke 20:3, Col 4:17

eipatwsan
Acts 24:20

eipatw
Rev 22:17

eipa
John 10:34

eipein
Matt 9:5, Matt 9:5, Mark 2:9, Mark 2:9, Luke 5:14, Luke 5:23, Luke 5:23, Luke 7:40, Luke 8:56, Luke 9:21, Luke 12:12, Luke 14:17, Acts 2:29, Acts 21:37, 1 Cor 12:3, 1 Cor 12:21, Heb 7:9

eipen
Matt 2:8, Matt 3:7, Matt 3:15, Matt 4:3, Matt 4:4, Matt 8:10, Matt 8:13, Matt 8:19, Matt 8:21, Matt 8:22, Matt 8:32, Matt 9:2, Matt 9:4, Matt 9:12, Matt 9:15, Matt 9:22, Matt 11:3, Matt 11:4, Matt 11:25, Matt 12:3, Matt 12:11, Matt 12:25, Matt 12:39, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:11, Matt 13:37, Matt 13:52, Matt 13:57, Matt 14:2, Matt 14:16, Matt 14:18, Matt 14:28, Matt 14:29, Matt 15:3, Matt 15:10, Matt 15:13, Matt 15:15, Matt 15:16, Matt 15:24, Matt 15:26, Matt 15:27, Matt 15:28, Matt 15:32, Matt 16:2, Matt 16:6, Matt 16:8, Matt 16:12, Matt 16:16, Matt 16:17, Matt 16:23, Matt 16:24, Matt 17:4, Matt 17:7, Matt 17:11, Matt 17:13, Matt 17:17, Matt 17:20, Matt 17:22, Matt 18:3, Matt 18:21, Matt 19:4, Matt 19:5, Matt 19:11, Matt 19:14, Matt 19:16, Matt 19:17, Matt 19:18, Matt 19:23, Matt 19:26, Matt 19:27, Matt 19:28, Matt 20:4, Matt 20:13, Matt 20:17, Matt 20:21, Matt 20:22, Matt 20:25, Matt 20:32, Matt 21:21, Matt 21:24, Matt 21:28, Matt 21:29, Matt 21:30, Matt 21:30, Matt 22:1, Matt 22:13, Matt 22:18, Matt 22:24, Matt 22:29, Matt 22:37, Matt 22:44, Matt 24:2, Matt 24:4, Matt 25:12, Matt 25:22, Matt 25:24, Matt 25:26, Matt 26:1, Matt 26:10, Matt 26:15, Matt 26:18, Matt 26:21, Matt 26:23, Matt 26:25, Matt 26:26, Matt 26:33, Matt 26:49, Matt 26:50, Matt 26:55, Matt 26:62, Matt 26:63, Matt 27:17, Matt 27:21, Matt 27:25, Matt 27:43, Matt 27:63, Matt 28:5, Matt 28:6, Mark 1:17, Mark 2:8, Mark 2:19, Mark 3:9, Mark 4:39, Mark 4:40, Mark 5:7, Mark 5:33, Mark 5:34, Mark 5:43, Mark 6:16, Mark 6:22, Mark 6:24, Mark 6:24, Mark 6:31, Mark 6:37, Mark 7:6, Mark 7:10, Mark 7:27, Mark 7:29, Mark 8:7, Mark 8:34, Mark 9:12, Mark 9:17, Mark 9:21, Mark 9:23, Mark 9:29, Mark 9:36, Mark 9:39, Mark 10:3, Mark 10:5, Mark 10:14, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:29, Mark 10:36, Mark 10:38, Mark 10:39, Mark 10:49, Mark 10:51, Mark 10:52, Mark 11:14, Mark 11:29, Mark 12:12, Mark 12:15, Mark 12:17, Mark 12:24, Mark 12:26, Mark 12:32, Mark 12:34, Mark 12:36, Mark 12:36, Mark 13:2, Mark 14:6, Mark 14:16, Mark 14:18, Mark 14:20, Mark 14:22, Mark 14:24, Mark 14:48, Mark 14:62, Mark 14:72, Mark 15:2, Mark 15:12, Mark 15:39, Mark 16:7, Mark 16:15, Luke 1:13, Luke 1:18, Luke 1:19, Luke 1:28, Luke 1:30, Luke 1:34, Luke 1:35, Luke 1:38, Luke 1:42, Luke 1:46, Luke 1:60, Luke 2:10, Luke 2:28, Luke 2:34, Luke 2:48, Luke 2:49, Luke 3:13, Luke 3:14, Luke 4:3, Luke 4:6, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:23, Luke 4:24, Luke 4:43, Luke 5:4, Luke 5:5, Luke 5:10, Luke 5:20, Luke 5:22, Luke 5:24, Luke 5:27, Luke 5:31, Luke 5:34, Luke 6:3, Luke 6:8, Luke 6:9, Luke 6:10, Luke 6:39, Luke 7:9, Luke 7:13, Luke 7:14, Luke 7:22, Luke 7:31, Luke 7:39, Luke 7:40, Luke 7:43, Luke 7:43, Luke 7:48, Luke 7:50, Luke 8:4, Luke 8:10, Luke 8:21, Luke 8:22, Luke 8:25, Luke 8:28, Luke 8:30, Luke 8:45, Luke 8:45, Luke 8:46, Luke 8:48, Luke 8:52, Luke 9:3, Luke 9:9, Luke 9:13, Luke 9:14, Luke 9:20, Luke 9:20, Luke 9:33, Luke 9:41, Luke 9:43, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:55, Luke 9:57, Luke 9:58, Luke 9:59, Luke 9:59, Luke 9:60, Luke 9:61, Luke 9:62, Luke 10:18, Luke 10:21, Luke 10:22, Luke 10:23, Luke 10:26, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:35, Luke 10:37, Luke 10:37, Luke 10:40, Luke 10:41, Luke 11:1, Luke 11:2, Luke 11:5, Luke 11:17, Luke 11:27, Luke 11:28, Luke 11:39, Luke 11:46, Luke 11:49, Luke 12:13, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:18, Luke 12:20, Luke 12:22, Luke 12:41, Luke 12:42, Luke 13:2, Luke 13:7, Luke 13:12, Luke 13:15, Luke 13:20, Luke 13:23, Luke 13:23, Luke 13:32, Luke 14:3, Luke 14:5, Luke 14:15, Luke 14:16, Luke 14:18, Luke 14:19, Luke 14:20, Luke 14:21, Luke 14:22, Luke 14:23, Luke 14:25, Luke 15:3, Luke 15:11, Luke 15:12, Luke 15:17, Luke 15:21, Luke 15:22, Luke 15:27, Luke 15:29, Luke 15:31, Luke 16:2, Luke 16:3, Luke 16:6, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:15, Luke 16:24, Luke 16:25, Luke 16:27, Luke 16:30, Luke 16:31, Luke 17:1, Luke 17:6, Luke 17:14, Luke 17:17, Luke 17:19, Luke 17:20, Luke 17:22, Luke 17:37, Luke 18:4, Luke 18:6, Luke 18:9, Luke 18:16, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:24, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:31, Luke 18:41, Luke 18:42, Luke 19:5, Luke 19:8, Luke 19:9, Luke 19:11, Luke 19:12, Luke 19:13, Luke 19:15, Luke 19:17, Luke 19:19, Luke 19:24, Luke 19:32, Luke 19:40, Luke 20:3, Luke 20:8, Luke 20:13, Luke 20:17, Luke 20:19, Luke 20:23, Luke 20:25, Luke 20:34, Luke 20:41, Luke 20:42, Luke 20:45, Luke 21:3, Luke 21:5, Luke 21:8, Luke 21:29, Luke 22:10, Luke 22:15, Luke 22:17, Luke 22:25, Luke 22:31, Luke 22:33, Luke 22:34, Luke 22:35, Luke 22:36, Luke 22:38, Luke 22:40, Luke 22:46, Luke 22:48, Luke 22:51, Luke 22:52, Luke 22:56, Luke 22:58, Luke 22:60, Luke 22:61, Luke 22:67, Luke 23:4, Luke 23:14, Luke 23:22, Luke 23:28, Luke 23:43, Luke 23:46, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:25, Luke 24:38, Luke 24:41, Luke 24:44, Luke 24:46, John 1:23, John 1:33, John 1:42, John 1:46, John 1:48, John 1:50, John 2:16, John 2:19, John 2:22, John 3:2, John 3:3, John 3:9, John 3:10, John 3:27, John 4:10, John 4:13, John 4:17, John 4:27, John 4:29, John 4:32, John 4:39, John 4:48, John 4:50, John 4:53, John 5:11, John 5:14, John 5:19, John 6:10, John 6:26, John 6:29, John 6:32, John 6:35, John 6:41, John 6:43, John 6:53, John 6:59, John 6:61, John 6:67, John 7:16, John 7:20, John 7:21, John 7:33, John 7:36, John 7:38, John 7:39, John 7:42, John 8:7, John 8:10, John 8:11, John 8:11, John 8:14, John 8:21, John 8:23, John 8:25, John 8:28, John 8:42, John 8:58, John 9:7, John 9:11, John 9:11, John 9:15, John 9:17, John 9:25, John 9:30, John 9:35, John 9:36, John 9:37, John 9:39, John 9:41, John 10:6, John 10:7, John 10:35, John 10:41, John 11:4, John 11:11, John 11:14, John 11:16, John 11:21, John 11:25, John 11:34, John 11:41, John 11:49, John 11:51, John 12:6, John 12:7, John 12:30, John 12:35, John 12:38, John 12:39, John 12:41, John 12:44, John 13:7, John 13:11, John 13:12, John 13:21, John 13:28, John 14:23, John 16:19, John 17:1, John 18:4, John 18:6, John 18:9, John 18:11, John 18:16, John 18:25, John 18:29, John 18:31, John 18:32, John 18:33, John 18:37, John 19:21, John 19:30, John 20:18, John 20:21, John 20:25, John 20:26, John 20:28, John 21:6, John 21:17, John 21:17, John 21:19, John 21:20, John 21:23, Acts 1:7, Acts 1:15, Acts 2:34, Acts 3:4, Acts 3:6, Acts 3:22, Acts 4:8, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:19, Acts 5:35, Acts 7:1, Acts 7:3, Acts 7:7, Acts 7:33, Acts 7:56, Acts 8:20, Acts 8:24, Acts 8:29, Acts 8:30, Acts 8:31, Acts 8:34, Acts 8:37, Acts 8:37, Acts 9:5, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:10, Acts 9:15, Acts 9:17, Acts 9:34, Acts 9:40, Acts 10:4, Acts 10:4, Acts 10:14, Acts 10:19, Acts 10:21, Acts 10:34, Acts 11:12, Acts 12:8, Acts 12:11, Acts 12:17, Acts 13:2, Acts 13:10, Acts 13:16, Acts 13:22, Acts 14:10, Acts 15:7, Acts 15:36, Acts 16:18, Acts 18:6, Acts 18:9, Acts 18:14, Acts 19:2, Acts 19:3, Acts 19:4, Acts 19:15, Acts 19:25, Acts 20:10, Acts 20:18, Acts 20:35, Acts 21:11, Acts 21:39, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:14, Acts 22:21, Acts 22:25, Acts 22:27, Acts 23:1, Acts 23:3, Acts 23:11, Acts 23:20, Acts 23:23, Acts 25:9, Acts 25:10, Acts 26:15, Acts 26:29, Acts 27:21, Acts 27:31, 1 Cor 11:24, 2 Cor 6:16, Titus 1:12, Heb 1:5, Heb 12:21, Jam 2:11, Jude 1:9, Rev 7:14, Rev 17:7, Rev 21:5, Rev 21:6, Rev 22:6

eipe
Matt 4:3, Matt 8:8, Matt 18:17, Matt 20:21, Matt 22:17, Matt 24:3, Mark 13:4, Luke 4:3, Luke 7:7, Luke 7:40, Luke 7:42, Luke 10:40, Luke 12:13, Luke 20:2, Luke 22:67, John 10:24, John 20:15, John 20:17, Acts 5:8, Acts 28:26

eiphV
Matt 8:4, Matt 26:63, Mark 1:44, Mark 8:26, Rom 10:6

eiphte
Matt 17:9, Matt 21:21, Matt 21:24, Matt 23:39, Luke 12:11, Luke 13:35, Jam 2:3, Jam 2:3

eiph
Matt 5:22, Matt 5:22, Matt 12:32, Matt 12:32, Matt 15:5, Matt 21:3, Matt 24:23, Matt 24:48, Mark 7:11, Mark 11:3, Mark 11:23, Mark 11:23, Mark 13:21, Luke 11:5, Luke 11:7, Luke 12:45, Luke 14:10, 1 Cor 1:15, 1 Cor 10:28, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 15:27, Jam 2:16, 1 Jo 4:20

eiponta
Acts 10:3, Acts 11:13, Heb 10:30

eiponteV
Acts 7:35, Acts 7:40, Acts 21:14

eiponti
Matt 12:48

eipontoV
Mark 1:42, John 18:22, Acts 26:30, Acts 28:25, Acts 28:29

eipon
Matt 2:5, Matt 9:3, Matt 9:11, Matt 12:2, Matt 12:24, Matt 13:10, Matt 13:27, Matt 13:28, Matt 15:12, Matt 15:34, Matt 16:11, Matt 16:14, Matt 17:19, Matt 17:24, Matt 21:16, Matt 21:27, Matt 21:38, Matt 25:8, Matt 26:35, Matt 26:61, Matt 26:66, Matt 26:73, Matt 27:4, Matt 27:6, Matt 27:21, Matt 28:7, Mark 3:32, Mark 8:5, Mark 8:20, Mark 9:18, Mark 10:4, Mark 10:37, Mark 10:39, Mark 11:6, Mark 12:7, Mark 12:16, Mark 16:8, Luke 1:61, Luke 2:15, Luke 3:12, Luke 5:33, Luke 6:2, Luke 7:20, Luke 9:12, Luke 9:13, Luke 9:19, Luke 9:54, Luke 11:15, Luke 17:5, Luke 18:26, Luke 19:25, Luke 19:33, Luke 19:34, Luke 19:39, Luke 20:2, Luke 20:16, Luke 20:24, Luke 20:39, Luke 22:9, Luke 22:35, Luke 22:38, Luke 22:49, Luke 22:70, Luke 22:71, Luke 24:5, Luke 24:19, Luke 24:24, Luke 24:32, John 1:15, John 1:22, John 1:25, John 1:30, John 1:38, John 1:50, John 2:18, John 2:20, John 3:7, John 3:12, John 3:26, John 3:28, John 4:52, John 6:25, John 6:28, John 6:30, John 6:34, John 6:36, John 6:60, John 7:3, John 7:35, John 7:45, John 7:52, John 8:13, John 8:24, John 8:39, John 8:41, John 8:48, John 8:52, John 8:57, John 9:12, John 9:20, John 9:22, John 9:23, John 9:24, John 9:26, John 9:27, John 9:28, John 9:34, John 9:40, John 10:25, John 10:26, John 10:36, John 11:12, John 11:37, John 11:40, John 11:42, John 11:46, John 12:19, John 13:33, John 14:2, John 14:26, John 14:28, John 14:28, John 15:20, John 16:4, John 16:4, John 16:15, John 16:17, John 16:19, John 18:7, John 18:8, John 18:21, John 18:25, John 18:30, John 18:31, John 18:34, John 19:24, Acts 1:11, Acts 1:24, Acts 2:37, Acts 4:19, Acts 4:23, Acts 4:24, Acts 5:29, Acts 6:2, Acts 10:22, Acts 11:8, Acts 12:15, Acts 13:46, Acts 16:20, Acts 16:31, Acts 17:32, Acts 19:2, Acts 19:3, Acts 21:20, Acts 22:10, Acts 22:19, Acts 23:4, Acts 23:14, Acts 26:15, Acts 28:21, Gal 2:14, Heb 3:10, Heb 10:7

eipousa
John 11:28, John 11:28, John 20:14

eipwmen
Matt 21:25, Matt 21:26, Mark 11:31, Mark 11:32, Luke 9:54, Luke 20:5, Luke 20:6, 1 Jo 1:6, 1 Jo 1:8, 1 Jo 1:10

eipwn
Matt 26:44, Mark 14:39, Luke 5:13, Luke 9:22, Luke 19:28, Luke 19:30, Luke 22:8, Luke 23:46, Luke 24:40, John 5:12, John 7:9, John 9:6, John 11:43, John 13:21, John 18:1, John 18:22, John 18:38, John 20:20, John 20:22, John 21:19, Acts 1:9, Acts 4:25, Acts 7:26, Acts 7:27, Acts 7:37, Acts 7:60, Acts 18:21, Acts 19:21, Acts 19:41, Acts 20:36, Acts 22:24, Acts 24:22, Acts 27:35, 2 Cor 4:6, Jam 2:11

eipwsin
Matt 5:11, Matt 16:20, Matt 23:3, Matt 24:26, Matt 27:64, Mark 7:36, Luke 6:26

eipw
Matt 2:13, Luke 22:67, John 3:12, John 8:55, John 12:27, John 12:49, 1 Cor 11:22

2037

ErastoV
Erastos

eraston
Acts 19:22

erastoV
Rom 16:23, 2 Ti 4:20

2038

ergazomai
ergazomai

eirgazeto
Acts 18:3

eirgasameqa
2 Jo 1:8

eirgasanto
Heb 11:33

eirgasato
Matt 25:16, Matt 26:10, Mark 14:6

eirgasmena
John 3:21

ergazesqai
Luke 13:14, John 9:4, John 9:4, 1 Cor 9:6, 1 Th 4:11, 2 Th 3:10

ergazesqe
John 6:27, Col 3:23, Jam 2:9

ergazetai
John 5:17, Rom 13:10, 1 Cor 16:10

ergazh
John 6:30

ergazomai
John 5:17, Acts 13:41

ergazomenoi
Matt 7:23, 1 Cor 4:12, 1 Cor 9:13, 1 Th 2:9, 2 Th 3:8, 2 Th 3:12

ergazomenoV
Acts 10:35, Eph 4:28

ergazomenouV
2 Th 3:11

ergazomenw
Rom 2:10, Rom 4:4, Rom 4:5

ergazontai
Rev 18:17

ergazou
Matt 21:28

ergazwmeqa
John 6:28, Gal 6:10

ergash
3 Jo 1:5

2039

ergasia
ergasia

ergasian
Luke 12:58, Acts 16:16, Acts 19:24, Eph 4:19

ergasiaV
Acts 16:19, Acts 19:25

2040

ergathV
ergates

ergatai
Matt 9:37, Luke 10:2, Luke 13:27, 2 Cor 11:13

ergataV
Matt 9:38, Matt 20:1, Matt 20:8, Luke 10:2, Acts 19:25, Php 3:2

ergathn
2 Ti 2:15

ergathV
Matt 10:10, Luke 10:7, 1 Ti 5:18

ergatwn
Matt 20:2, Jam 5:4

Next Page - 2041 (ergon) to 2050 (eremosis)


Greek Concordance For

2041 (ergon) to 2050 (eremosis)

Previous Page - 2031 (epos) to 2040 (ergates)
Strong's Number Strong's Name Greek Text and Scripture

2041

ergon
ergon

erga
Matt 5:16, Matt 11:2, Matt 23:3, Matt 23:5, John 3:19, John 3:20, John 3:21, John 5:20, John 5:36, John 5:36, John 6:28, John 7:3, John 7:7, John 8:39, John 8:41, John 9:3, John 9:4, John 10:25, John 10:32, John 10:37, John 14:10, John 14:11, John 14:12, John 15:24, Acts 15:18, Acts 26:20, Rom 2:6, Rom 13:12, 2 Cor 11:15, Gal 5:19, 1 Ti 5:25, 2 Ti 1:9, 2 Ti 4:14, Heb 1:10, Heb 2:7, Heb 3:9, Jam 2:14, Jam 2:17, Jam 2:18, Jam 3:13, 2 Pe 3:10, 1 Jo 3:8, 1 Jo 3:12, 3 Jo 1:10, Rev 2:2, Rev 2:5, Rev 2:6, Rev 2:9, Rev 2:13, Rev 2:19, Rev 2:19, Rev 2:23, Rev 2:26, Rev 3:1, Rev 3:2, Rev 3:8, Rev 3:15, Rev 14:13, Rev 15:3, Rev 18:6, Rev 20:12, Rev 20:13

ergoiV
Luke 11:48, John 10:38, Acts 7:22, Acts 7:41, Eph 2:10, Eph 5:11, Col 1:21, 1 Ti 5:10, 1 Ti 6:18, Titus 1:16, Jam 2:22, 2 Pe 2:8, 2 Jo 1:11

ergon
Matt 26:10, Mark 13:34, Mark 14:6, John 4:34, John 6:29, John 7:21, John 10:32, John 17:4, Acts 5:38, Acts 13:2, Acts 13:41, Acts 13:41, Acts 14:26, Acts 15:38, Rom 2:15, Rom 11:6, Rom 11:6, Rom 14:20, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:14, 1 Cor 3:15, 1 Cor 5:2, 1 Cor 9:1, 1 Cor 16:10, 2 Cor 9:8, Gal 6:4, Eph 4:12, Php 1:6, Php 2:30, 1 Th 5:13, 2 Th 1:11, 2 Ti 2:21, 2 Ti 3:17, 2 Ti 4:5, Titus 1:16, Titus 3:1, Jam 1:4, 1 Pe 1:17, Rev 22:12

ergou
John 10:33, Rom 2:7, Php 1:22, 1 Th 1:3, 1 Ti 3:1, 2 Ti 4:18, Heb 6:10, Jam 1:25

ergwn
Acts 9:36, Rom 3:20, Rom 3:27, Rom 3:28, Rom 4:2, Rom 4:6, Rom 9:11, Rom 9:32, Rom 11:6, Rom 11:6, Rom 13:3, Gal 2:16, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:5, Gal 3:10, Eph 2:9, 1 Ti 2:10, Titus 2:7, Titus 2:14, Titus 3:5, Titus 3:8, Titus 3:14, Heb 4:3, Heb 4:4, Heb 4:10, Heb 6:1, Heb 9:14, Heb 10:24, Jam 2:18, Jam 2:18, Jam 2:20, Jam 2:21, Jam 2:22, Jam 2:24, Jam 2:25, Jam 2:26, 1 Pe 2:12, Jude 1:15, Rev 2:22, Rev 9:20, Rev 16:11

ergw
Luke 24:19, Rom 15:18, 1 Cor 15:58, 2 Cor 10:11, Col 1:10, Col 3:17, 2 Th 2:17, 1 Ti 5:10, Heb 13:21, 1 Jo 3:18

2042

ereqizw
erethizo

ereqizete
Col 3:21

hreqisen
2 Cor 9:2

2043

ereidw
ereido

ereisasa
Acts 27:41

2044

ereugomai
ereugomai

ereuxomai
Matt 13:35

2045

ereunaw
ereunao

ereunate
John 5:39

ereuna
1 Cor 2:10

ereunhson
John 7:52

ereunwnteV
1 Pe 1:11

ereunwn
Rom 8:27, Rev 2:23

2046

erew
ereo

eirhkan
Rev 19:3

eirhkasin
Acts 17:28

eirhkaV
John 4:18

eirhkate
Acts 8:24

eirhka
John 6:65, John 14:29, John 15:15, Rev 7:14

eirhkei
John 11:13, Acts 20:38

eirhken
Luke 22:13, John 12:50, Acts 13:34, 2 Cor 12:9, Heb 1:13, Heb 4:3, Heb 4:4, Heb 10:9, Heb 13:5

eirhkotoV
Matt 26:75

eirhmenon
Luke 2:24, Acts 2:16, Acts 13:40, Rom 4:18

eirhtai
Luke 4:12, Heb 4:7

ereiV
Matt 7:4, Acts 23:5, Rom 9:19, Rom 11:19

ereite
Matt 17:20, Matt 21:3, Luke 4:23, Luke 19:31, Luke 22:11

erei
Matt 21:25, Matt 25:34, Matt 25:40, Matt 25:41, Mark 11:31, Luke 12:10, Luke 13:25, Luke 13:27, Luke 14:9, Luke 17:7, Luke 17:8, Luke 20:5, Rom 9:20, 1 Cor 14:16, 1 Cor 15:35, Jam 2:18

eroumen
Rom 3:5, Rom 4:1, Rom 6:1, Rom 7:7, Rom 8:31, Rom 9:14, Rom 9:30

erousin
Matt 7:22, Luke 17:21, Luke 17:23, Luke 23:29, 1 Cor 14:23

erw
Matt 13:30, Matt 21:24, Mark 11:29, Luke 12:19, Luke 15:18, 2 Cor 12:6, Php 4:4, Rev 17:7

2047

erhmia
eremia

erhmiaiV
Heb 11:38

erhmiaV
Mark 8:4

erhmia
Matt 15:33, 2 Cor 11:26

2048

erhmoV
eremos

erhmoiV
Mark 1:45, Luke 1:80, Luke 5:16

erhmon
Matt 4:1, Matt 11:7, Matt 14:13, Mark 1:12, Mark 1:35, Mark 6:31, Mark 6:32, Luke 4:1, Luke 4:42, Luke 7:24, Luke 9:10, Acts 21:38, Rev 12:6, Rev 12:14, Rev 17:3

erhmoV
Matt 14:15, Matt 23:38, Mark 6:35, Luke 13:35, Acts 1:20, Acts 8:26

erhmouV
Luke 8:29

erhmw
Matt 3:1, Matt 3:3, Matt 24:26, Mark 1:3, Mark 1:4, Mark 1:13, Luke 3:2, Luke 3:4, Luke 9:12, Luke 15:4, John 1:23, John 3:14, John 6:31, John 6:49, Acts 7:30, Acts 7:36, Acts 7:38, Acts 7:42, Acts 7:44, Acts 13:18, 1 Cor 10:5, Heb 3:8, Heb 3:17

2049

erhmow
eremoo

erhmoutai
Matt 12:25, Luke 11:17

erhmou
John 11:54, Gal 4:27

hrhmwqh
Rev 18:17, Rev 18:19

hrhmwmenhn
Rev 17:16

2050

erhmwsiV
eremosis

erhmwsewV
Matt 24:15, Mark 13:14

erhmwsiV
Luke 21:20

Next Page - 2051 (erizo) to 2060 (Hermes)


Greek Concordance For

2051 (erizo) to 2060 (Hermes)

Previous Page - 2041 (ergon) to 2050 (eremosis)
Strong's Number | Strong's Name | Greek Text and Scripture
2051 | erizw erizo | erisei Matt 12:19
2052 | eriqeia eritheia | eriqeiai 2 Cor 12:20, Gal 5:20 eriqeian Php 2:3, Jam 3:14 eriqeiaV Rom 2:8, Php 1:16 eriqeia Jam 3:16
2053 | erion erion | erion Rev 1:14 eriou Heb 9:19
2054 | eriV eris | ereiV 2 Cor 12:20, Gal 5:20, Titus 3:9 erideV 1 Cor 1:11 eridi Rom 13:13 eridoV Rom 1:29 erin Php 1:15 eriV 1 Cor 3:3, 1 Ti 6:4
2055 | erifion eriphion | erifia Matt 25:33
2056 | erifoV eriphos | erifon Luke 15:29 erifwn Matt 25:32
2057 | ermaV Hermas | erman Rom 16:14
2058 | ermhneia hermeneia | ermhneian 1 Cor 14:26 ermhneia 1 Cor 12:10
2059 | ermhneuw hermeneuo | ermhneuetai John 1:42, John 9:7 ermhneuomenon John 1:38 ermhneuomenoV Heb 7:2
2060 | ermhV Hermes | ermhn Acts 14:12, Rom 16:14

Next Page - 2061 (Hermogenes) to 2070 (esmen)


Greek Concordance For

2061 (Hermogenes) to 2070 (esmen)

Previous Page - 2051 (erizo) to 2060 (Hermes)
Strong's Number Strong's Name Greek Text and Scripture

2061

ermogeneV
Hermogenes

ermogenhV
2 Ti 1:15

2062

erpeton
herpeton

erpeta
Acts 10:12, Acts 11:6

erpetwn
Rom 1:23, Jam 3:7

2063

eruqroV
eruthros

eruqran
Heb 11:29

eruqra
Acts 7:36

2064

ercomai
erchomai

eleusetai
Mark 12:9, Luke 20:16, John 16:7, Acts 1:11, 1 Cor 16:12

eleusomai
Rom 9:9, Rom 15:24, Rom 15:29, 1 Cor 4:19, 1 Cor 16:5, 2 Cor 12:1, Php 2:24

eleusomeqa
John 14:23

eleusontai
Matt 9:15, Matt 24:5, Mark 2:20, Mark 13:6, Luke 5:35, Luke 17:22, Luke 21:6, Luke 21:8, John 11:48, 2 Pe 3:3

elhluqaV
John 3:2, Acts 21:22

elhluqa
Luke 5:32, John 5:43, John 7:28, John 8:42, John 12:46, John 16:28, John 18:37

elhluqeisan
John 11:19

elhluqei
John 6:17, John 7:30, John 8:20, John 11:30, Acts 8:27, Acts 9:21

elhluqen
Mark 9:13, Luke 7:33, Luke 7:34, John 3:19, John 12:23, John 13:1, John 16:32, John 17:1, Php 1:12

elhluqota
Acts 18:2, 1 Jo 4:2, 1 Jo 4:3

elhluqoteV
Luke 5:17

elhluquian
Mark 9:1

elqein
Matt 13:32, Matt 14:28, Matt 14:29, Matt 16:24, Matt 17:10, Matt 18:7, Matt 19:14, Matt 22:3, Matt 24:48, Mark 8:34, Mark 9:11, Luke 7:7, Luke 9:23, Luke 14:1, Luke 14:20, Luke 17:1, John 5:40, John 6:44, John 6:65, John 7:34, John 7:36, John 8:21, John 8:22, John 13:33, Acts 2:20, Acts 8:40, Acts 19:1, Acts 19:27, Acts 22:30, Rom 1:10, Rom 1:13, Rom 15:22, Rom 15:23, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 2:1, 2 Cor 12:14, Gal 2:12, Gal 3:23, 1 Th 2:18, 1 Ti 2:4, 1 Ti 3:14, 2 Ti 3:7, 2 Ti 4:9, 2 Ti 4:21, Titus 3:12, 2 Jo 1:12

elqetw
Matt 6:10, Matt 10:13, Luke 11:2, Rev 22:17

elqe
Matt 14:29, John 4:16, Rev 22:17, Rev 22:17

elqhV
Luke 23:42

elqh
Matt 10:23, Matt 21:40, Matt 23:35, Matt 25:31, Mark 4:22, Mark 8:38, Luke 1:43, Luke 8:17, Luke 9:26, Luke 12:38, Luke 12:38, Luke 14:10, Luke 22:18, John 4:25, John 5:43, John 7:31, John 11:56, John 15:26, John 16:4, John 16:13, Rom 3:8, 1 Cor 4:5, 1 Cor 11:26, 1 Cor 13:10, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, Gal 3:19, Col 4:10, 2 Th 1:10, 2 Th 2:3, Rev 17:10

elqontaV
Luke 5:7

elqonta
2 Cor 12:21

elqonteV
Matt 2:11, Matt 9:10, Matt 14:12, Matt 14:33, Matt 16:5, Matt 18:31, Matt 20:9, Matt 20:10, Matt 27:33, Matt 27:64, Matt 28:11, Matt 28:13, Mark 7:1, Mark 12:14, John 11:45, John 19:33, Acts 16:7, Acts 16:37, Acts 16:39, 2 Cor 11:9

elqonti
Matt 8:28, Matt 9:28, Matt 21:23

elqontoV
Luke 12:36, Acts 25:23, 1 Th 3:6

elqontwn
Matt 17:14, Matt 17:24, 2 Cor 7:5

elqon
Matt 12:44, Luke 11:25

elqousai
Mark 16:1

elqousa
Matt 15:25, Mark 5:26, Mark 5:27, Mark 7:25, Mark 12:42

elqoushV
Rom 7:9, Gal 3:25

elqwn
Matt 2:8, Matt 2:9, Matt 2:23, Matt 4:13, Matt 5:24, Matt 8:2, Matt 8:7, Matt 8:14, Matt 9:18, Matt 9:18, Matt 9:23, Matt 13:54, Matt 16:13, Matt 24:46, Matt 25:27, Matt 26:43, Mark 5:23, Mark 9:12, Mark 9:14, Mark 11:13, Mark 13:36, Mark 14:45, Luke 7:3, Luke 10:32, Luke 12:37, Luke 12:43, Luke 14:9, Luke 15:6, Luke 15:17, Luke 18:8, Luke 19:23, Luke 22:45, John 4:54, John 7:50, John 11:17, John 12:12, John 16:8, John 19:39, John 20:8, Acts 21:11, Acts 22:13, 1 Cor 2:1, 2 Cor 2:3, 2 Cor 2:12, 2 Cor 12:20, Eph 2:17, Php 1:27, 1 Jo 5:6

elqwsin
Luke 16:28, Acts 3:20, Acts 17:15, 2 Cor 9:4

elqw
Rom 15:32, 1 Cor 4:21, 1 Cor 11:34, 1 Cor 14:6, 1 Cor 16:2, 2 Cor 13:2, 3 Jo 1:10

ercesqai
Matt 11:14, Matt 16:27, Mark 10:14, Luke 10:1, Luke 12:45, Luke 18:16, John 6:15, Acts 24:8, Rev 3:10

ercesqe
Luke 14:17, John 1:39

ercesqw
John 7:37

ercetai
Matt 8:9, Matt 13:19, Matt 17:11, Matt 18:7, Matt 21:5, Matt 24:42, Matt 24:43, Matt 24:44, Matt 25:6, Matt 25:13, Matt 25:19, Matt 26:36, Matt 26:40, Matt 26:45, Matt 27:49, Mark 1:7, Mark 1:40, Mark 4:15, Mark 4:21, Mark 5:22, Mark 5:38, Mark 6:48, Mark 8:22, Mark 10:1, Mark 13:35, Mark 14:17, Mark 14:37, Mark 14:41, Mark 14:66, Mark 15:36, Luke 3:16, Luke 7:8, Luke 8:12, Luke 8:49, Luke 12:39, Luke 12:40, Luke 12:54, Luke 14:26, Luke 14:27, Luke 17:1, Luke 17:20, Luke 17:20, John 1:30, John 3:8, John 3:20, John 3:21, John 4:5, John 4:7, John 4:21, John 4:23, John 4:25, John 4:35, John 5:24, John 5:25, John 5:28, John 6:5, John 6:45, John 7:41, John 7:42, John 9:4, John 10:10, John 11:20, John 11:29, John 11:38, John 12:12, John 12:15, John 12:22, John 13:6, John 14:6, John 14:30, John 16:2, John 16:25, John 16:32, John 18:3, John 20:1, John 20:2, John 20:6, John 20:18, John 20:26, John 21:13, Acts 13:25, Eph 5:6, Col 3:6, 1 Th 5:2, Heb 11:8, 1 Jo 2:18, 1 Jo 4:3, 2 Jo 1:10, Rev 1:7, Rev 11:14

erchtai
John 7:27, Heb 13:23

erch
Matt 3:14

ercomai
Luke 13:7, Luke 19:13, John 5:7, John 8:14, John 14:3, John 14:18, John 14:28, John 17:11, John 17:13, John 21:22, John 21:23, 2 Cor 13:1, 1 Ti 4:13, Rev 2:5, Rev 2:16, Rev 3:11, Rev 16:15, Rev 22:7, Rev 22:12, Rev 22:20

ercomeqa
John 21:3

ercomena
John 16:13, John 18:4

ercomenhn
Acts 18:21

ercomenhV
1 Th 1:10

ercomenh
Mark 11:10, Luke 18:5

ercomenoi
Mark 6:31, Luke 13:14, Luke 16:21, Rev 7:14

ercomenon
Matt 3:16, Matt 16:28, Matt 24:30, Matt 26:64, Mark 13:26, Mark 14:62, Mark 15:21, Luke 21:27, John 1:9, John 1:29, John 1:47, John 6:37, John 10:12, Acts 19:4, Heb 6:7, 2 Jo 1:7

ercomenoV
Matt 3:11, Matt 11:3, Matt 21:9, Matt 23:39, Mark 11:9, Luke 6:47, Luke 7:19, Luke 7:20, Luke 13:35, Luke 15:25, Luke 19:38, John 1:15, John 1:27, John 3:31, John 3:31, John 6:14, John 6:35, John 11:27, John 12:13, Rom 15:29, 2 Cor 11:4, 2 Ti 4:13, Heb 10:37

ercomenouV
Matt 3:7

ercomenou
Luke 23:26, Acts 5:15, 1 Cor 4:18

ercomenwn
3 Jo 1:3

ercomenw
Mark 10:30, Luke 14:31, Luke 18:30, Acts 13:44

ercontai
Matt 7:15, Matt 25:11, Mark 2:3, Mark 2:18, Mark 3:20, Mark 3:31, Mark 5:15, Mark 5:35, Mark 10:46, Mark 11:15, Mark 11:27, Mark 11:27, Mark 12:18, Mark 14:32, Mark 16:2, Luke 23:29, John 3:26, 1 Cor 15:35, Heb 8:8, Rev 9:12

ercou
Matt 8:9, Luke 7:8, John 1:46, John 11:34, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 22:20

ercwmai
John 4:15

hlqen
Matt 2:21, Matt 9:1, Matt 11:18, Matt 11:19, Matt 12:9, Matt 12:42, Matt 13:4, Matt 13:25, Matt 13:36, Matt 15:29, Matt 15:39, Matt 17:12, Matt 18:11, Matt 19:1, Matt 20:28, Matt 21:19, Matt 21:32, Matt 24:39, Matt 25:10, Matt 26:47, Matt 27:57, Matt 28:1, Mark 1:9, Mark 1:14, Mark 4:4, Mark 5:33, Mark 6:1, Mark 7:31, Mark 8:10, Mark 9:7, Mark 9:33, Mark 10:45, Mark 10:50, Mark 11:13, Mark 14:3, Mark 14:41, Mark 15:43, Luke 2:27, Luke 2:51, Luke 3:3, Luke 4:16, Luke 8:41, Luke 8:47, Luke 9:56, Luke 10:33, Luke 11:31, Luke 13:6, Luke 15:20, Luke 15:30, Luke 17:27, Luke 19:5, Luke 19:10, Luke 19:18, Luke 19:20, Luke 22:7, John 1:7, John 1:11, John 3:2, John 3:22, John 4:45, John 4:46, John 6:23, John 9:7, John 11:32, John 12:1, John 12:28, John 16:21, John 19:38, John 19:39, John 20:4, John 20:19, John 20:24, Acts 7:11, Acts 11:5, Acts 12:12, Acts 18:1, Acts 18:7, Acts 19:6, Acts 20:2, Gal 2:11, Gal 4:4, 1 Ti 1:15, Jude 1:14, Rev 5:7, Rev 6:17, Rev 8:3, Rev 11:18, Rev 14:7, Rev 14:15, Rev 17:1, Rev 17:10, Rev 18:10, Rev 19:7, Rev 21:9

hlqeV
Matt 8:29, Mark 1:24, Luke 4:34

hlqete
Matt 25:36

hlqomen
Matt 2:2, Matt 25:39, Acts 20:6, Acts 20:14, Acts 20:15, Acts 21:1, Acts 27:8, Acts 28:13, Acts 28:14, Acts 28:16

hlqon
Matt 5:17, Matt 5:17, Matt 7:25, Matt 7:27, Matt 9:13, Matt 10:34, Matt 10:34, Matt 10:35, Matt 14:34, Matt 21:1, Mark 1:29, Mark 2:17, Mark 3:8, Mark 5:1, Mark 6:29, Mark 6:53, Mark 14:16, Luke 1:59, Luke 2:16, Luke 2:44, Luke 3:12, Luke 4:42, Luke 5:7, Luke 6:18, Luke 8:35, Luke 12:49, Luke 24:1, Luke 24:23, John 1:31, John 1:39, John 3:26, John 4:27, John 4:40, John 4:45, John 6:24, John 7:45, John 8:14, John 9:39, John 10:8, John 10:10, John 10:41, John 12:9, John 12:27, John 12:47, John 15:22, John 19:32, John 21:8, Acts 4:23, Acts 8:36, Acts 10:29, Acts 11:12, Acts 12:10, Acts 13:13, Acts 13:51, Acts 14:24, Acts 15:30, Acts 17:1, Acts 17:13, Acts 21:8, Acts 22:11, 1 Cor 2:1, 2 Cor 1:23, Gal 1:21, Gal 2:12, Rev 7:13

hrceto
Mark 2:13, Luke 18:3, John 8:2

hrconto
Mark 1:45, John 4:30, John 6:17, John 20:3, Acts 19:18

hrcou
Acts 9:17

2065

erwtaw
erotao

erwtan
John 16:19

erwta
Luke 14:32, Luke 19:31, John 16:5, John 16:30

erwthsai
Luke 9:45, Acts 23:20

erwthsate
John 9:21, John 9:23

erwthsete
John 16:23

erwthsh
1 Jo 5:16

erwthswsin
John 1:19

erwthsw
Matt 21:24, Luke 20:3, Luke 22:68, John 14:16, John 16:26

erwtwmen
1 Th 4:1, 1 Th 5:12, 2 Th 2:1

erwtwnteV
John 8:7

erwtwntwn
Acts 18:20

erwtwn
Luke 7:3

erwtw
Luke 14:18, Luke 14:19, Luke 16:27, John 17:9, John 17:9, John 17:15, John 17:20, Php 4:3, 2 Jo 1:5

hrwta
Matt 16:13, Mark 7:26, Luke 7:36, Luke 11:37, John 4:47, Acts 3:3

hrwthsan
Mark 4:10, Luke 4:38, Luke 8:37, John 1:21, John 1:25, John 5:12, John 9:2, John 9:19, John 19:31, Acts 10:48

hrwthsen
Luke 5:3, John 18:19, John 19:38, Acts 23:18

hrwtwn
Matt 15:23, John 4:31, John 4:40, John 9:15, John 12:21, Acts 16:39

2066

esqhV
esthes

esqhta
Luke 23:11, Acts 12:21, Jam 2:3

esqhti
Acts 1:10, Acts 10:30, Jam 2:2, Jam 2:2

2067

esqhsiV
esthesis

esqhsesin
Luke 24:4

2068

esqiw
esthio

esqiein
Matt 12:1, Matt 24:49, Luke 12:45, Acts 27:35, 1 Cor 8:10, 1 Cor 11:22, Heb 10:27

esqiei
Matt 9:11, Matt 15:27, Mark 2:16, Mark 7:28, Rom 14:2, Rom 14:6, Rom 14:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 11:29

esqiete
Luke 5:30, Luke 10:8, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:31

esqietw
1 Cor 11:28, 1 Cor 11:34, 2 Th 3:10

esqihte
Luke 22:30, 1 Cor 11:26

esqih
1 Cor 11:27

esqiontaV
Mark 7:2

esqionta
Mark 2:16, Rom 14:3, Rom 14:3

esqionteV
Matt 14:21, Matt 15:38, Luke 10:7, 1 Cor 10:18

esqionti
Rom 14:20

esqiontwn
Matt 26:21, Matt 26:26, Mark 14:18, Mark 14:22

esqiousin
Mark 7:3, Mark 7:4, Mark 7:5, Luke 5:33, 1 Cor 8:7, 1 Cor 9:13

esqiwn
Matt 11:18, Matt 11:19, Mark 1:6, Mark 14:18, Luke 7:33, Luke 7:34, Rom 14:3, Rom 14:3, Rom 14:6, Rom 14:6, 1 Cor 11:29

esqiwsin
Matt 15:2, 2 Th 3:12

hsqion
Luke 6:1, Luke 15:16, Luke 17:27, Luke 17:28

2069

Esli
Esli

esli
Luke 3:25

2070

esmen
esmen

esmen
Mark 5:9, Luke 9:12, Luke 17:10, John 8:33, John 9:28, John 9:40, John 10:30, John 17:22, Acts 2:32, Acts 3:15, Acts 5:32, Acts 10:39, Acts 14:15, Acts 16:28, Acts 17:28, Acts 17:28, Acts 23:15, Rom 6:15, Rom 8:12, Rom 8:16, Rom 12:5, Rom 14:8, 1 Cor 3:9, 1 Cor 10:17, 1 Cor 10:22, 1 Cor 15:19, 1 Cor 15:19, 2 Cor 1:14, 2 Cor 1:24, 2 Cor 2:15, 2 Cor 2:17, 2 Cor 3:5, 2 Cor 10:11, 2 Cor 13:6, Gal 3:25, Gal 4:28, Gal 4:31, Eph 2:10, Eph 4:25, Eph 5:30, Php 3:3, 1 Th 5:5, Heb 3:6, Heb 4:2, Heb 10:10, Heb 10:39, 1 Jo 2:5, 1 Jo 3:2, 1 Jo 3:19, 1 Jo 4:6, 1 Jo 4:17, 1 Jo 5:19, 1 Jo 5:20

Next Page - 2071 (esomai) to 2080 (eso)


Greek Concordance For

2071 (esomai) to 2080 (eso)

Previous Page - 2061 (Hermogenes) to 2070 (esmen)
Strong's Number Strong's Name Greek Text and Scripture

2071

esomai
esomai

esomai
Matt 17:17, Mark 9:19, Luke 9:41, John 8:55, 1 Cor 14:11, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 12:6, Heb 1:5, Heb 2:13, Heb 8:10, Heb 8:12, Rev 21:7

esomeqa
Rom 6:5, 1 Th 4:17, 1 Jo 3:2, 1 Jo 3:2

esomenon
Luke 22:49

esontai
Matt 12:27, Matt 19:5, Matt 19:30, Matt 20:16, Matt 24:7, Matt 24:40, Mark 10:8, Mark 10:31, Mark 13:8, Mark 13:8, Mark 13:19, Mark 13:25, Luke 11:19, Luke 12:52, Luke 13:30, Luke 13:30, Luke 17:34, Luke 17:35, Luke 21:11, John 6:45, 1 Cor 6:16, 2 Cor 6:16, Eph 5:31, 2 Ti 2:2, 2 Ti 3:2, Heb 8:10, 2 Pe 2:1, Jude 1:18, Rev 20:6, Rev 21:3

estai
Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:22, Matt 6:21, Matt 6:22, Matt 6:23, Matt 8:12, Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:11, Matt 12:40, Matt 12:45, Matt 13:40, Matt 13:42, Matt 13:49, Matt 13:50, Matt 16:19, Matt 16:19, Matt 16:22, Matt 18:18, Matt 18:18, Matt 19:27, Matt 20:26, Matt 22:13, Matt 22:28, Matt 23:11, Matt 24:3, Matt 24:21, Matt 24:27, Matt 24:37, Matt 24:39, Matt 24:51, Matt 25:30, Matt 27:64, Mark 6:11, Mark 9:35, Mark 10:43, Mark 10:43, Mark 10:44, Mark 11:23, Mark 11:24, Mark 12:7, Mark 12:23, Mark 13:4, Mark 14:2, Luke 1:14, Luke 1:15, Luke 1:32, Luke 1:33, Luke 1:34, Luke 1:45, Luke 1:66, Luke 2:10, Luke 3:5, Luke 4:7, Luke 6:35, Luke 6:40, Luke 9:48, Luke 10:12, Luke 10:14, Luke 11:30, Luke 11:36, Luke 12:20, Luke 12:34, Luke 12:55, Luke 13:28, Luke 14:10, Luke 15:7, Luke 17:24, Luke 17:26, Luke 17:30, Luke 17:31, Luke 21:7, Luke 21:11, Luke 21:23, Luke 21:24, Luke 21:25, Luke 22:69, John 12:26, John 14:17, John 19:24, Acts 2:17, Acts 2:21, Acts 3:23, Acts 7:6, Acts 27:22, Acts 27:25, Rom 4:18, Rom 9:9, Rom 9:26, Rom 15:12, 1 Cor 11:27, 2 Cor 3:8, 2 Cor 11:15, 2 Cor 13:11, Php 4:9, Col 2:8, 2 Ti 2:21, 2 Ti 3:9, 2 Ti 4:3, Heb 1:5, Heb 3:12, Jam 1:25, Jam 5:3, 2 Jo 1:2, 2 Jo 1:3, Rev 10:6, Rev 10:9, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:7, Rev 21:25, Rev 22:3, Rev 22:3, Rev 22:5, Rev 22:12, Rev 22:14

2072

esoptron
esoptron

esoptrou
1 Cor 13:12

esoptrw
Jam 1:23

2073

espera
hespera

esperan
Luke 24:29

esperaV
Acts 28:23

espera
Acts 4:3

2074

Esrwm
Esrom

esrwm
Matt 1:3, Matt 1:3, Luke 3:33

2075

este
este

este
Matt 5:11, Matt 5:13, Matt 5:14, Matt 8:26, Matt 10:20, Matt 15:16, Matt 23:8, Matt 23:28, Matt 23:31, Mark 4:40, Mark 7:18, Mark 9:41, Mark 13:11, Luke 6:22, Luke 9:55, Luke 11:44, Luke 13:25, Luke 13:27, Luke 16:15, Luke 22:28, Luke 24:17, Luke 24:38, Luke 24:48, John 8:23, John 8:23, John 8:31, John 8:37, John 8:44, John 8:47, John 10:26, John 10:34, John 13:10, John 13:11, John 13:17, John 13:35, John 15:3, John 15:14, John 15:19, John 15:27, Acts 3:25, Acts 7:26, Acts 19:15, Acts 22:3, Rom 1:6, Rom 6:14, Rom 6:16, Rom 8:9, Rom 15:14, 1 Cor 1:30, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 3:9, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 4:8, 1 Cor 5:2, 1 Cor 5:7, 1 Cor 6:2, 1 Cor 6:19, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 12:27, 1 Cor 14:12, 1 Cor 15:17, 2 Cor 1:7, 2 Cor 2:9, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 13:5, 2 Cor 13:5, Gal 3:3, Gal 3:26, Gal 3:28, Gal 3:29, Gal 4:6, Gal 5:18, Eph 2:5, Eph 2:8, Eph 2:19, Eph 5:5, Col 2:10, 1 Th 2:20, 1 Th 4:9, 1 Th 5:4, 1 Th 5:5, Heb 12:8, Heb 12:8, 1 Jo 2:14, 1 Jo 4:4

2076

esti
esti

estin
Matt 1:20, Matt 1:23, Matt 2:2, Matt 3:3, Matt 3:11, Matt 3:15, Matt 3:17, Matt 5:3, Matt 5:10, Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:37, Matt 5:48, Matt 6:13, Matt 6:21, Matt 6:22, Matt 6:23, Matt 6:25, Matt 7:9, Matt 7:12, Matt 8:27, Matt 9:5, Matt 9:13, Matt 9:15, Matt 10:2, Matt 10:10, Matt 10:11, Matt 10:24, Matt 10:26, Matt 10:37, Matt 10:37, Matt 10:38, Matt 11:6, Matt 11:10, Matt 11:11, Matt 11:14, Matt 11:16, Matt 11:30, Matt 12:6, Matt 12:7, Matt 12:8, Matt 12:23, Matt 12:30, Matt 12:48, Matt 12:50, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:23, Matt 13:31, Matt 13:32, Matt 13:32, Matt 13:33, Matt 13:37, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:52, Matt 13:55, Matt 13:57, Matt 14:2, Matt 14:15, Matt 14:26, Matt 15:20, Matt 15:26, Matt 16:20, Matt 17:4, Matt 17:5, Matt 18:1, Matt 18:4, Matt 18:7, Matt 18:8, Matt 18:9, Matt 18:14, Matt 19:10, Matt 19:14, Matt 19:24, Matt 19:26, Matt 19:26, Matt 20:1, Matt 20:15, Matt 20:23, Matt 21:10, Matt 21:11, Matt 21:38, Matt 21:42, Matt 22:8, Matt 22:32, Matt 22:38, Matt 22:42, Matt 22:45, Matt 23:8, Matt 23:9, Matt 23:10, Matt 23:16, Matt 23:17, Matt 23:18, Matt 24:6, Matt 24:26, Matt 24:33, Matt 24:45, Matt 26:18, Matt 26:26, Matt 26:28, Matt 26:38, Matt 26:39, Matt 26:48, Matt 26:66, Matt 26:68, Matt 27:6, Matt 27:33, Matt 27:37, Matt 27:42, Matt 27:46, Matt 27:62, Matt 28:6, Mark 1:27, Mark 2:1, Mark 2:9, Mark 2:19, Mark 2:28, Mark 3:29, Mark 3:33, Mark 3:35, Mark 4:22, Mark 4:26, Mark 4:31, Mark 4:41, Mark 5:14, Mark 5:41, Mark 6:3, Mark 6:4, Mark 6:15, Mark 6:15, Mark 6:16, Mark 6:35, Mark 6:55, Mark 7:2, Mark 7:4, Mark 7:15, Mark 7:15, Mark 7:27, Mark 9:5, Mark 9:7, Mark 9:10, Mark 9:21, Mark 9:39, Mark 9:40, Mark 9:40, Mark 9:42, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:14, Mark 10:24, Mark 10:25, Mark 10:27, Mark 10:29, Mark 10:40, Mark 10:47, Mark 12:7, Mark 12:11, Mark 12:27, Mark 12:28, Mark 12:29, Mark 12:31, Mark 12:32, Mark 12:32, Mark 12:33, Mark 12:35, Mark 12:37, Mark 13:28, Mark 13:29, Mark 13:33, Mark 14:14, Mark 14:22, Mark 14:24, Mark 14:34, Mark 14:35, Mark 14:44, Mark 14:69, Mark 15:22, Mark 15:34, Mark 16:6, Luke 1:36, Luke 1:61, Luke 1:63, Luke 2:11, Luke 4:22, Luke 4:24, Luke 5:21, Luke 5:23, Luke 5:34, Luke 5:39, Luke 6:5, Luke 6:20, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:35, Luke 6:36, Luke 6:40, Luke 6:43, Luke 6:47, Luke 6:48, Luke 6:49, Luke 7:4, Luke 7:23, Luke 7:27, Luke 7:28, Luke 7:28, Luke 7:39, Luke 7:49, Luke 8:11, Luke 8:11, Luke 8:17, Luke 8:25, Luke 8:25, Luke 8:26, Luke 8:30, Luke 9:9, Luke 9:33, Luke 9:35, Luke 9:38, Luke 9:50, Luke 9:50, Luke 9:62, Luke 10:7, Luke 10:22, Luke 10:22, Luke 10:29, Luke 10:42, Luke 11:21, Luke 11:23, Luke 11:29, Luke 11:34, Luke 11:34, Luke 11:35, Luke 11:41, Luke 12:1, Luke 12:2, Luke 12:6, Luke 12:15, Luke 12:23, Luke 12:24, Luke 12:34, Luke 12:42, Luke 13:18, Luke 13:19, Luke 13:21, Luke 14:17, Luke 14:22, Luke 14:31, Luke 14:35, Luke 15:31, Luke 16:10, Luke 16:10, Luke 16:15, Luke 16:17, Luke 17:1, Luke 17:21, Luke 18:16, Luke 18:25, Luke 18:27, Luke 18:29, Luke 19:3, Luke 19:9, Luke 19:46, Luke 20:2, Luke 20:6, Luke 20:14, Luke 20:17, Luke 20:38, Luke 20:44, Luke 21:30, Luke 21:31, Luke 22:11, Luke 22:19, Luke 22:38, Luke 22:53, Luke 22:59, Luke 22:64, Luke 23:6, Luke 23:7, Luke 23:15, Luke 23:35, Luke 23:38, Luke 24:6, Luke 24:21, Luke 24:29, John 1:19, John 1:27, John 1:30, John 1:33, John 1:34, John 1:41, John 1:47, John 2:9, John 2:17, John 3:6, John 3:6, John 3:8, John 3:19, John 3:21, John 3:29, John 3:31, John 3:31, John 3:31, John 3:33, John 4:10, John 4:11, John 4:18, John 4:20, John 4:22, John 4:23, John 4:29, John 4:34, John 4:35, John 4:37, John 4:37, John 4:42, John 5:2, John 5:10, John 5:12, John 5:13, John 5:15, John 5:25, John 5:27, John 5:30, John 5:31, John 5:32, John 5:32, John 5:45, John 6:9, John 6:9, John 6:14, John 6:24, John 6:29, John 6:31, John 6:33, John 6:39, John 6:40, John 6:42, John 6:45, John 6:50, John 6:51, John 6:55, John 6:55, John 6:58, John 6:60, John 6:63, John 6:63, John 6:63, John 6:64, John 6:70, John 7:6, John 7:7, John 7:11, John 7:12, John 7:16, John 7:17, John 7:18, John 7:18, John 7:22, John 7:25, John 7:26, John 7:27, John 7:27, John 7:28, John 7:36, John 7:40, John 7:41, John 8:13, John 8:14, John 8:16, John 8:17, John 8:19, John 8:26, John 8:29, John 8:34, John 8:39, John 8:44, John 8:44, John 8:50, John 8:54, John 8:54, John 8:54, John 9:4, John 9:8, John 9:9, John 9:9, John 9:12, John 9:16, John 9:17, John 9:19, John 9:20, John 9:24, John 9:25, John 9:29, John 9:30, John 9:30, John 9:36, John 9:37, John 10:1, John 10:2, John 10:13, John 10:16, John 10:21, John 10:29, John 10:34, John 11:4, John 11:10, John 11:39, John 11:57, John 12:9, John 12:14, John 12:31, John 12:34, John 12:35, John 12:50, John 13:10, John 13:16, John 13:25, John 13:26, John 14:10, John 14:21, John 14:24, John 14:28, John 15:1, John 15:12, John 15:20, John 16:15, John 16:17, John 16:18, John 16:32, John 17:3, John 17:7, John 17:10, John 17:17, John 18:36, John 18:36, John 18:38, John 18:39, John 19:35, John 19:40, John 20:14, John 20:15, John 20:30, John 20:31, John 21:4, John 21:7, John 21:7, John 21:12, John 21:20, John 21:24, John 21:24, John 21:25, Acts 1:7, Acts 1:12, Acts 2:15, Acts 2:16, Acts 2:25, Acts 2:29, Acts 2:39, Acts 4:11, Acts 4:12, Acts 4:12, Acts 4:19, Acts 4:36, Acts 5:39, Acts 6:2, Acts 7:33, Acts 7:37, Acts 7:38, Acts 8:10, Acts 8:21, Acts 8:21, Acts 8:26, Acts 9:15, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:26, Acts 9:38, Acts 10:4, Acts 10:6, Acts 10:28, Acts 10:34, Acts 10:35, Acts 10:36, Acts 10:42, Acts 12:3, Acts 12:9, Acts 12:15, Acts 13:15, Acts 15:18, Acts 16:12, Acts 17:3, Acts 18:10, Acts 18:15, Acts 19:2, Acts 19:25, Acts 19:34, Acts 19:35, Acts 19:36, Acts 20:10, Acts 20:35, Acts 21:11, Acts 21:22, Acts 21:24, Acts 21:28, Acts 21:33, Acts 22:26, Acts 22:29, Acts 23:5, Acts 23:6, Acts 23:19, Acts 23:27, Acts 23:34, Acts 25:5, Acts 25:11, Acts 25:14, Acts 25:16, Acts 26:26, Acts 28:4, Acts 28:22, Rom 1:9, Rom 1:12, Rom 1:16, Rom 1:19, Rom 1:25, Rom 2:2, Rom 2:11, Rom 2:28, Rom 3:8, Rom 3:10, Rom 3:11, Rom 3:11, Rom 3:12, Rom 3:12, Rom 3:18, Rom 3:22, Rom 4:15, Rom 4:16, Rom 4:21, Rom 5:14, Rom 7:3, Rom 7:14, Rom 8:9, Rom 8:24, Rom 8:34, Rom 9:2, Rom 10:1, Rom 10:6, Rom 10:7, Rom 10:8, Rom 10:8, Rom 10:12, Rom 11:6, Rom 11:6, Rom 11:23, Rom 13:1, Rom 13:4, Rom 13:4, Rom 14:4, Rom 14:17, Rom 14:23, Rom 16:5, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:14, 1 Cor 3:5, 1 Cor 3:7, 1 Cor 3:11, 1 Cor 3:13, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 4:3, 1 Cor 4:4, 1 Cor 4:17, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:8, 1 Cor 7:9, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 7:22, 1 Cor 7:22, 1 Cor 7:29, 1 Cor 7:39, 1 Cor 7:40, 1 Cor 9:3, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:18, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:28, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 11:7, 1 Cor 11:8, 1 Cor 11:13, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:20, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 14:10, 1 Cor 14:14, 1 Cor 14:15, 1 Cor 14:25, 1 Cor 14:26, 1 Cor 14:33, 1 Cor 14:35, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:58, 1 Cor 16:15, 2 Cor 1:12, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 3:17, 2 Cor 4:3, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 7:15, 2 Cor 9:1, 2 Cor 9:12, 2 Cor 10:18, 2 Cor 11:10, 2 Cor 12:13, 2 Cor 13:5, Gal 1:7, Gal 1:11, Gal 3:12, Gal 3:16, Gal 3:20, Gal 3:20, Gal 4:1, Gal 4:2, Gal 4:24, Gal 4:24, Gal 4:25, Gal 4:26, Gal 4:26, Gal 5:3, Gal 5:19, Gal 5:19, Gal 5:22, Gal 5:23, Eph 1:14, Eph 1:18, Eph 1:23, Eph 2:14, Eph 3:13, Eph 4:9, Eph 4:10, Eph 4:15, Eph 4:21, Eph 5:5, Eph 5:10, Eph 5:12, Eph 5:13, Eph 5:18, Eph 5:23, Eph 5:23, Eph 5:32, Eph 6:1, Eph 6:2, Eph 6:9, Eph 6:9, Eph 6:12, Php 1:7, Php 1:8, Php 1:28, Php 2:13, Php 4:8, Col 1:6, Col 1:7, Col 1:15, Col 1:17, Col 1:18, Col 1:18, Col 1:27, Col 2:10, Col 2:17, Col 2:22, Col 2:23, Col 3:1, Col 3:5, Col 3:14, Col 3:20, Col 3:25, Col 4:9, 1 Th 2:13, 1 Th 4:3, 2 Th 1:3, 2 Th 2:4, 2 Th 2:9, 2 Th 3:3, 2 Th 3:17, 1 Ti 1:5, 1 Ti 1:20, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:10, 1 Ti 5:4, 1 Ti 5:8, 1 Ti 5:25, 1 Ti 6:6, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 1:15, 2 Ti 2:17, 2 Ti 2:20, 2 Ti 4:11, 2 Ti 4:11, Titus 1:6, Titus 1:13, Titus 3:8, Heb 2:6, Heb 4:13, Heb 5:13, Heb 5:14, Heb 7:15, Heb 8:6, Heb 9:5, Heb 9:15, Heb 11:1, Heb 11:6, Heb 12:7, Jam 1:13, Jam 1:17, Jam 1:23, Jam 1:27, Jam 2:17, Jam 2:19, Jam 2:20, Jam 2:26, Jam 2:26, Jam 3:5, Jam 3:15, Jam 3:17, Jam 4:4, Jam 4:12, Jam 4:14, Jam 4:16, Jam 4:17, Jam 5:11, 1 Pe 1:6, 1 Pe 1:25, 1 Pe 2:15, 1 Pe 3:4, 1 Pe 3:22, 1 Pe 4:11, 2 Pe 1:9, 2 Pe 1:14, 2 Pe 1:17, 2 Pe 3:4, 2 Pe 3:16, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:2, 1 Jo 2:4, 1 Jo 2:4, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:25, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:29, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 3:7, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:11, 1 Jo 3:15, 1 Jo 3:20, 1 Jo 3:23, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 5:1, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:17, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:7, 3 Jo 1:11, 3 Jo 1:12, Rev 1:4, Rev 2:7, Rev 5:2, Rev 5:12, Rev 5:13, Rev 5:13, Rev 13:10, Rev 13:18, Rev 13:18, Rev 14:12, Rev 16:21, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:10, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:14, Rev 17:18, Rev 19:8, Rev 19:10, Rev 20:2, Rev 20:12, Rev 20:14, Rev 21:1, Rev 21:12, Rev 21:16, Rev 21:16, Rev 21:22, Rev 22:10

2077

estw
esto

estwsan
Luke 12:35, 1 Ti 3:12

estw
Matt 5:37, Matt 18:17, Matt 20:26, Matt 20:27, Acts 1:20, Acts 2:14, Acts 4:10, Acts 13:38, Acts 28:28, 2 Cor 12:16, Gal 1:8, Gal 1:9, Jam 1:19, 1 Pe 3:3

2078

escatoV
eschatos

escataiV
Acts 2:17, 2 Ti 3:1, Jam 5:3

escataV
Rev 15:1

escata
Matt 12:45, Luke 11:26, 2 Pe 2:20, Rev 2:19

escath
Matt 27:64, Mark 12:22, John 6:39, John 6:40, John 6:44, John 6:54, John 7:37, John 11:24, John 12:48, 1 Cor 15:52, 1 Jo 2:18, 1 Jo 2:18

escatoi
Matt 19:30, Matt 19:30, Matt 20:12, Matt 20:16, Matt 20:16, Mark 10:31, Mark 10:31, Luke 13:30, Luke 13:30

escaton
Matt 5:26, Mark 12:6, Luke 12:59, Luke 14:9, Luke 14:10, 1 Cor 15:8

escatoV
Mark 9:35, 1 Cor 15:26, 1 Cor 15:45, Rev 1:11, Rev 1:17, Rev 2:8, Rev 22:13

escatouV
1 Cor 4:9

escatou
Acts 1:8, Acts 13:47, 2 Pe 3:3

escatw
Matt 20:14, 1 Pe 1:5, Jude 1:18

2079

escatwV
eschatos

escatwn
Matt 20:8, John 8:9, Heb 1:1, 1 Pe 1:20, Rev 21:9

escatwV
Mark 5:23

2080

esw
eso

esw
Matt 26:58, Mark 14:54, Mark 15:16, John 20:26, Acts 5:23, Rom 7:22, 1 Cor 5:12, Eph 3:16

Next Page - 2081 (esothen) to 2090 (hetoimazo)


Greek Concordance For

2081 (esothen) to 2090 (hetoimazo)

Previous Page - 2071 (esomai) to 2080 (eso)
Strong's Number Strong's Name Greek Text and Scripture

2081

eswqen
esothen

eswqen
Matt 7:15, Matt 23:25, Matt 23:27, Matt 23:28, Mark 7:21, Mark 7:23, Luke 11:7, Luke 11:39, Luke 11:40, 2 Cor 4:16, 2 Cor 7:5, Rev 4:8, Rev 5:1, Rev 11:2

2082

eswteroV
esoteros

eswteran
Acts 16:24

eswteron
Heb 6:19

2083

etairoV
hetairos

etaire
Matt 20:13, Matt 22:12, Matt 26:50

etairoiV
Matt 11:16

2084

eteroglwssoV
heteroglossos

eteroglwssoiV
1 Cor 14:21

2085

eterodidaskalew
heterodidaskaleo

eterodidaskalein
1 Ti 1:3

eterodidaskalei
1 Ti 6:3

2086

eterozugew
heterozugeo

eterozugounteV
2 Cor 6:14

2087

eteroV
heteros

eteraiV
Luke 4:43, Acts 2:4, Eph 3:5

eterai
Luke 8:3

eteran
Luke 9:56, Luke 16:18

eteraV
Heb 7:13, Jude 1:7

etera
Matt 12:45, Mark 16:12, Luke 3:18, Luke 11:26, Luke 17:35, Luke 22:65, John 19:37, Acts 20:15, Acts 27:3, Rom 8:39, Rom 13:9, 1 Cor 15:40, 1 Cor 15:40, Jam 2:25

eteroiV
Acts 2:40, 1 Cor 14:21

eteroi
Matt 16:14, Luke 11:16, Luke 23:32, Acts 2:13, Acts 17:34, Heb 11:36

eteron
Matt 6:24, Matt 11:3, Luke 8:6, Luke 8:7, Luke 8:8, Luke 9:29, Luke 9:59, Luke 16:13, Luke 20:11, Acts 4:12, Acts 12:17, Acts 17:7, Acts 17:21, Acts 23:6, Rom 2:1, Rom 2:21, Rom 7:23, Rom 13:8, 1 Cor 6:1, 2 Cor 11:4, 2 Cor 11:4, Gal 1:6, Gal 1:19, Gal 6:4, 1 Ti 1:10, Heb 7:11, Jam 4:12

eteroV
Matt 8:21, Luke 7:41, Luke 9:61, Luke 14:19, Luke 14:20, Luke 17:34, Luke 18:10, Luke 19:20, Luke 22:58, Luke 23:40, Acts 1:20, Acts 7:18, 1 Cor 3:4, 1 Cor 8:4, 1 Cor 14:17, Heb 7:15

eterouV
Matt 15:30, Luke 10:1, Acts 27:1, 2 Ti 2:2

eterou
Matt 6:24, Luke 16:13, Acts 8:34, 1 Cor 4:6, 1 Cor 10:24, 1 Cor 10:29

eterw
Luke 5:7, Luke 6:6, Luke 14:31, Luke 16:7, Acts 13:35, Rom 7:3, Rom 7:3, Rom 7:4, 1 Cor 12:9, 1 Cor 12:10, Heb 5:6

2088

eterwV
heteros

eterwn
Acts 15:35, Acts 19:39, 2 Cor 8:8, Php 2:4

eterwV
Php 3:15

2089

eti
eti

eti
Matt 5:13, Matt 12:46, Matt 17:5, Matt 18:16, Matt 19:20, Matt 26:47, Matt 26:65, Matt 27:63, Mark 5:35, Mark 5:35, Mark 8:17, Mark 12:6, Mark 14:43, Mark 14:63, Luke 1:15, Luke 8:49, Luke 9:42, Luke 14:22, Luke 14:26, Luke 14:32, Luke 15:20, Luke 16:2, Luke 18:22, Luke 20:36, Luke 22:37, Luke 22:47, Luke 22:60, Luke 22:71, Luke 24:6, Luke 24:41, Luke 24:44, John 4:35, John 7:33, John 11:54, John 12:35, John 13:33, John 14:19, John 14:19, John 14:30, John 16:10, John 16:12, John 16:21, John 16:25, John 17:11, John 20:1, John 21:6, Acts 2:26, Acts 9:1, Acts 10:44, Acts 18:18, Acts 21:28, Rom 3:7, Rom 5:6, Rom 5:8, Rom 6:2, Rom 9:19, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 12:31, 1 Cor 15:17, 2 Cor 1:10, Gal 1:10, Gal 5:11, Gal 5:11, Php 1:9, 2 Th 2:5, Heb 7:10, Heb 7:11, Heb 7:15, Heb 8:12, Heb 9:8, Heb 10:2, Heb 10:17, Heb 10:37, Heb 11:4, Heb 11:32, Heb 11:36, Heb 12:26, Heb 12:27, Rev 3:12, Rev 6:11, Rev 7:16, Rev 7:16, Rev 9:12, Rev 10:6, Rev 12:8, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 20:3, Rev 21:1, Rev 21:4, Rev 21:4, Rev 22:3, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:11

2090

etoimazw
hetoimazo

etoimaze
Phm 1:22

etoimasai
Luke 1:17, Luke 1:76, Luke 9:52, John 14:2

etoimasaV
Luke 12:47

etoimasate
Matt 3:3, Mark 1:3, Mark 14:15, Luke 3:4, Luke 22:8, Luke 22:12, Acts 23:23

etoimasqh
Rev 16:12

etoimason
Luke 17:8

etoimaswmen
Matt 26:17, Mark 14:12, Luke 22:9

etoimasw
John 14:3

htoimasan
Matt 26:19, Mark 14:16, Luke 22:13, Luke 23:56, Luke 24:1, Rev 8:6

htoimasaV
Luke 2:31, Luke 12:20

htoimasa
Matt 22:4

htoimasen
1 Cor 2:9, Heb 11:16, Rev 19:7

htoimasmenhn
Matt 25:34, Rev 21:2

htoimasmenoiV
Rev 9:7

htoimasmenoi
Rev 9:15

htoimasmenon
Matt 25:41, 2 Ti 2:21, Rev 12:6

htoimastai
Matt 20:23, Mark 10:40

Next Page - 2091 (hetoimasia) to 2100 (euaresteo)


Greek Concordance For

2091 (hetoimasia) to 2100 (euaresteo)

Previous Page - 2081 (esothen) to 2090 (hetoimazo)
Strong's Number Strong's Name Greek Text and Scripture

2091

etoimasia
hetoimasia

etoimasia
Eph 6:15

2092

etoimoV
hetoimos

etoima
Matt 22:4, Luke 14:17, 2 Cor 10:16

etoimhn
2 Cor 9:5, 1 Pe 1:5

etoimoi
Matt 24:44, Matt 25:10, Luke 12:40, Acts 23:15, Acts 23:21, 1 Pe 3:15

etoimon
Mark 14:15

etoimoV
Matt 22:8, Luke 22:33, John 7:6

etoimouV
Titus 3:1

etoimw
2 Cor 10:6

2093

etoimwV
hetoimos

etoimwV
Acts 21:13, 2 Cor 12:14, 1 Pe 4:5

2094

etoV
etos

etei
Luke 3:1

etesin
John 2:20, Acts 13:20

eth
Matt 9:20, Mark 5:25, Luke 2:36, Luke 4:25, Luke 12:19, Luke 13:7, Luke 13:11, Luke 13:16, Luke 15:29, John 5:5, John 8:57, Acts 7:6, Acts 7:36, Acts 7:42, Acts 13:21, Acts 19:10, Gal 1:18, Gal 3:17, Heb 1:12, Heb 3:9, Heb 3:17, 2 Pe 3:8, 2 Pe 3:8, Rev 20:2, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:6, Rev 20:7

etoV
Luke 2:41, Luke 13:8

etwn
Mark 5:42, Luke 2:37, Luke 2:42, Luke 3:23, Luke 8:42, Luke 8:43, Acts 4:22, Acts 7:30, Acts 9:33, Acts 24:10, Acts 24:17, Rom 15:23, 2 Cor 12:2, Gal 2:1, 1 Ti 5:9

2095

eu
eu

eu
Matt 25:21, Matt 25:23, Mark 14:7, Luke 19:17, Acts 15:29, Eph 6:3

2096

Eua
Eua

euan
2 Cor 11:3

eua
1 Ti 2:13

2097

euaggelizw
euaggelizo

euaggelizesqai
Luke 4:18, Rom 15:20, 1 Cor 1:17

euaggelizetai
Luke 16:16, Gal 1:9, Gal 1:23

euaggelizhtai
Gal 1:8

euaggelizomai
Luke 2:10

euaggelizomeqa
Acts 13:32

euaggelizomenoi
Luke 9:6, Acts 5:42, Acts 8:4, Acts 11:20, Acts 14:7, Acts 14:15, Acts 15:35

euaggelizomenoV
Luke 8:1, Acts 10:36, 1 Cor 9:18

euaggelizomenou
Luke 20:1

euaggelizomenwn
Rom 10:15, Rom 10:15

euaggelizomenw
Acts 8:12

euaggelizontai
Matt 11:5, Luke 7:22

euaggelizwmai
1 Cor 9:16, 1 Cor 9:16, Gal 1:16

euaggelisai
Rev 14:6

euaggelisamenoi
Acts 14:21

euaggelisamenou
1 Th 3:6

euaggelisamenwn
1 Pe 1:12

euaggelisasqai
Luke 1:19, Luke 4:43, Acts 16:10, Rom 1:15, 2 Cor 10:16, Eph 3:8

euaggelisqenteV
Heb 4:6

euaggelisqen
Gal 1:11, 1 Pe 1:25

euhggelizeto
Luke 3:18, Acts 8:40, Acts 17:18

euhggelisameqa
Gal 1:8

euhggelisamhn
1 Cor 15:1, 1 Cor 15:2, 2 Cor 11:7, Gal 4:13

euhggelisanto
Acts 8:25

euhggelisato
Acts 8:35, Eph 2:17

euhggelisen
Rev 10:7

euhggelisqh
1 Pe 4:6

euhggelismenoi
Heb 4:2

2098

euaggelion
euaggelion

euaggelion
Matt 4:23, Matt 9:35, Matt 24:14, Matt 26:13, Mark 1:14, Mark 13:10, Mark 14:9, Mark 16:15, Acts 20:24, Rom 1:1, Rom 1:16, Rom 2:16, Rom 11:28, Rom 15:16, Rom 15:19, Rom 16:25, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 9:23, 1 Cor 15:1, 2 Cor 2:12, 2 Cor 4:3, 2 Cor 9:13, 2 Cor 11:4, 2 Cor 11:7, Gal 1:6, Gal 1:7, Gal 1:11, Gal 2:2, Gal 2:7, Eph 1:13, Php 1:5, Php 2:22, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Ti 1:11, 2 Ti 2:8, Rev 14:6

euaggeliou
Mark 1:1, Mark 8:35, Mark 10:29, Acts 15:7, Rom 15:29, 1 Cor 4:15, 1 Cor 9:14, 2 Cor 4:4, Gal 2:5, Gal 2:14, Eph 3:6, Eph 6:15, Eph 6:19, Php 1:7, Php 1:12, Php 1:17, Php 1:27, Php 1:27, Php 4:15, Col 1:5, Col 1:23, 2 Th 2:14, 2 Ti 1:10, Phm 1:13

euaggeliw
Mark 1:15, Rom 1:9, Rom 10:16, 1 Cor 9:12, 1 Cor 9:18, 2 Cor 8:18, 2 Cor 10:14, Php 4:3, 1 Th 3:2, 2 Th 1:8, 2 Ti 1:8, 1 Pe 4:17

2099

euaggelisthV
euaggelistes

euaggelistaV
Eph 4:11

euaggelistou
Acts 21:8, 2 Ti 4:5

2100

euarestew
euaresteo

euaresteitai
Heb 13:16

euaresthsai
Heb 11:6

euhresthkenai
Heb 11:5

Next Page - 2101 (euarestos) to 2110 (euergetes)


Greek Concordance For

2101 (euarestos) to 2110 (euergetes)

Previous Page - 2091 (hetoimasia) to 2100 (euaresteo)
Strong's Number | Strong's Name | Greek Text and Scripture
2101 | euarestoV euarestos | euarestoi 2 Cor 5:9 euareston Rom 12:1, Rom 12:2, Eph 5:10, Php 4:18, Col 3:20, Heb 13:21 euarestoV Rom 14:18 euarestouV Titus 2:9
2102 | euarestwV euarestos | euarestwV Heb 12:28
2103 | EubouloV Euboulos | eubouloV 2 Ti 4:21
2104 | eugenhV eugenes | eugeneiV 1 Cor 1:26 eugenesteroi Acts 17:11 eugenhV Luke 19:12
2105 | eudia eudia | eudia Matt 16:2
2106 | eudokew eudokeo | eudokei Heb 10:38 eudokhsamen 1 Th 3:1 eudokhsanteV 2 Th 2:12 eudokhsan Rom 15:26, Rom 15:27 eudokhsaV Heb 10:6, Heb 10:8 eudokhsa Matt 3:17, Matt 17:5, Mark 1:11, 2 Pe 1:17 eudokhsen Matt 12:18, Luke 12:32, 1 Cor 1:21, 1 Cor 10:5, Gal 1:15, Col 1:19 eudokoumen 2 Cor 5:8, 1 Th 2:8 eudokw 2 Cor 12:10 hudokhsa Luke 3:22
2107 | eudokia eudokia | eudokian Eph 1:5, Eph 1:9, Php 1:15, 2 Th 1:11 eudokiaV Php 2:13 eudokia Matt 11:26, Luke 2:14, Luke 10:21, Rom 10:1
2108 | euergesia euergesia | euergesiaV 1 Ti 6:2 euergesia Acts 4:9
2109 | euergetew euergeteo | euergetwn Acts 10:38
2110 | euergethV euergetes | euergetai Luke 22:25

Next Page - 2111 (euthetos) to 2120 (eukairia)


Greek Concordance For

2111 (euthetos) to 2120 (eukairia)

Previous Page - 2101 (euarestos) to 2110 (euergetes)
Strong's Number | Strong's Name | Greek Text and Scripture
2111 | euqetoV euthetos | euqeton Luke 14:35, Heb 6:7 euqetoV Luke 9:62
2112 | euqewV eutheos | euqewV Matt 4:20, Matt 4:22, Matt 8:3, Matt 13:5, Matt 14:22, Matt 14:27, Matt 14:31, Matt 20:34, Matt 21:2, Matt 21:3, Matt 24:29, Matt 25:15, Matt 26:49, Matt 26:74, Matt 27:48, Mark 1:10, Mark 1:18, Mark 1:20, Mark 1:21, Mark 1:29, Mark 1:30, Mark 1:31, Mark 1:42, Mark 1:43, Mark 2:2, Mark 2:8, Mark 2:12, Mark 3:6, Mark 4:5, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:29, Mark 5:2, Mark 5:13, Mark 5:29, Mark 5:30, Mark 5:36, Mark 5:42, Mark 6:25, Mark 6:27, Mark 6:45, Mark 6:50, Mark 6:54, Mark 7:35, Mark 8:10, Mark 9:15, Mark 9:20, Mark 9:24, Mark 10:52, Mark 11:2, Mark 11:3, Mark 14:43, Mark 14:45, Mark 15:1, Luke 5:13, Luke 5:39, Luke 6:49, Luke 12:36, Luke 12:54, Luke 14:5, Luke 17:7, Luke 21:9, John 5:9, John 6:21, John 13:30, John 18:27, Acts 9:18, Acts 9:20, Acts 9:34, Acts 12:10, Acts 16:10, Acts 17:10, Acts 17:14, Acts 21:30, Acts 22:29, Gal 1:16, Jam 1:24, 3 Jo 1:14, Rev 4:2
2113 | euqudromew euthudromeo | euqudromhsamen Acts 16:11 euqudromhsanteV Acts 21:1
2114 | euqumew euthumeo | euqumein Acts 27:22 euqumeite Acts 27:25 euqumei Jam 5:13
2115 | euqumoV euthumos | euqumoi Acts 27:36 euqumoteron Acts 24:10
2116 | euqunw euthuno | euqunate John 1:23 euqunontoV Jam 3:4
2117 | euquV euthus | euqeian Luke 3:5, Acts 9:11, 2 Pe 2:15 euqeiaV Matt 3:3, Mark 1:3, Luke 3:4, Acts 13:10 euqeia Acts 8:21 euquV Matt 3:16, Matt 13:20, Matt 13:21, Mark 1:12, Mark 1:28, John 13:32, John 19:34, John 21:3
2118 | euquthV euthutes | euquthtoV Heb 1:8
2119 | eukairew eukaireo | eukairhsh 1 Cor 16:12 eukairoun Acts 17:21 hukairoun Mark 6:31
2120 | eukairia eukairia | eukairian Matt 26:16, Luke 22:6

Next Page - 2121 (eukairos) to 2130 (eumetadotos)


Greek Concordance For

2121 (eukairos) to 2130 (eumetadotos)

Previous Page - 2111 (euthetos) to 2120 (eukairia)
Strong's Number | Strong's Name | Greek Text and Scripture
2121 | eukairoV eukairos | eukairon Heb 4:16 eukairou Mark 6:21
2122 | eukairwV eukairos | eukairwV Mark 14:11, 2 Ti 4:2
2123 | eukopwteroV eukopoteros | eukopwteron Matt 9:5, Matt 19:24, Mark 2:9, Mark 10:25, Luke 5:23, Luke 16:17, Luke 18:25
2124 | eulabeia eulabeia | eulabeiaV Heb 5:7, Heb 12:28 eulabeiV Acts 2:5, Acts 8:2
2125 | eulabeomai eulabeomai | eulabhqeiV Acts 23:10, Heb 11:7
2126 | eulabhV eulabes | eulabhV Luke 2:25
2127 | eulogew eulogeo | eulogein Luke 24:51 eulogeitai Heb 7:7 eulogeite Matt 5:44, Luke 6:28, Rom 12:14, Rom 12:14 euloghken Heb 7:6 euloghmenh Mark 11:10, Luke 1:28, Luke 1:42 euloghmenoi Matt 25:34 euloghmenoV Matt 21:9, Matt 23:39, Mark 11:9, Luke 1:42, Luke 13:35, Luke 19:38, John 12:13 euloghsaV Matt 26:26, Mark 8:7, Mark 14:22, Eph 1:3, Heb 7:1 euloghsen Matt 14:19, Mark 6:41, Luke 2:28, Luke 2:34, Luke 9:16, Luke 24:30, Luke 24:50, Heb 11:20, Heb 11:21 euloghshV 1 Cor 14:16 euloghsw Heb 6:14 eulogian 2 Cor 9:5, 2 Cor 9:5, Heb 12:17, 1 Pe 3:9, Rev 5:12 eulogiaV Rom 15:29, Rom 16:18, 1 Cor 10:16, Heb 6:7 eulogoumen 1 Cor 4:12, 1 Cor 10:16, Jam 3:9 eulogountai Gal 3:9 eulogounta Acts 3:26 eulogounteV Luke 24:53, 1 Pe 3:9 eulogwn Luke 1:64, Heb 6:14 hulogei Mark 10:16
2128 | euloghtoV eulogetos | euloghtoV Luke 1:68, Rom 1:25, Rom 9:5, 2 Cor 1:3, 2 Cor 11:31, Eph 1:3, 1 Pe 1:3 euloghtou Mark 14:61
2129 | eulogia eulogia | eulogiaiV 2 Cor 9:6, 2 Cor 9:6 eulogia Gal 3:14, Eph 1:3, Jam 3:10, Rev 5:13, Rev 7:12
2130 | eumetadotoV eumetadotos | eumetadotouV 1 Ti 6:18

Next Page - 2131 (Eunike) to 2140 (eupoiia)


Greek Concordance For

2131 (Eunike) to 2140 (eupoiia)

Previous Page - 2121 (eukairos) to 2130 (eumetadotos)
Strong's Number | Strong's Name | Greek Text and Scripture
2131 | Eunikh Eunike | euneikh 2 Ti 1:5
2132 | eunoew eunoeo | eunown Matt 5:25
2133 | eunoia eunoia | eunoian 1 Cor 7:3 eunoiaV Eph 6:7
2134 | eunoucizw eunouchizo | eunoucisan Matt 19:12 eunoucisqhsan Matt 19:12
2135 | eunoucoV eunouchos | eunoucoi Matt 19:12, Matt 19:12, Matt 19:12 eunoucoV Acts 8:27, Acts 8:34, Acts 8:36, Acts 8:38, Acts 8:39
2136 | Euodia Euodia | euwdian Php 4:2
2137 | euodow euodoo | euodousqai 3 Jo 1:2 euodoutai 3 Jo 1:2 euodwqhsomai Rom 1:10 euodwtai 1 Cor 16:2
2138 | eupeiqhV eupeithes | eupeiqhV Jam 3:17
2139 | euperistatoV euperistatos | euperistaton Heb 12:1
2140 | eupoiia eupoiia | eupoiiaV Heb 13:16

Next Page - 2141 (euporeo) to 2150 (eusebeia)


Greek Concordance For

2141 (euporeo) to 2150 (eusebeia)

Previous Page - 2131 (Eunike) to 2140 (eupoiia)
Strong's Number Strong's Name Greek Text and Scripture

2141

euporew
euporeo

huporeito
Acts 11:29

2142

euporia
euporia

euporia
Acts 19:25

2143

euprepeia
euprepeia

euprepeia
Jam 1:11

2144

euprosdektoV
euprosdektos

euprosdektoV
Rom 15:16, Rom 15:31, 2 Cor 6:2, 2 Cor 8:12

euprosdektouV
1 Pe 2:5

2145

euprosedroV
euprosedros

euprosedron
1 Cor 7:35

2146

euproswpew
euprosopeo

euproswphsai
Gal 6:12

2147

euriskw
heurisko

euramenoV
Heb 9:12

eureqeiV
Php 2:8

eureqhmen
Gal 2:17

eureqhnai
2 Pe 3:14

eureqhn
Rom 10:20

eureqhsan
Luke 17:18, Rev 16:20

eureqhsomeqa
2 Cor 5:3

eureqhte
Acts 5:39

eureqh
Matt 1:18, Luke 9:36, Luke 15:24, Luke 15:32, Acts 8:40, Rom 7:10, 1 Cor 4:2, 1 Pe 1:7, 1 Pe 2:22, Rev 5:4, Rev 12:8, Rev 14:5, Rev 18:21, Rev 18:22, Rev 18:24, Rev 20:11, Rev 20:15

eureqwsin
2 Cor 11:12

eureqw
2 Cor 12:20, Php 3:9

eurein
Matt 18:13, Acts 7:46, 2 Cor 2:13, 2 Ti 1:18

euren
Matt 18:28, Matt 20:6, Matt 21:19, Mark 7:30, Mark 11:13, Mark 14:40, Luke 4:17, Luke 13:6, Luke 22:45, John 2:14, John 11:17, Acts 7:46, Acts 9:33, 2 Ti 1:17, Heb 12:17

eureV
Luke 1:30, Rev 2:2

eurhkamen
John 1:41, John 1:45

eurhka
2 Jo 1:4, Rev 3:2

eurhkenai
Rom 4:1

eurhseiV
Matt 17:27

eurhsei
Matt 10:39, Matt 16:25, Matt 24:46, Mark 11:13, Luke 12:37, Luke 12:43, Luke 18:8, John 10:9

eurhsete
Matt 7:7, Matt 11:29, Matt 21:2, Mark 11:2, Luke 2:12, Luke 11:9, Luke 19:30, John 7:34, John 7:36, John 21:6

eurhshV
Rev 18:14

eurhsomen
John 7:35

eurhsousin
Rev 9:6

eurhte
Matt 2:8, Matt 22:9

eurh
Mark 13:36, Luke 12:38, Luke 15:4, Luke 15:8, Acts 9:2

euriskei
Matt 7:8, Matt 12:43, Matt 12:44, Matt 26:40, Matt 26:43, Mark 14:37, Luke 11:10, Luke 11:25, John 1:41, John 1:43, John 1:45, John 5:14, Acts 10:27

eurisketo
Heb 11:5

euriskomeqa
1 Cor 15:15

euriskomen
Acts 23:9

euriskonteV
Matt 7:14, Acts 4:21

euriskon
Mark 14:55, Luke 11:24, Luke 19:48, Acts 7:11

euriskw
Luke 13:7, Luke 23:4, John 18:38, John 19:4, John 19:6, Rom 7:18, Rom 7:21

euroien
Acts 17:27

euromen
Luke 23:2, Acts 5:23, Acts 5:23

euronteV
Mark 1:37, Luke 2:45, Luke 5:19, John 6:25, Acts 13:28, Acts 17:6, Acts 21:2, Acts 24:5, Acts 28:14

euron
Matt 2:11, Matt 8:10, Matt 22:10, Matt 26:60, Matt 26:60, Matt 27:32, Mark 11:4, Mark 14:16, Luke 2:46, Luke 7:9, Luke 7:10, Luke 8:35, Luke 15:6, Luke 15:9, Luke 19:32, Luke 22:13, Luke 23:14, Luke 23:22, Luke 24:2, Luke 24:3, Luke 24:24, Luke 24:33, Acts 5:10, Acts 5:22, Acts 13:6, Acts 13:22, Acts 17:23, Acts 19:19, Acts 23:29, Acts 24:12, Acts 24:18, Acts 24:20, Acts 27:28, Acts 27:28

eurousai
Luke 24:23

eurousa
Luke 15:9

eurwmen
Heb 4:16

eurwn
Matt 10:39, Matt 13:44, Matt 13:46, Luke 15:5, John 9:35, John 12:14, Acts 11:26, Acts 12:19, Acts 18:2, Acts 19:1, Acts 27:6

eurwsin
Luke 6:7, Luke 9:12, 2 Cor 9:4

eurw
2 Cor 12:20

2148

Eurokludwn
Eurokludon

eurokludwn
Acts 27:14

2149

eurucwroV
euruchoros

eurucwroV
Matt 7:13

2150

eusebeia
eusebeia

eusebeiaiV
2 Pe 3:11

eusebeian
1 Ti 4:7, 1 Ti 6:3, 1 Ti 6:5, 1 Ti 6:11, Titus 1:1, 2 Pe 1:3, 2 Pe 1:6

eusebeiaV
1 Ti 3:16, 2 Ti 3:5

eusebeia
Acts 3:12, 1 Ti 2:2, 1 Ti 4:8, 1 Ti 6:6, 2 Pe 1:7

eusebein
1 Ti 5:4

eusebeiV
2 Pe 2:9

Next Page - 2151 (eusebeo) to 2160 (eutrapelia)


Greek Concordance For

2151 (eusebeo) to 2160 (eutrapelia)

Previous Page - 2141 (euporeo) to 2150 (eusebeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2151 | eusebew eusebeo | eusebeite Acts 17:23
2152 | eusebhV eusebes | eusebhV Acts 10:2, Acts 22:12 eusebh Acts 10:7
2153 | eusebwV eusebos | eusebwV 2 Ti 3:12, Titus 2:12
2154 | eushmoV eusemos | eushmon 1 Cor 14:9
2155 | eusplagcnoV eusplagchnos | eusplagcnoi Eph 4:32, 1 Pe 3:8
2156 | euschmonwV euschemonos | euschmonwn Acts 17:12 euschmonwV Rom 13:13, 1 Cor 14:40, 1 Th 4:12
2157 | eushhmosunh eushemosune | euschmosunhn 1 Cor 12:23
2158 | euschmwn euschemon | euschmonaV Acts 13:50 euschmona 1 Cor 12:24 euschmon 1 Cor 7:35 euschmwn Mark 15:43
2159 | eutonwV eutonos | eutonwV Luke 23:10, Acts 18:28
2160 | eutrapelia eutrapelia | eutrapelia Eph 5:4

Next Page - 2161 (Eutuchos) to 2170 (eucharistos)


Greek Concordance For

2161 (Eutuchos) to 2170 (eucharistos)

Previous Page - 2151 (eusebeo) to 2160 (eutrapelia)
Strong's Number Strong's Name Greek Text and Scripture

2161

EutucoV
Eutuchos

eutucoV
Acts 20:9

2162

eufhmia
euphemia

eufhmiaV
2 Cor 6:8

2163

eufhmoV
euphemos

eufhma
Php 4:8

2164

euforew
euphoreo

euforhsen
Luke 12:16

2165

eufrainw
euphraino

eufrainesqai
Luke 15:24

eufrainesqe
Rev 12:12

eufrainomenoV
Luke 16:19

eufrainonto
Acts 7:41

eufrainou
Luke 12:19, Rev 18:20

eufrainwn
2 Cor 2:2

eufranqhnai
Luke 15:32

eufranqhsontai
Rev 11:10

eufranqhte
Rom 15:10

eufranqhti
Gal 4:27

eufranqh
Acts 2:26

eufranqwmen
Luke 15:23

eufranqw
Luke 15:29

2166

EufrathV
Euphrates

eufrathn
Rev 16:12

eufrath
Rev 9:14

2167

eufrosunh
euphrosune

eufrosunhV
Acts 2:28, Acts 14:17

2168

eucaristew
eucharisteo

eucaristein
2 Th 1:3, 2 Th 2:13

eucaristeiV
1 Cor 14:17

eucaristeite
1 Th 5:18

eucaristei
Rom 14:6, Rom 14:6

eucaristhqh
2 Cor 1:11

eucaristhsantoV
John 6:23

eucaristhsan
Rom 1:21

eucaristhsaV
Matt 15:36, Matt 26:27, Mark 8:6, Mark 14:23, Luke 22:17, Luke 22:19, John 6:11, Acts 28:15, 1 Cor 11:24

eucaristhsen
Acts 27:35

eucaristoumen
Col 1:3, 1 Th 1:2, 1 Th 2:13, Rev 11:17

eucaristounteV
Eph 5:20, Col 1:12, Col 3:17

eucaristwn
Luke 17:16, Eph 1:16

eucaristw
Luke 18:11, John 11:41, Rom 1:8, Rom 7:25, Rom 16:4, 1 Cor 1:4, 1 Cor 1:14, 1 Cor 10:30, 1 Cor 14:18, Php 1:3, Phm 1:4

2169

eucaristia
eucharistia

eucaristian
2 Cor 4:15, 2 Cor 9:11, 1 Th 3:9, Rev 4:9

eucaristiaV
Acts 24:3, Php 4:6, 1 Ti 2:1, 1 Ti 4:3, 1 Ti 4:4

eucaristia
1 Cor 14:16, Eph 5:4, Col 2:7, Col 4:2, Rev 7:12

eucaristiwn
2 Cor 9:12

2170

eucaristoV
eucharistos

eucaristoi
Col 3:15

Next Page - 2171 (euche) to 2180 (Ephesios)


Greek Concordance For

2171 (euche) to 2180 (Ephesios)

Previous Page - 2161 (Eutuchos) to 2170 (eucharistos)
Strong's Number | Strong's Name | Greek Text and Scripture
2171 | euch euche | euchn Acts 18:18, Acts 21:23 euch Jam 5:15
2172 | eucomai euchomai | euxaimhn Acts 26:29 eucesqe Jam 5:16 eucomai 2 Cor 13:7, 3 Jo 1:2 eucomeqa 2 Cor 13:9 hucomhn Rom 9:3 huconto Acts 27:29
2173 | eucrhstoV euchrestos | eucrhston 2 Ti 2:21, Phm 1:11 eucrhstoV 2 Ti 4:11
2174 | euyucew eupsucheo | euyucw Php 2:19
2175 | euwdia euodia | euwdiaV Eph 5:2, Php 4:18 euwdia 2 Cor 2:15
2176 | euwnumoV euonumos | euwnumon Acts 21:3, Rev 10:2 euwnumwn Matt 20:21, Matt 20:23, Matt 25:33, Matt 25:41, Matt 27:38, Mark 10:37, Mark 10:40, Mark 15:27
2177 | efallomai ephallomai | efallomenoV Acts 19:16
2178 | efapax ephapax | efapax Rom 6:10, 1 Cor 15:6, Heb 7:27, Heb 9:12, Heb 10:10
2179 | EfesinoV Ephesinos | efesinhV Rev 2:1
2180 | EfesioV Ephesios | efesioi Acts 19:35 efesion Acts 21:29 efesiwn Acts 19:28, Acts 19:34, Acts 19:35, 2 Ti 4:22

Next Page - 2181 (Ephesos) to 2190 (echthros)


Greek Concordance For

2181 (Ephesos) to 2190 (echthros)

Previous Page - 2171 (euche) to 2180 (Ephesios)
Strong's Number | Strong's Name | Greek Text and Scripture
2181 | EfesoV Ephesos | efeson Acts 18:19, Acts 18:24, Acts 19:1, Acts 19:17, Acts 20:16, Acts 20:17, 2 Ti 4:12, Rev 1:11 efesou Acts 18:21, Acts 19:26 efesw 1 Cor 15:32, 1 Cor 16:8, Eph 1:1, 1 Ti 1:3, 2 Ti 1:18
2182 | efeurethV epheuretes | efeuretaV Rom 1:30
2183 | efhmeria ephemeria | efhmeriaV Luke 1:5, Luke 1:8
2184 | efhmeroV ephemeros | efhmerou Jam 2:15
2185 | efikneomai ephikneomai | efikesqai 2 Cor 10:13 efiknoumenoi 2 Cor 10:14
2186 | efisthmi ephistemi | epesthsan Luke 20:1, Luke 24:4, Acts 4:1, Acts 10:17, Acts 11:11 epesth Luke 2:9, Acts 12:7 epistanteV Acts 6:12, Acts 17:5 epistasa Luke 2:38, Luke 10:40 epistaV Luke 4:39, Acts 22:13, Acts 23:11, Acts 23:27 episthqi 2 Ti 4:2 episth Luke 21:34 efesthken 2 Ti 4:6 efestwV Acts 22:20 efestwta Acts 28:2 efistatai 1 Th 5:3
2187 | Efraim Ephraim | efraim John 11:54
2188 | effaqa ephphatha | effaqa Mark 7:34
2189 | ecqra echthra | ecqrai Gal 5:20 ecqran Eph 2:15, Eph 2:16 ecqra Luke 23:12, Rom 8:7, Jam 4:4 ecqre Acts 13:10
2190 | ecqroV echthros | ecqroi Matt 10:36, Luke 19:43, Rom 5:10, Rom 11:28, Heb 10:13, Rev 11:12 ecqron Matt 5:43, 2 Th 3:15 ecqroV Matt 13:25, Matt 13:28, Matt 13:39, Rom 12:20, 1 Cor 15:26, Gal 4:16, Jam 4:4 ecqrouV Matt 5:44, Matt 22:44, Mark 12:36, Luke 6:27, Luke 6:35, Luke 19:27, Luke 20:43, Acts 2:35, 1 Cor 15:25, Php 3:18, Col 1:21, Heb 1:13, Rev 11:5 ecqrou Luke 10:19 ecqrwn Luke 1:71, Luke 1:74

Next Page - 2191 (echidna) to 2200 (zestos)


Greek Concordance For

2191 (echidna) to 2200 (zestos)

Previous Page - 2181 (Ephesos) to 2190 (echthros)
Strong's Number Strong's Name Greek Text and Scripture

2191

ecidna
echidna

ecidna
Acts 28:3

ecidnwn
Matt 3:7, Matt 12:34, Matt 23:33, Luke 3:7

2192

ecw
echo

eicen
Matt 3:4, Matt 13:5, Matt 13:46, Matt 18:25, Matt 21:28, Mark 4:5, Mark 5:3, Mark 7:25, Mark 12:44, Mark 14:8, Mark 16:8, Luke 8:27, Luke 13:6, Luke 15:11, Luke 16:1, Luke 21:4, Luke 23:17, John 2:25, John 12:6, John 13:29, Acts 2:45, Acts 4:35, Acts 18:18, Heb 6:13, Heb 9:1, Rev 10:2, Rev 13:11, Rev 21:15

eiceV
John 19:11

eicete
Luke 17:6, John 9:41, Rom 6:21, 1 Jo 2:7

eice
Rev 9:14

eicomen
Heb 12:9, 2 Jo 1:5

eicon
Matt 14:5, Matt 21:46, Matt 27:16, Mark 3:10, Mark 8:7, Mark 8:14, Mark 11:32, Luke 4:40, Luke 19:20, John 15:22, John 15:24, John 17:5, Acts 2:44, Acts 4:14, Acts 9:31, Acts 13:5, Acts 25:19, Heb 11:15, 3 Jo 1:13, Rev 4:8, Rev 6:9, Rev 9:8, Rev 9:9

exeiV
Matt 19:21, Mark 10:21, Luke 18:22, Rom 13:3

exei
Matt 1:23, Matt 12:11, Luke 11:5, John 8:12, Gal 6:4, 2 Ti 2:17

exete
Rev 2:10

escen
Mark 2:25, John 4:52, Gal 4:22, 2 Pe 2:16

esceV
John 4:18

eschkamen
Rom 5:2, 2 Cor 1:9

eschka
2 Cor 2:13

eschken
2 Cor 7:5

eschkota
Mark 5:15

escon
Matt 22:28, Mark 12:23, Luke 20:33, Jude 1:3, Rev 4:4

ecein
Matt 13:5, Matt 13:6, Matt 14:4, Mark 3:15, Mark 4:5, Mark 4:6, Mark 6:18, Luke 8:6, Luke 8:18, Luke 9:3, John 5:26, John 5:39, Acts 12:15, Acts 24:9, Acts 24:16, Acts 24:23, Rom 1:28, 1 Cor 5:1, 1 Cor 7:40, 1 Cor 11:10, 2 Cor 8:11, Php 1:7, 1 Th 1:8, 1 Ti 3:7, Heb 8:3, Heb 10:2, Heb 10:34, Heb 11:25, Jam 2:14, 2 Pe 1:15

eceiV
Matt 25:25, Mark 10:21, Luke 12:19, Luke 18:22, John 4:11, John 4:11, John 4:18, John 6:68, John 7:20, John 8:48, John 8:52, John 8:57, John 13:8, John 16:30, Acts 23:19, Rom 14:22, 1 Cor 4:7, Phm 1:5, Phm 1:17, Jam 2:18, Rev 2:3, Rev 2:6, Rev 2:14, Rev 2:15, Rev 3:1, Rev 3:4, Rev 3:8, Rev 3:11

ecei
Matt 5:23, Matt 8:20, Matt 9:6, Matt 11:18, Matt 13:12, Matt 13:12, Matt 13:12, Matt 13:21, Matt 13:27, Matt 13:44, Matt 21:3, Matt 25:29, Mark 2:10, Mark 3:22, Mark 3:26, Mark 3:29, Mark 3:30, Mark 4:23, Mark 4:25, Mark 4:25, Mark 5:23, Mark 7:16, Mark 11:3, Luke 5:24, Luke 7:33, Luke 9:58, Luke 14:28, Luke 17:9, Luke 19:25, Luke 19:26, Luke 19:31, Luke 19:34, Luke 20:24, Luke 22:37, Luke 24:39, John 3:36, John 4:44, John 5:6, John 5:24, John 5:26, John 6:9, John 6:47, John 6:54, John 9:21, John 9:23, John 10:20, John 12:48, John 13:10, John 14:30, John 15:13, John 16:15, John 16:21, John 19:11, Acts 7:1, Acts 9:14, Acts 14:9, Acts 15:21, Acts 23:17, Rom 4:2, Rom 8:9, Rom 9:21, Rom 12:4, 1 Cor 7:7, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:37, 1 Cor 12:12, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 1 Cor 14:26, 2 Cor 8:12, Eph 5:5, Col 4:13, 1 Ti 5:4, 1 Ti 5:16, Heb 3:3, Heb 7:24, Heb 7:27, Heb 10:35, 1 Jo 2:23, 1 Jo 3:15, 1 Jo 4:16, 1 Jo 4:18, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:9, 2 Jo 1:9, Rev 9:11, Rev 12:6, Rev 12:12, Rev 13:9, Rev 13:14, Rev 19:16, Rev 20:6, Rev 21:23

ecete
Matt 5:46, Matt 6:1, Matt 6:8, Matt 15:34, Matt 26:11, Matt 26:11, Matt 27:65, Mark 4:40, Mark 6:38, Mark 8:5, Mark 8:17, Mark 8:17, Mark 9:50, Mark 11:22, Mark 11:25, Mark 14:7, Mark 14:7, Luke 24:41, John 5:38, John 5:42, John 6:53, John 12:8, John 12:8, John 12:35, John 12:36, John 16:22, John 16:33, John 21:5, Rom 6:22, 1 Cor 6:7, 1 Cor 6:19, 1 Cor 11:22, Php 2:29, Php 3:17, Col 4:1, 1 Th 3:6, 1 Th 4:9, 1 Th 5:1, Heb 5:12, Heb 10:36, Jam 2:1, Jam 3:14, Jam 4:2, Jam 4:2, 1 Jo 2:20, 1 Jo 2:27, 1 Jo 5:13, Rev 2:25

ecetw
1 Cor 7:2, 1 Cor 7:2, Jam 1:4

ece
Luke 14:18, Luke 14:19, Rom 14:22, 2 Ti 1:13

echte
Matt 17:20, Matt 21:21, John 5:40, John 13:35, John 16:33, John 20:31, 1 Cor 4:15, 1 Cor 6:4, 2 Cor 1:15, 2 Cor 5:12, 1 Th 4:12, 1 Jo 1:3

ech
Mark 4:25, Luke 8:18, Luke 8:18, John 3:15, John 3:16, John 6:40, 2 Cor 8:12, Eph 4:28, Col 3:13, Jam 2:14, Jam 2:17, 1 Jo 3:17

ecoien
Acts 24:19

ecoi
Acts 17:11, Acts 25:16

ecomenaV
Mark 1:38

ecomena
Heb 6:9

ecomenh
Luke 13:33, Acts 20:15, Acts 21:26

ecomen
Matt 3:9, Matt 14:17, Matt 26:65, Mark 8:16, Mark 14:63, Luke 3:8, Luke 22:71, John 8:41, John 13:29, John 19:7, John 19:15, Rom 5:1, Rom 12:4, 1 Cor 2:16, 1 Cor 8:1, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 11:16, 2 Cor 3:4, 2 Cor 4:7, 2 Cor 5:1, Gal 2:4, Gal 6:10, Eph 1:7, Eph 2:18, Eph 3:12, Col 1:14, 1 Th 1:9, 2 Th 3:9, Phm 1:7, Heb 4:15, Heb 6:19, Heb 8:1, Heb 13:10, Heb 13:14, Heb 13:18, 2 Pe 1:19, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 2:1, 1 Jo 3:21, 1 Jo 4:21, 1 Jo 5:14, 1 Jo 5:15

econtaV
Matt 4:24, Matt 8:16, Matt 14:35, Mark 1:32, Mark 1:34, Mark 6:55, Luke 9:11, Acts 11:3, Acts 19:13, 1 Cor 11:22, 1 Ti 3:9, Heb 7:28, Rev 9:17, Rev 15:1, Rev 15:2, Rev 16:2

econta
Matt 9:36, Matt 18:8, Matt 18:9, Mark 6:34, Mark 9:17, Mark 9:43, Mark 9:45, Mark 9:47, Luke 12:5, Luke 24:39, John 11:17, Acts 23:18, Acts 23:29, Acts 27:39, Rom 2:14, Rom 2:20, 1 Cor 8:10, Col 2:23, 1 Ti 3:4, 1 Ti 5:25, Heb 2:14, Heb 7:6, 1 Jo 3:17, Rev 7:2, Rev 8:9, Rev 14:6, Rev 18:1, Rev 20:1

econteV
Matt 9:12, Matt 15:30, Mark 2:17, Mark 8:18, Mark 8:18, Mark 10:23, Luke 5:31, Luke 18:24, Acts 2:47, Acts 21:23, Acts 28:9, Acts 28:29, Rom 2:14, Rom 8:23, Rom 12:6, 1 Cor 7:29, 1 Cor 7:29, 2 Cor 3:12, 2 Cor 4:1, 2 Cor 4:13, 2 Cor 6:10, 2 Cor 7:1, 2 Cor 9:8, 2 Cor 10:6, 2 Cor 10:15, Eph 2:12, Php 1:30, Php 2:2, 1 Th 4:13, 1 Ti 6:2, 1 Ti 6:8, 2 Ti 3:5, Heb 4:14, Heb 5:12, Heb 10:19, Heb 12:1, 1 Pe 2:12, 1 Pe 2:16, 1 Pe 3:16, 1 Pe 4:8, 2 Pe 2:14, 2 Pe 2:14, Jude 1:19, Rev 5:8, Rev 8:6, Rev 15:6, Rev 18:19

econti
Matt 25:28, Matt 25:29, Mark 3:3, Luke 3:11, Luke 6:8, Luke 19:24, Luke 19:26, Eph 4:28, 1 Pe 4:5, Rev 14:18

econtoV
Matt 18:25, Matt 25:29, Luke 19:26, Rev 16:9, Rev 17:7

econtwn
Mark 8:1, Luke 7:42, Luke 12:4, Acts 8:7, Heb 5:14, Rev 12:17, Rev 17:1, Rev 19:10, Rev 21:9

econ
Luke 11:36, Acts 1:12, Acts 24:25, Rev 4:7, Rev 5:6, Rev 13:1, Rev 17:3, Rev 21:14

ecousaiV
Matt 24:19, Mark 13:17, Luke 21:23

ecousai
1 Ti 5:12, Rev 9:19, Rev 14:1

ecousan
Mark 11:13, Acts 16:16, Eph 5:27, Heb 11:10, Rev 21:11, Rev 21:12, Rev 21:12

ecousa
Matt 1:18, Matt 26:7, Mark 14:3, Luke 13:11, Luke 15:8, John 5:2, Rom 9:10, 1 Ti 4:8, Heb 9:4, Heb 9:4, Rev 12:2, Rev 17:4, Rev 17:18

ecoushV
Gal 4:27, Heb 9:8

ecoush
1 Th 5:3

ecousin
Matt 8:20, Matt 9:12, Matt 14:16, Matt 15:32, Matt 21:26, Mark 2:17, Mark 2:19, Mark 4:17, Mark 6:36, Mark 8:2, Luke 5:31, Luke 8:13, Luke 9:58, Luke 14:14, Luke 15:7, Luke 16:29, John 2:3, John 15:22, Acts 15:36, Acts 19:38, Rom 10:2, 1 Cor 12:30, 1 Cor 15:34, Heb 7:5, Heb 13:10, Rev 2:24, Rev 4:8, Rev 9:3, Rev 9:4, Rev 9:10, Rev 9:11, Rev 11:6, Rev 11:6, Rev 14:11, Rev 17:13, Rev 22:5

ecwmen
Rom 15:4, Heb 6:18, Heb 12:28, 1 Jo 2:28, 1 Jo 4:17

ecwn
Matt 7:29, Matt 8:9, Matt 11:15, Matt 12:10, Matt 13:9, Matt 13:43, Matt 19:22, Matt 22:12, Matt 22:24, Matt 22:25, Mark 1:22, Mark 3:1, Mark 4:9, Mark 10:22, Mark 12:6, Luke 3:11, Luke 3:11, Luke 4:33, Luke 7:2, Luke 7:8, Luke 8:8, Luke 14:35, Luke 15:4, Luke 17:7, Luke 19:17, Luke 20:28, Luke 22:36, Luke 22:36, John 3:29, John 5:5, John 14:21, John 18:10, Acts 24:15, Acts 28:19, Rom 15:23, Rom 15:23, 1 Cor 6:1, 1 Cor 7:37, 1 Cor 11:4, Php 1:23, Php 3:4, Php 3:9, 1 Ti 1:19, 1 Ti 6:16, 2 Ti 2:19, Titus 1:6, Titus 2:8, Phm 1:8, Heb 7:3, Heb 10:1, 1 Jo 3:3, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:12, Rev 1:16, Rev 2:7, Rev 2:11, Rev 2:12, Rev 2:17, Rev 2:18, Rev 2:29, Rev 3:1, Rev 3:6, Rev 3:7, Rev 3:13, Rev 3:22, Rev 6:2, Rev 6:5, Rev 8:3, Rev 12:3, Rev 12:12, Rev 13:17, Rev 13:18, Rev 14:14, Rev 14:17, Rev 14:18, Rev 17:9, Rev 19:12, Rev 20:6

ecwsin
John 8:6, John 10:10, John 10:10, John 17:13, 1 Ti 5:20

ecw
Matt 3:14, Matt 19:16, Luke 7:40, Luke 11:6, Luke 12:17, Luke 12:50, Luke 14:18, Luke 16:28, John 4:17, John 4:17, John 4:32, John 5:7, John 5:36, John 8:26, John 8:49, John 10:16, John 10:18, John 10:18, John 16:12, John 19:10, John 19:10, Acts 3:6, Acts 20:24, Acts 21:13, Acts 25:26, Rom 15:17, 1 Cor 7:25, 1 Cor 9:17, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 15:31, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 12:14, Php 2:20, Col 2:1, 1 Ti 1:12, 2 Ti 1:3, 2 Ti 1:3, Jam 2:18, 3 Jo 1:4, Rev 1:18, Rev 2:4, Rev 2:14, Rev 2:20, Rev 3:17

scw
Acts 25:26, Rom 1:13, Php 2:27

2193

ewV
heos

ewV
Matt 1:17, Matt 1:17, Matt 1:17, Matt 1:25, Matt 2:9, Matt 2:13, Matt 2:15, Matt 5:18, Matt 5:18, Matt 5:25, Matt 5:26, Matt 10:11, Matt 10:23, Matt 11:12, Matt 11:13, Matt 11:23, Matt 11:23, Matt 12:20, Matt 13:33, Matt 14:22, Matt 16:28, Matt 17:9, Matt 17:17, Matt 17:17, Matt 18:21, Matt 18:22, Matt 18:22, Matt 18:30, Matt 18:34, Matt 20:8, Matt 22:26, Matt 22:44, Matt 23:35, Matt 23:39, Matt 24:21, Matt 24:27, Matt 24:31, Matt 24:34, Matt 24:39, Matt 26:29, Matt 26:36, Matt 26:38, Matt 26:58, Matt 27:8, Matt 27:45, Matt 27:51, Matt 27:64, Matt 28:20, Mark 6:10, Mark 6:23, Mark 6:45, Mark 9:1, Mark 9:19, Mark 9:19, Mark 12:36, Mark 13:19, Mark 13:27, Mark 14:25, Mark 14:32, Mark 14:34, Mark 14:54, Mark 15:33, Mark 15:38, Luke 1:80, Luke 2:15, Luke 4:29, Luke 4:42, Luke 9:27, Luke 9:41, Luke 10:15, Luke 10:15, Luke 11:51, Luke 12:50, Luke 12:59, Luke 13:8, Luke 13:21, Luke 13:35, Luke 15:4, Luke 15:8, Luke 16:16, Luke 17:8, Luke 19:13, Luke 20:43, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:51, Luke 23:5, Luke 23:44, Luke 24:49, Luke 24:50, John 2:7, John 2:10, John 5:17, John 8:9, John 9:4, John 9:18, John 10:24, John 12:35, John 12:36, John 13:38, John 16:24, John 21:22, John 21:23, Acts 1:8, Acts 1:22, Acts 2:35, Acts 7:45, Acts 8:10, Acts 8:40, Acts 9:38, Acts 11:19, Acts 11:22, Acts 13:20, Acts 13:47, Acts 17:15, Acts 21:5, Acts 21:26, Acts 23:12, Acts 23:14, Acts 23:21, Acts 23:23, Acts 25:21, Acts 26:11, Acts 28:23, Rom 3:12, Rom 11:8, 1 Cor 1:8, 1 Cor 4:5, 1 Cor 4:13, 1 Cor 8:7, 1 Cor 15:6, 1 Cor 16:8, 2 Cor 1:13, 2 Cor 3:15, 2 Cor 12:2, 2 Th 2:7, 1 Ti 4:13, Heb 1:13, Heb 8:11, Heb 10:13, Jam 5:7, Jam 5:7, 2 Pe 1:19, 1 Jo 2:9, Rev 6:10, Rev 6:11, Rev 20:5

Z

2194

Zaboulwn
Zaboulon

zaboulwn
Matt 4:13, Matt 4:15, Rev 7:8

2195

ZakcaioV
Zakchaios

zakcaie
Luke 19:5

zakcaioV
Luke 19:2, Luke 19:8

2196

Zara
Zara

zara
Matt 1:3

2197

ZacariaV
Zacharias

zacarian
Luke 1:21, Luke 1:59

zacariaV
Luke 1:5, Luke 1:12, Luke 1:18, Luke 1:67

zacaria
Luke 1:13

zacariou
Matt 23:35, Luke 1:40, Luke 3:2, Luke 11:51

2198

zaw
zao

ezhsan
Rev 20:4

ezhsa
Acts 26:5

ezhsen
Rev 2:8, Rev 13:14

ezhte
Col 3:7

ezwn
Rom 7:9

zhn
Luke 24:23, Acts 22:22, Acts 25:19, Acts 25:24, Acts 28:4, Rom 8:12, 1 Cor 9:14, 2 Cor 1:8, Php 1:21, Php 1:22, 2 Ti 3:12, Heb 2:15

zhsasa
Luke 2:36

zhsesqe
John 14:19, Rom 8:13

zhsetai
Matt 4:4, Matt 9:18, Mark 5:23, Luke 4:4, John 6:51, John 6:57, John 6:58, John 11:25, Rom 1:17, Rom 10:5, Gal 3:11, Gal 3:12, Heb 10:38

zhsh
Luke 10:28

zhsomeqa
2 Cor 13:4

zhsomen
Rom 6:2, Heb 12:9

zhsontai
John 5:25

zhswmen
1 Th 5:10, Titus 2:12, Jam 4:15, 1 Pe 2:24, 1 Jo 4:9

zhsw
Gal 2:19

zhV
Gal 2:14, Rev 3:1

zhte
Rom 8:13

zh
Mark 16:11, John 4:50, John 4:51, John 4:53, Rom 6:10, Rom 6:10, Rom 7:1, Rom 14:7, 1 Cor 7:39, 2 Cor 13:4, Gal 2:20, Heb 7:8, Heb 9:17

zwmen
Acts 17:28, Rom 14:8, Rom 14:8, Rom 14:8, 2 Cor 6:9, Gal 5:25, 1 Th 3:8

zwntaV
Rom 6:11, Rom 6:13, 2 Ti 4:1, 1 Pe 4:5

zwnta
Luke 24:5, Acts 1:3, Acts 7:38, Acts 14:15, Acts 20:12, 1 Pe 2:4

zwnteV
2 Cor 4:11, 2 Cor 5:15, Col 2:20, 1 Th 4:15, 1 Th 4:17, 1 Pe 2:5, Rev 19:20

zwnti
Rom 7:2, 1 Th 1:9, 1 Ti 4:10, 1 Ti 6:17, Heb 9:14, Rev 4:9, Rev 4:10, Rev 5:14, Rev 10:6

zwntoV
Matt 16:16, Matt 26:63, John 6:69, John 7:38, Rom 7:3, Rom 9:26, 2 Cor 3:3, 2 Cor 6:16, 1 Ti 3:15, Heb 3:12, Heb 10:31, Heb 12:22, 1 Pe 1:23, Rev 7:2, Rev 15:7

zwntwn
Matt 22:32, Mark 12:27, Luke 20:38, Acts 10:42, Rom 14:9

zwn
Matt 27:63, Luke 15:13, John 4:10, John 4:11, John 6:51, John 6:57, John 11:26, Heb 4:12, Heb 7:25, Rev 1:18, Rev 1:18

zwsan
Acts 9:41, Rom 12:1, 1 Cor 15:45, Heb 10:20, 1 Pe 1:3

zwsaV
Rev 7:17

zwsa
1 Ti 5:6, Rev 16:3

zwsin
Luke 20:38, 2 Cor 5:15, 1 Pe 4:6

zw
John 6:57, John 14:19, Rom 14:11, Gal 2:20, Gal 2:20, Gal 2:20

2199

ZebedaioV
Zebedaios

zebedaion
Mark 1:20

zebedaiou
Matt 4:21, Matt 4:21, Matt 10:2, Matt 20:20, Matt 26:37, Matt 27:56, Mark 1:19, Mark 3:17, Mark 10:35, Luke 5:10, John 21:2

2200

zestoV
zestos

zestoV
Rev 3:15, Rev 3:15, Rev 3:16

Next Page - 2201 (zeugos) to 2210 (zemioo)


Greek Concordance For

2201 (zeugos) to 2210 (zemioo)

Previous Page - 2191 (echidna) to 2200 (zestos)
Strong's Number | Strong's Name | Greek Text and Scripture
2201 | zeugoV zeugos | zeugh Luke 14:19 zeugoV Luke 2:24
2202 | zeukthria zeukteria | zeukthriaV Acts 27:40
2203 | ZeuV Zeus | dioV Acts 14:13
2204 | zew zeo | zeonteV Rom 12:11 zewn Acts 18:25
2205 | zhloV zelos | zhloV John 2:17, 1 Cor 3:3, 2 Cor 9:2, Heb 10:27, Jam 3:16 zhlw Rom 13:13, 2 Cor 11:2
2206 | zhlow zeloo | zhloi 1 Cor 13:4, 2 Cor 12:20, Gal 5:20 zhlon Rom 10:2, 2 Cor 7:7, 2 Cor 7:11, Php 3:6, Col 4:13, Jam 3:14 zhlousqai Gal 4:18 zhlousin Gal 4:17 zhloute 1 Cor 12:31, 1 Cor 14:1, 1 Cor 14:39, Gal 4:17, Jam 4:2 zhlou Acts 5:17, Acts 13:45 zhlwsanteV Acts 7:9, Acts 17:5 zhlwson Rev 3:19 zhlw 2 Cor 11:2
2207 | zhlwthV zelotes | zhlwtai Acts 21:20, 1 Cor 14:12 zhlwthV Acts 1:13, Acts 22:3, Gal 1:14
2208 | ZhlwthV Zelotes | zhlwthn Luke 6:15, Titus 2:14
2209 | zhmia zemia | zhmian Acts 27:21, Php 3:7, Php 3:8 zhmiaV Acts 27:10
2210 | zhmiow zemioo | ezhmiwqhn Php 3:8 zhmiwqeiV Luke 9:25 zhmiwqhsetai 1 Cor 3:15 zhmiwqhte 2 Cor 7:9 zhmiwqh Matt 16:26, Mark 8:36

Next Page - 2211 (Zenas) to 2220 (zumoo)


Greek Concordance For

2211 (Zenas) to 2220 (zumoo)

Previous Page - 2201 (zeugos) to 2210 (zemioo)
Strong's Number Strong's Name Greek Text and Scripture

2211

ZhnaV
Zenas

zhnan
Titus 3:13

2212

zhtew
zeteo

ezhteite
Luke 2:49

ezhteito
Heb 8:7

ezhtei
Matt 26:16, Mark 14:11, Luke 6:19, Luke 9:9, Luke 19:3, Luke 22:6, John 19:12, Acts 13:11

ezhthsamen
Acts 16:10

ezhthsan
Luke 20:19

ezhthsen
2 Ti 1:17

ezhtoumen
Luke 2:48

ezhtoun
Matt 26:59, Mark 11:18, Mark 12:12, Mark 14:1, Mark 14:55, Luke 4:42, Luke 5:18, Luke 11:16, Luke 19:47, Luke 22:2, John 5:16, John 5:18, John 7:1, John 7:11, John 7:30, John 10:39, John 11:8, John 11:56, Acts 17:5

zhtein
Matt 2:13, Acts 17:27

zhteiV
John 4:27, John 20:15

zhteitai
1 Cor 4:2

zhteite
Matt 6:33, Matt 7:7, Matt 28:5, Mark 16:6, Luke 11:9, Luke 12:29, Luke 12:31, Luke 24:5, John 1:38, John 5:44, John 6:26, John 7:19, John 8:37, John 8:40, John 16:19, John 18:4, John 18:7, John 18:8, Acts 10:21, 1 Cor 14:12, 2 Cor 13:3, Col 3:1

zhteitw
1 Cor 10:24

zhtei
Matt 18:12, Luke 15:8, John 4:23, John 7:4, John 7:18, John 7:20, 1 Cor 7:27, 1 Cor 7:27, 1 Cor 13:5

zhthqhsetai
Luke 12:48

zhthsai
Luke 19:10

zhthsatw
1 Pe 3:11

zhthsete
John 7:34, John 7:36, John 8:21, John 13:33

zhthsh
Luke 17:33

zhthson
Acts 9:11

zhthsousin
Luke 13:24, Rev 9:6

zhtounteV
Matt 2:20, Matt 12:46, Matt 12:47, Matt 21:46, Mark 8:11, Luke 2:45, Luke 11:54, John 6:24, Rom 10:3, Gal 2:17, 1 Th 2:6

zhtounti
Matt 13:45

zhtountwn
Acts 21:31, Acts 27:30

zhtoun
Matt 12:43, Luke 11:24

zhtousin
Mark 1:37, Mark 3:32, John 7:25, Acts 10:19, Rom 2:7, Rom 10:20, Rom 11:3, 1 Cor 1:22, Php 2:21

zhtwn
Matt 7:8, Luke 11:10, Luke 13:6, Luke 13:7, John 7:18, John 8:50, Acts 13:8, 1 Cor 10:33, 1 Pe 5:8

zhtw
John 5:30, John 8:50, 2 Cor 12:14, Gal 1:10

2213

zhthma
zetema

zhthmata
Acts 25:19

zhthmatoV
Acts 15:2

zhthmatwn
Acts 23:29, Acts 26:3

zhthma
Acts 18:15

2214

zhthsiV
zetesis

zhthseiV
1 Ti 1:4, 1 Ti 6:4, 2 Ti 2:23, Titus 3:9

zhthsin
Acts 25:20

zhthsiV
John 3:25

2215

zizanion
zizanion

zizania
Matt 13:25, Matt 13:26, Matt 13:27, Matt 13:29, Matt 13:30, Matt 13:38, Matt 13:40

zizaniwn
Matt 13:36

2216

Zorobabel
Zorobabel

zorobabel
Matt 1:12, Matt 1:13, Luke 3:27

2217

zofoV
zophos

zofon
Jude 1:6

zofoV
2 Pe 2:17, Jude 1:13

zofou
2 Pe 2:4

2218

zugoV
zugos

zugon
Matt 11:29, Acts 15:10, 1 Ti 6:1, Rev 6:5

zugoV
Matt 11:30

zugw
Gal 5:1

2219

zumh
zume

zumhn
1 Cor 5:7

zumhV
Matt 16:6, Matt 16:11, Matt 16:12, Mark 8:15, Mark 8:15, Luke 12:1

zumh
Matt 13:33, Luke 13:21, 1 Cor 5:6, 1 Cor 5:8, 1 Cor 5:8, Gal 5:9

2220

zumow
zumoo

ezumwqh
Matt 13:33, Luke 13:21

zumoi
1 Cor 5:6, Gal 5:9

Next Page - 2221 (zogreo) to 2230 (hegemoneuo)


Greek Concordance For

2221 (zogreo) to 2230 (hegemoneuo)

Previous Page - 2211 (Zenas) to 2220 (zumoo)
Strong's Number Strong's Name Greek Text and Scripture

2221

zwgrew
zogreo

ezwgrhmenoi
2 Ti 2:26

zwgrwn
Luke 5:10

2222

zwh
zoe

zwhn
Matt 7:14, Matt 18:8, Matt 18:9, Matt 19:16, Matt 19:17, Matt 19:29, Matt 25:46, Mark 9:43, Mark 9:45, Mark 10:17, Mark 10:30, Luke 10:25, Luke 18:18, Luke 18:30, John 3:15, John 3:16, John 3:36, John 3:36, John 4:14, John 4:36, John 5:24, John 5:24, John 5:26, John 5:26, John 5:39, John 5:40, John 6:27, John 6:33, John 6:40, John 6:47, John 6:53, John 6:54, John 10:10, John 10:28, John 12:25, John 17:2, John 20:31, Acts 11:18, Acts 13:48, Acts 17:25, Rom 2:7, Rom 5:21, Rom 6:22, Rom 7:10, 2 Cor 2:16, Gal 6:8, 1 Ti 1:16, 2 Ti 1:10, 1 Pe 3:10, 2 Pe 1:3, 1 Jo 1:2, 1 Jo 2:25, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 5:11, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:16, Jude 1:21

zwhV
Luke 1:75, John 5:29, John 6:35, John 6:48, John 6:51, John 6:68, John 8:12, Acts 2:28, Acts 3:15, Acts 5:20, Acts 13:46, Rom 5:18, Rom 6:4, Rom 8:2, 2 Cor 2:16, 2 Cor 5:4, Eph 4:18, Php 1:20, Php 2:16, Php 4:3, 1 Ti 4:8, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 1:1, Titus 1:2, Titus 3:7, Heb 7:3, Heb 7:16, Jam 1:12, 1 Pe 3:7, 1 Jo 1:1, Rev 2:7, Rev 2:10, Rev 3:5, Rev 11:11, Rev 13:8, Rev 17:8, Rev 20:12, Rev 20:15, Rev 21:6, Rev 21:27, Rev 22:1, Rev 22:2, Rev 22:14, Rev 22:17, Rev 22:19

zwh
Luke 12:15, Luke 16:25, John 1:4, John 1:4, John 6:63, John 11:25, John 12:50, John 14:6, John 17:3, Acts 8:33, Rom 5:10, Rom 5:17, Rom 6:23, Rom 8:6, Rom 8:10, Rom 8:38, Rom 11:15, 1 Cor 3:22, 1 Cor 15:19, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, Col 3:3, Col 3:4, Jam 4:14, 1 Jo 1:2, 1 Jo 5:11, 1 Jo 5:20

2223

zwnh
zone

zwnaV
Matt 10:9, Rev 15:6

zwnhn
Matt 3:4, Mark 1:6, Mark 6:8, Acts 21:11, Rev 1:13

zwnh
Acts 21:11

2224

zwnnumi
zonnumi

ezwnnueV
John 21:18

zwsei
John 21:18

2225

zwogonew
zoogoneo

zwogoneisqai
Acts 7:19

zwogonhsei
Luke 17:33

2226

zwon
zoon

zwa
2 Pe 2:12, Jude 1:10, Rev 4:6, Rev 4:8, Rev 4:9, Rev 5:8, Rev 5:14, Rev 19:4

zwon
Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7

zwou
Rev 6:3, Rev 6:5, Rev 6:7

zwwn
Heb 13:11, Rev 5:6, Rev 5:11, Rev 6:1, Rev 6:6, Rev 7:11, Rev 14:3, Rev 15:7

2227

zwopoiew
zoopoieo

zwopoieitai
1 Cor 15:36

zwopoiei
John 5:21, John 5:21, 2 Cor 3:6

zwopoihqeiV
1 Pe 3:18

zwopoihqhsontai
1 Cor 15:22

zwopoihsai
Gal 3:21

zwopoihsei
Rom 8:11

zwopoiountoV
Rom 4:17, 1 Ti 6:13

zwopoioun
John 6:63, 1 Cor 15:45

H

2228

h
e

h
Matt 1:18, Matt 1:18, Matt 1:23, Matt 3:2, Matt 3:4, Matt 3:5, Matt 3:5, Matt 3:10, Matt 4:17, Matt 4:24, Matt 5:3, Matt 5:10, Matt 5:17, Matt 5:18, Matt 5:18, Matt 5:20, Matt 5:30, Matt 5:36, Matt 6:3, Matt 6:3, Matt 6:4, Matt 6:4, Matt 6:10, Matt 6:13, Matt 6:13, Matt 6:13, Matt 6:21, Matt 6:22, Matt 6:23, Matt 6:24, Matt 6:24, Matt 6:25, Matt 6:31, Matt 6:31, Matt 6:34, Matt 6:34, Matt 7:4, Matt 7:4, Matt 7:9, Matt 7:13, Matt 7:13, Matt 7:13, Matt 7:14, Matt 7:14, Matt 7:14, Matt 7:16, Matt 7:25, Matt 7:27, Matt 7:27, Matt 8:3, Matt 8:27, Matt 8:32, Matt 8:34, Matt 9:5, Matt 9:18, Matt 9:22, Matt 9:22, Matt 9:26, Matt 10:7, Matt 10:11, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:13, Matt 10:14, Matt 10:15, Matt 10:19, Matt 10:37, Matt 10:37, Matt 11:3, Matt 11:12, Matt 11:19, Matt 11:22, Matt 11:23, Matt 11:24, Matt 12:5, Matt 12:13, Matt 12:18, Matt 12:25, Matt 12:26, Matt 12:28, Matt 12:29, Matt 12:31, Matt 12:33, Matt 12:33, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:14, Matt 13:14, Matt 13:15, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:54, Matt 13:55, Matt 14:6, Matt 14:8, Matt 14:11, Matt 14:15, Matt 15:4, Matt 15:5, Matt 15:5, Matt 15:8, Matt 15:22, Matt 15:25, Matt 15:27, Matt 15:28, Matt 15:28, Matt 16:14, Matt 16:26, Matt 17:25, Matt 17:25, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:13, Matt 18:16, Matt 18:16, Matt 18:20, Matt 18:23, Matt 19:10, Matt 19:14, Matt 19:24, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 19:29, Matt 20:1, Matt 20:4, Matt 20:7, Matt 20:15, Matt 20:20, Matt 21:10, Matt 21:19, Matt 21:20, Matt 21:25, Matt 21:43, Matt 22:2, Matt 22:17, Matt 22:20, Matt 22:20, Matt 22:27, Matt 23:17, Matt 23:19, Matt 23:37, Matt 24:12, Matt 24:20, Matt 24:23, Matt 24:27, Matt 24:27, Matt 24:28, Matt 24:29, Matt 24:34, Matt 24:35, Matt 24:37, Matt 24:39, Matt 24:44, Matt 24:50, Matt 24:50, Matt 25:1, Matt 25:10, Matt 25:13, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Matt 25:44, Matt 25:44, Matt 25:44, Matt 25:44, Matt 26:8, Matt 26:38, Matt 26:41, Matt 26:45, Matt 26:53, Matt 26:53, Matt 26:73, Matt 27:17, Matt 27:19, Matt 27:51, Matt 27:56, Matt 27:56, Matt 27:56, Matt 27:61, Matt 27:61, Matt 27:64, Matt 28:1, Matt 28:1, Matt 28:3, Mark 1:5, Mark 1:15, Mark 1:27, Mark 1:27, Mark 1:28, Mark 1:30, Mark 1:33, Mark 1:42, Mark 2:9, Mark 3:4, Mark 3:4, Mark 3:5, Mark 3:5, Mark 3:24, Mark 3:25, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:33, Mark 3:34, Mark 4:17, Mark 4:19, Mark 4:21, Mark 4:26, Mark 4:28, Mark 4:30, Mark 4:41, Mark 5:13, Mark 5:18, Mark 5:29, Mark 5:33, Mark 5:34, Mark 5:35, Mark 6:2, Mark 6:2, Mark 6:11, Mark 6:11, Mark 6:15, Mark 6:19, Mark 6:24, Mark 6:24, Mark 6:52, Mark 6:56, Mark 6:56, Mark 7:6, Mark 7:10, Mark 7:11, Mark 7:12, Mark 7:13, Mark 7:26, Mark 7:28, Mark 8:12, Mark 8:37, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:14, Mark 10:25, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:29, Mark 10:52, Mark 11:10, Mark 11:21, Mark 11:30, Mark 12:7, Mark 12:14, Mark 12:15, Mark 12:16, Mark 12:16, Mark 12:22, Mark 12:43, Mark 12:43, Mark 13:18, Mark 13:21, Mark 13:24, Mark 13:30, Mark 13:31, Mark 13:35, Mark 13:35, Mark 13:35, Mark 14:4, Mark 14:30, Mark 14:34, Mark 14:35, Mark 14:38, Mark 14:41, Mark 14:59, Mark 14:69, Mark 14:70, Mark 15:26, Mark 15:28, Mark 15:28, Mark 15:40, Mark 15:40, Mark 15:47, Mark 15:47, Mark 16:1, Mark 16:1, Luke 1:5, Luke 1:7, Luke 1:13, Luke 1:13, Luke 1:18, Luke 1:24, Luke 1:26, Luke 1:29, Luke 1:36, Luke 1:38, Luke 1:41, Luke 1:41, Luke 1:43, Luke 1:44, Luke 1:45, Luke 1:46, Luke 1:60, Luke 1:64, Luke 2:2, Luke 2:19, Luke 2:24, Luke 2:26, Luke 2:33, Luke 2:37, Luke 2:43, Luke 2:48, Luke 2:51, Luke 3:9, Luke 4:21, Luke 4:29, Luke 4:38, Luke 5:9, Luke 5:13, Luke 5:23, Luke 6:6, Luke 6:6, Luke 6:9, Luke 6:9, Luke 6:10, Luke 6:10, Luke 6:20, Luke 6:42, Luke 6:49, Luke 7:19, Luke 7:20, Luke 7:35, Luke 7:39, Luke 7:50, Luke 8:2, Luke 8:9, Luke 8:11, Luke 8:16, Luke 8:19, Luke 8:20, Luke 8:25, Luke 8:33, Luke 8:44, Luke 8:47, Luke 8:48, Luke 8:49, Luke 8:54, Luke 9:12, Luke 9:13, Luke 9:25, Luke 10:6, Luke 10:6, Luke 10:9, Luke 10:11, Luke 10:12, Luke 10:14, Luke 10:15, Luke 10:39, Luke 10:40, Luke 10:40, Luke 11:2, Luke 11:7, Luke 11:12, Luke 11:18, Luke 11:20, Luke 11:22, Luke 11:27, Luke 11:27, Luke 11:29, Luke 11:34, Luke 11:34, Luke 11:49, Luke 12:11, Luke 12:11, Luke 12:14, Luke 12:15, Luke 12:16, Luke 12:23, Luke 12:29, Luke 12:34, Luke 12:40, Luke 12:41, Luke 12:46, Luke 12:46, Luke 12:51, Luke 13:4, Luke 13:15, Luke 13:18, Luke 13:34, Luke 14:5, Luke 14:8, Luke 14:12, Luke 14:31, Luke 15:7, Luke 15:8, Luke 16:13, Luke 16:13, Luke 16:16, Luke 16:17, Luke 17:2, Luke 17:7, Luke 17:19, Luke 17:20, Luke 17:20, Luke 17:21, Luke 17:21, Luke 17:23, Luke 17:24, Luke 17:24, Luke 17:29, Luke 17:30, Luke 17:35, Luke 18:11, Luke 18:14, Luke 18:16, Luke 18:25, Luke 18:29, Luke 18:29, Luke 18:29, Luke 18:29, Luke 18:42, Luke 19:11, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:30, Luke 20:2, Luke 20:4, Luke 20:14, Luke 20:22, Luke 20:32, Luke 21:3, Luke 21:3, Luke 21:15, Luke 21:20, Luke 21:28, Luke 21:31, Luke 21:32, Luke 21:33, Luke 21:34, Luke 22:1, Luke 22:1, Luke 22:7, Luke 22:7, Luke 22:14, Luke 22:18, Luke 22:20, Luke 22:21, Luke 22:27, Luke 22:32, Luke 22:34, Luke 22:53, Luke 22:53, Luke 22:68, Luke 24:10, Luke 24:13, Luke 24:29, Luke 24:32, John 1:4, John 1:5, John 1:17, John 1:17, John 1:19, John 2:1, John 2:3, John 2:4, John 2:5, John 2:6, John 2:12, John 3:2, John 3:19, John 3:19, John 3:27, John 3:29, John 3:29, John 3:36, John 4:1, John 4:9, John 4:9, John 4:11, John 4:15, John 4:17, John 4:19, John 4:22, John 4:25, John 4:27, John 4:28, John 4:52, John 4:53, John 4:53, John 5:2, John 5:28, John 5:30, John 5:30, John 5:31, John 5:32, John 6:4, John 6:18, John 6:19, John 6:51, John 6:55, John 6:63, John 6:65, John 7:2, John 7:2, John 7:16, John 7:17, John 7:30, John 7:38, John 7:42, John 7:48, John 8:4, John 8:9, John 8:10, John 8:11, John 8:13, John 8:14, John 8:16, John 8:16, John 8:17, John 8:20, John 8:32, John 8:54, John 9:2, John 9:21, John 9:31, John 9:41, John 10:7, John 10:9, John 10:35, John 11:2, John 11:4, John 11:18, John 11:20, John 11:21, John 11:25, John 11:25, John 11:30, John 11:32, John 11:39, John 11:44, John 12:2, John 12:3, John 12:3, John 12:23, John 12:27, John 12:30, John 12:50, John 13:1, John 13:10, John 13:18, John 13:29, John 14:1, John 14:6, John 14:6, John 14:6, John 14:27, John 15:1, John 15:1, John 15:5, John 15:11, John 15:11, John 15:11, John 15:12, John 15:12, John 16:4, John 16:6, John 16:20, John 16:21, John 16:21, John 16:22, John 16:24, John 16:24, John 17:1, John 17:3, John 17:5, John 17:12, John 17:26, John 17:26, John 18:12, John 18:17, John 18:17, John 18:34, John 18:36, John 18:36, John 18:36, John 18:36, John 18:36, John 18:36, John 19:24, John 19:24, John 19:25, John 19:25, John 19:25, John 19:25, John 19:27, John 19:28, John 19:31, John 19:35, John 19:36, John 20:1, John 20:18, John 21:24, Acts 1:7, Acts 1:20, Acts 2:8, Acts 2:20, Acts 2:20, Acts 2:26, Acts 2:26, Acts 2:26, Acts 2:31, Acts 2:31, Acts 2:39, Acts 3:12, Acts 3:12, Acts 3:16, Acts 3:16, Acts 4:7, Acts 4:12, Acts 4:19, Acts 4:28, Acts 4:28, Acts 4:32, Acts 4:32, Acts 4:34, Acts 5:7, Acts 5:8, Acts 5:15, Acts 5:17, Acts 5:29, Acts 5:38, Acts 5:38, Acts 5:38, Acts 7:2, Acts 7:21, Acts 7:44, Acts 7:49, Acts 7:49, Acts 7:50, Acts 8:10, Acts 8:10, Acts 8:14, Acts 8:21, Acts 8:22, Acts 8:32, Acts 8:33, Acts 8:33, Acts 8:34, Acts 9:17, Acts 9:24, Acts 9:36, Acts 9:39, Acts 9:40, Acts 10:14, Acts 10:21, Acts 10:28, Acts 10:28, Acts 10:31, Acts 10:45, Acts 11:8, Acts 11:11, Acts 12:15, Acts 13:44, Acts 16:19, Acts 17:1, Acts 17:19, Acts 17:19, Acts 17:21, Acts 17:29, Acts 17:29, Acts 17:31, Acts 18:7, Acts 18:14, Acts 19:12, Acts 19:25, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:29, Acts 19:32, Acts 19:34, Acts 20:10, Acts 20:33, Acts 20:33, Acts 20:35, Acts 21:11, Acts 21:26, Acts 21:30, Acts 23:9, Acts 23:29, Acts 24:11, Acts 24:12, Acts 24:20, Acts 24:21, Acts 24:23, Acts 25:6, Acts 25:16, Acts 26:30, Acts 26:31, Acts 27:11, Acts 27:41, Acts 27:41, Acts 28:1, Acts 28:4, Acts 28:6, Acts 28:17, Acts 28:21, Acts 28:27, Rom 1:8, Rom 1:20, Rom 1:21, Rom 1:21, Rom 2:4, Rom 2:15, Rom 2:25, Rom 2:26, Rom 2:26, Rom 2:27, Rom 2:28, Rom 3:1, Rom 3:1, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:27, Rom 3:29, Rom 4:3, Rom 4:5, Rom 4:9, Rom 4:9, Rom 4:10, Rom 4:13, Rom 4:13, Rom 4:14, Rom 4:14, Rom 5:2, Rom 5:3, Rom 5:4, Rom 5:4, Rom 5:5, Rom 5:5, Rom 5:12, Rom 5:15, Rom 5:15, Rom 5:20, Rom 5:20, Rom 5:21, Rom 5:21, Rom 6:1, Rom 6:3, Rom 6:12, Rom 6:16, Rom 7:1, Rom 7:2, Rom 7:8, Rom 7:9, Rom 7:10, Rom 7:10, Rom 7:11, Rom 7:12, Rom 7:13, Rom 7:13, Rom 7:17, Rom 7:20, Rom 8:19, Rom 8:20, Rom 8:21, Rom 8:22, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 8:35, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:11, Rom 9:11, Rom 9:17, Rom 9:21, Rom 9:27, Rom 9:27, Rom 10:1, Rom 10:1, Rom 10:1, Rom 10:6, Rom 10:7, Rom 10:11, Rom 10:17, Rom 10:17, Rom 11:2, Rom 11:2, Rom 11:6, Rom 11:7, Rom 11:9, Rom 11:11, Rom 11:15, Rom 11:15, Rom 11:16, Rom 11:16, Rom 11:18, Rom 11:27, Rom 11:29, Rom 11:34, Rom 11:35, Rom 11:36, Rom 12:9, Rom 13:10, Rom 13:10, Rom 13:11, Rom 13:11, Rom 13:12, Rom 13:12, Rom 14:4, Rom 14:10, Rom 14:13, Rom 14:17, Rom 14:21, Rom 14:21, Rom 15:12, Rom 15:16, Rom 15:31, Rom 15:31, Rom 16:19, Rom 16:20, Rom 16:24, Rom 16:27, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 2:1, 1 Cor 2:5, 1 Cor 2:5, 1 Cor 3:5, 1 Cor 3:13, 1 Cor 3:19, 1 Cor 4:3, 1 Cor 4:20, 1 Cor 4:21, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 5:11, 1 Cor 6:9, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:9, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:16, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 7:20, 1 Cor 7:28, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:36, 1 Cor 8:1, 1 Cor 8:1, 1 Cor 8:7, 1 Cor 8:7, 1 Cor 8:9, 1 Cor 8:10, 1 Cor 9:2, 1 Cor 9:3, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:15, 1 Cor 10:4, 1 Cor 10:19, 1 Cor 10:22, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 11:3, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:14, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:25, 1 Cor 11:27, 1 Cor 12:7, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 12:25, 1 Cor 13:1, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:8, 1 Cor 13:13, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:7, 1 Cor 14:19, 1 Cor 14:22, 1 Cor 14:23, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:27, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:36, 1 Cor 14:36, 1 Cor 14:37, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:14, 1 Cor 15:17, 1 Cor 15:28, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:42, 1 Cor 15:50, 1 Cor 15:56, 1 Cor 15:56, 1 Cor 16:4, 1 Cor 16:6, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 2:3, 2 Cor 2:6, 2 Cor 2:6, 2 Cor 3:1, 2 Cor 3:2, 2 Cor 3:5, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 4:7, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:12, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:14, 2 Cor 6:3, 2 Cor 6:11, 2 Cor 6:15, 2 Cor 7:5, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:10, 2 Cor 7:10, 2 Cor 7:14, 2 Cor 7:14, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:11, 2 Cor 8:12, 2 Cor 9:7, 2 Cor 9:9, 2 Cor 9:12, 2 Cor 10:2, 2 Cor 10:6, 2 Cor 10:10, 2 Cor 10:12, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:7, 2 Cor 11:10, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 12:6, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:21, 2 Cor 13:5, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:5, Gal 1:8, Gal 1:10, Gal 1:10, Gal 2:2, Gal 2:5, Gal 3:2, Gal 3:5, Gal 3:8, Gal 3:14, Gal 3:15, Gal 3:18, Gal 3:21, Gal 3:22, Gal 3:22, Gal 4:26, Gal 4:27, Gal 4:27, Gal 4:27, Gal 4:30, Gal 5:1, Gal 5:8, Gal 5:10, Gal 5:17, Gal 6:18, Eph 1:6, Eph 1:18, Eph 2:14, Eph 2:21, Eph 3:8, Eph 3:9, Eph 3:10, Eph 3:20, Eph 3:21, Eph 4:7, Eph 4:15, Eph 5:3, Eph 5:4, Eph 5:5, Eph 5:5, Eph 5:6, Eph 5:24, Eph 5:27, Eph 5:27, Eph 5:27, Eph 5:33, Eph 6:12, Eph 6:24, Php 1:9, Php 2:3, Php 3:3, Php 3:12, Php 3:19, Php 3:19, Php 4:7, Php 4:7, Php 4:20, Php 4:23, Col 1:18, Col 1:24, Col 1:27, Col 2:10, Col 2:16, Col 2:16, Col 2:16, Col 2:16, Col 3:3, Col 3:4, Col 3:6, Col 3:15, Col 3:17, Col 4:16, Col 4:18, 1 Th 1:8, 1 Th 1:8, 1 Th 2:3, 1 Th 2:16, 1 Th 2:19, 1 Th 2:19, 1 Th 2:19, 1 Th 2:20, 1 Th 2:20, 1 Th 3:9, 1 Th 5:2, 1 Th 5:3, 1 Th 5:4, 1 Th 5:23, 1 Th 5:28, 2 Th 1:3, 2 Th 1:3, 2 Th 2:2, 2 Th 2:3, 2 Th 2:4, 2 Th 2:9, 2 Th 3:2, 2 Th 3:18, 1 Ti 1:4, 1 Ti 1:14, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:14, 1 Ti 4:6, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:15, 1 Ti 4:15, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:6, 1 Ti 5:16, 1 Ti 5:16, 1 Ti 5:18, 1 Ti 5:19, 1 Ti 6:1, 1 Ti 6:6, 1 Ti 6:10, 1 Ti 6:21, 2 Ti 3:4, 2 Ti 3:9, 2 Ti 3:9, 2 Ti 3:17, 2 Ti 4:18, 2 Ti 4:22, Titus 1:6, Titus 1:9, Titus 1:13, Titus 1:15, Titus 2:11, Titus 2:11, Titus 3:4, Titus 3:4, Titus 3:12, Titus 3:15, Phm 1:6, Phm 1:14, Phm 1:18, Phm 1:25, Heb 1:8, Heb 2:6, Heb 5:14, Heb 6:7, Heb 8:7, Heb 8:10, Heb 9:1, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:2, Heb 9:3, Heb 9:4, Heb 9:4, Heb 9:4, Heb 9:18, Heb 10:16, Heb 10:28, Heb 10:38, Heb 11:12, Heb 11:12, Heb 11:25, Heb 11:31, Heb 12:16, Heb 12:20, Heb 12:26, Heb 13:1, Heb 13:4, Heb 13:21, Heb 13:25, Jam 1:4, Jam 1:11, Jam 1:15, Jam 1:15, Jam 1:17, Jam 1:26, Jam 2:3, Jam 2:13, Jam 2:14, Jam 2:15, Jam 2:17, Jam 2:20, Jam 2:22, Jam 2:22, Jam 2:23, Jam 2:23, Jam 2:25, Jam 2:26, Jam 3:4, Jam 3:5, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:11, Jam 3:12, Jam 3:15, Jam 3:17, Jam 4:4, Jam 4:5, Jam 4:5, Jam 4:9, Jam 4:14, Jam 4:14, Jam 4:15, Jam 5:8, Jam 5:15, Jam 5:15, Jam 5:18, 1 Pe 1:11, 1 Pe 1:18, 1 Pe 2:7, 1 Pe 3:3, 1 Pe 3:9, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 4:11, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 5:11, 1 Pe 5:13, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:21, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:18, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 1:8, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:7, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:25, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:11, 1 Jo 3:17, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:23, 1 Jo 4:4, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:14, 1 Jo 5:20, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:2, 3 Jo 1:12, Rev 1:6, Rev 1:14, Rev 1:15, Rev 1:16, Rev 3:12, Rev 3:14, Rev 3:15, Rev 3:18, Rev 4:1, Rev 4:1, Rev 5:5, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:12, Rev 6:17, Rev 6:17, Rev 7:10, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 8:12, Rev 8:12, Rev 9:1, Rev 9:9, Rev 9:10, Rev 9:12, Rev 9:12, Rev 10:8, Rev 10:10, Rev 11:14, Rev 11:14, Rev 11:14, Rev 11:14, Rev 11:18, Rev 11:19, Rev 12:1, Rev 12:4, Rev 12:6, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:16, Rev 12:16, Rev 13:3, Rev 13:10, Rev 13:10, Rev 13:12, Rev 13:15, Rev 13:16, Rev 13:17, Rev 13:17, Rev 13:17, Rev 13:18, Rev 14:7, Rev 14:8, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:16, Rev 14:20, Rev 16:10, Rev 16:12, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:21, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:5, Rev 17:9, Rev 17:15, Rev 17:18, Rev 17:18, Rev 17:18, Rev 17:18, Rev 18:1, Rev 18:2, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:10, Rev 18:14, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:19, Rev 18:19, Rev 18:19, Rev 18:21, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:7, Rev 19:10, Rev 20:5, Rev 20:5, Rev 20:8, Rev 20:11, Rev 20:13, Rev 21:1, Rev 21:1, Rev 21:3, Rev 21:6, Rev 21:16, Rev 21:18, Rev 21:18, Rev 21:21, Rev 21:23, Rev 21:23, Rev 22:14, Rev 22:16, Rev 22:17

2229

h
e

h
Heb 6:14

2230

hgemoneuw
hegemoneuo

hgemoneuontoV
Luke 2:2, Luke 3:1

Next Page - 2231 (hegemonia) to 2240 (heko)


Greek Concordance For

2231 (hegemonia) to 2240 (heko)

Previous Page - 2221 (zogreo) to 2230 (hegemoneuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2231 | hgemonia hegemonia | hgemoniaV Luke 3:1
2232 | hgemwn hegemon | hgemonaV Matt 10:18, Luke 21:12 hgemona Matt 27:14, Acts 23:24 hgemoni Matt 27:2, Acts 23:26, Acts 23:33, Acts 24:1 hgemonoV Matt 27:11, Matt 27:27, Matt 28:14, Luke 20:20, Acts 24:10 hgemonwn Mark 13:9 hgemosin Matt 2:6, 1 Pe 2:14 hgemwn Matt 27:11, Matt 27:15, Matt 27:21, Matt 27:23, Acts 23:34, Acts 26:30
2233 | hgeomai hegeomai | hgeisqai 1 Th 5:13 hgeisqe 2 Th 3:15, 2 Pe 3:15 hgeisqwsan 1 Ti 6:1 hghmai Acts 26:2, Php 3:7 hghsamenoV Heb 10:29, Heb 11:26 hghsamhn 2 Cor 9:5, Php 2:25 hghsasqe Jam 1:2 hghsato Php 2:6, 1 Ti 1:12, Heb 11:11 hgoumai Php 3:8, Php 3:8, 2 Pe 1:13 hgoumenoiV Heb 13:17 hgoumenoi Php 2:3, 2 Pe 2:13 hgoumenon Acts 7:10 hgoumenoV Matt 2:6, Luke 22:26, Acts 14:12 hgoumenouV Acts 15:22, Heb 13:24 hgoumenwn Heb 13:7 hgountai 2 Pe 3:9
2234 | hdewV hedeos | hdewV Mark 6:20, Mark 12:37, 2 Cor 11:19
2235 | hdh ede | hdh Matt 3:10, Matt 5:28, Matt 14:15, Matt 14:24, Matt 15:32, Matt 17:12, Matt 24:32, Mark 4:37, Mark 6:35, Mark 6:35, Mark 8:2, Mark 11:11, Mark 13:28, Mark 15:42, Mark 15:44, Luke 3:9, Luke 7:6, Luke 11:7, Luke 12:49, Luke 14:17, Luke 19:37, Luke 21:30, Luke 21:30, John 3:18, John 4:35, John 4:51, John 5:6, John 6:17, John 7:14, John 9:22, John 9:27, John 11:17, John 11:39, John 13:2, John 15:3, John 19:28, John 19:33, John 21:4, John 21:14, Acts 4:3, Acts 27:9, Acts 27:9, Rom 1:10, Rom 4:19, Rom 13:11, 1 Cor 4:8, 1 Cor 4:8, 1 Cor 5:3, 1 Cor 6:7, Php 3:12, Php 3:12, Php 4:10, 2 Th 2:7, 1 Ti 5:15, 2 Ti 2:18, 2 Ti 4:6, 2 Pe 3:1, 1 Jo 2:8, 1 Jo 4:3
2236 | hdista hedista | hdista 2 Cor 12:9, 2 Cor 12:15
2237 | hdonh hedone | hdonaiV Titus 3:3, Jam 4:3 hdonhn 2 Pe 2:13 hdonwn Luke 8:14, Jam 4:1
2238 | hduosmon heduosmon | hduosmon Matt 23:23, Luke 11:42
2239 | hqoV ethos | hqh 1 Cor 15:33
2240 | hkw heko | hkasin Mark 8:3 hkei Luke 15:27, John 2:4, John 4:47, 1 Jo 5:20 hkon Acts 28:23 hkw John 8:42, Heb 10:7, Heb 10:9 hxei Matt 23:36, Matt 24:14, Matt 24:50, Luke 12:46, John 6:37, Rom 11:26, Heb 10:37, 2 Pe 3:10 hxh Luke 13:35 hxousin Matt 8:11, Luke 13:29, Luke 19:43, Rev 15:4, Rev 18:8 hxwsin Rev 3:9 hxw Rev 2:25, Rev 3:3, Rev 3:3

Next Page - 2241 (eli) to 2250 (hemera)


Greek Concordance For

2241 (eli) to 2250 (hemera)

Previous Page - 2231 (hegemonia) to 2240 (heko)
Strong's Number Strong's Name Greek Text and Scripture

2241

hli
eli

hli
Matt 27:46, Matt 27:46

2242

hli
Heli

hli
Luke 3:23

2243

hliaV
Helias

hlian
Matt 16:14, Matt 17:10, Matt 27:47, Mark 8:28, Mark 9:11, Mark 15:35, Luke 9:19

hliaV
Matt 11:14, Matt 17:3, Matt 17:11, Matt 17:12, Matt 27:49, Mark 6:15, Mark 9:4, Mark 9:12, Mark 9:13, Mark 15:36, Luke 4:26, Luke 9:8, Luke 9:30, Luke 9:54, John 1:21, John 1:25, Jam 5:17

hlia
Matt 17:4, Mark 9:5, Luke 9:33, Rom 11:2

2244

hlikia
helikia

hlikian
Matt 6:27, Luke 12:25, John 9:21, John 9:23

hlikiaV
Eph 4:13, Heb 11:11

hlikia
Luke 2:52, Luke 19:3

2245

hlikoV
helikos

hlikhn
Jam 3:5

hlikon
Col 2:1

2246

hlioV
helios

hlion
Matt 5:45, Acts 13:11, Rev 12:1, Rev 16:8

hlioV
Matt 13:43, Matt 17:2, Matt 24:29, Mark 1:32, Mark 13:24, Luke 23:45, Acts 2:20, Eph 4:26, Jam 1:11, Rev 1:16, Rev 6:12, Rev 7:16, Rev 9:2, Rev 10:1

hliou
Matt 13:6, Mark 4:6, Mark 16:2, Luke 1:17, Luke 4:25, Luke 4:40, Acts 26:13, Acts 27:20, 1 Cor 15:41, Rev 7:2, Rev 8:12, Rev 16:12, Rev 21:23, Rev 22:5

hliw
Luke 21:25, Rev 19:17

2247

hloV
helos

hlwn
John 20:25, John 20:25

2248

hmaV
hemas

hmaV
Matt 6:13, Matt 6:13, Matt 8:25, Matt 8:29, Matt 8:31, Matt 9:27, Matt 13:56, Matt 17:4, Matt 20:7, Matt 20:30, Matt 20:31, Matt 27:4, Matt 27:25, Mark 1:24, Mark 5:12, Mark 6:3, Mark 9:5, Mark 9:22, Luke 1:71, Luke 1:78, Luke 4:34, Luke 7:20, Luke 9:33, Luke 11:1, Luke 11:4, Luke 11:4, Luke 11:45, Luke 12:41, Luke 16:26, Luke 17:13, Luke 19:14, Luke 20:6, Luke 23:30, Luke 23:30, Luke 23:39, Luke 24:22, John 1:22, John 9:34, Acts 1:21, Acts 3:4, Acts 4:12, Acts 5:28, Acts 6:2, Acts 7:27, Acts 7:40, Acts 11:15, Acts 14:11, Acts 14:22, Acts 16:10, Acts 16:15, Acts 16:37, Acts 16:37, Acts 16:37, Acts 20:5, Acts 21:1, Acts 21:5, Acts 21:5, Acts 21:11, Acts 21:17, Acts 27:1, Acts 27:6, Acts 27:7, Acts 27:20, Acts 27:26, Acts 28:2, Acts 28:7, Acts 28:10, Rom 3:8, Rom 4:24, Rom 5:8, Rom 6:6, Rom 7:6, Rom 8:18, Rom 8:35, Rom 8:37, Rom 8:39, Rom 9:24, Rom 13:11, Rom 15:7, Rom 16:6, 1 Cor 4:1, 1 Cor 4:9, 1 Cor 6:14, 1 Cor 7:15, 1 Cor 8:8, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 10:6, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:21, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 2:14, 2 Cor 3:6, 2 Cor 4:14, 2 Cor 5:5, 2 Cor 5:10, 2 Cor 5:14, 2 Cor 5:18, 2 Cor 7:2, 2 Cor 7:6, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:20, 2 Cor 10:2, Gal 1:4, Gal 1:23, Gal 2:4, Gal 3:13, Gal 5:1, Eph 1:3, Eph 1:4, Eph 1:4, Eph 1:5, Eph 1:6, Eph 1:8, Eph 1:12, Eph 1:19, Eph 2:4, Eph 2:5, Eph 2:7, Eph 5:2, Php 3:17, Col 1:12, Col 1:13, 1 Th 1:8, 1 Th 1:10, 1 Th 2:16, 1 Th 2:18, 1 Th 3:6, 1 Th 3:6, 1 Th 4:7, 1 Th 4:8, 1 Th 5:9, 2 Th 1:4, 2 Th 2:16, 2 Th 3:7, 2 Th 3:9, 2 Ti 1:9, 2 Ti 2:12, Titus 2:12, Titus 2:14, Titus 3:5, Titus 3:6, Titus 3:15, Heb 2:1, Heb 2:3, Heb 13:6, Jam 1:18, Jam 1:18, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 3:18, 1 Pe 3:21, 1 Pe 5:10, 2 Pe 1:3, 2 Pe 3:9, 1 Jo 1:7, 1 Jo 1:9, 1 Jo 3:1, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:19, 3 Jo 1:9, 3 Jo 1:10, Rev 1:5, Rev 1:5, Rev 1:6, Rev 5:9, Rev 5:10, Rev 6:16, Rev 6:16

2249

hmeiV
hemeis

hmeiV
Matt 6:12, Matt 9:14, Matt 17:19, Matt 19:27, Matt 28:14, Mark 9:28, Mark 10:28, Mark 14:58, Luke 3:14, Luke 9:13, Luke 18:28, Luke 23:41, Luke 24:21, John 1:16, John 4:22, John 6:42, John 6:69, John 7:35, John 8:41, John 8:48, John 9:21, John 9:24, John 9:28, John 9:29, John 9:40, John 11:16, John 12:34, John 17:11, John 17:22, John 19:7, John 21:3, Acts 2:8, Acts 2:32, Acts 3:15, Acts 4:9, Acts 4:20, Acts 5:32, Acts 6:4, Acts 10:33, Acts 10:39, Acts 10:47, Acts 13:32, Acts 14:15, Acts 15:10, Acts 20:6, Acts 20:13, Acts 21:7, Acts 21:12, Acts 21:25, Acts 23:15, Acts 24:8, Acts 28:21, Rom 6:4, Rom 8:23, Rom 15:1, 1 Cor 1:23, 1 Cor 2:12, 1 Cor 2:16, 1 Cor 4:8, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 9:25, 1 Cor 11:16, 1 Cor 12:13, 1 Cor 15:30, 1 Cor 15:52, 2 Cor 1:6, 2 Cor 3:18, 2 Cor 4:11, 2 Cor 4:13, 2 Cor 5:16, 2 Cor 5:21, 2 Cor 9:4, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 11:12, 2 Cor 11:21, 2 Cor 13:4, 2 Cor 13:6, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:9, Gal 1:8, Gal 2:9, Gal 2:15, Gal 2:16, Gal 4:3, Gal 4:28, Gal 5:5, Eph 2:3, Php 3:3, Col 1:9, Col 1:28, 1 Th 2:13, 1 Th 2:17, 1 Th 3:6, 1 Th 3:12, 1 Th 4:15, 1 Th 4:17, 1 Th 5:8, 2 Th 2:13, Titus 3:3, Titus 3:5, Heb 2:3, Heb 3:6, Heb 10:39, Heb 12:1, Heb 12:25, 2 Pe 1:18, 1 Jo 3:14, 1 Jo 3:16, 1 Jo 4:6, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:14, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:19, 3 Jo 1:8, 3 Jo 1:12

2250

hmera
hemera

hmeraiV
Matt 2:1, Matt 3:1, Matt 23:30, Matt 24:19, Matt 24:38, Matt 27:40, Mark 1:9, Mark 2:20, Mark 8:1, Mark 13:17, Mark 13:24, Mark 15:29, Luke 1:5, Luke 1:7, Luke 1:18, Luke 1:25, Luke 1:39, Luke 2:1, Luke 2:36, Luke 4:2, Luke 4:25, Luke 5:35, Luke 6:12, Luke 9:36, Luke 17:26, Luke 17:26, Luke 17:28, Luke 21:23, Luke 23:7, Luke 24:18, John 2:19, John 2:20, Acts 1:15, Acts 2:17, Acts 2:18, Acts 5:37, Acts 6:1, Acts 7:41, Acts 9:37, Acts 11:27, Acts 13:41, Acts 27:7, 2 Ti 3:1, Heb 5:7, Jam 5:3, 1 Pe 3:20, Rev 2:13, Rev 9:6, Rev 10:7, Rev 11:6

hmerai
Matt 9:15, Matt 24:22, Matt 24:22, Matt 24:37, Mark 2:20, Mark 13:19, Luke 1:23, Luke 2:6, Luke 2:21, Luke 2:22, Luke 5:35, Luke 9:28, Luke 13:14, Luke 17:22, Luke 19:43, Luke 21:6, Luke 21:22, Luke 23:29, Acts 9:23, Acts 12:3, Acts 21:27, Acts 24:11, Eph 5:16, Heb 8:8

hmeran
Matt 20:2, Matt 20:6, Matt 25:13, Matt 26:55, Mark 4:27, Mark 14:49, Luke 2:37, Luke 9:23, Luke 11:3, Luke 16:19, Luke 19:47, Luke 22:53, Luke 24:21, John 1:39, John 8:56, John 12:7, Acts 2:1, Acts 2:20, Acts 2:46, Acts 2:47, Acts 3:2, Acts 5:42, Acts 16:5, Acts 17:11, Acts 17:17, Acts 17:31, Acts 19:9, Acts 20:16, Acts 20:31, Acts 21:7, Acts 26:7, Acts 27:29, Acts 27:33, Acts 28:13, Acts 28:23, Rom 8:36, Rom 10:21, Rom 14:5, Rom 14:5, Rom 14:5, Rom 14:6, Rom 14:6, 1 Cor 15:31, 2 Cor 11:28, Eph 4:30, Php 1:10, Php 2:16, 2 Th 3:8, 2 Ti 1:12, Heb 3:8, Heb 3:13, Heb 4:7, Heb 7:27, Heb 10:11, Heb 10:25, 2 Pe 2:8, 2 Pe 2:9, 2 Pe 3:7, 2 Pe 3:18, Rev 9:15

hmeraV
Matt 4:2, Matt 12:40, Matt 12:40, Matt 15:32, Matt 17:1, Matt 20:12, Matt 22:46, Matt 24:36, Matt 24:38, Matt 26:2, Matt 26:29, Matt 27:63, Matt 27:64, Matt 28:20, Mark 1:13, Mark 5:5, Mark 6:21, Mark 8:2, Mark 8:31, Mark 9:2, Mark 13:20, Mark 13:20, Mark 13:32, Mark 14:1, Mark 14:25, Luke 1:20, Luke 1:24, Luke 1:75, Luke 1:80, Luke 2:43, Luke 2:44, Luke 2:46, Luke 4:2, Luke 4:42, Luke 9:51, Luke 15:13, Luke 17:4, Luke 17:4, Luke 17:27, Luke 18:7, Luke 21:37, John 2:12, John 4:40, John 4:43, John 11:6, John 11:9, John 11:17, John 11:53, John 20:26, Acts 1:2, Acts 1:5, Acts 1:22, Acts 2:15, Acts 2:29, Acts 3:24, Acts 9:9, Acts 9:19, Acts 9:24, Acts 9:43, Acts 10:3, Acts 10:30, Acts 10:48, Acts 12:18, Acts 13:31, Acts 15:36, Acts 16:12, Acts 16:18, Acts 16:35, Acts 18:18, Acts 20:6, Acts 20:6, Acts 20:18, Acts 21:4, Acts 21:5, Acts 21:10, Acts 21:15, Acts 23:1, Acts 23:12, Acts 24:1, Acts 24:24, Acts 25:1, Acts 25:6, Acts 25:14, Acts 26:13, Acts 26:22, Acts 27:20, Acts 28:7, Acts 28:12, Acts 28:14, Acts 28:17, Rom 11:8, 1 Cor 4:3, Gal 1:18, Gal 4:10, Php 1:5, Php 1:6, Col 1:6, Col 1:9, 1 Th 2:9, 1 Th 3:10, 1 Th 5:5, 1 Th 5:8, 1 Ti 5:5, 2 Ti 1:3, Heb 4:8, Heb 8:10, Heb 10:16, Heb 10:32, Heb 11:30, Heb 12:10, 1 Pe 3:10, 2 Pe 2:8, 2 Pe 3:12, Jude 1:6, Rev 4:8, Rev 7:15, Rev 11:3, Rev 11:9, Rev 11:11, Rev 12:6, Rev 12:10, Rev 14:11, Rev 16:14, Rev 20:10, Rev 21:25

hmera
Matt 6:34, Matt 7:22, Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:36, Matt 13:1, Matt 16:21, Matt 17:23, Matt 20:19, Matt 22:23, Matt 24:50, Mark 4:35, Mark 6:11, Mark 9:31, Mark 10:34, Mark 14:12, Luke 1:59, Luke 4:16, Luke 6:13, Luke 6:23, Luke 9:12, Luke 9:22, Luke 9:37, Luke 10:12, Luke 12:46, Luke 13:14, Luke 13:16, Luke 13:31, Luke 14:5, Luke 17:24, Luke 17:29, Luke 17:30, Luke 17:31, Luke 18:33, Luke 19:42, Luke 21:34, Luke 22:7, Luke 22:66, Luke 23:12, Luke 23:54, Luke 24:7, Luke 24:13, Luke 24:29, Luke 24:46, John 2:1, John 5:9, John 6:39, John 6:40, John 6:44, John 6:54, John 7:37, John 9:4, John 11:9, John 11:24, John 12:48, John 14:20, John 16:23, John 16:26, John 19:31, John 20:19, Acts 2:41, Acts 7:8, Acts 7:26, Acts 8:1, Acts 10:40, Acts 12:21, Acts 13:14, Acts 16:13, Acts 20:26, Acts 21:26, Acts 27:33, Acts 27:39, Rom 2:5, Rom 2:16, Rom 13:12, Rom 13:13, 1 Cor 1:8, 1 Cor 3:13, 1 Cor 5:5, 1 Cor 10:8, 1 Cor 15:4, 2 Cor 1:14, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 6:2, 2 Cor 6:2, Eph 6:13, 1 Th 5:2, 1 Th 5:4, 2 Th 1:10, 2 Th 2:2, 2 Ti 1:18, 2 Ti 4:8, Heb 4:4, Heb 8:9, Jam 5:5, 1 Pe 2:12, 2 Pe 1:19, 2 Pe 2:13, 2 Pe 3:8, 2 Pe 3:8, 2 Pe 3:10, 1 Jo 4:17, Rev 1:10, Rev 6:17, Rev 8:12, Rev 18:8

hmerwn
Matt 11:12, Matt 24:29, Matt 26:61, Mark 2:1, Mark 14:58, Luke 5:17, Luke 8:22, Luke 17:22, Luke 20:1, John 12:1, Acts 1:3, Acts 5:36, Acts 7:45, Acts 15:7, Acts 20:6, Acts 21:26, Acts 21:38, Acts 25:13, Heb 1:1, Heb 7:3, 2 Pe 3:3, Rev 2:10

Next Page - 2251 (hemeteros) to 2260 (eper)


Greek Concordance For

2251 (hemeteros) to 2260 (eper)

Previous Page - 2241 (eli) to 2250 (hemera)
Strong's Number Strong's Name Greek Text and Scripture

2251

hmeteroV
hemeteros

hmeteraiV
Acts 2:11

hmeteran
Rom 15:4, 1 Cor 15:31

hmeteraV
Acts 26:5

hmetera
1 Jo 1:3

hmeteroiV
2 Ti 4:15

hmeteroi
Titus 3:14

hmeteron
Acts 24:6

hmeterwn
1 Jo 2:2

2252

hmhn
emen

hmhn
Matt 25:35, Matt 25:36, Matt 25:43, Mark 14:49, John 11:15, John 16:4, John 17:12, Acts 10:30, Acts 11:5, Acts 11:11, Acts 11:17, Acts 22:19, Acts 22:20, 1 Cor 13:11, Gal 1:10, Gal 1:22

2253

hmiqanhV
hemithanes

hmiqanh
Luke 10:30

2254

hmin
hemin

hmin
Matt 3:15, Matt 6:11, Matt 6:12, Matt 8:29, Matt 8:31, Matt 13:36, Matt 15:15, Matt 15:33, Matt 19:27, Matt 20:12, Matt 21:25, Matt 22:17, Matt 22:25, Matt 24:3, Matt 25:8, Matt 25:9, Matt 25:11, Matt 26:63, Matt 26:68, Mark 1:24, Mark 9:22, Mark 9:38, Mark 9:38, Mark 10:35, Mark 10:37, Mark 12:19, Mark 13:4, Mark 14:15, Mark 16:3, Luke 1:1, Luke 1:2, Luke 1:69, Luke 1:73, Luke 2:15, Luke 2:48, Luke 4:34, Luke 7:5, Luke 7:16, Luke 9:13, Luke 10:11, Luke 10:17, Luke 11:3, Luke 11:4, Luke 11:4, Luke 13:25, Luke 17:5, Luke 20:2, Luke 20:22, Luke 20:28, Luke 22:8, Luke 22:67, Luke 23:18, Luke 24:24, Luke 24:32, Luke 24:32, Luke 24:32, John 1:14, John 2:18, John 4:12, John 4:25, John 6:34, John 6:52, John 8:5, John 10:24, John 11:50, John 14:8, John 14:8, John 14:9, John 14:22, John 16:17, John 17:21, John 18:31, Acts 1:17, Acts 1:21, Acts 1:22, Acts 2:29, Acts 3:12, Acts 6:14, Acts 7:38, Acts 7:40, Acts 10:41, Acts 10:42, Acts 11:13, Acts 11:17, Acts 13:33, Acts 13:47, Acts 14:17, Acts 15:7, Acts 15:8, Acts 15:25, Acts 15:28, Acts 16:9, Acts 16:16, Acts 16:17, Acts 16:17, Acts 16:21, Acts 19:27, Acts 20:14, Acts 21:16, Acts 21:18, Acts 21:23, Acts 25:24, Acts 27:2, Acts 28:2, Acts 28:15, Acts 28:22, Rom 5:5, Rom 8:4, Rom 8:32, Rom 9:29, Rom 12:6, 1 Cor 1:18, 1 Cor 1:30, 1 Cor 2:10, 1 Cor 2:12, 1 Cor 4:6, 1 Cor 8:6, 1 Cor 15:57, 2 Cor 1:8, 2 Cor 4:12, 2 Cor 4:17, 2 Cor 5:5, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:12, 2 Cor 7:7, 2 Cor 8:5, 2 Cor 8:7, 2 Cor 10:8, 2 Cor 10:13, Eph 1:9, Eph 3:20, Eph 6:12, Col 1:8, Col 2:13, Col 2:14, Col 4:3, 1 Th 2:8, 1 Th 3:6, 1 Ti 6:17, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 1:14, Heb 1:1, Heb 4:13, Heb 5:11, Heb 7:26, Heb 10:15, Heb 10:20, Heb 12:1, Heb 12:1, Jam 3:3, Jam 4:5, Jam 5:17, 1 Pe 1:12, 1 Pe 2:21, 1 Pe 4:3, 2 Pe 1:1, 2 Pe 1:3, 2 Pe 1:4, 1 Jo 1:2, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:25, 1 Jo 3:1, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:9, 1 Jo 4:12, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:16, 1 Jo 5:11, 1 Jo 5:20, 2 Jo 1:2

2255

hmisu
hemisu

hmish
Luke 19:8

hmisouV
Mark 6:23

hmisu
Rev 11:9, Rev 11:11, Rev 12:14

2256

hmiwrion
hemiorion

hmiwrion
Rev 8:1

2257

hmwn
hemon

hmwn
Matt 1:23, Matt 6:9, Matt 6:11, Matt 6:12, Matt 6:12, Matt 8:17, Matt 15:23, Matt 20:33, Matt 21:42, Matt 23:30, Matt 25:8, Matt 27:25, Matt 28:13, Mark 11:10, Mark 12:7, Mark 12:11, Mark 12:29, Luke 1:55, Luke 1:71, Luke 1:72, Luke 1:73, Luke 1:74, Luke 1:75, Luke 1:78, Luke 1:79, Luke 7:5, Luke 9:49, Luke 9:50, Luke 9:50, Luke 11:2, Luke 11:3, Luke 11:4, Luke 13:26, Luke 16:26, Luke 20:14, Luke 24:20, Luke 24:22, Luke 24:29, Luke 24:32, John 3:11, John 4:12, John 4:20, John 6:31, John 7:51, John 8:39, John 8:53, John 9:20, John 10:24, John 11:11, John 11:48, John 12:38, John 19:7, Acts 1:22, Acts 2:8, Acts 2:39, Acts 3:13, Acts 3:25, Acts 5:30, Acts 7:2, Acts 7:11, Acts 7:12, Acts 7:15, Acts 7:19, Acts 7:19, Acts 7:38, Acts 7:39, Acts 7:40, Acts 7:44, Acts 7:45, Acts 7:45, Acts 13:17, Acts 14:17, Acts 15:9, Acts 15:10, Acts 15:24, Acts 15:25, Acts 15:26, Acts 15:36, Acts 16:16, Acts 16:20, Acts 17:20, Acts 17:27, Acts 19:25, Acts 20:21, Acts 21:10, Acts 21:17, Acts 22:14, Acts 24:4, Acts 24:7, Acts 26:7, Acts 26:14, Acts 27:10, Acts 27:18, Acts 27:27, Acts 28:15, Acts 28:25, Rom 1:4, Rom 1:7, Rom 3:5, Rom 4:1, Rom 4:12, Rom 4:16, Rom 4:24, Rom 4:25, Rom 4:25, Rom 5:1, Rom 5:5, Rom 5:6, Rom 5:8, Rom 5:8, Rom 5:11, Rom 5:21, Rom 6:6, Rom 6:11, Rom 6:23, Rom 7:5, Rom 7:25, Rom 8:16, Rom 8:23, Rom 8:26, Rom 8:26, Rom 8:31, Rom 8:31, Rom 8:32, Rom 8:34, Rom 8:39, Rom 9:10, Rom 10:16, Rom 13:11, Rom 14:7, Rom 14:12, Rom 15:2, Rom 15:6, Rom 15:30, Rom 16:1, Rom 16:9, Rom 16:18, Rom 16:20, Rom 16:24, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 2:7, 1 Cor 4:8, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:7, 1 Cor 5:7, 1 Cor 6:11, 1 Cor 9:1, 1 Cor 10:1, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 15:3, 1 Cor 15:14, 1 Cor 15:31, 1 Cor 15:57, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:14, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:22, 2 Cor 2:14, 2 Cor 3:2, 2 Cor 3:2, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:3, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:16, 2 Cor 4:17, 2 Cor 4:18, 2 Cor 5:1, 2 Cor 5:2, 2 Cor 5:12, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 6:11, 2 Cor 6:11, 2 Cor 7:3, 2 Cor 7:4, 2 Cor 7:5, 2 Cor 7:5, 2 Cor 7:9, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:4, 2 Cor 8:9, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 9:3, 2 Cor 9:11, 2 Cor 10:4, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 11:31, Gal 1:3, Gal 1:4, Gal 1:4, Gal 2:4, Gal 3:13, Gal 3:24, Gal 4:26, Gal 6:14, Gal 6:18, Eph 1:2, Eph 1:3, Eph 1:14, Eph 1:17, Eph 2:3, Eph 2:14, Eph 3:11, Eph 3:14, Eph 4:7, Eph 5:2, Eph 5:20, Eph 6:22, Eph 6:24, Php 1:2, Php 3:20, Php 3:21, Php 4:20, Php 4:23, Col 1:2, Col 1:3, Col 1:7, Col 2:14, Col 3:4, Col 4:3, 1 Th 1:1, 1 Th 1:2, 1 Th 1:3, 1 Th 1:3, 1 Th 1:5, 1 Th 1:6, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:3, 1 Th 2:4, 1 Th 2:9, 1 Th 2:13, 1 Th 2:19, 1 Th 2:19, 1 Th 2:20, 1 Th 3:2, 1 Th 3:2, 1 Th 3:5, 1 Th 3:6, 1 Th 3:7, 1 Th 3:9, 1 Th 3:11, 1 Th 3:11, 1 Th 3:11, 1 Th 3:13, 1 Th 3:13, 1 Th 4:1, 1 Th 5:9, 1 Th 5:10, 1 Th 5:23, 1 Th 5:25, 1 Th 5:28, 2 Th 1:1, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:10, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:1, 2 Th 2:2, 2 Th 2:14, 2 Th 2:14, 2 Th 2:15, 2 Th 2:16, 2 Th 2:16, 2 Th 3:1, 2 Th 3:6, 2 Th 3:6, 2 Th 3:12, 2 Th 3:14, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:2, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 2:3, 1 Ti 6:3, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:10, Titus 1:3, Titus 1:4, Titus 2:13, Titus 2:14, Titus 3:4, Titus 3:6, Phm 1:1, Phm 1:2, Phm 1:3, Phm 1:25, Heb 1:3, Heb 3:1, Heb 4:15, Heb 6:20, Heb 7:14, Heb 9:24, Heb 10:26, Heb 11:40, Heb 11:40, Heb 12:9, Heb 12:29, Heb 13:18, Heb 13:20, Jam 2:1, Jam 2:21, Jam 3:6, 1 Pe 1:3, 1 Pe 2:21, 1 Pe 2:24, 1 Pe 4:1, 1 Pe 4:17, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 1:16, 2 Pe 3:2, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:9, 1 Jo 2:2, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 3:5, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:20, 1 Jo 3:21, 1 Jo 3:21, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:10, 1 Jo 4:17, 1 Jo 5:4, 1 Jo 5:14, 1 Jo 5:15, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:12, 3 Jo 1:12, Jude 1:4, Jude 1:4, Jude 1:17, Jude 1:21, Jude 1:25, Rev 1:5, Rev 5:10, Rev 6:10, Rev 7:3, Rev 7:10, Rev 7:12, Rev 11:8, Rev 11:15, Rev 12:10, Rev 12:10, Rev 12:10, Rev 19:1, Rev 19:5

2258

hn
en

hmen
Matt 23:30, Matt 23:30, Acts 16:12, Acts 27:37, Rom 7:5, Gal 4:3, Gal 4:3, Eph 2:3, 1 Th 3:4, 2 Th 3:10, Titus 3:3

hn
Matt 1:18, Matt 2:9, Matt 2:15, Matt 3:4, Matt 7:27, Matt 7:29, Matt 8:30, Matt 10:11, Matt 12:4, Matt 12:10, Matt 12:40, Matt 13:33, Matt 13:48, Matt 14:23, Matt 14:24, Matt 14:24, Matt 15:13, Matt 19:22, Matt 21:25, Matt 21:33, Matt 26:24, Matt 26:71, Matt 27:54, Matt 27:56, Matt 27:61, Matt 28:3, Mark 1:6, Mark 1:13, Mark 1:13, Mark 1:22, Mark 1:23, Mark 1:33, Mark 1:39, Mark 1:45, Mark 2:4, Mark 3:1, Mark 4:1, Mark 4:36, Mark 4:36, Mark 4:38, Mark 5:5, Mark 5:11, Mark 5:21, Mark 5:40, Mark 5:42, Mark 6:47, Mark 6:48, Mark 6:52, Mark 7:26, Mark 10:22, Mark 10:32, Mark 11:13, Mark 11:21, Mark 11:30, Mark 11:32, Mark 14:1, Mark 14:21, Mark 14:54, Mark 14:59, Mark 15:7, Mark 15:25, Mark 15:26, Mark 15:39, Mark 15:40, Mark 15:41, Mark 15:42, Mark 15:43, Mark 15:46, Mark 16:4, Luke 1:7, Luke 1:7, Luke 1:10, Luke 1:21, Luke 1:22, Luke 1:66, Luke 1:80, Luke 2:7, Luke 2:25, Luke 2:25, Luke 2:26, Luke 2:33, Luke 2:36, Luke 2:40, Luke 2:51, Luke 3:23, Luke 4:16, Luke 4:17, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:38, Luke 4:44, Luke 5:1, Luke 5:3, Luke 5:16, Luke 5:17, Luke 5:17, Luke 5:18, Luke 5:29, Luke 6:6, Luke 6:6, Luke 6:12, Luke 7:2, Luke 7:12, Luke 7:37, Luke 7:39, Luke 8:32, Luke 8:42, Luke 8:47, Luke 9:4, Luke 9:31, Luke 9:45, Luke 9:53, Luke 10:5, Luke 10:8, Luke 10:10, Luke 10:39, Luke 11:14, Luke 11:14, Luke 13:10, Luke 13:11, Luke 13:11, Luke 13:16, Luke 13:21, Luke 14:2, Luke 15:9, Luke 15:24, Luke 15:24, Luke 15:25, Luke 15:32, Luke 15:32, Luke 16:1, Luke 16:19, Luke 16:20, Luke 17:16, Luke 18:2, Luke 18:3, Luke 18:23, Luke 18:34, Luke 19:2, Luke 19:2, Luke 19:3, Luke 19:20, Luke 19:47, Luke 20:4, Luke 21:37, Luke 22:56, Luke 22:59, Luke 23:8, Luke 23:19, Luke 23:38, Luke 23:44, Luke 23:47, Luke 23:51, Luke 23:53, Luke 23:54, Luke 24:32, John 1:1, John 1:1, John 1:1, John 1:2, John 1:4, John 1:4, John 1:8, John 1:9, John 1:10, John 1:15, John 1:15, John 1:28, John 1:30, John 1:39, John 1:40, John 1:44, John 2:1, John 2:13, John 2:23, John 2:25, John 3:1, John 3:19, John 3:23, John 3:23, John 3:24, John 3:26, John 4:6, John 4:6, John 4:32, John 4:46, John 5:1, John 5:5, John 5:9, John 5:32, John 5:35, John 6:4, John 6:10, John 6:21, John 6:22, John 6:27, John 6:51, John 6:62, John 7:2, John 7:12, John 7:39, John 7:42, John 8:40, John 8:42, John 8:44, John 9:8, John 9:14, John 9:16, John 9:18, John 9:24, John 9:33, John 10:6, John 10:22, John 10:40, John 10:41, John 11:1, John 11:2, John 11:6, John 11:18, John 11:30, John 11:32, John 11:38, John 11:41, John 11:55, John 12:1, John 12:2, John 12:6, John 12:16, John 13:5, John 13:23, John 13:30, John 17:22, John 17:24, John 17:26, John 18:1, John 18:10, John 18:13, John 18:13, John 18:14, John 18:15, John 18:16, John 18:18, John 18:18, John 18:25, John 18:28, John 18:30, John 18:36, John 18:40, John 19:11, John 19:14, John 19:19, John 19:20, John 19:20, John 19:23, John 19:31, John 19:31, John 19:41, John 19:42, John 20:7, John 20:24, John 21:7, Acts 1:4, Acts 1:15, Acts 1:16, Acts 1:17, Acts 2:24, Acts 3:10, Acts 4:3, Acts 4:22, Acts 4:32, Acts 4:32, Acts 4:33, Acts 7:3, Acts 7:4, Acts 7:9, Acts 7:20, Acts 7:22, Acts 7:44, Acts 7:45, Acts 8:1, Acts 8:13, Acts 8:16, Acts 8:27, Acts 8:28, Acts 8:32, Acts 8:32, Acts 9:9, Acts 9:10, Acts 9:28, Acts 9:33, Acts 9:36, Acts 9:36, Acts 10:1, Acts 10:21, Acts 10:24, Acts 10:38, Acts 11:6, Acts 11:21, Acts 11:24, Acts 12:5, Acts 12:6, Acts 12:18, Acts 12:20, Acts 13:7, Acts 13:46, Acts 14:12, Acts 16:1, Acts 16:9, Acts 17:1, Acts 18:7, Acts 18:14, Acts 18:25, Acts 19:16, Acts 19:27, Acts 19:32, Acts 20:13, Acts 20:16, Acts 20:24, Acts 20:28, Acts 21:3, Acts 22:24, Acts 22:29, Acts 23:28, Acts 24:14, Acts 24:15, Acts 26:7, Acts 27:8, Acts 27:17, Rom 1:27, Rom 5:13, Rom 16:17, 1 Cor 2:7, 1 Cor 2:8, 1 Cor 10:4, 1 Cor 12:19, 1 Cor 15:31, 1 Cor 16:12, 2 Cor 2:4, 2 Cor 5:19, 2 Cor 9:2, 2 Cor 13:10, Gal 1:23, Gal 2:4, Gal 2:11, Gal 3:21, Gal 4:15, Eph 1:9, Eph 1:20, Eph 2:4, Eph 3:11, Php 2:26, Php 3:7, Col 1:5, Col 2:14, Col 3:15, Col 4:17, 2 Th 3:6, 1 Ti 1:19, 1 Ti 6:12, 1 Ti 6:15, 1 Ti 6:21, 2 Ti 1:6, 2 Ti 1:12, Titus 1:2, Titus 1:13, Phm 1:5, Heb 2:11, Heb 6:19, Heb 7:10, Heb 7:11, Heb 7:14, Heb 8:2, Heb 8:4, Heb 8:4, Heb 8:7, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:20, Heb 11:38, Heb 12:21, Jam 1:24, Jam 5:17, 1 Pe 3:20, 1 Pe 5:12, 2 Pe 2:21, 2 Pe 3:12, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:5, 1 Jo 2:7, 1 Jo 2:25, 1 Jo 3:11, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 4:16, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:14, 2 Jo 1:5, Rev 1:1, Rev 4:1, Rev 4:3, Rev 6:9, Rev 9:10, Rev 10:8, Rev 10:10, Rev 13:2, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:18, Rev 21:18, Rev 21:21

hsan
Matt 4:18, Matt 9:36, Matt 14:21, Matt 15:38, Matt 22:8, Matt 22:25, Matt 24:38, Matt 25:2, Matt 26:43, Matt 27:55, Mark 1:16, Mark 2:6, Mark 2:15, Mark 2:18, Mark 5:13, Mark 6:31, Mark 6:34, Mark 6:44, Mark 8:9, Mark 9:4, Mark 9:6, Mark 10:32, Mark 12:20, Mark 14:4, Mark 14:40, Mark 14:56, Mark 15:40, Luke 1:6, Luke 1:7, Luke 2:8, Luke 4:20, Luke 4:25, Luke 4:27, Luke 5:10, Luke 5:17, Luke 5:17, Luke 5:29, Luke 7:41, Luke 8:2, Luke 8:40, Luke 9:14, Luke 9:30, Luke 9:32, Luke 14:1, Luke 15:1, Luke 20:29, Luke 23:55, Luke 24:10, Luke 24:13, Luke 24:53, John 1:24, John 2:6, John 12:20, John 17:6, John 20:19, John 20:26, John 21:2, John 21:8, Acts 1:10, Acts 1:13, Acts 1:14, Acts 2:1, Acts 2:2, Acts 2:5, Acts 2:42, Acts 2:44, Acts 4:6, Acts 4:13, Acts 4:31, Acts 5:12, Acts 11:20, Acts 12:3, Acts 12:12, Acts 13:1, Acts 13:48, Acts 14:4, Acts 14:7, Acts 14:26, Acts 17:11, Acts 18:3, Acts 19:7, Acts 19:14, Acts 20:8, Acts 20:8, Acts 21:9, Acts 21:29, Acts 23:13, 1 Cor 10:1, Gal 1:23, Gal 2:6, Heb 2:15, 2 Pe 3:5, 1 Jo 2:19, 1 Jo 2:19, Rev 9:8, Rev 18:23

hsqa
Matt 26:69, Mark 14:67

2259

hnika
henika

hnika
2 Cor 3:15, 2 Cor 3:16

2260

hper
eper

hper
John 12:43

Next Page - 2261 (epios) to 2270 (hesuchazo)


Greek Concordance For

2261 (epios) to 2270 (hesuchazo)

Previous Page - 2251 (hemeteros) to 2260 (eper)
Strong's Number Strong's Name Greek Text and Scripture

2261

hpioV
epios

hpioi
1 Th 2:7

hpion
2 Ti 2:24

2262

Hr
Er

hr
Luke 3:28

2263

hremoV
eremos

hremon
1 Ti 2:2

2264

hrwdhV
Herodes

hrwdhn
Matt 2:12, Luke 23:7

hrwdhV
Matt 2:3, Matt 2:7, Matt 2:13, Matt 2:16, Matt 14:1, Matt 14:3, Mark 6:14, Mark 6:16, Mark 6:17, Mark 6:20, Mark 6:21, Luke 3:19, Luke 3:19, Luke 9:7, Luke 9:9, Luke 13:31, Luke 23:8, Luke 23:11, Luke 23:12, Luke 23:15, Acts 4:27, Acts 12:1, Acts 12:6, Acts 12:19, Acts 12:20, Acts 12:21

hrwdh
Matt 14:6, Mark 6:18, Mark 6:22

hrwdou
Matt 2:1, Matt 2:15, Matt 2:19, Matt 2:22, Matt 14:6, Mark 8:15, Luke 1:5, Luke 3:1, Luke 8:3, Luke 23:7, Acts 12:11, Acts 13:1, Acts 23:35

2265

hrwdianoi
Herodianoi

hrwdianwn
Matt 22:16, Mark 3:6, Mark 12:13

2266

hrwdiaV
Herodias

hrwdiada
Matt 14:3, Mark 6:17

hrwdiadoV
Matt 14:6, Mark 6:22, Luke 3:19

hrwdiaV
Mark 6:19

2267

hrwdiwn
Herodion

hrodiwna
Rom 16:11

2268

hsaiaV
Hesaias

hsaian
Acts 8:28, Acts 8:30

hsaiaV
Matt 15:7, Mark 7:6, John 1:23, John 12:39, John 12:41, Rom 9:27, Rom 9:29, Rom 10:16, Rom 10:20, Rom 15:12

hsaiou
Matt 3:3, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:14, Luke 3:4, Luke 4:17, John 12:38, Acts 28:25

2269

Hsau
Esau

hsau
Rom 9:13, Heb 11:20, Heb 12:16

2270

hsucazw
hesuchazo

hsucazein
1 Th 4:11

hsucasamen
Acts 21:14

hsucasan
Luke 14:4, Luke 23:56, Acts 11:18

Next Page - 2271 (hesuchia) to 2280 (Thaddaios)


Greek Concordance For

2271 (hesuchia) to 2280 (Thaddaios)

Previous Page - 2261 (epios) to 2270 (hesuchazo)
Strong's Number | Strong's Name | Greek Text and Scripture
2271 | hsucia hesuchia | hsucian Acts 22:2 hsuciaV 2 Th 3:12 hsucia 1 Ti 2:11, 1 Ti 2:12
2272 | hsucioV hesuchios | hsucion 1 Ti 2:2 hsuciou 1 Pe 3:4
2273 | htoi etoi | htoi Rom 6:16
2274 | httaw hettao | htthqhte 2 Cor 12:13 htthtai 2 Pe 2:19 httwntai 2 Pe 2:20
2275 | htthma hettema | htthma Rom 11:12, 1 Cor 6:7
2276 | htton hetton | htton 1 Cor 11:17, 2 Cor 12:15
2277 | htw eto | htw 1 Cor 16:22, Jam 5:12
2278 | hcew echeo | hcoushV Luke 21:25 hcwn 1 Cor 13:1
2279 | hcoV echos | hcoV Luke 4:37, Acts 2:2 hcw Heb 12:19
Q
2280 | QaddaioV Thaddaios | qaddaion Mark 3:18 qaddaioV Matt 10:3

Next Page - 2281 (thalassa) to 2290 (thapto)


Greek Concordance For

2281 (thalassa) to 2290 (thapto)

Previous Page - 2271 (hesuchia) to 2280 (Thaddaios)
Strong's Number Strong's Name Greek Text and Scripture

2281

qalassa
thalassa

qalassan
Matt 4:18, Matt 4:18, Matt 8:32, Matt 13:1, Matt 13:47, Matt 14:26, Matt 15:29, Matt 17:27, Matt 21:21, Matt 23:15, Mark 1:16, Mark 2:13, Mark 3:7, Mark 4:1, Mark 4:1, Mark 5:13, Mark 5:21, Mark 7:31, Mark 9:42, Mark 11:23, Luke 17:2, John 6:16, John 21:7, Acts 4:24, Acts 10:6, Acts 10:32, Acts 14:15, Acts 17:14, Acts 27:30, Acts 27:38, Acts 27:40, Heb 11:29, Rev 7:2, Rev 7:3, Rev 8:8, Rev 10:2, Rev 10:6, Rev 12:12, Rev 14:7, Rev 15:2, Rev 15:2, Rev 16:3, Rev 18:17, Rev 18:21

qalassa
Matt 8:27, Mark 4:41, John 6:18, Rev 4:6, Rev 20:13, Rev 21:1

qalasshV
Matt 4:15, Matt 14:24, Matt 14:25, Matt 18:6, Mark 5:1, Mark 6:47, Mark 6:48, Mark 6:49, Luke 21:25, John 6:1, John 6:17, John 6:19, John 6:22, John 6:25, John 21:1, Acts 28:4, Rom 9:27, 1 Cor 10:1, Heb 11:12, Jam 1:6, Jude 1:13, Rev 5:13, Rev 7:1, Rev 8:8, Rev 10:5, Rev 10:8, Rev 13:1, Rev 13:1, Rev 20:8

qalassh
Matt 8:24, Matt 8:26, Mark 1:16, Mark 4:1, Mark 4:39, Mark 5:13, Luke 17:6, Acts 7:36, 1 Cor 10:2, 2 Cor 11:26, Rev 8:9, Rev 16:3, Rev 18:19

2282

qalpw
thalpo

qalpei
Eph 5:29

qalph
1 Th 2:7

2283

Qamar
Thamar

qamar
Matt 1:3

2284

qambew
thambeo

eqambhqhsan
Mark 1:27

eqambounto
Mark 10:24, Mark 10:32

qambwn
Acts 9:6

2285

qamboV
thambos

qamboV
Luke 4:36, Luke 5:9

qambouV
Acts 3:10

2286

qanasimoV
thanasimos

qanasimon
Mark 16:18

2287

qanathforoV
thanatephoros

qanathforou
Jam 3:8

2288

qanatoV
thanatos

qanate
1 Cor 15:55

qanatoiV
2 Cor 11:23

qanatoV
Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:17, Rom 6:9, Rom 6:21, Rom 6:23, Rom 7:13, Rom 8:6, Rom 8:38, 1 Cor 3:22, 1 Cor 15:21, 1 Cor 15:26, 1 Cor 15:54, 2 Cor 4:12, Rev 6:8, Rev 9:6, Rev 18:8, Rev 20:6, Rev 20:13, Rev 20:14, Rev 20:14, Rev 21:4, Rev 21:8

qanatou
Matt 4:16, Matt 16:28, Matt 26:38, Matt 26:66, Mark 9:1, Mark 14:34, Mark 14:64, Luke 1:79, Luke 9:27, Luke 23:15, Luke 23:22, Luke 24:20, John 5:24, John 8:52, John 11:13, Acts 2:24, Acts 13:28, Acts 22:4, Acts 23:29, Acts 25:11, Acts 25:25, Acts 26:31, Acts 28:18, Rom 1:32, Rom 5:10, Rom 6:5, Rom 7:24, Rom 8:2, 1 Cor 15:56, 2 Cor 1:9, 2 Cor 1:10, 2 Cor 2:16, 2 Cor 3:7, Php 1:20, Php 2:8, Php 2:8, Php 2:30, Col 1:22, Heb 2:9, Heb 2:9, Heb 2:14, Heb 2:14, Heb 2:15, Heb 5:7, Heb 9:15, Jam 5:20, 1 Jo 3:14, Rev 1:18, Rev 2:10, Rev 2:11, Rev 12:11, Rev 13:3, Rev 13:12

qanatw
Matt 15:4, Matt 20:18, Mark 7:10, Mark 10:33, John 12:33, John 18:32, John 21:19, Rom 5:21, Rom 7:5, Php 2:27, Php 3:10, Heb 7:23, 1 Jo 3:14, Rev 2:23, Rev 6:8

2289

qanatow
thanatoo

eqanatwqhte
Rom 7:4

qanaton
Matt 10:21, Mark 13:12, Luke 2:26, Luke 22:33, John 8:51, John 11:4, Rom 6:3, Rom 6:4, Rom 6:16, Rom 7:10, Rom 7:13, 1 Cor 11:26, 2 Cor 2:16, 2 Cor 4:11, 2 Cor 7:10, 2 Ti 1:10, Heb 9:16, Heb 11:5, Jam 1:15, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:17, Rev 9:6, Rev 13:3

qanatoumeqa
Rom 8:36

qanatoumenoi
2 Cor 6:9

qanatoute
Rom 8:13

qanatwqeiV
1 Pe 3:18

qanatwsai
Matt 27:1, Mark 14:55

qanatwsousin
Matt 10:21, Mark 13:12, Luke 21:16

qanatwswsin
Matt 26:59

2290

qaptw
thapto

eqayan
Matt 14:12, Acts 5:6, Acts 5:10

etafh
Luke 16:22, Acts 2:29, 1 Cor 15:4

qayai
Matt 8:21, Matt 8:22, Luke 9:59, Luke 9:60

qayantwn
Acts 5:9

Next Page - 2291 (Thara) to 2300 (theaomai)


Greek Concordance For

2291 (Thara) to 2300 (theaomai)

Previous Page - 2281 (thalassa) to 2290 (thapto)
Strong's Number | Strong's Name | Greek Text and Scripture
2291 | Qara Thara | qara Luke 3:34
2292 | qarrhew tharrheo | qarrhsai 2 Cor 10:2 qarroumen 2 Cor 5:8 qarrountaV Heb 13:6 qarrounteV 2 Cor 5:6 qarrw 2 Cor 7:16, 2 Cor 10:1
2293 | qarsew tharseo | qarseite Matt 14:27, Mark 6:50, John 16:33 qarsei Matt 9:2, Matt 9:22, Mark 10:49, Luke 8:48, Acts 23:11
2294 | qarsoV tharsos | qarsoV Acts 28:15
2295 | qauma thauma | eqaumasa Rev 17:6 qauma Rev 17:6
2296 | qaumazw thaumazo | eqaumazen Mark 6:6 eqaumazon Mark 5:20, Mark 6:51, Luke 1:21, Luke 4:22, John 7:15, Acts 2:7, Acts 4:13 eqaumasan Matt 8:27, Matt 9:8, Matt 9:33, Matt 21:20, Matt 22:22, Mark 12:17, Luke 1:63, Luke 2:18, Luke 8:25, Luke 11:14, John 4:27 eqaumasaV Rev 17:7 eqaumasen Matt 8:10, Mark 15:44, Luke 7:9, Luke 11:38, Acts 7:31 eqaumasqh Rev 13:3 qaumazein Matt 27:14, Mark 15:5 qaumazete John 5:28, John 7:21, Acts 3:12, 1 Jo 3:13 qaumazhte John 5:20 qaumazonteV Luke 2:33, Jude 1:16 qaumazontwn Luke 9:43, Luke 24:41 qaumazwn Luke 24:12 qaumazw Gal 1:6 qaumasai Matt 15:31 qaumasanteV Luke 20:26 qaumasate Acts 13:41 qaumashV John 3:7 qaumasqhnai 2 Th 1:10 qaumasontai Rev 17:8
2297 | qaumasioV thaumasios | qaumasia Matt 21:15
2298 | qaumastoV thaumastos | qaumasta Rev 15:3 qaumasth Matt 21:42, Mark 12:11 qaumaston John 9:30, 2 Cor 11:14, 1 Pe 2:9, Rev 15:1
2299 | qea thea | qean Acts 19:37 qeaV Acts 19:27, Acts 19:35
2300 | qeaomai theaomai | eqeaqh Mark 16:11 eqeasameqa John 1:14, 1 Jo 1:1 eqeasanto Luke 23:55, Acts 22:9 eqeasasqe Acts 1:11 eqeasato Luke 5:27 qeaqhnai Matt 6:1, Matt 23:5 qeasamenoiV Mark 16:14 qeasamenoi John 11:45, Acts 21:27 qeasamenoV John 1:38, John 6:5, John 8:10, Acts 8:18 qeasasqai Matt 11:7, Matt 22:11, Luke 7:24, Rom 15:24 qeasasqe John 4:35 teqeamai John 1:32 teqeameqa 1 Jo 4:14 teqeatai 1 Jo 4:12

Next Page - 2301 (theatrizo) to 2310 (themelios)


Greek Concordance For

2301 (theatrizo) to 2310 (themelios)

Previous Page - 2291 (Thara) to 2300 (theaomai)
Strong's Number Strong's Name Greek Text and Scripture

2301

qeatrizw
theatrizo

qeatrizomenoi
Heb 10:33

2302

qeatron
theatron

qeatron
Acts 19:29, Acts 19:31, 1 Cor 4:9

2303

qeion
theion

qeion
Luke 17:29, Rev 9:17

qeiou
Rev 9:18, Rev 20:10

qeiw
Rev 14:10, Rev 19:20, Rev 21:8

2304

qeioV
theios

qeiaV
2 Pe 1:3, 2 Pe 1:4

qeion
Acts 17:29

2305

qeiothV
theiotes

qeiothV
Rom 1:20

2306

qeiwdhV
theiodes

qeiwdeiV
Rev 9:17

2307

qelhma
thelema

qelei
1 Pe 3:17

qelhmata
Acts 13:22, Eph 2:3

qelhmati
Luke 23:25, Rom 1:10, Col 4:12, Heb 10:10, 1 Pe 4:2, 2 Pe 1:21

qelhmatoV
John 1:13, John 1:13, Rom 15:32, 1 Cor 1:1, 1 Cor 7:37, 2 Cor 1:1, 2 Cor 8:5, Eph 1:1, Eph 1:5, Eph 1:9, Eph 1:11, Col 1:1, Col 1:9, 2 Ti 1:1

qelhma
Matt 6:10, Matt 7:21, Matt 12:50, Matt 18:14, Matt 21:31, Matt 26:42, Mark 3:35, Luke 11:2, Luke 12:47, Luke 12:47, Luke 22:42, John 4:34, John 5:30, John 5:30, John 6:38, John 6:38, John 6:39, John 6:40, John 7:17, John 9:31, Acts 21:14, Acts 22:14, Rom 2:18, Rom 12:2, 1 Cor 16:12, Gal 1:4, Eph 5:17, Eph 6:6, 1 Th 4:3, 1 Th 5:18, 2 Ti 2:26, Heb 10:7, Heb 10:9, Heb 10:36, Heb 13:21, 1 Pe 2:15, 1 Pe 3:17, 1 Pe 4:3, 1 Pe 4:19, 1 Jo 2:17, 1 Jo 5:14, Rev 4:11

2308

qelhsiV
thelesis

qelhsin
Heb 2:4

2309

qelw
thelo

hqelen
Matt 2:18, Matt 18:30, Matt 27:34, Mark 3:13, Mark 6:19, Mark 6:48, Mark 7:24, Mark 9:30, Luke 15:28, Luke 18:13, John 7:1, Acts 10:10, Acts 14:13, Acts 19:33

hqeleV
John 21:18

hqelhsamen
Acts 24:6, 1 Th 2:18

hqelhsan
Matt 17:12, Mark 9:13, Luke 10:24, Acts 7:39

hqelhsaV
Heb 10:5, Heb 10:8

hqelhsate
Matt 23:37, Luke 13:34, John 5:35

hqelhsa
Matt 23:37, Luke 13:34, Phm 1:14

hqelhsen
Matt 18:23, Mark 6:26, Luke 18:4, John 1:43, Acts 16:3, 1 Cor 12:18, 1 Cor 15:38, Col 1:27

hqelon
Matt 22:3, Matt 27:15, John 6:11, John 6:21, John 7:44, John 16:19, Gal 4:20

hqethsan
Luke 7:30, 1 Ti 5:12

qelein
Rom 7:18, 2 Cor 8:10, 2 Cor 8:11, Php 2:13

qeleiV
Matt 13:28, Matt 15:28, Matt 17:4, Matt 19:17, Matt 19:21, Matt 20:21, Matt 26:17, Mark 10:51, Mark 14:12, Luke 9:54, Luke 18:41, Luke 22:9, John 5:6, John 21:18, Acts 7:28, Acts 9:6, Acts 25:9, Rom 13:3, Jam 2:20

qelei
Matt 16:24, Matt 27:43, Mark 8:34, Mark 9:35, Luke 5:39, Luke 9:23, Luke 13:31, John 3:8, John 5:21, Rom 9:18, Rom 9:18, 1 Cor 7:36, 1 Cor 7:39, 2 Th 3:10, 1 Ti 2:4

qelete
Matt 11:14, Matt 20:32, Matt 26:15, Matt 27:17, Matt 27:21, Mark 10:36, Mark 15:9, Mark 15:12, Luke 6:31, John 5:40, John 6:67, John 8:44, John 9:27, John 9:27, 1 Cor 4:21, 1 Cor 10:27, 2 Cor 12:20, Gal 4:9

qelhsantaV
Luke 19:27

qelhsh
1 Cor 4:19, Jam 4:15

qelhswsin
Rev 11:6

qelhsw
2 Cor 12:6

qelhV
Matt 8:2, Mark 1:40, Mark 6:22, Luke 5:12

qelhte
Matt 7:12, Mark 14:7, John 15:7, Gal 5:17

qelh
Matt 16:25, Matt 20:26, Matt 20:27, Mark 8:35, Mark 10:43, Mark 10:44, Luke 9:24, John 7:17, Rev 11:5, Rev 11:5

qeloi
Luke 1:62, Acts 2:12, Acts 17:18, Acts 17:20

qelomen
Matt 12:38, Mark 10:35, Luke 19:14, John 12:21, 2 Cor 1:8, 2 Cor 5:4

qelontaV
2 Pe 3:5

qelonta
Matt 5:42

qelonteV
Luke 8:20, Luke 16:26, Gal 1:7, Gal 4:21, 1 Ti 1:7, 2 Ti 3:12, Heb 13:18

qelonti
Matt 5:40, Rom 7:21

qelontoV
Acts 18:21, Rom 9:16

qelontwn
Mark 12:38, Luke 20:46, 2 Cor 11:12

qelousin
Matt 23:4, 1 Cor 14:35, Gal 4:17, Gal 6:12, Gal 6:13, 1 Ti 5:11

qelwn
Matt 1:19, Matt 14:5, Luke 10:29, Luke 14:28, Luke 23:8, Luke 23:20, Acts 24:27, Acts 25:9, Rom 9:22, 2 Cor 11:32, Col 2:18, Heb 12:17, 1 Pe 3:10, Rev 22:17

qelwsin
Acts 26:5

qelw
Matt 8:3, Matt 9:13, Matt 12:7, Matt 15:32, Matt 20:14, Matt 20:15, Matt 21:29, Matt 26:39, Mark 1:41, Mark 6:25, Mark 14:36, Luke 4:6, Luke 5:13, Luke 12:49, John 17:24, John 21:22, John 21:23, Rom 1:13, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 11:25, Rom 16:19, 1 Cor 7:7, 1 Cor 7:32, 1 Cor 10:1, 1 Cor 10:20, 1 Cor 11:3, 1 Cor 12:1, 1 Cor 14:5, 1 Cor 14:19, 1 Cor 16:7, 2 Cor 12:20, Gal 3:2, Col 2:1, 1 Th 4:13, 3 Jo 1:13

2310

qemelioV
themelios

qemelia
Acts 16:26

qemelioV
2 Ti 2:19, Rev 21:19

qemeliouV
Heb 11:10, Rev 21:14

qemeliw
Eph 2:20

Next Page - 2311 (themelioo) to 2320 (theotes)


Greek Concordance For

2311 (themelioo) to 2320 (theotes)

Previous Page - 2301 (theatrizo) to 2310 (themelios)
Strong's Number Strong's Name Greek Text and Scripture

2311

qemeliow
themelioo

eqemeliwsaV
Heb 1:10

qemelioi
Rev 21:19

qemelion
Luke 6:48, Luke 14:29, Rom 15:20, 1 Cor 3:10, 1 Cor 3:11, 1 Cor 3:12, 1 Ti 6:19, Heb 6:1

qemeliou
Luke 6:49

qemeliwsai
1 Pe 5:10

teqemeliwmenoi
Eph 3:18, Col 1:23

teqemeliwto
Matt 7:25, Luke 6:48

2312

qeodidaktoV
theodidaktos

qeodidaktoi
1 Th 4:9

2313

qeomacew
theomacheo

qeomacwmen
Acts 23:9

2314

qeomacoV
theomachos

qeomacoi
Acts 5:39

2315

qeopneustoV
theopneustos

qeopneustoV
2 Ti 3:16

2316

qeoV
theos

qee
Matt 27:46, Matt 27:46

qeoiV
Gal 4:8

qeoi
John 10:34, Acts 14:11, Acts 19:26, 1 Cor 8:5, 1 Cor 8:5

qeon
Matt 4:7, Matt 4:10, Matt 5:8, Matt 9:8, Matt 15:31, Matt 22:37, Matt 27:43, Mark 2:12, Mark 5:7, Mark 12:30, Luke 1:16, Luke 1:64, Luke 2:13, Luke 2:20, Luke 2:28, Luke 4:8, Luke 4:12, Luke 5:25, Luke 5:26, Luke 7:16, Luke 7:29, Luke 10:27, Luke 12:21, Luke 13:13, Luke 17:15, Luke 18:2, Luke 18:4, Luke 18:43, Luke 19:37, Luke 20:37, Luke 20:37, Luke 20:37, Luke 23:40, Luke 23:47, Luke 24:53, John 1:1, John 1:2, John 1:18, John 5:18, John 8:41, John 10:33, John 11:22, John 13:3, John 14:1, John 17:3, John 20:17, John 20:17, John 21:19, Acts 2:47, Acts 3:8, Acts 3:9, Acts 4:21, Acts 4:24, Acts 6:11, Acts 10:2, Acts 10:22, Acts 10:46, Acts 11:17, Acts 11:18, Acts 12:5, Acts 13:16, Acts 13:26, Acts 14:15, Acts 15:10, Acts 15:19, Acts 16:14, Acts 16:25, Acts 18:7, Acts 18:13, Acts 20:21, Acts 24:15, Acts 24:16, Acts 26:18, Acts 26:20, Acts 28:6, Rom 1:21, Rom 1:21, Rom 1:28, Rom 2:23, Rom 3:11, Rom 4:2, Rom 5:1, Rom 8:7, Rom 8:27, Rom 8:28, Rom 10:1, Rom 15:6, Rom 15:9, Rom 15:17, Rom 15:30, 1 Cor 1:21, 1 Cor 6:20, 1 Cor 8:3, 2 Cor 1:23, 2 Cor 3:4, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 9:13, 2 Cor 13:7, Gal 1:10, Gal 1:24, Gal 4:8, Gal 4:9, Eph 4:24, Php 4:6, Col 3:22, 1 Th 1:8, 1 Th 1:9, 1 Th 4:5, 1 Th 4:8, 2 Th 1:8, 2 Th 2:4, 2 Th 2:4, 1 Ti 5:5, Titus 1:16, Heb 2:17, Heb 5:1, Heb 6:1, Heb 6:18, Heb 8:10, Jam 3:9, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 2:12, 1 Pe 2:17, 1 Pe 3:5, 1 Pe 3:15, 1 Pe 3:21, 1 Pe 4:6, 1 Pe 4:16, 1 Jo 3:21, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:10, 1 Jo 4:12, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:2, 2 Jo 1:9, 3 Jo 1:11, Jude 1:4, Rev 12:5, Rev 13:6, Rev 14:7, Rev 16:11, Rev 16:21, Rev 19:5

qeoV
Matt 1:23, Matt 3:9, Matt 6:30, Matt 15:4, Matt 19:6, Matt 19:17, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Mark 2:7, Mark 10:6, Mark 10:9, Mark 10:18, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:27, Mark 12:27, Mark 12:29, Mark 12:32, Mark 13:19, Mark 15:34, Mark 15:34, Luke 1:32, Luke 1:68, Luke 3:8, Luke 5:21, Luke 7:16, Luke 8:39, Luke 12:20, Luke 12:24, Luke 12:28, Luke 16:15, Luke 18:7, Luke 18:11, Luke 18:13, Luke 18:19, Luke 20:38, John 1:1, John 3:2, John 3:16, John 3:17, John 3:33, John 3:34, John 3:34, John 4:24, John 6:27, John 8:42, John 8:54, John 9:29, John 9:31, John 11:22, John 13:31, John 13:32, John 13:32, John 20:28, Acts 2:17, Acts 2:22, Acts 2:24, Acts 2:30, Acts 2:32, Acts 2:36, Acts 2:39, Acts 3:13, Acts 3:13, Acts 3:15, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:25, Acts 3:26, Acts 4:10, Acts 4:24, Acts 5:30, Acts 5:31, Acts 5:32, Acts 7:2, Acts 7:6, Acts 7:7, Acts 7:9, Acts 7:17, Acts 7:25, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:35, Acts 7:37, Acts 7:42, Acts 7:45, Acts 10:15, Acts 10:28, Acts 10:34, Acts 10:38, Acts 10:38, Acts 10:40, Acts 11:9, Acts 11:17, Acts 11:18, Acts 13:17, Acts 13:21, Acts 13:23, Acts 13:30, Acts 13:33, Acts 13:37, Acts 14:27, Acts 15:4, Acts 15:7, Acts 15:8, Acts 15:12, Acts 15:14, Acts 17:24, Acts 17:30, Acts 19:11, Acts 21:19, Acts 22:14, Acts 23:3, Acts 26:8, Acts 27:24, Rom 1:9, Rom 1:19, Rom 1:24, Rom 1:26, Rom 1:28, Rom 2:16, Rom 3:4, Rom 3:5, Rom 3:6, Rom 3:25, Rom 3:29, Rom 3:30, Rom 4:6, Rom 5:8, Rom 8:3, Rom 8:31, Rom 8:33, Rom 9:5, Rom 9:22, Rom 10:9, Rom 11:1, Rom 11:2, Rom 11:8, Rom 11:21, Rom 11:23, Rom 11:32, Rom 12:3, Rom 14:3, Rom 14:4, Rom 15:5, Rom 15:13, Rom 15:33, Rom 16:20, 1 Cor 1:9, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 3:17, 1 Cor 4:9, 1 Cor 5:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 8:4, 1 Cor 8:6, 1 Cor 10:5, 1 Cor 10:13, 1 Cor 11:3, 1 Cor 12:6, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:28, 1 Cor 14:25, 1 Cor 14:33, 1 Cor 15:28, 1 Cor 15:38, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:18, 2 Cor 1:21, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 5:5, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 7:6, 2 Cor 9:7, 2 Cor 9:8, 2 Cor 10:13, 2 Cor 11:11, 2 Cor 11:31, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:21, 2 Cor 13:11, Gal 1:15, Gal 2:6, Gal 3:8, Gal 3:18, Gal 3:20, Gal 4:4, Gal 4:6, Gal 6:7, Eph 1:3, Eph 1:17, Eph 2:4, Eph 2:10, Eph 4:6, Eph 4:32, Php 1:8, Php 2:9, Php 2:13, Php 2:27, Php 3:15, Php 3:19, Php 4:9, Php 4:19, Col 1:27, Col 4:3, 1 Th 2:5, 1 Th 2:10, 1 Th 3:11, 1 Th 4:7, 1 Th 4:14, 1 Th 5:9, 1 Th 5:23, 2 Th 1:11, 2 Th 2:4, 2 Th 2:11, 2 Th 2:13, 2 Th 2:16, 1 Ti 2:5, 1 Ti 3:16, 1 Ti 4:3, 2 Ti 1:7, 2 Ti 2:25, Titus 1:2, Heb 1:1, Heb 1:8, Heb 1:9, Heb 1:9, Heb 2:13, Heb 3:4, Heb 4:4, Heb 4:10, Heb 6:3, Heb 6:10, Heb 6:13, Heb 6:17, Heb 9:20, Heb 10:7, Heb 10:9, Heb 11:5, Heb 11:10, Heb 11:16, Heb 11:16, Heb 11:19, Heb 12:7, Heb 12:29, Heb 13:4, Heb 13:16, Heb 13:20, Jam 1:13, Jam 2:5, Jam 2:19, Jam 4:6, 1 Pe 1:3, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 5:5, 1 Pe 5:10, 2 Pe 2:4, 1 Jo 1:5, 1 Jo 3:20, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:20, Rev 1:1, Rev 4:8, Rev 7:17, Rev 11:17, Rev 15:3, Rev 16:7, Rev 17:17, Rev 18:5, Rev 18:8, Rev 18:20, Rev 19:6, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:7, Rev 21:22, Rev 22:5, Rev 22:6, Rev 22:18, Rev 22:19

qeouV
John 10:35, Acts 7:40

qeou
Matt 3:16, Matt 4:3, Matt 4:4, Matt 4:6, Matt 5:9, Matt 5:34, Matt 6:33, Matt 8:29, Matt 12:4, Matt 12:28, Matt 12:28, Matt 14:33, Matt 15:3, Matt 15:6, Matt 16:16, Matt 16:23, Matt 19:24, Matt 21:12, Matt 21:31, Matt 21:43, Matt 22:16, Matt 22:21, Matt 22:29, Matt 22:30, Matt 22:31, Matt 23:22, Matt 26:61, Matt 26:63, Matt 26:63, Matt 27:40, Matt 27:43, Matt 27:54, Mark 1:1, Mark 1:14, Mark 1:15, Mark 1:24, Mark 2:26, Mark 3:11, Mark 3:35, Mark 4:11, Mark 4:26, Mark 4:30, Mark 5:7, Mark 7:8, Mark 7:9, Mark 7:13, Mark 8:33, Mark 9:1, Mark 9:47, Mark 10:14, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 11:22, Mark 12:14, Mark 12:17, Mark 12:24, Mark 12:34, Mark 14:25, Mark 15:39, Mark 15:43, Mark 16:19, Luke 1:6, Luke 1:8, Luke 1:19, Luke 1:26, Luke 1:35, Luke 1:78, Luke 2:40, Luke 3:2, Luke 3:6, Luke 3:38, Luke 4:3, Luke 4:4, Luke 4:9, Luke 4:34, Luke 4:41, Luke 4:43, Luke 5:1, Luke 6:4, Luke 6:12, Luke 6:20, Luke 7:28, Luke 7:30, Luke 8:1, Luke 8:10, Luke 8:11, Luke 8:21, Luke 8:28, Luke 9:2, Luke 9:11, Luke 9:20, Luke 9:27, Luke 9:43, Luke 9:60, Luke 9:62, Luke 10:9, Luke 10:11, Luke 11:20, Luke 11:20, Luke 11:28, Luke 11:42, Luke 11:49, Luke 12:6, Luke 12:8, Luke 12:9, Luke 12:31, Luke 13:18, Luke 13:20, Luke 13:28, Luke 13:29, Luke 14:15, Luke 15:10, Luke 16:15, Luke 16:16, Luke 17:20, Luke 17:20, Luke 17:21, Luke 18:16, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:29, Luke 19:11, Luke 20:21, Luke 20:25, Luke 20:36, Luke 21:4, Luke 21:31, Luke 22:16, Luke 22:18, Luke 22:69, Luke 22:70, Luke 23:35, Luke 23:51, Luke 24:19, John 1:6, John 1:12, John 1:13, John 1:29, John 1:34, John 1:36, John 1:49, John 1:51, John 3:2, John 3:3, John 3:5, John 3:18, John 3:34, John 3:36, John 4:10, John 5:25, John 5:42, John 5:44, John 6:28, John 6:29, John 6:33, John 6:45, John 6:46, John 6:69, John 7:17, John 8:40, John 8:42, John 8:47, John 8:47, John 8:47, John 9:3, John 9:16, John 9:33, John 9:35, John 10:35, John 10:36, John 11:4, John 11:4, John 11:27, John 11:40, John 11:52, John 12:43, John 13:3, John 16:27, John 16:30, John 19:7, John 20:31, Acts 1:3, Acts 2:11, Acts 2:22, Acts 2:23, Acts 2:33, Acts 4:19, Acts 4:19, Acts 4:31, Acts 5:39, Acts 6:2, Acts 6:7, Acts 7:43, Acts 7:46, Acts 7:55, Acts 7:55, Acts 7:56, Acts 8:10, Acts 8:12, Acts 8:14, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:37, Acts 9:20, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:31, Acts 10:33, Acts 10:33, Acts 10:41, Acts 10:42, Acts 11:1, Acts 11:23, Acts 12:22, Acts 12:24, Acts 13:5, Acts 13:7, Acts 13:36, Acts 13:43, Acts 13:44, Acts 13:46, Acts 14:22, Acts 14:26, Acts 15:40, Acts 16:17, Acts 17:13, Acts 17:29, Acts 18:11, Acts 18:21, Acts 18:26, Acts 19:8, Acts 20:24, Acts 20:25, Acts 20:27, Acts 20:28, Acts 22:3, Acts 23:4, Acts 26:6, Acts 26:22, Acts 27:23, Acts 28:23, Acts 28:28, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:7, Rom 1:7, Rom 1:10, Rom 1:16, Rom 1:17, Rom 1:18, Rom 1:19, Rom 1:23, Rom 1:25, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:5, Rom 2:24, Rom 2:29, Rom 3:2, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:18, Rom 3:21, Rom 3:22, Rom 3:23, Rom 3:26, Rom 4:17, Rom 4:20, Rom 5:2, Rom 5:5, Rom 5:15, Rom 6:23, Rom 7:22, Rom 7:25, Rom 8:7, Rom 8:9, Rom 8:14, Rom 8:14, Rom 8:16, Rom 8:17, Rom 8:19, Rom 8:21, Rom 8:33, Rom 8:34, Rom 8:39, Rom 9:6, Rom 9:8, Rom 9:11, Rom 9:16, Rom 9:26, Rom 10:2, Rom 10:3, Rom 10:3, Rom 10:17, Rom 11:22, Rom 11:29, Rom 11:33, Rom 12:1, Rom 12:2, Rom 13:1, Rom 13:1, Rom 13:2, Rom 13:4, Rom 13:4, Rom 13:6, Rom 14:17, Rom 14:20, Rom 14:22, Rom 15:7, Rom 15:8, Rom 15:15, Rom 15:16, Rom 15:19, Rom 15:32, Rom 16:26, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:18, 1 Cor 1:21, 1 Cor 1:24, 1 Cor 1:24, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 1:30, 1 Cor 2:1, 1 Cor 2:5, 1 Cor 2:7, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 3:9, 1 Cor 3:9, 1 Cor 3:9, 1 Cor 3:10, 1 Cor 3:16, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:23, 1 Cor 4:1, 1 Cor 4:5, 1 Cor 4:20, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:11, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:7, 1 Cor 7:19, 1 Cor 7:40, 1 Cor 10:31, 1 Cor 10:32, 1 Cor 11:7, 1 Cor 11:12, 1 Cor 11:16, 1 Cor 11:22, 1 Cor 12:3, 1 Cor 14:36, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:34, 1 Cor 15:50, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:4, 2 Cor 1:12, 2 Cor 1:12, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 6:1, 2 Cor 6:4, 2 Cor 6:7, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 7:1, 2 Cor 7:12, 2 Cor 8:1, 2 Cor 8:5, 2 Cor 9:14, 2 Cor 10:5, 2 Cor 11:2, 2 Cor 11:7, 2 Cor 12:19, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:4, Gal 1:13, Gal 1:20, Gal 2:20, Gal 2:21, Gal 3:17, Gal 3:21, Gal 3:26, Gal 4:7, Gal 4:9, Gal 4:14, Gal 5:21, Gal 6:16, Eph 1:1, Eph 1:2, Eph 2:8, Eph 2:19, Eph 2:22, Eph 3:2, Eph 3:7, Eph 3:10, Eph 3:19, Eph 4:13, Eph 4:18, Eph 4:30, Eph 5:1, Eph 5:5, Eph 5:6, Eph 5:21, Eph 6:6, Eph 6:11, Eph 6:13, Eph 6:17, Eph 6:23, Php 1:2, Php 1:11, Php 1:28, Php 2:6, Php 2:11, Php 2:15, Php 3:9, Php 3:14, Php 4:7, Col 1:1, Col 1:2, Col 1:6, Col 1:10, Col 1:15, Col 1:25, Col 1:25, Col 2:2, Col 2:12, Col 2:19, Col 3:1, Col 3:6, Col 3:12, Col 3:15, Col 4:11, Col 4:12, 1 Th 1:1, 1 Th 1:3, 1 Th 1:4, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:12, 1 Th 2:13, 1 Th 2:13, 1 Th 2:14, 1 Th 3:2, 1 Th 3:9, 1 Th 3:13, 1 Th 4:3, 1 Th 4:16, 1 Th 5:18, 2 Th 1:2, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:12, 2 Th 2:4, 2 Th 3:5, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 1:11, 1 Ti 2:3, 1 Ti 2:5, 1 Ti 3:5, 1 Ti 3:15, 1 Ti 3:15, 1 Ti 4:4, 1 Ti 4:5, 1 Ti 5:4, 1 Ti 5:21, 1 Ti 6:1, 1 Ti 6:11, 1 Ti 6:13, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 2:9, 2 Ti 2:19, 2 Ti 3:17, 2 Ti 4:1, Titus 1:1, Titus 1:1, Titus 1:3, Titus 1:4, Titus 1:7, Titus 2:5, Titus 2:10, Titus 2:11, Titus 2:13, Titus 3:4, Phm 1:3, Heb 1:6, Heb 2:4, Heb 2:9, Heb 3:12, Heb 4:9, Heb 4:12, Heb 4:14, Heb 5:4, Heb 5:10, Heb 5:12, Heb 6:5, Heb 6:6, Heb 6:7, Heb 7:1, Heb 7:3, Heb 9:24, Heb 10:12, Heb 10:21, Heb 10:29, Heb 10:31, Heb 10:36, Heb 11:3, Heb 11:4, Heb 11:25, Heb 11:40, Heb 12:2, Heb 12:15, Heb 12:22, Heb 13:7, Jam 1:1, Jam 1:5, Jam 1:13, Jam 1:20, Jam 2:23, Jam 3:9, Jam 4:4, Jam 4:4, 1 Pe 1:2, 1 Pe 1:5, 1 Pe 1:23, 1 Pe 2:10, 1 Pe 2:15, 1 Pe 2:16, 1 Pe 2:19, 1 Pe 3:4, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:2, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:2, 1 Pe 5:6, 1 Pe 5:12, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 3:5, 2 Pe 3:12, 1 Jo 2:5, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:17, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:3, 3 Jo 1:6, 3 Jo 1:11, Jude 1:4, Jude 1:21, Rev 1:2, Rev 1:9, Rev 2:7, Rev 2:18, Rev 3:1, Rev 3:2, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 4:5, Rev 5:6, Rev 6:9, Rev 7:2, Rev 7:3, Rev 7:10, Rev 7:15, Rev 8:2, Rev 8:4, Rev 9:4, Rev 9:13, Rev 10:7, Rev 11:1, Rev 11:4, Rev 11:11, Rev 11:16, Rev 11:19, Rev 12:6, Rev 12:10, Rev 12:10, Rev 12:17, Rev 14:5, Rev 14:10, Rev 14:12, Rev 14:19, Rev 15:1, Rev 15:2, Rev 15:3, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:9, Rev 16:14, Rev 16:19, Rev 17:17, Rev 19:9, Rev 19:13, Rev 19:15, Rev 19:17, Rev 20:4, Rev 20:6, Rev 20:9, Rev 20:12, Rev 21:2, Rev 21:3, Rev 21:10, Rev 21:11, Rev 21:23, Rev 22:1, Rev 22:3

qew
Matt 6:24, Matt 19:26, Matt 22:21, Mark 10:27, Mark 10:27, Mark 12:17, Luke 1:30, Luke 1:37, Luke 1:47, Luke 2:14, Luke 2:52, Luke 16:13, Luke 17:18, Luke 18:27, Luke 18:43, Luke 20:25, John 3:21, John 5:18, John 9:24, John 16:2, Acts 5:4, Acts 5:29, Acts 7:20, Acts 7:46, Acts 12:23, Acts 15:18, Acts 16:34, Acts 17:23, Acts 20:32, Acts 23:1, Acts 24:14, Acts 26:29, Acts 27:25, Acts 27:35, Acts 28:15, Rom 1:8, Rom 2:11, Rom 2:13, Rom 2:17, Rom 3:19, Rom 4:3, Rom 4:20, Rom 5:10, Rom 5:11, Rom 6:10, Rom 6:11, Rom 6:13, Rom 6:13, Rom 6:17, Rom 6:22, Rom 7:4, Rom 7:25, Rom 8:8, Rom 9:14, Rom 9:20, Rom 11:2, Rom 11:30, Rom 12:1, Rom 14:6, Rom 14:6, Rom 14:11, Rom 14:12, Rom 14:18, Rom 16:27, 1 Cor 1:4, 1 Cor 1:14, 1 Cor 3:19, 1 Cor 7:24, 1 Cor 8:8, 1 Cor 9:9, 1 Cor 9:21, 1 Cor 10:20, 1 Cor 11:13, 1 Cor 14:2, 1 Cor 14:18, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 15:24, 1 Cor 15:57, 2 Cor 1:9, 2 Cor 1:20, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 5:11, 2 Cor 5:13, 2 Cor 5:20, 2 Cor 8:16, 2 Cor 9:11, 2 Cor 9:12, 2 Cor 9:15, 2 Cor 10:4, Gal 2:19, Gal 3:6, Gal 3:11, Eph 2:16, Eph 3:9, Eph 5:2, Eph 5:20, Php 1:3, Php 2:6, Php 3:3, Php 4:18, Php 4:20, Col 1:3, Col 3:3, Col 3:17, 1 Th 1:1, 1 Th 1:2, 1 Th 1:9, 1 Th 2:2, 1 Th 2:4, 1 Th 2:13, 1 Th 2:15, 1 Th 3:9, 1 Th 4:1, 2 Th 1:1, 2 Th 1:3, 2 Th 1:6, 2 Th 2:13, 1 Ti 1:17, 1 Ti 4:10, 1 Ti 6:17, 2 Ti 1:3, 2 Ti 2:15, Titus 3:8, Phm 1:4, Heb 7:19, Heb 7:25, Heb 9:14, Heb 9:14, Heb 11:4, Heb 11:5, Heb 11:6, Heb 12:23, Heb 12:28, Heb 13:15, Jam 1:27, Jam 2:23, Jam 4:7, Jam 4:8, 1 Pe 2:4, 1 Pe 2:5, 1 Pe 2:20, 1 Pe 3:18, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 5:10, Jude 1:1, Jude 1:25, Rev 1:6, Rev 5:9, Rev 5:10, Rev 7:11, Rev 7:12, Rev 11:13, Rev 11:16, Rev 14:4, Rev 19:1, Rev 19:4, Rev 19:10, Rev 22:9

2317

qeosebeia
theosebeia

qeosebeian
1 Ti 2:10

2318

qeosebhV
theosebes

qeosebhV
John 9:31

2319

qeostughV
theostuges

qeostugeiV
Rom 1:30

2320

qeothV
theotes

qeothtoV
Col 2:9

Next Page - 2321 (Theophilos) to 2330 (theros)


Greek Concordance For

2321 (Theophilos) to 2330 (theros)

Previous Page - 2311 (themelioo) to 2320 (theotes)
Strong's Number | Strong's Name | Greek Text and Scripture
2321 | QeofiloV Theophilos | qeofile Luke 1:3, Acts 1:1
2322 | qerapeia therapeia | qerapeian Rev 22:2 qerapeiaV Matt 24:45, Luke 9:11, Luke 12:42
2323 | qerapeuw therapeuo | eqerapeuqhsan Acts 8:7 eqerapeuqh Matt 17:18, Rev 13:3, Rev 13:12 eqerapeuonto Luke 6:18, Acts 5:16, Acts 28:9 eqerapeuon Mark 6:13 eqerapeusen Matt 4:24, Matt 8:16, Matt 12:15, Matt 12:22, Matt 14:14, Matt 15:30, Matt 19:2, Matt 21:14, Mark 1:34, Mark 3:10, Mark 6:5, Luke 4:40, Luke 7:21, Luke 13:14 qerapeuein Matt 10:1, Matt 12:10, Mark 3:15, Luke 9:1, Luke 14:3 qerapeuesqai Luke 5:15 qerapeuesqe Luke 13:14 qerapeuetai Acts 17:25 qerapeuete Matt 10:8, Luke 10:9 qerapeuqhnai Luke 8:43 qerapeuonteV Luke 9:6 qerapeusai Matt 17:16 qerapeusei Mark 3:2, Luke 6:7 qerapeuson Luke 4:23 qerapeusw Matt 8:7 qerapeuwn Matt 4:23, Matt 9:35 teqerapeumenai Luke 8:2 teqerapeumenon Acts 4:14 teqerapeumenw John 5:10
2324 | qerapwn therapon | qerapwn Heb 3:5
2325 | qerizw therizo | eqerisqh Rev 14:16 qerizein John 4:38 qerizeiV Luke 19:21 qerizousin Matt 6:26, Luke 12:24 qerizwn Matt 25:24, Luke 19:22, John 4:36, John 4:36, John 4:37 qerizw Matt 25:26 qerisai Rev 14:15 qerisantwn Jam 5:4 qerisei 2 Cor 9:6, 2 Cor 9:6, Gal 6:7, Gal 6:8, Gal 6:8 qerisomen 1 Cor 9:11, Gal 6:9 qerison Rev 14:15
2326 | qerismoV therismos | qerismon Matt 9:38, Luke 10:2, John 4:35 qerismoV Matt 9:37, Matt 13:39, Mark 4:29, Luke 10:2, John 4:35, Rev 14:15 qerismou Matt 9:38, Matt 13:30, Matt 13:30, Luke 10:2
2327 | qeristhV theristes | qeristaiV Matt 13:30 qeristai Matt 13:39
2328 | qermainw thermaino | eqermainonto John 18:18 qermainesqe Jam 2:16 qermainomenon Mark 14:67 qermainomenoV Mark 14:54, John 18:18, John 18:25
2329 | qermh therme | qermhV Acts 28:3
2330 | qeroV theros | qeroV Matt 24:32, Mark 13:28, Luke 21:30

Next Page - 2331 (Thessalonikeus) to 2340 (thereuo)


Greek Concordance For

2331 (Thessalonikeus) to 2340 (thereuo)

Previous Page - 2321 (Theophilos) to 2330 (theros)
Strong's Number Strong's Name Greek Text and Scripture

2331

QessalonikeuV
Thessalonikeus

qessalonikewn
Acts 20:4, 1 Th 1:1, 2 Th 1:1

qessalonikewV
Acts 27:2

2332

Qessalonikh
Thessalonike

qessalonikhn
Acts 17:1, 2 Ti 4:10

qessalonikhV
Acts 17:13

qessalonikh
Acts 17:11, Php 4:16

2333

QeudaV
Theudas

qeudaV
Acts 5:36

2334

qewrew
theoreo

eqewrei
Mark 3:11, Mark 12:41

eqewrhsan
Rev 11:12

eqewroun
Mark 15:47, Luke 10:18

qewrein
Luke 24:37, Acts 20:38

qewreiV
Acts 21:20

qewreite
Luke 21:6, Luke 24:39, John 12:19, John 14:19, John 16:10, John 16:16, John 16:17, John 16:19, Acts 3:16, Acts 19:26, Acts 25:24, Heb 7:4

qewrei
Mark 5:38, John 10:12, John 12:45, John 14:17, John 14:19, John 20:6, John 20:12, John 20:14, Acts 10:11

qewrhsai
Matt 28:1

qewrhsh
John 8:51

qewrhswsin
John 7:3

qewrhte
John 6:62

qewrh
1 Jo 3:17

qewrountaV
Rev 11:11

qewrounteV
Luke 14:29, Luke 23:48, John 2:23, John 9:8, Acts 4:13, Acts 9:7

qewrounti
Acts 17:16

qewrountwn
Acts 28:6

qewrousai
Matt 27:55, Mark 15:40

qewrousin
Mark 5:15, Mark 16:4, John 6:19

qewrwn
Luke 23:35, John 6:40, John 12:45, Acts 8:13

qewrwsin
John 17:24

qewrw
John 4:19, Acts 7:56, Acts 17:22, Acts 27:10

2335

qewria
theoria

qewrian
Luke 23:48

2336

qhkh
theke

qhkhn
John 18:11

2337

qhlazw
thelazo

eqhlasan
Luke 23:29

eqhlasaV
Luke 11:27

qhlazontwn
Matt 21:16

qhlazousaiV
Matt 24:19, Mark 13:17, Luke 21:23

2338

qhluV
thelus

qhleiai
Rom 1:26

qhleiaV
Rom 1:27

qhlu
Matt 19:4, Mark 10:6, Gal 3:28

2339

qhra
thera

qhran
Rom 11:9

2340

qhreuw
thereuo

qhreusai
Luke 11:54

Next Page - 2341 (theriomacheo) to 2350 (thorubeo)


Greek Concordance For

2341 (theriomacheo) to 2350 (thorubeo)

Previous Page - 2331 (Thessalonikeus) to 2340 (thereuo)
Strong's Number Strong's Name Greek Text and Scripture

2341

qhriomacew
theriomacheo

eqhriomachsa
1 Cor 15:32

2342

qhrion
therion

qhria
Acts 10:12, Acts 11:6, Titus 1:12

qhrion
Acts 28:4, Acts 28:5, Heb 12:20, Rev 11:7, Rev 13:1, Rev 13:2, Rev 13:4, Rev 13:11, Rev 13:12, Rev 14:9, Rev 14:11, Rev 17:3, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:16, Rev 19:19, Rev 19:20, Rev 20:10

qhriou
Rev 13:3, Rev 13:12, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:17, Rev 13:18, Rev 15:2, Rev 16:2, Rev 16:10, Rev 16:13, Rev 17:7, Rev 17:12, Rev 19:20

qhriwn
Mark 1:13, Jam 3:7, Rev 6:8

qhriw
Rev 13:4, Rev 13:4, Rev 13:14, Rev 17:13, Rev 17:17, Rev 20:4

2343

qhsaurizw
thesaurizo

eqhsaurisate
Jam 5:3

qhsaurizein
2 Cor 12:14

qhsaurizeiV
Rom 2:5

qhsaurizete
Matt 6:19, Matt 6:20

qhsaurizwn
Luke 12:21, 1 Cor 16:2

teqhsaurismenoi
2 Pe 3:7

2344

qhsauroV
thesauros

qhsauroi
Col 2:3

qhsauron
Matt 19:21, Mark 10:21, Luke 12:33, Luke 18:22, 2 Cor 4:7

qhsauroV
Matt 6:21, Luke 12:34

qhsaurouV
Matt 2:11, Matt 6:19, Matt 6:20

qhsaurou
Matt 12:35, Matt 12:35, Matt 13:52, Luke 6:45, Luke 6:45

qhsaurwn
Heb 11:26

qhsaurw
Matt 13:44

2345

qigganw
thiggano

qighV
Col 2:21

qigh
Heb 11:28, Heb 12:20

2346

qlibw
thlibo

qlibesqai
1 Th 3:4

qlibomeqa
2 Cor 1:6

qlibomenoiV
2 Th 1:7, 1 Ti 5:10

qlibomenoi
2 Cor 4:8, 2 Cor 7:5, Heb 11:37

qlibousin
2 Th 1:6

qlibwsin
Mark 3:9

teqlimmenh
Matt 7:14

2347

qliyiV
thlipsis

qliyeiV
Acts 20:23

qliyei
Rom 12:12, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 7:4, Php 4:14, 1 Th 1:6, 1 Th 3:7, Jam 1:27, Rev 1:9

qliyesin
Rom 5:3, 2 Cor 6:4, Eph 3:13, 1 Th 3:3, 2 Th 1:4, Heb 10:33

qliyewn
Acts 7:10, Acts 14:22, Col 1:24

qliyewV
Matt 13:21, Mark 4:17, John 16:21, Acts 11:19, 2 Cor 1:8, 2 Cor 2:4, 2 Cor 4:17, 2 Cor 8:2, Rev 7:14

qliyin
Matt 24:9, Matt 24:29, Mark 13:24, John 16:33, 1 Cor 7:28, Php 1:16, 2 Th 1:6, Rev 2:9, Rev 2:10, Rev 2:22

qliyiV
Matt 24:21, Mark 13:19, Acts 7:11, Rom 2:9, Rom 5:3, Rom 8:35, 2 Cor 8:13

2348

qnhskw
thnesko

teqnanai
Acts 14:19

teqnhkasin
Matt 2:20

teqnhken
Mark 15:44, Luke 8:49, 1 Ti 5:6

teqnhkota
John 19:33

teqnhkotoV
John 11:39, Acts 25:19

teqnhkwV
Luke 7:12, John 11:41, John 11:44, John 12:1

2349

qnhtoV
thnetos

qnhta
Rom 8:11

qnhth
2 Cor 4:11

qnhton
1 Cor 15:53, 1 Cor 15:54, 2 Cor 5:4

qnhtw
Rom 6:12

2350

qorubew
thorubeo

eqoruboun
Acts 17:5

qorubeisqe
Mark 5:39, Acts 20:10

qoruboumenon
Matt 9:23

Next Page - 2351 (thorubos) to 2360 (throeo)


Greek Concordance For

2351 (thorubos) to 2360 (throeo)

Previous Page - 2341 (theriomacheo) to 2350 (thorubeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2351 | qoruboV thorubos | qorubon Mark 5:38, Acts 20:1, Acts 21:34 qoruboV Matt 26:5, Matt 27:24, Mark 14:2 qorubou Acts 24:18
2352 | qrauw thrauo | teqrausmenouV Luke 4:18
2353 | qremma thremma | qremmata John 4:12
2354 | qrhnew threneo | eqrhnhsamen Matt 11:17, Luke 7:32 eqrhnoun Luke 23:27 qrhnhsete John 16:20
2355 | qrhnoV threnos | qrhnoV Matt 2:18
2356 | qrhskeia threskeia | qrhskeiaV Acts 26:5 qrhskeia Col 2:18, Jam 1:26, Jam 1:27
2357 | qrhskoV threskos | qrhskoV Jam 1:26
2358 | qriambeuw thriambeuo | qriambeuonti 2 Cor 2:14 qriambeusaV Col 2:15
2359 | qrix thrix | qrixin Luke 7:38, Luke 7:44, John 11:2, John 12:3 qrix Luke 21:18, Acts 27:34 tricaV Mark 1:6, Rev 9:8, Rev 9:8 trica Matt 5:36 triceV Matt 10:30, Luke 12:7, Rev 1:14 tricwn Matt 3:4, 1 Pe 3:3
2360 | qroew throeo | qroeisqai 2 Th 2:2 qroeisqe Matt 24:6, Mark 13:7

Next Page - 2361 (thrombos) to 2370 (thumiao)


Greek Concordance For

2361 (thrombos) to 2370 (thumiao)

Previous Page - 2351 (thorubos) to 2360 (throeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2361 | qromboV thrombos | qromboi Luke 22:44
2362 | qronoV thronos | qronoi Col 1:16, Rev 4:4 qronon Luke 1:32, Rev 12:5, Rev 13:2, Rev 16:10, Rev 20:11 qronoV Matt 5:34, Acts 7:49, Heb 1:8, Rev 2:13, Rev 4:2, Rev 22:3 qronouV Matt 19:28, Rev 4:4, Rev 11:16, Rev 20:4 qronou Matt 19:28, Matt 25:31, Acts 2:30, Heb 8:1, Heb 12:2, Rev 1:4, Rev 4:2, Rev 4:3, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:9, Rev 4:10, Rev 4:10, Rev 5:1, Rev 5:6, Rev 5:7, Rev 5:11, Rev 5:13, Rev 6:16, Rev 7:9, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:15, Rev 7:15, Rev 7:17, Rev 8:3, Rev 14:3, Rev 14:5, Rev 16:17, Rev 19:4, Rev 19:5, Rev 21:5, Rev 22:1 qronwn Luke 1:52, Luke 22:30 qronw Matt 23:22, Heb 4:16, Rev 3:21, Rev 3:21
2363 | Quateira Thuateira | quateira Rev 1:11 quateiroiV Rev 2:18, Rev 2:24 quateirwn Acts 16:14
2364 | qugathr thugater | qugateraV 2 Cor 6:18 qugatera Matt 10:35, Matt 10:37, Mark 7:30, Luke 13:16 qugatereV Luke 23:28, Acts 2:17, Acts 21:9 qugaterwn Luke 1:5 qugater Matt 9:22, Mark 5:34, Luke 8:48, John 12:15 qugathr Matt 9:18, Matt 14:6, Matt 15:22, Matt 15:28, Mark 5:35, Luke 2:36, Luke 8:42, Luke 8:49, Luke 12:53, Acts 7:21 qugatri Matt 21:5, Luke 12:53 qugatroV Mark 6:22, Mark 7:26, Mark 7:29, Heb 11:24
2365 | qugatrion thugatrion | qugatrion Mark 5:23, Mark 7:25
2366 | quella thuella | quellh Heb 12:18
2367 | quinoV thuinos | quinon Rev 18:12
2368 | qumiama thumiama | qumiamata Rev 8:3, Rev 18:13 qumiamatoV Luke 1:10, Luke 1:11 qumiamatwn Rev 5:8, Rev 8:4
2369 | qumiasthrion thumiasterion | qumiathrion Heb 9:4
2370 | qumiaw thumiao | qumiasai Luke 1:9

Next Page - 2371 (thumomacheo) to 2380 (thuo)


Greek Concordance For

2371 (thumomacheo) to 2380 (thuo)

Previous Page - 2361 (thrombos) to 2370 (thumiao)
Strong's Number | Strong's Name | Greek Text and Scripture
2371 | qumomacew thumomacheo | qumomacwn Acts 12:20
2372 | qumoV thumos | qumoV Rom 2:8, Eph 4:31, Rev 15:1
2373 | qumow thumoo | equmwqh Matt 2:16 qumoi 2 Cor 12:20, Gal 5:20 qumon Col 3:8, Heb 11:27, Rev 12:12 qumou Luke 4:28, Acts 19:28, Rev 14:8, Rev 14:10, Rev 14:19, Rev 15:7, Rev 16:1, Rev 16:19, Rev 18:3, Rev 19:15
2374 | qura thura | quraiV Matt 24:33, Mark 13:29 qurai Acts 16:26, Acts 21:30 quran Matt 6:6, Mark 1:33, Mark 2:2, Mark 11:4, Mark 15:46, Luke 13:25, Luke 13:25, Acts 3:2, Acts 12:13, Acts 14:27, Col 4:3, Rev 3:8, Rev 3:20, Rev 3:20 quraV Matt 28:2, Mark 16:3, John 10:1, John 10:2, Acts 5:19, Acts 12:6, Acts 16:27, 2 Cor 2:12 qura Matt 25:10, Matt 27:60, Luke 11:7, John 10:7, John 10:9, John 18:16, Acts 5:9, 1 Cor 16:9, Rev 4:1 qurwn John 20:19, John 20:26, Acts 5:23, Jam 5:9 qurwrw Mark 13:34, John 18:16
2375 | qureoV thureos | qureon Eph 6:16
2376 | quriV thuris | quridoV Acts 20:9, 2 Cor 11:33
2377 | qurwroV thuroros | qurwroV John 10:3, John 18:17
2378 | qusia thusia | qusiaiV Heb 9:23, Heb 10:1, Heb 13:16 qusiai Heb 9:9 qusian Matt 9:13, Matt 12:7, Luke 2:24, Acts 7:41, Rom 12:1, Eph 5:2, Php 4:18, Heb 10:5, Heb 10:8, Heb 10:12, Heb 11:4, Heb 13:15 qusiaV Acts 7:42, 1 Cor 10:18, Heb 5:1, Heb 7:27, Heb 8:3, Heb 9:26, Heb 10:11, 1 Pe 2:5 qusia Mark 9:49, Php 2:17, Heb 10:26 qusiwn Mark 12:33, Luke 13:1
2379 | qusiasthrion thusiasterion | qusiasthria Rom 11:3 qusiasthrion Matt 5:23, Matt 23:19, Heb 13:10, Jam 2:21, Rev 8:3, Rev 8:3, Rev 11:1 qusiasthriou Matt 5:24, Matt 23:35, Luke 1:11, Luke 11:51, 1 Cor 10:18, Rev 6:9, Rev 8:5, Rev 9:13, Rev 14:18, Rev 16:7 qusiasthriw Matt 23:18, Matt 23:20, 1 Cor 9:13, 1 Cor 9:13, Heb 7:13
2380 | quw thuo | equon Mark 14:12 equsaV Luke 15:30 equsen Luke 15:27 etuqh 1 Cor 5:7 quein Acts 14:13, Acts 14:18 quei 1 Cor 10:20, 1 Cor 10:20 quesqai Luke 22:7 qusate Luke 15:23 qush John 10:10 quson Acts 10:13, Acts 11:7 tequmena Matt 22:4

Next Page - 2381 (Thomas) to 2390 (iaomai)


Greek Concordance For

2381 (Thomas) to 2390 (iaomai)

Previous Page - 2371 (thumomacheo) to 2380 (thuo)
Strong's Number Strong's Name Greek Text and Scripture

2381

QwmaV
Thomas

qwman
Mark 3:18, Luke 6:15

qwmaV
Matt 10:3, John 11:16, John 14:5, John 20:24, John 20:26, John 20:28, John 21:2, Acts 1:13

qwma
John 20:27, John 20:29

2382

qwrax
thorax

qwrakaV
Rev 9:9, Rev 9:9, Rev 9:17

qwraka
Eph 6:14, 1 Th 5:8

I

2383

IaeiroV
Iaeiros

iaeiroV
Mark 5:22, Luke 8:41

2384

Iakwb
Iakob

iakwb
Matt 1:2, Matt 1:2, Matt 1:15, Matt 1:16, Matt 8:11, Matt 22:32, Mark 12:26, Luke 1:33, Luke 3:34, Luke 13:28, Luke 20:37, John 4:5, John 4:6, John 4:12, Acts 3:13, Acts 7:8, Acts 7:8, Acts 7:12, Acts 7:14, Acts 7:15, Acts 7:32, Acts 7:46, Rom 9:13, Rom 11:26, Heb 11:9, Heb 11:20, Heb 11:21

2385

IakwboV
Iakobos

iakwbon
Matt 4:21, Matt 17:1, Mark 1:19, Mark 3:17, Mark 3:18, Mark 5:37, Mark 9:2, Mark 14:33, Luke 5:10, Luke 6:14, Luke 6:15, Luke 8:51, Luke 9:28, Acts 12:2, Acts 21:18, Gal 1:19

iakwboV
Matt 10:2, Matt 10:3, Matt 13:55, Mark 10:35, Mark 13:3, Luke 9:54, Acts 1:13, Acts 1:13, Acts 15:13, Gal 2:9, Jam 1:1

iakwbou
Matt 27:56, Mark 1:29, Mark 3:17, Mark 5:37, Mark 6:3, Mark 10:41, Mark 15:40, Mark 16:1, Luke 6:16, Luke 24:10, Acts 1:13, Gal 2:12, Jude 1:1

iakwbw
Acts 12:17, 1 Cor 15:7

2386

iama
iama

iamatwn
1 Cor 12:9, 1 Cor 12:28, 1 Cor 12:30

2387

IambrhV
Iambres

iambrhV
2 Ti 3:8

2388

Ianna
Ianna

ianna
Luke 3:24

2389

IannhV
Iannes

iannhV
2 Ti 3:8

2390

iaomai
iaomai

iaqeiV
John 5:13

iaqentoV
Acts 3:11

iaqhnai
Luke 6:18

iaqhsetai
Matt 8:8, Luke 7:7

iaqhte
Jam 5:16, 1 Pe 2:24

iaqh
Matt 8:13, Matt 15:28, Luke 8:47, Luke 17:15, Heb 12:13

iasasqai
Luke 4:18

iasato
Luke 9:42, Luke 14:4, Luke 22:51, Acts 28:8

iashtai
John 4:47

iasqai
Luke 5:17, Luke 9:2

iaswmai
Matt 13:15, John 12:40, Acts 28:27

iatai
Mark 5:29, Acts 9:34

iato
Luke 6:19, Luke 9:11

iwmenoV
Acts 10:38

Next Page - 2391 (Iared) to 2400 (idou)


Greek Concordance For

2391 (Iared) to 2400 (idou)

Previous Page - 2381 (Thomas) to 2390 (iaomai)
Strong's Number Strong's Name Greek Text and Scripture

2391

Iared
Iared

iared
Luke 3:37

2392

iasiV
iasis

iaseiV
Luke 13:32

iasewV
Acts 4:22

iasin
Acts 4:30

2393

iaspiV
iaspis

iaspidi
Rev 4:3, Rev 21:11

iaspiV
Rev 21:18, Rev 21:19

2394

Iaswn
Iason

iasona
Acts 17:6

iasonoV
Acts 17:5, Acts 17:9

iaswn
Acts 17:7, Rom 16:21

2395

iatroV
iatros

iatre
Luke 4:23

iatroV
Col 4:14

iatrouV
Luke 8:43

iatrou
Matt 9:12, Mark 2:17, Luke 5:31

iatrwn
Mark 5:26

2396

ide
ide

ide
Matt 25:20, Matt 25:22, Matt 25:25, Matt 26:65, Mark 2:24, Mark 3:34, Mark 11:21, Mark 13:1, Mark 15:4, Mark 16:6, John 1:29, John 1:36, John 1:46, John 1:47, John 3:26, John 5:14, John 7:26, John 7:52, John 11:3, John 11:34, John 11:36, John 12:19, John 16:29, John 18:21, John 19:4, John 19:5, John 19:14, John 20:27, Rom 2:17, Rom 11:22, Gal 5:2

2397

idea
idea

idea
Matt 28:3

2398

idioV
idios

idiaiV
1 Cor 4:12, 1 Th 4:11

idian
Matt 9:1, Matt 14:13, Matt 14:23, Matt 17:1, Matt 17:19, Matt 20:17, Matt 24:3, Matt 25:15, Mark 4:34, Mark 6:31, Mark 6:32, Mark 7:33, Mark 9:2, Mark 9:28, Mark 13:3, Luke 2:3, Luke 9:10, Luke 10:23, John 7:18, Acts 23:19, Rom 10:3, Gal 2:2, 1 Ti 4:2, 2 Ti 1:9, 2 Pe 3:16

idiaV
Acts 25:19, 2 Ti 4:3, Jam 1:14, 2 Pe 1:20, 2 Pe 2:16, 2 Pe 3:3

idia
Mark 15:20, John 1:11, John 4:44, John 10:3, John 10:4, John 10:12, John 16:32, John 19:27, Acts 1:7, Acts 1:19, Acts 2:6, Acts 2:8, Acts 3:12, Acts 13:36, Acts 21:6, Rom 11:24, 1 Cor 12:11, 1 Th 4:11

idioiV
1 Cor 9:7, Eph 5:22, Eph 5:24, Col 3:18, 1 Ti 2:6, 1 Ti 6:15, Titus 1:3, Titus 2:5, Titus 2:9, 1 Pe 3:1, 1 Pe 3:5

idioi
John 1:11

idion
Matt 22:5, Luke 10:34, John 1:41, John 5:18, John 15:19, Acts 1:25, Acts 4:32, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 6:18, 1 Cor 7:2, 1 Cor 7:7, 1 Cor 11:21, 1 Cor 15:38, Gal 6:5, 1 Ti 5:4, 2 Pe 2:22, Jude 1:6

idioV
Titus 1:12

idiouV
Matt 25:14, John 13:1, Acts 4:23, 1 Cor 14:35, 1 Th 2:15, 1 Ti 6:1

idiou
Luke 6:44, Acts 20:28, Rom 8:32, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:37, 1 Ti 3:4, 1 Ti 3:5, Heb 9:12, Heb 13:12, 2 Pe 3:17

idiwn
John 8:44, Acts 24:23, 1 Th 2:14, 1 Ti 3:12, 1 Ti 5:8, Heb 4:10, Heb 7:27

idiw
Luke 6:41, John 5:43, Acts 28:30, Rom 14:4, Rom 14:5, 1 Cor 15:23, Gal 6:9

2399

idiwthV
idiotes

idiwtai
Acts 4:13, 1 Cor 14:23

idiwthV
1 Cor 14:24, 2 Cor 11:6

idiwtou
1 Cor 14:16

2400

idou
idou

idou
Matt 1:20, Matt 1:23, Matt 2:1, Matt 2:9, Matt 2:13, Matt 2:19, Matt 3:16, Matt 3:17, Matt 4:11, Matt 7:4, Matt 8:2, Matt 8:24, Matt 8:29, Matt 8:32, Matt 8:34, Matt 9:2, Matt 9:3, Matt 9:10, Matt 9:18, Matt 9:20, Matt 9:32, Matt 10:16, Matt 11:8, Matt 11:10, Matt 11:19, Matt 12:2, Matt 12:10, Matt 12:18, Matt 12:41, Matt 12:42, Matt 12:46, Matt 12:47, Matt 12:49, Matt 13:3, Matt 15:22, Matt 17:3, Matt 17:5, Matt 17:5, Matt 19:16, Matt 19:27, Matt 20:18, Matt 20:30, Matt 21:5, Matt 22:4, Matt 23:34, Matt 23:38, Matt 24:23, Matt 24:25, Matt 24:26, Matt 24:26, Matt 25:6, Matt 26:45, Matt 26:46, Matt 26:47, Matt 26:51, Matt 27:51, Matt 28:2, Matt 28:7, Matt 28:7, Matt 28:9, Matt 28:11, Matt 28:20, Mark 1:2, Mark 3:32, Mark 4:3, Mark 5:22, Mark 10:28, Mark 10:33, Mark 13:21, Mark 13:21, Mark 13:23, Mark 14:41, Mark 14:42, Mark 15:35, Luke 1:20, Luke 1:31, Luke 1:36, Luke 1:38, Luke 1:44, Luke 1:48, Luke 2:9, Luke 2:10, Luke 2:25, Luke 2:34, Luke 2:48, Luke 5:12, Luke 5:18, Luke 6:23, Luke 7:12, Luke 7:25, Luke 7:27, Luke 7:34, Luke 7:37, Luke 8:41, Luke 9:30, Luke 9:38, Luke 9:39, Luke 10:3, Luke 10:19, Luke 10:25, Luke 11:31, Luke 11:32, Luke 11:41, Luke 13:7, Luke 13:11, Luke 13:16, Luke 13:30, Luke 13:32, Luke 13:35, Luke 14:2, Luke 15:29, Luke 17:21, Luke 17:21, Luke 17:21, Luke 17:23, Luke 17:23, Luke 18:28, Luke 18:31, Luke 19:2, Luke 19:8, Luke 19:20, Luke 22:10, Luke 22:21, Luke 22:31, Luke 22:38, Luke 22:47, Luke 23:14, Luke 23:15, Luke 23:29, Luke 23:50, Luke 24:4, Luke 24:13, Luke 24:49, John 4:35, John 12:15, John 16:32, John 19:26, John 19:27, Acts 1:10, Acts 2:7, Acts 5:9, Acts 5:25, Acts 5:28, Acts 7:56, Acts 8:27, Acts 8:36, Acts 9:10, Acts 9:11, Acts 10:17, Acts 10:19, Acts 10:21, Acts 10:30, Acts 11:11, Acts 12:7, Acts 13:11, Acts 13:25, Acts 13:46, Acts 16:1, Acts 20:22, Acts 20:25, Acts 27:24, Rom 9:33, 1 Cor 15:51, 2 Cor 5:17, 2 Cor 6:2, 2 Cor 6:2, 2 Cor 6:9, 2 Cor 7:11, 2 Cor 12:14, Gal 1:20, Heb 2:13, Heb 8:8, Heb 10:7, Heb 10:9, Jam 3:3, Jam 3:4, Jam 3:5, Jam 5:4, Jam 5:7, Jam 5:9, Jam 5:11, 1 Pe 2:6, Jude 1:14, Rev 1:7, Rev 1:18, Rev 2:10, Rev 2:22, Rev 3:8, Rev 3:9, Rev 3:9, Rev 3:11, Rev 3:20, Rev 4:1, Rev 4:2, Rev 5:5, Rev 5:6, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:12, Rev 7:9, Rev 9:12, Rev 11:14, Rev 12:3, Rev 14:1, Rev 14:14, Rev 15:5, Rev 16:15, Rev 19:11, Rev 21:3, Rev 21:5, Rev 22:7, Rev 22:12

Next Page - 2401 (Idoumaia) to 2410 (Hiericho)


Greek Concordance For

2401 (Idoumaia) to 2410 (Hiericho)

Previous Page - 2391 (Iared) to 2400 (idou)
Strong's Number | Strong's Name | Greek Text and Scripture
2401 | Idoumaia Idoumaia | idoumaiaV Mark 3:8
2402 | idrwV hidros | idrwV Luke 22:44
2403 | Iezabhl Iezabel | iezabhl Rev 2:20
2404 | ierapoliV Hierapolis | ierapolei Col 4:13
2405 | ierateia hierateia | ierateian Heb 7:5 ierateiaV Luke 1:9
2406 | ierateuma hierateuma | ierateuma 1 Pe 2:5, 1 Pe 2:9
2407 | ierateuw hierateuo | ierateuein Luke 1:8
2408 | ieremiaV Hieremias | ieremian Matt 16:14 ieremiou Matt 2:17, Matt 27:9
2409 | iereuV hiereus | ierea Heb 7:11, Heb 10:21 iereiV Matt 12:5, Luke 6:4, John 1:19, Acts 4:1, Heb 7:20, Heb 7:23, Heb 9:6, Rev 1:6, Rev 5:10, Rev 20:6 ierei Matt 8:4, Mark 1:44, Luke 5:14 iereusin Matt 12:4, Mark 2:26, Luke 17:14 iereuV Luke 1:5, Luke 10:31, Acts 5:24, Acts 14:13, Heb 5:6, Heb 7:1, Heb 7:3, Heb 7:15, Heb 7:17, Heb 7:21, Heb 8:4, Heb 10:11 ierewn Acts 6:7, Heb 8:4
2410 | iericw Hiericho | iericw Matt 20:29, Mark 10:46, Mark 10:46, Luke 10:30, Luke 18:35, Luke 19:1, Heb 11:30

Next Page - 2411 (hieron) to 2420 (hierosune)


Greek Concordance For

2411 (hieron) to 2420 (hierosune)

Previous Page - 2401 (Idoumaia) to 2410 (Hiericho)
Strong's Number Strong's Name Greek Text and Scripture

2411

ieron
hieron

ieron
Matt 21:12, Matt 21:23, Mark 11:11, Mark 11:15, Luke 2:27, Luke 18:10, Luke 19:45, John 7:14, John 8:2, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:8, Acts 5:21, Acts 19:27, Acts 21:26, Acts 21:28, Acts 21:29, Acts 24:6, Acts 25:8

ierw
Matt 12:5, Matt 21:12, Matt 21:14, Matt 21:15, Matt 26:55, Mark 11:15, Mark 11:27, Mark 12:35, Mark 14:49, Luke 2:46, Luke 19:47, Luke 20:1, Luke 21:37, Luke 21:38, Luke 22:53, Luke 24:53, John 2:14, John 5:14, John 7:28, John 8:20, John 10:23, John 11:56, John 18:20, Acts 2:46, Acts 5:20, Acts 5:25, Acts 5:42, Acts 21:27, Acts 22:17, Acts 24:12, Acts 24:18, Acts 26:21

2412

ieroprephV
hieroprepes

ieroprepeiV
Titus 2:3

2413

ieroV
hieros

iera
1 Cor 9:13, 2 Ti 3:15

ierou
Matt 4:5, Matt 12:6, Matt 24:1, Matt 24:1, Mark 11:16, Mark 13:1, Mark 13:3, Luke 2:37, Luke 4:9, Luke 21:5, Luke 22:52, John 2:15, John 8:59, Acts 3:2, Acts 3:10, Acts 4:1, Acts 5:24, Acts 21:30, 1 Cor 9:13

2414

ierosoluma
Hierosoluma

ierosoluma
Matt 2:1, Matt 2:3, Matt 3:5, Matt 5:35, Matt 16:21, Matt 20:17, Matt 20:18, Matt 21:1, Matt 21:10, Mark 10:32, Mark 10:33, Mark 11:11, Mark 11:15, Mark 11:27, Mark 15:41, Luke 2:22, Luke 2:42, Luke 18:31, Luke 19:28, John 2:13, John 5:1, John 11:55, John 12:12, Acts 11:2, Acts 13:13, Acts 18:21, Acts 20:16, Acts 21:17, Acts 25:1, Acts 25:9, Acts 25:15, Gal 1:17, Gal 1:18, Gal 2:1

ierosolumoiV
Luke 23:7, John 2:23, John 4:20, John 4:21, John 4:45, John 5:2, John 10:22, Acts 8:1, Acts 8:14, Acts 11:22, Acts 25:24, Acts 26:4, Acts 26:10, Acts 26:20

ierosolumwn
Matt 4:25, Matt 15:1, Mark 3:8, Mark 3:22, Mark 7:1, John 1:19, John 11:18, Acts 1:4, Acts 11:27, Acts 25:7, Acts 28:17

2415

ierosolumithV
Hierosolumites

ierosolumitai
Mark 1:5

ierosolumitwn
John 7:25

2416

ierosulew
hierosuleo

ierosuleiV
Rom 2:22

2417

ierosuloV
hierosulos

ierosulouV
Acts 19:37

2418

ierourgew
hierourgeo

ierourgounta
Rom 15:16

2419

ierousalhm
Hierousalem

ierousalhm
Matt 23:37, Matt 23:37, Mark 11:1, Luke 2:25, Luke 2:38, Luke 2:41, Luke 2:43, Luke 2:45, Luke 4:9, Luke 5:17, Luke 6:17, Luke 9:31, Luke 9:51, Luke 9:53, Luke 10:30, Luke 13:4, Luke 13:22, Luke 13:33, Luke 13:34, Luke 13:34, Luke 17:11, Luke 19:11, Luke 21:20, Luke 21:24, Luke 23:28, Luke 24:13, Luke 24:18, Luke 24:33, Luke 24:47, Luke 24:49, Luke 24:52, Acts 1:8, Acts 1:12, Acts 1:12, Acts 1:19, Acts 2:5, Acts 2:14, Acts 4:5, Acts 4:16, Acts 5:16, Acts 5:28, Acts 6:7, Acts 8:25, Acts 8:26, Acts 8:27, Acts 9:2, Acts 9:13, Acts 9:21, Acts 9:26, Acts 9:28, Acts 10:39, Acts 12:25, Acts 13:27, Acts 13:31, Acts 15:2, Acts 15:4, Acts 16:4, Acts 19:21, Acts 20:22, Acts 21:4, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:15, Acts 21:31, Acts 22:5, Acts 22:17, Acts 22:18, Acts 23:11, Acts 24:11, Acts 25:3, Acts 25:20, Rom 15:19, Rom 15:25, Rom 15:26, Rom 15:31, 1 Cor 16:3, Gal 4:25, Gal 4:26, Heb 12:22, Rev 3:12, Rev 21:2, Rev 21:10

2420

ierwsunh
hierosune

ierwsunhn
Heb 7:24

ierwsunhV
Heb 7:11, Heb 7:12, Heb 7:14

Next Page - 2421 (Iessai) to 2430 (Ikonion)


Greek Concordance For

2421 (Iessai) to 2430 (Ikonion)

Previous Page - 2411 (hieron) to 2420 (hierosune)
Strong's Number Strong's Name Greek Text and Scripture

2421

Iessai
Iessai

iessai
Matt 1:5, Matt 1:6, Luke 3:32, Acts 13:22, Rom 15:12

2422

Iefqae
Iephthae

iefqae
Heb 11:32

2423

IeconiaV
Iechonias

ieconian
Matt 1:11

ieconiaV
Matt 1:12

2424

IhsouV
Iesous

ihsoun
Matt 1:21, Matt 1:25, Matt 14:29, Matt 17:8, Matt 26:4, Matt 26:50, Matt 26:57, Matt 27:17, Matt 27:20, Matt 27:22, Matt 27:26, Matt 27:27, Matt 27:54, Matt 28:5, Mark 5:6, Mark 5:15, Mark 6:30, Mark 9:8, Mark 10:50, Mark 11:7, Mark 14:53, Mark 14:60, Mark 15:1, Mark 15:15, Mark 16:6, Luke 1:31, Luke 2:27, Luke 5:12, Luke 7:4, Luke 7:19, Luke 8:28, Luke 8:35, Luke 8:40, Luke 9:33, Luke 10:29, Luke 19:3, Luke 19:35, Luke 19:35, Luke 22:63, Luke 23:8, Luke 23:20, Luke 23:25, John 1:29, John 1:42, John 1:45, John 3:2, John 5:16, John 6:19, John 6:24, John 11:21, John 11:56, John 12:9, John 12:11, John 12:21, John 17:3, John 18:5, John 18:7, John 18:12, John 18:19, John 18:28, John 18:33, John 19:1, John 19:13, John 19:16, John 19:18, John 19:23, John 19:33, John 19:39, John 19:42, John 20:14, Acts 1:16, Acts 2:22, Acts 2:32, Acts 2:36, Acts 3:13, Acts 3:20, Acts 3:26, Acts 4:27, Acts 5:30, Acts 5:42, Acts 7:55, Acts 8:35, Acts 8:37, Acts 10:38, Acts 11:17, Acts 11:20, Acts 13:23, Acts 13:33, Acts 16:31, Acts 17:7, Acts 17:18, Acts 18:5, Acts 18:28, Acts 19:4, Acts 19:13, Acts 19:15, Acts 20:21, Rom 4:24, Rom 6:3, Rom 8:11, Rom 10:9, Rom 13:14, Rom 15:5, Rom 15:8, 1 Cor 2:2, 1 Cor 9:1, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 16:22, 2 Cor 4:5, 2 Cor 4:5, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 11:4, Gal 2:16, Gal 4:14, Eph 6:24, Php 3:20, Col 2:6, 1 Th 1:10, 1 Th 2:15, 2 Ti 2:8, Phm 1:5, Phm 1:6, Heb 2:9, Heb 3:1, Heb 4:14, Heb 12:2, Heb 13:20, 1 Jo 2:1, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7, Jude 1:4

ihsouV
Matt 1:16, Matt 3:13, Matt 3:15, Matt 3:16, Matt 4:1, Matt 4:7, Matt 4:10, Matt 4:12, Matt 4:17, Matt 4:18, Matt 4:23, Matt 7:28, Matt 8:3, Matt 8:4, Matt 8:7, Matt 8:10, Matt 8:13, Matt 8:14, Matt 8:18, Matt 8:20, Matt 8:22, Matt 9:2, Matt 9:4, Matt 9:9, Matt 9:12, Matt 9:15, Matt 9:19, Matt 9:22, Matt 9:23, Matt 9:28, Matt 9:30, Matt 9:35, Matt 10:5, Matt 11:1, Matt 11:4, Matt 11:7, Matt 11:25, Matt 12:1, Matt 12:15, Matt 12:25, Matt 13:1, Matt 13:34, Matt 13:36, Matt 13:51, Matt 13:53, Matt 13:57, Matt 14:13, Matt 14:14, Matt 14:16, Matt 14:22, Matt 14:25, Matt 14:27, Matt 14:31, Matt 15:16, Matt 15:21, Matt 15:28, Matt 15:29, Matt 15:32, Matt 15:34, Matt 16:6, Matt 16:8, Matt 16:13, Matt 16:17, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:1, Matt 17:7, Matt 17:9, Matt 17:11, Matt 17:17, Matt 17:18, Matt 17:20, Matt 17:22, Matt 17:25, Matt 17:26, Matt 18:2, Matt 18:22, Matt 19:1, Matt 19:14, Matt 19:18, Matt 19:21, Matt 19:23, Matt 19:26, Matt 19:28, Matt 20:17, Matt 20:22, Matt 20:25, Matt 20:30, Matt 20:32, Matt 20:34, Matt 21:1, Matt 21:6, Matt 21:11, Matt 21:12, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:31, Matt 21:42, Matt 22:1, Matt 22:18, Matt 22:29, Matt 22:37, Matt 22:41, Matt 23:1, Matt 24:1, Matt 24:2, Matt 24:4, Matt 26:1, Matt 26:10, Matt 26:19, Matt 26:26, Matt 26:31, Matt 26:34, Matt 26:36, Matt 26:50, Matt 26:52, Matt 26:55, Matt 26:63, Matt 26:64, Matt 27:11, Matt 27:11, Matt 27:37, Matt 27:46, Matt 27:50, Matt 28:9, Matt 28:10, Matt 28:16, Matt 28:18, Mark 1:9, Mark 1:14, Mark 1:17, Mark 1:25, Mark 1:41, Mark 2:5, Mark 2:8, Mark 2:17, Mark 2:19, Mark 3:7, Mark 5:13, Mark 5:19, Mark 5:20, Mark 5:30, Mark 5:36, Mark 6:4, Mark 6:34, Mark 7:27, Mark 8:1, Mark 8:17, Mark 8:27, Mark 9:2, Mark 9:23, Mark 9:25, Mark 9:27, Mark 9:39, Mark 10:5, Mark 10:14, Mark 10:18, Mark 10:21, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:29, Mark 10:32, Mark 10:38, Mark 10:39, Mark 10:42, Mark 10:47, Mark 10:49, Mark 10:51, Mark 10:52, Mark 11:6, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:22, Mark 11:29, Mark 11:33, Mark 12:17, Mark 12:24, Mark 12:29, Mark 12:34, Mark 12:35, Mark 12:41, Mark 13:2, Mark 13:5, Mark 14:6, Mark 14:18, Mark 14:22, Mark 14:27, Mark 14:30, Mark 14:48, Mark 14:62, Mark 14:72, Mark 15:5, Mark 15:34, Mark 15:37, Luke 2:21, Luke 2:43, Luke 2:52, Luke 3:23, Luke 4:1, Luke 4:4, Luke 4:8, Luke 4:12, Luke 4:14, Luke 4:35, Luke 5:10, Luke 5:22, Luke 5:31, Luke 6:3, Luke 6:9, Luke 7:6, Luke 7:9, Luke 7:22, Luke 7:40, Luke 8:30, Luke 8:38, Luke 8:39, Luke 8:45, Luke 8:46, Luke 8:50, Luke 9:36, Luke 9:41, Luke 9:42, Luke 9:43, Luke 9:47, Luke 9:50, Luke 9:58, Luke 9:60, Luke 9:62, Luke 10:21, Luke 10:30, Luke 10:37, Luke 10:41, Luke 13:2, Luke 13:12, Luke 13:14, Luke 14:3, Luke 17:17, Luke 18:16, Luke 18:19, Luke 18:22, Luke 18:24, Luke 18:37, Luke 18:40, Luke 18:42, Luke 19:5, Luke 19:9, Luke 20:8, Luke 20:34, Luke 22:48, Luke 22:51, Luke 22:52, Luke 23:28, Luke 23:34, Luke 23:43, Luke 23:46, Luke 24:15, Luke 24:36, John 1:38, John 1:42, John 1:43, John 1:47, John 1:48, John 1:50, John 2:2, John 2:4, John 2:7, John 2:11, John 2:13, John 2:19, John 2:22, John 2:24, John 3:3, John 3:5, John 3:10, John 3:22, John 4:1, John 4:2, John 4:6, John 4:7, John 4:10, John 4:13, John 4:16, John 4:17, John 4:21, John 4:26, John 4:34, John 4:44, John 4:46, John 4:47, John 4:48, John 4:50, John 4:50, John 4:53, John 4:54, John 5:1, John 5:6, John 5:8, John 5:13, John 5:14, John 5:15, John 5:17, John 5:19, John 6:1, John 6:3, John 6:5, John 6:10, John 6:11, John 6:14, John 6:15, John 6:17, John 6:22, John 6:24, John 6:26, John 6:29, John 6:32, John 6:35, John 6:42, John 6:43, John 6:53, John 6:61, John 6:64, John 6:67, John 6:70, John 7:1, John 7:6, John 7:14, John 7:16, John 7:21, John 7:28, John 7:33, John 7:37, John 7:39, John 8:1, John 8:6, John 8:9, John 8:10, John 8:11, John 8:12, John 8:14, John 8:19, John 8:20, John 8:21, John 8:25, John 8:28, John 8:31, John 8:34, John 8:39, John 8:42, John 8:49, John 8:54, John 8:58, John 8:59, John 9:3, John 9:11, John 9:14, John 9:35, John 9:37, John 9:39, John 9:41, John 10:6, John 10:7, John 10:23, John 10:25, John 10:32, John 10:34, John 11:4, John 11:5, John 11:9, John 11:13, John 11:14, John 11:17, John 11:20, John 11:23, John 11:25, John 11:30, John 11:32, John 11:33, John 11:35, John 11:38, John 11:39, John 11:40, John 11:41, John 11:44, John 11:45, John 11:46, John 11:51, John 11:54, John 12:1, John 12:7, John 12:12, John 12:14, John 12:16, John 12:23, John 12:30, John 12:35, John 12:36, John 12:44, John 13:1, John 13:3, John 13:7, John 13:8, John 13:10, John 13:21, John 13:23, John 13:26, John 13:27, John 13:29, John 13:31, John 13:36, John 13:38, John 14:6, John 14:9, John 14:23, John 16:19, John 16:31, John 17:1, John 18:1, John 18:2, John 18:4, John 18:5, John 18:8, John 18:11, John 18:20, John 18:23, John 18:34, John 18:36, John 18:37, John 19:5, John 19:9, John 19:11, John 19:19, John 19:20, John 19:26, John 19:28, John 19:30, John 20:2, John 20:14, John 20:15, John 20:16, John 20:17, John 20:19, John 20:21, John 20:24, John 20:26, John 20:29, John 20:30, John 20:31, John 21:1, John 21:4, John 21:4, John 21:5, John 21:7, John 21:10, John 21:12, John 21:13, John 21:14, John 21:15, John 21:17, John 21:20, John 21:22, John 21:23, John 21:25, Acts 1:1, Acts 1:11, Acts 1:21, Acts 6:14, Acts 9:5, Acts 9:17, Acts 9:34, Acts 17:3, Acts 22:8, Acts 26:15, 1 Cor 3:11, 1 Cor 8:6, 1 Cor 11:23, 2 Cor 1:19, 2 Cor 13:5, Gal 3:1, Php 2:11, Col 4:11, 1 Th 3:11, 1 Th 4:14, 2 Th 2:16, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 2:5, 2 Ti 4:22, Heb 4:8, Heb 6:20, Heb 7:22, Heb 13:8, Heb 13:12, 2 Pe 1:14, 1 Jo 2:22, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:6, Rev 22:16

ihsou
Matt 1:1, Matt 1:18, Matt 2:1, Matt 8:5, Matt 8:29, Matt 8:34, Matt 9:10, Matt 9:27, Matt 14:1, Matt 14:12, Matt 15:1, Matt 15:30, Matt 17:4, Matt 17:19, Matt 18:1, Matt 21:27, Matt 26:6, Matt 26:17, Matt 26:49, Matt 26:51, Matt 26:59, Matt 26:69, Matt 26:71, Matt 26:75, Matt 27:1, Matt 27:55, Matt 27:57, Matt 27:58, Mark 1:1, Mark 1:24, Mark 2:15, Mark 5:7, Mark 5:21, Mark 5:27, Mark 9:4, Mark 9:5, Mark 10:47, Mark 10:52, Mark 11:33, Mark 14:55, Mark 14:67, Mark 15:43, Luke 3:21, Luke 4:34, Luke 5:8, Luke 5:19, Luke 6:11, Luke 7:3, Luke 8:28, Luke 8:35, Luke 8:41, Luke 10:39, Luke 17:13, Luke 18:38, Luke 22:47, Luke 23:26, Luke 23:42, Luke 23:52, Luke 24:3, Luke 24:19, John 1:17, John 1:36, John 1:37, John 2:1, John 2:3, John 12:3, John 12:22, John 13:23, John 13:25, John 18:15, John 18:15, John 18:22, John 18:32, John 19:9, John 19:25, John 19:38, John 19:38, John 19:38, John 19:40, John 20:12, John 21:21, Acts 1:14, Acts 2:38, Acts 3:6, Acts 4:2, Acts 4:10, Acts 4:13, Acts 4:18, Acts 4:30, Acts 4:33, Acts 5:40, Acts 7:45, Acts 7:59, Acts 8:12, Acts 8:16, Acts 9:27, Acts 9:28, Acts 10:36, Acts 15:11, Acts 15:26, Acts 16:18, Acts 19:5, Acts 19:10, Acts 19:13, Acts 19:17, Acts 20:24, Acts 20:35, Acts 21:13, Acts 25:19, Acts 26:9, Acts 28:23, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:6, Rom 1:7, Rom 1:8, Rom 2:16, Rom 3:22, Rom 3:24, Rom 3:26, Rom 5:1, Rom 5:11, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:11, Rom 6:23, Rom 7:25, Rom 8:1, Rom 8:2, Rom 8:39, Rom 14:14, Rom 15:6, Rom 15:16, Rom 15:17, Rom 15:30, Rom 16:3, Rom 16:18, Rom 16:20, Rom 16:24, Rom 16:25, Rom 16:27, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:30, 1 Cor 4:15, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 6:11, 1 Cor 15:31, 1 Cor 15:57, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:14, 2 Cor 4:6, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:14, 2 Cor 5:18, 2 Cor 8:9, 2 Cor 11:31, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:12, Gal 2:4, Gal 2:16, Gal 3:14, Gal 3:22, Gal 3:26, Gal 3:28, Gal 5:6, Gal 6:14, Gal 6:15, Gal 6:17, Gal 6:18, Eph 1:1, Eph 1:1, Eph 1:2, Eph 1:3, Eph 1:5, Eph 1:15, Eph 1:17, Eph 2:6, Eph 2:7, Eph 2:10, Eph 2:13, Eph 2:20, Eph 3:1, Eph 3:9, Eph 3:11, Eph 3:14, Eph 3:21, Eph 4:21, Eph 5:20, Eph 6:23, Php 1:1, Php 1:1, Php 1:2, Php 1:6, Php 1:8, Php 1:11, Php 1:19, Php 1:26, Php 2:5, Php 2:10, Php 2:19, Php 2:21, Php 3:3, Php 3:8, Php 3:12, Php 3:14, Php 4:7, Php 4:19, Php 4:21, Php 4:23, Col 1:1, Col 1:2, Col 1:3, Col 1:4, Col 1:28, Col 3:17, 1 Th 1:1, 1 Th 1:1, 1 Th 1:3, 1 Th 2:14, 1 Th 2:19, 1 Th 3:13, 1 Th 4:1, 1 Th 4:2, 1 Th 4:14, 1 Th 5:9, 1 Th 5:18, 1 Th 5:23, 1 Th 5:28, 2 Th 1:1, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:14, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 3:13, 1 Ti 4:6, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:1, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:13, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 2:10, 2 Ti 3:12, 2 Ti 3:15, 2 Ti 4:1, Titus 1:1, Titus 1:4, Titus 2:13, Titus 3:6, Phm 1:1, Phm 1:3, Phm 1:9, Phm 1:23, Phm 1:25, Heb 10:10, Heb 10:19, Heb 12:24, Heb 13:21, Jam 1:1, Jam 2:1, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:13, 1 Pe 2:5, 1 Pe 3:21, 1 Pe 4:11, 1 Pe 5:10, 1 Pe 5:14, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 1 Jo 5:20, 2 Jo 1:3, Jude 1:1, Jude 1:1, Jude 1:17, Jude 1:21, Rev 1:1, Rev 1:2, Rev 1:5, Rev 1:9, Rev 1:9, Rev 12:17, Rev 14:12, Rev 17:6, Rev 19:10, Rev 19:10, Rev 20:4, Rev 22:20

2425

ikanoV
hikanos

ikanaiV
Acts 27:7

ikanai
Acts 9:23, Acts 20:8

ikanaV
Acts 9:43, Acts 18:18

ikana
Matt 28:12

ikanoiV
Luke 23:9

ikanoV
Matt 3:11, Matt 8:8, Mark 1:7, Luke 3:16, Luke 7:6, Luke 7:12, Acts 11:24, Acts 20:37, 1 Cor 15:9, 2 Cor 2:16

ikanouV
Luke 20:9, Acts 14:21

ikanwn
Luke 8:27, Luke 8:32

ikanw
Acts 8:11

2426

ikanothV
hikanotes

ikanothV
2 Cor 3:5

2427

ikanow
hikanoo

ikanoi
Luke 7:11, Acts 12:12, Acts 19:19, 1 Cor 11:30, 2 Cor 3:5, 2 Ti 2:2

ikanon
Mark 15:15, Luke 22:38, Acts 5:37, Acts 11:26, Acts 14:3, Acts 17:9, Acts 19:26, Acts 20:11, Acts 22:6, 2 Cor 2:6

ikanou
Mark 10:46, Luke 23:8, Acts 27:9

ikanwsanti
Col 1:12

ikanwsen
2 Cor 3:6

2428

ikethria
hiketeria

ikethriaV
Heb 5:7

2429

ikmaV
hikmas

ikmada
Luke 8:6

2430

Ikonion
Ikonion

ikonion
Acts 13:51, Acts 14:21

ikoniou
Acts 14:19

ikoniw
Acts 14:1, Acts 16:2, 2 Ti 3:11

Next Page - 2431 (hilaros) to 2440 (himation)


Greek Concordance For

2431 (hilaros) to 2440 (himation)

Previous Page - 2421 (Iessai) to 2430 (Ikonion)
Strong's Number Strong's Name Greek Text and Scripture

2431

ilaroV
hilaros

ilaron
2 Cor 9:7

2432

ilarothV
hilarotes

ilarothti
Rom 12:8

2433

ilaskomai
hilaskomai

ilasqhti
Luke 18:13

ilaskesqai
Heb 2:17

2434

ilasmoV
hilasmos

ilasmon
1 Jo 4:10

ilasmoV
1 Jo 2:2

2435

ilasthrion
hilasterion

ilasthrion
Rom 3:25, Heb 9:5

2436

hilewV
hileos

ilewV
Matt 16:22, Heb 8:12

2437

Illurikon
Illurikon

illurikou
Rom 15:19

2438

imaV
himas

imanta
Mark 1:7, Luke 3:16, John 1:27

imasin
Acts 22:25

2439

imatizw
himatizo

imatismenon
Mark 5:15, Luke 8:35

2440

imation
himation

imatia
Matt 17:2, Matt 21:7, Matt 21:8, Matt 24:18, Matt 26:65, Matt 27:31, Matt 27:35, Matt 27:35, Mark 9:3, Mark 11:7, Mark 11:8, Mark 15:20, Mark 15:24, Luke 19:35, Luke 19:36, Luke 23:34, John 13:4, John 13:12, John 19:23, John 19:24, Acts 7:58, Acts 9:39, Acts 14:14, Acts 16:22, Acts 18:6, Acts 22:20, Acts 22:23, Jam 5:2, Rev 3:4, Rev 3:18, Rev 16:15

imatioiV
Matt 11:8, Luke 7:25, Rev 3:5, Rev 4:4

imation
Matt 5:40, Mark 10:50, Mark 13:16, Luke 5:36, Luke 6:29, Luke 8:27, Luke 22:36, John 19:2, John 19:5, Acts 12:8, Heb 1:11, Rev 19:13, Rev 19:16

imatiou
Matt 9:16, Matt 9:20, Matt 9:21, Matt 14:36, Mark 5:27, Mark 6:56, Luke 5:36, Luke 8:44

imatiwn
Matt 23:5, Mark 5:28, Mark 5:30, 1 Pe 3:3

imatiw
Matt 9:16, Mark 2:21

Next Page - 2441 (himatismos) to 2450 (Ioudaizo)


Greek Concordance For

2441 (himatismos) to 2450 (Ioudaizo)

Previous Page - 2431 (hilaros) to 2440 (himation)
Strong's Number Strong's Name Greek Text and Scripture

2441

imatismoV
himatismos

imatismon
Matt 27:35, John 19:24

imatismoV
Luke 9:29

imatismou
Acts 20:33

imatismw
Luke 7:25, 1 Ti 2:9

2442

imeiromai
himeiromai

imeiromenoi
1 Th 2:8

2443

ina
hina

ina
Matt 1:22, Matt 2:15, Matt 4:3, Matt 4:14, Matt 5:29, Matt 5:30, Matt 7:12, Matt 8:8, Matt 9:4, Matt 9:6, Matt 10:25, Matt 12:10, Matt 14:15, Matt 14:36, Matt 16:20, Matt 18:6, Matt 18:14, Matt 18:16, Matt 19:13, Matt 19:16, Matt 20:21, Matt 20:31, Matt 20:33, Matt 21:4, Matt 23:26, Matt 26:4, Matt 26:16, Matt 26:56, Matt 26:63, Matt 27:20, Matt 27:26, Matt 27:32, Matt 27:35, Matt 28:10, Mark 1:38, Mark 2:10, Mark 3:2, Mark 3:9, Mark 3:10, Mark 3:14, Mark 3:14, Mark 4:12, Mark 4:21, Mark 4:21, Mark 4:22, Mark 5:12, Mark 5:18, Mark 5:23, Mark 5:43, Mark 6:8, Mark 6:12, Mark 6:25, Mark 6:36, Mark 6:41, Mark 6:56, Mark 7:9, Mark 7:26, Mark 7:32, Mark 7:36, Mark 8:6, Mark 8:22, Mark 8:30, Mark 9:9, Mark 9:12, Mark 9:18, Mark 9:22, Mark 9:30, Mark 10:13, Mark 10:17, Mark 10:35, Mark 10:37, Mark 10:48, Mark 10:51, Mark 11:16, Mark 11:25, Mark 11:28, Mark 12:2, Mark 12:13, Mark 12:15, Mark 12:19, Mark 13:34, Mark 14:10, Mark 14:12, Mark 14:35, Mark 14:49, Mark 15:11, Mark 15:15, Mark 15:20, Mark 15:21, Mark 15:32, Mark 16:1, Luke 1:4, Luke 1:43, Luke 4:3, Luke 5:24, Luke 6:7, Luke 6:31, Luke 6:34, Luke 7:6, Luke 7:36, Luke 8:10, Luke 8:16, Luke 8:32, Luke 9:12, Luke 9:40, Luke 10:40, Luke 11:33, Luke 11:50, Luke 11:54, Luke 12:36, Luke 14:10, Luke 14:23, Luke 14:29, Luke 15:29, Luke 16:4, Luke 16:9, Luke 16:24, Luke 16:27, Luke 17:2, Luke 18:15, Luke 18:39, Luke 18:41, Luke 19:4, Luke 19:15, Luke 20:10, Luke 20:14, Luke 20:20, Luke 20:28, Luke 21:36, Luke 22:8, Luke 22:30, John 1:7, John 1:7, John 1:8, John 1:19, John 1:22, John 1:27, John 1:31, John 2:25, John 3:15, John 3:16, John 3:17, John 3:17, John 3:21, John 4:8, John 4:34, John 4:36, John 4:47, John 5:7, John 5:20, John 5:23, John 5:34, John 5:36, John 5:40, John 6:5, John 6:7, John 6:15, John 6:28, John 6:29, John 6:30, John 6:38, John 6:39, John 6:40, John 6:50, John 7:3, John 7:32, John 8:6, John 8:56, John 8:59, John 9:2, John 9:3, John 9:22, John 9:36, John 9:39, John 10:10, John 10:10, John 10:17, John 10:31, John 10:38, John 11:4, John 11:11, John 11:15, John 11:16, John 11:19, John 11:31, John 11:37, John 11:42, John 11:50, John 11:52, John 11:53, John 11:55, John 11:57, John 12:9, John 12:10, John 12:20, John 12:23, John 12:36, John 12:38, John 12:46, John 12:47, John 12:47, John 13:1, John 13:2, John 13:15, John 13:18, John 13:19, John 13:29, John 13:34, John 13:34, John 14:3, John 14:13, John 14:16, John 14:29, John 14:31, John 15:2, John 15:8, John 15:11, John 15:12, John 15:13, John 15:16, John 15:16, John 15:17, John 15:25, John 16:2, John 16:4, John 16:7, John 16:24, John 16:30, John 16:32, John 16:33, John 17:1, John 17:2, John 17:3, John 17:4, John 17:11, John 17:12, John 17:13, John 17:15, John 17:15, John 17:19, John 17:21, John 17:21, John 17:21, John 17:22, John 17:23, John 17:23, John 17:24, John 17:24, John 17:26, John 18:9, John 18:28, John 18:32, John 18:37, John 18:39, John 19:4, John 19:16, John 19:24, John 19:28, John 19:31, John 19:35, John 19:36, John 19:38, John 20:31, John 20:31, Acts 5:15, Acts 8:19, Acts 9:21, Acts 16:30, Acts 16:36, Acts 17:15, Acts 19:4, Acts 21:24, Acts 22:5, Acts 22:24, Acts 23:24, Acts 27:42, Rom 1:11, Rom 1:13, Rom 3:8, Rom 3:19, Rom 4:16, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:4, Rom 6:6, Rom 7:4, Rom 7:13, Rom 7:13, Rom 8:4, Rom 8:17, Rom 9:11, Rom 9:23, Rom 11:11, Rom 11:19, Rom 11:31, Rom 11:32, Rom 14:9, Rom 15:4, Rom 15:6, Rom 15:16, Rom 15:31, Rom 15:31, Rom 15:32, Rom 16:2, 1 Cor 1:10, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:31, 1 Cor 2:5, 1 Cor 2:12, 1 Cor 3:18, 1 Cor 4:2, 1 Cor 4:3, 1 Cor 4:6, 1 Cor 4:8, 1 Cor 5:2, 1 Cor 5:5, 1 Cor 5:7, 1 Cor 7:5, 1 Cor 7:29, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 9:15, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:22, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 10:29, 1 Cor 10:33, 1 Cor 11:19, 1 Cor 13:3, 1 Cor 14:1, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:12, 1 Cor 14:13, 1 Cor 14:19, 1 Cor 14:31, 1 Cor 15:28, 1 Cor 16:6, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:12, 1 Cor 16:16, 2 Cor 1:11, 2 Cor 1:15, 2 Cor 1:17, 2 Cor 2:4, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 5:4, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:21, 2 Cor 7:9, 2 Cor 8:6, 2 Cor 8:7, 2 Cor 8:9, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 11:7, 2 Cor 11:12, 2 Cor 11:12, 2 Cor 11:16, 2 Cor 12:7, 2 Cor 12:8, 2 Cor 12:9, 2 Cor 13:7, 2 Cor 13:7, 2 Cor 13:10, Gal 1:16, Gal 2:4, Gal 2:5, Gal 2:9, Gal 2:10, Gal 2:16, Gal 2:19, Gal 3:14, Gal 3:14, Gal 3:22, Gal 3:24, Gal 4:5, Gal 4:5, Gal 4:17, Gal 6:13, Eph 1:17, Eph 2:7, Eph 2:10, Eph 2:15, Eph 3:10, Eph 3:16, Eph 3:18, Eph 3:19, Eph 4:10, Eph 4:14, Eph 4:28, Eph 4:29, Eph 5:26, Eph 5:27, Eph 5:27, Eph 5:33, Eph 6:3, Eph 6:13, Eph 6:19, Eph 6:20, Eph 6:21, Eph 6:22, Php 1:9, Php 1:10, Php 1:26, Php 1:27, Php 2:2, Php 2:10, Php 2:15, Php 2:19, Php 2:28, Php 2:30, Php 3:8, Col 1:9, Col 1:18, Col 1:28, Col 2:2, Col 4:3, Col 4:4, Col 4:8, Col 4:12, Col 4:16, Col 4:16, Col 4:17, 1 Th 2:16, 1 Th 4:1, 1 Th 4:12, 1 Th 5:4, 1 Th 5:10, 2 Th 1:11, 2 Th 2:12, 2 Th 3:1, 2 Th 3:2, 2 Th 3:9, 2 Th 3:12, 2 Th 3:14, 1 Ti 1:3, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 1:20, 1 Ti 2:2, 1 Ti 3:15, 1 Ti 4:15, 1 Ti 5:7, 1 Ti 5:16, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 6:19, 2 Ti 1:4, 2 Ti 2:4, 2 Ti 2:10, 2 Ti 3:17, 2 Ti 4:17, Titus 1:5, Titus 1:9, Titus 1:13, Titus 2:4, Titus 2:8, Titus 2:10, Titus 2:12, Titus 2:14, Titus 3:7, Titus 3:8, Titus 3:13, Phm 1:13, Phm 1:15, Heb 2:14, Heb 2:17, Heb 4:16, Heb 5:1, Heb 6:18, Heb 9:25, Heb 10:9, Heb 10:36, Heb 11:35, Heb 12:27, Heb 13:12, Heb 13:17, Heb 13:19, Jam 1:4, Jam 4:3, 1 Pe 1:7, 1 Pe 2:2, 1 Pe 2:12, 1 Pe 2:21, 1 Pe 2:24, 1 Pe 3:1, 1 Pe 3:9, 1 Pe 3:16, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 5:6, 2 Pe 1:4, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:9, 1 Jo 2:19, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 3:1, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 3:11, 1 Jo 3:23, 1 Jo 4:9, 1 Jo 4:17, 1 Jo 4:21, 1 Jo 5:3, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:16, 1 Jo 5:20, 2 Jo 1:5, 2 Jo 1:6, 2 Jo 1:6, 2 Jo 1:12, 3 Jo 1:4, 3 Jo 1:8, Rev 2:10, Rev 2:21, Rev 3:9, Rev 3:11, Rev 3:18, Rev 3:18, Rev 3:18, Rev 6:2, Rev 6:4, Rev 6:11, Rev 8:3, Rev 8:6, Rev 8:12, Rev 9:5, Rev 9:15, Rev 12:4, Rev 12:6, Rev 12:14, Rev 12:15, Rev 13:12, Rev 13:13, Rev 13:15, Rev 13:15, Rev 13:16, Rev 14:13, Rev 16:12, Rev 19:8, Rev 19:15, Rev 19:18, Rev 21:15, Rev 21:23, Rev 22:14

2444

inati
hinati

inati
Matt 27:46, Luke 13:7, Acts 4:25, Acts 7:26

2445

Iopph
Ioppe

iopphn
Acts 10:5, Acts 10:8, Acts 10:32, Acts 11:13

iopphV
Acts 9:42, Acts 10:23

iopph
Acts 9:36, Acts 9:38, Acts 9:43, Acts 11:5

2446

IordanhV
Iordanes

iordanhn
Matt 3:13, Mark 1:9

iordanh
Matt 3:6, Mark 1:5

iordanou
Matt 3:5, Matt 4:15, Matt 4:25, Matt 19:1, Mark 3:8, Mark 10:1, Luke 3:3, Luke 4:1, John 1:28, John 3:26, John 10:40

2447

ioV
ios

ioV
Rom 3:13, Jam 5:3

iou
Jam 3:8

2448

Iouda
Iouda

iouda
Matt 2:6, Matt 2:6, Mark 6:3, Luke 1:39, Luke 3:26, Luke 3:30, Luke 3:33, Luke 22:48, John 13:2, John 13:26, Acts 1:16, Acts 9:11, Heb 7:14, Heb 8:8, Rev 5:5, Rev 7:5

2449

Ioudaia
Ioudaia

ioudaian
Luke 2:4, John 3:22, John 4:3, John 7:3, John 11:7, Acts 2:9, Acts 11:1, 2 Cor 1:16

ioudaiaV
Matt 2:1, Matt 2:5, Matt 2:22, Matt 3:1, Matt 4:25, Matt 19:1, Mark 3:7, Mark 10:1, Luke 1:5, Luke 1:65, Luke 3:1, Luke 5:17, Luke 6:17, Luke 23:5, John 4:47, John 4:54, Acts 8:1, Acts 9:31, Acts 10:37, Acts 12:19, Acts 15:1, Acts 16:1, Acts 21:10, Acts 26:20, Acts 28:21, Gal 1:22

ioudaia
Matt 3:5, Matt 24:16, Mark 1:5, Mark 13:14, Luke 7:17, Luke 21:21, John 7:1, Acts 1:8, Acts 11:29, Acts 24:24, Rom 15:31, 1 Th 2:14

ioudaiw
Acts 10:28, Rom 1:16, Rom 2:10

2450

Ioudaizw
Ioudaizo

ioudaizein
Gal 2:14

Next Page - 2451 (Ioudaikos) to 2460 (hippeus)


Greek Concordance For

2451 (Ioudaikos) to 2460 (hippeus)

Previous Page - 2441 (himatismos) to 2450 (Ioudaizo)
Strong's Number Strong's Name Greek Text and Scripture

2451

IoudaikoV
Ioudaikos

ioudaikoiV
Titus 1:14

2452

IoudaikwV
Ioudaikos

ioudaikwV
Gal 2:14

2453

IoudaioV
Ioudaios

ioudaioiV
Matt 28:15, John 5:15, John 10:19, John 11:54, John 13:33, John 18:14, John 18:36, John 19:14, John 19:40, Acts 11:19, Acts 12:3, Acts 14:4, Acts 17:17, Acts 18:5, Acts 18:19, Acts 18:28, Acts 19:17, Acts 20:21, Acts 24:5, Acts 24:27, Acts 25:9, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 9:20, 1 Cor 10:32

ioudaioi
Mark 7:3, John 1:19, John 2:18, John 2:20, John 4:9, John 5:10, John 5:16, John 5:18, John 6:41, John 6:52, John 7:1, John 7:11, John 7:15, John 7:35, John 8:22, John 8:48, John 8:52, John 8:57, John 9:18, John 9:22, John 10:24, John 10:31, John 10:33, John 11:8, John 11:31, John 11:36, John 18:20, John 18:31, John 19:7, John 19:12, John 19:31, Acts 2:5, Acts 2:10, Acts 2:14, Acts 9:23, Acts 13:45, Acts 13:50, Acts 14:2, Acts 14:19, Acts 16:20, Acts 17:5, Acts 17:13, Acts 18:12, Acts 18:14, Acts 21:11, Acts 21:27, Acts 23:20, Acts 24:9, Acts 24:18, Acts 25:7, Acts 26:4, Acts 26:21, Acts 28:29, 1 Cor 1:22, 1 Cor 12:13, Gal 2:13, Gal 2:15

ioudaion
Acts 13:6, Acts 18:2

ioudaioV
John 4:9, John 18:35, Acts 18:24, Acts 19:34, Acts 21:39, Acts 22:3, Rom 2:17, Rom 2:28, Rom 2:29, 1 Cor 9:20, Gal 2:14, Gal 3:28, Col 3:11

ioudaiouV
John 8:31, John 9:22, John 11:33, John 18:38, Acts 9:22, Acts 16:3, Acts 18:2, Acts 18:4, Acts 18:14, Acts 19:10, Acts 21:21, Acts 25:10, Acts 26:3, Rom 3:9, 1 Cor 9:20, Rev 2:9, Rev 3:9

ioudaiou
Acts 19:14, Rom 2:9, Rom 3:1, Rom 10:12

ioudaiwn
Matt 2:2, Matt 27:11, Matt 27:29, Matt 27:37, Mark 15:2, Mark 15:9, Mark 15:12, Mark 15:18, Mark 15:26, Luke 7:3, Luke 23:3, Luke 23:37, Luke 23:38, Luke 23:51, John 2:6, John 2:13, John 3:1, John 3:25, John 4:22, John 5:1, John 6:4, John 7:2, John 7:13, John 11:19, John 11:45, John 11:55, John 12:9, John 12:11, John 18:12, John 18:33, John 18:39, John 19:3, John 19:19, John 19:20, John 19:21, John 19:21, John 19:21, John 19:38, John 19:42, John 20:19, Acts 10:22, Acts 10:39, Acts 12:11, Acts 13:5, Acts 13:42, Acts 13:43, Acts 14:1, Acts 14:1, Acts 14:5, Acts 17:1, Acts 17:10, Acts 19:13, Acts 19:33, Acts 20:3, Acts 20:19, Acts 21:20, Acts 22:12, Acts 22:30, Acts 23:12, Acts 23:27, Acts 23:30, Acts 25:2, Acts 25:8, Acts 25:15, Acts 25:24, Acts 26:2, Acts 26:7, Acts 28:17, Acts 28:19, Rom 3:29, Rom 9:24, 2 Cor 11:24, 1 Th 2:14

2454

IoudaismoV
Ioudaismos

ioudaismw
Gal 1:13, Gal 1:14

2455

IoudaV
Ioudas

ioudan
Matt 1:2, Mark 3:19, Luke 6:16, Luke 6:16, Luke 22:3, John 6:71, Acts 15:22, Acts 15:27

ioudaV
Matt 1:3, Matt 10:4, Matt 13:55, Matt 26:14, Matt 26:25, Matt 26:47, Matt 27:3, Mark 14:10, Mark 14:43, Luke 22:47, John 12:4, John 13:29, John 14:22, John 18:2, John 18:3, John 18:5, Acts 1:13, Acts 1:25, Acts 5:37, Acts 15:32, Jude 1:1

2456

Ioulia
Ioulia

ioulian
Rom 16:15

iouliw
Acts 27:1

2457

IoulioV
Ioulios

ioulioV
Acts 27:3

2458

IouniaV
Iounias

iounian
Rom 16:7

2459

IoustoV
Ioustos

ioustoV
Acts 1:23, Col 4:11

ioustou
Acts 18:7

2460

ippeuV
hippeus

ippeiV
Acts 23:23, Acts 23:32

Next Page - 2461 (hippikon) to 2470 (isos)


Greek Concordance For

2461 (hippikon) to 2470 (isos)

Previous Page - 2451 (Ioudaikos) to 2460 (hippeus)
Strong's Number | Strong's Name | Greek Text and Scripture
2461 | ippikon hippikon | ippikou Rev 9:16
2462 | ippoV hippos | ippoiV Rev 9:7, Rev 19:14 ippoV Rev 6:2, Rev 6:4, Rev 6:5, Rev 6:8, Rev 19:11 ippouV Rev 9:17 ippou Rev 19:19, Rev 19:21 ippwn Jam 3:3, Rev 9:9, Rev 9:17, Rev 14:20, Rev 18:13, Rev 19:18
2463 | iriV iris | iriV Rev 4:3, Rev 10:1
2464 | Isaak Isaak | isaak Matt 1:2, Matt 1:2, Matt 8:11, Matt 22:32, Mark 12:26, Luke 3:34, Luke 13:28, Luke 20:37, Acts 3:13, Acts 7:8, Acts 7:8, Acts 7:32, Rom 9:7, Rom 9:10, Gal 4:28, Heb 11:9, Heb 11:17, Heb 11:18, Heb 11:20, Jam 2:21
2465 | isaggeloV isaggelos | isaggeloi Luke 20:36
2466 | Isacar Isachar | isacar Rev 7:7
2467 | ishmi isemi | isasin Acts 26:4 iste Heb 12:17
2468 | isqi isthi | isqi Matt 2:13, Matt 5:25, Mark 5:34, Luke 19:17, 1 Ti 4:15
2469 | IskariwthV Iskariotes | iskariwthn Mark 3:19, Luke 6:16, Luke 22:3, John 6:71 iskariwthV Matt 10:4, Matt 26:14, Mark 14:10, John 12:4, John 14:22 iskariwth John 13:26 iskariwtou John 13:2
2470 | isoV isos | isai Mark 14:56 isa Luke 6:34, Php 2:6, Rev 21:16 ishn Acts 11:17 ish Mark 14:59 ison John 5:18 isouV Matt 20:12

Next Page - 2471 (isotes) to 2480 (ischuo)


Greek Concordance For

2471 (isotes) to 2480 (ischuo)

Previous Page - 2461 (hippikon) to 2470 (isos)
Strong's Number Strong's Name Greek Text and Scripture

2471

isothV
isotes

isothV
2 Cor 8:14

isothta
Col 4:1

isothtoV
2 Cor 8:13

2472

isotimoV
isotimos

isotimon
2 Pe 1:1

2473

isoyucoV
isopsuchos

isoyucon
Php 2:20

2474

Israhl
Israel

israhl
Matt 2:6, Matt 2:20, Matt 2:21, Matt 8:10, Matt 9:33, Matt 10:6, Matt 10:23, Matt 15:24, Matt 15:31, Matt 19:28, Matt 27:9, Matt 27:42, Mark 12:29, Mark 15:32, Luke 1:16, Luke 1:54, Luke 1:68, Luke 1:80, Luke 2:25, Luke 2:32, Luke 2:34, Luke 4:25, Luke 4:27, Luke 7:9, Luke 22:30, Luke 24:21, John 1:31, John 1:49, John 3:10, John 12:13, Acts 1:6, Acts 2:36, Acts 4:8, Acts 4:10, Acts 4:27, Acts 5:21, Acts 5:31, Acts 7:23, Acts 7:37, Acts 7:42, Acts 9:15, Acts 10:36, Acts 13:17, Acts 13:23, Acts 13:24, Acts 28:20, Rom 9:6, Rom 9:6, Rom 9:27, Rom 9:27, Rom 9:31, Rom 10:1, Rom 10:19, Rom 10:21, Rom 11:2, Rom 11:7, Rom 11:25, Rom 11:26, 1 Cor 10:18, 2 Cor 3:7, 2 Cor 3:13, Gal 6:16, Eph 2:12, Php 3:5, Heb 8:8, Heb 8:10, Heb 11:22, Rev 2:14, Rev 7:4, Rev 21:12

2475

IsrahlithV
Israelites

israhlitai
Acts 2:22, Acts 3:12, Acts 5:35, Acts 13:16, Acts 21:28, Rom 9:4, 2 Cor 11:22

israhlithV
John 1:47, Rom 11:1

2476

isthmi
histemi

eisthkeisan
Matt 12:46, Luke 23:10, Luke 23:49, John 18:18, John 19:25, Acts 9:7

eisthkei
Matt 13:2, Luke 23:35, John 1:35, John 7:37, John 18:5, John 18:16, John 20:11

estaqhn
Rev 13:1

estaqh
Rev 8:3

estanai
Luke 13:25, Acts 12:14, 1 Cor 10:12

esthkamen
Rom 5:2

esthkasin
Matt 12:47, Luke 8:20, Rev 8:2

esthkaV
Acts 7:33, Rom 11:20

esthkate
Matt 20:6, Acts 1:11, 1 Cor 15:1, 2 Cor 1:24, 1 Pe 5:12

esthka
Acts 26:6, Acts 26:22, Rev 3:20

esthken
John 1:26, John 8:44, 1 Cor 7:37, 2 Ti 2:19, Heb 10:11, Jam 5:9, Rev 12:4

esthkesan
Rev 7:11

esthkoV
Rev 5:6, Rev 14:1

esthkoteV
John 11:56, Rev 18:10

esthkotwn
Matt 16:28, Mark 9:1, Mark 11:5, Luke 9:27

esthkwV
John 3:29, John 6:22

esthsan
Matt 26:15, Luke 7:14, Luke 17:12, Acts 1:23, Acts 5:27, Acts 6:6, Acts 6:13, Rev 11:11, Rev 18:17

esthsen
Matt 18:2, Mark 9:36, Luke 4:9, Luke 9:47, Acts 17:31, Acts 22:30

esth
Matt 2:9, Matt 27:11, Luke 6:8, Luke 6:17, Luke 8:44, Luke 24:36, John 20:19, John 20:26, John 21:4, Acts 3:8, Acts 10:30

estoV
Matt 24:15, Mark 13:14

estwsai
Rev 11:4

estwsa
John 8:9

estwV
Luke 1:11, Luke 5:1, Luke 18:13, John 12:29, John 18:18, John 18:25, Acts 16:9, Acts 21:40, Acts 24:21, Acts 25:10

estwtaV
Matt 20:3, Matt 20:6, Acts 5:23, Rev 7:1, Rev 15:2, Rev 20:12

estwta
Luke 5:2, John 20:14, Acts 4:14, Acts 7:55, Acts 7:56, Acts 22:25, Rev 10:5, Rev 19:17

estwteV
Matt 6:5, Matt 26:73, Mark 3:31, Acts 5:25, Rev 7:9

estwtoV
Rev 10:8

estwtwn
Matt 27:47

isthsin
Matt 4:5

istwmen
Rom 3:31

staqeiV
Luke 18:11, Luke 18:40, Luke 19:8, Acts 2:14, Acts 17:22, Acts 27:21

staqenta
Acts 11:13

staqenteV
Acts 5:20, Acts 25:18

staqhnai
Mark 3:24, Mark 3:25, Mark 3:26, Luke 21:36, Rev 6:17

staqhsesqe
Mark 13:9

staqhsetai
Matt 12:25, Matt 12:26, Luke 11:18, Rom 14:4, 2 Cor 13:1

staqh
Matt 18:16

stantoV
Acts 24:20

stasa
Luke 7:38

staV
Matt 20:32, Mark 10:49

sthqi
Luke 6:8, Acts 26:16, Jam 2:3

sthnai
Acts 8:38, Eph 6:11, Eph 6:13

sthsai
Rom 10:3, Rom 14:4, Jude 1:24

sthsanteV
John 8:3, Acts 4:7

sthsei
Matt 25:33

sthshV
Acts 7:60

sthsh
Heb 10:9

sthsontai
Rev 18:15

sthte
Eph 6:14, Col 4:12

2477

istorew
historeo

istorhsai
Gal 1:18

iscura
1 Cor 1:27, Rev 18:10

2478

iscuroV
ischuros

iscurai
2 Cor 10:10

iscuran
Heb 6:18

iscuraV
Heb 5:7

iscuroi
1 Cor 4:10, Heb 11:34, 1 Jo 2:14

iscuron
Matt 12:29, Matt 14:30, Mark 3:27, Rev 5:2, Rev 10:1

iscuroV
Luke 11:21, Luke 15:14, Rev 18:8, Rev 18:21

iscuroteroi
1 Cor 10:22

iscuroteron
1 Cor 1:25

iscuroteroV
Matt 3:11, Mark 1:7, Luke 3:16, Luke 11:22

iscurou
Matt 12:29, Mark 3:27

iscurwn
Rev 19:6, Rev 19:18

2479

iscuV
ischus

iscuoV
Mark 12:30, Mark 12:33, Luke 10:27, Eph 1:19, Eph 6:10, 2 Th 1:9, 1 Pe 4:11

iscuV
Rev 7:12

2480

iscuw
ischuo

iscuein
Matt 8:28

iscuei
Matt 5:13, Gal 5:6, Gal 6:15, Heb 9:17, Jam 5:16

iscuen
Mark 5:4, Acts 19:20

iscui
2 Pe 2:11, Rev 18:2

iscun
Rev 5:12

iscuonteV
Matt 9:12, Mark 2:17

iscuontoV
Luke 14:29

iscuon
Acts 6:10, Acts 25:7

iscusamen
Acts 15:10, Acts 27:16

iscusan
Mark 9:18, Luke 14:6, Luke 20:26, John 21:6, Rev 12:8

iscusaV
Mark 14:37

iscusate
Matt 26:40

iscusen
Luke 6:48, Luke 8:43, Luke 14:30, Acts 19:16

iscusousin
Luke 13:24

iscuw
Luke 16:3, Php 4:13

Next Page - 2481 (isos) to 2490 (Ioannas)


Greek Concordance For

2481 (isos) to 2490 (Ioannas)

Previous Page - 2471 (isotes) to 2480 (ischuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2481 | iswV isos | iswV Luke 20:13
2482 | Italia Italia | italian Acts 27:1, Acts 27:6 italiaV Acts 18:2, Heb 13:24, Heb 13:25
2483 | ItalikoV Italikos | italikhV Acts 10:1
2484 | Itouraia Itouraia | itouraiaV Luke 3:1
2485 | icqudion ichthudion | icqudia Matt 15:34, Mark 8:7
2486 | icquV ichthus | icquaV Matt 14:17, Matt 14:19, Matt 15:36, Mark 6:38, Mark 6:41, Mark 6:41, Luke 9:16 icqueV Luke 9:13 icqun Matt 7:10, Matt 17:27, Luke 11:11 icquoV Luke 11:11, Luke 24:42 icquwn Mark 6:43, Luke 5:6, Luke 5:9, John 21:6, John 21:8, John 21:11, 1 Cor 15:39
2487 | icnoV ichnos | icnesin Rom 4:12, 2 Cor 12:18, 1 Pe 2:21
2488 | Iwaqam Ioatham | iwaqam Matt 1:9, Matt 1:9
2489 | Iwanna Ioanna | iwanna Luke 3:27, Luke 8:3, Luke 24:10 iwannh Matt 11:4, Luke 7:18, Luke 7:22, Acts 3:4, Rev 1:1

Next Page - 2491 (Ioannes) to 2500 (Ioses)


Greek Concordance For

2491 (Ioannes) to 2500 (Ioses)

Previous Page - 2481 (isos) to 2490 (Ioannas)
Strong's Number Strong's Name Greek Text and Scripture

2491

IwannhV
Ioannes

iwannhn
Matt 3:13, Matt 4:21, Matt 14:3, Matt 14:10, Matt 16:14, Matt 17:1, Matt 21:26, Mark 1:14, Mark 1:19, Mark 3:17, Mark 5:37, Mark 6:16, Mark 6:17, Mark 6:20, Mark 8:28, Mark 9:2, Mark 11:32, Mark 14:33, Luke 1:13, Luke 3:2, Luke 3:20, Luke 5:10, Luke 6:14, Luke 8:51, Luke 9:9, Luke 9:19, Luke 9:28, Luke 20:6, Luke 22:8, John 3:26, John 5:33, Acts 3:3, Acts 3:11, Acts 4:6, Acts 8:14, Acts 12:25, Acts 13:5, Acts 15:37

iwannhV
Matt 3:1, Matt 3:4, Matt 3:14, Matt 4:12, Matt 10:2, Matt 11:2, Matt 11:18, Matt 14:2, Matt 14:4, Matt 21:32, Mark 1:4, Mark 1:6, Mark 6:14, Mark 6:18, Mark 9:38, Mark 10:35, Mark 13:3, Luke 1:60, Luke 1:63, Luke 3:16, Luke 7:19, Luke 7:20, Luke 7:33, Luke 9:7, Luke 9:49, Luke 9:54, Luke 11:1, John 1:6, John 1:15, John 1:26, John 1:28, John 1:29, John 1:32, John 1:35, John 3:23, John 3:24, John 3:27, John 4:1, John 10:40, John 10:41, John 10:41, Acts 1:5, Acts 1:13, Acts 3:1, Acts 4:19, Acts 10:37, Acts 11:16, Acts 13:13, Acts 13:25, Acts 19:4, Gal 2:9, Rev 1:4, Rev 1:9, Rev 21:2, Rev 22:8

iwannou
Matt 9:14, Matt 11:7, Matt 11:11, Matt 11:12, Matt 11:13, Matt 14:8, Matt 17:13, Matt 21:25, Mark 1:9, Mark 1:29, Mark 2:18, Mark 2:18, Mark 6:24, Mark 6:25, Mark 10:41, Mark 11:30, Luke 3:15, Luke 5:33, Luke 7:24, Luke 7:24, Luke 7:28, Luke 7:29, Luke 16:16, Luke 20:4, John 1:19, John 1:40, John 3:25, John 5:36, Acts 1:22, Acts 4:13, Acts 12:2, Acts 12:12, Acts 13:24, Acts 18:25, Acts 19:3

2492

Iwb
Iob

iwb
Jam 5:11

2493

Iwhl
Ioel

iwhl
Acts 2:16

2494

Iwnan
Ionan

iwnan
Luke 3:30

2495

IwnaV
Ionas

iwnaV
Matt 12:40, Luke 11:30

iwna
Matt 12:39, Matt 12:41, Matt 12:41, Matt 16:4, Matt 16:17, Luke 11:29, Luke 11:32, Luke 11:32, John 1:42, John 21:15, John 21:16, John 21:17

2496

Iwram
Ioram

iwram
Matt 1:8, Matt 1:8

2497

Iwreim
Ioreim

iwreim
Luke 3:29

2498

Iwsafat
Iosaphat

iwsafat
Matt 1:8, Matt 1:8

2499

Iwsh
Iose

iwsh
Matt 27:56, Mark 6:3, Mark 15:40, Mark 15:47, Luke 3:29

2500

IwshV
Ioses

iwshV
Matt 13:55, Acts 4:36

Next Page - 2501 (Ioseph) to 2510 (kathapto)


Greek Concordance For

2501 (Ioseph) to 2510 (kathapto)

Previous Page - 2491 (Ioannes) to 2500 (Ioses)
Strong's Number | Strong's Name | Greek Text and Scripture
2501 | Iwshf Ioseph | iwshf Matt 1:16, Matt 1:18, Matt 1:19, Matt 1:20, Matt 1:24, Matt 2:13, Matt 2:19, Matt 27:57, Matt 27:59, Mark 15:43, Mark 15:45, Luke 1:27, Luke 2:4, Luke 2:16, Luke 2:33, Luke 2:43, Luke 3:23, Luke 3:24, Luke 3:26, Luke 3:30, Luke 4:22, Luke 23:50, John 1:45, John 4:5, John 6:42, John 19:38, Acts 1:23, Acts 7:9, Acts 7:13, Acts 7:13, Acts 7:14, Acts 7:18, Heb 11:21, Heb 11:22, Rev 7:8
2502 | IwsiaV Iosias | iwsian Matt 1:10 iwsiaV Matt 1:11
2503 | iwta iota | iwta Matt 5:18
K
2504 | kagw kago | kagw Matt 2:8, Matt 10:32, Matt 10:33, Matt 11:28, Matt 16:18, Matt 21:24, Matt 21:24, Matt 26:15, Mark 11:29, Luke 2:48, Luke 11:9, Luke 16:9, Luke 20:3, Luke 22:29, John 1:31, John 1:33, John 1:34, John 5:17, John 6:56, John 6:57, John 8:26, John 10:15, John 10:27, John 10:28, John 10:38, John 12:32, John 14:20, John 15:4, John 15:5, John 15:9, John 17:18, John 17:21, John 17:26, John 20:15, John 20:21, Acts 10:26, Acts 22:13, Acts 22:19, Acts 26:29, Rom 3:7, Rom 11:3, 1 Cor 2:1, 1 Cor 7:8, 1 Cor 7:40, 1 Cor 10:33, 1 Cor 11:1, 2 Cor 6:17, 2 Cor 11:16, 2 Cor 11:18, 2 Cor 11:21, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 11:22, 2 Cor 12:20, Gal 4:12, Gal 6:14, Eph 1:15, Php 2:19, Php 2:28, 1 Th 3:5, Heb 8:9, Jam 2:18, Jam 2:18, Rev 2:6, Rev 2:27, Rev 3:10, Rev 3:21 kame John 7:28, 1 Cor 16:4 kamoi Luke 1:3, Acts 8:19, 1 Cor 15:8
2505 | kaqa katha | kaqa Matt 27:10
2506 | kaqairesiV kathairesis | kaqairesin 2 Cor 10:4, 2 Cor 10:8, 2 Cor 13:10
2507 | kaqairew kathaireo | kaqaireisqai Acts 19:27 kaqairei John 15:2 kaqairounteV 2 Cor 10:5 kaqeilen Luke 1:52 kaqelein Mark 15:36 kaqelonteV Acts 13:29 kaqelwn Mark 15:46, Luke 23:53, Acts 13:19 kaqelw Luke 12:18
2508 | kaqairw kathairo | kekaqarmenouV Heb 10:2
2509 | kaqaper kathaper | kaqaper Rom 4:6, Rom 12:4, 1 Cor 12:12, 2 Cor 1:14, 2 Cor 3:13, 2 Cor 3:18, 2 Cor 8:11, 1 Th 2:11, 1 Th 3:6, 1 Th 3:12, 1 Th 4:5, Heb 4:2, Heb 5:4
2510 | kaqaptw kathapto | kaqhyen Acts 28:3

Next Page - 2511 (katharizo) to 2520 (katheko)


Greek Concordance For

2511 (katharizo) to 2520 (katheko)

Previous Page - 2501 (Ioseph) to 2510 (kathapto)
Strong's Number | Strong's Name | Greek Text and Scripture
2511 | kaqarizw katharizo | ekaqarisen Acts 10:15, Acts 11:9 ekaqarisqhsan Luke 17:14, Luke 17:17 ekaqarisqh Matt 8:3, Mark 1:42, Luke 4:27 kaqariei Heb 9:14 kaqarizei 1 Jo 1:7 kaqarizesqai Heb 9:23 kaqarizetai Heb 9:22 kaqarizete Matt 10:8, Matt 23:25, Luke 11:39 kaqarizontai Matt 11:5, Luke 7:22 kaqarizon Mark 7:19 kaqarisai Matt 8:2, Mark 1:40, Luke 5:12 kaqarisaV Acts 15:9, Eph 5:26 kaqarisate Jam 4:8 kaqarish Titus 2:14, 1 Jo 1:9 kaqarisqhti Matt 8:3, Mark 1:41, Luke 5:13 kaqarison Matt 23:26 kaqariswmen 2 Cor 7:1
2512 | kaqarismoV katharismos | kaqarismon John 2:6, Heb 1:3 kaqarismou Mark 1:44, Luke 2:22, Luke 5:14, John 3:25, 2 Pe 1:9
2513 | kaqaroV katharos | kaqaraV 1 Ti 1:5, 2 Ti 2:22, 1 Pe 1:22 kaqara Matt 27:59, Luke 11:41, Rom 14:20, 1 Ti 3:9, 2 Ti 1:3, Titus 1:15, Jam 1:27 kaqaroiV Titus 1:15 kaqaroi Matt 5:8, John 13:10, John 13:11, John 15:3 kaqaron Matt 23:26, Titus 1:15, Rev 15:6, Rev 19:8, Rev 19:14, Rev 21:18, Rev 21:21, Rev 22:1 kaqaroV John 13:10, Acts 18:6, Acts 20:26 kaqarw Heb 10:22, Rev 21:18
2514 | kaqarothV katharotes | kaqarothta Heb 9:13
2515 | kaqedra kathedra | kaqedraV Matt 21:12, Matt 23:2, Mark 11:15
2516 | kaqezomai kathezomai | ekaqezeto John 4:6, John 11:20 ekaqezomhn Matt 26:55 kaqezomenoi Acts 6:15 kaqezomenon Luke 2:46 kaqezomenouV John 20:12
2517 | kaqexhV kathexes | kaqexhV Luke 1:3, Luke 8:1, Acts 3:24, Acts 11:4, Acts 18:23
2518 | kaqeudw katheudo | ekaqeuden Matt 8:24 ekaqeudon Matt 25:5 kaqeudein Matt 13:25 kaqeudeiV Mark 14:37 kaqeudei Matt 9:24, Mark 5:39, Luke 8:52 kaqeudete Matt 26:45, Mark 14:41, Luke 22:46 kaqeudh Mark 4:27 kaqeudontaV Matt 26:40, Matt 26:43, Mark 13:36, Mark 14:37, Mark 14:40 kaqeudonteV 1 Th 5:7 kaqeudousin 1 Th 5:7 kaqeudwmen 1 Th 5:6, 1 Th 5:10 kaqeudwn Mark 4:38, Eph 5:14
2519 | kaqhghthV kathegetes | kaqhghtai Matt 23:10 kaqhghthV Matt 23:8, Matt 23:10
2520 | kaqhkw katheko | kaqhkonta Rom 1:28 kaqhkon Acts 22:22

Next Page - 2521 (kathemai) to 2530 (kathoti)


Greek Concordance For

2521 (kathemai) to 2530 (kathoti)

Previous Page - 2511 (katharizo) to 2520 (katheko)
Strong's Number Strong's Name Greek Text and Scripture

2521

kaqhmai
kathemai

ekaqhto
Matt 13:1, Matt 15:29, Matt 26:58, Matt 26:69, Matt 28:2, Mark 3:32, Mark 10:46, Luke 18:35, Luke 22:55, John 6:3, Acts 14:8

kaqhmai
Rev 18:7

kaqhmenai
Matt 27:61, Luke 10:13

kaqhmenhn
Rev 17:3

kaqhmenhV
Rev 17:1

kaqhmenoiV
Matt 4:16, Matt 11:16, Luke 1:79, Luke 7:32

kaqhmenoi
Matt 20:30, Matt 27:36, Mark 2:6, Luke 5:17, Acts 2:2, Rev 11:16

kaqhmenon
Matt 9:9, Matt 26:64, Mark 2:14, Mark 5:15, Mark 14:62, Mark 16:5, Luke 5:27, Luke 8:35, Luke 22:56, Rev 20:11

kaqhmenoV
Matt 4:16, Luke 22:69, John 9:8, John 12:15, Acts 3:10, Acts 8:28, Acts 20:9, Col 3:1, Rev 4:2, Rev 4:3, Rev 6:2, Rev 6:5, Rev 6:8, Rev 7:15, Rev 14:14, Rev 14:16, Rev 19:11, Rev 21:5

kaqhmenouV
Mark 3:34, Luke 21:35, John 2:14, Rev 4:4, Rev 9:17

kaqhmenou
Matt 24:3, Matt 27:19, Mark 13:3, Rev 4:10, Rev 5:1, Rev 5:7, Rev 6:16, Rev 19:19, Rev 19:21

kaqhmenwn
Rev 19:18

kaqhmenw
Matt 23:22, 1 Cor 14:30, Rev 4:9, Rev 5:13, Rev 6:4, Rev 7:10, Rev 14:15, Rev 19:4

kaqhsqai
Matt 13:2, Mark 4:1

kaqhtai
Rev 17:9, Rev 17:15

kaqou
Matt 22:44, Mark 12:36, Luke 20:42, Acts 2:34, Heb 1:13, Jam 2:3, Jam 2:3

2522

kaqhmerinoV
kathemerinos

kaqhmerinh
Acts 6:1

2523

kaqizw
kathizo

ekaqisan
Matt 23:2, Acts 13:14, Rev 20:4

ekaqisa
Rev 3:21

ekaqisen
Mark 11:7, Mark 16:19, Luke 4:20, Luke 19:30, John 12:14, John 19:13, Acts 2:3, Acts 18:11, 1 Cor 10:7, Eph 1:20, Heb 1:3, Heb 8:1, Heb 10:12, Heb 12:2

kaqizete
1 Cor 6:4

kaqisai
Matt 20:23, Mark 10:40, Acts 2:30, Acts 8:31, 2 Th 2:4, Rev 3:21

kaqisanteV
Matt 13:48, Acts 16:13

kaqisantoV
Matt 5:1

kaqisaV
Mark 9:35, Mark 12:41, Luke 5:3, Luke 14:28, Luke 14:31, Luke 16:6, John 8:2, Acts 12:21, Acts 25:6, Acts 25:17

kaqisate
Matt 26:36, Mark 14:32, Luke 24:49

kaqisei
Matt 25:31

kaqisesqe
Matt 19:28

kaqishsqe
Luke 22:30

kaqish
Matt 19:28

kaqiswmen
Mark 10:37

kaqiswsin
Matt 20:21

kekaqiken
Mark 11:2

2524

kaqihmi
kathiemi

kaqhkan
Luke 5:19, Acts 9:25

kaqiemenhn
Acts 11:5

kaqiemenon
Acts 10:11

2525

kaqisthmi
kathistemi

kaqistatai
Heb 5:1, Heb 8:3, Jam 3:6, Jam 4:4

kaqisthsin
Heb 7:28, 2 Pe 1:8

kaqistwnteV
Acts 17:15

katastaqhsontai
Rom 5:19

katasthsei
Matt 24:47, Luke 12:42, Luke 12:44

katasthshV
Titus 1:5

katasthsomen
Acts 6:3

katasthsw
Matt 25:21, Matt 25:23

katestaqhsan
Rom 5:19

katesthsaV
Heb 2:7

katesthsen
Matt 24:45, Luke 12:14, Acts 7:10, Acts 7:27, Acts 7:35

2526

kaqo
katho

kaqh
Acts 23:3

kaqo
Rom 8:26, 2 Cor 8:12, 2 Cor 8:12, 1 Pe 4:13

2527

kaqolou
katholou

kaqolou
Acts 4:18

2528

kaqoplizw
kathoplizo

kaqwplismenoV
Luke 11:21

2529

kaqoraw
kathorao

kaqoratai
Rom 1:20

2530

kaqoti
kathoti

kaqoti
Luke 1:7, Luke 19:9, Acts 2:24, Acts 2:45, Acts 4:35

Next Page - 2531 (kathos) to 2540 (kairos)


Greek Concordance For

2531 (kathos) to 2540 (kairos)

Previous Page - 2521 (kathemai) to 2530 (kathoti)
Strong's Number Strong's Name Greek Text and Scripture

2531

kaqwV
kathos

kaqwV
Matt 21:6, Matt 26:24, Matt 28:6, Mark 4:33, Mark 9:13, Mark 11:6, Mark 14:16, Mark 14:21, Mark 15:8, Mark 16:7, Luke 1:2, Luke 1:55, Luke 1:70, Luke 2:20, Luke 2:23, Luke 5:14, Luke 6:31, Luke 6:36, Luke 11:1, Luke 11:30, Luke 17:26, Luke 19:32, Luke 22:13, Luke 22:29, Luke 24:24, Luke 24:39, John 1:23, John 3:14, John 5:23, John 5:30, John 6:31, John 6:57, John 6:58, John 7:38, John 8:28, John 10:15, John 10:26, John 12:14, John 12:50, John 13:15, John 13:33, John 13:34, John 14:27, John 14:31, John 15:4, John 15:9, John 15:10, John 15:12, John 17:2, John 17:11, John 17:14, John 17:16, John 17:18, John 17:21, John 17:22, John 17:23, John 19:40, John 20:21, Acts 2:4, Acts 2:22, Acts 7:17, Acts 7:42, Acts 7:44, Acts 7:48, Acts 10:47, Acts 11:29, Acts 15:8, Acts 15:14, Acts 15:15, Acts 22:3, Rom 1:13, Rom 1:17, Rom 1:28, Rom 2:24, Rom 3:4, Rom 3:8, Rom 3:8, Rom 3:10, Rom 4:17, Rom 8:36, Rom 9:13, Rom 9:29, Rom 9:33, Rom 10:15, Rom 11:8, Rom 11:26, Rom 15:3, Rom 15:7, Rom 15:9, Rom 15:21, 1 Cor 1:6, 1 Cor 1:31, 1 Cor 2:9, 1 Cor 4:17, 1 Cor 5:7, 1 Cor 8:2, 1 Cor 10:6, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:33, 1 Cor 11:1, 1 Cor 11:2, 1 Cor 12:11, 1 Cor 12:18, 1 Cor 13:12, 1 Cor 14:34, 1 Cor 15:38, 1 Cor 15:49, 2 Cor 1:5, 2 Cor 1:14, 2 Cor 4:1, 2 Cor 6:16, 2 Cor 8:5, 2 Cor 8:6, 2 Cor 8:15, 2 Cor 9:3, 2 Cor 9:7, 2 Cor 9:9, 2 Cor 10:7, 2 Cor 11:12, Gal 2:7, Gal 3:6, Gal 5:21, Eph 1:4, Eph 3:3, Eph 4:4, Eph 4:17, Eph 4:21, Eph 4:32, Eph 5:2, Eph 5:3, Eph 5:25, Eph 5:29, Php 1:7, Php 2:12, Php 3:17, Col 1:6, Col 1:6, Col 1:7, Col 2:7, Col 3:13, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:5, 1 Th 2:13, 1 Th 2:14, 1 Th 3:4, 1 Th 4:1, 1 Th 4:6, 1 Th 4:11, 1 Th 4:13, 1 Th 5:11, 2 Th 1:3, 2 Th 3:1, 1 Ti 1:3, Heb 3:7, Heb 4:3, Heb 4:7, Heb 5:3, Heb 5:6, Heb 8:5, Heb 10:25, Heb 11:12, 1 Pe 4:10, 2 Pe 1:14, 2 Pe 3:15, 1 Jo 2:6, 1 Jo 2:18, 1 Jo 2:27, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:7, 1 Jo 3:12, 1 Jo 3:23, 1 Jo 4:17, 2 Jo 1:4, 2 Jo 1:6, 3 Jo 1:2, 3 Jo 1:3

2532

kai
kai

kai
Matt 1:2, Matt 1:3, Matt 1:11, Matt 1:17, Matt 1:17, Matt 1:19, Matt 1:21, Matt 1:23, Matt 1:23, Matt 1:24, Matt 1:25, Matt 1:25, Matt 2:2, Matt 2:3, Matt 2:4, Matt 2:4, Matt 2:6, Matt 2:8, Matt 2:9, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:14, Matt 2:15, Matt 2:16, Matt 2:16, Matt 2:16, Matt 2:18, Matt 2:18, Matt 2:18, Matt 2:20, Matt 2:20, Matt 2:21, Matt 2:21, Matt 2:23, Matt 3:2, Matt 3:4, Matt 3:4, Matt 3:5, Matt 3:5, Matt 3:6, Matt 3:7, Matt 3:9, Matt 3:10, Matt 3:10, Matt 3:11, Matt 3:12, Matt 3:12, Matt 3:14, Matt 3:16, Matt 3:16, Matt 3:16, Matt 3:16, Matt 3:17, Matt 4:2, Matt 4:2, Matt 4:3, Matt 4:5, Matt 4:6, Matt 4:6, Matt 4:8, Matt 4:8, Matt 4:9, Matt 4:10, Matt 4:11, Matt 4:11, Matt 4:13, Matt 4:13, Matt 4:15, Matt 4:16, Matt 4:16, Matt 4:17, Matt 4:18, Matt 4:19, Matt 4:19, Matt 4:21, Matt 4:21, Matt 4:21, Matt 4:22, Matt 4:23, Matt 4:23, Matt 4:23, Matt 4:23, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:24, Matt 4:25, Matt 4:25, Matt 4:25, Matt 4:25, Matt 4:25, Matt 5:1, Matt 5:2, Matt 5:6, Matt 5:11, Matt 5:11, Matt 5:12, Matt 5:13, Matt 5:15, Matt 5:15, Matt 5:16, Matt 5:18, Matt 5:19, Matt 5:19, Matt 5:20, Matt 5:24, Matt 5:24, Matt 5:25, Matt 5:25, Matt 5:29, Matt 5:29, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:32, Matt 5:38, Matt 5:39, Matt 5:40, Matt 5:40, Matt 5:40, Matt 5:41, Matt 5:42, Matt 5:43, Matt 5:44, Matt 5:44, Matt 5:45, Matt 5:45, Matt 5:45, Matt 5:46, Matt 5:47, Matt 5:47, Matt 6:2, Matt 6:4, Matt 6:5, Matt 6:5, Matt 6:6, Matt 6:6, Matt 6:10, Matt 6:12, Matt 6:12, Matt 6:13, Matt 6:13, Matt 6:13, Matt 6:14, Matt 6:17, Matt 6:18, Matt 6:19, Matt 6:19, Matt 6:19, Matt 6:20, Matt 6:21, Matt 6:24, Matt 6:24, Matt 6:24, Matt 6:25, Matt 6:25, Matt 6:26, Matt 6:28, Matt 6:30, Matt 6:33, Matt 6:33, Matt 7:2, Matt 7:4, Matt 7:5, Matt 7:6, Matt 7:7, Matt 7:7, Matt 7:7, Matt 7:8, Matt 7:8, Matt 7:10, Matt 7:12, Matt 7:12, Matt 7:13, Matt 7:13, Matt 7:14, Matt 7:14, Matt 7:19, Matt 7:22, Matt 7:22, Matt 7:23, Matt 7:24, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:25, Matt 7:26, Matt 7:26, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:27, Matt 7:28, Matt 7:29, Matt 8:2, Matt 8:3, Matt 8:3, Matt 8:4, Matt 8:4, Matt 8:6, Matt 8:7, Matt 8:8, Matt 8:8, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:9, Matt 8:10, Matt 8:11, Matt 8:11, Matt 8:11, Matt 8:11, Matt 8:12, Matt 8:13, Matt 8:13, Matt 8:13, Matt 8:14, Matt 8:14, Matt 8:15, Matt 8:15, Matt 8:15, Matt 8:15, Matt 8:16, Matt 8:16, Matt 8:17, Matt 8:19, Matt 8:20, Matt 8:20, Matt 8:21, Matt 8:22, Matt 8:23, Matt 8:24, Matt 8:25, Matt 8:26, Matt 8:26, Matt 8:26, Matt 8:27, Matt 8:27, Matt 8:28, Matt 8:29, Matt 8:29, Matt 8:32, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:33, Matt 8:34, Matt 8:34, Matt 9:1, Matt 9:1, Matt 9:2, Matt 9:2, Matt 9:3, Matt 9:4, Matt 9:5, Matt 9:6, Matt 9:7, Matt 9:8, Matt 9:9, Matt 9:9, Matt 9:9, Matt 9:10, Matt 9:10, Matt 9:10, Matt 9:10, Matt 9:11, Matt 9:11, Matt 9:13, Matt 9:14, Matt 9:15, Matt 9:15, Matt 9:16, Matt 9:17, Matt 9:17, Matt 9:17, Matt 9:18, Matt 9:19, Matt 9:19, Matt 9:20, Matt 9:22, Matt 9:22, Matt 9:23, Matt 9:23, Matt 9:23, Matt 9:24, Matt 9:25, Matt 9:26, Matt 9:27, Matt 9:27, Matt 9:28, Matt 9:30, Matt 9:30, Matt 9:33, Matt 9:33, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:35, Matt 9:36, Matt 10:1, Matt 10:1, Matt 10:1, Matt 10:2, Matt 10:2, Matt 10:3, Matt 10:3, Matt 10:3, Matt 10:4, Matt 10:4, Matt 10:5, Matt 10:13, Matt 10:14, Matt 10:15, Matt 10:16, Matt 10:17, Matt 10:18, Matt 10:18, Matt 10:18, Matt 10:21, Matt 10:21, Matt 10:21, Matt 10:22, Matt 10:25, Matt 10:26, Matt 10:27, Matt 10:28, Matt 10:28, Matt 10:28, Matt 10:29, Matt 10:30, Matt 10:35, Matt 10:35, Matt 10:36, Matt 10:37, Matt 10:38, Matt 10:38, Matt 10:39, Matt 10:40, Matt 10:41, Matt 10:42, Matt 11:1, Matt 11:1, Matt 11:4, Matt 11:4, Matt 11:5, Matt 11:5, Matt 11:5, Matt 11:6, Matt 11:9, Matt 11:12, Matt 11:13, Matt 11:14, Matt 11:16, Matt 11:17, Matt 11:17, Matt 11:17, Matt 11:18, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:19, Matt 11:21, Matt 11:21, Matt 11:22, Matt 11:23, Matt 11:25, Matt 11:25, Matt 11:25, Matt 11:27, Matt 11:27, Matt 11:28, Matt 11:29, Matt 11:29, Matt 11:29, Matt 11:30, Matt 12:1, Matt 12:1, Matt 12:3, Matt 12:4, Matt 12:5, Matt 12:7, Matt 12:8, Matt 12:9, Matt 12:10, Matt 12:10, Matt 12:11, Matt 12:11, Matt 12:13, Matt 12:13, Matt 12:15, Matt 12:15, Matt 12:16, Matt 12:18, Matt 12:20, Matt 12:21, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:22, Matt 12:23, Matt 12:23, Matt 12:25, Matt 12:26, Matt 12:27, Matt 12:29, Matt 12:29, Matt 12:30, Matt 12:31, Matt 12:32, Matt 12:33, Matt 12:33, Matt 12:35, Matt 12:37, Matt 12:38, Matt 12:39, Matt 12:39, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:41, Matt 12:42, Matt 12:42, Matt 12:43, Matt 12:44, Matt 12:44, Matt 12:45, Matt 12:45, Matt 12:45, Matt 12:45, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 12:49, Matt 12:50, Matt 12:50, Matt 13:2, Matt 13:2, Matt 13:3, Matt 13:4, Matt 13:4, Matt 13:4, Matt 13:5, Matt 13:6, Matt 13:7, Matt 13:7, Matt 13:8, Matt 13:10, Matt 13:12, Matt 13:12, Matt 13:13, Matt 13:14, Matt 13:14, Matt 13:14, Matt 13:14, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:16, Matt 13:17, Matt 13:17, Matt 13:17, Matt 13:17, Matt 13:19, Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:25, Matt 13:26, Matt 13:26, Matt 13:30, Matt 13:30, Matt 13:32, Matt 13:32, Matt 13:34, Matt 13:36, Matt 13:40, Matt 13:41, Matt 13:41, Matt 13:42, Matt 13:42, Matt 13:44, Matt 13:44, Matt 13:44, Matt 13:46, Matt 13:47, Matt 13:48, Matt 13:49, Matt 13:50, Matt 13:50, Matt 13:52, Matt 13:53, Matt 13:54, Matt 13:54, Matt 13:54, Matt 13:55, Matt 13:55, Matt 13:55, Matt 13:55, Matt 13:56, Matt 13:57, Matt 13:57, Matt 13:58, Matt 14:2, Matt 14:2, Matt 14:3, Matt 14:5, Matt 14:6, Matt 14:9, Matt 14:9, Matt 14:10, Matt 14:11, Matt 14:11, Matt 14:11, Matt 14:12, Matt 14:12, Matt 14:12, Matt 14:13, Matt 14:13, Matt 14:14, Matt 14:14, Matt 14:14, Matt 14:15, Matt 14:17, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:20, Matt 14:20, Matt 14:20, Matt 14:21, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:26, Matt 14:26, Matt 14:29, Matt 14:30, Matt 14:31, Matt 14:32, Matt 14:34, Matt 14:35, Matt 14:35, Matt 14:36, Matt 14:36, Matt 15:1, Matt 15:3, Matt 15:4, Matt 15:4, Matt 15:5, Matt 15:6, Matt 15:8, Matt 15:10, Matt 15:10, Matt 15:16, Matt 15:17, Matt 15:21, Matt 15:21, Matt 15:22, Matt 15:23, Matt 15:26, Matt 15:27, Matt 15:28, Matt 15:29, Matt 15:29, Matt 15:30, Matt 15:30, Matt 15:30, Matt 15:30, Matt 15:31, Matt 15:31, Matt 15:32, Matt 15:32, Matt 15:33, Matt 15:34, Matt 15:34, Matt 15:35, Matt 15:36, Matt 15:36, Matt 15:36, Matt 15:37, Matt 15:37, Matt 15:37, Matt 15:38, Matt 15:39, Matt 15:39, Matt 16:1, Matt 16:1, Matt 16:3, Matt 16:4, Matt 16:4, Matt 16:4, Matt 16:5, Matt 16:6, Matt 16:6, Matt 16:9, Matt 16:10, Matt 16:11, Matt 16:12, Matt 16:17, Matt 16:17, Matt 16:18, Matt 16:18, Matt 16:19, Matt 16:19, Matt 16:19, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:21, Matt 16:22, Matt 16:24, Matt 16:24, Matt 16:27, Matt 17:1, Matt 17:1, Matt 17:1, Matt 17:1, Matt 17:2, Matt 17:2, Matt 17:3, Matt 17:3, Matt 17:4, Matt 17:4, Matt 17:5, Matt 17:6, Matt 17:6, Matt 17:7, Matt 17:7, Matt 17:7, Matt 17:9, Matt 17:10, Matt 17:11, Matt 17:12, Matt 17:12, Matt 17:14, Matt 17:15, Matt 17:15, Matt 17:15, Matt 17:16, Matt 17:16, Matt 17:17, Matt 17:18, Matt 17:18, Matt 17:18, Matt 17:20, Matt 17:20, Matt 17:21, Matt 17:23, Matt 17:23, Matt 17:23, Matt 17:24, Matt 17:25, Matt 17:27, Matt 17:27, Matt 17:27, Matt 18:2, Matt 18:3, Matt 18:3, Matt 18:5, Matt 18:6, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:12, Matt 18:13, Matt 18:15, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:18, Matt 18:21, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:25, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:29, Matt 18:31, Matt 18:33, Matt 18:33, Matt 18:34, Matt 18:35, Matt 19:1, Matt 19:1, Matt 19:2, Matt 19:2, Matt 19:3, Matt 19:3, Matt 19:4, Matt 19:5, Matt 19:5, Matt 19:5, Matt 19:5, Matt 19:7, Matt 19:9, Matt 19:9, Matt 19:12, Matt 19:12, Matt 19:13, Matt 19:14, Matt 19:15, Matt 19:16, Matt 19:19, Matt 19:19, Matt 19:21, Matt 19:21, Matt 19:21, Matt 19:27, Matt 19:28, Matt 19:29, Matt 19:29, Matt 19:30, Matt 20:3, Matt 20:4, Matt 20:4, Matt 20:5, Matt 20:6, Matt 20:7, Matt 20:7, Matt 20:8, Matt 20:9, Matt 20:10, Matt 20:10, Matt 20:12, Matt 20:12, Matt 20:14, Matt 20:14, Matt 20:16, Matt 20:17, Matt 20:17, Matt 20:18, Matt 20:18, Matt 20:18, Matt 20:19, Matt 20:19, Matt 20:19, Matt 20:19, Matt 20:20, Matt 20:21, Matt 20:22, Matt 20:23, Matt 20:23, Matt 20:23, Matt 20:24, Matt 20:25, Matt 20:27, Matt 20:28, Matt 20:29, Matt 20:30, Matt 20:32, Matt 20:32, Matt 20:34, Matt 20:34, Matt 21:1, Matt 21:1, Matt 21:2, Matt 21:2, Matt 21:3, Matt 21:5, Matt 21:5, Matt 21:6, Matt 21:7, Matt 21:7, Matt 21:7, Matt 21:8, Matt 21:9, Matt 21:10, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:13, Matt 21:14, Matt 21:14, Matt 21:14, Matt 21:15, Matt 21:15, Matt 21:15, Matt 21:16, Matt 21:16, Matt 21:17, Matt 21:17, Matt 21:19, Matt 21:19, Matt 21:19, Matt 21:19, Matt 21:20, Matt 21:21, Matt 21:21, Matt 21:22, Matt 21:23, Matt 21:23, Matt 21:23, Matt 21:27, Matt 21:27, Matt 21:28, Matt 21:30, Matt 21:30, Matt 21:31, Matt 21:32, Matt 21:32, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:33, Matt 21:35, Matt 21:36, Matt 21:38, Matt 21:39, Matt 21:39, Matt 21:41, Matt 21:42, Matt 21:43, Matt 21:44, Matt 21:45, Matt 21:45, Matt 21:46, Matt 22:1, Matt 22:3, Matt 22:3, Matt 22:4, Matt 22:4, Matt 22:6, Matt 22:7, Matt 22:7, Matt 22:9, Matt 22:10, Matt 22:10, Matt 22:10, Matt 22:12, Matt 22:13, Matt 22:13, Matt 22:13, Matt 22:16, Matt 22:16, Matt 22:16, Matt 22:20, Matt 22:20, Matt 22:21, Matt 22:22, Matt 22:22, Matt 22:23, Matt 22:24, Matt 22:25, Matt 22:25, Matt 22:26, Matt 22:26, Matt 22:27, Matt 22:32, Matt 22:32, Matt 22:33, Matt 22:35, Matt 22:35, Matt 22:37, Matt 22:37, Matt 22:38, Matt 22:40, Matt 22:46, Matt 23:1, Matt 23:2, Matt 23:3, Matt 23:3, Matt 23:4, Matt 23:4, Matt 23:5, Matt 23:6, Matt 23:7, Matt 23:7, Matt 23:9, Matt 23:12, Matt 23:13, Matt 23:14, Matt 23:14, Matt 23:15, Matt 23:15, Matt 23:15, Matt 23:17, Matt 23:18, Matt 23:19, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:25, Matt 23:25, Matt 23:25, Matt 23:26, Matt 23:26, Matt 23:27, Matt 23:27, Matt 23:28, Matt 23:28, Matt 23:29, Matt 23:29, Matt 23:30, Matt 23:32, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:34, Matt 23:35, Matt 23:37, Matt 23:37, Matt 24:1, Matt 24:1, Matt 24:3, Matt 24:3, Matt 24:4, Matt 24:5, Matt 24:6, Matt 24:7, Matt 24:7, Matt 24:7, Matt 24:7, Matt 24:9, Matt 24:9, Matt 24:10, Matt 24:10, Matt 24:10, Matt 24:11, Matt 24:11, Matt 24:12, Matt 24:14, Matt 24:14, Matt 24:18, Matt 24:19, Matt 24:22, Matt 24:24, Matt 24:24, Matt 24:24, Matt 24:24, Matt 24:27, Matt 24:27, Matt 24:29, Matt 24:29, Matt 24:29, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:31, Matt 24:31, Matt 24:32, Matt 24:33, Matt 24:35, Matt 24:36, Matt 24:37, Matt 24:38, Matt 24:38, Matt 24:39, Matt 24:39, Matt 24:39, Matt 24:40, Matt 24:41, Matt 24:43, Matt 24:44, Matt 24:45, Matt 24:49, Matt 24:49, Matt 24:50, Matt 24:51, Matt 24:51, Matt 24:51, Matt 25:2, Matt 25:5, Matt 25:7, Matt 25:9, Matt 25:9, Matt 25:10, Matt 25:10, Matt 25:11, Matt 25:14, Matt 25:15, Matt 25:15, Matt 25:16, Matt 25:17, Matt 25:17, Matt 25:18, Matt 25:19, Matt 25:20, Matt 25:21, Matt 25:22, Matt 25:23, Matt 25:24, Matt 25:24, Matt 25:25, Matt 25:26, Matt 25:26, Matt 25:27, Matt 25:28, Matt 25:29, Matt 25:29, Matt 25:30, Matt 25:30, Matt 25:31, Matt 25:32, Matt 25:32, Matt 25:33, Matt 25:35, Matt 25:35, Matt 25:35, Matt 25:36, Matt 25:36, Matt 25:36, Matt 25:37, Matt 25:37, Matt 25:38, Matt 25:38, Matt 25:39, Matt 25:40, Matt 25:41, Matt 25:41, Matt 25:42, Matt 25:42, Matt 25:43, Matt 25:43, Matt 25:43, Matt 25:43, Matt 25:44, Matt 25:44, Matt 25:46, Matt 26:1, Matt 26:2, Matt 26:3, Matt 26:3, Matt 26:4, Matt 26:4, Matt 26:7, Matt 26:9, Matt 26:13, Matt 26:16, Matt 26:18, Matt 26:19, Matt 26:19, Matt 26:21, Matt 26:22, Matt 26:26, Matt 26:26, Matt 26:26, Matt 26:27, Matt 26:27, Matt 26:30, Matt 26:31, Matt 26:35, Matt 26:36, Matt 26:37, Matt 26:37, Matt 26:37, Matt 26:38, Matt 26:39, Matt 26:39, Matt 26:40, Matt 26:40, Matt 26:40, Matt 26:41, Matt 26:43, Matt 26:44, Matt 26:45, Matt 26:45, Matt 26:45, Matt 26:47, Matt 26:47, Matt 26:47, Matt 26:47, Matt 26:49, Matt 26:49, Matt 26:50, Matt 26:51, Matt 26:51, Matt 26:53, Matt 26:55, Matt 26:55, Matt 26:57, Matt 26:58, Matt 26:59, Matt 26:59, Matt 26:60, Matt 26:60, Matt 26:61, Matt 26:62, Matt 26:63, Matt 26:64, Matt 26:67, Matt 26:69, Matt 26:69, Matt 26:71, Matt 26:71, Matt 26:72, Matt 26:73, Matt 26:73, Matt 26:74, Matt 26:74, Matt 26:75, Matt 26:75, Matt 27:1, Matt 27:2, Matt 27:2, Matt 27:3, Matt 27:5, Matt 27:5, Matt 27:9, Matt 27:10, Matt 27:11, Matt 27:12, Matt 27:12, Matt 27:14, Matt 27:19, Matt 27:20, Matt 27:25, Matt 27:25, Matt 27:28, Matt 27:29, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:30, Matt 27:31, Matt 27:31, Matt 27:31, Matt 27:33, Matt 27:34, Matt 27:35, Matt 27:36, Matt 27:37, Matt 27:38, Matt 27:40, Matt 27:40, Matt 27:41, Matt 27:41, Matt 27:42, Matt 27:44, Matt 27:48, Matt 27:48, Matt 27:48, Matt 27:51, Matt 27:51, Matt 27:51, Matt 27:52, Matt 27:52, Matt 27:53, Matt 27:53, Matt 27:54, Matt 27:54, Matt 27:56, Matt 27:56, Matt 27:56, Matt 27:57, Matt 27:59, Matt 27:60, Matt 27:60, Matt 27:61, Matt 27:62, Matt 27:64, Matt 27:64, Matt 28:1, Matt 28:2, Matt 28:2, Matt 28:3, Matt 28:4, Matt 28:7, Matt 28:7, Matt 28:8, Matt 28:8, Matt 28:9, Matt 28:9, Matt 28:12, Matt 28:14, Matt 28:14, Matt 28:15, Matt 28:17, Matt 28:18, Matt 28:18, Matt 28:19, Matt 28:19, Matt 28:20, Mark 1:4, Mark 1:5, Mark 1:5, Mark 1:5, Mark 1:6, Mark 1:6, Mark 1:6, Mark 1:7, Mark 1:9, Mark 1:9, Mark 1:10, Mark 1:10, Mark 1:11, Mark 1:12, Mark 1:13, Mark 1:13, Mark 1:13, Mark 1:15, Mark 1:15, Mark 1:15, Mark 1:16, Mark 1:17, Mark 1:17, Mark 1:18, Mark 1:19, Mark 1:19, Mark 1:19, Mark 1:20, Mark 1:20, Mark 1:21, Mark 1:21, Mark 1:22, Mark 1:22, Mark 1:23, Mark 1:23, Mark 1:24, Mark 1:25, Mark 1:25, Mark 1:26, Mark 1:26, Mark 1:27, Mark 1:27, Mark 1:27, Mark 1:29, Mark 1:29, Mark 1:29, Mark 1:30, Mark 1:31, Mark 1:31, Mark 1:31, Mark 1:32, Mark 1:33, Mark 1:34, Mark 1:34, Mark 1:34, Mark 1:35, Mark 1:35, Mark 1:36, Mark 1:36, Mark 1:37, Mark 1:38, Mark 1:39, Mark 1:39, Mark 1:40, Mark 1:40, Mark 1:40, Mark 1:41, Mark 1:42, Mark 1:42, Mark 1:43, Mark 1:44, Mark 1:44, Mark 1:45, Mark 1:45, Mark 2:1, Mark 2:1, Mark 2:2, Mark 2:2, Mark 2:3, Mark 2:4, Mark 2:4, Mark 2:6, Mark 2:8, Mark 2:9, Mark 2:9, Mark 2:11, Mark 2:11, Mark 2:12, Mark 2:12, Mark 2:12, Mark 2:13, Mark 2:13, Mark 2:13, Mark 2:14, Mark 2:14, Mark 2:14, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:15, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:16, Mark 2:17, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:19, Mark 2:20, Mark 2:21, Mark 2:21, Mark 2:22, Mark 2:22, Mark 2:22, Mark 2:23, Mark 2:23, Mark 2:24, Mark 2:25, Mark 2:25, Mark 2:25, Mark 2:26, Mark 2:26, Mark 2:26, Mark 2:27, Mark 2:28, Mark 3:1, Mark 3:1, Mark 3:2, Mark 3:3, Mark 3:4, Mark 3:5, Mark 3:5, Mark 3:5, Mark 3:6, Mark 3:7, Mark 3:7, Mark 3:7, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:8, Mark 3:9, Mark 3:11, Mark 3:11, Mark 3:12, Mark 3:13, Mark 3:13, Mark 3:13, Mark 3:14, Mark 3:14, Mark 3:15, Mark 3:15, Mark 3:16, Mark 3:17, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:18, Mark 3:19, Mark 3:19, Mark 3:20, Mark 3:20, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:23, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:26, Mark 3:27, Mark 3:28, Mark 3:31, Mark 3:31, Mark 3:32, Mark 3:32, Mark 3:33, Mark 3:34, Mark 3:34, Mark 3:35, Mark 3:35, Mark 4:1, Mark 4:1, Mark 4:1, Mark 4:2, Mark 4:2, Mark 4:4, Mark 4:4, Mark 4:4, Mark 4:5, Mark 4:6, Mark 4:7, Mark 4:7, Mark 4:7, Mark 4:7, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:8, Mark 4:9, Mark 4:11, Mark 4:12, Mark 4:12, Mark 4:12, Mark 4:12, Mark 4:13, Mark 4:13, Mark 4:15, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:19, Mark 4:19, Mark 4:19, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:20, Mark 4:21, Mark 4:24, Mark 4:24, Mark 4:25, Mark 4:25, Mark 4:26, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:27, Mark 4:30, Mark 4:32, Mark 4:32, Mark 4:32, Mark 4:33, Mark 4:35, Mark 4:36, Mark 4:36, Mark 4:37, Mark 4:38, Mark 4:38, Mark 4:38, Mark 4:39, Mark 4:39, Mark 4:39, Mark 4:39, Mark 4:40, Mark 4:41, Mark 4:41, Mark 4:41, Mark 4:41, Mark 5:1, Mark 5:2, Mark 5:3, Mark 5:4, Mark 5:4, Mark 5:4, Mark 5:4, Mark 5:5, Mark 5:5, Mark 5:5, Mark 5:5, Mark 5:6, Mark 5:7, Mark 5:7, Mark 5:9, Mark 5:9, Mark 5:10, Mark 5:12, Mark 5:13, Mark 5:13, Mark 5:13, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:14, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:16, Mark 5:16, Mark 5:17, Mark 5:18, Mark 5:19, Mark 5:19, Mark 5:20, Mark 5:20, Mark 5:20, Mark 5:21, Mark 5:21, Mark 5:22, Mark 5:22, Mark 5:23, Mark 5:23, Mark 5:24, Mark 5:24, Mark 5:24, Mark 5:25, Mark 5:26, Mark 5:26, Mark 5:26, Mark 5:29, Mark 5:29, Mark 5:30, Mark 5:31, Mark 5:31, Mark 5:32, Mark 5:33, Mark 5:33, Mark 5:33, Mark 5:34, Mark 5:37, Mark 5:37, Mark 5:37, Mark 5:38, Mark 5:38, Mark 5:38, Mark 5:39, Mark 5:39, Mark 5:40, Mark 5:40, Mark 5:40, Mark 5:40, Mark 5:41, Mark 5:42, Mark 5:42, Mark 5:42, Mark 5:43, Mark 5:43, Mark 6:1, Mark 6:1, Mark 6:1, Mark 6:2, Mark 6:2, Mark 6:2, Mark 6:2, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:4, Mark 6:5, Mark 6:6, Mark 6:6, Mark 6:7, Mark 6:7, Mark 6:7, Mark 6:8, Mark 6:9, Mark 6:10, Mark 6:11, Mark 6:12, Mark 6:13, Mark 6:13, Mark 6:13, Mark 6:14, Mark 6:14, Mark 6:14, Mark 6:17, Mark 6:19, Mark 6:19, Mark 6:20, Mark 6:20, Mark 6:20, Mark 6:20, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:25, Mark 6:26, Mark 6:26, Mark 6:27, Mark 6:28, Mark 6:28, Mark 6:28, Mark 6:29, Mark 6:29, Mark 6:29, Mark 6:30, Mark 6:30, Mark 6:30, Mark 6:30, Mark 6:31, Mark 6:31, Mark 6:31, Mark 6:31, Mark 6:32, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:33, Mark 6:34, Mark 6:34, Mark 6:34, Mark 6:35, Mark 6:35, Mark 6:36, Mark 6:37, Mark 6:37, Mark 6:38, Mark 6:38, Mark 6:38, Mark 6:39, Mark 6:40, Mark 6:40, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:42, Mark 6:42, Mark 6:43, Mark 6:43, Mark 6:44, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:47, Mark 6:47, Mark 6:48, Mark 6:48, Mark 6:48, Mark 6:49, Mark 6:50, Mark 6:50, Mark 6:50, Mark 6:51, Mark 6:51, Mark 6:51, Mark 6:51, Mark 6:53, Mark 6:53, Mark 6:54, Mark 6:56, Mark 6:56, Mark 6:56, Mark 7:1, Mark 7:1, Mark 7:2, Mark 7:3, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:4, Mark 7:5, Mark 7:8, Mark 7:8, Mark 7:9, Mark 7:10, Mark 7:10, Mark 7:12, Mark 7:13, Mark 7:14, Mark 7:14, Mark 7:17, Mark 7:18, Mark 7:18, Mark 7:19, Mark 7:23, Mark 7:24, Mark 7:24, Mark 7:24, Mark 7:24, Mark 7:26, Mark 7:27, Mark 7:28, Mark 7:28, Mark 7:29, Mark 7:30, Mark 7:30, Mark 7:31, Mark 7:31, Mark 7:32, Mark 7:32, Mark 7:33, Mark 7:33, Mark 7:34, Mark 7:34, Mark 7:35, Mark 7:35, Mark 7:35, Mark 7:36, Mark 7:37, Mark 7:37, Mark 7:37, Mark 8:1, Mark 8:2, Mark 8:3, Mark 8:4, Mark 8:5, Mark 8:6, Mark 8:6, Mark 8:6, Mark 8:6, Mark 8:7, Mark 8:7, Mark 8:7, Mark 8:8, Mark 8:8, Mark 8:9, Mark 8:10, Mark 8:11, Mark 8:11, Mark 8:12, Mark 8:13, Mark 8:14, Mark 8:14, Mark 8:15, Mark 8:15, Mark 8:16, Mark 8:17, Mark 8:18, Mark 8:18, Mark 8:21, Mark 8:22, Mark 8:22, Mark 8:22, Mark 8:23, Mark 8:23, Mark 8:24, Mark 8:25, Mark 8:25, Mark 8:25, Mark 8:26, Mark 8:27, Mark 8:27, Mark 8:27, Mark 8:28, Mark 8:29, Mark 8:30, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:31, Mark 8:32, Mark 8:32, Mark 8:33, Mark 8:34, Mark 8:34, Mark 8:34, Mark 8:35, Mark 8:36, Mark 8:38, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:3, Mark 9:4, Mark 9:4, Mark 9:5, Mark 9:5, Mark 9:5, Mark 9:5, Mark 9:7, Mark 9:7, Mark 9:8, Mark 9:10, Mark 9:11, Mark 9:12, Mark 9:12, Mark 9:13, Mark 9:13, Mark 9:14, Mark 9:14, Mark 9:15, Mark 9:15, Mark 9:16, Mark 9:17, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:18, Mark 9:20, Mark 9:20, Mark 9:20, Mark 9:21, Mark 9:22, Mark 9:22, Mark 9:22, Mark 9:24, Mark 9:25, Mark 9:25, Mark 9:26, Mark 9:26, Mark 9:26, Mark 9:27, Mark 9:28, Mark 9:29, Mark 9:29, Mark 9:30, Mark 9:30, Mark 9:31, Mark 9:31, Mark 9:31, Mark 9:32, Mark 9:33, Mark 9:33, Mark 9:35, Mark 9:35, Mark 9:35, Mark 9:36, Mark 9:36, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:42, Mark 9:42, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:47, Mark 9:48, Mark 9:49, Mark 9:50, Mark 10:1, Mark 10:1, Mark 10:2, Mark 10:4, Mark 10:5, Mark 10:6, Mark 10:7, Mark 10:7, Mark 10:8, Mark 10:10, Mark 10:11, Mark 10:11, Mark 10:12, Mark 10:12, Mark 10:13, Mark 10:14, Mark 10:14, Mark 10:16, Mark 10:17, Mark 10:17, Mark 10:19, Mark 10:21, Mark 10:21, Mark 10:21, Mark 10:21, Mark 10:23, Mark 10:26, Mark 10:28, Mark 10:28, Mark 10:29, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:31, Mark 10:32, Mark 10:32, Mark 10:32, Mark 10:32, Mark 10:33, Mark 10:33, Mark 10:33, Mark 10:33, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:34, Mark 10:35, Mark 10:35, Mark 10:37, Mark 10:38, Mark 10:39, Mark 10:40, Mark 10:41, Mark 10:41, Mark 10:42, Mark 10:44, Mark 10:45, Mark 10:45, Mark 10:46, Mark 10:46, Mark 10:46, Mark 10:46, Mark 10:47, Mark 10:47, Mark 10:48, Mark 10:49, Mark 10:49, Mark 10:51, Mark 10:52, Mark 10:52, Mark 11:1, Mark 11:1, Mark 11:2, Mark 11:2, Mark 11:3, Mark 11:3, Mark 11:4, Mark 11:4, Mark 11:5, Mark 11:6, Mark 11:7, Mark 11:7, Mark 11:7, Mark 11:8, Mark 11:9, Mark 11:9, Mark 11:11, Mark 11:11, Mark 11:11, Mark 11:12, Mark 11:13, Mark 11:13, Mark 11:14, Mark 11:14, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:15, Mark 11:16, Mark 11:17, Mark 11:18, Mark 11:18, Mark 11:18, Mark 11:19, Mark 11:20, Mark 11:21, Mark 11:22, Mark 11:23, Mark 11:23, Mark 11:24, Mark 11:25, Mark 11:25, Mark 11:27, Mark 11:27, Mark 11:27, Mark 11:27, Mark 11:28, Mark 11:28, Mark 11:29, Mark 11:29, Mark 11:31, Mark 11:33, Mark 11:33, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:1, Mark 12:2, Mark 12:3, Mark 12:4, Mark 12:4, Mark 12:5, Mark 12:5, Mark 12:6, Mark 12:7, Mark 12:8, Mark 12:8, Mark 12:9, Mark 12:9, Mark 12:11, Mark 12:12, Mark 12:12, Mark 12:12, Mark 12:13, Mark 12:13, Mark 12:14, Mark 12:16, Mark 12:16, Mark 12:17, Mark 12:17, Mark 12:17, Mark 12:18, Mark 12:18, Mark 12:19, Mark 12:19, Mark 12:19, Mark 12:20, Mark 12:20, Mark 12:21, Mark 12:21, Mark 12:21, Mark 12:21, Mark 12:22, Mark 12:22, Mark 12:22, Mark 12:24, Mark 12:26, Mark 12:26, Mark 12:28, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:31, Mark 12:32, Mark 12:32, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:34, Mark 12:34, Mark 12:35, Mark 12:37, Mark 12:37, Mark 12:38, Mark 12:38, Mark 12:39, Mark 12:39, Mark 12:40, Mark 12:41, Mark 12:41, Mark 12:42, Mark 12:43, Mark 13:1, Mark 13:1, Mark 13:2, Mark 13:3, Mark 13:3, Mark 13:3, Mark 13:3, Mark 13:4, Mark 13:6, Mark 13:7, Mark 13:8, Mark 13:8, Mark 13:8, Mark 13:8, Mark 13:9, Mark 13:9, Mark 13:9, Mark 13:10, Mark 13:12, Mark 13:12, Mark 13:12, Mark 13:13, Mark 13:16, Mark 13:17, Mark 13:19, Mark 13:20, Mark 13:21, Mark 13:22, Mark 13:22, Mark 13:22, Mark 13:22, Mark 13:24, Mark 13:25, Mark 13:25, Mark 13:26, Mark 13:26, Mark 13:27, Mark 13:27, Mark 13:28, Mark 13:29, Mark 13:31, Mark 13:32, Mark 13:33, Mark 13:34, Mark 13:34, Mark 13:34, Mark 14:1, Mark 14:1, Mark 14:1, Mark 14:3, Mark 14:3, Mark 14:4, Mark 14:5, Mark 14:5, Mark 14:7, Mark 14:9, Mark 14:10, Mark 14:11, Mark 14:11, Mark 14:12, Mark 14:13, Mark 14:13, Mark 14:13, Mark 14:14, Mark 14:15, Mark 14:16, Mark 14:16, Mark 14:16, Mark 14:16, Mark 14:17, Mark 14:18, Mark 14:18, Mark 14:19, Mark 14:19, Mark 14:22, Mark 14:22, Mark 14:22, Mark 14:23, Mark 14:23, Mark 14:24, Mark 14:26, Mark 14:27, Mark 14:27, Mark 14:29, Mark 14:30, Mark 14:31, Mark 14:32, Mark 14:32, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:33, Mark 14:34, Mark 14:34, Mark 14:35, Mark 14:35, Mark 14:36, Mark 14:37, Mark 14:37, Mark 14:37, Mark 14:38, Mark 14:39, Mark 14:40, Mark 14:40, Mark 14:41, Mark 14:41, Mark 14:41, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:44, Mark 14:45, Mark 14:45, Mark 14:46, Mark 14:47, Mark 14:48, Mark 14:48, Mark 14:49, Mark 14:50, Mark 14:51, Mark 14:51, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:54, Mark 14:54, Mark 14:54, Mark 14:55, Mark 14:55, Mark 14:56, Mark 14:57, Mark 14:58, Mark 14:59, Mark 14:60, Mark 14:61, Mark 14:61, Mark 14:62, Mark 14:62, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:65, Mark 14:66, Mark 14:67, Mark 14:67, Mark 14:68, Mark 14:68, Mark 14:69, Mark 14:70, Mark 14:70, Mark 14:70, Mark 14:71, Mark 14:72, Mark 14:72, Mark 14:72, Mark 15:1, Mark 15:1, Mark 15:1, Mark 15:1, Mark 15:2, Mark 15:3, Mark 15:8, Mark 15:15, Mark 15:16, Mark 15:17, Mark 15:17, Mark 15:18, Mark 15:19, Mark 15:19, Mark 15:19, Mark 15:20, Mark 15:20, Mark 15:20, Mark 15:21, Mark 15:21, Mark 15:22, Mark 15:23, Mark 15:24, Mark 15:25, Mark 15:26, Mark 15:27, Mark 15:27, Mark 15:28, Mark 15:28, Mark 15:29, Mark 15:29, Mark 15:29, Mark 15:30, Mark 15:31, Mark 15:32, Mark 15:32, Mark 15:34, Mark 15:35, Mark 15:36, Mark 15:38, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:40, Mark 15:41, Mark 15:41, Mark 15:41, Mark 15:42, Mark 15:43, Mark 15:43, Mark 15:44, Mark 15:45, Mark 15:46, Mark 15:46, Mark 15:46, Mark 15:46, Mark 15:47, Mark 16:1, Mark 16:1, Mark 16:1, Mark 16:2, Mark 16:3, Mark 16:4, Mark 16:5, Mark 16:5, Mark 16:7, Mark 16:8, Mark 16:8, Mark 16:8, Mark 16:10, Mark 16:11, Mark 16:14, Mark 16:14, Mark 16:15, Mark 16:16, Mark 16:18, Mark 16:19, Mark 16:20, Luke 1:2, Luke 1:5, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:7, Luke 1:10, Luke 1:12, Luke 1:12, Luke 1:13, Luke 1:13, Luke 1:14, Luke 1:14, Luke 1:14, Luke 1:15, Luke 1:15, Luke 1:15, Luke 1:16, Luke 1:17, Luke 1:17, Luke 1:17, Luke 1:18, Luke 1:18, Luke 1:19, Luke 1:19, Luke 1:19, Luke 1:20, Luke 1:20, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:22, Luke 1:22, Luke 1:23, Luke 1:24, Luke 1:27, Luke 1:28, Luke 1:29, Luke 1:30, Luke 1:31, Luke 1:31, Luke 1:31, Luke 1:32, Luke 1:32, Luke 1:33, Luke 1:33, Luke 1:35, Luke 1:35, Luke 1:35, Luke 1:36, Luke 1:36, Luke 1:36, Luke 1:38, Luke 1:40, Luke 1:40, Luke 1:41, Luke 1:41, Luke 1:42, Luke 1:42, Luke 1:42, Luke 1:43, Luke 1:45, Luke 1:46, Luke 1:47, Luke 1:49, Luke 1:50, Luke 1:52, Luke 1:53, Luke 1:55, Luke 1:56, Luke 1:57, Luke 1:58, Luke 1:58, Luke 1:58, Luke 1:59, Luke 1:59, Luke 1:60, Luke 1:61, Luke 1:63, Luke 1:63, Luke 1:64, Luke 1:64, Luke 1:65, Luke 1:65, Luke 1:66, Luke 1:66, Luke 1:67, Luke 1:67, Luke 1:68, Luke 1:69, Luke 1:71, Luke 1:72, Luke 1:75, Luke 1:76, Luke 1:79, Luke 1:80, Luke 1:80, Luke 2:3, Luke 2:4, Luke 2:4, Luke 2:7, Luke 2:7, Luke 2:7, Luke 2:8, Luke 2:8, Luke 2:9, Luke 2:9, Luke 2:9, Luke 2:10, Luke 2:12, Luke 2:13, Luke 2:13, Luke 2:14, Luke 2:15, Luke 2:15, Luke 2:15, Luke 2:16, Luke 2:16, Luke 2:16, Luke 2:16, Luke 2:18, Luke 2:20, Luke 2:20, Luke 2:20, Luke 2:21, Luke 2:21, Luke 2:22, Luke 2:24, Luke 2:25, Luke 2:25, Luke 2:25, Luke 2:25, Luke 2:26, Luke 2:27, Luke 2:27, Luke 2:28, Luke 2:28, Luke 2:28, Luke 2:32, Luke 2:33, Luke 2:33, Luke 2:34, Luke 2:34, Luke 2:34, Luke 2:34, Luke 2:35, Luke 2:36, Luke 2:37, Luke 2:37, Luke 2:37, Luke 2:38, Luke 2:38, Luke 2:39, Luke 2:40, Luke 2:40, Luke 2:41, Luke 2:42, Luke 2:43, Luke 2:43, Luke 2:43, Luke 2:44, Luke 2:44, Luke 2:45, Luke 2:46, Luke 2:46, Luke 2:46, Luke 2:47, Luke 2:48, Luke 2:48, Luke 2:49, Luke 2:50, Luke 2:51, Luke 2:51, Luke 2:51, Luke 2:51, Luke 2:52, Luke 2:52, Luke 2:52, Luke 2:52, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:2, Luke 3:3, Luke 3:5, Luke 3:5, Luke 3:5, Luke 3:5, Luke 3:6, Luke 3:8, Luke 3:9, Luke 3:9, Luke 3:10, Luke 3:11, Luke 3:12, Luke 3:12, Luke 3:14, Luke 3:14, Luke 3:14, Luke 3:14, Luke 3:15, Luke 3:16, Luke 3:17, Luke 3:17, Luke 3:18, Luke 3:19, Luke 3:20, Luke 3:20, Luke 3:21, Luke 3:21, Luke 3:22, Luke 3:22, Luke 3:23, Luke 4:1, Luke 4:2, Luke 4:2, Luke 4:3, Luke 4:4, Luke 4:5, Luke 4:6, Luke 4:6, Luke 4:6, Luke 4:8, Luke 4:8, Luke 4:9, Luke 4:9, Luke 4:9, Luke 4:11, Luke 4:12, Luke 4:13, Luke 4:14, Luke 4:14, Luke 4:15, Luke 4:16, Luke 4:16, Luke 4:16, Luke 4:17, Luke 4:17, Luke 4:18, Luke 4:20, Luke 4:20, Luke 4:22, Luke 4:22, Luke 4:22, Luke 4:23, Luke 4:23, Luke 4:25, Luke 4:26, Luke 4:27, Luke 4:27, Luke 4:28, Luke 4:29, Luke 4:29, Luke 4:31, Luke 4:31, Luke 4:32, Luke 4:33, Luke 4:33, Luke 4:34, Luke 4:35, Luke 4:35, Luke 4:35, Luke 4:36, Luke 4:36, Luke 4:36, Luke 4:36, Luke 4:37, Luke 4:38, Luke 4:39, Luke 4:39, Luke 4:41, Luke 4:41, Luke 4:41, Luke 4:42, Luke 4:42, Luke 4:42, Luke 4:43, Luke 4:44, Luke 5:1, Luke 5:2, Luke 5:3, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:7, Luke 5:7, Luke 5:7, Luke 5:9, Luke 5:10, Luke 5:10, Luke 5:10, Luke 5:11, Luke 5:12, Luke 5:12, Luke 5:12, Luke 5:13, Luke 5:13, Luke 5:14, Luke 5:14, Luke 5:15, Luke 5:15, Luke 5:16, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:17, Luke 5:18, Luke 5:18, Luke 5:18, Luke 5:19, Luke 5:20, Luke 5:21, Luke 5:21, Luke 5:23, Luke 5:24, Luke 5:25, Luke 5:26, Luke 5:26, Luke 5:26, Luke 5:27, Luke 5:27, Luke 5:27, Luke 5:28, Luke 5:29, Luke 5:29, Luke 5:29, Luke 5:30, Luke 5:30, Luke 5:30, Luke 5:30, Luke 5:31, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:35, Luke 5:36, Luke 5:36, Luke 5:36, Luke 5:37, Luke 5:37, Luke 5:37, Luke 5:38, Luke 5:39, Luke 6:1, Luke 6:1, Luke 6:3, Luke 6:3, Luke 6:4, Luke 6:4, Luke 6:4, Luke 6:4, Luke 6:5, Luke 6:5, Luke 6:6, Luke 6:6, Luke 6:6, Luke 6:6, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:10, Luke 6:11, Luke 6:12, Luke 6:13, Luke 6:13, Luke 6:13, Luke 6:14, Luke 6:14, Luke 6:14, Luke 6:14, Luke 6:15, Luke 6:15, Luke 6:16, Luke 6:16, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:17, Luke 6:18, Luke 6:18, Luke 6:18, Luke 6:19, Luke 6:19, Luke 6:20, Luke 6:22, Luke 6:22, Luke 6:22, Luke 6:23, Luke 6:25, Luke 6:28, Luke 6:29, Luke 6:29, Luke 6:29, Luke 6:30, Luke 6:31, Luke 6:31, Luke 6:32, Luke 6:32, Luke 6:33, Luke 6:33, Luke 6:34, Luke 6:34, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:35, Luke 6:36, Luke 6:37, Luke 6:37, Luke 6:37, Luke 6:37, Luke 6:38, Luke 6:38, Luke 6:38, Luke 6:42, Luke 6:45, Luke 6:46, Luke 6:47, Luke 6:47, Luke 6:48, Luke 6:48, Luke 6:48, Luke 6:49, Luke 6:49, Luke 6:49, Luke 7:5, Luke 7:7, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:8, Luke 7:9, Luke 7:10, Luke 7:11, Luke 7:11, Luke 7:11, Luke 7:12, Luke 7:12, Luke 7:12, Luke 7:13, Luke 7:13, Luke 7:14, Luke 7:14, Luke 7:15, Luke 7:15, Luke 7:15, Luke 7:16, Luke 7:16, Luke 7:17, Luke 7:17, Luke 7:18, Luke 7:19, Luke 7:21, Luke 7:21, Luke 7:21, Luke 7:22, Luke 7:22, Luke 7:23, Luke 7:25, Luke 7:26, Luke 7:29, Luke 7:29, Luke 7:30, Luke 7:31, Luke 7:32, Luke 7:32, Luke 7:32, Luke 7:32, Luke 7:33, Luke 7:34, Luke 7:34, Luke 7:34, Luke 7:34, Luke 7:35, Luke 7:36, Luke 7:37, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:39, Luke 7:40, Luke 7:44, Luke 7:44, Luke 7:49, Luke 7:49, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:1, Luke 8:2, Luke 8:2, Luke 8:3, Luke 8:3, Luke 8:3, Luke 8:4, Luke 8:5, Luke 8:5, Luke 8:5, Luke 8:6, Luke 8:6, Luke 8:7, Luke 8:7, Luke 8:8, Luke 8:8, Luke 8:10, Luke 8:12, Luke 8:13, Luke 8:13, Luke 8:14, Luke 8:14, Luke 8:14, Luke 8:14, Luke 8:15, Luke 8:15, Luke 8:17, Luke 8:18, Luke 8:18, Luke 8:19, Luke 8:19, Luke 8:20, Luke 8:20, Luke 8:21, Luke 8:21, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:22, Luke 8:23, Luke 8:23, Luke 8:23, Luke 8:24, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:25, Luke 8:25, Luke 8:26, Luke 8:27, Luke 8:27, Luke 8:28, Luke 8:28, Luke 8:28, Luke 8:29, Luke 8:29, Luke 8:29, Luke 8:31, Luke 8:32, Luke 8:32, Luke 8:33, Luke 8:33, Luke 8:34, Luke 8:34, Luke 8:35, Luke 8:35, Luke 8:35, Luke 8:35, Luke 8:36, Luke 8:37, Luke 8:39, Luke 8:39, Luke 8:41, Luke 8:41, Luke 8:41, Luke 8:42, Luke 8:43, Luke 8:44, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:47, Luke 8:47, Luke 8:50, Luke 8:51, Luke 8:51, Luke 8:51, Luke 8:51, Luke 8:52, Luke 8:53, Luke 8:54, Luke 8:55, Luke 8:55, Luke 8:55, Luke 8:56, Luke 9:1, Luke 9:1, Luke 9:2, Luke 9:2, Luke 9:3, Luke 9:4, Luke 9:4, Luke 9:5, Luke 9:5, Luke 9:6, Luke 9:7, Luke 9:9, Luke 9:9, Luke 9:10, Luke 9:10, Luke 9:11, Luke 9:11, Luke 9:12, Luke 9:12, Luke 9:13, Luke 9:15, Luke 9:15, Luke 9:16, Luke 9:16, Luke 9:16, Luke 9:17, Luke 9:17, Luke 9:17, Luke 9:18, Luke 9:18, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:22, Luke 9:23, Luke 9:23, Luke 9:26, Luke 9:26, Luke 9:26, Luke 9:28, Luke 9:28, Luke 9:28, Luke 9:29, Luke 9:29, Luke 9:30, Luke 9:30, Luke 9:32, Luke 9:32, Luke 9:33, Luke 9:33, Luke 9:33, Luke 9:33, Luke 9:34, Luke 9:35, Luke 9:36, Luke 9:36, Luke 9:36, Luke 9:38, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:39, Luke 9:40, Luke 9:40, Luke 9:41, Luke 9:41, Luke 9:42, Luke 9:42, Luke 9:42, Luke 9:45, Luke 9:45, Luke 9:48, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:51, Luke 9:52, Luke 9:52, Luke 9:53, Luke 9:54, Luke 9:54, Luke 9:54, Luke 9:55, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:61, Luke 9:62, Luke 10:1, Luke 10:1, Luke 10:1, Luke 10:4, Luke 10:6, Luke 10:7, Luke 10:8, Luke 10:8, Luke 10:9, Luke 10:9, Luke 10:10, Luke 10:11, Luke 10:13, Luke 10:13, Luke 10:14, Luke 10:15, Luke 10:16, Luke 10:17, Luke 10:19, Luke 10:19, Luke 10:19, Luke 10:21, Luke 10:21, Luke 10:21, Luke 10:21, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:23, Luke 10:24, Luke 10:24, Luke 10:24, Luke 10:24, Luke 10:25, Luke 10:25, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:28, Luke 10:29, Luke 10:30, Luke 10:30, Luke 10:30, Luke 10:31, Luke 10:32, Luke 10:32, Luke 10:33, Luke 10:34, Luke 10:34, Luke 10:34, Luke 10:35, Luke 10:35, Luke 10:35, Luke 10:37, Luke 10:38, Luke 10:39, Luke 10:39, Luke 10:41, Luke 11:1, Luke 11:1, Luke 11:2, Luke 11:4, Luke 11:4, Luke 11:4, Luke 11:5, Luke 11:5, Luke 11:5, Luke 11:6, Luke 11:7, Luke 11:9, Luke 11:9, Luke 11:9, Luke 11:10, Luke 11:10, Luke 11:11, Luke 11:12, Luke 11:14, Luke 11:14, Luke 11:14, Luke 11:17, Luke 11:22, Luke 11:23, Luke 11:24, Luke 11:25, Luke 11:25, Luke 11:26, Luke 11:26, Luke 11:26, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:30, Luke 11:31, Luke 11:31, Luke 11:32, Luke 11:32, Luke 11:34, Luke 11:34, Luke 11:39, Luke 11:39, Luke 11:40, Luke 11:41, Luke 11:42, Luke 11:42, Luke 11:42, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:44, Luke 11:45, Luke 11:46, Luke 11:46, Luke 11:48, Luke 11:49, Luke 11:49, Luke 11:49, Luke 11:49, Luke 11:51, Luke 11:52, Luke 11:53, Luke 11:53, Luke 11:54, Luke 12:2, Luke 12:3, Luke 12:4, Luke 12:6, Luke 12:7, Luke 12:8, Luke 12:10, Luke 12:11, Luke 12:11, Luke 12:15, Luke 12:17, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:19, Luke 12:21, Luke 12:23, Luke 12:24, Luke 12:28, Luke 12:29, Luke 12:29, Luke 12:31, Luke 12:33, Luke 12:34, Luke 12:35, Luke 12:36, Luke 12:36, Luke 12:37, Luke 12:37, Luke 12:38, Luke 12:38, Luke 12:38, Luke 12:39, Luke 12:40, Luke 12:41, Luke 12:42, Luke 12:45, Luke 12:45, Luke 12:45, Luke 12:45, Luke 12:46, Luke 12:46, Luke 12:46, Luke 12:47, Luke 12:48, Luke 12:49, Luke 12:50, Luke 12:52, Luke 12:53, Luke 12:53, Luke 12:53, Luke 12:54, Luke 12:54, Luke 12:55, Luke 12:55, Luke 12:56, Luke 12:57, Luke 12:58, Luke 12:58, Luke 12:59, Luke 13:2, Luke 13:4, Luke 13:4, Luke 13:6, Luke 13:6, Luke 13:7, Luke 13:7, Luke 13:8, Luke 13:8, Luke 13:11, Luke 13:11, Luke 13:11, Luke 13:11, Luke 13:12, Luke 13:13, Luke 13:13, Luke 13:13, Luke 13:14, Luke 13:15, Luke 13:15, Luke 13:16, Luke 13:17, Luke 13:17, Luke 13:18, Luke 13:19, Luke 13:19, Luke 13:19, Luke 13:20, Luke 13:22, Luke 13:22, Luke 13:22, Luke 13:24, Luke 13:25, Luke 13:25, Luke 13:25, Luke 13:25, Luke 13:26, Luke 13:26, Luke 13:27, Luke 13:28, Luke 13:28, Luke 13:28, Luke 13:28, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:29, Luke 13:30, Luke 13:30, Luke 13:31, Luke 13:32, Luke 13:32, Luke 13:32, Luke 13:32, Luke 13:33, Luke 13:33, Luke 13:34, Luke 13:34, Luke 14:1, Luke 14:1, Luke 14:2, Luke 14:3, Luke 14:3, Luke 14:4, Luke 14:4, Luke 14:5, Luke 14:5, Luke 14:6, Luke 14:9, Luke 14:9, Luke 14:9, Luke 14:11, Luke 14:12, Luke 14:12, Luke 14:12, Luke 14:14, Luke 14:16, Luke 14:17, Luke 14:18, Luke 14:18, Luke 14:18, Luke 14:19, Luke 14:19, Luke 14:20, Luke 14:20, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:21, Luke 14:22, Luke 14:22, Luke 14:23, Luke 14:23, Luke 14:23, Luke 14:25, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:29, Luke 14:30, Luke 15:1, Luke 15:2, Luke 15:2, Luke 15:2, Luke 15:4, Luke 15:4, Luke 15:5, Luke 15:6, Luke 15:6, Luke 15:8, Luke 15:8, Luke 15:9, Luke 15:9, Luke 15:12, Luke 15:12, Luke 15:13, Luke 15:13, Luke 15:14, Luke 15:15, Luke 15:15, Luke 15:16, Luke 15:16, Luke 15:18, Luke 15:18, Luke 15:19, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:20, Luke 15:21, Luke 15:21, Luke 15:22, Luke 15:22, Luke 15:22, Luke 15:23, Luke 15:23, Luke 15:24, Luke 15:24, Luke 15:24, Luke 15:24, Luke 15:25, Luke 15:25, Luke 15:26, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:29, Luke 15:31, Luke 15:32, Luke 15:32, Luke 15:32, Luke 15:32, Luke 16:1, Luke 16:1, Luke 16:2, Luke 16:5, Luke 16:6, Luke 16:6, Luke 16:7, Luke 16:7, Luke 16:8, Luke 16:10, Luke 16:10, Luke 16:10, Luke 16:12, Luke 16:13, Luke 16:13, Luke 16:13, Luke 16:14, Luke 16:14, Luke 16:15, Luke 16:16, Luke 16:16, Luke 16:17, Luke 16:18, Luke 16:18, Luke 16:19, Luke 16:19, Luke 16:21, Luke 16:21, Luke 16:22, Luke 16:22, Luke 16:22, Luke 16:23, Luke 16:23, Luke 16:24, Luke 16:24, Luke 16:24, Luke 16:25, Luke 16:26, Luke 16:26, Luke 16:28, Luke 16:29, Luke 16:31, Luke 17:2, Luke 17:3, Luke 17:4, Luke 17:4, Luke 17:5, Luke 17:6, Luke 17:6, Luke 17:8, Luke 17:8, Luke 17:8, Luke 17:8, Luke 17:10, Luke 17:11, Luke 17:11, Luke 17:11, Luke 17:12, Luke 17:13, Luke 17:14, Luke 17:14, Luke 17:16, Luke 17:16, Luke 17:19, Luke 17:20, Luke 17:22, Luke 17:23, Luke 17:24, Luke 17:25, Luke 17:26, Luke 17:26, Luke 17:27, Luke 17:27, Luke 17:28, Luke 17:29, Luke 17:29, Luke 17:31, Luke 17:31, Luke 17:33, Luke 17:34, Luke 17:35, Luke 17:37, Luke 18:1, Luke 18:1, Luke 18:2, Luke 18:3, Luke 18:4, Luke 18:4, Luke 18:7, Luke 18:7, Luke 18:9, Luke 18:9, Luke 18:10, Luke 18:11, Luke 18:13, Luke 18:15, Luke 18:16, Luke 18:18, Luke 18:20, Luke 18:22, Luke 18:22, Luke 18:22, Luke 18:26, Luke 18:28, Luke 18:30, Luke 18:31, Luke 18:32, Luke 18:32, Luke 18:32, Luke 18:33, Luke 18:33, Luke 18:34, Luke 18:34, Luke 18:34, Luke 18:38, Luke 18:39, Luke 18:42, Luke 18:43, Luke 18:43, Luke 18:43, Luke 19:1, Luke 19:2, Luke 19:2, Luke 19:2, Luke 19:3, Luke 19:3, Luke 19:4, Luke 19:5, Luke 19:5, Luke 19:6, Luke 19:6, Luke 19:7, Luke 19:8, Luke 19:9, Luke 19:10, Luke 19:11, Luke 19:12, Luke 19:13, Luke 19:14, Luke 19:15, Luke 19:15, Luke 19:17, Luke 19:18, Luke 19:19, Luke 19:19, Luke 19:20, Luke 19:21, Luke 19:22, Luke 19:23, Luke 19:23, Luke 19:24, Luke 19:24, Luke 19:25, Luke 19:26, Luke 19:27, Luke 19:28, Luke 19:29, Luke 19:29, Luke 19:31, Luke 19:35, Luke 19:35, Luke 19:38, Luke 19:39, Luke 19:40, Luke 19:41, Luke 19:42, Luke 19:42, Luke 19:43, Luke 19:43, Luke 19:43, Luke 19:44, Luke 19:44, Luke 19:44, Luke 19:45, Luke 19:45, Luke 19:47, Luke 19:47, Luke 19:47, Luke 19:48, Luke 20:1, Luke 20:1, Luke 20:1, Luke 20:2, Luke 20:3, Luke 20:7, Luke 20:8, Luke 20:9, Luke 20:9, Luke 20:10, Luke 20:11, Luke 20:11, Luke 20:12, Luke 20:12, Luke 20:15, Luke 20:16, Luke 20:16, Luke 20:19, Luke 20:19, Luke 20:19, Luke 20:20, Luke 20:20, Luke 20:21, Luke 20:21, Luke 20:21, Luke 20:24, Luke 20:25, Luke 20:26, Luke 20:26, Luke 20:28, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:30, Luke 20:31, Luke 20:31, Luke 20:31, Luke 20:32, Luke 20:34, Luke 20:34, Luke 20:35, Luke 20:36, Luke 20:37, Luke 20:37, Luke 20:37, Luke 20:42, Luke 20:44, Luke 20:46, Luke 20:46, Luke 20:46, Luke 20:47, Luke 21:2, Luke 21:3, Luke 21:5, Luke 21:5, Luke 21:7, Luke 21:8, Luke 21:9, Luke 21:10, Luke 21:11, Luke 21:11, Luke 21:11, Luke 21:12, Luke 21:12, Luke 21:12, Luke 21:15, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:16, Luke 21:17, Luke 21:18, Luke 21:21, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:24, Luke 21:24, Luke 21:24, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:25, Luke 21:26, Luke 21:27, Luke 21:27, Luke 21:28, Luke 21:29, Luke 21:29, Luke 21:31, Luke 21:33, Luke 21:34, Luke 21:34, Luke 21:34, Luke 21:36, Luke 21:38, Luke 22:2, Luke 22:2, Luke 22:4, Luke 22:4, Luke 22:5, Luke 22:5, Luke 22:6, Luke 22:6, Luke 22:8, Luke 22:8, Luke 22:11, Luke 22:13, Luke 22:14, Luke 22:14, Luke 22:15, Luke 22:17, Luke 22:17, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:22, Luke 22:23, Luke 22:24, Luke 22:25, Luke 22:26, Luke 22:30, Luke 22:30, Luke 22:32, Luke 22:33, Luke 22:33, Luke 22:35, Luke 22:35, Luke 22:35, Luke 22:36, Luke 22:36, Luke 22:36, Luke 22:37, Luke 22:37, Luke 22:39, Luke 22:39, Luke 22:41, Luke 22:41, Luke 22:44, Luke 22:45, Luke 22:46, Luke 22:47, Luke 22:47, Luke 22:50, Luke 22:50, Luke 22:51, Luke 22:52, Luke 22:52, Luke 22:52, Luke 22:53, Luke 22:54, Luke 22:55, Luke 22:56, Luke 22:56, Luke 22:58, Luke 22:58, Luke 22:59, Luke 22:59, Luke 22:59, Luke 22:60, Luke 22:61, Luke 22:61, Luke 22:62, Luke 22:63, Luke 22:64, Luke 22:64, Luke 22:65, Luke 22:66, Luke 22:66, Luke 22:66, Luke 22:68, Luke 23:1, Luke 23:2, Luke 23:4, Luke 23:7, Luke 23:7, Luke 23:8, Luke 23:10, Luke 23:11, Luke 23:12, Luke 23:13, Luke 23:13, Luke 23:14, Luke 23:15, Luke 23:19, Luke 23:23, Luke 23:23, Luke 23:25, Luke 23:26, Luke 23:27, Luke 23:27, Luke 23:27, Luke 23:28, Luke 23:29, Luke 23:29, Luke 23:30, Luke 23:32, Luke 23:33, Luke 23:33, Luke 23:35, Luke 23:35, Luke 23:36, Luke 23:36, Luke 23:37, Luke 23:38, Luke 23:38, Luke 23:38, Luke 23:39, Luke 23:41, Luke 23:42, Luke 23:43, Luke 23:44, Luke 23:45, Luke 23:45, Luke 23:46, Luke 23:46, Luke 23:48, Luke 23:49, Luke 23:50, Luke 23:50, Luke 23:51, Luke 23:51, Luke 23:51, Luke 23:53, Luke 23:53, Luke 23:54, Luke 23:54, Luke 23:55, Luke 23:55, Luke 23:56, Luke 23:56, Luke 24:1, Luke 24:3, Luke 24:4, Luke 24:4, Luke 24:5, Luke 24:7, Luke 24:7, Luke 24:8, Luke 24:9, Luke 24:9, Luke 24:10, Luke 24:10, Luke 24:10, Luke 24:11, Luke 24:11, Luke 24:12, Luke 24:12, Luke 24:13, Luke 24:14, Luke 24:15, Luke 24:15, Luke 24:15, Luke 24:17, Luke 24:18, Luke 24:19, Luke 24:19, Luke 24:19, Luke 24:20, Luke 24:20, Luke 24:22, Luke 24:23, Luke 24:23, Luke 24:24, Luke 24:24, Luke 24:24, Luke 24:25, Luke 24:25, Luke 24:26, Luke 24:27, Luke 24:27, Luke 24:28, Luke 24:28, Luke 24:29, Luke 24:29, Luke 24:29, Luke 24:30, Luke 24:30, Luke 24:31, Luke 24:31, Luke 24:32, Luke 24:32, Luke 24:33, Luke 24:33, Luke 24:33, Luke 24:34, Luke 24:35, Luke 24:35, Luke 24:36, Luke 24:37, Luke 24:38, Luke 24:38, Luke 24:39, Luke 24:39, Luke 24:39, Luke 24:40, Luke 24:40, Luke 24:41, Luke 24:42, Luke 24:43, Luke 24:44, Luke 24:44, Luke 24:46, Luke 24:46, Luke 24:46, Luke 24:47, Luke 24:47, Luke 24:49, Luke 24:50, Luke 24:51, Luke 24:51, Luke 24:52, Luke 24:53, Luke 24:53, John 1:1, John 1:1, John 1:3, John 1:4, John 1:5, John 1:5, John 1:10, John 1:10, John 1:11, John 1:14, John 1:14, John 1:14, John 1:14, John 1:15, John 1:16, John 1:16, John 1:17, John 1:19, John 1:19, John 1:20, John 1:20, John 1:20, John 1:21, John 1:21, John 1:21, John 1:24, John 1:25, John 1:25, John 1:29, John 1:32, John 1:32, John 1:33, John 1:34, John 1:35, John 1:36, John 1:37, John 1:37, John 1:38, John 1:39, John 1:39, John 1:39, John 1:40, John 1:41, John 1:42, John 1:43, John 1:43, John 1:44, John 1:45, John 1:45, John 1:46, John 1:46, John 1:47, John 1:48, John 1:49, John 1:50, John 1:51, John 1:51, John 1:51, John 2:1, John 2:1, John 2:2, John 2:2, John 2:3, John 2:4, John 2:7, John 2:8, John 2:8, John 2:8, John 2:9, John 2:10, John 2:10, John 2:11, John 2:11, John 2:12, John 2:12, John 2:12, John 2:12, John 2:13, John 2:13, John 2:14, John 2:14, John 2:14, John 2:14, John 2:15, John 2:15, John 2:15, John 2:15, John 2:16, John 2:18, John 2:19, John 2:19, John 2:20, John 2:20, John 2:22, John 2:22, John 2:25, John 3:2, John 3:3, John 3:4, John 3:5, John 3:6, John 3:8, John 3:8, John 3:9, John 3:10, John 3:10, John 3:11, John 3:11, John 3:12, John 3:13, John 3:14, John 3:19, John 3:20, John 3:22, John 3:22, John 3:22, John 3:23, John 3:23, John 3:23, John 3:26, John 3:26, John 3:26, John 3:27, John 3:29, John 3:31, John 3:32, John 3:32, John 3:32, John 3:35, John 4:1, John 4:3, John 4:10, John 4:10, John 4:10, John 4:11, John 4:12, John 4:12, John 4:12, John 4:13, John 4:16, John 4:17, John 4:18, John 4:20, John 4:23, John 4:23, John 4:23, John 4:24, John 4:24, John 4:27, John 4:27, John 4:28, John 4:28, John 4:30, John 4:34, John 4:35, John 4:35, John 4:36, John 4:36, John 4:36, John 4:36, John 4:37, John 4:38, John 4:40, John 4:41, John 4:42, John 4:43, John 4:45, John 4:46, John 4:47, John 4:47, John 4:48, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 4:53, John 5:1, John 5:4, John 5:6, John 5:8, John 5:9, John 5:9, John 5:9, John 5:11, John 5:12, John 5:14, John 5:15, John 5:16, John 5:16, John 5:18, John 5:19, John 5:19, John 5:20, John 5:20, John 5:21, John 5:21, John 5:24, John 5:24, John 5:25, John 5:25, John 5:26, John 5:27, John 5:27, John 5:29, John 5:30, John 5:32, John 5:33, John 5:35, John 5:37, John 5:38, John 5:39, John 5:40, John 5:43, John 5:44, John 6:2, John 6:3, John 6:5, John 6:9, John 6:11, John 6:11, John 6:13, John 6:15, John 6:17, John 6:17, John 6:17, John 6:19, John 6:19, John 6:21, John 6:22, John 6:24, John 6:24, John 6:25, John 6:26, John 6:26, John 6:29, John 6:30, John 6:33, John 6:35, John 6:36, John 6:36, John 6:37, John 6:40, John 6:40, John 6:42, John 6:42, John 6:43, John 6:44, John 6:45, John 6:45, John 6:49, John 6:50, John 6:51, John 6:53, John 6:54, John 6:54, John 6:55, John 6:56, John 6:57, John 6:58, John 6:63, John 6:64, John 6:65, John 6:66, John 6:67, John 6:69, John 6:69, John 6:70, John 7:1, John 7:3, John 7:3, John 7:4, John 7:10, John 7:11, John 7:12, John 7:14, John 7:15, John 7:16, John 7:18, John 7:19, John 7:20, John 7:21, John 7:21, John 7:22, John 7:26, John 7:26, John 7:28, John 7:28, John 7:28, John 7:30, John 7:31, John 7:32, John 7:32, John 7:33, John 7:34, John 7:34, John 7:35, John 7:36, John 7:36, John 7:37, John 7:37, John 7:42, John 7:45, John 7:45, John 7:47, John 7:51, John 7:52, John 7:52, John 7:52, John 7:53, John 8:2, John 8:2, John 8:3, John 8:3, John 8:8, John 8:9, John 8:9, John 8:9, John 8:10, John 8:11, John 8:14, John 8:14, John 8:14, John 8:16, John 8:16, John 8:17, John 8:18, John 8:19, John 8:20, John 8:21, John 8:21, John 8:23, John 8:25, John 8:25, John 8:26, John 8:28, John 8:29, John 8:32, John 8:32, John 8:33, John 8:38, John 8:39, John 8:42, John 8:44, John 8:44, John 8:44, John 8:48, John 8:48, John 8:49, John 8:50, John 8:52, John 8:52, John 8:53, John 8:55, John 8:55, John 8:55, John 8:56, John 8:56, John 8:57, John 8:59, John 8:59, John 9:1, John 9:2, John 9:6, John 9:6, John 9:7, John 9:7, John 9:7, John 9:8, John 9:8, John 9:11, John 9:11, John 9:11, John 9:11, John 9:11, John 9:14, John 9:15, John 9:15, John 9:15, John 9:16, John 9:18, John 9:19, John 9:20, John 9:20, John 9:24, John 9:25, John 9:27, John 9:27, John 9:28, John 9:30, John 9:30, John 9:31, John 9:34, John 9:34, John 9:34, John 9:35, John 9:36, John 9:37, John 9:37, John 9:38, John 9:39, John 9:39, John 9:40, John 9:40, John 9:40, John 10:1, John 10:3, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:9, John 10:9, John 10:9, John 10:10, John 10:10, John 10:10, John 10:12, John 10:12, John 10:12, John 10:12, John 10:12, John 10:13, John 10:14, John 10:14, John 10:15, John 10:16, John 10:16, John 10:16, John 10:18, John 10:20, John 10:22, John 10:23, John 10:24, John 10:25, John 10:27, John 10:28, John 10:28, John 10:29, John 10:30, John 10:33, John 10:35, John 10:36, John 10:38, John 10:39, John 10:40, John 10:40, John 10:41, John 10:41, John 10:42, John 11:1, John 11:2, John 11:5, John 11:5, John 11:8, John 11:11, John 11:15, John 11:16, John 11:19, John 11:19, John 11:22, John 11:25, John 11:26, John 11:26, John 11:28, John 11:28, John 11:28, John 11:29, John 11:31, John 11:31, John 11:33, John 11:33, John 11:34, John 11:34, John 11:37, John 11:38, John 11:41, John 11:43, John 11:44, John 11:44, John 11:44, John 11:44, John 11:45, John 11:46, John 11:47, John 11:47, John 11:48, John 11:48, John 11:48, John 11:48, John 11:50, John 11:52, John 11:52, John 11:55, John 11:56, John 11:57, John 11:57, John 12:2, John 12:3, John 12:5, John 12:6, John 12:6, John 12:9, John 12:9, John 12:10, John 12:11, John 12:13, John 12:13, John 12:16, John 12:17, John 12:18, John 12:21, John 12:22, John 12:22, John 12:22, John 12:25, John 12:26, John 12:26, John 12:26, John 12:27, John 12:28, John 12:28, John 12:29, John 12:30, John 12:34, John 12:35, John 12:36, John 12:38, John 12:40, John 12:40, John 12:40, John 12:40, John 12:41, John 12:42, John 12:44, John 12:45, John 12:47, John 12:47, John 12:48, John 12:49, John 12:50, John 13:2, John 13:3, John 13:3, John 13:4, John 13:4, John 13:5, John 13:5, John 13:6, John 13:7, John 13:9, John 13:9, John 13:10, John 13:12, John 13:13, John 13:13, John 13:14, John 13:14, John 13:15, John 13:21, John 13:21, John 13:26, John 13:27, John 13:31, John 13:32, John 13:32, John 13:33, John 13:33, John 13:34, John 14:1, John 14:3, John 14:3, John 14:3, John 14:3, John 14:4, John 14:4, John 14:5, John 14:6, John 14:6, John 14:7, John 14:7, John 14:7, John 14:8, John 14:9, John 14:9, John 14:10, John 14:11, John 14:12, John 14:13, John 14:16, John 14:16, John 14:17, John 14:19, John 14:19, John 14:20, John 14:21, John 14:21, John 14:21, John 14:22, John 14:23, John 14:23, John 14:23, John 14:23, John 14:24, John 14:26, John 14:28, John 14:29, John 14:30, John 14:31, John 15:1, John 15:2, John 15:6, John 15:6, John 15:6, John 15:6, John 15:7, John 15:7, John 15:8, John 15:10, John 15:11, John 15:16, John 15:16, John 15:16, John 15:20, John 15:20, John 15:22, John 15:23, John 15:24, John 15:24, John 15:24, John 15:24, John 15:27, John 16:3, John 16:5, John 16:8, John 16:8, John 16:8, John 16:10, John 16:13, John 16:14, John 16:15, John 16:16, John 16:16, John 16:16, John 16:17, John 16:17, John 16:17, John 16:17, John 16:19, John 16:19, John 16:19, John 16:19, John 16:20, John 16:22, John 16:22, John 16:22, John 16:23, John 16:24, John 16:26, John 16:27, John 16:28, John 16:28, John 16:29, John 16:30, John 16:32, John 16:32, John 16:32, John 17:1, John 17:1, John 17:1, John 17:3, John 17:5, John 17:6, John 17:6, John 17:8, John 17:8, John 17:8, John 17:10, John 17:10, John 17:10, John 17:11, John 17:11, John 17:11, John 17:12, John 17:13, John 17:14, John 17:19, John 17:19, John 17:20, John 17:21, John 17:22, John 17:23, John 17:23, John 17:23, John 17:25, John 17:25, John 17:26, John 17:26, John 18:1, John 18:2, John 18:3, John 18:3, John 18:3, John 18:3, John 18:5, John 18:6, John 18:10, John 18:10, John 18:12, John 18:12, John 18:12, John 18:13, John 18:15, John 18:15, John 18:16, John 18:16, John 18:17, John 18:18, John 18:18, John 18:18, John 18:19, John 18:20, John 18:20, John 18:25, John 18:25, John 18:25, John 18:27, John 18:28, John 18:29, John 18:30, John 18:31, John 18:33, John 18:33, John 18:35, John 18:37, John 18:38, John 18:38, John 19:1, John 19:2, John 19:2, John 19:3, John 19:3, John 19:4, John 19:5, John 19:5, John 19:6, John 19:6, John 19:7, John 19:9, John 19:9, John 19:10, John 19:13, John 19:14, John 19:16, John 19:17, John 19:18, John 19:18, John 19:19, John 19:19, John 19:20, John 19:23, John 19:23, John 19:24, John 19:25, John 19:25, John 19:26, John 19:27, John 19:29, John 19:30, John 19:31, John 19:32, John 19:32, John 19:34, John 19:34, John 19:35, John 19:35, John 19:37, John 19:38, John 19:38, John 19:39, John 19:39, John 19:40, John 19:41, John 20:1, John 20:2, John 20:2, John 20:2, John 20:2, John 20:3, John 20:3, John 20:4, John 20:4, John 20:5, John 20:6, John 20:6, John 20:7, John 20:8, John 20:8, John 20:8, John 20:12, John 20:12, John 20:13, John 20:13, John 20:14, John 20:14, John 20:14, John 20:17, John 20:17, John 20:17, John 20:17, John 20:18, John 20:19, John 20:19, John 20:19, John 20:20, John 20:20, John 20:22, John 20:22, John 20:25, John 20:25, John 20:26, John 20:26, John 20:26, John 20:26, John 20:27, John 20:27, John 20:27, John 20:27, John 20:28, John 20:28, John 20:28, John 20:29, John 20:30, John 20:31, John 21:2, John 21:2, John 21:2, John 21:2, John 21:3, John 21:3, John 21:3, John 21:6, John 21:6, John 21:7, John 21:9, John 21:9, John 21:11, John 21:11, John 21:13, John 21:13, John 21:13, John 21:17, John 21:18, John 21:18, John 21:18, John 21:19, John 21:20, John 21:20, John 21:23, John 21:24, John 21:24, John 21:25, Acts 1:1, Acts 1:3, Acts 1:3, Acts 1:4, Acts 1:8, Acts 1:8, Acts 1:8, Acts 1:8, Acts 1:9, Acts 1:9, Acts 1:10, Acts 1:10, Acts 1:11, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:13, Acts 1:14, Acts 1:14, Acts 1:14, Acts 1:15, Acts 1:17, Acts 1:18, Acts 1:18, Acts 1:19, Acts 1:20, Acts 1:20, Acts 1:21, Acts 1:23, Acts 1:23, Acts 1:24, Acts 1:25, Acts 1:26, Acts 1:26, Acts 1:26, Acts 2:1, Acts 2:2, Acts 2:2, Acts 2:3, Acts 2:4, Acts 2:4, Acts 2:6, Acts 2:7, Acts 2:8, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:9, Acts 2:10, Acts 2:10, Acts 2:10, Acts 2:10, Acts 2:11, Acts 2:12, Acts 2:14, Acts 2:14, Acts 2:14, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:18, Acts 2:19, Acts 2:19, Acts 2:19, Acts 2:19, Acts 2:20, Acts 2:20, Acts 2:21, Acts 2:22, Acts 2:22, Acts 2:22, Acts 2:23, Acts 2:26, Acts 2:26, Acts 2:29, Acts 2:29, Acts 2:29, Acts 2:30, Acts 2:33, Acts 2:36, Acts 2:36, Acts 2:37, Acts 2:38, Acts 2:38, Acts 2:39, Acts 2:39, Acts 2:40, Acts 2:41, Acts 2:42, Acts 2:42, Acts 2:42, Acts 2:43, Acts 2:44, Acts 2:45, Acts 2:45, Acts 2:45, Acts 2:46, Acts 2:47, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:6, Acts 3:6, Acts 3:7, Acts 3:7, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:8, Acts 3:9, Acts 3:9, Acts 3:10, Acts 3:10, Acts 3:11, Acts 3:13, Acts 3:13, Acts 3:13, Acts 3:14, Acts 3:14, Acts 3:16, Acts 3:16, Acts 3:16, Acts 3:17, Acts 3:17, Acts 3:19, Acts 3:20, Acts 3:24, Acts 3:24, Acts 3:24, Acts 3:25, Acts 3:25, Acts 4:1, Acts 4:1, Acts 4:2, Acts 4:3, Acts 4:3, Acts 4:4, Acts 4:5, Acts 4:5, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:6, Acts 4:7, Acts 4:8, Acts 4:10, Acts 4:12, Acts 4:13, Acts 4:13, Acts 4:13, Acts 4:16, Acts 4:18, Acts 4:19, Acts 4:20, Acts 4:23, Acts 4:23, Acts 4:24, Acts 4:24, Acts 4:24, Acts 4:24, Acts 4:25, Acts 4:26, Acts 4:26, Acts 4:27, Acts 4:27, Acts 4:28, Acts 4:29, Acts 4:29, Acts 4:30, Acts 4:30, Acts 4:31, Acts 4:31, Acts 4:31, Acts 4:32, Acts 4:32, Acts 4:33, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:2, Acts 5:2, Acts 5:3, Acts 5:4, Acts 5:5, Acts 5:6, Acts 5:7, Acts 5:9, Acts 5:10, Acts 5:10, Acts 5:11, Acts 5:11, Acts 5:12, Acts 5:12, Acts 5:14, Acts 5:15, Acts 5:15, Acts 5:16, Acts 5:16, Acts 5:17, Acts 5:18, Acts 5:18, Acts 5:20, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:23, Acts 5:24, Acts 5:24, Acts 5:25, Acts 5:27, Acts 5:28, Acts 5:28, Acts 5:29, Acts 5:31, Acts 5:31, Acts 5:32, Acts 5:32, Acts 5:33, Acts 5:36, Acts 5:36, Acts 5:37, Acts 5:37, Acts 5:38, Acts 5:38, Acts 5:39, Acts 5:40, Acts 5:40, Acts 5:42, Acts 5:42, Acts 6:3, Acts 6:4, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:5, Acts 6:6, Acts 6:7, Acts 6:7, Acts 6:8, Acts 6:8, Acts 6:9, Acts 6:9, Acts 6:9, Acts 6:9, Acts 6:10, Acts 6:10, Acts 6:11, Acts 6:12, Acts 6:12, Acts 6:12, Acts 6:12, Acts 6:13, Acts 6:14, Acts 6:15, Acts 7:2, Acts 7:3, Acts 7:3, Acts 7:3, Acts 7:5, Acts 7:5, Acts 7:5, Acts 7:6, Acts 7:6, Acts 7:7, Acts 7:7, Acts 7:7, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:9, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:10, Acts 7:11, Acts 7:11, Acts 7:11, Acts 7:13, Acts 7:13, Acts 7:14, Acts 7:15, Acts 7:15, Acts 7:16, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:21, Acts 7:22, Acts 7:22, Acts 7:24, Acts 7:24, Acts 7:26, Acts 7:27, Acts 7:29, Acts 7:30, Acts 7:32, Acts 7:32, Acts 7:34, Acts 7:34, Acts 7:34, Acts 7:35, Acts 7:35, Acts 7:36, Acts 7:36, Acts 7:36, Acts 7:38, Acts 7:39, Acts 7:41, Acts 7:41, Acts 7:41, Acts 7:42, Acts 7:42, Acts 7:43, Acts 7:43, Acts 7:43, Acts 7:45, Acts 7:46, Acts 7:51, Acts 7:51, Acts 7:51, Acts 7:52, Acts 7:52, Acts 7:53, Acts 7:54, Acts 7:55, Acts 7:56, Acts 7:56, Acts 7:57, Acts 7:58, Acts 7:58, Acts 7:59, Acts 7:59, Acts 7:60, Acts 8:1, Acts 8:2, Acts 8:3, Acts 8:6, Acts 8:7, Acts 8:8, Acts 8:9, Acts 8:12, Acts 8:12, Acts 8:13, Acts 8:13, Acts 8:13, Acts 8:14, Acts 8:17, Acts 8:22, Acts 8:23, Acts 8:25, Acts 8:26, Acts 8:27, Acts 8:27, Acts 8:28, Acts 8:28, Acts 8:29, Acts 8:30, Acts 8:32, Acts 8:35, Acts 8:36, Acts 8:38, Acts 8:38, Acts 8:38, Acts 8:38, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:2, Acts 9:3, Acts 9:4, Acts 9:6, Acts 9:6, Acts 9:6, Acts 9:6, Acts 9:9, Acts 9:9, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:12, Acts 9:14, Acts 9:15, Acts 9:17, Acts 9:17, Acts 9:17, Acts 9:18, Acts 9:18, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:21, Acts 9:22, Acts 9:24, Acts 9:26, Acts 9:27, Acts 9:27, Acts 9:27, Acts 9:28, Acts 9:28, Acts 9:28, Acts 9:29, Acts 9:30, Acts 9:31, Acts 9:31, Acts 9:31, Acts 9:31, Acts 9:32, Acts 9:34, Acts 9:34, Acts 9:34, Acts 9:35, Acts 9:35, Acts 9:36, Acts 9:39, Acts 9:39, Acts 9:39, Acts 9:40, Acts 9:40, Acts 9:41, Acts 9:42, Acts 10:2, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:4, Acts 10:5, Acts 10:5, Acts 10:7, Acts 10:8, Acts 10:9, Acts 10:10, Acts 10:11, Acts 10:11, Acts 10:11, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:13, Acts 10:13, Acts 10:15, Acts 10:16, Acts 10:17, Acts 10:18, Acts 10:20, Acts 10:22, Acts 10:22, Acts 10:23, Acts 10:24, Acts 10:24, Acts 10:27, Acts 10:27, Acts 10:28, Acts 10:29, Acts 10:30, Acts 10:30, Acts 10:30, Acts 10:31, Acts 10:31, Acts 10:32, Acts 10:35, Acts 10:38, Acts 10:38, Acts 10:39, Acts 10:39, Acts 10:40, Acts 10:41, Acts 10:42, Acts 10:42, Acts 10:42, Acts 10:45, Acts 10:45, Acts 10:46, Acts 10:47, Acts 11:1, Acts 11:1, Acts 11:2, Acts 11:3, Acts 11:5, Acts 11:5, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:7, Acts 11:10, Acts 11:11, Acts 11:12, Acts 11:12, Acts 11:13, Acts 11:13, Acts 11:14, Acts 11:15, Acts 11:17, Acts 11:18, Acts 11:18, Acts 11:19, Acts 11:19, Acts 11:20, Acts 11:21, Acts 11:22, Acts 11:23, Acts 11:23, Acts 11:24, Acts 11:24, Acts 11:24, Acts 11:26, Acts 11:26, Acts 11:28, Acts 11:30, Acts 11:30, Acts 12:3, Acts 12:3, Acts 12:4, Acts 12:7, Acts 12:7, Acts 12:7, Acts 12:8, Acts 12:8, Acts 12:8, Acts 12:9, Acts 12:9, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:11, Acts 12:11, Acts 12:11, Acts 12:12, Acts 12:14, Acts 12:16, Acts 12:17, Acts 12:17, Acts 12:19, Acts 12:19, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:23, Acts 12:24, Acts 12:25, Acts 12:25, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:2, Acts 13:3, Acts 13:3, Acts 13:5, Acts 13:5, Acts 13:7, Acts 13:9, Acts 13:9, Acts 13:10, Acts 13:11, Acts 13:11, Acts 13:11, Acts 13:11, Acts 13:14, Acts 13:15, Acts 13:16, Acts 13:16, Acts 13:17, Acts 13:17, Acts 13:18, Acts 13:19, Acts 13:20, Acts 13:20, Acts 13:21, Acts 13:22, Acts 13:22, Acts 13:26, Acts 13:27, Acts 13:27, Acts 13:28, Acts 13:32, Acts 13:33, Acts 13:35, Acts 13:36, Acts 13:36, Acts 13:39, Acts 13:41, Acts 13:41, Acts 13:43, Acts 13:43, Acts 13:45, Acts 13:45, Acts 13:46, Acts 13:46, Acts 13:48, Acts 13:48, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:50, Acts 13:52, Acts 14:1, Acts 14:1, Acts 14:2, Acts 14:3, Acts 14:3, Acts 14:4, Acts 14:5, Acts 14:5, Acts 14:6, Acts 14:6, Acts 14:8, Acts 14:9, Acts 14:10, Acts 14:10, Acts 14:13, Acts 14:14, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:17, Acts 14:17, Acts 14:17, Acts 14:18, Acts 14:19, Acts 14:19, Acts 14:19, Acts 14:20, Acts 14:21, Acts 14:21, Acts 14:21, Acts 14:22, Acts 14:24, Acts 14:25, Acts 14:27, Acts 14:27, Acts 15:1, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:2, Acts 15:3, Acts 15:3, Acts 15:4, Acts 15:4, Acts 15:6, Acts 15:7, Acts 15:8, Acts 15:8, Acts 15:9, Acts 15:9, Acts 15:12, Acts 15:12, Acts 15:12, Acts 15:15, Acts 15:16, Acts 15:16, Acts 15:16, Acts 15:17, Acts 15:20, Acts 15:20, Acts 15:20, Acts 15:22, Acts 15:22, Acts 15:22, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:24, Acts 15:25, Acts 15:27, Acts 15:27, Acts 15:28, Acts 15:29, Acts 15:29, Acts 15:29, Acts 15:30, Acts 15:32, Acts 15:32, Acts 15:32, Acts 15:35, Acts 15:35, Acts 15:35, Acts 15:38, Acts 15:41, Acts 16:1, Acts 16:1, Acts 16:2, Acts 16:3, Acts 16:4, Acts 16:5, Acts 16:6, Acts 16:7, Acts 16:9, Acts 16:9, Acts 16:13, Acts 16:14, Acts 16:15, Acts 16:15, Acts 16:17, Acts 16:18, Acts 16:18, Acts 16:19, Acts 16:20, Acts 16:21, Acts 16:22, Acts 16:22, Acts 16:24, Acts 16:25, Acts 16:26, Acts 16:27, Acts 16:29, Acts 16:29, Acts 16:30, Acts 16:31, Acts 16:31, Acts 16:32, Acts 16:32, Acts 16:33, Acts 16:33, Acts 16:33, Acts 16:34, Acts 16:37, Acts 16:38, Acts 16:39, Acts 16:39, Acts 16:40, Acts 16:40, Acts 17:1, Acts 17:2, Acts 17:3, Acts 17:3, Acts 17:3, Acts 17:4, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:5, Acts 17:6, Acts 17:6, Acts 17:7, Acts 17:8, Acts 17:9, Acts 17:9, Acts 17:10, Acts 17:12, Acts 17:12, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:15, Acts 17:17, Acts 17:17, Acts 17:18, Acts 17:18, Acts 17:18, Acts 17:21, Acts 17:21, Acts 17:23, Acts 17:23, Acts 17:24, Acts 17:24, Acts 17:25, Acts 17:26, Acts 17:27, Acts 17:28, Acts 17:28, Acts 17:28, Acts 17:28, Acts 17:29, Acts 17:33, Acts 17:34, Acts 17:34, Acts 17:34, Acts 18:2, Acts 18:2, Acts 18:3, Acts 18:3, Acts 18:4, Acts 18:5, Acts 18:6, Acts 18:7, Acts 18:8, Acts 18:8, Acts 18:9, Acts 18:10, Acts 18:11, Acts 18:12, Acts 18:15, Acts 18:15, Acts 18:16, Acts 18:17, Acts 18:18, Acts 18:18, Acts 18:21, Acts 18:22, Acts 18:22, Acts 18:23, Acts 18:23, Acts 18:25, Acts 18:25, Acts 18:26, Acts 18:26, Acts 19:1, Acts 19:6, Acts 19:6, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:12, Acts 19:15, Acts 19:16, Acts 19:16, Acts 19:16, Acts 19:17, Acts 19:17, Acts 19:17, Acts 19:18, Acts 19:19, Acts 19:19, Acts 19:20, Acts 19:21, Acts 19:21, Acts 19:22, Acts 19:25, Acts 19:26, Acts 19:26, Acts 19:27, Acts 19:27, Acts 19:27, Acts 19:28, Acts 19:29, Acts 19:29, Acts 19:31, Acts 19:32, Acts 19:35, Acts 19:36, Acts 19:38, Acts 19:38, Acts 19:40, Acts 19:41, Acts 20:1, Acts 20:2, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:4, Acts 20:6, Acts 20:9, Acts 20:10, Acts 20:11, Acts 20:11, Acts 20:12, Acts 20:15, Acts 20:19, Acts 20:19, Acts 20:20, Acts 20:20, Acts 20:21, Acts 20:21, Acts 20:22, Acts 20:23, Acts 20:24, Acts 20:25, Acts 20:28, Acts 20:30, Acts 20:31, Acts 20:32, Acts 20:32, Acts 20:32, Acts 20:34, Acts 20:36, Acts 20:37, Acts 21:2, Acts 21:3, Acts 21:3, Acts 21:4, Acts 21:5, Acts 21:5, Acts 21:6, Acts 21:7, Acts 21:8, Acts 21:11, Acts 21:11, Acts 21:11, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:13, Acts 21:16, Acts 21:19, Acts 21:20, Acts 21:24, Acts 21:24, Acts 21:24, Acts 21:25, Acts 21:25, Acts 21:25, Acts 21:27, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:30, Acts 21:30, Acts 21:30, Acts 21:32, Acts 21:32, Acts 21:33, Acts 21:33, Acts 21:33, Acts 21:38, Acts 22:1, Acts 22:2, Acts 22:4, Acts 22:4, Acts 22:5, Acts 22:5, Acts 22:5, Acts 22:5, Acts 22:6, Acts 22:7, Acts 22:9, Acts 22:13, Acts 22:14, Acts 22:14, Acts 22:15, Acts 22:16, Acts 22:16, Acts 22:17, Acts 22:18, Acts 22:18, Acts 22:19, Acts 22:20, Acts 22:20, Acts 22:20, Acts 22:20, Acts 22:21, Acts 22:22, Acts 22:23, Acts 22:23, Acts 22:25, Acts 22:28, Acts 22:29, Acts 22:29, Acts 22:30, Acts 22:30, Acts 22:30, Acts 23:3, Acts 23:3, Acts 23:6, Acts 23:7, Acts 23:7, Acts 23:9, Acts 23:11, Acts 23:14, Acts 23:16, Acts 23:18, Acts 23:19, Acts 23:21, Acts 23:23, Acts 23:23, Acts 23:23, Acts 23:27, Acts 23:30, Acts 23:33, Acts 23:33, Acts 23:34, Acts 23:34, Acts 23:35, Acts 24:1, Acts 24:3, Acts 24:3, Acts 24:5, Acts 24:6, Acts 24:6, Acts 24:6, Acts 24:9, Acts 24:12, Acts 24:14, Acts 24:15, Acts 24:15, Acts 24:16, Acts 24:17, Acts 24:19, Acts 24:23, Acts 24:24, Acts 24:25, Acts 24:25, Acts 24:26, Acts 24:26, Acts 25:2, Acts 25:2, Acts 25:7, Acts 25:10, Acts 25:11, Acts 25:13, Acts 25:15, Acts 25:19, Acts 25:22, Acts 25:23, Acts 25:23, Acts 25:23, Acts 25:23, Acts 25:24, Acts 25:24, Acts 25:24, Acts 25:25, Acts 25:26, Acts 25:27, Acts 26:3, Acts 26:6, Acts 26:7, Acts 26:10, Acts 26:10, Acts 26:11, Acts 26:11, Acts 26:12, Acts 26:12, Acts 26:13, Acts 26:14, Acts 26:16, Acts 26:16, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:20, Acts 26:22, Acts 26:22, Acts 26:23, Acts 26:25, Acts 26:26, Acts 26:29, Acts 26:29, Acts 26:29, Acts 26:30, Acts 26:30, Acts 26:30, Acts 26:31, Acts 27:1, Acts 27:5, Acts 27:7, Acts 27:9, Acts 27:9, Acts 27:10, Acts 27:10, Acts 27:10, Acts 27:11, Acts 27:12, Acts 27:15, Acts 27:19, Acts 27:21, Acts 27:22, Acts 27:23, Acts 27:24, Acts 27:28, Acts 27:28, Acts 27:30, Acts 27:31, Acts 27:32, Acts 27:35, Acts 27:35, Acts 27:36, Acts 27:40, Acts 27:40, Acts 27:41, Acts 27:44, Acts 27:44, Acts 28:1, Acts 28:2, Acts 28:3, Acts 28:6, Acts 28:8, Acts 28:8, Acts 28:9, Acts 28:9, Acts 28:10, Acts 28:10, Acts 28:12, Acts 28:13, Acts 28:14, Acts 28:15, Acts 28:20, Acts 28:23, Acts 28:24, Acts 28:26, Acts 28:26, Acts 28:26, Acts 28:26, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:28, Acts 28:29, Acts 28:30, Acts 28:31, Rom 1:5, Rom 1:6, Rom 1:7, Rom 1:7, Rom 1:12, Rom 1:13, Rom 1:13, Rom 1:13, Rom 1:14, Rom 1:14, Rom 1:15, Rom 1:16, Rom 1:18, Rom 1:20, Rom 1:21, Rom 1:23, Rom 1:23, Rom 1:23, Rom 1:23, Rom 1:24, Rom 1:25, Rom 1:25, Rom 1:27, Rom 1:27, Rom 1:28, Rom 1:32, Rom 2:3, Rom 2:4, Rom 2:4, Rom 2:5, Rom 2:5, Rom 2:7, Rom 2:7, Rom 2:8, Rom 2:8, Rom 2:9, Rom 2:9, Rom 2:10, Rom 2:10, Rom 2:10, Rom 2:12, Rom 2:12, Rom 2:15, Rom 2:15, Rom 2:17, Rom 2:17, Rom 2:18, Rom 2:18, Rom 2:20, Rom 2:27, Rom 2:27, Rom 2:29, Rom 3:4, Rom 3:8, Rom 3:8, Rom 3:9, Rom 3:14, Rom 3:16, Rom 3:17, Rom 3:19, Rom 3:21, Rom 3:22, Rom 3:23, Rom 3:26, Rom 3:29, Rom 3:29, Rom 3:30, Rom 4:3, Rom 4:6, Rom 4:7, Rom 4:9, Rom 4:11, Rom 4:11, Rom 4:12, Rom 4:12, Rom 4:14, Rom 4:16, Rom 4:17, Rom 4:19, Rom 4:19, Rom 4:21, Rom 4:21, Rom 4:22, Rom 4:24, Rom 4:25, Rom 5:2, Rom 5:2, Rom 5:3, Rom 5:7, Rom 5:11, Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:17, Rom 5:18, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:5, Rom 6:8, Rom 6:11, Rom 6:13, Rom 6:19, Rom 7:4, Rom 7:6, Rom 7:10, Rom 7:11, Rom 7:12, Rom 7:12, Rom 7:12, Rom 7:23, Rom 8:2, Rom 8:3, Rom 8:6, Rom 8:11, Rom 8:17, Rom 8:17, Rom 8:21, Rom 8:22, Rom 8:23, Rom 8:23, Rom 8:24, Rom 8:26, Rom 8:29, Rom 8:30, Rom 8:30, Rom 8:30, Rom 8:30, Rom 8:32, Rom 8:34, Rom 8:34, Rom 8:34, Rom 9:2, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:4, Rom 9:5, Rom 9:9, Rom 9:10, Rom 9:15, Rom 9:17, Rom 9:22, Rom 9:23, Rom 9:24, Rom 9:24, Rom 9:25, Rom 9:25, Rom 9:26, Rom 9:28, Rom 9:29, Rom 9:29, Rom 9:33, Rom 9:33, Rom 10:1, Rom 10:3, Rom 10:8, Rom 10:9, Rom 10:12, Rom 10:18, Rom 10:20, Rom 10:21, Rom 11:1, Rom 11:3, Rom 11:3, Rom 11:5, Rom 11:8, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:9, Rom 11:10, Rom 11:12, Rom 11:14, Rom 11:16, Rom 11:16, Rom 11:16, Rom 11:17, Rom 11:17, Rom 11:22, Rom 11:22, Rom 11:23, Rom 11:24, Rom 11:26, Rom 11:26, Rom 11:27, Rom 11:29, Rom 11:30, Rom 11:31, Rom 11:31, Rom 11:33, Rom 11:33, Rom 11:33, Rom 11:35, Rom 11:36, Rom 11:36, Rom 12:2, Rom 12:2, Rom 12:2, Rom 12:14, Rom 12:15, Rom 13:3, Rom 13:5, Rom 13:6, Rom 13:9, Rom 13:11, Rom 13:12, Rom 13:13, Rom 13:13, Rom 13:13, Rom 13:14, Rom 14:3, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:7, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:9, Rom 14:10, Rom 14:11, Rom 14:14, Rom 14:17, Rom 14:17, Rom 14:17, Rom 14:18, Rom 14:19, Rom 15:1, Rom 15:3, Rom 15:4, Rom 15:5, Rom 15:6, Rom 15:7, Rom 15:9, Rom 15:10, Rom 15:11, Rom 15:11, Rom 15:12, Rom 15:12, Rom 15:13, Rom 15:14, Rom 15:14, Rom 15:14, Rom 15:18, Rom 15:19, Rom 15:19, Rom 15:21, Rom 15:22, Rom 15:24, Rom 15:26, Rom 15:27, Rom 15:27, Rom 15:28, Rom 15:30, Rom 15:31, Rom 15:32, Rom 16:2, Rom 16:2, Rom 16:2, Rom 16:3, Rom 16:4, Rom 16:5, Rom 16:7, Rom 16:7, Rom 16:7, Rom 16:9, Rom 16:12, Rom 16:13, Rom 16:13, Rom 16:14, Rom 16:15, Rom 16:15, Rom 16:15, Rom 16:15, Rom 16:17, Rom 16:17, Rom 16:18, Rom 16:18, Rom 16:21, Rom 16:21, Rom 16:21, Rom 16:23, Rom 16:23, Rom 16:25, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:3, 1 Cor 1:5, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:14, 1 Cor 1:16, 1 Cor 1:19, 1 Cor 1:22, 1 Cor 1:22, 1 Cor 1:24, 1 Cor 1:24, 1 Cor 1:25, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:30, 1 Cor 1:30, 1 Cor 2:2, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:3, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:13, 1 Cor 2:14, 1 Cor 3:1, 1 Cor 3:2, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:5, 1 Cor 3:8, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:20, 1 Cor 4:1, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:8, 1 Cor 4:8, 1 Cor 4:9, 1 Cor 4:9, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:11, 1 Cor 4:12, 1 Cor 4:17, 1 Cor 4:19, 1 Cor 5:1, 1 Cor 5:2, 1 Cor 5:2, 1 Cor 5:4, 1 Cor 5:7, 1 Cor 5:8, 1 Cor 5:8, 1 Cor 5:10, 1 Cor 5:12, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:2, 1 Cor 6:6, 1 Cor 6:8, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:14, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:5, 1 Cor 7:5, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:11, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:13, 1 Cor 7:14, 1 Cor 7:17, 1 Cor 7:19, 1 Cor 7:22, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:7, 1 Cor 8:11, 1 Cor 8:12, 1 Cor 9:4, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:14, 1 Cor 9:20, 1 Cor 9:27, 1 Cor 10:1, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:7, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:10, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:26, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:28, 1 Cor 10:32, 1 Cor 10:32, 1 Cor 10:32, 1 Cor 11:2, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:12, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 11:29, 1 Cor 11:29, 1 Cor 11:30, 1 Cor 11:30, 1 Cor 12:3, 1 Cor 12:5, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:16, 1 Cor 12:23, 1 Cor 12:23, 1 Cor 12:26, 1 Cor 12:27, 1 Cor 12:28, 1 Cor 12:31, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 13:9, 1 Cor 13:12, 1 Cor 14:3, 1 Cor 14:3, 1 Cor 14:8, 1 Cor 14:9, 1 Cor 14:10, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 14:25, 1 Cor 14:27, 1 Cor 14:27, 1 Cor 14:28, 1 Cor 14:29, 1 Cor 14:31, 1 Cor 14:32, 1 Cor 14:34, 1 Cor 14:39, 1 Cor 14:40, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:2, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:4, 1 Cor 15:5, 1 Cor 15:6, 1 Cor 15:10, 1 Cor 15:11, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:18, 1 Cor 15:21, 1 Cor 15:22, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:28, 1 Cor 15:29, 1 Cor 15:30, 1 Cor 15:32, 1 Cor 15:34, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:41, 1 Cor 15:41, 1 Cor 15:42, 1 Cor 15:44, 1 Cor 15:45, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:50, 1 Cor 15:52, 1 Cor 15:52, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 16:1, 1 Cor 16:6, 1 Cor 16:9, 1 Cor 16:9, 1 Cor 16:10, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:16, 1 Cor 16:16, 1 Cor 16:16, 1 Cor 16:17, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:19, 1 Cor 16:24, 1 Cor 16:24, 1 Cor 16:24, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:5, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:10, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:13, 2 Cor 1:14, 2 Cor 1:14, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 1:22, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:7, 2 Cor 2:9, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 2:16, 2 Cor 3:2, 2 Cor 3:6, 2 Cor 3:10, 2 Cor 3:13, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:14, 2 Cor 4:14, 2 Cor 4:16, 2 Cor 5:2, 2 Cor 5:3, 2 Cor 5:4, 2 Cor 5:5, 2 Cor 5:6, 2 Cor 5:8, 2 Cor 5:8, 2 Cor 5:9, 2 Cor 5:11, 2 Cor 5:12, 2 Cor 5:15, 2 Cor 5:15, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:1, 2 Cor 6:2, 2 Cor 6:7, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 6:8, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:10, 2 Cor 6:13, 2 Cor 6:14, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 6:16, 2 Cor 6:17, 2 Cor 6:17, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 6:18, 2 Cor 7:1, 2 Cor 7:3, 2 Cor 7:5, 2 Cor 7:7, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 7:15, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 8:4, 2 Cor 8:5, 2 Cor 8:5, 2 Cor 8:6, 2 Cor 8:6, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:14, 2 Cor 8:15, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:4, 2 Cor 9:5, 2 Cor 9:5, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 10:6, 2 Cor 10:7, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:10, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 11:1, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:9, 2 Cor 11:12, 2 Cor 11:12, 2 Cor 11:14, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:27, 2 Cor 11:29, 2 Cor 11:29, 2 Cor 11:31, 2 Cor 11:33, 2 Cor 11:33, 2 Cor 12:1, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:7, 2 Cor 12:9, 2 Cor 12:12, 2 Cor 12:12, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:18, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:4, 2 Cor 13:4, 2 Cor 13:9, 2 Cor 13:10, 2 Cor 13:11, 2 Cor 13:11, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:1, Gal 1:2, Gal 1:3, Gal 1:3, Gal 1:4, Gal 1:7, Gal 1:8, Gal 1:9, Gal 1:13, Gal 1:14, Gal 1:15, Gal 1:16, Gal 1:17, Gal 1:18, Gal 1:21, Gal 1:24, Gal 2:1, Gal 2:2, Gal 2:8, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:10, Gal 2:12, Gal 2:13, Gal 2:13, Gal 2:13, Gal 2:14, Gal 2:15, Gal 2:16, Gal 2:16, Gal 2:17, Gal 2:20, Gal 3:4, Gal 3:5, Gal 3:6, Gal 3:16, Gal 3:16, Gal 3:16, Gal 3:17, Gal 3:28, Gal 3:29, Gal 4:2, Gal 4:3, Gal 4:7, Gal 4:9, Gal 4:10, Gal 4:10, Gal 4:10, Gal 4:14, Gal 4:18, Gal 4:20, Gal 4:22, Gal 4:27, Gal 4:29, Gal 4:30, Gal 5:1, Gal 5:12, Gal 5:15, Gal 5:16, Gal 5:21, Gal 5:21, Gal 5:24, Gal 5:25, Gal 6:1, Gal 6:1, Gal 6:2, Gal 6:4, Gal 6:4, Gal 6:7, Gal 6:16, Gal 6:16, Gal 6:16, Eph 1:1, Eph 1:2, Eph 1:2, Eph 1:3, Eph 1:4, Eph 1:8, Eph 1:10, Eph 1:11, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:17, Eph 1:18, Eph 1:19, Eph 1:20, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:21, Eph 1:22, Eph 1:22, Eph 2:1, Eph 2:1, Eph 2:3, Eph 2:3, Eph 2:3, Eph 2:3, Eph 2:5, Eph 2:6, Eph 2:6, Eph 2:8, Eph 2:12, Eph 2:12, Eph 2:14, Eph 2:16, Eph 2:17, Eph 2:17, Eph 2:19, Eph 2:19, Eph 2:20, Eph 2:22, Eph 3:5, Eph 3:6, Eph 3:6, Eph 3:9, Eph 3:10, Eph 3:12, Eph 3:15, Eph 3:18, Eph 3:18, Eph 3:18, Eph 3:18, Eph 4:2, Eph 4:4, Eph 4:4, Eph 4:6, Eph 4:6, Eph 4:6, Eph 4:8, Eph 4:9, Eph 4:10, Eph 4:11, Eph 4:11, Eph 4:13, Eph 4:14, Eph 4:16, Eph 4:17, Eph 4:17, Eph 4:21, Eph 4:24, Eph 4:24, Eph 4:26, Eph 4:30, Eph 4:31, Eph 4:31, Eph 4:31, Eph 4:31, Eph 4:32, Eph 5:2, Eph 5:2, Eph 5:2, Eph 5:2, Eph 5:3, Eph 5:4, Eph 5:4, Eph 5:5, Eph 5:9, Eph 5:9, Eph 5:11, Eph 5:11, Eph 5:12, Eph 5:14, Eph 5:14, Eph 5:18, Eph 5:19, Eph 5:19, Eph 5:19, Eph 5:20, Eph 5:23, Eph 5:23, Eph 5:24, Eph 5:25, Eph 5:25, Eph 5:27, Eph 5:29, Eph 5:29, Eph 5:30, Eph 5:31, Eph 5:31, Eph 5:31, Eph 5:32, Eph 5:33, Eph 6:2, Eph 6:3, Eph 6:4, Eph 6:4, Eph 6:5, Eph 6:7, Eph 6:9, Eph 6:9, Eph 6:9, Eph 6:10, Eph 6:12, Eph 6:13, Eph 6:14, Eph 6:15, Eph 6:17, Eph 6:17, Eph 6:18, Eph 6:18, Eph 6:18, Eph 6:19, Eph 6:21, Eph 6:21, Eph 6:22, Eph 6:23, Eph 6:23, Php 1:1, Php 1:1, Php 1:2, Php 1:2, Php 1:7, Php 1:7, Php 1:9, Php 1:9, Php 1:9, Php 1:10, Php 1:11, Php 1:13, Php 1:14, Php 1:15, Php 1:15, Php 1:15, Php 1:18, Php 1:18, Php 1:19, Php 1:20, Php 1:20, Php 1:21, Php 1:22, Php 1:23, Php 1:25, Php 1:25, Php 1:25, Php 1:27, Php 1:28, Php 1:28, Php 1:29, Php 1:30, Php 2:1, Php 2:4, Php 2:5, Php 2:8, Php 2:9, Php 2:9, Php 2:10, Php 2:10, Php 2:11, Php 2:12, Php 2:13, Php 2:13, Php 2:14, Php 2:15, Php 2:15, Php 2:17, Php 2:17, Php 2:18, Php 2:18, Php 2:24, Php 2:25, Php 2:25, Php 2:25, Php 2:26, Php 2:27, Php 2:27, Php 2:29, Php 3:3, Php 3:3, Php 3:4, Php 3:8, Php 3:8, Php 3:9, Php 3:10, Php 3:10, Php 3:12, Php 3:15, Php 3:15, Php 3:17, Php 3:18, Php 3:19, Php 3:20, Php 3:21, Php 4:1, Php 4:1, Php 4:2, Php 4:3, Php 4:3, Php 4:3, Php 4:3, Php 4:6, Php 4:7, Php 4:7, Php 4:8, Php 4:9, Php 4:9, Php 4:9, Php 4:9, Php 4:9, Php 4:10, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:12, Php 4:15, Php 4:15, Php 4:16, Php 4:16, Php 4:16, Php 4:18, Php 4:20, Col 1:1, Col 1:2, Col 1:2, Col 1:2, Col 1:3, Col 1:4, Col 1:6, Col 1:6, Col 1:6, Col 1:6, Col 1:7, Col 1:8, Col 1:9, Col 1:9, Col 1:9, Col 1:10, Col 1:11, Col 1:13, Col 1:16, Col 1:16, Col 1:16, Col 1:17, Col 1:17, Col 1:18, Col 1:20, Col 1:21, Col 1:21, Col 1:22, Col 1:22, Col 1:23, Col 1:23, Col 1:24, Col 1:26, Col 1:28, Col 1:29, Col 2:1, Col 2:1, Col 2:2, Col 2:2, Col 2:2, Col 2:3, Col 2:5, Col 2:5, Col 2:7, Col 2:7, Col 2:8, Col 2:8, Col 2:10, Col 2:10, Col 2:11, Col 2:12, Col 2:13, Col 2:13, Col 2:14, Col 2:15, Col 2:18, Col 2:19, Col 2:19, Col 2:19, Col 2:22, Col 2:23, Col 2:23, Col 3:3, Col 3:4, Col 3:5, Col 3:7, Col 3:8, Col 3:10, Col 3:11, Col 3:11, Col 3:11, Col 3:12, Col 3:13, Col 3:13, Col 3:13, Col 3:15, Col 3:15, Col 3:15, Col 3:16, Col 3:16, Col 3:16, Col 3:17, Col 3:17, Col 3:19, Col 3:23, Col 3:23, Col 3:25, Col 4:1, Col 4:1, Col 4:3, Col 4:3, Col 4:7, Col 4:7, Col 4:8, Col 4:9, Col 4:10, Col 4:11, Col 4:12, Col 4:13, Col 4:13, Col 4:14, Col 4:15, Col 4:15, Col 4:16, Col 4:16, Col 4:16, Col 4:16, Col 4:17, Col 4:18, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:1, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:5, 1 Th 1:5, 1 Th 1:5, 1 Th 1:6, 1 Th 1:6, 1 Th 1:7, 1 Th 1:8, 1 Th 1:8, 1 Th 1:9, 1 Th 1:9, 1 Th 1:10, 1 Th 2:2, 1 Th 2:2, 1 Th 2:8, 1 Th 2:9, 1 Th 2:9, 1 Th 2:10, 1 Th 2:10, 1 Th 2:10, 1 Th 2:11, 1 Th 2:12, 1 Th 2:12, 1 Th 2:13, 1 Th 2:13, 1 Th 2:14, 1 Th 2:14, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:15, 1 Th 2:18, 1 Th 2:18, 1 Th 2:18, 1 Th 2:19, 1 Th 2:20, 1 Th 3:2, 1 Th 3:2, 1 Th 3:2, 1 Th 3:2, 1 Th 3:4, 1 Th 3:4, 1 Th 3:4, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:6, 1 Th 3:6, 1 Th 3:7, 1 Th 3:10, 1 Th 3:10, 1 Th 3:11, 1 Th 3:11, 1 Th 3:12, 1 Th 3:12, 1 Th 3:12, 1 Th 3:13, 1 Th 4:1, 1 Th 4:1, 1 Th 4:4, 1 Th 4:5, 1 Th 4:6, 1 Th 4:6, 1 Th 4:6, 1 Th 4:8, 1 Th 4:10, 1 Th 4:11, 1 Th 4:11, 1 Th 4:11, 1 Th 4:12, 1 Th 4:13, 1 Th 4:14, 1 Th 4:14, 1 Th 4:16, 1 Th 4:16, 1 Th 4:17, 1 Th 5:1, 1 Th 5:3, 1 Th 5:3, 1 Th 5:5, 1 Th 5:6, 1 Th 5:6, 1 Th 5:7, 1 Th 5:8, 1 Th 5:8, 1 Th 5:11, 1 Th 5:11, 1 Th 5:12, 1 Th 5:12, 1 Th 5:13, 1 Th 5:15, 1 Th 5:15, 1 Th 5:23, 1 Th 5:23, 1 Th 5:23, 1 Th 5:24, 2 Th 1:1, 2 Th 1:1, 2 Th 1:1, 2 Th 1:2, 2 Th 1:2, 2 Th 1:3, 2 Th 1:4, 2 Th 1:4, 2 Th 1:5, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:10, 2 Th 1:11, 2 Th 1:11, 2 Th 1:11, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:3, 2 Th 2:4, 2 Th 2:6, 2 Th 2:8, 2 Th 2:8, 2 Th 2:9, 2 Th 2:9, 2 Th 2:10, 2 Th 2:11, 2 Th 2:13, 2 Th 2:15, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 2:17, 2 Th 2:17, 2 Th 3:1, 2 Th 3:1, 2 Th 3:2, 2 Th 3:2, 2 Th 3:3, 2 Th 3:4, 2 Th 3:4, 2 Th 3:5, 2 Th 3:6, 2 Th 3:8, 2 Th 3:8, 2 Th 3:10, 2 Th 3:12, 2 Th 3:14, 2 Th 3:15, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 1:5, 1 Ti 1:5, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:9, 1 Ti 1:10, 1 Ti 1:12, 1 Ti 1:13, 1 Ti 1:13, 1 Ti 1:14, 1 Ti 1:15, 1 Ti 1:17, 1 Ti 1:19, 1 Ti 1:20, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:2, 1 Ti 2:3, 1 Ti 2:4, 1 Ti 2:5, 1 Ti 2:5, 1 Ti 2:7, 1 Ti 2:7, 1 Ti 2:8, 1 Ti 2:9, 1 Ti 2:9, 1 Ti 2:14, 1 Ti 2:15, 1 Ti 2:15, 1 Ti 3:7, 1 Ti 3:7, 1 Ti 3:10, 1 Ti 3:12, 1 Ti 3:13, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:3, 1 Ti 4:4, 1 Ti 4:5, 1 Ti 4:6, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 4:9, 1 Ti 4:10, 1 Ti 4:10, 1 Ti 4:11, 1 Ti 4:16, 1 Ti 4:16, 1 Ti 4:16, 1 Ti 5:4, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:7, 1 Ti 5:8, 1 Ti 5:8, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:13, 1 Ti 5:16, 1 Ti 5:17, 1 Ti 5:18, 1 Ti 5:20, 1 Ti 5:21, 1 Ti 5:21, 1 Ti 5:23, 1 Ti 5:24, 1 Ti 5:25, 1 Ti 5:25, 1 Ti 6:1, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:3, 1 Ti 6:3, 1 Ti 6:4, 1 Ti 6:5, 1 Ti 6:8, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:9, 1 Ti 6:10, 1 Ti 6:12, 1 Ti 6:12, 1 Ti 6:13, 1 Ti 6:15, 1 Ti 6:15, 1 Ti 6:16, 1 Ti 6:20, 2 Ti 1:2, 2 Ti 1:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:7, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:11, 2 Ti 1:11, 2 Ti 1:12, 2 Ti 1:12, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 1:17, 2 Ti 1:18, 2 Ti 2:2, 2 Ti 2:2, 2 Ti 2:5, 2 Ti 2:10, 2 Ti 2:11, 2 Ti 2:12, 2 Ti 2:17, 2 Ti 2:17, 2 Ti 2:18, 2 Ti 2:19, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:20, 2 Ti 2:21, 2 Ti 2:23, 2 Ti 2:26, 2 Ti 3:5, 2 Ti 3:6, 2 Ti 3:7, 2 Ti 3:8, 2 Ti 3:8, 2 Ti 3:9, 2 Ti 3:11, 2 Ti 3:12, 2 Ti 3:13, 2 Ti 3:13, 2 Ti 3:14, 2 Ti 3:15, 2 Ti 3:16, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:2, 2 Ti 4:4, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:10, 2 Ti 4:13, 2 Ti 4:15, 2 Ti 4:17, 2 Ti 4:17, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:18, 2 Ti 4:19, 2 Ti 4:19, 2 Ti 4:21, 2 Ti 4:21, 2 Ti 4:21, 2 Ti 4:21, Titus 1:1, Titus 1:4, Titus 1:5, Titus 1:9, Titus 1:9, Titus 1:10, Titus 1:10, Titus 1:14, Titus 1:15, Titus 1:15, Titus 1:15, Titus 1:16, Titus 1:16, Titus 2:12, Titus 2:12, Titus 2:12, Titus 2:13, Titus 2:13, Titus 2:14, Titus 2:15, Titus 2:15, Titus 3:1, Titus 3:3, Titus 3:3, Titus 3:3, Titus 3:4, Titus 3:5, Titus 3:8, Titus 3:8, Titus 3:9, Titus 3:9, Titus 3:9, Titus 3:9, Titus 3:10, Titus 3:11, Titus 3:13, Titus 3:14, Phm 1:1, Phm 1:1, Phm 1:2, Phm 1:2, Phm 1:2, Phm 1:3, Phm 1:3, Phm 1:5, Phm 1:5, Phm 1:7, Phm 1:9, Phm 1:11, Phm 1:16, Phm 1:16, Phm 1:19, Phm 1:21, Phm 1:22, Heb 1:1, Heb 1:2, Heb 1:3, Heb 1:5, Heb 1:5, Heb 1:6, Heb 1:7, Heb 1:7, Heb 1:9, Heb 1:10, Heb 1:10, Heb 1:11, Heb 1:12, Heb 1:12, Heb 1:12, Heb 2:2, Heb 2:2, Heb 2:4, Heb 2:4, Heb 2:4, Heb 2:7, Heb 2:7, Heb 2:9, Heb 2:10, Heb 2:11, Heb 2:13, Heb 2:13, Heb 2:13, Heb 2:14, Heb 2:14, Heb 2:15, Heb 2:17, Heb 3:1, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:9, Heb 3:10, Heb 3:19, Heb 4:2, Heb 4:4, Heb 4:5, Heb 4:6, Heb 4:10, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:12, Heb 4:13, Heb 4:13, Heb 4:16, Heb 5:1, Heb 5:2, Heb 5:2, Heb 5:3, Heb 5:3, Heb 5:4, Heb 5:4, Heb 5:5, Heb 5:6, Heb 5:7, Heb 5:7, Heb 5:7, Heb 5:9, Heb 5:11, Heb 5:12, Heb 5:12, Heb 5:12, Heb 5:14, Heb 6:1, Heb 6:2, Heb 6:3, Heb 6:4, Heb 6:5, Heb 6:6, Heb 6:6, Heb 6:7, Heb 6:7, Heb 6:8, Heb 6:8, Heb 6:9, Heb 6:10, Heb 6:10, Heb 6:12, Heb 6:14, Heb 6:15, Heb 6:16, Heb 6:19, Heb 6:19, Heb 7:1, Heb 7:2, Heb 7:2, Heb 7:4, Heb 7:5, Heb 7:6, Heb 7:8, Heb 7:9, Heb 7:9, Heb 7:11, Heb 7:12, Heb 7:15, Heb 7:18, Heb 7:20, Heb 7:21, Heb 7:23, Heb 7:25, Heb 7:26, Heb 8:2, Heb 8:2, Heb 8:3, Heb 8:3, Heb 8:5, Heb 8:6, Heb 8:8, Heb 8:8, Heb 8:10, Heb 8:10, Heb 8:10, Heb 8:11, Heb 8:11, Heb 8:12, Heb 8:12, Heb 8:13, Heb 9:1, Heb 9:2, Heb 9:2, Heb 9:4, Heb 9:4, Heb 9:4, Heb 9:7, Heb 9:9, Heb 9:10, Heb 9:10, Heb 9:10, Heb 9:11, Heb 9:12, Heb 9:13, Heb 9:13, Heb 9:15, Heb 9:19, Heb 9:19, Heb 9:19, Heb 9:19, Heb 9:21, Heb 9:21, Heb 9:22, Heb 9:22, Heb 9:27, Heb 10:4, Heb 10:5, Heb 10:6, Heb 10:8, Heb 10:8, Heb 10:8, Heb 10:11, Heb 10:11, Heb 10:15, Heb 10:16, Heb 10:17, Heb 10:17, Heb 10:20, Heb 10:21, Heb 10:22, Heb 10:24, Heb 10:24, Heb 10:25, Heb 10:27, Heb 10:29, Heb 10:29, Heb 10:30, Heb 10:33, Heb 10:34, Heb 10:34, Heb 10:34, Heb 10:37, Heb 10:38, Heb 11:4, Heb 11:5, Heb 11:6, Heb 11:7, Heb 11:8, Heb 11:9, Heb 11:10, Heb 11:11, Heb 11:11, Heb 11:12, Heb 11:12, Heb 11:12, Heb 11:13, Heb 11:13, Heb 11:13, Heb 11:13, Heb 11:15, Heb 11:17, Heb 11:19, Heb 11:19, Heb 11:20, Heb 11:21, Heb 11:22, Heb 11:23, Heb 11:28, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:32, Heb 11:36, Heb 11:36, Heb 11:38, Heb 11:38, Heb 11:38, Heb 11:39, Heb 12:1, Heb 12:1, Heb 12:2, Heb 12:5, Heb 12:8, Heb 12:9, Heb 12:9, Heb 12:12, Heb 12:13, Heb 12:14, Heb 12:15, Heb 12:17, Heb 12:18, Heb 12:18, Heb 12:18, Heb 12:18, Heb 12:19, Heb 12:19, Heb 12:21, Heb 12:21, Heb 12:22, Heb 12:22, Heb 12:23, Heb 12:23, Heb 12:23, Heb 12:24, Heb 12:24, Heb 12:26, Heb 12:28, Heb 12:29, Heb 13:3, Heb 13:4, Heb 13:4, Heb 13:6, Heb 13:8, Heb 13:8, Heb 13:9, Heb 13:12, Heb 13:16, Heb 13:17, Heb 13:17, Heb 13:22, Heb 13:24, Jam 1:1, Jam 1:4, Jam 1:5, Jam 1:5, Jam 1:6, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:11, Jam 1:14, Jam 1:17, Jam 1:21, Jam 1:22, Jam 1:23, Jam 1:24, Jam 1:24, Jam 1:25, Jam 1:27, Jam 1:27, Jam 1:27, Jam 2:2, Jam 2:3, Jam 2:3, Jam 2:3, Jam 2:4, Jam 2:4, Jam 2:5, Jam 2:6, Jam 2:11, Jam 2:12, Jam 2:13, Jam 2:15, Jam 2:16, Jam 2:17, Jam 2:19, Jam 2:19, Jam 2:22, Jam 2:23, Jam 2:23, Jam 2:23, Jam 2:24, Jam 2:25, Jam 2:25, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:4, Jam 3:4, Jam 3:5, Jam 3:5, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:7, Jam 3:7, Jam 3:7, Jam 3:9, Jam 3:9, Jam 3:10, Jam 3:11, Jam 3:12, Jam 3:13, Jam 3:14, Jam 3:14, Jam 3:16, Jam 3:16, Jam 3:17, Jam 3:17, Jam 4:1, Jam 4:2, Jam 4:2, Jam 4:2, Jam 4:2, Jam 4:3, Jam 4:4, Jam 4:7, Jam 4:8, Jam 4:8, Jam 4:9, Jam 4:9, Jam 4:9, Jam 4:10, Jam 4:11, Jam 4:11, Jam 4:12, Jam 4:13, Jam 4:13, Jam 4:13, Jam 4:13, Jam 4:15, Jam 4:15, Jam 4:17, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:5, Jam 5:7, Jam 5:8, Jam 5:10, Jam 5:11, Jam 5:11, Jam 5:12, Jam 5:14, Jam 5:15, Jam 5:15, Jam 5:16, Jam 5:17, Jam 5:17, Jam 5:17, Jam 5:18, Jam 5:18, Jam 5:18, Jam 5:19, Jam 5:20, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:4, 1 Pe 1:4, 1 Pe 1:7, 1 Pe 1:7, 1 Pe 1:8, 1 Pe 1:10, 1 Pe 1:11, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:19, 1 Pe 1:21, 1 Pe 1:21, 1 Pe 1:23, 1 Pe 1:24, 1 Pe 1:24, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:1, 1 Pe 2:5, 1 Pe 2:6, 1 Pe 2:6, 1 Pe 2:8, 1 Pe 2:8, 1 Pe 2:8, 1 Pe 2:11, 1 Pe 2:16, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:20, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 2:25, 1 Pe 3:1, 1 Pe 3:3, 1 Pe 3:4, 1 Pe 3:5, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:10, 1 Pe 3:10, 1 Pe 3:11, 1 Pe 3:11, 1 Pe 3:12, 1 Pe 3:13, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 3:19, 1 Pe 3:21, 1 Pe 3:22, 1 Pe 3:22, 1 Pe 4:1, 1 Pe 4:3, 1 Pe 4:5, 1 Pe 4:6, 1 Pe 4:7, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:18, 1 Pe 4:18, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:1, 1 Pe 5:4, 1 Pe 5:11, 1 Pe 5:12, 1 Pe 5:13, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:2, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 1:5, 2 Pe 1:8, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:12, 2 Pe 1:14, 2 Pe 1:15, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 1:18, 2 Pe 1:19, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:1, 2 Pe 2:2, 2 Pe 2:3, 2 Pe 2:3, 2 Pe 2:5, 2 Pe 2:6, 2 Pe 2:6, 2 Pe 2:7, 2 Pe 2:8, 2 Pe 2:10, 2 Pe 2:11, 2 Pe 2:12, 2 Pe 2:13, 2 Pe 2:14, 2 Pe 2:19, 2 Pe 2:20, 2 Pe 2:22, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:4, 2 Pe 3:5, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:7, 2 Pe 3:8, 2 Pe 3:10, 2 Pe 3:10, 2 Pe 3:11, 2 Pe 3:12, 2 Pe 3:12, 2 Pe 3:13, 2 Pe 3:14, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:16, 2 Pe 3:18, 2 Pe 3:18, 2 Pe 3:18, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:8, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 1:10, 1 Jo 2:1, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:17, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:20, 1 Jo 2:20, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:25, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:28, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:5, 1 Jo 3:5, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:18, 1 Jo 3:19, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:22, 1 Jo 3:23, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:10, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:11, 1 Jo 5:11, 1 Jo 5:13, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:16, 1 Jo 5:17, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:1, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:5, 2 Jo 1:6, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:10, 2 Jo 1:10, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:2, 3 Jo 1:3, 3 Jo 1:5, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:12, 3 Jo 1:12, 3 Jo 1:12, 3 Jo 1:13, 3 Jo 1:14, Jude 1:1, Jude 1:2, Jude 1:2, Jude 1:4, Jude 1:4, Jude 1:7, Jude 1:7, Jude 1:7, Jude 1:8, Jude 1:11, Jude 1:11, Jude 1:14, Jude 1:15, Jude 1:15, Jude 1:16, Jude 1:22, Jude 1:23, Jude 1:24, Jude 1:25, Jude 1:25, Jude 1:25, Jude 1:25, Rev 1:1, Rev 1:2, Rev 1:3, Rev 1:3, Rev 1:4, Rev 1:4, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:6, Rev 1:6, Rev 1:6, Rev 1:6, Rev 1:7, Rev 1:7, Rev 1:7, Rev 1:8, Rev 1:8, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:12, Rev 1:12, Rev 1:13, Rev 1:13, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:16, Rev 1:16, Rev 1:17, Rev 1:17, Rev 1:17, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:18, Rev 1:19, Rev 1:19, Rev 1:20, Rev 1:20, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:3, Rev 2:3, Rev 2:3, Rev 2:3, Rev 2:5, Rev 2:5, Rev 2:5, Rev 2:8, Rev 2:8, Rev 2:8, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:10, Rev 2:10, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:14, Rev 2:15, Rev 2:16, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:18, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 2:20, Rev 2:21, Rev 2:21, Rev 2:22, Rev 2:23, Rev 2:23, Rev 2:23, Rev 2:23, Rev 2:24, Rev 2:24, Rev 2:26, Rev 2:26, Rev 2:27, Rev 2:28, Rev 3:1, Rev 3:1, Rev 3:1, Rev 3:2, Rev 3:3, Rev 3:3, Rev 3:3, Rev 3:3, Rev 3:4, Rev 3:4, Rev 3:5, Rev 3:5, Rev 3:5, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:8, Rev 3:8, Rev 3:8, Rev 3:9, Rev 3:9, Rev 3:9, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:14, Rev 3:16, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:17, Rev 3:18, Rev 3:18, Rev 3:18, Rev 3:19, Rev 3:19, Rev 3:20, Rev 3:20, Rev 3:20, Rev 3:20, Rev 3:21, Rev 4:1, Rev 4:1, Rev 4:1, Rev 4:2, Rev 4:2, Rev 4:2, Rev 4:3, Rev 4:3, Rev 4:3, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:8, Rev 4:8, Rev 4:8, Rev 4:8, Rev 4:9, Rev 4:9, Rev 4:9, Rev 4:10, Rev 4:10, Rev 4:10, Rev 4:11, Rev 4:11, Rev 4:11, Rev 4:11, Rev 5:1, Rev 5:1, Rev 5:2, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:4, Rev 5:5, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:6, Rev 5:7, Rev 5:7, Rev 5:8, Rev 5:8, Rev 5:8, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:9, Rev 5:10, Rev 5:10, Rev 5:10, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:11, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:12, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:13, Rev 5:14, Rev 5:14, Rev 5:14, Rev 6:1, Rev 6:1, Rev 6:1, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:2, Rev 6:3, Rev 6:3, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:4, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:5, Rev 6:6, Rev 6:6, Rev 6:6, Rev 6:6, Rev 6:7, Rev 6:7, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:9, Rev 6:9, Rev 6:10, Rev 6:10, Rev 6:10, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:12, Rev 6:12, Rev 6:12, Rev 6:12, Rev 6:13, Rev 6:14, Rev 6:14, Rev 6:14, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:16, Rev 6:16, Rev 6:16, Rev 6:16, Rev 6:17, Rev 7:1, Rev 7:2, Rev 7:2, Rev 7:2, Rev 7:4, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:9, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:11, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:12, Rev 7:13, Rev 7:13, Rev 7:14, Rev 7:14, Rev 7:14, Rev 7:14, Rev 7:15, Rev 7:15, Rev 7:15, Rev 7:17, Rev 7:17, Rev 8:1, Rev 8:2, Rev 8:2, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:4, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:5, Rev 8:6, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:7, Rev 8:8, Rev 8:8, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:10, Rev 8:10, Rev 8:10, Rev 8:11, Rev 8:11, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:13, Rev 8:13, Rev 9:1, Rev 9:1, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:3, Rev 9:4, Rev 9:5, Rev 9:5, Rev 9:6, Rev 9:6, Rev 9:6, Rev 9:6, Rev 9:7, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:8, Rev 9:9, Rev 9:9, Rev 9:10, Rev 9:10, Rev 9:10, Rev 9:11, Rev 9:11, Rev 9:13, Rev 9:13, Rev 9:15, Rev 9:15, Rev 9:15, Rev 9:15, Rev 9:16, Rev 9:16, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:19, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 10:1, Rev 10:1, Rev 10:1, Rev 10:1, Rev 10:2, Rev 10:2, Rev 10:3, Rev 10:3, Rev 10:4, Rev 10:4, Rev 10:4, Rev 10:5, Rev 10:5, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:6, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:8, Rev 10:9, Rev 10:9, Rev 10:9, Rev 10:9, Rev 10:10, Rev 10:10, Rev 10:10, Rev 10:10, Rev 10:11, Rev 10:11, Rev 10:11, Rev 10:11, Rev 11:1, Rev 11:1, Rev 11:1, Rev 11:1, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:3, Rev 11:3, Rev 11:4, Rev 11:5, Rev 11:5, Rev 11:5, Rev 11:6, Rev 11:6, Rev 11:7, Rev 11:7, Rev 11:7, Rev 11:8, Rev 11:8, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:9, Rev 11:10, Rev 11:10, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:11, Rev 11:11, Rev 11:12, Rev 11:12, Rev 11:12, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:16, Rev 11:16, Rev 11:16, Rev 11:17, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:1, Rev 12:1, Rev 12:2, Rev 12:2, Rev 12:3, Rev 12:3, Rev 12:3, Rev 12:3, Rev 12:4, Rev 12:4, Rev 12:4, Rev 12:5, Rev 12:5, Rev 12:5, Rev 12:6, Rev 12:7, Rev 12:7, Rev 12:7, Rev 12:7, Rev 12:8, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:11, Rev 12:11, Rev 12:11, Rev 12:12, Rev 12:12, Rev 12:13, Rev 12:14, Rev 12:14, Rev 12:14, Rev 12:15, Rev 12:16, Rev 12:16, Rev 12:16, Rev 12:17, Rev 12:17, Rev 12:17, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:1, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:3, Rev 13:3, Rev 13:4, Rev 13:4, Rev 13:5, Rev 13:5, Rev 13:5, Rev 13:6, Rev 13:6, Rev 13:6, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:7, Rev 13:8, Rev 13:10, Rev 13:11, Rev 13:11, Rev 13:11, Rev 13:12, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:13, Rev 13:14, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:1, Rev 14:1, Rev 14:2, Rev 14:2, Rev 14:2, Rev 14:3, Rev 14:3, Rev 14:3, Rev 14:3, Rev 14:4, Rev 14:5, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:6, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:7, Rev 14:8, Rev 14:9, Rev 14:9, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:14, Rev 14:14, Rev 14:14, Rev 14:14, Rev 14:15, Rev 14:15, Rev 14:16, Rev 14:16, Rev 14:17, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:19, Rev 14:19, Rev 14:19, Rev 14:20, Rev 14:20, Rev 15:1, Rev 15:1, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:5, Rev 15:5, Rev 15:6, Rev 15:6, Rev 15:6, Rev 15:7, Rev 15:8, Rev 15:8, Rev 15:8, Rev 16:1, Rev 16:1, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:3, Rev 16:3, Rev 16:4, Rev 16:4, Rev 16:4, Rev 16:5, Rev 16:6, Rev 16:6, Rev 16:7, Rev 16:7, Rev 16:8, Rev 16:8, Rev 16:9, Rev 16:9, Rev 16:9, Rev 16:10, Rev 16:10, Rev 16:10, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:14, Rev 16:15, Rev 16:15, Rev 16:16, Rev 16:17, Rev 16:17, Rev 16:18, Rev 16:18, Rev 16:18, Rev 16:18, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:20, Rev 16:20, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:1, Rev 17:2, Rev 17:3, Rev 17:3, Rev 17:3, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:4, Rev 17:5, Rev 17:5, Rev 17:6, Rev 17:6, Rev 17:6, Rev 17:7, Rev 17:7, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:10, Rev 17:10, Rev 17:10, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:11, Rev 17:12, Rev 17:13, Rev 17:13, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:14, Rev 17:15, Rev 17:15, Rev 17:15, Rev 17:15, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:16, Rev 17:17, Rev 17:17, Rev 17:18, Rev 18:1, Rev 18:1, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:2, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:4, Rev 18:5, Rev 18:6, Rev 18:6, Rev 18:7, Rev 18:7, Rev 18:7, Rev 18:7, Rev 18:8, Rev 18:8, Rev 18:8, Rev 18:9, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:11, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:12, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:13, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:15, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:16, Rev 18:17, Rev 18:17, Rev 18:17, Rev 18:17, Rev 18:18, Rev 18:19, Rev 18:19, Rev 18:19, Rev 18:20, Rev 18:20, Rev 18:21, Rev 18:21, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 18:23, Rev 18:24, Rev 18:24, Rev 18:24, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:1, Rev 19:2, Rev 19:2, Rev 19:3, Rev 19:3, Rev 19:4, Rev 19:4, Rev 19:4, Rev 19:4, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:6, Rev 19:6, Rev 19:6, Rev 19:7, Rev 19:7, Rev 19:7, Rev 19:8, Rev 19:8, Rev 19:9, Rev 19:9, Rev 19:10, Rev 19:10, Rev 19:10, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:11, Rev 19:12, Rev 19:13, Rev 19:13, Rev 19:14, Rev 19:14, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:16, Rev 19:16, Rev 19:16, Rev 19:17, Rev 19:17, Rev 19:17, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:20, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:1, Rev 20:2, Rev 20:2, Rev 20:2, Rev 20:3, Rev 20:3, Rev 20:3, Rev 20:3, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:6, Rev 20:6, Rev 20:6, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:11, Rev 20:11, Rev 20:11, Rev 20:11, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:13, Rev 20:13, Rev 20:14, Rev 20:14, Rev 20:15, Rev 21:1, Rev 21:1, Rev 21:1, Rev 21:1, Rev 21:2, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:5, Rev 21:5, Rev 21:5, Rev 21:6, Rev 21:6, Rev 21:6, Rev 21:7, Rev 21:7, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:8, Rev 21:9, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:12, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:14, Rev 21:15, Rev 21:15, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:18, Rev 21:18, Rev 21:19, Rev 21:21, Rev 21:21, Rev 21:22, Rev 21:22, Rev 21:23, Rev 21:23, Rev 21:24, Rev 21:24, Rev 21:24, Rev 21:25, Rev 21:26, Rev 21:26, Rev 21:27, Rev 21:27, Rev 21:27, Rev 22:1, Rev 22:1, Rev 22:2, Rev 22:2, Rev 22:2, Rev 22:3, Rev 22:3, Rev 22:3, Rev 22:3, Rev 22:4, Rev 22:4, Rev 22:5, Rev 22:5, Rev 22:5, Rev 22:5, Rev 22:6, Rev 22:6, Rev 22:6, Rev 22:8, Rev 22:8, Rev 22:8, Rev 22:8, Rev 22:9, Rev 22:9, Rev 22:9, Rev 22:10, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:12, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:13, Rev 22:14, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:16, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:19, Rev 22:19, Rev 22:19

2533

KaiafaV
Kaiaphas

kaiafan
Matt 26:57, John 18:24, Acts 4:6

kaiafaV
John 11:49, John 18:14

kaiafa
Matt 26:3, Luke 3:2, John 18:13, John 18:28

2534

Number Not Used In Strong's Dictionary

2535

Kain
Kain

kain
Heb 11:4, 1 Jo 3:12, Jude 1:11

2536

Kainan
Kainan

kainan
Luke 3:36, Luke 3:37

2537

kainoV
kainos

kainaiV
Mark 16:17

kaina
Matt 13:52, 2 Cor 5:17, Rev 21:5

kainhn
John 13:34, Heb 8:8, Heb 8:13, 2 Pe 3:13, 1 Jo 2:7, 1 Jo 2:8, 2 Jo 1:5, Rev 5:9, Rev 14:3, Rev 21:1, Rev 21:2

kainhV
Matt 26:28, Mark 14:24, 2 Cor 3:6, Heb 9:15, Rev 3:12

kainh
Mark 1:27, Luke 22:20, Acts 17:19, 1 Cor 11:25, 2 Cor 5:17, Gal 6:15

kainon
Matt 26:29, Mark 2:21, Mark 14:25, Luke 5:36, John 19:41, Eph 2:15, Eph 4:24, Rev 2:17, Rev 3:12, Rev 21:1

kainoteron
Acts 17:21

kainouV
Matt 9:17, Mark 2:22, Luke 5:38, 2 Pe 3:13

kainou
Luke 5:36, Luke 5:36

kainw
Matt 27:60

2538

kainothV
kainotes

kainothti
Rom 6:4, Rom 7:6

2539

kaiper
kaiper

kaiper
Php 3:4, Heb 5:8, Heb 7:5, Heb 12:17, 2 Pe 1:12, Rev 17:8

2540

kairoV
kairos

kairoiV
Matt 21:41, 1 Ti 2:6, 1 Ti 4:1, 1 Ti 6:15, Titus 1:3

kairoi
Luke 21:24, Acts 3:20, 2 Ti 3:1

kairon
Luke 1:20, Luke 8:13, Luke 12:56, Luke 19:44, John 5:4, Acts 12:1, Acts 19:23, Acts 24:25, Rom 5:6, Rom 9:9, Rom 13:11, 1 Cor 7:5, Gal 6:10, Eph 5:16, Col 4:5, 1 Th 2:17, Heb 9:9, Heb 11:11, Heb 11:15, 1 Pe 1:11, Rev 12:12, Rev 12:14

kairoV
Matt 21:34, Matt 26:18, Mark 1:15, Mark 11:13, Mark 13:33, Luke 21:8, John 7:6, John 7:6, John 7:8, 1 Cor 7:29, 2 Cor 6:2, 2 Ti 4:3, 2 Ti 4:6, 1 Pe 4:17, Rev 1:3, Rev 11:18, Rev 22:10

kairouV
Acts 1:7, Acts 14:17, Acts 17:26, Gal 4:10, Rev 12:14

kairou
Matt 8:29, Luke 4:13, Acts 13:11, Rom 8:18, 1 Cor 4:5, Heb 9:10, Rev 12:14

kairwn
Matt 16:3, Eph 1:10, 1 Th 5:1

kairw
Matt 11:25, Matt 12:1, Matt 13:30, Matt 14:1, Matt 24:45, Mark 10:30, Mark 12:2, Luke 8:13, Luke 12:42, Luke 13:1, Luke 18:30, Luke 20:10, Luke 21:36, Acts 7:20, Rom 3:26, Rom 11:5, Rom 12:11, 2 Cor 6:2, 2 Cor 8:13, Gal 6:9, Eph 2:12, Eph 6:18, 2 Th 2:6, 1 Pe 1:5, 1 Pe 5:6

Next Page - 2541 (Kaisar) to 2550 (kakoetheia)


Greek Concordance For

2541 (Kaisar) to 2550 (kakoetheia)

Previous Page - 2531 (kathos) to 2540 (kairos)
Strong's Number Strong's Name Greek Text and Scripture

2541

Kaisar
Kaisar

kaisara
John 19:15, Acts 25:8, Acts 25:11, Acts 25:12, Acts 25:12, Acts 25:21, Acts 26:32, Acts 28:19

kaisari
Matt 22:17, Matt 22:21, Mark 12:14, Mark 12:17, Luke 20:22, Luke 20:25, Luke 23:2, John 19:12, Acts 27:24, 2 Ti 4:22

kaisaroV
Matt 22:21, Matt 22:21, Mark 12:16, Mark 12:17, Luke 2:1, Luke 3:1, Luke 20:24, Luke 20:25, John 19:12, Acts 11:28, Acts 17:7, Acts 25:10, Php 4:22

2542

Kaisereia
Kaisereia

kaisareian
Acts 8:40, Acts 9:30, Acts 10:24, Acts 12:19, Acts 18:22, Acts 21:8, Acts 23:33, Acts 25:6, Acts 25:13

kaisareiaV
Matt 16:13, Mark 8:27, Acts 11:11, Acts 21:16, Acts 23:23, Acts 25:1

kaisareia
Acts 10:1, Acts 25:4

2543

kaitoi
kaitoi

kaitoi
Heb 4:3

2544

kaitoige
kaitoige

kaitoige
John 4:2, Acts 17:27

2545

kaiw
kaio

kaietai
John 15:6

kaiomenai
Rev 4:5

kaiomenhn
Rev 19:20

kaiomenh
Luke 24:32, Rev 21:8

kaiomenoi
Luke 12:35

kaiomenon
Rev 8:8

kaiomenoV
John 5:35, Rev 8:10

kaiousin
Matt 5:15

kauqhswmai
1 Cor 13:3

kekaumenw
Heb 12:18

2546

kakei
kakei

kakei
Matt 5:23, Matt 10:11, Matt 28:10, Mark 1:35, Mark 1:38, John 11:54, Acts 14:7, Acts 17:13, Acts 22:10, Acts 25:20, Acts 27:6

2547

kakeiqen
kakeithen

kakeiqen
Mark 10:1, Acts 7:4, Acts 13:21, Acts 14:26, Acts 20:15, Acts 21:1, Acts 27:4, Acts 27:12, Acts 28:15

2548

kakeinoV
kakeinos

kakeina
Matt 15:18, Matt 23:23, Luke 11:42, John 10:16

kakeinoiV
Matt 20:4

kakeinoi
Mark 16:11, Mark 16:13, John 17:24, Acts 15:11, 1 Cor 10:6, Heb 4:2

kakeinon
Mark 12:4, Mark 12:5, Luke 20:11

kakeinoV
Luke 11:7, Luke 22:12, John 6:57, John 7:29, John 14:12, John 19:35, Acts 5:37, 2 Ti 2:12

kakeinouV
Acts 18:19

2549

kakia
kakia

kakian
Col 3:8, 1 Pe 2:1

kakiaV
Acts 8:22, 1 Cor 5:8, Jam 1:21, 1 Pe 2:16

kakia
Matt 6:34, Rom 1:29, 1 Cor 14:20, Eph 4:31, Titus 3:3

2550

kakohqeia
kakoetheia

kakohqeiaV
Rom 1:29

Next Page - 2551 (kakologeo) to 2560 (kakos)


Greek Concordance For

2551 (kakologeo) to 2560 (kakos)

Previous Page - 2541 (Kaisar) to 2550 (kakoetheia)
Strong's Number | Strong's Name | Greek Text and Scripture
2551 | kakologew kakologeo | kakologhsai Mark 9:39 kakologounteV Acts 19:9 kakologwn Matt 15:4, Mark 7:10
2552 | kakopaqeia kakopatheia | kakopaqeiaV Jam 5:10
2553 | kakopaqew kakopatheo | kakopaqei Jam 5:13 kakopaqhson 2 Ti 2:3, 2 Ti 4:5 kakopaqw 2 Ti 2:9
2554 | kakopoiew kakopoieo | kakopoihsai Mark 3:4, Luke 6:9 kakopoiountaV 1 Pe 3:17
2555 | kakopoioV kakopoios | kakopoioV John 18:30, 1 Pe 4:15 kakopoiwn 1 Pe 2:12, 1 Pe 2:14, 1 Pe 3:16, 3 Jo 1:11
2556 | kakoV kakos | kakai 1 Cor 15:33 kaka Luke 16:25, Acts 9:13, Rom 3:8, 2 Ti 4:14, Titus 1:12, 1 Pe 3:12 kakhn Col 3:5 kakoV Matt 24:48 kakouV Matt 21:41, Php 3:2, Rev 2:2
2557 | kakourgoV kakourgos | kakourgoi Luke 23:32 kakourgoV 2 Ti 2:9 kakourgouV Luke 23:33 kakourgwn Luke 23:39
2558 | kakoucew kakoucheo | kakoucoumenoi Heb 11:37 kakoucoumenwn Heb 13:3
2559 | kakow kakoo | ekakwsan Acts 14:2 ekakwsen Acts 7:19 kakoi Mark 7:21 kakon Matt 27:23, Mark 15:14, Luke 23:22, Acts 16:28, Acts 23:9, Acts 28:5, Rom 2:9, Rom 7:19, Rom 7:21, Rom 9:11, Rom 12:17, Rom 12:21, Rom 13:4, Rom 13:4, Rom 13:10, Rom 14:20, Rom 16:19, 1 Cor 13:5, 2 Cor 5:10, 2 Cor 13:7, 1 Th 5:15, Jam 3:8, 1 Pe 3:9, 3 Jo 1:11, Rev 16:2 kakou John 18:23, Rom 12:17, Rom 12:21, 1 Th 5:15, Heb 5:14, 1 Pe 3:9, 1 Pe 3:10, 1 Pe 3:11 kakwsai Acts 12:1, Acts 18:10 kakwsousin Acts 7:6 kakwswn 1 Pe 3:13
2560 | kakwV kakos | kakwn Rom 1:30, Rom 13:3, 1 Cor 10:6, 1 Ti 6:10, Jam 1:13 kakwV Matt 4:24, Matt 8:16, Matt 9:12, Matt 14:35, Matt 15:22, Matt 17:15, Matt 21:41, Mark 1:32, Mark 1:34, Mark 2:17, Mark 6:55, Luke 5:31, Luke 7:2, John 18:23, Acts 23:5, Jam 4:3

Next Page - 2561 (kakosis) to 2570 (kalos)


Greek Concordance For

2561 (kakosis) to 2570 (kalos)

Previous Page - 2551 (kakologeo) to 2560 (kakos)
Strong's Number Strong's Name Greek Text and Scripture

2561

kakwsiV
kakosis

kakwsin
Acts 7:34

2562

kalamh
kalame

kalamhn
1 Cor 3:12

kalamw
Matt 27:48, Mark 15:19, Mark 15:36, Rev 21:16

2563

kalamoV
kalamos

kalamon
Matt 11:7, Matt 12:20, Matt 27:29, Matt 27:30, Luke 7:24, Rev 21:15

kalamoV
Rev 11:1

kalamou
3 Jo 1:13

2564

kalew
kaleo

ekalesan
Matt 10:25

ekalesa
Matt 2:15

ekalesen
Matt 1:25, Matt 4:21, Matt 25:14, Mark 1:20, Luke 14:16, Rom 8:30, Rom 8:30, Rom 9:24, 1 Th 4:7, 2 Th 2:14

ekaloun
Luke 1:59, Acts 14:12

eklhqhV
1 Cor 7:21, 1 Ti 6:12

eklhqhte
1 Cor 1:9, Gal 5:13, Eph 4:1, Eph 4:4, Col 3:15, 1 Pe 2:21, 1 Pe 3:9

eklhqh
Matt 27:8, Luke 2:21, John 2:2, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:20, 1 Cor 7:24, Jam 2:23

kalein
Heb 2:11

kaleisqai
Matt 23:7, Luke 1:62, 1 Cor 15:9

kaleitai
Luke 1:61, Luke 2:4, Acts 28:1, Heb 3:13, Rev 11:8, Rev 19:13

kaleite
Luke 6:46

kalei
Matt 22:43, Matt 22:45, Luke 14:13, Luke 20:44, John 10:3, 1 Cor 10:27

kalesai
Matt 9:13, Matt 22:3, Mark 2:17, Luke 5:32

kalesanta
1 Pe 1:15

kalesanteV
Acts 4:18

kalesantoV
Gal 1:6, 2 Ti 1:9, 1 Pe 2:9, 2 Pe 1:3

kalesaV
Matt 2:7, Luke 7:39, Luke 14:9, Luke 19:13, Gal 1:15, 1 Pe 5:10

kalesate
Matt 22:9

kaleseiV
Matt 1:21, Luke 1:13, Luke 1:31

kaleshte
Matt 23:9

kaleson
Matt 20:8

kalesousin
Matt 1:23

kalesw
Rom 9:25

kaloumenhn
Luke 7:11, Acts 9:11

kaloumenhV
Luke 9:10, Acts 10:1

kaloumenh
Luke 1:36, Luke 8:2, Luke 10:39, Acts 3:11, Rev 1:9

kaloumenon
Luke 6:15, Luke 19:29, Luke 21:37, Luke 23:33, Acts 1:23, Acts 15:37, Acts 27:8, Acts 27:16, Rev 16:16

kaloumenoV
Luke 19:2, Acts 13:1, Acts 27:14, Heb 5:4, Heb 11:8, Rev 12:9, Rev 19:11

kaloumenou
Acts 1:12, Acts 7:58

kalountai
Luke 22:25

kalountoV
Rom 4:17, Rom 9:11, Gal 5:8, 1 Th 2:12

kalousa
1 Pe 3:6

kalouV
Matt 7:17, Matt 7:18, Matt 13:45

keklhken
1 Cor 7:15, 1 Cor 7:17

keklhkoti
Luke 14:12

keklhkwV
Luke 14:10

keklhmenoiV
Matt 22:4, Luke 14:17

keklhmenoi
Matt 22:8, Heb 9:15, Rev 19:9

keklhmenoV
Luke 14:8

keklhmenouV
Matt 22:3, Luke 14:7

keklhmenwn
Luke 14:24

klhqeiV
1 Cor 7:22, 1 Cor 7:22

klhqentoV
Acts 24:2

klhqen
Luke 2:21

klhqhnai
Luke 15:19, Luke 15:21, Acts 1:19

klhqhsetai
Matt 2:23, Matt 5:19, Matt 5:19, Matt 21:13, Mark 11:17, Luke 1:32, Luke 1:35, Luke 1:60, Luke 2:23, Rom 9:7, Heb 11:18

klhqhsh
Luke 1:76, John 1:42

klhqhsontai
Matt 5:9, Rom 9:26

klhqhV
Luke 14:8, Luke 14:10

klhqhte
Matt 23:8, Matt 23:10

klhqwmen
1 Jo 3:1

2565

kallielaioV
kallielaios

kallielaion
Rom 11:24

2566

kallion
kallion

kallion
Acts 25:10

2567

kalodidaskaloV
kalodidaskalos

kalodidaskalouV
Titus 2:3

2568

Kaloi LimeneV
Kaloi Limenes

kalous limenaV
Acts 27:8

2569

kalopoiew
kalopoieo

kalopoiounteV
2 Th 3:13

2570

kaloV
kalos

kala
Matt 5:16, Matt 13:48, John 10:32, Rom 12:17, 2 Cor 8:21, 1 Ti 5:25, Titus 3:8

kalhn
Matt 13:8, Matt 13:23, Mark 4:8, Mark 4:20, 1 Ti 1:18, 1 Ti 3:7, 1 Ti 6:12, 1 Ti 6:13, 2 Ti 1:14, Heb 13:18, 1 Pe 2:12

kalhV
1 Ti 4:6, Jam 3:13

kalh
Luke 8:15, Luke 8:15

kaloiV
Luke 21:5, 1 Ti 5:10, 1 Ti 6:18

kaloi
1 Pe 4:10

kalon
Matt 3:10, Matt 7:19, Matt 12:33, Matt 12:33, Matt 13:24, Matt 13:27, Matt 13:37, Matt 13:38, Matt 15:26, Matt 17:4, Matt 18:8, Matt 18:9, Matt 26:10, Matt 26:24, Mark 7:27, Mark 9:5, Mark 9:42, Mark 9:43, Mark 9:45, Mark 9:47, Mark 9:50, Mark 14:6, Mark 14:21, Luke 3:9, Luke 6:38, Luke 6:43, Luke 6:43, Luke 9:33, Luke 14:34, John 2:10, John 2:10, Rom 7:18, Rom 7:21, Rom 14:21, 1 Cor 5:6, 1 Cor 7:1, 1 Cor 7:8, 1 Cor 7:26, 1 Cor 7:26, 1 Cor 9:15, 2 Cor 13:7, Gal 4:18, Gal 6:9, 1 Th 5:21, 1 Ti 2:3, 1 Ti 3:13, 1 Ti 4:4, 1 Ti 5:4, 1 Ti 6:12, 1 Ti 6:19, 2 Ti 4:7, Heb 6:5, Heb 13:9, Jam 2:7, Jam 4:17

kaloV
John 10:11, John 10:11, John 10:14, Rom 7:16, 1 Ti 1:8, 1 Ti 4:6, 2 Ti 2:3

kalou
John 10:33, 1 Ti 3:1, Heb 5:14

kalw
Gal 4:18

Next Page - 2571 (kaluma) to 2580 (Kana)


Greek Concordance For

2571 (kaluma) to 2580 (Kana)

Previous Page - 2561 (kakosis) to 2570 (kalos)
Strong's Number | Strong's Name | Greek Text and Scripture
2571 | kaluma kaluma | kalumma 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:15, 2 Cor 3:16
2572 | kaluptw kalupto | kaluptei Luke 8:16 kaluptesqai Matt 8:24 kaluyate Luke 23:30 kaluyei Jam 5:20, 1 Pe 4:8 kekalummenon Matt 10:26, 2 Cor 4:3, 2 Cor 4:3
2573 | kalwV kalos | kalwn 1 Th 5:24, Titus 2:7, Titus 2:14, Titus 3:8, Titus 3:14, Heb 10:24, 1 Pe 2:12 kalwV Matt 5:44, Matt 12:12, Matt 15:7, Mark 7:6, Mark 7:9, Mark 7:37, Mark 12:28, Mark 12:32, Mark 16:18, Luke 6:26, Luke 6:27, Luke 20:39, John 4:17, John 8:48, John 13:13, John 18:23, Acts 10:33, Acts 28:25, Rom 11:20, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 14:17, 2 Cor 11:4, Gal 4:17, Gal 5:7, Php 4:14, 1 Ti 3:4, 1 Ti 3:12, 1 Ti 3:13, 1 Ti 5:17, Heb 13:18, Jam 2:3, Jam 2:8, Jam 2:19, 2 Pe 1:19, 3 Jo 1:6
2574 | kamhloV kamelos | kamhlon Matt 19:24, Matt 23:24, Mark 10:25, Luke 18:25 kamhlou Matt 3:4, Mark 1:6
2575 | kaminoV kaminos | kaminon Matt 13:42, Matt 13:50 kaminou Rev 9:2 kaminw Rev 1:15
2576 | kammuw kammuo | ekammusan Matt 13:15, Acts 28:27
2577 | kamnw kamno | kamhte Heb 12:3 kamnonta Jam 5:15 kekmhkaV Rev 2:3
2578 | kamptw kampto | ekamyan Rom 11:4 kamptw Eph 3:14 kamyei Rom 14:11 kamyh Php 2:10
2579 | kan kan | kan Matt 21:21, Matt 26:35, Mark 5:28, Mark 6:56, Mark 16:18, Luke 13:9, John 8:14, John 10:38, John 11:25, Acts 5:15, 2 Cor 11:16, Heb 12:20, Jam 5:15
2580 | Kana Kana | kana John 2:1, John 2:11, John 4:46, John 21:2

Next Page - 2581 (Kananites) to 2590 (karpos)


Greek Concordance For

2581 (Kananites) to 2590 (karpos)

Previous Page - 2571 (kaluma) to 2580 (Kana)
Strong's Number Strong's Name Greek Text and Scripture

2581

KananithV
Kananites

kananithn
Mark 3:18

kananithV
Matt 10:4

2582

Kandakh
Kandake

kandakhV
Acts 8:27

2583

kanwn
kanon

kanona
2 Cor 10:15

kanoni
2 Cor 10:16, Gal 6:16, Php 3:16

kanonoV
2 Cor 10:13

2584

Kapernaoum
Kapernaoum

kapernaoum
Matt 4:13, Matt 8:5, Matt 11:23, Matt 17:24, Mark 1:21, Mark 2:1, Mark 9:33, Luke 4:23, Luke 4:31, Luke 7:1, Luke 10:15, John 2:12, John 4:46, John 6:17, John 6:24, John 6:59

2585

kaphleuw
kapeleuo

kaphleuonteV
2 Cor 2:17

2586

kapnoV
kapnos

kapnon
Rev 18:9, Rev 18:18

kapnoV
Rev 8:4, Rev 9:2, Rev 9:2, Rev 9:17, Rev 14:11, Rev 19:3

kapnou
Acts 2:19, Rev 9:2, Rev 9:3, Rev 9:18, Rev 15:8

2587

Kappadokia
Kappadokia

kappadokian
Acts 2:9

kappadokiaV
1 Pe 1:1

2588

kardia
kardia

kardiaiV
Matt 9:4, Mark 2:6, Mark 2:8, Mark 4:15, Luke 3:15, Luke 5:22, Luke 24:38, Acts 7:39, Acts 7:54, Rom 2:15, Rom 5:5, 2 Cor 1:22, 2 Cor 3:2, 2 Cor 4:6, 2 Cor 7:3, Eph 3:17, Col 3:15, 1 Pe 3:15, 2 Pe 1:19

kardiai
Luke 21:34, Col 2:2

kardian
Mark 7:19, Mark 8:17, Luke 4:18, John 12:40, John 13:2, John 16:6, Acts 5:3, Acts 7:23, Acts 13:22, Acts 16:14, Acts 21:13, Rom 2:5, 1 Cor 2:9, 2 Cor 3:15, Heb 13:9, Jam 1:26, 2 Pe 2:14

kardiaV
Matt 12:34, Matt 12:35, Matt 15:18, Matt 15:19, Mark 3:5, Mark 7:21, Mark 12:30, Mark 12:33, Luke 1:17, Luke 1:51, Luke 6:45, Luke 6:45, Luke 6:45, Luke 8:12, Luke 9:47, Luke 10:27, Luke 16:15, Luke 21:14, Acts 2:46, Acts 8:22, Acts 8:37, Acts 11:23, Acts 14:17, Acts 15:9, Rom 2:29, Rom 6:17, Rom 8:27, Rom 10:1, Rom 16:18, 1 Cor 14:25, 2 Cor 2:4, 2 Cor 3:3, Gal 4:6, Eph 4:18, Eph 6:5, Eph 6:22, Php 4:7, Col 3:22, Col 4:8, 1 Th 2:4, 1 Th 3:13, 2 Th 2:17, 2 Th 3:5, 1 Ti 1:5, 2 Ti 2:22, Heb 3:8, Heb 3:15, Heb 4:7, Heb 4:12, Heb 8:10, Heb 10:16, Heb 10:22, Heb 10:22, Jam 4:8, Jam 5:5, Jam 5:8, 1 Pe 1:22, 1 Pe 3:4, 1 Jo 3:19, 1 Jo 3:20, Rev 2:23, Rev 17:17

kardia
Matt 5:8, Matt 5:28, Matt 6:21, Matt 11:29, Matt 12:40, Matt 13:15, Matt 13:15, Matt 13:19, Matt 15:8, Matt 22:37, Matt 24:48, Mark 6:52, Mark 7:6, Mark 11:23, Luke 1:66, Luke 2:19, Luke 2:51, Luke 8:15, Luke 12:34, Luke 12:45, Luke 24:25, Luke 24:32, John 12:40, John 14:1, John 14:27, John 16:22, Acts 2:26, Acts 2:37, Acts 4:32, Acts 5:4, Acts 7:51, Acts 8:21, Acts 28:27, Acts 28:27, Rom 1:21, Rom 9:2, Rom 10:6, Rom 10:8, Rom 10:9, Rom 10:10, 1 Cor 7:37, 1 Cor 7:37, 2 Cor 5:12, 2 Cor 6:11, 2 Cor 8:16, 2 Cor 9:7, Eph 5:19, Php 1:7, Col 3:16, 1 Th 2:17, Heb 3:10, Heb 3:12, Jam 3:14, 1 Jo 3:20, 1 Jo 3:21, Rev 18:7

kardiwn
Matt 18:35, Luke 2:35, Rom 1:24, 1 Cor 4:5

2589

kardiognwsthV
kardiognostes

kardiognwsta
Acts 1:24

kardiognwsthV
Acts 15:8

2590

karpoV
karpos

karpon
Matt 3:10, Matt 7:19, Matt 12:33, Matt 12:33, Matt 13:8, Matt 13:26, Mark 4:7, Mark 4:8, Mark 11:14, Luke 3:9, Luke 6:43, Luke 6:43, Luke 8:8, Luke 13:6, Luke 13:7, Luke 13:9, John 4:36, John 12:24, John 15:2, John 15:2, John 15:2, John 15:4, John 15:5, John 15:8, John 15:16, Rom 1:13, Rom 6:21, Rom 6:22, Rom 15:28, Php 4:17, Heb 12:11, Heb 13:15, Jam 5:7, Jam 5:18, Rev 22:2

karpoV
Matt 21:19, Mark 4:29, Luke 1:42, John 15:16, Gal 5:22, Eph 5:9, Php 1:22, Jam 3:18

karpouV
Matt 3:8, Matt 7:17, Matt 7:17, Matt 7:18, Matt 7:18, Matt 21:34, Matt 21:41, Matt 21:43, Luke 3:8, Luke 12:17, Rev 22:2

karpwn
Matt 7:16, Matt 7:20, Matt 21:34, Php 1:11, 2 Ti 2:6, Jam 3:17

Next Page - 2591 (Karpos) to 2600 (katabasis)


Greek Concordance For

2591 (Karpos) to 2600 (katabasis)

Previous Page - 2581 (Kananites) to 2590 (karpos)
Strong's Number Strong's Name Greek Text and Scripture

2591

KarpoV
Karpos

karpou
Matt 12:33, Mark 12:2, Luke 6:44, Luke 20:10, Acts 2:30, 1 Cor 9:7

karpw
2 Ti 4:13

2592

karpoforew
karpophoreo

karpoforei
Matt 13:23, Mark 4:28

karpoforhsai
Rom 7:5

karpoforhswmen
Rom 7:4

karpoforoumenon
Col 1:6

karpoforounteV
Col 1:10

karpoforousin
Mark 4:20, Luke 8:15

2593

karpoforoV
karpophoros

karpoforouV
Acts 14:17

2594

karterew
kartereo

ekarterhsen
Heb 11:27

2595

karfoV
karphos

karfoV
Matt 7:3, Matt 7:4, Matt 7:5, Luke 6:41, Luke 6:42, Luke 6:42

2596

kata
kata

kaq
Matt 5:11, Matt 12:25, Matt 12:25, Matt 26:55, Mark 9:40, Mark 14:49, Luke 4:14, Luke 8:39, Luke 9:23, Luke 9:50, Luke 11:3, Luke 16:19, Luke 19:47, Luke 22:53, Luke 23:5, John 21:25, Acts 2:46, Acts 2:47, Acts 3:2, Acts 9:31, Acts 9:42, Acts 10:37, Acts 15:11, Acts 16:5, Acts 17:11, Acts 17:28, Acts 18:15, Acts 19:9, Acts 21:19, Acts 24:22, Acts 27:25, Acts 28:16, Rom 2:7, Rom 7:13, Rom 8:31, Rom 12:5, 1 Cor 2:1, 1 Cor 12:31, 1 Cor 14:31, 1 Cor 15:31, 2 Cor 1:8, 2 Cor 4:17, 2 Cor 11:28, Gal 1:13, Eph 1:15, Eph 5:33, Php 4:11, Col 2:14, Heb 3:3, Heb 3:13, Heb 4:15, Heb 6:13, Heb 7:20, Heb 7:27, Heb 9:9, Heb 9:27, Heb 10:11, Jam 2:17, Jam 3:9, Rev 4:8

kata
Matt 2:16, Matt 5:23, Matt 8:32, Matt 9:29, Matt 10:35, Matt 10:35, Matt 10:35, Matt 12:32, Matt 12:32, Matt 16:27, Matt 19:3, Matt 20:11, Matt 23:3, Matt 24:7, Matt 25:15, Matt 26:59, Matt 26:63, Matt 27:1, Matt 27:15, Mark 5:13, Mark 7:5, Mark 11:25, Mark 13:8, Mark 14:3, Mark 14:55, Mark 15:6, Luke 1:9, Luke 1:18, Luke 1:38, Luke 2:22, Luke 2:24, Luke 2:27, Luke 2:29, Luke 2:31, Luke 2:39, Luke 2:42, Luke 4:16, Luke 6:23, Luke 6:26, Luke 8:1, Luke 8:4, Luke 8:33, Luke 9:6, Luke 10:4, Luke 10:31, Luke 10:32, Luke 13:22, Luke 15:14, Luke 17:30, Luke 21:11, Luke 22:22, Luke 22:39, Luke 23:17, Luke 23:56, John 2:6, John 5:4, John 8:15, John 18:29, John 18:31, John 19:7, Acts 2:10, Acts 2:30, Acts 3:13, Acts 3:17, Acts 3:22, Acts 4:26, Acts 4:26, Acts 5:15, Acts 6:13, Acts 7:44, Acts 8:1, Acts 8:3, Acts 8:26, Acts 8:36, Acts 11:1, Acts 13:1, Acts 13:22, Acts 13:27, Acts 14:1, Acts 14:2, Acts 15:21, Acts 15:21, Acts 15:23, Acts 15:36, Acts 16:7, Acts 16:7, Acts 16:25, Acts 17:2, Acts 17:17, Acts 17:22, Acts 17:25, Acts 18:4, Acts 18:14, Acts 19:20, Acts 19:23, Acts 20:23, Acts 21:21, Acts 21:28, Acts 22:3, Acts 22:12, Acts 22:19, Acts 23:3, Acts 23:31, Acts 24:1, Acts 24:5, Acts 24:6, Acts 24:12, Acts 24:14, Acts 24:14, Acts 25:2, Acts 25:3, Acts 25:7, Acts 25:14, Acts 25:16, Acts 26:3, Acts 26:5, Acts 26:11, Acts 26:13, Acts 27:2, Acts 27:5, Acts 27:7, Acts 27:7, Acts 27:12, Acts 27:12, Acts 27:27, Rom 1:3, Rom 1:4, Rom 2:2, Rom 2:5, Rom 2:6, Rom 2:16, Rom 3:2, Rom 3:5, Rom 4:1, Rom 4:4, Rom 4:4, Rom 4:16, Rom 4:18, Rom 5:6, Rom 7:22, Rom 8:1, Rom 8:1, Rom 8:4, Rom 8:4, Rom 8:5, Rom 8:5, Rom 8:12, Rom 8:13, Rom 8:27, Rom 8:28, Rom 8:33, Rom 9:3, Rom 9:5, Rom 9:9, Rom 11:2, Rom 11:21, Rom 11:24, Rom 11:24, Rom 11:28, Rom 11:28, Rom 12:6, Rom 12:6, Rom 14:15, Rom 14:22, Rom 15:5, Rom 16:25, Rom 16:25, 1 Cor 1:26, 1 Cor 3:3, 1 Cor 3:8, 1 Cor 3:10, 1 Cor 4:6, 1 Cor 7:6, 1 Cor 7:40, 1 Cor 9:8, 1 Cor 10:18, 1 Cor 11:4, 1 Cor 12:8, 1 Cor 14:27, 1 Cor 14:40, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:15, 1 Cor 15:32, 1 Cor 16:2, 2 Cor 1:17, 2 Cor 4:13, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 7:9, 2 Cor 7:10, 2 Cor 7:11, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 10:1, 2 Cor 10:2, 2 Cor 10:3, 2 Cor 10:5, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 11:15, 2 Cor 11:17, 2 Cor 11:18, 2 Cor 11:21, 2 Cor 13:8, 2 Cor 13:10, Gal 1:4, Gal 1:11, Gal 2:2, Gal 2:11, Gal 3:15, Gal 3:21, Gal 4:23, Gal 4:28, Gal 4:29, Gal 4:29, Gal 5:17, Gal 5:17, Gal 5:23, Eph 1:5, Eph 1:7, Eph 1:9, Eph 1:11, Eph 1:11, Eph 1:19, Eph 2:2, Eph 2:2, Eph 3:3, Eph 3:7, Eph 3:7, Eph 3:11, Eph 3:16, Eph 3:20, Eph 4:7, Eph 4:22, Eph 4:22, Eph 4:24, Eph 6:5, Php 1:20, Php 2:3, Php 3:5, Php 3:6, Php 3:6, Php 3:14, Php 3:21, Php 4:19, Col 1:11, Col 1:25, Col 1:29, Col 2:8, Col 2:8, Col 2:8, Col 2:22, Col 3:20, Col 3:22, Col 3:22, 2 Th 1:12, 2 Th 2:3, 2 Th 3:6, 1 Ti 1:11, 1 Ti 1:18, 1 Ti 5:19, 1 Ti 5:21, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 2:8, 2 Ti 4:1, 2 Ti 4:3, 2 Ti 4:14, Titus 1:1, Titus 1:4, Titus 1:5, Titus 1:9, Titus 3:5, Phm 1:14, Phm 1:14, Heb 2:4, Heb 2:17, Heb 3:8, Heb 4:15, Heb 5:6, Heb 5:10, Heb 6:16, Heb 6:20, Heb 7:5, Heb 7:11, Heb 7:11, Heb 7:15, Heb 7:16, Heb 7:16, Heb 7:17, Heb 7:21, Heb 7:22, Heb 8:4, Heb 8:5, Heb 8:9, Heb 9:5, Heb 9:9, Heb 9:19, Heb 9:22, Heb 10:8, Heb 11:7, Heb 11:13, Heb 12:10, Jam 2:8, Jam 3:14, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 2:11, 1 Pe 3:7, 1 Pe 4:6, 1 Pe 4:6, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 4:19, 2 Pe 3:3, 2 Pe 3:13, 2 Pe 3:15, 1 Jo 5:14, 2 Jo 1:6, Jude 1:15, Jude 1:16, Jude 1:18, Rev 2:4, Rev 2:14, Rev 2:20, Rev 2:23, Rev 12:7, Rev 18:6, Rev 20:12, Rev 20:13, Rev 22:2

kat
Matt 1:20, Matt 2:12, Matt 2:13, Matt 2:19, Matt 2:22, Matt 12:14, Matt 12:30, Matt 14:13, Matt 14:23, Matt 17:1, Matt 17:19, Matt 20:17, Matt 24:3, Matt 27:19, Mark 1:27, Mark 3:6, Mark 4:34, Mark 6:31, Mark 6:32, Mark 7:33, Mark 9:2, Mark 9:28, Mark 13:3, Mark 14:56, Mark 14:57, Luke 2:41, Luke 9:10, Luke 10:23, Luke 10:33, Luke 11:23, Luke 23:14, John 7:24, John 10:3, John 19:11, Acts 2:46, Acts 5:42, Acts 12:1, Acts 13:23, Acts 14:23, Acts 16:22, Acts 19:16, Acts 20:20, Acts 23:19, Acts 25:3, Acts 25:15, Acts 25:23, Acts 25:27, Acts 27:14, Rom 1:15, Rom 9:11, Rom 10:2, Rom 11:5, Rom 16:5, Rom 16:26, 1 Cor 7:6, 1 Cor 16:19, 2 Cor 8:8, Gal 2:2, Gal 3:1, Gal 3:29, Eph 4:16, Eph 6:6, Eph 6:21, Php 1:12, Col 3:10, Col 4:7, Col 4:15, 2 Th 2:9, 1 Ti 1:1, 1 Ti 6:3, 2 Ti 1:1, 2 Ti 1:9, Titus 1:1, Titus 1:3, Titus 3:7, Phm 1:2, Heb 1:10, Heb 6:13, Heb 9:25, Heb 10:1, Heb 10:3, Jam 5:9, 2 Pe 2:11, 3 Jo 1:14, Jude 1:15

2597

katabainw
katabaino

katabainein
Rev 13:13

katabainei
John 5:7, Rev 16:21

katabainetw
Matt 24:17

katabainontaV
John 1:51

katabainonta
Rev 10:1, Rev 18:1, Rev 20:1

katabainonteV
Luke 22:44

katabainontoV
John 4:51

katabainontwn
Matt 17:9, Mark 9:9

katabainon
Matt 3:16, Mark 1:10, John 1:32, John 1:33, Acts 10:11, Acts 11:5, Jam 1:17

katabainousan
Acts 8:26, Rev 21:2, Rev 21:10

katabainousa
Rev 3:12

katabainwn
John 6:33, John 6:50

katabanteV
Mark 3:22, Acts 8:15

katabanti
Matt 8:1

kataban
Acts 23:10

katabaV
Matt 14:29, Matt 28:2, Luke 6:17, John 3:13, John 6:41, John 6:51, John 6:58, Acts 10:21, Acts 20:10, Acts 25:6, Eph 4:10

katabatw
Matt 27:42, Mark 13:15, Mark 15:32, Luke 17:31

kataba
Mark 15:30

katabebhka
John 6:38, John 6:42

katabebhkoteV
Acts 25:7

katabhqi
Matt 27:40, Luke 19:5, John 4:49, Acts 10:20

katabhnai
Luke 3:22, Luke 9:54

katabhsetai
Rom 10:7, 1 Th 4:16

katabh
John 4:47, Acts 24:22

katebainen
Luke 10:30, Luke 10:31, John 5:4

katebhn
Acts 7:34

katebhsan
John 6:16, Acts 8:38, Acts 14:11, Acts 14:25, Acts 16:8

katebh
Matt 7:25, Matt 7:27, Luke 2:51, Luke 8:23, Luke 18:14, Luke 19:6, John 2:12, Acts 7:15, Acts 18:22, Acts 24:1, Eph 4:9, Rev 12:12, Rev 20:9

2598

kataballw
kataballo

kataballomenoi
2 Cor 4:9, Heb 6:1

kateblhqh
Rev 12:10

2599

katabarew
katabareo

katebarhsa
2 Cor 12:16

2600

katabasiV
katabasis

katabasei
Luke 19:37

Next Page - 2601 (katabibazo) to 2610 (katagonizomai)


Greek Concordance For

2601 (katabibazo) to 2610 (katagonizomai)

Previous Page - 2591 (Karpos) to 2600 (katabasis)
Strong's Number | Strong's Name | Greek Text and Scripture
2601 | katabibazw katabibazo | katabibasqhsh Matt 11:23, Luke 10:15
2602 | katabolh katabole | katabolhn Heb 11:11 katabolhV Matt 13:35, Matt 25:34, Luke 11:50, John 17:24, Eph 1:4, Heb 4:3, Heb 9:26, 1 Pe 1:20, Rev 13:8, Rev 17:8
2603 | katabrabeuw katabrabeuo | katabrabeuetw Col 2:18
2604 | kataggeleuV kataggeleus | kataggeleuV Acts 17:18
2605 | kataggellw kataggello | kataggellein Acts 4:2, Acts 26:23 kataggelletai Acts 13:38, Rom 1:8, Php 1:18 kataggellete 1 Cor 11:26 kataggellomen Col 1:28 kataggellousin Acts 16:17, Acts 16:21, 1 Cor 9:14, Php 1:16 kataggellwn 1 Cor 2:1 kataggellw Acts 17:3, Acts 17:23 kathggeilamen Acts 15:36 kathggelh Acts 17:13 kathggellon Acts 13:5
2606 | katagelaw katagelao | kategelwn Matt 9:24, Mark 5:40, Luke 8:53
2607 | kataginwskw kataginosko | kataginwskh 1 Jo 3:20, 1 Jo 3:21 kategnwsmenoV Gal 2:11
2608 | katagnumi katagnumi | kateagwsin John 19:31 kateaxan John 19:32, John 19:33 kateaxei Matt 12:20
2609 | katagw katago | katagagein Rom 10:6 katagaghV Acts 23:20 katagagh Acts 23:15 katagagonteV Luke 5:11 katagagwn Acts 22:30 katacqenteV Acts 28:12 kathgagon Acts 9:30, Acts 23:28 kathcqhmen Acts 21:3, Acts 27:3
2610 | katagwnizomai katagonizomai | kathgwnisanto Heb 11:33

Next Page - 2611 (katadeo) to 2620 (katakauchaomai)


Greek Concordance For

2611 (katadeo) to 2620 (katakauchaomai)

Previous Page - 2601 (katabibazo) to 2610 (katagonizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2611 | katadew katadeo | katedhsen Luke 10:34
2612 | katadhloV katadelos | katadhlon Heb 7:15
2613 | katadikazw katadikazo | katadikazete Luke 6:37 katadikasqhsh Matt 12:37 katadikasqhte Luke 6:37 katedikasate Matt 12:7, Jam 5:6
2614 | katadiwkw katadioko | katediwxan Mark 1:36
2615 | katadoulow katadouloo | katadouloi 2 Cor 11:20 katadoulwswntai Gal 2:4
2616 | katadunasteuw katadunasteuo | katadunasteuomenouV Acts 10:38 katadunasteuousin Jam 2:6
2617 | kataiscunw kataischuno | kataiscunei Rom 5:5, 1 Cor 11:4, 1 Cor 11:5 kataiscunete 1 Cor 11:22 kataiscunh 1 Cor 1:27, 1 Cor 1:27 kataiscunqhsetai Rom 9:33, Rom 10:11 kataiscunqh 1 Pe 2:6 kataiscunqwmen 2 Cor 9:4 kataiscunqwsin 1 Pe 3:16 kathscunqhn 2 Cor 7:14 kathscunonto Luke 13:17
2618 | katakaiw katakaio | katakahsetai 1 Cor 3:15, 2 Pe 3:10 katakaietai Matt 13:40, Heb 13:11 katakauqhsetai Rev 18:8 katakausai Matt 13:30 katakausei Matt 3:12, Luke 3:17 katakausousin Rev 17:16 katekah Rev 8:7, Rev 8:7 katekaion Acts 19:19
2619 | katakaluptw katakalupto | katakaluptesqai 1 Cor 11:7 katakaluptesqw 1 Cor 11:6 katakaluptetai 1 Cor 11:6
2620 | katakaucaomai katakauchaomai | katakaucasai Rom 11:18 katakaucasqe Jam 3:14 katakaucatai Jam 2:13 katakaucw Rom 11:18

Next Page - 2621 (katakeimai) to 2630 (katakremnizo)


Greek Concordance For

2621 (katakeimai) to 2630 (katakremnizo)

Previous Page - 2611 (katadeo) to 2620 (katakauchaomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2621 | katakeimai katakeimai | katakeimenoi Luke 5:29 katakeimenon John 5:6, Acts 9:33, 1 Cor 8:10 katakeimenou Mark 14:3 katakeisqai Mark 2:15, Acts 28:8 katekeito Mark 1:30, Mark 2:4, Luke 5:25, John 5:3
2622 | kataklaw kataklao | kateklasen Mark 6:41, Luke 9:16
2623 | katakleiw katakleio | katekleisa Acts 26:10 katekleisen Luke 3:20
2624 | kataklhrodotew kataklerodoteo | kateklhrodothsen Acts 13:19
2625 | kataklinw kataklino | katakliqhnai Luke 24:30 katakliqhV Luke 14:8 kataklinate Luke 9:14
2626 | katakluzw katakluzo | kataklusqeiV 2 Pe 3:6
2627 | kataklusmoV kataklusmos | kataklusmon 2 Pe 2:5 kataklusmoV Matt 24:39, Luke 17:27 kataklusmou Matt 24:38
2628 | katakolouqew katakoloutheo | katakolouqhsasai Luke 23:55 katakolouqhsasa Acts 16:17
2629 | katakoptw katakopto | katakoptwn Mark 5:5
2630 | katakrhmnizw katakremnizo | katakrhmnisai Luke 4:29

Next Page - 2631 (katakrima) to 2640 (kataleimma)


Greek Concordance For

2631 (katakrima) to 2640 (kataleimma)

Previous Page - 2621 (katakeimai) to 2630 (katakremnizo)
Strong's Number | Strong's Name | Greek Text and Scripture
2631 | katakrima katakrima | katakrima Rom 5:16, Rom 5:18, Rom 8:1
2632 | katakrinw katakrino | katakekritai Rom 14:23 katakriqhsetai Mark 16:16 katakriqhte Jam 5:9 katakriqwmen 1 Cor 11:32 katakrineiV Rom 2:1 katakrinei Matt 12:42, Luke 11:31 katakrinousin Matt 12:41, Matt 20:18, Mark 10:33, Luke 11:32 katakrinwn Rom 8:34 katakrinw John 8:11 katekriqh Matt 27:3 katekrinan Mark 14:64 katekrinen John 8:10, Rom 8:3, Heb 11:7, 2 Pe 2:6
2633 | katakrisiV katakrisis | katakrisewV 2 Cor 3:9 katakrisin 2 Cor 7:3
2634 | katakurieuw katakurieuo | katakurieuonteV 1 Pe 5:3 katakurieuousin Matt 20:25, Mark 10:42 katakurieusaV Acts 19:16
2635 | katalalew katalaleo | katalaleite Jam 4:11 katalalei Jam 4:11 katalalousin 1 Pe 2:12 katalalwn Jam 4:11 katalalwsin 1 Pe 3:16
2636 | katalalia katalalia | katalaliai 2 Cor 12:20 katalaliaV 1 Pe 2:1
2637 | katalaloV katalalos | katalalouV Rom 1:30
2638 | katalambanw katalambano | katalabesqai Eph 3:18 katalabhte 1 Cor 9:24 katalabh Mark 9:18, John 12:35, 1 Th 5:4 katalabomenoi Acts 4:13 katalabomenoV Acts 25:25 katalabw Php 3:12 katalambanomai Acts 10:34 kateilhmmenhn John 8:3 kateilhfenai Php 3:13 kateilhfqh John 8:4 katelaben John 1:5, Rom 9:30 katelhfqhn Php 3:12
2639 | katalegw katalego | katalegesqw 1 Ti 5:9
2640 | kataleimma kataleimma | kataleimma Rom 9:27

Next Page - 2641 (kataleipo) to 2650 (katameno)


Greek Concordance For

2641 (kataleipo) to 2650 (katameno)

Previous Page - 2631 (katakrima) to 2640 (kataleimma)
Strong's Number | Strong's Name | Greek Text and Scripture
2641 | kataleipw kataleipo | kataleipei Luke 15:4 kataleipomenhV Heb 4:1 kataleifqhnai 1 Th 3:1 kataleiyantaV Acts 6:2 kataleiyei Matt 19:5, Mark 10:7, Eph 5:31 kataleleimmenoV Acts 25:14 kataliph Mark 12:19 kataliponteV Acts 21:3, 2 Pe 2:15 katalipwn Matt 4:13, Matt 16:4, Matt 21:17, Mark 14:52, Luke 5:28 kateleifqh John 8:9, Acts 2:31 katelipen Luke 10:40, Acts 18:19, Acts 24:27, Heb 11:27 katelipon Luke 20:31, Rom 11:4, Titus 1:5
2642 | kataliqazw katalithazo | kataliqasei Luke 20:6
2643 | katallagh katallage | katallaghn Rom 5:11 katallagh Rom 11:15 katallaxantoV 2 Cor 5:18 katallasswn 2 Cor 5:19
2644 | katallassw katallasso | katallagenteV Rom 5:10 katallaghV 2 Cor 5:18, 2 Cor 5:19 katallaghte 2 Cor 5:20 katallaghtw 1 Cor 7:11 kathllaghmen Rom 5:10
2645 | kataloipoV kataloipos | kataloipoi Acts 15:17
2646 | kataluma kataluma | katalumati Luke 2:7 kataluma Mark 14:14, Luke 22:11
2647 | kataluw kataluo | katalue Rom 14:20 kataluqhsetai Matt 24:2, Luke 21:6, Acts 5:38 kataluqh Mark 13:2, 2 Cor 5:1 katalusai Matt 5:17, Matt 5:17, Matt 26:61, Luke 19:7, Acts 5:39 katalusei Acts 6:14 kataluswsin Luke 9:12 katalusw Mark 14:58 kataluwn Matt 27:40, Mark 15:29 katelusa Gal 2:18
2648 | katamanqanw katamanthano | katamaqete Matt 6:28
2649 | katamarturew katamartureo | katamarturousin Matt 26:62, Matt 27:13, Mark 14:60, Mark 15:4
2650 | katamenw katameno | katamenonteV Acts 1:13

Next Page - 2651 (katamonas) to 2660 (katanusso)


Greek Concordance For

2651 (katamonas) to 2660 (katanusso)

Previous Page - 2641 (kataleipo) to 2650 (katameno)
Strong's Number | Strong's Name | Greek Text and Scripture
2651 | katamonaV katamonas | katamonaV Mark 4:10, Luke 9:18
2652 | katanaqema katanathema | katanaqema Rev 22:3
2653 | katanaqematizw katanathematizo | katanaqematizein Matt 26:74
2654 | katanaliskw katanalisko | katanaliskon Heb 12:29
2655 | katanarkaw katanarkao | katanarkhsw 2 Cor 12:14 katenarkhsa 2 Cor 11:9, 2 Cor 12:13
2656 | kataneuw kataneuo | kateneusan Luke 5:7
2657 | katanoew katanoeo | katanoeiV Matt 7:3, Luke 6:41 katanohsai Acts 7:31, Acts 7:32 katanohsaV Luke 20:23 katanohsate Luke 12:24, Luke 12:27, Heb 3:1 katanoounti Jam 1:23 katanowmen Heb 10:24 katenohsen Rom 4:19, Jam 1:24 katenooun Acts 11:6, Acts 27:39
2658 | katantaw katantao | katanthsai Acts 26:7 katanthsanteV Acts 27:12 katanthswmen Eph 4:13 katanthsw Php 3:11 kathnthsamen Acts 20:15, Acts 21:7, Acts 28:13 kathnthsan Acts 25:13 kathnthsen Acts 16:1, Acts 18:19, Acts 18:24, 1 Cor 10:11, 1 Cor 14:36
2659 | katanuxiV katanuxis | katanuxewV Rom 11:8
2660 | katanussw katanusso | katenughsan Acts 2:37

Next Page - 2661 (kataxioo) to 2670 (katapontizo)


Greek Concordance For

2661 (kataxioo) to 2670 (katapontizo)

Previous Page - 2651 (katamonas) to 2660 (katanusso)
Strong's Number | Strong's Name | Greek Text and Scripture
2661 | kataxiow kataxioo | kataxiwqenteV Luke 20:35 kataxiwqhnai 2 Th 1:5 kataxiwqhte Luke 21:36 kathxiwqhsan Acts 5:41
2662 | katapatew katapateo | katapatein Luke 12:1 katapateisqai Matt 5:13 katapathsaV Heb 10:29 katapathswsin Matt 7:6 katepathqh Luke 8:5
2663 | katapausiV katapausis | katapausewV Acts 7:49 katapausin Heb 3:11, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:10, Heb 4:11
2664 | katapauw katapauo | katepausan Acts 14:18 katepausen Heb 4:4, Heb 4:8, Heb 4:10
2665 | katapetasma katapetasma | katapetasmatoV Heb 6:19, Heb 10:20 katapetasma Matt 27:51, Mark 15:38, Luke 23:45, Heb 9:3
2666 | katapinw katapino | katapih 1 Pe 5:8 katapinonteV Matt 23:24 katapoqh 2 Cor 2:7, 2 Cor 5:4 katepien Rev 12:16 katepoqhsan Heb 11:29 katepoqh 1 Cor 15:54
2667 | katapiptw katapipto | katapesontwn Acts 26:14 katapiptein Acts 28:6
2668 | kataplew katapleo | katepleusan Luke 8:26
2669 | kataponew kataponeo | kataponoumenon 2 Pe 2:7 kataponoumenw Acts 7:24
2670 | katapontizw katapontizo | katapontizesqai Matt 14:30 katapontisqh Matt 18:6

Next Page - 2671 (katara) to 2680 (kataskeuazo)


Greek Concordance For

2671 (katara) to 2680 (kataskeuazo)

Previous Page - 2661 (kataxioo) to 2670 (katapontizo)
Strong's Number | Strong's Name | Greek Text and Scripture
2671 | katara katara | kataran Gal 3:10 kataraV Gal 3:13, Heb 6:8, 2 Pe 2:14 katara Gal 3:13, Jam 3:10
2672 | kataraomai kataraomai | katarasqe Rom 12:14 katarwmeqa Jam 3:9 katarwmenouV Matt 5:44, Luke 6:28 kathramenoi Matt 25:41 kathrasw Mark 11:21
2673 | katargew katargeo | katargeitai 1 Cor 15:26, 2 Cor 3:14 katargei Luke 13:7 katarghqhsetai 1 Cor 13:8, 1 Cor 13:10 katarghqhsontai 1 Cor 13:8 katarghqh Rom 6:6 katarghsai Gal 3:17 katarghsantoV 2 Ti 1:10 katarghsaV Eph 2:15 katarghsei Rom 3:3, 1 Cor 6:13, 2 Th 2:8 katarghsh 1 Cor 1:28, 1 Cor 15:24, Heb 2:14 katargoumenhn 2 Cor 3:7 katargoumenon 2 Cor 3:11 katargoumenou 2 Cor 3:13 katargoumenwn 1 Cor 2:6 katargoumen Rom 3:31 kathrghqhmen Rom 7:6 kathrghqhte Gal 5:4 kathrghka 1 Cor 13:11 kathrghtai Rom 4:14, Rom 7:2, Gal 5:11
2674 | katariqmew katarithmeo | kathriqmhmenoV Acts 1:17
2675 | katartizw katartizo | katartizesqe 2 Cor 13:11 katartizete Gal 6:1 katartizontaV Matt 4:21, Mark 1:19 katartisai 1 Th 3:10, Heb 13:21, 1 Pe 5:10 kathrtisqai Heb 11:3 kathrtismena Rom 9:22 kathrtismenoi 1 Cor 1:10 kathrtismenoV Luke 6:40 kathrtisw Matt 21:16, Heb 10:5
2676 | katartisiV katartisis | katartisin 2 Cor 13:9
2677 | katartismoV katartismos | katartismon Eph 4:12
2678 | kataseiw kataseio | kataseisaV Acts 12:17, Acts 13:16, Acts 19:33 kateseisen Acts 21:40
2679 | kataskaptw kataskapto | kateskammena Acts 15:16 kateskayan Rom 11:3
2680 | kataskeuazw kataskeuazo | kataskeuazetai Heb 3:4 kataskeuazomenhV 1 Pe 3:20 kataskeuasaV Heb 3:3, Heb 3:4 kataskeuasei Matt 11:10, Mark 1:2, Luke 7:27 kateskeuasen Heb 11:7 kateskeuasqh Heb 9:2 kateskeuasmenon Luke 1:17 kateskeuasmenwn Heb 9:6

Next Page - 2681 (kataskenoo) to 2690 (katastrepho)


Greek Concordance For

2681 (kataskenoo) to 2690 (katastrepho)

Previous Page - 2671 (katara) to 2680 (kataskeuazo)
Strong's Number | Strong's Name | Greek Text and Scripture
2681 | kataskhnow kataskenoo | kataskhnoun Matt 13:32, Mark 4:32 kataskhnwsei Acts 2:26 kateskhnwsen Luke 13:19
2682 | kataskhnwsiV kataskenosis | kataskhnwseiV Matt 8:20, Luke 9:58
2683 | kataskiazw kataskiazo | kataskiazonta Heb 9:5
2684 | kataskopew kataskopeo | kataskophsai Gal 2:4
2685 | kataskopoV kataskopos | kataskopouV Heb 11:31
2686 | katasofizomai katasophizomai | katasofisamenoV Acts 7:19
2687 | katastellw katastello | katasteilaV Acts 19:35 katestalmenouV Acts 19:36
2688 | katasthma katastema | katasthmati Titus 2:3
2689 | katastolh katastole | katastolh 1 Ti 2:9
2690 | katastrefw katastrepho | katestreyen Matt 21:12, Mark 11:15

Next Page - 2691 (katastreniao) to 2700 (katatoxeuo)


Greek Concordance For

2691 (katastreniao) to 2700 (katatoxeuo)

Previous Page - 2681 (kataskenoo) to 2690 (katastrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
2691 | katastrhniaw katastreniao | katastrhniaswsin 1 Ti 5:11
2692 | katastrofh katastrophe | katastrofh 2 Ti 2:14, 2 Pe 2:6
2693 | katastrwnnumi katastronnumi | katestrwqhsan 1 Cor 10:5
2694 | katasurw katasuro | katasurh Luke 12:58
2695 | katasfattw katasphatto | katasfaxate Luke 19:27
2696 | katasfragizw katasphragizo | katesfragismenon Rev 5:1
2697 | katascesiV kataschesis | katascesei Acts 7:45 katascesin Acts 7:5
2698 | katatiqhmi katatithemi | kataqesqai Acts 24:27, Acts 25:9 kateqhken Mark 15:46
2699 | katatomh katatome | katatomhn Php 3:2
2700 | katatoxeuw katatoxeuo | katatoxeuqhsetai Heb 12:20

Next Page - 2701 (katatrecho) to 2710 (katachraomai)


Greek Concordance For

2701 (katatrecho) to 2710 (katachraomai)

Previous Page - 2691 (katastreniao) to 2700 (katatoxeuo)
Strong's Number | Strong's Name | Greek Text and Scripture
2701 | katatrecw katatrecho | katedramen Acts 21:32
2702 | kataferw kataphero | kataferomenoV Acts 20:9 katenecqeiV Acts 20:9 kathnegka Acts 26:10
2703 | katafeugw katapheugo | katafugonteV Heb 6:18 katefugon Acts 14:6
2704 | katfqeirw katphtheiro | katefqarmenoi 2 Ti 3:8
2705 | katafilew kataphileo | katafilousa Luke 7:45 katefilei Luke 7:38 katefilhsen Matt 26:49, Mark 14:45, Luke 15:20 katefiloun Acts 20:37
2706 | katafronew kataphroneo | katafroneiV Rom 2:4 katafroneite 1 Cor 11:22 katafroneitwsan 1 Ti 6:2 katafroneitw 1 Ti 4:12 katafronhsaV Heb 12:2 katafronhsei Matt 6:24, Luke 16:13 katafronhshte Matt 18:10 katafronountaV 2 Pe 2:10
2707 | katafronthV kataphrontes | katafronhtai Acts 13:41
2708 | katacew katacheo | kateceen Matt 26:7, Mark 14:3
2709 | katacqonioV katachthonios | katacqoniwn Php 2:10
2710 | katacraomai katachraomai | katacrhsasqai 1 Cor 9:18 katacrwmenoi 1 Cor 7:31

Next Page - 2711 (katapsucho) to 2720 (kateuthuno)


Greek Concordance For

2711 (katapsucho) to 2720 (kateuthuno)

Previous Page - 2701 (katatrecho) to 2710 (katachraomai)
Strong's Number | Strong's Name | Greek Text and Scripture
2711 | katayucw katapsucho | katayuxh Luke 16:24
2712 | kateidwloV kateidolos | kateidwlon Acts 17:16
2713 | katenanti katenanti | katenanti Mark 11:2, Mark 12:41, Mark 13:3, Luke 19:30, Rom 4:17
2714 | katenwpion katenopion | katenwpion 2 Cor 2:17, 2 Cor 12:19, Eph 1:4, Col 1:22, Jude 1:24
2715 | katexousiazw katexousiazo | katexousiazousin Matt 20:25, Mark 10:42
2716 | katergazomai katergazomai | kateirgasato Rom 7:8, Rom 15:18, 2 Cor 7:11 kateirgasqh 2 Cor 12:12 katergazesqai Rom 7:18 katergazesqe Php 2:12 katergazetai Rom 4:15, Rom 5:3, 2 Cor 4:17, 2 Cor 7:10, 2 Cor 7:10, 2 Cor 9:11, Jam 1:3, Jam 1:20 katergazomai Rom 7:15, Rom 7:17, Rom 7:20 katergazomenh Rom 7:13 katergazomenoi Rom 1:27 katergazomenou Rom 2:9 katergasamenoi Eph 6:13 katergasamenon 1 Cor 5:3 katergasamenoV 2 Cor 5:5 katergasasqai 1 Pe 4:3
2717 | Number Not Used In Strong's Dictionary
2718 | katercomai katerchomai | katelqein Acts 9:32 katelqonteV Acts 15:1 katelqontwn Luke 9:37 katelqwn Acts 8:5, Acts 12:19, Acts 18:22 katercomenh Jam 3:15 kathlqen Luke 4:31, Acts 21:10 kathlqomen Acts 27:5 kathlqon Acts 11:27, Acts 13:4, Acts 18:5
2719 | katesqiw katesthio | katafage Rev 10:9 katafagh Rev 12:4 katafagwn Luke 15:30 katesqiei 2 Cor 11:20, Rev 11:5 katesqiete Matt 23:14, Gal 5:15 katesqionteV Mark 12:40 katesqiousin Luke 20:47 katefagen Matt 13:4, Mark 4:4, Luke 8:5, John 2:17, Rev 20:9 katefagon Rev 10:10
2720 | kateuqunw kateuthuno | kateuqunai Luke 1:79, 1 Th 3:11, 2 Th 3:5

Next Page - 2721 (katephistemi) to 2730 (katoikeo)


Greek Concordance For

2721 (katephistemi) to 2730 (katoikeo)

Previous Page - 2711 (katapsucho) to 2720 (kateuthuno)
Strong's Number | Strong's Name | Greek Text and Scripture
2721 | katefisthmi katephistemi | katepesthsan Acts 18:12
2722 | katecw katecho | katascwmen Matt 21:38, Heb 3:6, Heb 3:14 kateiceto John 5:4 kateicomeqa Rom 7:6 kateicon Luke 4:42, Acts 27:40 katecein Luke 14:9, Phm 1:13 katecete 1 Cor 11:2, 1 Cor 15:2, 1 Th 5:21 kateconteV 1 Cor 7:30, 2 Cor 6:10 katecontwn Rom 1:18 katecon 2 Th 2:6 katecousin Luke 8:15 katecwmen Heb 10:23 katecwn 2 Th 2:7
2723 | kathgorew kategoreo | kathgorein Luke 23:2, John 8:6, Acts 24:2, Acts 24:19 kathgoreisqai Matt 27:12 kathgoreitai Acts 22:30 kathgoreite Luke 23:14 kathgoreitwsan Acts 25:5 kathgorhsai Acts 28:19 kathgorhswsin Matt 12:10, Mark 3:2, Luke 11:54 kathgorhsw John 5:45 kathgorounteV Luke 23:10 kathgorountwn Rom 2:15 kathgoroun Mark 15:3 kathgorousin Acts 24:13, Acts 25:11 kathgorwn John 5:45, Rev 12:10
2724 | kathgoria kategoria | kathgorian Luke 6:7, John 18:29, 1 Ti 5:19 kathgoria Titus 1:6
2725 | kathgoroV kategoros | kathgoroiV Acts 23:30 kathgoroi John 8:10, Acts 23:35, Acts 25:18 kathgoroV Rev 12:10 kathgoroumenoV Acts 25:16 kathgoroumen Acts 24:8 kathgorouV Acts 24:8, Acts 25:16
2726 | kathfeia katepheia | kathfeian Jam 4:9
2727 | kathcew katecheo | kathchqhsan Acts 21:21 kathchqhV Luke 1:4 kathchmenoV Acts 18:25 kathchntai Acts 21:24 kathchsw 1 Cor 14:19 kathcoumenoV Rom 2:18, Gal 6:6 kathcounti Gal 6:6
2728 | katiow katioo | katiwtai Jam 5:3
2729 | katiscuw katischuo | katiscuon Luke 23:23 katiscusousin Matt 16:18
2730 | katoikew katoikeo | katoikein Acts 17:26 katoikeiV Rev 2:13 katoikeite Acts 7:4 katoikei Matt 12:45, Luke 11:26, Acts 7:48, Acts 17:24, Col 2:9, 2 Pe 3:13, Rev 2:13 katoikhsai Acts 7:2, Eph 3:17, Col 1:19 katoikhsaV Heb 11:9 katoikountaV Luke 13:4, Acts 9:22, Acts 9:32, Acts 19:10, Rev 3:10, Rev 11:10, Rev 13:12, Rev 13:14, Rev 14:6 katoikounteV Acts 2:5, Acts 2:9, Acts 2:14, Acts 9:35, Acts 13:27, Rev 11:10, Rev 13:8, Rev 17:2, Rev 17:8 katoikounti Matt 23:21 katoikountwn Acts 22:12, Rev 6:10 katoikousin Acts 1:19, Acts 4:16, Acts 11:29, Acts 19:17, Rev 8:13, Rev 12:12, Rev 13:14 katoikwn Acts 1:20 katwkhsen Matt 2:23, Matt 4:13, Acts 7:4, Jam 4:5

Next Page - 2731 (katoikesis) to 2740 (kausis)


Greek Concordance For

2731 (katoikesis) to 2740 (kausis)

Previous Page - 2721 (katephistemi) to 2730 (katoikeo)
Strong's Number | Strong's Name | Greek Text and Scripture
2731 | katoikhsiV katoikesis | katoikhsin Mark 5:3
2732 | katoikhthrion katoiketerion | katoikhthrion Eph 2:22, Rev 18:2
2733 | katoikia katoikia | katoikiaV Acts 17:26
2734 | katoptrizomai katoptrizomai | katoptrizomenoi 2 Cor 3:18
2735 | katorqwma katorthoma | katorqwmatwn Acts 24:3
2736 | katw kato | katwterw Matt 2:16 katw Matt 4:6, Matt 27:51, Mark 14:66, Mark 15:38, Luke 4:9, John 8:6, John 8:8, John 8:23, Acts 2:19, Acts 20:9
2737 | katwteroV katoteros | katwtera Eph 4:9
2738 | kauma kauma | kauma Rev 7:16, Rev 16:9
2739 | kaumatizw kaumatizo | ekaumatisqhsan Rev 16:9 ekaumatisqh Matt 13:6, Mark 4:6 kaumatisai Rev 16:8
2740 | kausiV kausis | kausin Heb 6:8

Next Page - 2741 (kausoo) to 2750 (keiria)


Greek Concordance For

2741 (kausoo) to 2750 (keiria)

Previous Page - 2731 (katoikesis) to 2740 (kausis)
Strong's Number | Strong's Name | Greek Text and Scripture
2741 | kausow kausoo | kausoumena 2 Pe 3:10, 2 Pe 3:12
2742 | kauswn kauson | kauswna Matt 20:12 kauswni Jam 1:11 kauswn Luke 12:55
2743 | kauthriazw kauteriazo | kekauthriasmenwn 1 Ti 4:2
2744 | kaucaomai kauchaomai | kaucasai Rom 2:17, Rom 2:23, 1 Cor 4:7 kaucasqai 2 Cor 11:30, 2 Cor 12:1, Gal 6:14, 2 Th 1:4 kaucasqe Jam 4:16 kaucasqw 1 Cor 1:31, 1 Cor 3:21, 2 Cor 10:17, Jam 1:9 kauchmatoV 2 Cor 5:12 kauchsasqai 2 Cor 10:16, 2 Cor 12:6 kauchshtai 1 Cor 1:29, Eph 2:9 kauchsomai 2 Cor 11:18, 2 Cor 11:30, 2 Cor 12:5, 2 Cor 12:5, 2 Cor 12:9 kauchsomeqa 2 Cor 10:13 kauchswmai 2 Cor 10:8, 2 Cor 11:16 kauchswntai Gal 6:13 kaucwmai 2 Cor 9:2 kaucwmeqa Rom 5:2, Rom 5:3 kaucwmenoi Rom 5:11, 2 Cor 10:15, Php 3:3 kaucwmenoV 1 Cor 1:31, 2 Cor 10:17, 2 Cor 12:11 kaucwmenouV 2 Cor 5:12 kaucwntai 2 Cor 11:12, 2 Cor 11:18 kekauchmai 2 Cor 7:14
2745 | kauchma kauchema | kauchma Rom 4:2, 1 Cor 5:6, 1 Cor 9:15, 1 Cor 9:16, 2 Cor 1:14, 2 Cor 9:3, Gal 6:4, Php 1:26, Php 2:16, Heb 3:6
2746 | kauchsiV kauchesis | kauchsewV 2 Cor 8:24, 2 Cor 9:4, 2 Cor 11:17, 1 Th 2:19 kauchsin Rom 15:17, 1 Cor 15:31 kauchsiV Rom 3:27, 2 Cor 1:12, 2 Cor 7:4, 2 Cor 7:14, 2 Cor 11:10, Jam 4:16
2747 | Kegcreai Kegchreai | kegcreaiV Acts 18:18, Rom 16:1, Rom 16:27
2748 | Kedrwn Kedron | kedrwn John 18:1
2749 | keimai keimai | ekeito Matt 28:6, John 19:29, John 20:12, Rev 4:2 keimai Php 1:17 keimeqa 1 Th 3:3 keimenai John 2:6 keimena Luke 12:19, Luke 24:12, John 20:5, John 20:6 keimenhn John 21:9 keimenh Matt 5:14 keimenon Luke 2:12, Luke 2:16, John 20:7, 1 Cor 3:11 keimenoV Luke 23:53, John 11:41 keitai Matt 3:10, Luke 2:34, Luke 3:9, 2 Cor 3:15, 1 Ti 1:9, 1 Jo 5:19, Rev 21:16
2750 | keiria keiria | keiriaiV John 11:44

Next Page - 2751 (keiro) to 2760 (kenturion)


Greek Concordance For

2751 (keiro) to 2760 (kenturion)

Previous Page - 2741 (kausoo) to 2750 (keiria)
Strong's Number | Strong's Name | Greek Text and Scripture
2751 | keirw keiro | keiramenoV Acts 18:18 keirasqai 1 Cor 11:6 keirasqw 1 Cor 11:6 keirontoV Acts 8:32
2752 | keleuma keleuma | keleusmati 1 Th 4:16
2753 | keleuw keleuo | ekeleuon Acts 16:22 ekeleusa Acts 25:17, Acts 25:21 ekeleusen Matt 8:18, Matt 14:9, Matt 15:35, Matt 18:25, Matt 27:58, Luke 18:40, Acts 5:34, Acts 8:38, Acts 12:19, Acts 21:33, Acts 21:34, Acts 22:24, Acts 22:30, Acts 23:10, Acts 23:35, Acts 25:6, Acts 27:43 keleueiV Acts 23:3 keleusanteV Acts 4:15 keleusantoV Acts 25:23 keleusaV Matt 14:19, Acts 24:8 keleuson Matt 14:28, Matt 27:64
2754 | kenodoxia kenodoxia | kenodoxian Php 2:3
2755 | kenodoxoV kenodoxos | kenodoxoi Gal 5:26
2756 | kenoV kenos | kena Acts 4:25 kene Jam 2:20 kenhV Col 2:8 kenh 1 Cor 15:10, 1 Cor 15:14, 1 Th 2:1 kenoiV Eph 5:6 kenoV 1 Cor 15:58 kenouV Luke 1:53
2757 | kenofwnia kenophonia | kenofwniaV 1 Ti 6:20, 2 Ti 2:16
2758 | kenow kenoo | ekenwsen Php 2:7 kekenwtai Rom 4:14 kenon Mark 12:3, Luke 20:10, Luke 20:11, 1 Cor 15:14, 2 Cor 6:1, Gal 2:2, Php 2:16, Php 2:16, 1 Th 3:5 kenwqh 1 Cor 1:17, 2 Cor 9:3 kenwsh 1 Cor 9:15
2759 | kentron kentron | kentra Acts 9:5, Acts 26:14, Rev 9:10 kentron 1 Cor 15:55, 1 Cor 15:56
2760 | kenturiwn kenturion | kenturiwna Mark 15:44 kenturiwnoV Mark 15:45 kenturiwn Mark 15:39

Next Page - 2761 (kenos) to 2770 (kerdaino)


Greek Concordance For

2761 (kenos) to 2770 (kerdaino)

Previous Page - 2751 (keiro) to 2760 (kenturion)
Strong's Number | Strong's Name | Greek Text and Scripture
2761 | kenwV kenos | kenwV Jam 4:5
2762 | keraia keraia | keraian Luke 16:17 keraia Matt 5:18
2763 | kerameuV kerameus | kerameuV Rom 9:21 keramewV Matt 27:7, Matt 27:10
2764 | keramikoV keramikos | keramika Rev 2:27
2765 | keramion keramion | keramion Mark 14:13, Luke 22:10
2766 | keramoV keramos | keramwn Luke 5:19
2767 | kerannumi kerannumi | ekerasen Rev 18:6 kekerasmenou Rev 14:10 kerasate Rev 18:6
2768 | keraV keras | keraV Luke 1:69 kerata Rev 5:6, Rev 12:3, Rev 13:1, Rev 13:11, Rev 17:3, Rev 17:7, Rev 17:12, Rev 17:16 keratwn Rev 9:13, Rev 13:1
2769 | keration keration | keratiwn Luke 15:16
2770 | kerdainw kerdaino | ekerdhsaV Matt 18:15 ekerdhsa Matt 25:20, Matt 25:22 ekerdhsen Matt 25:17 kerdhqhswntai 1 Pe 3:1 kerdhsai Acts 27:21 kerdhsaV Luke 9:25 kerdhsh Matt 16:26, Mark 8:36 kerdhswmen Jam 4:13 kerdhsw 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, Php 3:8

Next Page - 2771 (kerdos) to 2780 (kepouros)


Greek Concordance For

2771 (kerdos) to 2780 (kepouros)

Previous Page - 2761 (kenos) to 2770 (kerdaino)
Strong's Number Strong's Name Greek Text and Scripture

2771

kerdoV
kerdos

kerdh
Php 3:7

kerdoV
Php 1:21

kerdouV
Titus 1:11

2772

kerma
kerma

kerma
John 2:15

2773

kermatisthV
kermatistes

kermatistaV
John 2:14

2774

kefalaion
kephalaion

kefalaion
Heb 8:1

2775

kefalaiow
kephalaioo

ekefalaiwsan
Mark 12:4

kefalaiou
Acts 22:28

2776

kefalh
kephale

kefalai
Rev 9:17, Rev 9:17, Rev 17:9

kefalaV
Matt 27:39, Mark 15:29, Luke 21:28, Rev 4:4, Rev 9:7, Rev 9:19, Rev 12:3, Rev 12:3, Rev 13:1, Rev 13:1, Rev 17:3, Rev 17:7, Rev 18:19

kefalhn
Matt 6:17, Matt 8:20, Matt 14:8, Matt 21:42, Matt 26:7, Matt 27:29, Matt 27:30, Mark 6:24, Mark 6:25, Mark 6:27, Mark 6:28, Mark 12:10, Mark 15:19, Luke 7:46, Luke 9:58, Luke 20:17, John 13:9, John 19:30, Acts 4:11, Acts 18:6, Acts 18:18, Acts 21:24, Rom 12:20, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:7, Eph 1:22, Col 2:19, 1 Pe 2:7, Rev 19:12

kefalhV
Matt 10:30, Matt 27:37, Mark 14:3, Luke 7:38, Luke 7:44, Luke 12:7, Luke 21:18, John 20:7, Acts 27:34, 1 Cor 11:4, 1 Cor 11:10, Rev 10:1, Rev 12:1, Rev 14:14

kefalh
Matt 5:36, Matt 14:11, John 19:2, John 20:12, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:5, 1 Cor 12:21, Eph 4:15, Eph 5:23, Eph 5:23, Col 1:18, Col 2:10, Rev 1:14

kefalwn
Rev 13:3

2777

kefaliV
kephalis

kefalidi
Heb 10:7

2778

khnsoV
kensos

khnson
Matt 17:25, Matt 22:17, Mark 12:14

khnsou
Matt 22:19

2779

khpoV
kepos

khpon
Luke 13:19

khpoV
John 18:1, John 19:41

khpw
John 18:26, John 19:41

2780

khpouroV
kepouros

khpouroV
John 20:15

Next Page - 2781 (kerion) to 2790 (kitharoidos)


Greek Concordance For

2781 (kerion) to 2790 (kitharoidos)

Previous Page - 2771 (kerdos) to 2780 (kepouros)
Strong's Number | Strong's Name | Greek Text and Scripture
2781 | khrion kerion | khriou Luke 24:42
2782 | khrugma kerugma | khrugmati Titus 1:3 khrugmatoV 1 Cor 1:21 khrugma Matt 12:41, Luke 11:32, Rom 16:25, 1 Cor 2:4, 1 Cor 15:14, 2 Ti 4:17
2783 | khrux kerux | khruka 2 Pe 2:5 khrux 1 Ti 2:7, 2 Ti 1:11
2784 | khrussw kerusso | ekhruxamen 2 Cor 11:4, 1 Th 2:9 ekhruxan Mark 16:20 ekhruxen Acts 10:37, 1 Pe 3:19 ekhrussen Mark 1:7, Acts 8:5, Acts 9:20 ekhrusson Mark 6:12, Mark 7:36 ekhrucqh 1 Ti 3:16 khruxai Luke 4:18, Luke 4:19, Acts 10:42 khruxaV 1 Cor 9:27 khruxate Matt 10:27, Mark 16:15 khruxon 2 Ti 4:2 khruxousin Rom 10:15 khruxw Mark 1:38 khrussein Matt 4:17, Matt 11:1, Mark 1:45, Mark 3:14, Mark 5:20, Luke 9:2 khrussei Acts 19:13, 2 Cor 11:4 khrussetai 1 Cor 15:12 khrussete Matt 10:7 khrussomen Rom 10:8, 1 Cor 1:23, 1 Cor 15:11, 2 Cor 4:5 khrussontaV Acts 15:21 khrussonta Rev 5:2 khrussontoV Rom 10:14 khrussousin Php 1:15 khrusswn Matt 3:1, Matt 4:23, Matt 9:35, Mark 1:4, Mark 1:14, Mark 1:39, Luke 3:3, Luke 4:44, Luke 8:1, Luke 8:39, Acts 20:25, Acts 28:31, Rom 2:21 khrussw Gal 2:2, Gal 5:11 khrucqeiV 2 Cor 1:19 khrucqentoV Col 1:23 khrucqhnai Mark 13:10, Luke 24:47 khrucqhsetai Matt 24:14, Luke 12:3 khrucqh Matt 26:13, Mark 14:9
2785 | khtoV ketos | khtouV Matt 12:40
2786 | KhfaV Kephas | khfaV John 1:42, 1 Cor 3:22, 1 Cor 9:5, Gal 2:9 khfa 1 Cor 1:12, 1 Cor 15:5
2787 | kibwtoV kibotos | kibwton Matt 24:38, Luke 17:27, Heb 9:4, Heb 11:7 kibwtoV Rev 11:19 kibwtou 1 Pe 3:20
2788 | kiqara kithara | kiqaraiV Rev 14:2 kiqaraV Rev 5:8, Rev 15:2 kiqara 1 Cor 14:7
2789 | kiqarizw kitharizo | kiqarizomenon 1 Cor 14:7 kiqarizontwn Rev 14:2
2790 | kiqarwdoV kitharoidos | kiqarwdwn Rev 14:2, Rev 18:22

Next Page - 2791 (Kilikia) to 2800 (klasis)


Greek Concordance For

2791 (Kilikia) to 2800 (klasis)

Previous Page - 2781 (kerion) to 2790 (kitharoidos)
Strong's Number | Strong's Name | Greek Text and Scripture
2791 | Kilikia Kilikia | kilikian Acts 15:23, Acts 15:41, Acts 27:5 kilikiaV Acts 6:9, Acts 21:39, Acts 22:3, Acts 23:34, Gal 1:21
2792 | kinamwmon kinamomon | kinamwmon Rev 18:13
2793 | kinduneuw kinduneuo | ekinduneuon Luke 8:23 kinduneuei Acts 19:27 kinduneuomen Acts 19:40, 1 Cor 15:30
2794 | kindunoV kindunos | kindunoiV 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26, 2 Cor 11:26 kindunoV Rom 8:35
2795 | kinew kineo | ekinhqhsan Rev 6:14 ekinhqh Acts 21:30 kinhsai Matt 23:4 kinhsw Rev 2:5 kinoumeqa Acts 17:28 kinounta Acts 24:5 kinounteV Matt 27:39, Mark 15:29
2796 | kinhsiV kinesis | kinhsin John 5:3
2797 | KiV Kis | kiV Acts 13:21
2798 | kladoV klados | kladoiV Matt 13:32, Luke 13:19 kladoi Rom 11:16, Rom 11:19 kladoV Matt 24:32, Mark 13:28 kladouV Matt 21:8, Mark 4:32 kladwn Rom 11:17, Rom 11:18, Rom 11:21
2799 | klaiw klaio | eklaien Mark 14:72, John 20:11 eklaion Luke 8:52, Rev 5:4 eklausate Luke 7:32 eklausen Matt 26:75, Luke 19:41, Luke 22:62 klaiein Rom 12:15 klaieiV John 20:13, John 20:15 klaiete Mark 5:39, Luke 8:52, Luke 23:28, Luke 23:28 klaie Luke 7:13, Rev 5:5 klaiontaV Mark 5:38, John 11:33 klaionteV Luke 6:21, Acts 21:13, 1 Cor 7:30, 1 Cor 7:30, Rev 18:15, Rev 18:19 klaiontwn Rom 12:15 klaiousai Acts 9:39 klaiousan John 11:33 klaiousa Matt 2:18, Luke 7:38, John 20:11 klaiousin Mark 16:10, Rev 18:11 klaiwn Php 3:18 klausate Jam 4:9, Jam 5:1 klausete Luke 6:25, John 16:20 klaush John 11:31 klausontai Rev 18:9
2800 | klasiV klasis | klasei Luke 24:35, Acts 2:42

Next Page - 2801 (klasma) to 2810 (Kleopas)


Greek Concordance For

2801 (klasma) to 2810 (Kleopas)

Previous Page - 2791 (Kilikia) to 2800 (klasis)
Strong's Number | Strong's Name | Greek Text and Scripture
2801 | klasma klasma | klasmata John 6:12 klasmatwn Matt 14:20, Matt 15:37, Mark 6:43, Mark 8:8, Mark 8:19, Mark 8:20, Luke 9:17, John 6:13
2802 | Klaudh Klaude | klaudhn Acts 27:16
2803 | Klaudia Klaudia | klaudia 2 Ti 4:21
2804 | KlaudioV Klaudios | klaudion Acts 18:2 klaudioV Acts 23:26 klaudiou Acts 11:28
2805 | klauqmoV klauthmos | klauqmoV Matt 2:18, Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28, Acts 20:37
2806 | klaw klao | eklasa Mark 8:19 eklasen Matt 15:36, Matt 26:26, Mark 8:6, Mark 14:22, Luke 22:19, 1 Cor 11:24 klasai Acts 20:7 klasaV Matt 14:19, Luke 24:30, Acts 20:11, Acts 27:35 klwmenon 1 Cor 11:24 klwmen 1 Cor 10:16 klwnteV Acts 2:46
2807 | kleiV kleis | kleida Luke 11:52, Rev 3:7, Rev 20:1 kleiV Matt 16:19, Rev 1:18, Rev 9:1
2808 | kleiw kleio | ekleisen Rev 20:3 ekleisqhsan Acts 21:30 ekleisqh Matt 25:10, Luke 4:25 kekleismenon Acts 5:23 kekleismenwn John 20:19, John 20:26 kekleistai Luke 11:7 kleiei Rev 3:7, Rev 3:7 kleiete Matt 23:13 kleisai Rev 3:8, Rev 11:6 kleisaV Matt 6:6 kleish 1 Jo 3:17 kleisqwsin Rev 21:25
2809 | klemma klemma | klemmatwn Rev 9:21
2810 | KleopaV Kleopas | kleopaV Luke 24:18

Next Page - 2811 (kleos) to 2820 (kleroo)


Greek Concordance For

2811 (kleos) to 2820 (kleroo)

Previous Page - 2801 (klasma) to 2810 (Kleopas)
Strong's Number | Strong's Name | Greek Text and Scripture
2811 | kleoV kleos | kleoV 1 Pe 2:20
2812 | klepthV kleptes | kleptai Matt 6:19, Matt 6:20, John 10:8, 1 Cor 6:10 klepthV Matt 24:43, Luke 12:33, Luke 12:39, John 10:1, John 10:10, John 12:6, 1 Th 5:2, 1 Th 5:4, 1 Pe 4:15, 2 Pe 3:10, Rev 3:3, Rev 16:15
2813 | kleptw klepto | ekleyan Matt 28:13 kleptein Rom 2:21 klepteiV Rom 2:21 kleptetw Eph 4:28 kleptousin Matt 6:19, Matt 6:20 kleptwn Eph 4:28 kleyeiV Matt 19:18, Rom 13:9 kleyhV Mark 10:19, Luke 18:20 kleyh John 10:10 kleywsin Matt 27:64
2814 | klhma klema | klhmata John 15:5 klhma John 15:2, John 15:4, John 15:6
2815 | KlhmhV Klemes | klhmentoV Php 4:3
2816 | klhronomew kleronomeo | klhronomein Heb 1:14 klhronomei 1 Cor 15:50 klhronomhsai 1 Cor 15:50, Heb 12:17 klhronomhsate Matt 25:34 klhronomhsei Matt 19:29, Rev 21:7 klhronomhshte 1 Pe 3:9 klhronomhsh Gal 4:30 klhronomhsousin Matt 5:5, 1 Cor 6:9, 1 Cor 6:10, Gal 5:21 klhronomhsw Mark 10:17, Luke 10:25, Luke 18:18 klhronomountwn Heb 6:12
2817 | klhronomia kleronomia | klhronomian Matt 21:38, Luke 12:13, Acts 7:5, Acts 20:32, Eph 5:5, Heb 11:8, 1 Pe 1:4 klhronomiaV Eph 1:14, Eph 1:18, Col 3:24, Heb 9:15 klhronomia Mark 12:7, Luke 20:14, Gal 3:18
2818 | klhronomoV kleronomos | klhronomoiV Heb 6:17 klhronomoi Rom 4:14, Rom 8:17, Rom 8:17, Gal 3:29, Titus 3:7 klhronomon Rom 4:13, Heb 1:2 klhronomoV Matt 21:38, Mark 12:7, Luke 20:14, Gal 4:1, Gal 4:7, Heb 11:7 klhronomouV Jam 2:5
2819 | klhroV kleros | klhroV Acts 1:26, Acts 8:21 klhrouV Acts 1:26 klhrwn 1 Pe 5:3
2820 | klhrow kleroo | eklhrwqhmen Eph 1:11 keklhronomhken Heb 1:4 klhron Matt 27:35, Matt 27:35, Mark 15:24, Luke 23:34, John 19:24, Acts 1:17, Acts 1:25, Acts 26:18 klhrou Col 1:12

Next Page - 2821 (klesis) to 2830 (kludon)


Greek Concordance For

2821 (klesis) to 2830 (kludon)

Previous Page - 2811 (kleos) to 2820 (kleroo)
Strong's Number | Strong's Name | Greek Text and Scripture
2821 | klhsiV klesis | klhsei 1 Cor 7:20, 2 Ti 1:9 klhsewV Eph 1:18, Eph 4:1, Eph 4:4, Php 3:14, 2 Th 1:11, Heb 3:1 klhsin 1 Cor 1:26, 2 Pe 1:10 klhsiV Rom 11:29
2822 | klhtoV kletos | klhtoiV Rom 1:7, Rom 8:28, 1 Cor 1:2, 1 Cor 1:24, Jude 1:1 klhtoi Matt 20:16, Matt 22:14, Rom 1:6, Rev 17:14 klhtoV Rom 1:1, 1 Cor 1:1
2823 | klibanoV klibanos | klibanon Matt 6:30, Luke 12:28
2824 | klima klima | klimasin Rom 15:23, 2 Cor 11:10 klimata Gal 1:21
2825 | klinh kline | klinhn Matt 9:6, Mark 4:21, Rev 2:22 klinhV Matt 9:2, Mark 7:30, Luke 5:18, Luke 8:16, Luke 17:34 klinh Matt 8:20, Luke 9:58 klinwn Mark 7:4, Acts 5:15
2826 | klinidion klinidion | klinidion Luke 5:24 klinidiw Luke 5:19
2827 | klinw klino | eklinan Heb 11:34 kekliken Luke 24:29 klinaV John 19:30 klinein Luke 9:12 klinouswn Luke 24:5
2828 | klisia klisia | klisiaV Luke 9:14
2829 | kloph klope | klopai Matt 15:19, Mark 7:22
2830 | kludwn kludon | kludwni Luke 8:24, Jam 1:6

Next Page - 2831 (kludonizomai) to 2840 (koinoo)


Greek Concordance For

2831 (kludonizomai) to 2840 (koinoo)

Previous Page - 2821 (klesis) to 2830 (kludon)
Strong's Number | Strong's Name | Greek Text and Scripture
2831 | kludwnizomai kludonizomai | kludwnizomenoi Eph 4:14
2832 | KlwpaV Klopas | klwpa John 19:25
2833 | knhqw knetho | knhqomenoi 2 Ti 4:3
2834 | KnidoV Knidos | knidon Acts 27:7
2835 | kodranthV kodrantes | kodranthn Matt 5:26 kodranthV Mark 12:42
2836 | koilia koilia | koiliai Luke 23:29 koilian Matt 15:17, Mark 7:19, Luke 15:16, John 3:4, Rev 10:9 koiliaV Matt 19:12, Luke 1:15, Luke 1:42, John 7:38, Acts 3:2, Acts 14:8, Gal 1:15 koilia Matt 12:40, Luke 1:41, Luke 1:44, Luke 2:21, Luke 11:27, Rom 16:18, 1 Cor 6:13, 1 Cor 6:13, Php 3:19, Rev 10:10
2837 | koimaw koimao | ekoimhqhsan 1 Cor 15:6, 2 Pe 3:4 ekoimhqh Acts 7:60, Acts 13:36 kekoimhmenwn Matt 27:52, 1 Cor 15:20, 1 Th 4:13 kekoimhtai John 11:11, John 11:12 koimhqentaV 1 Th 4:14, 1 Th 4:15 koimhqenteV 1 Cor 15:18 koimhqhsomeqa 1 Cor 15:51 koimhqh 1 Cor 7:39 koimwmenoV Acts 12:6 koimwmenouV Luke 22:45 koimwmenwn Matt 28:13 koimwntai 1 Cor 11:30
2838 | koimhsiV koimesis | koimhsewV John 11:13
2839 | koinoV koinos | koinaiV Mark 7:2 koina Acts 2:44, Acts 4:32 koinhn Titus 1:4 koinhV Jude 1:3
2840 | koinow koinoo | kekoinwken Acts 21:28 kekoinwmenouV Heb 9:13 koinoi Matt 15:11, Matt 15:11, Matt 15:18, Matt 15:20, Mark 7:20, Mark 7:23 koinon Acts 10:14, Acts 10:28, Acts 11:8, Rom 14:14, Rom 14:14, Rom 14:14, Heb 10:29 koinounta Matt 15:20, Mark 7:15 koinoun Rev 21:27 koinou Acts 10:15, Acts 11:9 koinwsai Mark 7:15, Mark 7:18

Next Page - 2841 (koinoneo) to 2850 (kolakeia)


Greek Concordance For

2841 (koinoneo) to 2850 (kolakeia)

Previous Page - 2831 (kludonizomai) to 2840 (koinoo)
Strong's Number | Strong's Name | Greek Text and Scripture
2841 | koinwnew koinoneo | ekoinwnhsan Rom 15:27 ekoinwnhsen Php 4:15 kekoinwnhken Heb 2:14 koinwneite 1 Pe 4:13 koinwneitw Gal 6:6 koinwnei 1 Ti 5:22, 2 Jo 1:11 koinwnounteV Rom 12:13
2842 | koinwnia koinonia | koinwnian Rom 15:26, 1 Cor 1:9, 2 Cor 8:4, Php 3:10, 1 Jo 1:3, 1 Jo 1:6, 1 Jo 1:7 koinwniaV 2 Cor 9:13, Gal 2:9, Heb 13:16 koinwnia Acts 2:42, 1 Cor 10:16, 1 Cor 10:16, 2 Cor 6:14, 2 Cor 13:14, Eph 3:9, Php 1:5, Php 2:1, Phm 1:6, 1 Jo 1:3
2843 | koinwnikoV koinonikos | koinwnikouV 1 Ti 6:18
2844 | koinwnoV koinonos | koinwnoi Matt 23:30, Luke 5:10, 1 Cor 10:18, 2 Cor 1:7, Heb 10:33, 2 Pe 1:4 koinwnon Phm 1:17 koinwnoV 2 Cor 8:23, 1 Pe 5:1 koinwnouV 1 Cor 10:20
2845 | koith koite | koitaiV Rom 13:13 koithn Luke 11:7, Rom 9:10 koith Heb 13:4
2846 | koitwn koiton | koitwnoV Acts 12:20
2847 | kokkinoV kokkinos | kokkinhn Matt 27:28 kokkinon Rev 17:3, Rev 18:16 kokkinou Heb 9:19, Rev 18:12 kokkinw Rev 17:4
2848 | kokkoV kokkos | kokkon Matt 17:20, Luke 17:6, 1 Cor 15:37 kokkoV John 12:24 kokkw Matt 13:31, Mark 4:31, Luke 13:19
2849 | kolazw kolazo | kolazomenouV 2 Pe 2:9 kolaswntai Acts 4:21
2850 | kolakeia kolakeia | kolakeiaV 1 Th 2:5

Next Page - 2851 (kolasis) to 2860 (kolumbao)


Greek Concordance For

2851 (kolasis) to 2860 (kolumbao)

Previous Page - 2841 (koinoneo) to 2850 (kolakeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2851 | kolasiV kolasis | kolasin Matt 25:46, 1 Jo 4:18
2852 | kolafizw kolaphizo | ekolafisan Matt 26:67 kolafizein Mark 14:65 kolafizh 2 Cor 12:7 kolafizomeqa 1 Cor 4:11 kolafizomenoi 1 Pe 2:20
2853 | kollaw kollao | ekollhqh Luke 15:15 kollasqai Acts 5:13, Acts 9:26, Acts 10:28 kollhqenta Luke 10:11 kollhqenteV Acts 17:34 kollhqhti Acts 8:29 kollwmenoi Rom 12:9 kollwmenoV 1 Cor 6:16, 1 Cor 6:17
2854 | kollourion kollourion | kollourion Rev 3:18
2855 | kollubisthV kollubistes | kollubistwn Matt 21:12, Mark 11:15, John 2:15
2856 | kolobow koloboo | ekolobwqhsan Matt 24:22 ekolobwsen Mark 13:20, Mark 13:20 kolobwqhsontai Matt 24:22
2857 | Kolossai Kolossai | kolassaiV Col 1:2
2858 | KolossaeuV Kolossaeus | kolassaeiV Col 4:18
2859 | kolpoV kolpos | kolpoiV Luke 16:23 kolpon Luke 6:38, Luke 16:22, John 1:18, Acts 27:39 kolpw John 13:23
2860 | kolumbaw kolumbao | kolumban Acts 27:43

Next Page - 2861 (kolumbethra) to 2870 (kopetos)


Greek Concordance For

2861 (kolumbethra) to 2870 (kopetos)

Previous Page - 2851 (kolasis) to 2860 (kolumbao)
Strong's Number | Strong's Name | Greek Text and Scripture
2861 | kolumbhqra kolumbethra | kolumbhqran John 5:7, John 9:7, John 9:11 kolumbhqra John 5:2, John 5:4
2862 | kolwnia kolonia | kolwnia Acts 16:12
2863 | komaw komao | koma 1 Cor 11:14, 1 Cor 11:15
2864 | komh kome | komh 1 Cor 11:15
2865 | komizw komizo | ekomisamhn Matt 25:27 ekomisanto Heb 11:39 ekomisato Heb 11:19 komieisqe 1 Pe 5:4 komieitai Eph 6:8, Col 3:25 komizomenoi 1 Pe 1:9 komioumenoi 2 Pe 2:13 komisasa Luke 7:37 komishsqe Heb 10:36 komishtai 2 Cor 5:10
2866 | komyoteron kompsoteron | komyoteron John 4:52
2867 | koniaw koniao | kekoniamene Acts 23:3 kekoniamenoiV Matt 23:27
2868 | koniortoV koniortos | koniorton Matt 10:14, Luke 9:5, Luke 10:11, Acts 13:51, Acts 22:23
2869 | kopazw kopazo | ekopasen Matt 14:32, Mark 4:39, Mark 6:51
2870 | kopetoV kopetos | kopeton Acts 8:2

Next Page - 2871 (kope) to 2880 (korennumi)


Greek Concordance For

2871 (kope) to 2880 (korennumi)

Previous Page - 2861 (kolumbethra) to 2870 (kopetos)
Strong's Number | Strong's Name | Greek Text and Scripture
2871 | koph kope | kophV Heb 7:1
2872 | kopiaw kopiao | ekopiasa 1 Cor 15:10, Php 2:16 ekopiasen Rom 16:6, Rom 16:12 kekopiakasin John 4:38 kekopiakaV Rev 2:3 kekopiakate John 4:38 kekopiaka Gal 4:11 kekopiakwV John 4:6 kopiasanteV Luke 5:5 kopiatw Eph 4:28 kopia Matt 6:28, Luke 12:27 kopiwmen 1 Cor 4:12, 1 Ti 4:10 kopiwntaV Acts 20:35, 1 Th 5:12 kopiwnta 2 Ti 2:6 kopiwnteV Matt 11:28, 1 Ti 5:17 kopiwnti 1 Cor 16:16 kopiwsaV Rom 16:12 kopiw Col 1:29
2873 | kopoV kopos | kopoiV 2 Cor 6:5, 2 Cor 10:15, 2 Cor 11:23 kopon Luke 18:5, John 4:38, 1 Cor 3:8, 1 Th 2:9, Rev 2:2 kopoV 1 Cor 15:58, 1 Th 3:5 kopouV Matt 26:10, Mark 14:6, Luke 11:7, Gal 6:17 kopou 1 Th 1:3, Heb 6:10 kopwn Rev 14:13 kopw 2 Cor 11:27, 2 Th 3:8
2874 | kopria kopria | koprian Luke 13:8, Luke 14:35
2875 | koptw kopto | ekoptonto Luke 8:52, Luke 23:27 ekopton Matt 21:8, Mark 11:8 ekoyasqe Matt 11:17 koyontai Matt 24:30, Rev 1:7, Rev 18:9
2876 | korax korax | korakaV Luke 12:24
2877 | korasion korasion | korasion Matt 9:24, Matt 9:25, Mark 5:41, Mark 5:42, Mark 6:28 korasiw Matt 14:11, Mark 6:22, Mark 6:28
2878 | korban korban | korbanan Matt 27:6 korban Mark 7:11
2879 | Kore Kore | kore Jude 1:11
2880 | korennumi korennumi | kekoresmenoi 1 Cor 4:8 koresqenteV Acts 27:38

Next Page - 2881 (Korinthios) to 2890 (Kouartos)


Greek Concordance For

2881 (Korinthios) to 2890 (Kouartos)

Previous Page - 2871 (kope) to 2880 (korennumi)
Strong's Number Strong's Name Greek Text and Scripture

2881

KorinqioV
Korinthios

korinqioi
2 Cor 6:11

korinqiwn
Acts 18:8

2882

KorinqoV
Korinthos

korinqon
Acts 18:1, 2 Cor 1:23

korinqou
Rom 16:27

korinqw
Acts 19:1, 1 Cor 1:2, 2 Cor 1:1, 2 Ti 4:20

2883

KornhlioV
Kornelios

kornhlie
Acts 10:3, Acts 10:31

kornhlioV
Acts 10:1, Acts 10:22, Acts 10:24, Acts 10:25, Acts 10:30

kornhliou
Acts 10:17, Acts 10:21

kornhliw
Acts 10:7

2884

koroV
koros

korouV
Luke 16:7

2885

kosmew
kosmeo

ekosmhsan
Matt 25:7

ekosmoun
1 Pe 3:5

kekosmhmenhn
Rev 21:2

kekosmhmenoi
Rev 21:19

kekosmhmenon
Matt 12:44, Luke 11:25

kekosmhtai
Luke 21:5

kosmein
1 Ti 2:9

kosmeite
Matt 23:29

kosmwsin
Titus 2:10

2886

kosmikoV
kosmikos

kosmikaV
Titus 2:12

kosmikon
Heb 9:1

2887

kosmioV
kosmios

kosmion
1 Ti 3:2

kosmiw
1 Ti 2:9

2888

kosmokratwr
kosmokrator

kosmokratoraV
Eph 6:12

2889

kosmoV
kosmos

kosmon
Matt 16:26, Mark 8:36, Mark 14:9, Mark 16:15, Luke 9:25, John 1:9, John 3:16, John 3:17, John 3:17, John 3:19, John 6:14, John 8:26, John 9:39, John 10:36, John 11:27, John 12:46, John 12:47, John 12:47, John 16:8, John 16:21, John 16:28, John 16:28, John 16:33, John 17:5, John 17:18, John 17:18, John 18:37, John 21:25, Acts 17:24, Rom 3:6, Rom 5:12, 1 Cor 6:2, 2 Cor 5:19, 1 Ti 1:15, 1 Ti 6:7, Heb 10:5, Heb 11:7, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 4:1, 1 Jo 4:9, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:5, 2 Jo 1:7

kosmoV
Matt 13:38, John 1:10, John 1:10, John 3:17, John 7:7, John 12:19, John 14:17, John 14:19, John 14:27, John 14:31, John 15:18, John 15:19, John 15:19, John 16:20, John 17:14, John 17:21, John 17:23, John 17:25, Rom 3:19, 1 Cor 1:21, 1 Cor 3:22, 1 Cor 6:2, Gal 6:14, Heb 11:38, Jam 3:6, 1 Pe 3:3, 2 Pe 3:6, 1 Jo 2:17, 1 Jo 3:1, 1 Jo 3:13, 1 Jo 4:5, 1 Jo 5:19

kosmou
Matt 4:8, Matt 5:14, Matt 13:35, Matt 24:21, Matt 25:34, Luke 11:50, Luke 12:30, John 1:29, John 4:42, John 6:51, John 8:12, John 8:23, John 8:23, John 9:5, John 11:9, John 12:31, John 12:31, John 13:1, John 14:30, John 15:19, John 15:19, John 15:19, John 16:11, John 17:6, John 17:9, John 17:14, John 17:14, John 17:15, John 17:16, John 17:16, John 17:24, John 18:36, John 18:36, Rom 1:20, Rom 4:13, Rom 11:12, Rom 11:15, 1 Cor 1:20, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:12, 1 Cor 3:19, 1 Cor 4:13, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 7:31, 1 Cor 7:33, 1 Cor 7:34, 2 Cor 7:10, Gal 4:3, Eph 1:4, Eph 2:2, Col 2:8, Col 2:20, Heb 4:3, Heb 9:26, Jam 1:27, Jam 2:5, Jam 4:4, Jam 4:4, 1 Pe 1:20, 2 Pe 2:5, 2 Pe 2:20, 1 Jo 2:2, 1 Jo 2:16, 1 Jo 3:17, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:14, Rev 11:15, Rev 13:8, Rev 17:8

kosmw
Matt 18:7, Matt 26:13, John 1:10, John 6:33, John 7:4, John 9:5, John 12:25, John 13:1, John 14:22, John 16:33, John 17:11, John 17:11, John 17:12, John 17:13, John 18:20, Rom 1:8, Rom 5:13, 1 Cor 4:9, 1 Cor 7:31, 1 Cor 8:4, 1 Cor 11:32, 1 Cor 14:10, 2 Cor 1:12, Gal 6:14, Eph 2:12, Php 2:15, Col 1:6, Col 2:20, 1 Ti 3:16, 1 Pe 5:9, 2 Pe 1:4, 2 Pe 2:5, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:17

2890

KouartoV
Kouartos

kouartoV
Rom 16:23

Next Page - 2891 (koumi) to 2900 (krataios)


Greek Concordance For

2891 (koumi) to 2900 (krataios)

Previous Page - 2881 (Korinthios) to 2890 (Kouartos)
Strong's Number Strong's Name Greek Text and Scripture

2891

koumi
koumi

koumi
Mark 5:41

2892

koustwdia
koustodia

koustwdian
Matt 27:65

koustwdiaV
Matt 27:66, Matt 28:11

2893

koufizw
kouphizo

ekoufizon
Acts 27:38

2894

kofinoV
kophinos

kofinoi
Luke 9:17

kofinouV
Matt 14:20, Matt 16:9, Mark 6:43, Mark 8:19, John 6:13

2895

krabbatoV
krabbatos

krabbatoiV
Mark 6:55

krabbaton
Mark 2:4, Mark 2:9, Mark 2:11, Mark 2:12, John 5:8, John 5:9, John 5:10, John 5:11, John 5:12

krabbatwn
Acts 5:15

krabbatw
Acts 9:33

2896

krazw
krazo

ekrazen
Mark 3:11, Mark 10:48, Luke 18:39, Acts 16:17

ekrazon
Matt 20:31, Matt 21:9, Matt 27:23, Mark 11:9, John 12:13, John 19:12, Acts 19:28, Acts 19:32, Rev 6:10, Rev 18:18, Rev 18:19

ekraxan
Matt 8:29, Matt 14:26, Matt 20:30, Mark 15:13, Mark 15:14

ekraxa
Acts 24:21

ekraxen
Matt 14:30, John 7:28, John 7:37, John 12:44, Acts 7:60, Acts 23:6, Rev 7:2, Rev 10:3, Rev 10:3, Rev 18:2, Rev 19:17

kekragen
John 1:15

kekraxontai
Luke 19:40

krazein
Mark 10:47

krazei
Matt 15:23, Luke 9:39, Rom 9:27, Jam 5:4, Rev 12:2

krazomen
Rom 8:15

krazontaV
Matt 21:15

krazonta
Luke 4:41

krazonteV
Matt 9:27, Acts 14:14, Acts 21:28, Rev 7:10

krazontwn
Acts 19:34

krazon
Acts 21:36, Gal 4:6

krazwn
Mark 5:5, Rev 14:15

kraxanteV
Acts 7:57

kraxan
Mark 1:26, Mark 9:26

kraxaV
Matt 27:50, Mark 5:7, Mark 9:24, Mark 15:39

2897

kraipalh
kraipale

kraipalh
Luke 21:34

2898

kranion
kranion

kranion
Luke 23:33

kraniou
Matt 27:33, Mark 15:22, John 19:17

2899

kraspedon
kraspedon

kraspeda
Matt 23:5

kraspedou
Matt 9:20, Matt 14:36, Mark 6:56, Luke 8:44

2900

krataioV
krataios

krataian
1 Pe 5:6

Next Page - 2901 (krataioo) to 2910 (kremannumi)


Greek Concordance For

2901 (krataioo) to 2910 (kremannumi)

Previous Page - 2891 (koumi) to 2900 (krataios)
Strong's Number | Strong's Name | Greek Text and Scripture
2901 | krataiow krataioo | ekrataiouto Luke 1:80, Luke 2:40 krataiousqe 1 Cor 16:13 krataiwqhnai Eph 3:16
2902 | kratew krateo | ekrathsamen Acts 24:6 ekrathsan Matt 26:50, Matt 28:9, Mark 9:10, Mark 14:46 ekrathsate Matt 26:55, Mark 14:49 ekrathsen Matt 9:25, Mark 6:17, Rev 20:2 ekratounto Luke 24:16 kekrathkenai Acts 27:13 kekrathntai John 20:23 kratein Mark 7:4 krateisqai Acts 2:24 krateiV Rev 2:13 krateite Mark 7:8, 2 Th 2:15 kratei Eph 6:10, Rev 3:11 krathsai Matt 21:46, Mark 3:21, Mark 12:12, Heb 6:18 krathsanteV Matt 22:6, Matt 26:57, Mark 14:1 krathsaV Matt 14:3, Matt 18:28, Mark 1:31, Mark 5:41, Mark 9:27, Luke 8:54 krathsate Matt 26:48, Mark 14:44, Rev 2:25 krathsei Matt 12:11 krathswsin Matt 26:4 krathte John 20:23 kratountaV Rev 2:14, Rev 2:15, Rev 7:1 kratounteV Mark 7:3 kratountoV Acts 3:11 kratousin Mark 14:51 kratwmen Heb 4:14 kratwn Col 2:19, Rev 2:1
2903 | kratistoV kratistos | kratiste Luke 1:3, Acts 24:3, Acts 26:25 kratistw Acts 23:26
2904 | kratoV kratos | kratoV Luke 1:51, Acts 19:20, Col 1:11, 1 Ti 6:16, Heb 2:14, 1 Pe 4:11, 1 Pe 5:11, Jude 1:25, Rev 1:6, Rev 5:13 kratouV Eph 1:19
2905 | kraugazw kraugazo | ekraugasan John 18:40, John 19:6, John 19:15 ekraugasen Matt 15:22, John 11:43 kraugazontwn Acts 22:23 kraugasei Matt 12:19
2906 | kraugh krauge | kraughV Heb 5:7 kraugh Matt 25:6, Acts 23:9, Eph 4:31, Rev 14:18, Rev 21:4
2907 | kreaV kreas | krea Rom 14:21, 1 Cor 8:13
2908 | kreisson kreisson | kreisson 1 Cor 7:9, 1 Cor 7:38, Php 1:23
2909 | kreittwn kreitton | kreittona 1 Cor 12:31, Heb 6:9, Heb 10:34, Heb 12:24 kreittonoV Heb 7:7, Heb 7:19, Heb 7:22, Heb 8:6, Heb 11:16, Heb 11:35 kreitton 1 Cor 11:17, Heb 11:40, 1 Pe 3:17, 2 Pe 2:21 kreittosin Heb 8:6, Heb 9:23 kreittwn Heb 1:4
2910 | kremannumi kremannumi | kremamenon Acts 28:4 kremamenoV Gal 3:13 kremantai Matt 22:40 kremasanteV Acts 5:30, Acts 10:39 kremasqentwn Luke 23:39 kremasqh Matt 18:6

Next Page - 2911 (kremnos) to 2920 (krisis)


Greek Concordance For

2911 (kremnos) to 2920 (krisis)

Previous Page - 2901 (krataioo) to 2910 (kremannumi)
Strong's Number Strong's Name Greek Text and Scripture

2911

krhmnoV
kremnos

krhmnou
Matt 8:32, Mark 5:13, Luke 8:33

2912

KrhV
Kres

krhteV
Acts 2:11, Titus 1:12

2913

KrhskhV
Kreskes

krhskhV
2 Ti 4:10

2914

Krhth
Krete

krhthn
Acts 27:7, Acts 27:13

krhthV
Acts 27:12, Acts 27:21

krhth
Titus 1:5

2915

kriqh
krithe

kriqhV
Rev 6:6

2916

kriqinoV
krithinos

kriqinouV
John 6:9

kriqinwn
John 6:13

2917

krima
krima

krimata
Rom 11:33, 1 Cor 6:7

krimati
Matt 7:2, Luke 23:40

krimatoV
Acts 24:25, Heb 6:2

krima
Matt 23:14, Mark 12:40, Luke 20:47, Luke 24:20, John 9:39, Rom 2:2, Rom 2:3, Rom 3:8, Rom 5:16, Rom 13:2, 1 Cor 11:29, 1 Cor 11:34, Gal 5:10, 1 Ti 3:6, 1 Ti 5:12, Jam 3:1, 1 Pe 4:17, 2 Pe 2:3, Jude 1:4, Rev 17:1, Rev 18:20, Rev 20:4

2918

krinon
krinon

krina
Matt 6:28, Luke 12:27

2919

krinw
krino

ekriqhsan
Rev 20:12, Rev 20:13

ekriqh
Acts 27:1

ekrinaV
Luke 7:43, Rev 16:5

ekrina
Acts 25:25, 1 Cor 2:2, 2 Cor 2:1

ekrinen
Acts 20:16, Rev 18:20, Rev 19:2

ekrinomeqa
1 Cor 11:31

kekrikate
Acts 16:15

kekrika
1 Cor 5:3, Titus 3:12

kekriken
1 Cor 7:37

kekrimena
Acts 16:4

kekritai
John 3:18, John 16:11

kriqhnai
Matt 5:40, Rev 11:18

kriqhsesqe
Matt 7:2

kriqhsontai
Rom 2:12

kriqhte
Matt 7:1, Luke 6:37

kriqwsin
2 Th 2:12, 1 Pe 4:6

krinai
1 Pe 4:5

krinantaV
2 Cor 5:14

krinanteV
Acts 13:27, Acts 21:25

krinantoV
Acts 3:13

krinate
John 7:24, John 18:31, Acts 4:19, Rom 14:13, 1 Cor 10:15, 1 Cor 11:13

krinein
John 8:26, Acts 17:31, Acts 24:6, 1 Cor 5:12, 2 Ti 4:1

krineiV
Rom 2:1, Rom 14:10, Jam 4:11, Jam 4:12, Rev 6:10

krinei
John 5:22, John 7:51, John 12:48, Rom 2:16, Rom 2:27, Rom 3:6, Rom 14:5, Rom 14:5, 1 Cor 5:13, Heb 10:30, Heb 13:4, Jam 4:11, Rev 19:11

krinesqai
Acts 25:9, Acts 25:10, Acts 25:20, Rom 3:4, 1 Cor 6:1, Jam 2:12

krinetai
John 3:18, Acts 26:8, 1 Cor 6:2, 1 Cor 6:6, 1 Cor 10:29

krinete
Matt 7:1, Matt 7:2, Luke 6:37, Luke 12:57, John 7:24, John 8:15, Acts 13:46, 1 Cor 4:5, 1 Cor 5:12

krinetw
Rom 14:3, Col 2:16

krinh
John 3:17

krinomai
Acts 23:6, Acts 24:21, Rom 3:7

krinomenoi
1 Cor 11:32

krinomenoV
Acts 26:6

krinonta
John 12:48, 1 Pe 1:17

krinonteV
Matt 19:28, Luke 22:30

krinonti
1 Pe 2:23

krinoumen
1 Cor 6:3

krinousin
1 Cor 6:2

krinwmen
Rom 14:13

krinwn
John 8:50, Acts 23:3, Rom 2:1, Rom 2:1, Rom 2:3, Rom 14:4, Rom 14:22, Jam 4:11, Rev 18:8

krinw
Luke 19:22, John 5:30, John 8:15, John 8:16, John 12:47, John 12:47, Acts 7:7, Acts 15:19

2920

krisiV
krisis

kriseiV
Rev 16:7, Rev 19:2

krisei
Matt 5:21, Matt 5:22, Matt 12:41, Matt 12:42, Luke 10:14, Luke 11:31, Luke 11:32

krisewV
Matt 10:15, Matt 11:22, Matt 11:24, Matt 12:36, Matt 23:33, Mark 3:29, Mark 6:11, John 5:29, John 16:8, John 16:11, 2 Th 1:5, Heb 10:27, Jam 2:13, 2 Pe 2:9, 2 Pe 3:7, 1 Jo 4:17, Rev 14:7

krisin
Matt 12:18, Matt 12:20, Matt 23:23, Luke 11:42, John 5:22, John 5:24, John 5:27, John 7:24, 1 Ti 5:24, 2 Pe 2:4, 2 Pe 2:11, Jude 1:6, Jude 1:9, Jude 1:15

krisiV
John 3:19, John 5:30, John 8:16, John 12:31, Acts 8:33, Heb 9:27, Jam 2:13, Rev 18:10

Next Page - 2921 (Krispos) to 2930 (krustallos)


Greek Concordance For

2921 (Krispos) to 2930 (krustallos)

Previous Page - 2911 (kremnos) to 2920 (krisis)
Strong's Number | Strong's Name | Greek Text and Scripture
2921 | KrispoV Krispos | krispon 1 Cor 1:14 krispoV Acts 18:8
2922 | krithrion kriterion | krithria 1 Cor 6:4, Jam 2:6 krithriwn 1 Cor 6:2
2923 | krithV krites | kritai Matt 12:27, Luke 11:19, Jam 2:4 kritaV Acts 13:20 krithn Luke 12:58, Acts 24:10 krithV Matt 5:25, Luke 12:58, Luke 18:2, Luke 18:6, Acts 10:42, Acts 18:15, 2 Ti 4:8, Jam 4:11, Jam 5:9 krith Matt 5:25, Heb 12:23
2924 | kritikoV kritikos | kritikoV Heb 4:12
2925 | krouw krouo | krouein Luke 13:25 krouete Matt 7:7, Luke 11:9 krouonti Matt 7:8, Luke 11:10 krousantoV Luke 12:36, Acts 12:13 krouwn Acts 12:16 krouw Rev 3:20
2926 | krupth krupte | krupton Luke 11:33
2927 | kruptoV kruptos | krupton Matt 10:26, Mark 4:22, Luke 8:17, Luke 12:2 kruptoV 1 Pe 3:4
2928 | kruptw krupto | ekrubh Luke 19:42, John 8:59, John 12:36, Heb 11:23 ekruyan Rev 6:15 ekruya Matt 25:25 ekruyen Matt 13:44 kekrummena Matt 13:35 kekrummenon Luke 18:34 kekrummenoV John 19:38 kekrummenou Rev 2:17 kekrummenw Matt 13:44 kekruptai Col 3:3 krubhnai Matt 5:14, 1 Ti 5:25 krupta Rom 2:16, 1 Cor 4:5, 1 Cor 14:25, 2 Cor 4:2 kruptw Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:18, Matt 6:18, John 7:4, John 7:10, John 18:20, Rom 2:29 kruyate Rev 6:16
2929 | krustallizw krustallizo | krustallizonti Rev 21:11
2930 | krustalloV krustallos | krustallon Rev 22:1 krustallw Rev 4:6

Next Page - 2931 (kruphe) to 2940 (kubeia)


Greek Concordance For

2931 (kruphe) to 2940 (kubeia)

Previous Page - 2921 (Krispos) to 2930 (krustallos)
Strong's Number | Strong's Name | Greek Text and Scripture
2931 | krufh kruphe | krufh Eph 5:12
2932 | ktaomai ktaomai | ekthsamhn Acts 22:28 ekthsato Acts 1:18 ktasqai Acts 8:20, 1 Th 4:4 kthsasqe Luke 21:19 kthshsqe Matt 10:9 ktwmai Luke 18:12
2933 | kthma ktema | kthmata Matt 19:22, Mark 10:22, Acts 2:45 kthma Acts 5:1
2934 | kthnoV ktenos | kthnh Acts 23:24, Rev 18:13 kthnoV Luke 10:34 kthnwn 1 Cor 15:39
2935 | kthtwr ktetor | kthtoreV Acts 4:34
2936 | ktizw ktizo | ektisaV Rev 4:11 ektisen Mark 13:19, 1 Ti 4:3, Rev 10:6 ektisqhsan Rev 4:11 ektisqh 1 Cor 11:9, Col 1:16 ektistai Col 1:16 ktisanta Rom 1:25 ktisanti Eph 3:9 ktisantoV Col 3:10 ktish Eph 2:15 ktisqenta Eph 4:24 ktisqenteV Eph 2:10
2937 | ktisiV ktisis | ktisei Mark 16:15, Rom 1:25, Col 1:23, 1 Pe 2:13 ktisewV Mark 10:6, Mark 13:19, Rom 1:20, Rom 8:19, Col 1:15, Heb 9:11, 2 Pe 3:4, Rev 3:14 ktisiV Rom 8:20, Rom 8:21, Rom 8:22, Rom 8:39, 2 Cor 5:17, Gal 6:15, Heb 4:13
2938 | ktisma ktisma | ktismatwn Jam 1:18, Rev 8:9 ktisma 1 Ti 4:4, Rev 5:13
2939 | ktisthV ktistes | ktisth 1 Pe 4:19
2940 | kubeia kubeia | kubeia Eph 4:14

Next Page - 2941 (kubernesis) to 2950 (kumbalon)


Greek Concordance For

2941 (kubernesis) to 2950 (kumbalon)

Previous Page - 2931 (kruphe) to 2940 (kubeia)
Strong's Number | Strong's Name | Greek Text and Scripture
2941 | kubernhsiV kubernesis | kubernhseiV 1 Cor 12:28
2942 | kubernhthV kubernetes | kubernhthV Rev 18:17 kubernhth Acts 27:11
2943 | kukloqen kuklothen | kukloqen Rev 4:3, Rev 4:4, Rev 4:8, Rev 5:11
2944 | kuklow kukloo | ekuklwsan John 10:24, Rev 20:9 kukloumenhn Luke 21:20 kuklwqenta Heb 11:30 kuklwsantwn Acts 14:20
2945 | kuklw kukloi | kuklw Mark 3:34, Mark 6:6, Mark 6:36, Luke 9:12, Rom 15:19, Rev 4:6, Rev 7:11
2946 | kulisma kulisma | kulisma 2 Pe 2:22
2947 | kuliow kulioo | ekulieto Mark 9:20
2948 | kulloV kullos | kullon Matt 18:8, Mark 9:43 kullouV Matt 15:30, Matt 15:31
2949 | kuma kuma | kumata Mark 4:37, Jude 1:13 kumatwn Matt 8:24, Matt 14:24, Acts 27:41
2950 | kumbalon kumbalon | kumbalon 1 Cor 13:1

Next Page - 2951 (kuminon) to 2960 (kuriakos)


Greek Concordance For

2951 (kuminon) to 2960 (kuriakos)

Previous Page - 2941 (kubernesis) to 2950 (kumbalon)
Strong's Number | Strong's Name | Greek Text and Scripture
2951 | kuminon kuminon | kuminon Matt 23:23
2952 | kunarion kunarion | kunaria Matt 15:27, Mark 7:28 kunarioiV Matt 15:26, Mark 7:27
2953 | KuprioV Kuprios | kuprioi Acts 11:20 kuprioV Acts 4:36 kupriw Acts 21:16
2954 | KuproV Kupros | kupron Acts 13:4, Acts 15:39, Acts 21:3, Acts 27:4 kuprou Acts 11:19
2955 | kuptw kupto | kuyaV Mark 1:7, John 8:6, John 8:8
2956 | KurhnaioV Kurenaios | kurhnaioi Acts 11:20 kurhnaion Matt 27:32, Mark 15:21 kurhnaioV Acts 13:1 kurhnaiou Luke 23:26 kurhnaiwn Acts 6:9
2957 | Kurhnh Kurene | kurhnhn Acts 2:10
2958 | KurhnioV Kurenios | kurhniou Luke 2:2
2959 | Kuria Kuria | kuria 2 Jo 1:1, 2 Jo 1:5
2960 | kuriakoV kuriakos | kuriakh Rev 1:10 kuriakon 1 Cor 11:20

Next Page - 2961 (kurieuo) to 2970 (komos)


Greek Concordance For

2961 (kurieuo) to 2970 (komos)

Previous Page - 2951 (kuminon) to 2960 (kuriakos)
Strong's Number Strong's Name Greek Text and Scripture

2961

kurieuw
kurieuo

kurieuei
Rom 6:9, Rom 7:1

kurieuomen
2 Cor 1:24

kurieuontwn
1 Ti 6:15

kurieuousin
Luke 22:25

kurieusei
Rom 6:14

kurieush
Rom 14:9

2962

kurioV
kurios

kurie
Matt 7:21, Matt 7:21, Matt 7:22, Matt 7:22, Matt 8:2, Matt 8:6, Matt 8:8, Matt 8:21, Matt 8:25, Matt 9:28, Matt 11:25, Matt 13:27, Matt 13:51, Matt 14:28, Matt 14:30, Matt 15:22, Matt 15:25, Matt 15:27, Matt 16:22, Matt 17:4, Matt 17:15, Matt 18:21, Matt 18:26, Matt 20:30, Matt 20:31, Matt 20:33, Matt 21:30, Matt 25:11, Matt 25:11, Matt 25:20, Matt 25:22, Matt 25:24, Matt 25:37, Matt 25:44, Matt 26:22, Matt 27:63, Mark 7:28, Mark 9:24, Luke 5:8, Luke 5:12, Luke 6:46, Luke 6:46, Luke 7:6, Luke 9:54, Luke 9:57, Luke 9:59, Luke 9:61, Luke 10:17, Luke 10:21, Luke 10:40, Luke 11:1, Luke 12:41, Luke 13:8, Luke 13:23, Luke 13:25, Luke 13:25, Luke 14:22, Luke 17:37, Luke 18:41, Luke 19:8, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:25, Luke 22:33, Luke 22:38, Luke 22:49, Luke 23:42, John 4:11, John 4:15, John 4:19, John 4:49, John 5:7, John 6:34, John 6:68, John 8:11, John 9:36, John 9:38, John 11:3, John 11:12, John 11:21, John 11:27, John 11:32, John 11:34, John 11:39, John 12:21, John 12:38, John 13:6, John 13:9, John 13:25, John 13:36, John 13:37, John 14:5, John 14:8, John 14:22, John 20:15, John 21:15, John 21:16, John 21:17, John 21:20, John 21:21, Acts 1:6, Acts 1:24, Acts 4:29, Acts 7:59, Acts 7:60, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:13, Acts 10:4, Acts 10:14, Acts 11:8, Acts 22:8, Acts 22:10, Acts 22:19, Acts 26:15, Rom 10:16, Rom 11:3, Heb 1:10, Rev 4:11, Rev 7:14, Rev 11:17, Rev 15:3, Rev 15:4, Rev 16:5, Rev 16:7, Rev 22:20

kurioiV
Matt 6:24, Luke 16:13, Acts 16:16, Eph 6:5, Col 3:22

kurioi
Luke 19:33, Acts 16:19, Acts 16:30, 1 Cor 8:5, Eph 6:9, Col 4:1

kurion
Matt 4:7, Matt 4:10, Matt 10:24, Matt 22:37, Matt 22:43, Matt 22:45, Mark 12:30, Mark 12:37, Luke 1:16, Luke 1:46, Luke 4:8, Luke 4:12, Luke 10:27, Luke 12:36, Luke 19:8, Luke 20:37, Luke 20:44, John 11:2, John 20:2, John 20:13, John 20:18, John 20:20, John 20:25, Acts 2:25, Acts 2:36, Acts 8:24, Acts 9:27, Acts 9:35, Acts 9:42, Acts 11:17, Acts 11:20, Acts 11:21, Acts 15:17, Acts 16:31, Acts 17:27, Acts 20:21, Acts 21:20, Rom 4:24, Rom 10:9, Rom 13:14, Rom 15:11, 1 Cor 2:8, 1 Cor 6:14, 1 Cor 9:1, 1 Cor 10:22, 1 Cor 12:3, 1 Cor 16:22, 2 Cor 3:16, 2 Cor 4:5, 2 Cor 4:14, 2 Cor 5:8, 2 Cor 11:17, 2 Cor 12:8, Eph 6:24, Php 3:20, Col 2:6, Col 4:1, 1 Th 2:15, 1 Th 5:27, 2 Ti 2:22, Phm 1:5, Heb 8:11, Heb 12:14, Heb 13:20, 1 Pe 2:13, 1 Pe 3:6, 1 Pe 3:15, Jude 1:4

kurioV
Matt 10:25, Matt 12:8, Matt 18:25, Matt 18:27, Matt 18:32, Matt 18:34, Matt 20:8, Matt 21:3, Matt 21:40, Matt 22:44, Matt 24:42, Matt 24:45, Matt 24:46, Matt 24:48, Matt 24:50, Matt 25:19, Matt 25:21, Matt 25:23, Matt 25:26, Matt 27:10, Matt 28:6, Mark 2:28, Mark 5:19, Mark 11:3, Mark 12:9, Mark 12:29, Mark 12:29, Mark 12:36, Mark 13:20, Mark 13:35, Mark 16:19, Luke 1:25, Luke 1:28, Luke 1:32, Luke 1:58, Luke 1:68, Luke 2:11, Luke 2:15, Luke 6:5, Luke 7:13, Luke 7:31, Luke 10:1, Luke 11:39, Luke 12:37, Luke 12:42, Luke 12:42, Luke 12:43, Luke 12:45, Luke 12:46, Luke 13:15, Luke 14:23, Luke 16:3, Luke 16:8, Luke 17:6, Luke 18:6, Luke 19:31, Luke 19:34, Luke 20:13, Luke 20:15, Luke 20:42, Luke 22:31, Luke 22:61, Luke 24:34, John 4:1, John 13:13, John 13:14, John 15:15, John 20:28, John 21:7, John 21:7, John 21:12, Acts 1:21, Acts 2:34, Acts 2:39, Acts 2:47, Acts 3:22, Acts 7:33, Acts 7:37, Acts 7:49, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:17, Acts 10:36, Acts 12:11, Acts 12:17, Acts 13:47, Acts 15:17, Acts 16:10, Acts 16:14, Acts 17:24, Acts 18:9, Acts 22:10, Acts 23:11, Rom 4:8, Rom 9:28, Rom 9:29, Rom 10:12, Rom 12:19, Rom 14:11, 1 Cor 3:5, 1 Cor 3:20, 1 Cor 4:4, 1 Cor 4:5, 1 Cor 4:19, 1 Cor 6:13, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:17, 1 Cor 8:6, 1 Cor 9:14, 1 Cor 11:23, 1 Cor 12:5, 1 Cor 14:21, 1 Cor 15:47, 1 Cor 16:7, 2 Cor 3:17, 2 Cor 6:17, 2 Cor 6:18, 2 Cor 10:8, 2 Cor 10:18, 2 Cor 13:10, Gal 4:1, Eph 4:5, Eph 5:29, Eph 6:9, Php 2:11, Php 4:5, 1 Th 3:11, 1 Th 3:12, 1 Th 4:6, 1 Th 4:16, 2 Th 2:8, 2 Th 2:16, 2 Th 3:3, 2 Th 3:5, 2 Th 3:16, 2 Th 3:16, 1 Ti 6:15, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7, 2 Ti 2:19, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:22, Heb 7:14, Heb 7:21, Heb 8:2, Heb 8:8, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:30, Heb 10:30, Heb 12:6, Heb 13:6, Jam 1:12, Jam 4:15, Jam 5:11, Jam 5:15, 1 Pe 2:3, 2 Pe 1:14, 2 Pe 2:9, 2 Pe 3:9, Jude 1:5, Jude 1:9, Jude 1:14, Rev 1:8, Rev 4:8, Rev 11:8, Rev 17:14, Rev 18:8, Rev 19:6, Rev 19:16, Rev 21:22, Rev 22:5, Rev 22:6

kuriou
Matt 1:20, Matt 1:22, Matt 1:24, Matt 2:13, Matt 2:15, Matt 2:19, Matt 3:3, Matt 9:38, Matt 21:9, Matt 21:42, Matt 23:39, Matt 25:18, Matt 25:21, Matt 25:23, Matt 28:2, Mark 1:3, Mark 11:9, Mark 11:10, Mark 12:11, Mark 16:20, Luke 1:6, Luke 1:9, Luke 1:11, Luke 1:15, Luke 1:38, Luke 1:43, Luke 1:45, Luke 1:66, Luke 1:76, Luke 2:9, Luke 2:9, Luke 2:23, Luke 2:24, Luke 2:26, Luke 2:39, Luke 3:4, Luke 4:18, Luke 4:19, Luke 5:17, Luke 10:2, Luke 12:47, Luke 13:35, Luke 16:5, Luke 19:38, Luke 22:61, Luke 24:3, John 1:23, John 6:23, John 12:13, John 12:38, John 13:16, John 15:20, Acts 2:20, Acts 2:21, Acts 3:20, Acts 4:26, Acts 4:33, Acts 5:9, Acts 5:19, Acts 7:30, Acts 7:31, Acts 8:16, Acts 8:25, Acts 8:26, Acts 8:39, Acts 9:1, Acts 9:28, Acts 9:31, Acts 10:48, Acts 11:16, Acts 11:21, Acts 12:7, Acts 12:23, Acts 13:10, Acts 13:11, Acts 13:12, Acts 13:48, Acts 13:49, Acts 15:11, Acts 15:26, Acts 15:35, Acts 15:36, Acts 16:32, Acts 18:25, Acts 18:25, Acts 19:5, Acts 19:10, Acts 19:13, Acts 19:17, Acts 19:20, Acts 20:24, Acts 20:35, Acts 21:13, Acts 21:14, Acts 22:16, Acts 28:31, Rom 1:4, Rom 1:7, Rom 5:1, Rom 5:11, Rom 5:21, Rom 7:25, Rom 10:13, Rom 11:34, Rom 14:8, Rom 15:6, Rom 15:30, Rom 16:20, Rom 16:24, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 2:16, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 6:11, 1 Cor 7:22, 1 Cor 7:25, 1 Cor 7:25, 1 Cor 7:32, 1 Cor 7:34, 1 Cor 9:5, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:29, 1 Cor 11:32, 1 Cor 14:37, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:10, 1 Cor 16:23, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:14, 2 Cor 3:17, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 8:9, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 13:14, Gal 1:3, Gal 1:19, Gal 6:14, Gal 6:17, Gal 6:18, Eph 1:2, Eph 1:3, Eph 1:17, Eph 3:14, Eph 5:17, Eph 5:20, Eph 6:4, Eph 6:8, Eph 6:23, Php 1:2, Php 3:8, Php 4:23, Col 1:2, Col 1:3, Col 1:10, Col 3:17, Col 3:24, 1 Th 1:1, 1 Th 1:3, 1 Th 1:6, 1 Th 1:8, 1 Th 2:19, 1 Th 3:13, 1 Th 4:2, 1 Th 4:15, 1 Th 4:15, 1 Th 4:17, 1 Th 5:2, 1 Th 5:9, 1 Th 5:23, 1 Th 5:28, 2 Th 1:2, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:13, 2 Th 2:14, 2 Th 3:1, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 1:14, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:8, 2 Ti 1:18, 2 Ti 2:14, 2 Ti 2:24, 2 Ti 4:1, Titus 1:4, Phm 1:3, Phm 1:25, Heb 2:3, Heb 12:5, Jam 1:1, Jam 1:7, Jam 2:1, Jam 4:10, Jam 5:4, Jam 5:7, Jam 5:8, Jam 5:10, Jam 5:11, Jam 5:14, 1 Pe 1:3, 1 Pe 1:25, 1 Pe 3:12, 1 Pe 3:12, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:10, 2 Pe 3:15, 2 Pe 3:18, 2 Jo 1:3, Jude 1:17, Jude 1:21, Rev 11:15

kuriwn
Matt 15:27, Rev 17:14, Rev 19:16

kuriw
Matt 5:33, Matt 18:31, Matt 22:44, Mark 12:36, Luke 1:17, Luke 2:22, Luke 2:23, Luke 2:38, Luke 14:21, Luke 16:5, Luke 17:5, Luke 20:42, Acts 2:34, Acts 5:14, Acts 11:23, Acts 11:24, Acts 13:2, Acts 14:3, Acts 14:23, Acts 16:15, Acts 18:8, Acts 20:19, Acts 25:26, Rom 6:11, Rom 6:23, Rom 8:39, Rom 14:4, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:8, Rom 14:8, Rom 14:14, Rom 16:2, Rom 16:8, Rom 16:11, Rom 16:12, Rom 16:12, Rom 16:13, Rom 16:18, Rom 16:22, 1 Cor 1:31, 1 Cor 4:17, 1 Cor 6:13, 1 Cor 6:17, 1 Cor 7:22, 1 Cor 7:32, 1 Cor 7:35, 1 Cor 7:39, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 11:11, 1 Cor 15:31, 1 Cor 15:58, 1 Cor 16:19, 2 Cor 2:12, 2 Cor 8:5, 2 Cor 10:17, Gal 5:10, Eph 1:15, Eph 2:21, Eph 3:11, Eph 4:1, Eph 4:17, Eph 5:8, Eph 5:10, Eph 5:19, Eph 5:22, Eph 6:1, Eph 6:7, Eph 6:10, Eph 6:21, Php 1:14, Php 2:19, Php 2:24, Php 2:29, Php 3:1, Php 4:1, Php 4:2, Php 4:4, Php 4:10, Col 3:16, Col 3:18, Col 3:20, Col 3:23, Col 3:24, Col 4:7, Col 4:17, 1 Th 1:1, 1 Th 3:8, 1 Th 4:1, 1 Th 4:17, 1 Th 5:12, 2 Th 1:1, 2 Th 3:4, 1 Ti 1:12, Phm 1:16, Phm 1:20, Phm 1:20, 2 Pe 2:11, 2 Pe 3:8, Rev 14:13, Rev 19:1

2963

kuriothV
kuriotes

kuriothta
Jude 1:8

kuriothteV
Col 1:16

kuriothtoV
Eph 1:21, 2 Pe 2:10

2964

kurow
kuroo

kekurwmenhn
Gal 3:15

kurwsai
2 Cor 2:8

2965

kuwn
kuon

kunaV
Php 3:2

kuneV
Luke 16:21, Rev 22:15

kusin
Matt 7:6

kuwn
2 Pe 2:22

2966

kwlon
kolon

kwla
Heb 3:17

2967

kwluw
koluo

ekwluqhn
Rom 1:13

ekwlusamen
Mark 9:38, Luke 9:49

ekwlusate
Luke 11:52

ekwlusen
Acts 27:43, 2 Pe 2:16

kwluein
Acts 24:23

kwluei
Acts 8:36, 3 Jo 1:10

kwluesqai
Heb 7:23

kwluete
Matt 19:14, Mark 9:39, Mark 10:14, Luke 9:50, Luke 18:16, 1 Cor 14:39

kwluqenteV
Acts 16:6

kwluonta
Luke 23:2

kwluontwn
1 Th 2:16, 1 Ti 4:3

kwlusai
Acts 10:47, Acts 11:17

kwlushV
Luke 6:29

2968

kwmh
kome

kwmaV
Matt 9:35, Matt 14:15, Mark 6:6, Mark 6:36, Mark 6:56, Mark 8:27, Luke 9:6, Luke 9:12, Luke 13:22, Acts 8:25

kwmhn
Matt 10:11, Matt 21:2, Mark 8:26, Mark 11:2, Luke 8:1, Luke 9:52, Luke 9:56, Luke 10:38, Luke 17:12, Luke 19:30, Luke 24:13, Luke 24:28, John 11:30

kwmhV
Mark 8:23, Luke 5:17, John 7:42, John 11:1

kwmh
Mark 8:26

2969

kwmopoliV
komopolis

kwmopoleiV
Mark 1:38

2970

kwmoV
komos

kwmoiV
Rom 13:13, 1 Pe 4:3

kwmoi
Gal 5:21

Next Page - 2971 (konops) to 2980 (laleo)


Greek Concordance For

2971 (konops) to 2980 (laleo)

Previous Page - 2961 (kurieuo) to 2970 (komos)
Strong's Number Strong's Name Greek Text and Scripture

2971

kwnwy
konops

kwnwpa
Matt 23:24

2972

KwV
Kos

kwn
Acts 21:1

2973

Kwsam
Kosam

kwsam
Luke 3:28

2974

kwfoV
kophos

kwfoi
Matt 11:5, Luke 7:22

kwfon
Matt 9:32, Matt 12:22, Mark 7:32, Mark 9:25, Luke 11:14

kwfoV
Matt 9:33, Matt 12:22, Luke 1:22, Luke 11:14

kwfouV
Matt 15:30, Matt 15:31, Mark 7:37

L

2975

lagcanw
lagchano

elacen
Luke 1:9, Acts 1:17

lacousin
2 Pe 1:1

lacwmen
John 19:24

2976

LazaroV
Lazaros

lazare
John 11:43

lazaron
Luke 16:23, Luke 16:24, John 11:5, John 12:9, John 12:10, John 12:17

lazaroV
Luke 16:20, Luke 16:25, John 11:1, John 11:2, John 11:11, John 11:14, John 12:1, John 12:2

2977

laqra
lathra

laqra
Matt 1:19, Matt 2:7, John 11:28, Acts 16:37

2978

lailay
lailaps

lailapoV
2 Pe 2:17

lailay
Mark 4:37, Luke 8:23

2979

laktizw
laktizo

laktizein
Acts 9:5, Acts 26:14

2980

lalew
laleo

elalei
Matt 13:34, Mark 2:2, Mark 4:33, Mark 4:34, Mark 7:35, Mark 8:32, Luke 1:64, Luke 2:38, Luke 9:11, Luke 24:32, John 4:27, John 7:13, John 10:6, Acts 6:10, Acts 9:29, Acts 18:25, Heb 4:8, Rev 13:11

elalhqh
Luke 2:20, Heb 11:18

elalhsamen
2 Cor 7:14

elalhsan
Luke 24:25, Acts 3:24, Acts 16:32, Acts 26:22, Heb 13:7, Jam 5:10, 2 Pe 1:21, Jude 1:15, Rev 10:3, Rev 10:4, Rev 10:4

elalhsate
Luke 12:3

elalhsa
Luke 24:44, John 12:48, John 12:49, John 15:22, John 18:20, John 18:20, John 18:21, John 18:23, 2 Cor 4:13

elalhsen
Matt 9:33, Matt 13:3, Matt 13:33, Matt 13:34, Matt 14:27, Matt 23:1, Matt 28:18, Mark 6:50, Luke 1:55, Luke 1:70, Luke 2:50, Luke 11:14, Luke 24:6, John 7:46, John 8:12, John 8:20, John 12:36, John 12:41, John 17:1, Acts 2:31, Acts 3:21, Acts 7:6, Acts 8:26, Acts 9:27, Acts 23:9, Acts 28:21, Acts 28:25, Heb 1:1, Heb 7:14, Rev 1:12, Rev 17:1, Rev 21:9

elaloumen
Acts 16:13

elaloun
Acts 4:31, Acts 11:20, Acts 19:6, Acts 26:31, 1 Cor 13:11

lalein
Matt 12:22, Matt 12:34, Mark 1:34, Mark 7:37, Luke 4:41, Luke 7:15, John 8:26, Acts 2:4, Acts 4:17, Acts 4:20, Acts 4:29, Acts 5:40, Acts 11:15, Rom 15:18, 1 Cor 14:5, 1 Cor 14:34, 1 Cor 14:35, 1 Cor 14:39, Php 1:14, 1 Th 1:8

laleisqai
Heb 2:3

laleiV
Matt 13:10, John 4:27, John 16:29, John 19:10

laleitai
Heb 11:4

laleite
Mark 13:11, Acts 5:20, Eph 4:25, Jam 2:12

laleitwsan
1 Cor 14:29

laleitw
1 Cor 14:28

lalei
Matt 12:34, Mark 2:7, Luke 5:21, Luke 6:45, John 3:31, John 3:34, John 7:26, John 8:44, John 16:18, Acts 18:9, Rom 3:19, 1 Cor 14:2, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:27, Titus 2:1, Titus 2:15, 1 Pe 4:11, Jude 1:16

lalhqeishV
Heb 9:19

lalhqeiV
Heb 2:2

lalhqentoV
Luke 2:17

lalhqentwn
Luke 2:18

lalhqhnai
Acts 13:42, Acts 13:46

lalhqhsetai
Matt 26:13, Mark 14:9, Acts 9:6, Acts 22:10

lalhqhsomenwn
Heb 3:5

lalhsai
Matt 12:46, Matt 12:47, Mark 16:19, Luke 1:19, Luke 1:20, Luke 1:22, Luke 11:37, Acts 14:1, Acts 16:6, Acts 21:39, Acts 23:18, 1 Cor 3:1, 1 Cor 14:19, 2 Cor 12:4, Eph 6:20, Col 4:3, Col 4:4, 1 Th 2:2, 1 Th 2:16, Jam 1:19, 1 Pe 3:10, 2 Jo 1:12

lalhsanteV
Acts 8:25, Acts 14:25

lalhsantoV
Acts 23:7

lalhsaV
Heb 1:1, Heb 5:5

lalhsei
John 9:21, John 16:13, John 16:13, Acts 10:6, Acts 10:32, Acts 11:14

lalhsete
Matt 10:19

lalhshte
Matt 10:19, Mark 13:11

lalhsh
Mark 9:6, Acts 3:22, Rev 13:15

lalhsomen
3 Jo 1:14

lalhsousin
Mark 16:17

lalhswsin
Matt 12:36

lalhsw
John 12:49, John 14:30, John 16:25, 1 Cor 14:6, 1 Cor 14:21

lalh
John 8:44

laloumenh
Acts 17:19

laloumenoiV
Luke 2:33, Acts 16:14

laloumenon
Mark 5:36, 1 Cor 14:9

laloumen
John 3:11, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:13, 2 Cor 2:17, 2 Cor 4:13, 2 Cor 12:19, 1 Th 2:4, Heb 2:5, Heb 6:9

lalountaV
Matt 15:31

lalounta
Heb 12:25

lalounteV
Matt 10:20, Mark 13:11, Acts 2:7, Acts 11:19, Acts 20:30, 1 Cor 14:9, Eph 5:19

lalounti
1 Cor 14:11, Heb 12:24

lalountoV
Matt 9:18, Matt 12:46, Matt 17:5, Matt 26:47, Mark 5:35, Mark 14:43, Luke 8:49, Luke 22:47, Luke 22:60, John 1:37, John 8:30, Acts 6:11, Acts 7:38, Acts 10:44, Acts 14:9, Acts 22:9, 2 Cor 13:3

lalountwn
Luke 24:36, Acts 2:6, Acts 2:11, Acts 4:1, Acts 10:46

laloun
Matt 10:20, Rev 13:5

lalousai
1 Ti 5:13

lalousan
Acts 26:14

lalousa
Rev 10:8

laloushV
Rev 4:1

lalousin
1 Cor 12:30, 1 Jo 4:5

lalwn
Luke 5:4, John 4:26, John 7:18, John 9:37, Acts 6:13, Acts 7:44, Acts 10:7, 1 Cor 12:3, 1 Cor 14:2, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:11, 1 Cor 14:13, 1 Cor 14:19, 2 Pe 3:16, Rev 21:15

lalwsin
1 Cor 14:23

lalw
Matt 13:13, John 6:63, John 7:17, John 8:25, John 8:28, John 8:38, John 12:50, John 12:50, John 14:10, John 14:10, John 17:13, Acts 26:26, Rom 7:1, 1 Cor 9:8, 1 Cor 13:1, 2 Cor 11:17, 2 Cor 11:17, 2 Cor 11:23

lelalhka
John 8:40, John 14:25, John 15:3, John 15:11, John 16:1, John 16:4, John 16:6, John 16:25, John 16:33

lelalhken
John 9:29, John 12:29

lelalhmenoiV
Luke 1:45

lelalhtai
Acts 27:25

Next Page - 2981 (lalia) to 2990 (lanthano)


Greek Concordance For

2981 (lalia) to 2990 (lanthano)

Previous Page - 2971 (konops) to 2980 (laleo)
Strong's Number Strong's Name Greek Text and Scripture

2981

lalia
lalia

lalian
John 4:42, John 8:43

lalia
Matt 26:73, Mark 14:70

2982

lama
lama

lama
Matt 27:46

lamma
Mark 15:34

2983

lambanw
lambano

eilhfaV
Rev 3:3, Rev 11:17

eilhfa
Rev 2:27

eilhfen
1 Cor 10:13, Rev 5:7, Rev 8:5

eilhfwV
Matt 25:24, Acts 16:24

elaben
Matt 8:17, Mark 12:20, Mark 12:21, Mark 15:23, Luke 5:26, Luke 6:4, Luke 7:16, Luke 20:30, Luke 20:31, John 6:11, John 13:12, John 19:1, John 19:27, John 19:30, Acts 24:27, Acts 28:15, Rom 4:11, 1 Cor 11:23, Heb 2:2, Heb 11:11, 1 Pe 4:10, Rev 5:8

elabeV
1 Cor 4:7, 1 Cor 4:7

elabete
Matt 10:8, Matt 16:8, Matt 16:9, Matt 16:10, Acts 7:53, Acts 19:2, Rom 8:15, Rom 8:15, 2 Cor 11:4, Gal 3:2, Col 4:10, 1 Jo 2:27

elabomen
Matt 16:7, Luke 5:5, John 1:16, Rom 1:5, Rom 5:11, 1 Cor 2:12, 2 Jo 1:4

elabon
Matt 12:14, Matt 20:9, Matt 20:10, Matt 22:15, Matt 25:3, Matt 25:4, Matt 27:1, Matt 27:9, Matt 27:30, Mark 12:22, John 1:12, John 10:18, John 12:13, John 17:8, John 19:23, John 19:40, Acts 10:47, Acts 20:24, 2 Cor 11:24, 2 Cor 12:16, Php 3:12, Heb 11:35, Heb 11:36, Rev 10:10, Rev 17:12, Rev 20:4

elambanon
Acts 8:17

labein
Matt 5:40, Matt 15:26, Matt 16:5, Matt 21:34, Mark 7:27, Mark 8:14, Luke 19:12, John 6:21, John 10:18, John 14:17, Acts 1:25, Acts 3:3, Acts 3:5, Acts 10:43, Acts 15:14, Acts 26:18, Heb 10:26, Rev 4:11, Rev 5:9, Rev 5:12, Rev 6:4

labete
Matt 26:26, Mark 14:22, Luke 22:17, John 18:31, John 19:6, John 20:22, 1 Cor 11:24, Jam 5:10

labe
Rev 10:8, Rev 10:9

labhte
Rev 18:4

labh
Mark 10:30, Mark 12:2, Mark 12:19, Luke 20:28, John 6:7, 1 Cor 14:5, Jam 5:7, Rev 3:11

laboi
Acts 1:20, Acts 25:16

labontaV
Rev 19:20

labonta
Luke 19:15

labonteV
Matt 20:11, Matt 21:35, Matt 21:39, Matt 26:52, Matt 27:6, Matt 27:7, Matt 28:12, Matt 28:15, Mark 12:3, Mark 12:8, Acts 2:23, Acts 9:25, Acts 17:9, Acts 17:15, Heb 11:13, Heb 11:29

labousai
Matt 25:1, Matt 25:3

labousa
Matt 13:33, Luke 13:21, John 12:3, Rom 7:8, Rom 7:11, Heb 2:3

labwmen
Gal 3:14, Heb 4:16

labwn
Matt 13:31, Matt 14:19, Matt 15:36, Matt 17:27, Matt 25:16, Matt 25:18, Matt 25:20, Matt 25:22, Matt 26:26, Matt 26:27, Matt 27:24, Matt 27:48, Matt 27:59, Mark 6:41, Mark 8:6, Mark 9:36, Mark 14:22, Mark 14:23, Luke 9:16, Luke 13:19, Luke 20:29, Luke 22:19, Luke 24:30, Luke 24:43, John 3:33, John 13:4, John 13:30, John 18:3, Acts 2:33, Acts 9:19, Acts 16:3, Acts 26:10, Acts 27:35, 1 Cor 4:7, 2 Cor 11:8, Php 2:7, Heb 9:19, 2 Pe 1:9, 2 Pe 1:17

labwsin
Acts 8:15, 1 Cor 9:25, Heb 9:15

labw
John 10:17

lambanein
John 3:27, John 7:39, Acts 20:35, Heb 11:8

lambaneiV
Luke 20:21

lambanei
Matt 7:8, Matt 10:38, Luke 9:39, Luke 11:10, John 3:32, John 4:36, John 7:23, John 13:20, John 13:20, John 21:13, 1 Cor 9:24, 2 Cor 11:20, Gal 2:6, Heb 5:4, Rev 14:9, Rev 14:11

lambanete
Mark 11:24, John 3:11, John 5:43, 2 Cor 11:4, Jam 4:3, 2 Jo 1:10

lambanetw
Rev 22:17

lambanh
Acts 8:19

lambanomenon
1 Ti 4:4

lambanomenoV
Heb 5:1

lambanomen
1 Jo 3:22, 1 Jo 5:9

lambanonteV
Matt 17:24, John 5:44, Rom 5:17, Heb 7:5, 3 Jo 1:7

lambanousin
Matt 17:25, Mark 4:16, Heb 7:8, Rev 17:12

lambanwn
Matt 13:20, John 12:48, John 13:20, John 13:20, 2 Ti 1:5, Heb 7:9, Rev 2:17

lambanw
John 5:34, John 5:41

lhyesqe
Matt 20:7, Matt 21:22, Matt 23:14, John 5:43, John 16:24, Acts 1:8, Acts 2:38

lhyetai
Matt 10:41, Matt 10:41, Matt 19:29, John 16:14, John 16:15, 1 Cor 3:8, 1 Cor 3:14, Jam 1:7, Jam 1:12

lhyomeqa
Jam 3:1

lhyontai
Matt 20:10, Mark 12:40, Luke 20:47, Rom 13:2

2984

Lamec
Lamech

lamec
Luke 3:36

2985

lampaV
lampas

lampadaV
Matt 25:1, Matt 25:3, Matt 25:7

lampadeV
Matt 25:8, Acts 20:8, Rev 4:5

lampadwn
Matt 25:4, John 18:3

lampaV
Rev 8:10

2986

lamproV
lampros

lampran
Luke 23:11, Jam 2:3

lampra
Acts 10:30, Jam 2:2, Rev 18:14

lampron
Rev 15:6, Rev 19:8, Rev 22:1

lamproV
Rev 22:16

2987

lamprothV
lamprotes

lamprothta
Acts 26:13

2988

lamprwV
lampros

lamprwV
Luke 16:19

2989

lampw
lampo

elamyen
Matt 17:2, Acts 12:7, 2 Cor 4:6

lampei
Matt 5:15, Luke 17:24

lamyai
2 Cor 4:6

lamyatw
Matt 5:16

2990

lanqanw
lanthano

elaqen
Luke 8:47

elaqon
Heb 13:2

laqein
Mark 7:24

lanqanein
Acts 26:26

lanqanei
2 Pe 3:5

lanqanetw
2 Pe 3:8

Next Page - 2991 (laxeutos) to 3000 (latreuo)


Greek Concordance For

2991 (laxeutos) to 3000 (latreuo)

Previous Page - 2981 (lalia) to 2990 (lanthano)
Strong's Number Strong's Name Greek Text and Scripture

2991

laxeutoV
laxeutos

laxeutw
Luke 23:53

2992

laoV
laos

laoiV
Acts 4:27, Rev 10:11

laoi
Acts 4:25, Rom 15:11, Rev 17:15, Rev 21:3

laon
Matt 1:21, Matt 2:6, Mark 11:32, Luke 1:17, Luke 3:18, Luke 3:21, Luke 7:16, Luke 9:13, Luke 20:1, Luke 20:9, Luke 20:19, Luke 22:2, Luke 23:5, Luke 23:13, Luke 23:14, Acts 2:47, Acts 3:12, Acts 4:1, Acts 4:2, Acts 4:17, Acts 4:21, Acts 5:25, Acts 5:26, Acts 5:37, Acts 6:12, Acts 13:15, Acts 13:17, Acts 13:31, Acts 15:14, Acts 21:39, Acts 28:26, Rom 9:25, Rom 9:25, Rom 10:21, Rom 11:1, Rom 11:2, Titus 2:14, Heb 7:5, Heb 8:10, Heb 9:19, Heb 10:30, Heb 13:12, Jude 1:5, Rev 14:6

laoV
Matt 4:16, Matt 15:8, Matt 27:25, Mark 7:6, Luke 1:21, Luke 7:29, Luke 18:43, Luke 19:48, Luke 20:6, Luke 21:38, Luke 23:35, John 8:2, Acts 3:9, Acts 3:11, Acts 5:13, Acts 7:17, Acts 18:10, Rom 9:26, 1 Cor 10:7, 2 Cor 6:16, Heb 7:11, 1 Pe 2:9, 1 Pe 2:10, 1 Pe 2:10, Rev 18:4

laou
Matt 2:4, Matt 13:15, Matt 21:23, Matt 26:3, Matt 26:47, Matt 27:1, Mark 14:2, Luke 1:10, Luke 2:32, Luke 3:15, Luke 6:17, Luke 7:1, Luke 8:47, Luke 19:47, Luke 20:26, Luke 20:45, Luke 22:66, Luke 23:27, Luke 24:19, John 11:50, John 18:14, Acts 3:23, Acts 4:8, Acts 7:34, Acts 12:11, Acts 13:17, Acts 21:28, Acts 21:30, Acts 21:36, Acts 23:5, Acts 26:17, Acts 28:27, Rom 15:10, Heb 2:17, Heb 5:3, Heb 7:27, Heb 9:7, Rev 5:9

lawn
Luke 2:31, Rev 7:9, Rev 11:9

law
Matt 4:23, Matt 9:35, Matt 26:5, Matt 27:64, Luke 1:68, Luke 1:77, Luke 2:10, Luke 21:23, Acts 4:10, Acts 5:12, Acts 5:20, Acts 5:34, Acts 6:8, Acts 10:2, Acts 10:41, Acts 10:42, Acts 12:4, Acts 13:24, Acts 19:4, Acts 21:40, Acts 26:23, Acts 28:17, 1 Cor 14:21, Heb 4:9, Heb 9:19, Heb 11:25, 2 Pe 2:1

2993

Laodikeia
Laodikeia

laodikeian
Rev 1:11

laodikeiaV
Col 4:16, 1 Ti 6:21

laodikeia
Col 2:1, Col 4:13, Col 4:15

2994

LaodikeuV
Laodikeus

laodikewn
Col 4:16, Rev 3:14

2995

larugx
larugx

larugx
Rom 3:13

2996

Lasaia
Lasaia

lasaia
Acts 27:8

2997

lascw
lascho

elakhsen
Acts 1:18

2998

latomew
latomeo

elatomhsen
Matt 27:60

lelatomhmenon
Mark 15:46

2999

latreia
latreia

latreian
John 16:2, Rom 12:1

latreiaV
Heb 9:1, Heb 9:6

latreia
Rom 9:4

3000

latreuw
latreuo

elatreusan
Rom 1:25

latreuein
Luke 1:74, Acts 7:42, Heb 9:14

latreuontaV
Heb 10:2

latreuonta
Heb 9:9

latreuonteV
Php 3:3, Heb 13:10

latreuon
Acts 26:7

latreuousa
Luke 2:37

latreuousin
Heb 8:5, Rev 7:15

latreuseiV
Matt 4:10, Luke 4:8

latreusousin
Acts 7:7, Rev 22:3

latreuwmen
Heb 12:28

latreuw
Acts 24:14, Acts 27:23, Rom 1:9, 2 Ti 1:3

Next Page - 3001 (lachanon) to 3010 (leitourgikos)


Greek Concordance For

3001 (lachanon) to 3010 (leitourgikos)

Previous Page - 2991 (laxeutos) to 3000 (latreuo)
Strong's Number Strong's Name Greek Text and Scripture

3001

lacanon
lachanon

lacana
Rom 14:2

lacanon
Luke 11:42

lacanwn
Matt 13:32, Mark 4:32

3002

LebbaioV
Lebbaios

lebbaioV
Matt 10:3

3003

legewn
legeon

legewnaV
Matt 26:53

legewna
Mark 5:15

legewn
Mark 5:9, Luke 8:30

3004

legw
lego

elegen
Matt 9:21, Matt 14:4, Mark 2:25, Mark 2:27, Mark 3:23, Mark 4:2, Mark 4:9, Mark 4:11, Mark 4:21, Mark 4:24, Mark 4:26, Mark 4:30, Mark 5:8, Mark 5:28, Mark 5:30, Mark 6:4, Mark 6:10, Mark 6:14, Mark 6:18, Mark 7:9, Mark 7:14, Mark 7:20, Mark 8:21, Mark 8:24, Mark 9:1, Mark 9:24, Mark 9:31, Mark 12:35, Mark 12:38, Mark 14:31, Mark 14:36, Mark 15:14, Luke 3:7, Luke 5:36, Luke 6:5, Luke 6:20, Luke 9:23, Luke 10:2, Luke 12:54, Luke 13:6, Luke 13:14, Luke 13:18, Luke 14:7, Luke 14:12, Luke 16:1, Luke 16:5, Luke 18:1, Luke 21:10, Luke 23:34, Luke 23:42, John 2:21, John 2:22, John 5:18, John 6:6, John 6:65, John 6:71, John 8:27, John 8:31, John 9:9, John 12:29, John 12:33, Acts 4:32, Acts 11:16, Acts 13:25, Acts 28:17, Rom 7:7

elegete
Luke 17:6

elegon
Matt 9:34, Matt 12:23, Matt 21:11, Matt 26:5, Matt 27:41, Matt 27:47, Matt 27:49, Mark 2:16, Mark 2:24, Mark 3:21, Mark 3:22, Mark 3:30, Mark 4:41, Mark 5:31, Mark 6:15, Mark 6:15, Mark 11:5, Mark 14:2, Mark 14:31, Mark 14:70, Mark 15:31, Mark 15:35, Mark 16:3, Luke 4:22, Luke 9:31, Luke 22:65, Luke 24:10, John 4:33, John 4:42, John 5:10, John 6:14, John 6:42, John 7:11, John 7:12, John 7:12, John 7:25, John 7:31, John 7:40, John 7:41, John 7:41, John 8:6, John 8:19, John 8:22, John 8:25, John 9:8, John 9:9, John 9:10, John 9:16, John 9:16, John 10:20, John 10:21, John 10:24, John 10:41, John 11:36, John 11:47, John 11:56, John 12:29, John 16:18, John 19:3, John 19:21, John 20:25, Acts 2:13, Acts 9:21, Acts 12:15, Acts 17:18, Acts 21:4, Acts 25:20, Acts 28:4, Acts 28:6, 2 Cor 9:3, Php 3:18, 2 Th 2:5, Jude 1:18, Rev 5:14

legein
Matt 3:9, Matt 4:17, Matt 11:7, Matt 13:54, Matt 26:22, Mark 9:26, Mark 10:28, Mark 10:32, Mark 10:47, Mark 12:1, Mark 13:5, Mark 14:19, Mark 14:65, Mark 14:69, Luke 3:8, Luke 4:21, Luke 6:42, Luke 7:24, Luke 7:49, Luke 11:27, Luke 11:29, Luke 12:1, Luke 13:26, Luke 20:9, Luke 23:30, John 16:12, Acts 10:28, Acts 17:18, Acts 17:21, Acts 23:30, Acts 24:10, Acts 26:1, Rom 3:8, Eph 5:12, Titus 2:8, Heb 5:11, Heb 8:13, Heb 9:5, Heb 13:6, Jam 4:15

legeiV
Matt 19:17, Matt 26:70, Matt 27:11, Mark 5:31, Mark 10:18, Mark 14:68, Mark 15:2, Luke 8:45, Luke 12:41, Luke 18:19, Luke 20:21, Luke 22:60, Luke 23:3, John 1:22, John 8:5, John 8:33, John 8:52, John 9:17, John 12:34, John 14:9, John 16:29, John 18:34, John 18:37, 1 Cor 14:16, Rev 3:17

legei
Matt 4:6, Matt 4:9, Matt 4:10, Matt 4:19, Matt 8:4, Matt 8:7, Matt 8:20, Matt 8:26, Matt 9:6, Matt 9:9, Matt 9:24, Matt 9:28, Matt 9:37, Matt 12:13, Matt 12:44, Matt 13:51, Matt 14:31, Matt 15:34, Matt 16:15, Matt 17:25, Matt 17:26, Matt 18:22, Matt 18:32, Matt 19:8, Matt 19:18, Matt 19:20, Matt 20:6, Matt 20:7, Matt 20:8, Matt 20:21, Matt 20:23, Matt 21:13, Matt 21:16, Matt 21:19, Matt 21:31, Matt 21:42, Matt 21:45, Matt 22:8, Matt 22:12, Matt 22:20, Matt 22:21, Matt 22:43, Matt 26:18, Matt 26:25, Matt 26:31, Matt 26:35, Matt 26:36, Matt 26:38, Matt 26:40, Matt 26:45, Matt 26:52, Matt 26:64, Matt 26:71, Matt 27:13, Matt 27:22, Matt 28:10, Mark 1:38, Mark 1:41, Mark 1:44, Mark 2:5, Mark 2:10, Mark 2:14, Mark 2:17, Mark 3:3, Mark 3:4, Mark 3:5, Mark 3:34, Mark 4:13, Mark 4:35, Mark 5:19, Mark 5:36, Mark 5:39, Mark 5:41, Mark 6:38, Mark 6:50, Mark 7:18, Mark 7:28, Mark 7:34, Mark 8:1, Mark 8:12, Mark 8:17, Mark 8:29, Mark 8:29, Mark 9:5, Mark 9:19, Mark 9:35, Mark 10:11, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:42, Mark 10:51, Mark 11:2, Mark 11:21, Mark 11:22, Mark 11:23, Mark 11:33, Mark 12:16, Mark 12:37, Mark 12:43, Mark 13:1, Mark 14:13, Mark 14:14, Mark 14:27, Mark 14:30, Mark 14:32, Mark 14:34, Mark 14:37, Mark 14:41, Mark 14:45, Mark 14:61, Mark 14:63, Mark 14:67, Mark 16:6, Luke 3:11, Luke 5:39, Luke 9:33, Luke 11:24, Luke 11:45, Luke 13:8, Luke 16:7, Luke 16:29, Luke 18:6, Luke 19:22, Luke 20:37, Luke 20:42, Luke 22:11, Luke 24:36, John 1:21, John 1:29, John 1:36, John 1:38, John 1:39, John 1:41, John 1:43, John 1:45, John 1:46, John 1:47, John 1:48, John 1:49, John 1:51, John 2:3, John 2:4, John 2:5, John 2:7, John 2:8, John 2:10, John 3:4, John 4:7, John 4:9, John 4:11, John 4:15, John 4:16, John 4:17, John 4:19, John 4:21, John 4:25, John 4:26, John 4:28, John 4:34, John 4:49, John 4:50, John 5:6, John 5:8, John 6:5, John 6:8, John 6:12, John 6:20, John 6:42, John 7:6, John 7:50, John 8:22, John 8:39, John 9:12, John 11:7, John 11:11, John 11:13, John 11:23, John 11:24, John 11:27, John 11:39, John 11:39, John 11:40, John 11:44, John 12:4, John 12:22, John 13:6, John 13:8, John 13:9, John 13:10, John 13:22, John 13:24, John 13:25, John 13:27, John 13:29, John 13:31, John 13:36, John 13:37, John 14:5, John 14:6, John 14:8, John 14:9, John 14:22, John 16:17, John 16:18, John 18:5, John 18:17, John 18:17, John 18:26, John 18:38, John 18:38, John 19:4, John 19:5, John 19:6, John 19:9, John 19:10, John 19:14, John 19:15, John 19:26, John 19:27, John 19:28, John 19:35, John 19:37, John 20:2, John 20:13, John 20:15, John 20:15, John 20:16, John 20:16, John 20:17, John 20:19, John 20:22, John 20:27, John 20:29, John 21:3, John 21:5, John 21:7, John 21:10, John 21:12, John 21:15, John 21:15, John 21:15, John 21:16, John 21:16, John 21:16, John 21:17, John 21:17, John 21:19, John 21:21, John 21:22, Acts 2:17, Acts 2:25, Acts 2:34, Acts 7:48, Acts 7:49, Acts 8:34, Acts 12:8, Acts 13:35, Acts 15:17, Acts 21:11, Acts 21:37, Rom 3:19, Rom 4:3, Rom 4:6, Rom 9:15, Rom 9:17, Rom 9:25, Rom 10:6, Rom 10:8, Rom 10:11, Rom 10:16, Rom 10:19, Rom 10:20, Rom 10:21, Rom 11:2, Rom 11:4, Rom 11:9, Rom 12:19, Rom 14:11, Rom 15:10, Rom 15:12, 1 Cor 1:12, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 12:3, 1 Cor 14:21, 1 Cor 14:34, 2 Cor 6:2, 2 Cor 6:17, 2 Cor 6:18, Gal 3:16, Gal 4:30, Eph 4:8, Eph 5:14, 1 Ti 4:1, 1 Ti 5:18, Heb 1:6, Heb 1:7, Heb 3:7, Heb 5:6, Heb 8:8, Heb 8:8, Heb 8:9, Heb 8:10, Heb 10:5, Heb 10:16, Heb 10:30, Jam 4:5, Jam 4:6, Rev 1:8, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:11, Rev 2:12, Rev 2:17, Rev 2:18, Rev 2:29, Rev 3:1, Rev 3:6, Rev 3:7, Rev 3:13, Rev 3:14, Rev 3:22, Rev 5:5, Rev 10:9, Rev 10:11, Rev 14:13, Rev 17:15, Rev 18:7, Rev 19:9, Rev 19:9, Rev 19:10, Rev 21:5, Rev 22:9, Rev 22:10, Rev 22:20

legesqai
Luke 9:7, Heb 3:15, Heb 7:11, Heb 11:24

legetai
Matt 13:55, John 1:38, John 19:17, John 20:16, Acts 9:36, Heb 7:13, Heb 9:2, Rev 8:11

legete
Matt 15:5, Matt 16:2, Matt 16:15, Matt 23:30, Mark 7:11, Mark 8:29, Mark 14:71, Mark 15:12, Luke 7:33, Luke 7:34, Luke 9:20, Luke 10:5, Luke 10:9, Luke 11:2, Luke 11:18, Luke 12:54, Luke 12:55, Luke 17:10, Luke 22:70, John 4:20, John 4:35, John 8:54, John 9:19, John 9:41, John 10:36, John 13:13, Acts 13:15, Gal 4:21, 2 Jo 1:10

legetw
Jam 1:13

lege
Acts 22:27

leghte
1 Cor 1:10

legh
John 2:5, 1 Cor 3:4, Jam 2:14

legomena
Luke 18:34

legomenhn
Matt 2:23, John 4:5, John 11:54, Acts 3:2

legomenhV
Acts 6:9, Eph 2:11

legomenh
Luke 22:1, Heb 9:3

legomenoiV
Acts 8:6, Acts 13:45, Acts 27:11, Acts 28:24, Heb 8:1

legomenoi
1 Cor 8:5, Eph 2:11

legomenon
Matt 4:18, Matt 9:9, Matt 26:36, Matt 27:16, Matt 27:17, Matt 27:22, Matt 27:33, John 19:13, John 19:17, 2 Th 2:4

legomenoV
Matt 1:16, Matt 10:2, Matt 26:14, Matt 27:33, Mark 15:7, Luke 22:47, John 4:25, John 9:11, John 11:16, John 20:24, John 21:2, Col 4:11

legomenou
Matt 26:3

legomen
John 8:48, Acts 21:23, Rom 4:9, 1 Th 4:15

legontaV
Matt 21:15, Mark 1:27, Mark 2:12, Luke 24:34, Acts 6:11, Acts 6:13, Rev 5:13, Rev 19:6

legonta
Mark 3:11, Luke 4:41, Luke 23:2, Acts 7:59, Acts 22:18, Rev 4:8, Rev 14:7

legonteV
Matt 2:2, Matt 6:31, Matt 8:25, Matt 8:27, Matt 8:29, Matt 8:31, Matt 9:14, Matt 9:27, Matt 9:33, Matt 10:7, Matt 12:10, Matt 12:38, Matt 13:36, Matt 14:15, Matt 14:26, Matt 14:33, Matt 15:1, Matt 15:23, Matt 16:7, Matt 17:10, Matt 18:1, Matt 19:3, Matt 19:25, Matt 20:12, Matt 20:30, Matt 20:31, Matt 21:9, Matt 21:20, Matt 21:23, Matt 21:25, Matt 22:16, Matt 22:23, Matt 22:24, Matt 23:16, Matt 24:3, Matt 24:5, Matt 25:37, Matt 25:44, Matt 26:8, Matt 26:17, Matt 26:68, Matt 27:23, Matt 27:29, Matt 27:40, Matt 27:54, Matt 27:63, Matt 28:13, Mark 5:12, Mark 5:35, Mark 6:2, Mark 7:37, Mark 8:16, Mark 9:11, Mark 10:26, Mark 10:35, Mark 10:49, Mark 11:9, Mark 11:31, Mark 12:18, Mark 13:6, Mark 14:4, Mark 14:57, Mark 15:29, Luke 1:66, Luke 3:10, Luke 3:14, Luke 4:36, Luke 5:21, Luke 5:26, Luke 5:30, Luke 7:4, Luke 7:16, Luke 8:9, Luke 8:24, Luke 8:25, Luke 10:17, Luke 13:25, Luke 13:31, Luke 14:30, Luke 15:2, Luke 17:13, Luke 19:7, Luke 19:14, Luke 19:38, Luke 20:2, Luke 20:5, Luke 20:14, Luke 20:21, Luke 20:28, Luke 21:7, Luke 21:8, Luke 22:64, Luke 22:66, Luke 23:2, Luke 23:5, Luke 23:18, Luke 23:21, Luke 23:35, Luke 23:37, Luke 24:29, John 4:31, John 4:51, John 6:52, John 7:15, John 9:2, John 9:19, John 10:33, John 11:31, John 12:21, John 18:40, John 19:6, John 19:12, Acts 1:6, Acts 2:7, Acts 2:12, Acts 4:16, Acts 5:23, Acts 8:10, Acts 11:3, Acts 11:18, Acts 13:15, Acts 14:11, Acts 14:15, Acts 14:18, Acts 15:5, Acts 15:24, Acts 16:35, Acts 17:7, Acts 17:19, Acts 18:13, Acts 19:13, Acts 19:28, Acts 22:22, Acts 23:9, Acts 23:12, Acts 26:31, 2 Ti 2:18, Heb 11:14, Jam 4:13, 2 Pe 3:4, Rev 4:10, Rev 5:9, Rev 5:12, Rev 6:10, Rev 7:10, Rev 7:12, Rev 11:17, Rev 13:4, Rev 15:3, Rev 18:10, Rev 18:16, Rev 18:18, Rev 18:19, Rev 19:4

legontoV
Matt 1:22, Matt 2:15, Matt 2:17, Matt 3:3, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 22:31, Matt 27:9, Mark 14:58, Luke 3:4, Luke 9:34, Luke 11:53, Luke 13:17, Acts 6:14, Heb 7:21, Rev 6:1, Rev 6:3, Rev 6:5, Rev 8:13, Rev 16:5, Rev 16:7, Rev 19:1

legontwn
Luke 2:13, Luke 8:20, Luke 21:5, Rev 2:9, Rev 3:9

legon
Acts 20:23, Acts 28:26

legousai
Matt 25:9, Matt 25:11, Luke 24:23, John 11:3, Rev 11:15

legousan
Luke 3:22, Acts 9:4, Acts 26:14, Rev 2:20, Rev 6:6, Rev 6:7, Rev 9:14, Rev 10:4, Rev 11:12, Rev 12:10, Rev 18:4

legousa
Matt 3:17, Matt 13:14, Matt 15:22, Matt 15:25, Matt 17:5, Matt 21:10, Matt 26:69, Matt 27:19, Mark 6:25, Mark 9:7, Mark 15:28, Luke 1:24, Luke 9:35, Luke 15:9, Luke 18:3, John 11:32, John 19:24, Acts 16:15, Acts 16:17, Jam 2:23, Rev 4:1, Rev 10:8, Rev 16:17, Rev 19:5

legoushV
Acts 11:7, Acts 22:7, Rev 1:11, Rev 14:13, Rev 16:1, Rev 21:3

legousin
Matt 9:28, Matt 11:17, Matt 11:18, Matt 11:19, Matt 13:51, Matt 14:17, Matt 15:33, Matt 16:13, Matt 17:10, Matt 19:7, Matt 19:10, Matt 20:7, Matt 20:22, Matt 20:33, Matt 21:16, Matt 21:31, Matt 21:41, Matt 22:21, Matt 22:42, Matt 23:3, Matt 27:22, Mark 1:30, Mark 1:37, Mark 2:18, Mark 4:38, Mark 6:35, Mark 6:37, Mark 6:38, Mark 8:19, Mark 8:27, Mark 9:11, Mark 11:28, Mark 11:33, Mark 12:14, Mark 12:18, Mark 12:35, Mark 14:12, Luke 7:32, Luke 9:18, Luke 17:37, Luke 20:41, Luke 24:23, John 7:26, John 8:4, John 9:17, John 11:8, John 11:34, John 12:22, John 16:29, John 20:13, John 21:3, Acts 23:8, Acts 24:14, 1 Cor 15:12, 1 Ti 1:7, Rev 2:24, Rev 6:16, Rev 22:17

legwmen
2 Cor 9:4

legwn
Matt 1:20, Matt 2:13, Matt 2:20, Matt 3:2, Matt 3:14, Matt 5:2, Matt 7:21, Matt 8:2, Matt 8:3, Matt 8:6, Matt 9:18, Matt 9:29, Matt 9:30, Matt 10:5, Matt 13:3, Matt 13:24, Matt 13:31, Matt 14:27, Matt 14:30, Matt 15:4, Matt 15:7, Matt 16:13, Matt 16:22, Matt 17:9, Matt 17:15, Matt 17:25, Matt 18:26, Matt 18:28, Matt 18:29, Matt 21:2, Matt 21:37, Matt 22:1, Matt 22:4, Matt 22:35, Matt 22:42, Matt 22:43, Matt 23:2, Matt 25:20, Matt 25:45, Matt 26:27, Matt 26:39, Matt 26:42, Matt 26:48, Matt 26:65, Matt 26:70, Matt 27:4, Matt 27:11, Matt 27:24, Matt 27:46, Matt 28:9, Matt 28:18, Mark 1:7, Mark 1:15, Mark 1:24, Mark 1:25, Mark 1:40, Mark 3:33, Mark 5:9, Mark 5:23, Mark 8:15, Mark 8:26, Mark 8:27, Mark 8:33, Mark 9:25, Mark 9:38, Mark 11:17, Mark 12:6, Mark 12:26, Mark 14:44, Mark 14:60, Mark 14:68, Mark 15:4, Mark 15:9, Mark 15:34, Mark 15:36, Luke 1:63, Luke 1:67, Luke 3:16, Luke 4:4, Luke 4:34, Luke 4:35, Luke 5:8, Luke 5:12, Luke 7:6, Luke 7:19, Luke 7:20, Luke 7:39, Luke 8:8, Luke 8:30, Luke 8:38, Luke 8:49, Luke 8:50, Luke 8:54, Luke 9:18, Luke 9:38, Luke 10:25, Luke 11:45, Luke 12:16, Luke 12:17, Luke 14:3, Luke 14:7, Luke 15:3, Luke 15:6, Luke 17:4, Luke 18:2, Luke 18:13, Luke 18:18, Luke 18:38, Luke 18:41, Luke 19:16, Luke 19:18, Luke 19:20, Luke 19:42, Luke 19:46, Luke 22:19, Luke 22:20, Luke 22:42, Luke 22:57, Luke 22:59, Luke 23:3, Luke 23:39, Luke 23:40, Luke 23:47, Luke 24:7, John 1:15, John 1:26, John 1:32, John 4:10, John 7:28, John 7:37, John 8:12, John 12:23, Acts 1:3, Acts 2:40, Acts 3:25, Acts 5:25, Acts 5:28, Acts 5:36, Acts 8:9, Acts 8:19, Acts 8:26, Acts 10:26, Acts 11:4, Acts 12:7, Acts 15:13, Acts 16:9, Acts 16:28, Acts 19:4, Acts 19:26, Acts 21:21, Acts 21:40, Acts 22:26, Acts 24:2, Acts 25:14, Acts 26:22, Acts 27:10, Acts 27:24, Acts 27:33, Rom 2:22, Rom 11:2, 1 Cor 11:25, Heb 2:6, Heb 2:12, Heb 4:7, Heb 6:14, Heb 8:11, Heb 9:20, Heb 10:8, Heb 12:26, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:9, 2 Jo 1:11, Jude 1:14, Rev 1:17, Rev 7:3, Rev 7:13, Rev 10:9, Rev 11:1, Rev 13:14, Rev 14:8, Rev 14:9, Rev 14:18, Rev 17:1, Rev 18:2, Rev 18:21, Rev 19:17, Rev 21:9

legwsin
Mark 8:30, 1 Th 5:3

legw
Matt 3:9, Matt 5:18, Matt 5:20, Matt 5:22, Matt 5:26, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 6:2, Matt 6:5, Matt 6:16, Matt 6:25, Matt 6:29, Matt 8:9, Matt 8:10, Matt 8:11, Matt 10:15, Matt 10:23, Matt 10:27, Matt 10:42, Matt 11:9, Matt 11:11, Matt 11:22, Matt 11:24, Matt 12:6, Matt 12:31, Matt 12:36, Matt 13:17, Matt 16:18, Matt 16:28, Matt 17:12, Matt 17:20, Matt 18:3, Matt 18:10, Matt 18:13, Matt 18:18, Matt 18:19, Matt 18:22, Matt 19:9, Matt 19:23, Matt 19:24, Matt 19:28, Matt 21:21, Matt 21:27, Matt 21:31, Matt 21:43, Matt 23:36, Matt 23:39, Matt 24:2, Matt 24:34, Matt 24:47, Matt 25:12, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:21, Matt 26:29, Matt 26:34, Matt 26:64, Mark 2:11, Mark 3:28, Mark 5:41, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:13, Mark 9:41, Mark 10:15, Mark 10:29, Mark 11:23, Mark 11:24, Mark 11:33, Mark 12:43, Mark 13:30, Mark 13:37, Mark 13:37, Mark 14:9, Mark 14:18, Mark 14:25, Mark 14:30, Luke 3:8, Luke 4:24, Luke 4:25, Luke 5:24, Luke 6:27, Luke 6:46, Luke 7:8, Luke 7:9, Luke 7:14, Luke 7:26, Luke 7:28, Luke 7:47, Luke 9:27, Luke 10:12, Luke 10:24, Luke 11:8, Luke 11:9, Luke 11:51, Luke 12:4, Luke 12:5, Luke 12:8, Luke 12:22, Luke 12:27, Luke 12:37, Luke 12:44, Luke 12:51, Luke 12:59, Luke 13:3, Luke 13:5, Luke 13:24, Luke 13:27, Luke 13:35, Luke 14:24, Luke 15:7, Luke 15:10, Luke 16:9, Luke 17:34, Luke 18:8, Luke 18:14, Luke 18:17, Luke 18:29, Luke 19:26, Luke 19:40, Luke 20:8, Luke 21:3, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:34, Luke 22:37, Luke 23:43, John 1:51, John 3:3, John 3:5, John 3:11, John 4:35, John 5:19, John 5:24, John 5:25, John 5:34, John 6:26, John 6:32, John 6:47, John 6:53, John 8:26, John 8:34, John 8:45, John 8:46, John 8:51, John 8:58, John 10:1, John 10:7, John 12:24, John 13:16, John 13:18, John 13:19, John 13:20, John 13:21, John 13:33, John 13:38, John 14:12, John 15:15, John 16:7, John 16:20, John 16:23, John 16:26, John 21:18, Acts 5:38, Rom 3:5, Rom 6:19, Rom 9:1, Rom 10:18, Rom 10:19, Rom 11:1, Rom 11:11, Rom 11:13, Rom 12:3, Rom 15:8, 1 Cor 1:12, 1 Cor 6:5, 1 Cor 7:6, 1 Cor 7:8, 1 Cor 7:12, 1 Cor 7:35, 1 Cor 10:15, 1 Cor 10:29, 1 Cor 15:34, 1 Cor 15:51, 2 Cor 6:13, 2 Cor 7:3, 2 Cor 8:8, 2 Cor 11:16, 2 Cor 11:21, 2 Cor 11:21, Gal 1:9, Gal 3:15, Gal 3:17, Gal 4:1, Gal 5:2, Gal 5:16, Eph 4:17, Eph 5:32, Php 3:18, Php 4:11, Col 2:4, 1 Ti 2:7, 2 Ti 2:7, Phm 1:19, Phm 1:21, Heb 11:32, 1 Jo 5:16, Rev 2:24

3005

leimma
leimma

leimma
Rom 11:5

3006

leioV
leios

leiaV
Luke 3:5

3007

leipw
leipo

leipei
Luke 18:22

leipetai
Jam 1:5

leiph
Titus 3:13

leipomenoi
Jam 1:4, Jam 2:15

leiponta
Titus 1:5

3008

leitourgew
leitourgeo

leitourghsai
Rom 15:27

leitourgountwn
Acts 13:2

leitourgwn
Heb 10:11

3009

leitourgia
leitourgia

leitourgiaV
Luke 1:23, 2 Cor 9:12, Php 2:30, Heb 8:6, Heb 9:21

leitourgia
Php 2:17

3010

leitourgikoV
leitourgikos

leitourgika
Heb 1:14

Next Page - 3011 (leitourgos) to 3020 (Leuitikos)


Greek Concordance For

3011 (leitourgos) to 3020 (Leuitikos)

Previous Page - 3001 (lachanon) to 3010 (leitourgikos)
Strong's Number | Strong's Name | Greek Text and Scripture
3011 | leitourgoV leitourgos | leitourgoi Rom 13:6 leitourgon Rom 15:16, Php 2:25 leitourgoV Heb 8:2 leitourgouV Heb 1:7
3012 | lention lention | lention John 13:4 lentiw John 13:5
3013 | lepiV lepis | lepideV Acts 9:18
3014 | lepra lepra | lepraV Luke 5:12 lepra Matt 8:3, Mark 1:42, Luke 5:13
3015 | leproV lepros | leproi Matt 11:5, Luke 4:27, Luke 7:22, Luke 17:12 leproV Matt 8:2, Mark 1:40 leprouV Matt 10:8 leprou Matt 26:6, Mark 14:3
3016 | lepton lepton | lepta Mark 12:42, Luke 21:2 lepton Luke 12:59
3017 | Leui Leui | leui Luke 3:24, Luke 3:29, Heb 7:5, Heb 7:9, Rev 7:7
3018 | LeuiV Leuis | leuin Mark 2:14, Luke 5:27 leuiV Luke 5:29
3019 | LeuithV Leuites | leuitaV John 1:19 leuithV Luke 10:32, Acts 4:36
3020 | LeuitikoV Leuitikos | leuitikhV Heb 7:11

Next Page - 3021 (leukaino) to 3030 (libanos)


Greek Concordance For

3021 (leukaino) to 3030 (libanos)

Previous Page - 3011 (leitourgos) to 3020 (Leuitikos)
Strong's Number | Strong's Name | Greek Text and Scripture
3021 | leukainw leukaino | eleukanan Rev 7:14
3022 | leukoV leukos | leukai John 4:35, Rev 1:14, Rev 6:11 leukanai Mark 9:3 leukaV Rev 7:9, Rev 7:13 leuka Matt 17:2, Mark 9:3, Rev 3:18 leukhn Matt 5:36, Mark 16:5, Rev 2:17 leukh Acts 1:10, Rev 14:14 leukoiV John 20:12, Rev 3:4, Rev 3:5, Rev 4:4, Rev 19:14 leukon Matt 28:3, Rev 1:14, Rev 19:14, Rev 20:11 leukoV Luke 9:29, Rev 6:2, Rev 19:11
3023 | lewn leon | leonti Rev 4:7 leontoV 2 Ti 4:17, Rev 13:2 leontwn Heb 11:33, Rev 9:8, Rev 9:17 lewn 1 Pe 5:8, Rev 5:5, Rev 10:3
3024 | lhqh lethe | lhqhn 2 Pe 1:9
3025 | lhnoV lenos | lhnon Matt 21:33, Rev 14:19, Rev 19:15 lhnoV Rev 14:20 lhnou Rev 14:20
3026 | lhroV leros | lhroV Luke 24:11
3027 | lhsthV leistes | lhstaiV Luke 10:30 lhstai Matt 27:38, Matt 27:44, John 10:8 lhstaV Mark 15:27, Luke 10:36 lhsthn Matt 26:55, Mark 14:48, Luke 22:52 lhsthV John 10:1, John 18:40 lhstwn Matt 21:13, Mark 11:17, Luke 19:46, 2 Cor 11:26
3028 | lhyiV lepsis | lhyewV Php 4:15
3029 | lian lian | lian Matt 2:16, Matt 4:8, Matt 8:28, Matt 27:14, Mark 1:35, Mark 6:51, Mark 9:3, Mark 16:2, Luke 23:8, 2 Cor 11:5, 2 Cor 12:11, 2 Ti 4:15, 2 Jo 1:4, 3 Jo 1:3
3030 | libanoV libanos | libanon Matt 2:11, Rev 18:13

Next Page - 3031 (libanotos) to 3040 (limen)


Greek Concordance For

3031 (libanotos) to 3040 (limen)

Previous Page - 3021 (leukaino) to 3030 (libanos)
Strong's Number Strong's Name Greek Text and Scripture

3031

libanwtoV
libanotos

libanwton
Rev 8:3, Rev 8:5

3032

LibertinoV
Libertinos

libertinwn
Acts 6:9

3033

Libuh
Libue

libuhV
Acts 2:10

3034

liqazw
lithazo

eliqasqhn
2 Cor 11:25

eliqasqhsan
Heb 11:37

liqazete
John 10:32

liqazomen
John 10:33

liqasai
John 11:8

liqasanteV
Acts 14:19

liqasqwsin
Acts 5:26

liqaswsin
John 10:31

3035

liqinoV
lithinos

liqinaiV
2 Cor 3:3

liqinai
John 2:6

liqina
Rev 9:20

3036

liqobolew
lithoboleo

eliqobolhsan
Matt 21:35

eliqoboloun
Acts 7:58, Acts 7:59

liqoboleisqai
John 8:5

liqobolhqhsetai
Heb 12:20

liqobolhsai
Acts 14:5

liqobolhsanteV
Mark 12:4

liqobolousa
Matt 23:37, Luke 13:34

3037

liqoV
lithos

liqoiV
Mark 5:5, Luke 21:5, 2 Cor 3:7

liqoi
Matt 4:3, Mark 13:1, Luke 19:40, 1 Pe 2:5

liqon
Matt 4:6, Matt 7:9, Matt 21:42, Matt 21:44, Matt 24:2, Matt 27:60, Matt 27:66, Matt 28:2, Mark 12:10, Mark 15:46, Mark 16:3, Luke 4:11, Luke 11:11, Luke 19:44, Luke 20:17, Luke 20:18, Luke 24:2, John 8:7, John 11:39, John 11:41, John 20:1, Rom 9:33, 1 Pe 2:4, 1 Pe 2:6, 1 Pe 2:7, Rev 18:21

liqoV
Matt 24:2, Mark 9:42, Mark 13:2, Mark 16:4, Luke 21:6, John 11:38, Acts 4:11, 1 Pe 2:8

liqouV
John 8:59, John 10:31, 1 Cor 3:12

liqou
Luke 22:41, Rev 18:12

liqwn
Matt 3:9, Luke 3:8

liqw
Mark 13:2, Luke 4:3, Luke 19:44, Luke 21:6, Acts 17:29, Rom 9:32, Rev 4:3, Rev 17:4, Rev 18:16, Rev 21:11, Rev 21:11, Rev 21:19

3038

liqostrwtoV
lithostrotos

liqostrwton
John 19:13

3039

likmaw
likmao

likmhsei
Matt 21:44, Luke 20:18

3040

limhn
limen

limena
Acts 27:12

limenoV
Acts 27:12

Next Page - 3041 (limne) to 3050 (logikos)


Greek Concordance For

3041 (limne) to 3050 (logikos)

Previous Page - 3031 (libanotos) to 3040 (limen)
Strong's Number | Strong's Name | Greek Text and Scripture
3041 | limnh limne | limnhn Luke 5:1, Luke 5:2, Luke 8:23, Luke 8:33, Rev 19:20, Rev 20:10, Rev 20:14, Rev 20:15 limnhV Luke 8:22 limnh Rev 21:8
3042 | limoV limos | limoi Matt 24:7, Mark 13:8, Luke 21:11 limon Acts 11:28 limoV Luke 4:25, Luke 15:14, Acts 7:11, Rom 8:35, Rev 18:8 limw Luke 15:17, 2 Cor 11:27, Rev 6:8
3043 | linon linon | linon Matt 12:20, Rev 15:6
3044 | LinoV Linos | linoV 2 Ti 4:21
3045 | liparoV liparos | lipara Rev 18:14
3046 | litra litra | litran John 12:3 litraV John 19:39
3047 | liy lips | liba Acts 27:12
3048 | logia logia | logiai 1 Cor 16:2 logiaV 1 Cor 16:1 logia Acts 7:38, Rom 3:2, 1 Pe 4:11
3049 | logizomai logizomai | elogizomhn 1 Cor 13:11 elogizonto Mark 11:31 elogisqhmen Rom 8:36 elogisqh Mark 15:28, Luke 22:37, Rom 4:3, Rom 4:9, Rom 4:10, Rom 4:22, Rom 4:23, Gal 3:6, Jam 2:23 logizesqai Rom 4:24 logizesqe Rom 6:11, Php 4:8 logizesqw 1 Cor 4:1, 2 Cor 10:7, 2 Cor 10:11 logizetai Rom 4:4, Rom 4:5, Rom 4:6, Rom 9:8, 1 Cor 13:5 logizh Rom 2:3 logizomai Rom 8:18, 2 Cor 10:2, 2 Cor 11:5, Php 3:13, 1 Pe 5:12 logizomeqa Rom 3:28 logizomenoV 2 Cor 5:19 logizomenouV 2 Cor 10:2 logizomenw Rom 14:14 logisamenoV Heb 11:19 logisasqai 2 Cor 3:5 logishtai Rom 4:8, 2 Cor 12:6 logisqeih 2 Ti 4:16 logisqhnai Acts 19:27, Rom 4:11 logisqhsetai Rom 2:26
3050 | logikoV logikos | logikhn Rom 12:1 logikon 1 Pe 2:2

Next Page - 3051 (logion) to 3060 (loidoros)


Greek Concordance For

3051 (logion) to 3060 (loidoros)

Previous Page - 3041 (limne) to 3050 (logikos)
Strong's Number Strong's Name Greek Text and Scripture

3051

logion
logion

logiwn
Heb 5:12

3052

logioV
logios

logioV
Acts 18:24

3053

logismoV
logismos

logismouV
2 Cor 10:5

logismwn
Rom 2:15

3054

logomacew
logomacheo

logomacein
2 Ti 2:14

3055

logomacia
logomachia

logomaciaV
1 Ti 6:4

3056

logoV
logos

logoiV
Mark 10:24, Luke 1:20, Luke 4:22, Luke 23:9, Acts 2:40, Acts 7:22, Acts 15:24, Rom 3:4, 1 Cor 2:4, 1 Cor 2:13, Eph 5:6, 1 Th 4:18, 1 Ti 4:6, 1 Ti 6:3, 2 Ti 4:15, 2 Pe 2:3, 3 Jo 1:10

logoi
Matt 24:35, Mark 13:31, Luke 21:33, Luke 24:17, Luke 24:44, Acts 15:15, Rev 19:9, Rev 21:5, Rev 22:6

logon
Matt 8:8, Matt 12:32, Matt 12:36, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:23, Matt 15:12, Matt 15:23, Matt 18:23, Matt 19:11, Matt 19:22, Matt 21:24, Matt 22:46, Matt 25:19, Matt 26:44, Mark 1:45, Mark 2:2, Mark 4:14, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:20, Mark 4:33, Mark 5:36, Mark 7:13, Mark 7:29, Mark 8:32, Mark 9:10, Mark 11:29, Mark 14:39, Mark 16:20, Luke 5:1, Luke 8:12, Luke 8:13, Luke 8:15, Luke 8:21, Luke 10:39, Luke 11:28, Luke 12:10, Luke 16:2, Luke 20:3, John 4:39, John 4:41, John 5:24, John 5:38, John 7:40, John 8:43, John 8:51, John 8:52, John 8:55, John 14:23, John 15:3, John 15:20, John 17:6, John 17:14, John 19:8, John 19:13, Acts 1:1, Acts 2:41, Acts 4:4, Acts 4:29, Acts 4:31, Acts 6:2, Acts 8:4, Acts 8:14, Acts 8:25, Acts 10:36, Acts 10:44, Acts 11:1, Acts 11:19, Acts 13:5, Acts 13:7, Acts 13:44, Acts 13:46, Acts 13:48, Acts 14:25, Acts 15:7, Acts 15:35, Acts 15:36, Acts 16:6, Acts 16:32, Acts 17:11, Acts 18:11, Acts 18:14, Acts 19:10, Acts 19:38, Acts 19:40, Acts 20:7, Acts 20:24, Rom 9:28, Rom 9:28, Rom 14:12, 1 Cor 4:19, 1 Cor 14:9, 2 Cor 2:17, 2 Cor 4:2, 2 Cor 5:19, Gal 6:6, Eph 1:13, Php 1:14, Php 2:16, Php 4:15, Php 4:17, Col 1:25, Col 2:23, 1 Th 1:6, 1 Th 2:13, 1 Th 2:13, 1 Th 2:13, 2 Ti 2:15, 2 Ti 4:2, Titus 1:3, Titus 2:8, Heb 6:1, Heb 12:19, Heb 13:7, Heb 13:17, Jam 1:21, 1 Pe 3:15, 1 Pe 4:5, 2 Pe 1:19, 1 Jo 2:5, Rev 1:2, Rev 1:9, Rev 3:8, Rev 3:10, Rev 6:9, Rev 12:11, Rev 20:4

logoV
Matt 5:37, Matt 28:15, Mark 4:15, Luke 4:32, Luke 4:36, Luke 5:15, Luke 7:17, Luke 8:11, John 1:1, John 1:1, John 1:1, John 1:14, John 4:37, John 6:60, John 7:36, John 8:37, John 10:35, John 12:38, John 12:48, John 14:24, John 15:25, John 17:17, John 18:9, John 18:32, John 21:23, Acts 6:5, Acts 6:7, Acts 11:22, Acts 12:24, Acts 13:15, Acts 13:26, Acts 13:49, Acts 17:13, Acts 19:20, Rom 9:6, Rom 9:9, 1 Cor 1:18, 1 Cor 2:4, 1 Cor 12:8, 1 Cor 12:8, 1 Cor 14:36, 1 Cor 15:54, 2 Cor 1:18, 2 Cor 10:10, Eph 4:29, Eph 6:19, Col 3:16, Col 4:6, 1 Th 1:8, 2 Th 3:1, 1 Ti 1:15, 1 Ti 3:1, 1 Ti 4:9, 2 Ti 2:9, 2 Ti 2:11, 2 Ti 2:17, Titus 2:5, Titus 3:8, Heb 2:2, Heb 4:2, Heb 4:12, Heb 4:13, Heb 5:11, Heb 7:28, 1 Jo 1:10, 1 Jo 2:7, 1 Jo 2:14, 1 Jo 5:7, Rev 19:13

logouV
Matt 7:24, Matt 7:26, Matt 7:28, Matt 10:14, Matt 19:1, Matt 26:1, Mark 8:38, Luke 9:26, Luke 9:28, Luke 9:44, John 10:19, John 14:24, Acts 2:22, Acts 5:5, Acts 5:24, Acts 16:36, 1 Cor 14:19, 1 Cor 14:19, Rev 1:3, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

logou
Matt 5:32, Luke 1:2, Luke 20:20, Luke 22:61, John 15:20, John 17:20, Acts 6:4, Acts 14:12, Acts 15:6, Acts 15:27, Acts 15:32, Acts 18:15, Acts 22:22, 1 Cor 1:17, 1 Cor 2:1, Col 4:3, 2 Th 2:2, 2 Th 2:15, 1 Ti 4:5, Titus 1:9, Heb 5:13, Heb 13:22, Jam 1:22, Jam 1:23, 1 Pe 1:23, 1 Pe 3:1, 1 Jo 1:1

logwn
Matt 12:37, Matt 12:37, Luke 1:4, Luke 3:4, Luke 6:47, Acts 20:35, 2 Ti 1:13, Rev 22:19

logw
Matt 8:16, Matt 22:15, Mark 10:22, Mark 12:13, Luke 1:29, Luke 7:7, Luke 24:19, John 2:22, John 4:50, John 8:31, Acts 7:29, Acts 8:21, Acts 10:29, Acts 14:3, Acts 20:2, Acts 20:32, Acts 20:38, Rom 13:9, Rom 15:18, 1 Cor 1:5, 1 Cor 4:20, 1 Cor 15:2, 2 Cor 6:7, 2 Cor 8:7, 2 Cor 10:11, 2 Cor 11:6, Gal 5:14, Col 1:5, Col 3:17, 1 Th 1:5, 1 Th 2:5, 1 Th 4:15, 2 Th 2:17, 2 Th 3:14, 1 Ti 4:12, 1 Ti 5:17, Jam 1:18, Jam 3:2, 1 Pe 2:8, 1 Pe 3:1, 2 Pe 3:5, 2 Pe 3:7, 1 Jo 3:18

3057

logch
logche

logch
John 19:34

3058

loidorew
loidoreo

eloidorhsan
John 9:28

loidoreiV
Acts 23:4

loidoroumenoi
1 Cor 4:12

loidoroumenoV
1 Pe 2:23

3059

loidoria
loidoria

loidorian
1 Pe 3:9

loidoriaV
1 Ti 5:14, 1 Pe 3:9

3060

loidoroV
loidoros

loidoroi
1 Cor 6:10

loidoroV
1 Cor 5:11

Next Page - 3061 (loimos) to 3070 (Ludia)


Greek Concordance For

3061 (loimos) to 3070 (Ludia)

Previous Page - 3051 (logion) to 3060 (loidoros)
Strong's Number | Strong's Name | Greek Text and Scripture
3061 | loimoV loimos | loimoi Matt 24:7, Luke 21:11 loimon Acts 24:5
3062 | loipoy loipoy | loipai Matt 25:11, Luke 24:10 loipaV 2 Cor 12:13, 2 Pe 3:16 loipa Mark 4:19, 1 Cor 11:34, Eph 4:17, Rev 3:2 loipoiV Mark 16:13, Luke 8:10, Luke 24:9, Rom 1:13, 1 Cor 7:12, 2 Cor 13:2, Php 1:13, Rev 2:24 loipouV Luke 18:9, Acts 2:37, Acts 27:44 loipwn Luke 12:26, Acts 5:13, Acts 17:9, 1 Cor 15:37, Php 4:3, Rev 8:13, Rev 12:17
3063 | loipon loipon | loipon Matt 26:45, Mark 14:41, Acts 27:20, 1 Cor 1:16, 1 Cor 4:2, 1 Cor 7:29, 2 Cor 13:11, Eph 6:10, Php 3:1, Php 4:8, 1 Th 4:1, 2 Th 3:1, 2 Ti 4:8, Heb 10:13
3064 | loipou loipou | loipoi Matt 22:6, Matt 27:49, Luke 18:11, Acts 28:9, Rom 11:7, 1 Cor 9:5, Gal 2:13, Eph 2:3, 1 Th 4:13, 1 Th 5:6, 1 Ti 5:20, Rev 9:20, Rev 11:13, Rev 19:21, Rev 20:5 loipou Gal 6:17
3065 | LoukaV Loukas | loukaV Col 4:14, 2 Ti 4:11, Phm 1:24
3066 | LoukioV Loukios | loukioV Acts 13:1, Rom 16:21
3067 | loutron loutron | loutrou Titus 3:5 loutrw Eph 5:26
3068 | louw louo | elousen Acts 16:33 leloumenoi Heb 10:22 leloumenoV John 13:10 lousamenh 2 Pe 2:22 lousanteV Acts 9:37 lousanti Rev 1:5
3069 | Ludda Ludda | luddan Acts 9:32, Acts 9:35 luddhV Acts 9:38
3070 | Ludia Ludia | ludian Acts 16:40 ludia Acts 16:14

Next Page - 3071 (Lukaonia) to 3080 (lusis)


Greek Concordance For

3071 (Lukaonia) to 3080 (lusis)

Previous Page - 3061 (loimos) to 3070 (Ludia)
Strong's Number | Strong's Name | Greek Text and Scripture
3071 | Lukaonia Lukaonia | lukaoniaV Acts 14:6
3072 | Lukaonisti Lukaonisti | lukaonisti Acts 14:11
3073 | Lukia Lukia | lukiaV Acts 27:5
3074 | lukoV lukos | lukoi Matt 7:15, Acts 20:29 lukon John 10:12 lukoV John 10:12 lukwn Matt 10:16, Luke 10:3
3075 | lumainomai lumainomai | elumaineto Acts 8:3
3076 | lupew lupeo | eluphqhsan Matt 17:23, Matt 18:31 eluphqhte 2 Cor 7:9, 2 Cor 7:9, 2 Cor 7:9 eluphqh Matt 14:9, John 21:17 eluphsa 2 Cor 7:8 eluphsen 2 Cor 7:8 leluphken 2 Cor 2:5, 2 Cor 2:5 lupeisqai Matt 26:37, Mark 14:19 lupeitai Rom 14:15 lupeite Eph 4:30 luphqenteV 1 Pe 1:6 luphqhnai 2 Cor 7:11 luphqhsesqe John 16:20 luphqhte 2 Cor 2:4 luphsqe 1 Th 4:13 lupoumenoi Matt 26:22, 2 Cor 6:10 lupoumenoV Matt 19:22, Mark 10:22, 2 Cor 2:2 lupw 2 Cor 2:2
3077 | luph lupe | lupaV 1 Pe 2:19 luphn John 16:21, John 16:22, 2 Cor 2:3, Php 2:27 luphV Luke 22:45, 2 Cor 9:7, Heb 12:11 luph John 16:6, John 16:20, Rom 9:2, 2 Cor 2:1, 2 Cor 2:7, 2 Cor 7:10, 2 Cor 7:10, Php 2:27
3078 | LusaniaV Lusanias | lusaniou Luke 3:1
3079 | LusiaV Lusias | lusiaV Acts 23:26, Acts 24:7, Acts 24:22
3080 | lusiV lusis | lusin 1 Cor 7:27

Next Page - 3081 (lusitelei) to 3090 (Lois)


Greek Concordance For

3081 (lusitelei) to 3090 (Lois)

Previous Page - 3071 (Lukaonia) to 3080 (lusis)
Strong's Number | Strong's Name | Greek Text and Scripture
3081 | lusitelei lusitelei | lusitelei Luke 17:2
3082 | Lustra Lustra | lustran Acts 14:6, Acts 14:21, Acts 16:1 lustroiV Acts 14:8, Acts 16:2, 2 Ti 3:11
3083 | lutron lutron | lutron Matt 20:28, Mark 10:45
3084 | lutrow lutroo | elutrwqhte 1 Pe 1:18 lutrousqai Luke 24:21 lutrwshtai Titus 2:14
3085 | lutrwsiV lutrosis | lutrwsin Luke 1:68, Luke 2:38, Heb 9:12
3086 | lutrwthV lutrotes | lutrwthn Acts 7:35
3087 | lucnia luchnia | lucniai Rev 1:20, Rev 11:4 lucnian Matt 5:15, Mark 4:21, Luke 11:33, Rev 2:5 lucniaV Luke 8:16, Rev 1:12, Rev 1:20 lucnia Heb 9:2 lucniwn Rev 1:13, Rev 2:1
3088 | lucnoV luchnos | lucnoi Luke 12:35 lucnon Matt 5:15, Luke 8:16, Luke 11:33, Luke 15:8 lucnoV Matt 6:22, Mark 4:21, Luke 11:34, Luke 11:36, John 5:35, Rev 21:23 lucnou Rev 18:23, Rev 22:5 lucnw 2 Pe 1:19
3089 | luw luo | eluen John 5:18 elueto Acts 27:41 eluqhsan Rev 9:15 eluqh Mark 7:35 elusen Acts 22:30 lelumena Matt 18:18 lelumenon Matt 16:19 lelusai 1 Cor 7:27 luei Luke 13:15 luete Luke 19:31, Luke 19:33 luqeishV Acts 13:43 luqhnai Luke 13:16, John 10:35, Rev 20:3 luqhsetai Rev 20:7 luqhsontai 2 Pe 3:10, 2 Pe 3:12 luqh John 7:23 luomenwn 2 Pe 3:11 luonteV Mark 11:5 luontwn Luke 19:33 luousin Mark 11:4 lusai Mark 1:7, Luke 3:16, Acts 13:25, Rev 5:2, Rev 5:5 lusanteV Matt 21:2, Mark 11:2, Luke 19:30 lusaV Acts 2:24, Eph 2:14 lusate John 2:19, John 11:44 lushV Matt 16:19 lushte Matt 18:18 lush Matt 5:19, Acts 24:26, 1 Jo 3:8 luson Acts 7:33, Rev 9:14 lusw John 1:27
3090 | LwiV Lois | lwidi 2 Ti 1:5

Next Page - 3091 (Lot) to 3100 (matheteuo)


Greek Concordance For

3091 (Lot) to 3100 (matheteuo)

Previous Page - 3081 (lusitelei) to 3090 (Lois)
Strong's Number | Strong's Name | Greek Text and Scripture
3091 | Lwt Lot | lwt Luke 17:28, Luke 17:29, Luke 17:32, 2 Pe 2:7
M
3092 | Maaq Maath | maaq Luke 3:26
3093 | Magdala Magdala | magdala Matt 15:39
3094 | Magdalhnh Magdalene | magdalhnh Matt 27:56, Matt 27:61, Matt 28:1, Mark 15:40, Mark 15:47, Mark 16:1, Mark 16:9, Luke 8:2, Luke 24:10, John 19:25, John 20:1, John 20:18
3095 | mageia mageia | mageiaiV Acts 8:11
3096 | mageuw mageuo | mageuwn Acts 8:9
3097 | magoV magos | magoi Matt 2:1 magon Acts 13:6 magoV Acts 13:8 magouV Matt 2:7
3098 | Magwg Magog | magwg Rev 20:8 magwn Matt 2:16, Matt 2:16
3099 | Madian Madian | madiam Acts 7:29
3100 | maqhteuw matheteuo | emaqhteusen Matt 27:57 maqhteuqeiV Matt 13:52 maqhteusanteV Acts 14:21 maqhteusate Matt 28:19

Next Page - 3101 (mathetes) to 3110 (Makedon)


Greek Concordance For

3101 (mathetes) to 3110 (Makedon)

Previous Page - 3091 (Lot) to 3100 (matheteuo)
Strong's Number Strong's Name Greek Text and Scripture

3101

maqhthV
mathetes

maqhtaiV
Matt 9:10, Matt 9:11, Matt 9:37, Matt 11:1, Matt 14:19, Matt 15:36, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:16, Matt 19:23, Matt 23:1, Matt 26:1, Matt 26:26, Matt 26:36, Matt 28:7, Matt 28:8, Matt 28:9, Mark 2:15, Mark 2:16, Mark 3:9, Mark 4:34, Mark 6:41, Mark 8:6, Mark 8:34, Mark 9:18, Mark 10:23, Mark 14:32, Mark 16:7, Luke 9:16, Luke 19:39, Luke 20:45, John 6:11, John 6:12, John 6:22, John 11:7, John 18:1, John 20:18, John 21:1, John 21:14, Acts 9:26, Acts 14:28, Acts 18:27

maqhtai
Matt 5:1, Matt 8:23, Matt 8:25, Matt 9:14, Matt 9:14, Matt 9:19, Matt 12:1, Matt 12:2, Matt 13:10, Matt 13:36, Matt 14:12, Matt 14:15, Matt 14:19, Matt 14:26, Matt 15:2, Matt 15:12, Matt 15:23, Matt 15:33, Matt 15:36, Matt 16:5, Matt 17:6, Matt 17:10, Matt 17:13, Matt 17:19, Matt 18:1, Matt 19:10, Matt 19:13, Matt 19:25, Matt 21:6, Matt 21:20, Matt 24:1, Matt 24:3, Matt 26:8, Matt 26:17, Matt 26:19, Matt 26:35, Matt 26:56, Matt 27:64, Matt 28:13, Matt 28:16, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:23, Mark 5:31, Mark 6:1, Mark 6:29, Mark 6:35, Mark 7:5, Mark 7:17, Mark 8:4, Mark 8:27, Mark 9:28, Mark 10:10, Mark 10:13, Mark 10:24, Mark 11:14, Mark 14:12, Mark 14:16, Luke 5:33, Luke 6:1, Luke 7:11, Luke 7:18, Luke 8:9, Luke 8:22, Luke 9:18, Luke 9:54, Luke 18:15, Luke 22:39, John 1:37, John 2:2, John 2:11, John 2:12, John 2:17, John 2:22, John 3:22, John 4:2, John 4:8, John 4:27, John 4:31, John 4:33, John 6:11, John 6:16, John 6:22, John 6:22, John 6:24, John 6:61, John 7:3, John 8:31, John 9:2, John 9:27, John 9:28, John 11:8, John 11:12, John 12:16, John 13:22, John 13:35, John 15:8, John 16:29, John 18:1, John 20:10, John 20:19, John 20:20, John 20:25, John 20:26, John 21:4, John 21:8, Acts 9:25, Acts 9:38, Acts 13:52, Acts 19:30

maqhtaV
Matt 10:1, Matt 12:49, Matt 14:22, Matt 15:32, Matt 16:13, Matt 20:17, Matt 21:1, Matt 22:16, Matt 26:40, Matt 26:45, Mark 6:45, Mark 8:1, Mark 8:27, Mark 8:33, Mark 9:14, Mark 9:31, Mark 12:43, Luke 5:30, Luke 6:13, Luke 6:20, Luke 9:1, Luke 9:14, Luke 9:43, Luke 10:22, Luke 10:23, Luke 11:1, Luke 12:1, Luke 12:22, Luke 16:1, Luke 17:1, Luke 17:22, Luke 22:45, John 4:1, Acts 9:1, Acts 11:26, Acts 18:23, Acts 19:1, Acts 19:9, Acts 20:1, Acts 20:30, Acts 21:4

maqhthn
John 19:26, John 20:2, John 21:20

maqhthV
Matt 10:24, Luke 6:40, Luke 14:26, Luke 14:27, Luke 14:33, John 9:28, John 18:15, John 18:15, John 18:16, John 19:27, John 19:38, John 20:3, John 20:4, John 20:8, John 21:7, John 21:23, John 21:24, Acts 9:10, Acts 9:26, Acts 16:1

maqhth
Matt 10:25, John 19:27, Acts 21:16

maqhtou
Matt 10:42

maqhtwn
Matt 8:21, Matt 11:2, Matt 26:18, Mark 3:7, Mark 7:2, Mark 8:10, Mark 10:46, Mark 11:1, Mark 13:1, Mark 14:13, Mark 14:14, Luke 6:17, Luke 7:19, Luke 9:40, Luke 11:1, Luke 19:29, Luke 19:37, Luke 22:11, John 1:35, John 3:25, John 6:3, John 6:8, John 6:60, John 6:66, John 11:54, John 12:4, John 13:5, John 13:23, John 16:17, John 18:2, John 18:17, John 18:19, John 18:25, John 20:30, John 21:2, John 21:12, Acts 1:15, Acts 6:1, Acts 6:2, Acts 6:7, Acts 9:19, Acts 11:29, Acts 14:20, Acts 14:22, Acts 15:10, Acts 20:7, Acts 21:16

3102

maqhtria
mathetria

maqhtria
Acts 9:36

3103

Maqousala
Mathousala

maqousala
Luke 3:37

3104

Mainan
Mainan

mainan
Luke 3:31

3105

mainomai
mainomai

mainesqe
1 Cor 14:23

mainetai
John 10:20

mainh
Acts 12:15, Acts 26:24

mainomai
Acts 26:25

3106

makarizw
makarizo

makarizomen
Jam 5:11

makariousin
Luke 1:48

3107

makarioV
makarios

makariai
Luke 23:29

makarian
Titus 2:13

makaria
Luke 1:45, Luke 11:27

makarioi
Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:11, Matt 13:16, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:22, Luke 10:23, Luke 11:28, Luke 12:37, Luke 12:38, John 13:17, John 20:29, Rom 4:7, 1 Pe 3:14, 1 Pe 4:14, Rev 14:13, Rev 19:9, Rev 22:14

makarion
Acts 20:35, Acts 26:2

makarioV
Matt 11:6, Matt 16:17, Matt 24:46, Luke 7:23, Luke 12:43, Luke 14:14, Luke 14:15, Rom 4:8, Rom 14:22, 1 Ti 6:15, Jam 1:12, Jam 1:25, Rev 1:3, Rev 16:15, Rev 20:6, Rev 22:7

makariou
1 Ti 1:11

makariwtera
1 Cor 7:40

3108

makarismoV
makarismos

makarismon
Rom 4:6

makarismoV
Rom 4:9, Gal 4:15

3109

Makedonia
Makedonia

makedonian
Acts 16:9, Acts 16:10, Acts 19:21, Acts 19:22, Acts 20:1, 1 Cor 16:5, 1 Cor 16:5, 2 Cor 1:16, 2 Cor 2:13, 2 Cor 7:5, 1 Ti 1:3

makedoniaV
Acts 16:12, Acts 18:5, Acts 20:3, 2 Cor 1:16, 2 Cor 8:1, 2 Cor 11:9, 2 Cor 13:14, Php 4:15, Titus 3:15

makedonia
Rom 15:26, 1 Th 1:7, 1 Th 1:8, 1 Th 4:10

3110

Makedwn
Makedon

makedonaV
Acts 19:29

makedoneV
2 Cor 9:4

makedonoV
Acts 27:2

makedosin
2 Cor 9:2

makedwn
Acts 16:9

Next Page - 3111 (makellon) to 3120 (malakos)


Greek Concordance For

3111 (makellon) to 3120 (malakos)

Previous Page - 3101 (mathetes) to 3110 (Makedon)
Strong's Number | Strong's Name | Greek Text and Scripture
3111 | makellon makellon | makellw 1 Cor 10:25
3112 | makran makran | makran Matt 8:30, Mark 12:34, Luke 7:6, Luke 15:13, Luke 15:20, Luke 19:12, John 21:8, Acts 2:39, Acts 17:27, Acts 22:21, Eph 2:13, Eph 2:17
3113 | makroqen makrothen | makroqen Matt 26:58, Matt 27:55, Mark 5:6, Mark 8:3, Mark 11:13, Mark 14:54, Mark 15:40, Luke 16:23, Luke 18:13, Luke 22:54, Luke 23:49, Rev 18:10, Rev 18:15, Rev 18:17
3114 | makroqumew makrothumeo | makroqumeite 1 Th 5:14 makroqumei 1 Cor 13:4, 2 Pe 3:9 makroqumhsaV Heb 6:15 makroqumhsate Jam 5:7, Jam 5:8 makroqumhson Matt 18:26, Matt 18:29
3115 | makroqumia makrothumia | makroqumian Col 1:11, Col 3:12, 1 Ti 1:16, 2 Pe 3:15 makroqumiaV Rom 2:4, Eph 4:2, Heb 6:12, Jam 5:10 makroqumia Rom 9:22, 2 Cor 6:6, Gal 5:22, 2 Ti 3:10, 2 Ti 4:2, 1 Pe 3:20
3116 | makroqumwV makrothumos | makroqumwn Luke 18:7, Jam 5:7 makroqumwV Acts 26:3
3117 | makroV makros | makra Matt 23:14, Mark 12:40, Luke 20:47
3118 | makrocronioV makrochronios | makrocronioV Eph 6:3
3119 | malakia malakia | malakian Matt 4:23, Matt 9:35, Matt 10:1
3120 | malakoV malakos | malaka Matt 11:8 malakoiV Matt 11:8, Luke 7:25 malakoi 1 Cor 6:9

Next Page - 3121 (Maleleel) to 3130 (mania)


Greek Concordance For

3121 (Maleleel) to 3130 (mania)

Previous Page - 3111 (makellon) to 3120 (malakos)
Strong's Number | Strong's Name | Greek Text and Scripture
3121 | Malelehl Maleleel | malelehl Luke 3:37
3122 | malista malista | malista Acts 20:38, Acts 25:26, Acts 26:3, Gal 6:10, Php 4:22, 1 Ti 4:10, 1 Ti 5:8, 1 Ti 5:17, 2 Ti 4:13, Titus 1:10, Phm 1:16, 2 Pe 2:10
3123 | mallon mallon | mallon Matt 6:26, Matt 6:30, Matt 7:11, Matt 10:6, Matt 10:25, Matt 10:28, Matt 18:13, Matt 25:9, Matt 27:24, Mark 5:26, Mark 7:36, Mark 9:42, Mark 10:48, Mark 14:31, Mark 15:11, Luke 5:15, Luke 10:20, Luke 11:13, Luke 12:24, Luke 12:28, Luke 18:39, John 3:19, John 5:18, John 12:43, John 19:8, Acts 4:19, Acts 5:14, Acts 5:29, Acts 9:22, Acts 20:35, Acts 22:2, Acts 27:11, Rom 5:9, Rom 5:10, Rom 5:15, Rom 5:17, Rom 8:34, Rom 11:12, Rom 11:24, Rom 14:13, 1 Cor 5:2, 1 Cor 6:7, 1 Cor 6:7, 1 Cor 7:21, 1 Cor 9:12, 1 Cor 9:15, 1 Cor 12:22, 1 Cor 14:1, 1 Cor 14:5, 1 Cor 14:18, 2 Cor 2:7, 2 Cor 3:8, 2 Cor 3:9, 2 Cor 3:11, 2 Cor 5:8, 2 Cor 7:7, 2 Cor 7:13, 2 Cor 12:9, Gal 4:9, Gal 4:27, Eph 4:28, Eph 5:4, Eph 5:11, Php 1:9, Php 1:9, Php 1:12, Php 1:23, Php 2:12, Php 3:4, 1 Th 4:1, 1 Th 4:10, 1 Ti 1:4, 1 Ti 6:2, 2 Ti 3:4, Phm 1:9, Phm 1:16, Heb 9:14, Heb 10:25, Heb 11:25, Heb 12:9, Heb 12:13, Heb 12:25, 2 Pe 1:10
3124 | MalcoV Malchos | malcoV John 18:10
3125 | mammh mamme | mammh 2 Ti 1:5
3126 | mammwnaV mammonas | mammwna Matt 6:24 mamwna Luke 16:9, Luke 16:11, Luke 16:13
3127 | Manahn Manaen | manahn Acts 13:1
3128 | ManasshV Manasses | manasshV Matt 1:10 manassh Matt 1:10, Rev 7:6
3129 | manqanw manthano | emaqen Heb 5:8 emaqeV 2 Ti 3:14, 2 Ti 3:14 emaqete Rom 16:17, Eph 4:20, Php 4:9, Col 1:7 emaqon Php 4:11 maqein 1 Cor 14:35, Gal 3:2, Rev 14:3 maqete Matt 9:13, Matt 11:29, Matt 24:32, Mark 13:28 maqhte 1 Cor 4:6 maqwn John 6:45, Acts 23:27 manqanetwsan 1 Ti 5:4, Titus 3:14 manqanetw 1 Ti 2:11 manqanonta 2 Ti 3:7 manqanousin 1 Ti 5:13 manqanwsin 1 Cor 14:31 memaqhkwV John 7:15
3130 | mania mania | manian Acts 26:24

Next Page - 3131 (manna) to 3140 (martureo)


Greek Concordance For

3131 (manna) to 3140 (martureo)

Previous Page - 3121 (Maleleel) to 3130 (mania)
Strong's Number Strong's Name Greek Text and Scripture

3131

manna
manna

manna
John 6:31, John 6:49, John 6:58, Heb 9:4, Rev 2:17

3132

manteuomai
manteuomai

manteuomenh
Acts 16:16

3133

marainw
maraino

maranqhsetai
Jam 1:11

3134

maran aqa
maran atha

maran
1 Cor 16:22

3135

margarithV
margarites

margaritaiV
1 Ti 2:9, Rev 17:4, Rev 18:16

margaritai
Rev 21:21

margaritaV
Matt 7:6, Matt 13:45

margarithn
Matt 13:46

margaritou
Rev 18:12, Rev 21:21

3136

Marqa
Martha

marqan
John 11:5, John 11:19

marqaV
John 11:1

marqa
Luke 10:38, Luke 10:40, Luke 10:41, Luke 10:41, John 11:20, John 11:21, John 11:24, John 11:30, John 11:39, John 12:2

3137

Maria
Maria

mariam
Matt 1:20, Matt 13:55, Luke 1:27, Luke 1:30, Luke 1:34, Luke 1:38, Luke 1:39, Luke 1:46, Luke 1:56, Luke 2:5, Luke 2:16, Luke 2:19, Luke 2:34, Rom 16:6

marian
John 11:19, John 11:28, John 11:31, John 11:45

mariaV
Matt 1:16, Matt 1:18, Matt 2:11, Mark 6:3, Luke 1:41, John 11:1, Acts 12:12

maria
Matt 27:56, Matt 27:56, Matt 27:61, Matt 27:61, Matt 28:1, Matt 28:1, Mark 15:40, Mark 15:40, Mark 15:47, Mark 15:47, Mark 16:1, Mark 16:1, Mark 16:9, Luke 8:2, Luke 10:39, Luke 10:42, Luke 24:10, Luke 24:10, John 11:2, John 11:20, John 11:32, John 12:3, John 19:25, John 19:25, John 20:1, John 20:11, John 20:16, John 20:18, Acts 1:14

3138

MarkoV
Markos

markon
Acts 12:25, Acts 15:37, Acts 15:39, 2 Ti 4:11

markoV
Col 4:10, Phm 1:24, 1 Pe 5:13

markou
Acts 12:12

3139

marmaroV
marmaros

marmarou
Rev 18:12

3140

marturew
martureo

emartureito
Acts 16:2

emarturei
John 12:17

emarturhqhsan
Heb 11:2

emarturhqh
Heb 11:4

emarturhsamen
1 Cor 15:15

emarturhsan
3 Jo 1:6

emarturhsen
John 1:32, John 4:44, John 13:21, Acts 15:8, Rev 1:2

emarturoun
Luke 4:22

marturein
Acts 26:5

martureiV
John 8:13

martureite
Matt 23:31, Luke 11:48, John 3:28, John 15:27

marturei
John 1:15, John 3:32, John 5:32, John 5:36, John 8:18, John 10:25, Acts 22:5, Heb 7:17, Heb 10:15

martureV
Luke 24:48, Acts 1:8, Acts 2:32, Acts 3:15, Acts 5:32, Acts 7:58, Acts 10:39, Acts 13:31, 1 Th 2:10

marturhqenteV
Heb 11:39

marturhsai
Acts 23:11, Rev 22:16

marturhsantoV
1 Ti 6:13

marturhsaV
Acts 13:22

marturhsei
John 15:26

marturhsh
John 1:7, John 1:8, John 2:25

marturhson
John 18:23

marturhsw
John 18:37

marturoumenh
Rom 3:21, 1 Ti 5:10

marturoumenoi
1 Th 2:12

marturoumenoV
Acts 10:22, Acts 22:12, Acts 26:22, Heb 7:8

marturoumenouV
Acts 6:3

marturoumen
John 3:11, 1 Jo 1:2, 1 Jo 4:14, 3 Jo 1:12

marturounteV
1 Jo 5:7, 1 Jo 5:8

marturounti
Acts 14:3

marturountoV
Heb 11:4

marturountwn
3 Jo 1:3

marturoun
1 Jo 5:6

marturousai
John 5:39

marturoushV
John 4:39

marturousin
Acts 10:43

marturw
John 5:31, John 7:7, John 8:14, Rom 10:2, 2 Cor 8:3, Gal 4:15, Col 4:13

memarturhkaV
John 3:26

memarturhka
John 1:34

memarturhken
John 5:33, John 5:37, John 19:35, 1 Jo 5:9, 1 Jo 5:10

memarturhtai
Heb 11:5, 3 Jo 1:12

Next Page - 3141 (marturia) to 3150 (mataiologia)


Greek Concordance For

3141 (marturia) to 3150 (mataiologia)

Previous Page - 3131 (manna) to 3140 (martureo)
Strong's Number Strong's Name Greek Text and Scripture

3141

marturia
marturia

marturiai
Mark 14:56

marturian
Mark 14:55, John 1:7, John 3:11, John 3:32, John 3:33, John 5:34, John 5:36, Acts 22:18, 1 Ti 3:7, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, Rev 1:2, Rev 1:9, Rev 6:9, Rev 11:7, Rev 12:17, Rev 19:10, Rev 20:4

marturiaV
Luke 22:71, Rev 12:11

marturia
Mark 14:59, John 1:19, John 5:31, John 5:32, John 8:13, John 8:14, John 8:17, John 19:35, John 21:24, Titus 1:13, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:11, 3 Jo 1:12, Rev 19:10

3142

marturion
marturion

marturion
Matt 8:4, Matt 10:18, Matt 24:14, Mark 1:44, Mark 6:11, Mark 13:9, Luke 5:14, Luke 9:5, Luke 21:13, Acts 4:33, 1 Cor 1:6, 1 Cor 2:1, 2 Cor 1:12, 2 Th 1:10, 1 Ti 2:6, 2 Ti 1:8, Heb 3:5, Jam 5:3

marturiou
Acts 7:44, Rev 15:5

3143

marturomai
marturomai

marturomai
Acts 20:26, Gal 5:3, Eph 4:17

3144

martuV
martus

marturaV
Acts 6:13

martura
Acts 1:22, Acts 26:16, 2 Cor 1:23

marturoV
Acts 22:20

marturwn
Matt 18:16, Matt 26:65, Mark 14:63, John 5:32, John 8:18, John 21:24, 2 Cor 13:1, 1 Ti 5:19, 1 Ti 6:12, 2 Ti 2:2, Heb 12:1, Rev 17:6, Rev 22:20

martusin
Acts 10:41, Heb 10:28, Rev 11:3

martuV
Acts 22:15, Rom 1:9, Php 1:8, 1 Th 2:5, 1 Pe 5:1, Rev 1:5, Rev 2:13, Rev 3:14

3145

massaomai
massaomai

emasswnto
Rev 16:10

3146

mastigow
mastigoo

emastigwsen
John 19:1

mastigoi
Heb 12:6

mastigoV
Mark 5:29, Mark 5:34

mastigwsai
Matt 20:19

mastigwsanteV
Luke 18:33

mastigwsete
Matt 23:34

mastigwsousin
Matt 10:17, Mark 10:34

3147

mastizw
mastizo

mastizein
Acts 22:25

3148

mastix
mastix

mastigaV
Mark 3:10

mastigwn
Luke 7:21, Heb 11:36

mastixin
Acts 22:24

3149

mastoV
mastos

mastoiV
Rev 1:13

mastoi
Luke 11:27, Luke 23:29

3150

mataiologia
mataiologia

mataiologian
1 Ti 1:6

Next Page - 3151 (mataiologos) to 3160 (Mattatha)


Greek Concordance For

3151 (mataiologos) to 3160 (Mattatha)

Previous Page - 3141 (marturia) to 3150 (mataiologia)
Strong's Number | Strong's Name | Greek Text and Scripture
3151 | mataiologoV mataiologos | mataiologoi Titus 1:10
3152 | mataioV mataios | mataiaV 1 Pe 1:18 mataia 1 Cor 15:17 mataioV Jam 1:26 mataiwn Acts 14:15
3153 | mataiothV mataiotes | mataiothti Rom 8:20, Eph 4:17 mataiothtoV 2 Pe 2:18
3154 | mataiow mataioo | emataiwqhsan Rom 1:21 mataioi 1 Cor 3:20, Titus 3:9
3155 | mathn maten | mathn Matt 15:9, Mark 7:7
3156 | MatqaioV Matthaios | matqaion Matt 9:9, Mark 3:18, Luke 6:15 matqaioV Matt 10:3, Acts 1:13
3157 | Matqan Matthan | matqan Matt 1:15, Matt 1:15
3158 | Matqat Matthat | matqat Luke 3:24, Luke 3:29
3159 | MatqiaV Matthias | matqian Acts 1:23, Acts 1:26
3160 | Mattaqa Mattatha | mattaqa Luke 3:31

Next Page - 3161 (Mattathias) to 3170 (megaluno)


Greek Concordance For

3161 (Mattathias) to 3170 (megaluno)

Previous Page - 3151 (mataiologos) to 3160 (Mattatha)
Strong's Number Strong's Name Greek Text and Scripture

3161

MattaqiaV
Mattathias

mattaqiou
Luke 3:25, Luke 3:26

3162

macaira
machaira

macairai
Luke 22:38

macairan
Matt 10:34, Matt 26:51, Matt 26:52, Matt 26:52, Mark 14:47, Luke 22:36, John 18:10, John 18:11, Acts 16:27, Rom 13:4, Eph 6:17, Heb 4:12

macairaV
Luke 21:24, Heb 11:34, Heb 11:37, Rev 13:14

macaira
Matt 26:52, Luke 22:49, Acts 12:2, Rom 8:35, Rev 6:4, Rev 13:10, Rev 13:10

macairwn
Matt 26:47, Matt 26:55, Mark 14:43, Mark 14:48, Luke 22:52

3163

mach
mache

macai
2 Cor 7:5, Jam 4:1

macaV
2 Ti 2:23, Titus 3:9

3164

macomai
machomai

emaconto
John 6:52

macesqai
2 Ti 2:24

macesqe
Jam 4:2

macomenoiV
Acts 7:26

3165

me
me

me
Matt 3:14, Matt 8:2, Matt 10:33, Matt 10:40, Matt 11:28, Matt 14:28, Matt 14:30, Matt 15:8, Matt 15:9, Matt 15:22, Matt 16:13, Matt 16:15, Matt 18:32, Matt 19:14, Matt 19:17, Matt 22:18, Matt 23:39, Matt 25:35, Matt 25:35, Matt 25:36, Matt 25:36, Matt 25:36, Matt 25:42, Matt 25:43, Matt 25:43, Matt 25:43, Matt 26:12, Matt 26:21, Matt 26:23, Matt 26:32, Matt 26:34, Matt 26:35, Matt 26:46, Matt 26:55, Matt 26:55, Matt 26:75, Matt 27:46, Matt 28:10, Mark 1:40, Mark 5:7, Mark 6:22, Mark 6:23, Mark 7:6, Mark 7:7, Mark 8:27, Mark 8:29, Mark 8:38, Mark 9:19, Mark 9:37, Mark 9:39, Mark 10:14, Mark 10:18, Mark 10:36, Mark 10:47, Mark 10:48, Mark 12:15, Mark 14:18, Mark 14:28, Mark 14:30, Mark 14:31, Mark 14:42, Mark 14:48, Mark 14:49, Mark 14:72, Mark 15:34, Luke 1:43, Luke 1:48, Luke 2:49, Luke 2:49, Luke 4:18, Luke 4:18, Luke 4:43, Luke 5:12, Luke 6:46, Luke 6:47, Luke 8:28, Luke 9:18, Luke 9:20, Luke 9:26, Luke 9:48, Luke 10:16, Luke 10:35, Luke 10:40, Luke 11:6, Luke 11:18, Luke 12:9, Luke 12:14, Luke 13:33, Luke 13:35, Luke 14:18, Luke 14:19, Luke 14:26, Luke 15:19, Luke 16:4, Luke 16:24, Luke 18:3, Luke 18:5, Luke 18:16, Luke 18:19, Luke 18:38, Luke 18:39, Luke 19:5, Luke 19:27, Luke 20:23, Luke 22:15, Luke 22:21, Luke 22:34, Luke 22:61, Luke 24:39, John 1:33, John 1:48, John 2:17, John 4:34, John 5:7, John 5:11, John 5:24, John 5:30, John 5:36, John 5:37, John 5:40, John 5:43, John 6:26, John 6:35, John 6:36, John 6:37, John 6:38, John 6:39, John 6:40, John 6:44, John 6:44, John 6:45, John 6:57, John 6:57, John 6:65, John 7:16, John 7:19, John 7:28, John 7:29, John 7:33, John 7:34, John 7:36, John 7:37, John 8:16, John 8:18, John 8:21, John 8:26, John 8:28, John 8:29, John 8:29, John 8:37, John 8:40, John 8:42, John 8:46, John 8:49, John 8:54, John 9:4, John 10:15, John 10:16, John 10:17, John 10:32, John 11:42, John 12:27, John 12:44, John 12:45, John 12:49, John 13:13, John 13:20, John 13:21, John 13:33, John 13:38, John 14:7, John 14:9, John 14:15, John 14:19, John 14:19, John 14:21, John 14:21, John 14:23, John 14:24, John 14:24, John 14:28, John 15:9, John 15:16, John 15:21, John 15:25, John 16:5, John 16:5, John 16:10, John 16:16, John 16:16, John 16:17, John 16:17, John 16:19, John 16:19, John 17:5, John 17:8, John 17:21, John 17:23, John 17:24, John 17:25, John 17:26, John 18:21, John 18:23, John 19:11, John 20:21, John 20:29, John 21:15, John 21:16, John 21:17, John 21:17, Acts 2:28, Acts 7:28, Acts 8:31, Acts 8:36, Acts 9:4, Acts 9:6, Acts 9:17, Acts 10:29, Acts 11:11, Acts 11:15, Acts 12:11, Acts 13:25, Acts 16:15, Acts 16:30, Acts 18:21, Acts 19:21, Acts 19:21, Acts 20:23, Acts 22:7, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:17, Acts 22:21, Acts 23:3, Acts 23:3, Acts 23:18, Acts 23:22, Acts 24:12, Acts 24:13, Acts 24:18, Acts 24:19, Acts 25:10, Acts 25:11, Acts 26:5, Acts 26:13, Acts 26:14, Acts 26:14, Acts 26:21, Acts 26:28, Acts 28:18, Rom 7:11, Rom 7:23, Rom 7:24, Rom 8:2, Rom 9:20, Rom 15:16, Rom 15:19, 1 Cor 1:17, 1 Cor 4:4, 1 Cor 16:6, 1 Cor 16:11, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:13, 2 Cor 7:7, 2 Cor 11:16, 2 Cor 11:16, 2 Cor 11:32, 2 Cor 12:6, 2 Cor 12:7, 2 Cor 12:11, 2 Cor 12:21, Gal 1:15, Gal 2:20, Gal 4:12, Gal 4:14, Gal 4:18, Eph 6:20, Php 1:7, Php 2:30, Php 4:13, Col 4:4, 1 Ti 1:12, 1 Ti 1:12, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 1:17, 2 Ti 3:11, 2 Ti 4:9, 2 Ti 4:10, 2 Ti 4:16, 2 Ti 4:17, 2 Ti 4:18, Titus 3:12, Heb 3:9, Heb 3:9, Heb 8:11, Heb 11:32, Rev 17:3, Rev 21:9, Rev 21:10

3166

megalaucew
megalaucheo

megalaucei
Jam 3:5

3167

megaleioV
megaleios

megaleia
Luke 1:49, Acts 2:11

3168

megaleiothV
megaleiotes

megaleiothta
Acts 19:27

megaleiothti
Luke 9:43

megaleiothtoV
2 Pe 1:16

3169

megaloprephV
megaloprepes

megaloprepouV
2 Pe 1:17

3170

megalunw
megaluno

emegalunen
Luke 1:58, Acts 5:13

emegaluneto
Acts 19:17

megalunei
Luke 1:46

megalunqhnai
2 Cor 10:15

megalunqhsetai
Php 1:20

megalunontwn
Acts 10:46

megalunousin
Matt 23:5

Next Page - 3171 (megalos) to 3180 (methodeia)


Greek Concordance For

3171 (megalos) to 3180 (methodeia)

Previous Page - 3161 (Mattathias) to 3170 (megaluno)
Strong's Number Strong's Name Greek Text and Scripture

3171

megalwV
megalos

megalwn
John 21:11, Rev 19:18

megalwV
Php 4:10

3172

megalwsunh
megalosune

megalwsunhV
Heb 1:3, Heb 8:1

megalwsunh
Jude 1:25

3173

megaV
megas

megalaiV
Luke 23:23

megalai
Rev 11:15

megalaV
Mark 13:2, Acts 8:13

megala
Matt 24:24, Luke 21:11, Acts 6:8, Rev 13:5, Rev 13:13, Rev 15:3

megalhn
Matt 2:10, Mark 15:37, Luke 2:10, Luke 5:29, Acts 2:20, Acts 10:11, Acts 11:5, Acts 15:3, Heb 10:35, Rev 1:10, Rev 2:22, Rev 11:12, Rev 11:17, Rev 12:10, Rev 13:2, Rev 14:19, Rev 18:1, Rev 19:1, Rev 19:2, Rev 20:1, Rev 21:10

megalhV
Matt 24:31, Matt 28:8, Luke 17:15, Luke 24:52, Acts 19:27, Acts 19:35, Jude 1:6, Rev 7:14, Rev 9:2, Rev 11:8, Rev 14:2, Rev 16:1, Rev 16:14, Rev 17:1, Rev 21:3

megalh
Matt 7:27, Matt 8:26, Matt 15:28, Matt 22:36, Matt 22:38, Matt 24:21, Matt 27:46, Matt 27:50, Mark 1:26, Mark 4:37, Mark 4:39, Mark 5:7, Mark 5:11, Mark 5:42, Mark 15:34, Luke 1:42, Luke 4:33, Luke 8:28, Luke 19:37, Luke 21:23, Luke 23:46, John 7:37, John 11:43, John 19:31, Acts 4:33, Acts 4:33, Acts 7:11, Acts 7:57, Acts 7:60, Acts 8:7, Acts 8:8, Acts 8:10, Acts 14:10, Acts 16:28, Acts 19:28, Acts 19:34, Acts 23:9, Acts 26:24, Rom 9:2, 1 Cor 16:9, 2 Ti 2:20, Rev 5:2, Rev 5:12, Rev 6:4, Rev 6:10, Rev 6:17, Rev 7:2, Rev 7:10, Rev 8:13, Rev 10:3, Rev 11:19, Rev 14:7, Rev 14:8, Rev 14:9, Rev 14:15, Rev 14:18, Rev 16:17, Rev 16:19, Rev 16:19, Rev 16:21, Rev 16:21, Rev 17:5, Rev 17:18, Rev 18:2, Rev 18:2, Rev 18:10, Rev 18:16, Rev 18:18, Rev 18:19, Rev 18:21, Rev 19:17

megaloiV
Rev 11:18

megaloi
Matt 20:25, Mark 10:42, Luke 21:11, Rev 19:5

megalouV
Mark 4:32, Rev 13:16, Rev 20:12

megalou
Matt 5:35, John 6:18, Acts 8:10, Titus 2:13, Heb 8:11, Rev 6:13, Rev 12:14, Rev 19:17

megalw
Luke 4:38, Luke 8:37, Acts 26:22, Rev 9:14

megan
Matt 27:60, Mark 4:41, Luke 2:9, Acts 8:2, Acts 8:9, Acts 11:28, Heb 4:14, Heb 10:21, Heb 13:20, Rev 12:12, Rev 16:12, Rev 18:21, Rev 20:11

megaV
Matt 5:19, Matt 8:24, Matt 20:26, Matt 28:2, Mark 10:43, Mark 16:4, Luke 1:15, Luke 1:32, Luke 4:25, Luke 7:16, Luke 9:48, Acts 5:5, Acts 5:11, Acts 8:1, Acts 16:26, 1 Ti 6:6, Heb 11:24, Rev 6:12, Rev 8:10, Rev 11:11, Rev 11:13, Rev 12:3, Rev 12:9, Rev 16:18, Rev 16:18

mega
Matt 4:16, Mark 14:15, Luke 6:49, Luke 13:19, Luke 14:16, Luke 16:26, Luke 22:12, 1 Cor 9:11, 2 Cor 11:15, Eph 5:32, 1 Ti 3:16, Rev 8:8, Rev 12:1, Rev 15:1, Rev 16:9, Rev 17:6, Rev 21:10, Rev 21:12

3174

megeqoV
megethos

megeqoV
Eph 1:19

3175

megistaneV
megistanes

megistaneV
Rev 6:15, Rev 18:23

megistasin
Mark 6:21

3176

megistoV
megistos

megista
2 Pe 1:4

3177

meqermhneuw
methermeneuo

meqermhneuetai
Acts 13:8

meqermhneuomenon
Matt 1:23, Mark 5:41, Mark 15:22, Mark 15:34, John 1:41, Acts 4:36

3178

meqh
methe

meqaiV
Rom 13:13

meqai
Gal 5:21

meqh
Luke 21:34

3179

meqisthmi
methistemi

meqistanein
1 Cor 13:2

metastaqw
Luke 16:4

metasthsaV
Acts 13:22

metesthsen
Acts 19:26, Col 1:13

3180

meqodeia
methodeia

meqodeian
Eph 4:14

meqodeiaV
Eph 6:11

Next Page - 3181 (methorios) to 3190 (Meleas)


Greek Concordance For

3181 (methorios) to 3190 (Meleas)

Previous Page - 3171 (megalos) to 3180 (methodeia)
Strong's Number | Strong's Name | Greek Text and Scripture
3181 | meqorioV methorios | meqoria Mark 7:24
3182 | mequskw methusko | mequskesqai Luke 12:45 mequskesqe Eph 5:18 mequskomenoi 1 Th 5:7
3183 | mequsoV methusos | mequsoi 1 Cor 6:10 mequsoV 1 Cor 5:11
3184 | mequw methuo | emequsqhsan Rev 17:2 mequei 1 Cor 11:21 mequontwn Matt 24:49 mequousan Rev 17:6 mequousin Acts 2:15, 1 Th 5:7 mequsqwsin John 2:10
3185 | meizon meizon | meizon Matt 13:32, Matt 20:31, Matt 23:19, Jam 3:1
3186 | meizoteroV meizoteros | meizoteran 3 Jo 1:4
3187 | meizwn meizon | meizonaV Luke 12:18 meizona John 5:20, John 14:12, John 15:13, John 19:11, Heb 11:26, Jam 4:6 meizoneV 2 Pe 2:11 meizonoV Heb 6:13, Heb 6:16, Heb 9:11 meizwn Matt 11:11, Matt 11:11, Matt 12:6, Matt 18:1, Matt 18:4, Matt 23:11, Matt 23:17, Mark 4:32, Mark 9:34, Mark 12:31, Luke 7:28, Luke 7:28, Luke 9:46, Luke 22:24, Luke 22:26, Luke 22:27, John 4:12, John 8:53, John 10:29, John 13:16, John 13:16, John 14:28, John 15:20, Rom 9:12, 1 Cor 13:13, 1 Cor 14:5, 1 Jo 3:20, 1 Jo 4:4, 1 Jo 5:9 meizw John 1:50, John 5:36
3188 | melan melan | melani 2 Cor 3:3 melanoV 2 Jo 1:12, 3 Jo 1:13
3189 | melaV melas | melainan Matt 5:36 melaV Rev 6:5, Rev 6:12
3190 | MeleaV Meleas | melea Luke 3:31

Next Page - 3191 (meletao) to 3200 (membrana)


Greek Concordance For

3191 (meletao) to 3200 (membrana)

Previous Page - 3181 (methorios) to 3190 (Meleas)
Strong's Number Strong's Name Greek Text and Scripture

3191

meletaw
meletao

emelethsan
Acts 4:25

meletate
Mark 13:11

meleta
1 Ti 4:15

3192

meli
meli

meli
Matt 3:4, Mark 1:6, Rev 10:9, Rev 10:10

3193

melissioV
melissios

melissiou
Luke 24:42

3194

Melith
Melite

melith
Acts 28:1

3195

mellw
mello

emellen
Luke 9:31, Luke 10:1, John 6:6, John 11:51, Acts 12:6, Acts 16:27, Acts 27:33

emellon
John 7:39, Acts 21:27, Rev 10:4

esesqai
Acts 11:28, Acts 23:30, Acts 24:15, Acts 24:25, Acts 27:10

hmellen
Luke 7:2, Luke 19:4, John 4:47, John 6:71, John 12:33, John 18:32, Heb 11:8

mellein
Acts 11:28, Acts 19:27, Acts 23:30, Acts 24:15, Acts 25:4, Acts 27:10, Acts 28:6

melleiV
John 14:22, Acts 22:16, Acts 22:26, Rev 2:10

mellei
Matt 2:13, Matt 16:27, Matt 17:12, Matt 17:22, Luke 9:44, Luke 19:11, John 7:35, John 7:35, Acts 17:31, Acts 23:3, Acts 26:23, Rom 4:24, Rev 1:19, Rev 2:10, Rev 3:2, Rev 12:5, Rev 17:8

mellete
Acts 5:35, Rom 8:13

mellhsete
Matt 24:6

mellh
Mark 13:4, Luke 21:7, Rev 10:7

mellomen
1 Th 3:4

mellontaV
Acts 3:3, Acts 23:15, Heb 1:14

mellonta
Mark 10:32, Luke 21:36, Acts 13:34, Acts 23:27, Rom 8:38, 1 Cor 3:22

mellonteV
Acts 20:13, Acts 22:29, Acts 23:20, Acts 27:2, Jam 2:12, Rev 6:11

mellonti
Matt 12:32, Acts 20:3, Eph 1:21

mellontoV
Acts 18:14, Acts 24:25, Rom 5:14, 2 Ti 4:1, Heb 6:5, Heb 10:27

mellontwn
Acts 26:22, Acts 27:30, Col 2:17, 1 Ti 1:16, Heb 9:11, Heb 10:1, Heb 11:20, 2 Pe 2:6, Rev 8:13

mellon
Luke 13:9, 1 Ti 6:19

mellousan
Rom 8:18, Gal 3:23, Heb 2:5, Heb 13:14

melloushV
Matt 3:7, Luke 3:7, 1 Ti 4:8, 1 Pe 5:1, Rev 3:10, Rev 12:4

mellousin
John 6:15, Acts 20:38

mellwn
Matt 11:14, Luke 22:23, Luke 24:21, John 12:4, Acts 20:7, Acts 20:13, Acts 21:37, Acts 26:2, Heb 8:5

mellw
Matt 20:22, Rev 3:16

3196

meloV
melos

melesin
Rom 7:5, Rom 7:23, Rom 7:23, Jam 3:6, Jam 4:1

melh
Rom 6:13, Rom 6:13, Rom 6:19, Rom 6:19, Rom 12:4, Rom 12:4, Rom 12:5, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:20, 1 Cor 12:22, 1 Cor 12:25, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 12:27, Eph 4:25, Eph 5:30, Col 3:5

meloV
1 Cor 12:14, 1 Cor 12:19, 1 Cor 12:26, 1 Cor 12:26, Jam 3:5

melwn
Matt 5:29, Matt 5:30

3197

Melci
Melchi

melci
Luke 3:24, Luke 3:28

3198

Melcisedek
Melchisedek

melcisedek
Heb 5:6, Heb 5:10, Heb 6:20, Heb 7:1, Heb 7:10, Heb 7:11, Heb 7:15, Heb 7:17, Heb 7:21

3199

melw
melo

emelen
John 12:6, Acts 18:17

melei
Matt 22:16, Mark 4:38, Mark 12:14, Luke 10:40, John 10:13, 1 Cor 9:9, 1 Pe 5:7

meletw
1 Cor 7:21

3200

membrana
membrana

membranaV
2 Ti 4:13

Next Page - 3201 (memphomai) to 3210 (Not Used )


Greek Concordance For

3201 (memphomai) to 3210 (Not Used)

Previous Page - 3191 (meletao) to 3200 (membrana)
Strong's Number | Strong's Name | Greek Text and Scripture
3201 | memfomai memphomai | ememyanto Mark 7:2 memfetai Rom 9:19 memfomenoV Heb 8:8
3202 | memyimoiroV mempsimoiros | memyimoiroi Jude 1:16
3203 | Number Not Used In Strong's Dictionary
3204 | Number Not Used In Strong's Dictionary
3205 | Number Not Used In Strong's Dictionary
3206 | Number Not Used In Strong's Dictionary
3207 | Number Not Used In Strong's Dictionary
3208 | Number Not Used In Strong's Dictionary
3209 | Number Not Used In Strong's Dictionary
3210 | Number Not Used In Strong's Dictionary

Next Page - 3211 (Not Used ) to 3220 (Not Used )


Greek Concordance For

3211 (Not Used) to 3220 (Not Used)

Previous Page - 3201 (memphomai) to 3210 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3211 | Number Not Used In Strong's Dictionary
3212 | Number Not Used In Strong's Dictionary
3213 | Number Not Used In Strong's Dictionary
3214 | Number Not Used In Strong's Dictionary
3215 | Number Not Used In Strong's Dictionary
3216 | Number Not Used In Strong's Dictionary
3217 | Number Not Used In Strong's Dictionary
3218 | Number Not Used In Strong's Dictionary
3219 | Number Not Used In Strong's Dictionary
3220 | Number Not Used In Strong's Dictionary

Next Page - 3221 (Not Used ) to 3230 (Not Used )


Greek Concordance For

3221 (Not Used) to 3230 (Not Used)

Previous Page - 3211 (Not Used ) to 3220 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3221 | Number Not Used In Strong's Dictionary
3222 | Number Not Used In Strong's Dictionary
3223 | Number Not Used In Strong's Dictionary
3224 | Number Not Used In Strong's Dictionary
3225 | Number Not Used In Strong's Dictionary
3226 | Number Not Used In Strong's Dictionary
3227 | Number Not Used In Strong's Dictionary
3228 | Number Not Used In Strong's Dictionary
3229 | Number Not Used In Strong's Dictionary
3230 | Number Not Used In Strong's Dictionary

Next Page - 3231 (Not Used ) to 3240 (Not Used )


Greek Concordance For

3231 (Not Used) to 3240 (Not Used)

Previous Page - 3221 (Not Used ) to 3230 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3231 | Number Not Used In Strong's Dictionary
3232 | Number Not Used In Strong's Dictionary
3233 | Number Not Used In Strong's Dictionary
3234 | Number Not Used In Strong's Dictionary
3235 | Number Not Used In Strong's Dictionary
3236 | Number Not Used In Strong's Dictionary
3237 | Number Not Used In Strong's Dictionary
3238 | Number Not Used In Strong's Dictionary
3239 | Number Not Used In Strong's Dictionary
3240 | Number Not Used In Strong's Dictionary

Next Page - 3241 (Not Used ) to 3250 (Not Used )


Greek Concordance For

3241 (Not Used) to 3250 (Not Used)

Previous Page - 3231 (Not Used ) to 3240 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3241 | Number Not Used In Strong's Dictionary
3242 | Number Not Used In Strong's Dictionary
3243 | Number Not Used In Strong's Dictionary
3244 | Number Not Used In Strong's Dictionary
3245 | Number Not Used In Strong's Dictionary
3246 | Number Not Used In Strong's Dictionary
3247 | Number Not Used In Strong's Dictionary
3248 | Number Not Used In Strong's Dictionary
3249 | Number Not Used In Strong's Dictionary
3250 | Number Not Used In Strong's Dictionary

Next Page - 3251 (Not Used ) to 3260 (Not Used )


Greek Concordance For

3251 (Not Used) to 3260 (Not Used)

Previous Page - 3241 (Not Used ) to 3250 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3251 | Number Not Used In Strong's Dictionary
3252 | Number Not Used In Strong's Dictionary
3253 | Number Not Used In Strong's Dictionary
3254 | Number Not Used In Strong's Dictionary
3255 | Number Not Used In Strong's Dictionary
3256 | Number Not Used In Strong's Dictionary
3257 | Number Not Used In Strong's Dictionary
3258 | Number Not Used In Strong's Dictionary
3259 | Number Not Used In Strong's Dictionary
3260 | Number Not Used In Strong's Dictionary

Next Page - 3261 (Not Used ) to 3270 (Not Used )


Greek Concordance For

3261 (Not Used) to 3270 (Not Used)

Previous Page - 3251 (Not Used ) to 3260 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3261 | Number Not Used In Strong's Dictionary
3262 | Number Not Used In Strong's Dictionary
3263 | Number Not Used In Strong's Dictionary
3264 | Number Not Used In Strong's Dictionary
3265 | Number Not Used In Strong's Dictionary
3266 | Number Not Used In Strong's Dictionary
3267 | Number Not Used In Strong's Dictionary
3268 | Number Not Used In Strong's Dictionary
3269 | Number Not Used In Strong's Dictionary
3270 | Number Not Used In Strong's Dictionary

Next Page - 3271 (Not Used ) to 3280 (Not Used )


Greek Concordance For

3271 (Not Used) to 3280 (Not Used)

Previous Page - 3261 (Not Used ) to 3270 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3271 | Number Not Used In Strong's Dictionary
3272 | Number Not Used In Strong's Dictionary
3273 | Number Not Used In Strong's Dictionary
3274 | Number Not Used In Strong's Dictionary
3275 | Number Not Used In Strong's Dictionary
3276 | Number Not Used In Strong's Dictionary
3277 | Number Not Used In Strong's Dictionary
3278 | Number Not Used In Strong's Dictionary
3279 | Number Not Used In Strong's Dictionary
3280 | Number Not Used In Strong's Dictionary

Next Page - 3281 (Not Used ) to 3290 (Not Used )


Greek Concordance For

3281 (Not Used) to 3290 (Not Used)

Previous Page - 3271 (Not Used ) to 3280 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3281 | Number Not Used In Strong's Dictionary
3282 | Number Not Used In Strong's Dictionary
3283 | Number Not Used In Strong's Dictionary
3284 | Number Not Used In Strong's Dictionary
3285 | Number Not Used In Strong's Dictionary
3286 | Number Not Used In Strong's Dictionary
3287 | Number Not Used In Strong's Dictionary
3288 | Number Not Used In Strong's Dictionary
3289 | Number Not Used In Strong's Dictionary
3290 | Number Not Used In Strong's Dictionary

Next Page - 3291 (Not Used ) to 3300 (Not Used )


Greek Concordance For

3291 (Not Used) to 3300 (Not Used)

Previous Page - 3281 (Not Used ) to 3290 (Not Used )
Strong's Number | Strong's Name | Greek Text and Scripture
3291 | Number Not Used In Strong's Dictionary
3292 | Number Not Used In Strong's Dictionary
3293 | Number Not Used In Strong's Dictionary
3294 | Number Not Used In Strong's Dictionary
3295 | Number Not Used In Strong's Dictionary
3296 | Number Not Used In Strong's Dictionary
3297 | Number Not Used In Strong's Dictionary
3298 | Number Not Used In Strong's Dictionary
3299 | Number Not Used In Strong's Dictionary
3300 | Number Not Used In Strong's Dictionary

Next Page - 3301 (Not Used ) to 3310 (meris)


Greek Concordance For

3301 (Not Used) to 3310 (meris)

Previous Page - 3291 (Not Used ) to 3300 (Not Used )
Strong's Number Strong's Name Greek Text and Scripture

3301

Number Not Used In Strong's Dictionary

3302

Number Not Used In Strong's Dictionary

3303

men
men

men
Matt 3:11, Matt 9:37, Matt 10:13, Matt 13:4, Matt 13:8, Matt 13:23, Matt 13:32, Matt 16:3, Matt 16:14, Matt 17:11, Matt 20:23, Matt 21:35, Matt 22:5, Matt 22:8, Matt 23:27, Matt 23:28, Matt 25:15, Matt 25:33, Matt 26:24, Matt 26:41, Mark 1:8, Mark 4:4, Mark 9:12, Mark 10:39, Mark 12:5, Mark 14:21, Mark 14:38, Mark 16:19, Luke 3:16, Luke 3:18, Luke 8:5, Luke 10:2, Luke 10:6, Luke 11:48, Luke 13:9, Luke 22:22, Luke 23:33, Luke 23:41, Luke 23:56, John 7:12, John 10:41, John 11:6, John 16:9, John 16:22, John 19:24, John 19:32, John 20:30, Acts 1:1, Acts 1:5, Acts 1:6, Acts 1:18, Acts 2:41, Acts 3:21, Acts 3:22, Acts 4:16, Acts 5:23, Acts 5:41, Acts 8:4, Acts 8:25, Acts 9:7, Acts 9:31, Acts 11:16, Acts 11:19, Acts 12:5, Acts 13:4, Acts 13:36, Acts 14:3, Acts 14:4, Acts 14:12, Acts 15:3, Acts 15:30, Acts 16:5, Acts 17:12, Acts 17:17, Acts 17:30, Acts 17:32, Acts 18:14, Acts 19:4, Acts 19:32, Acts 19:38, Acts 21:39, Acts 22:3, Acts 22:9, Acts 23:8, Acts 23:18, Acts 23:22, Acts 23:31, Acts 25:4, Acts 25:11, Acts 26:4, Acts 26:9, Acts 27:21, Acts 27:41, Acts 27:44, Acts 28:5, Acts 28:22, Acts 28:24, Rom 1:8, Rom 2:7, Rom 2:8, Rom 2:25, Rom 3:2, Rom 5:16, Rom 6:11, Rom 7:12, Rom 7:25, Rom 8:10, Rom 8:17, Rom 9:21, Rom 10:1, Rom 11:13, Rom 11:22, Rom 11:28, Rom 14:2, Rom 14:5, Rom 14:20, Rom 16:19, 1 Cor 1:12, 1 Cor 1:18, 1 Cor 1:23, 1 Cor 2:15, 1 Cor 3:4, 1 Cor 5:3, 1 Cor 6:4, 1 Cor 6:7, 1 Cor 7:7, 1 Cor 9:24, 1 Cor 9:25, 1 Cor 11:7, 1 Cor 11:14, 1 Cor 11:18, 1 Cor 11:21, 1 Cor 12:8, 1 Cor 12:20, 1 Cor 12:28, 1 Cor 14:17, 1 Cor 15:39, 1 Cor 15:40, 1 Cor 15:51, 2 Cor 2:16, 2 Cor 4:12, 2 Cor 8:17, 2 Cor 9:1, 2 Cor 10:1, 2 Cor 10:10, 2 Cor 11:4, 2 Cor 12:12, Gal 4:8, Gal 4:23, Gal 4:24, Eph 4:11, Php 1:15, Php 1:16, Php 1:28, Php 2:23, Php 3:1, Php 3:13, Col 2:23, 1 Th 2:18, 2 Ti 1:10, 2 Ti 2:20, 2 Ti 4:4, Titus 1:15, Heb 1:7, Heb 3:5, Heb 6:16, Heb 7:2, Heb 7:5, Heb 7:8, Heb 7:11, Heb 7:18, Heb 7:20, Heb 7:23, Heb 8:4, Heb 9:1, Heb 9:6, Heb 9:23, Heb 10:11, Heb 10:33, Heb 11:15, Heb 12:9, Heb 12:10, Heb 12:11, Jam 3:17, 1 Pe 1:20, 1 Pe 2:4, 1 Pe 2:14, 1 Pe 3:18, 1 Pe 4:6, 1 Pe 4:14, Jude 1:8, Jude 1:10, Jude 1:22

3304

menounge
menounge

menounge
Luke 11:28, Rom 9:20, Rom 10:18, Php 3:8

3305

mentoi
mentoi

mentoi
John 4:27, John 7:13, John 12:42, John 20:5, John 21:4, 2 Ti 2:19, Jam 2:8, Jude 1:8

3306

menw
meno

emeinamen
Acts 21:7, Acts 21:8

emeinan
Matt 11:23, John 1:39, John 2:12

emeinen
Luke 1:56, John 1:32, John 4:40, John 7:9, John 10:40, John 11:6, Acts 27:41, Acts 28:30, 2 Ti 4:20

emenen
Luke 8:27, Acts 5:4, Acts 18:3

emenon
Acts 20:5

meinai
Luke 19:5, Luke 24:29, John 4:40, Acts 9:43, Acts 18:20, Rev 17:10

meinanteV
Acts 20:15

meinate
Matt 10:11, Matt 26:38, Mark 14:34, John 15:4, John 15:9, Acts 16:15

meinhte
John 8:31, John 15:4, John 15:7

meinh
John 12:46, John 15:4, John 15:6, John 15:7, John 15:11, John 19:31, 1 Cor 7:40, Heb 12:27, 1 Jo 2:24

meinon
Luke 24:29

meinwsin
Acts 27:31, 1 Cor 7:8, 1 Ti 2:15

memenhkeisan
1 Jo 2:19

menein
John 21:22, John 21:23, Acts 28:16, Heb 7:24, 1 Jo 2:6

meneiV
John 1:38

meneite
John 15:10, 1 Jo 2:24, 1 Jo 2:27

menei
John 1:39, John 3:36, John 6:56, John 8:35, John 8:35, John 9:41, John 12:24, John 12:34, John 14:17, 1 Cor 3:14, 1 Cor 13:13, 2 Cor 3:14, 2 Cor 9:9, 2 Ti 2:13, Heb 7:3, 1 Pe 1:25, 1 Jo 2:10, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 3:9, 1 Jo 3:14, 1 Jo 3:17, 1 Jo 3:24, 1 Jo 3:24, 1 Jo 4:12, 1 Jo 4:15, 1 Jo 4:16

menete
Mark 6:10, Luke 9:4, Luke 10:7, 1 Jo 2:28

menetw
1 Cor 7:11, 1 Cor 7:20, 1 Cor 7:24, Heb 13:1, 1 Jo 2:24

mene
2 Ti 3:14

menh
John 14:16, John 15:16, Rom 9:11

menomen
1 Jo 4:13

menonta
John 5:38

menontoV
1 Pe 1:23

menon
John 1:33, Acts 5:4, 2 Cor 3:11

menousan
John 6:27, Heb 10:34, Heb 13:14, 1 Jo 3:15, 2 Jo 1:2

menousin
Acts 20:23, 1 Cor 15:6

menwn
John 14:10, John 14:25, John 15:5, 1 Jo 3:6, 1 Jo 4:16, 2 Jo 1:9, 2 Jo 1:9

menw
John 15:10, Php 1:25

3307

merizw
merizo

emerisen
Mark 6:41, Rom 12:3, 1 Cor 7:17, 2 Cor 10:13, Heb 7:2

emerisqh
Matt 12:26

memeristai
Mark 3:26, 1 Cor 1:13, 1 Cor 7:34

merisasqai
Luke 12:13

merisqeisa
Matt 12:25, Matt 12:25

merisqh
Mark 3:24, Mark 3:25

3308

merimna
merimna

merimnaiV
Luke 21:34

merimna
Matt 13:22, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 2 Cor 11:28

3309

merimnaw
merimnao

merimnai
Mark 4:19

merimnan
1 Pe 5:7

merimnaV
Luke 10:41

merimnate
Matt 6:25, Matt 6:28, Luke 12:11, Luke 12:22, Luke 12:26, Php 4:6

merimnhsei
Matt 6:34, Php 2:20

merimnhshte
Matt 6:31, Matt 6:34, Matt 10:19

merimnwn
Matt 6:27, Luke 8:14, Luke 12:25

merimnwsin
1 Cor 12:25

3310

meriV
meris

merida
Luke 10:42, Col 1:12

meridoV
Acts 16:12

meriV
Acts 8:21, 2 Cor 6:15

Next Page - 3311 (merismos) to 3320 (mesotoichon)


Greek Concordance For

3311 (merismos) to 3320 (mesotoichon)

Previous Page - 3301 (Not Used ) to 3310 (meris)
Strong's Number Strong's Name Greek Text and Scripture

3311

merismoV
merismos

merismoiV
Heb 2:4

merismou
Heb 4:12

3312

meristhV
meristes

meristhn
Luke 12:14

3313

meroV
meros

merei
2 Cor 3:10, 2 Cor 9:3, Col 2:16, 1 Pe 4:16

merh
Matt 2:22, Matt 15:21, Matt 16:13, Mark 8:10, John 19:23, John 21:6, Acts 2:10, Acts 19:1, Acts 20:2, Eph 4:9, Rev 16:19

meroV
Matt 24:51, Luke 11:36, Luke 12:46, Luke 15:12, Luke 24:42, John 13:8, John 19:23, Acts 5:2, Acts 19:27, Acts 23:6, 1 Cor 11:18, 1 Cor 14:27, Heb 9:5, Rev 20:6, Rev 21:8, Rev 22:19

merouV
Acts 23:9, Rom 11:25, Rom 15:15, Rom 15:24, 1 Cor 12:27, 1 Cor 13:9, 1 Cor 13:9, 1 Cor 13:10, 1 Cor 13:12, 2 Cor 1:14, 2 Cor 2:5, Eph 4:16

3314

meshmbria
mesembria

meshmbrian
Acts 8:26, Acts 22:6

3315

mesiteuw
mesiteuo

emesiteusen
Heb 6:17

3316

mesithV
mesites

mesithV
Gal 3:20, 1 Ti 2:5, Heb 8:6, Heb 9:15

mesith
Heb 12:24

mesitou
Gal 3:19

3317

mesonuktion
mesonuktion

mesonuktion
Acts 16:25

mesonuktiou
Mark 13:35, Luke 11:5, Acts 20:7

3318

Mesopotamia
Mesopotamia

mesopotamian
Acts 2:9

mesopotamia
Acts 7:2

3319

mesoV
mesos

anameson
Rev 7:17

meshV
Matt 25:6, Acts 26:13

mesoV
John 1:26, Acts 1:18

mesw
Matt 10:16, Matt 14:6, Matt 18:2, Matt 18:20, Mark 6:47, Mark 9:36, Luke 2:46, Luke 8:7, Luke 10:3, Luke 21:21, Luke 22:27, Luke 22:55, Luke 22:55, Luke 24:36, John 8:3, John 8:9, Acts 1:15, Acts 2:22, Acts 4:7, Acts 17:22, Acts 27:21, Php 2:15, 1 Th 2:7, Heb 2:12, Rev 1:13, Rev 2:1, Rev 2:7, Rev 4:6, Rev 5:6, Rev 5:6, Rev 6:6, Rev 22:2

3320

mesotoicon
mesotoichon

mesotoicon
Eph 2:14

Next Page - 3321 (mesouranema) to 3330 (metadidomi)


Greek Concordance For

3321 (mesouranema) to 3330 (metadidomi)

Previous Page - 3311 (merismos) to 3320 (mesotoichon)
Strong's Number Strong's Name Greek Text and Scripture

3321

mesouranhma
mesouranema

mesouranhmati
Rev 8:13, Rev 14:6, Rev 19:17

3322

mesow
mesoo

meson
Matt 13:25, Matt 14:24, Mark 3:3, Mark 7:31, Mark 14:60, Luke 4:35, Luke 5:19, Luke 6:8, Luke 23:45, John 19:18, John 20:19, John 20:26, Acts 27:27, 1 Cor 6:5

mesoushV
John 7:14

mesou
Matt 13:49, Luke 4:30, Luke 17:11, John 8:59, Acts 17:33, Acts 23:10, 1 Cor 5:2, 2 Cor 6:17, Col 2:14, 2 Th 2:7

3323

MessiaV
Messias

messian
John 1:41

messiaV
John 4:25

3324

mestoV
mestos

mesth
Jam 3:8, Jam 3:17

mestouV
Rom 1:29, 2 Pe 2:14

3325

mestow
mestoo

memestwmenoi
Acts 2:13

mestoi
Matt 23:28, Rom 15:14

meston
John 19:29, John 21:11

3326

meta
meta

meq
Matt 1:23, Matt 12:45, Matt 14:7, Matt 15:30, Matt 17:1, Matt 17:17, Matt 25:3, Matt 26:11, Matt 26:29, Matt 26:72, Matt 28:20, Mark 2:19, Mark 8:14, Mark 9:2, Mark 9:8, Mark 14:7, Mark 14:33, Luke 2:46, Luke 9:49, Luke 22:15, Luke 22:53, Luke 24:29, John 7:33, John 12:8, John 12:35, John 13:33, John 14:9, John 14:16, John 14:30, John 16:4, John 20:26, Acts 20:18, Rom 16:20, 1 Cor 6:7, 1 Cor 16:23, 2 Cor 13:11, Php 4:9, Col 4:18, 1 Th 5:28, 2 Th 1:7, 2 Ti 4:22, Heb 13:23, 1 Jo 1:3, 1 Jo 2:19, 1 Jo 4:17, 2 Jo 1:2, 2 Jo 1:3, Rev 17:2

meta
Matt 1:12, Matt 2:11, Matt 4:21, Matt 8:11, Matt 9:11, Matt 12:41, Matt 12:42, Matt 13:20, Matt 16:27, Matt 18:16, Matt 18:23, Matt 19:10, Matt 20:2, Matt 20:20, Matt 22:16, Matt 24:29, Matt 24:30, Matt 24:31, Matt 24:49, Matt 24:51, Matt 25:4, Matt 25:19, Matt 26:2, Matt 26:18, Matt 26:20, Matt 26:32, Matt 26:47, Matt 26:51, Matt 26:55, Matt 26:58, Matt 26:69, Matt 26:71, Matt 26:73, Matt 27:34, Matt 27:41, Matt 27:53, Matt 27:62, Matt 27:63, Matt 27:66, Matt 28:8, Matt 28:12, Mark 1:13, Mark 1:14, Mark 1:20, Mark 1:29, Mark 2:16, Mark 2:16, Mark 3:6, Mark 3:7, Mark 4:16, Mark 6:25, Mark 8:10, Mark 8:31, Mark 8:38, Mark 9:24, Mark 10:30, Mark 11:11, Mark 13:24, Mark 13:26, Mark 14:1, Mark 14:14, Mark 14:17, Mark 14:28, Mark 14:43, Mark 14:48, Mark 14:54, Mark 14:62, Mark 14:67, Mark 14:70, Mark 15:1, Mark 15:7, Mark 15:28, Mark 15:31, Mark 16:12, Mark 16:19, Luke 1:24, Luke 1:28, Luke 1:39, Luke 1:72, Luke 2:36, Luke 5:27, Luke 5:30, Luke 8:13, Luke 9:28, Luke 9:39, Luke 10:1, Luke 10:17, Luke 11:31, Luke 11:32, Luke 12:4, Luke 12:5, Luke 12:46, Luke 12:58, Luke 13:1, Luke 14:31, Luke 15:29, Luke 15:30, Luke 17:8, Luke 17:15, Luke 17:20, Luke 18:4, Luke 21:27, Luke 22:11, Luke 22:20, Luke 22:33, Luke 22:37, Luke 22:52, Luke 22:58, Luke 24:5, Luke 24:52, John 2:12, John 3:22, John 3:25, John 3:26, John 4:27, John 4:43, John 5:1, John 5:4, John 5:14, John 6:1, John 6:3, John 7:1, John 9:37, John 11:7, John 11:11, John 11:54, John 13:7, John 13:27, John 18:2, John 18:3, John 19:28, John 19:38, John 19:40, John 20:7, John 21:1, Acts 1:3, Acts 1:5, Acts 1:26, Acts 2:28, Acts 2:29, Acts 4:29, Acts 4:31, Acts 5:26, Acts 5:37, Acts 7:4, Acts 7:7, Acts 7:38, Acts 7:45, Acts 9:19, Acts 10:37, Acts 10:41, Acts 12:4, Acts 13:15, Acts 13:17, Acts 13:20, Acts 14:23, Acts 15:13, Acts 15:16, Acts 15:35, Acts 15:36, Acts 17:11, Acts 18:1, Acts 18:10, Acts 19:21, Acts 20:1, Acts 20:6, Acts 20:19, Acts 20:24, Acts 20:29, Acts 20:31, Acts 21:15, Acts 24:1, Acts 24:1, Acts 24:3, Acts 24:7, Acts 24:18, Acts 24:18, Acts 24:24, Acts 25:1, Acts 25:12, Acts 25:23, Acts 27:10, Acts 27:24, Acts 28:11, Acts 28:13, Acts 28:17, Acts 28:31, Rom 12:15, Rom 12:15, Rom 12:18, Rom 15:10, Rom 15:33, Rom 16:24, 1 Cor 6:6, 1 Cor 11:25, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:24, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 7:15, 2 Cor 8:4, 2 Cor 13:14, Gal 1:18, Gal 2:1, Gal 2:12, Gal 3:17, Gal 4:25, Gal 4:30, Gal 6:18, Eph 4:2, Eph 4:2, Eph 4:25, Eph 6:5, Eph 6:23, Eph 6:24, Php 1:4, Php 2:12, Php 2:29, Php 4:3, Php 4:6, Php 4:23, Col 1:11, 1 Th 1:6, 1 Th 3:13, 2 Th 3:12, 2 Th 3:16, 2 Th 3:18, 1 Ti 1:14, 1 Ti 2:9, 1 Ti 2:15, 1 Ti 3:4, 1 Ti 4:3, 1 Ti 4:4, 1 Ti 4:14, 1 Ti 6:6, 1 Ti 6:21, 2 Ti 2:10, 2 Ti 2:22, 2 Ti 4:11, 2 Ti 4:22, Titus 2:15, Titus 3:10, Titus 3:15, Phm 1:25, Heb 4:7, Heb 4:8, Heb 4:16, Heb 5:7, Heb 7:21, Heb 7:28, Heb 8:10, Heb 9:3, Heb 9:19, Heb 9:27, Heb 10:15, Heb 10:16, Heb 10:22, Heb 10:26, Heb 10:34, Heb 11:9, Heb 12:14, Heb 12:17, Heb 12:28, Heb 13:17, Heb 13:25, 1 Pe 1:11, 1 Pe 3:15, 2 Pe 1:15, 1 Jo 1:3, 1 Jo 1:3, Rev 1:7, Rev 1:19, Rev 3:21, Rev 4:1, Rev 4:1, Rev 7:1, Rev 7:9, Rev 9:12, Rev 11:11, Rev 12:17, Rev 13:7, Rev 14:4, Rev 15:5, Rev 17:12, Rev 17:14, Rev 18:1, Rev 19:1, Rev 19:19, Rev 19:19, Rev 19:20, Rev 20:3, Rev 20:4, Rev 21:3

met
Matt 2:3, Matt 5:25, Matt 5:41, Matt 9:15, Matt 12:3, Matt 12:4, Matt 12:30, Matt 12:30, Matt 17:3, Matt 21:2, Matt 25:10, Matt 25:19, Matt 25:31, Matt 26:23, Matt 26:36, Matt 26:38, Matt 26:40, Matt 26:47, Matt 27:54, Mark 1:36, Mark 2:19, Mark 2:25, Mark 3:5, Mark 3:14, Mark 4:36, Mark 5:18, Mark 5:24, Mark 5:40, Mark 6:50, Mark 14:18, Mark 14:20, Mark 14:43, Mark 16:10, Luke 1:58, Luke 1:66, Luke 2:51, Luke 5:29, Luke 5:34, Luke 6:3, Luke 6:4, Luke 6:17, Luke 7:36, Luke 8:45, Luke 10:37, Luke 11:7, Luke 11:23, Luke 11:23, Luke 12:13, Luke 14:9, Luke 15:13, Luke 15:31, Luke 22:21, Luke 22:28, Luke 22:59, Luke 23:12, Luke 23:43, Luke 24:30, John 3:2, John 3:22, John 4:27, John 6:43, John 6:66, John 8:29, John 9:40, John 11:16, John 11:31, John 11:56, John 12:17, John 13:8, John 13:18, John 15:27, John 16:19, John 16:32, John 17:12, John 17:24, John 18:5, John 18:18, John 18:26, John 19:18, John 20:24, John 20:26, Acts 7:5, Acts 7:9, Acts 9:28, Acts 9:39, Acts 10:38, Acts 11:21, Acts 13:25, Acts 14:27, Acts 15:4, Acts 15:33, Acts 19:4, Acts 20:34, Acts 26:12, Acts 27:14, 1 Cor 7:12, 1 Cor 7:13, 2 Cor 8:18, Eph 6:7, 2 Th 1:7, 2 Ti 4:11, Titus 3:15, Heb 11:31, 1 Jo 1:6, 1 Jo 1:7, Rev 1:12, Rev 2:16, Rev 2:22, Rev 3:4, Rev 3:20, Rev 3:20, Rev 3:21, Rev 4:1, Rev 6:8, Rev 10:8, Rev 11:7, Rev 12:9, Rev 13:4, Rev 14:1, Rev 14:13, Rev 17:1, Rev 17:14, Rev 18:3, Rev 18:9, Rev 20:6, Rev 21:3, Rev 21:3, Rev 21:9, Rev 21:15, Rev 22:12

3327

metabainw
metabaino

metabainete
Luke 10:7

metabaV
Matt 12:9, Matt 15:29, Acts 18:7

metabebhkamen
1 Jo 3:14

metabebhken
John 5:24

metabhqi
Matt 17:20, John 7:3

metabhsetai
Matt 17:20

metabh
Matt 8:34, John 13:1

metebh
Matt 11:1

3328

metaballw
metaballo

metaballomenoi
Acts 28:6

3329

metagw
metago

metagetai
Jam 3:4

metagomen
Jam 3:3

3330

metadidwmi
metadidomi

metadidonai
Eph 4:28

metadidouV
Rom 12:8

metadotw
Luke 3:11

metadounai
1 Th 2:8

metadw
Rom 1:11

Next Page - 3331 (metathesis) to 3340 (metanoeo)


Greek Concordance For

3331 (metathesis) to 3340 (metanoeo)

Previous Page - 3321 (mesouranema) to 3330 (metadidomi)
Strong's Number | Strong's Name | Greek Text and Scripture
3331 | metaqesiV metathesis | metaqesewV Heb 11:5 metaqesin Heb 12:27 metaqesiV Heb 7:12
3332 | metairw metairo | methren Matt 13:53, Matt 19:1
3333 | metakalew metakaleo | metakalesai Acts 10:32 metakalesomai Acts 24:25 metekalesato Acts 7:14, Acts 20:17
3334 | metakinew metakineo | metakinoumenoi Col 1:23
3335 | metalambanw metalambano | metalabein Acts 27:33, Heb 12:10 metalabwn Acts 24:25 metalambanein 2 Ti 2:6 metalambanei Heb 6:7 metelambanon Acts 2:46
3336 | metalhyiV metalepsis | metalhyin 1 Ti 4:3
3337 | metallassw metallasso | methllaxan Rom 1:25, Rom 1:26
3338 | metamellomai metamellomai | metamelhqeiV Matt 21:29, Matt 27:3 metamelhqhsetai Heb 7:21 metamelomai 2 Cor 7:8 metemelhqhte Matt 21:32 metemelomhn 2 Cor 7:8
3339 | metamorfow metamorphoo | metamorfoumeqa 2 Cor 3:18 metamorfousqe Rom 12:2 metemorfwqh Matt 17:2, Mark 9:2
3340 | metanoew metanoeo | metanoein Acts 17:30, Acts 26:20 metanoeite Matt 3:2, Matt 4:17, Mark 1:15 metanohsantwn 2 Cor 12:21 metanohsate Acts 2:38, Acts 3:19 metanohshV Rev 2:5 metanohsh Luke 17:3, Rev 2:21 metanohson Acts 8:22, Rev 2:5, Rev 2:16, Rev 3:3, Rev 3:19 metanohsousin Luke 16:30 metanohswsin Mark 6:12, Rev 2:22 metanohte Luke 13:3, Luke 13:5 metanoounti Luke 15:7, Luke 15:10 metanow Luke 17:4 metenohsan Matt 11:20, Matt 11:21, Matt 12:41, Luke 10:13, Luke 11:32, Rev 9:20, Rev 9:21, Rev 16:9, Rev 16:11 metenohsen Rev 2:21

Next Page - 3341 (metanoia) to 3350 (metoikesia)


Greek Concordance For

3341 (metanoia) to 3350 (metoikesia)

Previous Page - 3331 (metathesis) to 3340 (metanoeo)
Strong's Number Strong's Name Greek Text and Scripture

3341

metanoia
metanoia

metanoian
Matt 3:11, Matt 9:13, Mark 2:17, Luke 5:32, Luke 24:47, Acts 5:31, Acts 11:18, Acts 20:21, Rom 2:4, 2 Cor 7:9, 2 Cor 7:10, 2 Ti 2:25, Heb 6:6, 2 Pe 3:9

metanoiaV
Matt 3:8, Mark 1:4, Luke 3:3, Luke 3:8, Luke 15:7, Acts 13:24, Acts 19:4, Acts 26:20, Heb 6:1, Heb 12:17

3342

metaxu
metaxu

metaxu
Matt 18:15, Matt 23:35, Luke 11:51, Luke 16:26, John 4:31, Acts 12:6, Acts 13:42, Acts 15:9, Rom 2:15

3343

metapempw
metapempo

metapempomenoV
Acts 24:26

metapemfqeiV
Acts 10:29

metapemyai
Acts 10:5, Acts 11:13

metapemyasqai
Acts 10:22

metapemyhtai
Acts 25:3

metepemyasqe
Acts 10:29

metepemyato
Acts 24:24

3344

metastrefw
metastrepho

metastrafhsetai
Acts 2:20

metastrafhtw
Jam 4:9

metastreyai
Gal 1:7

3345

metaschmatizw
metaschematizo

metaschmatizetai
2 Cor 11:14

metaschmatizomenoi
2 Cor 11:13

metaschmatizontai
2 Cor 11:15

metaschmatisei
Php 3:21

meteschmatisa
1 Cor 4:6

3346

metatiqhmi
metatithemi

metatiqemenhV
Heb 7:12

metatiqenteV
Jude 1:4

metatiqesqe
Gal 1:6

meteqhken
Heb 11:5

meteteqhsan
Acts 7:16

meteteqh
Heb 11:5

3347

metepeita
metepeita

metepeita
Heb 12:17

3348

metecw
metecho

metescen
Heb 2:14

meteschken
Heb 7:13

metecein
1 Cor 9:10, 1 Cor 10:21

metecomen
1 Cor 10:17

metecousin
1 Cor 9:12

metecwn
Heb 5:13

metecw
1 Cor 10:30

3349

metewrizw
meteorizo

metewrizesqe
Luke 12:29

3350

metoikesia
metoikesia

metoikesian
Matt 1:12

metoikesiaV
Matt 1:11, Matt 1:17, Matt 1:17

Next Page - 3351 (metoikizo) to 3360 (mechri)


Greek Concordance For

3351 (metoikizo) to 3360 (mechri)

Previous Page - 3341 (metanoia) to 3350 (metoikesia)
Strong's Number | Strong's Name | Greek Text and Scripture
3351 | metoikizw metoikizo | metoikiw Acts 7:43 metwkisen Acts 7:4
3352 | metwch metoche | metoch 2 Cor 6:14
3353 | metocoV metochos | metocoiV Luke 5:7 metocoi Heb 3:1, Heb 3:14, Heb 12:8 metocouV Heb 1:9, Heb 6:4
3354 | metrew metreo | emetrhsen Rev 21:16, Rev 21:17 metreite Matt 7:2, Mark 4:24, Luke 6:38 metrhqhsetai Mark 4:24 metrhshV Rev 11:2 metrhsh Rev 21:15 metrhson Rev 11:1 metrounteV 2 Cor 10:12
3355 | metrhthV metretes | metrhtaV John 2:6
3356 | metriopaqew metriopatheo | metriopaqein Heb 5:2
3357 | metriwV metrios | metriwV Acts 20:12
3358 | metron metron | metron Matt 23:32, Luke 6:38, Rom 12:3, 2 Cor 10:13, Eph 4:7, Eph 4:13, Rev 21:17 metrou John 3:34, 2 Cor 10:13 metrw Matt 7:2, Mark 4:24, Luke 6:38, Eph 4:16
3359 | metwpon metopon | metwpon Rev 17:5, Rev 20:4 metwpou Rev 14:9 metwpwn Rev 7:3, Rev 9:4, Rev 13:16, Rev 14:1, Rev 22:4
3360 | mecri mechri | mecriV Mark 13:30, Heb 12:4 mecri Matt 11:23, Matt 13:30, Matt 28:15, Acts 10:30, Acts 20:7, Rom 5:14, Rom 15:19, Eph 4:13, Php 2:8, Php 2:30, 1 Ti 6:14, 2 Ti 2:9, Heb 3:6, Heb 3:14, Heb 9:10

Next Page - 3361 (me) to 3370 (Medos)


Greek Concordance For

3361 (me) to 3370 (Medos)

Previous Page - 3351 (metoikizo) to 3360 (mechri)
Strong's Number Strong's Name Greek Text and Scripture

3361

mh
me

mh
Matt 1:19, Matt 1:20, Matt 2:12, Matt 3:9, Matt 3:10, Matt 5:17, Matt 5:29, Matt 5:30, Matt 5:34, Matt 5:39, Matt 5:42, Matt 6:1, Matt 6:2, Matt 6:3, Matt 6:7, Matt 6:8, Matt 6:13, Matt 6:16, Matt 6:18, Matt 6:19, Matt 6:25, Matt 6:31, Matt 6:34, Matt 7:1, Matt 7:6, Matt 7:9, Matt 7:10, Matt 7:19, Matt 7:26, Matt 8:28, Matt 9:15, Matt 9:36, Matt 10:5, Matt 10:5, Matt 10:9, Matt 10:10, Matt 10:19, Matt 10:26, Matt 10:28, Matt 10:28, Matt 10:31, Matt 10:34, Matt 12:30, Matt 12:30, Matt 13:5, Matt 13:6, Matt 13:19, Matt 14:27, Matt 17:7, Matt 18:10, Matt 18:13, Matt 18:25, Matt 19:6, Matt 19:14, Matt 21:21, Matt 22:12, Matt 22:23, Matt 22:24, Matt 22:25, Matt 22:29, Matt 23:3, Matt 23:8, Matt 23:9, Matt 23:23, Matt 24:4, Matt 24:6, Matt 24:17, Matt 24:18, Matt 24:23, Matt 24:26, Matt 24:26, Matt 25:29, Matt 26:5, Matt 28:5, Matt 28:10, Mark 2:4, Mark 2:19, Mark 3:20, Mark 4:5, Mark 4:6, Mark 4:12, Mark 4:12, Mark 5:7, Mark 5:36, Mark 6:8, Mark 6:8, Mark 6:8, Mark 6:9, Mark 6:11, Mark 6:34, Mark 6:50, Mark 8:1, Mark 9:39, Mark 10:9, Mark 10:14, Mark 10:19, Mark 10:19, Mark 10:19, Mark 10:19, Mark 10:19, Mark 11:23, Mark 12:15, Mark 12:18, Mark 12:19, Mark 12:24, Mark 13:5, Mark 13:7, Mark 13:11, Mark 13:15, Mark 13:16, Mark 13:21, Mark 13:36, Mark 14:2, Mark 16:6, Luke 1:13, Luke 1:20, Luke 1:30, Luke 2:10, Luke 2:26, Luke 2:45, Luke 3:8, Luke 3:9, Luke 3:11, Luke 4:42, Luke 5:10, Luke 5:19, Luke 5:34, Luke 6:29, Luke 6:30, Luke 6:37, Luke 6:37, Luke 6:49, Luke 7:6, Luke 7:13, Luke 7:30, Luke 7:42, Luke 8:6, Luke 8:10, Luke 8:10, Luke 8:18, Luke 8:28, Luke 8:49, Luke 8:50, Luke 8:52, Luke 9:5, Luke 9:33, Luke 9:50, Luke 10:4, Luke 10:4, Luke 10:7, Luke 10:10, Luke 10:20, Luke 11:4, Luke 11:7, Luke 11:11, Luke 11:11, Luke 11:12, Luke 11:23, Luke 11:23, Luke 11:24, Luke 11:35, Luke 11:36, Luke 11:42, Luke 12:4, Luke 12:4, Luke 12:7, Luke 12:11, Luke 12:21, Luke 12:22, Luke 12:29, Luke 12:29, Luke 12:32, Luke 12:33, Luke 12:47, Luke 12:48, Luke 13:11, Luke 13:14, Luke 14:8, Luke 14:12, Luke 14:29, Luke 16:26, Luke 17:1, Luke 17:9, Luke 17:23, Luke 17:31, Luke 17:31, Luke 18:1, Luke 18:2, Luke 18:2, Luke 18:16, Luke 18:20, Luke 18:20, Luke 18:20, Luke 18:20, Luke 19:26, Luke 19:27, Luke 20:7, Luke 20:16, Luke 20:27, Luke 21:8, Luke 21:8, Luke 21:9, Luke 21:14, Luke 21:21, Luke 22:34, Luke 22:35, Luke 22:36, Luke 22:40, Luke 22:42, Luke 23:28, Luke 24:16, Luke 24:23, John 2:16, John 3:4, John 3:7, John 3:15, John 3:16, John 3:18, John 3:18, John 4:12, John 4:33, John 5:23, John 5:28, John 5:45, John 6:20, John 6:27, John 6:39, John 6:43, John 6:50, John 6:64, John 6:67, John 7:15, John 7:24, John 7:35, John 7:41, John 7:47, John 7:48, John 7:49, John 7:51, John 7:52, John 8:53, John 9:27, John 9:39, John 9:40, John 10:1, John 10:21, John 10:37, John 10:38, John 11:37, John 11:50, John 12:15, John 12:46, John 12:47, John 12:48, John 13:9, John 14:1, John 14:24, John 14:27, John 15:2, John 15:24, John 18:17, John 18:25, John 18:40, John 19:21, John 19:24, John 20:17, John 20:27, John 20:29, John 21:5, Acts 1:4, Acts 1:20, Acts 3:23, Acts 4:18, Acts 4:20, Acts 5:7, Acts 5:28, Acts 5:40, Acts 7:19, Acts 7:28, Acts 7:42, Acts 7:60, Acts 9:9, Acts 9:26, Acts 9:38, Acts 10:15, Acts 10:47, Acts 11:9, Acts 12:19, Acts 13:11, Acts 13:40, Acts 14:18, Acts 15:19, Acts 15:38, Acts 15:38, Acts 17:6, Acts 18:9, Acts 18:9, Acts 19:31, Acts 20:10, Acts 20:16, Acts 20:20, Acts 20:22, Acts 20:27, Acts 20:29, Acts 21:4, Acts 21:12, Acts 21:14, Acts 21:21, Acts 21:34, Acts 23:8, Acts 23:9, Acts 23:10, Acts 23:21, Acts 25:24, Acts 25:27, Acts 27:7, Acts 27:15, Acts 27:17, Acts 27:21, Acts 27:24, Rom 1:28, Rom 2:14, Rom 2:14, Rom 2:21, Rom 2:22, Rom 3:3, Rom 3:4, Rom 3:5, Rom 3:6, Rom 3:8, Rom 3:31, Rom 4:5, Rom 4:17, Rom 4:19, Rom 5:13, Rom 5:14, Rom 6:2, Rom 6:12, Rom 6:15, Rom 7:3, Rom 7:7, Rom 7:13, Rom 8:1, Rom 8:4, Rom 9:14, Rom 9:14, Rom 9:20, Rom 9:30, Rom 10:6, Rom 10:20, Rom 10:20, Rom 11:1, Rom 11:1, Rom 11:8, Rom 11:8, Rom 11:10, Rom 11:11, Rom 11:11, Rom 11:18, Rom 11:20, Rom 12:2, Rom 12:3, Rom 12:11, Rom 12:14, Rom 12:16, Rom 12:16, Rom 12:19, Rom 12:21, Rom 13:3, Rom 13:13, Rom 13:13, Rom 13:13, Rom 13:14, Rom 14:1, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:6, Rom 14:6, Rom 14:13, Rom 14:15, Rom 14:16, Rom 14:20, Rom 14:21, Rom 14:22, Rom 15:1, 1 Cor 1:7, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 1:28, 1 Cor 1:29, 1 Cor 2:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:18, 1 Cor 5:8, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 7:1, 1 Cor 7:5, 1 Cor 7:10, 1 Cor 7:11, 1 Cor 7:12, 1 Cor 7:13, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:21, 1 Cor 7:23, 1 Cor 7:27, 1 Cor 7:27, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 9:6, 1 Cor 9:8, 1 Cor 9:9, 1 Cor 9:18, 1 Cor 9:21, 1 Cor 10:6, 1 Cor 10:12, 1 Cor 10:22, 1 Cor 10:28, 1 Cor 10:33, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 13:1, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 14:7, 1 Cor 14:20, 1 Cor 14:39, 1 Cor 15:33, 1 Cor 15:34, 1 Cor 16:11, 2 Cor 1:17, 2 Cor 2:1, 2 Cor 2:13, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:7, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 6:1, 2 Cor 6:9, 2 Cor 6:14, 2 Cor 6:17, 2 Cor 8:20, 2 Cor 9:5, 2 Cor 9:7, 2 Cor 10:2, 2 Cor 10:14, 2 Cor 11:16, 2 Cor 12:6, 2 Cor 12:17, 2 Cor 12:18, 2 Cor 12:21, 2 Cor 12:21, 2 Cor 13:7, 2 Cor 13:10, Gal 2:17, Gal 3:1, Gal 3:21, Gal 4:8, Gal 4:18, Gal 5:1, Gal 5:7, Gal 5:13, Gal 5:15, Gal 5:26, Gal 6:1, Gal 6:7, Gal 6:9, Gal 6:9, Gal 6:14, Eph 2:12, Eph 3:13, Eph 4:26, Eph 4:26, Eph 4:29, Eph 4:30, Eph 5:7, Eph 5:11, Eph 5:15, Eph 5:17, Eph 5:18, Eph 5:27, Eph 6:4, Eph 6:6, Php 1:28, Php 2:4, Php 2:12, Php 3:9, Col 1:23, Col 2:8, Col 2:16, Col 2:18, Col 2:21, Col 3:2, Col 3:9, Col 3:19, Col 3:21, Col 3:22, 1 Th 1:8, 1 Th 2:9, 1 Th 2:15, 1 Th 4:5, 1 Th 4:5, 1 Th 4:6, 1 Th 4:13, 1 Th 5:6, 1 Th 5:15, 1 Th 5:19, 1 Th 5:20, 2 Th 1:8, 2 Th 1:8, 2 Th 2:2, 2 Th 2:3, 2 Th 2:12, 2 Th 3:6, 2 Th 3:8, 2 Th 3:13, 2 Th 3:14, 2 Th 3:15, 1 Ti 1:3, 1 Ti 1:7, 1 Ti 1:20, 1 Ti 2:9, 1 Ti 3:3, 1 Ti 3:3, 1 Ti 3:3, 1 Ti 3:6, 1 Ti 3:8, 1 Ti 3:8, 1 Ti 3:8, 1 Ti 3:11, 1 Ti 4:14, 1 Ti 5:1, 1 Ti 5:9, 1 Ti 5:13, 1 Ti 5:16, 1 Ti 5:19, 1 Ti 6:2, 1 Ti 6:3, 1 Ti 6:17, 2 Ti 1:8, 2 Ti 2:14, 2 Ti 4:16, Titus 1:6, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:7, Titus 1:11, Titus 1:14, Titus 2:3, Titus 2:3, Titus 2:9, Titus 2:10, Heb 3:8, Heb 3:15, Heb 3:18, Heb 4:2, Heb 4:7, Heb 4:15, Heb 6:1, Heb 7:6, Heb 9:9, Heb 10:25, Heb 10:35, Heb 11:3, Heb 11:5, Heb 11:8, Heb 11:13, Heb 11:27, Heb 12:5, Heb 12:15, Heb 12:15, Heb 12:16, Heb 12:19, Heb 12:25, Heb 12:27, Heb 13:2, Heb 13:9, Heb 13:16, Heb 13:17, Jam 1:5, Jam 1:7, Jam 1:16, Jam 1:22, Jam 1:26, Jam 2:1, Jam 2:11, Jam 2:11, Jam 2:13, Jam 2:14, Jam 2:14, Jam 2:16, Jam 3:1, Jam 3:12, Jam 3:14, Jam 4:2, Jam 4:11, Jam 4:17, Jam 5:9, Jam 5:12, Jam 5:17, 1 Pe 1:8, 1 Pe 1:14, 1 Pe 2:16, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:9, 1 Pe 3:10, 1 Pe 3:14, 1 Pe 4:4, 1 Pe 4:12, 1 Pe 4:15, 1 Pe 4:16, 1 Pe 5:2, 2 Pe 1:9, 2 Pe 2:21, 2 Pe 3:8, 2 Pe 3:9, 1 Jo 2:4, 1 Jo 2:15, 1 Jo 2:28, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:13, 1 Jo 3:14, 1 Jo 3:18, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:8, 1 Jo 4:20, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:16, 1 Jo 5:16, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:10, 2 Jo 1:10, 3 Jo 1:10, 3 Jo 1:11, Jude 1:5, Jude 1:6, Jude 1:19, Rev 1:17, Rev 3:18, Rev 5:5, Rev 6:6, Rev 7:3, Rev 7:16, Rev 8:12, Rev 10:4, Rev 11:2, Rev 13:15, Rev 19:10, Rev 22:9, Rev 22:10

3362

ean mh
ean me

ean gar mh
John 8:24, John 16:7

ean de mh
Matt 6:15, Matt 10:13, Matt 18:16, 1 Cor 14:28

ean mh
Matt 5:20, Matt 10:14, Matt 11:6, Matt 12:29, Matt 18:3, Matt 18:35, Matt 26:42, Mark 3:27, Mark 4:22, Mark 7:3, Mark 7:4, Mark 10:15, Mark 10:30, Luke 7:23, Luke 13:3, Luke 13:5, Luke 18:17, John 3:2, John 3:3, John 3:5, John 3:27, John 4:48, John 5:19, John 6:44, John 6:53, John 6:65, John 7:51, John 12:24, John 13:8, John 15:4, John 15:4, John 15:6, John 20:25, Acts 8:31, Acts 15:1, Acts 27:31, Rom 10:15, Rom 11:23, 1 Cor 8:8, 1 Cor 9:16, 1 Cor 14:6, 1 Cor 14:9, 1 Cor 15:36, Gal 2:16, 2 Th 2:3, 2 Ti 2:5, Jam 2:17, Rev 2:5, Rev 2:22

ean oun mh
1 Cor 14:11, Rev 3:3

3363

ina mh
hina me

ina de mh
Matt 17:27, Acts 24:4

ina mh
Matt 7:1, Matt 12:16, Matt 24:20, Matt 26:5, Matt 26:41, Mark 3:9, Mark 3:12, Mark 5:10, Mark 13:18, Mark 14:38, Luke 8:12, Luke 8:31, Luke 9:45, Luke 16:28, Luke 18:5, Luke 22:32, Luke 22:46, John 3:20, John 4:15, John 5:14, John 6:12, John 7:23, John 12:35, John 12:40, John 12:42, John 16:1, John 18:28, John 18:36, John 19:31, Acts 2:25, Acts 4:17, Acts 5:26, Rom 11:25, Rom 15:20, 1 Cor 1:15, 1 Cor 1:17, 1 Cor 4:6, 1 Cor 7:5, 1 Cor 8:13, 1 Cor 9:12, 1 Cor 11:32, 1 Cor 11:34, 1 Cor 12:25, 1 Cor 16:2, 2 Cor 1:9, 2 Cor 2:3, 2 Cor 2:5, 2 Cor 2:11, 2 Cor 6:3, 2 Cor 9:3, 2 Cor 9:4, 2 Cor 10:9, 2 Cor 12:7, 2 Cor 12:7, Gal 5:17, Gal 6:12, Eph 2:9, Php 2:27, Col 2:4, Col 3:21, 1 Th 4:13, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 6:1, Titus 2:5, Titus 3:14, Phm 1:14, Phm 1:19, Heb 3:13, Heb 4:11, Heb 6:12, Heb 11:28, Heb 11:40, Heb 12:3, Heb 12:13, Jam 5:9, Jam 5:12, 2 Pe 3:17, 1 Jo 2:1, 2 Jo 1:8, Rev 7:1, Rev 9:4, Rev 9:5, Rev 9:20, Rev 11:6, Rev 13:17, Rev 16:15, Rev 18:4, Rev 18:4, Rev 20:3

3364

ou mh
ou me

ou gar mh
Gal 4:30

ou mh
Matt 5:18, Matt 5:20, Matt 5:26, Matt 10:23, Matt 10:42, Matt 13:14, Matt 13:14, Matt 15:5, Matt 16:22, Matt 16:28, Matt 18:3, Matt 23:39, Matt 24:2, Matt 24:2, Matt 24:21, Matt 24:34, Matt 24:35, Matt 26:29, Matt 26:35, Mark 9:1, Mark 9:41, Mark 10:15, Mark 13:2, Mark 13:2, Mark 13:19, Mark 13:30, Mark 13:31, Mark 14:25, Mark 14:31, Mark 16:18, Luke 1:15, Luke 6:37, Luke 6:37, Luke 9:27, Luke 10:19, Luke 12:59, Luke 13:35, Luke 18:7, Luke 18:17, Luke 18:30, Luke 21:18, Luke 21:32, Luke 21:33, Luke 22:16, Luke 22:18, Luke 22:34, Luke 22:67, Luke 22:68, John 4:14, John 4:48, John 6:35, John 6:35, John 6:37, John 8:12, John 8:51, John 8:52, John 10:5, John 10:28, John 11:26, John 11:56, John 13:8, John 13:38, John 20:25, Acts 13:41, Acts 28:26, Acts 28:26, Rom 4:8, 1 Cor 8:13, Gal 5:16, 1 Th 4:15, 1 Th 5:3, Heb 8:11, Heb 8:12, Heb 10:17, Heb 13:5, Heb 13:5, 1 Pe 2:6, 2 Pe 1:10, Rev 2:11, Rev 3:3, Rev 3:5, Rev 3:12, Rev 15:4, Rev 18:7, Rev 18:14, Rev 18:21, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 21:25, Rev 21:27

3365

mhdamwV
medamos

mhdamwV
Acts 10:14, Acts 11:8

3366

mhde
mede

mhde
Matt 6:25, Matt 7:6, Matt 10:9, Matt 10:9, Matt 10:10, Matt 10:10, Matt 10:10, Matt 10:14, Matt 22:29, Matt 23:10, Matt 24:20, Mark 2:2, Mark 6:11, Mark 8:26, Mark 8:26, Mark 12:24, Mark 13:11, Mark 13:15, Luke 3:14, Luke 10:4, Luke 12:22, Luke 12:47, Luke 14:12, Luke 14:12, Luke 14:12, Luke 16:26, Luke 17:23, John 4:15, John 14:27, Acts 4:18, Acts 21:21, Acts 23:8, Rom 6:13, Rom 9:11, Rom 14:21, Rom 14:21, 1 Cor 5:8, 1 Cor 5:11, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 2 Cor 4:2, Eph 5:3, Col 2:21, Col 2:21, 2 Th 3:10, 1 Ti 1:4, 1 Ti 5:22, 1 Ti 6:17, 2 Ti 1:8, Heb 12:5, 1 Pe 3:14, 1 Pe 5:2, 1 Jo 2:15, 1 Jo 3:18

mhd
1 Pe 5:3

3367

mhdeiV
medeis

mhdeiV
Matt 9:30, Mark 5:43, Mark 11:14, 1 Cor 3:18, 1 Cor 3:21, 1 Cor 10:24, Gal 6:17, Eph 5:6, Col 2:18, 1 Ti 4:12, Titus 2:15, Jam 1:13, 1 Jo 3:7, Rev 3:11

mhdemian
Acts 13:28, Acts 25:17, Acts 28:18, 2 Cor 6:3, 1 Ti 5:14, Heb 10:2, 1 Pe 3:6

mhdena
Luke 3:14, Luke 10:4, John 8:10, Acts 9:7, Acts 10:28, Acts 24:23, 1 Th 3:3, 2 Th 2:3, Titus 3:2

mhdeni
Matt 8:4, Matt 16:20, Matt 17:9, Mark 1:44, Mark 7:36, Mark 8:30, Mark 9:9, Luke 5:14, Luke 8:56, Luke 9:21, Acts 4:17, Acts 11:19, Acts 23:22, Rom 12:17, Rom 13:8, 1 Cor 1:7, 2 Cor 6:3, 2 Cor 7:9, Php 1:28, 1 Ti 5:22, Jam 1:4

mhdenoV
Acts 19:40, Acts 23:14, 1 Th 4:12

mhden
Matt 27:19, Mark 1:44, Mark 5:26, Mark 6:8, Luke 3:13, Luke 4:35, Luke 6:35, Luke 9:3, Acts 4:21, Acts 8:24, Acts 10:20, Acts 11:12, Acts 15:28, Acts 16:28, Acts 19:36, Acts 21:25, Acts 23:29, Acts 25:25, Acts 27:33, Acts 28:6, Rom 13:8, 1 Cor 10:25, 1 Cor 10:27, 2 Cor 6:10, 2 Cor 11:5, 2 Cor 13:7, Gal 6:3, Php 2:3, Php 4:6, 2 Th 3:11, 1 Ti 5:21, 1 Ti 6:4, Titus 2:8, Titus 3:13, Jam 1:6, 3 Jo 1:7, Rev 2:10

3368

mhdepote
medepote

mhdepote
2 Ti 3:7

3369

mhdepw
medepo

mhdepw
Heb 11:7

3370

MhdoV
Medos

mhdoi
Acts 2:9

Next Page - 3371 (meketi) to 3380 (mepo)


Greek Concordance For

3371 (meketi) to 3380 (mepo)

Previous Page - 3361 (me) to 3370 (Medos)
Strong's Number | Strong's Name | Greek Text and Scripture
3371 | mhketi meketi | mhketi Matt 21:19, Mark 1:45, Mark 2:2, Mark 9:25, Mark 11:14, John 5:14, John 8:11, Acts 4:17, Acts 13:34, Acts 25:24, Rom 6:6, Rom 14:13, Rom 15:23, 2 Cor 5:15, Eph 4:14, Eph 4:17, Eph 4:28, 1 Th 3:1, 1 Th 3:5, 1 Ti 5:23, 1 Pe 4:2
3372 | mhkoV mekos | mhkoV Eph 3:18, Rev 21:16, Rev 21:16
3373 | mhkunw mekuno | mhkunhtai Mark 4:27
3374 | mhlwth melote | mhlwtaiV Heb 11:37
3375 | mhn men | mhn Luke 1:36, Heb 6:14
3376 | mhn men | mhnaV Luke 1:24, Luke 1:56, Luke 4:25, Acts 7:20, Acts 18:11, Acts 19:8, Acts 20:3, Acts 28:11, Gal 4:10, Jam 5:17, Rev 9:5, Rev 9:10, Rev 11:2, Rev 13:5 mhna Rev 9:15, Rev 22:2 mhni Luke 1:26
3377 | mhnuw menuo | emhnusen Luke 20:37 mhnuqeishV Acts 23:30 mhnusanta 1 Cor 10:28 mhnush John 11:57
3378 | mh ouk me ouk | mh ouk Rom 10:18, Rom 10:19, 1 Cor 9:4, 1 Cor 9:5 ou mh John 18:11
3379 | mhpote mepote | mhpote Matt 4:6, Matt 5:25, Matt 7:6, Matt 13:15, Matt 13:29, Matt 15:32, Matt 25:9, Matt 27:64, Mark 4:12, Mark 14:2, Luke 3:15, Luke 4:11, Luke 12:58, Luke 14:8, Luke 14:12, Luke 14:29, Luke 21:34, John 7:26, Acts 5:39, Acts 28:27, 2 Ti 2:25, Heb 2:1, Heb 3:12, Heb 4:1, Heb 9:17
3380 | mhpw mepo | mhpw Rom 9:11, Heb 9:8

Next Page - 3381 (mepos) to 3390 (metropolis)


Greek Concordance For

3381 (mepos) to 3390 (metropolis)

Previous Page - 3371 (meketi) to 3380 (mepo)
Strong's Number Strong's Name Greek Text and Scripture

3381

mhpwV
mepos

mhpwV
Acts 27:29, Rom 11:21, 1 Cor 8:9, 1 Cor 9:27, 2 Cor 2:7, 2 Cor 9:4, 2 Cor 11:3, 2 Cor 12:20, 2 Cor 12:20, Gal 2:2, Gal 4:11, 1 Th 3:5

3382

mhroV
meros

mhron
Rev 19:16

3383

mhte
mete

mhte
Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:36, Matt 11:18, Matt 11:18, Mark 3:20, Luke 7:33, Luke 7:33, Luke 9:3, Luke 9:3, Luke 9:3, Luke 9:3, Luke 9:3, Acts 23:8, Acts 23:12, Acts 23:12, Acts 23:21, Acts 23:21, Acts 27:20, Acts 27:20, Eph 4:27, 2 Th 2:2, 2 Th 2:2, 2 Th 2:2, 2 Th 2:2, 1 Ti 1:7, 1 Ti 1:7, Heb 7:3, Heb 7:3, Jam 5:12, Jam 5:12, Jam 5:12, Rev 7:1, Rev 7:1, Rev 7:3, Rev 7:3

3384

mhthr
meter

mhteraV
Mark 10:30, 1 Ti 5:2

mhtera
Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 10:37, Matt 15:4, Matt 15:4, Matt 15:5, Matt 19:5, Matt 19:19, Matt 19:29, Mark 5:40, Mark 7:10, Mark 7:10, Mark 10:7, Mark 10:19, Mark 10:29, Luke 2:34, Luke 8:51, Luke 14:26, Luke 18:20, John 6:42, John 19:26, Rom 16:13, Eph 5:31, Eph 6:2

mhthr
Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 12:50, Matt 13:55, Matt 20:20, Matt 27:56, Matt 27:56, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 3:35, Mark 15:40, Luke 1:43, Luke 1:60, Luke 2:33, Luke 2:43, Luke 2:48, Luke 2:51, Luke 8:19, Luke 8:20, Luke 8:21, Luke 12:53, John 2:1, John 2:3, John 2:5, John 2:12, John 19:25, John 19:27, Gal 4:26, Rev 17:5

mhtroV
Matt 1:18, Matt 2:11, Matt 10:35, Matt 14:8, Matt 19:12, Luke 1:15, John 3:4, John 19:25, Acts 3:2, Acts 12:12, Acts 14:8, Gal 1:15

3385

mhti
meti

mhti
Matt 7:16, Matt 12:23, Matt 26:22, Matt 26:25, Mark 4:21, Mark 14:19, Mark 14:19, Luke 6:39, John 4:29, John 7:31, John 8:22, John 18:35, Acts 10:47, Jam 3:11

3386

mhtige
metige

mhti ge
1 Cor 6:3

3387

mhtiV
metis

mhtiV
Acts 27:42

3388

mhtra
metra

mhtran
Luke 2:23

mhtraV
Rom 4:19

mhtri
Matt 14:11, Matt 15:5, Mark 6:24, Mark 6:28, Mark 7:11, Mark 7:12, Luke 7:12, Luke 7:15, Luke 12:53, John 19:26, Acts 1:14, 2 Ti 1:5

3389

mhtralwaV
metraloias

mhtralwaiV
1 Ti 1:9

3390

mhtropoliV
metropolis

mhtropoliV
1 Ti 6:21

Next Page - 3391 (mia) to 3400 (milion)


Greek Concordance For

3391 (mia) to 3400 (milion)

Previous Page - 3381 (mepos) to 3390 (metropolis)
Strong's Number Strong's Name Greek Text and Scripture

3391

mia
mia

mian
Matt 5:19, Matt 5:36, Matt 17:4, Matt 17:4, Matt 17:4, Matt 19:5, Matt 20:12, Matt 21:19, Matt 26:40, Matt 28:1, Mark 9:5, Mark 9:5, Mark 9:5, Mark 10:8, Mark 14:37, Luke 9:33, Luke 9:33, Luke 9:33, Luke 15:8, Luke 16:17, Luke 17:22, Acts 12:10, Acts 21:7, Acts 28:13, 1 Cor 6:16, 1 Cor 16:2, 2 Cor 11:24, Eph 5:31, Titus 3:10, Heb 10:12, Rev 6:1, Rev 9:13, Rev 13:3, Rev 17:12, Rev 17:13, Rev 17:17

miaV
Mark 16:2, Luke 14:18, Luke 17:34, Luke 22:59, Acts 24:21, 1 Ti 3:2, 1 Ti 3:12, Titus 1:6, Heb 12:16

mia
Matt 5:18, Matt 19:6, Matt 24:41, Matt 24:41, Matt 26:69, Mark 10:8, Mark 12:42, Mark 14:66, Luke 5:12, Luke 5:17, Luke 8:22, Luke 13:10, Luke 17:35, Luke 20:1, Luke 24:1, John 10:16, John 20:1, John 20:19, Acts 4:32, Acts 19:34, Acts 20:7, 1 Cor 10:8, Gal 4:24, Eph 4:4, Eph 4:5, Php 1:27, Heb 10:14, 2 Pe 3:8, 2 Pe 3:8, Rev 9:12, Rev 18:8, Rev 18:10, Rev 18:17, Rev 18:19

3392

miainw
miaino

memiantai
Titus 1:15

memiasmenoiV
Titus 1:15

miainousin
Jude 1:8

mianqwsin
John 18:28, Heb 12:15

3393

miasma
miasma

miasmata
2 Pe 2:20

3394

miasmoV
miasmos

miasmou
2 Pe 2:10

3395

migma
migma

migma
John 19:39

3396

mignumi
mignumi

emixen
Luke 13:1

memigmena
Rev 8:7

memigmenhn
Rev 15:2

memigmenon
Matt 27:34

3397

mikron
mikron

mikron
Matt 26:39, Matt 26:73, Mark 14:35, Mark 14:70, Luke 12:32, John 7:33, John 12:35, John 13:33, John 14:19, John 16:16, John 16:16, John 16:17, John 16:17, John 16:18, John 16:19, John 16:19, 2 Cor 11:1, 2 Cor 11:16, Heb 10:37, Jam 3:5, Rev 6:11, Rev 20:3

3398

mikroV
mikros

mikran
Rev 3:8

mikra
1 Cor 5:6, Gal 5:9

mikroiV
Rev 11:18

mikroi
Rev 19:5

mikroV
Luke 19:3

mikroteron
Matt 13:32

mikroteroV
Matt 11:11, Mark 4:31, Luke 7:28, Luke 9:48

mikrouV
Rev 13:16, Rev 20:12

mikrou
Mark 15:40, Acts 8:10, Heb 8:11

mikrwn
Matt 10:42, Matt 18:6, Matt 18:10, Matt 18:14, Mark 9:42, Luke 17:2, Rev 19:18

mikrw
Acts 26:22

3399

MilhtoV
Miletos

milhton
Acts 20:15

milhtou
Acts 20:17

milhtw
2 Ti 4:20

3400

milion
milion

milion
Matt 5:41

Next Page - 3401 (mimeomai) to 3410 (misthoma)


Greek Concordance For

3401 (mimeomai) to 3410 (misthoma)

Previous Page - 3391 (mia) to 3400 (milion)
Strong's Number | Strong's Name | Greek Text and Scripture
3401 | mimeomai mimeomai | mimeisqai 2 Th 3:7, 2 Th 3:9 mimeisqe Heb 13:7 mimou 3 Jo 1:11
3402 | mimhthV mimetes | mimhtai 1 Cor 4:16, 1 Cor 11:1, Eph 5:1, 1 Th 1:6, 1 Th 2:14, Heb 6:12, 1 Pe 3:13
3403 | mimnhskw mimnesko | memnhmenoV 2 Ti 1:4 mimnhskesqe Heb 13:3 mimnhskh Heb 2:6
3404 | misew miseo | emishsan John 15:25 emishsaV Heb 1:9 emishsa Rom 9:13 emishsen John 17:14, Eph 5:29 emisoun Luke 19:14 memishkasin John 15:24 memishken John 15:18 memishmenou Rev 18:2 misein John 7:7 miseiV Rev 2:6 misei Luke 14:26, John 3:20, John 7:7, John 15:18, John 15:19, John 15:23, 1 Jo 3:13 mishseiV Matt 5:43 mishsei Matt 6:24, Luke 16:13 mishsousin Matt 24:10, Rev 17:16 mishswsin Luke 6:22 mish 1 Jo 4:20 misoumenoi Matt 10:22, Matt 24:9, Mark 13:13, Luke 21:17 misountaV Matt 5:44 misounteV Titus 3:3, Jude 1:23 misountwn Luke 1:71 misousin Luke 6:27 miswn John 12:25, John 15:23, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 3:15 misw Rom 7:15, Rev 2:6, Rev 2:15
3405 | misqapodosia misthapodosia | misqapodosian Heb 2:2, Heb 10:35, Heb 11:26
3406 | misqapodothV misthapodotes | misqapodothV Heb 11:6
3407 | misqioV misthios | misqioi Luke 15:17 misqiwn Luke 15:19
3408 | misqoV misthos | misqoV Matt 5:12, Luke 6:23, Luke 6:35, Rom 4:4, 1 Cor 9:18, Jam 5:4, Rev 22:12
3409 | misqow misthoo | emisqwsato Matt 20:7 misqon Matt 5:46, Matt 6:1, Matt 6:2, Matt 6:5, Matt 6:16, Matt 10:41, Matt 10:41, Matt 10:42, Matt 20:8, Mark 9:41, John 4:36, 1 Cor 3:8, 1 Cor 3:14, 1 Cor 9:17, 2 Pe 2:13, 2 Pe 2:15, 2 Jo 1:8, Rev 11:18 misqou Luke 10:7, Acts 1:18, 1 Ti 5:18, Jude 1:11 misqwsasqai Matt 20:1
3410 | misqwma misthoma | misqwmati Acts 28:30

Next Page - 3411 (misthotos) to 3420 (mneme)


Greek Concordance For

3411 (misthotos) to 3420 (mneme)

Previous Page - 3401 (mimeomai) to 3410 (misthoma)
Strong's Number Strong's Name Greek Text and Scripture

3411

misqwtoV
misthotos

misqwtoV
John 10:12, John 10:13, John 10:13

misqwtwn
Mark 1:20

3412

Mitulhnh
Mitulene

mitulhnhn
Acts 20:14

3413

Micahl
Michael

micahl
Jude 1:9, Rev 12:7

3414

mna
mna

mnan
Luke 19:24

mnaV
Luke 19:13, Luke 19:16, Luke 19:18, Luke 19:24, Luke 19:25

mna
Luke 19:16, Luke 19:18, Luke 19:20

3415

mnaomai
mnaomai

emnhsqhmen
Matt 27:63

emnhsqhn
Acts 11:16

emnhsqhsan
Luke 24:8, John 2:17, John 2:22, John 12:16, Acts 10:31

emnhsqh
Matt 26:75, Rev 16:19

memnhsqe
1 Cor 11:2

mnhsqhnai
Luke 1:54, Luke 1:72, 2 Pe 3:2

mnhsqhV
Matt 5:23

mnhsqhte
Luke 24:6, Jude 1:17

mnhsqhti
Luke 16:25, Luke 23:42

mnhsqw
Heb 8:12, Heb 10:17

3416

Mnaswn
Mnason

mnaswni
Acts 21:16

3417

mneia
mneia

mneian
Rom 1:9, Eph 1:16, 1 Th 1:2, 1 Th 3:6, 2 Ti 1:3, Phm 1:4

mneia
Php 1:3

3418

mnhma
mnema

mnhmasin
Mark 5:5, Luke 8:27

mnhmata
Rev 11:9

mnhmati
Luke 23:53, Acts 7:16

mnhma
Luke 24:1, Acts 2:29

3419

mnhmeion
mnemeion

mnhmeia
Matt 23:29, Matt 27:52, Luke 11:44, Luke 11:47, Luke 11:48

mnhmeioiV
Mark 5:3, John 5:28

mnhmeion
Mark 16:2, Mark 16:5, Luke 23:55, Luke 24:12, Luke 24:22, Luke 24:24, John 11:31, John 11:38, John 19:41, John 19:42, John 20:1, John 20:3, John 20:4, John 20:6, John 20:8, John 20:11, John 20:11, Acts 13:29

mnhmeiou
Matt 27:60, Matt 28:8, Mark 15:46, Mark 16:3, Mark 16:8, Luke 24:2, Luke 24:9, John 12:17, John 20:1, John 20:2

mnhmeiwn
Matt 8:28, Matt 27:53, Mark 5:2

mnhmeiw
Matt 27:60, Mark 6:29, Mark 15:46, John 11:17

3420

mnhmh
mneme

mnhmhn
2 Pe 1:15

Next Page - 3421 (mnemoneuo) to 3430 (moicheia)


Greek Concordance For

3421 (mnemoneuo) to 3430 (moicheia)

Previous Page - 3411 (misthotos) to 3420 (mneme)
Strong's Number Strong's Name Greek Text and Scripture

3421

mnhmoneuw
mnemoneuo

emnhmoneuon
Heb 11:15

emnhmoneusen
Heb 11:22, Rev 18:5

mnhmoneuein
Acts 20:35

mnhmoneuei
John 16:21

mnhmoneuete
Matt 16:9, Mark 8:18, Luke 17:32, John 15:20, Eph 2:11, Col 4:18, 1 Th 2:9, 2 Th 2:5, Heb 13:7

mnhmoneue
2 Ti 2:8, Rev 2:5, Rev 3:3

mnhmoneuhte
John 16:4

mnhmoneuonteV
Acts 20:31, 1 Th 1:3

mnhmoneuwmen
Gal 2:10

3422

mnhmosunon
mnemosunon

mnhmosunon
Matt 26:13, Mark 14:9, Acts 10:4

3423

mnhsteuw
mnesteuo

memnhsteumenhn
Luke 1:27

memnhsteumenh
Luke 2:5

mnhsteuqeishV
Matt 1:18

3424

mogilaloV
mogilalos

mogilalon
Mark 7:32

3425

mogiV
mogis

mogiV
Luke 9:39

3426

modioV
modios

modion
Matt 5:15, Mark 4:21, Luke 11:33

3427

moi
moi

moi
Matt 2:8, Matt 4:9, Matt 7:21, Matt 7:22, Matt 8:21, Matt 8:22, Matt 9:9, Matt 11:27, Matt 14:8, Matt 14:18, Matt 15:8, Matt 15:25, Matt 15:32, Matt 16:24, Matt 17:17, Matt 18:28, Matt 19:21, Matt 19:28, Matt 20:13, Matt 20:15, Matt 21:2, Matt 21:24, Matt 22:19, Matt 25:20, Matt 25:22, Matt 25:35, Matt 25:42, Matt 26:15, Matt 26:53, Matt 27:10, Matt 28:18, Mark 2:14, Mark 5:9, Mark 6:25, Mark 8:2, Mark 8:34, Mark 10:21, Mark 11:29, Mark 11:30, Mark 12:15, Luke 1:25, Luke 1:38, Luke 1:43, Luke 1:49, Luke 4:23, Luke 5:27, Luke 7:45, Luke 9:23, Luke 9:38, Luke 9:59, Luke 9:59, Luke 9:61, Luke 10:22, Luke 10:40, Luke 11:5, Luke 11:7, Luke 15:6, Luke 15:9, Luke 15:12, Luke 17:8, Luke 18:5, Luke 18:13, Luke 18:22, Luke 20:3, Luke 20:24, Luke 22:29, Luke 22:68, Luke 23:14, John 1:33, John 1:43, John 3:28, John 4:7, John 4:10, John 4:15, John 4:21, John 4:29, John 4:39, John 5:11, John 5:36, John 6:37, John 6:39, John 8:45, John 8:46, John 9:11, John 10:27, John 10:29, John 10:37, John 12:49, John 12:50, John 13:36, John 13:36, John 14:11, John 14:11, John 14:31, John 17:4, John 17:6, John 17:7, John 17:8, John 17:9, John 17:11, John 17:12, John 17:22, John 17:24, John 17:24, John 18:9, John 18:11, John 20:15, John 21:19, John 21:22, Acts 1:8, Acts 2:28, Acts 3:6, Acts 5:8, Acts 7:7, Acts 7:42, Acts 7:49, Acts 7:49, Acts 9:15, Acts 11:7, Acts 11:9, Acts 11:12, Acts 12:8, Acts 13:2, Acts 18:10, Acts 20:19, Acts 20:22, Acts 21:37, Acts 21:39, Acts 22:5, Acts 22:6, Acts 22:7, Acts 22:9, Acts 22:11, Acts 22:13, Acts 22:17, Acts 22:18, Acts 22:27, Acts 23:19, Acts 23:30, Acts 24:11, Acts 25:24, Acts 25:27, Acts 27:21, Acts 27:23, Acts 27:25, Rom 7:10, Rom 7:13, Rom 7:18, Rom 9:1, Rom 9:2, Rom 9:19, Rom 12:3, Rom 15:15, Rom 15:30, 1 Cor 1:11, 1 Cor 3:10, 1 Cor 5:12, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 7:1, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:16, 1 Cor 9:18, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 15:32, 1 Cor 16:9, 2 Cor 2:12, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 9:1, 2 Cor 12:1, 2 Cor 12:7, 2 Cor 12:9, 2 Cor 12:13, 2 Cor 13:10, Gal 2:6, Gal 2:9, Gal 4:15, Gal 4:21, Gal 6:17, Eph 3:2, Eph 3:3, Eph 3:7, Eph 6:19, Php 1:19, Php 1:22, Php 2:18, Php 3:7, Php 4:3, Php 4:15, Php 4:16, Col 1:25, Col 4:11, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:11, 2 Ti 4:14, 2 Ti 4:16, 2 Ti 4:17, Phm 1:13, Phm 1:19, Phm 1:22, Heb 1:5, Heb 2:13, Heb 8:10, Heb 10:5, Heb 13:6, Jam 2:18, 2 Pe 1:14, Rev 1:17, Rev 5:5, Rev 7:13, Rev 7:14, Rev 10:4, Rev 10:9, Rev 10:9, Rev 10:11, Rev 11:1, Rev 14:13, Rev 17:1, Rev 17:7, Rev 17:15, Rev 19:9, Rev 19:9, Rev 19:10, Rev 21:5, Rev 21:6, Rev 21:7, Rev 21:10, Rev 22:1, Rev 22:6, Rev 22:8, Rev 22:9, Rev 22:10

3428

moicaliV
moichalis

moicalida
Rom 7:3

moicalideV
Jam 4:4

moicalidi
Mark 8:38

moicalidoV
2 Pe 2:14

moicaliV
Matt 12:39, Matt 16:4, Rom 7:3

3429

moicaw
moichao

moicasqai
Matt 5:32

moicatai
Matt 5:32, Matt 19:9, Matt 19:9, Mark 10:11, Mark 10:12

3430

moiceia
moicheia

moiceiai
Matt 15:19, Mark 7:21

moiceia
John 8:3, Gal 5:19

Next Page - 3431 (moicheuo) to 3440 (monon)


Greek Concordance For

3431 (moicheuo) to 3440 (monon)

Previous Page - 3421 (mnemoneuo) to 3430 (moicheia)
Strong's Number | Strong's Name | Greek Text and Scripture
3431 | moiceuw moicheuo | emoiceusen Matt 5:28 moiceuein Rom 2:22 moiceueiV Rom 2:22 moiceuei Luke 16:18, Luke 16:18 moiceuomenh John 8:4 moiceuontaV Rev 2:22 moiceuseiV Matt 5:27, Matt 19:18, Rom 13:9, Jam 2:11 moiceushV Mark 10:19, Luke 18:20, Jam 2:11
3432 | moicoV moichos | moicoi Luke 18:11, 1 Cor 6:9, Jam 4:4 moicouV Heb 13:4
3433 | moliV molis | moliV Acts 14:18, Acts 27:7, Acts 27:8, Acts 27:16, Rom 5:7, 1 Pe 4:18
3434 | Moloc Moloch | moloc Acts 7:43
3435 | molunw moluno | emolunan Rev 3:4 emolunqhsan Rev 14:4 molunetai 1 Cor 8:7
3436 | molusmoV molusmos | molusmou 2 Cor 7:1
3437 | momfh momphe | momfhn Col 3:13
3438 | monh mone | monai John 14:2 monhn John 14:23
3439 | monogenhV monogenes | monogenhV Luke 7:12, Luke 8:42, Luke 9:38, John 1:18 monogenh John 3:16, Heb 11:17, 1 Jo 4:9 monogenouV John 1:14, John 3:18
3440 | monon monon | monon Matt 5:47, Matt 8:8, Matt 9:21, Matt 10:42, Matt 14:36, Matt 17:8, Matt 21:19, Matt 21:21, Mark 5:36, Mark 6:8, Mark 9:8, Luke 8:50, John 5:18, John 8:29, John 11:52, John 12:9, John 13:9, John 16:32, John 17:3, John 17:20, Acts 8:16, Acts 11:19, Acts 18:25, Acts 19:26, Acts 19:27, Acts 21:13, Acts 26:29, Acts 27:10, Rom 1:32, Rom 3:29, Rom 4:12, Rom 4:16, Rom 4:23, Rom 5:3, Rom 5:11, Rom 8:23, Rom 9:10, Rom 9:24, Rom 13:5, 1 Cor 7:39, 1 Cor 15:19, 2 Cor 7:7, 2 Cor 8:10, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, Gal 1:23, Gal 2:10, Gal 3:2, Gal 4:18, Gal 5:13, Gal 6:4, Gal 6:12, Eph 1:21, Php 1:27, Php 1:29, Php 2:12, Php 2:27, 1 Th 1:5, 1 Th 1:8, 1 Th 2:8, 2 Th 2:7, 1 Ti 5:13, 2 Ti 2:20, 2 Ti 4:8, Heb 9:10, Heb 12:26, Jam 1:22, Jam 2:24, 1 Pe 2:18, 1 Jo 2:2, 1 Jo 5:6, Jude 1:4

Next Page - 3441 (monos) to 3450 (mou)


Greek Concordance For

3441 (monos) to 3450 (mou)

Previous Page - 3431 (moicheuo) to 3440 (monon)
Strong's Number Strong's Name Greek Text and Scripture

3441

monoV
monos

mona
Luke 24:12

monhn
Luke 10:40

monoiV
Matt 12:4

monoV
Matt 14:23, Matt 24:36, Mark 6:47, Luke 5:21, Luke 9:36, Luke 24:18, John 6:15, John 8:9, John 8:16, John 12:24, John 16:32, Rom 11:3, Rom 16:4, 1 Cor 9:6, 1 Ti 6:15, 1 Ti 6:16, 2 Ti 4:11, Heb 9:7, 2 Jo 1:1, Rev 15:4

monouV
Mark 9:2, Luke 6:4, 1 Cor 14:36, Rev 9:4

monw
Matt 4:4, Matt 4:10, Luke 4:4, Luke 4:8, Rom 16:27, 1 Ti 1:17, Jude 1:25

3442

monofqalmoV
monophthalmos

monofqalmon
Matt 18:9, Mark 9:47

3443

monow
monoo

memonwmenh
1 Ti 5:5

monoi
John 6:22, Php 4:15, Col 4:11, 1 Th 3:1

monou
Matt 18:15, John 5:44

3444

morfh
morphe

morfhn
Php 2:7

morfh
Mark 16:12, Php 2:6

3445

morfow
morphoo

morfwqh
Gal 4:19

3446

morfwsiV
morphosis

morfwsin
Rom 2:20, 2 Ti 3:5

3447

moscopoiew
moschopoieo

emoscopoihsan
Acts 7:41

3448

moscoV
moschos

moscon
Luke 15:23, Luke 15:27, Luke 15:30

moscwn
Heb 9:12, Heb 9:19

moscw
Rev 4:7

3449

mocqoV
mochthos

mocqon
1 Th 2:9

mocqw
2 Cor 11:27, 2 Th 3:8

3450

mou
mou

mou
Matt 2:6, Matt 2:15, Matt 3:11, Matt 3:11, Matt 3:17, Matt 4:19, Matt 7:21, Matt 7:24, Matt 7:26, Matt 8:6, Matt 8:8, Matt 8:8, Matt 8:9, Matt 8:21, Matt 9:18, Matt 10:22, Matt 10:32, Matt 10:33, Matt 10:37, Matt 10:37, Matt 10:38, Matt 10:38, Matt 11:10, Matt 11:27, Matt 11:29, Matt 11:30, Matt 11:30, Matt 12:18, Matt 12:18, Matt 12:18, Matt 12:18, Matt 12:44, Matt 12:48, Matt 12:48, Matt 12:49, Matt 12:49, Matt 12:50, Matt 12:50, Matt 13:30, Matt 13:35, Matt 15:13, Matt 15:22, Matt 16:17, Matt 16:18, Matt 16:23, Matt 16:23, Matt 16:24, Matt 17:5, Matt 17:15, Matt 18:5, Matt 18:10, Matt 18:19, Matt 18:21, Matt 18:35, Matt 19:20, Matt 19:29, Matt 20:21, Matt 20:23, Matt 20:23, Matt 20:23, Matt 20:23, Matt 21:13, Matt 21:28, Matt 21:37, Matt 22:4, Matt 22:4, Matt 22:44, Matt 22:44, Matt 24:5, Matt 24:9, Matt 24:35, Matt 24:36, Matt 24:48, Matt 25:27, Matt 25:34, Matt 25:40, Matt 26:12, Matt 26:18, Matt 26:18, Matt 26:26, Matt 26:28, Matt 26:29, Matt 26:38, Matt 26:39, Matt 26:42, Matt 26:53, Matt 27:35, Matt 27:35, Matt 27:46, Matt 27:46, Matt 28:10, Mark 1:2, Mark 1:7, Mark 1:7, Mark 1:11, Mark 1:17, Mark 3:33, Mark 3:33, Mark 3:34, Mark 3:34, Mark 3:35, Mark 3:35, Mark 5:23, Mark 5:30, Mark 5:31, Mark 6:23, Mark 7:14, Mark 8:33, Mark 8:34, Mark 9:7, Mark 9:17, Mark 9:24, Mark 9:37, Mark 9:39, Mark 9:41, Mark 10:20, Mark 10:40, Mark 10:40, Mark 11:17, Mark 12:6, Mark 12:36, Mark 12:36, Mark 13:6, Mark 13:13, Mark 13:31, Mark 14:8, Mark 14:14, Mark 14:22, Mark 14:24, Mark 14:34, Mark 15:34, Mark 15:34, Mark 16:17, Luke 1:18, Luke 1:20, Luke 1:25, Luke 1:43, Luke 1:44, Luke 1:44, Luke 1:46, Luke 1:47, Luke 1:47, Luke 2:30, Luke 2:49, Luke 3:16, Luke 3:22, Luke 4:7, Luke 4:8, Luke 6:47, Luke 7:6, Luke 7:7, Luke 7:8, Luke 7:27, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 7:46, Luke 8:21, Luke 8:21, Luke 8:45, Luke 8:45, Luke 8:46, Luke 9:23, Luke 9:35, Luke 9:38, Luke 9:48, Luke 9:59, Luke 9:61, Luke 10:22, Luke 10:29, Luke 10:40, Luke 11:6, Luke 11:7, Luke 11:24, Luke 12:4, Luke 12:13, Luke 12:17, Luke 12:18, Luke 12:18, Luke 12:18, Luke 12:19, Luke 12:45, Luke 14:23, Luke 14:24, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:33, Luke 15:6, Luke 15:17, Luke 15:18, Luke 15:24, Luke 15:29, Luke 16:3, Luke 16:5, Luke 16:24, Luke 16:27, Luke 18:3, Luke 18:21, Luke 19:8, Luke 19:23, Luke 19:27, Luke 19:27, Luke 19:46, Luke 20:13, Luke 20:42, Luke 20:42, Luke 21:8, Luke 21:12, Luke 21:17, Luke 21:33, Luke 22:11, Luke 22:19, Luke 22:20, Luke 22:28, Luke 22:29, Luke 22:30, Luke 22:30, Luke 22:42, Luke 22:53, Luke 23:42, Luke 23:46, Luke 24:39, Luke 24:39, Luke 24:49, John 1:15, John 1:15, John 1:15, John 1:27, John 1:27, John 1:30, John 1:30, John 1:30, John 2:4, John 2:16, John 4:49, John 5:17, John 5:24, John 5:31, John 5:43, John 6:32, John 6:51, John 6:54, John 6:54, John 6:55, John 6:55, John 6:56, John 6:56, John 6:65, John 8:14, John 8:19, John 8:19, John 8:28, John 8:31, John 8:38, John 8:49, John 8:50, John 8:52, John 8:54, John 8:54, John 9:11, John 9:15, John 9:30, John 10:15, John 10:16, John 10:17, John 10:18, John 10:25, John 10:27, John 10:28, John 10:29, John 10:29, John 10:32, John 10:37, John 11:21, John 11:32, John 11:41, John 11:42, John 12:7, John 12:27, John 12:47, John 12:48, John 13:6, John 13:8, John 13:9, John 13:37, John 14:2, John 14:7, John 14:12, John 14:13, John 14:14, John 14:20, John 14:21, John 14:21, John 14:23, John 14:23, John 14:24, John 14:26, John 14:28, John 14:28, John 15:1, John 15:7, John 15:8, John 15:10, John 15:10, John 15:10, John 15:14, John 15:15, John 15:16, John 15:20, John 15:21, John 15:23, John 15:24, John 16:10, John 16:23, John 16:24, John 16:26, John 18:37, John 19:24, John 19:24, John 20:13, John 20:17, John 20:17, John 20:17, John 20:17, John 20:17, John 20:25, John 20:25, John 20:27, John 20:27, John 20:28, John 20:28, John 21:15, John 21:16, John 21:17, Acts 1:4, Acts 2:14, Acts 2:17, Acts 2:18, Acts 2:18, Acts 2:18, Acts 2:25, Acts 2:25, Acts 2:26, Acts 2:26, Acts 2:26, Acts 2:27, Acts 2:34, Acts 2:34, Acts 7:34, Acts 7:49, Acts 7:49, Acts 7:50, Acts 7:59, Acts 9:15, Acts 9:16, Acts 10:30, Acts 10:30, Acts 11:8, Acts 13:22, Acts 13:22, Acts 13:33, Acts 15:7, Acts 15:13, Acts 15:17, Acts 16:15, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:29, Acts 20:34, Acts 21:13, Acts 22:1, Acts 22:17, Acts 24:13, Acts 24:17, Acts 24:20, Acts 25:11, Acts 25:15, Acts 26:3, Acts 26:4, Acts 26:4, Acts 26:29, Acts 28:19, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 2:16, Rom 7:4, Rom 7:18, Rom 7:23, Rom 7:23, Rom 7:23, Rom 9:1, Rom 9:2, Rom 9:3, Rom 9:3, Rom 9:17, Rom 9:17, Rom 9:25, Rom 9:25, Rom 9:26, Rom 10:21, Rom 11:3, Rom 11:13, Rom 11:14, Rom 15:14, Rom 15:31, Rom 16:3, Rom 16:4, Rom 16:5, Rom 16:7, Rom 16:7, Rom 16:8, Rom 16:9, Rom 16:11, Rom 16:21, Rom 16:21, Rom 16:23, Rom 16:25, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 2:4, 1 Cor 2:4, 1 Cor 4:14, 1 Cor 4:16, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 4:18, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 9:1, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:27, 1 Cor 10:14, 1 Cor 10:29, 1 Cor 11:1, 1 Cor 11:2, 1 Cor 11:24, 1 Cor 11:33, 1 Cor 13:3, 1 Cor 13:3, 1 Cor 14:14, 1 Cor 14:14, 1 Cor 14:18, 1 Cor 14:19, 1 Cor 14:21, 1 Cor 15:58, 1 Cor 16:24, 2 Cor 2:13, 2 Cor 2:13, 2 Cor 11:1, 2 Cor 11:1, 2 Cor 11:9, 2 Cor 11:28, 2 Cor 11:30, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:9, 2 Cor 12:21, Gal 1:14, Gal 1:14, Gal 1:15, Gal 4:14, Gal 4:14, Gal 4:19, Gal 4:20, Gal 6:17, Eph 1:16, Eph 3:4, Eph 3:13, Eph 3:14, Eph 6:10, Eph 6:19, Php 1:3, Php 1:4, Php 1:7, Php 1:7, Php 1:8, Php 1:13, Php 1:14, Php 1:16, Php 1:20, Php 1:20, Php 2:2, Php 2:12, Php 2:12, Php 2:12, Php 2:25, Php 2:25, Php 3:1, Php 3:8, Php 3:17, Php 4:1, Php 4:1, Php 4:3, Php 4:14, Php 4:19, Col 1:24, Col 1:24, Col 2:1, Col 4:10, Col 4:18, 2 Ti 1:3, 2 Ti 1:6, 2 Ti 1:12, 2 Ti 1:16, 2 Ti 2:1, 2 Ti 2:8, 2 Ti 3:10, 2 Ti 4:16, Phm 1:4, Phm 1:4, Phm 1:10, Phm 1:20, Phm 1:23, Phm 1:24, Heb 1:5, Heb 1:13, Heb 2:12, Heb 3:9, Heb 3:10, Heb 3:11, Heb 3:11, Heb 4:3, Heb 4:3, Heb 4:5, Heb 5:5, Heb 8:9, Heb 8:9, Heb 8:10, Heb 10:16, Heb 10:34, Heb 10:38, Heb 12:5, Jam 1:2, Jam 1:16, Jam 1:19, Jam 2:1, Jam 2:3, Jam 2:5, Jam 2:14, Jam 2:18, Jam 2:18, Jam 3:1, Jam 3:10, Jam 3:12, Jam 5:10, Jam 5:12, 1 Pe 5:13, 2 Pe 1:14, 2 Pe 1:17, 1 Jo 2:1, 1 Jo 3:13, 1 Jo 3:18, Rev 1:10, Rev 1:20, Rev 2:3, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:16, Rev 2:26, Rev 2:27, Rev 3:5, Rev 3:8, Rev 3:8, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:16, Rev 3:20, Rev 3:21, Rev 3:21, Rev 10:10, Rev 10:10, Rev 11:3, Rev 18:4, Rev 22:12, Rev 22:16

Next Page - 3451 (mousikos) to 3460 (Mura)


Greek Concordance For

3451 (mousikos) to 3460 (Mura)

Previous Page - 3441 (monos) to 3450 (mou)
Strong's Number | Strong's Name | Greek Text and Scripture
3451 | mousikoV mousikos | mousikwn Rev 18:22
3452 | mueloV muelos | muelwn Heb 4:12
3453 | muew mueo | memuhmai Php 4:12
3454 | muqoV muthos | muqoiV 1 Ti 1:4, Titus 1:14, 2 Pe 1:16 muqouV 1 Ti 4:7, 2 Ti 4:4
3455 | mukaomai mukaomai | mukatai Rev 10:3
3456 | mukthrizw mukterizo | mukthrizetai Gal 6:7
3457 | mulikoV mulikos | mulikoV Mark 9:42
3458 | muloV mulos | mulon Rev 18:21 muloV Matt 18:6, Luke 17:2 mulou Rev 18:22
3459 | mulwn mulon | mulwni Matt 24:41
3460 | Mura Mura | mura Luke 23:56, Acts 27:5

Next Page - 3461 (murias) to 3470 (momos)


Greek Concordance For

3461 (murias) to 3470 (momos)

Previous Page - 3451 (mousikos) to 3460 (Mura)
Strong's Number | Strong's Name | Greek Text and Scripture
3461 | muriaV murias | muriadaV Acts 19:19 muriadeV Acts 21:20, Rev 9:16 muriadwn Luke 12:1, Rev 9:16 muriasin Heb 12:22, Jude 1:14
3462 | murizw murizo | murisai Mark 14:8
3463 | murioi murioi | muriouV 1 Cor 4:15, 1 Cor 14:19 muriwn Matt 18:24
3464 | muron muron | muron Matt 26:9, Matt 26:12, John 12:5, Rev 18:13 murou Matt 26:7, Mark 14:3, Mark 14:4, Luke 7:37, John 12:3, John 12:3 murw Luke 7:38, Luke 7:46, John 11:2
3465 | Musia Musia | musian Acts 16:7, Acts 16:8
3466 | musthrion musterion | musthria Matt 13:11, Luke 8:10, 1 Cor 13:2, 1 Cor 14:2 musthrion Mark 4:11, Rom 11:25, 1 Cor 15:51, Eph 1:9, Eph 3:3, Eph 5:32, Eph 6:19, Col 1:26, Col 4:3, 2 Th 2:7, 1 Ti 3:9, 1 Ti 3:16, Rev 1:20, Rev 10:7, Rev 17:5, Rev 17:7 musthriou Rom 16:25, Eph 3:9, Col 1:27, Col 2:2 musthriwn 1 Cor 4:1 musthriw 1 Cor 2:7, Eph 3:4
3467 | muwpazw muopazo | muwpazwn 2 Pe 1:9
3468 | mwlwy molops | mwlwpi 1 Pe 2:24
3469 | mwmaomai momaomai | mwmhqh 2 Cor 6:3 mwmhshtai 2 Cor 8:20
3470 | mwmoV momos | mwmoi 2 Pe 2:13

Next Page - 3471 (moraino) to 3480 (Nazoraios)


Greek Concordance For

3471 (moraino) to 3480 (Nazoraios)

Previous Page - 3461 (murias) to 3470 (momos)
Strong's Number Strong's Name Greek Text and Scripture

3471

mwrainw
moraino

emwranen
1 Cor 1:20

emwranqhsan
Rom 1:22

mwranqh
Matt 5:13, Luke 14:34

3472

mwria
moria

mwrian
1 Cor 1:23

mwriaV
1 Cor 1:21

mwria
1 Cor 1:18, 1 Cor 2:14, 1 Cor 3:19

3473

mwrologia
morologia

mwrologia
Eph 5:4

3474

mwroV
moros

mwrai
Matt 25:2, Matt 25:3, Matt 25:8

mwraV
2 Ti 2:23, Titus 3:9

mwra
1 Cor 1:27

mwre
Matt 5:22

mwroi
Matt 23:17, Matt 23:19, 1 Cor 4:10

mwron
1 Cor 1:25

mwroV
1 Cor 3:18

mwrw
Matt 7:26

3475

MwseuV
Moseus

mwsea
Luke 16:29

mwsei
Mark 9:4, Mark 9:5, Luke 9:33

mwsewV
Matt 23:2, Mark 12:26, Luke 2:22, Luke 16:31, Luke 24:27, Luke 24:44, John 1:17, John 7:22, John 7:23, John 9:28, Acts 13:39, Acts 21:21, Acts 28:23, Rom 5:14, 1 Cor 9:9, 2 Cor 3:7, Heb 3:16, Heb 10:28, Jude 1:9, Rev 15:3

mwshn
Acts 6:11, 1 Cor 10:2, Heb 3:3

mwshV
Matt 8:4, Matt 17:3, Matt 19:7, Matt 19:8, Matt 22:24, Mark 1:44, Mark 7:10, Mark 10:3, Mark 10:4, Mark 12:19, Luke 5:14, Luke 9:30, Luke 20:28, Luke 20:37, John 1:45, John 3:14, John 5:45, John 6:32, John 7:19, John 7:22, John 8:5, Acts 3:22, Acts 7:20, Acts 7:22, Acts 7:29, Acts 7:31, Acts 7:32, Acts 7:40, Acts 15:21, Acts 26:22, Rom 10:5, Rom 10:19, 2 Cor 3:13, 2 Cor 3:15, Heb 3:2, Heb 3:5, Heb 7:14, Heb 8:5, Heb 11:23, Heb 11:24, Heb 12:21

mwsh
Matt 17:4, John 5:46, John 9:29, Acts 7:44, Rom 9:15

mwusei
2 Ti 3:8

mwusewV
Acts 15:1, Acts 15:5, Heb 9:19

mwushn
Acts 7:35

mwushV
Acts 6:14, Acts 7:37

N

3476

Naasswn
Naasson

naasswn
Matt 1:4, Matt 1:4, Luke 3:32

3477

Naggai
Naggai

naggai
Luke 3:25

3478

Nazareq
Nazareth

nazaret
Matt 2:23, Matt 4:13, Matt 21:11, Mark 1:9, Luke 1:26, Luke 2:4, Luke 2:39, Luke 2:51, Luke 4:16, John 1:45, John 1:46, Acts 10:38

3479

NazarhnoV
Nazarenos

nazarhne
Mark 1:24, Luke 4:34

nazarhnon
Mark 16:6

nazarhnou
Mark 14:67

3480

NazwraioV
Nazoraios

nazwraion
John 18:5, John 18:7, Acts 2:22

nazwraioV
Matt 2:23, Mark 10:47, Luke 18:37, John 19:19, Acts 6:14, Acts 22:8

nazwraiou
Matt 26:71, Luke 24:19, Acts 3:6, Acts 4:10, Acts 26:9

nazwraiwn
Acts 24:5

Next Page - 3481 (Nathan) to 3490 (naukleros)


Greek Concordance For

3481 (Nathan) to 3490 (naukleros)

Previous Page - 3471 (moraino) to 3480 (Nazoraios)
Strong's Number Strong's Name Greek Text and Scripture

3481

Naqan
Nathan

naqan
Luke 3:31

3482

Naqanahl
Nathanael

naqanahl
John 1:45, John 1:46, John 1:47, John 1:48, John 1:49, John 21:2

3483

nai
nai

nai
Matt 5:37, Matt 5:37, Matt 9:28, Matt 11:9, Matt 11:26, Matt 13:51, Matt 15:27, Matt 17:25, Matt 21:16, Mark 7:28, Luke 7:26, Luke 10:21, Luke 11:51, Luke 12:5, John 11:27, John 21:15, John 21:16, Acts 5:8, Acts 22:27, Rom 3:29, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:20, Phm 1:20, Jam 5:12, Jam 5:12, Rev 1:7, Rev 14:13, Rev 16:7, Rev 22:20, Rev 22:20

3484

Nain
Nain

nain
Luke 7:11

3485

naoV
naos

naoiV
Acts 7:48, Acts 17:24

naon
Matt 26:61, Matt 27:40, Mark 14:58, Mark 15:29, Luke 1:9, John 2:19, 1 Cor 3:17, Eph 2:21, 2 Th 2:4, Rev 11:1, Rev 15:8, Rev 21:22

naoV
Matt 23:17, John 2:20, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 6:19, 2 Cor 6:16, Rev 11:19, Rev 15:5, Rev 15:8, Rev 21:22

naou
Matt 23:16, Matt 23:35, Matt 27:51, Mark 15:38, Luke 23:45, John 2:21, Rev 11:2, Rev 14:15, Rev 14:17, Rev 15:6, Rev 16:1, Rev 16:17

naw
Matt 23:16, Matt 23:21, Matt 27:5, Luke 1:21, Luke 1:22, 2 Cor 6:16, Rev 3:12, Rev 7:15, Rev 11:19

3486

Naoum
Naoum

naoum
Luke 3:25

naouV
Acts 19:24

3487

nardoV
nardos

nardou
Mark 14:3, John 12:3

3488

NarkissoV
Narkissos

narkissou
Rom 16:11

3489

nauagew
nauageo

enauaghsan
1 Ti 1:19

enauaghsa
2 Cor 11:25

3490

nauklhroV
naukleros

nauklhrw
Acts 27:11

Next Page - 3491 (naus) to 3500 (nekrosis)


Greek Concordance For

3491 (naus) to 3500 (nekrosis)

Previous Page - 3481 (Nathan) to 3490 (naukleros)
Strong's Number Strong's Name Greek Text and Scripture

3491

nauV
naus

naun
Acts 27:41

3492

nauthV
nautes

nautai
Acts 27:27, Rev 18:17

nautwn
Acts 27:30

3493

Nacwr
Nachor

nacwr
Luke 3:34

3494

neaniaV
neanias

neanian
Acts 23:17, Acts 23:18, Acts 23:22

neaniaV
Acts 20:9

neaniou
Acts 7:58

3495

neaniskoV
neaniskos

neaniske
Luke 7:14

neaniskoi
Mark 14:51, Acts 2:17, Acts 5:10, 1 Jo 2:13, 1 Jo 2:14

neaniskon
Mark 16:5

neaniskoV
Matt 19:20, Matt 19:22, Mark 14:51

3496

NeapoliV
Neapolis

neapolin
Acts 16:11

3497

Neeman
Neeman

neeman
Luke 4:27

3498

nekroV
nekros

nekran
Acts 5:10

nekra
Rom 7:8, Jam 2:17, Jam 2:20, Jam 2:26

nekroiV
Heb 9:17, 1 Pe 4:6

nekroV
Mark 9:26, Luke 7:15, Luke 15:24, Luke 15:32, Acts 20:9, Rev 1:17, Rev 1:18, Rev 2:8, Rev 3:1

nekrouV
Matt 8:22, Matt 8:22, Matt 10:8, Luke 9:60, Luke 9:60, John 5:21, Acts 26:8, Rom 4:17, Rom 6:11, 2 Cor 1:9, Eph 2:1, Eph 2:5, Col 2:13, 2 Ti 4:1, Heb 11:35, 1 Pe 4:5, Rev 20:12, Rev 20:13, Rev 20:13

nekrwn
Matt 14:2, Matt 17:9, Matt 22:31, Matt 22:32, Matt 23:27, Matt 27:64, Matt 28:7, Mark 6:14, Mark 6:16, Mark 9:9, Mark 9:10, Mark 12:25, Mark 12:26, Mark 12:27, Luke 9:7, Luke 16:30, Luke 16:31, Luke 20:35, Luke 20:38, Luke 24:5, Luke 24:46, John 2:22, John 12:1, John 12:9, John 12:17, John 20:9, John 21:14, Acts 3:15, Acts 4:2, Acts 4:10, Acts 10:41, Acts 10:42, Acts 13:30, Acts 13:34, Acts 17:3, Acts 17:31, Acts 17:32, Acts 23:6, Acts 24:15, Acts 24:21, Acts 26:23, Rom 1:4, Rom 4:24, Rom 6:4, Rom 6:9, Rom 6:13, Rom 7:4, Rom 8:11, Rom 8:11, Rom 10:7, Rom 10:9, Rom 11:15, Rom 14:9, 1 Cor 15:12, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:20, 1 Cor 15:21, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:42, Gal 1:1, Eph 1:20, Eph 5:14, Php 3:11, Col 1:18, Col 2:12, 1 Th 1:10, 2 Ti 2:8, Heb 6:1, Heb 6:2, Heb 9:14, Heb 11:19, Heb 13:20, 1 Pe 1:3, 1 Pe 1:21, Rev 1:5, Rev 11:18, Rev 20:5

3499

nekrow
nekroo

nekroi
Matt 11:5, Matt 28:4, Luke 7:22, Luke 20:37, John 5:25, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:35, 1 Cor 15:52, 1 Th 4:16, Rev 14:13, Rev 20:12

nekron
Acts 28:6, Rom 8:10, Jam 2:26

nekrou
Rev 16:3

nekrwsate
Col 3:5

nenekrwmenon
Rom 4:19

nenekrwmenou
Heb 11:12

3500

nekrwsiV
nekrosis

nekrwsin
Rom 4:19, 2 Cor 4:10

Next Page - 3501 (neos) to 3510 (nephros)


Greek Concordance For

3501 (neos) to 3510 (nephros)

Previous Page - 3491 (naus) to 3500 (nekrosis)
Strong's Number | Strong's Name | Greek Text and Scripture
3501 | neoV neos | neaV Titus 2:4, Heb 12:24 neon Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Luke 5:37, Luke 5:38, Luke 5:39, 1 Cor 5:7, Col 3:10 neoV Mark 2:22, Luke 5:37 newteraV 1 Ti 5:2, 1 Ti 5:11, 1 Ti 5:14 newteroi Acts 5:6, 1 Pe 5:5 newteroV Luke 15:12, Luke 15:13, Luke 22:26, John 21:18 newterouV 1 Ti 5:1, Titus 2:6
3502 | neossoV neossos | neossouV Luke 2:24
3503 | neothV neotes | neothtoV Matt 19:20, Mark 10:20, Luke 18:21, Acts 26:4, 1 Ti 4:12
3504 | neofutoV neophutos | neofuton 1 Ti 3:6
3505 | Nerwn Neron | nerwni 2 Ti 4:22
3506 | neuw neuo | neuei John 13:24 neusantoV Acts 24:10
3507 | nefelh nephele | nefelaiV Mark 13:26, 1 Th 4:17 nefelai 2 Pe 2:17, Jude 1:12 nefelhn Luke 9:34, Luke 12:54, 1 Cor 10:1, Rev 10:1, Rev 14:14, Rev 14:16 nefelhV Matt 17:5, Mark 9:7, Luke 9:35, Rev 14:15 nefelh Matt 17:5, Mark 9:7, Luke 9:34, Luke 21:27, Acts 1:9, 1 Cor 10:2, Rev 11:12, Rev 14:14 nefelwn Matt 24:30, Matt 26:64, Mark 14:62, Rev 1:7
3508 | Nefqaleim Nephthaleim | nefqaleim Matt 4:13, Matt 4:15, Rev 7:6
3509 | nefoV nephos | nefoV Heb 12:1
3510 | nefroV nephros | nefrouV Rev 2:23

Next Page - 3511 (neokoros) to 3520 (nesos)


Greek Concordance For

3511 (neokoros) to 3520 (nesos)

Previous Page - 3501 (neos) to 3510 (nephros)
Strong's Number | Strong's Name | Greek Text and Scripture
3511 | newkoroV neokoros | newkoron Acts 19:35
3512 | newterikoV neoterikos | newterikaV 2 Ti 2:22
3513 | nh ne | nh 1 Cor 15:31
3514 | nhqw netho | nhqei Matt 6:28, Luke 12:27
3515 | nhpiazw nepiazo | nhpiazete 1 Cor 14:20
3516 | nhpioV nepios | nhpioiV Matt 11:25, Luke 10:21, 1 Cor 3:1 nhpioi Gal 4:3, Eph 4:14 nhpioV 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, Gal 4:1, Heb 5:13 nhpiou 1 Cor 13:11 nhpiwn Matt 21:16, Rom 2:20
3517 | NhreuV Nereus | nhrea Rom 16:15
3518 | Nhri Neri | nhri Luke 3:27
3519 | nhsion nesion | nhsion Acts 27:16
3520 | nhsoV nesos | nhson Acts 13:6, Acts 27:26 nhsoV Acts 28:1, Rev 6:14, Rev 16:20 nhsou Acts 28:7 nhsw Acts 28:9, Acts 28:11, Rev 1:9

Next Page - 3521 (nesteia) to 3530 (Nikodemos)


Greek Concordance For

3521 (nesteia) to 3530 (Nikodemos)

Previous Page - 3511 (neokoros) to 3520 (nesos)
Strong's Number | Strong's Name | Greek Text and Scripture
3521 | nhsteia nesteia | nhsteiaiV Luke 2:37, 2 Cor 6:5, 2 Cor 11:27 nhsteian Acts 27:9 nhsteia Matt 17:21, Mark 9:29, 1 Cor 7:5 nhsteiwn Acts 14:23
3522 | nhsteuw nesteuo | nhsteuein Mark 2:19, Mark 2:19, Luke 5:34 nhsteuhte Matt 6:16 nhsteuomen Matt 9:14 nhsteuonteV Matt 6:16, Mark 2:18 nhsteuontwn Acts 13:2 nhsteuousin Matt 9:14, Mark 2:18, Mark 2:18, Luke 5:33 nhsteusanteV Acts 13:3 nhsteusaV Matt 4:2 nhsteusousin Matt 9:15, Mark 2:20, Luke 5:35 nhsteuwn Matt 6:17, Matt 6:18, Acts 10:30 nhsteuw Luke 18:12
3523 | nhstiV nestis | nhsteiV Matt 15:32, Mark 8:3
3524 | nhfaleoV nephaleos | nhfaleon 1 Ti 3:2 nhfaleouV 1 Ti 3:11 nhfaliouV Titus 2:2
3525 | nhfw nepho | nhfe 2 Ti 4:5 nhfonteV 1 Pe 1:13 nhfwmen 1 Th 5:6, 1 Th 5:8 nhyate 1 Pe 4:7, 1 Pe 5:8
3526 | Niger Niger | niger Acts 13:1
3527 | Nikanwr Nikanor | nikanora Acts 6:5
3528 | nikaw nikao | enikhsan Rev 12:11 enikhsa Rev 3:21 enikhsen Rev 5:5 nenikhkate 1 Jo 2:13, 1 Jo 2:14, 1 Jo 4:4 nenikhka John 16:33 nika Rom 12:21 nikhsai Rev 13:7 nikhsasa 1 Jo 5:4 nikhsei Rev 11:7, Rev 17:14 nikhshV Rom 3:4 nikhsh Luke 11:22, Rev 6:2 nikwntaV Rev 15:2 nikwnti Rev 2:7, Rev 2:17 nikwn 1 Jo 5:5, Rev 2:11, Rev 2:26, Rev 3:5, Rev 3:12, Rev 3:21, Rev 6:2, Rev 21:7 nikw Rom 12:21
3529 | nikh nike | nika 1 Jo 5:4 nikh 1 Jo 5:4
3530 | NikodhmoV Nikodemos | nikodhmoV John 3:1, John 3:4, John 3:9, John 7:50, John 19:39

Next Page - 3531 (Nikolaites) to 3540 (noema)


Greek Concordance For

3531 (Nikolaites) to 3540 (noema)

Previous Page - 3521 (nesteia) to 3530 (Nikodemos)
Strong's Number | Strong's Name | Greek Text and Scripture
3531 | NikolaithV Nikolaites | nikolaitwn Rev 2:6, Rev 2:15
3532 | NikolaoV Nikolaos | nikolaon Acts 6:5
3533 | NikopoliV Nikopolis | nikopolin Titus 3:12
3534 | nikoV nikos | nikoV Matt 12:20, 1 Cor 15:54, 1 Cor 15:55, 1 Cor 15:57
3535 | Nineui Nineui | nineui Luke 11:32
3536 | NineuithV Nineuites | nineuitaiV Luke 11:30 nineuitai Matt 12:41
3537 | nipthr nipter | nipthra John 13:5
3538 | niptw nipto | eniyamhn John 9:15 eniyato John 9:7 eniya John 13:14 eniyen John 13:12, 1 Ti 5:10 niptein John 13:5, John 13:14 nipteiV John 13:6 niptontai Matt 15:2 niyai Matt 6:17, John 9:7, John 9:11 niyamenoV John 9:11 niyasqai John 13:10 niyhV John 13:8 niywntai Mark 7:3 niyw John 13:8
3539 | noiew noieo | noeite Matt 15:17, Matt 16:9, Matt 16:11, Mark 7:18, Mark 8:17 noeitw Matt 24:15, Mark 13:14 noei 2 Ti 2:7 nohsai Eph 3:4 nohswsin John 12:40 nooumena Rom 1:20 nooumen Eph 3:20, Heb 11:3 noounteV 1 Ti 1:7
3540 | nohma noema | nohmata 2 Cor 2:11, 2 Cor 3:14, 2 Cor 4:4, 2 Cor 11:3, Php 4:7 nohma 2 Cor 10:5

Next Page - 3541 (nothos) to 3550 (nomothetes)


Greek Concordance For

3541 (nothos) to 3550 (nomothetes)

Previous Page - 3531 (Nikolaites) to 3540 (noema)
Strong's Number | Strong's Name | Greek Text and Scripture
3541 | noqoV nothos | noqoi Heb 12:8
3542 | nomh nome | nomhn John 10:9, 2 Ti 2:17
3543 | nomizw nomizo | enomizen Acts 7:25 enomizeto Luke 3:23, Acts 16:13 enomizon Acts 21:29 enomisan Matt 20:10 enomisaV Acts 8:20 nomizein Acts 17:29 nomizei 1 Cor 7:36 nomizontwn 1 Ti 6:5 nomizwn Acts 16:27 nomizw 1 Cor 7:26 nomisanteV Luke 2:44, Acts 14:19 nomishte Matt 5:17, Matt 10:34
3544 | nomikoV nomikos | nomikaV Titus 3:9 nomikoiV Luke 11:46, Luke 11:52 nomikoi Luke 7:30 nomikon Titus 3:13 nomikoV Matt 22:35, Luke 10:25 nomikouV Luke 14:3 nomikwn Luke 11:45
3545 | nomimwV nomimos | nomimwV 1 Ti 1:8, 2 Ti 2:5
3546 | nomisma nomisma | nomisma Matt 22:19
3547 | nomodidaskaloV nomodidaskalos | nomodidaskaloi Luke 5:17, 1 Ti 1:7 nomodidaskaloV Acts 5:34
3548 | nomoqesia nomothesia | nomoqesia Rom 9:4
3549 | nomoqetew nomotheteo | nenomoqethtai Heb 8:6 nenomoqethto Heb 7:11
3550 | nomoqethV nomothetes | nomoqethV Jam 4:12

Next Page - 3551 (nomos) to 3560 (noutheteo)


Greek Concordance For

3551 (nomos) to 3560 (noutheteo)

Previous Page - 3541 (nothos) to 3550 (nomothetes)
Strong's Number Strong's Name Greek Text and Scripture

3551

nomoV
nomos

nomon
Matt 5:17, Luke 2:22, Luke 2:39, John 7:19, John 7:19, John 7:49, John 18:31, John 19:7, John 19:7, Acts 7:53, Acts 15:5, Acts 15:24, Acts 18:13, Acts 21:24, Acts 22:12, Acts 23:3, Acts 24:6, Acts 24:14, Acts 25:8, Rom 2:14, Rom 2:14, Rom 2:25, Rom 2:27, Rom 3:31, Rom 3:31, Rom 6:14, Rom 6:15, Rom 7:1, Rom 7:21, Rom 7:23, Rom 9:31, Rom 9:31, Rom 13:8, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:20, Gal 3:23, Gal 4:4, Gal 4:5, Gal 4:21, Gal 4:21, Gal 5:3, Gal 5:18, Gal 6:2, Gal 6:13, Eph 2:15, Php 3:5, Heb 7:5, Heb 7:16, Heb 7:28, Heb 8:4, Heb 9:19, Heb 9:22, Heb 10:8, Heb 10:28, Jam 1:25, Jam 2:8, Jam 2:10, Jam 4:11, Jam 4:11

nomoV
Matt 7:12, Matt 11:13, Matt 22:40, Luke 16:16, John 1:17, John 7:23, John 7:51, Rom 2:14, Rom 3:19, Rom 4:15, Rom 4:15, Rom 5:20, Rom 7:1, Rom 7:7, Rom 7:7, Rom 7:12, Rom 7:14, Rom 8:2, 1 Cor 9:8, 1 Cor 14:34, 1 Cor 15:56, Gal 3:12, Gal 3:17, Gal 3:19, Gal 3:21, Gal 3:21, Gal 3:24, Gal 5:14, Gal 5:23, 1 Ti 1:8, 1 Ti 1:9, Heb 7:19, Heb 7:28, Heb 10:1

nomouV
Heb 8:10, Heb 10:16

nomou
Matt 5:18, Matt 23:23, Luke 2:27, Luke 16:17, John 12:34, Acts 6:13, Acts 13:15, Acts 18:15, Acts 21:20, Acts 21:28, Acts 22:3, Acts 23:29, Acts 28:23, Rom 2:12, Rom 2:13, Rom 2:13, Rom 2:14, Rom 2:15, Rom 2:18, Rom 2:23, Rom 2:25, Rom 2:26, Rom 2:27, Rom 3:20, Rom 3:20, Rom 3:21, Rom 3:21, Rom 3:27, Rom 3:27, Rom 3:28, Rom 4:13, Rom 4:14, Rom 4:16, Rom 5:13, Rom 5:13, Rom 7:2, Rom 7:3, Rom 7:5, Rom 7:6, Rom 7:7, Rom 7:8, Rom 7:9, Rom 8:2, Rom 8:3, Rom 8:4, Rom 9:32, Rom 10:4, Rom 10:5, Rom 13:10, Gal 2:16, Gal 2:16, Gal 2:16, Gal 2:19, Gal 2:21, Gal 3:2, Gal 3:5, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:18, Gal 3:21, Php 3:9, Heb 7:12, Jam 2:9, Jam 2:11, Jam 2:12, Jam 4:11, Jam 4:11

nomw
Matt 12:5, Matt 22:36, Luke 2:23, Luke 2:24, Luke 10:26, Luke 24:44, John 1:45, John 8:5, John 8:17, John 10:34, John 15:25, Acts 13:39, Rom 2:12, Rom 2:17, Rom 2:20, Rom 2:23, Rom 3:19, Rom 7:2, Rom 7:4, Rom 7:16, Rom 7:22, Rom 7:23, Rom 7:23, Rom 7:25, Rom 7:25, Rom 8:7, 1 Cor 7:39, 1 Cor 9:9, 1 Cor 14:21, Gal 2:19, Gal 3:11, Gal 5:4, Php 3:6

3552

nosew
noseo

noswn
1 Ti 6:4

3553

noshma
nosema

noshmati
John 5:4

3554

nosoV
nosos

nosoiV
Matt 4:24, Mark 1:34, Luke 4:40

noson
Matt 4:23, Matt 9:35, Matt 10:1

nosouV
Matt 8:17, Mark 3:15, Luke 9:1, Acts 19:12

noswn
Luke 6:18, Luke 7:21

3555

nossia
nossia

nossian
Luke 13:34

3556

nossion
nossion

nossia
Matt 23:37

3557

nosfizomai
nosphizomai

enosfisato
Acts 5:2

nosfizomenouV
Titus 2:10

nosfisasqai
Acts 5:3

3558

notoV
notos

noton
Luke 12:55

notou
Matt 12:42, Luke 11:31, Luke 13:29, Acts 27:13, Acts 28:13, Rev 21:13

3559

nouqesia
nouthesia

nouqesian
1 Cor 10:11, Titus 3:10

nouqesia
Eph 6:4

3560

nouqetew
noutheteo

nouqetein
Rom 15:14

nouqeteite
1 Th 5:14, 2 Th 3:15

nouqetountaV
1 Th 5:12

nouqetounteV
Col 1:28, Col 3:16

nouqetwn
Acts 20:31

nouqetw
1 Cor 4:14

Next Page - 3561 (noumenia) to 3570 (nuni)


Greek Concordance For

3561 (noumenia) to 3570 (nuni)

Previous Page - 3551 (nomos) to 3560 (noutheteo)
Strong's Number Strong's Name Greek Text and Scripture

3561

noumhnia
noumenia

noumhniaV
Col 2:16

3562

nounecwV
nounechos

nounecwV
Mark 12:34

3563

nouV
nous

noi
Rom 7:25, Rom 14:5, 1 Cor 1:10, 1 Cor 14:15, 1 Cor 14:15

nooV
Rom 7:23, Rom 12:2, 1 Cor 14:19, Eph 4:17, Eph 4:23, Col 2:18, 2 Th 2:2

noun
Luke 24:45, Rom 1:28, Rom 11:34, 1 Cor 2:16, 1 Cor 2:16, Php 4:7, 1 Ti 6:5, 2 Ti 3:8, Rev 13:18

nouV
1 Cor 14:14, Titus 1:15, Rev 17:9

3564

NumfaV
Numphas

numfan
Col 4:15

3565

numfh
numphe

numfh
Luke 12:53, Rev 22:17

3566

numfioV
numphios

numfhn
Matt 10:35, Luke 12:53, John 3:29, Rev 21:2, Rev 21:9

numfhV
Rev 18:23

numfion
Mark 2:19, John 2:9

numfioV
Matt 9:15, Matt 9:15, Matt 25:6, Matt 25:10, Mark 2:19, Mark 2:20, Luke 5:34, Luke 5:35, John 3:29

numfiou
Matt 25:1, Matt 25:5, John 3:29, John 3:29, Rev 18:23

numfwnoV
Matt 9:15, Mark 2:19, Luke 5:34

3568

nun
nun

nun
Matt 24:21, Matt 26:65, Matt 27:42, Matt 27:43, Mark 10:30, Mark 13:19, Mark 15:32, Luke 1:48, Luke 2:29, Luke 5:10, Luke 6:21, Luke 6:21, Luke 6:25, Luke 11:39, Luke 12:52, Luke 16:25, Luke 19:42, Luke 22:36, Luke 22:69, John 2:8, John 4:18, John 4:23, John 5:25, John 8:40, John 8:52, John 9:21, John 9:41, John 11:8, John 11:22, John 12:27, John 12:31, John 12:31, John 13:31, John 13:36, John 14:29, John 15:22, John 15:24, John 16:5, John 16:22, John 16:29, John 16:30, John 16:32, John 17:5, John 17:7, John 17:13, John 18:36, John 21:10, Acts 2:33, Acts 3:17, Acts 4:29, Acts 5:38, Acts 7:4, Acts 7:34, Acts 7:52, Acts 10:5, Acts 10:33, Acts 12:11, Acts 13:11, Acts 15:10, Acts 16:36, Acts 16:37, Acts 17:30, Acts 18:6, Acts 20:22, Acts 20:25, Acts 22:1, Acts 22:16, Acts 23:15, Acts 23:21, Acts 24:13, Acts 24:25, Acts 26:6, Acts 26:17, Rom 3:26, Rom 5:9, Rom 5:11, Rom 6:19, Rom 6:21, Rom 8:1, Rom 8:18, Rom 8:22, Rom 11:5, Rom 11:30, Rom 11:31, Rom 13:11, Rom 16:26, 1 Cor 3:2, 1 Cor 7:14, 1 Cor 12:20, 1 Cor 16:12, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 6:2, 2 Cor 6:2, 2 Cor 7:9, 2 Cor 8:13, 2 Cor 13:2, Gal 1:23, Gal 2:20, Gal 3:3, Gal 4:9, Gal 4:25, Gal 4:29, Eph 2:2, Eph 3:5, Eph 3:10, Eph 5:8, Php 1:5, Php 1:20, Php 1:30, Php 2:12, Php 3:18, Col 1:24, 1 Th 3:8, 2 Th 2:6, 1 Ti 4:8, 1 Ti 6:17, 2 Ti 1:10, 2 Ti 4:10, Titus 2:12, Heb 2:8, Heb 9:5, Heb 9:24, Heb 9:26, Heb 12:26, Jam 4:13, Jam 4:16, Jam 5:1, 1 Pe 1:12, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:25, 1 Pe 3:21, 2 Pe 3:7, 2 Pe 3:18, 1 Jo 2:18, 1 Jo 2:28, 1 Jo 3:2, 1 Jo 4:3, 2 Jo 1:5, Jude 1:25

3569

tanun
tanun

tanun
Acts 20:32, Acts 27:22

3570

nuni
nuni

nuni
Rom 3:21, Rom 6:22, Rom 7:6, Rom 7:17, Rom 15:23, Rom 15:25, 1 Cor 5:11, 1 Cor 12:18, 1 Cor 13:13, 1 Cor 14:6, 1 Cor 15:20, 2 Cor 8:11, 2 Cor 8:22, Eph 2:13, Col 1:21, Col 1:26, Col 3:8, Phm 1:9, Phm 1:11, Heb 8:6, Heb 11:16

Next Page - 3571 (nux) to 3580 (xenodocheo)


Greek Concordance For

3571 (nux) to 3580 (xenodocheo)

Previous Page - 3561 (noumenia) to 3570 (nuni)
Strong's Number Strong's Name Greek Text and Scripture

3571

nux
nux

nuktaV
Matt 4:2, Matt 12:40, Matt 12:40, Luke 21:37

nukta
Mark 4:27, Luke 2:37, Acts 20:31, Acts 26:7, 2 Th 3:8

nukti
Matt 26:31, Matt 26:34, Mark 14:27, Mark 14:30, Luke 12:20, Luke 17:34, John 11:10, John 21:3, Acts 12:6, Acts 18:9, Acts 23:11, Acts 27:23, 1 Cor 11:23, 1 Th 5:2, 2 Pe 3:10

nuktoV
Matt 2:14, Matt 14:25, Matt 25:6, Matt 27:64, Matt 28:13, Mark 5:5, Mark 6:48, Luke 2:8, Luke 5:5, Luke 18:7, John 3:2, John 7:50, John 19:39, Acts 5:19, Acts 9:24, Acts 9:25, Acts 16:9, Acts 16:33, Acts 17:10, Acts 23:23, Acts 23:31, Acts 27:27, 1 Th 2:9, 1 Th 3:10, 1 Th 5:5, 1 Th 5:7, 1 Th 5:7, 1 Ti 5:5, 2 Ti 1:3, Rev 4:8, Rev 7:15, Rev 12:10, Rev 14:11, Rev 20:10

nux
John 9:4, John 13:30, Acts 27:27, Rom 13:12, Rev 8:12, Rev 21:25, Rev 22:5

3572

nussw
nusso

enuxen
John 19:34

3573

nustazw
nustazo

enustaxan
Matt 25:5

nustazei
2 Pe 2:3

3574

nucqhmeron
nuchthemeron

nucqhmeron
2 Cor 11:25

3575

Nwe
Noe

nwe
Matt 24:37, Matt 24:38, Luke 3:36, Luke 17:26, Luke 17:27, Heb 11:7, 1 Pe 3:20, 2 Pe 2:5

3576

nwqroV
nothros

nwqroi
Heb 5:11, Heb 6:12

3577

nwtoV
notos

nwton
Rom 11:10

X

3578

xenia
xenia

xenian
Acts 28:23, Phm 1:22

3579

xenizw
xenizo

exenisen
Acts 10:23, Acts 28:7

xenizesqe
1 Pe 4:12

xenizetai
Acts 10:6, Acts 10:18, Acts 10:32

xenizontai
1 Pe 4:4

xenizonta
Acts 17:20

xenisanteV
Heb 13:2

xenisqwmen
Acts 21:16

3580

xenodocew
xenodocheo

exenodochsen
1 Ti 5:10

Next Page - 3581 (xenos) to 3590 (ogdoos)


Greek Concordance For

3581 (xenos) to 3590 (ogdoos)

Previous Page - 3571 (nux) to 3580 (xenodocheo)
Strong's Number Strong's Name Greek Text and Scripture

3581

xenoV
xenos

xenaiV
Heb 13:9

xenoiV
Matt 27:7

xenoi
Acts 17:21, Eph 2:12, Eph 2:19, Heb 11:13

xenon
Matt 25:38, Matt 25:44

xenoV
Matt 25:35, Matt 25:43, Rom 16:23

xenouV
3 Jo 1:5

xenou
1 Pe 4:12

xenwn
Acts 17:18

3582

xesthV
xestes

xestwn
Mark 7:4, Mark 7:8

3583

xhrainw
xeraino

exhrammenhn
Mark 3:1, Mark 3:3, Mark 11:20

exhranen
Jam 1:11

exhranqh
Matt 13:6, Matt 21:19, Matt 21:20, Mark 4:6, Mark 5:29, Luke 8:6, John 15:6, 1 Pe 1:24, Rev 14:15, Rev 16:12

exhrantai
Mark 11:21

xhrainetai
Mark 9:18

3584

xhroV
xeros

xhran
Matt 12:10, Matt 23:15, Luke 6:8

xhraV
Heb 11:29

xhra
Luke 6:6

xhrwn
John 5:3

3585

xulinoV
xulinos

xulina
2 Ti 2:20, Rev 9:20

3586

xulon
xulon

xhrw
Luke 23:31

xula
1 Cor 3:12

xulon
Acts 16:24, 1 Pe 2:24, Rev 18:12, Rev 22:2, Rev 22:14

xulou
Acts 5:30, Acts 10:39, Acts 13:29, Gal 3:13, Rev 2:7, Rev 18:12, Rev 22:2

xulwn
Matt 26:47, Matt 26:55, Mark 14:43, Mark 14:48, Luke 22:52

xulw
Luke 23:31

3587

xuraw
xurao

exurhmenh
1 Cor 11:5

xurasqai
1 Cor 11:6

xurhswntai
Acts 21:24

O

3588

o
ho

ai
Matt 1:17, Matt 8:20, Matt 9:2, Matt 9:5, Matt 10:16, Matt 10:30, Matt 11:20, Matt 11:21, Matt 11:21, Matt 11:23, Matt 11:23, Matt 13:7, Matt 13:54, Matt 13:56, Matt 14:2, Matt 21:31, Matt 21:32, Matt 24:22, Matt 24:22, Matt 24:29, Matt 24:30, Matt 24:37, Matt 25:2, Matt 25:4, Matt 25:7, Matt 25:8, Matt 25:8, Matt 25:9, Matt 25:10, Matt 25:11, Matt 26:54, Matt 26:56, Matt 27:51, Matt 28:9, Mark 2:5, Mark 2:9, Mark 4:7, Mark 4:19, Mark 4:19, Mark 6:3, Mark 6:14, Mark 7:35, Mark 13:19, Mark 13:25, Mark 13:25, Mark 14:49, Mark 14:56, Mark 15:41, Mark 15:41, Luke 1:23, Luke 1:48, Luke 2:6, Luke 2:22, Luke 3:5, Luke 5:20, Luke 5:23, Luke 7:47, Luke 7:47, Luke 7:48, Luke 8:2, Luke 8:7, Luke 9:58, Luke 10:13, Luke 10:13, Luke 12:7, Luke 12:35, Luke 21:26, Luke 21:34, Luke 23:23, Luke 23:27, Luke 23:29, Luke 23:29, Luke 23:49, Luke 24:10, Luke 24:10, Luke 24:24, John 5:39, John 11:3, Acts 2:17, Acts 3:7, Acts 3:25, Acts 6:1, Acts 9:31, Acts 9:39, Acts 10:4, Acts 10:4, Acts 10:31, Acts 12:7, Acts 16:5, Acts 16:26, Acts 20:34, Acts 21:27, Acts 21:30, Acts 27:37, Rom 1:26, Rom 4:7, Rom 4:7, Rom 9:4, Rom 9:4, Rom 11:33, Rom 13:1, Rom 16:4, Rom 16:16, 1 Cor 11:16, 1 Cor 14:22, 1 Cor 14:34, 1 Cor 16:19, 2 Cor 10:10, Gal 3:16, Gal 4:24, Eph 5:16, Eph 5:22, Eph 5:24, Col 2:2, Col 3:18, 1 Ti 5:24, Heb 9:4, Jam 5:4, 1 Pe 3:1, 1 Pe 3:5, 1 Pe 3:5, 1 Jo 1:1, 1 Jo 2:12, 1 Jo 5:3, Jude 1:7, Rev 1:7, Rev 1:14, Rev 1:20, Rev 2:23, Rev 4:5, Rev 5:8, Rev 5:8, Rev 9:17, Rev 9:19, Rev 9:19, Rev 10:3, Rev 10:4, Rev 10:4, Rev 11:4, Rev 11:4, Rev 11:15, Rev 14:3, Rev 14:18, Rev 15:3, Rev 15:8, Rev 16:7, Rev 16:19, Rev 17:9, Rev 18:5, Rev 18:8, Rev 19:2

oi
Matt 2:5, Matt 2:9, Matt 2:20, Matt 3:16, Matt 4:3, Matt 4:20, Matt 4:22, Matt 5:1, Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:46, Matt 5:47, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:16, Matt 7:12, Matt 7:12, Matt 7:13, Matt 7:14, Matt 7:23, Matt 7:25, Matt 7:25, Matt 7:27, Matt 7:27, Matt 7:28, Matt 7:29, Matt 8:12, Matt 8:23, Matt 8:25, Matt 8:27, Matt 8:27, Matt 8:31, Matt 8:32, Matt 8:33, Matt 9:8, Matt 9:11, Matt 9:12, Matt 9:12, Matt 9:14, Matt 9:14, Matt 9:14, Matt 9:15, Matt 9:17, Matt 9:17, Matt 9:19, Matt 9:28, Matt 9:30, Matt 9:31, Matt 9:33, Matt 9:34, Matt 9:37, Matt 10:16, Matt 10:20, Matt 10:36, Matt 11:8, Matt 11:13, Matt 11:28, Matt 12:1, Matt 12:2, Matt 12:2, Matt 12:3, Matt 12:5, Matt 12:14, Matt 12:23, Matt 12:24, Matt 12:27, Matt 12:36, Matt 12:46, Matt 12:47, Matt 12:48, Matt 12:49, Matt 13:10, Matt 13:16, Matt 13:27, Matt 13:28, Matt 13:36, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:43, Matt 13:49, Matt 13:55, Matt 14:12, Matt 14:13, Matt 14:15, Matt 14:17, Matt 14:19, Matt 14:21, Matt 14:26, Matt 14:33, Matt 14:35, Matt 15:1, Matt 15:2, Matt 15:12, Matt 15:12, Matt 15:23, Matt 15:33, Matt 15:34, Matt 15:36, Matt 15:38, Matt 16:1, Matt 16:5, Matt 16:7, Matt 16:13, Matt 16:14, Matt 16:14, Matt 17:6, Matt 17:10, Matt 17:10, Matt 17:13, Matt 17:19, Matt 17:24, Matt 17:25, Matt 17:26, Matt 18:1, Matt 18:10, Matt 18:31, Matt 19:3, Matt 19:5, Matt 19:10, Matt 19:13, Matt 19:25, Matt 19:28, Matt 20:5, Matt 20:9, Matt 20:10, Matt 20:12, Matt 20:16, Matt 20:16, Matt 20:21, Matt 20:24, Matt 20:25, Matt 20:25, Matt 20:31, Matt 20:33, Matt 20:34, Matt 21:6, Matt 21:9, Matt 21:9, Matt 21:9, Matt 21:11, Matt 21:15, Matt 21:15, Matt 21:20, Matt 21:23, Matt 21:23, Matt 21:25, Matt 21:31, Matt 21:32, Matt 21:35, Matt 21:38, Matt 21:42, Matt 21:45, Matt 21:45, Matt 22:4, Matt 22:5, Matt 22:6, Matt 22:8, Matt 22:10, Matt 22:15, Matt 22:19, Matt 22:23, Matt 22:33, Matt 22:34, Matt 22:40, Matt 23:2, Matt 23:2, Matt 23:16, Matt 23:24, Matt 24:1, Matt 24:3, Matt 24:16, Matt 24:28, Matt 24:29, Matt 24:35, Matt 24:36, Matt 25:31, Matt 25:34, Matt 25:37, Matt 25:41, Matt 25:46, Matt 26:3, Matt 26:3, Matt 26:3, Matt 26:8, Matt 26:15, Matt 26:17, Matt 26:19, Matt 26:35, Matt 26:43, Matt 26:52, Matt 26:56, Matt 26:57, Matt 26:57, Matt 26:57, Matt 26:59, Matt 26:59, Matt 26:66, Matt 26:67, Matt 26:73, Matt 27:1, Matt 27:1, Matt 27:4, Matt 27:6, Matt 27:20, Matt 27:20, Matt 27:21, Matt 27:23, Matt 27:27, Matt 27:39, Matt 27:41, Matt 27:44, Matt 27:44, Matt 27:49, Matt 27:54, Matt 27:62, Matt 27:62, Matt 27:64, Matt 27:66, Matt 28:4, Matt 28:13, Matt 28:15, Matt 28:16, Matt 28:17, Mark 1:5, Mark 1:13, Mark 1:22, Mark 1:36, Mark 2:16, Mark 2:16, Mark 2:17, Mark 2:17, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:18, Mark 2:19, Mark 2:22, Mark 2:23, Mark 2:24, Mark 2:25, Mark 3:4, Mark 3:6, Mark 3:8, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:31, Mark 3:32, Mark 3:33, Mark 3:34, Mark 4:10, Mark 4:15, Mark 4:16, Mark 4:16, Mark 4:18, Mark 4:18, Mark 4:20, Mark 5:12, Mark 5:14, Mark 5:16, Mark 5:31, Mark 6:1, Mark 6:29, Mark 6:30, Mark 6:31, Mark 6:31, Mark 6:33, Mark 6:35, Mark 6:44, Mark 6:49, Mark 7:1, Mark 7:3, Mark 7:3, Mark 7:5, Mark 7:5, Mark 7:5, Mark 7:17, Mark 7:21, Mark 7:21, Mark 8:4, Mark 8:5, Mark 8:9, Mark 8:11, Mark 8:20, Mark 8:27, Mark 8:27, Mark 8:28, Mark 9:11, Mark 9:28, Mark 9:32, Mark 9:34, Mark 10:2, Mark 10:4, Mark 10:8, Mark 10:10, Mark 10:13, Mark 10:23, Mark 10:24, Mark 10:26, Mark 10:31, Mark 10:35, Mark 10:37, Mark 10:39, Mark 10:41, Mark 10:42, Mark 10:42, Mark 11:6, Mark 11:9, Mark 11:9, Mark 11:14, Mark 11:18, Mark 11:18, Mark 11:27, Mark 11:27, Mark 11:27, Mark 12:3, Mark 12:7, Mark 12:10, Mark 12:14, Mark 12:16, Mark 12:16, Mark 12:22, Mark 12:23, Mark 12:25, Mark 12:35, Mark 12:40, Mark 13:11, Mark 13:14, Mark 13:25, Mark 13:31, Mark 13:32, Mark 13:32, Mark 14:1, Mark 14:1, Mark 14:11, Mark 14:12, Mark 14:16, Mark 14:19, Mark 14:40, Mark 14:46, Mark 14:51, Mark 14:53, Mark 14:53, Mark 14:53, Mark 14:55, Mark 14:64, Mark 14:65, Mark 14:70, Mark 15:1, Mark 15:3, Mark 15:10, Mark 15:11, Mark 15:13, Mark 15:14, Mark 15:16, Mark 15:29, Mark 15:31, Mark 15:32, Luke 1:2, Luke 1:58, Luke 1:58, Luke 1:66, Luke 2:15, Luke 2:15, Luke 2:15, Luke 2:18, Luke 2:20, Luke 2:30, Luke 2:41, Luke 2:47, Luke 3:10, Luke 4:20, Luke 4:42, Luke 5:2, Luke 5:10, Luke 5:17, Luke 5:21, Luke 5:21, Luke 5:29, Luke 5:30, Luke 5:30, Luke 5:31, Luke 5:31, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:33, Luke 5:37, Luke 6:1, Luke 6:3, Luke 6:7, Luke 6:7, Luke 6:18, Luke 6:18, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:22, Luke 6:23, Luke 6:25, Luke 6:25, Luke 6:26, Luke 6:26, Luke 6:31, Luke 6:32, Luke 6:33, Luke 6:34, Luke 7:4, Luke 7:10, Luke 7:11, Luke 7:14, Luke 7:18, Luke 7:20, Luke 7:25, Luke 7:29, Luke 7:30, Luke 7:30, Luke 7:49, Luke 8:1, Luke 8:9, Luke 8:12, Luke 8:12, Luke 8:13, Luke 8:13, Luke 8:13, Luke 8:14, Luke 8:16, Luke 8:19, Luke 8:20, Luke 8:21, Luke 8:22, Luke 8:34, Luke 8:36, Luke 8:42, Luke 8:45, Luke 8:45, Luke 8:56, Luke 9:10, Luke 9:11, Luke 9:12, Luke 9:13, Luke 9:18, Luke 9:18, Luke 9:19, Luke 9:27, Luke 9:31, Luke 9:32, Luke 9:45, Luke 9:54, Luke 10:2, Luke 10:17, Luke 10:23, Luke 10:23, Luke 10:30, Luke 11:14, Luke 11:19, Luke 11:28, Luke 11:33, Luke 11:39, Luke 11:44, Luke 11:44, Luke 11:47, Luke 11:53, Luke 11:53, Luke 12:35, Luke 12:37, Luke 12:38, Luke 13:2, Luke 13:4, Luke 13:17, Luke 13:23, Luke 13:27, Luke 13:30, Luke 13:30, Luke 14:4, Luke 14:29, Luke 15:1, Luke 15:1, Luke 15:2, Luke 15:2, Luke 15:16, Luke 16:8, Luke 16:14, Luke 16:15, Luke 16:16, Luke 16:21, Luke 16:26, Luke 16:26, Luke 17:5, Luke 17:12, Luke 17:17, Luke 17:17, Luke 17:37, Luke 18:11, Luke 18:15, Luke 18:24, Luke 18:26, Luke 18:39, Luke 19:14, Luke 19:32, Luke 19:33, Luke 19:34, Luke 19:40, Luke 19:43, Luke 19:47, Luke 19:47, Luke 19:47, Luke 20:1, Luke 20:1, Luke 20:5, Luke 20:10, Luke 20:11, Luke 20:12, Luke 20:14, Luke 20:17, Luke 20:19, Luke 20:19, Luke 20:27, Luke 20:31, Luke 20:33, Luke 20:34, Luke 20:35, Luke 20:37, Luke 20:47, Luke 21:15, Luke 21:21, Luke 21:21, Luke 21:21, Luke 21:33, Luke 22:2, Luke 22:2, Luke 22:9, Luke 22:14, Luke 22:25, Luke 22:25, Luke 22:28, Luke 22:35, Luke 22:38, Luke 22:39, Luke 22:49, Luke 22:63, Luke 22:63, Luke 22:71, Luke 23:5, Luke 23:10, Luke 23:10, Luke 23:21, Luke 23:23, Luke 23:29, Luke 23:35, Luke 23:36, Luke 23:48, Luke 23:49, Luke 24:16, Luke 24:17, Luke 24:19, Luke 24:20, Luke 24:20, Luke 24:23, Luke 24:25, Luke 24:31, Luke 24:42, Luke 24:44, John 1:11, John 1:13, John 1:19, John 1:24, John 1:37, John 1:38, John 1:45, John 2:2, John 2:9, John 2:9, John 2:11, John 2:12, John 2:12, John 2:17, John 2:18, John 2:20, John 2:22, John 3:19, John 3:22, John 4:1, John 4:2, John 4:8, John 4:12, John 4:20, John 4:23, John 4:27, John 4:31, John 4:33, John 4:40, John 4:45, John 4:51, John 5:10, John 5:16, John 5:18, John 5:25, John 5:25, John 5:28, John 5:29, John 5:29, John 6:10, John 6:11, John 6:14, John 6:16, John 6:22, John 6:22, John 6:24, John 6:31, John 6:41, John 6:49, John 6:52, John 6:58, John 6:61, John 6:64, John 6:64, John 7:1, John 7:3, John 7:3, John 7:5, John 7:10, John 7:11, John 7:12, John 7:15, John 7:26, John 7:32, John 7:32, John 7:32, John 7:35, John 7:39, John 7:45, John 7:46, John 7:47, John 8:3, John 8:3, John 8:9, John 8:10, John 8:13, John 8:22, John 8:48, John 8:52, John 8:52, John 8:53, John 8:57, John 9:2, John 9:2, John 9:3, John 9:8, John 9:8, John 9:10, John 9:15, John 9:18, John 9:20, John 9:22, John 9:22, John 9:23, John 9:39, John 9:39, John 9:40, John 10:24, John 10:31, John 10:33, John 11:8, John 11:8, John 11:12, John 11:31, John 11:31, John 11:36, John 11:45, John 11:47, John 11:47, John 11:48, John 11:57, John 11:57, John 12:10, John 12:16, John 12:19, John 13:22, John 16:29, John 18:1, John 18:7, John 18:12, John 18:18, John 18:18, John 18:20, John 18:31, John 18:35, John 18:36, John 18:36, John 19:2, John 19:6, John 19:6, John 19:7, John 19:12, John 19:15, John 19:15, John 19:21, John 19:23, John 19:24, John 19:29, John 19:31, John 19:32, John 20:4, John 20:10, John 20:19, John 20:20, John 20:25, John 20:26, John 20:29, John 21:2, John 21:4, John 21:8, Acts 1:6, Acts 1:11, Acts 2:7, Acts 2:9, Acts 2:10, Acts 2:14, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:41, Acts 2:44, Acts 3:17, Acts 3:24, Acts 4:1, Acts 4:1, Acts 4:21, Acts 4:23, Acts 4:23, Acts 4:24, Acts 4:26, Acts 4:26, Acts 4:33, Acts 5:6, Acts 5:9, Acts 5:10, Acts 5:17, Acts 5:21, Acts 5:22, Acts 5:24, Acts 5:25, Acts 5:29, Acts 5:33, Acts 5:41, Acts 6:2, Acts 6:15, Acts 7:9, Acts 7:11, Acts 7:15, Acts 7:25, Acts 7:39, Acts 7:40, Acts 7:45, Acts 7:51, Acts 7:52, Acts 7:58, Acts 8:4, Acts 8:6, Acts 8:14, Acts 8:25, Acts 9:7, Acts 9:7, Acts 9:21, Acts 9:23, Acts 9:25, Acts 9:29, Acts 9:30, Acts 9:35, Acts 9:38, Acts 10:17, Acts 10:17, Acts 10:22, Acts 10:43, Acts 10:45, Acts 11:1, Acts 11:1, Acts 11:1, Acts 11:2, Acts 11:12, Acts 11:19, Acts 12:15, Acts 12:15, Acts 13:13, Acts 13:15, Acts 13:16, Acts 13:26, Acts 13:27, Acts 13:27, Acts 13:41, Acts 13:45, Acts 13:50, Acts 13:51, Acts 13:52, Acts 14:2, Acts 14:4, Acts 14:4, Acts 14:11, Acts 14:11, Acts 14:14, Acts 15:3, Acts 15:6, Acts 15:6, Acts 15:10, Acts 15:15, Acts 15:17, Acts 15:23, Acts 15:23, Acts 15:23, Acts 15:30, Acts 16:17, Acts 16:19, Acts 16:20, Acts 16:22, Acts 16:25, Acts 16:31, Acts 16:33, Acts 16:35, Acts 16:36, Acts 16:38, Acts 17:5, Acts 17:6, Acts 17:10, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:18, Acts 17:21, Acts 17:32, Acts 17:32, Acts 18:12, Acts 18:17, Acts 18:27, Acts 19:2, Acts 19:3, Acts 19:7, Acts 19:14, Acts 19:26, Acts 19:30, Acts 19:32, Acts 19:38, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:17, Acts 21:18, Acts 21:20, Acts 21:27, Acts 21:32, Acts 22:9, Acts 22:29, Acts 23:4, Acts 23:9, Acts 23:13, Acts 23:20, Acts 23:31, Acts 23:35, Acts 24:9, Acts 25:2, Acts 25:5, Acts 25:7, Acts 25:15, Acts 25:15, Acts 25:18, Acts 25:24, Acts 26:4, Acts 26:21, Acts 26:22, Acts 26:30, Acts 27:12, Acts 27:27, Acts 27:32, Acts 28:2, Acts 28:4, Acts 28:6, Acts 28:9, Acts 28:9, Acts 28:10, Acts 28:15, Acts 28:21, Acts 28:24, Acts 28:24, Acts 28:29, Rom 1:27, Rom 1:32, Rom 2:13, Rom 2:13, Rom 3:15, Rom 4:14, Rom 5:15, Rom 5:17, Rom 5:19, Rom 5:19, Rom 8:5, Rom 8:5, Rom 8:8, Rom 9:5, Rom 9:6, Rom 10:15, Rom 11:7, Rom 11:10, Rom 11:16, Rom 11:19, Rom 11:24, Rom 12:5, Rom 13:2, Rom 13:3, Rom 15:1, Rom 15:3, Rom 15:11, Rom 15:21, Rom 16:7, Rom 16:18, Rom 16:21, 1 Cor 6:2, 1 Cor 6:16, 1 Cor 7:28, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 9:5, 1 Cor 9:5, 1 Cor 9:13, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:17, 1 Cor 10:17, 1 Cor 10:18, 1 Cor 11:19, 1 Cor 14:29, 1 Cor 15:6, 1 Cor 15:18, 1 Cor 15:23, 1 Cor 15:29, 1 Cor 15:35, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:52, 1 Cor 16:20, 2 Cor 2:17, 2 Cor 4:11, 2 Cor 5:4, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 11:9, 2 Cor 11:13, 2 Cor 11:15, 2 Cor 12:14, 2 Cor 13:13, Gal 1:2, Gal 1:7, Gal 2:6, Gal 2:9, Gal 2:13, Gal 3:7, Gal 3:9, Gal 4:21, Gal 5:12, Gal 5:21, Gal 5:24, Gal 6:1, Gal 6:13, Eph 2:3, Eph 2:11, Eph 2:13, Eph 2:18, Eph 4:13, Eph 5:25, Eph 5:28, Eph 5:31, Eph 5:33, Eph 6:4, Eph 6:5, Eph 6:9, Php 1:16, Php 1:17, Php 2:21, Php 3:3, Php 3:19, Php 4:21, Php 4:22, Php 4:22, Col 2:3, Col 3:19, Col 3:21, Col 3:22, Col 4:1, Col 4:11, 1 Th 4:13, 1 Th 4:13, 1 Th 4:15, 1 Th 4:15, 1 Th 4:16, 1 Th 4:17, 1 Th 4:17, 1 Th 5:6, 1 Th 5:7, 1 Th 5:7, 2 Th 2:12, 1 Ti 3:13, 1 Ti 5:17, 1 Ti 5:17, 1 Ti 5:20, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:9, 2 Ti 1:15, 2 Ti 3:2, 2 Ti 3:6, 2 Ti 3:12, 2 Ti 4:21, Titus 1:10, Titus 3:8, Titus 3:14, Titus 3:15, Phm 1:24, Heb 1:10, Heb 2:11, Heb 3:9, Heb 3:16, Heb 4:3, Heb 4:6, Heb 6:18, Heb 7:5, Heb 7:20, Heb 7:23, Heb 7:27, Heb 9:6, Heb 9:15, Heb 10:10, Heb 10:13, Heb 11:2, Heb 11:14, Heb 11:29, Heb 11:33, Heb 12:10, Heb 12:19, Heb 12:25, Heb 13:9, Heb 13:10, Heb 13:24, Jam 2:6, Jam 4:13, Jam 5:1, Jam 5:10, 1 Pe 1:10, 1 Pe 2:7, 1 Pe 2:8, 1 Pe 2:10, 1 Pe 2:10, 1 Pe 2:18, 1 Pe 3:7, 1 Pe 3:12, 1 Pe 3:16, 1 Pe 4:5, 1 Pe 4:19, 2 Pe 1:21, 2 Pe 3:4, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:16, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 2 Jo 1:1, 2 Jo 1:7, 3 Jo 1:6, 3 Jo 1:14, Jude 1:4, Jude 1:19, Rev 1:3, Rev 1:14, Rev 1:15, Rev 1:20, Rev 2:18, Rev 4:10, Rev 5:6, Rev 5:8, Rev 5:14, Rev 6:11, Rev 6:11, Rev 6:11, Rev 6:13, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 6:15, Rev 7:11, Rev 7:13, Rev 7:14, Rev 8:2, Rev 8:6, Rev 9:3, Rev 9:6, Rev 9:8, Rev 9:15, Rev 9:15, Rev 9:20, Rev 9:20, Rev 10:1, Rev 11:10, Rev 11:10, Rev 11:12, Rev 11:13, Rev 11:16, Rev 11:16, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:12, Rev 12:12, Rev 13:2, Rev 13:8, Rev 14:3, Rev 14:4, Rev 14:4, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:13, Rev 15:6, Rev 16:9, Rev 16:18, Rev 16:21, Rev 17:2, Rev 17:2, Rev 17:8, Rev 17:10, Rev 17:14, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:15, Rev 18:15, Rev 18:19, Rev 18:20, Rev 18:20, Rev 18:23, Rev 18:23, Rev 19:4, Rev 19:4, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:5, Rev 19:9, Rev 19:9, Rev 19:12, Rev 19:20, Rev 19:21, Rev 20:5, Rev 20:12, Rev 21:5, Rev 21:19, Rev 21:21, Rev 21:24, Rev 21:25, Rev 21:27, Rev 22:3, Rev 22:6, Rev 22:14, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15, Rev 22:15

ouswn
1 Th 2:14

o
Matt 1:6, Matt 1:16, Matt 1:19, Matt 1:23, Matt 1:23, Matt 1:24, Matt 1:24, Matt 2:2, Matt 2:3, Matt 2:4, Matt 2:9, Matt 2:14, Matt 2:21, Matt 3:1, Matt 3:3, Matt 3:4, Matt 3:9, Matt 3:11, Matt 3:13, Matt 3:14, Matt 3:15, Matt 3:16, Matt 3:17, Matt 3:17, Matt 4:1, Matt 4:3, Matt 4:4, Matt 4:5, Matt 4:7, Matt 4:8, Matt 4:10, Matt 4:11, Matt 4:12, Matt 4:16, Matt 4:16, Matt 4:17, Matt 4:18, Matt 4:23, Matt 5:12, Matt 5:18, Matt 5:22, Matt 5:23, Matt 5:25, Matt 5:25, Matt 5:28, Matt 5:29, Matt 5:29, Matt 5:37, Matt 5:48, Matt 5:48, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:8, Matt 6:9, Matt 6:14, Matt 6:14, Matt 6:15, Matt 6:18, Matt 6:18, Matt 6:21, Matt 6:22, Matt 6:22, Matt 6:22, Matt 6:23, Matt 6:26, Matt 6:26, Matt 6:30, Matt 6:32, Matt 6:32, Matt 7:8, Matt 7:8, Matt 7:9, Matt 7:11, Matt 7:11, Matt 7:12, Matt 7:21, Matt 7:21, Matt 7:26, Matt 7:28, Matt 8:3, Matt 8:4, Matt 8:4, Matt 8:6, Matt 8:7, Matt 8:8, Matt 8:8, Matt 8:10, Matt 8:12, Matt 8:12, Matt 8:13, Matt 8:13, Matt 8:14, Matt 8:15, Matt 8:18, Matt 8:20, Matt 8:20, Matt 8:22, Matt 9:2, Matt 9:4, Matt 9:6, Matt 9:9, Matt 9:11, Matt 9:12, Matt 9:15, Matt 9:15, Matt 9:15, Matt 9:17, Matt 9:19, Matt 9:22, Matt 9:23, Matt 9:25, Matt 9:28, Matt 9:30, Matt 9:33, Matt 9:35, Matt 9:37, Matt 10:2, Matt 10:2, Matt 10:2, Matt 10:2, Matt 10:3, Matt 10:3, Matt 10:3, Matt 10:4, Matt 10:4, Matt 10:5, Matt 10:10, Matt 10:22, Matt 10:23, Matt 10:25, Matt 10:25, Matt 10:25, Matt 10:26, Matt 10:26, Matt 10:27, Matt 10:27, Matt 10:37, Matt 10:37, Matt 10:39, Matt 10:39, Matt 10:40, Matt 10:40, Matt 10:41, Matt 10:41, Matt 11:1, Matt 11:2, Matt 11:3, Matt 11:4, Matt 11:7, Matt 11:11, Matt 11:13, Matt 11:14, Matt 11:15, Matt 11:19, Matt 11:25, Matt 11:26, Matt 11:27, Matt 11:27, Matt 11:27, Matt 11:30, Matt 12:1, Matt 12:2, Matt 12:3, Matt 12:8, Matt 12:11, Matt 12:15, Matt 12:18, Matt 12:18, Matt 12:23, Matt 12:25, Matt 12:26, Matt 12:30, Matt 12:30, Matt 12:35, Matt 12:35, Matt 12:36, Matt 12:39, Matt 12:40, Matt 12:48, Matt 13:1, Matt 13:2, Matt 13:3, Matt 13:8, Matt 13:8, Matt 13:8, Matt 13:9, Matt 13:11, Matt 13:12, Matt 13:19, Matt 13:19, Matt 13:20, Matt 13:20, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:23, Matt 13:25, Matt 13:26, Matt 13:28, Matt 13:29, Matt 13:32, Matt 13:34, Matt 13:36, Matt 13:37, Matt 13:37, Matt 13:37, Matt 13:38, Matt 13:38, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:39, Matt 13:41, Matt 13:42, Matt 13:42, Matt 13:43, Matt 13:43, Matt 13:50, Matt 13:50, Matt 13:51, Matt 13:52, Matt 13:53, Matt 13:55, Matt 13:57, Matt 14:1, Matt 14:2, Matt 14:3, Matt 14:4, Matt 14:7, Matt 14:9, Matt 14:13, Matt 14:14, Matt 14:15, Matt 14:16, Matt 14:18, Matt 14:22, Matt 14:24, Matt 14:25, Matt 14:27, Matt 14:28, Matt 14:29, Matt 14:29, Matt 14:31, Matt 14:32, Matt 15:3, Matt 15:4, Matt 15:4, Matt 15:5, Matt 15:8, Matt 15:13, Matt 15:13, Matt 15:13, Matt 15:15, Matt 15:16, Matt 15:21, Matt 15:23, Matt 15:24, Matt 15:26, Matt 15:28, Matt 15:29, Matt 15:32, Matt 15:34, Matt 16:2, Matt 16:2, Matt 16:3, Matt 16:6, Matt 16:8, Matt 16:13, Matt 16:16, Matt 16:16, Matt 16:17, Matt 16:17, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:20, Matt 16:21, Matt 16:22, Matt 16:23, Matt 16:24, Matt 16:27, Matt 17:1, Matt 17:2, Matt 17:4, Matt 17:5, Matt 17:5, Matt 17:7, Matt 17:9, Matt 17:9, Matt 17:11, Matt 17:12, Matt 17:17, Matt 17:18, Matt 17:18, Matt 17:20, Matt 17:22, Matt 17:22, Matt 17:24, Matt 17:25, Matt 17:26, Matt 17:26, Matt 18:2, Matt 18:4, Matt 18:8, Matt 18:9, Matt 18:11, Matt 18:15, Matt 18:17, Matt 18:17, Matt 18:21, Matt 18:21, Matt 18:22, Matt 18:25, Matt 18:26, Matt 18:27, Matt 18:28, Matt 18:28, Matt 18:29, Matt 18:30, Matt 18:32, Matt 18:34, Matt 18:35, Matt 18:35, Matt 19:1, Matt 19:4, Matt 19:4, Matt 19:6, Matt 19:6, Matt 19:9, Matt 19:11, Matt 19:12, Matt 19:14, Matt 19:17, Matt 19:17, Matt 19:18, Matt 19:20, Matt 19:21, Matt 19:22, Matt 19:23, Matt 19:26, Matt 19:27, Matt 19:28, Matt 19:28, Matt 20:4, Matt 20:7, Matt 20:8, Matt 20:13, Matt 20:15, Matt 20:15, Matt 20:17, Matt 20:18, Matt 20:21, Matt 20:22, Matt 20:22, Matt 20:22, Matt 20:23, Matt 20:25, Matt 20:28, Matt 20:31, Matt 20:32, Matt 20:34, Matt 21:1, Matt 21:3, Matt 21:5, Matt 21:6, Matt 21:8, Matt 21:9, Matt 21:11, Matt 21:11, Matt 21:12, Matt 21:13, Matt 21:16, Matt 21:21, Matt 21:24, Matt 21:29, Matt 21:30, Matt 21:31, Matt 21:31, Matt 21:34, Matt 21:38, Matt 21:40, Matt 21:42, Matt 21:44, Matt 22:1, Matt 22:5, Matt 22:5, Matt 22:7, Matt 22:8, Matt 22:10, Matt 22:11, Matt 22:12, Matt 22:13, Matt 22:13, Matt 22:13, Matt 22:18, Matt 22:24, Matt 22:25, Matt 22:26, Matt 22:26, Matt 22:29, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:32, Matt 22:37, Matt 22:40, Matt 22:41, Matt 22:44, Matt 23:1, Matt 23:8, Matt 23:8, Matt 23:9, Matt 23:9, Matt 23:10, Matt 23:10, Matt 23:11, Matt 23:17, Matt 23:17, Matt 23:17, Matt 23:20, Matt 23:21, Matt 23:22, Matt 23:38, Matt 23:39, Matt 24:1, Matt 24:2, Matt 24:4, Matt 24:5, Matt 24:13, Matt 24:15, Matt 24:17, Matt 24:18, Matt 24:23, Matt 24:29, Matt 24:32, Matt 24:35, Matt 24:36, Matt 24:39, Matt 24:40, Matt 24:40, Matt 24:42, Matt 24:43, Matt 24:43, Matt 24:44, Matt 24:45, Matt 24:45, Matt 24:46, Matt 24:46, Matt 24:48, Matt 24:48, Matt 24:50, Matt 24:51, Matt 24:51, Matt 25:6, Matt 25:10, Matt 25:12, Matt 25:13, Matt 25:16, Matt 25:17, Matt 25:18, Matt 25:19, Matt 25:20, Matt 25:21, Matt 25:22, Matt 25:23, Matt 25:24, Matt 25:26, Matt 25:29, Matt 25:30, Matt 25:30, Matt 25:31, Matt 25:32, Matt 25:34, Matt 25:40, Matt 26:1, Matt 26:2, Matt 26:10, Matt 26:13, Matt 26:14, Matt 26:18, Matt 26:18, Matt 26:18, Matt 26:19, Matt 26:23, Matt 26:23, Matt 26:24, Matt 26:24, Matt 26:24, Matt 26:25, Matt 26:26, Matt 26:31, Matt 26:33, Matt 26:34, Matt 26:35, Matt 26:36, Matt 26:45, Matt 26:46, Matt 26:48, Matt 26:50, Matt 26:52, Matt 26:55, Matt 26:58, Matt 26:62, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:64, Matt 26:65, Matt 26:68, Matt 26:69, Matt 26:70, Matt 26:75, Matt 27:3, Matt 27:8, Matt 27:11, Matt 27:11, Matt 27:11, Matt 27:11, Matt 27:13, Matt 27:15, Matt 27:17, Matt 27:21, Matt 27:22, Matt 27:23, Matt 27:24, Matt 27:25, Matt 27:29, Matt 27:37, Matt 27:40, Matt 27:46, Matt 27:50, Matt 27:54, Matt 27:58, Matt 27:59, Matt 27:60, Matt 27:63, Matt 27:65, Matt 28:5, Matt 28:6, Matt 28:9, Matt 28:10, Matt 28:15, Matt 28:16, Matt 28:18, Mark 1:7, Mark 1:11, Mark 1:11, Mark 1:14, Mark 1:15, Mark 1:17, Mark 1:24, Mark 1:25, Mark 1:31, Mark 1:32, Mark 1:36, Mark 1:41, Mark 1:45, Mark 2:4, Mark 2:5, Mark 2:7, Mark 2:8, Mark 2:10, Mark 2:13, Mark 2:17, Mark 2:19, Mark 2:19, Mark 2:20, Mark 2:22, Mark 2:22, Mark 2:22, Mark 2:24, Mark 2:27, Mark 2:28, Mark 3:7, Mark 3:11, Mark 3:26, Mark 4:1, Mark 4:3, Mark 4:4, Mark 4:9, Mark 4:14, Mark 4:15, Mark 4:15, Mark 4:21, Mark 4:22, Mark 4:25, Mark 4:27, Mark 4:29, Mark 4:29, Mark 4:39, Mark 4:41, Mark 5:13, Mark 5:18, Mark 5:19, Mark 5:19, Mark 5:20, Mark 5:30, Mark 5:33, Mark 5:34, Mark 5:36, Mark 5:40, Mark 5:41, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:14, Mark 6:14, Mark 6:16, Mark 6:17, Mark 6:18, Mark 6:20, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:26, Mark 6:27, Mark 6:28, Mark 6:34, Mark 6:35, Mark 6:37, Mark 6:38, Mark 6:48, Mark 6:51, Mark 7:6, Mark 7:6, Mark 7:10, Mark 7:11, Mark 7:15, Mark 7:27, Mark 7:35, Mark 8:1, Mark 8:17, Mark 8:27, Mark 8:29, Mark 8:29, Mark 8:32, Mark 8:33, Mark 8:38, Mark 9:2, Mark 9:5, Mark 9:7, Mark 9:7, Mark 9:9, Mark 9:12, Mark 9:15, Mark 9:19, Mark 9:21, Mark 9:23, Mark 9:24, Mark 9:25, Mark 9:27, Mark 9:31, Mark 9:38, Mark 9:39, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:47, Mark 9:48, Mark 10:3, Mark 10:5, Mark 10:6, Mark 10:9, Mark 10:9, Mark 10:14, Mark 10:18, Mark 10:18, Mark 10:20, Mark 10:21, Mark 10:22, Mark 10:23, Mark 10:24, Mark 10:27, Mark 10:28, Mark 10:29, Mark 10:32, Mark 10:33, Mark 10:35, Mark 10:36, Mark 10:38, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:39, Mark 10:42, Mark 10:45, Mark 10:46, Mark 10:47, Mark 10:47, Mark 10:48, Mark 10:49, Mark 10:50, Mark 10:51, Mark 10:51, Mark 10:52, Mark 11:3, Mark 11:6, Mark 11:9, Mark 11:11, Mark 11:14, Mark 11:15, Mark 11:17, Mark 11:18, Mark 11:21, Mark 11:23, Mark 11:25, Mark 11:25, Mark 11:26, Mark 11:26, Mark 11:29, Mark 11:33, Mark 12:7, Mark 12:9, Mark 12:15, Mark 12:17, Mark 12:19, Mark 12:20, Mark 12:21, Mark 12:21, Mark 12:24, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:26, Mark 12:27, Mark 12:29, Mark 12:29, Mark 12:32, Mark 12:34, Mark 12:35, Mark 12:35, Mark 12:36, Mark 12:37, Mark 12:41, Mark 12:41, Mark 13:2, Mark 13:5, Mark 13:11, Mark 13:13, Mark 13:14, Mark 13:15, Mark 13:16, Mark 13:19, Mark 13:21, Mark 13:24, Mark 13:28, Mark 13:31, Mark 13:32, Mark 13:32, Mark 13:33, Mark 13:35, Mark 14:6, Mark 14:8, Mark 14:9, Mark 14:10, Mark 14:10, Mark 14:14, Mark 14:18, Mark 14:18, Mark 14:20, Mark 14:20, Mark 14:21, Mark 14:21, Mark 14:21, Mark 14:22, Mark 14:27, Mark 14:29, Mark 14:30, Mark 14:31, Mark 14:36, Mark 14:41, Mark 14:42, Mark 14:44, Mark 14:48, Mark 14:52, Mark 14:54, Mark 14:60, Mark 14:61, Mark 14:61, Mark 14:61, Mark 14:61, Mark 14:62, Mark 14:63, Mark 14:68, Mark 14:70, Mark 14:71, Mark 14:72, Mark 14:72, Mark 15:2, Mark 15:2, Mark 15:2, Mark 15:4, Mark 15:5, Mark 15:7, Mark 15:8, Mark 15:9, Mark 15:12, Mark 15:14, Mark 15:15, Mark 15:22, Mark 15:23, Mark 15:26, Mark 15:29, Mark 15:32, Mark 15:32, Mark 15:34, Mark 15:34, Mark 15:34, Mark 15:34, Mark 15:37, Mark 15:39, Mark 15:39, Mark 15:39, Mark 15:43, Mark 15:44, Mark 15:46, Mark 16:4, Mark 16:6, Mark 16:6, Mark 16:16, Mark 16:16, Mark 16:19, Luke 1:13, Luke 1:19, Luke 1:19, Luke 1:21, Luke 1:25, Luke 1:26, Luke 1:28, Luke 1:28, Luke 1:29, Luke 1:30, Luke 1:32, Luke 1:35, Luke 1:38, Luke 1:42, Luke 1:49, Luke 1:57, Luke 1:67, Luke 1:68, Luke 2:10, Luke 2:15, Luke 2:15, Luke 2:25, Luke 2:31, Luke 2:43, Luke 2:48, Luke 2:50, Luke 3:8, Luke 3:11, Luke 3:11, Luke 3:13, Luke 3:15, Luke 3:16, Luke 3:16, Luke 3:19, Luke 3:19, Luke 3:19, Luke 3:22, Luke 3:22, Luke 3:23, Luke 4:3, Luke 4:4, Luke 4:5, Luke 4:6, Luke 4:8, Luke 4:9, Luke 4:12, Luke 4:13, Luke 4:14, Luke 4:22, Luke 4:25, Luke 4:27, Luke 4:32, Luke 4:34, Luke 4:35, Luke 4:36, Luke 4:40, Luke 4:41, Luke 4:41, Luke 4:43, Luke 5:3, Luke 5:5, Luke 5:10, Luke 5:15, Luke 5:21, Luke 5:22, Luke 5:24, Luke 5:29, Luke 5:31, Luke 5:34, Luke 5:34, Luke 5:35, Luke 5:37, Luke 5:39, Luke 6:2, Luke 6:3, Luke 6:3, Luke 6:5, Luke 6:8, Luke 6:9, Luke 6:10, Luke 6:19, Luke 6:23, Luke 6:35, Luke 6:36, Luke 6:40, Luke 6:45, Luke 6:45, Luke 6:47, Luke 6:48, Luke 6:49, Luke 6:49, Luke 7:6, Luke 7:6, Luke 7:7, Luke 7:9, Luke 7:13, Luke 7:15, Luke 7:16, Luke 7:17, Luke 7:19, Luke 7:19, Luke 7:20, Luke 7:20, Luke 7:22, Luke 7:28, Luke 7:29, Luke 7:31, Luke 7:33, Luke 7:34, Luke 7:39, Luke 7:39, Luke 7:40, Luke 7:40, Luke 7:41, Luke 7:41, Luke 7:43, Luke 7:43, Luke 8:5, Luke 8:5, Luke 8:8, Luke 8:10, Luke 8:11, Luke 8:11, Luke 8:12, Luke 8:17, Luke 8:17, Luke 8:18, Luke 8:21, Luke 8:24, Luke 8:30, Luke 8:30, Luke 8:36, Luke 8:38, Luke 8:38, Luke 8:39, Luke 8:39, Luke 8:40, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:45, Luke 8:46, Luke 8:48, Luke 8:50, Luke 8:52, Luke 8:56, Luke 9:7, Luke 9:9, Luke 9:20, Luke 9:21, Luke 9:26, Luke 9:29, Luke 9:32, Luke 9:33, Luke 9:33, Luke 9:35, Luke 9:35, Luke 9:36, Luke 9:41, Luke 9:42, Luke 9:43, Luke 9:44, Luke 9:47, Luke 9:48, Luke 9:49, Luke 9:50, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:59, Luke 9:60, Luke 9:62, Luke 10:1, Luke 10:2, Luke 10:7, Luke 10:16, Luke 10:16, Luke 10:16, Luke 10:21, Luke 10:21, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:22, Luke 10:26, Luke 10:27, Luke 10:29, Luke 10:30, Luke 10:35, Luke 10:37, Luke 10:37, Luke 10:37, Luke 10:41, Luke 11:2, Luke 11:6, Luke 11:10, Luke 11:10, Luke 11:11, Luke 11:13, Luke 11:13, Luke 11:14, Luke 11:18, Luke 11:21, Luke 11:22, Luke 11:23, Luke 11:23, Luke 11:30, Luke 11:34, Luke 11:34, Luke 11:34, Luke 11:36, Luke 11:38, Luke 11:39, Luke 11:40, Luke 11:46, Luke 12:2, Luke 12:2, Luke 12:3, Luke 12:8, Luke 12:9, Luke 12:14, Luke 12:20, Luke 12:21, Luke 12:24, Luke 12:28, Luke 12:30, Luke 12:32, Luke 12:34, Luke 12:37, Luke 12:39, Luke 12:39, Luke 12:40, Luke 12:41, Luke 12:42, Luke 12:42, Luke 12:42, Luke 12:43, Luke 12:43, Luke 12:45, Luke 12:45, Luke 12:46, Luke 12:47, Luke 12:47, Luke 12:48, Luke 12:58, Luke 12:58, Luke 13:2, Luke 13:4, Luke 13:8, Luke 13:12, Luke 13:14, Luke 13:14, Luke 13:15, Luke 13:16, Luke 13:17, Luke 13:23, Luke 13:25, Luke 13:28, Luke 13:28, Luke 13:35, Luke 13:35, Luke 14:3, Luke 14:9, Luke 14:10, Luke 14:11, Luke 14:11, Luke 14:16, Luke 14:18, Luke 14:21, Luke 14:21, Luke 14:22, Luke 14:23, Luke 14:23, Luke 14:30, Luke 14:35, Luke 15:12, Luke 15:13, Luke 15:20, Luke 15:21, Luke 15:22, Luke 15:24, Luke 15:25, Luke 15:25, Luke 15:27, Luke 15:27, Luke 15:27, Luke 15:28, Luke 15:29, Luke 15:30, Luke 15:30, Luke 15:31, Luke 15:32, Luke 16:3, Luke 16:3, Luke 16:6, Luke 16:7, Luke 16:8, Luke 16:10, Luke 16:10, Luke 16:15, Luke 16:16, Luke 16:18, Luke 16:18, Luke 16:22, Luke 16:30, Luke 17:3, Luke 17:6, Luke 17:10, Luke 17:17, Luke 17:18, Luke 17:24, Luke 17:27, Luke 17:30, Luke 17:31, Luke 17:34, Luke 17:34, Luke 17:37, Luke 18:6, Luke 18:6, Luke 18:7, Luke 18:8, Luke 18:10, Luke 18:10, Luke 18:11, Luke 18:11, Luke 18:11, Luke 18:13, Luke 18:13, Luke 18:14, Luke 18:14, Luke 18:16, Luke 18:19, Luke 18:19, Luke 18:21, Luke 18:22, Luke 18:23, Luke 18:24, Luke 18:27, Luke 18:28, Luke 18:29, Luke 18:37, Luke 18:40, Luke 18:41, Luke 18:42, Luke 18:43, Luke 19:5, Luke 19:9, Luke 19:10, Luke 19:16, Luke 19:18, Luke 19:21, Luke 19:21, Luke 19:22, Luke 19:22, Luke 19:26, Luke 19:31, Luke 19:34, Luke 19:38, Luke 19:46, Luke 19:48, Luke 20:2, Luke 20:6, Luke 20:8, Luke 20:13, Luke 20:14, Luke 20:15, Luke 20:17, Luke 20:18, Luke 20:25, Luke 20:28, Luke 20:29, Luke 20:30, Luke 20:31, Luke 20:34, Luke 20:42, Luke 21:8, Luke 21:8, Luke 21:33, Luke 21:38, Luke 22:3, Luke 22:10, Luke 22:11, Luke 22:22, Luke 22:23, Luke 22:25, Luke 22:26, Luke 22:26, Luke 22:26, Luke 22:26, Luke 22:27, Luke 22:27, Luke 22:27, Luke 22:27, Luke 22:29, Luke 22:31, Luke 22:31, Luke 22:33, Luke 22:34, Luke 22:36, Luke 22:36, Luke 22:38, Luke 22:44, Luke 22:47, Luke 22:48, Luke 22:51, Luke 22:52, Luke 22:54, Luke 22:55, Luke 22:57, Luke 22:58, Luke 22:60, Luke 22:60, Luke 22:60, Luke 22:61, Luke 22:61, Luke 22:62, Luke 22:64, Luke 22:67, Luke 22:69, Luke 22:70, Luke 22:70, Luke 23:3, Luke 23:3, Luke 23:3, Luke 23:4, Luke 23:6, Luke 23:8, Luke 23:11, Luke 23:12, Luke 23:12, Luke 23:20, Luke 23:22, Luke 23:24, Luke 23:28, Luke 23:34, Luke 23:35, Luke 23:35, Luke 23:35, Luke 23:37, Luke 23:38, Luke 23:39, Luke 23:40, Luke 23:43, Luke 23:45, Luke 23:46, Luke 23:47, Luke 23:47, Luke 24:12, Luke 24:15, Luke 24:18, Luke 24:21, Luke 24:34, Luke 24:36, John 1:1, John 1:1, John 1:1, John 1:3, John 1:9, John 1:10, John 1:10, John 1:14, John 1:15, John 1:17, John 1:18, John 1:18, John 1:20, John 1:21, John 1:23, John 1:25, John 1:25, John 1:26, John 1:27, John 1:29, John 1:29, John 1:29, John 1:33, John 1:33, John 1:34, John 1:35, John 1:36, John 1:38, John 1:38, John 1:40, John 1:41, John 1:41, John 1:42, John 1:42, John 1:42, John 1:43, John 1:44, John 1:47, John 1:48, John 1:49, John 1:49, John 2:2, John 2:4, John 2:5, John 2:7, John 2:9, John 2:9, John 2:11, John 2:13, John 2:17, John 2:19, John 2:20, John 2:22, John 2:24, John 3:2, John 3:3, John 3:4, John 3:5, John 3:8, John 3:10, John 3:10, John 3:11, John 3:11, John 3:13, John 3:13, John 3:13, John 3:15, John 3:16, John 3:16, John 3:17, John 3:17, John 3:18, John 3:18, John 3:20, John 3:21, John 3:22, John 3:24, John 3:28, John 3:29, John 3:29, John 3:29, John 3:31, John 3:31, John 3:31, John 3:32, John 3:33, John 3:33, John 3:34, John 3:34, John 3:35, John 3:36, John 3:36, John 4:1, John 4:5, John 4:6, John 4:7, John 4:10, John 4:13, John 4:13, John 4:14, John 4:16, John 4:17, John 4:20, John 4:21, John 4:22, John 4:22, John 4:23, John 4:24, John 4:25, John 4:26, John 4:26, John 4:29, John 4:32, John 4:34, John 4:35, John 4:36, John 4:36, John 4:36, John 4:37, John 4:37, John 4:37, John 4:37, John 4:38, John 4:42, John 4:42, John 4:44, John 4:46, John 4:46, John 4:48, John 4:49, John 4:50, John 4:50, John 4:50, John 4:51, John 4:52, John 4:53, John 4:53, John 4:53, John 4:54, John 5:1, John 5:4, John 5:6, John 5:7, John 5:8, John 5:9, John 5:11, John 5:12, John 5:12, John 5:13, John 5:13, John 5:14, John 5:15, John 5:15, John 5:17, John 5:17, John 5:19, John 5:19, John 5:19, John 5:20, John 5:21, John 5:21, John 5:22, John 5:23, John 5:24, John 5:26, John 5:32, John 5:35, John 5:35, John 5:36, John 5:36, John 5:37, John 5:45, John 6:1, John 6:3, John 6:5, John 6:8, John 6:9, John 6:10, John 6:11, John 6:14, John 6:14, John 6:14, John 6:14, John 6:17, John 6:20, John 6:22, John 6:22, John 6:22, John 6:22, John 6:24, John 6:26, John 6:27, John 6:27, John 6:27, John 6:29, John 6:32, John 6:32, John 6:33, John 6:33, John 6:35, John 6:35, John 6:35, John 6:35, John 6:37, John 6:37, John 6:39, John 6:40, John 6:41, John 6:41, John 6:42, John 6:43, John 6:44, John 6:44, John 6:45, John 6:46, John 6:47, John 6:48, John 6:50, John 6:50, John 6:51, John 6:51, John 6:51, John 6:51, John 6:53, John 6:54, John 6:56, John 6:57, John 6:57, John 6:58, John 6:58, John 6:58, John 6:60, John 6:61, John 6:64, John 6:64, John 6:67, John 6:69, John 6:69, John 6:70, John 7:1, John 7:6, John 7:6, John 7:6, John 7:6, John 7:6, John 7:7, John 7:8, John 7:8, John 7:14, John 7:16, John 7:18, John 7:18, John 7:20, John 7:21, John 7:23, John 7:26, John 7:27, John 7:28, John 7:28, John 7:31, John 7:33, John 7:36, John 7:37, John 7:38, John 7:39, John 7:40, John 7:41, John 7:41, John 7:42, John 7:46, John 7:49, John 7:49, John 7:50, John 7:51, John 8:2, John 8:6, John 8:7, John 8:9, John 8:10, John 8:11, John 8:12, John 8:12, John 8:16, John 8:18, John 8:18, John 8:19, John 8:19, John 8:20, John 8:21, John 8:25, John 8:25, John 8:26, John 8:28, John 8:28, John 8:29, John 8:29, John 8:31, John 8:34, John 8:34, John 8:35, John 8:35, John 8:36, John 8:37, John 8:37, John 8:38, John 8:38, John 8:39, John 8:39, John 8:42, John 8:42, John 8:44, John 8:47, John 8:50, John 8:54, John 8:54, John 8:56, John 8:58, John 9:3, John 9:7, John 9:8, John 9:14, John 9:15, John 9:16, John 9:17, John 9:19, John 9:20, John 9:24, John 9:29, John 9:30, John 9:31, John 9:35, John 9:37, John 9:37, John 9:38, John 9:39, John 9:41, John 10:1, John 10:2, John 10:3, John 10:6, John 10:7, John 10:10, John 10:11, John 10:11, John 10:11, John 10:11, John 10:12, John 10:12, John 10:13, John 10:14, John 10:14, John 10:15, John 10:17, John 10:23, John 10:24, John 10:25, John 10:29, John 10:30, John 10:32, John 10:34, John 10:35, John 10:36, John 10:38, John 11:2, John 11:4, John 11:4, John 11:5, John 11:9, John 11:11, John 11:13, John 11:14, John 11:16, John 11:17, John 11:20, John 11:21, John 11:22, John 11:23, John 11:23, John 11:25, John 11:25, John 11:26, John 11:27, John 11:27, John 11:27, John 11:28, John 11:30, John 11:32, John 11:32, John 11:35, John 11:37, John 11:39, John 11:40, John 11:41, John 11:41, John 11:44, John 11:44, John 11:45, John 11:46, John 11:47, John 11:51, John 12:1, John 12:1, John 12:2, John 12:4, John 12:7, John 12:12, John 12:12, John 12:13, John 12:13, John 12:14, John 12:15, John 12:16, John 12:17, John 12:17, John 12:18, John 12:19, John 12:23, John 12:23, John 12:24, John 12:25, John 12:25, John 12:26, John 12:26, John 12:26, John 12:29, John 12:29, John 12:30, John 12:31, John 12:34, John 12:34, John 12:34, John 12:35, John 12:35, John 12:36, John 12:38, John 12:38, John 12:44, John 12:45, John 12:46, John 12:48, John 12:48, John 12:49, John 12:50, John 13:1, John 13:3, John 13:3, John 13:7, John 13:8, John 13:10, John 13:10, John 13:13, John 13:13, John 13:14, John 13:14, John 13:18, John 13:20, John 13:20, John 13:21, John 13:23, John 13:26, John 13:27, John 13:27, John 13:27, John 13:29, John 13:29, John 13:31, John 13:31, John 13:31, John 13:32, John 13:32, John 13:36, John 13:37, John 13:38, John 14:6, John 14:9, John 14:9, John 14:10, John 14:10, John 14:10, John 14:11, John 14:12, John 14:13, John 14:13, John 14:17, John 14:17, John 14:19, John 14:21, John 14:21, John 14:21, John 14:22, John 14:23, John 14:23, John 14:24, John 14:24, John 14:26, John 14:26, John 14:26, John 14:27, John 14:28, John 14:30, John 14:31, John 14:31, John 15:1, John 15:1, John 15:5, John 15:7, John 15:8, John 15:9, John 15:15, John 15:15, John 15:16, John 15:16, John 15:18, John 15:19, John 15:19, John 15:23, John 15:25, John 15:25, John 15:26, John 15:26, John 16:2, John 16:7, John 16:11, John 16:15, John 16:17, John 16:18, John 16:19, John 16:20, John 16:27, John 16:31, John 16:32, John 17:1, John 17:1, John 17:2, John 17:4, John 17:12, John 17:14, John 17:17, John 17:17, John 17:21, John 17:23, John 17:25, John 18:1, John 18:2, John 18:2, John 18:3, John 18:5, John 18:5, John 18:8, John 18:9, John 18:11, John 18:11, John 18:11, John 18:12, John 18:14, John 18:15, John 18:15, John 18:16, John 18:16, John 18:16, John 18:18, John 18:19, John 18:20, John 18:23, John 18:24, John 18:27, John 18:29, John 18:31, John 18:32, John 18:33, John 18:33, John 18:34, John 18:35, John 18:36, John 18:37, John 18:37, John 18:37, John 18:38, John 18:40, John 19:1, John 19:3, John 19:4, John 19:5, John 19:5, John 19:6, John 19:8, John 19:9, John 19:10, John 19:11, John 19:11, John 19:12, John 19:12, John 19:13, John 19:14, John 19:15, John 19:19, John 19:19, John 19:19, John 19:20, John 19:20, John 19:21, John 19:22, John 19:22, John 19:23, John 19:26, John 19:27, John 19:28, John 19:30, John 19:35, John 19:38, John 19:38, John 19:38, John 19:39, John 20:2, John 20:3, John 20:3, John 20:4, John 20:7, John 20:8, John 20:8, John 20:14, John 20:15, John 20:15, John 20:16, John 20:16, John 20:17, John 20:19, John 20:21, John 20:21, John 20:24, John 20:24, John 20:25, John 20:26, John 20:28, John 20:28, John 20:28, John 20:29, John 20:30, John 20:31, John 20:31, John 20:31, John 21:1, John 21:2, John 21:2, John 21:4, John 21:5, John 21:6, John 21:7, John 21:7, John 21:7, John 21:7, John 21:10, John 21:12, John 21:12, John 21:13, John 21:14, John 21:15, John 21:17, John 21:17, John 21:20, John 21:20, John 21:20, John 21:21, John 21:22, John 21:23, John 21:23, John 21:23, John 21:24, John 21:24, John 21:25, Acts 1:1, Acts 1:7, Acts 1:11, Acts 1:11, Acts 1:12, Acts 1:13, Acts 1:13, Acts 1:20, Acts 1:21, Acts 1:26, Acts 2:17, Acts 2:20, Acts 2:22, Acts 2:24, Acts 2:30, Acts 2:32, Acts 2:33, Acts 2:34, Acts 2:36, Acts 2:39, Acts 2:47, Acts 3:5, Acts 3:6, Acts 3:9, Acts 3:10, Acts 3:11, Acts 3:13, Acts 3:13, Acts 3:15, Acts 3:18, Acts 3:21, Acts 3:22, Acts 3:25, Acts 3:26, Acts 4:1, Acts 4:4, Acts 4:10, Acts 4:11, Acts 4:11, Acts 4:11, Acts 4:19, Acts 4:22, Acts 4:24, Acts 4:24, Acts 4:25, Acts 4:31, Acts 4:36, Acts 4:36, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:13, Acts 5:17, Acts 5:21, Acts 5:24, Acts 5:24, Acts 5:26, Acts 5:27, Acts 5:29, Acts 5:30, Acts 5:31, Acts 5:32, Acts 5:32, Acts 5:37, Acts 6:5, Acts 6:7, Acts 6:7, Acts 6:13, Acts 6:14, Acts 7:1, Acts 7:2, Acts 7:2, Acts 7:6, Acts 7:7, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:16, Acts 7:17, Acts 7:17, Acts 7:17, Acts 7:25, Acts 7:27, Acts 7:31, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:32, Acts 7:33, Acts 7:33, Acts 7:35, Acts 7:37, Acts 7:37, Acts 7:37, Acts 7:38, Acts 7:40, Acts 7:42, Acts 7:44, Acts 7:45, Acts 7:48, Acts 7:48, Acts 7:49, Acts 8:13, Acts 8:18, Acts 8:24, Acts 8:30, Acts 8:31, Acts 8:34, Acts 8:34, Acts 8:35, Acts 8:36, Acts 8:37, Acts 8:38, Acts 8:38, Acts 8:39, Acts 9:1, Acts 9:5, Acts 9:6, Acts 9:8, Acts 9:10, Acts 9:10, Acts 9:11, Acts 9:13, Acts 9:15, Acts 9:17, Acts 9:17, Acts 9:19, Acts 9:20, Acts 9:21, Acts 9:22, Acts 9:26, Acts 9:34, Acts 9:34, Acts 9:40, Acts 10:4, Acts 10:7, Acts 10:7, Acts 10:14, Acts 10:15, Acts 10:17, Acts 10:17, Acts 10:18, Acts 10:23, Acts 10:24, Acts 10:25, Acts 10:26, Acts 10:28, Acts 10:30, Acts 10:34, Acts 10:35, Acts 10:37, Acts 10:38, Acts 10:38, Acts 10:40, Acts 10:42, Acts 10:46, Acts 11:4, Acts 11:9, Acts 11:14, Acts 11:17, Acts 11:18, Acts 11:22, Acts 11:25, Acts 11:30, Acts 12:1, Acts 12:5, Acts 12:6, Acts 12:6, Acts 12:8, Acts 12:10, Acts 12:11, Acts 12:15, Acts 12:16, Acts 12:17, Acts 12:18, Acts 12:20, Acts 12:21, Acts 12:22, Acts 12:24, Acts 13:1, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:8, Acts 13:9, Acts 13:12, Acts 13:17, Acts 13:21, Acts 13:23, Acts 13:25, Acts 13:26, Acts 13:30, Acts 13:33, Acts 13:37, Acts 13:39, Acts 13:46, Acts 13:46, Acts 13:47, Acts 13:49, Acts 14:11, Acts 14:11, Acts 14:12, Acts 14:13, Acts 14:26, Acts 14:27, Acts 15:4, Acts 15:7, Acts 15:8, Acts 15:12, Acts 15:14, Acts 15:17, Acts 16:3, Acts 16:10, Acts 16:14, Acts 16:15, Acts 16:18, Acts 16:22, Acts 16:27, Acts 16:28, Acts 16:31, Acts 16:36, Acts 16:37, Acts 17:3, Acts 17:13, Acts 17:14, Acts 17:14, Acts 17:18, Acts 17:22, Acts 17:24, Acts 17:24, Acts 17:30, Acts 17:33, Acts 17:34, Acts 18:1, Acts 18:5, Acts 18:5, Acts 18:5, Acts 18:8, Acts 18:9, Acts 18:14, Acts 18:18, Acts 19:11, Acts 19:13, Acts 19:16, Acts 19:20, Acts 19:21, Acts 19:26, Acts 19:33, Acts 19:35, Acts 20:1, Acts 20:7, Acts 20:10, Acts 20:16, Acts 21:13, Acts 21:18, Acts 21:19, Acts 21:23, Acts 21:26, Acts 21:28, Acts 21:28, Acts 21:29, Acts 21:33, Acts 21:37, Acts 21:37, Acts 21:38, Acts 21:38, Acts 21:39, Acts 21:40, Acts 22:5, Acts 22:8, Acts 22:10, Acts 22:14, Acts 22:14, Acts 22:24, Acts 22:25, Acts 22:26, Acts 22:26, Acts 22:27, Acts 22:27, Acts 22:28, Acts 22:28, Acts 22:29, Acts 23:1, Acts 23:2, Acts 23:3, Acts 23:3, Acts 23:5, Acts 23:6, Acts 23:10, Acts 23:10, Acts 23:11, Acts 23:16, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:19, Acts 23:19, Acts 23:22, Acts 23:34, Acts 24:1, Acts 24:2, Acts 24:7, Acts 24:10, Acts 24:22, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:27, Acts 24:27, Acts 25:2, Acts 25:4, Acts 25:9, Acts 25:10, Acts 25:12, Acts 25:13, Acts 25:14, Acts 25:16, Acts 25:19, Acts 25:22, Acts 25:23, Acts 25:24, Acts 26:1, Acts 26:8, Acts 26:10, Acts 26:15, Acts 26:23, Acts 26:24, Acts 26:25, Acts 26:26, Acts 26:28, Acts 26:29, Acts 26:30, Acts 26:30, Acts 26:31, Acts 26:32, Acts 27:3, Acts 27:6, Acts 27:9, Acts 27:11, Acts 27:14, Acts 27:21, Acts 27:24, Acts 27:31, Acts 27:33, Acts 27:43, Acts 28:4, Acts 28:5, Acts 28:8, Acts 28:15, Acts 28:16, Acts 28:30, Rom 1:2, Rom 1:9, Rom 1:17, Rom 1:19, Rom 1:24, Rom 1:26, Rom 1:28, Rom 2:1, Rom 2:1, Rom 2:3, Rom 2:16, Rom 2:21, Rom 2:21, Rom 2:22, Rom 2:22, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:4, Rom 3:5, Rom 3:5, Rom 3:6, Rom 3:11, Rom 3:11, Rom 3:13, Rom 3:19, Rom 3:19, Rom 3:25, Rom 3:29, Rom 3:30, Rom 4:4, Rom 4:6, Rom 4:9, Rom 4:15, Rom 4:21, Rom 5:8, Rom 5:12, Rom 5:12, Rom 5:14, Rom 5:17, Rom 6:6, Rom 6:7, Rom 6:10, Rom 6:10, Rom 7:1, Rom 7:2, Rom 7:3, Rom 7:7, Rom 7:7, Rom 7:12, Rom 7:14, Rom 7:15, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 8:2, Rom 8:3, Rom 8:11, Rom 8:15, Rom 8:24, Rom 8:25, Rom 8:27, Rom 8:31, Rom 8:33, Rom 8:34, Rom 8:34, Rom 9:5, Rom 9:5, Rom 9:6, Rom 9:9, Rom 9:12, Rom 9:20, Rom 9:21, Rom 9:21, Rom 9:21, Rom 9:22, Rom 9:27, Rom 9:33, Rom 10:5, Rom 10:8, Rom 10:9, Rom 10:11, Rom 10:12, Rom 10:18, Rom 11:1, Rom 11:2, Rom 11:4, Rom 11:7, Rom 11:8, Rom 11:21, Rom 11:23, Rom 11:26, Rom 11:32, Rom 12:3, Rom 12:3, Rom 12:5, Rom 12:7, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:8, Rom 12:20, Rom 13:2, Rom 13:8, Rom 14:2, Rom 14:3, Rom 14:3, Rom 14:3, Rom 14:4, Rom 14:4, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:6, Rom 14:15, Rom 14:18, Rom 14:21, Rom 14:22, Rom 14:23, Rom 14:23, Rom 15:3, Rom 15:5, Rom 15:7, Rom 15:12, Rom 15:13, Rom 15:33, Rom 16:20, Rom 16:21, Rom 16:22, Rom 16:23, Rom 16:23, Rom 16:23, 1 Cor 1:1, 1 Cor 1:9, 1 Cor 1:13, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:31, 1 Cor 2:4, 1 Cor 2:7, 1 Cor 2:9, 1 Cor 2:10, 1 Cor 2:15, 1 Cor 3:5, 1 Cor 3:6, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:11, 1 Cor 3:14, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 4:2, 1 Cor 4:4, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:19, 1 Cor 5:2, 1 Cor 5:13, 1 Cor 6:2, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:14, 1 Cor 6:16, 1 Cor 6:17, 1 Cor 6:18, 1 Cor 6:18, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:5, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:14, 1 Cor 7:14, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:15, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:22, 1 Cor 7:22, 1 Cor 7:29, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:36, 1 Cor 7:38, 1 Cor 7:38, 1 Cor 7:39, 1 Cor 7:39, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 9:8, 1 Cor 9:10, 1 Cor 9:10, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 9:25, 1 Cor 10:4, 1 Cor 10:5, 1 Cor 10:7, 1 Cor 10:12, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:15, 1 Cor 10:16, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:3, 1 Cor 11:12, 1 Cor 11:23, 1 Cor 11:23, 1 Cor 11:29, 1 Cor 12:5, 1 Cor 12:6, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:28, 1 Cor 14:2, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:4, 1 Cor 14:5, 1 Cor 14:5, 1 Cor 14:11, 1 Cor 14:13, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:17, 1 Cor 14:25, 1 Cor 14:30, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 14:36, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:21, 1 Cor 15:26, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:45, 1 Cor 15:45, 1 Cor 15:47, 1 Cor 15:47, 1 Cor 15:47, 1 Cor 15:48, 1 Cor 15:48, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:56, 1 Cor 15:58, 1 Cor 16:2, 1 Cor 16:7, 1 Cor 16:21, 2 Cor 1:1, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:18, 2 Cor 1:18, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 1:19, 2 Cor 1:21, 2 Cor 1:22, 2 Cor 2:2, 2 Cor 2:2, 2 Cor 2:7, 2 Cor 3:14, 2 Cor 3:17, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:12, 2 Cor 4:14, 2 Cor 4:16, 2 Cor 4:16, 2 Cor 5:5, 2 Cor 5:5, 2 Cor 6:16, 2 Cor 7:6, 2 Cor 7:6, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 8:18, 2 Cor 9:2, 2 Cor 9:6, 2 Cor 9:6, 2 Cor 9:7, 2 Cor 9:8, 2 Cor 9:10, 2 Cor 10:8, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 10:13, 2 Cor 10:17, 2 Cor 10:18, 2 Cor 10:18, 2 Cor 11:3, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:11, 2 Cor 11:12, 2 Cor 11:14, 2 Cor 11:17, 2 Cor 11:31, 2 Cor 11:31, 2 Cor 11:32, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:6, 2 Cor 12:13, 2 Cor 12:21, 2 Cor 13:10, 2 Cor 13:11, Gal 1:7, Gal 1:8, Gal 1:9, Gal 1:15, Gal 1:15, Gal 1:23, Gal 2:2, Gal 2:3, Gal 2:8, Gal 2:10, Gal 2:20, Gal 3:5, Gal 3:8, Gal 3:11, Gal 3:12, Gal 3:12, Gal 3:13, Gal 3:17, Gal 3:18, Gal 3:19, Gal 3:20, Gal 3:20, Gal 3:21, Gal 3:21, Gal 3:24, Gal 4:1, Gal 4:4, Gal 4:6, Gal 4:6, Gal 4:15, Gal 4:23, Gal 4:23, Gal 4:29, Gal 4:30, Gal 5:10, Gal 5:14, Gal 5:22, Gal 6:6, Gal 6:7, Gal 6:8, Gal 6:8, Eph 1:3, Eph 1:3, Eph 1:17, Eph 1:17, Eph 1:18, Eph 2:4, Eph 2:10, Eph 2:14, Eph 3:1, Eph 3:4, Eph 3:5, Eph 4:1, Eph 4:6, Eph 4:10, Eph 4:10, Eph 4:15, Eph 4:26, Eph 4:28, Eph 4:32, Eph 5:2, Eph 5:9, Eph 5:14, Eph 5:14, Eph 5:23, Eph 5:23, Eph 5:25, Eph 5:28, Eph 5:29, Eph 6:8, Eph 6:9, Eph 6:21, Php 1:6, Php 1:8, Php 2:5, Php 2:9, Php 2:13, Php 2:13, Php 2:27, Php 3:15, Php 3:16, Php 3:19, Php 4:5, Php 4:9, Php 4:19, Col 1:1, Col 1:8, Col 1:27, Col 1:27, Col 1:29, Col 2:8, Col 2:14, Col 3:1, Col 3:4, Col 3:13, Col 3:16, Col 3:17, Col 3:23, Col 3:25, Col 3:25, Col 4:3, Col 4:3, Col 4:6, Col 4:7, Col 4:10, Col 4:10, Col 4:11, Col 4:12, Col 4:14, Col 4:14, Col 4:18, 1 Th 1:8, 1 Th 2:10, 1 Th 2:18, 1 Th 3:5, 1 Th 3:5, 1 Th 3:11, 1 Th 3:11, 1 Th 3:12, 1 Th 4:3, 1 Th 4:6, 1 Th 4:7, 1 Th 4:8, 1 Th 4:14, 1 Th 4:16, 1 Th 5:9, 1 Th 5:23, 1 Th 5:24, 2 Th 1:11, 2 Th 1:11, 2 Th 2:3, 2 Th 2:3, 2 Th 2:4, 2 Th 2:7, 2 Th 2:8, 2 Th 2:8, 2 Th 2:11, 2 Th 2:13, 2 Th 2:14, 2 Th 2:16, 2 Th 2:16, 2 Th 2:16, 2 Th 3:1, 2 Th 3:3, 2 Th 3:5, 2 Th 3:16, 2 Th 3:16, 2 Th 3:17, 2 Th 3:17, 1 Ti 1:8, 1 Ti 1:11, 1 Ti 1:15, 1 Ti 2:6, 1 Ti 2:7, 1 Ti 2:10, 1 Ti 3:1, 1 Ti 4:3, 1 Ti 4:9, 1 Ti 4:14, 1 Ti 5:18, 1 Ti 6:15, 1 Ti 6:15, 1 Ti 6:16, 2 Ti 1:6, 2 Ti 1:7, 2 Ti 1:11, 2 Ti 1:16, 2 Ti 1:18, 2 Ti 2:7, 2 Ti 2:9, 2 Ti 2:11, 2 Ti 2:17, 2 Ti 2:19, 2 Ti 2:19, 2 Ti 2:25, 2 Ti 3:11, 2 Ti 3:17, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:8, 2 Ti 4:14, 2 Ti 4:14, 2 Ti 4:17, 2 Ti 4:18, 2 Ti 4:22, Titus 1:2, Titus 1:3, Titus 1:15, Titus 2:5, Titus 2:8, Titus 3:8, Titus 3:11, Phm 1:1, Phm 1:21, Phm 1:23, Heb 1:1, Heb 1:7, Heb 1:8, Heb 1:8, Heb 1:9, Heb 1:9, Heb 1:12, Heb 2:2, Heb 2:11, Heb 2:13, Heb 3:3, Heb 3:4, Heb 4:2, Heb 4:4, Heb 4:10, Heb 4:10, Heb 4:12, Heb 4:13, Heb 5:4, Heb 5:4, Heb 5:5, Heb 5:5, Heb 5:11, Heb 5:13, Heb 6:3, Heb 6:10, Heb 6:13, Heb 6:16, Heb 6:17, Heb 7:1, Heb 7:1, Heb 7:4, Heb 7:6, Heb 7:9, Heb 7:10, Heb 7:11, Heb 7:14, Heb 7:19, Heb 7:21, Heb 7:24, Heb 7:28, Heb 7:28, Heb 8:2, Heb 8:3, Heb 9:7, Heb 9:7, Heb 9:17, Heb 9:20, Heb 9:24, Heb 9:25, Heb 9:28, Heb 10:1, Heb 10:7, Heb 10:9, Heb 10:23, Heb 10:29, Heb 10:37, Heb 10:38, Heb 11:5, Heb 11:10, Heb 11:16, Heb 11:17, Heb 11:19, Heb 11:28, Heb 11:32, Heb 11:38, Heb 12:7, Heb 12:10, Heb 12:29, Heb 13:4, Heb 13:4, Heb 13:5, Heb 13:8, Heb 13:16, Heb 13:20, Heb 13:20, Jam 1:6, Jam 1:7, Jam 1:9, Jam 1:9, Jam 1:10, Jam 1:11, Jam 1:11, Jam 1:12, Jam 1:13, Jam 1:25, Jam 2:5, Jam 2:11, Jam 2:19, Jam 2:21, Jam 3:6, Jam 4:5, Jam 4:6, Jam 4:9, Jam 4:11, Jam 4:12, Jam 4:12, Jam 4:15, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:4, Jam 5:7, Jam 5:11, Jam 5:15, Jam 5:18, Jam 5:20, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:24, 1 Pe 2:3, 1 Pe 2:6, 1 Pe 2:8, 1 Pe 3:3, 1 Pe 3:4, 1 Pe 3:4, 1 Pe 3:10, 1 Pe 3:13, 1 Pe 3:21, 1 Pe 4:1, 1 Pe 4:3, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 4:17, 1 Pe 4:18, 1 Pe 4:18, 1 Pe 5:1, 1 Pe 5:1, 1 Pe 5:5, 1 Pe 5:8, 1 Pe 5:10, 1 Pe 5:10, 1 Pe 5:13, 2 Pe 1:14, 2 Pe 1:17, 2 Pe 1:17, 2 Pe 2:4, 2 Pe 2:8, 2 Pe 2:17, 2 Pe 3:6, 2 Pe 3:9, 2 Pe 3:15, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:5, 1 Jo 1:10, 1 Jo 2:4, 1 Jo 2:6, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:14, 1 Jo 2:17, 1 Jo 2:17, 1 Jo 2:18, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 2:29, 1 Jo 3:1, 1 Jo 3:1, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:13, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:11, 1 Jo 4:12, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:16, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 2 Jo 1:1, 2 Jo 1:7, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 2 Jo 1:11, 3 Jo 1:1, 3 Jo 1:5, 3 Jo 1:9, 3 Jo 1:11, 3 Jo 1:11, Jude 1:5, Jude 1:9, Jude 1:9, Jude 1:13, Rev 1:1, Rev 1:3, Rev 1:3, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:8, Rev 1:8, Rev 1:9, Rev 1:11, Rev 1:11, Rev 1:11, Rev 1:16, Rev 1:17, Rev 1:17, Rev 1:18, Rev 2:1, Rev 2:1, Rev 2:7, Rev 2:7, Rev 2:8, Rev 2:8, Rev 2:10, Rev 2:11, Rev 2:11, Rev 2:12, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:13, Rev 2:15, Rev 2:17, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:18, Rev 2:23, Rev 2:25, Rev 2:26, Rev 2:26, Rev 2:29, Rev 3:1, Rev 3:5, Rev 3:6, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:7, Rev 3:11, Rev 3:12, Rev 3:13, Rev 3:14, Rev 3:14, Rev 3:14, Rev 3:17, Rev 3:21, Rev 3:22, Rev 4:3, Rev 4:8, Rev 4:8, Rev 5:5, Rev 5:5, Rev 5:13, Rev 6:2, Rev 6:5, Rev 6:8, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:10, Rev 6:10, Rev 6:12, Rev 7:15, Rev 7:16, Rev 7:17, Rev 8:4, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:5, Rev 9:6, Rev 9:13, Rev 9:16, Rev 10:1, Rev 10:5, Rev 11:8, Rev 11:15, Rev 11:17, Rev 11:17, Rev 11:18, Rev 11:19, Rev 12:4, Rev 12:7, Rev 12:7, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:9, Rev 12:10, Rev 12:10, Rev 12:12, Rev 12:13, Rev 12:15, Rev 12:16, Rev 12:17, Rev 13:2, Rev 13:2, Rev 13:14, Rev 13:17, Rev 13:18, Rev 13:18, Rev 14:11, Rev 14:15, Rev 14:16, Rev 14:19, Rev 15:1, Rev 15:3, Rev 15:3, Rev 15:3, Rev 15:5, Rev 15:8, Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:7, Rev 16:7, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:15, Rev 16:17, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:9, Rev 17:9, Rev 17:10, Rev 17:10, Rev 17:11, Rev 17:17, Rev 18:4, Rev 18:5, Rev 18:8, Rev 18:8, Rev 18:17, Rev 18:17, Rev 18:20, Rev 19:3, Rev 19:6, Rev 19:6, Rev 19:7, Rev 19:11, Rev 19:12, Rev 19:13, Rev 19:20, Rev 19:20, Rev 20:6, Rev 20:6, Rev 20:6, Rev 20:7, Rev 20:8, Rev 20:10, Rev 20:10, Rev 20:10, Rev 20:11, Rev 20:12, Rev 20:13, Rev 20:13, Rev 20:14, Rev 20:14, Rev 20:14, Rev 21:1, Rev 21:3, Rev 21:4, Rev 21:4, Rev 21:5, Rev 21:7, Rev 21:7, Rev 21:11, Rev 21:15, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:19, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:20, Rev 21:22, Rev 21:22, Rev 21:22, Rev 21:23, Rev 22:3, Rev 22:5, Rev 22:6, Rev 22:7, Rev 22:8, Rev 22:10, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:11, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:15, Rev 22:16, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:17, Rev 22:18, Rev 22:19, Rev 22:20

taiV
Matt 3:1, Matt 4:23, Matt 6:2, Matt 6:2, Matt 6:5, Matt 6:5, Matt 9:4, Matt 9:35, Matt 10:17, Matt 11:1, Matt 11:29, Matt 12:19, Matt 21:42, Matt 22:40, Matt 23:6, Matt 23:7, Matt 23:30, Matt 23:34, Matt 24:19, Matt 24:19, Matt 24:19, Matt 24:38, Matt 24:38, Matt 25:8, Matt 28:5, Mark 1:9, Mark 1:39, Mark 2:6, Mark 2:8, Mark 2:20, Mark 4:15, Mark 6:56, Mark 8:1, Mark 12:38, Mark 12:39, Mark 13:17, Mark 13:17, Mark 13:17, Mark 13:24, Luke 1:5, Luke 1:6, Luke 1:7, Luke 1:18, Luke 1:39, Luke 1:80, Luke 2:1, Luke 2:47, Luke 3:15, Luke 4:2, Luke 4:15, Luke 4:25, Luke 4:43, Luke 4:44, Luke 5:16, Luke 5:22, Luke 5:35, Luke 6:1, Luke 6:12, Luke 7:38, Luke 7:44, Luke 9:36, Luke 11:43, Luke 11:43, Luke 13:26, Luke 17:26, Luke 17:26, Luke 17:28, Luke 20:46, Luke 20:46, Luke 21:21, Luke 21:23, Luke 21:23, Luke 21:23, Luke 23:7, Luke 24:18, Luke 24:27, Luke 24:38, John 8:24, John 8:24, John 11:2, John 12:3, John 20:25, Acts 1:15, Acts 2:11, Acts 2:17, Acts 2:18, Acts 2:42, Acts 5:37, Acts 6:1, Acts 7:39, Acts 7:41, Acts 7:54, Acts 8:11, Acts 9:20, Acts 9:37, Acts 11:27, Acts 13:5, Acts 13:41, Acts 14:16, Acts 14:16, Acts 15:21, Acts 16:13, Acts 17:16, Acts 18:24, Acts 20:19, Acts 20:34, Acts 24:12, Rom 1:24, Rom 2:15, Rom 3:13, Rom 3:16, Rom 5:3, Rom 5:5, Rom 6:12, Rom 8:26, Rom 12:13, Rom 15:30, 1 Cor 4:12, 1 Cor 7:8, 1 Cor 7:17, 1 Cor 13:1, 1 Cor 14:20, 1 Cor 14:20, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:17, 1 Cor 16:1, 2 Cor 1:22, 2 Cor 3:2, 2 Cor 4:6, 2 Cor 5:11, 2 Cor 7:3, 2 Cor 8:1, 2 Cor 12:5, 2 Cor 12:9, Gal 1:2, Gal 1:22, Gal 1:22, Gal 5:24, Eph 2:1, Eph 2:3, Eph 3:10, Eph 3:10, Eph 3:13, Eph 3:17, Eph 4:28, Col 3:9, Col 3:15, Col 4:12, 1 Th 3:3, 1 Th 4:11, 2 Th 1:4, 2 Th 1:4, 1 Ti 5:5, 1 Ti 5:5, 1 Ti 5:16, 2 Ti 1:3, 2 Ti 2:4, Heb 4:15, Heb 5:7, Heb 5:11, Heb 8:12, Heb 10:1, Heb 11:38, Heb 12:3, Jam 1:1, Jam 1:1, Jam 1:8, Jam 1:11, Jam 4:3, Jam 4:16, Jam 5:1, Jam 5:1, 1 Pe 1:14, 1 Pe 2:24, 1 Pe 3:15, 2 Pe 1:19, 2 Pe 2:2, 2 Pe 2:13, 2 Pe 3:16, Jude 1:12, Rev 1:4, Rev 1:4, Rev 1:11, Rev 1:11, Rev 2:7, Rev 2:11, Rev 2:13, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 6:16, Rev 7:9, Rev 8:3, Rev 8:4, Rev 9:6, Rev 9:10, Rev 9:20, Rev 10:7, Rev 14:2, Rev 18:4, Rev 20:8, Rev 22:16

taV
Matt 3:3, Matt 3:6, Matt 4:8, Matt 8:17, Matt 8:17, Matt 9:4, Matt 9:35, Matt 9:35, Matt 10:9, Matt 10:23, Matt 11:20, Matt 12:25, Matt 13:7, Matt 13:22, Matt 13:53, Matt 14:15, Matt 15:2, Matt 16:19, Matt 19:8, Matt 19:13, Matt 19:15, Matt 19:17, Matt 19:28, Matt 21:12, Matt 21:12, Matt 21:12, Matt 21:45, Matt 22:9, Matt 22:10, Matt 22:29, Matt 23:6, Matt 23:14, Matt 23:37, Matt 24:1, Matt 25:1, Matt 25:3, Matt 25:7, Matt 26:50, Matt 27:24, Matt 27:39, Matt 28:20, Mark 1:3, Mark 1:5, Mark 1:38, Mark 3:15, Mark 4:7, Mark 4:13, Mark 4:18, Mark 5:4, Mark 5:4, Mark 5:23, Mark 6:5, Mark 6:6, Mark 7:3, Mark 8:23, Mark 8:25, Mark 8:27, Mark 9:43, Mark 10:16, Mark 10:19, Mark 11:15, Mark 11:15, Mark 11:15, Mark 12:24, Mark 12:40, Mark 13:2, Mark 13:20, Mark 13:20, Mark 14:41, Mark 14:46, Mark 15:29, Luke 1:24, Luke 1:75, Luke 2:28, Luke 2:43, Luke 3:4, Luke 4:5, Luke 4:40, Luke 7:1, Luke 8:14, Luke 8:29, Luke 9:6, Luke 9:12, Luke 9:51, Luke 10:10, Luke 11:4, Luke 12:11, Luke 12:11, Luke 12:11, Luke 12:18, Luke 12:45, Luke 13:13, Luke 13:34, Luke 14:7, Luke 14:21, Luke 14:23, Luke 14:26, Luke 15:9, Luke 15:9, Luke 16:9, Luke 16:15, Luke 18:20, Luke 19:24, Luke 20:19, Luke 20:47, Luke 21:12, Luke 21:14, Luke 21:19, Luke 21:28, Luke 21:37, Luke 21:37, Luke 22:30, Luke 22:53, Luke 24:32, Luke 24:39, Luke 24:40, Luke 24:45, Luke 24:50, John 2:7, John 2:15, John 2:16, John 4:35, John 4:43, John 5:39, John 7:44, John 8:5, John 8:44, John 11:19, John 11:44, John 13:3, John 13:9, John 14:15, John 14:15, John 14:21, John 15:10, John 15:10, John 20:20, John 20:23, John 20:27, John 21:18, Acts 2:18, Acts 2:24, Acts 2:45, Acts 3:19, Acts 3:24, Acts 4:3, Acts 4:29, Acts 4:34, Acts 5:15, Acts 5:18, Acts 5:19, Acts 6:6, Acts 8:1, Acts 8:17, Acts 8:19, Acts 8:40, Acts 9:2, Acts 9:17, Acts 9:24, Acts 9:41, Acts 12:1, Acts 13:3, Acts 13:10, Acts 13:10, Acts 13:27, Acts 13:27, Acts 13:50, Acts 13:50, Acts 14:2, Acts 14:6, Acts 14:17, Acts 14:22, Acts 15:9, Acts 15:24, Acts 15:26, Acts 15:41, Acts 16:4, Acts 16:27, Acts 17:11, Acts 17:20, Acts 17:26, Acts 19:6, Acts 19:11, Acts 19:12, Acts 19:18, Acts 19:19, Acts 19:19, Acts 20:6, Acts 21:5, Acts 21:11, Acts 21:15, Acts 21:27, Acts 22:16, Acts 22:19, Acts 25:27, Acts 26:11, Acts 26:11, Acts 27:40, Acts 27:40, Acts 28:8, Acts 28:17, Rom 8:13, Rom 8:27, Rom 10:21, Rom 11:27, Rom 13:7, Rom 15:8, Rom 16:12, Rom 16:17, Rom 16:18, 1 Cor 4:5, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 7:2, 1 Cor 10:18, 1 Cor 11:2, 1 Cor 15:3, 1 Cor 15:4, 2 Cor 7:1, 2 Cor 11:33, 2 Cor 12:13, Gal 4:6, Eph 3:21, Eph 4:22, Eph 5:25, Eph 5:28, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:22, Php 4:7, Col 2:15, Col 2:15, Col 3:19, Col 4:8, 1 Th 2:4, 1 Th 2:8, 1 Th 2:16, 1 Th 3:13, 2 Th 2:15, 2 Th 2:17, 2 Th 3:5, 1 Ti 1:18, 1 Ti 2:9, 1 Ti 5:3, 1 Ti 5:13, 1 Ti 5:23, 1 Ti 6:20, 2 Ti 2:16, 2 Ti 2:22, 2 Ti 2:23, 2 Ti 3:6, 2 Ti 4:3, 2 Ti 4:3, 2 Ti 4:13, Titus 2:4, Titus 2:12, Titus 3:14, Heb 2:17, Heb 3:8, Heb 3:10, Heb 3:15, Heb 4:7, Heb 6:12, Heb 7:6, Heb 8:10, Heb 9:6, Heb 10:11, Heb 10:16, Heb 10:22, Heb 10:32, Heb 11:13, Heb 11:17, Heb 12:12, Jam 1:21, Jam 5:3, Jam 5:4, Jam 5:5, Jam 5:8, 1 Pe 1:11, 1 Pe 1:13, 1 Pe 1:22, 1 Pe 2:9, 1 Pe 2:24, 1 Pe 3:7, 1 Pe 4:7, 1 Pe 4:19, 2 Pe 3:3, 2 Pe 3:16, 1 Jo 1:9, 1 Jo 1:9, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 3:5, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 5:2, 1 Jo 5:3, 2 Jo 1:6, Jude 1:13, Jude 1:16, Jude 1:18, Rev 1:18, Rev 1:20, Rev 1:20, Rev 4:4, Rev 5:2, Rev 5:5, Rev 5:9, Rev 6:9, Rev 6:15, Rev 7:1, Rev 7:13, Rev 7:13, Rev 7:14, Rev 8:6, Rev 8:10, Rev 9:7, Rev 10:3, Rev 10:4, Rev 11:11, Rev 12:3, Rev 12:17, Rev 13:1, Rev 14:12, Rev 15:1, Rev 15:6, Rev 16:1, Rev 16:4, Rev 16:9, Rev 16:10, Rev 17:1, Rev 17:7, Rev 17:16, Rev 17:17, Rev 18:19, Rev 20:4, Rev 21:9, Rev 21:9, Rev 22:14, Rev 22:18, Rev 22:18

ta
Matt 2:18, Matt 2:22, Matt 3:11, Matt 4:20, Matt 4:21, Matt 5:16, Matt 6:12, Matt 6:14, Matt 6:15, Matt 6:15, Matt 6:16, Matt 6:26, Matt 6:28, Matt 6:32, Matt 6:34, Matt 8:16, Matt 8:20, Matt 8:33, Matt 9:34, Matt 10:2, Matt 10:6, Matt 10:6, Matt 11:2, Matt 11:8, Matt 12:24, Matt 12:27, Matt 12:28, Matt 12:29, Matt 12:35, Matt 12:45, Matt 13:4, Matt 13:5, Matt 13:11, Matt 13:16, Matt 13:20, Matt 13:26, Matt 13:27, Matt 13:29, Matt 13:30, Matt 13:32, Matt 13:38, Matt 13:40, Matt 13:41, Matt 13:48, Matt 13:48, Matt 14:28, Matt 14:29, Matt 15:18, Matt 15:20, Matt 15:21, Matt 15:24, Matt 15:24, Matt 15:27, Matt 15:39, Matt 16:3, Matt 16:13, Matt 16:23, Matt 16:23, Matt 17:2, Matt 17:24, Matt 17:24, Matt 18:3, Matt 18:7, Matt 18:12, Matt 18:12, Matt 18:25, Matt 18:31, Matt 18:31, Matt 18:35, Matt 19:1, Matt 19:14, Matt 19:21, Matt 21:7, Matt 21:8, Matt 21:15, Matt 22:4, Matt 22:7, Matt 22:21, Matt 22:21, Matt 23:3, Matt 23:5, Matt 23:5, Matt 23:5, Matt 23:23, Matt 23:29, Matt 23:37, Matt 23:37, Matt 24:16, Matt 24:18, Matt 24:32, Matt 25:14, Matt 25:16, Matt 25:17, Matt 25:20, Matt 25:22, Matt 25:28, Matt 25:32, Matt 25:32, Matt 25:33, Matt 25:33, Matt 26:31, Matt 26:65, Matt 27:3, Matt 27:5, Matt 27:6, Matt 27:9, Matt 27:25, Matt 27:31, Matt 27:35, Matt 27:35, Matt 27:52, Matt 27:54, Matt 28:11, Matt 28:15, Matt 28:19, Mark 1:18, Mark 1:19, Mark 1:34, Mark 1:39, Mark 2:2, Mark 3:11, Mark 3:11, Mark 3:15, Mark 3:22, Mark 3:27, Mark 3:28, Mark 4:4, Mark 4:11, Mark 4:12, Mark 4:16, Mark 4:19, Mark 4:32, Mark 4:37, Mark 5:11, Mark 5:13, Mark 5:13, Mark 5:26, Mark 7:15, Mark 7:15, Mark 7:19, Mark 7:23, Mark 7:24, Mark 7:27, Mark 7:28, Mark 7:33, Mark 8:10, Mark 8:23, Mark 8:33, Mark 8:33, Mark 9:3, Mark 10:1, Mark 10:14, Mark 10:23, Mark 10:32, Mark 11:7, Mark 11:8, Mark 11:25, Mark 11:26, Mark 12:17, Mark 12:17, Mark 13:10, Mark 13:14, Mark 13:16, Mark 13:28, Mark 14:1, Mark 14:27, Mark 15:19, Mark 15:20, Mark 15:20, Mark 15:24, Luke 1:44, Luke 1:65, Luke 2:19, Luke 2:39, Luke 2:51, Luke 3:5, Luke 5:2, Luke 5:4, Luke 5:7, Luke 5:11, Luke 6:30, Luke 6:34, Luke 7:1, Luke 8:5, Luke 8:10, Luke 8:29, Luke 8:33, Luke 8:35, Luke 8:38, Luke 9:1, Luke 9:7, Luke 9:44, Luke 9:49, Luke 9:58, Luke 9:62, Luke 10:7, Luke 10:8, Luke 10:17, Luke 10:20, Luke 10:20, Luke 10:34, Luke 11:7, Luke 11:15, Luke 11:17, Luke 11:18, Luke 11:19, Luke 11:20, Luke 11:21, Luke 11:22, Luke 11:26, Luke 11:41, Luke 11:44, Luke 11:44, Luke 11:47, Luke 11:48, Luke 12:18, Luke 12:18, Luke 12:27, Luke 12:30, Luke 12:33, Luke 13:19, Luke 13:34, Luke 14:26, Luke 14:28, Luke 14:32, Luke 15:4, Luke 15:31, Luke 16:1, Luke 16:21, Luke 16:25, Luke 16:25, Luke 17:1, Luke 17:9, Luke 17:10, Luke 17:31, Luke 17:31, Luke 18:15, Luke 18:16, Luke 18:24, Luke 18:27, Luke 18:31, Luke 18:34, Luke 19:8, Luke 19:35, Luke 19:36, Luke 19:42, Luke 19:44, Luke 20:25, Luke 20:25, Luke 21:1, Luke 21:4, Luke 21:21, Luke 21:22, Luke 21:24, Luke 21:29, Luke 21:36, Luke 22:37, Luke 22:41, Luke 23:28, Luke 23:34, Luke 23:48, Luke 23:48, Luke 24:11, Luke 24:12, Luke 24:18, Luke 24:19, Luke 24:27, Luke 24:35, Luke 24:44, Luke 24:47, John 1:11, John 2:15, John 2:23, John 3:2, John 3:12, John 3:12, John 3:19, John 3:20, John 3:21, John 3:34, John 4:12, John 5:29, John 5:29, John 5:36, John 5:36, John 6:2, John 6:12, John 6:24, John 6:28, John 6:63, John 6:66, John 7:3, John 7:7, John 8:20, John 8:29, John 8:39, John 8:41, John 8:47, John 9:3, John 9:4, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:12, John 10:12, John 10:12, John 10:14, John 10:21, John 10:22, John 10:25, John 10:27, John 10:27, John 10:37, John 11:52, John 11:52, John 12:6, John 12:13, John 12:48, John 13:4, John 13:12, John 14:10, John 14:10, John 14:11, John 14:12, John 15:5, John 15:7, John 16:13, John 16:32, John 17:8, John 17:10, John 17:10, John 18:4, John 18:6, John 19:23, John 19:24, John 19:27, John 19:31, John 19:31, John 19:32, John 19:33, John 20:5, John 20:6, John 20:14, John 21:6, John 21:15, John 21:16, John 21:17, John 21:25, Acts 1:3, Acts 1:18, Acts 2:10, Acts 2:11, Acts 2:14, Acts 2:45, Acts 3:7, Acts 4:24, Acts 4:29, Acts 5:20, Acts 5:38, Acts 6:14, Acts 7:19, Acts 7:57, Acts 7:58, Acts 7:60, Acts 8:6, Acts 8:12, Acts 9:40, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:12, Acts 10:33, Acts 10:44, Acts 10:45, Acts 11:1, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:6, Acts 11:22, Acts 12:8, Acts 13:22, Acts 13:29, Acts 13:34, Acts 13:34, Acts 13:42, Acts 13:42, Acts 13:46, Acts 13:48, Acts 14:14, Acts 14:15, Acts 14:16, Acts 15:7, Acts 15:16, Acts 15:17, Acts 15:18, Acts 15:27, Acts 16:4, Acts 16:4, Acts 16:22, Acts 16:26, Acts 16:26, Acts 16:38, Acts 17:23, Acts 17:24, Acts 17:30, Acts 18:6, Acts 18:6, Acts 18:25, Acts 19:1, Acts 19:8, Acts 19:12, Acts 19:12, Acts 19:13, Acts 19:13, Acts 19:19, Acts 19:25, Acts 20:2, Acts 20:22, Acts 20:36, Acts 21:5, Acts 21:6, Acts 21:21, Acts 21:21, Acts 22:20, Acts 22:23, Acts 23:8, Acts 23:11, Acts 23:15, Acts 23:30, Acts 24:10, Acts 24:22, Acts 24:22, Acts 25:14, Acts 26:24, Acts 27:32, Acts 28:10, Acts 28:15, Acts 28:23, Acts 28:31, Rom 1:20, Rom 1:24, Rom 1:28, Rom 1:32, Rom 2:1, Rom 2:2, Rom 2:3, Rom 2:6, Rom 2:14, Rom 2:14, Rom 2:16, Rom 2:18, Rom 2:22, Rom 2:26, Rom 3:2, Rom 3:8, Rom 3:8, Rom 3:13, Rom 4:17, Rom 4:25, Rom 6:13, Rom 6:13, Rom 6:19, Rom 6:19, Rom 6:23, Rom 7:5, Rom 7:5, Rom 8:5, Rom 8:5, Rom 8:11, Rom 8:18, Rom 8:32, Rom 9:8, Rom 9:8, Rom 9:30, Rom 10:15, Rom 10:18, Rom 10:18, Rom 11:3, Rom 11:29, Rom 11:33, Rom 11:36, Rom 12:1, Rom 12:4, Rom 12:16, Rom 13:12, Rom 13:12, Rom 14:19, Rom 14:19, Rom 15:1, Rom 15:9, Rom 15:11, Rom 15:16, Rom 15:17, Rom 15:22, Rom 15:27, Rom 16:17, Rom 16:26, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 4:5, 1 Cor 6:13, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 7:14, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:10, 1 Cor 9:11, 1 Cor 9:11, 1 Cor 9:13, 1 Cor 9:22, 1 Cor 10:11, 1 Cor 10:20, 1 Cor 11:12, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 12:2, 1 Cor 12:6, 1 Cor 12:12, 1 Cor 12:18, 1 Cor 12:19, 1 Cor 12:22, 1 Cor 12:23, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 12:31, 1 Cor 12:31, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:5, 1 Cor 13:11, 1 Cor 13:13, 1 Cor 14:1, 1 Cor 14:7, 1 Cor 14:25, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:28, 2 Cor 1:5, 2 Cor 2:11, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:15, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 4:18, 2 Cor 5:10, 2 Cor 5:17, 2 Cor 5:17, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 7:15, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 10:4, 2 Cor 10:7, 2 Cor 10:13, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:30, 2 Cor 12:12, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:19, Gal 1:21, Gal 2:8, Gal 2:9, Gal 2:14, Gal 3:8, Gal 3:8, Gal 3:14, Gal 3:22, Gal 4:3, Gal 4:9, Gal 4:27, Gal 5:19, Gal 5:21, Gal 5:21, Gal 6:2, Gal 6:17, Eph 1:10, Eph 1:10, Eph 1:10, Eph 1:11, Eph 2:3, Eph 2:11, Eph 2:14, Eph 3:6, Eph 3:9, Eph 3:14, Eph 4:9, Eph 4:10, Eph 4:15, Eph 4:17, Eph 5:4, Eph 5:12, Eph 5:13, Eph 5:28, Eph 6:1, Eph 6:4, Eph 6:9, Eph 6:12, Eph 6:16, Eph 6:16, Eph 6:21, Eph 6:22, Php 1:10, Php 1:12, Php 1:27, Php 2:4, Php 2:4, Php 2:19, Php 2:20, Php 2:21, Php 2:21, Php 2:23, Php 3:1, Php 3:8, Php 3:13, Php 3:19, Php 3:21, Php 4:3, Php 4:6, Php 4:7, Php 4:18, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:16, Col 1:17, Col 1:20, Col 1:20, Col 1:20, Col 1:24, Col 2:8, Col 2:13, Col 2:22, Col 3:1, Col 3:2, Col 3:2, Col 3:5, Col 3:5, Col 3:8, Col 3:11, Col 3:20, Col 3:21, Col 4:7, Col 4:8, Col 4:9, 1 Th 2:7, 1 Th 3:10, 1 Th 4:5, 1 Th 4:5, 1 Th 4:11, 1 Ti 5:13, 1 Ti 5:25, 1 Ti 5:25, 1 Ti 6:13, 2 Ti 1:9, 2 Ti 3:6, 2 Ti 3:15, 2 Ti 3:15, 2 Ti 4:13, 2 Ti 4:14, 2 Ti 4:17, Titus 1:5, Titus 3:8, Phm 1:7, Phm 1:12, Phm 1:20, Heb 1:3, Heb 1:12, Heb 2:7, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:10, Heb 2:13, Heb 2:14, Heb 2:17, Heb 3:4, Heb 3:9, Heb 3:17, Heb 5:1, Heb 5:12, Heb 5:14, Heb 6:9, Heb 8:4, Heb 9:12, Heb 9:21, Heb 9:23, Heb 9:23, Heb 9:25, Heb 11:3, Heb 11:12, Heb 11:28, Heb 11:30, Heb 12:12, Heb 12:16, Heb 12:27, Heb 13:11, Heb 13:11, Jam 2:16, Jam 2:19, Jam 3:3, Jam 3:4, Jam 3:13, Jam 5:2, Jam 5:4, Jam 5:16, 1 Pe 1:11, 1 Pe 5:9, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 2:20, 2 Pe 2:20, 2 Pe 3:10, 1 Jo 2:15, 1 Jo 3:8, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:17, 1 Jo 3:22, 1 Jo 4:1, 1 Jo 5:2, 1 Jo 5:15, 2 Jo 1:13, 3 Jo 1:4, 3 Jo 1:10, Jude 1:10, Rev 1:3, Rev 2:2, Rev 2:5, Rev 2:6, Rev 2:9, Rev 2:13, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:23, Rev 2:23, Rev 2:24, Rev 2:26, Rev 2:27, Rev 2:27, Rev 3:1, Rev 3:1, Rev 3:2, Rev 3:2, Rev 3:4, Rev 3:8, Rev 3:15, Rev 4:5, Rev 4:9, Rev 4:11, Rev 5:6, Rev 5:6, Rev 5:8, Rev 5:13, Rev 5:14, Rev 6:15, Rev 7:3, Rev 8:9, Rev 9:7, Rev 9:7, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 10:6, Rev 10:6, Rev 10:6, Rev 11:8, Rev 11:9, Rev 11:9, Rev 11:16, Rev 11:18, Rev 12:5, Rev 13:8, Rev 13:14, Rev 14:13, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:6, Rev 16:15, Rev 17:7, Rev 17:8, Rev 17:12, Rev 17:15, Rev 17:16, Rev 17:17, Rev 18:3, Rev 18:5, Rev 18:6, Rev 18:14, Rev 18:14, Rev 18:23, Rev 19:4, Rev 19:8, Rev 19:14, Rev 19:15, Rev 19:19, Rev 19:20, Rev 19:21, Rev 20:3, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:12, Rev 20:13, Rev 21:4, Rev 21:24, Rev 22:2

thde
Luke 10:39

thnde
Jam 4:13

thn
Matt 1:12, Matt 1:20, Matt 1:24, Matt 2:11, Matt 2:12, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:20, Matt 2:21, Matt 3:3, Matt 3:4, Matt 3:10, Matt 3:12, Matt 3:12, Matt 4:1, Matt 4:5, Matt 4:8, Matt 4:12, Matt 4:13, Matt 4:13, Matt 4:18, Matt 4:18, Matt 4:23, Matt 4:24, Matt 5:5, Matt 5:6, Matt 5:15, Matt 5:20, Matt 5:22, Matt 5:31, Matt 5:32, Matt 5:39, Matt 5:39, Matt 6:1, Matt 6:6, Matt 6:17, Matt 6:27, Matt 6:33, Matt 6:33, Matt 6:34, Matt 7:3, Matt 7:5, Matt 7:13, Matt 7:14, Matt 7:21, Matt 7:23, Matt 7:24, Matt 7:24, Matt 7:25, Matt 7:26, Matt 7:26, Matt 8:3, Matt 8:8, Matt 8:14, Matt 8:14, Matt 8:20, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 9:1, Matt 9:2, Matt 9:6, Matt 9:18, Matt 9:23, Matt 9:26, Matt 9:28, Matt 9:29, Matt 10:12, Matt 10:23, Matt 10:28, Matt 10:29, Matt 10:34, Matt 10:39, Matt 10:39, Matt 11:7, Matt 11:10, Matt 11:16, Matt 12:9, Matt 12:10, Matt 12:13, Matt 12:19, Matt 12:20, Matt 12:29, Matt 12:29, Matt 12:42, Matt 12:49, Matt 13:1, Matt 13:4, Matt 13:8, Matt 13:8, Matt 13:18, Matt 13:19, Matt 13:23, Matt 13:23, Matt 13:30, Matt 13:36, Matt 13:36, Matt 13:41, Matt 13:42, Matt 13:47, Matt 13:50, Matt 13:52, Matt 13:54, Matt 13:58, Matt 14:1, Matt 14:3, Matt 14:8, Matt 14:26, Matt 14:31, Matt 14:34, Matt 14:35, Matt 15:2, Matt 15:3, Matt 15:3, Matt 15:4, Matt 15:5, Matt 15:6, Matt 15:6, Matt 15:15, Matt 15:17, Matt 15:29, Matt 15:35, Matt 16:18, Matt 16:25, Matt 16:25, Matt 16:26, Matt 16:27, Matt 17:20, Matt 17:25, Matt 17:27, Matt 18:3, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:25, Matt 18:32, Matt 19:3, Matt 19:5, Matt 19:8, Matt 19:9, Matt 19:12, Matt 19:17, Matt 19:19, Matt 19:23, Matt 19:24, Matt 20:2, Matt 20:3, Matt 20:6, Matt 20:6, Matt 20:9, Matt 20:28, Matt 20:30, Matt 21:2, Matt 21:2, Matt 21:7, Matt 21:18, Matt 21:21, Matt 21:23, Matt 21:31, Matt 21:38, Matt 22:5, Matt 22:7, Matt 22:16, Matt 22:18, Matt 22:24, Matt 22:25, Matt 22:29, Matt 23:6, Matt 23:13, Matt 23:15, Matt 23:15, Matt 23:23, Matt 23:23, Matt 23:24, Matt 23:36, Matt 24:12, Matt 24:29, Matt 24:32, Matt 24:38, Matt 24:43, Matt 24:45, Matt 25:13, Matt 25:13, Matt 25:15, Matt 25:21, Matt 25:23, Matt 25:34, Matt 26:3, Matt 26:7, Matt 26:18, Matt 26:23, Matt 26:32, Matt 26:51, Matt 26:51, Matt 26:52, Matt 26:65, Matt 27:9, Matt 27:27, Matt 27:29, Matt 27:29, Matt 27:30, Matt 27:31, Matt 27:37, Matt 27:45, Matt 27:46, Matt 27:53, Matt 27:53, Matt 27:62, Matt 28:7, Matt 28:10, Matt 28:11, Matt 28:16, Mark 1:2, Mark 1:3, Mark 1:6, Mark 1:12, Mark 1:14, Mark 1:16, Mark 1:21, Mark 1:28, Mark 1:29, Mark 1:33, Mark 1:39, Mark 1:41, Mark 2:2, Mark 2:4, Mark 2:5, Mark 2:13, Mark 3:1, Mark 3:1, Mark 3:3, Mark 3:5, Mark 3:7, Mark 3:27, Mark 3:27, Mark 4:1, Mark 4:1, Mark 4:4, Mark 4:8, Mark 4:8, Mark 4:10, Mark 4:13, Mark 4:15, Mark 4:20, Mark 4:20, Mark 4:21, Mark 4:21, Mark 4:30, Mark 4:32, Mark 5:1, Mark 5:3, Mark 5:13, Mark 5:14, Mark 5:21, Mark 5:30, Mark 5:32, Mark 5:33, Mark 5:40, Mark 6:1, Mark 6:6, Mark 6:8, Mark 6:17, Mark 6:18, Mark 6:24, Mark 6:25, Mark 6:27, Mark 6:28, Mark 6:53, Mark 6:55, Mark 7:3, Mark 7:5, Mark 7:8, Mark 7:8, Mark 7:9, Mark 7:9, Mark 7:10, Mark 7:19, Mark 7:19, Mark 7:24, Mark 7:30, Mark 7:31, Mark 7:32, Mark 8:17, Mark 8:26, Mark 8:35, Mark 8:35, Mark 8:36, Mark 9:1, Mark 9:42, Mark 9:43, Mark 9:43, Mark 9:45, Mark 9:45, Mark 9:47, Mark 9:47, Mark 10:5, Mark 10:5, Mark 10:7, Mark 10:7, Mark 10:11, Mark 10:15, Mark 10:19, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:45, Mark 10:46, Mark 11:2, Mark 11:2, Mark 11:4, Mark 11:8, Mark 11:8, Mark 11:20, Mark 11:23, Mark 11:28, Mark 12:10, Mark 12:12, Mark 12:14, Mark 12:15, Mark 12:19, Mark 12:24, Mark 13:15, Mark 13:24, Mark 13:28, Mark 13:34, Mark 13:34, Mark 14:13, Mark 14:16, Mark 14:28, Mark 14:47, Mark 14:52, Mark 14:54, Mark 15:16, Mark 15:19, Mark 15:20, Mark 15:33, Mark 15:43, Mark 15:46, Mark 16:7, Mark 16:14, Luke 1:4, Luke 1:39, Luke 1:40, Luke 1:48, Luke 2:1, Luke 2:3, Luke 2:4, Luke 2:8, Luke 2:16, Luke 2:34, Luke 2:35, Luke 2:39, Luke 2:39, Luke 3:3, Luke 3:4, Luke 3:9, Luke 3:17, Luke 3:17, Luke 4:1, Luke 4:6, Luke 4:6, Luke 4:14, Luke 4:16, Luke 4:16, Luke 4:18, Luke 4:23, Luke 4:25, Luke 4:38, Luke 4:43, Luke 5:1, Luke 5:2, Luke 5:11, Luke 5:13, Luke 5:20, Luke 6:6, Luke 6:8, Luke 6:10, Luke 6:24, Luke 6:29, Luke 6:29, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:48, Luke 6:48, Luke 6:49, Luke 7:5, Luke 7:6, Luke 7:24, Luke 7:27, Luke 7:30, Luke 7:36, Luke 7:44, Luke 7:44, Luke 7:44, Luke 7:46, Luke 7:50, Luke 8:1, Luke 8:5, Luke 8:6, Luke 8:8, Luke 8:8, Luke 8:12, Luke 8:23, Luke 8:26, Luke 8:27, Luke 8:31, Luke 8:33, Luke 8:34, Luke 8:39, Luke 8:51, Luke 8:51, Luke 9:2, Luke 9:3, Luke 9:24, Luke 9:24, Luke 9:27, Luke 9:31, Luke 9:32, Luke 9:34, Luke 9:36, Luke 9:58, Luke 9:60, Luke 9:62, Luke 9:62, Luke 10:4, Luke 10:19, Luke 10:19, Luke 10:35, Luke 10:42, Luke 11:7, Luke 11:8, Luke 11:21, Luke 11:22, Luke 11:31, Luke 11:33, Luke 11:42, Luke 11:42, Luke 11:43, Luke 11:52, Luke 12:5, Luke 12:13, Luke 12:20, Luke 12:25, Luke 12:31, Luke 12:32, Luke 12:41, Luke 12:49, Luke 12:53, Luke 12:53, Luke 12:54, Luke 13:6, Luke 13:7, Luke 13:20, Luke 13:25, Luke 13:25, Luke 13:34, Luke 14:8, Luke 14:26, Luke 14:26, Luke 14:26, Luke 14:28, Luke 15:3, Luke 15:8, Luke 15:9, Luke 15:13, Luke 15:14, Luke 15:16, Luke 15:22, Luke 15:22, Luke 15:22, Luke 16:3, Luke 16:8, Luke 16:8, Luke 16:17, Luke 16:18, Luke 16:24, Luke 17:2, Luke 17:24, Luke 17:27, Luke 17:33, Luke 18:5, Luke 18:7, Luke 18:8, Luke 18:8, Luke 18:9, Luke 18:17, Luke 18:20, Luke 18:24, Luke 18:25, Luke 18:35, Luke 19:1, Luke 19:15, Luke 19:23, Luke 19:24, Luke 19:30, Luke 19:41, Luke 20:2, Luke 20:9, Luke 20:19, Luke 20:21, Luke 20:23, Luke 20:28, Luke 20:30, Luke 21:20, Luke 21:29, Luke 22:10, Luke 22:10, Luke 22:19, Luke 22:44, Luke 23:25, Luke 23:44, Luke 23:48, Luke 23:51, Luke 23:56, Luke 24:5, Luke 24:26, Luke 24:28, Luke 24:49, John 1:14, John 1:23, John 1:29, John 1:39, John 1:43, John 1:48, John 2:11, John 2:11, John 3:3, John 3:4, John 3:5, John 3:8, John 3:11, John 3:21, John 3:22, John 3:24, John 3:29, John 3:29, John 3:32, John 3:33, John 4:3, John 4:3, John 4:8, John 4:10, John 4:28, John 4:28, John 4:42, John 4:43, John 4:45, John 4:45, John 4:46, John 4:47, John 4:52, John 4:54, John 5:3, John 5:4, John 5:7, John 5:22, John 5:24, John 5:34, John 5:36, John 5:42, John 5:44, John 5:44, John 6:16, John 6:27, John 6:27, John 6:27, John 6:27, John 6:42, John 6:52, John 6:53, John 6:54, John 6:56, John 7:3, John 7:8, John 7:8, John 7:10, John 7:18, John 7:18, John 7:18, John 7:22, John 7:24, John 7:30, John 7:35, John 8:6, John 8:8, John 8:15, John 8:25, John 8:32, John 8:34, John 8:40, John 8:43, John 8:43, John 8:45, John 8:50, John 8:56, John 8:56, John 9:7, John 9:11, John 10:1, John 10:4, John 10:5, John 10:6, John 10:11, John 10:15, John 10:17, John 10:18, John 10:24, John 11:5, John 11:5, John 11:7, John 11:28, John 11:30, John 11:31, John 11:40, John 11:45, John 11:54, John 11:56, John 12:7, John 12:12, John 12:24, John 12:25, John 12:25, John 12:27, John 12:40, John 12:41, John 12:43, John 12:43, John 13:2, John 13:9, John 13:18, John 13:29, John 13:37, John 13:38, John 14:4, John 14:5, John 14:27, John 15:13, John 16:6, John 16:7, John 16:13, John 16:21, John 16:22, John 17:13, John 17:13, John 17:22, John 17:24, John 17:24, John 18:3, John 18:11, John 18:11, John 18:15, John 19:26, John 19:30, John 19:34, John 19:42, John 20:9, John 20:20, John 20:25, John 20:25, John 20:27, John 20:27, John 21:7, John 21:9, Acts 1:4, Acts 1:6, Acts 1:16, Acts 1:20, Acts 2:1, Acts 2:9, Acts 2:9, Acts 2:14, Acts 2:20, Acts 2:20, Acts 2:27, Acts 2:33, Acts 2:38, Acts 3:1, Acts 3:1, Acts 3:2, Acts 3:2, Acts 3:10, Acts 3:16, Acts 4:2, Acts 4:2, Acts 4:3, Acts 4:5, Acts 4:13, Acts 4:24, Acts 4:24, Acts 4:30, Acts 5:3, Acts 5:11, Acts 5:21, Acts 5:28, Acts 7:4, Acts 7:11, Acts 7:14, Acts 7:23, Acts 7:34, Acts 7:43, Acts 7:60, Acts 8:1, Acts 8:1, Acts 8:3, Acts 8:19, Acts 8:20, Acts 8:26, Acts 8:26, Acts 8:33, Acts 8:36, Acts 8:39, Acts 9:4, Acts 9:6, Acts 9:11, Acts 9:11, Acts 9:17, Acts 10:8, Acts 10:17, Acts 10:24, Acts 10:30, Acts 11:1, Acts 11:11, Acts 11:17, Acts 11:18, Acts 11:23, Acts 11:28, Acts 12:6, Acts 12:7, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:10, Acts 12:12, Acts 12:13, Acts 12:14, Acts 12:19, Acts 12:20, Acts 12:23, Acts 12:25, Acts 13:1, Acts 13:4, Acts 13:4, Acts 13:6, Acts 13:14, Acts 13:15, Acts 13:19, Acts 13:22, Acts 13:32, Acts 14:1, Acts 14:6, Acts 14:11, Acts 14:15, Acts 14:15, Acts 14:20, Acts 14:21, Acts 14:21, Acts 14:22, Acts 14:24, Acts 14:27, Acts 15:3, Acts 15:3, Acts 15:16, Acts 15:16, Acts 15:23, Acts 15:30, Acts 15:41, Acts 16:6, Acts 16:6, Acts 16:7, Acts 16:7, Acts 16:8, Acts 16:10, Acts 16:14, Acts 16:19, Acts 16:20, Acts 16:24, Acts 16:40, Acts 17:1, Acts 17:5, Acts 17:6, Acts 17:10, Acts 17:14, Acts 17:16, Acts 17:18, Acts 17:31, Acts 18:3, Acts 18:6, Acts 18:18, Acts 18:18, Acts 18:19, Acts 18:21, Acts 18:21, Acts 18:22, Acts 18:23, Acts 18:25, Acts 18:26, Acts 18:27, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:17, Acts 19:21, Acts 19:22, Acts 19:22, Acts 19:27, Acts 19:33, Acts 19:35, Acts 19:37, Acts 19:41, Acts 20:1, Acts 20:2, Acts 20:3, Acts 20:6, Acts 20:13, Acts 20:14, Acts 20:16, Acts 20:16, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:27, Acts 20:28, Acts 20:29, Acts 21:1, Acts 21:1, Acts 21:3, Acts 21:11, Acts 21:13, Acts 21:24, Acts 21:26, Acts 21:34, Acts 21:35, Acts 21:37, Acts 21:38, Acts 22:4, Acts 22:9, Acts 22:18, Acts 22:22, Acts 22:24, Acts 22:28, Acts 23:10, Acts 23:13, Acts 23:16, Acts 23:21, Acts 23:28, Acts 23:31, Acts 23:32, Acts 23:33, Acts 23:33, Acts 24:5, Acts 24:12, Acts 24:14, Acts 25:3, Acts 25:20, Acts 25:21, Acts 26:1, Acts 26:4, Acts 26:4, Acts 26:4, Acts 26:5, Acts 26:10, Acts 26:12, Acts 26:13, Acts 26:13, Acts 26:14, Acts 26:20, Acts 27:1, Acts 27:2, Acts 27:4, Acts 27:5, Acts 27:6, Acts 27:7, Acts 27:7, Acts 27:9, Acts 27:13, Acts 27:17, Acts 27:19, Acts 27:21, Acts 27:21, Acts 27:30, Acts 27:30, Acts 27:38, Acts 27:39, Acts 27:40, Acts 27:41, Acts 27:43, Acts 27:44, Acts 28:2, Acts 28:3, Acts 28:10, Acts 28:14, Acts 28:20, Acts 28:20, Acts 28:23, Acts 28:23, Acts 28:31, Rom 1:18, Rom 1:23, Rom 1:25, Rom 1:26, Rom 1:26, Rom 1:27, Rom 1:27, Rom 1:27, Rom 2:5, Rom 2:20, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:25, Rom 4:9, Rom 4:9, Rom 4:11, Rom 4:16, Rom 4:19, Rom 4:20, Rom 4:25, Rom 5:2, Rom 5:2, Rom 5:8, Rom 5:11, Rom 5:17, Rom 6:19, Rom 6:19, Rom 7:7, Rom 7:7, Rom 7:14, Rom 8:3, Rom 8:18, Rom 8:19, Rom 8:21, Rom 8:23, Rom 8:23, Rom 8:36, Rom 9:17, Rom 9:22, Rom 9:25, Rom 9:30, Rom 10:3, Rom 10:3, Rom 10:5, Rom 10:5, Rom 10:7, Rom 10:18, Rom 10:21, Rom 11:3, Rom 11:13, Rom 11:14, Rom 11:18, Rom 11:28, Rom 12:1, Rom 12:4, Rom 12:6, Rom 12:6, Rom 12:6, Rom 12:13, Rom 12:20, Rom 13:3, Rom 13:4, Rom 13:5, Rom 13:5, Rom 13:7, Rom 13:7, Rom 14:6, Rom 14:6, Rom 15:4, Rom 15:4, Rom 15:15, Rom 15:15, Rom 15:24, Rom 15:28, Rom 16:1, Rom 16:5, Rom 16:12, Rom 16:13, Rom 16:15, Rom 16:17, Rom 16:22, 1 Cor 1:7, 1 Cor 1:19, 1 Cor 1:19, 1 Cor 1:20, 1 Cor 1:26, 1 Cor 2:7, 1 Cor 3:10, 1 Cor 3:10, 1 Cor 4:19, 1 Cor 5:7, 1 Cor 6:18, 1 Cor 7:2, 1 Cor 7:3, 1 Cor 7:5, 1 Cor 7:16, 1 Cor 7:26, 1 Cor 7:36, 1 Cor 7:37, 1 Cor 7:40, 1 Cor 8:12, 1 Cor 10:1, 1 Cor 10:13, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:29, 1 Cor 11:4, 1 Cor 11:5, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 14:1, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 15:9, 1 Cor 15:24, 1 Cor 15:31, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:50, 1 Cor 16:3, 1 Cor 16:15, 2 Cor 1:16, 2 Cor 1:23, 2 Cor 2:4, 2 Cor 2:9, 2 Cor 2:12, 2 Cor 2:14, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:15, 2 Cor 3:18, 2 Cor 3:18, 2 Cor 4:1, 2 Cor 4:10, 2 Cor 4:15, 2 Cor 4:15, 2 Cor 5:18, 2 Cor 6:1, 2 Cor 6:13, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:15, 2 Cor 8:1, 2 Cor 8:1, 2 Cor 8:4, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 8:16, 2 Cor 8:17, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:5, 2 Cor 9:14, 2 Cor 10:5, 2 Cor 11:8, 2 Cor 11:12, 2 Cor 11:18, 2 Cor 11:32, 2 Cor 12:13, 2 Cor 13:9, 2 Cor 13:10, Gal 1:13, Gal 1:13, Gal 1:23, Gal 2:4, Gal 2:9, Gal 2:9, Gal 2:9, Gal 2:14, Gal 2:21, Gal 3:14, Gal 3:17, Gal 3:23, Gal 3:23, Gal 4:5, Gal 4:20, Gal 4:30, Gal 5:13, Gal 5:24, Gal 6:8, Eph 1:5, Eph 1:7, Eph 1:7, Eph 1:9, Eph 1:11, Eph 1:15, Eph 1:15, Eph 1:15, Eph 1:19, Eph 2:4, Eph 2:15, Eph 2:16, Eph 2:18, Eph 3:2, Eph 3:4, Eph 3:7, Eph 3:7, Eph 3:7, Eph 3:12, Eph 3:12, Eph 3:19, Eph 3:20, Eph 3:20, Eph 4:3, Eph 4:13, Eph 4:14, Eph 4:16, Eph 4:18, Eph 4:18, Eph 4:18, Eph 4:22, Eph 5:25, Eph 5:27, Eph 5:28, Eph 5:29, Eph 5:29, Eph 5:31, Eph 5:31, Eph 5:32, Eph 5:33, Eph 6:2, Eph 6:9, Eph 6:11, Eph 6:13, Eph 6:14, Eph 6:17, Eph 6:17, Php 1:4, Php 1:20, Php 1:23, Php 1:25, Php 2:2, Php 2:2, Php 2:12, Php 2:22, Php 3:2, Php 3:6, Php 3:6, Php 3:9, Php 3:9, Php 3:9, Php 3:10, Php 3:10, Php 3:11, Php 3:21, Php 4:16, Col 1:4, Col 1:4, Col 1:4, Col 1:5, Col 1:5, Col 1:6, Col 1:8, Col 1:9, Col 1:10, Col 1:12, Col 1:13, Col 1:14, Col 1:14, Col 1:25, Col 1:25, Col 1:29, Col 1:29, Col 2:5, Col 2:8, Col 2:19, Col 2:19, Col 3:5, Col 3:14, Col 3:24, Col 4:1, Col 4:11, Col 4:15, Col 4:16, Col 4:17, 1 Th 1:4, 1 Th 2:1, 1 Th 2:1, 1 Th 2:12, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:11, 1 Th 4:15, 1 Th 5:27, 2 Th 1:12, 2 Th 2:10, 2 Th 3:5, 2 Th 3:6, 2 Th 3:16, 1 Ti 1:4, 1 Ti 1:16, 1 Ti 1:18, 1 Ti 1:18, 1 Ti 1:19, 1 Ti 4:2, 1 Ti 4:3, 1 Ti 5:8, 1 Ti 5:12, 1 Ti 6:5, 1 Ti 6:12, 1 Ti 6:13, 1 Ti 6:14, 1 Ti 6:20, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 1:9, 2 Ti 1:12, 2 Ti 1:12, 2 Ti 1:14, 2 Ti 1:16, 2 Ti 2:18, 2 Ti 2:18, 2 Ti 2:18, 2 Ti 2:19, 2 Ti 3:5, 2 Ti 3:8, 2 Ti 3:16, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:3, 2 Ti 4:4, 2 Ti 4:5, 2 Ti 4:7, 2 Ti 4:8, 2 Ti 4:18, 2 Ti 4:18, Titus 1:9, Titus 1:14, Titus 2:10, Titus 2:12, Titus 2:13, Phm 1:5, Phm 1:5, Phm 1:9, Heb 1:6, Heb 1:10, Heb 2:4, Heb 2:5, Heb 2:5, Heb 3:6, Heb 3:8, Heb 3:11, Heb 3:14, Heb 3:18, Heb 4:1, Heb 4:3, Heb 4:3, Heb 4:5, Heb 4:10, Heb 4:11, Heb 5:4, Heb 5:6, Heb 5:8, Heb 5:10, Heb 5:14, Heb 6:1, Heb 6:11, Heb 6:11, Heb 6:20, Heb 7:5, Heb 7:11, Heb 7:11, Heb 7:15, Heb 7:17, Heb 7:21, Heb 7:24, Heb 8:5, Heb 8:9, Heb 8:10, Heb 8:13, Heb 9:4, Heb 9:6, Heb 9:7, Heb 9:8, Heb 9:13, Heb 9:14, Heb 9:15, Heb 9:21, Heb 10:1, Heb 10:19, Heb 10:23, Heb 10:25, Heb 10:25, Heb 10:26, Heb 10:34, Heb 10:35, Heb 10:36, Heb 11:9, Heb 11:10, Heb 11:26, Heb 11:28, Heb 11:29, Heb 11:35, Heb 11:39, Heb 12:1, Heb 12:4, Heb 12:17, Heb 12:26, Heb 12:26, Heb 12:27, Heb 13:7, Heb 13:7, Heb 13:9, Heb 13:14, Jam 2:1, Jam 2:2, Jam 2:3, Jam 2:3, Jam 2:8, Jam 2:18, Jam 2:18, Jam 3:8, Jam 4:13, Jam 5:11, Jam 5:12, 1 Pe 1:13, 1 Pe 1:21, 1 Pe 2:12, 1 Pe 2:15, 1 Pe 2:16, 1 Pe 2:17, 1 Pe 3:2, 1 Pe 3:10, 1 Pe 3:16, 1 Pe 4:1, 1 Pe 4:4, 1 Pe 4:8, 1 Pe 5:5, 1 Pe 5:6, 1 Pe 5:7, 1 Pe 5:10, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:8, 2 Pe 1:10, 2 Pe 1:11, 2 Pe 1:15, 2 Pe 1:15, 2 Pe 1:16, 2 Pe 1:18, 2 Pe 2:13, 2 Pe 2:15, 2 Pe 2:16, 2 Pe 2:21, 2 Pe 3:1, 2 Pe 3:12, 2 Pe 3:15, 2 Pe 3:15, 2 Pe 3:16, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 1:6, 1 Jo 2:21, 1 Jo 2:25, 1 Jo 2:25, 1 Jo 2:29, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:4, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:14, 1 Jo 3:16, 1 Jo 3:16, 1 Jo 4:16, 1 Jo 4:21, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:1, 2 Jo 1:2, 2 Jo 1:2, 2 Jo 1:10, Jude 1:4, Jude 1:6, Rev 1:2, Rev 1:9, Rev 1:12, Rev 1:17, Rev 2:2, Rev 2:4, Rev 2:4, Rev 2:5, Rev 2:9, Rev 2:9, Rev 2:9, Rev 2:12, Rev 2:12, Rev 2:12, Rev 2:13, Rev 2:14, Rev 2:15, Rev 2:17, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 2:20, Rev 2:24, Rev 3:7, Rev 3:20, Rev 3:20, Rev 4:11, Rev 4:11, Rev 4:11, Rev 5:1, Rev 5:6, Rev 5:12, Rev 6:3, Rev 6:4, Rev 6:5, Rev 6:7, Rev 6:7, Rev 6:9, Rev 6:9, Rev 6:12, Rev 6:12, Rev 6:13, Rev 7:2, Rev 7:2, Rev 7:3, Rev 7:3, Rev 8:1, Rev 8:1, Rev 8:5, Rev 8:7, Rev 8:8, Rev 9:1, Rev 9:3, Rev 9:4, Rev 9:14, Rev 9:15, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:6, Rev 10:6, Rev 10:9, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:2, Rev 11:6, Rev 11:7, Rev 11:17, Rev 11:17, Rev 11:18, Rev 12:4, Rev 12:6, Rev 12:9, Rev 12:9, Rev 12:11, Rev 12:12, Rev 12:12, Rev 12:13, Rev 12:13, Rev 12:14, Rev 12:17, Rev 13:1, Rev 13:2, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:14, Rev 13:15, Rev 14:3, Rev 14:7, Rev 14:9, Rev 14:9, Rev 14:11, Rev 14:12, Rev 14:14, Rev 14:16, Rev 14:16, Rev 14:19, Rev 14:19, Rev 14:19, Rev 14:19, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 16:1, Rev 16:2, Rev 16:2, Rev 16:3, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:15, Rev 16:17, Rev 17:2, Rev 17:6, Rev 17:13, Rev 17:13, Rev 17:16, Rev 17:17, Rev 17:17, Rev 18:17, Rev 18:21, Rev 19:2, Rev 19:2, Rev 19:2, Rev 19:7, Rev 19:10, Rev 19:12, Rev 19:15, Rev 19:20, Rev 19:20, Rev 20:1, Rev 20:1, Rev 20:3, Rev 20:4, Rev 20:4, Rev 20:4, Rev 20:9, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:14, Rev 20:15, Rev 21:2, Rev 21:2, Rev 21:9, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:15, Rev 21:16, Rev 21:24, Rev 21:24, Rev 21:26, Rev 21:26, Rev 22:14

thV
Matt 1:3, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:11, Matt 1:17, Matt 1:17, Matt 1:18, Matt 2:1, Matt 2:5, Matt 2:11, Matt 2:15, Matt 2:22, Matt 2:22, Matt 3:1, Matt 3:7, Matt 3:8, Matt 3:13, Matt 4:18, Matt 4:23, Matt 4:25, Matt 5:13, Matt 6:10, Matt 6:19, Matt 6:25, Matt 7:13, Matt 8:12, Matt 8:15, Matt 8:28, Matt 9:6, Matt 9:22, Matt 9:25, Matt 9:35, Matt 10:10, Matt 10:14, Matt 10:14, Matt 10:30, Matt 10:35, Matt 10:35, Matt 11:23, Matt 11:25, Matt 12:4, Matt 12:34, Matt 12:35, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:42, Matt 13:1, Matt 13:11, Matt 13:19, Matt 13:38, Matt 13:41, Matt 13:44, Matt 14:6, Matt 14:8, Matt 14:24, Matt 14:25, Matt 14:25, Matt 15:18, Matt 15:19, Matt 15:27, Matt 15:28, Matt 15:29, Matt 16:6, Matt 16:11, Matt 16:12, Matt 16:12, Matt 16:13, Matt 16:19, Matt 16:19, Matt 16:19, Matt 16:26, Matt 17:5, Matt 17:18, Matt 17:25, Matt 18:6, Matt 18:17, Matt 18:18, Matt 18:18, Matt 18:19, Matt 19:1, Matt 19:1, Matt 19:10, Matt 20:12, Matt 21:11, Matt 21:17, Matt 21:19, Matt 21:21, Matt 22:31, Matt 22:46, Matt 23:2, Matt 23:9, Matt 23:25, Matt 23:26, Matt 23:33, Matt 23:33, Matt 23:35, Matt 24:3, Matt 24:3, Matt 24:14, Matt 24:15, Matt 24:17, Matt 24:30, Matt 24:32, Matt 24:36, Matt 24:36, Matt 24:45, Matt 26:28, Matt 26:29, Matt 26:29, Matt 26:31, Matt 26:58, Matt 26:64, Matt 27:8, Matt 27:37, Matt 27:55, Matt 27:64, Matt 27:64, Matt 27:66, Matt 28:2, Matt 28:11, Matt 28:15, Matt 28:20, Mark 1:9, Mark 1:14, Mark 1:16, Mark 1:28, Mark 1:29, Mark 1:31, Mark 2:10, Mark 2:26, Mark 3:5, Mark 3:7, Mark 3:7, Mark 3:8, Mark 4:1, Mark 4:11, Mark 4:26, Mark 4:31, Mark 4:31, Mark 5:1, Mark 5:10, Mark 5:29, Mark 5:34, Mark 5:41, Mark 6:21, Mark 6:22, Mark 6:22, Mark 6:23, Mark 6:47, Mark 6:47, Mark 6:48, Mark 6:48, Mark 6:49, Mark 7:17, Mark 7:21, Mark 7:26, Mark 7:28, Mark 7:29, Mark 7:30, Mark 7:31, Mark 7:33, Mark 7:35, Mark 8:6, Mark 8:15, Mark 8:15, Mark 8:23, Mark 8:23, Mark 8:27, Mark 8:37, Mark 9:3, Mark 9:7, Mark 9:20, Mark 9:27, Mark 9:30, Mark 10:1, Mark 10:25, Mark 10:25, Mark 11:11, Mark 11:19, Mark 12:26, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:34, Mark 12:44, Mark 13:14, Mark 13:15, Mark 13:28, Mark 13:32, Mark 13:32, Mark 13:35, Mark 14:3, Mark 14:24, Mark 14:25, Mark 14:25, Mark 14:35, Mark 14:62, Mark 14:64, Mark 15:16, Mark 15:26, Mark 16:2, Mark 16:3, Luke 1:5, Luke 1:8, Luke 1:9, Luke 1:23, Luke 1:26, Luke 1:27, Luke 1:33, Luke 1:41, Luke 1:42, Luke 1:48, Luke 1:65, Luke 1:75, Luke 2:2, Luke 2:4, Luke 2:8, Luke 2:36, Luke 2:42, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:1, Luke 3:7, Luke 3:8, Luke 3:19, Luke 4:5, Luke 4:14, Luke 4:22, Luke 4:26, Luke 4:29, Luke 4:29, Luke 4:31, Luke 4:37, Luke 4:38, Luke 4:44, Luke 5:3, Luke 5:5, Luke 5:17, Luke 5:24, Luke 6:4, Luke 6:17, Luke 6:17, Luke 6:45, Luke 6:45, Luke 6:45, Luke 6:49, Luke 7:6, Luke 7:12, Luke 7:12, Luke 7:14, Luke 7:31, Luke 7:38, Luke 7:44, Luke 8:10, Luke 8:12, Luke 8:13, Luke 8:22, Luke 8:26, Luke 8:27, Luke 8:37, Luke 8:41, Luke 8:51, Luke 8:54, Luke 9:5, Luke 9:11, Luke 9:35, Luke 9:47, Luke 9:51, Luke 10:11, Luke 10:21, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:2, Luke 11:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 11:52, Luke 12:1, Luke 12:7, Luke 12:15, Luke 12:23, Luke 12:42, Luke 12:56, Luke 13:12, Luke 13:15, Luke 13:24, Luke 13:27, Luke 14:21, Luke 15:12, Luke 15:15, Luke 16:2, Luke 16:4, Luke 16:8, Luke 16:9, Luke 16:21, Luke 16:28, Luke 17:4, Luke 17:4, Luke 17:24, Luke 17:25, Luke 17:32, Luke 18:6, Luke 18:8, Luke 18:29, Luke 19:44, Luke 20:35, Luke 20:35, Luke 20:36, Luke 20:37, Luke 21:18, Luke 21:23, Luke 21:25, Luke 21:35, Luke 22:11, Luke 22:18, Luke 22:21, Luke 22:30, Luke 22:45, Luke 22:45, Luke 22:55, Luke 22:69, Luke 23:5, Luke 23:5, Luke 23:7, Luke 23:49, Luke 23:55, Luke 24:41, John 1:44, John 1:50, John 2:1, John 2:11, John 3:4, John 3:6, John 3:31, John 3:31, John 3:31, John 4:4, John 4:5, John 4:6, John 4:7, John 4:30, John 4:39, John 4:39, John 4:46, John 4:47, John 4:54, John 5:25, John 5:28, John 6:1, John 6:1, John 6:1, John 6:17, John 6:19, John 6:21, John 6:22, John 6:25, John 6:35, John 6:48, John 6:51, John 7:14, John 7:17, John 7:37, John 7:38, John 7:41, John 7:42, John 7:52, John 7:52, John 8:9, John 8:10, John 8:12, John 8:34, John 10:1, John 10:2, John 10:3, John 10:16, John 10:16, John 10:27, John 10:28, John 10:29, John 10:39, John 11:1, John 11:1, John 11:4, John 11:9, John 11:13, John 11:53, John 11:54, John 11:55, John 12:3, John 12:21, John 12:27, John 12:32, John 13:1, John 14:17, John 15:22, John 15:26, John 16:13, John 16:21, John 17:4, John 17:12, John 18:19, John 18:37, John 18:37, John 19:20, John 19:25, John 19:27, John 20:7, John 21:1, John 21:1, John 21:2, John 21:8, John 21:11, Acts 1:3, Acts 1:8, Acts 1:17, Acts 1:18, Acts 1:22, Acts 1:22, Acts 1:25, Acts 2:1, Acts 2:6, Acts 2:10, Acts 2:10, Acts 2:15, Acts 2:19, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:40, Acts 2:40, Acts 3:1, Acts 3:7, Acts 3:15, Acts 3:25, Acts 3:25, Acts 4:22, Acts 4:26, Acts 4:33, Acts 5:2, Acts 5:2, Acts 5:3, Acts 5:19, Acts 5:19, Acts 5:20, Acts 5:28, Acts 5:37, Acts 6:3, Acts 6:9, Acts 6:9, Acts 7:2, Acts 7:3, Acts 7:3, Acts 7:17, Acts 7:49, Acts 7:52, Acts 7:58, Acts 8:1, Acts 8:5, Acts 8:9, Acts 8:12, Acts 8:18, Acts 8:22, Acts 8:22, Acts 8:27, Acts 8:27, Acts 8:32, Acts 8:33, Acts 8:35, Acts 8:37, Acts 9:2, Acts 9:7, Acts 9:8, Acts 9:31, Acts 9:42, Acts 10:1, Acts 10:3, Acts 10:11, Acts 10:12, Acts 10:23, Acts 10:30, Acts 10:37, Acts 10:37, Acts 11:6, Acts 11:19, Acts 11:19, Acts 11:22, Acts 11:22, Acts 11:23, Acts 12:1, Acts 12:5, Acts 12:6, Acts 12:11, Acts 12:12, Acts 12:14, Acts 12:17, Acts 12:19, Acts 12:20, Acts 13:8, Acts 13:13, Acts 13:13, Acts 13:14, Acts 13:14, Acts 13:24, Acts 13:26, Acts 13:31, Acts 13:42, Acts 13:43, Acts 13:46, Acts 13:47, Acts 13:49, Acts 13:50, Acts 14:3, Acts 14:4, Acts 14:6, Acts 14:13, Acts 14:19, Acts 15:1, Acts 15:3, Acts 15:4, Acts 15:5, Acts 15:11, Acts 15:20, Acts 16:9, Acts 16:11, Acts 16:12, Acts 16:12, Acts 16:13, Acts 16:19, Acts 16:27, Acts 16:33, Acts 16:39, Acts 16:40, Acts 17:10, Acts 17:13, Acts 17:26, Acts 17:26, Acts 17:30, Acts 18:2, Acts 18:2, Acts 18:5, Acts 18:12, Acts 18:21, Acts 18:27, Acts 19:8, Acts 19:23, Acts 19:25, Acts 19:26, Acts 19:27, Acts 19:35, Acts 19:40, Acts 19:40, Acts 20:4, Acts 20:9, Acts 20:16, Acts 20:17, Acts 20:17, Acts 20:24, Acts 20:32, Acts 21:5, Acts 21:10, Acts 21:19, Acts 21:27, Acts 21:31, Acts 21:39, Acts 22:1, Acts 22:3, Acts 22:11, Acts 22:22, Acts 23:1, Acts 23:16, Acts 23:19, Acts 23:23, Acts 23:31, Acts 24:3, Acts 24:5, Acts 24:18, Acts 24:22, Acts 24:24, Acts 25:19, Acts 25:23, Acts 25:23, Acts 25:26, Acts 26:5, Acts 26:6, Acts 26:12, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:22, Acts 26:22, Acts 27:5, Acts 27:12, Acts 27:13, Acts 27:16, Acts 27:21, Acts 27:27, Acts 27:32, Acts 27:34, Acts 27:34, Acts 27:41, Acts 28:3, Acts 28:3, Acts 28:4, Acts 28:4, Acts 28:7, Acts 28:20, Acts 28:21, Acts 28:22, Rom 1:12, Rom 1:27, Rom 1:27, Rom 2:4, Rom 2:4, Rom 2:4, Rom 2:15, Rom 2:20, Rom 2:20, Rom 2:23, Rom 3:1, Rom 3:23, Rom 3:24, Rom 3:24, Rom 3:25, Rom 3:25, Rom 3:26, Rom 3:30, Rom 3:31, Rom 4:11, Rom 4:11, Rom 4:11, Rom 4:12, Rom 4:19, Rom 5:2, Rom 5:9, Rom 5:12, Rom 5:14, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 6:4, Rom 6:5, Rom 6:6, Rom 6:7, Rom 6:17, Rom 6:18, Rom 6:19, Rom 6:20, Rom 6:22, Rom 6:23, Rom 7:8, Rom 7:9, Rom 7:11, Rom 7:13, Rom 7:23, Rom 8:2, Rom 8:2, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:19, Rom 8:21, Rom 8:21, Rom 8:21, Rom 8:29, Rom 8:35, Rom 8:39, Rom 8:39, Rom 9:1, Rom 9:8, Rom 9:8, Rom 9:23, Rom 9:27, Rom 9:28, Rom 10:1, Rom 10:8, Rom 10:18, Rom 11:8, Rom 11:17, Rom 11:17, Rom 11:17, Rom 11:24, Rom 12:3, Rom 12:3, Rom 12:6, Rom 13:14, Rom 14:19, Rom 14:19, Rom 14:19, Rom 15:4, Rom 15:4, Rom 15:5, Rom 15:5, Rom 15:13, Rom 15:30, Rom 15:33, Rom 16:1, Rom 16:1, Rom 16:4, Rom 16:5, Rom 16:18, Rom 16:20, Rom 16:23, Rom 16:23, Rom 16:27, Rom 16:27, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 2:8, 1 Cor 4:11, 1 Cor 5:5, 1 Cor 6:14, 1 Cor 8:4, 1 Cor 8:5, 1 Cor 9:2, 1 Cor 9:7, 1 Cor 9:10, 1 Cor 9:12, 1 Cor 10:1, 1 Cor 10:14, 1 Cor 10:16, 1 Cor 11:10, 1 Cor 11:12, 1 Cor 11:22, 1 Cor 14:9, 1 Cor 14:11, 1 Cor 14:12, 1 Cor 14:25, 1 Cor 15:56, 1 Cor 16:1, 1 Cor 16:1, 1 Cor 16:1, 1 Cor 16:8, 1 Cor 16:15, 1 Cor 16:19, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:24, 2 Cor 1:24, 2 Cor 2:14, 2 Cor 3:9, 2 Cor 3:9, 2 Cor 3:10, 2 Cor 3:14, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:13, 2 Cor 4:17, 2 Cor 5:4, 2 Cor 5:18, 2 Cor 5:19, 2 Cor 6:7, 2 Cor 8:1, 2 Cor 8:2, 2 Cor 8:2, 2 Cor 8:4, 2 Cor 8:4, 2 Cor 8:8, 2 Cor 8:8, 2 Cor 8:24, 2 Cor 9:1, 2 Cor 9:1, 2 Cor 9:4, 2 Cor 9:10, 2 Cor 9:12, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:4, 2 Cor 10:5, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 11:3, 2 Cor 11:3, 2 Cor 11:10, 2 Cor 11:17, 2 Cor 11:30, 2 Cor 12:19, 2 Cor 13:8, 2 Cor 13:8, 2 Cor 13:11, 2 Cor 13:14, Gal 1:2, Gal 1:15, Gal 1:21, Gal 1:21, Gal 1:22, Gal 2:7, Gal 2:7, Gal 2:8, Gal 3:13, Gal 3:14, Gal 3:25, Gal 3:26, Gal 4:2, Gal 4:13, Gal 4:22, Gal 4:22, Gal 4:23, Gal 4:23, Gal 4:23, Gal 4:27, Gal 4:27, Gal 4:30, Gal 4:30, Gal 4:31, Gal 5:4, Gal 5:13, Gal 5:17, Gal 5:19, Gal 6:8, Gal 6:10, Eph 1:6, Eph 1:7, Eph 1:10, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:13, Eph 1:14, Eph 1:14, Eph 1:14, Eph 1:17, Eph 1:18, Eph 1:18, Eph 1:18, Eph 1:18, Eph 1:19, Eph 1:19, Eph 2:2, Eph 2:2, Eph 2:3, Eph 2:3, Eph 2:7, Eph 2:8, Eph 2:11, Eph 2:12, Eph 2:12, Eph 3:2, Eph 3:2, Eph 3:6, Eph 3:7, Eph 3:7, Eph 3:10, Eph 3:12, Eph 3:16, Eph 3:17, Eph 3:19, Eph 4:1, Eph 4:3, Eph 4:4, Eph 4:7, Eph 4:9, Eph 4:13, Eph 4:13, Eph 4:14, Eph 4:14, Eph 4:16, Eph 4:18, Eph 4:18, Eph 4:22, Eph 4:24, Eph 4:29, Eph 5:6, Eph 5:23, Eph 5:23, Eph 5:30, Eph 6:3, Eph 6:5, Eph 6:10, Eph 6:12, Eph 6:14, Eph 6:15, Eph 6:16, Php 1:7, Php 1:19, Php 1:25, Php 1:26, Php 2:13, Php 2:17, Php 2:25, Php 2:30, Php 3:8, Php 3:10, Php 3:14, Php 3:21, Php 3:21, Php 4:9, Php 4:22, Col 1:5, Col 1:11, Col 1:13, Col 1:13, Col 1:16, Col 1:18, Col 1:20, Col 1:22, Col 1:23, Col 1:27, Col 1:27, Col 2:2, Col 2:2, Col 2:3, Col 2:3, Col 2:5, Col 2:8, Col 2:9, Col 2:11, Col 2:12, Col 2:12, Col 2:13, Col 2:18, Col 2:23, Col 3:2, Col 3:5, Col 3:6, Col 3:14, Col 3:24, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:10, 1 Th 1:10, 1 Th 3:2, 1 Th 3:7, 1 Th 3:10, 1 Th 4:3, 1 Th 4:9, 1 Th 5:23, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:9, 2 Th 1:9, 2 Th 1:11, 2 Th 2:1, 2 Th 2:3, 2 Th 2:3, 2 Th 2:7, 2 Th 2:8, 2 Th 2:10, 2 Th 2:10, 2 Th 3:14, 2 Th 3:16, 1 Ti 1:1, 1 Ti 1:5, 1 Ti 1:11, 1 Ti 1:14, 1 Ti 2:15, 1 Ti 3:9, 1 Ti 3:15, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 4:6, 1 Ti 4:6, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 4:12, 1 Ti 6:2, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:12, 1 Ti 6:12, 1 Ti 6:14, 1 Ti 6:19, 1 Ti 6:20, 1 Ti 6:21, 2 Ti 1:1, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 1:10, 2 Ti 2:10, 2 Ti 2:15, 2 Ti 2:26, 2 Ti 3:15, 2 Ti 4:3, 2 Ti 4:4, 2 Ti 4:6, 2 Ti 4:8, 2 Ti 4:22, Titus 1:1, Titus 2:13, Titus 3:15, Titus 3:15, Phm 1:6, Phm 1:14, Heb 1:3, Heb 1:3, Heb 1:3, Heb 1:3, Heb 1:8, Heb 2:10, Heb 3:1, Heb 3:6, Heb 3:7, Heb 3:13, Heb 3:14, Heb 3:15, Heb 4:2, Heb 4:4, Heb 4:7, Heb 4:11, Heb 4:14, Heb 4:16, Heb 5:7, Heb 5:7, Heb 5:12, Heb 6:1, Heb 6:4, Heb 6:4, Heb 6:10, Heb 6:11, Heb 6:15, Heb 6:17, Heb 6:17, Heb 6:18, Heb 6:19, Heb 7:1, Heb 7:5, Heb 7:11, Heb 7:12, Heb 7:28, Heb 7:28, Heb 8:1, Heb 8:2, Heb 8:2, Heb 8:9, Heb 9:4, Heb 9:4, Heb 9:8, Heb 9:11, Heb 9:11, Heb 9:13, Heb 9:15, Heb 9:20, Heb 9:21, Heb 9:26, Heb 10:10, Heb 10:20, Heb 10:23, Heb 10:26, Heb 10:29, Heb 10:29, Heb 11:5, Heb 11:7, Heb 11:9, Heb 11:9, Heb 11:9, Heb 11:12, Heb 11:13, Heb 11:21, Heb 11:22, Heb 11:38, Heb 11:39, Heb 12:2, Heb 12:2, Heb 12:5, Heb 12:9, Heb 12:10, Heb 12:15, Heb 12:25, Heb 13:2, Heb 13:7, Heb 13:11, Heb 13:12, Heb 13:13, Heb 13:16, Heb 13:20, Heb 13:22, Heb 13:24, Heb 13:25, Jam 1:3, Jam 1:12, Jam 1:14, Jam 1:23, Jam 1:25, Jam 2:1, Jam 2:5, Jam 2:15, Jam 3:6, Jam 3:6, Jam 3:6, Jam 3:11, Jam 3:13, Jam 3:14, Jam 3:18, Jam 4:14, Jam 5:5, Jam 5:7, Jam 5:7, Jam 5:10, Jam 5:10, Jam 5:14, Jam 5:15, Jam 5:17, Jam 5:19, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:10, 1 Pe 1:13, 1 Pe 1:17, 1 Pe 1:18, 1 Pe 1:22, 1 Pe 2:11, 1 Pe 2:16, 1 Pe 3:1, 1 Pe 3:4, 1 Pe 3:15, 1 Pe 4:4, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 1 Pe 5:4, 2 Pe 1:3, 2 Pe 1:3, 2 Pe 1:4, 2 Pe 1:16, 2 Pe 1:17, 2 Pe 2:2, 2 Pe 2:7, 2 Pe 2:19, 2 Pe 2:21, 2 Pe 2:21, 2 Pe 2:22, 2 Pe 3:2, 2 Pe 3:4, 2 Pe 3:9, 2 Pe 3:12, 1 Jo 1:1, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:17, 2 Jo 1:13, 2 Jo 1:13, 3 Jo 1:10, 3 Jo 1:12, Jude 1:3, Jude 1:23, Jude 1:24, Rev 1:3, Rev 1:5, Rev 1:7, Rev 1:20, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:10, Rev 2:12, Rev 2:18, Rev 2:21, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:7, Rev 3:9, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:14, Rev 3:18, Rev 3:20, Rev 5:3, Rev 5:3, Rev 5:5, Rev 5:7, Rev 5:10, Rev 5:13, Rev 5:13, Rev 6:4, Rev 6:8, Rev 6:8, Rev 6:10, Rev 6:15, Rev 6:16, Rev 6:17, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:1, Rev 7:14, Rev 7:14, Rev 8:8, Rev 8:12, Rev 8:13, Rev 8:13, Rev 9:1, Rev 9:2, Rev 9:3, Rev 9:4, Rev 9:11, Rev 9:21, Rev 10:1, Rev 10:5, Rev 10:5, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:10, Rev 11:4, Rev 11:6, Rev 11:7, Rev 11:8, Rev 11:8, Rev 11:10, Rev 11:10, Rev 11:13, Rev 11:19, Rev 12:1, Rev 12:4, Rev 12:4, Rev 12:11, Rev 12:15, Rev 13:1, Rev 13:1, Rev 13:8, Rev 13:8, Rev 13:11, Rev 13:14, Rev 13:14, Rev 13:14, Rev 13:16, Rev 13:16, Rev 14:3, Rev 14:6, Rev 14:7, Rev 14:8, Rev 14:10, Rev 14:14, Rev 14:15, Rev 14:15, Rev 14:18, Rev 14:19, Rev 14:20, Rev 14:20, Rev 15:2, Rev 15:5, Rev 15:8, Rev 15:8, Rev 16:14, Rev 16:14, Rev 16:14, Rev 16:14, Rev 16:18, Rev 16:19, Rev 16:21, Rev 16:21, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:2, Rev 17:2, Rev 17:5, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:8, Rev 17:18, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:9, Rev 18:9, Rev 18:11, Rev 18:14, Rev 18:14, Rev 18:18, Rev 18:19, Rev 18:23, Rev 18:24, Rev 19:2, Rev 19:10, Rev 19:15, Rev 19:19, Rev 20:1, Rev 20:7, Rev 20:8, Rev 20:8, Rev 20:9, Rev 20:12, Rev 20:15, Rev 21:6, Rev 21:6, Rev 21:14, Rev 21:19, Rev 21:21, Rev 21:23, Rev 21:24, Rev 21:27, Rev 22:2, Rev 22:7, Rev 22:10, Rev 22:14, Rev 22:18, Rev 22:19, Rev 22:19, Rev 22:19, Rev 22:19

th
Matt 2:2, Matt 2:9, Matt 3:1, Matt 3:3, Matt 3:12, Matt 5:8, Matt 5:15, Matt 5:19, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:25, Matt 5:28, Matt 5:35, Matt 5:36, Matt 6:7, Matt 6:25, Matt 6:29, Matt 6:34, Matt 7:22, Matt 7:25, Matt 7:27, Matt 7:28, Matt 8:6, Matt 8:11, Matt 8:13, Matt 8:24, Matt 8:26, Matt 9:10, Matt 9:31, Matt 10:15, Matt 10:19, Matt 10:23, Matt 10:27, Matt 11:11, Matt 11:29, Matt 12:40, Matt 12:40, Matt 12:41, Matt 12:42, Matt 12:45, Matt 12:45, Matt 13:1, Matt 13:15, Matt 13:19, Matt 13:40, Matt 13:43, Matt 13:49, Matt 13:54, Matt 13:57, Matt 13:57, Matt 14:10, Matt 14:11, Matt 15:5, Matt 15:32, Matt 16:18, Matt 16:21, Matt 16:27, Matt 16:28, Matt 17:22, Matt 17:23, Matt 18:1, Matt 18:1, Matt 18:4, Matt 18:17, Matt 19:5, Matt 19:28, Matt 20:3, Matt 20:17, Matt 20:19, Matt 20:21, Matt 21:5, Matt 21:8, Matt 21:8, Matt 21:22, Matt 22:23, Matt 22:28, Matt 22:30, Matt 22:33, Matt 22:37, Matt 22:37, Matt 22:37, Matt 24:14, Matt 24:16, Matt 24:26, Matt 24:48, Matt 25:18, Matt 25:25, Matt 25:31, Matt 26:5, Matt 26:10, Matt 26:17, Matt 26:29, Matt 26:31, Matt 26:34, Matt 26:55, Matt 26:69, Matt 27:60, Matt 27:60, Matt 27:62, Matt 28:1, Mark 1:3, Mark 1:4, Mark 1:13, Mark 1:16, Mark 1:22, Mark 1:23, Mark 2:15, Mark 3:5, Mark 4:1, Mark 4:2, Mark 4:35, Mark 4:38, Mark 4:39, Mark 5:13, Mark 5:20, Mark 6:2, Mark 6:4, Mark 6:4, Mark 6:11, Mark 6:17, Mark 6:24, Mark 6:28, Mark 6:28, Mark 7:11, Mark 7:12, Mark 7:13, Mark 8:3, Mark 8:12, Mark 8:26, Mark 8:27, Mark 8:38, Mark 8:38, Mark 8:38, Mark 9:24, Mark 9:31, Mark 9:33, Mark 9:33, Mark 9:34, Mark 10:10, Mark 10:32, Mark 10:34, Mark 10:37, Mark 10:52, Mark 11:12, Mark 11:18, Mark 11:23, Mark 12:23, Mark 12:26, Mark 12:38, Mark 13:11, Mark 13:14, Mark 14:2, Mark 14:3, Mark 14:12, Mark 14:25, Mark 14:27, Mark 14:30, Mark 14:66, Mark 15:7, Mark 15:34, Mark 15:34, Mark 15:41, Mark 15:46, Mark 16:9, Mark 16:15, Luke 1:8, Luke 1:10, Luke 1:14, Luke 1:36, Luke 1:41, Luke 1:44, Luke 1:57, Luke 1:59, Luke 1:61, Luke 1:65, Luke 1:66, Luke 2:5, Luke 2:7, Luke 2:8, Luke 2:8, Luke 2:12, Luke 2:16, Luke 2:19, Luke 2:21, Luke 2:38, Luke 2:41, Luke 2:44, Luke 2:47, Luke 2:51, Luke 3:2, Luke 3:4, Luke 3:17, Luke 3:20, Luke 4:14, Luke 4:16, Luke 4:20, Luke 4:23, Luke 4:23, Luke 4:24, Luke 4:28, Luke 4:32, Luke 4:33, Luke 5:9, Luke 5:29, Luke 6:12, Luke 6:23, Luke 6:48, Luke 7:11, Luke 7:12, Luke 7:12, Luke 7:15, Luke 7:17, Luke 7:17, Luke 7:21, Luke 7:28, Luke 7:37, Luke 7:37, Luke 8:15, Luke 9:22, Luke 9:26, Luke 9:37, Luke 9:43, Luke 9:57, Luke 10:7, Luke 10:12, Luke 10:12, Luke 10:14, Luke 10:21, Luke 10:31, Luke 11:30, Luke 11:31, Luke 11:32, Luke 11:36, Luke 12:3, Luke 12:12, Luke 12:19, Luke 12:20, Luke 12:22, Luke 12:27, Luke 12:38, Luke 12:38, Luke 12:45, Luke 12:51, Luke 12:58, Luke 13:7, Luke 13:14, Luke 13:16, Luke 13:28, Luke 13:29, Luke 13:31, Luke 13:32, Luke 13:32, Luke 13:33, Luke 14:5, Luke 14:14, Luke 14:15, Luke 14:17, Luke 15:4, Luke 15:25, Luke 16:24, Luke 16:25, Luke 17:6, Luke 17:6, Luke 17:24, Luke 17:31, Luke 17:31, Luke 17:34, Luke 18:3, Luke 18:33, Luke 18:33, Luke 19:3, Luke 19:36, Luke 19:37, Luke 19:42, Luke 20:19, Luke 20:20, Luke 20:20, Luke 20:26, Luke 20:33, Luke 21:19, Luke 21:21, Luke 21:26, Luke 22:16, Luke 22:30, Luke 23:12, Luke 23:19, Luke 23:42, Luke 23:51, Luke 23:51, Luke 24:1, Luke 24:6, Luke 24:7, Luke 24:13, Luke 24:25, Luke 24:32, Luke 24:33, Luke 24:35, Luke 24:35, Luke 24:46, Luke 24:49, John 1:5, John 1:23, John 1:29, John 1:35, John 1:43, John 2:1, John 2:1, John 2:22, John 2:23, John 3:14, John 3:35, John 4:6, John 4:42, John 4:44, John 4:45, John 4:53, John 5:2, John 5:4, John 5:5, John 5:9, John 5:33, John 6:22, John 6:31, John 6:39, John 6:40, John 6:44, John 6:49, John 6:54, John 7:1, John 7:1, John 7:9, John 7:11, John 7:37, John 7:37, John 8:12, John 8:21, John 8:35, John 8:44, John 10:23, John 11:9, John 11:10, John 11:24, John 11:24, John 11:31, John 12:12, John 12:20, John 12:35, John 12:38, John 12:40, John 12:46, John 12:48, John 14:2, John 14:20, John 15:4, John 15:9, John 15:9, John 15:10, John 15:10, John 16:23, John 16:26, John 17:5, John 17:17, John 18:16, John 18:16, John 18:20, John 18:37, John 19:2, John 19:26, John 20:1, John 20:12, John 20:19, John 20:19, John 21:3, Acts 1:7, Acts 1:8, Acts 1:14, Acts 1:14, Acts 1:14, Acts 1:19, Acts 2:6, Acts 2:8, Acts 2:23, Acts 2:33, Acts 2:37, Acts 2:41, Acts 2:42, Acts 2:42, Acts 2:42, Acts 2:47, Acts 3:10, Acts 3:11, Acts 3:11, Acts 3:16, Acts 5:1, Acts 5:4, Acts 5:4, Acts 5:9, Acts 5:12, Acts 5:22, Acts 5:25, Acts 5:31, Acts 6:1, Acts 6:1, Acts 6:4, Acts 6:4, Acts 6:7, Acts 6:10, Acts 7:2, Acts 7:8, Acts 7:8, Acts 7:26, Acts 7:30, Acts 7:35, Acts 7:36, Acts 7:38, Acts 7:38, Acts 7:42, Acts 7:42, Acts 7:44, Acts 7:45, Acts 7:51, Acts 8:1, Acts 8:1, Acts 8:8, Acts 8:9, Acts 8:33, Acts 9:3, Acts 9:17, Acts 9:27, Acts 9:31, Acts 9:38, Acts 10:9, Acts 10:9, Acts 10:23, Acts 10:24, Acts 10:39, Acts 10:40, Acts 11:23, Acts 11:26, Acts 11:29, Acts 12:5, Acts 12:6, Acts 12:17, Acts 13:12, Acts 13:14, Acts 13:16, Acts 13:17, Acts 13:18, Acts 13:36, Acts 13:43, Acts 14:10, Acts 14:20, Acts 14:22, Acts 14:26, Acts 15:9, Acts 15:22, Acts 15:31, Acts 15:40, Acts 16:5, Acts 16:6, Acts 16:11, Acts 16:12, Acts 16:13, Acts 16:18, Acts 16:32, Acts 16:33, Acts 17:5, Acts 17:13, Acts 17:17, Acts 17:17, Acts 18:4, Acts 18:7, Acts 18:10, Acts 18:26, Acts 19:9, Acts 19:39, Acts 20:7, Acts 20:7, Acts 20:15, Acts 20:15, Acts 20:15, Acts 20:16, Acts 20:26, Acts 21:1, Acts 21:8, Acts 21:18, Acts 21:26, Acts 21:29, Acts 21:40, Acts 21:40, Acts 22:2, Acts 22:3, Acts 22:6, Acts 22:13, Acts 22:20, Acts 22:30, Acts 23:11, Acts 23:32, Acts 24:4, Acts 24:24, Acts 25:1, Acts 25:6, Acts 25:17, Acts 25:23, Acts 26:14, Acts 26:18, Acts 26:19, Acts 26:24, Acts 27:3, Acts 27:18, Acts 27:19, Acts 27:23, Acts 27:40, Acts 28:9, Acts 28:11, Acts 28:27, Rom 1:25, Rom 1:27, Rom 2:8, Rom 2:8, Rom 3:24, Rom 3:26, Rom 4:11, Rom 4:12, Rom 4:19, Rom 4:20, Rom 4:20, Rom 5:2, Rom 5:10, Rom 5:15, Rom 6:1, Rom 6:2, Rom 6:6, Rom 6:10, Rom 6:11, Rom 6:13, Rom 6:18, Rom 6:19, Rom 6:19, Rom 6:19, Rom 6:20, Rom 7:5, Rom 7:18, Rom 7:25, Rom 8:3, Rom 8:12, Rom 8:20, Rom 8:24, Rom 9:2, Rom 9:9, Rom 9:17, Rom 10:3, Rom 10:6, Rom 10:8, Rom 10:9, Rom 10:16, Rom 11:4, Rom 11:20, Rom 11:20, Rom 11:22, Rom 11:23, Rom 11:24, Rom 11:30, Rom 12:2, Rom 12:7, Rom 12:7, Rom 12:8, Rom 12:10, Rom 12:10, Rom 12:11, Rom 12:12, Rom 12:12, Rom 12:12, Rom 12:19, Rom 13:2, Rom 13:2, Rom 14:1, Rom 15:13, Rom 15:31, Rom 16:18, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:4, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 1:21, 1 Cor 3:19, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:9, 1 Cor 6:4, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 7:3, 1 Cor 7:5, 1 Cor 7:5, 1 Cor 7:14, 1 Cor 7:20, 1 Cor 7:28, 1 Cor 7:33, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 8:7, 1 Cor 8:11, 1 Cor 9:12, 1 Cor 9:18, 1 Cor 10:2, 1 Cor 10:2, 1 Cor 10:5, 1 Cor 10:32, 1 Cor 11:5, 1 Cor 11:5, 1 Cor 11:18, 1 Cor 11:23, 1 Cor 12:21, 1 Cor 12:28, 1 Cor 13:6, 1 Cor 13:6, 1 Cor 14:16, 1 Cor 14:20, 1 Cor 15:4, 1 Cor 15:19, 1 Cor 15:23, 1 Cor 15:52, 1 Cor 16:13, 1 Cor 16:17, 1 Cor 16:19, 1 Cor 16:21, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 1:4, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:15, 2 Cor 1:17, 2 Cor 1:24, 2 Cor 2:7, 2 Cor 3:14, 2 Cor 4:2, 2 Cor 4:11, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 8:7, 2 Cor 8:7, 2 Cor 8:9, 2 Cor 8:16, 2 Cor 8:19, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 8:20, 2 Cor 8:22, 2 Cor 9:4, 2 Cor 9:7, 2 Cor 9:13, 2 Cor 9:15, 2 Cor 10:2, 2 Cor 11:1, 2 Cor 11:3, 2 Cor 11:6, 2 Cor 11:17, 2 Cor 12:7, 2 Cor 12:7, 2 Cor 12:21, 2 Cor 13:5, Gal 2:5, Gal 2:13, Gal 2:20, Gal 3:1, Gal 4:14, Gal 4:25, Gal 4:25, Gal 5:1, Gal 5:7, Gal 5:13, Gal 6:11, Gal 6:13, Eph 1:22, Eph 2:8, Eph 2:15, Eph 3:21, Eph 4:14, Eph 4:18, Eph 4:19, Eph 5:5, Eph 5:19, Eph 6:13, Eph 6:13, Php 1:3, Php 1:5, Php 1:7, Php 1:7, Php 1:24, Php 1:27, Php 2:3, Php 2:12, Php 2:12, Php 2:17, Php 2:30, Php 3:9, Php 3:19, Php 4:6, Php 4:6, Php 4:14, Col 1:21, Col 1:23, Col 1:23, Col 1:23, Col 1:24, Col 2:5, Col 2:7, Col 2:11, Col 2:11, Col 2:13, Col 2:22, Col 3:16, Col 4:2, Col 4:16, Col 4:18, 1 Th 1:1, 1 Th 1:7, 1 Th 1:7, 1 Th 1:8, 1 Th 2:14, 1 Th 2:19, 1 Th 3:7, 1 Th 3:9, 1 Th 3:12, 1 Th 3:13, 1 Th 4:10, 1 Th 5:3, 1 Th 5:23, 2 Th 1:1, 2 Th 1:7, 2 Th 1:10, 2 Th 2:8, 2 Th 2:12, 2 Th 2:12, 2 Th 3:17, 1 Ti 1:10, 1 Ti 3:13, 1 Ti 4:13, 1 Ti 4:13, 1 Ti 4:13, 1 Ti 4:16, 1 Ti 6:3, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:1, 2 Ti 3:8, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 3:10, 2 Ti 4:8, 2 Ti 4:16, Titus 1:9, Titus 1:9, Titus 1:13, Titus 2:1, Titus 2:2, Titus 2:2, Titus 2:2, Titus 2:7, Titus 3:7, Phm 1:2, Phm 1:2, Phm 1:7, Phm 1:19, Phm 1:21, Heb 3:8, Heb 3:10, Heb 3:10, Heb 3:11, Heb 3:17, Heb 4:2, Heb 4:3, Heb 4:4, Heb 4:4, Heb 7:10, Heb 8:9, Heb 9:15, Heb 13:10, Jam 1:1, Jam 1:10, Jam 1:25, Jam 1:27, Jam 3:7, Jam 3:7, Jam 3:14, 1 Pe 1:14, 1 Pe 1:22, 1 Pe 2:6, 1 Pe 2:24, 1 Pe 4:12, 1 Pe 4:13, 1 Pe 5:9, 1 Pe 5:9, 2 Pe 1:5, 2 Pe 1:5, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:6, 2 Pe 1:7, 2 Pe 1:7, 2 Pe 1:12, 2 Pe 2:12, 2 Pe 2:15, 2 Pe 3:17, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:28, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:18, 1 Jo 5:8, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:3, 3 Jo 1:6, 3 Jo 1:8, 3 Jo 1:9, Jude 1:3, Jude 1:11, Jude 1:11, Jude 1:11, Jude 1:20, Rev 1:4, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:9, Rev 1:10, Rev 1:16, Rev 1:16, Rev 2:1, Rev 2:16, Rev 5:13, Rev 6:5, Rev 8:9, Rev 9:11, Rev 9:17, Rev 10:2, Rev 10:8, Rev 11:12, Rev 11:13, Rev 12:14, Rev 12:16, Rev 12:17, Rev 13:3, Rev 13:8, Rev 13:15, Rev 14:14, Rev 16:2, Rev 16:3, Rev 17:4, Rev 18:7, Rev 18:18, Rev 18:18, Rev 18:19, Rev 18:23, Rev 19:2, Rev 19:20, Rev 19:21, Rev 19:21, Rev 20:6, Rev 20:6, Rev 20:15, Rev 21:8, Rev 21:8

toiV
Matt 2:6, Matt 2:16, Matt 4:6, Matt 4:16, Matt 5:12, Matt 5:15, Matt 5:16, Matt 5:21, Matt 5:27, Matt 5:33, Matt 5:48, Matt 6:1, Matt 6:5, Matt 6:9, Matt 6:12, Matt 6:14, Matt 6:15, Matt 6:16, Matt 6:18, Matt 7:6, Matt 7:6, Matt 7:11, Matt 7:11, Matt 7:11, Matt 8:10, Matt 8:26, Matt 8:32, Matt 9:8, Matt 9:10, Matt 9:11, Matt 9:37, Matt 10:18, Matt 11:1, Matt 11:7, Matt 11:8, Matt 11:16, Matt 12:1, Matt 12:4, Matt 12:4, Matt 12:5, Matt 12:10, Matt 12:11, Matt 12:12, Matt 12:18, Matt 12:31, Matt 12:31, Matt 12:46, Matt 13:15, Matt 13:15, Matt 13:15, Matt 13:30, Matt 13:32, Matt 13:34, Matt 14:2, Matt 14:19, Matt 14:19, Matt 15:8, Matt 15:26, Matt 15:35, Matt 15:36, Matt 16:17, Matt 16:19, Matt 16:19, Matt 16:20, Matt 16:21, Matt 16:24, Matt 17:16, Matt 18:13, Matt 18:13, Matt 18:34, Matt 19:23, Matt 20:12, Matt 20:15, Matt 20:18, Matt 20:19, Matt 21:9, Matt 21:40, Matt 21:41, Matt 22:4, Matt 22:8, Matt 22:13, Matt 23:1, Matt 23:1, Matt 23:5, Matt 23:6, Matt 23:9, Matt 23:20, Matt 23:28, Matt 24:14, Matt 24:26, Matt 24:47, Matt 25:4, Matt 25:27, Matt 25:34, Matt 25:41, Matt 25:41, Matt 26:1, Matt 26:26, Matt 26:36, Matt 26:55, Matt 26:71, Matt 27:3, Matt 27:3, Matt 27:7, Matt 28:7, Matt 28:8, Matt 28:9, Matt 28:10, Matt 28:11, Matt 28:12, Mark 1:2, Mark 1:21, Mark 1:27, Mark 1:27, Mark 2:15, Mark 2:16, Mark 2:23, Mark 2:24, Mark 2:26, Mark 2:26, Mark 3:2, Mark 3:4, Mark 3:9, Mark 3:28, Mark 4:10, Mark 4:11, Mark 4:24, Mark 4:34, Mark 5:3, Mark 5:5, Mark 5:5, Mark 6:4, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:21, Mark 6:22, Mark 6:41, Mark 6:52, Mark 6:55, Mark 7:6, Mark 7:27, Mark 8:6, Mark 8:34, Mark 9:18, Mark 10:13, Mark 10:21, Mark 10:23, Mark 10:24, Mark 10:24, Mark 10:33, Mark 10:33, Mark 10:33, Mark 11:10, Mark 11:17, Mark 11:25, Mark 11:26, Mark 12:25, Mark 12:39, Mark 13:25, Mark 13:34, Mark 14:5, Mark 14:32, Mark 14:69, Mark 16:5, Mark 16:7, Mark 16:10, Mark 16:13, Mark 16:14, Mark 16:14, Mark 16:17, Luke 1:20, Luke 1:45, Luke 1:50, Luke 1:79, Luke 2:33, Luke 2:38, Luke 2:44, Luke 2:44, Luke 2:49, Luke 3:7, Luke 3:14, Luke 4:10, Luke 4:21, Luke 4:22, Luke 4:22, Luke 4:31, Luke 4:36, Luke 5:7, Luke 5:7, Luke 5:8, Luke 6:2, Luke 6:4, Luke 6:9, Luke 6:23, Luke 6:24, Luke 6:26, Luke 6:27, Luke 6:27, Luke 7:25, Luke 7:32, Luke 7:38, Luke 7:44, Luke 8:10, Luke 8:25, Luke 8:27, Luke 9:16, Luke 9:61, Luke 10:20, Luke 11:2, Luke 11:13, Luke 11:13, Luke 11:30, Luke 11:42, Luke 11:43, Luke 11:46, Luke 11:46, Luke 11:48, Luke 11:52, Luke 12:3, Luke 12:4, Luke 12:33, Luke 12:44, Luke 12:54, Luke 13:10, Luke 13:17, Luke 13:17, Luke 13:19, Luke 14:17, Luke 14:33, Luke 16:23, Luke 17:14, Luke 18:32, Luke 19:8, Luke 19:24, Luke 19:39, Luke 20:1, Luke 20:45, Luke 20:46, Luke 22:4, Luke 22:4, Luke 22:28, Luke 23:11, Luke 23:30, Luke 23:30, Luke 24:9, Luke 24:9, John 1:12, John 1:22, John 2:5, John 2:16, John 4:28, John 5:2, John 5:15, John 5:28, John 5:47, John 5:47, John 6:11, John 6:11, John 6:12, John 6:13, John 6:22, John 6:45, John 6:67, John 7:12, John 10:19, John 10:22, John 10:38, John 11:7, John 11:16, John 11:54, John 12:40, John 13:29, John 13:33, John 17:6, John 18:1, John 18:14, John 18:36, John 19:14, John 19:40, John 20:12, John 20:18, John 21:1, John 21:14, Acts 1:2, Acts 1:14, Acts 1:16, Acts 1:19, Acts 2:14, Acts 2:39, Acts 2:39, Acts 4:16, Acts 4:16, Acts 4:29, Acts 5:26, Acts 5:32, Acts 5:35, Acts 7:13, Acts 7:37, Acts 7:41, Acts 7:44, Acts 7:51, Acts 8:6, Acts 9:13, Acts 9:26, Acts 10:36, Acts 10:41, Acts 11:18, Acts 11:29, Acts 12:3, Acts 12:17, Acts 12:18, Acts 13:31, Acts 13:33, Acts 13:40, Acts 13:45, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:8, Acts 14:13, Acts 14:27, Acts 14:28, Acts 15:3, Acts 15:12, Acts 15:19, Acts 15:22, Acts 15:22, Acts 15:22, Acts 15:23, Acts 15:23, Acts 15:25, Acts 16:3, Acts 16:14, Acts 16:16, Acts 16:20, Acts 16:32, Acts 16:38, Acts 17:17, Acts 17:17, Acts 17:30, Acts 18:5, Acts 18:18, Acts 18:19, Acts 18:27, Acts 18:27, Acts 18:28, Acts 19:17, Acts 19:24, Acts 20:32, Acts 20:34, Acts 21:19, Acts 21:21, Acts 22:25, Acts 23:2, Acts 23:14, Acts 23:14, Acts 23:30, Acts 24:5, Acts 24:5, Acts 24:14, Acts 24:14, Acts 24:27, Acts 25:9, Acts 25:23, Acts 25:23, Acts 26:18, Acts 26:20, Acts 26:20, Acts 26:23, Acts 26:27, Acts 27:11, Acts 27:31, Acts 28:7, Acts 28:17, Acts 28:17, Acts 28:24, Acts 28:27, Acts 28:27, Acts 28:27, Acts 28:28, Rom 1:5, Rom 1:7, Rom 1:13, Rom 1:15, Rom 1:20, Rom 1:21, Rom 1:32, Rom 2:7, Rom 2:8, Rom 2:24, Rom 3:4, Rom 3:19, Rom 4:12, Rom 4:12, Rom 4:12, Rom 4:24, Rom 7:5, Rom 7:23, Rom 7:23, Rom 8:1, Rom 8:4, Rom 8:28, Rom 8:28, Rom 10:20, Rom 10:20, Rom 11:11, Rom 11:13, Rom 12:16, Rom 14:18, Rom 15:23, Rom 15:25, Rom 15:27, Rom 15:27, Rom 15:31, Rom 16:7, 1 Cor 1:2, 1 Cor 1:18, 1 Cor 1:18, 1 Cor 1:24, 1 Cor 2:6, 1 Cor 2:9, 1 Cor 4:2, 1 Cor 5:1, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 6:13, 1 Cor 7:8, 1 Cor 7:10, 1 Cor 7:12, 1 Cor 7:15, 1 Cor 8:9, 1 Cor 9:3, 1 Cor 9:14, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:22, 1 Cor 10:5, 1 Cor 12:21, 1 Cor 14:7, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 15:5, 1 Cor 15:7, 1 Cor 16:15, 1 Cor 16:16, 2 Cor 1:1, 2 Cor 1:1, 2 Cor 2:15, 2 Cor 2:15, 2 Cor 4:3, 2 Cor 5:1, 2 Cor 6:12, 2 Cor 9:9, 2 Cor 11:10, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:18, 2 Cor 13:2, 2 Cor 13:2, Gal 1:16, Gal 2:2, Gal 2:2, Gal 3:10, Gal 3:16, Gal 3:22, Gal 4:8, Gal 5:24, Eph 1:1, Eph 1:1, Eph 1:3, Eph 1:10, Eph 1:18, Eph 1:20, Eph 2:1, Eph 2:2, Eph 2:5, Eph 2:6, Eph 2:7, Eph 2:7, Eph 2:17, Eph 2:17, Eph 3:5, Eph 3:5, Eph 3:8, Eph 3:10, Eph 3:18, Eph 4:8, Eph 4:29, Eph 5:11, Eph 5:11, Eph 5:22, Eph 5:24, Eph 6:1, Eph 6:5, Eph 6:12, Eph 6:23, Php 1:1, Php 1:1, Php 1:7, Php 1:13, Php 1:14, Php 1:16, Php 3:13, Col 1:2, Col 1:5, Col 1:16, Col 1:20, Col 1:21, Col 1:21, Col 1:24, Col 1:26, Col 1:27, Col 2:13, Col 2:14, Col 3:18, Col 3:20, Col 3:22, Col 4:1, 1 Th 1:7, 1 Th 2:10, 1 Th 2:13, 1 Th 2:16, 1 Th 4:18, 1 Th 5:27, 2 Th 1:4, 2 Th 1:6, 2 Th 1:7, 2 Th 1:8, 2 Th 1:8, 2 Th 1:10, 2 Th 1:10, 2 Th 2:10, 2 Th 3:12, 1 Ti 4:3, 1 Ti 4:6, 1 Ti 4:6, 1 Ti 5:4, 1 Ti 6:3, 1 Ti 6:17, 2 Ti 3:11, 2 Ti 3:11, 2 Ti 4:8, 2 Ti 4:15, Titus 1:15, Titus 1:15, Titus 1:16, Titus 2:5, Titus 3:8, Phm 1:10, Phm 1:13, Heb 1:1, Heb 1:1, Heb 2:1, Heb 2:12, Heb 2:17, Heb 2:18, Heb 3:17, Heb 3:18, Heb 4:2, Heb 4:13, Heb 5:2, Heb 5:9, Heb 6:10, Heb 6:17, Heb 8:1, Heb 8:1, Heb 8:9, Heb 9:23, Heb 9:27, Heb 9:28, Heb 10:34, Heb 11:4, Heb 11:6, Heb 11:31, Heb 12:11, Heb 12:13, Heb 13:5, Heb 13:17, Jam 1:12, Jam 2:5, Jam 2:22, Jam 3:6, Jam 3:18, Jam 4:1, 1 Pe 2:7, 1 Pe 2:12, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:18, 1 Pe 2:21, 1 Pe 3:1, 1 Pe 3:5, 1 Pe 3:19, 1 Pe 4:13, 1 Pe 5:14, 2 Pe 1:1, 1 Jo 1:1, 1 Jo 5:13, 1 Jo 5:16, 2 Jo 1:1, 2 Jo 1:11, 2 Jo 1:11, Jude 1:1, Jude 1:3, Rev 1:1, Rev 1:13, Rev 2:24, Rev 6:16, Rev 7:2, Rev 8:13, Rev 10:7, Rev 10:7, Rev 11:2, Rev 11:3, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 11:18, Rev 12:12, Rev 13:14, Rev 15:7, Rev 16:1, Rev 19:17, Rev 19:17, Rev 20:12, Rev 21:8, Rev 21:12, Rev 22:6, Rev 22:14

tout
Matt 27:46, Mark 7:2, Rom 10:6, Rom 10:7, Rom 10:8

to
Matt 1:20, Matt 1:21, Matt 1:22, Matt 1:23, Matt 1:25, Matt 2:9, Matt 2:11, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:15, Matt 2:17, Matt 2:20, Matt 2:21, Matt 2:23, Matt 3:4, Matt 3:7, Matt 3:12, Matt 3:12, Matt 3:16, Matt 4:5, Matt 4:14, Matt 4:22, Matt 4:23, Matt 5:1, Matt 5:2, Matt 5:13, Matt 5:13, Matt 5:14, Matt 5:16, Matt 5:23, Matt 5:23, Matt 5:24, Matt 5:24, Matt 5:28, Matt 5:29, Matt 5:30, Matt 5:37, Matt 5:40, Matt 5:46, Matt 6:1, Matt 6:6, Matt 6:9, Matt 6:10, Matt 6:17, Matt 6:22, Matt 6:23, Matt 6:23, Matt 6:23, Matt 6:23, Matt 6:25, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:5, Matt 7:6, Matt 7:17, Matt 7:21, Matt 8:4, Matt 8:12, Matt 8:12, Matt 8:17, Matt 8:18, Matt 8:23, Matt 8:24, Matt 8:28, Matt 9:1, Matt 9:9, Matt 9:16, Matt 9:24, Matt 9:25, Matt 9:35, Matt 10:20, Matt 10:20, Matt 10:22, Matt 10:27, Matt 10:28, Matt 11:30, Matt 12:5, Matt 12:17, Matt 12:18, Matt 12:33, Matt 12:33, Matt 12:33, Matt 12:34, Matt 12:39, Matt 12:41, Matt 12:43, Matt 12:50, Matt 13:2, Matt 13:5, Matt 13:6, Matt 13:19, Matt 13:30, Matt 13:35, Matt 13:35, Matt 13:37, Matt 13:38, Matt 14:12, Matt 14:20, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:24, Matt 14:32, Matt 15:11, Matt 15:11, Matt 15:11, Matt 15:17, Matt 15:17, Matt 15:20, Matt 15:29, Matt 15:37, Matt 15:39, Matt 16:3, Matt 16:4, Matt 16:5, Matt 17:2, Matt 17:2, Matt 17:9, Matt 17:15, Matt 17:15, Matt 17:18, Matt 17:21, Matt 17:27, Matt 18:4, Matt 18:7, Matt 18:8, Matt 18:8, Matt 18:10, Matt 18:11, Matt 18:12, Matt 18:20, Matt 18:27, Matt 18:30, Matt 18:34, Matt 19:18, Matt 20:12, Matt 20:14, Matt 20:19, Matt 20:22, Matt 20:22, Matt 20:23, Matt 20:23, Matt 20:23, Matt 21:1, Matt 21:4, Matt 21:12, Matt 21:21, Matt 21:23, Matt 21:25, Matt 21:31, Matt 22:4, Matt 22:13, Matt 22:13, Matt 22:19, Matt 22:31, Matt 22:34, Matt 23:5, Matt 23:19, Matt 23:19, Matt 23:19, Matt 23:19, Matt 23:23, Matt 23:23, Matt 23:23, Matt 23:25, Matt 23:26, Matt 23:26, Matt 23:32, Matt 24:3, Matt 24:6, Matt 24:9, Matt 24:12, Matt 24:14, Matt 24:14, Matt 24:15, Matt 24:15, Matt 24:28, Matt 24:29, Matt 24:30, Matt 24:32, Matt 24:51, Matt 25:18, Matt 25:18, Matt 25:24, Matt 25:25, Matt 25:25, Matt 25:27, Matt 25:27, Matt 25:28, Matt 25:30, Matt 25:30, Matt 25:41, Matt 25:41, Matt 25:41, Matt 26:2, Matt 26:2, Matt 26:9, Matt 26:12, Matt 26:12, Matt 26:13, Matt 26:17, Matt 26:18, Matt 26:19, Matt 26:26, Matt 26:27, Matt 26:28, Matt 26:28, Matt 26:28, Matt 26:30, Matt 26:32, Matt 26:39, Matt 26:41, Matt 26:42, Matt 26:42, Matt 26:45, Matt 26:51, Matt 26:58, Matt 26:59, Matt 26:67, Matt 27:9, Matt 27:25, Matt 27:27, Matt 27:31, Matt 27:35, Matt 27:44, Matt 27:50, Matt 27:51, Matt 27:58, Matt 27:58, Matt 27:59, Matt 28:3, Matt 28:16, Matt 28:19, Mark 1:10, Mark 1:12, Mark 1:14, Mark 1:14, Mark 1:26, Mark 1:26, Mark 2:14, Mark 2:21, Mark 2:21, Mark 2:27, Mark 2:27, Mark 3:3, Mark 3:13, Mark 3:29, Mark 3:29, Mark 3:35, Mark 4:1, Mark 4:5, Mark 4:5, Mark 4:6, Mark 4:11, Mark 4:29, Mark 4:35, Mark 4:37, Mark 4:38, Mark 5:1, Mark 5:4, Mark 5:8, Mark 5:8, Mark 5:14, Mark 5:18, Mark 5:21, Mark 5:23, Mark 5:26, Mark 5:39, Mark 5:40, Mark 5:41, Mark 5:42, Mark 6:14, Mark 6:28, Mark 6:29, Mark 6:45, Mark 6:45, Mark 6:46, Mark 6:47, Mark 6:51, Mark 7:18, Mark 7:20, Mark 7:25, Mark 7:26, Mark 7:29, Mark 7:30, Mark 8:10, Mark 8:13, Mark 8:13, Mark 9:10, Mark 9:20, Mark 9:23, Mark 9:25, Mark 9:25, Mark 9:29, Mark 9:32, Mark 9:43, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:45, Mark 9:46, Mark 9:48, Mark 9:50, Mark 9:50, Mark 10:38, Mark 10:38, Mark 10:39, Mark 10:39, Mark 10:40, Mark 10:50, Mark 11:1, Mark 11:11, Mark 11:15, Mark 11:30, Mark 12:33, Mark 12:33, Mark 12:41, Mark 12:43, Mark 13:3, Mark 13:4, Mark 13:7, Mark 13:10, Mark 13:11, Mark 13:11, Mark 13:13, Mark 13:14, Mark 13:14, Mark 13:16, Mark 13:22, Mark 13:24, Mark 13:28, Mark 13:34, Mark 14:1, Mark 14:3, Mark 14:8, Mark 14:9, Mark 14:12, Mark 14:12, Mark 14:14, Mark 14:14, Mark 14:16, Mark 14:20, Mark 14:22, Mark 14:23, Mark 14:24, Mark 14:24, Mark 14:24, Mark 14:26, Mark 14:28, Mark 14:32, Mark 14:36, Mark 14:38, Mark 14:41, Mark 14:41, Mark 14:47, Mark 14:54, Mark 14:55, Mark 14:55, Mark 14:60, Mark 14:65, Mark 14:68, Mark 15:1, Mark 15:1, Mark 15:15, Mark 15:38, Mark 15:43, Mark 15:45, Mark 16:2, Mark 16:5, Mark 16:15, Mark 16:19, Luke 1:5, Luke 1:9, Luke 1:10, Luke 1:13, Luke 1:25, Luke 1:27, Luke 1:31, Luke 1:35, Luke 1:38, Luke 1:41, Luke 1:44, Luke 1:47, Luke 1:49, Luke 1:50, Luke 1:58, Luke 1:59, Luke 1:62, Luke 1:63, Luke 1:64, Luke 1:66, Luke 1:80, Luke 2:4, Luke 2:12, Luke 2:15, Luke 2:15, Luke 2:16, Luke 2:21, Luke 2:21, Luke 2:21, Luke 2:24, Luke 2:27, Luke 2:27, Luke 2:27, Luke 2:29, Luke 2:30, Luke 2:40, Luke 2:42, Luke 2:50, Luke 3:6, Luke 3:13, Luke 3:17, Luke 3:17, Luke 3:22, Luke 3:22, Luke 4:9, Luke 4:16, Luke 4:17, Luke 4:20, Luke 4:29, Luke 4:35, Luke 4:35, Luke 5:4, Luke 5:5, Luke 5:6, Luke 5:17, Luke 5:19, Luke 5:19, Luke 5:24, Luke 5:27, Luke 5:36, Luke 5:36, Luke 6:8, Luke 6:12, Luke 6:22, Luke 6:29, Luke 6:33, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:45, Luke 6:45, Luke 6:45, Luke 6:49, Luke 7:5, Luke 7:21, Luke 7:29, Luke 7:43, Luke 8:6, Luke 8:14, Luke 8:15, Luke 8:16, Luke 8:22, Luke 8:34, Luke 8:35, Luke 8:37, Luke 8:37, Luke 8:55, Luke 8:56, Luke 9:7, Luke 9:17, Luke 9:28, Luke 9:29, Luke 9:42, Luke 9:45, Luke 9:46, Luke 9:48, Luke 9:51, Luke 9:53, Luke 10:34, Luke 10:37, Luke 11:2, Luke 11:2, Luke 11:3, Luke 11:8, Luke 11:24, Luke 11:29, Luke 11:32, Luke 11:33, Luke 11:34, Luke 11:34, Luke 11:35, Luke 11:35, Luke 11:36, Luke 11:39, Luke 11:39, Luke 11:40, Luke 11:40, Luke 11:42, Luke 11:42, Luke 11:50, Luke 11:50, Luke 12:3, Luke 12:4, Luke 12:5, Luke 12:10, Luke 12:12, Luke 12:23, Luke 12:32, Luke 12:42, Luke 12:46, Luke 12:47, Luke 12:47, Luke 12:56, Luke 12:57, Luke 12:59, Luke 13:1, Luke 13:8, Luke 13:9, Luke 13:11, Luke 14:34, Luke 14:34, Luke 15:4, Luke 15:6, Luke 15:6, Luke 15:12, Luke 16:6, Luke 16:7, Luke 16:11, Luke 16:12, Luke 16:15, Luke 16:24, Luke 17:35, Luke 17:37, Luke 18:1, Luke 18:5, Luke 18:10, Luke 18:13, Luke 18:34, Luke 19:10, Luke 19:11, Luke 19:15, Luke 19:23, Luke 19:29, Luke 19:29, Luke 19:37, Luke 19:45, Luke 19:47, Luke 19:48, Luke 20:4, Luke 20:17, Luke 20:20, Luke 21:1, Luke 21:7, Luke 21:9, Luke 21:17, Luke 21:30, Luke 21:37, Luke 21:37, Luke 22:2, Luke 22:4, Luke 22:7, Luke 22:8, Luke 22:11, Luke 22:11, Luke 22:13, Luke 22:15, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:20, Luke 22:20, Luke 22:20, Luke 22:22, Luke 22:23, Luke 22:24, Luke 22:36, Luke 22:37, Luke 22:37, Luke 22:39, Luke 22:39, Luke 22:42, Luke 22:42, Luke 22:42, Luke 22:49, Luke 22:50, Luke 22:50, Luke 22:56, Luke 22:64, Luke 22:66, Luke 22:66, Luke 23:1, Luke 23:2, Luke 23:8, Luke 23:24, Luke 23:45, Luke 23:46, Luke 23:47, Luke 23:52, Luke 23:55, Luke 23:55, Luke 23:56, Luke 24:1, Luke 24:3, Luke 24:5, Luke 24:12, Luke 24:12, Luke 24:22, Luke 24:23, Luke 24:24, John 1:4, John 1:5, John 1:8, John 1:9, John 1:9, John 1:12, John 1:32, John 1:33, John 2:9, John 2:9, John 2:13, John 2:15, John 2:23, John 2:24, John 3:6, John 3:6, John 3:8, John 3:18, John 3:19, John 3:19, John 3:19, John 3:20, John 3:20, John 3:21, John 3:34, John 4:11, John 4:11, John 4:11, John 4:12, John 4:14, John 4:15, John 4:34, John 4:34, John 4:46, John 4:49, John 5:4, John 5:7, John 5:18, John 5:30, John 5:30, John 5:30, John 6:3, John 6:4, John 6:15, John 6:17, John 6:21, John 6:21, John 6:22, John 6:29, John 6:31, John 6:38, John 6:38, John 6:38, John 6:39, John 6:40, John 6:49, John 6:53, John 6:54, John 6:55, John 6:56, John 6:58, John 6:62, John 6:63, John 6:63, John 7:14, John 7:17, John 8:1, John 8:2, John 8:12, John 8:12, John 8:44, John 9:8, John 9:16, John 9:31, John 10:40, John 11:9, John 11:10, John 11:31, John 11:38, John 11:48, John 11:50, John 11:55, John 12:5, John 12:6, John 12:16, John 12:18, John 12:28, John 12:35, John 12:35, John 12:36, John 12:36, John 13:25, John 13:26, John 13:26, John 13:27, John 13:29, John 13:30, John 14:17, John 14:26, John 14:26, John 15:2, John 15:4, John 15:6, John 15:19, John 15:21, John 15:26, John 16:13, John 16:18, John 16:21, John 17:4, John 17:6, John 17:26, John 18:10, John 18:10, John 18:11, John 18:26, John 18:28, John 18:28, John 18:28, John 18:33, John 18:35, John 18:35, John 19:5, John 19:9, John 19:30, John 19:30, John 19:38, John 19:38, John 19:39, John 19:40, John 19:42, John 20:1, John 20:3, John 20:4, John 20:6, John 20:7, John 20:8, John 20:11, John 20:11, John 20:12, John 20:19, John 20:26, John 21:3, John 21:6, John 21:8, John 21:11, John 21:11, John 21:13, John 21:17, John 21:17, John 21:20, Acts 1:3, Acts 1:13, Acts 1:15, Acts 1:16, Acts 1:16, Acts 1:19, Acts 2:1, Acts 2:4, Acts 2:6, Acts 2:16, Acts 2:21, Acts 2:29, Acts 2:30, Acts 2:44, Acts 3:1, Acts 3:1, Acts 3:2, Acts 3:3, Acts 3:8, Acts 3:16, Acts 3:19, Acts 4:2, Acts 4:12, Acts 4:18, Acts 4:21, Acts 4:22, Acts 4:26, Acts 4:33, Acts 4:37, Acts 5:3, Acts 5:3, Acts 5:4, Acts 5:7, Acts 5:8, Acts 5:9, Acts 5:16, Acts 5:21, Acts 5:21, Acts 5:21, Acts 5:23, Acts 5:28, Acts 5:32, Acts 5:32, Acts 5:38, Acts 6:2, Acts 6:12, Acts 6:15, Acts 7:4, Acts 7:6, Acts 7:7, Acts 7:13, Acts 7:19, Acts 7:19, Acts 7:31, Acts 7:33, Acts 7:43, Acts 7:59, Acts 8:9, Acts 8:11, Acts 8:16, Acts 8:18, Acts 8:18, Acts 8:20, Acts 8:29, Acts 8:32, Acts 8:35, Acts 8:38, Acts 8:38, Acts 9:14, Acts 9:15, Acts 9:21, Acts 9:39, Acts 9:40, Acts 10:9, Acts 10:16, Acts 10:17, Acts 10:19, Acts 10:34, Acts 10:37, Acts 10:37, Acts 10:41, Acts 10:44, Acts 10:44, Acts 10:47, Acts 10:47, Acts 10:47, Acts 11:8, Acts 11:12, Acts 11:15, Acts 11:15, Acts 12:4, Acts 12:8, Acts 12:9, Acts 12:20, Acts 13:2, Acts 13:2, Acts 13:2, Acts 13:8, Acts 13:12, Acts 13:25, Acts 13:40, Acts 13:42, Acts 14:1, Acts 14:4, Acts 14:26, Acts 15:8, Acts 15:8, Acts 15:12, Acts 15:13, Acts 15:17, Acts 15:30, Acts 15:38, Acts 16:7, Acts 16:10, Acts 16:24, Acts 16:25, Acts 17:2, Acts 17:9, Acts 17:11, Acts 17:16, Acts 17:26, Acts 17:29, Acts 18:2, Acts 18:3, Acts 18:6, Acts 18:12, Acts 18:14, Acts 18:25, Acts 19:3, Acts 19:5, Acts 19:6, Acts 19:6, Acts 19:13, Acts 19:15, Acts 19:15, Acts 19:16, Acts 19:16, Acts 19:17, Acts 19:21, Acts 19:27, Acts 19:27, Acts 19:29, Acts 19:31, Acts 20:1, Acts 20:13, Acts 20:23, Acts 20:23, Acts 20:24, Acts 20:25, Acts 20:28, Acts 20:28, Acts 20:38, Acts 20:38, Acts 21:3, Acts 21:6, Acts 21:11, Acts 21:11, Acts 21:14, Acts 21:25, Acts 21:25, Acts 21:26, Acts 21:28, Acts 21:29, Acts 21:34, Acts 21:36, Acts 22:5, Acts 22:7, Acts 22:9, Acts 22:14, Acts 22:16, Acts 22:20, Acts 22:30, Acts 22:30, Acts 22:30, Acts 23:2, Acts 23:6, Acts 23:6, Acts 23:7, Acts 23:10, Acts 23:16, Acts 23:20, Acts 23:28, Acts 23:31, Acts 24:6, Acts 24:17, Acts 24:25, Acts 25:8, Acts 25:11, Acts 25:23, Acts 25:24, Acts 26:7, Acts 26:9, Acts 27:4, Acts 27:5, Acts 27:5, Acts 27:9, Acts 27:17, Acts 27:17, Acts 27:38, Acts 27:39, Acts 28:2, Acts 28:4, Acts 28:5, Acts 28:5, Acts 28:18, Acts 28:25, Acts 28:25, Acts 28:28, Rom 1:11, Rom 1:15, Rom 1:16, Rom 1:19, Rom 1:20, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:9, Rom 2:10, Rom 2:15, Rom 2:16, Rom 2:18, Rom 2:24, Rom 3:1, Rom 3:8, Rom 3:14, Rom 3:26, Rom 4:4, Rom 4:11, Rom 4:11, Rom 4:13, Rom 4:16, Rom 4:18, Rom 4:18, Rom 4:18, Rom 4:19, Rom 5:15, Rom 5:15, Rom 5:16, Rom 5:16, Rom 5:16, Rom 5:20, Rom 6:6, Rom 6:12, Rom 6:21, Rom 6:22, Rom 6:23, Rom 7:4, Rom 7:5, Rom 7:13, Rom 7:18, Rom 7:18, Rom 7:18, Rom 7:21, Rom 7:21, Rom 8:3, Rom 8:4, Rom 8:6, Rom 8:6, Rom 8:7, Rom 8:10, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:16, Rom 8:26, Rom 8:26, Rom 8:26, Rom 8:27, Rom 8:29, Rom 9:5, Rom 9:17, Rom 9:20, Rom 9:22, Rom 9:27, Rom 10:8, Rom 10:8, Rom 10:13, Rom 11:6, Rom 11:11, Rom 11:12, Rom 11:12, Rom 11:12, Rom 11:16, Rom 11:25, Rom 11:25, Rom 11:28, Rom 12:2, Rom 12:2, Rom 12:2, Rom 12:3, Rom 12:9, Rom 12:16, Rom 12:18, Rom 12:21, Rom 13:3, Rom 13:4, Rom 13:4, Rom 13:4, Rom 13:7, Rom 13:7, Rom 13:8, Rom 13:9, Rom 14:13, Rom 14:16, Rom 14:20, Rom 14:21, Rom 15:2, Rom 15:5, Rom 15:8, Rom 15:13, Rom 15:16, Rom 15:16, Rom 15:19, Rom 16:19, Rom 16:19, Rom 16:19, Rom 16:25, Rom 16:25, 1 Cor 1:2, 1 Cor 1:6, 1 Cor 1:10, 1 Cor 1:13, 1 Cor 1:15, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:1, 1 Cor 2:4, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:13, 1 Cor 3:14, 1 Cor 3:15, 1 Cor 3:16, 1 Cor 4:6, 1 Cor 5:2, 1 Cor 5:5, 1 Cor 5:6, 1 Cor 5:6, 1 Cor 5:7, 1 Cor 6:13, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 7:5, 1 Cor 7:26, 1 Cor 7:29, 1 Cor 7:31, 1 Cor 7:35, 1 Cor 7:35, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:14, 1 Cor 9:15, 1 Cor 9:18, 1 Cor 9:18, 1 Cor 9:23, 1 Cor 9:24, 1 Cor 9:27, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:6, 1 Cor 10:16, 1 Cor 10:24, 1 Cor 10:24, 1 Cor 10:25, 1 Cor 10:26, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:33, 1 Cor 10:33, 1 Cor 11:5, 1 Cor 11:6, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:20, 1 Cor 11:21, 1 Cor 11:22, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:29, 1 Cor 11:33, 1 Cor 12:4, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:16, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 13:3, 1 Cor 13:5, 1 Cor 13:10, 1 Cor 13:10, 1 Cor 14:7, 1 Cor 14:7, 1 Cor 14:9, 1 Cor 14:14, 1 Cor 14:16, 1 Cor 14:23, 1 Cor 14:27, 1 Cor 14:39, 1 Cor 14:39, 1 Cor 15:1, 1 Cor 15:14, 1 Cor 15:24, 1 Cor 15:32, 1 Cor 15:37, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:46, 1 Cor 15:46, 1 Cor 15:46, 1 Cor 15:53, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 15:54, 1 Cor 15:55, 1 Cor 15:55, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 16:10, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:18, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 1:11, 2 Cor 1:12, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:20, 2 Cor 1:20, 2 Cor 2:1, 2 Cor 2:12, 2 Cor 3:6, 2 Cor 3:6, 2 Cor 3:7, 2 Cor 3:10, 2 Cor 3:11, 2 Cor 3:11, 2 Cor 3:13, 2 Cor 3:13, 2 Cor 3:13, 2 Cor 3:14, 2 Cor 3:16, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 4:3, 2 Cor 4:4, 2 Cor 4:13, 2 Cor 4:13, 2 Cor 4:17, 2 Cor 5:2, 2 Cor 5:2, 2 Cor 5:4, 2 Cor 6:11, 2 Cor 7:3, 2 Cor 7:11, 2 Cor 7:13, 2 Cor 8:6, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:13, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:14, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 9:1, 2 Cor 9:3, 2 Cor 9:3, 2 Cor 9:13, 2 Cor 10:2, 2 Cor 10:13, 2 Cor 11:7, 2 Cor 11:9, 2 Cor 11:15, 2 Cor 13:2, 2 Cor 13:2, 2 Cor 13:7, 2 Cor 13:11, Gal 1:4, Gal 1:7, Gal 1:11, Gal 1:11, Gal 2:2, Gal 2:7, Gal 3:2, Gal 3:5, Gal 3:17, Gal 3:19, Gal 4:4, Gal 4:6, Gal 4:13, Gal 4:18, Gal 4:25, Gal 5:9, Gal 5:10, Gal 5:11, Gal 5:17, Gal 6:4, Gal 6:4, Gal 6:5, Gal 6:8, Gal 6:9, Gal 6:10, Eph 1:9, Eph 1:12, Eph 1:13, Eph 1:18, Eph 1:19, Eph 1:23, Eph 1:23, Eph 2:8, Eph 2:14, Eph 3:3, Eph 3:18, Eph 3:19, Eph 4:7, Eph 4:9, Eph 4:16, Eph 4:25, Eph 4:28, Eph 4:30, Eph 4:30, Eph 5:13, Eph 5:17, Eph 5:32, Eph 6:6, Eph 6:10, Eph 6:11, Eph 6:19, Php 1:5, Php 1:7, Php 1:10, Php 1:21, Php 1:21, Php 1:22, Php 1:23, Php 1:24, Php 1:26, Php 1:29, Php 1:29, Php 1:29, Php 2:2, Php 2:2, Php 2:6, Php 2:9, Php 2:13, Php 2:13, Php 2:18, Php 2:22, Php 2:30, Php 2:30, Php 3:1, Php 3:8, Php 3:14, Php 3:16, Php 3:19, Php 3:20, Php 3:21, Php 3:21, Php 4:2, Php 4:5, Php 4:8, Php 4:10, Php 4:17, Col 1:11, Col 1:19, Col 1:26, Col 1:26, Col 2:1, Col 2:5, Col 2:9, Col 2:14, Col 2:17, Col 2:19, Col 4:1, Col 4:3, 1 Th 1:5, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:9, 1 Th 2:12, 1 Th 2:16, 1 Th 2:17, 1 Th 3:2, 1 Th 3:5, 1 Th 3:10, 1 Th 3:10, 1 Th 3:13, 1 Th 4:1, 1 Th 4:1, 1 Th 4:4, 1 Th 4:6, 1 Th 4:8, 1 Th 4:8, 1 Th 4:9, 1 Th 5:13, 1 Th 5:15, 1 Th 5:19, 1 Th 5:21, 1 Th 5:23, 1 Th 5:23, 2 Th 1:5, 2 Th 1:10, 2 Th 1:12, 2 Th 2:2, 2 Th 2:6, 2 Th 2:6, 2 Th 2:7, 2 Th 2:10, 2 Th 2:11, 2 Th 3:1, 2 Th 3:8, 2 Th 3:9, 1 Ti 1:5, 1 Ti 1:11, 1 Ti 2:6, 1 Ti 3:9, 1 Ti 3:16, 1 Ti 4:1, 1 Ti 6:1, 1 Ti 6:19, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 2:8, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 3:13, 2 Ti 4:17, Phm 1:8, Phm 1:14, Heb 2:9, Heb 2:12, Heb 2:14, Heb 2:17, Heb 3:6, Heb 3:7, Heb 3:7, Heb 3:13, Heb 6:8, Heb 6:10, Heb 6:17, Heb 6:19, Heb 7:3, Heb 7:7, Heb 7:18, Heb 7:23, Heb 7:24, Heb 7:25, Heb 7:25, Heb 8:3, Heb 8:13, Heb 9:1, Heb 9:3, Heb 9:4, Heb 9:5, Heb 9:13, Heb 9:14, Heb 9:14, Heb 9:19, Heb 9:19, Heb 9:20, Heb 9:28, Heb 10:1, Heb 10:2, Heb 10:7, Heb 10:9, Heb 10:9, Heb 10:9, Heb 10:12, Heb 10:13, Heb 10:14, Heb 10:15, Heb 10:15, Heb 10:15, Heb 10:22, Heb 10:26, Heb 10:29, Heb 10:29, Heb 10:31, Heb 10:36, Heb 11:3, Heb 11:12, Heb 11:21, Heb 11:23, Heb 11:23, Heb 11:28, Heb 12:10, Heb 12:10, Heb 12:10, Heb 12:11, Heb 12:13, Heb 12:20, Heb 12:21, Heb 12:27, Heb 13:11, Heb 13:21, Heb 13:21, Heb 13:21, Jam 1:3, Jam 1:11, Jam 1:18, Jam 1:19, Jam 1:19, Jam 1:23, Jam 2:3, Jam 2:7, Jam 2:7, Jam 2:14, Jam 2:16, Jam 2:21, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:3, Jam 3:6, Jam 3:11, Jam 3:11, Jam 4:2, Jam 4:5, Jam 4:14, Jam 5:11, Jam 5:12, Jam 5:12, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:11, 1 Pe 1:17, 1 Pe 1:24, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 1:25, 1 Pe 2:2, 1 Pe 2:9, 1 Pe 2:15, 1 Pe 2:24, 1 Pe 3:7, 1 Pe 3:8, 1 Pe 3:17, 1 Pe 4:2, 1 Pe 4:3, 1 Pe 4:7, 1 Pe 4:11, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:2, 1 Pe 5:11, 2 Pe 2:3, 2 Pe 2:22, 2 Pe 2:22, 2 Pe 3:13, 1 Jo 1:7, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:4, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:8, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:14, 3 Jo 1:11, 3 Jo 1:11, Jude 1:4, Jude 1:5, Jude 1:6, Jude 1:16, Jude 1:21, Rev 1:6, Rev 1:8, Rev 1:8, Rev 1:11, Rev 1:11, Rev 1:20, Rev 2:3, Rev 2:7, Rev 2:11, Rev 2:13, Rev 2:17, Rev 2:29, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:6, Rev 3:8, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:13, Rev 3:22, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:7, Rev 4:11, Rev 5:2, Rev 5:3, Rev 5:4, Rev 5:5, Rev 5:7, Rev 5:8, Rev 5:9, Rev 5:12, Rev 5:12, Rev 5:13, Rev 6:1, Rev 6:6, Rev 6:8, Rev 6:10, Rev 7:17, Rev 7:17, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:3, Rev 8:5, Rev 8:7, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 9:2, Rev 9:15, Rev 9:18, Rev 10:1, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:9, Rev 10:10, Rev 11:1, Rev 11:7, Rev 11:7, Rev 11:13, Rev 11:18, Rev 12:4, Rev 12:4, Rev 12:5, Rev 12:11, Rev 12:16, Rev 13:2, Rev 13:2, Rev 13:4, Rev 13:6, Rev 13:6, Rev 13:12, Rev 13:12, Rev 13:17, Rev 13:17, Rev 14:1, Rev 14:1, Rev 14:9, Rev 14:11, Rev 14:11, Rev 14:13, Rev 14:15, Rev 14:16, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:18, Rev 14:19, Rev 15:4, Rev 16:2, Rev 16:9, Rev 16:12, Rev 16:19, Rev 17:1, Rev 17:5, Rev 17:7, Rev 17:8, Rev 17:8, Rev 17:11, Rev 17:14, Rev 17:16, Rev 18:20, Rev 19:2, Rev 19:8, Rev 19:9, Rev 19:10, Rev 19:13, Rev 19:16, Rev 19:16, Rev 19:17, Rev 19:19, Rev 19:20, Rev 19:20, Rev 20:4, Rev 20:4, Rev 20:9, Rev 20:10, Rev 21:6, Rev 21:6, Rev 21:6, Rev 21:8, Rev 21:14, Rev 21:15, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:16, Rev 21:17, Rev 21:22, Rev 21:23, Rev 22:4, Rev 22:4, Rev 22:12, Rev 22:13, Rev 22:13, Rev 22:14, Rev 22:16, Rev 22:17, Rev 22:17, Rev 22:19

twn
Matt 1:21, Matt 2:2, Matt 2:16, Matt 2:16, Matt 2:23, Matt 3:2, Matt 3:7, Matt 3:9, Matt 3:10, Matt 3:17, Matt 4:15, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:13, Matt 5:16, Matt 5:19, Matt 5:19, Matt 5:19, Matt 5:19, Matt 5:20, Matt 5:20, Matt 5:29, Matt 5:30, Matt 5:35, Matt 5:44, Matt 6:1, Matt 6:2, Matt 6:5, Matt 7:6, Matt 7:15, Matt 7:16, Matt 7:20, Matt 7:21, Matt 8:11, Matt 8:12, Matt 8:21, Matt 8:24, Matt 8:28, Matt 8:28, Matt 8:31, Matt 8:32, Matt 8:32, Matt 8:33, Matt 8:34, Matt 9:3, Matt 9:11, Matt 9:29, Matt 9:34, Matt 10:2, Matt 10:7, Matt 10:14, Matt 10:17, Matt 10:27, Matt 10:28, Matt 10:32, Matt 10:33, Matt 10:42, Matt 11:2, Matt 11:8, Matt 11:11, Matt 11:12, Matt 11:12, Matt 11:19, Matt 12:1, Matt 12:24, Matt 12:37, Matt 12:37, Matt 12:38, Matt 12:42, Matt 12:45, Matt 13:11, Matt 13:24, Matt 13:31, Matt 13:32, Matt 13:32, Matt 13:33, Matt 13:36, Matt 13:42, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:49, Matt 13:50, Matt 13:52, Matt 14:2, Matt 14:13, Matt 14:20, Matt 14:24, Matt 15:2, Matt 15:22, Matt 15:26, Matt 15:27, Matt 15:27, Matt 15:27, Matt 15:37, Matt 16:3, Matt 16:6, Matt 16:9, Matt 16:10, Matt 16:11, Matt 16:12, Matt 16:14, Matt 16:19, Matt 16:21, Matt 16:23, Matt 16:27, Matt 16:28, Matt 17:25, Matt 17:25, Matt 17:26, Matt 18:1, Matt 18:3, Matt 18:4, Matt 18:6, Matt 18:6, Matt 18:7, Matt 18:10, Matt 18:14, Matt 18:23, Matt 18:23, Matt 18:28, Matt 18:35, Matt 19:12, Matt 19:12, Matt 19:14, Matt 19:14, Matt 19:23, Matt 20:1, Matt 20:2, Matt 20:8, Matt 20:8, Matt 20:20, Matt 20:20, Matt 20:24, Matt 20:25, Matt 20:34, Matt 21:1, Matt 21:8, Matt 21:12, Matt 21:12, Matt 21:31, Matt 21:34, Matt 21:36, Matt 22:2, Matt 22:9, Matt 22:13, Matt 22:16, Matt 22:26, Matt 22:28, Matt 22:31, Matt 22:41, Matt 22:44, Matt 23:4, Matt 23:5, Matt 23:7, Matt 23:13, Matt 23:13, Matt 23:14, Matt 23:29, Matt 23:29, Matt 23:30, Matt 23:30, Matt 23:31, Matt 23:32, Matt 24:3, Matt 24:9, Matt 24:12, Matt 24:29, Matt 24:29, Matt 24:30, Matt 24:31, Matt 24:36, Matt 24:49, Matt 24:51, Matt 24:51, Matt 25:1, Matt 25:4, Matt 25:19, Matt 25:30, Matt 25:32, Matt 25:40, Matt 25:40, Matt 25:45, Matt 26:14, Matt 26:17, Matt 26:18, Matt 26:20, Matt 26:30, Matt 26:47, Matt 26:47, Matt 26:51, Matt 26:56, Matt 26:58, Matt 26:64, Matt 27:11, Matt 27:12, Matt 27:12, Matt 27:21, Matt 27:29, Matt 27:37, Matt 27:41, Matt 27:47, Matt 27:52, Matt 27:53, Matt 27:56, Matt 27:64, Matt 28:7, Matt 28:12, Mark 1:7, Mark 1:11, Mark 1:13, Mark 1:20, Mark 2:6, Mark 2:16, Mark 2:16, Mark 2:18, Mark 2:18, Mark 2:23, Mark 3:6, Mark 3:7, Mark 3:22, Mark 3:28, Mark 4:31, Mark 4:31, Mark 4:32, Mark 5:1, Mark 5:2, Mark 5:16, Mark 5:17, Mark 5:22, Mark 5:28, Mark 5:30, Mark 6:2, Mark 6:7, Mark 6:7, Mark 6:11, Mark 6:15, Mark 6:33, Mark 6:43, Mark 7:1, Mark 7:2, Mark 7:3, Mark 7:5, Mark 7:6, Mark 7:8, Mark 7:21, Mark 7:27, Mark 7:28, Mark 7:28, Mark 7:31, Mark 7:31, Mark 8:10, Mark 8:15, Mark 8:28, Mark 8:31, Mark 8:33, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:37, Mark 9:42, Mark 9:42, Mark 10:14, Mark 10:42, Mark 10:46, Mark 11:1, Mark 11:1, Mark 11:5, Mark 11:8, Mark 11:11, Mark 11:15, Mark 11:15, Mark 12:2, Mark 12:13, Mark 12:13, Mark 12:26, Mark 12:28, Mark 12:29, Mark 12:33, Mark 12:33, Mark 12:36, Mark 12:38, Mark 12:38, Mark 12:40, Mark 12:43, Mark 13:1, Mark 13:3, Mark 13:27, Mark 14:10, Mark 14:12, Mark 14:13, Mark 14:14, Mark 14:17, Mark 14:20, Mark 14:26, Mark 14:41, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:43, Mark 14:47, Mark 14:54, Mark 14:62, Mark 14:66, Mark 15:1, Mark 15:2, Mark 15:7, Mark 15:9, Mark 15:12, Mark 15:18, Mark 15:26, Mark 15:31, Mark 15:35, Mark 16:20, Luke 1:1, Luke 1:5, Luke 1:16, Luke 1:70, Luke 1:70, Luke 1:71, Luke 1:72, Luke 1:74, Luke 2:18, Luke 2:18, Luke 2:31, Luke 2:46, Luke 3:8, Luke 3:9, Luke 3:16, Luke 4:16, Luke 5:3, Luke 5:9, Luke 5:12, Luke 5:15, Luke 5:17, Luke 5:19, Luke 5:33, Luke 6:1, Luke 6:2, Luke 6:18, Luke 6:28, Luke 6:47, Luke 7:3, Luke 7:19, Luke 7:24, Luke 7:35, Luke 7:36, Luke 8:3, Luke 8:4, Luke 8:7, Luke 8:22, Luke 8:26, Luke 8:37, Luke 9:5, Luke 9:8, Luke 9:19, Luke 9:22, Luke 9:26, Luke 9:27, Luke 9:40, Luke 10:36, Luke 11:1, Luke 11:15, Luke 11:26, Luke 11:29, Luke 11:31, Luke 11:31, Luke 11:45, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:50, Luke 12:1, Luke 12:1, Luke 12:3, Luke 12:4, Luke 12:8, Luke 12:8, Luke 12:9, Luke 12:9, Luke 12:15, Luke 12:24, Luke 12:26, Luke 12:36, Luke 12:46, Luke 13:1, Luke 13:1, Luke 13:10, Luke 13:28, Luke 14:1, Luke 14:1, Luke 14:10, Luke 14:14, Luke 14:15, Luke 14:24, Luke 14:24, Luke 15:10, Luke 15:15, Luke 15:16, Luke 15:19, Luke 15:26, Luke 15:29, Luke 16:5, Luke 16:15, Luke 16:21, Luke 16:21, Luke 16:22, Luke 16:31, Luke 17:2, Luke 17:20, Luke 17:22, Luke 18:7, Luke 18:7, Luke 18:11, Luke 18:16, Luke 18:31, Luke 19:8, Luke 19:29, Luke 19:37, Luke 19:37, Luke 19:39, Luke 20:1, Luke 20:27, Luke 20:39, Luke 20:43, Luke 20:46, Luke 20:46, Luke 20:47, Luke 21:26, Luke 21:26, Luke 22:1, Luke 22:3, Luke 22:7, Luke 22:11, Luke 22:25, Luke 22:39, Luke 22:47, Luke 23:3, Luke 23:23, Luke 23:37, Luke 23:38, Luke 23:39, Luke 23:51, Luke 24:1, Luke 24:5, Luke 24:8, Luke 24:14, Luke 24:24, Luke 24:27, John 1:4, John 1:24, John 1:35, John 1:40, John 1:40, John 2:6, John 2:11, John 2:13, John 2:15, John 3:1, John 3:1, John 3:25, John 4:22, John 4:39, John 5:1, John 5:3, John 6:2, John 6:3, John 6:4, John 6:8, John 6:11, John 6:13, John 6:13, John 6:26, John 6:60, John 6:66, John 6:71, John 7:2, John 7:13, John 7:22, John 7:25, John 7:35, John 7:48, John 7:48, John 8:1, John 8:9, John 8:9, John 8:23, John 8:23, John 8:44, John 9:16, John 9:40, John 10:1, John 10:2, John 10:5, John 10:7, John 10:11, John 10:13, John 10:14, John 10:15, John 10:26, John 10:26, John 11:18, John 11:19, John 11:45, John 11:54, John 11:55, John 12:2, John 12:4, John 12:6, John 12:9, John 12:11, John 12:13, John 12:20, John 12:42, John 12:43, John 12:47, John 13:5, John 13:23, John 13:28, John 15:13, John 16:17, John 17:20, John 18:1, John 18:2, John 18:3, John 18:12, John 18:17, John 18:19, John 18:22, John 18:25, John 18:26, John 18:33, John 18:39, John 19:3, John 19:19, John 19:20, John 19:21, John 19:21, John 19:21, John 19:23, John 19:34, John 19:38, John 19:40, John 19:42, John 20:1, John 20:7, John 20:19, John 20:19, John 20:19, John 20:24, John 20:25, John 20:25, John 20:26, John 20:30, John 21:2, John 21:6, John 21:8, John 21:10, John 21:12, Acts 1:9, Acts 1:15, Acts 1:21, Acts 1:24, Acts 1:26, Acts 2:5, Acts 2:35, Acts 2:42, Acts 2:43, Acts 3:2, Acts 3:13, Acts 3:18, Acts 3:22, Acts 3:24, Acts 3:25, Acts 3:26, Acts 4:4, Acts 4:4, Acts 4:11, Acts 4:32, Acts 4:32, Acts 4:34, Acts 4:35, Acts 4:36, Acts 4:37, Acts 5:2, Acts 5:9, Acts 5:12, Acts 5:12, Acts 5:13, Acts 5:16, Acts 5:17, Acts 5:21, Acts 5:23, Acts 5:30, Acts 5:32, Acts 5:36, Acts 5:38, Acts 6:1, Acts 6:1, Acts 6:2, Acts 6:6, Acts 6:7, Acts 6:7, Acts 6:9, Acts 6:9, Acts 7:10, Acts 7:16, Acts 7:32, Acts 7:33, Acts 7:37, Acts 7:38, Acts 7:41, Acts 7:42, Acts 7:45, Acts 7:45, Acts 7:45, Acts 7:49, Acts 7:52, Acts 8:1, Acts 8:7, Acts 8:18, Acts 8:18, Acts 8:25, Acts 9:8, Acts 9:14, Acts 9:18, Acts 9:19, Acts 10:7, Acts 10:7, Acts 10:22, Acts 10:23, Acts 10:23, Acts 10:39, Acts 11:29, Acts 12:1, Acts 12:3, Acts 12:7, Acts 12:11, Acts 13:5, Acts 13:14, Acts 13:15, Acts 13:25, Acts 13:27, Acts 13:42, Acts 13:43, Acts 13:43, Acts 13:50, Acts 13:51, Acts 14:1, Acts 14:2, Acts 14:2, Acts 14:3, Acts 14:5, Acts 14:15, Acts 14:20, Acts 14:22, Acts 15:3, Acts 15:4, Acts 15:4, Acts 15:5, Acts 15:5, Acts 15:10, Acts 15:15, Acts 15:17, Acts 15:19, Acts 15:20, Acts 15:20, Acts 15:28, Acts 15:33, Acts 15:40, Acts 16:2, Acts 16:4, Acts 16:4, Acts 16:4, Acts 16:13, Acts 16:33, Acts 17:1, Acts 17:2, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:7, Acts 17:9, Acts 17:10, Acts 17:11, Acts 17:12, Acts 17:12, Acts 17:18, Acts 17:18, Acts 17:28, Acts 18:1, Acts 18:8, Acts 18:28, Acts 19:11, Acts 19:13, Acts 19:18, Acts 19:19, Acts 19:22, Acts 19:31, Acts 19:33, Acts 20:3, Acts 20:6, Acts 20:7, Acts 20:7, Acts 20:19, Acts 20:19, Acts 20:20, Acts 20:35, Acts 20:35, Acts 21:8, Acts 21:16, Acts 21:20, Acts 21:25, Acts 21:26, Acts 21:35, Acts 21:38, Acts 21:38, Acts 21:40, Acts 22:11, Acts 22:12, Acts 22:14, Acts 22:20, Acts 22:30, Acts 22:30, Acts 23:7, Acts 23:7, Acts 23:9, Acts 23:12, Acts 23:17, Acts 23:23, Acts 23:27, Acts 23:30, Acts 24:1, Acts 24:5, Acts 24:7, Acts 24:23, Acts 25:2, Acts 25:8, Acts 25:15, Acts 25:24, Acts 26:3, Acts 26:7, Acts 26:10, Acts 26:10, Acts 26:12, Acts 26:17, Acts 26:29, Acts 27:10, Acts 27:30, Acts 27:40, Acts 27:41, Acts 27:42, Acts 27:44, Acts 28:17, Acts 28:17, Acts 28:19, Acts 28:21, Acts 28:23, Rom 1:2, Rom 1:10, Rom 1:18, Rom 1:24, Rom 2:15, Rom 2:16, Rom 2:19, Rom 3:18, Rom 3:21, Rom 3:25, Rom 3:27, Rom 4:11, Rom 7:5, Rom 8:19, Rom 8:21, Rom 9:3, Rom 9:3, Rom 9:27, Rom 10:15, Rom 10:15, Rom 11:17, Rom 11:18, Rom 11:21, Rom 11:25, Rom 12:1, Rom 12:13, Rom 13:3, Rom 13:3, Rom 15:1, Rom 15:3, Rom 15:4, Rom 15:8, Rom 15:16, Rom 15:26, Rom 15:26, Rom 15:31, Rom 16:2, Rom 16:4, Rom 16:10, Rom 16:11, Rom 16:18, 1 Cor 1:11, 1 Cor 1:19, 1 Cor 1:19, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:7, 1 Cor 2:8, 1 Cor 3:20, 1 Cor 4:5, 1 Cor 4:19, 1 Cor 6:1, 1 Cor 6:1, 1 Cor 7:25, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 9:9, 1 Cor 10:9, 1 Cor 10:11, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 10:33, 1 Cor 12:1, 1 Cor 13:1, 1 Cor 13:1, 1 Cor 14:33, 1 Cor 15:3, 1 Cor 15:9, 1 Cor 15:20, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:40, 1 Cor 15:40, 1 Cor 15:42, 1 Cor 16:11, 1 Cor 16:12, 2 Cor 1:3, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 2:6, 2 Cor 4:4, 2 Cor 4:15, 2 Cor 6:7, 2 Cor 6:7, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 9:12, 2 Cor 10:9, 2 Cor 10:12, 2 Cor 11:5, 2 Cor 11:12, 2 Cor 11:19, 2 Cor 11:28, 2 Cor 11:28, 2 Cor 12:7, 2 Cor 12:11, 2 Cor 12:15, 2 Cor 12:21, Gal 1:4, Gal 1:5, Gal 1:14, Gal 1:19, Gal 2:6, Gal 2:10, Gal 2:12, Gal 3:19, Gal 3:21, Gal 4:25, Gal 5:23, Eph 1:7, Eph 1:10, Eph 1:16, Eph 2:3, Eph 2:12, Eph 2:15, Eph 2:19, Eph 2:20, Eph 3:1, Eph 3:5, Eph 3:8, Eph 3:9, Eph 3:11, Eph 3:21, Eph 4:10, Eph 4:12, Eph 4:14, Eph 5:14, Eph 5:27, Eph 5:30, Eph 6:18, Eph 6:24, Php 1:11, Php 1:14, Php 1:23, Php 1:28, Php 3:10, Php 3:11, Php 4:3, Php 4:20, Col 1:12, Col 1:14, Col 1:18, Col 1:24, Col 1:26, Col 1:26, Col 2:1, Col 2:8, Col 2:11, Col 2:12, Col 2:17, Col 2:18, Col 2:19, Col 2:20, Col 2:22, Col 4:13, Col 4:13, Col 4:18, 1 Th 1:2, 1 Th 1:9, 1 Th 1:10, 1 Th 2:14, 1 Th 2:14, 1 Th 2:14, 1 Th 2:14, 1 Th 2:15, 1 Th 3:13, 1 Th 4:13, 1 Th 5:1, 1 Th 5:1, 1 Th 5:14, 2 Th 3:2, 1 Ti 1:16, 1 Ti 1:17, 1 Ti 1:17, 1 Ti 2:2, 1 Ti 3:7, 1 Ti 3:12, 1 Ti 4:12, 1 Ti 4:14, 1 Ti 5:8, 1 Ti 5:8, 1 Ti 5:21, 1 Ti 6:5, 1 Ti 6:10, 1 Ti 6:15, 1 Ti 6:15, 2 Ti 1:4, 2 Ti 1:6, 2 Ti 2:6, 2 Ti 2:14, 2 Ti 2:22, 2 Ti 4:18, Titus 3:5, Phm 1:4, Phm 1:7, Phm 1:22, Heb 1:1, Heb 1:3, Heb 1:4, Heb 1:5, Heb 1:10, Heb 1:13, Heb 1:13, Heb 2:3, Heb 2:7, Heb 2:8, Heb 2:14, Heb 3:5, Heb 4:3, Heb 4:4, Heb 4:10, Heb 4:10, Heb 5:12, Heb 5:14, Heb 6:12, Heb 7:1, Heb 7:4, Heb 7:5, Heb 7:26, Heb 7:26, Heb 7:27, Heb 7:27, Heb 8:2, Heb 8:4, Heb 8:4, Heb 8:5, Heb 8:12, Heb 8:12, Heb 9:2, Heb 9:7, Heb 9:8, Heb 9:11, Heb 9:15, Heb 9:19, Heb 9:23, Heb 9:24, Heb 9:26, Heb 10:1, Heb 10:1, Heb 10:13, Heb 10:16, Heb 10:17, Heb 10:17, Heb 10:19, Heb 10:33, Heb 10:34, Heb 11:7, Heb 11:9, Heb 11:21, Heb 11:22, Heb 11:22, Heb 11:23, Heb 11:26, Heb 11:32, Heb 12:3, Heb 12:9, Heb 12:27, Heb 13:3, Heb 13:3, Heb 13:7, Heb 13:17, Heb 13:20, Heb 13:21, Jam 1:17, Jam 1:18, Jam 2:18, Jam 2:18, Jam 2:20, Jam 2:22, Jam 2:26, Jam 3:3, Jam 4:1, Jam 4:1, Jam 5:4, Jam 5:4, Jam 5:4, Jam 5:9, 1 Pe 1:12, 1 Pe 1:20, 1 Pe 2:11, 1 Pe 2:12, 1 Pe 2:15, 1 Pe 2:25, 1 Pe 3:1, 1 Pe 4:3, 1 Pe 4:11, 1 Pe 4:17, 1 Pe 5:1, 1 Pe 5:3, 1 Pe 5:9, 1 Pe 5:11, 2 Pe 1:9, 2 Pe 2:7, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:2, 2 Pe 3:3, 2 Pe 3:7, 2 Pe 3:17, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:16, 1 Jo 2:26, 1 Jo 3:16, 1 Jo 4:10, 1 Jo 5:9, 1 Jo 5:21, 2 Jo 1:4, 3 Jo 1:7, Jude 1:15, Jude 1:15, Jude 1:17, Jude 1:17, Jude 1:17, Jude 1:18, Rev 1:4, Rev 1:5, Rev 1:5, Rev 1:5, Rev 1:6, Rev 1:7, Rev 1:13, Rev 1:18, Rev 1:20, Rev 1:20, Rev 2:1, Rev 2:1, Rev 2:6, Rev 2:9, Rev 2:14, Rev 2:15, Rev 2:19, Rev 2:22, Rev 2:26, Rev 3:5, Rev 3:9, Rev 3:9, Rev 4:9, Rev 4:10, Rev 5:5, Rev 5:6, Rev 5:6, Rev 5:8, Rev 5:11, Rev 5:11, Rev 5:13, Rev 5:14, Rev 6:1, Rev 6:1, Rev 6:6, Rev 6:8, Rev 6:9, Rev 6:10, Rev 6:14, Rev 6:15, Rev 7:3, Rev 7:4, Rev 7:11, Rev 7:11, Rev 7:12, Rev 7:13, Rev 7:17, Rev 8:3, Rev 8:4, Rev 8:4, Rev 8:7, Rev 8:9, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:12, Rev 8:13, Rev 8:13, Rev 8:13, Rev 9:4, Rev 9:7, Rev 9:9, Rev 9:13, Rev 9:15, Rev 9:17, Rev 9:17, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 10:6, Rev 11:6, Rev 11:9, Rev 11:15, Rev 11:18, Rev 12:1, Rev 12:4, Rev 12:10, Rev 12:17, Rev 12:17, Rev 13:1, Rev 13:3, Rev 13:7, Rev 13:10, Rev 13:13, Rev 13:16, Rev 14:1, Rev 14:3, Rev 14:3, Rev 14:4, Rev 14:10, Rev 14:12, Rev 14:13, Rev 14:20, Rev 14:20, Rev 15:3, Rev 15:7, Rev 15:7, Rev 15:8, Rev 16:4, Rev 16:5, Rev 16:11, Rev 16:11, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:19, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:1, Rev 17:5, Rev 17:5, Rev 17:6, Rev 17:6, Rev 17:11, Rev 17:18, Rev 18:4, Rev 18:17, Rev 18:24, Rev 19:2, Rev 19:3, Rev 19:8, Rev 19:10, Rev 19:10, Rev 19:10, Rev 19:18, Rev 19:21, Rev 20:4, Rev 20:5, Rev 20:9, Rev 20:10, Rev 20:12, Rev 21:3, Rev 21:4, Rev 21:9, Rev 21:9, Rev 21:9, Rev 21:9, Rev 21:12, Rev 21:12, Rev 21:14, Rev 21:21, Rev 21:24, Rev 21:26, Rev 22:2, Rev 22:4, Rev 22:5, Rev 22:6, Rev 22:8, Rev 22:9, Rev 22:9, Rev 22:9, Rev 22:19, Rev 22:19

tw
Matt 1:18, Matt 2:13, Matt 2:19, Matt 3:6, Matt 3:9, Matt 4:21, Matt 4:23, Matt 5:3, Matt 5:22, Matt 5:22, Matt 5:22, Matt 5:24, Matt 5:25, Matt 5:25, Matt 5:25, Matt 5:33, Matt 5:34, Matt 5:39, Matt 5:40, Matt 5:42, Matt 6:1, Matt 6:1, Matt 6:4, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:18, Matt 6:25, Matt 7:3, Matt 7:3, Matt 7:4, Matt 7:4, Matt 7:8, Matt 7:22, Matt 7:22, Matt 7:22, Matt 8:4, Matt 8:5, Matt 8:9, Matt 8:10, Matt 8:13, Matt 8:34, Matt 9:2, Matt 9:6, Matt 9:10, Matt 9:27, Matt 9:33, Matt 9:34, Matt 9:35, Matt 10:25, Matt 10:27, Matt 11:2, Matt 11:25, Matt 12:1, Matt 12:5, Matt 12:5, Matt 12:13, Matt 12:21, Matt 12:24, Matt 12:32, Matt 12:32, Matt 12:48, Matt 13:4, Matt 13:24, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:31, Matt 13:44, Matt 14:1, Matt 14:6, Matt 14:6, Matt 14:11, Matt 14:12, Matt 14:33, Matt 15:1, Matt 15:5, Matt 15:8, Matt 15:36, Matt 16:23, Matt 17:4, Matt 17:19, Matt 17:20, Matt 17:24, Matt 18:1, Matt 18:5, Matt 18:6, Matt 18:7, Matt 18:7, Matt 18:18, Matt 18:18, Matt 18:31, Matt 18:35, Matt 20:8, Matt 20:14, Matt 21:9, Matt 21:12, Matt 21:14, Matt 21:15, Matt 21:15, Matt 21:21, Matt 21:27, Matt 21:28, Matt 21:28, Matt 21:30, Matt 22:2, Matt 22:21, Matt 22:24, Matt 22:25, Matt 22:36, Matt 22:44, Matt 23:4, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 23:18, Matt 23:20, Matt 23:21, Matt 23:21, Matt 23:22, Matt 23:22, Matt 23:22, Matt 23:30, Matt 24:5, Matt 24:18, Matt 24:30, Matt 24:40, Matt 24:41, Matt 25:28, Matt 25:29, Matt 25:41, Matt 26:5, Matt 26:13, Matt 26:17, Matt 26:23, Matt 26:24, Matt 26:40, Matt 26:49, Matt 26:55, Matt 26:73, Matt 27:2, Matt 27:5, Matt 27:12, Matt 27:15, Matt 27:19, Matt 27:55, Matt 27:57, Matt 27:58, Matt 27:60, Matt 27:64, Mark 1:5, Mark 1:15, Mark 1:19, Mark 1:20, Mark 1:44, Mark 2:5, Mark 2:8, Mark 2:9, Mark 2:10, Mark 2:15, Mark 2:15, Mark 3:3, Mark 3:3, Mark 3:5, Mark 3:16, Mark 3:22, Mark 4:4, Mark 4:28, Mark 4:36, Mark 4:39, Mark 5:16, Mark 5:21, Mark 5:27, Mark 5:29, Mark 5:30, Mark 5:36, Mark 6:18, Mark 6:22, Mark 6:22, Mark 6:28, Mark 6:29, Mark 6:32, Mark 6:39, Mark 6:48, Mark 7:11, Mark 7:12, Mark 7:26, Mark 8:6, Mark 8:6, Mark 8:12, Mark 8:14, Mark 8:33, Mark 9:4, Mark 9:5, Mark 9:23, Mark 9:25, Mark 9:25, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:41, Mark 10:22, Mark 10:27, Mark 10:27, Mark 10:30, Mark 10:30, Mark 10:30, Mark 10:52, Mark 11:15, Mark 11:23, Mark 11:27, Mark 11:33, Mark 12:2, Mark 12:17, Mark 12:19, Mark 12:35, Mark 12:36, Mark 12:36, Mark 12:36, Mark 13:6, Mark 13:34, Mark 14:14, Mark 14:21, Mark 14:37, Mark 14:49, Mark 14:70, Mark 15:1, Mark 15:15, Mark 15:45, Mark 16:7, Mark 16:17, Luke 1:8, Luke 1:21, Luke 1:21, Luke 1:22, Luke 1:26, Luke 1:26, Luke 1:29, Luke 1:30, Luke 1:37, Luke 1:47, Luke 1:47, Luke 1:55, Luke 1:55, Luke 1:59, Luke 1:61, Luke 1:62, Luke 1:68, Luke 1:69, Luke 1:77, Luke 2:6, Luke 2:7, Luke 2:10, Luke 2:13, Luke 2:22, Luke 2:23, Luke 2:27, Luke 2:27, Luke 2:34, Luke 2:38, Luke 2:43, Luke 2:46, Luke 3:8, Luke 3:11, Luke 3:21, Luke 4:1, Luke 4:3, Luke 4:20, Luke 4:25, Luke 4:27, Luke 4:39, Luke 5:1, Luke 5:5, Luke 5:7, Luke 5:10, Luke 5:12, Luke 5:14, Luke 5:19, Luke 5:24, Luke 5:36, Luke 6:7, Luke 6:8, Luke 6:8, Luke 6:10, Luke 6:11, Luke 6:23, Luke 6:29, Luke 6:30, Luke 6:38, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:8, Luke 7:9, Luke 7:9, Luke 7:38, Luke 7:44, Luke 8:1, Luke 8:5, Luke 8:24, Luke 8:24, Luke 8:25, Luke 8:29, Luke 8:29, Luke 8:32, Luke 8:40, Luke 8:42, Luke 9:16, Luke 9:18, Luke 9:29, Luke 9:33, Luke 9:34, Luke 9:36, Luke 9:42, Luke 9:42, Luke 9:42, Luke 9:48, Luke 9:49, Luke 9:51, Luke 10:5, Luke 10:17, Luke 10:21, Luke 10:26, Luke 10:35, Luke 10:35, Luke 10:38, Luke 11:1, Luke 11:10, Luke 11:27, Luke 11:37, Luke 12:3, Luke 12:10, Luke 12:13, Luke 12:15, Luke 12:22, Luke 12:28, Luke 12:58, Luke 13:1, Luke 13:4, Luke 13:6, Luke 13:14, Luke 13:14, Luke 13:15, Luke 14:1, Luke 14:3, Luke 14:12, Luke 14:21, Luke 14:21, Luke 14:31, Luke 15:7, Luke 15:12, Luke 15:29, Luke 16:5, Luke 16:5, Luke 16:11, Luke 16:12, Luke 16:23, Luke 17:5, Luke 17:9, Luke 17:11, Luke 17:14, Luke 17:18, Luke 17:31, Luke 18:13, Luke 18:27, Luke 18:30, Luke 18:30, Luke 18:30, Luke 18:31, Luke 18:35, Luke 18:43, Luke 19:5, Luke 19:9, Luke 19:15, Luke 19:24, Luke 19:26, Luke 19:47, Luke 20:1, Luke 20:25, Luke 20:28, Luke 20:42, Luke 21:8, Luke 21:23, Luke 21:37, Luke 21:38, Luke 22:11, Luke 22:20, Luke 22:22, Luke 22:47, Luke 22:53, Luke 22:61, Luke 23:4, Luke 23:11, Luke 23:14, Luke 23:25, Luke 23:31, Luke 23:31, Luke 23:40, Luke 23:42, Luke 23:43, Luke 23:52, Luke 24:4, Luke 24:15, Luke 24:30, Luke 24:44, Luke 24:47, Luke 24:51, Luke 24:53, John 1:10, John 1:31, John 1:31, John 1:36, John 1:37, John 1:45, John 2:8, John 2:14, John 2:22, John 2:23, John 2:25, John 3:13, John 3:36, John 4:5, John 4:20, John 4:21, John 4:21, John 4:23, John 4:31, John 4:50, John 5:10, John 5:13, John 5:14, John 5:18, John 5:22, John 5:24, John 5:26, John 5:35, John 5:43, John 5:43, John 5:43, John 6:10, John 6:33, John 7:4, John 7:28, John 7:43, John 8:5, John 8:6, John 8:17, John 8:17, John 8:20, John 8:20, John 8:31, John 8:31, John 8:38, John 8:38, John 9:5, John 9:17, John 9:24, John 10:23, John 10:25, John 10:34, John 11:17, John 11:20, John 11:30, John 11:33, John 11:56, John 12:21, John 12:22, John 12:22, John 12:25, John 13:1, John 13:5, John 13:21, John 13:23, John 14:10, John 14:11, John 14:13, John 14:13, John 14:14, John 14:20, John 14:22, John 14:26, John 15:16, John 15:25, John 16:2, John 16:23, John 16:24, John 16:26, John 16:33, John 17:11, John 17:11, John 17:11, John 17:12, John 17:12, John 17:13, John 18:10, John 18:11, John 18:15, John 18:15, John 18:15, John 18:16, John 18:17, John 18:20, John 18:20, John 18:22, John 18:22, John 18:26, John 18:39, John 19:9, John 19:12, John 19:21, John 19:25, John 19:27, John 19:29, John 19:31, John 19:41, John 19:41, John 20:27, John 20:30, John 20:31, John 21:7, John 21:8, John 21:15, John 21:20, John 21:21, Acts 1:6, Acts 1:6, Acts 2:1, Acts 2:19, Acts 2:34, Acts 2:38, Acts 2:46, Acts 3:4, Acts 3:6, Acts 3:10, Acts 3:25, Acts 3:26, Acts 4:2, Acts 4:7, Acts 4:10, Acts 4:10, Acts 4:13, Acts 4:17, Acts 4:18, Acts 4:21, Acts 4:30, Acts 4:36, Acts 5:4, Acts 5:12, Acts 5:14, Acts 5:20, Acts 5:20, Acts 5:25, Acts 5:27, Acts 5:28, Acts 5:31, Acts 5:34, Acts 5:34, Acts 5:40, Acts 5:42, Acts 6:8, Acts 6:9, Acts 6:10, Acts 6:15, Acts 7:2, Acts 7:5, Acts 7:7, Acts 7:13, Acts 7:13, Acts 7:16, Acts 7:17, Acts 7:20, Acts 7:20, Acts 7:24, Acts 7:29, Acts 7:38, Acts 7:40, Acts 7:41, Acts 7:44, Acts 7:46, Acts 7:51, Acts 7:51, Acts 8:6, Acts 8:12, Acts 8:13, Acts 8:21, Acts 8:29, Acts 8:29, Acts 8:34, Acts 9:1, Acts 9:3, Acts 9:24, Acts 9:27, Acts 9:28, Acts 9:31, Acts 10:2, Acts 10:2, Acts 10:7, Acts 10:30, Acts 10:41, Acts 10:42, Acts 10:45, Acts 10:48, Acts 11:13, Acts 11:15, Acts 11:23, Acts 11:24, Acts 12:4, Acts 12:7, Acts 12:23, Acts 13:2, Acts 13:7, Acts 13:23, Acts 13:24, Acts 13:33, Acts 13:33, Acts 13:39, Acts 13:43, Acts 13:43, Acts 13:44, Acts 14:3, Acts 14:3, Acts 14:3, Acts 14:20, Acts 14:23, Acts 15:1, Acts 15:2, Acts 15:2, Acts 15:14, Acts 15:18, Acts 15:22, Acts 15:28, Acts 15:34, Acts 16:5, Acts 16:9, Acts 16:15, Acts 16:17, Acts 16:18, Acts 16:18, Acts 16:23, Acts 16:29, Acts 16:29, Acts 16:34, Acts 17:2, Acts 17:4, Acts 17:4, Acts 18:2, Acts 18:5, Acts 18:8, Acts 18:8, Acts 18:9, Acts 18:12, Acts 18:17, Acts 18:24, Acts 18:25, Acts 19:1, Acts 19:4, Acts 19:21, Acts 19:33, Acts 20:8, Acts 20:19, Acts 20:22, Acts 20:28, Acts 20:32, Acts 20:32, Acts 20:32, Acts 20:38, Acts 21:4, Acts 21:27, Acts 21:31, Acts 21:34, Acts 21:37, Acts 21:40, Acts 22:17, Acts 22:26, Acts 23:1, Acts 23:1, Acts 23:6, Acts 23:9, Acts 23:15, Acts 23:15, Acts 23:16, Acts 23:26, Acts 23:27, Acts 23:33, Acts 23:35, Acts 24:1, Acts 24:3, Acts 24:10, Acts 24:12, Acts 24:14, Acts 24:18, Acts 24:23, Acts 25:5, Acts 25:9, Acts 25:14, Acts 25:26, Acts 26:4, Acts 26:21, Acts 26:23, Acts 26:29, Acts 26:32, Acts 27:3, Acts 27:11, Acts 27:11, Acts 27:15, Acts 27:25, Acts 27:27, Acts 27:31, Acts 27:31, Acts 27:35, Acts 27:37, Acts 28:7, Acts 28:15, Acts 28:16, Acts 28:16, Acts 28:16, Acts 28:17, Rom 1:8, Rom 1:8, Rom 1:9, Rom 1:9, Rom 1:10, Rom 1:16, Rom 1:25, Rom 2:10, Rom 2:11, Rom 2:13, Rom 2:17, Rom 2:20, Rom 2:28, Rom 2:28, Rom 2:29, Rom 3:4, Rom 3:7, Rom 3:19, Rom 3:19, Rom 3:25, Rom 3:26, Rom 4:3, Rom 4:4, Rom 4:5, Rom 4:9, Rom 4:13, Rom 4:13, Rom 4:16, Rom 4:16, Rom 4:16, Rom 4:20, Rom 5:9, Rom 5:10, Rom 5:11, Rom 5:14, Rom 5:15, Rom 5:17, Rom 5:21, Rom 6:5, Rom 6:10, Rom 6:11, Rom 6:11, Rom 6:12, Rom 6:13, Rom 6:13, Rom 6:17, Rom 6:22, Rom 6:23, Rom 7:2, Rom 7:4, Rom 7:4, Rom 7:4, Rom 7:5, Rom 7:16, Rom 7:21, Rom 7:22, Rom 7:23, Rom 7:23, Rom 7:23, Rom 7:25, Rom 7:25, Rom 8:7, Rom 8:16, Rom 8:39, Rom 9:12, Rom 9:14, Rom 9:15, Rom 9:17, Rom 9:19, Rom 9:20, Rom 9:20, Rom 9:25, Rom 9:26, Rom 9:32, Rom 10:4, Rom 10:8, Rom 10:9, Rom 10:16, Rom 11:2, Rom 11:5, Rom 11:11, Rom 11:25, Rom 11:30, Rom 11:31, Rom 12:1, Rom 12:2, Rom 12:3, Rom 12:9, Rom 12:11, Rom 12:11, Rom 12:21, Rom 13:4, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:9, Rom 13:9, Rom 13:10, Rom 14:4, Rom 14:5, Rom 14:6, Rom 14:6, Rom 14:8, Rom 14:8, Rom 14:10, Rom 14:11, Rom 14:12, Rom 14:13, Rom 14:14, Rom 14:15, Rom 14:18, Rom 14:18, Rom 14:20, Rom 14:20, Rom 15:2, Rom 15:9, Rom 15:13, Rom 16:18, Rom 16:25, 1 Cor 1:4, 1 Cor 1:10, 1 Cor 1:14, 1 Cor 3:18, 1 Cor 3:19, 1 Cor 4:9, 1 Cor 5:3, 1 Cor 5:3, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:11, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 6:13, 1 Cor 6:17, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:3, 1 Cor 7:11, 1 Cor 7:14, 1 Cor 7:24, 1 Cor 7:31, 1 Cor 7:32, 1 Cor 7:34, 1 Cor 7:35, 1 Cor 8:8, 1 Cor 9:9, 1 Cor 9:9, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:13, 1 Cor 9:18, 1 Cor 10:13, 1 Cor 11:13, 1 Cor 11:21, 1 Cor 11:25, 1 Cor 11:32, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:18, 1 Cor 12:24, 1 Cor 12:25, 1 Cor 14:2, 1 Cor 14:11, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:16, 1 Cor 14:18, 1 Cor 14:21, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:28, 1 Cor 15:8, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:23, 1 Cor 15:24, 1 Cor 15:28, 1 Cor 15:31, 1 Cor 15:57, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:16, 2 Cor 1:9, 2 Cor 1:9, 2 Cor 1:12, 2 Cor 1:20, 2 Cor 2:6, 2 Cor 2:13, 2 Cor 2:13, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:14, 2 Cor 2:15, 2 Cor 3:10, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 5:4, 2 Cor 5:6, 2 Cor 5:15, 2 Cor 5:20, 2 Cor 7:11, 2 Cor 8:5, 2 Cor 8:13, 2 Cor 8:16, 2 Cor 8:16, 2 Cor 8:18, 2 Cor 9:3, 2 Cor 9:10, 2 Cor 9:11, 2 Cor 9:12, 2 Cor 9:15, 2 Cor 10:4, 2 Cor 10:11, 2 Cor 10:11, 2 Cor 10:14, 2 Cor 11:2, 2 Cor 11:6, 2 Cor 11:25, 2 Cor 12:18, Gal 1:13, Gal 1:14, Gal 1:14, Gal 1:22, Gal 2:14, Gal 3:6, Gal 3:8, Gal 3:9, Gal 3:10, Gal 3:11, Gal 3:16, Gal 3:16, Gal 3:16, Gal 3:18, Gal 4:18, Gal 5:14, Gal 6:6, Gal 6:12, Gal 6:14, Gal 6:14, Gal 6:16, Gal 6:17, Eph 1:6, Eph 1:10, Eph 1:12, Eph 1:13, Eph 1:13, Eph 1:15, Eph 1:20, Eph 1:21, Eph 1:21, Eph 2:5, Eph 2:12, Eph 2:12, Eph 2:13, Eph 2:16, Eph 2:20, Eph 3:4, Eph 3:6, Eph 3:8, Eph 3:9, Eph 3:9, Eph 3:11, Eph 3:20, Eph 4:3, Eph 4:21, Eph 4:23, Eph 4:26, Eph 4:27, Eph 4:28, Eph 5:2, Eph 5:10, Eph 5:19, Eph 5:20, Eph 5:22, Eph 5:24, Eph 5:26, Eph 6:5, Eph 6:7, Eph 6:10, Php 1:3, Php 1:13, Php 1:20, Php 2:10, Php 3:10, Php 3:16, Php 3:21, Php 4:3, Php 4:13, Php 4:18, Php 4:20, Col 1:3, Col 1:5, Col 1:6, Col 1:12, Col 1:12, Col 1:12, Col 1:22, Col 2:5, Col 2:12, Col 2:14, Col 2:20, Col 3:1, Col 3:3, Col 3:3, Col 3:16, Col 3:17, Col 3:20, Col 3:23, Col 3:24, Col 4:9, 1 Th 1:2, 1 Th 2:2, 1 Th 2:4, 1 Th 2:4, 1 Th 2:13, 1 Th 3:2, 1 Th 3:3, 1 Th 3:9, 1 Th 4:6, 2 Th 1:3, 2 Th 1:8, 2 Th 2:6, 2 Th 2:8, 2 Th 2:11, 2 Th 2:13, 2 Th 3:14, 1 Ti 1:12, 1 Ti 1:12, 1 Ti 1:17, 1 Ti 1:20, 1 Ti 5:14, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:17, 1 Ti 6:17, 2 Ti 1:3, 2 Ti 1:8, 2 Ti 1:16, 2 Ti 2:4, 2 Ti 2:15, 2 Ti 2:21, 2 Ti 4:22, Titus 2:12, Titus 3:8, Phm 1:1, Phm 1:2, Phm 1:4, Heb 1:3, Heb 2:8, Heb 3:2, Heb 3:2, Heb 3:5, Heb 3:8, Heb 3:12, Heb 3:15, Heb 3:15, Heb 4:9, Heb 4:11, Heb 4:16, Heb 6:13, Heb 7:3, Heb 7:13, Heb 7:19, Heb 7:25, Heb 8:5, Heb 8:10, Heb 8:13, Heb 9:14, Heb 9:19, Heb 9:21, Heb 9:24, Heb 10:19, Heb 11:4, Heb 11:5, Heb 11:6, Heb 11:12, Heb 11:25, Heb 12:9, Heb 12:28, Heb 13:15, Heb 13:15, Jam 1:9, Jam 1:11, Jam 1:27, Jam 2:3, Jam 2:13, Jam 2:23, Jam 4:7, Jam 4:7, Jam 4:8, Jam 5:10, Jam 5:14, 1 Pe 2:5, 1 Pe 2:8, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:24, 1 Pe 2:24, 1 Pe 3:1, 1 Pe 3:4, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 3:18, 1 Pe 4:5, 1 Pe 4:16, 1 Pe 4:17, 2 Pe 1:13, 2 Pe 1:18, 2 Pe 1:18, 2 Pe 2:1, 2 Pe 3:5, 1 Jo 1:6, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 3:14, 1 Jo 3:23, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:15, 1 Jo 4:16, 1 Jo 4:17, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:19, 1 Jo 5:20, 1 Jo 5:20, 3 Jo 1:1, Jude 1:9, Jude 1:24, Rev 1:1, Rev 1:5, Rev 1:5, Rev 1:6, Rev 2:1, Rev 2:7, Rev 2:8, Rev 2:12, Rev 2:14, Rev 2:17, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:12, Rev 3:14, Rev 3:21, Rev 3:21, Rev 4:1, Rev 4:2, Rev 4:9, Rev 4:9, Rev 4:10, Rev 5:3, Rev 5:9, Rev 5:9, Rev 5:10, Rev 5:13, Rev 5:13, Rev 5:13, Rev 6:4, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:12, Rev 7:14, Rev 7:15, Rev 8:1, Rev 9:14, Rev 9:14, Rev 9:14, Rev 9:19, Rev 10:6, Rev 10:9, Rev 10:10, Rev 11:13, Rev 11:13, Rev 11:15, Rev 11:16, Rev 11:19, Rev 11:19, Rev 12:1, Rev 12:3, Rev 12:7, Rev 12:8, Rev 12:10, Rev 13:4, Rev 13:4, Rev 13:6, Rev 13:14, Rev 14:4, Rev 14:4, Rev 14:4, Rev 14:5, Rev 14:7, Rev 14:10, Rev 14:15, Rev 14:17, Rev 14:18, Rev 15:1, Rev 15:5, Rev 17:13, Rev 17:17, Rev 18:6, Rev 19:1, Rev 19:1, Rev 19:4, Rev 19:4, Rev 19:10, Rev 19:14, Rev 19:17, Rev 19:20, Rev 20:4, Rev 21:2, Rev 21:6, Rev 21:16, Rev 21:24, Rev 21:27, Rev 22:9

3589

ogdohkonta
ogdoekonta

ogdohkontatessarwn
Luke 2:37

ogdohkonta
Luke 16:7

3590

ogdooV
ogdoos

ogdoh
Luke 1:59, Acts 7:8

ogdoon
2 Pe 2:5

ogdooV
Rev 17:11, Rev 21:20

Next Page - 3591 (ogkos) to 3600 (odunao)


Greek Concordance For

3591 (ogkos) to 3600 (odunao)

Previous Page - 3581 (xenos) to 3590 (ogdoos)
Strong's Number Strong's Name Greek Text and Scripture

3591

ogkoV
ogkos

ogkon
Heb 12:1

3592

ode
hode

ode
Luke 16:25

tade
Acts 15:23, Acts 21:11, Rev 2:1, Rev 2:8, Rev 2:12, Rev 2:18, Rev 3:1, Rev 3:7, Rev 3:14

3593

odeuw
hodeuo

odeuwn
Luke 10:33

3594

odhgew
hodegeo

odhgein
Luke 6:39

odhghsei
John 16:13, Rev 7:17

odhghsh
Acts 8:31

odhgh
Matt 15:14

3595

odhgoV
hodegos

odhgoi
Matt 15:14, Matt 23:16, Matt 23:24

odhgon
Rom 2:19

odhgou
Acts 1:16

3596

odoiporew
hodoiporeo

odoiporountwn
Acts 10:9

3597

odoiporia
hodoiporia

odoiporiaiV
2 Cor 11:26

odoiporiaV
John 4:6

3598

odoV
hodos

odoiV
Acts 14:16, Rom 3:16, Jam 1:8

odoi
Rom 11:33, Rev 15:3

odon
Matt 3:3, Matt 4:15, Matt 10:5, Matt 10:10, Matt 11:10, Matt 13:4, Matt 13:19, Matt 20:30, Matt 22:16, Mark 1:2, Mark 1:3, Mark 2:23, Mark 4:4, Mark 4:15, Mark 6:8, Mark 10:17, Mark 10:46, Mark 11:8, Mark 11:8, Mark 12:14, Luke 1:79, Luke 2:44, Luke 3:4, Luke 7:27, Luke 8:5, Luke 8:12, Luke 9:3, Luke 10:4, Luke 18:35, Luke 20:21, John 1:23, John 14:4, John 14:5, Acts 1:12, Acts 8:26, Acts 8:36, Acts 8:39, Acts 16:17, Acts 18:25, Acts 18:26, Acts 19:9, Acts 22:4, Acts 24:14, Acts 25:3, Acts 26:13, Rom 3:17, 1 Cor 12:31, 1 Th 3:11, Heb 9:8, Heb 10:20, 2 Pe 2:15, 2 Pe 2:21

odoV
Matt 7:13, Matt 7:14, John 14:6, 2 Pe 2:2, Rev 16:12

odou
Matt 2:12, Matt 8:28, Matt 21:19, Luke 11:6, Acts 9:2, Acts 19:23, Acts 24:22, Jam 5:20

odwn
Matt 22:9

odw
Matt 5:25, Matt 15:32, Matt 20:17, Matt 21:8, Matt 21:8, Matt 21:32, Mark 8:3, Mark 8:27, Mark 9:33, Mark 9:34, Mark 10:32, Mark 10:52, Luke 9:57, Luke 10:31, Luke 12:58, Luke 19:36, Luke 24:32, Luke 24:35, Acts 9:17, Acts 9:27, Jam 2:25, 2 Pe 2:15, Jude 1:11

3599

odouV
odous

odontaV
Mark 9:18, Acts 7:54

odonta
Matt 5:38

odonteV
Rev 9:8

odontoV
Matt 5:38

odontwn
Matt 8:12, Matt 13:42, Matt 13:50, Matt 22:13, Matt 24:51, Matt 25:30, Luke 13:28

odouV
Matt 22:10, Luke 1:76, Luke 3:5, Luke 14:23, Acts 2:28, Acts 13:10, 1 Cor 4:17, Heb 3:10

3600

odunaw
odunao

odunasai
Luke 16:25

odunwmai
Luke 16:24

odunwmenoi
Luke 2:48, Acts 20:38

Next Page - 3601 (odune) to 3610 (oiketes)


Greek Concordance For

3601 (odune) to 3610 (oiketes)

Previous Page - 3591 (ogkos) to 3600 (odunao)
Strong's Number | Strong's Name | Greek Text and Scripture
3601 | odunh odune | odunaiV 1 Ti 6:10 odunh Rom 9:2
3602 | odurmoV odurmos | odurmon 2 Cor 7:7 odurmoV Matt 2:18
3603 | o esti ho esti | o estin Mark 3:17, Mark 7:11, Mark 7:34, Mark 12:42, Mark 15:16, Mark 15:42, Eph 6:17, Col 1:24, Heb 7:2, Rev 21:8, Rev 21:17
3604 | OziaV Ozias | ozian Matt 1:8 oziaV Matt 1:9
3605 | ozw ozo | ozei John 11:39
3606 | oqen hothen | oqen Matt 12:44, Matt 14:7, Matt 25:24, Matt 25:26, Luke 11:24, Acts 14:26, Acts 26:19, Acts 28:13, Heb 2:17, Heb 3:1, Heb 7:25, Heb 8:3, Heb 9:18, Heb 11:19, 1 Jo 2:18
3607 | oqonh othone | oqonhn Acts 10:11, Acts 11:5
3608 | oqonion othonion | oqonia Luke 24:12, John 20:5, John 20:6 oqonioiV John 19:40 oqoniwn John 20:7
3609 | oikeioV oikeios | oikeioi Eph 2:19 oikeiouV Gal 6:10 oikeiwn 1 Ti 5:8
3610 | oikethV oiketes | oiketai 1 Pe 2:18 oikethn Rom 14:4 oikethV Luke 16:13 oiketwn Acts 10:7

Next Page - 3611 (oikeo) to 3620 (oikodomia)


Greek Concordance For

3611 (oikeo) to 3620 (oikodomia)

Previous Page - 3601 (odune) to 3610 (oiketes)
Strong's Number Strong's Name Greek Text and Scripture

3611

oikew
oikeo

oikein
1 Cor 7:12, 1 Cor 7:13

oikei
Rom 7:18, Rom 8:9, Rom 8:11, 1 Cor 3:16

oikousa
Rom 7:17, Rom 7:20

oikwn
1 Ti 6:16

3612

oikhma
oikema

oikhmati
Acts 12:7

3613

oikhthrion
oiketerion

oikhthrion
2 Cor 5:2, Jude 1:6

3614

oikia
oikia

oikian
Matt 2:11, Matt 7:24, Matt 7:26, Matt 8:14, Matt 9:23, Matt 9:28, Matt 10:12, Matt 12:29, Matt 12:29, Matt 13:36, Matt 17:25, Matt 24:43, Mark 1:29, Mark 3:27, Mark 3:27, Mark 6:10, Mark 7:24, Mark 10:29, Mark 13:15, Mark 13:34, Luke 4:38, Luke 6:48, Luke 6:49, Luke 7:36, Luke 7:44, Luke 8:51, Luke 9:4, Luke 10:5, Luke 10:7, Luke 15:8, Luke 18:29, Luke 22:10, Acts 9:17, Acts 10:17, Acts 11:11, Acts 12:12, Acts 18:7, 1 Cor 16:15, 2 Cor 5:1, 2 Jo 1:10

oikiaV
Matt 10:14, Matt 13:1, Matt 19:29, Matt 23:14, Matt 24:17, Mark 10:30, Mark 12:40, Mark 13:15, Mark 13:35, Luke 6:49, Luke 7:6, Luke 10:7, Luke 20:47, Luke 22:11, 1 Cor 11:22, Php 4:22, 1 Ti 5:13, 2 Ti 3:6

oikia
Matt 5:15, Matt 7:25, Matt 7:27, Matt 8:6, Matt 9:10, Matt 10:13, Matt 12:25, Matt 13:57, Matt 26:6, Mark 2:15, Mark 3:25, Mark 3:25, Mark 6:4, Mark 9:33, Mark 10:10, Mark 14:3, Luke 5:29, Luke 6:48, Luke 7:37, Luke 8:27, Luke 10:7, Luke 15:25, Luke 17:31, John 4:53, John 8:35, John 11:31, John 12:3, John 14:2, Acts 9:11, Acts 10:6, Acts 10:32, Acts 16:32, Acts 17:5, Acts 18:7, 2 Cor 5:1, 2 Ti 2:20

oikiwn
Acts 4:34

3615

oikiakoV
oikiakos

oikiakoi
Matt 10:36

oikiakouV
Matt 10:25

3616

oikodespotew
oikodespoteo

oikodespotein
1 Ti 5:14

3617

oikodespothV
oikodespotes

oikodespothn
Matt 10:25

oikodespothV
Matt 21:33, Matt 24:43, Luke 12:39, Luke 13:25, Luke 14:21

oikodespoth
Matt 13:52, Matt 20:1, Mark 14:14, Luke 22:11

oikodespotou
Matt 13:27, Matt 20:11

3618

oikodomew
oikodomeo

oikodomein
Luke 14:30

oikodomeisqe
1 Pe 2:5

oikodomeitai
1 Cor 14:17

oikodomeite
Matt 23:29, Luke 11:47, Luke 11:48, 1 Th 5:11

oikodomei
1 Cor 8:1, 1 Cor 10:23, 1 Cor 14:4, 1 Cor 14:4

oikodomhqhsetai
1 Cor 8:10

oikodomhsai
Matt 26:61, Luke 14:28

oikodomhsanti
Luke 6:49

oikodomhsete
Acts 7:49

oikodomhsw
Matt 16:18, Mark 14:58, Luke 12:18

oikodomoumenai
Acts 9:31

oikodomounteV
Matt 21:42, Mark 12:10, Luke 20:17, 1 Pe 2:7

oikodomounti
Luke 6:48

oikodomountwn
Acts 4:11

oikodomwn
Matt 27:40, Mark 15:29

wkodomhqh
John 2:20

wkodomhsen
Matt 7:24, Matt 7:26, Matt 21:33, Mark 12:1, Luke 7:5, Acts 7:47

wkodomhto
Luke 4:29

wkodomoun
Luke 17:28

3619

oikodomh
oikodome

oikodomai
Mark 13:1

oikodomaV
Matt 24:1, Mark 13:2

oikodomhn
Rom 15:2, 1 Cor 14:3, 1 Cor 14:5, 1 Cor 14:12, 1 Cor 14:26, 2 Cor 5:1, 2 Cor 10:8, 2 Cor 13:10, Eph 4:12, Eph 4:16, Eph 4:29

oikodomhV
Rom 14:19, 2 Cor 12:19

oikodomh
1 Cor 3:9, Eph 2:21

oikodomw
Rom 15:20, Gal 2:18

Next Page - 3621 (oikonomeo) to 3630 (oinopotes)


Greek Concordance For

3621 (oikonomeo) to 3630 (oinopotes)

Previous Page - 3611 (oikeo) to 3620 (oikodomia)
Strong's Number Strong's Name Greek Text and Scripture

3621

oikonomew
oikonomeo

oikonomein
Luke 16:2

3622

oikonomia
oikonomia

oikonomian
Luke 16:3, 1 Cor 9:17, Eph 1:10, Eph 3:2, Col 1:25, 1 Ti 1:4

oikonomiaV
Luke 16:2, Luke 16:4

3623

oikonomoV
oikonomos

oikonomoiV
1 Cor 4:2

oikonomoi
1 Pe 4:10

oikonomon
Luke 16:1, Luke 16:8, Titus 1:7

oikonomoV
Luke 12:42, Luke 16:3, Rom 16:23

oikonomouV
1 Cor 4:1, Gal 4:2

3624

oikoV
oikos

oikoiV
Matt 11:8

oikon
Matt 9:6, Matt 9:7, Matt 12:4, Matt 12:44, Mark 2:1, Mark 2:11, Mark 2:26, Mark 3:20, Mark 5:19, Mark 5:38, Mark 7:17, Mark 7:30, Mark 8:3, Mark 8:26, Mark 9:28, Luke 1:23, Luke 1:33, Luke 1:40, Luke 1:56, Luke 5:24, Luke 5:25, Luke 6:4, Luke 7:10, Luke 8:39, Luke 8:41, Luke 9:61, Luke 10:38, Luke 11:17, Luke 11:24, Luke 12:39, Luke 14:1, Luke 15:6, Luke 16:27, Luke 18:14, Luke 22:54, John 2:16, John 2:16, John 7:53, Acts 2:2, Acts 2:46, Acts 5:42, Acts 7:10, Acts 7:47, Acts 7:49, Acts 10:22, Acts 11:12, Acts 16:15, Acts 16:34, Acts 21:8, Rom 16:5, 1 Cor 1:16, 1 Cor 16:19, Col 4:15, 1 Ti 5:4, 2 Ti 4:19, Phm 1:2, Heb 3:6, Heb 8:8, Heb 8:8, Heb 10:21

oikoV
Matt 21:13, Matt 21:13, Matt 23:38, Mark 11:17, Mark 11:17, Luke 11:17, Luke 13:35, Luke 14:23, Luke 19:46, Luke 19:46, Acts 2:36, Acts 7:42, Acts 11:14, Acts 16:15, Acts 16:31, Heb 3:4, Heb 3:6, 1 Pe 2:5

oikouV
Luke 16:4, Acts 8:3, Acts 20:20, Titus 1:11

oikou
Matt 10:6, Matt 15:24, Luke 1:27, Luke 2:4, Luke 11:51, John 2:17, Acts 19:16, 1 Ti 3:4, 1 Ti 3:5, Heb 3:3, Heb 11:7, 1 Pe 4:17

oikwn
1 Ti 3:12

oikw
Luke 1:69, Luke 10:5, Luke 12:52, Luke 19:5, Luke 19:9, John 11:20, Acts 7:20, Acts 10:2, Acts 10:30, Acts 11:13, Acts 18:8, 1 Cor 11:34, 1 Cor 14:35, 1 Ti 3:15, 2 Ti 1:16, Heb 3:2, Heb 3:5, Heb 8:10

3625

oikoumenh
oikoumene

oikoumenhn
Luke 2:1, Acts 11:28, Acts 17:6, Acts 17:31, Acts 24:5, Heb 1:6, Heb 2:5, Rev 12:9

oikoumenhV
Luke 4:5, Rom 10:18, Rev 3:10, Rev 16:14

oikoumenh
Matt 24:14, Luke 21:26, Acts 19:27

3626

oikouroV
oikouros

oikourouV
Titus 2:5

3627

oikteirw
oikteiro

oikteirhsw
Rom 9:15

oikteirw
Rom 9:15

3628

oiktirmoV
oiktirmos

oiktirmoi
Php 2:1

3629

oiktirmwn
oiktirmon

oiktirmoneV
Luke 6:36

oiktirmwn
Luke 6:36, Rom 12:1, 2 Cor 1:3, Col 3:12, Heb 10:28, Jam 5:11

oimai
John 21:25

3630

oinopothV
oinopotes

oinopothV
Matt 11:19, Luke 7:34

Next Page - 3631 (oinos) to 3640 (oligopistos)


Greek Concordance For

3631 (oinos) to 3640 (oligopistos)

Previous Page - 3621 (oikonomeo) to 3630 (oinopotes)
Strong's Number | Strong's Name | Greek Text and Scripture
3631 | oinoV oinos | oinon Matt 9:17, Matt 9:17, Mark 2:22, Mark 2:22, Mark 15:23, Luke 1:15, Luke 5:37, Luke 5:38, Luke 7:33, Luke 10:34, John 2:3, John 2:9, John 2:10, John 2:10, John 4:46, Rom 14:21, Rev 6:6, Rev 18:13 oinoV Matt 9:17, Mark 2:22, Mark 2:22, Luke 5:37 oinou John 2:3, Rev 14:8, Rev 14:10, Rev 16:19, Rev 17:2, Rev 18:3, Rev 19:15 oinw Eph 5:18, 1 Ti 3:8, 1 Ti 5:23, Titus 2:3
3632 | oinoflugia oinophlugia | oinoflugiaiV 1 Pe 4:3
3633 | oiomai oiomai | oiesqw Jam 1:7 oiomenoi Php 1:16
3634 | oioV hoios | oia Matt 24:21, Mark 9:3, Mark 13:19, 2 Ti 3:11 oioi 2 Cor 10:11, 1 Th 1:5 oion Rom 9:6, 2 Cor 12:20, Php 1:30 oioV 1 Cor 15:48, 1 Cor 15:48, Rev 16:18 oiouV 2 Cor 12:20, 2 Ti 3:11 oiou Luke 9:55
3635 | oknew okneo | oknhsai Acts 9:38
3636 | okneroV okneros | oknhre Matt 25:26 oknhroi Rom 12:11 oknhron Php 3:1
3637 | oktahmeroV oktaemeros | oktahmeroV Php 3:5
3638 | oktw okto | oktw Luke 2:21, Luke 9:28, Luke 13:4, Luke 13:11, Luke 13:16, John 20:26, Acts 9:33, 1 Pe 3:20
3639 | oleqroV olethros | oleqron 1 Cor 5:5, 2 Th 1:9, 1 Ti 6:9 oleqroV 1 Th 5:3
3640 | oligopistoV oligopistos | oligopiste Matt 14:31 oligopistoi Matt 6:30, Matt 8:26, Matt 16:8, Luke 12:28

Next Page - 3641 (oligos) to 3650 (holos)


Greek Concordance For

3641 (oligos) to 3650 (holos)

Previous Page - 3631 (oinos) to 3640 (oligopistos)
Strong's Number Strong's Name Greek Text and Scripture

3641

oligoV
oligos

oligai
Acts 17:4, 1 Pe 3:20

oligaV
Luke 12:48, Heb 12:10

oliga
Matt 15:34, Matt 25:21, Matt 25:23, Mark 8:7, Rev 2:14, Rev 2:20, Rev 3:4

olighn
Acts 19:24

olighV
Acts 15:2

oligoiV
Mark 6:5

oligoi
Matt 7:14, Matt 9:37, Matt 20:16, Matt 22:14, Luke 10:2, Luke 13:23, Acts 17:12

oligon
Mark 1:19, Mark 6:31, Luke 5:3, Luke 7:47, Luke 7:47, Acts 14:28, 2 Cor 8:15, 1 Ti 4:8, Jam 3:5, Jam 4:14, 1 Pe 1:6, 1 Pe 5:10, Rev 12:12, Rev 17:10

oligoV
Acts 12:18, Acts 19:23

oligou
Acts 27:20

oligwn
1 Pe 5:12

oligw
Acts 26:28, Acts 26:29, Eph 3:3, 1 Ti 5:23

3642

oligoyucoV
oligopsuchos

oligoyucouV
1 Th 5:14

3643

oligwrew
oligoreo

oligwrei
Heb 12:5

3644

oloqreuthV
olothreutes

oloqreutou
1 Cor 10:10

3645

oloqreuw
olothreuo

oloqreuwn
Heb 11:28

3646

olokautwma
holokautoma

olokautwmata
Heb 10:6, Heb 10:8

olokautwmatwn
Mark 12:33

3647

oloklhria
holokleria

oloklhrian
Acts 3:16

3648

oloklhroV
holokleros

oloklhroi
Jam 1:4

oloklhron
1 Th 5:23

3649

ololuzw
ololuzo

ololuzonteV
Jam 5:1

3650

oloV
holos

olhn
Matt 4:23, Matt 4:24, Matt 9:26, Matt 14:35, Matt 20:6, Matt 27:27, Mark 1:28, Mark 1:39, Mark 6:55, Mark 15:16, Mark 15:33, Luke 8:39, Luke 23:44, Acts 5:11, Acts 7:11, Acts 11:28, Acts 28:30, Rom 8:36, Rom 10:21, Rev 12:9

olhV
Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:33, Mark 12:33, Mark 12:33, Mark 12:33, Luke 4:14, Luke 5:5, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 23:5, Acts 8:37, Acts 9:31, Acts 9:42, Acts 10:37, Acts 13:49, Rom 16:23, Rev 3:10, Rev 16:14

olh
Matt 9:31, Matt 22:37, Matt 22:37, Matt 22:37, Matt 24:14, Mark 1:33, Luke 1:65, Luke 7:17, John 4:53, Acts 15:22, Acts 19:27, Acts 19:29, Acts 21:30, Acts 21:31, 1 Cor 14:23, 2 Cor 1:1, 1 Th 4:10, Rev 13:3

olon
Matt 1:22, Matt 5:29, Matt 5:30, Matt 6:22, Matt 6:23, Matt 13:33, Matt 16:26, Matt 21:4, Matt 26:56, Matt 26:59, Mark 8:36, Mark 12:44, Mark 14:9, Mark 14:55, Mark 15:1, Luke 8:43, Luke 9:25, Luke 11:34, Luke 11:36, Luke 11:36, Luke 13:21, John 7:23, John 11:50, Acts 2:2, Acts 2:47, Acts 7:10, Acts 11:26, Acts 22:30, 1 Cor 5:6, 1 Cor 12:17, 1 Cor 12:17, Gal 5:3, Gal 5:9, Jam 2:10, Jam 3:2, Jam 3:3, Jam 3:6

oloV
Matt 22:40, John 9:34, John 13:10, 1 Jo 5:19

olouV
Titus 1:11

olou
John 19:23, Acts 10:22, 1 Jo 2:2

olw
Matt 26:13, Acts 18:8, Rom 1:8, Php 1:13, Heb 3:2, Heb 3:5

Next Page - 3651 (holoteles) to 3660 (omnuo)


Greek Concordance For

3651 (holoteles) to 3660 (omnuo)

Previous Page - 3641 (oligos) to 3650 (holos)
Strong's Number | Strong's Name | Greek Text and Scripture
3651 | olotelhV holoteles | oloteleiV 1 Th 5:23
3652 | OlumpaV Olumpas | olumpan Rom 16:15
3653 | olunqoV olunthos | olunqouV Rev 6:13
3654 | olwV holos | olwV Matt 5:34, 1 Cor 5:1, 1 Cor 6:7, 1 Cor 15:29
3655 | ombroV ombros | ombroV Luke 12:54
3656 | omilew homileo | omilein Luke 24:15 omilhsaV Acts 20:11 wmilei Acts 24:26 wmiloun Luke 24:14
3657 | omilia homilia | omiliai 1 Cor 15:33
3658 | omiloV homilos | omiloV Rev 18:17
3659 | omma omma | ommata Mark 8:23
3660 | omnuw omnuo | omnuein Matt 26:74, Mark 14:71 omnuei Matt 23:20, Matt 23:21, Matt 23:22 omnuete Jam 5:12 omnuousin Heb 6:16 omosai Matt 5:34, Heb 6:13 omosaV Matt 23:20, Matt 23:21, Matt 23:22 omoshV Matt 5:36 omosh Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18 wmosa Heb 3:11, Heb 4:3 wmosen Mark 6:23, Luke 1:73, Acts 2:30, Acts 7:17, Heb 3:18, Heb 6:13, Heb 7:21, Rev 10:6

Next Page - 3661 (homothumadon) to 3670 (homologeo)


Greek Concordance For

3661 (homothumadon) to 3670 (homologeo)

Previous Page - 3651 (holoteles) to 3660 (omnuo)
Strong's Number Strong's Name Greek Text and Scripture

3661

omoqumadon
homothumadon

omoqumadon
Acts 1:14, Acts 2:1, Acts 2:46, Acts 4:24, Acts 5:12, Acts 7:57, Acts 8:6, Acts 12:20, Acts 15:25, Acts 18:12, Acts 19:29, Rom 15:6

3662

omoiazw
homoiazo

omoiazei
Mark 14:70

3663

omoiopaqhV
homoiopathes

omoiopaqeiV
Acts 14:15

omoiopaqhV
Jam 5:17

3664

omoioV
homoios

omoiai
Rev 9:19

omoiaV
Rev 9:10

omoia
Matt 11:16, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 20:1, Matt 22:39, Mark 12:31, Luke 13:18, Luke 13:19, Luke 13:21, Gal 5:21, Rev 4:6, Rev 9:7, Rev 13:11, Rev 16:13, Rev 18:18, Rev 21:18

omoioV
Matt 13:52, Luke 6:47, Luke 6:48, Luke 6:49, John 8:55, John 9:9, Rev 4:3, Rev 4:3, Rev 11:1, Rev 13:4, Rev 14:14, Rev 21:11

3665

omoiothV
homoiotes

omoiothta
Heb 4:15, Heb 7:15

3666

omoiow
homoioo

omoioi
Luke 7:31, Luke 7:32, Luke 12:36, 1 Jo 3:2, Rev 1:15, Rev 2:18, Rev 9:7

omoion
Acts 17:29, Jude 1:7, Rev 1:13, Rev 4:7, Rev 4:7, Rev 4:7, Rev 13:2

omoiwqenteV
Acts 14:11

omoiwqhnai
Heb 2:17

omoiwqhsetai
Matt 7:26, Matt 25:1

omoiwqhte
Matt 6:8

omoiwswmen
Mark 4:30

omoiwsw
Matt 7:24, Matt 11:16, Luke 7:31, Luke 13:18, Luke 13:20

wmoiwqhmen
Rom 9:29

wmoiwqh
Matt 13:24, Matt 18:23, Matt 22:2

3667

omoiwma
homoioma

omoiwmata
Rev 9:7

omoiwmati
Rom 1:23, Rom 5:14, Rom 6:5, Rom 8:3, Php 2:7

3668

omoiwV
homoios

omoiwV
Matt 22:26, Matt 26:35, Matt 27:41, Mark 4:16, Mark 15:31, Luke 3:11, Luke 5:10, Luke 5:33, Luke 6:31, Luke 10:32, Luke 10:37, Luke 13:5, Luke 16:25, Luke 17:28, Luke 17:31, Luke 22:36, John 5:19, John 6:11, John 21:13, Rom 1:27, 1 Cor 7:3, 1 Cor 7:4, 1 Cor 7:22, Heb 9:21, Jam 2:25, 1 Pe 3:1, 1 Pe 3:7, 1 Pe 5:5, Jude 1:8, Rev 8:12

3669

omoiwsiV
homoiosis

omoiwsin
Jam 3:9

3670

omologew
homologeo

omologeitai
Rom 10:10

omologei
1 Jo 4:2, 1 Jo 4:3

omologhsanteV
Heb 11:13

omologhsei
Matt 10:32, Luke 12:8

omologhshV
Rom 10:9

omologhsh
Luke 12:8, John 9:22, 1 Jo 4:15

omologhsw
Matt 7:23, Matt 10:32

omologounteV
2 Jo 1:7

omologountwn
Heb 13:15

omologousin
Acts 23:8, Titus 1:16

omologwmen
1 Jo 1:9

omologw
Acts 24:14

wmologhsaV
1 Ti 6:12

wmologhsen
Matt 14:7, John 1:20, John 1:20

wmologoun
John 12:42

Next Page - 3671 (homologia) to 3680 (oneidismos)


Greek Concordance For

3671 (homologia) to 3680 (oneidismos)

Previous Page - 3661 (homothumadon) to 3670 (homologeo)
Strong's Number | Strong's Name | Greek Text and Scripture
3671 | omologia homologia | omologian 1 Ti 6:12, 1 Ti 6:13, Heb 10:23 omologiaV 2 Cor 9:13, Heb 3:1, Heb 4:14
3672 | omologoumenwV homologoumenos | omologoumenwV 1 Ti 3:16
3673 | omoqecnoV homothechnos | omotecnon Acts 18:3
3674 | omou homou | omou John 4:36, John 20:4, John 21:2
3675 | omofrwn homophron | omofroneV 1 Pe 3:8
3676 | omwV homos | omwV John 12:42, 1 Cor 14:7, Gal 3:15
3677 | onar onar | onar Matt 1:20, Matt 2:12, Matt 2:13, Matt 2:19, Matt 2:22, Matt 27:19
3678 | onarion onarion | onarion John 12:14
3679 | oneidizw oneidizo | oneidizein Matt 11:20 oneidizesqe 1 Pe 4:14 oneidizomeqa 1 Ti 4:10 oneidizontoV Jam 1:5 oneidizontwn Rom 15:3 oneidiswsin Matt 5:11, Luke 6:22 wneidizon Matt 27:44, Mark 15:32 wneidisen Mark 16:14
3680 | oneidismoV oneidismos | oneidismoiV Heb 10:33 oneidismoi Rom 15:3 oneidismon 1 Ti 3:7, Heb 11:26, Heb 13:13

Next Page - 3681 (oneidos) to 3690 (oxos)


Greek Concordance For

3681 (oneidos) to 3690 (oxos)

Previous Page - 3671 (homologia) to 3680 (oneidismos)
Strong's Number Strong's Name Greek Text and Scripture

3681

oneidoV
oneidos

oneidoV
Luke 1:25

3682

OnhsimoV
Onesimos

onhsimon
Phm 1:10

onhsimou
Col 4:18, Phm 1:25

onhsimw
Col 4:9

3683

OnhsiforoV
Onesiphoros

onhsiforou
2 Ti 1:16, 2 Ti 4:19

3684

onikoV
onikos

onikoV
Matt 18:6, Luke 17:2

3685

oninhmi
oninemi

onaimhn
Phm 1:20

3686

onoma
onoma

onomata
Matt 10:2, Mark 3:17, Luke 10:20, Php 4:3, Rev 3:4, Rev 11:13, Rev 13:8, Rev 17:8, Rev 21:12, Rev 21:14

onomati
Matt 7:22, Matt 7:22, Matt 7:22, Matt 12:21, Matt 18:5, Matt 21:9, Matt 23:39, Matt 24:5, Matt 27:32, Mark 5:22, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:41, Mark 11:9, Mark 11:10, Mark 13:6, Mark 16:17, Luke 1:5, Luke 1:59, Luke 1:61, Luke 5:27, Luke 9:48, Luke 9:49, Luke 10:17, Luke 10:38, Luke 13:35, Luke 16:20, Luke 19:2, Luke 19:38, Luke 21:8, Luke 23:50, Luke 24:47, John 5:43, John 5:43, John 10:25, John 12:13, John 14:13, John 14:14, John 14:26, John 15:16, John 16:23, John 16:24, John 16:26, John 17:11, John 17:12, John 20:31, Acts 2:38, Acts 3:6, Acts 4:7, Acts 4:10, Acts 4:17, Acts 4:18, Acts 5:1, Acts 5:28, Acts 5:34, Acts 5:40, Acts 8:9, Acts 9:10, Acts 9:11, Acts 9:12, Acts 9:27, Acts 9:28, Acts 9:33, Acts 9:36, Acts 10:1, Acts 10:48, Acts 11:28, Acts 12:13, Acts 15:14, Acts 16:1, Acts 16:14, Acts 16:18, Acts 17:34, Acts 18:2, Acts 18:7, Acts 18:24, Acts 19:24, Acts 20:9, Acts 21:10, Acts 27:1, Acts 28:7, Rom 15:9, 1 Cor 5:4, 1 Cor 6:11, Eph 5:20, Php 2:10, Col 3:17, 2 Th 3:6, Heb 13:15, Jam 5:10, Jam 5:14, 1 Pe 4:14, 1 Jo 3:23

onomatoV
Matt 19:29, Luke 21:12, Acts 3:16, Acts 4:30, Acts 5:41, Acts 8:12, Acts 9:16, Acts 10:43, Acts 15:26, Acts 21:13, Rom 1:5, 1 Cor 1:10, Eph 1:21, 3 Jo 1:7, Rev 13:17, Rev 14:11, Rev 15:2

onomatwn
Acts 1:15, Acts 18:15, Rev 17:3

onoma
Matt 1:21, Matt 1:23, Matt 1:25, Matt 6:9, Matt 10:22, Matt 10:41, Matt 10:41, Matt 10:42, Matt 18:20, Matt 24:9, Matt 28:19, Mark 3:16, Mark 5:9, Mark 5:9, Mark 6:14, Mark 13:13, Mark 14:32, Luke 1:5, Luke 1:13, Luke 1:26, Luke 1:27, Luke 1:27, Luke 1:31, Luke 1:49, Luke 1:63, Luke 2:21, Luke 2:25, Luke 6:22, Luke 8:30, Luke 8:41, Luke 11:2, Luke 21:17, Luke 24:13, Luke 24:18, John 1:6, John 1:12, John 2:23, John 3:1, John 3:18, John 10:3, John 12:28, John 15:21, John 17:6, John 17:26, John 18:10, Acts 2:21, Acts 3:16, Acts 4:12, Acts 8:16, Acts 9:14, Acts 9:15, Acts 9:21, Acts 13:6, Acts 13:8, Acts 15:17, Acts 19:5, Acts 19:13, Acts 19:17, Acts 22:16, Acts 26:9, Rom 2:24, Rom 9:17, Rom 10:13, 1 Cor 1:2, 1 Cor 1:13, 1 Cor 1:15, Php 2:9, Php 2:9, 2 Th 1:12, 1 Ti 6:1, 2 Ti 2:19, Heb 1:4, Heb 2:12, Heb 6:10, Jam 2:7, 1 Jo 2:12, 1 Jo 5:13, 1 Jo 5:13, 3 Jo 1:14, Rev 2:3, Rev 2:13, Rev 2:17, Rev 3:1, Rev 3:5, Rev 3:5, Rev 3:8, Rev 3:12, Rev 3:12, Rev 3:12, Rev 6:8, Rev 8:11, Rev 9:11, Rev 9:11, Rev 11:18, Rev 13:1, Rev 13:6, Rev 13:17, Rev 14:1, Rev 15:4, Rev 16:9, Rev 17:5, Rev 19:12, Rev 19:13, Rev 19:16, Rev 22:4

3687

onomazw
onomazo

onomazein
Acts 19:13

onomazesqw
Eph 5:3

onomazetai
1 Cor 5:1, Eph 3:15

onomazomenoV
1 Cor 5:11

onomazomenou
Eph 1:21

onomazwn
2 Ti 2:19

wnomasen
Luke 6:13, Luke 6:14

wnomasqh
Rom 15:20

3688

onoV
onos

onon
Matt 21:2, Matt 21:5, Matt 21:7, Luke 13:15

onoV
Luke 14:5

onou
John 12:15

3689

ontwV
ontos

ontwn
John 21:11, Acts 19:36, Rom 5:6, Rom 5:8, 1 Ti 2:2, Heb 8:4

ontwV
Mark 11:32, Luke 23:47, Luke 24:34, John 8:36, 1 Cor 14:25, Gal 3:21, 1 Ti 5:3, 1 Ti 5:5, 1 Ti 5:16, 2 Pe 2:18

3690

oxoV
oxos

oxoV
Matt 27:34, Luke 23:36, John 19:30

oxouV
Matt 27:48, Mark 15:36, John 19:29, John 19:29

Next Page - 3691 (oxus) to 3700 (optanomai)


Greek Concordance For

3691 (oxus) to 3700 (optanomai)

Previous Page - 3681 (oneidos) to 3690 (oxos)
Strong's Number Strong's Name Greek Text and Scripture

3691

oxuV
oxus

oxeian
Rev 2:12

oxeia
Rev 1:16, Rev 19:15

oxeiV
Rom 3:15

oxu
Rev 14:14, Rev 14:17, Rev 14:18, Rev 14:18

3692

oph
ope

opaiV
Heb 11:38

ophV
Jam 3:11

3693

opisqen
opisthen

opisqen
Matt 9:20, Matt 15:23, Mark 5:27, Luke 8:44, Luke 23:26, Rev 4:6, Rev 5:1

3694

opisw
opiso

opisw
Matt 3:11, Matt 4:19, Matt 10:38, Matt 16:23, Matt 16:24, Matt 24:18, Mark 1:7, Mark 1:17, Mark 1:20, Mark 8:33, Mark 8:34, Mark 13:16, Luke 4:8, Luke 7:38, Luke 9:23, Luke 9:62, Luke 14:27, Luke 17:31, Luke 19:14, Luke 21:8, John 1:15, John 1:27, John 1:30, John 6:66, John 12:19, John 18:6, John 20:14, Acts 5:37, Acts 20:30, Php 3:13, 1 Ti 5:15, 2 Pe 2:10, Jude 1:7, Rev 1:10, Rev 12:15, Rev 13:3

3695

oplizw
hoplizo

oplisasqe
1 Pe 4:1

3696

oplon
hoplon

opla
Rom 6:13, Rom 6:13, Rom 13:12, 2 Cor 10:4

oplwn
John 18:3, 2 Cor 6:7

3697

opoioV
hopoios

opoian
1 Th 1:9

opoioi
Gal 2:6

opoion
1 Cor 3:13

opoioV
Acts 26:29, Jam 1:24

3698

opote
hopote

opote
Luke 6:3

3699

opou
hopou

opou
Matt 6:19, Matt 6:19, Matt 6:20, Matt 6:20, Matt 6:21, Matt 8:19, Matt 13:5, Matt 24:28, Matt 25:24, Matt 25:26, Matt 26:13, Matt 26:57, Matt 28:6, Mark 2:4, Mark 4:5, Mark 4:15, Mark 5:40, Mark 6:10, Mark 6:55, Mark 6:56, Mark 9:18, Mark 9:44, Mark 9:46, Mark 9:48, Mark 13:14, Mark 14:9, Mark 14:14, Mark 14:14, Mark 16:6, Luke 9:57, Luke 12:33, Luke 12:34, Luke 17:37, Luke 22:11, John 1:28, John 3:8, John 4:20, John 4:46, John 6:23, John 6:62, John 7:34, John 7:36, John 7:42, John 8:21, John 8:22, John 10:40, John 11:30, John 11:32, John 12:1, John 12:26, John 13:33, John 13:36, John 14:3, John 14:4, John 17:24, John 18:1, John 18:20, John 19:18, John 19:20, John 19:41, John 20:12, John 20:19, John 21:18, John 21:18, Acts 17:1, Rom 15:20, 1 Cor 3:3, Col 3:11, Heb 6:20, Heb 9:16, Heb 10:18, Jam 3:4, Jam 3:16, 2 Pe 2:11, Rev 2:13, Rev 2:13, Rev 11:8, Rev 12:6, Rev 12:14, Rev 14:4, Rev 17:9, Rev 20:10

3700

optanomai
optanomai

optanomenoV
Acts 1:3

ofqeiV
Acts 9:17

ofqenteV
Luke 9:31

ofqentoV
Acts 7:35

ofqhsetai
Heb 9:28

ofqhsomai
Acts 26:16

oyei
Matt 27:4, John 1:50, John 11:40

oyesqe
Matt 26:64, Matt 27:24, Matt 28:7, Mark 14:62, Mark 16:7, Luke 17:22, John 1:51, John 16:16, John 16:17, John 16:19, Acts 18:15, Acts 20:25

oyetai
Luke 3:6, John 3:36, Heb 12:14, Rev 1:7

oyhsqe
Luke 13:28

oyomai
John 16:22, Heb 13:23

oyomeqa
1 Jo 3:2

oyontai
Matt 5:8, Matt 24:30, Matt 28:10, Mark 13:26, Luke 21:27, John 19:37, Acts 2:17, Rom 15:21, Rev 22:4

wfqhn
Acts 26:16

wfqhsan
Matt 17:3, Acts 2:3

wfqh
Mark 9:4, Luke 1:11, Luke 22:43, Luke 24:34, Acts 7:2, Acts 7:26, Acts 7:30, Acts 13:31, Acts 16:9, 1 Cor 15:5, 1 Cor 15:6, 1 Cor 15:7, 1 Cor 15:8, 1 Ti 3:16, Rev 11:19, Rev 12:1, Rev 12:3

Next Page - 3701 (optasia) to 3710 (orgizo)


Greek Concordance For

3701 (optasia) to 3710 (orgizo)

Previous Page - 3691 (oxus) to 3700 (optanomai)
Strong's Number Strong's Name Greek Text and Scripture

3701

optasia
optasia

optasian
Luke 1:22, Luke 24:23

optasiaV
2 Cor 12:1

optasia
Acts 26:19

3702

optoV
optos

optou
Luke 24:42

3703

opwra
opora

opwra
Rev 18:14

3704

opwV
hopos

opwV
Matt 2:8, Matt 2:23, Matt 5:16, Matt 5:45, Matt 6:2, Matt 6:4, Matt 6:5, Matt 6:16, Matt 6:18, Matt 8:17, Matt 8:34, Matt 9:38, Matt 12:14, Matt 12:17, Matt 13:35, Matt 22:15, Matt 23:35, Matt 26:59, Mark 3:6, Mark 5:23, Luke 2:35, Luke 7:3, Luke 10:2, Luke 11:37, Luke 16:26, Luke 16:28, Luke 24:20, John 11:57, Acts 3:20, Acts 8:15, Acts 8:24, Acts 9:2, Acts 9:12, Acts 9:17, Acts 9:24, Acts 15:17, Acts 20:16, Acts 23:15, Acts 23:20, Acts 23:23, Acts 24:26, Acts 25:3, Acts 25:26, Rom 3:4, Rom 9:17, Rom 9:17, 1 Cor 1:29, 2 Cor 8:11, 2 Cor 8:14, Gal 1:4, 2 Th 1:12, Phm 1:6, Heb 2:9, Heb 9:15, Jam 5:16, 1 Pe 2:9

3705

orama
horama

oramati
Acts 9:10, Acts 9:12, Acts 10:3

oramatoV
Acts 10:19, Acts 18:9

orama
Matt 17:9, Acts 7:31, Acts 10:17, Acts 11:5, Acts 12:9, Acts 16:9, Acts 16:10

3706

orasiV
horasis

oraseiV
Acts 2:17

orasei
Rev 4:3, Rev 4:3, Rev 9:17

3707

oratoV
horatos

orata
Col 1:16

3708

oraw
horao

ewrakamen
John 3:11, John 20:25, 1 Jo 1:1, 1 Jo 1:2, 1 Jo 1:3

ewrakasin
Luke 9:36, John 15:24, Col 2:1

ewrakaV
John 8:57, John 9:37, John 20:29, Acts 22:15

ewrakate
John 5:37, John 6:36, John 8:38, John 14:7

ewraka
John 1:34, John 8:38, 1 Cor 9:1

ewrakei
Acts 7:44

ewrakenai
Luke 24:23

ewraken
Luke 1:22, John 1:18, John 3:32, John 6:46, John 6:46, John 14:9, John 20:18, Col 2:18, 1 Jo 3:6, 1 Jo 4:20, 1 Jo 4:20, 3 Jo 1:11

ewrakoteV
John 4:45

ewrakwV
John 14:9, John 19:35

ewrwn
John 6:2

orate
Matt 9:30, Matt 16:6, Matt 18:10, Matt 24:6, Mark 8:15, Luke 12:15, 1 Th 5:15, Jam 2:24

ora
Matt 8:4, Mark 1:44, Luke 16:23, Acts 22:26, Heb 8:5, Rev 19:10, Rev 22:9

orwmen
Heb 2:8

orwnteV
1 Pe 1:8, Rev 18:18

orwn
Heb 11:27

orwsai
Luke 23:49

orw
Mark 8:24, Acts 8:23

3709

orgh
orge

orghn
Rom 2:5, Rom 3:5, Rom 4:15, Rom 9:22, Rom 13:4, Rom 13:5, Col 3:8, 1 Th 5:9, Jam 1:19

orghV
Matt 3:7, Mark 3:5, Luke 3:7, Rom 2:5, Rom 5:9, Rom 9:22, Eph 2:3, 1 Th 1:10, 1 Ti 2:8, Rev 6:16, Rev 6:17, Rev 14:10, Rev 16:19, Rev 19:15

orgh
Luke 21:23, John 3:36, Rom 1:18, Rom 2:8, Rom 12:19, Eph 4:31, Eph 5:6, Col 3:6, 1 Th 2:16, Heb 3:11, Heb 4:3, Jam 1:20, Rev 11:18

3710

orgizw
orgizo

orgizesqe
Eph 4:26

orgizomenoV
Matt 5:22

orgisqeiV
Matt 18:34, Luke 14:21

wrgisqhsan
Rev 11:18

wrgisqh
Matt 22:7, Luke 15:28, Rev 12:17

Next Page - 3711 (orgilos) to 3720 (orthrinos)


Greek Concordance For

3711 (orgilos) to 3720 (orthrinos)

Previous Page - 3701 (optasia) to 3710 (orgizo)
Strong's Number | Strong's Name | Greek Text and Scripture
3711 | orgiloV orgilos | orgilon Titus 1:7
3712 | orguia orguia | orguiaV Acts 27:28, Acts 27:28
3713 | oregomai oregomai | oregetai 1 Ti 3:1 oregomenoi 1 Ti 6:10 oregontai Heb 11:16
3714 | oreinoV oreinos | oreinhn Luke 1:39 oreinh Luke 1:65
3715 | orexiV orexis | orexei Rom 1:27
3716 | orqopodew orthopodeo | orqopodousin Gal 2:14
3717 | orqoV orthos | orqaV Heb 12:13 orqoV Acts 14:10
3718 | orqotomew orthotomeo | orqotomounta 2 Ti 2:15
3719 | orqrizw orthrizo | wrqrizen Luke 21:38
3720 | orqrinoV orthrinos | orqrinoV Rev 22:16

Next Page - 3721 (orthrios) to 3730 (horme)


Greek Concordance For

3721 (orthrios) to 3730 (horme)

Previous Page - 3711 (orgilos) to 3720 (orthrinos)
Strong's Number | Strong's Name | Greek Text and Scripture
3721 | orqrioV orthrios | orqriai Luke 24:22
3722 | orqroV orthros | orqron Acts 5:21 orqrou Luke 24:1, John 8:2
3723 | orqwV orthos | orqwV Mark 7:35, Luke 7:43, Luke 10:28, Luke 20:21
3724 | orizw horizo | orizei Heb 4:7 orisaV Acts 17:26 orisqentoV Rom 1:4 wrisan Acts 11:29 wrisen Acts 17:31 wrismenh Acts 2:23 wrismenon Luke 22:22 wrismenoV Acts 10:42
3725 | orion horion | oria Matt 15:39, Matt 19:1, Mark 10:1 orioiV Matt 2:16, Matt 4:13 oriwn Matt 8:34, Matt 15:22, Mark 5:17, Mark 7:31, Mark 7:31, Acts 13:50
3726 | orkizw horkizo | orkizomen Acts 19:13 orkizw Mark 5:7, 1 Th 5:27
3727 | orkoV horkos | orkon Luke 1:73, Jam 5:12 orkoV Heb 6:16 orkouV Matt 5:33, Matt 14:9, Mark 6:26 orkou Matt 14:7, Matt 26:72 orkw Acts 2:30, Heb 6:17
3728 | orkwmosia horkomosia | orkwmosiaV Heb 7:20, Heb 7:20, Heb 7:21, Heb 7:28
3729 | ormaw hormao | wrmhsan Acts 7:57, Acts 19:29 wrmhsen Matt 8:32, Mark 5:13, Luke 8:33
3730 | .hormh horme | ormh Acts 14:5, Jam 3:4

Next Page - 3731 (hormema) to 3740 (hosakis)


Greek Concordance For

3731 (hormema) to 3740 (hosakis)

Previous Page - 3721 (orthrios) to 3730 (horme)
Strong's Number Strong's Name Greek Text and Scripture

3731

ormhma
hormema

ormhmati
Rev 18:21

3732

orneon
orneon

ornea
Rev 19:21

orneoiV
Rev 19:17

orneou
Rev 18:2

3733

orniV
ornis

orniV
Matt 23:37, Luke 13:34

3734

oroqesia
horothesia

oroqesiaV
Acts 17:26

3735

oroV
oros

orei
Matt 17:20, Matt 21:21, Mark 11:23, Luke 8:32, John 4:20, John 4:21, Acts 7:38, Heb 8:5, Heb 12:18, Heb 12:22, 2 Pe 1:18

oresin
Mark 5:5, Luke 23:30, Heb 11:38, Rev 6:16

orewn
Rev 6:15

orh
Matt 18:12, Matt 24:16, Mark 5:11, Mark 13:14, Luke 21:21, 1 Cor 13:2, Rev 16:20, Rev 17:9

oroV
Matt 4:8, Matt 5:1, Matt 14:23, Matt 15:29, Matt 17:1, Matt 21:1, Matt 26:30, Matt 28:16, Mark 3:13, Mark 6:46, Mark 9:2, Mark 11:1, Mark 13:3, Mark 14:26, Luke 3:5, Luke 4:5, Luke 6:12, Luke 9:28, Luke 19:29, Luke 21:37, Luke 22:39, John 6:3, John 6:15, John 8:1, Gal 4:25, Rev 6:14, Rev 8:8, Rev 14:1, Rev 21:10

orouV
Matt 5:14, Matt 8:1, Matt 17:9, Matt 24:3, Mark 9:9, Luke 4:29, Luke 9:37, Luke 19:37, Acts 1:12, Acts 7:30, Gal 4:24, Heb 12:20

3736

orussw
orusso

wruxen
Matt 21:33, Matt 25:18, Mark 12:1

3737

orfanoV
orphanos

orfanouV
John 14:18, Jam 1:27

3738

orceomai
orcheomai

orchsamenhV
Mark 6:22

wrchsasqe
Matt 11:17, Luke 7:32

wrchsato
Matt 14:6

3739

oV
hos

aiV
Matt 11:20, Matt 27:56, Mark 15:40, Luke 1:25, Luke 13:14, Luke 21:6, Luke 23:29, Acts 15:36, Eph 2:2, 2 Th 1:4, Heb 10:32, 2 Pe 3:1, Rev 2:13

aV
2 Th 2:15, Heb 10:1, Rev 1:20

hV
Matt 1:16, Matt 24:38, Matt 25:21, Matt 25:23, Mark 7:25, Mark 13:19, Mark 16:9, Luke 1:20, Luke 7:45, Luke 8:2, Luke 17:27, John 11:2, John 11:21, John 11:32, John 21:18, Acts 1:2, Acts 1:22, Acts 1:25, Acts 3:25, Acts 7:17, Acts 16:14, Acts 20:18, Acts 24:11, Acts 24:21, Acts 26:7, Rom 2:25, 2 Cor 1:4, 2 Cor 10:8, Eph 1:8, Eph 4:1, Col 1:6, Col 1:9, Col 1:25, 2 Th 1:5, 1 Ti 6:10, Heb 2:5, Heb 6:8, Heb 6:10, Heb 7:13, Heb 7:19, Heb 9:20, Heb 11:4, Heb 11:7, Heb 11:10, Heb 11:15, Heb 11:29, Heb 12:8, Heb 12:19, Heb 12:28, Jam 2:5, 1 Pe 1:10, 1 Pe 3:6, 1 Pe 4:11, 2 Pe 3:4, Rev 17:2

oiV
Matt 19:11, Matt 20:23, Mark 10:40, Luke 1:78, Luke 2:20, Luke 9:43, Luke 12:1, Luke 12:24, Luke 19:15, Luke 24:25, Acts 1:3, Acts 2:22, Acts 11:14, Acts 15:24, Acts 17:34, Acts 20:25, Acts 24:18, Acts 26:12, Acts 28:23, Rom 1:6, Rom 4:24, Rom 6:21, Rom 15:21, Rom 16:4, 2 Cor 2:16, 2 Cor 2:16, 2 Cor 4:4, Gal 2:5, Gal 3:1, Gal 4:9, Eph 2:3, Eph 2:10, Php 2:15, Php 4:11, Col 1:27, Col 3:7, 2 Ti 3:14, Heb 6:18, Heb 13:9, 1 Pe 1:12, 2 Pe 2:3, 2 Pe 2:12, 2 Pe 2:17, 2 Pe 3:13, 2 Pe 3:16, Jude 1:13, Rev 7:2, Rev 19:20

on
Matt 2:9, Matt 2:16, Matt 7:9, Matt 12:18, Matt 12:18, Matt 13:31, Matt 13:44, Matt 21:24, Matt 21:35, Matt 21:35, Matt 21:35, Matt 21:42, Matt 21:44, Matt 23:35, Matt 23:37, Matt 24:45, Matt 24:46, Matt 26:48, Matt 27:9, Matt 27:15, Mark 6:16, Mark 11:2, Mark 12:10, Mark 14:44, Mark 14:71, Mark 15:12, Luke 1:73, Luke 6:14, Luke 12:42, Luke 12:43, Luke 13:19, Luke 13:34, Luke 19:30, Luke 20:17, Luke 20:18, Luke 21:4, Luke 23:25, Luke 23:33, Luke 23:33, John 1:15, John 1:26, John 1:33, John 1:45, John 3:34, John 4:18, John 5:38, John 5:45, John 6:29, John 6:51, John 7:25, John 7:28, John 7:36, John 8:54, John 9:19, John 10:36, John 11:3, John 12:1, John 12:9, John 12:38, John 12:48, John 13:23, John 14:24, John 15:3, John 15:26, John 17:3, John 18:1, John 18:9, John 18:32, John 19:26, John 19:37, John 20:2, John 21:7, John 21:20, Acts 1:11, Acts 1:24, Acts 2:24, Acts 2:36, Acts 3:2, Acts 3:13, Acts 3:15, Acts 3:16, Acts 3:21, Acts 4:10, Acts 4:10, Acts 4:22, Acts 4:27, Acts 5:30, Acts 7:28, Acts 7:35, Acts 7:44, Acts 9:5, Acts 9:39, Acts 10:21, Acts 10:36, Acts 10:39, Acts 12:4, Acts 13:37, Acts 14:23, Acts 15:10, Acts 15:11, Acts 17:3, Acts 17:23, Acts 19:13, Acts 21:29, Acts 22:8, Acts 23:29, Acts 24:6, Acts 25:19, Acts 26:15, Acts 26:26, Acts 27:25, Acts 27:39, Acts 28:4, Acts 28:8, Rom 3:25, Rom 6:17, Rom 9:15, Rom 9:15, Rom 9:18, Rom 9:18, Rom 10:14, Rom 11:2, 1 Cor 8:11, 1 Cor 10:16, 1 Cor 15:15, 2 Cor 1:10, 2 Cor 8:22, 2 Cor 10:18, 2 Cor 11:4, Eph 6:22, Php 3:8, Col 1:28, Col 4:8, 1 Th 1:10, 2 Th 2:8, 1 Ti 6:16, 2 Ti 3:8, 2 Ti 4:8, 2 Ti 4:13, 2 Ti 4:15, Phm 1:10, Phm 1:12, Phm 1:13, Heb 1:2, Heb 2:10, Heb 4:13, Heb 7:13, Heb 9:9, Heb 11:8, Heb 11:18, Heb 12:6, Heb 12:6, Heb 12:7, Jam 1:12, 1 Pe 1:8, 1 Pe 1:8, 1 Pe 2:4, 1 Pe 2:7, 2 Pe 1:17, 1 Jo 2:7, 1 Jo 4:20, 1 Jo 4:20, 3 Jo 1:1, Rev 7:9, Rev 10:5, Rev 12:16

oV
Matt 5:19, Matt 5:19, Matt 5:21, Matt 5:22, Matt 5:22, Matt 5:31, Matt 5:32, Matt 5:32, Matt 10:14, Matt 10:38, Matt 10:42, Matt 11:6, Matt 11:10, Matt 12:11, Matt 12:32, Matt 12:32, Matt 13:23, Matt 13:46, Matt 15:5, Matt 16:25, Matt 16:25, Matt 18:5, Matt 18:6, Matt 18:23, Matt 18:28, Matt 19:9, Matt 19:29, Matt 20:26, Matt 20:27, Matt 23:16, Matt 23:16, Matt 23:18, Matt 23:18, Matt 24:2, Matt 27:33, Matt 27:57, Mark 1:2, Mark 3:19, Mark 3:29, Mark 3:35, Mark 4:25, Mark 4:25, Mark 4:31, Mark 5:3, Mark 8:35, Mark 8:35, Mark 8:38, Mark 9:37, Mark 9:37, Mark 9:38, Mark 9:39, Mark 9:40, Mark 9:41, Mark 9:42, Mark 10:11, Mark 10:15, Mark 10:29, Mark 10:43, Mark 10:44, Mark 11:23, Mark 13:2, Mark 15:43, Luke 1:61, Luke 2:11, Luke 5:18, Luke 5:21, Luke 6:16, Luke 6:48, Luke 7:2, Luke 7:23, Luke 7:27, Luke 7:49, Luke 8:18, Luke 8:18, Luke 8:27, Luke 9:24, Luke 9:24, Luke 9:26, Luke 9:48, Luke 9:48, Luke 9:50, Luke 12:8, Luke 12:10, Luke 14:15, Luke 14:33, Luke 16:1, Luke 16:20, Luke 17:7, Luke 17:31, Luke 17:33, Luke 17:33, Luke 18:17, Luke 18:29, Luke 18:30, Luke 21:6, Luke 23:51, Luke 24:19, John 1:27, John 1:30, John 3:26, John 4:12, John 4:14, John 4:29, John 8:40, John 9:24, John 10:29, John 18:13, John 18:16, John 19:17, John 21:20, Acts 1:23, Acts 2:21, Acts 3:3, Acts 5:36, Acts 7:18, Acts 7:20, Acts 7:38, Acts 7:40, Acts 7:46, Acts 8:27, Acts 8:27, Acts 9:33, Acts 10:5, Acts 10:32, Acts 10:32, Acts 10:38, Acts 11:14, Acts 11:23, Acts 13:7, Acts 13:22, Acts 13:31, Acts 14:8, Acts 14:9, Acts 14:15, Acts 14:16, Acts 16:2, Acts 16:24, Acts 18:27, Acts 19:35, Acts 21:32, Acts 22:4, Acts 24:6, Acts 28:7, Rom 1:25, Rom 2:6, Rom 2:23, Rom 3:30, Rom 4:16, Rom 4:18, Rom 4:25, Rom 5:14, Rom 8:32, Rom 8:34, Rom 8:34, Rom 10:13, Rom 14:2, Rom 14:5, Rom 14:5, Rom 16:5, 1 Cor 1:8, 1 Cor 1:30, 1 Cor 2:16, 1 Cor 3:11, 1 Cor 4:5, 1 Cor 4:17, 1 Cor 4:17, 1 Cor 6:5, 1 Cor 7:7, 1 Cor 7:7, 1 Cor 7:37, 1 Cor 10:13, 1 Cor 11:21, 1 Cor 11:21, 1 Cor 11:27, 1 Cor 15:9, 2 Cor 1:10, 2 Cor 3:6, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 10:1, 2 Cor 13:3, Gal 3:10, Gal 3:16, Eph 1:14, Eph 4:15, Eph 5:5, Php 2:6, Php 3:21, Col 1:7, Col 1:13, Col 1:15, Col 1:18, Col 1:27, Col 2:10, Col 4:9, 1 Th 2:13, 1 Th 5:24, 2 Th 3:3, 1 Ti 2:4, 1 Ti 4:10, Titus 2:14, Heb 1:3, Heb 5:7, Heb 7:16, Heb 7:27, Heb 8:1, Heb 9:14, Heb 12:2, Heb 12:16, Jam 1:12, Jam 4:4, Jam 4:12, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:24, 1 Pe 3:22, 2 Pe 2:15, 1 Jo 2:5, 1 Jo 3:17, 1 Jo 4:6, 1 Jo 4:15, Rev 1:2, Rev 2:8, Rev 2:13, Rev 2:14, Rev 9:14, Rev 10:6, Rev 12:5, Rev 13:4, Rev 20:2

3740

osakiV
hosakis

osakiV
1 Cor 11:25, 1 Cor 11:26, Rev 11:6

Next Page - 3741 (hosios) to 3750 (osphresis)


Greek Concordance For

3741 (hosios) to 3750 (osphresis)

Previous Page - 3731 (hormema) to 3740 (hosakis)
Strong's Number Strong's Name Greek Text and Scripture

3741

osioV
hosios

osia
Acts 13:34

osion
Acts 2:27, Acts 13:35, Titus 1:8

osioV
Heb 7:26, Rev 15:4

osiouV
1 Ti 2:8

3742

osiothV
hosiotes

osiothti
Luke 1:75, Eph 4:24

3743

osiwV
hosios

osiwV
1 Th 2:10

3744

osmh
osme

osmhn
2 Cor 2:14, Eph 5:2, Php 4:18

osmhV
John 12:3

osmh
2 Cor 2:16, 2 Cor 2:16

3745

osoV
hosos

osai
2 Cor 1:20

osaV
Mark 3:28

osa
Matt 7:12, Matt 13:44, Matt 13:46, Matt 17:12, Matt 18:18, Matt 18:18, Matt 18:25, Matt 21:22, Matt 23:3, Matt 28:20, Mark 3:8, Mark 5:19, Mark 5:20, Mark 6:30, Mark 6:30, Mark 9:13, Mark 10:21, Mark 11:24, Mark 12:44, Luke 4:23, Luke 8:39, Luke 8:39, Luke 9:10, Luke 12:3, Luke 18:12, Luke 18:22, John 4:29, John 4:39, John 10:41, John 11:22, John 15:14, John 16:13, John 16:15, John 16:23, John 17:7, John 21:25, Acts 3:22, Acts 4:23, Acts 4:28, Acts 9:13, Acts 9:16, Acts 9:39, Acts 14:27, Acts 15:4, Acts 15:12, Rom 3:19, Rom 15:4, Php 4:8, Php 4:8, Php 4:8, Php 4:8, Php 4:8, Php 4:8, 2 Ti 1:18, Jude 1:10, Jude 1:10, Rev 1:2, Rev 18:7

osoi
Matt 14:36, Mark 3:10, Mark 6:11, Mark 6:56, Luke 4:40, Luke 9:5, John 1:12, John 10:8, Acts 3:24, Acts 4:6, Acts 4:34, Acts 5:36, Acts 5:37, Acts 10:45, Acts 13:48, Rom 2:12, Rom 2:12, Rom 6:3, Rom 8:14, Gal 3:10, Gal 3:27, Gal 6:12, Gal 6:16, Php 3:15, Col 2:1, 1 Ti 6:1, Heb 2:15, Rev 2:24, Rev 13:15, Rev 18:17

oson
Matt 9:15, Matt 25:40, Matt 25:45, Mark 2:19, Mark 7:36, John 6:11, Rom 7:1, Rom 11:13, 1 Cor 7:39, Gal 4:1, Heb 3:3, Heb 7:20, Heb 9:27, Heb 10:37, Heb 10:37, 2 Pe 1:13, Rev 21:16

osouV
Matt 22:9, Matt 22:10, Acts 2:39, Rev 3:19

oswn
Luke 11:8

osw
Heb 1:4, Heb 8:6, Heb 10:25

3746

osper
hosper

onper
Mark 15:6

3747

osteon
osteon

ostea
Luke 24:39

ostewn
Matt 23:27, Eph 5:30, Heb 11:22

ostoun
John 19:36

3748

ostiV
hostis

aitineV
Matt 25:1, Matt 25:3, Matt 27:55, Luke 8:3, Luke 23:55, Php 4:3, 1 Ti 1:4, 1 Ti 6:9, Heb 10:8, Heb 10:11, 1 Pe 2:11

atina
John 21:25, 1 Cor 6:20, Gal 4:24, Gal 5:19, Php 3:7, Col 2:23

htiV
Matt 27:62, Luke 2:4, Luke 2:10, Luke 7:37, Luke 7:39, Luke 8:26, Luke 8:43, Luke 10:42, Luke 12:1, Acts 3:23, Acts 12:10, Acts 16:12, Acts 16:16, Rom 16:6, Rom 16:12, 1 Cor 5:1, 1 Cor 7:13, 2 Cor 9:11, Gal 4:24, Gal 4:26, Eph 1:23, Eph 3:13, Eph 6:2, Php 1:28, Col 3:5, Col 3:14, 1 Ti 3:15, 1 Ti 6:21, 2 Ti 1:5, Heb 2:3, Heb 8:6, Heb 9:2, Heb 9:9, Heb 10:35, Heb 12:5, 1 Jo 1:2, Rev 1:12, Rev 11:8, Rev 12:13, Rev 19:2

oitineV
Matt 7:15, Matt 16:28, Matt 19:12, Matt 19:12, Matt 19:12, Matt 21:41, Matt 23:27, Mark 4:20, Mark 9:1, Mark 12:18, Mark 15:7, Luke 1:20, Luke 8:15, Luke 9:30, Luke 15:7, Acts 5:16, Acts 7:53, Acts 8:15, Acts 9:35, Acts 10:41, Acts 10:47, Acts 11:20, Acts 13:31, Acts 13:43, Acts 16:17, Acts 17:10, Acts 17:11, Acts 21:4, Acts 23:14, Acts 23:21, Acts 23:33, Acts 24:1, Acts 28:18, Rom 1:25, Rom 1:32, Rom 2:15, Rom 6:2, Rom 9:4, Rom 11:4, Rom 16:4, Rom 16:7, 1 Cor 3:17, 2 Cor 8:10, Gal 2:4, Gal 5:4, Eph 4:19, Col 4:11, 2 Th 1:9, 2 Ti 2:2, 2 Ti 2:18, Titus 1:11, Heb 8:5, Heb 13:7, Jam 4:14, 2 Pe 2:1, Rev 1:7, Rev 2:24, Rev 9:4, Rev 17:12, Rev 20:4

ostiV
Matt 2:6, Matt 5:39, Matt 5:41, Matt 7:24, Matt 7:24, Matt 7:26, Matt 10:32, Matt 10:33, Matt 12:50, Matt 13:12, Matt 13:12, Matt 13:52, Matt 18:4, Matt 20:1, Matt 21:33, Matt 22:2, Matt 23:12, Matt 23:12, Mark 8:34, Luke 14:27, Luke 23:19, John 8:53, Acts 11:28, Gal 5:10, Php 2:20, Jam 2:10

3749

ostrakinoV
ostrakinos

ostrakina
2 Ti 2:20

ostrakinoiV
2 Cor 4:7

3750

osfrhsiV
osphresis

osfrhsiV
1 Cor 12:17

Next Page - 3751 (osphus) to 3760 (oudamos)


Greek Concordance For

3751 (osphus) to 3760 (oudamos)

Previous Page - 3741 (hosios) to 3750 (osphresis)
Strong's Number Strong's Name Greek Text and Scripture

3751

osfuV
osphus

osfuaV
1 Pe 1:13

osfueV
Luke 12:35

osfui
Heb 7:10

osfun
Matt 3:4, Mark 1:6, Eph 6:14

osfuoV
Acts 2:30, Heb 7:5

3752

otan
hotan

otan
Matt 5:11, Matt 6:2, Matt 6:5, Matt 6:6, Matt 6:16, Matt 9:15, Matt 10:19, Matt 10:23, Matt 12:43, Matt 13:32, Matt 15:2, Matt 19:28, Matt 21:40, Matt 23:15, Matt 24:15, Matt 24:32, Matt 24:33, Matt 25:31, Matt 26:29, Mark 2:20, Mark 3:11, Mark 4:15, Mark 4:16, Mark 4:29, Mark 4:31, Mark 4:32, Mark 8:38, Mark 9:9, Mark 11:25, Mark 12:23, Mark 12:25, Mark 13:4, Mark 13:7, Mark 13:11, Mark 13:14, Mark 13:28, Mark 13:29, Mark 14:7, Mark 14:25, Luke 5:35, Luke 6:22, Luke 6:22, Luke 6:26, Luke 8:13, Luke 9:26, Luke 11:2, Luke 11:21, Luke 11:24, Luke 11:34, Luke 11:36, Luke 12:11, Luke 12:54, Luke 12:55, Luke 13:28, Luke 14:8, Luke 14:10, Luke 14:10, Luke 14:12, Luke 14:13, Luke 16:4, Luke 16:9, Luke 17:10, Luke 21:7, Luke 21:9, Luke 21:20, Luke 21:30, Luke 21:31, Luke 23:42, John 2:10, John 4:25, John 5:7, John 7:27, John 7:31, John 8:28, John 8:44, John 9:5, John 10:4, John 13:19, John 14:29, John 15:26, John 16:4, John 16:13, John 16:21, John 16:21, John 21:18, Acts 23:35, Acts 24:22, Rom 2:14, Rom 11:27, 1 Cor 3:4, 1 Cor 13:10, 1 Cor 14:26, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:54, 1 Cor 16:2, 1 Cor 16:3, 1 Cor 16:5, 1 Cor 16:12, 2 Cor 10:6, 2 Cor 12:10, 2 Cor 13:9, Col 3:4, Col 4:16, 1 Th 5:3, 2 Th 1:10, 1 Ti 5:11, Titus 3:12, Heb 1:6, Jam 1:2, 1 Jo 2:28, 1 Jo 5:2, Rev 4:9, Rev 9:5, Rev 10:7, Rev 11:7, Rev 12:4, Rev 17:10, Rev 18:9, Rev 20:7

3753

ote
hote

ote
Matt 7:28, Matt 9:25, Matt 11:1, Matt 12:3, Matt 13:26, Matt 13:48, Matt 13:53, Matt 17:25, Matt 19:1, Matt 21:1, Matt 21:34, Matt 26:1, Matt 27:31, Mark 1:32, Mark 2:25, Mark 4:10, Mark 6:21, Mark 7:17, Mark 8:19, Mark 8:20, Mark 11:1, Mark 11:19, Mark 14:12, Mark 15:20, Mark 15:41, Luke 2:21, Luke 2:22, Luke 2:42, Luke 4:25, Luke 6:13, Luke 13:35, Luke 15:30, Luke 17:22, Luke 22:14, Luke 22:35, Luke 23:33, John 1:19, John 2:22, John 4:21, John 4:23, John 4:45, John 5:25, John 6:24, John 9:4, John 9:14, John 12:16, John 12:17, John 12:41, John 13:12, John 13:31, John 16:25, John 17:12, John 19:6, John 19:8, John 19:23, John 19:30, John 20:24, John 21:15, John 21:18, Acts 1:13, Acts 8:12, Acts 8:39, Acts 11:2, Acts 12:6, Acts 21:5, Acts 21:35, Acts 22:20, Acts 27:39, Acts 28:16, Rom 2:16, Rom 6:20, Rom 7:5, Rom 13:11, 1 Cor 13:11, 1 Cor 13:11, Gal 1:15, Gal 2:11, Gal 2:12, Gal 2:14, Gal 4:3, Gal 4:4, Php 4:15, Col 3:7, 1 Th 3:4, 2 Th 3:10, 2 Ti 4:3, 2 Ti 4:22, Titus 3:4, Heb 7:10, Heb 9:17, 1 Pe 3:20, Jude 1:9, Rev 1:17, Rev 5:8, Rev 6:1, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 8:1, Rev 10:3, Rev 10:4, Rev 10:10, Rev 12:13, Rev 22:8

3754

oti
hoti

oti
Matt 2:16, Matt 2:18, Matt 2:22, Matt 2:23, Matt 3:9, Matt 4:6, Matt 4:12, Matt 5:3, Matt 5:4, Matt 5:5, Matt 5:6, Matt 5:7, Matt 5:8, Matt 5:9, Matt 5:10, Matt 5:12, Matt 5:17, Matt 5:20, Matt 5:21, Matt 5:22, Matt 5:23, Matt 5:27, Matt 5:28, Matt 5:31, Matt 5:32, Matt 5:33, Matt 5:34, Matt 5:35, Matt 5:35, Matt 5:36, Matt 5:38, Matt 5:43, Matt 5:45, Matt 6:5, Matt 6:5, Matt 6:7, Matt 6:13, Matt 6:16, Matt 6:26, Matt 6:29, Matt 6:32, Matt 7:13, Matt 7:14, Matt 7:23, Matt 8:11, Matt 8:27, Matt 9:6, Matt 9:18, Matt 9:28, Matt 9:33, Matt 9:36, Matt 10:7, Matt 10:34, Matt 11:20, Matt 11:21, Matt 11:23, Matt 11:24, Matt 11:25, Matt 11:26, Matt 11:29, Matt 12:5, Matt 12:6, Matt 12:36, Matt 12:41, Matt 12:42, Matt 13:11, Matt 13:13, Matt 13:16, Matt 13:16, Matt 13:17, Matt 14:5, Matt 14:26, Matt 15:12, Matt 15:17, Matt 15:23, Matt 15:32, Matt 16:7, Matt 16:8, Matt 16:11, Matt 16:12, Matt 16:17, Matt 16:18, Matt 16:20, Matt 16:21, Matt 16:23, Matt 17:10, Matt 17:12, Matt 17:13, Matt 17:15, Matt 18:10, Matt 18:13, Matt 18:19, Matt 19:4, Matt 19:8, Matt 19:9, Matt 19:23, Matt 19:28, Matt 20:7, Matt 20:10, Matt 20:12, Matt 20:15, Matt 20:25, Matt 20:30, Matt 21:3, Matt 21:16, Matt 21:31, Matt 21:43, Matt 21:45, Matt 22:16, Matt 22:34, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:31, Matt 24:32, Matt 24:33, Matt 24:42, Matt 24:43, Matt 24:44, Matt 24:47, Matt 25:8, Matt 25:13, Matt 25:24, Matt 25:26, Matt 26:2, Matt 26:21, Matt 26:29, Matt 26:34, Matt 26:53, Matt 26:54, Matt 26:65, Matt 26:72, Matt 26:74, Matt 26:75, Matt 27:3, Matt 27:18, Matt 27:24, Matt 27:43, Matt 27:47, Matt 27:63, Matt 28:5, Matt 28:7, Matt 28:13, Mark 1:15, Mark 1:27, Mark 1:34, Mark 1:37, Mark 1:40, Mark 2:1, Mark 2:8, Mark 2:10, Mark 2:12, Mark 2:16, Mark 3:11, Mark 3:21, Mark 3:22, Mark 3:22, Mark 3:28, Mark 3:30, Mark 4:29, Mark 4:38, Mark 4:41, Mark 5:9, Mark 5:23, Mark 5:28, Mark 5:29, Mark 5:35, Mark 6:2, Mark 6:4, Mark 6:14, Mark 6:15, Mark 6:15, Mark 6:16, Mark 6:17, Mark 6:18, Mark 6:23, Mark 6:34, Mark 6:35, Mark 6:55, Mark 7:6, Mark 7:18, Mark 7:19, Mark 7:20, Mark 8:2, Mark 8:16, Mark 8:17, Mark 8:24, Mark 8:31, Mark 8:33, Mark 9:1, Mark 9:11, Mark 9:11, Mark 9:13, Mark 9:25, Mark 9:26, Mark 9:28, Mark 9:31, Mark 9:38, Mark 9:41, Mark 10:33, Mark 10:42, Mark 10:47, Mark 11:3, Mark 11:17, Mark 11:18, Mark 11:23, Mark 11:23, Mark 11:24, Mark 11:32, Mark 12:6, Mark 12:7, Mark 12:12, Mark 12:14, Mark 12:19, Mark 12:26, Mark 12:28, Mark 12:29, Mark 12:32, Mark 12:34, Mark 12:35, Mark 12:43, Mark 13:6, Mark 13:28, Mark 13:29, Mark 13:30, Mark 14:14, Mark 14:18, Mark 14:25, Mark 14:27, Mark 14:27, Mark 14:30, Mark 14:58, Mark 14:58, Mark 14:69, Mark 14:71, Mark 14:72, Mark 15:10, Mark 15:39, Mark 16:4, Mark 16:7, Mark 16:11, Mark 16:14, Luke 1:22, Luke 1:25, Luke 1:37, Luke 1:45, Luke 1:48, Luke 1:49, Luke 1:58, Luke 1:61, Luke 1:68, Luke 2:11, Luke 2:23, Luke 2:30, Luke 2:49, Luke 2:49, Luke 3:8, Luke 4:4, Luke 4:6, Luke 4:10, Luke 4:11, Luke 4:12, Luke 4:21, Luke 4:24, Luke 4:32, Luke 4:36, Luke 4:41, Luke 4:41, Luke 4:43, Luke 4:43, Luke 5:8, Luke 5:24, Luke 5:26, Luke 5:36, Luke 6:5, Luke 6:19, Luke 6:20, Luke 6:21, Luke 6:21, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:35, Luke 7:4, Luke 7:16, Luke 7:16, Luke 7:22, Luke 7:37, Luke 7:39, Luke 7:43, Luke 7:47, Luke 8:25, Luke 8:30, Luke 8:37, Luke 8:42, Luke 8:47, Luke 8:49, Luke 8:53, Luke 9:7, Luke 9:8, Luke 9:8, Luke 9:12, Luke 9:19, Luke 9:22, Luke 9:38, Luke 9:49, Luke 9:53, Luke 10:11, Luke 10:12, Luke 10:13, Luke 10:20, Luke 10:20, Luke 10:21, Luke 10:21, Luke 10:24, Luke 10:40, Luke 11:18, Luke 11:31, Luke 11:32, Luke 11:38, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:48, Luke 11:52, Luke 12:15, Luke 12:17, Luke 12:24, Luke 12:30, Luke 12:32, Luke 12:37, Luke 12:39, Luke 12:40, Luke 12:44, Luke 12:51, Luke 12:55, Luke 13:2, Luke 13:2, Luke 13:4, Luke 13:14, Luke 13:24, Luke 13:31, Luke 13:33, Luke 13:35, Luke 14:11, Luke 14:14, Luke 14:17, Luke 14:24, Luke 14:30, Luke 15:2, Luke 15:6, Luke 15:7, Luke 15:9, Luke 15:24, Luke 15:27, Luke 15:27, Luke 15:32, Luke 16:3, Luke 16:8, Luke 16:8, Luke 16:15, Luke 16:24, Luke 16:25, Luke 17:9, Luke 17:10, Luke 17:10, Luke 17:15, Luke 18:8, Luke 18:9, Luke 18:11, Luke 18:14, Luke 18:29, Luke 18:37, Luke 19:3, Luke 19:4, Luke 19:7, Luke 19:9, Luke 19:11, Luke 19:17, Luke 19:21, Luke 19:22, Luke 19:26, Luke 19:31, Luke 19:40, Luke 19:42, Luke 19:43, Luke 20:5, Luke 20:19, Luke 20:21, Luke 20:37, Luke 21:3, Luke 21:5, Luke 21:8, Luke 21:20, Luke 21:22, Luke 21:30, Luke 21:31, Luke 21:32, Luke 22:16, Luke 22:18, Luke 22:37, Luke 22:61, Luke 22:70, Luke 23:5, Luke 23:7, Luke 23:29, Luke 23:31, Luke 23:40, Luke 24:7, Luke 24:21, Luke 24:29, Luke 24:34, Luke 24:39, Luke 24:39, Luke 24:44, Luke 24:46, John 1:15, John 1:17, John 1:20, John 1:30, John 1:32, John 1:34, John 1:50, John 2:17, John 2:18, John 2:22, John 2:25, John 3:2, John 3:7, John 3:11, John 3:18, John 3:19, John 3:21, John 3:23, John 3:28, John 3:28, John 3:33, John 4:1, John 4:1, John 4:17, John 4:19, John 4:20, John 4:21, John 4:22, John 4:25, John 4:27, John 4:35, John 4:35, John 4:37, John 4:39, John 4:42, John 4:42, John 4:44, John 4:47, John 4:51, John 4:52, John 4:53, John 4:53, John 5:6, John 5:15, John 5:16, John 5:18, John 5:24, John 5:25, John 5:27, John 5:28, John 5:30, John 5:32, John 5:36, John 5:38, John 5:39, John 5:42, John 5:45, John 6:2, John 6:5, John 6:14, John 6:15, John 6:22, John 6:22, John 6:24, John 6:26, John 6:26, John 6:36, John 6:38, John 6:41, John 6:42, John 6:46, John 6:61, John 6:65, John 6:69, John 7:1, John 7:7, John 7:7, John 7:8, John 7:12, John 7:22, John 7:23, John 7:26, John 7:29, John 7:30, John 7:31, John 7:35, John 7:39, John 7:42, John 7:52, John 8:14, John 8:16, John 8:17, John 8:20, John 8:22, John 8:24, John 8:24, John 8:27, John 8:28, John 8:29, John 8:33, John 8:34, John 8:37, John 8:37, John 8:43, John 8:44, John 8:44, John 8:45, John 8:47, John 8:48, John 8:52, John 8:54, John 8:55, John 9:8, John 9:9, John 9:9, John 9:9, John 9:16, John 9:17, John 9:17, John 9:18, John 9:19, John 9:20, John 9:20, John 9:22, John 9:23, John 9:24, John 9:25, John 9:29, John 9:30, John 9:31, John 9:32, John 9:35, John 9:41, John 10:4, John 10:5, John 10:7, John 10:13, John 10:17, John 10:33, John 10:36, John 10:36, John 10:38, John 10:41, John 11:6, John 11:9, John 11:10, John 11:13, John 11:15, John 11:20, John 11:22, John 11:24, John 11:27, John 11:31, John 11:31, John 11:40, John 11:41, John 11:42, John 11:42, John 11:47, John 11:50, John 11:51, John 11:56, John 12:6, John 12:6, John 12:9, John 12:11, John 12:12, John 12:16, John 12:18, John 12:19, John 12:34, John 12:34, John 12:39, John 12:49, John 12:50, John 13:1, John 13:3, John 13:3, John 13:19, John 13:21, John 13:29, John 13:33, John 13:35, John 14:10, John 14:11, John 14:12, John 14:17, John 14:17, John 14:19, John 14:20, John 14:22, John 14:28, John 14:28, John 14:28, John 14:31, John 15:5, John 15:15, John 15:15, John 15:18, John 15:19, John 15:21, John 15:25, John 15:27, John 16:3, John 16:4, John 16:4, John 16:6, John 16:9, John 16:10, John 16:11, John 16:14, John 16:15, John 16:16, John 16:17, John 16:19, John 16:19, John 16:20, John 16:21, John 16:21, John 16:23, John 16:26, John 16:27, John 16:27, John 16:30, John 16:30, John 16:32, John 17:7, John 17:8, John 17:8, John 17:8, John 17:9, John 17:14, John 17:21, John 17:23, John 17:24, John 17:25, John 18:2, John 18:6, John 18:8, John 18:9, John 18:14, John 18:18, John 18:37, John 19:4, John 19:7, John 19:10, John 19:20, John 19:21, John 19:28, John 19:35, John 19:42, John 20:9, John 20:13, John 20:14, John 20:15, John 20:18, John 20:29, John 20:31, John 21:4, John 21:7, John 21:12, John 21:15, John 21:16, John 21:17, John 21:17, John 21:23, John 21:23, John 21:24, Acts 1:5, Acts 1:17, Acts 2:6, Acts 2:13, Acts 2:25, Acts 2:27, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:36, Acts 3:10, Acts 3:17, Acts 3:22, Acts 4:10, Acts 4:13, Acts 4:13, Acts 4:16, Acts 4:21, Acts 5:4, Acts 5:9, Acts 5:23, Acts 5:25, Acts 5:38, Acts 5:41, Acts 6:1, Acts 6:11, Acts 6:14, Acts 7:6, Acts 7:25, Acts 8:14, Acts 8:18, Acts 8:20, Acts 8:33, Acts 9:15, Acts 9:20, Acts 9:22, Acts 9:26, Acts 9:27, Acts 9:38, Acts 10:14, Acts 10:34, Acts 10:38, Acts 10:42, Acts 10:45, Acts 11:1, Acts 11:3, Acts 11:8, Acts 11:24, Acts 12:3, Acts 12:9, Acts 12:11, Acts 13:33, Acts 13:34, Acts 13:34, Acts 13:38, Acts 13:41, Acts 14:9, Acts 14:22, Acts 14:27, Acts 15:1, Acts 15:5, Acts 15:7, Acts 15:24, Acts 16:3, Acts 16:10, Acts 16:19, Acts 16:36, Acts 16:38, Acts 17:3, Acts 17:3, Acts 17:6, Acts 17:13, Acts 17:18, Acts 18:13, Acts 19:21, Acts 19:25, Acts 19:26, Acts 19:26, Acts 19:34, Acts 20:23, Acts 20:23, Acts 20:25, Acts 20:26, Acts 20:29, Acts 20:31, Acts 20:34, Acts 20:35, Acts 20:35, Acts 20:38, Acts 21:21, Acts 21:22, Acts 21:24, Acts 21:29, Acts 21:31, Acts 22:2, Acts 22:15, Acts 22:19, Acts 22:21, Acts 22:29, Acts 22:29, Acts 23:5, Acts 23:6, Acts 23:20, Acts 23:22, Acts 23:27, Acts 23:34, Acts 24:11, Acts 24:14, Acts 24:21, Acts 24:26, Acts 25:8, Acts 25:16, Acts 26:5, Acts 26:27, Acts 26:31, Acts 27:10, Acts 27:25, Acts 28:1, Acts 28:22, Acts 28:25, Acts 28:28, Rom 1:8, Rom 1:13, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 3:2, Rom 3:8, Rom 3:10, Rom 3:19, Rom 4:9, Rom 4:17, Rom 4:21, Rom 4:23, Rom 5:3, Rom 5:5, Rom 5:8, Rom 6:3, Rom 6:6, Rom 6:8, Rom 6:9, Rom 6:15, Rom 6:16, Rom 6:17, Rom 7:1, Rom 7:14, Rom 7:16, Rom 7:18, Rom 7:21, Rom 8:16, Rom 8:18, Rom 8:21, Rom 8:22, Rom 8:27, Rom 8:28, Rom 8:29, Rom 8:36, Rom 8:38, Rom 9:2, Rom 9:6, Rom 9:7, Rom 9:12, Rom 9:17, Rom 9:28, Rom 9:30, Rom 9:32, Rom 10:2, Rom 10:5, Rom 10:9, Rom 10:9, Rom 11:25, Rom 11:36, Rom 13:11, Rom 14:11, Rom 14:14, Rom 14:23, Rom 15:14, Rom 15:29, 1 Cor 1:5, 1 Cor 1:11, 1 Cor 1:12, 1 Cor 1:14, 1 Cor 1:15, 1 Cor 1:25, 1 Cor 1:26, 1 Cor 2:14, 1 Cor 3:13, 1 Cor 3:16, 1 Cor 3:20, 1 Cor 4:9, 1 Cor 4:9, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:7, 1 Cor 6:9, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 7:26, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 8:4, 1 Cor 9:10, 1 Cor 9:13, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:17, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:20, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:14, 1 Cor 11:15, 1 Cor 11:17, 1 Cor 11:23, 1 Cor 12:2, 1 Cor 12:3, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 14:21, 1 Cor 14:23, 1 Cor 14:25, 1 Cor 14:37, 1 Cor 15:3, 1 Cor 15:4, 1 Cor 15:4, 1 Cor 15:5, 1 Cor 15:12, 1 Cor 15:12, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:50, 1 Cor 15:58, 1 Cor 16:15, 1 Cor 16:17, 2 Cor 1:5, 2 Cor 1:7, 2 Cor 1:8, 2 Cor 1:10, 2 Cor 1:12, 2 Cor 1:13, 2 Cor 1:14, 2 Cor 1:18, 2 Cor 1:23, 2 Cor 1:24, 2 Cor 2:3, 2 Cor 2:15, 2 Cor 3:3, 2 Cor 3:5, 2 Cor 4:6, 2 Cor 4:14, 2 Cor 5:1, 2 Cor 5:6, 2 Cor 5:14, 2 Cor 5:19, 2 Cor 6:16, 2 Cor 7:3, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:9, 2 Cor 7:9, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 8:2, 2 Cor 8:3, 2 Cor 8:9, 2 Cor 8:17, 2 Cor 9:2, 2 Cor 9:12, 2 Cor 10:7, 2 Cor 10:10, 2 Cor 10:11, 2 Cor 11:7, 2 Cor 11:10, 2 Cor 11:11, 2 Cor 11:21, 2 Cor 11:31, 2 Cor 12:4, 2 Cor 12:13, 2 Cor 12:19, 2 Cor 13:2, 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:6, Gal 1:6, Gal 1:11, Gal 1:13, Gal 1:20, Gal 1:23, Gal 2:7, Gal 2:11, Gal 2:14, Gal 2:16, Gal 3:7, Gal 3:8, Gal 3:8, Gal 3:11, Gal 3:11, Gal 4:6, Gal 4:12, Gal 4:13, Gal 4:15, Gal 4:20, Gal 4:22, Gal 4:27, Gal 5:2, Gal 5:3, Gal 5:10, Gal 5:21, Gal 6:8, Eph 2:11, Eph 2:12, Eph 2:18, Eph 3:3, Eph 4:9, Eph 4:25, Eph 5:5, Eph 5:16, Eph 5:23, Eph 5:30, Eph 6:8, Eph 6:9, Eph 6:12, Php 1:6, Php 1:12, Php 1:17, Php 1:19, Php 1:20, Php 1:25, Php 1:27, Php 1:29, Php 2:11, Php 2:16, Php 2:22, Php 2:24, Php 2:26, Php 2:30, Php 3:12, Php 4:10, Php 4:11, Php 4:15, Php 4:16, Php 4:17, Col 1:16, Col 1:19, Col 2:9, Col 3:24, Col 4:1, Col 4:13, 1 Th 1:5, 1 Th 2:1, 1 Th 2:13, 1 Th 2:14, 1 Th 3:3, 1 Th 3:4, 1 Th 3:6, 1 Th 3:8, 1 Th 4:14, 1 Th 4:15, 1 Th 4:16, 1 Th 5:2, 1 Th 5:9, 2 Th 1:3, 2 Th 1:10, 2 Th 2:2, 2 Th 2:3, 2 Th 2:4, 2 Th 2:5, 2 Th 2:13, 2 Th 3:4, 2 Th 3:7, 2 Th 3:9, 2 Th 3:10, 1 Ti 1:8, 1 Ti 1:9, 1 Ti 1:12, 1 Ti 1:13, 1 Ti 1:15, 1 Ti 4:1, 1 Ti 4:4, 1 Ti 4:10, 1 Ti 5:12, 1 Ti 6:2, 1 Ti 6:2, 1 Ti 6:7, 2 Ti 1:5, 2 Ti 1:12, 2 Ti 1:15, 2 Ti 1:16, 2 Ti 2:23, 2 Ti 3:1, 2 Ti 3:15, Titus 3:11, Phm 1:7, Phm 1:19, Phm 1:21, Phm 1:22, Heb 2:6, Heb 2:6, Heb 3:19, Heb 7:8, Heb 7:14, Heb 7:17, Heb 8:9, Heb 8:10, Heb 8:11, Heb 8:12, Heb 10:8, Heb 11:6, Heb 11:13, Heb 11:14, Heb 11:18, Heb 11:19, Heb 12:17, Heb 13:18, Jam 1:3, Jam 1:7, Jam 1:10, Jam 1:12, Jam 1:13, Jam 1:23, Jam 2:19, Jam 2:20, Jam 2:22, Jam 2:24, Jam 3:1, Jam 4:4, Jam 4:5, Jam 5:8, Jam 5:11, Jam 5:20, 1 Pe 1:12, 1 Pe 1:16, 1 Pe 1:18, 1 Pe 2:3, 1 Pe 2:15, 1 Pe 2:21, 1 Pe 3:9, 1 Pe 3:12, 1 Pe 3:18, 1 Pe 4:1, 1 Pe 4:8, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 5:5, 1 Pe 5:7, 1 Pe 5:8, 2 Pe 1:14, 2 Pe 1:20, 2 Pe 3:3, 2 Pe 3:5, 2 Pe 3:8, 1 Jo 1:5, 1 Jo 1:6, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:3, 1 Jo 2:5, 1 Jo 2:8, 1 Jo 2:11, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:16, 1 Jo 2:18, 1 Jo 2:18, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:29, 1 Jo 2:29, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:2, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:11, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:20, 1 Jo 3:20, 1 Jo 3:22, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 4:17, 1 Jo 4:18, 1 Jo 4:19, 1 Jo 4:20, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:11, 1 Jo 5:13, 1 Jo 5:14, 1 Jo 5:15, 1 Jo 5:15, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:4, 2 Jo 1:7, 3 Jo 1:12, Jude 1:5, Jude 1:11, Jude 1:18, Jude 1:18, Rev 2:2, Rev 2:4, Rev 2:6, Rev 2:14, Rev 2:20, Rev 2:23, Rev 3:1, Rev 3:1, Rev 3:4, Rev 3:8, Rev 3:9, Rev 3:10, Rev 3:15, Rev 3:16, Rev 3:17, Rev 3:17, Rev 3:17, Rev 4:11, Rev 5:4, Rev 5:9, Rev 6:17, Rev 7:17, Rev 8:11, Rev 10:6, Rev 11:2, Rev 11:10, Rev 11:17, Rev 12:10, Rev 12:12, Rev 12:12, Rev 12:13, Rev 14:7, Rev 14:8, Rev 14:15, Rev 14:15, Rev 14:18, Rev 15:1, Rev 15:4, Rev 15:4, Rev 15:4, Rev 16:5, Rev 16:6, Rev 16:21, Rev 17:14, Rev 18:3, Rev 18:5, Rev 18:7, Rev 18:8, Rev 18:10, Rev 18:11, Rev 18:17, Rev 18:19, Rev 18:20, Rev 18:23, Rev 18:23, Rev 19:2, Rev 19:2, Rev 19:6, Rev 19:7, Rev 21:4, Rev 21:5, Rev 22:5, Rev 22:10

3755

otou
hotou

otou
Matt 5:25, Luke 13:8, Luke 15:8, Luke 22:16, Luke 22:18, John 9:18

3756

ou
ou

ouk
Matt 1:25, Matt 2:18, Matt 2:18, Matt 3:11, Matt 4:4, Matt 4:7, Matt 5:17, Matt 5:33, Matt 6:1, Matt 6:5, Matt 7:25, Matt 8:8, Matt 8:20, Matt 10:24, Matt 10:26, Matt 10:34, Matt 10:37, Matt 10:37, Matt 10:38, Matt 11:11, Matt 11:17, Matt 11:17, Matt 12:2, Matt 12:3, Matt 12:4, Matt 12:5, Matt 12:7, Matt 12:19, Matt 12:24, Matt 12:31, Matt 12:32, Matt 13:5, Matt 13:12, Matt 13:13, Matt 13:17, Matt 13:17, Matt 13:21, Matt 13:34, Matt 13:57, Matt 13:58, Matt 14:4, Matt 14:17, Matt 15:13, Matt 15:23, Matt 15:24, Matt 15:26, Matt 15:32, Matt 16:7, Matt 16:8, Matt 16:12, Matt 16:17, Matt 17:12, Matt 17:16, Matt 17:19, Matt 17:21, Matt 18:14, Matt 18:30, Matt 18:33, Matt 19:4, Matt 20:13, Matt 20:15, Matt 20:22, Matt 20:23, Matt 20:28, Matt 21:25, Matt 21:27, Matt 21:30, Matt 21:32, Matt 22:3, Matt 22:8, Matt 22:11, Matt 22:31, Matt 22:32, Matt 23:13, Matt 23:30, Matt 23:37, Matt 24:22, Matt 24:39, Matt 24:42, Matt 24:43, Matt 25:3, Matt 25:9, Matt 25:12, Matt 25:13, Matt 25:24, Matt 25:26, Matt 25:42, Matt 25:42, Matt 25:43, Matt 25:45, Matt 26:24, Matt 26:40, Matt 26:55, Matt 26:70, Matt 26:72, Matt 26:74, Matt 27:6, Matt 27:13, Matt 27:14, Matt 27:34, Matt 28:6, Mark 1:7, Mark 1:34, Mark 2:17, Mark 2:24, Mark 2:26, Mark 3:29, Mark 4:5, Mark 4:7, Mark 4:13, Mark 4:17, Mark 4:25, Mark 4:27, Mark 4:34, Mark 4:40, Mark 5:19, Mark 5:37, Mark 5:39, Mark 6:3, Mark 6:3, Mark 6:4, Mark 6:5, Mark 6:18, Mark 6:19, Mark 6:26, Mark 6:36, Mark 7:3, Mark 7:4, Mark 7:19, Mark 7:24, Mark 8:2, Mark 8:14, Mark 8:16, Mark 8:17, Mark 8:18, Mark 9:18, Mark 9:28, Mark 9:30, Mark 9:37, Mark 9:38, Mark 9:38, Mark 9:40, Mark 10:38, Mark 10:40, Mark 10:45, Mark 11:16, Mark 11:26, Mark 11:31, Mark 11:33, Mark 12:20, Mark 12:22, Mark 12:26, Mark 12:27, Mark 12:31, Mark 12:32, Mark 13:20, Mark 13:33, Mark 13:35, Mark 14:21, Mark 14:29, Mark 14:37, Mark 14:40, Mark 14:49, Mark 14:56, Mark 14:60, Mark 14:68, Mark 14:71, Mark 15:4, Mark 15:23, Mark 16:6, Mark 16:14, Luke 1:7, Luke 1:20, Luke 1:22, Luke 1:33, Luke 1:37, Luke 2:7, Luke 2:37, Luke 2:43, Luke 2:49, Luke 3:16, Luke 4:2, Luke 4:4, Luke 4:12, Luke 4:41, Luke 5:32, Luke 6:2, Luke 6:4, Luke 6:40, Luke 6:48, Luke 7:32, Luke 7:32, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:13, Luke 8:19, Luke 8:27, Luke 8:27, Luke 8:43, Luke 8:47, Luke 8:51, Luke 8:52, Luke 9:13, Luke 9:40, Luke 9:49, Luke 9:50, Luke 9:53, Luke 9:55, Luke 9:56, Luke 9:58, Luke 10:24, Luke 10:24, Luke 10:42, Luke 11:6, Luke 11:44, Luke 11:52, Luke 12:2, Luke 12:6, Luke 12:10, Luke 12:15, Luke 12:17, Luke 12:24, Luke 12:33, Luke 12:39, Luke 13:16, Luke 13:24, Luke 13:25, Luke 13:27, Luke 13:33, Luke 13:34, Luke 14:5, Luke 14:6, Luke 14:14, Luke 14:30, Luke 14:33, Luke 15:28, Luke 16:3, Luke 16:11, Luke 16:12, Luke 16:31, Luke 17:20, Luke 17:22, Luke 18:4, Luke 18:4, Luke 18:11, Luke 18:13, Luke 18:34, Luke 19:3, Luke 19:21, Luke 19:21, Luke 19:22, Luke 19:22, Luke 19:23, Luke 19:44, Luke 19:44, Luke 20:5, Luke 20:26, Luke 20:38, Luke 21:6, Luke 21:9, Luke 22:53, Luke 22:57, Luke 22:58, Luke 22:60, Luke 23:29, Luke 23:29, Luke 23:51, Luke 23:53, Luke 24:6, Luke 24:18, Luke 24:24, Luke 24:39, John 1:8, John 1:10, John 1:13, John 1:20, John 1:20, John 1:21, John 1:25, John 1:26, John 1:27, John 1:31, John 1:33, John 1:47, John 2:3, John 2:9, John 2:24, John 3:8, John 3:20, John 3:28, John 3:36, John 4:2, John 4:17, John 4:17, John 4:18, John 4:22, John 4:32, John 4:44, John 5:7, John 5:10, John 5:13, John 5:24, John 5:31, John 5:38, John 5:42, John 6:7, John 6:17, John 6:22, John 6:24, John 6:53, John 6:63, John 6:70, John 7:16, John 7:18, John 7:28, John 7:28, John 7:45, John 7:52, John 8:13, John 8:14, John 8:16, John 8:23, John 8:27, John 8:29, John 8:40, John 8:44, John 8:47, John 8:47, John 8:49, John 8:55, John 8:55, John 9:12, John 9:16, John 9:18, John 9:21, John 9:21, John 9:25, John 9:27, John 9:29, John 9:30, John 9:31, John 9:32, John 9:33, John 9:41, John 10:5, John 10:6, John 10:8, John 10:10, John 10:12, John 10:12, John 10:16, John 10:21, John 10:34, John 11:4, John 11:10, John 11:15, John 11:21, John 11:32, John 11:37, John 11:40, John 11:49, John 11:51, John 11:54, John 12:5, John 12:16, John 12:19, John 12:35, John 12:37, John 12:39, John 12:49, John 13:7, John 13:8, John 13:16, John 14:5, John 14:9, John 14:18, John 14:19, John 14:24, John 14:30, John 14:30, John 15:15, John 15:19, John 15:20, John 15:21, John 15:22, John 15:22, John 15:24, John 16:3, John 16:4, John 16:7, John 16:10, John 16:18, John 16:21, John 16:23, John 16:24, John 16:25, John 16:32, John 17:11, John 17:14, John 17:14, John 17:15, John 17:16, John 17:16, John 17:25, John 18:9, John 18:17, John 18:25, John 18:26, John 18:28, John 18:30, John 18:31, John 18:36, John 18:36, John 19:9, John 19:10, John 19:11, John 19:12, John 19:15, John 20:2, John 20:13, John 20:14, John 20:24, John 20:30, John 21:6, John 21:11, John 21:23, John 21:23, John 21:23, Acts 2:7, Acts 2:24, Acts 2:27, Acts 4:12, Acts 5:4, Acts 5:42, Acts 6:2, Acts 6:10, Acts 7:5, Acts 7:5, Acts 7:18, Acts 7:32, Acts 7:39, Acts 7:40, Acts 7:52, Acts 7:53, Acts 8:21, Acts 8:21, Acts 8:32, Acts 8:39, Acts 9:9, Acts 10:34, Acts 12:9, Acts 12:14, Acts 12:18, Acts 12:22, Acts 12:23, Acts 13:25, Acts 13:25, Acts 13:37, Acts 13:39, Acts 13:46, Acts 14:17, Acts 14:28, Acts 15:2, Acts 16:7, Acts 16:21, Acts 17:4, Acts 17:12, Acts 17:24, Acts 17:29, Acts 18:20, Acts 19:23, Acts 19:24, Acts 19:26, Acts 19:30, Acts 19:32, Acts 20:31, Acts 21:38, Acts 21:39, Acts 22:9, Acts 22:11, Acts 23:5, Acts 23:5, Acts 25:7, Acts 25:16, Acts 25:26, Acts 26:19, Acts 27:20, Acts 27:39, Acts 28:4, Rom 1:28, Rom 2:29, Rom 3:10, Rom 3:11, Rom 3:11, Rom 3:12, Rom 3:12, Rom 3:17, Rom 3:18, Rom 4:10, Rom 4:12, Rom 4:15, Rom 4:23, Rom 5:13, Rom 6:15, Rom 6:16, Rom 7:7, Rom 7:7, Rom 7:7, Rom 7:18, Rom 8:9, Rom 8:9, Rom 8:9, Rom 8:18, Rom 8:24, Rom 8:26, Rom 8:32, Rom 9:11, Rom 9:21, Rom 9:25, Rom 9:31, Rom 9:32, Rom 10:14, Rom 10:14, Rom 10:19, Rom 11:2, Rom 11:2, Rom 11:4, Rom 11:7, Rom 11:21, Rom 13:3, Rom 13:9, Rom 13:10, Rom 14:6, Rom 14:23, Rom 14:23, Rom 15:21, Rom 15:21, Rom 16:4, 1 Cor 1:16, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 2:4, 1 Cor 2:8, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:9, 1 Cor 2:13, 1 Cor 3:1, 1 Cor 3:16, 1 Cor 4:4, 1 Cor 4:7, 1 Cor 4:14, 1 Cor 5:6, 1 Cor 6:2, 1 Cor 6:3, 1 Cor 6:5, 1 Cor 6:9, 1 Cor 6:12, 1 Cor 6:15, 1 Cor 6:16, 1 Cor 6:19, 1 Cor 6:19, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:9, 1 Cor 7:10, 1 Cor 7:25, 1 Cor 8:7, 1 Cor 9:1, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:15, 1 Cor 9:16, 1 Cor 9:24, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 10:5, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 11:7, 1 Cor 11:9, 1 Cor 11:16, 1 Cor 11:17, 1 Cor 11:17, 1 Cor 11:20, 1 Cor 11:22, 1 Cor 11:22, 1 Cor 11:31, 1 Cor 12:14, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 13:5, 1 Cor 14:2, 1 Cor 14:16, 1 Cor 14:17, 1 Cor 14:23, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:29, 1 Cor 15:32, 1 Cor 15:58, 1 Cor 16:12, 2 Cor 1:12, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 2:5, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 4:1, 2 Cor 4:8, 2 Cor 4:9, 2 Cor 4:9, 2 Cor 4:16, 2 Cor 8:12, 2 Cor 8:15, 2 Cor 8:15, 2 Cor 10:8, 2 Cor 10:8, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:4, 2 Cor 11:11, 2 Cor 11:29, 2 Cor 11:29, 2 Cor 12:2, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:6, 2 Cor 13:3, 2 Cor 13:5, 2 Cor 13:6, 2 Cor 13:10, Gal 1:1, Gal 1:7, Gal 1:10, Gal 1:11, Gal 1:19, Gal 2:14, Gal 2:14, Gal 2:15, Gal 2:16, Gal 2:21, Gal 3:10, Gal 3:12, Gal 3:17, Gal 3:20, Gal 3:28, Gal 3:28, Gal 3:28, Gal 4:8, Gal 4:14, Gal 4:21, Gal 4:27, Gal 4:31, Gal 5:8, Gal 5:18, Gal 5:23, Gal 6:4, Eph 2:8, Eph 2:9, Eph 3:5, Eph 5:4, Eph 5:5, Eph 6:7, Eph 6:9, Eph 6:12, Php 2:16, Php 2:27, Php 3:1, Php 3:3, Col 2:23, Col 3:11, Col 3:23, Col 3:25, 1 Th 1:5, 1 Th 2:3, 1 Th 4:8, 1 Th 5:4, 1 Th 5:5, 1 Th 5:9, 2 Th 2:10, 2 Th 3:7, 2 Th 3:9, 1 Ti 2:12, 1 Ti 2:14, 1 Ti 3:5, 2 Ti 1:12, 2 Ti 1:16, 2 Ti 2:20, 2 Ti 4:3, Titus 3:5, Heb 1:12, Heb 2:11, Heb 3:10, Heb 3:19, Heb 4:2, Heb 4:6, Heb 4:8, Heb 4:13, Heb 7:27, Heb 8:2, Heb 8:7, Heb 8:9, Heb 9:5, Heb 10:1, Heb 10:2, Heb 10:5, Heb 10:6, Heb 10:8, Heb 10:38, Heb 10:39, Heb 11:16, Heb 11:23, Heb 11:38, Heb 11:39, Heb 12:20, Heb 12:25, Heb 13:9, Heb 13:10, Jam 1:17, Jam 1:25, Jam 2:7, Jam 2:21, Jam 2:24, Jam 2:25, Jam 3:15, Jam 4:1, Jam 4:2, Jam 4:2, Jam 4:4, Jam 4:11, Jam 4:14, Jam 5:6, Jam 5:17, 1 Pe 1:8, 1 Pe 1:23, 1 Pe 2:10, 1 Pe 2:22, 1 Pe 2:23, 1 Pe 2:23, 2 Pe 1:8, 2 Pe 1:12, 2 Pe 2:3, 2 Pe 2:4, 2 Pe 2:5, 1 Jo 1:5, 1 Jo 1:8, 1 Jo 1:8, 1 Jo 1:10, 1 Jo 2:4, 1 Jo 2:7, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:19, 1 Jo 2:19, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:21, 1 Jo 2:22, 1 Jo 2:27, 1 Jo 3:1, 1 Jo 3:5, 1 Jo 3:10, 1 Jo 3:15, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:8, 1 Jo 4:18, 1 Jo 5:3, 1 Jo 5:6, 1 Jo 5:12, 2 Jo 1:1, 2 Jo 1:9, 2 Jo 1:12, 3 Jo 1:4, 3 Jo 1:9, Jude 1:9, Jude 1:10, Rev 2:2, Rev 2:9, Rev 2:13, Rev 2:24, Rev 2:24, Rev 3:4, Rev 3:8, Rev 3:9, Rev 3:17, Rev 4:8, Rev 9:4, Rev 9:20, Rev 10:6, Rev 11:9, Rev 12:8, Rev 12:11, Rev 14:4, Rev 14:11, Rev 16:18, Rev 17:8, Rev 17:8, Rev 17:11, Rev 18:7, Rev 20:4, Rev 20:5, Rev 20:6, Rev 21:1, Rev 21:4, Rev 21:4, Rev 21:22, Rev 21:25, Rev 22:3, Rev 22:5, Rev 22:5

ouc
Matt 6:26, Matt 7:29, Matt 12:43, Matt 13:55, Matt 20:26, Matt 26:39, Matt 26:60, Matt 26:60, Mark 1:22, Mark 2:27, Mark 4:21, Mark 10:43, Mark 14:55, Luke 4:22, Luke 11:40, Luke 13:6, Luke 13:7, Luke 17:18, Luke 19:48, Luke 22:26, Luke 24:3, John 4:35, John 4:38, John 6:26, John 6:38, John 6:42, John 6:46, John 7:22, John 7:25, John 7:34, John 7:35, John 7:36, John 8:44, John 9:8, John 10:28, John 11:52, John 12:6, John 12:42, John 14:22, John 15:16, John 19:6, Acts 1:7, Acts 3:6, Acts 5:22, Acts 7:11, Acts 7:48, Acts 9:21, Acts 28:19, Rom 1:21, Rom 5:15, Rom 5:16, Rom 7:18, Rom 8:7, Rom 8:20, Rom 9:6, Rom 10:3, Rom 15:3, Rom 15:20, 1 Cor 6:10, 1 Cor 7:12, 1 Cor 7:28, 1 Cor 7:28, 1 Cor 7:35, 1 Cor 7:36, 2 Cor 1:24, 2 Cor 2:4, 2 Cor 3:5, 2 Cor 7:9, 2 Cor 7:12, 2 Cor 12:20, 2 Cor 13:7, Eph 4:20, Php 1:16, Php 2:6, Php 3:12, Php 4:11, Php 4:17, Col 2:1, 1 Th 2:4, 2 Th 3:9, 2 Th 3:14, Heb 5:4, Heb 5:5, Heb 11:5, Heb 12:8, Heb 12:17, Jam 2:5, Jam 2:6, 1 Pe 1:12, 1 Pe 3:3, 1 Jo 1:10, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 4:10, 1 Jo 4:20, 1 Jo 5:18, 1 Jo 5:18, 2 Jo 1:5, 3 Jo 1:11, Rev 9:6, Rev 14:5, Rev 16:20, Rev 20:11, Rev 20:15

ou
Matt 1:25, Matt 3:11, Matt 3:12, Matt 5:14, Matt 5:21, Matt 5:27, Matt 5:36, Matt 5:37, Matt 5:37, Matt 6:20, Matt 6:24, Matt 6:26, Matt 6:28, Matt 6:30, Matt 7:3, Matt 7:18, Matt 7:21, Matt 7:22, Matt 9:12, Matt 9:13, Matt 9:13, Matt 9:14, Matt 9:24, Matt 10:20, Matt 10:26, Matt 10:29, Matt 10:38, Matt 11:10, Matt 11:20, Matt 12:7, Matt 12:20, Matt 12:20, Matt 12:25, Matt 12:39, Matt 13:11, Matt 13:13, Matt 13:29, Matt 13:33, Matt 14:16, Matt 14:22, Matt 15:2, Matt 15:11, Matt 15:20, Matt 15:32, Matt 16:3, Matt 16:4, Matt 16:11, Matt 16:11, Matt 16:18, Matt 16:23, Matt 17:9, Matt 17:24, Matt 18:7, Matt 18:19, Matt 18:22, Matt 18:30, Matt 18:34, Matt 19:8, Matt 19:10, Matt 19:11, Matt 19:18, Matt 19:18, Matt 19:18, Matt 19:18, Matt 21:21, Matt 21:29, Matt 21:32, Matt 22:16, Matt 22:16, Matt 22:17, Matt 23:3, Matt 23:4, Matt 24:2, Matt 24:21, Matt 24:29, Matt 24:44, Matt 24:50, Matt 24:50, Matt 25:24, Matt 25:26, Matt 25:43, Matt 25:43, Matt 25:44, Matt 26:11, Matt 26:24, Matt 26:36, Matt 26:42, Matt 26:53, Matt 27:42, Mark 1:7, Mark 2:17, Mark 2:18, Mark 2:19, Mark 3:24, Mark 3:25, Mark 3:26, Mark 3:27, Mark 4:22, Mark 4:38, Mark 6:52, Mark 7:5, Mark 7:18, Mark 7:18, Mark 7:27, Mark 8:18, Mark 8:18, Mark 8:21, Mark 8:33, Mark 9:3, Mark 9:6, Mark 9:44, Mark 9:44, Mark 9:46, Mark 9:46, Mark 9:48, Mark 9:48, Mark 10:27, Mark 11:13, Mark 11:17, Mark 12:14, Mark 12:14, Mark 12:14, Mark 12:24, Mark 12:34, Mark 13:11, Mark 13:14, Mark 13:19, Mark 13:24, Mark 13:30, Mark 14:7, Mark 14:21, Mark 14:32, Mark 14:36, Mark 14:72, Mark 15:31, Luke 1:34, Luke 2:50, Luke 3:16, Luke 3:17, Luke 4:18, Luke 4:29, Luke 5:31, Luke 5:36, Luke 6:41, Luke 6:42, Luke 6:43, Luke 6:44, Luke 6:46, Luke 7:6, Luke 7:6, Luke 7:27, Luke 7:45, Luke 7:47, Luke 8:14, Luke 8:17, Luke 8:17, Luke 8:17, Luke 8:35, Luke 8:38, Luke 9:9, Luke 10:40, Luke 11:7, Luke 11:8, Luke 11:29, Luke 11:38, Luke 11:46, Luke 12:2, Luke 12:24, Luke 12:27, Luke 12:40, Luke 12:46, Luke 12:46, Luke 12:50, Luke 12:56, Luke 12:57, Luke 12:59, Luke 13:15, Luke 13:21, Luke 13:25, Luke 14:20, Luke 14:26, Luke 14:26, Luke 14:27, Luke 14:27, Luke 14:33, Luke 15:4, Luke 15:7, Luke 15:13, Luke 16:2, Luke 16:13, Luke 17:1, Luke 17:9, Luke 18:4, Luke 19:14, Luke 20:21, Luke 20:22, Luke 20:31, Luke 21:6, Luke 21:15, Luke 22:22, Luke 23:34, Luke 24:21, Luke 24:49, John 1:5, John 1:11, John 1:21, John 1:27, John 1:30, John 2:12, John 2:25, John 3:3, John 3:5, John 3:10, John 3:11, John 3:12, John 3:17, John 3:18, John 3:27, John 3:34, John 4:9, John 4:14, John 4:46, John 5:18, John 5:19, John 5:23, John 5:30, John 5:30, John 5:34, John 5:38, John 5:40, John 5:41, John 5:43, John 5:44, John 5:47, John 6:22, John 6:32, John 6:36, John 6:42, John 6:58, John 6:64, John 7:1, John 7:7, John 7:10, John 7:12, John 7:19, John 7:34, John 7:36, John 7:39, John 8:15, John 8:21, John 8:22, John 8:35, John 8:37, John 8:41, John 8:43, John 8:43, John 8:45, John 8:46, John 8:48, John 8:50, John 9:16, John 10:12, John 10:13, John 10:25, John 10:26, John 10:26, John 10:33, John 10:35, John 10:37, John 11:9, John 12:8, John 12:9, John 12:30, John 12:44, John 12:47, John 12:47, John 13:10, John 13:18, John 13:24, John 13:33, John 13:36, John 13:37, John 13:38, John 14:10, John 14:10, John 14:17, John 14:17, John 14:24, John 14:27, John 15:4, John 15:5, John 15:20, John 16:9, John 16:12, John 16:13, John 16:16, John 16:17, John 16:19, John 16:26, John 16:30, John 17:9, John 17:20, John 18:26, John 19:10, John 19:33, John 19:36, John 20:5, John 20:7, John 21:4, John 21:5, John 21:8, John 21:18, Acts 1:5, Acts 2:15, Acts 2:31, Acts 2:32, Acts 2:34, Acts 3:15, Acts 4:16, Acts 4:20, Acts 5:26, Acts 5:28, Acts 5:39, Acts 6:13, Acts 7:18, Acts 7:25, Acts 7:52, Acts 10:41, Acts 13:10, Acts 13:25, Acts 13:35, Acts 15:1, Acts 15:24, Acts 16:37, Acts 17:27, Acts 18:7, Acts 18:15, Acts 19:11, Acts 19:26, Acts 19:27, Acts 19:35, Acts 19:40, Acts 20:12, Acts 20:27, Acts 21:11, Acts 21:13, Acts 21:26, Acts 22:18, Acts 22:22, Acts 23:12, Acts 23:14, Acts 23:21, Acts 24:8, Acts 24:11, Acts 24:18, Acts 25:11, Acts 25:15, Acts 25:18, Acts 25:21, Acts 25:24, Acts 25:26, Acts 26:25, Acts 26:26, Acts 26:26, Acts 26:29, Acts 27:10, Acts 27:14, Acts 27:23, Acts 27:31, Acts 27:33, Acts 28:2, Rom 1:5, Rom 1:13, Rom 1:16, Rom 1:32, Rom 2:11, Rom 2:13, Rom 2:21, Rom 2:28, Rom 2:29, Rom 2:29, Rom 3:9, Rom 3:20, Rom 3:22, Rom 4:2, Rom 4:4, Rom 4:13, Rom 4:16, Rom 4:17, Rom 4:19, Rom 4:20, Rom 5:2, Rom 5:3, Rom 5:5, Rom 5:11, Rom 5:11, Rom 6:14, Rom 6:14, Rom 7:6, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:19, Rom 7:20, Rom 8:8, Rom 8:12, Rom 8:15, Rom 8:23, Rom 8:25, Rom 9:1, Rom 9:6, Rom 9:8, Rom 9:10, Rom 9:16, Rom 9:24, Rom 9:25, Rom 9:26, Rom 9:33, Rom 10:2, Rom 10:11, Rom 10:12, Rom 10:14, Rom 10:16, Rom 11:18, Rom 11:25, Rom 11:25, Rom 12:4, Rom 13:1, Rom 13:4, Rom 13:5, Rom 13:9, Rom 13:9, Rom 13:9, Rom 13:9, Rom 14:6, Rom 14:15, Rom 14:17, Rom 15:18, Rom 15:18, Rom 16:18, 1 Cor 1:9, 1 Cor 1:17, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 2:6, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:14, 1 Cor 3:2, 1 Cor 4:15, 1 Cor 4:19, 1 Cor 4:20, 1 Cor 5:6, 1 Cor 5:10, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 6:12, 1 Cor 6:13, 1 Cor 6:19, 1 Cor 7:6, 1 Cor 7:15, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 8:8, 1 Cor 9:1, 1 Cor 9:9, 1 Cor 9:12, 1 Cor 10:1, 1 Cor 10:20, 1 Cor 10:20, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:30, 1 Cor 11:6, 1 Cor 11:8, 1 Cor 11:26, 1 Cor 12:1, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:21, 1 Cor 12:24, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:4, 1 Cor 13:5, 1 Cor 13:5, 1 Cor 13:5, 1 Cor 13:6, 1 Cor 14:22, 1 Cor 14:22, 1 Cor 14:33, 1 Cor 14:34, 1 Cor 15:2, 1 Cor 15:10, 1 Cor 15:25, 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:39, 1 Cor 15:46, 1 Cor 15:50, 1 Cor 15:51, 1 Cor 16:7, 1 Cor 16:22, 2 Cor 1:8, 2 Cor 1:13, 2 Cor 1:17, 2 Cor 1:17, 2 Cor 1:18, 2 Cor 1:19, 2 Cor 2:11, 2 Cor 2:17, 2 Cor 3:3, 2 Cor 3:6, 2 Cor 3:13, 2 Cor 4:5, 2 Cor 4:8, 2 Cor 5:3, 2 Cor 5:4, 2 Cor 5:7, 2 Cor 5:12, 2 Cor 5:12, 2 Cor 6:12, 2 Cor 7:3, 2 Cor 7:7, 2 Cor 7:8, 2 Cor 7:14, 2 Cor 8:5, 2 Cor 8:8, 2 Cor 8:10, 2 Cor 8:12, 2 Cor 8:13, 2 Cor 8:18, 2 Cor 8:19, 2 Cor 8:21, 2 Cor 9:12, 2 Cor 10:3, 2 Cor 10:4, 2 Cor 10:12, 2 Cor 10:12, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:18, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:10, 2 Cor 11:14, 2 Cor 11:15, 2 Cor 11:17, 2 Cor 11:31, 2 Cor 12:1, 2 Cor 12:5, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:16, 2 Cor 12:18, 2 Cor 12:18, 2 Cor 12:20, 2 Cor 13:2, 2 Cor 13:8, Gal 1:16, Gal 1:20, Gal 2:6, Gal 2:16, Gal 2:16, Gal 3:16, Gal 3:19, Gal 4:17, Gal 4:19, Gal 4:27, Gal 5:21, Gal 6:7, Gal 6:14, Eph 1:16, Eph 1:21, Eph 3:7, Eph 3:15, Eph 4:16, Eph 6:20, Php 1:22, Php 1:29, Php 2:21, Php 3:13, Php 3:20, Col 1:9, Col 1:23, Col 1:23, Col 2:8, Col 2:19, Col 2:19, Col 4:10, 1 Th 1:8, 1 Th 2:1, 1 Th 2:8, 1 Th 2:13, 1 Th 2:17, 1 Th 4:7, 1 Th 4:9, 1 Th 4:13, 1 Th 5:1, 2 Th 2:5, 2 Th 2:9, 2 Th 3:2, 2 Th 3:10, 1 Ti 1:9, 1 Ti 2:7, 1 Ti 5:8, 1 Ti 5:13, 1 Ti 5:18, 1 Ti 5:25, 2 Ti 1:7, 2 Ti 1:9, 2 Ti 2:5, 2 Ti 2:9, 2 Ti 2:13, 2 Ti 2:24, 2 Ti 3:9, 2 Ti 4:8, Titus 3:6, Heb 1:2, Heb 2:5, Heb 2:10, Heb 2:16, Heb 3:6, Heb 3:13, Heb 3:16, Heb 4:15, Heb 5:11, Heb 5:12, Heb 6:10, Heb 7:11, Heb 7:16, Heb 7:20, Heb 7:21, Heb 8:9, Heb 9:7, Heb 9:11, Heb 9:11, Heb 9:22, Heb 9:24, Heb 10:37, Heb 11:1, Heb 11:31, Heb 11:35, Heb 12:7, Heb 12:9, Heb 12:11, Heb 12:14, Heb 12:18, Heb 12:26, Heb 12:26, Heb 13:6, Heb 13:9, Heb 13:10, Heb 13:14, Heb 13:23, Jam 1:20, Jam 1:23, Jam 2:4, Jam 2:11, Jam 3:2, Jam 3:10, Jam 4:2, Jam 4:3, Jam 5:12, Jam 5:12, 1 Pe 1:18, 1 Pe 2:10, 1 Pe 2:18, 1 Pe 2:24, 1 Pe 3:21, 2 Pe 1:16, 2 Pe 1:19, 2 Pe 1:20, 2 Pe 1:21, 2 Pe 2:3, 2 Pe 2:10, 2 Pe 2:11, 2 Pe 3:9, 1 Jo 1:6, 1 Jo 2:2, 1 Jo 2:27, 1 Jo 3:1, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:12, 1 Jo 3:24, 1 Jo 4:18, 1 Jo 5:10, 1 Jo 5:16, 1 Jo 5:17, 2 Jo 1:10, 3 Jo 1:13, Rev 2:2, Rev 2:3, Rev 2:21, Rev 2:24, Rev 2:25, Rev 3:2, Rev 6:10, Rev 6:11, Rev 7:3, Rev 7:16, Rev 9:21, Rev 13:8, Rev 13:12, Rev 16:9, Rev 16:11, Rev 16:18, Rev 17:8, Rev 20:4, Rev 20:11, Rev 21:23

3757

ou
hou

ou
Matt 2:9, Matt 18:20, Matt 28:16, Luke 4:16, Luke 4:17, Luke 10:1, Luke 22:10, Luke 23:53, Luke 24:28, John 11:41, Acts 1:13, Acts 2:2, Acts 7:29, Acts 12:12, Acts 16:13, Acts 20:6, Acts 20:8, Acts 25:10, Acts 28:14, Rom 4:15, Rom 5:20, Rom 9:26, 1 Cor 16:6, 2 Cor 3:17, Col 3:1, Heb 3:9, Rev 17:15

3758

oua
oua

oua
Mark 15:29

3759

ouai
ouai

ouai
Matt 11:21, Matt 11:21, Matt 18:7, Matt 18:7, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:16, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 24:19, Matt 26:24, Mark 13:17, Mark 14:21, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:26, Luke 10:13, Luke 10:13, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:52, Luke 17:1, Luke 21:23, Luke 22:22, 1 Cor 9:16, Jude 1:11, Rev 8:13, Rev 8:13, Rev 8:13, Rev 9:12, Rev 9:12, Rev 11:14, Rev 11:14, Rev 12:12, Rev 18:10, Rev 18:10, Rev 18:16, Rev 18:16, Rev 18:19, Rev 18:19

3760

oudamwV
oudamos

oudamwV
Matt 2:6

Next Page - 3761 (oude) to 3770 (ouranios)


Greek Concordance For

3761 (oude) to 3770 (ouranios)

Previous Page - 3751 (osphus) to 3760 (oudamos)
Strong's Number Strong's Name Greek Text and Scripture

3761

oude
oude

oude
Matt 5:15, Matt 6:15, Matt 6:20, Matt 6:26, Matt 6:26, Matt 6:28, Matt 6:29, Matt 7:18, Matt 8:10, Matt 9:17, Matt 10:24, Matt 11:27, Matt 12:4, Matt 12:19, Matt 12:19, Matt 13:13, Matt 16:9, Matt 16:10, Matt 21:27, Matt 22:46, Matt 23:13, Matt 24:36, Matt 25:13, Matt 25:45, Matt 27:14, Mark 4:22, Mark 6:31, Mark 8:17, Mark 11:26, Mark 11:33, Mark 12:10, Mark 12:21, Mark 13:32, Mark 13:32, Mark 14:59, Mark 14:68, Mark 16:13, Luke 6:3, Luke 6:43, Luke 6:44, Luke 7:7, Luke 7:9, Luke 8:17, Luke 11:33, Luke 12:24, Luke 12:24, Luke 12:27, Luke 12:27, Luke 12:33, Luke 16:31, Luke 17:21, Luke 18:13, Luke 20:8, Luke 21:15, Luke 23:15, Luke 23:40, John 1:3, John 1:13, John 1:13, John 5:22, John 6:24, John 7:5, John 8:11, John 8:42, John 11:50, John 13:16, John 14:17, John 15:4, John 16:3, John 21:25, Acts 2:27, Acts 2:31, Acts 4:32, Acts 4:34, Acts 7:5, Acts 8:21, Acts 9:9, Acts 16:21, Acts 17:25, Acts 19:2, Acts 20:24, Acts 24:18, Rom 2:28, Rom 3:10, Rom 4:15, Rom 8:7, Rom 9:16, Rom 11:21, 1 Cor 2:6, 1 Cor 4:3, 1 Cor 5:1, 1 Cor 6:5, 1 Cor 11:14, 1 Cor 11:16, 1 Cor 15:13, 1 Cor 15:16, 1 Cor 15:50, 2 Cor 3:10, 2 Cor 7:12, Gal 1:1, Gal 1:12, Gal 1:17, Gal 2:3, Gal 2:5, Gal 3:28, Gal 3:28, Gal 4:14, Gal 6:13, Php 2:16, 1 Th 2:3, 1 Th 5:5, 2 Th 3:8, 1 Ti 2:12, 1 Ti 6:7, 1 Ti 6:16, Heb 9:12, Heb 10:8, 1 Pe 2:22, 2 Pe 1:8, 1 Jo 2:23, 1 Jo 3:6, Rev 5:3, Rev 5:3, Rev 5:3, Rev 7:16, Rev 7:16, Rev 7:16, Rev 9:4, Rev 9:4, Rev 21:23

oud
Matt 24:21, Rom 9:7, 1 Cor 14:21, Heb 8:4, Heb 9:18, Heb 9:25, Heb 13:5

3762

oudeiV
oudeis

oudeiV
Matt 6:24, Matt 9:16, Matt 11:27, Matt 19:17, Matt 20:7, Matt 22:46, Matt 24:36, Mark 2:21, Mark 2:22, Mark 3:27, Mark 5:3, Mark 5:4, Mark 9:39, Mark 10:18, Mark 10:29, Mark 11:2, Mark 12:34, Mark 13:32, Luke 1:61, Luke 4:24, Luke 4:27, Luke 5:36, Luke 5:37, Luke 5:39, Luke 7:28, Luke 8:16, Luke 9:62, Luke 10:22, Luke 11:33, Luke 14:24, Luke 15:16, Luke 16:13, Luke 18:19, Luke 18:29, Luke 19:30, Luke 23:53, John 1:18, John 3:2, John 3:13, John 3:32, John 4:27, John 6:44, John 6:65, John 7:4, John 7:13, John 7:19, John 7:27, John 7:30, John 7:44, John 8:10, John 8:11, John 8:20, John 9:4, John 10:18, John 10:29, John 13:28, John 14:6, John 15:13, John 15:24, John 16:5, John 16:22, John 17:12, John 19:41, John 21:12, Acts 5:13, Acts 18:10, Acts 25:11, Rom 14:7, Rom 14:7, 1 Cor 2:8, 1 Cor 2:11, 1 Cor 3:11, 1 Cor 8:4, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 14:2, Gal 3:11, Gal 3:15, Eph 5:29, 1 Ti 6:16, 2 Ti 2:4, 2 Ti 4:16, Heb 7:13, Heb 12:14, Jam 3:8, 1 Jo 4:12, Rev 2:17, Rev 3:7, Rev 3:7, Rev 3:8, Rev 5:3, Rev 5:4, Rev 7:9, Rev 14:3, Rev 15:8, Rev 18:11, Rev 19:12

oudemian
Mark 6:5, Luke 4:26, John 16:29, John 18:38, John 19:4, John 19:11, Acts 25:18, 2 Cor 7:5

oudemia
Acts 27:22, Php 4:15, Jam 3:12, 1 Jo 1:5

oudena
Matt 17:8, Mark 5:37, Mark 7:24, Mark 9:8, Luke 8:51, John 5:22, John 8:15, John 18:9, John 18:31, Acts 5:23, Acts 9:8, 1 Cor 1:14, 2 Cor 5:16, 2 Cor 7:2, 2 Cor 7:2, 2 Cor 7:2, Php 2:20, Jam 1:13

oudeni
Mark 9:29, Mark 16:8, Luke 9:36, John 8:33, Acts 4:12, Acts 8:16, 1 Cor 9:15, Php 1:20

oudenoV
Matt 22:16, Mark 12:14, Luke 8:43, Luke 22:35, Acts 20:24, Acts 20:33, Acts 27:34, 1 Cor 2:15, 2 Cor 11:9, Heb 6:13, Rev 3:17

ouden
Matt 5:13, Matt 10:26, Matt 17:20, Matt 21:19, Matt 23:16, Matt 23:18, Matt 26:62, Matt 27:12, Matt 27:24, Mark 7:12, Mark 7:15, Mark 11:13, Mark 14:60, Mark 14:61, Mark 15:4, Mark 15:5, Mark 16:8, Luke 4:2, Luke 5:5, Luke 9:36, Luke 10:19, Luke 12:2, Luke 18:34, Luke 20:40, Luke 23:4, Luke 23:9, Luke 23:14, Luke 23:15, Luke 23:22, Luke 23:41, John 3:27, John 5:19, John 5:30, John 6:63, John 7:26, John 8:28, John 8:54, John 9:33, John 10:41, John 11:49, John 12:19, John 14:30, John 15:5, John 16:23, John 16:24, John 18:20, John 21:3, Acts 4:14, Acts 5:36, Acts 15:9, Acts 17:21, Acts 18:17, Acts 19:27, Acts 20:20, Acts 21:24, Acts 23:9, Acts 25:10, Acts 25:11, Acts 26:22, Acts 26:26, Acts 26:31, Acts 28:5, Acts 28:17, Rom 8:1, Rom 14:14, 1 Cor 4:4, 1 Cor 7:19, 1 Cor 7:19, 1 Cor 8:2, 1 Cor 8:4, 1 Cor 13:3, 1 Cor 14:10, 2 Cor 12:11, 2 Cor 12:11, Gal 2:6, Gal 2:6, Gal 4:1, Gal 4:12, Gal 5:2, Gal 5:10, 1 Ti 4:4, 1 Ti 6:7, 2 Ti 2:14, Titus 1:15, Phm 1:14, Heb 2:8, Heb 7:14, Heb 7:19

ouqen
1 Cor 13:2

3763

oudepote
oudepote

oudepote
Matt 7:23, Matt 9:33, Matt 21:16, Matt 21:42, Matt 26:33, Mark 2:12, Mark 2:25, Luke 15:29, Luke 15:29, John 7:46, Acts 10:14, Acts 11:8, Acts 14:8, 1 Cor 13:8, Heb 10:1, Heb 10:11

3764

oudepw
oudepo

oudepw
Luke 23:53, John 7:39, John 19:41, John 20:9, 1 Cor 8:2

3765

ouketi
ouketi

ouketi
Matt 19:6, Matt 22:46, Mark 7:12, Mark 9:8, Mark 10:8, Mark 12:34, Mark 14:25, Mark 15:5, Luke 15:19, Luke 15:21, Luke 20:40, Luke 22:16, John 4:42, John 6:66, John 15:15, Acts 8:39, Acts 20:25, Acts 20:38, Rom 6:9, Rom 6:9, Rom 7:17, Rom 7:20, Rom 11:6, Rom 11:6, Rom 11:6, Rom 11:6, Rom 14:15, 2 Cor 1:23, 2 Cor 5:16, Gal 2:20, Gal 3:18, Gal 3:25, Gal 4:7, Eph 2:19, Phm 1:16, Heb 10:18, Heb 10:26, Rev 18:11, Rev 18:14

3766

oukoun
oukoun

oukoun
John 18:37

3767

oun
oun

oun
Matt 1:17, Matt 3:8, Matt 3:10, Matt 5:19, Matt 5:23, Matt 5:48, Matt 6:2, Matt 6:8, Matt 6:9, Matt 6:22, Matt 6:23, Matt 6:31, Matt 6:34, Matt 7:11, Matt 7:12, Matt 7:24, Matt 9:38, Matt 10:16, Matt 10:26, Matt 10:31, Matt 10:32, Matt 12:12, Matt 12:26, Matt 13:18, Matt 13:27, Matt 13:28, Matt 13:40, Matt 13:56, Matt 17:10, Matt 18:4, Matt 18:26, Matt 18:29, Matt 19:6, Matt 19:7, Matt 21:25, Matt 21:40, Matt 22:9, Matt 22:17, Matt 22:21, Matt 22:28, Matt 22:43, Matt 22:45, Matt 23:3, Matt 23:20, Matt 24:15, Matt 24:26, Matt 24:42, Matt 25:13, Matt 25:27, Matt 25:28, Matt 26:54, Matt 27:17, Matt 27:22, Matt 27:64, Matt 28:19, Mark 3:31, Mark 10:9, Mark 11:31, Mark 12:6, Mark 12:9, Mark 12:23, Mark 12:27, Mark 12:37, Mark 13:35, Mark 15:12, Mark 16:19, Luke 3:7, Luke 3:8, Luke 3:9, Luke 3:10, Luke 3:18, Luke 4:7, Luke 6:9, Luke 6:36, Luke 7:31, Luke 7:42, Luke 8:18, Luke 10:2, Luke 10:2, Luke 10:36, Luke 10:37, Luke 10:40, Luke 11:13, Luke 11:34, Luke 11:35, Luke 11:36, Luke 12:7, Luke 12:26, Luke 12:40, Luke 13:14, Luke 13:15, Luke 14:33, Luke 15:28, Luke 16:11, Luke 16:27, Luke 19:12, Luke 20:5, Luke 20:15, Luke 20:17, Luke 20:29, Luke 20:33, Luke 20:44, Luke 21:7, Luke 21:8, Luke 21:14, Luke 21:36, Luke 22:36, Luke 22:70, Luke 23:16, Luke 23:20, Luke 23:22, John 1:21, John 1:22, John 1:25, John 2:18, John 2:20, John 2:22, John 3:25, John 3:29, John 4:1, John 4:5, John 4:6, John 4:9, John 4:11, John 4:28, John 4:30, John 4:33, John 4:40, John 4:45, John 4:46, John 4:48, John 4:52, John 4:53, John 5:4, John 5:10, John 5:12, John 5:18, John 5:19, John 6:5, John 6:10, John 6:13, John 6:14, John 6:15, John 6:19, John 6:21, John 6:24, John 6:28, John 6:30, John 6:30, John 6:32, John 6:34, John 6:41, John 6:42, John 6:43, John 6:45, John 6:52, John 6:53, John 6:60, John 6:62, John 6:67, John 6:68, John 7:3, John 7:6, John 7:11, John 7:25, John 7:28, John 7:30, John 7:33, John 7:35, John 7:40, John 7:43, John 7:45, John 7:47, John 8:5, John 8:12, John 8:13, John 8:19, John 8:21, John 8:22, John 8:24, John 8:25, John 8:28, John 8:31, John 8:36, John 8:38, John 8:41, John 8:42, John 8:48, John 8:52, John 8:57, John 8:59, John 9:7, John 9:8, John 9:10, John 9:12, John 9:15, John 9:16, John 9:18, John 9:19, John 9:24, John 9:25, John 9:28, John 9:41, John 10:7, John 10:19, John 10:24, John 10:31, John 10:39, John 11:3, John 11:6, John 11:12, John 11:14, John 11:16, John 11:17, John 11:20, John 11:21, John 11:31, John 11:32, John 11:33, John 11:36, John 11:38, John 11:41, John 11:45, John 11:47, John 11:53, John 11:54, John 11:56, John 12:1, John 12:2, John 12:3, John 12:4, John 12:7, John 12:9, John 12:17, John 12:19, John 12:21, John 12:28, John 12:29, John 12:35, John 12:50, John 13:6, John 13:12, John 13:14, John 13:22, John 13:24, John 13:27, John 13:30, John 16:17, John 16:18, John 16:19, John 16:22, John 18:3, John 18:4, John 18:6, John 18:7, John 18:8, John 18:10, John 18:11, John 18:12, John 18:16, John 18:17, John 18:19, John 18:25, John 18:27, John 18:28, John 18:29, John 18:31, John 18:31, John 18:33, John 18:37, John 18:39, John 18:40, John 19:1, John 19:4, John 19:5, John 19:6, John 19:8, John 19:10, John 19:13, John 19:16, John 19:20, John 19:21, John 19:23, John 19:24, John 19:24, John 19:26, John 19:29, John 19:30, John 19:31, John 19:32, John 19:38, John 19:40, John 19:42, John 20:2, John 20:3, John 20:6, John 20:8, John 20:10, John 20:11, John 20:19, John 20:20, John 20:21, John 20:25, John 20:30, John 21:5, John 21:6, John 21:7, John 21:7, John 21:9, John 21:13, John 21:15, John 21:23, Acts 1:6, Acts 1:18, Acts 1:21, Acts 2:30, Acts 2:33, Acts 2:36, Acts 2:41, Acts 3:19, Acts 5:41, Acts 6:3, Acts 8:4, Acts 8:22, Acts 8:25, Acts 9:31, Acts 10:23, Acts 10:29, Acts 10:32, Acts 10:33, Acts 10:33, Acts 11:17, Acts 11:19, Acts 12:5, Acts 13:4, Acts 13:38, Acts 13:40, Acts 14:3, Acts 15:2, Acts 15:3, Acts 15:10, Acts 15:27, Acts 15:30, Acts 15:39, Acts 16:5, Acts 16:11, Acts 16:36, Acts 17:12, Acts 17:17, Acts 17:20, Acts 17:23, Acts 17:29, Acts 17:30, Acts 18:14, Acts 19:3, Acts 19:32, Acts 19:36, Acts 19:38, Acts 20:28, Acts 21:22, Acts 21:23, Acts 22:29, Acts 23:15, Acts 23:18, Acts 23:21, Acts 23:22, Acts 23:31, Acts 25:1, Acts 25:4, Acts 25:5, Acts 25:17, Acts 25:23, Acts 26:4, Acts 26:9, Acts 26:22, Acts 28:5, Acts 28:9, Acts 28:20, Acts 28:28, Rom 2:21, Rom 2:26, Rom 3:1, Rom 3:9, Rom 3:27, Rom 3:28, Rom 3:31, Rom 4:1, Rom 4:9, Rom 4:10, Rom 5:1, Rom 5:9, Rom 5:18, Rom 6:1, Rom 6:4, Rom 6:12, Rom 6:15, Rom 6:21, Rom 7:3, Rom 7:7, Rom 7:13, Rom 7:25, Rom 8:12, Rom 8:31, Rom 9:14, Rom 9:16, Rom 9:18, Rom 9:19, Rom 9:30, Rom 10:14, Rom 11:1, Rom 11:5, Rom 11:7, Rom 11:11, Rom 11:19, Rom 11:22, Rom 12:1, Rom 12:20, Rom 13:7, Rom 13:10, Rom 13:12, Rom 14:8, Rom 14:12, Rom 14:13, Rom 14:16, Rom 14:19, Rom 15:17, Rom 15:28, Rom 16:19, 1 Cor 3:5, 1 Cor 4:16, 1 Cor 5:7, 1 Cor 6:4, 1 Cor 6:7, 1 Cor 6:15, 1 Cor 7:26, 1 Cor 8:4, 1 Cor 9:18, 1 Cor 9:25, 1 Cor 10:19, 1 Cor 10:31, 1 Cor 11:20, 1 Cor 14:15, 1 Cor 14:23, 1 Cor 14:26, 1 Cor 15:11, 1 Cor 16:11, 1 Cor 16:18, 2 Cor 1:17, 2 Cor 3:12, 2 Cor 5:6, 2 Cor 5:11, 2 Cor 5:20, 2 Cor 7:1, 2 Cor 8:24, 2 Cor 9:5, 2 Cor 11:15, 2 Cor 12:9, Gal 3:5, Gal 3:19, Gal 3:21, Gal 4:15, Gal 5:1, Gal 6:10, Eph 2:19, Eph 4:1, Eph 4:17, Eph 5:1, Eph 5:7, Eph 5:15, Eph 6:14, Php 2:1, Php 2:23, Php 2:28, Php 2:29, Php 3:15, Col 2:6, Col 2:16, Col 2:20, Col 3:1, Col 3:5, Col 3:12, 1 Th 4:1, 1 Th 5:6, 2 Th 2:15, 1 Ti 2:1, 1 Ti 2:8, 1 Ti 3:2, 1 Ti 5:14, 2 Ti 1:8, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 2:21, 2 Ti 4:1, Phm 1:17, Heb 2:14, Heb 4:1, Heb 4:6, Heb 4:11, Heb 4:14, Heb 4:16, Heb 7:11, Heb 9:1, Heb 9:23, Heb 10:19, Heb 10:35, Heb 13:15, Jam 4:4, Jam 4:7, Jam 4:17, Jam 5:7, 1 Pe 2:1, 1 Pe 2:7, 1 Pe 2:13, 1 Pe 4:1, 1 Pe 4:7, 1 Pe 5:6, 2 Pe 3:11, 2 Pe 3:17, 1 Jo 2:24, 3 Jo 1:8, Rev 2:5, Rev 3:3, Rev 3:19

3768

oupw
oupo

oupw
Matt 15:17, Matt 16:9, Matt 24:6, Mark 8:17, Mark 13:7, John 2:4, John 3:24, John 7:6, John 7:8, John 7:8, John 7:30, John 7:39, John 8:20, John 8:57, John 11:30, John 20:17, Acts 8:16, 1 Cor 3:2, Heb 2:8, Heb 12:4, 1 Jo 3:2, Rev 17:10, Rev 17:12

3769

oura
oura

ouraiV
Rev 9:10

ourai
Rev 9:19

ouraV
Rev 9:10

oura
Rev 12:4

3770

ouranioV
ouranios

ouranioV
Matt 6:14, Matt 6:26, Matt 6:32, Matt 15:13

ouraniou
Luke 2:13

ouraniw
Acts 26:19

Next Page - 3771 (ouranothen) to 3780 (ouchi)


Greek Concordance For

3771 (ouranothen) to 3780 (ouchi)

Previous Page - 3761 (oude) to 3770 (ouranios)
Strong's Number Strong's Name Greek Text and Scripture

3771

ouranoqen
ouranothen

ouranoqen
Acts 14:17, Acts 26:13

3772

ouranoV
ouranos

ourane
Rev 18:20

ouranoiV
Matt 5:12, Matt 5:16, Matt 5:45, Matt 5:48, Matt 6:1, Matt 6:9, Matt 7:11, Matt 7:21, Matt 10:32, Matt 10:33, Matt 12:50, Matt 16:17, Matt 16:19, Matt 16:19, Matt 18:10, Matt 18:10, Matt 18:14, Matt 18:19, Matt 23:9, Mark 11:25, Mark 11:26, Mark 12:25, Mark 13:25, Luke 10:20, Luke 11:2, Luke 12:33, 2 Cor 5:1, Eph 1:10, Eph 3:15, Eph 6:9, Php 3:20, Col 1:5, Col 1:16, Col 1:20, Col 4:1, Heb 8:1, Heb 9:23, Heb 10:34, Heb 12:23, 1 Pe 1:4

ouranoi
Matt 3:16, Heb 1:10, 2 Pe 3:5, 2 Pe 3:7, 2 Pe 3:10, 2 Pe 3:12, Rev 12:12

ouranon
Matt 14:19, Mark 6:41, Mark 7:34, Mark 16:19, Luke 2:15, Luke 3:21, Luke 9:16, Luke 15:18, Luke 15:21, Luke 16:17, Luke 17:24, Luke 17:24, Luke 18:13, Luke 24:51, John 1:51, John 3:13, John 17:1, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 2:5, Acts 3:21, Acts 4:12, Acts 4:24, Acts 7:55, Acts 10:11, Acts 10:16, Acts 11:10, Acts 14:15, Rom 10:6, Col 1:23, Heb 9:24, Heb 12:26, Jam 5:12, 1 Pe 3:22, Rev 10:5, Rev 10:6, Rev 11:6, Rev 11:12, Rev 14:7, Rev 19:11, Rev 21:1

ouranoV
Matt 5:18, Matt 16:2, Matt 16:3, Matt 24:35, Mark 13:31, Luke 4:25, Luke 21:33, Acts 7:49, Jam 5:18, Rev 6:14, Rev 20:11, Rev 21:1

ouranouV
Mark 1:10, Acts 2:34, Acts 7:56, Heb 4:14, 2 Pe 3:13

ouranou
Matt 6:26, Matt 8:20, Matt 11:23, Matt 11:25, Matt 13:32, Matt 16:1, Matt 16:3, Matt 21:25, Matt 21:25, Matt 24:29, Matt 24:30, Matt 26:64, Matt 28:2, Mark 4:4, Mark 4:32, Mark 8:11, Mark 11:30, Mark 11:31, Mark 13:25, Mark 13:27, Mark 14:62, Luke 3:22, Luke 8:5, Luke 9:54, Luke 9:58, Luke 10:15, Luke 10:18, Luke 10:21, Luke 11:13, Luke 11:16, Luke 12:56, Luke 13:19, Luke 17:29, Luke 20:4, Luke 20:5, Luke 21:11, Luke 22:43, John 1:32, John 3:13, John 3:27, John 3:31, John 6:31, John 6:32, John 6:32, John 6:33, John 6:38, John 6:41, John 6:42, John 6:50, John 6:51, John 6:58, John 12:28, Acts 2:2, Acts 7:42, Acts 9:3, Acts 10:12, Acts 11:5, Acts 11:6, Acts 11:9, Acts 17:24, Acts 22:6, Rom 1:18, 1 Cor 15:47, 2 Cor 5:2, 2 Cor 12:2, Gal 1:8, 1 Th 4:16, 2 Th 1:7, Heb 11:12, 1 Pe 1:12, 2 Pe 1:18, Rev 3:12, Rev 6:13, Rev 8:10, Rev 9:1, Rev 10:1, Rev 10:4, Rev 10:8, Rev 11:12, Rev 11:13, Rev 12:4, Rev 13:13, Rev 14:2, Rev 14:13, Rev 16:11, Rev 16:17, Rev 16:21, Rev 18:1, Rev 18:4, Rev 18:5, Rev 20:1, Rev 20:9, Rev 21:2, Rev 21:3, Rev 21:10

ouranwn
Matt 3:2, Matt 3:17, Matt 4:17, Matt 5:3, Matt 5:10, Matt 5:19, Matt 5:19, Matt 5:20, Matt 7:21, Matt 8:11, Matt 10:7, Matt 11:11, Matt 11:12, Matt 13:11, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 13:52, Matt 16:19, Matt 18:1, Matt 18:3, Matt 18:4, Matt 18:23, Matt 19:12, Matt 19:14, Matt 19:23, Matt 20:1, Matt 22:2, Matt 23:13, Matt 24:29, Matt 24:31, Matt 24:36, Matt 25:1, Mark 1:11, Luke 21:26, Eph 4:10, 1 Th 1:10, Heb 7:26, Heb 12:25

ouranw
Matt 5:34, Matt 6:10, Matt 6:20, Matt 18:18, Matt 18:18, Matt 19:21, Matt 22:30, Matt 23:22, Matt 24:30, Matt 28:18, Mark 10:21, Mark 13:32, Luke 6:23, Luke 11:2, Luke 15:7, Luke 18:22, Luke 19:38, John 3:13, Acts 2:19, 1 Cor 8:5, 1 Jo 5:7, Rev 4:1, Rev 4:2, Rev 5:3, Rev 5:13, Rev 8:1, Rev 11:15, Rev 11:19, Rev 12:1, Rev 12:3, Rev 12:7, Rev 12:8, Rev 12:10, Rev 13:6, Rev 14:17, Rev 15:1, Rev 15:5, Rev 19:1, Rev 19:14

3773

OurbanoV
Ourbanos

ourbanon
Rom 16:9

3774

OuriaV
Ourias

ouriou
Matt 1:6

3775

ouV
ous

ouV
Matt 10:27, Matt 12:4, Mark 2:26, Mark 3:13, Mark 13:20, Luke 6:4, Luke 6:13, Luke 11:27, Luke 12:3, Luke 12:37, Luke 13:4, Luke 22:50, Luke 24:17, Luke 24:44, John 5:21, John 10:35, John 13:18, John 17:6, John 17:11, John 17:12, John 17:24, John 18:9, Acts 1:2, Acts 1:7, Acts 5:25, Acts 6:3, Acts 6:6, Acts 7:43, Acts 15:17, Acts 17:7, Acts 19:25, Acts 24:19, Acts 25:16, Acts 26:17, Acts 27:44, Acts 27:44, Acts 28:15, Rom 8:29, Rom 8:30, Rom 8:30, Rom 8:30, Rom 9:24, 1 Cor 2:9, 1 Cor 10:11, 1 Cor 12:16, 1 Cor 12:28, 1 Cor 16:3, Gal 4:19, Php 3:18, 1 Ti 1:20, Titus 1:11, Heb 6:7, 2 Pe 2:2, 2 Jo 1:1, 3 Jo 1:6, Jude 1:22, Jude 1:23, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 13:9

wsin
Matt 13:15, Matt 13:15, Luke 4:21, Acts 7:51, Acts 28:27, Acts 28:27

wta
Matt 11:15, Matt 13:9, Matt 13:16, Matt 13:43, Mark 4:9, Mark 4:23, Mark 7:16, Mark 7:33, Mark 8:18, Luke 1:44, Luke 8:8, Luke 9:44, Luke 14:35, Acts 7:57, Acts 11:22, Rom 11:8, Jam 5:4, 1 Pe 3:12

3776

ousia
ousia

ousian
Luke 15:13

ousiaV
Luke 15:12

ousin
Mark 2:26, Acts 16:21, Acts 20:34, Acts 25:23, Rom 1:7, Rom 8:28, 2 Cor 1:1, Gal 4:8, Eph 1:1, Php 1:1

3777

oute
oute

oute
Matt 6:20, Matt 6:20, Matt 12:32, Matt 12:32, Matt 22:30, Matt 22:30, Mark 5:3, Mark 12:25, Mark 12:25, Luke 12:26, Luke 14:35, Luke 14:35, Luke 20:35, Luke 20:35, Luke 20:36, John 1:25, John 1:25, John 4:11, John 4:21, John 4:21, John 5:37, John 5:37, John 8:19, John 8:19, John 9:3, John 9:3, Acts 4:12, Acts 15:10, Acts 15:10, Acts 19:37, Acts 19:37, Acts 24:12, Acts 24:12, Acts 24:12, Acts 24:13, Acts 25:8, Acts 25:8, Acts 25:8, Acts 28:21, Acts 28:21, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:38, Rom 8:39, Rom 8:39, Rom 8:39, 1 Cor 3:2, 1 Cor 3:7, 1 Cor 3:7, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:9, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 6:10, 1 Cor 8:8, 1 Cor 8:8, 1 Cor 11:11, 1 Cor 11:11, Gal 1:12, Gal 5:6, Gal 5:6, Gal 6:15, Gal 6:15, 1 Th 2:3, 1 Th 2:5, 1 Th 2:5, 1 Th 2:6, 1 Th 2:6, 1 Th 2:6, 3 Jo 1:10, Rev 3:15, Rev 3:15, Rev 3:16, Rev 3:16, Rev 5:4, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:20, Rev 9:21, Rev 9:21, Rev 9:21, Rev 12:8, Rev 20:4, Rev 21:4, Rev 21:4, Rev 21:4

3778

outoV
houtos

autai
Luke 21:22, Acts 20:34, Gal 4:24

outoi
Matt 4:3, Matt 13:38, Matt 20:12, Matt 20:21, Matt 21:16, Matt 25:46, Matt 26:62, Mark 4:15, Mark 4:16, Mark 4:18, Mark 4:18, Mark 4:20, Mark 12:40, Mark 14:60, Luke 8:13, Luke 8:14, Luke 8:15, Luke 8:21, Luke 13:2, Luke 13:4, Luke 19:40, Luke 20:47, Luke 21:4, Luke 24:17, Luke 24:44, John 6:5, John 12:21, John 17:11, John 17:25, John 18:21, Acts 1:14, Acts 2:7, Acts 2:15, Acts 11:12, Acts 13:4, Acts 16:17, Acts 16:20, Acts 17:6, Acts 17:7, Acts 17:11, Acts 20:5, Acts 24:15, Acts 24:20, Acts 25:11, Acts 27:31, Rom 2:14, Rom 8:14, Rom 9:6, Rom 11:24, Rom 11:31, 1 Cor 16:17, Gal 3:7, Gal 6:12, Col 4:11, 1 Ti 3:10, 2 Ti 3:8, Heb 11:13, Heb 11:39, 2 Pe 2:12, 2 Pe 2:17, 1 Jo 5:7, Jude 1:8, Jude 1:10, Jude 1:12, Jude 1:16, Jude 1:19, Rev 7:13, Rev 7:14, Rev 11:4, Rev 11:6, Rev 11:10, Rev 14:4, Rev 14:4, Rev 14:4, Rev 17:13, Rev 17:14, Rev 17:16, Rev 19:9, Rev 21:5, Rev 22:6

outoV
Matt 3:3, Matt 3:17, Matt 5:19, Matt 7:12, Matt 8:27, Matt 9:3, Matt 10:22, Matt 11:10, Matt 12:23, Matt 12:24, Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:23, Matt 13:55, Matt 14:2, Matt 15:8, Matt 17:5, Matt 18:4, Matt 21:10, Matt 21:11, Matt 21:38, Matt 21:42, Matt 24:13, Matt 26:23, Matt 26:61, Matt 26:71, Matt 27:37, Matt 27:47, Matt 27:54, Matt 27:58, Matt 28:15, Mark 2:7, Mark 3:35, Mark 4:41, Mark 6:3, Mark 6:16, Mark 7:6, Mark 8:35, Mark 9:7, Mark 12:7, Mark 12:10, Mark 13:13, Mark 14:69, Mark 15:39, Luke 1:29, Luke 1:32, Luke 1:36, Luke 2:25, Luke 2:34, Luke 4:22, Luke 4:36, Luke 5:21, Luke 7:17, Luke 7:27, Luke 7:39, Luke 7:49, Luke 8:25, Luke 9:9, Luke 9:24, Luke 9:35, Luke 9:48, Luke 14:30, Luke 15:2, Luke 15:24, Luke 15:30, Luke 15:32, Luke 16:1, Luke 17:18, Luke 18:11, Luke 18:14, Luke 19:2, Luke 20:14, Luke 20:17, Luke 20:28, Luke 20:30, Luke 22:56, Luke 22:59, Luke 23:22, Luke 23:35, Luke 23:38, Luke 23:41, Luke 23:47, Luke 23:51, Luke 23:52, John 1:2, John 1:7, John 1:15, John 1:30, John 1:33, John 1:34, John 1:41, John 2:20, John 3:2, John 3:26, John 4:29, John 4:42, John 4:47, John 6:14, John 6:42, John 6:42, John 6:46, John 6:50, John 6:52, John 6:58, John 6:60, John 6:71, John 7:15, John 7:18, John 7:25, John 7:26, John 7:31, John 7:35, John 7:36, John 7:40, John 7:41, John 7:46, John 7:49, John 9:2, John 9:3, John 9:8, John 9:9, John 9:16, John 9:19, John 9:20, John 9:24, John 9:33, John 11:37, John 11:37, John 11:47, John 12:34, John 15:5, John 18:30, John 21:21, John 21:23, John 21:24, Acts 1:11, Acts 1:18, Acts 3:10, Acts 4:9, Acts 4:10, Acts 4:11, Acts 6:13, Acts 6:14, Acts 7:19, Acts 7:36, Acts 7:37, Acts 7:38, Acts 7:40, Acts 8:10, Acts 9:15, Acts 9:20, Acts 9:21, Acts 9:22, Acts 10:6, Acts 10:6, Acts 10:32, Acts 10:36, Acts 13:7, Acts 14:9, Acts 17:3, Acts 17:18, Acts 17:24, Acts 18:13, Acts 18:25, Acts 18:26, Acts 19:26, Acts 21:28, Acts 22:26, Acts 26:31, Acts 26:32, Acts 28:4, Rom 4:9, Rom 8:9, Rom 9:9, 1 Cor 8:3, Heb 3:3, Heb 7:1, Heb 7:4, Jam 1:23, Jam 1:25, Jam 1:25, Jam 3:2, 1 Pe 2:7, 2 Pe 1:17, 1 Jo 2:22, 1 Jo 5:6, 1 Jo 5:20, 2 Jo 1:7, 2 Jo 1:9, Rev 3:5, Rev 20:14

3779

outw
houto

outwV
Matt 1:18, Matt 2:5, Matt 3:15, Matt 5:12, Matt 5:16, Matt 5:19, Matt 5:47, Matt 6:9, Matt 6:30, Matt 7:12, Matt 7:17, Matt 9:33, Matt 11:26, Matt 12:40, Matt 12:45, Matt 13:40, Matt 13:49, Matt 17:12, Matt 18:14, Matt 18:35, Matt 19:8, Matt 19:10, Matt 19:12, Matt 20:16, Matt 20:26, Matt 23:28, Matt 24:27, Matt 24:33, Matt 24:37, Matt 24:39, Matt 24:46, Matt 26:40, Matt 26:54, Mark 2:7, Mark 2:8, Mark 2:12, Mark 4:26, Mark 4:40, Mark 7:18, Mark 10:43, Mark 13:29, Mark 14:59, Mark 15:39, Luke 1:25, Luke 2:48, Luke 6:10, Luke 9:15, Luke 10:21, Luke 11:30, Luke 12:21, Luke 12:28, Luke 12:38, Luke 12:43, Luke 12:54, Luke 14:33, Luke 15:7, Luke 15:10, Luke 17:10, Luke 17:24, Luke 17:26, Luke 19:31, Luke 21:31, Luke 22:26, Luke 24:24, Luke 24:46, Luke 24:46, John 3:8, John 3:14, John 3:16, John 4:6, John 5:21, John 5:26, John 7:46, John 8:59, John 11:48, John 12:50, John 14:31, John 15:4, John 18:22, John 21:1, Acts 1:11, Acts 3:18, Acts 7:1, Acts 7:6, Acts 7:8, Acts 8:32, Acts 12:8, Acts 12:15, Acts 13:8, Acts 13:34, Acts 13:47, Acts 14:1, Acts 17:11, Acts 17:33, Acts 19:20, Acts 20:11, Acts 20:13, Acts 20:35, Acts 21:11, Acts 22:24, Acts 23:11, Acts 24:9, Acts 24:14, Acts 27:17, Acts 27:25, Acts 27:44, Acts 28:14, Rom 1:15, Rom 4:18, Rom 5:12, Rom 5:15, Rom 5:18, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:11, Rom 6:19, Rom 9:20, Rom 10:6, Rom 11:5, Rom 11:26, Rom 11:31, Rom 12:5, Rom 15:20, 1 Cor 2:11, 1 Cor 3:15, 1 Cor 4:1, 1 Cor 5:3, 1 Cor 6:5, 1 Cor 7:7, 1 Cor 7:7, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:26, 1 Cor 7:36, 1 Cor 7:40, 1 Cor 8:12, 1 Cor 9:14, 1 Cor 9:15, 1 Cor 9:24, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 11:12, 1 Cor 11:28, 1 Cor 12:12, 1 Cor 14:9, 1 Cor 14:12, 1 Cor 14:21, 1 Cor 14:25, 1 Cor 14:25, 1 Cor 15:11, 1 Cor 15:11, 1 Cor 15:22, 1 Cor 15:42, 1 Cor 15:45, 1 Cor 16:1, 2 Cor 1:5, 2 Cor 1:7, 2 Cor 7:14, 2 Cor 8:6, 2 Cor 8:11, 2 Cor 9:5, 2 Cor 10:7, 2 Cor 11:3, Gal 1:6, Gal 3:3, Gal 4:3, Gal 4:29, Gal 6:2, Eph 4:20, Eph 5:24, Eph 5:28, Eph 5:33, Php 3:17, Php 4:1, Col 3:13, 1 Th 2:4, 1 Th 2:8, 1 Th 4:14, 1 Th 4:17, 1 Th 5:2, 2 Th 3:17, 2 Ti 3:8, Heb 4:4, Heb 5:3, Heb 5:5, Heb 6:9, Heb 6:15, Heb 9:6, Heb 9:28, Heb 10:33, Heb 12:21, Jam 1:11, Jam 2:12, Jam 2:12, Jam 2:17, Jam 2:26, Jam 3:5, Jam 3:6, Jam 3:10, Jam 3:12, 1 Pe 2:15, 1 Pe 3:5, 2 Pe 1:11, 2 Pe 3:4, 1 Jo 2:6, 1 Jo 4:11, Rev 2:15, Rev 3:16, Rev 9:17, Rev 11:5, Rev 16:18, Rev 18:21

3780

ouci
ouchi

ouci
Matt 5:46, Matt 5:47, Matt 6:25, Matt 10:29, Matt 12:11, Matt 13:27, Matt 13:55, Matt 13:56, Matt 18:12, Matt 20:13, Luke 1:60, Luke 6:39, Luke 12:6, Luke 12:51, Luke 13:3, Luke 13:5, Luke 14:28, Luke 14:31, Luke 15:8, Luke 16:30, Luke 17:8, Luke 17:17, Luke 22:27, Luke 24:26, Luke 24:32, John 7:42, John 11:9, John 13:10, John 13:11, John 14:22, Acts 5:4, Acts 7:50, Rom 2:26, Rom 3:27, Rom 3:29, Rom 8:32, 1 Cor 1:20, 1 Cor 3:3, 1 Cor 3:4, 1 Cor 5:2, 1 Cor 5:12, 1 Cor 6:1, 1 Cor 6:7, 1 Cor 6:7, 1 Cor 8:10, 1 Cor 9:1, 1 Cor 9:8, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:18, 1 Cor 10:29, 2 Cor 3:8, 2 Cor 10:13, 1 Th 2:19, Heb 1:14, Heb 3:17

Next Page - 3781 (opheiletes) to 3790 (ophrus)


Greek Concordance For

3781 (opheiletes) to 3790 (ophrus)

Previous Page - 3771 (ouranothen) to 3780 (ouchi)
Strong's Number Strong's Name Greek Text and Scripture

3781

ofeilethV
opheiletes

ofeiletaiV
Matt 6:12

ofeiletai
Luke 13:4, Rom 8:12, Rom 15:27

ofeilethV
Matt 18:24, Rom 1:14, Gal 5:3

3782

ofeilh
opheile

ofeilaV
Rom 13:7

ofeilhn
Matt 18:32

3783

ofeilhma
opheilema

ofeilhmata
Matt 6:12

ofeilhma
Rom 4:4

3784

ofeilw
opheilo

ofeileiV
Matt 18:28, Luke 16:5, Luke 16:7

ofeilei
Matt 23:16, Matt 23:18, John 19:7, 1 Cor 7:36, 1 Cor 9:10, 1 Cor 11:7, 1 Cor 11:10, 2 Cor 12:14, Phm 1:18, Heb 5:3, 1 Jo 2:6

ofeilete
John 13:14, Rom 13:8, 1 Cor 5:10

ofeilomenhn
1 Cor 7:3

ofeilomenon
Matt 18:30, Matt 18:34

ofeilomen
Acts 17:29, Rom 15:1, 2 Th 1:3, 2 Th 2:13, 1 Jo 3:16, 1 Jo 4:11, 3 Jo 1:8

ofeilonteV
Heb 5:12

ofeilonti
Luke 11:4

ofeilousin
Rom 15:27, Eph 5:28

wfeilen
Matt 18:28, Luke 7:41, Heb 2:17

wfeilomen
Luke 17:10

wfeilon
2 Cor 12:11

3785

ofelon
ophelon

ofelon
1 Cor 4:8, 2 Cor 11:1, Gal 5:12, Rev 3:15

3786

ofeloV
ophelos

ofeloV
1 Cor 15:32, Jam 2:14, Jam 2:16

3787

ofqalmodouleia
ophthalmodouleia

ofqalmodouleiaiV
Col 3:22

ofqalmodouleian
Eph 6:6

3788

ofqalmoV
ophthalmos

ofqalmoiV
Matt 13:15, Matt 21:42, Mark 12:11, John 12:40, Acts 28:27, Heb 4:13, 1 Jo 1:1

ofqalmoi
Matt 9:30, Matt 13:16, Matt 20:33, Matt 20:34, Matt 26:43, Mark 14:40, Luke 2:30, Luke 4:20, Luke 10:23, Luke 24:16, Luke 24:31, John 9:10, Rom 11:10, 1 Pe 3:12, Rev 1:14, Rev 19:12

ofqalmon
Matt 5:38

ofqalmoV
Matt 5:29, Matt 6:22, Matt 6:22, Matt 6:23, Matt 18:9, Matt 20:15, Mark 7:22, Mark 9:47, Luke 11:34, Luke 11:34, 1 Cor 2:9, 1 Cor 12:16, 1 Cor 12:17, 1 Cor 12:21, Rev 1:7

ofqalmouV
Matt 13:15, Matt 17:8, Matt 18:9, Mark 8:18, Mark 8:25, Mark 9:47, Luke 6:20, Luke 16:23, Luke 18:13, John 4:35, John 6:5, John 9:6, John 9:11, John 9:14, John 9:15, John 9:17, John 9:21, John 9:26, John 9:30, John 9:32, John 10:21, John 11:37, John 11:41, John 12:40, John 17:1, Acts 9:40, Acts 26:18, Acts 28:27, Rom 11:8, Gal 3:1, Gal 4:15, Eph 1:18, 2 Pe 2:14, 1 Jo 2:11, Rev 2:18, Rev 3:18, Rev 5:6

ofqalmou
Matt 5:38, Matt 7:4, Matt 7:5, Matt 7:5, Luke 6:42, 1 Cor 15:52

ofqalmwn
Matt 9:29, Matt 20:34, Luke 19:42, Acts 1:9, Acts 9:8, Acts 9:18, Rom 3:18, 1 Jo 2:16, Rev 4:6, Rev 4:8, Rev 7:17, Rev 21:4

ofqalmw
Matt 7:3, Matt 7:3, Matt 7:4, Luke 6:41, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42

3789

ofiV
ophis

ofeiV
Matt 10:16, Matt 23:33, Mark 16:18

ofesin
Rev 9:19

ofewn
Luke 10:19, 1 Cor 10:9

ofewV
Rev 12:14

ofin
Matt 7:10, Luke 11:11, John 3:14, Rev 20:2

ofiV
2 Cor 11:3, Rev 12:9, Rev 12:15

3790

ofruV
ophrus

ofruoV
Luke 4:29

Next Page - 3791 (ochleo) to 3800 (opsonion)


Greek Concordance For

3791 (ochleo) to 3800 (opsonion)

Previous Page - 3781 (opheiletes) to 3790 (ophrus)
Strong's Number Strong's Name Greek Text and Scripture

3791

oclew
ochleo

ocloumenoi
Luke 6:18

ocloumenouV
Acts 5:16

3792

oclopoiew
ochlopoieo

oclopoihsanteV
Acts 17:5

3793

ocloV
ochlos

ocloiV
Matt 11:7, Matt 12:46, Matt 13:34, Matt 14:19, Matt 15:35, Matt 23:1, Matt 26:55, Luke 3:7, Luke 12:54, John 7:12, Acts 14:13

ocloi
Matt 4:25, Matt 7:28, Matt 8:1, Matt 9:8, Matt 9:33, Matt 12:15, Matt 12:23, Matt 13:2, Matt 14:13, Matt 15:30, Matt 19:2, Matt 21:9, Matt 21:11, Matt 22:33, Mark 6:33, Mark 10:1, Luke 3:10, Luke 4:42, Luke 5:15, Luke 8:42, Luke 8:45, Luke 9:11, Luke 9:18, Luke 11:14, Luke 14:25, Luke 23:48, Acts 8:6, Acts 14:11, Rev 17:15

oclon
Matt 9:23, Matt 14:5, Matt 14:14, Matt 15:10, Matt 15:32, Matt 15:33, Matt 17:14, Matt 21:26, Mark 2:4, Mark 3:9, Mark 4:36, Mark 5:31, Mark 6:34, Mark 6:45, Mark 7:14, Mark 8:2, Mark 8:34, Mark 9:14, Mark 12:12, Mark 15:11, Luke 5:1, Luke 5:19, Luke 8:19, Luke 9:12, John 7:12, John 11:42, Acts 11:26, Acts 14:14, Acts 17:8, Acts 19:26, Acts 19:35, Acts 21:27

ocloV
Matt 9:25, Matt 13:2, Matt 20:29, Matt 20:31, Matt 21:8, Matt 26:47, Mark 2:13, Mark 3:20, Mark 3:32, Mark 4:1, Mark 4:1, Mark 5:21, Mark 5:24, Mark 9:15, Mark 9:25, Mark 11:18, Mark 12:37, Mark 12:41, Mark 14:43, Mark 15:8, Luke 5:29, Luke 6:17, Luke 6:19, Luke 7:11, Luke 7:12, Luke 8:40, Luke 9:37, Luke 13:17, Luke 22:47, John 6:2, John 6:5, John 6:22, John 6:24, John 7:20, John 7:49, John 12:9, John 12:12, John 12:17, John 12:18, John 12:29, John 12:34, Acts 1:15, Acts 6:7, Acts 11:24, Acts 16:22, Rev 7:9

oclouV
Matt 5:1, Matt 8:18, Matt 9:36, Matt 13:36, Matt 14:15, Matt 14:19, Matt 14:22, Matt 14:23, Matt 15:31, Matt 15:39, Matt 21:46, Matt 27:20, Luke 5:3, Luke 7:24, Luke 23:4, Acts 13:45, Acts 14:18, Acts 14:19, Acts 17:13

oclou
Matt 27:24, Mark 7:17, Mark 7:33, Mark 8:1, Mark 9:17, Mark 10:46, Luke 8:4, Luke 9:38, Luke 11:27, Luke 12:1, Luke 12:13, Luke 18:36, Luke 19:3, Luke 19:39, Luke 22:6, John 5:13, John 7:31, John 7:32, John 7:40, Acts 19:33, Acts 21:35, Acts 24:12, Acts 24:18, Rev 19:1, Rev 19:6

oclwn
Luke 11:29

oclw
Matt 15:36, Matt 27:15, Mark 5:27, Mark 5:30, Mark 8:6, Mark 8:6, Mark 15:15, Luke 7:9, Luke 9:16, Luke 13:14, John 7:43, Acts 21:34

3794

ocurwma
ochuroma

ocurwmatwn
2 Cor 10:4

3795

oyarion
opsarion

oyaria
John 6:9

oyarion
John 21:9, John 21:13

oyariwn
John 6:11, John 21:10

3796

oye
opse

oye
Matt 28:1, Mark 11:19, Mark 13:35

3797

oyimoV
opsimos

oyimon
Jam 5:7

3798

oyioV
opsios

oyiaV
Matt 8:16, Matt 14:15, Matt 14:23, Matt 16:2, Matt 20:8, Matt 26:20, Matt 27:57, Mark 1:32, Mark 4:35, Mark 6:47, Mark 11:11, Mark 14:17, Mark 15:42, John 20:19

3799

oyiV
opsis

oyia
John 6:16

oyin
John 7:24

oyiV
John 11:44, Rev 1:16

3800

oywnion
opsonion

oywnia
Rom 6:23

oywnioiV
Luke 3:14, 1 Cor 9:7

oywnion
2 Cor 11:8

Next Page - 3801 (ho on kai) to 3810 (paideutes)


Greek Concordance For

3801 (ho on kai) to 3810 (paideutes)

Previous Page - 3791 (ochleo) to 3800 (opsonion)
Strong's Number | Strong's Name | Greek Text and Scripture
3801 | o on kai ho on kai | o hn kai o wn kai o ercomenoV Rev 4:8 o wn kai o hn kai o ercomenoV Rev 1:4, Rev 1:8, Rev 11:17 o wn kai o hn kai o osioV Rev 16:5
P
3802 | pagideuw pagideuo | pagideuswsin Matt 22:15
3803 | pagiV pagis | pagida Rom 11:9, 1 Ti 3:7, 1 Ti 6:9 pagidoV 2 Ti 2:26 pagiV Luke 21:35
3804 | paqhma pathema | paqhmasin Gal 5:24, Col 1:24, 2 Ti 3:11, 1 Pe 4:13 paqhmata Rom 7:5, Rom 8:18, 2 Cor 1:5, 1 Pe 1:11 paqhmatwn 2 Cor 1:6, 2 Cor 1:7, Php 3:10, Heb 2:10, Heb 10:32, 1 Pe 5:1, 1 Pe 5:9 paqhma Heb 2:9
3805 | paqhtoV pathetos | paqhtoV Acts 26:23
3806 | paqoV pathos | paqei 1 Th 4:5 paqh Rom 1:26 paqoV Col 3:5
3807 | paidagwgoV paidagogos | paidagwgon Gal 3:25 paidagwgoV Gal 3:24 paidagwgouV 1 Cor 4:15
3808 | paidarion paidarion | paidarioiV Matt 11:16 paidarion John 6:9
3809 | paideia paideia | paideian 2 Ti 3:16, Heb 12:7 paideiaV Heb 12:5, Heb 12:8 paideia Eph 6:4, Heb 12:11
3810 | paideuthV paideutes | paideutaV Heb 12:9 paideuthn Rom 2:20

Next Page - 3811 (paideuo) to 3820 (palaios)


Greek Concordance For

3811 (paideuo) to 3820 (palaios)

Previous Page - 3801 (ho on kai) to 3810 (paideutes)
Strong's Number Strong's Name Greek Text and Scripture

3811

paideuw
paideuo

epaideuqh
Acts 7:22

epaideuon
Heb 12:10

paideuei
Heb 12:6, Heb 12:7

paideuqwsin
1 Ti 1:20

paideuomeqa
1 Cor 11:32

paideuomenoi
2 Cor 6:9

paideuonta
2 Ti 2:25

paideuousa
Titus 2:12

paideusaV
Luke 23:16, Luke 23:22

paideuw
Rev 3:19

pepaideumenoV
Acts 22:3

3812

paidioqen
paidiothen

paidioqen
Mark 9:21

3813

paidion
paidion

paidia
Matt 18:3, Matt 19:13, Matt 19:14, Mark 10:13, Mark 10:14, Luke 11:7, Luke 18:16, John 21:5, 1 Cor 14:20, Heb 2:13, Heb 2:14, 1 Jo 2:13, 1 Jo 2:18

paidioiV
Luke 7:32

paidion
Matt 2:9, Matt 2:11, Matt 2:13, Matt 2:13, Matt 2:14, Matt 2:20, Matt 2:21, Matt 18:2, Matt 18:4, Matt 18:5, Mark 5:39, Mark 5:40, Mark 9:36, Mark 10:15, Luke 1:59, Luke 1:66, Luke 1:76, Luke 1:80, Luke 2:21, Luke 2:27, Luke 2:40, Luke 9:48, Luke 18:17, John 4:49, John 16:21, Heb 11:23

paidiou
Matt 2:8, Matt 2:20, Mark 5:40, Mark 5:41, Mark 9:24, Luke 2:17, Luke 9:47

paidiwn
Matt 14:21, Matt 15:38, Mark 7:28, Mark 9:37

3814

paidiskh
paidiske

paidiskaV
Luke 12:45

paidiskhn
Acts 16:16, Gal 4:30

paidiskhV
Gal 4:22, Gal 4:23, Gal 4:30, Gal 4:31

paidiskh
Matt 26:69, Mark 14:69, Luke 22:56, John 18:17, Acts 12:13

paidiskwn
Mark 14:66

3815

paizw
paizo

paizein
1 Cor 10:7

3816

paiV
pais

paidaV
Matt 2:16, Matt 21:15, Luke 12:45

paida
Luke 9:42, Acts 3:13, Acts 3:26, Acts 4:27, Acts 20:12

paidoV
Luke 1:54, Luke 1:69, Luke 8:51, Acts 4:25, Acts 4:30

paidwn
Luke 15:26

paiV
Matt 8:6, Matt 8:8, Matt 8:13, Matt 12:18, Matt 17:18, Luke 2:43, Luke 7:7, Luke 8:54, John 4:51

3817

paiw
paio

epaisen
Mark 14:47, John 18:10

paisaV
Matt 26:68, Luke 22:64

paish
Rev 9:5

3818

Number Not Used In Strong's Dictionary

3819

palai
palai

palai
Matt 11:21, Mark 15:44, Luke 10:13, Heb 1:1, 2 Pe 1:9, Jude 1:4

3820

palaioV
palaios

palaian
1 Cor 5:7, 1 Jo 2:7

palaiaV
2 Cor 3:14

palaia
Matt 13:52, 1 Cor 5:8, 1 Jo 2:7

palaioV
Luke 5:39, Rom 6:6

palaiouV
Matt 9:17, Mark 2:22, Luke 5:37

palaiw
Matt 9:16, Mark 2:21, Luke 5:36

Next Page - 3821 (palaiotes) to 3830 (pandocheus)


Greek Concordance For

3821 (palaiotes) to 3830 (pandocheus)

Previous Page - 3811 (paideuo) to 3820 (palaios)
Strong's Number Strong's Name Greek Text and Scripture

3821

palaiothV
palaiotes

palaiothti
Rom 7:6

3822

palaiow
palaioo

palaion
Luke 5:36, Luke 5:39, Eph 4:22, Col 3:9

palaioumena
Luke 12:33

palaioumenon
Heb 8:13

palaiou
Mark 2:21

palaiwqhsontai
Heb 1:11

pepalaiwken
Heb 8:13

3823

palh
pale

palh
Eph 6:12

3824

paliggenesia
paliggenesia

paliggenesiaV
Titus 3:5

paliggenesia
Matt 19:28

3825

palin
palin

palin
Matt 4:7, Matt 4:8, Matt 5:33, Matt 13:44, Matt 13:45, Matt 13:47, Matt 18:19, Matt 19:24, Matt 20:5, Matt 21:36, Matt 22:1, Matt 22:4, Matt 26:42, Matt 26:43, Matt 26:44, Matt 26:72, Matt 27:50, Mark 2:1, Mark 2:13, Mark 3:1, Mark 3:20, Mark 4:1, Mark 5:21, Mark 7:31, Mark 8:13, Mark 8:25, Mark 10:1, Mark 10:1, Mark 10:10, Mark 10:24, Mark 10:32, Mark 11:27, Mark 12:4, Mark 12:5, Mark 14:39, Mark 14:40, Mark 14:61, Mark 14:69, Mark 14:70, Mark 14:70, Mark 15:4, Mark 15:12, Mark 15:13, Luke 13:20, Luke 23:20, John 1:35, John 4:3, John 4:13, John 4:46, John 4:54, John 6:15, John 8:2, John 8:8, John 8:12, John 8:21, John 9:15, John 9:17, John 9:26, John 9:27, John 10:7, John 10:17, John 10:18, John 10:19, John 10:31, John 10:39, John 10:40, John 11:7, John 11:8, John 11:38, John 12:22, John 12:28, John 12:39, John 13:12, John 14:3, John 16:16, John 16:17, John 16:19, John 16:22, John 16:28, John 18:7, John 18:27, John 18:33, John 18:38, John 18:40, John 19:4, John 19:9, John 19:37, John 20:10, John 20:21, John 20:26, John 21:1, John 21:16, Acts 10:15, Acts 10:16, Acts 11:10, Acts 17:32, Acts 18:21, Acts 27:28, Rom 8:15, Rom 11:23, Rom 15:10, Rom 15:11, Rom 15:12, 1 Cor 3:20, 1 Cor 7:5, 1 Cor 12:21, 2 Cor 1:16, 2 Cor 2:1, 2 Cor 3:1, 2 Cor 5:12, 2 Cor 10:7, 2 Cor 11:16, 2 Cor 12:19, 2 Cor 12:21, 2 Cor 13:2, Gal 1:9, Gal 1:17, Gal 2:1, Gal 2:18, Gal 4:9, Gal 4:9, Gal 4:19, Gal 5:1, Gal 5:3, Php 1:26, Php 2:28, Php 4:4, Heb 1:5, Heb 1:6, Heb 2:13, Heb 2:13, Heb 4:5, Heb 4:7, Heb 5:12, Heb 6:1, Heb 6:6, Heb 10:30, Jam 5:18, 2 Pe 2:20, 1 Jo 2:8, Rev 10:8, Rev 10:11

3826

pamplhqei
pamplethei

pamplhqei
Luke 23:18

3827

pampoluV
pampolus

pampollou
Mark 8:1

3828

Pamfulia
Pamphulia

pamfulian
Acts 2:10, Acts 14:24, Acts 27:5

pamfuliaV
Acts 13:13, Acts 15:38

3829

pandoceion
pandocheion

pandoceion
Luke 10:34

3830

pandoceuV
pandocheus

pandocei
Luke 10:35

Next Page - 3831 (paneguris) to 3840 (pantothen)


Greek Concordance For

3831 (paneguris) to 3840 (pantothen)

Previous Page - 3821 (palaiotes) to 3830 (pandocheus)
Strong's Number Strong's Name Greek Text and Scripture

3831

panhguriV
paneguris

panhgurei
Heb 12:23

3832

panoiki
panoiki

panoiki
Acts 16:34

3833

panoplia
panoplia

panoplian
Luke 11:22, Eph 6:11, Eph 6:13

3834

panourgia
panourgia

panourgian
Luke 20:23

panourgia
1 Cor 3:19, 2 Cor 4:2, 2 Cor 11:3, Eph 4:14

3835

panougoV
panougos

panourgoV
2 Cor 12:16

3836

pantacoqen
pantachothen

pantacoqen
Mark 1:45

3837

pantacou
pantachou

pantacou
Mark 16:20, Luke 9:6, Acts 17:30, Acts 21:28, Acts 24:3, Acts 28:22, 1 Cor 4:17

3838

pantelhV
panteles

panteleV
Luke 13:11, Heb 7:25

3839

panth
pante

panta
Matt 4:9, Matt 5:18, Matt 6:32, Matt 6:33, Matt 7:12, Matt 8:33, Matt 11:27, Matt 13:34, Matt 13:41, Matt 13:44, Matt 13:46, Matt 13:51, Matt 13:56, Matt 17:11, Matt 18:25, Matt 18:26, Matt 18:29, Matt 18:31, Matt 19:20, Matt 19:26, Matt 19:27, Matt 21:22, Matt 22:4, Matt 23:3, Matt 23:5, Matt 23:36, Matt 24:2, Matt 24:6, Matt 24:8, Matt 24:33, Matt 24:34, Matt 25:32, Matt 28:19, Matt 28:20, Mark 3:28, Mark 4:11, Mark 4:34, Mark 5:26, Mark 6:30, Mark 7:14, Mark 7:19, Mark 7:23, Mark 7:37, Mark 9:12, Mark 9:23, Mark 10:20, Mark 10:27, Mark 10:28, Mark 11:11, Mark 11:24, Mark 12:44, Mark 13:4, Mark 13:10, Mark 13:23, Mark 13:30, Mark 14:36, Luke 1:65, Luke 2:19, Luke 2:51, Luke 4:7, Luke 4:13, Luke 4:37, Luke 7:1, Luke 9:1, Luke 9:7, Luke 9:13, Luke 10:22, Luke 11:41, Luke 12:18, Luke 12:30, Luke 12:31, Luke 14:17, Luke 15:14, Luke 15:31, Luke 16:14, Luke 17:10, Luke 18:12, Luke 18:21, Luke 18:22, Luke 18:28, Luke 18:31, Luke 21:22, Luke 21:24, Luke 21:29, Luke 21:32, Luke 21:36, Luke 24:9, Luke 24:44, Luke 24:47, John 1:3, John 1:9, John 3:35, John 4:25, John 4:29, John 4:39, John 4:45, John 5:20, John 10:41, John 13:3, John 14:26, John 14:26, John 15:15, John 15:21, John 16:15, John 16:30, John 17:7, John 17:10, John 18:4, John 19:28, John 21:17, Acts 1:18, Acts 3:22, Acts 4:24, Acts 5:20, Acts 7:50, Acts 10:12, Acts 10:33, Acts 10:43, Acts 13:22, Acts 14:15, Acts 14:16, Acts 15:17, Acts 15:17, Acts 15:18, Acts 17:22, Acts 17:24, Acts 17:25, Acts 20:18, Acts 20:35, Acts 21:27, Rom 3:2, Rom 8:28, Rom 8:32, Rom 11:36, Rom 12:4, Rom 14:2, Rom 14:20, Rom 15:11, Rom 16:26, 1 Cor 2:10, 1 Cor 2:15, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 6:12, 1 Cor 8:6, 1 Cor 8:6, 1 Cor 9:12, 1 Cor 9:22, 1 Cor 9:25, 1 Cor 10:11, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:23, 1 Cor 10:31, 1 Cor 10:33, 1 Cor 11:2, 1 Cor 11:12, 1 Cor 12:6, 1 Cor 12:11, 1 Cor 12:12, 1 Cor 12:19, 1 Cor 12:26, 1 Cor 12:26, 1 Cor 13:2, 1 Cor 13:3, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 13:7, 1 Cor 14:26, 1 Cor 14:40, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:27, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 15:28, 1 Cor 16:14, 2 Cor 2:9, 2 Cor 4:15, 2 Cor 5:17, 2 Cor 5:18, 2 Cor 6:10, 2 Cor 7:14, 2 Cor 12:19, Gal 3:8, Gal 3:22, Eph 1:10, Eph 1:11, Eph 1:22, Eph 1:22, Eph 1:23, Eph 3:9, Eph 3:20, Eph 4:10, Eph 4:15, Eph 5:13, Eph 6:16, Eph 6:21, Php 2:14, Php 3:8, Php 3:8, Php 3:21, Php 4:7, Php 4:13, Php 4:18, Php 4:21, Col 1:16, Col 1:16, Col 1:17, Col 1:20, Col 1:28, Col 1:28, Col 1:28, Col 2:2, Col 2:13, Col 2:22, Col 3:8, Col 3:11, Col 3:17, Col 3:20, Col 3:22, Col 4:7, Col 4:9, 1 Th 5:21, 2 Th 2:4, 1 Ti 4:8, 1 Ti 6:13, 1 Ti 6:17, 2 Ti 2:10, 2 Ti 4:17, Titus 1:15, Titus 2:7, Heb 1:3, Heb 2:8, Heb 2:8, Heb 2:8, Heb 2:10, Heb 2:10, Heb 2:17, Heb 3:4, Heb 4:13, Heb 4:15, Heb 8:5, Heb 9:19, Heb 9:21, Heb 9:22, Heb 12:1, Heb 12:6, 1 Pe 2:1, 2 Pe 1:3, 2 Pe 3:4, 1 Jo 2:20, 1 Jo 3:20, Rev 4:11, Rev 5:13, Rev 12:5, Rev 14:8, Rev 15:4, Rev 18:3, Rev 18:14, Rev 18:23, Rev 19:21, Rev 21:5, Rev 21:7

panth
Acts 24:3

panti
Matt 4:4, Matt 25:29, Luke 2:10, Luke 4:4, Luke 6:30, Luke 11:4, Luke 12:48, Luke 19:26, Luke 21:36, Acts 1:21, Acts 4:10, Acts 5:34, Acts 10:2, Acts 10:35, Acts 10:41, Acts 13:24, Acts 20:28, Rom 1:16, Rom 2:10, Rom 4:16, Rom 10:4, Rom 12:3, 1 Cor 1:2, 1 Cor 1:5, 1 Cor 1:5, 1 Cor 16:16, 2 Cor 2:14, 2 Cor 4:8, 2 Cor 6:4, 2 Cor 7:5, 2 Cor 7:11, 2 Cor 7:16, 2 Cor 8:7, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 11:6, 2 Cor 11:9, Gal 5:3, Eph 4:14, Eph 5:24, Eph 6:18, Php 1:18, Php 4:6, Php 4:12, Col 1:6, Col 1:10, Col 4:12, 1 Th 1:8, 1 Th 5:18, 2 Th 2:17, 2 Th 3:16, 1 Ti 2:8, 1 Ti 5:10, Heb 9:19, Heb 13:21, 1 Pe 2:18, 1 Pe 3:15, 1 Jo 4:1, Rev 21:19, Rev 22:18

3840

pantoqen
pantothen

pantoqen
Luke 19:43, Heb 9:4

Next Page - 3841 (pantokrator) to 3850 (parabole)


Greek Concordance For

3841 (pantokrator) to 3850 (parabole)

Previous Page - 3831 (paneguris) to 3840 (pantothen)
Strong's Number Strong's Name Greek Text and Scripture

3841

pantokratwr
pantokrator

pantokratoroV
Rev 16:14, Rev 19:15

pantokratwr
2 Cor 6:18, Rev 1:8, Rev 4:8, Rev 11:17, Rev 15:3, Rev 16:7, Rev 19:6, Rev 21:22

3842

pantote
pantote

pantote
Matt 26:11, Matt 26:11, Mark 14:7, Mark 14:7, Luke 15:31, Luke 18:1, John 6:34, John 7:6, John 8:29, John 11:42, John 12:8, John 12:8, John 18:20, John 18:20, Rom 1:10, 1 Cor 1:4, 1 Cor 15:58, 2 Cor 2:14, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 9:8, Gal 4:18, Eph 5:20, Php 1:4, Php 1:20, Php 2:12, Php 4:4, Col 1:3, Col 4:6, Col 4:12, 1 Th 1:2, 1 Th 2:16, 1 Th 3:6, 1 Th 4:17, 1 Th 5:15, 1 Th 5:16, 2 Th 1:3, 2 Th 1:11, 2 Th 2:13, 2 Ti 3:7, Phm 1:4, Heb 7:25

3843

pantwV
pantos

pantwn
Matt 10:22, Matt 13:32, Matt 22:27, Matt 24:9, Matt 26:70, Mark 2:12, Mark 4:31, Mark 4:32, Mark 9:35, Mark 9:35, Mark 10:44, Mark 12:22, Mark 12:33, Mark 12:43, Mark 13:13, Luke 1:71, Luke 2:31, Luke 3:15, Luke 3:19, Luke 4:15, Luke 4:20, Luke 7:18, Luke 7:35, Luke 8:45, Luke 9:43, Luke 11:50, Luke 20:32, Luke 21:3, Luke 21:17, Luke 24:14, Luke 24:27, John 3:31, John 3:31, John 10:29, John 13:18, Acts 1:1, Acts 1:24, Acts 3:16, Acts 3:18, Acts 3:21, Acts 3:21, Acts 9:32, Acts 10:36, Acts 10:39, Acts 13:39, Acts 16:26, Acts 19:19, Acts 19:34, Acts 20:26, Acts 20:37, Acts 21:5, Acts 22:10, Acts 22:12, Acts 24:8, Acts 26:2, Acts 26:3, Acts 26:14, Acts 27:35, Rom 1:8, Rom 4:11, Rom 4:16, Rom 8:32, Rom 9:5, Rom 10:12, Rom 12:17, Rom 12:18, Rom 15:33, Rom 16:24, 1 Cor 4:13, 1 Cor 9:19, 1 Cor 14:18, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 15:8, 1 Cor 15:10, 1 Cor 15:19, 1 Cor 16:24, 2 Cor 2:3, 2 Cor 3:2, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 13:14, Gal 2:14, Gal 4:1, Gal 4:26, Eph 3:8, Eph 4:6, Eph 4:6, Eph 4:6, Eph 4:10, Eph 5:20, Eph 6:18, Eph 6:24, Php 1:4, Php 1:7, Php 4:23, Col 1:17, 1 Th 1:2, 1 Th 3:13, 1 Th 4:6, 2 Th 1:3, 2 Th 3:2, 2 Th 3:16, 2 Th 3:18, 1 Ti 2:1, 1 Ti 2:1, 1 Ti 2:2, 1 Ti 2:6, 1 Ti 4:10, 1 Ti 5:20, 1 Ti 6:10, 2 Ti 3:11, Titus 3:15, Heb 1:2, Heb 4:4, Heb 7:2, Heb 12:14, Heb 12:23, Heb 13:25, Jam 2:10, Jam 5:12, 1 Pe 4:7, 1 Pe 4:8, 2 Pe 3:11, 1 Jo 2:27, 3 Jo 1:2, 3 Jo 1:12, Jude 1:15, Jude 1:15, Jude 1:15, Rev 8:3, Rev 18:24, Rev 19:18

pantwV
Luke 4:23, Acts 18:21, Acts 21:22, Acts 28:4, Rom 3:9, 1 Cor 5:10, 1 Cor 9:10, 1 Cor 9:22, 1 Cor 16:12

3844

para
para

para
Matt 2:16, Matt 4:18, Matt 6:1, Matt 13:1, Matt 13:4, Matt 13:19, Matt 15:29, Matt 15:30, Matt 18:19, Matt 19:26, Matt 19:26, Matt 20:30, Matt 21:42, Matt 28:15, Mark 1:16, Mark 2:13, Mark 4:1, Mark 4:4, Mark 4:15, Mark 5:21, Mark 10:27, Mark 10:27, Mark 10:27, Mark 10:46, Mark 12:2, Mark 12:11, Mark 14:43, Luke 1:30, Luke 1:37, Luke 1:45, Luke 2:1, Luke 2:52, Luke 3:13, Luke 5:1, Luke 5:2, Luke 7:38, Luke 8:5, Luke 8:12, Luke 8:35, Luke 8:41, Luke 8:49, Luke 10:39, Luke 13:2, Luke 13:4, Luke 17:16, Luke 18:27, Luke 18:27, Luke 18:35, Luke 19:7, John 1:6, John 1:14, John 1:40, John 5:34, John 5:41, John 5:44, John 5:44, John 6:45, John 6:46, John 8:38, John 8:38, John 8:40, John 9:16, John 9:33, John 10:18, John 15:15, John 15:26, John 15:26, John 16:27, John 16:28, John 17:5, John 17:5, John 17:7, John 17:8, John 19:25, Acts 2:33, Acts 3:2, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:10, Acts 7:16, Acts 7:58, Acts 9:14, Acts 9:43, Acts 10:6, Acts 10:6, Acts 10:22, Acts 10:32, Acts 16:13, Acts 17:9, Acts 18:13, Acts 20:24, Acts 22:3, Acts 22:30, Acts 26:10, Acts 26:12, Acts 26:22, Acts 28:22, Rom 1:25, Rom 1:26, Rom 2:11, Rom 2:13, Rom 9:14, Rom 11:24, Rom 16:17, 1 Cor 3:11, 1 Cor 3:19, 1 Cor 7:24, 1 Cor 12:15, 1 Cor 12:16, 2 Cor 11:24, Gal 1:12, Gal 3:11, Eph 6:8, Php 4:18, 2 Th 1:6, 2 Th 3:8, 2 Ti 1:18, 2 Ti 3:14, 2 Ti 4:13, Heb 1:9, Heb 3:3, Heb 9:23, Heb 11:4, Heb 11:11, Heb 11:12, Heb 12:24, Jam 1:5, Jam 1:7, Jam 1:27, 1 Pe 2:4, 1 Pe 2:20, 2 Pe 1:17, 2 Pe 2:11, 2 Pe 3:8, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, Rev 2:27

par
Matt 2:4, Matt 2:7, Matt 20:20, Matt 21:25, Matt 22:25, Mark 3:21, Mark 5:26, Mark 8:11, Luke 6:19, Luke 6:34, Luke 9:47, Luke 10:7, Luke 11:16, Luke 11:37, Luke 12:48, John 1:39, John 4:9, John 4:40, John 4:52, John 7:29, John 7:51, John 8:26, John 14:17, John 14:23, John 14:25, Acts 3:5, Acts 9:2, Acts 18:3, Acts 18:20, Acts 21:7, Acts 21:8, Acts 21:16, Acts 22:5, Acts 24:8, Acts 26:8, Rom 4:18, Rom 11:25, Rom 11:27, Rom 12:3, Rom 12:16, Rom 14:5, 1 Cor 16:2, 2 Cor 1:17, Gal 1:8, Gal 1:9, Eph 6:9, Php 4:18, Col 4:16, 1 Th 2:13, 1 Th 4:1, 2 Th 3:6, 2 Ti 1:13, 2 Ti 2:2, Heb 1:4, Heb 2:7, Heb 2:9, Jam 1:17, 1 Jo 3:22, 1 Jo 5:15, Rev 2:13, Rev 3:18

3845

parabainw
parabaino

parabainete
Matt 15:3

parabainousin
Matt 15:2

parabainwn
2 Jo 1:9

parebh
Acts 1:25

3846

paraballw
paraballo

parabalwmen
Mark 4:30

parebalomen
Acts 20:15

3847

parabasiV
parabasis

parabasei
1 Ti 2:14

parabasewn
Gal 3:19, Heb 9:15

parabasewV
Rom 2:23, Rom 5:14

parabasiV
Rom 4:15, Heb 2:2

3848

parabathV
parabates

parabatai
Jam 2:9

parabathn
Rom 2:27, Gal 2:18

parabathV
Rom 2:25, Jam 2:11

3849

parabiazomai
parabiazomai

parebiasanto
Luke 24:29

parebiasato
Acts 16:15

3850

parabolh
parabole

parabolaiV
Matt 13:3, Matt 13:10, Matt 13:13, Matt 13:34, Matt 13:35, Matt 22:1, Mark 3:23, Mark 4:2, Mark 4:11, Mark 4:33, Mark 12:1, Luke 8:10

parabolaV
Matt 13:53, Matt 21:45, Mark 4:13

parabolhn
Matt 13:18, Matt 13:24, Matt 13:31, Matt 13:33, Matt 13:36, Matt 15:15, Matt 21:33, Matt 24:32, Mark 4:10, Mark 4:13, Mark 12:12, Mark 13:28, Luke 4:23, Luke 5:36, Luke 6:39, Luke 12:16, Luke 12:41, Luke 13:6, Luke 14:7, Luke 15:3, Luke 18:1, Luke 18:9, Luke 19:11, Luke 20:9, Luke 20:19, Luke 21:29

parabolhV
Matt 13:34, Mark 4:34, Mark 7:17, Luke 8:4

parabolh
Mark 4:30, Luke 8:9, Luke 8:11, Heb 9:9, Heb 11:19

Next Page - 3851 (parabouleuomai) to 3860 (paradidomi)


Greek Concordance For

3851 (parabouleuomai) to 3860 (paradidomi)

Previous Page - 3841 (pantokrator) to 3850 (parabole)
Strong's Number Strong's Name Greek Text and Scripture

3851

parabouleuomai
parabouleuomai

parabouleusamenoV
Php 2:30

3852

paraggelia
paraggelia

paraggelian
Acts 16:24, 1 Ti 1:18

paraggeliaV
1 Th 4:2, 1 Ti 1:5

paraggelia
Acts 5:28

3853

paraggellw
paraggello

paraggeilanteV
Acts 16:23

paraggeilaV
Matt 10:5, Acts 23:22, Acts 23:30

paraggeilhV
1 Ti 1:3

paraggellein
Acts 15:5

paraggellei
Acts 17:30

paraggelle
1 Ti 4:11, 1 Ti 5:7, 1 Ti 6:17

paraggellomen
2 Th 3:4, 2 Th 3:6, 2 Th 3:12

paraggellwn
1 Cor 11:17

paraggellw
Acts 16:18, 1 Cor 7:10, 1 Ti 6:13

parhggeilamen
Acts 5:28, 1 Th 4:11

parhggeilan
Acts 4:18, Acts 5:40

parhggeilen
Mark 6:8, Mark 8:6, Luke 5:14, Luke 8:56, Luke 9:21, Acts 1:4, Acts 10:42

parhggellen
Luke 8:29

parhggellomen
2 Th 3:10

3854

paraginomai
paraginomai

paragenomenoi
Luke 7:4, Luke 7:20, Acts 5:22, Acts 14:27, Acts 15:4, Acts 17:10

paragenomenon
Acts 9:39

paragenomenoV
Luke 14:21, Acts 5:21, Acts 5:25, Acts 9:26, Acts 10:32, Acts 10:33, Acts 11:23, Acts 18:27, Acts 23:16, Acts 24:24, Acts 28:21, Heb 9:11

paragenomenouV
Luke 22:52

paragenomenou
Acts 25:7

paragenwmai
1 Cor 16:3

paragenwntai
Acts 23:35

paraginetai
Matt 3:1, Matt 3:13, Mark 14:43

paregeneto
Luke 11:6, Luke 19:16, John 8:2

paregenomhn
Luke 12:51, Acts 24:17

paregenonto
Matt 2:1, Luke 8:19, Acts 13:14, Acts 20:18, Acts 21:18

pareginonto
John 3:23

3855

paragw
parago

paragei
Matt 20:30, 1 Cor 7:31

paragetai
1 Jo 2:8, 1 Jo 2:17

paragonta
Mark 15:21

paragonti
Matt 9:27

paragwn
Matt 9:9, Mark 2:14, John 9:1

parhgen
John 8:59

3856

paradeigmatizw
paradeigmatizo

paradeigmatizontaV
Heb 6:6

paradeigmatisai
Matt 1:19

3857

paradeisoV
paradeisos

paradeison
2 Cor 12:4

paradeisou
Rev 2:7

paradeisw
Luke 23:43

3858

paradecomai
paradechomai

paradexontai
Acts 22:18

paradecesqai
Acts 16:21

paradecetai
Heb 12:6

paradecontai
Mark 4:20

paradecou
1 Ti 5:19

3859

paradiatribh
paradiatribe

paradiatribai
1 Ti 6:5

3860

paradidwmi
paradidomi

paradedomenoi
Acts 14:26

paradedotai
Luke 4:6

paradedwkeisan
Mark 15:10

paradedwkosin
Acts 15:26

paradidomeqa
2 Cor 4:11

paradidonai
John 6:71, John 12:4

paradidonta
John 13:11

paradidonteV
Mark 13:11, Luke 21:12

paradidontoV
Luke 22:21

paradidosqai
Matt 17:22, Luke 9:44

paradidotai
Matt 26:2, Matt 26:24, Matt 26:45, Mark 9:31, Mark 14:21, Mark 14:41, Luke 22:22

paradidouV
Matt 26:25, Matt 26:46, Matt 26:48, Matt 27:3, Mark 14:42, Mark 14:44, John 18:2, John 18:5, John 19:11, John 21:20, Acts 22:4

paradidwsin
Matt 10:19

paradidwV
Luke 22:48

paradoqeishV
2 Pe 2:21

paradoqeish
Jude 1:3

paradoqeiV
Acts 15:40

paradoqhnai
Mark 1:14, Luke 24:7

paradoqhsesqe
Luke 21:16

paradoqhsetai
Matt 20:18, Mark 10:33, Luke 18:32

paradoqw
John 18:36

paradontoV
Gal 2:20

paradounai
Luke 20:20, Luke 22:6, 1 Cor 5:5

paradouV
Matt 10:4, Matt 27:4, Acts 12:4

paradwsei
Matt 10:21, Matt 26:21, Matt 26:23, Mark 13:12, Mark 14:18, John 13:21

paradwsousin
Matt 10:17, Matt 20:19, Matt 24:9, Matt 24:10, Mark 10:33, Mark 13:9, Acts 21:11

paradwswn
John 6:64

paradwsw
Matt 26:15

paradw
Matt 5:25, Matt 5:25, Matt 26:16, Mark 4:29, Mark 14:10, Mark 14:11, Luke 12:58, Luke 22:4, John 13:2, 1 Cor 13:3, 1 Cor 15:24

paredidoto
1 Cor 11:23

paredidoun
Acts 16:4, Acts 27:1

paredidou
Acts 8:3, 1 Pe 2:23

paredoqhn
Acts 28:17

paredoqhte
Rom 6:17

paredoqh
Matt 4:12, Matt 11:27, Luke 10:22, Rom 4:25

paredosan
Luke 1:2

paredwkamen
John 18:30

paredwkan
Matt 27:2, Matt 27:18, Mark 15:1, Luke 24:20, John 18:35, Eph 4:19

paredwkaV
Matt 25:20, Matt 25:22

paredwkate
Mark 7:13, Acts 3:13

paredwka
1 Cor 11:2, 1 Cor 11:23, 1 Cor 15:3, 1 Ti 1:20

paredwken
Matt 18:34, Matt 25:14, Matt 27:26, Mark 3:19, Mark 15:15, Luke 23:25, John 19:16, John 19:30, Acts 6:14, Acts 7:42, Acts 28:16, Rom 1:24, Rom 1:26, Rom 1:28, Rom 8:32, Eph 5:2, Eph 5:25, 2 Pe 2:4

Next Page - 3861 (paradoxos) to 3870 (parakaleo)


Greek Concordance For

3861 (paradoxos) to 3870 (parakaleo)

Previous Page - 3851 (parabouleuomai) to 3860 (paradidomi)
Strong's Number Strong's Name Greek Text and Scripture

3861

paradoxoV
paradoxos

paradoxa
Luke 5:26

3862

paradosiV
paradosis

paradoseiV
1 Cor 11:2, 2 Th 2:15

paradosei
Mark 7:13

paradosewn
Gal 1:14

paradosin
Matt 15:2, Matt 15:3, Matt 15:6, Mark 7:3, Mark 7:5, Mark 7:8, Mark 7:9, Col 2:8, 2 Th 3:6

3863

parazhlow
parazeloo

parazhloumen
1 Cor 10:22

parazhlwsai
Rom 11:11

parazhlwsw
Rom 10:19, Rom 11:14

3864

paraqalassioV
parathalassios

paraqalassian
Matt 4:13

3865

paraqewrew
paratheoreo

pareqewrounto
Acts 6:1

3866

paraqhkh
paratheke

paraqhkhn
2 Ti 1:12

3867

parainew
paraineo

parainw
Acts 27:22

parhnei
Acts 27:9

3868

paraiteomai
paraiteomai

paraiteisqai
Luke 14:18

paraithsamenoi
Heb 12:25

paraithshsqe
Heb 12:25

paraitoumai
Acts 25:11

paraitou
1 Ti 4:7, 1 Ti 5:11, 2 Ti 2:23, Titus 3:10

parhthmenon
Luke 14:18, Luke 14:19

parhthsanto
Heb 12:19

3869

parakaqizw
parakathizo

parakaqisasa
Luke 10:39

3870

parakalew
parakaleo

parakalein
Mark 5:17, 2 Cor 1:4, Titus 1:9

parakaleisqe
2 Cor 13:11

parakaleitai
Luke 16:25

parakaleite
1 Th 4:18, 1 Th 5:11, Heb 3:13

parakalei
1 Ti 5:1, 1 Ti 6:2, Titus 2:6, Titus 2:15

parakalesai
Matt 26:53, 2 Cor 2:7, 2 Cor 8:6, 2 Cor 9:5, 1 Th 3:2, 2 Th 2:17

parakalesaV
Acts 20:2

parakalesh
Eph 6:22, Col 4:8

parakaleson
2 Ti 4:2

parakaloumeqa
2 Cor 1:4, 2 Cor 1:6

parakaloumen
1 Cor 4:13, 2 Cor 6:1, 1 Th 4:1, 1 Th 4:10, 1 Th 5:14, 2 Th 3:12

parakalounteV
Acts 9:38, Acts 14:22, 1 Th 2:11, Heb 10:25

parakalountoV
2 Cor 5:20

parakalousin
Mark 7:32, Mark 8:22

parakalwntai
1 Cor 14:31

parakalwn
Matt 8:5, Mark 1:40, Luke 3:18, Acts 16:9, Rom 12:8, 2 Cor 1:4, 2 Cor 7:6, 1 Pe 5:12, Jude 1:3

parakalw
Acts 24:4, Acts 27:34, Rom 12:1, Rom 15:30, Rom 16:17, 1 Cor 1:10, 1 Cor 4:16, 1 Cor 16:15, 2 Cor 2:8, 2 Cor 10:1, Eph 4:1, Php 4:2, Php 4:2, 1 Ti 2:1, Phm 1:9, Phm 1:10, Heb 13:19, Heb 13:22, 1 Pe 2:11, 1 Pe 5:1

parakeklhmeqa
2 Cor 7:13

paraklhqhnai
Matt 2:18

paraklhqhsontai
Matt 5:4

paraklhqwsin
Col 2:2

parekalei
Matt 18:29, Mark 5:10, Mark 5:18, Mark 5:23, Luke 8:31, Luke 8:41, Luke 15:28, Acts 2:40, Acts 11:23, Acts 27:33

parekalesan
Matt 8:34, Mark 5:12, Acts 15:32, Acts 16:39, Acts 16:40

parekalesaV
Matt 18:32

parekalesa
Acts 28:20, 1 Cor 16:12, 2 Cor 12:8, 2 Cor 12:18, 1 Ti 1:3

parekalesen
Acts 8:31, Acts 16:15, 2 Cor 7:6

parekaloumen
Acts 21:12

parekaloun
Matt 8:31, Matt 14:36, Mark 6:56, Luke 7:4, Luke 8:32, Acts 13:42, Acts 19:31, Acts 25:2

pareklhqhmen
Acts 28:14, 1 Th 3:7

pareklhqhsan
Acts 20:12

pareklhqh
2 Cor 7:7

Next Page - 3871 (parakalupto) to 3880 (paralambano)


Greek Concordance For

3871 (parakalupto) to 3880 (paralambano)

Previous Page - 3861 (paradoxos) to 3870 (parakaleo)
Strong's Number | Strong's Name | Greek Text and Scripture
3871 | parakaluptw parakalupto | parakekalummenon Luke 9:45
3872 | parakataqhkh parakatatheke | parakataqhkhn 1 Ti 6:20, 2 Ti 1:14
3873 | parakeimai parakeimai | parakeitai Rom 7:18, Rom 7:21
3874 | paraklhsiV paraklesis | paraklhsei Acts 9:31, Acts 15:31, Rom 12:8, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:13, 1 Ti 4:13 paraklhsewV Acts 4:36, Acts 13:15, Rom 15:4, Rom 15:5, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:7, 2 Cor 8:4, Heb 12:5, Heb 13:22 paraklhsin Luke 2:25, Luke 6:24, 1 Cor 14:3, 2 Cor 8:17, 2 Th 2:16, Phm 1:7, Heb 6:18 paraklhsiV 2 Cor 1:5, Php 2:1, 1 Th 2:3
3875 | paraklhtoV parakletos | paraklhton John 14:16, 1 Jo 2:1 paraklhtoV John 14:26, John 15:26, John 16:7
3876 | parakoh parakoe | parakohn 2 Cor 10:6 parakohV Rom 5:19 parakoh Heb 2:2
3877 | parakolouqew parakoloutheo | parakolouqhsei Mark 16:17 parhkolouqhkaV 1 Ti 4:6, 2 Ti 3:10 parhkolouqhkoti Luke 1:3
3878 | parakouw parakouo | parakoush Matt 18:17, Matt 18:17
3879 | parakuptw parakupto | parakuyai 1 Pe 1:12 parakuyaV Luke 24:12, John 20:5, Jam 1:25 parekuyen John 20:11
3880 | paralambanw paralambano | paralabein Matt 1:20 paralabe Matt 2:13, Matt 2:20, Matt 18:16 paralabonta Acts 15:39 paralabonteV Matt 27:27, 1 Th 2:13 paralabwn Matt 26:37, Mark 10:32, Luke 9:10, Luke 9:28, Luke 18:31, Acts 16:33, Acts 21:24, Acts 21:26, Acts 21:32, Acts 23:18 paralambanei Matt 4:5, Matt 4:8, Matt 12:45, Matt 17:1, Mark 5:40, Mark 9:2, Mark 14:33, Luke 11:26 paralambanetai Matt 24:40, Matt 24:41 paralambanonteV Heb 12:28 paralambanousin Mark 4:36 paralhfqhsetai Luke 17:34, Luke 17:35 paralhyomai John 14:3 parelaben Matt 1:24, Matt 2:14, Matt 2:21, Matt 20:17, 2 Th 3:6 parelabeV Col 4:17 parelabete 1 Cor 15:1, Gal 1:9, Php 4:9, Col 2:6, 1 Th 4:1 parelabon Mark 7:4, John 1:11, John 19:16, 1 Cor 11:23, 1 Cor 15:3, Gal 1:12

Next Page - 3881 (paralegomai) to 3890 (paramuthion)


Greek Concordance For

3881 (paralegomai) to 3890 (paramuthion)

Previous Page - 3871 (parakalupto) to 3880 (paralambano)
Strong's Number | Strong's Name | Greek Text and Scripture
3881 | paralegomai paralegomai | paralegomenoi Acts 27:8 parelegonto Acts 27:13
3882 | paralioV paralios | paraliou Luke 6:17
3883 | parallagh parallage | parallagh Jam 1:17
3884 | paralogizomai paralogizomai | paralogizhtai Col 2:4 paralogizomenoi Jam 1:22
3885 | paralutikoV paralutikos | paralutikon Matt 9:2, Mark 2:3 paralutikoV Matt 8:6, Mark 2:4 paralutikouV Matt 4:24 paralutikw Matt 9:2, Matt 9:6, Mark 2:5, Mark 2:9, Mark 2:10
3886 | paraluw paraluo | paralelumena Heb 12:12 paralelumenoi Acts 8:7 paralelumenoV Luke 5:18, Acts 9:33 paralelumenw Luke 5:24
3887 | paramenw parameno | parameinaV Jam 1:25 paramenein Heb 7:23 paramenw 1 Cor 16:6
3888 | paramuqeomai paramutheomai | paramuqeisqe 1 Th 5:14 paramuqhswntai John 11:19 paramuqoumenoi John 11:31, 1 Th 2:11
3889 | paramuqia paramuthia | paramuqian 1 Cor 14:3
3890 | paramuqion paramuthion | paramuqion Php 2:1

Next Page - 3891 (paranomeo) to 3900 (paraptoma)


Greek Concordance For

3891 (paranomeo) to 3900 (paraptoma)

Previous Page - 3881 (paralegomai) to 3890 (paramuthion)
Strong's Number | Strong's Name | Greek Text and Scripture
3891 | paranomew paranomeo | paranomwn Acts 23:3
3892 | paranomia paranomia | paranomiaV 2 Pe 2:16
3893 | parapikrainw parapikraino | parepikranan Heb 3:16
3894 | parapikrasmoV parapikrasmos | parapikrasmw Heb 3:8, Heb 3:15
3895 | parapiptw parapipto | parapesontaV Heb 6:6
3896 | paraplew parapleo | parapleusai Acts 20:16
3897 | paraplhsion paraplesion | paraplhsion Php 2:27
3898 | paraplhsiwV paraplesios | paraplhsiwV Heb 2:14
3899 | parapoeruomai parapoeruomai | paraporeuesqai Mark 2:23 paraporeuomenoi Matt 27:39, Mark 11:20, Mark 15:29 pareporeuonto Mark 9:30
3900 | paraptwma paraptoma | paraptwmasin Eph 2:1, Eph 2:5, Col 2:13 paraptwmata Matt 6:14, Matt 6:15, Matt 6:15, Matt 18:35, Mark 11:25, Mark 11:26, Rom 4:25, 2 Cor 5:19, Col 2:13, Jam 5:16 paraptwmati Rom 5:15, Rom 5:17, Rom 11:11, Gal 6:1 paraptwmatoV Rom 5:18 paraptwmatwn Rom 5:16, Eph 1:7 paraptwma Rom 5:15, Rom 5:20, Rom 11:12

Next Page - 3901 (pararrhueo) to 3910 (parautika)


Greek Concordance For

3901 (pararrhueo) to 3910 (parautika)

Previous Page - 3891 (paranomeo) to 3900 (paraptoma)
Strong's Number | Strong's Name | Greek Text and Scripture
3901 | pararrhuew pararrhueo | pararruwmen Heb 2:1
3902 | parashmoV parasemos | parashmw Acts 28:11
3903 | paraskeuazw paraskeuazo | paraskeuazontwn Acts 10:10 paraskeuasetai 1 Cor 14:8 pareskeuasmenoi 2 Cor 9:3 pareskeuastai 2 Cor 9:2
3904 | paraskeuh paraskeue | paraskeuhn Matt 27:62, John 19:42 paraskeuh Mark 15:42, Luke 23:54, John 19:14, John 19:31
3905 | parateinw parateino | pareteinen Acts 20:7
3906 | parathrew paratereo | parathreisqe Gal 4:10 parathrhsanteV Luke 20:20 parathroumenoi Luke 14:1 parethroun Mark 3:2, Luke 6:7, Acts 9:24
3907 | parathrhsiV parateresis | parathrhsewV Luke 17:20
3908 | paratiqhmi paratithemi | paraqeinai Mark 8:7 paraqhsomai Luke 23:46 paraqhsw Luke 11:6 paraqou 2 Ti 2:2 paraqwsin Mark 6:41, Mark 8:6 paratiqemai Acts 20:32, 1 Ti 1:18 paratiqemena Luke 10:8 paratiqemenon 1 Cor 10:27 paratiqemenoV Acts 17:3 paratiqenai Luke 9:16 paratiqesqwsan 1 Pe 4:19 pareqento Luke 12:48, Acts 14:23 pareqhkan Mark 8:6 pareqhken Matt 13:24, Matt 13:31, Acts 16:34
3909 | paratugcanw paratugchano | paratugcanontaV Acts 17:17
3910 | parautika parautika | parautika 2 Cor 4:17

Next Page - 3911 (paraphero) to 3920 (pareisaktos)


Greek Concordance For

3911 (paraphero) to 3920 (pareisaktos)

Previous Page - 3901 (pararrhueo) to 3910 (parautika)
Strong's Number | Strong's Name | Greek Text and Scripture
3911 | paraferw paraphero | parenegkein Luke 22:42 parenegke Mark 14:36
3912 | parafronew paraphroneo | parafronwn 2 Cor 11:23
3913 | parafronia paraphronia | parafronian 2 Pe 2:16
3914 | paraceimazw paracheimazo | parakeceimakoti Acts 28:11 paraceimasai Acts 27:12, Titus 3:12 paraceimasw 1 Cor 16:6
3915 | paraceimasia paracheimasia | paraceimasian Acts 27:12
3916 | paracrhma parachrema | paracrhma Matt 21:19, Matt 21:20, Luke 1:64, Luke 4:39, Luke 5:25, Luke 8:44, Luke 8:47, Luke 8:55, Luke 13:13, Luke 18:43, Luke 19:11, Luke 22:60, Acts 3:7, Acts 5:10, Acts 9:18, Acts 12:23, Acts 13:11, Acts 16:26, Acts 16:33
3917 | pardaliV pardalis | pardalei Rev 13:2
3918 | pareimi pareimi | pareinai Acts 24:19, Gal 4:18, Gal 4:20 pareisin Acts 17:6 parei Matt 26:50 paresmen Acts 10:33 pareste Acts 10:21 parestin John 7:6, John 11:28, 2 Pe 1:9 parhsan Luke 13:1, Acts 12:20 paronteV 2 Cor 10:11 parontoV Col 1:6 paron Heb 12:11 paroush 2 Pe 1:12 parwn 1 Cor 5:3, 1 Cor 5:3, 2 Cor 10:2, 2 Cor 11:9, 2 Cor 13:2, 2 Cor 13:10
3919 | pareisagw pareisago | pareisaxousin 2 Pe 2:1
3920 | pareisaktoV pareisaktos | pareisaktouV Gal 2:4

Next Page - 3921 (pareisduno) to 3930 (parecho)


Greek Concordance For

3921 (pareisduno) to 3930 (parecho)

Previous Page - 3911 (paraphero) to 3920 (pareisaktos)
Strong's Number | Strong's Name | Greek Text and Scripture
3921 | pareisdunw pareisduno | pareisedusan Jude 1:4
3922 | pareisercomai pareiserchomai | pareishlqen Rom 5:20 pareishlqon Gal 2:4 pemyaV Matt 2:8, Matt 11:2, Matt 14:10, Matt 22:7, John 1:33, John 5:37, John 6:44, John 7:28, John 8:16, John 8:18, John 8:26, John 8:29, John 12:49, Acts 20:17, Rom 8:3
3923 | pareisferw pareisphero | pareisenegkanteV 2 Pe 1:5
3924 | parektoV parektos | parektoV Matt 5:32, Acts 26:29, 2 Cor 11:28
3925 | parembolh parembole | parembolaV Heb 11:34 parembolhn Acts 21:34, Acts 21:37, Acts 22:24, Acts 23:10, Acts 23:16, Acts 23:32, Rev 20:9 parembolhV Heb 13:11, Heb 13:13
3926 | parenoclew parenochleo | parenoclein Acts 15:19
3927 | parepidemoV parepidemos | parepidhmoiV 1 Pe 1:1 parepidhmoi Heb 11:13 parepidhmouV 1 Pe 2:11
3928 | parercomai parerchomai | pareleusetai Jam 1:10 pareleusontai Matt 24:35, Mark 13:31, Luke 21:33, 2 Pe 3:10 parelhluqenai Acts 27:9 parelhluqwV 1 Pe 4:3 parelqein Matt 8:28, Matt 26:42, Mark 6:48, Luke 16:17 parelqetw Matt 26:39 parelqh Matt 5:18, Matt 5:18, Matt 24:34, Mark 13:30, Mark 14:35, Luke 21:32 parelqonteV Acts 16:8 parelqwn Luke 12:37, Luke 17:7, Acts 24:7 parelqwsin Matt 24:35, Mark 13:31, Luke 21:33 parercesqe Luke 11:42 parercetai Luke 18:37 parhlqen Matt 14:15, 2 Cor 5:17, Rev 21:1 parhlqon Luke 15:29
3929 | paresiV paresis | paresin Rom 3:25
3930 | parecw parecho | parascwn Acts 17:31 pareicen Acts 16:16 pareiceto Acts 19:24 pareicon Acts 28:2 parexei Luke 7:4 parescon Acts 22:2 parecein Luke 18:5 parecesqe Col 4:1 parecete Matt 26:10, Mark 14:6 parecetw Gal 6:17 parece Luke 6:29, Luke 11:7 parecomenoV Titus 2:7 pareconti 1 Ti 6:17 parecousin 1 Ti 1:4

Next Page - 3931 (paregoria) to 3940 (paroikia)


Greek Concordance For

3931 (paregoria) to 3940 (paroikia)

Previous Page - 3921 (pareisduno) to 3930 (parecho)
Strong's Number | Strong's Name | Greek Text and Scripture
3931 | parhgoria paregoria | parhgoria Col 4:11
3932 | parqenia parthenia | parqeniaV Luke 2:36
3933 | parqenoV parthenos | parqenoiV Matt 25:1 parqenoi Matt 25:7, Matt 25:11, Acts 21:9, Rev 14:4 parqenon Luke 1:27, 1 Cor 7:36, 1 Cor 7:37, 2 Cor 11:2 parqenoV Matt 1:23, 1 Cor 7:28, 1 Cor 7:34 parqenou Luke 1:27 parqenwn 1 Cor 7:25
3934 | ParqoV Parthos | parqoi Acts 2:9
3935 | parihmi pariemi | pareimenaV Heb 12:12
3936 | paristhmi paristemi | parasthnai Acts 27:24 parasthsai Luke 2:22, Acts 23:24, Acts 24:13, Rom 12:1, 2 Cor 11:2, Col 1:22, 2 Ti 2:15 parasthsate Rom 6:13, Rom 6:19 parasthsei Matt 26:53, 2 Cor 4:14 parasthsh Eph 5:27 parasthsomeqa Rom 14:10 parasthswmen Col 1:28 parasthte Rom 16:2 pareisthkeisan Acts 1:10 paresthken Mark 4:29, Acts 4:10 paresthkosin Mark 14:69 paresthkotwn Mark 14:47, Mark 15:35 paresthkwV Mark 15:39, Luke 1:19, John 18:22 paresthsan Acts 4:26, Acts 9:39, Acts 23:33 paresthsate Rom 6:19 paresthsen Acts 1:3, Acts 9:41 paresth Acts 27:23, 2 Ti 4:17, 2 Ti 4:22 parestwsin Luke 19:24, Acts 23:2 parestwta John 19:26 parestwteV Mark 14:70, Acts 23:4 paristanete Rom 6:13, Rom 6:16 paristhsin 1 Cor 8:8
3937 | ParmenaV Parmenas | parmenan Acts 6:5
3938 | parodoV parodos | parodw 1 Cor 16:7
3939 | paroikew paroikeo | paroikeiV Luke 24:18 parwkhsen Heb 11:9
3940 | paroikia paroikia | paroikiaV 1 Pe 1:17 paroikia Acts 13:17

Next Page - 3941 (paroikos) to 3950 (parorgismos)


Greek Concordance For

3941 (paroikos) to 3950 (parorgismos)

Previous Page - 3931 (paregoria) to 3940 (paroikia)
Strong's Number | Strong's Name | Greek Text and Scripture
3941 | paroikoV paroikos | paroikoi Eph 2:19 paroikon Acts 7:6 paroikoV Acts 7:29 paroikouV 1 Pe 2:11
3942 | paroimia paroimia | paroimiaiV John 16:25, John 16:25 paroimian John 10:6, John 16:29 paroimiaV 2 Pe 2:22
3943 | paroinoV paroinos | paroinon 1 Ti 3:3, Titus 1:7
3944 | paroicomai paroichomai | parwchmenaiV Acts 14:16
3945 | paromoiazw paromoiazo | paromoiazete Matt 23:27
3946 | paromoioV paromoios | paromoia Mark 7:8, Mark 7:13
3947 | paroxunw paroxuno | paroxunetai 1 Cor 13:5 parwxuneto Acts 17:16
3948 | paroxusmoV paroxusmos | paroxusmon Heb 10:24 paroxusmoV Acts 15:39
3949 | parorgizw parorgizo | parorgizete Eph 6:4 parorgiw Rom 10:19
3950 | parorgismoV parorgismos | parorgismw Eph 4:26

Next Page - 3951 (parotruno) to 3960 (patasso)


Greek Concordance For

3951 (parotruno) to 3960 (patasso)

Previous Page - 3941 (paroikos) to 3950 (parorgismos)
Strong's Number Strong's Name Greek Text and Scripture

3951

parotrunw
parotruno

parwtrunan
Acts 13:50

3952

parousia
parousia

parousian
1 Th 4:15, 2 Pe 1:16, 2 Pe 3:12

parousiaV
Matt 24:3, Php 1:26, 2 Th 2:1, 2 Th 2:8, Jam 5:7, 2 Pe 3:4

parousia
Matt 24:27, Matt 24:37, Matt 24:39, 1 Cor 15:23, 1 Cor 16:17, 2 Cor 7:6, 2 Cor 7:7, 2 Cor 10:10, Php 2:12, 1 Th 2:19, 1 Th 3:13, 1 Th 5:23, 2 Th 2:9, Jam 5:8, 1 Jo 2:28

parousin
Heb 13:5

3953

paroyiV
paropsis

paroyidoV
Matt 23:25, Matt 23:26

3954

parrhhsia
parrhesia

parrhsian
Acts 4:13, Eph 3:12, 1 Ti 3:13, Phm 1:8, Heb 3:6, Heb 10:19, Heb 10:35, 1 Jo 2:28, 1 Jo 3:21, 1 Jo 4:17

parrhsiaV
Acts 2:29, Acts 4:29, Acts 4:31, Acts 28:31, Heb 4:16

parrhsia
Mark 8:32, John 7:4, John 7:13, John 7:26, John 10:24, John 11:14, John 11:54, John 16:25, John 16:29, John 18:20, 2 Cor 3:12, 2 Cor 7:4, Eph 6:19, Php 1:20, Col 2:15, 1 Jo 5:14

3955

parrhhsiazomai
parrhesiazomai

eparrhsiazeto
Acts 19:8

eparrhsiasameqa
1 Th 2:2

eparrhsiasato
Acts 9:27

parrhsiazesqai
Acts 18:26

parrhsiazomenoi
Acts 14:3

parrhsiazomenoV
Acts 9:28, Acts 26:26

parrhsiasamenoi
Acts 13:46

parrhsiaswmai
Eph 6:20

3956

paV
pas

pantaV
Matt 2:4, Matt 2:16, Matt 4:24, Matt 8:16, Matt 12:15, Matt 14:35, Matt 21:12, Matt 22:10, Matt 26:1, Mark 1:32, Mark 2:12, Mark 6:39, Luke 1:65, Luke 4:36, Luke 5:9, Luke 6:10, Luke 6:19, Luke 8:54, Luke 9:23, Luke 12:41, Luke 13:2, Luke 13:4, Luke 13:28, Luke 21:35, John 2:15, John 2:24, John 12:32, Acts 4:33, Acts 5:5, Acts 5:11, Acts 9:14, Acts 9:40, Acts 10:38, Acts 10:44, Acts 11:23, Acts 18:2, Acts 18:23, Acts 19:10, Acts 19:17, Acts 21:21, Acts 21:28, Acts 22:15, Acts 26:29, Acts 27:24, Acts 27:44, Acts 28:2, Acts 28:30, Rom 3:9, Rom 3:22, Rom 3:22, Rom 5:12, Rom 5:18, Rom 5:18, Rom 10:12, Rom 11:32, Rom 11:32, Rom 16:15, Rom 16:19, 1 Cor 7:7, 1 Cor 14:5, 1 Cor 15:25, 2 Cor 2:3, 2 Cor 2:5, 2 Cor 5:10, 2 Cor 9:13, Gal 6:10, Eph 1:15, Eph 3:9, Php 1:7, Php 1:8, Php 2:26, Col 1:4, 1 Th 3:12, 1 Th 4:10, 1 Th 5:14, 1 Th 5:15, 1 Th 5:26, 1 Ti 2:4, 2 Ti 2:24, Titus 3:2, Phm 1:5, Heb 13:24, Heb 13:24, 1 Pe 2:17, 2 Pe 3:9, Jude 1:15, Jude 1:25, Rev 13:16

panteV
Matt 11:13, Matt 11:28, Matt 12:23, Matt 14:20, Matt 15:37, Matt 19:11, Matt 21:26, Matt 22:28, Matt 23:8, Matt 25:31, Matt 26:27, Matt 26:31, Matt 26:33, Matt 26:35, Matt 26:52, Matt 26:56, Matt 27:1, Matt 27:22, Mark 1:5, Mark 1:27, Mark 1:37, Mark 5:12, Mark 5:20, Mark 6:42, Mark 6:50, Mark 7:3, Mark 7:14, Mark 12:44, Mark 14:23, Mark 14:27, Mark 14:29, Mark 14:31, Mark 14:50, Mark 14:53, Mark 14:64, Luke 1:63, Luke 1:66, Luke 2:3, Luke 2:18, Luke 2:47, Luke 4:22, Luke 4:28, Luke 4:40, Luke 6:26, Luke 8:40, Luke 8:52, Luke 9:17, Luke 9:43, Luke 13:3, Luke 13:5, Luke 13:17, Luke 13:27, Luke 14:18, Luke 14:29, Luke 15:1, Luke 20:38, Luke 21:15, Luke 22:70, Luke 23:48, Luke 23:49, John 1:7, John 1:16, John 3:26, John 5:23, John 5:28, John 6:45, John 7:21, John 10:8, John 11:48, John 13:10, John 13:11, John 13:35, John 17:21, John 18:40, Acts 1:14, Acts 2:7, Acts 2:7, Acts 2:12, Acts 2:32, Acts 2:44, Acts 3:24, Acts 4:21, Acts 5:17, Acts 5:36, Acts 5:37, Acts 8:1, Acts 8:10, Acts 9:21, Acts 9:26, Acts 9:35, Acts 10:33, Acts 10:43, Acts 16:33, Acts 17:7, Acts 17:21, Acts 18:17, Acts 19:7, Acts 20:25, Acts 21:18, Acts 21:20, Acts 21:24, Acts 22:3, Acts 25:24, Acts 26:4, Acts 27:36, Rom 3:12, Rom 3:23, Rom 5:12, Rom 9:6, Rom 9:7, Rom 10:16, Rom 14:10, Rom 15:11, 1 Cor 1:10, 1 Cor 8:1, 1 Cor 9:24, 1 Cor 10:1, 1 Cor 10:1, 1 Cor 10:2, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 10:17, 1 Cor 12:13, 1 Cor 12:13, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:29, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 12:30, 1 Cor 14:23, 1 Cor 14:24, 1 Cor 14:31, 1 Cor 14:31, 1 Cor 14:31, 1 Cor 15:22, 1 Cor 15:22, 1 Cor 15:51, 1 Cor 15:51, 1 Cor 16:20, 2 Cor 3:18, 2 Cor 5:14, 2 Cor 13:13, Gal 1:2, Gal 3:26, Gal 3:28, Eph 2:3, Eph 4:13, Php 2:21, Php 4:22, Col 2:3, 1 Th 5:5, 2 Th 2:12, 2 Ti 1:15, 2 Ti 3:12, 2 Ti 4:16, 2 Ti 4:21, Titus 3:15, Heb 1:6, Heb 1:11, Heb 1:14, Heb 2:11, Heb 3:16, Heb 8:11, Heb 11:13, Heb 11:39, Heb 12:8, 1 Pe 3:8, 1 Pe 5:5, 1 Jo 2:19, 2 Jo 1:1, Rev 7:11, Rev 13:8, Rev 18:19, Rev 19:5

pantoV
Matt 13:19, Matt 13:47, Matt 18:10, Matt 18:19, Luke 8:47, Luke 20:45, Luke 24:19, Acts 2:5, Acts 2:25, Acts 6:5, Acts 13:10, 1 Cor 11:3, 2 Cor 7:1, Eph 1:21, 1 Th 5:22, 2 Th 3:6, 2 Th 3:16, 2 Ti 4:18, Phm 1:6, Heb 2:9, Heb 2:15, Rev 7:9, Rev 18:2, Rev 18:2

pan
Matt 3:10, Matt 5:11, Matt 7:17, Matt 7:19, Matt 12:36, Matt 15:17, Matt 18:16, Matt 18:34, Matt 23:35, Mark 7:18, Luke 1:10, Luke 1:37, Luke 2:23, Luke 3:5, Luke 3:9, Luke 11:42, John 6:37, John 6:39, John 15:2, John 15:2, John 17:2, Acts 10:14, Acts 11:8, Acts 13:27, Acts 15:12, Acts 15:21, Acts 17:26, Acts 17:26, Acts 18:4, Acts 22:5, Acts 25:24, Rom 3:19, Rom 14:11, Rom 14:23, 1 Cor 6:18, 1 Cor 10:25, 1 Cor 10:27, 2 Cor 9:8, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 13:1, Eph 3:19, Eph 4:16, Eph 5:13, Php 2:9, Php 2:10, Col 1:19, Col 2:9, Col 2:19, Col 3:17, Col 3:23, 1 Ti 4:4, 2 Ti 2:21, 2 Ti 3:17, Titus 1:16, Titus 3:1, Jam 1:17, Jam 3:16, 1 Jo 2:16, 1 Jo 2:21, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 5:4, Rev 5:13, Rev 6:14, Rev 7:1, Rev 7:16, Rev 7:17, Rev 9:4, Rev 9:4, Rev 14:6, Rev 18:12, Rev 18:12, Rev 18:12, Rev 21:4, Rev 21:27, Rev 22:3

pasaiV
Luke 1:6, Luke 24:27, 1 Cor 7:17, 1 Cor 14:33, Jam 1:8, 2 Pe 3:16

pasai
Matt 1:17, Matt 10:30, Matt 13:56, Matt 24:30, Matt 25:5, Matt 25:7, Luke 1:48, Luke 12:7, Acts 3:25, Acts 9:39, Acts 16:26, Acts 27:37, Rom 16:4, Rev 1:7, Rev 2:23

pasan
Matt 3:15, Matt 4:23, Matt 4:23, Matt 9:35, Matt 9:35, Matt 10:1, Matt 10:1, Matt 18:32, Matt 19:3, Matt 27:45, Mark 5:33, Luke 2:1, Luke 3:3, Luke 4:25, Luke 10:1, Luke 10:19, John 5:22, John 16:13, Acts 2:17, Acts 5:21, Acts 5:42, Acts 7:14, Acts 15:36, Acts 17:17, Acts 20:27, Acts 26:20, Rom 1:18, Rom 2:9, Rom 7:8, Rom 10:18, Rom 14:5, 1 Cor 13:2, 1 Cor 13:2, 1 Cor 15:24, 1 Cor 15:24, 1 Cor 15:30, 2 Cor 4:2, 2 Cor 9:8, 2 Cor 9:8, 2 Cor 9:11, 2 Cor 10:6, Php 4:19, Col 1:10, Col 1:11, 2 Th 1:11, 1 Ti 1:16, Titus 2:10, Titus 3:2, Heb 4:12, Jam 1:2, Jam 1:21, 1 Pe 2:1, 1 Pe 5:7, 2 Pe 1:5, Jude 1:3, Rev 5:6, Rev 13:7, Rev 13:12

pasaV
Matt 4:8, Matt 9:35, Matt 28:20, Mark 4:13, Luke 1:75, Luke 4:5, Acts 8:40, Acts 26:11, Eph 3:21, 1 Pe 2:1

pasa
Matt 2:3, Matt 3:5, Matt 3:5, Matt 8:32, Matt 8:34, Matt 12:25, Matt 12:25, Matt 12:31, Matt 15:13, Matt 21:10, Matt 24:22, Matt 28:18, Mark 1:5, Mark 9:49, Mark 13:20, Luke 3:5, Luke 3:6, Luke 11:17, Acts 3:23, Acts 13:44, Acts 27:20, Rom 3:20, Rom 8:22, Rom 13:1, Rom 14:11, 1 Cor 1:29, 1 Cor 11:5, 1 Cor 15:39, Gal 2:16, Eph 2:21, Eph 3:15, Eph 4:31, Eph 5:3, Php 2:11, 2 Ti 3:16, Heb 2:2, Heb 12:11, Jam 1:17, Jam 3:7, Jam 4:16, 1 Pe 1:24, 1 Pe 1:24, 2 Pe 1:20, 1 Jo 5:17, Rev 16:3, Rev 16:20

pashV
Matt 23:27, Luke 5:17, Luke 6:17, Luke 21:35, John 17:2, Acts 4:29, Acts 8:27, Acts 12:11, Acts 13:10, Acts 13:10, Acts 17:11, Acts 19:26, Acts 20:19, Acts 24:3, Acts 28:31, Rom 15:13, Rom 15:14, 2 Cor 1:3, Eph 1:21, Eph 4:2, Eph 4:16, Eph 4:19, Eph 6:18, Php 2:29, Col 1:15, Col 2:10, 1 Ti 1:15, 1 Ti 3:4, 1 Ti 4:9, 1 Ti 6:1, Titus 2:14, Titus 2:15, Heb 6:16, Heb 7:7, Heb 9:19, 1 Pe 5:10, 1 Jo 1:7, 1 Jo 1:9, Rev 5:9, Rev 7:4, Rev 18:22

pash
Matt 6:29, Mark 16:15, Luke 7:17, Luke 12:27, Acts 1:8, Acts 2:43, Acts 5:23, Acts 7:22, Acts 23:1, Rom 1:29, Rom 9:17, 1 Cor 1:5, 1 Cor 4:17, 2 Cor 1:4, 2 Cor 1:4, 2 Cor 7:4, 2 Cor 8:7, 2 Cor 12:12, Eph 1:3, Eph 1:8, Eph 4:31, Eph 5:9, Eph 6:18, Php 1:3, Php 1:4, Php 1:9, Php 1:20, Col 1:9, Col 1:11, Col 1:23, Col 1:28, Col 3:16, 1 Th 3:7, 1 Th 3:9, 2 Th 2:9, 2 Th 2:10, 2 Th 3:17, 1 Ti 2:2, 1 Ti 2:11, 1 Ti 5:2, 2 Ti 4:2, 1 Pe 1:15, 1 Pe 2:13, Rev 11:6

pasin
Matt 2:16, Matt 5:15, Matt 23:20, Matt 24:14, Matt 24:47, Mark 6:41, Mark 11:17, Mark 13:37, Luke 1:3, Luke 2:20, Luke 2:38, Luke 3:20, Luke 9:43, Luke 9:48, Luke 12:44, Luke 13:17, Luke 14:33, Luke 16:26, Luke 24:9, Luke 24:21, Luke 24:25, Acts 1:19, Acts 2:39, Acts 2:45, Acts 4:10, Acts 4:16, Acts 15:3, Acts 16:32, Acts 17:25, Acts 17:30, Acts 17:31, Acts 19:17, Acts 20:32, Acts 20:36, Acts 24:5, Acts 24:14, Rom 1:5, Rom 1:7, Rom 8:37, Rom 13:7, 1 Cor 1:2, 1 Cor 8:7, 1 Cor 9:19, 1 Cor 9:22, 1 Cor 10:33, 1 Cor 12:6, 1 Cor 15:7, 1 Cor 15:28, 2 Cor 1:1, 2 Cor 11:6, 2 Cor 13:2, Gal 3:10, Gal 6:6, Eph 1:23, Eph 3:18, Eph 4:6, Eph 6:16, Php 1:1, Php 1:13, Php 1:25, Php 2:17, Php 4:5, Php 4:12, Col 1:18, Col 3:11, Col 3:14, 1 Th 1:7, 1 Th 2:15, 1 Th 5:27, 2 Th 1:4, 2 Th 1:10, 1 Ti 3:11, 1 Ti 4:15, 2 Ti 2:7, 2 Ti 3:9, 2 Ti 4:5, 2 Ti 4:8, Titus 2:9, Titus 2:10, Titus 2:11, Heb 5:9, Heb 13:4, Heb 13:18, Jam 1:5, 1 Pe 4:11, 1 Pe 5:14, Rev 19:17, Rev 21:8

paswn
Mark 6:33, Mark 12:28, Mark 12:29, Luke 19:37, Acts 7:10, 2 Cor 8:18, 2 Cor 11:28

paV
Matt 5:22, Matt 5:28, Matt 7:8, Matt 7:21, Matt 7:24, Matt 7:26, Matt 10:32, Matt 13:2, Matt 13:52, Matt 19:29, Matt 27:25, Mark 2:13, Mark 4:1, Mark 9:15, Mark 9:49, Mark 11:18, Luke 6:19, Luke 6:40, Luke 6:47, Luke 7:29, Luke 11:10, Luke 12:8, Luke 12:10, Luke 13:17, Luke 14:11, Luke 14:33, Luke 16:16, Luke 16:18, Luke 16:18, Luke 18:14, Luke 18:43, Luke 20:6, Luke 20:18, Luke 21:38, John 2:10, John 3:8, John 3:15, John 3:16, John 3:20, John 4:13, John 6:40, John 6:45, John 8:2, John 8:34, John 11:26, John 12:46, John 16:2, John 18:37, John 19:12, Acts 2:21, Acts 2:36, Acts 3:9, Acts 3:11, Acts 11:14, Acts 13:39, Rom 2:1, Rom 3:4, Rom 3:19, Rom 9:33, Rom 10:11, Rom 10:13, Rom 11:26, 1 Cor 9:25, 1 Cor 11:4, Gal 3:10, Gal 3:13, Gal 5:14, Eph 4:29, Eph 5:5, 2 Ti 2:19, Heb 3:4, Heb 5:1, Heb 5:13, Heb 8:3, Heb 10:11, Jam 1:19, 1 Jo 2:23, 1 Jo 2:29, 1 Jo 3:3, 1 Jo 3:4, 1 Jo 3:6, 1 Jo 3:6, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:15, 1 Jo 3:15, 1 Jo 4:7, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:18, 2 Jo 1:9, Rev 1:7, Rev 6:15, Rev 6:15, Rev 8:7, Rev 18:17, Rev 18:17, Rev 18:22, Rev 22:15

3957

pasca
pascha

pasca
Matt 26:2, Matt 26:17, Matt 26:18, Matt 26:19, Mark 14:1, Mark 14:12, Mark 14:12, Mark 14:14, Mark 14:16, Luke 2:41, Luke 22:1, Luke 22:7, Luke 22:8, Luke 22:11, Luke 22:13, Luke 22:15, John 2:13, John 2:23, John 6:4, John 11:55, John 11:55, John 12:1, John 13:1, John 18:28, John 18:39, John 19:14, Acts 12:4, 1 Cor 5:7, Heb 11:28

3958

pascw
pascho

epaqen
Acts 28:5, Heb 5:8, Heb 13:12, 1 Pe 2:21, 1 Pe 3:18

epaqete
Gal 3:4, 1 Th 2:14

epaqon
Matt 27:19

paqein
Matt 16:21, Mark 8:31, Luke 9:22, Luke 17:25, Luke 22:15, Luke 24:26, Luke 24:46, Acts 1:3, Acts 3:18, Acts 9:16, Acts 17:3, Heb 9:26

paqh
Mark 9:12

paqontaV
1 Pe 5:10

paqontoV
1 Pe 4:1

paqousa
Mark 5:26

paqwn
1 Pe 4:1

pascein
Matt 17:12, Php 1:29, 1 Pe 3:17, Rev 2:10

pascei
Matt 17:15, 1 Cor 12:26

pascete
2 Th 1:5

pascetw
1 Pe 4:15

pascoite
1 Pe 3:14

pascomen
2 Cor 1:6

pasconteV
1 Pe 2:20, 1 Pe 4:19

pascwn
1 Pe 2:19, 1 Pe 2:23

pascw
2 Ti 1:12

peponqasin
Luke 13:2

peponqen
Heb 2:18

3959

Patara
Patara

patara
Acts 21:1

3960

patassw
patasso

epataxen
Luke 22:50, Acts 12:23

pataxai
Rev 11:6

pataxaV
Matt 26:51, Acts 7:24, Acts 12:7

pataxomen
Luke 22:49

pataxw
Matt 26:31, Mark 14:27

patassh
Rev 19:15

Next Page - 3961 (pateo) to 3970 (patroparadotos)


Greek Concordance For

3961 (pateo) to 3970 (patroparadotos)

Previous Page - 3951 (parotruno) to 3960 (patasso)
Strong's Number Strong's Name Greek Text and Scripture

3961

patew
pateo

epathqh
Rev 14:20

patein
Luke 10:19

patei
Rev 19:15

pater
Matt 6:9, Matt 11:25, Matt 26:39, Matt 26:42, Luke 10:21, Luke 11:2, Luke 15:12, Luke 15:18, Luke 15:21, Luke 16:24, Luke 16:27, Luke 16:30, Luke 22:42, Luke 23:34, Luke 23:46, John 11:41, John 12:27, John 12:28, John 17:1, John 17:5, John 17:11, John 17:21, John 17:24, John 17:25

pathsousin
Rev 11:2

patoumenh
Luke 21:24

3962

pathr
pater

pateraV
Luke 1:55, Acts 3:22, Acts 3:25, Acts 7:12, Acts 7:19, Acts 13:17, Acts 13:32, Acts 13:36, Acts 26:6, Acts 28:25, Rom 11:28, 1 Cor 4:15, Heb 12:9

patera
Matt 3:9, Matt 4:22, Matt 5:16, Matt 8:21, Matt 10:37, Matt 11:27, Matt 15:4, Matt 15:4, Matt 15:5, Matt 19:5, Matt 19:19, Matt 19:29, Matt 23:9, Matt 26:53, Mark 1:20, Mark 5:40, Mark 7:10, Mark 7:10, Mark 9:21, Mark 10:7, Mark 10:19, Mark 10:29, Mark 15:21, Luke 1:73, Luke 3:8, Luke 8:51, Luke 9:59, Luke 11:11, Luke 14:26, Luke 15:18, Luke 15:20, Luke 18:20, John 5:18, John 5:19, John 5:23, John 5:23, John 5:45, John 6:42, John 6:46, John 6:46, John 6:57, John 8:19, John 8:19, John 8:27, John 8:41, John 8:49, John 10:15, John 13:1, John 14:6, John 14:7, John 14:8, John 14:9, John 14:9, John 14:12, John 14:16, John 14:28, John 14:31, John 15:16, John 15:23, John 15:24, John 16:3, John 16:10, John 16:16, John 16:17, John 16:23, John 16:26, John 16:28, John 20:17, John 20:17, John 20:17, Acts 7:4, Acts 7:14, Acts 16:3, Acts 28:8, Rom 4:1, Rom 4:11, Rom 4:12, Rom 4:17, Rom 4:18, Rom 15:6, 2 Cor 6:18, Eph 2:18, Eph 3:14, Eph 5:31, Eph 6:2, 1 Ti 5:1, Heb 1:5, Jam 3:9, 1 Pe 1:17, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 2:13, 1 Jo 2:22, 1 Jo 2:23, 2 Jo 1:9

patereV
Luke 6:23, Luke 6:26, Luke 11:47, John 4:20, John 6:31, John 6:49, John 6:58, Acts 7:2, Acts 7:11, Acts 7:15, Acts 7:39, Acts 7:45, Acts 7:51, Acts 7:52, Acts 15:10, Acts 22:1, Rom 9:5, 1 Cor 10:1, Eph 6:4, Col 3:21, Heb 3:9, 2 Pe 3:4, 1 Jo 2:13, 1 Jo 2:14

paterwn
Matt 23:30, Matt 23:32, Luke 1:17, Luke 1:72, Luke 11:48, John 7:22, Acts 3:13, Acts 5:30, Acts 7:32, Acts 7:38, Acts 7:45, Acts 22:14, Rom 15:8, Heb 11:23

pathr
Matt 5:48, Matt 6:4, Matt 6:6, Matt 6:8, Matt 6:14, Matt 6:15, Matt 6:18, Matt 6:26, Matt 6:32, Matt 7:11, Matt 10:21, Matt 11:26, Matt 11:27, Matt 15:13, Matt 16:17, Matt 18:35, Matt 23:9, Matt 24:36, Mark 9:24, Mark 11:25, Mark 11:26, Mark 13:12, Mark 13:32, Mark 14:36, Luke 1:67, Luke 2:48, Luke 6:36, Luke 10:21, Luke 10:22, Luke 10:22, Luke 11:13, Luke 12:30, Luke 12:32, Luke 12:53, Luke 15:20, Luke 15:22, Luke 15:27, Luke 15:28, Luke 22:29, John 3:35, John 4:23, John 4:53, John 5:17, John 5:20, John 5:21, John 5:22, John 5:26, John 5:36, John 5:36, John 5:37, John 6:27, John 6:32, John 6:37, John 6:44, John 6:57, John 8:16, John 8:18, John 8:19, John 8:28, John 8:29, John 8:39, John 8:42, John 8:44, John 8:54, John 8:56, John 10:15, John 10:17, John 10:29, John 10:30, John 10:36, John 10:38, John 12:26, John 12:49, John 12:50, John 13:3, John 14:10, John 14:10, John 14:11, John 14:13, John 14:23, John 14:26, John 14:28, John 14:31, John 15:1, John 15:8, John 15:9, John 16:15, John 16:27, John 16:32, John 18:11, John 20:21, Acts 1:7, Rom 4:16, Rom 8:15, 1 Cor 8:6, 2 Cor 1:3, 2 Cor 1:3, 2 Cor 11:31, Gal 4:6, Eph 1:3, Eph 1:17, Eph 4:6, 1 Th 2:11, 1 Th 3:11, 2 Th 2:16, Heb 12:7, Jam 2:21, 1 Pe 1:3, 1 Jo 3:1, 1 Jo 4:14, 1 Jo 5:7

patrasin
Acts 7:44, Heb 1:1, Heb 8:9

patri
Matt 6:1, Matt 6:6, Matt 6:18, Matt 15:5, Mark 7:11, Mark 7:12, Luke 1:62, Luke 9:42, Luke 12:53, Luke 15:12, Luke 15:29, John 4:21, John 4:23, John 8:38, John 8:38, John 14:10, John 14:11, John 14:20, Acts 7:2, 1 Cor 15:24, Eph 5:20, Php 2:22, Php 4:20, Col 1:3, Col 1:12, Col 3:17, 1 Th 1:1, 2 Th 1:1, Heb 12:9, Jam 1:27, 1 Jo 2:24, Jude 1:1, Rev 1:6

patroV
Matt 2:22, Matt 4:21, Matt 5:45, Matt 7:21, Matt 10:20, Matt 10:29, Matt 10:32, Matt 10:33, Matt 10:35, Matt 11:27, Matt 12:50, Matt 13:43, Matt 16:27, Matt 18:10, Matt 18:14, Matt 18:19, Matt 20:23, Matt 21:31, Matt 25:34, Matt 26:29, Matt 28:19, Mark 8:38, Mark 11:10, Luke 1:32, Luke 1:59, Luke 2:49, Luke 9:26, Luke 10:22, Luke 15:17, Luke 16:27, Luke 24:49, John 1:14, John 1:18, John 2:16, John 4:12, John 5:30, John 5:43, John 6:39, John 6:45, John 6:65, John 8:41, John 8:44, John 8:44, John 8:53, John 10:18, John 10:25, John 10:29, John 10:32, John 10:37, John 14:2, John 14:21, John 14:24, John 15:10, John 15:15, John 15:26, John 15:26, John 16:25, John 16:28, Acts 1:4, Acts 2:33, Acts 7:20, Acts 16:1, Rom 1:7, Rom 4:12, Rom 6:4, Rom 9:10, 1 Cor 1:3, 1 Cor 5:1, 2 Cor 1:2, Gal 1:1, Gal 1:3, Gal 1:4, Gal 4:2, Eph 1:2, Eph 6:23, Php 1:2, Php 2:11, Col 1:2, Col 2:2, 1 Th 1:1, 1 Th 1:3, 1 Th 3:13, 2 Th 1:2, 1 Ti 1:2, 2 Ti 1:2, Titus 1:4, Phm 1:3, Heb 7:10, Jam 1:17, 1 Pe 1:2, 2 Pe 1:17, 1 Jo 1:3, 1 Jo 2:15, 1 Jo 2:16, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, Rev 2:27, Rev 3:5, Rev 3:21, Rev 14:1

3963

PatmoV
Patmos

patmw
Rev 1:9

3964

patralwaV
patraloias

patralwaiV
1 Ti 1:9

3965

patria
patria

patriai
Acts 3:25

patriaV
Luke 2:4

patria
Eph 3:15

3966

patriarchV
patriarches

patriarcai
Acts 7:9

patriarcaV
Acts 7:8

patriarchV
Heb 7:4

patriarcou
Acts 2:29

3967

patrikoV
patrikos

patrikwn
Gal 1:14

3968

patriV
patris

patrida
Matt 13:54, Mark 6:1, Heb 11:14

patridi
Matt 13:57, Mark 6:4, Luke 4:23, Luke 4:24, John 4:44

3969

PatrobaV
Patrobas

patroban
Rom 16:14

3970

patroparadotoV
patroparadotos

patroparadotou
1 Pe 1:18

Next Page - 3971 (patroios) to 3980 (peitharcheo)


Greek Concordance For

3971 (patroios) to 3980 (peitharcheo)

Previous Page - 3961 (pateo) to 3970 (patroparadotos)
Strong's Number Strong's Name Greek Text and Scripture

3971

patrwoV
patroios

patrwoiV
Acts 28:17

patrwou
Acts 22:3

patrww
Acts 24:14

3972

PauloV
Paulos

paule
Acts 23:11, Acts 26:24, Acts 27:24

paulon
Acts 13:13, Acts 13:50, Acts 14:12, Acts 14:19, Acts 15:2, Acts 16:19, Acts 16:36, Acts 17:10, Acts 17:14, Acts 17:15, Acts 19:1, Acts 19:15, Acts 20:13, Acts 21:8, Acts 21:32, Acts 22:30, Acts 23:12, Acts 23:14, Acts 23:20, Acts 23:24, Acts 23:31, Acts 23:33, Acts 24:23, Acts 24:24, Acts 24:27, Acts 25:4, Acts 25:6, Acts 25:14, Acts 26:1, Acts 26:28, Acts 27:1, Acts 27:43, Acts 28:17

pauloV
Acts 13:9, Acts 13:16, Acts 13:46, Acts 14:11, Acts 14:14, Acts 15:35, Acts 15:36, Acts 15:38, Acts 15:40, Acts 16:3, Acts 16:18, Acts 16:25, Acts 16:28, Acts 16:37, Acts 17:22, Acts 17:33, Acts 18:1, Acts 18:5, Acts 18:18, Acts 19:4, Acts 19:13, Acts 19:21, Acts 19:26, Acts 20:1, Acts 20:7, Acts 20:10, Acts 20:16, Acts 21:13, Acts 21:18, Acts 21:26, Acts 21:29, Acts 21:37, Acts 21:39, Acts 21:40, Acts 22:25, Acts 22:28, Acts 23:1, Acts 23:3, Acts 23:5, Acts 23:6, Acts 23:10, Acts 23:17, Acts 23:18, Acts 24:10, Acts 25:10, Acts 25:19, Acts 25:23, Acts 26:1, Acts 26:29, Acts 27:9, Acts 27:21, Acts 27:31, Acts 27:33, Acts 28:8, Acts 28:15, Acts 28:30, Rom 1:1, 1 Cor 1:1, 1 Cor 1:13, 1 Cor 3:5, 1 Cor 3:22, 2 Cor 1:1, 2 Cor 10:1, Gal 1:1, Gal 5:2, Eph 1:1, Eph 3:1, Php 1:1, Col 1:1, Col 1:23, 1 Th 1:1, 1 Th 2:18, 2 Th 1:1, 1 Ti 1:1, 2 Ti 1:1, 2 Ti 4:22, Titus 1:1, Phm 1:1, Phm 1:9, Phm 1:19, 2 Pe 3:15

paulou
Acts 13:45, Acts 14:9, Acts 15:12, Acts 16:14, Acts 17:13, Acts 17:16, Acts 18:14, Acts 19:6, Acts 19:11, Acts 19:29, Acts 19:30, Acts 20:9, Acts 20:37, Acts 21:11, Acts 21:30, Acts 23:16, Acts 24:1, Acts 24:26, Acts 25:2, Acts 25:7, Acts 25:21, Acts 27:11, Acts 28:3, Acts 28:25, 1 Cor 1:12, 1 Cor 1:13, 1 Cor 3:4, 1 Cor 16:21, Col 4:18, 2 Th 3:17

paulw
Acts 13:7, Acts 13:43, Acts 15:2, Acts 15:22, Acts 15:25, Acts 16:9, Acts 16:17, Acts 16:29, Acts 17:2, Acts 17:4, Acts 18:9, Acts 18:12, Acts 21:4, Acts 23:16, Acts 25:9, Acts 27:3, Acts 28:16

3973

pauw
pauo

epauonto
Acts 5:42

epausamhn
Acts 20:31

epausanto
Luke 8:24, Acts 21:32, Heb 10:2

epausato
Luke 5:4, Luke 11:1

pauetai
Acts 6:13

pauomai
Eph 1:16

pauomeqa
Col 1:9

pausasqai
Acts 20:1

pausatw
1 Pe 3:10

paush
Acts 13:10

pausontai
1 Cor 13:8

pepautai
1 Pe 4:1

3974

PafoV
Paphos

pafou
Acts 13:6, Acts 13:13

3975

pacunw
pachuno

epacunqh
Matt 13:15, Acts 28:27

3976

pedh
pede

pedaiV
Mark 5:4, Luke 8:29

pedaV
Mark 5:4

3977

pedinoV
pedinos

pedinou
Luke 6:17

3978

pezeuw
pezeuo

pezeuein
Acts 20:13

3979

pezh
pezei

pezh
Matt 14:13, Mark 6:33

3980

peiqarcew
peitharcheo

peiqarcein
Acts 5:29, Titus 3:1

peiqarchsantaV
Acts 27:21

peiqarcousin
Acts 5:32

Next Page - 3981 (peithos) to 3990 (pelekizo)


Greek Concordance For

3981 (peithos) to 3990 (pelekizo)

Previous Page - 3971 (patroios) to 3980 (peitharcheo)
Strong's Number | Strong's Name | Greek Text and Scripture
3981 | peiqoV peithos | peiqoiV 1 Cor 2:4
3982 | peiqw peitho | epeiqen Acts 18:4 epeiqeto Acts 27:11 epeiqonto Acts 5:36, Acts 5:37, Acts 28:24 epeiqon Acts 13:43 epeisan Matt 27:20 epeisqhsan Acts 5:40, Acts 17:4 epepoiqei Luke 11:22 peiqeiV Acts 26:28 peiqesqai Gal 3:1, Gal 5:7, Jam 3:3 peiqesqe Heb 13:17 peiqomai Acts 26:26 peiqomenoiV Rom 2:8 peiqomenou Acts 21:14 peiqomen 2 Cor 5:11 peiqwn Acts 19:8, Acts 28:23 peiqw Gal 1:10 peisanteV Acts 12:20, Acts 14:19 peisaV Acts 19:26 peisqenteV Heb 11:13 peisqhsontai Luke 16:31 peisqhV Acts 23:21 peisomen Matt 28:14, 1 Jo 3:19 pepeismai Rom 8:38, Rom 14:14, Rom 15:14, 2 Ti 1:5, 2 Ti 1:12 pepeismeqa Heb 6:9 pepeismenoV Luke 20:6 pepoiqamen 2 Th 3:4, Heb 13:18 pepoiqaV Rom 2:19 pepoiqa Gal 5:10, Php 2:24 pepoiqenai Php 3:4 pepoiqen Matt 27:43, 2 Cor 10:7 pepoiqotaV Mark 10:24, Luke 18:9, Php 1:14 pepoiqoteV 2 Cor 1:9, Php 3:3 pepoiqwV 2 Cor 2:3, Php 1:6, Php 1:25, Phm 1:21, Heb 2:13
3983 | peinaw peinao | epeinasan Matt 12:1 epeinasa Matt 25:35, Matt 25:42 epeinasen Matt 4:2, Matt 12:3, Matt 21:18, Mark 2:25, Mark 11:12, Luke 4:2, Luke 6:3 peinan Php 4:12 peinasete Luke 6:25 peinash John 6:35 peinasousin Rev 7:16 peina Rom 12:20, 1 Cor 11:21, 1 Cor 11:34 peinwmen 1 Cor 4:11 peinwntaV Luke 1:53 peinwnta Matt 25:37, Matt 25:44 peinwnteV Matt 5:6, Luke 6:21
3984 | peira peira | peiran Heb 11:29, Heb 11:36
3985 | peirazw peirazo | epeirazon Acts 16:7 epeirasan 1 Cor 10:9, Heb 3:9 epeirasen Acts 24:6, 1 Th 3:5 epeirasqhsan Heb 11:37 epeirasw Rev 2:2 peirazei Jam 1:13 peirazetai Jam 1:14 peirazete Matt 22:18, Mark 12:15, Luke 20:23, Acts 15:10, 2 Cor 13:5 peirazh 1 Cor 7:5 peirazomai Jam 1:13 peirazomenoiV Heb 2:18 peirazomenoV Mark 1:13, Luke 4:2, Heb 11:17, Jam 1:13 peirazonteV Matt 16:1, Matt 19:3, Mark 8:11, Mark 10:2, Luke 11:16, John 8:6 peirazwn Matt 4:3, Matt 22:35, John 6:6, 1 Th 3:5 peirasai Acts 5:9, Rev 3:10 peirasqeiV Heb 2:18 peirasqhnai Matt 4:1, 1 Cor 10:13 peirasqhV Gal 6:1 peirasqhte Rev 2:10 pepeiramenon Heb 4:15
3986 | peirasmoV peirasmos | peirasmoiV Luke 22:28, Jam 1:2, 1 Pe 1:6 peirasmon Matt 6:13, Matt 26:41, Mark 14:38, Luke 4:13, Luke 11:4, Luke 22:40, Luke 22:46, Gal 4:14, 1 Ti 6:9, Jam 1:12, 1 Pe 4:12 peirasmoV 1 Cor 10:13 peirasmou Luke 8:13, Heb 3:8, 2 Pe 2:9, Rev 3:10 peirasmwn Acts 20:19 peirasmw 1 Cor 10:13
3987 | peiraw peirao | epeirato Acts 9:26 epeirwnto Acts 26:21
3988 | peismonh peismone | peismonh Gal 5:8
3989 | pelagoV pelagos | pelagei Matt 18:6 pelagoV Acts 27:5
3990 | pelekizw pelekizo | pepelekismenwn Rev 20:4

Next Page - 3991 (pemptos) to 4000 (pentakischilioi)


Greek Concordance For

3991 (pemptos) to 4000 (pentakischilioi)

Previous Page - 3981 (peithos) to 3990 (pelekizo)
Strong's Number | Strong's Name | Greek Text and Scripture
3991 | pemptoV pemptos | pempthn Rev 6:9 pemptoV Rev 9:1, Rev 16:10, Rev 21:20
3992 | pempw pempo | epemfqh Luke 4:26 epemyamen 1 Th 3:2 epemyate Php 4:16 epemya Acts 10:33, Acts 23:30, 1 Cor 4:17, 2 Cor 9:3, Eph 6:22, Php 2:28, Col 4:8, 1 Th 3:5, Rev 22:16 epemyen Luke 7:6, Luke 7:19, Luke 15:15 pempein Acts 25:25 pempomenoiV 1 Pe 2:14 pemponta Acts 25:27 pempw John 20:21 pemfqenteV Luke 7:10 pemyai Luke 20:11, Luke 20:12, Acts 11:29, Acts 15:22, Acts 15:25, Php 2:19, Php 2:23, Php 2:25 pemyanta John 5:23, John 7:33, John 12:44, John 12:45, John 13:20, John 15:21, John 16:5 pemyanteV Acts 19:31 pemyanti John 5:24 pemyantoV John 4:34, John 5:30, John 6:38, John 6:39, John 6:40, John 7:16, John 7:18, John 9:4, John 13:16, John 14:24 pemyasin John 1:22 pemyei John 14:26, 2 Th 2:11 pemyhV Luke 16:27 pemyon Mark 5:12, Luke 16:24, Acts 10:5, Acts 10:32, Rev 1:11, Rev 14:15, Rev 14:18 pemyousin Rev 11:10 pemyw Luke 20:13, John 13:20, John 15:26, John 16:7, Acts 25:21, 1 Cor 16:3, Titus 3:12
3993 | penhV penes | penhsin 2 Cor 9:9
3994 | penqera penthera | penqeran Matt 8:14, Luke 12:53 penqeraV Matt 10:35 penqera Mark 1:30, Luke 4:38, Luke 12:53
3995 | penqeroV pentheros | penqeroV John 18:13
3996 | penqew pentheo | epenqhsate 1 Cor 5:2 penqein Matt 9:15 penqhsate Jam 4:9 penqhsete Luke 6:25 penqhsw 2 Cor 12:21 penqounteV Matt 5:4, Rev 18:15, Rev 18:19 penqousin Mark 16:10, Rev 18:11
3997 | penqoV penthos | penqoV Jam 4:9, Rev 18:7, Rev 18:7, Rev 18:8, Rev 21:4
3998 | penticroV pentichros | penicran Luke 21:2
3999 | pentakiV pentakis | pentakiV 2 Cor 11:24
4000 | pentakiscilioi pentakischilioi | pentakiscilioi Matt 14:21, Mark 6:44, Luke 9:14, John 6:10 pentakisciliouV Mark 8:19 pentakisciliwn Matt 16:9

Next Page - 4001 (pentakosioi) to 4010 (Pergamos)


Greek Concordance For

4001 (pentakosioi) to 4010 (Pergamos)

Previous Page - 3991 (pemptos) to 4000 (pentakischilioi)
Strong's Number | Strong's Name | Greek Text and Scripture
4001 | pentakosioi pentakosioi | pentakosia Luke 7:41 pentakosioiV 1 Cor 15:6
4002 | pente pente | pente Matt 14:17, Matt 14:19, Matt 16:9, Matt 25:2, Matt 25:2, Matt 25:15, Matt 25:16, Matt 25:16, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:20, Mark 6:38, Mark 6:41, Mark 8:19, Luke 1:24, Luke 9:13, Luke 9:16, Luke 12:6, Luke 12:52, Luke 14:19, Luke 16:28, Luke 19:18, Luke 19:19, John 4:18, John 5:2, John 6:9, John 6:13, Acts 4:4, Acts 7:14, Acts 19:19, Acts 20:6, Acts 24:1, 1 Cor 14:19, Rev 9:5, Rev 9:10, Rev 17:10
4003 | pentekaidekatoV pentekaidekatos | pentekaidekatw Luke 3:1
4004 | penthkonta pentekonta | penthkontatriwn John 21:11 penthkonta Mark 6:40, Luke 7:41, Luke 9:14, Luke 16:6, John 8:57, Acts 13:20
4005 | penthkosth pentekoste | penthkosthV Acts 2:1, Acts 20:16, 1 Cor 16:8
4006 | pepoiqhsiV pepoithesis | pepoiqhsei 2 Cor 1:15, 2 Cor 8:22, 2 Cor 10:2, Eph 3:12 pepoiqhsin 2 Cor 3:4, Php 3:4
4008 | peran peran | peran Matt 4:15, Matt 4:25, Matt 8:18, Matt 8:28, Matt 14:22, Matt 16:5, Matt 19:1, Mark 3:8, Mark 4:35, Mark 5:1, Mark 5:21, Mark 6:45, Mark 8:13, Mark 10:1, Luke 8:22, John 1:28, John 3:26, John 6:1, John 6:17, John 6:22, John 6:25, John 10:40, John 18:1
4009 | peraV peras | peraV Heb 6:16 perata Rom 10:18 peratwn Matt 12:42, Luke 11:31
4010 | PergamoV Pergamos | pergamon Rev 1:11 pergamw Rev 2:12

Next Page - 4011 (Perge) to 4020 (periergazomai)


Greek Concordance For

4011 (Perge) to 4020 (periergazomai)

Previous Page - 4001 (pentakosioi) to 4010 (Pergamos)
Strong's Number Strong's Name Greek Text and Scripture

4011

Pergh
Perge

perghn
Acts 13:13

perghV
Acts 13:14

pergh
Acts 14:25

4012

peri
peri

peri
Matt 2:8, Matt 3:4, Matt 4:6, Matt 6:28, Matt 8:18, Matt 9:36, Matt 11:7, Matt 11:10, Matt 12:36, Matt 15:7, Matt 16:11, Matt 17:13, Matt 18:19, Matt 20:3, Matt 20:5, Matt 20:6, Matt 20:9, Matt 20:24, Matt 21:45, Matt 22:16, Matt 22:31, Matt 22:42, Matt 24:36, Matt 26:24, Matt 26:28, Matt 27:46, Mark 1:6, Mark 1:30, Mark 1:44, Mark 3:8, Mark 3:32, Mark 3:34, Mark 4:10, Mark 4:19, Mark 5:16, Mark 5:27, Mark 6:48, Mark 7:6, Mark 7:17, Mark 7:25, Mark 8:30, Mark 9:14, Mark 9:42, Mark 10:10, Mark 10:41, Mark 12:14, Mark 12:26, Mark 13:32, Mark 14:21, Mark 14:24, Luke 1:1, Luke 1:4, Luke 2:17, Luke 2:17, Luke 2:18, Luke 2:27, Luke 2:33, Luke 2:38, Luke 3:15, Luke 3:19, Luke 3:19, Luke 4:10, Luke 4:14, Luke 4:37, Luke 4:38, Luke 5:14, Luke 5:15, Luke 7:3, Luke 7:17, Luke 7:18, Luke 7:24, Luke 7:27, Luke 9:9, Luke 9:11, Luke 9:45, Luke 10:40, Luke 10:41, Luke 11:53, Luke 12:26, Luke 13:1, Luke 13:8, Luke 16:2, Luke 17:2, Luke 19:37, Luke 21:5, Luke 22:32, Luke 22:37, Luke 22:49, Luke 23:8, Luke 24:4, Luke 24:14, Luke 24:19, Luke 24:27, Luke 24:44, John 1:7, John 1:8, John 1:15, John 1:22, John 1:30, John 1:47, John 2:21, John 2:25, John 3:25, John 5:31, John 5:32, John 5:32, John 5:36, John 5:37, John 5:39, John 5:46, John 6:41, John 6:61, John 7:7, John 7:12, John 7:13, John 7:17, John 7:32, John 7:39, John 8:13, John 8:14, John 8:18, John 8:18, John 8:26, John 8:46, John 9:17, John 9:18, John 9:21, John 10:13, John 10:25, John 10:33, John 10:33, John 10:41, John 11:13, John 11:13, John 11:19, John 11:19, John 12:6, John 12:41, John 13:18, John 13:22, John 13:24, John 15:22, John 15:26, John 16:8, John 16:8, John 16:8, John 16:9, John 16:10, John 16:11, John 16:19, John 16:25, John 16:26, John 17:9, John 17:9, John 17:9, John 17:20, John 17:20, John 18:19, John 18:19, John 18:23, John 18:34, John 19:24, John 21:24, Acts 1:1, Acts 1:3, Acts 1:16, Acts 2:29, Acts 2:31, Acts 5:24, Acts 7:52, Acts 8:12, Acts 8:15, Acts 8:34, Acts 8:34, Acts 8:34, Acts 9:13, Acts 10:9, Acts 10:19, Acts 11:22, Acts 13:13, Acts 13:29, Acts 15:2, Acts 15:6, Acts 17:32, Acts 18:15, Acts 18:25, Acts 19:8, Acts 19:23, Acts 19:25, Acts 19:39, Acts 19:40, Acts 19:40, Acts 21:8, Acts 21:21, Acts 21:24, Acts 21:25, Acts 22:6, Acts 22:6, Acts 22:10, Acts 22:18, Acts 23:6, Acts 23:11, Acts 23:15, Acts 23:20, Acts 23:29, Acts 24:8, Acts 24:10, Acts 24:13, Acts 24:21, Acts 24:21, Acts 24:22, Acts 24:24, Acts 24:25, Acts 25:9, Acts 25:15, Acts 25:16, Acts 25:18, Acts 25:19, Acts 25:19, Acts 25:20, Acts 25:20, Acts 25:24, Acts 25:26, Acts 26:2, Acts 26:7, Acts 26:26, Acts 28:7, Acts 28:15, Acts 28:21, Acts 28:21, Acts 28:22, Acts 28:23, Acts 28:31, Rom 1:3, Rom 8:3, Rom 14:12, Rom 15:14, Rom 15:21, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 7:1, 1 Cor 7:25, 1 Cor 7:37, 1 Cor 8:1, 1 Cor 8:4, 1 Cor 12:1, 1 Cor 16:1, 1 Cor 16:12, 2 Cor 9:1, 2 Cor 10:8, Eph 6:18, Eph 6:22, Php 1:27, Php 2:19, Php 2:20, Php 2:23, Col 1:3, Col 2:1, Col 4:3, Col 4:8, Col 4:10, 1 Th 1:2, 1 Th 1:9, 1 Th 3:2, 1 Th 3:9, 1 Th 4:6, 1 Th 4:9, 1 Th 4:13, 1 Th 5:1, 1 Th 5:25, 2 Th 1:3, 2 Th 1:11, 2 Th 2:13, 2 Th 3:1, 1 Ti 1:7, 1 Ti 1:19, 1 Ti 6:4, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 2:18, 2 Ti 3:8, Titus 2:7, Titus 2:8, Titus 3:8, Phm 1:10, Heb 2:5, Heb 4:4, Heb 4:8, Heb 5:3, Heb 5:3, Heb 5:11, Heb 6:9, Heb 7:14, Heb 9:5, Heb 10:6, Heb 10:7, Heb 10:8, Heb 10:18, Heb 10:26, Heb 11:7, Heb 11:20, Heb 11:22, Heb 11:22, Heb 11:32, Heb 11:40, Heb 13:11, Heb 13:18, 1 Pe 1:10, 1 Pe 1:10, 1 Pe 3:15, 1 Pe 3:18, 1 Pe 5:7, 2 Pe 1:12, 2 Pe 3:16, 1 Jo 1:1, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:2, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 4:10, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:16, 3 Jo 1:2, Jude 1:3, Jude 1:7, Jude 1:9, Jude 1:15, Jude 1:15, Rev 15:6

4013

periagw
periago

periagein
1 Cor 9:5

periagete
Matt 23:15

periagwn
Acts 13:11

perihgen
Matt 4:23, Matt 9:35, Mark 6:6

4014

periairew
periaireo

periaireitai
2 Cor 3:16

perielein
Heb 10:11

perielonteV
Acts 27:40

perihreito
Acts 27:20

4015

periastraptw
periastrapto

periastrayai
Acts 22:6

perihstrayen
Acts 9:3

4016

periballw
periballo

peribaleitai
Rev 3:5

peribalhtai
Rev 19:8

peribalh
Rev 3:18

peribalousin
Luke 19:43

peribalou
Acts 12:8

peribalwmeqa
Matt 6:31

peribalwn
Luke 23:11

peribeblhmenh
Rev 12:1, Rev 17:4, Rev 18:16

peribeblhmenoi
Rev 7:9, Rev 7:13, Rev 11:3

peribeblhmenon
Mark 16:5, Rev 10:1

peribeblhmenoV
Mark 14:51, Rev 19:13

peribeblhmenouV
Rev 4:4

periebalete
Matt 25:36, Matt 25:43

periebaleto
Matt 6:29, Luke 12:27

periebalomen
Matt 25:38

periebalon
John 19:2

4017

periblepw
periblepo

peribleyamenoi
Mark 9:8

peribleyamenoV
Mark 3:5, Mark 3:34, Mark 10:23, Mark 11:11, Luke 6:10

perieblepeto
Mark 5:32

4018

peribolaion
peribolaion

peribolaion
Heb 1:12

peribolaiou
1 Cor 11:15

4019

peridew
perideo

periededeto
John 11:44

4020

periergazomai
periergazomai

periergazomenouV
2 Th 3:11

Next Page - 4021 (periergos) to 4030 (perikephalaia)


Greek Concordance For

4021 (periergos) to 4030 (perikephalaia)

Previous Page - 4011 (Perge) to 4020 (periergazomai)
Strong's Number | Strong's Name | Greek Text and Scripture
4021 | periergoV periergos | perierga Acts 19:19 periergoi 1 Ti 5:13
4022 | periercomai perierchomai | perielqonteV Acts 28:13 periercomenai 1 Ti 5:13 periercomenwn Acts 19:13 perihlqon Heb 11:37
4023 | periecw periecho | periescen Luke 5:9 periecei 1 Pe 2:6 periecousan Acts 23:25
4024 | perizwnnumi perizonnumi | periezwsmenai Luke 12:35 periezwsmenoi Rev 15:6 periezwsmenon Rev 1:13 perizwsai Acts 12:8 perizwsamenoi Eph 6:14 perizwsamenoV Luke 17:8 perizwsetai Luke 12:37
4025 | periqesiV perithesis | periqesewV 1 Pe 3:3
4026 | periisthmi periistemi | periesthsan Acts 25:7 periestwta John 11:42 periistaso 2 Ti 2:16, Titus 3:9
4027 | perikaqarma perikatharma | perikaqarmata 1 Cor 4:13
4028 | perikaluptw perikalupto | perikaluptein Mark 14:65 perikaluyanteV Luke 22:64 perikekalummenhn Heb 9:4
4029 | perikeimai perikeimai | perikeimai Acts 28:20 perikeimenon Heb 12:1 perikeitai Mark 9:42, Luke 17:2, Heb 5:2
4030 | perikefalaia perikephalaia | perikefalaian Eph 6:17, 1 Th 5:8

Next Page - 4031 (perikrates) to 4040 (perioikos)


Greek Concordance For

4031 (perikrates) to 4040 (perioikos)

Previous Page - 4021 (periergos) to 4030 (perikephalaia)
Strong's Number | Strong's Name | Greek Text and Scripture
4031 | perikrathV perikrates | perikrateiV Acts 27:16
4032 | perikruptw perikrupto | periekruben Luke 1:24
4033 | perikuklow perikukloo | perikuklwsousin Luke 19:43
4034 | perilampw perilampo | perielamyen Luke 2:9 perilamyan Acts 26:13
4035 | perileipw perileipo | perileipomenoi 1 Th 4:15, 1 Th 4:17
4036 | perilupoV perilupos | perilupon Luke 18:24 perilupoV Matt 26:38, Mark 6:26, Mark 14:34, Luke 18:23
4037 | perimenw perimeno | perimenein Acts 1:4
4038 | perix perix | perix Acts 5:16
4039 | perioikew perioikeo | perioikountaV Luke 1:65
4040 | perioikoV perioikos | perioikoi Luke 1:58

Next Page - 4041 (periousios) to 4050 (perisseia)


Greek Concordance For

4041 (periousios) to 4050 (perisseia)

Previous Page - 4031 (perikrates) to 4040 (perioikos)
Strong's Number Strong's Name Greek Text and Scripture

4041

periousioV
periousios

periousion
Titus 2:14

4042

perioch
perioche

perioch
Acts 8:32

4043

peripatew
peripateo

periepateiV
John 21:18

periepatei
Mark 5:42, John 5:9, John 7:1, John 10:23, John 11:54, Acts 3:8, Acts 14:10

periepathsamen
2 Cor 12:18

periepathsate
Eph 2:2, Col 3:7

periepathsen
Matt 14:29, 1 Jo 2:6

periepatoun
John 6:66

peripatein
Mark 12:38, Luke 20:46, John 7:1, Acts 3:12, Acts 21:21, Eph 4:17, 1 Th 4:1, 1 Jo 2:6, Rev 9:20

peripateiV
Rom 14:15, 3 Jo 1:3

peripateite
John 12:35, 1 Cor 3:3, Gal 5:16, Eph 5:2, Eph 5:8, Eph 5:15, Col 2:6, Col 4:5

peripateitw
1 Cor 7:17

peripatei
Matt 9:5, Mark 2:9, Luke 5:23, John 5:8, John 5:11, John 5:12, Acts 3:6, Eph 4:17, 1 Pe 5:8, 1 Jo 2:11

peripathsai
Eph 4:1, Col 1:10, 1 Th 2:12

peripathsanteV
Heb 13:9

peripathsei
John 8:12

peripathsousin
Rev 3:4, Rev 21:24

peripathswmen
Rom 6:4, Rom 13:13, Eph 2:10

peripathte
1 Th 4:12, 2 Jo 1:6

peripath
John 11:9, John 11:10, Rev 16:15

peripatoumen
2 Cor 5:7

peripatountaV
Matt 15:31, Mark 8:24, 2 Cor 10:2, Php 3:17, 2 Th 3:11, 2 Jo 1:4

peripatounta
Matt 14:26, Mark 6:49, John 6:19, Acts 3:9, 3 Jo 1:4

peripatounteV
Luke 11:44, Luke 24:17, 2 Cor 4:2, 2 Cor 10:3

peripatounti
John 1:36

peripatountoV
Mark 11:27, 2 Th 3:6

peripatousin
Matt 11:5, Mark 7:5, Mark 16:12, Luke 7:22, Rom 8:1, Rom 8:4, Php 3:18

peripatwmen
1 Jo 1:6, 1 Jo 1:7, 2 Jo 1:6

peripatwn
Matt 4:18, Matt 14:25, Mark 1:16, Mark 6:48, John 12:35, Acts 3:8, Rev 2:1

peripepathkei
Acts 14:8

4044

peripeirw
peripeiro

periepeiran
1 Ti 6:10

4045

peripiptw
peripipto

periepesen
Luke 10:30

peripeshte
Jam 1:2

peripesonteV
Acts 27:41

4046

peripoieomai
peripoieomai

periepoihsato
Acts 20:28

peripoiountai
1 Ti 3:13

4047

peripoihsiV
peripoiesis

peripoihsewV
Eph 1:14

peripoihsin
1 Th 5:9, 2 Th 2:14, Heb 10:39, 1 Pe 2:9

4048

perirrhegnumi
perirrhegnumi

perirrhxanteV
Acts 16:22

4049

perispaw
perispao

periespato
Luke 10:40

4050

perisseia
perisseia

perisseian
Rom 5:17, 2 Cor 10:15, Jam 1:21

perisseia
2 Cor 8:2

Next Page - 4051 (perisseuma) to 4060 (peritithemi)


Greek Concordance For

4051 (perisseuma) to 4060 (peritithemi)

Previous Page - 4041 (periousios) to 4050 (perisseia)
Strong's Number | Strong's Name | Greek Text and Scripture
4051 | perisseuma perisseuma | perisseumata Mark 8:8 perisseumatoV Matt 12:34, Luke 6:45 perisseuma 2 Cor 8:13, 2 Cor 8:14
4052 | perisseuw perisseuo | eperisseuon Acts 16:5 eperisseusen John 6:13, Rom 3:7, Rom 5:15, 2 Cor 8:2, Eph 1:8 perisseuein Luke 12:15, Rom 15:13, Php 4:12, Php 4:12, 1 Th 4:10 perisseuei 2 Cor 1:5, 2 Cor 1:5, 2 Cor 3:9 perisseuete 2 Cor 8:7 perisseuhte 1 Cor 14:12, 2 Cor 8:7, 2 Cor 9:8, 1 Th 4:1 perisseuh Php 1:9, Php 1:26 perisseuqhsetai Matt 13:12, Matt 25:29 perisseuomen 1 Cor 8:8 perisseuonteV 1 Cor 15:58, Col 2:7 perisseuontoV Mark 12:44, Luke 21:4 perisseuon Matt 14:20, Matt 15:37 perisseuousa 2 Cor 9:12 perisseuousin Luke 15:17 perisseusai 2 Cor 9:8, 1 Th 3:12 perisseusanta John 6:12 perisseusan Luke 9:17 perisseush Matt 5:20, 2 Cor 4:15 perisseuw Php 4:18
4053 | perissoV perissos | ekperissou 1 Th 3:10, 1 Th 5:13 perisson Matt 5:37, Matt 5:47, John 10:10, Rom 3:1, 2 Cor 9:1 perissoteran 1 Cor 12:23, 1 Cor 12:23, 1 Cor 12:24 perissou Mark 6:51, Mark 14:31, Eph 3:20
4054 | perissoteron perissoteron | perissoteron Matt 11:9, Matt 23:14, Mark 7:36, Mark 12:40, Luke 7:26, Luke 12:4, Luke 12:48, Luke 20:47, 1 Cor 15:10, 2 Cor 10:8, Heb 6:17, Heb 7:15
4055 | perissoteroV perissoteros | perissotera 2 Cor 2:7
4056 | perissoterwV perissoteros | perissoterwV Mark 15:14, 2 Cor 1:12, 2 Cor 2:4, 2 Cor 7:13, 2 Cor 7:15, 2 Cor 11:23, 2 Cor 11:23, 2 Cor 12:15, Gal 1:14, Php 1:14, 1 Th 2:17, Heb 2:1, Heb 13:19
4057 | perisswV perissos | perisswV Matt 27:23, Mark 10:26, Acts 26:11
4058 | peristera peristera | peristerai Matt 10:16 peristeran Matt 3:16, Mark 1:10, Luke 3:22, John 1:32 peristeraV Matt 21:12, Mark 11:15, John 2:14, John 2:16 peristerwn Luke 2:24
4059 | peritemnw peritemno | perietemen Acts 7:8, Acts 16:3 perietmhqhte Col 2:11 peritemein Luke 1:59, Luke 2:21 peritemnein Acts 15:5, Acts 21:21 peritemnesqai Acts 15:24, Gal 6:12, Gal 6:13 peritemnesqw 1 Cor 7:18 peritemnete John 7:22 peritemnhsqe Acts 15:1, Gal 5:2 peritemnomenoi Gal 6:13 peritemnomenw Gal 5:3 peritetmhmenoV 1 Cor 7:18 peritmhqhnai Gal 2:3
4060 | peritiqhmi peritithemi | perieqhkan Matt 27:28 perieqhken Matt 21:33, Mark 12:1 periqeiV Matt 27:48, Mark 15:36 periqenteV John 19:29 peritiqeasin Mark 15:17 peritiqemen 1 Cor 12:23

Next Page - 4061 (peritome) to 4070 (perusi)


Greek Concordance For

4061 (peritome) to 4070 (perusi)

Previous Page - 4051 (perisseuma) to 4060 (peritithemi)
Strong's Number Strong's Name Greek Text and Scripture

4061

peritomh
peritome

peritomhn
John 7:22, John 7:23, Rom 2:26, Rom 3:30, Rom 4:9, Gal 2:9, Gal 5:11

peritomhV
Acts 7:8, Acts 10:45, Acts 11:2, Rom 2:27, Rom 3:1, Rom 4:11, Rom 4:12, Rom 4:12, Rom 15:8, Gal 2:7, Gal 2:8, Gal 2:12, Eph 2:11, Col 4:11, Titus 1:10

peritomh
Rom 2:25, Rom 2:25, Rom 2:28, Rom 2:29, Rom 4:10, Rom 4:10, 1 Cor 7:19, Gal 5:6, Gal 6:15, Php 3:3, Php 3:5, Col 2:11, Col 2:11, Col 3:11

4062

peritrepw
peritrepo

peritrepei
Acts 26:24

4063

peritrecw
peritrecho

peridramonteV
Mark 6:55

4064

periferw
periphero

periferein
Mark 6:55

periferesqe
Heb 13:9

periferomenai
Jude 1:12

periferomenoi
Eph 4:14

periferonteV
2 Cor 4:10

4065

perifronew
periphroneo

perifroneitw
Titus 2:15

4066

pericwroV
perichoros

pericwron
Matt 14:35, Mark 1:28, Mark 6:55, Luke 3:3, Acts 14:6

pericwroV
Matt 3:5

pericwrou
Luke 4:14, Luke 4:37, Luke 8:37

pericwrw
Luke 7:17

4067

periywma
peripsoma

periyhma
1 Cor 4:13

4068

perpereuomai
perpereuomai

perpereuetai
1 Cor 13:4

4069

PersiV
Persis

persida
Rom 16:12

4070

perusi
perusi

perusi
2 Cor 8:10, 2 Cor 9:2

Next Page - 4071 (peteinon) to 4080 (pelikos)


Greek Concordance For

4071 (peteinon) to 4080 (pelikos)

Previous Page - 4061 (peritome) to 4070 (perusi)
Strong's Number Strong's Name Greek Text and Scripture

4071

peteinon
peteinon

peteina
Matt 6:26, Matt 8:20, Matt 13:4, Matt 13:32, Mark 4:4, Mark 4:32, Luke 8:5, Luke 9:58, Luke 13:19, Acts 10:12, Acts 11:6

peteinwn
Luke 12:24, Rom 1:23, Jam 3:7

4072

petomai
petomai

pethtai
Rev 12:14

petwmenoiV
Rev 19:17

petwmenon
Rev 14:6

petwmenou
Rev 8:13

petwmenw
Rev 4:7

4073

petra
petra

petraiV
Rev 6:16

petrai
Matt 27:51

petran
Matt 7:24, Matt 7:25, Luke 6:48, Luke 6:48, Luke 8:6, Rom 9:33

petraV
Mark 15:46, Luke 8:13, 1 Cor 10:4, Rev 6:15

petra
Matt 16:18, Matt 27:60, 1 Cor 10:4, 1 Pe 2:8

petre
Luke 22:34, Acts 10:13, Acts 11:7

petrw
Matt 16:23, Matt 17:24, Matt 26:40, Matt 26:73, Mark 8:33, Mark 14:37, Mark 14:70, Mark 16:7, Luke 22:61, John 18:11, John 18:17, John 21:7, John 21:15, Acts 10:45, Gal 2:8, Gal 2:14

4074

PetroV
Petros

petron
Matt 4:18, Matt 17:1, Matt 26:37, Mark 3:16, Mark 5:37, Mark 9:2, Mark 14:33, Mark 14:67, Luke 6:14, Luke 8:51, Luke 9:28, Luke 22:8, John 13:6, John 18:16, John 20:2, Acts 2:37, Acts 3:3, Acts 3:11, Acts 8:14, Acts 9:32, Acts 9:40, Acts 10:25, Acts 11:13, Acts 12:3, Acts 12:14, Gal 1:18

petroV
Matt 10:2, Matt 14:28, Matt 14:29, Matt 15:15, Matt 16:16, Matt 16:18, Matt 16:22, Matt 17:4, Matt 17:26, Matt 18:21, Matt 19:27, Matt 26:33, Matt 26:35, Matt 26:58, Matt 26:69, Matt 26:75, Mark 8:29, Mark 8:32, Mark 9:5, Mark 10:28, Mark 11:21, Mark 13:3, Mark 14:29, Mark 14:54, Mark 14:72, Luke 5:8, Luke 8:45, Luke 9:20, Luke 9:32, Luke 9:33, Luke 12:41, Luke 18:28, Luke 22:54, Luke 22:55, Luke 22:58, Luke 22:60, Luke 22:61, Luke 22:62, Luke 24:12, John 1:42, John 6:68, John 13:8, John 13:9, John 13:24, John 13:36, John 13:37, John 18:10, John 18:15, John 18:16, John 18:18, John 18:25, John 18:26, John 18:27, John 20:3, John 20:6, John 21:2, John 21:3, John 21:7, John 21:11, John 21:17, John 21:20, John 21:21, Acts 1:13, Acts 1:15, Acts 2:14, Acts 2:38, Acts 3:1, Acts 3:4, Acts 3:6, Acts 3:12, Acts 4:8, Acts 4:19, Acts 5:3, Acts 5:8, Acts 5:9, Acts 5:29, Acts 8:20, Acts 9:34, Acts 9:38, Acts 9:39, Acts 9:40, Acts 10:5, Acts 10:9, Acts 10:14, Acts 10:17, Acts 10:18, Acts 10:21, Acts 10:23, Acts 10:26, Acts 10:32, Acts 10:34, Acts 10:46, Acts 11:2, Acts 11:4, Acts 12:5, Acts 12:6, Acts 12:11, Acts 12:16, Acts 12:18, Acts 15:7, Gal 2:7, Gal 2:11, 1 Pe 1:1, 2 Pe 1:1

petrou
Matt 8:14, Mark 14:66, John 1:40, John 1:44, John 6:8, John 20:4, Acts 4:13, Acts 5:15, Acts 10:19, Acts 10:44, Acts 12:7, Acts 12:13, Acts 12:14

4075

petrwdhV
petrodes

petrwdeV
Mark 4:5

petrwdh
Matt 13:5, Matt 13:20, Mark 4:16

4076

phganon
peganon

phganon
Luke 11:42

4077

phgh
pege

phgai
2 Pe 2:17

phgaV
Rev 7:17, Rev 8:10, Rev 14:7, Rev 16:4

phghV
Rev 21:6

phgh
Mark 5:29, John 4:6, John 4:6, John 4:14, Jam 3:11, Jam 3:12

4078

phgnumi
pegnumi

ephxen
Heb 8:2

4079

phdalion
pedalion

phdaliou
Jam 3:4

phdaliwn
Acts 27:40

4080

phlikoV
pelikos

phlikoiV
Gal 6:11

phlikoV
Heb 7:4

Next Page - 4081 (pelos) to 4090 (pikros)


Greek Concordance For

4081 (pelos) to 4090 (pikros)

Previous Page - 4071 (peteinon) to 4080 (pelikos)
Strong's Number | Strong's Name | Greek Text and Scripture
4081 | phloV pelos | phlon John 9:6, John 9:6, John 9:11, John 9:14, John 9:15 phlou Rom 9:21
4082 | phra pera | phran Matt 10:10, Mark 6:8, Luke 9:3, Luke 10:4, Luke 22:36 phraV Luke 22:35
4083 | phcuV pechus | phcun Matt 6:27, Luke 12:25 phcwn John 21:8, Rev 21:17
4084 | piazw piazo | epiasan John 21:3 epiasate John 21:10 epiasen John 8:20 epiasqh Rev 19:20 piasai John 7:30, John 7:44, John 10:39, 2 Cor 11:32 piasaV Acts 3:7, Acts 12:4 piaswsin John 7:32, John 11:57
4085 | piezw piezo | pepiesmenon Luke 6:38
4086 | piqanologia pithanologia | piqanologia Col 2:4
4087 | pikrainw pikraino | epikranqhsan Rev 8:11 epikranqh Rev 10:10 pikrainesqe Col 3:19 pikranei Rev 10:9
4088 | pikria pikria | pikriaV Acts 8:23, Rom 3:14, Heb 12:15 pikria Eph 4:31
4089 | pikroV pikros | pikron Jam 3:11, Jam 3:14
4090 | pikrwV pikros | pikrwV Matt 26:75, Luke 22:62

Next Page - 4091 (Pilatos) to 4100 (pisteuo)


Greek Concordance For

4091 (Pilatos) to 4100 (pisteuo)

Previous Page - 4081 (pelos) to 4090 (pikros)
Strong's Number Strong's Name Greek Text and Scripture

4091

PilatoV
Pilatos

pilaton
Matt 27:62, Mark 15:5, Mark 15:43, Luke 23:1, John 19:31, John 19:38, Acts 13:28

pilatoV
Matt 27:13, Matt 27:17, Matt 27:22, Matt 27:24, Matt 27:58, Matt 27:65, Mark 15:2, Mark 15:4, Mark 15:9, Mark 15:12, Mark 15:14, Mark 15:15, Mark 15:44, Luke 13:1, Luke 23:3, Luke 23:4, Luke 23:6, Luke 23:12, Luke 23:13, Luke 23:20, Luke 23:24, John 18:29, John 18:31, John 18:33, John 18:35, John 18:37, John 18:38, John 19:1, John 19:4, John 19:6, John 19:8, John 19:10, John 19:12, John 19:13, John 19:15, John 19:19, John 19:22, John 19:38, Acts 4:27

pilatou
Luke 3:1, Acts 3:13, 1 Ti 6:13

pilatw
Matt 27:2, Matt 27:58, Mark 15:1, Luke 23:11, Luke 23:52, John 19:21

4092

pimprhmi
pimpremi

pimprasqai
Acts 28:6

4093

pinakidion
pinakidion

pinakidion
Luke 1:63

4094

pinax
pinax

pinaki
Matt 14:8, Matt 14:11, Mark 6:25, Mark 6:28

pinakoV
Luke 11:39

4095

pinw
pino

epien
John 4:12, Acts 9:9

epinon
Luke 17:27, Luke 17:28, 1 Cor 10:4

epiomen
Luke 13:26

epion
Mark 14:23, 1 Cor 10:4

pepwken
Rev 18:3

piein
Matt 20:22, Matt 27:34, Matt 27:34, Mark 10:38, Mark 15:23, John 4:7, John 4:9, John 4:10, Acts 23:12, Acts 23:21, Rom 14:21, 1 Cor 9:4, 1 Cor 10:7, Rev 16:6

piesai
Luke 17:8

piesqe
Matt 20:23, Mark 10:39

pietai
Rev 14:10

piete
Matt 26:27

pie
Luke 12:19

pihte
Matt 6:25, Luke 12:29, John 6:53

pih
Luke 1:15, John 4:14

pinein
Matt 20:22, Matt 24:49, Luke 12:45, 1 Cor 10:21, 1 Cor 11:22

pinei
Mark 2:16, 1 Cor 11:29

pinete
Luke 5:30, 1 Cor 10:31

pinetw
John 7:37, 1 Cor 11:28

pinhte
Luke 22:30, 1 Cor 11:25, 1 Cor 11:26

pinh
1 Cor 11:27

pinonteV
Matt 24:38, Luke 10:7

pinousin
Luke 5:33

pinwn
Matt 11:18, Matt 11:19, Luke 7:33, Luke 7:34, John 4:13, John 6:54, John 6:56, 1 Cor 11:29

pinw
Matt 26:29, Mark 10:38, Mark 10:39, Mark 14:25

piousa
Heb 6:7

piwmen
Matt 6:31, 1 Cor 15:32

piwn
Luke 5:39

piwsin
Mark 16:18

piw
Matt 26:29, Matt 26:42, Mark 14:25, Luke 17:8, Luke 22:18, John 18:11

4096

piothV
piotes

piothtoV
Rom 11:17

4097

pipraskw
piprasko

epipraskon
Acts 2:45

epraqh
John 12:5

pepraken
Matt 13:46

pepramenoV
Rom 7:14

pipraskomenwn
Acts 4:34

praqen
Acts 5:4

praqhnai
Matt 18:25, Matt 26:9, Mark 14:5

4098

piptw
pipto

epesan
Rev 5:14, Rev 6:13, Rev 11:16, Rev 17:10, Rev 19:4

epesa
Rev 1:17, Rev 22:8

epesen
Matt 7:25, Matt 7:27, Matt 13:4, Matt 13:5, Matt 13:7, Matt 13:8, Matt 26:39, Mark 4:4, Mark 4:5, Mark 4:7, Mark 4:8, Mark 14:35, Luke 6:49, Luke 8:5, Luke 8:6, Luke 8:7, Luke 8:8, Luke 13:4, Luke 17:16, John 11:32, Acts 1:26, Acts 5:10, Acts 20:9, Heb 3:17, Heb 11:30, Rev 8:10, Rev 8:10, Rev 11:11, Rev 11:13, Rev 14:8, Rev 14:8, Rev 18:2, Rev 18:2

epeson
Matt 17:6, John 18:6, Acts 22:7, 1 Cor 10:8, Rev 5:8, Rev 7:11, Rev 16:19, Rev 19:10

peptwkota
Rev 9:1

peptwkuian
Acts 15:16

pesein
Luke 16:17

peseitai
Matt 10:29, Acts 27:34

pesete
Luke 23:30, Rev 6:16

peshte
Jam 5:12

pesh
Matt 21:44, Luke 20:18, 1 Cor 10:12, Heb 4:11, Rev 7:16

pesontaV
Rom 11:22

pesonta
Luke 10:18

pesonteV
Matt 2:11

peson
Luke 8:14

pesountai
Matt 15:14, Matt 24:29, Luke 6:39, Luke 21:24, Rev 4:10

peswn
Matt 4:9, Matt 18:26, Matt 18:29, Matt 21:44, Mark 9:20, Luke 5:12, Luke 8:41, Luke 20:18, John 12:24, Acts 5:5, Acts 9:4, Acts 10:25, 1 Cor 14:25

peswsin
Rom 11:11

piptei
Matt 17:15, Mark 5:22, Luke 11:17, Rom 14:4

piptontwn
Matt 15:27, Luke 16:21

4099

Pisidia
Pisidia

pisidian
Acts 14:24

pisidiaV
Acts 13:14

4100

pisteuw
pisteuo

episteuen
John 2:24

episteuete
John 5:46, John 5:46

episteuqhn
1 Ti 1:11, Titus 1:3

episteuqhsan
Rom 3:2

episteuqh
2 Th 1:10, 1 Ti 3:16

episteuon
John 7:5, John 12:11, John 12:37, Acts 18:8

episteusamen
Rom 13:11, Gal 2:16

episteusan
Matt 21:32, Mark 16:13, Mark 16:14, John 2:11, John 2:22, John 2:23, John 4:39, John 4:41, John 7:31, John 8:30, John 9:18, John 10:42, John 11:45, John 12:42, John 17:8, Acts 4:4, Acts 8:12, Acts 9:42, Acts 13:48, Acts 17:12, Acts 17:34, Rom 10:14

episteusaV
Matt 8:13, Luke 1:20

episteusate
Matt 21:25, Matt 21:32, Mark 11:31, Luke 20:5, 1 Cor 3:5, 1 Cor 15:2, 1 Cor 15:11

episteusa
2 Cor 4:13

episteusen
John 4:50, John 4:53, John 7:48, John 12:38, John 20:8, Acts 8:13, Acts 13:12, Acts 18:8, Rom 4:3, Rom 4:17, Rom 4:18, Rom 10:16, Gal 3:6, Jam 2:23

pepisteukamen
John 6:69, 1 Jo 4:16

pepisteukaV
John 20:29

pepisteukate
John 16:27

pepisteuka
John 11:27, 2 Ti 1:12

pepisteukeisan
Acts 14:23

pepisteuken
John 3:18, 1 Jo 5:10

pepisteukosin
Acts 18:27

pepisteukotaV
John 8:31

pepisteukoteV
Acts 15:5, Titus 3:8

pepisteukotwn
Acts 19:18, Acts 21:20, Acts 21:25

pepisteukwV
Acts 16:34

pepisteumai
1 Cor 9:17, Gal 2:7

pisteuein
Luke 24:25, John 12:39, Rom 15:13, Php 1:29, 1 Ti 1:16

pisteueiV
John 1:50, John 9:35, John 11:26, John 14:10, Acts 8:37, Acts 26:27, Acts 26:27, Jam 2:19

pisteuei
John 12:44, Rom 14:2, 1 Cor 13:7

pisteuetai
Rom 10:10

pisteuete
Matt 9:28, Mark 1:15, Mark 11:24, John 3:12, John 5:38, John 5:47, John 6:36, John 8:45, John 8:46, John 10:25, John 10:26, John 10:37, John 12:36, John 14:1, John 14:1, John 14:11, John 14:11, John 16:31, 1 Jo 4:1

pisteue
Mark 5:36, Luke 8:50

pisteuhte
John 10:38, 1 Jo 5:13

pisteuqhnai
1 Th 2:4

pisteuomen
John 4:42, John 16:30, Acts 15:11, Rom 6:8, 2 Cor 4:13, 1 Th 4:14

pisteuontaV
Acts 22:19, Rom 3:22, 1 Cor 1:21, Eph 1:19, 1 Pe 1:21

pisteuonta
Acts 10:43

pisteuonteV
Matt 21:22, John 6:64, John 7:39, John 20:31, Acts 2:44, Acts 5:14, Acts 9:26, 1 Pe 1:8

pisteuonti
Mark 9:23, Rom 1:16, Rom 4:5, Rom 10:4

pisteuontwn
Matt 18:6, Mark 9:42, Rom 4:11

pisteuousin
Luke 8:13, John 1:12, John 6:64, John 16:9, Rom 4:24, 1 Cor 14:22, 1 Cor 14:22, Gal 3:22, 1 Th 1:7, 1 Th 2:10, 1 Th 2:13, 2 Th 1:10, Jam 2:19, 1 Pe 2:7, 1 Jo 5:13

pisteusai
Matt 21:32, Mark 9:23, John 5:44, Acts 14:1, Acts 15:7, 2 Th 2:11, Heb 11:6

pisteusantaV
Jude 1:5

pisteusanteV
Luke 8:12, John 20:29, Acts 19:2, Eph 1:13, 2 Th 2:12, Heb 4:3

pisteusantwn
Acts 4:32

pisteusasa
Luke 1:45

pisteusasin
Mark 16:17, Acts 11:17

pisteusaV
Mark 16:16, Acts 11:21

pisteusate
John 10:38

pisteusei
Luke 16:11

pisteusete
John 3:12, John 5:47

pisteushV
John 11:40, Rom 10:9

pisteushte
Matt 24:23, Matt 24:26, Mark 13:21, Luke 22:67, John 4:48, John 6:29, John 8:24, John 10:38, John 11:15, John 13:19, John 14:29, John 19:35, John 20:31, Acts 13:41

pisteush
Mark 11:23, John 12:47, John 17:21

pisteusomen
Matt 27:42

pisteusontwn
John 17:20

pisteuson
John 4:21, Acts 16:31

pisteusousin
John 11:48, Rom 10:14

pisteuswmen
Mark 15:32, John 6:30, 1 Jo 3:23

pisteuswsin
John 1:7, John 11:42, Acts 19:4

pisteusw
John 9:36, John 20:25

pisteuwn
John 3:15, John 3:16, John 3:18, John 3:18, John 3:36, John 5:24, John 6:35, John 6:40, John 6:47, John 7:38, John 11:25, John 11:26, John 12:44, John 12:46, John 14:12, Acts 13:39, Acts 24:14, Rom 9:33, Rom 10:11, 1 Pe 2:6, 1 Jo 5:1, 1 Jo 5:5, 1 Jo 5:10, 1 Jo 5:10

pisteuw
Mark 9:24, John 9:38, Acts 8:37, Acts 27:25, 1 Cor 11:18

Next Page - 4101 (pistikos) to 4110 (plasma)


Greek Concordance For

4101 (pistikos) to 4110 (plasma)

Previous Page - 4091 (Pilatos) to 4100 (pisteuo)
Strong's Number Strong's Name Greek Text and Scripture

4101

pistikoV
pistikos

pistikhV
Mark 14:3, John 12:3

4102

pistiV
pistis

pistei
Acts 3:16, Acts 6:7, Acts 14:22, Acts 15:9, Acts 16:5, Acts 26:18, Rom 3:28, Rom 4:19, Rom 4:20, Rom 5:2, Rom 11:20, Rom 14:1, 1 Cor 16:13, 2 Cor 1:24, 2 Cor 8:7, 2 Cor 13:5, Gal 2:20, Php 1:27, Php 3:9, Col 1:23, Col 2:7, 2 Th 2:13, 1 Ti 1:2, 1 Ti 1:4, 1 Ti 2:7, 1 Ti 2:15, 1 Ti 3:13, 1 Ti 4:12, 2 Ti 1:13, 2 Ti 3:10, Titus 1:13, Titus 2:2, Titus 3:15, Heb 4:2, Heb 11:3, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:8, Heb 11:9, Heb 11:11, Heb 11:17, Heb 11:20, Heb 11:21, Heb 11:22, Heb 11:23, Heb 11:24, Heb 11:27, Heb 11:28, Heb 11:29, Heb 11:30, Heb 11:31, Jam 1:6, Jam 2:5, 1 Pe 5:9, 2 Pe 1:5, Jude 1:3, Jude 1:20

pistewV
Acts 6:5, Acts 6:8, Acts 11:24, Acts 13:8, Acts 14:27, Acts 24:24, Rom 1:5, Rom 1:12, Rom 1:17, Rom 1:17, Rom 3:22, Rom 3:25, Rom 3:26, Rom 3:27, Rom 3:30, Rom 3:30, Rom 3:31, Rom 4:11, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:16, Rom 5:1, Rom 9:30, Rom 9:32, Rom 10:6, Rom 10:8, Rom 12:3, Rom 12:6, Rom 14:23, Rom 14:23, Rom 16:26, 2 Cor 1:24, 2 Cor 4:13, 2 Cor 5:7, 2 Cor 10:15, Gal 2:16, Gal 2:16, Gal 3:2, Gal 3:5, Gal 3:7, Gal 3:8, Gal 3:9, Gal 3:11, Gal 3:12, Gal 3:14, Gal 3:22, Gal 3:24, Gal 3:25, Gal 3:26, Gal 5:5, Gal 6:10, Eph 2:8, Eph 3:12, Eph 3:17, Eph 4:13, Eph 6:16, Eph 6:23, Php 1:25, Php 2:17, Php 3:9, Col 2:5, Col 2:12, 1 Th 1:3, 1 Th 3:2, 1 Th 3:7, 1 Th 3:10, 1 Th 5:8, 2 Th 1:4, 2 Th 1:11, 1 Ti 1:5, 1 Ti 1:14, 1 Ti 3:9, 1 Ti 4:1, 1 Ti 4:6, 1 Ti 6:10, 1 Ti 6:12, 2 Ti 1:5, 2 Ti 3:15, Phm 1:6, Heb 6:1, Heb 6:12, Heb 10:22, Heb 10:38, Heb 10:39, Heb 11:6, Heb 11:33, Heb 11:39, Heb 12:2, Jam 1:3, Jam 2:24, Jam 5:15, 1 Pe 1:5, 1 Pe 1:7, 1 Pe 1:9

pistin
Matt 8:10, Matt 9:2, Matt 9:29, Matt 17:20, Matt 21:21, Matt 23:23, Mark 2:5, Mark 4:40, Mark 11:22, Luke 5:20, Luke 7:9, Luke 17:5, Luke 17:6, Luke 18:8, Acts 14:9, Acts 17:31, Acts 20:21, Rom 1:17, Rom 3:3, Rom 14:22, 1 Cor 13:2, Gal 1:23, Gal 3:23, Gal 3:23, Eph 1:15, Col 1:4, 1 Th 3:5, 1 Th 3:6, 1 Ti 1:19, 1 Ti 1:19, 1 Ti 5:8, 1 Ti 5:12, 1 Ti 6:11, 1 Ti 6:21, 2 Ti 2:18, 2 Ti 2:22, 2 Ti 3:8, 2 Ti 4:7, Titus 1:1, Titus 1:4, Titus 2:10, Phm 1:5, Heb 11:7, Heb 11:13, Heb 13:7, Jam 2:1, Jam 2:14, Jam 2:18, Jam 2:18, Jam 2:18, 1 Pe 1:21, 2 Pe 1:1, Rev 2:13, Rev 2:19, Rev 14:12

pistiV
Matt 9:22, Matt 15:28, Mark 5:34, Mark 10:52, Luke 7:50, Luke 8:25, Luke 8:48, Luke 17:19, Luke 18:42, Luke 22:32, Acts 3:16, Rom 1:8, Rom 4:5, Rom 4:9, Rom 4:14, Rom 10:17, 1 Cor 2:5, 1 Cor 12:9, 1 Cor 13:13, 1 Cor 15:14, 1 Cor 15:17, Gal 5:6, Gal 5:22, Eph 4:5, 1 Th 1:8, 2 Th 1:3, 2 Th 3:2, Heb 11:1, Jam 2:14, Jam 2:17, Jam 2:20, Jam 2:22, Jam 2:22, Jam 2:26, 1 Jo 5:4, Rev 13:10

4103

pistoV
pistos

pistaV
1 Ti 3:11

pista
Acts 13:34, Titus 1:6

piste
Matt 25:21, Matt 25:23

pisthn
Acts 16:15

pisthV
Acts 16:1

pisth
1 Ti 5:16

pistoiV
Eph 1:1, Col 1:2, 1 Ti 4:3, 2 Ti 2:2

pistoV
Matt 24:45, Matt 25:21, Matt 25:23, Luke 12:42, Luke 16:10, Luke 16:10, Luke 19:17, John 20:27, 1 Cor 1:9, 1 Cor 4:2, 1 Cor 7:25, 1 Cor 10:13, 2 Cor 1:18, Eph 6:21, Col 1:7, Col 4:7, 1 Th 5:24, 2 Th 3:3, 1 Ti 1:15, 1 Ti 3:1, 1 Ti 4:9, 1 Ti 5:16, 2 Ti 2:11, 2 Ti 2:13, Titus 3:8, Heb 2:17, Heb 3:5, Heb 10:23, 1 Jo 1:9, Rev 1:5, Rev 2:10, Rev 2:13, Rev 3:14, Rev 19:11

pistouV
1 Ti 6:2

pistwn
1 Ti 4:10, 1 Ti 4:12

pistw
2 Cor 6:15, Gal 3:9, Col 4:9, 1 Pe 4:19

4104

pistow
pistoo

epistwqhV
2 Ti 3:14

pistoi
Luke 16:11, Luke 16:12, Acts 10:45, 1 Ti 6:2, Rev 17:14, Rev 21:5, Rev 22:6

piston
1 Cor 4:17, 1 Ti 1:12, Heb 3:2, Heb 11:11, 3 Jo 1:5

pistou
Titus 1:9, 1 Pe 5:12

4105

planaw
planao

eplanhqhsan
2 Pe 2:15, Rev 18:23

eplanhsen
Rev 19:20

peplanhmenoiV
Matt 18:13

peplanhsqe
John 7:47

planasqai
Rev 2:20

planasqe
Matt 22:29, Mark 12:24, Mark 12:27, 1 Cor 6:9, 1 Cor 15:33, Gal 6:7, Jam 1:16

planatw
1 Jo 3:7

planhqhte
Luke 21:8

planhqh
Matt 18:12, Jam 5:19

planhsai
Matt 24:24, Rev 20:8

planhsh
Matt 24:4, Mark 13:5, Rev 20:3

planhsousin
Matt 24:5, Matt 24:11, Mark 13:6

planwmena
1 Pe 2:25

planwmenoiV
Heb 5:2

planwmenoi
2 Ti 3:13, Titus 3:3, Heb 11:38

planwmenon
Matt 18:12

planwmen
1 Jo 1:8

planwntai
Heb 3:10

planwnteV
2 Ti 3:13

planwntwn
1 Jo 2:26

planwn
Rev 12:9, Rev 20:10

4106

planh
plane

plana
John 7:12, Rev 13:14

planhV
Rom 1:27, Eph 4:14, 1 Th 2:3, 2 Th 2:11, Jam 5:20, 1 Jo 4:6

planh
Matt 27:64, 2 Pe 2:18, 2 Pe 3:17, Jude 1:11

4107

planhthV
planetes

planhtai
Jude 1:13

4108

planoV
planos

planoiV
1 Ti 4:1

planoi
2 Cor 6:8, 2 Jo 1:7

planoV
Matt 27:63, 2 Jo 1:7

4109

plax
plax

plakeV
Heb 9:4

plaxin
2 Cor 3:3, 2 Cor 3:3

4110

plasma
plasma

plasanti
Rom 9:20

plasma
Rom 9:20

Next Page - 4111 (plasso) to 4120 (pleko)


Greek Concordance For

4111 (plasso) to 4120 (pleko)

Previous Page - 4101 (pistikos) to 4110 (plasma)
Strong's Number Strong's Name Greek Text and Scripture

4111

plassw
plasso

eplasqh
1 Ti 2:13

4112

plastoV
plastos

plastoiV
2 Pe 2:3

4113

plateia
plateia

plateiaiV
Matt 12:19, Luke 13:26

plateiaV
Luke 10:10, Luke 14:21, Acts 5:15, Rev 11:8, Rev 22:2

plateiwn
Matt 6:5

4114

platoV
platos

platoV
Eph 3:18, Rev 20:9, Rev 21:16, Rev 21:16

4115

platunw
platuno

peplatuntai
2 Cor 6:11

platunqhte
2 Cor 6:13

platunousin
Matt 23:5

4116

platuV
platus

plateia
Matt 7:13, Rev 21:21

4117

plegma
plegma

plegmasin
1 Ti 2:9

4118

pleistoV
pleistos

pleiston
1 Cor 14:27

pleistoV
Matt 21:8

4119

pleiwn
pleion

pleionaV
Matt 21:36, John 4:1, Acts 27:20, 1 Cor 9:19, 2 Cor 9:2, Php 1:14

pleiona
Matt 20:10, John 7:31, John 15:2, Acts 18:20, Heb 3:3, Heb 11:4, Rev 2:19

pleioneV
Acts 28:23, Heb 7:23

pleionoV
Heb 3:3

pleionwn
Luke 11:53, Acts 4:22, Acts 24:17, 2 Cor 2:6, 2 Cor 4:15

pleion
Matt 5:20, Matt 6:25, Matt 12:41, Matt 12:42, Mark 12:33, Mark 12:43, Luke 7:42, Luke 7:43, Luke 9:13, Luke 11:31, Luke 11:32, Luke 12:23, Luke 21:3, John 21:15, Acts 4:17, Acts 20:9, Acts 24:4, 2 Ti 2:16, 2 Ti 3:9

pleiosin
Acts 2:40, 1 Cor 10:5

pleiouV
Matt 26:53, John 4:41, Acts 13:31, Acts 19:32, Acts 21:10, Acts 23:13, Acts 23:21, Acts 24:11, Acts 25:6, Acts 25:14, Acts 27:12, 1 Cor 15:6

pleistai
Matt 11:20

pleon
Luke 3:13, Acts 15:28

4120

plekw
pleko

plexanteV
Matt 27:29, Mark 15:17, John 19:2

Next Page - 4121 (pleonazo) to 4130 (pletho)


Greek Concordance For

4121 (pleonazo) to 4130 (pletho)

Previous Page - 4111 (plasso) to 4120 (pleko)
Strong's Number | Strong's Name | Greek Text and Scripture
4121 | pleonazw pleonazo | epleonasen Rom 5:20, 2 Cor 8:15 pleonazei 2 Th 1:3 pleonazonta Php 4:17, 2 Pe 1:8 pleonasai 1 Th 3:12 pleonasasa 2 Cor 4:15 pleonash Rom 5:20, Rom 6:1
4122 | pleonektew pleonekteo | epleonekthsamen 2 Cor 7:2 epleonekthsa 2 Cor 12:17 epleonekthsen 2 Cor 12:18 pleonektein 1 Th 4:6 pleonekthqwmen 2 Cor 2:11
4123 | pleonekthV pleonektes | pleonektaiV 1 Cor 5:10 pleonektai 1 Cor 6:10 pleonekthV 1 Cor 5:11, Eph 5:5
4124 | pleonexia pleonexia | pleonexiaiV 2 Pe 2:14 pleonexiai Mark 7:22 pleonexian 2 Cor 9:5, Col 3:5 pleonexiaV Luke 12:15, 1 Th 2:5 pleonexia Rom 1:29, Eph 4:19, Eph 5:3, 2 Pe 2:3
4125 | pleura pleura | pleuran John 19:34, John 20:20, John 20:25, John 20:27, Acts 12:7
4126 | plew pleo | epleomen Acts 21:3 plein Acts 27:2 pleontaV Acts 27:24 pleontwn Luke 8:23 pleon Acts 27:6
4127 | plhgh plege | plhgaiV 2 Cor 6:5, 2 Cor 11:23, Rev 9:20 plhgai Rev 15:8, Rev 18:8 plhgaV Luke 10:30, Acts 16:23, Rev 15:1, Rev 15:6, Rev 16:9, Rev 22:18 plhghn Rev 13:14 plhghV Rev 16:21 plhgh Rev 11:6, Rev 13:3, Rev 13:12, Rev 16:21 plhgwn Luke 12:48, Acts 16:33, Rev 18:4, Rev 21:9
4128 | plhqoV plethos | plhqei Heb 11:12 plhqoV Mark 3:7, Mark 3:8, Luke 1:10, Luke 2:13, Luke 5:6, Luke 6:17, Luke 8:37, Luke 19:37, Luke 23:1, Luke 23:27, John 5:3, Acts 2:6, Acts 5:16, Acts 6:2, Acts 14:1, Acts 14:4, Acts 15:12, Acts 15:30, Acts 17:4, Acts 21:22, Acts 21:36, Acts 23:7, Acts 25:24, Acts 28:3, Jam 5:20, 1 Pe 4:8 plhqouV John 21:6, Acts 4:32, Acts 6:5, Acts 19:9
4129 | plhqunw plethuno | eplhquneto Acts 6:7, Acts 12:24 eplhqunqh Acts 7:17 eplhqunonto Acts 9:31 plhqunai 2 Cor 9:10 plhqunqeih 1 Pe 1:2, 2 Pe 1:2, Jude 1:2 plhqunqhnai Matt 24:12 plhqunontwn Acts 6:1 plhqunwn Heb 6:14 plhqunw Heb 6:14
4130 | plhqw pletho | eplhsqhsan Luke 1:23, Luke 2:6, Luke 2:21, Luke 2:22, Luke 4:28, Luke 5:26, Luke 6:11, Acts 2:4, Acts 3:10, Acts 4:31, Acts 5:17, Acts 13:45 eplhsqh Matt 22:10, Luke 1:41, Luke 1:57, Luke 1:67, Acts 19:29 plhqh Acts 5:14 plhsanteV John 19:29 plhsaV Matt 27:48 plhsqeiV Acts 4:8, Acts 13:9 plhsqhsetai Luke 1:15 plhsqhV Acts 9:17

Next Page - 4131 (plektes) to 4140 (plesmone)


Greek Concordance For

4131 (plektes) to 4140 (plesmone)

Previous Page - 4121 (pleonazo) to 4130 (pletho)
Strong's Number Strong's Name Greek Text and Scripture

4131

plhkthV
plektes

plhkthn
1 Ti 3:3, Titus 1:7

4132

plhmmura
plemmura

plhmmuraV
Luke 6:48

4133

plhn
plen

plhn
Matt 11:22, Matt 11:24, Matt 18:7, Matt 26:39, Matt 26:64, Mark 12:32, Luke 6:24, Luke 6:35, Luke 10:11, Luke 10:14, Luke 10:20, Luke 11:41, Luke 12:31, Luke 13:33, Luke 18:8, Luke 19:27, Luke 22:21, Luke 22:22, Luke 22:42, Luke 23:28, John 8:10, Acts 8:1, Acts 15:28, Acts 20:23, Acts 27:22, 1 Cor 11:11, Eph 5:33, Php 1:18, Php 3:16, Php 4:14, Rev 2:25

4134

plhrhV
pleres

plhreiV
Matt 14:20, Matt 15:37, Mark 6:43, Mark 8:19, Acts 6:3, Acts 19:28

plhrhV
Luke 4:1, Luke 5:12, John 1:14, Acts 6:8, Acts 7:55, Acts 9:36, Acts 11:24, Acts 13:10

plhrh
Mark 4:28, Acts 6:5, 2 Jo 1:8

4135

plhroforew
plerophoreo

peplhroforhmenwn
Luke 1:1

plhroforeisqw
Rom 14:5

plhroforhqeiV
Rom 4:21

plhroforhqh
2 Ti 4:17

plhroforhson
2 Ti 4:5

4136

plhroforia
plerophoria

plhroforian
Heb 6:11

plhroforiaV
Col 2:2

plhroforia
1 Th 1:5, Heb 10:22

4137

pleroo
pleroo

eplhrounto
Acts 9:23, Acts 13:52

eplhrouto
Acts 7:23

eplhrou
Acts 13:25

eplhrwqh
Matt 2:17, Matt 13:48, Matt 27:9, Mark 15:28, John 12:3, Acts 19:21, Jam 2:23

eplhrwsan
Acts 13:27, Acts 14:26

eplhrwsen
Luke 7:1, Acts 2:2, Acts 3:18, Acts 5:3

peplhrwkate
Acts 5:28

peplhrwkenai
Rom 15:19

peplhrwken
John 16:6, Rom 13:8

peplhrwmai
2 Cor 7:4, Php 4:18

peplhrwmena
Rev 3:2

peplhrwmenhn
John 17:13

peplhrwmenh
John 16:24, 1 Jo 1:4, 2 Jo 1:12

peplhrwmenoi
Rom 15:14, Php 1:11, Col 2:10, Col 4:12

peplhrwmenouV
Rom 1:29

peplhrwtai
Mark 1:15, Luke 4:21, John 3:29, John 7:8

plhroiV
Col 4:17

plhroumenon
Luke 2:40

plhroumenou
Eph 1:23

plhroun
Luke 9:31

plhrousqe
Eph 5:18

plhroutai
Gal 5:14

plhrwqeishV
Acts 24:27

plhrwqentwn
Acts 7:30

plhrwqhnai
Luke 21:22, Luke 24:44, Acts 1:16

plhrwqhsetai
Luke 3:5

plhrwqhsontai
Luke 1:20

plhrwqhte
Eph 3:19, Col 1:9

plhrwqh
Matt 1:22, Matt 2:15, Matt 2:23, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 27:35, Luke 22:16, John 12:38, John 13:18, John 15:11, John 15:25, John 17:12, John 18:9, John 18:32, John 19:24, John 19:36, Rom 8:4, 2 Cor 10:6

plhrwqwsin
Matt 26:54, Matt 26:56, Mark 14:49, Luke 21:24

plhrwqw
2 Ti 1:4

plhrwsai
Matt 3:15, Matt 5:17, Rom 15:13, Col 1:25

plhrwsanteV
Acts 12:25

plhrwsate
Matt 23:32, Php 2:2

plhrwseiV
Acts 2:28

plhrwsei
Php 4:19

plhrwsh
Eph 4:10, 2 Th 1:11

plhrwsontai
Rev 6:11

4138

plhrwma
pleroma

plhrwmata
Mark 8:20

plhrwmati
Rom 15:29

plhrwmatoV
John 1:16, Eph 1:10, Eph 4:13

plhrwma
Matt 9:16, Mark 2:21, Rom 11:12, Rom 11:25, Rom 13:10, 1 Cor 10:26, 1 Cor 10:28, Gal 4:4, Eph 1:23, Eph 3:19, Col 1:19, Col 2:9

4139

plhsion
plesion

plhsion
Matt 5:43, Matt 19:19, Matt 22:39, Mark 12:31, Mark 12:33, Luke 10:27, Luke 10:29, Luke 10:36, John 4:5, Acts 7:27, Rom 13:9, Rom 13:10, Rom 15:2, Gal 5:14, Eph 4:25, Heb 8:11, Jam 2:8

4140

plhsmonh
plesmone

plhsmonhn
Col 2:23

Next Page - 4141 (plesso) to 4150 (pluno)


Greek Concordance For

4141 (plesso) to 4150 (pluno)

Previous Page - 4131 (plektes) to 4140 (plesmone)
Strong's Number Strong's Name Greek Text and Scripture

4141

plhssw
plesso

eplhgh
Rev 8:12

4142

ploiarion
ploiarion

ploiaria
Mark 4:36, John 6:23

ploiarion
Mark 3:9, John 6:22, John 6:22

ploiariw
John 21:8

4143

ploion
ploion

eplhsan
Luke 5:7

ploia
Luke 5:2, Luke 5:7, Luke 5:11, John 6:24, Jam 3:4, Rev 18:19

ploion
Matt 4:22, Matt 8:23, Matt 8:24, Matt 9:1, Matt 13:2, Matt 14:22, Matt 14:24, Matt 14:32, Matt 15:39, Mark 4:1, Mark 4:37, Mark 5:18, Mark 6:45, Mark 6:47, Mark 6:51, Mark 8:10, Mark 8:13, Luke 8:22, Luke 8:37, John 6:17, John 6:21, John 6:21, John 21:3, Acts 20:13, Acts 20:38, Acts 21:2, Acts 21:3, Acts 21:6, Acts 27:6, Acts 27:17, Acts 27:38, Acts 27:39

ploiou
Matt 14:29, Mark 5:2, Mark 6:54, Luke 5:3, John 6:19, John 21:6, Acts 27:10, Acts 27:15, Acts 27:19, Acts 27:22, Acts 27:30, Acts 27:44

ploiwn
Luke 5:3, Rev 8:9, Rev 18:17

ploiw
Matt 4:21, Matt 14:13, Matt 14:33, Mark 1:19, Mark 1:20, Mark 4:36, Mark 5:21, Mark 6:32, Mark 8:14, Luke 5:7, Acts 27:2, Acts 27:31, Acts 27:37, Acts 28:11

4144

plooV
ploos

plooV
Acts 27:9

ploun
Acts 21:7, Acts 27:10

4145

plousioV
plousios

plousioiV
Luke 6:24, 1 Ti 6:17

plousioi
Mark 12:41, Jam 2:6, Jam 5:1, Rev 6:15

plousion
Matt 19:24, Mark 10:25, Luke 18:25

plousioV
Matt 19:23, Matt 27:57, Luke 16:1, Luke 16:19, Luke 16:22, Luke 18:23, Luke 19:2, 2 Cor 8:9, Eph 2:4, Jam 1:10, Jam 1:11, Rev 2:9, Rev 3:17

plousiouV
Luke 14:12, Luke 21:1, Jam 2:5, Rev 13:16

plousiou
Luke 12:16, Luke 16:21

4146

plousiwV
plousios

plousiwV
Col 3:16, 1 Ti 6:17, Titus 3:6, 2 Pe 1:11

4147

ploutew
plouteo

eplouthsan
Rev 18:3, Rev 18:19

eplouthsate
1 Cor 4:8

peplouthka
Rev 3:17

ploutein
1 Ti 6:9, 1 Ti 6:18

plouthsanteV
Rev 18:15

plouthshV
Rev 3:18

plouthshte
2 Cor 8:9

ploutountaV
Luke 1:53

ploutwn
Luke 12:21, Rom 10:12

4148

ploutizw
ploutizo

eploutisqhte
1 Cor 1:5

ploutizomenoi
2 Cor 9:11

ploutizonteV
2 Cor 6:10

4149

ploutoV
ploutos

plouton
Rom 9:23, 2 Cor 8:2, Eph 1:7, Eph 2:7, Eph 3:8, Eph 3:16, Php 4:19, Col 2:2, Heb 11:26, Rev 5:12

ploutoV
Rom 11:12, Rom 11:12, Eph 1:18, Col 1:27, Jam 5:2, Rev 18:17

ploutou
Matt 13:22, Mark 4:19, Luke 8:14, Rom 2:4, Rom 11:33, 1 Ti 6:17

4150

plunw
pluno

eplunan
Rev 7:14

Next Page - 4151 (pneuma) to 4160 (poieo)


Greek Concordance For

4151 (pneuma) to 4160 (poieo)

Previous Page - 4141 (plesso) to 4150 (pluno)
Strong's Number Strong's Name Greek Text and Scripture

4151

pneuma
pneuma

pneumasin
Mark 1:27, Luke 4:36, 1 Ti 4:1, Heb 12:23, 1 Pe 3:19

pneumata
Matt 8:16, Matt 12:45, Mark 3:11, Mark 5:13, Luke 10:20, Luke 11:26, Acts 8:7, Acts 19:12, Acts 19:13, 1 Cor 14:32, Heb 1:7, Heb 1:14, 1 Jo 4:1, Rev 3:1, Rev 4:5, Rev 5:6, Rev 16:13, Rev 16:14

pneumati
Matt 3:11, Matt 5:3, Matt 12:28, Matt 22:43, Mark 1:8, Mark 1:23, Mark 2:8, Mark 5:2, Mark 8:12, Mark 9:25, Mark 12:36, Luke 1:17, Luke 1:80, Luke 2:27, Luke 2:40, Luke 3:16, Luke 4:1, Luke 8:29, Luke 9:42, Luke 10:21, John 1:33, John 4:23, John 4:24, John 11:33, John 13:21, Acts 1:5, Acts 6:10, Acts 7:51, Acts 10:38, Acts 11:16, Acts 15:28, Acts 16:18, Acts 18:5, Acts 18:25, Acts 19:21, Acts 20:22, Rom 1:9, Rom 2:29, Rom 8:9, Rom 8:13, Rom 8:14, Rom 8:16, Rom 9:1, Rom 12:11, Rom 14:17, Rom 15:16, 1 Cor 4:21, 1 Cor 5:3, 1 Cor 6:11, 1 Cor 6:20, 1 Cor 7:34, 1 Cor 12:3, 1 Cor 12:3, 1 Cor 12:9, 1 Cor 12:9, 1 Cor 12:13, 1 Cor 14:2, 1 Cor 14:15, 1 Cor 14:15, 1 Cor 14:16, 2 Cor 2:13, 2 Cor 3:3, 2 Cor 6:6, 2 Cor 12:18, Gal 3:3, Gal 5:5, Gal 5:16, Gal 5:18, Gal 5:25, Gal 5:25, Gal 6:1, Eph 1:13, Eph 2:18, Eph 2:22, Eph 3:5, Eph 4:23, Eph 5:18, Eph 6:18, Php 1:27, Php 3:3, Col 1:8, Col 2:5, 1 Th 1:5, 2 Th 2:8, 1 Ti 3:16, 1 Ti 4:12, 1 Pe 1:12, 1 Pe 3:18, 1 Pe 4:6, 1 Jo 4:1, Jude 1:20, Rev 1:10, Rev 4:2, Rev 17:3, Rev 21:10

pneumatoV
Matt 1:18, Matt 1:20, Matt 4:1, Matt 12:31, Matt 12:32, Matt 28:19, Luke 1:15, Luke 1:41, Luke 1:67, Luke 2:26, Luke 4:1, Luke 4:14, Luke 9:55, John 3:5, John 3:6, John 3:8, John 7:39, Acts 1:2, Acts 1:8, Acts 2:4, Acts 2:17, Acts 2:18, Acts 2:33, Acts 2:38, Acts 4:8, Acts 4:31, Acts 6:3, Acts 6:5, Acts 7:55, Acts 9:17, Acts 9:31, Acts 10:45, Acts 11:24, Acts 11:28, Acts 13:4, Acts 13:9, Acts 13:52, Acts 16:6, Acts 21:4, Rom 5:5, Rom 7:6, Rom 8:2, Rom 8:5, Rom 8:6, Rom 8:23, Rom 8:27, Rom 15:13, Rom 15:19, Rom 15:30, 1 Cor 2:4, 1 Cor 2:10, 1 Cor 2:13, 1 Cor 2:14, 1 Cor 5:4, 1 Cor 6:19, 1 Cor 12:7, 1 Cor 12:8, 2 Cor 1:22, 2 Cor 3:6, 2 Cor 3:8, 2 Cor 3:18, 2 Cor 5:5, 2 Cor 7:1, 2 Cor 13:14, Gal 3:14, Gal 5:17, Gal 5:22, Gal 6:8, Gal 6:18, Eph 2:2, Eph 3:16, Eph 4:3, Eph 5:9, Eph 6:17, Php 1:19, Php 2:1, 1 Th 1:6, 2 Th 2:2, 2 Th 2:13, 2 Ti 1:14, 2 Ti 4:22, Titus 3:5, Phm 1:25, Heb 2:4, Heb 4:12, Heb 6:4, Heb 9:8, Heb 9:14, Jam 2:26, 1 Pe 1:2, 1 Pe 1:22, 1 Pe 3:4, 2 Pe 1:21, 1 Jo 3:24, 1 Jo 4:13, Rev 18:2

pneumatwn
Matt 10:1, Mark 6:7, Luke 6:18, Luke 7:21, Luke 8:2, Acts 5:16, 1 Cor 12:10, 1 Cor 14:12, Heb 12:9, Rev 1:4

pneuma
Matt 3:16, Matt 10:20, Matt 12:18, Matt 12:43, Matt 26:41, Matt 27:50, Mark 1:10, Mark 1:12, Mark 1:26, Mark 3:29, Mark 3:30, Mark 5:8, Mark 7:25, Mark 9:17, Mark 9:20, Mark 9:25, Mark 13:11, Mark 14:38, Luke 1:35, Luke 1:47, Luke 2:25, Luke 3:22, Luke 4:18, Luke 4:33, Luke 8:55, Luke 9:39, Luke 11:13, Luke 11:24, Luke 12:10, Luke 12:12, Luke 13:11, Luke 23:46, Luke 24:37, Luke 24:39, John 1:32, John 1:33, John 3:6, John 3:8, John 3:34, John 4:24, John 6:63, John 6:63, John 7:39, John 14:17, John 14:26, John 15:26, John 16:13, John 19:30, John 20:22, Acts 1:16, Acts 2:4, Acts 5:3, Acts 5:9, Acts 5:32, Acts 7:59, Acts 8:15, Acts 8:17, Acts 8:18, Acts 8:19, Acts 8:29, Acts 8:39, Acts 10:19, Acts 10:44, Acts 10:47, Acts 11:12, Acts 11:15, Acts 13:2, Acts 15:8, Acts 16:7, Acts 16:16, Acts 17:16, Acts 19:2, Acts 19:2, Acts 19:6, Acts 19:15, Acts 19:16, Acts 20:23, Acts 20:28, Acts 21:11, Acts 23:8, Acts 23:9, Acts 28:25, Rom 1:4, Rom 8:1, Rom 8:4, Rom 8:5, Rom 8:9, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 8:15, Rom 8:15, Rom 8:16, Rom 8:26, Rom 8:26, Rom 11:8, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 3:16, 1 Cor 5:5, 1 Cor 6:17, 1 Cor 7:40, 1 Cor 12:4, 1 Cor 12:8, 1 Cor 12:11, 1 Cor 12:13, 1 Cor 14:14, 1 Cor 15:45, 1 Cor 16:18, 2 Cor 3:6, 2 Cor 3:17, 2 Cor 3:17, 2 Cor 4:13, 2 Cor 7:13, 2 Cor 11:4, Gal 3:2, Gal 3:5, Gal 4:6, Gal 4:29, Gal 5:17, Gal 6:8, Eph 1:17, Eph 4:4, Eph 4:30, 1 Th 4:8, 1 Th 5:19, 1 Th 5:23, 1 Ti 4:1, 2 Ti 1:7, Heb 3:7, Heb 10:15, Heb 10:29, Jam 4:5, 1 Pe 1:11, 1 Pe 4:14, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 5:6, 1 Jo 5:6, 1 Jo 5:7, 1 Jo 5:8, Jude 1:19, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22, Rev 11:11, Rev 13:15, Rev 14:13, Rev 19:10, Rev 22:17

4152

pneumatikoV
pneumatikos

pneumatikaiV
Eph 5:19, Col 3:16

pneumatikaV
1 Pe 2:5

pneumatika
1 Cor 2:13, 1 Cor 9:11, 1 Cor 14:1, Eph 6:12

pneumatikhV
1 Cor 10:4

pneumatikh
Eph 1:3, Col 1:9

pneumatikoiV
Rom 15:27, 1 Cor 2:13, 1 Cor 3:1

pneumatikoi
Gal 6:1

pneumatikon
Rom 1:11, 1 Cor 10:3, 1 Cor 10:4, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:46, 1 Cor 15:46

pneumatikoV
Rom 7:14, 1 Cor 2:15, 1 Cor 14:37, 1 Pe 2:5

4153

pneumatikwV
pneumatikos

pneumatikwn
1 Cor 12:1

pneumatikwV
1 Cor 2:14, Rev 11:8

4154

pnew
pneo

epneusan
Matt 7:25, Matt 7:27

pneh
Rev 7:1

pnei
John 3:8

pneonta
Luke 12:55

pneontoV
John 6:18

pneoush
Acts 27:40

4155

pnigw
pnigo

epnigen
Matt 18:28

epnigonto
Mark 5:13

4156

pniktoV
pniktos

pnikton
Acts 21:25

pniktou
Acts 15:20, Acts 15:29

4157

pnoh
pnoe

pnohn
Acts 17:25

pnohV
Acts 2:2

4158

podhrhV
poderes

podhrh
Rev 1:13

4159

poqen
pothen

poqen
Matt 13:27, Matt 13:54, Matt 13:56, Matt 15:33, Matt 21:25, Mark 6:2, Mark 8:4, Mark 12:37, Luke 1:43, Luke 13:25, Luke 13:27, Luke 20:7, John 1:48, John 2:9, John 3:8, John 4:11, John 6:5, John 7:27, John 7:27, John 7:28, John 8:14, John 8:14, John 9:29, John 9:30, John 19:9, Jam 4:1, Rev 2:5, Rev 7:13

4160

poiew
poieo

epoieite
John 8:39

epoiei
Mark 3:8, Mark 6:20, Mark 6:21, Mark 15:8, John 2:23, John 5:16, John 6:2, Acts 6:8, Acts 8:6, Acts 9:36, Acts 9:39, Acts 16:18, Acts 19:11

epoihsamen
Matt 7:22, Titus 3:5

epoihsamhn
Acts 1:1

epoihsanto
Acts 8:2

epoihsan
Matt 17:12, Matt 20:12, Matt 21:36, Matt 26:19, Matt 28:15, Mark 6:30, Mark 9:13, Luke 9:10, Luke 9:15, John 12:2, John 12:16, John 19:23, John 19:24, Acts 11:30

epoihsaV
Matt 20:12, Luke 2:48, John 18:35, Acts 10:33, Rom 9:20, Rev 5:10

epoihsate
Matt 21:13, Matt 25:40, Matt 25:40, Matt 25:45, Matt 25:45, Mark 11:17, Luke 19:46, Acts 4:7, Acts 7:43, Php 4:14

epoihsa
John 4:29, John 4:39, John 7:21, John 7:23, John 13:15, John 15:24, Acts 26:10, 2 Cor 11:7, 1 Ti 1:13, Heb 8:9

epoihsen
Matt 1:24, Matt 12:3, Matt 13:26, Matt 13:28, Matt 13:58, Matt 19:4, Matt 20:5, Matt 21:15, Matt 21:31, Matt 22:2, Matt 25:16, Matt 26:12, Matt 26:13, Matt 27:23, Mark 2:25, Mark 3:14, Mark 5:19, Mark 5:20, Mark 8:25, Mark 10:6, Mark 14:8, Mark 14:9, Mark 15:14, Luke 1:49, Luke 1:51, Luke 1:68, Luke 3:19, Luke 5:29, Luke 6:3, Luke 6:10, Luke 8:8, Luke 8:39, Luke 8:39, Luke 9:43, Luke 9:54, Luke 11:40, Luke 14:16, Luke 16:8, Luke 17:9, Luke 19:18, Luke 23:22, John 2:11, John 4:45, John 4:46, John 4:54, John 6:14, John 7:31, John 8:40, John 9:6, John 9:11, John 9:14, John 9:26, John 10:41, John 11:45, John 11:46, John 19:7, John 20:30, John 21:25, Acts 2:22, Acts 2:36, Acts 7:24, Acts 7:50, Acts 9:13, Acts 10:39, Acts 12:8, Acts 14:11, Acts 14:15, Acts 14:27, Acts 15:4, Acts 15:12, Acts 17:26, Acts 21:19, 2 Cor 5:21, Eph 3:11, Heb 1:2, Heb 7:27, 1 Pe 2:22, Rev 1:6

epoiounto
Acts 27:18

epoioun
Mark 3:6, Luke 6:23, Luke 6:26, Acts 15:3

pepoihkamen
Luke 17:10

pepoihka
John 13:12, 2 Cor 11:25

pepoihkeisan
Mark 15:7

pepoihkenai
John 12:18

pepoihken
Mark 7:37, Luke 1:25, John 15:24, Heb 11:28, 1 Jo 5:10

pepoihkosin
Acts 3:12

pepoihkoteV
John 18:18, Acts 23:13

pepoihkotoV
John 12:37

pepoihkwV
Acts 21:33, Jam 5:15

pepoihmenwn
Heb 12:27

poiein
Matt 6:1, Matt 7:18, Matt 7:18, Matt 12:2, Matt 12:12, Mark 2:23, Luke 6:2, John 3:2, John 5:19, John 5:27, John 5:30, John 6:6, John 7:17, John 8:44, John 9:16, John 9:33, John 15:5, Acts 1:1, Acts 7:19, Acts 9:6, Acts 10:6, Acts 16:21, Acts 16:30, Acts 22:26, Rom 1:28, Rom 7:21, Jam 4:17

poieisqai
1 Ti 2:1, 2 Pe 1:10, 2 Pe 1:15

poieisqe
Rom 13:14

poieiV
Matt 21:23, Mark 11:28, Luke 20:2, John 2:18, John 3:2, John 6:30, John 7:3, John 7:4, John 8:53, John 10:33, John 13:27, Jam 2:19, 3 Jo 1:5

poieitai
Eph 4:16

poieite
Matt 3:3, Matt 5:44, Matt 5:47, Matt 7:12, Matt 23:3, Matt 23:3, Matt 23:15, Mark 1:3, Mark 7:8, Mark 7:13, Mark 11:3, Mark 11:5, Luke 3:4, Luke 6:2, Luke 6:27, Luke 6:31, Luke 6:46, Luke 22:19, John 2:16, John 8:38, John 8:41, Acts 14:15, Acts 21:13, 1 Cor 10:31, 1 Cor 10:31, 1 Cor 11:24, 1 Cor 11:25, Eph 6:9, Php 2:14, 1 Th 4:10, 1 Th 5:11, 2 Th 3:4, Jam 2:8, Jam 2:12, 2 Pe 1:19

poieitw
Luke 3:11, 1 Cor 7:36

poiei
Matt 5:32, Matt 6:3, Matt 7:17, Matt 7:17, Matt 7:24, Matt 8:9, Matt 13:23, Matt 26:73, Mark 4:32, Mark 7:37, Luke 7:8, Luke 10:28, Luke 10:37, John 4:1, John 5:19, John 5:20, John 7:4, John 7:19, John 7:51, John 11:47, John 14:10, John 15:15, Rom 13:3, 1 Cor 7:37, 1 Cor 7:38, 1 Cor 7:38, 1 Jo 3:4, 1 Jo 3:9, 3 Jo 1:10, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:16

poihsai
Matt 5:36, Matt 9:28, Matt 20:15, Matt 23:15, Matt 23:23, Mark 6:5, Mark 7:12, Mark 10:36, Mark 14:7, Mark 15:15, Luke 1:72, Luke 2:27, Luke 5:34, Luke 11:42, Luke 12:4, Luke 17:10, John 11:37, Acts 4:28, Acts 5:34, Acts 7:44, Acts 9:6, Acts 18:21, Acts 22:10, Rom 4:21, Rom 9:21, 2 Cor 8:10, 2 Cor 8:11, 2 Cor 13:7, Gal 2:10, Gal 3:10, Gal 5:3, Eph 3:20, Phm 1:14, Heb 10:7, Heb 10:9, Heb 13:19, Heb 13:21, Jam 3:12, Jam 3:12, Jude 1:15, Rev 12:17, Rev 13:5, Rev 13:7, Rev 13:14, Rev 13:14, Rev 17:17, Rev 17:17, Rev 19:19

poihsamenoV
Acts 25:17, Heb 1:3

poihsanteV
Matt 21:6, Mark 15:1, Luke 5:6, John 5:29, Acts 15:33, Acts 23:12, Heb 10:36

poihsanti
Heb 3:2, Jam 2:13, Rev 14:7

poihsasan
Mark 5:32

poihsasqai
Rom 15:26

poihsaV
Matt 19:4, Luke 6:49, Luke 10:25, Luke 10:37, Luke 11:40, Luke 12:47, Luke 12:48, Luke 18:18, John 2:15, John 5:11, John 5:15, Acts 4:24, Acts 7:36, Acts 17:24, Acts 18:23, Acts 20:3, Acts 28:17, Rom 10:5, 1 Cor 5:2, Gal 3:12, Eph 2:14, Rev 19:20

poihsate
Matt 3:8, Matt 12:33, Matt 12:33, Luke 3:8, Luke 12:33, Luke 16:9, John 2:5, John 6:10, 1 Cor 16:1, Col 4:16, Heb 12:13

poihsatw
1 Pe 3:11

poihseian
Luke 6:11

poihseiV
Phm 1:21, 3 Jo 1:6

poihsei
Matt 18:35, Matt 21:40, Mark 9:39, Mark 12:9, Luke 18:7, Luke 18:8, Luke 20:15, John 7:31, John 14:12, John 14:12, Acts 13:22, Rom 9:28, 1 Cor 10:13, 1 Th 5:24, Heb 13:6, Rev 11:7

poihsete
Matt 21:21, 2 Th 3:4

poihshV
Mark 10:35, Heb 8:5

poihshte
Luke 17:10

poihsh
Matt 5:19, Matt 12:50, Mark 3:35, Luke 13:9, 1 Cor 6:18, Eph 6:8, Rev 12:15, Rev 13:15

poihsomen
Matt 28:14, Luke 3:10, Luke 3:12, Luke 3:14, John 14:23, Acts 2:37, Acts 4:16, Heb 6:3

poihson
Matt 8:9, Luke 4:23, Luke 7:8, Luke 15:19, John 13:27, Acts 7:40, Acts 21:23, 2 Ti 4:5, Rev 2:5

poihsousin
John 15:21, John 16:2, John 16:3, 1 Cor 15:29, Rev 17:16

poihswmen
Matt 17:4, Mark 9:5, Luke 9:33, Rom 3:8, Jam 4:13, Jam 4:15

poihswn
Acts 24:17

poihswsin
Matt 12:16, Mark 3:12, Luke 19:48, John 6:15

poihsw
Matt 4:19, Matt 19:16, Matt 20:32, Matt 27:22, Mark 1:17, Mark 10:17, Mark 10:51, Mark 15:12, Luke 12:17, Luke 12:18, Luke 16:3, Luke 16:4, Luke 18:41, Luke 20:13, John 14:13, John 14:14, John 17:4, Acts 22:10, 1 Cor 6:15, 2 Cor 11:12, Rev 3:9, Rev 3:12

poihV
Matt 6:2, Mark 11:28, Luke 14:12, Luke 14:13, Rom 13:4

poihte
John 13:15, John 13:17, John 15:14, 2 Cor 13:7, Gal 5:17, Col 3:17, Col 3:23

poih
John 5:19, John 9:31, Rom 2:14, Rev 13:13

poioumai
Acts 20:24, Rom 1:9

poioumenoi
1 Th 1:2

poioumenoV
Luke 13:22, Eph 1:16, Php 1:4, Phm 1:4, Jude 1:3

poioumen
John 6:28, John 11:47, 1 Jo 1:6, 1 Jo 1:10, 1 Jo 3:22

poiountai
Luke 5:33

poiountaV
Matt 13:41, Rom 16:17, 1 Pe 3:12

poiounta
Matt 24:46, Luke 12:43, John 5:19, Acts 24:12, Rev 16:14

poiounteV
Luke 8:21, Acts 19:14, Acts 25:3, Gal 6:9, Eph 2:3, Eph 6:6, 2 Pe 1:10, Rev 22:14

poiounti
Matt 21:43, Jam 4:17

poiountoV
Matt 6:3

poioun
Matt 3:10, Matt 7:19, Luke 3:9, Luke 6:43, Luke 6:43, Rev 21:27, Rev 22:2

poiousin
Matt 5:46, Matt 5:47, Matt 6:2, Matt 12:2, Matt 23:3, Matt 23:5, Mark 2:24, Luke 6:33, Luke 23:31, Luke 23:34, Rom 1:32, Jam 3:18

poiwn
Matt 7:21, Matt 7:26, Luke 6:47, John 3:21, John 5:18, John 8:34, John 19:12, Acts 10:2, Acts 15:17, Acts 19:24, Rom 2:3, Rom 3:12, Rom 12:20, Eph 2:15, 1 Ti 4:16, 1 Ti 5:21, Heb 1:7, Heb 13:21, 1 Jo 2:17, 1 Jo 2:29, 1 Jo 3:4, 1 Jo 3:7, 1 Jo 3:8, 1 Jo 3:10, Rev 22:15

poiwsin
Matt 7:12, Luke 6:31, Heb 13:17

poiw
Matt 21:24, Matt 21:27, Matt 26:18, Mark 11:29, Mark 11:33, Luke 20:8, John 4:34, John 5:36, John 6:38, John 8:28, John 8:29, John 10:25, John 10:37, John 10:38, John 13:7, John 14:12, John 14:31, Acts 4:7, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:20, 1 Cor 9:23, 2 Cor 11:12, Rev 21:5

Next Page - 4161 (poiema) to 4170 (polemeo)


Greek Concordance For

4161 (poiema) to 4170 (polemeo)

Previous Page - 4151 (pneuma) to 4160 (poieo)
Strong's Number | Strong's Name | Greek Text and Scripture
4161 | poihma poiema | poihmasin Rom 1:20 poihma Eph 2:10
4162 | poihsiV poiesis | poihsei Jam 1:25
4163 | poihthV poietes | poihtai Rom 2:13, Jam 1:22 poihthV Jam 1:23, Jam 1:25, Jam 4:11 poihtwn Acts 17:28
4164 | poikiloV poikilos | poikilaiV Matt 4:24, Mark 1:34, Luke 4:40, 2 Ti 3:6, Titus 3:3, Heb 2:4, Heb 13:9 poikilhV 1 Pe 4:10 poikiloiV Jam 1:2, 1 Pe 1:6
4165 | poimainw poimaino | poimainein Acts 20:28, Rev 12:5 poimainei 1 Cor 9:7 poimaine John 21:16 poimainonta Luke 17:7 poimainonteV Jude 1:12 poimanate 1 Pe 5:2 poimanei Matt 2:6, Rev 2:27, Rev 7:17, Rev 19:15
4166 | poimhn poimen | poimenaV Eph 4:11 poimena Matt 9:36, Matt 26:31, Mark 6:34, Mark 14:27, Heb 13:20, 1 Pe 2:25 poimeneV Luke 2:8, Luke 2:15, Luke 2:20 poimenwn Luke 2:18 poimhn Matt 25:32, John 10:2, John 10:11, John 10:11, John 10:12, John 10:14, John 10:16
4167 | poimnh poimne | poimnhn Luke 2:8, 1 Cor 9:7 poimnhV Matt 26:31, 1 Cor 9:7 poimnh John 10:16
4168 | poimnion poimnion | poimnion Luke 12:32, 1 Pe 5:2 poimniou Acts 20:29, 1 Pe 5:3 poimniw Acts 20:28
4169 | poioV poios | poian Rev 3:3 poiaV Matt 19:18, Luke 5:19, Acts 23:34 poia Matt 21:23, Matt 21:24, Matt 21:27, Matt 22:36, Matt 24:42, Matt 24:43, Mark 4:30, Mark 11:28, Mark 11:29, Mark 11:33, Mark 12:28, Luke 6:32, Luke 6:33, Luke 6:34, Luke 12:39, Luke 20:2, Luke 20:8, Luke 24:19, Acts 4:7, Jam 4:14 poion John 10:32, Acts 7:49, 1 Pe 1:11, 1 Pe 2:20 poiou Rom 3:27 poiw John 12:33, John 18:32, John 21:19, 1 Cor 15:35
4170 | polemew polemeo | polemeite Jam 4:2 polemei Rev 19:11 polemhsai Rev 13:4 polemhsousin Rev 17:14 polemhsw Rev 2:16

Next Page - 4171 (polemos) to 4180 (polulogia)


Greek Concordance For

4171 (polemos) to 4180 (polulogia)

Previous Page - 4161 (poiema) to 4170 (polemeo)
Strong's Number Strong's Name Greek Text and Scripture

4171

polemoV
polemos

epolemhsan
Rev 12:7

epolemhsen
Rev 12:7

polemoi
Jam 4:1

polemon
Luke 14:31, 1 Cor 14:8, Rev 9:7, Rev 9:9, Rev 11:7, Rev 12:17, Rev 13:7, Rev 16:14, Rev 19:19, Rev 20:8

polemoV
Rev 12:7

polemouV
Matt 24:6, Mark 13:7, Luke 21:9

polemwn
Matt 24:6, Mark 13:7

polemw
Heb 11:34

4172

poliV
polis

poleiV
Matt 9:35, Matt 10:23, Matt 11:20, Mark 6:56, Luke 13:22, Acts 8:40, Acts 14:6, Acts 16:4, Acts 26:11, 2 Pe 2:6, Jude 1:7, Rev 16:19

polei
Matt 10:15, Matt 10:23, Mark 6:11, Luke 2:11, Luke 7:37, Luke 10:12, Luke 18:2, Luke 18:3, Luke 23:19, Luke 24:49, Acts 8:8, Acts 8:9, Acts 10:9, Acts 11:5, Acts 16:12, Acts 18:10, Acts 21:29, Acts 22:3, 2 Cor 11:26, Heb 12:22, Rev 18:18

polesin
Matt 11:1, Luke 4:43

polewn
Matt 14:13, Mark 6:33, Luke 5:12, Luke 19:17, Luke 19:19, Acts 5:16

polewV
Matt 10:14, Matt 21:17, Matt 23:34, Mark 11:19, Luke 2:4, Luke 4:29, Luke 7:12, Luke 7:12, Luke 8:27, Luke 9:5, Luke 9:10, Luke 10:11, Luke 14:21, Luke 23:51, John 1:44, John 4:30, John 4:39, John 19:20, Acts 7:58, Acts 13:50, Acts 14:4, Acts 14:13, Acts 14:19, Acts 16:13, Acts 16:14, Acts 16:39, Acts 21:5, Acts 21:39, Acts 25:23, Rom 16:23, Rev 3:12, Rev 11:8, Rev 11:13, Rev 14:20, Rev 21:14, Rev 21:19, Rev 21:21, Rev 22:19

polin
Matt 2:23, Matt 4:5, Matt 8:33, Matt 9:1, Matt 10:5, Matt 10:11, Matt 21:18, Matt 22:7, Matt 23:34, Matt 26:18, Matt 27:53, Matt 28:11, Mark 1:45, Mark 5:14, Mark 14:13, Mark 14:16, Luke 1:26, Luke 1:39, Luke 2:3, Luke 2:4, Luke 2:39, Luke 4:31, Luke 7:11, Luke 8:1, Luke 8:4, Luke 8:34, Luke 8:39, Luke 10:1, Luke 10:8, Luke 10:10, Luke 19:41, Luke 22:10, John 4:5, John 4:8, John 4:28, John 11:54, Acts 8:5, Acts 9:6, Acts 12:10, Acts 14:20, Acts 14:21, Acts 15:21, Acts 15:36, Acts 16:20, Acts 17:5, Acts 17:16, Acts 19:35, Acts 20:23, Acts 24:12, 2 Cor 11:32, Titus 1:5, Heb 11:10, Heb 11:16, Heb 13:14, Jam 4:13, Rev 11:2, Rev 20:9, Rev 21:2, Rev 21:10, Rev 21:15, Rev 21:16, Rev 22:14

poliV
Matt 5:14, Matt 5:35, Matt 8:34, Matt 12:25, Matt 21:10, Mark 1:33, Luke 4:29, Acts 13:44, Acts 16:12, Acts 19:29, Acts 21:30, Acts 27:8, Rev 14:8, Rev 16:19, Rev 17:18, Rev 18:10, Rev 18:10, Rev 18:16, Rev 18:19, Rev 18:21, Rev 21:16, Rev 21:18, Rev 21:23

4173

politarchV
politarches

politarcaV
Acts 17:6, Acts 17:8

4174

politeia
politeia

politeian
Acts 22:28

politeiaV
Eph 2:12

4175

politeuma
politeuma

politeuma
Php 3:20

4176

politeuomai
politeuomai

pepoliteumai
Acts 23:1

politeuesqe
Php 1:27

4177

polithV
polites

politai
Luke 19:14

polithV
Acts 21:39

politwn
Luke 15:15

4178

pollakiV
pollakis

pollakiV
Matt 17:15, Matt 17:15, Mark 5:4, Mark 9:22, John 18:2, Acts 26:11, Rom 1:13, 2 Cor 8:22, 2 Cor 11:23, 2 Cor 11:26, 2 Cor 11:27, 2 Cor 11:27, Php 3:18, 2 Ti 1:16, Heb 6:7, Heb 9:25, Heb 9:26, Heb 10:11

4179

pollaplasiwn
pollaplasion

pollaplasiona
Luke 18:30

4180

polulogia
polulogia

polulogia
Matt 6:7

Next Page - 4181 (polumeros) to 4190 (poneros)


Greek Concordance For

4181 (polumeros) to 4190 (poneros)

Previous Page - 4171 (polemos) to 4180 (polulogia)
Strong's Number Strong's Name Greek Text and Scripture

4181

polumerwV
polumeros

polumerwV
Heb 1:1

4182

polupoikiloV
polupoikilos

polupoikiloV
Eph 3:10

4183

poluV
polus

pollaiV
Mark 4:33, Luke 2:36, Acts 28:10, 1 Ti 6:10

pollai
Matt 27:55, Mark 15:41, Luke 4:25, Luke 7:47, Luke 8:3, John 14:2

pollaV
Matt 7:22, Matt 13:58, Luke 12:47, Luke 15:13, John 2:12, Acts 1:5, Acts 8:25, Acts 10:2, Acts 16:18, Acts 16:23, 1 Ti 6:9

polla
Matt 9:14, Matt 13:3, Matt 16:21, Matt 19:22, Matt 27:19, Matt 27:52, Mark 1:34, Mark 1:45, Mark 3:12, Mark 4:2, Mark 5:10, Mark 5:23, Mark 5:26, Mark 5:38, Mark 5:43, Mark 6:13, Mark 6:20, Mark 6:34, Mark 7:4, Mark 7:8, Mark 7:13, Mark 8:31, Mark 9:12, Mark 9:26, Mark 10:22, Mark 12:41, Mark 15:3, Luke 3:18, Luke 8:30, Luke 9:22, Luke 10:41, Luke 12:19, Luke 12:19, Luke 17:25, Luke 22:65, Luke 23:8, John 3:23, John 8:26, John 10:32, John 11:47, John 14:30, John 16:12, John 20:30, John 21:25, Acts 2:43, Acts 5:12, Acts 25:7, Acts 26:9, Acts 26:24, Rom 12:4, Rom 15:22, Rom 16:6, Rom 16:12, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:14, 1 Cor 12:20, 1 Cor 16:12, 1 Cor 16:19, Gal 4:27, 2 Ti 4:14, Jam 3:2, 2 Jo 1:12, 3 Jo 1:13, Rev 5:4, Rev 8:3, Rev 19:12

pollhn
Matt 13:5, Mark 4:5, Luke 10:40, Acts 16:16, Acts 28:29, Eph 2:4, 1 Ti 3:13, Phm 1:7, Phm 1:8, Heb 10:32

pollhV
Matt 24:30, Mark 6:35, Mark 13:26, Luke 21:27, Acts 15:7, Acts 21:40, Acts 23:10, Acts 24:3, Acts 24:7, Acts 25:23, Acts 27:10, Acts 27:21, 2 Cor 2:4, 2 Cor 8:4

pollh
Mark 6:35, Rom 9:22, 2 Cor 3:12, 2 Cor 6:4, 2 Cor 7:4, 2 Cor 7:4, 2 Cor 8:2, 2 Cor 8:22, 1 Th 1:5, 1 Th 1:6, 1 Th 2:17

polloiV
Matt 27:53, Luke 7:21, Luke 8:29, Acts 1:3, Rom 8:29, 2 Cor 8:22, Rev 10:11

polloi
Matt 4:25, Matt 7:13, Matt 7:22, Matt 8:1, Matt 8:11, Matt 9:10, Matt 12:15, Matt 13:2, Matt 13:17, Matt 15:30, Matt 19:2, Matt 19:30, Matt 20:16, Matt 22:14, Matt 24:5, Matt 24:10, Matt 24:11, Mark 2:2, Mark 2:15, Mark 2:15, Mark 5:9, Mark 6:2, Mark 6:31, Mark 6:33, Mark 10:31, Mark 10:48, Mark 11:8, Mark 12:41, Mark 13:6, Mark 14:56, Luke 1:1, Luke 1:14, Luke 4:27, Luke 5:15, Luke 10:24, Luke 13:24, Luke 14:25, Luke 21:8, John 2:23, John 4:39, John 6:60, John 6:66, John 7:31, John 7:40, John 8:30, John 10:20, John 10:41, John 10:42, John 11:19, John 11:45, John 11:55, John 12:11, John 12:42, John 19:20, Acts 4:4, Acts 8:7, Acts 9:42, Acts 13:43, Acts 17:12, Acts 18:8, Acts 19:18, Rom 5:15, Rom 5:19, Rom 5:19, Rom 12:5, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 1:26, 1 Cor 8:5, 1 Cor 8:5, 1 Cor 10:17, 1 Cor 11:30, 1 Cor 16:9, 2 Cor 2:17, 2 Cor 11:18, Php 3:18, Titus 1:10, Heb 12:15, Jam 3:1, 2 Pe 2:2, 1 Jo 2:18, 1 Jo 4:1, 2 Jo 1:7, Rev 8:11

pollouV
Matt 3:7, Matt 8:16, Matt 8:18, Matt 15:30, Matt 24:5, Matt 24:11, Mark 1:34, Mark 3:10, Mark 6:13, Mark 9:26, Mark 12:5, Mark 13:6, Luke 1:16, Luke 7:21, Luke 14:16, Acts 10:27, Acts 26:10, Rom 5:15, 1 Cor 4:15, 2 Cor 6:10, 2 Cor 12:21, Gal 1:14, Heb 2:10

pollou
Matt 26:9, Luke 8:4, Acts 15:32, Acts 22:28, Rev 19:1, Rev 19:6

pollwn
Matt 8:30, Matt 10:31, Matt 20:28, Matt 24:12, Matt 25:21, Matt 25:23, Matt 26:28, Matt 26:60, Mark 5:26, Mark 10:45, Mark 14:24, Luke 2:34, Luke 2:35, Luke 4:41, Luke 12:7, Acts 8:7, Acts 9:13, Acts 14:22, Acts 15:35, Acts 20:19, Acts 24:10, Rom 4:17, Rom 4:18, Rom 5:16, Rom 15:23, Rom 16:2, 1 Cor 10:33, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 2:4, 2 Cor 9:12, Gal 3:16, 1 Ti 6:12, 2 Ti 2:2, Heb 9:28, Rev 1:15, Rev 5:11, Rev 9:9, Rev 14:2, Rev 17:1, Rev 19:6

pollw
Matt 6:30, Mark 10:48, Luke 16:10, Luke 16:10, Luke 18:39, John 4:41, Acts 20:2, Acts 26:29, Rom 5:9, Rom 5:10, Rom 5:15, Rom 5:17, 1 Cor 2:3, 1 Cor 12:22, 2 Cor 3:9, 2 Cor 3:11, Php 1:23, Php 2:12, 1 Th 2:2, 1 Ti 3:8, Titus 2:3, Heb 12:9, Heb 12:25

polun
Matt 14:14, Matt 25:19, Mark 6:34, Mark 9:14, John 5:6, John 12:24, John 15:5, John 15:8, Col 4:13

poluV
Matt 2:18, Matt 5:12, Matt 9:37, Matt 20:29, Matt 26:47, Mark 4:1, Mark 5:21, Mark 5:24, Mark 12:37, Mark 14:43, Luke 5:29, Luke 6:23, Luke 6:35, Luke 7:11, Luke 9:37, Luke 10:2, John 6:2, John 6:5, John 6:10, John 7:12, John 12:9, John 12:12, Acts 6:7, Acts 11:21, Acts 18:10, Heb 5:11, Rev 7:9

polu
Mark 3:7, Mark 3:8, Mark 12:27, Luke 5:6, Luke 6:17, Luke 7:47, Luke 12:48, Luke 12:48, Luke 12:48, Luke 23:27, John 5:3, Acts 14:1, Acts 17:4, Acts 18:27, Acts 27:14, Acts 28:6, Rom 3:2, 2 Cor 8:15, 2 Cor 8:22, Jam 5:16, 1 Pe 1:3, 1 Pe 1:7

4184

polusplagcnoV
polusplagchnos

polusplagcnoV
Jam 5:11

4185

polutelhV
poluteles

polutelei
1 Ti 2:9

poluteleV
1 Pe 3:4

polutelouV
Mark 14:3

4186

polutimoV
polutimos

polutimon
Matt 13:46

polutimou
John 12:3

4187

polutropwV
polutropos

polutropwV
Heb 1:1

4188

poma
poma

pomasin
Heb 9:10

poma
1 Cor 10:4

4189

ponhria
poneria

ponhrian
Matt 22:18

ponhriaV
Luke 11:39, 1 Cor 5:8, Eph 6:12

ponhria
Rom 1:29

ponhriwn
Acts 3:26

4190

ponhroV
poneros

ponhroi
Matt 7:11, Matt 12:34, Matt 15:19, Luke 11:13, 2 Ti 3:13

ponhron
Matt 5:11, Luke 6:22, Luke 6:45, Acts 18:14, Acts 19:15, Acts 19:16, Acts 28:21, Rom 12:9, 1 Cor 5:13, 1 Jo 2:13, 1 Jo 2:14, Rev 16:2

ponhroV
Matt 6:23, Matt 12:35, Matt 13:19, Matt 20:15, Mark 7:22, Luke 6:45, Luke 11:34, 1 Jo 5:18

ponhrou
Matt 5:37, Matt 6:13, Matt 12:35, Matt 13:38, Luke 6:45, Luke 11:4, John 17:15, Gal 1:4, Eph 6:16, 1 Th 5:22, 2 Th 3:3, 2 Ti 4:18, 1 Jo 3:12

Next Page - 4191 (poneroteros) to 4200 (porismos)


Greek Concordance For

4191 (poneroteros) to 4200 (porismos)

Previous Page - 4181 (polumeros) to 4190 (poneros)
Strong's Number Strong's Name Greek Text and Scripture

4191

ponhroteroV
poneroteros

ponhrai
Eph 5:16, 1 Ti 6:4

ponhraV
Heb 10:22

ponhra
Matt 9:4, Matt 12:35, Matt 12:39, Matt 12:45, Matt 16:4, Mark 7:23, Luke 11:29, John 3:19, John 7:7, Acts 19:12, Acts 19:13, Eph 6:13, Heb 3:12, Jam 4:16, 1 Jo 3:12

ponhre
Matt 18:32, Matt 25:26, Luke 19:22

ponhriai
Mark 7:22

ponhroiV
Col 1:21, 2 Jo 1:11, 3 Jo 1:10

ponhrotera
Matt 12:45, Luke 11:26

ponhrouV
Matt 5:45, Matt 7:17, Matt 7:18, Matt 13:49, Matt 22:10, Luke 6:35, Acts 17:5

ponhrwn
Luke 3:19, Luke 7:21, Luke 8:2, 2 Th 3:2, Jam 2:4

ponhrw
Matt 5:39, 1 Jo 5:19

4192

ponoV
ponos

ponoV
Rev 21:4

ponou
Rev 16:10

ponwn
Rev 16:11

4193

PontikoV
Pontikos

pontikon
Acts 18:2

4194

PontioV
Pontios

pontioV
Acts 4:27

pontiou
Luke 3:1, 1 Ti 6:13

pontiw
Matt 27:2

4195

PontoV
Pontos

ponton
Acts 2:9

pontou
1 Pe 1:1

4196

PoplioV
Poplios

popliou
Acts 28:8

popliw
Acts 28:7

4197

poreia
poreia

poreiaiV
Jam 1:11

poreian
Luke 13:22

4198

poreuomai
poreuomai

eporeueto
Matt 24:1, Luke 4:30, Luke 7:6, Luke 7:11, Luke 19:28, John 4:50, Acts 8:39

eporeuqhsan
Matt 2:9, Matt 28:16, Luke 9:56, Jude 1:11

eporeuqh
Matt 12:1, Matt 19:15, Luke 1:39, Luke 4:42, Luke 19:12, Luke 22:39, John 7:53, John 8:1, Acts 8:27, Acts 12:17, 2 Ti 4:10

eporeuomeqa
Acts 21:5

eporeuomhn
Acts 22:5

eporeuonto
Matt 28:9, Luke 2:3, Luke 2:41, Luke 24:28, Acts 5:41, Acts 8:36

peporeumenouV
1 Pe 4:3

poreuesqai
Luke 4:42, Luke 9:51, Luke 10:38, Luke 13:33, Luke 17:11, Luke 22:33, Luke 24:28, John 7:35, John 7:35, Acts 9:3, Acts 14:16, Acts 16:7, Acts 17:14, Acts 19:21, Acts 23:32, Acts 25:20, 1 Cor 10:27, 1 Cor 16:4

poreuesqe
Matt 10:6, Matt 22:9, Matt 25:9, Matt 25:41, Acts 5:20, Acts 16:36

poreuetai
Matt 8:9, Matt 12:45, Luke 7:8, Luke 11:26, Luke 15:4, Luke 22:22, John 10:4

poreuqeisai
Matt 28:7

poreuqeisa
Mark 16:10

poreuqeiV
Matt 17:27, Matt 18:12, Matt 25:16, Matt 26:14, Luke 14:10, Luke 15:15, 1 Pe 3:19, 1 Pe 3:22

poreuqenta
Acts 27:3

poreuqenteV
Matt 2:8, Matt 9:13, Matt 11:4, Matt 21:6, Matt 22:15, Matt 27:66, Matt 28:19, Mark 16:15, Luke 7:22, Luke 9:13, Luke 9:52, Luke 13:32, Luke 17:14, Luke 22:8

poreuqhnai
Acts 1:25, Acts 20:1

poreuqhte
Matt 21:2, Luke 21:8

poreuqhti
Matt 8:9, Luke 7:8, Acts 9:11, Acts 28:26

poreuqh
Luke 16:30

poreuqwsin
Acts 23:23

poreuqw
John 14:3, John 16:7

poreuomai
Luke 14:19, John 11:11, John 14:2, John 14:12, John 14:28, John 16:28, Acts 20:22, Rom 15:25

poreuomenai
Acts 9:31

poreuomenoiV
Mark 16:12

poreuomenoi
Matt 10:7, Luke 1:6, Luke 8:14, Luke 24:13, 2 Pe 3:3, Jude 1:16, Jude 1:18

poreuomenon
Luke 9:53, Acts 1:11

poreuomenoV
Luke 14:31, Acts 26:12, 1 Ti 1:3

poreuomenouV
Acts 26:13, 2 Pe 2:10

poreuomenou
Luke 19:36, Acts 1:10

poreuomenwn
Matt 11:7, Matt 28:11, Luke 9:57, Acts 16:16

poreuomenw
Acts 22:6

poreuou
Matt 2:20, Luke 5:24, Luke 7:50, Luke 8:48, Luke 10:37, Luke 13:31, Luke 17:19, John 4:50, John 8:11, John 20:17, Acts 8:26, Acts 9:15, Acts 10:20, Acts 22:10, Acts 22:21, Acts 24:25

poreusetai
Luke 11:5

poreush
Acts 25:12

poreusomai
Luke 15:18, Acts 18:6

poreusontai
1 Cor 16:4

poreuswmeqa
Jam 4:13

poreuwmai
Rom 15:24, 1 Cor 16:6

4199

porqew
portheo

eporqei
Gal 1:23

eporqoun
Gal 1:13

porqhsaV
Acts 9:21

4200

porismoV
porismos

porismon
1 Ti 6:5

porismoV
1 Ti 6:6

Next Page - 4201 (Porkios) to 4210 (porphurous)


Greek Concordance For

4201 (Porkios) to 4210 (porphurous)

Previous Page - 4191 (poneroteros) to 4200 (porismos)
Strong's Number | Strong's Name | Greek Text and Scripture
4201 | PorkioV Porkios | porkion Acts 24:27
4202 | porneia porneia | porneiai Matt 15:19, Mark 7:21 porneian Acts 21:25, 1 Cor 6:18, Col 3:5 porneiaV Matt 5:32, John 8:41, Acts 15:20, Acts 15:29, 1 Cor 7:2, 1 Th 4:3, Rev 2:21, Rev 9:21, Rev 14:8, Rev 17:2, Rev 17:4, Rev 18:3 porneia Matt 19:9, Rom 1:29, 1 Cor 5:1, 1 Cor 5:1, 1 Cor 6:13, 2 Cor 12:21, Gal 5:19, Eph 5:3, Rev 19:2
4203 | porneuw porneuo | eporneusan 1 Cor 10:8, Rev 17:2, Rev 18:3 porneusai Rev 2:14, Rev 2:20 porneusanteV Rev 18:9 porneuwmen 1 Cor 10:8 porneuwn 1 Cor 6:18
4204 | pornh porne | pornai Matt 21:31, Matt 21:32 pornhn Rev 17:16, Rev 19:2 pornhV 1 Cor 6:15, Rev 17:1 pornh 1 Cor 6:16, Heb 11:31, Jam 2:25, Rev 17:15 pornwn Luke 15:30, Rev 17:5
4205 | pornoV pornos | pornoiV 1 Cor 5:9, 1 Cor 5:10, 1 Ti 1:10, Rev 21:8 pornoi 1 Cor 6:9, Rev 22:15 pornoV 1 Cor 5:11, Eph 5:5, Heb 12:16 pornouV Heb 13:4
4206 | porrhw porrho | porrwterw Luke 24:28 porrw Matt 15:8, Mark 7:6, Luke 14:32
4207 | porrhwqen porrhothen | porrwqen Luke 17:12, Heb 11:13
4208 | Number Not Used In Strong's Dictionary
4209 | porfura porphura | porfuran Mark 15:17, Mark 15:20, Luke 16:19 porfuraV Rev 18:12 porfura Rev 17:4
4210 | porfurouV porphurous | porfuroun John 19:2, John 19:5, Rev 18:16

Next Page - 4211 (porphuropolis) to 4220 (poteron)


Greek Concordance For

4211 (porphuropolis) to 4220 (poteron)

Previous Page - 4201 (Porkios) to 4210 (porphurous)
Strong's Number | Strong's Name | Greek Text and Scripture
4211 | porfuropwliV porphuropolis | porfuropwliV Acts 16:14
4212 | posakiV posakis | posakiV Matt 18:21, Matt 23:37, Luke 13:34
4213 | posiV posis | posei Col 2:16 posin Matt 7:6, John 20:12, Acts 14:8, 1 Cor 12:21, Heb 12:13 posiV John 6:55, Rom 14:17
4214 | posoV posos | posai Acts 21:20 posaV Matt 16:10 posa Matt 27:13, Mark 15:4 poshn 2 Cor 7:11 posoi Luke 15:17 poson Matt 6:23, Luke 16:5, Luke 16:7 posoV Mark 9:21 posouV Matt 15:34, Matt 16:9, Mark 6:38, Mark 8:5, Mark 8:19 poswn Mark 8:20 posw Matt 7:11, Matt 10:25, Matt 12:12, Luke 11:13, Luke 12:24, Luke 12:28, Rom 11:12, Rom 11:24, Phm 1:16, Heb 9:14, Heb 10:29
4215 | potamoV potamos | potamoi Matt 7:25, Matt 7:27, John 7:38 potamon Acts 16:13, Rev 12:15, Rev 12:16, Rev 16:12, Rev 22:1 potamoV Luke 6:48, Luke 6:49 potamouV Rev 16:4 potamou Rev 22:2 potamwn 2 Cor 11:26, Rev 8:10 potamw Mark 1:5, Rev 9:14
4216 | potamoforhtoV potamophoretos | potamoforhton Rev 12:15
4217 | potapoV potapos | potapai Mark 13:1 potaphn 1 Jo 3:1 potaph Luke 7:39 potapoi Mark 13:1 potapoV Matt 8:27, Luke 1:29 potapouV 2 Pe 3:11
4218 | pote pote | pote Luke 22:32, John 9:13, Rom 1:10, Rom 7:9, Rom 11:30, 1 Cor 9:7, Gal 1:13, Gal 1:23, Gal 1:23, Gal 2:6, Eph 2:2, Eph 2:3, Eph 2:11, Eph 2:13, Eph 5:8, Eph 5:29, Php 4:10, Col 1:21, Col 3:7, 1 Th 2:5, Titus 3:3, Phm 1:11, Heb 1:5, Heb 1:13, 1 Pe 2:10, 1 Pe 3:5, 1 Pe 3:20, 2 Pe 1:10, 2 Pe 1:21
4219 | pote pote | pote Matt 17:17, Matt 17:17, Matt 24:3, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:44, Mark 9:19, Mark 9:19, Mark 13:4, Mark 13:33, Mark 13:35, Luke 9:41, Luke 12:36, Luke 17:20, Luke 21:7, John 6:25, John 10:24, Rev 6:10
4220 | poteron poteron | poteron John 7:17

Next Page - 4221 (poterion) to 4230 (pragmateia)


Greek Concordance For

4221 (poterion) to 4230 (pragmateia)

Previous Page - 4211 (porphuropolis) to 4220 (poteron)
Strong's Number Strong's Name Greek Text and Scripture

4221

pothrion
poterion

pothrion
Matt 10:42, Matt 20:22, Matt 20:23, Matt 26:27, Matt 26:39, Matt 26:42, Mark 9:41, Mark 10:38, Mark 10:39, Mark 14:23, Mark 14:36, Luke 22:17, Luke 22:20, Luke 22:20, Luke 22:42, John 18:11, 1 Cor 10:16, 1 Cor 10:21, 1 Cor 10:21, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:27, Rev 16:19, Rev 17:4

pothriou
Matt 23:25, Matt 23:26, Luke 11:39, 1 Cor 11:28

pothriwn
Mark 7:4, Mark 7:8

pothriw
Rev 14:10, Rev 18:6

4222

potizw
potizo

epotizen
Matt 27:48, Mark 15:36

epotisamen
Matt 25:37

epotisate
Matt 25:35, Matt 25:42

epotisa
1 Cor 3:2

epotisen
1 Cor 3:6

epotisqhmen
1 Cor 12:13

pepotiken
Rev 14:8

potizei
Luke 13:15

potize
Rom 12:20

potizwn
1 Cor 3:7, 1 Cor 3:8

potish
Matt 10:42, Mark 9:41

4223

Potioloi
Potioloi

potiolouV
Acts 28:13

4224

potoV
potos

potoiV
1 Pe 4:3

4225

pou
pou

pou
Rom 4:19, Heb 2:6, Heb 4:4

4226

pou
pou

pou
Matt 2:2, Matt 2:4, Matt 8:20, Matt 26:17, Mark 14:12, Mark 14:14, Mark 15:47, Luke 8:25, Luke 9:58, Luke 12:17, Luke 17:17, Luke 17:37, Luke 22:9, Luke 22:11, John 1:38, John 1:39, John 3:8, John 7:11, John 7:35, John 8:10, John 8:14, John 8:14, John 8:19, John 9:12, John 11:34, John 11:57, John 12:35, John 13:36, John 14:5, John 16:5, John 20:2, John 20:13, John 20:15, Rom 3:27, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 12:17, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 15:55, 1 Cor 15:55, Heb 11:8, 1 Pe 4:18, 2 Pe 3:4, 1 Jo 2:11, Rev 2:13

4227

PoudhV
Poudes

poudhV
2 Ti 4:21

4228

pouV
pous

podaV
Matt 15:30, Matt 18:8, Matt 18:29, Matt 22:13, Matt 28:9, Mark 5:22, Mark 7:25, Mark 9:45, Luke 1:79, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:35, Luke 8:41, Luke 10:39, Luke 15:22, Luke 17:16, Luke 24:39, Luke 24:40, John 11:2, John 11:32, John 11:44, John 12:3, John 12:3, John 13:5, John 13:6, John 13:8, John 13:9, John 13:10, John 13:12, John 13:14, John 13:14, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:10, Acts 7:58, Acts 10:25, Acts 14:10, Acts 16:24, Acts 21:11, Acts 22:3, Acts 26:16, Rom 16:20, 1 Cor 15:25, 1 Cor 15:27, Eph 1:22, Eph 6:15, 1 Ti 5:10, Rev 1:17, Rev 11:11

poda
Matt 4:6, Luke 4:11, Rev 10:2

podeV
Acts 5:9, Rom 3:15, Rom 10:15, Rev 1:15, Rev 2:18, Rev 10:1, Rev 13:2

podoV
Acts 7:5

podwn
Matt 5:35, Matt 10:14, Matt 22:44, Mark 6:11, Mark 12:36, Luke 9:5, Luke 20:43, Acts 2:35, Acts 7:33, Acts 7:49, Acts 13:25, Acts 13:51, Heb 1:13, Heb 2:8, Heb 10:13, Rev 3:9, Rev 12:1, Rev 19:10, Rev 22:8

pouV
Matt 18:8, Mark 9:45, 1 Cor 12:15

4229

pragma
pragma

pragmati
Rom 16:2, 2 Cor 7:11, 1 Th 4:6

pragmatoV
Matt 18:19

pragmatwn
Luke 1:1, Heb 6:18, Heb 10:1, Heb 11:1

pragma
Acts 5:4, 1 Cor 6:1, Jam 3:16

4230

pragmateia
pragmateia

pragmateiaiV
2 Ti 2:4

Next Page - 4231 (pragmateuomai) to 4240 (prautes)


Greek Concordance For

4231 (pragmateuomai) to 4240 (prautes)

Previous Page - 4221 (poterion) to 4230 (pragmateia)
Strong's Number | Strong's Name | Greek Text and Scripture
4231 | pragmateuomai pragmateuomai | pragmateusasqe Luke 19:13
4232 | praitwrion praitorion | praitwrion Matt 27:27, Mark 15:16, John 18:28, John 18:28, John 18:33, John 19:9 praitwriw Acts 23:35, Php 1:13
4233 | praktwr praktor | praktori Luke 12:58 praktwr Luke 12:58
4234 | praxiV praxis | praxeiV Acts 19:18, Rom 8:13 praxei Luke 23:51 praxesin Col 3:9 praxin Matt 16:27, Rom 12:4
4235 | praoV praios | praoV Matt 11:29
4236 | praothV praiotes | praothV Gal 5:23 praothta Col 3:12, 1 Ti 6:11, Titus 3:2 praothti 2 Ti 2:25 praothtoV 1 Cor 4:21, 2 Cor 10:1, Gal 6:1, Eph 4:2
4237 | prasia prasia | prasiai Mark 6:40, Mark 6:40
4238 | prassw prasso | epraxamen Luke 23:41 epraxan 2 Cor 12:21 epraxate Acts 3:17 epraxa Luke 19:23 epraxen Luke 23:41, 2 Cor 5:10 pepragmenon Luke 23:15, Acts 26:26 pepraca Acts 25:11 pepracenai Acts 25:25 praxai Acts 26:9 praxanteV John 5:29 praxantwn Acts 19:19, Rom 9:11 praxete Acts 15:29 praxhV Acts 16:28 prassein Luke 22:23, Acts 5:35, 1 Th 4:11 prasseiV Rom 2:1 prassei Acts 26:31 prassete Luke 3:13, Php 4:9 prasshV Rom 2:25 prassontaV Acts 26:20, Rom 2:2, Rom 2:3 prassonteV Rom 1:32, Gal 5:21 prassonti Rom 13:4 prassousin Rom 1:32 prasswn John 3:20 prassw Rom 7:15, Rom 7:19, 1 Cor 9:17, Eph 6:21 prattein Acts 19:36 prattousin Acts 17:7
4239 | prauV praus | praeiV Matt 5:5 praeoV 1 Pe 3:4 prauV Matt 21:5
4240 | prauthV prautes | prauthti Jam 1:21, Jam 3:13 prauthtoV 1 Pe 3:15

Next Page - 4241 (prepo) to 4250 (prin)


Greek Concordance For

4241 (prepo) to 4250 (prin)

Previous Page - 4231 (pragmateuomai) to 4240 (prautes)
Strong's Number Strong's Name Greek Text and Scripture

4241

prepw
prepo

eprepen
Heb 2:10, Heb 7:26

prepei
Eph 5:3, 1 Ti 2:10, Titus 2:1

prepon
Matt 3:15, 1 Cor 11:13

4242

pesbeia
pesbeia

presbeian
Luke 14:32, Luke 19:14

4243

presbeuw
presbeuo

presbeuomen
2 Cor 5:20

presbeuw
Eph 6:20

4244

presbuterion
presbuterion

presbuterion
Luke 22:66, Acts 22:5

presbuteriou
1 Ti 4:14

4245

presbuteroV
presbuteros

presbuteraV
1 Ti 5:2

presbuteroiV
Matt 27:3, Luke 20:1, Acts 15:22, Acts 23:14, 1 Pe 5:5

presbuteroi
Matt 21:23, Matt 26:3, Matt 26:57, Matt 26:59, Matt 27:1, Matt 27:20, Mark 11:27, Mark 14:53, Acts 2:17, Acts 4:8, Acts 4:23, Acts 15:6, Acts 15:23, Acts 21:18, Acts 25:15, 1 Ti 5:17, Heb 11:2, Rev 4:10, Rev 5:8, Rev 5:14, Rev 11:16, Rev 19:4

presbuteroV
Luke 15:25, 2 Jo 1:1, 3 Jo 1:1

presbuterouV
Luke 7:3, Luke 22:52, Acts 4:5, Acts 6:12, Acts 11:30, Acts 14:23, Acts 15:2, Acts 20:17, Titus 1:5, Jam 5:14, 1 Pe 5:1, Rev 4:4

presbuterou
1 Ti 5:19

presbuterwn
Matt 15:2, Matt 16:21, Matt 26:47, Matt 27:12, Matt 27:41, Matt 28:12, Mark 7:3, Mark 7:5, Mark 8:31, Mark 14:43, Mark 15:1, Luke 9:22, John 8:9, Acts 15:4, Acts 16:4, Acts 24:1, Rev 5:5, Rev 5:6, Rev 5:11, Rev 7:11, Rev 7:13, Rev 14:3

presbuterw
1 Ti 5:1

4246

presbuthV
presbutes

presbutaV
Titus 2:2

presbuthV
Luke 1:18, Phm 1:9

4247

presbutiV
presbutis

presbutidaV
Titus 2:3

4248

prhnhV
prenes

prhnhV
Acts 1:18

4249

prizw
prizo

eprisqhsan
Heb 11:37

4250

prin
prin

prin
Matt 1:18, Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 2:26, Luke 22:34, Luke 22:61, John 4:49, John 8:58, John 14:29, Acts 2:20, Acts 7:2, Acts 25:16

Next Page - 4251 (Priska) to 4260 (probaino)


Greek Concordance For

4251 (Priska) to 4260 (probaino)

Previous Page - 4241 (prepo) to 4250 (prin)
Strong's Number | Strong's Name | Greek Text and Scripture
4251 | Priska Priska | priskan 2 Ti 4:19
4252 | Priscilla Priscilla | priskillan Acts 18:2, Rom 16:3 priskilla Acts 18:18, Acts 18:26, 1 Cor 16:19
4253 | pro pro | pro Matt 5:12, Matt 6:8, Matt 8:29, Matt 11:10, Matt 24:38, Mark 1:2, Luke 1:76, Luke 2:21, Luke 7:27, Luke 9:52, Luke 10:1, Luke 11:38, Luke 21:12, Luke 22:15, John 1:48, John 5:7, John 10:8, John 11:55, John 12:1, John 13:1, John 13:19, John 17:5, John 17:24, Acts 5:23, Acts 5:36, Acts 12:6, Acts 12:14, Acts 13:24, Acts 14:13, Acts 21:38, Acts 23:15, Rom 16:7, 1 Cor 2:7, 1 Cor 4:5, 2 Cor 12:2, Gal 1:17, Gal 2:12, Gal 3:23, Eph 1:4, Col 1:17, 2 Ti 1:9, 2 Ti 4:21, Titus 1:2, Heb 11:5, Jam 5:9, Jam 5:12, 1 Pe 1:20, 1 Pe 4:8
4254 | proagw proago | proagagwn Acts 16:30 proagein Matt 14:22, Mark 6:45, Acts 12:6 proagei Matt 28:7, Mark 16:7 proagonteV Matt 21:9, Mark 11:9, Luke 18:39 proagousai 1 Ti 5:24 proagousaV 1 Ti 1:18 proagoushV Heb 7:18 proagousin Matt 21:31 proagwn Mark 10:32 proaxw Matt 26:32, Mark 14:28 prohgagon Acts 25:26 prohgen Matt 2:9
4255 | proaireomai proaireomai | proaireitai 2 Cor 9:7
4256 | proaitiaomai proaitiaomai | prohtiasameqa Rom 3:9
4257 | proakouw proakouo | prohkousate Col 1:5
4258 | proamartanw proamartano | prohmarthkosin 2 Cor 13:2 prohmarthkotwn 2 Cor 12:21
4259 | proaulion proaulion | proaulion Mark 14:68
4260 | probainw probaino | probaV Matt 4:21, Mark 1:19 probebhkoteV Luke 1:7 probebhkuia Luke 1:18, Luke 2:36

Next Page - 4261 (proballo) to 4270 (prographo)


Greek Concordance For

4261 (proballo) to 4270 (prographo)

Previous Page - 4251 (Priska) to 4260 (probaino)
Strong's Number Strong's Name Greek Text and Scripture

4261

proballw
proballo

probalontwn
Acts 19:33

probalwsin
Luke 21:30

4262

probatikoV
probatikos

probatikh
John 5:2

4263

probaton
probaton

probata
Matt 9:36, Matt 10:6, Matt 10:16, Matt 15:24, Matt 18:12, Matt 25:32, Matt 25:33, Matt 26:31, Mark 6:34, Mark 14:27, Luke 15:4, John 2:14, John 2:15, John 10:3, John 10:3, John 10:4, John 10:4, John 10:8, John 10:12, John 10:12, John 10:12, John 10:16, John 10:27, John 21:16, John 21:17, Rom 8:36, 1 Pe 2:25, Rev 18:13

probaton
Matt 12:11, Luke 15:6, Acts 8:32

probatou
Matt 12:12

probatwn
Matt 7:15, John 10:1, John 10:2, John 10:7, John 10:11, John 10:13, John 10:15, John 10:26, Heb 13:20

4264

probibazw
probibazo

probibasqeisa
Matt 14:8

proebibasan
Acts 19:33

4265

problepw
problepo

probleyamenou
Heb 11:40

4266

proginomai
proginomai

progegonotwn
Rom 3:25

4267

proginwskw
proginosko

proginwskonteV
Acts 26:5, 2 Pe 3:17

proegnwsmenou
1 Pe 1:20

proegnw
Rom 8:29, Rom 11:2

4268

prognwsiV
prognosis

prognwsei
Acts 2:23

prognwsin
1 Pe 1:2

4269

progonoV
progonos

progonoiV
1 Ti 5:4

progonwn
2 Ti 1:3

4270

prografw
prographo

progegrammenoi
Jude 1:4

proegrafh
Rom 15:4, Rom 15:4, Gal 3:1

proegraya
Eph 3:3

Next Page - 4271 (prodelos) to 4280 (proereo)


Greek Concordance For

4271 (prodelos) to 4280 (proereo)

Previous Page - 4261 (proballo) to 4270 (prographo)
Strong's Number | Strong's Name | Greek Text and Scripture
4271 | prodhloV prodelos | prodhla 1 Ti 5:25 prodhloi 1 Ti 5:24 prodhlon Heb 7:14
4272 | prodidwmi prodidomi | proedwken Rom 11:35
4273 | prodothV prodotes | prodotai Acts 7:52, 2 Ti 3:4 prodothV Luke 6:16
4274 | prodromoV prodromos | prodromoV Heb 6:20
4275 | proeidw proeido | proidousa Gal 3:8 proidwn Acts 2:31
4276 | proelpizw proelpizo | prohlpikotaV Eph 1:12
4277 | proepw proepo | proeipamen 1 Th 4:6 proeipen Acts 1:16 proeipon Gal 5:21
4278 | proenarcomai proenarchomai | proenhrxasqe 2 Cor 8:10 proenhrxato 2 Cor 8:6
4279 | proepaggellomai proepaggellomai | proephggeilato Rom 1:2
4280 | proerew proereo | proeirhkamen Gal 1:9 proeirhka Matt 24:25, Mark 13:23, 2 Cor 7:3, 2 Cor 13:2 proeirhkenai Heb 10:15 proeirhken Rom 9:29 proeirhmenwn 2 Pe 3:2, Jude 1:17

Next Page - 4281 (proerchomai) to 4290 (prothumos)


Greek Concordance For

4281 (proerchomai) to 4290 (prothumos)

Previous Page - 4271 (prodelos) to 4280 (proereo)
Strong's Number | Strong's Name | Greek Text and Scripture
4281 | proercomai proerchomai | proeleusetai Luke 1:17 proelqonteV Acts 20:5, Acts 20:13 proelqwn Matt 26:39, Mark 14:35 proelqwsin 2 Cor 9:5 prohlqon Mark 6:33, Acts 12:10 prohrceto Luke 22:47
4282 | proetoimazw proetoimazo | prohtoimasen Rom 9:23, Eph 2:10
4283 | proeuaggelizomai proeuaggelizomai | proeuhggelisato Gal 3:8
4284 | proecomai proechomai | proecomeqa Rom 3:9
4285 | prohgeomai proegeomai | prohgoumenoi Rom 12:10
4286 | proqesiV prothesis | proqesei Acts 11:23, 2 Ti 3:10 proqesewV Matt 12:4, Mark 2:26, Luke 6:4, Acts 27:13 proqesin Rom 8:28, Eph 1:11, Eph 3:11, 2 Ti 1:9 proqesiV Rom 9:11, Heb 9:2
4287 | proqesmioV prothesmios | proqesmiaV Gal 4:2
4288 | proqumia prothumia | proqumian 2 Cor 8:19, 2 Cor 9:2 proqumiaV Acts 17:11 proqumia 2 Cor 8:11, 2 Cor 8:12
4289 | proqumoV prothumos | proqumon Matt 26:41, Mark 14:38, Rom 1:15
4290 | proqumwV prothumos | proqumwV 1 Pe 5:2

Next Page - 4291 (proistemi) to 4300 (prokuroo)


Greek Concordance For

4291 (proistemi) to 4300 (prokuroo)

Previous Page - 4281 (proerchomai) to 4290 (prothumos)
Strong's Number | Strong's Name | Greek Text and Scripture
4291 | proisthmi proistemi | proestwteV 1 Ti 5:17 proistamenoi 1 Ti 3:12 proistamenon 1 Ti 3:4 proistamenoV Rom 12:8 proistamenouV 1 Th 5:12 proistasqai Titus 3:8, Titus 3:14 prosthnai 1 Ti 3:5
4292 | prokaleomai prokaleomai | prokaloumenoi Gal 5:26
4293 | prokataggellw prokataggello | prokataggeilantaV Acts 7:52 prokathggeilan Acts 3:24 prokathggeilen Acts 3:18 prokathggelmenhn 2 Cor 9:5
4294 | prokatartizw prokatartizo | prokatartiswsin 2 Cor 9:5
4295 | prokeimai prokeimai | prokeimenhV Heb 6:18, Heb 12:2 prokeimenon Heb 12:1 prokeintai Jude 1:7 prokeitai 2 Cor 8:12
4296 | prokhrussw prokerusso | prokekhrugmenon Acts 3:20 prokhruxantoV Acts 13:24
4297 | prokoph prokope | prokophn Php 1:12, Php 1:25 prokoph 1 Ti 4:15
4298 | prokoptw prokopto | proekopten Luke 2:52 proekopton Gal 1:14 proekoyen Rom 13:12 prokoyousin 2 Ti 2:16, 2 Ti 3:9, 2 Ti 3:13
4299 | prokrima prokrima | prokrimatoV 1 Ti 5:21
4300 | prokurow prokuroo | prokekurwmenhn Gal 3:17

Next Page - 4301 (prolambano) to 4310 (propascho)


Greek Concordance For

4301 (prolambano) to 4310 (propascho)

Previous Page - 4291 (proistemi) to 4300 (prokuroo)
Strong's Number | Strong's Name | Greek Text and Scripture
4301 | prolambanw prolambano | proelaben Mark 14:8 prolambanei 1 Cor 11:21 prolhfqh Gal 6:1
4302 | prolegw prolego | proelegomen 1 Th 3:4 prolegw 2 Cor 13:2, Gal 5:21
4303 | promarturomai promarturomai | promarturomenon 1 Pe 1:11
4304 | promeletaw promeletao | promeletan Luke 21:14
4305 | promerimnaw promerimnao | promerimnate Mark 13:11
4306 | pronoew pronoeo | pronoei 1 Ti 5:8 pronooumenoi Rom 12:17, 2 Cor 8:21
4307 | pronoia pronoia | pronoian Rom 13:14 pronoiaV Acts 24:3
4308 | prooraw proorao | proewrakoteV Acts 21:29 prowrwmhn Acts 2:25
4309 | proorizw proorizo | proorisaV Eph 1:5 proorisqenteV Eph 1:11 prowrisen Acts 4:28, Rom 8:29, Rom 8:30, 1 Cor 2:7
4310 | propascw propascho | propaqonteV 1 Th 2:2

Next Page - 4311 (propempo) to 4320 (prosanabaino)


Greek Concordance For

4311 (propempo) to 4320 (prosanabaino)

Previous Page - 4301 (prolambano) to 4310 (propascho)
Strong's Number Strong's Name Greek Text and Scripture

4311

propempw
propempo

proepempon
Acts 20:38

propempontwn
Acts 21:5

propemfqenteV
Acts 15:3

propemfqhnai
Rom 15:24, 2 Cor 1:16

propemyaV
3 Jo 1:6

propemyate
1 Cor 16:11

propemyhte
1 Cor 16:6

propemyon
Titus 3:13

4312

propethV
propetes

propeteiV
2 Ti 3:4

propeteV
Acts 19:36

4313

proporeuomai
proporeuomai

proporeush
Luke 1:76

proporeusontai
Acts 7:40

4314

proV
pros

proV
Matt 2:12, Matt 3:5, Matt 3:10, Matt 3:13, Matt 3:14, Matt 3:15, Matt 4:6, Matt 5:28, Matt 6:1, Matt 7:15, Matt 10:6, Matt 10:13, Matt 11:28, Matt 13:2, Matt 13:30, Matt 13:56, Matt 14:25, Matt 14:28, Matt 14:29, Matt 17:14, Matt 19:8, Matt 19:14, Matt 21:1, Matt 21:32, Matt 21:34, Matt 21:37, Matt 23:5, Matt 23:34, Matt 23:37, Matt 25:9, Matt 25:36, Matt 25:39, Matt 26:12, Matt 26:14, Matt 26:18, Matt 26:18, Matt 26:40, Matt 26:45, Matt 26:55, Matt 26:57, Matt 27:4, Matt 27:14, Matt 27:19, Matt 27:62, Mark 1:5, Mark 1:27, Mark 1:32, Mark 1:33, Mark 1:40, Mark 1:45, Mark 2:2, Mark 2:3, Mark 2:13, Mark 3:7, Mark 3:8, Mark 3:13, Mark 3:31, Mark 4:1, Mark 4:1, Mark 4:41, Mark 5:11, Mark 5:15, Mark 5:19, Mark 5:22, Mark 6:3, Mark 6:25, Mark 6:30, Mark 6:33, Mark 6:45, Mark 6:48, Mark 6:51, Mark 7:1, Mark 7:25, Mark 7:31, Mark 8:16, Mark 9:10, Mark 9:14, Mark 9:16, Mark 9:17, Mark 9:19, Mark 9:19, Mark 9:20, Mark 9:33, Mark 9:34, Mark 10:1, Mark 10:5, Mark 10:7, Mark 10:14, Mark 10:26, Mark 10:50, Mark 11:1, Mark 11:4, Mark 11:7, Mark 11:27, Mark 11:31, Mark 12:2, Mark 12:4, Mark 12:6, Mark 12:7, Mark 12:12, Mark 12:13, Mark 12:18, Mark 13:22, Mark 14:4, Mark 14:10, Mark 14:49, Mark 14:53, Mark 14:54, Mark 15:31, Mark 15:43, Mark 16:3, Luke 1:13, Luke 1:18, Luke 1:19, Luke 1:27, Luke 1:28, Luke 1:34, Luke 1:43, Luke 1:55, Luke 1:61, Luke 1:73, Luke 1:80, Luke 2:15, Luke 2:18, Luke 2:20, Luke 2:34, Luke 2:48, Luke 2:49, Luke 3:9, Luke 3:12, Luke 3:13, Luke 3:14, Luke 4:4, Luke 4:11, Luke 4:21, Luke 4:23, Luke 4:26, Luke 4:26, Luke 4:36, Luke 4:40, Luke 4:43, Luke 5:4, Luke 5:10, Luke 5:22, Luke 5:30, Luke 5:31, Luke 5:33, Luke 5:34, Luke 5:36, Luke 6:3, Luke 6:9, Luke 6:11, Luke 6:47, Luke 7:3, Luke 7:4, Luke 7:6, Luke 7:7, Luke 7:19, Luke 7:20, Luke 7:20, Luke 7:24, Luke 7:40, Luke 7:44, Luke 7:50, Luke 8:4, Luke 8:13, Luke 8:19, Luke 8:21, Luke 8:22, Luke 8:25, Luke 8:35, Luke 9:3, Luke 9:13, Luke 9:14, Luke 9:23, Luke 9:33, Luke 9:41, Luke 9:43, Luke 9:50, Luke 9:57, Luke 9:59, Luke 9:62, Luke 10:2, Luke 10:22, Luke 10:23, Luke 10:26, Luke 10:29, Luke 11:1, Luke 11:5, Luke 11:5, Luke 11:6, Luke 11:39, Luke 11:53, Luke 12:1, Luke 12:3, Luke 12:15, Luke 12:16, Luke 12:22, Luke 12:41, Luke 12:41, Luke 12:47, Luke 12:58, Luke 13:7, Luke 13:23, Luke 13:34, Luke 14:3, Luke 14:5, Luke 14:6, Luke 14:7, Luke 14:7, Luke 14:23, Luke 14:25, Luke 14:26, Luke 14:28, Luke 14:32, Luke 15:3, Luke 15:18, Luke 15:20, Luke 15:22, Luke 16:1, Luke 16:20, Luke 16:26, Luke 16:26, Luke 16:30, Luke 17:1, Luke 17:22, Luke 18:1, Luke 18:3, Luke 18:7, Luke 18:9, Luke 18:11, Luke 18:16, Luke 18:31, Luke 18:40, Luke 19:5, Luke 19:8, Luke 19:9, Luke 19:13, Luke 19:29, Luke 19:33, Luke 19:35, Luke 19:37, Luke 19:39, Luke 19:42, Luke 20:2, Luke 20:3, Luke 20:5, Luke 20:9, Luke 20:10, Luke 20:14, Luke 20:19, Luke 20:23, Luke 20:41, Luke 21:38, Luke 22:15, Luke 22:23, Luke 22:45, Luke 22:52, Luke 22:56, Luke 22:70, Luke 23:4, Luke 23:7, Luke 23:12, Luke 23:14, Luke 23:15, Luke 23:22, Luke 23:28, Luke 24:5, Luke 24:10, Luke 24:12, Luke 24:14, Luke 24:17, Luke 24:17, Luke 24:18, Luke 24:25, Luke 24:29, Luke 24:32, Luke 24:44, John 1:1, John 1:2, John 1:29, John 1:42, John 1:47, John 2:3, John 3:2, John 3:4, John 3:20, John 3:21, John 3:26, John 3:26, John 4:15, John 4:30, John 4:33, John 4:35, John 4:40, John 4:47, John 4:48, John 4:49, John 5:33, John 5:35, John 5:40, John 5:45, John 6:5, John 6:5, John 6:17, John 6:28, John 6:34, John 6:35, John 6:37, John 6:37, John 6:44, John 6:45, John 6:52, John 6:65, John 6:68, John 7:3, John 7:33, John 7:35, John 7:37, John 7:45, John 7:50, John 7:50, John 8:2, John 8:3, John 8:7, John 8:31, John 8:57, John 9:13, John 10:35, John 10:41, John 11:3, John 11:4, John 11:15, John 11:19, John 11:21, John 11:29, John 11:45, John 11:46, John 12:19, John 12:32, John 13:1, John 13:3, John 13:6, John 13:28, John 14:3, John 14:6, John 14:12, John 14:18, John 14:23, John 14:28, John 14:28, John 16:5, John 16:7, John 16:7, John 16:10, John 16:16, John 16:17, John 16:17, John 16:28, John 17:11, John 17:13, John 18:13, John 18:16, John 18:24, John 18:29, John 18:38, John 19:24, John 19:39, John 20:2, John 20:2, John 20:10, John 20:11, John 20:12, John 20:12, John 20:17, John 20:17, John 20:17, John 21:22, John 21:23, Acts 1:7, Acts 2:7, Acts 2:12, Acts 2:29, Acts 2:37, Acts 2:38, Acts 2:47, Acts 3:2, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:22, Acts 3:22, Acts 3:25, Acts 3:25, Acts 4:1, Acts 4:8, Acts 4:15, Acts 4:19, Acts 4:23, Acts 4:23, Acts 4:24, Acts 5:9, Acts 5:10, Acts 5:35, Acts 6:1, Acts 7:3, Acts 7:31, Acts 8:14, Acts 8:20, Acts 8:24, Acts 8:26, Acts 9:2, Acts 9:5, Acts 9:6, Acts 9:10, Acts 9:11, Acts 9:15, Acts 9:27, Acts 9:29, Acts 9:32, Acts 9:38, Acts 9:40, Acts 10:3, Acts 10:13, Acts 10:15, Acts 10:21, Acts 10:21, Acts 10:28, Acts 10:33, Acts 11:2, Acts 11:3, Acts 11:11, Acts 11:14, Acts 11:20, Acts 11:30, Acts 12:5, Acts 12:8, Acts 12:15, Acts 12:20, Acts 12:21, Acts 13:15, Acts 13:15, Acts 13:31, Acts 13:32, Acts 13:36, Acts 14:11, Acts 15:2, Acts 15:2, Acts 15:7, Acts 15:25, Acts 15:33, Acts 15:36, Acts 16:36, Acts 16:37, Acts 17:2, Acts 17:15, Acts 17:15, Acts 17:17, Acts 18:6, Acts 18:14, Acts 18:21, Acts 19:2, Acts 19:2, Acts 19:3, Acts 19:31, Acts 19:38, Acts 20:6, Acts 20:18, Acts 21:11, Acts 21:18, Acts 21:37, Acts 21:39, Acts 22:1, Acts 22:5, Acts 22:8, Acts 22:10, Acts 22:13, Acts 22:15, Acts 22:21, Acts 22:25, Acts 23:3, Acts 23:15, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:22, Acts 23:24, Acts 23:30, Acts 23:30, Acts 24:12, Acts 24:16, Acts 24:19, Acts 25:16, Acts 25:19, Acts 25:21, Acts 25:22, Acts 26:1, Acts 26:6, Acts 26:9, Acts 26:14, Acts 26:14, Acts 26:26, Acts 26:28, Acts 26:31, Acts 27:3, Acts 27:12, Acts 27:34, Acts 28:4, Acts 28:8, Acts 28:10, Acts 28:17, Acts 28:21, Acts 28:23, Acts 28:25, Acts 28:25, Acts 28:26, Acts 28:30, Rom 1:10, Rom 1:13, Rom 3:26, Rom 4:2, Rom 5:1, Rom 8:18, Rom 8:31, Rom 10:1, Rom 10:21, Rom 10:21, Rom 15:2, Rom 15:17, Rom 15:22, Rom 15:23, Rom 15:24, Rom 15:29, Rom 15:30, Rom 15:32, Rom 16:27, 1 Cor 2:1, 1 Cor 2:3, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 4:21, 1 Cor 6:1, 1 Cor 6:5, 1 Cor 7:5, 1 Cor 7:35, 1 Cor 7:35, 1 Cor 10:11, 1 Cor 12:2, 1 Cor 12:7, 1 Cor 13:12, 1 Cor 14:6, 1 Cor 14:12, 1 Cor 14:26, 1 Cor 15:34, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:10, 1 Cor 16:11, 1 Cor 16:12, 1 Cor 16:24, 2 Cor 1:12, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:18, 2 Cor 1:20, 2 Cor 2:1, 2 Cor 2:16, 2 Cor 3:1, 2 Cor 3:4, 2 Cor 3:13, 2 Cor 3:16, 2 Cor 4:2, 2 Cor 4:6, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 6:11, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 7:3, 2 Cor 7:4, 2 Cor 7:8, 2 Cor 7:12, 2 Cor 8:17, 2 Cor 8:19, 2 Cor 10:4, 2 Cor 11:8, 2 Cor 11:9, 2 Cor 12:14, 2 Cor 12:17, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:7, 2 Cor 13:14, Gal 1:17, Gal 1:18, Gal 2:5, Gal 2:5, Gal 2:14, Gal 4:18, Gal 4:20, Gal 6:10, Gal 6:10, Gal 6:18, Eph 2:18, Eph 3:4, Eph 3:14, Eph 4:12, Eph 4:14, Eph 4:29, Eph 5:31, Eph 6:9, Eph 6:11, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:12, Eph 6:22, Eph 6:24, Php 1:26, Php 2:25, Php 2:30, Php 4:6, Php 4:23, Col 2:23, Col 3:13, Col 3:19, Col 4:5, Col 4:8, Col 4:10, Col 4:18, 1 Th 1:8, 1 Th 1:9, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:9, 1 Th 2:17, 1 Th 2:18, 1 Th 3:4, 1 Th 3:6, 1 Th 3:11, 1 Th 4:12, 1 Th 5:14, 1 Th 5:28, 2 Th 2:5, 2 Th 3:1, 2 Th 3:8, 2 Th 3:10, 2 Th 3:18, 1 Ti 1:16, 1 Ti 3:14, 1 Ti 4:7, 1 Ti 4:8, 1 Ti 4:8, 1 Ti 6:21, 2 Ti 2:24, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:16, 2 Ti 3:17, 2 Ti 4:9, 2 Ti 4:22, Titus 1:16, Titus 3:1, Titus 3:2, Titus 3:12, Titus 3:12, Titus 3:15, Phm 1:5, Phm 1:13, Phm 1:15, Phm 1:25, Heb 1:7, Heb 1:8, Heb 1:13, Heb 2:17, Heb 4:13, Heb 5:1, Heb 5:5, Heb 5:7, Heb 5:14, Heb 6:11, Heb 7:21, Heb 9:13, Heb 9:20, Heb 10:16, Heb 11:18, Heb 12:4, Heb 12:10, Heb 12:11, Heb 13:13, Heb 13:25, Jam 3:3, Jam 4:5, Jam 4:14, 1 Pe 2:4, 1 Pe 3:15, 1 Pe 4:12, 2 Pe 1:3, 2 Pe 3:16, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 3:21, 1 Jo 5:14, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:16, 1 Jo 5:17, 2 Jo 1:10, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:14, Rev 1:13, Rev 1:17, Rev 3:20, Rev 10:9, Rev 12:5, Rev 12:12, Rev 13:6, Rev 21:9, Rev 22:18

4315

prosabbaton
prosabbaton

prosabbaton
Mark 15:42

4316

prosagoreuw
prosagoreuo

prosagoreuqeiV
Heb 5:10

4317

prosagw
prosago

prosagage
Luke 9:41

prosagagh
1 Pe 3:18

prosagagonteV
Acts 16:20

prosagein
Acts 27:27

4318

prosagwgh
prosagoge

prosagwghn
Rom 5:2, Eph 2:18, Eph 3:12

4319

prosaitew
prosaiteo

prosaitwn
Mark 10:46, Luke 18:35, John 9:8

4320

prosanabainw
prosanabaino

prosanabhqi
Luke 14:10

Next Page - 4321 (prosanalisko) to 4330 (proseao)


Greek Concordance For

4321 (prosanalisko) to 4330 (proseao)

Previous Page - 4311 (propempo) to 4320 (prosanabaino)
Strong's Number | Strong's Name | Greek Text and Scripture
4321 | prosanaliskw prosanalisko | prosanalwsasa Luke 8:43
4322 | prosanaplhrow prosanapleroo | prosanaplhrousa 2 Cor 9:12 prosaneplhrwsan 2 Cor 11:9
4323 | prosanatiqhmi prosanatithemi | prosaneqemhn Gal 1:16 prosaneqento Gal 2:6
4324 | prosapeilew prosapeileo | prosapeilhsamenoi Acts 4:21
4325 | prosdapanaw prosdapanao | prosdapanhshV Luke 10:35
4326 | prosdeomai prosdeomai | prosdeomenoV Acts 17:25
4327 | prosdecomai prosdechomai | prosdexamenoi Heb 11:35 prosdexhsqe Rom 16:2 prosdecesqe Php 2:29 prosdecetai Luke 15:2 prosdecomenoiV Luke 2:38, Luke 12:36 prosdecomenoi Acts 23:21, Titus 2:13, Jude 1:21 prosdecomenoV Mark 15:43, Luke 2:25 prosdecontai Acts 24:15 prosedexasqe Heb 10:34 prosedeceto Luke 23:51
4328 | prosdokaw prosdokao | prosdoka Matt 24:50, Luke 12:46 prosdokwmen Matt 11:3, Luke 7:19, Luke 7:20, 2 Pe 3:13 prosdokwntaV 2 Pe 3:12 prosdokwnteV Luke 8:40, Acts 27:33, 2 Pe 3:14 prosdokwntoV Luke 3:15 prosdokwntwn Acts 28:6 prosdokwn Luke 1:21, Acts 3:5, Acts 10:24 prosedokwn Acts 28:6
4329 | prosdokia prosdokia | prosdokiaV Luke 21:26, Acts 12:11
4330 | proseaw proseao | prosewntoV Acts 27:7

Next Page - 4331 (proseggizo) to 4340 (proskairos)


Greek Concordance For

4331 (proseggizo) to 4340 (proskairos)

Previous Page - 4321 (prosanalisko) to 4330 (proseao)
Strong's Number Strong's Name Greek Text and Scripture

4331

proseggizw
proseggizo

proseggisai
Mark 2:4

4332

prosedreuw
prosedreuo

prosedreuonteV
1 Cor 9:13

4333

prosergazomai
prosergazomai

proseirgasato
Luke 19:16

4334

prosercomai
proserchomai

proselhluqate
Heb 12:18, Heb 12:22

proselqe
Acts 8:29

proselqonteV
Matt 8:25, Matt 13:10, Matt 13:27, Matt 14:12, Matt 15:12, Matt 15:23, Matt 16:1, Matt 17:19, Matt 26:50, Matt 26:61, Matt 26:73, Mark 6:35, Mark 10:2, Luke 8:24, Luke 9:12, Luke 20:27, Acts 23:14

proselqontwn
Matt 26:60

proselqousai
Matt 28:9

proselqousa
Matt 9:20, Luke 8:44

proselqwn
Matt 4:3, Matt 8:19, Matt 17:7, Matt 18:21, Matt 19:16, Matt 21:28, Matt 21:30, Matt 25:20, Matt 25:22, Matt 25:24, Matt 26:49, Matt 27:58, Matt 28:2, Matt 28:18, Mark 1:31, Mark 12:28, Mark 14:45, Luke 7:14, Luke 10:34, Luke 23:52, Acts 9:1, Acts 22:26, Acts 22:27

prosercesqai
Acts 10:28, Acts 24:23

prosercetai
1 Ti 6:3

prosercomenoi
Luke 23:36, 1 Pe 2:4

prosercomenon
Heb 11:6

prosercomenouV
Heb 7:25, Heb 10:1

prosercomenou
Luke 9:42, Acts 7:31

prosercontai
Matt 9:14, Matt 15:1

prosercwmeqa
Heb 4:16, Heb 10:22

proshlqen
Matt 8:5, Matt 17:14, Matt 20:20, Matt 26:7, Matt 26:69, Acts 12:13, Acts 18:2

proshlqon
Matt 4:11, Matt 5:1, Matt 9:28, Matt 13:36, Matt 14:15, Matt 15:30, Matt 17:24, Matt 18:1, Matt 19:3, Matt 21:14, Matt 21:23, Matt 22:23, Matt 24:1, Matt 24:3, Matt 26:17, Luke 13:31, John 12:21

proshrconto
Acts 28:9

4335

proseuch
proseuche

proseucaiV
Acts 2:42, Rom 15:30, Col 4:12, 1 Ti 5:5, Rev 8:3, Rev 8:4

proseucai
Acts 10:4, Rev 5:8

proseucaV
1 Ti 2:1, 1 Pe 3:7, 1 Pe 4:7

proseuchn
Acts 16:16

proseuchV
Matt 21:13, Mark 11:17, Luke 19:46, Luke 22:45, Acts 3:1, Eph 6:18

proseuch
Matt 6:5, Matt 6:6, Matt 17:21, Matt 21:22, Mark 9:29, Luke 6:12, Acts 1:14, Acts 6:4, Acts 10:31, Acts 12:5, Acts 16:13, Rom 12:12, 1 Cor 7:5, Php 4:6, Col 4:2, Jam 5:17

proseucwn
Rom 1:10, Eph 1:16, 1 Th 1:2, Phm 1:4, Phm 1:22

4336

proseucomai
proseuchomai

proseuxai
Matt 6:6

proseuxamenoi
Acts 1:24, Acts 6:6, Acts 13:3, Acts 14:23

proseuxamenoV
Acts 28:8

proseuxasqai
Matt 14:23, Mark 6:46, Luke 6:12, Luke 9:28, Luke 18:10, Acts 10:9

proseuxasqwsan
Jam 5:14

proseuxhtai
Matt 19:13

proseuxomai
1 Cor 14:15, 1 Cor 14:15

proseuxwmai
Matt 26:36, Mark 14:32

proseuxwmeqa
Rom 8:26

proseucesqai
Matt 6:5, Luke 9:29, Luke 11:1, Luke 18:1, 1 Cor 11:13, 1 Ti 2:8

proseucesqe
Matt 5:44, Matt 6:9, Matt 24:20, Matt 26:41, Mark 13:18, Mark 13:33, Mark 14:38, Luke 6:28, Luke 22:40, Luke 22:46, 1 Th 5:17, 1 Th 5:25, 2 Th 3:1, Heb 13:18

proseucesqw
1 Cor 14:13, Jam 5:13

proseucetai
Acts 9:11, 1 Cor 14:14

proseuchsqe
Luke 11:2

proseucomai
Php 1:9

proseucomeqa
2 Th 1:11

proseucomenh
1 Cor 11:5

proseucomenoi
Matt 6:7, Matt 23:14, Mark 11:24, Mark 11:25, Mark 12:40, Acts 12:12, Acts 16:25, Eph 6:18, Col 1:3, Col 1:9, Col 4:3, Jude 1:20

proseucomenon
Luke 1:10, Luke 9:18, Luke 11:1

proseucomenoV
Matt 26:39, Luke 5:16, Acts 10:30, Acts 11:5, 1 Cor 11:4

proseucomenou
Luke 3:21, Acts 22:17

proseucontai
Luke 20:47

proseucwmai
1 Cor 14:14

proshuxameqa
Acts 21:5

proshuxanto
Acts 8:15

proshuxato
Matt 26:42, Matt 26:44, Mark 14:39, Acts 9:40, Acts 20:36, Jam 5:17, Jam 5:18

proshuceto
Mark 1:35, Mark 14:35, Luke 18:11, Luke 22:41, Luke 22:44

4337

prosecw
prosecho

proseicon
Acts 8:6, Acts 8:10, Acts 8:11

proseschken
Heb 7:13

prosecein
Matt 16:11, Matt 16:12, Acts 16:14, 1 Ti 1:4, Heb 2:1

prosecete
Matt 6:1, Matt 7:15, Matt 10:17, Matt 16:6, Luke 12:1, Luke 17:3, Luke 20:46, Luke 21:34, Acts 5:35, Acts 20:28

prosece
1 Ti 4:13

prosecontaV
1 Ti 3:8

proseconteV
1 Ti 4:1, Titus 1:14, 2 Pe 1:19

4338

proshlow
proseloo

proshlwsaV
Col 2:14

4339

proshlutoV
proselutos

proshlutoi
Acts 2:10

proshluton
Matt 23:15, Acts 6:5

proshlutwn
Acts 13:43

4340

proskairoV
proskairos

proskaira
2 Cor 4:18

proskairoi
Mark 4:17

proskairon
Heb 11:25

proskairoV
Matt 13:21

Next Page - 4341 (proskaleomai) to 4350 (proskopto)


Greek Concordance For

4341 (proskaleomai) to 4350 (proskopto)

Previous Page - 4331 (proseggizo) to 4340 (proskairos)
Strong's Number | Strong's Name | Greek Text and Scripture
4341 | proskaleomai proskaleomai | proskaleitai Mark 3:13, Mark 6:7 proskalesamenoi Acts 5:40, Acts 6:2 proskalesamenoV Matt 10:1, Matt 15:10, Matt 15:32, Matt 18:2, Matt 18:32, Matt 20:25, Mark 3:23, Mark 7:14, Mark 8:1, Mark 8:34, Mark 10:42, Mark 12:43, Mark 15:44, Luke 7:19, Luke 15:26, Luke 16:5, Luke 18:16, Acts 13:7, Acts 20:1, Acts 23:17, Acts 23:18, Acts 23:23 proskalesasqw Jam 5:14 proskaleshtai Acts 2:39 proskeklhmai Acts 13:2 proskeklhtai Acts 16:10
4342 | proskarterew proskartereo | proskartereite Col 4:2 proskarterhsomen Acts 6:4 proskarterh Mark 3:9 proskarterounteV Acts 1:14, Acts 2:42, Acts 2:46, Rom 12:12, Rom 13:6 proskarterountwn Acts 10:7 proskarterwn Acts 8:13
4343 | proskarterhsiV proskarteresis | proskarterhsei Eph 6:18
4344 | proskefalaion proskephalaion | proskefalaion Mark 4:38
4345 | prosklhrow proskleroo | proseklhrwqhsan Acts 17:4
4346 | prosklisiV prosklisis | prosklisin 1 Ti 5:21
4347 | proskollaw proskollao | prosekollhqh Acts 5:36 proskollhqhsetai Matt 19:5, Mark 10:7, Eph 5:31
4348 | proskomma proskomma | proskommatoV Rom 9:32, Rom 9:33, Rom 14:20, 1 Pe 2:8 proskomma Rom 14:13, 1 Cor 8:9
4349 | proskoph proskope | proskophn 2 Cor 6:3
4350 | proskoptw proskopto | prosekoyan Matt 7:27, Rom 9:32 proskoptei John 11:9, John 11:10, Rom 14:21 proskoptousin 1 Pe 2:8 proskoyhV Matt 4:6, Luke 4:11

Next Page - 4351 (proskulio) to 4360 (prosochthizo)


Greek Concordance For

4351 (proskulio) to 4360 (prosochthizo)

Previous Page - 4341 (proskaleomai) to 4350 (proskopto)
Strong's Number | Strong's Name | Greek Text and Scripture
4351 | proskuliw proskulio | prosekulisen Mark 15:46 proskulisaV Matt 27:60
4352 | proskunew proskuneo | prosekunei Matt 8:2, Matt 9:18, Matt 15:25, Matt 18:26 prosekunhsan Matt 2:11, Matt 14:33, Matt 28:9, Matt 28:17, John 4:20, Rev 5:14, Rev 7:11, Rev 11:16, Rev 13:4, Rev 13:4, Rev 19:4, Rev 20:4 prosekunhsen Mark 5:6, John 9:38, Acts 10:25, Heb 11:21 prosekunoun Mark 15:19 proskunein John 4:20, John 4:24, Acts 7:43 proskuneite John 4:22 proskunei Rev 14:9 proskunhsai Matt 2:2, Rev 19:10, Rev 22:8 proskunhsanteV Luke 24:52 proskunhsate Rev 14:7 proskunhsatwsan Heb 1:6 proskunhseiV Matt 4:10, Luke 4:8 proskunhsei 1 Cor 14:25 proskunhsete John 4:21 proskunhshV Matt 4:9, Luke 4:7 proskunhson Rev 19:10, Rev 22:9 proskunhsousin John 4:23, Rev 13:8, Rev 15:4 proskunhswn Acts 8:27, Acts 24:11 proskunhswsin John 12:20, Rev 3:9, Rev 9:20, Rev 13:12, Rev 13:15 proskunhsw Matt 2:8 proskunoumen John 4:22 proskunountaV John 4:23, John 4:24, Rev 11:1, Rev 16:2, Rev 19:20 proskunounteV Rev 14:11 proskunousa Matt 20:20 proskunousin Rev 4:10
4353 | proskunhthV proskunetes | proskunhtai John 4:23
4354 | proslalew proslaleo | proslalhsai Acts 28:20 proslalounteV Acts 13:43
4355 | proslambanw proslambano | proselabeto Rom 14:3, Rom 15:7 proselabonto Acts 18:26, Acts 27:36, Acts 28:2 proslabein Acts 27:34 proslabomenoi Acts 17:5, Acts 27:33 proslabomenoV Matt 16:22, Mark 8:32 proslabou Phm 1:12, Phm 1:17 proslambanesqe Rom 14:1, Rom 15:7
4356 | proslhyiV proslepsis | proslhyiV Rom 11:15
4357 | prosmenw prosmeno | prosmeinai 1 Ti 1:3 prosmeinaV Acts 18:18 prosmenein Acts 11:23 prosmenei 1 Ti 5:5 prosmenousin Matt 15:32, Mark 8:2
4358 | prosormizw prosormizo | proswrmisqhsan Mark 6:53
4359 | prosofeilw prosopheilo | prosofeileiV Phm 1:19
4360 | prosocqizw prosochthizo | proswcqisa Heb 3:10 proswcqisen Heb 3:17

Next Page - 4361 (prospeinos) to 4370 (prostrecho)


Greek Concordance For

4361 (prospeinos) to 4370 (prostrecho)

Previous Page - 4351 (proskulio) to 4360 (prosochthizo)
Strong's Number | Strong's Name | Greek Text and Scripture
4361 | prospeinoV prospeinos | prospeinoV Acts 10:10
4362 | prosphgnumi prospegnumi | prosphxanteV Acts 2:23
4363 | prospiptw prospipto | prosepesen Mark 5:33, Mark 7:25, Luke 5:8, Luke 8:28, Acts 16:29 prosepeson Matt 7:25 prosepipten Mark 3:11 prospesousa Luke 8:47
4364 | prospoieomai prospoieomai | prosepoieito Luke 24:28
4365 | prosporeuomai prosporeuomai | prosporeuontai Mark 10:35
4366 | prosrhgnumi prosregnumi | proserrhxen Luke 6:48, Luke 6:49
4367 | prostassw prostasso | prosetaxen Matt 1:24, Matt 8:4, Matt 21:6, Mark 1:44, Luke 5:14, Acts 10:48 prostetagmena Acts 10:33
4368 | prostatiV prostatis | prostatiV Rom 16:2
4369 | prostiqhmi prostithemi | proseqeto Luke 20:11, Luke 20:12, Acts 12:3 proseqhken Luke 3:20 proseteqhsan Acts 2:41 proseteqh Acts 11:24, Acts 13:36, Gal 3:19 prosetiqei Acts 2:47 prosetiqento Acts 5:14 prosqeinai Matt 6:27, Luke 12:25 prosqeiV Luke 19:11 prosqeV Luke 17:5 prosteqhnai Heb 12:19 prosteqhsetai Matt 6:33, Mark 4:24, Luke 12:31
4370 | prostrecw prostrecho | prosdramwn Mark 10:17, Acts 8:30 prostreconteV Mark 9:15

Next Page - 4371 (prosphagion) to 4380 (prosopolepteo)


Greek Concordance For

4371 (prosphagion) to 4380 (prosopolepteo)

Previous Page - 4361 (prospeinos) to 4370 (prostrecho)
Strong's Number | Strong's Name | Greek Text and Scripture
4371 | prosfagion prosphagion | prosfagion John 21:5
4372 | prosfatoV prosphatos | prosfaton Heb 10:20
4373 | prosfatwV prosphatos | prosfatwV Acts 18:2
4374 | prosferw prosphero | prosenegkaV Heb 5:7, Heb 10:12 prosenegke Matt 8:4, Mark 1:44, Luke 5:14 prosenegkh Heb 8:3 prosenecqeiV Heb 9:28 prosenhnocen Heb 11:17 proseferen Heb 11:17 proseferon Matt 9:2, Mark 10:13, Luke 18:15 proshnegkan Matt 2:11, Matt 4:24, Matt 8:16, Matt 9:32, Matt 14:35, Matt 22:19, John 19:29 proshnegkate Luke 23:14, Acts 7:42 proshnegka Matt 17:16 proshnegken Matt 25:20, Acts 8:18, Heb 9:14, Heb 11:4 proshnecqh Matt 12:22, Matt 18:24, Matt 19:13, Acts 21:26 prosferein John 16:2, Heb 5:3, Heb 8:3 prosferei Heb 9:7 prosferetai Heb 12:7 prosfere Matt 5:24 prosferhV Matt 5:23 prosferh Heb 5:1, Heb 9:25 prosferomenai Heb 10:2 prosferontai Heb 9:9, Heb 10:8 prosferonteV Luke 23:36 prosferontwn Heb 8:4 prosferousin Mark 10:13, Heb 10:1 prosferwn Heb 10:11 prosferwsin Luke 12:11
4375 | prosfilhV prosphiles | prosfilh Php 4:8
4376 | prosfora prosphora | prosforan Eph 5:2, Heb 10:5, Heb 10:8 prosforaV Acts 24:17, Heb 10:10 prosfora Acts 21:26, Rom 15:16, Heb 10:14, Heb 10:18
4377 | prosfwnew prosphoneo | prosefwnei Acts 22:2 prosefwnhsen Luke 6:13, Luke 13:12, Luke 23:20, Acts 21:40 prosfwnousin Matt 11:16, Luke 7:32
4378 | proscusiV proschusis | proscusin Heb 11:28
4379 | prosyauw prospsauo | prosyauete Luke 11:46
4380 | proswpolhptew prosopolepteo | proswpolhpteite Jam 2:9

Next Page - 4381 (prosopoleptes) to 4390 (protrecho)


Greek Concordance For

4381 (prosopoleptes) to 4390 (protrecho)

Previous Page - 4371 (prosphagion) to 4380 (prosopolepteo)
Strong's Number Strong's Name Greek Text and Scripture

4381

proswpolhpthV
prosopoleptes

proswpolhpthV
Acts 10:34

4382

proswpolhyia
prosopolepsia

proswpolhyiaiV
Jam 2:1

proswpolhyia
Rom 2:11, Eph 6:9, Col 3:25

4383

proswpon
prosopon

proswpa
Matt 6:16, Jude 1:16, Rev 9:7, Rev 9:7, Rev 11:16

proswpon
Matt 6:17, Matt 16:3, Matt 17:2, Matt 17:6, Matt 18:10, Matt 22:16, Matt 26:39, Matt 26:67, Mark 12:14, Mark 14:65, Luke 2:31, Luke 5:12, Luke 9:51, Luke 9:53, Luke 12:56, Luke 17:16, Luke 20:21, Luke 21:35, Luke 22:64, Luke 24:5, Acts 3:13, Acts 6:15, Acts 6:15, Acts 17:26, Acts 20:25, Acts 20:38, Acts 25:16, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 14:25, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 8:24, 2 Cor 10:1, 2 Cor 10:7, 2 Cor 11:20, Gal 2:6, Gal 2:11, Col 2:1, 1 Th 2:17, 1 Th 3:10, Jam 1:23, 1 Pe 3:12, Rev 4:7, Rev 7:11, Rev 10:1, Rev 22:4

proswpou
Matt 11:10, Mark 1:2, Luke 1:76, Luke 7:27, Luke 9:29, Luke 9:52, Luke 10:1, Acts 2:28, Acts 3:20, Acts 5:41, Acts 7:45, Acts 13:24, 2 Cor 3:7, 2 Th 1:9, Jam 1:11, Rev 6:16, Rev 12:14, Rev 20:11

proswpwn
2 Cor 1:11

proswpw
2 Cor 2:10, 2 Cor 3:18, 2 Cor 4:6, 2 Cor 5:12, Gal 1:22, 1 Th 2:17, Heb 9:24

4384

protassw
protasso

protetagmenouV
Acts 17:26

4385

proteinw
proteino

proeteinen
Acts 22:25

4386

proteron
proteron

proteron
John 6:62, John 7:51, John 9:8, 2 Cor 1:15, Gal 4:13, 1 Ti 1:13, Heb 4:6, Heb 7:27, Heb 10:32, 1 Pe 1:14

4387

proteroV
proteros

proteran
Eph 4:22

4388

protiqemai
protithemai

proeqemhn
Rom 1:13

proeqeto
Rom 3:25, Eph 1:9

4389

protrepomai
protrepomai

protreyamenoi
Acts 18:27

4390

protrecw
protrecho

prodramwn
Luke 19:4

proedramen
John 20:4

Next Page - 4391 (prouparcho) to 4400 (procheirizomai)


Greek Concordance For

4391 (prouparcho) to 4400 (procheirizomai)

Previous Page - 4381 (prosopoleptes) to 4390 (protrecho)
Strong's Number Strong's Name Greek Text and Scripture

4391

prouparcw
prouparcho

prouphrcen
Acts 8:9

prouphrcon
Luke 23:12

4392

profasiV
prophasis

profasei
Matt 23:14, Mark 12:40, Luke 20:47, Acts 27:30, Php 1:18, 1 Th 2:5

profasin
John 15:22

4393

proferw
prophero

proferei
Luke 6:45, Luke 6:45

4394

profhteia
propheteia

profhteiai
1 Cor 13:8

profhteian
Rom 12:6, 1 Cor 13:2

profhteiaV
1 Th 5:20, 1 Ti 1:18, 1 Ti 4:14, Rev 1:3, Rev 11:6, Rev 19:10, Rev 22:7, Rev 22:10, Rev 22:18, Rev 22:19

profhteia
Matt 13:14, 1 Cor 12:10, 1 Cor 14:6, 1 Cor 14:22, 2 Pe 1:20, 2 Pe 1:21

4395

profhteuw
propheteuo

proefhteuon
Acts 19:6

proefhteusamen
Matt 7:22

proefhteusan
Matt 11:13

proefhteusen
Matt 15:7, Mark 7:6, Luke 1:67, John 11:51, Jude 1:14

profhteuein
1 Cor 14:31, 1 Cor 14:39

profhteuhte
1 Cor 14:1, 1 Cor 14:5

profhteuomen
1 Cor 13:9

profhteuousai
Acts 21:9

profhteuousa
1 Cor 11:5

profhteusai
Rev 10:11

profhteusanteV
1 Pe 1:10

profhteuson
Matt 26:68, Mark 14:65, Luke 22:64

profhteusousin
Acts 2:17, Acts 2:18, Rev 11:3

profhteuwn
1 Cor 11:4, 1 Cor 14:3, 1 Cor 14:4, 1 Cor 14:5

profhteuwsin
1 Cor 14:24

4396

profhthV
prophetes

profhtaiV
Mark 1:2, Luke 6:23, Luke 24:44, John 6:45, Acts 13:40, Acts 24:14, Acts 26:27, 1 Cor 14:32, Eph 3:5, Heb 1:1, Rev 10:7, Rev 11:18

profhtai
Matt 7:12, Matt 11:13, Matt 13:17, Matt 22:40, Luke 10:24, Luke 16:16, Luke 24:25, John 1:45, John 8:52, John 8:53, Acts 3:24, Acts 10:43, Acts 11:27, Acts 13:1, Acts 15:32, Acts 26:22, 1 Cor 12:29, 1 Cor 14:29, 1 Pe 1:10, Rev 11:10, Rev 18:20

profhtaV
Matt 5:12, Matt 5:17, Matt 23:31, Matt 23:34, Matt 23:37, Luke 11:49, Luke 13:28, Luke 13:34, Luke 16:29, Rom 11:3, 1 Cor 12:28, Eph 4:11, 1 Th 2:15, Jam 5:10

profhthn
Matt 10:41, Matt 11:9, Matt 14:5, Matt 21:26, Matt 21:46, Luke 7:26, Luke 13:33, Luke 20:6, Acts 3:22, Acts 7:37, Acts 8:28, Acts 8:30

profhthV
Matt 13:57, Matt 21:11, Mark 6:4, Mark 6:15, Mark 11:32, Luke 1:76, Luke 4:24, Luke 7:16, Luke 7:28, Luke 7:39, Luke 9:8, Luke 9:19, Luke 24:19, John 1:21, John 1:23, John 1:25, John 4:19, John 4:44, John 6:14, John 7:40, John 7:52, John 9:17, Acts 2:30, Acts 7:48, Acts 8:34, Acts 21:10, 1 Cor 14:37, Titus 1:12

profhtou
Matt 1:22, Matt 2:5, Matt 2:15, Matt 2:17, Matt 3:3, Matt 4:14, Matt 8:17, Matt 10:41, Matt 10:41, Matt 11:9, Matt 12:17, Matt 12:39, Matt 13:35, Matt 16:4, Matt 21:4, Matt 24:15, Matt 27:9, Matt 27:35, Mark 13:14, Luke 3:4, Luke 4:17, Luke 4:27, Luke 7:26, Luke 11:29, John 12:38, Acts 2:16, Acts 3:23, Acts 13:20, Acts 28:25, 2 Pe 2:16

profhtwn
Matt 2:23, Matt 16:14, Matt 23:29, Matt 23:30, Matt 26:56, Mark 6:15, Mark 8:28, Luke 1:70, Luke 11:47, Luke 11:50, Luke 16:31, Luke 18:31, Luke 24:27, Acts 3:18, Acts 3:21, Acts 3:25, Acts 7:42, Acts 7:52, Acts 13:15, Acts 13:27, Acts 15:15, Acts 28:23, Rom 1:2, Rom 3:21, 1 Cor 14:32, Eph 2:20, Heb 11:32, 2 Pe 3:2, Rev 16:6, Rev 18:24, Rev 22:6, Rev 22:9

4397

profhtikoV
prophetikos

profhtikon
2 Pe 1:19

profhtikwn
Rom 16:26

4398

profhtiV
prophetis

profhtin
Rev 2:20

profhtiV
Luke 2:36

4399

profqanw
prophthano

proefqasen
Matt 17:25

4400

proceirizomai
procheirizomai

proeceirisato
Acts 22:14

proceirisasqai
Acts 26:16

Next Page - 4401 (procheirotoneo) to 4410 (protokathedria)


Greek Concordance For

4401 (procheirotoneo) to 4410 (protokathedria)

Previous Page - 4391 (prouparcho) to 4400 (procheirizomai)
Strong's Number | Strong's Name | Greek Text and Scripture
4401 | proceirotonew procheirotoneo | prokeceirotonhmenoiV Acts 10:41
4402 | ProcoroV Prochoros | procoron Acts 6:5
4403 | prumna prumna | prumna Acts 27:41 prumnhV Acts 27:29 prumnh Mark 4:38
4404 | prwi proi | prwi Matt 16:3, Matt 20:1, Mark 1:35, Mark 11:20, Mark 13:35, Mark 15:1, Mark 16:2, Mark 16:9, John 20:1, Acts 28:23
4405 | prwia proia | prwiaV Matt 21:18, Matt 27:1, John 21:4 prwia John 18:28
4406 | prwimoV proimos | prwimon Jam 5:7
4407 | prwinoV proinos | prwinon Rev 2:28
4408 | prwra prora | prwraV Acts 27:30 prwra Acts 27:41
4409 | prwteuw proteuo | prwteuwn Col 1:18
4410 | prwtokaqedria protokathedria | prwtokaqedrian Luke 11:43 prwtokaqedriaV Matt 23:6, Mark 12:39, Luke 20:46

Next Page - 4411 (protoklisia) to 4420 (pterux)


Greek Concordance For

4411 (protoklisia) to 4420 (pterux)

Previous Page - 4401 (procheirotoneo) to 4410 (protokathedria)
Strong's Number Strong's Name Greek Text and Scripture

4411

prwtoklisia
protoklisia

prwtoklisian
Matt 23:6, Luke 14:8

prwtoklisiaV
Mark 12:39, Luke 14:7, Luke 20:46

4412

prwton
proton

prwton
Matt 5:24, Matt 6:33, Matt 7:5, Matt 8:21, Matt 12:29, Matt 13:30, Matt 17:10, Matt 17:11, Matt 17:27, Matt 23:26, Mark 3:27, Mark 4:28, Mark 7:27, Mark 9:11, Mark 9:12, Mark 13:10, Mark 16:9, Luke 6:42, Luke 9:59, Luke 9:61, Luke 10:5, Luke 11:38, Luke 12:1, Luke 14:28, Luke 14:31, Luke 17:25, Luke 21:9, John 2:10, John 10:40, John 12:16, John 15:18, John 18:13, John 19:39, Acts 1:1, Acts 3:26, Acts 7:12, Acts 11:26, Acts 13:46, Acts 15:14, Acts 26:20, Rom 1:8, Rom 1:16, Rom 2:9, Rom 2:10, Rom 3:2, Rom 15:24, 1 Cor 11:18, 1 Cor 12:28, 1 Cor 15:46, 2 Cor 8:5, Eph 4:9, 1 Th 4:16, 2 Th 2:3, 1 Ti 2:1, 1 Ti 3:10, 1 Ti 5:4, 2 Ti 1:5, 2 Ti 2:6, 2 Ti 4:22, Titus 3:15, Heb 7:2, Heb 10:9, Jam 3:17, 1 Pe 4:17, 2 Pe 1:20, 2 Pe 3:3, Rev 4:7, Rev 13:12

4413

prwtoV
protos

prwta
Rev 2:5, Rev 21:4

prwthn
Luke 15:22, Acts 12:10, 1 Ti 5:12, Heb 8:13, Heb 9:6, Rev 2:4

prwthV
Matt 27:64, Acts 20:18, Php 1:5, Heb 9:8

prwth
Matt 22:38, Matt 26:17, Mark 12:28, Mark 12:29, Mark 12:30, Mark 14:12, Mark 16:9, Luke 2:2, Acts 16:12, 1 Cor 16:24, Eph 6:2, 1 Th 5:28, 1 Ti 6:21, 2 Ti 4:16, Heb 8:7, Heb 9:1, Heb 9:2, Heb 9:15, Heb 9:18, Rev 4:1, Rev 20:5, Rev 20:6, Rev 21:1

prwtoiV
Mark 6:21, 1 Cor 15:3

prwtoi
Matt 19:30, Matt 19:30, Matt 20:10, Matt 20:16, Matt 20:16, Mark 10:31, Mark 10:31, Luke 13:30, Luke 13:30, Luke 19:47, Acts 25:2

prwtoV
Matt 10:2, Matt 20:27, Matt 21:31, Matt 22:25, Mark 9:35, Mark 10:44, Mark 12:20, Luke 14:18, Luke 19:16, Luke 20:29, John 1:15, John 1:30, John 1:41, John 5:4, John 8:7, John 20:4, John 20:8, Acts 26:23, Rom 10:19, 1 Cor 14:30, 1 Cor 15:45, 1 Cor 15:47, 1 Ti 1:15, 1 Ti 2:13, 1 Jo 4:19, Rev 1:11, Rev 1:17, Rev 2:8, Rev 8:7, Rev 16:2, Rev 21:1, Rev 21:19, Rev 22:13

prwtouV
Acts 13:50, Acts 27:43, Acts 28:17

prwtou
John 19:32, Rev 13:12

prwtwn
Matt 12:45, Matt 20:8, Matt 21:36, Luke 11:26, Acts 17:4, 2 Pe 2:20, Rev 2:19

prwtw
Matt 21:28, Luke 16:5, Acts 28:7, 1 Ti 1:16

4414

prwtostathV
protostates

prwtostathn
Acts 24:5

4415

prwtotokia
prototokia

prwtotokia
Heb 12:16

4416

prwtotokoV
prototokos

prwtotoka
Heb 11:28

prwtotokon
Matt 1:25, Luke 2:7, Rom 8:29, Heb 1:6

prwtotokoV
Col 1:15, Col 1:18, Rev 1:5

prwtotokwn
Heb 12:23

4417

ptaiw
ptaio

eptaisan
Rom 11:11

ptaiei
Jam 3:2

ptaiomen
Jam 3:2

ptaisei
Jam 2:10

ptaishte
2 Pe 1:10

4418

pterna
pterna

pternan
John 13:18

4419

pterugion
pterugion

pterugion
Matt 4:5, Luke 4:9

4420

pterux
pterux

pterugaV
Matt 23:37, Luke 13:34, Rev 4:8

pterugeV
Rev 12:14

pterugwn
Rev 9:9

Next Page - 4421 (ptenon) to 4430 (ptoma)


Greek Concordance For

4421 (ptenon) to 4430 (ptoma)

Previous Page - 4411 (protoklisia) to 4420 (pterux)
Strong's Number | Strong's Name | Greek Text and Scripture
4421 | pthnon ptenon | pthnwn 1 Cor 15:39
4422 | ptoew ptoeo | ptohqenteV Luke 24:37 ptohqhte Luke 21:9
4423 | ptohsiV ptoesis | ptohsin 1 Pe 3:6
4424 | PtolemaiV Ptolemais | ptolemaida Acts 21:7
4425 | ptuon ptuon | ptuon Matt 3:12, Luke 3:17
4426 | pturw pturo | pturomenoi Php 1:28
4427 | ptusma ptusma | eptusen John 9:6
4428 | ptussw ptusso | ptuxaV Luke 4:20
4429 | ptuw ptuo | ptusaV Mark 7:33, Mark 8:23 ptusmatoV John 9:6
4430 | ptwma ptoma | ptwmata Rev 11:8, Rev 11:9, Rev 11:9 ptwma Matt 24:28, Mark 6:29

Next Page - 4431 (ptosis) to 4440 (pulon)


Greek Concordance For

4431 (ptosis) to 4440 (pulon)

Previous Page - 4421 (ptenon) to 4430 (ptoma)
Strong's Number | Strong's Name | Greek Text and Scripture
4431 | ptwsiV ptosis | ptwsin Luke 2:34 ptwsiV Matt 7:27
4432 | ptwceia ptocheia | ptwceian Rev 2:9 ptwceia 2 Cor 8:2, 2 Cor 8:9
4433 | ptwceuw ptocheuo | eptwceusen 2 Cor 8:9
4434 | ptwcoV ptochos | ptwca Gal 4:9 ptwch Mark 12:42, Mark 12:43, Luke 21:3 ptwcoiV Matt 19:21, Matt 26:9, Mark 10:21, Mark 14:5, Luke 4:18, Luke 18:22, Luke 19:8, John 12:5, John 13:29 ptwcoi Matt 5:3, Matt 11:5, Luke 6:20, Luke 7:22, 2 Cor 6:10 ptwcon Luke 16:22, Jam 2:6 ptwcoV Luke 16:20, Jam 2:2, Rev 3:17 ptwcouV Matt 26:11, Mark 14:7, Luke 14:13, Luke 14:21, John 12:8, Rom 15:26, Jam 2:5, Rev 13:16 ptwcwn John 12:6, Gal 2:10 ptwcw Jam 2:3
4435 | pugmh pugme | pugmh Mark 7:3
4436 | Puqwn Puthon | puqwnoV Acts 16:16
4437 | puknoV puknos | puknaV 1 Ti 5:23 pukna Luke 5:33 puknoteron Acts 24:26
4438 | puktew pukteo | pukteuw 1 Cor 9:26
4439 | pulh pule | pulai Matt 16:18 pulaV Acts 9:24 pulhn Acts 12:10 pulhV Matt 7:13, Luke 13:24, Heb 13:12 pulh Matt 7:13, Matt 7:14, Luke 7:12, Acts 3:10
4440 | pulwn pulon | pulwnaV Acts 14:13, Rev 21:12, Rev 21:15 pulwna Matt 26:71, Luke 16:20, Acts 10:17, Acts 12:14 pulwneV Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:21, Rev 21:25 pulwnoV Acts 12:13, Acts 12:14 pulwnwn Rev 21:21 pulwsin Rev 21:12, Rev 22:14

Next Page - 4441 (punthanomai) to 4450 (purrhos)


Greek Concordance For

4441 (punthanomai) to 4450 (purrhos)

Previous Page - 4431 (ptosis) to 4440 (pulon)
Strong's Number Strong's Name Greek Text and Scripture

4441

punqanomai
punthanomai

epuqeto
John 4:52

epunqaneto
Matt 2:4, Luke 15:26, Luke 18:36, Acts 21:33, Acts 23:19

epunqanonto
Acts 4:7, Acts 10:18

puqesqai
John 13:24

puqomenoV
Acts 23:34

punqanesqai
Acts 23:20

punqanomai
Acts 10:29

4442

pur
pur

puri
Matt 3:11, Matt 3:12, Matt 13:40, Mark 9:49, Luke 3:16, Luke 3:17, 1 Cor 3:13, 2 Th 1:8, Heb 12:18, 2 Pe 3:7, Rev 8:8, Rev 14:10, Rev 15:2, Rev 16:8, Rev 17:16, Rev 18:8, Rev 21:8

pur
Matt 3:10, Matt 7:19, Matt 17:15, Matt 18:8, Matt 25:41, Mark 9:22, Mark 9:43, Mark 9:44, Mark 9:45, Mark 9:46, Mark 9:48, Luke 3:9, Luke 9:54, Luke 12:49, Luke 17:29, Luke 22:55, John 15:6, Acts 2:19, Acts 28:5, 1 Cor 3:13, Heb 12:29, Jam 3:5, Jam 3:6, Jam 5:3, Rev 8:7, Rev 9:17, Rev 11:5, Rev 13:13, Rev 20:9

4443

pura
pura

puran
Acts 28:2, Acts 28:3

4444

purgoV
purgos

purgon
Matt 21:33, Mark 12:1, Luke 14:28

purgoV
Luke 13:4

4445

puressw
puresso

puressousan
Matt 8:14

puressousa
Mark 1:30

4446

puretoV
puretos

puretoiV
Acts 28:8

puretoV
Matt 8:15, Mark 1:31, John 4:52

puretw
Luke 4:38, Luke 4:39

4447

purinoV
purinos

purinouV
Rev 9:17

4448

purow
puroo

pepurwmena
Eph 6:16

pepurwmenoi
Rev 1:15

pepurwmenon
Rev 3:18

puroV
Matt 5:22, Matt 13:42, Matt 13:50, Matt 18:9, Mark 9:47, Acts 2:3, Acts 7:30, Rom 12:20, 1 Cor 3:15, Heb 1:7, Heb 10:27, Heb 11:34, 1 Pe 1:7, Jude 1:7, Jude 1:23, Rev 1:14, Rev 2:18, Rev 3:18, Rev 4:5, Rev 8:5, Rev 9:18, Rev 10:1, Rev 14:18, Rev 19:12, Rev 19:20, Rev 20:10, Rev 20:14, Rev 20:15

puroumai
2 Cor 11:29

puroumenoi
2 Pe 3:12

purousqai
1 Cor 7:9

4449

purrhazw
purrhazo

purrazei
Matt 16:2, Matt 16:3

4450

purrhoV
purrhos

purroV
Rev 6:4, Rev 12:3

Next Page - 4451 (purosis) to 4460 (Rhaab)


Greek Concordance For

4451 (purosis) to 4460 (Rhaab)

Previous Page - 4441 (punthanomai) to 4450 (purrhos)
Strong's Number Strong's Name Greek Text and Scripture

4451

purwsiV
purosis

purwsei
1 Pe 4:12

purwsewV
Rev 18:9, Rev 18:18

4452

Number Not Used In Strong's Dictionary

4452

Number Not Used In Strong's Dictionary

4453

pwlew
poleo

epwlhsen
Acts 5:1

epwloun
Luke 17:28

pwleitai
Matt 10:29, Luke 12:6

pwlei
Matt 13:44

pwlhsai
Rev 13:17

pwlhsaV
Acts 4:37

pwlhsate
Luke 12:33

pwlhsatw
Luke 22:36

pwlhson
Matt 19:21, Mark 10:21, Luke 18:22

pwloumenon
1 Cor 10:25

pwlountaV
Matt 21:12, Matt 25:9, Mark 11:15, Luke 19:45, John 2:14

pwlounteV
Acts 4:34

pwlountwn
Matt 21:12, Mark 11:15

pwlousin
John 2:16

4454

pwloV
polos

pwlon
Matt 21:2, Matt 21:5, Matt 21:7, Mark 11:2, Mark 11:4, Mark 11:5, Mark 11:7, Luke 19:30, Luke 19:33, Luke 19:33, Luke 19:35, John 12:15

4455

pwpote
popote

pwpote
Luke 19:30, John 1:18, John 5:37, John 6:35, John 8:33, 1 Jo 4:12

4456

pwrow
poroo

epwrwqhsan
Rom 11:7

epwrwqh
2 Cor 3:14

pepwrwken
John 12:40

pepwrwmenhn
Mark 8:17

pepwrwmenh
Mark 6:52

4457

pwrwsiV
porosis

pwrwsei
Mark 3:5

pwrwsin
Eph 4:18

pwrwsiV
Rom 11:25

4459

pwV
pos

pwV
Matt 6:28, Matt 7:4, Matt 10:19, Matt 12:4, Matt 12:26, Matt 12:29, Matt 12:34, Matt 16:11, Matt 21:20, Matt 22:12, Matt 22:43, Matt 22:45, Matt 23:33, Matt 26:54, Mark 2:26, Mark 3:23, Mark 4:13, Mark 4:40, Mark 5:16, Mark 8:21, Mark 9:12, Mark 10:23, Mark 10:24, Mark 11:18, Mark 12:35, Mark 12:41, Mark 14:1, Mark 14:11, Luke 1:34, Luke 6:42, Luke 8:18, Luke 8:36, Luke 10:26, Luke 11:18, Luke 12:11, Luke 12:27, Luke 12:50, Luke 12:56, Luke 14:7, Luke 18:24, Luke 20:41, Luke 20:44, Luke 22:2, Luke 22:4, John 3:4, John 3:9, John 3:12, John 4:9, John 5:44, John 5:47, John 6:42, John 6:52, John 7:15, John 8:33, John 9:10, John 9:15, John 9:16, John 9:19, John 9:21, John 9:26, John 11:36, John 12:34, John 14:5, John 14:9, Acts 2:8, Acts 4:21, Acts 8:31, Acts 9:27, Acts 9:27, Acts 11:13, Acts 12:17, Acts 15:36, Acts 20:18, Rom 3:6, Rom 4:10, Rom 6:2, Rom 8:32, Rom 10:14, Rom 10:14, Rom 10:14, Rom 10:15, 1 Cor 3:10, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 14:7, 1 Cor 14:9, 1 Cor 14:16, 1 Cor 15:12, 1 Cor 15:35, 2 Cor 3:8, Gal 4:9, Eph 5:15, Col 4:6, 1 Th 1:9, 1 Th 4:1, 2 Th 3:7, 1 Ti 3:5, 1 Ti 3:15, Heb 2:3, 1 Jo 3:17, 1 Jo 4:20, Rev 3:3

R

4460

Raab
Rhaab

raab
Heb 11:31, Jam 2:25

Next Page - 4461 (rhabbi) to 4470 (rhakos)


Greek Concordance For

4461 (rhabbi) to 4470 (rhakos)

Previous Page - 4451 (purosis) to 4460 (Rhaab)
Strong's Number | Strong's Name | Greek Text and Scripture
4461 | rabbi rhabbi | rabbi Matt 23:7, Matt 23:7, Matt 23:8, Matt 26:25, Matt 26:49, Mark 9:5, Mark 11:21, Mark 14:45, Mark 14:45, John 1:38, John 1:49, John 3:2, John 3:26, John 4:31, John 6:25, John 9:2, John 11:8
4462 | rabboni rhabboni | rabboni Mark 10:51 rabbouni John 20:16
4463 | rabdizw rhabdizo | errabdisqhn 2 Cor 11:25 rabdizein Acts 16:22
4464 | rabdoV rhabdos | rabdon Matt 10:10, Mark 6:8 rabdoV Heb 1:8, Heb 1:8, Heb 9:4 rabdouV Luke 9:3 rabdou Heb 11:21 rabdw 1 Cor 4:21, Rev 2:27, Rev 11:1, Rev 12:5, Rev 19:15
4465 | rabdoucoV rhabdouchos | rabdoucoi Acts 16:38 rabdoucouV Acts 16:35
4466 | Ragau Rhagau | ragau Luke 3:35
4467 | radiourghma rhaidiourgema | radiourghma Acts 18:14
4468 | radiourgia rhaidiourgia | radiourgiaV Acts 13:10
4469 | raka rhaka | raka Matt 5:22
4470 | rakoV rhakos | rakouV Matt 9:16, Mark 2:21

Next Page - 4471 (Rhama) to 4480 (rheda)


Greek Concordance For

4471 (Rhama) to 4480 (rheda)

Previous Page - 4461 (rhabbi) to 4470 (rhakos)
Strong's Number | Strong's Name | Greek Text and Scripture
4471 | Rama Rhama | rama Matt 2:18
4472 | rantizw rhantizo | errantisen Heb 9:19, Heb 9:21 errantismenoi Heb 10:22 rantizousa Heb 9:13
4473 | rantismoV rhantismos | rantismon 1 Pe 1:2 rantismou Heb 12:24
4474 | rapizw rhapizo | errapisan Matt 26:67 rapisei Matt 5:39
4475 | rapisma rhapisma | rapismasin Mark 14:65 rapismata John 19:3 rapisma John 18:22
4476 | rafiV rhaphis | rafidoV Matt 19:24, Mark 10:25, Luke 18:25
4477 | Racab Rhachab | racab Matt 1:5
4478 | Rachl Rhachel | rachl Matt 2:18
4479 | Rebekka Rhebekka | rebekka Rom 9:10
4480 | reda rheda | redwn Rev 18:13

Next Page - 4481 (Rhemphan) to 4490 (rhetos)


Greek Concordance For

4481 (Rhemphan) to 4490 (rhetos)

Previous Page - 4471 (Rhama) to 4480 (rheda)
Strong's Number Strong's Name Greek Text and Scripture

4481

Remfan
Rhemphan

remfan
Acts 7:43

4482

rew
rheo

reusousin
John 7:38

4483

rew
rheo

erreqh
Matt 5:21, Matt 5:27, Matt 5:31, Matt 5:33, Matt 5:38, Matt 5:43, Rev 6:11, Rev 9:4

errhqhsan
Gal 3:16

errhqh
Rom 9:12, Rom 9:26

rhqeiV
Matt 3:3

rhqen
Matt 1:22, Matt 2:15, Matt 2:17, Matt 2:23, Matt 4:14, Matt 8:17, Matt 12:17, Matt 13:35, Matt 21:4, Matt 22:31, Matt 24:15, Matt 27:9, Matt 27:35, Mark 13:14

4484

Rhgion
Rhegion

rhgion
Acts 28:13

4485

rhgma
rhegma

rhgma
Luke 6:49

4486

rhgnumi
rhegnumi

errhxen
Luke 9:42

rhgnuntai
Matt 9:17

rhxei
Luke 5:37

rhxon
Gal 4:27

rhxwsin
Matt 7:6

rhssei
Mark 2:22, Mark 9:18

4487

rhma
rhema

rhmasin
John 5:47

rhmata
Luke 1:65, Luke 2:19, Luke 2:51, Luke 7:1, Luke 24:11, John 3:34, John 6:63, John 6:68, John 8:20, John 8:47, John 10:21, John 12:48, John 14:10, John 15:7, John 17:8, Acts 2:14, Acts 5:20, Acts 6:11, Acts 6:13, Acts 10:22, Acts 10:44, Acts 11:14, Acts 13:42, Acts 16:38, Acts 26:25, Rom 10:18, 2 Cor 12:4, Rev 17:17

rhmati
Matt 4:4, Luke 4:4, Luke 5:5, Eph 5:26, Heb 1:3, Heb 11:3

rhmatoV
Matt 26:75, Mark 14:72, Luke 2:17, Luke 9:45, Luke 20:26, Acts 11:16, Rom 10:17

rhmatwn
Luke 24:8, John 12:47, Acts 5:32, Heb 12:19, 2 Pe 3:2, Jude 1:17

rhma
Matt 5:11, Matt 12:36, Matt 18:16, Matt 27:14, Mark 9:32, Luke 1:37, Luke 1:38, Luke 2:15, Luke 2:29, Luke 2:50, Luke 3:2, Luke 9:45, Luke 18:34, Acts 10:37, Acts 28:25, Rom 10:8, Rom 10:8, 2 Cor 13:1, Eph 6:17, Heb 6:5, 1 Pe 1:25, 1 Pe 1:25

4488

Rhsa
Rhesa

rhsa
Luke 3:27

4489

rhtwr
rhetor

rhtoroV
Acts 24:1

4490

rhtwV
rhetos

rhtwV
1 Ti 4:1

Next Page - 4491 (rhiza) to 4500 (rhoizedon)


Greek Concordance For

4491 (rhiza) to 4500 (rhoizedon)

Previous Page - 4481 (Rhemphan) to 4490 (rhetos)
Strong's Number | Strong's Name | Greek Text and Scripture
4491 | riza rhiza | rizan Matt 3:10, Matt 13:6, Matt 13:21, Mark 4:6, Mark 4:17, Luke 3:9, Luke 8:13, Rom 11:18 riza Rom 11:16, Rom 11:18, Rom 15:12, 1 Ti 6:10, Heb 12:15, Rev 5:5, Rev 22:16 rizhV Rom 11:17 rizwn Mark 11:20
4492 | rizow rhizoo | errizwmenoi Eph 3:18, Col 2:7
4493 | riph rhipe | riph 1 Cor 15:52
4494 | ripizw rhipizo | ripizomenw Jam 1:6
4495 | Number Not Used In Strong's Dictionary
4496 | riptw rhipto | errimmenoi Matt 9:36 erriptai Luke 17:2 erriyamen Acts 27:19 erriyan Matt 15:30 riptountwn Acts 22:23 riyanteV Acts 27:29 riyan Luke 4:35 riyaV Matt 27:5
4497 | Roboam Rhoboam | roboam Matt 1:7, Matt 1:7
4498 | Rodh Rhode | rodh Acts 12:13
4499 | RodoV Rhodos | rodon Acts 21:1
4500 | roizhdon rhoizedon | roizhdon 2 Pe 3:10

Next Page - 4501 (rhomphaia) to 4510 (rhupoo)


Greek Concordance For

4501 (rhomphaia) to 4510 (rhupoo)

Previous Page - 4491 (rhiza) to 4500 (rhoizedon)
Strong's Number | Strong's Name | Greek Text and Scripture
4501 | romfaia rhomphaia | romfaian Rev 2:12 romfaia Luke 2:35, Rev 1:16, Rev 2:16, Rev 6:8, Rev 19:15, Rev 19:21
4502 | Roubhn Rhouben | roubhn Rev 7:5
4503 | Rouq Rhouth | rouq Matt 1:5
4504 | RoufoV Rhouphos | roufon Rom 16:13 roufou Mark 15:21
4505 | rumh rhume | rumaiV Matt 6:2 rumaV Luke 14:21 rumhn Acts 9:11, Acts 12:10
4506 | roumai rhoumai | errusato 2 Cor 1:10, Col 1:13, 2 Ti 3:11, 2 Pe 2:7 errusqhn 2 Ti 4:17 ruesqai 2 Pe 2:9 ruetai 2 Cor 1:10 ruomenon 1 Th 1:10 ruomenoV Rom 11:26 rusai Matt 6:13, Luke 11:4 rusasqw Matt 27:43 rusetai Rom 7:24, 2 Cor 1:10, 2 Ti 4:18 rusqentaV Luke 1:74 rusqwmen 2 Th 3:2 rusqw Rom 15:31
4507 | ruparia rhuparia | ruparian Jam 1:21
4508 | ruparoV rhuparos | rupara Jam 2:2
4509 | rupoV rhupos | rupou 1 Pe 3:21
4510 | rupow rhupoo | rupwn Rev 22:11 rupwsatw Rev 22:11

Next Page - 4511 (rhusis) to 4520 (sabbatismos)


Greek Concordance For

4511 (rhusis) to 4520 (sabbatismos)

Previous Page - 4501 (rhomphaia) to 4510 (rhupoo)
Strong's Number | Strong's Name | Greek Text and Scripture
4511 | rusiV rhusis | rusei Mark 5:25, Luke 8:43 rusiV Luke 8:44
4512 | rutiV rhutis | rutida Eph 5:27
4513 | RwmaikoV Rhomaikos | rwmaikoiV Luke 23:38
4514 | RwmaioV Rhomaios | rwmaioiV Acts 16:21, Acts 25:16 rwmaioi John 11:48, Acts 2:10, Acts 16:38 rwmaion Acts 22:25 rwmaioV Acts 22:26, Acts 22:27, Acts 22:29, Acts 23:27 rwmaiouV Acts 16:37, Rom 16:27 rwmaiwn Acts 28:17
4515 | Rwmaisti Rhomaisti | rwmaisti John 19:20
4516 | Rwmh Rhome | rwmhn Acts 19:21, Acts 23:11, Acts 28:14, Acts 28:16 rwmh Rom 1:7, Rom 1:15, 2 Ti 1:17
4517 | rwnnumi rhonnumi | errwsqe Acts 15:29 errwso Acts 23:30
S
4518 | sabacqani sabachthani | sabacqani Matt 27:46, Mark 15:34
4519 | sabawq sabaoth | sabawq Rom 9:29, Jam 5:4
4520 | sabbatismoV sabbatismos | sabbatismoV Heb 4:9

Next Page - 4521 (sabbaton) to 4530 (Saleim)


Greek Concordance For

4521 (sabbaton) to 4530 (Saleim)

Previous Page - 4511 (rhusis) to 4520 (sabbatismos)
Strong's Number Strong's Name Greek Text and Scripture

4521

sabbaton
sabbaton

sabbasin
Matt 12:1, Matt 12:5, Matt 12:10, Matt 12:11, Matt 12:12, Mark 1:21, Mark 2:23, Mark 2:24, Mark 3:2, Mark 3:4, Luke 4:31, Luke 6:2, Luke 6:9, Luke 13:10

sabbata
Acts 17:2

sabbaton
Matt 12:5, Mark 2:27, Mark 2:27, Luke 23:54, Luke 23:56, John 5:9, John 5:10, John 5:18, John 9:14, John 9:16, Acts 13:27, Acts 13:42, Acts 15:21, Acts 18:4

sabbatou
Matt 12:8, Mark 2:28, Mark 6:2, Mark 16:1, Mark 16:9, Luke 6:5, Luke 13:14, Luke 13:16, Luke 14:5, Luke 18:12, John 19:31, Acts 1:12

sabbatwn
Matt 28:1, Matt 28:1, Mark 16:2, Luke 4:16, Luke 24:1, John 20:1, John 20:19, Acts 13:14, Acts 16:13, Acts 20:7, 1 Cor 16:2, Col 2:16

sabbatw
Matt 12:2, Matt 24:20, Luke 6:1, Luke 6:6, Luke 6:7, Luke 13:14, Luke 13:15, Luke 14:1, Luke 14:3, John 5:16, John 7:22, John 7:23, John 7:23, John 19:31, Acts 13:44

4522

saghnh
sagene

saghnh
Matt 13:47

4523

SaddoukaioV
Saddoukaios

saddoukaioi
Matt 16:1, Matt 22:23, Mark 12:18, Acts 4:1, Acts 23:8

saddoukaiouV
Matt 22:34

saddoukaiwn
Matt 3:7, Matt 16:6, Matt 16:11, Matt 16:12, Luke 20:27, Acts 5:17, Acts 23:6, Acts 23:7

4524

Sadwk
Sadok

sadwk
Matt 1:14, Matt 1:14

4525

sainw
saino

sainesqai
1 Th 3:3

4526

sakkoV
sakkos

sakkoV
Rev 6:12

sakkouV
Rev 11:3

sakkw
Matt 11:21, Luke 10:13

4527

Sala
Sala

sala
Luke 3:35

4528

Salaqihl
Salathiel

salaqihl
Matt 1:12, Matt 1:12, Luke 3:27

4529

SalamiV
Salamis

salamini
Acts 13:5

4530

Saleim
Saleim

saleim
John 3:23

Next Page - 4531 (saleuo) to 4540 (Samareia)


Greek Concordance For

4531 (saleuo) to 4540 (Samareia)

Previous Page - 4521 (sabbaton) to 4530 (Saleim)
Strong's Number | Strong's Name | Greek Text and Scripture
4531 | saleuw saleuo | esaleuqh Acts 4:31 esaleusen Heb 12:26 saleuqhnai Acts 16:26, 2 Th 2:2 saleuqhsontai Matt 24:29, Mark 13:25, Luke 21:26 saleuqw Acts 2:25 saleuomena Heb 12:27 saleuomenon Matt 11:7, Luke 7:24 saleuomenwn Heb 12:27 saleuonteV Acts 17:13 saleusai Luke 6:48 sesaleumenon Luke 6:38
4532 | Salhm Salem | salhm Heb 7:1, Heb 7:2
4533 | Salmwn Salmon | salmwn Matt 1:4, Matt 1:5, Luke 3:32
4534 | Salmwnh Salmone | salmwnhn Acts 27:7
4535 | saloV salos | salou Luke 21:25
4536 | salpigx salpigx | salpiggaV Rev 8:6 salpigga Rev 9:14 salpiggeV Rev 8:2 salpiggi 1 Cor 15:52, 1 Th 4:16 salpiggoV Matt 24:31, Heb 12:19, Rev 1:10, Rev 4:1, Rev 8:13 salpigx 1 Cor 14:8
4537 | salpizw salpizo | esalpisen Rev 8:7, Rev 8:8, Rev 8:10, Rev 8:12, Rev 9:1, Rev 9:13, Rev 11:15 salpizein Rev 8:13, Rev 10:7 salpisei 1 Cor 15:52 salpishV Matt 6:2 salpiswsin Rev 8:6
4538 | salpisthV salpistes | salpistwn Rev 18:22
4539 | Salwmh Salome | salwmh Mark 15:40, Mark 16:1
4540 | Samareia Samareia | samareian Acts 15:3 samareiaV Luke 17:11, John 4:4, John 4:5, John 4:7, Acts 8:1, Acts 8:5, Acts 8:9, Acts 9:31 samareia Acts 1:8, Acts 8:14

Next Page - 4541 (Samareites) to 4550 (sapros)


Greek Concordance For

4541 (Samareites) to 4550 (sapros)

Previous Page - 4531 (saleuo) to 4540 (Samareia)
Strong's Number | Strong's Name | Greek Text and Scripture
4541 | SamareithV Samareites | samareitaiV John 4:9 samareitai John 4:40 samareithV Luke 10:33, Luke 17:16, John 8:48 samareitwn Matt 10:5, Luke 9:52, John 4:39, Acts 8:25
4542 | SamareitiV Samareitis | samareitidoV John 4:9 samareitiV John 4:9
4543 | Samoqrakh Samothraike | samoqrakhn Acts 16:11
4544 | SamoV Samos | samon Acts 20:15
4545 | Samouhl Samouel | samouhl Acts 3:24, Acts 13:20, Heb 11:32
4546 | Samywn Sampson | samywn Heb 11:32
4547 | sandalion sandalion | sandalia Mark 6:9, Acts 12:8
4548 | saniV sanis | sanisin Acts 27:44
4549 | Saoul Saoul | saoul Acts 9:4, Acts 9:4, Acts 9:17, Acts 13:21, Acts 22:7, Acts 22:7, Acts 22:13, Acts 26:14, Acts 26:14
4550 | saproV sapros | sapra Matt 13:48 sapron Matt 7:17, Matt 7:18, Matt 12:33, Matt 12:33, Luke 6:43, Luke 6:43 saproV Eph 4:29

Next Page - 4551 (Sappheire) to 4560 (sarkinos)


Greek Concordance For

4551 (Sappheire) to 4560 (sarkinos)

Previous Page - 4541 (Samareites) to 4550 (sapros)
Strong's Number | Strong's Name | Greek Text and Scripture
4551 | Sapfeirh Sappheire | sapfeirh Acts 5:1
4552 | sapfeiroV sappheiros | sapfeiroV Rev 21:19
4553 | sarganh sargane | sarganh 2 Cor 11:33
4554 | SardeiV Sardeis | sardeiV Rev 1:11 sardesin Rev 3:1, Rev 3:4
4555 | sardinoV sardinos | sardinw Rev 4:3
4556 | sardioV sardios | sardioV Rev 21:20
4557 | sardonux sardonux | sardonux Rev 21:20
4558 | Sarepta Sarepta | sarepta Luke 4:26
4559 | sarkikoV sarkikos | sarkika 1 Cor 9:11, 2 Cor 10:4 sarkikhV Heb 7:16 sarkikh 2 Cor 1:12 sarkikoiV Rom 15:27, 1 Cor 3:1 sarkikoi 1 Cor 3:3, 1 Cor 3:3, 1 Cor 3:4 sarkikoV Rom 7:14 sarkikwn 1 Pe 2:11
4560 | sarkinoV sarkinos | sarkinaiV 2 Cor 3:3

Next Page - 4561 (sarx) to 4570 (sbennumi)


Greek Concordance For

4561 (sarx) to 4570 (sbennumi)

Previous Page - 4551 (Sappheire) to 4560 (sarkinos)
Strong's Number Strong's Name Greek Text and Scripture

4561

sarx
sarx

sarkaV
Jam 5:3, Rev 17:16, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18, Rev 19:18

sarka
Matt 19:5, Mark 10:8, Luke 24:39, John 6:52, John 6:53, John 6:54, John 6:56, John 8:15, Acts 2:17, Acts 2:30, Rom 1:3, Rom 4:1, Rom 8:1, Rom 8:4, Rom 8:5, Rom 8:12, Rom 8:13, Rom 9:3, Rom 9:5, Rom 11:14, 1 Cor 1:26, 1 Cor 6:16, 1 Cor 10:18, 2 Cor 1:17, 2 Cor 5:16, 2 Cor 5:16, 2 Cor 10:2, 2 Cor 10:3, 2 Cor 11:18, Gal 4:23, Gal 4:29, Gal 5:24, Gal 6:8, Eph 5:29, Eph 5:31, Eph 6:5, Eph 6:12, Col 3:22, Jude 1:8

sarki
Rom 2:28, Rom 7:5, Rom 7:18, Rom 7:25, Rom 8:3, Rom 8:8, Rom 8:9, Rom 8:12, 1 Cor 7:28, 2 Cor 4:11, 2 Cor 10:3, 2 Cor 12:7, Gal 1:16, Gal 2:20, Gal 3:3, Gal 4:14, Gal 5:13, Gal 6:12, Gal 6:13, Eph 2:11, Eph 2:11, Eph 2:15, Php 1:22, Php 1:24, Php 3:3, Php 3:4, Php 3:4, Col 1:24, Col 2:1, Col 2:5, 1 Ti 3:16, Phm 1:16, 1 Pe 3:18, 1 Pe 4:1, 1 Pe 4:1, 1 Pe 4:2, 1 Pe 4:6, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7

sarkoV
John 1:13, John 3:6, John 17:2, Rom 6:19, Rom 8:3, Rom 8:3, Rom 8:5, Rom 8:6, Rom 8:7, Rom 9:8, Rom 13:14, 1 Cor 5:5, 2 Cor 7:1, Gal 4:13, Gal 5:16, Gal 5:17, Gal 5:19, Gal 6:8, Eph 2:3, Eph 2:3, Eph 5:30, Col 1:22, Col 2:11, Col 2:13, Col 2:18, Col 2:23, Heb 2:14, Heb 5:7, Heb 9:10, Heb 9:13, Heb 10:20, Heb 12:9, 1 Pe 3:21, 2 Pe 2:10, 2 Pe 2:18, 1 Jo 2:16, Jude 1:7, Jude 1:23

sarkwn
Rev 19:21

sarx
Matt 16:17, Matt 19:6, Matt 24:22, Matt 26:41, Mark 10:8, Mark 13:20, Mark 14:38, Luke 3:6, John 1:14, John 3:6, John 6:51, John 6:55, John 6:63, Acts 2:26, Acts 2:31, Rom 3:20, 1 Cor 1:29, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:39, 1 Cor 15:50, 2 Cor 7:5, Gal 2:16, Gal 5:17, 1 Pe 1:24

4562

Sarouc
Sarouch

sarouc
Luke 3:35

4563

sarow
saroo

saroi
Luke 15:8

sesarwmenon
Matt 12:44, Luke 11:25

4564

Sarrha
Sarrha

sarraV
Rom 4:19

sarra
Rom 9:9, Heb 11:11, 1 Pe 3:6

4565

Sarwn
Saron

sarwnan
Acts 9:35

4566

Satan
Satan

satan
2 Cor 12:7

4567

SatanaV
Satanas

satanan
Matt 12:26, Mark 3:23, Luke 10:18, Rom 16:20

satanaV
Matt 12:26, Mark 3:23, Mark 3:26, Mark 4:15, Luke 11:18, Luke 13:16, Luke 22:3, Luke 22:31, John 13:27, Acts 5:3, 1 Cor 7:5, 2 Cor 11:14, 1 Th 2:18, Rev 2:13, Rev 12:9, Rev 20:2, Rev 20:7

satana
Matt 4:10, Matt 16:23, Mark 1:13, Mark 8:33, Luke 4:8, Acts 26:18, 1 Cor 5:5, 2 Cor 2:11, 2 Th 2:9, 1 Ti 1:20, 1 Ti 5:15, Rev 2:9, Rev 2:13, Rev 2:24, Rev 3:9

4568

saton
saton

sata
Matt 13:33, Luke 13:21

4569

SauloV
Saulos

saulon
Acts 9:11, Acts 11:25, Acts 13:2, Acts 13:7

sauloV
Acts 8:1, Acts 8:3, Acts 9:1, Acts 9:8, Acts 9:19, Acts 9:22, Acts 9:26, Acts 12:25, Acts 13:1, Acts 13:9

saulou
Acts 7:58, Acts 11:30

saulw
Acts 9:24

4570

sbennumi
sbennumi

esbesan
Heb 11:34

sbennuntai
Matt 25:8

sbennutai
Mark 9:44, Mark 9:46, Mark 9:48

sbennute
1 Th 5:19

sbesai
Eph 6:16

sbesei
Matt 12:20

Next Page - 4571 (se) to 4580 (Sekoundos)


Greek Concordance For

4571 (se) to 4580 (Sekoundos)

Previous Page - 4561 (sarx) to 4570 (sbennumi)
Strong's Number Strong's Name Greek Text and Scripture

4571

se
se

se
Matt 4:6, Matt 5:25, Matt 5:25, Matt 5:29, Matt 5:30, Matt 5:39, Matt 5:41, Matt 5:42, Matt 9:22, Matt 14:28, Matt 18:8, Matt 18:9, Matt 18:15, Matt 18:33, Matt 18:33, Matt 20:13, Matt 25:21, Matt 25:23, Matt 25:24, Matt 25:27, Matt 25:37, Matt 25:38, Matt 25:39, Matt 25:39, Matt 25:44, Matt 26:18, Matt 26:35, Matt 26:63, Matt 26:68, Matt 26:73, Mark 1:24, Mark 1:37, Mark 3:32, Mark 5:7, Mark 5:19, Mark 5:31, Mark 5:34, Mark 9:17, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:49, Mark 10:52, Mark 14:31, Luke 1:19, Luke 1:35, Luke 2:48, Luke 4:10, Luke 4:11, Luke 4:34, Luke 6:29, Luke 6:30, Luke 7:7, Luke 7:20, Luke 7:50, Luke 8:20, Luke 8:45, Luke 8:48, Luke 11:27, Luke 11:36, Luke 12:58, Luke 12:58, Luke 12:58, Luke 13:31, Luke 14:9, Luke 14:10, Luke 14:12, Luke 14:18, Luke 14:19, Luke 16:27, Luke 17:3, Luke 17:4, Luke 17:4, Luke 17:19, Luke 18:42, Luke 19:21, Luke 19:22, Luke 19:43, Luke 19:43, Luke 19:43, Luke 19:44, Luke 22:64, John 1:48, John 1:48, John 1:50, John 7:20, John 8:10, John 8:11, John 10:33, John 11:8, John 11:28, John 13:8, John 16:30, John 17:1, John 17:3, John 17:4, John 17:11, John 17:13, John 17:25, John 17:25, John 18:26, John 18:35, John 19:10, John 19:10, John 21:15, John 21:16, John 21:17, John 21:18, John 21:20, John 21:22, John 21:23, Acts 4:30, Acts 5:3, Acts 5:9, Acts 7:27, Acts 7:34, Acts 7:35, Acts 8:23, Acts 9:6, Acts 9:34, Acts 10:6, Acts 10:19, Acts 10:22, Acts 10:33, Acts 11:14, Acts 13:11, Acts 13:33, Acts 13:47, Acts 13:47, Acts 18:10, Acts 21:37, Acts 22:14, Acts 22:19, Acts 22:21, Acts 23:3, Acts 23:11, Acts 23:18, Acts 23:20, Acts 23:30, Acts 24:4, Acts 24:4, Acts 24:8, Acts 24:10, Acts 24:25, Acts 26:3, Acts 26:16, Acts 26:17, Acts 26:17, Acts 26:24, Acts 26:29, Acts 27:24, Rom 2:4, Rom 2:27, Rom 3:4, Rom 4:17, Rom 9:17, Rom 11:18, Rom 11:22, Rom 15:3, 1 Cor 4:7, 1 Cor 8:10, Php 4:3, 1 Ti 1:3, 1 Ti 1:18, 1 Ti 3:14, 1 Ti 6:14, 2 Ti 1:4, 2 Ti 1:6, 2 Ti 3:15, 2 Ti 4:21, Titus 1:5, Titus 3:8, Titus 3:12, Titus 3:15, Phm 1:10, Phm 1:18, Phm 1:23, Heb 1:5, Heb 1:9, Heb 2:12, Heb 5:5, Heb 6:14, Heb 6:14, Heb 13:5, Heb 13:5, 2 Jo 1:5, 2 Jo 1:13, 3 Jo 1:2, 3 Jo 1:14, 3 Jo 1:14, Rev 3:3, Rev 3:3, Rev 3:9, Rev 3:10, Rev 3:16, Rev 10:11, Rev 15:4

4572

seautou
seautou

sauton
Rom 14:22

seauton
Matt 4:6, Matt 8:4, Matt 19:19, Matt 22:39, Matt 27:40, Mark 1:44, Mark 12:31, Mark 15:30, Luke 4:9, Luke 4:23, Luke 5:14, Luke 10:27, Luke 23:37, Luke 23:39, John 7:4, John 8:53, John 10:33, John 14:22, John 21:18, Rom 2:1, Rom 2:19, Rom 2:21, Gal 6:1, 1 Ti 4:7, 1 Ti 4:16, 1 Ti 5:22, 2 Ti 2:15, Titus 2:7, Phm 1:19, Jam 2:8

seautou
John 1:22, John 8:13, Acts 26:1, 2 Ti 4:11

seautw
John 17:5, Acts 9:34, Acts 16:28, Rom 2:5, 1 Ti 4:16

4573

sebazomai
sebazomai

esebasqhsan
Rom 1:25

4574

sebasma
sebasma

sebasmata
Acts 17:23

sebasma
2 Th 2:4

4575

sebastoV
sebastos

sebasthV
Acts 27:1

sebaston
Acts 25:25

sebastou
Acts 25:21

4576

sebomai
sebomai

sebesqai
Acts 18:13

sebetai
Acts 19:27

sebomenaV
Acts 13:50

sebomenh
Acts 16:14

sebomenoiV
Acts 17:17

sebomenou
Acts 18:7

sebomenwn
Acts 13:43, Acts 17:4

sebontai
Matt 15:9, Mark 7:7

4577

seira
seira

seiraiV
2 Pe 2:4

4578

seismoV
seismos

seismoi
Matt 24:7, Mark 13:8, Luke 21:11

seismon
Matt 27:54

seismoV
Matt 8:24, Matt 28:2, Acts 16:26, Rev 6:12, Rev 8:5, Rev 11:13, Rev 11:19, Rev 16:18, Rev 16:18

seismw
Rev 11:13

4579

seiw
seio

eseisqhsan
Matt 28:4

eseisqh
Matt 21:10, Matt 27:51

seiomenh
Rev 6:13

seiw
Heb 12:26

4580

SekoundoV
Sekoundos

sekoundoV
Acts 20:4

Next Page - 4581 (Seleukeia) to 4590 (Sem)


Greek Concordance For

4581 (Seleukeia) to 4590 (Sem)

Previous Page - 4571 (se) to 4580 (Sekoundos)
Strong's Number | Strong's Name | Greek Text and Scripture
4581 | Seleukeia Seleukeia | seleukeian Acts 13:4
4582 | selhnh selene | selhnhV 1 Cor 15:41, Rev 8:12, Rev 21:23 selhnh Matt 24:29, Mark 13:24, Luke 21:25, Acts 2:20, Rev 6:12, Rev 12:1
4583 | selhniazomai seleniazomai | selhniazetai Matt 17:15 selhniazomenouV Matt 4:24
4584 | Semei Semei | semei Luke 3:26
4585 | semidaliV semidalis | semidalin Rev 18:13
4586 | semnoV semnos | semnaV 1 Ti 3:11 semna Php 4:8 semnouV 1 Ti 3:8, Titus 2:2
4587 | semnothV semnotes | semnothta Titus 2:7 semnothti 1 Ti 2:2 semnothtoV 1 Ti 3:4
4588 | SergioV Sergios | sergiw Acts 13:7
4589 | Shq Seth | shq Luke 3:38
4590 | Shm Sem | shm Luke 3:36

Next Page - 4591 (semaino) to 4600 (siagon)


Greek Concordance For

4591 (semaino) to 4600 (siagon)

Previous Page - 4581 (Seleukeia) to 4590 (Sem)
Strong's Number Strong's Name Greek Text and Scripture

4591

shmainw
semaino

eshmanen
Acts 11:28, Rev 1:1

shmainwn
John 12:33, John 18:32, John 21:19

shmanai
Acts 25:27

4592

shmeion
semeion

shmeia
Matt 16:3, Matt 24:24, Mark 13:22, Mark 16:17, Luke 21:11, Luke 21:25, John 2:23, John 3:2, John 4:48, John 6:2, John 6:26, John 7:31, John 9:16, John 11:47, John 12:37, John 20:30, Acts 2:19, Acts 2:43, Acts 4:30, Acts 5:12, Acts 6:8, Acts 7:36, Acts 8:6, Acts 8:13, Acts 14:3, Acts 15:12, 2 Cor 12:12, Rev 13:13, Rev 13:14, Rev 16:14, Rev 19:20

shmeioiV
Acts 2:22, 2 Cor 12:12, 2 Th 2:9, Heb 2:4

shmeion
Matt 12:38, Matt 12:39, Matt 12:39, Matt 12:39, Matt 16:1, Matt 16:4, Matt 16:4, Matt 16:4, Matt 24:3, Matt 24:30, Matt 26:48, Mark 8:11, Mark 8:12, Mark 8:12, Mark 13:4, Luke 2:12, Luke 2:34, Luke 11:16, Luke 11:29, Luke 11:29, Luke 11:29, Luke 11:30, Luke 21:7, Luke 23:8, John 2:18, John 4:54, John 6:14, John 6:30, John 10:41, John 12:18, Acts 4:16, Acts 4:22, Rom 4:11, 1 Cor 1:22, 1 Cor 14:22, 2 Th 3:17, Rev 12:1, Rev 12:3, Rev 15:1

shmeiwn
Mark 16:20, John 2:11, Rom 15:19

4593

shmeiow
semeioo

shmeiousqe
2 Th 3:14

4594

shmeron
semeron

shmeron
Matt 6:11, Matt 6:30, Matt 11:23, Matt 16:3, Matt 21:28, Matt 27:8, Matt 27:19, Matt 28:15, Mark 14:30, Luke 2:11, Luke 4:21, Luke 5:26, Luke 12:28, Luke 13:32, Luke 13:33, Luke 19:5, Luke 19:9, Luke 22:34, Luke 23:43, Luke 24:21, Acts 4:9, Acts 13:33, Acts 19:40, Acts 20:26, Acts 22:3, Acts 24:21, Acts 26:2, Acts 26:29, Acts 27:33, Rom 11:8, 2 Cor 3:14, 2 Cor 3:15, Heb 1:5, Heb 3:7, Heb 3:13, Heb 3:15, Heb 4:7, Heb 4:7, Heb 5:5, Heb 13:8, Jam 4:13

4595

shpw
sepo

seshpen
Jam 5:2

4596

shrikoV
serikos

shrikou
Rev 18:12

4597

shV
ses

shV
Matt 6:19, Matt 6:20, Luke 12:33

4598

shtobrwtoV
setobrotos

shtobrwta
Jam 5:2

4599

sqenow
sthenoo

sqenwsai
1 Pe 5:10

4600

siagwn
siagon

siagona
Matt 5:39, Luke 6:29

Next Page - 4601 (sigao) to 4610 (Silouanos)


Greek Concordance For

4601 (sigao) to 4610 (Silouanos)

Previous Page - 4591 (semaino) to 4600 (siagon)
Strong's Number | Strong's Name | Greek Text and Scripture
4601 | sigaw sigao | esighsan Luke 9:36, Luke 20:26 esighsen Acts 15:12 sesighmenou Rom 16:25 sigan Acts 12:17 sigatwsan 1 Cor 14:34 sigatw 1 Cor 14:28, 1 Cor 14:30 sighsai Acts 15:13
4602 | sigh sige | sighV Acts 21:40 sigh Rev 8:1
4603 | sidhreoV sidereos | sidhran Acts 12:10 sidhra Rev 2:27, Rev 12:5, Rev 19:15 sidhrouV Rev 9:9
4604 | sidhroV sideros | sidhrou Rev 18:12
4605 | Sidwn Sidon | sidwna Mark 3:8, Acts 27:3 sidwni Matt 11:21, Matt 11:22, Luke 10:13, Luke 10:14 sidwnoV Matt 15:21, Mark 7:24, Mark 7:31, Luke 4:26, Luke 6:17
4606 | SidwnioV Sidonios | sidwnioiV Acts 12:20
4607 | sikarioV sikarios | sikariwn Acts 21:38
4608 | sikera sikera | sikera Luke 1:15
4609 | SilaV Silas | silan Acts 15:22, Acts 15:27, Acts 15:40, Acts 16:19, Acts 17:10, Acts 17:15 silaV Acts 15:32, Acts 16:25, Acts 17:14, Acts 18:5 sila Acts 15:34, Acts 16:29, Acts 17:4
4610 | SilouanoV Silouanos | silouanoV 1 Th 1:1, 2 Th 1:1 silouanou 2 Cor 1:19, 1 Pe 5:12

Next Page - 4611 (Siloam) to 4620 (sitometron)


Greek Concordance For

4611 (Siloam) to 4620 (sitometron)

Previous Page - 4601 (sigao) to 4610 (Silouanos)
Strong's Number Strong's Name Greek Text and Scripture

4611

Silwam
Siloam

silwam
Luke 13:4, John 9:7, John 9:11

4612

simikinqion
simikinthion

simikinqia
Acts 19:12

4613

Simwn
Simon

simwna
Matt 4:18, Matt 27:32, Mark 1:16, Mark 3:18, Mark 15:21, Luke 5:4, Luke 5:10, Luke 6:14, Luke 6:15, John 1:41, John 13:6, John 20:2, Acts 10:5, Acts 10:32, Acts 11:13

simwni
Mark 3:16, Luke 5:10, Luke 7:44, Luke 24:34, John 21:15, Acts 9:43, Acts 10:6

simwnoV
Matt 26:6, Mark 1:29, Mark 1:30, Mark 6:3, Mark 14:3, Luke 4:38, Luke 4:38, Luke 5:3, Luke 23:26, John 1:40, John 6:8, John 6:71, John 12:4, John 13:2, John 13:26, Acts 10:17, Acts 10:32

simwn
Matt 10:2, Matt 10:4, Matt 13:55, Matt 16:16, Matt 16:17, Matt 17:25, Mark 1:36, Mark 14:37, Luke 5:5, Luke 5:8, Luke 7:40, Luke 7:43, Luke 22:31, Luke 22:31, John 1:42, John 6:68, John 13:9, John 13:24, John 13:36, John 18:10, John 18:15, John 18:25, John 20:6, John 21:2, John 21:3, John 21:7, John 21:11, John 21:15, John 21:16, John 21:17, Acts 1:13, Acts 8:9, Acts 8:13, Acts 8:18, Acts 8:24, Acts 10:18

4614

Sina
Sina

sina
Acts 7:30, Acts 7:38, Gal 4:24, Gal 4:25

4615

sinapi
sinapi

sinapewV
Matt 13:31, Matt 17:20, Mark 4:31, Luke 13:19, Luke 17:6

4616

sindwn
sindon

sindona
Mark 14:51, Mark 14:52, Mark 15:46

sindoni
Matt 27:59, Mark 15:46, Luke 23:53

4617

siniazw
siniazo

siniasai
Luke 22:31

4618

siteutoV
siteutos

siteuton
Luke 15:23, Luke 15:27, Luke 15:30

4619

sitistoV
sitistos

sitista
Matt 22:4

4620

sitometron
sitometron

sitometrion
Luke 12:42

Next Page - 4621 (sitos) to 4630 (Skeuas)


Greek Concordance For

4621 (sitos) to 4630 (Skeuas)

Previous Page - 4611 (Siloam) to 4620 (sitometron)
Strong's Number | Strong's Name | Greek Text and Scripture
4621 | sitoV sitos | sita Acts 7:12 siton Matt 3:12, Matt 13:29, Matt 13:30, Mark 4:28, Luke 3:17, Luke 22:31, Acts 27:38, Rev 18:13 sitou Matt 13:25, Luke 16:7, John 12:24, 1 Cor 15:37, Rev 6:6
4622 | Siwn Sion | siwn Matt 21:5, John 12:15, Rom 9:33, Rom 11:26, Heb 12:22, 1 Pe 2:6, Rev 14:1
4623 | siwpaw siopao | esiwpa Matt 26:63, Mark 14:61 esiwpwn Mark 3:4, Mark 9:34 siwpa Mark 4:39 siwphshV Acts 18:9 siwphsh Mark 10:48, Luke 18:39 siwphswsin Matt 20:31, Luke 19:40 siwpwn Luke 1:20
4624 | skandalizw skandalizo | eskandalizonto Matt 13:57, Mark 6:3 eskandalisqhsan Matt 15:12 skandalizei Matt 5:29, Matt 5:30, Matt 18:8, Matt 18:9, John 6:61, 1 Cor 8:13 skandalizetai Matt 13:21, Rom 14:21, 2 Cor 11:29 skandalizh Mark 9:43, Mark 9:45, Mark 9:47 skandalizontai Mark 4:17 skandalish Matt 18:6, Mark 9:42, Luke 17:2 skandalisqhsesqe Matt 26:31, Mark 14:27 skandalisqhsomai Matt 26:33 skandalisqhsontai Matt 24:10, Matt 26:33, Mark 14:29 skandalisqhte John 16:1 skandalisqh Matt 11:6, Luke 7:23 skandaliswmen Matt 17:27 skandalisw 1 Cor 8:13
4625 | skandalon skandalon | skandala Matt 13:41, Matt 18:7, Luke 17:1, Rom 16:17 skandalon Matt 16:23, Matt 18:7, Rom 11:9, Rom 14:13, 1 Cor 1:23, Gal 5:11, 1 Jo 2:10, Rev 2:14 skandalou Rom 9:33, 1 Pe 2:8 skandalwn Matt 18:7
4626 | skaptw skapto | eskayen Luke 6:48 skaptein Luke 16:3 skayw Luke 13:8
4627 | skafh skaphe | skafhn Acts 27:30 skafhV Acts 27:16, Acts 27:32
4628 | skeloV skelos | skelh John 19:31, John 19:32, John 19:33
4629 | skepasma skepasma | skepasmata 1 Ti 6:8

Next Page - 4631 (skeue) to 4640 (skirtao)


Greek Concordance For

4631 (skeue) to 4640 (skirtao)

Previous Page - 4621 (sitos) to 4630 (Skeuas)
Strong's Number | Strong's Name | Greek Text and Scripture
4631 | skeuh skeue | skeua Acts 19:14 skeuh Matt 12:29, Mark 3:27, Luke 17:31, Rom 9:22, Rom 9:23, 2 Ti 2:20, Heb 9:21, Rev 2:27
4632 | skeuoV skeuos | skeuei Luke 8:16, 1 Pe 3:7 skeuesin 2 Cor 4:7 skeuhn Acts 27:19 skeuoV Mark 11:16, John 19:29, Acts 9:15, Acts 10:11, Acts 10:16, Acts 11:5, Acts 27:17, Rom 9:21, 1 Th 4:4, 2 Ti 2:21, Rev 18:12, Rev 18:12
4633 | skhnh skene | skhnaiV Heb 11:9 skhnaV Matt 17:4, Mark 9:5, Luke 9:33, Luke 16:9 skhnhn Acts 7:43, Acts 15:16, Heb 8:5, Heb 9:6, Heb 9:21, Rev 13:6 skhnhV Heb 8:2, Heb 9:8, Heb 9:11, Rev 15:5 skhnh Acts 7:44, Heb 9:1, Heb 9:2, Heb 9:3, Heb 13:10, Rev 21:3
4634 | skhnophgia skenopegia | skhnophgia John 7:2
4635 | skhnopoioV skenopoios | skhnopoioi Acts 18:3
4636 | skhnoV skenos | skhnei 2 Cor 5:4 skhnouV 2 Cor 5:1
4637 | skhnow skenoo | eskhnwsen John 1:14 skhnountaV Rev 13:6 skhnounteV Rev 12:12 skhnwsei Rev 7:15, Rev 21:3
4638 | skhnwma skenoma | skhnwmati 2 Pe 1:13 skhnwmatoV 2 Pe 1:14 skhnwma Acts 7:46
4639 | skia skia | skian Mark 4:32, Heb 10:1 skia Matt 4:16, Luke 1:79, Acts 5:15, Col 2:17, Heb 8:5
4640 | skirtaw skirtao | eskirthsen Luke 1:41, Luke 1:44 skirthsate Luke 6:23

Next Page - 4641 (sklerokardia) to 4650 (skorpizo)


Greek Concordance For

4641 (sklerokardia) to 4650 (skorpizo)

Previous Page - 4631 (skeue) to 4640 (skirtao)
Strong's Number | Strong's Name | Greek Text and Scripture
4641 | sklhrokardia sklerokardia | sklhrokardian Matt 19:8, Mark 10:5, Mark 16:14
4642 | sklhroV skleros | sklhron Acts 9:5, Acts 26:14 sklhroV Matt 25:24, John 6:60 sklhrwn Jam 3:4, Jude 1:15
4643 | sklhrothV sklerotes | sklhrothta Rom 2:5
4644 | sklhrotrachloV sklerotrachelos | sklhrotrachloi Acts 7:51
4645 | sklhrunw skleruno | esklhrunonto Acts 19:9 sklhrunei Rom 9:18 sklhrunhte Heb 3:8, Heb 3:15, Heb 4:7 sklhrunqh Heb 3:13
4646 | skolioV skolios | skoliaV Acts 2:40, Php 2:15 skolia Luke 3:5 skolioiV 1 Pe 2:18
4647 | skoloy skolops | skoloy 2 Cor 12:7
4648 | skopew skopeo | skopein Rom 16:17 skopeite Php 2:4, Php 3:17 skopei Luke 11:35 skopountwn 2 Cor 4:18 skopwn Gal 6:1
4649 | skopoV skopos | skopon Php 3:14
4650 | skorpizw skorpizo | eskorpisen 2 Cor 9:9 skorpizei Matt 12:30, Luke 11:23, John 10:12 skorpisqhte John 16:32

Next Page - 4651 (skorpios) to 4660 (skullo)


Greek Concordance For

4651 (skorpios) to 4660 (skullo)

Previous Page - 4641 (sklerokardia) to 4650 (skorpizo)
Strong's Number Strong's Name Greek Text and Scripture

4651

skorpioV
skorpios

skorpioiV
Rev 9:10

skorpioi
Rev 9:3

skorpion
Luke 11:12

skorpiou
Rev 9:5

skorpiwn
Luke 10:19

4652

skoteinoV
skoteinos

skoteinon
Matt 6:23, Luke 11:34, Luke 11:36

4653

skotia
skotia

skotiaV
John 20:1

skotia
Matt 10:27, Luke 12:3, John 1:5, John 1:5, John 6:17, John 8:12, John 12:35, John 12:35, John 12:46, 1 Jo 1:5, 1 Jo 2:8, 1 Jo 2:9, 1 Jo 2:11, 1 Jo 2:11, 1 Jo 2:11

4654

skotizw
skotizo

eskotisqh
Luke 23:45, Rom 1:21, Rev 9:2

eskotismenoi
Eph 4:18

skotisqhsetai
Matt 24:29, Mark 13:24

skotisqhtwsan
Rom 11:10

skotisqh
Rev 8:12

4655

skotoV
skotos

skotei
Matt 4:16, Luke 1:79, Rom 2:19, 1 Th 5:4, 1 Jo 1:6

skotoV
Matt 6:23, Matt 6:23, Matt 8:12, Matt 22:13, Matt 25:30, Matt 27:45, Mark 15:33, Luke 11:35, Luke 23:44, John 3:19, Acts 2:20, Acts 13:11, 2 Cor 6:14, Eph 5:8

skotouV
Luke 22:53, Acts 26:18, Rom 13:12, 1 Cor 4:5, 2 Cor 4:6, Eph 5:11, Eph 6:12, Col 1:13, 1 Th 5:5, 1 Pe 2:9, 2 Pe 2:17, Jude 1:13

skotw
Heb 12:18

4656

skotow
skotoo

eskotwmenh
Rev 16:10

4657

skubalon
skubalon

skubala
Php 3:8

4658

SkuqhV
Skuthes

skuqhV
Col 3:11

4659

skuqrwpoV
skuthropos

skuqrwpoi
Matt 6:16, Luke 24:17

4660

skullw
skullo

skulleiV
Mark 5:35

skulle
Luke 8:49

skullou
Luke 7:6

Next Page - 4661 (skulon) to 4670 (Sodoma)


Greek Concordance For

4661 (skulon) to 4670 (Sodoma)

Previous Page - 4651 (skorpios) to 4660 (skullo)
Strong's Number | Strong's Name | Greek Text and Scripture
4661 | skulon skulon | skula Luke 11:22
4662 | skwlhkobrwtoV skolekobrotos | skwlhkobrwtoV Acts 12:23
4663 | skwlhx skolex | skwlhx Mark 9:44, Mark 9:46, Mark 9:48
4664 | smaragdinoV smaragdinos | smaragdinw Rev 4:3
4665 | smaragdoV smaragdos | smaragdoV Rev 21:19
4666 | smurna smurna | smurnan Matt 2:11 smurnhV John 19:39
4667 | Smurna Smurna | smurnan Rev 1:11
4668 | SmurnaioV Smurnaios | smurnaiwn Rev 2:8
4669 | smurnizw smurnizo | esmurnismenon Mark 15:23
4670 | Sodoma Sodoma | sodoma Rom 9:29, Jude 1:7, Rev 11:8 sodomoiV Matt 11:23, Mark 6:11, Luke 10:12 sodomwn Matt 10:15, Matt 11:24, Luke 17:29, 2 Pe 2:6

Next Page - 4671 (soi) to 4680 (sophos)


Greek Concordance For

4671 (soi) to 4680 (sophos)

Previous Page - 4661 (skulon) to 4670 (Sodoma)
Strong's Number Strong's Name Greek Text and Scripture

4671

soi
soi

soi
Matt 2:13, Matt 4:9, Matt 5:26, Matt 5:29, Matt 5:30, Matt 5:40, Matt 6:4, Matt 6:6, Matt 6:18, Matt 6:23, Matt 8:13, Matt 8:19, Matt 8:29, Matt 9:2, Matt 9:5, Matt 11:21, Matt 11:21, Matt 11:23, Matt 11:24, Matt 11:25, Matt 12:47, Matt 14:4, Matt 15:28, Matt 16:17, Matt 16:18, Matt 16:19, Matt 16:22, Matt 16:22, Matt 17:4, Matt 17:25, Matt 18:8, Matt 18:9, Matt 18:17, Matt 18:22, Matt 18:26, Matt 18:29, Matt 18:32, Matt 19:27, Matt 20:14, Matt 21:5, Matt 21:23, Matt 22:16, Matt 22:17, Matt 25:44, Matt 26:17, Matt 26:33, Matt 26:34, Matt 26:35, Matt 27:19, Mark 1:24, Mark 2:5, Mark 2:9, Mark 2:11, Mark 2:18, Mark 4:38, Mark 5:7, Mark 5:9, Mark 5:19, Mark 5:41, Mark 6:18, Mark 6:22, Mark 6:23, Mark 9:5, Mark 9:25, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:21, Mark 10:28, Mark 10:51, Mark 11:28, Mark 12:14, Mark 14:30, Mark 14:31, Mark 14:36, Luke 1:3, Luke 1:13, Luke 1:14, Luke 1:19, Luke 1:35, Luke 3:22, Luke 4:6, Luke 4:34, Luke 5:20, Luke 5:23, Luke 5:24, Luke 5:33, Luke 7:14, Luke 7:40, Luke 7:47, Luke 8:28, Luke 8:30, Luke 8:39, Luke 9:33, Luke 9:57, Luke 9:61, Luke 10:13, Luke 10:13, Luke 10:21, Luke 10:35, Luke 10:36, Luke 10:40, Luke 11:7, Luke 11:35, Luke 12:59, Luke 14:9, Luke 14:10, Luke 14:10, Luke 14:10, Luke 14:12, Luke 14:14, Luke 14:14, Luke 15:29, Luke 18:11, Luke 18:22, Luke 18:28, Luke 18:41, Luke 19:43, Luke 19:44, Luke 19:44, Luke 20:2, Luke 22:11, Luke 22:34, Luke 23:43, John 1:50, John 2:4, John 3:3, John 3:5, John 3:7, John 3:11, John 4:10, John 4:10, John 4:26, John 5:10, John 5:12, John 5:14, John 6:30, John 9:26, John 11:22, John 11:40, John 11:41, John 13:37, John 13:38, John 17:5, John 17:6, John 17:9, John 17:21, John 18:30, John 18:34, John 19:11, John 19:11, John 21:3, John 21:18, Acts 3:6, Acts 5:4, Acts 7:3, Acts 8:20, Acts 8:21, Acts 8:22, Acts 9:5, Acts 9:6, Acts 9:17, Acts 10:6, Acts 10:32, Acts 10:33, Acts 16:18, Acts 18:10, Acts 21:23, Acts 22:10, Acts 22:10, Acts 23:18, Acts 24:14, Acts 26:1, Acts 26:14, Acts 26:16, Acts 26:16, Acts 27:24, Rom 9:7, Rom 9:17, Rom 13:4, Rom 15:9, 1 Cor 7:21, 2 Cor 6:2, 2 Cor 12:9, Gal 3:8, Eph 5:14, Eph 6:3, 1 Ti 1:18, 1 Ti 3:14, 1 Ti 4:14, 1 Ti 4:14, 1 Ti 6:13, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 1:6, 2 Ti 2:7, Titus 1:5, Phm 1:8, Phm 1:11, Phm 1:11, Phm 1:16, Phm 1:19, Phm 1:21, Heb 8:5, Heb 11:18, Jam 2:18, 2 Jo 1:5, 3 Jo 1:13, 3 Jo 1:14, Jude 1:9, Rev 2:5, Rev 2:10, Rev 2:16, Rev 3:18, Rev 4:1, Rev 11:17, Rev 14:15, Rev 17:1, Rev 17:7, Rev 18:22, Rev 18:22, Rev 18:22, Rev 18:23, Rev 18:23, Rev 21:9

4672

Solomwn
Solomon

solomwnta
Matt 1:6

solomwntoV
Matt 12:42, Matt 12:42, Luke 11:31, Luke 11:31, John 10:23, Acts 3:11, Acts 5:12

solomwn
Matt 1:7, Matt 6:29, Luke 12:27, Acts 7:47

4673

soroV
soros

sorou
Luke 7:14

4674

soV
sos

sa
Luke 6:30, Luke 15:31, John 17:10, John 17:10

shn
John 4:42

sh
Acts 5:4, Acts 24:4, 1 Cor 8:11, 1 Cor 14:16

son
Matt 20:14, Matt 25:25, Luke 22:42, John 18:35

soV
John 17:17

sw
Matt 7:3, Matt 7:22, Matt 7:22, Matt 7:22, Matt 13:27

4675

sou
sou

souV
Mark 5:19

sou
Matt 1:20, Matt 2:6, Matt 3:14, Matt 4:6, Matt 4:6, Matt 4:7, Matt 4:10, Matt 5:23, Matt 5:23, Matt 5:23, Matt 5:24, Matt 5:24, Matt 5:24, Matt 5:25, Matt 5:29, Matt 5:29, Matt 5:29, Matt 5:29, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:30, Matt 5:33, Matt 5:36, Matt 5:39, Matt 5:40, Matt 5:42, Matt 5:43, Matt 5:43, Matt 6:2, Matt 6:3, Matt 6:3, Matt 6:3, Matt 6:4, Matt 6:4, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:6, Matt 6:9, Matt 6:10, Matt 6:10, Matt 6:13, Matt 6:17, Matt 6:17, Matt 6:18, Matt 6:18, Matt 6:22, Matt 6:22, Matt 6:23, Matt 6:23, Matt 7:3, Matt 7:4, Matt 7:4, Matt 7:4, Matt 7:5, Matt 7:5, Matt 9:2, Matt 9:6, Matt 9:6, Matt 9:14, Matt 9:18, Matt 9:22, Matt 11:10, Matt 11:10, Matt 11:10, Matt 11:26, Matt 12:2, Matt 12:13, Matt 12:37, Matt 12:37, Matt 12:38, Matt 12:47, Matt 12:47, Matt 15:2, Matt 15:4, Matt 15:28, Matt 17:16, Matt 17:27, Matt 18:8, Matt 18:8, Matt 18:8, Matt 18:9, Matt 18:9, Matt 18:15, Matt 18:15, Matt 18:15, Matt 18:15, Matt 18:16, Matt 18:33, Matt 19:19, Matt 19:19, Matt 19:21, Matt 20:15, Matt 20:21, Matt 20:21, Matt 21:5, Matt 21:19, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:37, Matt 22:39, Matt 22:44, Matt 22:44, Matt 23:37, Matt 25:21, Matt 25:23, Matt 25:25, Matt 26:42, Matt 26:52, Matt 26:62, Matt 26:73, Matt 27:13, Mark 1:2, Mark 1:2, Mark 1:2, Mark 1:44, Mark 2:5, Mark 2:9, Mark 2:11, Mark 2:11, Mark 3:5, Mark 3:32, Mark 3:32, Mark 5:19, Mark 5:34, Mark 5:34, Mark 5:35, Mark 6:18, Mark 7:5, Mark 7:10, Mark 7:10, Mark 7:29, Mark 9:18, Mark 9:38, Mark 9:43, Mark 9:45, Mark 9:47, Mark 10:19, Mark 10:37, Mark 10:37, Mark 10:37, Mark 10:52, Mark 11:14, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:30, Mark 12:31, Mark 12:36, Mark 12:36, Mark 14:60, Mark 14:70, Mark 15:4, Luke 1:13, Luke 1:13, Luke 1:28, Luke 1:36, Luke 1:38, Luke 1:42, Luke 1:44, Luke 1:61, Luke 2:29, Luke 2:29, Luke 2:30, Luke 2:32, Luke 2:35, Luke 2:48, Luke 4:7, Luke 4:8, Luke 4:10, Luke 4:11, Luke 4:12, Luke 4:23, Luke 5:5, Luke 5:14, Luke 5:20, Luke 5:23, Luke 5:24, Luke 5:24, Luke 6:10, Luke 6:29, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 6:42, Luke 7:27, Luke 7:27, Luke 7:27, Luke 7:44, Luke 7:48, Luke 7:50, Luke 8:20, Luke 8:20, Luke 8:28, Luke 8:39, Luke 8:48, Luke 8:49, Luke 9:38, Luke 9:40, Luke 9:41, Luke 9:49, Luke 10:17, Luke 10:21, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 10:27, Luke 11:2, Luke 11:2, Luke 11:2, Luke 11:34, Luke 11:34, Luke 11:34, Luke 11:36, Luke 12:20, Luke 12:20, Luke 12:58, Luke 13:12, Luke 13:26, Luke 13:34, Luke 14:8, Luke 14:12, Luke 14:12, Luke 14:12, Luke 15:18, Luke 15:19, Luke 15:19, Luke 15:21, Luke 15:21, Luke 15:27, Luke 15:27, Luke 15:29, Luke 15:30, Luke 15:30, Luke 15:32, Luke 16:2, Luke 16:2, Luke 16:6, Luke 16:7, Luke 16:25, Luke 16:25, Luke 17:3, Luke 17:19, Luke 18:20, Luke 18:20, Luke 18:42, Luke 19:5, Luke 19:16, Luke 19:18, Luke 19:19, Luke 19:20, Luke 19:22, Luke 19:39, Luke 19:42, Luke 19:42, Luke 19:42, Luke 19:43, Luke 19:44, Luke 19:44, Luke 20:43, Luke 20:43, Luke 22:32, Luke 22:32, Luke 22:32, Luke 22:33, Luke 23:42, Luke 23:46, John 2:17, John 3:26, John 4:16, John 4:18, John 4:50, John 4:51, John 4:53, John 5:8, John 5:11, John 5:12, John 7:3, John 7:3, John 8:10, John 8:13, John 8:19, John 9:10, John 9:17, John 9:26, John 9:37, John 11:23, John 12:15, John 12:28, John 13:37, John 13:38, John 17:1, John 17:1, John 17:6, John 17:6, John 17:7, John 17:8, John 17:11, John 17:12, John 17:14, John 17:17, John 17:26, John 18:11, John 19:26, John 19:27, John 20:27, John 20:27, John 21:18, Acts 2:27, Acts 2:28, Acts 2:35, Acts 2:35, Acts 3:25, Acts 4:25, Acts 4:27, Acts 4:28, Acts 4:28, Acts 4:29, Acts 4:29, Acts 4:30, Acts 4:30, Acts 5:3, Acts 5:4, Acts 5:9, Acts 7:3, Acts 7:3, Acts 7:32, Acts 7:33, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:22, Acts 8:34, Acts 9:13, Acts 9:14, Acts 10:4, Acts 10:4, Acts 10:22, Acts 10:31, Acts 10:31, Acts 11:14, Acts 12:8, Acts 12:8, Acts 13:35, Acts 14:10, Acts 16:31, Acts 17:19, Acts 17:32, Acts 18:10, Acts 21:21, Acts 21:24, Acts 21:39, Acts 22:16, Acts 22:18, Acts 22:20, Acts 23:5, Acts 23:21, Acts 23:30, Acts 23:35, Acts 23:35, Acts 24:3, Acts 24:11, Acts 24:19, Acts 25:26, Acts 26:2, Acts 26:3, Acts 26:16, Acts 27:24, Acts 28:21, Acts 28:21, Acts 28:22, Rom 2:5, Rom 2:25, Rom 3:4, Rom 4:18, Rom 8:36, Rom 10:6, Rom 10:8, Rom 10:8, Rom 10:8, Rom 10:9, Rom 10:9, Rom 11:3, Rom 11:3, Rom 11:21, Rom 12:20, Rom 13:9, Rom 14:10, Rom 14:10, Rom 14:15, Rom 14:15, Rom 14:21, Rom 15:9, 1 Cor 12:21, 1 Cor 15:55, 1 Cor 15:55, 2 Cor 6:2, Gal 3:16, Gal 5:14, Eph 6:2, 1 Ti 4:12, 1 Ti 4:15, 1 Ti 4:16, 1 Ti 5:23, 1 Ti 5:23, 1 Ti 6:21, 2 Ti 1:3, 2 Ti 1:4, 2 Ti 1:5, 2 Ti 1:5, 2 Ti 4:5, 2 Ti 4:22, Titus 2:15, Phm 1:2, Phm 1:4, Phm 1:5, Phm 1:6, Phm 1:7, Phm 1:7, Phm 1:13, Phm 1:14, Phm 1:20, Phm 1:21, Heb 1:8, Heb 1:8, Heb 1:9, Heb 1:9, Heb 1:10, Heb 1:12, Heb 1:13, Heb 1:13, Heb 2:7, Heb 2:12, Heb 10:7, Heb 10:9, Jam 2:8, Jam 2:18, Jam 2:18, 2 Jo 1:4, 2 Jo 1:13, 3 Jo 1:2, 3 Jo 1:3, 3 Jo 1:6, Rev 2:2, Rev 2:2, Rev 2:2, Rev 2:4, Rev 2:4, Rev 2:5, Rev 2:9, Rev 2:13, Rev 2:14, Rev 2:19, Rev 2:19, Rev 2:19, Rev 2:20, Rev 3:1, Rev 3:2, Rev 3:8, Rev 3:8, Rev 3:9, Rev 3:11, Rev 3:15, Rev 3:18, Rev 3:18, Rev 4:11, Rev 5:9, Rev 10:9, Rev 10:9, Rev 11:17, Rev 11:18, Rev 11:18, Rev 11:18, Rev 14:15, Rev 14:18, Rev 15:3, Rev 15:3, Rev 15:4, Rev 15:4, Rev 15:4, Rev 16:7, Rev 18:10, Rev 18:14, Rev 18:14, Rev 18:14, Rev 18:23, Rev 18:23, Rev 19:10, Rev 19:10, Rev 22:9, Rev 22:9

4676

soudarion
soudarion

soudaria
Acts 19:12

soudarion
John 20:7

soudariw
Luke 19:20, John 11:44

4677

Sousanna
Sousanna

sousanna
Luke 8:3

4678

sofia
sophia

sofian
Matt 12:42, Luke 11:31, Luke 21:15, Acts 7:10, 1 Cor 1:19, 1 Cor 1:20, 1 Cor 1:22, 1 Cor 1:24, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:7, 2 Pe 3:15, Rev 5:12, Rev 17:9

sofiaV
Luke 2:40, Acts 6:3, Rom 11:33, 1 Cor 1:21, 1 Cor 2:1, 1 Cor 2:4, 1 Cor 2:13, 1 Cor 12:8, Eph 1:17, Col 2:3, Col 2:23, Jam 1:5, Jam 3:13

sofia
Matt 11:19, Matt 13:54, Mark 6:2, Luke 2:52, Luke 7:35, Luke 11:49, Acts 6:10, Acts 7:22, 1 Cor 1:17, 1 Cor 1:21, 1 Cor 1:30, 1 Cor 2:5, 1 Cor 3:19, 2 Cor 1:12, Eph 1:8, Eph 3:10, Col 1:9, Col 1:28, Col 3:16, Col 4:5, Jam 3:15, Jam 3:17, Rev 7:12, Rev 13:18

4679

sofizw
sophizo

sesofismenoiV
2 Pe 1:16

sofisai
2 Ti 3:15

4680

sofoV
sophos

sofoiV
Rom 1:14

sofoi
Rom 1:22, 1 Cor 1:26, Eph 5:15

sofoV
1 Cor 1:20, 1 Cor 3:10, 1 Cor 3:18, 1 Cor 3:18, 1 Cor 6:5, Jam 3:13

sofouV
Matt 23:34, Rom 16:19, 1 Cor 1:27, 1 Cor 3:19

sofwn
Matt 11:25, Luke 10:21, 1 Cor 1:19, 1 Cor 3:20

sofwteron
1 Cor 1:25

sofw
Rom 16:27, 1 Ti 1:17, Jude 1:25

Next Page - 4681 (Spania) to 4690 (sperma)


Greek Concordance For

4681 (Spania) to 4690 (sperma)

Previous Page - 4671 (soi) to 4680 (sophos)
Strong's Number | Strong's Name | Greek Text and Scripture
4681 | Spania Spania | spanian Rom 15:24, Rom 15:28
4682 | sparassw sparasso | esparaxen Mark 9:20 sparaxan Mark 1:26, Mark 9:26 sparassei Luke 9:39
4683 | sparganow sparganoo | esparganwmenon Luke 2:12 esparganwsen Luke 2:7
4684 | spatalaw spatalao | espatalhsate Jam 5:5 spatalwsa 1 Ti 5:6
4685 | spaw spao | spasamenoV Mark 14:47, Acts 16:27
4686 | speira speira | speiran Matt 27:27, Mark 15:16, John 18:3 speira John 18:12 speirhV Acts 10:1, Acts 21:31, Acts 27:1
4687 | speirw speiro | esparmenon Matt 13:19, Mark 4:15 espeiramen 1 Cor 9:11 espeiraV Matt 13:27, Matt 25:24, Luke 19:21 espeira Matt 25:26, Luke 19:22 espeiren Matt 13:25, Matt 13:31 spareiV Matt 13:19, Matt 13:20, Matt 13:22, Matt 13:23 sparenteV Mark 4:20 sparh Mark 4:31, Mark 4:32 speirai Mark 4:3, Luke 8:5 speiraV Matt 13:39 speirein Matt 13:3, Matt 13:4, Mark 4:4, Luke 8:5 speireiV 1 Cor 15:36, 1 Cor 15:37, 1 Cor 15:37 speirei Mark 4:14 speiretai Mark 4:15, 1 Cor 15:42, 1 Cor 15:43, 1 Cor 15:43, 1 Cor 15:44, Jam 3:18 speirh Gal 6:7 speiromenoi Mark 4:16, Mark 4:18 speironti Matt 13:24, 2 Cor 9:10 speirontoV Matt 13:18 speirousin Matt 6:26, Luke 12:24 speirwn Matt 13:3, Matt 13:37, Mark 4:3, Mark 4:14, Luke 8:5, John 4:36, John 4:37, 2 Cor 9:6, 2 Cor 9:6, Gal 6:8, Gal 6:8
4688 | spekoulatwr spekoulator | spekoulatwra Mark 6:27
4689 | spendw spendo | spendomai Php 2:17, 2 Ti 4:6
4690 | sperma sperma | spermasin Gal 3:16 spermati Luke 1:55, Acts 3:25, Acts 7:5, Rom 4:13, Rom 4:16, Gal 3:16, Gal 3:16 spermatoV John 7:42, Acts 13:23, Rom 1:3, Rom 11:1, 2 Ti 2:8, Heb 2:16, Heb 11:11, Rev 12:17 spermatwn Matt 13:32, Mark 4:31, 1 Cor 15:38 sperma Matt 13:24, Matt 13:27, Matt 13:37, Matt 13:38, Matt 22:24, Matt 22:25, Mark 12:19, Mark 12:20, Mark 12:21, Mark 12:22, Luke 20:28, John 8:33, John 8:37, Acts 7:6, Rom 4:18, Rom 9:7, Rom 9:7, Rom 9:8, Rom 9:29, 2 Cor 9:10, 2 Cor 11:22, Gal 3:19, Gal 3:29, Heb 11:18, 1 Jo 3:9

Next Page - 4691 (spermologos) to 4700 (spodos)


Greek Concordance For

4691 (spermologos) to 4700 (spodos)

Previous Page - 4681 (Spania) to 4690 (sperma)
Strong's Number | Strong's Name | Greek Text and Scripture
4691 | spermologoV spermologos | spermologoV Acts 17:18
4692 | speudw speudo | espeuden Acts 20:16 speudontaV 2 Pe 3:12 speusanteV Luke 2:16 speusaV Luke 19:5, Luke 19:6 speuson Acts 22:18
4693 | sphlaion spelaion | sphlaia Rev 6:15 sphlaioiV Heb 11:38 sphlaion Matt 21:13, Mark 11:17, Luke 19:46, John 11:38
4694 | spilaV spilas | spiladeV Jude 1:12
4695 | spilow spiloo | espilwmenon Jude 1:23 spilousa Jam 3:6
4696 | spiloV spilos | spiloi 2 Pe 2:13 spilon Eph 5:27
4697 | splagcnizomai splagchnizomai | esplagcnisqh Matt 9:36, Matt 14:14, Mark 6:34, Luke 7:13, Luke 10:33, Luke 15:20 splagcnizomai Matt 15:32, Mark 8:2 splagcnisqeiV Matt 18:27, Matt 20:34, Mark 1:41, Mark 9:22
4698 | splagcnon splagchnon | splagcna Luke 1:78, Acts 1:18, 2 Cor 7:15, Php 2:1, Col 3:12, Phm 1:7, Phm 1:12, Phm 1:20, 1 Jo 3:17 splagcnoiV 2 Cor 6:12, Php 1:8
4699 | spoggoV spoggos | spoggon Matt 27:48, Mark 15:36, John 19:29
4700 | spodoV spodos | spodoV Heb 9:13 spodw Matt 11:21, Luke 10:13

Next Page - 4701 (spora) to 4710 (spoude)


Greek Concordance For

4701 (spora) to 4710 (spoude)

Previous Page - 4691 (spermologos) to 4700 (spodos)
Strong's Number | Strong's Name | Greek Text and Scripture
4701 | spora spora | sporaV 1 Pe 1:23
4702 | sporimoV sporimos | sporimwn Matt 12:1, Mark 2:23, Luke 6:1
4703 | sporoV sporos | sporon Mark 4:26, Luke 8:5, 2 Cor 9:10 sporoV Mark 4:27, Luke 8:11
4704 | spoudazw spoudazo | espoudasamen 1 Th 2:17 espoudasa Gal 2:10 spoudazonteV Eph 4:3 spoudasate 2 Pe 1:10, 2 Pe 3:14 spoudason 2 Ti 2:15, 2 Ti 4:9, 2 Ti 4:21, Titus 3:12 spoudaswmen Heb 4:11 spoudasw 2 Pe 1:15
4705 | spoudaioV spoudaios | spoudaion 2 Cor 8:22
4706 | spoudaioteron spoudaioteron | spoudaioteron 2 Cor 8:22, 2 Ti 1:17
4707 | spoudaioteroV spoudaioteros | spoudaioteroV 2 Cor 8:17
4708 | spoudaioterwV spoudaioteros | spoudaioterwV Php 2:28
4709 | spoudaiwV spoudaios | spoudaiwV Luke 7:4, Titus 3:13
4710 | spoudh spoude | spoudhn 2 Cor 7:11, 2 Cor 7:12, 2 Cor 8:16, Heb 6:11, 2 Pe 1:5, Jude 1:3 spoudhV Mark 6:25, Luke 1:39, 2 Cor 8:8 spoudh Rom 12:8, Rom 12:11, 2 Cor 8:7

Next Page - 4711 (spuris) to 4720 (Stachus)


Greek Concordance For

4711 (spuris) to 4720 (Stachus)

Previous Page - 4701 (spora) to 4710 (spoude)
Strong's Number Strong's Name Greek Text and Scripture

4711

spuriV
spuris

spuridaV
Matt 15:37, Matt 16:10, Mark 8:8

spuridi
Acts 9:25

spuridwn
Mark 8:20

4712

stadion
stadion

stadiouV
Luke 24:13, John 6:19

stadiwn
John 11:18, Rev 14:20, Rev 21:16

stadiw
1 Cor 9:24

4713

stamnoV
stamnos

stamnoV
Heb 9:4

4714

stasiV
stasis

stasei
Mark 15:7

stasewV
Acts 15:2, Acts 19:40, Acts 23:10

stasin
Luke 23:19, Luke 23:25, Acts 24:5, Heb 9:8

stasiV
Acts 23:7

4715

stathr
stater

stathra
Matt 17:27

4716

stauroV
stauros

stauroV
1 Cor 1:17

staurw
John 19:25, Gal 6:12, Gal 6:14, Col 2:14

4717

staurow
stauroo

estaurwqh
John 19:20, John 19:41, 1 Cor 1:13, 2 Cor 13:4, Rev 11:8

estaurwmenon
Matt 28:5, Mark 16:6, 1 Cor 1:23, 1 Cor 2:2

estaurwmenoV
Gal 3:1

estaurwsan
Mark 15:25, Luke 23:33, Luke 24:20, John 19:18, John 19:23, 1 Cor 2:8, Gal 5:24

estaurwsate
Acts 2:36, Acts 4:10

estaurwtai
Gal 6:14

stauron
Matt 10:38, Matt 16:24, Matt 27:32, Mark 8:34, Mark 10:21, Mark 15:21, Luke 9:23, Luke 14:27, Luke 23:26, John 19:17, Heb 12:2

staurountai
Matt 27:38

staurousin
Mark 15:27

staurou
Matt 27:40, Matt 27:42, Mark 15:30, Mark 15:32, John 19:19, John 19:31, 1 Cor 1:18, Gal 5:11, Eph 2:16, Php 2:8, Php 3:18, Col 1:20

staurwqhnai
Matt 26:2, Luke 23:23, Luke 24:7

staurwqhtw
Matt 27:22, Matt 27:23

staurwqh
Matt 27:26, Mark 15:15, John 19:16

staurwsai
Matt 20:19, Matt 27:31, John 19:10

staurwsanteV
Matt 27:35, Mark 15:24

staurwsate
John 19:6

staurwsete
Matt 23:34

staurwson
Mark 15:13, Mark 15:14, Luke 23:21, Luke 23:21, John 19:6, John 19:6, John 19:15

staurwswsin
Mark 15:20

staurwsw
John 19:15

4718

stafulh
staphule

stafulai
Rev 14:18

stafulhn
Matt 7:16, Luke 6:44

4719

stacuV
stachus

stacuaV
Matt 12:1, Mark 2:23, Luke 6:1

4720

StacuV
Stachus

stacui
Mark 4:28

stacun
Mark 4:28, Rom 16:9

Next Page - 4721 (stege) to 4730 (stenochoria)


Greek Concordance For

4721 (stege) to 4730 (stenochoria)

Previous Page - 4711 (spuris) to 4720 (Stachus)
Strong's Number | Strong's Name | Greek Text and Scripture
4721 | stegh stege | steghn Matt 8:8, Mark 2:4, Luke 7:6
4722 | stegw stego | stegei 1 Cor 13:7 stegomen 1 Cor 9:12 stegonteV 1 Th 3:1 stegwn 1 Th 3:5
4723 | steiroV steiros | steirai Luke 23:29 steira Luke 1:7, Luke 1:36, Gal 4:27
4724 | stellw stello | stellesqai 2 Th 3:6 stellomenoi 2 Cor 8:20
4725 | stemma stemma | stemmata Acts 14:13
4726 | stenagmoV stenagmos | stenagmoiV Rom 8:26 stenagmou Acts 7:34
4727 | stenazw stenazo | estenaxen Mark 7:34 stenazete Jam 5:9 stenazomen Rom 8:23, 2 Cor 5:2, 2 Cor 5:4 stenazonteV Heb 13:17
4728 | stenoV stenos | stenhV Matt 7:13, Luke 13:24 stenh Matt 7:14
4729 | stenocwrew stenochoreo | stenocwreisqe 2 Cor 6:12, 2 Cor 6:12 stenocwroumenoi 2 Cor 4:8
4730 | stenocwria stenochoria | stenocwriaiV 2 Cor 6:4, 2 Cor 12:10 stenocwria Rom 2:9, Rom 8:35

Next Page - 4731 (stereos) to 4740 (sterigmos)


Greek Concordance For

4731 (stereos) to 4740 (sterigmos)

Previous Page - 4721 (stege) to 4730 (stenochoria)
Strong's Number | Strong's Name | Greek Text and Scripture
4731 | stereoV stereos | stereaV Heb 5:12 sterea Heb 5:14 stereoV 2 Ti 2:19
4732 | stereow stereoo | estereounto Acts 16:5 esterewqhsan Acts 3:7 esterewsen Acts 3:16 stereoi 1 Pe 5:9
4733 | sterewma stereoma | sterewma Col 2:5
4734 | StefanaV Stephanas | stefana 1 Cor 1:16, 1 Cor 16:15, 1 Cor 16:17, 1 Cor 16:24
4735 | stefanoV stephanos | stefanoV Acts 6:8, Php 4:1, 1 Th 2:19, 2 Ti 4:8, Rev 6:2, Rev 12:1 stefanouV Rev 4:4, Rev 4:10
4736 | StefanoV Stephanos | stefanw Acts 6:9, Acts 11:19
4737 | stefanow stephanoo | estefanwmenon Heb 2:9 estefanwsaV Heb 2:7 stefanoi Rev 9:7 stefanon Matt 27:29, Mark 15:17, John 19:2, John 19:5, Acts 6:5, Acts 7:59, Acts 8:2, 1 Cor 9:25, Jam 1:12, 1 Pe 5:4, Rev 2:10, Rev 3:11, Rev 14:14 stefanoutai 2 Ti 2:5 stefanou Acts 22:20
4738 | sthqoV stethos | sthqh Luke 23:48, Rev 15:6 sthqoV Luke 18:13, John 13:25, John 21:20
4739 | sthkw steko | sthkei Rom 14:4 sthkete 1 Cor 16:13, Gal 5:1, Php 1:27, Php 4:1, 2 Th 2:15 sthkhte Mark 11:25, 1 Th 3:8
4740 | sthrigmoV sterigmos | sthrigmou 2 Pe 3:17

Next Page - 4741 (sterizo) to 4750 (stoma)


Greek Concordance For

4741 (sterizo) to 4750 (stoma)

Previous Page - 4731 (stereos) to 4740 (sterigmos)
Strong's Number Strong's Name Greek Text and Scripture

4741

sthrizw
sterizo

esthrigmenouV
2 Pe 1:12

esthriktai
Luke 16:26

esthrixen
Luke 9:51

sthrixai
Rom 16:25, 1 Th 3:2, 1 Th 3:13, 2 Th 2:17, 1 Pe 5:10

sthrixate
Jam 5:8

sthrixei
2 Th 3:3

sthrixon
Luke 22:32, Rev 3:2

sthricqhnai
Rom 1:11

4742

stigma
stigma

stigmata
Gal 6:17

4743

stigmh
stigme

stigmh
Luke 4:5

4744

stilbw
stilbo

stilbonta
Mark 9:3

4745

stoa
stoa

stoaV
John 5:2

stoa
John 10:23, Acts 3:11, Acts 5:12

4746

stoibaV
stoibas

stoibadaV
Mark 11:8

4747

stoiceion
stoicheion

stoiceia
Gal 4:3, Gal 4:9, Col 2:8, Heb 5:12, 2 Pe 3:10, 2 Pe 3:12

stoiceiwn
Col 2:20

4748

stoicew
stoicheo

stoicein
Php 3:16

stoiceiV
Acts 21:24

stoichsousin
Gal 6:16

stoicousin
Rom 4:12

stoicwmen
Gal 5:25

4749

stolh
stole

stolaiV
Mark 12:38, Luke 20:46

stolai
Rev 6:11

stolaV
Rev 7:9, Rev 7:13, Rev 7:14, Rev 7:14

stolhn
Mark 16:5, Luke 15:22

4750

stoma
stoma

stomata
Heb 11:33, Heb 11:34, Jam 3:3

stomati
Matt 15:8, Luke 21:24, John 19:29, Rom 10:8, Rom 10:9, Rom 10:10, Rom 15:6, 1 Pe 2:22, Rev 9:19, Rev 10:9, Rev 10:10, Rev 14:5

stomatoV
Matt 4:4, Matt 15:11, Matt 15:18, Matt 18:16, Matt 21:16, Luke 1:70, Luke 4:22, Luke 11:54, Luke 19:22, Luke 22:71, Acts 1:16, Acts 3:18, Acts 3:21, Acts 4:25, Acts 15:7, Acts 22:14, 2 Cor 13:1, Eph 4:29, Eph 6:19, Col 3:8, 2 Th 2:8, 2 Ti 4:17, Jam 3:10, Rev 1:16, Rev 2:16, Rev 3:16, Rev 11:5, Rev 12:15, Rev 12:16, Rev 16:13, Rev 16:13, Rev 16:13, Rev 19:15, Rev 19:21

stomatwn
Rev 9:17, Rev 9:18

stoma
Matt 5:2, Matt 12:34, Matt 13:35, Matt 15:11, Matt 15:17, Matt 17:27, Luke 1:64, Luke 6:45, Luke 21:15, Acts 8:32, Acts 8:35, Acts 10:34, Acts 11:8, Acts 18:14, Acts 23:2, Rom 3:14, Rom 3:19, 2 Cor 6:11, 2 Jo 1:12, 2 Jo 1:12, 3 Jo 1:14, 3 Jo 1:14, Jude 1:16, Rev 12:16, Rev 13:2, Rev 13:2, Rev 13:5, Rev 13:6

Next Page - 4751 (stomachos) to 4760 (stratopedon)


Greek Concordance For

4751 (stomachos) to 4760 (stratopedon)

Previous Page - 4741 (sterizo) to 4750 (stoma)
Strong's Number | Strong's Name | Greek Text and Scripture
4751 | stomacoV stomachos | stomacon 1 Ti 5:23
4752 | strateia strateia | strateian 1 Ti 1:18 strateiaV 2 Cor 10:4
4753 | strateuma strateuma | strateumasin Luke 23:11 strateumata Matt 22:7, Rev 19:14, Rev 19:19 strateumati Acts 23:27 strateumatoV Rev 19:19 strateumatwn Rev 9:16 strateuma Acts 23:10
4754 | strateuomai strateuomai | strateuetai 1 Cor 9:7 strateuh 1 Ti 1:18 strateuomeqa 2 Cor 10:3 strateuomenoi Luke 3:14 strateuomenoV 2 Ti 2:4 strateuomenwn Jam 4:1 strateuontai 1 Pe 2:11
4755 | strathgoV strategos | strathgoiV Luke 22:4, Acts 16:20, Acts 16:38 strathgoi Acts 16:22, Acts 16:35, Acts 16:36 strathgoV Acts 4:1, Acts 5:24, Acts 5:26 strathgouV Luke 22:52
4756 | stratia stratia | stratiaV Luke 2:13 stratia Acts 7:42
4757 | stratiwthV stratiotes | stratiwtaiV Matt 28:12, Acts 12:18, Acts 27:31 stratiwtai Matt 27:27, Mark 15:16, Luke 23:36, John 19:2, John 19:23, John 19:24, John 19:32, Acts 23:31, Acts 27:32 stratiwtaV Matt 8:9, Luke 7:8, Acts 21:32, Acts 21:32, Acts 23:23 stratiwthn Acts 10:7 stratiwthV 2 Ti 2:3 stratiwth John 19:23, Acts 28:16 stratiwtwn John 19:34, Acts 12:4, Acts 12:6, Acts 21:35, Acts 27:42
4758 | stratologew stratologeo | stratologhsanti 2 Ti 2:4
4759 | stratopedarchV stratopedarches | stratopedarch Acts 28:16
4760 | stratopedon stratopedon | stratopedwn Luke 21:20

Next Page - 4761 (strebloo) to 4770 (Stoikos)


Greek Concordance For

4761 (strebloo) to 4770 (Stoikos)

Previous Page - 4751 (stomachos) to 4760 (stratopedon)
Strong's Number | Strong's Name | Greek Text and Scripture
4761 | streblow strebloo | streblousin 2 Pe 3:16
4762 | strefw strepho | estrafhsan Acts 7:39 estrafh John 20:14 estreyen Acts 7:42 strafeisa John 20:16 strafeiV Matt 16:23, Luke 7:9, Luke 7:44, Luke 9:55, Luke 10:22, Luke 10:23, Luke 14:25, Luke 22:61, Luke 23:28, John 1:38 strafenteV Matt 7:6 strafhte Matt 18:3 strefein Rev 11:6 strefomeqa Acts 13:46 streyon Matt 5:39
4763 | strhniaw streniao | estrhniasen Rev 18:7 strhniasanteV Rev 18:9
4764 | strhnoV strenos | strhnouV Rev 18:3
4765 | strouqion strouthion | strouqia Matt 10:29, Luke 12:6 strouqiwn Matt 10:31, Luke 12:7
4766 | strwnnumi stronnumi | estrwmenon Mark 14:15, Luke 22:12 estrwnnuon Matt 21:8, Mark 11:8 estrwsan Matt 21:8, Mark 11:8 strwson Acts 9:34
4767 | stugnhtoV stugnetos | stughtoi Titus 3:3
4768 | stugnazw stugnazo | stugnazwn Matt 16:3 stugnasaV Mark 10:22
4769 | stuloV stulos | stuloi Gal 2:9, Rev 10:1 stulon Rev 3:12 stuloV 1 Ti 3:15
4770 | StwikoV Stoikos | stwikwn Acts 17:18

Next Page - 4771 (su) to 4780 (sugkalupto)


Greek Concordance For

4771 (su) to 4780 (sugkalupto)

Previous Page - 4761 (strebloo) to 4770 (Stoikos)
Strong's Number Strong's Name Greek Text and Scripture

4771

su
su

su
Matt 2:6, Matt 3:14, Matt 6:6, Matt 6:17, Matt 11:3, Matt 11:23, Matt 14:28, Matt 16:16, Matt 16:18, Matt 26:25, Matt 26:39, Matt 26:63, Matt 26:64, Matt 26:69, Matt 26:73, Matt 27:4, Matt 27:11, Matt 27:11, Mark 1:11, Mark 3:11, Mark 8:29, Mark 14:36, Mark 14:61, Mark 14:67, Mark 14:68, Mark 15:2, Mark 15:2, Luke 1:28, Luke 1:42, Luke 1:76, Luke 3:22, Luke 4:7, Luke 4:41, Luke 7:19, Luke 7:20, Luke 9:60, Luke 10:15, Luke 10:37, Luke 15:31, Luke 16:7, Luke 16:25, Luke 16:25, Luke 17:8, Luke 19:42, Luke 22:32, Luke 22:58, Luke 22:67, Luke 22:70, Luke 23:3, Luke 23:3, Luke 23:37, Luke 23:39, Luke 23:40, Luke 24:18, John 1:19, John 1:21, John 1:21, John 1:25, John 1:42, John 1:42, John 1:49, John 1:49, John 2:10, John 2:20, John 3:2, John 3:10, John 3:26, John 4:9, John 4:10, John 4:12, John 4:19, John 6:30, John 6:69, John 7:52, John 8:5, John 8:13, John 8:25, John 8:33, John 8:48, John 8:52, John 8:53, John 8:53, John 9:17, John 9:28, John 9:34, John 9:34, John 9:35, John 10:24, John 10:33, John 11:27, John 11:42, John 12:34, John 13:6, John 13:7, John 14:9, John 17:5, John 17:8, John 17:21, John 17:21, John 17:23, John 17:23, John 17:25, John 18:17, John 18:25, John 18:33, John 18:34, John 18:37, John 18:37, John 19:9, John 20:15, John 21:12, John 21:15, John 21:16, John 21:17, John 21:17, John 21:22, Acts 1:24, Acts 4:24, Acts 7:28, Acts 9:5, Acts 10:15, Acts 10:33, Acts 11:9, Acts 11:14, Acts 13:33, Acts 16:31, Acts 21:38, Acts 22:8, Acts 22:27, Acts 23:3, Acts 23:21, Acts 25:10, Acts 26:15, Rom 2:3, Rom 2:17, Rom 9:20, Rom 11:17, Rom 11:18, Rom 11:20, Rom 11:22, Rom 11:24, Rom 14:4, Rom 14:10, Rom 14:10, Rom 14:22, 1 Cor 14:17, 1 Cor 15:36, Gal 2:14, Gal 6:1, 1 Ti 6:11, 2 Ti 1:18, 2 Ti 2:1, 2 Ti 2:3, 2 Ti 3:10, 2 Ti 3:14, 2 Ti 4:5, 2 Ti 4:15, Titus 2:1, Phm 1:12, Heb 1:5, Heb 1:10, Heb 1:11, Heb 1:12, Heb 5:5, Heb 5:6, Heb 7:17, Heb 7:21, Jam 2:3, Jam 2:3, Jam 2:18, Jam 2:19, Jam 4:12, 3 Jo 1:3, Rev 2:15, Rev 3:17, Rev 4:11, Rev 7:14

4772

suggeneia
suggeneia

suggeneian
Acts 7:14

suggeneiaV
Acts 7:3

suggeneia
Luke 1:61

suggeneiV
Luke 1:58, Luke 14:12, Acts 10:24, Rom 16:7, Rom 16:21

4773

suggenhV
suggenes

suggenesin
Mark 6:4, Luke 2:44

suggenhV
Luke 1:36, John 18:26

suggenh
Rom 16:11

suggenwn
Luke 21:16, Rom 9:3

4774

suggnwmh
suggnome

suggnwmhn
1 Cor 7:6

4775

sugkaqhmai
sugkathemai

sugkaqhmenoi
Acts 26:30

sugkaqhmenoV
Mark 14:54

4776

sugkaqizw
sugkathizo

sugkaqisantwn
Luke 22:55

sunekaqisen
Eph 2:6

4777

sugkakopaqew
sugkakopatheo

sugkakopaqhson
2 Ti 1:8

4778

sugkakoucew
sugkakoucheo

sugkakouceisqai
Heb 11:25

4779

sugkalew
sugkaleo

sugkaleitai
Luke 15:9

sugkalei
Luke 15:6

sugkalesamenoV
Luke 9:1, Luke 23:13, Acts 10:24

sugkalesasqai
Acts 28:17

sugkalousin
Mark 15:16

sunekalesan
Acts 5:21

4780

sugkaluptw
sugkalupto

sugkekalummenon
Luke 12:2

Next Page - 4781 (sugkampto) to 4790 (sugkoinoneo)


Greek Concordance For

4781 (sugkampto) to 4790 (sugkoinoneo)

Previous Page - 4771 (su) to 4780 (sugkalupto)
Strong's Number | Strong's Name | Greek Text and Scripture
4781 | sugkamptw sugkampto | sugkamyon Rom 11:10
4782 | sugkatabainw sugkatabaino | sugkatabanteV Acts 25:5
4783 | sugkataqesiV sugkatathesis | sugkataqesiV 2 Cor 6:16
4784 | sugkatatiqemai sugkatatithemai | sugkatateqeimenoV Luke 23:51
4785 | sugkatayhfizw sugkatapsephizo | sugkateyhfisqh Acts 1:26
4786 | sugkerannumi sugkerannumi | sugkekramenoV Heb 4:2 sunekerasen 1 Cor 12:24
4787 | sugkinew sugkineo | sunekinhsan Acts 6:12
4788 | sugkleiw sugkleio | sugkekleismenoi Gal 3:23 sunekleisan Luke 5:6 sunekleisen Rom 11:32, Gal 3:22
4789 | sugklhronomoV sugkleronomos | sugklhronoma Eph 3:6 sugklhronomoi Rom 8:17, 1 Pe 3:7 sugklhronomwn Heb 11:9
4790 | sugkoinwnew sugkoinoneo | sugkoinwneite Eph 5:11 sugkoinwnouV Php 1:7

Next Page - 4791 (sugkoinonos) to 4800 (suzao)


Greek Concordance For

4791 (sugkoinonos) to 4800 (suzao)

Previous Page - 4781 (sugkampto) to 4790 (sugkoinoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
4791 | sugkoinwnoV sugkoinonos | sugkoinwnhsanteV Php 4:14 sugkoinwnhshte Rev 18:4 sugkoinwnoV Rom 11:17, 1 Cor 9:23, Rev 1:9
4792 | sugkomizw sugkomizo | sunekomisan Acts 8:2
4793 | sugkrinw sugkrino | sugkrinai 2 Cor 10:12 sugkrinonteV 1 Cor 2:13, 2 Cor 10:12
4794 | sugkuptw sugkupto | sugkuptousa Luke 13:11
4795 | sugkuria sugkuria | sugkurian Luke 10:31
4796 | sugcairw sugchairo | sugcairei 1 Cor 12:26, 1 Cor 13:6 sugcairete Php 2:18 sugcairw Php 2:17 sugcarhte Luke 15:6, Luke 15:9 sunecairon Luke 1:58
4797 | sugcew sugcheo | sugkecumenh Acts 19:32 sugkecutai Acts 21:31 suneceon Acts 21:27 sunecuqh Acts 2:6 sunecunen Acts 9:22
4798 | sugcraomai sugchraomai | sugcrwntai John 4:9
4799 | sugcusiV sugchusis | sugcusewV Acts 19:29
4800 | suzaw suzao | suzhn 2 Cor 7:3 suzhsomen Rom 6:8, 2 Ti 2:11

Next Page - 4801 (suzeugnumi) to 4810 (sukon)


Greek Concordance For

4801 (suzeugnumi) to 4810 (sukon)

Previous Page - 4791 (sugkoinonos) to 4800 (suzao)
Strong's Number | Strong's Name | Greek Text and Scripture
4801 | suzeugnumi suzeugnumi | sunezeuxen Matt 19:6, Mark 10:9
4802 | suzhtew suzeteo | suzhtein Mark 1:27, Mark 8:11, Luke 22:23, Luke 24:15 suzhteite Mark 9:16 suzhtountaV Mark 9:14 suzhtounteV Mark 9:10, Acts 6:9 suzhtountwn Mark 12:28 sunezhtei Acts 9:29
4803 | suzhthsiV suzetesis | suzhthsewV Acts 15:2, Acts 15:7 suzhthsin Acts 28:29
4804 | suzhththV suzetetes | suzhththV 1 Cor 1:20
4805 | suzugoV suzugos | suzuge Php 4:3
4806 | suzwopoiew suzoopoieo | sunezwopoihsen Eph 2:5 sunezwpoihsen Col 2:13
4807 | sukaminoV sukaminos | sukaminw Luke 17:6
4808 | sukh suke | sukhn Matt 21:19, Mark 11:13, Mark 11:20, Luke 13:6, Luke 21:29, John 1:48 sukhV Matt 21:21, Matt 24:32, Mark 13:28, John 1:50 sukh Matt 21:19, Matt 21:20, Mark 11:21, Luke 13:7, Jam 3:12, Rev 6:13 sukwn Mark 11:13
4809 | sukomwraia sukomoraia | sukomwraian Luke 19:4
4810 | sukon sukon | suka Matt 7:16, Luke 6:44, Jam 3:12

Next Page - 4811 (sukophanteo) to 4820 (sumballo)


Greek Concordance For

4811 (sukophanteo) to 4820 (sumballo)

Previous Page - 4801 (suzeugnumi) to 4810 (sukon)
Strong's Number | Strong's Name | Greek Text and Scripture
4811 | sukofantew sukophanteo | esukofanthsa Luke 19:8 sukofanthshte Luke 3:14
4812 | sulagwgew sulagogeo | sulagwgwn Col 2:8
4813 | sulaw sulao | esulhsa 2 Cor 11:8
4814 | sullalew sullaleo | sullalhsaV Acts 25:12 sullalounteV Matt 17:3, Mark 9:4 sunelalhsen Luke 22:4 sunelaloun Luke 4:36, Luke 9:30
4815 | sullambanw sullambano | sullabein Matt 26:55, Mark 14:48, Acts 12:3 sullabesqai Luke 5:7 sullabomenoi Acts 26:21 sullabonteV Luke 22:54 sullabousa Jam 1:15 sullabousin Acts 1:16 sullambanou Php 4:3 sullhfqenta Acts 23:27 sullhfqhnai Luke 2:21 sullhyh Luke 1:31 suneilhfuia Luke 1:36 sunelaben Luke 1:24 sunelabon Luke 5:9, John 18:12
4816 | sullegw sullego | sullegetai Matt 13:40 sullegonteV Matt 13:29 sullegousin Matt 7:16, Luke 6:44 sullexate Matt 13:30 sullexousin Matt 13:41 sullexwmen Matt 13:28 sunelexan Matt 13:48
4817 | sullogizomai sullogizomai | sunelogisanto Luke 20:5
4818 | sullupew sullupeo | sullupoumenoV Mark 3:5
4819 | sumbainw sumbaino | sumbainein Mark 10:32 sumbainontoV 1 Pe 4:12 sumbantwn Acts 20:19 sumbebhken 2 Pe 2:22 sumbebhkoti Acts 3:10 sumbebhkotwn Luke 24:14 sunebainon 1 Cor 10:11 sunebh Acts 21:35
4820 | sumballw sumballo | sumbalein Luke 14:31 sumballousa Luke 2:19 sunebalen Acts 20:14 sunebaleto Acts 18:27 suneballon Acts 17:18 sunebalon Acts 4:15

Next Page - 4821 (sumbasileuo) to 4830 (summetochos)


Greek Concordance For

4821 (sumbasileuo) to 4830 (summetochos)

Previous Page - 4811 (sukophanteo) to 4820 (sumballo)
Strong's Number | Strong's Name | Greek Text and Scripture
4821 | sumbasileuw sumbasileuo | sumbasileusomen 2 Ti 2:12 sumbasileuswmen 1 Cor 4:8
4822 | sumbibazw sumbibazo | sumbibazomenon Eph 4:16, Col 2:19 sumbibazonteV Acts 16:10 sumbibazwn Acts 9:22 sumbibasei 1 Cor 2:16 sumbibasqentwn Col 2:2
4823 | sumbouleuw sumbouleuo | sumbouleusaV John 18:14 sumbouleuw Rev 3:18 sunebouleusanto Matt 26:4, John 11:53, Acts 9:23
4824 | sumboulion sumboulion | sumboulion Matt 12:14, Matt 22:15, Matt 27:1, Matt 27:7, Matt 28:12, Mark 3:6, Mark 15:1 sumbouliou Acts 25:12
4825 | sumbouloV sumboulos | sumbouloV Rom 11:34
4826 | Sumewn Sumeon | sumewn Luke 2:25, Luke 2:34, Luke 3:30, Acts 13:1, Acts 15:14, 2 Pe 1:1, Rev 7:7
4827 | summaqhthV summathetes | summaqhtaiV John 11:16
4828 | summarturew summartureo | summarturei Rom 8:16 summarturoumai Rev 22:18 summarturoushV Rom 2:15, Rom 9:1
4829 | summerizomai summerizomai | summerizontai 1 Cor 9:13
4830 | summetocoV summetochos | summetoca Eph 3:6 summetocoi Eph 5:7

Next Page - 4831 (summimetes) to 4840 (sumpareimi)


Greek Concordance For

4831 (summimetes) to 4840 (sumpareimi)

Previous Page - 4821 (sumbasileuo) to 4830 (summetochos)
Strong's Number | Strong's Name | Greek Text and Scripture
4831 | summimhthV summimetes | summimhtai Php 3:17
4832 | summorfoV summorphos | summorfouV Rom 8:29
4833 | summorfow summorphoo | summorfon Php 3:21 summorfoumenoV Php 3:10
4834 | sumpaqew sumpatheo | sumpaqhsai Heb 4:15 sunepaqhsate Heb 10:34
4835 | sumpaqhV sumpathes | sumpaqeiV 1 Pe 3:8
4836 | sumparaginomai sumparaginomai | sumparagenomenoi Luke 23:48 sumparegeneto 2 Ti 4:16
4837 | sumparakalew sumparakaleo | sumparaklhqhnai Rom 1:12
4838 | sumparalambanw sumparalambano | sumparalabein Acts 15:37, Acts 15:38 sumparalabonteV Acts 12:25 sumparalabwn Gal 2:1
4839 | sumparamenw sumparameno | sumparamenw Php 1:25
4840 | sumpareimi sumpareimi | sumparonteV Acts 25:24

Next Page - 4841 (sumpascho) to 4850 (sumpresbuteros)


Greek Concordance For

4841 (sumpascho) to 4850 (sumpresbuteros)

Previous Page - 4831 (summimetes) to 4840 (sumpareimi)
Strong's Number | Strong's Name | Greek Text and Scripture
4841 | sumpascw sumpascho | sumpascei 1 Cor 12:26 sumpascomen Rom 8:17
4842 | sumpempw sumpempo | sunepemyamen 2 Cor 8:18, 2 Cor 8:22
4843 | sumperilambanw sumperilambano | sumperilabwn Acts 20:10
4844 | sumpinw sumpino | sunepiomen Acts 10:41
4845 | sumplhrow sumpleroo | sumplhrousqai Luke 9:51, Acts 2:1 suneplhrounto Luke 8:23
4846 | sumpnigw sumpnigo | sumpnigei Matt 13:22 sumpnigontai Luke 8:14 sumpnigousin Mark 4:19 sunepnigon Luke 8:42 sunepnixan Mark 4:7
4847 | sumpolithV sumpolites | sumpolitai Eph 2:19
4848 | sumporeuomai sumporeuomai | sumporeuontai Mark 10:1 suneporeueto Luke 24:15 suneporeuonto Luke 7:11, Luke 14:25
4849 | sumposion sumposion | sumposia Mark 6:39, Mark 6:39
4850 | sumpresbuteroV sumpresbuteros | sumpresbuteroV 1 Pe 5:1

Next Page - 4851 (sumphero) to 4860 (sumpsephizo)


Greek Concordance For

4851 (sumphero) to 4860 (sumpsephizo)

Previous Page - 4841 (sumpascho) to 4850 (sumpresbuteros)
Strong's Number | Strong's Name | Greek Text and Scripture
4851 | sumferw sumphero | sumferei Matt 5:29, Matt 5:30, Matt 18:6, Matt 19:10, John 11:50, John 16:7, John 18:14, 1 Cor 6:12, 1 Cor 10:23, 2 Cor 8:10, 2 Cor 12:1 sumferontwn Acts 20:20 sumferon 1 Cor 7:35, 1 Cor 10:33, 1 Cor 12:7, Heb 12:10 sunenegkanteV Acts 19:19
4852 | sumfhmi sumphemi | sumfhmi Rom 7:16
4853 | sumfulethV sumphuletes | sumfuletwn 1 Th 2:14
4854 | sumfutoV sumphutos | sumfutoi Rom 6:5
4855 | sumfuw sumphuo | sumfueisai Luke 8:7
4856 | sumfwnew sumphoneo | sumfwnei Luke 5:36 sumfwnhsaV Matt 20:2 sumfwnhswsin Matt 18:19 sumfwnousin Acts 15:15 sunefwnhqh Acts 5:9 sunefwnhsaV Matt 20:13
4857 | sumfwnhsiV sumphonesis | sumfwnhsiV 2 Cor 6:15
4858 | sumfwnia sumphonia | sumfwniaV Luke 15:25
4859 | sumfwnoV sumphonos | sumfwnou 1 Cor 7:5
4860 | sumyhfizw sumpsephizo | suneyhfisan Acts 19:19

Next Page - 4861 (sumpsuchos) to 4870 (sunakoloutheo)


Greek Concordance For

4861 (sumpsuchos) to 4870 (sunakoloutheo)

Previous Page - 4851 (sumphero) to 4860 (sumpsephizo)
Strong's Number Strong's Name Greek Text and Scripture

4861

sumyucoV
sumpsuchos

sumyucoi
Php 2:2

4862

sun
sun

sun
Matt 25:27, Matt 26:35, Matt 27:38, Mark 2:26, Mark 4:10, Mark 8:34, Mark 9:4, Mark 15:27, Luke 1:56, Luke 2:5, Luke 2:13, Luke 5:9, Luke 5:19, Luke 7:6, Luke 7:12, Luke 8:1, Luke 8:38, Luke 9:32, Luke 19:23, Luke 20:1, Luke 22:14, Luke 22:56, Luke 23:11, Luke 23:32, Luke 23:35, Luke 24:1, Luke 24:10, Luke 24:21, Luke 24:24, Luke 24:29, Luke 24:33, Luke 24:44, John 18:1, John 21:3, Acts 1:14, Acts 1:14, Acts 1:17, Acts 1:22, Acts 2:14, Acts 3:4, Acts 3:8, Acts 4:13, Acts 4:14, Acts 4:27, Acts 5:1, Acts 5:17, Acts 5:21, Acts 5:26, Acts 8:20, Acts 8:31, Acts 10:2, Acts 10:20, Acts 10:23, Acts 11:12, Acts 13:7, Acts 14:4, Acts 14:4, Acts 14:5, Acts 14:13, Acts 14:20, Acts 14:28, Acts 15:22, Acts 15:22, Acts 15:25, Acts 16:3, Acts 17:34, Acts 18:8, Acts 18:18, Acts 19:38, Acts 20:36, Acts 21:5, Acts 21:16, Acts 21:18, Acts 21:24, Acts 21:26, Acts 21:29, Acts 22:9, Acts 23:15, Acts 23:27, Acts 23:32, Acts 24:24, Acts 25:23, Acts 26:13, Acts 27:2, Acts 28:16, Rom 6:8, Rom 8:32, Rom 16:14, Rom 16:15, 1 Cor 1:2, 1 Cor 5:4, 1 Cor 10:13, 1 Cor 11:32, 1 Cor 15:10, 1 Cor 16:4, 1 Cor 16:19, 2 Cor 1:1, 2 Cor 1:21, 2 Cor 4:14, 2 Cor 8:19, 2 Cor 9:4, 2 Cor 13:4, Gal 1:2, Gal 2:3, Gal 3:9, Gal 5:24, Eph 3:18, Eph 4:31, Php 1:1, Php 1:23, Php 2:22, Php 4:21, Col 2:5, Col 2:13, Col 2:20, Col 3:3, Col 3:4, Col 3:9, Col 4:9, 1 Th 4:14, 1 Th 4:17, 1 Th 4:17, 1 Th 5:10, Jam 1:11, 2 Pe 1:18

4863

sunagw
sunago

sunagagein
Rev 16:14, Rev 20:8

sunagagete
Matt 13:30, John 6:12

sunagagh
John 11:52

sunagagonteV
Acts 14:27, Acts 15:30

sunagagoush
Matt 13:47

sunagagwn
Matt 2:4, Luke 15:13

sunagei
John 4:36, Rev 13:10

sunagesqe
Rev 19:17

sunagontai
Mark 6:30, Mark 7:1

sunagousin
Matt 6:26, John 15:6

sunagwn
Matt 12:30, Matt 25:24, Luke 11:23

sunagw
Matt 25:26

sunaxei
Matt 3:12, Luke 3:17

sunaxw
Luke 12:17, Luke 12:18

sunacqenteV
Matt 28:12

sunacqentwn
1 Cor 5:4

sunacqhnai
Acts 4:5, Acts 11:26

sunacqhsetai
Matt 25:32

sunacqhsontai
Matt 24:28, Luke 17:37

sunhgagen
Rev 16:16

sunhgagete
Matt 25:35, Matt 25:43

sunhgagomen
Matt 25:38

sunhgagon
Matt 22:10, Matt 27:27, John 6:13, John 11:47

sunhgmena
Rev 19:19

sunhgmenoi
Matt 18:20, John 20:19, Acts 4:31, Acts 20:8

sunhgmenwn
Matt 22:41, Matt 27:17, Acts 20:7

sunhcqhsan
Matt 13:2, Matt 22:34, Matt 26:3, Matt 26:57, Matt 27:62, Mark 2:2, Acts 4:26, Acts 4:27, Acts 15:6

sunhcqh
Mark 4:1, Mark 5:21, Luke 22:66, John 18:2, Acts 13:44

4864

sunagwgh
sunagoge

sunagwgaiV
Matt 4:23, Matt 6:2, Matt 6:5, Matt 9:35, Matt 10:17, Matt 23:6, Matt 23:34, Mark 1:39, Mark 12:39, Luke 4:15, Luke 4:44, Luke 11:43, Luke 20:46, Acts 9:20, Acts 13:5, Acts 15:21, Acts 24:12

sunagwgaV
Mark 13:9, Luke 12:11, Luke 21:12, Acts 9:2, Acts 22:19, Acts 26:11

sunagwghn
Matt 12:9, Mark 1:21, Mark 3:1, Luke 4:16, Luke 6:6, Luke 7:5, Acts 13:14, Acts 14:1, Acts 17:10, Acts 18:19, Acts 19:8, Jam 2:2

sunagwghV
Mark 1:29, Luke 4:38, Luke 8:41, Acts 6:9, Acts 13:42, Acts 13:43, Rev 3:9

sunagwgh
Matt 13:54, Mark 1:23, Mark 6:2, Luke 4:20, Luke 4:28, Luke 4:33, John 6:59, John 18:20, Acts 17:1, Acts 17:17, Acts 18:4, Acts 18:7, Acts 18:26, Rev 2:9

sunagwgwn
Luke 13:10

4865

sunagwnizomai
sunagonizomai

sunagwnisasqai
Rom 15:30

4866

sunaqlew
sunathleo

sunaqlounteV
Php 1:27

sunhqlhsan
Php 4:3

4867

sunaqroizw
sunathroizo

sunaqroisaV
Acts 19:25

sunhqroismenoi
Acts 12:12

sunhqroismenouV
Luke 24:33

4868

sunairw
sunairo

sunairein
Matt 18:24

sunairei
Matt 25:19

sunarai
Matt 18:23

4869

sunaicmalwtoV
sunaichmalotos

sunaicmalwtoV
Col 4:10, Phm 1:23

sunaicmalwtouV
Rom 16:7

4870

sunakolouqew
sunakoloutheo

sunakolouqhsai
Mark 5:37

sunakolouqhsasai
Luke 23:49

Next Page - 4871 (sunalizo) to 4880 (sunapothnesko)


Greek Concordance For

4871 (sunalizo) to 4880 (sunapothnesko)

Previous Page - 4861 (sumpsuchos) to 4870 (sunakoloutheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4871 | sunalizw sunalizo | sunalizomenoV Acts 1:4
4872 | sunanabainw sunanabaino | sunanabasai Mark 15:41 sunanabasin Acts 13:31
4873 | sunanakeimai sunanakeimai | sunanakeimenoiV Mark 6:22 sunanakeimenoi Luke 7:49 sunanakeimenouV Matt 14:9, Mark 6:26 sunanakeimenwn Luke 14:10, Luke 14:15, John 12:2 sunanekeinto Matt 9:10, Mark 2:15
4874 | sunanamignumi sunanamignumi | sunanamignusqai 1 Cor 5:9, 1 Cor 5:11 sunanamignusqe 2 Th 3:14
4875 | sunanapauomai sunanapauomai | sunanapauswmai Rom 15:32
4876 | sunantaw sunantao | sunanthsaV Acts 10:25, Heb 7:1 sunanthsei Luke 22:10 sunanthsonta Acts 20:22 sunhnthsen Luke 9:37, Heb 7:10
4877 | sunanthsiV sunantesis | sunanthsin Matt 8:34
4878 | sunantilambanomai sunantilambanomai | sunantilabhtai Luke 10:40 sunantilambanetai Rom 8:26
4879 | sunapagw sunapago | sunapagomenoi Rom 12:16 sunapacqenteV 2 Pe 3:17 sunaphcqh Gal 2:13
4880 | sunapoqnhskw sunapothnesko | sunapeqanomen 2 Ti 2:11 sunapoqanein Mark 14:31, 2 Cor 7:3

Next Page - 4881 (sunapollumi) to 4890 (sundrome)


Greek Concordance For

4881 (sunapollumi) to 4890 (sundrome)

Previous Page - 4871 (sunalizo) to 4880 (sunapothnesko)
Strong's Number | Strong's Name | Greek Text and Scripture
4881 | sunapollumi sunapollumi | sunapwleto Heb 11:31
4882 | sunapostellw sunapostello | sunapesteila 2 Cor 12:18
4883 | sunarmologew sunarmologeo | sunarmologoumenh Eph 2:21 sunarmologoumenon Eph 4:16
4884 | sunarpazw sunarpazo | sunarpasanteV Acts 19:29 sunarpasqentoV Acts 27:15 sunhrpakei Luke 8:29 sunhrpasan Acts 6:12
4885 | sunauxanw sunauxano | sunauxanesqai Matt 13:30
4886 | sundesmoV sundesmos | sundesmon Acts 8:23 sundesmoV Col 3:14 sundesmwn Col 2:19 sundesmw Eph 4:3
4887 | sundew sundeo | sundedemenoi Heb 13:3
4888 | sundoxazw sundoxazo | sundoxasqwmen Rom 8:17
4889 | sundouloV sundoulos | sundouloi Matt 18:31, Rev 6:11 sundoulon Matt 18:33 sundouloV Matt 18:29, Col 4:7, Rev 19:10, Rev 22:9 sundoulouV Matt 24:49 sundoulou Col 1:7 sundoulwn Matt 18:28
4890 | sundromh sundrome | sundromh Acts 21:30

Next Page - 4891 (sunegeiro) to 4900 (sunelauno)


Greek Concordance For

4891 (sunegeiro) to 4900 (sunelauno)

Previous Page - 4881 (sunapollumi) to 4890 (sundrome)
Strong's Number | Strong's Name | Greek Text and Scripture
4891 | sunegeirw sunegeiro | sunhgeiren Eph 2:6 sunhgerqhte Col 2:12, Col 3:1
4892 | sunedrion sunedrion | sunedria Matt 10:17, Mark 13:9 sunedrion Matt 26:59, Mark 14:55, Mark 15:1, Luke 22:66, John 11:47, Acts 5:21, Acts 6:12, Acts 22:30, Acts 23:20, Acts 23:28 sunedriou Acts 4:15, Acts 5:41, Acts 24:20 sunedriw Matt 5:22, Acts 5:27, Acts 5:34, Acts 6:15, Acts 23:1, Acts 23:6, Acts 23:15 sunoida 1 Cor 4:4
4893 | suneidhsiV suneidesis | suneidhsei Acts 23:1, 1 Cor 8:7, 1 Ti 3:9, 2 Ti 1:3 suneidhsesin 2 Cor 5:11 suneidhsewV John 8:9, Rom 2:15, Rom 9:1, 1 Cor 10:29, 2 Cor 1:12, 1 Ti 1:5, Heb 10:22, 1 Pe 3:21 suneidhsin Acts 24:16, Rom 13:5, 1 Cor 8:12, 1 Cor 10:25, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 10:29, 2 Cor 4:2, 1 Ti 1:19, 1 Ti 4:2, Heb 9:9, Heb 9:14, Heb 10:2, Heb 13:18, 1 Pe 2:19, 1 Pe 3:16 suneidhsiV 1 Cor 8:7, 1 Cor 8:10, Titus 1:15
4894 | suneidw suneido | suneiduiaV Acts 5:2 sunidonteV Acts 14:6 sunidwn Acts 12:12
4895 | suneimi suneimi | sunhsan Luke 9:18 sunontwn Acts 22:11
4896 | suneimi suneimi | suniontoV Luke 8:4
4897 | suneisercomai suneiserchomai | suneishlqen John 6:22, John 18:15
4898 | sunekdhmoV sunekdemos | sunekdhmoV 2 Cor 8:19 sunekdhmouV Acts 19:29
4899 | suneklektoV suneklektos | suneklekth 1 Pe 5:13
4900 | sunelaunw sunelauno | sunhlasen Acts 7:26

Next Page - 4901 (sunepimartureo) to 4910 (suneuocheo)


Greek Concordance For

4901 (sunepimartureo) to 4910 (suneuocheo)

Previous Page - 4891 (sunegeiro) to 4900 (sunelauno)
Strong's Number | Strong's Name | Greek Text and Scripture
4901 | sunepimarturew sunepimartureo | sunepimarturountoV Heb 2:4
4902 | sunepomai sunepomai | suneipeto Acts 20:4
4903 | sunergew sunergeo | sunergei Rom 8:28 sunergounteV 2 Cor 6:1 sunergounti 1 Cor 16:16 sunergountoV Mark 16:20 sunhrgei Jam 2:22
4904 | sunergoV sunergos | sunergoi 1 Cor 3:9, 2 Cor 1:24, Col 4:11, Phm 1:24, 3 Jo 1:8 sunergon Rom 16:9, Php 2:25, 1 Th 3:2 sunergoV Rom 16:21, 2 Cor 8:23 sunergouV Rom 16:3 sunergwn Php 4:3 sunergw Phm 1:1
4905 | sunercomai sunerchomai | sunelhluqeisan Acts 19:32 sunelhluqotaV Acts 10:27 sunelhluquiai Luke 23:55 sunelqein Matt 1:18, Acts 11:12, Acts 21:22 sunelqh 1 Cor 14:23 sunelqontaV John 11:33 sunelqonta Acts 15:38 sunelqonteV Acts 1:6 sunelqontwn Acts 1:21, Acts 25:17, Acts 28:17 sunelqousaiV Acts 16:13 sunercesqe 1 Cor 11:17 sunercetai Mark 3:20 sunerchsqe 1 Cor 7:5, 1 Cor 11:34, 1 Cor 14:26 sunercomenoi 1 Cor 11:33 sunercomenwn 1 Cor 11:18, 1 Cor 11:20 sunercontai Mark 14:53, John 18:20 sunhlqen Acts 2:6, Acts 9:39 sunhlqon Mark 6:33, Acts 10:23, Acts 10:45, Acts 21:16 sunhrceto Acts 5:16 sunhrconto Luke 5:15
4906 | sunesqiw sunesthio | sunesqiein 1 Cor 5:11 sunesqiei Luke 15:2 sunefageV Acts 11:3 sunefagomen Acts 10:41 sunhsqien Gal 2:12
4907 | sunesiV sunesis | sunesei Luke 2:47, Col 1:9 sunesewV Mark 12:33, Col 2:2 sunesin 1 Cor 1:19, Eph 3:4, 2 Ti 2:7
4908 | sunetoV sunetos | sunetwn Matt 11:25, Luke 10:21, 1 Cor 1:19 sunetw Acts 13:7
4909 | suneudokew suneudokeo | suneudokeite Luke 11:48 suneudokei 1 Cor 7:12, 1 Cor 7:13 suneudokousin Rom 1:32 suneudokwn Acts 8:1, Acts 22:20
4910 | suneuwcew suneuocheo | suneuwcoumenoi 2 Pe 2:13, Jude 1:12

Next Page - 4911 (sunephistemi) to 4920 (suniemi)


Greek Concordance For

4911 (sunephistemi) to 4920 (suniemi)

Previous Page - 4901 (sunepimartureo) to 4910 (suneuocheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4911 | sunefisthmi sunephistemi | sunepesth Acts 16:22
4912 | sunecw sunecho | suneiceto Acts 18:5 suneiconto Luke 8:37 sunexousin Luke 19:43 sunescon Acts 7:57 sunecei 2 Cor 5:14 sunecomai Luke 12:50, Php 1:23 sunecomenh Luke 4:38 sunecomenon Acts 28:8 sunecomenouV Matt 4:24 suneconteV Luke 22:63 sunecousin Luke 8:45
4913 | sunhdomai sunedomai | sunhdomai Rom 7:22
4914 | sunhqeia sunetheia | sunhqeian 1 Cor 11:16 sunhqeia John 18:39
4915 | sunhlikiwthV sunelikiotes | sunhlikiwtaV Gal 1:14
4916 | sunqaptw sunthapto | sunetafhmen Rom 6:4 suntafenteV Col 2:12
4917 | sunqlaw sunthlao | sunqlasqhsetai Matt 21:44, Luke 20:18
4918 | sunqlibw sunthlibo | suneqlibon Mark 5:24 sunqlibonta Mark 5:31
4919 | sunqruptw sunthrupto | sunqruptonteV Acts 21:13
4920 | sunihmi suniemi | sunhkan Matt 16:12, Matt 17:13, Mark 6:52, Luke 2:50, Luke 18:34, Acts 7:25 sunhkate Matt 13:51 sunhsousin Rom 15:21 sunhte Matt 13:14, Acts 28:26 sunienai Luke 24:45, Acts 7:25 sunienteV Eph 5:17 sunientoV Matt 13:19 suniete Matt 15:10, Mark 7:14, Mark 8:17, Mark 8:21 suniousin Matt 13:13, 2 Cor 10:12 suniwn Matt 13:23, Rom 3:11 suniwsin Mark 4:12, Luke 8:10 sunwsin Matt 13:15, Acts 28:27

Next Page - 4921 (sunistao) to 4930 (sunteleia)


Greek Concordance For

4921 (sunistao) to 4930 (sunteleia)

Previous Page - 4911 (sunephistemi) to 4920 (suniemi)
Strong's Number | Strong's Name | Greek Text and Scripture
4921 | sunistaw sunistao | sunesthken Col 1:17 sunesthsate 2 Cor 7:11 sunestwsa 2 Pe 3:5 sunestwtaV Luke 9:32 sunistanein 2 Cor 3:1 sunistanomen 2 Cor 5:12 sunistanontwn 2 Cor 10:12 sunistasqai 2 Cor 12:11 sunisthmi Rom 16:1, Gal 2:18 sunisthsin Rom 3:5, Rom 5:8, 2 Cor 10:18 sunistwnteV 2 Cor 4:2, 2 Cor 6:4 sunistwn 2 Cor 10:18
4922 | sunodeuw sunodeuo | sunodeuonteV Acts 9:7
4923 | sunodia sunodia | sunodia Luke 2:44
4924 | sunoikew sunoikeo | sunoikounteV 1 Pe 3:7
4925 | sunoikodomew sunoikodomeo | sunoikodomeisqe Eph 2:22
4926 | sunomilew sunomileo | sunomilwn Acts 10:27
4927 | sunomorew sunomoreo | sunomorousa Acts 18:7
4928 | sunoch sunoche | sunochV 2 Cor 2:4 sunoch Luke 21:25
4929 | suntassw suntasso | sunetaxen Matt 26:19, Matt 27:10
4930 | sunteleia sunteleia | sunteleiaV Matt 24:3, Matt 28:20 sunteleia Matt 13:39, Matt 13:40, Matt 13:49, Heb 9:26

Next Page - 4931 (sunteleo) to 4940 (suntugchano)


Greek Concordance For

4931 (sunteleo) to 4940 (suntugchano)

Previous Page - 4921 (sunistao) to 4930 (sunteleia)
Strong's Number | Strong's Name | Greek Text and Scripture
4931 | suntelew sunteleo | sunetelesen Matt 7:28 sunteleisqai Mark 13:4, Acts 21:27 suntelesaV Luke 4:13 suntelesqeiswn Luke 4:2 suntelesw Heb 8:8 suntelwn Rom 9:28
4932 | suntemnw suntemno | suntemnwn Rom 9:28 suntetmhmenon Rom 9:28
4933 | sunthrew suntereo | sunethrei Mark 6:20, Luke 2:19 sunthrountai Matt 9:17, Luke 5:38
4934 | suntiqemai suntithemai | suneqento Luke 22:5, Acts 23:20, Acts 24:9 suneteqeinto John 9:22
4935 | suntomwV suntomos | suntomwV Acts 24:4
4936 | suntrecw suntrecho | sunedramen Acts 3:11 sunedramon Mark 6:33 suntrecontwn 1 Pe 4:4
4937 | suntribw suntribo | suntetrimmenon Matt 12:20 suntetrimmenouV Luke 4:18 suntetrifqai Mark 5:4 suntribetai Rev 2:27 suntribhsetai John 19:36 suntribon Luke 9:39 suntriyasa Mark 14:3 suntriyei Rom 16:20
4938 | suntrimma suntrimma | suntrimma Rom 3:16
4939 | suntrofoV suntrophos | suntrofoV Acts 13:1
4940 | suntugcanw suntugchano | suntucein Luke 8:19

Next Page - 4941 (Suntuche) to 4950 (surtis)


Greek Concordance For

4941 (Suntuche) to 4950 (surtis)

Previous Page - 4931 (sunteleo) to 4940 (suntugchano)
Strong's Number | Strong's Name | Greek Text and Scripture
4941 | Suntuch Suntuche | suntuchn Php 4:2
4942 | sunupokrinomai sunupokrinomai | sunupekriqhsan Gal 2:13
4943 | sunupourgew sunupourgeo | sunupourgountwn 2 Cor 1:11
4944 | sunwdinw sunodino | sunwdinei Rom 8:22
4945 | sunwmosia sunomosia | sunwmosian Acts 23:13
4946 | Surakousai Surakousai | surakousaV Acts 28:12
4947 | Suria Suria | surian Matt 4:24, Acts 15:23, Acts 15:41, Acts 18:18, Acts 20:3, Acts 21:3 suriaV Luke 2:2, Gal 1:21
4948 | SuroV Suros | suroV Luke 4:27
4949 | Surofoinissa Surophoinissa | surofoinissa Mark 7:26
4950 | surtiV surtis | surtin Acts 27:17

Next Page - 4951 (suro) to 4960 (sustoicheo)


Greek Concordance For

4951 (suro) to 4960 (sustoicheo)

Previous Page - 4941 (Suntuche) to 4950 (surtis)
Strong's Number | Strong's Name | Greek Text and Scripture
4951 | surw suro | esuron Acts 14:19, Acts 17:6 surei Rev 12:4 suronteV John 21:8 surwn Acts 8:3
4952 | susparassw susparasso | sunesparaxen Luke 9:42
4953 | susshmon sussemon | susshmon Mark 14:44
4954 | susswmoV sussomos | susswma Eph 3:6
4955 | sustasiasthV sustasiastes | sustasiastwn Mark 15:7
4956 | sustatikoV sustatikos | sustatikwn 2 Cor 3:1, 2 Cor 3:1
4957 | sustaurow sustauroo | sunestaurwqh Rom 6:6 sunestaurwmai Gal 2:20 sunestaurwmenoi Mark 15:32 sustaurwqenteV Matt 27:44 sustaurwqentoV John 19:32
4958 | sustellw sustello | sunestalmenoV 1 Cor 7:29 sunesteilan Acts 5:6
4959 | sustenazw sustenazo | sustenazei Rom 8:22
4960 | sustoicew sustoicheo | sustoicei Gal 4:25

Next Page - 4961 (sustratiotes) to 4970 (sphodra)


Greek Concordance For

4961 (sustratiotes) to 4970 (sphodra)

Previous Page - 4951 (suro) to 4960 (sustoicheo)
Strong's Number | Strong's Name | Greek Text and Scripture
4961 | sustratiwthV sustratiotes | sustratiwthn Php 2:25 sustratiwth Phm 1:2
4962 | sustrefw sustrepho | sustreyantoV Acts 28:3
4963 | sustrofh sustrophe | sustrofhn Acts 23:12 sustrofhV Acts 19:40
4964 | suschmatizw suschematizo | suschmatizesqe Rom 12:2 suschmatizomenoi 1 Pe 1:14
4965 | Sucar Suchar | sucar John 4:5
4966 | Sucem Suchem | sucem Acts 7:16, Acts 7:16
4967 | sfagh sphage | sfaghn Acts 8:32 sfaghV Rom 8:36, Jam 5:5
4968 | sfagion sphagion | sfagia Acts 7:42
4969 | sfazw sphazo | esfaghV Rev 5:9 esfagmenhn Rev 13:3 esfagmenon Rev 5:6, Rev 5:12 esfagmenou Rev 13:8 esfagmenwn Rev 6:9, Rev 18:24 esfaxen 1 Jo 3:12, 1 Jo 3:12 sfaxwsin Rev 6:4
4970 | sfodra sphodra | sfodra Matt 2:10, Matt 17:6, Matt 17:23, Matt 18:31, Matt 19:25, Matt 26:22, Matt 27:54, Mark 16:4, Luke 18:23, Acts 6:7, Rev 16:21

Next Page - 4971 (sphodros) to 4980 (scholazo)


Greek Concordance For

4971 (sphodros) to 4980 (scholazo)

Previous Page - 4961 (sustratiotes) to 4970 (sphodra)
Strong's Number | Strong's Name | Greek Text and Scripture
4971 | sfodrwV sphodros | sfodrwV Acts 27:18
4972 | sfragizw sphragizo | esfragisen John 3:33, John 6:27, Rev 20:3 esfragisqhte Eph 1:13, Eph 4:30 esfragismenoi Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8 esfragismenwn Rev 7:4 sfragizwmen Rev 7:3 sfragisamenoV Rom 15:28, 2 Cor 1:22 sfragisanteV Matt 27:66 sfragisetai 2 Cor 11:10 sfragishV Rev 22:10 sfragison Rev 10:4
4973 | sfragiV sphragis | sfragidaV Rev 5:2, Rev 5:5, Rev 5:9 sfragida Rom 4:11, 2 Ti 2:19, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:12, Rev 7:2, Rev 8:1, Rev 9:4 sfragidwn Rev 6:1 sfragisin Rev 5:1 sfragiV 1 Cor 9:2
4974 | sfuron sphuron | sfura Acts 3:7
4975 | scedon schedon | scedon Acts 13:44, Acts 19:26, Heb 9:22
4976 | schma schema | schmati Php 2:8 schma 1 Cor 7:31
4977 | scizw schizo | escisqhsan Matt 27:51 escisqh Matt 27:51, Mark 15:38, Luke 23:45, John 21:11, Acts 14:4, Acts 23:7 scizei Luke 5:36 scizomenouV Mark 1:10 sciswmen John 19:24
4978 | scisma schisma | scismata 1 Cor 1:10, 1 Cor 11:18 scisma Matt 9:16, Mark 2:21, John 7:43, John 9:16, John 10:19, 1 Cor 12:25
4979 | scoinion schoinion | scoinia Acts 27:32 scoiniwn John 2:15
4980 | scolazw scholazo | scolazhte 1 Cor 7:5 scolazonta Matt 12:44

Next Page - 4981 (schole) to 4990 (soter)


Greek Concordance For

4981 (schole) to 4990 (soter)

Previous Page - 4971 (sphodros) to 4980 (scholazo)
Strong's Number Strong's Name Greek Text and Scripture

4981

scolh
schole

scolh
Acts 19:9

4982

swzw
sozo

eswzonto
Mark 6:56

eswqhmen
Rom 8:24

eswqh
Matt 9:22, Matt 24:22, Mark 13:20, Luke 8:36

eswsen
Matt 27:42, Mark 15:31, Luke 23:35, Titus 3:5

seswken
Matt 9:22, Mark 5:34, Mark 10:52, Luke 7:50, Luke 8:48, Luke 17:19, Luke 18:42

seswsmenoi
Eph 2:5, Eph 2:8

seswstai
Acts 4:9

swzein
Heb 5:7, Heb 7:25

swzei
1 Pe 3:21

swzesqai
Acts 27:20

swzesqe
1 Cor 15:2

swzetai
1 Pe 4:18

swzete
Jude 1:23

swzomenoiV
1 Cor 1:18, 2 Cor 2:15

swzomenoi
Luke 13:23

swzomenouV
Acts 2:47

swzomenwn
Rev 21:24

swqhnai
Matt 19:25, Mark 10:26, Luke 18:26, Acts 4:12, Acts 14:9, Acts 15:1, Acts 15:11, Acts 27:31, 2 Th 2:10, 1 Ti 2:4

swqhsetai
Matt 10:22, Matt 24:13, Mark 13:13, Mark 16:16, Luke 8:50, John 10:9, John 11:12, Acts 2:21, Rom 9:27, Rom 10:13, Rom 11:26, 1 Cor 3:15, 1 Ti 2:15

swqhsh
Acts 11:14, Acts 16:31, Rom 10:9

swqhsomai
Matt 9:21, Mark 5:28

swqhsomeqa
Rom 5:9, Rom 5:10

swqhte
John 5:34, Acts 2:40

swqh
Mark 5:23, John 3:17, 1 Cor 5:5

swqwsin
Luke 8:12, 1 Cor 10:33, 1 Th 2:16

swqw
Acts 16:30

swsai
Matt 16:25, Matt 18:11, Matt 27:42, Mark 3:4, Mark 8:35, Mark 15:31, Luke 6:9, Luke 9:24, Luke 9:56, Luke 17:33, Luke 19:10, 1 Cor 1:21, 1 Ti 1:15, Jam 1:21, Jam 2:14, Jam 4:12

swsantoV
2 Ti 1:9

swsaV
Jude 1:5

swsatw
Luke 23:35

swseiV
1 Cor 7:16, 1 Cor 7:16, 1 Ti 4:16

swsei
Matt 1:21, Mark 8:35, Luke 9:24, 2 Ti 4:18, Jam 5:15, Jam 5:20

swson
Matt 8:25, Matt 14:30, Matt 27:40, Mark 15:30, Luke 23:37, Luke 23:39, John 12:27

swswn
Matt 27:49

swsw
John 12:47, Rom 11:14, 1 Cor 9:22

4983

swma
soma

swmata
Matt 27:52, John 19:31, Rom 1:24, Rom 8:11, Rom 12:1, 1 Cor 6:15, 1 Cor 15:40, 1 Cor 15:40, Eph 5:28, Heb 13:11

swmati
Matt 6:25, Mark 5:29, Luke 12:22, Rom 6:12, Rom 12:4, 1 Cor 5:3, 1 Cor 6:13, 1 Cor 6:20, 1 Cor 7:34, 1 Cor 12:18, 1 Cor 12:25, 1 Cor 15:35, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 5:6, 2 Cor 12:2, 2 Cor 12:3, Gal 6:17, Eph 2:16, Php 1:20, Php 3:21, Col 1:22, Col 3:15, Heb 13:3, 1 Pe 2:24

swmatoV
Matt 6:22, Matt 26:12, Luke 11:34, John 2:21, Rom 7:4, Rom 7:24, Rom 8:13, Rom 8:23, 1 Cor 6:18, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 10:16, 1 Cor 11:27, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 12:23, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 10:10, 2 Cor 12:2, 2 Cor 12:3, Eph 4:12, Eph 4:16, Eph 5:23, Eph 5:30, Col 1:18, Col 1:24, Col 2:11, Col 2:23, Heb 10:10, Jam 2:16, Jude 1:9

swmatwn
Rev 18:13

swma
Matt 5:29, Matt 5:30, Matt 6:22, Matt 6:23, Matt 6:25, Matt 10:28, Matt 10:28, Matt 14:12, Matt 26:26, Matt 27:58, Matt 27:58, Matt 27:59, Mark 14:8, Mark 14:22, Mark 15:43, Mark 15:45, Luke 11:34, Luke 11:34, Luke 11:36, Luke 12:4, Luke 12:23, Luke 17:37, Luke 22:19, Luke 23:52, Luke 23:55, Luke 24:3, Luke 24:23, John 19:38, John 19:38, John 19:40, John 20:12, Acts 9:40, Rom 4:19, Rom 6:6, Rom 8:10, Rom 12:5, 1 Cor 6:13, 1 Cor 6:16, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 9:27, 1 Cor 10:17, 1 Cor 11:24, 1 Cor 11:29, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:13, 1 Cor 12:14, 1 Cor 12:17, 1 Cor 12:19, 1 Cor 12:20, 1 Cor 12:24, 1 Cor 12:27, 1 Cor 13:3, 1 Cor 15:37, 1 Cor 15:38, 1 Cor 15:38, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:44, Eph 1:23, Eph 4:4, Eph 4:16, Php 3:21, Col 2:17, Col 2:19, 1 Th 5:23, Heb 10:5, Heb 10:22, Jam 2:26, Jam 3:2, Jam 3:3, Jam 3:6

4984

swmatikoV
somatikos

swmatikh
1 Ti 4:8

swmatikw
Luke 3:22

4985

swmatikwV
somatikos

swmatikwV
Col 2:9

4986

SwpatroV
Sopatros

swpatroV
Acts 20:4

4987

swreuw
soreuo

seswreumena
2 Ti 3:6

swreuseiV
Rom 12:20

4988

SwsqenhV
Sosthenes

swsqenhn
Acts 18:17

swsqenhV
1 Cor 1:1

4989

SwsipatroV
Sosipatros

swsipatroV
Rom 16:21

4990

swthr
soter

swthra
Acts 5:31, Acts 13:23, Php 3:20, 1 Jo 4:14

swthri
Luke 1:47, Jude 1:25

swthroV
1 Ti 1:1, 1 Ti 2:3, 2 Ti 1:10, Titus 1:3, Titus 1:4, Titus 2:10, Titus 2:13, Titus 3:4, Titus 3:6, 2 Pe 1:1, 2 Pe 1:11, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:18

swthr
Luke 2:11, John 4:42, Eph 5:23, 1 Ti 4:10

Next Page - 4991 (soteria) to 5000 (Tabitha)


Greek Concordance For

4991 (soteria) to 5000 (Tabitha)

Previous Page - 4981 (schole) to 4990 (soter)
Strong's Number Strong's Name Greek Text and Scripture

4991

swthria
soteria

swthrian
Luke 1:71, Acts 7:25, Acts 13:47, Rom 1:16, Rom 10:1, Rom 10:10, 2 Cor 7:10, Php 1:19, Php 2:12, 2 Th 2:13, 2 Ti 3:15, Heb 1:14, Heb 9:28, Heb 11:7, 1 Pe 1:5, 1 Pe 1:9, 2 Pe 3:15

swthriaV
Luke 1:69, Luke 1:77, Acts 13:26, Acts 16:17, Acts 27:34, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 6:2, 2 Cor 6:2, Eph 1:13, Php 1:28, 1 Th 5:8, 1 Th 5:9, 2 Ti 2:10, Heb 2:3, Heb 2:10, Heb 5:9, Heb 6:9, 1 Pe 1:10, Jude 1:3

swthria
Luke 19:9, John 4:22, Acts 4:12, Rom 11:11, Rom 13:11, Rev 7:10, Rev 12:10, Rev 19:1

4992

swthrion
soterion

swthrion
Luke 2:30, Luke 3:6, Acts 28:28

swthrioV
Titus 2:11

swthriou
Eph 6:17

4993

swfronew
sophroneo

swfronein
Rom 12:3, Titus 2:6

swfronhsate
1 Pe 4:7

swfronoumen
2 Cor 5:13

swfronounta
Mark 5:15, Luke 8:35

4994

swfronizw
sophronizo

swfronizwsin
Titus 2:4

4995

swfronismoV
sophronismos

swfronismou
2 Ti 1:7

4996

swfronwV
sophronos

swfronwV
Titus 2:12

4997

swfrosunh
sophrosune

swfrosunhV
Acts 26:25, 1 Ti 2:9, 1 Ti 2:15

4998

swfrwn
sophron

swfronaV
Titus 2:2, Titus 2:5

swfrona
1 Ti 3:2, Titus 1:8

T

4999

Tabernai
Tabernai

tabernwn
Acts 28:15

5000

Tabiqa
Tabitha

tabiqa
Acts 9:36, Acts 9:40

Next Page - 5001 (tagma) to 5010 (taxis)


Greek Concordance For

5001 (tagma) to 5010 (taxis)

Previous Page - 4991 (soteria) to 5000 (Tabitha)
Strong's Number | Strong's Name | Greek Text and Scripture
5001 | tagma tagma | tagmati 1 Cor 15:23
5002 | taktoV taktos | takth Acts 12:21
5003 | talaipwrew talaiporeo | talaipwrhsate Jam 4:9
5004 | talaipwria talaiporia | talaipwriaiV Jam 5:1 talaipwria Rom 3:16
5005 | talaipwroV talaiporos | talaipwroV Rom 7:24, Rev 3:17
5006 | talantiaioV talantiaios | talantiaia Rev 16:21
5007 | talanton talanton | talanta Matt 25:15, Matt 25:16, Matt 25:16, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:20, Matt 25:22, Matt 25:22, Matt 25:22, Matt 25:28 talanton Matt 25:24, Matt 25:25, Matt 25:28 talantwn Matt 18:24
5008 | taliqa talitha | taliqa Mark 5:41
5009 | tameion tameion | tameioiV Matt 24:26, Luke 12:3 tameion Luke 12:24 tamieion Matt 6:6
5010 | taxiV taxis | taxei Luke 1:8 taxin 1 Cor 14:40, Col 2:5, Heb 5:6, Heb 5:10, Heb 6:20, Heb 7:11, Heb 7:11, Heb 7:17, Heb 7:21

Next Page - 5011 (tapeinos) to 5020 (tartaroo)


Greek Concordance For

5011 (tapeinos) to 5020 (tartaroo)

Previous Page - 5001 (tagma) to 5010 (taxis)
Strong's Number | Strong's Name | Greek Text and Scripture
5011 | tapeinoV tapeinos | tapeinoiV Rom 12:16, Jam 4:6, 1 Pe 5:5 tapeinoV Matt 11:29, 2 Cor 10:1, Jam 1:9 tapeinouV Luke 1:52, 2 Cor 7:6
5012 | tapeinofrosunh tapeinophrosune | tapeinofrosunhn Col 3:12, 1 Pe 5:5 tapeinofrosunhV Acts 20:19, Eph 4:2 tapeinofrosunh Php 2:3, Col 2:18, Col 2:23
5013 | tapeinow tapeinoo | etapeinwsen Php 2:8 tapeinousqai Php 4:12 tapeinwqhsetai Matt 23:12, Luke 3:5, Luke 14:11, Luke 18:14 tapeinwqhte Jam 4:10, 1 Pe 5:6 tapeinwn Luke 14:11, Luke 18:14, 2 Cor 11:7 tapeinwsh Matt 18:4, 2 Cor 12:21
5014 | tapeinwsiV tapeinosis | tapeinwsei Matt 23:12, Acts 8:33, Jam 1:10 tapeinwsewV Php 3:21 tapeinwsin Luke 1:48
5015 | tarassw tarasso | etaraxan Acts 15:24, Acts 17:8 etaraxen John 11:33 etarassen John 5:4 etaracqhsan Matt 14:26, Mark 6:50 etaracqh Matt 2:3, Luke 1:12, John 13:21 tarassesqw John 14:1, John 14:27 tarassonteV Gal 1:7 tarasswn Gal 5:10 taracqhte 1 Pe 3:14 taracqh John 5:7 tetaragmenoi Luke 24:38 tetaraktai John 12:27
5016 | tarach tarache | taracai Mark 13:8 tarachn John 5:4
5017 | taracoV tarachos | taracoV Acts 12:18, Acts 19:23
5018 | TarseuV Tarseus | tarsea Acts 9:11 tarseuV Acts 21:39
5019 | TarsoV Tarsos | tarson Acts 9:30, Acts 11:25 tarsw Acts 22:3
5020 | tartarow tartaroo | tartarwsaV 2 Pe 2:4

Next Page - 5021 (tasso) to 5030 (tacheos)


Greek Concordance For

5021 (tasso) to 5030 (tacheos)

Previous Page - 5011 (tapeinos) to 5020 (tartaroo)
Strong's Number Strong's Name Greek Text and Scripture

5021

tassw
tasso

etaxan
Acts 15:2, 1 Cor 16:15

etaxato
Matt 28:16

taxamenoi
Acts 28:23

tassomenoV
Luke 7:8

tetagmenai
Rom 13:1

tetagmenoi
Acts 13:48

tetaktai
Acts 22:10

5022

tauroV
tauros

tauroi
Matt 22:4

taurouV
Acts 14:13

taurwn
Heb 9:13, Heb 10:4

5023

tauta
tauta

tauta
Matt 1:20, Matt 4:9, Matt 6:32, Matt 6:33, Matt 9:18, Matt 10:2, Matt 11:25, Matt 13:34, Matt 13:51, Matt 13:56, Matt 15:20, Matt 19:20, Matt 21:23, Matt 21:24, Matt 21:27, Matt 23:23, Matt 23:36, Matt 24:2, Matt 24:3, Matt 24:8, Matt 24:33, Matt 24:34, Mark 2:8, Mark 6:2, Mark 7:23, Mark 10:20, Mark 11:28, Mark 11:28, Mark 11:29, Mark 11:33, Mark 13:4, Mark 13:4, Mark 13:8, Mark 13:29, Mark 13:30, Mark 16:12, Mark 16:17, Luke 1:19, Luke 1:20, Luke 1:65, Luke 2:19, Luke 2:51, Luke 4:28, Luke 5:27, Luke 7:9, Luke 8:8, Luke 9:34, Luke 10:1, Luke 10:21, Luke 11:27, Luke 11:42, Luke 11:45, Luke 11:53, Luke 12:4, Luke 12:30, Luke 12:31, Luke 13:17, Luke 14:6, Luke 14:15, Luke 14:21, Luke 15:26, Luke 16:14, Luke 17:8, Luke 18:4, Luke 18:11, Luke 18:21, Luke 18:22, Luke 18:23, Luke 19:11, Luke 19:28, Luke 20:2, Luke 20:8, Luke 21:6, Luke 21:7, Luke 21:7, Luke 21:9, Luke 21:31, Luke 21:36, Luke 23:31, Luke 23:46, Luke 23:49, Luke 24:9, Luke 24:10, Luke 24:21, Luke 24:26, Luke 24:36, John 1:28, John 2:16, John 2:18, John 3:2, John 3:9, John 3:10, John 3:22, John 5:1, John 5:14, John 5:16, John 5:19, John 5:34, John 6:1, John 6:9, John 6:59, John 7:1, John 7:4, John 7:9, John 7:32, John 8:20, John 8:26, John 8:28, John 8:30, John 9:6, John 9:22, John 9:40, John 10:21, John 10:25, John 11:11, John 11:28, John 11:43, John 12:16, John 12:16, John 12:16, John 12:36, John 12:41, John 13:7, John 13:17, John 13:21, John 14:25, John 15:11, John 15:17, John 15:21, John 16:1, John 16:3, John 16:4, John 16:4, John 16:6, John 16:25, John 16:33, John 17:1, John 17:13, John 18:1, John 18:22, John 19:24, John 19:36, John 19:38, John 20:14, John 20:18, John 20:31, John 21:1, John 21:24, Acts 1:9, Acts 5:5, Acts 5:11, Acts 7:1, Acts 7:7, Acts 7:50, Acts 7:54, Acts 10:44, Acts 11:18, Acts 12:17, Acts 13:20, Acts 13:42, Acts 14:15, Acts 14:18, Acts 15:16, Acts 15:17, Acts 16:38, Acts 17:8, Acts 17:11, Acts 17:20, Acts 18:1, Acts 19:21, Acts 19:41, Acts 20:36, Acts 21:12, Acts 23:22, Acts 24:9, Acts 24:22, Acts 26:24, Acts 26:30, Acts 27:35, Acts 28:29, Rom 8:31, Rom 9:8, 1 Cor 4:6, 1 Cor 4:14, 1 Cor 6:8, 1 Cor 6:11, 1 Cor 6:13, 1 Cor 9:8, 1 Cor 9:8, 1 Cor 9:15, 1 Cor 10:6, 1 Cor 10:11, 1 Cor 12:11, 1 Cor 13:13, 2 Cor 2:16, 2 Cor 13:10, Gal 2:18, Gal 5:17, Gal 5:17, Eph 5:6, Php 3:7, Php 4:8, Php 4:9, 2 Th 2:5, 1 Ti 3:14, 1 Ti 4:6, 1 Ti 4:11, 1 Ti 4:15, 1 Ti 5:7, 1 Ti 5:21, 1 Ti 6:2, 1 Ti 6:11, 2 Ti 1:12, 2 Ti 2:2, 2 Ti 2:14, Titus 2:15, Titus 3:8, Heb 4:8, Heb 7:13, Heb 11:12, Jam 3:10, 1 Pe 1:11, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:10, 2 Pe 3:14, 1 Jo 1:4, 1 Jo 2:1, 1 Jo 2:26, 1 Jo 5:13, Rev 1:19, Rev 4:1, Rev 4:1, Rev 7:1, Rev 7:9, Rev 9:12, Rev 10:4, Rev 15:5, Rev 16:5, Rev 18:1, Rev 19:1, Rev 20:3, Rev 22:8, Rev 22:8, Rev 22:16, Rev 22:18, Rev 22:20

5024

tauta
tauta

tauta
Luke 6:23, Luke 6:26, Luke 17:30, 1 Th 2:14

5025

tautaiV
tautais

tautaiV
Matt 22:40, Luke 1:39, Luke 6:12, Luke 13:14, Luke 23:7, Luke 24:18, John 5:3, Acts 1:15, Acts 6:1, Acts 11:27, 1 Th 3:3, Rev 9:20

tautaV
Matt 13:53, Mark 13:2, Luke 1:24, Acts 1:5, Acts 3:24, Acts 21:15, 2 Cor 7:1, Heb 9:23, Rev 16:9

5026

tauth
taute

tauthn
Matt 11:16, Matt 15:15, Matt 21:23, Matt 23:36, Mark 4:13, Mark 10:5, Mark 11:28, Mark 12:10, Luke 4:6, Luke 4:23, Luke 7:44, Luke 12:41, Luke 13:6, Luke 13:16, Luke 15:3, Luke 18:5, Luke 18:9, Luke 20:2, Luke 20:9, Luke 20:19, Luke 23:48, Luke 24:21, John 2:11, John 7:8, John 7:8, John 10:6, John 10:18, John 12:27, Acts 1:16, Acts 3:16, Acts 7:4, Acts 7:60, Acts 8:19, Acts 13:33, Acts 22:4, Acts 22:28, Acts 23:13, Acts 27:21, Acts 28:20, Acts 28:20, Rom 5:2, 1 Cor 6:13, 2 Cor 4:1, 2 Cor 8:6, 2 Cor 9:5, 2 Cor 12:13, 1 Ti 1:18, 2 Ti 2:19, Heb 5:3, 1 Pe 5:12, 2 Pe 1:18, 2 Pe 3:1, 1 Jo 3:3, 1 Jo 4:21, 2 Jo 1:10, Rev 2:24, Rev 12:15

tauthV
Matt 12:41, Matt 12:42, Luke 7:31, Luke 11:31, Luke 11:32, Luke 11:50, Luke 11:51, Luke 17:25, John 10:16, John 12:27, John 15:13, Acts 1:17, Acts 1:25, Acts 2:6, Acts 2:29, Acts 2:40, Acts 5:20, Acts 6:3, Acts 8:22, Acts 8:35, Acts 10:30, Acts 13:26, Acts 19:25, Acts 19:40, Acts 23:1, Acts 24:21, Acts 26:22, Acts 28:22, 2 Cor 9:12, 2 Cor 9:13, Heb 9:11, Heb 12:15, Heb 13:2, Rev 22:19

tauth
Matt 10:23, Matt 12:45, Matt 16:18, Matt 26:31, Matt 26:34, Mark 8:12, Mark 8:38, Mark 14:27, Mark 14:30, Luke 11:30, Luke 12:20, Luke 13:7, Luke 13:32, Luke 16:24, Luke 17:6, Luke 17:34, Luke 19:42, Acts 16:12, Acts 18:10, Acts 22:3, Acts 27:23, 1 Cor 7:20, 1 Cor 9:12, 1 Cor 15:19, 2 Cor 1:15, 2 Cor 8:7, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 9:4, 2 Cor 11:17, Heb 11:2

5027

tafh
taphe

tafhn
Matt 27:7

5028

tafoV
taphos

tafoiV
Matt 23:27

tafon
Matt 27:64, Matt 27:66, Matt 28:1

tafoV
Rom 3:13

tafouV
Matt 23:29

tafou
Matt 27:61

5029

taca
tacha

taca
Rom 5:7, Phm 1:15

5030

tacewV
tacheos

tacewV
Luke 14:21, Luke 16:6, John 11:31, 1 Cor 4:19, Gal 1:6, Php 2:19, Php 2:24, 2 Th 2:2, 1 Ti 5:22, 2 Ti 4:9

Next Page - 5031 (tachinos) to 5040 (teknion)


Greek Concordance For

5031 (tachinos) to 5040 (teknion)

Previous Page - 5021 (tasso) to 5030 (tacheos)
Strong's Number Strong's Name Greek Text and Scripture

5031

tacinoV
tachinos

tacinhn
2 Pe 2:1

tacinh
2 Pe 1:14

5032

tacion
tachion

tacion
John 13:27, John 20:4, 1 Ti 3:14, Heb 13:19, Heb 13:23

5033

tacista
tachista

tacista
Acts 17:15

5034

tacoV
tachos

tacei
Luke 18:8, Acts 12:7, Acts 22:18, Acts 25:4, Rom 16:20, Rev 1:1, Rev 2:5, Rev 22:6

5035

tacu
tachu

tacu
Matt 5:25, Matt 28:7, Matt 28:8, Mark 9:39, Mark 16:8, John 11:29, Rev 2:16, Rev 3:11, Rev 11:14, Rev 22:7, Rev 22:12, Rev 22:20

5036

tacuV
tachus

tacuV
Jam 1:19

5037

te
te

te
Matt 22:10, Matt 23:6, Matt 27:48, Matt 28:12, Mark 15:36, Luke 2:16, Luke 12:45, Luke 21:11, Luke 21:11, Luke 22:66, Luke 23:12, Luke 24:20, John 2:15, John 4:42, John 6:18, Acts 1:1, Acts 1:8, Acts 1:13, Acts 1:15, Acts 2:3, Acts 2:9, Acts 2:10, Acts 2:10, Acts 2:33, Acts 2:37, Acts 2:40, Acts 2:43, Acts 2:46, Acts 2:46, Acts 3:10, Acts 4:13, Acts 4:27, Acts 4:33, Acts 5:14, Acts 5:19, Acts 5:24, Acts 5:35, Acts 5:42, Acts 6:7, Acts 6:12, Acts 6:13, Acts 7:26, Acts 8:1, Acts 8:3, Acts 8:6, Acts 8:12, Acts 8:13, Acts 8:25, Acts 8:28, Acts 8:31, Acts 8:38, Acts 9:2, Acts 9:6, Acts 9:15, Acts 9:18, Acts 9:24, Acts 9:24, Acts 9:29, Acts 10:2, Acts 10:22, Acts 10:28, Acts 10:33, Acts 10:39, Acts 10:48, Acts 11:13, Acts 11:21, Acts 11:26, Acts 12:6, Acts 12:8, Acts 12:12, Acts 13:1, Acts 13:1, Acts 13:2, Acts 13:4, Acts 14:1, Acts 14:5, Acts 14:12, Acts 14:21, Acts 15:4, Acts 15:5, Acts 15:9, Acts 15:32, Acts 15:39, Acts 16:11, Acts 16:12, Acts 16:13, Acts 16:23, Acts 16:26, Acts 16:34, Acts 17:4, Acts 17:4, Acts 17:5, Acts 17:10, Acts 17:14, Acts 17:19, Acts 17:26, Acts 18:4, Acts 18:5, Acts 18:11, Acts 18:26, Acts 19:3, Acts 19:6, Acts 19:10, Acts 19:11, Acts 19:12, Acts 19:17, Acts 19:18, Acts 19:29, Acts 20:3, Acts 20:7, Acts 20:11, Acts 20:21, Acts 20:35, Acts 21:11, Acts 21:12, Acts 21:18, Acts 21:20, Acts 21:25, Acts 21:28, Acts 21:30, Acts 21:37, Acts 22:4, Acts 22:7, Acts 22:8, Acts 22:28, Acts 23:5, Acts 23:10, Acts 23:24, Acts 23:35, Acts 24:3, Acts 24:5, Acts 24:15, Acts 24:23, Acts 24:23, Acts 24:27, Acts 25:16, Acts 25:23, Acts 25:24, Acts 26:3, Acts 26:10, Acts 26:11, Acts 26:16, Acts 26:16, Acts 26:20, Acts 26:22, Acts 26:22, Acts 26:30, Acts 27:1, Acts 27:3, Acts 27:3, Acts 27:5, Acts 27:8, Acts 27:17, Acts 27:20, Acts 27:21, Acts 27:29, Acts 27:43, Acts 28:23, Acts 28:23, Rom 1:12, Rom 1:14, Rom 1:14, Rom 1:16, Rom 1:20, Rom 1:26, Rom 1:27, Rom 2:9, Rom 2:10, Rom 2:19, Rom 3:9, Rom 7:7, Rom 10:12, Rom 14:8, Rom 14:8, Rom 14:8, Rom 14:8, Rom 16:26, 1 Cor 1:2, 1 Cor 1:24, 1 Cor 1:30, 1 Cor 4:21, 2 Cor 10:8, Eph 1:10, Eph 3:19, Php 1:7, Heb 1:3, Heb 2:4, Heb 2:11, Heb 4:12, Heb 4:12, Heb 5:1, Heb 5:7, Heb 5:14, Heb 6:2, Heb 6:2, Heb 6:4, Heb 6:5, Heb 6:19, Heb 8:3, Heb 9:1, Heb 9:2, Heb 9:9, Heb 9:19, Heb 10:33, Heb 11:32, Heb 11:32, Heb 12:2, Jam 3:7, Jam 3:7, Jude 1:6, Rev 1:2, Rev 21:12

5038

teicoV
teichos

teich
Heb 11:30

teicoV
Rev 21:12, Rev 21:14, Rev 21:15, Rev 21:17

teicouV
Acts 9:25, 2 Cor 11:33, Rev 21:18, Rev 21:19

5039

tekmhrion
tekmerion

tekmhrioiV
Acts 1:3

5040

teknion
teknion

teknia
John 13:33, Gal 4:19, 1 Jo 2:1, 1 Jo 2:12, 1 Jo 2:28, 1 Jo 3:7, 1 Jo 3:18, 1 Jo 4:4, 1 Jo 5:21

Next Page - 5041 (teknogoneo) to 5050 (teleiosis)


Greek Concordance For

5041 (teknogoneo) to 5050 (teleiosis)

Previous Page - 5031 (tachinos) to 5040 (teknion)
Strong's Number Strong's Name Greek Text and Scripture

5041

teknogonew
teknogoneo

teknogonein
1 Ti 5:14

5042

teknogonia
teknogonia

teknogoniaV
1 Ti 2:15

5043

teknon
teknon

tekh
Rev 12:4

tekna
Matt 2:18, Matt 3:9, Matt 10:21, Matt 18:25, Matt 19:29, Matt 21:28, Matt 22:24, Matt 23:37, Matt 27:25, Mark 7:27, Mark 10:24, Mark 10:29, Mark 10:30, Mark 12:19, Mark 13:12, Luke 1:17, Luke 3:8, Luke 13:34, Luke 14:26, Luke 18:29, Luke 19:44, Luke 20:31, Luke 23:28, John 1:12, John 8:39, John 11:52, Acts 21:21, Rom 8:16, Rom 8:17, Rom 9:7, Rom 9:8, Rom 9:8, Rom 9:8, 1 Cor 4:14, 1 Cor 7:14, 2 Cor 12:14, Gal 4:27, Gal 4:28, Gal 4:31, Eph 2:3, Eph 5:1, Eph 5:8, Eph 6:1, Eph 6:4, Php 2:15, Col 3:20, Col 3:21, 1 Th 2:7, 1 Th 2:11, 1 Ti 3:4, 1 Ti 5:4, Titus 1:6, 1 Pe 1:14, 1 Pe 3:6, 2 Pe 2:14, 1 Jo 3:1, 1 Jo 3:2, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 5:2, 2 Jo 1:13, 3 Jo 1:4, Rev 2:23

teknoiV
Matt 7:11, Luke 11:13, Acts 2:39, Acts 13:33, Acts 21:5, 2 Cor 6:13, 2 Cor 12:14, 2 Jo 1:1

teknon
Matt 9:2, Matt 10:21, Matt 21:28, Mark 2:5, Mark 13:12, Luke 1:7, Luke 2:48, Luke 15:31, Luke 16:25, 1 Cor 4:17, Php 2:22, 1 Ti 1:18, 2 Ti 2:1, Rev 12:4, Rev 12:5

teknou
Acts 7:5, Phm 1:10

teknwn
Matt 11:19, Matt 15:26, Mark 7:27, Luke 7:35, Rom 8:21, Gal 4:25, 1 Ti 3:12, 2 Jo 1:4

teknw
1 Ti 1:2, 2 Ti 1:2, Titus 1:4

5044

teknotrofew
teknotropheo

eteknotrofhsen
1 Ti 5:10

5045

tektwn
tekton

tektonoV
Matt 13:55

tektwn
Mark 6:3

5046

teleioV
teleios

teleia
1 Jo 4:18

teleioiV
1 Cor 2:6

teleioV
Matt 5:48, Matt 19:21, Jam 3:2

teleioteraV
Heb 9:11

5047

teleiothV
teleiotes

teleiothta
Heb 6:1

teleiothtoV
Col 3:14

5048

teleiow
teleioo

eteleiwqh
Jam 2:22

eteleiwsa
John 17:4

eteleiwsen
Heb 7:19

teleioi
Matt 5:48, 1 Cor 14:20, Php 3:15, Col 4:12, Jam 1:4

teleion
Rom 12:2, 1 Cor 13:10, Eph 4:13, Col 1:28, Jam 1:4, Jam 1:17, Jam 1:25

teleioumai
Luke 13:32

teleioutai
2 Cor 12:9

teleiwqeiV
Heb 5:9

teleiwqh
John 19:28

teleiwqwsin
Heb 11:40

teleiwsai
Acts 20:24, Heb 2:10, Heb 9:9, Heb 10:1

teleiwsantwn
Luke 2:43

teleiwsw
John 4:34, John 5:36

teteleiwken
Heb 10:14

teteleiwmai
Php 3:12

teteleiwmenh
1 Jo 4:12

teteleiwmenoi
John 17:23

teteleiwmenon
Heb 7:28

teteleiwmenwn
Heb 12:23

teteleiwtai
1 Jo 2:5, 1 Jo 4:17, 1 Jo 4:18

5049

teleiwV
teleios

teleiwn
Heb 5:14

teleiwV
1 Pe 1:13

5050

teleiwsiV
teleiosis

teleiwsiV
Luke 1:45, Heb 7:11

Next Page - 5051 (teleiotes) to 5060 (Tertios)


Greek Concordance For

5051 (teleiotes) to 5060 (Tertios)

Previous Page - 5041 (teknogoneo) to 5050 (teleiosis)
Strong's Number | Strong's Name | Greek Text and Scripture
5051 | teleiwthV teleiotes | teleiwthn Heb 12:2
5052 | telesforew telesphoreo | telesforousin Luke 8:14
5053 | teleutaw teleutao | eteleuthsen Matt 9:18, Matt 22:25, Acts 2:29, Acts 7:15 teleutan Luke 7:2 teleutatw Matt 15:4, Mark 7:10 teleuthsantoV Matt 2:19 teleutwn Heb 11:22
5054 | teleuth teleute | teleuta Mark 9:44, Mark 9:46, Mark 9:48 teleuthV Matt 2:15
5055 | telew teleo | etelesan Luke 2:39, Acts 13:29 etelesen Matt 11:1, Matt 13:53, Matt 19:1, Matt 26:1 etelesqh Rev 15:1 teleite Rom 13:6, Jam 2:8 telei Matt 17:24 teleshte Matt 10:23, Gal 5:16 telesqhnai Luke 22:37 telesqhsetai Luke 18:31 telesqh Luke 12:50, Rev 10:7, Rev 17:17, Rev 20:3, Rev 20:5, Rev 20:7 telesqwsin Rev 15:8 teleswsin Rev 11:7 telousa Rom 2:27 teteleka 2 Ti 4:7 tetelestai John 19:28, John 19:30
5056 | teloV telos | telh Matt 17:25, 1 Cor 10:11 teloV Matt 10:22, Matt 24:6, Matt 24:13, Matt 24:14, Matt 26:58, Mark 3:26, Mark 13:7, Mark 13:13, Luke 1:33, Luke 18:5, Luke 21:9, Luke 22:37, John 13:1, Rom 6:21, Rom 6:22, Rom 10:4, Rom 13:7, Rom 13:7, 1 Cor 15:24, 2 Cor 3:13, 2 Cor 11:15, Php 3:19, 1 Th 2:16, 1 Ti 1:5, Heb 6:8, Heb 7:3, Jam 5:11, 1 Pe 1:9, 1 Pe 3:8, 1 Pe 4:7, 1 Pe 4:17, Rev 1:8, Rev 21:6, Rev 22:13 telouV 1 Cor 1:8, 2 Cor 1:13, Heb 3:6, Heb 3:14, Heb 6:11, Rev 2:26
5057 | telwnhV telones | telwnai Matt 5:46, Matt 5:47, Matt 9:10, Matt 21:31, Matt 21:32, Mark 2:15, Luke 3:12, Luke 7:29, Luke 15:1 telwnhn Luke 5:27 telwnhV Matt 10:3, Matt 18:17, Luke 18:10, Luke 18:11, Luke 18:13 telwnwn Matt 9:11, Matt 11:19, Mark 2:16, Mark 2:16, Luke 5:29, Luke 5:30, Luke 7:34
5058 | telwnion telonion | telwnion Matt 9:9, Mark 2:14, Luke 5:27
5059 | teraV teras | terasin Acts 2:22, 2 Cor 12:12, 2 Th 2:9, Heb 2:4 terata Matt 24:24, Mark 13:22, John 4:48, Acts 2:19, Acts 2:43, Acts 4:30, Acts 5:12, Acts 6:8, Acts 7:36, Acts 14:3, Acts 15:12 teratwn Rom 15:19
5060 | TertioV Tertios | tertioV Rom 16:22

Next Page - 5061 (Tertullos) to 5070 (tetrakischilioi)


Greek Concordance For

5061 (Tertullos) to 5070 (tetrakischilioi)

Previous Page - 5051 (teleiotes) to 5060 (Tertios)
Strong's Number | Strong's Name | Greek Text and Scripture
5061 | TertulloV Tertullos | tertulloV Acts 24:2 tertullou Acts 24:1
5062 | tessarakonta tessarakonta | tessarakonta Matt 4:2, Matt 4:2, Mark 1:13, Luke 4:2, John 2:20, Acts 1:3, Acts 4:22, Acts 7:30, Acts 7:36, Acts 7:42, Acts 13:21, Acts 23:13, Acts 23:21, 2 Cor 11:24, Heb 3:9, Heb 3:17, Rev 11:2, Rev 13:5, Rev 14:1, Rev 14:3, Rev 21:17
5063 | tessarakontaethV tessarakontaetes | tessarakontaethV Acts 7:23 tessarakontaeth Acts 13:18
5064 | tessareV tessares | tessaraV John 11:17, Acts 27:29, Rev 4:4, Rev 7:1, Rev 7:1, Rev 7:1, Rev 9:14 tessara John 19:23, Rev 4:6, Rev 4:8, Rev 5:8, Rev 5:14, Rev 19:4 tessareV Acts 21:9, Acts 21:23, Rev 4:4, Rev 4:10, Rev 9:15, Rev 11:16, Rev 14:1, Rev 14:3, Rev 19:4 tessarsin Acts 10:11, Acts 11:5, Acts 12:4, Rev 7:2, Rev 20:8 tessarwn Matt 24:31, Mark 2:3, Mark 13:27, Rev 5:6, Rev 6:1, Rev 6:6, Rev 7:11, Rev 9:13, Rev 14:3, Rev 15:7, Rev 21:17
5065 | tessareskaidekatoV tessareskaidekatos | tessareskaidekathn Acts 27:33 tessareskaidekath Acts 27:27
5066 | tetartaioV tetartaios | tetartaioV John 11:39
5067 | tetartoV tetartos | tetarthn Mark 6:48, Rev 6:7 tetarthV Acts 10:30 tetarth Matt 14:25 tetarton Rev 4:7, Rev 6:8 tetartoV Rev 8:12, Rev 16:8, Rev 21:19 tetartou Rev 6:7
5068 | tetragwnoV tetragonos | tetragwnoV Rev 21:16
5069 | tetradion tetradion | tetradioiV Acts 12:4
5070 | tetrakiscilioi tetrakischilioi | tetrakiscilioi Matt 15:38, Mark 8:9 tetrakisciliouV Mark 8:20, Acts 21:38 tetrakisciliwn Matt 16:10

Next Page - 5071 (tetrakosioi) to 5080 (teko)


Greek Concordance For

5071 (tetrakosioi) to 5080 (teko)

Previous Page - 5061 (Tertullos) to 5070 (tetrakischilioi)
Strong's Number | Strong's Name | Greek Text and Scripture
5071 | tetrakosioi tetrakosioi | tetrakosia Acts 7:6, Gal 3:17 tetrakosioiV Acts 13:20 tetrakosiwn Acts 5:36
5072 | tetramhnon tetramenon | tetramhnon John 4:35
5073 | tetraplooV tetraploos | tetraploun Luke 19:8
5074 | tetrapouV tetrapous | tetrapoda Acts 10:12, Acts 11:6 tetrapodwn Rom 1:23
5075 | tetrarcew tetrarcheo | tetrarcountoV Luke 3:1, Luke 3:1, Luke 3:1
5076 | tetrarchV tetrarches | tetrarchV Matt 14:1, Luke 3:19, Luke 9:7 tetrarcou Acts 13:1
5077 | tefrow tephroo | tefrwsaV 2 Pe 2:6
5078 | tecnh techne | tecnhn Acts 18:3 tecnhV Acts 17:29, Rev 18:22
5079 | tecnithV technites | tecnitaiV Acts 19:24 tecnitai Acts 19:38 tecnithV Heb 11:10, Rev 18:22
5080 | thkw teko | thketai 2 Pe 3:12

Next Page - 5081 (telaugos) to 5090 (Timaios)


Greek Concordance For

5081 (telaugos) to 5090 (Timaios)

Previous Page - 5071 (tetrakosioi) to 5080 (teko)
Strong's Number Strong's Name Greek Text and Scripture

5081

thlaugwV
telaugos

thlaugwV
Mark 8:25

5082

thlikoutoV
telikoutos

thlikauta
Jam 3:4

thlikauthV
Heb 2:3

thlikoutoV
Rev 16:18

thlikoutou
2 Cor 1:10

5083

threw
tereo

ethreito
Acts 12:5

ethrhsan
John 15:20

ethrhsaV
Rev 3:8, Rev 3:10

ethrhsa
2 Cor 11:9

ethroun
Matt 27:36, John 17:12, Acts 12:6

tethrhkasin
John 17:6

tethrhkaV
John 2:10

tethrhka
John 15:10, 2 Ti 4:7

tethrhken
John 12:7, Jude 1:6

tethrhmenhn
1 Pe 1:4

tethrhmenoiV
Jude 1:1

tethrhmenouV
2 Pe 2:4

tethrhtai
2 Pe 2:17, Jude 1:13

threin
Matt 23:3, Matt 28:20, Acts 15:5, Acts 15:24, Acts 16:23, Acts 21:25, 1 Cor 7:37, Eph 4:3, Jam 1:27, 2 Pe 2:9

threisqai
Acts 24:23, Acts 25:4, Acts 25:21

threite
Matt 23:3

threi
John 9:16, John 14:24, 1 Ti 5:22, 1 Jo 5:18, Rev 3:3

thrhqeih
1 Th 5:23

thrhqhnai
Acts 25:21

thrhsai
1 Ti 6:14

thrhsantaV
Jude 1:6

thrhsate
John 14:15, Jude 1:21

thrhsei
John 14:23, Jam 2:10

thrhshV
John 17:15

thrhshte
Mark 7:9, John 15:10

thrhsh
John 8:51, John 8:52

thrhson
Matt 19:17, John 17:11

thrhsousin
John 15:20

thrhsw
2 Cor 11:9, Rev 3:10

thrh
1 Jo 2:5

throumenoi
2 Pe 3:7

throumen
1 Jo 3:22

throunteV
Matt 27:54, Matt 28:4, Rev 1:3, Rev 14:12

thrountwn
Rev 12:17, Rev 22:9

thrwmen
1 Jo 2:3, 1 Jo 5:2, 1 Jo 5:3

thrwn
John 14:21, 1 Jo 2:4, 1 Jo 3:24, Rev 2:26, Rev 16:15, Rev 22:7

thrw
John 8:55

5084

thrhsiV
teresis

thrhsei
Acts 5:18

thrhsin
Acts 4:3

thrhsiV
1 Cor 7:19

5085

TiberiaV
Tiberias

tiberiadoV
John 6:1, John 6:23, John 21:1

5086

TiberioV
Tiberios

tiberiou
Luke 3:1

5087

tiqhmi
tithemi

eqento
Luke 1:66, Acts 4:3, Acts 5:18, Acts 27:12

eqesqe
Acts 5:25

eqeto
Matt 14:3, Acts 1:7, Acts 12:4, Acts 19:21, Acts 20:28, 1 Cor 12:18, 1 Cor 12:28, 1 Th 5:9

eqhkan
Mark 6:29, Mark 16:6, John 19:42, John 20:2, John 20:13, Acts 9:37, Acts 13:29

eqhkaV
Luke 19:21, John 20:15

eqhka
Luke 19:22, John 15:16

eqhken
Matt 27:60, Luke 6:48, Luke 23:53, John 19:19, Acts 4:37, Acts 5:2, Heb 1:2, 1 Jo 3:16, Rev 10:2

eteqhn
1 Ti 2:7, 2 Ti 1:11

eteqhsan
Acts 7:16, 1 Pe 2:8

eteqh
Luke 23:55, John 19:41

etiqei
2 Cor 3:13

etiqoun
Mark 6:56, Acts 3:2, Acts 4:35

qeinai
Luke 5:18, John 10:18, 1 Cor 3:11

qemenoV
2 Cor 5:19, 1 Ti 1:12

qenteV
Acts 21:5

qentoV
Luke 14:29

qesqe
Luke 9:44, Luke 21:14

qhseiV
John 13:38

qhsei
Matt 24:51, Luke 12:46

qhsw
Matt 12:18, John 13:37, 1 Cor 9:18

qh
John 15:13, 1 Cor 15:25

qw
Matt 22:44, Mark 12:36, Luke 20:43, Acts 2:35, Heb 1:13

teqeikate
John 11:34

teqeika
Acts 13:47, Rom 4:17, 1 Cor 3:10

teqeikwV
2 Pe 2:6

teqhnai
Rev 11:9

teqh
Mark 4:21

teqwsin
Heb 10:13

tiqeasin
Matt 5:15

tiqeiV
Mark 10:16

tiqenai
Acts 5:15, Rom 14:13, 1 Jo 3:16

tiqenteV
Mark 15:19

tiqetai
Mark 15:47

tiqetw
1 Cor 16:2

tiqhmi
John 10:15, John 10:17, John 10:18, Rom 9:33, 1 Pe 2:6

tiqhsin
Luke 8:16, Luke 11:33, John 2:10, John 10:11, John 13:4

5088

tiktw
tikto

eteken
Matt 1:25, Luke 2:7, Heb 11:11, Rev 12:5, Rev 12:13

etecqh
Luke 2:11

tekein
Luke 1:57, Luke 2:6, Rev 12:2, Rev 12:4

texetai
Matt 1:21, Matt 1:23

texh
Luke 1:31

tecqeiV
Matt 2:2

tiktei
Jam 1:15

tikth
John 16:21

tiktousa
Gal 4:27, Heb 6:7

5089

tillw
tillo

etillon
Luke 6:1

tillein
Matt 12:1

tillonteV
Mark 2:23

5090

TimaioV
Timaios

timaiou
Mark 10:46

Next Page - 5091 (timao) to 5100 (tis)


Greek Concordance For

5091 (timao) to 5100 (tis)

Previous Page - 5081 (telaugos) to 5090 (Timaios)
Strong's Number Strong's Name Greek Text and Scripture

5091

timaw
timao

etimhsanto
Matt 27:9

etimhsan
Acts 28:10

tetimhmenou
Matt 27:9

timaiV
Acts 28:10

timaV
Acts 4:34, Acts 19:19

timate
1 Pe 2:17

tima
Matt 15:4, Matt 15:8, Matt 19:19, Mark 7:6, Mark 7:10, Mark 10:19, Luke 18:20, John 5:23, Eph 6:2, 1 Ti 5:3

timhsate
1 Pe 2:17

timhsei
John 12:26

timhsh
Matt 15:5

timwsin
John 5:23, John 5:23

timw
John 8:49

5092

timh
time

timhn
Matt 27:9, John 4:44, Rom 2:7, Rom 9:21, Rom 13:7, Rom 13:7, 1 Cor 12:23, 1 Cor 12:24, 2 Ti 2:20, 2 Ti 2:21, Heb 3:3, Heb 5:4, 1 Pe 1:7, 1 Pe 3:7, 2 Pe 1:17, Rev 4:9, Rev 4:11, Rev 5:12, Rev 21:24, Rev 21:26

timhV
Acts 5:2, Acts 5:3, Acts 7:16, 1 Cor 6:20, 1 Cor 7:23, 1 Ti 5:17, 1 Ti 6:1

timh
Matt 27:6, Rom 2:10, Rom 12:10, Col 2:23, 1 Th 4:4, 1 Ti 1:17, 1 Ti 6:16, Heb 2:7, Heb 2:9, 1 Pe 2:7, Rev 5:13, Rev 7:12, Rev 19:1

timwrhqwsin
Acts 22:5

timwrwn
Acts 26:11

5093

timioV
timios

timian
Acts 20:24

timia
2 Pe 1:4

timion
Jam 5:7

timioV
Acts 5:34, Heb 13:4

timiothtoV
Rev 18:19

timiouV
1 Cor 3:12

timiou
Rev 18:12

timiwtatou
Rev 18:12

timiwtatw
Rev 21:11

timiwteron
1 Pe 1:7

timiw
1 Pe 1:19, Rev 17:4, Rev 18:16, Rev 21:19

5095

TimoqeoV
Timotheos

timoqee
1 Ti 1:18, 1 Ti 6:20

timoqeon
Acts 17:15, Acts 19:22, 1 Cor 4:17, Php 2:19, 1 Th 3:2, 1 Ti 6:21, 2 Ti 4:22, Heb 13:23

timoqeoV
Acts 16:1, Acts 17:14, Acts 18:5, Acts 20:4, Rom 16:21, 1 Cor 16:10, 2 Cor 1:1, Php 1:1, Col 1:1, 1 Th 1:1, 2 Th 1:1, Phm 1:1

timoqeou
1 Cor 16:24, 2 Cor 1:19, 1 Th 3:6, Heb 13:25

timoqew
1 Ti 1:2, 2 Ti 1:2

5096

Timwn
Timon

timwna
Acts 6:5

timwn
John 5:23

5097

Number Not Used In Strong's Dictionary

5098

timwria
timoria

timwriaV
Heb 10:29

5099

tinw
tino

tisousin
2 Th 1:9

5100

tiV
tis

tinaV
Mark 7:2, Mark 12:13, Luke 7:19, Luke 18:9, Acts 9:2, Acts 9:19, Acts 10:48, Acts 12:1, Acts 15:2, Acts 15:36, Acts 16:12, Acts 17:5, Acts 17:6, Acts 19:1, Acts 23:23, Acts 24:24, Acts 27:1, Rom 11:14, 1 Cor 9:22, 2 Cor 10:2, Gal 2:12, 2 Th 3:11, Heb 4:6, 2 Pe 3:9

tina
Matt 8:28, Mark 9:38, Mark 15:21, Luke 9:49, Luke 10:38, Luke 17:12, Luke 21:2, Luke 23:19, John 13:20, Acts 5:36, Acts 7:24, Acts 8:9, Acts 9:33, Acts 13:6, Acts 16:16, Acts 17:20, Acts 18:2, Acts 18:23, Acts 19:38, Acts 24:12, Acts 25:16, Acts 25:19, Acts 27:8, Acts 27:26, Acts 27:27, Acts 27:39, Rom 1:13, Rom 15:26, 1 Cor 5:1, 1 Cor 9:12, 1 Cor 16:7, 2 Cor 12:17, Php 2:1, Col 3:13, 1 Th 2:9, 2 Th 3:8, Heb 4:7, Jam 1:18, Jam 5:12, 2 Pe 3:16

tineV
Matt 9:3, Matt 12:38, Matt 16:28, Matt 27:47, Matt 28:11, Mark 2:6, Mark 7:1, Mark 8:3, Mark 9:1, Mark 11:5, Mark 14:4, Mark 14:57, Mark 14:65, Mark 15:35, Luke 6:2, Luke 8:2, Luke 9:27, Luke 11:15, Luke 13:1, Luke 13:31, Luke 19:39, Luke 20:27, Luke 20:39, Luke 24:1, Luke 24:22, Luke 24:24, John 7:25, John 7:44, John 9:16, John 11:37, John 11:46, John 12:20, John 13:29, Acts 6:9, Acts 10:23, Acts 11:20, Acts 13:1, Acts 15:1, Acts 15:5, Acts 15:24, Acts 17:4, Acts 17:18, Acts 17:18, Acts 17:28, Acts 17:34, Acts 19:9, Acts 19:13, Acts 19:14, Acts 19:31, Acts 23:12, Acts 24:18, Rom 3:3, Rom 3:8, Rom 11:17, 1 Cor 4:18, 1 Cor 6:11, 1 Cor 8:7, 1 Cor 10:7, 1 Cor 10:8, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 15:6, 1 Cor 15:12, 1 Cor 15:34, 2 Cor 3:1, Gal 1:7, Php 1:15, Php 1:15, 1 Ti 1:6, 1 Ti 1:19, 1 Ti 4:1, 1 Ti 5:15, 1 Ti 6:10, 1 Ti 6:21, Heb 3:16, Heb 13:2, 2 Pe 3:9, Jude 1:4

tini
Matt 18:12, Mark 8:26, Luke 7:41, Luke 11:1, Luke 12:15, Luke 18:2, Acts 5:15, Acts 9:43, Acts 10:6, Acts 21:16, Gal 6:1, Col 2:23, 1 Th 5:15, Heb 3:12

tinoV
Mark 11:25, Mark 12:19, Luke 7:2, Luke 12:16, Luke 14:1, Luke 14:8, Luke 20:28, Luke 22:35, Luke 23:26, Acts 8:34, Acts 16:1, Acts 17:25, Acts 18:7, Acts 19:9, Acts 19:32, Acts 24:1, Acts 25:19, 1 Cor 6:12, 1 Cor 15:37, 2 Th 3:8, Heb 3:4

tinwn
Luke 9:7, Luke 9:8, Luke 21:5, John 20:23, John 20:23, Acts 25:13, Acts 27:44, 1 Ti 5:24, 2 Ti 2:18

tiV
Matt 11:27, Matt 12:19, Matt 12:29, Matt 12:47, Matt 21:3, Matt 21:33, Matt 22:24, Matt 22:46, Matt 24:4, Matt 24:23, Mark 2:7, Mark 5:25, Mark 8:4, Mark 9:30, Mark 11:3, Mark 11:16, Mark 13:5, Mark 13:21, Mark 14:47, Mark 14:51, Mark 15:24, Luke 1:5, Luke 7:36, Luke 8:27, Luke 8:46, Luke 8:49, Luke 9:19, Luke 9:23, Luke 9:57, Luke 10:25, Luke 10:30, Luke 10:31, Luke 10:33, Luke 10:38, Luke 11:1, Luke 11:27, Luke 11:37, Luke 11:45, Luke 12:13, Luke 13:6, Luke 13:23, Luke 14:2, Luke 14:15, Luke 14:16, Luke 15:11, Luke 16:1, Luke 16:19, Luke 16:20, Luke 16:30, Luke 16:31, Luke 18:2, Luke 18:18, Luke 18:35, Luke 19:12, Luke 19:15, Luke 19:31, Luke 20:9, Luke 22:50, Luke 22:56, Luke 22:59, John 2:25, John 3:3, John 3:5, John 4:33, John 4:46, John 5:5, John 6:46, John 6:50, John 6:51, John 6:64, John 7:17, John 7:37, John 7:48, John 8:51, John 8:52, John 9:22, John 9:31, John 9:32, John 10:9, John 10:28, John 11:1, John 11:9, John 11:10, John 11:49, John 11:57, John 12:26, John 12:26, John 12:47, John 14:23, John 15:6, John 15:13, John 16:30, Acts 2:45, Acts 3:2, Acts 4:34, Acts 4:35, Acts 5:1, Acts 5:25, Acts 5:34, Acts 8:9, Acts 8:31, Acts 9:10, Acts 9:36, Acts 10:1, Acts 10:47, Acts 11:29, Acts 13:41, Acts 14:8, Acts 16:1, Acts 16:9, Acts 16:14, Acts 18:24, Acts 19:24, Acts 20:9, Acts 21:10, Acts 22:12, Acts 25:14, Acts 28:21, Rom 5:7, Rom 5:7, Rom 8:9, Rom 8:24, Rom 8:39, 1 Cor 1:15, 1 Cor 3:4, 1 Cor 3:12, 1 Cor 4:2, 1 Cor 5:11, 1 Cor 6:1, 1 Cor 7:18, 1 Cor 7:18, 1 Cor 7:36, 1 Cor 8:2, 1 Cor 8:3, 1 Cor 8:10, 1 Cor 9:15, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 11:16, 1 Cor 11:34, 1 Cor 14:24, 1 Cor 14:27, 1 Cor 14:38, 1 Cor 15:35, 1 Cor 16:11, 2 Cor 2:5, 2 Cor 6:15, 2 Cor 8:12, 2 Cor 8:20, 2 Cor 11:16, 2 Cor 11:20, 2 Cor 11:21, 2 Cor 12:6, Gal 6:3, Eph 2:9, Php 2:1, Col 2:4, Col 2:8, Col 2:16, Col 3:13, 1 Th 5:15, 2 Th 2:3, 2 Th 3:14, 1 Ti 1:8, 1 Ti 3:5, 1 Ti 5:4, 1 Ti 5:8, 2 Ti 2:5, 2 Ti 2:21, Titus 1:12, Heb 2:6, Heb 3:13, Heb 4:1, Heb 4:11, Heb 5:4, Heb 10:27, Heb 10:28, Heb 12:15, Heb 12:15, Heb 12:16, Jam 1:5, Jam 1:26, Jam 2:14, Jam 2:16, Jam 2:18, Jam 5:13, Jam 5:13, Jam 5:14, Jam 5:19, Jam 5:19, 1 Pe 2:19, 1 Pe 4:15, 2 Pe 2:19, 1 Jo 2:1, 1 Jo 2:15, 1 Jo 2:27, 1 Jo 4:20, 1 Jo 5:16, Rev 3:20, Rev 13:17, Rev 22:18, Rev 22:19

ti
Matt 5:23, Matt 9:4, Matt 18:28, Matt 19:17, Matt 20:20, Matt 21:3, Matt 24:17, Mark 4:22, Mark 8:2, Mark 11:13, Mark 11:25, Mark 13:15, Mark 14:63, Mark 16:18, Luke 7:40, Luke 10:35, Luke 11:36, Luke 11:54, Luke 12:4, Luke 12:22, Luke 19:8, Luke 23:8, Luke 24:41, John 1:46, John 2:5, John 5:14, John 5:19, John 6:7, John 6:12, John 7:4, John 8:25, John 13:29, John 14:13, John 14:14, John 15:16, John 21:5, Acts 3:5, Acts 3:12, Acts 4:32, Acts 5:2, Acts 5:34, Acts 8:36, Acts 10:11, Acts 11:5, Acts 17:21, Acts 18:14, Acts 19:39, Acts 21:34, Acts 21:37, Acts 23:17, Acts 23:18, Acts 23:20, Acts 25:8, Acts 25:11, Acts 25:26, Acts 25:26, Acts 26:26, Acts 27:16, Acts 28:19, Acts 28:21, Rom 1:11, Rom 9:11, Rom 14:14, Rom 15:18, 1 Cor 2:2, 1 Cor 3:7, 1 Cor 4:5, 1 Cor 8:2, 1 Cor 10:19, 1 Cor 10:19, 1 Cor 10:31, 1 Cor 11:18, 1 Cor 14:35, 1 Cor 16:2, 2 Cor 1:17, 2 Cor 2:10, 2 Cor 3:5, 2 Cor 3:14, 2 Cor 10:8, 2 Cor 11:16, 2 Cor 12:6, 2 Cor 12:18, 2 Cor 13:8, Gal 2:6, Gal 5:6, Gal 6:3, Gal 6:15, Eph 5:27, Eph 6:8, Col 3:17, Col 3:23, 1 Th 1:8, 1 Ti 6:7, Phm 1:18, Heb 2:7, Heb 2:9, Heb 8:3, Heb 11:40, Jam 1:7, 1 Jo 5:14, Rev 17:8

Next Page - 5101 (tis) to 5110 (tokos)


Greek Concordance For

5101 (tis) to 5110 (tokos)

Previous Page - 5091 (timao) to 5100 (tis)
Strong's Number Strong's Name Greek Text and Scripture

5101

tiV
tis

tinaV
1 Th 4:2

tina
Matt 5:46, Matt 16:13, Matt 16:15, Matt 27:17, Matt 27:21, Mark 8:27, Mark 8:29, Luke 9:18, Luke 9:20, Luke 11:11, Luke 12:5, John 6:68, John 8:53, John 10:6, John 18:4, John 18:7, John 18:29, John 20:15, Acts 7:52, Acts 13:25, Rom 6:21, 1 Th 3:9, Heb 1:13, Heb 5:12, 1 Pe 1:11, 1 Pe 5:8

tineV
Matt 12:48, Luke 24:17, John 6:64, John 6:64, Acts 19:15, Rev 7:13

tini
Matt 5:13, Matt 11:16, Matt 12:27, Mark 4:30, Mark 9:50, Luke 6:47, Luke 7:31, Luke 7:31, Luke 11:19, Luke 12:20, Luke 13:18, Luke 13:18, Luke 13:20, Luke 14:34, John 12:38, Acts 4:9, Acts 10:29, 1 Cor 15:2, Heb 1:5

tinoV
Matt 22:20, Matt 22:28, Matt 22:42, Mark 12:16, Mark 12:23, Luke 14:5, Luke 20:24, Luke 20:33, John 13:22, John 19:24, Acts 8:34, 2 Ti 3:14, 1 Jo 3:12

tinwn
Matt 17:25, 1 Ti 1:7

tisin
2 Cor 10:12, 1 Ti 1:3, 1 Ti 5:24, Heb 3:17, Heb 3:18, Heb 10:25

tiV
Matt 3:7, Matt 6:27, Matt 7:9, Matt 10:11, Matt 12:11, Matt 12:48, Matt 18:1, Matt 19:25, Matt 21:10, Matt 21:23, Matt 21:31, Matt 23:17, Matt 24:45, Matt 26:68, Mark 1:24, Mark 1:27, Mark 3:33, Mark 4:41, Mark 5:30, Mark 5:31, Mark 6:2, Mark 9:34, Mark 10:26, Mark 11:28, Mark 16:3, Luke 3:7, Luke 4:34, Luke 4:36, Luke 5:21, Luke 5:21, Luke 7:39, Luke 7:42, Luke 7:49, Luke 8:9, Luke 8:25, Luke 8:45, Luke 8:45, Luke 9:9, Luke 9:46, Luke 10:22, Luke 10:22, Luke 10:29, Luke 10:36, Luke 11:5, Luke 12:14, Luke 12:25, Luke 12:42, Luke 14:28, Luke 14:31, Luke 15:4, Luke 15:8, Luke 16:11, Luke 16:12, Luke 17:7, Luke 18:26, Luke 19:3, Luke 20:2, Luke 22:23, Luke 22:24, Luke 22:27, Luke 22:64, John 1:19, John 1:22, John 4:10, John 5:12, John 5:13, John 6:60, John 7:20, John 7:36, John 8:25, John 8:46, John 9:2, John 9:21, John 9:36, John 12:34, John 12:38, John 13:24, John 13:25, John 21:12, John 21:20, Acts 7:27, Acts 7:35, Acts 7:49, Acts 8:33, Acts 9:5, Acts 10:21, Acts 11:17, Acts 17:19, Acts 19:35, Acts 21:33, Acts 22:8, Acts 26:15, Rom 3:1, Rom 7:24, Rom 8:31, Rom 8:33, Rom 8:34, Rom 8:35, Rom 9:19, Rom 9:20, Rom 10:6, Rom 10:7, Rom 10:16, Rom 11:15, Rom 11:34, Rom 11:34, Rom 11:35, Rom 14:4, 1 Cor 2:11, 1 Cor 2:16, 1 Cor 3:5, 1 Cor 3:5, 1 Cor 4:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:18, 1 Cor 14:8, 2 Cor 2:2, 2 Cor 2:16, 2 Cor 6:14, 2 Cor 6:14, 2 Cor 6:15, 2 Cor 6:16, 2 Cor 11:29, 2 Cor 11:29, Gal 3:1, Gal 4:15, Gal 5:7, Eph 1:18, Eph 1:18, Eph 3:9, Col 1:27, 1 Th 2:19, Heb 7:11, Heb 12:7, Jam 3:13, Jam 4:12, 1 Pe 3:13, 1 Jo 2:22, 1 Jo 5:5, Rev 5:2, Rev 6:17, Rev 13:4, Rev 13:4, Rev 15:4, Rev 18:18

ti
Matt 5:47, Matt 6:3, Matt 6:25, Matt 6:25, Matt 6:25, Matt 6:28, Matt 6:31, Matt 6:31, Matt 6:31, Matt 7:3, Matt 8:26, Matt 8:29, Matt 9:5, Matt 9:13, Matt 10:19, Matt 10:19, Matt 11:7, Matt 11:8, Matt 11:9, Matt 12:3, Matt 12:7, Matt 14:31, Matt 15:32, Matt 16:8, Matt 16:26, Matt 16:26, Matt 17:10, Matt 17:25, Matt 18:12, Matt 19:7, Matt 19:16, Matt 19:20, Matt 19:27, Matt 20:6, Matt 20:21, Matt 20:22, Matt 20:32, Matt 21:16, Matt 21:28, Matt 21:40, Matt 22:17, Matt 22:18, Matt 22:42, Matt 23:19, Matt 24:3, Matt 26:8, Matt 26:10, Matt 26:15, Matt 26:62, Matt 26:65, Matt 26:66, Matt 26:70, Matt 27:4, Matt 27:22, Matt 27:23, Mark 1:24, Mark 1:27, Mark 2:7, Mark 2:8, Mark 2:9, Mark 2:16, Mark 2:24, Mark 2:25, Mark 4:24, Mark 4:40, Mark 5:7, Mark 5:9, Mark 5:14, Mark 5:35, Mark 5:39, Mark 6:24, Mark 6:36, Mark 8:1, Mark 8:12, Mark 8:17, Mark 8:36, Mark 8:37, Mark 9:6, Mark 9:10, Mark 9:16, Mark 9:33, Mark 10:3, Mark 10:17, Mark 10:18, Mark 10:36, Mark 10:38, Mark 10:51, Mark 11:3, Mark 11:5, Mark 12:9, Mark 12:15, Mark 13:4, Mark 13:11, Mark 14:4, Mark 14:6, Mark 14:36, Mark 14:36, Mark 14:40, Mark 14:60, Mark 14:64, Mark 14:68, Mark 15:12, Mark 15:14, Mark 15:24, Mark 15:34, Luke 1:18, Luke 1:62, Luke 1:66, Luke 2:48, Luke 2:49, Luke 3:10, Luke 3:12, Luke 3:14, Luke 4:34, Luke 5:22, Luke 5:23, Luke 6:2, Luke 6:9, Luke 6:11, Luke 6:41, Luke 6:46, Luke 7:24, Luke 7:25, Luke 7:26, Luke 8:28, Luke 8:30, Luke 9:25, Luke 10:25, Luke 10:26, Luke 12:11, Luke 12:11, Luke 12:17, Luke 12:22, Luke 12:26, Luke 12:29, Luke 12:29, Luke 12:49, Luke 12:57, Luke 15:26, Luke 16:2, Luke 16:3, Luke 16:4, Luke 17:8, Luke 18:6, Luke 18:18, Luke 18:19, Luke 18:36, Luke 18:41, Luke 19:15, Luke 19:33, Luke 19:48, Luke 20:13, Luke 20:15, Luke 20:17, Luke 20:23, Luke 21:7, Luke 22:46, Luke 22:71, Luke 23:22, Luke 23:31, Luke 23:34, Luke 24:5, Luke 24:38, John 1:21, John 1:22, John 1:25, John 1:38, John 2:4, John 2:18, John 2:25, John 4:27, John 4:27, John 6:6, John 6:9, John 6:28, John 6:30, John 6:30, John 7:19, John 7:51, John 8:5, John 9:17, John 9:26, John 9:27, John 10:20, John 11:47, John 11:56, John 12:27, John 12:49, John 12:49, John 13:12, John 13:28, John 14:22, John 15:15, John 16:17, John 16:18, John 16:18, John 18:21, John 18:21, John 18:23, John 18:35, John 18:38, John 20:13, John 20:15, John 21:21, John 21:22, John 21:23, Acts 1:11, Acts 2:12, Acts 2:37, Acts 3:12, Acts 4:16, Acts 5:4, Acts 5:9, Acts 5:24, Acts 5:35, Acts 7:40, Acts 8:36, Acts 9:4, Acts 9:6, Acts 9:6, Acts 10:4, Acts 10:6, Acts 10:17, Acts 12:18, Acts 14:15, Acts 15:10, Acts 16:30, Acts 17:18, Acts 17:20, Acts 19:3, Acts 19:32, Acts 21:13, Acts 21:22, Acts 21:33, Acts 22:7, Acts 22:10, Acts 22:16, Acts 22:26, Acts 22:30, Acts 23:19, Acts 26:8, Acts 26:14, Rom 3:1, Rom 3:3, Rom 3:5, Rom 3:7, Rom 3:9, Rom 4:1, Rom 4:3, Rom 6:1, Rom 6:15, Rom 7:7, Rom 8:24, Rom 8:26, Rom 8:27, Rom 8:31, Rom 9:14, Rom 9:19, Rom 9:20, Rom 9:30, Rom 10:8, Rom 11:2, Rom 11:4, Rom 11:7, Rom 12:2, Rom 14:10, Rom 14:10, 1 Cor 4:7, 1 Cor 4:7, 1 Cor 4:21, 1 Cor 5:12, 1 Cor 7:16, 1 Cor 7:16, 1 Cor 10:19, 1 Cor 10:29, 1 Cor 10:30, 1 Cor 11:22, 1 Cor 14:6, 1 Cor 14:15, 1 Cor 14:16, 1 Cor 14:26, 1 Cor 15:29, 1 Cor 15:29, 1 Cor 15:30, 1 Cor 15:32, 2 Cor 12:13, Gal 2:14, Gal 3:19, Gal 4:30, Gal 5:11, Eph 1:19, Eph 3:18, Eph 4:9, Eph 5:10, Eph 5:17, Eph 6:21, Php 1:18, Php 1:22, Col 2:20, Heb 2:6, Heb 11:32, Heb 13:6, Jam 2:14, Jam 2:16, 1 Pe 4:17, 1 Jo 3:2, Rev 2:7, Rev 2:11, Rev 2:17, Rev 2:29, Rev 3:6, Rev 3:13, Rev 3:22

5102

titloV
titlos

titlon
John 19:19, John 19:20

5103

TitoV
Titos

titon
2 Cor 2:13, 2 Cor 8:6, 2 Cor 12:18, Gal 2:1, Titus 3:15

titoV
2 Cor 12:18, Gal 2:3, 2 Ti 4:10

titou
2 Cor 7:6, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 8:16, 2 Cor 8:23, 2 Cor 13:14

titw
Titus 1:4

5104

toi
toi

toi
Acts 14:17

5105

toigaroun
toigaroun

toigaroun
1 Th 4:8, Heb 12:1

5106

toinun
toinun

toinun
Luke 20:25, 1 Cor 9:26, Heb 13:13, Jam 2:24

5107

toiosde
toiosde

toiasde
2 Pe 1:17

5108

toioutoV
toioutos

toiautaiV
Mark 4:33, Heb 13:16

toiautai
Mark 6:2

toiautaV
John 8:5

toiauta
Mark 7:8, Mark 7:13, Luke 9:9, Luke 13:2, John 9:16, Acts 19:25, Rom 1:32, Rom 2:2, Rom 2:3, Gal 5:21, Heb 11:14

toiauthn
Matt 9:8, Acts 16:24, 1 Cor 11:16, 2 Cor 3:4, 2 Cor 3:12, Heb 12:3

toiauth
Mark 13:19, 1 Cor 5:1, Jam 4:16

toioutoiV
1 Cor 7:15, 1 Cor 16:16, 2 Th 3:12

toioutoi
Rom 16:18, 1 Cor 7:28, 1 Cor 15:48, 1 Cor 15:48, 2 Cor 10:11, 2 Cor 11:13

toiouton
Matt 18:5, Acts 21:25, Acts 22:22, 1 Cor 5:5, 2 Cor 12:2, 2 Cor 12:3, Gal 6:1, Heb 8:1

toioutoV
2 Cor 2:7, 2 Cor 10:11, Titus 3:11, Phm 1:9, Heb 7:26

toioutouV
John 4:23, Acts 26:29, 1 Cor 16:18, Php 2:29, 3 Jo 1:8

toioutou
2 Cor 12:5

toioutwn
Matt 19:14, Mark 9:37, Mark 10:14, Luke 18:16, Gal 5:23, Eph 5:27, 1 Ti 6:5

toioutw
1 Cor 5:11, 2 Cor 2:6

5109

toicoV
toichos

toice
Acts 23:3

5110

tokoV
tokos

tokw
Matt 25:27, Luke 19:23

Next Page - 5111 (tolmao) to 5120 (tou)


Greek Concordance For

5111 (tolmao) to 5120 (tou)

Previous Page - 5101 (tis) to 5110 (tokos)
Strong's Number Strong's Name Greek Text and Scripture

5111

tolmaw
tolmao

etolma
Mark 12:34, John 21:12, Acts 5:13, Acts 7:32

etolmhsen
Matt 22:46, Jude 1:9

etolmwn
Luke 20:40

tolman
Php 1:14

tolma
Rom 5:7, 1 Cor 6:1, 2 Cor 11:21

tolmhsai
2 Cor 10:2

tolmhsaV
Mark 15:43

tolmhsw
Rom 15:18

tolmwmen
2 Cor 10:12

tolmw
2 Cor 11:21

5112

tolmhroteron
tolmeroteron

tolmhroteron
Rom 15:15

5113

tolmhthV
tolmetes

tolmhtai
2 Pe 2:10

5114

tomwteroV
tomoteros

tomwteroV
Heb 4:12

5115

toxon
toxon

toxon
Rev 6:2

5116

topazion
topazion

topazion
Rev 21:20

5117

topoV
topos

topoiV
Mark 1:45, Acts 16:3

topon
Matt 14:13, Matt 26:52, Matt 27:33, Matt 28:6, Mark 1:35, Mark 6:31, Mark 6:32, Mark 15:22, Luke 4:17, Luke 4:37, Luke 4:42, Luke 9:10, Luke 10:1, Luke 10:32, Luke 14:9, Luke 14:9, Luke 14:10, Luke 16:28, Luke 19:5, Luke 23:33, John 10:40, John 11:48, John 14:2, John 14:3, John 18:2, John 19:13, John 19:17, John 20:7, Acts 1:25, Acts 6:14, Acts 12:17, Acts 21:28, Acts 25:16, Acts 27:8, Acts 27:41, Acts 28:7, Rom 12:19, Rom 15:23, 1 Cor 14:16, Eph 4:27, Heb 11:8, Heb 12:17, Rev 12:6, Rev 12:14, Rev 16:16

topoV
Matt 14:15, Matt 27:33, Mark 6:35, Mark 15:22, Mark 16:6, Luke 2:7, Luke 14:22, John 4:20, John 19:20, Acts 4:31, Acts 7:33, Acts 7:49, Heb 8:7, Rev 12:8, Rev 20:11

topouV
Matt 24:7, Mark 13:8, Luke 21:11, Acts 27:2, Acts 27:29

topou
Matt 14:35, Luke 6:17, Luke 22:40, John 6:23, Acts 6:13, Acts 21:28, Rev 2:5

topwn
Matt 12:43, Luke 11:24, Rev 6:14

topw
Matt 24:15, Luke 9:12, Luke 11:1, John 5:13, John 6:10, John 11:6, John 11:30, John 19:41, Acts 7:7, Rom 9:26, 1 Cor 1:2, 2 Cor 2:14, 1 Th 1:8, 1 Ti 2:8, 2 Pe 1:19

5118

tosoutoV
tosoutos

tosauta
Luke 15:29, John 12:37, 1 Cor 14:10, Gal 3:4

tosauthn
Matt 8:10, Luke 7:9

tosoutoi
Matt 15:33

tosouton
Matt 15:33, John 14:9, Heb 4:7, Heb 7:22, Heb 12:1, Rev 18:7, Rev 21:16

tosoutoV
Rev 18:17

tosoutouV
John 6:9

tosoutou
Acts 5:8, Acts 5:8

tosoutwn
John 21:11

tosoutw
Heb 1:4, Heb 10:25

5119

tote
tote

tote
Matt 2:7, Matt 2:16, Matt 2:17, Matt 3:5, Matt 3:13, Matt 3:15, Matt 4:1, Matt 4:5, Matt 4:10, Matt 4:11, Matt 4:17, Matt 5:24, Matt 7:5, Matt 7:23, Matt 8:26, Matt 9:6, Matt 9:14, Matt 9:15, Matt 9:29, Matt 9:37, Matt 11:20, Matt 12:13, Matt 12:22, Matt 12:29, Matt 12:38, Matt 12:44, Matt 12:45, Matt 13:26, Matt 13:36, Matt 13:43, Matt 15:1, Matt 15:12, Matt 15:28, Matt 16:12, Matt 16:20, Matt 16:21, Matt 16:24, Matt 16:27, Matt 17:13, Matt 17:19, Matt 18:21, Matt 18:32, Matt 19:13, Matt 19:27, Matt 20:20, Matt 21:1, Matt 22:8, Matt 22:13, Matt 22:15, Matt 22:21, Matt 23:1, Matt 24:9, Matt 24:10, Matt 24:14, Matt 24:16, Matt 24:21, Matt 24:23, Matt 24:30, Matt 24:30, Matt 24:40, Matt 25:1, Matt 25:7, Matt 25:31, Matt 25:34, Matt 25:37, Matt 25:41, Matt 25:44, Matt 25:45, Matt 26:3, Matt 26:14, Matt 26:16, Matt 26:31, Matt 26:36, Matt 26:38, Matt 26:45, Matt 26:50, Matt 26:52, Matt 26:56, Matt 26:65, Matt 26:67, Matt 26:74, Matt 27:3, Matt 27:9, Matt 27:13, Matt 27:16, Matt 27:26, Matt 27:27, Matt 27:38, Matt 27:58, Matt 28:10, Mark 2:20, Mark 3:27, Mark 13:14, Mark 13:21, Mark 13:26, Mark 13:27, Luke 5:35, Luke 6:42, Luke 11:26, Luke 13:26, Luke 14:9, Luke 14:10, Luke 14:21, Luke 16:16, Luke 21:10, Luke 21:20, Luke 21:21, Luke 21:27, Luke 23:30, Luke 24:45, John 2:10, John 7:10, John 8:28, John 11:6, John 11:14, John 12:16, John 13:27, John 19:1, John 19:16, John 20:8, Acts 1:12, Acts 4:8, Acts 5:26, Acts 6:11, Acts 7:4, Acts 8:17, Acts 10:46, Acts 10:48, Acts 13:3, Acts 13:12, Acts 15:22, Acts 17:14, Acts 21:26, Acts 21:33, Acts 23:3, Acts 25:12, Acts 26:1, Acts 27:21, Acts 27:32, Acts 28:1, Rom 6:21, 1 Cor 4:5, 1 Cor 13:10, 1 Cor 13:12, 1 Cor 13:12, 1 Cor 15:28, 1 Cor 15:54, 1 Cor 16:2, 2 Cor 12:10, Gal 4:8, Gal 4:29, Gal 6:4, Col 3:4, 1 Th 5:3, 2 Th 2:8, Heb 10:7, Heb 10:9, Heb 12:26, 2 Pe 3:6

5120

tou
tou

ton
Matt 1:2, Matt 1:2, Matt 1:2, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:3, Matt 1:4, Matt 1:4, Matt 1:4, Matt 1:5, Matt 1:5, Matt 1:5, Matt 1:6, Matt 1:6, Matt 1:6, Matt 1:7, Matt 1:7, Matt 1:7, Matt 1:8, Matt 1:8, Matt 1:8, Matt 1:9, Matt 1:9, Matt 1:9, Matt 1:10, Matt 1:10, Matt 1:10, Matt 1:11, Matt 1:12, Matt 1:12, Matt 1:13, Matt 1:13, Matt 1:13, Matt 1:14, Matt 1:14, Matt 1:14, Matt 1:15, Matt 1:15, Matt 1:15, Matt 1:16, Matt 1:16, Matt 1:21, Matt 1:25, Matt 1:25, Matt 2:2, Matt 2:6, Matt 2:6, Matt 2:7, Matt 2:10, Matt 2:15, Matt 2:16, Matt 3:9, Matt 3:12, Matt 3:13, Matt 3:13, Matt 4:6, Matt 4:7, Matt 4:10, Matt 4:18, Matt 4:18, Matt 4:21, Matt 4:21, Matt 4:22, Matt 5:8, Matt 5:15, Matt 5:16, Matt 5:16, Matt 5:17, Matt 5:26, Matt 5:40, Matt 5:42, Matt 5:43, Matt 5:43, Matt 5:45, Matt 6:2, Matt 6:5, Matt 6:11, Matt 6:11, Matt 6:16, Matt 6:24, Matt 6:24, Matt 6:30, Matt 8:21, Matt 9:6, Matt 9:7, Matt 9:8, Matt 9:8, Matt 9:23, Matt 9:38, Matt 10:14, Matt 10:24, Matt 10:24, Matt 10:25, Matt 10:28, Matt 10:38, Matt 10:40, Matt 10:42, Matt 11:10, Matt 11:27, Matt 11:27, Matt 11:29, Matt 12:4, Matt 12:22, Matt 12:26, Matt 12:29, Matt 12:33, Matt 12:33, Matt 12:44, Matt 13:2, Matt 13:19, Matt 13:20, Matt 13:21, Matt 13:22, Matt 13:22, Matt 13:23, Matt 13:29, Matt 13:30, Matt 13:44, Matt 13:48, Matt 14:3, Matt 14:5, Matt 14:10, Matt 14:19, Matt 14:29, Matt 14:30, Matt 15:4, Matt 15:5, Matt 15:10, Matt 15:11, Matt 15:11, Matt 15:12, Matt 15:18, Matt 15:20, Matt 15:20, Matt 15:26, Matt 15:31, Matt 15:32, Matt 16:13, Matt 16:14, Matt 16:24, Matt 16:26, Matt 16:28, Matt 17:1, Matt 17:1, Matt 17:8, Matt 17:14, Matt 17:15, Matt 17:27, Matt 18:6, Matt 18:15, Matt 18:33, Matt 19:5, Matt 19:11, Matt 19:19, Matt 19:19, Matt 19:22, Matt 20:1, Matt 20:2, Matt 20:4, Matt 20:7, Matt 20:8, Matt 20:12, Matt 21:7, Matt 21:19, Matt 21:26, Matt 21:26, Matt 21:37, Matt 21:37, Matt 21:38, Matt 21:41, Matt 21:44, Matt 22:5, Matt 22:37, Matt 22:39, Matt 23:17, Matt 23:23, Matt 23:24, Matt 24:30, Matt 25:30, Matt 26:4, Matt 26:18, Matt 26:26, Matt 26:31, Matt 26:37, Matt 26:44, Matt 26:50, Matt 26:51, Matt 26:52, Matt 26:53, Matt 26:57, Matt 26:57, Matt 26:61, Matt 26:64, Matt 26:71, Matt 26:72, Matt 26:74, Matt 27:6, Matt 27:7, Matt 27:10, Matt 27:14, Matt 27:17, Matt 27:20, Matt 27:20, Matt 27:22, Matt 27:26, Matt 27:26, Matt 27:27, Matt 27:30, Matt 27:32, Matt 27:35, Matt 27:40, Matt 27:43, Matt 27:54, Matt 27:54, Matt 27:64, Matt 27:66, Matt 27:66, Matt 28:1, Matt 28:2, Matt 28:5, Matt 28:6, Mark 1:2, Mark 1:7, Mark 1:9, Mark 1:14, Mark 1:16, Mark 1:19, Mark 1:19, Mark 1:20, Mark 1:45, Mark 2:2, Mark 2:4, Mark 2:4, Mark 2:9, Mark 2:11, Mark 2:11, Mark 2:12, Mark 2:12, Mark 2:14, Mark 2:19, Mark 2:26, Mark 2:27, Mark 3:9, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:18, Mark 3:27, Mark 3:29, Mark 4:14, Mark 4:15, Mark 4:15, Mark 4:16, Mark 4:17, Mark 4:18, Mark 4:19, Mark 4:20, Mark 4:21, Mark 4:26, Mark 4:33, Mark 4:36, Mark 5:6, Mark 5:7, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:15, Mark 5:19, Mark 5:31, Mark 5:35, Mark 5:36, Mark 5:37, Mark 5:38, Mark 5:40, Mark 6:11, Mark 6:11, Mark 6:17, Mark 6:20, Mark 6:25, Mark 6:30, Mark 6:41, Mark 6:45, Mark 7:5, Mark 7:10, Mark 7:13, Mark 7:14, Mark 7:15, Mark 7:18, Mark 7:19, Mark 7:20, Mark 7:23, Mark 7:27, Mark 7:29, Mark 7:30, Mark 7:34, Mark 8:2, Mark 8:26, Mark 8:28, Mark 8:31, Mark 8:32, Mark 8:34, Mark 8:34, Mark 8:36, Mark 9:2, Mark 9:2, Mark 9:2, Mark 9:8, Mark 9:10, Mark 9:12, Mark 9:17, Mark 9:21, Mark 9:37, Mark 9:41, Mark 9:42, Mark 10:7, Mark 10:12, Mark 10:19, Mark 10:21, Mark 10:49, Mark 10:50, Mark 11:4, Mark 11:5, Mark 11:7, Mark 11:7, Mark 11:14, Mark 11:32, Mark 11:32, Mark 12:6, Mark 12:9, Mark 12:12, Mark 12:30, Mark 12:31, Mark 12:33, Mark 12:44, Mark 13:16, Mark 13:26, Mark 14:8, Mark 14:9, Mark 14:27, Mark 14:33, Mark 14:33, Mark 14:39, Mark 14:47, Mark 14:53, Mark 14:53, Mark 14:58, Mark 14:58, Mark 14:60, Mark 14:62, Mark 14:67, Mark 14:71, Mark 15:1, Mark 15:5, Mark 15:9, Mark 15:11, Mark 15:11, Mark 15:15, Mark 15:15, Mark 15:21, Mark 15:21, Mark 15:29, Mark 15:44, Mark 16:3, Mark 16:6, Mark 16:6, Mark 16:15, Mark 16:19, Mark 16:20, Luke 1:9, Luke 1:16, Luke 1:18, Luke 1:20, Luke 1:21, Luke 1:23, Luke 1:32, Luke 1:33, Luke 1:34, Luke 1:40, Luke 1:41, Luke 1:46, Luke 1:55, Luke 1:56, Luke 1:64, Luke 1:73, Luke 1:80, Luke 2:7, Luke 2:7, Luke 2:13, Luke 2:15, Luke 2:16, Luke 2:20, Luke 2:22, Luke 2:26, Luke 2:28, Luke 2:29, Luke 2:39, Luke 3:2, Luke 3:8, Luke 3:16, Luke 3:17, Luke 3:18, Luke 3:20, Luke 3:21, Luke 3:21, Luke 4:8, Luke 4:11, Luke 4:12, Luke 4:17, Luke 4:41, Luke 5:1, Luke 5:1, Luke 5:4, Luke 5:10, Luke 5:12, Luke 5:19, Luke 5:24, Luke 5:25, Luke 5:25, Luke 5:26, Luke 6:4, Luke 6:14, Luke 6:15, Luke 6:15, Luke 6:29, Luke 6:38, Luke 6:40, Luke 7:3, Luke 7:4, Luke 7:10, Luke 7:10, Luke 7:16, Luke 7:16, Luke 7:19, Luke 7:27, Luke 7:29, Luke 8:5, Luke 8:12, Luke 8:13, Luke 8:15, Luke 8:19, Luke 8:21, Luke 8:28, Luke 8:35, Luke 8:35, Luke 8:39, Luke 8:40, Luke 8:41, Luke 8:43, Luke 8:49, Luke 8:51, Luke 9:5, Luke 9:12, Luke 9:13, Luke 9:16, Luke 9:19, Luke 9:20, Luke 9:22, Luke 9:23, Luke 9:25, Luke 9:28, Luke 9:33, Luke 9:38, Luke 9:41, Luke 9:42, Luke 9:47, Luke 9:48, Luke 9:59, Luke 9:61, Luke 10:2, Luke 10:11, Luke 10:11, Luke 10:16, Luke 10:18, Luke 10:27, Luke 10:27, Luke 10:29, Luke 10:32, Luke 10:38, Luke 10:39, Luke 11:3, Luke 11:3, Luke 11:11, Luke 11:24, Luke 11:28, Luke 11:33, Luke 12:5, Luke 12:10, Luke 12:28, Luke 12:36, Luke 12:39, Luke 12:56, Luke 12:58, Luke 13:7, Luke 13:13, Luke 13:15, Luke 13:15, Luke 14:9, Luke 14:10, Luke 14:17, Luke 14:23, Luke 14:26, Luke 14:27, Luke 15:6, Luke 15:12, Luke 15:18, Luke 15:18, Luke 15:20, Luke 15:20, Luke 15:21, Luke 15:23, Luke 15:23, Luke 15:27, Luke 15:27, Luke 15:30, Luke 15:30, Luke 15:30, Luke 16:2, Luke 16:8, Luke 16:13, Luke 16:13, Luke 16:17, Luke 16:20, Luke 16:22, Luke 16:22, Luke 16:23, Luke 16:27, Luke 16:28, Luke 17:2, Luke 17:15, Luke 18:2, Luke 18:4, Luke 18:13, Luke 18:14, Luke 18:20, Luke 18:43, Luke 19:3, Luke 19:5, Luke 19:8, Luke 19:33, Luke 19:33, Luke 19:35, Luke 19:35, Luke 19:35, Luke 19:37, Luke 19:44, Luke 20:1, Luke 20:9, Luke 20:13, Luke 20:13, Luke 20:16, Luke 20:18, Luke 20:19, Luke 20:37, Luke 20:37, Luke 20:37, Luke 20:41, Luke 21:4, Luke 21:27, Luke 22:2, Luke 22:3, Luke 22:31, Luke 22:48, Luke 22:50, Luke 22:54, Luke 22:63, Luke 23:1, Luke 23:5, Luke 23:8, Luke 23:13, Luke 23:14, Luke 23:14, Luke 23:18, Luke 23:20, Luke 23:25, Luke 23:25, Luke 23:26, Luke 23:33, Luke 23:33, Luke 23:40, Luke 23:47, Luke 24:2, Luke 24:5, Luke 24:7, Luke 24:21, Luke 24:26, Luke 24:30, Luke 24:45, Luke 24:46, Luke 24:51, Luke 24:53, John 1:1, John 1:2, John 1:9, John 1:18, John 1:27, John 1:29, John 1:41, John 1:41, John 1:41, John 1:42, John 1:45, John 1:45, John 1:45, John 1:47, John 1:51, John 1:51, John 2:2, John 2:6, John 2:9, John 2:10, John 2:10, John 2:10, John 2:16, John 2:19, John 3:2, John 3:13, John 3:14, John 3:14, John 3:16, John 3:16, John 3:16, John 3:17, John 3:17, John 3:17, John 3:19, John 3:26, John 3:35, John 3:36, John 4:14, John 4:16, John 4:38, John 4:39, John 4:41, John 4:47, John 5:8, John 5:9, John 5:10, John 5:11, John 5:12, John 5:16, John 5:18, John 5:19, John 5:20, John 5:23, John 5:23, John 5:23, John 5:23, John 5:23, John 5:24, John 5:38, John 5:45, John 6:5, John 6:10, John 6:14, John 6:19, John 6:23, John 6:24, John 6:32, John 6:32, John 6:32, John 6:34, John 6:37, John 6:40, John 6:42, John 6:46, John 6:46, John 6:51, John 6:57, John 6:58, John 6:58, John 6:62, John 6:71, John 7:12, John 7:13, John 7:19, John 7:19, John 7:33, John 7:40, John 7:49, John 7:51, John 7:53, John 8:7, John 8:19, John 8:19, John 8:26, John 8:27, John 8:28, John 8:35, John 8:35, John 8:41, John 8:43, John 8:43, John 8:49, John 8:51, John 8:51, John 8:51, John 8:52, John 8:52, John 8:55, John 9:6, John 9:13, John 9:14, John 9:24, John 9:35, John 9:39, John 10:12, John 10:15, John 10:28, John 10:36, John 10:40, John 11:2, John 11:5, John 11:21, John 11:22, John 11:26, John 11:27, John 11:39, John 11:41, John 11:42, John 11:42, John 11:48, John 11:56, John 12:9, John 12:9, John 12:10, John 12:11, John 12:17, John 12:21, John 12:34, John 12:34, John 12:44, John 12:45, John 12:46, John 12:47, John 12:47, John 12:48, John 13:1, John 13:3, John 13:5, John 13:8, John 13:11, John 13:18, John 13:20, John 14:1, John 14:6, John 14:7, John 14:8, John 14:9, John 14:9, John 14:12, John 14:16, John 14:16, John 14:23, John 14:28, John 14:31, John 15:3, John 15:16, John 15:20, John 15:20, John 15:21, John 15:23, John 15:24, John 16:3, John 16:5, John 16:8, John 16:10, John 16:16, John 16:17, John 16:21, John 16:23, John 16:26, John 16:28, John 16:28, John 16:28, John 16:33, John 17:1, John 17:1, John 17:3, John 17:5, John 17:6, John 17:14, John 17:18, John 17:18, John 18:2, John 18:5, John 18:7, John 18:10, John 18:12, John 18:16, John 18:19, John 18:24, John 18:28, John 18:31, John 18:33, John 18:37, John 18:39, John 18:40, John 19:1, John 19:5, John 19:7, John 19:8, John 19:13, John 19:13, John 19:15, John 19:16, John 19:17, John 19:17, John 19:18, John 19:20, John 19:23, John 19:23, John 19:24, John 19:26, John 19:31, John 19:33, John 19:38, John 19:38, John 19:39, John 19:42, John 20:1, John 20:2, John 20:2, John 20:13, John 20:14, John 20:17, John 20:17, John 20:18, John 20:19, John 20:20, John 20:25, John 20:25, John 20:25, John 20:25, John 20:27, John 21:4, John 21:7, John 21:13, John 21:19, John 21:20, John 21:25, Acts 1:1, Acts 1:10, Acts 1:11, Acts 1:11, Acts 1:11, Acts 1:16, Acts 1:17, Acts 1:23, Acts 1:25, Acts 1:25, Acts 1:25, Acts 2:2, Acts 2:5, Acts 2:22, Acts 2:25, Acts 2:27, Acts 2:30, Acts 2:32, Acts 2:36, Acts 2:37, Acts 2:41, Acts 2:47, Acts 2:47, Acts 3:8, Acts 3:9, Acts 3:11, Acts 3:12, Acts 3:13, Acts 3:14, Acts 3:15, Acts 3:18, Acts 3:20, Acts 3:26, Acts 4:1, Acts 4:2, Acts 4:4, Acts 4:6, Acts 4:12, Acts 4:14, Acts 4:14, Acts 4:17, Acts 4:21, Acts 4:21, Acts 4:24, Acts 4:24, Acts 4:27, Acts 4:29, Acts 4:31, Acts 5:9, Acts 5:10, Acts 5:21, Acts 5:25, Acts 5:26, Acts 5:42, Acts 6:2, Acts 6:11, Acts 6:12, Acts 6:14, Acts 7:4, Acts 7:8, Acts 7:8, Acts 7:9, Acts 7:10, Acts 7:14, Acts 7:18, Acts 7:24, Acts 7:27, Acts 7:28, Acts 7:35, Acts 7:44, Acts 7:53, Acts 7:55, Acts 7:56, Acts 7:59, Acts 8:2, Acts 8:4, Acts 8:5, Acts 8:14, Acts 8:14, Acts 8:24, Acts 8:25, Acts 8:28, Acts 8:30, Acts 8:31, Acts 8:35, Acts 8:37, Acts 8:37, Acts 8:39, Acts 9:20, Acts 9:27, Acts 9:35, Acts 9:35, Acts 9:40, Acts 9:42, Acts 10:2, Acts 10:11, Acts 10:16, Acts 10:17, Acts 10:22, Acts 10:22, Acts 10:25, Acts 10:36, Acts 10:38, Acts 10:43, Acts 10:44, Acts 10:46, Acts 11:1, Acts 11:10, Acts 11:12, Acts 11:13, Acts 11:13, Acts 11:17, Acts 11:17, Acts 11:18, Acts 11:19, Acts 11:20, Acts 11:21, Acts 12:1, Acts 12:2, Acts 12:5, Acts 12:11, Acts 12:14, Acts 12:14, Acts 12:20, Acts 12:25, Acts 13:2, Acts 13:2, Acts 13:5, Acts 13:7, Acts 13:8, Acts 13:11, Acts 13:13, Acts 13:15, Acts 13:16, Acts 13:17, Acts 13:21, Acts 13:22, Acts 13:22, Acts 13:25, Acts 13:26, Acts 13:31, Acts 13:35, Acts 13:44, Acts 13:46, Acts 13:48, Acts 13:50, Acts 13:50, Acts 13:51, Acts 14:12, Acts 14:12, Acts 14:14, Acts 14:15, Acts 14:15, Acts 14:15, Acts 14:19, Acts 14:25, Acts 15:5, Acts 15:7, Acts 15:10, Acts 15:10, Acts 15:17, Acts 15:19, Acts 15:22, Acts 15:24, Acts 15:35, Acts 15:36, Acts 15:37, Acts 15:37, Acts 15:38, Acts 15:39, Acts 15:39, Acts 16:3, Acts 16:6, Acts 16:14, Acts 16:15, Acts 16:19, Acts 16:19, Acts 16:25, Acts 16:31, Acts 16:32, Acts 16:34, Acts 16:36, Acts 17:3, Acts 17:5, Acts 17:6, Acts 17:8, Acts 17:10, Acts 17:10, Acts 17:11, Acts 17:14, Acts 17:15, Acts 17:15, Acts 17:18, Acts 17:19, Acts 17:24, Acts 17:27, Acts 18:5, Acts 18:7, Acts 18:11, Acts 18:13, Acts 18:13, Acts 18:17, Acts 18:28, Acts 19:1, Acts 19:4, Acts 19:4, Acts 19:10, Acts 19:13, Acts 19:15, Acts 19:15, Acts 19:23, Acts 19:30, Acts 19:35, Acts 20:1, Acts 20:7, Acts 20:12, Acts 20:13, Acts 20:18, Acts 20:21, Acts 20:21, Acts 20:24, Acts 20:37, Acts 21:3, Acts 21:5, Acts 21:7, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:20, Acts 21:24, Acts 21:27, Acts 21:28, Acts 21:29, Acts 21:32, Acts 21:32, Acts 21:34, Acts 21:39, Acts 22:12, Acts 22:14, Acts 22:22, Acts 22:23, Acts 22:25, Acts 22:30, Acts 23:3, Acts 23:4, Acts 23:12, Acts 23:14, Acts 23:17, Acts 23:17, Acts 23:18, Acts 23:18, Acts 23:20, Acts 23:22, Acts 23:24, Acts 23:24, Acts 23:25, Acts 23:27, Acts 23:30, Acts 23:31, Acts 23:33, Acts 24:5, Acts 24:6, Acts 24:14, Acts 24:15, Acts 24:16, Acts 24:23, Acts 24:24, Acts 24:27, Acts 25:4, Acts 25:6, Acts 25:8, Acts 25:13, Acts 25:14, Acts 25:17, Acts 25:22, Acts 25:25, Acts 26:1, Acts 26:18, Acts 26:20, Acts 26:28, Acts 27:1, Acts 27:10, Acts 27:38, Acts 27:40, Acts 27:40, Acts 27:43, Acts 28:2, Acts 28:2, Acts 28:7, Acts 28:8, Acts 28:17, Acts 28:26, Rom 1:21, Rom 1:25, Rom 1:28, Rom 2:1, Rom 2:23, Rom 2:27, Rom 2:27, Rom 3:6, Rom 3:11, Rom 3:26, Rom 4:1, Rom 4:2, Rom 4:5, Rom 4:5, Rom 4:6, Rom 4:24, Rom 4:24, Rom 5:1, Rom 5:12, Rom 6:3, Rom 6:4, Rom 6:22, Rom 7:21, Rom 7:22, Rom 8:3, Rom 8:11, Rom 8:20, Rom 8:28, Rom 9:9, Rom 9:13, Rom 9:13, Rom 9:23, Rom 9:25, Rom 10:1, Rom 10:6, Rom 10:21, Rom 11:1, Rom 11:2, Rom 11:10, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:7, Rom 13:8, Rom 13:9, Rom 13:11, Rom 13:14, Rom 14:1, Rom 14:3, Rom 14:3, Rom 14:10, Rom 14:10, Rom 15:6, Rom 15:9, Rom 15:11, Rom 15:28, Rom 15:30, Rom 16:4, Rom 16:5, Rom 16:8, Rom 16:9, Rom 16:9, Rom 16:10, Rom 16:11, Rom 16:13, Rom 16:20, 1 Cor 1:16, 1 Cor 1:21, 1 Cor 2:8, 1 Cor 3:8, 1 Cor 3:8, 1 Cor 3:11, 1 Cor 3:12, 1 Cor 3:17, 1 Cor 4:19, 1 Cor 5:3, 1 Cor 5:5, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:2, 1 Cor 6:14, 1 Cor 6:20, 1 Cor 7:2, 1 Cor 7:16, 1 Cor 8:3, 1 Cor 8:10, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 8:13, 1 Cor 9:1, 1 Cor 10:2, 1 Cor 10:9, 1 Cor 10:16, 1 Cor 10:18, 1 Cor 10:22, 1 Cor 10:28, 1 Cor 11:9, 1 Cor 11:26, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 14:16, 1 Cor 15:15, 1 Cor 16:22, 2 Cor 1:22, 2 Cor 1:23, 2 Cor 2:13, 2 Cor 2:17, 2 Cor 3:4, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:7, 2 Cor 4:14, 2 Cor 5:5, 2 Cor 5:8, 2 Cor 5:11, 2 Cor 5:19, 2 Cor 5:21, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 8:2, 2 Cor 8:18, 2 Cor 8:22, 2 Cor 9:9, 2 Cor 9:10, 2 Cor 9:13, 2 Cor 10:15, 2 Cor 11:3, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:4, 2 Cor 12:8, 2 Cor 12:18, 2 Cor 13:7, Gal 1:10, Gal 1:16, Gal 1:19, Gal 1:24, Gal 4:4, Gal 4:14, Gal 4:14, Gal 4:21, Gal 4:27, Gal 4:29, Gal 4:30, Gal 5:3, Gal 5:14, Gal 6:1, Gal 6:2, Gal 6:4, Gal 6:6, Gal 6:16, Eph 1:7, Eph 1:13, Eph 2:2, Eph 2:2, Eph 2:7, Eph 2:15, Eph 2:18, Eph 3:8, Eph 3:14, Eph 3:16, Eph 3:16, Eph 3:17, Eph 4:12, Eph 4:20, Eph 4:22, Eph 4:22, Eph 4:24, Eph 4:24, Eph 5:16, Eph 5:31, Eph 5:33, Eph 6:2, Eph 6:14, Eph 6:16, Eph 6:24, Php 1:14, Php 1:15, Php 1:16, Php 1:30, Php 2:25, Php 3:7, Php 4:6, Php 4:17, Php 4:17, Php 4:19, Col 1:23, Col 1:25, Col 2:6, Col 2:6, Col 3:9, Col 3:10, Col 3:10, Col 3:22, Col 4:5, 1 Th 1:6, 1 Th 1:8, 1 Th 1:9, 1 Th 1:10, 1 Th 1:10, 1 Th 2:9, 1 Th 2:9, 1 Th 2:15, 1 Th 3:2, 1 Th 4:5, 1 Th 4:6, 1 Th 4:8, 1 Th 4:8, 1 Th 5:11, 1 Th 5:27, 2 Th 2:4, 2 Th 3:12, 1 Ti 1:13, 1 Ti 1:15, 1 Ti 3:2, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:23, 1 Ti 6:5, 1 Ti 6:7, 1 Ti 6:12, 2 Ti 1:8, 2 Ti 1:10, 2 Ti 2:6, 2 Ti 2:15, 2 Ti 2:22, 2 Ti 3:8, 2 Ti 4:2, 2 Ti 4:7, 2 Ti 4:7, 2 Ti 4:7, 2 Ti 4:10, 2 Ti 4:13, 2 Ti 4:19, Titus 1:3, Titus 1:7, Titus 3:5, Titus 3:13, Phm 1:5, Phm 1:11, Heb 1:6, Heb 1:8, Heb 1:8, Heb 2:9, Heb 2:10, Heb 2:14, Heb 2:14, Heb 2:17, Heb 3:1, Heb 3:6, Heb 4:14, Heb 5:1, Heb 5:6, Heb 5:7, Heb 5:12, Heb 6:1, Heb 6:6, Heb 6:7, Heb 6:20, Heb 7:5, Heb 7:5, Heb 7:6, Heb 7:6, Heb 7:17, Heb 7:21, Heb 7:24, Heb 7:28, Heb 7:28, Heb 8:4, Heb 8:5, Heb 8:5, Heb 8:8, Heb 8:8, Heb 8:11, Heb 8:11, Heb 8:11, Heb 9:9, Heb 9:9, Heb 9:9, Heb 9:19, Heb 9:22, Heb 9:24, Heb 10:5, Heb 10:8, Heb 10:21, Heb 10:29, Heb 10:30, Heb 10:30, Heb 11:6, Heb 11:7, Heb 11:8, Heb 11:11, Heb 11:17, Heb 11:17, Heb 11:20, Heb 11:20, Heb 11:26, Heb 11:27, Heb 11:27, Heb 12:1, Heb 12:2, Heb 12:3, Heb 12:14, Heb 12:14, Heb 12:24, Heb 12:25, Heb 12:25, Heb 12:25, Heb 12:26, Heb 13:7, Heb 13:12, Heb 13:13, Heb 13:20, Heb 13:20, Heb 13:20, Heb 13:23, Jam 1:11, Jam 1:12, Jam 1:21, Jam 1:21, Jam 1:25, Jam 2:3, Jam 2:6, Jam 2:8, Jam 2:10, Jam 2:21, Jam 3:6, Jam 3:9, Jam 4:11, Jam 4:12, Jam 5:6, Jam 5:7, Jam 5:12, Jam 5:15, Jam 5:18, 1 Pe 1:15, 1 Pe 1:17, 1 Pe 1:17, 1 Pe 1:21, 1 Pe 1:23, 1 Pe 1:25, 1 Pe 2:12, 1 Pe 2:13, 1 Pe 2:17, 1 Pe 2:17, 1 Pe 2:25, 1 Pe 3:5, 1 Pe 3:14, 1 Pe 3:15, 1 Pe 4:2, 1 Pe 4:16, 1 Pe 5:4, 2 Pe 1:19, 2 Pe 2:1, 1 Jo 1:2, 1 Jo 2:1, 1 Jo 2:5, 1 Jo 2:9, 1 Jo 2:10, 1 Jo 2:11, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:15, 1 Jo 2:17, 1 Jo 2:22, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 2:23, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:15, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:21, 1 Jo 4:1, 1 Jo 4:3, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:8, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:10, 1 Jo 4:14, 1 Jo 4:18, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:20, 1 Jo 4:21, 1 Jo 4:21, 1 Jo 5:1, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:4, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 1 Jo 5:16, 1 Jo 5:20, 2 Jo 1:2, 2 Jo 1:7, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:11, Jude 1:4, Jude 1:7, Jude 1:13, Jude 1:23, Rev 1:2, Rev 1:9, Rev 2:2, Rev 2:10, Rev 2:28, Rev 2:28, Rev 3:8, Rev 3:10, Rev 3:11, Rev 6:6, Rev 6:9, Rev 7:4, Rev 9:4, Rev 9:6, Rev 9:11, Rev 9:16, Rev 10:2, Rev 10:2, Rev 10:2, Rev 10:5, Rev 10:6, Rev 10:9, Rev 11:1, Rev 11:6, Rev 11:12, Rev 11:18, Rev 12:1, Rev 12:5, Rev 12:5, Rev 12:11, Rev 12:13, Rev 12:14, Rev 12:16, Rev 13:2, Rev 13:4, Rev 13:6, Rev 13:17, Rev 13:18, Rev 13:18, Rev 14:7, Rev 14:7, Rev 15:8, Rev 16:8, Rev 16:10, Rev 16:11, Rev 16:12, Rev 16:12, Rev 16:12, Rev 16:16, Rev 16:16, Rev 16:17, Rev 16:21, Rev 18:9, Rev 18:10, Rev 18:11, Rev 18:15, Rev 18:18, Rev 19:5, Rev 19:11, Rev 19:16, Rev 20:2, Rev 20:2, Rev 20:2, Rev 20:4, Rev 20:8, Rev 20:8, Rev 20:11, Rev 22:2, Rev 22:6, Rev 22:16

touV
Matt 1:2, Matt 1:11, Matt 2:4, Matt 2:7, Matt 2:11, Matt 2:16, Matt 2:16, Matt 4:24, Matt 5:1, Matt 5:12, Matt 5:12, Matt 5:17, Matt 5:19, Matt 5:33, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:46, Matt 5:47, Matt 6:13, Matt 7:6, Matt 7:24, Matt 7:26, Matt 7:28, Matt 8:16, Matt 8:22, Matt 8:22, Matt 9:23, Matt 9:36, Matt 10:1, Matt 10:5, Matt 10:14, Matt 10:25, Matt 12:4, Matt 12:7, Matt 12:49, Matt 13:15, Matt 13:25, Matt 13:36, Matt 13:41, Matt 13:41, Matt 13:49, Matt 14:9, Matt 14:9, Matt 14:14, Matt 14:15, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:19, Matt 14:22, Matt 14:22, Matt 14:23, Matt 14:35, Matt 15:30, Matt 15:31, Matt 15:32, Matt 15:36, Matt 15:36, Matt 15:39, Matt 16:9, Matt 16:10, Matt 16:13, Matt 17:8, Matt 18:29, Matt 19:1, Matt 20:8, Matt 20:17, Matt 21:12, Matt 21:15, Matt 21:34, Matt 21:34, Matt 21:34, Matt 21:35, Matt 21:41, Matt 21:43, Matt 21:46, Matt 22:3, Matt 22:3, Matt 22:3, Matt 22:4, Matt 22:6, Matt 22:7, Matt 22:9, Matt 22:11, Matt 22:16, Matt 22:34, Matt 22:44, Matt 23:4, Matt 23:7, Matt 23:13, Matt 23:29, Matt 23:31, Matt 23:37, Matt 23:37, Matt 24:22, Matt 24:24, Matt 24:31, Matt 24:31, Matt 24:49, Matt 25:9, Matt 25:10, Matt 25:14, Matt 26:1, Matt 26:11, Matt 26:14, Matt 26:37, Matt 26:40, Matt 26:45, Matt 27:20, Matt 28:9, Mark 1:10, Mark 1:32, Mark 1:32, Mark 2:22, Mark 2:23, Mark 2:26, Mark 3:34, Mark 5:12, Mark 5:13, Mark 5:14, Mark 5:14, Mark 5:19, Mark 5:22, Mark 5:40, Mark 6:7, Mark 6:26, Mark 6:26, Mark 6:36, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:41, Mark 6:44, Mark 6:45, Mark 6:55, Mark 6:56, Mark 7:25, Mark 7:33, Mark 7:37, Mark 7:37, Mark 8:1, Mark 8:6, Mark 8:19, Mark 8:19, Mark 8:20, Mark 8:20, Mark 8:24, Mark 8:25, Mark 8:27, Mark 8:33, Mark 8:38, Mark 9:14, Mark 9:16, Mark 9:18, Mark 9:31, Mark 9:35, Mark 9:45, Mark 10:24, Mark 10:32, Mark 11:15, Mark 12:2, Mark 12:5, Mark 12:5, Mark 12:9, Mark 12:36, Mark 12:43, Mark 13:20, Mark 13:22, Mark 13:27, Mark 13:27, Mark 14:7, Mark 14:10, Mark 14:63, Luke 1:33, Luke 1:55, Luke 1:65, Luke 1:79, Luke 2:27, Luke 4:18, Luke 5:3, Luke 5:9, Luke 5:22, Luke 5:30, Luke 5:34, Luke 5:37, Luke 6:1, Luke 6:4, Luke 6:4, Luke 6:8, Luke 6:13, Luke 6:20, Luke 6:20, Luke 6:27, Luke 6:28, Luke 6:32, Luke 6:32, Luke 6:33, Luke 6:35, Luke 6:35, Luke 7:24, Luke 7:31, Luke 7:38, Luke 7:38, Luke 7:38, Luke 7:44, Luke 7:44, Luke 7:45, Luke 7:46, Luke 8:33, Luke 8:34, Luke 8:35, Luke 8:41, Luke 9:1, Luke 9:2, Luke 9:11, Luke 9:12, Luke 9:14, Luke 9:16, Luke 9:16, Luke 9:26, Luke 9:28, Luke 9:32, Luke 9:32, Luke 9:43, Luke 9:44, Luke 9:60, Luke 9:60, Luke 10:9, Luke 10:22, Luke 10:23, Luke 10:36, Luke 10:39, Luke 11:1, Luke 11:43, Luke 11:46, Luke 11:52, Luke 12:1, Luke 12:17, Luke 12:22, Luke 12:24, Luke 12:45, Luke 13:2, Luke 13:4, Luke 13:28, Luke 13:34, Luke 13:34, Luke 14:3, Luke 14:7, Luke 14:12, Luke 14:12, Luke 14:12, Luke 14:21, Luke 14:26, Luke 15:5, Luke 15:6, Luke 15:6, Luke 15:15, Luke 15:22, Luke 15:22, Luke 16:1, Luke 16:4, Luke 16:8, Luke 16:23, Luke 16:29, Luke 17:1, Luke 17:16, Luke 17:22, Luke 18:9, Luke 18:9, Luke 18:13, Luke 18:31, Luke 19:15, Luke 19:27, Luke 19:27, Luke 19:45, Luke 20:10, Luke 20:16, Luke 20:43, Luke 21:1, Luke 21:35, Luke 22:32, Luke 22:45, Luke 22:52, Luke 23:4, Luke 23:4, Luke 23:13, Luke 23:13, Luke 23:33, Luke 24:10, Luke 24:33, Luke 24:33, Luke 24:39, Luke 24:40, John 1:51, John 2:14, John 2:14, John 2:15, John 4:23, John 4:24, John 4:35, John 5:21, John 6:5, John 6:10, John 6:11, John 6:70, John 7:35, John 7:45, John 8:31, John 9:6, John 9:11, John 9:13, John 9:14, John 9:15, John 9:17, John 9:18, John 9:21, John 9:22, John 9:26, John 9:30, John 10:19, John 11:2, John 11:32, John 11:33, John 11:37, John 11:41, John 11:44, John 11:46, John 12:3, John 12:3, John 12:8, John 12:40, John 12:42, John 13:1, John 13:1, John 13:5, John 13:6, John 13:8, John 13:9, John 13:10, John 13:12, John 13:14, John 13:14, John 14:24, John 17:1, John 18:21, John 18:38, John 20:17, John 21:23, Acts 2:18, Acts 2:22, Acts 2:34, Acts 2:35, Acts 2:37, Acts 2:47, Acts 3:22, Acts 3:25, Acts 4:5, Acts 4:23, Acts 4:35, Acts 4:37, Acts 5:2, Acts 5:5, Acts 5:5, Acts 5:10, Acts 5:11, Acts 5:15, Acts 5:18, Acts 5:23, Acts 5:24, Acts 5:34, Acts 5:40, Acts 6:1, Acts 6:12, Acts 6:12, Acts 7:8, Acts 7:12, Acts 7:19, Acts 7:23, Acts 7:23, Acts 7:25, Acts 7:43, Acts 7:52, Acts 7:54, Acts 7:56, Acts 7:58, Acts 8:3, Acts 9:1, Acts 9:14, Acts 9:21, Acts 9:21, Acts 9:22, Acts 9:22, Acts 9:27, Acts 9:29, Acts 9:32, Acts 9:32, Acts 9:40, Acts 9:41, Acts 10:21, Acts 10:21, Acts 10:24, Acts 10:24, Acts 10:25, Acts 10:38, Acts 10:44, Acts 11:20, Acts 11:26, Acts 11:30, Acts 12:19, Acts 13:17, Acts 13:32, Acts 13:36, Acts 13:45, Acts 13:50, Acts 14:10, Acts 14:13, Acts 14:18, Acts 14:19, Acts 15:1, Acts 15:2, Acts 15:21, Acts 15:32, Acts 15:33, Acts 15:36, Acts 16:3, Acts 16:3, Acts 16:19, Acts 16:24, Acts 16:27, Acts 16:35, Acts 16:35, Acts 16:36, Acts 16:40, Acts 17:6, Acts 17:8, Acts 17:13, Acts 17:17, Acts 17:30, Acts 18:2, Acts 18:13, Acts 18:14, Acts 18:23, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:25, Acts 19:37, Acts 20:1, Acts 20:17, Acts 20:30, Acts 21:4, Acts 21:7, Acts 21:11, Acts 21:21, Acts 21:26, Acts 21:32, Acts 21:35, Acts 21:38, Acts 22:3, Acts 22:5, Acts 22:5, Acts 22:19, Acts 22:30, Acts 23:32, Acts 24:8, Acts 24:16, Acts 25:16, Acts 26:6, Acts 26:13, Acts 26:16, Acts 26:29, Acts 27:2, Acts 27:4, Acts 27:24, Acts 27:42, Acts 27:43, Acts 27:44, Acts 28:16, Acts 28:17, Acts 28:25, Acts 28:27, Acts 28:30, Rom 1:25, Rom 2:2, Rom 2:3, Rom 3:22, Rom 4:17, Rom 5:14, Rom 5:15, Rom 9:5, Rom 10:12, Rom 11:3, Rom 11:22, Rom 11:28, Rom 11:32, Rom 11:32, Rom 11:36, Rom 12:14, Rom 15:26, Rom 16:3, Rom 16:7, Rom 16:10, Rom 16:11, Rom 16:11, Rom 16:14, Rom 16:15, Rom 16:17, Rom 16:20, Rom 16:27, 1 Cor 1:21, 1 Cor 1:27, 1 Cor 3:19, 1 Cor 3:20, 1 Cor 4:9, 1 Cor 5:12, 1 Cor 5:12, 1 Cor 5:13, 1 Cor 6:4, 1 Cor 8:12, 1 Cor 9:19, 1 Cor 9:20, 1 Cor 9:22, 1 Cor 11:10, 1 Cor 11:22, 1 Cor 14:35, 1 Cor 15:25, 1 Cor 15:25, 1 Cor 15:27, 1 Cor 16:1, 1 Cor 16:18, 2 Cor 1:4, 2 Cor 1:9, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 5:10, 2 Cor 5:12, 2 Cor 7:6, 2 Cor 8:4, 2 Cor 9:1, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 10:2, 2 Cor 11:31, Gal 1:5, Gal 1:17, Gal 2:4, Gal 2:12, Gal 4:5, Gal 4:15, Gal 6:10, Eph 1:12, Eph 1:15, Eph 1:18, Eph 1:19, Eph 1:22, Eph 2:15, Eph 2:16, Eph 4:11, Eph 4:11, Eph 4:11, Eph 4:11, Eph 5:6, Eph 6:12, Eph 6:15, Php 1:13, Php 1:14, Php 2:29, Php 3:2, Php 3:2, Php 3:17, Php 3:18, Php 4:20, Col 1:4, Col 3:6, Col 4:5, Col 4:15, 1 Th 2:15, 1 Th 4:10, 1 Th 4:10, 1 Th 4:12, 1 Th 4:14, 1 Th 4:15, 1 Th 5:12, 1 Th 5:14, 1 Th 5:14, 1 Th 5:26, 1 Ti 1:17, 1 Ti 2:8, 1 Ti 4:7, 1 Ti 4:16, 1 Ti 5:20, 1 Ti 6:1, 1 Ti 6:9, 2 Ti 2:10, 2 Ti 2:19, 2 Ti 2:25, 2 Ti 4:4, 2 Ti 4:18, Titus 1:9, Titus 2:6, Titus 3:15, Phm 1:5, Heb 1:2, Heb 1:7, Heb 1:7, Heb 1:7, Heb 1:9, Heb 1:13, Heb 1:14, Heb 4:14, Heb 6:4, Heb 7:5, Heb 7:25, Heb 9:13, Heb 10:1, Heb 10:2, Heb 10:14, Heb 10:27, Heb 11:3, Heb 11:10, Heb 11:31, Heb 11:35, Heb 12:9, Heb 13:8, Heb 13:21, Heb 13:24, Heb 13:24, Jam 2:5, Jam 2:25, Jam 3:3, Jam 3:9, Jam 3:9, Jam 5:10, Jam 5:11, Jam 5:14, 1 Pe 1:5, 1 Pe 1:21, 1 Pe 4:11, 1 Pe 5:1, 1 Pe 5:11, 2 Pe 2:10, 2 Pe 2:18, 2 Pe 2:18, 1 Jo 2:11, 1 Jo 3:14, 3 Jo 1:5, 3 Jo 1:5, 3 Jo 1:8, 3 Jo 1:10, 3 Jo 1:10, 3 Jo 1:14, Jude 1:5, Jude 1:6, Jude 1:15, Jude 1:25, Rev 1:3, Rev 1:6, Rev 1:17, Rev 1:18, Rev 2:1, Rev 2:2, Rev 2:18, Rev 2:22, Rev 3:1, Rev 3:10, Rev 3:18, Rev 4:4, Rev 4:4, Rev 4:9, Rev 4:10, Rev 4:10, Rev 5:13, Rev 5:14, Rev 6:13, Rev 7:1, Rev 7:3, Rev 7:12, Rev 8:2, Rev 9:4, Rev 9:10, Rev 9:14, Rev 9:14, Rev 9:17, Rev 9:17, Rev 10:6, Rev 11:1, Rev 11:5, Rev 11:10, Rev 11:11, Rev 11:11, Rev 11:15, Rev 11:16, Rev 11:18, Rev 13:6, Rev 13:12, Rev 13:14, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 13:16, Rev 14:6, Rev 14:18, Rev 15:2, Rev 15:7, Rev 16:2, Rev 16:2, Rev 16:2, Rev 16:4, Rev 16:8, Rev 16:14, Rev 16:21, Rev 19:3, Rev 19:19, Rev 19:20, Rev 19:20, Rev 20:10, Rev 20:12, Rev 20:13, Rev 20:13, Rev 21:15, Rev 22:5, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

tou
Matt 1:6, Matt 1:17, Matt 1:18, Matt 1:22, Matt 1:22, Matt 1:24, Matt 2:1, Matt 2:1, Matt 2:4, Matt 2:5, Matt 2:7, Matt 2:8, Matt 2:9, Matt 2:13, Matt 2:15, Matt 2:15, Matt 2:17, Matt 2:19, Matt 2:20, Matt 2:22, Matt 3:3, Matt 3:5, Matt 3:13, Matt 3:16, Matt 3:16, Matt 4:1, Matt 4:1, Matt 4:3, Matt 4:5, Matt 4:6, Matt 4:8, Matt 4:14, Matt 4:15, Matt 4:21, Matt 4:21, Matt 4:25, Matt 5:14, Matt 5:18, Matt 5:22, Matt 5:24, Matt 5:34, Matt 5:35, Matt 5:37, Matt 5:45, Matt 5:45, Matt 6:8, Matt 6:13, Matt 6:22, Matt 6:24, Matt 6:25, Matt 6:26, Matt 6:28, Matt 6:30, Matt 6:33, Matt 7:3, Matt 7:4, Matt 7:5, Matt 7:5, Matt 7:5, Matt 7:21, Matt 7:21, Matt 8:1, Matt 8:17, Matt 8:20, Matt 8:20, Matt 8:29, Matt 8:32, Matt 9:6, Matt 9:15, Matt 9:16, Matt 9:20, Matt 9:20, Matt 9:21, Matt 9:23, Matt 9:33, Matt 9:38, Matt 9:38, Matt 10:2, Matt 10:3, Matt 10:20, Matt 10:23, Matt 10:23, Matt 10:29, Matt 10:32, Matt 10:32, Matt 10:33, Matt 10:33, Matt 10:35, Matt 10:36, Matt 11:1, Matt 11:2, Matt 11:11, Matt 11:12, Matt 11:19, Matt 11:23, Matt 11:25, Matt 11:27, Matt 12:4, Matt 12:6, Matt 12:8, Matt 12:8, Matt 12:17, Matt 12:28, Matt 12:29, Matt 12:31, Matt 12:32, Matt 12:32, Matt 12:32, Matt 12:32, Matt 12:33, Matt 12:34, Matt 12:35, Matt 12:35, Matt 12:39, Matt 12:40, Matt 12:40, Matt 12:43, Matt 12:45, Matt 12:50, Matt 12:50, Matt 13:3, Matt 13:15, Matt 13:18, Matt 13:22, Matt 13:22, Matt 13:25, Matt 13:27, Matt 13:30, Matt 13:30, Matt 13:32, Matt 13:35, Matt 13:36, Matt 13:37, Matt 13:38, Matt 13:39, Matt 13:40, Matt 13:41, Matt 13:42, Matt 13:43, Matt 13:49, Matt 13:50, Matt 13:52, Matt 13:55, Matt 14:3, Matt 14:6, Matt 14:8, Matt 14:26, Matt 14:29, Matt 14:35, Matt 14:36, Matt 14:36, Matt 15:3, Matt 15:6, Matt 15:11, Matt 15:18, Matt 15:30, Matt 16:1, Matt 16:3, Matt 16:4, Matt 16:12, Matt 16:13, Matt 16:16, Matt 16:16, Matt 16:23, Matt 16:27, Matt 16:27, Matt 16:28, Matt 17:9, Matt 17:9, Matt 17:12, Matt 17:13, Matt 17:22, Matt 18:9, Matt 18:10, Matt 18:10, Matt 18:11, Matt 18:14, Matt 18:14, Matt 18:19, Matt 18:19, Matt 18:27, Matt 19:1, Matt 19:10, Matt 19:24, Matt 19:28, Matt 19:28, Matt 19:29, Matt 20:8, Matt 20:11, Matt 20:18, Matt 20:23, Matt 20:28, Matt 21:4, Matt 21:12, Matt 21:23, Matt 21:31, Matt 21:31, Matt 21:32, Matt 21:39, Matt 21:40, Matt 21:43, Matt 22:16, Matt 22:19, Matt 22:21, Matt 22:29, Matt 22:30, Matt 22:31, Matt 22:42, Matt 22:42, Matt 23:16, Matt 23:22, Matt 23:23, Matt 23:25, Matt 23:26, Matt 23:35, Matt 23:35, Matt 23:35, Matt 23:35, Matt 23:35, Matt 24:1, Matt 24:1, Matt 24:3, Matt 24:3, Matt 24:15, Matt 24:17, Matt 24:21, Matt 24:27, Matt 24:27, Matt 24:29, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:30, Matt 24:37, Matt 24:37, Matt 24:37, Matt 24:38, Matt 24:39, Matt 24:39, Matt 24:44, Matt 24:45, Matt 24:50, Matt 25:1, Matt 25:5, Matt 25:8, Matt 25:13, Matt 25:18, Matt 25:21, Matt 25:23, Matt 25:29, Matt 25:31, Matt 25:34, Matt 26:2, Matt 26:3, Matt 26:3, Matt 26:3, Matt 26:6, Matt 26:6, Matt 26:12, Matt 26:24, Matt 26:24, Matt 26:29, Matt 26:29, Matt 26:45, Matt 26:47, Matt 26:51, Matt 26:58, Matt 26:59, Matt 26:61, Matt 26:63, Matt 26:63, Matt 26:63, Matt 26:64, Matt 26:64, Matt 26:69, Matt 26:71, Matt 26:75, Matt 26:75, Matt 27:1, Matt 27:1, Matt 27:7, Matt 27:9, Matt 27:9, Matt 27:10, Matt 27:11, Matt 27:19, Matt 27:24, Matt 27:24, Matt 27:24, Matt 27:27, Matt 27:35, Matt 27:40, Matt 27:40, Matt 27:42, Matt 27:51, Matt 27:56, Matt 27:58, Matt 27:60, Matt 27:61, Matt 28:4, Matt 28:8, Matt 28:14, Matt 28:19, Matt 28:19, Matt 28:19, Matt 28:20, Mark 1:1, Mark 1:1, Mark 1:10, Mark 1:13, Mark 1:14, Mark 1:15, Mark 1:19, Mark 1:24, Mark 1:44, Mark 2:10, Mark 2:14, Mark 2:19, Mark 2:21, Mark 2:26, Mark 2:26, Mark 2:28, Mark 2:28, Mark 3:8, Mark 3:11, Mark 3:17, Mark 3:17, Mark 3:18, Mark 3:27, Mark 3:35, Mark 4:3, Mark 4:4, Mark 4:11, Mark 4:19, Mark 4:19, Mark 4:26, Mark 4:30, Mark 4:32, Mark 5:2, Mark 5:7, Mark 5:7, Mark 5:8, Mark 5:13, Mark 5:21, Mark 5:27, Mark 5:27, Mark 5:29, Mark 5:35, Mark 5:38, Mark 5:40, Mark 5:41, Mark 6:17, Mark 6:18, Mark 6:24, Mark 6:25, Mark 6:54, Mark 6:56, Mark 6:56, Mark 7:8, Mark 7:9, Mark 7:13, Mark 7:15, Mark 7:17, Mark 7:20, Mark 7:33, Mark 8:11, Mark 8:23, Mark 8:31, Mark 8:33, Mark 8:35, Mark 8:38, Mark 8:38, Mark 9:1, Mark 9:9, Mark 9:9, Mark 9:12, Mark 9:17, Mark 9:24, Mark 9:31, Mark 9:47, Mark 9:47, Mark 10:1, Mark 10:1, Mark 10:10, Mark 10:14, Mark 10:15, Mark 10:23, Mark 10:24, Mark 10:25, Mark 10:29, Mark 10:33, Mark 10:45, Mark 11:4, Mark 11:10, Mark 11:16, Mark 12:2, Mark 12:2, Mark 12:8, Mark 12:9, Mark 12:14, Mark 12:17, Mark 12:24, Mark 12:34, Mark 12:41, Mark 12:44, Mark 13:1, Mark 13:3, Mark 13:14, Mark 13:15, Mark 13:19, Mark 13:25, Mark 13:26, Mark 14:2, Mark 14:3, Mark 14:4, Mark 14:21, Mark 14:21, Mark 14:25, Mark 14:25, Mark 14:41, Mark 14:47, Mark 14:54, Mark 14:55, Mark 14:61, Mark 14:62, Mark 14:62, Mark 14:66, Mark 14:66, Mark 14:67, Mark 14:72, Mark 15:30, Mark 15:32, Mark 15:32, Mark 15:38, Mark 15:40, Mark 15:40, Mark 15:43, Mark 15:43, Mark 15:45, Mark 15:46, Mark 16:1, Mark 16:1, Mark 16:2, Mark 16:3, Mark 16:8, Mark 16:19, Mark 16:20, Luke 1:2, Luke 1:5, Luke 1:6, Luke 1:6, Luke 1:8, Luke 1:9, Luke 1:9, Luke 1:10, Luke 1:10, Luke 1:11, Luke 1:11, Luke 1:15, Luke 1:19, Luke 1:26, Luke 1:32, Luke 1:43, Luke 1:44, Luke 1:48, Luke 1:57, Luke 1:59, Luke 1:68, Luke 1:69, Luke 1:73, Luke 1:77, Luke 1:79, Luke 2:6, Luke 2:17, Luke 2:17, Luke 2:17, Luke 2:21, Luke 2:21, Luke 2:21, Luke 2:22, Luke 2:24, Luke 2:25, Luke 2:26, Luke 2:26, Luke 2:27, Luke 2:27, Luke 2:37, Luke 2:41, Luke 2:49, Luke 3:1, Luke 3:2, Luke 3:3, Luke 3:4, Luke 3:6, Luke 3:15, Luke 3:15, Luke 3:19, Luke 3:23, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:24, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:25, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:26, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:27, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:28, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:29, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:30, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:31, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:32, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:33, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:34, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:35, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:36, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:37, Luke 3:38, Luke 3:38, Luke 3:38, Luke 3:38, Luke 4:1, Luke 4:2, Luke 4:3, Luke 4:9, Luke 4:9, Luke 4:10, Luke 4:14, Luke 4:17, Luke 4:22, Luke 4:27, Luke 4:29, Luke 4:34, Luke 4:38, Luke 4:40, Luke 4:41, Luke 4:42, Luke 4:43, Luke 5:1, Luke 5:1, Luke 5:3, Luke 5:3, Luke 5:7, Luke 5:8, Luke 5:10, Luke 5:14, Luke 5:19, Luke 5:24, Luke 5:34, Luke 5:36, Luke 6:4, Luke 6:5, Luke 6:5, Luke 6:12, Luke 6:15, Luke 6:17, Luke 6:20, Luke 6:22, Luke 6:22, Luke 6:29, Luke 6:30, Luke 6:35, Luke 6:41, Luke 6:42, Luke 6:42, Luke 6:44, Luke 6:45, Luke 6:45, Luke 6:45, Luke 7:1, Luke 7:3, Luke 7:28, Luke 7:28, Luke 7:30, Luke 7:34, Luke 7:36, Luke 7:37, Luke 8:1, Luke 8:5, Luke 8:5, Luke 8:10, Luke 8:11, Luke 8:14, Luke 8:21, Luke 8:24, Luke 8:28, Luke 8:28, Luke 8:29, Luke 8:29, Luke 8:33, Luke 8:33, Luke 8:35, Luke 8:41, Luke 8:44, Luke 8:44, Luke 8:44, Luke 8:47, Luke 8:49, Luke 9:2, Luke 9:11, Luke 9:20, Luke 9:22, Luke 9:26, Luke 9:26, Luke 9:27, Luke 9:29, Luke 9:37, Luke 9:38, Luke 9:43, Luke 9:44, Luke 9:45, Luke 9:51, Luke 9:54, Luke 9:56, Luke 9:58, Luke 9:58, Luke 9:60, Luke 9:62, Luke 10:2, Luke 10:2, Luke 10:7, Luke 10:9, Luke 10:11, Luke 10:15, Luke 10:18, Luke 10:19, Luke 10:19, Luke 10:21, Luke 10:22, Luke 10:36, Luke 10:39, Luke 11:4, Luke 11:14, Luke 11:20, Luke 11:24, Luke 11:26, Luke 11:27, Luke 11:28, Luke 11:29, Luke 11:30, Luke 11:34, Luke 11:38, Luke 11:39, Luke 11:39, Luke 11:42, Luke 11:49, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:51, Luke 11:54, Luke 12:1, Luke 12:6, Luke 12:8, Luke 12:8, Luke 12:9, Luke 12:10, Luke 12:13, Luke 12:23, Luke 12:30, Luke 12:31, Luke 12:40, Luke 12:42, Luke 12:46, Luke 12:47, Luke 12:52, Luke 12:56, Luke 12:58, Luke 13:14, Luke 13:16, Luke 13:16, Luke 13:18, Luke 13:19, Luke 13:20, Luke 13:28, Luke 13:29, Luke 14:5, Luke 14:15, Luke 14:17, Luke 14:24, Luke 15:10, Luke 15:17, Luke 16:5, Luke 16:8, Luke 16:8, Luke 16:9, Luke 16:13, Luke 16:15, Luke 16:16, Luke 16:17, Luke 16:21, Luke 16:22, Luke 16:24, Luke 16:27, Luke 17:1, Luke 17:7, Luke 17:20, Luke 17:20, Luke 17:21, Luke 17:22, Luke 17:22, Luke 17:24, Luke 17:26, Luke 17:26, Luke 17:26, Luke 17:30, Luke 17:31, Luke 18:3, Luke 18:8, Luke 18:12, Luke 18:16, Luke 18:17, Luke 18:24, Luke 18:25, Luke 18:29, Luke 18:31, Luke 19:3, Luke 19:10, Luke 19:11, Luke 19:22, Luke 19:26, Luke 19:37, Luke 19:39, Luke 19:47, Luke 20:10, Luke 20:10, Luke 20:13, Luke 20:15, Luke 20:15, Luke 20:20, Luke 20:21, Luke 20:25, Luke 20:26, Luke 20:34, Luke 20:35, Luke 20:36, Luke 20:45, Luke 21:4, Luke 21:4, Luke 21:4, Luke 21:5, Luke 21:12, Luke 21:22, Luke 21:27, Luke 21:31, Luke 21:36, Luke 21:36, Luke 22:3, Luke 22:6, Luke 22:15, Luke 22:16, Luke 22:18, Luke 22:18, Luke 22:21, Luke 22:22, Luke 22:30, Luke 22:31, Luke 22:40, Luke 22:48, Luke 22:50, Luke 22:51, Luke 22:52, Luke 22:53, Luke 22:54, Luke 22:61, Luke 22:61, Luke 22:66, Luke 22:69, Luke 22:69, Luke 22:69, Luke 22:70, Luke 22:71, Luke 23:26, Luke 23:26, Luke 23:27, Luke 23:35, Luke 23:45, Luke 23:51, Luke 23:52, Luke 24:2, Luke 24:3, Luke 24:7, Luke 24:9, Luke 24:16, Luke 24:19, Luke 24:19, Luke 24:19, Luke 24:25, Luke 24:29, Luke 24:35, Luke 24:45, Luke 24:49, John 1:7, John 1:8, John 1:16, John 1:18, John 1:19, John 1:27, John 1:28, John 1:29, John 1:29, John 1:34, John 1:36, John 1:45, John 1:48, John 1:49, John 1:49, John 1:51, John 1:51, John 2:1, John 2:3, John 2:15, John 2:16, John 2:17, John 2:21, John 2:21, John 2:25, John 3:3, John 3:5, John 3:6, John 3:8, John 3:10, John 3:13, John 3:13, John 3:14, John 3:18, John 3:18, John 3:23, John 3:26, John 3:27, John 3:29, John 3:29, John 3:31, John 3:34, John 3:36, John 4:5, John 4:6, John 4:10, John 4:12, John 4:13, John 4:14, John 4:34, John 4:42, John 5:3, John 5:4, John 5:24, John 5:25, John 5:25, John 5:30, John 5:36, John 5:42, John 5:43, John 5:44, John 6:19, John 6:23, John 6:23, John 6:27, John 6:28, John 6:29, John 6:31, John 6:32, John 6:32, John 6:33, John 6:33, John 6:38, John 6:38, John 6:39, John 6:40, John 6:41, John 6:42, John 6:45, John 6:45, John 6:46, John 6:50, John 6:51, John 6:51, John 6:51, John 6:53, John 6:53, John 6:58, John 6:62, John 6:65, John 6:69, John 6:69, John 7:16, John 7:17, John 7:18, John 7:22, John 7:31, John 7:32, John 7:39, John 7:40, John 7:42, John 8:12, John 8:23, John 8:23, John 8:28, John 8:39, John 8:39, John 8:40, John 8:41, John 8:42, John 8:44, John 8:44, John 8:47, John 8:47, John 8:47, John 8:53, John 8:59, John 9:3, John 9:4, John 9:5, John 9:6, John 9:6, John 9:7, John 9:11, John 9:16, John 9:18, John 9:28, John 9:32, John 9:35, John 10:18, John 10:23, John 10:25, John 10:29, John 10:32, John 10:35, John 10:36, John 10:37, John 10:40, John 11:4, John 11:4, John 11:9, John 11:13, John 11:13, John 11:19, John 11:27, John 11:37, John 11:39, John 11:40, John 11:49, John 11:50, John 11:51, John 11:51, John 11:52, John 11:52, John 11:55, John 12:1, John 12:3, John 12:3, John 12:7, John 12:13, John 12:17, John 12:23, John 12:24, John 12:28, John 12:31, John 12:31, John 12:34, John 12:34, John 12:34, John 12:38, John 12:43, John 13:1, John 13:1, John 13:2, John 13:4, John 13:16, John 13:16, John 13:19, John 13:23, John 13:25, John 13:31, John 14:2, John 14:21, John 14:24, John 14:30, John 15:10, John 15:15, John 15:19, John 15:19, John 15:19, John 15:20, John 15:20, John 15:26, John 15:26, John 16:11, John 16:14, John 16:15, John 16:25, John 16:27, John 16:28, John 17:5, John 17:6, John 17:9, John 17:14, John 17:14, John 17:15, John 17:15, John 17:16, John 17:16, John 17:20, John 18:1, John 18:10, John 18:13, John 18:13, John 18:14, John 18:15, John 18:17, John 18:23, John 18:26, John 18:28, John 18:29, John 18:32, John 18:36, John 18:36, John 19:12, John 19:13, John 19:14, John 19:19, John 19:25, John 19:25, John 19:31, John 19:31, John 19:32, John 19:32, John 19:32, John 19:38, John 19:38, John 19:38, John 19:40, John 20:1, John 20:2, John 20:4, John 20:12, John 20:31, John 21:2, John 21:6, John 21:6, Acts 1:3, Acts 1:4, Acts 1:8, Acts 1:12, Acts 1:14, Acts 1:16, Acts 1:18, Acts 1:22, Acts 2:2, Acts 2:11, Acts 2:16, Acts 2:17, Acts 2:18, Acts 2:22, Acts 2:23, Acts 2:24, Acts 2:28, Acts 2:29, Acts 2:30, Acts 2:31, Acts 2:33, Acts 2:33, Acts 2:33, Acts 2:38, Acts 2:42, Acts 3:2, Acts 3:2, Acts 3:6, Acts 3:10, Acts 3:11, Acts 3:12, Acts 3:16, Acts 3:20, Acts 3:23, Acts 3:23, Acts 4:1, Acts 4:8, Acts 4:8, Acts 4:10, Acts 4:13, Acts 4:15, Acts 4:18, Acts 4:19, Acts 4:19, Acts 4:25, Acts 4:26, Acts 4:26, Acts 4:30, Acts 4:30, Acts 4:31, Acts 4:32, Acts 4:33, Acts 5:3, Acts 5:24, Acts 5:28, Acts 5:40, Acts 5:41, Acts 5:41, Acts 6:2, Acts 6:4, Acts 6:5, Acts 6:7, Acts 6:13, Acts 6:13, Acts 6:13, Acts 7:13, Acts 7:16, Acts 7:19, Acts 7:20, Acts 7:30, Acts 7:34, Acts 7:34, Acts 7:34, Acts 7:35, Acts 7:38, Acts 7:38, Acts 7:42, Acts 7:43, Acts 7:43, Acts 7:44, Acts 7:46, Acts 7:52, Acts 7:55, Acts 7:56, Acts 7:56, Acts 8:6, Acts 8:10, Acts 8:12, Acts 8:12, Acts 8:12, Acts 8:14, Acts 8:16, Acts 8:20, Acts 8:21, Acts 8:22, Acts 8:25, Acts 8:28, Acts 8:32, Acts 8:37, Acts 8:39, Acts 8:40, Acts 9:1, Acts 9:3, Acts 9:13, Acts 9:15, Acts 9:16, Acts 9:20, Acts 9:25, Acts 9:27, Acts 9:28, Acts 9:31, Acts 9:31, Acts 10:2, Acts 10:3, Acts 10:4, Acts 10:12, Acts 10:17, Acts 10:19, Acts 10:19, Acts 10:21, Acts 10:22, Acts 10:31, Acts 10:33, Acts 10:33, Acts 10:38, Acts 10:41, Acts 10:42, Acts 10:43, Acts 10:44, Acts 10:45, Acts 10:47, Acts 10:48, Acts 11:1, Acts 11:5, Acts 11:6, Acts 11:9, Acts 11:12, Acts 11:16, Acts 11:23, Acts 11:28, Acts 12:7, Acts 12:9, Acts 12:11, Acts 12:12, Acts 12:13, Acts 12:13, Acts 12:14, Acts 12:14, Acts 12:20, Acts 12:20, Acts 12:21, Acts 12:24, Acts 13:1, Acts 13:4, Acts 13:4, Acts 13:5, Acts 13:7, Acts 13:11, Acts 13:12, Acts 13:15, Acts 13:17, Acts 13:20, Acts 13:22, Acts 13:23, Acts 13:29, Acts 13:36, Acts 13:43, Acts 13:44, Acts 13:45, Acts 13:46, Acts 13:47, Acts 13:48, Acts 13:49, Acts 14:9, Acts 14:9, Acts 14:12, Acts 14:13, Acts 14:13, Acts 14:18, Acts 14:22, Acts 14:26, Acts 15:2, Acts 15:6, Acts 15:7, Acts 15:7, Acts 15:20, Acts 15:20, Acts 15:20, Acts 15:26, Acts 15:26, Acts 15:35, Acts 15:36, Acts 15:40, Acts 16:6, Acts 16:14, Acts 16:17, Acts 16:17, Acts 16:26, Acts 16:32, Acts 17:9, Acts 17:13, Acts 17:13, Acts 17:16, Acts 17:22, Acts 17:28, Acts 17:29, Acts 18:6, Acts 18:10, Acts 18:11, Acts 18:14, Acts 18:15, Acts 18:16, Acts 18:17, Acts 18:21, Acts 18:25, Acts 18:25, Acts 18:26, Acts 19:5, Acts 19:6, Acts 19:8, Acts 19:9, Acts 19:10, Acts 19:12, Acts 19:13, Acts 19:16, Acts 19:17, Acts 19:20, Acts 19:29, Acts 19:30, Acts 19:33, Acts 19:35, Acts 20:3, Acts 20:7, Acts 20:9, Acts 20:9, Acts 20:9, Acts 20:20, Acts 20:24, Acts 20:24, Acts 20:25, Acts 20:26, Acts 20:27, Acts 20:27, Acts 20:28, Acts 20:28, Acts 20:29, Acts 20:30, Acts 20:35, Acts 20:37, Acts 21:4, Acts 21:8, Acts 21:8, Acts 21:11, Acts 21:12, Acts 21:13, Acts 21:13, Acts 21:14, Acts 21:20, Acts 21:26, Acts 21:28, Acts 21:28, Acts 21:28, Acts 21:30, Acts 21:30, Acts 21:30, Acts 21:35, Acts 21:36, Acts 22:3, Acts 22:3, Acts 22:6, Acts 22:9, Acts 22:11, Acts 22:14, Acts 22:16, Acts 22:20, Acts 22:22, Acts 23:4, Acts 23:5, Acts 23:9, Acts 23:15, Acts 23:15, Acts 23:20, Acts 23:29, Acts 23:35, Acts 24:1, Acts 24:10, Acts 24:20, Acts 24:25, Acts 24:25, Acts 24:26, Acts 25:2, Acts 25:6, Acts 25:7, Acts 25:10, Acts 25:12, Acts 25:16, Acts 25:17, Acts 25:21, Acts 25:21, Acts 25:22, Acts 25:23, Acts 25:23, Acts 26:6, Acts 26:9, Acts 26:13, Acts 26:17, Acts 26:18, Acts 26:18, Acts 26:18, Acts 26:22, Acts 27:1, Acts 27:7, Acts 27:9, Acts 27:10, Acts 27:10, Acts 27:11, Acts 27:12, Acts 27:15, Acts 27:19, Acts 27:20, Acts 27:22, Acts 27:23, Acts 27:30, Acts 27:43, Acts 27:44, Acts 28:3, Acts 28:8, Acts 28:19, Acts 28:20, Acts 28:23, Acts 28:23, Acts 28:23, Acts 28:25, Acts 28:25, Acts 28:27, Acts 28:28, Acts 28:31, Acts 28:31, Rom 1:3, Rom 1:3, Rom 1:4, Rom 1:4, Rom 1:5, Rom 1:9, Rom 1:10, Rom 1:13, Rom 1:16, Rom 1:19, Rom 1:23, Rom 1:24, Rom 1:25, Rom 1:32, Rom 2:2, Rom 2:3, Rom 2:4, Rom 2:4, Rom 2:5, Rom 2:9, Rom 2:13, Rom 2:13, Rom 2:14, Rom 2:15, Rom 2:18, Rom 2:23, Rom 2:24, Rom 2:26, Rom 2:29, Rom 3:1, Rom 3:2, Rom 3:3, Rom 3:7, Rom 3:21, Rom 3:23, Rom 3:26, Rom 4:6, Rom 4:12, Rom 4:13, Rom 4:16, Rom 4:17, Rom 4:20, Rom 5:1, Rom 5:2, Rom 5:5, Rom 5:5, Rom 5:7, Rom 5:10, Rom 5:10, Rom 5:11, Rom 5:14, Rom 5:15, Rom 5:15, Rom 5:15, Rom 5:17, Rom 5:17, Rom 5:17, Rom 5:19, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:4, Rom 6:5, Rom 6:6, Rom 6:23, Rom 7:1, Rom 7:2, Rom 7:2, Rom 7:3, Rom 7:3, Rom 7:3, Rom 7:4, Rom 7:4, Rom 7:5, Rom 7:6, Rom 7:13, Rom 7:22, Rom 7:23, Rom 7:24, Rom 7:24, Rom 7:25, Rom 8:2, Rom 8:2, Rom 8:2, Rom 8:3, Rom 8:4, Rom 8:5, Rom 8:6, Rom 8:7, Rom 8:11, Rom 8:12, Rom 8:13, Rom 8:18, Rom 8:19, Rom 8:21, Rom 8:22, Rom 8:23, Rom 8:23, Rom 8:27, Rom 8:29, Rom 8:32, Rom 8:34, Rom 8:35, Rom 8:37, Rom 8:39, Rom 9:3, Rom 9:6, Rom 9:8, Rom 9:10, Rom 9:11, Rom 9:11, Rom 9:16, Rom 9:16, Rom 9:16, Rom 9:21, Rom 9:21, Rom 9:27, Rom 9:32, Rom 10:1, Rom 10:3, Rom 10:3, Rom 10:5, Rom 11:2, Rom 11:8, Rom 11:8, Rom 11:10, Rom 11:29, Rom 12:1, Rom 12:2, Rom 12:2, Rom 12:21, Rom 13:1, Rom 13:2, Rom 13:12, Rom 13:12, Rom 14:8, Rom 14:10, Rom 14:17, Rom 14:20, Rom 14:22, Rom 15:6, Rom 15:10, Rom 15:12, Rom 15:15, Rom 15:16, Rom 15:19, Rom 15:19, Rom 15:22, Rom 15:23, Rom 15:29, Rom 15:29, Rom 15:30, Rom 15:30, Rom 16:16, Rom 16:20, Rom 16:24, Rom 16:26, 1 Cor 1:2, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:10, 1 Cor 1:17, 1 Cor 1:18, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 1:21, 1 Cor 1:21, 1 Cor 1:25, 1 Cor 1:25, 1 Cor 1:27, 1 Cor 1:27, 1 Cor 1:28, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 1 Cor 2:10, 1 Cor 2:10, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:11, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:12, 1 Cor 2:14, 1 Cor 2:14, 1 Cor 3:10, 1 Cor 3:16, 1 Cor 3:17, 1 Cor 3:17, 1 Cor 3:19, 1 Cor 4:5, 1 Cor 4:5, 1 Cor 4:6, 1 Cor 4:6, 1 Cor 4:13, 1 Cor 4:15, 1 Cor 4:20, 1 Cor 5:1, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 5:5, 1 Cor 5:10, 1 Cor 5:10, 1 Cor 6:5, 1 Cor 6:11, 1 Cor 6:11, 1 Cor 6:15, 1 Cor 6:18, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 7:4, 1 Cor 7:4, 1 Cor 7:31, 1 Cor 7:32, 1 Cor 7:33, 1 Cor 7:34, 1 Cor 7:34, 1 Cor 7:37, 1 Cor 7:37, 1 Cor 8:7, 1 Cor 9:5, 1 Cor 9:6, 1 Cor 9:7, 1 Cor 9:7, 1 Cor 9:12, 1 Cor 9:13, 1 Cor 9:14, 1 Cor 9:18, 1 Cor 10:10, 1 Cor 10:13, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 10:17, 1 Cor 10:18, 1 Cor 10:24, 1 Cor 10:26, 1 Cor 10:28, 1 Cor 10:29, 1 Cor 10:32, 1 Cor 11:12, 1 Cor 11:12, 1 Cor 11:16, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:26, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:27, 1 Cor 11:28, 1 Cor 11:28, 1 Cor 11:29, 1 Cor 12:7, 1 Cor 12:8, 1 Cor 12:12, 1 Cor 12:12, 1 Cor 12:15, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 12:16, 1 Cor 12:22, 1 Cor 12:23, 1 Cor 13:11, 1 Cor 14:16, 1 Cor 14:19, 1 Cor 14:36, 1 Cor 14:37, 1 Cor 15:9, 1 Cor 15:10, 1 Cor 15:15, 1 Cor 15:15, 1 Cor 15:27, 1 Cor 15:49, 1 Cor 15:49, 1 Cor 15:56, 1 Cor 15:57, 1 Cor 15:58, 1 Cor 16:4, 1 Cor 16:12, 1 Cor 16:23, 2 Cor 1:1, 2 Cor 1:3, 2 Cor 1:4, 2 Cor 1:5, 2 Cor 1:8, 2 Cor 1:9, 2 Cor 1:14, 2 Cor 1:19, 2 Cor 1:22, 2 Cor 2:11, 2 Cor 2:12, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:4, 2 Cor 3:5, 2 Cor 3:7, 2 Cor 3:7, 2 Cor 3:8, 2 Cor 3:13, 2 Cor 4:2, 2 Cor 4:2, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 4:7, 2 Cor 4:10, 2 Cor 4:10, 2 Cor 4:11, 2 Cor 4:15, 2 Cor 5:1, 2 Cor 5:5, 2 Cor 5:6, 2 Cor 5:8, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:10, 2 Cor 5:11, 2 Cor 5:14, 2 Cor 5:16, 2 Cor 5:18, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 6:1, 2 Cor 7:10, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 7:12, 2 Cor 8:1, 2 Cor 8:9, 2 Cor 8:11, 2 Cor 8:11, 2 Cor 8:19, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:5, 2 Cor 10:10, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 11:7, 2 Cor 11:31, 2 Cor 11:32, 2 Cor 11:33, 2 Cor 12:2, 2 Cor 12:3, 2 Cor 12:5, 2 Cor 12:9, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 13:3, 2 Cor 13:14, 2 Cor 13:14, 2 Cor 13:14, Gal 1:1, Gal 1:4, Gal 1:4, Gal 1:4, Gal 1:6, Gal 1:7, Gal 1:13, Gal 1:19, Gal 1:20, Gal 2:5, Gal 2:12, Gal 2:14, Gal 2:20, Gal 2:20, Gal 2:20, Gal 2:21, Gal 3:10, Gal 3:10, Gal 3:13, Gal 3:14, Gal 3:14, Gal 3:17, Gal 3:21, Gal 3:23, Gal 3:29, Gal 4:2, Gal 4:3, Gal 4:4, Gal 4:6, Gal 4:30, Gal 5:4, Gal 5:8, Gal 5:11, Gal 5:17, Gal 5:22, Gal 5:24, Gal 6:2, Gal 6:8, Gal 6:12, Gal 6:14, Gal 6:16, Gal 6:17, Gal 6:17, Gal 6:18, Gal 6:18, Eph 1:3, Eph 1:5, Eph 1:7, Eph 1:9, Eph 1:10, Eph 1:11, Eph 1:11, Eph 1:17, Eph 1:19, Eph 1:23, Eph 2:2, Eph 2:2, Eph 2:2, Eph 2:2, Eph 2:12, Eph 2:13, Eph 2:14, Eph 2:16, Eph 2:19, Eph 2:22, Eph 3:1, Eph 3:2, Eph 3:4, Eph 3:6, Eph 3:7, Eph 3:8, Eph 3:9, Eph 3:9, Eph 3:10, Eph 3:14, Eph 3:16, Eph 3:19, Eph 3:19, Eph 3:21, Eph 4:3, Eph 4:7, Eph 4:12, Eph 4:12, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:13, Eph 4:16, Eph 4:17, Eph 4:18, Eph 4:23, Eph 4:25, Eph 4:29, Eph 4:30, Eph 5:1, Eph 5:5, Eph 5:6, Eph 5:9, Eph 5:11, Eph 5:13, Eph 5:17, Eph 5:20, Eph 5:23, Eph 5:26, Eph 5:30, Eph 6:6, Eph 6:6, Eph 6:8, Eph 6:11, Eph 6:11, Eph 6:12, Eph 6:12, Eph 6:13, Eph 6:15, Eph 6:16, Eph 6:17, Eph 6:17, Eph 6:19, Eph 6:19, Php 1:5, Php 1:7, Php 1:12, Php 1:17, Php 1:19, Php 1:27, Php 1:27, Php 1:27, Php 2:21, Php 2:30, Php 3:8, Php 3:10, Php 3:12, Php 3:14, Php 3:18, Php 3:18, Php 3:21, Php 4:7, Php 4:15, Php 4:23, Col 1:3, Col 1:5, Col 1:6, Col 1:6, Col 1:7, Col 1:7, Col 1:9, Col 1:10, Col 1:10, Col 1:12, Col 1:13, Col 1:13, Col 1:14, Col 1:15, Col 1:15, Col 1:18, Col 1:20, Col 1:20, Col 1:22, Col 1:23, Col 1:23, Col 1:24, Col 1:24, Col 1:25, Col 1:25, Col 1:27, Col 2:2, Col 2:2, Col 2:2, Col 2:8, Col 2:11, Col 2:11, Col 2:12, Col 2:12, Col 2:14, Col 2:17, Col 2:18, Col 2:19, Col 2:20, Col 3:1, Col 3:6, Col 3:8, Col 3:10, Col 3:12, Col 3:15, Col 3:16, Col 4:3, Col 4:3, Col 4:11, Col 4:12, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:3, 1 Th 1:6, 1 Th 1:8, 1 Th 2:2, 1 Th 2:4, 1 Th 2:8, 1 Th 2:9, 1 Th 2:12, 1 Th 2:12, 1 Th 2:13, 1 Th 2:14, 1 Th 2:19, 1 Th 3:2, 1 Th 3:2, 1 Th 3:9, 1 Th 3:13, 1 Th 3:13, 1 Th 4:2, 1 Th 4:3, 1 Th 4:14, 1 Th 4:15, 1 Th 4:17, 1 Th 5:9, 1 Th 5:10, 1 Th 5:23, 1 Th 5:28, 2 Th 1:4, 2 Th 1:5, 2 Th 1:5, 2 Th 1:7, 2 Th 1:8, 2 Th 1:9, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:2, 2 Th 2:2, 2 Th 2:4, 2 Th 2:8, 2 Th 2:9, 2 Th 2:14, 2 Th 2:14, 2 Th 3:1, 2 Th 3:3, 2 Th 3:5, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:2, 1 Ti 1:11, 1 Ti 1:14, 1 Ti 2:3, 1 Ti 3:4, 1 Ti 3:5, 1 Ti 3:6, 1 Ti 3:7, 1 Ti 4:14, 1 Ti 4:14, 1 Ti 5:4, 1 Ti 5:11, 1 Ti 5:15, 1 Ti 5:18, 1 Ti 5:21, 1 Ti 6:1, 1 Ti 6:3, 1 Ti 6:11, 1 Ti 6:13, 1 Ti 6:13, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:2, 2 Ti 1:6, 2 Ti 1:8, 2 Ti 1:9, 2 Ti 1:10, 2 Ti 1:10, 2 Ti 1:14, 2 Ti 2:4, 2 Ti 2:9, 2 Ti 2:14, 2 Ti 2:19, 2 Ti 2:26, 2 Ti 3:17, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:1, 2 Ti 4:22, Titus 1:3, Titus 1:4, Titus 1:9, Titus 2:5, Titus 2:10, Titus 2:11, Titus 2:13, Titus 3:4, Titus 3:6, Phm 1:6, Phm 1:10, Phm 1:13, Phm 1:25, Phm 1:25, Heb 1:8, Heb 2:3, Heb 2:4, Heb 2:9, Heb 2:14, Heb 2:14, Heb 2:15, Heb 2:17, Heb 3:3, Heb 3:8, Heb 3:14, Heb 4:9, Heb 4:12, Heb 4:14, Heb 5:3, Heb 5:4, Heb 5:10, Heb 5:12, Heb 5:12, Heb 6:1, Heb 6:6, Heb 6:7, Heb 6:10, Heb 6:10, Heb 6:16, Heb 6:19, Heb 7:1, Heb 7:1, Heb 7:3, Heb 7:7, Heb 7:10, Heb 7:21, Heb 7:27, Heb 8:1, Heb 9:7, Heb 9:7, Heb 9:8, Heb 9:8, Heb 9:12, Heb 9:14, Heb 9:16, Heb 9:24, Heb 10:7, Heb 10:9, Heb 10:10, Heb 10:10, Heb 10:12, Heb 10:20, Heb 10:21, Heb 10:29, Heb 10:36, Heb 11:4, Heb 11:5, Heb 11:7, Heb 11:12, Heb 11:23, Heb 11:25, Heb 11:26, Heb 11:27, Heb 11:28, Heb 11:40, Heb 12:2, Heb 12:2, Heb 12:15, Heb 12:20, Heb 13:7, Heb 13:11, Heb 13:12, Heb 13:22, Jam 1:5, Jam 1:7, Jam 1:11, Jam 1:13, Jam 1:17, Jam 1:27, Jam 2:1, Jam 2:5, Jam 2:9, Jam 2:16, Jam 3:4, Jam 3:10, Jam 4:4, Jam 4:4, Jam 4:4, Jam 4:4, Jam 4:10, Jam 4:15, Jam 5:7, Jam 5:8, Jam 5:14, Jam 5:17, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 2:9, 1 Pe 2:15, 1 Pe 3:4, 1 Pe 3:4, 1 Pe 3:10, 1 Pe 3:13, 1 Pe 3:17, 1 Pe 3:20, 1 Pe 3:22, 1 Pe 4:3, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:17, 1 Pe 4:19, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:3, 1 Pe 5:4, 1 Pe 5:6, 1 Pe 5:12, 1 Pe 5:12, 2 Pe 1:1, 2 Pe 1:2, 2 Pe 1:2, 2 Pe 1:3, 2 Pe 1:8, 2 Pe 1:9, 2 Pe 1:11, 2 Pe 1:14, 2 Pe 1:16, 2 Pe 2:15, 2 Pe 2:15, 2 Pe 2:16, 2 Pe 2:17, 2 Pe 2:20, 2 Pe 2:20, 2 Pe 3:2, 2 Pe 3:5, 2 Pe 3:12, 2 Pe 3:15, 2 Pe 3:17, 2 Pe 3:18, 1 Jo 1:1, 1 Jo 1:3, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 2:2, 1 Jo 2:5, 1 Jo 2:14, 1 Jo 2:15, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:16, 1 Jo 2:17, 1 Jo 2:20, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:8, 1 Jo 3:9, 1 Jo 3:9, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:10, 1 Jo 3:12, 1 Jo 3:12, 1 Jo 3:14, 1 Jo 3:17, 1 Jo 3:17, 1 Jo 3:23, 1 Jo 3:24, 1 Jo 4:1, 1 Jo 4:2, 1 Jo 4:2, 1 Jo 4:3, 1 Jo 4:3, 1 Jo 4:4, 1 Jo 4:5, 1 Jo 4:5, 1 Jo 4:6, 1 Jo 4:6, 1 Jo 4:7, 1 Jo 4:7, 1 Jo 4:9, 1 Jo 4:13, 1 Jo 4:14, 1 Jo 4:15, 1 Jo 5:1, 1 Jo 5:2, 1 Jo 5:3, 1 Jo 5:4, 1 Jo 5:5, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:13, 1 Jo 5:18, 1 Jo 5:18, 1 Jo 5:19, 1 Jo 5:20, 2 Jo 1:3, 2 Jo 1:3, 2 Jo 1:4, 2 Jo 1:9, 2 Jo 1:9, 3 Jo 1:6, 3 Jo 1:7, 3 Jo 1:11, Jude 1:4, Jude 1:9, Jude 1:11, Jude 1:11, Jude 1:11, Jude 1:13, Jude 1:17, Jude 1:21, Jude 1:23, Rev 1:1, Rev 1:2, Rev 1:4, Rev 1:4, Rev 1:9, Rev 1:16, Rev 1:18, Rev 1:18, Rev 2:5, Rev 2:7, Rev 2:7, Rev 2:7, Rev 2:9, Rev 2:11, Rev 2:11, Rev 2:13, Rev 2:16, Rev 2:17, Rev 2:17, Rev 2:18, Rev 2:24, Rev 2:27, Rev 3:1, Rev 3:2, Rev 3:5, Rev 3:7, Rev 3:9, Rev 3:10, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:12, Rev 3:14, Rev 3:16, Rev 3:21, Rev 4:2, Rev 4:3, Rev 4:4, Rev 4:5, Rev 4:5, Rev 4:5, Rev 4:6, Rev 4:6, Rev 4:6, Rev 4:9, Rev 4:10, Rev 4:10, Rev 4:10, Rev 5:1, Rev 5:1, Rev 5:6, Rev 5:6, Rev 5:7, Rev 5:7, Rev 5:8, Rev 5:11, Rev 5:13, Rev 6:3, Rev 6:5, Rev 6:7, Rev 6:9, Rev 6:9, Rev 6:13, Rev 6:16, Rev 6:16, Rev 6:16, Rev 7:3, Rev 7:9, Rev 7:9, Rev 7:10, Rev 7:10, Rev 7:11, Rev 7:11, Rev 7:14, Rev 7:15, Rev 7:15, Rev 7:15, Rev 7:17, Rev 8:2, Rev 8:3, Rev 8:4, Rev 8:4, Rev 8:5, Rev 8:5, Rev 8:10, Rev 8:11, Rev 8:12, Rev 9:1, Rev 9:1, Rev 9:2, Rev 9:2, Rev 9:2, Rev 9:3, Rev 9:4, Rev 9:13, Rev 9:13, Rev 9:13, Rev 9:13, Rev 9:16, Rev 9:18, Rev 9:18, Rev 9:18, Rev 9:18, Rev 10:1, Rev 10:4, Rev 10:7, Rev 10:7, Rev 10:8, Rev 10:8, Rev 10:10, Rev 11:1, Rev 11:2, Rev 11:4, Rev 11:5, Rev 11:11, Rev 11:12, Rev 11:13, Rev 11:15, Rev 11:15, Rev 11:15, Rev 11:16, Rev 11:19, Rev 12:4, Rev 12:6, Rev 12:7, Rev 12:10, Rev 12:10, Rev 12:10, Rev 12:11, Rev 12:14, Rev 12:14, Rev 12:14, Rev 12:15, Rev 12:16, Rev 12:17, Rev 12:17, Rev 12:17, Rev 13:3, Rev 13:3, Rev 13:8, Rev 13:12, Rev 13:12, Rev 13:13, Rev 13:14, Rev 13:15, Rev 13:15, Rev 13:15, Rev 13:17, Rev 13:17, Rev 13:18, Rev 14:1, Rev 14:2, Rev 14:3, Rev 14:5, Rev 14:5, Rev 14:8, Rev 14:8, Rev 14:9, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:10, Rev 14:11, Rev 14:11, Rev 14:12, Rev 14:13, Rev 14:15, Rev 14:15, Rev 14:17, Rev 14:17, Rev 14:18, Rev 14:18, Rev 14:19, Rev 14:19, Rev 15:1, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:2, Rev 15:3, Rev 15:3, Rev 15:5, Rev 15:6, Rev 15:7, Rev 15:7, Rev 15:7, Rev 15:8, Rev 16:1, Rev 16:1, Rev 16:1, Rev 16:2, Rev 16:5, Rev 16:7, Rev 16:9, Rev 16:9, Rev 16:10, Rev 16:10, Rev 16:11, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:13, Rev 16:14, Rev 16:14, Rev 16:17, Rev 16:17, Rev 16:17, Rev 16:19, Rev 16:19, Rev 16:19, Rev 16:21, Rev 17:2, Rev 17:6, Rev 17:6, Rev 17:7, Rev 17:7, Rev 17:7, Rev 17:12, Rev 17:14, Rev 17:17, Rev 18:1, Rev 18:3, Rev 18:3, Rev 18:3, Rev 18:4, Rev 18:5, Rev 18:10, Rev 18:15, Rev 19:4, Rev 19:5, Rev 19:7, Rev 19:9, Rev 19:9, Rev 19:9, Rev 19:10, Rev 19:10, Rev 19:13, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:15, Rev 19:17, Rev 19:19, Rev 19:19, Rev 19:19, Rev 19:20, Rev 19:20, Rev 19:21, Rev 19:21, Rev 19:21, Rev 20:1, Rev 20:4, Rev 20:6, Rev 20:6, Rev 20:9, Rev 20:9, Rev 20:10, Rev 20:12, Rev 20:14, Rev 20:15, Rev 21:2, Rev 21:2, Rev 21:3, Rev 21:3, Rev 21:5, Rev 21:6, Rev 21:9, Rev 21:10, Rev 21:10, Rev 21:11, Rev 21:14, Rev 21:18, Rev 21:19, Rev 21:23, Rev 21:23, Rev 21:27, Rev 22:1, Rev 22:1, Rev 22:1, Rev 22:2, Rev 22:2, Rev 22:3, Rev 22:3, Rev 22:7, Rev 22:8, Rev 22:8, Rev 22:9, Rev 22:10, Rev 22:16, Rev 22:18

Next Page - 5121 (tounantion) to 5130 (touton)


Greek Concordance For

5121 (tounantion) to 5130 (touton)

Previous Page - 5111 (tolmao) to 5120 (tou)
Strong's Number Strong's Name Greek Text and Scripture

5121

tounantion
tounantion

tounantion
2 Cor 2:7, Gal 2:7, 1 Pe 3:9

5122

tounoma
tounoma

tounoma
Matt 27:57

5123

toutesti
toutesti

toutestin
Acts 1:19, Acts 19:4, Rom 7:18, Rom 9:8, Phm 1:12, Heb 2:14, Heb 7:5, Heb 9:11, Heb 10:20, Heb 11:16, Heb 13:15, 1 Pe 3:20

5124

touto
touto

touto
Matt 1:22, Matt 6:25, Matt 8:9, Matt 9:28, Matt 12:11, Matt 12:27, Matt 12:31, Matt 13:13, Matt 13:28, Matt 13:52, Matt 14:2, Matt 15:11, Matt 16:22, Matt 17:21, Matt 18:4, Matt 18:23, Matt 19:26, Matt 21:4, Matt 21:43, Matt 23:14, Matt 23:34, Matt 24:14, Matt 24:44, Matt 26:9, Matt 26:12, Matt 26:13, Matt 26:26, Matt 26:28, Matt 26:39, Matt 26:42, Matt 26:56, Matt 28:14, Mark 1:27, Mark 1:38, Mark 5:32, Mark 5:43, Mark 6:14, Mark 9:21, Mark 9:29, Mark 11:3, Mark 11:24, Mark 12:24, Mark 13:11, Mark 14:5, Mark 14:9, Mark 14:22, Mark 14:24, Mark 14:36, Luke 1:18, Luke 1:34, Luke 1:43, Luke 1:66, Luke 2:12, Luke 2:15, Luke 3:20, Luke 4:43, Luke 5:6, Luke 6:3, Luke 7:4, Luke 7:8, Luke 9:21, Luke 9:45, Luke 9:48, Luke 10:11, Luke 10:28, Luke 11:19, Luke 11:49, Luke 12:18, Luke 12:22, Luke 12:39, Luke 13:8, Luke 14:20, Luke 16:2, Luke 18:34, Luke 18:36, Luke 20:17, Luke 22:15, Luke 22:17, Luke 22:19, Luke 22:19, Luke 22:20, Luke 22:23, Luke 22:37, Luke 22:42, Luke 24:40, John 1:31, John 2:12, John 2:22, John 3:32, John 4:15, John 4:18, John 4:54, John 5:16, John 5:18, John 5:28, John 6:6, John 6:29, John 6:39, John 6:40, John 6:61, John 6:65, John 7:22, John 7:39, John 8:6, John 8:40, John 8:47, John 9:23, John 10:17, John 11:7, John 11:11, John 11:26, John 11:51, John 12:5, John 12:6, John 12:18, John 12:18, John 12:27, John 12:33, John 12:39, John 13:11, John 13:28, John 14:13, John 15:19, John 16:15, John 16:17, John 16:18, John 18:34, John 18:37, John 18:37, John 18:38, John 19:11, John 19:28, John 20:20, John 20:22, John 21:14, John 21:19, John 21:19, Acts 2:12, Acts 2:14, Acts 2:16, Acts 2:26, Acts 2:33, Acts 3:6, Acts 4:7, Acts 4:22, Acts 5:4, Acts 5:24, Acts 5:38, Acts 7:60, Acts 8:34, Acts 9:21, Acts 9:21, Acts 10:16, Acts 11:10, Acts 16:18, Acts 19:10, Acts 19:14, Acts 19:17, Acts 19:27, Acts 20:29, Acts 21:23, Acts 23:7, Acts 24:14, Acts 26:16, Acts 26:26, Acts 27:34, Rom 1:12, Rom 1:26, Rom 2:3, Rom 4:16, Rom 5:12, Rom 6:6, Rom 7:15, Rom 7:15, Rom 7:16, Rom 7:19, Rom 7:20, Rom 9:17, Rom 11:25, Rom 12:20, Rom 13:6, Rom 13:6, Rom 13:11, Rom 14:9, Rom 14:13, Rom 15:9, Rom 15:28, 1 Cor 1:12, 1 Cor 4:17, 1 Cor 5:2, 1 Cor 5:3, 1 Cor 6:6, 1 Cor 7:6, 1 Cor 7:26, 1 Cor 7:29, 1 Cor 7:35, 1 Cor 7:37, 1 Cor 9:17, 1 Cor 9:23, 1 Cor 10:28, 1 Cor 11:10, 1 Cor 11:17, 1 Cor 11:24, 1 Cor 11:24, 1 Cor 11:25, 1 Cor 11:25, 1 Cor 11:26, 1 Cor 11:30, 1 Cor 12:15, 1 Cor 12:16, 1 Cor 15:50, 1 Cor 15:53, 1 Cor 15:53, 1 Cor 15:54, 1 Cor 15:54, 2 Cor 1:17, 2 Cor 2:1, 2 Cor 2:3, 2 Cor 2:9, 2 Cor 4:1, 2 Cor 5:5, 2 Cor 5:14, 2 Cor 7:11, 2 Cor 7:13, 2 Cor 8:10, 2 Cor 8:20, 2 Cor 9:6, 2 Cor 10:7, 2 Cor 10:11, 2 Cor 13:1, 2 Cor 13:9, 2 Cor 13:10, Gal 2:10, Gal 3:2, Gal 3:17, Gal 6:7, Eph 1:15, Eph 2:8, Eph 4:17, Eph 5:5, Eph 5:17, Eph 5:32, Eph 6:1, Eph 6:8, Eph 6:13, Eph 6:18, Eph 6:22, Php 1:6, Php 1:7, Php 1:9, Php 1:19, Php 1:22, Php 1:25, Php 1:28, Php 2:5, Php 3:15, Php 3:15, Col 1:9, Col 2:4, Col 3:20, Col 4:8, 1 Th 2:13, 1 Th 3:3, 1 Th 3:5, 1 Th 3:7, 1 Th 4:3, 1 Th 4:15, 1 Th 5:18, 2 Th 2:11, 2 Th 3:10, 1 Ti 1:9, 1 Ti 1:16, 1 Ti 2:3, 1 Ti 4:10, 1 Ti 4:16, 1 Ti 5:4, 2 Ti 1:15, 2 Ti 2:10, 2 Ti 3:1, Phm 1:15, Phm 1:18, Heb 1:9, Heb 2:1, Heb 6:3, Heb 7:27, Heb 9:8, Heb 9:15, Heb 9:20, Heb 9:27, Heb 10:33, Heb 10:33, Heb 13:17, Heb 13:17, Heb 13:19, Jam 4:15, 1 Pe 1:25, 1 Pe 2:19, 1 Pe 2:20, 1 Pe 2:21, 1 Pe 3:9, 1 Pe 4:6, 2 Pe 1:5, 2 Pe 1:20, 2 Pe 3:3, 2 Pe 3:5, 2 Pe 3:8, 1 Jo 3:1, 1 Jo 3:8, 1 Jo 4:3, 1 Jo 4:5, 3 Jo 1:10, Jude 1:4, Jude 1:5, Rev 2:6, Rev 7:15, Rev 12:12, Rev 18:8

5125

toutoiV
toutois

toutoiV
Luke 16:26, Luke 24:21, Acts 4:16, Acts 5:35, Rom 8:37, Rom 14:18, Rom 15:23, 1 Cor 12:23, Gal 5:21, Col 3:14, 1 Th 4:18, 1 Ti 4:15, 1 Ti 6:8, Heb 9:23, 2 Pe 2:20, 3 Jo 1:10, Jude 1:7, Jude 1:10, Jude 1:14

5126

touton
touton

touton
Matt 19:11, Matt 21:44, Matt 27:32, Mark 7:29, Mark 14:58, Mark 14:71, Luke 9:13, Luke 9:26, Luke 12:5, Luke 12:56, Luke 16:28, Luke 19:14, Luke 20:12, Luke 20:13, Luke 23:2, Luke 23:14, Luke 23:18, John 2:19, John 5:6, John 6:27, John 6:34, John 6:58, John 7:27, John 9:29, John 9:39, John 18:40, John 19:8, John 19:12, John 19:13, John 19:20, John 21:21, Acts 2:23, Acts 2:32, Acts 2:36, Acts 3:16, Acts 5:31, Acts 5:37, Acts 6:14, Acts 7:35, Acts 7:35, Acts 10:40, Acts 13:27, Acts 15:38, Acts 16:3, Acts 17:23, Acts 21:28, Acts 23:17, Acts 23:18, Acts 23:25, Acts 23:27, Acts 24:5, Acts 25:24, Acts 28:26, Rom 9:9, Rom 15:28, 1 Cor 2:2, 1 Cor 3:12, 1 Cor 3:17, 1 Cor 11:26, 1 Cor 11:27, 2 Cor 4:7, Php 2:23, 2 Th 3:14, Heb 8:3

5127

toutou
toutou

toutou
Matt 13:15, Matt 13:22, Matt 13:40, Matt 19:5, Matt 26:29, Matt 27:24, Mark 4:19, Mark 10:7, Luke 2:17, Luke 9:45, Luke 13:16, Luke 16:8, Luke 20:34, Luke 22:51, Luke 24:4, John 4:13, John 6:51, John 6:61, John 6:66, John 8:23, John 8:23, John 9:31, John 10:41, John 11:9, John 12:31, John 12:31, John 13:1, John 14:30, John 16:11, John 16:19, John 18:17, John 18:29, John 18:36, John 18:36, John 19:12, Acts 5:28, Acts 6:13, Acts 9:13, Acts 13:17, Acts 13:23, Acts 13:38, Acts 15:2, Acts 15:6, Acts 17:32, Acts 21:28, Acts 22:22, Acts 25:20, Acts 25:25, Acts 28:9, Acts 28:27, Rom 7:24, Rom 11:7, 1 Cor 1:20, 1 Cor 1:20, 1 Cor 2:6, 1 Cor 2:6, 1 Cor 2:8, 1 Cor 3:19, 1 Cor 5:10, 1 Cor 7:31, 2 Cor 4:4, 2 Cor 12:8, Eph 2:2, Eph 3:1, Eph 3:14, Eph 5:31, Eph 6:12, Col 1:27, Titus 1:5, Jam 1:26, Jam 2:5, 1 Jo 4:6, Rev 19:20, Rev 22:7, Rev 22:9, Rev 22:10, Rev 22:18

5128

toutouV
toutous

toutouV
Matt 7:24, Matt 7:26, Matt 7:28, Matt 10:5, Matt 19:1, Matt 26:1, Mark 8:4, Luke 9:28, Luke 9:44, Luke 19:15, Luke 20:16, John 10:19, John 18:8, Acts 2:22, Acts 5:5, Acts 5:24, Acts 10:47, Acts 16:36, Acts 19:37, Acts 21:24, Rom 8:30, Rom 8:30, Rom 8:30, 1 Cor 6:4, 1 Cor 16:3, 2 Ti 3:5, Heb 2:15

5129

toutw
toutoi

toutw
Matt 8:9, Matt 12:32, Matt 13:54, Matt 13:56, Matt 17:20, Matt 20:14, Matt 21:21, Mark 6:2, Mark 10:30, Mark 11:23, Luke 1:61, Luke 4:3, Luke 7:8, Luke 10:5, Luke 10:20, Luke 14:9, Luke 18:30, Luke 19:9, Luke 19:19, Luke 21:23, Luke 23:4, Luke 23:14, John 4:20, John 4:21, John 4:27, John 4:37, John 5:38, John 9:30, John 10:3, John 12:25, John 13:24, John 13:35, John 15:8, John 16:30, John 20:30, Acts 1:6, Acts 3:12, Acts 4:10, Acts 4:17, Acts 5:28, Acts 7:7, Acts 7:29, Acts 8:21, Acts 8:29, Acts 10:43, Acts 13:39, Acts 15:15, Acts 21:9, Acts 23:9, Acts 24:3, Acts 24:10, Acts 24:16, Acts 25:5, Rom 12:2, Rom 13:9, 1 Cor 3:18, 1 Cor 4:4, 1 Cor 7:24, 1 Cor 7:31, 1 Cor 11:22, 1 Cor 14:21, 2 Cor 3:10, 2 Cor 5:2, 2 Cor 8:10, 2 Cor 9:3, Gal 6:16, Eph 1:21, Php 1:18, Heb 4:5, 1 Pe 4:16, 2 Pe 1:13, 2 Pe 2:19, 1 Jo 2:3, 1 Jo 2:4, 1 Jo 2:5, 1 Jo 2:5, 1 Jo 3:10, 1 Jo 3:16, 1 Jo 3:19, 1 Jo 3:24, 1 Jo 4:2, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:13, 1 Jo 4:17, 1 Jo 4:17, 1 Jo 5:2, Rev 22:18, Rev 22:19

5130

toutwn
touton

toutwn
Matt 3:9, Matt 5:19, Matt 5:37, Matt 6:29, Matt 6:32, Matt 10:42, Matt 11:7, Matt 18:6, Matt 18:10, Matt 18:14, Matt 25:40, Matt 25:45, Mark 12:31, Luke 3:8, Luke 7:18, Luke 10:36, Luke 12:27, Luke 12:30, Luke 17:2, Luke 18:34, Luke 21:12, Luke 21:28, Luke 24:14, Luke 24:48, John 1:50, John 5:20, John 7:31, John 14:12, John 17:20, John 21:15, John 21:24, Acts 1:22, Acts 1:24, Acts 5:32, Acts 5:36, Acts 5:38, Acts 14:15, Acts 15:28, Acts 18:15, Acts 18:17, Acts 19:36, Acts 21:38, Acts 24:8, Acts 25:9, Acts 25:20, Acts 26:21, Acts 26:26, Acts 26:26, Acts 26:29, Rom 11:30, 1 Cor 9:15, 1 Cor 13:13, 1 Th 4:6, 2 Ti 2:21, 2 Ti 3:6, Titus 3:8, Heb 1:1, Heb 9:6, Heb 10:18, Heb 13:11, 2 Pe 1:4, 2 Pe 1:12, 2 Pe 1:15, 2 Pe 3:11, 2 Pe 3:16, 3 Jo 1:4, Rev 9:18, Rev 18:15, Rev 20:6

Next Page - 5131 (tragos) to 5140 (treis)


Greek Concordance For

5131 (tragos) to 5140 (treis)

Previous Page - 5121 (tounantion) to 5130 (touton)
Strong's Number Strong's Name Greek Text and Scripture

5131

tragoV
tragos

tragwn
Heb 9:12, Heb 9:13, Heb 9:19, Heb 10:4

5132

trapeza
trapeza

trapezaiV
Acts 6:2

trapezan
Luke 19:23, Acts 16:34

trapezaV
Matt 21:12, Mark 11:15, John 2:15

trapeza
Rom 11:9, Heb 9:2

trapezhV
Matt 15:27, Mark 7:28, Luke 16:21, Luke 22:21, Luke 22:30, 1 Cor 10:21, 1 Cor 10:21

5133

trapezithV
trapezites

trapezitaiV
Matt 25:27

5134

trauma
trauma

traumata
Luke 10:34

5135

traumatizw
traumatizo

tetraumatismenouV
Acts 19:16

traumatisanteV
Luke 20:12

5136

trachlizw
trachelizo

tetrachlismena
Heb 4:13

5137

trachloV
trachelos

trachlon
Matt 18:6, Mark 9:42, Luke 15:20, Luke 17:2, Acts 15:10, Acts 20:37, Rom 16:4

5138

tracuV
trachus

traceiai
Luke 3:5

traceiV
Acts 27:29

5139

TracwnitiV
Trachonitis

tracwnitidoV
Luke 3:1

5140

treiV
treis

treiV
Matt 12:40, Matt 12:40, Matt 12:40, Matt 12:40, Matt 15:32, Matt 17:4, Matt 18:20, Matt 27:63, Mark 8:2, Mark 8:31, Mark 9:5, Luke 1:56, Luke 2:46, Luke 9:33, Luke 11:5, Luke 12:52, John 2:6, Acts 7:20, Acts 9:9, Acts 10:19, Acts 11:11, Acts 19:8, Acts 20:3, Acts 25:1, Acts 28:7, Acts 28:11, Acts 28:12, Acts 28:17, 1 Cor 14:27, 1 Cor 14:29, Jam 5:17, 1 Jo 5:7, 1 Jo 5:7, 1 Jo 5:8, 1 Jo 5:8, Rev 6:6, Rev 11:9, Rev 11:11, Rev 21:13, Rev 21:13, Rev 21:13, Rev 21:13

tria
Matt 13:33, Luke 4:25, Luke 13:7, Luke 13:21, Acts 17:2, 1 Cor 13:13, Gal 1:18, Rev 16:13, Rev 16:19

trisin
Matt 27:40, Mark 15:29, Luke 12:52, John 2:19, John 2:20, Heb 10:28

triwn
Matt 18:16, Matt 26:61, Mark 14:58, Luke 10:36, Acts 5:7, Acts 28:15, 2 Cor 13:1, 1 Ti 5:19, Rev 8:13, Rev 9:18

Next Page - 5141 (tremo) to 5150 (trimenon)


Greek Concordance For

5141 (tremo) to 5150 (trimenon)

Previous Page - 5131 (tragos) to 5140 (treis)
Strong's Number | Strong's Name | Greek Text and Scripture
5141 | tremw tremo | tremousa Mark 5:33, Luke 8:47 tremousin 2 Pe 2:10 tremwn Acts 9:6
5142 | trefw trepho | eqreyamen Matt 25:37 eqreyate Jam 5:5 teqrammenoV Luke 4:16 trefei Matt 6:26, Luke 12:24 trefesqai Acts 12:20 trefetai Rev 12:14 trefwsin Rev 12:6
5143 | trecw trecho | dramwn Matt 27:48, Mark 15:36, Luke 15:20 edramen Mark 5:6, Luke 24:12 edramon Matt 28:8, Gal 2:2, Php 2:16 etrecete Gal 5:7 etrecon John 20:4 trecei John 20:2 trecete 1 Cor 9:24 trech 2 Th 3:1 treconteV 1 Cor 9:24 trecontoV Rom 9:16 trecontwn Rev 9:9 trecousin 1 Cor 9:24 trecwmen Heb 12:1 trecw 1 Cor 9:26, Gal 2:2
5144 | triakonta triakonta | triakontaoktw John 5:5 triakonta Matt 13:8, Matt 13:23, Matt 26:15, Matt 27:3, Matt 27:9, Mark 4:8, Mark 4:20, Luke 3:23, John 6:19, Gal 3:17
5145 | triakosioi triakosioi | triakosiwn Mark 14:5, John 12:5
5146 | triboloV tribolos | tribolouV Heb 6:8 tribolwn Matt 7:16
5147 | triboV tribos | tribouV Matt 3:3, Mark 1:3, Luke 3:4
5148 | trietia trietia | trietian Acts 20:31
5149 | trizw trizo | trizei Mark 9:18
5150 | trimhnon trimenon | trimhnon Heb 11:23

Next Page - 5151 (tris) to 5160 (trophe)


Greek Concordance For

5151 (tris) to 5160 (trophe)

Previous Page - 5141 (tremo) to 5150 (trimenon)
Strong's Number Strong's Name Greek Text and Scripture

5151

triV
tris

triV
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:34, Luke 22:61, John 13:38, Acts 10:16, Acts 11:10, 2 Cor 11:25, 2 Cor 11:25, 2 Cor 12:8

5152

tristegon
tristegon

tristegou
Acts 20:9

5153

triscilioi
trischilioi

trisciliai
Acts 2:41

5154

tritoV
tritos

trithn
Matt 20:3, Luke 24:21, Rev 6:5

trithV
Matt 27:64, Acts 23:23

trith
Matt 16:21, Matt 17:23, Matt 20:19, Mark 9:31, Mark 10:34, Mark 15:25, Luke 9:22, Luke 12:38, Luke 13:32, Luke 18:33, Luke 24:7, Luke 24:46, John 2:1, Acts 2:15, Acts 10:40, Acts 27:19, 1 Cor 15:4, Rev 11:14

triton
Mark 14:41, Luke 20:12, Luke 23:22, John 21:14, John 21:17, John 21:17, 1 Cor 12:28, 2 Cor 12:14, 2 Cor 13:1, Rev 4:7, Rev 8:7, Rev 8:8, Rev 8:9, Rev 8:9, Rev 8:10, Rev 8:11, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 8:12, Rev 9:15, Rev 9:18, Rev 12:4

tritoV
Matt 22:26, Mark 12:21, Luke 20:31, Rev 8:10, Rev 14:9, Rev 16:4, Rev 21:19

tritou
Matt 26:44, 2 Cor 12:2, Rev 6:5

5155

tricinoV
trichinos

tricinoV
Rev 6:12

5156

tromoV
tromos

tromoV
Mark 16:8

tromou
2 Cor 7:15, Eph 6:5, Php 2:12

tromw
1 Cor 2:3

5157

troph
trope

trophV
Jam 1:17

tropw
Php 1:18, 2 Th 3:16

5158

tropoV
tropos

tropon
Matt 23:37, Luke 13:34, Acts 1:11, Acts 7:28, Acts 15:11, Acts 27:25, Rom 3:2, 2 Th 2:3, 2 Ti 3:8, Jude 1:7

tropoV
Heb 13:5

5159

tropoforew
tropophoreo

etropoforhsen
Acts 13:18

5160

trofh
trophe

trofaV
John 4:8

trofhn
Matt 24:45, Acts 9:19

trofhV
Matt 6:25, Matt 10:10, Luke 12:23, Acts 2:46, Acts 14:17, Acts 27:33, Acts 27:34, Acts 27:36, Acts 27:38, Heb 5:12, Jam 2:15

trofh
Matt 3:4, Heb 5:14

Next Page - 5161 (Trophimos) to 5170 (Truphaina)


Greek Concordance For

5161 (Trophimos) to 5170 (Truphaina)

Previous Page - 5151 (tris) to 5160 (trophe)
Strong's Number | Strong's Name | Greek Text and Scripture
5161 | TrofimoV Trophimos | trofimon Acts 21:29, 2 Ti 4:20 trofimoV Acts 20:4
5162 | trofoV trophos | trofoV 1 Th 2:7
5163 | trocia trochia | trociaV Heb 12:13
5164 | trocoV trochos | trocon Jam 3:6
5165 | trublion trublion | trublion Mark 14:20 trubliw Matt 26:23
5166 | trugaw trugao | etrughsen Rev 14:19 trughson Rev 14:18 trugwsin Luke 6:44
5167 | trugwn trugon | trugonwn Luke 2:24
5168 | trumalia trumalia | trumaliaV Mark 10:25, Luke 18:25
5169 | truphma trupema | truphmatoV Matt 19:24
5170 | Trufaina Truphaina | trufainan Rom 16:12

Next Page - 5171 (truphao) to 5180 (tupto)


Greek Concordance For

5171 (truphao) to 5180 (tupto)

Previous Page - 5161 (Trophimos) to 5170 (Truphaina)
Strong's Number | Strong's Name | Greek Text and Scripture
5171 | trufaw truphao | etrufhsate Jam 5:5
5172 | trufh truphe | trufhn 2 Pe 2:13 trufh Luke 7:25
5173 | Trufwsa Truphosa | trufwsan Rom 16:12
5174 | TrwaV Troas | trwada Acts 16:8, Acts 20:6, 2 Cor 2:12 trwadi Acts 20:5, 2 Ti 4:13 trwadoV Acts 16:11
5175 | Trwgullion Trogullion | trwgulliw Acts 20:15
5176 | trwgw trogo | trwgonteV Matt 24:38 trwgwn John 6:54, John 6:56, John 6:57, John 6:58, John 13:18
5177 | tugcanw tugchano | teteucen Heb 8:6 tugcanonta Luke 10:30 tugcanonteV Acts 24:3 tucein Luke 20:35, Acts 27:3 tucoi 1 Cor 14:10, 1 Cor 15:37 tucon 1 Cor 16:6 tucousan Acts 28:2 tucousaV Acts 19:11 tucwn Acts 26:22 tucwsin 2 Ti 2:10, Heb 11:35
5178 | tumpanizw tumpanizo | etumpanisqhsan Heb 11:35
5179 | tupoV tupos | tupoi 1 Cor 10:6, 1 Cor 10:11, 1 Pe 5:3 tupon John 20:25, John 20:25, Acts 7:44, Acts 23:25, Rom 6:17, Php 3:17, 2 Th 3:9, Titus 2:7, Heb 8:5 tupoV Rom 5:14, 1 Ti 4:12 tupouV Acts 7:43, 1 Th 1:7
5180 | tuptw tupto | etupten Luke 18:13 etupton Matt 27:30, Mark 15:19, Luke 22:64, Acts 18:17 tuptein Matt 24:49, Luke 12:45, Acts 23:2, Acts 23:3 tuptesqai Acts 23:3 tuptonteV Luke 23:48, Acts 21:32, 1 Cor 8:12 tuptonti Luke 6:29

Next Page - 5181 (Turannos) to 5190 (Tuchikos)


Greek Concordance For

5181 (Turannos) to 5190 (Tuchikos)

Previous Page - 5171 (truphao) to 5180 (tupto)
Strong's Number | Strong's Name | Greek Text and Scripture
5181 | TurannoV Turannos | turannou Acts 19:9
5182 | turbazw turbazo | turbazh Luke 10:41
5183 | TurioV Turios | turioiV Acts 12:20
5184 | TuroV Turos | turon Mark 3:8, Acts 21:3 turou Matt 15:21, Mark 7:24, Mark 7:31, Luke 6:17, Acts 21:7 turw Matt 11:21, Matt 11:22, Luke 10:13, Luke 10:14
5185 | tufloV tuphlos | tufle Matt 23:26 tufloiV Luke 4:18, Luke 7:21 tufloV Matt 12:22, Matt 15:14, Mark 10:46, Mark 10:51, Luke 6:39, Luke 18:35, John 9:2, John 9:8, John 9:18, John 9:19, John 9:20, John 9:24, John 9:25, Acts 13:11, 2 Pe 1:9, Rev 3:17 tuflouV Matt 15:30, Matt 15:31, Luke 14:13, Luke 14:21 tuflwn Matt 15:14, John 5:3, John 10:21, Rom 2:19 tuflw John 9:17
5186 | tuflow tuphloo | etuflwsen 2 Cor 4:4, 1 Jo 2:11 tetuflwken John 12:40 tufloi Matt 9:27, Matt 9:28, Matt 11:5, Matt 15:14, Matt 20:30, Matt 21:14, Matt 23:16, Matt 23:17, Matt 23:19, Matt 23:24, Luke 7:22, John 9:39, John 9:40, John 9:41 tuflon Matt 12:22, Matt 15:14, Mark 8:22, Mark 10:49, Luke 6:39, John 9:1, John 9:13 tuflou Mark 8:23, John 9:6, John 9:32, John 11:37
5187 | tufow tuphoo | tetufwmenoi 2 Ti 3:4 tetufwtai 1 Ti 6:4 tufwqeiV 1 Ti 3:6
5188 | tufw tupho | tufomenon Matt 12:20
5189 | tufwnikoV tuphonikos | tufwnikoV Acts 27:14
5190 | TucikoV Tuchikos | tucikon 2 Ti 4:12, Titus 3:12 tucikoV Acts 20:4, Eph 6:21, Col 4:7 tucikou Eph 6:24, Col 4:18

Next Page - 5191 (huakinthinos) to 5200 (hugros)


Greek Concordance For

5191 (huakinthinos) to 5200 (hugros)

Previous Page - 5181 (Turannos) to 5190 (Tuchikos)
Strong's Number | Strong's Name | Greek Text and Scripture
U
5191 | uakinqinoV huakinthinos | uakinqinouV Rev 9:17
5192 | uakinqoV huakinthos | uakinqoV Rev 21:20
5193 | ualinoV hualinos | ualinhn Rev 15:2, Rev 15:2 ualinh Rev 4:6
5194 | ualoV hualos | ualoV Rev 21:21 ualw Rev 21:18
5195 | ubrizw hubrizo | ubrizeiV Luke 11:45 ubrisai Acts 14:5 ubrisan Matt 22:6 ubrisqenteV 1 Th 2:2 ubrisqhsetai Luke 18:32
5196 | ubriV hubris | ubresin 2 Cor 12:10 ubrewV Acts 27:10 ubrin Acts 27:21
5197 | ubristhV hubristes | ubristaV Rom 1:30 ubristhn 1 Ti 1:13
5198 | ugiainw hugiaino | ugiainein 3 Jo 1:2 ugiainontaV Titus 2:2 ugiainonta Luke 7:10, Luke 15:27 ugiainonteV Luke 5:31 ugiainontwn 2 Ti 1:13 ugiainoushV 2 Ti 4:3 ugiainoush 1 Ti 1:10, Titus 1:9, Titus 2:1 ugiainousin 1 Ti 6:3 ugiainwsin Titus 1:13
5199 | ugihV hugies | ugieiV Matt 15:31 ugihV Matt 12:13, Mark 3:5, Mark 5:34, Luke 6:10, John 5:4, John 5:6, John 5:9, John 5:14, Acts 4:10 ugih John 5:11, John 5:15, John 7:23, Titus 2:8
5200 | ugroV hugros | ugrw Luke 23:31

Next Page - 5201 (hudria) to 5210 (humeis)


Greek Concordance For

5201 (hudria) to 5210 (humeis)

Previous Page - 5191 (huakinthinos) to 5200 (hugros)
Strong's Number Strong's Name Greek Text and Scripture

5201

udria
hudria

udriai
John 2:6

udrian
John 4:28

udriaV
John 2:7

5202

udropotew
hudropoteo

udropotei
1 Ti 5:23

5203

udrwpikoV
hudropikos

udrwpikoV
Luke 14:2

5204

udwr
hudor

udasin
Matt 8:32

udata
Matt 14:28, Matt 14:29, Mark 9:22, John 3:23, Rev 17:15

udati
Matt 3:11, Mark 1:8, Luke 3:16, Luke 8:25, John 1:26, John 1:31, John 1:33, Acts 1:5, Acts 11:16, Heb 10:22, 2 Pe 3:6, 1 Jo 5:6, 1 Jo 5:6

udatoV
Matt 3:16, Mark 1:10, Mark 9:41, Mark 14:13, Luke 8:24, Luke 16:24, Luke 22:10, John 2:7, John 3:5, John 4:13, John 4:14, John 4:14, John 5:3, John 5:4, John 7:38, Acts 8:39, Eph 5:26, Heb 9:19, 1 Pe 3:20, 2 Pe 3:5, 2 Pe 3:5, 1 Jo 5:6, Rev 21:6, Rev 22:1

udatwn
Rev 1:15, Rev 7:17, Rev 8:10, Rev 8:11, Rev 11:6, Rev 14:2, Rev 14:7, Rev 16:4, Rev 16:5, Rev 17:1, Rev 19:6

udwr
Matt 17:15, Matt 27:24, Luke 7:44, John 2:9, John 2:9, John 4:7, John 4:10, John 4:11, John 4:14, John 4:15, John 4:46, John 5:4, John 5:7, John 13:5, John 19:34, Acts 8:36, Acts 8:36, Acts 8:38, Acts 10:47, Jam 3:12, 1 Jo 5:8, Rev 12:15, Rev 16:12, Rev 22:17

5205

uetoV
huetos

ueton
Acts 28:2, Heb 6:7, Jam 5:7, Jam 5:18

uetoV
Rev 11:6

uetouV
Acts 14:17

5206

uioqesia
huiothesia

uioqesian
Rom 8:23, Gal 4:5, Eph 1:5

uioqesiaV
Rom 8:15

uioqesia
Rom 9:4

5207

uioV
huios

uie
Matt 8:29, Matt 9:27, Matt 15:22, Mark 5:7, Mark 10:48, Luke 8:28, Luke 18:38, Luke 18:39, Acts 13:10, Heb 12:5

uioiV
Mark 3:28, Acts 7:37, Acts 10:36, Eph 2:2, Eph 3:5, Heb 12:5, Heb 12:7

uioi
Matt 5:9, Matt 5:45, Matt 8:12, Matt 9:15, Matt 12:27, Matt 13:38, Matt 13:38, Matt 17:26, Matt 20:21, Matt 23:31, Mark 2:19, Mark 3:17, Mark 10:35, Luke 6:35, Luke 11:19, Luke 16:8, Luke 20:34, Luke 20:36, Luke 20:36, John 4:12, John 12:36, Acts 2:17, Acts 3:25, Acts 13:26, Acts 19:14, Rom 8:14, Rom 9:26, Gal 3:7, Gal 3:26, Gal 4:6, 1 Th 5:5, 1 Th 5:5, Heb 12:8

uion
Matt 1:21, Matt 1:23, Matt 1:25, Matt 2:15, Matt 10:37, Matt 11:27, Matt 16:13, Matt 16:28, Matt 17:15, Matt 21:5, Matt 21:37, Matt 21:37, Matt 21:38, Matt 23:15, Matt 24:30, Matt 26:64, Mark 8:31, Mark 9:12, Mark 9:17, Mark 12:6, Mark 12:6, Mark 13:26, Mark 14:62, Luke 1:13, Luke 1:31, Luke 1:36, Luke 1:57, Luke 2:7, Luke 3:2, Luke 9:22, Luke 9:38, Luke 9:41, Luke 12:10, Luke 20:13, Luke 20:41, Luke 21:27, Luke 22:48, Luke 24:7, John 1:45, John 1:51, John 3:14, John 3:16, John 3:17, John 3:35, John 3:36, John 4:47, John 5:20, John 5:23, John 5:23, John 6:40, John 6:62, John 8:28, John 9:35, John 12:34, John 17:1, John 19:7, Acts 7:21, Acts 7:56, Acts 8:37, Acts 13:21, Rom 8:3, Gal 1:16, Gal 4:4, Gal 4:30, 1 Th 1:10, Heb 1:5, Heb 1:8, Heb 4:14, Heb 6:6, Heb 7:28, Heb 10:29, Heb 12:6, Jam 2:21, 1 Jo 2:22, 1 Jo 2:23, 1 Jo 4:9, 1 Jo 4:10, 1 Jo 4:14, 1 Jo 5:10, 1 Jo 5:12, 1 Jo 5:12, 2 Jo 1:9, Rev 12:5

uioV
Matt 1:20, Matt 3:17, Matt 4:3, Matt 4:6, Matt 7:9, Matt 8:20, Matt 9:6, Matt 10:23, Matt 11:19, Matt 11:27, Matt 11:27, Matt 12:8, Matt 12:23, Matt 12:40, Matt 13:37, Matt 13:41, Matt 13:55, Matt 14:33, Matt 16:16, Matt 16:27, Matt 17:5, Matt 17:9, Matt 17:12, Matt 17:22, Matt 18:11, Matt 19:28, Matt 20:18, Matt 20:28, Matt 20:30, Matt 20:31, Matt 22:42, Matt 22:45, Matt 24:44, Matt 25:13, Matt 25:31, Matt 26:2, Matt 26:24, Matt 26:24, Matt 26:45, Matt 26:63, Matt 27:40, Matt 27:43, Matt 27:54, Mark 1:11, Mark 2:10, Mark 2:28, Mark 3:11, Mark 6:3, Mark 8:38, Mark 9:7, Mark 9:9, Mark 9:31, Mark 10:33, Mark 10:45, Mark 10:46, Mark 10:47, Mark 12:35, Mark 12:37, Mark 13:32, Mark 14:21, Mark 14:21, Mark 14:41, Mark 14:61, Mark 15:39, Luke 1:32, Luke 1:35, Luke 3:22, Luke 3:23, Luke 4:3, Luke 4:9, Luke 4:22, Luke 4:41, Luke 5:24, Luke 6:5, Luke 7:12, Luke 7:34, Luke 9:26, Luke 9:35, Luke 9:44, Luke 9:56, Luke 9:58, Luke 10:6, Luke 10:22, Luke 10:22, Luke 10:22, Luke 11:11, Luke 11:30, Luke 12:8, Luke 12:40, Luke 12:53, Luke 15:13, Luke 15:19, Luke 15:21, Luke 15:21, Luke 15:24, Luke 15:25, Luke 15:30, Luke 17:24, Luke 17:30, Luke 18:8, Luke 19:9, Luke 19:10, Luke 20:44, Luke 22:22, Luke 22:69, Luke 22:70, John 1:18, John 1:34, John 1:42, John 1:49, John 3:13, John 4:46, John 4:50, John 4:53, John 5:19, John 5:19, John 5:21, John 5:27, John 6:27, John 6:42, John 6:69, John 8:35, John 8:36, John 9:19, John 9:20, John 10:36, John 11:4, John 11:27, John 12:23, John 12:34, John 13:31, John 17:1, John 17:12, John 19:26, John 20:31, Acts 4:36, Acts 9:20, Acts 13:33, Acts 16:1, Acts 23:6, Acts 23:16, Rom 9:9, 1 Cor 15:28, 2 Cor 1:19, Gal 4:7, Gal 4:7, Gal 4:30, 2 Th 2:3, Heb 1:5, Heb 2:6, Heb 3:6, Heb 5:5, Heb 5:8, Heb 11:24, Heb 12:7, 1 Pe 5:13, 2 Pe 1:17, 1 Jo 3:8, 1 Jo 4:15, 1 Jo 5:5, 1 Jo 5:20, Rev 2:18, Rev 21:7

uiouV
Matt 26:37, Luke 5:10, Luke 5:34, Luke 15:11, Luke 16:8, Acts 7:23, Acts 7:29, 2 Cor 3:7, 2 Cor 3:13, 2 Cor 6:18, Gal 4:22, Eph 5:6, Col 3:6, Heb 2:10

uiou
Matt 1:1, Matt 1:1, Matt 12:32, Matt 23:35, Matt 24:27, Matt 24:30, Matt 24:37, Matt 24:39, Matt 28:19, Mark 1:1, Luke 6:22, Luke 17:22, Luke 17:26, Luke 21:36, John 3:18, John 5:25, John 6:53, Rom 1:3, Rom 1:4, Rom 1:9, Rom 5:10, Rom 8:29, Rom 8:32, 1 Cor 1:9, Gal 2:20, Gal 4:6, Gal 4:30, Eph 4:13, Col 1:13, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 1 Jo 5:9, 1 Jo 5:10, 1 Jo 5:13, 1 Jo 5:13, 2 Jo 1:3

uiwn
Matt 17:25, Matt 20:20, Matt 20:20, Matt 27:9, Matt 27:56, Luke 1:16, Acts 5:21, Acts 7:16, Acts 9:15, Rom 8:19, Rom 9:27, Heb 7:5, Heb 11:21, Heb 11:22, Rev 2:14, Rev 7:4, Rev 21:12

uiw
Matt 21:9, Matt 21:15, Matt 22:2, Luke 12:53, Luke 18:31, John 3:36, John 4:5, John 5:22, John 5:26, John 14:13, Heb 1:1, Heb 7:3, 1 Jo 2:24, 1 Jo 5:11, 1 Jo 5:20, Rev 1:13, Rev 14:14

5208

ulh
hule

ulhn
Jam 3:5

5209

umaV
humas

umaV
Matt 3:11, Matt 3:11, Matt 4:19, Matt 5:11, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:44, Matt 5:46, Matt 6:8, Matt 6:30, Matt 7:6, Matt 7:15, Matt 7:23, Matt 10:13, Matt 10:14, Matt 10:16, Matt 10:17, Matt 10:17, Matt 10:19, Matt 10:23, Matt 10:40, Matt 11:28, Matt 11:29, Matt 12:28, Matt 21:24, Matt 21:31, Matt 21:32, Matt 23:34, Matt 23:35, Matt 24:4, Matt 24:9, Matt 24:9, Matt 25:12, Matt 26:32, Matt 26:55, Matt 28:7, Matt 28:14, Mark 1:8, Mark 1:8, Mark 1:17, Mark 6:11, Mark 9:19, Mark 9:41, Mark 11:29, Mark 13:5, Mark 13:9, Mark 13:11, Mark 13:36, Mark 14:28, Mark 14:49, Mark 16:7, Luke 3:16, Luke 3:16, Luke 6:9, Luke 6:22, Luke 6:22, Luke 6:26, Luke 6:27, Luke 6:28, Luke 6:32, Luke 6:33, Luke 9:5, Luke 9:41, Luke 10:3, Luke 10:6, Luke 10:8, Luke 10:9, Luke 10:10, Luke 10:11, Luke 10:16, Luke 10:19, Luke 11:20, Luke 12:11, Luke 12:12, Luke 12:14, Luke 12:28, Luke 13:25, Luke 13:27, Luke 13:28, Luke 16:9, Luke 16:26, Luke 19:31, Luke 20:3, Luke 21:12, Luke 21:34, Luke 22:31, Luke 22:35, Luke 23:15, Luke 24:44, Luke 24:49, John 3:7, John 4:38, John 5:42, John 6:61, John 6:70, John 7:7, John 8:32, John 8:36, John 11:15, John 12:30, John 12:35, John 13:34, John 14:3, John 14:18, John 14:18, John 14:26, John 14:26, John 14:28, John 15:9, John 15:12, John 15:15, John 15:15, John 15:16, John 15:16, John 15:18, John 15:19, John 15:19, John 15:20, John 16:2, John 16:2, John 16:7, John 16:7, John 16:13, John 16:22, John 16:27, John 20:21, Acts 1:8, Acts 2:22, Acts 2:29, Acts 3:22, Acts 3:26, Acts 7:43, Acts 13:32, Acts 13:40, Acts 14:15, Acts 15:24, Acts 15:25, Acts 17:22, Acts 17:28, Acts 18:15, Acts 18:21, Acts 19:13, Acts 19:36, Acts 20:20, Acts 20:28, Acts 20:29, Acts 20:32, Acts 22:1, Acts 23:15, Acts 24:22, Acts 27:22, Acts 27:34, Acts 28:20, Rom 1:10, Rom 1:11, Rom 1:11, Rom 1:13, Rom 1:13, Rom 2:24, Rom 7:4, Rom 10:19, Rom 10:19, Rom 11:25, Rom 11:28, Rom 12:1, Rom 12:2, Rom 12:14, Rom 15:13, Rom 15:13, Rom 15:15, Rom 15:22, Rom 15:23, Rom 15:24, Rom 15:24, Rom 15:29, Rom 15:30, Rom 15:32, Rom 16:16, Rom 16:17, Rom 16:19, Rom 16:21, Rom 16:22, Rom 16:23, Rom 16:23, Rom 16:25, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:10, 1 Cor 2:1, 1 Cor 2:3, 1 Cor 3:2, 1 Cor 4:6, 1 Cor 4:14, 1 Cor 4:15, 1 Cor 4:16, 1 Cor 4:17, 1 Cor 4:18, 1 Cor 4:19, 1 Cor 4:21, 1 Cor 7:5, 1 Cor 7:32, 1 Cor 10:1, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:13, 1 Cor 10:20, 1 Cor 10:27, 1 Cor 11:2, 1 Cor 11:3, 1 Cor 11:14, 1 Cor 11:22, 1 Cor 12:1, 1 Cor 14:5, 1 Cor 14:6, 1 Cor 14:6, 1 Cor 14:36, 1 Cor 16:5, 1 Cor 16:6, 1 Cor 16:7, 1 Cor 16:7, 1 Cor 16:10, 1 Cor 16:12, 1 Cor 16:15, 1 Cor 16:19, 1 Cor 16:19, 1 Cor 16:20, 2 Cor 1:8, 2 Cor 1:12, 2 Cor 1:15, 2 Cor 1:16, 2 Cor 1:18, 2 Cor 2:1, 2 Cor 2:2, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 2:5, 2 Cor 2:7, 2 Cor 2:8, 2 Cor 2:10, 2 Cor 3:1, 2 Cor 4:15, 2 Cor 6:1, 2 Cor 6:11, 2 Cor 6:17, 2 Cor 7:4, 2 Cor 7:8, 2 Cor 7:8, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:15, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 8:17, 2 Cor 8:22, 2 Cor 8:23, 2 Cor 9:4, 2 Cor 9:5, 2 Cor 9:8, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:1, 2 Cor 10:9, 2 Cor 10:14, 2 Cor 11:2, 2 Cor 11:2, 2 Cor 11:6, 2 Cor 11:9, 2 Cor 11:11, 2 Cor 11:20, 2 Cor 11:20, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:16, 2 Cor 12:16, 2 Cor 12:17, 2 Cor 12:17, 2 Cor 12:18, 2 Cor 12:20, 2 Cor 12:21, 2 Cor 13:1, 2 Cor 13:3, 2 Cor 13:4, 2 Cor 13:7, 2 Cor 13:13, Gal 1:6, Gal 1:7, Gal 1:9, Gal 2:5, Gal 3:1, Gal 4:11, Gal 4:11, Gal 4:17, Gal 4:17, Gal 4:18, Gal 4:20, Gal 5:2, Gal 5:7, Gal 5:8, Gal 5:10, Gal 5:10, Gal 5:12, Gal 6:12, Gal 6:13, Eph 1:15, Eph 1:18, Eph 2:1, Eph 3:2, Eph 4:1, Eph 4:17, Eph 4:22, Eph 5:6, Eph 6:11, Eph 6:22, Php 1:7, Php 1:7, Php 1:8, Php 1:10, Php 1:12, Php 1:24, Php 1:26, Php 1:27, Php 2:25, Php 2:26, Php 4:21, Php 4:22, Col 1:6, Col 1:10, Col 1:21, Col 1:22, Col 1:25, Col 2:1, Col 2:4, Col 2:8, Col 2:13, Col 2:16, Col 2:18, Col 4:6, Col 4:8, Col 4:10, Col 4:10, Col 4:12, Col 4:14, 1 Th 1:5, 1 Th 1:5, 1 Th 1:7, 1 Th 1:9, 1 Th 2:1, 1 Th 2:2, 1 Th 2:9, 1 Th 2:11, 1 Th 2:12, 1 Th 2:12, 1 Th 2:15, 1 Th 2:18, 1 Th 3:2, 1 Th 3:2, 1 Th 3:4, 1 Th 3:5, 1 Th 3:6, 1 Th 3:9, 1 Th 3:11, 1 Th 3:12, 1 Th 3:12, 1 Th 4:1, 1 Th 4:1, 1 Th 4:3, 1 Th 4:10, 1 Th 4:13, 1 Th 5:4, 1 Th 5:12, 1 Th 5:12, 1 Th 5:14, 1 Th 5:18, 1 Th 5:23, 1 Th 5:24, 1 Th 5:27, 2 Th 1:5, 2 Th 1:6, 2 Th 1:10, 2 Th 1:11, 2 Th 2:1, 2 Th 2:2, 2 Th 2:3, 2 Th 2:5, 2 Th 2:13, 2 Th 2:14, 2 Th 2:17, 2 Th 3:1, 2 Th 3:3, 2 Th 3:4, 2 Th 3:6, 2 Th 3:10, Heb 5:12, Heb 9:20, Heb 13:21, Heb 13:22, Heb 13:23, Heb 13:24, Jam 2:6, Jam 2:7, Jam 4:2, Jam 4:10, Jam 4:15, 1 Pe 1:10, 1 Pe 1:12, 1 Pe 1:15, 1 Pe 1:20, 1 Pe 1:25, 1 Pe 2:9, 1 Pe 3:13, 1 Pe 3:15, 1 Pe 4:14, 1 Pe 4:14, 1 Pe 5:6, 1 Pe 5:10, 1 Pe 5:13, 2 Pe 1:12, 2 Pe 1:13, 2 Pe 1:15, 2 Pe 2:3, 2 Pe 3:8, 2 Pe 3:11, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 2:27, 1 Jo 3:7, 1 Jo 3:13, 2 Jo 1:10, 2 Jo 1:12, Jude 1:5, Jude 1:5, Rev 2:24, Rev 12:12

5210

umeiV
humeis

umeiV
Matt 5:13, Matt 5:14, Matt 5:48, Matt 6:9, Matt 6:26, Matt 7:11, Matt 7:12, Matt 9:4, Matt 10:20, Matt 10:31, Matt 13:18, Matt 14:16, Matt 15:3, Matt 15:5, Matt 15:16, Matt 16:15, Matt 19:28, Matt 19:28, Matt 20:4, Matt 20:7, Matt 21:13, Matt 21:32, Matt 23:8, Matt 23:8, Matt 23:13, Matt 23:28, Matt 23:32, Matt 24:33, Matt 24:44, Matt 26:31, Matt 27:24, Matt 28:5, Mark 6:31, Mark 6:37, Mark 7:11, Mark 7:18, Mark 8:29, Mark 11:17, Mark 11:26, Mark 12:27, Mark 13:9, Mark 13:11, Mark 13:23, Mark 13:29, Luke 6:31, Luke 9:13, Luke 9:20, Luke 9:44, Luke 9:55, Luke 10:24, Luke 11:13, Luke 11:39, Luke 11:48, Luke 12:24, Luke 12:29, Luke 12:36, Luke 12:40, Luke 16:15, Luke 17:10, Luke 19:46, Luke 21:31, Luke 22:26, Luke 22:28, Luke 22:70, Luke 24:48, Luke 24:49, John 1:26, John 3:28, John 4:20, John 4:22, John 4:32, John 4:35, John 4:38, John 4:38, John 5:20, John 5:33, John 5:34, John 5:35, John 5:38, John 5:39, John 5:44, John 5:45, John 6:67, John 7:8, John 7:28, John 7:34, John 7:36, John 7:47, John 8:14, John 8:15, John 8:21, John 8:22, John 8:23, John 8:23, John 8:31, John 8:38, John 8:41, John 8:44, John 8:46, John 8:47, John 8:49, John 8:54, John 9:19, John 9:27, John 9:30, John 10:26, John 10:36, John 11:49, John 13:10, John 13:13, John 13:14, John 13:15, John 13:33, John 13:34, John 14:3, John 14:17, John 14:19, John 14:19, John 14:20, John 14:20, John 15:3, John 15:4, John 15:5, John 15:14, John 15:16, John 15:16, John 15:27, John 16:20, John 16:20, John 16:22, John 16:27, John 18:31, John 19:6, John 19:35, Acts 1:5, Acts 2:15, Acts 2:33, Acts 2:36, Acts 3:13, Acts 3:14, Acts 3:25, Acts 4:7, Acts 4:10, Acts 5:30, Acts 7:4, Acts 7:26, Acts 7:51, Acts 7:51, Acts 7:52, Acts 8:24, Acts 10:28, Acts 10:37, Acts 11:16, Acts 15:7, Acts 19:15, Acts 20:18, Acts 20:25, Acts 22:3, Acts 23:15, Acts 27:31, Rom 1:6, Rom 6:11, Rom 7:4, Rom 8:9, Rom 9:26, Rom 11:30, Rom 16:17, 1 Cor 1:30, 1 Cor 3:17, 1 Cor 3:23, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 4:10, 1 Cor 5:2, 1 Cor 5:12, 1 Cor 6:8, 1 Cor 9:1, 1 Cor 9:2, 1 Cor 10:15, 1 Cor 12:27, 1 Cor 14:9, 1 Cor 14:12, 1 Cor 16:1, 1 Cor 16:6, 1 Cor 16:16, 2 Cor 1:14, 2 Cor 3:2, 2 Cor 6:13, 2 Cor 6:16, 2 Cor 6:18, 2 Cor 8:9, 2 Cor 9:4, 2 Cor 11:7, 2 Cor 12:11, 2 Cor 13:7, 2 Cor 13:9, Gal 3:28, Gal 3:29, Gal 4:12, Gal 5:13, Gal 6:1, Eph 1:13, Eph 2:11, Eph 2:13, Eph 2:22, Eph 4:20, Eph 5:33, Eph 6:21, Php 2:18, Php 4:15, Php 4:15, Col 3:4, Col 3:7, Col 3:8, Col 3:13, Col 4:1, Col 4:16, 1 Th 1:6, 1 Th 2:10, 1 Th 2:14, 1 Th 2:14, 1 Th 2:19, 1 Th 2:20, 1 Th 3:8, 1 Th 4:9, 1 Th 5:4, 1 Th 5:5, 2 Th 1:12, 2 Th 3:13, Jam 2:6, Jam 5:8, 1 Pe 2:9, 1 Pe 4:1, 2 Pe 3:17, 1 Jo 1:3, 1 Jo 2:20, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:27, 1 Jo 4:4, Jude 1:17, Jude 1:20

Next Page - 5211 (Humenaios) to 5220 (hupandros)


Greek Concordance For

5211 (Humenaios) to 5220 (hupandros)

Previous Page - 5201 (hudria) to 5210 (humeis)
Strong's Number Strong's Name Greek Text and Scripture

5211

umenaioV
Humenaios

umenaioV
1 Ti 1:20, 2 Ti 2:17

5212

umeteroV
humeteros

umeteraV
Acts 27:34, 2 Cor 8:8

umetera
Luke 6:20, Gal 6:13

umeteron
Luke 16:12, John 15:20

umeteroV
John 7:6

umeterw
John 8:17, Rom 11:31

5213

umin
humin

umin
Matt 3:7, Matt 3:9, Matt 5:18, Matt 5:20, Matt 5:22, Matt 5:28, Matt 5:32, Matt 5:34, Matt 5:39, Matt 5:44, Matt 6:2, Matt 6:5, Matt 6:14, Matt 6:16, Matt 6:19, Matt 6:20, Matt 6:25, Matt 6:29, Matt 6:33, Matt 7:2, Matt 7:7, Matt 7:7, Matt 7:12, Matt 8:10, Matt 8:11, Matt 9:29, Matt 10:15, Matt 10:19, Matt 10:20, Matt 10:23, Matt 10:27, Matt 10:42, Matt 11:9, Matt 11:11, Matt 11:17, Matt 11:17, Matt 11:21, Matt 11:22, Matt 11:22, Matt 11:24, Matt 12:6, Matt 12:31, Matt 12:36, Matt 13:11, Matt 13:17, Matt 16:11, Matt 16:28, Matt 17:12, Matt 17:20, Matt 17:20, Matt 18:3, Matt 18:10, Matt 18:12, Matt 18:13, Matt 18:18, Matt 18:19, Matt 18:35, Matt 19:8, Matt 19:9, Matt 19:23, Matt 19:24, Matt 19:28, Matt 20:4, Matt 20:26, Matt 20:26, Matt 20:27, Matt 20:32, Matt 21:3, Matt 21:21, Matt 21:24, Matt 21:27, Matt 21:28, Matt 21:31, Matt 21:43, Matt 22:31, Matt 22:42, Matt 23:3, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:16, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 23:36, Matt 23:38, Matt 23:39, Matt 24:2, Matt 24:23, Matt 24:25, Matt 24:26, Matt 24:34, Matt 24:47, Matt 25:9, Matt 25:12, Matt 25:34, Matt 25:40, Matt 25:45, Matt 26:13, Matt 26:15, Matt 26:21, Matt 26:29, Matt 26:64, Matt 26:66, Matt 27:17, Matt 27:21, Matt 28:7, Matt 28:20, Mark 3:28, Mark 4:11, Mark 4:24, Mark 4:24, Mark 6:11, Mark 8:12, Mark 9:1, Mark 9:13, Mark 9:41, Mark 10:3, Mark 10:5, Mark 10:15, Mark 10:29, Mark 10:36, Mark 10:43, Mark 10:43, Mark 11:3, Mark 11:23, Mark 11:24, Mark 11:24, Mark 11:25, Mark 11:29, Mark 11:33, Mark 12:43, Mark 13:11, Mark 13:21, Mark 13:23, Mark 13:30, Mark 13:37, Mark 14:9, Mark 14:13, Mark 14:15, Mark 14:18, Mark 14:25, Mark 14:64, Mark 15:9, Mark 16:7, Luke 2:10, Luke 2:11, Luke 2:12, Luke 3:7, Luke 3:8, Luke 3:13, Luke 4:24, Luke 4:25, Luke 6:24, Luke 6:25, Luke 6:25, Luke 6:26, Luke 6:27, Luke 6:28, Luke 6:31, Luke 6:32, Luke 6:33, Luke 6:34, Luke 6:38, Luke 6:38, Luke 6:47, Luke 7:9, Luke 7:26, Luke 7:28, Luke 7:32, Luke 7:32, Luke 8:10, Luke 9:27, Luke 9:48, Luke 10:8, Luke 10:11, Luke 10:12, Luke 10:13, Luke 10:14, Luke 10:19, Luke 10:20, Luke 10:24, Luke 11:8, Luke 11:9, Luke 11:9, Luke 11:9, Luke 11:41, Luke 11:42, Luke 11:43, Luke 11:44, Luke 11:46, Luke 11:47, Luke 11:51, Luke 11:52, Luke 12:4, Luke 12:5, Luke 12:5, Luke 12:8, Luke 12:22, Luke 12:27, Luke 12:31, Luke 12:32, Luke 12:37, Luke 12:44, Luke 12:51, Luke 13:3, Luke 13:5, Luke 13:24, Luke 13:25, Luke 13:27, Luke 13:35, Luke 13:35, Luke 14:24, Luke 15:7, Luke 15:10, Luke 16:9, Luke 16:11, Luke 16:12, Luke 17:6, Luke 17:10, Luke 17:23, Luke 17:34, Luke 18:8, Luke 18:14, Luke 18:17, Luke 18:29, Luke 19:26, Luke 19:40, Luke 20:8, Luke 21:3, Luke 21:13, Luke 21:15, Luke 21:15, Luke 21:32, Luke 22:10, Luke 22:12, Luke 22:16, Luke 22:18, Luke 22:26, Luke 22:29, Luke 22:37, Luke 22:67, Luke 24:6, Luke 24:36, Luke 24:44, John 1:51, John 2:5, John 3:12, John 3:12, John 4:35, John 5:19, John 5:24, John 5:25, John 5:38, John 6:26, John 6:27, John 6:32, John 6:32, John 6:32, John 6:36, John 6:47, John 6:53, John 6:63, John 6:65, John 7:19, John 7:22, John 8:24, John 8:25, John 8:34, John 8:37, John 8:40, John 8:51, John 8:58, John 9:27, John 10:1, John 10:7, John 10:25, John 10:26, John 10:32, John 11:56, John 12:24, John 13:12, John 13:15, John 13:15, John 13:16, John 13:19, John 13:20, John 13:21, John 13:33, John 13:34, John 14:2, John 14:2, John 14:3, John 14:10, John 14:12, John 14:16, John 14:17, John 14:17, John 14:20, John 14:25, John 14:25, John 14:26, John 14:27, John 14:27, John 14:27, John 14:28, John 14:29, John 15:3, John 15:4, John 15:7, John 15:7, John 15:11, John 15:11, John 15:14, John 15:15, John 15:16, John 15:17, John 15:20, John 15:21, John 15:26, John 16:1, John 16:3, John 16:4, John 16:4, John 16:4, John 16:6, John 16:7, John 16:7, John 16:12, John 16:13, John 16:14, John 16:15, John 16:20, John 16:23, John 16:23, John 16:25, John 16:25, John 16:25, John 16:26, John 16:33, John 18:8, John 18:39, John 18:39, John 18:39, John 19:4, John 20:19, John 20:21, John 20:26, Acts 2:14, Acts 2:39, Acts 3:14, Acts 3:20, Acts 3:22, Acts 3:26, Acts 4:10, Acts 5:9, Acts 5:28, Acts 5:38, Acts 7:37, Acts 13:15, Acts 13:26, Acts 13:26, Acts 13:34, Acts 13:38, Acts 13:38, Acts 13:41, Acts 13:46, Acts 14:15, Acts 15:28, Acts 17:3, Acts 17:23, Acts 20:20, Acts 20:26, Acts 20:27, Acts 20:32, Acts 20:35, Acts 22:25, Acts 25:5, Acts 26:8, Acts 28:28, Rom 1:7, Rom 1:11, Rom 1:12, Rom 1:13, Rom 1:15, Rom 8:9, Rom 8:10, Rom 8:11, Rom 8:11, Rom 11:13, Rom 12:3, Rom 15:5, Rom 15:15, Rom 15:32, Rom 16:1, Rom 16:19, 1 Cor 1:3, 1 Cor 1:4, 1 Cor 1:6, 1 Cor 1:10, 1 Cor 1:11, 1 Cor 2:1, 1 Cor 2:2, 1 Cor 3:1, 1 Cor 3:3, 1 Cor 3:16, 1 Cor 3:18, 1 Cor 4:8, 1 Cor 4:17, 1 Cor 5:1, 1 Cor 5:9, 1 Cor 5:11, 1 Cor 6:2, 1 Cor 6:5, 1 Cor 6:5, 1 Cor 6:7, 1 Cor 6:19, 1 Cor 7:35, 1 Cor 9:2, 1 Cor 9:11, 1 Cor 10:27, 1 Cor 10:28, 1 Cor 11:2, 1 Cor 11:13, 1 Cor 11:18, 1 Cor 11:19, 1 Cor 11:19, 1 Cor 11:22, 1 Cor 11:23, 1 Cor 11:30, 1 Cor 12:3, 1 Cor 12:31, 1 Cor 14:6, 1 Cor 14:25, 1 Cor 14:37, 1 Cor 15:1, 1 Cor 15:1, 1 Cor 15:2, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:34, 1 Cor 15:51, 2 Cor 1:2, 2 Cor 1:13, 2 Cor 1:19, 2 Cor 1:21, 2 Cor 2:3, 2 Cor 2:4, 2 Cor 4:12, 2 Cor 4:14, 2 Cor 5:12, 2 Cor 5:12, 2 Cor 5:13, 2 Cor 6:18, 2 Cor 7:7, 2 Cor 7:11, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 7:16, 2 Cor 8:1, 2 Cor 8:10, 2 Cor 8:13, 2 Cor 9:1, 2 Cor 9:14, 2 Cor 10:1, 2 Cor 10:15, 2 Cor 11:7, 2 Cor 11:9, 2 Cor 12:12, 2 Cor 12:19, 2 Cor 12:20, 2 Cor 13:3, 2 Cor 13:5, Gal 1:3, Gal 1:8, Gal 1:8, Gal 1:11, Gal 1:20, Gal 3:1, Gal 3:5, Gal 3:5, Gal 4:13, Gal 4:15, Gal 4:16, Gal 4:19, Gal 4:20, Gal 5:2, Gal 5:21, Gal 6:11, Eph 1:2, Eph 1:17, Eph 2:17, Eph 3:16, Eph 4:6, Eph 4:32, Eph 5:3, Eph 6:21, Php 1:2, Php 1:6, Php 1:25, Php 1:28, Php 1:29, Php 2:5, Php 2:13, Php 2:17, Php 2:19, Php 3:1, Php 3:1, Php 3:15, Php 3:18, Col 1:2, Col 1:5, Col 1:6, Col 1:27, Col 2:5, Col 3:13, Col 3:16, Col 4:7, Col 4:9, Col 4:16, 1 Th 1:1, 1 Th 1:5, 1 Th 2:8, 1 Th 2:10, 1 Th 2:13, 1 Th 3:4, 1 Th 3:7, 1 Th 4:2, 1 Th 4:6, 1 Th 4:9, 1 Th 4:11, 1 Th 4:15, 1 Th 5:1, 1 Th 5:12, 2 Th 1:2, 2 Th 1:4, 2 Th 1:7, 2 Th 1:12, 2 Th 2:5, 2 Th 3:4, 2 Th 3:6, 2 Th 3:7, 2 Th 3:9, 2 Th 3:10, 2 Th 3:11, 2 Th 3:16, Phm 1:3, Phm 1:6, Phm 1:22, Heb 12:5, Heb 12:7, Heb 13:7, Heb 13:17, Heb 13:19, Heb 13:21, Heb 13:22, Jam 1:26, Jam 3:13, Jam 4:1, Jam 4:8, Jam 5:3, Jam 5:6, Jam 5:13, Jam 5:14, Jam 5:19, 1 Pe 1:2, 1 Pe 1:12, 1 Pe 1:13, 1 Pe 2:7, 1 Pe 3:15, 1 Pe 4:12, 1 Pe 4:12, 1 Pe 4:12, 1 Pe 5:1, 1 Pe 5:2, 1 Pe 5:12, 1 Pe 5:14, 2 Pe 1:2, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:1, 2 Pe 2:13, 2 Pe 3:1, 2 Pe 3:15, 1 Jo 1:2, 1 Jo 1:3, 1 Jo 1:4, 1 Jo 1:5, 1 Jo 2:1, 1 Jo 2:7, 1 Jo 2:8, 1 Jo 2:8, 1 Jo 2:12, 1 Jo 2:12, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:13, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:14, 1 Jo 2:21, 1 Jo 2:24, 1 Jo 2:24, 1 Jo 2:26, 1 Jo 2:27, 1 Jo 4:4, 1 Jo 5:13, 2 Jo 1:12, Jude 1:2, Jude 1:3, Jude 1:3, Jude 1:18, Rev 1:4, Rev 2:13, Rev 2:23, Rev 2:24, Rev 18:6, Rev 22:16

5214

umnew
humneo

umnhsanteV
Matt 26:30, Mark 14:26

umnhsw
Heb 2:12

umnoun
Acts 16:25

5215

umnoV
humnos

umnoiV
Eph 5:19, Col 3:16

5216

umwn
humon

umwn
Matt 5:11, Matt 5:12, Matt 5:12, Matt 5:16, Matt 5:16, Matt 5:16, Matt 5:20, Matt 5:37, Matt 5:44, Matt 5:45, Matt 5:47, Matt 5:48, Matt 6:1, Matt 6:1, Matt 6:8, Matt 6:14, Matt 6:15, Matt 6:15, Matt 6:21, Matt 6:21, Matt 6:25, Matt 6:25, Matt 6:26, Matt 6:27, Matt 6:32, Matt 7:6, Matt 7:9, Matt 7:11, Matt 7:11, Matt 9:4, Matt 9:11, Matt 9:29, Matt 10:9, Matt 10:13, Matt 10:13, Matt 10:14, Matt 10:14, Matt 10:20, Matt 10:29, Matt 10:30, Matt 11:29, Matt 12:11, Matt 12:27, Matt 12:27, Matt 13:16, Matt 13:16, Matt 15:3, Matt 15:6, Matt 15:7, Matt 17:17, Matt 17:17, Matt 17:20, Matt 17:24, Matt 18:14, Matt 18:19, Matt 18:35, Matt 19:8, Matt 19:8, Matt 20:26, Matt 20:27, Matt 21:2, Matt 21:43, Matt 23:8, Matt 23:9, Matt 23:9, Matt 23:10, Matt 23:11, Matt 23:11, Matt 23:15, Matt 23:32, Matt 23:34, Matt 23:38, Matt 24:20, Matt 24:42, Matt 25:8, Matt 26:21, Matt 26:29, Matt 28:20, Mark 2:8, Mark 6:11, Mark 6:11, Mark 7:6, Mark 7:9, Mark 7:13, Mark 8:17, Mark 9:19, Mark 9:40, Mark 9:40, Mark 10:5, Mark 10:43, Mark 10:44, Mark 11:2, Mark 11:25, Mark 11:25, Mark 11:26, Mark 11:26, Mark 13:18, Mark 14:18, Luke 3:14, Luke 4:21, Luke 5:4, Luke 5:22, Luke 6:22, Luke 6:23, Luke 6:24, Luke 6:27, Luke 6:35, Luke 6:35, Luke 6:36, Luke 6:38, Luke 8:25, Luke 9:5, Luke 9:41, Luke 9:44, Luke 10:6, Luke 10:11, Luke 10:16, Luke 10:20, Luke 11:5, Luke 11:11, Luke 11:13, Luke 11:19, Luke 11:19, Luke 11:39, Luke 11:46, Luke 11:47, Luke 11:48, Luke 12:7, Luke 12:22, Luke 12:25, Luke 12:30, Luke 12:32, Luke 12:33, Luke 12:34, Luke 12:34, Luke 12:35, Luke 13:15, Luke 13:35, Luke 14:5, Luke 14:28, Luke 14:33, Luke 15:4, Luke 16:15, Luke 16:26, Luke 17:7, Luke 17:21, Luke 21:14, Luke 21:16, Luke 21:18, Luke 21:19, Luke 21:19, Luke 21:28, Luke 21:28, Luke 21:34, Luke 22:10, Luke 22:15, Luke 22:19, Luke 22:20, Luke 22:27, Luke 22:53, Luke 22:53, Luke 23:14, Luke 23:28, Luke 24:38, John 1:26, John 4:35, John 5:45, John 5:45, John 6:49, John 6:58, John 6:64, John 6:70, John 7:19, John 7:33, John 8:7, John 8:21, John 8:24, John 8:24, John 8:26, John 8:38, John 8:41, John 8:42, John 8:44, John 8:46, John 8:54, John 8:55, John 8:56, John 9:19, John 9:41, John 10:34, John 12:35, John 13:14, John 13:18, John 13:21, John 13:33, John 14:1, John 14:9, John 14:16, John 14:27, John 14:30, John 15:11, John 15:16, John 15:18, John 16:4, John 16:5, John 16:6, John 16:20, John 16:22, John 16:22, John 16:22, John 16:24, John 16:26, John 18:31, John 19:14, John 19:15, John 20:17, John 20:17, Acts 1:7, Acts 1:11, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:17, Acts 2:22, Acts 2:38, Acts 2:39, Acts 3:16, Acts 3:17, Acts 3:19, Acts 3:22, Acts 3:22, Acts 3:26, Acts 4:10, Acts 4:11, Acts 4:19, Acts 5:28, Acts 6:3, Acts 7:37, Acts 7:37, Acts 7:43, Acts 7:51, Acts 7:52, Acts 13:41, Acts 15:24, Acts 17:23, Acts 18:6, Acts 18:6, Acts 18:14, Acts 19:37, Acts 20:18, Acts 20:30, Acts 24:21, Acts 25:26, Acts 27:22, Acts 27:34, Rom 1:8, Rom 1:8, Rom 1:9, Rom 1:12, Rom 6:12, Rom 6:13, Rom 6:13, Rom 6:14, Rom 6:19, Rom 6:19, Rom 6:19, Rom 6:22, Rom 8:11, Rom 12:1, Rom 12:1, Rom 12:2, Rom 12:18, Rom 14:16, Rom 15:14, Rom 15:24, Rom 15:24, Rom 15:28, Rom 15:33, Rom 16:2, Rom 16:19, Rom 16:20, Rom 16:20, Rom 16:24, 1 Cor 1:4, 1 Cor 1:11, 1 Cor 1:12, 1 Cor 1:13, 1 Cor 1:14, 1 Cor 1:26, 1 Cor 2:5, 1 Cor 3:21, 1 Cor 3:22, 1 Cor 4:3, 1 Cor 5:2, 1 Cor 5:4, 1 Cor 5:6, 1 Cor 5:13, 1 Cor 6:1, 1 Cor 6:15, 1 Cor 6:19, 1 Cor 6:20, 1 Cor 6:20, 1 Cor 7:5, 1 Cor 7:14, 1 Cor 7:28, 1 Cor 7:35, 1 Cor 8:9, 1 Cor 9:11, 1 Cor 9:12, 1 Cor 11:18, 1 Cor 11:20, 1 Cor 11:24, 1 Cor 12:21, 1 Cor 14:18, 1 Cor 14:26, 1 Cor 14:34, 1 Cor 14:36, 1 Cor 15:14, 1 Cor 15:17, 1 Cor 15:17, 1 Cor 15:58, 1 Cor 16:2, 1 Cor 16:3, 1 Cor 16:14, 1 Cor 16:17, 1 Cor 16:18, 1 Cor 16:23, 1 Cor 16:24, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:11, 2 Cor 1:14, 2 Cor 1:16, 2 Cor 1:16, 2 Cor 1:23, 2 Cor 1:24, 2 Cor 1:24, 2 Cor 2:3, 2 Cor 2:9, 2 Cor 3:1, 2 Cor 4:5, 2 Cor 5:11, 2 Cor 6:12, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:13, 2 Cor 7:13, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 8:7, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 8:16, 2 Cor 8:19, 2 Cor 8:24, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:2, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:5, 2 Cor 9:10, 2 Cor 9:10, 2 Cor 9:13, 2 Cor 9:14, 2 Cor 10:6, 2 Cor 10:8, 2 Cor 10:13, 2 Cor 10:14, 2 Cor 10:15, 2 Cor 10:16, 2 Cor 11:3, 2 Cor 11:8, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:14, 2 Cor 12:14, 2 Cor 12:15, 2 Cor 12:19, 2 Cor 13:9, 2 Cor 13:11, 2 Cor 13:14, Gal 3:2, Gal 4:6, Gal 4:12, Gal 4:15, Gal 4:15, Gal 4:16, Gal 6:18, Eph 1:13, Eph 1:16, Eph 1:16, Eph 1:18, Eph 2:8, Eph 3:1, Eph 3:13, Eph 3:13, Eph 3:17, Eph 4:4, Eph 4:23, Eph 4:26, Eph 4:29, Eph 4:31, Eph 5:19, Eph 6:1, Eph 6:4, Eph 6:5, Eph 6:9, Eph 6:14, Eph 6:22, Php 1:3, Php 1:4, Php 1:5, Php 1:7, Php 1:9, Php 1:19, Php 1:25, Php 1:26, Php 1:27, Php 2:17, Php 2:19, Php 2:20, Php 2:25, Php 2:30, Php 4:5, Php 4:6, Php 4:7, Php 4:7, Php 4:9, Php 4:17, Php 4:18, Php 4:19, Php 4:23, Col 1:3, Col 1:4, Col 1:7, Col 1:8, Col 1:9, Col 1:24, Col 2:1, Col 2:5, Col 2:5, Col 2:13, Col 3:3, Col 3:5, Col 3:8, Col 3:15, Col 3:16, Col 3:21, Col 4:6, Col 4:8, Col 4:8, Col 4:9, Col 4:12, Col 4:12, Col 4:13, Col 4:18, 1 Th 1:2, 1 Th 1:2, 1 Th 1:3, 1 Th 1:4, 1 Th 1:8, 1 Th 1:8, 1 Th 2:6, 1 Th 2:7, 1 Th 2:8, 1 Th 2:9, 1 Th 2:11, 1 Th 2:17, 1 Th 2:17, 1 Th 3:2, 1 Th 3:5, 1 Th 3:6, 1 Th 3:6, 1 Th 3:7, 1 Th 3:9, 1 Th 3:10, 1 Th 3:10, 1 Th 3:13, 1 Th 4:3, 1 Th 4:4, 1 Th 4:11, 1 Th 5:12, 1 Th 5:23, 1 Th 5:28, 2 Th 1:3, 2 Th 1:3, 2 Th 1:3, 2 Th 1:4, 2 Th 1:4, 2 Th 1:11, 2 Th 2:13, 2 Th 2:17, 2 Th 3:5, 2 Th 3:8, 2 Th 3:16, 2 Th 3:18, 2 Ti 4:22, Titus 2:8, Titus 2:10, Titus 3:15, Phm 1:22, Phm 1:25, Heb 3:8, Heb 3:9, Heb 3:12, Heb 3:13, Heb 3:15, Heb 4:1, Heb 4:7, Heb 6:9, Heb 6:10, Heb 6:11, Heb 9:14, Heb 10:34, Heb 10:35, Heb 12:3, Heb 12:13, Heb 13:7, Heb 13:17, Heb 13:17, Heb 13:24, Heb 13:25, Jam 1:3, Jam 1:5, Jam 1:21, Jam 2:2, Jam 2:6, Jam 2:16, Jam 3:14, Jam 4:1, Jam 4:1, Jam 4:3, Jam 4:7, Jam 4:9, Jam 4:14, Jam 4:16, Jam 5:1, Jam 5:2, Jam 5:2, Jam 5:3, Jam 5:3, Jam 5:4, Jam 5:4, Jam 5:5, Jam 5:8, Jam 5:12, 1 Pe 1:7, 1 Pe 1:9, 1 Pe 1:13, 1 Pe 1:14, 1 Pe 1:17, 1 Pe 1:18, 1 Pe 1:21, 1 Pe 1:22, 1 Pe 2:12, 1 Pe 2:12, 1 Pe 2:25, 1 Pe 3:2, 1 Pe 3:7, 1 Pe 3:15, 1 Pe 3:16, 1 Pe 3:16, 1 Pe 4:4, 1 Pe 4:15, 1 Pe 5:7, 1 Pe 5:7, 1 Pe 5:8, 1 Pe 5:9, 2 Pe 1:5, 2 Pe 1:10, 2 Pe 1:19, 2 Pe 3:1, Jude 1:12, Jude 1:20, Rev 1:9, Rev 2:10, Rev 2:23, Rev 18:20

5217

upagw
hupago

upagein
Luke 8:42, Luke 17:14, John 6:67, John 11:44, John 18:8, Rev 17:8

upageiV
Luke 12:58, John 11:8, John 13:36, John 14:5, John 16:5

upagei
Matt 13:44, Matt 26:24, Mark 14:21, John 3:8, John 11:31, John 12:35, John 13:3, 1 Jo 2:11, Rev 13:10, Rev 17:11

upagete
Matt 8:32, Matt 20:4, Matt 20:7, Matt 26:18, Matt 27:65, Matt 28:10, Mark 6:38, Mark 11:2, Mark 14:13, Mark 16:7, Luke 10:3, Luke 19:30, Jam 2:16, Rev 16:1

upage
Matt 4:10, Matt 5:24, Matt 5:41, Matt 8:4, Matt 8:13, Matt 9:6, Matt 16:23, Matt 18:15, Matt 19:21, Matt 20:14, Matt 21:28, Mark 1:44, Mark 2:11, Mark 5:19, Mark 5:34, Mark 7:29, Mark 8:33, Mark 10:21, Mark 10:52, Luke 4:8, John 4:16, John 7:3, John 9:7, John 9:11, Rev 10:8

upaghte
John 15:16

upagh
Rev 14:4

upagontaV
Mark 6:33

upagonteV
Mark 6:31

upagw
John 7:33, John 8:14, John 8:14, John 8:21, John 8:21, John 8:22, John 13:33, John 13:36, John 14:4, John 14:28, John 16:5, John 16:10, John 16:16, John 16:17, John 21:3

uphgon
John 6:21, John 12:11

5218

upakoh
hupakoe

upakohn
Rom 1:5, Rom 6:16, Rom 15:18, Rom 16:26, 2 Cor 7:15, 2 Cor 10:5, Heb 5:8, 1 Pe 1:2

upakohV
Rom 5:19, Rom 6:16, 1 Pe 1:14

upakoh
Rom 16:19, 2 Cor 10:6, Phm 1:21, 1 Pe 1:22

5219

upakouw
hupakouo

upakouein
Rom 6:12

upakouei
2 Th 3:14

upakouete
Rom 6:16, Eph 6:1, Eph 6:5, Col 3:20, Col 3:22

upakouousin
Matt 8:27, Mark 1:27, Mark 4:41, Luke 8:25, 2 Th 1:8, Heb 5:9

upakousai
Acts 12:13

uphkouon
Acts 6:7

uphkousan
Rom 10:16

uphkousate
Rom 6:17, Php 2:12

uphkousen
Luke 17:6, Heb 11:8, 1 Pe 3:6

5220

upandroV
hupandros

upandroV
Rom 7:2

Next Page - 5221 (hupantao) to 5230 (huperakmos)


Greek Concordance For

5221 (hupantao) to 5230 (huperakmos)

Previous Page - 5211 (Humenaios) to 5220 (hupandros)
Strong's Number Strong's Name Greek Text and Scripture

5221

upantaw
hupantao

uphnthsan
Matt 8:28

uphnthsen
Luke 8:27, John 11:20, John 11:30, John 12:18

5222

upanthsiV
hupantesis

upanthsin
John 12:13

5223

uparxiV
huparxis

uparxeiV
Acts 2:45

uparxin
Heb 10:34

5224

uparconta
huparchonta

uparconta
Matt 19:21, Matt 25:14, Luke 11:21, Luke 12:33, Luke 16:1, Acts 17:27, 1 Cor 13:3, 2 Pe 1:8

uparcontwn
Luke 8:3, Luke 12:15, Luke 19:8, Acts 4:32, Heb 10:34

5225

uparcw
huparcho

uparcein
Acts 19:36, Acts 28:18, 1 Cor 7:26, 1 Cor 11:18, 1 Cor 12:22, 2 Pe 3:11

uparcei
Acts 3:6, Acts 27:34, Php 3:20

uparcontaV
Acts 16:37

uparconteV
Luke 7:25, Luke 11:13, Luke 16:14, Acts 16:20, Acts 17:29, 2 Pe 2:19

uparcontoV
Acts 4:37, Acts 19:40, Acts 27:12

uparcoushV
Acts 27:21

uparcousin
Matt 24:47, Luke 12:44, Luke 14:33, Acts 21:20

uparcwn
Luke 9:48, Luke 16:23, Luke 23:50, Acts 2:30, Acts 3:2, Acts 7:55, Acts 14:8, Acts 17:24, Acts 22:3, Rom 4:19, 1 Cor 11:7, 2 Cor 8:17, 2 Cor 12:16, Gal 1:14, Gal 2:14, Php 2:6

uparcwsin
Jam 2:15

uphrcen
Luke 8:41, Acts 4:34, Acts 5:4, Acts 10:12, Acts 16:3, Acts 28:7

uphrcon
Acts 4:34, Acts 8:16

5226

ipeikw
hipeiko

upeikete
Heb 13:17

5227

upenantioV
hupenantios

upenantion
Col 2:14

upenantiouV
Heb 10:27

5228

uper
huper

uper
Matt 5:44, Matt 10:24, Matt 10:24, Matt 10:37, Matt 10:37, Mark 9:40, Luke 6:28, Luke 6:40, Luke 9:50, Luke 16:8, Luke 22:19, Luke 22:20, John 6:51, John 10:11, John 10:15, John 11:4, John 11:50, John 11:51, John 11:52, John 13:37, John 13:38, John 15:13, John 17:19, John 18:14, Acts 5:41, Acts 8:24, Acts 9:16, Acts 12:5, Acts 15:26, Acts 21:13, Acts 21:26, Acts 26:1, Acts 26:13, Rom 1:5, Rom 1:8, Rom 5:6, Rom 5:7, Rom 5:7, Rom 5:8, Rom 8:26, Rom 8:27, Rom 8:31, Rom 8:32, Rom 8:34, Rom 9:3, Rom 9:27, Rom 10:1, Rom 14:15, Rom 15:8, Rom 15:9, Rom 15:30, Rom 16:4, 1 Cor 1:13, 1 Cor 4:6, 1 Cor 4:6, 1 Cor 5:7, 1 Cor 10:13, 1 Cor 10:30, 1 Cor 11:24, 1 Cor 12:25, 1 Cor 15:3, 1 Cor 15:29, 1 Cor 15:29, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:6, 2 Cor 1:8, 2 Cor 1:8, 2 Cor 1:11, 2 Cor 1:11, 2 Cor 5:12, 2 Cor 5:14, 2 Cor 5:15, 2 Cor 5:15, 2 Cor 5:20, 2 Cor 5:20, 2 Cor 5:21, 2 Cor 7:4, 2 Cor 7:7, 2 Cor 7:12, 2 Cor 7:14, 2 Cor 8:3, 2 Cor 8:16, 2 Cor 8:23, 2 Cor 8:24, 2 Cor 9:2, 2 Cor 9:3, 2 Cor 9:14, 2 Cor 11:5, 2 Cor 11:23, 2 Cor 12:5, 2 Cor 12:5, 2 Cor 12:6, 2 Cor 12:8, 2 Cor 12:10, 2 Cor 12:11, 2 Cor 12:13, 2 Cor 12:15, 2 Cor 12:19, 2 Cor 13:8, Gal 1:4, Gal 1:14, Gal 2:20, Gal 3:13, Eph 1:16, Eph 1:22, Eph 3:1, Eph 3:13, Eph 3:20, Eph 3:20, Eph 5:2, Eph 5:20, Eph 5:25, Eph 6:19, Eph 6:20, Php 1:4, Php 1:7, Php 1:29, Php 1:29, Php 2:9, Php 2:13, Php 4:10, Col 1:7, Col 1:9, Col 1:24, Col 1:24, Col 4:12, Col 4:13, 1 Th 3:10, 1 Th 5:10, 1 Th 5:13, 2 Th 1:4, 2 Th 1:5, 2 Th 2:1, 1 Ti 2:1, 1 Ti 2:2, 1 Ti 2:6, Titus 2:14, Phm 1:13, Phm 1:16, Phm 1:21, Heb 2:9, Heb 4:12, Heb 5:1, Heb 5:1, Heb 5:3, Heb 6:20, Heb 7:25, Heb 7:27, Heb 9:7, Heb 9:24, Heb 10:12, Heb 13:17, Jam 5:16, 1 Pe 2:21, 1 Pe 3:18, 1 Pe 4:1, 1 Jo 3:16, 1 Jo 3:16, 3 Jo 1:7

5229

uperairomai
huperairomai

uperairomenoV
2 Th 2:4

uperairwmai
2 Cor 12:7, 2 Cor 12:7

5230

uperakmoV
huperakmos

uperakmoV
1 Cor 7:36

Next Page - 5231 (huperano) to 5240 (huperekchuno)


Greek Concordance For

5231 (huperano) to 5240 (huperekchuno)

Previous Page - 5221 (hupantao) to 5230 (huperakmos)
Strong's Number | Strong's Name | Greek Text and Scripture
5231 | uperanw huperano | uperanw Eph 1:21, Eph 4:10, Heb 9:5
5232 | uperauxanw huperauxano | uperauxanei 2 Th 1:3
5233 | uperbainw huperbaino | uperbainein 1 Th 4:6
5234 | uperballontwV huperballontos | uperballontwV 2 Cor 11:23
5235 | uperballw huperballo | uperballonta Eph 2:7 uperballon Eph 1:19 uperballousan 2 Cor 9:14, Eph 3:19 uperballoushV 2 Cor 3:10
5236 | uperbolh huperbole | uperbolhn Rom 7:13, 1 Cor 12:31, 2 Cor 1:8, 2 Cor 4:17, 2 Cor 4:17, Gal 1:13 uperbolh 2 Cor 4:7, 2 Cor 12:7
5237 | upereidw hupereido | uperidwn Acts 17:30
5238 | uperekeina huperekeina | uperekeina 2 Cor 10:16
5239 | uperekteinw huperekteino | uperekteinomen 2 Cor 10:14
5240 | uperekcunw huperekchuno | uperekcunomenon Luke 6:38

Next Page - 5241 (huperentugchano) to 5250 (huperpleonazo)


Greek Concordance For

5241 (huperentugchano) to 5250 (huperpleonazo)

Previous Page - 5231 (huperano) to 5240 (huperekchuno)
Strong's Number | Strong's Name | Greek Text and Scripture
5241 | uperentugcanw huperentugchano | uperentugcanei Rom 8:26
5242 | uperecw huperecho | uperecontaV Php 2:3 upereconti 1 Pe 2:13 uperecon Php 3:8 uperecousaiV Rom 13:1 uperecousa Php 4:7
5243 | uperhfania huperephania | uperhfania Mark 7:22
5244 | uperhfanoV huperephanos | uperhfanoiV Jam 4:6, 1 Pe 5:5 uperhfanoi 2 Ti 3:2 uperhfanouV Luke 1:51, Rom 1:30
5245 | upernikaw hupernikao | upernikwmen Rom 8:37
5246 | uperogkoV huperogkos | uperogka 2 Pe 2:18, Jude 1:16
5247 | uperoch huperoche | uperochn 1 Cor 2:1 uperoch 1 Ti 2:2
5248 | uperperisseuw huperperisseuo | upereperisseusen Rom 5:20 uperperisseuomai 2 Cor 7:4
5249 | uperperisswV huperperissos | uperperisswV Mark 7:37
5250 | uperpleonazw huperpleonazo | uperepleonasen 1 Ti 1:14

Next Page - 5251 (huperupsoo) to 5260 (hupoballo)


Greek Concordance For

5251 (huperupsoo) to 5260 (hupoballo)

Previous Page - 5241 (huperentugchano) to 5250 (huperpleonazo)
Strong's Number Strong's Name Greek Text and Scripture

5251

uperuyow
huperupsoo

uperuywsen
Php 2:9

5252

uperfronew
huperphroneo

uperfronein
Rom 12:3

5253

uperwon
huperoion

uperwon
Acts 1:13, Acts 9:39

uperww
Acts 9:37, Acts 20:8

5254

upecw
hupecho

upecousai
Jude 1:7

5255

uphkooV
hupekoos

uphkooi
Acts 7:39, 2 Cor 2:9

uphkooV
Php 2:8

5256

uphretew
hupereteo

uphretein
Acts 24:23

uphrethsan
Acts 20:34

uphrethsaV
Acts 13:36

5257

uperhthV
huperetes

uphretaiV
Acts 5:26

uphretai
Mark 14:65, Luke 1:2, John 7:45, John 7:46, John 18:12, John 18:18, John 18:36, John 19:6, Acts 5:22

uphretaV
John 7:32, John 18:3, 1 Cor 4:1

uphrethn
Acts 13:5, Acts 26:16

uphreth
Matt 5:25, Luke 4:20

uphretwn
Matt 26:58, Mark 14:54, John 18:22

5258

upnoV
hupnos

upnou
Matt 1:24, John 11:13, Acts 20:9, Rom 13:11

upnw
Luke 9:32, Acts 20:9

5259

upo
hupo

upo
Matt 1:22, Matt 2:15, Matt 2:16, Matt 2:17, Matt 3:3, Matt 3:14, Matt 4:1, Matt 4:1, Matt 5:13, Matt 5:15, Matt 6:2, Matt 8:8, Matt 8:9, Matt 8:24, Matt 10:22, Matt 11:7, Matt 11:27, Matt 14:8, Matt 14:24, Matt 19:12, Matt 20:23, Matt 22:31, Matt 23:7, Matt 23:37, Matt 24:9, Matt 27:12, Matt 27:35, Mark 1:9, Mark 1:13, Mark 2:3, Mark 4:21, Mark 4:21, Mark 4:32, Mark 5:26, Mark 13:13, Mark 13:14, Luke 1:26, Luke 2:18, Luke 2:21, Luke 2:26, Luke 4:2, Luke 4:15, Luke 6:18, Luke 7:6, Luke 7:8, Luke 7:24, Luke 8:14, Luke 8:29, Luke 9:7, Luke 9:8, Luke 10:22, Luke 11:33, Luke 13:34, Luke 14:8, Luke 16:22, Luke 17:20, Luke 21:16, Luke 21:17, Luke 21:20, Luke 21:24, John 1:48, John 8:9, John 10:14, John 14:21, Acts 2:5, Acts 4:12, Acts 4:36, Acts 5:16, Acts 5:21, Acts 8:6, Acts 10:22, Acts 10:22, Acts 10:33, Acts 10:38, Acts 10:41, Acts 10:42, Acts 12:5, Acts 13:4, Acts 13:45, Acts 15:3, Acts 15:4, Acts 15:40, Acts 16:2, Acts 16:4, Acts 16:6, Acts 16:14, Acts 17:13, Acts 17:19, Acts 17:25, Acts 20:3, Acts 21:35, Acts 22:11, Acts 22:12, Acts 23:27, Acts 23:30, Acts 24:26, Acts 25:14, Acts 26:2, Acts 26:6, Acts 26:7, Acts 27:11, Acts 27:41, Rom 3:13, Rom 3:21, Rom 6:14, Rom 6:14, Rom 6:15, Rom 6:15, Rom 7:14, Rom 12:21, Rom 13:1, Rom 15:15, Rom 16:20, 1 Cor 1:11, 1 Cor 2:12, 1 Cor 4:3, 1 Cor 6:12, 1 Cor 7:25, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 10:1, 1 Cor 10:9, 1 Cor 10:10, 1 Cor 10:29, 1 Cor 11:32, 1 Cor 14:24, 1 Cor 14:24, 1 Cor 15:25, 1 Cor 15:27, 2 Cor 1:4, 2 Cor 2:6, 2 Cor 2:11, 2 Cor 3:2, 2 Cor 5:4, 2 Cor 8:19, 2 Cor 11:24, Gal 3:10, Gal 3:17, Gal 3:22, Gal 3:23, Gal 3:25, Gal 4:2, Gal 4:3, Gal 4:4, Gal 4:5, Gal 4:9, Gal 4:21, Gal 5:15, Gal 5:18, Eph 1:22, Eph 2:11, Eph 5:13, Php 1:28, Php 3:12, Col 1:23, Col 2:18, 1 Th 1:4, 1 Th 2:4, 1 Th 2:14, 1 Th 2:14, 2 Th 2:13, 1 Ti 6:1, Heb 2:3, Heb 3:4, Heb 5:4, Heb 5:10, Heb 7:7, Heb 9:19, Heb 11:23, Heb 12:3, Jam 1:14, Jam 2:3, Jam 2:9, Jam 3:4, Jam 3:4, Jam 3:6, 1 Pe 2:4, 1 Pe 5:6, 2 Pe 1:17, 2 Pe 1:21, 2 Pe 2:7, 2 Pe 2:17, 2 Pe 3:2, 3 Jo 1:12, Jude 1:6, Jude 1:12, Jude 1:17, Rev 6:8, Rev 6:13, Rev 9:18

up
Matt 3:6, Matt 3:13, Matt 8:9, Matt 17:12, Mark 1:5, Mark 5:4, Mark 16:11, Luke 3:7, Luke 3:19, Luke 5:15, Luke 7:8, Luke 7:30, Luke 8:43, Luke 9:7, Luke 13:17, Luke 14:8, Luke 17:24, Luke 17:24, Luke 23:8, Acts 2:24, Acts 23:10, Acts 23:27, 1 Cor 2:15, 1 Cor 8:3, Gal 1:11, Eph 5:12, 2 Ti 2:26, Heb 12:5, 3 Jo 1:12

uf
Acts 4:11, Acts 24:21, Rom 3:9, Rom 15:24, 1 Cor 4:3, 2 Cor 1:16, 2 Cor 3:3, 2 Cor 8:19, 2 Cor 8:20, 2 Cor 12:11

5260

upoballw
hupoballo

upebalon
Acts 6:11

Next Page - 5261 (hupogrammos) to 5270 (hupokato)


Greek Concordance For

5261 (hupogrammos) to 5270 (hupokato)

Previous Page - 5251 (huperupsoo) to 5260 (hupoballo)
Strong's Number | Strong's Name | Greek Text and Scripture
5261 | upogrammoV hupogrammos | upogrammon 1 Pe 2:21
5262 | upodeigma hupodeigma | upodeigmata Heb 9:23 upodeigmati Heb 4:11, Heb 8:5 upodeigma John 13:15, Jam 5:10, 2 Pe 2:6
5263 | upodeiknumi hupodeiknumi | upedeixa Acts 20:35 upedeixen Matt 3:7, Luke 3:7 upodeixw Luke 6:47, Luke 12:5, Acts 9:16
5264 | upodecomai hupodechomai | upedexato Luke 10:38, Luke 19:6 upodedektai Acts 17:7 upodexamenh Jam 2:25
5265 | upodew hupodeo | upodedemenouV Mark 6:9 upodhsai Acts 12:8 upodhsamenoi Eph 6:15
5266 | upodhma hupodema | upodhmata Matt 3:11, Matt 10:10, Luke 10:4, Luke 15:22 upodhmatoV John 1:27 upodhmatwn Mark 1:7, Luke 3:16, Luke 22:35 upodhma Acts 7:33, Acts 13:25
5267 | upodikoV hupodikos | upodikoV Rom 3:19
5268 | upozugion hupozugion | upozugion 2 Pe 2:16 upozugiou Matt 21:5
5269 | upozwnnumi hupozonnumi | upozwnnunteV Acts 27:17
5270 | upokatw hupokato | upokatw Mark 6:11, Mark 7:28, Luke 8:16, John 1:50, Heb 2:8, Rev 5:3, Rev 5:13, Rev 6:9, Rev 12:1

Next Page - 5271 (hupokrinomai) to 5280 (hupomnesis)


Greek Concordance For

5271 (hupokrinomai) to 5280 (hupomnesis)

Previous Page - 5261 (hupogrammos) to 5270 (hupokato)
Strong's Number | Strong's Name | Greek Text and Scripture
5271 | upokrinomai hupokrinomai | upokrinomenouV Luke 20:20
5272 | upokrisiV hupokrisis | upokriseiV 1 Pe 2:1 upokrisei Gal 2:13, 1 Ti 4:2 upokrisewV Matt 23:28 upokrisin Mark 12:15, Jam 5:12 upokrisiV Luke 12:1
5273 | upokrithV hupokrites | upokritai Matt 6:2, Matt 6:5, Matt 6:16, Matt 15:7, Matt 16:3, Matt 22:18, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Luke 11:44, Luke 12:56 upokrita Matt 7:5, Luke 6:42, Luke 13:15 upokritwn Matt 24:51, Mark 7:6
5274 | upolambanw hupolambano | upelaben Acts 1:9 upolabwn Luke 10:30 upolambanete Acts 2:15 upolambanw Luke 7:43
5275 | upoleipw hupoleipo | upeleifqhn Rom 11:3
5276 | upolhnion hupolenion | upolhnion Mark 12:1
5277 | upolimpanw hupolimpano | upolimpanwn 1 Pe 2:21
5278 | upomenw hupomeno | upemeinate Heb 10:32 upemeinen Luke 2:43, Heb 12:2 upemenon Acts 17:14 upomeinaV Matt 10:22, Matt 24:13, Mark 13:13 upomemenhkota Heb 12:3 upomeneite 1 Pe 2:20, 1 Pe 2:20 upomenei 1 Cor 13:7, Jam 1:12 upomenete Heb 12:7 upomenomen 2 Ti 2:12 upomenontaV Jam 5:11 upomenonteV Rom 12:12 upomenw 2 Ti 2:10
5279 | upomimnhskw hupomimnesko | upemnhsqh Luke 22:61 upomimnhskein 2 Pe 1:12 upomimnhske 2 Ti 2:14, Titus 3:1 upomnhsai Jude 1:5 upomnhsei John 14:26 upomnhsw 3 Jo 1:10
5280 | upomnhsiV hupomnesis | upomnhsei 2 Pe 1:13, 2 Pe 3:1 upomnhsin 2 Ti 1:5

Next Page - 5281 (hupomone) to 5290 (hupostrepho)


Greek Concordance For

5281 (hupomone) to 5290 (hupostrepho)

Previous Page - 5271 (hupokrinomai) to 5280 (hupomnesis)
Strong's Number Strong's Name Greek Text and Scripture

5281

upomonh
hupomone

upomonhn
Rom 2:7, Rom 5:3, Col 1:11, 2 Th 3:5, 1 Ti 6:11, Jam 1:3, Jam 5:11, 2 Pe 1:6, Rev 2:2, Rev 2:3, Rev 2:19

upomonhV
Rom 8:25, Rom 15:4, Rom 15:5, 1 Th 1:3, 2 Th 1:4, Heb 10:36, Heb 12:1, Rev 3:10

upomonh
Luke 8:15, Luke 21:19, Rom 5:4, 2 Cor 1:6, 2 Cor 6:4, 2 Cor 12:12, 2 Ti 3:10, Titus 2:2, Jam 1:4, 2 Pe 1:6, Rev 1:9, Rev 13:10, Rev 14:12

5282

uponoew
huponoeo

upenooun
Acts 25:18, Acts 27:27

uponoeite
Acts 13:25

5283

uponoia
huponoia

uponoiai
1 Ti 6:4

5284

upoplew
hupopleo

upepleusamen
Acts 27:4, Acts 27:7

5285

upopnew
hupopneo

upopneusantoV
Acts 27:13

5286

upopodion
hupopodion

upopodion
Matt 5:35, Matt 22:44, Mark 12:36, Luke 20:43, Acts 2:35, Acts 7:49, Heb 1:13, Heb 10:13, Jam 2:3

5287

upostasiV
hupostasis

upostasei
2 Cor 9:4, 2 Cor 11:17

upostasewV
Heb 1:3, Heb 3:14

upostasiV
Heb 11:1

5288

upostellw
hupostello

upesteilamhn
Acts 20:20, Acts 20:27

upestellen
Gal 2:12

uposteilhtai
Heb 10:38

5289

upostolh
hupostole

upostolhV
Heb 10:39

5290

upostrefw
hupostrepho

upestrefon
Luke 23:48

upestreyan
Luke 2:39, Luke 2:45, Luke 10:17, Luke 24:33, Luke 24:52, Acts 1:12, Acts 8:25, Acts 12:25, Acts 14:21, Acts 21:6, Acts 23:32

upestreya
Gal 1:17

upestreyen
Luke 1:56, Luke 4:1, Luke 4:14, Luke 8:37, Luke 17:15, Acts 13:13

upostrefein
Luke 2:43, Acts 13:34, Acts 20:3

upostrefe
Luke 8:39

upostrefonti
Heb 7:1

upostrefwn
Acts 8:28

upostreyai
Luke 8:40, Luke 19:12

upostreyanteV
Luke 7:10, Luke 9:10, Luke 17:18

upostreyanti
Acts 22:17

upostreyasai
Luke 23:56, Luke 24:9

upostreyaV
Mark 14:40

upostreyw
Luke 11:24

Next Page - 5291 (hupostronnumi) to 5300 (hus)


Greek Concordance For

5291 (hupostronnumi) to 5300 (hus)

Previous Page - 5281 (hupomone) to 5290 (hupostrepho)
Strong's Number | Strong's Name | Greek Text and Scripture
5291 | upostrwnnumi hupostronnumi | upestrwnnuon Luke 19:36
5292 | upotagh hupotage | upotagh 1 Cor 15:28, 2 Cor 9:13, Gal 2:5, 1 Ti 2:11, 1 Ti 3:4
5293 | upotassw hupotasso | upetaghsan Rom 10:3 upetagh Rom 8:20 upetaxaV Heb 2:8 upetaxen 1 Cor 15:27, Eph 1:22, Heb 2:5 upotagentwn 1 Pe 3:22 upotaghsetai 1 Cor 15:28 upotaghsomeqa Heb 12:9 upotaghte Jam 4:7, 1 Pe 2:13, 1 Pe 5:5 upotaxai Php 3:21, Heb 2:8 upotaxanta Rom 8:20 upotaxanti 1 Cor 15:28 upotaxantoV 1 Cor 15:27 upotassesqai Rom 13:5, 1 Cor 14:34, Titus 2:9, Titus 3:1 upotassesqe Eph 5:22, Col 3:18 upotassesqw Rom 13:1 upotassetai Luke 10:17, Luke 10:20, Rom 8:7, 1 Cor 14:32, Eph 5:24 upotasshsqe 1 Cor 16:16 upotassomenai 1 Pe 3:1, 1 Pe 3:5 upotassomenaV Titus 2:5 upotassomenoi Eph 5:21, 1 Pe 2:18, 1 Pe 5:5 upotassomenoV Luke 2:51 upotetagmena Heb 2:8 upotetaktai 1 Cor 15:27
5294 | upotiqhmi hupotithemi | upeqhkan Rom 16:4 upotiqemenoV 1 Ti 4:6
5295 | upotrecw hupotrecho | upodramonteV Acts 27:16
5296 | upotupwsiV hupotuposis | upotupwsin 1 Ti 1:16, 2 Ti 1:13
5297 | upoferw hupophero | upenegkein 1 Cor 10:13 uphnegka 2 Ti 3:11 upoferei 1 Pe 2:19
5298 | upocwrew hupochoreo | upecwrhsen Luke 9:10 upocwrwn Luke 5:16
5299 | upwpiazw hupopiazo | upwpiazh Luke 18:5 upwpiazw 1 Cor 9:27
5300 | uV hus | uV 2 Pe 2:22

Next Page - 5301 (hussopos) to 5310 (hupsistos)


Greek Concordance For

5301 (hussopos) to 5310 (hupsistos)

Previous Page - 5291 (hupostronnumi) to 5300 (hus)
Strong's Number | Strong's Name | Greek Text and Scripture
5301 | usswpoV hussopos | usswpou Heb 9:19 usswpw John 19:29
5302 | usterew hustereo | ustereisqai Luke 15:14, 1 Cor 1:7, Php 4:12 usterei Mark 10:21 usterhkenai 2 Cor 11:5, Heb 4:1 usterhsantoV John 2:3 usterhsate Luke 22:35 usterhsa 2 Cor 12:11 usteroumeqa 1 Cor 8:8 usteroumenoi Heb 11:37 usterountai Rom 3:23 usterounti 1 Cor 12:24 usterwn Heb 12:15 usterw Matt 19:20
5303 | usterhma husterema | usterhqeiV 2 Cor 11:9 usterhmata 2 Cor 9:12, Col 1:24, 1 Th 3:10 usterhmatoV Luke 21:4 usterhma 1 Cor 16:17, 2 Cor 8:13, 2 Cor 8:14, 2 Cor 11:9, Php 2:30
5304 | usterhsiV husteresis | usterhsewV Mark 12:44 usterhsin Php 4:11
5305 | usteron husteron | usteron Matt 4:2, Matt 21:29, Matt 21:32, Matt 21:37, Matt 22:27, Matt 25:11, Matt 26:61, Mark 16:14, Luke 4:2, Luke 20:32, John 13:36, Heb 12:11
5306 | usteroV husteros | usteroiV 1 Ti 4:1
5307 | ufantoV huphantos | ufantoV John 19:23
5308 | uyhloV hupselos | uyhla Rom 12:16 uyhloiV Heb 1:3 uyhlon Matt 4:8, Matt 17:1, Mark 9:2, Luke 4:5, Luke 16:15, Rev 21:10, Rev 21:12 uyhloteroV Heb 7:26 uyhlou Acts 13:17
5309 | uyhlofronew hupselophroneo | uyhlofronein 1 Ti 6:17 uyhlofronei Rom 11:20
5310 | uyistoV hupsistos | uyistoiV Matt 21:9, Mark 11:10, Luke 2:14, Luke 19:38 uyistoV Acts 7:48 uyistou Mark 5:7, Luke 1:32, Luke 1:35, Luke 1:76, Luke 6:35, Luke 8:28, Acts 16:17, Heb 7:1

Next Page - 5311 (hupsos) to 5320 (phaneros)


Greek Concordance For

5311 (hupsos) to 5320 (phaneros)

Previous Page - 5301 (hussopos) to 5310 (hupsistos)
Strong's Number Strong's Name Greek Text and Scripture

5311

uyoV
hupsos

uyei
Jam 1:9

uyoV
Eph 3:18, Eph 4:8, Rev 21:16

uyouV
Luke 1:78, Luke 24:49

5312

uyow
hupsoo

uywqeisa
Matt 11:23, Luke 10:15

uywqeiV
Acts 2:33

uywqhnai
John 3:14, John 12:34

uywqhsetai
Matt 23:12, Luke 14:11, Luke 18:14

uywqhte
2 Cor 11:7

uywqw
John 12:32

uywn
Luke 14:11, Luke 18:14

uywsei
Matt 23:12, Jam 4:10

uywsen
Luke 1:52, John 3:14, Acts 5:31, Acts 13:17

uywshte
John 8:28

uywsh
1 Pe 5:6

5313

uywma
hupsoma

uywma
Rom 8:39, 2 Cor 10:5

F

5314

fagoV
phagos

fagoi
Mark 11:14

fagoV
Matt 11:19, Luke 7:34

5315

fagw
phago

efagen
Matt 12:4, Mark 2:26, Luke 4:2, Luke 6:4, Luke 24:43, Acts 9:9

efagete
John 6:26

efagomen
Luke 13:26, 2 Th 3:8

efagon
Matt 14:20, Matt 15:37, Mark 6:42, Mark 8:8, Luke 9:17, John 6:23, John 6:31, John 6:49, John 6:58, Acts 10:14, 1 Cor 10:3, Rev 10:10

fagein
Matt 12:4, Matt 14:16, Matt 15:20, Matt 25:35, Matt 25:42, Matt 26:17, Mark 2:26, Mark 3:20, Mark 5:43, Mark 6:31, Mark 6:37, Mark 6:37, Luke 6:4, Luke 8:55, Luke 9:13, Luke 14:1, Luke 22:15, John 4:32, John 4:33, John 6:31, John 6:52, Acts 23:12, Acts 23:21, Rom 14:2, Rom 14:21, 1 Cor 9:4, 1 Cor 10:7, 1 Cor 11:20, 1 Cor 11:21, 1 Cor 11:33, Heb 13:10, Rev 2:7, Rev 2:14, Rev 2:17, Rev 2:20

fagesai
Luke 17:8

fagetai
Luke 14:15, Jam 5:3

fagete
Matt 26:26, Mark 14:22, 1 Cor 11:24

fage
Luke 12:19, John 4:31, Acts 10:13, Acts 11:7

faghV
Mark 14:12

faghte
Matt 6:25, Luke 12:22, Luke 12:29, John 6:53, Rev 19:18

fagh
Luke 7:36, John 6:50, John 6:51, Rom 14:23

fagontai
Rev 17:16

fagonteV
Mark 6:44, Mark 8:9, Luke 15:23

fagwmen
Matt 6:31, Luke 22:8, 1 Cor 8:8, 1 Cor 8:8, 1 Cor 15:32

fagwsin
Matt 15:32, Mark 6:36, Mark 8:1, Mark 8:2, John 6:5, John 18:28

fagw
Mark 14:14, Luke 17:8, Luke 22:11, Luke 22:16, 1 Cor 8:13

5316

fainw
phaino

efanhsan
Luke 24:11

efanh
Matt 1:20, Matt 9:33, Matt 13:26, Mark 16:9, Luke 9:8

fainei
John 1:5, 1 Jo 2:8, Rev 1:16

fainesqe
Matt 23:28, Php 2:15

fainetai
Matt 2:13, Matt 2:19, Matt 24:27, Mark 14:64

fainh
Rev 8:12

fainomenh
Jam 4:14

fainomenou
Matt 2:7

fainomenwn
Heb 11:3

fainontai
Matt 23:27

fainonti
2 Pe 1:19

fainwn
John 5:35

fainwsin
Rev 21:23

faneitai
1 Pe 4:18

fanhsetai
Matt 24:30

fanhV
Matt 6:18

fanh
Rom 7:13, Rev 18:23

fanwmen
2 Cor 13:7

fanwsin
Matt 6:5, Matt 6:16

5317

Falek
Phalek

falek
Luke 3:35

5318

faneroV
phaneros

fanera
1 Cor 14:25, Gal 5:19, 1 Ti 4:15, 1 Jo 3:10

fanerouV
Php 1:13

fanerw
Matt 6:4, Matt 6:6, Matt 6:18, Rom 2:28, Rom 2:28

5319

fanerow
phaneroo

efanerwqhsan
Rev 15:4

efanerwqh
Mark 16:12, Mark 16:14, John 21:14, Col 1:26, 1 Ti 3:16, 1 Jo 1:2, 1 Jo 1:2, 1 Jo 3:2, 1 Jo 3:5, 1 Jo 3:8, 1 Jo 4:9

efanerwsa
John 17:6

efanerwsen
John 2:11, John 21:1, John 21:1, Rom 1:19, Titus 1:3

pefanerwmeqa
2 Cor 5:11

pefanerwsqai
2 Cor 5:11, Heb 9:8

pefanerwtai
Rom 3:21, Heb 9:26

faneroi
1 Cor 11:19

faneron
Matt 12:16, Mark 3:12, Mark 4:22, Mark 6:14, Luke 8:17, Luke 8:17, Acts 4:16, Acts 7:13, Rom 1:19, 1 Cor 3:13

faneroumenoi
2 Cor 3:3

faneroumenon
Eph 5:13

fanerounti
2 Cor 2:14

faneroutai
Eph 5:13

fanerwqeisan
2 Ti 1:10

fanerwqenteV
2 Cor 11:6

fanerwqentoV
Rom 16:26, 1 Pe 1:20, 1 Pe 5:4

fanerwqhnai
2 Cor 5:10, 2 Cor 7:12

fanerwqhsesqe
Col 3:4

fanerwqh
Mark 4:22, John 1:31, John 3:21, John 9:3, 2 Cor 4:10, 2 Cor 4:11, Col 3:4, 1 Jo 2:28, 1 Jo 3:2, Rev 3:18

fanerwqwsin
1 Jo 2:19

fanerwsei
1 Cor 4:5, 2 Cor 4:2

fanerwson
John 7:4

fanerwsw
Col 4:4

5320

fanerwV
phaneros

fanerwV
Mark 1:45, John 7:10, Acts 10:3

Next Page - 5321 (phanerosis) to 5330 (Pharisaios)


Greek Concordance For

5321 (phanerosis) to 5330 (Pharisaios)

Previous Page - 5311 (hupsos) to 5320 (phaneros)
Strong's Number Strong's Name Greek Text and Scripture

5321

fanerwsiV
phanerosis

fanerwsiV
1 Cor 12:7

5322

fanoV
phanos

fanwn
John 18:3

5323

Fanouhl
Phanouel

fanouhl
Luke 2:36

5324

fantazw
phantazo

fantazomenon
Heb 12:21

5325

fantasia
phantasia

fantasiaV
Acts 25:23

5326

fantasma
phantasma

fantasma
Matt 14:26, Mark 6:49

5327

faragx
pharagx

faragx
Luke 3:5

5328

Faraw
Pharao

faraw
Acts 7:10, Acts 7:13, Acts 7:21, Rom 9:17, Heb 11:24

5329

FareV
Phares

fareV
Matt 1:3, Matt 1:3, Luke 3:33

5330

FarisaioV
Pharisaios

farisaie
Matt 23:26

farisaioiV
Luke 11:42, Luke 11:43

farisaioi
Matt 9:11, Matt 9:14, Matt 9:34, Matt 12:2, Matt 12:14, Matt 12:24, Matt 15:1, Matt 15:12, Matt 16:1, Matt 19:3, Matt 21:45, Matt 22:15, Matt 22:34, Matt 23:2, Matt 23:13, Matt 23:14, Matt 23:15, Matt 23:23, Matt 23:25, Matt 23:27, Matt 23:29, Matt 27:62, Mark 2:16, Mark 2:24, Mark 3:6, Mark 7:1, Mark 7:3, Mark 7:5, Mark 8:11, Mark 10:2, Luke 5:17, Luke 5:21, Luke 5:30, Luke 6:7, Luke 7:30, Luke 11:39, Luke 11:44, Luke 11:53, Luke 13:31, Luke 15:2, Luke 16:14, John 4:1, John 7:32, John 7:32, John 7:47, John 8:3, John 8:13, John 9:15, John 11:47, John 11:57, John 12:19, Acts 23:8

farisaioV
Luke 7:39, Luke 11:37, Luke 11:38, Luke 18:10, Luke 18:11, Acts 5:34, Acts 23:6, Acts 26:5, Php 3:5

farisaiouV
Luke 14:3, John 7:45, John 9:13, John 11:46, John 12:42

farisaiou
Luke 7:36, Luke 7:37, Acts 23:6

farisaiwn
Matt 3:7, Matt 5:20, Matt 12:38, Matt 16:6, Matt 16:11, Matt 16:12, Matt 22:41, Mark 2:18, Mark 2:18, Mark 8:15, Mark 12:13, Luke 5:33, Luke 6:2, Luke 7:36, Luke 12:1, Luke 14:1, Luke 17:20, Luke 19:39, John 1:24, John 3:1, John 7:48, John 9:16, John 9:40, John 18:3, Acts 15:5, Acts 23:6, Acts 23:7, Acts 23:9

Next Page - 5331 (pharmakeia) to 5340 (pheidomenos)


Greek Concordance For

5331 (pharmakeia) to 5340 (pheidomenos)

Previous Page - 5321 (phanerosis) to 5330 (Pharisaios)
Strong's Number | Strong's Name | Greek Text and Scripture
5331 | farmakeia pharmakeia | farmakeia Gal 5:20, Rev 18:23 farmakeiwn Rev 9:21
5332 | farmakeuV pharmakeus | farmakeusin Rev 21:8
5333 | farmakoV pharmakos | farmakoi Rev 22:15
5334 | fasiV phasis | fasin Rom 3:8 fasiV Acts 21:31
5335 | faskw phasko | efasken Acts 25:19 faskontaV Rev 2:2 faskonteV Acts 24:9, Rom 1:22
5336 | fatnh phatne | fatnhV Luke 13:15 fatnh Luke 2:7, Luke 2:12, Luke 2:16
5337 | fauloV phaulos | faula John 3:20, John 5:29 faulon Titus 2:8, Jam 3:16
5338 | feggoV pheggos | feggoV Matt 24:29, Mark 13:24, Luke 11:33
5339 | feidomai pheidomai | efeisato Rom 8:32, Rom 11:21, 2 Pe 2:4, 2 Pe 2:5 feidomai 1 Cor 7:28, 2 Cor 12:6 feidomenoi Acts 20:29 feidomenoV 2 Cor 1:23 feishtai Rom 11:21 feisomai 2 Cor 13:2
5340 | feidomenwV pheidomenos | feidomenwV 2 Cor 9:6, 2 Cor 9:6

Next Page - 5341 (phelones) to 5350 (phtheggomai)


Greek Concordance For

5341 (phelones) to 5350 (phtheggomai)

Previous Page - 5331 (pharmakeia) to 5340 (pheidomenos)
Strong's Number Strong's Name Greek Text and Scripture

5341

felonhV
phelones

failonhn
2 Ti 4:13

5342

ferw
phero

enegkanteV
Luke 15:23

enegkaV
Acts 5:2, Acts 14:13

enegkate
John 21:10

enecqeisan
2 Pe 1:18

enecqeishV
2 Pe 1:17

enecqhnai
Mark 6:27

eferen
Mark 4:8

eferomeqa
Acts 27:15

eferonto
Acts 27:17

eferon
Mark 1:32, Acts 4:34, Heb 12:20

hnegkan
Mark 9:20, Mark 12:16, John 2:8

hnegka
Mark 9:17

hnegken
Matt 14:11, Mark 6:28, John 4:33, Acts 4:37, Rom 9:22

hnecqh
Matt 14:11, 2 Pe 1:21

oisei
John 21:18

oisousin
Rev 21:26

ferein
Luke 23:26, John 15:4

ferei
John 12:24, John 15:5, 2 Jo 1:10

feresqai
Heb 9:16

ferete
Matt 14:18, Matt 17:17, Mark 9:19, Mark 12:15, John 2:8, John 18:29

fere
John 20:27, John 20:27, 2 Ti 4:13

ferhte
John 15:8, John 15:16

ferh
John 15:2

feromenhn
1 Pe 1:13

feromenhV
Acts 2:2

feromenoi
2 Pe 1:21

feronteV
Mark 2:3, Luke 5:18, Acts 5:16, Acts 25:7, Heb 13:13

feron
John 15:2, John 15:2

ferousai
Luke 24:1

ferousan
Acts 12:10

ferousin
Mark 7:32, Mark 8:22, Mark 15:22, 2 Pe 2:11, Rev 21:24

ferwmeqa
Heb 6:1

ferwn
John 19:39, Heb 1:3

5343

feugw
pheugo

efugen
Mark 14:52, Acts 7:29, Rev 12:6, Rev 16:20, Rev 20:11

efugon
Matt 8:33, Matt 26:56, Mark 5:14, Mark 14:50, Mark 16:8, Luke 8:34, Heb 11:34, Heb 12:25

feugei
John 10:12, John 10:13

feugete
Matt 10:23, 1 Cor 6:18, 1 Cor 10:14

feugetwsan
Matt 24:16, Mark 13:14, Luke 21:21

feuge
Matt 2:13, 1 Ti 6:11, 2 Ti 2:22

feuxetai
Jam 4:7, Rev 9:6

feuxontai
John 10:5

fugein
Matt 3:7, Luke 3:7, Acts 27:30

fughte
Matt 23:33

5344

Fhlix
Phelix

fhlika
Acts 23:24

fhliki
Acts 23:26

fhlikoV
Acts 25:14

fhlix
Acts 24:3, Acts 24:22, Acts 24:24, Acts 24:25, Acts 24:27, Acts 24:27

5345

fhmh
pheme

fhmh
Matt 9:26, Luke 4:14

5346

fhmi
phemi

efh
Matt 4:7, Matt 8:8, Matt 13:28, Matt 13:29, Matt 17:26, Matt 19:21, Matt 21:27, Matt 25:21, Matt 25:23, Matt 26:34, Matt 26:61, Matt 27:11, Matt 27:23, Matt 27:65, Mark 14:29, Luke 7:44, Luke 22:58, Luke 22:70, Luke 23:3, John 1:23, John 9:38, Acts 2:38, Acts 7:2, Acts 10:28, Acts 10:30, Acts 16:30, Acts 16:37, Acts 17:22, Acts 21:37, Acts 22:27, Acts 22:28, Acts 23:5, Acts 23:17, Acts 23:35, Acts 25:22, Acts 26:1, Acts 26:24, Acts 26:28, Acts 26:32

fhmi
1 Cor 7:29, 1 Cor 10:15, 1 Cor 10:19, 1 Cor 15:50

fhsin
Matt 14:8, Luke 7:40, Acts 8:36, Acts 10:31, Acts 19:35, Acts 22:2, Acts 23:18, Acts 25:5, Acts 25:22, Acts 25:24, Acts 26:25, 1 Cor 6:16, 2 Cor 10:10, Heb 8:5

fhste
Acts 26:25

fhstw
Acts 26:32

5347

FhstoV
Phestos

fhston
Acts 24:27, Acts 25:13, Acts 25:22

fhstoV
Acts 25:1, Acts 25:4, Acts 25:9, Acts 25:12, Acts 25:14, Acts 25:24, Acts 26:24

fhstou
Acts 25:23

5348

fqanw
phthano

efqasamen
2 Cor 10:14, Php 3:16

efqasen
Matt 12:28, Luke 11:20, Rom 9:31, 1 Th 2:16

fqaswmen
1 Th 4:15

5349

fqartoV
phthartos

fqarthV
1 Pe 1:23

fqartoiV
1 Pe 1:18

fqarton
1 Cor 9:25, 1 Cor 15:53, 1 Cor 15:54

fqartou
Rom 1:23

5350

fqeggomai
phtheggomai

fqeggesqai
Acts 4:18

fqeggomenoi
2 Pe 2:18

fqegxamenon
2 Pe 2:16

Next Page - 5351 (phtheiro) to 5360 (philadelphia)


Greek Concordance For

5351 (phtheiro) to 5360 (philadelphia)

Previous Page - 5341 (phelones) to 5350 (phtheggomai)
Strong's Number | Strong's Name | Greek Text and Scripture
5351 | fqeirw phtheiro | efqeiramen 2 Cor 7:2 efqeiren Rev 19:2 fqarh 2 Cor 11:3 fqeirei 1 Cor 3:17 fqeiromenon Eph 4:22 fqeirontai Jude 1:10 fqeirousin 1 Cor 15:33 fqerei 1 Cor 3:17
5352 | fqinopwrinoV phthinoporinos | fqinopwrina Jude 1:12
5353 | fqoggoV phthoggos | fqoggoiV 1 Cor 14:7 fqoggoV Rom 10:18
5354 | fqonew phthoneo | fqonounteV Gal 5:26
5355 | fqonoV phthonos | fqonoi Gal 5:21 fqonon Matt 27:18, Mark 15:10, Php 1:15, Jam 4:5 fqonoV 1 Ti 6:4 fqonouV 1 Pe 2:1 fqonou Rom 1:29 fqonw Titus 3:3
5356 | fqora phthora | katafqarhsontai 2 Pe 2:12 fqoran Gal 6:8, Col 2:22, 2 Pe 2:12 fqoraV Rom 8:21, 2 Pe 1:4, 2 Pe 2:19 fqora 1 Cor 15:42, 1 Cor 15:50, 2 Pe 2:12
5357 | fialh phiale | fialaV Rev 5:8, Rev 15:7, Rev 16:1, Rev 17:1, Rev 21:9 fialhn Rev 16:2, Rev 16:3, Rev 16:4, Rev 16:8, Rev 16:10, Rev 16:12, Rev 16:17
5358 | filagaqoV philagathos | filagaqon Titus 1:8
5359 | Filadelfeia Philadelpheia | filadelfeian Rev 1:11 filadelfeia Rev 3:7
5360 | filadelfia philadelphia | filadelfian 1 Pe 1:22, 2 Pe 1:7 filadelfiaV 1 Th 4:9 filadelfia Rom 12:10, Heb 13:1, 2 Pe 1:7

Next Page - 5361 (philadelphos) to 5370 (philema)


Greek Concordance For

5361 (philadelphos) to 5370 (philema)

Previous Page - 5351 (phtheiro) to 5360 (philadelphia)
Strong's Number | Strong's Name | Greek Text and Scripture
5361 | filadelfoV philadelphos | filadelfoi 1 Pe 3:8
5362 | filandroV philandros | filandrouV Titus 2:4
5363 | filanqrwpia philanthropia | filanqrwpian Acts 28:2 filanqrwpia Titus 3:4
5364 | filanqrwpwV philanthropos | filanqrwpwV Acts 27:3
5365 | filarguria philarguria | filarguria 1 Ti 6:10
5366 | filarguroV philarguros | filarguroi Luke 16:14, 2 Ti 3:2
5367 | filautoV philautos | filautoi 2 Ti 3:2
5368 | filew phileo | efilei John 11:36, John 15:19, John 20:2 pefilhkate John 16:27 fileiV John 11:3, John 21:17, John 21:17 filei John 5:20, John 16:27, 1 Cor 16:22 filhsai Luke 22:47 filhsw Matt 26:48, Mark 14:44 filountaV Titus 3:15 filountwn Luke 20:46 filousin Matt 6:5, Matt 23:6 filwn Matt 10:37, Matt 10:37, Luke 15:29, Luke 21:16, John 12:25, John 15:13, Rev 22:15 filw John 21:15, John 21:16, John 21:17, Rev 3:19
5369 | filhdonoV philedonos | filhdonoi 2 Ti 3:4
5370 | filhma philema | filhmati Luke 22:48, Rom 16:16, 1 Cor 16:20, 2 Cor 13:12, 1 Th 5:26, 1 Pe 5:14 filhma Luke 7:45

Next Page - 5371 (Philemon) to 5380 (philoneikos)


Greek Concordance For

5371 (Philemon) to 5380 (philoneikos)

Previous Page - 5361 (philadelphos) to 5370 (philema)
Strong's Number | Strong's Name | Greek Text and Scripture
5371 | Filhmwn Philemon | filhmona Phm 1:25 filhmoni Phm 1:1
5372 | FilhtoV Philetos | filhtoV 2 Ti 2:17
5373 | filia philia | filia Jam 4:4
5374 | FilipphsioV Philippesios | filipphsioi Php 4:15
5375 | Filippoi Philippoi | filippoiV Php 1:1, 1 Th 2:2 filippouV Acts 16:12 filippwn Acts 20:6, 1 Cor 16:24, 2 Cor 13:14
5376 | FilippoV Philippos | filippe John 14:9 filippon Mark 3:18, Luke 6:14, John 1:43, John 1:48, John 6:5, Acts 6:5, Acts 8:26, Acts 8:31, Acts 8:39 filippoV Matt 10:3, John 1:44, John 1:45, John 1:46, John 6:7, John 12:22, John 12:22, John 14:8, Acts 1:13, Acts 8:5, Acts 8:30, Acts 8:35, Acts 8:37, Acts 8:38, Acts 8:40 filippou Matt 14:3, Matt 16:13, Mark 6:17, Mark 8:27, Luke 3:1, Luke 3:19, Acts 8:6, Acts 21:8 filippw John 12:21, Acts 8:12, Acts 8:13, Acts 8:29, Acts 8:34
5377 | filoqeoV philotheos | filoqeoi 2 Ti 3:4
5378 | FilologoV Philologos | filologon Rom 16:15
5379 | filoneikia philoneikia | filoneikia Luke 22:24
5380 | filoneikoV philoneikos | filoneikoV 1 Cor 11:16

Next Page - 5381 (philonexia) to 5390 (philophronos)


Greek Concordance For

5381 (philonexia) to 5390 (philophronos)

Previous Page - 5371 (Philemon) to 5380 (philoneikos)
Strong's Number | Strong's Name | Greek Text and Scripture
5381 | filonexia philonexia | filoxenian Rom 12:13 filoxeniaV Heb 13:2
5382 | filoxenoV philoxenos | filoxenoi 1 Pe 4:9 filoxenon 1 Ti 3:2, Titus 1:8
5383 | filoprwteuw philoproteuo | filoprwteuwn 3 Jo 1:9
5384 | filoV philos | filaV Luke 15:9 file Luke 11:5, Luke 14:10 filoiV Luke 12:4 filoi Luke 23:12, John 15:14, Acts 19:31, 3 Jo 1:14 filon Luke 11:5, Luke 11:8 filoV Matt 11:19, Luke 7:34, Luke 11:6, John 3:29, John 11:11, John 19:12, Jam 2:23, Jam 4:4 filouV Luke 7:6, Luke 14:12, Luke 15:6, Luke 16:9, John 15:15, Acts 10:24, Acts 27:3, 3 Jo 1:14
5385 | filosofia philosophia | filosofiaV Col 2:8
5386 | filosofoV philosophos | filosofwn Acts 17:18
5387 | filostorgoV philostorgos | filostorgoi Rom 12:10
5388 | filoteknoV philoteknos | filoteknouV Titus 2:4
5389 | filotimeomai philotimeomai | filotimeisqai 1 Th 4:11 filotimoumeqa 2 Cor 5:9 filotimoumenon Rom 15:20
5390 | filofronwV philophronos | filofronwV Acts 28:7

Next Page - 5391 (philophron) to 5400 (phobetron)


Greek Concordance For

5391 (philophron) to 5400 (phobetron)

Previous Page - 5381 (philonexia) to 5390 (philophronos)
Strong's Number Strong's Name Greek Text and Scripture

5391

filofrwn
philophron

filofroneV
1 Pe 3:8

5392

fimow
phimoo

efimwqh
Matt 22:12

efimwsen
Matt 22:34

pefimwso
Mark 4:39

fimoun
1 Pe 2:15

fimwqhti
Mark 1:25, Luke 4:35

fimwseiV
1 Cor 9:9, 1 Ti 5:18

5393

Flegwn
Phlegon

flegonta
Rom 16:14

5394

flogizw
phlogizo

flogizomenh
Jam 3:6

flogizousa
Jam 3:6

5395

flox
phlox

floga
Heb 1:7, Rev 2:18

flogi
Luke 16:24, Acts 7:30

flogoV
2 Th 1:8

flox
Rev 1:14, Rev 19:12

5396

fluarew
phluareo

fluarwn
3 Jo 1:10

5397

fluaroV
phluaros

fluaroi
1 Ti 5:13

5398

foberoV
phoberos

fobera
Heb 10:27

foberon
Heb 10:31, Heb 12:21

5399

fobew
phobeo

efobeito
Mark 6:20

efobhqhsan
Matt 17:6, Matt 21:46, Matt 27:54, Mark 4:41, Mark 5:15, Mark 12:12, Luke 2:9, Luke 8:35, Luke 9:34, Luke 20:19, John 6:19, Acts 16:38, Heb 11:23

efobhqh
Matt 2:22, Matt 14:5, Matt 14:30, John 19:8, Acts 22:29

efoboumhn
Luke 19:21

efobounto
Mark 9:32, Mark 10:32, Mark 11:18, Mark 11:32, Mark 16:8, Luke 9:45, Luke 22:2, John 9:22, Acts 5:26, Acts 9:26

fobeisqai
Rom 13:3

fobeisqe
Matt 14:27, Matt 17:7, Matt 28:5, Matt 28:10, Mark 6:50, Luke 2:10, Luke 12:7, John 6:20, 1 Pe 2:17

fobhqeisa
Mark 5:33

fobhqeiV
Matt 25:25, Heb 11:27

fobhqenteV
Luke 8:25

fobhqhsomai
Heb 13:6

fobhqhV
Matt 1:20

fobhqhte
Matt 10:26, Matt 10:28, Matt 10:28, Matt 10:31, Luke 12:4, Luke 12:5, Luke 12:5, Luke 12:5, 1 Pe 3:14, Rev 14:7

fobhqh
Rev 15:4

fobhqwmen
Heb 4:1

fobhtai
Eph 5:33

fobh
Luke 23:40

foboumai
Luke 18:4, 2 Cor 11:3, 2 Cor 12:20, Gal 4:11

foboumeqa
Matt 21:26

foboumenai
1 Pe 3:6

foboumenoiV
Luke 1:50, Rev 11:18

foboumenoi
Acts 13:16, Acts 13:26, Acts 27:17, Acts 27:29, Col 3:22, Rev 19:5

foboumenoV
Luke 18:2, Acts 10:2, Acts 10:22, Acts 10:35, Gal 2:12, 1 Jo 4:18

5400

fobhtron
phobetron

fobhtra
Luke 21:11

Next Page - 5401 (phobos) to 5410 (Phoron)


Greek Concordance For

5401 (phobos) to 5410 (Phoron)

Previous Page - 5391 (philophron) to 5400 (phobetron)
Strong's Number Strong's Name Greek Text and Scripture

5401

foboV
phobos

foboi
2 Cor 7:5

fobon
Mark 4:41, Luke 2:9, John 7:13, John 19:38, John 20:19, Rom 8:15, Rom 13:7, Rom 13:7, 2 Cor 5:11, 2 Cor 7:11, 1 Ti 5:20, 1 Pe 3:14, 1 Jo 4:18, Rev 18:10, Rev 18:15

foboV
Luke 1:12, Luke 1:65, Luke 7:16, Acts 2:43, Acts 5:5, Acts 5:11, Acts 19:17, Rom 3:18, Rom 13:3, 1 Jo 4:18, 1 Jo 4:18, Rev 11:11

fobou
Matt 14:26, Matt 28:4, Matt 28:8, Mark 5:36, Luke 1:13, Luke 1:30, Luke 5:10, Luke 5:26, Luke 8:50, Luke 12:32, Luke 21:26, John 12:15, Acts 18:9, Acts 27:24, Rom 11:20, Rom 13:4, 2 Cor 7:15, Eph 6:5, Php 2:12, 1 Pe 3:15, Rev 1:17, Rev 2:10

fobw
Luke 8:37, Acts 9:31, 1 Cor 2:3, 2 Cor 7:1, Eph 5:21, Heb 2:15, 1 Pe 1:17, 1 Pe 2:18, 1 Pe 3:2, Jude 1:23

5402

Foibh
Phoibe

foibhn
Rom 16:1

5403

Foinikh
Phoinike

foinikhn
Acts 15:3, Acts 21:2

foinikhV
Acts 11:19

5404

foinix
phoinix

foinikeV
Rev 7:9

foinikwn
John 12:13

5405

Foinix
Phoinix

foinika
Acts 27:12

5406

foneuV
phoneus

fonea
Acts 3:14

foneiV
Matt 22:7, Acts 7:52, Rev 22:15

foneusin
Rev 21:8

foneuV
Acts 28:4, 1 Pe 4:15

5407

foneuw
phoneuo

efoneusate
Matt 23:35, Jam 5:6

foneuete
Jam 4:2

foneusantwn
Matt 23:31

foneuseiV
Matt 5:21, Matt 19:18, Rom 13:9, Jam 2:11

foneushV
Mark 10:19, Luke 18:20, Jam 2:11

foneush
Matt 5:21

5408

fonoV
phonos

fonoi
Matt 15:19, Mark 7:21, Gal 5:21

fonon
Mark 15:7, Luke 23:19, Luke 23:25

fonou
Acts 9:1, Rom 1:29

fonwn
Rev 9:21

fonw
Heb 11:37

5409

forew
phoreo

eforesamen
1 Cor 15:49

forei
Rom 13:4

foresomen
1 Cor 15:49

forounta
Jam 2:3

forounteV
Matt 11:8

forwn
John 19:5

5410

Foron
Phoron

foron
Luke 20:22, Rom 13:7, Rom 13:7

Next Page - 5411 (phoros) to 5420 (phrasso)


Greek Concordance For

5411 (phoros) to 5420 (phrasso)

Previous Page - 5401 (phobos) to 5410 (Phoron)
Strong's Number | Strong's Name | Greek Text and Scripture
5411 | foroV phoros | forouV Luke 23:2, Rom 13:6 forou Acts 28:15
5412 | fortizw phortizo | fortizete Luke 11:46
5413 | fortion phortion | fortia Matt 23:4, Luke 11:46 fortioiV Luke 11:46 fortion Matt 11:30, Gal 6:5
5414 | fortoV phortos | fortou Acts 27:10
5415 | FortounatoV Phortounatos | fourtounatou 1 Cor 16:17, 1 Cor 16:24
5416 | fragellion phragellion | fragellion John 2:15
5417 | fragellow phragelloo | pefortismenoi Matt 11:28 fragellwsaV Matt 27:26, Mark 15:15
5418 | fragmoV phragmos | fragmon Matt 21:33, Mark 12:1 fragmouV Luke 14:23 fragmou Eph 2:14
5419 | frazw phrazo | frason Matt 13:36, Matt 15:15
5420 | frassw phrasso | efraxan Heb 11:33 fragh Rom 3:19

Next Page - 5421 (phrear) to 5430 (phronimos)


Greek Concordance For

5421 (phrear) to 5430 (phronimos)

Previous Page - 5411 (phoros) to 5420 (phrasso)
Strong's Number | Strong's Name | Greek Text and Scripture
5421 | frear phrear | frear Luke 14:5, John 4:11, John 4:12, Rev 9:2 freatoV Rev 9:1, Rev 9:2, Rev 9:2
5422 | frenapataw phrenapatao | frenapata Gal 6:3
5423 | frenapathV phrenapates | frenapatai Titus 1:10
5424 | frhn phren | fresin 1 Cor 14:20, 1 Cor 14:20
5425 | frissw phrisso | frissousin Jam 2:19
5426 | fronew phroneo | efroneite Php 4:10 efronoun 1 Cor 13:11 fronein Rom 12:3, Rom 12:3, Rom 15:5, 1 Cor 4:6, Php 1:7, Php 3:16, Php 4:2, Php 4:10 froneisqw Php 2:5 froneiV Matt 16:23, Mark 8:33, Acts 28:22 froneite 2 Cor 13:11, Php 3:15, Col 3:2 fronei Rom 14:6, Rom 14:6 fronhsete Gal 5:10 fronhte Php 2:2 fronounteV Rom 12:16, Rom 12:16, Php 2:2, Php 3:19 fronousin Rom 8:5 fronwmen Php 3:15 fronwn Rom 14:6, Rom 14:6
5427 | fronhma phronema | fronhma Rom 8:6, Rom 8:6, Rom 8:7, Rom 8:27
5428 | fronhsiV phronesis | fronhsei Luke 1:17, Eph 1:8
5429 | fronimoV phronimos | fronimoiV Matt 25:8, 1 Cor 10:15 fronimoi Matt 10:16, Matt 25:2, Matt 25:4, Matt 25:9, Rom 11:25, Rom 12:16, 1 Cor 4:10, 2 Cor 11:19 fronimoV Matt 24:45, Luke 12:42 fronimwteroi Luke 16:8 fronimw Matt 7:24
5430 | fronimwV phronimos | fronimwV Luke 16:8

Next Page - 5431 (phrontizo) to 5440 (phulakterion)


Greek Concordance For

5431 (phrontizo) to 5440 (phulakterion)

Previous Page - 5421 (phrear) to 5430 (phronimos)
Strong's Number Strong's Name Greek Text and Scripture

5431

frontizw
phrontizo

frontizwsin
Titus 3:8

5432

frourew
phroureo

efrourei
2 Cor 11:32

efrouroumeqa
Gal 3:23

frourhsei
Php 4:7

frouroumenouV
1 Pe 1:5

5433

fruassw
phruasso

efruaxan
Acts 4:25

5434

fruganon
phruganon

fruganwn
Acts 28:3

5435

Frugia
Phrugia

frugian
Acts 2:10, Acts 16:6, Acts 18:23

5436

FugelloV
Phugellos

fugelloV
2 Ti 1:15

5437

fugh
phuge

fugh
Matt 24:20, Mark 13:18

5438

fulakh
phulake

fulakaiV
Acts 26:10, 2 Cor 6:5, 2 Cor 11:23

fulakaV
Luke 2:8, Luke 21:12, Acts 22:4

fulakhn
Matt 5:25, Matt 18:30, Mark 6:48, Luke 12:58, Luke 22:33, Luke 23:19, Luke 23:25, John 3:24, Acts 8:3, Acts 12:4, Acts 12:6, Acts 12:10, Acts 16:23, Acts 16:24, Acts 16:37, Rev 2:10

fulakhV
Acts 5:19, Acts 12:17, Acts 16:27, Acts 16:40, Heb 11:36, Rev 20:7

fulakh
Matt 14:3, Matt 14:10, Matt 14:25, Matt 24:43, Matt 25:36, Matt 25:39, Matt 25:43, Matt 25:44, Mark 6:17, Mark 6:28, Luke 3:20, Luke 12:38, Luke 12:38, Acts 5:22, Acts 5:25, Acts 12:5, 1 Pe 3:19, Rev 18:2, Rev 18:2

5439

fulakizw
phulakizo

fulakizwn
Acts 22:19

5440

fulakthrion
phulakterion

fulakthria
Matt 23:5

Next Page - 5441 (phulax) to 5450 (phusiosis)


Greek Concordance For

5441 (phulax) to 5450 (phusiosis)

Previous Page - 5431 (phrontizo) to 5440 (phulakterion)
Strong's Number | Strong's Name | Greek Text and Scripture
5441 | fulax phulax | fulai Matt 24:30, Rev 1:7 fulakaV Acts 5:23, Acts 12:19 fulakeV Acts 12:6 fulaV Matt 19:28, Luke 22:30
5442 | fulassw phulasso | efulaxamhn Matt 19:20, Mark 10:20, Luke 18:21 efulaxate Acts 7:53 efulaxa John 17:12 efulaxen 2 Pe 2:5 fulaxai 2 Ti 1:12, Jude 1:24 fulaxate 1 Jo 5:21 fulaxei John 12:25, 2 Th 3:3 fulaxhV 1 Ti 5:21 fulaxon 1 Ti 6:20, 2 Ti 1:14 fulassein Acts 12:4, Acts 16:4 fulassesqai Acts 21:25, Acts 23:35 fulassesqe Luke 12:15, 2 Pe 3:17 fulassh Luke 11:21, Rom 2:26 fulassomenoV Luke 8:29 fulassonteV Luke 2:8, Luke 11:28 fulassonti Acts 28:16 fulassousin Gal 6:13 fulassou 2 Ti 4:15 fulasswn Acts 21:24, Acts 22:20
5443 | fulh phule | fulaiV Jam 1:1 fulhn Heb 7:14, Rev 13:7, Rev 14:6 fulhV Luke 2:36, Acts 13:21, Rom 11:1, Php 3:5, Heb 7:13, Rev 5:5, Rev 5:9, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8 fulwn Rev 7:9, Rev 11:9, Rev 21:12
5444 | fullon phullon | fulla Matt 21:19, Matt 24:32, Mark 11:13, Mark 11:13, Mark 13:28, Rev 22:2
5445 | furama phurama | furamatoV Rom 9:21 furama Rom 11:16, 1 Cor 5:6, 1 Cor 5:7, Gal 5:9
5446 | fusikoV phusikos | fusika 2 Pe 2:12 fusikhn Rom 1:26, Rom 1:27
5447 | fusikwV phusikos | fusikwV Jude 1:10
5448 | fusiow phusioo | efusiwqhsan 1 Cor 4:18 pefusiwmenoi 1 Cor 5:2 pefusiwmenwn 1 Cor 4:19 fusioi 1 Cor 8:1 fusioumenoV Col 2:18 fusiousqe 1 Cor 4:6 fusioutai 1 Cor 13:4
5449 | fusiV phusis | fusei Rom 2:14, Gal 2:15, Gal 4:8, Eph 2:3, Jam 3:7 fusewV Rom 2:27, 2 Pe 1:4 fusin Rom 1:26, Rom 11:21, Rom 11:24, Rom 11:24, Rom 11:24 fusiV 1 Cor 11:14, Jam 3:7
5450 | fusiwsiV phusiosis | fusiwseiV 2 Cor 12:20

Next Page - 5451 (phuteia) to 5460 (photeinos)


Greek Concordance For

5451 (phuteia) to 5460 (photeinos)

Previous Page - 5441 (phulax) to 5450 (phusiosis)
Strong's Number Strong's Name Greek Text and Scripture

5451

futeia
phuteia

futeia
Matt 15:13

5452

futeuw
phuteuo

efuteuon
Luke 17:28

efuteusa
1 Cor 3:6

efuteusen
Matt 15:13, Matt 21:33, Mark 12:1, Luke 20:9

pefuteumenhn
Luke 13:6

futeuei
1 Cor 9:7

futeuqhti
Luke 17:6

futeuwn
1 Cor 3:7, 1 Cor 3:8

5453

fuw
phuo

fuen
Luke 8:6, Luke 8:8

fuousa
Heb 12:15

5454

fwleoV
pholeos

fwleouV
Matt 8:20, Luke 9:58

5455

fwnew
phoneo

efwnei
Luke 8:8

efwnhsan
John 9:18, John 9:24

efwnhsen
Matt 20:32, Matt 26:74, Mark 9:35, Mark 14:68, Mark 14:72, Luke 8:54, Luke 22:60, John 11:28, John 12:17, John 18:27, John 18:33, Acts 16:28, Rev 14:18

fwneite
John 13:13

fwnei
Matt 27:47, Mark 10:49, Mark 15:35, Luke 14:12, John 2:9, John 11:28

fwnhqhnai
Mark 10:49, Luke 19:15

fwnhsai
Matt 26:34, Matt 26:75, Mark 14:30, Mark 14:72, Luke 22:61, John 1:48

fwnhsanteV
Acts 10:18

fwnhsaV
Luke 16:2, Luke 16:24, Luke 23:46, Acts 9:41, Acts 10:7

fwnhsei
Luke 22:34, John 13:38

fwnhson
John 4:16

fwnounteV
Mark 3:31

fwnousin
Mark 10:49

5456

fwnh
phone

fwnaiV
Luke 23:23

fwnai
Luke 23:23, Rev 4:5, Rev 8:5, Rev 11:15, Rev 11:19, Rev 16:18

fwnaV
Acts 13:27, Rev 10:3, Rev 10:4

fwnhn
Matt 12:19, Mark 15:37, Luke 3:22, Luke 9:36, Luke 11:27, Luke 17:13, John 3:8, John 3:29, John 5:37, John 10:4, John 10:5, Acts 2:14, Acts 4:24, Acts 9:4, Acts 12:14, Acts 14:11, Acts 22:9, Acts 22:14, Acts 22:22, Acts 26:14, 1 Cor 14:7, 1 Cor 14:8, Gal 4:20, 2 Pe 1:18, Rev 1:10, Rev 1:12, Rev 5:11, Rev 6:6, Rev 6:7, Rev 9:13, Rev 10:4, Rev 11:12, Rev 12:10, Rev 14:2, Rev 14:2, Rev 14:2, Rev 14:2, Rev 18:4, Rev 19:1, Rev 19:6, Rev 19:6, Rev 19:6

fwnhV
Matt 24:31, Luke 17:15, John 5:25, John 5:28, John 10:3, John 10:16, John 10:27, John 18:37, Acts 2:6, Acts 9:7, Acts 11:7, Acts 22:7, Acts 24:21, 1 Cor 14:11, Heb 3:7, Heb 3:15, Heb 4:7, 2 Pe 1:17, Rev 3:20, Rev 6:1, Rev 10:7, Rev 14:13, Rev 16:1, Rev 21:3

fwnh
Matt 2:18, Matt 3:3, Matt 3:17, Matt 17:5, Matt 27:46, Matt 27:50, Mark 1:3, Mark 1:11, Mark 1:26, Mark 5:7, Mark 9:7, Mark 15:34, Luke 1:42, Luke 1:44, Luke 3:4, Luke 4:33, Luke 8:28, Luke 9:35, Luke 19:37, Luke 23:46, John 1:23, John 11:43, John 12:28, John 12:30, Acts 7:31, Acts 7:57, Acts 7:60, Acts 8:7, Acts 10:13, Acts 10:15, Acts 11:9, Acts 12:22, Acts 14:10, Acts 16:28, Acts 19:34, Acts 26:24, 1 Th 4:16, Heb 12:19, Heb 12:26, 2 Pe 2:16, Rev 1:15, Rev 1:15, Rev 4:1, Rev 5:2, Rev 5:12, Rev 6:10, Rev 7:2, Rev 7:10, Rev 8:13, Rev 9:9, Rev 9:9, Rev 10:3, Rev 10:8, Rev 14:7, Rev 14:9, Rev 14:15, Rev 16:17, Rev 18:2, Rev 18:22, Rev 18:22, Rev 18:23, Rev 19:5, Rev 19:17

fwnwn
1 Cor 14:10, Rev 8:13

5457

fwV
phos

fwV
Matt 4:16, Matt 4:16, Matt 5:14, Matt 5:16, Matt 6:23, Matt 17:2, Mark 14:54, Luke 2:32, Luke 8:16, Luke 11:35, Luke 22:56, John 1:4, John 1:5, John 1:8, John 1:9, John 3:19, John 3:19, John 3:20, John 3:20, John 3:21, John 8:12, John 8:12, John 9:5, John 11:9, John 11:10, John 12:35, John 12:35, John 12:36, John 12:36, John 12:46, Acts 9:3, Acts 12:7, Acts 13:47, Acts 22:6, Acts 22:9, Acts 26:13, Acts 26:18, Acts 26:23, Rom 2:19, 2 Cor 4:6, Eph 5:8, Eph 5:13, 1 Ti 6:16, 1 Pe 2:9, 1 Jo 1:5, 1 Jo 2:8, Rev 18:23

fwta
Acts 16:29

fwti
Matt 10:27, Luke 12:3, John 5:35, 2 Cor 6:14, Col 1:12, 1 Jo 1:7, 1 Jo 1:7, 1 Jo 2:9, 1 Jo 2:10, Rev 21:24

fwtoV
Luke 16:8, John 1:7, John 1:8, John 12:36, Acts 22:11, Rom 13:12, 2 Cor 11:14, Eph 5:8, Eph 5:13, 1 Th 5:5, Rev 22:5

fwtwn
Jam 1:17

5458

fwsthr
phoster

fwsthreV
Php 2:15

fwsthr
Rev 21:11

5459

fwsforoV
phosphoros

fwsforoV
2 Pe 1:19

5460

fwteinoV
photeinos

fwteinh
Matt 17:5

fwteinon
Matt 6:22, Luke 11:34, Luke 11:36, Luke 11:36

Next Page - 5461 (photizo) to 5470 (chalkeos)


Greek Concordance For

5461 (photizo) to 5470 (chalkeos)

Previous Page - 5451 (phuteia) to 5460 (photeinos)
Strong's Number | Strong's Name | Greek Text and Scripture
5461 | fwtizw photizo | efwtisen Rev 21:23 efwtisqh Rev 18:1 pefwtismenouV Eph 1:18 fwtizei John 1:9, Rev 22:5 fwtizh Luke 11:36 fwtisai Eph 3:9 fwtisantoV 2 Ti 1:10 fwtisei 1 Cor 4:5 fwtisqentaV Heb 6:4 fwtisqenteV Heb 10:32
5462 | fwtismoV photismos | fwtismon 2 Cor 4:4, 2 Cor 4:6
C
5463 | cairw chairo | ecairen Luke 13:17 ecairon Acts 13:48 ecarhmen 2 Cor 7:13 ecarhn Php 4:10, 2 Jo 1:4, 3 Jo 1:3 ecarhsan Matt 2:10, Mark 14:11, Luke 22:5, John 20:20, Acts 15:31 ecarhte John 14:28 ecarh Luke 23:8, John 8:56, Acts 11:23 cairein Acts 15:23, Acts 23:26, Rom 12:15, 2 Cor 2:3, Jam 1:1, 2 Jo 1:10, 2 Jo 1:11 cairei Matt 18:13, John 3:29, 1 Cor 13:6 cairete Matt 5:12, Matt 28:9, Luke 6:23, Luke 10:20, Luke 10:20, 2 Cor 13:11, Php 2:18, Php 3:1, Php 4:4, Php 4:4, 1 Th 5:16, 1 Pe 4:13 caire Matt 26:49, Matt 27:29, Mark 15:18, Luke 1:28, John 19:3 cairh John 4:36 cairomen 2 Cor 13:9, 1 Th 3:9 caironteV Luke 19:37, Acts 5:41, Rom 12:12, 1 Cor 7:30, 1 Cor 7:30, 2 Cor 6:10 cairontwn Rom 12:15 cairwmen Rev 19:7 cairwn Luke 15:5, Luke 19:6, Acts 8:39, Col 2:5 cairw John 11:15, Rom 16:19, 1 Cor 16:17, 2 Cor 7:9, 2 Cor 7:16, Php 1:18, Php 2:17, Col 1:24 carhnai Luke 15:32, 2 Cor 7:7 carhsetai John 16:20, John 16:22 carhsomai Php 1:18 carhsontai Luke 1:14 carhte Php 2:28, 1 Pe 4:13 carousin Rev 11:10
5464 | calaza chalaza | calaza Rev 8:7, Rev 11:19, Rev 16:21 calazhV Rev 16:21
5465 | calaw chalao | ecalasqhn 2 Cor 11:33 calasanteV Acts 9:25, Acts 27:17 calasantwn Acts 27:30 calasate Luke 5:4 calasw Luke 5:5 calwsin Mark 2:4
5466 | CaldaioV Chaldaios | caldaiwn Acts 7:4
5467 | calepoV chalepos | calepoi Matt 8:28, 2 Ti 3:1
5468 | calinagwgew chalinagogeo | calinagwghsai Jam 3:2 calinagwgwn Jam 1:26
5469 | calinoV chalinos | calinouV Jam 3:3 calinwn Rev 14:20
5470 | calkeoV chalkeos | calka Rev 9:20

Next Page - 5471 (chalkeus) to 5480 (charagma)


Greek Concordance For

5471 (chalkeus) to 5480 (charagma)

Previous Page - 5461 (photizo) to 5470 (chalkeos)
Strong's Number Strong's Name Greek Text and Scripture

5471

calkeuV
chalkeus

calkeuV
2 Ti 4:14

5472

calkhdwn
chalkedon

calkhdwn
Rev 21:19

5473

calkion
chalkion

calkiwn
Mark 7:4

5474

calkolibanon
chalkolibanon

calkolibanw
Rev 1:15, Rev 2:18

5475

calkoV
chalkos

calkon
Matt 10:9, Mark 6:8, Mark 12:41

calkoV
1 Cor 13:1

calkou
Rev 18:12

5476

camai
chamai

camai
John 9:6, John 18:6

5477

Canaan
Chanaan

canaan
Acts 7:11, Acts 13:19

5478

CanaanaioV
Chanaanaios

cananaia
Matt 15:22

5479

cara
chara

caran
Matt 2:10, Matt 25:21, Matt 25:23, Luke 2:10, John 16:20, John 16:21, John 16:22, John 17:13, Acts 15:3, Php 1:25, Php 2:2, Jam 1:2, 3 Jo 1:4

cara
Luke 1:14, Luke 15:7, Luke 15:10, John 3:29, John 3:29, John 15:11, John 15:11, John 16:24, Acts 8:8, Rom 14:17, Rom 15:32, 2 Cor 2:3, 2 Cor 7:4, 2 Cor 7:13, Gal 5:22, Php 4:1, 1 Th 2:19, 1 Th 2:20, 1 Th 3:9, Jam 4:9, 1 Pe 1:8, 1 Jo 1:4, 2 Jo 1:12

5480

caragma
charagma

caragmati
Acts 17:29

caragmatoV
Rev 15:2

caragma
Rev 13:16, Rev 13:17, Rev 14:9, Rev 14:11, Rev 16:2, Rev 19:20, Rev 20:4

Next Page - 5481 (charakter) to 5490 (chasma)


Greek Concordance For

5481 (charakter) to 5490 (chasma)

Previous Page - 5471 (chalkeus) to 5480 (charagma)
Strong's Number Strong's Name Greek Text and Scripture

5481

carakthr
charakter

carakthr
Heb 1:3

5482

carax
charax

caraka
Luke 19:43

caraV
Matt 13:20, Matt 13:44, Matt 28:8, Mark 4:16, Luke 8:13, Luke 10:17, Luke 24:41, Luke 24:52, Acts 12:14, Acts 13:52, Acts 20:24, Rom 15:13, 2 Cor 1:24, 2 Cor 8:2, Php 1:4, Php 2:29, Col 1:11, 1 Th 1:6, 2 Ti 1:4, Heb 10:34, Heb 12:2, Heb 12:11, Heb 13:17

5483

carizomai
charizomai

ecarisato
Luke 7:21, Luke 7:42, Luke 7:43, Eph 4:32, Php 2:9, Col 3:13

ecarisqh
Php 1:29

kecarismai
2 Cor 2:10, 2 Cor 2:10

kecaristai
Acts 27:24, Gal 3:18

carizesqai
Acts 25:16

carizesqe
2 Cor 2:10

carizomenoi
Eph 4:32, Col 3:13

carisamenoV
Col 2:13

carisasqai
Acts 25:11, 2 Cor 2:7

carisasqe
2 Cor 12:13

carisetai
Rom 8:32

carisqenta
1 Cor 2:12

carisqhnai
Acts 3:14

carisqhsomai
Phm 1:22

5484

carin
charin

carin
Luke 1:30, Luke 7:47, Luke 17:9, John 1:16, Acts 2:47, Acts 7:10, Acts 7:46, Acts 11:23, Acts 25:3, Acts 25:9, Rom 1:5, Rom 4:4, Rom 4:16, Rom 5:2, Rom 6:14, Rom 6:15, Rom 12:6, Rom 15:15, 1 Cor 3:10, 1 Cor 16:3, 2 Cor 1:15, 2 Cor 6:1, 2 Cor 8:1, 2 Cor 8:4, 2 Cor 8:6, 2 Cor 8:9, 2 Cor 9:8, 2 Cor 9:14, Gal 2:9, Gal 2:21, Gal 3:19, Eph 3:1, Eph 3:14, Eph 4:29, Col 1:6, 2 Th 1:12, 1 Ti 1:12, 1 Ti 5:14, 2 Ti 1:3, 2 Ti 1:9, Titus 1:5, Titus 1:11, Phm 1:7, Heb 4:16, Heb 12:28, Jam 4:6, Jam 4:6, 1 Pe 1:13, 1 Pe 5:5, 1 Pe 5:12, 1 Jo 3:12, Jude 1:4, Jude 1:16

5485

cariV
charis

cariV
Luke 2:40, Luke 6:32, Luke 6:33, Luke 6:34, John 1:17, Acts 4:33, Rom 1:7, Rom 5:15, Rom 5:20, Rom 5:21, Rom 6:1, Rom 6:17, Rom 11:6, Rom 11:6, Rom 11:6, Rom 16:20, Rom 16:24, 1 Cor 1:3, 1 Cor 15:10, 1 Cor 15:10, 1 Cor 15:57, 1 Cor 16:23, 2 Cor 1:2, 2 Cor 2:14, 2 Cor 4:15, 2 Cor 8:16, 2 Cor 9:15, 2 Cor 12:9, 2 Cor 13:14, Gal 1:3, Gal 6:18, Eph 1:2, Eph 3:8, Eph 4:7, Eph 6:24, Php 1:2, Php 4:23, Col 1:2, Col 4:18, 1 Th 1:1, 1 Th 5:28, 2 Th 1:2, 2 Th 3:18, 1 Ti 1:2, 1 Ti 1:14, 1 Ti 6:21, 2 Ti 1:2, 2 Ti 4:22, Titus 1:4, Titus 2:11, Titus 3:15, Phm 1:3, Phm 1:25, Heb 13:25, 1 Pe 1:2, 1 Pe 2:19, 1 Pe 2:20, 2 Pe 1:2, 2 Jo 1:3, Rev 1:4

caritaV
Acts 24:27

cariti
Luke 2:52, Acts 13:43, Acts 14:26, Acts 15:40, Rom 3:24, Rom 5:15, Rom 11:6, 1 Cor 1:4, 1 Cor 10:30, 1 Cor 15:10, 2 Cor 1:12, 2 Cor 8:7, 2 Cor 8:19, Gal 1:6, Eph 2:5, Eph 2:8, Col 3:16, Col 4:6, 2 Th 2:16, 2 Ti 2:1, Titus 3:7, Heb 2:9, Heb 13:9, 2 Pe 3:18

5486

carisma
charisma

carismata
Rom 11:29, Rom 12:6, 1 Cor 12:9, 1 Cor 12:28, 1 Cor 12:30, 1 Cor 12:31

carismati
1 Cor 1:7

carismatoV
1 Ti 4:14

carismatwn
1 Cor 12:4

carisma
Rom 1:11, Rom 5:15, Rom 5:16, Rom 6:23, 1 Cor 7:7, 2 Cor 1:11, 2 Ti 1:6, 1 Pe 4:10

5487

caritow
charitoo

ecaritwsen
Eph 1:6

kecaritwmenh
Luke 1:28

caritoV
Luke 4:22, John 1:14, John 1:16, Acts 14:3, Acts 15:11, Acts 18:27, Acts 20:24, Acts 20:32, Rom 5:17, Rom 11:5, Rom 12:3, Gal 1:15, Gal 5:4, Eph 1:6, Eph 1:7, Eph 2:7, Eph 3:2, Eph 3:7, Php 1:7, Heb 4:16, Heb 10:29, Heb 12:15, 1 Pe 1:10, 1 Pe 3:7, 1 Pe 4:10, 1 Pe 5:10

5488

Carrhan
Charrhan

carran
Acts 7:2, Acts 7:4

5489

carthV
chartes

cartou
2 Jo 1:12

5490

casma
chasma

casma
Luke 16:26

Next Page - 5491 (cheilos) to 5500 (cheirotoneo)


Greek Concordance For

5491 (cheilos) to 5500 (cheirotoneo)

Previous Page - 5481 (charakter) to 5490 (chasma)
Strong's Number Strong's Name Greek Text and Scripture

5491

ceiloV
cheilos

ceilesin
Matt 15:8, Mark 7:6, 1 Cor 14:21

ceilewn
Heb 13:15

ceilh
Rom 3:13, 1 Pe 3:10

ceiloV
Heb 11:12

5492

ceimazw
cheimazo

ceimazomenwn
Acts 27:18

5493

ceimarrhoV
cheimarrhos

ceimarrou
John 18:1

5494

ceimwn
cheimon

ceimwnoV
Matt 24:20, Mark 13:18, Acts 27:20, 2 Ti 4:21

ceimwn
Matt 16:3, John 10:22

5495

ceir
cheir

ceiraV
Matt 15:2, Matt 17:22, Matt 18:8, Matt 19:13, Matt 19:15, Matt 22:13, Matt 26:45, Matt 26:50, Matt 27:24, Mark 5:23, Mark 6:5, Mark 7:3, Mark 8:23, Mark 8:25, Mark 9:31, Mark 9:43, Mark 10:16, Mark 14:41, Mark 14:46, Mark 16:18, Luke 4:40, Luke 9:44, Luke 13:13, Luke 20:19, Luke 21:12, Luke 22:53, Luke 23:46, Luke 24:7, Luke 24:39, Luke 24:40, Luke 24:50, John 7:44, John 11:44, John 13:3, John 13:9, John 20:20, John 20:27, John 21:18, Acts 4:3, Acts 5:18, Acts 6:6, Acts 8:17, Acts 8:19, Acts 9:17, Acts 12:1, Acts 13:3, Acts 19:6, Acts 21:11, Acts 21:11, Acts 21:27, Acts 28:8, Acts 28:17, Rom 10:21, 2 Cor 11:33, 1 Ti 2:8, 1 Ti 5:22, Heb 10:31, Heb 12:12, Jam 4:8

ceira
Matt 8:3, Matt 9:18, Matt 12:10, Matt 12:13, Matt 12:49, Matt 14:31, Matt 26:23, Matt 26:51, Mark 1:41, Mark 3:1, Mark 3:3, Mark 3:5, Mark 7:32, Luke 5:13, Luke 6:8, Luke 6:10, Luke 9:62, Luke 15:22, John 7:30, John 20:25, John 20:27, Acts 4:30, Acts 9:12, Acts 9:41, Acts 19:33, Acts 26:1, 1 Pe 5:6, Rev 1:17, Rev 10:5, Rev 14:9, Rev 20:1, Rev 20:4

ceireV
Acts 20:34, 1 Jo 1:1

ceiri
Matt 3:12, Luke 3:17, John 3:35, Acts 7:35, Acts 12:17, Acts 13:16, Acts 21:40, 1 Cor 12:21, 1 Cor 16:21, Gal 3:19, Gal 6:11, Col 4:18, 2 Th 3:17, Phm 1:19, Rev 1:16, Rev 6:5, Rev 10:2, Rev 10:8, Rev 14:14, Rev 17:4

ceiroV
Matt 8:15, Matt 9:25, Mark 1:31, Mark 5:41, Mark 8:23, Mark 9:27, Luke 1:71, Luke 1:74, Luke 8:54, John 10:28, John 10:29, John 10:39, Acts 3:7, Acts 7:25, Acts 11:30, Acts 12:11, Acts 15:23, Acts 23:19, Acts 28:3, Acts 28:4, Heb 8:9, Rev 8:4, Rev 10:10, Rev 13:16, Rev 19:2

ceir
Matt 5:30, Matt 18:8, Mark 3:5, Mark 9:43, Luke 1:66, Luke 6:6, Luke 6:10, Luke 22:21, Acts 4:28, Acts 7:50, Acts 11:21, Acts 13:11, 1 Cor 12:15

cersin
Matt 15:20, Mark 7:2, Mark 7:5, Luke 6:1, John 20:25, 1 Cor 4:12, Eph 4:28, 1 Th 4:11, Rev 7:9

5496

ceiragwgew
cheiragogeo

ceiragwgoumenoV
Acts 22:11

ceiragwgounteV
Acts 9:8

5497

ceiragwgoV
cheiragogos

ceiragwgouV
Acts 13:11

5498

ceirografon
cheirographon

ceirografon
Col 2:14

5499

ceiropoihtoV
cheiropoietos

ceiropoihta
Heb 9:24

ceiropoihtoiV
Acts 7:48, Acts 17:24

ceiropoihton
Mark 14:58

ceiropoihtou
Eph 2:11, Heb 9:11

5500

ceirotonew
cheirotoneo

ceirotonhqeiV
2 Cor 8:19

ceirotonhqenta
2 Ti 4:22, Titus 3:15

ceirotonhsanteV
Acts 14:23

Next Page - 5501 (cheiron) to 5510 (chion)


Greek Concordance For

5501 (cheiron) to 5510 (chion)

Previous Page - 5491 (cheilos) to 5500 (cheirotoneo)
Strong's Number | Strong's Name | Greek Text and Scripture
5501 | ceirwn cheiron | ceirona Matt 12:45, Luke 11:26, 2 Pe 2:20 ceironoV Heb 10:29 ceiron Matt 9:16, Mark 2:21, Mark 5:26, John 5:14, 2 Ti 3:13 ceirwn Matt 4:6, Matt 27:64, Mark 6:2, Luke 4:11, Acts 2:23, Acts 5:12, Acts 7:41, Acts 8:18, Acts 12:7, Acts 14:3, Acts 17:25, Acts 19:11, Acts 19:26, Acts 24:7, 1 Ti 4:14, 1 Ti 5:8, 2 Ti 1:6, Heb 1:10, Heb 2:7, Heb 6:2, Rev 9:20
5502 | ceroubim cheroubim | ceroubim Heb 9:5
5503 | chra chera | chraiV 1 Cor 7:8, 1 Ti 5:16 chrai Luke 4:25, Acts 6:1, Acts 9:39 chran Luke 4:26, Luke 18:5, Luke 21:2 chraV Acts 9:41, 1 Ti 5:3, 1 Ti 5:3, 1 Ti 5:11, 1 Ti 5:16, Jam 1:27 chra Mark 12:42, Mark 12:43, Luke 2:37, Luke 7:12, Luke 18:3, Luke 21:3, 1 Ti 5:4, 1 Ti 5:5, 1 Ti 5:9, Rev 18:7 chrwn Matt 23:14, Mark 12:40, Luke 20:47
5504 | cqeV chthes | cqeV John 4:52, Acts 7:28, Heb 13:8
5505 | ciliaV chilias | ciliadeV Acts 4:4, 1 Cor 10:8, Rev 5:11, Rev 7:4, Rev 7:5, Rev 7:5, Rev 7:5, Rev 7:6, Rev 7:6, Rev 7:6, Rev 7:7, Rev 7:7, Rev 7:7, Rev 7:8, Rev 7:8, Rev 7:8, Rev 11:13, Rev 14:1, Rev 14:3 ciliadwn Luke 14:31, Rev 5:11, Rev 21:16 ciliasin Luke 14:31 ciliaV Rev 11:3, Rev 12:6
5506 | ciliarcoV chiliarchos | ciliarcoiV Mark 6:21, Acts 25:23 ciliarcoi Rev 6:15 ciliarcon Acts 21:32, Acts 23:17, Acts 23:18 ciliarcoV John 18:12, Acts 21:33, Acts 22:24, Acts 22:27, Acts 22:28, Acts 22:29, Acts 23:10, Acts 23:19, Acts 23:22, Acts 24:7, Acts 24:22 ciliarcwn Rev 19:18 ciliarcw Acts 21:31, Acts 21:37, Acts 22:26, Acts 23:15
5507 | cilioi chilioi | cilia 2 Pe 3:8, 2 Pe 3:8, Rev 20:2, Rev 20:3, Rev 20:4, Rev 20:5, Rev 20:6, Rev 20:7 ciliwn Rev 14:20
5508 | CioV Chios | ciou Acts 20:15
5509 | citwn chiton | citwnaV Matt 10:10, Mark 6:9, Mark 14:63, Luke 3:11, Luke 9:3, Acts 9:39 citwna Matt 5:40, Luke 6:29, John 19:23, Jude 1:23 citwn John 19:23
5510 | ciwn chion | ciwn Matt 28:3, Mark 9:3, Rev 1:14

Next Page - 5511 (chlamus) to 5520 (cholao)


Greek Concordance For

5511 (chlamus) to 5520 (cholao)

Previous Page - 5501 (cheiron) to 5510 (chion)
Strong's Number | Strong's Name | Greek Text and Scripture
5511 | clamuV chlamus | clamuda Matt 27:28, Matt 27:31
5512 | cleuazw chleuazo | ecleuazon Acts 17:32 cleuazonteV Acts 2:13
5513 | cliaroV chliaros | cliaroV Rev 3:16
5514 | Cloh Chloe | clohV 1 Cor 1:11
5515 | clwroV chloros | clwron Rev 9:4 clwroV Rev 6:8, Rev 8:7 clwrw Mark 6:39
5516 | ci xi stigma chi xi stigma | cxV Rev 13:18
5517 | coikoV choikos | coikoi 1 Cor 15:48 coikoV 1 Cor 15:47, 1 Cor 15:48 coikou 1 Cor 15:49
5518 | coinix choinix | coinikeV Rev 6:6 coinix Rev 6:6
5519 | coiroV choiros | coiroi Luke 15:16 coirouV Mark 5:12, Mark 5:13, Mark 5:14, Luke 8:33, Luke 15:15 coirwn Matt 7:6, Matt 8:30, Matt 8:31, Matt 8:32, Matt 8:32, Mark 5:11, Mark 5:16, Luke 8:32
5520 | colaw cholao | colate John 7:23

Next Page - 5521 (chole) to 5530 (chraomai)


Greek Concordance For

5521 (chole) to 5530 (chraomai)

Previous Page - 5511 (chlamus) to 5520 (cholao)
Strong's Number | Strong's Name | Greek Text and Scripture
5521 | colh chole | colhn Acts 8:23 colhV Matt 27:34
5522 | cooV choos | coun Mark 6:11, Rev 18:19
5523 | Corazin Chorazin | corazin Matt 11:21 cwrazin Luke 10:13
5524 | corhgew choregeo | corhgei 1 Pe 4:11 corhghsai 2 Cor 9:10
5525 | coroV choros | corwn Luke 15:25
5526 | cortazw chortazo | ecortasqhsan Matt 14:20, Matt 15:37, Mark 6:42, Mark 8:8, Luke 9:17, Rev 19:21 ecortasqhte John 6:26 cortazesqai Php 4:12 cortazesqe Jam 2:16 cortasai Matt 15:33, Mark 8:4 cortasqhnai Mark 7:27, Luke 16:21 cortasqhsesqe Luke 6:21 cortasqhsontai Matt 5:6
5527 | cortasma chortasma | cortasmata Acts 7:11
5528 | cortoV chortos | corton Matt 6:30, Mark 4:28, Luke 12:28, 1 Cor 3:12, Jam 1:11, Rev 9:4 cortoV Matt 13:26, John 6:10, 1 Pe 1:24, 1 Pe 1:24, Rev 8:7 cortouV Matt 14:19 cortou Jam 1:10, 1 Pe 1:24 cortw Mark 6:39
5529 | CouzaV Chouzas | couza Luke 8:3
5530 | craomai chraomai | ecrhsameqa 1 Cor 9:12 ecrhsamhn 1 Cor 9:15, 2 Cor 1:17 ecrwnto Acts 27:17 crhsai 1 Cor 7:21 crhsamenoV Acts 27:3 crhswmai 2 Cor 13:10 crhtai 1 Ti 1:8 crwmeqa 2 Cor 3:12 crwmenoi 1 Cor 7:31 crw 1 Ti 5:23

Next Page - 5531 (chrao) to 5540 (chresis)


Greek Concordance For

5531 (chrao) to 5540 (chresis)

Previous Page - 5521 (chole) to 5530 (chraomai)
Strong's Number | Strong's Name | Greek Text and Scripture
5531 | craw chrao | crhson Luke 11:5
5532 | creia chreia | creiaiV Acts 20:34, Rom 12:13 creian Matt 3:14, Matt 6:8, Matt 9:12, Matt 14:16, Matt 21:3, Matt 26:65, Mark 2:17, Mark 2:25, Mark 11:3, Mark 14:63, Luke 5:31, Luke 9:11, Luke 15:7, Luke 19:31, Luke 19:34, Luke 22:71, John 2:25, John 13:10, John 13:29, John 16:30, Acts 2:45, Acts 4:35, Acts 28:10, 1 Cor 12:21, 1 Cor 12:21, 1 Cor 12:24, Eph 4:28, Php 4:16, Php 4:19, 1 Th 1:8, 1 Th 4:9, 1 Th 4:12, 1 Th 5:1, Heb 5:12, Heb 5:12, Heb 10:36, 1 Jo 2:27, 1 Jo 3:17, Rev 3:17, Rev 21:23, Rev 22:5 creiaV Acts 6:3, Eph 4:29, Php 2:25, Titus 3:14 creia Luke 10:42, Heb 7:11
5533 | crewfeilethV chreopheiletes | crewfeiletai Luke 7:41 crewfeiletwn Luke 16:5
5534 | crh chre | crh Jam 3:10
5535 | crhzw chreizo | crhzei Luke 11:8 crhzete Matt 6:32, Luke 12:30 crhzh Rom 16:2 crhzomen 2 Cor 3:1
5536 | crhma chrema | crhmasin Mark 10:24 crhmata Mark 10:23, Luke 18:24, Acts 8:18, Acts 24:26 crhmatwn Acts 8:20 crhma Acts 4:37
5537 | crhmatizw chrematizo | ecrhmatisqh Acts 10:22 kecrhmatismenon Luke 2:26 kecrhmatistai Heb 8:5 crhmatizonta Heb 12:25 crhmatisai Acts 11:26 crhmatisei Rom 7:3 crhmatisqeiV Matt 2:22, Heb 11:7 crhmatisqenteV Matt 2:12
5538 | crhmatismoV chrematismos | crhmatismoV Rom 11:4
5539 | crhsimoV chresimos | crhsimon 2 Ti 2:14
5540 | crhsiV chresis | crhsin Rom 1:26, Rom 1:27

Next Page - 5541 (chresteuomai) to 5550 (chronos)


Greek Concordance For

5541 (chresteuomai) to 5550 (chronos)

Previous Page - 5531 (chrao) to 5540 (chresis)
Strong's Number Strong's Name Greek Text and Scripture

5541

crhsteuomai
chresteuomai

crhsteuetai
1 Cor 13:4

5542

crhstologia
chrestologia

crhstologiaV
Rom 16:18

5543

crhstoV
chrestos

crhsq
1 Cor 15:33

crhstoi
Eph 4:32

crhston
Rom 2:4

crhstoV
Matt 11:30, Luke 6:35, 1 Pe 2:3

crhstoteroV
Luke 5:39

5544

crhstothV
chrestotes

crhstothV
Gal 5:22, Titus 3:4

crhstothta
Rom 3:12, Rom 11:22, Rom 11:22, Col 3:12

crhstothti
Rom 11:22, 2 Cor 6:6, Eph 2:7

crhstothtoV
Rom 2:4

5545

crisma
chrisma

crisma
1 Jo 2:20, 1 Jo 2:27, 1 Jo 2:27

5546

CristianoV
Christianos

cristianon
Acts 26:28

cristianoV
1 Pe 4:16

cristianouV
Acts 11:26

5547

CristoV
Christos

crisaV
2 Cor 1:21

criste
Matt 26:68

criston
Matt 27:17, Matt 27:22, Luke 2:26, Luke 4:41, Luke 9:20, Luke 20:41, Luke 23:2, Luke 24:26, Luke 24:46, John 9:22, John 17:3, Acts 2:30, Acts 2:36, Acts 3:18, Acts 3:20, Acts 5:42, Acts 8:5, Acts 8:37, Acts 9:20, Acts 11:17, Acts 16:31, Acts 17:3, Acts 18:5, Acts 18:28, Acts 19:4, Acts 20:21, Acts 24:24, Rom 6:3, Rom 8:11, Rom 10:6, Rom 10:7, Rom 13:14, Rom 15:5, Rom 15:8, Rom 16:5, 1 Cor 1:23, 1 Cor 1:24, 1 Cor 2:2, 1 Cor 4:10, 1 Cor 8:12, 1 Cor 9:1, 1 Cor 10:9, 1 Cor 15:15, 1 Cor 16:22, 2 Cor 1:21, 2 Cor 4:5, 2 Cor 5:16, 2 Cor 11:3, Gal 2:16, Gal 3:17, Gal 3:24, Gal 3:27, Gal 3:27, Gal 4:14, Eph 3:17, Eph 4:20, Eph 5:32, Eph 6:24, Php 1:15, Php 1:16, Php 3:7, Php 3:8, Php 3:20, Col 2:5, Col 2:6, Col 2:8, 2 Ti 2:8, Phm 1:6, Heb 3:1, 1 Pe 1:11, 1 Jo 2:1, 1 Jo 4:2, 1 Jo 4:3, 2 Jo 1:7, Jude 1:4

cristoV
Matt 1:16, Matt 2:4, Matt 16:16, Matt 16:20, Matt 23:8, Matt 23:10, Matt 24:5, Matt 24:23, Matt 26:63, Mark 8:29, Mark 12:35, Mark 13:21, Mark 14:61, Mark 15:32, Luke 2:11, Luke 3:15, Luke 4:41, Luke 22:67, Luke 23:35, Luke 23:39, John 1:20, John 1:25, John 1:41, John 3:28, John 4:25, John 4:29, John 4:42, John 6:69, John 7:26, John 7:27, John 7:31, John 7:41, John 7:41, John 7:42, John 10:24, John 11:27, John 12:34, John 20:31, Acts 9:22, Acts 9:34, Acts 17:3, Acts 26:23, Rom 5:6, Rom 5:8, Rom 6:4, Rom 6:9, Rom 8:10, Rom 8:34, Rom 9:5, Rom 10:4, Rom 14:9, Rom 14:15, Rom 15:3, Rom 15:7, Rom 15:18, Rom 15:20, 1 Cor 1:13, 1 Cor 1:17, 1 Cor 3:11, 1 Cor 3:23, 1 Cor 5:7, 1 Cor 8:6, 1 Cor 8:11, 1 Cor 10:4, 1 Cor 11:3, 1 Cor 12:12, 1 Cor 15:3, 1 Cor 15:12, 1 Cor 15:13, 1 Cor 15:14, 1 Cor 15:16, 1 Cor 15:17, 1 Cor 15:20, 1 Cor 15:23, 2 Cor 1:19, 2 Cor 13:5, Gal 2:17, Gal 2:20, Gal 2:21, Gal 3:1, Gal 3:13, Gal 3:16, Gal 4:19, Gal 5:1, Gal 5:2, Eph 4:15, Eph 5:2, Eph 5:14, Eph 5:23, Eph 5:25, Php 1:18, Php 1:20, Php 1:21, Php 2:11, Col 1:27, Col 3:1, Col 3:4, Col 3:11, Col 3:13, 1 Th 3:11, 2 Th 2:16, 1 Ti 1:15, 1 Ti 1:16, 1 Ti 2:5, 2 Ti 4:22, Heb 3:6, Heb 5:5, Heb 9:11, Heb 9:24, Heb 9:28, Heb 13:8, 1 Pe 2:21, 1 Pe 3:18, 2 Pe 1:14, 1 Jo 2:22, 1 Jo 5:1, 1 Jo 5:6

cristou
Matt 1:1, Matt 1:17, Matt 1:18, Matt 11:2, Matt 22:42, Mark 1:1, Mark 9:41, John 1:17, Acts 2:31, Acts 2:38, Acts 3:6, Acts 4:10, Acts 4:26, Acts 8:12, Acts 10:36, Acts 15:11, Acts 15:26, Acts 16:18, Acts 28:31, Rom 1:1, Rom 1:4, Rom 1:6, Rom 1:7, Rom 1:8, Rom 1:16, Rom 2:16, Rom 3:22, Rom 5:1, Rom 5:11, Rom 5:15, Rom 5:17, Rom 5:21, Rom 7:4, Rom 7:25, Rom 8:9, Rom 8:17, Rom 8:35, Rom 9:3, Rom 14:10, Rom 15:6, Rom 15:16, Rom 15:19, Rom 15:29, Rom 15:30, Rom 16:16, Rom 16:20, Rom 16:24, Rom 16:25, Rom 16:27, 1 Cor 1:1, 1 Cor 1:2, 1 Cor 1:3, 1 Cor 1:6, 1 Cor 1:7, 1 Cor 1:8, 1 Cor 1:9, 1 Cor 1:10, 1 Cor 1:12, 1 Cor 1:17, 1 Cor 2:16, 1 Cor 3:23, 1 Cor 4:1, 1 Cor 5:4, 1 Cor 5:4, 1 Cor 6:15, 1 Cor 6:15, 1 Cor 7:22, 1 Cor 9:12, 1 Cor 9:18, 1 Cor 10:16, 1 Cor 10:16, 1 Cor 11:1, 1 Cor 11:3, 1 Cor 12:27, 1 Cor 15:23, 1 Cor 15:57, 1 Cor 16:23, 2 Cor 1:1, 2 Cor 1:2, 2 Cor 1:3, 2 Cor 1:5, 2 Cor 1:5, 2 Cor 2:10, 2 Cor 2:12, 2 Cor 2:15, 2 Cor 3:3, 2 Cor 3:4, 2 Cor 4:4, 2 Cor 4:6, 2 Cor 5:10, 2 Cor 5:14, 2 Cor 5:18, 2 Cor 5:20, 2 Cor 5:20, 2 Cor 8:9, 2 Cor 8:23, 2 Cor 9:13, 2 Cor 10:1, 2 Cor 10:5, 2 Cor 10:7, 2 Cor 10:7, 2 Cor 10:7, 2 Cor 10:14, 2 Cor 11:10, 2 Cor 11:13, 2 Cor 11:23, 2 Cor 11:31, 2 Cor 12:9, 2 Cor 12:10, 2 Cor 13:3, 2 Cor 13:14, Gal 1:1, Gal 1:3, Gal 1:6, Gal 1:7, Gal 1:10, Gal 1:12, Gal 2:16, Gal 2:16, Gal 3:22, Gal 3:29, Gal 4:7, Gal 5:4, Gal 5:24, Gal 6:2, Gal 6:12, Gal 6:14, Gal 6:18, Eph 1:1, Eph 1:2, Eph 1:3, Eph 1:5, Eph 1:17, Eph 2:12, Eph 2:13, Eph 2:20, Eph 3:1, Eph 3:4, Eph 3:8, Eph 3:9, Eph 3:14, Eph 3:19, Eph 4:7, Eph 4:12, Eph 4:13, Eph 5:5, Eph 5:20, Eph 6:6, Eph 6:23, Php 1:1, Php 1:2, Php 1:6, Php 1:8, Php 1:10, Php 1:11, Php 1:19, Php 1:27, Php 1:29, Php 2:16, Php 2:21, Php 2:30, Php 3:8, Php 3:9, Php 3:12, Php 3:18, Php 4:23, Col 1:1, Col 1:2, Col 1:3, Col 1:7, Col 1:24, Col 2:2, Col 2:11, Col 2:17, Col 3:16, Col 4:3, Col 4:12, 1 Th 1:1, 1 Th 1:3, 1 Th 2:7, 1 Th 2:19, 1 Th 3:2, 1 Th 3:13, 1 Th 5:9, 1 Th 5:23, 1 Th 5:28, 2 Th 1:2, 2 Th 1:8, 2 Th 1:12, 2 Th 1:12, 2 Th 2:1, 2 Th 2:2, 2 Th 2:14, 2 Th 3:5, 2 Th 3:6, 2 Th 3:12, 2 Th 3:18, 1 Ti 1:1, 1 Ti 1:1, 1 Ti 1:2, 1 Ti 4:6, 1 Ti 5:11, 1 Ti 5:21, 1 Ti 6:3, 1 Ti 6:13, 1 Ti 6:14, 2 Ti 1:1, 2 Ti 1:2, 2 Ti 1:10, 2 Ti 2:3, 2 Ti 2:19, 2 Ti 4:1, Titus 1:1, Titus 1:4, Titus 2:13, Titus 3:6, Phm 1:1, Phm 1:3, Phm 1:9, Phm 1:25, Heb 3:14, Heb 6:1, Heb 9:14, Heb 10:10, Heb 11:26, Heb 13:21, Jam 1:1, Jam 2:1, 1 Pe 1:1, 1 Pe 1:2, 1 Pe 1:3, 1 Pe 1:3, 1 Pe 1:7, 1 Pe 1:11, 1 Pe 1:13, 1 Pe 1:19, 1 Pe 2:5, 1 Pe 3:21, 1 Pe 4:1, 1 Pe 4:11, 1 Pe 4:13, 1 Pe 4:14, 1 Pe 5:1, 2 Pe 1:1, 2 Pe 1:1, 2 Pe 1:8, 2 Pe 1:11, 2 Pe 1:16, 2 Pe 2:20, 2 Pe 3:18, 1 Jo 1:3, 1 Jo 1:7, 1 Jo 3:23, 2 Jo 1:3, 2 Jo 1:9, 2 Jo 1:9, Jude 1:1, Jude 1:17, Jude 1:21, Rev 1:1, Rev 1:2, Rev 1:5, Rev 1:9, Rev 1:9, Rev 11:15, Rev 12:10, Rev 12:17, Rev 20:4, Rev 20:6

cristw
Rom 3:24, Rom 6:8, Rom 6:11, Rom 6:23, Rom 8:1, Rom 8:2, Rom 8:39, Rom 9:1, Rom 12:5, Rom 14:18, Rom 15:17, Rom 16:3, Rom 16:7, Rom 16:9, Rom 16:10, Rom 16:18, 1 Cor 1:2, 1 Cor 1:4, 1 Cor 1:30, 1 Cor 3:1, 1 Cor 4:10, 1 Cor 4:15, 1 Cor 4:15, 1 Cor 4:17, 1 Cor 9:21, 1 Cor 15:18, 1 Cor 15:19, 1 Cor 15:22, 1 Cor 15:31, 1 Cor 16:24, 2 Cor 2:14, 2 Cor 2:17, 2 Cor 3:14, 2 Cor 5:17, 2 Cor 5:19, 2 Cor 6:15, 2 Cor 11:2, 2 Cor 12:2, 2 Cor 12:19, Gal 1:22, Gal 2:4, Gal 2:17, Gal 2:20, Gal 3:14, Gal 3:26, Gal 3:28, Gal 5:6, Gal 6:15, Eph 1:1, Eph 1:3, Eph 1:10, Eph 1:12, Eph 1:20, Eph 2:5, Eph 2:6, Eph 2:7, Eph 2:10, Eph 2:13, Eph 3:6, Eph 3:11, Eph 3:21, Eph 4:32, Eph 5:24, Eph 6:5, Php 1:1, Php 1:13, Php 1:23, Php 1:26, Php 2:1, Php 2:5, Php 3:3, Php 3:14, Php 4:7, Php 4:13, Php 4:19, Php 4:21, Col 1:2, Col 1:4, Col 1:28, Col 2:20, Col 3:1, Col 3:3, Col 3:24, 1 Th 1:1, 1 Th 2:14, 1 Th 4:16, 1 Th 5:18, 2 Th 1:1, 1 Ti 1:12, 1 Ti 1:14, 1 Ti 2:7, 1 Ti 3:13, 2 Ti 1:1, 2 Ti 1:9, 2 Ti 1:13, 2 Ti 2:1, 2 Ti 2:10, 2 Ti 3:12, 2 Ti 3:15, Phm 1:8, Phm 1:23, 1 Pe 3:16, 1 Pe 5:10, 1 Pe 5:14, 1 Jo 5:20, Jude 1:1

5548

criw
chrio

ecrisaV
Acts 4:27

ecrisen
Luke 4:18, Acts 10:38, Heb 1:9

5549

cronizw
chronizo

croniei
Heb 10:37

cronizein
Luke 1:21

cronizei
Matt 24:48, Luke 12:45

cronizontoV
Matt 25:5

5550

cronoV
chronos

cronoiV
Luke 8:29, Rom 16:25

cronon
Matt 2:7, Matt 2:16, Matt 25:19, Mark 2:19, Luke 18:4, John 5:6, John 7:33, John 12:35, John 14:9, Acts 13:18, Acts 14:3, Acts 14:28, Acts 15:33, Acts 18:20, Acts 18:23, Acts 19:22, Acts 20:18, Rom 7:1, 1 Cor 7:39, 1 Cor 16:7, Gal 4:1, Heb 4:7, Heb 5:12, 1 Pe 1:17, 1 Pe 4:2, Rev 2:21, Rev 6:11, Rev 20:3

cronoV
Mark 9:21, Luke 1:57, Acts 7:17, Acts 7:23, Heb 11:32, 1 Pe 4:3, Rev 10:6

cronouV
Luke 20:9, Acts 1:7, Acts 17:30

cronou
Luke 4:5, Acts 27:9, Gal 4:4

cronwn
Luke 8:27, Acts 3:21, 1 Th 5:1, 2 Ti 1:9, Titus 1:2, 1 Pe 1:20

cronw
Acts 1:6, Acts 1:21, Acts 8:11, Jude 1:18

Next Page - 5551 (chronotribeo) to 5560 (cholos)


Greek Concordance For

5551 (chronotribeo) to 5560 (cholos)

Previous Page - 5541 (chresteuomai) to 5550 (chronos)
Strong's Number | Strong's Name | Greek Text and Scripture
5551 | cronotribew chronotribeo | cronotribhsai Acts 20:16
5552 | cruseoV chruseos | crusaV Rev 1:12, Rev 1:20, Rev 5:8, Rev 15:6, Rev 15:7 crusa 2 Ti 2:20, Rev 9:20 crushn Rev 1:13 crush Heb 9:4 crusoun Heb 9:4, Rev 8:3, Rev 8:3, Rev 14:14, Rev 17:4, Rev 21:15 crusouV Rev 4:4 cruswn Rev 2:1
5553 | crusion chrusion | crusion Acts 3:6, Rev 3:18, Rev 21:18, Rev 21:21 crusiou Acts 20:33, 1 Pe 1:7 crusiwn 1 Pe 3:3 crusiw Heb 9:4, 1 Pe 1:18
5554 | crusodaktulioV chrusodaktulios | crusodaktulioV Jam 2:2
5555 | crusoliqoV chrusolithos | crusoliqoV Rev 21:20
5556 | crusoprasoV chrusoprasos | crusoprasoV Rev 21:20
5557 | crusoV chrusos | kecruswmenh Rev 17:4, Rev 18:16 cruson Matt 2:11 crusoV Matt 23:17, Jam 5:3 crusw Matt 23:16, Acts 17:29, 1 Ti 2:9, Rev 9:7, Rev 17:4, Rev 18:16
5558 | crusow chrusoo | cruson Matt 10:9, Matt 23:17, 1 Cor 3:12 crusou Rev 9:13, Rev 18:12
5559 | crwV chros | crwtoV Acts 19:12
5560 | cwloV cholos | cwloi Matt 11:5, Matt 21:14, Luke 7:22, Acts 8:7 cwlon Matt 18:8, Mark 9:45, Heb 12:13 cwloV Acts 3:2, Acts 14:8 cwlouV Matt 15:30, Matt 15:31, Luke 14:13, Luke 14:21 cwlou Acts 3:11 cwlwn John 5:3

Next Page - 5561 (chora) to 5570 (pseudapostolos)


Greek Concordance For

5561 (chora) to 5570 (pseudapostolos)

Previous Page - 5551 (chronotribeo) to 5560 (cholos)
Strong's Number | Strong's Name | Greek Text and Scripture
5561 | cwra chora | cwraiV Luke 21:21 cwran Matt 2:12, Matt 8:28, Mark 5:1, Luke 8:26, Luke 15:13, Luke 15:14, Luke 19:12, John 11:54, Acts 12:20, Acts 16:6, Acts 18:23, Acts 26:20, Acts 27:27 cwraV Mark 5:10, Luke 3:1, Luke 15:15, John 4:35, John 11:55, Acts 8:1, Acts 13:49, Jam 5:4 cwra Matt 4:16, Mark 1:5, Luke 2:8, Luke 12:16, Acts 10:39
5562 | cwrew choreo | cwrein Matt 19:12, Mark 2:2 cwreitw Matt 19:12 cwrei Matt 15:17, John 8:37 cwrhsai John 21:25, 2 Pe 3:9 cwrhsate 2 Cor 7:2 cwrousai John 2:6 cwrousin Matt 19:11
5563 | cwrizw chorizo | ecwrisqh Phm 1:15 kecwrismenoV Heb 7:26 cwrizesqai Acts 1:4, Acts 18:2 cwrizesqw 1 Cor 7:15 cwrizetai 1 Cor 7:15 cwrizetw Matt 19:6, Mark 10:9 cwrisai Rom 8:39 cwrisei Rom 8:35 cwrisqeiV Acts 18:1 cwrisqhnai 1 Cor 7:10 cwrisqh 1 Cor 7:11
5564 | cwrion chorion | cwrion Matt 26:36, Mark 14:32, Acts 1:18, Acts 1:19, Acts 1:19, Acts 5:8 cwriou John 4:5, Acts 5:3 cwriwn Acts 4:34
5565 | cwriV choris | cwria Acts 28:7 cwriV Matt 13:34, Matt 14:21, Matt 15:38, Mark 4:34, Luke 6:49, John 1:3, John 15:5, John 20:7, Rom 3:21, Rom 3:28, Rom 4:6, Rom 7:8, Rom 7:9, Rom 10:14, 1 Cor 4:8, 1 Cor 11:11, 1 Cor 11:11, 2 Cor 11:28, Eph 2:12, Php 2:14, 1 Ti 2:8, 1 Ti 5:21, Phm 1:14, Heb 4:15, Heb 7:7, Heb 7:20, Heb 7:20, Heb 9:7, Heb 9:18, Heb 9:22, Heb 9:28, Heb 10:28, Heb 11:6, Heb 11:40, Heb 12:8, Heb 12:14, Jam 2:20, Jam 2:26, Jam 2:26
5566 | cwroV choros | cwron Acts 27:12
Y
5567 | yallw psallo | yalletw Jam 5:13 yallonteV Eph 5:19 yalw Rom 15:9, 1 Cor 14:15, 1 Cor 14:15
5568 | yalmoV psalmos | yalmoiV Luke 24:44, Eph 5:19, Col 3:16 yalmon 1 Cor 14:26 yalmwn Luke 20:42, Acts 1:20 yalmw Acts 13:33
5569 | yeudadelfoV pseudadelphos | yeudadelfoiV 2 Cor 11:26 yeudadelfouV Gal 2:4
5570 | yeudapostoloV pseudapostolos | yeudapostoloi 2 Cor 11:13

Next Page - 5571 (pseudes) to 5580 (pseudochristos)


Greek Concordance For

5571 (pseudes) to 5580 (pseudochristos)

Previous Page - 5561 (chora) to 5570 (pseudapostolos)
Strong's Number | Strong's Name | Greek Text and Scripture
5571 | yeudhV pseudes | yeudeiV Acts 6:13, Rev 2:2 yeudesin Rev 21:8
5572 | yeudodidaskaloV pseudodidaskalos | yeudodidaskaloi 2 Pe 2:1
5573 | yeudologoV pseudologos | yeudologwn 1 Ti 4:2
5574 | yeudomai pseudomai | eyeusw Acts 5:4 yeudesqe Col 3:9, Jam 3:14 yeudomai Rom 9:1, 2 Cor 11:31, Gal 1:20, 1 Ti 2:7 yeudomeqa 1 Jo 1:6 yeudomenoi Matt 5:11 yeudontai Rev 3:9 yeusasqai Acts 5:3, Heb 6:18
5575 | yeudomartur pseudomartur | yeudomarturwn Matt 26:60
5576 | yeudomarturew pseudomartureo | eyeudomarturoun Mark 14:56, Mark 14:57 yeudomartureV Matt 26:61, 1 Cor 15:15 yeudomarturhseiV Matt 19:18, Rom 13:9 yeudomarturhshV Mark 10:19, Luke 18:20
5577 | yeudomarturia pseudomarturia | yeudomarturiai Matt 15:19 yeudomarturian Matt 26:59
5578 | yeudoprofhthV pseudoprophetes | yeudoprofhtaiV Luke 6:26 yeudoprofhtai Matt 24:11, Matt 24:24, Mark 13:22, 2 Pe 2:1, 1 Jo 4:1 yeudoprofhthn Acts 13:6 yeudoprofhthV Rev 19:20, Rev 20:10 yeudoprofhtou Rev 16:13 yeudoprofhtwn Matt 7:15
5579 | yeudoV pseudos | yeudei Rom 1:25, 2 Th 2:11 yeudoV John 8:44, Eph 4:25, 1 Jo 2:21, 1 Jo 2:27, Rev 21:27, Rev 22:15 yeudouV 2 Th 2:9
5580 | yeudocristoV pseudochristos | yeudocristoi Matt 24:24, Mark 13:22

Next Page - 5581 (pseudonumos) to 5590 (psuche)


Greek Concordance For

5581 (pseudonumos) to 5590 (psuche)

Previous Page - 5571 (pseudes) to 5580 (pseudochristos)
Strong's Number Strong's Name Greek Text and Scripture

5581

yeudwnumoV
pseudonumos

yeudwnumou
1 Ti 6:20

5582

yeusma
pseusma

yeusmati
Rom 3:7

5583

yeusthV
pseustes

yeustaiV
1 Ti 1:10

yeustai
Titus 1:12

yeusthn
1 Jo 1:10, 1 Jo 5:10

yeusthV
John 8:44, John 8:55, Rom 3:4, 1 Jo 2:4, 1 Jo 2:22, 1 Jo 4:20

5584

yhlafaw
pselaphao

eyhlafhsan
1 Jo 1:1

yhlafhsate
Luke 24:39

yhlafhseian
Acts 17:27

yhlafwmenw
Heb 12:18

5585

yhfizw
psephizo

yhfizei
Luke 14:28

yhfisatw
Rev 13:18

5586

yhfoV
psephos

yhfon
Acts 26:10, Rev 2:17, Rev 2:17

5587

yiqurismoV
psithurismos

yiqurismoi
2 Cor 12:20

5588

yiquristhV
psithuristes

yiquristaV
Rom 1:29

5589

yicion
psichion

yiciwn
Matt 15:27, Mark 7:28, Luke 16:21

5590

yuch
psuche

yucaiV
Matt 11:29, Acts 7:14, Heb 12:3

yucai
Acts 2:41, Acts 27:37, 1 Pe 3:20

yucaV
Luke 9:56, Luke 21:19, Acts 14:2, Acts 14:22, Acts 15:24, Acts 15:26, 1 Th 2:8, Jam 1:21, 1 Pe 1:22, 1 Pe 4:19, 2 Pe 2:14, 1 Jo 3:16, Rev 6:9, Rev 8:9, Rev 18:13, Rev 20:4

yuchn
Matt 2:20, Matt 10:28, Matt 10:28, Matt 10:39, Matt 10:39, Matt 16:25, Matt 16:25, Matt 16:26, Matt 20:28, Mark 3:4, Mark 8:35, Mark 8:35, Mark 8:36, Mark 10:45, Luke 2:35, Luke 6:9, Luke 9:24, Luke 9:24, Luke 12:20, Luke 14:26, Luke 17:33, John 10:11, John 10:15, John 10:17, John 10:24, John 12:25, John 12:25, John 13:37, John 13:38, John 15:13, Acts 2:27, Acts 20:24, Rom 2:9, Rom 11:3, 1 Cor 15:45, 2 Cor 1:23, Jam 5:20, 2 Pe 2:8, 1 Jo 3:16, Rev 12:11

yuchV
Matt 16:26, Mark 8:37, Mark 12:30, Mark 12:33, Luke 10:27, Acts 27:22, Rom 16:4, Eph 6:6, Col 3:23, Heb 4:12, Heb 6:19, Heb 10:39, 1 Pe 2:11, Rev 18:14

yuch
Matt 6:25, Matt 6:25, Matt 12:18, Matt 22:37, Matt 26:38, Mark 14:34, Luke 1:46, Luke 12:19, Luke 12:19, Luke 12:22, Luke 12:23, John 12:27, Acts 2:31, Acts 2:43, Acts 3:23, Acts 4:32, Acts 20:10, Rom 13:1, Php 1:27, Php 2:30, 1 Th 5:23, Heb 10:38, 3 Jo 1:2, Rev 16:3

yucwn
Acts 27:10, 2 Cor 12:15, Heb 13:17, 1 Pe 1:9, 1 Pe 2:25

Next Page - 5591 (psuchikos) to 5600 (o)


Greek Concordance For

5591 (psuchikos) to 5600 (o)

Previous Page - 5581 (pseudonumos) to 5590 (psuche)
Strong's Number Strong's Name Greek Text and Scripture

5591

yucikoV
psuchikos

yucikh
Jam 3:15

yucikoi
Jude 1:19

yucikon
1 Cor 15:44, 1 Cor 15:44, 1 Cor 15:46

yucikoV
1 Cor 2:14

5592

yucoV
psuchos

yucei
2 Cor 11:27

yucoV
John 18:18, Acts 28:2

5593

yucroV
psuchros

yucroV
Rev 3:15, Rev 3:15, Rev 3:16

yucrou
Matt 10:42

5594

yucw
psucho

yughsetai
Matt 24:12

5595

ywmizw
psomizo

ywmize
Rom 12:20

ywmisw
1 Cor 13:3

5596

ywmion
psomion

ywmion
John 13:26, John 13:26, John 13:27, John 13:30

5597

ywcw
psocho

ywconteV
Luke 6:1

W

5598

wmega
omega

w
Rev 1:8, Rev 1:11, Rev 21:6, Rev 22:13

5599

w
o

w
Matt 3:17, Matt 7:2, Matt 7:2, Matt 11:27, Matt 15:28, Matt 17:5, Matt 17:17, Matt 25:15, Matt 25:15, Matt 25:15, Matt 26:50, Mark 1:11, Mark 2:4, Mark 2:19, Mark 4:24, Mark 9:19, Luke 1:27, Luke 2:25, Luke 4:6, Luke 5:25, Luke 5:34, Luke 6:38, Luke 7:4, Luke 7:43, Luke 7:47, Luke 8:41, Luke 9:41, Luke 10:22, Luke 12:48, Luke 12:48, Luke 24:18, Luke 24:25, John 1:47, John 2:22, John 3:26, John 4:50, John 5:4, John 5:7, John 9:5, John 11:6, John 13:5, John 13:26, John 19:41, Acts 1:1, Acts 1:21, Acts 4:12, Acts 4:31, Acts 5:36, Acts 6:10, Acts 7:7, Acts 7:20, Acts 7:33, Acts 7:39, Acts 8:10, Acts 8:19, Acts 10:6, Acts 10:12, Acts 13:6, Acts 13:10, Acts 13:22, Acts 13:41, Acts 17:23, Acts 17:31, Acts 18:14, Acts 19:16, Acts 20:28, Acts 20:38, Acts 21:16, Acts 27:8, Acts 27:21, Acts 27:23, Rom 1:9, Rom 2:1, Rom 2:1, Rom 2:3, Rom 4:6, Rom 4:8, Rom 5:12, Rom 6:16, Rom 6:16, Rom 7:6, Rom 8:3, Rom 8:15, Rom 9:20, Rom 11:33, Rom 14:21, Rom 14:22, Rom 16:2, Rom 16:27, 1 Cor 7:24, 1 Cor 7:39, 1 Cor 12:8, 1 Cor 15:1, 2 Cor 2:10, 2 Cor 2:10, 2 Cor 11:12, 2 Cor 11:21, Gal 1:5, Gal 3:1, Gal 3:19, Eph 1:7, Eph 1:11, Eph 1:13, Eph 1:13, Eph 2:21, Eph 2:22, Eph 3:12, Eph 4:30, Eph 5:18, Eph 6:16, Php 2:28, Php 3:12, Php 4:10, Col 1:14, Col 2:3, Col 2:11, Col 2:12, 1 Ti 6:11, 1 Ti 6:16, 1 Ti 6:20, 2 Ti 1:3, 2 Ti 1:12, 2 Ti 2:9, 2 Ti 4:18, Heb 2:18, Heb 6:17, Heb 7:2, Heb 7:4, Heb 10:10, Heb 10:29, Heb 13:21, Jam 1:17, Jam 2:20, 1 Pe 1:6, 1 Pe 2:12, 1 Pe 3:16, 1 Pe 3:19, 1 Pe 4:4, 1 Pe 4:11, 1 Pe 5:9, 2 Pe 1:9, 2 Pe 1:19, 2 Pe 2:19, Rev 18:6

Next Page - 5601 (Obed) to 5610 (hora)


Greek Concordance For

5601 (Obed) to 5610 (hora)

Previous Page - 5591 (psuchikos) to 5600 (o)
Strong's Number Strong's Name Greek Text and Scripture

5601

Wbhd
Obed

wbhd
Matt 1:5, Matt 1:5, Luke 3:32

5602

wde
hode

wde
Matt 8:29, Matt 12:6, Matt 12:41, Matt 12:42, Matt 14:8, Matt 14:17, Matt 14:18, Matt 16:28, Matt 17:4, Matt 17:4, Matt 17:17, Matt 20:6, Matt 22:12, Matt 24:2, Matt 24:23, Matt 24:23, Matt 26:38, Matt 28:6, Mark 6:3, Mark 8:4, Mark 9:1, Mark 9:5, Mark 11:3, Mark 13:21, Mark 14:32, Mark 14:34, Mark 16:6, Luke 4:23, Luke 9:12, Luke 9:27, Luke 9:33, Luke 9:41, Luke 11:31, Luke 11:32, Luke 14:21, Luke 17:21, Luke 17:23, Luke 19:27, Luke 22:38, Luke 23:5, Luke 24:6, John 6:9, John 6:25, John 11:21, John 11:32, John 20:27, Acts 9:14, Acts 9:21, Col 4:9, Heb 7:8, Heb 13:14, Jam 2:3, Jam 2:3, Rev 4:1, Rev 11:12, Rev 13:10, Rev 13:18, Rev 14:12, Rev 14:12, Rev 17:9

5603

wdh
oide

wdaiV
Eph 5:19, Col 3:16

wdhn
Rev 5:9, Rev 14:3, Rev 14:3, Rev 15:3, Rev 15:3

5604

wdin
odin

wdinaV
Acts 2:24

wdinwn
Matt 24:8, Mark 13:8

wdin
1 Th 5:3

5605

wdinw
odino

wdinousa
Gal 4:27, Rev 12:2

wdinw
Gal 4:19

5606

wmoV
omos

wmouV
Matt 23:4, Luke 15:5

5607

wn
on

ontaV
Acts 9:2, Acts 16:3, Acts 22:5, Acts 28:17, Rom 16:11, Eph 2:1, Eph 2:5, Php 1:7, Col 1:21, Col 2:13, 2 Ti 2:19

onta
Matt 6:30, Luke 12:28, Luke 22:3, Luke 23:7, John 1:48, Acts 7:12, Acts 8:23, Acts 24:10, Acts 26:3, Rom 4:17, Rom 4:17, 1 Cor 1:28, 1 Cor 1:28, 1 Cor 12:12, 2 Cor 8:22, 1 Ti 1:13, Heb 3:2, Jam 3:4

onteV
Matt 7:11, Matt 12:34, Luke 6:3, Luke 20:36, Luke 23:12, John 9:40, John 11:31, Acts 11:1, Acts 15:32, Acts 19:31, Acts 22:9, Acts 28:25, Rom 5:10, Rom 8:5, Rom 8:8, 2 Cor 5:4, 2 Cor 11:19, Eph 2:13, Eph 4:18, Col 4:11, 1 Th 5:8, 1 Ti 3:10, Titus 1:16, Heb 13:3, 2 Pe 1:18, 2 Pe 2:11

onti
Acts 7:2, Rom 4:10, Rom 7:23, Rom 12:3

ontoV
Mark 8:1, Mark 14:3, Mark 14:66, Luke 14:32, Luke 22:53, John 5:13, Acts 7:5, Acts 14:13, Acts 21:8, Acts 27:2, Acts 27:9, Rom 5:13, 1 Cor 8:10, Eph 2:20

ousai
Rom 13:1

ousan
Luke 13:16, Acts 13:1, Acts 17:16, Acts 19:35, Rom 16:1, Eph 4:18

ousa
Mark 5:25, Luke 8:43, Acts 5:17, Acts 9:39, 1 Cor 8:7

oushV
Mark 11:11, John 4:9, John 20:1, John 20:19, Acts 9:38

oush
Luke 2:5, Acts 24:24, 1 Cor 1:2, 2 Cor 1:1

wn
Matt 1:19, Matt 6:8, Matt 12:30, Mark 13:16, Mark 14:43, Luke 1:4, Luke 1:20, Luke 3:19, Luke 3:23, Luke 6:34, Luke 9:36, Luke 11:23, Luke 12:3, Luke 13:1, Luke 15:16, Luke 19:37, Luke 19:44, Luke 23:14, Luke 23:41, Luke 24:6, Luke 24:44, John 1:18, John 3:4, John 3:13, John 3:31, John 4:9, John 6:46, John 6:71, John 7:31, John 7:50, John 8:47, John 9:25, John 10:12, John 10:33, John 11:49, John 11:51, John 12:17, John 13:29, John 17:9, John 18:26, John 18:37, John 19:38, John 21:10, Acts 1:1, Acts 3:21, Acts 7:45, Acts 8:24, Acts 9:36, Acts 10:39, Acts 12:23, Acts 13:39, Acts 15:29, Acts 18:24, Acts 21:19, Acts 21:24, Acts 22:5, Acts 22:10, Acts 22:15, Acts 24:8, Acts 24:13, Acts 25:11, Acts 25:18, Acts 26:2, Acts 26:16, Acts 26:16, Acts 26:22, Rom 3:8, Rom 3:14, Rom 4:7, Rom 4:7, Rom 9:4, Rom 9:5, Rom 9:5, Rom 9:5, Rom 11:17, Rom 15:18, 1 Cor 3:5, 1 Cor 7:1, 1 Cor 9:19, 1 Cor 9:21, 1 Cor 15:6, 2 Cor 1:6, 2 Cor 2:3, 2 Cor 8:9, 2 Cor 11:15, 2 Cor 11:31, 2 Cor 12:17, Gal 2:3, Gal 4:1, Gal 6:3, Eph 2:4, Eph 3:20, Php 3:19, Php 3:19, Php 4:3, 2 Th 2:5, 2 Th 2:10, 1 Ti 1:6, 1 Ti 1:15, 1 Ti 1:20, 1 Ti 6:4, 2 Ti 1:13, 2 Ti 1:15, 2 Ti 2:17, Titus 3:5, Titus 3:11, Phm 1:9, Heb 1:3, Heb 3:17, Heb 5:8, Heb 5:8, Heb 9:5, Heb 11:38, Heb 13:7, Heb 13:11, 1 Pe 3:3, 2 Pe 1:4, 2 Pe 3:6, Jude 1:15, Jude 1:15, Rev 1:20, Rev 5:5, Rev 13:8, Rev 17:8, Rev 20:8

5608

wneomai
oneomai

wnhsato
Acts 7:16

5609

won
oon

won
Luke 11:12

5610

wra
hora

wrai
John 11:9

wran
Matt 20:3, Matt 20:5, Matt 20:6, Matt 20:9, Matt 20:12, Matt 25:13, Matt 26:40, Matt 27:46, Mark 14:37, John 4:52, John 4:52, John 5:35, John 12:27, Acts 3:1, Acts 10:3, Acts 10:9, Acts 10:30, 1 Cor 15:30, 2 Cor 7:8, Gal 2:5, Phm 1:15, Rev 3:3, Rev 9:15, Rev 17:12

wraV
Matt 9:22, Matt 15:28, Matt 17:18, Matt 24:36, Matt 27:45, Matt 27:45, Mark 6:35, Mark 11:11, Mark 13:32, Mark 15:33, Mark 15:33, Luke 22:59, Luke 23:44, John 12:27, John 19:27, Acts 10:30, Acts 19:34, Acts 23:23, 1 Cor 4:11, 1 Th 2:17, Rev 3:10

wra
Matt 8:13, Matt 10:19, Matt 14:15, Matt 18:1, Matt 24:42, Matt 24:44, Matt 24:50, Matt 26:45, Matt 26:55, Mark 6:35, Mark 13:11, Mark 14:35, Mark 14:41, Mark 15:25, Mark 15:34, Luke 1:10, Luke 2:38, Luke 7:21, Luke 10:21, Luke 12:12, Luke 12:39, Luke 12:40, Luke 12:46, Luke 14:17, Luke 20:19, Luke 22:14, Luke 22:53, Luke 23:44, Luke 24:33, John 1:39, John 2:4, John 4:6, John 4:21, John 4:23, John 4:53, John 5:25, John 5:28, John 7:30, John 8:20, John 12:23, John 13:1, John 16:2, John 16:4, John 16:21, John 16:25, John 16:32, John 17:1, John 19:14, Acts 2:15, Acts 16:18, Acts 16:33, Acts 22:13, Rom 13:11, 1 Jo 2:18, 1 Jo 2:18, Rev 11:13, Rev 14:7, Rev 14:15, Rev 18:10, Rev 18:17, Rev 18:19

wrwn
Acts 5:7

Next Page - 5611 (horaios) to 5620 (hoste)


Greek Concordance For

5611 (horaios) to 5620 (hoste)

Previous Page - 5601 (Obed) to 5610 (hora)
Strong's Number Strong's Name Greek Text and Scripture

5611

wraioV
horaios

wraian
Acts 3:2

wraia
Acts 3:10

wraioi
Matt 23:27, Rom 10:15

5612

wruomai
oruomai

wruomenoV
1 Pe 5:8

5613

wV
hos

wV
Matt 1:24, Matt 6:10, Matt 6:12, Matt 6:29, Matt 7:29, Matt 7:29, Matt 8:13, Matt 10:16, Matt 10:16, Matt 10:16, Matt 10:25, Matt 10:25, Matt 12:13, Matt 13:43, Matt 14:5, Matt 15:28, Matt 17:2, Matt 17:2, Matt 17:20, Matt 18:3, Matt 18:4, Matt 18:33, Matt 19:19, Matt 20:14, Matt 21:26, Matt 21:46, Matt 22:30, Matt 22:39, Matt 26:19, Matt 26:39, Matt 26:39, Matt 26:55, Matt 27:65, Matt 28:3, Matt 28:9, Matt 28:15, Mark 1:2, Mark 1:22, Mark 1:22, Mark 3:5, Mark 4:26, Mark 4:27, Mark 4:31, Mark 4:36, Mark 5:13, Mark 6:15, Mark 6:34, Mark 7:6, Mark 8:9, Mark 8:24, Mark 9:3, Mark 9:21, Mark 10:1, Mark 10:15, Mark 12:25, Mark 12:26, Mark 12:31, Mark 12:33, Mark 13:34, Mark 14:48, Luke 1:23, Luke 1:41, Luke 1:44, Luke 2:15, Luke 2:37, Luke 2:39, Luke 3:4, Luke 3:23, Luke 4:25, Luke 5:4, Luke 6:4, Luke 6:10, Luke 6:22, Luke 6:40, Luke 7:12, Luke 8:42, Luke 8:47, Luke 9:54, Luke 10:3, Luke 10:18, Luke 10:27, Luke 11:1, Luke 11:2, Luke 11:36, Luke 11:44, Luke 12:27, Luke 12:58, Luke 14:22, Luke 15:19, Luke 15:25, Luke 16:1, Luke 17:6, Luke 17:28, Luke 18:11, Luke 18:17, Luke 19:5, Luke 19:29, Luke 19:41, Luke 20:37, Luke 21:35, Luke 22:26, Luke 22:26, Luke 22:27, Luke 22:31, Luke 22:52, Luke 22:61, Luke 22:66, Luke 23:14, Luke 23:26, Luke 23:55, Luke 24:6, Luke 24:32, Luke 24:32, Luke 24:35, John 1:14, John 1:39, John 2:9, John 2:23, John 4:1, John 4:40, John 6:12, John 6:16, John 6:19, John 7:10, John 7:10, John 7:46, John 8:7, John 11:6, John 11:18, John 11:20, John 11:29, John 11:32, John 11:33, John 15:6, John 18:6, John 19:33, John 20:11, John 21:8, John 21:9, Acts 1:10, Acts 1:15, Acts 2:15, Acts 3:12, Acts 3:22, Acts 5:7, Acts 5:24, Acts 7:23, Acts 7:37, Acts 7:51, Acts 8:32, Acts 8:32, Acts 8:36, Acts 9:23, Acts 10:7, Acts 10:11, Acts 10:17, Acts 10:25, Acts 10:28, Acts 10:38, Acts 11:5, Acts 11:16, Acts 11:17, Acts 13:18, Acts 13:20, Acts 13:25, Acts 13:29, Acts 13:33, Acts 14:5, Acts 16:4, Acts 16:10, Acts 16:15, Acts 17:13, Acts 17:14, Acts 17:15, Acts 17:22, Acts 17:28, Acts 18:5, Acts 19:9, Acts 19:21, Acts 19:34, Acts 20:14, Acts 20:18, Acts 20:20, Acts 20:24, Acts 21:1, Acts 21:12, Acts 21:27, Acts 22:5, Acts 22:11, Acts 22:25, Acts 23:11, Acts 23:15, Acts 23:20, Acts 25:10, Acts 25:14, Acts 27:1, Acts 27:27, Acts 27:30, Acts 28:4, Acts 28:19, Rom 1:9, Rom 1:21, Rom 3:7, Rom 4:17, Rom 5:15, Rom 5:16, Rom 5:18, Rom 6:13, Rom 8:36, Rom 9:25, Rom 9:27, Rom 9:29, Rom 9:29, Rom 9:32, Rom 10:15, Rom 11:2, Rom 11:33, Rom 12:3, Rom 13:9, Rom 13:13, Rom 15:15, Rom 15:24, 1 Cor 3:1, 1 Cor 3:1, 1 Cor 3:1, 1 Cor 3:5, 1 Cor 3:10, 1 Cor 3:15, 1 Cor 4:1, 1 Cor 4:7, 1 Cor 4:9, 1 Cor 4:13, 1 Cor 4:14, 1 Cor 4:18, 1 Cor 5:3, 1 Cor 5:3, 1 Cor 7:7, 1 Cor 7:8, 1 Cor 7:17, 1 Cor 7:17, 1 Cor 7:25, 1 Cor 7:29, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:30, 1 Cor 7:31, 1 Cor 8:7, 1 Cor 9:5, 1 Cor 9:20, 1 Cor 9:20, 1 Cor 9:21, 1 Cor 9:22, 1 Cor 9:26, 1 Cor 9:26, 1 Cor 10:7, 1 Cor 10:15, 1 Cor 11:34, 1 Cor 12:2, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 13:11, 1 Cor 14:33, 1 Cor 16:10, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 2:17, 2 Cor 3:1, 2 Cor 3:5, 2 Cor 5:19, 2 Cor 5:20, 2 Cor 6:4, 2 Cor 6:8, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:9, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:10, 2 Cor 6:13, 2 Cor 7:14, 2 Cor 7:15, 2 Cor 9:5, 2 Cor 10:2, 2 Cor 10:9, 2 Cor 10:14, 2 Cor 11:3, 2 Cor 11:15, 2 Cor 11:16, 2 Cor 11:17, 2 Cor 11:21, 2 Cor 13:2, 2 Cor 13:7, Gal 1:9, Gal 3:16, Gal 3:16, Gal 4:12, Gal 4:12, Gal 4:14, Gal 4:14, Gal 5:14, Gal 6:10, Eph 2:3, Eph 3:5, Eph 5:1, Eph 5:8, Eph 5:15, Eph 5:15, Eph 5:22, Eph 5:23, Eph 5:28, Eph 5:33, Eph 6:5, Eph 6:6, Eph 6:6, Eph 6:20, Php 1:8, Php 1:20, Php 2:8, Php 2:12, Php 2:15, Php 2:22, Php 2:23, Col 2:6, Col 2:20, Col 3:12, Col 3:18, Col 3:22, Col 3:23, Col 4:4, 1 Th 2:4, 1 Th 2:7, 1 Th 2:7, 1 Th 2:10, 1 Th 2:11, 1 Th 2:11, 1 Th 5:2, 1 Th 5:4, 1 Th 5:6, 2 Th 2:2, 2 Th 2:2, 2 Th 2:4, 2 Th 3:15, 2 Th 3:15, 1 Ti 5:1, 1 Ti 5:1, 1 Ti 5:2, 1 Ti 5:2, 2 Ti 1:3, 2 Ti 2:3, 2 Ti 2:9, 2 Ti 2:17, 2 Ti 3:9, Titus 1:5, Titus 1:7, Phm 1:9, Phm 1:14, Phm 1:16, Phm 1:17, Heb 1:11, Heb 3:2, Heb 3:5, Heb 3:6, Heb 3:8, Heb 3:11, Heb 3:15, Heb 4:3, Heb 6:19, Heb 7:9, Heb 11:9, Heb 11:27, Heb 11:29, Heb 12:5, Heb 12:7, Heb 12:16, Heb 12:27, Heb 13:3, Heb 13:3, Heb 13:17, Jam 1:10, Jam 2:8, Jam 2:9, Jam 2:12, Jam 5:3, Jam 5:5, 1 Pe 1:14, 1 Pe 1:19, 1 Pe 1:24, 1 Pe 1:24, 1 Pe 2:2, 1 Pe 2:5, 1 Pe 2:11, 1 Pe 2:12, 1 Pe 2:13, 1 Pe 2:14, 1 Pe 2:16, 1 Pe 2:16, 1 Pe 2:16, 1 Pe 2:25, 1 Pe 3:6, 1 Pe 3:7, 1 Pe 3:7, 1 Pe 3:16, 1 Pe 4:10, 1 Pe 4:11, 1 Pe 4:11, 1 Pe 4:12, 1 Pe 4:15, 1 Pe 4:15, 1 Pe 4:16, 1 Pe 4:19, 1 Pe 5:3, 1 Pe 5:8, 1 Pe 5:12, 2 Pe 1:3, 2 Pe 1:19, 2 Pe 2:1, 2 Pe 2:12, 2 Pe 3:8, 2 Pe 3:8, 2 Pe 3:9, 2 Pe 3:10, 2 Pe 3:16, 2 Pe 3:16, 1 Jo 1:7, 1 Jo 2:27, 2 Jo 1:5, Jude 1:7, Jude 1:10, Rev 1:10, Rev 1:14, Rev 1:14, Rev 1:15, Rev 1:15, Rev 1:16, Rev 1:17, Rev 2:18, Rev 2:24, Rev 2:27, Rev 2:27, Rev 3:3, Rev 3:21, Rev 4:1, Rev 4:7, Rev 5:6, Rev 6:1, Rev 6:11, Rev 6:12, Rev 6:12, Rev 6:13, Rev 6:14, Rev 8:1, Rev 8:8, Rev 8:10, Rev 9:2, Rev 9:3, Rev 9:5, Rev 9:7, Rev 9:7, Rev 9:8, Rev 9:8, Rev 9:9, Rev 9:9, Rev 9:17, Rev 10:1, Rev 10:1, Rev 10:7, Rev 10:9, Rev 10:10, Rev 12:15, Rev 13:2, Rev 13:2, Rev 13:3, Rev 13:11, Rev 14:2, Rev 14:2, Rev 14:3, Rev 15:2, Rev 16:3, Rev 16:15, Rev 16:21, Rev 17:12, Rev 18:6, Rev 18:21, Rev 19:6, Rev 19:6, Rev 19:6, Rev 19:12, Rev 20:8, Rev 21:2, Rev 21:11, Rev 21:21, Rev 22:1, Rev 22:12

5614

wsanna
hosanna

wsanna
Matt 21:9, Matt 21:9, Matt 21:15, Mark 11:9, Mark 11:10, John 12:13

5615

wsautwV
hosautos

wsautwV
Matt 20:5, Matt 21:30, Matt 21:36, Matt 25:17, Mark 12:21, Mark 14:31, Luke 13:3, Luke 20:31, Luke 22:20, Rom 8:26, 1 Cor 11:25, 1 Ti 2:9, 1 Ti 3:8, 1 Ti 3:11, 1 Ti 5:25, Titus 2:3, Titus 2:6

5616

wsei
hosei

wsei
Matt 3:16, Matt 9:36, Matt 14:21, Matt 28:3, Matt 28:4, Mark 1:10, Mark 6:44, Mark 9:26, Luke 1:56, Luke 3:22, Luke 3:23, Luke 9:14, Luke 9:28, Luke 22:41, Luke 22:44, Luke 22:59, Luke 23:44, Luke 24:11, John 1:32, John 4:6, John 6:10, John 19:14, John 19:39, Acts 2:3, Acts 2:41, Acts 4:4, Acts 5:36, Acts 6:15, Acts 9:18, Acts 10:3, Acts 19:7, Heb 1:12, Heb 11:12, Rev 1:14

5617

wshe
Hosee

wshe
Rom 9:25

5618

wsper
hosper

wsper
Matt 5:48, Matt 6:2, Matt 6:5, Matt 6:7, Matt 6:16, Matt 12:40, Matt 13:40, Matt 18:17, Matt 20:28, Matt 24:27, Matt 24:37, Matt 24:38, Matt 25:14, Matt 25:32, Luke 17:24, Luke 18:11, John 5:21, John 5:26, Acts 2:2, Acts 3:17, Acts 11:15, Rom 5:12, Rom 5:19, Rom 5:21, Rom 6:4, Rom 6:19, Rom 11:30, 1 Cor 8:5, 1 Cor 11:12, 1 Cor 15:22, 1 Cor 16:1, 2 Cor 1:7, 2 Cor 8:7, 2 Cor 9:5, Gal 4:29, Eph 5:24, 1 Th 5:3, Heb 4:10, Heb 7:27, Heb 9:25, Jam 2:26, Rev 10:3

5619

wsperei
hosperei

wsperei
1 Cor 15:8

5620

wste
hoste

wste
Matt 8:24, Matt 8:28, Matt 10:1, Matt 12:12, Matt 12:22, Matt 13:2, Matt 13:32, Matt 13:54, Matt 15:31, Matt 15:33, Matt 19:6, Matt 23:31, Matt 24:24, Matt 27:1, Matt 27:14, Mark 1:27, Mark 1:45, Mark 2:2, Mark 2:12, Mark 2:28, Mark 3:10, Mark 3:20, Mark 4:1, Mark 4:32, Mark 4:37, Mark 9:26, Mark 10:8, Mark 15:5, Luke 5:7, Luke 9:52, Luke 12:1, John 3:16, Acts 1:19, Acts 5:15, Acts 14:1, Acts 15:39, Acts 16:26, Acts 19:10, Acts 19:12, Acts 19:16, Rom 7:4, Rom 7:6, Rom 7:12, Rom 13:2, Rom 15:19, 1 Cor 1:7, 1 Cor 3:7, 1 Cor 3:21, 1 Cor 4:5, 1 Cor 5:1, 1 Cor 5:8, 1 Cor 7:38, 1 Cor 10:12, 1 Cor 11:27, 1 Cor 11:33, 1 Cor 13:2, 1 Cor 14:22, 1 Cor 14:39, 1 Cor 15:58, 2 Cor 1:8, 2 Cor 2:7, 2 Cor 3:7, 2 Cor 4:12, 2 Cor 5:16, 2 Cor 5:17, 2 Cor 7:7, Gal 2:13, Gal 3:9, Gal 3:24, Gal 4:7, Gal 4:16, Php 1:13, Php 2:12, Php 4:1, 1 Th 1:7, 1 Th 1:8, 1 Th 4:18, 2 Th 1:4, 2 Th 2:4, Heb 13:6, Jam 1:19, 1 Pe 1:21, 1 Pe 4:19

Next Page - 5621 (otion) to 5630 ()


Greek Concordance For

5621 (otion) to 5624 (ophelimos)

Previous Page - 5611 (horaios) to 5620 (hoste)
Strong's Number | Strong's Name | Greek Text and Scripture
5621 | wtion otion | wtion Matt 26:51, Mark 14:47, John 18:10, John 18:26 wtiou Luke 22:51
5622 | wfeleia opheleia | wfeleiaV Jude 1:16 wfeleia Rom 3:1
5623 | wfelew opheleo | wfeleitai Matt 16:26, Luke 9:25 wfeleite John 12:19 wfelei Matt 27:24, John 6:63, Rom 2:25 wfelhqeisa Mark 5:26 wfelhqhsan Heb 13:9 wfelhqhV Matt 15:5, Mark 7:11 wfelhsei Mark 8:36, Gal 5:2 wfelhsen Heb 4:2 wfelhsw 1 Cor 14:6 wfeloumai 1 Cor 13:3
5624 | wfelimoV ophelimos | wfelima Titus 3:8 wfelimoV 1 Ti 4:8, 1 Ti 4:8, 2 Ti 3:16


Greek Concordance Index - HTML Bible

Greek Concordance Index

Greek Concordance
A B G D E Z H Q I K L M N X O P R S T U F C Y W
1 (a) to 10 (Abioud)
11 (Abraam) to 20 (agalliasis)
21 (agalliao) to 30 (aggeion)
31 (aggelia) to 40 (hagios)
41 (hagiotes) to 50 (agnoeo)
51 (agnoema) to 60 (agoraios)
61 (agra) to 70 (agrupnia)
71 (ago) to 80 (adephos)
81 (adelphotes) to 90 (adiaphthoria)
91 (adikeo) to 100 (hadrotes)
101 (adunateo) to 110 (athanasia)
111 (athemitos) to 120 (athumeo)
121 (athoos) to 130 (haimatekchusia)
131 (haimorrheo) to 140 (hairetizo)
141 (hairetikos) to 150 (aischros)
151 (aischrotes) to 160 (aiphnidios)
161 (aichmalosia) to 170 (akaireomai)
171 (akairos) to 180 (akatapaustos)
181 (akatastasia) to 190 (akoloutheo)
191 (akouo) to 200 (akris)
201 (akroaterion) to 210 (akon)
211 (alabastron) to 220 (alektor)
221 (Alexandreus) to 230 (alethos)
231 (halieus) to 240 (allelon)
241 (allogenes) to 250 (aloe)
261 (amathes) to 270 (amao)
271 (amethustos) to 280 (ametros)
281 (amen) to 290 (ampelon)
291 (Amplias) to 300 (Amon)
301 (Amos) to 310 (anaboao)
311 (anabole) to 320 (angnosis)
321 (anago) to 330 (anathallo)
331 (anathema) to 340 (anakainizo)
341 (anakainoo) to 350 (anakrino)
351 (anakrisis) to 360 (analuo)
361 (anamartetos) to 370 (anaxios)
371 (anaxios) to 380 (anaptusso)
381 (anapto) to 390 (anastrepho)
391 (anastrophe) to 400 (anaphoneo)
401 (anachusis) to 410 (anegkletos)
411 (anekdiegetos) to 420 (anexikakos)
421 (anexichniastos) to 430 (anechomai)
431 (anepsios) to 440 (anthrax)
441 (anthropareskos) to 450 (anistemi)
451 (Anna) to 460 (anomos)
461 (anorthoo) to 470 (antapokrinomai)
471 (antepo) to 480 (antikeimai)
481 (antikru) to 490 (Antiocheia)
491 (Antiocheus) to 500 (antichristos)
501 (antleo) to 510 (anoterikos)
511 (anoteros) to 520 (apago)
521 (apaideutos) to 530 (hapax)
531 (aparabatos) to 540 (apator)
541 (apaugasma) to 550 (apeipomen)
551 (apeirastos) to 560 (apelpizo)
561 (apenanti) to 570 (apaistia)
571 (apistos) to 580 (apobole)
581 (apogenomenos) to 590 (apodemos)
591 (apodidomi) to 600 (apokathistemi)
601 (apokalupto) to 610 (apokrima)
611 (apokrinomai) to 620 (apoleipo)
621 (apoleicho) to 630 (apoluo)
631 (apomassomai) to 640 (aporia)
641 (aporrhipto) to 650 (apostereo)
651 (apostole) to 660 (apotinasso)
661 (apotino) to 670 (apophortizomai)
671 (apochresis) to 680 (haptomai)
681 (hapto) to 690 (Araps)
691 (argeo) to 700 (aresko)
701 (arestos) to 710 (aristeros)
711 (Aristoboulos) to 720 (arneomai)
721 (arnion) to 730 (arrhen)
731 (arrhetos) to 740 (artos)
741 (artuo) to 750 (archipoimen)
751 (Archippos) to 760 (Asa)
761 (asaleutos) to 770 (astheneo)
771 (asthenema) to 780 (asmenos)
781 (asophos) to 790 (astateo)
791 (asteios) to 800 (asumphonos)
801 (asunetos) to 810 (asotia)
811 (asotos) to 820 (atimos)
821 (atimoo) to 830 (authairetos)
831 (authenteo) to 840 (austeros)
841 (autarkeia) to 850 (auchmeros)
851 (aphaireo) to 860 (haphe)
861 (aphthrsia) to 870 (aphobos)
871 (aphomoioo) to 880 (aphonos)
881 (Achaz) to 890 (achrestos)
891 (achri) to 900 (bathuno)
901 (bathus) to 910 (Baptistes)
911 (bapto) to 920 (Barionas)
921 (Barnabas) to 930 (basanistes)
931 (basanos) to 940 (baskaino)
941 (bastazo) to 950 (bebaioo)
951 (bebaiosis) to 960 (Beroia)
961 (Beroiaios) to 970 (bia)
971 (biazo) to 980 (bioo)
981 (biosis) to 990 (blemma)
991 (blepo) to 1000 (bole)
1001 (bolizo) to 1010 (bouleutes)
1011 (bouleuo) to 1020 (braduploeo)
1021 (bradus) to 1030 (brugmos)
1031 (brucho) to 1040 (bussos)
1041 (bomos) to 1050 (Gaios)
1051 (gala) to 1060 (gameo)
1071 (gelos) to 1080 (gennao)
1081 (gennema) to 1090 (georgeo)
1091 (georgion) to 1100 (glossa)
1101 (glossokomon) to 1110 (gnostos)
1111 (gogguzo) to 1120 (gonupeteo)
1121 (gramma) to 1130 (gumneteuo)
1131 (gumnos) to 1140 (daimonion)
1141 (daimoniodes) to 1150 (damazo)
1151 (damalis) to 1160 (dapane)
1161 (de) to 1170 (deina)
1171 (deinos) to 1180 (dekatessares)
1181 (dekate) to 1190 (Derbaios)
1191 (Derbe) to 1200 (desmophulax)
1201 (desmoterion) to 1210 (deo)
1211 (de) to 1220 (denarion)
1221 (depote) to 1230 (diaginomai)
1231 (diaginosko) to 1240 (diadochos)
1241 (diazonnumi) to 1250 (diakosioi)
1251 (diakouomai) to 1260 (dialogizomai)
1261 (dialogismos) to 1270 (dianoema)
1271 (dianoia) to 1280 (diaporeo)
1281 (diapragmateuomai) to 1290 (diaspora)
1291 (diastellomai) to 1300 (diateleo)
1301 (diatereo) to 1310 (diaphemizo)
1311 (diaphtheiro) to 1320 (didaskalos)
1321 (didasko) to 1330 (dierchomai)
1331 (dierotao) to 1340 (diischurizomai)
1341 (dikaiokrisia) to 1350 (diktuon)
1351 (dilogos) to 1360 (dioti)
1361 (Diotrephes) to 1370 (dichostasia)
1371 (dichotomeo) to 1380 (dokeo)
1381 (dokimazo) to 1390 (doma)
1391 (doxa) to 1400 (doulon)
1401 (doulos) to 1410 (dunamai)
1411 (dunamis) to 1420 (dusenteria)
1421 (dusermeneutos) to 1430 (doma)
1431 (dorea) to 1440 (hebdomekonta)
1441 (hebdomekontakis) to 1450 (egguos)
1451 (eggus) to 1460 (egkatoikeo)
1461 (egkentrizo) to 1470 (ekgrupto)
1471 (egkuos) to 1480 (ethizo)
1481 (ethnarches) to 1490 (ei de me(ge))
1491 (eidos) to 1500 (eike)
1501 (eikosi) to 1510 (eimi)
1511 (einai) to 1520 (heis*)
1521 (eisago) to 1530 (eispedao)
1531 (eisporeuomai) to 1540 (hekaton)
1541 (hekatontaetes) to 1550 (ekdapanao)
1551 (ekdechomai) to 1560 (ekdotos)
1561 (ekdoche) to 1570 (ekthetos)
1571 (ekkathairo) to 1580 (ekkomizo)
1581 (ekkopto) to 1590 (ekluo)
1591 (ekmasso) to 1600 (ekpetannumi)
1601 (ekpipto) to 1610 (ekrizoo)
1611 (ekstasis) to 1620 (ektithemi)
1621 (ektinasso) to 1630 (ekphobos)
1631 (ekphuo) to 1640 (elasson)
1641 (elattoneo) to 1650 (elegchos)
1651 (elegcho) to 1660 (eleusis)
1661 (elephantinos) to 1670 (helkuo)
1671 (Hellas) to 1680 (elpis)
1681 (Elumas) to 1690 (embrimaomai)
1691 (eme) to 1700 (emou)
1701 (empaigmos) to 1710 (emporeuomai)
1711 (emporia) to 1720 (emphusao)
1721 (emphutos) to 1730 (endeigma)
1731 (endeiknumi) to 1740 (edoxazo)
1741 (endoxos) to 1750 (eneileo)
1751 (eneimi) to 1760 (enthumeomai)
1761 (enthumesis) to 1770 (enneuo)
1771 (ennoia) to 1780 (entaphiasmos)
1781 (entellomai) to 1790 (entromos)
1791 (entrope) to 1800 (Enos)
1801 (enotizomai) to 1810 (exaiphnes)
1811 (exakoloutheo) to 1820 (exaporeomai)
1821 (exapostello) to 1830 (exereunao)
1831 (exerchomai) to 1840 (exischuo)
1841 (exodos) to 1850 (exousiazo)
1851 (exoche) to 1860 (epaggelia)
1861 (epaggello) to 1870 (epaischunomai)
1871 (epaiteo) to 1880 (epanerchomai)
1891 (Epaphroditos) to 1900 (epekeina)
1901 (epekteinomai) to 1910 (epibaino)
1911 (epiballo) to 1920 (epiginomai)
1921 (epiginosko) to 1930 (epidiorthoo)
1931 (epiduo) to 1940 (epikathizo)
1941 (epikaleomai) to 1950 (epilanthanomai)
1951 (epilegomai) to 1960 (epimelos)
1961 (epimeno) to 1970 (epipnigo)
1971 (epipotheo) to 1980 (episkeptomai)
1981 (episkenoo) to 1990 (epistemon)
1991 (episterizo) to 2000 (episphales)
2001 (episucho) to 2010 (epitrepo)
2011 (epitrope) to 2020 (epiphosko)
2021 (epicheireo) to 2030 (epoptes)
2031 (epos) to 2040 (ergates)
2041 (ergon) to 2050 (eremosis)
2051 (erizo) to 2060 (Hermes)
2061 (Hermogenes) to 2070 (esmen)
2071 (esomai) to 2080 (eso)
2081 (esothen) to 2090 (hetoimazo)
2091 (hetoimasia) to 2100 (euaresteo)
2101 (euarestos) to 2110 (euergetes)
2111 (euthetos) to 2120 (eukairia)
2121 (eukairos) to 2130 (eumetadotos)
2131 (Eunike) to 2140 (eupoiia)
2141 (euporeo) to 2150 (eusebeia)
2151 (eusebeo) to 2160 (eutrapelia)
2161 (Eutuchos) to 2170 (eucharistos)
2171 (euche) to 2180 (Ephesios)
2181 (Ephesos) to 2190 (echthros)
2191 (echidna) to 2200 (zestos)
2201 (zeugos) to 2210 (zemioo)
2211 (Zenas) to 2220 (zumoo)
2221 (zogreo) to 2230 (hegemoneuo)
2231 (hegemonia) to 2240 (heko)
2241 (eli) to 2250 (hemera)
2251 (hemeteros) to 2260 (eper)
2261 (epios) to 2270 (hesuchazo)
2271 (hesuchia) to 2280 (Thaddaios)
2281 (thalassa) to 2290 (thapto)
2291 (Thara) to 2300 (theaomai)
2301 (theatrizo) to 2310 (themelios)
2311 (themelioo) to 2320 (theotes)
2321 (Theophilos) to 2330 (theros)
2331 (Thessalonikeus) to 2340 (thereuo)
2341 (theriomacheo) to 2350 (thorubeo)
2351 (thorubos) to 2360 (throeo)
2361 (thrombos) to 2370 (thumiao)
2371 (thumomacheo) to 2380 (thuo)
2381 (Thomas) to 2390 (iaomai)
2391 (Iared) to 2400 (idou)
2401 (Idoumaia) to 2410 (Hiericho)
2411 (hieron) to 2420 (hierosune)
2421 (Iessai) to 2430 (Ikonion)
2431 (hilaros) to 2440 (himation)
2441 (himatismos) to 2450 (Ioudaizo)
2451 (Ioudaikos) to 2460 (hippeus)
2461 (hippikon) to 2470 (isos)
2471 (isotes) to 2480 (ischuo)
2481 (isos) to 2490 (Ioannas)
2491 (Ioannes) to 2500 (Ioses)
2501 (Ioseph) to 2510 (kathapto)
2511 (katharizo) to 2520 (katheko)
2521 (kathemai) to 2530 (kathoti)
2531 (kathos) to 2540 (kairos)
2541 (Kaisar) to 2550 (kakoetheia)
2551 (kakologeo) to 2560 (kakos)
2561 (kakosis) to 2570 (kalos)
2571 (kaluma) to 2580 (Kana)
2581 (Kananites) to 2590 (karpos)
2591 (Karpos) to 2600 (katabasis)
2601 (katabibazo) to 2610 (katagonizomai)
2611 (katadeo) to 2620 (katakauchaomai)
2621 (katakeimai) to 2630 (katakremnizo)
2631 (katakrima) to 2640 (kataleimma)
2641 (kataleipo) to 2650 (katameno)
2651 (katamonas) to 2660 (katanusso)
2661 (kataxioo) to 2670 (katapontizo)
2671 (katara) to 2680 (kataskeuazo)
2681 (kataskenoo) to 2690 (katastrepho)
2691 (katastreniao) to 2700 (katatoxeuo)
2701 (katatrecho) to 2710 (katachraomai)
2711 (katapsucho) to 2720 (kateuthuno)
2721 (katephistemi) to 2730 (katoikeo)
2731 (katoikesis) to 2740 (kausis)
2741 (kausoo) to 2750 (keiria)
2751 (keiro) to 2760 (kenturion)
2761 (kenos) to 2770 (kerdaino)
2771 (kerdos) to 2780 (kepouros)
2781 (kerion) to 2790 (kitharoidos)
2791 (Kilikia) to 2800 (klasis)
2801 (klasma) to 2810 (Kleopas)
2811 (kleos) to 2820 (kleroo)
2821 (klesis) to 2830 (kludon)
2831 (kludonizomai) to 2840 (koinoo)
2841 (koinoneo) to 2850 (kolakeia)
2851 (kolasis) to 2860 (kolumbao)
2861 (kolumbethra) to 2870 (kopetos)
2871 (kope) to 2880 (korennumi)
2881 (Korinthios) to 2890 (Kouartos)
2891 (koumi) to 2900 (krataios)
2901 (krataioo) to 2910 (kremannumi)
2911 (kremnos) to 2920 (krisis)
2921 (Krispos) to 2930 (krustallos)
2931 (kruphe) to 2940 (kubeia)
2941 (kubernesis) to 2950 (kumbalon)
2951 (kuminon) to 2960 (kuriakos)
2961 (kurieuo) to 2970 (komos)
2971 (konops) to 2980 (laleo)
2981 (lalia) to 2990 (lanthano)
2991 (laxeutos) to 3000 (latreuo)
3001 (lachanon) to 3010 (leitourgikos)
3011 (leitourgos) to 3020 (Leuitikos)
3021 (leukaino) to 3030 (libanos)
3031 (libanotos) to 3040 (limen)
3041 (limne) to 3050 (logikos)
3051 (logion) to 3060 (loidoros)
3061 (loimos) to 3070 (Ludia)
3071 (Lukaonia) to 3080 (lusis)
3081 (lusitelei) to 3090 (Lois)
3091 (Lot) to 3100 (matheteuo)
3101 (mathetes) to 3110 (Makedon)
3111 (makellon) to 3120 (malakos)
3121 (Maleleel) to 3130 (mania)
3131 (manna) to 3140 (martureo)
3141 (marturia) to 3150 (mataiologia)
3151 (mataiologos) to 3160 (Mattatha)
3161 (Mattathias) to 3170 (megaluno)
3171 (megalos) to 3180 (methodeia)
3181 (methorios) to 3190 (Meleas)
3191 (meletao) to 3200 (membrana)
3201 (memphomai) to 3210 (Not Used)
3211 (Not Used) to 3220 (Not Used)
3221 (Not Used) to 3230 (Not Used)
3231 (Not Used) to 3240 (Not Used)
3241 (Not Used) to 3250 (Not Used)
3251 (Not Used) to 3260 (Not Used)
3261 (Not Used) to 3270 (Not Used)
3271 (Not Used) to 3280 (Not Used)
3281 (Not Used) to 3290 (Not Used)
3291 (Not Used) to 3300 (Not Used)
3301 (Not Used) to 3310 (meris)
3311 (merismos) to 3320 (mesotoichon)
3321 (mesouranema) to 3330 (metadidomi)
3331 (metathesis) to 3340 (metanoeo)
3341 (metanoia) to 3350 (metoikesia)
3351 (metoikizo) to 3360 (mechri)
3361 (me) to 3370 (Medos)
3371 (meketi) to 3380 (mepo)
3381 (mepos) to 3390 (metropolis)
3391 (mia) to 3400 (milion)
3401 (mimeomai) to 3410 (misthoma)
3411 (misthotos) to 3420 (mneme)
3421 (mnemoneuo) to 3430 (moicheia)
3431 (moicheuo) to 3440 (monon)
3441 (monos) to 3450 (mou)
3451 (mousikos) to 3460 (Mura)
3461 (murias) to 3470 (momos)
3471 (moraino) to 3480 (Nazoraios)
3481 (Nathan) to 3490 (naukleros)
3491 (naus) to 3500 (nekrosis)
3501 (neos) to 3510 (nephros)
3511 (neokoros) to 3520 (nesos)
3521 (nesteia) to 3530 (Nikodemos)
3531 (Nikolaites) to 3540 (noema)
3541 (nothos) to 3550 (nomothetes)
3551 (nomos) to 3560 (noutheteo)
3561 (noumenia) to 3570 (nuni)
3571 (nux) to 3580 (xenodocheo)
3581 (xenos) to 3590 (ogdoos)
3591 (ogkos) to 3600 (odunao)
3601 (odune) to 3610 (oiketes)
3611 (oikeo) to 3620 (oikodomia)
3621 (oikonomeo) to 3630 (oinopotes)
3631 (oinos) to 3640 (oligopistos)
3641 (oligos) to 3650 (holos)
3661 (homothumadon) to 3670 (homologeo)
3671 (homologia) to 3680 (oneidismos)
3681 (oneidos) to 3690 (oxos)
3691 (oxus) to 3700 (optanomai)
3701 (optasia) to 3710 (orgizo)
3711 (orgilos) to 3720 (orthrinos)
3721 (orthrios) to 3730 (horme)
3731 (hormema) to 3740 (hosakis)
3741 (hosios) to 3750 (osphresis)
3751 (osphus) to 3760 (oudamos)
3761 (oude) to 3770 (ouranios)
3771 (ouranothen) to 3780 (ouchi)
3781 (opheiletes) to 3790 (ophrus)
3791 (ochleo) to 3800 (opsonion)
3811 (paideuo) to 3820 (palaios)
3821 (palaiotes) to 3830 (pandocheus)
3831 (paneguris) to 3840 (pantothen)
3841 (pantokrator) to 3850 (parabole)
3851 (parabouleuomai) to 3860 (paradidomi)
3861 (paradoxos) to 3870 (parakaleo)
3871 (parakalupto) to 3880 (paralambano)
3881 (paralegomai) to 3890 (paramuthion)
3891 (paranomeo) to 3900 (paraptoma)
3901 (pararrhueo) to 3910 (parautika)
3911 (paraphero) to 3920 (pareisaktos)
3921 (pareisduno) to 3930 (parecho)
3931 (paregoria) to 3940 (paroikia)
3941 (paroikos) to 3950 (parorgismos)
3951 (parotruno) to 3960 (patasso)
3961 (pateo) to 3970 (patroparadotos)
3971 (patroios) to 3980 (peitharcheo)
3981 (peithos) to 3990 (pelekizo)
3991 (pemptos) to 4000 (pentakischilioi)
4001 (pentakosioi) to 4010 (Pergamos)
4011 (Perge) to 4020 (periergazomai)
4021 (periergos) to 4030 (perikephalaia)
4031 (perikrates) to 4040 (perioikos)
4041 (periousios) to 4050 (perisseia)
4051 (perisseuma) to 4060 (peritithemi)
4061 (peritome) to 4070 (perusi)
4071 (peteinon) to 4080 (pelikos)
4081 (pelos) to 4090 (pikros)
4091 (Pilatos) to 4100 (pisteuo)
4101 (pistikos) to 4110 (plasma)
4111 (plasso) to 4120 (pleko)
4121 (pleonazo) to 4130 (pletho)
4131 (plektes) to 4140 (plesmone)
4141 (plesso) to 4150 (pluno)
4151 (pneuma) to 4160 (poieo)
4161 (poiema) to 4170 (polemeo)
4171 (polemos) to 4180 (polulogia)
4181 (polumeros) to 4190 (poneros)
4191 (poneroteros) to 4200 (porismos)
4201 (Porkios) to 4210 (porphurous)
4211 (porphuropolis) to 4220 (poteron)
4221 (poterion) to 4230 (pragmateia)
4231 (pragmateuomai) to 4240 (prautes)
4241 (prepo) to 4250 (prin)
4251 (Priska) to 4260 (probaino)
4261 (proballo) to 4270 (prographo)
4271 (prodelos) to 4280 (proereo)
4281 (proerchomai) to 4290 (prothumos)
4291 (proistemi) to 4300 (prokuroo)
4301 (prolambano) to 4310 (propascho)
4311 (propempo) to 4320 (prosanabaino)
4321 (prosanalisko) to 4330 (proseao)
4331 (proseggizo) to 4340 (proskairos)
4341 (proskaleomai) to 4350 (proskopto)
4351 (proskulio) to 4360 (prosochthizo)
4361 (prospeinos) to 4370 (prostrecho)
4371 (prosphagion) to 4380 (prosopolepteo)
4381 (prosopoleptes) to 4390 (protrecho)
4391 (prouparcho) to 4400 (procheirizomai)
4401 (procheirotoneo) to 4410 (protokathedria)
4411 (protoklisia) to 4420 (pterux)
4421 (ptenon) to 4430 (ptoma)
4431 (ptosis) to 4440 (pulon)
4441 (punthanomai) to 4450 (purrhos)
4451 (purosis) to 4460 (Rhaab)
4461 (rhabbi) to 4470 (rhakos)
4471 (Rhama) to 4480 (rheda)
4481 (Rhemphan) to 4490 (rhetos)
4491 (rhiza) to 4500 (rhoizedon)
4501 (rhomphaia) to 4510 (rhupoo)
4511 (rhusis) to 4520 (sabbatismos)
4521 (sabbaton) to 4530 (Saleim)
4531 (saleuo) to 4540 (Samareia)
4541 (Samareites) to 4550 (sapros)
4551 (Sappheire) to 4560 (sarkinos)
4561 (sarx) to 4570 (sbennumi)
4571 (se) to 4580 (Sekoundos)
4581 (Seleukeia) to 4590 (Sem)
4591 (semaino) to 4600 (siagon)
4601 (sigao) to 4610 (Silouanos)
4611 (Siloam) to 4620 (sitometron)
4621 (sitos) to 4630 (Skeuas)
4631 (skeue) to 4640 (skirtao)
4641 (sklerokardia) to 4650 (skorpizo)
4651 (skorpios) to 4660 (skullo)
4661 (skulon) to 4670 (Sodoma)
4671 (soi) to 4680 (sophos)
4681 (Spania) to 4690 (sperma)
4691 (spermologos) to 4700 (spodos)
4701 (spora) to 4710 (spoude)
4711 (spuris) to 4720 (Stachus)
4721 (stege) to 4730 (stenochoria)
4731 (stereos) to 4740 (sterigmos)
4741 (sterizo) to 4750 (stoma)
4751 (stomachos) to 4760 (stratopedon)
4761 (strebloo) to 4770 (Stoikos)
4771 (su) to 4780 (sugkalupto)
4781 (sugkampto) to 4790 (sugkoinoneo)
4791 (sugkoinonos) to 4800 (suzao)
4801 (suzeugnumi) to 4810 (sukon)
4811 (sukophanteo) to 4820 (sumballo)
4821 (sumbasileuo) to 4830 (summetochos)
4831 (summimetes) to 4840 (sumpareimi)
4841 (sumpascho) to 4850 (sumpresbuteros)
4851 (sumphero) to 4860 (sumpsephizo)
4861 (sumpsuchos) to 4870 (sunakoloutheo)
4871 (sunalizo) to 4880 (sunapothnesko)
4881 (sunapollumi) to 4890 (sundrome)
4891 (sunegeiro) to 4900 (sunelauno)
4901 (sunepimartureo) to 4910 (suneuocheo)
4911 (sunephistemi) to 4920 (suniemi)
4921 (sunistao) to 4930 (sunteleia)
4931 (sunteleo) to 4940 (suntugchano)
4941 (Suntuche) to 4950 (surtis)
4951 (suro) to 4960 (sustoicheo)
4961 (sustratiotes) to 4970 (sphodra)
4971 (sphodros) to 4980 (scholazo)
4981 (schole) to 4990 (soter)
4991 (soteria) to 5000 (Tabitha)
5001 (tagma) to 5010 (taxis)
5011 (tapeinos) to 5020 (tartaroo)
5021 (tasso) to 5030 (tacheos)
5031 (tachinos) to 5040 (teknion)
5041 (teknogoneo) to 5050 (teleiosis)
5051 (teleiotes) to 5060 (Tertios)
5061 (Tertullos) to 5070 (tetrakischilioi)
5071 (tetrakosioi) to 5080 (teko)
5081 (telaugos) to 5090 (Timaios)
5091 (timao) to 5100 (tis)
5101 (tis) to 5110 (tokos)
5111 (tolmao) to 5120 (tou)
5121 (tounantion) to 5130 (touton)
5131 (tragos) to 5140 (treis)
5141 (tremo) to 5150 (trimenon)
5151 (tris) to 5160 (trophe)
5161 (Trophimos) to 5170 (Truphaina)
5171 (truphao) to 5180 (tupto)
5181 (Turannos) to 5190 (Tuchikos)
5191 (huakinthinos) to 5200 (hugros)
5201 (hudria) to 5210 (humeis)
5211 (Humenaios) to 5220 (hupandros)
5221 (hupantao) to 5230 (huperakmos)
5231 (huperano) to 5240 (huperekchuno)
5241 (huperentugchano) to 5250 (huperpleonazo)
5251 (huperupsoo) to 5260 (hupoballo)
5261 (hupogrammos) to 5270 (hupokato)
5271 (hupokrinomai) to 5280 (hupomnesis)
5281 (hupomone) to 5290 (hupostrepho)
5291 (hupostronnumi) to 5300 (hus)
5301 (hussopos) to 5310 (hupsistos)
5311 (hupsos) to 5320 (phaneros)
5321 (phanerosis) to 5330 (Pharisaios)
5331 (pharmakeia) to 5340 (pheidomenos)
5341 (phelones) to 5350 (phtheggomai)
5351 (phtheiro) to 5360 (philadelphia)
5361 (philadelphos) to 5370 (philema)
5371 (Philemon) to 5380 (philoneikos)
5381 (philonexia) to 5390 (philophronos)
5391 (philophron) to 5400 (phobetron)
5401 (phobos) to 5410 (Phoron)
5411 (phoros) to 5420 (phrasso)
5421 (phrear) to 5430 (phronimos)
5441 (phulax) to 5450 (phusiosis)
5451 (phuteia) to 5460 (photeinos)
5461 (photizo) to 5470 (chalkeos)
5471 (chalkeus) to 5480 (charagma)
5481 (charakter) to 5490 (chasma)
5491 (cheilos) to 5500 (cheirotoneo)
5501 (cheiron) to 5510 (chion)
5511 (chlamus) to 5520 (cholao)
5521 (chole) to 5530 (chraomai)
5531 (chrao) to 5540 (chresis)
5541 (chresteuomai) to 5550 (chronos)
5551 (chronotribeo) to 5560 (cholos)
5561 (chora) to 5570 (pseudapostolos)
5571 (pseudes) to 5580 (pseudochristos)
5581 (pseudonumos) to 5590 (psuche)
5591 (psuchikos) to 5600 (o)
5601 (Obed) to 5610 (hora)
5611 (horaios) to 5620 (hoste)
5621 (otion) to 5624 (ophelimos)

SpeedBible Software © 2001 by johnhurt.com


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1 (a) to 100 (hadrotes)

Strong's Number And Link to Concordance | Name Pronouciation | Description
A
1 | a a al'-fah | of Hebrew origin; the first letter of the alphabet; figuratively, only (from its use as a numeral) the first: --Alpha. Often used (usually an, before a vowel) also in composition (as a contraction from 427) in the sense of privation; so, in many words, beginning with this letter; occasionally in the sense of union (as a contraction of 260).
2 | Aarwn Aaron ah-ar-ohn' | of Hebrew origin ('Aharown 175); Aaron, the brother of Moses:--Aaron.
3 | Abaddwn Abaddon ab-ad-dohn' | of Hebrew origin ('abaddown 11); a destroying angel:--Abaddon.
4 | abarhV abares ab-ar-ace' | from a - a 1 (as a negative particle) and baroV - baros 922; weightless, i.e. (figuratively) not burdensome:--from being burdensome.
5 | Abba Abba ab-bah' | of Chaldee origin ('ab 2); father as a vocative:--Abba.
6 | Abel Abel ab'-el | of Hebrew origin (Hebel 1893); Abel, the son of Adam:--Abel.
7 | Abia Abia ab-ee-ah' | of Hebrew origin ('Abiyah 29); Abijah, the name of two Israelites:--Abia.
8 | Abiaqar Abiathar ab-ee-ath'-ar | of Hebrew origin ('Ebyathar 54); Abiathar, an Israelite:--Abiathar.
9 | Abilhnh Abilene ab-ee-lay-nay' | of foreign origin (compare 'abel 58); Abilene, a region of Syria:--Abilene.
10 | Abioud Abioud ab-ee-ood' | of Hebrew origin ('Abiyhuwd 31); Abihud, an Israelite:--Abiud.
11 | Abraam Abraam ab-rah-am' | of Hebrew origin ('Abraham 85); Abraham, the Hebrew patriarch:--Abraham. (In Acts 7:16 the text should probably read Jacob.)
12 | abussoV abussos ab'-us-sos | from a - a 1 (as a negative particle) and a variation of buqoV - buthos 1037; depthless, i.e. (specially) (infernal) "abyss":--deep, (bottomless) pit.
13 | AgaboV Agabos ag'-ab-os | of Hebrew origin (compare Chagab 2285); Agabus, an Israelite:--Agabus.
14 | agaqoergew agathoergeo ag-ath-er-gheh'-o | from agaqoV - agathos 18 and ergon - ergon 2041; to work good:--do good.
15 | agaqopoiew agathopoieo ag-ath-op-oy-eh'-o | from agaqopoioV - agathopoios 17; to be a well-doer (as a favor or a duty):--(when) do good (well).
16 | agaqopolia agathopolia ag-ath-op-oy-ee'-ah | from agaqopoioV - agathopoios 17; well-doing, i.e. virtue:--well-doing.
17 | agaqopoioV agathopoios ag-ath-op-oy-os' | from agaqoV - agathos 18 and poiew - poieo 4160; a well-doer, i.e. virtuous:--them that do well.
18 | agaqoV agathos ag-ath-os' | a primary word; "good" (in any sense, often as noun):--benefit, good(-s, things), well. Compare kaloV - kalos 2570.
19 | agaqwsunh agathosune ag-ath-o-soo'-nay | from agaqoV - agathos 18; goodness, i.e. virtue or beneficence:--goodness.
20 | agalliasiV agalliasis ag-al-lee'-as-is | from agalliaw - agalliao 21; exultation; specially, welcome:--gladness, (exceeding) joy.
21 | agalliaw agalliao ag-al-lee-ah'-o | from agan (much) and allomai - hallomai 242; properly, to jump for joy, i.e. exult:--be (exceeding) glad, with exceeding joy, rejoice (greatly).
22 | agamoV agamos ag'-am-os | from a - a 1 (as a negative particle) and gamoV - gamos 1062; unmarried:--unmarried.
23 | aganakteo aganakteo ag-an-ak-teh'-o | from agan (much) and achthos (grief; akin to the base of 43); to be greatly afflicted, i.e. (figuratively) indignant:--be much (sore) displeased, have (be moved with, with) indignation.
24 | aganakthsiV aganaktesis ag-an-ak'-tay-sis | from aganakteo - aganakteo 23; indignation:--indignation.
25 | agapaw agapao ag-ap-ah'-o | perhaps from agan (much) (or compare 5689); to love (in a social or moral sense):--(be-)love(-ed). Compare filew - phileo 5368.
26 | agaph agape ag-ah'-pay | from agapaw - agapao 25; love, i.e. affection or benevolence; specially (plural) a love-feast:--(feast of) charity(-ably), dear, love.
27 | agaphtoV agapetos ag-ap-ay-tos' | from agapaw - agapao 25; beloved:--(dearly, well) beloved, dear.
28 | Agar Agar ag'-ar | of Hebrew origin (Hagar 1904); Hagar, the concubine of Abraham:--Hagar.
29 | aggareuw aggareuo ang-ar-yew'-o | of foreign origin (compare 'iggra' 104); properly, to be a courier, i.e. (by implication) to press into public service:--compel (to go).
30 | aggeion aggeion ang-eye'-on | from aggos (a pail, perhaps as bent; compare the base of 43); a receptacle:--vessel.
31 | aggelia aggelia ang-el-ee'-ah | from aggeloV - aggelos 32; an announcement, i.e. (by implication) precept:--message.
32 | aggeloV aggelos ang'-el-os | from aggello (probably derived from agw - ago 71; compare 34) (to bring tidings); a messenger; especially an "angel"; by implication, a pastor:--angel, messenger.
33 | age age ag'-eh | imperative of agw - ago 71; properly, lead, i.e. come on:--go to.
34 | agelh agele ag-el'-ay | from agw - ago 71 (compare 32); a drove:--herd.
35 | agenealoghtoV agenealogetos ag-en-eh-al-og'-ay-tos | from a - a 1 (as negative particle) and genealogew - genealogeo 1075; unregistered as to birth:--without descent.
36 | agenhV agenes ag-en-ace' | from a - a 1 (as negative particle) and genoV - genos 1085; properly, without kin, i.e. (of unknown descent, and by implication) ignoble:--base things.
37 | agiazw hagiazo hag-ee-ad'-zo | from agioV - hagios 40; to make holy, i.e. (ceremonially) purify or consecrate; (mentally) to venerate:--hallow, be holy, sanctify.
38 | agiasmoV hagiasmos hag-ee-as-mos' | from agiazw - hagiazo 37; properly, purification, i.e. (the state) purity; concretely (by Hebraism) a purifier:--holiness, sanctification.
39 | agion hagion hag'-ee-on | neuter of agioV - hagios 40; a sacred thing (i.e. spot):--holiest (of all), holy place, sanctuary.
40 | agioV hagios hag'-ee-os | from hagos (an awful thing) (compare agnoV - hagnos 53, 2282); sacred (physically, pure, morally blameless or religious, ceremonially, consecrated):--(most) holy (one, thing), saint.
41 | agiothV hagiotes hag-ee-ot'-ace | from agioV - hagios 40; sanctity (i.e. properly, the state):--holiness.
42 | agiwsunh hagiosune hag-ee-o-soo'-nay | from agioV - hagios 40; sacredness (i.e. properly, the quality):--holiness.
43 | agkalh agkale ang-kal'-ay | from agkos (a bend, "ache"); an arm (as curved):--arm.
44 | agkistron agkistron ang'-kis-tron | from the same as agkalh - agkale 43; a hook (as bent):--hook.
45 | agkura agkura ang'-koo-rah | from the same as agkalh - agkale 43; an "anchor" (as crooked):--anchor.
46 | agnafoV agnaphos ag'-naf-os | from a - a 1 (as a negative particle) and the same as gnafeuV - gnapheus 1102; properly, unfulled, i.e. (by implication) new (cloth):--new.
47 | hagneia hagneia hag-ni'-ah | from agnoV - hagnos 53; cleanliness (the quality), i.e. (specially) chastity:--purity.
48 | hagnizw hagnizo hag-nid'-zo | from agnoV - hagnos 53; to make clean, i.e. (figuratively) sanctify (ceremonially or morally):--purify (self).
49 | hagnismoV hagnismos hag-nis-mos' | from hagnizw - hagnizo 48; a cleansing (the act), i.e. (ceremonially) lustration:--purification.
50 | agnoew agnoeo ag-no-eh'-o | from a - a 1 (as a negative particle) and noiew - noieo 3539; not to know (through lack of information or intelligence); by implication, to ignore (through disinclination):--(be) ignorant(-ly), not know, not understand, unknown.
51 | agnohma agnoema ag-no'-ay-mah | from agnoew - agnoeo 50; a thing ignored, i.e. shortcoming:--error.
52 | agnoia agnoia ag'-noy-ah | from agnoew - agnoeo 50; ignorance (properly, the quality):--ignorance.
53 | agnoV hagnos hag-nos' | from the same as agioV - hagios 40; properly, clean, i.e. (figuratively) innocent, modest, perfect:--chaste, clean, pure.
54 | agnothV hagnotes hag-not'-ace | from agnoV - hagnos 53; cleanness (the state), i.e. (figuratively) blamelessness:--pureness.
55 | agnwV hagnos hag-noce' | adverb from agnoV - hagnos 53; purely, i.e. honestly:--sincerely.
56 | agnwsia agnosia ag-no-see'-ah | from a - a 1 (as negative particle) and gnwsiV - gnosis 1108; ignorance (properly, the state):--ignorance, not the knowledge.
57 | agnwstoV agnostos ag'-noce-tos' | from a - a 1 (as negative particle) and gnwstoV - gnostos 1110; unknown:--unknown.
58 | agora agora ag-or-ah' | from ageiro (to gather; probably akin to 1453); properly, the town-square (as a place of public resort); by implication, a market or thoroughfare:--market(-place), street.
59 | agorazw agorazo ag-or-ad'-zo | from agora - agora 58; properly, to go to market, i.e. (by implication) to purchase; specially, to redeem:--buy, redeem.
60 | agoraioV agoraios ag-or-ah'-yos | from agora - agora 58; relating to the market-place, i.e. forensic (times); by implication, vulgar:--baser sort, low.
61 | agra agra ag'-rah | from agw - ago 71; (abstractly) a catching (of fish); also (concretely) a haul (of fish):--draught.
62 | agrammatoV agrammatos ag-ram-mat-os | from a - a 1 (as negative particle) and gramma - gramma 1121; unlettered, i.e. illiterate:--unlearned.
63 | agraulew agrauleo ag-row-leh'-o | from agroV - agros 68 and aulew - auleo 832 (in the sense of 833); to camp out:--abide in the field.
64 | agreuw agreuo ag-rew'-o | from agra - agra 61; to hunt, i.e. (figuratively) to entrap:--catch.
65 | agrielaioV agrielaios ag-ree-el'-ah-yos | from agrioV - agrios 66 and elaia - elaia 1636; an oleaster:--olive tree (which is) wild.
66 | agrioV agrios ag'-ree-os | from agroV - agros 68; wild (as pertaining to the country), literally (natural) or figuratively (fierce):--wild, raging.
67 | AgrippaV Agrippas ag-rip'-pas | apparently from agrioV - agrios 66 and ippoV - hippos 2462; wild-horse tamer; Agrippas, one of the Herods:--Agrippa.
68 | agroV agros ag-ros' | from agw - ago 71; a field (as a drive for cattle); genitive case, the country; specially, a farm, i.e. hamlet:--country, farm, piece of ground, land.
69 | agrupnew agrupneo ag-roop-neh'-o | ultimately from a - a 1 (as negative particle) and upnoV - hupnos 5258; to be sleepless, i.e. keep awake:--watch.
70 | agrupnia agrupnia ag-roop-nee'-ah | from agrupnew - agrupneo 69; sleeplessness, i.e. a keeping awake:--watch.
71 | agw ago ag'-o | a primary verb; properly, to lead; by implication, to bring, drive, (reflexively) go, (specially) pass (time), or (figuratively) induce:--be, bring (forth), carry, (let) go, keep, lead away, be open.
72 | agwgh agoge ag-o-gay' | reduplicated from agw - ago 71; a bringing up, i.e. mode of living:--manner of life.
73 | agwn agon ag-one' | from agw - ago 71; properly, a place of assembly (as if led), i.e. (by implication) a contest (held there); figuratively, an effort or anxiety:--conflict, contention, fight, race.
74 | agwnia agonia ag-o-nee'-ah | from agwn - agon 73; a struggle (properly, the state), i.e. (figuratively) anguish:--agony.
75 | agwnizomai agonizomai ag-o-nid'-zom-ahee | from agwn - agon 73; to struggle, literally (to compete for a prize), figuratively (to contend with an adversary), or genitive case (to endeavor to accomplish something):--fight, labor fervently, strive.
76 | Adam Adam ad-am' | of Hebrew origin ('Adam 121); Adam, the first man; typically (of Jesus) man (as his representative):--Adam.
77 | adapanoV adapanos ad-ap'-an-os | from a - a 1 (as negative particle); and dapanh - dapane 1160; costless, i.e. gratuitous:--without expense.
78 | Addi Addi ad-dee' | probably of Hebrew origin (compare `adiy 5716); Addi, an Israelite:--Addi.
79 | adelfh adelphe ad-el-fay' | fem of adefoV - adephos 80; a sister (naturally or ecclesiastically):--sister.
80 | adefoV adephos ad-el-fos' | from a - a 1 (as a connective particle) and delphus (the womb); a brother (literally or figuratively) near or remote (much like 1):--brother.
81 | adelfothV adelphotes ad-el-fot'-ace | from adefoV - adephos 80; brotherhood (properly, the feeling of brotherliness), i.e. the (Christian) fraternity:--brethren, brotherhood.
82 | adhloV adelos ad'-ay-los | from a - a 1 (as a negative particle) and dhloV - delos 1212; hidden, figuratively, indistinct:--appear not, uncertain.
83 | adhlothV adelotes ad-ay-lot'-ace | from adhloV - adelos 82; uncertainty:--X uncertain.
84 | adhlwV adelos ad-ay'-loce | adverb from adhloV - adelos 82; uncertainly:--uncertainly.
85 | adhmonew ademoneo ad-ay-mon-eh'-o | from a derivative of adeo (to be sated to loathing); to be in distress (of mind):--be full of heaviness, be very heavy.
86 | aidhV haides hah'-dace | from a - a 1 (as negative particle) and eidw - eido 1492; properly, unseen, i.e. "Hades" or the place (state) of departed souls:--grave, hell.
87 | adiakritoV adiakritos ad-ee-ak'-ree-tos | from a - a 1 (as a negative particle) and a derivative of diakrinw - diakrino 1252; properly, undistinguished, i.e. (actively) impartial:--without partiality.
88 | adialeiptoV adialeiptos ad-ee-al'-ipe-tos | from a - a 1 (as a negative particle) and a derivative of a compound of dia - dia 1223 and leipw - leipo 3007; unintermitted, i.e. permanent:--without ceasing, continual.
89 | adialeiptwV adialeiptos ad-ee-al-ipe'-toce | adverb from adialeiptoV - adialeiptos 88; uninterruptedly, i.e. without omission (on an appropriate occasion):--without ceasing.
90 | adiafqoria adiaphthoria ad-ee-af-thor-ee'-ah | from a derivative of a compound of a - a 1 (as a negative particle) and a derivative of diafqeirw - diaphtheiro 1311; incorruptibleness, i.e. (figuratively) purity (of doctrine):--uncorruptness.
91 | adikew adikeo ad-ee-keh'-o | from adikoV - adikos 94; to be unjust, i.e. (actively) do wrong (morally, socially or physically):--hurt, injure, be an offender, be unjust, (do, suffer, take) wrong.
92 | adikhma adikema ad-eek'-ay-mah | from adikew - adikeo 91; a wrong done:--evil doing, iniquity, matter of wrong.
93 | adikia adikia ad-ee-kee'-ah | from adikoV - adikos 94; (legal) injustice (properly, the quality, by implication, the act); morally, wrongfulness (of character, life or act):--iniquity, unjust, unrighteousness, wrong.
94 | adikoV adikos ad'-ee-kos | from a - a 1 (as a negative particle) and dikh - dike 1349; unjust; by extension wicked; by implication, treacherous; specially, heathen:--unjust, unrighteous.
95 | adikwV adikos ad-ee'-koce | adverb from adikoV - adikos 94; unjustly:--wrongfully.
96 | adokimoV adokimos ad-ok'-ee-mos | from a - a 1 (as a negative particle) and dokimoV - dokimos 1384; unapproved, i.e. rejected; by implication, worthless (literally or morally):--castaway, rejected, reprobate.
97 | adoloV adolos ad'-ol-os | from a - a 1 (as a negative particle}; and doloV - dolos 1388; undeceitful, i.e. (figuratively) unadulterated:--sincere.
98 | AdramutthnoV Adramuttenos ad-ram-oot-tay-nos' | from Adramutteion (a place in Asia Minor); Adramyttene or belonging to Adramyttium:--of Adramyttium.
99 | AdriaV Adrias ad-ree'-as | from Adria (a place near its shore); the Adriatic sea (including the Ionian):--Adria.
100 | adrothV hadrotes had-rot'-ace | from hadros (stout); plumpness, i.e. (figuratively) liberality:--abundance.

Next Page - 101 (adunateo) to 200 (akris)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

101 (adunateo) to 200 (akris)

Previous Page - 1 (a) to 100 (hadrotes)
Strong's Number And Link to Concordance | Name Pronouciation | Description
101 | adunatew adunateo ad-oo-nat-eh'-o | from adunatoV - adunatos 102; to be unable, i.e. (passively) impossible:--be impossible.
102 | adunatoV adunatos ad-oo'-nat-os | from a - a 1 (as a negative particle) and dunatoV - dunatos 1415; unable, i.e. weak (literally or figuratively); passively, impossible:--could not do, impossible, impotent, not possible, weak.
103 | adw aido ad'-o | to sing:--sing.
104 | aei aei ah-eye' | from an obsolete primary noun (apparently meaning continued duration); "ever,"by qualification regularly; by implication, earnestly; --always, ever.
105 | aetoV aetos ah-et-os' | from the same as ahr - aer 109; an eagle (from its wind-like flight):--eagle.
106 | azumoV azumos ad'-zoo-mos | from a - a 1 (as a negative particle) and zumh - zume 2219; unleavened, i.e. (figuratively) uncorrupted; (in the neutral plural) specially (by implication) the Passover week:--unleavened (bread).
107 | Azwr Azor ad-zore' | of Hebrew origin (compare `Azzuwr 5809); Azor, an Israelite:--Azorigin
108 | AzwtoV Azotos ad'-zo-tos | of Hebrew origin ('Ashdowd 795); Azotus (i.e. Ashdod), a place in Palestine:--Azotus.
109 | ahr aer ah-ayr' | from aemi (to breathe unconsciously, i.e. respire; by analogy, to blow); "air" (as naturally circumambient):--air. Compare yucw - psucho 5594.
110 | aqanasia athanasia ath-an-as-ee'-ah | from a compound of a - a 1 (as a negative particle) and qanatoV - thanatos 2288; deathlessness:--immortality.
111 | aqemitoV athemitos ath-em'-ee-tos | from a - a 1 (as a negative particle) and a derivative of themis (statute; from the base of 5087); illegal; by implication, flagitious:--abominable, unlawful thing.
112 | aqeoV atheos ath'-eh-os | from a - a 1 (as a negative particle) and qeoV - theos 2316; godless:--without God.
113 | aqesmoV athesmos ath'-es-mos | from a - a 1 (as a negative particle) and a derivative of tiqhmi - tithemi 5087 (in the sense of enacting); lawless, i.e. (by implication) criminal:--wicked.
114 | aqetew atheteo ath-et-eh'-o | from a compound of a - a 1 (as a negative particle) and a derivative of tiqhmi - tithemi 5087; to set aside, i.e. (by implication) to disesteem, neutralize or violate:--cast off, despise, disannul, frustrate, bring to nought, reject.
115 | aqethsiV athetesis ath-et'-ay-sis | from aqetew - atheteo 114; cancellation (literally or figuratively):--disannulling, put away.
116 | Aqhnai Athenai ath-ay-nahee | plural of Athene (the goddess of wisdom, who was reputed to have founded the city); Athenoe, the capitol of Greece:-- Athens.
117 | AqhnaioV Athenaios ath-ay-nah'-yos | from Aqhnai - Athenai 116; an Athenoean or inhabitant of Athenae:--Athenian.
118 | aqlew athleo ath-leh'-o | from athlos (a contest in the public lists); to contend in the competitive games:--strive.
119 | aqlhsiV athlesis ath'-lay-sis | from aqlew - athleo 118; a struggle (figuratively):--fight.
120 | aqumew athumeo ath-oo-meh'-o | from a compound of a - a 1 (as a negative particle) and qumoV - thumos 2372; to be spiritless, i.e. disheartened:--be dismayed.
121 | aqwoV athoos ath'-o-os | from a - a 1 (as a negative particle) and probably a derivative of tiqhmi - tithemi 5087 (meaning a penalty); not guilty:--innocent.
122 | aigeoV aigeos ah'-ee-ghi-os | from aix (a goat); belonging to a goat:--goat.
123 | aigialoV aigialos ahee-ghee-al-os' | from aisso (to rush) and alV - hals 251 (in the sense of the sea; a beach (on which the waves dash):--shore.
124 | AiguptioV Aiguptios ahee-goop'-tee-os | from AiguptoV - Aiguptos 125; an Ægyptian or inhabitant of Ægyptus:--Egyptian.
125 | AiguptoV Aiguptos ah'-ee-goop-tos | of uncertain derivation:--Ægyptus, the land of the Nile:--Egypt.
126 | aidioV aidios ah-id'-ee-os | from aei - aei 104; everduring (forward and backward, or forward only):--eternal, everlasting.
127 | aidwV aidos ahee-doce' | perhaps from a - a 1 (as a negative particle) and eidw - eido 1492 (through the idea of downcast eyes); bashfulness, i.e. (towards men), modesty or (towards God) awe:--reverence, shamefacedness.
128 | Aiqioy Aithiops ahee-thee'-ops | from aitho (to scorch) and ops (the face, from 3700); an Æthiopian (as a blackamoor):--Ethiopian.
129 | aima haima hah'-ee-mah | of uncertain derivation; blood, literally (of men or animals), figuratively (the juice of grapes) or specially (the atoning blood of Christ); by implication, bloodshed, also kindred:--blood.
130 | aimatekcusia haimatekchusia hahee-mat-ek-khoo-see'-ah | from aima - haima 129 and a derivative of ekcew - ekcheo 1632; an effusion of blood:--shedding of blood.
131 | aimorrhew haimorrheo hahee-mor-hreh'-o | from aima - haima 129 and rew - rheo 4482; to flow blood, i.e. have a hoemorrhage:--diseased with an issue of blood.
132 | AineaV Aineas ahee-neh'-as | of uncertain derivation; Aeneas, an Israelite:--Aeneas.
133 | ainesiV ainesis ah'-ee-nes-is | from ainew - aineo 134; a praising (the act), i.e. (specially) a thank(-offering):--praise.
134 | ainew aineo ahee-neh'-o | from ainoV - ainos 136; to praise (God):--praise.
135 | ainigma ainigma ah'-ee-nig-ma | from a derivative of ainoV - ainos 136 (in its primary sense); an obscure saying ("enigma"), i.e. (abstractly) obscureness:--X darkly.
136 | ainoV ainos ah'-ee-nos | apparently a prime word; properly, a story, but used in the sense of epainoV - epainos 1868; praise (of God):--praise.
137 | Ainwn Ainon ahee-nohn' | of Hebrew origin (a derivative of 5869, place of springs); Ænon, a place in Palestine:--Ænon.
138 | aireomai haireomai hahee-reh'-om-ahee | probably akin to airw - airo 142; to take for oneself, i.e. to prefer:--choose. Some of the forms are borrowed from a cognate hellomai hel'-lom-ahee; which is otherwise obsolete.
139 | airesiV hairesis hah'-ee-res-is | from aireomai - haireomai 138; properly, a choice, i.e. (specially) a party or (abstractly) disunion:--heresy (which is the Greek word itself), sect.
140 | airetizw hairetizo hahee-ret-id'-zo | from a derivative of aireomai - haireomai 138; to make a choice:--choose.
141 | airetikoV hairetikos hahee-ret-ee-kos' | from the same as airetizw - hairetizo 140; a schismatic:--heretic (the Greek word itself).
142 | airw airo ah'-ee-ro | a primary root; to lift up; by implication, to take up or away; figuratively, to raise (the voice), keep in suspense (the mind), specially, to sail away (i.e. weigh anchor); by Hebraism (compare nasa' 5375) to expiate sin:--away with, bear (up), carry, lift up, loose, make to doubt, put away, remove, take (away, up).
143 | aisqanomai aisthanomai ahee-sthan'-om-ahee | of uncertain derivation; to apprehend (properly, by the senses):--perceive.
144 | aisqhsiV aisthesis ah'-ee-sthay-sis | from aisqanomai - aisthanomai 143; perception, i.e. (figuratively) discernment:--judgment.
145 | aisqhthrion aistheterion ahee-sthay-tay'-ree-on | from a derivative of aisqanomai - aisthanomai 143; properly, an organ of perception, i.e. (figuratively) judgment:--senses.
146 | aiscrokerdhV aischrokerdes ahee-skhrok-er-dace' | from aiscroV - aischros 150 and kerdos (gain); sordid:--given to (greedy of) filthy lucre.
147 | aiscrokerdwV aischrokerdos ahee-skhrok-er-doce' | adverb from aiscrokerdhV - aischrokerdes 146; sordidly:--for filthy lucre's sake.
148 | aiscrologia aischrologia ahee-skhrol-og-ee'-ah | from aiscroV - aischros 150 and logoV - logos 3056; vile conversation:--filthy communication.
149 | aiscron aischron ahee-skhron' | neuter of aiscroV - aischros 150; a shameful thing, i.e. indecorum:--shame.
150 | aiscroV aischros ahee-skhros' | from the same as aiscunomai - aischunomai 153; shameful, i.e. base (specially, venal):--filthy.
151 | aiscrothV aischrotes ahee-skhrot'-ace | from aiscroV - aischros 150; shamefulness, i.e. obscenity:--filthiness.
152 | aiscunh aischune ahee-skhoo'-nay | from aiscunomai - aischunomai 153; shame or disgrace (abstractly or concretely):--dishonesty, shame.
153 | aiscunomai aischunomai ahee-skhoo'-nom-ahee | from aischos (disfigurement, i.e. disgrace); to feel shame (for oneself):--be ashamed.
154 | aitew aiteo ahee-teh'-o | of uncertain derivation; to ask (in genitive case):--ask, beg, call for, crave, desire, require. Compare punqanomai - punthanomai 4441.
155 | aithma aitema ah'-ee-tay-mah | from aitew - aiteo 154; a thing asked or (abstractly) an asking:--petition, request, required.
156 | aitia aitia ahee-tee'-a | from the same as aitew - aiteo 154; a cause (as if asked for), i.e. (logical) reason (motive, matter), (legal) crime (alleged or proved):--accusation, case, cause, crime, fault, (wh-)ere(-fore).
157 | aitiama aitiama ahee-tee'-am-ah | from a derivative of aitia - aitia 156; a thing charged:--complaint.
158 | aition aition ah'-ee-tee-on | neuter of aitioV - aitios 159; a reason or crime (like 156):--cause, fault.
159 | aitioV aitios ah'-ee-tee-os | from the same as aitew - aiteo 154; causative, i.e. (concretely) a causer:--author.
160 | aifnidioV aiphnidios aheef-nid'-ee-os | from a compound of a - a 1 (as a negative particle) and fainw - phaino 5316 (compare 1810) (meaning non-apparent); unexpected, i.e. (adverbially) suddenly:--sudden, unawares.
161 | aicmalwsia aichmalosia aheekh-mal-o-see'-ah | from aicmalwtoV - aichmalotos 164; captivity:--captivity.
162 | aicmalwteuw aichmaloteuo aheekh-mal-o-tew'-o | from aicmalwtoV - aichmalotos 164; to capture (like 163):--lead captive.
163 | aicmalwtizw aichmalotizo aheekh-mal-o-tid'-zo | from aicmalwtoV - aichmalotos 164; to make captive:--lead away captive, bring into captivity.
164 | aicmalwtoV aichmalotos aheekh-mal-o-tos' | from aichme (a spear) and a derivative of the same as alwsiV - halosis 259; properly, a prisoner of war, i.e. (genitive case) a captive:--captive.
165 | aiwn aion ahee-ohn' | from the same as aei - aei 104; properly, an age; by extension, perpetuity (also past); by implication, the world; specially (Jewish) a Messianic period (present or future):--age, course, eternal, (for) ever(-more), (n-)ever, (beginning of the , while the) world (began, without end). Compare cronoV - chronos 5550.
166 | aiwnioV aionios ahee-o'-nee-os | from aiwn - aion 165; perpetual (also used of past time, or past and future as well):--eternal, for ever, everlasting, world (began).
167 | akaqarsia akatharsia ak-ath-ar-see'-ah | from akaqartoV - akathartos 169; impurity (the quality), physically or morally:--uncleanness.
168 | akaqarthV akathartes ak-ath-ar'-tace | from akaqartoV - akathartos 169; impurity (the state), morally:--filthiness.
169 | akaqartoV akathartos ak-ath'-ar-tos | from a - a 1 (as a negative particle) and a presumed derivative of kaqairw - kathairo 2508 (meaning cleansed); impure (ceremonially, morally (lewd) or specially, (demonic)):--foul, unclean.
170 | akaireomai akaireomai ak-ahee-reh'-om-ahee | from a compound of a - a 1 (as a negative particle) and kairoV - kairos 2540 (meaning unseasonable); to be inopportune (for oneself), i.e. to fail of a proper occasion:--lack opportunity.
171 | akairwV akairos ak-ah'-ee-roce | adverb from the same as akaireomai - akaireomai 170; inopportunely:--out of season.
172 | akakoV akakos ak'-ak-os | from a - a 1 (as a negative particle) and kakoV - kakos 2556; not bad, i.e. (objectively) innocent or (subjectively) unsuspecting:--harmless, simple.
173 | akanqa akantha ak'-an-thah | probably from the same as akmhn - akmen 188; a thorn:--thorn.
174 | akanqinoV akanthinos ak-an'-thee-nos | from akanqa - akantha 173; thorny:--of thorns.
175 | akarpoV akarpos ak'-ar-pos | from a - a 1 (as a negative particle) and karpoV - karpos 2590; barren (literally or figuratively):--without fruit, unfruitful.
176 | akatagnwstoV akatagnostos ak-at-ag'-noce-tos | from a - a 1 (as a negative particle) and a derivative of kataginwskw - kataginosko 2607; unblamable:--that cannot be condemned.
177 | akatakaluptoV akatakaluptos ak-at-ak-al'-oop-tos | from a - a 1 (as a negative particle) and a derivative of a compound of kata - kata 2596 and kaluptw - kalupto 2572; unveiled:--uncovered.
178 | akatakritoV akatakritos ak-at-ak'-ree-tos | from a - a 1 (as a negative particle) and a derivative of katakrinw - katakrino 2632; without (legal) trial:--uncondemned.
179 | akatalutoV akatalutos ak-at-al'-oo-tos | from a - a 1 (as a negative particle) and a derivative of kataluw - kataluo 2647; indissoluble, i.e. (figuratively) permanent:--endless.
180 | akatapaustoV akatapaustos ak-at-ap'-ow-stos | from a - a 1 (as a negative particle) and a derivative of katapauw - katapauo 2664; unrefraining:--that cannot cease.
181 | akatastasia akatastasia ak-at-as-tah-see'-ah | from akatastatoV - akatastatos 182; instability, i.e. disorder:--commotion, confusion, tumult.
182 | akatastatoV akatastatos ak-at-as'-tat-os | from a - a 1 (as a negative particle) and a derivative of kaqisthmi - kathistemi 2525; inconstant:--unstable.
183 | akatascetoV akataschetos ak-at-as'-khet-os | from a - a 1 (as a negative particle) and a derivative of katecw - katecho 2722; unrestrainable:--unruly.
184 | Akeldama Akeldama ak-el-dam-ah' | of Chaldee origin (meaning field of blood; corresponding to kaqairesiV - kathairesis 2506 and dam 1818); Akeldama, a place near Jerusalem:--Aceldama.
185 | akeraioV akeraios ak-er'-ah-yos | from a - a 1 (as a negative particle) and a presumed derivative of kerannumi - kerannumi 2767; unmixed, i.e. (figuratively) innocent:--harmless, simple.
186 | aklinhV aklines ak-lee-nace' | from a - a 1 (as a negative particle) and klinw - klino 2827; not leaning, i.e. (figuratively) firm:--without wavering.
187 | akmazw akmazo ak-mad'-zo | from the same as akmhn - akmen 188; to make a point, i.e. (figuratively) mature:--be fully ripe.
188 | akmhn akmen ak-mane' | accusative case of a noun ("acme") akin to ake (a point) and meaning the same; adverbially, just now, i.e. still:--yet.
189 | akoh akoe ak-o-ay' | from akouw - akouo 191; hearing (the act, the sense or the thing heard):--audience, ear, fame, which ye heard, hearing, preached, report, rumor.
190 | akolouqew akoloutheo ak-ol-oo-theh'-o | from a - a 1 (as a particle of union) and keleuthos (a road); properly, to be in the same way with, i.e. to accompany (specially, as a disciple):--follow, reach.
191 | akouw akouo ak-oo'-o | a primary verb; to hear (in various senses):--give (in the) audience (of), come (to the ears), (shall) hear(-er, -ken), be noised, be reported, understand.
192 | akrasia akrasia ak-ras-ee'-a | from akrathV - akrates 193; want of self-restraint:--excess, incontinency.
193 | akrathV akrates ak-rat'-ace | from a - a 1 (as a negative particle) and kratoV - kratos 2904; powerless, i.e. without self-control:--incontinent.
194 | akratoV akratos ak'-rat-os | from a - a 1 (as a negative particle) and a presumed derivative of kerannumi - kerannumi 2767; undiluted:--without mixture.
195 | akribeia akribeia ak-ree'-bi-ah | from the same as akribestatoV - akribestatos 196; exactness:--perfect manner.
196 | akribestatoV akribestatos ak-ree-bes'-ta-tos | superlative of akribes (a derivative of the same as 206); most exact:--most straitest.
197 | akribesteron akribesteron ak-ree-bes'-ter-on | neuter of the comparative of the same as akribestatoV - akribestatos 196; (adverbially) more exactly:--more perfect(-ly).
198 | akribow akriboo ak-ree-bo'-o | from the same as akribestatoV - akribestatos 196; to be exact, i.e. ascertain:--enquire diligently.
199 | akribwV akribos ak-ree-boce' | adverb from the same as akribestatoV - akribestatos 196; exactly:--circumspectly, diligently, perfect(-ly).
200 | akriV akris ak-rece' | apparently from the same as akron - akron 206; a locust (as pointed, or as lighting on the top of vegetation):--locust.

Next Page - 201 (akroaterion) to 300 (Amon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

201 (akroaterion) to 300 (Amon)

Previous Page - 101 (adunateo) to 200 (akris)
Strong's Number And Link to Concordance | Name Pronouciation | Description
201 | akroaterion akroaterion ak-ro-at-ay'-ree-on | from akroathV - akroates 202; an audience-room:--place of hearing.
202 | akroathV akroates ak-ro-at-ace' | from akroaomai (to listen; apparently an intensive of 191); a hearer (merely):--hearer.
203 | akrobustia akrobustia ak-rob-oos-tee'-ah | from akron - akron 206 and probably a modified form of posthe (the penis or male sexual organ); the prepuce; by implication, an uncircumcised (i.e. gentile, figuratively, unregenerate) state or person:--not circumcised, uncircumcised (with 2192), uncircumcision.
204 | akrogwniaioV akrogoniaios ak-rog-o-nee-ah'-yos | from akron - akron 206 and gwnia - gonia 1137; belonging to the extreme corner:--chief corner.
205 | akroqinion akrothinion ak-roth-in'-ee-on | from akron - akron 206 and this (a heap); properly (in the plural) the top of the heap, i.e. (by implication) best of the booty:--spoils.
206 | akron akron ak'-ron | neuter of an adjective probably akin to the base of akmhn - akmen 188; the extremity:--one end... other, tip, top, uttermost participle
207 | AkulaV Akulas ak-oo'-las | probably for Latin aquila (an eagle); Akulas, an Israelite:--Aquila.
208 | akurow akuroo ak-oo-ro'-o | from a - a 1 (as a negative particle) and kurow - kuroo 2964; to invalidate:--disannul, make of none effect.
209 | akwlutwV akolutos ak-o-loo'-toce | adverb from a compound of a - a 1 (as a negative particle) and a derivative of kwluw - koluo 2967; in an unhindered manner, i.e. freely:--no man forbidding him.
210 | akwn akon ak'-ohn | from a - a 1 (as a negative particle) and ekwn - hekon 1635; unwilling:--against the will.
211 | alabastron alabastron al-ab'-as-tron | neuter of alabastros (of uncertain derivation), the name of a stone; properly, an "alabaster" box, i.e. (by extension) a perfume vase (of any material):--(alabaster) box.
212 | alazoneia alazoneia al-ad-zon-i'-a | from alazwn - alazon 213; braggadocio, i.e. (by implication) self-confidence:--boasting, pride.
213 | alazwn alazon al-ad-zone' | from ale (vagrancy); braggart:--boaster.
214 | alalazw alalazo al-al-ad'-zo | from alale ( a shout, "halloo"); to vociferate, i.e. (by implication) to wail; figuratively, to clang:--tinkle, wail.
215 | alalhtoV alaletos al-al'-ay-tos | from a - a 1 (as a negative particle) and a derivative of lalew - laleo 2980; unspeakable:--unutterable, which cannot be uttered.
216 | alaloV alalos al'-al-os | from a - a 1 (as a negative particle) and lalew - laleo 2980; mute:--dumb.
217 | alaV halas hal'-as | from alV - hals 251; salt; figuratively, prudence:--salt.
218 | aleifo aleipho al-i'-fo | from a - a 1 (as particle of union) and the base of liparoV - liparos 3045; to oil (with perfume):--anoint.
219 | alektorofwnia alektorophonia al-ek-tor-of-o-nee'-ah | from alektwr - alektor 220 and fwnh - phone 5456; cock-crow, i.e. the third night-watch:--cockcrowing.
220 | alektwr alektor al-ek'-tore | from aleko (to ward off); a cock or male fowl:--cock.
221 | AlexandreuV Alexandreus al-ex-and-reuce' | from Alexandreia (the city so called); an Alexandreian or inhabitant of Alexandria:--of Alexandria, Alexandrian.
222 | AlexandrinoV Alexandrinos al-ex-an-dree'-nos | from the same as AlexandreuV - Alexandreus 221; Alexandrine, or belonging to Alexandria:--of Alexandria.
223 | AlexandroV Alexandros al-ex'-an-dros | from the same as (the first part of) alektwr - alektor 220 and anhr - aner 435; man-defender; Alexander, the name of three Israelites and one other man:--Alexander.
224 | aleuron aleuron al'-yoo-ron | from aleo (to grind); flour:--meal.
225 | alhqeia aletheia al-ay'-thi-a | from alhqhV - alethes 227; truth:--true, X truly, truth, verity.
226 | alhqeuw aletheuo al-ayth-yoo'-o | from alhqhV - alethes 227; to be true (in doctrine and profession):--speak (tell) the truth.
227 | alhqhV alethes al-ay-thace' | from a - a 1 (as a negative particle) and lanqanw - lanthano 2990; true (as not concealing):--true, truly, truth.
228 | alhqinoV alethinos al-ay-thee-nos' | from alhqhV - alethes 227; truthful:--true.
229 | alhqw aletho al-ay'-tho | from the same as aleuron - aleuron 224; to grind:--grind.
230 | alhqwV alethos al-ay-thoce' | adverb from alhqhV - alethes 227; truly:--indeed, surely, of a surety, truly, of a (in) truth, verily, very.
231 | alieuV halieus hal-ee-yoos' | from alV - hals 251; a sailor (as engaged on the salt water), i.e. (by implication) a fisher:--fisher(-man).
232 | alieuw halieuo hal-ee-yoo'-o | from alieuV - halieus 231; to be a fisher, i.e. (by implication) to fish:--go a-fishing.
233 | alizw halizo hal-id'-zo | from alV - hals 251; to salt:--salt.
234 | alisgema alisgema al-is'-ghem-ah | from alisgeo (to soil); (ceremonially) defilement:--pollution.
235 | alla alla al-lah' | neuter plural of alloV - allos 243; properly, other things, i.e. (adverbially) contrariwise (in many relations):--and, but (even), howbeit, indeed, nay, nevertheless, no, notwithstanding, save, therefore, yea, yet.
236 | allassw allasso al-las'-so | from alloV - allos 243; to make different:--change.
237 | allacoqen allachothen al-lakh-oth'-en | from alloV - allos 243; from elsewhere:--some other way.
238 | allhgorew allegoreo al-lay-gor-eh'-o | from alloV - allos 243 and agoreo (to harangue (compare 58)); to allegorize:--be an allegory (the Greek word itself).
239 | allhlouia allelouia al-lay-loo'-ee-ah | of Hebrew origin (imperative of episkoph - episkope 1984 and Yahh 3050); praise ye Jah!, an adoring exclamation:--alleluiah.
240 | allhlwn allelon al-lay'-lone | Genitive plural from alloV - allos 243 reduplicated; one another:--each other, mutual, one another, (the other), (them-, your-)selves, (selves) together (sometimes with meta - meta 3326 or 4314).
241 | allogenhV allogenes al-log-en-ace' | from alloV - allos 243 and genoV - genos 1085; foreign, i.e. not a Jew:--stranger.
242 | allomai hallomai hal'-lom-ahee | middle voice of apparently a primary verb; to jump; figuratively, to gush:--leap, spring up.
243 | alloV allos al'-los | a primary word; "else," i.e. different (in many applications):--more, one (another), (an-, some an-)other(-s, -wise).
244 | allotriepiskopoV allotriepiskopos al-lot-ree-ep-is'-kop-os | from allotrioV - allotrios 245 and episkopoV - episkopos 1985; overseeing others' affairs, i.e. a meddler (specially, in Gentile customs):--busybody in other men's matters.
245 | allotrioV allotrios al-lot'-ree-os | from alloV - allos 243; another's, i.e. not one's own; by extension foreign, not akin, hostile:--alien, (an-)other (man's, men's), strange(-r).
246 | allofuloV allophulos al-lof'-oo-los | from alloV - allos 243 and fulh - phule 5443; foreign, i.e. (specially) Gentile:--one of another nation.
247 | alloV allos al'-loce | adverb from alloV - allos 243; differently:--otherwise.
248 | aloaw aloao al-o-ah'-o | from the same as alwn - halon 257; to tread out grain:--thresh, tread out the corn.
249 | alogoV alogos al'-og-os | from a - a 1 (as a negative particle) and logoV - logos 3056; irrational:--brute, unreasonable.
250 | aloh aloe al-o-ay' | of foreign origin (compare 174); aloes (the gum):--aloes.
251 | alV hals halce | a primary word; "salt":--salt.
252 | alukoV halukos hal-oo-kos' | from alV - hals 251; briny:--salt.
253 | alupoteroV alupoteros al-oo-pot'-er-os | comparative of a compound of a - a 1 (as a negative particle) and luph - lupe 3077; more without grief:--less sorrowful.
254 | alusiV halusis hal'-oo-sis | of uncertain derivation; a fetter or manacle:--bonds, chain.
255 | alusitelhV alusiteles al-oo-sit-el-ace' | from a - a 1 (as a negative particle) and the base of lusitelei - lusitelei 3081; gainless, i.e. (by implication) pernicious:--unprofitable.
256 | AlfaioV Alphaios al-fah'-yos | of Hebrew origin (compare Cheleph 2501); Alphoeus, an Israelite:--Alpheus.
257 | alwn halon hal'-ohn | probably from the base of eilissw - heilisso 1507; a threshing-floor (as rolled hard), i.e. (figuratively) the grain (and chaff, as just threshed):--floor.
258 | alwpex alopex al-o'-pakes | of uncertain derivation; a fox, i.e. (figuratively) a cunning person:--fox.
259 | alwsiV halosis hal'-o-sis | from a collateral form of aireomai - haireomai 138; capture, be taken.
260 | ama hama ham'-ah | a primary particle; properly, at the "same" time, but freely used as a preposition or adverb denoting close association:--also, and, together, with(-al).
261 | amaqhV amathes am-ath-ace' | from a - a 1 (as a negative particle) and manqanw - manthano 3129; ignorant:--unlearned.
262 | amarantinoV amarantinos am-ar-an'-tee-nos | from amarantoV - amarantos 263; "amaranthine", i.e. (by implication) fadeless:--that fadeth not away.
263 | amarantoV amarantos am-ar'-an-tos | from a - a 1 (as a negative particle) and a presumed derivative of marainw - maraino 3133; unfading, i.e. (by implication) perpetual:--that fadeth not away.
264 | amartanw hamartano ham-ar-tan'-o | perhaps from a - a 1 (as a negative particle) and the base of meroV - meros 3313; properly, to miss the mark (and so not share in the prize), i.e. (figuratively) to err, especially (morally) to sin:--for your faults, offend, sin, trespass.
265 | amarthma hamartema ham-ar'-tay-mah | from amartanw - hamartano 264; a sin (properly concrete):--sin.
266 | amartia hamartia ham-ar-tee'-ah | from amartanw - hamartano 264; a sin (properly abstract):--offence, sin(-ful).
267 | amarturoV amarturos am-ar'-too-ros | from a - a 1 (as a negative particle) and a form of martuV - martus 3144; unattested:--without witness.
268 | amartwloV hamartolos ham-ar-to-los' | from amartanw - hamartano 264; sinful, i.e. a sinner:--sinful, sinner.
269 | amacoV amachos am'-akh-os | from a - a 1 (as a negative particle) and mach - mache 3163; peaceable:--not a brawler.
270 | amaw amao am-ah'-o | from ama - hama 260; properly, to collect, i.e. (by implication) reap:--reap down.
271 | amequstoV amethustos am-eth'-oos-tos | from a - a 1 (as a negative particle) and a derivative of mequw - methuo 3184; the "amethyst" (supposed to prevent intoxication):--amethyst.
272 | amelew ameleo am-el-eh'-o | from a - a 1 (as a negative particle) and melw - melo 3199; to be careless of:--make light of, neglect, be negligent, no regard.
273 | amemptoV amemptos am'-emp-tos | from a - a 1 (as a negative particle) and a derivative of memfomai - memphomai 3201; irreproachable:--blameless, faultless, unblamable.
274 | amemptwV amemptos am-emp'-toce | adverb from amemptoV - amemptos 273; faultlessly:--blameless, unblamably.
275 | amerimnoV amerimnos am-er'-im-nos | from a - a 1 (as a negative particle) and merimna - merimna 3308; not anxious:--without care(-fulness), secure.
276 | ametaqetoV ametathetos am-et-ath'-et-os | from a - a 1 (as a negative particle) and a derivative of metatiqhmi - metatithemi 3346; unchangeable, or (neuter as abstract) unchangeability:--immutable(-ility).
277 | ametakinhtoV ametakinetos am-et-ak-in'-ay-tos | from a - a 1 (as a negative particle) and a derivative of metakinew - metakineo 3334; immovable:--unmovable.
278 | ametamelhtoV ametameletos am-et-am-el'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of metamellomai - metamellomai 3338; irrevocable:--without repentance, not to be repented of.
279 | ametanohtoV ametanoetos am-et-an-o'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of metanoew - metanoeo 3340; unrepentant:--impenitent.
280 | ametroV ametros am'-et-ros | from a - a 1 (as a negative particle) and metron - metron 3358; immoderate:--(thing) without measure.
281 | amhn amen am-ane' | of Hebrew origin ('amen 543); properly, firm, i.e. (figuratively) trustworthy; adverbially, surely (often as interjection, so be it):--amen, verily.
282 | amhtwr ametor am-ay'-tore | from a - a 1 (as a negative particle) and mhthr - meter 3384; motherless, i.e. of unknown maternity:--without mother.
283 | amiantoV amiantos am-ee'-an-tos | from a - a 1 (as a negative particle) and a derivative of miainw - miaino 3392; unsoiled, i.e. (figuratively) pure:--undefiled.
284 | Aminadab Aminadab am-ee-nad-ab' | of Hebrew origin (`Ammiynadab 5992); Aminadab, an Israelite:--Aminadab.
285 | ammoV ammos am'-mos | perhaps from ama - hama 260; sand (as heaped on the beach):--sand.
286 | amnoV amnos am-nos' | apparently a primary word; a lamb:--lamb.
287 | amoibh amoibe am-oy-bay' | from ameibo (to exchange); requital:--requite.
288 | ampeloV ampelos am'-pel-os | probably from the base of amfoteroV - amphoteros 297 and that of alwn - halon 257; a vine (as coiling about a support):--vine.
289 | ampelourgoV ampelourgos am-pel-oor-gos' | from ampeloV - ampelos 288 and ergon - ergon 2041; a vine-worker, i.e. pruner:--vine-dresser.
290 | ampelwn ampelon am-pel-ohn' | from ampeloV - ampelos 288; a vineyard:--vineyard.
291 | AmpliaV Amplias am-plee'-as | contracted for Latin ampliatus (enlarged); Amplias, a Roman Christian:--Amplias.
292 | amunomai amunomai am-oo'-nom-ahee | middle voice of a primary verb; to ward off (for oneself), i.e. protect:--defend.
293 | amfiblhstron amphiblestron am-fib'-lace-tron | from a compound of the base of amfoteroV - amphoteros 297 and ballw - ballo 906; a (fishing) net (as thrown about the fish):--net.
294 | amfiennumi amphiennumi am-fee-en'-noo-mee | from the base of amfoteroV - amphoteros 297 and hennumi (to invest); to enrobe:--clothe.
295 | AmfipoliV Amphipolis am-fip'-ol-is | from the base of amfoteroV - amphoteros 297 and poliV - polis 4172; a city surrounded by a river; Amphipolis, a place in Macedonia:--Amphipolis.
296 | amfodon amphodon am'-fod-on | from the base of amfoteroV - amphoteros 297 and odoV - hodos 3598; a fork in the road:--where two ways meet.
297 | amfoteroV amphoteros am-fot'-er-os | comparative of amphi (around); (in plural) both:--both.
298 | amwmhtoV amometos am-o'-may-tos | from a - a 1 (as a negative particle) and a derivative of mwmaomai - momaomai 3469; unblamable:--blameless.
299 | amwmoV amomos am'-o-mos | from a - a 1 (as a negative particle) and mwmoV - momos 3470; unblemished (literally or figuratively):--without blame (blemish, fault, spot), faultless, unblamable.
300 | Amwn Amon am-one' | of Hebrew origin ('Amown 526); Amon, an Israelite:--Amon.

Next Page - 301 (Amos) to 400 (anaphoneo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

301 (Amos) to 400 (anaphoneo)

Previous Page - 201 (akroaterion) to 300 (Amon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
301 | AmwV Amos am-oce' | of Hebrew origin ('Amowts 531); Amos, an Israelite:--Amos.
302 | an an an | a primary particle, denoting a supposition, wish, possibility or uncertainty:--(what-, where-, wither-, who-)soever. Usually unexpressed except by the subjunctive or potential mood. Also contracted for ean - ean 1437.
303 | ana ana an-ah' | a primary preposition and adverb; properly, up; but (by extension) used (distributively) severally, or (locally) at (etc.):--and, apiece, by, each, every (man), in, through. In compounds (as a prefix) it often means (by implication) repetition, intensity, reversal, etc.
304 | anabaqmoV anabathmos an-ab-ath-mos' | from anabainw - anabaino 305 (compare 898); a stairway:--stairs.
305 | anabainw anabaino an-ab-ah'-ee-no | from ana - ana 303 and the base of basiV - basis 939; to go up (literally or figuratively):--arise, ascend (up), climb (go, grow, rise, spring) up, come (up).
306 | anaballomai anaballomai an-ab-al'-lom-ahee | middle voice from ana - ana 303 and ballw - ballo 906; to put off (for oneself):--defer.
307 | anabibazw anabibazo an-ab-ee-bad'-zo | from ana - ana 303 and a derivative of the base of basiV - basis 939; to cause to go up, i.e. haul (a net):--draw.
308 | anablepw anablepo an-ab-lep'-o | from ana - ana 303 and blepw - blepo 991; to look up; by implication, to recover sight:--look (up), see, receive sight.
309 | anableyiV anablepsis an-ab'-lep-sis | from anablepw - anablepo 308; restoration of sight:--recovery of sight.
310 | anaboaw anaboao an-ab-o-ah'-o | from ana - ana 303 and boaw - boao 994; to halloo:--cry (aloud, out).
311 | anabolh anabole an-ab-ol-ay' | from anaballomai - anaballomai 306; a putting off:--delay.
312 | anaggellw anaggello an-ang-el'-lo | from ana - ana 303 and the base of aggeloV - aggelos 32; to announce (in detail):--declare, rehearse, report, show, speak, tell.
313 | anagennaw anagennao an-ag-en-nah'-o | from ana - ana 303 and gennaw - gennao 1080; to beget or (by extension) bear (again):--beget, (bear) X (again).
314 | anaginwskw anaginosko an-ag-in-oce'-ko | from ana - ana 303 and ginwskw - ginosko 1097; to know again, i.e. (by extension) to read:--read.
315 | anagkazw anagkazo an-ang-kad'-zo | from anagkh - anagke 318; to necessitate:--compel, constrain.
316 | anagkaioV anagkaios an-ang-kah'-yos | from anagkh - anagke 318; necessary; by implication, close (of kin):--near, necessary, necessity, needful.
317 | anagkastwV anagkastos an-ang-kas-toce' | adverb from a derivative of anagkazw - anagkazo 315; compulsorily:--by constraint.
318 | anagkh anagke an-ang-kay' | from ana - ana 303 and the base of agkalh - agkale 43; constraint (literally or figuratively); by implication, distress:--distress, must needs, (of) necessity(-sary), needeth, needful.
319 | anagnwrizomai anagnorizomai an-ag-no-rid'-zom-ahee | middle voice from ana - ana 303 and gnwrizw - gnorizo 1107; to make (oneself) known:--be made known.
320 | angnwsiV angnosis an-ag'-no-sis | from anaginwskw - anaginosko 314; (the act of) reading:--reading.
321 | anagw anago an-ag'-o | from ana - ana 303 and agw - ago 71; to lead up; by extension to bring out; specially, to sail away:--bring (again, forth, up again), depart, launch (forth), lead (up), loose, offer, sail, set forth, take up.
322 | anadeiknumi anadeiknumi an-ad-ike'-noo-mee | from ana - ana 303 and deiknuw - deiknuo 1166; to exhibit, i.e. (by implication) to indicate, appoint:--appoint, shew.
323 | anadeixiV anadeixis an-ad'-ike-sis | from anadeiknumi - anadeiknumi 322; (the act of) exhibition:--shewing.
324 | anadecomai anadechomai an-ad-ekh'-om-ahee | from ana - ana 303 and decomai - dechomai 1209; to entertain (as a guest):--receive.
325 | anadidwmi anadidomi an-ad-eed'-om-ee | from ana - ana 303 and didwmi - didomi 1325; to hand over:--deliver.
326 | anazaw anazao an-ad-zah'-o | to recover life (literally or figuratively):--(be a-)live again, revive.
327 | anazhtew anazeteo an-ad-zay-teh'-o | from ana - ana 303 and zhtew - zeteo 2212; to search out:--seek.
328 | anazwnnumi anazonnumi an-ad-zone'-noo-mee | from ana - ana 303 and zwnnumi - zonnumi 2224; to gird afresh:--gird up.
329 | anazwpurew anazopureo an-ad-zo-poor-eh'-o | from ana - ana 303 and a compound of the base of zwon - zoon 2226 and pur - pur 4442; to re-enkindle:--stir up.
330 | anaqallw anathallo an-ath-al'-lo | from ana - ana 303 and thallo (to flourish); to revive:--flourish again.
331 | anaqema anathema an-ath'-em-ah | from anatiqemai - anatithemai 394; a (religious) ban or (concretely) excommunicated (thing or person):--accused, anathema, curse, X great.
332 | anaqematizw anathematizo an-ath-em-at-id'-zo | from anaqema - anathema 331; to declare or vow under penalty of execration:--(bind under a) curse, bind with an oath.
333 | anqewrew antheoreo an-ath-eh-o-reh'-o | from ana - ana 303 and qewrew - theoreo 2334; to look again (i.e. attentively) at (literally or figuratively):--behold, consider.
334 | anaqhma anathema an-ath'-ay-mah | from anatiqemai - anatithemai 394 (like anaqema - anathema 331, but in a good sense); a votive offering:--gift.
335 | anaideia anaideia an-ah'-ee-die-ah' | from a compound of a - a 1 (as a negative particle (compare 427)) and aidwV - aidos 127; impudence, i.e. (by implication) importunity:--importunity.
336 | anairesiV anairesis an-ah'-ee-res-is | from anairew - anaireo 337; (the act of) killing:--death.
337 | anairew anaireo an-ahee-reh'-o | from ana - ana 303 and (the active of) aireomai - haireomai 138; to take up, i.e. adopt; by implication, to take away (violently), i.e. abolish, murder:--put to death, kill, slay, take away, take up.
338 | anaitioV anaitios an-ah'-ee-tee-os | from a - a 1 (as a negative particle) and aitioV - aitios 159 (in the sense of 156); innocent:--blameless, guiltless.
339 | anakaqizw anakathizo an-ak-ath-id'-zo | from ana - ana 303 and kaqizw - kathizo 2523; properly, to set up, i.e. (reflexively) to sit up:--sit up.
340 | anakainizw anakainizo an-ak-ahee-nid'-zo | from ana - ana 303 and a derivative of kainoV - kainos 2537; to restore:--renew.
341 | anakainow anakainoo an-ak-ahee-no'-o | from ana - ana 303 and a derivative of kainoV - kainos 2537; to renovate:--renew.
342 | anakainwsiV anakainosis an-ak-ah'-ee-no-sis | from anakainow - anakainoo 341; renovation:--renewing.
343 | anakaluptw anakalupto an-ak-al-oop'-to | from ana - ana 303 (in the sense of reversal) and kaluptw - kalupto 2572; to unveil:--open, (un-)taken away.
344 | anakamptw anakampto an-ak-amp'-to | from ana - ana 303 and kamptw - kampto 2578; to turn back:--(re-)turn.
345 | anakeimai anakeimai an-ak-i'-mahee | from ana - ana 303 and keimai - keimai 2749; to recline (as a corpse or at a meal):--guest, lean, lie, sit (down, at meat), at the table.
346 | anakefalaiomai anakephalaiomai an-ak-ef-al-ah'-ee-om-ahee | from ana - ana 303 and kefalaiow - kephalaioo 2775 (in its original sense); to sum up:--briefly comprehend, gather together in one.
347 | anaklinw anaklino an-ak-lee'-no | from ana - ana 303 and klinw - klino 2827; to lean back:--lay, (make) sit down.
348 | anakoptw anakopto an-ak-op'-to | from ana - ana 303 and koptw - kopto 2875; to beat back, i.e. check:--hinder.
349 | anakrazw anakrazo an-ak-rad'-zo | from ana - ana 303 and krazw - krazo 2896; to scream up (aloud):--cry out.
350 | anakrinw anakrino an-ak-ree'-no | from ana - ana 303 and krinw - krino 2919; properly, to scrutinize, i.e. (by implication) investigate, interrogate, determine:--ask, question, discern, examine, judge, search.
351 | anakrisiV anakrisis an-ak'-ree-sis | from anakrinw - anakrino 350; a (judicial) investigation:--examination.
352 | anakuptw anakupto an-ak-oop'-to | from ana - ana 303 (in the sense of reversal) and kuptw - kupto 2955; to unbend, i.e. rise; figuratively, be elated:--lift up, look up.
353 | analambanw analambano an-al-am-ban'-o | from ana - ana 303 and lambanw - lambano 2983; to take up:--receive up, take (in, unto, up).
354 | analhyiV analepsis an-al'-ape-sis | from analambanw - analambano 353; ascension:--taking up.
355 | analiskw analisko an-al-is'-ko | from ana - ana 303 and a form of the alternate of aireomai - haireomai 138; properly, to use up, i.e. destroy:--consume.
356 | analogia analogia an-al-og-ee'-ah | from a compound of ana - ana 303 and logoV - logos 3056; proportion:--proportion.
357 | analogizomai analogizomai an-al-og-id'-zom-ahee | middle voice from analogia - analogia 356; to estimate, i.e. (figuratively) contemplate:--consider.
358 | analoV analos an'-al-os | from a - a 1 (as a negative particle) and alV - hals 251; saltless, i.e. insipid:--X lose saltness.
359 | analusiV analusis an-al'-oo-sis | from analuw - analuo 360; departure:--departure.
360 | analuw analuo an-al-oo'-o | from ana - ana 303 and luw - luo 3089; to break up, i.e. depart (literally or figuratively):--depart, return.
361 | anamarthtoV anamartetos an-am-ar'-tay-tos | from a - a 1 (as a negative particle) and a presumed derivative of amartanw - hamartano 264; sinless:--that is without sin.
362 | anemenw anemeno an-am-en'-o | from ana - ana 303 and menw - meno 3306; to await:--wait foreign
363 | anamimnhskw anamimnesko an-am-im-nace'-ko | from ana - ana 303 and mimnhskw - mimnesko 3403; to remind; (reflexively) to recollect:--call to mind, (bring to , call to, put in), remember(-brance).
364 | anamnhsiV anamnesis an-am'-nay-sis | from anamimnhskw - anamimnesko 363; recollection:--remembrance (again).
365 | ananeow ananeoo an-an-neh-o'-o | from ana - ana 303 and a derivative of neoV - neos 3501; to renovate, i.e. reform:--renew.
366 | ananhfw ananepho an-an-ay'-fo | from ana - ana 303 and nhfw - nepho 3525; to become sober again, i.e. (figuratively) regain (one's) senses:--recover self.
367 | AnaniaV Ananias an-an-ee'-as | of Hebrew origin (Chananyah 2608); Ananias, the name of three Israelites:--Ananias.
368 | anantirrhhtoV anantirrhetos an-an-tir'-hray-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of anti - anti 473 and rew - rheo 4483; indisputable:--cannot be spoken against.
369 | anantirrhhtwV anantirrhetos an-an-tir-hray'-toce | adverb from anantirrhhtoV - anantirrhetos 368; promptly:--without gainsaying.
370 | anaxioV anaxios an-ax'-ee-os | from a - a 1 (as a negative particle) and axioV - axios 514; unfit:--unworthy.
371 | anaxiwV anaxios an-ax-ee'-oce | adverb from anaxioV - anaxios 370; irreverently:--unworthily.
372 | anapausiV anapausis an-ap'-ow-sis | from anapanw - anapano 373; intermission; by implication, recreation:--rest.
373 | anapanw anapano an-ap-ow'-o | from ana - ana 303 and pauw - pauo 3973; (reflexively) to repose (literally or figuratively (be exempt), remain); by implication, to refresh:--take ease, refresh, (give, take) rest.
374 | anapeiqw anapeitho an-ap-i'-tho | from ana - ana 303 and peiqw - peitho 3982; to incite:--persuade.
375 | anapempw anapempo an-ap-em'-po | from ana - ana 303 and pempw - pempo 3992; to send up or back:--send (again).
376 | anaphroV anaperos an-ap'-ay-ros | from ana - ana 303 (in the sense of intensity) and peros (maimed); crippled:--maimed.
377 | anapiptw anapipto an-ap-ip'-to | from ana - ana 303 and piptw - pipto 4098; to fall back, i.e. lie down, lean back:--lean, sit down (to meat).
378 | anaplhrow anapleroo an-ap-lay-ro'-o | from ana - ana 303 and pleroo - pleroo 4137; to complete; by implication, to occupy, supply; figuratively, to accomplish (by coincidence ot obedience):--fill up, fulfill, occupy, supply.
379 | anapologhtoV anapologetos an-ap-ol-og'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of apologeomai - apologeomai 626; indefensible:--without an excuse, inexcusable.
380 | anaptussw anaptusso an-ap-toos'-o | from ana - ana 303 (in the sense of reversal) and ptussw - ptusso 4428; to unroll (a scroll or volume):--open.
381 | anaptw anapto an-ap'-to | from ana - ana 303 and aptw - hapto 681; to enkindle:--kindle, light.
382 | anariqmhtoV anarithmetos an-ar-ith'-may-tos | from a - a 1 (as a negative particle) and a derivative of ariqmew - arithmeo 705; unnumbered, i.e. without number:--innumerable.
383 | anaseiw anaseio an-as-i'-o | from ana - ana 303 and seiw - seio 4579; figuratively, to excite:--move, stir up.
384 | anaskeuazw anaskeuazo an-ask-yoo-ad'-zo | from ana - ana 303 (in the sense of reversal) and a derivative of skeuoV - skeuos 4632; properly, to pack up (baggage), i.e. (by implication, and figuratively) to upset:--subvert.
385 | anaspaw anaspao an-as-pah'-o | from ana - ana 303 and spaw - spao 4685; to take up or extricate:--draw up, pull out.
386 | anastasiV anastasis an-as'-tas-is | from anisthmi - anistemi 450; a standing up again, i.e. (literally) a resurrection from death (individual, genitive case or by implication, (its author)), or (figuratively) a (moral) recovery (of spiritual truth):--raised to life again, resurrection, rise from the dead, that should rise, rising again.
387 | anastatow anastatoo an-as-tat-o'-o | from a derivative of anisthmi - anistemi 450 (in the sense of removal); properly, to drive out of home, i.e. (by implication) to disturb (literally or figuratively):--trouble, turn upside down, make an uproar.
388 | anastaurow anastauroo an-as-tow-ro'-o | from ana - ana 303 and staurow - stauroo 4717; to recrucify (figuratively):--crucify afresh.
389 | anastenazw anastenazo an-as-ten-ad'-zo | from ana - ana 303 and stenazw - stenazo 4727; to sigh deeply:--sigh deeply.
390 | anastrefw anastrepho an-as-tref'-o | from ana - ana 303 and strefw - strepho 4762; to overturn; also to return; by implication, to busy oneself, i.e. remain, live:--abide, behave self, have conversation, live, overthrow, pass, return, be used.
391 | anastrofh anastrophe an-as-trof-ay' | from anastrefw - anastrepho 390; behavior:--conversation.
392 | anatassomai anatassomai an-at-as'-som-ahee | from ana - ana 303 and the middle voice of tassw - tasso 5021; to arrange:--set in order.
393 | anatellw anatello an-at-el'-lo | from ana - ana 303 and the base of teloV - telos 5056; to (cause to) arise:--(a-, make to) rise, at the rising of, spring (up), be up.
394 | anatiqemai anatithemai an-at-ith'-em-ahee | from ana - ana 303 and the middle voice of tiqhmi - tithemi 5087; to set forth (for oneself), i.e propound:--communicate, declare.
395 | anatolh anatole an-at-ol-ay' | from anatellw - anatello 393; a rising of light, i.e. dawn (figuratively); by implication, the east (also in plural):--dayspring, east, rising.
396 | anatrepw anatrepo an-at-rep'-o | from ana - ana 303 and the base of troph - trope 5157; to overturn (figuratively):--overthrow, subvert.
397 | anatrefw anatrepho an-at-ref'-o | from ana - ana 303 and trefw - trepho 5142; to rear (physically or mentally):--bring up, nourish (up).
398 | anafainw anaphaino an-af-ah'-ee-no | from ana - ana 303 and fainw - phaino 5316; to show, i.e. (reflexively) appear, or (passively) to have pointed out:--(should) appear, discover.
399 | anaferw anaphero an-af-er'-o | from ana - ana 303 and ferw - phero 5342; to take up (literally or figuratively):--bear, bring (carry, lead) up, offer (up).
400 | anafwnew anaphoneo an-af-o-neh'-o | from ana - ana 303 and fwnew - phoneo 5455; to exclaim:--speak out.

Next Page - 401 (anachusis) to 500 (antichristos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

401 (anachusis) to 500 (antichristos)

Previous Page - 301 (Amos) to 400 (anaphoneo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
401 | anacusiV anachusis an-akh'-oo-sis | from a comparative of ana - ana 303 and cheo (to pour); properly, effusion, i.e. (figuratively) license:--excess.
402 | anacwrew anachoreo an-akh-o-reh'-o | from ana - ana 303 and cwrew - choreo 5562; to retire:--depart, give place, go (turn) aside, withdraw self.
403 | anayuxiV anapsuxis an-aps'-ook-sis | from anayucw - anapsucho 404; properly, a recovery of breath, i.e. (figuratively) revival:--revival.
404 | anayucw anapsucho an-aps-oo'-kho | from ana - ana 303 and yucw - psucho 5594; properly, to cool off, i.e. (figuratively) relieve:--refresh.
405 | andrapodisthV andrapodistes an-drap-od-is-tace' | from a derivative of a compound of anhr - aner 435 and pouV - pous 4228; an enslaver (as bringing men to his feet):--menstealer.
406 | AndreaV Andreas an-dreh'-as | from anhr - aner 435; manly; Andreas, an Israelite:--Andrew.
407 | andrizomai andrizomai an-drid'-zom-ahee | middle voice from anhr - aner 435; to act manly:--quit like men.
408 | AndronikoV Andronikos an-dron'-ee-kos | from anhr - aner 435 and nikoV - nikos 3534; man of victory; Andronicos, an Israelite:--Adronicus.
409 | androfonoV androphonos an-drof-on'-os | from anhr - aner 435 and fonoV - phonos 5408; a murderer:--manslayer.
410 | anegklhtoV anegkletos an-eng'-klay-tos | from a - a 1 (as a negative particle) and a derivative of egkalew - egkaleo 1458; unaccused, i.e. (by implication) irreproachable:--blameless.
411 | anekdihghtoV anekdiegetos an-ek-dee-ay'-gay-tos | from a - a 1 (as a negative particle) and a presumed derivative of ekdihgeomai - ekdiegeomai 1555; not expounded in full, i.e. indescribable:--unspeakable.
412 | aneklalhtoV aneklaletos an-ek-lal'-ay-tos | from a - a 1 (as a negative particle) and a presumed derivative of eklalew - eklaleo 1583; not spoken out, i.e. (by implication) unutterable:--unspeakable.
413 | anekleiptoV anekleiptos an-ek'-lipe-tos | from a - a 1 (as a negative particle) and a presumed derivative of ekleipw - ekleipo 1587; not left out, i.e. (by implication) inexhaustible:--that faileth not.
414 | anektoteroV anektoteros an-ek-tot'-er-os | comparative of a derivative of anecomai - anechomai 430; more endurable:--more tolerable.
415 | anelehmwn aneleemon an-eleh-ay'-mone | from a - a 1 (as a negative particle) and elehmwn - eleemon 1655; merciless:--unmerciful.
416 | anemizw anemizo an-em-id'-zo | from anemoV - anemos 417; to toss with the wind:--drive with the wind.
417 | anemoV anemos an'-em-os | from the base of ahr - aer 109; wind; (plural) by implication, (the four) quarters (of the earth):--wind.
418 | anendektoV anendektos an-en'-dek-tos | from a - a 1 (as a negative particle) and a derivative of the same as endecetai - endechetai 1735; unadmitted, i.e. (by implication) not supposable:--impossible.
419 | anexereunhtoV anexereunetos an-ex-er-yoo'-nay-tos | from a - a 1 (as a negative particle) and a presumed derivative of exereunaw - exereunao 1830; not searched out, i.e. (by implication) inscrutable:--unsearchable.
420 | anexikakoV anexikakos an-ex-ik'-ak-os | from anecomai - anechomai 430 and kakoV - kakos 2556; enduring of ill, i.e. forbearing:--patient.
421 | anexicniastoV anexichniastos an-ex-ikh-nee'-as-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of ek - ek 1537 and a derivative of icnoV - ichnos 2487; not tracked out, i.e. (by implication) untraceable:--past finding out; unsearchable.
422 | anepaiscuntoV anepaischuntos an-ep-ah'-ee-skhoon-tos | from a - a 1 (as a negative particle) and a presumed derivative of a compound of epi - epi 1909 and aiscunomai - aischunomai 153; not ashamed, i.e. irreprehensible: --that needeth not to be ashamed.
423 | anepilhptoV anepileptos an-ep-eel'-ape-tos | from a - a 1 (as a negative particle) and a derivative of epilambanomai - epilambanomai 1949; not arrested, i.e. (by implication) inculpable:--blameless, unrebukeable.
424 | anercomai anerchomai an-erkh'-om-ahee | from ana - ana 303 and ercomai - erchomai 2064; to ascend:--go up.
425 | anesiV anesis an'-es-is | from anihmi - aniemi 447; relaxation or (figuratively) relief:--eased, liberty, rest.
426 | anetazw anetazo an-et-ad'-zo | from ana - ana 303 and etazo (to test); to investigate (judicially):--(should have) examined(-d).
427 | aneu aneu an'-yoo | a primary particle; without:--without. Compare a - a 1.
428 | aneuqetoV aneuthetos an-yoo'-the-tos | from a - a 1 (as a negative particle) and euqetoV - euthetos 2111; not well set, i.e. inconvenient:--not commodious.
429 | aneuriskw aneurisko an-yoo-ris'-ko | from ana - ana 303 and euriskw - heurisko 2147; to find out:--find.
430 | anecomai anechomai an-ekh'-om-ahee | middle voice from ana - ana 303 and ecw - echo 2192; to hold oneself up against, i.e. (figuratively) put up with:--bear with, endure, forbear, suffer.
431 | aneyioV anepsios an-eps'-ee-os | from a - a 1 (as a particle of union) and an obsolete nepos (a brood); properly, akin, i.e. (specially) a cousin:--sister's son.
432 | anhqon anethon an'-ay-thon | probably of foreign origin; dill:--anise.
433 | anhkw aneko an-ay'-ko | from ana - ana 303 and hkw - heko 2240; to attain to, i.e. (figuratively) be proper:--convenient, be fit.
434 | anhmeroV anemeros an-ay'-mer-os | from a - a 1 (as a negative particle) and hemeros (lame); savage:--fierce.
435 | anhr aner an'-ayr | a primary word (compare 444); a man (properly as an individual male):--fellow, husband, man, sir.
436 | anqisthmi anthistemi anth-is'-tay-mee | from anti - anti 473 and isthmi - histemi 2476; to stand against, i.e. oppose:--resist, withstand.
437 | anqomologeomai anthomologeomai anth-om-ol-og-eh'-om-ahee | from anti - anti 473 and the middle voice of omologew - homologeo 3670; to confess in turn, i.e. respond in praise:--give thanks.
438 | anqoV anthos anth'-os | a primary word; a blossom:--flower.
439 | anqrakia anthrakia anth-rak-ee-ah' | from anqrax - anthrax 440; a bed of burning coals:--fire of coals.
440 | anqrax anthrax anth'-rax | of uncertain derivation; a live coal:--coal of fire.
441 | anqrwpareskoV anthropareskos anth-ro-par'-es-kos | from anqrwpoV - anthropos 444 and areskw - aresko 700; man-courting, i.e. fawning:--men-pleaser.
442 | anqrwpinoV anthropinos anth-ro'-pee-nos | from anqrwpoV - anthropos 444; human:--human, common to man, man(-kind), (man-)kind, men's, after the manner of men.
443 | anqrwpoktonoV anthropoktonos anth-ro-pok-ton'-os | from anqrwpoV - anthropos 444 and kteino (to kill); a manslayer:--murderer. Compare foneuV - phoneus 5406.
444 | anqrwpoV anthropos anth'-ro-pos | from anhr - aner 435 and ops (the countenance; from 3700); man-faced, i.e. a human being:--certain, man.
445 | anqupateuw anthupateuo anth-oo-pat-yoo'-o | from anqupatoV - anthupatos 446; to act as proconsul:--be the deputy.
446 | anqupatoV anthupatos anth-oo'-pat-os | from anti - anti 473 and a superlative of uper - huper 5228; instead of the highest officer, i.e. (specially) a Roman proconsul:--deputy.
447 | anihmi aniemi an-ee'-ay-mee | from ana - ana 303 and hiemi (to send); to let up, i.e. (literally) slacken or (figuratively) desert, desist from:--forbear, leave, loose.
448 | anilewV anileos an-ee'-leh-oce | from a - a 1 (as a negative particle) and hilewV - hileos 2436; inexorable:--without mercy.
449 | aniptoV aniptos an'-ip-tos | from a - a 1 (as a negative particle) and a presumed derivative of niptw - nipto 3538; without ablution:--unwashen.
450 | anisthmi anistemi an-is'-tay-mee | from ana - ana 303 and isthmi - histemi 2476; to stand up (literal or figurative, transitive or intransitive):--arise, lift up, raise up (again), rise (again), stand up(-right).
451 | Anna Anna an'-nah | of Hebrew origin (Channah 2584); Anna, an Israelitess:--Anna.
452 | AnnaV Annas an'-nas | of Hebrew origin (Chananyah 2608); Annas (i.e. 367), an Israelite:--Annas.
453 | anohtoV anoetos an-o'-ay-tos | from a - a 1 (as a negative particle) and a derivative of noiew - noieo 3539; unintelligent; by implication, sensual:--fool(-ish), unwise.
454 | anoia anoia an'-oy-ah | from a compound of a - a 1 (as a negative particle) and nouV - nous 3563; stupidity; by implication, rage:--folly, madness.
455 | anoigw anoigo an-oy'-go | from ana - ana 303 and oigo (to open); to open up (literally or figuratively, in various applications):--open.
456 | anoikodomew anoikodomeo an-oy-kod-om-eh'-o | from ana - ana 303 and oikodomew - oikodomeo 3618; to rebuild:--build again.
457 | anoixiV anoixis an'-oix-is | from anoigw - anoigo 455; opening (throat):--X open.
458 | anomia anomia an-om-ee'-ah | from anomoV - anomos 459; illegality, i.e. violation of law or (genitive case) wickedness:--iniquity, X transgress(-ion of) the law, unrighteousness.
459 | anomoV anomos an'-om-os | from a - a 1 (as a negative particle) and nomoV - nomos 3551; lawless, i.e. (negatively) not subject to (the Jewish) law; (by implication, a Gentile), or (positively) wicked:--without law, lawless, transgressor, unlawful, wicked.
460 | anomwV anomos an-om'-oce | adverb from anomoV - anomos 459; lawlessly, i.e. (specially) not amenable to (the Jewish) law:--without law.
461 | anorqow anorthoo an-orth-o'-o | from ana - ana 303 and a derivative of the base of orqoV - orthos 3717; to straighten up:--lift (set) up, make straight.
462 | anosioV anosios an-os'-ee-os | from a - a 1 (as a negative particle) and osioV - hosios 3741; wicked:--unholy.
463 | anoch anoche an-okh-ay' | from anecomai - anechomai 430; self-restraint, i.e. tolerance:--forbearance.
464 | antagwnizomai antagonizomai an-tag-o-nid'-zom-ahee | from anti - anti 473 and agwnizomai - agonizomai 75; to struggle against (figuratively) ("antagonize"):--strive against.
465 | antallagma antallagma an-tal'-ag-mah | from a compound of anti - anti 473 and allassw - allasso 236; an equivalent or ransom:--in exchange.
466 | antanaplhrow antanapleroo an-tan-ap-lay-ro'-o | from anti - anti 473 and anaplhrow - anapleroo 378; to supplement:--fill up.
467 | antapodidwmi antapodidomi an-tap-od-ee'-do-mee | from anti - anti 473 and apodidwmi - apodidomi 591; to requite (good or evil):--recompense, render, repay.
468 | antapodoma antapodoma an-tap-od'-om-ah | from antapodidwmi - antapodidomi 467; a requital (properly, the thing):--recompense.
469 | antapodosiV antapodosis an-tap-od'-os-is | from antapodidwmi - antapodidomi 467; requital (properly, the act):--reward.
470 | antapokrinomai antapokrinomai an-tap-ok-ree'-nom-ahee | from anti - anti 473 and apokrinomai - apokrinomai 611; to contradict or dispute:--answer again, reply against.
471 | antepw antepo an-tep'-o | from anti - anti 473 and epw - epo 2036; to refute or deny:--gainsay, say against.
472 | antecomai antechomai an-tekh'-om-ahee | from anti - anti 473 and the middle voice of ecw - echo 2192; to hold oneself opposite to, i.e. (by implication) adhere to; by extension to care for:--hold fast, hold to, support.
473 | anti anti an-tee' | a primary particle; opposite, i.e. instead or because of (rarely in addition to):--for, in the room of. Often used in composition to denote contrast, requital, substitution, correspondence, etc.
474 | antiballw antiballo an-tee-bal'-lo | from anti - anti 473 and ballw - ballo 906; to bandy:--have.
475 | antidiatiqemai antidiatithemai an-tee-dee-at-eeth'-em-ahee | from anti - anti 473 and diatiqemai - diatithemai 1303; to set oneself opposite, i.e. be disputatious:--that oppose themselves.
476 | antidikoV antidikos an-tid'-ee-kos | from anti - anti 473 and dikh - dike 1349; an opponent (in a lawsuit); specially, Satan (as the arch-enemy):--adversary.
477 | antiqesiV antithesis an-tith'-es-is | from a compound of anti - anti 473 and tiqhmi - tithemi 5087; opposition, i.e. a conflict (of theories):--opposition.
478 | antikaqistemi antikathistemi an-tee-kath-is'-tay-mee | from anti - anti 473 and kaqisthmi - kathistemi 2525; to set down (troops) against, i.e. withstand:--resist.
479 | antikalew antikaleo an-tee-kal-eh'-o | from anti - anti 473 and kalew - kaleo 2564; to invite in return:--bid again.
480 | antikeimai antikeimai an-tik'-i-mahee | from anti - anti 473 and keimai - keimai 2749; to lie opposite, i.e. be adverse (figuratively, repugnant) to:--adversary, be contrary, oppose.
481 | antikru antikru an-tee-kroo' | prolonged from anti - anti 473; opposite:--over against.
482 | antilambanomai antilambanomai an-tee-lam-ban'-om-ahee | from anti - anti 473 and the middle voice of lambanw - lambano 2983; to take hold of in turn, i.e. succor; also to participate:--help, partaker, support.
483 | antilegw antilego an-til'-eg-o | from anti - anti 473 and legw - lego 3004; to dispute, refuse:--answer again, contradict, deny, gainsay(-er), speak against.
484 | antilhyiV antilepsis an-til'-ape-sis | from antilambanomai - antilambanomai 482; relief:--help.
485 | antilogia antilogia an-tee-log-ee'-ah | from a derivative of antilegw - antilego 483; dispute, disobedience:--contradiction, gainsaying, strife.
486 | antiloidorew antiloidoreo an-tee-loy-dor-eh'-o | from anti - anti 473 and loidorew - loidoreo 3058; to rail in reply:--revile again.
487 | antilutron antilutron an-til'-oo-tron | from anti - anti 473 and lutron - lutron 3083; a redemption-price:--ransom.
488 | antimetrew antimetreo an-tee-met-reh'-o | from anti - anti 473 and metrew - metreo 3354; to mete in return:--measure again.
489 | antimisqia antimisthia an-tee-mis-thee'-ah | from a compound of anti - anti 473 and misqoV - misthos 3408; requital, correspondence:--recompense.
490 | Antioceia Antiocheia an-tee-okh'-i-ah | from Antiochus (a Syrian king); Antiochia, a place in Syria:--Antioch.
491 | AntioceuV Antiocheus an-tee-okh-yoos' | from Antioceia - Antiocheia 490; an Antiochian or inhabitant of Antiochia:--of Antioch.
492 | antiparercomai antiparerchomai an-tee-par-er'-khom-ahee | from anti - anti 473 and parercomai - parerchomai 3928; to go along opposite:--pass by on the other side.
493 | AntipaV Antipas an-tee'-pas | contracted for a compound of anti - anti 473 and a derivative of pathr - pater 3962; Antipas, a Christian:--Antipas.
494 | AntipatriV Antipatris an-tip-at-rece' | from the same as AntipaV - Antipas 493; Antipatris, a place in Palestine:--Antipatris.
495 | antiperan antiperan an-tee-per'-an | from anti - anti 473 and peran - peran 4008; on the opposite side:--over against.
496 | antipiptw antipipto an-tee-pip'-to | from anti - anti 473 and piptw - pipto 4098 (including its alternate); to oppose:--resist.
497 | antistrateuomai antistrateuomai an-tee-strat-yoo'-om-ahee | from anti - anti 473 and strateuomai - strateuomai 4754; (figuratively) to attack, i.e. (by implication) destroy:--war against.
498 | antitassomai antitassomai an-tee-tas'-som-ahee | from anti - anti 473 and the middle voice of tassw - tasso 5021; to range oneself against, i.e. oppose:--oppose themselves, resist.
499 | antitupon antitupon an-teet'-oo-pon | neuter of a compound of anti - anti 473 and tupoV - tupos 5179; corresponding ("antitype"), i.e. a representative, counterpart:--(like) figure (whereunto).
500 | anticristoV antichristos an-tee'-khris-tos | from anti - anti 473 and CristoV - Christos 5547; an opponent of the Messiah:--antichrist.

Next Page - 501 (antleo) to 600 (apokathistemi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

501 (antleo) to 600 (apokathistemi)

Previous Page - 401 (anachusis) to 500 (antichristos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
501 | antlew antleo ant-leh-o | from antlos (the hold of a ship); to bale up (properly, bilge water), i.e. dip water (with a bucket, pitcher, etc.):--draw (out).
502 | antlhma antlema ant'-lay-mah | from antlew - antleo 501; a baling-vessel:--thing to draw with.
503 | antofqalmew antophthalmeo ant-of-thal-meh'-o | from a compound of anti - anti 473 and ofqalmoV - ophthalmos 3788; to face:--bear up into.
504 | anudroV anudros an'-oo-dros | from a - a 1 (as a negative particle) and udwr - hudor 5204; waterless, i.e. dry:--dry, without water.
505 | anupokritoV anupokritos an-oo-pok'-ree-tos | from a - a 1 (as a negative particle) and a presumed derivative of upokrinomai - hupokrinomai 5271; undissembled, i.e. sincere:--without dissimulation (hypocrisy), unfeigned.
506 | anupotaktoV anupotaktos an-oo-pot'-ak-tos | from a - a 1 (as a negative particle) and a presumed derivative of upotassw - hupotasso 5293; unsubdued, i.e. insubordinate (in fact or temper):--disobedient, that is not put under, unruly.
507 | anw ano an'-o | adverb from anti - anti 473; upward or on the top:--above, brim, high, up.
508 | anwgeon anogeon an-ogue'-eh-on | from anw - ano 507 and gh - ge 1093; above the ground, i.e. (properly) the second floor of a building; used for a dome or a balcony on the upper story:--upper room.
509 | anwqen anothen an'-o-then | from anw - ano 507; from above; by analogy, from the first; by implication, anew:--from above, again, from the beginning (very first), the top.
510 | anwterikoV anoterikos an-o-ter-ee-kos' | from anwteroV - anoteros 511; superior, i.e. (locally) more remote:--upper.
511 | anwteroV anoteros an-o'-ter-os | comparative degree of anw - ano 507; upper, i.e. (neuter as adverb) to a more conspicuous place, in a former part of the book:--above, higher.
512 | anwfeleV anopheles an-o-fel'-ace | from a - a 1 (as a negative particle) and the base of wfelimoV - ophelimos 5624; useless or (neuter) inutility:--unprofitable(-ness).
513 | axinh axine ax-ee'-nay | probably from agnumi (to break; compare 4486); an axe:--axe.
514 | axioV axios ax'-ee-os | probably from agw - ago 71; deserving, comparable or suitable (as if drawing praise):--due reward, meet, (un-)worthy.
515 | axiow axioo ax-ee-o'-o | from axioV - axios 514; to deem entitled or fit:--desire, think good, count (think) worthy.
516 | axiwV axios ax-ee'-oce | adverb from axioV - axios 514; appropriately:--as becometh, after a godly sort, worthily(-thy).
517 | aoratoV aoratos ah-or'-at-os | from a - a 1 (as a negative particle) and oratoV - horatos 3707; invisible:--invisible (thing).
518 | apaggellw apaggello ap-ang-el'-lo | from apo - apo 575 and the base of aggeloV - aggelos 32; to announce:--bring word (again), declare, report, shew (again), tell.
519 | apagcomai apagchomai ap-ang'-khom-ahee | from apo - apo 575 and agcho (to choke; akin to the base of 43); to strangle oneself off (i.e. to death):--hang himself.
520 | apagw apago ap-ag'-o | from apo - apo 575 and agw - ago 71; to take off (in various senses):--bring, carry away, lead (away), put to death, take away.
521 | apaideutoV apaideutos ap-ah'-ee-dyoo-tos | from a - a 1 (as a negative particle) and a derivative of paideuw - paideuo 3811; uninstructed, i.e. (figuratively) stupid:--unlearned.
522 | apairw apairo ap-ah'-ee-ro | from apo - apo 575 and airw - airo 142; to lift off, i.e. remove:--take (away).
523 | apaitew apaiteo ap-ah'-ee-teh-o | from apo - apo 575 and aitew - aiteo 154; to demand back:--ask again, require.
524 | apalgew apalgeo ap-alg-eh'-o | from apo - apo 575 and algeo (to smart); to grieve out, i.e. become apathetic:--be past feeling.
525 | apallassw apallasso ap-al-las'-so | from apo - apo 575 and allassw - allasso 236; to change away, i.e. release, (reflexively) remove:--deliver, depart.
526 | apallotriow apallotrioo ap-al-lot-ree-o'-o | from apo - apo 575 and a derivative of allotrioV - allotrios 245; to estrange away, i.e. (passively and figuratively) to be non-participant:-- alienate, be alien.
527 | apaloV apalos ap-al-os' | of uncertain derivation; soft:--tender.
528 | apantaw apantao ap-an-tah'-o | from apo - apo 575 and a derivative of anti - anti 473; to meet away, i.e. encounter:--meet.
529 | apanthsiV apantesis ap-an'-tay-sis | from apantaw - apantao 528; a (friendly) encounter:--meet.
530 | apax hapax hap'-ax | probably from apaV - hapas 537; one (or a single) time (numerically or conclusively):--once.
531 | aparabatoV aparabatos ap-ar-ab'-at-os | from a - a 1 (as a negative particle) and a derivative of parabainw - parabaino 3845; not passing away, i.e. untransferable (perpetual):-- unchangeable.
532 | aparaskeuastoV aparaskeuastos ap-ar-ask-yoo'-as-tos | from a - a 1 (as a negative particle) and a derivative of paraskeuazw - paraskeuazo 3903; unready:--unprepared.
533 | aparneomai aparneomai ap-ar-neh'-om-ahee | from apo - apo 575 and arneomai - arneomai 720; to deny utterly, i.e. disown, abstain:--deny.
534 | aparti aparti ap-ar'-tee | from apo - apo 575 and arti - arti 737; from now, i.e. henceforth (already):--from henceforth.
535 | apartismoV apartismos ap-ar-tis-mos' | from a derivative of aparti - aparti 534; completion:--finishing.
536 | aparch aparche ap-ar-khay' | from a compound of apo - apo 575 and arcomai - archomai 756; a beginning of sacrifice, i.e. the (Jewish) first-fruit (figuratively):--first-fruits.
537 | apaV hapas hap'-as | from a - a 1 (as a particle of union) and paV - pas 3956; absolutely all or (singular) every one:--all (things), every (one), whole.
538 | apataw apatao ap-at-ah'-o | of uncertain derivation; to cheat, i.e. delude:--deceive.
539 | apath apate ap-at'-ay | from apataw - apatao 538; delusion:--deceit(-ful, -fulness), deceivableness(-ving).
540 | apatwr apator ap-at'-ore | from a - a 1 (as a negative particle) and pathr - pater 3962; fatherless, i.e. of unrecorded paternity:--without father.
541 | apaugasma apaugasma ap-ow'-gas-mah | from a compound of apo - apo 575 and augazw - augazo 826; an off-flash, i.e. effulgence:--brightness.
542 | apeidw apeido ap-i'-do | from apo - apo 575 and the same as eidw - eido 1492; to see fully:--see.
543 | apeiqeia apeitheia ap-i'-thi-ah | from apeiqhV - apeithes 545; disbelief (obstinate and rebellious):--disobedience, unbelief.
544 | apeiqew apeitheo ap-i-theh'-o | from apeiqhV - apeithes 545; to disbelieve (wilfully and perversely):--not believe, disobedient, obey not, unbelieving.
545 | apeiqhV apeithes ap-i-thace' | from a - a 1 (as a negative particle) and peiqw - peitho 3982; unpersuadable, i.e. contumacious:--disobedient.
546 | apeilew apeileo ap-i-leh'-o | of uncertain derivation; to menace; by implication, to forbid:--threaten.
547 | apeilh apeile ap-i-lay' | from apeilew - apeileo 546; a menace:--X straitly, threatening.
548 | apeimi apeimi ap'-i-mee | from apo - apo 575 and eimi - eimi 1510; to be away:--be absent. Compare apeimi - apeimi 549.
549 | apeimi apeimi ap'-i-mee | from apo - apo 575 and eimi (to go); to go away:--go. Compare apeimi - apeimi 548.
550 | apeipomhn apeipomen ap-i-pom'-ane | reflexive past of a compound of apo - apo 575 and epw - epo 2036; to say off for oneself, i.e. disown:--renounce.
551 | apeirastoV apeirastos ap-i'-ras-tos | from a - a 1 (as a negative particle) and a presumed derivative of peiraw - peirao 3987; untried, i.e. not temptable:--not to be tempted.
552 | apeiroV apeiros ap'-i-ros | from a - a 1 (as a negative particle) and peira - peira 3984; inexperienced, i.e. ignorant:--unskilful.
553 | apekdecomai apekdechomai ap-ek-dekh'-om-ahee | from apo - apo 575 and ekdecomai - ekdechomai 1551; to expect fully:--look (wait) foreign
554 | apekduomai apekduomai ap-ek-doo'-om-ahee | middle voice from apo - apo 575 and ekduw - ekduo 1562; to divest wholly oneself, or (for oneself) despoil:--put off, spoil.
555 | apekdusiV apekdusis ap-ek'-doo-sis | from apekduomai - apekduomai 554; divestment:--putting off.
556 | apelaunw apelauno ap-el-ow'-no | from apo - apo 575 and elaunw - elauno 1643; to dismiss:--drive.
557 | apelegmoV apelegmos ap-el-eg-mos' | from a compound of apo - apo 575 and elegcw - elegcho 1651; refutation, i.e. (by implication) contempt:--nought.
558 | apeleuqeroV apeleutheros ap-el-yoo'-ther-os | from apo - apo 575 and eleuqeroV - eleutheros 1658; one freed away, i.e. a freedman:--freeman.
559 | ApellhV Apelles ap-el-lace' | of Latin origin; Apelles, a Christian:--Apelles.
560 | apelpizw apelpizo ap-el-pid'-zo | from apo - apo 575 and elpizw - elpizo 1679; to hope out, i.e. fully expect:--hope for again.
561 | apenanti apenanti ap-en'-an-tee | from apo - apo 575 and enanti - enanti 1725; from in front, i.e. opposite, before or against:--before, contrary, over against, in the presence of.
562 | aperantoV aperantos ap-er'-an-tos | from a - a 1 (as a negative particle) and a secondary derivative of peran - peran 4008; unfinished, i.e. (by implication) interminable:--endless.
563 | aperispastwV aperispastos ap-er-is-pas-toce' | adverb from a compound of a - a 1 (as a negative participle) and a presumed derivative of perispaw - perispao 4049; undistractedly, i.e. free from (domestic) solicitude:--without distraction.
564 | aperitmhtoV aperitmetos ap-er-eet'-may-tos | from a - a 1 (as a negative particle) and a presumed derivative of peritemnw - peritemno 4059; uncircumcised (figuratively):--uncircumcised.
565 | apercomai aperchomai ap-erkh'-om-ahee | from apo - apo 575 and ercomai - erchomai 2064; to go off (i.e. depart), aside (i.e. apart) or behind (i.e. follow), literally or figuratively:--come, depart, go (aside, away, back, out, ... ways), pass away, be past.
566 | apecei apechei ap-ekh'-i | third person singular present indicative active of apecw - apecho 568 used impersonally; it is sufficient:--it is enough.
567 | apecomai apechomai ap-ekh'-om-ahee | middle voice (reflexively) of apecw - apecho 568; to hold oneself off, i.e. refrain:--abstain.
568 | apecw apecho ap-ekh'-o | from apo - apo 575 and ecw - echo 2192; (actively) to have out, i.e. receive in full; (intransitively) to keep (oneself) away, i.e. be distant (literally or figuratively):--be, have, receive.
569 | apistew apisteo ap-is-teh'-o | from apistoV - apistos 571; to be unbelieving, i.e. (transitively) disbelieve, or (by implication) disobey:--believe not.
570 | apaistia apaistia ap-is-tee'-ah | from apistoV - apistos 571; faithlessness, i.e. (negatively) disbelief (lack of Christian faith), or (positively) unfaithfulness (disobedience):--unbelief.
571 | apistoV apistos ap'-is-tos | from a - a 1 (as a negative particle) and pistoV - pistos 4103; (actively) disbelieving, i.e. without Christian faith (specially, a heathen); (passively) untrustworthy (person), or incredible (thing):--that believeth not, faithless, incredible thing, infidel, unbeliever(-ing).
572 | aplothV haplotes hap-lot'-ace | from aplouV - haplous 573; singleness, i.e. (subjectively) sincerity (without dissimulation or self-seeking), or (objectively) generosity (copious bestowal):--bountifulness, liberal(-ity), simplicity, singleness.
573 | aplouV haplous hap-looce' | probably from a - a 1 (as a particle of union) and the base of plekw - pleko 4120; properly, folded together, i.e. single (figuratively, clear):--single.
574 | aplwV haplos hap-loce' | adverb from aplouV - haplous 573 (in the objective sense of 572); bountifully; --liberally.
575 | apo apo apo' | a primary particle; "off," i.e. away (from something near), in various senses (of place, time, or relation; literal or figurative):--(X here-)after, ago, at, because of, before, by (the space of), for(-th), from, in, (out) of, off, (up-)on(-ce), since, with. In composition (as a prefix) it usually denotes separation, departure, cessation, completion, reversal, etc.
576 | apobainw apobaino ap-ob-ah'-ee-no | from apo - apo 575 and the base of basiV - basis 939; literally, to disembark; figuratively, to eventuate:--become, go out, turn.
577 | apoballw apoballo ap-ob-al'-lo | from apo - apo 575 and ballw - ballo 906; to throw off; figuratively, to lose:--cast away.
578 | apoblepw apoblepo ap-ob-lep'-o | from apo - apo 575 and blepw - blepo 991; to look away from everything else, i.e. (figuratively) intently regard:--have respect.
579 | apoblhtoV apobletos ap-ob'-lay-tos | from apoballw - apoballo 577; cast off, i.e. (figuratively) such as to be rejected:--be refused.
580 | apobolh apobole ap-ob-ol-ay' | from apoballw - apoballo 577; rejection; figuratively, loss:--casting away, loss.
581 | apogenomenoV apogenomenos ap-og-en-om'-en-os | past participle of a compound of apo - apo 575 and ginomai - ginomai 1096; absent, i.e. deceased (figuratively, renounced):--being dead.
582 | apografh apographe ap-og-raf-ay' | from apografw - apographo 583; an enrollment; by implication, an assessment:--taxing.
583 | apografw apographo ap-og-raf'-o | from apo - apo 575 and grafw - grapho 1125; to write off (a copy or list), i.e. enrol:--tax, write.
584 | apodeiknumi apodeiknumi ap-od-ike'-noo-mee | from apo - apo 575 and deiknuw - deiknuo 1166; to show off, i.e. exhibit; figuratively, to demonstrate, i.e. accredit:--(ap-)prove, set forth, shew.
585 | apodeixiV apodeixis ap-od'-ike-sis | from apodeiknumi - apodeiknumi 584; manifestation:--demonstration.
586 | apodekatow apodekatoo ap-od-ek-at-o'-o | from apo - apo 575 and dekatow - dekatoo 1183; to tithe (as debtor or creditor):--(give, pay, take) tithe.
587 | apodektoV apodektos ap-od'-ek-tos | from apodecomai - apodechomai 588; accepted, i.e. agreeable:--acceptable.
588 | apodecomai apodechomai ap-od-ekh'-om-ahee | from apo - apo 575 and decomai - dechomai 1209; to take fully, i.e. welcome (persons), approve (things):--accept, receive (gladly).
589 | apodhmew apodemeo ap-od-ay-meh'-o | from apodhmoV - apodemos 590; to go abroad, i.e. visit a foreign land:--go (travel) into a far country, journey.
590 | apodhmoV apodemos ap-od'-ay-mos | from apo - apo 575 and dhmoV - demos 1218; absent from one's own people, i.e. a foreign traveller:--taking a far journey.
591 | apodidwmi apodidomi ap-od-eed'-o-mee | from apo - apo 575 and didwmi - didomi 1325; to give away, i.e. up, over, back, etc. (in various applications):--deliver (again), give (again), (re-)pay(-ment be made), perform, recompense, render, requite, restore, reward, sell, yield.
592 | apodiorizw apodiorizo ap-od-ee-or-id'-zo | from apo - apo 575 and a compound of AlexandroV - Alexandros 223 and orizw - horizo 3724; to disjoin (by a boundary, figuratively, a party):--separate.
593 | apodokimazw apodokimazo ap-od-ok-ee-mad'-zo | from apo - apo 575 and dokimazw - dokimazo 1381; to disapprove, i.e. (by implication) to repudiate:--disallow, reject.
594 | apodoch apodoche ap-od-okh-ay' | from apodecomai - apodechomai 588; acceptance:--acceptation.
595 | apoqesiV apothesis ap-oth'-es-is | from apotiqhmi - apotithemi 659; a laying aside (literally or figuratively):--putting away (off).
596 | apoqhkh apotheke ap-oth-ay'-kay | from apotiqhmi - apotithemi 659; a repository, i.e. granary:--barn, garner.
597 | apoqhsaurizw apothesaurizo ap-oth-ay-sow-rid'-zo | from apo - apo 575 and qhsaurizw - thesaurizo 2343; to treasure away:--lay up in store.
598 | apoqlibw apothlibo ap-oth-lee'-bo | from apo - apo 575 and qlibw - thlibo 2346; to crowd (from every side):--press.
599 | apoqnhskw apothnesko ap-oth-nace'-ko | from apo - apo 575 and qnhskw - thnesko 2348; to die off (literally or figuratively):--be dead, death, die, lie a-dying, be slain (X with).
600 | apokaqisthmi apokathistemi ap-ok-ath-is'-tay-mee | from apo - apo 575 and kaqisthmi - kathistemi 2525; to reconstitute (in health, home or organization):--restore (again).

Next Page - 601 (apokalupto) to 700 (aresko)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

601 (apokalupto) to 700 (aresko)

Previous Page - 501 (antleo) to 600 (apokathistemi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
601 | apokaluptw apokalupto ap-ok-al-oop'-to | from apo - apo 575 and kaluptw - kalupto 2572; to take off the cover, i.e. disclose:--reveal.
602 | apokaluyiV apokalupsis ap-ok-al'-oop-sis | from apokaluptw - apokalupto 601; disclosure:--appearing, coming, lighten, manifestation, be revealed, revelation.
603 | apokaradokia apokaradokia ap-ok-ar-ad-ok-ee'-ah | from a comparative of apo - apo 575 and a compound of kara (the head) and dokew - dokeo 1380 (in the sense of watching); intense anticipation:--earnest expectation.
604 | apokatallassw apokatallasso ap-ok-at-al-las'-so | from apo - apo 575 and katallassw - katallasso 2644; to reconcile fully:--reconcile.
605 | apokatastasiV apokatastasis ap-ok-at-as'-tas-is | from apokaqisthmi - apokathistemi 600; reconstitution:--restitution.
606 | apokeimai apokeimai ap-ok'-i-mahee | from apo - apo 575 and keimai - keimai 2749; to be reserved; figuratively, to await:--be appointed, (be) laid up.
607 | apokefalizw apokephalizo ap-ok-ef-al-id'-zo | from apo - apo 575 and kefalh - kephale 2776; to decapitate:--behead.
608 | apokleiw apokleio ap-ok-li'-o | from apo - apo 575 and kleiw - kleio 2808; to close fully:--shut up.
609 | apokoptw apokopto ap-ok-op'-to | from apo - apo 575 and koptw - kopto 2875; to amputate; reflexively (by irony) to mutilate (the privy parts):--cut off. Compare katatomh - katatome 2699.
610 | apokrima apokrima ap-ok'-ree-mah | from apokrinomai - apokrinomai 611 (in its original sense of judging); a judicial decision:--sentence.
611 | apokrinomai apokrinomai ap-ok-ree'-nom-ahee | from apo - apo 575 and krino; to conclude for oneself, i.e. (by implication) to respond; by Hebraism (compare `anah 6030) to begin to speak (where an address is expected):--answer.
612 | apokrisiV apokrisis ap-ok'-ree-sis | from apokrinomai - apokrinomai 611; a response:--answer.
613 | apokruptw apokrupto ap-ok-roop'-to | from apo - apo 575 and kruptw - krupto 2928; to conceal away (i.e. fully); figuratively, to keep secret:--hide.
614 | apokrufoV apokruphos ap-ok'-roo-fos | from apokruptw - apokrupto 613; secret; by implication, treasured:--hid, kept secret.
615 | apokteinw apokteino ap-ok-ti'-no | from apo - apo 575 and kteino (to slay); to kill outright; figuratively, to destroy:--put to death, kill, slay.
616 | apokuew apokueo ap-ok-oo-eh'-o | from apo - apo 575 and the base of kuma - kuma 2949; to breed forth, i.e. (by transference) to generate (figuratively):--beget, produce.
617 | apokuliw apokulio ap-ok-oo-lee'-o | from apo - apo 575 and kuliow - kulioo 2947; to roll away:--roll away (back).
618 | apolambanw apolambano ap-ol-am-ban'-o | from apo - apo 575 and lambanw - lambano 2983; to receive (specially, in full, or as a host); also to take aside:--receive, take.
619 | apolausiV apolausis ap-ol'-ow-sis | from a comparative of apo - apo 575 and lauo (to enjoy); full enjoyment:--enjoy(-ment).
620 | apoleipw apoleipo ap-ol-ipe'-o | from apo - apo 575 and leipw - leipo 3007; to leave behind (passively, remain); by implication, to forsake:--leave, remain.
621 | apoleicw apoleicho ap-ol-i'-kho | from apo - apo 575 and leicho (to "lick"); to lick clean:--lick.
622 | apollumi apollumi ap-ol'-loo-mee | from apo - apo 575 and the base of oleqroV - olethros 3639; to destroy fully (reflexively, to perish, or lose), literally or figuratively:--destroy, die, lose, mar, perish.
623 | Apolluwn Apolluon ap-ol-loo'-ohn | active participle of apollumi - apollumi 622; a destroyer (i.e. Satan):--Apollyon.
624 | Apollwnia Apollonia ap-ol-lo-nee'-ah | from the pagan deity Apollon (i.e. the sun; from 622); Apollonia, a place in Macedonia:--Apollonia.
625 | ApollwV Apollos ap-ol-loce' | probably from the same as Apollwnia - Apollonia 624; Apollos, an Israelite:--Apollos.
626 | apologeomai apologeomai ap-ol-og-eh'-om-ahee | middle voice from a compound of apo - apo 575 and logoV - logos 3056; to give an account (legal plea) of oneself, i.e. exculpate (self):--answer (for self), make defence, excuse (self), speak for self.
627 | apologia apologia ap-ol-og-ee'-ah | from the same as apologeomai - apologeomai 626; a plea ("apology"):--answer (for self), clearing of self, defence.
628 | apolouw apolouo ap-ol-oo'-o | from apo - apo 575 and louw - louo 3068; to wash fully, i.e. (figuratively) have remitted (reflexively):--wash (away).
629 | apolutrwsiV apolutrosis ap-ol-oo'-tro-sis | from a compound of apo - apo 575 and lutron - lutron 3083; (the act) ransom in full, i.e. (figuratively) riddance, or (specially) Christian salvation:--deliverance, redemption.
630 | apoluw apoluo ap-ol-oo'-o | from apo - apo 575 and luw - luo 3089; to free fully, i.e. (literally) relieve, release, dismiss (reflexively, depart), or (figuratively) let die, pardon or (specially) divorce:--(let) depart, dismiss, divorce, forgive, let go, loose, put (send) away, release, set at liberty.
631 | apomassomai apomassomai ap-om-as'-som-ahee | middle voice from apo - apo 575 and masso (to squeeze, knead, smear); to scrape away:--wipe off.
632 | aponemw aponemo ap-on-em'-o | from apo - apo 575 and the base of nomoV - nomos 3551; to apportion, i.e. bestow:--give.
633 | aponiptw aponipto ap-on-ip'-to | from apo - apo 575 and niptw - nipto 3538; to wash off (reflexively, one's own hands symbolically):--wash.
634 | apopiptw apopipto ap-op-ip'-to | from apo - apo 575 and piptw - pipto 4098; to fall off:--fall.
635 | apoplanaw apoplanao ap-op-lan-ah'-o | from apo - apo 575 and planaw - planao 4105; to lead astray (figuratively); passively, to stray (from truth):--err, seduce.
636 | apoplew apopleo ap-op-leh'-o | from apo - apo 575 and plew - pleo 4126; to set sail:--sail away.
637 | apoplunw apopluno ap-op-loo'-no | from apo - apo 575 and plunw - pluno 4150; to rinse off:--wash.
638 | apopnigw apopnigo ap-op-nee'-go | from apo - apo 575 and pnigw - pnigo 4155; to stifle (by drowning or overgrowth):--choke.
639 | aporew aporeo ap-or-eh'-o | from a compound of a - a 1 (as a negative particle) and the base of poreuomai - poreuomai 4198; to have no way out, i.e. be at a loss (mentally):-- (stand in) doubt, be perplexed.
640 | aporia aporia ap-or-ee'-a | from the same as aporew - aporeo 639; a (state of) quandary:--perplexity.
641 | aporrhiptw aporrhipto ap-or-hrip'-to | from apo - apo 575 and riptw - rhipto 4496; to hurl off, i.e. precipitate (oneself):--cast.
642 | aporfanizw aporphanizo ap-or-fan-id'-zo | from apo - apo 575 and a derivative of orfanoV - orphanos 3737; to bereave wholly, i.e. (figuratively) separate (from intercourse):--take.
643 | aposkeuazw aposkeuazo ap-osk-yoo-ad'-zo | from apo - apo 575 and a derivative of skeuoV - skeuos 4632; to pack up (one's) baggage:--take up... carriages.
644 | aposkiasma aposkiasma ap-os-kee'-as-mah | from a compound of apo - apo 575 and a derivative of skia - skia 4639; a shading off, i.e. obscuration:--shadow.
645 | apospaw apospao ap-os-pah'-o | from apo - apo 575 and spaw - spao 4685; to drag forth, i.e. (literally) unsheathe (a sword), or relatively (with a degree of force implied) retire (personally or factiously):--(with-)draw (away), after we were gotten from.
646 | apostasia apostasia ap-os-tas-ee'-ah | feminine of the same as apostasion - apostasion 647; defection from truth (properly, the state) ("apostasy"):--falling away, forsake.
647 | apostasion apostasion ap-os-tas'-ee-on | neuter of a (presumed) adjective from a derivative of afisthmi - aphistemi 868; properly, something separative, i.e. (specially) divorce:--(writing of) divorcement.
648 | apostegazw apostegazo ap-os-teg-ad'-zo | from apo - apo 575 and a derivative of stegh - stege 4721; to unroof:--uncover.
649 | apostellw apostello ap-os-tel'-lo | from apo - apo 575 and stellw - stello 4724; set apart, i.e. (by implication) to send out (properly, on a mission) literally or figuratively:--put in, send (away, forth, out), set (at liberty).
650 | aposterew apostereo ap-os-ter-eh'-o | from apo - apo 575 and stereo (to deprive); to despoil:--defraud, destitute, kept back by fraud.
651 | apostolh apostole ap-os-tol-ay' | from apostellw - apostello 649; commission, i.e. (specially) apostolate:--apostleship.
652 | apostoloV apostolos ap-os'-tol-os | from apostellw - apostello 649; a delegate; specially, an ambassador of the Gospel; officially a commissioner of Christ ("apostle") (with miraculous powers):--apostle, messenger, he that is sent.
653 | apostomatizw apostomatizo ap-os-tom-at-id'-zo | from apo - apo 575 and a (presumed) derivative of stoma - stoma 4750; to speak off-hand (properly, dictate), i.e. to catechize (in an invidious manner):--provoke to speak.
654 | apostrefw apostrepho ap-os-tref'-o | from apo - apo 575 and strefw - strepho 4762; to turn away or back (literally or figuratively):--bring again, pervert, turn away (from).
655 | apostugew apostugeo ap-os-toog-eh'-o | from apo - apo 575 and the base of stugnhtoV - stugnetos 4767; to detest utterly:--abhor.
656 | aposunagwgoV aposunagogos ap-os-oon-ag'-o-gos | from apo - apo 575 and sunagwgh - sunagoge 4864; excommunicated:--(put) out of the synagogue(-s).
657 | apotassomai apotassomai ap-ot-as'-som-ahee | middle voice from apo - apo 575 and tassw - tasso 5021; literally, to say adieu (by departing or dismissing); figuratively, to renounce:--bid farewell, forsake, take leave, send away.
658 | apotelew apoteleo ap-ot-el-eh'-o | from apo - apo 575 and telew - teleo 5055; to complete entirely, i.e. consummate:--finish.
659 | apotiqhmi apotithemi ap-ot-eeth'-ay-mee | from apo - apo 575 and tiqhmi - tithemi 5087; to put away (literally or figuratively):--cast off, lay apart (aside, down), put away (off).
660 | apotinassw apotinasso ap-ot-in-as'-so | from apo - apo 575 and tinasso (to jostle); to brush off:--shake off.
661 | apotinw apotino ap-ot-ee'-no | from apo - apo 575 and tinw - tino 5099; to pay in full:--repay.
662 | apotolmaw apotolmao ap-ot-ol-mah'-o | from apo - apo 575 and tolmaw - tolmao 5111; to venture plainly:--be very bold.
663 | apotomia apotomia ap-ot-om-ee'-ah | from the base of apotomwV - apotomos 664; (figuratively) decisiveness, i.e. rigor:--severity.
664 | apotomwV apotomos ap-ot-om'-oce | adverb from a derivative of a comparative of apo - apo 575 and temno (to cut); abruptly, i.e. peremptorily:--sharply(-ness).
665 | apotrepw apotrepo ap-ot-rep'-o | from apo - apo 575 and the base of troph - trope 5157; to deflect, i.e. (reflexively) avoid:--turn away.
666 | apousia apousia ap-oo-see'-ah | from the participle of apeimi - apeimi 548; a being away:--absence.
667 | appoherw appohero ap-of-er'-o | from apo - apo 575 and ferw - phero 5342; to bear off (literally or relatively):--bring, carry (away).
668 | apofeugw apopheugo ap-of-yoo'-go | from apo - apo 575 and feugw - pheugo 5343; (figuratively) to escape:--escape.
669 | apofqeggomai apophtheggomai ap-of-theng'-om-ahee | from apo - apo 575 and fqeggomai - phtheggomai 5350; to enunciate plainly, i.e. declare:--say, speak forth, utterance.
670 | apofortizomai apophortizomai ap-of-or-tid'-zom-ahee | from apo - apo 575 and the middle voice of fortizw - phortizo 5412; to unload:--unlade.
671 | apocrhsiV apochresis ap-okh'-ray-sis | from a compound of apo - apo 575 and craomai - chraomai 5530; the act of using up, i.e. consumption:--using.
672 | apocwrew apochoreo ap-okh-o-reh'-o | from apo - apo 575 and cwrew - choreo 5562; to go away:--depart.
673 | apocwrizw apochorizo ap-okh-o-rid'-zo | from apo - apo 575 and cwrizw - chorizo 5563; to rend apart; reflexively, to separate:--depart (asunder).
674 | apoyucw apopsucho ap-ops-oo'-kho | from apo - apo 575 and yucw - psucho 5594; to breathe out, i.e. faint:--hearts failing.
675 | AppioV Appios ap'-pee-os | of Latin origin; (in the genitive, i.e. possessive case) of Appius, the name of a Roman:--Appii.
676 | aprositoV aprositos ap-ros'-ee-tos | from a - a 1 (as a negative particle) and a derivative of a comparative of proV - pros 4314 and eimi (to go); inaccessible:--which no man can approach.
677 | aproskopoV aproskopos ap-ros'-kop-os | from a - a 1 (as a negative particle) and a presumed derivative of proskoptw - proskopto 4350; actively, inoffensive, i.e. not leading into sin; passively, faultless, i.e. not led into sin:--none (void of, without) offence.
678 | aproswpolhptwV aprosopoleptos ap-ros-o-pol-ape'-tos | adverb from a compound of a - a 1 (as a negative particle) and a presumed derivative of a presumed compound of proswpon - prosopon 4383 and lambanw - lambano 2983 (compare 4381); in a way not accepting the person, i.e. impartially:--without respect of persons.
679 | aptaistoV aptaistos ap-tah'-ee-stos | from a - a 1 (as a negative particle) and a derivative of ptaiw - ptaio 4417; not stumbling, i.e. (figuratively) without sin:--from falling.
680 | aptomai haptomai hap'-tom-ahee | reflexive of aptw - hapto 681; properly, to attach oneself to, i.e. to touch (in many implied relations):--touch.
681 | aptw hapto hap'-to | a primary verb; properly, to fasten to, i.e. (specially) to set on fire:--kindle, light.
682 | Apfia Apphia ap-fee'-a | probably of foreign origin; Apphia, a woman of Collosae:--Apphia.
683 | apwqeomai apotheomai ap-o-theh'-om-ahee | or apothomai ap-o'-thom-ahee from apo - apo 575 and the middle voice of otheo or otho (to shove); to push off, figuratively, to reject:--cast away, put away (from), thrust away (from).
684 | apwleia apoleia ap-o'-li-a | from a presumed derivative of apollumi - apollumi 622; ruin or loss (physical, spiritual or eternal):--damnable(-nation), destruction, die, perdition, X perish, pernicious ways, waste.
685 | ara ara ar-ah' | probably from airw - airo 142; properly, prayer (as lifted to Heaven), i.e. (by implication) imprecation:--curse.
686 | ara ara ar'-ah | probably from airw - airo 142 (through the idea of drawing a conclusion); a particle denoting an inference more or less decisive (as follows):--haply, (what) manner (of man), no doubt, perhaps, so be, then, therefore, truly, wherefore. Often used in connection with other particles, especially ge - ge 1065 or oun - oun 3767 (after) or ei - ei 1487 (before). Compare also ara* - ara* 687.
687 | ara ara ar'-ah | a form of ara - ara 686, denoting an interrogation to which a negative answer is presumed:--therefore.
688 | Arabia Arabia ar-ab-ee'-ah | of Hebrew origin (` Arab 6152); Arabia, a region of Asia:--Arabia.
689 | Aram Aram ar-am' | of Hebrew origin (Ram 7410); Aram (i.e. Ram), an Israelite:--Aram.
690 | Aray Araps ar'-aps | from Arabia - Arabia 688; an Arab or native of Arabia:--Arabian.
691 | argew argeo arg-eh'-o | from argoV - argos 692; to be idle, i.e. (figuratively) to delay:--linger.
692 | argoV argos ar-gos' | from a - a 1 (as a negative particle) and ergon - ergon 2041; inactive, i.e. unemployed; (by implication) lazy, useless:--barren, idle, slow.
693 | argureoV argureos ar-goo'-reh-os | from arguroV - arguros 696; made of silver:--(of) silver.
694 | argurion argurion ar-goo'-ree-on | neuter of a presumed derivative of arguroV - arguros 696; silvery, i.e. (by implication) cash; specially, a silverling (i.e. drachma or shekel):--money, (piece of) silver (piece).
695 | argurokopoV argurokopos ar-goo-rok-op'-os | from arguroV - arguros 696 and koptw - kopto 2875; a beater (i.e. worker) of silver:--silversmith.
696 | arguroV arguros ar'-goo-ros | from argos (shining); silver (the metal, in the articles or coin):--silver.
697 | Areios PagoV Areios Pagos ar'-i-os pag'-os | from Ares (the name of the Greek deity of war) and a derivative of phgnumi - pegnumi 4078; rock of Ares, a place in Athens:--Areopagus, Mars' Hill.
698 | AreopagithV Areopagites ar-eh-op-ag-ee'-tace | from Areios PagoV - Areios Pagos 697; an Areopagite or member of the court held on Mars' Hill:--Areopagite.
699 | areskeia areskeia ar-es'-ki-ah | from a derivative of areskw - aresko 700; complaisance:--pleasing.
700 | areskw aresko ar-es'-ko | probably from airw - airo 142 (through the idea of exciting emotion); to be agreeable (or by implication, to seek to be so):--please.

Next Page - 701 (arestos) to 800 (asumphonos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

701 (arestos) to 800 (asumphonos)

Previous Page - 601 (apokalupto) to 700 (aresko)
Strong's Number And Link to Concordance | Name Pronouciation | Description
701 | arestoV arestos ar-es-tos' | from areskw - aresko 700; agreeable; by implication, fit:--(things that) please(-ing), reason.
702 | AretaV Aretas ar-et'-as | of foreign origin; Aretas, an Arabian:--Aretas.
703 | areth arete ar-et'-ay | from the same as arrhn - arrhen 730; properly, manliness (valor), i.e. excellence (intrinsic or attributed):--praise, virtue.
704 | arhn aren ar-ane' | perhaps the same as arrhn - arrhen 730; a lamb (as a male):--lamb.
705 | ariqmew arithmeo ar-ith-meh'-o | from ariqmoV - arithmos 706; to enumerate or count:--number.
706 | ariqmoV arithmos ar-ith-mos' | from airw - airo 142; a number (as reckoned up):--number.
707 | Arimaqaia Arimathaia ar-ee-math-ah'-ee-ah | of Hebrew origin (Ramah 7414); Arimathaea (or Ramah), a place in Palestine:--Arimathaea.
708 | AristarcoV Aristarchos ar-is'-tar-khos | from the same as ariston - ariston 712 and arcw - archo 757; best ruling; Aristarchus, a Macedonian:--Aristarchus.
709 | aristaw aristao ar-is-tah'-o | from ariston - ariston 712; to take the principle meal:--dine.
710 | aristeroV aristeros ar-is-ter-os' | apparently a comparative of the same as ariston - ariston 712; the left hand (as second-best):--left (hand).
711 | AristobouloV Aristoboulos ar-is-tob'-oo-los | from the same as ariston - ariston 712 and boulh - boule 1012; best counselling; Aristoboulus, a Christian:--Aristobulus.
712 | ariston ariston ar'-is-ton | apparently neuter of a superlative from the same as arrhn - arrhen 730; the best meal (or breakfast; perhaps from eri ("early")), i.e. luncheon:--dinner.
713 | arketoV arketos ar-ket-os' | from arkew - arkeo 714; satisfactory:--enough, suffice (-ient).
714 | arkew arkeo ar-keh'-o | apparently a primary verb (but probably akin to airw - airo 142 through the idea of raising a barrier); properly, to ward off, i.e. (by implication) to avail (figuratively, be satisfactory):--be content, be enough, suffice, be sufficient.
715 | arktoV arktos ark'-tos | probably from arkew - arkeo 714; a bear (as obstructing by ferocity):--bear.
716 | arma harma har'-mah | probably from airw - airo 142 (perhaps with a - a 1 (as a particle of union) prefixed); a chariot (as raised or fitted together (compare 719)):--chariot.
717 | Armageddwn Armageddon ar-mag-ed-dohn' | of Hebrew origin (2022 and Mgiddown 4023); Armageddon (or Har-Meggiddon), a symbolic name:--Armageddon.
718 | armozw harmozo har-mod'-zo | from armoV - harmos 719; to joint, i.e. (figuratively) to woo (reflexively, to betroth):--espouse.
719 | armoV harmos har-mos' | from the same as arma - harma 716; an articulation (of the body):--joint.
720 | arneomai arneomai ar-neh'-om-ahee | perhaps from a - a 1 (as a negative particle) and the middle voice of rew - rheo 4483; to contradict, i.e. disavow, reject, abnegate:--deny, refuse.
721 | arnion arnion ar-nee'-on | diminutive from arhn - aren 704; a lambkin:--lamb.
722 | arotriow arotrioo ar-ot-ree-o'-o | from arotron - arotron 723; to plow:--plough.
723 | arotron arotron ar'-ot-ron | from aroo (to till); a plow:--plough.
724 | arpagh harpage har-pag-ay' | from arpazw - harpazo 726; pillage (properly abstract):--extortion, ravening, spoiling.
725 | arpagmoV harpagmos har-pag-mos' | from arpazw - harpazo 726; plunder (properly concrete):--robbery.
726 | arpazw harpazo har-pad'-zo | from a derivative of aireomai - haireomai 138; to seize (in various applications):--catch (away, up), pluck, pull, take (by force).
727 | arpax harpax har'-pax | from arpazw - harpazo 726; rapacious:--extortion, ravening.
728 | arrabwn arrhabon ar-hrab-ohn' | of Hebrew origin (`arabown 6162); a pledge, i.e. part of the purchase-money or property given in advance as security for the rest:--earnest.
729 | arrafoV arrhaphos ar'-hhraf-os | from a - a 1 (as a negative particle) and a presumed derivative of the same as rafiV - rhaphis 4476; unsewed, i.e. of a single piece:--without seam.
730 | arrhn arrhen ar'-hrane | or arsen ar'-sane probably from airw - airo 142; male (as stronger for lifting):--male, man.
731 | arrhtoV arrhetos ar'-hray-tos | from a - a 1 (as a negative particle) and the same as rhtwV - rhetos 4490; unsaid, i.e. (by implication) inexpressible:--unspeakable.
732 | arrwstoV arrhostos ar'-hroce-tos | from a - a 1 (as a negative particle) and a presumed derivative of rwnnumi - rhonnumi 4517; infirm:--sick (folk, -ly).
733 | arsenokoithV arsenokoites ar-sen-ok-oy'-tace | from arrhn - arrhen 730 and koith - koite 2845; a sodomite:--abuser of (that defile) self with mankind.
734 | ArtemaV Artemas ar-tem-as' | contracted from a compound of ArtemiV - Artemis 735 and dwron - doron 1435; gift of Artemis; Artemas (or Artemidorus), a Christian:--Artemas.
735 | ArtemiV Artemis ar'-tem-is | probably from the same as artemwn - artemon 736; prompt; Artemis, the name of a Grecian goddess borrowed by the Asiatics for one of their deities:--Diana.
736 | artemwn artemon ar-tem'-ohn | from a derivative of arti - arti 737; properly, something ready (or else more remotely from airw - airo 142 (compare 740); something hung up), i.e. (specially) the topsail (rather foresail or jib) of a vessel:--mainsail.
737 | arti arti ar'-tee | adverb from a derivative of airw - airo 142 (compare 740) through the idea of suspension; just now:--this day (hour), hence(-forth), here(-after), hither(-to), (even) now, (this) present.
738 | artigennhtoV artigennetos ar-teeg-en'-nay-tos | from arti - arti 737 and gennhtoV - gennetos 1084; just born, i.e. (figuratively) a young convert:--new born.
739 | artioV artios ar'-tee-os | from arti - arti 737; fresh, i.e. (by implication) complete:--perfect.
740 | artoV artos ar'-tos | from airw - airo 142; bread (as raised) or a loaf:--(shew-)bread, loaf.
741 | artuw artuo ar-too'-o | from a presumed derivative of airw - airo 142; to prepare, i.e. spice (with stimulating condiments):--season.
742 | Arfaxad Arphaxad ar-fax-ad' | of Hebrew origin ('Arpakshad 775); Arphaxad, a post-diluvian patriarch:--Arphaxad.
743 | arcaggeloV archaggelos ar-khang'-el-os | from arcw - archo 757 and aggeloV - aggelos 32; a chief angel:--archangel.
744 | arcaioV archaios ar-khah'-yos | from arch - arche 746; original or primeval:--(them of) old (time).
745 | ArcelaoV Archelaos ar-khel'-ah-os | from arcw - archo 757 and LaodikeuV - Laodikeus 2994; people-ruling; Archelaus, a Jewish king:--Archelaus.
746 | arch arche ar-khay' | from arcomai - archomai 756; (properly abstract) a commencement, or (concretely) chief (in various applications of order, time, place, or rank):--beginning, corner, (at the, the) first (estate), magistrate, power, principality, principle, rule.
747 | archgoV archegos ar-khay-gos' | from arch - arche 746 and agw - ago 71; a chief leader:--author, captain, prince.
748 | arcieratikoV archieratikos ar-khee-er-at-ee-kos' | from arch - arche 746 and a derivative of ieroV - hieros 2413; high-priestly:--of the high-priest.
749 | arciereuV archiereus ar-khee-er-yuce' | from arch - arche 746 and iereuV - hiereus 2409; the high-priest (literally, of the Jews, typically, Christ); by extension a chief priest:--chief (high) priest, chief of the priests.
750 | arcipoimhn archipoimen ar-khee-poy'-mane | from arch - arche 746 and poimhn - poimen 4166; a head shepherd:--chief shepherd.
751 | ArcippoV Archippos ar'-khip-pos | from arch - arche 746 and ippoV - hippos 2462; horse-ruler; Archippus, a Christian:--Archippus.
752 | arcisunagwgoV archisunagogos ar-khee-soon-ag'-o-gos | from arch - arche 746 and sunagwgh - sunagoge 4864; director of the synagogue services:--(chief) ruler of the synagogue.
753 | arcitektwn architekton ar-khee-tek'-tone | from arch - arche 746 and tektwn - tekton 5045; a chief constructor, i.e. "architect":--masterbuilder.
754 | arcitelwnhV architelones ar-khee-tel-o'-nace | from arch - arche 746 and telwnhV - telones 5057; a principle tax-gatherer:--chief among the publicans.
755 | arcitriklinoV architriklinos ar-khee-tree'-klee-nos | from arch - arche 746 and a compound of treiV - treis 5140 and klinw - klino 2827 (a dinner-bed, because composed of three couches); director of the entertainment:--governor (ruler) of the feast.
756 | arcomai archomai ar'-khom-ahee | middle voice of arcw - archo 757 (through the implication, of precedence); to commence (in order of time):--(rehearse from the) begin(-ning).
757 | arcw archo ar'-kho | a primary verb; to be first (in political rank or power):--reign (rule) over.
758 | arcwn archon ar'-khone | present participle of arcw - archo 757; a first (in rank or power):--chief (ruler), magistrate, prince, ruler.
759 | arwma aroma ar'-o-mah | from airw - airo 142 (in the sense of sending off scent); an aromatic:--(sweet) spice.
760 | Asa Asa as-ah' | of Hebrew origin ('Aca' 609); Asa, an Israelite:--Asa.
761 | asaleutoV asaleutos as-al'-yoo-tos | from a - a 1 (as a negative particle) and a derivative of saleuw - saleuo 4531; unshaken, i.e. (by implication) immovable (figuratively):--which cannot be moved, unmovable.
762 | asbestoV asbestos as'-bes-tos | from a - a 1 (as a negative particle) and a derivative of sbennumi - sbennumi 4570; not extinguished, i.e. (by implication) perpetual:--not to be quenched, unquenchable.
763 | asebeia asebeia as-eb'-i-ah | from asebhV - asebes 765; impiety, i.e. (by implication) wickedness:--ungodly(-liness).
764 | asebew asebeo as-eb-eh'-o | from asebhV - asebes 765; to be (by implied act) impious or wicked:--commit (live, that after should live) ungodly.
765 | asebhV asebes as-eb-ace' | from a - a 1 (as a negative particle) and a presumed derivative of sebomai - sebomai 4576; irreverent, i.e. (by extension) impious or wicked:-- ungodly (man).
766 | aselgeia aselgeia as-elg'-i-a | from a compound of a - a 1 (as a negative particle) and a presumed selges (of uncertain derivation, but apparently meaning continent); licentiousness (sometimes including other vices):--filthy, lasciviousness, wantonness.
767 | ashmoV asemos as'-ay-mos | from a - a 1 (as a negative particle) and the base of shmainw - semaino 4591; unmarked, i.e. (figuratively) ignoble:--mean.
768 | Ashr Aser as-ayr' | of Hebrew origin ('Asher 836); Aser (i.e. Asher), an Israelite tribe:--Aser.
769 | asqeneia astheneia as-then'-i-ah | from asqenhV - asthenes 772; feebleness (of mind or body); by implication, malady; morally, frailty:--disease, infirmity, sickness, weakness.
770 | asqenew astheneo as-then-eh'-o | from asqenhV - asthenes 772; to be feeble (in any sense):--be diseased, impotent folk (man), (be) sick, (be, be made) weak.
771 | asqenhma asthenema as-then'-ay-mah | from asqenew - astheneo 770; a scruple of conscience:--infirmity.
772 | asqenhV asthenes as-then-ace' | from a - a 1 (as a negative particle) and the base of sqenow - sthenoo 4599; strengthless (in various applications, literal, figurative and moral):--more feeble, impotent, sick, without strength, weak(-er, -ness, thing).
773 | Asia Asia as-ee'-ah | of uncertain derivation; Asia, i.e. Asia Minor, or (usually) only its western shore:--Asia.
774 | AsianoV Asianos as-ee-an-os' | from Asia - Asia 773; an Asian (i.e. Asiatic) or an inhabitant of Asia:--of Asia.
775 | AsiarchV Asiarches as-ee-ar'-khace | from Asia - Asia 773 and arch - arche 746; an Asiarch or president of the public festivities in a city of Asia Minor:--chief of Asia.
776 | asitia asitia as-ee-tee'-ah | from asitoV - asitos 777; fasting (the state):--abstinence.
777 | asitoV asitos as'-ee-tos | from a - a 1 (as a negative particle) and sitoV - sitos 4621; without (taking) food:--fasting.
778 | askew askeo as-keh'-o | probably from the same as skeuoV - skeuos 4632; to elaborate, i.e. (figuratively) train (by implication, strive):--exercise.
779 | askoV askos as-kos' | from the same as askew - askeo 778; a leathern (or skin) bag used as a bottle:--bottle.
780 | asmenwV asmenos as-men'-oce | adverb from a derivative of the base of hdonh - hedone 2237; with pleasure:--gladly.
781 | asofoV asophos as'-of-os | from a - a 1 (as a negative particle) and sofoV - sophos 4680; unwise:--fool.
782 | aspazomai aspazomai as-pad'-zom-ahee | from a - a 1 (as a particle of union) and a presumed form of spaw - spao 4685; to enfold in the arms, i.e. (by implication) to salute, (figuratively) to welcome:--embrace, greet, salute, take leave.
783 | aspasmoV aspasmos as-pas-mos' | from aspazomai - aspazomai 782; a greeting (in person or by letter):--greeting, salutation.
784 | aspiloV aspilos as'-pee-los | from a - a 1 (as a negative particle) and spilow - spiloo 4695; unblemished (physically or morally):--without spot, unspotted.
785 | aspiV aspis as-pece' | of uncertain derivation; a buckler (or round shield); used of a serpent (as coiling itself), probably the "asp":--asp.
786 | aspondoV aspondos as'-pon-dos | from a - a 1 (as a negative particle) and a derivative of spendw - spendo 4689; literally, without libation (which usually accompanied a treaty), i.e. (by implication) truceless:--implacable, truce-breaker.
787 | assarion assarion as-sar'-ee-on | of Latin origin; an assarius or as, a Roman coin:--farthing.
788 | asson asson as'-son | neuter comparative of the base of egguV - eggus 1451; more nearly, i.e. very near:--close.
789 | AssoV Assos as'-sos | probably of foreign origin; Assus, a city of Asia MInor:--Assos.
790 | astatew astateo as-tat-eh'-o | from a - a 1 (as a negative particle) and a derivative of isthmi - histemi 2476; to be non-stationary, i.e. (figuratively) homeless:--have no certain dwelling-place.
791 | asteioV asteios as-ti'-os | from astu (a city); urbane, i.e. (by implication) handsome:--fair.
792 | asthr aster as-tare' | probably from the base of strwnnumi - stronnumi 4766; a star (as strown over the sky), literally or figuratively:--star.
793 | asthriktoV asteriktos as-tay'-rik-tos | from a - a 1 (as a negative particle) and a presumed derivative of sthrizw - sterizo 4741; unfixed, i.e. (figuratively) vacillating:--unstable.
794 | astorgoV astorgos as'-tor-gos | from a - a 1 (as a negative particle) and a presumed derivative of stergo (to cherish affectionately); hard-hearted towards kindred:--without natural affection.
795 | astocew astocheo as-tokh-eh'-o | from a compound of a - a 1 (as a negative particle) and stoichos (an aim); to miss the mark, i.e. (figuratively) deviate from truth:--err, swerve.
796 | astraph astrape as-trap-ay' | from astraptw - astrapto 797; lightning; by analogy, glare:--lightning, bright shining.
797 | astraptw astrapto as-trap'-to | probably from asthr - aster 792; to flash as lightning:--lighten, shine.
798 | astron astron as'-tron | neuter from asthr - aster 792; properly, a constellation; put for a single star (natural or artificial):--star.
799 | AsugkritoV Asugkritos as-oong'-kree-tos | from a - a 1 (as a negative particle) and a derivative of sugkrinw - sugkrino 4793; incomparable; Asyncritus, a Christian:--Asyncritos.
800 | asumfwnoV asumphonos as-oom'-fo-nos | from a - a 1 (as a negative particle) and sumfwnoV - sumphonos 4859; inharmonious (figuratively):--agree not.

Next Page - 801 (asunetos) to 900 (bathuno)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

801 (asunetos) to 900 (bathuno)

Previous Page - 701 (arestos) to 800 (asumphonos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
801 | asunetoV asunetos as-oon'-ay-tos | from a - a 1 (as a negative particle) and sunetoV - sunetos 4908; unintelligent; by implication, wicked:--foolish, without understanding.
802 | asunqetoV asunthetos as-oon'-thet-os | from a - a 1 (as a negative particle) and a derivative of suntiqemai - suntithemai 4934; properly, not agreed, i.e. treacherous to compacts:-- covenant-breaker.
803 | asfaleia asphaleia as-fal'-i-ah | from asfalhV - asphales 804; security (literally or figuratively):--certainty, safety.
804 | asfalhV asphales as-fal-ace' | from a - a 1 (as a negative particle) and sphallo (to "fail"); secure (literally or figuratively):--certain(-ty), safe, sure.
805 | asfalizw asphalizo as-fal-id'-zo | from asfalhV - asphales 804; to render secure:--make fast (sure).
806 | asfalwV asphalos as-fal-oce' | adverb from asfalhV - asphales 804; securely (literally or figuratively):--assuredly, safely.
807 | aschmonew aschemoneo as-kay-mon-eh'-o | from askhmwn - askemon 809; to be (i.e. act) unbecoming:--behave self uncomely (unseemly).
808 | aschmosunh aschemosune as-kay-mos-oo'-nay | from askhmwn - askemon 809; an indecency; by implication, the pudenda:--shame, that which is unseemly.
809 | askhmwn askemon as-kay'-mone | from a - a 1 (as a negative particle) and a presumed derivative of ecw - echo 2192 (in the sense of its congener 4976); properly, shapeless, i.e. (figuratively) inelegant:--uncomely.
810 | aswtia asotia as-o-tee'-ah | from a compound of a - a 1 (as a negative particle) and a presumed derivative of swzw - sozo 4982; properly, unsavedness, i.e. (by implication) profligacy:--excess, riot.
811 | aswtwV asotos as-o'-toce | adverb from the same as aswtia - asotia 810; dissolutely:--riotous.
812 | ataktew atakteo at-ak-teh'-o | from ataktoV - ataktos 813; to be (i.e. act) irregular:--behave self disorderly.
813 | ataktoV ataktos at'-ak-tos | from a - a 1 (as a negative particle) and a derivative of tassw - tasso 5021; unarranged, i.e. (by implication) insubordinate (religiously):--unruly.
814 | ataktwV ataktos at-ak'-toce | adverb from ataktoV - ataktos 813, irregularly (morally):--disorderly.
815 | ateknoV ateknos at'-ek-nos | from a - a 1 (as a negative particle) and teknon - teknon 5043; childless:--childless, without children.
816 | atenizw atenizo at-en-id'-zo | from a compound of a - a 1 (as a particle of union) and teino (to stretch); to gaze intently:--behold earnestly (stedfastly), fasten (eyes), look (earnestly, stedfastly, up stedfastly), set eyes.
817 | ater ater at'-er | a particle probably akin to aneu - aneu 427; aloof, i.e. apart from (literally or figuratively):--in the absence of, without.
818 | atimazw atimazo at-im-ad'-zo | from atimoV - atimos 820; to render infamous, i.e. (by implication) contemn or maltreat:--despise, dishonour, suffer shame, entreat shamefully.
819 | atimia atimia at-ee-mee'-ah | from atimoV - atimos 820; infamy, i.e. (subjectively) comparative indignity, (objectively) disgrace:--dishonour, reproach, shame, vile.
820 | atimoV atimos at'-ee-mos | from a - a 1 (as a negative particle) and timh - time 5092; (negatively) unhonoured or (positively) dishonoured:--despised, without honour, less honourable (comparative degree).
821 | atimow atimoo at-ee-mo'-o | from atimoV - atimos 820; used like atimazw - atimazo 818, to maltreat:--handle shamefully.
822 | atmiV atmis at-mece' | from the same as ahr - aer 109; mist:--vapour.
823 | atomoV atomos at'-om-os | from a - a 1 (as a negative particle) and the base of tomwteroV - tomoteros 5114; uncut, i.e. (by implication) indivisible (an "atom" of time):-- moment.
824 | atopoV atopos at'-op-os | from a - a 1 (as a negative particle) and topoV - topos 5117; out of place, i.e. (figuratively) improper, injurious, wicked:--amiss, harm, unreasonable.
825 | Attaleia Attaleia at-tal'-i-ah | from Attalos (a king of Pergamus); Attaleia, a place in Pamphylia:--Attalia.
826 | augazw augazo ow-gad'-zo | from augh - auge 827; to beam forth (figuratively):--shine.
827 | augh auge owg'-ay | of uncertain derivation; a ray of light, i.e. (by implication) radiance, dawn:--break of day.
828 | AugoustoV Augoustos ow'-goos-tos | from Latin ("august"); Augustus, a title of the Roman emperor:--Augustus.
829 | auqadhV authades ow-thad'-ace | from autoV - autos 846 and the base of hdonh - hedone 2237; self-pleasing, i.e. arrogant:--self-willed.
830 | auqairetoV authairetos ow-thah'-ee-ret-os | from autoV - autos 846 and the same as airetizw - hairetizo 140; self-chosen, i.e. (by implication) voluntary:--of own accord, willing of self.
831 | auqentew authenteo ow-then-teh'-o | from a compound of autoV - autos 846 and an obsolete hentes (a worker); to act of oneself, i.e. (figuratively) dominate:--usurp authority over.
832 | aulew auleo ow-leh'-o | from auloV - aulos 836; to play the flute:--pipe.
833 | aulh aule ow-lay' | from the same as ahr - aer 109; a yard (as open to the wind); by implication, a mansion:--court, (sheep-)fold, hall, palace.
834 | aulhthV auletes ow-lay-tace' | from aulew - auleo 832; a flute-player:--minstrel, piper.
835 | aulizomai aulizomai ow-lid'-zom-ahee | middle voice from aulh - aule 833; to pass the night (properly, in the open air):--abide, lodge.
836 | auloV aulos ow-los' | from the same as ahr - aer 109; a flute (as blown):--pipe.
837 | auzanw auzano owx-an'-o | a prolonged form of a primary verb; to grow ("wax"), i.e. enlarge (literal or figurative, active or passive):--grow (up), (give the) increase.
838 | auxhsiV auxesis owx'-ay-sis | from auzanw - auzano 837; growth:--increase.
839 | aurion aurion ow'-ree-on | from a derivative of the same as ahr - aer 109 (meaning a breeze, i.e. the morning air); properly, fresh, i.e. (adverb with ellipsis of 2250) to-morrow:--(to-)morrow, next day.
840 | austhroV austeros ow-stay-ros' | from a (presumed) derivative of the same as ahr - aer 109 (meaning blown); rough (properly as a gale), i.e. (figuratively) severe:--austere.
841 | autarkeia autarkeia ow-tar'-ki-ah | from autarkhV - autarkes 842; self-satisfaction, i.e. (abstractly) contentedness, or (concretely) a competence:--contentment, sufficiency.
842 | autarkhV autarkes ow-tar'-kace | from autoV - autos 846 and arkew - arkeo 714; self-complacent, i.e. contented:--content.
843 | autokatakritoV autokatakritos ow-tok-at-ak'-ree-tos | from autoV - autos 846 and a derivative or katakrinw - katakrino 2632; self-condemned:--condemned of self.
844 | automatoV automatos ow-tom'-at-os | from autoV - autos 846 and the same as mathn - maten 3155; self-moved ("automatic"), i.e. spontaneous:--of own accord, of self.
845 | autopthV autoptes ow-top'-tace | from autoV - autos 846 and optanomai - optanomai 3700; self-seeing, i.e. an eye-witness:--eye-witness.
846 | autoV autos ow-tos' | from the particle au (perhaps akin to the base of ahr - aer 109 through the idea of a baffling wind) (backward); the reflexive pronoun self, used (alone or in the comparative 1438) of the third person , and (with the proper personal pronoun) of the other persons:--her, it(-self), one, the other, (mine) own, said, (self-), the) same, ((him-, my-, thy- )self, (your-)selves, she, that, their(-s), them(-selves), there(-at, - by, -in, -into, -of, -on, -with), they, (these) things, this (man), those, together, very, which. Compare autou - hautou 848.
847 | autou autou ow-too' | genitive (i.e. possessive) of autoV - autos 846, used as an adverb of location; properly, belonging to the same spot, i.e. in this (or that) place:--(t-)here.
848 | autou hautou how-too' | contracted for eautou - heautou 1438; self (in some oblique case or reflexively, relation):--her (own), (of) him(-self), his (own), of it, thee, their (own), them(-selves), they.
849 | autoceir autocheir ow-tokh'-ire | from autoV - autos 846 and ceir - cheir 5495; self-handed, i.e. doing personally:--with ... own hands.
850 | aucmhroV auchmeros owkh-may-ros' | from auchmos (probably from a base akin to that of 109) (dust, as dried by wind); properly, dirty, i.e. (by implication) obscure:--dark.
851 | afairew aphaireo af-ahee-reh'-o | from apo - apo 575 and aireomai - haireomai 138; to remove (literally or figuratively):--cut (smite) off, take away.
852 | afanhV aphanes af-an-ace' | from a - a 1 (as a negative particle) and fainw - phaino 5316; non-apparent):--that is not manifest.
853 | afanizw aphanizo af-an-id'-zo | from afanhV - aphanes 852; to render unapparent, i.e. (actively) consume (becloud), or (passively) disappear (be destroyed):-- corrupt, disfigure, perish, vanish away.
854 | afanismoV aphanismos af-an-is-mos' | from afanizw - aphanizo 853; disappearance, i.e. (figuratively) abrogation:--vanish away.
855 | afantoV aphantos af'-an-tos | from a - a 1 (as a negative particle) and a derivative of fainw - phaino 5316; non-manifested, i.e. invisible:--vanished out of sight.
856 | afedrwn aphedron af-ed-rone' | from a compound of apo - apo 575 and the base of edraioV - hedraios 1476; a place of sitting apart, i.e. a privy:--draught.
857 | afeidia apheidia af-i-dee'-ah | from a compound of a - a 1 (as a negative particle) and feidomai - pheidomai 5339; unsparingness, i.e. austerity (asceticism):--neglecting.
858 | afelothV aphelotes af-el-ot'-ace | from a compound of a - a 1 (as a negative particle) and phellos (in the sense of a stone as stubbing the foot); smoothness, i.e. (figuratively) simplicity:--singleness.
859 | afesiV aphesis af'-es-is | from afihmi - aphiemi 863; freedom; (figuratively) pardon:--deliverance, forgiveness, liberty, remission.
860 | afh haphe haf-ay' | from aptomai - haptomai 680; probably a ligament (as fastening):--joint.
861 | afqrsia aphthrsia af-thar-see'-ah | from afqartoV - aphthartos 862; incorruptibility; genitive, unending existence; (figuratively) genuineness:--immortality, incorruption, sincerity.
862 | afqartoV aphthartos af'-thar-tos | from a - a 1 (as a negative particle) and a derivative of fqeirw - phtheiro 5351; undecaying (in essence or continuance):--not (in-, un-)corruptible, immortal.
863 | afihmi aphiemi af-ee'-ay-mee | from apo - apo 575 and hiemi (to send; an intensive form of eimi, to go); to send forth, in various applications (as follow):--cry, forgive, forsake, lay aside, leave, let (alone, be, go, have), omit, put (send) away, remit, suffer, yield up.
864 | afikneomai aphikneomai af-ik-neh'-om-ahee | from apo - apo 575 and the base of ikanoV - hikanos 2425; to go (i.e. spread) forth (by rumor):--come abroad.
865 | afilagaqoV aphilagathos af-il-ag'-ath-os | from a - a 1 (as a negative particle) and filagaqoV - philagathos 5358; hostile to virtue:--despiser of those that are good.
866 | afilarguroV aphilarguros af-il-ar'-goo-ros | from a - a 1 (as a negative particle) and filarguroV - philarguros 5366; unavaricious:--without covetousness, not greedy of filthy lucre.
867 | afixiV aphixis af'-ix-is | from afikneomai - aphikneomai 864; properly, arrival, i.e. (by implication) departure:--departing.
868 | afisthmi aphistemi af-is'-tay-mee | from apo - apo 575 and isthmi - histemi 2476; to remove, i.e. (actively) instigate to revolt; usually (reflexively) to desist, desert, etc.:--depart, draw (fall) away, refrain, withdraw self.
869 | afnw aphno af'-no | adverb from afanhV - aphanes 852 (contraction); unawares, i.e. unexpectedly:--suddenly.
870 | afobwV aphobos af-ob'-oce | adverb from a compound of a - a 1 (as a negative particle) and foboV - phobos 5401; fearlessly:--without fear.
871 | afomoiow aphomoioo af-om-oy-o'-o | from apo - apo 575 and omoiow - homoioo 3666; to assimilate closely:--make like.
872 | aforaw aphorao af-or-ah'-o | from apo - apo 575 and oraw - horao 3708; to consider attentively:--look.
873 | aforizw aphorizo af-or-id'-zo | from apo - apo 575 and orizw - horizo 3724; to set off by boundary, i.e. (figuratively) limit, exclude, appoint, etc.:--divide, separate, sever.
874 | aformh aphorme af-or-may' | from a compound of apo - apo 575 and ormaw - hormao 3729; a starting-point, i.e. (figuratively) an opportunity:--occasion.
875 | afrizw aphrizo af-rid'-zo | from afroV - aphros 876; to froth at the mouth (in epilepsy):--foam.
876 | afroV aphros af-ros' | apparently a primary word; froth, i.e. slaver:--foaming.
877 | afrosunh aphrosune af-ros-oo'-nay | from afrwn - aphron 878; senselessness, i.e. (euphemistically) egotism; (morally) recklessness:--folly, foolishly(-ness).
878 | afrwn aphron af'-rone | from a - a 1 (as a negative particle) and frhn - phren 5424; properly, mindless, i.e. stupid, (by implication) ignorant, (specially) egotistic, (practically) rash, or (morally) unbelieving:--fool(-ish), unwise.
879 | afupnow aphupnoo af-oop-no'-o | from a compound of apo - apo 575 and upnoV - hupnos 5258; properly, to become awake, i.e. (by implication) to drop (off) in slumber:--fall asleep.
880 | afwnoV aphonos af'-o-nos | from a - a 1 (as a negative particle) and fwnh - phone 5456; voiceless, i.e. mute (by nature or choice); figuratively, unmeaning:--dumb, without signification.
881 | Acaz Achaz akh-adz' | of Hebrew origin ('Achaz 271); Achaz, an Israelite:--Achaz.
882 | Acaia Achaia ach-ah-ee'-ah | of uncertain derivation; Achaia (i.e. Greece), a country of Europe:--Achaia.
883 | AcaikoV Achaikos ach-ah-ee-kos' | from Acaia - Achaia 882; an Achaian; Achaicus, a Christian:--Achaicus.
884 | acaristoV acharistos ach-ar'-is-tos | from a - a 1 (as a negative particle) and a presumed derivative of carizomai - charizomai 5483; thankless, i.e. ungrateful:--unthankful.
885 | Aceim Acheim akh-ime' | probably of Hebrew origin (compare Yowqiym 3137); Achim, an Israelite:--Achim.
886 | aceiropoihtoV acheiropoietos akh-i-rop-oy'-ay-tos | from a - a 1 (as a negative particle) and ceiropoihtoV - cheiropoietos 5499; unmanufactured, i.e. inartificial:--made without (not made with) hands.
887 | acluV achlus akh-looce' | of uncertain derivation; dimness of sight, i.e. (probably) a cataract:--mist.
888 | acreioV achreios akh-ri'-os | from a - a 1 (as a negative particle) and a derivative of crh - chre 5534 (compare 5532); useless, i.e. (euphemistically) unmeritorious:--unprofitable.
889 | acreiow achreioo akh-ri-o'-o | from acreioV - achreios 888; to render useless, i.e. spoil:--become unprofitable.
890 | acrhstoV achrestos akh'-race-tos | from a - a 1 (as a negative particle) and crhstoV - chrestos 5543; inefficient, i.e. (by implication) detrimental:--unprofitable.
891 | acri achri akh'-ree | or achris akh'-rece; akin to akron - akron 206 (through the idea of a terminus); (of time) until or (of place) up to:--as far as, for, in(-to), till, (even, un-)to, until, while. Compare mecri - mechri 3360.
892 | acuron achuron akh'-oo-ron | perhaps remotely from cheo (to shed forth); chaff (as diffusive):--chaff.
893 | ayeudhV apseudes aps-yoo-dace' | from a - a 1 (as a negative particle) and yeudoV - pseudos 5579; veracious:--that cannot lie.
894 | ayinqoV apsinthos ap'-sin-thos | of uncertain derivation; wormwood (as a type of bitterness, i.e. (figuratively) calamity):--wormwood.
895 | ayucoV apsuchos ap'-soo-khos | from a - a 1 (as a negative particle) and yuch - psuche 5590; lifeless, i.e. inanimate (mechanical):--without life.
B
896 | Baal Baal bah'-al | of Hebrew origin (Ba`al 1168); Baal, a Phoenician deity (used as a symbol of idolatry):--Baal.
897 | Babulwn Babulon bab-oo-lone' | of Hebrew origin (Babel 894); Babylon, the capitol of Chaldaea (literally or figuratively (as a type of tyranny)):-- Babylon.
898 | baqmoV bathmos bath-mos' | from the same as baqoV - bathos 899; a step, i.e. (figuratively) grade (of dignity):--degree.
899 | baqoV bathos bath'-os | from the same as baquV - bathus 901; profundity, i.e. (by implication) extent; (figuratively) mystery:--deep(-ness, things), depth.
900 | baqunw bathuno bath-oo'-no | from baquV - bathus 901; to deepen:--deep.

Next Page - 901 (bathus) to 1000 (bole)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

901 (bathus) to 1000 (bole)

Previous Page - 801 (asunetos) to 900 (bathuno)
Strong's Number And Link to Concordance | Name Pronouciation | Description
901 | baquV bathus bath-oos' | from the base of basiV - basis 939; profound (as going down), literally or figuratively:--deep, very early.
902 | baion baion bah-ee'-on | a diminutive of a derivative probably of the base of basiV - basis 939; a palm twig (as going out far):--branch.
903 | Balaam Balaam bal-ah-am' | of Hebrew origin (Bil`am 1109); Balaam, a Mesopotamian (symbolic of a false teacher):--Balaam.
904 | Balak Balak bal-ak' | of Hebrew origin (Balaq 1111); Balak, a Moabite:--Balac.
905 | balantion balantion bal-an'-tee-on | probably remotely from ballw - ballo 906 (as a depository); a pouch (for money):--bag, purse.
906 | ballw ballo bal'-lo | a primary verb; to throw (in various applications, more or less violent or intense):--arise, cast (out), X dung, lay, lie, pour, put (up), send, strike, throw (down), thrust. Compare riptw - rhipto 4496.
907 | baptizw baptizo bap-tid'-zo | from a derivative of baptw - bapto 911; to immerse, submerge; to make whelmed (i.e. fully wet); used only (in the New Testament) of ceremonial ablution, especially (technically) of the ordinance of Christian baptism:--Baptist, baptize, wash.
908 | baptisma baptisma bap'-tis-mah | from baptizw - baptizo 907; baptism (technically or figuratively):--baptism.
909 | baptismoV baptismos bap-tis-mos' | from baptizw - baptizo 907; ablution (ceremonial or Christian):--baptism, washing.
910 | BaptisthV Baptistes bap-tis-tace' | from baptizw - baptizo 907; a baptizer, as an epithet of Christ's forerunner:--Baptist.
911 | baptw bapto bap'-to | a primary verb; to whelm, i.e. cover wholly with a fluid; in the New Testament only in a qualified or special sense, i.e. (literally) to moisten (a part of one's person), or (by implication) to stain (as with dye):--dip.
912 | BarabbaV Barabbas bar-ab-bas' | of Chaldee origin (1347 and 'Abagtha' 5); son of Abba; Bar-abbas, an Israelite:--Barabbas.
913 | Barak Barak bar-ak' | of Hebrew origin (Baraq 1301); Barak, an Israelite:--Barak.
914 | BaraciaV Barachias bar-akh-ee'-as | of Hebrew origin (Berekyah 1296); Barachias (i.e. Berechijah), an Israelite:--Barachias.
915 | barbaroV barbaros bar'-bar-os | of uncertain derivation; a foreigner (i.e. non-Greek):--barbarian(-rous).
916 | barew bareo bar-eh'-o | from baruV - barus 926; to weigh down (figuratively):--burden, charge, heavy, press.
917 | barewV bareos bar-eh'-oce | adverb from baruV - barus 926; heavily (figuratively):--dull.
918 | BarqolomaioV Bartholomaios bar-thol-om-ah'-yos | of Chaldee origin (1247 and Talmay 8526); son of Tolmai; Bar-tholomoeus, a Christian apostle:--Bartholomeus.
919 | BarihsouV Bariesous bar-ee-ay-sooce' | of Chaldee origin (1247 and Yhowshuwa` 3091); son of Jesus (or Joshua); Bar-jesus, an Israelite:--Barjesus.
920 | BariwnaV Barionas bar-ee-oo-nas' | of Chaldee origin (1247 and Yonah 3124); son of Jonas (or Jonah); Bar-jonas, an Israelite:--Bar-jona.
921 | BarnabaV Barnabas bar-nab'-as | of Chaldee origin (1247 and nbiy' 5029); son of Nabas (i.e. prophecy); Barnabas, an Israelite:--Barnabas.
922 | baroV baros bar'-os | probably from the same as basiV - basis 939 (through the notion of going down; compare 899); weight; in the New Testament only, figuratively, a load, abundance, authority:--burden(-some), weight.
923 | BarsabaV Barsabas bar-sab-as' | of Chaldee origin (1247 and probably tsba' 6634); son of Sabas (or Tsaba); Bar-sabas, the name of two Israelites:--Barsabas.
924 | BartimaioV Bartimaios bar-tim-ah'-yos | of Chaldee origin (1247 and tame' 2931); son of Timoeus (or the unclean); Bar-timoeus, an Israelite:--Bartimaeus.
925 | barunw baruno bar-oo'-no | from baruV - barus 926; to burden (figuratively):--overcharge.
926 | baruV barus bar-ooce' | from the same as baroV - baros 922; weighty, i.e. (fig) burdensome, grave:--grievous, heavy, weightier.
927 | barutimoV barutimos bar-oo'-tim-os | from baruV - barus 926 and timh - time 5092; highly valuable:--very precious.
928 | basanizw basanizo bas-an-id'-zo | from basanoV - basanos 931; to torture:--pain, toil, torment, toss, vex.
929 | basanismoV basanismos bas-an-is-mos' | from basanizw - basanizo 928; torture:--torment.
930 | basanisthV basanistes bas-an-is-tace' | from basanizw - basanizo 928; a torturer:--tormentor.
931 | basanoV basanos bas'-an-os | perhaps remotely from the same as basiV - basis 939 (through the notion of going to the bottom); a touch-stone, i.e. (by analogy) torture:--torment.
932 | basileia basileia bas-il-i'-ah | from basileuV - basileus 935; properly, royalty, i.e. (abstractly) rule, or (concretely) a realm (literally or figuratively):--kingdom, + reign.
933 | basileion basileion bas-il'-i-on | neuter of basileioV - basileios 934; a palace:--king's court.
934 | basileioV basileios bas-il'-i-os | from basileuV - basileus 935; kingly (in nature):--royal.
935 | basileuV basileus bas-il-yooce' | probably from basiV - basis 939 (through the notion of a foundation of power); a sovereign (abstractly, relatively, or figuratively):--king.
936 | basileuw basileuo bas-il-yoo'-o | from basileuV - basileus 935; to rule (literally or figuratively):--king, reign.
937 | basilikoV basilikos bas-il-ee-kos' | from basileuV - basileus 935; regal (in relation), i.e. (literally) belonging to (or befitting) the sovereign (as land, dress, or a courtier), or (figuratively) preeminent:--king's, nobleman, royal.
938 | basilissa basilissa bas-il'-is-sah | feminine from basileuw - basileuo 936; a queen:--queen.
939 | basiV basis bas'-ece | from baino (to walk); a pace ("base"), i.e. (by implication) the foot:--foot.
940 | baskainw baskaino bas-kah'-ee-no | akin to faskw - phasko 5335; to malign, i.e. (by extension) to fascinate (by false representations):--bewitch.
941 | bastazw bastazo bas-tad'-zo | perhaps remotely derived from the base of basiV - basis 939 (through the idea of removal); to lift, literally or figuratively (endure, declare, sustain, receive, etc.):--bear, carry, take up.
942 | batoV batos bat'-os | of uncertain derivation; a brier shrub:--bramble, bush.
943 | batoV batos bat'-os | of Hebrew origin (bath 1324); a bath, or measure for liquids:--measure.
944 | batracoV batrachos bat'-rakh-os | of uncertain derivation; a frog:--frog.
945 | battologew battologeo bat-tol-og-eh'-o | from Battos (a proverbial stammerer) and logoV - logos 3056; to stutter, i.e. (by implication) to prate tediously:--use vain repetitions.
946 | bdelugma bdelugma bdel'-oog-mah | from bdelussw - bdelusso 948; a detestation, i.e. (specially) idolatry:--abomination.
947 | bdeluktoV bdeluktos bdel-ook-tos' | from bdelussw - bdelusso 948; detestable, i.e. (specially) idolatrous:--abominable.
948 | bdelussw bdelusso bdel-oos'-so | from a (presumed) derivative of bdeo (to stink); to be disgusted, i.e. (by implication) detest (especially of idolatry):--abhor, abominable.
949 | bebaioV bebaios beb'-ah-yos | from the base of basiV - basis 939 (through the idea of basality); stable (literally or figuratively):--firm, of force, stedfast, sure.
950 | bebaiow bebaioo beb-ah-yo'-o | from bebaioV - bebaios 949; to stabilitate (figuratively):--confirm, (e-)stablish.
951 | bebaiwsiV bebaiosis beb-ah'-yo-sis | from bebaiow - bebaioo 950; stabiliment:--confirmation.
952 | bebhloV bebelos beb'-ay-los | from the base of basiV - basis 939 and belos (a threshold); accessible (as by crossing the door-way), i.e. (by implication, of Jewish notions) heathenish, wicked:--profane (person).
953 | bebhlow bebeloo beb-ay-lo'-o | from bebhloV - bebelos 952; to desecrate:--profane.
954 | Beelzeboul Beelzeboul beh-el-zeb-ool' | of Chaldee origin (by parody on Ba`al Zbuwb 1176); dung-god; Beelzebul, a name of Satan:--Beelzebub.
955 | Belial Belial bel-ee'-al | of Hebrew origin (bliya`al 1100); worthlessness; Belial, as an epithet of Satan:--Belial.
956 | beloV belos bel'-os | from ballw - ballo 906; a missile, i.e. spear or arrow:--dart.
957 | beltion beltion bel-tee'-on | neuter of a compound of a derivative of ballw - ballo 906 (used for the comparative of 18); better:--very well.
958 | Beniamin Beniamin ben-ee-am-een' | of Hebrew origin (Binyamiyn 1144); Benjamin, an Israelite:--Benjamin.
959 | Bernikh Bernike ber-nee'-kay | from a provincial form of ferw - phero 5342 and nikh - nike 3529; victorious; Bernice, a member of the Herodian family:--Bernice.
960 | Beroia Beroia ber'-oy-ah | perhaps a provincial from a derivative of peran - peran 4008 (Peroea, i.e. the region beyond the coast-line); Beroea, a place in Macedonia:--Berea.
961 | BeroiaioV Beroiaios ber-oy-ah'-yos | from Beroia - Beroia 960; a Beroeoean or native of Beroea:--of Berea.
962 | Bhqabara Bethabara bay-thab-ar-ah' | of Hebrew origin (1004 and `abarah 5679); ferry-house; Bethabara (i.e. Bethabarah), a place on the Jordan:--Bethabara.
963 | Bhqania Bethania bay-than-ee'-ah | of Chaldee origin; date-house; Beth-any, a place in Palestine:--Bethany.
964 | Bhqesda Bethesda bay-thes-dah' | of Chaldee origin (compare borboroV - borboros 1004 and checed 2617); house of kindness; Beth-esda, a pool in Jerusalem:--Bethesda.
965 | Bhqleem Bethleem bayth-leh-em' | of Hebrew origin (Beyth l-`Aphrah 1036); Bethleem (i.e. Beth-lechem), a place in Palestine:--Bethlehem.
966 | Bhqsaida Bethsaida bayth-sahee-dah' | of Chaldee origin (compare borboroV - borboros 1004 and tsayad 6719); fishing-house; Bethsaida, a place in Palestine:--Bethsaida.
967 | Bhqfagh Bethphage bayth-fag-ay' | of Chaldee origin (compare borboroV - borboros 1004 and pag 6291); fig-house; Beth-phage, a place in Palestine:--Bethphage.
968 | bhma bema bay'-ma | from the base of basiV - basis 939; a step, i.e. foot-breath; by implication, a rostrum, i.e. a tribunal:--judgment-seat, set (foot) on, throne.
969 | berulloV berullos bay'-rool-los | of uncertain derivation; a "beryl":--beryl.
970 | bia bia bee'-ah | probably akin to bia - bia 970 (through the idea of vital activity); force:--violence.
971 | biazw biazo bee-ad'-zo | from bioV - bios 979; to force, i.e. (reflexively) to crowd oneself (into), or (passively) to be seized:--press, suffer violence.
972 | biaioV biaios bee'-ah-yos | from bia - bia 970; violent:--mighty.
973 | biasthV biastes bee-as-tace' | from biazw - biazo 971; a forcer, i.e. (figuratively) energetic:--violent.
974 | bibliaridion bibliaridion bib-lee-ar-id'-ee-on | a diminutive of biblion - biblion 975; a booklet:--little book.
975 | biblion biblion bib-lee'-on | a diminutive of bibloV - biblos 976; a roll:--bill, book, scroll, writing.
976 | bibloV biblos bib'-los | properly, the inner bark of the papyrus plant, i.e. (by implication) a sheet or scroll of writing:--book.
977 | bibrwskw bibrosko bib-ro'-sko | a reduplicated and prolonged form of an obsolete primary verb (perhaps causative of 1006); to eat:--eat.
978 | Biqunia Bithunia bee-thoo-nee'-ah | of uncertain derivation; Bithynia, a region of Asia:--Bithynia.
979 | bioV bios bee'-os | a primary word; life, i.e. (literally) the present state of existence; by implication, the means of livelihood:--good, life, living.
980 | biow bioo bee-o'-o | from bioV - bios 979; to spend existence:--live.
981 | biwsiV biosis bee'-o-sis | from biow - bioo 980; living (properly, the act, by implication, the mode):--manner of life.
982 | biwtikoV biotikos bee-o-tee-kos' | from a derivative of biow - bioo 980; relating to the present existence:--of (pertaining to, things that pertain to) this life.
983 | blaberoV blaberos blab-er-os' | from blaptw - blapto 984; injurious:--hurtful.
984 | blaptw blapto blap'-to | a primary verb; properly, to hinder, i.e. (by implication) to injure:--hurt.
985 | blastanw blastano blas-tan'-o | from blastos (a sprout); to germinate; by implication, to yield fruit:--bring forth, bud, spring (up).
986 | BlastoV Blastos blas'-tos | perhaps the same as the base of blastanw - blastano 985; Blastus, an officer of Herod Agrippa:--Blastus.
987 | blasfhmew blasphemeo blas-fay-meh'-o | from blasfhmoV - blasphemos 989; to vilify; specially, to speak impiously:--(speak) blaspheme(-er, -mously, -my), defame, rail on, revile, speak evil.
988 | blasfhmia blasphemia blas-fay-me'-ah | from blasfhmoV - blasphemos 989; vilification (especially against God):--blasphemy, evil speaking, railing.
989 | blasfhmoV blasphemos blas'-fay-mos | from a derivative of blaptw - blapto 984 and fhmh - pheme 5345; scurrilious, i.e. calumnious (against men), or (specially) impious (against God):--blasphemer(-mous), railing.
990 | blemma blemma blem'-mah | from blepw - blepo 991; vision (properly concrete; by implication, abstract):--seeing.
991 | blepw blepo blep'-o | a primary verb; to look at (literally or figuratively):--behold, beware, lie, look (on, to), perceive, regard, see, sight, take heed. Compare optanomai - optanomai 3700.
992 | blhteoV bleteos blay-teh'-os | from ballw - ballo 906; fit to be cast (i.e. applied):--must be put.
993 | BoanergeV Boanerges bo-an-erg-es' | of Chaldee origin (1123 and rgaz 7266); sons of commotion; Boanerges, an epithet of two of the apostles:--Boanerges.
994 | boaw boao bo-ah'-o | apparently a prolonged form of a primary verb; to halloo, i.e. shout (for help or in a tumultuous way):--cry.
995 | boh boe bo-ay' | from boaw - boao 994; a halloo, i.e. call (for aid, etc.):--cry.
996 | bohqeia boetheia bo-ay'-thi-ah | from bohqoV - boethos 998; aid; specially, a rope or chain for frapping a vessel:--help.
997 | bohqew boetheo bo-ay-theh'-o | from bohqoV - boethos 998; to aid or relieve:--help, succor.
998 | bohqoV boethos bo-ay-thos' | from boh - boe 995 and theo (to run); a succorer:--helper.
999 | boqunoV bothunos both'-oo-nos | akin to baqunw - bathuno 900; a hole (in the ground); specially, a cistern:--ditch, pit.
1000 | bolh bole bol-ay' | from ballw - ballo 906; a throw (as a measure of distance):--cast.

Next Page - 1001 (bolizo) to 1100 (glossa)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1001 (bolizo) to 1100 (glossa)

Previous Page - 901 (bathus) to 1000 (bole)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1001 | bolizw bolizo bol-id'-zo | from boliV - bolis 1002; to heave the lead:--sound.
1002 | boliV bolis bol-ece' | from ballw - ballo 906; a missile, i.e. javelin:--dart.
1003 | Booz Booz bo-oz' | of Hebrew origin (Bo`az 1162); Booz, (i.e. Boaz), an Israelite:--Booz.
1004 | borboroV borboros bor'-bor-os | of uncertain derivation; mud:--mire.
1005 | borraV borrhas bor-hras' | of uncertain derivation; the north (properly, wind):--north.
1006 | boskw bosko bos'-ko | a prolonged form of a primary verb (compare bibrwskw - bibrosko 977, 1016); to pasture; by extension to, fodder; reflexively, to graze:--feed, keep.
1007 | Bosor Bosor bos-or' | of Hebrew origin (B`owr 1160); Bosor (i.e. Beor), a Moabite:--Bosor.
1008 | botanh botane bot-an'-ay | from boskw - bosko 1006; herbage (as if for grazing):--herb.
1009 | botruV botrus bot'-rooce | of uncertain derivation; a bunch (of grapes):--(vine) cluster (of the vine).
1010 | bouleuthV bouleutes bool-yoo-tace' | from bouleuw - bouleuo 1011; an adviser, i.e. (specially) a councillor or member of the Jewish Sanhedrin:--counsellor.
1011 | bouleuw bouleuo bool-yoo'-o | from boulh - boule 1012; to advise, i.e. (reflexively) deliberate, or (by implication) resolve:--consult, take counsel, determine, be minded, purpose.
1012 | boulh boule boo-lay' | from boulomai - boulomai 1014; volition, i.e. (objectively) advice, or (by implication) purpose:--+ advise, counsel, will.
1013 | boulhma boulema boo'-lay-mah | from boulomai - boulomai 1014; a resolve:--purpose, will.
1014 | boulomai boulomai boo'-lom-ahee | middle voice of a primary verb; to "will," i.e. (reflexively) be willing:--be disposed, minded, intend, list, (be, of own) will (-ing). Compare qelw - thelo 2309.
1015 | bounoV bounos boo-nos' | probably of foreign origin; a hillock:--hill.
1016 | bouV bous booce | probably from the base of boskw - bosko 1006; an ox (as grazing), i.e. an animal of that species ("beef"):--ox.
1017 | brabeion brabeion brab-i'-on | from brabeus (an umpire of uncertain derivation); an award (of arbitration), i.e. (specially) a prize in the public games:--prize.
1018 | brabeuw brabeuo brab-yoo'-o | from the same as brabeion - brabeion 1017; to arbitrate, i.e. (genitive case) to govern (figuratively, prevail):--rule.
1019 | bradunw braduno brad-oo'-no | from braduV - bradus 1021; to delay:--be slack, tarry.
1020 | braduploew braduploeo brad-oo-plo-eh'-o | from braduV - bradus 1021 and a prolonged form of plew - pleo 4126; to sail slowly:--sail slowly.
1021 | braduV bradus brad-ooce' | of uncertain affinity; slow; figuratively, dull:--slow.
1022 | braduthV bradutes brad-oo'-tace | from braduV - bradus 1021; tardiness:--slackness.
1023 | braciwn brachion brakh-ee'-own | properly, comparative of bracuV - brachus 1024, but apparently in the sense of brasso (to wield); the arm, i.e. (figuratively) strength:--arm.
1024 | bracuV brachus brakh-ooce' | of uncertain affinity; short (of time, place, quantity, or number):--few words, little (space, while).
1025 | brefoV brephos bref'-os | of uncertain affinity; an infant (properly, unborn) literally or figuratively:--babe, (young) child, infant.
1026 | brecw brecho brekh'-o | a primary verb; to moisten (especially by a shower):--(send) rain, wash.
1027 | bronth bronte bron-tay' | akin to bremo (to roar); thunder:--thunder(-ing).
1028 | broch broche brokh-ay' | from brecw - brecho 1026; rain:--rain.
1029 | brocoV brochos brokh'-os | of uncertain derivation; a noose:--snare.
1030 | brugmoV brugmos broog-mos' | from brucw - brucho 1031; a grating (of the teeth):--gnashing.
1031 | brucw brucho broo'-kho | a primary verb; to grate the teeth (in pain or rage):--gnash.
1032 | bruw bruo broo'-o | a primary verb; to swell out, i.e. (by implication) to gush:--send forth.
1033 | brwma broma bro'-mah | from the base of bibrwskw - bibrosko 977; food (literally or figuratively), especially (ceremonially) articles allowed or forbidden by the Jewish law:--meat, victuals.
1034 | brwsimoV brosimos bro'-sim-os | from brwsiV - brosis 1035; eatable:--meat.
1035 | brwsiV brosis bro'-sis | from the base of bibrwskw - bibrosko 977; (abstractly) eating (literally or figuratively); by extension (concretely) food (literally or figuratively):--eating, food, meat.
1036 | buqizw buthizo boo-thid'-zo | from buqoV - buthos 1037; to sink; by implication, to drown:--begin to sink, drown.
1037 | buqoV buthos boo-thos' | a variation of baqoV - bathos 899; depth, i.e. (by implication) the sea:--deep.
1038 | burseuV burseus boorce-yooce' | from bursa (a hide); a tanner:--tanner.
1039 | bussinoV bussinos boos'-see-nos | from bussoV - bussos 1040; made of linen (neuter a linen cloth):--fine linen.
1040 | bussoV bussos boos'-sos | of Hebrew origin (buwts 948); white linen:--fine linen.
1041 | bwmoV bomos bo'-mos | from the base of basiV - basis 939; properly, a stand, i.e. (specially) an altar:--altar.
G
1042 | gabbaqa gabbatha gab-bath-ah' | of Chaldee origin (compare gab 1355); the knoll; gabbatha, a vernacular term for the Roman tribunal in Jerusalem:-- Gabbatha.
1043 | Gabrihl Gabriel gab-ree-ale' | of Hebrew origin (Gabriy'el 1403); Gabriel, an archangel:--Gabriel.
1044 | gaggraina gaggraina gang'-grahee-nah | from graino (to gnaw); an ulcer ("gangrene"):--canker.
1045 | Gad Gad gad | of Hebrew origin (Gad 1410); Gad, a tribe of Israelites:--Gad.
1046 | GadarhnoV Gadarenos gad-ar-ay-nos' | from Gadara (a town east of the Jordan); a Gadarene or inhabitant of Gadara:--Gadarene.
1047 | gaza gaza gad'-zah | of foreign origin; a treasure:--treasure.
1048 | Gaza Gaza gad'-zah | of Hebrew origin (`Azzah 5804); Gazah (i.e. Azzah), a place in Palestine:--Gaza.
1049 | gazofulakion gazophulakion gad-zof-oo-lak'-ee-on | from gaza* - gaza* 1047 and fulakh - phulake 5438; a treasure-house, i.e. a court in the temple for the collection-boxes:--treasury.
1050 | GaioV Gaios gah'-ee-os | of Latin origin; Gaius (i.e. Caius), a Christian:--Gaius.
1051 | gala gala gal'-ah | of uncertain affinity; milk (figuratively):--milk.
1052 | GalathV Galates gal-at'-ace | from Galatia - Galatia 1053; a Galatian or inhabitant of Galatia:--Galatian.
1053 | Galatia Galatia gal-at-ee'-ah | of foreign origin; Galatia, a region of Asia:--Galatia.
1054 | GalatikoV Galatikos gal-at-ee-kos' | from Galatia - Galatia 1053; Galatic or relating to Galatia:--of Galatia.
1055 | galhnh galene gal-ay'-nay | of uncertain derivation; tranquillity:--calm.
1056 | Galilaia Galilaia gal-il-ah'-yah | of Hebrew origin (Galiyl 1551); Galiloea (i.e. the heathen circle), a region of Palestine:--Galilee.
1057 | GalilaioV Galilaios gal-ee-lah'-yos | from Galilaia - Galilaia 1056; Galilean or belonging to Galilea:--Galilean, of Galilee.
1058 | Galliwn Gallion gal-lee'-own | of Latin origin; Gallion (i.e. Gallio), a Roman officer:--Gallio.
1059 | Gamalihl Gamaliel gam-al-ee-ale' | of Hebrew origin (Gamliy'el 1583); Gamaliel (i.e. Gamliel), an Israelite:--Gamaliel.
1060 | gamew gameo gam-eh'-o | from gamoV - gamos 1062; to wed (of either sex):--marry (a wife).
1061 | gamiskw gamisko gam-is'-ko | from gamoV - gamos 1062; to espouse (a daughter to a husband):--give in marriage.
1062 | gamoV gamos gam'-os | of uncertain affinity; nuptials:--marriage, wedding.
1063 | gar gar gar | a primary particle; properly, assigning a reason (used in argument, explanation or intensification; often with other particles):--and, as, because (that), but, even, for, indeed, no doubt, seeing, then, therefore, verily, what, why, yet.
1064 | gasthr gaster gas-tare' | of uncertain derivation; the stomach; by analogy, the matrix; figuratively, a gourmand:--belly, + with child, womb.
1065 | ge ge gheh | a primary particle of emphasis or qualification (often used with other particles prefixed):--and besides, doubtless, at least, yet.
1066 | Gedewn Gedeon ghed-eh-own' | of Hebrew origin (Gid`own 1439); Gedeon (i.e. Gid(e)on), an Israelite:--Gedeon (in the King James Version).
1067 | geena geena gheh'-en-nah | of Hebrew origin (1516 and Hinnom 2011); valley of (the son of) Hinnom; ge-henna (or Ge-Hinnom), a valley of Jerusalem, used (figuratively) as a name for the place (or state) of everlasting punishment:--hell.
1068 | Geqshmanh Gethsemane gheth-say-man-ay' | of Chaldee origin (compare eleusiV - eleusis 1660 and shemen 8081); oil-press; Gethsemane, a garden near Jerusalem:--Gethsemane.
1069 | geitwn geiton ghi'-tone | from gh - ge 1093; a neighbour (as adjoining one's ground); by implication, a friend:--neighbour.
1070 | gelaw gelao ghel-ah'-o | of uncertain affinity; to laugh (as a sign of joy or satisfaction):--laugh.
1071 | gelwV gelos ghel'-os | from gelaw - gelao 1070; laughter (as a mark of gratification):--laughter.
1072 | gemizw gemizo ghem-id'-zo | transitive from gemw - gemo 1073; to fill entirely:--fill (be) full.
1073 | gemw gemo ghem'-o | a primary verb; to swell out, i.e. be full:--be full.
1074 | genea genea ghen-eh-ah' | from (a presumed derivative of) genoV - genos 1085; a generation; by implication, an age (the period or the persons):--age, generation, nation, time.
1075 | genealogew genealogeo ghen-eh-al-og-eh'-o | from genea - genea 1074 and logoV - logos 3056; to reckon by generations, i.e. trace in genealogy:--count by descent.
1076 | genealogia genealogia ghen-eh-al-og-ee'-ah | from the same as genealogew - genealogeo 1075; tracing by generations, i.e. "genealogy":--genealogy.
1077 | genesia genesia ghen-es'-ee-ah | neuter plural of a derivative of genesiV - genesis 1078; birthday ceremonies:--birthday.
1078 | genesiV genesis ghen'-es-is | from the same as genea - genea 1074; nativity; figuratively, nature:--generation, nature(-ral).
1079 | geneth genete ghen-et-ay | feminine of a presumed derivative of the base of genea - genea 1074; birth:--birth.
1080 | gennaw gennao ghen-nah'-o | from a variation of genoV - genos 1085; to procreate (properly, of the father, but by extension of the mother); figuratively, to regenerate:--bear, beget, be born, bring forth, conceive, be delivered of, gender, make, spring.
1081 | gennhma gennema ghen'-nay-mah | from gennaw - gennao 1080; offspring; by analogy, produce (literally or figuratively):--fruit, generation.
1082 | Gennhsaret Gennesaret ghen-nay-sar-et' | of Hebrew origin (compare Kinnrowth 3672); Gennesaret (i.e. Kinnereth), a lake and plain in Palestine:--Gennesaret.
1083 | gennhsiV gennesis ghen'-nay-sis | from gennaw - gennao 1080; nativity:--birth.
1084 | gennhtoV gennetos ghen-nay-tos' | from gennaw - gennao 1080; born:--they that are born.
1085 | genoV genos ghen'-os | from ginomai - ginomai 1096; "kin" (abstract or concrete, literal or figurative, individual or collective):--born, country(-man), diversity, generation, kind(-red), nation, offspring, stock.
1086 | GergeshnoV Gergesenos gher-ghes-ay-nos' | of Hebrew origin (Girgashiy 1622); a Gergesene (i.e. Girgashite) or one of the aborigines of Palestine:--Gergesene.
1087 | gerousia gerousia gher-oo-see'-ah | from gerwn - geron 1088; the eldership, i.e. (collectively) the Jewish Sanhedrin:--senate.
1088 | gerwn geron gher'-own | of uncertain affinity (compare 1094); aged:--old.
1089 | geuomai geuomai ghyoo'-om-ahee | a primary verb; to taste; by implication, to eat; figuratively, to experience (good or ill):--eat, taste.
1090 | gewrgew georgeo gheh-or-gheh'-o | from gewrgoV - georgos 1092; to till (the soil):--dress.
1091 | gewrgion georgion gheh-ore'-ghee-on | neuter of a (presumed) derivative of gewrgoV - georgos 1092; cultivable, i.e. a farm:--husbandry.
1092 | gewrgoV georgos gheh-ore-gos' | from gh - ge 1093 and the base of ergon - ergon 2041; a land-worker, i.e. farmer:--husbandman.
1093 | gh ge ghay | contracted from a primary word; soil; by extension a region, or the solid part or the whole of the terrene globe (including the occupants in each application):--country, earth(-ly), ground, land, world.
1094 | ghraV geras ghay'-ras | akin to gerwn - geron 1088; senility:--old age.
1095 | ghraskw gerasko ghay-ras'-ko | from ghraV - geras 1094; to be senescent:--be (wax) old.
1096 | ginomai ginomai ghin'-om-ahee | a prolongation and middle voice form of a primary verb; to cause to be ("gen"-erate), i.e. (reflexively) to become (come into being), used with great latitude (literal, figurative, intensive, etc.):--arise, be assembled, be(-come, -fall, -have self), be brought (to pass), (be) come (to pass), continue, be divided, draw, be ended, fall, be finished, follow, be found, be fulfilled, + God forbid, grow, happen, have, be kept, be made, be married, be ordained to be, partake, pass, be performed, be published, require, seem, be showed, X soon as it was, sound, be taken, be turned, use, wax, will, would, be wrought.
1097 | ginwskw ginosko ghin-oce'-ko | a prolonged form of a primary verb; to "know" (absolutely) in a great variety of applications and with many implications (as follow, with others not thus clearly expressed):--allow, be aware (of), feel, (have) know(-ledge), perceived, be resolved, can speak, be sure, understand.
1098 | gleukoV gleukos glyoo'-kos | akin to glukuV - glukus 1099; sweet wine, i.e. (properly) must (fresh juice), but used of the more saccharine (and therefore highly inebriating) fermented wine:--new wine.
1099 | glukuV glukus gloo-koos' | of uncertain affinity; sweet (i.e. not bitter nor salt):--sweet, fresh.
1100 | glwssa glossa gloce-sah' | of uncertain affinity; the tongue; by implication, a language (specially, one naturally unacquired):--tongue.

Next Page - 1101 (glossokomon) to 1200 (desmophulax)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1101 (glossokomon) to 1200 (desmophulax)

Previous Page - 1001 (bolizo) to 1100 (glossa)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1101 | glwssokomon glossokomon gloce-sok'-om-on | from glwssa - glossa 1100 and the base of kosmoV - kosmos 2889; properly, a case (to keep mouthpieces of wind-instruments in) i.e. (by extension) a casket or (specially) purse:--bag.
1102 | gnafeuV gnapheus gnaf-yuce' | by variation for a derivative from knapto (to tease cloth); a cloth-dresser:--fuller.
1103 | gnhsioV gnesios gnay'-see-os | from the same as genesia - genesia 1077; legitimate (of birth), i.e. genuine:--own, sincerity, true.
1104 | gnhsiwV gnesios gnay-see'-ose | adverb from gnhsioV - gnesios 1103; genuinely, i.e. really:--naturally.
1105 | gnofoV gnophos gnof'-os | akin to nefoV - nephos 3509; gloom (as of a storm):--blackness.
1106 | gnwmh gnome gno'-may | from ginwskw - ginosko 1097; cognition, i.e. (subjectively) opinion, or (objectively) resolve (counsel, consent, etc.):--advice, + agree, judgment, mind, purpose, will.
1107 | gnwrizw gnorizo gno-rid'-zo | from a derivative of ginwskw - ginosko 1097; to make known; subjectively, to know:--certify, declare, make known, give to understand, do to wit, wot.
1108 | gnwsiV gnosis gno'-sis | from ginwskw - ginosko 1097; knowing (the act), i.e. (by implication) knowledge:--knowledge, science.
1109 | gnwsthV gnostes gnoce'-tace | from ginwskw - ginosko 1097; a knower:--expert.
1110 | gnwstoV gnostos gnoce-tos' | from ginwskw - ginosko 1097; well-known:--acquaintance, (which may be) known, notable.
1111 | gogguzw gogguzo gong-good'-zo | of uncertain derivation; to grumble:--murmur.
1112 | goggusmoV goggusmos gong-goos-mos' | from gogguzw - gogguzo 1111; a grumbling:--grudging, murmuring.
1113 | goggusthV goggustes gong-goos-tace' | from gogguzw - gogguzo 1111; a grumbler:--murmurer.
1114 | gohV goes go'-ace | from goao (to wail); properly, a wizard (as muttering spells), i.e. (by implication) an imposter:--seducer.
1115 | Golgoqa Golgotha gol-goth-ah' | of Chaldee origin (compare gulgoleth 1538); the skull; Golgotha, a knoll near Jerusalem:--Golgotha.
1116 | Gomorrha Gomorrha gom'-or-hrhah | of Hebrew origin (`Amorah 6017); Gomorrha (i.e. Amorah), a place near the Dead Sea:--Gomorrha.
1117 | gomoV gomos gom'-os | from gemw - gemo 1073; a load (as filling), i.e. (specially) a cargo, or (by extension) wares:--burden, merchandise.
1118 | goneuV goneus gon-yooce' | from the base of ginomai - ginomai 1096; a parent:--parent.
1119 | gonu gonu gon-oo' | of uncertain affinity; the "knee":--knee(X -l).
1120 | gonupetew gonupeteo gon-oo-pet-eh'-o | from a compound of gonu - gonu 1119 and the alternate of piptw - pipto 4098; to fall on the knee:--bow the knee, kneel down.
1121 | gramma gramma gram'-mah | from grafw - grapho 1125; a writing, i.e. a letter, note, epistle, book, etc.; plural learning:--bill, learning, letter, scripture, writing, written.
1122 | grammateuV grammateus gram-mat-yooce' | from gramma - gramma 1121. a writer, i.e. (professionally) scribe or secretary:--scribe, town-clerk.
1123 | graptoV graptos grap-tos' | from grafw - grapho 1125; inscribed (figuratively):--written.
1124 | grafh graphe graf-ay' | a document, i.e. holy Writ (or its contents or a statement in it):--scripture.
1125 | grafw grapho graf'-o | a primary verb; to "grave", especially to write; figuratively, to describe:--describe, write(-ing, -ten).
1126 | grawdeV graodes grah-o'-dace | from graus (an old woman) and eidoV - eidos 1491; crone-like, i.e. silly:--old wives'.
1127 | grhgoreuw gregoreuo gray-gor-yoo'-o | from egeirw - egeiro 1453; to keep awake, i.e. watch (literally or figuratively):--be vigilant, wake, (be) watch(-ful).
1128 | gumnazw gumnazo goom-nad'-zo | from gumnoV - gumnos 1131; to practise naked (in the games), i.e. train (figuratively):--exercise.
1129 | gumnasia gumnasia goom-nas-ee'-ah | from gumnazw - gumnazo 1128; training, i.e. (figuratively) asceticism:--exercise.
1130 | gumnhteuw gumneteuo goom-nayt-yoo'-o | from a derivative of gumnoV - gumnos 1131; to strip, i.e. (reflexively) go poorly clad:--be naked.
1131 | gumnoV gumnos goom-nos' | of uncertain affinity; nude (absolute or relative, literal or figurative):--naked.
1132 | gumnothV gumnotes goom-not'-ace | from gumnoV - gumnos 1131; nudity (absolute or comparative):--nakedness.
1133 | gunaikarion gunaikarion goo-nahee-kar'-ee-on | a diminutive from gunh - gune 1135; a little (i.e. foolish) woman:--silly woman.
1134 | gunaikeioV gunaikeios goo-nahee-ki'-os | from gunh - gune 1135; feminine:--wife.
1135 | gunh gune goo-nay' | probably from the base of ginomai - ginomai 1096; a woman; specially, a wife:--wife, woman.
1136 | Gwg Gog gogue | of Hebrew origin (Gowg 1463); Gog, a symbolic name for some future Antichrist:--Gog.
1137 | gwnia gonia go-nee'-ah | probably akin to gonu - gonu 1119; an angle:--corner, quarter.
D
1138 | Dabid Dabid dab-eed' | of Hebrew origin (David 1732); Dabid (i.e. David), the Israelite king:--David.
1139 | daimonizomai daimonizomai dahee-mon-id'-zom-ahee | middle voice from daimwn - daimon 1142; to be exercised by a dæmon:--have a (be vexed with, be possessed with) devil(-s).
1140 | daimonion daimonion dahee-mon'-ee-on | neuter of a derivative of daimwn - daimon 1142; a dæmonic being; by extension a deity:--devil, god.
1141 | daimoniwdhV daimoniodes dahee-mon-ee-o'-dace | from daimonion - daimonion 1140 and daimwn - daimon 1142; dæmon-like:--devilish.
1142 | daimwn daimon dah'-ee-mown | from daio (to distribute fortunes); a dæmon or supernatural spirit (of a bad nature):--devil.
1143 | daknw dakno dak'-no | a prolonged form of a primary root; to bite, i.e. (figuratively) thwart:--bite.
1144 | dakru dakru | or dakruon dak'-roo-on of uncertain affinity; a tear:--tear.
1145 | dakruw dakruo dak-roo'-o | from dakru - dakru 1144; to shed tears:--weep. Compare klaiw - klaio 2799.
1146 | daktulioV daktulios dak-too'-lee-os | from daktuloV - daktulos 1147; a finger-ring:--ring.
1147 | daktuloV daktulos dak'-too-los | probably from deka - deka 1176; a finger:--finger.
1148 | Dalmanouqa Dalmanoutha dal-man-oo-thah' | probably of Chaldee origin; Dalmanutha, a place in Palestine:--Dalmanutha.
1149 | Dalmatia Dalmatia dal-mat-ee'-ah | probably of foreign derivation; Dalmatia, a region of Europe:--Dalmatia.
1150 | damazw damazo dam-ad'-zo | a variation of an obsolete primary of the same meaning; to tame:--tame.
1151 | damaliV damalis dam'-al-is | probably from the base of damazw - damazo 1150; a heifer (as tame):--heifer.
1152 | DamariV Damaris dam'-ar-is | probably from the base of damazw - damazo 1150; perhaps gentle; Damaris, an Athenian woman:--Damaris.
1153 | DamaskhnoV Damaskenos dam-as-kay-nos' | from DamaskoV - Damaskos 1154; a Damascene or inhabitant of Damascus:--Damascene.
1154 | DamaskoV Damaskos dam-as-kos' | of Hebrew origin (Dammeseq 1834); Damascus, a city of Syria:--Damascus.
1155 | daneizw daneizo dan-ide'-zo | from daneion - daneion 1156; to loan on interest; reflexively, to borrow:--borrow, lend.
1156 | daneion daneion dan'-i-on | from danos (a gift); probably akin to the base of didwmi - didomi 1325; a loan:--debt.
1157 | daneisthV daneistes dan-ice-tace' | from daneizw - daneizo 1155; a lender:--creditor.
1158 | Danihl Daniel dan-ee-ale' | of Hebrew origin (Daniye'l 1840); Daniel, an Israelite:--Daniel.
1159 | dapanaw dapanao dap-an-ah'-o | from dapanh - dapane 1160; to expend, i.e. (in a good sense) to incur cost, or (in a bad one) to waste:--be at charges, consume, spend.
1160 | dapanh dapane dap-an'-ay | from dapto (to devour); expense (as consuming):--cost.
1161 | de de deh | a primary particle (adversative or continuative); but, and, etc.:--also, and, but, moreover, now (often unexpressed in English).
1162 | dehsiV deesis deh'-ay-sis | from deomai - deomai 1189; a petition:--prayer, request, supplication.
1163 | dei dei die | Abaddwn - Abaddon 3d person singular active present of dew - deo 1210; also deon deh-on'; neuter active participle of the same; both used impersonally; it is (was, etc.) necessary (as binding):--behoved, be meet, must (needs), (be) need(-ful), ought, should.
1164 | deigma deigma digh'-mah | from the base of deiknuw - deiknuo 1166; a specimen (as shown):--example.
1165 | deigmatizw deigmatizo digh-mat-id'-zo | from deigma - deigma 1164; to exhibit:--make a shew.
1166 | deiknuw deiknuo dike-noo'-o | a prolonged form of an obsolete primary of the same meaning; to show (literally or figuratively):--shew.
1167 | deilia deilia di-lee'-ah | from deiloV - deilos 1169; timidity:--fear.
1168 | deiliaw deiliao di-lee-ah'-o | from deilia - deilia 1167; to be timid:--be afraid.
1169 | deiloV deilos di-los' | from deos (dread); timid, i.e. (by implication) faithless:--fearful.
1170 | deina deina di'-nah | probably from the same as deinwV - deinos 1171 (through the idea of forgetting the name as fearful, i.e. strange); so and so (when the person is not specified):--such a man.
1171 | deinwV deinos di-noce' | adverb from a derivative of the same as deiloV - deilos 1169; terribly, i.e. excessively:--grievously, vehemently.
1172 | deipnew deipneo dipe-neh'-o | from deipnon - deipnon 1173; to dine, i.e. take the principle (or evening) meal:--sup (X -er).
1173 | deipnon deipnon dipe'-non | from the same as dapanh - dapane 1160; dinner, i.e. the chief meal (usually in the evening):--feast, supper.
1174 | deisidaimonesteroV deisidaimonesteros dice-ee-dahee-mon-es'-ter-os | the compound of a derivative of the base of deiloV - deilos 1169 and daimwn - daimon 1142; more religious than others:--too superstitious.
1175 | deisidaimonia deisidaimonia dice-ee-dahee-mon-ee'-ah | from the same as deisidaimonesteroV - deisidaimonesteros 1174; religion:--superstition.
1176 | deka deka dek'-ah | a primary number; ten:--(eight-)een, ten.
1177 | dekaduo dekaduo dek-ad-oo'-o | from deka - deka 1176 and duo - duo 1417; two and ten, i.e. twelve:--twelve.
1178 | dekapente dekapente dek-ap-en'-teh | from deka - deka 1176 and pente - pente 4002; ten and five, i.e. fifteen:--fifteen.
1179 | DekapoliV Dekapolis dek-ap'-ol-is | from deka - deka 1176 and poliV - polis 4172; the ten-city region; the Decapolis, a district in Syria:--Decapolis.
1180 | dekatessareV dekatessares dek-at-es'-sar-es | from deka - deka 1176 and tessareV - tessares 5064; ten and four, i.e. fourteen:--fourteen.
1181 | dekath dekate dek-at'-ay | feminine of dekatoV - dekatos 1182; a tenth, i.e. as a percentage or (technically) tithe:--tenth (part), tithe.
1182 | dekatoV dekatos dek'-at-os | ordinal from deka - deka 1176; tenth:--tenth.
1183 | dekatow dekatoo dek-at-o'-o | from dekath - dekate 1181; to tithe, i.e. to give or take a tenth:--pay (receive) tithes.
1184 | dektoV dektos dek-tos' | from decomai - dechomai 1209; approved; (figuratively) propitious:-- accepted(-table).
1185 | deleazw deleazo del-eh-ad'-zo | from the base of doloV - dolos 1388; to entrap, i.e. (figuratively) delude:--allure, beguile, entice.
1186 | dendron dendron den'-dron | probably from drus (an oak); a tree:--tree.
1187 | dexiolaboV dexiolabos dex-ee-ol-ab'-os | from dexioV - dexios 1188 and lambanw - lambano 2983; a guardsman (as if taking the right) or light-armed soldier:--spearman.
1188 | dexioV dexios dex-ee-os' | from decomai - dechomai 1209; the right side or (feminine) hand (as that which usually takes):--right (hand, side).
1189 | deomai deomai deh'-om-ahee | middle voice of dew - deo 1210; to beg (as binding oneself), i.e. petition:--beseech, pray (to), make request. Compare punqanomai - punthanomai 4441.
1190 | DerbaioV Derbaios der-bah'-ee-os | from Derbh - Derbe 1191; a Derbæan or inhabitant of Derbe:--of Derbe.
1191 | Derbh Derbe der-bay' | of foreign origin; Derbe, a place in Asia Minor:--Derbe.
1192 | derma derma der'-mah | from derw - dero 1194; a hide:--skin.
1193 | dermatinoV dermatinos der-mat'-ee-nos | from derma - derma 1192; made of hide:--leathern, of a skin.
1194 | derw dero der'-o | a primary verb; properly, to flay, i.e. (by implication) to scourge, or (by analogy) to thrash:--beat, smite.
1195 | desmeuw desmeuo des-myoo'-o | from a (presumed) derivative of desmew - desmeo 1196; to be a binder (captor), i.e. to enchain (a prisoner), to tie on (a load):-- bind.
1196 | desmew desmeo des-meh'-o | from desmon - desmon 1199; to tie, i.e. shackle:--bind.
1197 | desmh desme des-may' | from desmew - desmeo 1196; a bundle:--bundle.
1198 | desmioV desmios des'-mee-os | from desmon - desmon 1199; a captive (as bound):--in bonds, prisoner.
1199 | desmon desmon des-mon' | or desmos des-mos' neuter and masculine respectively from dew - deo 1210; a band, i.e. ligament (of the body) or shackle (of a prisoner); figuratively, an impediment or disability:--band, bond, chain, string.
1200 | desmofulax desmophulax des-mof-oo'-lax | from desmon - desmon 1199 and fulax - phulax 5441; a jailer (as guarding the prisoners):--jailor, keeper of the prison.

Next Page - 1201 (desmoterion) to 1300 (diateleo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1201 (desmoterion) to 1300 (diateleo)

Previous Page - 1101 (glossokomon) to 1200 (desmophulax)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1201 | desmwthrion desmoterion des-mo-tay'-ree-on | from a derivative of desmon - desmon 1199 (equivalent to 1196); a place of bondage, i.e. a dungeon:--prison.
1202 | desmwthV desmotes des-mo'-tace | from the same as desmwthrion - desmoterion 1201; (passively) a captive:--prisoner.
1203 | despothV despotes des-pot'-ace | perhaps from dew - deo 1210 and posis (a husband); an absolute ruler ("despot"):--Lord, master.
1204 | deuro deuro dyoo'-ro | of uncertain affinity; here; used also imperative hither!; and of time, hitherto:--come (hither), hither(-to).
1205 | deute deute dyoo'-teh | from deuro - deuro 1204 and an imperative form of eimi (to go); come hither!:--come, X follow.
1206 | deuteraioV deuteraios dyoo-ter-ah'-yos | from deuteroV - deuteros 1208; secondary, i.e. (specially) on the second day:--next day.
1207 | deuteroprwtoV deuteroprotos dyoo-ter-op'-ro-tos | from deuteroV - deuteros 1208 and prwtoV - protos 4413; second-first, i.e. (specially) a designation of the Sabbath immediately after the Paschal week (being the second after Passover day, and the first of the seven Sabbaths intervening before Pentecost):--second ... after the first.
1208 | deuteroV deuteros dyoo'-ter-os | as the compare of duo - duo 1417; (ordinal) second (in time, place, or rank; also adverb):--afterward, again, second(-arily, time).
1209 | decomai dechomai dekh'-om-ahee | middle voice of a primary verb; to receive (in various applications, literally or figuratively):--accept, receive, take. Compare lambanw - lambano 2983.
1210 | dew deo deh'-o | a primary verb; to bind (in various applications, literally or figuratively):--bind, be in bonds, knit, tie, wind. See also dei - dei 1163, deomai - deomai 1189.
1211 | dh de day | probably akin to de - de 1161; a particle of emphasis or explicitness; now, then, etc.:--also, and, doubtless, now, therefore.
1212 | dhloV delos day'-los | of uncertain derivation; clear:--+ bewray, certain, evident, manifest.
1213 | dhlow deloo day-lo'-o | from dhloV - delos 1212; to make plain (by words):--declare, shew, signify.
1214 | DhmaV Demas day-mas' | probably for DhmhtrioV - Demetrios 1216; Demas, a Christian:--Demas.
1215 | dhmhxorew demexoreo day-may-gor-eh'-o | from a compound of dhmoV - demos 1218 and agora - agora 58; to be a people-gatherer, i.e. to address a public assembly:--make an oration.
1216 | DhmhtrioV Demetrios day-may'-tree-os | from Demeter (Ceres); Demetrius, the name of an Ephesian and of a Christian:--Demetrius.
1217 | dhmiourgoV demiourgos day-me-oor-gos' | from dhmoV - demos 1218 and ergon - ergon 2041; a worker for the people, i.e. mechanic (spoken of the Creator):--maker.
1218 | dhmoV demos day'-mos | from dew - deo 1210; the public (as bound together socially):--people.
1219 | dhmosioV demosios day-mos'ee-os | from dhmoV - demos 1218; public; (feminine singular dative case as adverb) in public:--common, openly, publickly.
1220 | dhnarion denarion day-nar'-ee-on | of Latin origin; a denarius (or ten asses):--pence, penny(-worth).
1221 | dhpote depote day'-pot-eh | from dh - de 1211 and pote - pote 4218; a particle of generalization; indeed, at any time:--(what-)soever.
1222 | dhpou depou day'-poo | from dh - de 1211 and pou - pou 4225; a particle of asseveration; indeed doubtless:--verily.
1223 | dia dia dee-ah' | a primary preposition denoting the channel of an act; through (in very wide applications, local, causal, or occasional):--after, always, among, at, to avoid, because of (that), briefly, by, for (cause) ... fore, from, in, by occasion of, of, by reason of, for sake, that, thereby, therefore, X though, through(-out), to, wherefore, with (-in). In composition it retains the same general importance.
1224 | diabainw diabaino dee-ab-ah'-ee-no | from dia - dia 1223 and the base of basiV - basis 939; to cross:--come over, pass (through).
1225 | diaballw diaballo dee-ab-al'-lo | from dia - dia 1223 and ballw - ballo 906; (figuratively) to traduce:--accuse.
1226 | diabebaioomai diabebaioomai dee-ab-eb-ahee-o'-om-ahee | middle voice of a compound of dia - dia 1223 and bebaiow - bebaioo 950; to confirm thoroughly (by words), i.e. asseverate:--affirm constantly.
1227 | diablepw diablepo dee-ab-lep'-o | from dia - dia 1223 and blepw - blepo 991; to look through, i.e. recover full vision:--see clearly.
1228 | diaboloV diabolos dee-ab'-ol-os | from diaballw - diaballo 1225; a traducer; specially, Satan (compare satan 7854):--false accuser, devil, slanderer.
1229 | diaggellw diaggello de-ang-gel'-lo | from dia - dia 1223 and the base of aggeloV - aggelos 32; to herald thoroughly:--declare, preach, signify.
1230 | diaginomai diaginomai dee-ag-in'-om-ahee | from dia - dia 1223 and ginomai - ginomai 1096; to elapse meanwhile:--X after, be past, be spent.
1231 | diaginwskw diaginosko dee-ag-in-o'-sko | from dia - dia 1223 and ginwskw - ginosko 1097; to know thoroughly, i.e. ascertain exactly:--(would) enquire, know the uttermost.
1232 | diagnwrizw diagnorizo dee-ag-no-rid'-zo | from graptoV - graptos 1123 and gnwrizw - gnorizo 1107; to tell abroad:--make known.
1233 | diagnwsiV diagnosis dee-ag'-no-sis | from diaginwskw - diaginosko 1231; (magisterial) examination ("diagnosis"):--hearing.
1234 | diagogguzw diagogguzo dee-ag-ong-good'-zo | from dia - dia 1223 and gogguzw - gogguzo 1111; to complain throughout a crowd:--murmur.
1235 | diagrhgorew diagregoreo dee-ag-ray-gor-eh'-o | from dia - dia 1223 and grhgoreuw - gregoreuo 1127; to waken thoroughly:--be awake.
1236 | diagw diago dee-ag'-o | from dia - dia 1223 and agw - ago 71; to pass time or life:--lead life, living.
1237 | diadecomai diadechomai dee-ad-ekh'-om-ahee | from dia - dia 1223 and decomai - dechomai 1209; to receive in turn, i.e. (figuratively) succeed to:--come after.
1238 | diadhma diadema dee-ad'-ay-mah | from a compound of dia - dia 1223 and dew - deo 1210; a "diadem" (as bound about the head):--crown. Compare stefanoV - stephanos 4735.
1239 | diadidwmai diadidomai dee-ad-id'-o-mee | from dia - dia 1223 and didwmi - didomi 1325; to give throughout a crowd, i.e. deal out; also to deliver over (as to a successor):--(make) distribute(-ion), divide, give.
1240 | diadocoV diadochos dee-ad'-okh-os | from diadecomai - diadechomai 1237; a successor in office:--room.
1241 | diazwnnumi diazonnumi dee-az-own'-noo-mee | from dia - dia 1223 and zwnnumi - zonnumi 2224; to gird tightly:--gird.
1242 | diaqhkh diatheke dee-ath-ay'-kay | from diatiqemai - diatithemai 1303; properly, a disposition, i.e. (specially) a contract (especially a devisory will):--covenant, testament.
1243 | diairesiV diairesis dee-ah'-ee-res-is | from diairew - diaireo 1244; a distinction or (concretely) variety:--difference, diversity.
1244 | diairew diaireo dee-ahee-reh'-o | from dia - dia 1223 and aireomai - haireomai 138; to separate, i.e. distribute:--divide.
1245 | diakaqarizw diakatharizo dee-ak-ath-ar-id'-zo | from dia - dia 1223 and kaqarizw - katharizo 2511; to cleanse perfectly, i.e. (specially) winnow:--thoroughly purge.
1246 | diakatelegcomai diakatelegchomai dee-ak-at-el-eng'-khom-ahee | middle voice from dia - dia 1223 and a compound of kata - kata 2596 and elegcw - elegcho 1651; to prove downright, i.e. confute:--convince.
1247 | diakonew diakoneo dee-ak-on-eh'-o | from diakonoV - diakonos 1249; to be an attendant, i.e. wait upon (menially or as a host, friend, or (figuratively) teacher); technically, to act as a Christian deacon:--(ad-)minister (unto), serve, use the office of a deacon.
1248 | diakonia diakonia dee-ak-on-ee'-ah | from diakonoV - diakonos 1249; attendance (as a servant, etc.); figuratively (eleemosynary) aid, (official) service (especially of the Christian teacher, or technically of the diaconate):--(ad-)minister(-ing, -tration, -try), office, relief, service(-ing).
1249 | diakonoV diakonos dee-ak'-on-os | probably from an obsolete diako (to run on errands; compare 1377); an attendant, i.e. (genitive case) a waiter (at table or in other menial duties); specially, a Christian teacher and pastor (technically, a deacon or deaconess):--deacon, minister, servant.
1250 | diakosioi diakosioi dee-ak-os'-ee-oy | from diV - dis 1364 and ekaton - hekaton 1540; two hundred:--two hundred.
1251 | diakouomai diakouomai dee-ak-oo'-om-ahee | middle voice from dia - dia 1223 and akouw - akouo 191; to hear throughout, i.e. patiently listen (to a prisoner's plea):--hear.
1252 | diakrinw diakrino dee-ak-ree'-no | from dia - dia 1223 and krinw - krino 2919; to separate thoroughly, i.e. (literally and reflexively) to withdraw from, or (by implication) oppose; figuratively, to discriminate (by implication, decide), or (reflexively) hesitate:--contend, make (to) differ(-ence), discern, doubt, judge, be partial, stagger, waver.
1253 | diakrisiV diakrisis dee-ak'-ree-sis | from diakrinw - diakrino 1252; judicial estimation:--discern(-ing), disputation.
1254 | diakwluw diakoluo dee-ak-o-loo'-o | from dia - dia 1223 and kwluw - koluo 2967; to hinder altogether, i.e. utterly prohibit:--forbid.
1255 | dialalew dialaleo dee-al-al-eh'-o | from dia - dia 1223 and lalew - laleo 2980; to talk throughout a company, i.e. converse or (genitive case) publish:--commune, noise abroad.
1256 | dialegomai dialegomai dee-al-eg'-om-ahee | middle voice from dia - dia 1223 and legw - lego 3004; to say thoroughly, i.e. discuss (in argument or exhortation):--dispute, preach (unto), reason (with), speak.
1257 | dialeipw dialeipo dee-al-i'-po | from dia - dia 1223 and leipw - leipo 3007; to leave off in the middle, i.e. intermit:--cease.
1258 | dialektoV dialektos dee-al'-ek-tos | from dialegomai - dialegomai 1256; a (mode of) discourse, i.e. "dialect":--language, tongue.
1259 | diallassw diallasso dee-al-las'-so | from dia - dia 1223 and allassw - allasso 236; to change thoroughly, i.e. (mentally) to conciliate:--reconcile.
1260 | dialogizomai dialogizomai dee-al-og-id'-zom-ahee | from dia - dia 1223 and logizomai - logizomai 3049; to reckon thoroughly, i.e. (genitive case) to deliberate (by reflection or discussion):--cast in mind, consider, dispute, muse, reason, think.
1261 | dialogismoV dialogismos dee-al-og-is-mos' | from dialogizomai - dialogizomai 1260; discussion, i.e. (internal) consideration (by implication, purpose), or (external) debate:--dispute, doubtful(-ing), imagination, reasoning, thought.
1262 | dialuw dialuo dee-al-oo'-o | from dia - dia 1223 and luw - luo 3089; to dissolve utterly:--scatter.
1263 | diamarturomai diamarturomai dee-am-ar-too'-rom-ahee | from dia - dia 1223 and marturew - martureo 3140; to attest or protest earnestly, or (by implication) hortatively:--charge, testify (unto), witness.
1264 | diamacomai diamachomai dee-am-akh'-om-ahee | from dia - dia 1223 and macomai - machomai 3164; to fight fiercely (in altercation):--strive.
1265 | diamenw diameno dee-am-en'-o | from dia - dia 1223 and menw - meno 3306; to stay constantly (in being or relation):--continue, remain.
1266 | diamerizw diamerizo dee-am-er-id'-zo | from dia - dia 1223 and merizw - merizo 3307; to partition thoroughly (literally in distribution, figuratively in dissension):--cloven, divide, part.
1267 | diamerismoV diamerismos dee-am-er-is-mos' | from diamerizw - diamerizo 1266; disunion (of opinion and conduct):--division.
1268 | dianemw dianemo dee-an-em'-o | from dia - dia 1223 and the base of nomoV - nomos 3551; to distribute, i.e. (of information) to disseminate:--spread.
1269 | dianeuw dianeuo dee-an-yoo'-o | from dia - dia 1223 and neuw - neuo 3506; to nod (or express by signs) across an intervening space:--beckon.
1270 | dianohma dianoema dee-an-o'-ay-mah | from a compound of dia - dia 1223 and noiew - noieo 3539; something thought through, i.e. a sentiment:--thought.
1271 | dianoia dianoia dee-an'-oy-ah | from dia - dia 1223 and nouV - nous 3563; deep thought, properly, the faculty (mind or its disposition), by implication, its exercise:-- imagination, mind, understanding.
1272 | dianoigw dianoigo dee-an-oy'-go | from dia - dia 1223 and anoigw - anoigo 455; to open thoroughly, literally (as a first-born) or figuratively (to expound):--open.
1273 | dianuktereuw dianuktereuo dee-an-ook-ter-yoo'-o | from dia - dia 1223 and a derivative of nux - nux 3571; to sit up the whole night:--continue all night.
1274 | dianuw dianuo dee-an-oo'-o | from dia - dia 1223 and anuo (to effect); to accomplish thoroughly:--finish.
1275 | diapantoV diapantos dee-ap-an-tos' | from dia - dia 1223 and the genitive case of paV - pas 3956; through all time, i.e. (adverbially) constantly:--alway(-s), continually.
1276 | diaperaw diaperao dee-ap-er-ah'-o | from dia - dia 1223 and a derivative of the base of peran - peran 4008; to cross entirely:--go over, pass (over), sail over.
1277 | diaplew diapleo dee-ap-leh'-o | from dia - dia 1223 and plew - pleo 4126; to sail through:--sail over.
1278 | diaponew diaponeo dee-ap-on-eh'-o | from dia - dia 1223 and a derivative of ponoV - ponos 4192; to toil through, i.e. (passively) be worried:--be grieved.
1279 | diaporeuomai diaporeuomai dee-ap-or-yoo'-om-ahee | from dia - dia 1223 and poreuomai - poreuomai 4198; to travel through:--go through, journey in, pass by.
1280 | diaporew diaporeo dee-ap-or-eh'-o | from dia - dia 1223 and aporew - aporeo 639; to be thoroughly nonplussed:--(be in) doubt, be (much) perplexed.
1281 | diapragmateuomai diapragmateuomai dee-ap-rag-mat-yoo'-om-ahee | from dia - dia 1223 and pragmateuomai - pragmateuomai 4231; to thoroughly occupy oneself, i.e. (transitively and by implication) to earn in business:--gain by trading.
1282 | diapriw diaprio dee-ap-ree'-o | from dia - dia 1223 and the base of prizw - prizo 4249; to saw asunder, i.e. (figuratively) to exasperate:--cut (to the heart).
1283 | diarpazw diarpazo dee-ar-pad'-zo | from dia - dia 1223 and arpazw - harpazo 726; to seize asunder, i.e. plunder:--spoil.
1284 | diarrhhssw diarrhesso dee-ar-hrayce'-so | from dia - dia 1223 and rhgnumi - rhegnumi 4486; to tear asunder:--break, rend.
1285 | diasafew diasapheo dee-as-af-eh'-o | from dia - dia 1223 and saphes (clear); to clear thoroughly, i.e. (figuratively) declare:--tell unto.
1286 | diaseiw diaseio dee-as-i'-o | from dia - dia 1223 and seiw - seio 4579; to shake thoroughly, i.e. (figuratively) to intimidate:--do violence to.
1287 | diaskorpizw diaskorpizo dee-as-kor-pid'-zo | from dia - dia 1223 and skorpizw - skorpizo 4650; to dissipate, i.e. (genitive case) to rout or separate; specially, to winnow; figuratively, to squander:--disperse, scatter (abroad), strew, waste.
1288 | diaspaw diaspao dee-as-pah'-o | from dia - dia 1223 and spaw - spao 4685; to draw apart, i.e. sever or dismember:--pluck asunder, pull in pieces.
1289 | diaspeirw diaspeiro dee-as-pi'-ro | from dia - dia 1223 and speirw - speiro 4687; to sow throughout, i.e. (figuratively) distribute in foreign lands:--scatter abroad.
1290 | diaspora diaspora dee-as-por-ah' | from diaspeirw - diaspeiro 1289; dispersion, i.e. (specially and concretely) the (converted) Israelite resident in Gentile countries:--(which are) scattered (abroad).
1291 | diastellomai diastellomai dee-as-tel'-lom-ahee | middle voice from dia - dia 1223 and stellw - stello 4724; to set (oneself) apart (figuratively, distinguish), i.e. (by implication) to enjoin:--charge, that which was (give) commanded(-ment).
1292 | diasthma diastema dee-as'-tay-mah | from diisthmi - diistemi 1339; an interval:--space.
1293 | diastolh diastole dee-as-tol-ay' | from diastellomai - diastellomai 1291; a variation:--difference, distinction.
1294 | diastrefw diastrepho dee-as-tref'-o | from dia - dia 1223 and strefw - strepho 4762; to distort, i.e. (figuratively) misinterpret, or (morally) corrupt:--perverse(-rt), turn away.
1295 | diaswzw diasozo dee-as-odze'-o | from dia - dia 1223 and swzw - sozo 4982; to save thoroughly, i.e. (by implication or analogy) to cure, preserve, rescue, etc.:--bring safe, escape (safe), heal, make perfectly whole, save.
1296 | diatagh diatage dee-at-ag-ay' | from diatassw - diatasso 1299; arrangement, i.e. institution:--instrumentality.
1297 | diatagma diatagma dee-at'-ag-mah | from diatassw - diatasso 1299; an arrangement, i.e. (authoritative) edict:--commandment.
1298 | diatarassw diatarasso dee-at-ar-as'-so | from dia - dia 1223 and tarassw - tarasso 5015; to disturb wholly, i.e. agitate (with alarm):--trouble.
1299 | diatassw diatasso dee-at-as'-so | from dia - dia 1223 and tassw - tasso 5021; to arrange thoroughly, i.e. (specially) institute, prescribe, etc.:--appoint, command, give, (set in) order, ordain.
1300 | diatelew diateleo dee-at-el-eh'-o | from dia - dia 1223 and telew - teleo 5055; to accomplish thoroughly, i.e. (subjectively) to persist:--continue.

Next Page - 1301 (diatereo) to 1400 (doulon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1301 (diatereo) to 1400 (doulon)

Previous Page - 1201 (desmoterion) to 1300 (diateleo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1301 | diathrew diatereo dee-at-ay-reh'-o | from dia - dia 1223 and threw - tereo 5083; to watch thoroughly, i.e. (positively and transitively) to observe strictly, or (negatively and reflexively) to avoid wholly:--keep.
1302 | diati diati dee-at-ee' | from dia - dia 1223 and tiV - tis 5101; through what cause ?, i.e. why?:--wherefore, why.
1303 | diatiqemai diatithemai dee-at-ith'-em-ahee | middle voice from dia - dia 1223 and tiqhmi - tithemi 5087; to put apart, i.e. (figuratively) dispose (by assignment, compact, or bequest):--appoint, make, testator.
1304 | diatribw diatribo dee-at-ree'-bo | from dia - dia 1223 and the base of triboV - tribos 5147; to wear through (time), i.e. remain:--abide, be, continue, tarry.
1305 | diatrofh diatrophe dee-at-rof-ay' | from a compound of dia - dia 1223 and trefw - trepho 5142; nourishment:--food.
1306 | diaugazw diaugazo dee-ow-gad'-zo | from dia - dia 1223 and augazw - augazo 826; to glimmer through, i.e. break (as day):--dawn.
1307 | diafanhV diaphanes dee-af-an-ace' | from dia - dia 1223 and fainw - phaino 5316; appearing through, i.e. "diaphanous":--transparent.
1308 | diaferw diaphero dee-af-er'-o | from dia - dia 1223 and ferw - phero 5342; to bear through, i.e. (literally) transport; usually to bear apart, i.e. (objectively) to toss about (figuratively, report); subjectively, to "differ", or (by implication) surpass:--be better, carry, differ from, drive up and down, be (more) excellent, make matter, publish, be of more value.
1309 | diafeugw diapheugo dee-af-yoo'-go | from dia - dia 1223 and feugw - pheugo 5343; to flee through, i.e. escape:--escape.
1310 | diafhmizw diaphemizo dee-af-ay-mid'-zo | from dia - dia 1223 and a derivative of fhmh - pheme 5345; to report thoroughly, i.e. divulgate:--blaze abroad, commonly report, spread abroad, fame.
1311 | diafqeirw diaphtheiro dee-af-thi'-ro | from diaballw - diaballo 1225 and fqeirw - phtheiro 5351; to rot thoroughly, i.e. (by implication) to ruin (passively, decay utterly, figuratively, pervert):--corrupt, destroy, perish.
1312 | diafqora diaphthora dee-af-thor-ah' | from diafqeirw - diaphtheiro 1311; decay:--corruption.
1313 | diaforoV diaphoros dee-af'-or-os | from diaferw - diaphero 1308; varying; also surpassing:--differing, divers, more excellent.
1314 | diafulassw diaphulasso dee-af-oo-las'-so | from dia - dia 1223 and fulassw - phulasso 5442; to guard thoroughly, i.e. protect:--keep.
1315 | diaceirizomai diacheirizomai dee-akh-i-rid'-zom-ahee | from dia - dia 1223 and a derivative of ceir - cheir 5495; to handle thoroughly, i.e. lay violent hands upon:--kill, slay.
1316 | diacwrizomai diachorizomai dee-akh-o-rid'-zom-ahee | from dia - dia 1223 and the middle voice of cwrizw - chorizo 5563; to remove (oneself) wholly, i.e. retire:--depart.
1317 | didaktikoV didaktikos did-ak-tik-os' | from didaktoV - didaktos 1318; instructive ("didactic"):--apt to teach.
1318 | didaktoV didaktos did-ak-tos' | from didaskw - didasko 1321; (subjectively) instructed, or (objectively) communicated by teaching:--taught, which ... teacheth.
1319 | didaskalia didaskalia did-as-kal-ee'-ah | from didaskaloV - didaskalos 1320; instruction (the function or the information):--doctrine, learning, teaching.
1320 | didaskaloV didaskalos did-as'-kal-os | from didaskw - didasko 1321; an instructor (genitive case or specially):--doctor, master, teacher.
1321 | didaskw didasko did-as'-ko | a prolonged (causative) form of a primary verb dao (to learn); to teach (in the same broad application):--teach.
1322 | didach didache did-akh-ay' | from didaskw - didasko 1321; instruction (the act or the matter):--doctrine, hath been taught.
1323 | didracmon didrachmon did'-rakh-mon | from diV - dis 1364 and dracmh - drachme 1406; a double drachma (didrachm):--tribute.
1324 | DidumoV Didumos did'-oo-mos | prolongation from diV - dis 1364; double, i.e. twin; Didymus, a Christian:--Didymus.
1325 | didwmi didomi did'-o-mee | a prolonged form of a primary verb (which is used as an alternative in most of the tenses); to give (used in a very wide application, properly, or by implication, literally or figuratively; greatly modified by the connection):--adventure, bestow, bring forth, commit, deliver (up), give, grant, hinder, make, minister, number, offer, have power, put, receive, set, shew, smite (+ with the hand), strike (+ with the palm of the hand), suffer, take, utter, yield.
1326 | diegeirw diegeiro dee-eg-i'-ro | from dia - dia 1223 and egeirw - egeiro 1453; to wake fully; i.e. arouse (literally or figuratively):--arise, awake, raise, stir up.
1327 | diexodoV diexodos dee-ex'-od-os | from dia - dia 1223 and exodoV - exodos 1841; an outlet through, i.e. probably an open square (from which roads diverge):--highway.
1328 | diermhneuthV diermeneutes dee-er-main-yoo-tace' | from diermhneuw - diermeneuo 1329; an explainer:--interpreter.
1329 | diermhneuw diermeneuo dee-er-main-yoo'-o | from dia - dia 1223 and ermhneuw - hermeneuo 2059; to explain thoroughly, by implication, to translate:--expound, interpret(-ation).
1330 | diercomai dierchomai dee-er'-khom-ahee | from dia - dia 1223 and ercomai - erchomai 2064; to traverse (literally):--come, depart, go (about, abroad, everywhere, over, through, throughout), pass (by, over, through, throughout), pierce through, travel, walk through.
1331 | dierwtaw dierotao dee-er-o-tah'-o | from dia - dia 1223 and erwtaw - erotao 2065; to question throughout, i.e. ascertain by interrogation:--make enquiry foreign
1332 | diethV dietes dee-et-ace' | from diV - dis 1364 and etoV - etos 2094; of two years (in age):--two years old.
1333 | dietia dietia dee-et-ee'-a | from diethV - dietes 1332; a space of two years (biennium):--two years.
1334 | dihgeomai diegeomai dee-ayg-eh'-om-ahee | from dia - dia 1223 and hgeomai - hegeomai 2233; to relate fully:--declare, shew, tell.
1335 | dihgesiV diegesis dee-ayg'-es-is | from dihgeomai - diegeomai 1334; a recital:--declaration.
1336 | dihnekeV dienekes dee-ay-nek-es' | neuter of a compound of dia - dia 1223 and a derivative of an alternate of ferw - phero 5342; carried through, i.e. (adverbially with eiV - eis 1519 and o - ho 3588 prefixed) perpetually:--+ continually, for ever.
1337 | diqalassoV dithalassos dee-thal'-as-sos | from diV - dis 1364 and qalassa - thalassa 2281; having two seas, i.e. a sound with a double outlet:--where two seas meet.
1338 | diikneomai diikneomai dee-ik-neh'-om-ahee | from dia - dia 1223 and the base of ikanoV - hikanos 2425; to reach through, i.e. penetrate:--pierce.
1339 | diisthmi diistemi dee-is'-tay-mee | from dia - dia 1223 and isthmi - histemi 2476; to stand apart, i.e. (reflexively) to remove, intervene:--go further, be parted, after the space of.
1340 | diiscurizomai diischurizomai dee-is-khoo-rid'-zom-ahee | from dia - dia 1223 and a derivative of iscuroV - ischuros 2478; to stout it through, i.e. asservate:--confidently (constantly) affirm.
1341 | dikaiokrisia dikaiokrisia dik-ah-yok-ris-ee'-ah | from dikaioV - dikaios 1342 and krisiV - krisis 2920; a just sentence:--righteous judgment.
1342 | dikaioV dikaios dik'-ah-yos | from dikh - dike 1349; equitable (in character or act); by implication, innocent, holy (absolutely or relatively):--just, meet, right(-eous).
1343 | dikaiosunh dikaiosune dik-ah-yos-oo'-nay | from dikaioV - dikaios 1342; equity (of character or act); specially (Christian) justification:--righteousness.
1344 | dikaiow dikaioo dik-ah-yo'-o | from dikaioV - dikaios 1342; to render (i.e. show or regard as) just or innocent:--free, justify(-ier), be righteous.
1345 | dikaiwma dikaioma dik-ah'-yo-mah | from dikaiow - dikaioo 1344; an equitable deed; by implication, a statute or decision:--judgment, justification, ordinance, righteousness.
1346 | dikaiwV dikaios dik-ah'-yoce | adverb from dikaioV - dikaios 1342; equitably:--justly, (to) righteously(-ness).
1347 | dikaiwsiV dikaiosis dik-ah'-yo-sis | from dikaiow - dikaioo 1344; aquittal (for Christ's sake):--justification.
1348 | dikasthV dikastes dik-as-tace' | from a derivative of dikh - dike 1349; a judger:--judge.
1349 | dikh dike dee'-kay | probably from deiknuw - deiknuo 1166; right (as self-evident), i.e. justice (the principle, a decision, or its execution):--judgment, punish, vengeance.
1350 | diktuon diktuon dik'-too-on | probably from a primary verb diko (to cast); a seine (for fishing):--net.
1351 | dilogoV dilogos dil'-og-os | from diV - dis 1364 and logoV - logos 3056; equivocal, i.e. telling a different story:--double-tongued.
1352 | dio dio dee-o' | from dia - dia 1223 and oV - hos 3739; through which thing, i.e. consequently:--for which cause, therefore, wherefore.
1353 | diodeuw diodeuo dee-od-yoo'-o | from dia - dia 1223 and odeuw - hodeuo 3593; to travel through:--go throughout, pass through.
1354 | DionusioV Dionusios dee-on-oo'-see-os | from Dionusos (Bacchus); reveller; Dionysius, an Athenian:--Dionysius.
1355 | dioper dioper dee-op'-er | from dio - dio 1352 and per - per 4007; on which very account:--wherefore.
1356 | diopethV diopetes dee-op-et'-ace | from the alternate of ZeuV - Zeus 2203 and the alternate of piptw - pipto 4098; sky-fallen (i.e. an aerolite):--which fell down from Jupiter.
1357 | diorqwsiV diorthosis dee-or'-tho-sis | from a compound of dia - dia 1223 and a derivative of orqoV - orthos 3717, meaning to straighten thoroughly; rectification, i.e. (specially) the Messianic restauration:--reformation.
1358 | diorussw diorusso dee-or-oos'-so | from dia - dia 1223 and orussw - orusso 3736; to penetrate burglariously:--break through (up).
1359 | Dioskouroi Dioskouroi dee-os'-koo-roy | from the alternate of ZeuV - Zeus 2203 and a form of the base of korasion - korasion 2877; sons of Jupiter, i.e. the twins Dioscuri:--Castor and Pollux.
1360 | dioti dioti dee-ot'-ee | from dia - dia 1223 and oti - hoti 3754; on the very account that, or inasmuch as:--because (that), for, therefore.
1361 | DiotrefhV Diotrephes dee-ot-ref-ace' | from the alternate of ZeuV - Zeus 2203 and trefw - trepho 5142; Jove-nourished; Diotrephes, an opponent of Christianity:--Diotrephes.
1362 | diplouV diplous dip-looce' | from diV - dis 1364 and (probably) the base of pleiwn - pleion 4119; two-fold:--double, two-fold more.
1363 | diplow diploo dip-lo'-o | from diplouV - diplous 1362; to render two-fold:--double.
1364 | diV dis dece | adverb from duo - duo 1417; twice:--again, twice.
1365 | distazw distazo dis-tad'-zo | from diV - dis 1364; properly, to duplicate, i.e. (mentally) to waver (in opinion):--doubt.
1366 | distomoV distomos dis'-tom-os | from diV - dis 1364 and stoma - stoma 4750; double-edged:--with two edges, two-edged.
1367 | discilioi dischilioi dis-khil'-ee-oy | from diV - dis 1364 and cilioi - chilioi 5507; two thousand:--two thousand.
1368 | diulizw diulizo dee-oo-lid'-zo | from dia - dia 1223 and hulizo hoo-lid'-zo (to filter); to strain out:--strain at (probably by misprint).
1369 | dicazw dichazo dee-khad'-zo | from a derivative of diV - dis 1364; to make apart, i.e. sunder (figuratively, alienate):--set at variance.
1370 | dicostasia dichostasia dee-khos-tas-ee'-ah | from a derivative of diV - dis 1364 and stasiV - stasis 4714; disunion, i.e. (figuratively) dissension:--division, sedition.
1371 | dicotomew dichotomeo dee-khot-om-eh'-o | from a compound of a derivative of diV - dis 1364 and a derivative of temno (to cut); to bisect, i.e. (by extension) to flog severely:--cut asunder (in sunder).
1372 | diyaw dipsao dip-sah'-o | from a variation of diyoV - dipsos 1373; to thirst for (literally or figuratively):--(be, be a-)thirst(-y).
1373 | diyoV dipsos dip'-sos | of uncertain affinity; thirst:--thirst.
1374 | diyucoV dipsuchos dip'-soo-khos | from diV - dis 1364 and yuch - psuche 5590; two-spirited, i.e. vacillating (in opinion or purpose):--double minded.
1375 | diwgmoV diogmos dee-ogue-mos' | from diwkw - dioko 1377; persecution:--persecution.
1376 | diwkthV dioktes dee-oke'-tace | from diwkw - dioko 1377; a persecutor:--persecutor.
1377 | diwkw dioko dee-o'-ko | a prolonged (and causative) form of a primary verb dio (to flee; compare the base of deiloV - deilos 1169 and 1249); to pursue (literally or figuratively); by implication, to persecute:--ensue, follow (after), given to, (suffer) persecute(-ion), press forward.
1378 | dogma dogma dog'-mah | from the base of dokew - dokeo 1380; a law (civil, ceremonial or ecclesiastical):--decree, ordinance.
1379 | dogmatizw dogmatizo dog-mat-id'-zo | from dogma - dogma 1378; to prescribe by statute, i.e. (reflexively) to submit to, ceremonially rule:--be subject to ordinances.
1380 | dokew dokeo dok-eh'-o | a prolonged form of a primary verb, doko dok'-o (used only in an alternate in certain tenses; compare the base of 1166) of the same meaning; to think; by implication, to seem (truthfully or uncertainly):--be accounted, (of own) please(-ure), be of reputation, seem (good), suppose, think, trow.
1381 | dokimazw dokimazo dok-im-ad'-zo | from dokimoV - dokimos 1384; to test (literally or figuratively); by implication, to approve:--allow, discern, examine, X like, (ap-)prove, try.
1382 | dokimh dokime dok-ee-may' | from the same as dokimoV - dokimos 1384; test (abstractly or concretely); by implication, trustiness:--experience(-riment), proof, trial.
1383 | dokimion dokimion dok-im'-ee-on | neuter of a presumed derivative of dokimh - dokime 1382; a testing; by implication, trustworthiness:--trial, trying.
1384 | dokimoV dokimos dok'-ee-mos | from dokew - dokeo 1380; properly, acceptable (current after assayal), i.e. approved:--approved, tried.
1385 | dokoV dokos dok-os' | from decomai - dechomai 1209 (through the idea of holding up); a stick of timber:--beam.
1386 | dolioV dolios dol'-ee-os | from doloV - dolos 1388; guileful:--deceitful.
1387 | doliow dolioo dol-ee-o'-o | from dolioV - dolios 1386; to be guileful:--use deceit.
1388 | doloV dolos dol'-os | from an obsolete primary verb, dello (probably meaning to decoy; compare 1185); a trick (bait), i.e. (figuratively) wile:--craft, deceit, guile, subtilty.
1389 | dolow doloo dol-o'-o | from doloV - dolos 1388; to ensnare, i.e. (figuratively) adulterate:--handle deceitfully.
1390 | doma doma dom'-ah | from the base of didwmi - didomi 1325; a present:--gift.
1391 | doxa doxa dox'-ah | from the base of dokew - dokeo 1380; glory (as very apparent), in a wide application (literal or figurative, objective or subjective):--dignity, glory(-ious), honour, praise, worship.
1392 | doxazw doxazo dox-ad'-zo | from doxa - doxa 1391; to render (or esteem) glorious (in a wide application):--(make) glorify(-ious), full of (have) glory, honour, magnify.
1393 | DorkaV Dorkas dor-kas' | gazelle; Dorcas, a Christian woman:--Dorcas.
1394 | dosiV dosis dos'-is | from the base of didwmi - didomi 1325; a giving; by implication, (concretely) a gift:--gift, giving.
1395 | dothV dotes dot'-ace | from the base of didwmi - didomi 1325; a giver:--giver.
1396 | doulagwgew doulagogeo doo-lag-ogue-eh'-o | from a presumed compound of douloV - doulos 1401 and agw - ago 71; to be a slave-driver, i.e. to enslave (figuratively, subdue):--bring into subjection.
1397 | douleia douleia doo-li'-ah | from douleuw - douleuo 1398; slavery (ceremonially or figuratively):--bondage.
1398 | douleuw douleuo dool-yoo'-o | from douloV - doulos 1401; to be a slave to (literal or figurative, involuntary or voluntary):--be in bondage, (do) serve(-ice).
1399 | doulh doule doo'-lay | feminine of douloV - doulos 1401; a female slave (involuntarily or voluntarily):--handmaid(-en).
1400 | doulon doulon doo'-lon | neuter of douloV - doulos 1401; subservient:--servant.

Next Page - 1401 (doulos) to 1500 (eike)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1401 (doulos) to 1500 (eike)

Previous Page - 1301 (diatereo) to 1400 (doulon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1401 | douloV doulos doo'-los | from dew - deo 1210; a slave (literal or figurative, involuntary or voluntary; frequently, therefore in a qualified sense of subjection or subserviency):--bond(-man), servant.
1402 | doulow douloo doo-lo'-o | from douloV - doulos 1401; to enslave (literally or figuratively):--bring into (be under) bondage, X given, become (make) servant.
1403 | doch doche dokh-ay' | from decomai - dechomai 1209; a reception, i.e. convivial entertainment:--feast.
1404 | drakwn drakon drak'-own | probably from an alternate form of derkomai (to look); a fabulous kind of serpent (perhaps as supposed to fascinate):--dragon.
1405 | drassomai drassomai dras'-som-ahee | perhaps akin to the base of drakwn - drakon 1404 (through the idea of capturing); to grasp, i.e. (figuratively) entrap:--take.
1406 | dracmh drachme drakh-may' | from drassomai - drassomai 1405; a drachma or (silver) coin (as handled):--piece (of silver).
1407 | drepanon drepanon drep'-an-on | from drepo (to pluck); a gathering hook (especially for harvesting):--sickle.
1408 | dromoV dromos drom'-os | from the alternate of trecw - trecho 5143; a race, i.e. (figuratively) career:--course.
1409 | Drousilla Drousilla droo'-sil-lah | a feminine diminutive of Drusus (a Roman name); Drusilla, a member of the Herodian family:--Drusilla.
1410 | dunamai dunamai doo'-nam-ahee | of uncertain affinity; to be able or possible:--be able, can (do, + -not), could, may, might, be possible, be of power.
1411 | dunamiV dunamis doo'-nam-is | from dunamai - dunamai 1410; force (literally or figuratively); specially, miraculous power (usually by implication, a miracle itself):--ability, abundance, meaning, might(-ily, -y, -y deed), (worker of) miracle(-s), power, strength, violence, mighty (wonderful) work.
1412 | dunamow dunamoo doo-nam-o'-o | from dunamiV - dunamis 1411; to enable:--strengthen.
1413 | dunasthV dunastes doo-nas'-tace | from dunamai - dunamai 1410; a ruler or officer:--of great authority, mighty, potentate.
1414 | dunatew dunateo doo-nat-eh'-o | from dunatoV - dunatos 1415; to be efficient (figuratively):--be mighty.
1415 | dunatoV dunatos doo-nat-os' | from dunamai - dunamai 1410; powerful or capable (literally or figuratively); neuter possible:--able, could, (that is) mighty (man), possible, power, strong.
1416 | dunw duno doo'-no | or dumi doo'-mee prolonged forms of an obsolete primary duo doo'-o (to sink) to go "down":--set.
1417 | duo duo doo'-o | a primary numeral; "two":--both, twain, two.
1418 | duV dus doos | a primary inseparable particle of uncertain derivation; used only in composition as a prefix; hard, i.e. with difficulty:--+ hard, + grievous, etc.
1419 | dusbastaktoV dusbastaktos doos-bas'-tak-tos | from duV - dus 1418 and a derivative of bastazw - bastazo 941; oppressive:--grievous to be borne.
1420 | dusenteria dusenteria doos-en-ter-ee'-ah | from duV - dus 1418 and a comparative of entoV - entos 1787 (meaning a bowel); a "dysentery":--bloody flux.
1421 | dusermhneutoV dusermeneutos doos-er-mane'-yoo-tos | from duV - dus 1418 and a presumed derivative of ermhneuw - hermeneuo 2059; difficult of explanation:--hard to be uttered.
1422 | duskoloV duskolos doo'-kol-os | from duV - dus 1418 and kolon (food); properly, fastidious about eating (peevish), i.e. (genitive case) impracticable:--hard.
1423 | duskolwV duskolos doos-kol'-oce | adverb from duskoloV - duskolos 1422; impracticably:--hardly.
1424 | dusmh dusme doos-may' | from dunw - duno 1416; the sun-set, i.e. (by implication) the western region:--west.
1425 | dusnohtoV dusnoetos doos-no'-ay-tos | from duV - dus 1418 and a derivative of noiew - noieo 3539; difficult of perception:--hard to be understood.
1426 | dusfhmia dusphemia doos-fay-mee'-ah | from a compound of duV - dus 1418 and fhmh - pheme 5345; defamation:--evil report.
1427 | dwdeka dodeka do'-dek-ah | from duo - duo 1417 and deka - deka 1176; two and ten, i.e. a dozen:--twelve.
1428 | dwdekatoV dodekatos do-dek'-at-os | from dwdeka - dodeka 1427; twelfth:--twelfth.
1429 | dwdekafulon dodekaphulon do-dek-af'-oo-lon | from dwdeka - dodeka 1427 and fulh - phule 5443; the commonwealth of Israel:--twelve tribes.
1430 | dwma doma do'-mah | from demo (to build); properly, an edifice, i.e. (specially) a roof:--housetop.
1431 | dwrea dorea do-reh-ah' | from dwron - doron 1435; a gratuity:--gift.
1432 | dwrean dorean do-reh-an' | accusative case of dwrea - dorea 1431 as adverb; gratuitously (literally or figuratively):--without a cause, freely, for naught, in vain.
1433 | dwreomai doreomai do-reh'-om-ahee | middle voice from dwron - doron 1435; to bestow gratuitously:--give.
1434 | dwrhma dorema do'-ray-mah | from dwreomai - doreomai 1433; a bestowment:--gift.
1435 | dwron doron do'-ron | a present; specially, a sacrifice:--gift, offering.
E
1436 | ea ea eh'-ah | apparent imperative of eaw - eao 1439; properly, let it be, i.e. (as interjection) aha!:--let alone.
1437 | ean ean eh-an' | from ei - ei 1487 and an - an 302; a conditional particle; in case that, provided, etc.; often used in connection with other particles to denote indefiniteness or uncertainty:--before, but, except, (and) if, (if) so, (what-, whither-)soever, though, when (-soever), whether (or), to whom, (who-)so(-ever). See mh - me 3361.
1438 | eautou heautou heh-ow-too' | from a reflexive pronoun otherwise obsolete and the genitive case (dative case or accusative case) of autoV - autos 846; him- (her-, it-, them-, also (in conjunction with the personal pronoun of the other persons) my-, thy-, our-, your-) self (selves), etc.:--alone, her (own, -self), (he) himself, his (own), itself, one (to) another, our (thine) own(-selves), + that she had, their (own, own selves), (of) them(-selves), they, thyself, you, your (own, own conceits, own selves, -selves).
1439 | eaw eao eh-ah'-o | of uncertain affinity; to let be, i.e. permit or leave alone:--commit, leave, let (alone), suffer. See also ea - ea 1436.
1440 | ebdomhkonta hebdomekonta heb-dom-ay'-kon-tah | from ebdomoV - hebdomos 1442 and a modified form of deka - deka 1176; seventy:--seventy, three score and ten.
1441 | ebdomhkontakiV hebdomekontakis heb-dom-ay-kon-tak-is | multiple adverb from ebdomhkonta - hebdomekonta 1440; seventy times:--seventy times.
1442 | ebdomoV hebdomos heb'-dom-os | ordinal from epta - hepta 2033; seventh:--seventh.
1443 | Eber Eber eb-er' | of Hebrew origin (`Eber 5677); Eber, a patriarch:--Eber.
1444 | ebraikoV Hebraikos heb-rah-ee-kos' | from Eber - Eber 1443; Hebraic or the Jewish language:--Hebrew.
1445 | ebraioV Hebraios heb-rah'-yos | from Eber - Eber 1443; a Hebræan (i.e. Hebrew) or Jew:--Hebrew.
1446 | ebraiV Hebrais heb-rah-is' | from Eber - Eber 1443; the Hebraistic (Hebrew) or Jewish (Chaldee) language:--Hebrew.
1447 | ebraisti Hebraisti heb-rah-is-tee' | adverb from ebraiV - Hebrais 1446; Hebraistically or in the Jewish (Chaldee) language:--in (the) Hebrew (tongue).
1448 | eggizw eggizo eng-id'-zo | from egguV - eggus 1451; to make near, i.e. (reflexively) approach:--approach, be at hand, come (draw) near, be (come, draw) nigh.
1449 | eggrafw eggrapho eng-graf'-o | from en - en 1722 and grafw - grapho 1125; to "engrave", i.e. inscribe:--write (in).
1450 | egguoV egguos eng'-goo-os | from en - en 1722 and guion (a limb); pledged (as if articulated by a member), i.e. a bondsman:--surety.
1451 | egguV eggus eng-goos' | from a primary verb agcho (to squeeze or throttle; akin to the base of 43); near (literally or figuratively, of place or time):--from , at hand, near, nigh (at hand, unto), ready.
1452 | egguteron egguteron eng-goo'-ter-on | neuter of the comparative of egguV - eggus 1451; nearer:--nearer.
1453 | egeirw egeiro eg-i'-ro | probably akin to the base of agora - agora 58 (through the idea of collecting one's faculties); to waken (transitively or intransitively), i.e. rouse (literally, from sleep, from sitting or lying, from disease, from death; or figuratively, from obscurity, inactivity, ruins, nonexistence):--awake, lift (up), raise (again, up), rear up, (a-)rise (again, up), stand, take up.
1454 | egersiV egersis eg'-er-sis | from egeirw - egeiro 1453; a resurgence (from death):--resurrection.
1455 | egkaqetoV egkathetos eng-kath'-et-os | from en - en 1722 and a derivative of kaqihmi - kathiemi 2524; subinduced, i.e. surreptitiously suborned as a lier-in-wait:--spy.
1456 | egkainia egkainia eng-kah'-ee-nee-ah | neuter plural of a presumed compound from en - en 1722 and kainoV - kainos 2537; innovatives, i.e. (specially) renewal (of religious services after the Antiochian interruption):--dedication.
1457 | egkainizw egkainizo eng-kahee-nid'-zo | from egkainia - egkainia 1456; to renew, i.e. inaugurate:--consecrate, dedicate.
1458 | egkalew egkaleo eng-kal-eh'-o | from en - en 1722 and kalew - kaleo 2564; to call in (as a debt or demand), i.e. bring to account (charge, criminate, etc.):--accuse, call in question, implead, lay to the charge.
1459 | egkataleipw egkataleipo eng-kat-al-i'-po | from en - en 1722 and kataleipw - kataleipo 2641; to leave behind in some place, i.e. (in a good sense) let remain over, or (in a bad sense) to desert:--forsake, leave.
1460 | egkatoikew egkatoikeo eng-kat-oy-keh'-o | from en - en 1722 and katoikew - katoikeo 2730; to settle down in a place, i.e. reside:--dwell among.
1461 | egkentrizw egkentrizo eng-ken-trid'-zo | from en - en 1722 and a derivative of kentron - kentron 2759; to prick in, i.e. ingraft:--graff in(-to).
1462 | egklhma egklema eng'-klay-mah | from egkalew - egkaleo 1458; an accusation, i.e. offence alleged:--crime laid against, laid to charge.
1463 | egkomboomai egkomboomai eng-kom-bo'-om-ahee | middle voice from en - en 1722 and komboo (to gird); to engirdle oneself (for labor), i.e. figuratively (the apron as being a badge of servitude) to wear (in token of mutual deference):--be clothed with.
1464 | egkoph egkope eng-kop-ay' | from egkoptw - egkopto 1465; a hindrance:--X hinder.
1465 | egkoptw egkopto eng-kop'-to | from en - en 1722 and koptw - kopto 2875; to cut into, i.e. (figuratively) impede, detain:--hinder, be tedious unto.
1466 | egkrateia egkrateia eng-krat'-i-ah | from egkrathV - egkrates 1468; self-control (especially continence):--temperance.
1467 | egkrateuomai egkrateuomai eng-krat-yoo'-om-ahee | middle voice from egkrathV - egkrates 1468; to exercise self-restraint (in diet and chastity):--can(-not) contain, be temperate.
1468 | egkrathV egkrates eng-krat-ace' | from en - en 1722 and kratoV - kratos 2904; strong in a thing (masterful), i.e. (figuratively and reflexively) self-controlled (in appetite, etc.):--temperate.
1469 | egkrinw egkrino eng-kree'-no | from en - en 1722 and krinw - krino 2919; to judge in, i.e. count among:--make of the number.
1470 | ekgruptw ekgrupto eng-kroop'-to | from en - en 1722 and kruptw - krupto 2928; to conceal in, i.e. incorporate with:--hid in.
1471 | egkuoV egkuos eng'-koo-os | from en - en 1722 and the base of kuma - kuma 2949; swelling inside, i.e. pregnant:--great with child.
1472 | egcriw egchrio eng-khree'-o | from en - en 1722 and criw - chrio 5548; to rub in (oil), i.e. besmear:--anoint.
1473 | egw ego eg-o' | a primary pronoun of the first person I (only expressed when emphatic):--I, me. For the other cases and the plural see eme - eme 1691, emoi - emoi 1698, emou - emou 1700, hmaV - hemas 2248, hmeiV - hemeis 2249, hmin - hemin 2254, hmwn - hemon 2257, etc.
1474 | edafizw edaphizo ed-af-id'-zo | from edafoV - edaphos 1475; to raze:--lay even with the ground.
1475 | edafoV edaphos ed'-af-os | from the base of edraioV - hedraios 1476; a basis (bottom), i.e. the soil:--ground.
1476 | edraioV hedraios hed-rah'-yos | from a derivative of hezomai (to sit); sedentary, i.e. (by implication) immovable:--settled, stedfast.
1477 | edraiwma hedraioma hed-rah'-yo-mah | from a derivative of edraioV - hedraios 1476; a support, i.e. (figuratively) basis:--ground.
1478 | EzekiaV Ezekias ed-zek-ee'-as | of Hebrew origin (Chizqiyah 2396); Ezekias (i.e. Hezekeiah), an Israelite:--Ezekias.
1479 | eqeloqrhskeia ethelothreskeia eth-el-oth-race-ki'-ah | from qelw - thelo 2309 and qrhskeia - threskeia 2356; voluntary (arbitrary and unwarranted) piety, i.e. sanctimony:--will worship.
1480 | eqizw ethizo eth-id'-zo | from eqoV - ethos 1485; to accustom, i.e. (neuter passive participle) customary:--custom.
1481 | eqnarchV ethnarches eth-nar'-khace | from eqnoV - ethnos 1484 and arch - arche 746; the governor (not king) of a district:--ethnarch.
1482 | eqnikoV ethnikos eth-nee-kos' | from eqnoV - ethnos 1484; national ("ethnic"), i.e. (specially) a Gentile:--heathen (man).
1483 | eqnikwV ethnikos eth-nee-koce' | adverb from eqnikoV - ethnikos 1482; as a Gentile:--after the manner of Gentiles.
1484 | eqnoV ethnos eth'-nos | probably from eqw - etho 1486; a race (as of the same habit), i.e. a tribe; specially, a foreign (non-Jewish) one (usually, by implication, pagan):--Gentile, heathen, nation, people.
1485 | eqoV ethos eth'-os | from eqw - etho 1486; a usage (prescribed by habit or law):--custom, manner, be wont.
1486 | eqw etho eth'-o | a primary verb; to be used (by habit or conventionality); neuter perfect participle usage:--be custom (manner, wont).
1487 | ei ei i | a primary particle of conditionality; if, whether, that, etc.:--forasmuch as, if, that, (al-)though, whether. Often used in connection or composition with other particles, especially as in eige - eige 1489, ei de mh(ge) - ei de me(ge) 1490, ei kai - ei kai 1499, ei mh - ei me 1508, ei mh ti - ei me ti 1509, ei per - ei per 1512, ei pwV - ei pos 1513, ei tiV - ei tis 1536, ek - ek 1537. See also ean - ean 1437.
1488 | ei ei i | second person singular present of eimi - eimi 1510; thou art:--art, be.
1489 | eige eige i'-gheh | from ei - ei 1487 and ge - ge 1065; if indeed, seeing that, unless, (with negative) otherwise:--if (so be that, yet).
1490 | ei de mh(ge) ei de me(ge) i deh may'-(gheh) | from ei - ei 1487, de - de 1161, and mh - me 3361 (sometimes with ge - ge 1065 added); but if not:--(or) else, if (not, otherwise), otherwise.
1491 | eidoV eidos i'-dos | from eidw - eido 1492; a view, i.e. form (literally or figuratively):--appearance, fashion, shape, sight.
1492 | eidw eido i'-do | a primary verb; used only in certain past tenses, the others being borrowed from the equivalent optanomai - optanomai 3700 and oraw - horao 3708; properly, to see (literally or figuratively); by implication, (in the perfect tense only) to know:--be aware, behold, X can (+ not tell), consider, (have) know(-ledge), look (on), perceive, see, be sure, tell, understand, wish, wot. Compare optanomai - optanomai 3700.
1493 | eidwleion eidoleion i-do-li'-on | neuter of a presumed derivative of eidwlon - eidolon 1497; an image-fane:--idol's temple.
1494 | eidwloquton eidolothuton i-do-loth'-oo-ton | neuter of a compound of eidwlon - eidolon 1497 and a presumed derivative of quw - thuo 2380; an image-sacrifice, i.e. part of an idolatrous offering:--(meat, thing that is) offered (in sacrifice, sacrificed) to (unto) idols.
1495 | eidwlolatreia eidololatreia i-do-lol-at-ri'-ah | from eidwlon - eidolon 1497 and latreia - latreia 2999; image-worship (literally or figuratively):--idolatry.
1496 | eidwlolatrhV eidololatres i-do-lol-at'-race | from eidwlon - eidolon 1497 and the base of latreuw - latreuo 3000; an image- (servant or) worshipper (literally or figuratively):--idolater.
1497 | eidwlon eidolon i'-do-lon | from eidoV - eidos 1491; an image (i.e. for worship); by implication, a heathen god, or (plural) the worship of such:--idol.
1498 | eihn eien i'-ane | optative (i.e. English subjunctive) present of eimi - eimi 1510 (including the other person); might (could, would, or should) be:--mean, + perish, should be, was, were.
1499 | ei kai ei kai i kahee | from ei - ei 1487 and kai - kai 2532; if also (or even):--if (that), though.
1500 | eike eike i-kay' | probably from eikw* - eiko* 1502 (through the idea of failure); idly, i.e. without reason (or effect):--without a cause, (in) vain(-ly).

Next Page - 1501 (eikosi) to 1600 (ekpetannumi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1501 (eikosi) to 1600 (ekpetannumi)

Previous Page - 1401 (doulos) to 1500 (eike)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1501 | eikosi eikosi i'-kos-ee | of uncertain affinity; a score:--twenty.
1502 | eikw eiko i'-ko | apparently a primary verb; properly, to be weak, i.e. yield:--give place.
1503 | eikw eiko i'-ko | apparently a primary verb (perhaps akin to eikw* - eiko* 1502 through the idea of faintness as a copy); to resemble:--be like.
1504 | eikwn eikon i-kone' | from eikw - eiko 1503; a likeness, i.e. (literally) statue, profile, or (figuratively) representation, resemblance:--image.
1505 | eilikrineia eilikrineia i-lik-ree'-ni-ah | from eilikrinhV - eilikrines 1506; clearness, i.e. (by implication) purity (figuratively):--sincerity.
1506 | eilikrinhV eilikrines i-lik-ree-nace' | from heile (the sun's ray) and krinw - krino 2919; judged by sunlight, i.e. tested as genuine (figuratively):--pure, sincere.
1507 | eilissw heilisso hi-lis'-so | a prolonged form of a primary but defective verb heilo (of the same meaning); to coil or wrap:--roll together. See also elissw - helisso 1667.
1508 | ei mh ei me i may | from ei - ei 1487 and mh - me 3361; if not:--but, except (that), if not, more than, save (only) that, saving, till.
1509 | ei mh ti ei me ti i may tee | from ei mh - ei me 1508 and the neuter of tiV - tis 5100; if not somewhat:--except.
1510 | eimi eimi i-mee' | the first person singular present indicative; a prolonged form of a primary and defective verb; I exist (used only when emphatic):--am, have been, X it is I, was. See also ei* - ei* 1488, eihn - eien 1498, einai - einai 1511, eis kaq eiV - heis kath heis 1527, hn - en 2258, esomai - esomai 2071, esmen - esmen 2070, este - este 2075, esti - esti 2076, kerdoV - kerdos 2771, isqi - isthi 2468, w - o 5600.
1511 | einai einai i'-nahee | present infinitive from eimi - eimi 1510; to exist:--am, was. come, is, X lust after, X please well, there is, to be, was.
1512 | ei per ei per i per | from ei - ei 1487 and per - per 4007; if perhaps:--if so be (that), seeing, though.
1513 | ei pwV ei pos i poce | from ei - ei 1487 and pwV - pos 4458; if somehow:--if by any means.
1514 | eirhneuw eireneuo i-rane-yoo'-o | from eirhnh - eirene 1515; to be (act) peaceful:--be at (have, live in) peace, live peaceably.
1515 | eirhnh eirene i-ray'-nay | probably from a primary verb eiro (to join); peace (literally or figuratively); by implication, prosperity:--one, peace, quietness, rest, + set at one again.
1516 | eirhnikoV eirenikos i-ray-nee-kos' | from eirhnh - eirene 1515; pacific; by implication, salutary:--peaceable.
1517 | eirhnopoiew eirenopoieo i-ray-nop-oy-eh'-o | from eirhnopoioV - eirenopoios 1518; to be a peace-maker, i.e. (figuratively) to harmonize:--make peace.
1518 | eirhnopoioV eirenopoios i-ray-nop-oy-os' | from eirhnopoioV - eirenopoios 1518 and poiew - poieo 4160; pacificatory, i.e. (subjectively) peaceable:--peacemaker.
1519 | eiV eis ice | a primary preposition; to or into (indicating the point reached or entered), of place, time, or (figuratively) purpose (result, etc.); also in adverbial phrases:--(abundant-)ly, against, among, as, at, (back-)ward, before, by, concerning, + continual, + far more exceeding, for (intent, purpose), fore, + forth, in (among, at, unto, -so much that, -to), to the intent that, + of one mind, + never, of, (up-)on, + perish, + set at one again, (so) that, therefore(-unto), throughout, til, to (be, the end, -ward), (here-)until(-to), ...ward, (where-)fore, with. Often used in composition with the same general import, but only with verbs (etc.) expressing motion (literally or figuratively).
1520 | eiV heis hice | (including the neuter (etc.) hen); a primary numeral; one:--a(-n, -ny, certain), + abundantly, man, one (another), only, other, some. See also eis kaq eiV - heis kath heis 1527, mhdeiV - medeis 3367, mia - mia 3391, oudeiV - oudeis 3762.
1521 | eisagw eisago ice-ag'-o | from eiV - eis 1519 and agw - ago 71; to introduce (literally or figuratively):--bring in(-to), (+ was to) lead into.
1522 | eisakouw eisakouo ice-ak-oo'-o | from eiV - eis 1519 and akouw - akouo 191; to listen to:--hear.
1523 | eisdecomai eisdechomai ice-dekh'-om-ahee | from eiV - eis 1519 and decomai - dechomai 1209; to take into one's favor:--receive.
1524 | eiseimi eiseimi ice'-i-mee | from eiV - eis 1519 and eimi (to go); to enter:--enter (go) into.
1525 | eisercomai eiserchomai ice-er'-khom-ahee | from eiV - eis 1519 and ercomai - erchomai 2064; to enter (literally or figuratively):--X arise, come (in, into), enter in(-to), go in (through).
1526 | eisi eisi i-see' | third person plural present indicative of eimi - eimi 1510; they are:--agree, are, be, dure, X is, were.
1527 | eis kaq eiV heis kath heis hice kath hice | from eis* - heis* 1520 repeated with kata - kata 2596 inserted; severally:--one by one.
1528 | eiskalew eiskaleo ice-kal-eh'-o | from eiV - eis 1519 and kalew - kaleo 2564; to invite in:--call in.
1529 | eisodoV eisodos ice'-od-os | from eiV - eis 1519 and odoV - hodos 3598; an entrance (literally or figuratively):--coming, enter(-ing) in (to).
1530 | eisphdaw eispedao ice-pay-dah'-o | from eiV - eis 1519 and pedao (to leap); to rush in:--run (spring) in.
1531 | eisporeuomai eisporeuomai ice-por-yoo'-om-ahee | from eiV - eis 1519 and poreuomai - poreuomai 4198; to enter (literally or figuratively):--come (enter) in, go into.
1532 | eistrecw eistrecho ice-trekh'-o | from eiV - eis 1519 and trecw - trecho 5143; to hasten inward:--run in.
1533 | eisferw eisphero ice-fer'-o | from eiV - eis 1519 and ferw - phero 5342; to carry inward (literally or figuratively):--bring (in), lead into.
1534 | eita eita i'-tah | of uncertain affinity; a particle of succession (in time or logical enumeration), then, moreover:--after that(-ward), furthermore, then. See also epeita - epeita 1899.
1535 | eite eite i'-teh | from ei - ei 1487 and te - te 5037; if too:--if, or, whether.
1536 | ei tiV ei tis i tis | from ei - ei 1487 and tiV - tis 5100; if any:--he that, if a(-ny) man('s thing, from any, ought), whether any, whosoever.
1537 | ek ek ek | or ex ex a primary preposition denoting origin (the point whence action or motion proceeds), from, out (of place, time, or cause; literal or figurative; direct or remote):--after, among, X are, at, betwixt(-yond), by (the means of), exceedingly, (+ abundantly above), for(- th), from (among, forth, up), + grudgingly, + heartily, X heavenly, X hereby, + very highly, in, ...ly, (because, by reason) of, off (from), on, out among (from, of), over, since, X thenceforth, through, X unto, X vehemently, with(-out). Often used in composition, with the same general import; often of completion.
1538 | ekastoV hekastos hek'-as-tos | as if a superlative of hekas (afar); each or every:--any, both, each (one), every (man, one, woman), particularly.
1539 | ekastote hekastote hek-as'-tot-eh | as if from ekastoV - hekastos 1538 and tote - tote 5119; at every time:--always.
1540 | ekaton hekaton hek-at-on' | of uncertain affinity; a hundred:--hundred.
1541 | ekatontaethV hekatontaetes hek-at-on-tah-et'-ace | from ekaton - hekaton 1540 and etoV - etos 2094; centenarian:--hundred years old.
1542 | ekatontaplasiwn hekatontaplasion hek-at-on-ta-plah-sec'-own | from ekaton - hekaton 1540 and a presumed derivative of plassw - plasso 4111; a hundred times:--hundredfold.
1543 | ekatontarchV hekatontarches hek-at-on-tar'-khace | or hekatontarchos hek-at-on'-tar-khos from ekaton - hekaton 1540 and arcw - archo 757; the captain of one hundred men:--centurion.
1544 | ekballw ekballo ek-bal'-lo | from ek - ek 1537 and ballw - ballo 906; to eject (literally or figuratively):--bring forth, cast (forth, out), drive (out), expel, leave, pluck (pull, take, thrust) out, put forth (out), send away (forth, out).
1545 | ekbasiV ekbasis ek'-bas-is | from a compound of ek - ek 1537 and the base of basiV - basis 939 (meaning to go out); an exit (literally or figuratively):--end, way to escape.
1546 | ekbloh ekbloe ek-bol-ay' | from ekballw - ekballo 1544; ejection, i.e. (specially) a throwing overboard of the cargo:--+ lighten the ship.
1547 | ekgamizw ekgamizo ek-gam-id'-zo | from ek - ek 1537 and a form of gamiskw - gamisko 1061 (compare 1548); to marry off a daughter:--give in marriage.
1548 | ekgamiskw ekgamisko ek-gam-is'-ko | from ek - ek 1537 and gamiskw - gamisko 1061; the same as ekgamizw - ekgamizo 1547:--give in marriage.
1549 | ekgonon ekgonon ek'-gon-on | neuter of a derivative of a compound of ek - ek 1537 and ginomai - ginomai 1096; a descendant, i.e. (specially) grandchild:--nephew.
1550 | ekdapanaw ekdapanao ek-dap-an-ah'-o | from ek - ek 1537 and dapanaw - dapanao 1159; to expend (wholly), i.e. (figuratively) exhaust:--spend.
1551 | ekdecomai ekdechomai ek-dekh'-om-ahee | from ek - ek 1537 and decomai - dechomai 1209; to accept from some source, i.e. (by implication) to await:--expect, look (tarry) for, wait (for).
1552 | ekdhloV ekdelos ek'-day-los | from ek - ek 1537 and dhloV - delos 1212; wholly evident:--manifest.
1553 | ekdhmew ekdemeo ek-day-meh'-o | from a compound of ek - ek 1537 and dhmoV - demos 1218; to emigrate, i.e. (figuratively) vacate or quit:--be absent.
1554 | ekdidwmi ekdidomi ek-did-o'-mee | from ek - ek 1537 and didwmi - didomi 1325; to give forth, i.e. (specially) to lease:--let forth (out).
1555 | ekdihgeomai ekdiegeomai ek-dee-ayg-eh'-om-ahee | from ek - ek 1537 and a compound of dia - dia 1223 and hgeomai - hegeomai 2233; to narrate through wholly:--declare.
1556 | ekdikew ekdikeo ek-dik-eh'-o | from ekdikoV - ekdikos 1558; to vindicate, retaliate, punish:--a (re-)venge.
1557 | ekdikhsiV ekdikesis ek-dik'-ay-sis | from ekdikew - ekdikeo 1556; vindication, retribution:--(a-, re-)venge(-ance), punishment.
1558 | ekdikoV ekdikos ek'-dik-os | from ek - ek 1537 and dikh - dike 1349; carrying justice out, i.e. a punisher:--a (re-)venger.
1559 | ekdiwkw ekdioko ek-dee-o'-ko | from ek - ek 1537 and diwkw - dioko 1377; to pursue out, i.e. expel or persecute implacably:--persecute.
1560 | ekdotoV ekdotos ek'-dot-os | from ek - ek 1537 and a derivative of didwmi - didomi 1325; given out or over, i.e. surrendered:--delivered.
1561 | ekdoch ekdoche ek-dokh-ay' | from ekdecomai - ekdechomai 1551; expectation:--looking foreign
1562 | ekduw ekduo ek-doo'-o | from ek - ek 1537 and the base of dunw - duno 1416; to cause to sink out of, i.e. (specially as of clothing) to divest:--strip, take off from, unclothe.
1563 | ekei ekei ek-i' | of uncertain affinity; there; by extension, thither:--there, thither(-ward), (to) yonder (place).
1564 | ekeiqen ekeithen ek-i'-then | from ekei - ekei 1563; thence:--from that place, (from) thence, there.
1565 | ekeinoV ekeinos ek-i'-nos | from ekei - ekei 1563; that one (or (neuter) thing); often intensified by the article prefixed:--he, it, the other (same), selfsame, that (same, very), X their, X them, they, this, those. See also outoV - houtos 3778.
1566 | ekeise ekeise ek-i'-seh | from ekei - ekei 1563; thither:--there.
1567 | ekzetew ekzeteo ek-zay-teh'-o | from ek - ek 1537 and zhtew - zeteo 2212; to search out, i.e. (figuratively)investigate, crave, demand, (by Hebraism) worship:--en- (re-)quire, seek after (carefully, diligently).
1568 | ekqambew ekthambeo ek-tham-beh'-o | from ekqamboV - ekthambos 1569; to astonish utterly:--affright, greatly (sore) amaze.
1569 | ekqamboV ekthambos ek'-tham-bos | from ek - ek 1537 and qamboV - thambos 2285; utterly astounded:--greatly wondering.
1570 | ekqetoV ekthetos ek'-thet-os | from ek - ek 1537 and a derivative of tiqhmi - tithemi 5087; put out, i.e. exposed to perish:--cast out.
1571 | ekkaqairw ekkathairo ek-kath-ah'-ee-ro | from ek - ek 1537 and kaqairw - kathairo 2508; to cleanse thoroughly:--purge (out).
1572 | ekkaiw ekkaio ek-kah'-yo | from ek - ek 1537 and kaiw - kaio 2545; to inflame deeply:--burn.
1573 | ekkakew ekkakeo ek-kak-eh'-o | from ek - ek 1537 and kakoV - kakos 2556; to be (bad or) weak, i.e. (by implication) to fail (in heart):--faint, be weary.
1574 | ekkentew ekkenteo ek-ken-teh'-o | from ek - ek 1537 and the base of kentron - kentron 2759; to transfix:--pierce.
1575 | ekklaw ekklao ek-klah'-o | from ek - ek 1537 and klaw - klao 2806; to exscind:--break off.
1576 | ekkleiw ekkleio ek-kli'-o | from ek - ek 1537 and kleiw - kleio 2808; to shut out (literally or figuratively):--exclude.
1577 | ekklhsia ekklesia ek-klay-see'-ah | from a compound of ek - ek 1537 and a derivative of kalew - kaleo 2564; a calling out, i.e. (concretely) a popular meeting, especially a religious congregation (Jewish synagogue, or Christian community of members on earth or saints in heaven or both):--assembly, church.
1578 | ekklinw ekklino ek-klee'-no | from ek - ek 1537 and klinw - klino 2827; to deviate, i.e. (absolutely) to shun (literally or figuratively), or (relatively) to decline (from piety):--avoid, eschew, go out of the way.
1579 | ekkolumbaw ekkolumbao ek-kol-oom-bah'-o | from ek - ek 1537 and kolumbaw - kolumbao 2860; to escape by swimming:--swim out.
1580 | ekkomizw ekkomizo ek-kom-id'-zo | from ek - ek 1537 and komizw - komizo 2865; to bear forth (to burial):--carry out.
1581 | ekkoptw ekkopto ek-kop'-to | from ek - ek 1537 and koptw - kopto 2875; to exscind; figuratively, to frustrate:--cut down (off, out), hew down, hinder.
1582 | ekkremamai ekkremamai ek-krem'-am-ahee | middle voice from ek - ek 1537 and kremannumi - kremannumi 2910; to hang upon the lips of a speaker, i.e. listen closely:--be very attentive.
1583 | eklalew eklaleo ek-lal-eh'-o | from ek - ek 1537 and lalew - laleo 2980; to divulge:--tell.
1584 | eklampw eklampo ek-lam'-po | from ek - ek 1537 and lampw - lampo 2989; to be resplendent:--shine forth.
1585 | eklanqanomai eklanthanomai ek-lan-than'-om-ahee | middle voice from ek - ek 1537 and lanqanw - lanthano 2990; to be utterly oblivious of:--forget.
1586 | eklegomai eklegomai ek-leg'-om-ahee | middle voice from ek - ek 1537 and legw - lego 3004 (in its primary sense); to select:--make choice, choose (out), chosen.
1587 | ekleipw ekleipo ek-li'-po | from ek - ek 1537 and leipw - leipo 3007; to omit, i.e. (by implication) cease (die):--fail.
1588 | eklektoV eklektos ek-lek-tos' | from eklegomai - eklegomai 1586; select; by implication, favorite:--chosen, elect.
1589 | eklogh ekloge ek-log-ay' | from eklegomai - eklegomai 1586; (divine) selection (abstractly or concretely):--chosen, election.
1590 | ekluw ekluo ek-loo'-o | from ek - ek 1537 and luw - luo 3089; to relax (literally or figuratively):--faint.
1591 | ekmassw ekmasso ek-mas'-so | from ek - ek 1537 and the base of massaomai - massaomai 3145; to knead out, i.e. (by analogy) to wipe dry:--wipe.
1592 | ekmukterizw ekmukterizo ek-mook-ter-id'-zo | from ek - ek 1537 and mukthrizw - mukterizo 3456; to sneer outright at:--deride.
1593 | ekneuw ekneuo ek-nyoo'-o | from ek - ek 1537 and neuw - neuo 3506; (by analogy) to slip off, i.e. quietly withdraw:--convey self away.
1594 | eknhfw eknepho ek-nay'-fo | from ek - ek 1537 and nhfw - nepho 3525; (figuratively) to rouse (oneself) out of stupor:--awake.
1595 | ekousion hekousion hek-oo'-see-on | neuter of a derivative from ekwn - hekon 1635; voluntariness:--willingly.
1596 | ekousiwV hekousios hek-oo-see'-ose | adverb from the same as ekousion - hekousion 1595; voluntarily:--wilfully, willingly.
1597 | ekpalai ekpalai eh'-pal-ahee | from ek - ek 1537 and palai - palai 3819; long ago, for a long while:--of a long time, of old.
1598 | ekpeirazw ekpeirazo ek-pi-rad'-zo | from ek - ek 1537 and peirazw - peirazo 3985; to test thoroughly:--tempt.
1599 | ekpempw ekpempo ek-pem'-po | from ek - ek 1537 and pempw - pempo 3992; to despatch:--send away (forth).
1600 | ekpetannumi ekpetannumi ek-pet-an'-noo-mee | from ek - ek 1537 and a form of petomai - petomai 4072; to fly out, i.e. (by analogy) to extend:--stretch forth.

Next Page - 1601 (ekpipto) to 1700 (emou)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1601 (ekpipto) to 1700 (emou)

Previous Page - 1501 (eikosi) to 1600 (ekpetannumi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1601 | ekpiptw ekpipto ek-pip'-to | from ek - ek 1537 and piptw - pipto 4098; to drop away; specially, be driven out of one's course; figuratively, to lose, become inefficient:--be cast, fail, fall (away, off), take none effect.
1602 | ekplew ekpleo ek-pleh'-o | from ek - ek 1537 and plew - pleo 4126; to depart by ship:--sail (away, thence).
1603 | ekplhrow ekpleroo ek-play-ro'-o | from ek - ek 1537 and pleroo - pleroo 4137; to accomplish entirely:--fulfill.
1604 | ekplhrwsiV ekplerosis ek-play'-ro-sis | from ekplhrow - ekpleroo 1603; completion:--accomplishment.
1605 | ekplhssw ekplesso ek-place'-so | from ek - ek 1537 and plhssw - plesso 4141; to strike with astonishment:--amaze, astonish.
1606 | ekpnew ekpneo ek-pneh'-o | from ek - ek 1537 and pnew - pneo 4154; to expire:--give up the ghost.
1607 | ekporeuomai ekporeuomai ek-por-yoo'-om-ahee | from ek - ek 1537 and poreuomai - poreuomai 4198; to depart, be discharged, proceed, project:--come (forth, out of), depart, go (forth, out), issue, proceed (out of).
1608 | ekporneuw ekporneuo ek-porn-yoo'-o | from ek - ek 1537 and porneuw - porneuo 4203; to be utterly unchaste:--give self over to fornication.
1609 | ekptuw ekptuo ek-ptoo'-o | from ek - ek 1537 and ptuw - ptuo 4429; to spit out, i.e. (figuratively) spurn:--reject.
1610 | ekrizow ekrizoo ek-rid-zo'-o | from ek - ek 1537 and rizow - rhizoo 4492; to uproot:--pluck up by the root, root up.
1611 | ekstasiV ekstasis ek'-stas-is | from existhmi - existemi 1839; a displacement of the mind, i.e. bewilderment, "ecstasy":--+ be amazed, amazement, astonishment, trance.
1612 | ekstrefw ekstrepho ek-stref'-o | from ek - ek 1537 and strefw - strepho 4762; to pervert (figuratively):--subvert.
1613 | ektarassw ektarasso ek-tar-as'-so | from ek - ek 1537 and tarassw - tarasso 5015; to disturb wholly:--exceedingly trouble.
1614 | ekteinw ekteino ek-ti'-no | from ek - ek 1537 and teino (to stretch); to extend:--cast, put forth, stretch forth (out).
1615 | ektelew ekteleo ek-tel-eh'-o | from ek - ek 1537 and telew - teleo 5055; to complete fully:--finish.
1616 | ekteneia ekteneia ek-ten'-i-ah | from ekteneV - ektenes 1618; intentness:--X instantly.
1617 | ektenesteron ektenesteron ek-ten-es'-ter-on | neuter of the comparative of ekteneV - ektenes 1618; more intently:--more earnestly.
1618 | ekteneV ektenes ek-ten-ace' | from ekteinw - ekteino 1614; intent:--without ceasing, fervent.
1619 | ektenwV ektenos ek-ten-oce' | adverb from ekteneV - ektenes 1618; intently:--fervently.
1620 | ektiqhmi ektithemi ek-tith'-ay-mee | from ek - ek 1537 and tiqhmi - tithemi 5087; to expose; figuratively, to declare:--cast out, expound.
1621 | ektinassw ektinasso ek-tin-as'-so | from ek - ek 1537 and tinasso (to swing); to shake violently:--shake (off).
1622 | ektoV ektos ek-tos' | from ek - ek 1537; the exterior; figuratively (as a preposition) aside from, besides:--but, except(-ed), other than, out of, outside, unless, without.
1623 | ektoV hektos hek'-tos | ordinal from ex - hex 1803; sixth:--sixth.
1624 | ektrepw ektrepo ek-trep'-o | from ek - ek 1537 and the base of troph - trope 5157; to deflect, i.e. turn away (literally or figuratively):--avoid, turn (aside, out of the way).
1625 | ektrefw ektrepho ek-tref'-o | from ek - ek 1537 and trefw - trepho 5142; to rear up to maturity, i.e. (genitive case) to cherish or train:--bring up, nourish.
1626 | ektrwma ektroma ek'-tro-mah | from a comparative of ek - ek 1537 and titrosko (to wound); a miscarriage (abortion), i.e. (by analogy) untimely birth:--born out of due time.
1627 | ekferw ekphero ek-fer'-o | from ek - ek 1537 and ferw - phero 5342; to bear out (literally or figuratively):--bear, bring forth, carry forth (out).
1628 | ekfeugw ekpheugo ek-fyoo'-go | from ek - ek 1537 and feugw - pheugo 5343; to flee out:--escape, flee.
1629 | ekfobew ekphobeo ek-fob-eh'-o | from ek - ek 1537 and fobew - phobeo 5399; to frighten utterly:--terrify.
1630 | ekfoboV ekphobos ek'-fob-os | from ek - ek 1537 and foboV - phobos 5401; frightened out of one's wits: sore afraid, exceedingly fear.
1631 | ekfuw ekphuo ek-foo'-o | from ek - ek 1537 and fuw - phuo 5453; to sprout up:--put forth.
1632 | ekcew ekcheo ek-kheh'-o, | ekchuno ek-khoo'-no from ek - ek 1537 and cheo (to pour); to pour forth; figuratively, to bestow:--gush (pour) out, run greedily (out), shed (abroad, forth), spill.
1633 | ekcwrew ekchoreo ek-kho-reh'-o | from ek - ek 1537 and cwrew - choreo 5562; to depart:--depart out.
1634 | ekyucw ekpsucho ek-psoo'-kho | from ek - ek 1537 and yucw - psucho 5594; to expire:--give (yield) up the ghost.
1635 | ekwn hekon hek-own' | of uncertain affinity; voluntary:--willingly.
1636 | elaia elaia el-ah'-yah | feminine of a presumed derivative from an obsolete primary; an olive (the tree or the fruit):--olive (berry, tree).
1637 | elaion elaion el'-ah-yon | neuter of the same as elaia - elaia 1636; olive oil:--oil.
1638 | elaiwn elaion el-ah-yone' | from elaia - elaia 1636; an olive-orchard, i.e. (specially) the Mount of Olives:--Olivet.
1639 | ElamithV Elamites el-am-ee'-tace | of Hebrew origin (`Eylam 5867); an Elamite or Persian:--Elamite.
1640 | elasswn elasson el-as'-sone | or elatton el-at-tone' comparative of the same as elacistoV - elachistos 1646; smaller (in size, quantity, age or quality):--less, under, worse, younger.
1641 | elattonew elattoneo el-at-ton-eh-o | from elasswn - elasson 1640; to diminish, i.e. fall short:--have lack.
1642 | elattow elattoo el-at-to'-o | from elasswn - elasson 1640; to lessen (in rank or influence):--decrease, make lower.
1643 | elaunw elauno el-ow'-no | a prolonged form of a primary verb (obsolete except in certain tenses as an alternative of this) of uncertain affinity; to push (as wind, oars or dæmonical power):--carry, drive, row.
1644 | elafria elaphria el-af-ree'-ah | from elafroV - elaphros 1645; levity (figuratively), i.e. fickleness:--lightness.
1645 | elafroV elaphros el-af-ros' | probably akin to elaunw - elauno 1643 and the base of elasswn - elasson 1640; light, i.e. easy:--light.
1646 | elacistoV elachistos el-akh'-is-tos | superlative of elachus (short); used as equivalent to mikroV - mikros 3398; least (in size, amount, dignity, etc.):--least, very little (small), smallest.
1647 | elacistoteroV elachistoteros el-akh-is-tot'-er-os | comparative of elacistoV - elachistos 1646; far less:--less than the least.
1648 | Eleazar Eleazar el-eh-ad'-zar | of Hebrew origin ('El`azar 499); Eleazar, an Israelite:--Eleazar.
1649 | elegxiV elegxis el'-eng-xis | from elegcw - elegcho 1651; refutation, i.e. reproof:--rebuke.
1650 | elegcoV elegchos el'-eng-khos | from elegcw - elegcho 1651; proof, conviction:--evidence, reproof.
1651 | elegcw elegcho el-eng'-kho | of uncertain affinity; to confute, admonish:--convict, convince, tell a fault, rebuke, reprove.
1652 | eleeinoV eleeinos el-eh-i-nos' | from eleoV - eleos 1656; pitiable:--miserable.
1653 | eleew eleeo el-eh-eh'-o | from eleoV - eleos 1656; to compassionate (by word or deed, specially, by divine grace):--have compassion (pity on), have (obtain, receive, shew) mercy (on).
1654 | elehmosunh eleemosune el-eh-ay-mos-oo'-nay | from eleoV - eleos 1656; compassionateness, i.e. (as exercised towards the poor) beneficence, or (concretely) a benefaction:--alms(-deeds).
1655 | elehmwn eleemon el-eh-ay'-mone | from eleew - eleeo 1653; compassionate (actively):--merciful.
1656 | eleoV eleos el'-eh-os | of uncertain affinity; compassion (human or divine, especially active):--(+ tender) mercy.
1657 | eleuqeria eleutheria el-yoo-ther-ee'-ah | from eleuqeroV - eleutheros 1658; freedom (legitimate or licentious, chiefly moral or ceremonial):--liberty.
1658 | eleuqeroV eleutheros el-yoo'-ther-os | probably from the alternate of ercomai - erchomai 2064; unrestrained (to go at pleasure), i.e. (as a citizen) not a slave (whether freeborn or manumitted), or (genitive case) exempt (from obligation or liability):--free (man, woman), at liberty.
1659 | eleuqerow eleutheroo el-yoo-ther-o'-o | from eleuqeroV - eleutheros 1658; to liberate, i.e. (figuratively) to exempt (from moral, ceremonial or mortal liability):--deliver, make free.
1660 | eleusiV eleusis el'-yoo-sis | from the alternate of ercomai - erchomai 2064; an advent:--coming.
1661 | elefantinoV elephantinos el-ef-an'-tee-nos | from elephas (an "elephant"); elephantine, i.e. (by implication) composed of ivory:--of ivory.
1662 | Eliakeim Eliakeim el-ee-ak-ime' | of Hebrew origin ('Elyaqiym' 471); Eliakim, an Israelite:--Eliakim.
1663 | Eliezer Eliezer el-ee-ed'-zer | of Hebrew origin ('Eliy`ezer 461); Eliezer, an Israelite:--Eliezer.
1664 | Elioud Elioud el-ee-ood' | of Hebrew origin (410 and howd 1935); God of majesty; Eliud, an Israelite:--Eliud.
1665 | Elisabet Elisabet el-ee-sab'-et | of Hebrew origin ('Eliysheba` 472); Elisabet, an Israelitess:--Elisabeth.
1666 | ElissaioV Elissaios el-is-sah'-yos | of Hebrew origin ('Eliysha` 477); Elissaeus, an Israelite:--Elissaeus.
1667 | elissw helisso hel-is'-so | a form of eilissw - heilisso 1507; to coil or wrap:--fold up.
1668 | elkoV helkos hel'-kos | probably from elkuw - helkuo 1670; an ulcer (as if drawn together):--sore.
1669 | elkow helkoo hel-ko'-o | from elkoV - helkos 1668; to cause to ulcerate, i.e. (passively) be ulcerous:--full of sores.
1670 | elkuw helkuo hel-koo'-o | or helko hel'-ko; probably akin to aireomai - haireomai 138; to drag (literally or figuratively):--draw. Compare elissw - helisso 1667.
1671 | ellaV Hellas hel-las' | of uncertain affinity; Hellas (or Greece), a country of Europe:--Greece.
1672 | ellhn Hellen hel'-lane | from ellaV - Hellas 1671; a Hellen (Grecian) or inhabitant of Hellas; by extension a Greek-speaking person, especially a non-Jew:-- Gentile, Greek.
1673 | ellhnikoV Hellenikos hel-lay-nee-kos' | from ellhn - Hellen 1672; Hellenic, i.e. Grecian (in language):--Greek.
1674 | ellhniV Hellenis hel-lay-nis' | feminine of ellhn - Hellen 1672; a Grecian (i.e. non-Jewish) woman:--Greek.
1675 | ellhnisthV Hellenistes hel-lay-nis-tace' | from a derivative of ellhn - Hellen 1672; a Hellenist or Greek-speaking Jew:--Grecian.
1676 | ellhnisti Hellenisti hel-lay-nis-tee' | adverb from the same as ellhnisthV - Hellenistes 1675; Hellenistically, i.e. in the Grecian language:--Greek.
1677 | ellogew ellogeo el-log-eh'-o | from en - en 1722 and logoV - logos 3056 (in the sense of account); to reckon in, i.e. attribute:--impute, put on account.
1678 | Elmwdam Elmodam el-mo-dam' | of Hebrew origin (perhaps for 'Almowdad 486); Elmodam, an Israelite:--Elmodam.
1679 | elpizw elpizo el-pid'-zo | from elpiV - elpis 1680; to expect or confide:--(have, thing) hope(-d) (for), trust.
1680 | elpiV elpis el-pece' | from a primary elpo (to anticipate, usually with pleasure); expectation (abstractly or concretely) or confidence:--faith, hope.
1681 | ElumaV Elumas el-oo'-mas | of foreign origin; Elymas, a wizard:--Elymas.
1682 | elwi eloi el-o-ee' | of Chaldean origin ('elahh 426 with pronominal suffix) my God:--Eloi.
1683 | emautou emautou em-ow-too' | genitive case compound of emou - emou 1700 and autoV - autos 846; of myself so likewise the dative case emautoi em-ow-to', and accusative case emauton em-ow-ton'
1684 | embainw embaino em-ba'-hee-no | from en - en 1722 and the base of basiV - basis 939; to walk on, i.e. embark (aboard a vessel), reach (a pool):--come (get) into, enter (into), go (up) into, step in, take ship.
1685 | emballw emballo em-bal'-lo | from en - en 1722 and ballw - ballo 906; to throw on, i.e. (figuratively) subject to (eternal punishment):--cast into.
1686 | embaptw embapto em-bap'-to | from en - en 1722 and baptw - bapto 911; to whelm on, i.e. wet (a part of the person, etc.) by contact with a fluid:--dip.
1687 | embateuw embateuo em-bat-yoo'-o | from en - en 1722 and a presumed derivative of the base of basiV - basis 939; equivalent to embainw - embaino 1684; to intrude on (figuratively):--intrude into.
1688 | embibazw embibazo em-bib-ad'-zo | from en - en 1722 and bibazo (to mount; causative of 1684); to place on, i.e. transfer (aboard a vessel):--put in.
1689 | emblepw emblepo em-blep'-o | from en - en 1722 and blepw - blepo 991; to look on, i.e. (relatively) to observe fixedly, or (absolutely) to discern clearly:--behold, gaze up, look upon, (could) see.
1690 | embrimaomai embrimaomai em-brim-ah'-om-ahee | from en - en 1722 and brimaomai (to snort with anger); to have indignation on, i.e. (transitively) to blame, (intransitively) to sigh with chagrin, (specially) to sternly enjoin:--straitly charge, groan, murmur against.
1691 | eme eme em-eh' | a prolonged form of me - me 3165; me:--I, me, my(-self).
1692 | emew emeo em-eh'-o | of uncertain affinity; to vomit:--(will) spue.
1693 | emmainomai emmainomai em-mah'-ee-nom-ahee | from en - en 1722 and mainomai - mainomai 3105; to rave on, i.e. rage at:--be mad against.
1694 | Emmanouhl Emmanouel em-man-oo-ale' | of Hebrew origin (`Immanuw'el 6005); God with us; Emmanuel, a name of Christ:--Emmanuel.
1695 | EmmaouV Emmaous em-mah-ooce' | probably of Hebrew origin (compare yem 3222); Emmaus, a place in Palestine:--Emmaus.
1696 | emmenw emmeno em-men'-o | from en - en 1722 and menw - meno 3306; to stay in the same place, i.e. (figuratively) persevere:--continue.
1697 | Emmor Emmor em-mor' | of Hebrew origin (Chamowr 2544); Emmor (i.e. Chamor), a Canaanite:--Emmor.
1698 | emoi emoi em-oy' | a prolonged form of moi - moi 3427; to me:--I, me, mine, my.
1699 | emoV emos em-os' | from the oblique cases of egw - ego 1473 (1698, emou - emou 1700, 1691); my:--of me, mine (own), my.
1700 | emou emou em-oo' | a prolonged form of mocqoV - mochthos 3449; of me:--me, mine, my.

Next Page - 1701 (empaigmos) to 1800 (Enos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1701 (empaigmos) to 1800 (Enos)

Previous Page - 1601 (ekpipto) to 1700 (emou)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1701 | empaigmoV empaigmos emp-aheeg-mos' | from empaizw - empaizo 1702; derision:--mocking.
1702 | empaizw empaizo emp-aheed'-zo | from en - en 1722 and paizw - paizo 3815; to jeer at, i.e. deride:--mock.
1703 | empaikthV empaiktes emp-aheek-tace' | from empaizw - empaizo 1702; a derider, i.e. (by implication) a false teacher:--mocker, scoffer.
1704 | emperipatew emperipateo em-per-ee-pat-eh'-o | from en - en 1722 and peripatew - peripateo 4043; to perambulate on a place, i.e. (figuratively) to be occupied among persons:--walk in.
1705 | empiplhmi empiplemi em-pip'-lay-mee | or empletho em-play'-tho from en - en 1722 and the base of pleistoV - pleistos 4118;to fill in (up), i.e. (by implication) to satisfy (literally or figuratively):--fill.
1706 | empiptw empipto em-pip'-to | from en - en 1722 and piptw - pipto 4098; to fall on, i.e. (literally) to be entrapped by, or (figuratively) be overwhelmed with:--fall among (into).
1707 | emplekw empleko em-plek'-o | from en - en 1722 and plekw - pleko 4120; to entwine, i.e. (figuratively) involve with:--entangle (in, self with).
1708 | emplokh emploke em-plok-ay' | from emplekw - empleko 1707; elaborate braiding of the hair:--plaiting.
1709 | empnew empneo emp-neh'-o | from en - en 1722 and pnew - pneo 4154; to inhale, i.e. (figuratively) to be animated by (bent upon):--breathe.
1710 | emporeuomai emporeuomai em-por-yoo'-om-ahee | from en - en 1722 and poreuomai - poreuomai 4198; to travel in (a country as a pedlar), i.e. (by implication) to trade:--buy and sell, make merchandise.
1711 | emporia emporia em-por-ee'-ah | feminine from emporoV - emporos 1713; traffic:--merchandise.
1712 | emporion emporion em-por'-ee-on | neuter from emporoV - emporos 1713; a mart ("emporium"):--merchandise.
1713 | emporoV emporos em'-por-os | from en - en 1722 and the base of poreuomai - poreuomai 4198; a (wholesale) tradesman:--merchant.
1714 | emprhqw empretho em-pray'-tho | from en - en 1722 and pretho (to blow a flame); to enkindle, i.e. set on fire:--burn up.
1715 | emprosqen emprosthen em'-pros-then | from en - en 1722 and proV - pros 4314; in front of (in place (literally or figuratively) or time):--against, at, before, (in presence, sight) of.
1716 | emptuw emptuo emp-too'-o | from en - en 1722 and ptuw - ptuo 4429; to spit at or on:--spit (upon).
1717 | emfanhV emphanes em-fan-ace' | from a compound of en - en 1722 and fainw - phaino 5316; apparent in self:--manifest, openly.
1718 | emfanizw emphanizo em-fan-id'-zo | from emfanhV - emphanes 1717; to exhibit (in person) or disclose (by words):--appear, declare (plainly), inform, (will) manifest, shew, signify.
1719 | emfoboV emphobos em'-fob-os | from en - en 1722 and foboV - phobos 5401; in fear, i.e. alarmed:--affrighted, afraid, tremble.
1720 | emfusaw emphusao em-foo-sah'-o | from en - en 1722 and phusao (to puff) (compare 5453); to blow at or on:--breathe on.
1721 | emfutoV emphutos em'-foo-tos | from en - en 1722 and a derivative of fuw - phuo 5453; implanted (figuratively):--engrafted.
1722 | en en en | a primary preposition denoting (fixed) position (in place, time or state), and (by implication) instrumentality (medially or constructively), i.e. a relation of rest (intermediate between eiV - eis 1519 and 1537); "in," at, (up-)on, by, etc.:--about, after, against, + almost, X altogether, among, X as, at, before, between, (here-)by (+ all means), for (... sake of), + give self wholly to, (here-)in(-to, -wardly), X mightily, (because) of, (up-)on, (open-)ly, X outwardly, one, X quickly, X shortly, (speedi-)ly, X that, X there(-in, -on), through(-out), (un-)to(-ward), under, when, where(-with), while, with(-in). Often used in compounds, with substantially the same import; rarely with verbs of motion, and then not to indicate direction, except (elliptically) by a separate (and different) preposition.
1723 | enagkalizomai enagkalizomai en-ang-kal-id'-zom-ahee | from en - en 1722 and a derivative of agkalh - agkale 43; to take in one's arms, i.e. embrace:--take up in arms.
1724 | enalioV enalios en-al'-ee-os | from en - en 1722 and alV - hals 251; in the sea, i.e. marine:--thing in the sea.
1725 | enanti enanti en'-an-tee | from en - en 1722 and anti - anti 473; in front (i.e. figuratively, presence) of:--before.
1726 | enantion enantion en-an-tee'-on | neuter of enantioV - enantios 1727; (adverbially) in the presence (view) of:--before, in the presence of.
1727 | enantioV enantios en-an-tee'-os | from enanti - enanti 1725; opposite; figuratively, antagonistic:--(over) against, contrary.
1728 | enarcomai enarchomai en-ar'-khom-ahee | from en - en 1722 and arcomai - archomai 756; to commence on:--rule (by mistake for 757).
1729 | endehV endees en-deh-ace' | from a compound of en - en 1722 and dew - deo 1210 (in the sense of lacking); deficient in:--lacking.
1730 | endeigma endeigma en'-dighe-mah | from endeiknumi - endeiknumi 1731; an indication (concretely):--manifest token.
1731 | endeiknumi endeiknumi en-dike'-noo-mee | from en - en 1722 and deiknuw - deiknuo 1166; to indicate (by word or act):--do, show (forth).
1732 | endeixiV endeixis en'-dike-sis | from endeiknumi - endeiknumi 1731; indication (abstractly):--declare, evident token, proof.
1733 | endeka hendeka hen'-dek-ah | from (the neuter of) eis* - heis* 1520 and deka - deka 1176; one and ten, i.e. eleven:--eleven.
1734 | endekatoV hendekatos hen-dek'-at-os | ordinal from endeka - hendeka 1733; eleventh:--eleventh.
1735 | endecetai endechetai en-dekh'-et-ahee | third person singular present of a compound of en - en 1722 and decomai - dechomai 1209; (impersonally) it is accepted in, i.e. admitted (possible):--can (+ not) be.
1736 | endhmew endemeo en-day-meh'-o | from a compound of en - en 1722 and dhmoV - demos 1218; to be in one's own country, i.e. home (figuratively):--be at home (present).
1737 | endiduskw endidusko en-did-oos'-ko | a prolonged form of enduw - enduo 1746; to invest (with a garment):--clothe in, wear.
1738 | endikoV endikos en'-dee-kos | from en - en 1722 and dikh - dike 1349; in the right, i.e. equitable:--just.
1739 | endomhsiV endomesis en-dom'-ay-sis | from a compound of en - en 1722 and a derivative of the base of dhmoV - demos 1218; a housing in (residence), i.e. structure:--building.
1740 | edoxazw edoxazo en-dox-ad'-zo | from endoxoV - endoxos 1741; to glorify:--glorify.
1741 | endoxoV endoxos en'-dox-os | from en - en 1722 and doxa - doxa 1391; in glory, i.e. splendid, (figuratively) noble:--glorious, gorgeous(-ly), honourable.
1742 | enduma enduma en'-doo-mah | from enduw - enduo 1746; apparel (especially the outer robe):--clothing, garment, raiment.
1743 | endunamow endunamoo en-doo-nam-o'-o | from en - en 1722 and dunamow - dunamoo 1412; to empower:--enable, (increase in) strength(-en), be (make) strong.
1744 | endunw enduno en-doo'-no | from ennomoV - ennomos 1772 and dunw - duno 1416; to sink (by implication, wrap (compare 1746) on, i.e. (figuratively) sneak:--creep.
1745 | endusiV endusis en'-doo-sis | from enduw - enduo 1746; investment with clothing:--putting on.
1746 | enduw enduo en-doo'-o | from en - en 1722 and dunw - duno 1416 (in the sense of sinking into a garment); to invest with clothing (literally or figuratively):--array, clothe (with), endue, have (put) on.
1747 | enedra enedra en-ed'-rah | feminine from en - en 1722 and the base of edraioV - hedraios 1476; an ambuscade, i.e. (figuratively) murderous purpose:--lay wait. See also enedron - enedron 1749.
1748 | enedreuw enedreuo en-ed-ryoo'-o | from enedra - enedra 1747; to lurk, i.e. (figuratively) plot assassination:--lay wait for.
1749 | enedron enedron en'-ed-ron | neuter of the same as enedra - enedra 1747; an ambush, i.e. (figuratively) murderous design:--lying in wait.
1750 | eneilew eneileo en-i-leh'-o | from ennomoV - ennomos 1772 and the base of eilissw - heilisso 1507; to enwrap:--wrap in.
1751 | eneimi eneimi en'-i-mee | from ennomoV - ennomos 1772 and eimi - eimi 1510; to be within (neuter participle plural):--such things as ... have. See also eni - eni 1762.
1752 | eneka heneka | or heneken hen'-ek-en or heineken hi'-nek-en of uncertain affinity; on account of:--because, for (cause, sake), (where-)fore, by reason of, that.
1753 | energeia energeia en-erg'-i-ah | from energhV - energes 1756; efficiency ("energy"):--operation, strong, (effectual) working.
1754 | energew energeo en-erg-eh'-o | from energhV - energes 1756; to be active, efficient:--do, (be) effectual (fervent), be mighty in, shew forth self, work (effectually in).
1755 | energhma energema en-erg'-ay-mah | from energew - energeo 1754; an effect:--operation, working.
1756 | energhV energes en-er-gace' | from en - en 1722 and ergon - ergon 2041; active, operative:--effectual, powerful.
1757 | eneulogew eneulogeo en-yoo-log-eh'-o | from en - en 1722 and eulogew - eulogeo 2127; to confer a benefit on:--bless.
1758 | enecw enecho en-ekh'-o | from en - en 1722 and ecw - echo 2192; to hold in or upon, i.e. ensnare; by implication, to keep a grudge:--entangle with, have a quarrel against, urge.
1759 | enqade enthade en-thad'-eh | from a prolonged form of en - en 1722; properly, within, i.e. (of place) here, hither:--(t-)here, hither.
1760 | enqumeomai enthumeomai en-thoo-meh'-om-ahee | from a compound of en - en 1722 and qumoV - thumos 2372; to be inspirited, i.e. ponder:--think.
1761 | enqumhsiV enthumesis en-thoo'-may-sis | from enqumeomai - enthumeomai 1760; deliberation:--device, thought.
1762 | eni eni en'-ee | contraction for the third person singular present indicative of eneimi - eneimi 1751; impersonally, there is in or among:--be, (there) is.
1763 | eniautoV eniautos en-ee-ow-tos' | prolongation from a primary enos (a year); a year:--year.
1764 | enisthmi enistemi en-is'-tay-mee | from en - en 1722 and isthmi - histemi 2476; to place on hand, i.e. (reflexively) impend, (participle) be instant:--come, be at hand, present.
1765 | eniscuw enischuo en-is-khoo'-o | from en - en 1722 and iscuw - ischuo 2480; to invigorate (transitively or reflexively):--strengthen.
1766 | ennatoV ennatos en'-nat-os | ordinal from ennea - ennea 1767; ninth:--ninth.
1767 | ennea ennea en-neh'-ah | a primary number; nine:--nine.
1768 | ennenhkontaennea ennenekontaennea en-nen-ay-kon-tah-en-neh'-ah | from a (tenth) multiple of ennea - ennea 1767 and ennea - ennea 1767 itself; ninety-nine:--ninety and nine.
1769 | enneoV enneos en-neh-os' | from enneuw - enneuo 1770; dumb (as making signs), i.e. silent from astonishment:--speechless.
1770 | enneuw enneuo en-nyoo'-o | from en - en 1722 and neuw - neuo 3506; to nod at, i.e. beckon or communicate by gesture:--make signs.
1771 | ennoia ennoia en'-noy-ah | from a compound of en - en 1722 and nouV - nous 3563; thoughtfulness, i.e. moral understanding:--intent, mind.
1772 | ennomoV ennomos en'-nom-os | from en - en 1722 and nomoV - nomos 3551; (subjectively) legal, or (objectively) subject to:--lawful, under law.
1773 | ennucon ennuchon en'-noo-khon | neuter of a compound of en - en 1722 and nux - nux 3571; (adverbially) by night:--before day.
1774 | enoikew enoikeo en-oy-keh'-o | from en - en 1722 and oikew - oikeo 3611; to inhabit (figuratively):--dwell in.
1775 | enothV henotes hen-ot-ace' | from eis* - heis* 1520; oneness, i.e. (figuratively) unanimity:--unity.
1776 | enoclew enochleo en-okh-leh'-o | from en - en 1722 and oclew - ochleo 3791; to crowd in, i.e. (figuratively) to annoy:--trouble.
1777 | enocoV enochos en'-okh-os | from enecw - enecho 1758; liable to (a condition, penalty or imputation):--in danger of, guilty of, subject to.
1778 | entalma entalma en'-tal-mah | from entellomai - entellomai 1781; an injunction, i.e. religious precept:--commandment.
1779 | entafiazw entaphiazo en-taf-ee-ad'-zo | from a compound of en - en 1722 and tafoV - taphos 5028; to inswathe with cerements for interment:--bury.
1780 | entafiasmoV entaphiasmos en-taf-ee-as-mos' | from entafiazw - entaphiazo 1779; preparation for interment:--burying.
1781 | entellomai entellomai en-tel'-lom-ahee | from en - en 1722 and the base of teloV - telos 5056; to enjoin:--(give) charge, (give) command(-ments), injoin.
1782 | enteuqen enteuthen ent-yoo'-then | from the same as enqade - enthade 1759; hence (literally or figuratively); (repeated) on both sides:--(from) hence, on either side.
1783 | enteuxiV enteuxis ent'-yook-sis | from entugcanw - entugchano 1793; an interview, i.e. (specially) supplication:--intercession, prayer.
1784 | entimoV entimos en'-tee-mos | from en - en 1722 and timh - time 5092; valued (figuratively):--dear, more honourable, precious, in reputation.
1785 | entolh entole en-tol-ay' | from entellomai - entellomai 1781; injunction, i.e. an authoritative prescription:--commandment, precept.
1786 | entopioV entopios en-top'-ee-os | from en - en 1722 and topoV - topos 5117; a resident:--of that place.
1787 | entoV entos en-tos' | from en - en 1722; inside (adverb or noun):--within.
1788 | entrepw entrepo en-trep'-o | from en - en 1722 and the base of troph - trope 5157; to invert, i.e. (figuratively and reflexively) in a good sense, to respect; or in a bad one, to confound:--regard, (give) reference, shame.
1789 | entrefw entrepho en-tref'-o | from en - en 1722 and trefw - trepho 5142; (figuratively) to educate:--nourish up in.
1790 | entromoV entromos en'-trom-os | from en - en 1722 and tromoV - tromos 5156; terrified:--X quake, X trembled.
1791 | entroph entrope en-trop-ay' | from entrepw - entrepo 1788; confusion:--shame.
1792 | entrufaw entruphao en-troo-fah'-o | from en - en 1722 and trufaw - truphao 5171; to revel in:--sporting selves.
1793 | entugcanw entugchano en-toong-khan'-o | from en - en 1722 and tugcanw - tugchano 5177; to chance upon, i.e. (by implication) confer with; by extension to entreat (in favor or against):--deal with, make intercession.
1794 | entulissw entulisso en-too-lis'-so | from en - en 1722 and tulisso (to twist; probably akin to 1507); to entwine, i.e. wind up in:--wrap in (together).
1795 | entupow entupoo en-too-po'-o | from en - en 1722 and a derivative of tupoV - tupos 5179; to enstamp, i.e. engrave:--engrave.
1796 | enubrizw enubrizo en-oo-brid'-zo | from en - en 1722 and ubrizw - hubrizo 5195; to insult:--do despite unto.
1797 | enupniazomai enupniazomai en-oop-nee-ad'-zom-ahee | middle voice from enupnion - enupnion 1798; to dream:--dream(-er).
1798 | enupnion enupnion en-oop'-nee-on | from en - en 1722 and upnoV - hupnos 5258; something seen in sleep, i.e. a dream (vision in a dream):--dream.
1799 | enwpion enopion en-o'-pee-on | neuter of a compound of en - en 1722 and a derivative of optanomai - optanomai 3700; in the face of (literally or figuratively):--before, in the presence (sight) of, to.
1800 | EnwV Enos en-oce' | of Hebrew origin ('Enowsh 583); Enos (i.e. Enosh), a patriarch:--Enos.

Next Page - 1801 (enotizomai) to 1900 (epekeina)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1801 (enotizomai) to 1900 (epekeina)

Previous Page - 1701 (empaigmos) to 1800 (Enos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1801 | enwtizomai enotizomai en-o-tid'-zom-ahee | middle voice from a compound of en - en 1722 and ouV - ous 3775; to take in one's ear, i.e. to listen:--hearken.
1802 | Enwk Enok en-oke' | of Hebrew origin (Chanowk 2585); Enoch (i.e. Chanok), an antediluvian:--Enoch.
1803 | ex hex hex | a primary numeral; six:--six.
1804 | exaggellw exaggello ex-ang-el'-lo | from ek - ek 1537 and the base of aggeloV - aggelos 32; to publish, i.e. celebrate:--shew forth.
1805 | exagorazw exagorazo ex-ag-or-ad'-zo | from ek - ek 1537 and agorazw - agorazo 59; to buy up, i.e. ransom; figuratively, to rescue from loss (improve opportunity):--redeem.
1806 | exagw exago ex-ag'-o | from ek - ek 1537 and agw - ago 71; to lead forth:--bring forth (out), fetch (lead) out.
1807 | exairew exaireo ex-ahee-reh'-o | from ek - ek 1537 and aireomai - haireomai 138; actively, to tear out; middle voice, to select; figuratively, to release:--deliver, pluck out, rescue.
1808 | exairw exairo ex-ah'-ee-ro | from ek - ek 1537 and airw - airo 142; to remove:--put (take) away.
1809 | exaiteomai exaiteomai ex-ahee-teh'-om-ahee | middle voice from ek - ek 1537 and aitew - aiteo 154; to demand (for trial):--desire.
1810 | exaifnhV exaiphnes ex-ah'-eef-nace | from ek - ek 1537 and the base of aifnidioV - aiphnidios 160; of a sudden (unexpectedly):--suddenly. Compare exapina - exapina 1819.
1811 | exakolouqew exakoloutheo ex-ak-ol-oo-theh'-o | from ek - ek 1537 and akolouqew - akoloutheo 190; to follow out, i.e. (figuratively) to imitate, obey, yield to:--follow.
1812 | exakosioi hexakosioi hex-ak-os'-ee-oy | plural ordinal from ex - hex 1803 and ekaton - hekaton 1540; six hundred:--six hundred.
1813 | exaleifw exaleipho ex-al-i'-fo | from ek - ek 1537 and aleifo - aleipho 218; to smear out, i.e. obliterate (erase tears, figuratively, pardon sin):--blot out, wipe away.
1814 | exallomai exallomai ex-al'-lom-ahee | from ek - ek 1537 and allomai - hallomai 242; to spring forth :--leap up.
1815 | exanastasiV exanastasis ex-an-as'-tas-is | from exanisthmi - exanistemi 1817; a rising from death:--resurrection.
1816 | exanatellw exanatello ex-an-at-el'-lo | from ek - ek 1537 and anatellw - anatello 393; to start up out of the ground, i.e. germinate:--spring up.
1817 | exanisthmi exanistemi ex-an-is'-tay-mee | from ek - ek 1537 and anisthmi - anistemi 450; objectively, to produce, i.e. (figuratively) beget; subjectively, to arise, i.e. (figuratively) object:--raise (rise) up.
1818 | exapataw exapatao ex-ap-at-ah'-o | from ek - ek 1537 and apataw - apatao 538; to seduce wholly:--beguile, deceive.
1819 | exapina exapina ex-ap'-ee-nah | from ek - ek 1537 and a derivative of the same as aifnidioV - aiphnidios 160; of a sudden, i.e. unexpectedly:--suddenly. Compare exaifnhV - exaiphnes 1810.
1820 | exaporeomai exaporeomai ex-ap-or-eh'-om-ahee | middle voice from ek - ek 1537 and aporew - aporeo 639; to be utterly at a loss, i.e. despond:--(in) despair.
1821 | exapostellw exapostello ex-ap-os-tel'-lo | from ek - ek 1537 and apostellw - apostello 649; to send away forth, i.e. (on a mission) to despatch, or (peremptorily) to dismiss:--send (away, forth, out).
1822 | exartizw exartizo ex-ar-tid'-zo | from ek - ek 1537 and a derivative of artioV - artios 739; to finish out (time); figuratively, to equip fully (a teacher):--accomplish, thoroughly furnish.
1823 | exastraptw exastrapto ex-as-trap'-to | from ek - ek 1537 and astraptw - astrapto 797; to lighten forth, i.e. (figuratively) to be radiant (of very white garments):--glistening.
1824 | exauthV exautes ex-ow'-tace | from ek - ek 1537 and the genitive case singular feminine of autoV - autos 846 (5610 being understood); from that hour, i.e. instantly:--by and by, immediately, presently, straightway.
1825 | exegeirw exegeiro ex-eg-i'-ro | from ek - ek 1537 and egeirw - egeiro 1453; to rouse fully, i.e. (figuratively) to resuscitate (from death), release (from infliction):--raise up.
1826 | exeimi exeimi ex'-i-mee | from ek - ek 1537 and eimi (to go); to issue, i.e. leave (a place), escape (to the shore):--depart, get (to land), go out.
1827 | exelegcw exelegcho ex-el-eng'-kho | from ek - ek 1537 and elegcw - elegcho 1651; to convict fully, i.e. (by implication) to punish:--convince.
1828 | exelkw exelko ex-el'-ko | from ek - ek 1537 and elkuw - helkuo 1670; to drag forth, i.e. (figuratively) to entice (to sin):--draw away.
1829 | exerama exerama ex-er'-am-ah | from a comparative of ek - ek 1537 and a presumed erao (to spue); vomit, i.e. food disgorged:--vomit.
1830 | exereunaw exereunao ex-er-yoo-nah'-o | from ek - ek 1537 and ereunaw - ereunao 2045; to explore (figuratively):--search diligently.
1831 | exercomai exerchomai ex-er'-khom-ahee | from ek - ek 1537 and ercomai - erchomai 2064; to issue (literally or figuratively):--come (forth, out), depart (out of), escape, get out, go (abroad, away, forth, out, thence), proceed (forth), spread abroad.
1832 | exesti exesti ex'-es-tee | third person singular present indicative of a compound of ek - ek 1537 and eimi - eimi 1510; so also exon ex-on' neuter present participle of the same (with or without some form of eimi - eimi 1510 expressed); impersonally, it is right (through the figurative idea of being out in public):--be lawful, let, X may(-est).
1833 | exetazw exetazo ex-et-ad'-zo | from ek - ek 1537 and etazo (to examine); to test thoroughly (by questions), i.e. ascertain or interrogate:--ask, enquire, search.
1834 | exhgeomai exegeomai ex-ayg-eh'-om-ahee | from ek - ek 1537 and hgeomai - hegeomai 2233; to consider out (aloud), i.e. rehearse, unfold:--declare, tell.
1835 | exhkonta hexekonta hex-ay'-kon-tah | the tenth multiple of ex - hex 1803; sixty:--sixty(-fold), threescore.
1836 | exhV hexes hex-ace' | from ecw - echo 2192 (in the sense of taking hold of, i.e. adjoining); successive:--after, following, X morrow, next.
1837 | exhceomai execheomai ex-ay-kheh'-om-ahee | middle voice from ek - ek 1537 and hcew - echeo 2278; to "echo" forth, i.e. resound (be generally reported):--sound forth.
1838 | exiV hexis hex'-is | from ecw - echo 2192; habit, i.e. (by implication) practice:--use.
1839 | existhmi existemi ex-is'-tay-mee | from ek - ek 1537 and isthmi - histemi 2476; to put (stand) out of wits, i.e. astound, or (reflexively) become astounded, insane:--amaze, be (make) astonished, be beside self (selves), bewitch, wonder.
1840 | exiscuw exischuo ex-is-khoo'-o | from ek - ek 1537 and iscuw - ischuo 2480; to have full strength, i.e. be entirely competent:--be able.
1841 | exodoV exodos ex'-od-os | from ek - ek 1537 and odoV - hodos 3598; an exit, i.e. (figuratively) death:--decease, departing.
1842 | exoloqreuw exolothreuo ex-ol-oth-ryoo'-o | from ek - ek 1537 and oloqreuw - olothreuo 3645; to extirpate:--destroy.
1843 | exomologew exomologeo ex-om-ol-og-eh'-o | from ek - ek 1537 and omologew - homologeo 3670; to acknowledge or (by implication, of assent) agree fully:--confess, profess, promise.
1844 | exorkizw exorkizo ex-or-kid'-zo | from ek - ek 1537 and orkizw - horkizo 3726; to exact an oath, i.e. conjure:--adjure.
1845 | exorkisthV exorkistes ex-or-kis-tace' | from exorkizw - exorkizo 1844; one that binds by an oath (or spell), i.e. (by implication) an "exorcist" (conjurer):--exorcist.
1846 | exorussw exorusso ex-or-oos'-so | from ek - ek 1537 and orussw - orusso 3736; to dig out, i.e. (by extension) to extract (an eye), remove (roofing):--break up, pluck out.
1847 | exoudenow exoudenoo ex-oo-den-o'-o | from ek - ek 1537 and a derivative of the neuter of oudeiV - oudeis 3762; to make utterly nothing of, i.e. despise:--set at nought. See also exouqenew - exoutheneo 1848.
1848 | exouqenew exoutheneo ex-oo-then-eh'-o | a variation of exoudenow - exoudenoo 1847 and meaning the same:--contemptible, despise, least esteemed, set at nought.
1849 | exousia exousia ex-oo-see'-ah | from exesti - exesti 1832 (in the sense of ability); privilege, i.e. (subjectively) force, capacity, competency, freedom, or (objectively) mastery (concretely, magistrate, superhuman, potentate, token of control), delegated influence:--authority, jurisdiction, liberty, power, right, strength.
1850 | exousiazw exousiazo ex-oo-see-ad'-zo | from exousia - exousia 1849; to control:--exercise authority upon, bring under the (have) power of.
1851 | exoch exoche ex-okh-ay' | from a compound of ek - ek 1537 and ecw - echo 2192 (meaning to stand out); prominence (figuratively):--principal.
1852 | exupnizw exupnizo ex-oop-nid'-zo | from exupnoV - exupnos 1853; to waken:--awake out of sleep.
1853 | exupnoV exupnos ex'-oop-nos | from ek - ek 1537 and upnoV - hupnos 5258; awake:--X out of sleep.
1854 | exw exo ex'-o | adverb from ek - ek 1537; out(-side, of doors), literally or figuratively:--away, forth, (with-)out (of, -ward), strange.
1855 | exwqen exothen ex'-o-then | from exw - exo 1854; external(-ly):--out(-side, -ward, - wardly), (from) without.
1856 | exwqew exotheo ex-o-theh'-o | or exotho ex-o'-tho from ek - ek 1537 and otheo (to push); to expel; by implication, to propel:--drive out, thrust in.
1857 | exwteroV exoteros ex-o'-ter-os | comparative of exw - exo 1854; exterior:--outer.
1858 | eortazw heortazo heh-or-tad'-zo | from eorth - heorte 1859; to observe a festival:--keep the feast.
1859 | eorth heorte heh-or-tay' | of uncertain affinity; a festival:--feast, holyday.
1860 | epaggelia epaggelia ep-ang-el-ee'-ah | from epaggellw - epaggello 1861; an announcement (for information, assent or pledge; especially a divine assurance of good):--message, promise.
1861 | epaggellw epaggello ep-ang-el'-lo | from epi - epi 1909 and the base of aggeloV - aggelos 32; to announce upon (reflexively), i.e. (by implication) to engage to do something, to assert something respecting oneself:--profess, (make) promise.
1862 | epaggelma epaggelma ep-ang'-el-mah | from epaggellw - epaggello 1861; a self-committal (by assurance of conferring some good):--promise.
1863 | epagw epago ep-ag'-o | from epi - epi 1909 and agw - ago 71; to superinduce, i.e. inflict (an evil), charge (a crime):--bring upon.
1864 | epagwnizomai epagonizomai ep-ag-o-nid'-zom-ahee | from epi - epi 1909 and agwnizomai - agonizomai 75; to struggle for:--earnestly contend foreign
1865 | epaqroizw epathroizo ep-ath-roid'-zo | from epi - epi 1909 and athroizo (to assemble); to accumulate:--gather thick together.
1866 | EpainetoV Epainetos ep-a'-hee-net-os | from epainew - epaineo 1867; praised; Epaenetus, a Christian:--Epenetus.
1867 | epainew epaineo ep-ahee-neh'-o | from epi - epi 1909 and ainew - aineo 134; to applaud:--commend, laud, praise.
1868 | epainoV epainos ep'-ahee-nos | from epi - epi 1909 and the base of ainew - aineo 134; laudation; concretely, a commendable thing:--praise.
1869 | epairw epairo ep-ahee'-ro | from epi - epi 1909 and airw - airo 142; to raise up (literally or figuratively):--exalt self, poise (lift, take) up.
1870 | epaiscunomai epaischunomai ep-ahee-skhoo'-nom-ahee | from epi - epi 1909 and aiscunomai - aischunomai 153; to feel shame for something:--be ashamed.
1871 | epaitew epaiteo ep-ahee-teh'-o | from epi - epi 1909 and aitew - aiteo 154; to ask for:--beg.
1872 | epakolouqew epakoloutheo ep-ak-ol-oo-theh'-o | from epi - epi 1909 and akolouqew - akoloutheo 190; to accompany:--follow (after).
1873 | epakouw epakouo ep-ak-oo'-o | from epi - epi 1909 and akouw - akouo 191; to hearken (favorably) to:--hear.
1874 | epakroaomai epakroaomai ep-ak-ro-ah'-om-ahee | from epi - epi 1909 and the base of akroathV - akroates 202; to listen (intently) to:--hear.
1875 | epan epan ep-an' | from epi - epi 1909 and an - an 302; a particle of indefinite contemporaneousness; whenever, as soon as:--when.
1876 | epanagkeV epanagkes ep-an'-ang-kes | neuter of a presumed compound of epi - epi 1909 and anagkh - anagke 318; (adverbially) on necessity, i.e. necessarily:--necessary.
1877 | epanagw epanago ep-an-ag'-o | from epi - epi 1909 and anagw - anago 321; to lead up on, i.e. (technical) to put out (to sea); (intransitively) to return:--launch (thrust) out, return.
1878 | epanamimnhskw epanamimnesko ep-an-ah-mim-nace'-ko | from epi - epi 1909 and anamimnhskw - anamimnesko 363; to remind of:--put in mind.
1879 | epanapauomai epanapauomai ep-an-ah-pow'-om-ahee | middle voice from epi - epi 1909 and anapanw - anapano 373; to settle on; literally (remain) or figuratively (rely):--rest in (upon).
1880 | epanercomai epanerchomai ep-an-er'-khom-ahee | from epi - epi 1909 and anercomai - anerchomai 424; to come up on, i.e. return:--come again, return.
1881 | epanistamai epanistamai ep-an-is'-tam-ahee | middle voice from epi - epi 1909 and anisthmi - anistemi 450; to stand up on, i.e. (figuratively) to attack:--rise up against.
1882 | epanorqwsiV epanorthosis ep-an-or'-tho-sis | from a compound of epi - epi 1909 and anorqow - anorthoo 461; a straightening up again, i.e. (figuratively) rectification (reformation):-- correction.
1883 | epanw epano ep-an'-o | from epi - epi 1909 and anw - ano 507; up above, i.e. over or on (of place, amount, rank, etc.):--above, more than, (up-)on, over.
1884 | eparkew eparkeo ep-ar-keh'-o | from epi - epi 1909 and arkew - arkeo 714; to avail for, i.e. help:--relieve.
1885 | eparcia eparchia ep-ar-khee'-ah | from a compound of epi - epi 1909 and arcw - archo 757 (meaning a governor of a district, "eparch"); a special region of government, i.e. a Roman præfecture:--province.
1886 | epauliV epaulis ep'-ow-lis | from epi - epi 1909 and an equivalent of aulh - aule 833; a hut over the head, i.e. a dwelling:--habitation.
1887 | epaurion epaurion ep-ow'-ree-on | from epi - epi 1909 and aurion - aurion 839; occurring on the succeeding day, i.e. (2250 being implied) to-morrow:--day following, morrow, next day (after).
1888 | epautofwrw epautophoroi ep-ow-tof-o'-ro | from epi - epi 1909 and autoV - autos 846 and (the dative case singular of) a derivative of phor (a thief); in theft itself, i.e. (by analogy) in actual crime:--in the very act.
1889 | EpafraV Epaphras ep-af-ras' | contracted from EpafroditoV - Epaphroditos 1891; Epaphras, a Christian:--Epaphras.
1890 | epafrizw epaphrizo ep-af-rid'-zo | from epi - epi 1909 and afrizw - aphrizo 875; to foam upon, i.e. (figuratively) to exhibit (a vile passion):--foam out.
1891 | EpafroditoV Epaphroditos ep-af-rod'-ee-tos | from epi - epi 1909 (in the sense of devoted to) and Aphrodite (Venus); Epaphroditus, a Christian:--Epaphroditus. Compare EpafraV - Epaphras 1889.
1892 | epegeirw epegeiro ep-eg-i'-ro | from epi - epi 1909 and egeirw - egeiro 1453; to rouse upon, i.e. (figuratively) to excite against:--raise, stir up.
1893 | epei epei ep-i' | from epi - epi 1909 and ei - ei 1487; thereupon, i.e. since (of time or cause):--because, else, for that (then, -asmuch as), otherwise, seeing that, since, when.
1894 | epeidh epeide ep-i-day' | from epei - epei 1893 and dh - de 1211; since now, i.e. (of time) when, or (of cause) whereas:--after that, because, for (that, -asmuch as), seeing, since.
1895 | epeidhper epeideper ep-i-day'-per | from epeidh - epeide 1894 and per - per 4007; since indeed (of cause):--forasmuch.
1896 | epeidon epeidon ep-i'-don | and other moods and persons of the same tense; from epi - epi 1909 and eidw - eido 1492; to regard (favorably or otherwise):--behold, look upon.
1897 | epeiper epeiper ep-i'-per | from epei - epei 1893 and per - per 4007; since indeed (of cause):--seeing.
1898 | epeisagwgh epeisagoge ep-ice-ag-o-gay' | from a compound of epi - epi 1909 and eisagw - eisago 1521; a superintroduction:--bringing in.
1899 | epeita epeita ep'-i-tah | from epi - epi 1909 and eita - eita 1534; thereafter:--after that(-ward), then.
1900 | epekeina epekeina ep-ek'-i-nah | from epi - epi 1909 and (the accusative case plural neuter of) ekeinoV - ekeinos 1565; upon those parts of, i.e. on the further side of:--beyond.

Next Page - 1901 (epekteinomai) to 2000 (episphales)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

1901 (epekteinomai) to 2000 (episphales)

Previous Page - 1801 (enotizomai) to 1900 (epekeina)
Strong's Number And Link to Concordance | Name Pronouciation | Description
1901 | epekteinomai epekteinomai ep-ek-ti'-nom-ahee | middle voice from epi - epi 1909 and ekteinw - ekteino 1614; to stretch (oneself) forward upon:--reach forth.
1902 | ependuomai ependuomai ep-en-doo'-om-ahee | middle voice from epi - epi 1909 and enduw - enduo 1746; to invest upon oneself:--be clothed upon.
1903 | ependuthV ependutes ep-en-doo'-tace | from ependuomai - ependuomai 1902; a wrapper, i.e. outer garment:--fisher's coat.
1904 | epercomai eperchomai ep-er'-khom-ahee | from epi - epi 1909 and ercomai - erchomai 2064; to supervene, i.e. arrive, occur, impend, attack, (figuratively) influence:--come (in, upon).
1905 | eperwtaw eperotao ep-er-o-tah'-o | from epi - epi 1909 and erwtaw - erotao 2065; to ask for, i.e. inquire, seek:--ask (after, questions), demand, desire, question.
1906 | eperwthma eperotema ep-er-o'-tay-mah | from eperwtaw - eperotao 1905; an inquiry:--answer.
1907 | epecw epecho ep-ekh'-o | from epi - epi 1909 and ecw - echo 2192; to hold upon, i.e. (by implication) to retain; (by extension) to detain; (with implication, of 3563) to pay attention to:--give (take) heed unto, hold forth, mark, stay.
1908 | ephreazw epereazo ep-ay-reh-ad'-zo | from a comparative of epi - epi 1909 and (probably) areia (threats); to insult, slander:--use despitefully, falsely accuse.
1909 | epi epi ep-ee' | a primary preposition; properly, meaning superimposition (of time, place, order, etc.), as a relation of distribution (with the genitive case), i.e. over, upon, etc.; of rest (with the dative case) at, on, etc.; of direction (with the accusative case) towards, upon, etc.:--about (the times), above, after, against, among, as long as (touching), at, beside, X have charge of, (be-, (where-))fore, in (a place, as much as, the time of, -to), (because) of, (up-)on (behalf of), over, (by, for) the space of, through(-out), (un-)to(-ward), with. In compounds it retains essentially the same import, at, upon, etc. (literally or figuratively).
1910 | epibainw epibaino ep-ee-bah'-ee-no | from epi - epi 1909 and the base of basiV - basis 939; to walk upon, i.e. mount, ascend, embark, arrive:--come (into), enter into, go abroad, sit upon, take ship.
1911 | epiballw epiballo ep-ee-bal'-lo | from epi - epi 1909 and ballw - ballo 906; to throw upon (literal or figurative, transitive or reflexive; usually with more or less force); specially (with eautou - heautou 1438 implied) to reflect; impersonally, to belong to:--beat into, cast (up-)on, fall, lay (on), put (unto), stretch forth, think on.
1912 | epibarew epibareo ep-ee-bar-eh'-o | from epi - epi 1909 and barew - bareo 916; to be heavy upon, i.e. (pecuniarily) to be expensive to; figuratively, to be severe towards:--be chargeable to, overcharge.
1913 | epibibazw epibibazo ep-ee-bee-bad'-zo | from epi - epi 1909 and a reduplicated derivative of the base of basiV - basis 939 (compare 307); to cause to mount (an animal):--set on.
1914 | epiblepw epiblepo ep-ee-blep'-o | from epi - epi 1909 and blepw - blepo 991; to gaze at (with favor, pity or partiality):--look upon, regard, have respect to.
1915 | epiblhma epiblema ep-ib'-lay-mah | from epiballw - epiballo 1911; a patch:--piece.
1916 | epiboaw epiboao ep-ee-bo-ah'-o | from epi - epi 1909 and boaw - boao 994; to exclaim against:--cry.
1917 | epiboulh epiboule ep-ee-boo-lay' | from a presumed compound of epi - epi 1909 and boulomai - boulomai 1014; a plan against someone, i.e. a plot:--laying (lying) in wait.
1918 | epigambreuw epigambreuo ep-ee-gam-bryoo'-o | from epi - epi 1909 and a derivative of gamoV - gamos 1062; to form affinity with, i.e. (specially) in a levirate way:--marry.
1919 | epigeioV epigeios ep-ig'-i-os | from epi - epi 1909 and gh - ge 1093; worldly (physically or morally):--earthly, in earth, terrestrial.
1920 | epiginomai epiginomai ep-ig-in'-om-ahee | from epi - epi 1909 and ginomai - ginomai 1096; to arrive upon, i.e. spring up (as a wind):--blow.
1921 | epiginwskw epiginosko ep-ig-in-oce'-ko | from epi - epi 1909 and ginwskw - ginosko 1097; to know upon some mark, i.e. recognize; by implication, to become fully acquainted with, to acknowledge:--(ac-, have, take)know(-ledge, well), perceive.
1922 | epignwsiV epignosis ep-ig'-no-sis | from epiginwskw - epiginosko 1921; recognition, i.e. (by implication) full discernment, acknowledgement:--(ac-)knowledge(-ing, - ment).
1923 | epigrafh epigraphe ep-ig-raf-ay' | from epigrafw - epigrapho 1924; an inscription:--superscription.
1924 | epigrafw epigrapho ep-ee-graf'-o | from epi - epi 1909 and grafw - grapho 1125; to inscribe (physically or mentally):--inscription, write in (over, thereon).
1925 | epideiknumi epideiknumi ep-ee-dike'-noo-mee | from epi - epi 1909 and deiknuw - deiknuo 1166; to exhibit (physically or mentally):--shew.
1926 | epidecomai epidechomai ep-ee-dekh'-om-ahee | from epi - epi 1909 and decomai - dechomai 1209; to admit (as a guest or (figuratively) teacher):--receive.
1927 | epidhmew epidemeo ep-ee-day-meh'-o | from a compound of epi - epi 1909 and dhmoV - demos 1218; to make oneself at home, i.e. (by extension) to reside (in a foreign country):--(be) dwelling (which were) there, stranger.
1928 | epidiatassomai epidiatassomai ep-ee-dee-ah-tas'-som-ahee | middle voice from epi - epi 1909 and diatassw - diatasso 1299; to appoint besides, i.e. supplement (as a codicil):--add to.
1929 | epididwmi epididomi ep-ee-did'-o-mee | from epi - epi 1909 and didwmi - didomi 1325; to give over (by hand or surrender):--deliver unto, give, let (+ (her drive)), offer.
1930 | epidiorqow epidiorthoo ep-ee-dee-or-tho'-o | from epi - epi 1909 and a derivative of orqoV - orthos 3717; to straighten further, i.e. (figuratively) arrange additionally:--set in order.
1931 | epiduw epiduo ep-ee-doo'-o | from epi - epi 1909 and dunw - duno 1416; to set fully (as the sun):--go down.
1932 | epieikeia epieikeia ep-ee-i'-ki-ah | from epieikhV - epieikes 1933; suitableness, i.e. (by implication) equity, mildness:--clemency, gentleness.
1933 | epieikhV epieikes ep-ee-i-kace' | from epi - epi 1909 and eikw - eiko 1503; appropriate, i.e. (by implication) mild:--gentle, moderation, patient.
1934 | epizhtew epizeteo ep-eed-zay-teh'-o | from epi - epi 1909 and zhtew - zeteo 2212; to search (inquire) for; intensively, to demand, to crave:--desire, enquire, seek (after, for).
1935 | epiqanatioV epithanatios ep-ee-than-at'-ee-os | from epi - epi 1909 and qanatoV - thanatos 2288; doomed to death:--appointed to death.
1936 | epiqesiV epithesis ep-ith'-es-is | from epitiqhmi - epitithemi 2007; an imposition (of hands officially):--laying (putting) on.
1937 | epiqumew epithumeo ep-ee-thoo-meh'-o | from epi - epi 1909 and qumoV - thumos 2372; to set the heart upon, i.e. long for (rightfully or otherwise):--covet, desire, would fain, lust (after).
1938 | epiqumhthV epithumetes ep-ee-thoo-may-tace' | from epiqumew - epithumeo 1937; a craver:--+ lust after.
1939 | epiqumia epithumia ep-ee-thoo-mee'-ah | from epiqumew - epithumeo 1937; a longing (especially for what is forbidden):--concupiscence, desire, lust (after).
1940 | epikaqizw epikathizo ep-ee-kath-id'-zo | from epi - epi 1909 and kaqizw - kathizo 2523; to seat upon:--set on.
1941 | epikaleomai epikaleomai ep-ee-kal-eh'-om-ahee | middle voice from epi - epi 1909 and kalew - kaleo 2564; to entitle; by implication, to invoke (for aid, worship, testimony, decision, etc.):--appeal (unto), call (on, upon), surname.
1942 | epikaluma epikaluma ep-ee-kal'-oo-mah | from epikaluptw - epikalupto 1943; a covering, i.e. (figuratively) pretext:--cloke.
1943 | epikaluptw epikalupto ep-ee-kal-oop'-to | from epi - epi 1909 and kaluptw - kalupto 2572; to conceal, i.e. (figuratively) forgive:--cover.
1944 | epikataratoV epikataratos ep-ee-kat-ar'-at-os | from epi - epi 1909 and a derivative of kataraomai - kataraomai 2672; imprecated, i.e. execrable:--accursed.
1945 | epikeimai epikeimai ep-ik'-i-mahee | from epi - epi 1909 and keimai - keimai 2749; to rest upon (literally or figuratively):--impose, be instant, (be) laid (there-, up-)on, (when) lay (on), lie (on), press upon.
1946 | EpikoureioV Epikoureios ep-ee-koo'-ri-os | from Epikouros (compare 1947) (a noted philosopher); an Epicurean or follower of Epicurus:--Epicurean.
1947 | epikouria epikouria ep-ee-koo-ree'-ah | from a compound of epi - epi 1909 and a (prolonged) form of the base of korasion - korasion 2877 (in the sense of servant); assistance:--help.
1948 | epikrinw epikrino ep-ee-kree'-no | from epi - epi 1909 and krinw - krino 2919; to adjudge:--give sentence.
1949 | epilambanomai epilambanomai ep-ee-lam-ban'-om-ahee | middle voice from epi - epi 1909 and lambanw - lambano 2983; to seize (for help, injury, attainment, or any other purpose; literally or figuratively):--catch, lay hold (up-)on, take (by, hold of, on).
1950 | epilanqanomai epilanthanomai ep-ee-lan-than'-om-ahee | middle voice from epi - epi 1909 and lanqanw - lanthano 2990; to lose out of mind; by implication, to neglect:--(be) forget(-ful of).
1951 | epilegomai epilegomai ep-ee-leg'-om-ahee | middle voice from epi - epi 1909 and legw - lego 3004; to surname, select:--call, choose.
1952 | epileipw epileipo ep-ee-li'-po | from epi - epi 1909 and leipw - leipo 3007; to leave upon, i.e. (figuratively) to be insufficient for:--fail.
1953 | epilhsmonh epilesmone ep-ee-lace-mon-ay' | from a derivative of epilanqanomai - epilanthanomai 1950; negligence:--X forgetful.
1954 | epiloipoV epiloipos ep-il'-oy-pos | from epi - epi 1909 and loipoy - loipoy 3062; left over, i.e. remaining:--rest.
1955 | epilusiV epilusis ep-il'-oo-sis | from epiluw - epiluo 1956; explanation, i.e. application:--interpretation.
1956 | epiluw epiluo ep-ee-loo'-o | from epi - epi 1909 and luw - luo 3089; to solve further, i.e. (figuratively) to explain, decide:--determine, expound.
1957 | epimarturew epimartureo ep-ee-mar-too-reh'-o | from epi - epi 1909 and marturew - martureo 3140; to attest further, i.e. corroborate:--testify.
1958 | epimeleia epimeleia ep-ee-mel'-i-ah | from epimeleomai - epimeleomai 1959; carefulness, i.e. kind attention (hospitality):--+ refresh self.
1959 | epimeleomai epimeleomai ep-ee-mel-eh'-om-ahee | middle voice from epi - epi 1909 and the same as melw - melo 3199; to care for (physically or otherwise):--take care of.
1960 | epimelwV epimelos ep-ee-mel-oce' | adverb from a derivative of epimeleomai - epimeleomai 1959; carefully:--diligently.
1961 | epimenw epimeno ep-ee-men'-o | from epi - epi 1909 and menw - meno 3306; to stay over, i.e. remain (figuratively, persevere):--abide (in), continue (in), tarry.
1962 | epineuw epineuo ep-een-yoo'-o | from epi - epi 1909 and neuw - neuo 3506; to nod at, i.e. (by implication) to assent:--consent.
1963 | epinoia epinoia ep-in'-oy-ah | from epi - epi 1909 and nouV - nous 3563; attention of the mind, i.e. (by implication) purpose:--thought.
1964 | epiorkew epiorkeo ep-ee-or-keh'-o | from epiorkoV - epiorkos 1965; to commit perjury:--forswear self.
1965 | epiorkoV epiorkos ep-ee'-or-kos | from epi - epi 1909 and orkoV - horkos 3727; on oath, i.e. (falsely) a forswearer:--perjured person.
1966 | epiousa epiousa ep-ee-oo'-sah | feminine singular participle of a comparative of epi - epi 1909 and heimi (to go); supervening, i.e. (2250 or nux - nux 3571 being expressed or implied) the ensuing day or night:--following, next.
1967 | epiousioV epiousios ep-ee-oo'-see-os | perhaps from the same as epiousa - epiousa 1966; tomorrow's; but more probably from epi - epi 1909 and a derivative of the present participle feminine of eimi - eimi 1510; for subsistence, i.e. needful:--daily.
1968 | epipiptw epipipto ep-ee-pip'-to | from epi - epi 1909 and piptw - pipto 4098; to embrace (with affection) or seize (with more or less violence; literally or figuratively):--fall into (on, upon) lie on, press upon.
1969 | epiplhssw epiplesso ep-ee-place'-so | from epi - epi 1909 and plhssw - plesso 4141; to chastise, i.e. (with words) to upbraid:--rebuke.
1970 | epipnigw epipnigo ep-ee-pnee'-go | from epi - epi 1909 and pnigw - pnigo 4155; to throttle upon, i.e. (figuratively) overgrow:--choke.
1971 | epipoqew epipotheo ep-ee-poth-eh'-o | from epi - epi 1909 and potheo (to yearn); to dote upon, i.e. intensely crave possession (lawfully or wrongfully):--(earnestly) desire (greatly), (greatly) long (after), lust.
1972 | epipoqhsiV epipothesis ep-ee-poth'-ay-sis | from epipoqew - epipotheo 1971; a longing for:--earnest (vehement) desire.
1973 | epipoqhtoV epipothetos ep-ee-poth'-ay-tos | from epi - epi 1909 and a derivative of the latter part of epipoqew - epipotheo 1971; yearned upon, i.e. greatly loved:--longed foreign
1974 | epipoqia epipothia ep-ee-poth-ee'-ah | from epipoqew - epipotheo 1971; intense longing:--great desire.
1975 | epiporeuomai epiporeuomai ep-ee-por-yoo'-om-ahee | from epi - epi 1909 and poreuomai - poreuomai 4198; to journey further, i.e. travel on (reach):--come.
1976 | epirrhaptw epirrhapto ep-ir-hrap'-to | from epi - epi 1909 and the base of rafiV - rhaphis 4476; to stitch upon, i.e. fasten with the needle:--sew on.
1977 | epirrhiptw epirrhipto ep-ir-hrip'-to | from epi - epi 1909 and riptw - rhipto 4496; to throw upon (literally or figuratively):--cast upon.
1978 | epishmoV episemos ep-is'-ay-mos | from epi - epi 1909 and some form of the base of shmainw - semaino 4591; remarkable, i.e. (figuratively) eminent:--notable, of note.
1979 | episitismoV episitismos ep-ee-sit-is-mos' | from a compound of epi - epi 1909 and a derivative of sitoV - sitos 4621; a provisioning, i.e. (concretely) food:--victuals.
1980 | episkeptomai episkeptomai ep-ee-skep'-tom-ahee | middle voice from epi - epi 1909 and the base of skopoV - skopos 4649; to inspect, i.e. (by implication) to select; by extension, to go to see, relieve:--look out, visit.
1981 | episkhnow episkenoo ep-ee-skay-no'-o | from epi - epi 1909 and skhnow - skenoo 4637; to tent upon, i.e. (figuratively) abide with :--rest upon.
1982 | episkiazw episkiazo ep-ee-skee-ad'-zo | from epi - epi 1909 and a derivative of skia - skia 4639; to cast a shade upon, i.e. (by analogy) to envelop in a haze of brilliancy; figuratively, to invest with preternatural influence:--overshadow.
1983 | episkopew episkopeo ep-ee-skop-eh'-o | from epi - epi 1909 and skopew - skopeo 4648; to oversee; by implication, to beware:--look diligently, take the oversight.
1984 | episkoph episkope ep-is-kop-ay' | from episkeptomai - episkeptomai 1980; inspection (for relief); by implication, superintendence; specially, the Christian "episcopate":--the office of a "bishop", bishoprick, visitation.
1985 | episkopoV episkopos ep-is'-kop-os | from epi - epi 1909 and skopoV - skopos 4649 (in the sense of 1983); a superintendent, i.e. Christian officer in genitive case charge of a (or the) church (literally or figuratively):--bishop, overseer.
1986 | epispaomai epispaomai ep-ee-spah'-om-ahee | from epi - epi 1909 and spaw - spao 4685; to draw over, i.e. (with akrobustia - akrobustia 203 implied) efface the mark of circumcision (by recovering with the foreskin):--become uncircumcised.
1987 | epistamai epistamai ep-is'-tam-ahee | apparently a middle voice of efisthmi - ephistemi 2186 (with nouV - nous 3563 implied); to put the mind upon, i.e. comprehend, or be acquainted with:--know, understand.
1988 | epistathV epistates ep-is-tat'-ace | from epi - epi 1909 and a presumed derivative of isthmi - histemi 2476; an appointee over, i.e. commander (teacher):--master.
1989 | epistellw epistello ep-ee-stel'-lo | from epi - epi 1909 and stellw - stello 4724; to enjoin (by writing), i.e. (genitive case) to communicate by letter (for any purpose):--write (a letter, unto).
1990 | episthmwn epistemon ep-ee-stay'-mone | from epistamai - epistamai 1987; intelligent:--endued with knowledge.
1991 | episthrizw episterizo ep-ee-stay-rid'-zo | from epi - epi 1909 and sthrizw - sterizo 4741; to support further, i.e. reestablish:--confirm, strengthen.
1992 | epistolh epistole ep-is-tol-ay' | from epistellw - epistello 1989; a written message:--"epistle," letter.
1993 | epistomizw epistomizo ep-ee-stom-id'-zo | from epi - epi 1909 and stoma - stoma 4750; to put something over the mouth, i.e. (figuratively) to silence:--stop mouths.
1994 | epistrefw epistrepho ep-ee-stref'-o | from epi - epi 1909 and strefw - strepho 4762; to revert (literally, figuratively or morally):--come (go) again, convert, (re-)turn (about, again).
1995 | epistrofh epistrophe ep-is-trof-ay' | from epistrefw - epistrepho 1994; reversion, i.e. morally, revolution:--conversion.
1996 | episunagw episunago ep-ee-soon-ag'-o | from epi - epi 1909 and sunagw - sunago 4863; to collect upon the same place:--gather (together).
1997 | episunagwgh episunagoge ep-ee-soon-ag-o-gay' | from episunagw - episunago 1996; a complete collection; especially a Christian meeting (for worship):--assembling (gathering) together.
1998 | episuntrecw episuntrecho ep-ee-soon-trekh'-o | from epi - epi 1909 and suntrecw - suntrecho 4936; to hasten together upon one place (or a particular occasion):--come running together.
1999 | episustasiV episustasis ep-ee-soo'-stas-is | from the middle voice of a compound of epi - epi 1909 and sunistaw - sunistao 4921; a conspiracy, i.e. concourse (riotous or friendly):--that which cometh upon, + raising up.
2000 | episfalhV episphales ep-ee-sfal-ace' | from a compound of epi - epi 1909 and sphallo (to trip); figuratively, insecure:--dangerous.

Next Page - 2001 (episucho) to 2100 (euaresteo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2001 (episucho) to 2100 (euaresteo)

Previous Page - 1901 (epekteinomai) to 2000 (episphales)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2001 | episucw episucho ep-is-khoo'-o | from epi - epi 1909 and iscuw - ischuo 2480; to avail further, i.e. (figuratively) insist stoutly:--be the more fierce.
2002 | episwreuw episoreuo ep-ee-so-ryoo'-o | from epi - epi 1909 and swreuw - soreuo 4987; to accumulate further, i.e. (figuratively) seek additionally:--heap.
2003 | epitagh epitage ep-ee-tag-ay' | from epitassw - epitasso 2004; an injunction or decree; by implication, authoritativeness:--authority, commandment.
2004 | epitassw epitasso ep-ee-tas'-so | from epi - epi 1909 and tassw - tasso 5021; to arrange upon, i.e. order:--charge, command, injoin.
2005 | epitelew epiteleo ep-ee-tel-eh'-o | from epi - epi 1909 and telew - teleo 5055; to fulfill further (or completely), i.e. execute; by implication, to terminate, undergo:--accomplish, do, finish, (make) (perfect), perform(X -ance).
2006 | epithdeioV epitedeios ep-ee-tay'-di-os | from epitedes (enough); serviceable, i.e. (by implication) requisite:--things which are needful.
2007 | epitiqhmi epitithemi ep-ee-tith'-ay-mee | from epi - epi 1909 and tiqhmi - tithemi 5087; to impose (in a friendly or hostile sense):--add unto, lade, lay upon, put (up) on, set on (up), + surname, X wound.
2008 | epitimaw epitimao ep-ee-tee-mah'-o | from epi - epi 1909 and timaw - timao 5091; to tax upon, i.e. censure or admonish; by implication, forbid:--(straitly) charge, rebuke.
2009 | epitimia epitimia ep-ee-tee-mee'-ah | from a compound of epi - epi 1909 and timh - time 5092; properly, esteem, i.e. citizenship; used (in the sense of 2008) of a penalty:--punishment.
2010 | epitrepw epitrepo ep-ee-trep'-o | from epi - epi 1909 and the base of troph - trope 5157; to turn over (transfer), i.e. allow:--give leave (liberty, license), let, permit, suffer.
2011 | epitroph epitrope ep-ee-trop-ay' | from epitrepw - epitrepo 2010; permission, i.e. (by implication) full power:--commission.
2012 | epitropoV epitropos ep-it'-rop-os | from epi - epi 1909 and tropoV - tropos 5158 (in the sense of 2011); a commissioner, i.e. domestic manager, guardian:--steward, tutor.
2013 | epitugcanw epitugchano ep-ee-toong-khan'-o | from epi - epi 1909 and tugcanw - tugchano 5177; to chance upon, i.e. (by implication) to attain:--obtain.
2014 | epifainw epiphaino ep-ee-fah'-ee-no | from epi - epi 1909 and fainw - phaino 5316; to shine upon, i.e. become (literally) visible or (figuratively) known:--appear, give light.
2015 | epifaneia epiphaneia ep-if-an'-i-ah | from epifanhV - epiphanes 2016; a manifestation, i.e. (specially) the advent of Christ (past or future):--appearing, brightness.
2016 | epifanhV epiphanes ep-if-an-ace' | from epifainw - epiphaino 2014; conspicuous, i.e. (figuratively) memorable:--notable.
2017 | epifauw epiphauo ep-ee-fow'-o | a form of epifainw - epiphaino 2014; to illuminate (figuratively):--give light.
2018 | epiferw epiphero ep-ee-fer'-o | from epi - epi 1909 and ferw - phero 5342; to bear upon (or further), i.e. adduce (personally or judicially (accuse, inflict)), superinduce:--add, bring (against), take.
2019 | epifwnew epiphoneo ep-ee-fo-neh'-o | from epi - epi 1909 and fwnew - phoneo 5455; to call at something, i.e. exclaim:--cry (against), give a shout.
2020 | epifwskw epiphosko ep-ee-foce'-ko | a form of epifauw - epiphauo 2017; to begin to grow light:--begin to dawn, X draw on.
2021 | epiceirew epicheireo ep-ee-khi-reh'-o | from epi - epi 1909 and ceir - cheir 5495; to put the hand upon, i.e. undertake:--go about, take in hand (upon).
2022 | epicew epicheo ep-ee-kheh'-o | from epi - epi 1909 and cheo (to pour); --to pour upon:--pour in.
2023 | epicorhgew epichoregeo ep-ee-khor-ayg-eh'-o | from epi - epi 1909 and corhgew - choregeo 5524; to furnish besides, i.e. fully supply, (figuratively) aid or contribute:--add, minister (nourishment, unto).
2024 | epicorhgia epichoregia ep-ee-khor-ayg-ee'-ah | from epicorhgew - epichoregeo 2023; contribution:--supply.
2025 | epicriw epichrio ep-ee-khree'-o | from epi - epi 1909 and criw - chrio 5548; to smear over:--anoint.
2026 | epoikodomew epoikodomeo ep-oy-kod-om-eh'-o | from epi - epi 1909 and oikodomew - oikodomeo 3618; to build upon, i.e. (figuratively) to rear up:--build thereon (thereupon, on, upon).
2027 | epokellw epokello ep-ok-el'-lo | from epi - epi 1909 and okello (to urge); to drive upon the shore, i.e. to beach a vessel:--run aground.
2028 | eponomazw eponomazo ep-on-om-ad'-zo | from epi - epi 1909 and onomazw - onomazo 3687; to name further, i.e. denominate:--call.
2029 | epopteuw epopteuo ep-opt-yoo'-o | from epi - epi 1909 and a derivative of optanomai - optanomai 3700; to inspect, i.e. watch:--behold.
2030 | epopthV epoptes ep-op'-tace | from epi - epi 1909 and a presumed derivative of optanomai - optanomai 3700; a looker-on:--eye-witness.
2031 | epoV epos ep'-os | from epw - epo 2036; a word:--X say.
2032 | epouranioV epouranios ep-oo-ran'-ee-os | from epi - epi 1909 and ouranoV - ouranos 3772; above the sky:--celestial, (in) heaven(-ly), high.
2033 | epta hepta hep-tah' | a primary number; seven:--seven.
2034 | eptakiV heptakis hep-tak-is' | adverb from epta - hepta 2033; seven times:--seven times.
2035 | eptakiscilioi heptakischilioi hep-tak-is-khil'-ee-oy | from eptakiV - heptakis 2034 and cilioi - chilioi 5507; seven times a thousand:--seven thousand.
2036 | epw epo ep'-o | a primary verb (used only in the definite past tense, the others being borrowed from erew - ereo 2046, rew - rheo 4483, and 5346); to speak or say (by word or writing):--answer, bid, bring word, call, command, grant, say (on), speak, tell. Compare legw - lego 3004.
2037 | ErastoV Erastos er'-as-tos | from erao (to love); beloved; Erastus, a Christian:--Erastus.
2038 | ergazomai ergazomai er-gad'-zom-ahee | middle voice from ergon - ergon 2041; to toil (as a task, occupation, etc.), (by implication) effect, be engaged in or with, etc.:--commit, do, labor for, minister about, trade (by), work.
2039 | ergasia ergasia er-gas-ee'-ah | from ergathV - ergates 2040; occupation; by implication, profit, pains:--craft, diligence, gain, work.
2040 | ergathV ergates er-gat'-ace | from ergon - ergon 2041; a toiler; figuratively, a teacher:--labourer, worker(-men).
2041 | ergon ergon er'-gon | from a primary (but obsolete) ergo (to work); toil (as an effort or occupation); by implication, an act:--deed, doing, labour, work.
2042 | ereqizw erethizo er-eth-id'-zo | from a presumed prolonged form of eriV - eris 2054; to stimulate (especially to anger):--provoke.
2043 | ereidw ereido er-i'-do | of obscure affinity; to prop, i.e. (reflexively) get fast:--stick fast.
2044 | ereugomai ereugomai er-yoog'-om-ahee | of uncertain affinity; to belch, i.e. (figuratively) to speak out:--utter.
2045 | ereunaw ereunao er-yoo-nah'-o | apparently from erew - ereo 2046 (through the idea of inquiry); to seek, i.e. (figuratively) to investigate:--search.
2046 | erew ereo er-eh'-o | probably a fuller form of rew - rheo 4483; an alternate for epw - epo 2036 in certain tenses; to utter, i.e. speak or say:--call, say, speak (of), tell.
2047 | erhmia eremia er-ay-mee'-ah | from erhmoV - eremos 2048; solitude (concretely):--desert, wilderness.
2048 | erhmoV eremos er'-ay-mos | of uncertain affinity; lonesome, i.e. (by implication) waste (usually as a noun, cwra - chora 5561 being implied):--desert, desolate, solitary, wilderness.
2049 | erhmow eremoo er-ay-mo'-o | from erhmoV - eremos 2048; to lay waste (literally or figuratively):--(bring to, make) desolate(-ion), come to nought.
2050 | erhmwsiV eremosis er-ay'-mo-sis | from erhmow - eremoo 2049; despoliation:--desolation.
2051 | erizw erizo er-id'-zo | from eriV - eris 2054; to wrangle:--strive.
2052 | eriqeia eritheia er-ith-i'-ah | perhaps as the same as ereqizw - erethizo 2042; properly, intrigue, i.e. (by implication) faction:--contention(-ious), strife.
2053 | erion erion er'-ee-on | of obscure affinity; wool:--wool.
2054 | eriV eris er'-is | of uncertain affinity; a quarrel, i.e. (by implication) wrangling:--contention, debate, strife, variance.
2055 | erifion eriphion er-if'-ee-on | from erifoV - eriphos 2056; a kidling, i.e. (genitive case) goat (symbolically, wicked person):--goat.
2056 | erifoV eriphos er'-if-os | perhaps from the same as erion - erion 2053 (through the idea of hairiness); a kid or (genitive case) goat:--goat, kid.
2057 | ermaV Hermas her-mas' | probably from ermhV - Hermes 2060; Hermas, a Christian:--Hermas.
2058 | ermhneia hermeneia her-may-ni'-ah | from the same as ermhneuw - hermeneuo 2059; translation:--interpretation.
2059 | ermhneuw hermeneuo her-mayn-yoo'-o | from a presumed derivative of ermhV - Hermes 2060 (as the god of language); to translate:--interpret.
2060 | ermhV Hermes her-mace' | perhaps from erew - ereo 2046; Hermes, the name of the messenger of the Greek deities; also of a Christian:--Hermes, Mercury.
2061 | ermogeneV Hermogenes her-mog-en'-ace | from ermhV - Hermes 2060 and ginomai - ginomai 1096; born of Hermes; Hermogenes, an apostate Christian:--Hermogenes.
2062 | erpeton herpeton her-pet-on' | neuter of a derivative of herpo (to creep); a reptile, i.e. (by Hebraism (compare remes 7431)) a small animal:--creeping thing, serpent.
2063 | eruqroV eruthros er-oo-thros' | of uncertain affinity; red, i.e. (with 2281) the Red Sea:--red.
2064 | ercomai erchomai er'-khom-ahee | middle voice of a primary verb (used only in the present and imperfect tenses, the others being supplied by a kindred (middle voice) eleuthomai el-yoo'-thom-ahee, or (active) eltho el'-tho, which do not otherwise occur) to come or go (in a great variety of applications, literally and figuratively):--accompany, appear, bring, come, enter, fall out, go, grow, X light, X next, pass, resort, be set.
2065 | erwtaw erotao er-o-tah'-o | apparently from erew - ereo 2046 (compare 2045); to interrogate; by implication, to request:--ask, beseech, desire, intreat, pray. Compare punqanomai - punthanomai 4441.
2066 | esqhV esthes es-thace' | from hennumi (to clothe); dress:--apparel, clothing, raiment, robe.
2067 | esqhsiV esthesis es'-thay-sis | from a derivative of esqhV - esthes 2066; clothing (concretely):--government.
2068 | esqiw esthio es-thee'-o | strengthened for a primary edo (to eat); used only in certain tenses, the rest being supplied by fagw - phago 5315; to eat (usually literal):--devour, eat, live.
2069 | Esli Esli es-lee' | of Hebrew origin (probably for 'Elyhow`eynay 454); Esli, an Israelite:--Esli.
2070 | esmen esmen es-men' | first person plural indicative of eimi - eimi 1510; we are:--are, be, have our being, X have hope, + (the gospel) was (preached unto) us.
2071 | esomai esomai es'-om-ahee | future of eimi - eimi 1510; will be:--shall (should) be (have), (shall) come (to pass), X may have, X fall, what would follow, X live long, X sojourn.
2072 | esoptron esoptron es'-op-tron | from eiV - eis 1519 and a presumed derivative of optanomai - optanomai 3700; a mirror (for looking into):--glass. Compare katoptrizomai - katoptrizomai 2734.
2073 | espera hespera hes-per'-ah | feminine of an adjective hesperos (evening); the eve (5610 being implied):--evening(-tide).
2074 | Esrwm Esrom es-rome | of Hebrew origin (Chetsrown 2696); Esrom (i.e. Chetsron), an Israelite:--Esrom.
2075 | este este es-teh' | second person plural present indicative of eimi - eimi 1510; ye are:--be, have been, belong.
2076 | esti esti es-tee' | third person singular present indicative of eimi - eimi 1510; he (she or it) is; also (with neuter plural) they are:--are, be(-long), call, X can(-not), come, consisteth, X dure for a while, + follow, X have, (that) is (to say), make, meaneth, X must needs, + profit, + remaineth, + wrestle.
2077 | estw esto | second person singular present imperative of eimi - eimi 1510; be thou; also estosan es'-to-san, third person of the same let them be:--be.
2078 | escatoV eschatos es'-khat-os | a superlative probably from ecw - echo 2192 (in the sense of contiguity); farthest, final (of place or time):--ends of, last, latter end, lowest, uttermost.
2079 | escatwV eschatos es-khat'-oce | adverb from escatoV - eschatos 2078; finally, i.e. (with 2192) at the extremity of life:--point of death.
2080 | esw eso es'-o | from eiV - eis 1519; inside (as preposition or adjective):-- (with-)in(-ner, -to, -ward).
2081 | eswqen esothen es'-o-then | from esw - eso 2080; from inside; also used as equivalent to esw - eso 2080 (inside):--inward(-ly), (from) within, without.
2082 | eswteroV esoteros es-o'-ter-os | comparative of esw - eso 2080; interior:--inner, within.
2083 | etairoV hetairos het-ah'-ee-ros | from etes (a clansman); a comrade:--fellow, friend.
2084 | eteroglwssoV heteroglossos het-er-og'-loce-sos | from eteroV - heteros 2087 and glwssa - glossa 1100; other- tongued, i.e. a foreigner:--man of other tongue.
2085 | eterodidaskalew heterodidaskaleo het-er-od-id-as-kal-eh'-o | from eteroV - heteros 2087 and didaskaloV - didaskalos 1320; to instruct differently:--teach other doctrine(-wise).
2086 | eterozugew heterozugeo het-er-od-zoog-eh'-o | from a compound of eteroV - heteros 2087 and zugoV - zugos 2218; to yoke up differently, i.e. (figuratively) to associate discordantly:--unequally yoke together with.
2087 | eteroV heteros het'-er-os | of uncertain affinity; (an-, the) other or different:--altered, else, next (day), one, (an-)other, some, strange.
2088 | eterwV heteros het-er'-oce | adverb from eteroV - heteros 2087; differently:--otherwise.
2089 | eti eti et'-ee | perhaps akin to etoV - etos 2094; "yet," still (of time or degree):--after that, also, ever, (any) further, (t-)henceforth (more), hereafter, (any) longer, (any) more(-one), now, still, yet.
2090 | etoimazw hetoimazo het-oy-mad'-zo | from etoimoV - hetoimos 2092; to prepare:--prepare, provide, make ready. Compare kataskeuazw - kataskeuazo 2680.
2091 | etoimasia hetoimasia het-oy-mas-ee'-ah | from etoimazw - hetoimazo 2090; preparation:--preparation.
2092 | etoimoV hetoimos het-oy'-mos | from an old noun heteos (fitness); adjusted, i.e. ready:--prepared, (made) ready(-iness, to our hand).
2093 | etoimwV hetoimos het'-oy-moce | adverb from etoimoV - hetoimos 2092; in readiness:--ready.
2094 | etoV etos et'-os | apparently a primary word; a year:--year.
2095 | eu eu yoo | neuter of a primary eus (good); (adverbially) well:--good, well (done).
2096 | Eua Eua yoo'-ah | of Hebrew origin (Chavvah 2332); Eua (or Eva, i.e. Chavvah), the first woman:--Eve.
2097 | euaggelizw euaggelizo yoo-ang-ghel-id'-zo | from eu - eu 2095 and aggeloV - aggelos 32; to announce good news ("evangelize") especially the gospel:--declare, bring (declare, show) glad (good) tidings, preach (the gospel).
2098 | euaggelion euaggelion yoo-ang-ghel'-ee-on | from the same as euaggelizw - euaggelizo 2097; a good message, i.e. the gospel:--gospel.
2099 | euaggelisthV euaggelistes yoo-ang-ghel-is-tace' | from euaggelizw - euaggelizo 2097; a preacher of the gospel:--evangelist.
2100 | euarestew euaresteo yoo-ar-es-teh'-o | from euarestoV - euarestos 2101; to gratify entirely:--please (well).

Next Page - 2101 (euarestos) to 2200 (zestos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2101 (euarestos) to 2200 (zestos)

Previous Page - 2001 (episucho) to 2100 (euaresteo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2101 | euarestoV euarestos yoo-ar'-es-tos | from eu - eu 2095 and arestoV - arestos 701; fully agreeable:--acceptable(-ted), wellpleasing.
2102 | euarestwV euarestos yoo-ar-es'-toce | adverb from euarestoV - euarestos 2101; quite agreeably:--acceptably, + please well.
2103 | EubouloV Euboulos yoo'-boo-los | from eu - eu 2095 and boulomai - boulomai 1014; good-willer; Eubulus, a Christian:--Eubulus.
2104 | eugenhV eugenes yoog-en'-ace | from eu - eu 2095 and ginomai - ginomai 1096; well born, i.e. (literally) high in rank, or (figuratively) generous:--more noble, nobleman.
2105 | eudia eudia yoo-dee'-ah | feminine from eu - eu 2095 and the alternate of ZeuV - Zeus 2203 (as the god of the weather); a clear sky, i.e. fine weather:--fair weather.
2106 | eudokew eudokeo yoo-dok-eh'-o | from eu - eu 2095 and dokew - dokeo 1380; to think well of, i.e. approve (an act); specially, to approbate (a person or thing):--think good, (be well) please(-d), be the good (have, take) pleasure, be willing.
2107 | eudokia eudokia yoo-dok-ee'-ah | from a presumed compound of eu - eu 2095 and the base of dokew - dokeo 1380; satisfaction, i.e. (subjectively) delight, or (objectively) kindness, wish, purpose:--desire, good pleasure (will), X seem good.
2108 | euergesia euergesia yoo-erg-es-ee'-ah | from euergethV - euergetes 2110; beneficence (genitive case or specially):--benefit, good deed done.
2109 | euergetew euergeteo yoo-erg-et-eh'-o | from euergethV - euergetes 2110; to be philanthropic:--do good.
2110 | euergethV euergetes yoo-erg-et'-ace | from eu - eu 2095 and the base of ergon - ergon 2041; a worker of good, i.e. (specially) a philanthropist:--benefactor.
2111 | euqetoV euthetos yoo'-thet-os | from eu - eu 2095 and a derivative of tiqhmi - tithemi 5087; well placed, i.e. (figuratively) appropriate:--fit, meet.
2112 | euqewV eutheos yoo-theh'-oce | adverb from euquV - euthus 2117; directly, i.e. at once or soon:--anon, as soon as, forthwith, immediately, shortly, straightway.
2113 | euqudromew euthudromeo yoo-thoo-drom-eh'-o | from euquV - euthus 2117 and dromoV - dromos 1408; to lay a straight course, i.e. sail direct:--(come) with a straight course.
2114 | euqumew euthumeo yoo-thoo-meh'-o | from euqumoV - euthumos 2115; to cheer up, i.e. (intransitively) be cheerful; neuter comparative (adverbially) more cheerfully:--be of good cheer (merry).
2115 | euqumoV euthumos yoo'-thoo-mos | from eu - eu 2095 and qumoV - thumos 2372; in fine spirits, i.e. cheerful:--of good cheer, the more cheerfully.
2116 | euqunw euthuno yoo-thoo'-no | from euquV - euthus 2117; to straighten (level); technically, to steer:--governor, make straight.
2117 | euquV euthus yoo-thoos' | perhaps from eu - eu 2095 and tiqhmi - tithemi 5087; straight, i.e. (literally) level, or (figuratively) true; adverbially (of time) at once:--anon, by and by, forthwith, immediately, straightway.
2118 | euquthV euthutes yoo-thoo'-tace | from euquV - euthus 2117; rectitude:--righteousness.
2119 | eukairew eukaireo yoo-kahee-reh'-o | from eukairoV - eukairos 2121; to have good time, i.e. opportunity or leisure:--have leisure (convenient time), spend time.
2120 | eukairia eukairia yoo-kahee-ree'-ah | from eukairoV - eukairos 2121; a favorable occasion:--opportunity.
2121 | eukairoV eukairos yoo'-kahee-ros | from eu - eu 2095 and kairoV - kairos 2540; well-timed, i.e. opportune:--convenient, in time of need.
2122 | eukairwV eukairos yoo-kah'-ee-roce | adverb from eukairoV - eukairos 2121; opportunely:--conveniently, in season.
2123 | eukopwteroV eukopoteros yoo-kop-o'-ter-os | comparative of a compound of eu - eu 2095 and kopoV - kopos 2873; better for toil, i.e. more facile:--easier.
2124 | eulabeia eulabeia yoo-lab'-i-ah | from eulabhV - eulabes 2126; properly, caution, i.e. (religiously) reverence (piety); by implication, dread (concretely):--fear(-ed).
2125 | eulabeomai eulabeomai yoo-lab-eh'-om-ahee | middle voice from eulabhV - eulabes 2126; to be circumspect, i.e. (by implication) to be apprehensive; religiously, to reverence:--(moved with) fear.
2126 | eulabhV eulabes yoo-lab-ace' | from eu - eu 2095 and lambanw - lambano 2983; taking well (carefully), i.e. circumspect (religiously, pious):--devout.
2127 | eulogew eulogeo yoo-log-eh'-o | from a compound of eu - eu 2095 and logoV - logos 3056; to speak well of, i.e. (religiously) to bless (thank or invoke a benediction upon, prosper):--bless, praise.
2128 | euloghtoV eulogetos yoo-log-ay-tos' | from eulogew - eulogeo 2127; adorable:--blessed.
2129 | eulogia eulogia yoo-log-ee'-ah | from the same as eulogew - eulogeo 2127; fine speaking, i.e. elegance of language; commendation ("eulogy"), i.e. (reverentially) adoration; religiously, benediction; by implication, consecration; by extension, benefit or largess:--blessing (a matter of) bounty (X -tifully), fair speech.
2130 | eumetadotoV eumetadotos yoo-met-ad'-ot-os | from eu - eu 2095 and a presumed derivative of metadidwmi - metadidomi 3330; good at imparting, i.e. liberal:--ready to distribute.
2131 | Eunikh Eunike yoo-nee'-kay | from eu - eu 2095 and nikh - nike 3529; victorious; Eunice, a Jewess:--Eunice.
2132 | eunoew eunoeo yoo-no-eh'-o | from a compound of eu - eu 2095 and nouV - nous 3563; to be well- minded, i.e. reconcile:--agree.
2133 | eunoia eunoia yoo'-noy-ah | from the same as eunoew - eunoeo 2132; kindness; euphemistically, conjugal duty:--benevolence, good will.
2134 | eunoucizw eunouchizo yoo-noo-khid'-zo | from eunoucoV - eunouchos 2135; to castrate (figuratively, live unmarried):--make...eunuch.
2135 | eunoucoV eunouchos yoo-noo'-khos | from eune (a bed) and ecw - echo 2192; a castrated person (such being employed in Oriental bed-chambers); by extension an impotent or unmarried man; by implication, a chamberlain (state-officer):--eunuch.
2136 | Euodia Euodia yoo-od-ee'-ah | from the same as euodow - euodoo 2137; fine travelling; Euodia, a Christian woman:--Euodias.
2137 | euodow euodoo yoo-od-o'-o | from a compound of eu - eu 2095 and odoV - hodos 3598; to help on the road, i.e. (passively) succeed in reaching; figuratively, to succeed in business affairs:--(have a) prosper(-ous journey).
2138 | eupeiqhV eupeithes yoo-pi-thace' | from eu - eu 2095 and peiqw - peitho 3982; good for persuasion, i.e. (intransitively) complaint:--easy to be intreated.
2139 | euperistatoV euperistatos yoo-per-is'-tat-os | from eu - eu 2095 and a derivative of a presumed compound of peri - peri 4012 and isthmi - histemi 2476; well standing around, i.e. (a competitor) thwarting (a racer) in every direction (figuratively, of sin in genitive case):--which doth so easily beset.
2140 | eupoiia eupoiia yoo-poy-ee'-ah | from a compound of eu - eu 2095 and poiew - poieo 4160; well-doing, i.e. beneficence:--to do good.
2141 | euporew euporeo yoo-por-eh'-o | from a compound of etoimazw - hetoimazo 2090 and the base of poreia - poreia 4197; (intransitively) to be good for passing through, i.e. (figuratively) have pecuniary means:--ability.
2142 | euporia euporia yoo-por-ee'-ah | from the same as euporew - euporeo 2141; pecuniary resources:--wealth.
2143 | euprepeia euprepeia yoo-prep'-i-ah | from a compound of eu - eu 2095 and prepw - prepo 4241; good suitableness, i.e. gracefulness:--grace.
2144 | euprosdektoV euprosdektos yoo-pros'-dek-tos | from eu - eu 2095 and a derivative of prosdecomai - prosdechomai 4327; well-received, i.e. approved, favorable:--acceptable(-ted).
2145 | euprosedroV euprosedros yoo-pros'-ed-ros | from eu - eu 2095 and the same as prosedreuw - prosedreuo 4332; sitting well towards, i.e. (figuratively) assiduous (neuter, diligent service):--X attend upon.
2146 | euproswpew euprosopeo yoo-pros-o-peh'-o | from a compound of eu - eu 2095 and proswpon - prosopon 4383; to be of good countenance, i.e. (figuratively) to make a display:--make a fair show.
2147 | euriskw heurisko hyoo-ris'-ko, | heuro hyoo'-ro, which (together with another cognate form) heureo hyoo-reh'-o is used for it in all the tenses except the present and imperfect to find (literally or figuratively):--find, get, obtain, perceive, see.
2148 | Eurokludwn Eurokludon yoo-rok-loo'-dohn | from Euros (the east wind) and kludwn - kludon 2830; a storm from the East (or southeast), i.e. (in modern phrase) a Levanter:--Euroklydon.
2149 | eurucwroV euruchoros yoo-roo'-kho-ros | from eurus (wide) and cwra - chora 5561; spacious:--broad.
2150 | eusebeia eusebeia yoo-seb'-i-ah | from eusebhV - eusebes 2152; piety; specially, the gospel scheme:--godliness, holiness.
2151 | eusebew eusebeo yoo-seb-eh'-o | from eusebhV - eusebes 2152; to be pious, i.e. (towards God) to worship, or (towards parents) to respect (support):--show piety, worship.
2152 | eusebhV eusebes yoo-seb-ace' | from eu - eu 2095 and sebomai - sebomai 4576; well-reverent, i.e. pious:--devout, godly.
2153 | eusebwV eusebos yoo-seb-oce' | adverb from eusebhV - eusebes 2152; piously:--godly.
2154 | eushmoV eusemos yoo'-say-mos | from eu - eu 2095 and the base of shmainw - semaino 4591; well indicated, i.e. (figuratively) significant:--easy to be understood.
2155 | eusplagcnoV eusplagchnos yoo'-splangkh-nos | from eu - eu 2095 and splagcnon - splagchnon 4698; well compassioned, i.e. sympathetic:--pitiful, tender-hearted.
2156 | euschmonwV euschemonos yoo-skhay-mon'-ose | adverb from euschmwn - euschemon 2158; decorously:--decently, honestly.
2157 | eushhmosunh eushemosune yoo-skhay-mos-oo'-nay | from euschmwn - euschemon 2158; decorousness:--comeliness.
2158 | euschmwn euschemon yoo-skhay'-mone | from eu - eu 2095 and schma - schema 4976; well-formed, i.e. (figuratively) decorous, noble (in rank):--comely, honourable.
2159 | eutonwV eutonos yoo-ton'-oce | adverb from a compound of eu - eu 2095 and a derivative of teino (to stretch); in a well-strung manner, i.e. (figuratively) intensely (in a good sense, cogently; in a bad one, fiercely):--mightily, vehemently.
2160 | eutrapelia eutrapelia yoo-trap-el-ee'-ah | from a compound of eu - eu 2095 and a derivative of the base of troph - trope 5157 (meaning well-turned, i.e. ready at repartee, jocose); witticism, i.e. (in a vulgar sense) ribaldry:--jesting.
2161 | EutucoV Eutuchos yoo'-too-khos | from eu - eu 2095 and a derivative of tugcanw - tugchano 5177; well- fated, i.e. fortunate; Eutychus, a young man:--Eutychus.
2162 | eufhmia euphemia yoo-fay-mee'-ah | from eufhmoV - euphemos 2163; good language ("euphemy"), i.e. praise (repute):--good report.
2163 | eufhmoV euphemos yoo'-fay-mos | from eu - eu 2095 and fhmh - pheme 5345; well spoken of, i.e. reputable:--of good report.
2164 | euforew euphoreo yoo-for-eh'-o | from eu - eu 2095 and forew - phoreo 5409; to bear well, i.e. be fertile:--bring forth abundantly.
2165 | eufrainw euphraino yoo-frah'-ee-no | from eu - eu 2095 and frhn - phren 5424; to put (middle voice or passively, be) in a good frame of mind, i.e. rejoice:--fare, make glad, be (make) merry, rejoice.
2166 | EufrathV Euphrates yoo-frat'-ace | of foreign origin (compare Prath 6578); Euphrates, a river of Asia:--Euphrates.
2167 | eufrosunh euphrosune yoo-fros-oo'-nay | from the same as eufrainw - euphraino 2165; joyfulness:--gladness, joy.
2168 | eucaristew eucharisteo yoo-khar-is-teh'-o | from eucaristoV - eucharistos 2170; to be grateful, i.e. (actively) to express gratitude (towards); specially, to say grace at a meal:--(give) thank(-ful, -s).
2169 | eucaristia eucharistia yoo-khar-is-tee'-ah | from eucaristoV - eucharistos 2170; gratitude; actively, grateful language (to God, as an act of worship):--thankfulness, (giving of) thanks(-giving).
2170 | eucaristoV eucharistos yoo-khar'-is-tos | from eu - eu 2095 and a derivative of carizomai - charizomai 5483; well favored, i.e. (by implication) grateful:--thankful.
2171 | euch euche yoo-khay' | from eucomai - euchomai 2172; properly, a wish, expressed as a petition to God, or in votive obligation:--prayer, vow.
2172 | eucomai euchomai yoo'-khom-ahee | middle voice of a primary verb; to wish; by implication, to pray to God:--pray, will, wish.
2173 | eucrhstoV euchrestos yoo'-khrays-tos | from eu - eu 2095 and crhstoV - chrestos 5543; easily used, i.e. useful:--profitable, meet for use.
2174 | euyucew eupsucheo yoo-psoo-kheh'-o | from a compound of eu - eu 2095 and yuch - psuche 5590; to be in good spirits, i.e. feel encouraged:--be of good comfort.
2175 | euwdia euodia yoo-o-dee'-ah | from a compound of eu - eu 2095 and a derivative of ozw - ozo 3605; good-scentedness, i.e. fragrance:--sweet savour (smell, -smelling).
2176 | euwnumoV euonumos yoo-o'-noo-mos | from eu - eu 2095 and onoma - onoma 3686; properly, well-named (good-omened), i.e. the left (which was the lucky side among the pagan Greeks); neuter as adverbial, at the left hand:--(on the) left.
2177 | efallomai ephallomai ef-al'-lom-ahee | from epi - epi 1909 and allomai - hallomai 242; to spring upon:--leap on.
2178 | efapax ephapax ef-ap'-ax | from epi - epi 1909 and apax - hapax 530; upon one occasion (only):--(at) once (for all).
2179 | EfesinoV Ephesinos ef-es-ee'-nos | from EfesoV - Ephesos 2181; Ephesine, or situated at Ephesus:--of Ephesus.
2180 | EfesioV Ephesios ef-es'-ee-os | from EfesoV - Ephesos 2181; an Ephesian or inhabitant of Ephesus:--Ephesian, of Ephesus.
2181 | EfesoV Ephesos ef'-es-os | probably of foreign origin; Ephesus, a city of Asia Minor:--Ephesus.
2182 | efeurethV epheuretes ef-yoo-ret'-ace | from a compound of epi - epi 1909 and euriskw - heurisko 2147; a discoverer, i.e. contriver:--inventor.
2183 | efhmeria ephemeria ef-ay-mer-ee'-ah | from efhmeroV - ephemeros 2184; diurnality, i.e. (specially) the quotidian rotation or class of the Jewish priests' service at the Temple, as distributed by families:--course.
2184 | efhmeroV ephemeros ef-ay'-mer-os | from epi - epi 1909 and hmera - hemera 2250; for a day ("ephemeral"), i.e. diurnal:--daily.
2185 | efikneomai ephikneomai ef-ik-neh'-om-ahee | from epi - epi 1909 and a cognate of hkw - heko 2240; to arrive upon, i.e. extend to:--reach.
2186 | efisthmi ephistemi ef-is'-tay-mee | from epi - epi 1909 and isthmi - histemi 2476; to stand upon, i.e. be present (in various applications, friendly or otherwise, usually literal); --assault, come (in, to, unto, upon), be at hand (instant), present, stand (before, by, over).
2187 | Efraim Ephraim ef-rah-im' | of Hebrew origin (669 or better `Ephrown 6085); Ephraim, a place in Palestine:--Ephraim.
2188 | effaqa ephphatha ef-fath-ah' | of Chaldee origin (pthach 6606); be opened!:--Ephphatha.
2189 | ecqra echthra ekh'-thrah | feminine of ecqroV - echthros 2190; hostility; by implication, a reason for opposition:--enmity, hatred.
2190 | ecqroV echthros ech-thros' | from a primary echtho (to hate); hateful (passively, odious, or actively, hostile); usually as a noun, an adversary (especially Satan):--enemy, foe.
2191 | ecidna echidna ekh'-id-nah | of uncertain origin; an adder or other poisonous snake (literally or figuratively):--viper.
2192 | ecw echo ekh'-o, | scheo skheh'-o; (used in certain tenses only) a primary verb; to hold (used in very various applications, literally or figuratively, direct or remote; such as possession; ability, contiuity, relation, or condition):--be (able, X hold, possessed with), accompany, + begin to amend, can(+ -not), X conceive, count, diseased, do + eat, + enjoy, + fear, following, have, hold, keep, + lack, + go to law, lie, + must needs, + of necessity, + need, next, + recover, + reign, + rest, + return, X sick, take for, + tremble, + uncircumcised, use.
2193 | ewV heos heh'-oce | of uncertain affinity; a conjunction, preposition and adverb of continuance, until (of time and place):--even (until, unto), (as) far (as), how long, (un-)til(-l), (hither-, un-, up) to, while(-s).
Z
2194 | Zaboulwn Zaboulon dzab-oo-lone' | of Hebrew origin (Zbuwluwn 2074); Zabulon (i.e. Zebulon), a region of Palestine:--Zabulon.
2195 | ZakcaioV Zakchaios dzak-chah'-ee-yos | of Hebrew origin (compare Zakkay 2140); Zacchaeus, an Israelite:--Zacchaeus.
2196 | Zara Zara dzar-ah' | of Hebrew origin (Zerach 2226); Zara, (i.e. Zerach), an Israelite:--Zara.
2197 | ZacariaV Zacharias dzakh-ar-ee'-as | of Hebrew origin (Zkaryah 2148); Zacharias (i.e. Zechariah), the name of two Israelites:--Zacharias.
2198 | zaw zao dzah'-o | a primary verb; to live (literally or figuratively):--life(-time), (a-)live(-ly), quick.
2199 | ZebedaioV Zebedaios dzeb-ed-ah'-yos | of Hebrew origin (compare Zabdiy 2067); Zebedaeus, an Israelite:--Zebedee.
2200 | zestoV zestos dzes-tos' | from zew - zeo 2204; boiled, i.e. (by implication) calid (figuratively, fervent):--hot.

Next Page - 2201 (zeugos) to 2300 (theaomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2201 (zeugos) to 2300 (theaomai)

Previous Page - 2101 (euarestos) to 2200 (zestos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2201 | zeugoV zeugos dzyoo'-gos | from the same as zugoV - zugos 2218; a couple, i.e. a team (of oxen yoked together) or brace (of birds tied together):--yoke, pair.
2202 | zeukthria zeukteria dzook-tay-ree'-ah | feminine of a derivative (at the second stage) from the same as zugoV - zugos 2218; a fastening (tiller-rope):--band.
2203 | ZeuV Zeus dzyooce | of uncertain affinity; in the oblique cases there is used instead of it a (probably cognate) name Dis deece, which is otherwise obsolete Zeus or Dis (among the Latins, Jupiter or Jove), the supreme deity of the Greeks:--Jupiter.
2204 | zew zeo dzeh'-o | a primary verb; to be hot (boil, of liquids; or glow, of solids), i.e. (figuratively) be fervid (earnest):--be fervent.
2205 | zhloV zelos dzay'-los | from zew - zeo 2204; properly, heat, i.e. (figuratively) "zeal" (in a favorable sense, ardor; in an unfavorable one, jealousy, as of a husband (figuratively, of God), or an enemy, malice):--emulation, envy(-ing), fervent mind, indignation, jealousy, zeal.
2206 | zhlow zeloo dzay-lo'-o | from zhloV - zelos 2205; to have warmth of feeling for or against:--affect, covet (earnestly), (have) desire, (move with) envy, be jealous over, (be) zealous(-ly affect).
2207 | zhlwthV zelotes dzay-lo-tace' | from zhlow - zeloo 2206; a "zealot":--zealous.
2208 | ZhlwthV Zelotes dzay-lo-tace' | the same as ZhlwthV - Zelotes 2208; a Zealot, i.e. (specially) partisan for Jewish political independence:--Zelotes.
2209 | zhmia zemia dzay-mee'-ah | probably akin to the base of damazw - damazo 1150 (through the idea of violence); detriment:--damage, loss.
2210 | zhmiow zemioo dzay-mee-o'-o | from zhmia - zemia 2209; to injure, i.e. (reflexively or passively) to experience detriment:--be cast away, receive damage, lose, suffer loss.
2211 | ZhnaV Zenas dzay-nas' | probably contracted from a poetic form of ZeuV - Zeus 2203 and dwron - doron 1435; Jove-given; Zenas, a Christian:--Zenas.
2212 | zhtew zeteo dzay-teh'-o | of uncertain affinity; to seek (literally or figuratively); specially, (by Hebraism) to worship (God), or (in a bad sense) to plot (against life):--be (go) about, desire, endeavour, enquire (for), require, (X will) seek (after, for, means). Compare punqanomai - punthanomai 4441.
2213 | zhthma zetema dzay'-tay-mah | from zhtew - zeteo 2212; a search (properly concretely), i.e. (in words) a debate:--question.
2214 | zhthsiV zetesis dzay'-tay-sis | from zhtew - zeteo 2212; a searching (properly, the act), i.e. a dispute or its theme:--question.
2215 | zizanion zizanion dziz-an'-ee-on | of uncertain origin; darnel or false grain:--tares.
2216 | Zorobabel Zorobabel dzor-ob-ab'-el | of Hebrew origin (Zrubbabel 2216); Zorobabel (i.e. Zerubbabel), an Israelite:--Zorobabel.
2217 | zofoV zophos dzof'-os | akin to the base of nefoV - nephos 3509; gloom (as shrouding like a cloud):--blackness, darkness, mist.
2218 | zugoV zugos dzoo-gos' | from the root of zeugnumi (to join, especially by a "yoke"); a coupling, i.e. (figuratively) servitude (a law or obligation); also (literally) the beam of the balance (as connecting the scales):--pair of balances, yoke.
2219 | zumh zume dzoo'-may | probably from zew - zeo 2204; ferment (as if boiling up):--leaven.
2220 | zumow zumoo dzoo-mo'-o | from zumh - zume 2219; to cause to ferment:--leaven.
2221 | zwgrew zogreo dzogue-reh'-o | from the same as zwon - zoon 2226 and agreuw - agreuo 64; to take alive (make a prisoner of war), i.e. (figuratively) to capture or ensnare:--take captive, catch.
2222 | zwh zoe dzo-ay' | from zaw - zao 2198; life (literally or figuratively):--life(-time). Compare yuch - psuche 5590.
2223 | zwnh zone dzo'-nay | probably akin to the base of zugoV - zugos 2218; a belt; by implication, a pocket:--girdle, purse.
2224 | zwnnumi zonnumi dzone'-noo-mi | from zwnh - zone 2223; to bind about (especially with a belt):--gird.
2225 | zwogonew zoogoneo dzo-og-on-eh'-o | from the same as zwon - zoon 2226 and a derivative of ginomai - ginomai 1096; to engender alive, i.e. (by analogy) to rescue (passively, be saved) from death:--live, preserve.
2226 | zwon zoon dzo'-on | neuter of a derivative of zaw - zao 2198; a live thing, i.e. an animal:--beast.
2227 | zwopoiew zoopoieo dzo-op-oy-eh'-o | from the same as zwon - zoon 2226 and poiew - poieo 4160; to (re-)vitalize (literally or figuratively):--make alive, give life, quicken.
H
2228 | h e ay | a primary particle of distinction between two connected terms; disjunctive, or; comparative, than:--and, but (either), (n-)either, except it be, (n-)or (else), rather, save, than, that, what, yea. Often used in connection with other particles. Compare especially hdh - ede 2235, hper - eper 2260, htoi - etoi 2273.
2229 | h e ay | an adverb of confirmation; perhaps intensive of h - e 2228; used only (in the New Testament) before men - men 3303; assuredly:--surely.
2230 | hgemoneuw hegemoneuo hayg-em-on-yoo'-o | from hgemwn - hegemon 2232; to act as ruler:--be governor.
2231 | hgemonia hegemonia hayg-em-on-ee'-ah | from hgemwn - hegemon 2232; government, i.e. (in time) official term:--reign.
2232 | hgemwn hegemon hayg-em-ohn' | from hgeomai - hegeomai 2233; a leader, i.e. chief person (or figuratively, place) of a province:--governor, prince, ruler.
2233 | hgeomai hegeomai hayg-eh'-om-ahee | middle voice of a (presumed) strengthened form of agw - ago 71; to lead, i.e. command (with official authority); figuratively, to deem, i.e. consider:--account, (be) chief, count, esteem, governor, judge, have the rule over, suppose, think.
2234 | hdewV hedeos hay-deh'-oce | adverb from a derivative of the base of hdonh - hedone 2237; sweetly, i.e. (figuratively) with pleasure:--gladly.
2235 | hdh ede ay'-day | apparently from h - e 2228 (or possibly 2229) and dh - de 1211; even now:--already, (even) now (already), by this time.
2236 | hdista hedista hay'-dis-tah | neuter plural of the superlative of the same as hdewV - hedeos 2234; with great pleasure:--most (very) gladly.
2237 | hdonh hedone hay-don-ay' | from handano (to please); sensual delight; by implication, desire:--lust, pleasure.
2238 | hduosmon heduosmon hay-doo'-os-mon | neuter of the compound of the same as hdewV - hedeos 2234 and osmh - osme 3744; a sweet-scented plant, i.e. mint:--mint.
2239 | hqoV ethos ay'-thos | a strengthened form of eqoV - ethos 1485; usage, i.e. (plural) moral habits:--manners.
2240 | hkw heko hay'-ko | a primary verb; to arrive, i.e. be present (literally or figuratively):--come.
2241 | hli eli ay-lee' | of Hebrew origin ('el 410 with pronominal suffix); my God:-- Eli.
2242 | hli Heli hay-lee' | of Hebrew origin (`Eliy 5941); Heli (i.e. Eli), an Israelite:--Heli.
2243 | hliaV Helias hay-lee'-as | of Hebrew origin ('Eliyah 452); Helias (i.e. Elijah), an Israelite:--Elias.
2244 | hlikia helikia hay-lik-ee'-ah | from the same as hlikoV - helikos 2245; maturity (in years or size):--age, stature.
2245 | hlikoV helikos hay-lee'-kos | from helix (a comrade, i.e. one of the same age); as big as, i.e. (interjectively) how much:--how (what) great.
2246 | hlioV helios hay'-lee-os | from hele (a ray; perhaps akin to the alternate of 138); the sun; by implication, light:--+ east, sun.
2247 | hloV helos hay'-los | of uncertain affinity; a stud, i.e. spike:--nail.
2248 | hmaV hemas hay-mas' | accusative case plural of egw - ego 1473; us:--our, us, we.
2249 | hmeiV hemeis hay-mice' | nominative plural of egw - ego 1473; we (only used when emphatic):--us, we (ourselves).
2250 | hmera hemera hay-mer'-ah | feminine (with wra - hora 5610 implied) of a derivative of hemai (to sit; akin to the base of 1476) meaning tame, i.e. gentle; day, i.e. (literally) the time space between dawn and dark, or the whole aganakthsiV - aganaktesis 24 hours (but several days were usually reckoned by the Jews as inclusive of the parts of both extremes); figuratively, a period (always defined more or less clearly by the context):--age, + alway, (mid-)day (by day, (-ly)), + for ever, judgment, (day) time, while, years.
2251 | hmeteroV hemeteros hay-met'-er-os | from qnhtoV - thnetos 2349; our:--our, your (by a different reading).
2252 | hmhn emen ay'-mane | a prolonged form of qriambeuw - thriambeuo 2358; I was:--be, was. (Sometimes unexpressed).
2253 | hmiqanhV hemithanes hay-mee-than-ace' | from a presumed compound of the base of hmisu - hemisu 2255 and qnhskw - thnesko 2348; half dead, i.e. entirely exhausted:--half dead.
2254 | hmin hemin hay-meen' | dative case plural of egw - ego 1473; to (or for, with, by) us:--our, (for) us, we.
2255 | hmisu hemisu hay'-mee-soo | neuter of a derivative from an inseparable prefix akin to ama - hama 260 (through the idea of partition involved in connection) and meaning semi-; (as noun) half:--half.
2256 | hmiwrion hemiorion hay-mee-o'-ree-on | from the base of hmisu - hemisu 2255 and wra - hora 5610; a half-hour:--half an hour.
2257 | hmwn hemon hay-mone' | genitive case plural of egw - ego 1473; of (or from) us:--our (company), us, we.
2258 | hn en ane | imperfect of eimi - eimi 1510; I (thou, etc.) was (wast or were):--+ agree, be, X have (+ charge of), hold, use, was(-t), were.
2259 | hnika henika hay-nee'-kah | of uncertain affinity; at which time:--when.
2260 | hper eper ay'-per | from h - e 2228 and per - per 4007; than at all (or than perhaps, than indeed):--than.
2261 | hpioV epios ay'-pee-os | probably from epoV - epos 2031; properly, affable, i.e. mild or kind:--gentle.
2262 | Hr Er ayr | of Hebrew origin (`Er 6147); Er, an Israelite:--Er.
2263 | hremoV eremos ay'-rem-os | perhaps by transposition from erhmoV - eremos 2048 (through the idea of stillness); tranquil:--quiet.
2264 | hrwdhV Herodes hay-ro'-dace | compound of heros (a "hero") and eidoV - eidos 1491; heroic; Herod, the name of four Jewish kings:--Herod.
2265 | hrwdianoi Herodianoi hay-ro-dee-an-oy' | plural of a derivative of hrwdhV - Herodes 2264; Herodians, i.e. partisans of Herod:--Herodians.
2266 | hrwdiaV Herodias hay-ro-dee-as' | from hrwdhV - Herodes 2264; Herodias, a woman of the Heodian family:--Herodias.
2267 | hrwdiwn Herodion hay-ro-dee'-ohn | from hrwdhV - Herodes 2264; Herodion, a Christian:--Herodion.
2268 | hsaiaV Hesaias hay-sah-ee'-as | of Hebrew origin (Ysha`yah 3470); Hesaias (i.e. Jeshajah), an Israelite:--Esaias.
2269 | Hsau Esau ay-sow' | of Hebrew origin (`Esav 6215); Esau, an Edomite:--Esau.
2270 | hsucazw hesuchazo hay-soo-khad'-zo | from the same as hsucioV - hesuchios 2272; to keep still (intransitively), i.e. refrain from labor, meddlesomeness or speech:--cease, hold peace, be quiet, rest.
2271 | hsucia hesuchia hay-soo-khee'-ah | feminine of hsucioV - hesuchios 2272; (as noun) stillness, i.e. desistance from bustle or language:--quietness, silence.
2272 | hsucioV hesuchios hay-soo'-khee-os | a prolonged form of a compound probably of a derivative of the base of edraioV - hedraios 1476 and perhaps ecw - echo 2192; properly, keeping one's seat (sedentary), i.e. (by implication) still (undisturbed, undisturbing):--peaceable, quiet.
2273 | htoi etoi ay'-toy | from h - e 2228 and toi - toi 5104; either indeed:--whether.
2274 | httaw hettao hayt-tah'-o | from the same as htton - hetton 2276; to make worse, i.e. vanquish (literally or figuratively); by implication, to rate lower:--be inferior, overcome.
2275 | htthma hettema hayt'-tay-mah | from httaw - hettao 2274; a deterioration, i.e. (objectively) failure or (subjectively) loss:--diminishing, fault.
2276 | htton hetton hate'-ton | neuter of comparative of heka (slightly) used for that of kakoV - kakos 2556; worse (as noun); by implication, less (as adverb):--less, worse.
2277 | htw eto ay'-to | third person singular imperative of eimi - eimi 1510; let him (or it) be:--let ... be.
2278 | hcew echeo ay-kheh'-o | from hcoV - echos 2279; to make a loud noise, i.e. reverberate:--roar, sound.
2279 | hcoV echos ay'-khos | of uncertain affinity; a loud or confused noise ("echo"), i.e. roar; figuratively, a rumor:--fame, sound.
Q
2280 | QaddaioV Thaddaios thad-dah'-yos | of uncertain origin; Thaddaeus, one of the Apostles:--Thaddaeus.
2281 | qalassa thalassa thal'-as-sah | probably prolonged from alV - hals 251; the sea (genitive case or specially):--sea.
2282 | qalpw thalpo thal'-po | probably akin to thallo (to warm); to brood, i.e. (figuratively) to foster:--cherish.
2283 | Qamar Thamar tham'-ar | of Hebrew origin (Tamar 8559); Thamar (i.e. Tamar), an Israelitess:--Thamar.
2284 | qambew thambeo tham-beh'-o | from qamboV - thambos 2285; to stupefy (with surprise), i.e. astound:--amaze, astonish.
2285 | qamboV thambos tham'-bos | akin to an obsolete tapho (to dumbfound); stupefaction (by surprise), i.e. astonishment:--X amazed, + astonished, wonder.
2286 | qanasimoV thanasimos than-as'-ee-mos | from qanatoV - thanatos 2288; fatal, i.e. poisonous:--deadly.
2287 | qanathforoV thanatephoros than-at-ay'-for-os | from (the feminine form of) qanatoV - thanatos 2288 and ferw - phero 5342; death-bearing, i.e. fatal:--deadly.
2288 | qanatoV thanatos than'-at-os | from qnhskw - thnesko 2348; (properly, an adjective used as a noun) death (literally or figuratively):--X deadly, (be...) death.
2289 | qanatow thanatoo than-at-o'-o | from qanatoV - thanatos 2288 to kill (literally or figuratively):--become dead, (cause to be) put to death, kill, mortify.
2290 | qaptw thapto thap'-to | a primary verb; to celebrate funeral rites, i.e. inter:--bury.
2291 | Qara Thara thar'-ah | of Hebrew origin (Terach 8646); Thara (i.e. Terach), the father of Abraham:--Thara.
2292 | qarrhew tharrheo thar-hreh'-o | another form for qarsew - tharseo 2293; to exercise courage:--be bold, X boldly, have confidence, be confident. Compare tolmaw - tolmao 5111.
2293 | qarsew tharseo thar-seh'-o | from qarsoV - tharsos 2294; to have courage:--be of good cheer (comfort). Compare qarrhew - tharrheo 2292.
2294 | qarsoV tharsos thar'-sos | akin (by transposition) to thrasos (daring); boldness (subjectively):--courage.
2295 | qauma thauma thos'-mah | apparently from a form of qeaomai - theaomai 2300; wonder (properly concrete; but by implication, abstract):--admiration.
2296 | qaumazw thaumazo thou-mad'-zo | from qauma - thauma 2295; to wonder; by implication, to admire:--admire, have in admiration, marvel, wonder.
2297 | qaumasioV thaumasios thow-mas'-ee-os | from qauma - thauma 2295; wondrous, i.e. (neuter as noun) a miracle:--wonderful thing.
2298 | qaumastoV thaumastos thow-mas-tos' | from qaumazw - thaumazo 2296; wondered at, i.e. (by implication) wonderful:--marvel(-lous).
2299 | qea thea theh-ah' | feminine of qeoV - theos 2316; a female deity:--goddess.
2300 | qeaomai theaomai theh-ah'-om-ahee | a prolonged form of a primary verb; to look closely at, i.e. (by implication) perceive (literally or figuratively); by extension to visit:--behold, look (upon), see. Compare optanomai - optanomai 3700.

Next Page - 2301 (theatrizo) to 2400 (idou)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2301 (theatrizo) to 2400 (idou)

Previous Page - 2201 (zeugos) to 2300 (theaomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2301 | qeatrizw theatrizo theh-at-rid'-zo | from qeatron - theatron 2302; to expose as a spectacle:--make a gazing stock.
2302 | qeatron theatron theh'-at-ron | from qeaomai - theaomai 2300; a place for public show ("theatre"), i.e. general audience-room; by implication, a show itself (figuratively):--spectacle, theatre.
2303 | qeion theion thi'-on | probably neuter of qeioV - theios 2304 (in its original sense of flashing); sulphur:--brimstone.
2304 | qeioV theios thi'-os | from qeoV - theos 2316; godlike (neuter as noun, divinity): - divine, godhead.
2305 | qeiothV theiotes thi-ot'-ace | from qeioV - theios 2304; divinity (abstractly):--godhead.
2306 | qeiwdhV theiodes thi-o'-dace | from qeion - theion 2303 and eidoV - eidos 1491; sulphur-like, i.e. sulphurous:--brimstone.
2307 | qelhma thelema thel'-ay-mah | from the prolonged form of qelw - thelo 2309; a determination (properly, the thing), i.e. (actively) choice (specially, purpose, decree; abstractly, volition) or (passively) inclination:-- desire, pleasure, will.
2308 | qelhsiV thelesis thel'-ay-sis | from qelw - thelo 2309; determination (properly, the act), i.e. option:--will.
2309 | qelw thelo | or ethelo eth-el'-o, in certain tenses theleo thel-eh'-o, and etheleo eth-el-eh'-o, which are otherwise obsolete apparently strengthened from the alternate form of aireomai - haireomai 138; to determine (as an active option from subjective impulse; whereas boulomai - boulomai 1014 properly denotes rather a passive acquiescence in objective considerations), i.e. choose or prefer (literally or figuratively); by implication, to wish, i.e. be inclined to (sometimes adverbially, gladly); impersonally for the future tense, to be about to; by Hebraism, to delight in:--desire, be disposed (forward), intend, list, love, mean, please, have rather, (be) will (have, -ling, - ling(-ly)).
2310 | qemelioV themelios them-el'-ee-os | from a derivative of tiqhmi - tithemi 5087; something put down, i.e. a substruction (of a building, etc.), (literally or figuratively):--foundation.
2311 | qemeliow themelioo them-el-ee-o'-o | from qemelioV - themelios 2310; to lay a basis for, i.e. (literally) erect, or (figuratively) consolidate:--(lay the) found(- ation), ground, settle.
2312 | qeodidaktoV theodidaktos theh-od-id'-ak-tos | from qeoV - theos 2316 and didaskw - didasko 1321; divinely instructed:--taught of God.
2313 | qeomacew theomacheo theh-o-makh-eh'-o | from qeomacoV - theomachos 2314; to resist deity:--fight against God.
2314 | qeomacoV theomachos theh-om'-akh-os | from qeoV - theos 2316 and macomai - machomai 3164; an opponent of deity:--to fight against God.
2315 | qeopneustoV theopneustos theh-op'-nyoo-stos | from qeoV - theos 2316 and a presumed derivative of pnew - pneo 4154; divinely breathed in:--given by inspiration of God.
2316 | qeoV theos theh'-os | of uncertain affinity; a deity, especially (with 3588) the supreme Divinity; figuratively, a magistrate; by Hebraism, very:--X exceeding, God, god(-ly, -ward).
2317 | qeosebeia theosebeia theh-os-eb'-i-ah | from qeosebhV - theosebes 2318; devoutness, i.e. piety:--godliness.
2318 | qeosebhV theosebes theh-os-eb-ace' | from qeoV - theos 2316 and sebomai - sebomai 4576; reverent of God, i.e. pious:--worshipper of God.
2319 | qeostughV theostuges theh-os-too-gace' | from qeoV - theos 2316 and the base of stugnhtoV - stugnetos 4767; hateful to God, i.e. impious:--hater of God.
2320 | qeothV theotes theh-ot'-ace | from qeoV - theos 2316; divinity (abstractly):--godhead.
2321 | QeofiloV Theophilos theh-of'-il-os | from qeoV - theos 2316 and filoV - philos 5384; friend of God; Theophilus, a Christian:--Theophilus.
2322 | qerapeia therapeia ther-ap-i'-ah | from qerapeuw - therapeuo 2323; attendance (specially, medical, i.e. cure); figuratively and collectively, domestics:--healing, household.
2323 | qerapeuw therapeuo ther-ap-yoo'-o | from the same as qerapwn - therapon 2324; to wait upon menially, i.e. (figuratively) to adore (God), or (specially) to relieve (of disease):--cure, heal, worship.
2324 | qerapwn therapon ther-ap'-ohn | apparently a participle from an otherwise obsolete derivative of the base of qeroV - theros 2330; a menial attendant (as if cherishing):--servant.
2325 | qerizw therizo ther-id'-zo | from qeroV - theros 2330 (in the sense of the crop); to harvest:--reap.
2326 | qerismoV therismos ther-is-mos' | from qerizw - therizo 2325; reaping, i.e. the crop:--harvest.
2327 | qeristhV theristes ther-is-tace' | from qerizw - therizo 2325; a harvester:--reaper.
2328 | qermainw thermaino ther-mah'-ee-no | from qermh - therme 2329; to heat (oneself):--(be) warm(-ed, self).
2329 | qermh therme ther'-may | from the base of qeroV - theros 2330; warmth:--heat.
2330 | qeroV theros ther'-os | from a primary thero (to heat); properly, heat, i.e. summer:--summer.
2331 | QessalonikeuV Thessalonikeus thes-sal-on-ik-yoos' | from Qessalonikh - Thessalonike 2332; a Thessalonican, i.e. inhabitant of Thessalonice:--Thessalonian.
2332 | Qessalonikh Thessalonike thes-sal-on-ee'-kay | from Thessalos (a Thessalian) and nikh - nike 3529; Thessalonice, a place in Asia Minor:--Thessalonica.
2333 | QeudaV Theudas thyoo-das' | of uncertain origin; Theudas, an Israelite:--Theudas.
2334 | qewrew theoreo theh-o-reh'-o | from a derivative of qeaomai - theaomai 2300 (perhaps by addition of 3708); to be a spectator of, i.e. discern, (literally, figuratively (experience) or intensively (acknowledge)):--behold, consider, look on, perceive, see. Compare optanomai - optanomai 3700.
2335 | qewria theoria theh-o-ree'-ah | from the same as qewrew - theoreo 2334; spectatorship, i.e. (concretely) a spectacle:--sight.
2336 | qhkh theke thay'-kay | from tiqhmi - tithemi 5087; a receptacle, i.e. scabbard:--sheath.
2337 | qhlazw thelazo thay-lad'-zo | from thele (the nipple); to suckle, (by implication) to suck:--(give) suck(-ling).
2338 | qhluV thelus thay'-loos | from the same as qhlazw - thelazo 2337; female:--female, woman.
2339 | qhra thera thay'-rah | from ther (a wild animal, as game); hunting, i.e. (figuratively) destruction:--trap.
2340 | qhreuw thereuo thay-ryoo'-o | from qhra - thera 2339; to hunt (an animal), i.e. (figuratively) to carp at:--catch.
2341 | qhriomacew theriomacheo thay-ree-om-akh-eh'-o | from a compound of qhrion - therion 2342 and macomai - machomai 3164; to be a beast-fighter (in the gladiatorial show), i.e. (figuratively) to encounter (furious men):--fight with wild beasts.
2342 | qhrion therion thay-ree'-on | diminutive from the same as qhra - thera 2339; a dangerous animal:--(venomous, wild) beast.
2343 | qhsaurizw thesaurizo thay-sow-rid'-zo | from qhsauroV - thesauros 2344; to amass or reserve (literally or figuratively):--lay up (treasure), (keep) in store, (heap) treasure (together, up).
2344 | qhsauroV thesauros thay-sow-ros' | from tiqhmi - tithemi 5087; a deposit, i.e. wealth (literally or figuratively):--treasure.
2345 | qigganw thiggano thing-gan'-o | a prolonged form of an obsolete primary thigo (to finger); to manipulate, i.e. have to do with; by implication, to injure:--handle, touch.
2346 | qlibw thlibo thlee'-bo | akin to the base of triboV - tribos 5147; to crowd (literally or figuratively):--afflict, narrow, throng, suffer tribulation, trouble.
2347 | qliyiV thlipsis thlip'-sis | from qlibw - thlibo 2346; pressure (literally or figuratively):--afflicted(-tion), anguish, burdened, persecution, tribulation, trouble.
2348 | qnhskw thnesko thnay'-sko | a strengthened form of a simpler primary thano than'-o (which is used for it only in certain tenses); to die (literally or figuratively):--be dead, die.
2349 | qnhtoV thnetos thnay-tos' | from qnhskw - thnesko 2348; liable to die:--mortal(-ity).
2350 | qorubew thorubeo thor-oo-beh'-o | from qoruboV - thorubos 2351; to be in tumult, i.e. disturb, clamor:--make ado (a noise), trouble self, set on an uproar.
2351 | qoruboV thorubos thor'-oo-bos | from the base of qroew - throeo 2360; a disturbance:--tumult, uproar.
2352 | qrauw thrauo throw'-o | a primary verb; to crush:--bruise. Compare rhgnumi - rhegnumi 4486.
2353 | qremma thremma threm'-mah | from trefw - trepho 5142; stock (as raised on a farm):--cattle.
2354 | qrhnew threneo thray-neh'-o | from qrhnoV - threnos 2355; to bewail:--lament, mourn.
2355 | qrhnoV threnos thray'-nos | from the base of qroew - throeo 2360; wailing:--lamentation.
2356 | qrhskeia threskeia thrace-ki'-ah | from a derivative of qrhskoV - threskos 2357; ceremonial observance:--religion, worshipping.
2357 | qrhskoV threskos thrace'-kos | probably from the base of qroew - throeo 2360; ceremonious in worship (as demonstrative), i.e. pious:--religious.
2358 | qriambeuw thriambeuo three-am-byoo'-o | from a prolonged compound of the base of qroew - throeo 2360; and a derivative of aptomai - haptomai 680 (meaning a noisy iambus, sung in honor of Bacchus); to make an acclamatory procession, i.e. (figuratively) to conquer or (by Hebraism) to give victory:--(cause) to triumph (over).
2359 | qrix thrix threeks | genitive case trichos, etc.; of uncertain derivation; hair:--hair. Compare komh - kome 2864.
2360 | qroew throeo thro-eh'-o | from threomai to wail; to clamor, i.e. (by implication) to frighten:--trouble.
2361 | qromboV thrombos throm'-bos | perhaps from trefw - trepho 5142 (in the sense of thickening); a clot:--great drop.
2362 | qronoV thronos thron'-os | from thrao (to sit); a stately seat ("throne"); by implication, power or (concretely) a potentate:--seat, throne.
2363 | Quateira Thuateira thoo-at'-i-rah | of uncertain derivation; Thyatira, a place in Asia Minor:--Thyatira.
2364 | qugathr thugater thoo-gat'-air | apparently a primary word (compare "daughter"); a female child, or (by Hebraism) descendant (or inhabitant):--daughter.
2365 | qugatrion thugatrion thoo-gat'-ree-on | from qugathr - thugater 2364; a daughterling:--little (young) daughter.
2366 | quella thuella thoo'-el-lah | from quw - thuo 2380 (in the sense of blowing) a storm:--tempest.
2367 | quinoV thuinos thoo'-ee-nos | from a derivative of quw - thuo 2380 (in the sense of blowing; denoting a certain fragrant tree); made of citron-wood:--thyine.
2368 | qumiama thumiama thoo-mee'-am-ah | from qumiaw - thumiao 2370; an aroma, i.e. fragrant powder burnt in religious service; by implication, the burning itself:--incense, odour.
2369 | qumiasthrion thumiasterion thoo-mee-as-tay'-ree-on | from a derivative of qumiaw - thumiao 2370; a place of fumigation, i.e. the alter of incense (in the Temple):--censer.
2370 | qumiaw thumiao thoo-mee-ah'-o | from a derivative of quw - thuo 2380 (in the sense of smoking); to fumigate, i.e. offer aromatic fumes:--burn incense.
2371 | qumomacew thumomacheo thoo-mom-akh-eh'-o | from a presumed compound of qumoV - thumos 2372 and macomai - machomai 3164; to be in a furious fight, i.e. (figuratively) to be exasperated:--be highly displeased.
2372 | qumoV thumos thoo-mos' | from quw - thuo 2380; passion (as if breathing hard):--fierceness, indignation, wrath. Compare yuch - psuche 5590.
2373 | qumow thumoo tho-mo'-o | from qumoV - thumos 2372; to put in a passion, i.e. enrage:--be wroth.
2374 | qura thura thoo'-rah | apparently a primary word (compare "door"); a portal or entrance (the opening or the closure, literally or figuratively):--door, gate.
2375 | qureoV thureos thoo-reh-os' | from qura - thura 2374; a large shield (as door-shaped):--shield.
2376 | quriV thuris thoo-rece' | from qura - thura 2374; an aperture, i.e. window:--window.
2377 | qurwroV thuroros thoo-ro-ros' | from qura - thura 2374 and ouros (a watcher); a gate- warden:--that kept the door, porter.
2378 | qusia thusia thoo-see'-ah | from quw - thuo 2380; sacrifice (the act or the victim, literally or figuratively):--sacrifice.
2379 | qusiasthrion thusiasterion thoo-see-as-tay'-ree-on | from a derivative of qusia - thusia 2378; a place of sacrifice, i.e. an altar (special or genitive case, literal or figurative):--altar.
2380 | quw thuo thoo'-o | a primary verb; properly, to rush (breathe hard, blow, smoke), i.e. (by implication) to sacrifice (properly, by fire, but genitive case); by extension to immolate (slaughter for any purpose):--kill, (do) sacrifice, slay.
2381 | QwmaV Thomas tho-mas' | of Chaldee origin (compare ta'owm 8380); the twin; Thomas, a Christian:--Thomas.
2382 | qwrax thorax tho'-rax | of uncertain affinity; the chest ("thorax"), i.e. (by implication) a corslet:--breast-plate.
I
2383 | IaeiroV Iaeiros ee-ah'-i-ros | of Hebrew origin (Ya'iyr 2971); Jairus (i.e. Jair), an Israelite:--Jairus.
2384 | Iakwb Iakob ee-ak-obe' | of Hebrew origin (Ya`aqob 3290); Jacob (i.e. Ja`akob), the progenitor of the Israelites:--also an Israelite:--Jacob.
2385 | IakwboV Iakobos ee-ak'-o-bos | the same as Iakwb - Iakob 2384 Graecized; Jacobus, the name of three Israelites:--James.
2386 | iama iama ee'-am-ah | from iaomai - iaomai 2390; a cure (the effect):--healing.
2387 | IambrhV Iambres ee-am-brace' | of Egyptian origin; Jambres, an Egyptian:--Jambres.
2388 | Ianna Ianna ee-an-nah' | probably of Hebrew origin (compare yanah 3238); Janna, an Israelite:--Janna.
2389 | IannhV Iannes ee-an-nace' | of Egyptian origin; Jannes, an Egyptian:--Jannes.
2390 | iaomai iaomai ee-ah'-om-ahee | middle voice of apparently a primary verb; to cure (literally or figuratively):--heal, make whole.
2391 | Iared Iared ee-ar'-ed | of Hebrew origin (Yered 3382); Jared (i.e. Jered), an antediluvian:--Jared.
2392 | iasiV iasis ee'-as-is | from iaomai - iaomai 2390; curing (the act):--cure, heal(-ing).
2393 | iaspiV iaspis ee'-as-pis | probably of foreign origin (see yashpheh 3471); "jasper", a gem:--jasper.
2394 | Iaswn Iason ee-as'-oan | future active participle masculine of iaomai - iaomai 2390; about to cure; Jason, a Christian:--Jason.
2395 | iatroV iatros ee-at-ros' | from iaomai - iaomai 2390; a physician:--physician.
2396 | ide ide id'-eh | second person singular imperative active of eidw - eido 1492; used as an interjection to denote surprise; lo!:--behold, lo, see.
2397 | idea idea id-eh'-ah | from eidw - eido 1492; a sight (comparative figuratively "idea"), i.e. aspect:--countenance.
2398 | idioV idios id'-ee-os | of uncertain affinity; pertaining to self, i.e. one's own; by implication, private or separate:--X his acquaintance, when they were alone, apart, aside, due, his (own, proper, several), home, (her, our, thine, your) own (business), private(-ly), proper, severally, their (own).
2399 | idiwthV idiotes id-ee-o'-tace | from idioV - idios 2398; a private person, i.e. (by implication) an ignoramus (compare "idiot"):--ignorant, rude, unlearned.
2400 | idou idou id-oo' | second person singular imperative middle voice of eidw - eido 1492; used as imperative lo!; --behold, lo, see.

Next Page - 2401 (Idoumaia) to 2500 (Ioses)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2401 (Idoumaia) to 2500 (Ioses)

Previous Page - 2301 (theatrizo) to 2400 (idou)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2401 | Idoumaia Idoumaia id-oo-mah'-yah | of Hebrew origin ('Edom 123); Idumaea (i.e. Edom), a region East (and South) of Palestine:--Idumaea.
2402 | idrwV hidros hid-roce' | a strengthened form of a primary idos (sweat): perspiration:--sweat.
2403 | Iezabhl Iezabel ee-ed-zab-ale' | of Hebrew origin ('Iyzebel 348); Jezabel (i.e. Jezebel), a Tyrian woman (used as a synonym of a termagant or false teacher):--Jezabel.
2404 | ierapoliV Hierapolis hee-er-ap'-ol-is | from ieroV - hieros 2413 and poliV - polis 4172; holy city; Hierapolis, a place in Asia Minor:--Hierapolis.
2405 | ierateia hierateia hee-er-at-i'-ah | from ierateuw - hierateuo 2407; priestliness, i.e. the sacerdotal function:--office of the priesthood, priest's office.
2406 | ierateuma hierateuma hee-er-at'-yoo-mah | from ierateuw - hierateuo 2407; the priestly fraternity, i.e. sacerdotal order (figuratively):--priesthood.
2407 | ierateuw hierateuo hee-er-at-yoo'-o | prolongation from iereuV - hiereus 2409; to be a priest, i.e. perform his functions:--execute the priest's office.
2408 | ieremiaV Hieremias hee-er-em-ee'-as | of Hebrew origin (Yirmyah 3414); Hieremias (i.e. Jermijah), an Israelite:--Jeremiah.
2409 | iereuV hiereus hee-er-yooce' | from ieroV - hieros 2413; a priest (literally or figuratively):--(high) priest.
2410 | iericw Hiericho hee-er-ee-kho' | of Hebrew origin (Yriychow 3405); Jericho, a place in Palestine:--Jericho.
2411 | ieron hieron hee-er-on' | neuter of ieroV - hieros 2413; a sacred place, i.e. the entire precincts (whereas naoV - naos 3485 denotes the central sanctuary itself) of the Temple (at Jerusalem or elsewhere):--temple.
2412 | ieroprephV hieroprepes hee-er-op-rep-ace' | from ieroV - hieros 2413 and the same as prepw - prepo 4241; reverent:--as becometh holiness.
2413 | ieroV hieros hee-er-os' | of uncertain affinity; sacred:--holy.
2414 | ierosoluma Hierosoluma hee-er-os-ol'-oo-mah | of Hebrew origin (Yruwshalaim 3389); Hierosolyma (i.e. Jerushalaim}, the capitol of Palestine:--Jerusalem. Compare ierousalhm - Hierousalem 2419.
2415 | ierosolumithV Hierosolumites hee-er-os-ol-oo-mee'-tace | from ierosoluma - Hierosoluma 2414; a Hierosolymite, i.e. inhabitant of Hierosolyma:--of Jerusalem.
2416 | ierosulew hierosuleo hee-er-os-ool-eh'-o | from ierosuloV - hierosulos 2417; to be a temple-robber (figuratively):--commit sacrilege.
2417 | ierosuloV hierosulos hee-er-os'-oo-los | from ieron - hieron 2411 and sulaw - sulao 4813; a temple-despoiler:--robber of churches.
2418 | ierourgew hierourgeo hee-er-oorg-eh'-o | from a compound of ieron - hieron 2411 and the base of ergon - ergon 2041; to be a temple-worker, i.e. officiate as a priest (figuratively):--minister.
2419 | ierousalhm Hierousalem hee-er-oo-sal-ame' | of Hebrew origin (Yruwshalaim 3389); Hierusalem (i.e. Jerushalem), the capitol of Palestine:--Jerusalem. Compare ierosoluma - Hierosoluma 2414.
2420 | ierwsunh hierosune hee-er-o-soo'-nay | from ieroV - hieros 2413; sacredness, i.e. (by implication) the priestly office:--priesthood.
2421 | Iessai Iessai es-es-sah'-ee | of Hebrew origin (Yishay 3448); Jessae (i.e. Jishai), an Israelite:--Jesse.
2422 | Iefqae Iephthae ee-ef-thah'-eh | of Hebrew origin (Yiphtach 3316); Jephthae (i.e. Jiphtach), an Israelite:--Jephthah.
2423 | IeconiaV Iechonias ee-ekh-on-ee'-as | of Hebrew origin (Ykonyah 3204); Jechonias (i.e. Jekonjah), an Israelite:--Jechonias.
2424 | IhsouV Iesous ee-ay-sooce' | of Hebrew origin (Yhowshuwa` 3091); Jesus (i.e. Jehoshua), the name of our Lord and two (three) other Israelites:--Jesus.
2425 | ikanoV hikanos hik-an-os' | from hiko (hikano or hikneomai, akin to 2240) (to arrive); competent (as if coming in season), i.e. ample (in amount) or fit (in character):--able, + content, enough, good, great, large, long (while), many, meet, much, security, sore, sufficient, worthy.
2426 | ikanothV hikanotes hik-an-ot'-ace | from ikanoV - hikanos 2425; ability:--sufficiency.
2427 | ikanow hikanoo hik-an-o'-o | from ikanoV - hikanos 2425; to enable, i.e. qualify:--make able (meet).
2428 | ikethria hiketeria hik-et-ay-ree'-ah | from a derivative of the base of ikanoV - hikanos 2425 (through the idea of approaching for a favor); intreaty:--supplication.
2429 | ikmaV hikmas hik-mas' | of uncertain affinity; dampness:--moisture.
2430 | Ikonion Ikonion ee-kon'-ee-on | perhaps from eikwn - eikon 1504; image-like; Iconium, a place in Asia Minor:--Iconium.
2431 | ilaroV hilaros hil-ar-os' | from the same as hilewV - hileos 2436; propitious or merry ("hilarious"), i.e. prompt or willing:--cheerful.
2432 | ilarothV hilarotes hil-ar-ot'-ace | from ilaroV - hilaros 2431; alacrity:--cheerfulness.
2433 | ilaskomai hilaskomai hil-as'-kom-ahee | middle voice from the same as hilewV - hileos 2436; to conciliate, i.e. (transitively) to atone for (sin), or (intransitively) be propitious:--be merciful, make reconciliation for.
2434 | ilasmoV hilasmos hil-as-mos' | atonement, i.e. (concretely) an expiator:--propitiation.
2435 | ilasthrion hilasterion hil-as-tay'-ree-on | neuter of a derivative of ilaskomai - hilaskomai 2433; an expiatory (place or thing), i.e. (concretely) an atoning victim, or (specially) the lid of the Ark (in the Temple):--mercyseat, propitiation.
2436 | hilewV hileos hil'-eh-oce | perhaps from the alternate form of aireomai - haireomai 138; cheerful (as attractive), i.e. propitious; adverbially (by Hebraism) God be gracious!, i.e. (in averting some calamity) far be it:--be it far, merciful.
2437 | Illurikon Illurikon il-loo-ree-kon' | neuter of an adjective from a name of uncertain derivation: (the) Illyrican (shore), i.e. (as a name itself) Illyricum, a region of Europe:--Illyricum.
2438 | imaV himas hee-mas' | perhaps from the same as ama - hama 260; a strap, i.e. (specially) the tie (of a sandal) or the lash (of a scourge):--latchet, thong.
2439 | imatizw himatizo him-at-id'-zo | from imation - himation 2440; to dress:--clothe.
2440 | imation himation him-at'-ee-on | neuter of a presumed derivative of ennumi (to put on); a dress (inner or outer):--apparel, cloke, clothes, garment, raiment, robe, vesture.
2441 | imatismoV himatismos him-at-is-mos' | from imatizw - himatizo 2439; clothing:--apparel (X -led), array, raiment, vesture.
2442 | imeiromai himeiromai him-i'-rom-ahee | middle voice from himeros (a yearning; of uncertain affinity); to long for:--be affectionately desirous.
2443 | ina hina hin'-ah | probably from the same as the former part of eautou - heautou 1438 (through the demonstrative idea; compare 3588); in order that (denoting the purpose or the result):--albeit, because, to the intent (that), lest, so as, (so) that, (for) to. Compare ina mh - hina me 3363.
2444 | inati hinati hin-at-ee' | from ina - hina 2443 and tiV - tis 5101; for what reason ?, i.e. why?:--wherefore, why.
2445 | Iopph Ioppe ee-op'-pay | of Hebrew origin (Yapho 3305); Joppe (i.e. Japho), a place in Palestine:--Joppa.
2446 | IordanhV Iordanes ee-or-dan'-ace | of Hebrew origin (Yarden 3383); the Jordanes (i.e. Jarden), a river of Palestine:--Jordan.
2447 | ioV ios ee-os' | perhaps from eimi (to go) or hiemi (to send); rust (as if emitted by metals); also venom (as emitted by serpents):--poison, rust.
2448 | Iouda Iouda ee-oo-dah' | of Hebrew origin (3063 or perhaps Yuttah 3194); Judah (i.e. Jehudah or Juttah), a part of (or place in) Palestine:--Judah.
2449 | Ioudaia Ioudaia ee-oo-dah'-yah | feminine of IoudaioV - Ioudaios 2453 (with gh - ge 1093 implied); the Judaean land (i.e. Judaea), a region of Palestine:--Judaea.
2450 | Ioudaizw Ioudaizo ee-oo-dah-id'-zo | from IoudaioV - Ioudaios 2453; to become a Judaean, i.e. "Judaize":--live as the Jews.
2451 | IoudaikoV Ioudaikos ee-oo-dah-ee-kos' | from IoudaioV - Ioudaios 2453; Judaic, i.e. resembling a Judaean:--Jewish.
2452 | IoudaikwV Ioudaikos ee-oo-dah-ee-koce' | adverb from IoudaikoV - Ioudaikos 2451; Judaically or in a manner resembling a Judaean:--as do the Jews.
2453 | IoudaioV Ioudaios ee-oo-dah'-yos | from Iouda - Iouda 2448 (in the sense of IoudaV - Ioudas 2455 as a country); Judaean, i.e. belonging to Jehudah:--Jew(-ess), of Judaea.
2454 | IoudaismoV Ioudaismos ee-oo-dah-is-mos' | from Ioudaizw - Ioudaizo 2450; "Judaism", i.e. the Jewish faith and usages:--Jews' religion.
2455 | IoudaV Ioudas ee-oo-das' | of Hebrew origin (Yhuwdah 3063); Judas (i.e. Jehudah), the name of ten Israelites; also of the posterity of one of them and its region:--Juda(-h, -s); Jude.
2456 | Ioulia Ioulia ee-oo-lee'-ah | feminine of the same as IoulioV - Ioulios 2457; Julia, a Christian woman:--Julia.
2457 | IoulioV Ioulios ee-oo'-lee-os | of Latin origin; Julius, a centurion:--Julius.
2458 | IouniaV Iounias ee-oo-nee'-as | of Latin origin; Junias, a Christian:--Junias.
2459 | IoustoV Ioustos ee-ooce'-tos | of Latin origin ("just"); Justus, the name of three Christian:--Justus.
2460 | ippeuV hippeus hip-yooce' | from ippoV - hippos 2462; an equestrian, i.e. member of a cavalry corps:--horseman.
2461 | ippikon hippikon hip-pee-kon' | neuter of a derivative of ippoV - hippos 2462; the cavalry force:--horse(-men).
2462 | ippoV hippos hip'-pos | of uncertain affinity; a horse:--horse.
2463 | iriV iris ee'-ris | perhaps from erew - ereo 2046 (as a symbol of the female messenger of the pagan deities); a rainbow ("iris"):--rainbow.
2464 | Isaak Isaak ee-sah-ak' | of Hebrew origin (Yitschaq 3327); Isaac (i.e. Jitschak), the son of Abraham:--Isaac.
2465 | isaggeloV isaggelos ee-sang'-el-los | from isoV - isos 2470 and aggeloV - aggelos 32; like an angel, i.e. angelic:--equal unto the angels.
2466 | Isacar Isachar ee-sakh-ar' | of Hebrew origin (Yissaskar 3485); Isachar (i.e. Jissaskar), a son of Jacob (figuratively, his descendant):--Issachar.
2467 | ishmi isemi is'-ay-mee | assumed by some as the base of certain irregular forms of epikaluma - epikaluma 1942; to know:--know.
2468 | isqi isthi is'-thee | second person imperative present of eimi - eimi 1510; be thou:--+ agree, be, X give thyself wholly to.
2469 | IskariwthV Iskariotes is-kar-ee-o'-tace | of Hebrew origin (probably anapiptw - anapipto 377 and qirya' 7149); inhabitant of Kerioth; Iscariotes (i.e. Keriothite), an epithet of Judas the traitor:--Iscariot.
2470 | isoV isos ee'-sos | probably from eidw - eido 1492 (through the idea of seeming); similar (in amount and kind):--+ agree, as much, equal, like.
2471 | isothV isotes ee-sot'-ace | likeness (in condition or proportion); by implication, equity:--equal(-ity).
2472 | isotimoV isotimos ee-sot'-ee-mos | from isoV - isos 2470 and timh - time 5092; of equal value or honor:--like precious.
2473 | isoyucoV isopsuchos ee-sop'-soo-khos | from isoV - isos 2470 and yuch - psuche 5590; of similar spirit:--likeminded.
2474 | Israhl Israel is-rah-ale' | of Hebrew origin (Yisra'el 3478); Israel (i.e. Jisrael), the adopted name of Jacob, including his descendants (literally or figuratively):--Israel.
2475 | IsrahlithV Israelites is-rah-ale-ee'-tace | from Israhl - Israel 2474; an "Israelite", i.e. descendant of Israel (literally or figuratively):--Israelite.
2476 | isthmi histemi his'-tay-mee | a prolonged form of a primary stao stah'-o (of the same meaning, and used for it in certain tenses); to stand (transitively or intransitively), used in various applications (literally or figuratively):--abide, appoint, bring, continue, covenant, establish, hold up, lay, present, set (up), stanch, stand (by, forth, still, up). Compare tiqhmi - tithemi 5087.
2477 | istorew historeo his-tor-eh'-o | from a derivative of eidw - eido 1492; to be knowing (learned), i.e. (by implication) to visit for information (interview):--see.
2478 | iscuroV ischuros is-khoo-ros' | from iscuV - ischus 2479; forcible (literally or figuratively):--boisterous, mighty(-ier), powerful, strong(-er, man), valiant.
2479 | iscuV ischus is-khoos' | from a derivative of is (force; compare eschon, a form of 2192); forcefulness (literally or figuratively):--ability, might(-ily), power, strength.
2480 | iscuw ischuo is-khoo'-o | from iscuV - ischus 2479; to have (or exercise) force (literally or figuratively):--be able, avail, can do(-not), could, be good, might, prevail, be of strength, be whole, + much work.
2481 | iswV isos ee'-soce | adverb from isoV - isos 2470; likely, i.e. perhaps:--it may be.
2482 | Italia Italia ee-tal-ee'-ah | probably of foreign origin; Italia, a region of Europe:--Italy.
2483 | ItalikoV Italikos ee-tal-ee-kos' | from Italia - Italia 2482; Italic, i.e. belonging to Italia:--Italian.
2484 | Itouraia Itouraia ee-too-rah'-yah | of Hebrew origin (Ytuwr 3195); Ituraea (i.e. Jetur), a region of Palestine:--Ituraea.
2485 | icqudion ichthudion ikh-thoo'-dee-on | diminutive from icquV - ichthus 2486; a petty fish:--little (small) fish.
2486 | icquV ichthus ikh-thoos' | of uncertain affinity; a fish:--fish.
2487 | icnoV ichnos ikh'-nos | from ikneomai (to arrive; compare 2240); a track (figuratively):--step.
2488 | Iwaqam Ioatham ee-o-ath'-am | of Hebrew origin (Yowtham 3147); Joatham (i.e. Jotham), an Israelite:--Joatham.
2489 | Iwanna Ioanna ee-o-an'-nah | feminine of the same as IwannhV - Ioannes 2491; Joanna, a Christian:--Joanna.
2490 | IwannaV Ioannas ee-o-an-nas' | a form of IwannhV - Ioannes 2491; Joannas, an Israelite:--Joannas.
2491 | IwannhV Ioannes ee-o-an'-nace | of Hebrew origin (Yowchanan 3110); Joannes (i.e. Jochanan), the name of four Israelites:--John.
2492 | Iwb Iob ee-obe' | of Hebrew origin ('Iyowb 347); Job (i.e. Ijob), a patriarch:--Job.
2493 | Iwhl Ioel ee-o-ale' | of Hebrew origin (Yow'el 3100); Joel, an Israelite:--Joel.
2494 | Iwnan Ionan ee-o-nan' | probably for IwannhV - Ioannes 2491 or IwnaV - Ionas 2495; Jonan, an Israelite:--Jonan.
2495 | IwnaV Ionas ee-o-nas' | of Hebrew origin (Yonah 3124); Jonas (i.e. Jonah), the name of two Israelites:--Jonas.
2496 | Iwram Ioram ee-o-ram' | of Hebrew origin (Yowram 3141); Joram, an Israelite:--Joram.
2497 | Iwreim Ioreim ee-o-rime' | perhaps for Iwram - Ioram 2496; Jorim, an Israelite:--Jorim.
2498 | Iwsafat Iosaphat ee-o-saf-at' | of Hebrew origin (Yhowshaphat 3092); Josaphat (i.e. Jehoshaphat), an Israelite:--Josaphat.
2499 | Iwsh Iose ee-o-say' | genitive case of IwshV - Ioses 2500; Jose, an Israelite:--Jose.
2500 | IwshV Ioses ee-o-sace' | perhaps for Iwshf - Ioseph 2501; Joses, the name of two Israelites:--Joses. Compare Iwsh - Iose 2499.

Next Page - 2501 (Ioseph) to 2600 (katabasis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2501 (Ioseph) to 2600 (katabasis)

Previous Page - 2401 (Idoumaia) to 2500 (Ioses)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2501 | Iwshf Ioseph ee-o-safe' | of Hebrew origin (Yowceph 3130); Joseph, the name of seven Israelites:--Joseph.
2502 | IwsiaV Iosias ee-o-see'-as | of Hebrew origin (Yo'shiyah 2977); Josias (i.e. Joshiah), an Israelite:--Josias.
2503 | iwta iota ee-o'-tah | of Hebrew origin (the tenth letter of the Hebrew alphabet); "iota", the name of the eighth letter of the Greek alphabet, put (figuratively) for a very small part of anything:--jot.
K
2504 | kagw kago kag-o' | from kai - kai 2532 and egw - ego 1473; so also the dative case kamoi kam-oy', and accusative case kame kam-eh' and (or also, even, etc.) I, (to) me:--(and, even, even so, so) I (also, in like wise), both me, me also.
2505 | kaqa katha kath-ah' | from kata - kata 2596 and the neuter plural of oV - hos 3739; according to which things, i.e. just as:--as.
2506 | kaqairesiV kathairesis kath-ah'-ee-res-is | from kaqairew - kathaireo 2507; demolition; figuratively, extinction:--destruction, pulling down.
2507 | kaqairew kathaireo kath-ahee-reh'-o | from kata - kata 2596 and aireomai - haireomai 138 (including its alternate); to lower (or with violence) demolish (literally or figuratively):--cast (pull, put, take) down, destroy.
2508 | kaqairw kathairo kath-ah'-ee-ro | from kaqaroV - katharos 2513; to cleanse, i.e. (specially) to prune; figuratively, to expiate:--purge.
2509 | kaqaper kathaper kath-ap'-er | from kaqa - katha 2505 and per - per 4007; exactly as:--(even, as well) as.
2510 | kaqaptw kathapto kath-ap'-to | from kata - kata 2596 and aptomai - haptomai 680; to seize upon:--fasten on.
2511 | kaqarizw katharizo kath-ar-id'-zo | from kaqaroV - katharos 2513; to cleanse (literally or figuratively):--(make) clean(-se), purge, purify.
2512 | kaqarismoV katharismos kath-ar-is-mos' | from kaqarizw - katharizo 2511; a washing off, i.e. (ceremonially) ablution, (morally) expiation:--cleansing, + purge, purification(-fying).
2513 | kaqaroV katharos kath-ar-os' | of uncertain affinity; clean (literally or figuratively):--clean, clear, pure.
2514 | kaqarothV katharotes kath-ar-ot'-ace | from kaqaroV - katharos 2513; cleanness (ceremonially):--purification.
2515 | kaqedra kathedra kath-ed'-rah | from kata - kata 2596 and the same as edraioV - hedraios 1476; a bench (literally or figuratively):--seat.
2516 | kaqezomai kathezomai kath-ed'-zom-ahee | from kata - kata 2596 and the base of edraioV - hedraios 1476; to sit down:--sit.
2517 | kaqexhV kathexes kath-ex-ace' | from kata - kata 2596 and exhV - hexes 1836; thereafter, i.e. consecutively; as a noun (by ellipsis of noun) a subsequent person or time:--after(-ward), by (in) order.
2518 | kaqeudw katheudo kath-yoo'-do | from kata - kata 2596 and heudo (to sleep); to lie down to rest, i.e. (by implication) to fall asleep (literally or figuratively):--(be a-)sleep.
2519 | kaqhghthV kathegetes kath-ayg-ay-tace' | from a compound of kata - kata 2596 and hgeomai - hegeomai 2233; a guide, i.e. (figuratively) a teacher:--master.
2520 | kaqhkw katheko kath-ay'-ko | from kata - kata 2596 and hkw - heko 2240; to reach to, i.e. (neuter of present active participle, figuratively as adjective) becoming:-- convenient, fit.
2521 | kaqhmai kathemai kath'-ay-mahee | from kata - kata 2596; and hemai (to sit; akin to the base of 1476); to sit down; figuratively, to remain, reside:--dwell, sit (by, down).
2522 | kaqhmerinoV kathemerinos kath-ay-mer-ee-nos' | from kata - kata 2596 and hmera - hemera 2250; quotidian:--daily.
2523 | kaqizw kathizo kath-id'-zo | another (active) form for kaqezomai - kathezomai 2516; to seat down, i.e. set (figuratively, appoint); intransitively, to sit (down); figuratively, to settle (hover, dwell):--continue, set, sit (down), tarry.
2524 | kaqihmi kathiemi kath-ee'-ay-mee | from kata - kata 2596; and hiemi (to send); to lower:--let down.
2525 | kaqisthmi kathistemi kath-is'-tay-mee | from kata - kata 2596 and isthmi - histemi 2476; to place down (permanently), i.e. (figuratively) to designate, constitute, convoy:--appoint, be, conduct, make, ordain, set.
2526 | kaqo katho kath-o' | from kata - kata 2596 and oV - hos 3739; according to which thing, i.e. precisely as, in proportion as:--according to that, (inasmuch) as.
2527 | kaqolou katholou kath-ol'-oo | from kata - kata 2596 and oloV - holos 3650; on the whole, i.e. entirely:--at all.
2528 | kaqoplizw kathoplizo kath-op-lid'-zo | from kata - kata 2596; and oplizw - hoplizo 3695; to equip fully with armor:--arm.
2529 | kaqoraw kathorao kath-or-ah'-o | from kata - kata 2596 and oraw - horao 3708; to behold fully, i.e. (figuratively) distinctly apprehend:--clearly see.
2530 | kaqoti kathoti kath-ot'-ee | from kata - kata 2596; and oV - hos 3739 and tiV - tis 5100; according to which certain thing, i.e. as far (or inasmuch) as:--(according, forasmuch) as, because (that).
2531 | kaqwV kathos kath-oce' | from kata - kata 2596 and wV - hos 5613; just (or inasmuch) as, that:--according to, (according, even) as, how, when.
2532 | kai kai kahee | apparently, a primary particle, having a copulative and sometimes also a cumulative force; and, also, even, so then, too, etc.; often used in connection (or composition) with other particles or small words:--and, also, both, but, even, for, if, or, so, that, then, therefore, when, yet.
2533 | KaiafaV Kaiaphas kah-ee-af'-as | of Chaldee origin; the dell; Caiaphas (i.e. Cajepha), an Israelite:--Caiaphas.
2534 | kaige kaige kah'-ee-gheh | from kai - kai 2532 and ge - ge 1065; and at least (or even, indeed):--and, at least.
2535 | Kain Kain kah'-in | of Hebrew origin (Qayin 7014); Cain, (i.e. Cajin), the son of Adam:--Cain.
2536 | Kainan Kainan kah-ee-nan' | of Hebrew origin (Qeynan 7018); Cainan (i.e. Kenan), the name of two patriarchs:--Cainan.
2537 | kainoV kainos kahee-nos' | of uncertain affinity; new (especially in freshness; while neoV - neos 3501 is properly so with respect to age:--new.
2538 | kainothV kainotes kahee-not'-ace | from kainoV - kainos 2537; renewal (figuratively):--newness.
2539 | kaiper kaiper kah'-ee-per | from kai - kai 2532 and per - per 4007; and indeed, i.e. nevertheless or notwithstanding:--and yet, although.
2540 | kairoV kairos kahee-ros' | of uncertain affinity; an occasion, i.e. set or proper time:--X always, opportunity, (convenient, due) season, (due, short, while) time, a while. Compare cronoV - chronos 5550.
2541 | Kaisar Kaisar kah'-ee-sar | of Latin origin; Caesar, a title of the Roman emperor:--Caesar.
2542 | Kaisereia Kaisereia kahee-sar'-i-a | from Kaisar - Kaisar 2541; Caesaria, the name of two places in Palestine:--Caesarea.
2543 | kaitoi kaitoi kah'-ee-toy | from kai - kai 2532 and toi - toi 5104; and yet, i.e. nevertheless:--although.
2544 | kaitoige kaitoige kah'-ee-toyg-eh | from kaitoi - kaitoi 2543 and ge - ge 1065; and yet indeed, i.e. although really:--nevertheless, though.
2545 | kaiw kaio kah'-yo | apparently a primary verb; to set on fire, i.e. kindle or (by implication) consume:--burn, light.
2546 | kakei kakei kak-i' | from kai - kai 2532 and ekei - ekei 1563; likewise in that place:--and there, there (thither) also.
2547 | kakeiqen kakeithen kak-i'-then | from kai - kai 2532 and ekeiqen - ekeithen 1564; likewise from that place (or time):--and afterward (from) (thence), thence also.
2548 | kakeinoV kakeinos kak-i'-nos | from kai - kai 2532 and ekeinoV - ekeinos 1565; likewise that (or those):--and him (other, them), even he, him also, them (also), (and) they.
2549 | kakia kakia kak-ee'-ah | from kakoV - kakos 2556; badness, i.e. (subjectively) depravity, or (actively) malignity, or (passively) trouble:--evil, malice(-iousness), naughtiness, wickedness.
2550 | kakohqeia kakoetheia kak-o-ay'-thi-ah | from a compound of kakoV - kakos 2556 and hqoV - ethos 2239; bad character, i.e. (specially) mischievousness:--malignity.
2551 | kakologew kakologeo kak-ol-og-eh'-o | from a compound of kakoV - kakos 2556 and logoV - logos 3056; to revile:--curse, speak evil of.
2552 | kakopaqeia kakopatheia kak-op-ath'-i-ah | from a compound of hmiwrion - hemiorion 2256 and paqoV - pathos 3806; hardship:--suffering affliction.
2553 | kakopaqew kakopatheo kak-op-ath-eh'-o | from the same as kakopaqeia - kakopatheia 2552; to undergo hardship:--be afflicted, endure afflictions (hardness), suffer trouble.
2554 | kakopoiew kakopoieo kak-op-oy-eh'-o | from kakopoioV - kakopoios 2555; to be a bad-doer, i.e. (objectively) to injure, or (genitive) to sin:--do(ing) evil.
2555 | kakopoioV kakopoios kak-op-oy-os' | from kakoV - kakos 2556 and poiew - poieo 4160; a bad-doer; (specially), a criminal:--evil-doer, malefactor.
2556 | kakoV kakos kak-os' | apparently a primary word; worthless (intrinsically, such; whereas ponhroV - poneros 4190 properly refers to effects), i.e. (subjectively) depraved, or (objectively) injurious:--bad, evil, harm, ill, noisome, wicked.
2557 | kakourgoV kakourgos kak-oor'-gos | from kakoV - kakos 2556 and the base of ergon - ergon 2041; a wrong-doer, i.e. criminal:--evil-doer, malefactor.
2558 | kakoucew kakoucheo kak-oo-kheh'-o | from a presumed compound of kakoV - kakos 2556 and ecw - echo 2192; to maltreat:--which suffer adversity, torment.
2559 | kakow kakoo kak-o'-o | from kakoV - kakos 2556; to injure; figuratively, to exasperate:--make evil affected, entreat evil, harm, hurt, vex.
2560 | kakwV kakos kak-oce' | from kakoV - kakos 2556; badly (physically or morally):--amiss, diseased, evil, grievously, miserably, sick, sore.
2561 | kakwsiV kakosis kak'-o-sis | from kakow - kakoo 2559; maltreatment:--affliction.
2562 | kalamh kalame kal-am'-ay | feminine of kalamoV - kalamos 2563; a stalk of grain, i.e. (collectively) stubble:--stubble.
2563 | kalamoV kalamos kal'-am-os | or uncertain affinity; a reed (the plant or its stem, or that of a similar plant); by implication, a pen:--pen, reed.
2564 | kalew kaleo kal-eh'-o | akin to the base of keleuw - keleuo 2753; to "call" (properly, aloud, but used in a variety of applications, directly or otherwise):--bid, call (forth), (whose, whose sur-)name (was (called)).
2565 | kallielaioV kallielaios kal-le-el'-ah-yos | from the base of kallion - kallion 2566 and elaia - elaia 1636; a cultivated olive tree, i.e. a domesticated or improved one:--good olive tree.
2566 | kallion kallion kal-lee'-on | neuter of the (irregular) comparative of kaloV - kalos 2570; (adverbially) better than many:--very well.
2567 | kalodidaskaloV kalodidaskalos kal-od-id-as'-kal-os | from kaloV - kalos 2570 and didaskaloV - didaskalos 1320; a teacher of the right:--teacher of good things.
2568 | Kaloi LimeneV Kaloi Limenes kal-oy' lee-men'-es | plural of kaloV - kalos 2570 and limhn - limen 3040; Good Harbors, i.e. Fairhaven, a bay of Crete:--fair havens.
2569 | kalopoiew kalopoieo kal-op-oy-eh'-o | from kaloV - kalos 2570 and poiew - poieo 4160; to do well, i.e. live virtuously:--well doing.
2570 | kaloV kalos kal-os' | of uncertain affinity; properly, beautiful, but chiefly (figuratively) good (literally or morally), i.e. valuable or virtuous (for appearance or use, and thus distinguished from agaqoV - agathos 18, which is properly intrinsic):--X better, fair, good(-ly), honest, meet, well, worthy.
2571 | kaluma kaluma kal'-oo-mah | from kaluptw - kalupto 2572; a cover, i.e. veil:--vail.
2572 | kaluptw kalupto kal-oop'-to | akin to kleptw - klepto 2813 and kruptw - krupto 2928; to cover up (literally or figuratively):--cover, hide.
2573 | kalwV kalos kal-oce' | adverb from kaloV - kalos 2570; well (usually morally):--(in a) good (place), honestly, + recover, (full) well.
2574 | kamhloV kamelos kam'-ay-los | of Hebrew origin (gamal 1581); a "camel":--camel.
2575 | kaminoV kaminos kam'-ee-nos | probably from kaiw - kaio 2545; a furnace:--furnace.
2576 | kammuw kammuo kam-moo'-o | from a compound of kata - kata 2596 and the base of musthrion - musterion 3466; to shut down, i.e. close the eyes:--close.
2577 | kamnw kamno kam'-no | apparently a primary verb; properly, to toil, i.e. (by implication) to tire (figuratively, faint, sicken):--faint, sick, be wearied.
2578 | kamptw kampto kamp'-to | apparently a primary verb; to bend:--bow.
2579 | kan kan kan | from kai - kai 2532 and ean - ean 1437; and (or even) if:--and (also) if (so much as), if but, at the least, though, yet.
2580 | Kana Kana kan-ah' | of Hebrew origin (compare Qanah 7071); Cana, a place in Palestine:--Cana.
2581 | KananithV Kananites kan-an-ee'-tace | of Chaldee origin (compare qanna' 7067); zealous; Cananites, an epithet:--Canaanite (by mistake for a derivative from 5477).
2582 | Kandakh Kandake kan-dak'-ay | of foreign origin:--Candace, an Egyptian queen:--Candace.
2583 | kanwn kanon kan-ohn' | from kane (a straight reed, i.e. rod); a rule ("canon"), i.e. (figuratively) a standard (of faith and practice); by implication, a boundary, i.e. (figuratively) a sphere (of activity):--line, rule.
2584 | Kapernaoum Kapernaoum cap-er-nah-oom' | of Hebrew origin (probably orqwV - orthos 3723 and Nachuwm 5151); Capernaum (i.e. Caphanachum), a place in Palestine:--Capernaum.
2585 | kaphleuw kapeleuo kap-ale-yoo'-o | from kapelos (a huckster); to retail, i.e. (by implication) to adulterate (figuratively):--corrupt.
2586 | kapnoV kapnos kap-nos' | of uncertain affinity; smoke:--smoke.
2587 | Kappadokia Kappadokia kap-pad-ok-ee'-ah | of foreign origin; Cappadocia, a region of Asia Minor:--Cappadocia.
2588 | kardia kardia kar-dee'-ah | prolonged from a primary kar (Latin cor, "heart"); the heart, i.e. (figuratively) the thoughts or feelings (mind); also (by analogy) the middle:--(+ broken-)heart(-ed).
2589 | kardiognwsthV kardiognostes kar-dee-og-noce'-tace | from kardia - kardia 2588 and ginwskw - ginosko 1097; a heart-knower:--which knowest the hearts.
2590 | karpoV karpos kar-pos' | probably from the base of arpazw - harpazo 726; fruit (as plucked), literally or figuratively:--fruit.
2591 | KarpoV Karpos kar'-pos | perhaps for karpoV - karpos 2590; Carpus, probably a Christian:--Carpus.
2592 | karpoforew karpophoreo kar-pof-or-eh'-o | from karpoforoV - karpophoros 2593; to be fertile (literally or figuratively):--be (bear, bring forth) fruit(-ful).
2593 | karpoforoV karpophoros kar-pof-or'-os | from karpoV - karpos 2590 and ferw - phero 5342; fruitbearing (figuratively):--fruitful.
2594 | karterew kartereo kar-ter-eh'-o | from a derivative of kratoV - kratos 2904 (transposed); to be strong, i.e. (figuratively) steadfast (patient):--endure.
2595 | karfoV karphos kar'-fos | from karpho (to wither); a dry twig or straw:--mote.
2596 | kata kata kat-ah' | a primary particle; (prepositionally) down (in place or time), in varied relations (according to the case (genitive, dative or accusative) with which it is joined):--about, according as (to), after, against, (when they were) X alone, among, and, X apart, (even, like) as (concerning, pertaining to touching), X aside, at, before, beyond, by, to the charge of, (charita-)bly, concerning, + covered, (dai-)ly, down, every, (+ far more) exceeding, X more excellent, for, from ... to, godly, in(-asmuch, divers, every, -to, respect of), ... by, after the manner of, + by any means, beyond (out of) measure, X mightily, more, X natural, of (up-)on (X part), out (of every), over against, (+ your) X own, + particularly, so, through(-oughout, -oughout every), thus, (un-)to(-gether, -ward), X uttermost, where(-by), with. In composition it retains many of these applications, and frequently denotes opposition, distribution, or intensity.
2597 | katabainw katabaino kat-ab-ah'-ee-no | from kata - kata 2596 and the base of basiV - basis 939; to descend (literally or figuratively):--come (get, go, step) down, fall (down).
2598 | kataballw kataballo kat-ab-al'-lo | from kata - kata 2596 and ballw - ballo 906; to throw down:--cast down, lay.
2599 | katabarew katabareo kat-ab-ar-eh'-o | from kata - kata 2596 and barew - bareo 916; to impose upon:--burden.
2600 | katabasiV katabasis kat-ab'-as-is | from katabainw - katabaino 2597; a declivity:--descent.

Next Page - 2601 (katabibazo) to 2700 (katatoxeuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2601 (katabibazo) to 2700 (katatoxeuo)

Previous Page - 2501 (Ioseph) to 2600 (katabasis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2601 | katabibazw katabibazo kat-ab-ib-ad'-zo | from kata - kata 2596 and a derivative of the base of basiV - basis 939; to cause to go down, i.e. precipitate:--bring (thrust) down.
2602 | katabolh katabole kat-ab-ol-ay' | from kataballw - kataballo 2598; a deposition, i.e. founding; figuratively, conception:--conceive, foundation.
2603 | katabrabeuw katabrabeuo kat-ab-rab-yoo'-o | from kata - kata 2596 and brabeuw - brabeuo 1018 (in its original sense); to award the price against, i.e. (figuratively) to defraud (of salvation):--beguile of reward.
2604 | kataggeleuV kataggeleus kat-ang-gel-yooce' | from kataggellw - kataggello 2605; a proclaimer:--setter forth.
2605 | kataggellw kataggello kat-ang-gel'-lo | from kata - kata 2596 and the base of aggeloV - aggelos 32; to proclaim, promulgate:--declare, preach, shew, speak of, teach.
2606 | katagelaw katagelao kat-ag-el-ah'-o | to laugh down, i.e. deride:--laugh to scorn.
2607 | kataginwskw kataginosko kat-ag-in-o'-sko | from kata - kata 2596 and ginwskw - ginosko 1097; to note against, i.e. find fault with:--blame, condemn.
2608 | katagnumi katagnumi kat-ag'-noo-mee | from kata - kata 2596 and the base of rhgnumi - rhegnumi 4486; to rend in pieces, i.e. crack apart:--break.
2609 | katagw katago kat-ag'-o | from kata - kata 2596 and agw - ago 71; to lead down; specially, to moor a vessel:--bring (down, forth), (bring to) land, touch.
2610 | katagwnizomai katagonizomai kat-ag-o-nid'-zom-ahee | from kata - kata 2596 and agwnizomai - agonizomai 75; to struggle against, i.e. (by implication) to overcome:--subdue.
2611 | katadew katadeo kat-ad-eh'-o | from kata - kata 2596 and dew - deo 1210; to tie down, i.e. bandage (a wound):--bind up.
2612 | katadhloV katadelos kat-ad'-ay-los | from kata - kata 2596 intensive and dhloV - delos 1212; manifest:--far more evident.
2613 | katadikazw katadikazo kat-ad-ik-ad'-zo | from kata - kata 2596 and a derivative of dikh - dike 1349; to adjudge against, i.e. pronounce guilty:--condemn.
2614 | katadiwkw katadioko kat-ad-ee-o'-ko | from kata - kata 2596 and diwkw - dioko 1377; to hunt down, i.e. search for:--follow after.
2615 | katadoulow katadouloo kat-ad-oo-lo'-o | from kata - kata 2596 and doulow - douloo 1402; to enslave utterly:--bring into bondage.
2616 | katadunasteuw katadunasteuo kat-ad-oo-nas-tyoo'-o | from kata - kata 2596 and a derivative of dunasthV - dunastes 1413; to exercise dominion against, i.e. oppress:--oppress.
2617 | kataiscunw kataischuno kat-ahee-skhoo'-no | from kata - kata 2596 and aiscunomai - aischunomai 153; to shame down, i.e. disgrace or (by implication) put to the blush:--confound, dishonour, (be a-, make a-)shame(-d).
2618 | katakaiw katakaio kat-ak-ah'-ee-o | from kata - kata 2596 and kaiw - kaio 2545; to burn down (to the ground), i.e. consume wholly:--burn (up, utterly).
2619 | katakaluptw katakalupto kat-ak-al-oop'-to | from kata - kata 2596 and kaluptw - kalupto 2572; to cover wholly, i.e. veil:--cover, hide.
2620 | katakaucaomai katakauchaomai kat-ak-ow-khah'-om-ahee | from kata - kata 2596 and kaucaomai - kauchaomai 2744; to exult against (i.e. over):--boast (against), glory, rejoice against.
2621 | katakeimai katakeimai kat-ak'-i-mahee | from kata - kata 2596 and keimai - keimai 2749; to lie down, i.e. (by implication) be sick; specially, to recline at a meal:--keep, lie, sit at meat (down).
2622 | kataklaw kataklao kat-ak-lah'-o | from kata - kata 2596 and klaw - klao 2806; to break down, i.e. divide:--break.
2623 | katakleiw katakleio kat-ak-li'-o | from kata - kata 2596 and kleiw - kleio 2808; to shut down (in a dungeon), i.e. incarcerate:--shut up.
2624 | kataklhrodotew kataklerodoteo kat-ak-lay-rod-ot-eh'-o | from kata - kata 2596 and a derivative of a compound of klhroV - kleros 2819 and didwmi - didomi 1325; to be a giver of lots to each, i.e. (by implication) to apportion an estate:--divide by lot.
2625 | kataklinw kataklino kat-ak-lee'-no | from kata - kata 2596 and klinw - klino 2827; to recline down, i.e. (specially) to take a place at table:--(make) sit down (at meat).
2626 | katakluzw katakluzo kat-ak-lood'-zo | from kata - kata 2596 and the base of kludwn - kludon 2830; to dash (wash) down, i.e. (by implication) to deluge:--overflow.
2627 | kataklusmoV kataklusmos kat-ak-looce-mos' | from katakluzw - katakluzo 2626; an inundation:--flood.
2628 | katakolouqew katakoloutheo kat-ak-ol-oo-theh'-o | from kata - kata 2596 and akolouqew - akoloutheo 190; to accompany closely:--follow (after).
2629 | katakoptw katakopto kat-ak-op'-to | from kata - kata 2596 and koptw - kopto 2875; to chop down, i.e. mangle:--cut.
2630 | katakrhmnizw katakremnizo kat-ak-rame-nid'-zo | from kata - kata 2596 and a derivative of krhmnoV - kremnos 2911; to precipitate down:--cast down headlong.
2631 | katakrima katakrima kat-ak'-ree-mah | from katakrinw - katakrino 2632; an adverse sentence (the verdict):--condemnation.
2632 | katakrinw katakrino kat-ak-ree'-no | from kata - kata 2596 and krinw - krino 2919; to judge against, i.e. sentence:--condemn, damn.
2633 | katakrisiV katakrisis kat-ak'-ree-sis | from katakrinw - katakrino 2632; sentencing adversely (the act):--condemn(-ation).
2634 | katakurieuw katakurieuo kat-ak-oo-ree-yoo'-o | from kata - kata 2596 and kurieuw - kurieuo 2961; to lord against, i.e. control, subjugate:--exercise dominion over (lordship), be lord over, overcome.
2635 | katalalew katalaleo kat-al-al-eh'-o | from katalaloV - katalalos 2637; to be a traducer, i.e. to slander:--speak against (evil of).
2636 | katalalia katalalia kat-al-al-ee'-ah | from katalaloV - katalalos 2637; defamation:--backbiting, evil speaking.
2637 | katalaloV katalalos kat-al'-al-os | from kata - kata 2596 and the base of lalew - laleo 2980; talkative against, i.e. a slanderer:--backbiter.
2638 | katalambanw katalambano kat-al-am-ban'-o | from kata - kata 2596 and lambanw - lambano 2983; to take eagerly, i.e. seize, possess, etc. (literally or figuratively):--apprehend, attain, come upon, comprehend, find, obtain, perceive, (over-)take.
2639 | katalegw katalego kat-al-eg'-o | from kata - kata 2596 and legw - lego 3004 (in its original meaning); to lay down, i.e. (figuratively) to enrol:--take into the number.
2640 | kataleimma kataleimma kat-al'-ime-mah | from kataleipw - kataleipo 2641; a remainder, i.e. (by implication) a few:--remnant.
2641 | kataleipw kataleipo kat-al-i'-po | from kata - kata 2596 and leipw - leipo 3007; to leave down, i.e. behind; by implication, to abandon, have remaining:--forsake, leave, reserve.
2642 | kataliqazw katalithazo kat-al-ith-ad'-zo | from kata - kata 2596 and liqazw - lithazo 3034; to stone down, i.e. to death:--stone.
2643 | katallagh katallage kat-al-lag-ay' | from katallassw - katallasso 2644; exchange (figuratively, adjustment), i.e. restoration to (the divine) favor:--atonement, reconciliation(-ing).
2644 | katallassw katallasso kat-al-las'-so | from kata - kata 2596 and allassw - allasso 236; to change mutually, i.e. (figuratively) to compound a difference:--reconcile.
2645 | kataloipoV kataloipos kat-al'-oy-pos | from kata - kata 2596 and loipoy - loipoy 3062; left down (behind), i.e remaining (plural the rest):--residue.
2646 | kataluma kataluma kat-al'-oo-mah | from kataluw - kataluo 2647; properly, a dissolution (breaking up of a journey), i.e. (by implication) a lodging-place:-- guestchamber, inn.
2647 | kataluw kataluo kat-al-oo'-o | from kata - kata 2596 and luw - luo 3089; to loosen down (disintegrate), i.e. (by implication) to demolish (literally or figuratively); specially (compare 2646) to halt for the night:--destroy, dissolve, be guest, lodge, come to nought, overthrow, throw down.
2648 | katamanqanw katamanthano kat-am-an-than'-o | from kata - kata 2596 and manqanw - manthano 3129; to learn thoroughly, i.e. (by implication) to note carefully:--consider.
2649 | katamarturew katamartureo kat-am-ar-too-reh'-o | from kata - kata 2596 and marturew - martureo 3140; to testify against:--witness against.
2650 | katamenw katameno kat-am-en'-o | from kata - kata 2596 and menw - meno 3306; to stay fully, i.e. reside:--abide.
2651 | katamonaV katamonas kat-am-on'-as | from kata - kata 2596 and accusative case plural feminine of monoV - monos 3441 (with cwra - chora 5561 implied); according to sole places, i.e. (adverbially) separately:--alone.
2652 | katanaqema katanathema kat-an-ath'-em-ah | from kata - kata 2596 (intensive) and anaqema - anathema 331; an imprecation:--curse.
2653 | katanaqematizw katanathematizo kat-an-ath-em-at-id'-zo | from kata - kata 2596 (intensive) and anaqematizw - anathematizo 332; to imprecate:--curse.
2654 | katanaliskw katanalisko kat-an-al-is'-ko | from kata - kata 2596 and analiskw - analisko 355; to consume utterly:--consume.
2655 | katanarkaw katanarkao kat-an-ar-kah'-o | from kata - kata 2596 and narkao (to be numb); to grow utterly torpid, i.e. (by implication) slothful (figuratively, expensive):--be burdensome (chargeable).
2656 | kataneuw kataneuo kat-an-yoo'-o | from kata - kata 2596 and neuw - neuo 3506; to nod down (towards), i.e. (by analogy) to make signs to:--beckon.
2657 | katanoew katanoeo kat-an-o-eh'-o | from kata - kata 2596 and noiew - noieo 3539; to observe fully:--behold, consider, discover, perceive.
2658 | katantaw katantao kat-an-tah'-o | from kata - kata 2596 and a derivative of anti - anti 473; to meet against, i.e. arrive at (literally or figuratively):--attain, come.
2659 | katanuxiV katanuxis kat-an'-oox-is | from katanussw - katanusso 2660; a prickling (sensation, as of the limbs asleep), i.e. (by implication, (perhaps by some confusion with neuw - neuo 3506 or even with 3571)) stupor (lethargy):--slumber.
2660 | katanussw katanusso kat-an-oos'-so | from kata - kata 2596 and nussw - nusso 3572; to pierce thoroughly, i.e. (figuratively) to agitate violently ("sting to the quick"):--prick.
2661 | kataxiow kataxioo kat-ax-ee-o'-o | from kata - kata 2596 and axiow - axioo 515; to deem entirely deserving:--(ac-)count worthy.
2662 | katapatew katapateo kat-ap-at-eh'-o | from kata - kata 2596 and patew - pateo 3961; to trample down; figuratively, to reject with disdain:--trample, tread (down, underfoot).
2663 | katapausiV katapausis kat-ap'-ow-sis | from katapauw - katapauo 2664; reposing down, i.e. (by Hebraism) abode:--rest.
2664 | katapauw katapauo kat-ap-ow'-o | from kata - kata 2596 and pauw - pauo 3973; to settle down, i.e. (literally) to colonize, or (figuratively) to (cause to) desist:--cease, (give) rest(-rain).
2665 | katapetasma katapetasma kat-ap-et'-as-mah | from a compound of kata - kata 2596 and a congener of petomai - petomai 4072; something spread thoroughly, i.e. (specially) the door screen (to the Most Holy Place) in the Jewish Temple:--vail.
2666 | katapinw katapino kat-ap-ee'-no | from kata - kata 2596 and pinw - pino 4095; to drink down, i.e. gulp entire (literally or figuratively):--devour, drown, swallow (up).
2667 | katapiptw katapipto kat-ap-ip'-to | from kata - kata 2596 and piptw - pipto 4098; to fall down:--fall (down)
2668 | kataplew katapleo kat-ap-leh'-o | from kata - kata 2596 and plew - pleo 4126; to sail down upon a place, i.e. to land at:--arrive.
2669 | kataponew kataponeo kat-ap-on-eh'-o | from kata - kata 2596 and a derivative of ponoV - ponos 4192; to labor down, i.e. wear with toil (figuratively, harass):--oppress, vex.
2670 | katapontizw katapontizo kat-ap-on-tid'-zo | from kata - kata 2596 and a derivative of the same as PontoV - Pontos 4195; to plunge down, i.e. submerge:--drown, sink.
2671 | katara katara kat-ar'-ah | from kata - kata 2596 (intensive) and ara** - ara** 685; imprecation, execration:--curse(-d, ing).
2672 | kataraomai kataraomai kat-ar-ah'-om-ahee | middle voice from katara - katara 2671; to execrate; by analogy, to doom:--curse.
2673 | katargew katargeo kat-arg-eh'-o | from kata - kata 2596 and argew - argeo 691; to be (render) entirely idle (useless), literally or figuratively:--abolish, cease, cumber, deliver, destroy, do away, become (make) of no (none, without) effect, fail, loose, bring (come) to nought, put away (down), vanish away, make void.
2674 | katariqmew katarithmeo kat-ar-ith-meh'-o | from kata - kata 2596 and ariqmew - arithmeo 705; to reckon among:--number with.
2675 | katartizw katartizo kat-ar-tid'-zo | from kata - kata 2596 and a derivative of artioV - artios 739; to complete thoroughly, i.e. repair (literally or figuratively) or adjust:--fit, frame, mend, (make) perfect(-ly join together), prepare, restore.
2676 | katartisiV katartisis kat-ar'-tis-is | from katartizw - katartizo 2675; thorough equipment (subjectively):--perfection.
2677 | katartismoV katartismos kat-ar-tis-mos' | from katartizw - katartizo 2675; complete furnishing (objectively):--perfecting.
2678 | kataseiw kataseio kat-as-i'-o | from kata - kata 2596 and seiw - seio 4579; to sway downward, i.e. make a signal:--beckon.
2679 | kataskaptw kataskapto kat-as-kap'-to | from kata - kata 2596 and skaptw - skapto 4626; to undermine, i.e. (by implication) destroy:--dig down, ruin.
2680 | kataskeuazw kataskeuazo kat-ask-yoo-ad'-zo | from kata - kata 2596 and a derivative of skeuoV - skeuos 4632; to prepare thoroughly (properly, by external equipment; whereas etoimazw - hetoimazo 2090 refers rather to internal fitness); by implication, to construct, create:--build, make, ordain, prepare.
2681 | kataskhnow kataskenoo kat-as-kay-no'-o | from kata - kata 2596 and skhnow - skenoo 4637; to camp down, i.e. haunt; figuratively, to remain:--lodge, rest.
2682 | kataskhnwsiV kataskenosis kat-as-kay'-no-sis | from kataskhnow - kataskenoo 2681; an encamping, i.e. (figuratively) a perch:--nest.
2683 | kataskiazw kataskiazo kat-as-kee-ad'-zo | from kata - kata 2596 and a derivative of skia - skia 4639; to overshade, i.e. cover:--shadow.
2684 | kataskopew kataskopeo kat-as-kop-eh'-o | from kataskopoV - kataskopos 2685; to be a sentinel, i.e. to inspect insidiously:--spy out.
2685 | kataskopoV kataskopos kat-as'-kop-os | from kata - kata 2596 (intensive) and skopoV - skopos 4649 (in the sense of a watcher); a reconnoiterer:--spy.
2686 | katasofizomai katasophizomai kat-as-of-id'-zom-ahee | middle voice from kata - kata 2596 and sofizw - sophizo 4679; to be crafty against, i.e. circumvent:--deal subtilly with.
2687 | katastellw katastello kat-as-tel'-lo | from kata - kata 2596 and stellw - stello 4724; to put down, i.e. quell:--appease, quiet.
2688 | katasthma katastema kat-as'-tay-mah | from kaqisthmi - kathistemi 2525; properly, a position or condition, i.e. (subjectively) demeanor:--behaviour.
2689 | katastolh katastole kat-as-tol-ay' | from katastellw - katastello 2687; a deposit, i.e. (specially) costume:--apparel.
2690 | katastrefw katastrepho kat-as-tref'-o | from kata - kata 2596 and strefw - strepho 4762; to turn upside down, i.e. upset:--overthrow.
2691 | katastrhniaw katastreniao kat-as-tray-nee-ah'-o | from kata - kata 2596 and strhniaw - streniao 4763; to become voluptuous against:--begin to wax wanton against.
2692 | katastrofh katastrophe kat-as-trof-ay' | from katastrefw - katastrepho 2690; an overturn ("catastrophe"), i.e. demolition; figuratively, apostasy:--overthrow, subverting.
2693 | katastrwnnumi katastronnumi kat-as-trone'-noo-mee | from kata - kata 2596 and strwnnumi - stronnumi 4766; to strew down, i.e. (by implication) to prostrate (slay):--overthrow.
2694 | katasurw katasuro kat-as-oo'-ro | from kata - kata 2596 and surw - suro 4951; to drag down, i.e. arrest judicially:--hale.
2695 | katasfattw katasphatto kat-as-fat'-to | from kata - kata 2596 and sfazw - sphazo 4969; to kill down, i.e. slaughter:--slay.
2696 | katasfragizw katasphragizo kat-as-frag-id'-zo | from kata - kata 2596 and sfragizw - sphragizo 4972; to seal closely:--seal.
2697 | katascesiV kataschesis kat-as'-khes-is | from katecw - katecho 2722; a holding down, i.e. occupancy:--possession.
2698 | katatiqhmi katatithemi kat-at-ith'-ay-mee | from kata - kata 2596 and tiqhmi - tithemi 5087; to place down, i.e. deposit (literally or figuratively):--do, lay, shew.
2699 | katatomh katatome kat-at-om-ay' | from a compound of kata - kata 2596 and temno (to cut); a cutting down (off), i.e. mutilation (ironically):--concision. Compare apokoptw - apokopto 609.
2700 | katatoxeuw katatoxeuo kat-at-ox-yoo'-o | from kata - kata 2596 and a derivative of toxon - toxon 5115; to shoot down with an arrow or other missile:--thrust through.

Next Page - 2701 (katatrecho) to 2800 (klasis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2701 (katatrecho) to 2800 (klasis)

Previous Page - 2601 (katabibazo) to 2700 (katatoxeuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2701 | katatrecw katatrecho kat-at-rekh'-o | from kata - kata 2596 and trecw - trecho 5143; to run down, i.e. hasten from a tower:--run down.
2702 | kataferw kataphero kat-af-er'-o | from kata - kata 2596 and ferw - phero 5342 (including its alternate); to bear down, i.e. (figuratively) overcome (with drowsiness); specially, to cast a vote:--fall, give, sink down.
2703 | katafeugw katapheugo kat-af-yoo'-go | from kata - kata 2596 and feugw - pheugo 5343; to flee down (away):--flee.
2704 | katfqeirw katphtheiro kat-af-thi'-ro | from kata - kata 2596 and fqeirw - phtheiro 5351; to spoil entirely, i.e. (literally) to destroy; or (figuratively) to deprave; --corrupt, utterly perish.
2705 | katafilew kataphileo kat-af-ee-leh'-o | from kata - kata 2596 and filew - phileo 5368; to kiss earnestly:--kiss.
2706 | katafronew kataphroneo kat-af-ron-eh'-o | from kata - kata 2596 and fronew - phroneo 5426; to think against, i.e. disesteem:--despise.
2707 | katafronthV kataphrontes kat-af-ron-tace' | from katafronew - kataphroneo 2706; a contemner:--despiser.
2708 | katacew katacheo kat-akh-eh'-o | from kata - kata 2596 and cheo (to pour); to pour down (out):--pour.
2709 | katacqonioV katachthonios kat-akh-thon'-ee-os | from kata - kata 2596 and chthon (the ground); subterranean, i.e. infernal (belonging to the world of departed spirits):--under the earth.
2710 | katacraomai katachraomai kat-akh-rah'-om-ahee | from kata - kata 2596 and craomai - chraomai 5530; to overuse, i.e. misuse:--abuse.
2711 | katayucw katapsucho kat-ap-soo'-kho | from kata - kata 2596 and yucw - psucho 5594; to cool down (off), i.e. refresh:--cool.
2712 | kateidwloV kateidolos kat-i'-do-los | from kata - kata 2596 (intensively) and eidwlon - eidolon 1497; utterly idolatrous:--wholly given to idolatry.
2713 | katenanti katenanti kat-en'-an-tee | from kata - kata 2596 and enanti - enanti 1725; directly opposite:--before, over against.
2714 | katenwpion katenopion kat-en-o'-pee-on | from kata - kata 2596 and enwpion - enopion 1799; directly in front of:--before (the presence of), in the sight of.
2715 | katexousiazw katexousiazo kat-ex-oo-see-ad'-zo | from kata - kata 2596 and exousiazw - exousiazo 1850; to have (wield) full privilege over:--exercise authority.
2716 | katergazomai katergazomai kat-er-gad'-zom-ahee | from kata - kata 2596 and ergazomai - ergazomai 2038; to work fully, i.e. accomplish; by implication, to finish, fashion:--cause, to (deed), perform, work (out).
2717 | Number Not Used In Strong's Dictionary
2718 | katercomai katerchomai kat-er'-khom-ahee | from kata - kata 2596 and ercomai - erchomai 2064 (including its alternate); to come (or go) down (literally or figuratively):--come (down), depart, descend, go down, land.
2719 | katesqiw katesthio kat-es-thee'-o | from kata - kata 2596 and esqiw - esthio 2068 (including its alternate); to eat down, i.e. devour (literally or figuratively):--devour.
2720 | kateuqunw kateuthuno kat-yoo-thoo'-no | from kata - kata 2596 and euqunw - euthuno 2116; to straighten fully, i.e. (figuratively) direct:--guide, direct.
2721 | katefisthmi katephistemi kat-ef-is'-tay-mee | from kata - kata 2596 and efisthmi - ephistemi 2186; to stand over against, i.e. rush upon (assault):--make insurrection against.
2722 | katecw katecho kat-ekh'-o | from kata - kata 2596 and ecw - echo 2192; to hold down (fast), in various applications (literally or figuratively):--have, hold (fast), keep (in memory), let, X make toward, possess, retain, seize on, stay, take, withhold.
2723 | kathgorew kategoreo kat-ay-gor-eh'-o | from kathgoroV - kategoros 2725; to be a plaintiff, i.e. to charge with some offence:--accuse, object.
2724 | kathgoria kategoria kat-ay-gor-ee'-ah | from kathgoroV - kategoros 2725; a complaint ("category"), i.e. criminal charge:--accusation (X -ed).
2725 | kathgoroV kategoros kat-ay'-gor-os | from kata - kata 2596 and agora - agora 58; against one in the assembly, i.e. a complainant at law; specially, Satan:--accuser.
2726 | kathfeia katepheia kat-ay'-fi-ah | from a compound of kata - kata 2596 and perhaps a derivative of the base of fainw - phaino 5316 (meaning downcast in look); demureness, i.e. (by implication) sadness:--heaviness.
2727 | kathcew katecheo kat-ay-kheh'-o | from kata - kata 2596 and hcoV - echos 2279; to sound down into the ears, i.e. (by implication) to indoctrinate ("catechize") or (genitive case) to apprise of:--inform, instruct, teach.
2728 | katiow katioo kat-ee-o'-o | from kata - kata 2596 and a derivative of ioV - ios 2447; to rust down, i.e. corrode:--canker.
2729 | katiscuw katischuo kat-is-khoo'-o | from kata - kata 2596 and iscuw - ischuo 2480; to overpower:--prevail (against).
2730 | katoikew katoikeo kat-oy-keh'-o | from kata - kata 2596 and oikew - oikeo 3611; to house permanently, i.e. reside (literally or figuratively):--dwell(-er), inhabitant(-ter).
2731 | katoikhsiV katoikesis kat-oy'-kay-sis | from katoikew - katoikeo 2730; residence (properly, the act; but by implication, concretely, the mansion):--dwelling.
2732 | katoikhthrion katoiketerion kat-oy-kay-tay'-ree-on | from a derivative of katoikew - katoikeo 2730; a dwelling-place:--habitation.
2733 | katoikia katoikia kat-oy-kee'-ah | residence (properly, the condition; but by implication, the abode itself):--habitation.
2734 | katoptrizomai katoptrizomai kat-op-trid'-zom-ahee | middle voice from a compound of kata - kata 2596 and a derivative of optanomai - optanomai 3700 (compare 2072); to mirror oneself, i.e. to see reflected (figuratively):--behold as in a glass.
2735 | katorqwma katorthoma kat-or'-tho-mah | from a compound of kata - kata 2596 and a derivative of orqoV - orthos 3717 (compare 1357); something made fully upright, i.e. (figuratively) rectification (specially, good public administration):--very worthy deed.
2736 | katw kato | katotero kat-o-ter'-o (compare 2737); adverb from kata - kata 2596; downwards:--beneath, bottom, down, under.
2737 | katwteroV katoteros kat-o'-ter-os | comparative from katw - kato 2736; inferior (locally, of Hades):--lower.
2738 | kauma kauma kow'-mah | from kaiw - kaio 2545; properly, a burn (concretely), but used (abstractly) of a glow:--heat.
2739 | kaumatizw kaumatizo kow-mat-id'-zo | from kauma - kauma 2738; to burn:--scorch.
2740 | kausiV kausis kow'-sis | from kaiw - kaio 2545; burning (the act):--be burned.
2741 | kausow kausoo kow-so'-o | from kausiV - kausis 2740; to set on fire:--fervent heat.
2742 | kauswn kauson kow'-sone | from kausow - kausoo 2741; a glare:--(burning) heat.
2743 | kauthriazw kauteriazo kow-tay-ree-ad'-zo | from a derivative of kaiw - kaio 2545; to brand ("cauterize"), i.e. (by implication) to render unsensitive (figuratively):--sear with a hot iron.
2744 | kaucaomai kauchaomai kow-khah'-om-ahee | from some (obsolete) base akin to that of aucheo (to boast) and eucomai - euchomai 2172; to vaunt (in a good or a bad sense):--(make) boast, glory, joy, rejoice.
2745 | kauchma kauchema kow'-khay-mah | from kaucaomai - kauchaomai 2744; a boast (properly, the object; by implication, the act) in a good or a bad sense:--boasting, (whereof) to glory (of), glorying, rejoice(-ing).
2746 | kauchsiV kauchesis kow'-khay-sis | from kaucaomai - kauchaomai 2744; boasting (properly, the act; by implication, the object), in a good or a bad sense:--boasting, whereof I may glory, glorying, rejoicing.
2747 | Kegcreai Kegchreai keng-khreh-a'-hee | probably from kegchros (millet); Cenchreae, a port of Corinth:--Cencrea.
2748 | Kedrwn Kedron ked-rone' | of Hebrew origin (Qidrown 6939); Cedron (i.e. Kidron), a brook near Jerusalem:--Cedron.
2749 | keimai keimai ki'-mahee | middle voice of a primary verb; to lie outstretched (literally or figuratively):--be (appointed, laid up, made, set), lay, lie. Compare tiqhmi - tithemi 5087.
2750 | keiria keiria ki-ree'-ah | of uncertain affinity; a swathe, i.e. winding-sheet:--graveclothes.
2751 | keirw keiro ki'-ro | a primary verb; to shear:--shear(-er).
2752 | keleuma keleuma kel'-yoo-mah | from keleuw - keleuo 2753; a cry of incitement:--shout.
2753 | keleuw keleuo kel-yoo'-o | from a primary kello (to urge on); "hail"; to incite by word, i.e. order:--bid, (at, give) command(-ment).
2754 | kenodoxia kenodoxia ken-od-ox-ee'-ah | from kenodoxoV - kenodoxos 2755; empty glorying, i.e. self-conceit:--vain-glory.
2755 | kenodoxoV kenodoxos ken-od'-ox-os | from kenoV - kenos 2756 and doxa - doxa 1391; vainly glorifying, i.e. self-conceited:--desirous of vain-glory.
2756 | kenoV kenos ken-os' | apparently a primary word; empty (literally or figuratively):--empty, (in) vain.
2757 | kenofwnia kenophonia ken-of-o-nee'-ah | from a presumed compound of kenoV - kenos 2756 and fwnh - phone 5456; empty sounding, i.e. fruitless discussion:--vain.
2758 | kenow kenoo ken-o'-o | from kenoV - kenos 2756; to make empty, i.e. (figuratively) to abase, neutralize, falsify:--make (of none effect, of no reputation, void), be in vain.
2759 | kentron kentron ken'-tron | from kenteo (to prick); a point ("centre"), i.e. a sting (figuratively, poison) or goad (figuratively, divine impulse):--prick, sting.
2760 | kenturiwn kenturion ken-too-ree'-ohn | of Latin origin; a centurion, i.e. captain of one hundred soldiers:--centurion.
2761 | kenwV kenos ken-oce' | adverb from kenoV - kenos 2756; vainly, i.e. to no purpose:--in vain.
2762 | keraia keraia ker-ah'-yah | feminine of a presumed derivative of the base of keraV - keras 2768; something horn-like, i.e. (specially) the apex of a Hebrew letter (figuratively, the least particle):--tittle.
2763 | kerameuV kerameus ker-am-yooce' | from keramoV - keramos 2766; a potter:--potter.
2764 | keramikoV keramikos ker-am-ik-os' | from keramoV - keramos 2766; made of clay, i.e. earthen:--of a potter.
2765 | keramion keramion ker-am'-ee-on | neuter of a presumed derivative of keramoV - keramos 2766; an earthenware vessel, i.e. jar:--pitcher.
2766 | keramoV keramos ker'-am-os | probably from the base of kerannumi - kerannumi 2767 (through the idea of mixing clay and water); earthenware, i.e. a tile (by analogy, a thin roof or awning):--tiling.
2767 | kerannumi kerannumi ker-an'-noo-mee | prolonged form of a more primary kerao ker-ah'-o (which is used in certain tenses); to mingle, i.e. (by implication) to pour out (for drinking):--fill, pour out. Compare mignumi - mignumi 3396.
2768 | keraV keras ker'-as | from a primary kar (the hair of the head); a horn (literally or figuratively):--horn.
2769 | keration keration ker-at'-ee-on | neuter of a presumed derivative of keraV - keras 2768; something horned, i.e. (specially) the pod of the carob-tree:--husk.
2770 | kerdainw kerdaino ker-dah'-ee-no | from kerdoV - kerdos 2771; to gain (literally or figuratively):--(get) gain, win.
2771 | kerdoV kerdos ker'-dos | of uncertain affinity; gain (pecuniary or genitive case):--gain, lucre.
2772 | kerma kerma ker'-mah | from keirw - keiro 2751; a clipping (bit), i.e. (specially) a coin:--money.
2773 | kermatisthV kermatistes ker-mat-is-tace' | from a derivative of kerma - kerma 2772; a handler of coins, i.e. money-broker:--changer of money.
2774 | kefalaion kephalaion kef-al'-ah-yon | neuter of a derivative of kefalh - kephale 2776; a principal thing, i.e. main point; specially, an amount (of money):--sum.
2775 | kefalaiow kephalaioo kef-al-ahee-o'-o | from the same as kefalaion - kephalaion 2774; (specially) to strike on the head:--wound in the head.
2776 | kefalh kephale kef-al-ay' | from the primary kapto (in the sense of seizing); the head (as the part most readily taken hold of), literally or figuratively:--head.
2777 | kefaliV kephalis kef-al-is' | from kefalh - kephale 2776; properly, a knob, i.e. (by implication) a roll (by extension from the end of a stick on which the manuscript was rolled):--volume.
2778 | khnsoV kensos kane'-sos | of Latin origin; properly, an enrollment ("census"), i.e. (by implication) a tax:--tribute.
2779 | khpoV kepos kay'-pos | of uncertain affinity; a garden:--garden.
2780 | khpouroV kepouros kay-poo-ros' | from khpoV - kepos 2779 and ouros (a warden); a garden-keeper, i.e. gardener:--gardener.
2781 | khrion kerion kay-ree'-on | diminutive from keos (wax); a cell for honey, i.e. (collectively) the comb:--(honey-)comb.
2782 | khrugma kerugma kay'-roog-mah | from khrussw - kerusso 2784; a proclamation (especially of the gospel; by implication, the gospel itself):--preaching.
2783 | khrux kerux kay'-roox | from khrussw - kerusso 2784; a herald, i.e. of divine truth (especially of the gospel):--preacher.
2784 | khrussw kerusso kay-roos'-so | of uncertain affinity; to herald (as a public crier), especially divine truth (the gospel):--preacher(-er), proclaim, publish.
2785 | khtoV ketos kay'-tos | probably from the base of casma - chasma 5490; a huge fish (as gaping for prey):--whale.
2786 | KhfaV Kephas kay-fas' | of Chaldee origin (compare keph 3710); the Rock; Cephas (i.e. Kepha), a surname of Peter:--Cephas.
2787 | kibwtoV kibotos kib-o-tos' | of uncertain derivation; a box, i.e. the sacred ark and that of Noah:--ark.
2788 | kiqara kithara kith-ar'-ah | of uncertain affinity; a lyre:--harp.
2789 | kiqarizw kitharizo kith-ar-id'-zo | from kiqara - kithara 2788; to play on a lyre:--harp.
2790 | kiqarwdoV kitharoidos kith-ar-o'-dos | from kiqara - kithara 2788 and a derivative of the same as wdh - oide 5603; a lyre-singer(-player), i.e. harpist:--harper.
2791 | Kilikia Kilikia kil-ik-ee'-ah | probably of foreign origin; Cilicia, a region of Asia Minor:--Cilicia.
2792 | kinamwmon kinamomon kin-am'-o-mon | of foreign origin (compare qinnamown 7076); cinnamon:--cinnamon.
2793 | kinduneuw kinduneuo kin-doon-yoo'-o | from kindunoV - kindunos 2794; to undergo peril:--be in danger, be (stand) in jeopardy.
2794 | kindunoV kindunos kin'-doo-nos | of uncertain derivation; danger:--peril.
2795 | kinew kineo kin-eh'-o | from kio (poetic for eimi, to go); to stir (transitively), literally or figuratively:--(re-)move(-r), way.
2796 | kinhsiV kinesis kin'-ay-sis | from kinew - kineo 2795; a stirring:--moving.
2797 | KiV Kis kis | of Hebrew origin (Qiysh 7027); Cis (i.e. Kish), an Israelite:--Cis.
2798 | kladoV klados klad'-os | from klaw - klao 2806; a twig or bough (as if broken off):--branch.
2799 | klaiw klaio klah'-yo | of uncertain affinity; to sob, i.e. wail aloud (whereas dakruw - dakruo 1145 is rather to cry silently):--bewail, weep.
2800 | klasiV klasis klas'-is | from klaw - klao 2806; fracture (the act):--breaking.

Next Page - 2801 (klasma) to 2900 (krataios)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2801 (klasma) to 2900 (krataios)

Previous Page - 2701 (katatrecho) to 2800 (klasis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2801 | klasma klasma klas'-mah | from klaw - klao 2806; a piece (bit):--broken, fragment.
2802 | Klaudh Klaude klow'-day | of uncertain derivation; Claude, an island near Crete:--Clauda.
2803 | Klaudia Klaudia klow-dee'-ah | feminine of KlaudioV - Klaudios 2804; Claudia, a Christian woman:--Claudia.
2804 | KlaudioV Klaudios klow'-dee-os | of Latin origin; Claudius, the name of two Romans:--Claudius.
2805 | klauqmoV klauthmos klowth-mos' | from klaiw - klaio 2799; lamentation:--wailing, weeping, X wept.
2806 | klaw klao klah'-o | a primary verb; to break (specially, of bread):--break.
2807 | kleiV kleis klice | from kleiw - kleio 2808; a key (as shutting a lock), literally or figuratively:--key.
2808 | kleiw kleio kli'-o | a primary verb; to close (literally or figuratively):--shut (up).
2809 | klemma klemma klem'-mah | from kleptw - klepto 2813; stealing (properly, the thing stolen, but used of the act):--theft.
2810 | KleopaV Kleopas kleh-op'-as | probably contracted from Kleopatros (compound of kleoV - kleos 2811 and 3962); Cleopas, a Christian:--Cleopas.
2811 | kleoV kleos kleh'-os | from a shorter form of kalew - kaleo 2564; renown (as if being called):--glory.
2812 | klepthV kleptes klep'-tace | from kleptw - klepto 2813; a stealer (literally or figuratively):--thief. Compare lhsthV - leistes 3027.
2813 | kleptw klepto klep'-to | a primary verb; to filch:--steal.
2814 | klhma klema kaly'-mah | from klaw - klao 2806; a limb or shoot (as if broken off):--branch.
2815 | KlhmhV Klemes klay'-mace | of Latin origin; merciful; Clemes (i.e. Clemens), a Christian:--Clement.
2816 | klhronomew kleronomeo klay-ron-om-eh'-o | from klhronomoV - kleronomos 2818; to be an heir to (literally or figuratively):--be heir, (obtain by) inherit(-ance).
2817 | klhronomia kleronomia klay-ron-om-ee'-ah | from klhronomoV - kleronomos 2818; heirship, i.e. (concretely) a patrimony or (genitive case) a possession:--inheritance.
2818 | klhronomoV kleronomos klay-ron-om'-os | from klhroV - kleros 2819 and the base of nomoV - nomos 3551 (in its original sense of partitioning, i.e. (reflexively) getting by apportionment); a sharer by lot, i.e. inheritor (literally or figuratively); by implication, a possessor:--heir.
2819 | klhroV kleros klay'-ros | probably from klaw - klao 2806 (through the idea of using bits of wood, etc., for the purpose; a die (for drawing chances); by implication, a portion (as if so secured); by extension, an acquisition (especially a patrimony, figuratively):--heritage, inheritance, lot, part.
2820 | klhrow kleroo klay-ro'-o | from klhroV - kleros 2819; to allot, i.e. (figuratively) to assign (a privilege):--obtain an inheritance.
2821 | klhsiV klesis klay'-sis | from a shorter form of kalew - kaleo 2564; an invitation (figuratively):--calling.
2822 | klhtoV kletos klay-tos' | from the same as klhsiV - klesis 2821; invited, i.e. appointed, or (specially), a saint:--called.
2823 | klibanoV klibanos klib'-an-os | of uncertain derivation; an earthen pot used for baking in:--oven.
2824 | klima klima klee'-mah | from klinw - klino 2827; a slope, i.e. (specially) a "clime" or tract of country:--part, region.
2825 | klinh kline klee'-nay | from klinw - klino 2827; a couch (for sleep, sickness, sitting or eating):--bed, table.
2826 | klinidion klinidion klin-id'-ee-on | neuter of a presumed derivative of klinh - kline 2825; a pallet or little couch:--bed.
2827 | klinw klino klee'-no | a primary verb; to slant or slope, i.e. incline or recline (literally or figuratively):--bow (down), be far spent, lay, turn to flight, wear away.
2828 | klisia klisia klee-see'-ah | from a derivative of klinw - klino 2827; properly, reclination, i.e. (concretely and specially), a party at a meal:--company.
2829 | kloph klope klop-ay' | from kleptw - klepto 2813; stealing:--theft.
2830 | kludwn kludon kloo'-dohn | from kluzo (to billow or dash over); a surge of the sea (literally or figuratively):--raging, wave.
2831 | kludwnizomai kludonizomai kloo-do-nid'-zom-ahee | middle voice from kludwn - kludon 2830; to surge, i.e. (figuratively) to fluctuate:--toss to and fro.
2832 | KlwpaV Klopas klo-pas' | of Chaldee origin (corresponding to 'Ach'ab 256); Clopas, an Israelite:--Cleophas.
2833 | knhqw knetho knay'-tho | from a primary knao (to scrape); to scratch, i.e. (by implication) to tickle:--X itching.
2834 | KnidoV Knidos knee'-dos | probably of foreign origin; Cnidus, a place in Asia Minor:--Cnidus.
2835 | kodranthV kodrantes kod-ran'-tace | of Latin origin; a quadrans, i.e. the fourth part of an as:--farthing.
2836 | koilia koilia koy-lee'-ah | from koilos ("hollow"); a cavity, i.e. (especially) the abdomen; by implication, the matrix; figuratively, the heart:--belly, womb.
2837 | koimaw koimao koy-mah'-o | from keimai - keimai 2749; to put to sleep, i.e. (passively or reflexively) to slumber; figuratively, to decease:--(be a-, fall a-, fall on) sleep, be dead.
2838 | koimhsiV koimesis koy'-may-sis | from koimaw - koimao 2837; sleeping, i.e. (by implication) repose:--taking of rest.
2839 | koinoV koinos koy-nos' | probably from sun - sun 4862; common, i.e. (literally) shared by all or several, or (ceremonially) profane:--common, defiled, unclean, unholy.
2840 | koinow koinoo koy-no'-o | from koinoV - koinos 2839; to make (or consider) profane (ceremonially):--call common, defile, pollute, unclean.
2841 | koinwnew koinoneo koy-no-neh'-o | from koinwnoV - koinonos 2844; to share with others (objectively or subjectively):--communicate, distribute, be partaker.
2842 | koinwnia koinonia koy-nohn-ee'-ah | from koinwnoV - koinonos 2844; partnership, i.e. (literally) participation, or (social) intercourse, or (pecuniary) benefaction:--(to) communicate(-ation), communion, (contri-)distribution, fellowship.
2843 | koinwnikoV koinonikos koy-no-nee-kos' | from koinwnoV - koinonos 2844; communicative, i.e. (pecuniarily) liberal:--willing to communicate.
2844 | koinwnoV koinonos koy-no-nos' | from koinoV - koinos 2839; a sharer, i.e. associate:--companion, X fellowship, partaker, partner.
2845 | koith koite koy'-tay | from keimai - keimai 2749; a couch; by extension, cohabitation; by implication, the male sperm:--bed, chambering, X conceive.
2846 | koitwn koiton koy-tone' | from koith - koite 2845; a bedroom:--+ chamberlain.
2847 | kokkinoV kokkinos kok'-kee-nos | from kokkoV - kokkos 2848 (from the kernel-shape of the insect); crimson-colored:--scarlet (colour, coloured).
2848 | kokkoV kokkos kok'-kos | apparently a primary word; a kernel of seed:--corn, grain.
2849 | kolazw kolazo kol-ad'-zo | from kolos (dwarf); properly, to curtail, i.e. (figuratively) to chastise (or reserve for infliction):--punish.
2850 | kolakeia kolakeia kol-ak-i'-ah | from a derivative of kolax (a fawner); flattery:--X flattering.
2851 | kolasiV kolasis kol'-as-is | from kolazw - kolazo 2849; penal infliction:--punishment, torment.
2852 | kolafizw kolaphizo kol-af-id'-zo | from a derivative of the base of kolazw - kolazo 2849; to rap with the fist:--buffet.
2853 | kollaw kollao kol-lah'-o | from kolla ("glue"); to glue, i.e. (passively or reflexively) to stick (figuratively):--cleave, join (self), keep company.
2854 | kollourion kollourion kol-loo'-ree-on | neuter of a presumed derivative of kollura (a cake; prob akin to the base of 2853); properly, a poultice (as made of or in the form of crackers), i.e. (by analogy) a plaster:-- eyesalve.
2855 | kollubisthV kollubistes kol-loo-bis-tace' | from a presumed derivative of kollubos (a small coin; probably akin to 2854); a coin-dealer:--(money-)changer.
2856 | kolobow koloboo kol-ob-o'-o | from a derivative of the base of kolazw - kolazo 2849; to dock, i.e. (figuratively) abridge:--shorten.
2857 | Kolossai Kolossai kol-os-sah'-ee | apparently feminine plural of kolossos ("colossal"); Colossae, a place in Asia Minor:--Colosse.
2858 | KolossaeuV Kolossaeus kol-os-sayoos' | from Kolossai - Kolossai 2857; a Colossaean, (i.e. inhabitant of Colossae:--Colossian.
2859 | kolpoV kolpos kol'-pos | apparently a primary word; the bosom; by analogy, a bay:--bosom, creek.
2860 | kolumbaw kolumbao kol-oom-bah'-o | from kolumbos (a diver); to plunge into water:--swim.
2861 | kolumbhqra kolumbethra kol-oom-bay'-thrah | a diving-place, i.e. pond for bathing (or swimming):--pool.
2862 | kolwnia kolonia kol-o-nee'-ah | of Latin origin; a Roman "colony" for veterans:--colony.
2863 | komaw komao kom-ah'-o | from komh - kome 2864; to wear tresses of hair:--have long hair.
2864 | komh kome kom'-ay | apparently from the same as komizw - komizo 2865; the hair of the head (locks, as ornamental, and thus differing from qrix - thrix 2359; which properly denotes merely the scalp):--hair.
2865 | komizw komizo kom-id'-zo | from a primary komeo (to tend, i.e. take care of); properly, to provide for, i.e. (by implication) to carry off (as if from harm; genitive case obtain):--bring, receive.
2866 | komyoteron kompsoteron komp-sot'-er-on | neuter comparative of a derivative of the base of komizw - komizo 2865 (meaning, properly, well dressed, i.e. nice); figuratively, convalescent:--+ began to amend.
2867 | koniaw koniao kon-ee-ah'-o | from konia (dust; by analogy, lime); to whitewash:--whiten.
2868 | koniortoV koniortos kon-ee-or-tos' | from the base of koniaw - koniao 2867 and ornumi (to "rouse"); pulverulence (as blown about):--dust.
2869 | kopazw kopazo kop-ad'-zo | from kopoV - kopos 2873; to tire, i.e. (figuratively) to relax:--cease.
2870 | kopetoV kopetos kop-et-os' | from koptw - kopto 2875; mourning (properly, by beating the breast):--lamentation.
2871 | koph kope kop-ay' | from koptw - kopto 2875; cutting, i.e. carnage:--slaughter.
2872 | kopiaw kopiao kop-ee-ah'-o | from a derivative of kopoV - kopos 2873; to feel fatigue; by implication, to work hard:--(bestow) labour, toil, be wearied.
2873 | kopoV kopos kop'-os | from koptw - kopto 2875; a cut, i.e. (by analogy) toil (as reducing the strength), literally or figuratively; by implication, pains:--labour, + trouble, weariness.
2874 | kopria kopria kop-ree'-ah | from kopros (ordure; perhaps akin to 2875); manure:--dung(-hill).
2875 | koptw kopto kop'-to | a primary verb; to "chop"; specially, to beat the breast in grief:--cut down, lament, mourn, (be-)wail. Compare the base of tomwteroV - tomoteros 5114.
2876 | korax korax kor'-ax | perhaps from korennumi - korennumi 2880; a crow (from its voracity):--raven.
2877 | korasion korasion kor-as'-ee-on | neuter of a presumed derivative of kore (a maiden); a (little) girl:--damsel, maid.
2878 | korban korban kor-ban' | and korbanas kor-ban-as' of Hebrew and Chaldee origin respectively (qorban 7133); a votive offering and the offering; a consecrated present (to the Temple fund); by extension (the latter term) the Treasury itself, i.e. the room where the contribution boxes stood:--Corban, treasury.
2879 | Kore Kore kor-eh' | of Hebrew origin (Qorach 7141); Core (i.e. Korach), an Israelite:--Core.
2880 | korennumi korennumi kor-en'-noo-mee | a primary verb; to cram, i.e. glut or sate:--eat enough, full.
2881 | KorinqioV Korinthios kor-in'-thee-os | from KorinqoV - Korinthos 2882; a Corinthian, i.e. inhabitant of Corinth:--Corinthian.
2882 | KorinqoV Korinthos kor'-in-thos | of uncertain derivation; Corinthus, a city of Greece:--Corinth.
2883 | KornhlioV Kornelios kor-nay'-lee-os | of Latin origin; Cornelius, a Roman:--Cornelius.
2884 | koroV koros kor'-os | of Hebrew origin (kor 3734); a cor, i.e. a specific measure:--measure.
2885 | kosmew kosmeo kos-meh'-o | from kosmoV - kosmos 2889; to put in proper order, i.e. decorate (literally or figuratively); specially, to snuff (a wick):--adorn, garnish, trim.
2886 | kosmikoV kosmikos kos-mee-kos' | from kosmoV - kosmos 2889 (in its secondary sense); terrene ("cosmic"), literally (mundane) or figuratively (corrupt):--worldly.
2887 | kosmioV kosmios kos'-mee-os | from kosmoV - kosmos 2889 (in its primary sense); orderly, i.e. decorous:--of good behaviour, modest.
2888 | kosmokratwr kosmokrator kos-mok-fat'-ore | from kosmoV - kosmos 2889 and kratew - krateo 2902; a world-ruler, an epithet of Satan:--ruler.
2889 | kosmoV kosmos kos'-mos | probably from the base of komizw - komizo 2865; orderly arrangement, i.e. decoration; by implication, the world (in a wide or narrow sense, including its inhabitants, literally or figuratively (morally)):--adorning, world.
2890 | KouartoV Kouartos koo'-ar-tos | of Latin origin (fourth); Quartus, a Christian:--Quartus.
2891 | koumi koumi koo'-mee | of Chaldee origin (quwm 6966); cumi (i.e. rise!):--cumi.
2892 | koustwdia koustodia koos-to-dee'-ah | of Latin origin; "custody", i.e. a Roman sentry:--watch.
2893 | koufizw kouphizo koo-fid'-zo | from kouphos (light in weight); to unload:--lighten.
2894 | kofinoV kophinos kof'-ee-nos | of uncertain derivation; a (small) basket:--basket.
2895 | krabbatoV krabbatos krab'-bat-os | probably of foreign origin; a mattress:--bed.
2896 | krazw krazo krad'-zo | a primary verb; properly, to "croak" (as a raven) or scream, i.e. (genitive case) to call aloud (shriek, exclaim, intreat):--cry (out).
2897 | kraipalh kraipale krahee-pal'-ay | probably from the same as arpazw - harpazo 726; properly, a headache (as a seizure of pain) from drunkenness, i.e. (by implication) a debauch (by analogy, a glut):--surfeiting.
2898 | kranion kranion kran-ee'-on | diminutive of a derivative of the base of keraV - keras 2768; a skull ("cranium"):--Calvary, skull.
2899 | kraspedon kraspedon kras'-ped-on | of uncertain derivation; a margin, i.e. (specially), a fringe or tassel:--border, hem.
2900 | krataioV krataios krat-ah-yos' | from kratoV - kratos 2904; powerful:--mighty.

Next Page - 2901 (krataioo) to 3000 (latreuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

2901 (krataioo) to 3000 (latreuo)

Previous Page - 2801 (klasma) to 2900 (krataios)
Strong's Number And Link to Concordance | Name Pronouciation | Description
2901 | krataiow krataioo krat-ah-yo'-o | from krataioV - krataios 2900; to empower, i.e. (passively) increase in vigor:--be strengthened, be (wax) strong.
2902 | kratew krateo krat-eh'-o | from kratoV - kratos 2904; to use strength, i.e. seize or retain (literally or figuratively):--hold (by, fast), keep, lay hand (hold) on, obtain, retain, take (by).
2903 | kratistoV kratistos krat'-is-tos | superlative of a derivative of kratoV - kratos 2904; strongest, i.e. (in dignity) very honorable:--most excellent (noble).
2904 | kratoV kratos krat'-os | perhaps a primary word; vigor ("great") (literally or figuratively):--dominion, might(-ily), power, strength.
2905 | kraugazw kraugazo krow-gad'-zo | from kraugh - krauge 2906; to clamor:--cry out.
2906 | kraugh krauge krow-gay' | from krazw - krazo 2896; an outcry (in notification, tumult or grief):--clamour, cry(-ing).
2907 | kreaV kreas kreh'-as | perhaps a primary word; (butcher's) meat:--flesh.
2908 | kreisson kreisson krice'-son | neuter of an alternate form of kreittwn - kreitton 2909; (as noun) better, i.e. greater advantage:--better.
2909 | kreittwn kreitton krite'-tohn | comparative of a derivative of kratoV - kratos 2904; stronger, i.e. (figuratively) better, i.e. nobler:--best, better.
2910 | kremannumi kremannumi krem-an'-noo-mee | a prolonged form of a primary verb; to hang:--hang.
2911 | krhmnoV kremnos krame-nos' | from kremannumi - kremannumi 2910; overhanging, i.e. a precipice:--steep place.
2912 | KrhV Kres krace | from Krhth - Krete 2914; a Cretan, i.e. inhabitant of Crete:--Crete, Cretian.
2913 | KrhskhV Kreskes krace'-kace | of Latin origin; growing; Cresces (i.e. Crescens), a Christian:--Crescens.
2914 | Krhth Krete kray'-tay | of uncertain derivation; Crete, an island in the Mediterranean:--Crete.
2915 | kriqh krithe kree-thay' | of uncertain derivation; barley:--barley.
2916 | kriqinoV krithinos kree'-thee-nos | from kriqh - krithe 2915; consisting of barley:--barley.
2917 | krima krima kree'-mah | from krinw - krino 2919; a decision (the function or the effect, for or against ("crime")):--avenge, condemned, condemnation, damnation, + go to law, judgment.
2918 | krinon krinon kree'-non | perhaps a prim word; a lily:--lily.
2919 | krinw krino kree'-no | properly, to distinguish, i.e. decide (mentally or judicially); by implication, to try, condemn, punish:--avenge, conclude, condemn, damn, decree, determine, esteem, judge, go to (sue at the) law, ordain, call in question, sentence to, think.
2920 | krisiV krisis kree'-sis | decision (subjectively or objectively, for or against); by extension, a tribunal; by implication, justice (especially, divine law):--accusation, condemnation, damnation, judgment.
2921 | KrispoV Krispos kris'-pos | of Latin origin; "crisp"; Crispus, a Corinthian:--Crispus.
2922 | krithrion kriterion kree-tay'-ree-on | neuter of a presumed derivative of krithV - krites 2923; a rule of judging ("criterion"), i.e. (by implication) a tribunal:--to judge, judgment (seat).
2923 | krithV krites kree-tace' | from krinw - krino 2919; a judge (genitive case or specially):--judge.
2924 | kritikoV kritikos krit-ee-kos' | from krithV - krites 2923; decisive ("critical"), i.e. discriminative:--discerner.
2925 | krouw krouo kroo'-o | apparently a primary verb; to rap:--knock.
2926 | krupth krupte kroop-tay' | feminine of kruptoV - kruptos 2927; a hidden place, i.e. cellar ("crypt"):--secret.
2927 | kruptoV kruptos kroop-tos' | from kruptw - krupto 2928; concealed, i.e. private:--hid(-den), inward(-ly), secret.
2928 | kruptw krupto kroop'-to | a primary verb; to conceal (properly, by covering):--hide (self), keep secret, secret(-ly).
2929 | krustallizw krustallizo kroos-tal-lid'-zo | from krustalloV - krustallos 2930; to make (i.e. intransitively, resemble) ice ("crystallize"):--be clear as crystal.
2930 | krustalloV krustallos kroos'-tal-los | from a derivative of kruos (frost); ice, i.e. (by analogy) rock "crystal":--crystal.
2931 | krufh kruphe kroo-fay' | adverb from kruptw - krupto 2928; privately:--in secret.
2932 | ktaomai ktaomai ktah'-om-ahee | a primary verb; to get, i.e. acquire (by any means; own):--obtain, possess, provide, purchase.
2933 | kthma ktema ktay'-mah | from ktaomai - ktaomai 2932; an acquirement, i.e. estate:--possession.
2934 | kthnoV ktenos ktay'-nos | from ktaomai - ktaomai 2932; property, i.e. (specially) a domestic animal:--beast.
2935 | kthtwr ktetor ktay'-tore | from ktaomai - ktaomai 2932; an owner:--possessor.
2936 | ktizw ktizo ktid'-zo | probably akin to ktaomai - ktaomai 2932 (through the idea of proprietorship of the manufacturer); to fabricate, i.e. found (form originally):--create, Creator, make.
2937 | ktisiV ktisis ktis'-is | from ktizw - ktizo 2936; original formation (properly, the act; by implication, the thing, literally or figuratively):--building, creation, creature, ordinance.
2938 | ktisma ktisma ktis'-mah | from ktizw - ktizo 2936; an original formation (concretely), i.e. product (created thing):--creature.
2939 | ktisthV ktistes ktis-tace' | from ktizw - ktizo 2936; a founder, i.e. God (as author of all things):--Creator.
2940 | kubeia kubeia koo-bi'-ah | from kubos (a "cube", i.e. die for playing); gambling, i.e. (figuratively) artifice or fraud:--sleight.
2941 | kubernhsiV kubernesis koo-ber'-nay-sis | from kubernao (of Latin origin, to steer); pilotage, i.e. (figuratively) directorship (in the church):--government.
2942 | kubernhthV kubernetes koo-ber-nay'-tace | from the same as kubernhsiV - kubernesis 2941; helmsman, i.e. (by implication) captain:--(ship) master.
2943 | kukloqen kuklothen koo-kloth'-en | adverb from the same as kuklw - kukloi 2945; from the circle, i.e. all around:--(round) about.
2944 | kuklow kukloo koo-klo'-o | from the same as kuklw - kukloi 2945; to encircle, i.e. surround:--compass (about), come (stand) round about.
2945 | kuklw kukloi koo'-klo | as if dative case of kuklos (a ring, "cycle"; akin to 2947); i.e. in a circle (by implication, of 1722), i.e. (adverbially) all around:--round about.
2946 | kulisma kulisma koo'-lis-mah | from kuliow - kulioo 2947; a wallow (the effect of rolling), i.e. filth:--wallowing.
2947 | kuliow kulioo koo-lee-o'-o | from the base of kuma - kuma 2949 (through the idea of circularity; compare kuklw - kukloi 2945, 1507); to roll about:--wallow.
2948 | kulloV kullos kool-los' | from the same as kuliow - kulioo 2947; rocking about, i.e. crippled (maimed, in feet or hands):--maimed.
2949 | kuma kuma koo'-mah | from kuo (to swell (with young), i.e. bend, curve); a billow (as bursting or toppling):--wave.
2950 | kumbalon kumbalon koom'-bal-on | from a derivative of the base of kuma - kuma 2949; a "cymbal" (as hollow):--cymbal.
2951 | kuminon kuminon koo'-min-on | of foreign origin (compare kammon 3646); dill or fennel ("cummin"):--cummin.
2952 | kunarion kunarion koo-nar'-ee-on | neuter of a presumed derivative of kuwn - kuon 2965; a puppy:--dog.
2953 | KuprioV Kuprios koo'-pree-os | from KuproV - Kupros 2954; a Cyprian (Cypriot), i.e. inhabitant of Cyprus:--of Cyprus.
2954 | KuproV Kupros koo'-pros | of uncertain origin; Cyprus, an island in the Mediterranean:--Cyprus.
2955 | kuptw kupto koop'-to | probably from the base of kuma - kuma 2949; to bend forward:--stoop (down).
2956 | KurhnaioV Kurenaios koo-ray-nah'-yos | from Kurhnh - Kurene 2957; i.e. Cyrenaean, i.e. inhabitant of Cyrene:--of Cyrene, Cyrenian.
2957 | Kurhnh Kurene koo-ray'-nay | of uncertain derivation; Cyrene, a region of Africa:--Cyrene.
2958 | KurhnioV Kurenios koo-ray'-nee-os | of Latin origin; Cyrenius (i.e. Quirinus), a Roman:--Cyrenius.
2959 | Kuria Kuria koo-ree'-ah | feminine of kurioV - kurios 2962; Cyria, a Christian woman:--lady.
2960 | kuriakoV kuriakos koo-ree-ak-os' | from kurioV - kurios 2962; belonging to the Lord (Jehovah or Jesus):--Lord's.
2961 | kurieuw kurieuo ko-ree-yoo'-o | from kurioV - kurios 2962; to rule:--have dominion over, lord, be lord of, exercise lordship over.
2962 | kurioV kurios koo'-ree-os | from kuros (supremacy); supreme in authority, i.e. (as noun) controller; by implication, Master (as a respectful title):-- God, Lord, master, Sir.
2963 | kuriothV kuriotes koo-ree-ot'-ace | from kurioV - kurios 2962; mastery, i.e. (concretely and collectively) rulers:--dominion, government.
2964 | kurow kuroo koo-ro'-o | from the same as kurioV - kurios 2962; to make authoritative, i.e. ratify:--confirm.
2965 | kuwn kuon koo'-ohn | a primary word; a dog ("hound") (literally or figuratively):--dog.
2966 | kwlon kolon ko'-lon | from the base of kolazw - kolazo 2849; a limb of the body (as if lopped):--carcase.
2967 | kwluw koluo ko-loo'-o | from the base of kolazw - kolazo 2849; to estop, i.e. prevent (by word or act):--forbid, hinder, keep from, let, not suffer, withstand.
2968 | kwmh kome ko'-may | from keimai - keimai 2749; a hamlet (as if laid down):--town, village.
2969 | kwmopoliV komopolis ko-mop'-ol-is | from kwmh - kome 2968 and poliV - polis 4172; an unwalled city:--town.
2970 | kwmoV komos ko'-mos | from keimai - keimai 2749; a carousal (as if letting loose):--revelling, rioting.
2971 | kwnwy konops ko'-nopes | apparently a derivative of the base of kentron - kentron 2759 and a derivative of optanomai - optanomai 3700; a mosquito (from its stinging proboscis):--gnat.
2972 | KwV Kos koce | of uncertain origin; Cos, an island in the Mediterranean:--Cos.
2973 | Kwsam Kosam ko-sam' | of Hebrew origin (compare qecem 7081); Cosam (i.e. Kosam) an Israelite:--Cosam.
2974 | kwfoV kophos ko-fos' | from koptw - kopto 2875; blunted, i.e. (figuratively) of hearing (deaf) or speech (dumb):--deaf, dumb, speechless.
L
2975 | lagcanw lagchano lang-khan'-o | a prolonged form of a primary verb, which is only used as an alternate in certain tenses; to lot, i.e. determine (by implication, receive) especially by lot:--his lot be, cast lots, obtain.
2976 | LazaroV Lazaros lad'-zar-os | probably of Hebrew origin ('El`azar 499); Lazarus (i.e. Elazar), the name of two Israelites (one imaginary):--Lazarus.
2977 | laqra lathra lath'-rah | adverb from lanqanw - lanthano 2990; privately:--privily, secretly.
2978 | lailay lailaps lah'-ee-laps | of uncertain derivation; a whirlwind (squall):--storm, tempest.
2979 | laktizw laktizo lak-tid'-zo | from adverb lax (heelwise); to recalcitrate:--kick.
2980 | lalew laleo lal-eh'-o | a prolonged form of an otherwise obsolete verb; to talk, i.e. utter words:--preach, say, speak (after), talk, tell, utter. Compare legw - lego 3004.
2981 | lalia lalia lal-ee-ah' | from lalew - laleo 2980; talk:--saying, speech.
2982 | lama lama lam-ah' | or lamma lam-mah'; of Hebrew origin (mah 4100 with prepositional prefix); lama (i.e. why):--lama.
2983 | lambanw lambano lam-ban'-o | a prolonged form of a primary verb, which is use only as an alternate in certain tenses; to take (in very many applications, literally and figuratively (properly objective or active, to get hold of; whereas decomai - dechomai 1209 is rather subjective or passive, to have offered to one; while aireomai - haireomai 138 is more violent, to seize or remove)):--accept, + be amazed, assay, attain, bring, X when I call, catch, come on (X unto), + forget, have, hold, obtain, receive (X after), take (away, up).
2984 | Lamec Lamech lam'-ekh | of Hebrew origin (Lemek 3929); Lamech (i.e. Lemek), a patriarch:--Lamech.
2985 | lampaV lampas lam-pas' | from lampw - lampo 2989; a "lamp" or flambeau:--lamp, light, torch.
2986 | lamproV lampros lam-pros' | from the same as lampaV - lampas 2985; radiant; by analogy, limpid; figuratively, magnificent or sumptuous (in appearance):--bright, clear, gay, goodly, gorgeous, white.
2987 | lamprothV lamprotes lam-prot'-ace | from lamproV - lampros 2986; brilliancy:--brightness.
2988 | lamprwV lampros lam-proce' | adverb from lamproV - lampros 2986; brilliantly, i.e. figuratively, luxuriously:--sumptuously.
2989 | lampw lampo lam'-po | a primary verb; to beam, i.e. radiate brilliancy (literally or figuratively):--give light, shine.
2990 | lanqanw lanthano lan-than'-o | a prolonged form of a primary verb, which is used only as an alternate in certain tenses; to lie hid (literally or figuratively); often used adverbially, unwittingly:--be hid, be ignorant of, unawares.
2991 | laxeutoV laxeutos lax-yoo-tos' | from a compound of las (a stone) and the base of xhroV - xeros 3584 (in its original sense of scraping); rock-quarried:--hewn in stone.
2992 | laoV laos lah-os' | apparently a primary word; a people (in general; thus differing from dhmoV - demos 1218, which denotes one's own populace):--people.
2993 | Laodikeia Laodikeia lah-od-ik'-i-ah | from a compound of laoV - laos 2992 and dikh - dike 1349; Laodicia, a place in Asia Minor:--Laodicea.
2994 | LaodikeuV Laodikeus lah-od-ik-yooce' | from Laodikeia - Laodikeia 2993; a Laodicean, i.e. inhabitant of Laodicia:--Laodicean.
2995 | larugx larugx lar'-oongks | of uncertain derivation; the throat ("larynx"):--throat.
2996 | Lasaia Lasaia las-ah'-yah | of uncertain origin; Lasaea, a place in Crete:--Lasea.
2997 | lascw lascho las'-kho | a strengthened form of a primary verb, which only occurs in this and another prolonged form as alternate in certain tenses; to crack open (from a fall):--burst asunder.
2998 | latomew latomeo lat-om-eh'-o | from the same as the first part of laxeutoV - laxeutos 2991 and the base of tomwteroV - tomoteros 5114; to quarry:--hew.
2999 | latreia latreia lat-ri'-ah | from latreuw - latreuo 3000; ministration of God, i.e. worship:--(divine) service.
3000 | latreuw latreuo lat-ryoo'-o | from latris (a hired menial); to minister (to God), i.e. render religious homage:--serve, do the service, worship(-per).

Next Page - 3001 (lachanon) to 3100 (matheteuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3001 (lachanon) to 3100 (matheteuo)

Previous Page - 2901 (krataioo) to 3000 (latreuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3001 | lacanon lachanon lakh'-an-on | from lachaino (to dig); a vegetable:--herb.
3002 | LebbaioV Lebbaios leb-bah'-yos | of uncertain origin; Lebbaeus, a Christian:--Lebbaeus.
3003 | legewn legeon leg-eh-ohn' | of Latin origin; a "legion", i.e. Roman regiment (figuratively):--legion.
3004 | legw lego leg'-o | a primary verb; properly, to "lay" forth, i.e. (figuratively) relate (in words (usually of systematic or set discourse; whereas epw - epo 2036 and fhmi - phemi 5346 generally refer to an individual expression or speech respectively; while rew - rheo 4483 is properly to break silence merely, and lalew - laleo 2980 means an extended or random harangue)); by implication, to mean:--ask, bid, boast, call, describe, give out, name, put forth, say(-ing, on), shew, speak, tell, utter.
3005 | leimma leimma lime'-mah | from leipw - leipo 3007; a remainder:--remnant.
3006 | leioV leios li'-os | apparently a primary word; smooth, i.e. "level":--smooth.
3007 | leipw leipo li'-po | a primary verb; to leave, i.e. (intransitively or passively) to fail or be absent:--be destitute (wanting), lack.
3008 | leitourgew leitourgeo li-toorg-eh'-o | from leitourgoV - leitourgos 3011; to be a public servant, i.e. (by analogy) to perform religious or charitable functions (worship, obey, relieve):--minister.
3009 | leitourgia leitourgia li-toorg-ee'-ah | from leitourgew - leitourgeo 3008; public function (as priest ("liturgy") or almsgiver):--ministration(-try), service.
3010 | leitourgikoV leitourgikos li-toorg-ik-os' | from the same as leitourgew - leitourgeo 3008; functional publicly ("liturgic"); i.e. beneficient:--ministering.
3011 | leitourgoV leitourgos li-toorg-os' | from a derivative of laoV - laos 2992 and ergon - ergon 2041; a public servant, i.e. a functionary in the Temple or Gospel, or (genitive case) a worshipper (of God) or benefactor (of man):--minister(-ed).
3012 | lention lention len'-tee-on | of Latin origin; a "linen" cloth, i.e. apron:--towel.
3013 | lepiV lepis lep-is' | from lepo (to peel); a flake:--scale.
3014 | lepra lepra lep'-rah | from the same as lepiV - lepis 3013; scaliness, i.e. "leprosy":--leprosy.
3015 | leproV lepros lep-ros' | from the same as lepra - lepra 3014; scaly, i.e. leprous (a leper):--leper.
3016 | lepton lepton lep-ton' | neuter of a derivative of the same as lepiV - lepis 3013; something scaled (light), i.e. a small coin:--mite.
3017 | Leui Leui lyoo'-ee | of Hebrew origin (Leviy 3878); Levi, the name of three Israelites:--Levi. Compare LeuiV - Leuis 3018.
3018 | LeuiV Leuis lyoo-is' | a form of Leui - Leui 3017; Lewis (i.e. Levi), a Christian:--Levi.
3019 | LeuithV Leuites lyoo-ee'-tace | from Leui - Leui 3017; a Levite, i.e. descendant of Levi:--Levite.
3020 | LeuitikoV Leuitikos lyoo-it'-ee-kos | from LeuithV - Leuites 3019; Levitic, i.e. relating to the Levites:--Levitical.
3021 | leukainw leukaino lyoo-kah'-ee-no | from leukoV - leukos 3022; to whiten:--make white, whiten.
3022 | leukoV leukos lyoo-kos' | from luke ("light"); white:--white.
3023 | lewn leon leh-ohn' | a primary word; a "lion":--lion.
3024 | lhqh lethe lay'-thay | from lanqanw - lanthano 2990; forgetfulness:--+ forget.
3025 | lhnoV lenos lay-nos' | apparently a primary word; a trough, i.e. wine-vat:--winepress.
3026 | lhroV leros lay'-ros | apparently a primary word; twaddle, i.e. an incredible story:--idle tale.
3027 | lhsthV leistes lace-tace' | from leizomai (to plunder); a brigand:--robber, thief.
3028 | lhyiV lepsis lape'-sis | from lambanw - lambano 2983; receipt (the act):--receiving.
3029 | lian lian lee'-an | of uncertain affinity; much (adverbially):--exceeding, great(-ly), sore, very (+ chiefest).
3030 | libanoV libanos lib'-an-os | of foreign origin (lbownah 3828); the incense-tree, i.e. (by implication) incense itself:--frankincense.
3031 | libanwtoV libanotos lib-an-o-tos' | from libanoV - libanos 3030; frankincense, i.e. (by extension) a censer for burning it:--censer.
3032 | LibertinoV Libertinos lib-er-tee'-nos | of Latin origin; a Roman freedman:--Libertine.
3033 | Libuh Libue lib-oo'-ay | probably from liy - lips 3047; Libye, a region of Africa:--Libya.
3034 | liqazw lithazo lith-ad'-zo | from liqoV - lithos 3037; to lapidate:--stone.
3035 | liqinoV lithinos lith-ee'-nos | from liqoV - lithos 3037; stony, i.e. made of stone:--of stone.
3036 | liqobolew lithoboleo lith-ob-ol-eh'-o | from a compound of liqoV - lithos 3037 and ballw - ballo 906; to throw stones, i.e. lapidate:--stone, cast stones.
3037 | liqoV lithos lee'-thos | apparently a primary word; a stone (literally or figuratively):--(mill-, stumbling-)stone.
3038 | liqostrwtoV lithostrotos lith-os'-tro-tos | from liqoV - lithos 3037 and a derivative of strwnnumi - stronnumi 4766; stone-strewed, i.e. a tessellated mosaic on which the Roman tribunal was placed:--Pavement.
3039 | likmaw likmao lik-mah'-o | from likmos, the equivalent of liknon (a winnowing fan or basket); to winnow, i.e. (by analogy), to triturate:--grind to powder.
3040 | limhn limen lee-mane' | apparently a primary word; a harbor:--haven. Compare Kaloi LimeneV - Kaloi Limenes 2568.
3041 | limnh limne lim'-nay | probably from limhn - limen 3040 (through the idea of nearness of shore); a pond (large or small):--lake.
3042 | limoV limos lee-mos' | probably from leipw - leipo 3007 (through the idea of destitution); a scarcity of food:--dearth, famine, hunger.
3043 | linon linon lee'-non | probably a primary word; flax, i.e. (by implication) "linen":--linen.
3044 | LinoV Linos lee'-nos | perhaps from linon - linon 3043; Linus, a Christian:--Linus.
3045 | liparoV liparos lip-ar-os' | from lipos (grease); fat, i.e. (figuratively) sumptuous:--dainty.
3046 | litra litra lee'-trah | of Latin origin (libra); a pound in weight:--pound.
3047 | liy lips leeps | probably from leibo (to pour a "libation"); the south(- west) wind (as bringing rain, i.e. (by extension) the south quarter):--southwest.
3048 | logia logia log-ee'-ah | from logoV - logos 3056 (in the commercial sense); a contribution:--collection, gathering.
3049 | logizomai logizomai log-id'-zom-ahee | middle voice from logoV - logos 3056; to take an inventory, i.e. estimate (literally or figuratively):--conclude, (ac-)count (of), + despise, esteem, impute, lay, number, reason, reckon, suppose, think (on).
3050 | logikoV logikos log-ik-os' | from logoV - logos 3056; rational ("logical"):--reasonable, of the word.
3051 | logion logion log'-ee-on | neuter of logioV - logios 3052; an utterance (of God):--oracle.
3052 | logioV logios log'-ee-os | from logoV - logos 3056; fluent, i.e. an orator:--eloquent.
3053 | logismoV logismos log-is-mos' | from logizomai - logizomai 3049; computation, i.e. (figuratively) reasoning (conscience, conceit):--imagination, thought.
3054 | logomacew logomacheo log-om-akh-eh'-o | from a compound of logoV - logos 3056 and macomai - machomai 3164; to be disputatious (on trifles):--strive about words.
3055 | logomacia logomachia log-om-akh-ee'-ah | from the same as logomacew - logomacheo 3054; disputation about trifles ("logomachy"):--strife of words.
3056 | logoV logos log'-os | from legw - lego 3004; something said (including the thought); by implication, a topic (subject of discourse), also reasoning (the mental faculty) or motive; by extension, a computation; specially, (with the article in John) the Divine Expression (i.e. Christ):--account, cause, communication, X concerning, doctrine, fame, X have to do, intent, matter, mouth, preaching, question, reason, + reckon, remove, say(-ing), shew, X speaker, speech, talk, thing, + none of these things move me, tidings, treatise, utterance, word, work.
3057 | logch logche long'-khay | perhaps a primary word; a "lance":--spear.
3058 | loidorew loidoreo loy-dor-eh'-o | from loidoroV - loidoros 3060; to reproach, i.e. vilify:--revile.
3059 | loidoria loidoria loy-dor-ee'-ah | from loidoroV - loidoros 3060; slander or vituperation:--railing, reproach(-fully).
3060 | loidoroV loidoros loy'-dor-os | from loidos (mischief); abusive, i.e. a blackguard:--railer, reviler.
3061 | loimoV loimos loy'-mos | of uncertain affinity; a plague (literally, the disease, or figuratively, a pest):--pestilence(-t).
3062 | loipoy loipoy loy-poy' | masculine plural of a derivative of leipw - leipo 3007; remaining ones:--other, which remain, remnant, residue, rest.
3063 | loipon loipon loy-pon' | neuter singular of the same as loipoy - loipoy 3062; something remaining (adverbially):--besides, finally, furthermore, (from) henceforth, moreover, now, + it remaineth, then.
3064 | loipou loipou loy-poo' | genitive case singular of the same as loipoy - loipoy 3062; remaining time:--from henceforth.
3065 | LoukaV Loukas loo-kas' | contracted from Latin Lucanus; Lucas, a Christian:--Lucas, Luke.
3066 | LoukioV Loukios loo'-kee-os | of Latin origin; illuminative; Lucius, a Christian:--Lucius.
3067 | loutron loutron loo-tron' | from louw - louo 3068; a bath, i.e. (figuratively), baptism:--washing.
3068 | louw louo loo'-o | a primary verb; to bathe (the whole person; whereas niptw - nipto 3538 means to wet a part only, and plunw - pluno 4150 to wash, cleanse garments exclusively):--wash.
3069 | Ludda Ludda lud'-dah | of Hebrew origin (Lod 3850); Lydda (i.e. Lod), a place in Palestine:--Lydda.
3070 | Ludia Ludia loo-dee'-ah | properly, feminine of Ludios (of foreign origin) (a Lydian, in Asia Minor); Lydia, a Christian woman: -Lydia.
3071 | Lukaonia Lukaonia loo-kah-on-ee'-ah | perhaps remotely from lukoV - lukos 3074; Lycaonia, a region of Asia Minor:--Lycaonia.
3072 | Lukaonisti Lukaonisti loo-kah-on-is-tee' | adverb from a derivative of Lukaonia - Lukaonia 3071; Lycaonistically, i.e. in the language of the Lycaonians:--in the speech of Lycaonia.
3073 | Lukia Lukia loo-kee'-ah | probably remotely from lukoV - lukos 3074; Lycia, a province of Asia Minor:--Lycia.
3074 | lukoV lukos loo'-kos | perhaps akin to the base of leukoV - leukos 3022 (from the whitish hair); a wolf:--wolf.
3075 | lumainomai lumainomai loo-mah'-ee-nom-ahee | middle voice from a probably derivative of luw - luo 3089 (meaning filth); properly, to soil, i.e. (figuratively) insult (maltreat):--make havock of.
3076 | lupew lupeo loo-peh'-o | from luph - lupe 3077; to distress; reflexively or passively, to be sad:--cause grief, grieve, be in heaviness, (be) sorrow(-ful), be (make) sorry.
3077 | luph lupe loo'-pay | apparently a primary word; sadness:--grief, grievous, + grudgingly, heaviness, sorrow.
3078 | LusaniaV Lusanias loo-san-ee'-as | from lusiV - lusis 3080 and ania (trouble); grief-dispelling; Lysanias, a governor of Abilene:--Lysanias.
3079 | LusiaV Lusias loo-see'-as | of uncertain affinity; Lysias, a Roman:--Lysias.
3080 | lusiV lusis loo'-sis | from luw - luo 3089; a loosening, i.e. (specially), divorce:--to be loosed.
3081 | lusitelei lusitelei loo-sit-el-i' | third person singular present indicative active of a derivative of a compound of lusiV - lusis 3080 and teloV - telos 5056; impersonally, it answers the purpose, i.e. is advantageous:--it is better.
3082 | Lustra Lustra loos'-trah | of uncertain origin; Lystra, a place in Asia Minor:--Lystra.
3083 | lutron lutron loo'-tron | from luw - luo 3089; something to loosen with, i.e. a redemption price (figuratively, atonement):--ransom.
3084 | lutrow lutroo loo-tro'-o | from lutron - lutron 3083; to ransom (literally or figuratively):--redeem.
3085 | lutrwsiV lutrosis loo'-tro-sis | from lutrow - lutroo 3084; a ransoming (figuratively):--+ redeemed, redemption.
3086 | lutrwthV lutrotes loo-tro-tace' | from lutrow - lutroo 3084; a redeemer (figuratively):--deliverer.
3087 | lucnia luchnia lookh-nee'-ah | from lucnoV - luchnos 3088; a lamp-stand (literally or figuratively):--candlestick.
3088 | lucnoV luchnos lookh'-nos | from the base of leukoV - leukos 3022; a portable lamp or other illuminator (literally or figuratively):--candle, light.
3089 | luw luo loo'-o | a primary verb; to "loosen" (literally or figuratively):--break (up), destroy, dissolve, (un-)loose, melt, put off. Compare rhgnumi - rhegnumi 4486.
3090 | LwiV Lois lo-ece' | of uncertain origin; Lois, a Christian woman:--Lois.
3091 | Lwt Lot lote | of Hebrew origin (Lowt 3876); Lot, a patriarch:--Lot.
M
3092 | Maaq Maath mah-ath' | probably of Hebrew origin; Maath, an Israelite:--Maath.
3093 | Magdala Magdala mag-dal-ah' | of Chaldee origin (compare migdal 4026); the tower; Magdala (i.e. Migdala), a place in Palestine:--Magdala.
3094 | Magdalhnh Magdalene mag-dal-ay-nay' | feminine of a derivative of Magdala - Magdala 3093; a female Magdalene, i.e. inhabitant of Magdala:--Magdalene.
3095 | mageia mageia mag-i'-ah | from mageuw - mageuo 3096; "magic":--sorcery.
3096 | mageuw mageuo mag-yoo'-o | from magoV - magos 3097; to practice magic:--use sorcery.
3097 | magoV magos mag'-os | of foreign origin (Rab-Mag 7248); a Magian, i.e. Oriental scientist; by implication, a magician:--sorcerer, wise man.
3098 | Magwg Magog mag-ogue' | of Hebrew origin (Magowg 4031); Magog, a foreign nation, i.e. (figuratively) an Antichristian party:--Magog.
3099 | Madian Madian mad-ee-on' | of Hebrew origin (Midyan 4080); Madian (i.e. Midian), a region of Arabia:--Madian.
3100 | maqhteuw matheteuo math-ayt-yoo'-o | from maqhthV - mathetes 3101; intransitively, to become a pupil; transitively, to disciple, i.e. enrol as scholar:--be disciple, instruct, teach.

Next Page - 3101 (mathetes) to 3200 (membrana)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3101 (mathetes) to 3200 (membrana)

Previous Page - 3001 (lachanon) to 3100 (matheteuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3101 | maqhthV mathetes math-ay-tes' | from manqanw - manthano 3129; a learner, i.e. pupil:--disciple.
3102 | maqhtria mathetria math-ay'-tree-ah | feminine from maqhthV - mathetes 3101; a female pupil:--disciple.
3103 | Maqousala Mathousala math-oo-sal'-ah | of Hebrew origin (Mthuwshelach 4968); Mathusala (i.e. Methushelach), an antediluvian:--Mathusala.
3104 | Mainan Mainan mahee-nan' | probably of Hebrew origin; Mainan, an Israelite:--Mainan.
3105 | mainomai mainomai mah'-ee-nom-ahee | middle voice from a primary mao (to long for; through the idea of insensate craving); to rave as a "maniac":--be beside self (mad).
3106 | makarizw makarizo mak-ar-id'-zo | from makarioV - makarios 3107; to beatify, i.e. pronounce (or esteem) fortunate:--call blessed, count happy.
3107 | makarioV makarios mak-ar'-ee-os | a prolonged form of the poetical makar (meaning the same); supremely blest; by extension, fortunate, well off:-- blessed, happy(X -ier).
3108 | makarismoV makarismos mak-ar-is-mos' | from makarizw - makarizo 3106; beatification, i.e. attribution of good fortune:--blessedness.
3109 | Makedonia Makedonia mak-ed-on-ee'-ah | from Makedwn - Makedon 3110; Macedonia, a region of Greece:--Macedonia.
3110 | Makedwn Makedon mak-ed'-ohn | of uncertain derivation; a Macedon (Macedonian), i.e. inhabitant of Macedonia:--of Macedonia, Macedonian.
3111 | makellon makellon mak'-el-lon | of Latin origin (macellum); a butcher's stall, meat market or provision-shop:--shambles.
3112 | makran makran mak-ran' | feminine accusative case singular of makroV - makros 3117 (3598 being implied); at a distance (literally or figuratively):--(a-)far (off), good (great) way off.
3113 | makroqen makrothen mak-roth'-en | adverb from makroV - makros 3117; from a distance or afar:--afar off, from far.
3114 | makroqumew makrothumeo mak-roth-oo-meh'-o | from the same as makroqumwV - makrothumos 3116; to be long-spirited, i.e. (objectively) forbearing or (subjectively) patient:--bear (suffer) long, be longsuffering, have (long) patience, be patient, patiently endure.
3115 | makroqumia makrothumia mak-roth-oo-mee'-ah | from the same as makroqumwV - makrothumos 3116; longanimity, i.e. (objectively) forbearance or (subjectively) fortitude:--longsuffering, patience.
3116 | makroqumwV makrothumos mak-roth-oo-moce' | adverb of a compound of makroV - makros 3117 and qumoV - thumos 2372; with long (enduring) temper, i.e. leniently:--patiently.
3117 | makroV makros mak-ros' | from mhkoV - mekos 3372; long (in place (distant) or time (neuter plural)):--far, long.
3118 | makrocronioV makrochronios mak-rokh-ron'-ee-os | from makroV - makros 3117 and cronoV - chronos 5550; long-timed, i.e. long-lived:--live long.
3119 | malakia malakia mal-ak-ee'-ah | from malakoV - malakos 3120; softness, i.e. enervation (debility):--disease.
3120 | malakoV malakos mal-ak-os' | of uncertain affinity; soft, i.e. fine (clothing); figuratively, a catamite:--effeminate, soft.
3121 | Malelehl Maleleel mal-el-eh-ale' | of Hebrew origin (Mahalal'el 4111); Maleleel (i.e. Mahalalel), an antediluvian:--Maleleel.
3122 | malista malista mal'-is-tah | neuter plural of the superlative of an apparently primary adverb mala (very); (adverbially) most (in the greatest degree) or particularly:--chiefly, most of all, (e-)specially.
3123 | mallon mallon mal'-lon | neuter of the comparative of the same as malista - malista 3122; (adverbially) more (in a greater degree)) or rather:--+ better, X far, (the) more (and more), (so) much (the more), rather.
3124 | MalcoV Malchos mal'-khos | of Hebrew origin (Melek 4429); Malchus, an Israelite:--Malchus.
3125 | mammh mamme mam'-may | of natural origin ("mammy"); a grandmother:--grandmother.
3126 | mammwnaV mammonas mam-mo-nas' | of Chaldee origin (confidence, i.e. wealth, personified); mammonas, i.e. avarice (deified):--mammon.
3127 | Manahn Manaen man-ah-ane' | of uncertain origin; Manaen, a Christian:--Manaen.
3128 | ManasshV Manasses man-as-sace' | of Hebrew origin (Mnashsheh 4519); Mannasses (i.e. Menashsheh), an Israelite:--Manasses.
3129 | manqanw manthano man-than'-o | prolongation from a primary verb, another form of which, matheo, is used as an alternate in certain tenses; to learn (in any way):--learn, understand.
3130 | mania mania man-ee'-ah | from mainomai - mainomai 3105; craziness:--(+ make) X mad.
3131 | manna manna man'-nah | of Hebrew origin (man 4478); manna (i.e. man), an edible gum:--manna.
3132 | manteuomai manteuomai mant-yoo'-om-ahee | from a derivative of mainomai - mainomai 3105 (meaning a prophet, as supposed to rave through inspiration); to divine, i.e. utter spells (under pretense of foretelling:--by soothsaying.
3133 | marainw maraino mar-ah'-ee-no | of uncertain affinity; to extinguish (as fire), i.e. (figuratively and passively) to pass away:--fade away.
3134 | maran aqa maran atha mar'-an ath'-ah | of Chaldee origin (meaning our Lord has come); maranatha, i.e. an exclamation of the approaching divine judgment:--Maran-atha.
3135 | margarithV margarites mar-gar-ee'-tace | from margaros (a pearl-oyster); a pearl:--pearl.
3136 | Marqa Martha mar'-thah | probably of Chaldee origin (meaning mistress); Martha, a Christian woman:--Martha.
3137 | Maria Maria mar-ee'-ah | or Mariam mar-ee-am' of Hebrew origin (Miryam 4813); Maria or Mariam (i.e. Mirjam), the name of six Christian females:-- Mary.
3138 | MarkoV Markos mar'-kos | of Latin origin; Marcus, a Christian:--Marcus, Mark.
3139 | marmaroV marmaros mar'-mar-os | from marmairo (to glisten); marble (as sparkling white):--marble.
3140 | marturew martureo mar-too-reh'-o | from martuV - martus 3144; to be a witness, i.e. testify (literally or figuratively):--charge, give (evidence), bear record, have (obtain, of) good (honest) report, be well reported of, testify, give (have) testimony, (be, bear, give, obtain) witness.
3141 | marturia marturia mar-too-ree'-ah | from martuV - martus 3144; evidence given (judicially or genitive case):--record, report, testimony, witness.
3142 | marturion marturion mar-too'-ree-on | neuter of a presumed derivative of martuV - martus 3144; something evidential, i.e. (genitive case) evidence given or (specially), the Decalogue (in the sacred Tabernacle):--to be testified, testimony, witness.
3143 | marturomai marturomai mar-too'-rom-ahee | middle voice from martuV - martus 3144; to be adduced as a witness, i.e. (figuratively) to obtest (in affirmation or exhortation):--take to record, testify.
3144 | martuV martus mar'-toos | of uncertain affinity; a witness (literally (judicially) or figuratively (genitive case)); by analogy, a "martyr":-- martyr, record, witness.
3145 | massaomai massaomai mas-sah'-om-ahee | from a primary masso (to handle or squeeze); to chew:--gnaw.
3146 | mastigow mastigoo mas-tig-o'-o | from mastix - mastix 3148; to flog (literally or figuratively):--scourge.
3147 | mastizw mastizo mas-tid'-zo | from mastoV - mastos 3149; to whip (literally):--scourge.
3148 | mastix mastix mas'-tix | probably from the base of massaomai - massaomai 3145 (through the idea of contact); a whip (literally, the Roman flagellum for criminals; figuratively, a disease):--plague, scourging.
3149 | mastoV mastos mas-tos' | from the base of massaomai - massaomai 3145; a (properly, female) breast (as if kneaded up):--pap.
3150 | mataiologia mataiologia mat-ah-yol-og-ee'-ah | from mataiologoV - mataiologos 3151; random talk, i.e. babble:--vain jangling.
3151 | mataiologoV mataiologos mat-ah-yol-og'-os | from mataioV - mataios 3152 and legw - lego 3004; an idle (i.e. senseless or mischievous) talker, i.e. a wrangler:--vain talker.
3152 | mataioV mataios mat'-ah-yos | from the base of mathn - maten 3155; empty, i.e. (literally) profitless, or (specially), an idol:--vain, vanity.
3153 | mataiothV mataiotes mat-ah-yot'-ace | from mataioV - mataios 3152; inutility; figuratively, transientness; morally, depravity:--vanity.
3154 | mataiow mataioo mat-ah-yo'-o | from mataioV - mataios 3152; to render (passively, become) foolish, i.e. (morally) wicked or (specially), idolatrous:--become vain.
3155 | mathn maten mat'-ane | accusative case of a derivative of the base of massaomai - massaomai 3145 (through the idea of tentative manipulation, i.e. unsuccessful search, or else of punishment); folly, i.e. (adverbially) to no purpose:--in vain.
3156 | MatqaioV Matthaios mat-thah'-yos | a shorter form of macomai - machomai 3164; Matthaeus (i.e. Matthitjah), an Israelite and a Christian:--Matthew.
3157 | Matqan Matthan mat-than' | of Hebrew origin (Mattan 4977); Matthan (i.e. Mattan), an Israelite:--Matthan.
3158 | Matqat Matthat mat-that' | probably a shortened form of MattaqiaV - Mattathias 3161; Matthat (i.e. Mattithjah), the name of two Israelites:--Mathat.
3159 | MatqiaV Matthias mat-thee'-as | apparently a shortened form of MattaqiaV - Mattathias 3161; Matthias (i.e. Mattithjah), an Israelite:--Matthias.
3160 | Mattaqa Mattatha mat-tath-ah' | probably a shortened form of MattaqiaV - Mattathias 3161 (compare 4992); Mattatha (i.e. Mattithjah), an Israelite:--Mattatha.
3161 | MattaqiaV Mattathias mat-tath-ee'-as | of Hebrew origin (Mattithyah 4993); Mattathias (i.e. Mattithjah), an Israelite and a Christian:--Mattathias.
3162 | macaira machaira makh'-ahee-rah | probably feminine of a presumed derivative of mach - mache 3163; a knife, i.e. dirk; figuratively, war, judicial punishment:--sword.
3163 | mach mache makh'-ay | from macomai - machomai 3164; a battle, i.e. (figuratively) controversy:--fighting, strive, striving.
3164 | macomai machomai makh'-om-ahee | middle voice of an apparently primary verb; to war, i.e. (figuratively) to quarrel, dispute:--fight, strive.
3165 | me me meh | a shorter (and probably originally) from of eme - eme 1691; me:--I, me, my.
3166 | megalaucew megalaucheo meg-al-ow-kheh'-o | from a compound of megaV - megas 3173 and aucheo (to boast; akin to auzanw - auzano 837 and 2744); to talk big, i.e. be grandiloquent (arrogant, egotistic):--boast great things.
3167 | megaleioV megaleios meg-al-i'-os | from megaV - megas 3173; magnificent, i.e. (neuter, plural as noun) a conspicuous favor, or (subjectively) perfection:--great things, wonderful works.
3168 | megaleiothV megaleiotes meg-al-i-ot'-ace | from megaleioV - megaleios 3167; superbness, i.e. glory or splendor:--magnificence, majesty, mighty power.
3169 | megaloprephV megaloprepes meg-al-op-rep-ace' | from megaV - megas 3173 and prepw - prepo 4241; befitting greatness or magnificence (majestic):--excellent.
3170 | megalunw megaluno meg-al-oo'-no | from megaV - megas 3173; to make (or declare) great, i.e. increase or (figuratively) extol:--enlarge, magnify, shew great.
3171 | megalwV megalos meg-al'-oce | adverb from megaV - megas 3173; much:--greatly.
3172 | megalwsunh megalosune meg-al-o-soo'-nay | from megaV - megas 3173; greatness, i.e. (figuratively) divinity (often God himself):--majesty.
3173 | megaV megas meg'-as | (including the prolonged forms, feminine megale, plural megaloi, etc.; compare also megistoV - megistos 3176, 3187); big (literally or figuratively, in a very wide application):--(+ fear) exceedingly, great(-est), high, large, loud, mighty, + (be) sore (afraid), strong, X to years.
3174 | megeqoV megethos meg'-eth-os | from megaV - megas 3173; magnitude (figuratively):--greatness.
3175 | megistaneV megistanes meg-is-tan'-es | plural from megistoV - megistos 3176; grandees:--great men, lords.
3176 | megistoV megistos meg'-is-tos | superlative of megaV - megas 3173; greatest or very great:--exceeding great.
3177 | meqermhneuw methermeneuo meth-er-mane-yoo'-o | from meta - meta 3326 and ermhneuw - hermeneuo 2059; to explain over, i.e. translate:--(by) interpret(-ation).
3178 | meqh methe meth'-ay | apparently a primary word; an intoxicant, i.e. (by implication) intoxication:--drunkenness.
3179 | meqisthmi methistemi meth-is'-tay-mee, or (1 Cor. 13:2) | methistan.o meth-is-tan'-o from meta - meta 3326 and isthmi - histemi 2476; to transfer, i.e. carry away, depose or (figuratively) exchange, seduce:--put out, remove, translate, turn away.
3180 | meqodeia methodeia meth-od-i'-ah | from a compound of meta - meta 3326 and odeuw - hodeuo 3593 (compare "method"); travelling over, i.e. travesty (trickery):--wile, lie in wait.
3181 | meqorioV methorios meth-or'-ee-os | from meta - meta 3326 and orion - horion 3725; bounded alongside, i.e. contiguous (neuter plural as noun, frontier):--border.
3182 | mequskw methusko meth-oos'-ko | a prolonged (transitive) form of mequw - methuo 3184; to intoxicate:--be drunk(-en).
3183 | mequsoV methusos meth'-oo-sos | from mequw - methuo 3184; tipsy, i.e. (as noun) a sot:--drunkard.
3184 | mequw methuo meth-oo'-o | from another form of meqh - methe 3178; to drink to intoxication, i.e. get drunk:--drink well, make (be) drunk(-en).
3185 | meizon meizon mide'-zon | neuter of meizwn - meizon 3187; (adverbially) in greater degree:--the more.
3186 | meizoteroV meizoteros mide-zot'-er-os | continued comparative of meizwn - meizon 3187; still larger (figuratively):--greater.
3187 | meizwn meizon mide'-zone | irregular comparative of megaV - megas 3173; larger (literally or figuratively, specially, in age):--elder, greater(-est), more.
3188 | melan melan mel'-an | neuter of melaV - melas 3189 as noun; ink:--ink.
3189 | melaV melas mel'-as | apparently a primary word; black:--black.
3190 | MeleaV Meleas mel-eh-as' | of uncertain origin; Meleas, an Israelite:--Meleas.
3191 | meletaw meletao mel-et-ah'-o | from a presumed derivative of melw - melo 3199; to take care of, i.e. (by implication) revolve in the mind:--imagine, (pre-)meditate.
3192 | meli meli mel'-ee | apparently a primary word; honey:--honey.
3193 | melissioV melissios mel-is'-see-os | from meli - meli 3192; relating to honey, i.e. bee (comb):--honeycomb.
3194 | Melith Melite mel-ee'-tay | of uncertain origin; Melita, an island in the Mediterranean:--Melita.
3195 | mellw mello mel'-lo | a strengthened form of melw - melo 3199 (through the idea of expectation); to intend, i.e. be about to be, do, or suffer something (of persons or things, especially events; in the sense of purpose, duty, necessity, probability, possibility, or hesitation):--about, after that, be (almost), (that which is, things, + which was for) to come, intend, was to (be), mean, mind, be at the point, (be) ready, + return, shall (begin), (which, that) should (after, afterwards, hereafter) tarry, which was for, will, would, be yet.
3196 | meloV melos mel'-os | of uncertain affinity; a limb or part of the body:--member.
3197 | Melci Melchi mel-khee' | of Hebrew origin (melek 4428 with pronominal suffix, my king); Melchi (i.e. Malki), the name of two Israelites:--Melchi.
3198 | Melcisedek Melchisedek mel-khis-ed-ek' | of Hebrew origin (Malkiy-Tsedeq 4442); Melchisedek (i.e. Malkitsedek), a patriarch:--Melchisedec.
3199 | melw melo mel'-o | a primary verb; to be of interest to, i.e. to concern (only third person singular present indicative used impersonally, it matters):--(take) care.
3200 | membrana membrana mem-bran'-ah | of Latin origin ("membrane"); a (written) sheep-skin:--parchment.

Next Page - 3201 (memphomai) to 3300 (Not Used)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3201 (memphomai) to 3300 (Not Used)

Previous Page - 3101 (mathetes) to 3200 (membrana)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3201 | memfomai memphomai mem'-fom-ahee | middle voice of an apparently primary verb; to blame:--find fault.
3202 | memyimoiroV mempsimoiros mem-psim'-oy-ros | from a presumed derivative of memfomai - memphomai 3201 and moira (fate; akin to the base of 3313); blaming fate, i.e. querulous (discontented):--complainer.
3203 | Number Not Used In Strong's Dictionary
3204 | Number Not Used In Strong's Dictionary
3205 | Number Not Used In Strong's Dictionary
3206 | Number Not Used In Strong's Dictionary
3207 | Number Not Used In Strong's Dictionary
3208 | Number Not Used In Strong's Dictionary
3209 | Number Not Used In Strong's Dictionary
3210 | Number Not Used In Strong's Dictionary
3211 | Number Not Used In Strong's Dictionary
3212 | Number Not Used In Strong's Dictionary
3213 | Number Not Used In Strong's Dictionary
3214 | Number Not Used In Strong's Dictionary
3215 | Number Not Used In Strong's Dictionary
3216 | Number Not Used In Strong's Dictionary
3217 | Number Not Used In Strong's Dictionary
3218 | Number Not Used In Strong's Dictionary
3219 | Number Not Used In Strong's Dictionary
3220 | Number Not Used In Strong's Dictionary
3221 | Number Not Used In Strong's Dictionary
3222 | Number Not Used In Strong's Dictionary
3223 | Number Not Used In Strong's Dictionary
3224 | Number Not Used In Strong's Dictionary
3225 | Number Not Used In Strong's Dictionary
3226 | Number Not Used In Strong's Dictionary
3227 | Number Not Used In Strong's Dictionary
3228 | Number Not Used In Strong's Dictionary
3229 | Number Not Used In Strong's Dictionary
3230 | Number Not Used In Strong's Dictionary
3231 | Number Not Used In Strong's Dictionary
3232 | Number Not Used In Strong's Dictionary
3233 | Number Not Used In Strong's Dictionary
3234 | Number Not Used In Strong's Dictionary
3235 | Number Not Used In Strong's Dictionary
3236 | Number Not Used In Strong's Dictionary
3237 | Number Not Used In Strong's Dictionary
3238 | Number Not Used In Strong's Dictionary
3239 | Number Not Used In Strong's Dictionary
3240 | Number Not Used In Strong's Dictionary
3241 | Number Not Used In Strong's Dictionary
3242 | Number Not Used In Strong's Dictionary
3243 | Number Not Used In Strong's Dictionary
3244 | Number Not Used In Strong's Dictionary
3245 | Number Not Used In Strong's Dictionary
3246 | Number Not Used In Strong's Dictionary
3247 | Number Not Used In Strong's Dictionary
3248 | Number Not Used In Strong's Dictionary
3249 | Number Not Used In Strong's Dictionary
3250 | Number Not Used In Strong's Dictionary
3251 | Number Not Used In Strong's Dictionary
3252 | Number Not Used In Strong's Dictionary
3253 | Number Not Used In Strong's Dictionary
3254 | Number Not Used In Strong's Dictionary
3255 | Number Not Used In Strong's Dictionary
3256 | Number Not Used In Strong's Dictionary
3257 | Number Not Used In Strong's Dictionary
3258 | Number Not Used In Strong's Dictionary
3259 | Number Not Used In Strong's Dictionary
3260 | Number Not Used In Strong's Dictionary
3261 | Number Not Used In Strong's Dictionary
3262 | Number Not Used In Strong's Dictionary
3263 | Number Not Used In Strong's Dictionary
3264 | Number Not Used In Strong's Dictionary
3265 | Number Not Used In Strong's Dictionary
3266 | Number Not Used In Strong's Dictionary
3267 | Number Not Used In Strong's Dictionary
3268 | Number Not Used In Strong's Dictionary
3269 | Number Not Used In Strong's Dictionary
3270 | Number Not Used In Strong's Dictionary
3271 | Number Not Used In Strong's Dictionary
3272 | Number Not Used In Strong's Dictionary
3273 | Number Not Used In Strong's Dictionary
3274 | Number Not Used In Strong's Dictionary
3275 | Number Not Used In Strong's Dictionary
3276 | Number Not Used In Strong's Dictionary
3277 | Number Not Used In Strong's Dictionary
3278 | Number Not Used In Strong's Dictionary
3279 | Number Not Used In Strong's Dictionary
3280 | Number Not Used In Strong's Dictionary
3281 | Number Not Used In Strong's Dictionary
3282 | Number Not Used In Strong's Dictionary
3283 | Number Not Used In Strong's Dictionary
3284 | Number Not Used In Strong's Dictionary
3285 | Number Not Used In Strong's Dictionary
3286 | Number Not Used In Strong's Dictionary
3287 | Number Not Used In Strong's Dictionary
3288 | Number Not Used In Strong's Dictionary
3289 | Number Not Used In Strong's Dictionary
3290 | Number Not Used In Strong's Dictionary
3291 | Number Not Used In Strong's Dictionary
3292 | Number Not Used In Strong's Dictionary
3293 | Number Not Used In Strong's Dictionary
3294 | Number Not Used In Strong's Dictionary
3295 | Number Not Used In Strong's Dictionary
3296 | Number Not Used In Strong's Dictionary
3297 | Number Not Used In Strong's Dictionary
3298 | Number Not Used In Strong's Dictionary
3299 | Number Not Used In Strong's Dictionary
3300 | Number Not Used In Strong's Dictionary

Next Page - 3301 (Not Used) to 3400 (milion)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3301 (Not Used) to 3400 (milion)

Previous Page - 3201 (memphomai) to 3300 (Not Used)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3301 | Number Not Used In Strong's Dictionary
3302 | Number Not Used In Strong's Dictionary
3303 | men men men | a primary particle; properly, indicative of affirmation or concession (in fact); usually followed by a contrasted clause with de - de 1161 (this one, the former, etc.):--even, indeed, so, some, truly, verily. Often compounded with other particles in an intensive or asseverative sense.
3304 | menounge menounge men-oon'-geh | from Not Used - Not Used 3203 and oun - oun 3767 and ge - ge 1065; so then at least:--nay but, yea doubtless (rather, verily).
3305 | mentoi mentoi men'-toy | from Not Used - Not Used 3203 and toi - toi 5104; indeed though, i.e. however:--also, but, howbeit, nevertheless, yet.
3306 | menw meno men'-o | a primary verb; to stay (in a given place, state, relation or expectancy):--abide, continue, dwell, endure, be present, remain, stand, tarry (for), X thine own.
3307 | merizw merizo mer-id'-zo | from meroV - meros 3313; to part, i.e. (literally) to apportion, bestow, share, or (figuratively) to disunite, differ:--deal, be difference between, distribute, divide, give participle
3308 | merimna merimna mer'-im-nah | from merizw - merizo 3307 (through the idea of distraction); solicitude:--care.
3309 | merimnaw merimnao mer-im-nah'-o | from merimna - merimna 3308; to be anxious about:--(be, have) care(-ful), take thought.
3310 | meriV meris mer-ece' | feminine of meroV - meros 3313; a portion, i.e. province, share or (abstractly) participation:--part (X -akers).
3311 | merismoV merismos mer-is-mos' | from merizw - merizo 3307; a separation or distribution:--dividing asunder, gift.
3312 | meristhV meristes mer-is-tace' | from merizw - merizo 3307; an apportioner (administrator):--divider.
3313 | meroV meros mer'-os | from an obsolete but more primary form of meiromai (to get as a section or allotment); a division or share (literally or figuratively, in a wide application):--behalf, course, coast, craft, particular (+ -ly), part (+ -ly), piece, portion, respect, side, some sort(-what).
3314 | meshmbria mesembria mes-ame-bree'-ah | from mesoV - mesos 3319 and hmera - hemera 2250; midday; by implication, the south:--noon, south.
3315 | mesiteuw mesiteuo mes-it-yoo'-o | from mesithV - mesites 3316; to interpose (as arbiter), i.e (by implication) to ratify (as surety):--confirm.
3316 | mesithV mesites mes-ee'-tace | from mesoV - mesos 3319; a go-between, i.e. (simply) an internunciator, or (by implication) a reconciler (intercessor):--mediator.
3317 | mesonuktion mesonuktion mes-on-ook'-tee-on | neuter of compound of mesoV - mesos 3319 and nux - nux 3571; midnight (especially as a watch):--midnight.
3318 | Mesopotamia Mesopotamia mes-op-ot-am-ee'-ah | from mesoV - mesos 3319 and potamoV - potamos 4215; Mesopotamia (as lying between the Euphrates and the Tigris; compare 0'Aram Naharayim 763), a region of Asia:--Mesopotamia.
3319 | mesoV mesos mes'-os | from meta - meta 3326; middle (as an adjective or (neuter) noun):--among, X before them, between, + forth, mid(-day, -night), midst, way.
3320 | mesotoicon mesotoichon mes-ot'-oy-khon | from mesoV - mesos 3319 and toicoV - toichos 5109; a partition (figuratively):--middle wall.
3321 | mesouranhma mesouranema mes-oo-ran'-ay-mah | from a presumed compound of mesoV - mesos 3319 and ouranoV - ouranos 3772; mid-sky:--midst of heaven.
3322 | mesow mesoo mes-o'-o | from mesoV - mesos 3319; to form the middle, i.e. (in point of time), to be half-way over:--be about the midst.
3323 | MessiaV Messias mes-see'-as | of Hebrew origin (mashiyach 4899); the Messias (i.e. Mashiach), or Christ:--Messias.
3324 | mestoV mestos mes-tos' | of uncertain derivation:--replete (literally or figuratively):--full.
3325 | mestow mestoo mes-to'-o | from mestoV - mestos 3324; to replenish, i.e. (by implication) to intoxicate:--fill.
3326 | meta meta met-ah' | a primary preposition (often used adverbially); properly, denoting accompaniment; "amid" (local or causal); modified variously according to the case (genitive association, or accusative succession) with which it is joined; occupying an intermediate position between apo - apo 575 or ek - ek 1537 and eiV - eis 1519 or proV - pros 4314; less intimate than en - en 1722 and less close than 4862):--after(-ward), X that he again, against, among, X and, + follow, hence, hereafter, in, of, (up-)on, + our, X and setting, since, (un-)to, + together, when, with (+ -out). Often used in composition, in substantially the same relations of participation or proximity, and transfer or sequence.
3327 | metabainw metabaino met-ab-ah'-ee-no | from meta - meta 3326 and the base of basiV - basis 939; to change place:--depart, go, pass, remove.
3328 | metaballw metaballo met-ab-al'-lo | from meta - meta 3326 and ballw - ballo 906; to throw over, i.e. (middle voice figuratively) to turn about in opinion:--change mind.
3329 | metagw metago met-ag'-o | from meta - meta 3326 and armozw - harmozo 718; to lead over, i.e. transfer (direct):--turn about.
3330 | metadidwmi metadidomi met-ad-id'-o-mee | from meta - meta 3326 and didwmi - didomi 1325; to give over, i.e. share:--give, impart.
3331 | metaqesiV metathesis met-ath'-es-is | from metatiqhmi - metatithemi 3346; transposition, i.e. transferral (to heaven), disestablishment (of a law):--change, removing, translation.
3332 | metairw metairo met-ah'-ee-ro | from meta - meta 3326 and airw - airo 142; to betake oneself, i.e. remove (locally):--depart.
3333 | metakalew metakaleo met-ak-al-eh'-o | from meta - meta 3326 and kalew - kaleo 2564; to call elsewhere, i.e. summon:--call (for, hither).
3334 | metakinew metakineo met-ak-ee-neh'-o | from meta - meta 3326 and kinew - kineo 2795; to stir to a place elsewhere, i.e. remove (figuratively):--move away.
3335 | metalambanw metalambano met-al-am-ban'-o | from meta - meta 3326 and lambanw - lambano 2983; to participate; genitive case, to accept (and use):--eat, have, be partaker, receive, take.
3336 | metalhyiV metalepsis met-al'-ape-sis | from metalambanw - metalambano 3335; participation:--taking.
3337 | metallassw metallasso met-al-las'-so | from meta - meta 3326 and allassw - allasso 236; to exchange:--change.
3338 | metamellomai metamellomai met-am-el'-lom-ahee | from meta - meta 3326 and the middle voice of melw - melo 3199; to care afterwards, i.e. regret:--repent (self).
3339 | metamorfow metamorphoo met-am-or-fo'-o | from meta - meta 3326 and morfow - morphoo 3445; to transform (literally or figuratively, "metamorphose"):--change, transfigure, transform.
3340 | metanoew metanoeo met-an-o-eh'-o | from meta - meta 3326 and noiew - noieo 3539; to think differently or afterwards, i.e. reconsider (morally, feel compunction):--repent.
3341 | metanoia metanoia met-an'-oy-ah | from metanoew - metanoeo 3340; (subjectively) compunction (for guilt, including reformation); by implication, reversal (of (another's) decision):--repentance.
3342 | metaxu metaxu met-ax-oo' | from meta - meta 3326 and a form of sun - sun 4862; betwixt (of place or person); (of time) as adjective, intervening, or (by implication) adjoining:--between, mean while, next.
3343 | metapempw metapempo met-ap-emp'-o | from meta - meta 3326 and pempw - pempo 3992; to send from elsewhere, i.e. (middle voice) to summon or invite:--call (send) foreign
3344 | metastrefw metastrepho met-as-tref'-o | from meta - meta 3326 and strefw - strepho 4762; to turn across, i.e. transmute or (figuratively) corrupt:--pervert, turn.
3345 | metaschmatizw metaschematizo met-askh-ay-mat-id'-zo | from meta - meta 3326 and a derivative of schma - schema 4976; to transfigure or disguise; figuratively, to apply (by accommodation):--transfer, transform (self).
3346 | metatiqhmi metatithemi met-at-ith'-ay-mee | from meta - meta 3326 and tiqhmi - tithemi 5087; to transfer, i.e. (literally) transport, (by implication) exchange, (reflexively) change sides, or (figuratively) pervert:--carry over, change, remove, translate, turn.
3347 | metepeita metepeita met-ep'-i-tah | from meta - meta 3326 and epeita - epeita 1899; thereafter:--afterward.
3348 | metecw metecho met-ekh'-o | from meta - meta 3326 and ecw - echo 2192; to share or participate; by implication, belong to, eat (or drink):--be partaker, pertain, take part, use.
3349 | metewrizw meteorizo met-eh-o-rid'-zo | from a compound of meta - meta 3326 and a collateral form of airw - airo 142 or perhaps rather ahr - aer 109 (compare "meteor"); to raise in mid-air, i.e. (figuratively) suspend (passively, fluctuate or be anxious):--be of doubtful mind.
3350 | metoikesia metoikesia met-oy-kes-ee'-ah | from a derivative of a compound of meta - meta 3326 and oikoV - oikos 3624; a change of abode, i.e. (specially), expatriation:--X brought, carried(-ying) away (in-)to.
3351 | metoikizw metoikizo met-oy-kid'-zo | from the same as metoikesia - metoikesia 3350; to transfer as a settler or captive, i.e colonize or exile:--carry away, remove into.
3352 | metwch metoche met-okh-ay' | from metecw - metecho 3348; participation, i.e. intercourse:--fellowship.
3353 | metocoV metochos met'-okh-os | from metecw - metecho 3348; participant, i.e. (as noun) a sharer; by implication, an associate:--fellow, partaker, partner.
3354 | metrew metreo met-reh'-o | from metron - metron 3358; to measure (i.e. ascertain in size by a fixed standard); by implication, to admeasure (i.e. allot by rule):--figuratively, to estimate:--measure, mete.
3355 | metrhthV metretes met-ray-tace' | from metrew - metreo 3354; a measurer, i.e. (specially), a certain standard measure of capacity for liquids:--firkin.
3356 | metriopaqew metriopatheo met-ree-op-ath-eh'-o | from a compound of the base of metriwV - metrios 3357 and paqoV - pathos 3806; to be moderate in passion, i.e. gentle (to treat indulgently):--have compassion.
3357 | metriwV metrios met-ree'-oce | adverb from a derivative of metron - metron 3358; moderately, i.e. slightly:--a little.
3358 | metron metron met'-ron | an apparently primary word; a measure ("metre"), literally or figuratively; by implication, a limited portion (degree):-- measure.
3359 | metwpon metopon met'-o-pon | from meta - meta 3326 and ops (the face); the forehead (as opposite the countenance):--forehead.
3360 | mecri mechri mekh'-ree | or mechris mekh-ris' from mhkoV - mekos 3372; as far as, i.e. up to a certain point (as a preposition, of extent (denoting the terminus, whereas acri - achri 891 refers especially to the space of time or place intervening) or conjunction):--till, (un-)to, until.
3361 | mh me may | a primary particle of qualified negation (whereas ou - ou 3756 expresses an absolute denial); (adverb) not, (conjunction) lest; also (as an interrogative implying a negative answer (whereas ou - ou 3756 expects an affirmative one)) whether:--any but (that), X forbear, + God forbid, + lack, lest, neither, never, no (X wise in), none, nor, (can-)not, nothing, that not, un(-taken), without. Often used in compounds in substantially the same relations. See also ean mh - ean me 3362, ina mh - hina me 3363, ou mh - ou me 3364, mhkoV - mekos 3372, mhkunw - mekuno 3373, mhn - men 3375, mh ouk - me ouk 3378.
3362 | ean mh ean me eh-an' may | i.e. ean - ean 1437 and mh - me 3361; if not, i.e. unless:--X before, but, except, if, no, (if, + whosoever) not.
3363 | ina mh hina me hin'-ah may | i.e. ina - hina 2443 and mh - me 3361; in order (or so) that not:--albeit not, lest, that, no(-t, (-thing)).
3364 | ou mh ou me oo may | i.e. ou - ou 3756 and mh - me 3361; a double negative strengthening the denial; not at all:--any more, at all, by any (no) means, neither, never, no (at all), in no case (wise), nor ever, not (at all, in any wise). Compare mh ouk - me ouk 3378.
3365 | mhdamwV medamos may-dam-oce' | adverb from a compound of mh - me 3361 and amos (somebody); by no means:--not so.
3366 | mhde mede may-deh' | from mh - me 3361 and de - de 1161; but not, not even; in a continued negation, nor:--neither, nor (yet), (no) not (once, so much as).
3367 | mhdeiV medeis may-dice', including the irregular feminine | medemia may-dem-ee'-ah, and the neuter meden may-den' from mh - me 3361 and eis* - heis* 1520; not even one (man, woman, thing):--any (man, thing), no (man), none, not (at all, any man, a whit), nothing, + without delay.
3368 | mhdepote medepote may-dep'-ot-eh | from mhde - mede 3366 and pote - pote 4218; not even ever:--never.
3369 | mhdepw medepo may-dep'-o | from mhde - mede 3366 and pw - po 4452; not even yet:--not yet.
3370 | MhdoV Medos may'-dos | of foreign origin (compare Maday 4074); a Median, or inhabitant of Media:--Mede.
3371 | mhketi meketi may-ket'-ee | from mh - me 3361 and eti - eti 2089; no further:--any longer, (not) henceforth, hereafter, no henceforward (longer, more, soon), not any more.
3372 | mhkoV mekos may'-kos | probably akin to megaV - megas 3173; length (literally or figuratively) length.
3373 | mhkunw mekuno may-koo'-no | from mhkoV - mekos 3372; to lengthen, i.e. (middle voice) to enlarge:--grow up.
3374 | mhlwth melote may-lo-tay' | from melon (a sheep); a sheep-skin:--sheepskin.
3375 | mhn men mane | a stronger form of men - men 3303; a particle of affirmation (only with 2229); assuredly:--+ surely.
3376 | mhn men mane | a primary word; a month:--month.
3377 | mhnuw menuo may-noo'-o | probably from the same base as massaomai - massaomai 3145 and mnaomai - mnaomai 3415 (i.e. mao, to strive); to disclose (through the idea of mental effort and thus calling to mind), i.e. report, declare, intimate:--shew, tell.
3378 | mh ouk me ouk may ook | i.e. mh - me 3361 and ou - ou 3756; as interrogative and negative, is it not that?:--neither (followed by no), + never, not. Compare ou mh - ou me 3364.
3379 | mhpote mepote may'-pot-eh or | me pote may pot'-eh from mh - me 3361 and pote - pote 4218; not ever; also if (or lest) ever (or perhaps):--if peradventure, lest (at any time, haply), not at all, whether or not.
3380 | mhpw mepo may'-po | from mh - me 3361 and pw - po 4452; not yet:--not yet.
3381 | mhpwV mepos may'-pos or | me pos may poce from mh - me 3361 and pwV - pos 4458; lest somehow:--lest (by any means, by some means, haply, perhaps).
3382 | mhroV meros may-ros' | perhaps a primary word; a thigh:--thigh.
3383 | mhte mete may'-teh | from mh - me 3361 and te - te 5037; not too, i.e. (in continued negation) neither or nor; also, not even:--neither, (n-)or, so as much.
3384 | mhthr meter may'-tare | apparently a primary word; a "mother" (literally or figuratively, immediate or remote):--mother.
3385 | mhti meti may'-tee | from mh - me 3361 and the neuter of tiV - tis 5100; whether at all:--not (the particle usually not expressed, except by the form of the question).
3386 | mhtige metige may'-tig-eh | from mhti - meti 3385 and ge - ge 1065; not at all then, i.e. not to say (the rather still):--how much more.
3387 | mhtiV metis may'-tis or | me tis may tis from mh - me 3361 and tiV - tis 5100; whether any:--any (sometimes unexpressed except by the simple interrogative form of the sentence).
3388 | mhtra metra may'-trah | from mhthr - meter 3384; the matrix:--womb.
3389 | mhtralwaV metraloias may-tral-o'-as | from mhthr - meter 3384 and the base of alwn - halon 257; a mother-thresher, i.e. matricide:--murderer of mothers.
3390 | mhtropoliV metropolis may-trop'-ol-is | from mhthr - meter 3384 and poliV - polis 4172; a mother city, i.e. "metropolis":--chiefest city.
3391 | mia mia mee'-ah | irregular feminine of eis* - heis* 1520; one or first:--a (certain), + agree, first, one, X other.
3392 | miainw miaino me-ah'-ee-no | perhaps a primary verb; to sully or taint, i.e. contaminate (ceremonially or morally):--defile.
3393 | miasma miasma mee'-as-mah | from miainw - miaino 3392 ("miasma"); (morally) foulness (properly, the effect):--pollution.
3394 | miasmoV miasmos mee-as-mos' | from miainw - miaino 3392; (morally) contamination (properly, the act):--uncleanness.
3395 | migma migma mig'-mah | from mignumi - mignumi 3396; a compound:--mixture.
3396 | mignumi mignumi mig'-noo-mee | a primary verb; to mix:--mingle.
3397 | mikron mikron mik-ron' | masculine or neuter singular of mikroV - mikros 3398 (as noun); a small space of time or degree:--a (little) (while).
3398 | mikroV mikros | mikroteros mik-rot'-er-os apparently a primary word; small (in size, quantity, number or (figuratively) dignity):--least, less, little, small.
3399 | MilhtoV Miletos mil'-ay-tos | of uncertain origin; Miletus, a city of Asia Minor:--Miletus.
3400 | milion milion mil'-ee-on | of Latin origin; a thousand paces, i.e. a "mile":--mile.

Next Page - 3401 (mimeomai) to 3500 (nekrosis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3401 (mimeomai) to 3500 (nekrosis)

Previous Page - 3301 (Not Used) to 3400 (milion)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3401 | mimeomai mimeomai mim-eh'-om-ahee | middle voice from mimos (a "mimic"); to imitate:--follow.
3402 | mimhthV mimetes mim-ay-tace' | from mimeomai - mimeomai 3401; an imitator:--follower.
3403 | mimnhskw mimnesko mim-nace'-ko | a prolonged form of mnaomai - mnaomai 3415 (from which some of the tenses are borrowed); to remind, i.e. (middle voice) to recall to mind:--be mindful, remember.
3404 | misew miseo mis-eh'-o | from a primary misos (hatred); to detest (especially to persecute); by extension, to love less:--hate(-ful).
3405 | misqapodosia misthapodosia mis-thap-od-os-ee'-ah | from misqapodothV - misthapodotes 3406; requital (good or bad):--recompence of reward.
3406 | misqapodothV misthapodotes mis-thap-od-ot'-ace | from misqow - misthoo 3409 and apodidwmi - apodidomi 591; a renumerator:--rewarder.
3407 | misqioV misthios mis'-thee-os | from misqoV - misthos 3408; a wage-earner:--hired servant.
3408 | misqoV misthos mis-thos' | apparently a primary word; pay for service (literally or figuratively), good or bad:--hire, reward, wages.
3409 | misqow misthoo mis-tho'-o | from misqoV - misthos 3408; to let out for wages, i.e. (middle voice) to hire:--hire.
3410 | misqwma misthoma mis'-tho-mah | from misqow - misthoo 3409; a rented building:--hired house.
3411 | misqwtoV misthotos mis-tho-tos' | from misqow - misthoo 3409; a wage-worker (good or bad):--hired servant, hireling.
3412 | Mitulhnh Mitulene mit-oo-lay'-nay | for mutilene (abounding in shellfish); Mitylene (or Mytilene), a town on the island of Lesbos:--Mitylene.
3413 | Micahl Michael mikh-ah-ale' | of Hebrew origin (Miyka'el 4317); Michael, an archangel:--Michael.
3414 | mna mna mnah | of Latin origin; a mna (i.e. mina), a certain weight:-- pound.
3415 | mnaomai mnaomai mnah'-om-ahee | middle voice of a derivative of menw - meno 3306 or perhaps of the base of massaomai - massaomai 3145 (through the idea of fixture in the mind or of mental grasp); to bear in mind, i.e. recollect; by implication, to reward or punish:--be mindful, remember, come (have) in remembrance. Compare mimnhskw - mimnesko 3403.
3416 | Mnaswn Mnason mnah'-sohn | of uncertain origin; Mnason, a Christian:--Mnason.
3417 | mneia mneia mni'-ah | from mnaomai - mnaomai 3415 or mimnhskw - mimnesko 3403; recollection; by implication, recital:--mention, remembrance.
3418 | mnhma mnema mnay'-mah | from mnaomai - mnaomai 3415; a memorial, i.e. sepulchral monument (burial-place):--grave, sepulchre, tomb.
3419 | mnhmeion mnemeion mnay-mi'-on | from mnhmh - mneme 3420; a remembrance, i.e. cenotaph (place of interment):--grave, sepulchre, tomb.
3420 | mnhmh mneme mnay'-may | from mimnhskw - mimnesko 3403; memory:--remembrance.
3421 | mnhmoneuw mnemoneuo mnay-mon-yoo'-o | from a derivative of mnhmh - mneme 3420; to exercise memory, i.e. recollect; by implication, to punish; also to rehearse:--make mention; be mindful, remember.
3422 | mnhmosunon mnemosunon mnay-mos'-oo-non | from mnhmoneuw - mnemoneuo 3421; a reminder (memorandum), i.e. record:--memorial.
3423 | mnhsteuw mnesteuo mnace-tyoo'-o | from a derivative of mnaomai - mnaomai 3415; to give a souvenir (engagement present), i.e. betroth:--espouse.
3424 | mogilaloV mogilalos mog-il-al'-os | from mogiV - mogis 3425 and lalew - laleo 2980; hardly talking, i.e. dumb (tongue-tied):--having an impediment in his speech.
3425 | mogiV mogis mog'-is | adverb from a primary mogos (toil); with difficulty:--hardly.
3426 | modioV modios mod'-ee-os | of Latin origin; a modius, i.e. certain measure for things dry (the quantity or the utensil):--bushel.
3427 | moi moi moy | the simpler form of emoi - emoi 1698; to me:--I, me, mine, my.
3428 | moicaliV moichalis moy-khal-is' | a prolonged form of the feminine of moicoV - moichos 3432; an adulteress (literally or figuratively):--adulteress(-ous, -y).
3429 | moicaw moichao moy-khah'-o | from moicoV - moichos 3432; (middle voice) to commit adultery:--commit adultery.
3430 | moiceia moicheia moy-khi'-ah | from moiceuw - moicheuo 3431; adultery:--adultery.
3431 | moiceuw moicheuo moy-khyoo'-o | from moicoV - moichos 3432; to commit adultery:--commit adultery.
3432 | moicoV moichos moy-khos' | perhaps a primary word; a (male) paramour; figuratively, apostate:--adulterer.
3433 | moliV molis mol'-is | probably by variation for mogiV - mogis 3425; with difficulty:--hardly, scarce(-ly), + with much work.
3434 | Moloc Moloch mol-okh' | of Hebrew origin (Molek 4432); Moloch (i.e. Molek), an idol:--Moloch.
3435 | molunw moluno mol-oo'-no | probably from melaV - melas 3189; to soil (figuratively):--defile.
3436 | molusmoV molusmos mol-oos-mos' | from molunw - moluno 3435; a stain; i.e. (figuratively) immorality:--filthiness.
3437 | momfh momphe mom-fay' | from memfomai - memphomai 3201; blame, i.e. (by implication), a fault:--quarrel.
3438 | monh mone mon-ay' | from menw - meno 3306; a staying, i.e. residence (the act or the place):--abode, mansion.
3439 | monogenhV monogenes mon-og-en-ace' | from monoV - monos 3441 and ginomai - ginomai 1096; only-born, i.e. sole:--only (begotten, child).
3440 | monon monon mon'-on | neuter of monoV - monos 3441 as adverb; merely:--alone, but, only.
3441 | monoV monos mon'-os | probably from menw - meno 3306; remaining, i.e. sole or single; by implication, mere:--alone, only, by themselves.
3442 | monofqalmoV monophthalmos mon-of'-thal-mos | from monoV - monos 3441 and ofqalmoV - ophthalmos 3788; one-eyed:--with one eye.
3443 | monow monoo mon-o'-o | from monoV - monos 3441; to isolate, i.e. bereave:--be desolate.
3444 | morfh morphe mor-fay' | perhaps from the base of meroV - meros 3313 (through the idea of adjustment of parts); shape; figuratively, nature:--form.
3445 | morfow morphoo mor-fo'-o | from the same as morfh - morphe 3444; to fashion (figuratively):--form.
3446 | morfwsiV morphosis mor'-fo-sis | from morfow - morphoo 3445; formation, i.e. (by implication), appearance (semblance or (concretely) formula):--form.
3447 | moscopoiew moschopoieo mos-khop-oy-eh'-o | from moscoV - moschos 3448 and poiew - poieo 4160; to fabricate the image of a bullock:--make a calf.
3448 | moscoV moschos mos'-khos | probably strengthened for oschos (a shoot); a young bullock:--calf.
3449 | mocqoV mochthos mokh'-thos | from the base of mogiV - mogis 3425; toil, i.e. (by implication) sadness:--painfulness, travail.
3450 | mou mou moo | the simpler form of emou - emou 1700; of me:--I, me, mine (own), my.
3451 | mousikoV mousikos moo-sik-os' | from Mousa (a Muse); "musical", i.e. (as noun) a minstrel:--musician.
3452 | mueloV muelos moo-el-os' | perhaps a primary word; the marrow:--marrow.
3453 | muew mueo moo-eh'-o | from the base of musthrion - musterion 3466; to initiate, i.e. (by implication) to teach:--instruct.
3454 | muqoV muthos moo'-thos | perhaps from the same as muew - mueo 3453 (through the idea of tuition); a tale, i.e. fiction ("myth"):--fable.
3455 | mukaomai mukaomai moo-kah'-om-ahee | from a presumed derivative of muzo ( to "moo"); to bellow (roar):--roar.
3456 | mukthrizw mukterizo mook-tay-rid'-zo | from a derivative of the base of mukaomai - mukaomai 3455 (meaning snout, as that whence lowing proceeds); to make mouths at, i.e. ridicule:--mock.
3457 | mulikoV mulikos moo-lee-kos' | from muloV - mulos 3458; belonging to a mill:--mill(-stone).
3458 | muloV mulos moo'-los | probably ultimately from the base of moliV - molis 3433 (through the idea of hardship); a "mill", i.e. (by implication), a grinder (millstone):--millstone.
3459 | mulwn mulon moo'-lone | from muloV - mulos 3458; a mill-house:--mill.
3460 | Mura Mura moo'-rah | of uncertain derivation; Myra, a place in Asia Minor:--Myra.
3461 | muriaV murias moo-ree'-as | from murioi - murioi 3463; a ten-thousand; by extension, a "myriad" or indefinite number:--ten thousand.
3462 | murizw murizo moo-rid'-zo | from muron - muron 3464; to apply (perfumed) unguent to:--anoint.
3463 | murioi murioi moo'-ree-oi | plural of an apparently primary word (properly, meaning very many); ten thousand; by extension, innumerably many:--ten thousand.
3464 | muron muron moo'-ron | probably of foreign origin (compare strateuma - strateuma 4753>more 4753, 4666); "myrrh", i.e. (by implication) perfumed oil:--ointment.
3465 | Musia Musia moo-see'-ah | of uncertain origin; Mysia, a region of Asia Minor:--Mysia.
3466 | musthrion musterion moos-tay'-ree-on | from a derivative of muo (to shut the mouth); a secret or "mystery" (through the idea of silence imposed by initiation into religious rites):--mystery.
3467 | muwpazw muopazo moo-ope-ad'-zo | from a compound of the base of musthrion - musterion 3466 and ops (the face; from 3700); to shut the eyes, i.e. blink (see indistinctly):-- cannot see far off.
3468 | mwlwy molops mo'-lopes | from molos ("moil"; probably akin to the base of 3433) and probably ops (the face; from 3700); a mole ("black eye") or blow-mark:--stripe.
3469 | mwmaomai momaomai mo-mah'-om-ahee | from mwmoV - momos 3470; to carp at, i.e. censure (discredit):--blame.
3470 | mwmoV momos mo'-mos | perhaps from memfomai - memphomai 3201; a flaw or blot, i.e. (figuratively) disgraceful person:--blemish.
3471 | mwrainw moraino mo-rah'-ee-no | from mwroV - moros 3474; to become insipid; figuratively, to make (passively, act) as a simpleton:--become fool, make foolish, lose savour.
3472 | mwria moria mo-ree'-ah | from mwroV - moros 3474; silliness, i.e. absurdity:--foolishness.
3473 | mwrologia morologia mo-rol-og-ee'-ah | from a compound of mwroV - moros 3474 and legw - lego 3004; silly talk, i.e. buffoonery:--foolish talking.
3474 | mwroV moros mo-ros' | probably from the base of musthrion - musterion 3466; dull or stupid (as if shut up), i.e. heedless, (morally) blockhead, (apparently) absurd:--fool(-ish, X -ishness).
3475 | MwseuV Moseus moce-yoos' | or Moses mo-sace', or Mouses mo-oo-sace' of Hebrew origin; (Mosheh 4872); Moseus, Moses, or Mouses (i.e. Mosheh), the Hebrew lawgiver:--Moses.
N
3476 | Naasswn Naasson nah-as-sone' | of Hebrew origin (Nachshown 5177); Naasson (i.e. Nachshon), an Israelite:--Naasson.
3477 | Naggai Naggai nang-gah'-ee | probably of Hebrew origin (compare Nogahh 5052); Nangae (i.e. perhaps Nogach), an Israelite:--Nagge.
3478 | Nazareq Nazareth nad-zar-eth' | or Nazaret nad-zar-et'; of uncertain derivation; Nazareth or Nazaret, a place in Palestine:--Nazareth.
3479 | NazarhnoV Nazarenos nad-zar-ay-nos' | from Nazareq - Nazareth 3478; a Nazarene, i.e. inhabitant of Nazareth:--of Nazareth.
3480 | NazwraioV Nazoraios nad-zo-rah'-yos | from Nazareq - Nazareth 3478; a Nazoraean, i.e. inhabitant of Nazareth; by extension, a Christian:--Nazarene, of Nazareth.
3481 | Naqan Nathan nath-an' | of Hebrew origin (Nathan 5416); Nathan, an Israelite:--Nathan.
3482 | Naqanahl Nathanael nath-an-ah-ale' | of Hebrew origin (Nthane'l 5417); Nathanael (i.e. Nathanel), an Israelite and Christian:--Nathanael.
3483 | nai nai nahee | a primary particle of strong affirmation; yes:--even so, surely, truth, verily, yea, yes.
3484 | Nain Nain nah-in' | probably of Hebrew origin (compare na'ah 4999); Nain, a place in Palestine:--Nain.
3485 | naoV naos nah-os' | from a primary naio (to dwell); a fane, shrine, temple :--shrine, temple. Compare ieron - hieron 2411.
3486 | Naoum Naoum nah-oom' | of Hebrew origin (Nachuwm 5151); Naum (i.e. Nachum), an Israelite:--Naum.
3487 | nardoV nardos nar'dos | of foreign origin (compare nerd 5373); "nard":--(spike-)nard.
3488 | NarkissoV Narkissos nar'-kis-sos | a flower of the same name, from narke (stupefaction, as a "narcotic"); Narcissus, a Roman:--Narcissus.
3489 | nauagew nauageo now-ag-eh'-o | from a compound of nauV - naus 3491 and agw - ago 71; to be shipwrecked (stranded, "navigate"), literally or figuratively:--make (suffer) shipwreck.
3490 | nauklhroV naukleros now'-klay-ros | from nauV - naus 3491 and klhroV - kleros 2819 ("clerk"); a captain:--owner of a ship.
3491 | nauV naus nowce | from nao or neo (to float); a boat (of any size):--ship.
3492 | nauthV nautes now'-tace | from nauV - naus 3491; a boatman, i.e. seaman:--sailor, shipman.
3493 | Nacwr Nachor nakh-ore' | of Hebrew origin (Nachowr 5152); Nachor, the grandfather of Abraham:--Nachor.
3494 | neaniaV neanias neh-an-ee'-as | from a derivative of neoV - neos 3501; a youth (up to about forty years):--young man.
3495 | neaniskoV neaniskos neh-an-is'-kos | from the same as neaniaV - neanias 3494; a youth (under forty):--young man.
3496 | NeapoliV Neapolis neh-ap'-ol-is | from neoV - neos 3501 and poliV - polis 4172; new town; Neapolis, a place in Macedonia:--Neapolis.
3497 | Neeman Neeman neh-eh-man' | of Hebrew origin (Na`aman 5283); Neeman (i.e. Naaman), a Syrian:--Naaman.
3498 | nekroV nekros nek-ros' | from an apparently primary nekus (a corpse); dead (literally or figuratively; also as noun):--dead.
3499 | nekrow nekroo nek-ro'-o | from nekroV - nekros 3498; to deaden, i.e. (figuratively) to subdue:--be dead, mortify.
3500 | nekrwsiV nekrosis nek'-ro-sis | from nekrow - nekroo 3499; decease; figuratively, impotency:--deadness, dying.

Next Page - 3501 (neos) to 3600 (odunao)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3501 (neos) to 3600 (odunao)

Previous Page - 3401 (mimeomai) to 3500 (nekrosis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3501 | neoV neos neh'-os | including the comparative neoteros neh-o'-ter-os; a primary word; "new", i.e. (of persons) youthful, or (of things) fresh; figuratively, regenerate:--new, young.
3502 | neossoV neossos neh-os-sos' | from neoV - neos 3501; a youngling (nestling):--young.
3503 | neothV neotes neh-ot'-ace | from neoV - neos 3501; newness, i.e. youthfulness:--youth.
3504 | neofutoV neophutos neh-of'-oo-tos | from neoV - neos 3501 and a derivative of fuw - phuo 5453; newly planted, i.e. (figuratively) a young convert ("neophyte"):--novice.
3505 | Nerwn Neron ner'-ohn | of Latin origin; Neron (i.e. Nero), a Roman emperor:--Nero.
3506 | neuw neuo nyoo'-o | apparently a primary verb; to "nod", i.e. (by analogy), signal:--beckon.
3507 | nefelh nephele nef-el'-ay | from nefoV - nephos 3509; properly, cloudiness, i.e. (concretely) a cloud:--cloud.
3508 | Nefqaleim Nephthaleim nef-thal-ime' | of Hebrew origin (Naphtaliy 5321); Nephthaleim (i.e. Naphthali), a tribe in Palestine:--Nephthalim.
3509 | nefoV nephos nef'-os | apparently a primary word; a cloud:--cloud.
3510 | nefroV nephros nef-ros' | of uncertain affinity; a kidney (plural), i.e. (figuratively) the inmost mind:--reins.
3511 | newkoroV neokoros neh-o-kor'-os | from a form of naoV - naos 3485 and koreo (to sweep); a temple-servant, i.e. (by implication) a votary:--worshipper.
3512 | newterikoV neoterikos neh-o-ter'-ik-os | from the comparative of neoV - neos 3501; appertaining to younger persons, i.e. juvenile:--youthful.
3513 | nh ne nay | probably an intensive form of nai - nai 3483; a particle of attestation (accompanied by the object invoked or appealed to in confirmation); as sure as:--I protest by.
3514 | nhqw netho nay'-tho | from neo (of like meaning); to spin:--spin.
3515 | nhpiazw nepiazo nay-pee-ad'-zo | from nhpioV - nepios 3516; to act as a babe, i.e. (figuratively) innocently:--be a child.
3516 | nhpioV nepios nay'-pee-os | from an obsolete particle ne- (implying negation) and epoV - epos 2031; not speaking, i.e. an infant (minor); figuratively, a simple-minded person, an immature Christian:--babe, child (+ -ish).
3517 | NhreuV Nereus nare-yoos' | apparently from a derivative of the base of nauV - naus 3491 (meaning wet); Nereus, a Christian:--Nereus.
3518 | Nhri Neri nay-ree' | of Hebrew origin (Neriyah 5374); Neri (i.e. Nerijah), an Israelite:--Neri.
3519 | nhsion nesion nay-see'-on | diminutive of nhsoV - nesos 3520; an islet:--island.
3520 | nhsoV nesos nay'-sos | probably from the base of nauV - naus 3491; an island:--island, isle.
3521 | nhsteia nesteia nace-ti'-ah | from nhsteuw - nesteuo 3522; abstinence (from lack of food, or voluntary and religious); specially, the fast of the Day of Atonement:-- fast(-ing).
3522 | nhsteuw nesteuo nace-tyoo'-o | from nhstiV - nestis 3523; to abstain from food (religiously):--fast.
3523 | nhstiV nestis nace'-tis | from the inseparable negative particle ne- (not) and esqiw - esthio 2068; not eating, i.e. abstinent from food (religiously):--fasting.
3524 | nhfaleoV nephaleos nay-fal'-eh-os, or | nephalios nay-fal'-ee-os from nhfw - nepho 3525; sober, i.e. (figuratively) circumspect:--sober.
3525 | nhfw nepho nay'-fo | of uncertain affinity: to abstain from wine (keep sober), i.e. (figuratively) be discreet:--be sober, watch.
3526 | Niger Niger neeg'-er | of Latin origin; black; Niger, a Christian:--Niger.
3527 | Nikanwr Nikanor nik-an'-ore | probably from nikaw - nikao 3528; victorious; Nicanor, a Christian:--Nicanor.
3528 | nikaw nikao nik-ah'-o | from nikh - nike 3529; to subdue (literally or figuratively):--conquer, overcome, prevail, get the victory.
3529 | nikh nike nee'-kay | apparently a primary word; conquest (abstractly), i.e. (figuratively) the means of success:--victory.
3530 | NikodhmoV Nikodemos nik-od'-ay-mos | from nikoV - nikos 3534 and dhmoV - demos 1218; victorious among his people; Nicodemus, an Israelite:--Nicodemus.
3531 | NikolaithV Nikolaites nik-ol-ah-ee'-tace | from NikolaoV - Nikolaos 3532; a Nicolaite, i.e. adherent of Nicolaus:--Nicolaitane.
3532 | NikolaoV Nikolaos nik-ol'-ah-os | from nikoV - nikos 3534 and LaodikeuV - Laodikeus 2994; victorious over the people; Nicolaus, a heretic:--Nicolaus.
3533 | NikopoliV Nikopolis nik-op'-ol-is | from nikoV - nikos 3534 and poliV - polis 4172; victorious city; Nicopolis, a place in Macedonia:--Nicopolis.
3534 | nikoV nikos nee'-kos | from nikh - nike 3529; a conquest (concretely), i.e. (by implication) triumph:--victory.
3535 | Nineui Nineui nin-yoo-ee' | of Hebrew origin (Niynveh 5210); Ninevi (i.e. Nineveh), the capital of Assyria:--Nineve.
3536 | NineuithV Nineuites nin-yoo-ee'-tace | from Nineui - Nineui 3535; a Ninevite, i.e. inhabitant of Nineveh:--of Nineve, Ninevite.
3537 | nipthr nipter nip-tare' | from niptw - nipto 3538; a ewer:--bason.
3538 | niptw nipto nip'-to | to cleanse (especially the hands or the feet or the face); ceremonially, to perform ablution:--wash. Compare louw - louo 3068.
3539 | noiew noieo noy-eh'-o | from nouV - nous 3563; to exercise the mind (observe), i.e. (figuratively) to comprehend, heed:--consider, perceive, think, understand.
3540 | nohma noema no'-ay-mah | from noiew - noieo 3539; a perception, i.e. purpose, or (by implication) the intellect, disposition, itself:--device, mind, thought.
3541 | noqoV nothos noth'-os | of uncertain affinity; a spurious or illegitimate son:--bastard.
3542 | nomh nome nom-ay' | feminine from the same as nomoV - nomos 3551; pasture, i.e. (the act) feeding (figuratively, spreading of a gangrene), or (the food) pasturage:--X eat, pasture.
3543 | nomizw nomizo nom-id'-zo | from nomoV - nomos 3551; properly, to do by law (usage), i.e. to accustom (passively, be usual); by extension, to deem or regard:-- suppose, thing, be wont.
3544 | nomikoV nomikos nom-ik-os' | from nomoV - nomos 3551; according (or pertaining) to law, i.e. legal (ceremonially); as noun, an expert in the (Mosaic) law:--about the law, lawyer.
3545 | nomimwV nomimos nom-im'-oce | adverb from a derivative of nomoV - nomos 3551; legitimately (specially, agreeably to the rules of the lists):--lawfully.
3546 | nomisma nomisma nom'-is-mah | from nomizw - nomizo 3543; what is reckoned as of value (after the Latin numisma), i.e. current coin:--money.
3547 | nomodidaskaloV nomodidaskalos nom-od-id-as'-kal-os | from nomoV - nomos 3551 and didaskaloV - didaskalos 1320; an expounder of the (Jewish) law, i.e. a Rabbi:--doctor (teacher) of the law.
3548 | nomoqesia nomothesia nom-oth-es-ee'-ah | from nomoqethV - nomothetes 3550; legislation (specially, the institution of the Mosaic code):--giving of the law.
3549 | nomoqetew nomotheteo nom-oth-et-eh'-o | from nomoqethV - nomothetes 3550; to legislate, i.e. (passively) to have (the Mosaic) enactments injoined, be sanctioned (by them):--establish, receive the law.
3550 | nomoqethV nomothetes nom-oth-et'-ace | from nomoV - nomos 3551 and a derivative of tiqhmi - tithemi 5087; a legislator:--lawgiver.
3551 | nomoV nomos nom'-os | from a primary nemo (to parcel out, especially food or grazing to animals); law (through the idea of prescriptive usage), genitive case (regulation), specially, (of Moses (including the volume); also of the Gospel), or figuratively (a principle):--law.
3552 | nosew noseo nos-eh'-o | from nosoV - nosos 3554; to be sick, i.e. (by implication, of a diseased appetite) to hanker after (figuratively, to harp upon):--dote.
3553 | noshma nosema nos'-ay-ma | from nosew - noseo 3552; an ailment:--disease.
3554 | nosoV nosos nos'-os | of uncertain affinity; a malady (rarely figuratively, of moral disability):--disease, infirmity, sickness.
3555 | nossia nossia nos-see-ah' | from neossoV - neossos 3502; a brood (of chickens):--brood.
3556 | nossion nossion nos-see'-on | diminutive of neossoV - neossos 3502; a birdling:--chicken.
3557 | nosfizomai nosphizomai nos-fid'-zom-ahee | middle voice from nosphi (apart or clandestinely); to sequestrate for oneself, i.e. embezzle:--keep back, purloin.
3558 | notoV notos not'-os | of uncertain affinity; the south(-west) wind; by extension, the southern quarter itself:--south (wind).
3559 | nouqesia nouthesia noo-thes-ee'-ah | from nouV - nous 3563 and a derivative of tiqhmi - tithemi 5087; calling attention to, i.e. (by implication) mild rebuke or warning:--admonition.
3560 | nouqetew noutheteo noo-thet-eh'-o | from the same as nouqesia - nouthesia 3559; to put in mind, i.e. (by implication) to caution or reprove gently:--admonish, warn.
3561 | noumhnia noumenia noo-may-nee'-ah | feminine of a compound of neoV - neos 3501 and mhn - men 3376 (as noun by implication, of 2250); the festival of new moon:--new moon.
3562 | nounecwV nounechos noon-ekh-oce' | adverb from a comparative of the accusative case of nouV - nous 3563 and ecw - echo 2192; in a mind-having way, i.e. prudently:--discreetly.
3563 | nouV nous nooce | probably from the base of ginwskw - ginosko 1097; the intellect, i.e. mind (divine or human; in thought, feeling, or will); by implication, meaning:--mind, understanding. Compare yuch - psuche 5590.
3564 | NumfaV Numphas noom-fas' | probably contracted for a compound of numfh - numphe 3565 and dwron - doron 1435; nymph-given (i.e. -born); Nymphas, a Christian:--Nymphas.
3565 | numfh numphe noom-fay' | from a primary but obsolete verb nupto (to veil as a bride; compare Latin "nupto," to marry); a young married woman (as veiled), including a betrothed girl; by implication, a son's wife:--bride, daughter in law.
3566 | numfioV numphios noom-fee'-os | from numfh - numphe 3565; a bride-groom (literally or figuratively):--bridegroom.
3567 | numfwn numphon noom-fohn' | from numfh - numphe 3565; the bridal room:--bridechamber.
3568 | nun nun noon | a primary particle of present time; "now" (as adverb of date, a transition or emphasis); also as noun or adjective present or immediate:--henceforth, + hereafter, of late, soon, present, this (time). See also tanun - tanun 3569, nuni - nuni 3570.
3569 | tanun tanun | ta nun tah noon from neuter plural of o - ho 3588 and nun - nun 3568; the things now, i.e. (adverbially) at present:--(but) now.
3570 | nuni nuni noo-nee' | a prolonged form of nun - nun 3568 for emphasis; just now:--now.
3571 | nux nux noox | a primary word; "night" (literally or figuratively):-- (mid-)night.
3572 | nussw nusso noos'-so | apparently a primary word; to prick ("nudge"):--pierce.
3573 | nustazw nustazo noos-tad'-zo | from a presumed derivative of neuw - neuo 3506; to nod, i.e. (by implication) to fall asleep; figuratively, to delay:--slumber.
3574 | nucqhmeron nuchthemeron nookh-thay'-mer-on | from nux - nux 3571 and hmera - hemera 2250; a day-and-night, i.e. full day of twenty-four hours:--night and day.
3575 | Nwe Noe no'-eh | of Hebrew origin (Noach 5146); Noe, (i.e. Noach), a patriarch:--Noe.
3576 | nwqroV nothros no-thros' | from a derivative of noqoV - nothos 3541; sluggish, i.e. (literally) lazy, or (figuratively) stupid:--dull, slothful.
3577 | nwtoV notos no'-tos | of uncertain affinity; the back:--back.
X
3578 | xenia xenia xen-ee'-ah | from xenoV - xenos 3581; hospitality, i.e. (by implication) a place of entertainment:--lodging.
3579 | xenizw xenizo xen-id'-zo | from xenoV - xenos 3581; to be a host (passively, a guest); by implication, be (make, appear) strange:--entertain, lodge, (think it) strange.
3580 | xenodocew xenodocheo xen-od-okh-eh'-o | from a compound of xenoV - xenos 3581 and decomai - dechomai 1209; to be hospitable:--lodge strangers.
3581 | xenoV xenos xen'-os | apparently a primary word; foreign (literally, alien, or figuratively, novel); by implication, a guest or (vice-versa) entertainer:--host, strange(-r).
3582 | xesthV xestes xes'-tace | as if from xeo (properly, to smooth; by implication, (of friction) to boil or heat); a vessel (as fashioned or for cooking) (or perhaps by corruption from the Latin sextarius, the sixth of a modius, i.e. about a pint), i.e. (specially), a measure for liquids or solids, (by analogy, a pitcher):--pot.
3583 | xhrainw xeraino xay-rah'-ee-no | from xhroV - xeros 3584; to desiccate; by implication, to shrivel, to mature:--dry up, pine away, be ripe, wither (away).
3584 | xhroV xeros xay-ros' | from the base of xesthV - xestes 3582 (through the idea of scorching); arid; by implication, shrunken, earth (as opposed to water):--dry land, withered.
3585 | xulinoV xulinos xoo'-lin-os | from xulon - xulon 3586; wooden:--of wood.
3586 | xulon xulon xoo'-lon | from another form of the base of xesthV - xestes 3582; timber (as fuel or material); by implication, a stick, club or tree or other wooden article or substance:--staff, stocks, tree, wood.
3587 | xuraw xurao xoo-rah'-o | from a derivative of the same as xulon - xulon 3586 (meaning a razor); to shave or "shear" the hair:--shave.
O
3588 | o ho ho, including the feminine | he hay, and the neuter to to in all their inflections; the definite article; the (sometimes to be supplied, at others omitted, in English idiom):--the, this, that, one, he, she, it, etc.
3589 | ogdohkonta ogdoekonta og-do-ay'-kon-tah | from ogdooV - ogdoos 3590; ten times eight:--fourscore.
3590 | ogdooV ogdoos og'-do-os | from oktw - okto 3638; the eighth:--eighth.
3591 | ogkoV ogkos ong'-kos | probably from the same as agkalh - agkale 43; a mass (as bending or bulging by its load), i.e. burden (hindrance):--weight.
3592 | ode hode hod'-eh, including the feminine | hede hay'-deh, and the neuter tode tod'-e from o - ho 3588 and de - de 1161; the same, i.e. this or that one (plural these or those); often used as a personal pronoun:--he, she, such, these, thus.
3593 | odeuw hodeuo hod-yoo'-o | from odoV - hodos 3598; to travel:--journey.
3594 | odhgew hodegeo hod-ayg-eh'-o | from odhgoV - hodegos 3595; to show the way (literally or figuratively (teach)):--guide, lead.
3595 | odhgoV hodegos hod-ayg-os' | from odoV - hodos 3598 and hgeomai - hegeomai 2233; a conductor (literally or figuratively (teacher)):--guide, leader.
3596 | odoiporew hodoiporeo hod-oy-por-eh'-o | from a compound of odoV - hodos 3598 and poreuomai - poreuomai 4198; to be a wayfarer, i.e. travel:--go on a journey.
3597 | odoiporia hodoiporia hod-oy-por-ee'-ah | from the same as odoiporew - hodoiporeo 3596; travel:--journey(-ing).
3598 | odoV hodos hod-os' | apparently a primary word; a road; by implication, a progress (the route, act or distance); figuratively, a mode or means:--journey, (high-)way.
3599 | odouV odous od-ooce | perhaps from the base of esqiw - esthio 2068; a "tooth":--tooth.
3600 | odunaw odunao od-oo-nah'-o | from odunh - odune 3601; to grieve:--sorrow, torment.

Next Page - 3601 (odune) to 3700 (optanomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3601 (odune) to 3700 (optanomai)

Previous Page - 3501 (neos) to 3600 (odunao)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3601 | odunh odune od-oo'-nay | from dunw - duno 1416; grief (as dejecting):--sorrow.
3602 | odurmoV odurmos od-oor-mos' | from a derivative of the base of dunw - duno 1416; moaning, i.e. lamentation:--mourning.
3603 | o esti ho esti ho es-tee' | from the neuter of oV - hos 3739 and the third person singular present indicative of eimi - eimi 1510; which is:--called, which is (make), that is (to say).
3604 | OziaV Ozias od-zee'-as | of Hebrew origin (`Uzziyah 5818); Ozias (i.e. Uzzijah), an Israelite:--Ozias.
3605 | ozw ozo od'-zo | a primary verb (in a strengthened form); to scent (usually an ill "odor"): stink.
3606 | oqen hothen hoth'-en | from oV - hos 3739 with the directive enclitic of source; from which place or source or cause (adverb or conjunction):--from thence, (from) whence, where(-by, -fore, -upon).
3607 | oqonh othone oth-on'-ay | of uncertain affinity; a linen cloth, i.e. (especially) a sail:--sheet.
3608 | oqonion othonion oth-on'-ee-on | neuter of a presumed derivative of oqonh - othone 3607; a linen bandage:--linen clothes.
3609 | oikeioV oikeios oy-ki'-os | from oikoV - oikos 3624; domestic, i.e. (as noun), a relative, adherent:--(those) of the (his own) house(-hold).
3610 | oikethV oiketes oy-ket'-ace | from oikew - oikeo 3611; a fellow resident, i.e. menial domestic:--(household) servant.
3611 | oikew oikeo oy-keh'-o | from oikoV - oikos 3624; to occupy a house, i.e. reside (figuratively, inhabit, remain, inhere); by implication, to cohabit:--dwell. See also oikoumenh - oikoumene 3625.
3612 | oikhma oikema oy'-kay-mah | from oikew - oikeo 3611; a tenement, i.e. (specially), a jail:--prison.
3613 | oikhthrion oiketerion oy-kay-tay'-ree-on | neuter of a presumed derivative of oikew - oikeo 3611 (equivalent to 3612); a residence (literally or figuratively):--habitation, house.
3614 | oikia oikia oy-kee'-ah | from oikoV - oikos 3624; properly, residence (abstractly), but usually (concretely) an abode (literally or figuratively); by implication, a family (especially domestics):--home, house(-hold).
3615 | oikiakoV oikiakos oy-kee-ak-os' | from oikia - oikia 3614; familiar, i.e. (as noun) relatives:--they (them) of (his own) household.
3616 | oikodespotew oikodespoteo oy-kod-es-pot-eh'-o | from oikodespothV - oikodespotes 3617; to be the head of (i.e. rule) a family:--guide the house.
3617 | oikodespothV oikodespotes oy-kod-es-pot'-ace | from oikoV - oikos 3624 and despothV - despotes 1203; the head of a family:--goodman (of the house), householder, master of the house.
3618 | oikodomew oikodomeo oy-kod-om-eh'-o | from the same as oikodomh - oikodome 3619; to be a house-builder, i.e. construct or (figuratively) confirm:--(be in) build(-er, -ing, up), edify, embolden.
3619 | oikodomh oikodome oy-kod-om-ay' | feminine (abstract) of a compound of oikoV - oikos 3624 and the base of dwma - doma 1430; architecture, i.e. (concretely) a structure; figuratively, confirmation:--building, edify(-ication, -ing).
3620 | oikodomia oikodomia oy-kod-om-ee'-ah | from the same as oikodomh - oikodome 3619; confirmation:--edifying.
3621 | oikonomew oikonomeo oy-kon-om-eh'-o | from oikonomoV - oikonomos 3623; to manage (a house, i.e. an estate):--be steward.
3622 | oikonomia oikonomia oy-kon-om-ee'-ah | from oikonomoV - oikonomos 3623; administration (of a household or estate); specially, a (religious) "economy":--dispensation, stewardship.
3623 | oikonomoV oikonomos oy-kon-om'-os | from oikoV - oikos 3624 and the base of nomoV - nomos 3551; a house-distributor (i.e. manager), or overseer, i.e. an employee in that capacity; by extension, a fiscal agent (treasurer); figuratively, a preacher (of the Gospel):--chamberlain, governor, steward.
3624 | oikoV oikos oy'-kos | of uncertain affinity; a dwelling (more or less extensive, literal or figurative); by implication, a family (more or less related, literally or figuratively):--home, house(-hold), temple.
3625 | oikoumenh oikoumene oy-kou-men'-ay | feminine participle present passive of oikew - oikeo 3611 (as noun, by implication, of 1093); land, i.e. the (terrene part of the) globe; specially, the Roman empire:--earth, world.
3626 | oikouroV oikouros oy-koo-ros' | from oikoV - oikos 3624 and ouros (a guard; be "ware"); a stayer at home, i.e. domestically inclined (a "good housekeeper"):--keeper at home.
3627 | oikteirw oikteiro oyk-ti'-ro also (in certain tenses) prolonged | oiktereo oyk-ter-eh'-o from oiktos (pity); to exercise pity:--have compassion on.
3628 | oiktirmoV oiktirmos oyk-tir-mos' | from oikteirw - oikteiro 3627; pity:--mercy.
3629 | oiktirmwn oiktirmon oyk-tir'-mone | from oikteirw - oikteiro 3627; compassionate:--merciful, of tender mercy.
3630 | oinopothV oinopotes oy-nop-ot'-ace | from oinoV - oinos 3631 and a derivative of the alternate of pinw - pino 4095; a tippler:--winebibber.
3631 | oinoV oinos oy'-nos | a primary word (or perhaps of Hebrew origin (yayin 3196)); "wine" (literally or figuratively):--wine.
3632 | oinoflugia oinophlugia oy-nof-loog-ee'-ah | from oinoV - oinos 3631 and a form of the base of fluaroV - phluaros 5397; an overflow (or surplus) of wine, i.e. vinolency (drunkenness):--excess of wine.
3633 | oiomai oiomai oy'-om-ahee, or (shorter) | oimai oy'-mahee middle voice apparently from oioV - hoios 3634; to make like (oneself), i.e. imagine (be of the opinion):--suppose, think.
3634 | oioV hoios hoy'-os | probably akin to o - ho 3588, oV - hos 3739, and osoV - hosos 3745; such or what sort of (as a correlation or exclamation); especially the neuter (adverbially) with negative, not so:--so (as), such as, what (manner of), which.
3635 | oknew okneo ok-neh'-o | from oknos (hesitation); to be slow (figuratively, loath):--delay.
3636 | okneroV okneros ok-nay-ros' | from oknew - okneo 3635; tardy, i.e. indolent; (figuratively) irksome:--grievous, slothful.
3637 | oktahmeroV oktaemeros ok-tah-ay'-mer-os | from oktw - okto 3638 and hmera - hemera 2250; an eight-day old person or act:--the eighth day.
3638 | oktw okto ok-to' | a primary numeral; "eight":--eight.
3639 | oleqroV olethros ol'-eth-ros | from a primary ollumi (to destroy; a prolonged form); ruin, i.e. death, punishment:--destruction.
3640 | oligopistoV oligopistos ol-ig-op'-is-tos | from oligoV - oligos 3641 and pistiV - pistis 4102; incredulous, i.e. lacking confidence (in Christ):--of little faith.
3641 | oligoV oligos ol-ee'-gos | of uncertain affinity; puny (in extent, degree, number, duration or value); especially neuter (adverbially) somewhat:--+ almost, brief(-ly), few, (a) little, + long, a season, short, small, a while.
3642 | oligoyucoV oligopsuchos ol-ig-op'-soo-khos | from oligoV - oligos 3641 and 6590; little-spirited, i.e. faint-hearted:--feebleminded.
3643 | oligwrew oligoreo ol-ig-o-reh'-o | from a compound of oligoV - oligos 3641 and ora ("care"); to have little regard for, i.e. to disesteem:--despise.
3644 | oloqreuthV olothreutes ol-oth-ryoo-tace' | from oloqreuw - olothreuo 3645; a ruiner, i.e. (specially), a venomous serpent:--destroyer.
3645 | oloqreuw olothreuo ol-oth-ryoo'-o | from oleqroV - olethros 3639; to spoil, i.e. slay:--destroy.
3646 | olokautwma holokautoma hol-ok-ow'-to-mah | from a derivative of a compound of oloV - holos 3650 and a derivative of kaiw - kaio 2545; a wholly-consumed sacrifice ("holocaust"):--(whole) burnt offering.
3647 | oloklhria holokleria hol-ok-lay-ree'-ah | from oloklhroV - holokleros 3648; integrity, i.e. physical wholeness:--perfect soundness.
3648 | oloklhroV holokleros hol'-ok'-lay-ros | from oloV - holos 3650 and klhroV - kleros 2819; complete in every part, i.e. perfectly sound (in body):--entire, whole.
3649 | ololuzw ololuzo ol-ol-odd'-zo | a reduplicated primary verb; to "howl" or "halloo", i.e. shriek:--howl.
3650 | oloV holos hol'-os | a primary word; "whole" or "all", i.e. complete (in extent, amount, time or degree), especially (neuter) as noun or adverb:--all, altogether, every whit, + throughout, whole.
3651 | olotelhV holoteles hol-ot-el-ace' | from oloV - holos 3650 and teloV - telos 5056; complete to the end, i.e. absolutely perfect:--wholly.
3652 | OlumpaV Olumpas ol-oom-pas' | probably a contraction from Olumpiodoros (Olympian-bestowed, i.e. heaven-descended); Olympas, a Christian:--Olympas.
3653 | olunqoV olunthos ol'-oon-thos | of uncertain derivation; an unripe (because out of season) fig:--untimely fig.
3654 | olwV holos hol'-oce | adverb from oloV - holos 3650; completely, i.e. altogether; (by analogy), everywhere; (negatively) not by any means:--at all, commonly, utterly.
3655 | ombroV ombros om'-bros | of uncertain affinity; a thunder storm:--shower.
3656 | omilew homileo hom-il-eh'-o | from omiloV - homilos 3658; to be in company with, i.e. (by implication) to converse:--commune, talk.
3657 | omilia homilia hom-il-ee'-ah | from omiloV - homilos 3658; companionship ("homily"), i.e. (by implication) intercourse:--communication.
3658 | omiloV homilos hom'-il-os | from the base of omou - homou 3674 and a derivative of the alternate of aireomai - haireomai 138 (meaning a crowd); association together, i.e. a multitude:--company.
3659 | omma omma om'-mah | from optanomai - optanomai 3700; a sight, i.e. (by implication) the eye:--eye.
3660 | omnuw omnuo om-noo'-o, a prolonged form of a primary, | but obsolete omo, for which another prolonged form omoo om-o'-o is used in certain tenses; to swear, i.e. take (or declare on) oath:--swear.
3661 | omoqumadon homothumadon hom-oth-oo-mad-on' | adverb from a compound of the base of omou - homou 3674 and qumoV - thumos 2372; unanimously:--with one accord (mind).
3662 | omoiazw homoiazo hom-oy-ad'-zo | from omoioV - homoios 3664; to resemble:--agree.
3663 | omoiopaqhV homoiopathes hom-oy-op-ath-ace' | from omoioV - homoios 3664 and the alternate of pascw - pascho 3958; similarly affected:--of (subject to) like passions.
3664 | omoioV homoios hom'-oy-os | from the base of omou - homou 3674; similar (in appearance or character):--like, + manner.
3665 | omoiothV homoiotes hom-oy-ot'-ace | from omoioV - homoios 3664; resemblance:--like as, similitude.
3666 | omoiow homoioo hom-oy-o'-o | from omoioV - homoios 3664; to assimilate, i.e. compare; passively, to become similar:--be (make) like, (in the) liken(-ess), resemble.
3667 | omoiwma homoioma hom-oy'-o-mah | from omoiow - homoioo 3666; a form; abstractly, resemblance:--made like to, likeness, shape, similitude.
3668 | omoiwV homoios hom-oy'-oce | adverb from omoioV - homoios 3664; similarly:--likewise, so.
3669 | omoiwsiV homoiosis hom-oy'-o-sis | from omoiow - homoioo 3666; assimilation, i.e. resemblance:--similitude.
3670 | omologew homologeo hom-ol-og-eh'-o | from a compound of the base of omou - homou 3674 and logoV - logos 3056; to assent, i.e. covenant, acknowledge:--con- (pro-)fess, confession is made, give thanks, promise.
3671 | omologia homologia hom-ol-og-ee'-ah | from the same as omologew - homologeo 3670; acknowledgment:--con- (pro-)fession, professed.
3672 | omologoumenwV homologoumenos hom-ol-og-ow-men'-oce | adverb of present passive participle of omologew - homologeo 3670; confessedly:--without controversy.
3673 | omoqecnoV homothechnos hom-ot'-ekh-nos | from the base of omou - homou 3674 and tecnh - techne 5078; a fellow-artificer:--of the same craft.
3674 | omou homou hom-oo' | genitive case of homos (the same; akin to 260) as adverb; at the same place or time:--together.
3675 | omofrwn homophron hom-of'-rone | from the base of omou - homou 3674 and frhn - phren 5424; like-minded, i.e. harmonious:--of one mind.
3676 | omwV homos hom'-oce | adverb from the base of omou - homou 3674; at the same time, i.e. (conjunctionally) notwithstanding, yet still:--and even, nevertheless, though but.
3677 | onar onar on'-ar | of uncertain derivation; a dream:--dream.
3678 | onarion onarion on-ar'-ee-on | neuter of a presumed derivative of onoV - onos 3688; a little ass:--young ass.
3679 | oneidizw oneidizo on-i-did'-zo | from oneidoV - oneidos 3681; to defame, i.e. rail at, chide, taunt:--cast in teeth, (suffer) reproach, revile, upbraid.
3680 | oneidismoV oneidismos on-i-dis-mos' | from oneidizw - oneidizo 3679; contumely:--reproach.
3681 | oneidoV oneidos on'-i-dos | probably akin to the base of onoma - onoma 3686; notoriety, i.e. a taunt (disgrace):--reproach.
3682 | OnhsimoV Onesimos on-ay'-sim-os | from oninhmi - oninemi 3685; profitable; Onesimus, a Christian:--Onesimus.
3683 | OnhsiforoV Onesiphoros on-ay-sif'-or-os | from a derivative of oninhmi - oninemi 3685 and foroV - phoros 5411; profit-bearer; Onesiphorus, a Christian:--Onespiphorus.
3684 | onikoV onikos on-ik-os' | from onoV - onos 3688; belonging to a ass, i.e. large (so as to be turned by a ass):--millstone.
3685 | oninhmi oninemi on-in'-ay-mee | a prolonged form of an apparently primary verb (onomai, to slur); for which another prolonged form (onao) is used as an alternate in some tenses (unless indeed it be identical with the base of onoma - onoma 3686 through the idea of notoriety); to gratify, i.e. (middle voice) to derive pleasure or advantage from:--have joy.
3686 | onoma onoma on'-om-ah | from a presumed derivative of the base of ginwskw - ginosko 1097 (compare 3685); a "name" (literally or figuratively) (authority, character):--called, (+ sur-)name(-d).
3687 | onomazw onomazo on-om-ad'-zo | from onoma - onoma 3686; to name, i.e. assign an appellation; by extension, to utter, mention, profess:--call, name.
3688 | onoV onos on'-os | apparently a primary word; a donkey:--an ass.
3689 | ontwV ontos on'-toce | adverb of the oblique cases of wn - on 5607; really:--certainly, clean, indeed, of a truth, verily.
3690 | oxoV oxos oz-os | from oxuV - oxus 3691; vinegar, i.e. sour wine:--vinegar.
3691 | oxuV oxus oz-oos' | probably akin to the base of akmhn - akmen 188 ("acid"); keen; by analogy, rapid:--sharp, swift.
3692 | oph ope op-ay' | probably from optanomai - optanomai 3700; a hole (as if for light), i.e. cavern; by analogy, a spring (of water):--cave, place.
3693 | opisqen opisthen op'-is-then | from opis (regard; from 3700) with enclitic of source; from the rear (as a secure aspect), i.e. at the back (adverb and preposition of place or time):--after, backside, behind.
3694 | opisw opiso op-is'-o | from the same as opisqen - opisthen 3693 with enclitic of direction; to the back, i.e. aback (as adverb or preposition of time or place; or as noun):--after, back(-ward), (+ get) behind, + follow.
3695 | oplizw hoplizo hop-lid'-zo | from oplon - hoplon 3696; to equip (with weapons (middle voice and figuratively)):--arm self.
3696 | oplon hoplon hop'-lon | probably from a primary hepo (to be busy about); an implement or utensil or tool (literally or figuratively, especially, offensive for war):--armour, instrument, weapon.
3697 | opoioV hopoios hop-oy'-os | from oV - hos 3739 and poioV - poios 4169; of what kind that, i.e. how (as) great (excellent) (specially, as an indefinite correlative to the definite antecedent toioutoV - toioutos 5108 of quality):--what manner (sort) of, such as whatsoever.
3698 | opote hopote hop-ot'-eh | from oV - hos 3739 and pote - pote 4218; what(-ever) then, i.e. (of time) as soon as:--when.
3699 | opou hopou hop'-oo | from oV - hos 3739 and pou - pou 4225; what(-ever) where, i.e. at whichever spot:--in what place, where(-as, -soever), whither (+ soever).
3700 | optanomai optanomai op-tan'-om-ahee, a (middle voice) prolonged form | of the primary (middle voice) optomai op'-tom-ahee; which is used for it in certain tenses; and both as alternate of oraw - horao 3708 to gaze (i.e. with wide-open eyes, as at something remarkable; and thus differing from blepw - blepo 991, which denotes simply voluntary observation; and from eidw - eido 1492, which expresses merely mechanical, passive or casual vision; while qeaomai - theaomai 2300, and still more emphatically its intensive qewrew - theoreo 2334, signifies an earnest but more continued inspection; and skopew - skopeo 4648 a watching from a distance):--appear, look, see, shew self.

Next Page - 3701 (optasia) to 3800 (opsonion)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3701 (optasia) to 3800 (opsonion)

Previous Page - 3601 (odune) to 3700 (optanomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3701 | optasia optasia op-tas-ee'-ah | from a presumed derivative of optanomai - optanomai 3700; visuality, i.e. (concretely) an apparition:--vision.
3702 | optoV optos op-tos' | from an obsolete verb akin to hepso (to "steep"); cooked, i.e. roasted:--broiled.
3703 | opwra opora op-o'-rah | apparently from the base of oye - opse 3796 and wra - hora 5610; properly, even-tide of the (summer) season (dog-days), i.e. (by implication) ripe fruit:--fruit.
3704 | opwV hopos hop'-oce | from oV - hos 3739 and pwV - pos 4459; what(-ever) how, i.e. in the manner that (as adverb or conjunction of coincidence, intentional or actual):--because, how, (so) that, to, when.
3705 | orama horama hor'-am-ah | from oraw - horao 3708; something gazed at, i.e. a spectacle (especially supernatural):--sight, vision.
3706 | orasiV horasis hor'-as-is | from oraw - horao 3708; the act of gazing, i.e. (externally) an aspect or (internally) an inspired appearance:--sight, vision.
3707 | oratoV horatos hor-at-os' | from oraw - horao 3708; gazed at, i.e. (by implication) capable of being seen:--visible.
3708 | oraw horao hor-ah'-o | properly, to stare at (compare 3700), i.e. (by implication) to discern clearly (physically or mentally); by extension, to attend to; by Hebraism, to experience; passively, to appear:--behold, perceive, see, take heed.
3709 | orgh orge or-gay' | from oregomai - oregomai 3713; properly, desire (as a reaching forth or excitement of the mind), i.e. (by analogy), violent passion (ire, or (justifiable) abhorrence); by implication punishment:--anger, indignation, vengeance, wrath.
3710 | orgizw orgizo or-gid'-zo | from orgh - orge 3709; to provoke or enrage, i.e. (passively) become exasperated:--be angry (wroth).
3711 | orgiloV orgilos org-ee'-los | from orgh - orge 3709; irascible:--soon angry.
3712 | orguia orguia org-wee-ah' | from oregomai - oregomai 3713; a stretch of the arms, i.e. a fathom:--fathom.
3713 | oregomai oregomai or-eg'-om-ahee | middle voice of apparently a prolonged form of an obsolete primary (compare 3735); to stretch oneself, i.e. reach out after (long for):--covet after, desire.
3714 | oreinoV oreinos or-i-nos | from oroV - oros 3735; mountainous, i.e. (feminine by implication, of 5561) the Highlands (of Judaea):--hill country.
3715 | orexiV orexis or'-ex-is | from oregomai - oregomai 3713; excitement of the mind, i.e. longing after:--lust.
3716 | orqopodew orthopodeo or-thop-od-eh'-o | from a compound of orqoV - orthos 3717 and pouV - pous 4228; to be straight-footed, i.e. (figuratively) to go directly forward:--walk uprightly.
3717 | orqoV orthos or-thos' | probably from the base of oroV - oros 3735; right (as rising), i.e. (perpendicularly) erect (figuratively, honest), or (horizontally) level or direct:--straight, upright.
3718 | orqotomew orthotomeo or-thot-om-eh'-o | from a compound of orqoV - orthos 3717 and the base of tomwteroV - tomoteros 5114, to make a straight cut, i.e. (figuratively) to dissect (expound) correctly (the divine message):--rightly divide.
3719 | orqrizw orthrizo or-thrid'-zo | from orqroV - orthros 3722; to use the dawn, i.e. (by implication) to repair betimes:--come early in the morning.
3720 | orqrinoV orthrinos or-thrin-os' | from orqroV - orthros 3722; relating to the dawn, i.e. matutinal (as an epithet of Venus, especially brilliant in the early day):--morning.
3721 | orqrioV orthrios or'-three-os | from orqroV - orthros 3722; in the dawn, i.e. up at day-break:--early.
3722 | orqroV orthros or'-thros | from the same as oroV - oros 3735; dawn (as sun-rise, rising of light); by extension, morn:--early in the morning.
3723 | orqwV orthos or-thoce' | adverb from orqoV - orthos 3717; in a straight manner, i.e. (figuratively) correctly (also morally):--plain, right(-ly).
3724 | orizw horizo hor-id'-zo | from orion - horion 3725; to mark out or bound ("horizon"), i.e. (figuratively) to appoint, decree, specify:--declare, determine, limit, ordain.
3725 | orion horion hor'-ee-on | neuter of a derivative of an apparently primary horos (a bound or limit); a boundary-line, i.e. (by implication) a frontier (region):--border, coast.
3726 | orkizw horkizo hor-kid'-zo | from orkoV - horkos 3727; to put on oath, i.e. make swear; by analogy, to solemnly enjoin:--adjure, charge.
3727 | orkoV horkos hor'-kos | from herkos (a fence; perhaps akin to 3725); a limit, i.e. (sacred) restraint (specially, an oath):--oath.
3728 | orkwmosia horkomosia hor-ko-mos-ee'ah | from a compound of orkoV - horkos 3727 and a derivative of omnuw - omnuo 3660; asseveration on oath:--oath.
3729 | ormaw hormao hor-mah'-o | from .hormh - horme 3730; to start, spur or urge on, i.e. (reflexively) to dash or plunge:--run (violently), rush.
3730 | .hormh horme hor-may' | of uncertain affinity; a violent impulse, i.e. onset:--assault.
3731 | ormhma hormema hor'-may-mah | from .hormh - horme 3730; an attack, i.e. (abstractly) precipitancy:--violence.
3732 | orneon orneon or'-neh-on | neuter of a presumed derivative of orniV - ornis 3733; a birdling:--bird, fowl.
3733 | orniV ornis or'-nis | probably from a prolonged form of the base of oroV - oros 3735; a bird (as rising in the air), i.e. (specially), a hen (or female domestic fowl):--hen.
3734 | oroqesia horothesia hor-oth-es-ee'-ah | from a compound of the base of orion - horion 3725 and a derivative of tiqhmi - tithemi 5087; a limit-placing, i.e. (concretely) boundary-line:--bound.
3735 | oroV oros or'-os | probably from an obsolete oro (to rise or "rear"; perhaps akin to airw - airo 142; compare 3733); a mountain (as lifting itself above the plain): -hill, mount(-ain).
3736 | orussw orusso or-oos'-so | apparently a primary verb; to "burrow" in the ground, i.e. dig:--dig.
3737 | orfanoV orphanos or-fan-os' | of uncertain affinity; bereaved ("orphan"), i.e. parentless:--comfortless, fatherless.
3738 | orceomai orcheomai or-kheh'-om-ahee | middle voice from orchos (a row or ring); to dance (from the ranklike or regular motion):--dance.
3739 | oV hos hos, including feminine | he hay, and neuter ho ho probably a primary word (or perhaps a form of the article 3588); the relatively (sometimes demonstrative) pronoun, who, which, what, that:--one, (an-, the) other, some, that, what, which, who(-m, -se), etc. See also ou - hou 3757.
3740 | osakiV hosakis hos-ak'-is | multiple adverb from oV - hos 3739; how (i.e. with an - an 302, so) many times as:--as oft(-en) as.
3741 | osioV hosios hos'-ee-os | of uncertain affinity; properly, right (by intrinsic or divine character; thus distinguished from dikaioV - dikaios 1342, which refers rather to human statutes and relations; from ieroV - hieros 2413, which denotes formal consecration; and from agioV - hagios 40, which relates to purity from defilement), i.e. hallowed (pious, sacred, sure):--holy, mercy, shalt be. anakainwsiV - anakainosis 342
3742 | osiothV hosiotes hos-ee-ot'-ace | from osioV - hosios 3741; piety:--holiness.
3743 | osiwV hosios hos-ee-oce' | adverb from osioV - hosios 3741; piously:--holily.
3744 | osmh osme os-may' | from ozw - ozo 3605; fragrance (literally or figuratively):--odour, savour.
3745 | osoV hosos hos'-os | by reduplication from oV - hos 3739; as (much, great, long, etc.) as:--all (that), as (long, many, much) (as), how great (many, much), (in-)asmuch as, so many as, that (ever), the more, those things, what (great, -soever), wheresoever, wherewithsoever, which, X while, who(-soever).
3746 | osper hosper hos'-per | from oV - hos 3739 and per - per 4007; who especially:--whomsoever.
3747 | osteon osteon os-teh'-on, or contracted | ostoun os-toon' of uncertain affinity; a bone:--bone.
3748 | ostiV hostis hos'-tis, including the feminine | hetis hay'-tis, and the neuter ho,ti hot'-ee from oV - hos 3739 and tiV - tis 5100; which some, i.e. any that; also (definite) which same:--X and (they), (such) as, (they) that, in that they, what(-soever), whereas ye, (they) which, who(-soever). Compare oti - hoti 3754.
3749 | ostrakinoV ostrakinos os-tra'-kin-os | from ostrakon ("oyster") (a tile, i.e. terra cotta); earthen-ware, i.e. clayey; by implication, frail:--of earth, earthen.
3750 | osfrhsiV osphresis os'-fray-sis | from a derivative of ozw - ozo 3605; smell (the sense):--smelling.
3751 | osfuV osphus os-foos' | of uncertain affinity; the loin (externally), i.e. the hip; internally (by extension) procreative power:--loin.
3752 | otan hotan hot'-an | from ote - hote 3753 and an - an 302; whenever (implying hypothesis or more or less uncertainty); also causatively (conjunctionally) inasmuch as:--as long (soon) as, that, + till, when(-soever), while.
3753 | ote hote hot'-eh | from oV - hos 3739 and te - te 5037; at which (thing) too, i.e. when:--after (that), as soon as, that, when, while.
3754 | oti hoti hot'-ee | neuter of ostiV - hostis 3748 as conjunction; demonstrative, that (sometimes redundant); causative, because:--as concerning that, as though, because (that), for (that), how (that), (in) that, though, why.
3755 | otou hotou hot'-oo | for the genitive case of ostiV - hostis 3748 (as adverb); during which same time, i.e. whilst:--whiles.
3756 | ou ou oo, also (before a vowel) | ouk ook, and (before an aspirate) ouch ookh a primary word; the absolute negative (compare 3361) adverb; no or not:--+ long, nay, neither, never, no (X man), none, (can-)not, + nothing, + special, un(-worthy), when, + without, + yet but. See also ou mh - ou me 3364, mhkoV - mekos 3372.
3757 | ou hou hoo | genitive case of oV - hos 3739 as adverb; at which place, i.e. where:--where(-in), whither(-soever).
3758 | oua oua oo-ah' | a primary exclamation of surprise; "ah":--ah.
3759 | ouai ouai oo-ah'-ee | a primary exclamation of grief; "woe":--alas, woe.
3760 | oudamwV oudamos oo-dam-oce' | adverb from (the feminine) of oudeiV - oudeis 3762; by no means:--not.
3761 | oude oude oo-deh' | from ou - ou 3756 and de - de 1161; not however, i.e. neither, nor, not even:--neither (indeed), never, no (more, nor, not), nor (yet), (also, even, then) not (even, so much as), + nothing, so much as.
3762 | oudeiV oudeis oo-dice', including feminine | oudemia oo-dem-ee'-ah, and neuter ouden oo-den' from oude - oude 3761 and eis* - heis* 1520; not even one (man, woman or thing), i.e. none, nobody, nothing:--any (man), aught, man, neither any (thing), never (man), no (man), none (+ of these things), not (any, at all, -thing), nought.
3763 | oudepote oudepote oo-dep'-ot-eh | from oude - oude 3761 and pote - pote 4218; not even at any time, i.e. never at all:--neither at any time, never, nothing at any time.
3764 | oudepw oudepo oo-dep'-o | from oude - oude 3761 and pw - po 4452; not even yet:--as yet not, never before (yet), (not) yet.
3765 | ouketi ouketi ook-et'-ee, also (separately) | ouk eti ook et'-ee from ou - ou 3756 and eti - eti 2089; not yet, no longer:--after that (not), (not) any more, henceforth (hereafter) not, no longer (more), not as yet (now), now no more (not), yet (not).
3766 | oukoun oukoun ook-oon' | from ou - ou 3756 and oun - oun 3767; is it not therefore that, i.e. (affirmatively) hence or so:--then.
3767 | oun oun oon | apparently a primary word; (adverbially) certainly, or (conjunctionally) accordingly:--and (so, truly), but, now (then), so (likewise then), then, therefore, verily, wherefore.
3768 | oupw oupo oo'-po | from ou - ou 3756 and pw - po 4452; not yet:--hitherto not, (no...) as yet, not yet.
3769 | oura oura oo-rah' | apparently a primary word; a tail:--tail.
3770 | ouranioV ouranios oo-ran'-ee-os | from ouranoV - ouranos 3772; celestial, i.e. belonging to or coming from the sky:--heavenly.
3771 | ouranoqen ouranothen oo-ran-oth'-en | from ouranoV - ouranos 3772 and the enclitic of source; from the sky:--from heaven.
3772 | ouranoV ouranos oo-ran-os' | perhaps from the same as oroV - oros 3735 (through the idea of elevation); the sky; by extension, heaven (as the abode of God); by implication, happiness, power, eternity; specially, the Gospel (Christianity):--air, heaven(-ly), sky.
3773 | OurbanoV Ourbanos oor-ban-os' | of Latin origin; Urbanus (of the city, "urbane"), a Christian:--Urbanus.
3774 | OuriaV Ourias oo-ree'-as | of Hebrew origin ('Uwriyah 223); Urias (i.e. Urijah), a Hittite:--Urias.
3775 | ouV ous ooce | apparently a primary word; the ear (physically or mentally):--ear.
3776 | ousia ousia oo-see'-ah | from the feminine of wn - on 5607; substance, i.e. property (possessions):--goods, substance.
3777 | oute oute oo'-teh | from ou - ou 3756 and te - te 5037; not too, i.e. neither or nor; by analogy, not even:--neither, none, nor (yet), (no, yet) not, nothing.
3778 | outoV houtos hoo'-tos, including nominative masculine plural | houtoi hoo'-toy, nominative feminine singular haute how'-tay, and nominative feminine plural hautai how'-tahee from the article o - ho 3588 and autoV - autos 846; the he (she or it), i.e. this or that (often with article repeated):--he (it was that), hereof, it, she, such as, the same, these, they, this (man, same, woman), which, who.
3779 | outw houto hoo'-to, or (before a vowel | houtos hoo'-toce adverb from outoV - houtos 3778; in this way (referring to what precedes or follows):--after that, after (in) this manner, as, even (so), for all that, like(-wise), no more, on this fashion(-wise), so (in like manner), thus, what.
3780 | ouci ouchi oo-khee' | intensive of ou - ou 3756; not indeed:--nay, not.
3781 | ofeilethV opheiletes of-i-let'-ace | from ofeilw - opheilo 3784; an ower, i.e. person indebted; figuratively, a delinquent; morally, a transgressor (against God):--debtor, which owed, sinner.
3782 | ofeilh opheile of-i-lay' | from ofeilw - opheilo 3784; indebtedness, i.e. (concretely) a sum owed; figuratively, obligation, i.e. (conjugal) duty:--debt, due.
3783 | ofeilhma opheilema of-i'-lay-mah | from (the alternate of) ofeilw - opheilo 3784; something owed, i.e. (figuratively) a due; morally, a fault:--debt.
3784 | ofeilw opheilo of-i'-lo, or (in certain tenses), its prolonged form | opheileo of-i-leh'-o probably from the base of ofeloV - ophelos 3786 (through the idea of accruing); to owe (pecuniarily); figuratively, to be under obligation (ought, must, should); morally, to fail in duty:--behove, be bound, (be) debt(-or), (be) due(-ty), be guilty (indebted), (must) need(-s), ought, owe, should. See also ofelon - ophelon 3785.
3785 | ofelon ophelon of'-el-on | first person singular of a past tense of ofeilw - opheilo 3784; I ought (wish), i.e. (interjection) oh that!:--would (to God).
3786 | ofeloV ophelos of'-el-os | from ophello (to heap up, i.e. accumulate or benefit); gain:--advantageth, profit.
3787 | ofqalmodouleia ophthalmodouleia of-thal-mod-oo-li'-ah | from ofqalmoV - ophthalmos 3788 and douleia - douleia 1397; sight-labor, i.e. that needs watching (remissness):--eye-service.
3788 | ofqalmoV ophthalmos of-thal-mos' | from optanomai - optanomai 3700; the eye (literally or figuratively); by implication, vision; figuratively, envy (from the jealous side-glance):--eye, sight.
3789 | ofiV ophis of'-is | probably from optanomai - optanomai 3700 (through the idea of sharpness of vision); a snake, figuratively, (as a type of sly cunning) an artful malicious person, especially Satan:--serpent.
3790 | ofruV ophrus of-roos' | perhaps from optanomai - optanomai 3700 (through the idea of the shading or proximity to the organ of vision); the eye-"brow" or forehead, i.e. (figuratively) the brink of a precipice:--brow.
3791 | oclew ochleo okh-leh'-o | from ocloV - ochlos 3793; to mob, i.e. (by implication) to harass:--vex.
3792 | oclopoiew ochlopoieo okh-lop-oy-eh'-o | from ocloV - ochlos 3793 and poiew - poieo 4160; to make a crowd, i.e. raise a public disturbance:--gather a company.
3793 | ocloV ochlos okh'los | from a derivative of ecw - echo 2192 (meaning a vehicle); a throng (as borne along); by implication, the rabble; by extension, a class of people; figuratively, a riot:--company, multitude, number (of people), people, press.
3794 | ocurwma ochuroma okh-oo'-ro-mah | from a remote derivative of ecw - echo 2192 (meaning to fortify, through the idea of holding safely); a castle (figuratively, argument):--stronghold.
3795 | oyarion opsarion op-sar'-ee-on | neuter of a presumed derivative of the base of optoV - optos 3702; a relish to other food (as if cooked sauce), i.e. (specially), fish (presumably salted and dried as a condiment):--fish.
3796 | oye opse op-seh' | from the same as opisw - opiso 3694 (through the idea of backwardness); (adverbially) late in the day; by extension, after the close of the day:--(at) even, in the end.
3797 | oyimoV opsimos op'-sim-os | from oye - opse 3796; later, i.e. vernal (showering):--latter.
3798 | oyioV opsios op'-see-os | from oye - opse 3796; late; feminine (as noun) afternoon (early eve) or nightfall (later eve):--even(-ing, (-tide)).
3799 | oyiV opsis op'-sis | from optanomai - optanomai 3700; properly, sight (the act), i.e. (by implication) the visage, an external show:--appearance, countenance, face.
3800 | oywnion opsonion op-so'-nee-on | neuter of a presumed derivative of the same as oyarion - opsarion 3795; rations for a soldier, i.e. (by extension) his stipend or pay:-- wages.

Next Page - 3801 (ho on kai) to 3900 (paraptoma)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3801 (ho on kai) to 3900 (paraptoma)

Previous Page - 3701 (optasia) to 3800 (opsonion)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3801 | o on kai ho on kai ho en | ho own kahee ho ane kahee ho er-khom'-en-os a phrase combining o - ho 3588 with the present participle and imperfect of eimi - eimi 1510 and the present participle of ercomai - erchomai 2064 by means of kai - kai 2532; the one being and the one that was and the one coming, i.e. the Eternal, as a divine epithet of Christ:--which art (is, was), and (which) wast (is, was), and art (is) to come (shalt be).
P
3802 | pagideuw pagideuo pag-id-yoo'-o | from pagiV - pagis 3803; to ensnare (figuratively):--entangle.
3803 | pagiV pagis pag-ece' | from phgnumi - pegnumi 4078; a trap (as fastened by a noose or notch); figuratively, a trick or statagem (temptation):--snare.
3804 | paqhma pathema path'-ay-mah | from a presumed derivative of paqoV - pathos 3806; something undergone, i.e. hardship or pain; subjectively, an emotion or influence:-- affection, affliction, motion, suffering.
3805 | paqhtoV pathetos path-ay-tos' | from the same as paqhma - pathema 3804; liable (i.e. doomed) to experience pain:--suffer.
3806 | paqoV pathos path'-os | from the alternate of pascw - pascho 3958; properly, suffering ("pathos"), i.e. (subjectively) a passion (especially concupiscence):-- (inordinate) affection, lust.
3807 | paidagwgoV paidagogos pahee-dag-o-gos' | from paiV - pais 3816 and a reduplicated form of agw - ago 71; a boy-leader, i.e. a servant whose office it was to take the children to school; (by implication, (figuratively) a tutor ("paedagogue")):-- instructor, schoolmaster.
3808 | paidarion paidarion pahee-dar'-ee-on | neuter of a presumed derivative of paiV - pais 3816; a little boy:--child, lad.
3809 | paideia paideia pahee-di'-ah | from paideuw - paideuo 3811; tutorage, i.e. education or training; by implication, disciplinary correction:--chastening, chastisement, instruction, nurture.
3810 | paideuthV paideutes pahee-dyoo-tace' | from paideuw - paideuo 3811; a trainer, i.e. teacher or (by implication) discipliner:--which corrected, instructor.
3811 | paideuw paideuo pahee-dyoo'-o | from paiV - pais 3816; to train up a child, i.e. educate, or (by implication), discipline (by punishment):--chasten(-ise), instruct, learn, teach.
3812 | paidioqen paidiothen pahee-dee-oth'-en | adverb (of source) from paidion - paidion 3813; from infancy:--of a child.
3813 | paidion paidion pahee-dee'-on | neuter diminutive of paiV - pais 3816; a childling (of either sex), i.e. (properly), an infant, or (by extension) a half-grown boy or girl; figuratively, an immature Christian:--(little, young) child, damsel.
3814 | paidiskh paidiske pahee-dis'-kay | feminine diminutive of paiV - pais 3816; a girl, i.e. (specially), a female slave or servant:--bondmaid(-woman), damsel, maid(-en).
3815 | paizw paizo paheed'-zo | from paiV - pais 3816; to sport (as a boy):--play.
3816 | paiV pais paheece | perhaps from paiw - paio 3817; a boy (as often beaten with impunity), or (by analogy), a girl, and (genitive case) a child; specially, a slave or servant (especially a minister to a king; and by eminence to God):--child, maid(-en), (man) servant, son, young man.
3817 | paiw paio pah'-yo | a primary verb; to hit (as if by a single blow and less violently than 5180); specially, to sting (as a scorpion):--smite, strike.
3818 | Pakatianh Pakatiane pak-at-ee-an-ay' | feminine of an adjective of uncertain derivation; Pacatianian, a section of Phrygia:--Pacatiana.
3819 | palai palai pal'-ahee | probably another form for palin - palin 3825 (through the idea of retrocession); (adverbially) formerly, or (by relatively) sometime since; (elliptically as adjective) ancient:--any while, a great while ago, (of) old, in time past.
3820 | palaioV palaios pal-ah-yos' | from palai - palai 3819; antique, i.e. not recent, worn out:--old.
3821 | palaiothV palaiotes pal-ah-yot'-ace | from palaioV - palaios 3820; antiquatedness:--oldness.
3822 | palaiow palaioo pal-ah-yo'-o | from palaioV - palaios 3820; to make (passively, become) worn out, or declare obsolete:--decay, make (wax) old.
3823 | palh pale pal'-ay | from pallo (to vibrate; another form for 906); wrestling:--+ wrestle.
3824 | paliggenesia paliggenesia pal-ing-ghen-es-ee'-ah | from palin - palin 3825 and genesiV - genesis 1078; (spiritual) rebirth (the state or the act), i.e. (figuratively) spiritual renovation; specially, Messianic restoration:--regeneration.
3825 | palin palin pal'-in | probably from the same as palh - pale 3823 (through the idea of oscillatory repetition); (adverbially) anew, i.e. (of place) back, (of time) once more, or (conjunctionally) furthermore or on the other hand:--again.
3826 | pamplhqei pamplethei pam-play-thi' | dative case (adverb) of a compound of paV - pas 3956 and plhqoV - plethos 4128; in full multitude, i.e. concertedly or simultaneously:--all at once.
3827 | pampoluV pampolus pam-pol-ooce | from paV - pas 3956 and poluV - polus 4183; full many, i.e. immense:--very great.
3828 | Pamfulia Pamphulia pam-fool-ee'-ah | from a compound of paV - pas 3956 and pura - pura 4443; every-tribal, i.e. heterogeneous (5561 being implied); Pamphylia, a region of Asia Minor:--Pamphylia.
3829 | pandoceion pandocheion pan-dokk-i'-on | neuter of a presumed compound of paV - pas 3956 and a derivative of decomai - dechomai 1209; all-receptive, i.e. a public lodging-place (caravanserai or khan):--inn.
3830 | pandoceuV pandocheus pan-dokh-yoos' | from the same as pandoceion - pandocheion 3829; an innkeeper (warden of a caravanserai):--host.
3831 | panhguriV paneguris pan-ay'-goo-ris | from paV - pas 3956 and a derivative of agora - agora 58; a mass-meeting, i.e. (figuratively) universal companionship:--general assembly.
3832 | panoiki panoiki pan-oy-kee' | adverb from paV - pas 3956 and oikoV - oikos 3624; with the whole family:--with all his house.
3833 | panoplia panoplia pan-op-lee'-ah | from a compound of paV - pas 3956 and oplon - hoplon 3696; full armor ("panoply"):--all (whole) armour.
3834 | panourgia panourgia pan-oorg-ee'-ah | from panougoV - panougos 3835; adroitness, i.e. (in a bad sense) trickery or sophistry:--(cunning) craftiness, subtilty.
3835 | panougoV panougos pan-oor'-gos | from paV - pas 3956 and ergon - ergon 2041; all-working, i.e. adroit (shrewd):--crafty.
3836 | pantacoqen pantachothen pan-takh-oth'-en | adverb (of source) from pantacou - pantachou 3837; from all directions:--from every quarter.
3837 | pantacou pantachou pan-takh-oo' | genitive case (as adverb of place) of a presumed derivative of paV - pas 3956; universally:--in all places, everywhere.
3838 | pantelhV panteles pan-tel-ace' | from paV - pas 3956 and teloV - telos 5056; full-ended, i.e. entire (neuter as noun, completion):--+ in (no) wise, uttermost.
3839 | panth pante pan'-tay | adverb (of manner) from paV - pas 3956; wholly:--always.
3840 | pantoqen pantothen pan-toth'-en | adverb (of source) from paV - pas 3956; from (i.e. on) all sides:--on every side, round about.
3841 | pantokratwr pantokrator pan-tok-rat'-ore | from paV - pas 3956 and kratoV - kratos 2904; the all-ruling, i.e. God (as absolute and universal sovereign):--Almighty, Omnipotent.
3842 | pantote pantote pan'-tot-eh | from paV - pas 3956 and ote - hote 3753; every when, i.e. at all times:--alway(-s), ever(-more).
3843 | pantwV pantos pan'-toce | adverb from paV - pas 3956; entirely; specially, at all events, (with negative, following) in no event:--by all means, altogether, at all, needs, no doubt, in (no) wise, surely.
3844 | para para par-ah' | a primary preposition; properly, near; i.e. (with genitive case) from beside (literally or figuratively), (with dative case) at (or in) the vicinity of (objectively or subjectively), (with accusative case) to the proximity with (local (especially beyond or opposed to) or causal (on account of):--above, against, among, at, before, by, contrary to, X friend, from, + give (such things as they), + that (she) had, X his, in, more than, nigh unto, (out) of, past, save, side...by, in the sight of, than, (there-)fore, with. In compounds it retains the same variety of application.
3845 | parabainw parabaino par-ab-ah'-ee-no | from para - para 3844 and the base of basiV - basis 939; to go contrary to, i.e. violate a command:--(by) transgress(-ion).
3846 | paraballw paraballo par-ab-al'-lo | from para - para 3844 and ballw - ballo 906; to throw alongside, i.e. (reflexively) to reach a place, or (figuratively) to liken:--arrive, compare.
3847 | parabasiV parabasis par-ab'-as-is | from parabainw - parabaino 3845; violation:--breaking, transgression.
3848 | parabathV parabates par-ab-at'-ace | from parabainw - parabaino 3845; a violator:--breaker, transgress(-or).
3849 | parabiazomai parabiazomai par-ab-ee-ad'-zom-ahee | from para - para 3844 and the middle voice of biazw - biazo 971; to force contrary to (nature), i.e. compel (by entreaty):--constrain.
3850 | parabolh parabole par-ab-ol-ay' | from paraballw - paraballo 3846; a similitude ("parable"), i.e. (symbolic) fictitious narrative (of common life conveying a moral), apothegm or adage:--comparison, figure, parable, proverb.
3851 | parabouleuomai parabouleuomai par-ab-ool-yoo'-om-ahee | from para - para 3844 and the middle voice of bouleuw - bouleuo 1011; to misconsult, i.e. disregard:--not (to) regard(-ing).
3852 | paraggelia paraggelia par-ang-gel-ee'-ah | from paraggellw - paraggello 3853; a mandate:--charge, command.
3853 | paraggellw paraggello par-ang-gel'-lo | from para - para 3844 and the base of aggeloV - aggelos 32; to transmit a message, i.e. (by implication) to enjoin:--(give in) charge, (give) command(-ment), declare.
3854 | paraginomai paraginomai par-ag-in'-om-ahee | from para - para 3844 and ginomai - ginomai 1096; to become near, i.e. approach (have arrived); by implication, to appear publicly:--come, go, be present.
3855 | paragw parago par-ag'-o | from para - para 3844 and agw - ago 71; to lead near, i.e. (reflexively or intransitively) to go along or away:--depart, pass (away, by, forth).
3856 | paradeigmatizw paradeigmatizo par-ad-igue-mat-id'-zo | from para - para 3844 and deigmatizw - deigmatizo 1165; to show alongside (the public), i.e. expose to infamy:--make a public example, put to an open shame.
3857 | paradeisoV paradeisos par-ad'-i-sos | of Oriental origin (compare pardec 6508); a park, i.e. (specially), an Eden (place of future happiness, "paradise"):--paradise.
3858 | paradecomai paradechomai par-ad-ekh'-om-ahee | from para - para 3844 and decomai - dechomai 1209; to accept near, i.e. admit or (by implication) delight in:--receive.
3859 | paradiatribh paradiatribe par-ad-ee-at-ree-bay' | from a compound of para - para 3844 and diatribw - diatribo 1304; misemployment, i.e. meddlesomeness:--perverse disputing.
3860 | paradidwmi paradidomi par-ad-id'-o-mee | from para - para 3844 and didwmi - didomi 1325; to surrender, i.e yield up, intrust, transmit:--betray, bring forth, cast, commit, deliver (up), give (over, up), hazard, put in prison, recommend.
3861 | paradoxoV paradoxos par-ad'-ox-os | from para - para 3844 and doxa - doxa 1391 (in the sense of seeming); contrary to expectation, i.e. extraordinary ("paradox"):--strange.
3862 | paradosiV paradosis par-ad'-os-is | from paradidwmi - paradidomi 3860; transmission, i.e. (concretely) a precept; specially, the Jewish traditionary law:--ordinance, tradition.
3863 | parazhlow parazeloo par-ad-zay-lo'-o | from para - para 3844 and zhlow - zeloo 2206; to stimulate alongside, i.e. excite to rivalry:--provoke to emulation (jealousy).
3864 | paraqalassioV parathalassios par-ath-al-as'-see-os | from para - para 3844 and qalassa - thalassa 2281; along the sea, i.e. maritime (lacustrine):--upon the sea coast.
3865 | paraqewrew paratheoreo par-ath-eh-o-reh'-o | from para - para 3844 and qewrew - theoreo 2334; to overlook or disregard:--neglect.
3866 | paraqhkh paratheke par-ath-ay'-kay | from paratiqhmi - paratithemi 3908; a deposit, i.e. (figuratively) trust:--committed unto.
3867 | parainew paraineo par-ahee-neh'-o | from para - para 3844 and ainew - aineo 134; to mispraise, i.e. recommend or advise (a different course):--admonish, exhort.
3868 | paraiteomai paraiteomai par-ahee-teh'-om-ahee | from para - para 3844 and the middle voice of aitew - aiteo 154; to beg off, i.e. deprecate, decline, shun:--avoid, (make) excuse, intreat, refuse, reject.
3869 | parakaqizw parakathizo par-ak-ath-id'-zo | from para - para 3844 and kaqizw - kathizo 2523; to sit down near:--sit.
3870 | parakalew parakaleo par-ak-al-eh'-o | from para - para 3844 and kalew - kaleo 2564; to call near, i.e. invite, invoke (by imploration, hortation or consolation):--beseech, call for, (be of good) comfort, desire, (give) exhort(-ation), intreat, pray.
3871 | parakaluptw parakalupto par-ak-al-oop'-to | from para - para 3844 and kaluptw - kalupto 2572; to cover alongside, i.e. veil (figuratively):--hide.
3872 | parakataqhkh parakatatheke par-ak-at-ath-ay'-kay | from a compound of para - para 3844 and katatiqhmi - katatithemi 2698; something put down alongside, i.e. a deposit (sacred trust):--that (thing) which is committed (un-)to (trust).
3873 | parakeimai parakeimai par-ak'-i-mahee | from para - para 3844 and keimai - keimai 2749; to lie near, i.e. be at hand (figuratively, be prompt or easy):--be present.
3874 | paraklhsiV paraklesis par-ak'-lay-sis | from parakalew - parakaleo 3870; imploration, hortation, solace:--comfort, consolation, exhortation, intreaty.
3875 | paraklhtoV parakletos par-ak'-lay-tos | an intercessor, consoler:--advocate, comforter.
3876 | parakoh parakoe par-ak-o-ay' | from parakouw - parakouo 3878; inattention, i.e. (by implication) disobedience:--disobedience.
3877 | parakolouqew parakoloutheo par-ak-ol-oo-theh'-o | from para - para 3844 and akolouqew - akoloutheo 190; to follow near, i.e. (figuratively) attend (as a result), trace out, conform to:--attain, follow, fully know, have understanding.
3878 | parakouw parakouo par-ak-oo'-o | from para - para 3844 and akouw - akouo 191; to mishear, i.e. (by implication) to disobey:--neglect to hear.
3879 | parakuptw parakupto par-ak-oop'-to | from para - para 3844 and kuptw - kupto 2955; to bend beside, i.e. lean over (so as to peer within):--look (into), stoop down.
3880 | paralambanw paralambano par-al-am-ban'-o | from para - para 3844 and lambanw - lambano 2983; to receive near, i.e. associate with oneself (in any familiar or intimate act or relation); by analogy, to assume an office; figuratively, to learn:--receive, take (unto, with).
3881 | paralegomai paralegomai par-al-eg'-om-ahee | from para - para 3844 and the middle voice of legw - lego 3004 (in its original sense); (specially), to lay one's course near, i.e. sail past:--pass, sail by.
3882 | paralioV paralios par-al'-ee-os | from para - para 3844 and alV - hals 251; beside the salt (sea), i.e. maritime:--sea coast.
3883 | parallagh parallage par-al-lag-ay' | from a compound of para - para 3844 and allassw - allasso 236; transmutation (of phase or orbit), i.e. (figuratively) fickleness: variableness.
3884 | paralogizomai paralogizomai par-al-og-id'-zom-ahee | from para - para 3844 and logizomai - logizomai 3049; to misreckon, i.e. delude:--beguile, deceive.
3885 | paralutikoV paralutikos par-al-oo-tee-kos' | from a derivative of paraluw - paraluo 3886; as if dissolved, i.e. "paralytic":--that had (sick of) the palsy.
3886 | paraluw paraluo par-al-oo'-o | from para - para 3844 and luw - luo 3089; to loosen beside, i.e. relax (perfect passive participle, paralyzed or enfeebled):--feeble, sick of the (taken with) palsy.
3887 | paramenw parameno par-am-en'-o | from para - para 3844 and menw - meno 3306; to stay near, i.e. remain (literally, tarry; or figuratively, be permanent, persevere):--abide, continue.
3888 | paramuqeomai paramutheomai par-am-oo-theh'-om-ahee | from para - para 3844 and the middle voice of a derivative of muqoV - muthos 3454; to relate near, i.e. (by implication) encourage, console:--comfort.
3889 | paramuqia paramuthia par-am-oo-thee'-ah | from paramuqeomai - paramutheomai 3888; consolation (properly, abstract):--comfort.
3890 | paramuqion paramuthion par-am-oo'-thee-on | neuter of paramuqia - paramuthia 3889; consolation (properly, concretely):--comfort.
3891 | paranomew paranomeo par-an-om-eh'-o | from a compound of para - para 3844 and nomoV - nomos 3551; to be opposed to law, i.e. to transgress:--contrary to law.
3892 | paranomia paranomia par-an-om-ee'-ah | from the same as paranomew - paranomeo 3891; transgression: iniquity.
3893 | parapikrainw parapikraino par-ap-ik-rah'-ee-no | from para - para 3844 and pikrainw - pikraino 4087; to embitter alongside, i.e. (figuratively) to exasperate:--provoke.
3894 | parapikrasmoV parapikrasmos par-ap-ik-ras-mos' | from parapikrainw - parapikraino 3893; irritation:--provocation.
3895 | parapiptw parapipto par-ap-ip'-to | from para - para 3844 and piptw - pipto 4098; to fall aside, i.e. (figuratively) to apostatize:--fall away.
3896 | paraplew parapleo par-ap-leh'-o | from para - para 3844 and plew - pleo 4126; to sail near:--sail by.
3897 | paraplhsion paraplesion par-ap-lay'-see-on | neuter of a compound of para - para 3844 and the base of plhsion - plesion 4139 (as adverb); close by, i.e. (figuratively) almost:--nigh unto.
3898 | paraplhsiwV paraplesios par-ap-lay-see'-oce | adverb from the same as paraplhsion - paraplesion 3897; in a manner near by, i.e. (figuratively) similarly:--likewise.
3899 | parapoeruomai parapoeruomai par-ap-or-yoo'-om-ahee | from para - para 3844 and poreuomai - poreuomai 4198; to travel near:--go, pass (by).
3900 | paraptwma paraptoma par-ap'-to-mah | from parapiptw - parapipto 3895; a side-slip (lapse or deviation), i.e. (unintentional) error or (wilful) transgression:--fall, fault, offence, sin, trespass.

Next Page - 3901 (pararrhueo) to 4000 (pentakischilioi)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

3901 (pararrhueo) to 4000 (pentakischilioi)

Previous Page - 3801 (ho on kai) to 3900 (paraptoma)
Strong's Number And Link to Concordance | Name Pronouciation | Description
3901 | pararrhuew pararrhueo par-ar-hroo-eh'-o | from para - para 3844 and the alternate of rew - rheo 4482; to flow by, i.e. (figuratively) carelessly pass (miss):--let slip.
3902 | parashmoV parasemos par-as'-ay-mos | from para - para 3844 and the base of shmainw - semaino 4591; side-marked, i.e. labelled (with a badge (figure-head) of a ship):--sign.
3903 | paraskeuazw paraskeuazo par-ask-yoo-ad'-zo | from para - para 3844 and a derivative of skeuoV - skeuos 4632; to furnish aside, i.e. get ready:--prepare self, be (make) ready.
3904 | paraskeuh paraskeue par-ask-yoo-ay' | as if from paraskeuazw - paraskeuazo 3903; readiness:--preparation.
3905 | parateinw parateino par-at-i'-no | from para - para 3844 and teino (to stretch); to extend along, i.e. prolong (in point of time):--continue.
3906 | parathrew paratereo par-at-ay-reh'-o | from para - para 3844 and threw - tereo 5083; to inspect alongside, i.e. note insidiously or scrupulously:--observe, watch.
3907 | parathrhsiV parateresis par-at-ay'-ray-sis | from parathrew - paratereo 3906; inspection, i.e. ocular evidence:--obervation.
3908 | paratiqhmi paratithemi par-at-ith'-ay-mee | from para - para 3844 and tiqhmi - tithemi 5087; to place alongside, i.e. present (food, truth); by implication, to deposit (as a trust or for protection):--allege, commend, commit (the keeping of), put forth, set before.
3909 | paratugcanw paratugchano par-at-oong-khan'-o | from para - para 3844 and tugcanw - tugchano 5177; to chance near, i.e. fall in with:--meet with.
3910 | parautika parautika par-ow-tee'-kah | from para - para 3844 and a derivative of autoV - autos 846; at the very instant, i.e. momentary:--but for a moment.
3911 | paraferw paraphero par-af-er'-o | from para - para 3844 and ferw - phero 5342 (including its alternate forms); to bear along or aside, i.e. carry off (literally or figuratively); by implication, to avert:--remove, take away.
3912 | parafronew paraphroneo par-af-ron-eh'-o | from para - para 3844 and fronew - phroneo 5426; to misthink, i.e. be insane (silly):--as a fool.
3913 | parafronia paraphronia par-af-ron-ee'-ah | from parafronew - paraphroneo 3912; insanity, i.e. foolhardiness:--madness.
3914 | paraceimazw paracheimazo par-akh-i-mad'-zo | from para - para 3844 and ceimazw - cheimazo 5492; to winter near, i.e. stay with over the rainy season:--winter.
3915 | paraceimasia paracheimasia par-akh-i-mas-ee'-ah | from paraceimazw - paracheimazo 3914; a wintering over:--winter in.
3916 | paracrhma parachrema par-akh-ray'-mah | from para - para 3844 and crhma - chrema 5536 (in its original sense); at the thing itself, i.e. instantly:--forthwith, immediately, presently, straightway, soon.
3917 | pardaliV pardalis par'-dal-is | feminine of pardos (a panther); a leopard:--leopard.
3918 | pareimi pareimi par'-i-mee | from para - para 3844 and eimi - eimi 1510 (including its various forms); to be near, i.e. at hand; neuter present participle (singular) time being, or (plural) property:--come, X have, be here, + lack, (be here) present.
3919 | pareisagw pareisago par-ice-ag'-o | from para - para 3844 and eisagw - eisago 1521; to lead in aside, i.e. introduce surreptitiously:--privily bring in.
3920 | pareisaktoV pareisaktos par-ice'-ak-tos | from pareisagw - pareisago 3919; smuggled in: unawares brought in.
3921 | pareisdunw pareisduno par-ice-doo'-no | from para - para 3844 and a compound of eiV - eis 1519 and dunw - duno 1416; to settle in alongside, i.e. lodge stealthily:--creep in unawares.
3922 | pareisercomai pareiserchomai par-ice-er'-khom-ahee | from para - para 3844 and eisercomai - eiserchomai 1525; to come in alongside, i.e. supervene additionally or steathily:--come in privily, enter.
3923 | pareisferw pareisphero par-ice-fer'-o | from para - para 3844 and eisferw - eisphero 1533; to bear in alongside, i.e. introduce simultaneously:--give.
3924 | parektoV parektos par-ek-tos' | from para - para 3844 and ektoV - ektos 1622; near outside, i.e. besides:--except, saving, without.
3925 | parembolh parembole par-em-bol-ay' | from a compound of para - para 3844 and emballw - emballo 1685; a throwing in beside (juxtaposition), i.e. (specially), battle-array, encampment or barracks (tower Antonia):--army, camp, castle.
3926 | parenoclew parenochleo par-en-okh-leh'-o | from para - para 3844 and enoclew - enochleo 1776; to harass further, i.e. annoy:--trouble.
3927 | parepidemoV parepidemos par-ep-id'-ay-mos | from para - para 3844 and the base of epidhmew - epidemeo 1927; an alien alongside, i.e. a resident foreigner:--pilgrim, stranger.
3928 | parercomai parerchomai par-er'-khom-ahee | from para - para 3844 and ercomai - erchomai 2064; to come near or aside, i.e. to approach (arrive), go by (or away), (figuratively) perish or neglect, (causative) avert:--come (forth), go, pass (away, by, over), past, transgress.
3929 | paresiV paresis par'-es-is | from kthtwr - ktetor 2935; praetermission, i.e. toleration:--remission.
3930 | parecw parecho par-ekh'-o | from para - para 3844 and ecw - echo 2192; to hold near, i.e. present, afford, exhibit, furnish occasion:--bring, do, give, keep, minister, offer, shew, + trouble.
3931 | parhgoria paregoria par-ay-gor-ee'-ah | from a compound of para - para 3844 and a derivative of agora - agora 58 (meaning to harangue an assembly); an address alongside, i.e. (specially), consolation:--comfort.
3932 | parqenia parthenia par-then-ee'-ah | from parqenoV - parthenos 3933; maidenhood:--virginity.
3933 | parqenoV parthenos par-then'-os | of unknown origin; a maiden; by implication, an unmarried daughter:--virgin.
3934 | ParqoV Parthos par'-thos | probably of foreign origin; a Parthian, i.e. inhabitant of Parthia:--Parthian.
3935 | parihmi pariemi par-ee'-ay-mi | from para - para 3844 and hiemi (to send); to let by, i.e. relax:--hang down.
3936 | paristhmi paristemi par-is'-tay-mee, or prolonged | paristano par-is-tan'-o from para - para 3844 and isthmi - histemi 2476; to stand beside, i.e. (transitively) to exhibit, proffer, (specially), recommend, (figuratively) substantiate; or (intransitively) to be at hand (or ready), aid:--assist, bring before, command, commend, give presently, present, prove, provide, shew, stand (before, by, here, up, with), yield.
3937 | ParmenaV Parmenas par-men-as' | probably by contraction for Parmenides (a derivative of a compound of para - para 3844 and 3306); constant; Parmenas, a Christian:--Parmenas.
3938 | parodoV parodos par'-od-os | from para - para 3844 and odoV - hodos 3598; a by-road, i.e. (actively) a route:--way.
3939 | paroikew paroikeo par-oy-keh'-o | from para - para 3844 and oikew - oikeo 3611; to dwell near, i.e. reside as a foreigner:--sojourn in, be a stranger.
3940 | paroikia paroikia par-oy-kee'-ah | from paroikoV - paroikos 3941; foreign residence:--sojourning, X as strangers.
3941 | paroikoV paroikos par'-oy-kos | from para - para 3844 and oikoV - oikos 3624; having a home near, i.e. (as noun) a by-dweller (alien resident):--foreigner, sojourn, stranger.
3942 | paroimia paroimia par-oy-mee'-ah | from a compound of para - para 3844 and perhaps a derivative of oiomai - oiomai 3633; apparently a state alongside of supposition, i.e. (concretely) an adage; specially, an enigmatical or fictitious illustration:--parable, proverb.
3943 | paroinoV paroinos par'-oy-nos | from para - para 3844 and oinoV - oinos 3631; staying near wine, i.e. tippling (a toper):--given to wine.
3944 | paroicomai paroichomai par-oy'-khom-ahee | from para - para 3844 and oichomai (to depart); to escape along, i.e. be gone:--past.
3945 | paromoiazw paromoiazo par-om-oy-ad'-zo | from paromoioV - paromoios 3946; to resemble:--be like unto.
3946 | paromoioV paromoios par-om'-oy-os | from para - para 3844 and omoioV - homoios 3664; alike nearly, i.e. similar:--like.
3947 | paroxunw paroxuno par-ox-oo'-no | from para - para 3844 and a derivative of oxuV - oxus 3691; to sharpen alongside, i.e. (figuratively) to exasperate:--easily provoke, stir.
3948 | paroxusmoV paroxusmos par-ox-oos-mos' | from paroxunw - paroxuno 3947 ("paroxysm"); incitement (to good), or dispute (in anger):--contention, provoke unto.
3949 | parorgizw parorgizo par-org-id'-zo | from para - para 3844 and orgizw - orgizo 3710; to anger alongside, i.e. enrage:--anger, provoke to wrath.
3950 | parorgismoV parorgismos par-org-is-mos' | from parorgizw - parorgizo 3949; rage:--wrath.
3951 | parotrunw parotruno par-ot-roo'-no | from para - para 3844 and otruno (to spur); to urge along, i.e. stimulate (to hostility):--stir up.
3952 | parousia parousia par-oo-see'-ah | from the present participle of pareimi - pareimi 3918; a being near, i.e. advent (often, return; specially, of Christ to punish Jerusalem, or finally the wicked); (by implication) physically, aspect:--coming, presence.
3953 | paroyiV paropsis par-op-sis' | from para - para 3844 and the base of oyarion - opsarion 3795; a side-dish (the receptacle):--platter.
3954 | parrhhsia parrhesia par-rhay-see'-ah | from paV - pas 3956 and a derivative of rew - rheo 4483; all out-spokenness, i.e. frankness, bluntness, publicity; by implication, assurance:--bold (X -ly, -ness, -ness of speech), confidence, X freely, X openly, X plainly(-ness).
3955 | parrhhsiazomai parrhesiazomai par-hray-see-ad'-zom-ahee | middle voice from parrhhsia - parrhesia 3954; to be frank in utterance, or confident in spirit and demeanor:--be (wax) bold, (preach, speak) boldly.
3956 | paV pas pas | including all the forms of declension; apparently a primary word; all, any, every, the whole:--all (manner of, means), alway(-s), any (one), X daily, + ever, every (one, way), as many as, + no(-thing), X thoroughly, whatsoever, whole, whosoever.
3957 | pasca pascha pas'-khah | of Chaldee origin (compare pecach 6453); the Passover (the meal, the day, the festival or the special sacrifices connected with it):--Easter, Passover.
3958 | pascw pascho pas'-kho, including the forms | patho path'-o, and pentho pen'-tho, used only in certain tenses for it apparently a primary verb; to experience a sensation or impression (usually painful):--feel, passion, suffer, vex.
3959 | Patara Patara pat'-ar-ah | probably of foreign origin; Patara, a place in Asia Minor:--Patara.
3960 | patassw patasso pat-as'-so | probably prolongation from paiw - paio 3817; to knock (gently or with a weapon or fatally):--smite, strike. Compare tuptw - tupto 5180.
3961 | patew pateo pat-eh'-o | from a derivative probably of paiw - paio 3817 (meaning a "path"); to trample (literally or figuratively):--tread (down, under foot).
3962 | pathr pater pat-ayr' | apparently a primary word; a "father" (literally or figuratively, near or more remote):--father, parent.
3963 | PatmoV Patmos pat'-mos | of uncertain derivation; Patmus, an islet in the Mediterranean:--Patmos.
3964 | patralwaV patraloias pat-ral-o'-as | from pathr - pater 3962 and the same as the latter part of mhtralwaV - metraloias 3389; a parricide:--murderer of fathers.
3965 | patria patria pat-ree-ah' | as if feminine of a derivative of pathr - pater 3962; paternal descent, i.e. (concretely) a group of families or a whole race (nation):--family, kindred, lineage.
3966 | patriarchV patriarches pat-ree-arkh'-ace | from patria - patria 3965 and arcw - archo 757; a progenitor ("patriarch"):--patriarch.
3967 | patrikoV patrikos pat-ree-kos' | from pathr - pater 3962; paternal, i.e. ancestral:--of fathers.
3968 | patriV patris pat-rece' | from parashmoV - parasemos 3902; a father-land, i.e. native town; (figuratively) heavenly home:--(own) country.
3969 | PatrobaV Patrobas pat-rob'-as | perhaps a contraction for Patrobios (a compound of pathr - pater 3962 and 979); father's life; Patrobas, a Christian:--Patrobas.
3970 | patroparadotoV patroparadotos pat-rop-ar-ad'-ot-os | from pathr - pater 3962 and a derivative of paradidwmi - paradidomi 3860 (in the sense of handing over or down); traditionary:--received by tradition from fathers.
3971 | patrwoV patroios pat-ro'-os | from pathr - pater 3962; paternal, i.e. hereditary:--of fathers.
3972 | PauloV Paulos pow'-los | of Latin origin; (little; but remotely from a derivative of pauw - pauo 3973, meaning the same); Paulus, the name of a Roman and of an apostle:--Paul, Paulus.
3973 | pauw pauo pow'-o | a primary verb ("pause"); to stop (transitively or intransitively), i.e. restrain, quit, desist, come to an end:--cease, leave, refrain.
3974 | PafoV Paphos paf'-os | of uncertain derivation; Paphus, a place in Cyprus:--Paphos.
3975 | pacunw pachuno pakh-oo'-no | from a derivative of phgnumi - pegnumi 4078 (meaning thick); to thicken, i.e. (by implication) to fatten (figuratively, stupefy or render callous):--wax gross.
3976 | pedh pede ped'-ay | ultimately from pouV - pous 4228; a shackle for the feet:--fetter.
3977 | pedinoV pedinos ped-ee-nos' | from a derivative of pouV - pous 4228 (meaning the ground); level (as easy for the feet):--plain.
3978 | pezeuw pezeuo ped-zyoo'-o | from the same as pezh - pezei 3979; to foot a journey, i.e. travel by land:--go afoot.
3979 | pezh pezei ped-zay' | dative case feminine of a derivative of pouV - pous 4228 (as adverb); foot-wise, i.e. by walking:--a- (on) foot.
3980 | peiqarcew peitharcheo pi-tharkh-eh'-o | from a compound of peiqw - peitho 3982 and arcw - archo 757; to be persuaded by a ruler, i.e. (genitive case) to submit to authority; by analogy, to conform to advice:--hearken, obey (magistrates).
3981 | peiqoV peithos pi-thos' | from peiqw - peitho 3982; persuasive:--enticing.
3982 | peiqw peitho pi'-tho | a primary verb; to convince (by argument, true or false); by analogy, to pacify or conciliate (by other fair means); reflexively or passively, to assent (to evidence or authority), to rely (by inward certainty):--agree, assure, believe, have confidence, be (wax) conflent, make friend, obey, persuade, trust, yield.
3983 | peinaw peinao pi-nah'-o | from the same as penhV - penes 3993 (through the idea of pinching toil; "pine"); to famish (absolutely or comparatively); figuratively, to crave:--be an hungered.
3984 | peira peira pi'-rah | from the base of peran - peran 4008 (through the idea of piercing); a test, i.e. attempt, experience:--assaying, trial.
3985 | peirazw peirazo pi-rad'-zo | from peira - peira 3984; to test (objectively), i.e. endeavor, scrutinize, entice, discipline:--assay, examine, go about, prove, tempt(-er), try.
3986 | peirasmoV peirasmos pi-ras-mos' | from peirazw - peirazo 3985; a putting to proof (by experiment (of good), experience (of evil), solicitation, discipline or provocation); by implication, adversity:--temptation, X try.
3987 | peiraw peirao pi-rah'-o | from peira - peira 3984; to test (subjectively), i.e. (reflexively) to attempt:--assay.
3988 | peismonh peismone pice-mon-ay' | from a presumed derivative of peiqw - peitho 3982; persuadableness, i.e. credulity:--persuasion.
3989 | pelagoV pelagos pel'-ag-os | of uncertain affinity; deep or open sea, i.e. the main:--depth, sea.
3990 | pelekizw pelekizo pel-ek-id'-zo | from a derivative of plhssw - plesso 4141 (meaning an axe); to chop off (the head), i.e. truncate:--behead.
3991 | pemptoV pemptos pemp'-tos | from pente - pente 4002; fifth:--fifth.
3992 | pempw pempo pem'-po | apparently a primary verb; to dispatch (from the subjective view or point of departure, whereas hiemi (as a stronger form of eimi) refers rather to the objective point or terminus ad quem, and stellw - stello 4724 denotes properly, the orderly motion involved), especially on a temporary errand; also to transmit, bestow, or wield:--send, thrust in.
3993 | penhV penes pen'-ace | from a primary peno (to toil for daily subsistence); starving, i.e. indigent:--poor. Compare ptwcoV - ptochos 4434.
3994 | penqera penthera pen-ther-ah' | feminine of penqeroV - pentheros 3995; a wife's mother:--mother in law, wife's mother.
3995 | penqeroV pentheros pen-ther-os' | of uncertain affinity; a wife's father:--father in law.
3996 | penqew pentheo pen-theh'-o | from penqoV - penthos 3997; to grieve (the feeling or the act):--mourn, (be-)wail.
3997 | penqoV penthos pen'-thos | strengthened from the alternate of pascw - pascho 3958; grief:--mourning, sorrow.
3998 | penticroV pentichros pen-tikh-ros' | prolongation from the base of penhV - penes 3993; necessitous:--poor.
3999 | pentakiV pentakis pen-tak-ece' | multiplicative adverb from pente - pente 4002; five times:--five times.
4000 | pentakiscilioi pentakischilioi pen-tak-is-khil'-ee-oy | from pentakiV - pentakis 3999 and cilioi - chilioi 5507; five times a thousand:--five thousand.

Next Page - 4001 (pentakosioi) to 4100 (pisteuo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4001 (pentakosioi) to 4100 (pisteuo)

Previous Page - 3901 (pararrhueo) to 4000 (pentakischilioi)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4001 | pentakosioi pentakosioi pen-tak-os'-ee-oy | from pente - pente 4002 and ekaton - hekaton 1540; five hundred:--five hundred.
4002 | pente pente pen'-teh | a primary number; "five":--five.
4003 | pentekaidekatoV pentekaidekatos pen-tek-ahee-ded'-at-os | from pente - pente 4002 and kai - kai 2532 and dekatoV - dekatos 1182; five and tenth:--fifteenth.
4004 | penthkonta pentekonta pen-tay'-kon-tah | multiplicative of pente - pente 4002; fifty:--fifty.
4005 | penthkosth pentekoste pen-tay-kos-tay' | feminine of the ordinal of penthkonta - pentekonta 4004; fiftieth (2250 being implied) from Passover, i.e. the festival of "Pentecost":--Pentecost.
4006 | pepoiqhsiV pepoithesis pep-oy'-thay-sis | from the perfect of the alternate of pascw - pascho 3958; reliance:--confidence, trust.
4007 | per per per | from the base of peran - peran 4008; an enclitic particle significant of abundance (thoroughness), i.e. emphasis; much, very or ever:--(whom-)soever.
4008 | peran peran per'-an | apparently accusative case of an obsolete derivative of peiro (to "pierce"); through (as adverb or preposition), i.e. across:--beyond, farther (other) side, over.
4009 | peraV peras per'-as | from the same as peran - peran 4008; an extremity:--end, ut-(ter-)most participle
4010 | PergamoV Pergamos per'-gam-os | from purgoV - purgos 4444; fortified; Pergamus, a place in Asia Minor:--Pergamos.
4011 | Pergh Perge perg'-ay | probably from the same as PergamoV - Pergamos 4010; a tower; Perga, a place in Asia Minor:--Perga.
4012 | peri peri per-ee' | from the base of peran - peran 4008; properly, through (all over), i.e. around; figuratively with respect to; used in various applications, of place, cause or time (with the genitive case denoting the subject or occasion or superlative point; with the accusative case the locality, circuit, matter, circumstance or general period):--(there-)about, above, against, at, on behalf of, X and his company, which concern, (as) concerning, for, X how it will go with, ((there-, where-)) of, on, over, pertaining (to), for sake, X (e-)state, (as) touching, (where-)by (in), with. In comparative, it retains substantially the same meaning of circuit (around), excess (beyond), or completeness (through).
4013 | periagw periago per-ee-ag'-o | from peri - peri 4012 and agw - ago 71; to take around (as a companion); reflexively, to walk around:--compass, go (round) about, lead about.
4014 | periairew periaireo per-ee-ahee-reh'-o | from peri - peri 4012 and aireomai - haireomai 138 (including its alternate); to remove all around, i.e. unveil, cast off (anchor); figuratively, to expiate:--take away (up).
4015 | periastraptw periastrapto per-ee-as-trap'-to | from peri - peri 4012 and astraptw - astrapto 797; to flash all around, i.e. envelop in light:--shine round (about).
4016 | periballw periballo per-ee-bal'-lo | from peri - peri 4012 and ballw - ballo 906; to throw all around, i.e. invest (with a palisade or with clothing):--array, cast about, clothe(-d me), put on.
4017 | periblepw periblepo per-ee-blep'-o | from peri - peri 4012 and blepw - blepo 991; to look all around:--look (round) about (on).
4018 | peribolaion peribolaion per-ib-ol'-ah-yon | neuter of a presumed derivative of periballw - periballo 4016; something thrown around one, i.e. a mantle, veil:--covering, vesture.
4019 | peridew perideo per-ee-deh'-o | peri - peri 4012 and dew - deo 1210; to bind around one, i.e. enwrap:--bind about.
4020 | periergazomai periergazomai per-ee-er-gad'-zom-ahee | from peri - peri 4012 and ergazomai - ergazomai 2038; to work all around, i.e. bustle about (meddle):--be a busybody.
4021 | periergoV periergos per-ee'-er-gos | from peri - peri 4012 and ergon - ergon 2041; working all around, i.e. officious (meddlesome, neuter plural magic):--busybody, curious arts.
4022 | periercomai perierchomai per-ee-er'-khom-ahee | from peri - peri 4012 and ercomai - erchomai 2064 (including its alternate); to come all around, i.e. stroll, vacillate, veer:--fetch a compass, vagabond, wandering about.
4023 | periecw periecho per-ee-ekh'-o | from peri - peri 4012 and ecw - echo 2192; to hold all around, i.e. include, clasp (figuratively):--+ astonished, contain, after (this manner).
4024 | perizwnnumi perizonnumi per-id-zone'-noo-mee | from peri - peri 4012 and zwnnumi - zonnumi 2224; to gird all around, i.e. (middle voice or passive) to fasten on one's belt (literally or figuratively):--gird (about, self).
4025 | periqesiV perithesis per-ith'-es-is | from peritiqhmi - peritithemi 4060; a putting all around, i.e. decorating oneself with:--wearing.
4026 | periisthmi periistemi per-ee-is'-tay-mee | from peri - peri 4012 and isthmi - histemi 2476; to stand all around, i.e. (near) to be a bystander, or (aloof) to keep away from:--avoid, shun, stand by (round about).
4027 | perikaqarma perikatharma per-ee-kath'-ar-mah | from a compound of peri - peri 4012 and kaqairw - kathairo 2508; something cleaned off all around, i.e. refuse (figuratively):--filth.
4028 | perikaluptw perikalupto per-ee-kal-oop'-to | from peri - peri 4012 and kaluptw - kalupto 2572; to cover all around, i.e. entirely (the face, a surface):--blindfold, cover, overlay.
4029 | perikeimai perikeimai per-ik'-i-mahee | from peri - peri 4012 and keimai - keimai 2749; to lie all around, i.e. inclose, encircle, hamper (literally or figuratively):--be bound (compassed) with, hang about.
4030 | perikefalaia perikephalaia per-ee-kef-al-ah'-yah | feminine of a compound of peri - peri 4012 and kefalh - kephale 2776; encirclement of the head, i.e. a helmet:--helmet.
4031 | perikrathV perikrates per-ee-krat-ace' | from peri - peri 4012 and kratoV - kratos 2904; strong all around, i.e. a master (manager):--+ come by.
4032 | perikruptw perikrupto per-ee-kroop'-to | from peri - peri 4012 and kruptw - krupto 2928; to conceal all around, i.e. entirely:--hide.
4033 | perikuklow perikukloo per-ee-koo-klo'-o | from peri - peri 4012 and kuklow - kukloo 2944; to encircle all around, i.e. blockade completely:--compass round.
4034 | perilampw perilampo per-ee-lam'-po | from peri - peri 4012 and lampw - lampo 2989; to illuminate all around, i.e. invest with a halo:--shine round about.
4035 | perileipw perileipo per-ee-li'-po | from peri - peri 4012 and leipw - leipo 3007; to leave all around, i.e. (passively) survive:--remain.
4036 | perilupoV perilupos per-il'-oo-pos | from peri - peri 4012 and luph - lupe 3077; grieved all around, i.e. intensely sad:--exceeding (very) sorry(-owful).
4037 | perimenw perimeno per-ee-men'-o | from peri - peri 4012 and menw - meno 3306; to stay around, i.e. await:--wait for.
4038 | perix perix per'-ix | adverb from peri - peri 4012; all around, i.e. (as an adjective) circumjacent:--round about.
4039 | perioikew perioikeo per-ee-oy-keh'-o | from peri - peri 4012 and oikew - oikeo 3611; to reside around, i.e. be a neighbor:--dwell round about.
4040 | perioikoV perioikos per-ee'-oy-kos | from peri - peri 4012 and oikoV - oikos 3624; housed around, i.e. neighboring (used elliptically as a noun):--neighbour.
4041 | periousioV periousios per-ee-oo'-see-os | from the present participle feminine of a compound of peri - peri 4012 and eimi - eimi 1510; being beyond usual, i.e. special (one's own):--peculiar.
4042 | perioch perioche per-ee-okh-ay' | from periecw - periecho 4023; a being held around, i.e. (concretely) a passage (of Scripture, as circumscribed):--place.
4043 | peripatew peripateo per-ee-pat-eh'-o | from peri - peri 4012 and patew - pateo 3961; to tread all around, i.e. walk at large (especially as proof of ability); figuratively, to live, deport oneself, follow (as a companion or votary):--go, be occupied with, walk (about).
4044 | peripeirw peripeiro per-ee-pi'-ro | from peri - peri 4012 and the base of peran - peran 4008; to penetrate entirely, i.e. transfix (figuratively):--pierce through.
4045 | peripiptw peripipto per-ee-pip'-to | from peri - peri 4012 and piptw - pipto 4098; to fall into something that is all around, i.e. light among or upon, be surrounded with:--fall among (into).
4046 | peripoieomai peripoieomai per-ee-poy-eh'-om-ahee | middle voice from peri - peri 4012 and poiew - poieo 4160; to make around oneself, i.e. acquire (buy):--purchase.
4047 | peripoihsiV peripoiesis per-ee-poy'-ay-sis | from peripoieomai - peripoieomai 4046; acquisition (the act or the thing); by extension, preservation:--obtain(-ing), peculiar, purchased, possession, saving.
4048 | perirrhegnumi perirrhegnumi per-ir-hrayg'-noo-mee | from peri - peri 4012 and rhgnumi - rhegnumi 4486; to tear all around, i.e. completely away:--rend off.
4049 | perispaw perispao per-ee-spah'-o | from peri - peri 4012 and spaw - spao 4685; to drag all around, i.e. (figuratively) to distract (with care):--cumber.
4050 | perisseia perisseia per-is-si'-ah | from perisseuw - perisseuo 4052; surplusage, i.e. superabundance:--abundance(-ant, (-ly)), superfluity.
4051 | perisseuma perisseuma per-is'-syoo-mah | from perisseuw - perisseuo 4052; a surplus, or superabundance:--abundance, that was left, over and above.
4052 | perisseuw perisseuo per-is-syoo'-o | from perissoV - perissos 4053; to superabound (in quantity or quality), be in excess, be superfluous; also (transitively) to cause to superabound or excel:--(make, more) abound, (have, have more) abundance (be more) abundant, be the better, enough and to spare, exceed, excel, increase, be left, redound, remain (over and above).
4053 | perissoV perissos per-is-sos' | from peri - peri 4012 (in the sense of beyond); superabundant (in quantity) or superior (in quality); by implication, excessive; adverbially (with 1537) violently; neuter (as noun) preeminence:--exceeding abundantly above, more abundantly, advantage, exceedingly, very highly, beyond measure, more, superfluous, vehement(-ly).
4054 | perissoteron perissoteron per-is-sot'-er-on | neuter of perissoteroV - perissoteros 4055 (as adverb); in a more superabundant way:--more abundantly, a great deal, far more.
4055 | perissoteroV perissoteros per-is-sot'-er-os | comparative of perissoV - perissos 4053; more superabundant (in number, degree or character):--more abundant, greater (much) more, overmuch.
4056 | perissoterwV perissoteros per-is-sot-er'-oce | adverb from perissoteroV - perissoteros 4055; more superabundantly:--more abundant(-ly), X the more earnest, (more) exceedingly, more frequent, much more, the rather.
4057 | perisswV perissos per-is-soce' | adverb from perissoV - perissos 4053; superabundantly:--exceedingly, out of measure, the more.
4058 | peristera peristera per-is-ter-ah' | of uncertain derivation; a pigeon:--dove, pigeon.
4059 | peritemnw peritemno per-ee-tem'-no | from peri - peri 4012 and the base of tomwteroV - tomoteros 5114; to cut around, i.e. (specially) to circumcise:--circumcise.
4060 | peritiqhmi peritithemi per-ee-tith'-ay-mee | from peri - peri 4012 and tiqhmi - tithemi 5087; to place around; by implication, to present:--bestow upon, hedge round about, put about (on, upon), set about.
4061 | peritomh peritome per-it-om-ay' | from peritemnw - peritemno 4059; circumcision (the rite, the condition or the people, literally or figuratively):--X circumcised, circumcision.
4062 | peritrepw peritrepo per-ee-trep'-o | from peri - peri 4012 and the base of troph - trope 5157; to turn around, i.e. (mentally) to craze:--+ make mad.
4063 | peritrecw peritrecho per-ee-trekh'-o | from peri - peri 4012 and trecw - trecho 5143 (including its alternate); to run around, i.e. traverse:--run through.
4064 | periferw periphero per-ee-fer'-o | from peri - peri 4012 and ferw - phero 5342; to convey around, i.e. transport hither and thither:--bear (carry) about.
4065 | perifronew periphroneo per-ee-fron-eh'-o | from peri - peri 4012 and fronew - phroneo 5426; to think beyond, i.e. depreciate (contemn):--despise.
4066 | pericwroV perichoros per-ikh'-o-ros | from peri - peri 4012 and cwra - chora 5561; around the region, i.e. circumjacent (as noun, with gh - ge 1093 implied vicinity):--country (round) about, region (that lieth) round about.
4067 | periywma peripsoma per-ip'-so-mah | from a comparative of peri - peri 4012 and psao (to rub); something brushed all around, i.e. off-scrapings (figuratively, scum):--offscouring.
4068 | perpereuomai perpereuomai per-per-yoo'-om-ahee | middle voice from perperos (braggart; perhaps by reduplication of the base of 4008); to boast:--vaunt itself.
4069 | PersiV Persis per-sece' | a Persian woman; Persis, a Christian female:--Persis.
4070 | perusi perusi per'-oo-si | adverb from peraV - peras 4009; the by-gone, i.e. (as noun) last year:--+ a year ago.
4071 | peteinon peteinon pet-i-non' | neuter of a derivative of petomai - petomai 4072; a flying animal, i.e. bird:--bird, fowl.
4072 | petomai petomai pet'-om-ahee, | petaomai pet-ah'-om-ahee, or contracted ptaomai ptah'-om-ahee middle voice of a primary verb; to fly:--fly(-ing).
4073 | petra petra pet'-ra | feminine of the same as PetroV - Petros 4074; a (mass of) rock (literally or figuratively):--rock.
4074 | PetroV Petros pet'-ros | apparently a primary word; a (piece of) rock (larger than 3037); as a name, Petrus, an apostle:--Peter, rock. Compare KhfaV - Kephas 2786.
4075 | petrwdhV petrodes pet-ro'-dace | from petra - petra 4073 and eidoV - eidos 1491; rock-like, i.e. rocky:--stony.
4076 | phganon peganon pay'-gan-on | from phgnumi - pegnumi 4078; rue (from its thick or fleshy leaves):--rue.
4077 | phgh pege pay-gay' | probably from phgnumi - pegnumi 4078 (through the idea of gushing plumply); a fount (literally or figuratively), i.e. source or supply (of water, blood, enjoyment) (not necessarily the original spring):--fountain, well.
4078 | phgnumi pegnumi payg'-noo-mee | a prolonged form of a primary verb (which in its simpler form occurs only as an alternate in certain tenses); to fix ("peg"), i.e. (specially) to set up (a tent):--pitch.
4079 | phdalion pedalion pay-dal'-ee-on | neuter of a (presumed) derivative of pedon (the blade of an oar; from the same as 3976); a "pedal", i.e. helm:--rudder.
4080 | phlikoV pelikos pay-lee'-kos | a quantitative form (the feminine) of the base of pou - pou 4225; how much (as an indefinite), i.e. in size or (figuratively) dignity:--how great (large).
4081 | phloV pelos pay-los' | perhaps a primary word; clay:--clay.
4082 | phra pera pay'-rah | of uncertain affinity; a wallet or leather pouch for food:--scrip.
4083 | phcuV pechus pay'-khoos | of uncertain affinity; the fore-arm, i.e. (as a measure) a cubit:--cubit.
4084 | piazw piazo pee-ad'-zo | probably another form of biazw - biazo 971; to squeeze, i.e. seize (gently by the hand (press), or officially (arrest), or in hunting (capture)):--apprehend, catch, lay hand on, take. Compare piezw - piezo 4085.
4085 | piezw piezo pee-ed'-zo | another form for piazw - piazo 4084; to pack:--press down.
4086 | piqanologia pithanologia pith-an-ol-og-ee'-ah | from a compound of a derivative of peiqw - peitho 3982 and logoV - logos 3056; persuasive language:--enticing words.
4087 | pikrainw pikraino pik-rah'-ee-no | from pikroV - pikros 4089; to embitter (literally or figuratively):--be (make) bitter.
4088 | pikria pikria pik-ree'-ah | from pikroV - pikros 4089; acridity (especially poison), literally or figuratively:--bitterness.
4089 | pikroV pikros pik-ros' | perhaps from phgnumi - pegnumi 4078 (through the idea of piercing); sharp (pungent), i.e. acrid (literally or figuratively):--bitter.
4090 | pikrwV pikros pik-roce' | adverb from pikroV - pikros 4089; bitterly, i.e. (figuratively) violently:--bitterly.
4091 | PilatoV Pilatos pil-at'-os | of Latin origin; close-pressed, i.e. firm; Pilatus, a Roman:--Pilate.
4092 | pimprhmi pimpremi pim'-pray-mee, a reduplicated and prolonged form of a | primary preo preh'-o which occurs only as an alternate in certain tenses); to fire, i.e. burn (figuratively and passively, become inflamed with fever):--be (X should have) swollen.
4093 | pinakidion pinakidion pin-ak-id'-ee-on | diminutive of pinax - pinax 4094; a tablet (for writing on):--writing table.
4094 | pinax pinax pin'-ax | apparently a form of plax - plax 4109; a plate:--charger, platter.
4095 | pinw pino pee'-no, a prolonged form of | pio pee'-o, which (together with another form) poo po'-o occurs only as an alternate in certain tenses; to imbibe (literally or figuratively):--drink.
4096 | piothV piotes pee-ot'-ace | from pion (fat; perhaps akin to the alternate of pinw - pino 4095 through the idea of repletion); plumpness, i.e. (by implication) richness (oiliness):--fatness.
4097 | pipraskw piprasko pip-ras'-ko, a reduplicated and prolonged form of | prao prah'-o; (which occurs only as an alternate in certain tenses) contracted from perao (to traverse; from the base of 4008); to traffic (by travelling), i.e. dispose of as merchandise or into slavery (literally or figuratively):--sell.
4098 | piptw pipto pip'-to, | peto pet'-o; (which occurs only as an alternate in certain tenses); probably akin to petomai - petomai 4072 through the idea of alighting; to fall (literally or figuratively):--fail, fall (down), light on.
4099 | Pisidia Pisidia pis-id-ee'-ah | probably of foreign origin; Pisidia, a region of Asia Minor:--Pisidia.
4100 | pisteuw pisteuo pist-yoo'-o | from pistiV - pistis 4102; to have faith (in, upon, or with respect to, a person or thing), i.e. credit; by implication, to entrust (especially one's spiritual well-being to Christ):--believe(-r), commit (to trust), put in trust with.

Next Page - 4101 (pistikos) to 4200 (porismos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4101 (pistikos) to 4200 (porismos)

Previous Page - 4001 (pentakosioi) to 4100 (pisteuo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4101 | pistikoV pistikos pis-tik-os' | from pistiV - pistis 4102; trustworthy, i.e. genuine (unadulterated):--spike-(nard).
4102 | pistiV pistis pis'-tis | from peiqw - peitho 3982; persuasion, i.e. credence; moral conviction (of religious truth, or the truthfulness of God or a religious teacher), especially reliance upon Christ for salvation; abstractly, constancy in such profession; by extension, the system of religious (Gospel) truth itself:--assurance, belief, believe, faith, fidelity.
4103 | pistoV pistos pis-tos' | from peiqw - peitho 3982; objectively, trustworthy; subjectively, trustful:--believe(-ing, -r), faithful(-ly), sure, true.
4104 | pistow pistoo pis-to'-o | from pistoV - pistos 4103; to assure:--assure of.
4105 | planaw planao plan-ah'-o | from planh - plane 4106; to (properly, cause to) roam (from safety, truth, or virtue):--go astray, deceive, err, seduce, wander, be out of the way.
4106 | planh plane plan'-ay | feminine of planoV - planos 4108 (as abstractly); objectively, fraudulence; subjectively, a straying from orthodoxy or piety:--deceit, to deceive, delusion, error.
4107 | planhthV planetes plan-ay'-tace | from planoV - planos 4108; a rover ("planet"), i.e. (figuratively) an erratic teacher:--wandering.
4108 | planoV planos plan'-os | of uncertain affinity; roving (as a tramp), i.e. (by implication) an impostor or misleader; --deceiver, seducing.
4109 | plax plax plax | from plassw - plasso 4111; a moulding-board, i.e. flat surface ("plate", or tablet, literally or figuratively):--table.
4110 | plasma plasma plas'-mah | from plassw - plasso 4111; something moulded:--thing formed.
4111 | plassw plasso plas'-so | a primary verb; to mould, i.e. shape or fabricate:--form.
4112 | plastoV plastos plas-tos' | from plassw - plasso 4111; moulded, i.e. (by implication) artificial or (figuratively) fictitious (false):--feigned.
4113 | plateia plateia plat-i'-ah | feminine of platuV - platus 4116; a wide "plat" or "place", i.e. open square:--street.
4114 | platoV platos plat'-os | from platuV - platus 4116; width:--breadth.
4115 | platunw platuno plat-oo'-no | from platuV - platus 4116; to widen (literally or figuratively):--make broad, enlarge.
4116 | platuV platus plat-oos' | from plassw - plasso 4111; spread out "flat" ("plot"), i.e. broad:--wide.
4117 | plegma plegma pleg'-mah | from plekw - pleko 4120; a plait (of hair):--broidered hair.
4118 | pleistoV pleistos plice'-tos | irregular superlative of poluV - polus 4183; the largest number or very large:--very great, most.
4119 | pleiwn pleion pli-own, or neuter | pleion pli'-on, or pleon pleh'-on comparative of poluV - polus 4183; more in quantity, number, or quality; also (in plural) the major portion:--X above, + exceed, more excellent, further, (very) great(-er), long(-er), (very) many, greater (more) part, + yet but.
4120 | plekw pleko plek'-o | a primary word; to twine or braid:--plait.
4121 | pleonazw pleonazo pleh-on-ad'-zo | from pleiwn - pleion 4119; to do, make or be more, i.e. increase (transitively or intransitively); by extension, to superabound:--abound, abundant, make to increase, have over.
4122 | pleonektew pleonekteo pleh-on-cek-teh'-o | from pleonekthV - pleonektes 4123; to be covetous, i.e. (by implication) to over-reach:--get an advantage, defraud, make a gain.
4123 | pleonekthV pleonektes pleh-on-ek'-tace | from pleiwn - pleion 4119 and ecw - echo 2192; holding (desiring) more, i.e. eager for gain (avaricious, hence a defrauder):--covetous.
4124 | pleonexia pleonexia pleh-on-ex-ee'-ah | from pleonekthV - pleonektes 4123; avarice, i.e. (by implication) fraudulency, extortion:--covetous(-ness) practices, greediness.
4125 | pleura pleura plyoo-rah' | of uncertain affinity; a rib, i.e. (by extension) side:--side.
4126 | plew pleo pleh'-o, | pleuo plyoo'-o; which is used as an alternate in certain tenses; probably a form of plunw - pluno 4150 (through the idea of plunging through the water); to pass in a vessel:--sail. See also plhqw - pletho 4130.
4127 | plhgh plege play-gay' | from plhssw - plesso 4141; a stroke; by implication, a wound; figuratively, a calamity:--plague, stripe, wound(-ed).
4128 | plhqoV plethos play'-thos | from plhqw - pletho 4130; a fulness, i.e. a large number, throng, populace:--bundle, company, multitude.
4129 | plhqunw plethuno play-thoo'-no | from another form of plhqoV - plethos 4128; to increase (transitively or intransitively):--abound, multiply.
4130 | plhqw pletho play'-tho, a prolonged form of a primary | pleo pleh'-o (which appears only as an alternate in certain tenses and in the reduplicated form pimplemi) to "fill" (literally or figuratively (imbue, influence, supply)); specially, to fulfil (time):--accomplish, full (...come), furnish.
4131 | plhkthV plektes plake'-tace | from plhssw - plesso 4141; a smiter, i.e. pugnacious (quarrelsome):--striker.
4132 | plhmmura plemmura plame-moo'-rah | prolonged from plhqw - pletho 4130; flood-tide, i.e. (by analogy) a freshet:--flood.
4133 | plhn plen plane | from pleiwn - pleion 4119; moreover (besides), i.e. albeit, save that, rather, yet:--but (rather), except, nevertheless, notwithstanding, save, than.
4134 | plhrhV pleres play'-race | from plhqw - pletho 4130; replete, or covered over; by analogy, complete:--full.
4135 | plhroforew plerophoreo play-rof-or-eh'-o | from plhrhV - pleres 4134 and forew - phoreo 5409; to carry out fully (in evidence), i.e. completely assure (or convince), entirely accomplish:--most surely believe, fully know (persuade), make full proof of.
4136 | plhroforia plerophoria play-rof-or-ee'-ah | from plhroforew - plerophoreo 4135; entire confidence:--(full) assurance.
4137 | pleroo pleroo play-ro'-o | from plhrhV - pleres 4134; to make replete, i.e. (literally) to cram (a net), level up (a hollow), or (figuratively) to furnish (or imbue, diffuse, influence), satisfy, execute (an office), finish (a period or task), verify (or coincide with a prediction), etc.:--accomplish, X after, (be) complete, end, expire, fill (up), fulfil, (be, make) full (come), fully preach, perfect, supply.
4138 | plhrwma pleroma play'-ro-mah | from pleroo - pleroo 4137; repletion or completion, i.e. (subjectively) what fills (as contents, supplement, copiousness, multitude), or (objectively) what is filled (as container, performance, period):--which is put in to fill up, piece that filled up, fulfilling, full, fulness.
4139 | plhsion plesion play-see'-on | neuter of a derivative of pelas (near); (adverbially) close by; as noun, a neighbor, i.e. fellow (as man, countryman, Christian or friend):--near, neighbour.
4140 | plhsmonh plesmone place-mon-ay' | from a presumed derivative of plhqw - pletho 4130; a filling up, i.e. (figuratively) gratification:--satisfying.
4141 | plhssw plesso place'-so | apparently another form of plassw - plasso 4111 (through the idea of flattening out); to pound, i.e. (figuratively) to inflict with (calamity):--smite. Compare tuptw - tupto 5180.
4142 | ploiarion ploiarion ploy-ar'-ee-on | neuter of a presumed derivative of ploion - ploion 4143; a boat:--boat, little (small) ship.
4143 | ploion ploion ploy'-on | from plew - pleo 4126; a sailer, i.e. vessel:--ship(-ing).
4144 | plooV ploos plo'-os | from plew - pleo 4126; a sail, i.e. navigation:--course, sailing, voyage.
4145 | plousioV plousios ploo'-see-os | from ploutoV - ploutos 4149; wealthy; figuratively, abounding with:--rich.
4146 | plousiwV plousios ploo-see'-oce | adverb from plousioV - plousios 4145; copiously:--abundantly, richly.
4147 | ploutew plouteo ploo-teh'-o | from ploutizw - ploutizo 4148; to be (or become) wealthy (literally or figuratively):--be increased with goods, (be made, wax) rich.
4148 | ploutizw ploutizo ploo-tid'-zo | from ploutoV - ploutos 4149; to make wealthy (figuratively):--en- (make) rich.
4149 | ploutoV ploutos ploo'-tos | from the base of plhqw - pletho 4130; wealth (as fulness), i.e. (literally) money, possessions, or (figuratively) abundance, richness, (specially), valuable bestowment:--riches.
4150 | plunw pluno ploo'-no | a prolonged form of an obsolete pluo (to "flow"); to "plunge", i.e. launder clothing:--wash. Compare louw - louo 3068, niptw - nipto 3538.
4151 | pneuma pneuma pnyoo'-mah | from pnew - pneo 4154; a current of air, i.e. breath (blast) or a breeze; by analogy or figuratively, a spirit, i.e. (human) the rational soul, (by implication) vital principle, mental disposition, etc., or (superhuman) an angel, demon, or (divine) God, Christ's spirit, the Holy Spirit:--ghost, life, spirit(-ual, -ually), mind. Compare yuch - psuche 5590.
4152 | pneumatikoV pneumatikos pnyoo-mat-ik-os' | from pneuma - pneuma 4151; non-carnal, i.e. (humanly) ethereal (as opposed to gross), or (daemoniacally) a spirit (concretely), or (divinely) supernatural, regenerate, religious:--spiritual. Compare yucikoV - psuchikos 5591.
4153 | pneumatikwV pneumatikos pnyoo-mat-ik-oce' | adverb from pneumatikoV - pneumatikos 4152; non-physically, i.e. divinely, figuratively:--spiritually.
4154 | pnew pneo pneh'-o | a primary word; to breathe hard, i.e. breeze:--blow. Compare yucw - psucho 5594.
4155 | pnigw pnigo pnee'-go | strengthened from pnew - pneo 4154; to wheeze, i.e. (causative, by implication) to throttle or strangle (drown):--choke, take by the throat.
4156 | pniktoV pniktos pnik-tos' | from pnigw - pnigo 4155; throttled, i.e. (neuter concretely) an animal choked to death (not bled):--strangled.
4157 | pnoh pnoe pno-ay' | from pnew - pneo 4154; respiration, a breeze:--breath, wind.
4158 | podhrhV poderes pod-ay'-race | from pouV - pous 4228 and another element of uncertain affinity; a dress (2066 implied) reaching the ankles:--garment down to the foot.
4159 | poqen pothen poth'-en | from the base of posiV - posis 4213 with enclitic adverb of origin; from which (as interrogative) or what (as relative) place, state, source or cause:--whence.
4160 | poiew poieo poy-eh'-o | apparently a prolonged form of an obsolete primary; to make or do (in a very wide application, more or less direct):--abide, + agree, appoint, X avenge, + band together, be, bear, + bewray, bring (forth), cast out, cause, commit, + content, continue, deal, + without any delay, (would) do(-ing), execute, exercise, fulfil, gain, give, have, hold, X journeying, keep, + lay wait, + lighten the ship, make, X mean, + none of these things move me, observe, ordain, perform, provide, + have purged, purpose, put, + raising up, X secure, shew, X shoot out, spend, take, tarry, + transgress the law, work, yield. Compare prassw - prasso 4238.
4161 | poihma poiema poy'-ay-mah | from poiew - poieo 4160; a product, i.e. fabric (literally or figuratively):--thing that is made, workmanship.
4162 | poihsiV poiesis poy'-ay-sis | from poiew - poieo 4160; action, i.e. performance (of the law):--deed.
4163 | poihthV poietes poy-ay-tace' | from poiew - poieo 4160; a performer; specially, a "poet"; --doer, poet.
4164 | poikiloV poikilos poy-kee'-los | of uncertain derivation; motley, i.e. various in character:--divers, manifold.
4165 | poimainw poimaino poy-mah'-ee-no | from poimhn - poimen 4166; to tend as a shepherd of (figuratively, superviser):--feed (cattle), rule.
4166 | poimhn poimen poy-mane' | of uncertain affinity; a shepherd (literally or figuratively):--shepherd, pastor.
4167 | poimnh poimne poym'-nay | contraction from poimainw - poimaino 4165; a flock (literally or figuratively):--flock, fold.
4168 | poimnion poimnion poym'-nee-on | neuter of a presumed derivative of poimnh - poimne 4167; a flock, i.e. (figuratively) group (of believers):--flock.
4169 | poioV poios poy'-os | from the base of pou - pou 4226 and oioV - hoios 3634; individualizing interrogative (of character) what sort of, or (of number) which one:--what (manner of), which.
4170 | polemew polemeo pol-em-eh'-o | from polemoV - polemos 4171; to be (engaged) in warfare, i.e. to battle (literally or figuratively): -fight, (make) war.
4171 | polemoV polemos pol'-em-os | from pelomai (to bustle); warfare (literally or figuratively; a single encounter or a series):--battle, fight, war.
4172 | poliV polis pol'-is | probably from the same as polemoV - polemos 4171, or perhaps from poluV - polus 4183; a town (properly, with walls, of greater or less size):--city.
4173 | politarchV politarches pol-it-ar'-khace | from poliV - polis 4172 and arcw - archo 757; a town-officer, i.e. magistrate:--ruler of the city.
4174 | politeia politeia pol-ee-ti'-ah | from polithV - polites 4177 ("polity"); citizenship; concretely, a community:--commonwealth, freedom.
4175 | politeuma politeuma pol-it'-yoo-mah | from politeuomai - politeuomai 4176; a community, i.e. (abstractly) citizenship (figuratively):--conversation.
4176 | politeuomai politeuomai pol-it-yoo'-om-ahee | middle voice of a derivative of polithV - polites 4177; to behave as a citizen (figuratively):--let conversation be, live.
4177 | polithV polites pol-ee'-tace | from poliV - polis 4172; a townsman:--citizen.
4178 | pollakiV pollakis pol-lak'-is | multiplicative adverb from poluV - polus 4183; many times, i.e. frequently:--oft(-en, -entimes, -times).
4179 | pollaplasiwn pollaplasion pol-lap-las-ee'-ohn | from poluV - polus 4183 and probably a derivative of plekw - pleko 4120; manifold, i.e. (neuter as noun) very much more:--manifold more.
4180 | polulogia polulogia pol-oo-log-ee'-ah | from a compound of poluV - polus 4183 and logoV - logos 3056; loquacity, i.e. prolixity:--much speaking.
4181 | polumerwV polumeros pol-oo-mer'-oce | adverb from a compound of poluV - polus 4183 and meroV - meros 3313; in many portions, i.e. variously as to time and agency (piecemeal):--at sundry times.
4182 | polupoikiloV polupoikilos pol-oo-poy'-kil-os | from poluV - polus 4183 and poikiloV - poikilos 4164; much variegated, i.e. multifarious:--manifold.
4183 | poluV polus pol-oos' | including the forms from the alternate pollos; (singular) much (in any respect) or (plural) many; neuter (singular) as adverbial, largely; neuter (plural) as adverb or noun often, mostly, largely:--abundant, + altogether, common, + far (passed, spent), (+ be of a) great (age, deal, -ly, while), long, many, much, oft(-en (-times)), plenteous, sore, straitly. Compare pleistoV - pleistos 4118, pleiwn - pleion 4119.
4184 | polusplagcnoV polusplagchnos pol-oo'-splankh-nos | from poluV - polus 4183 and splagcnon - splagchnon 4698 (figuratively); extremely compassionate:--very pitiful.
4185 | polutelhV poluteles pol-oo-tel-ace' | from poluV - polus 4183 and teloV - telos 5056; extremely expensive:--costly, very precious, of great price.
4186 | polutimoV polutimos pol-oot'-ee-mos | from poluV - polus 4183 and timh - time 5092; extremely valuable:--very costly, of great price.
4187 | polutropwV polutropos pol-oot-rop'-oce | adverb from a compound of poluV - polus 4183 and tropoV - tropos 5158; in many ways, i.e. variously as to method or form:--in divers manners.
4188 | poma poma pom'-ah | from the alternate of pinw - pino 4095; a beverage:--drink.
4189 | ponhria poneria pon-ay-ree'-ah | from ponhroV - poneros 4190; depravity, i.e. (specially), malice; plural (concretely) plots, sins:--iniquity, wickedness.
4190 | ponhroV poneros pon-ay-ros' | from a derivative of ponoV - ponos 4192; hurtful, i.e. evil (properly, in effect or influence, and thus differing from kakoV - kakos 2556, which refers rather to essential character, as well as from saproV - sapros 4550, which indicates degeneracy from original virtue); figuratively, calamitous; also (passively) ill, i.e. diseased; but especially (morally) culpable, i.e. derelict, vicious, facinorous; neuter (singular) mischief, malice, or (plural) guilt; masculine (singular) the devil, or (plural) sinners:--bad, evil, grievous, harm, lewd, malicious, wicked(-ness). See also ponhroteroV - poneroteros 4191.
4191 | ponhroteroV poneroteros pon-ay-rot'-er-os | comparative of ponhroV - poneros 4190; more evil:--more wicked.
4192 | ponoV ponos pon'-os | from the base of penhV - penes 3993; toil, i.e. (by implication) anguish:--pain.
4193 | PontikoV Pontikos pon-tik-os' | from PontoV - Pontos 4195; a Pontican, i.e. native of Pontus:--born in Pontus.
4194 | PontioV Pontios pon'-tee-os | of Latin origin; apparently bridged; Pontius, a Roman:--Pontius.
4195 | PontoV Pontos pon'-tos | a sea; Pontus, a region of Asia Minor:--Pontus.
4196 | PoplioV Poplios pop'-lee-os | of Latin origin; apparently "popular"; Poplius (i.e. Publius), a Roman:--Publius.
4197 | poreia poreia por-i'-ah | from poreuomai - poreuomai 4198; travel (by land); figuratively (plural) proceedings, i.e. career:--journey(-ing), ways.
4198 | poreuomai poreuomai por-yoo'-om-ahee | middle voice from a derivative of the same as peira - peira 3984; to traverse, i.e. travel (literally or figuratively; especially to remove (figuratively, die), live, etc.); --depart, go (away, forth, one's way, up), (make a, take a) journey, walk.
4199 | porqew portheo por-theh'-o | prolongation from pertho (to sack); to ravage (figuratively):--destroy, waste.
4200 | porismoV porismos por-is-mos' | from a derivative of poros (a way, i.e. means); furnishing (procuring), i.e. (by implication) money-getting (acquisition):--gain.

Next Page - 4201 (Porkios) to 4300 (prokuroo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4201 (Porkios) to 4300 (prokuroo)

Previous Page - 4101 (pistikos) to 4200 (porismos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4201 | PorkioV Porkios por'-kee-os | of Latin origin; apparently swinish; Porcius, a Roman:--Porcius.
4202 | porneia porneia por-ni'-ah | from porneuw - porneuo 4203; harlotry (including adultery and incest); figuratively, idolatry:--fornication.
4203 | porneuw porneuo porn-yoo'-o | from pornh - porne 4204; to act the harlot, i.e. (literally) indulge unlawful lust (of either sex), or (figuratively) practise idolatry:--commit (fornication).
4204 | pornh porne por'-nay | feminine of pornoV - pornos 4205; a strumpet; figuratively, an idolater:--harlot, whore.
4205 | pornoV pornos por'-nos | from pernemi (to sell; akin to the base of 4097); a (male) prostitute (as venal), i.e. (by analogy) a debauchee (libertine):--fornicator, whoremonger.
4206 | porrhw porrho por'-rho | adverb from pro - pro 4253; forwards, i.e. at a distance:--far, a great way off. See also porrhwqen - porrhothen 4207.
4207 | porrhwqen porrhothen por'-rho-then | from porrhw - porrho 4206 with adverbial enclitic of source; from far, or (by implication) at a distance, i.e. distantly:--afar off.
4208 | porrhwterw porrhotero por-rho-ter'-o | adverb comparative of porrhw - porrho 4206; further, i.e. a greater distance:--farther.
4209 | porfura porphura por-foo'-rah | of Latin origin; the "purple" mussel, i.e. (by implication) the red-blue color itself, and finally a garment dyed with it:--purple.
4210 | porfurouV porphurous por-foo-rooce' | from porfura - porphura 4209; purpureal, i.e. bluish red:--purple.
4211 | porfuropwliV porphuropolis por-foo-rop'-o-lis | feminine of a compound of porfura - porphura 4209 and pwlew - poleo 4453; a female trader in purple cloth:--seller of purple.
4212 | posakiV posakis pos-ak'-is | multiplicative from posoV - posos 4214; how many times:--how oft(-en).
4213 | posiV posis pos'-is | from the alternate of pinw - pino 4095; a drinking (the act), i.e. (concretely) a draught:--drink.
4214 | posoV posos pos'-os | from an absolute pos (who, what) and oV - hos 3739; interrogative pronoun (of amount) how much (large, long or (plural) many):--how great (long, many), what.
4215 | potamoV potamos pot-am-os' | probably from a derivative of the alternate of pinw - pino 4095 (compare 4224); a current, brook or freshet (as drinkable), i.e. running water:--flood, river, stream, water.
4216 | potamoforhtoV potamophoretos pot-am-of-or'-ay-tos | from potamoV - potamos 4215 and a derivative of forew - phoreo 5409; river-borne, i.e. overwhelmed by a stream:--carried away of the flood.
4217 | potapoV potapos pot-ap-os' | apparently from pote - pote 4219 and the base of pou - pou 4226; interrogatively, whatever, i.e. of what possible sort:--what (manner of).
4218 | pote pote pot-eh' | from the base of pou - pou 4225 and te - te 5037; indefinite adverb, at some time, ever:--afore-(any, some-)time(-s), at length (the last), (+ n- )ever, in the old time, in time past, once, when.
4219 | pote pote pot'-eh | from the base of pou - pou 4226 and te - te 5037; interrogative adverb, at what time:--+ how long, when.
4220 | poteron poteron pot'-er-on | neuter of a comparative of the base of pou - pou 4226; interrogative as adverb, which (of two), i.e. is it this or that:--whether.
4221 | pothrion poterion pot-ay'-ree-on | neuter of a derivative of the alternate of pinw - pino 4095; a drinking-vessel; by extension, the contents thereof, i.e. a cupful (draught); figuratively, a lot or fate:--cup.
4222 | potizw potizo pot-id'-zo | from a derivative of the alternate of pinw - pino 4095; to furnish drink, irrigate:--give (make) to drink, feed, water.
4223 | Potioloi Potioloi pot-ee'-ol-oy | of Latin origin; little wells, i.e. mineral springs; Potioli (i.e. Puteoli), a place in Italy:--Puteoli.
4224 | potoV potos pot'-os | from the alternate of pinw - pino 4095; a drinking-bout or carousal:--banqueting.
4225 | pou pou poo | genitive case of an indefinite pronoun pos (some) otherwise obsolete (compare 4214); as adverb of place, somewhere, i.e. nearly:--about, a certain place.
4226 | pou pou poo | genitive case of an interrogative pronoun pos (what) otherwise obsolete (perhaps the same as pou - pou 4225 used with the rising slide of inquiry); as adverb of place; at (by implication, to) what locality:--where, whither.
4227 | PoudhV Poudes poo'-dace | of Latin origin; modest; Pudes (i.e. Pudens), a Christian:--Pudens.
4228 | pouV pous pooce | a primary word; a "foot" (figuratively or literally):--foot(-stool).
4229 | pragma pragma prag'-mah | from prassw - prasso 4238; a deed; by implication, an affair; by extension, an object (material):--business, matter, thing, work.
4230 | pragmateia pragmateia prag-mat-i'-ah | from pragmateuomai - pragmateuomai 4231; a transaction, i.e. negotiation:--affair.
4231 | pragmateuomai pragmateuomai prag-mat-yoo'-om-ahee | from pragma - pragma 4229; to busy oneself with, i.e. to trade:--occupy.
4232 | praitwrion praitorion prahee-to'-ree-on | of Latin origin; the praetorium or governor's courtroom (sometimes including the whole edifice and camp):--(common, judgment) hall (of judgment), palace, praetorium.
4233 | praktwr praktor prak'-tor | from a derivative of prassw - prasso 4238; a practiser, i.e. (specially), an official collector:--officer.
4234 | praxiV praxis prax'-is | from prassw - prasso 4238; practice, i.e. (concretely) an act; by extension, a function:--deed, office, work.
4235 | praoV praios prah'-os | a form of prauV - praus 4239, used in certain parts; gentle, i.e. humble:--meek.
4236 | praothV praiotes prah-ot'-ace | from praoV - praios 4235; gentleness, by implication, humility:--meekness.
4237 | prasia prasia pras-ee-ah' | perhaps from prason (a leek, and so an onion-patch); a garden plot, i.e. (by implication, of regular beds) a row (repeated in plural by Hebraism, to indicate an arrangement):--in ranks.
4238 | prassw prasso pras'-so | a primary verb; to "practise", i.e. perform repeatedly or habitually (thus differing from poiew - poieo 4160, which properly refers to a single act); by implication, to execute, accomplish, etc.; specially, to collect (dues), fare (personally):--commit, deeds, do, exact, keep, require, use arts.
4239 | prauV praus prah-ooce' | apparently a primary word; mild, i.e. (by implication) humble:--meek. See also praoV - praios 4235.
4240 | prauthV prautes prah-oo'-tace | from prauV - praus 4239; mildness, i.e. (by implication) humility:--meekness.
4241 | prepw prepo prep'-o | apparently a primary verb; to tower up (be conspicuous), i.e. (by implication) to be suitable or proper (third person singular present indicative, often used impersonally, it is fit or right):--become, comely.
4242 | pesbeia pesbeia pres-bi'-ah | from presbeuw - presbeuo 4243; seniority (eldership), i.e. (by implication) an embassy (concretely, ambassadors):--ambassage, message.
4243 | presbeuw presbeuo pres-byoo'-o | from the base of presbuteroV - presbuteros 4245; to be a senior, i.e. (by implication) act as a representative (figuratively, preacher):--be an ambassador.
4244 | presbuterion presbuterion pres-boo-ter'-ee-on | neuter of a presumed derivative of presbuteroV - presbuteros 4245; the order of elders, i.e. (specially), Israelite Sanhedrin or Christian "presbytery":--(estate of) elder(-s), presbytery.
4245 | presbuteroV presbuteros pres-boo'-ter-os | comparative of presbus (elderly); older; as noun, a senior; specially, an Israelite Sanhedrist (also figuratively, member of the celestial council) or Christian "presbyter":-- elder(-est), old.
4246 | presbuthV presbutes pres-boo'-tace | from the same as presbuteroV - presbuteros 4245; an old man:--aged (man), old man.
4247 | presbutiV presbutis pres-boo'-tis | feminine of presbuthV - presbutes 4246; an old woman:--aged woman.
4248 | prhnhV prenes pray-nace' | from pro - pro 4253; leaning (falling) forward ("prone"), i.e. head foremost:--headlong.
4249 | prizw prizo prid'-zo | a strengthened form of a primary prio (to saw); to saw in two:--saw asunder.
4250 | prin prin prin | adverb from pro - pro 4253; prior, sooner:--before (that), ere.
4251 | Priska Priska pris'-kah | of Latin origin; feminine of Priscus, ancient; Priska, a Christian woman:--Prisca. See also Priscilla - Priscilla 4252.
4252 | Priscilla Priscilla pris'-cil-lah | diminutive of Priska - Priska 4251; Priscilla (i.e. little Prisca), a Christian woman:--Priscilla.
4253 | pro pro pro | a primary preposition; "fore", i.e. in front of, prior (figuratively, superior) to:--above, ago, before, or ever. In the comparative, it retains the same significations.
4254 | proagw proago pro-ag'-o | from pro - pro 4253 and agw - ago 71; to lead forward (magisterially); intransitively, to precede (in place or time (participle, previous)):--bring (forth, out), go before.
4255 | proaireomai proaireomai pro-ahee-reh'-om-ahee | from pro - pro 4253 and aireomai - haireomai 138; to choose for oneself before another thing (prefer), i.e. (by implication) to propose (intend):--purpose.
4256 | proaitiaomai proaitiaomai pro-ahee-tee-ah'-om-ahee | from pro - pro 4253 and a derivative of aitia - aitia 156; to accuse already, i.e. previously charge:--prove before.
4257 | proakouw proakouo pro-ak-oo'-o | from pro - pro 4253 and akouw - akouo 191; to hear already,i.e. anticipate:--hear before.
4258 | proamartanw proamartano pro-am-ar-tan'-o | from pro - pro 4253 and amartanw - hamartano 264; to sin previously (to conversion):--sin already, heretofore sin.
4259 | proaulion proaulion pro-ow'-lee-on | neuter of a presumed compound of pro - pro 4253 and aulh - aule 833; a forecourt, i.e. vestibule (alley-way):--porch.
4260 | probainw probaino prob-ah'-ee-no | from pro - pro 4253 and the base of basiV - basis 939; to walk forward, i.e. advance (literally, or in years):--+ be of a great age, go farther (on), be well stricken.
4261 | proballw proballo prob-al'-lo | from pro - pro 4253 and ballw - ballo 906; to throw forward, i.e. push to the front, germinate:--put forward, shoot forth.
4262 | probatikoV probatikos prob-at-ik-os' | from probaton - probaton 4263; relating to sheep, i.e. (a gate) through which they were led into Jerusalem:--sheep (market).
4263 | probaton probaton prob'-at-on | probably neuter of a presumed derivative of probainw - probaino 4260; something that walks forward (a quadruped), i.e. (specially), a sheep (literally or figuratively):--sheep(-fold).
4264 | probibazw probibazo prob-ib-ad'-zo | from pro - pro 4253 and a reduplicated form of biazw - biazo 971; to force forward, i.e. bring to the front, instigate:--draw, before instruct.
4265 | problepw problepo prob-lep'-o | from pro - pro 4253 and blepw - blepo 991; to look out beforehand, i.e. furnish in advance:--provide.
4266 | proginomai proginomai prog-in'-om-ahee | from pro - pro 4253 and ginomai - ginomai 1096; to be already, i.e. have previousy transpired:--be past.
4267 | proginwskw proginosko prog-in-oce'-ko | from pro - pro 4253 and ginwskw - ginosko 1097; to know beforehand, i.e. foresee:--foreknow (ordain), know (before).
4268 | prognwsiV prognosis prog'-no-sis | from proginwskw - proginosko 4267; forethought:--foreknowledge.
4269 | progonoV progonos prog'-on-os | from proginomai - proginomai 4266; an ancestor, (grand-)parent:--forefather, parent.
4270 | prografw prographo prog-raf'-o | from pro - pro 4253 and grafw - grapho 1125; to write previously; figuratively, to announce, prescribe:--before ordain, evidently set forth, write (afore, aforetime).
4271 | prodhloV prodelos prod'-ay-los | from pro - pro 4253 and dhloV - delos 1212; plain before all men, i.e. obvious:--evident, manifest (open) beforehand.
4272 | prodidwmi prodidomi prod-id'-o-mee | from pro - pro 4253 and didwmi - didomi 1325; to give before the other party has given:--first give.
4273 | prodothV prodotes prod-ot'-ace | from prodidwmi - prodidomi 4272 (in the sense of giving forward into another's (the enemy's) hands); a surrender:--betrayer, traitor.
4274 | prodromoV prodromos prod'-rom-os | from the alternate of protrecw - protrecho 4390; a runner ahead, i.e. scout (figuratively, precursor):--forerunner.
4275 | proeidw proeido pro-i'-do | from pro - pro 4253 and eidw - eido 1492; foresee:--foresee, saw before.
4276 | proelpizw proelpizo pro-el-pid'-zo | from pro - pro 4253 and elpizw - elpizo 1679; to hope in advance of other confirmation:--first trust.
4277 | proepw proepo pro-ep'-o | from pro - pro 4253 and epw - epo 2036; to say already, to predict:--forewarn, say (speak, tell) before. Compare proerew - proereo 4280.
4278 | proenarcomai proenarchomai pro-en-ar'-khom-ahee | from pro - pro 4253 and enarcomai - enarchomai 1728; to commence already:--begin (before).
4279 | proepaggellomai proepaggellomai pro-ep-ang-ghel'-lom-ahee | middle voice from pro - pro 4253 and epaggellw - epaggello 1861; to promise of old:--promise before.
4280 | proerew proereo pro-er-eh'-o | from pro - pro 4253 and erew - ereo 2046; used as alternate of proepw - proepo 4277; to say already, predict:--foretell, say (speak, tell) before.
4281 | proercomai proerchomai pro-er'-khom-ahee | from pro - pro 4253 and ercomai - erchomai 2064 (including its alternate); to go onward, precede (in place or time):--go before (farther, forward), outgo, pass on.
4282 | proetoimazw proetoimazo pro-et-oy-mad'-zo | from pro - pro 4253 and etoimazw - hetoimazo 2090; to fit up in advance (literally or figuratively):--ordain before, prepare afore.
4283 | proeuaggelizomai proeuaggelizomai pro-yoo-ang-ghel-id'-zom-ahee | middle voice from pro - pro 4253 and euaggelizw - euaggelizo 2097; to announce glad news in advance:--preach before the gospel.
4284 | proecomai proechomai pro-ekh-om-ahee | middle voice from pro - pro 4253 and ecw - echo 2192; to hold oneself before others, i.e. (figuratively) to excel:--be better.
4285 | prohgeomai proegeomai pro-ay-geh'-om-ahee | from pro - pro 4253 and hgeomai - hegeomai 2233; to lead the way for others, i.e. show deference:--prefer.
4286 | proqesiV prothesis proth'-es-is | from protiqemai - protithemai 4388; a setting forth, i.e. (figuratively) proposal (intention); specially, the show-bread (in the Temple) as exposed before God:--purpose, shew(-bread).
4287 | proqesmioV prothesmios proth-es'-mee-os | from pro - pro 4253 and a derivative of tiqhmi - tithemi 5087; fixed beforehand, i.e. (feminine with hmera - hemera 2250 implied) a designated day:--time appointed.
4288 | proqumia prothumia proth-oo-mee'-ah | from proqumoV - prothumos 4289; predisposition, i.e. alacrity:--forwardness of mind, readiness (of mind), ready (willing) mind.
4289 | proqumoV prothumos proth'-oo-mos | from pro - pro 4253 and qumoV - thumos 2372; forward in spirit, i.e. predisposed; neuter (as noun) alacrity:--ready, willing.
4290 | proqumwV prothumos proth-oo'-moce | adverb from proqumoV - prothumos 4289; with alacrity:--willingly.
4291 | proisthmi proistemi pro-is'-tay-mee | from pro - pro 4253 and isthmi - histemi 2476; to stand before, i.e. (in rank) to preside, or (by implication) to practise:--maintain, be over, rule.
4292 | prokaleomai prokaleomai prok-al-eh'-om-ahee | middle voice from pro - pro 4253 and kalew - kaleo 2564; to call forth to oneself (challenge), i.e. (by implication) to irritate:--provoke.
4293 | prokataggellw prokataggello prok-at-ang-ghel'-lo | from pro - pro 4253 and kataggellw - kataggello 2605; to anounce beforehand, i.e. predict, promise:--foretell, have notice, (shew) before.
4294 | prokatartizw prokatartizo prok-at-ar-tid'-zo | from pro - pro 4253 and katartizw - katartizo 2675; to prepare in advance:--make up beforehand.
4295 | prokeimai prokeimai prok'-i-mahee | from pro - pro 4253 and keimai - keimai 2749; to lie before the view, i.e. (figuratively) to be present (to the mind), to stand forth (as an example or reward):--be first, set before (forth).
4296 | prokhrussw prokerusso prok-ay-rooce'-so | from pro - pro 4253 and khrussw - kerusso 2784; to herald (i.e. proclaim) in advance:--before (first) preach.
4297 | prokoph prokope prok-op-ay' | from prokoptw - prokopto 4298; progress, i.e. advancement (subjectively or objectively):--furtherance, profit.
4298 | prokoptw prokopto prok-op'-to | from pro - pro 4253 and koptw - kopto 2875; to drive forward (as if by beating), i.e. (figuratively and intransitively) to advance (in amount, to grow; in time, to be well along):--increase, proceed, profit, be far spent, wax.
4299 | prokrima prokrima prok'-ree-mah | from a compound of pro - pro 4253 and krinw - krino 2919; a prejudgment (prejudice), i.e. prepossession:--prefer one before another.
4300 | prokurow prokuroo prok-oo-ro'-o | from pro - pro 4253 and kurow - kuroo 2964; to ratify previously:--confirm before.

Next Page - 4301 (prolambano) to 4400 (procheirizomai)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4301 (prolambano) to 4400 (procheirizomai)

Previous Page - 4201 (Porkios) to 4300 (prokuroo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4301 | prolambanw prolambano prol-am-ban'-o | from pro - pro 4253 and lambanw - lambano 2983; to take in advance, i.e. (literally) eat before others have an opportunity; (figuratively) to anticipate, surprise:--come aforehand, overtake, take before.
4302 | prolegw prolego prol-eg'-o | from pro - pro 4253 and legw - lego 3004; to say beforehand, i.e. predict, forewarn:--foretell, tell before.
4303 | promarturomai promarturomai prom-ar-too'-rom-ahee | from pro - pro 4253 and marturomai - marturomai 3143; to be a witness in advance i.e. predict:--testify beforehand.
4304 | promeletaw promeletao prom-el-et-ah'-o | from pro - pro 4253 and meletaw - meletao 3191; to premeditate:--meditate before.
4305 | promerimnaw promerimnao prom-er-im-nah'-o | from pro - pro 4253 and merimnaw - merimnao 3309; to care (anxiously) in advance:--take thought beforehand.
4306 | pronoew pronoeo pron-o-eh'-o | from pro - pro 4253 and noiew - noieo 3539; to consider in advance, i.e. look out for beforehand (actively, by way of maintenance for others; middle voice by way of circumspection for oneself):--provide (for).
4307 | pronoia pronoia pron'-oy-ah | from pronoew - pronoeo 4306; forethought, i.e. provident care or supply:--providence, provision.
4308 | prooraw proorao pro-or-ah'-o | from pro - pro 4253 and oraw - horao 3708; to behold in advance, i.e. (actively) to notice (another) previously, or (middle voice) to keep in (one's own) view:--foresee, see before.
4309 | proorizw proorizo pro-or-id'-zo | from pro - pro 4253 and orizw - horizo 3724; to limit in advance, i.e. (figuratively) predetermine:--determine before, ordain, predestinate.
4310 | propascw propascho prop-as'-kho | from pro - pro 4253 and pascw - pascho 3958; to undergo hardship previously:--suffer before.
4311 | propempw propempo prop-em'-po | from pro - pro 4253 and pempw - pempo 3992; to send forward, i.e. escort or aid in travel:--accompany, bring (forward) on journey (way), conduct forth.
4312 | propethV propetes prop-et-ace' | from a compound of pro - pro 4253 and piptw - pipto 4098; falling forward, i.e. headlong (figuratively, precipitate):--heady, rash(-ly).
4313 | proporeuomai proporeuomai prop-or-yoo'-om-ahee | from pro - pro 4253 and poreuomai - poreuomai 4198; to precede (as guide or herald):--go before.
4314 | proV pros pros | a strengthened form of pro - pro 4253; a preposition of direction; forward to, i.e. toward (with the genitive case, the side of, i.e. pertaining to; with the dative case, by the side of, i.e. near to; usually with the accusative case, the place, time, occasion, or respect, which is the destination of the relation, i.e. whither or for which it is predicated):--about, according to , against, among, at, because of, before, between, (where-)by, for, X at thy house, in, for intent, nigh unto, of, which pertain to, that, to (the end that), X together, to (you) -ward, unto, with(-in). In the comparative case, it denotes essentially the same applications, namely, motion towards, accession to, or nearness at.
4315 | prosabbaton prosabbaton pros-ab'-bat-on | from pro - pro 4253 and sabbaton - sabbaton 4521; a fore-sabbath, i.e. the Sabbath-eve:--day before the sabbath. Compare paraskeuh - paraskeue 3904.
4316 | prosagoreuw prosagoreuo pros-ag-or-yoo'-o | from proV - pros 4314 and a derivative of agora - agora 58 (mean to harangue); to address, i.e. salute by name:--call.
4317 | prosagw prosago pros-ag'-o | from proV - pros 4314 and agw - ago 71; to lead towards, i.e. (transitively) to conduct near (summon, present), or (intransitively) to approach:--bring, draw near.
4318 | prosagwgh prosagoge pros-ag-ogue-ay' | from prosagw - prosago 4317 (compare 72); admission:--access.
4319 | prosaitew prosaiteo pros-ahee-teh'-o | from proV - pros 4314 and aitew - aiteo 154; to ask repeatedly (importune), i.e. solicit:--beg.
4320 | prosanabainw prosanabaino pros-an-ab-ah'-ee-no | from proV - pros 4314 and anabainw - anabaino 305; to ascend farther, i.e. be promoted (take an upper (more honorable) seat):--go up.
4321 | prosanaliskw prosanalisko pros-an-al-is'-ko | from proV - pros 4314 and analiskw - analisko 355; to expend further:--spend.
4322 | prosanaplhrow prosanapleroo pros-an-ap-lay-ro'-o | from proV - pros 4314 and anaplhrow - anapleroo 378; to fill up further, i.e. furnish fully:--supply.
4323 | prosanatiqhmi prosanatithemi pros-an-at-ith'-ay-mee | from proV - pros 4314 and anatiqemai - anatithemai 394; to lay up in addition, i.e. (middle voice and figuratively) to impart or (by implication) to consult:--in conference add, confer.
4324 | prosapeilew prosapeileo pros-ap-i-leh'-o | from proV - pros 4314 and apeilew - apeileo 546; to menace additionally:--i.e. threaten further.
4325 | prosdapanaw prosdapanao pros-dap-an-ah'-o | from proV - pros 4314 and dapanaw - dapanao 1159; to expend additionally:--spend more.
4326 | prosdeomai prosdeomai pros-deh'-om-ahee | from proV - pros 4314 and deomai - deomai 1189; to require additionally, i.e. want further:--need.
4327 | prosdecomai prosdechomai pros-dekh'-om-ahee | from proV - pros 4314 and decomai - dechomai 1209; to admit (to intercourse, hospitality, credence, or (figuratively) endurance); by implication, to await (with confidence or patience):--accept, allow, look (wait) for, take.
4328 | prosdokaw prosdokao pros-dok-ah'-o | from proV - pros 4314 and dokeuo (to watch); to anticipate (in thought, hope or fear); by implication, to await:--(be in) expect(-ation), look (for), when looked, tarry, wait for.
4329 | prosdokia prosdokia pros-dok-ee'-ah | from prosdokaw - prosdokao 4328; apprehension (of evil); by implication, infliction anticipated:--expectation, looking after.
4330 | proseaw proseao pros-eh-ah'-o | from proV - pros 4314 and eaw - eao 1439; to permit further progress:--suffer.
4331 | proseggizw proseggizo pros-eng-ghid'-zo | from proV - pros 4314 and eggizw - eggizo 1448; to approach near:--come nigh.
4332 | prosedreuw prosedreuo pros-ed-ryoo'-o | from a compound of proV - pros 4314 and the base of edraioV - hedraios 1476; to sit near, i.e. attend as a servant:--wait at.
4333 | prosergazomai prosergazomai pros-er-gad'-zom-ahee | from proV - pros 4314 and ergazomai - ergazomai 2038; to work additionally, i.e. (by implication) acquire besides:--gain.
4334 | prosercomai proserchomai pros-er'-khom-ahee | from proV - pros 4314 and ercomai - erchomai 2064 (including its alternate); to approach, i.e. (literally) come near, visit, or (figuratively) worship, assent to:--(as soon as he) come (unto), come thereunto, consent, draw near, go (near, to, unto).
4335 | proseuch proseuche pros-yoo-khay' | from proseucomai - proseuchomai 4336; prayer (worship); by implication, an oratory (chapel):--X pray earnestly, prayer.
4336 | proseucomai proseuchomai pros-yoo'-khom-ahee | from proV - pros 4314 and eucomai - euchomai 2172; to pray to God, i.e. supplicate, worship:--pray (X earnestly, for), make prayer.
4337 | prosecw prosecho pros-ekh'-o | from proV - pros 4314 and ecw - echo 2192; (figuratively) to hold the mind (3563 implied) towards, i.e. pay attention to, be cautious about, apply oneself to, adhere to:--(give) attend(-ance, -ance at, -ance to, unto), beware, be given to, give (take) heed (to unto); have regard.
4338 | proshlow proseloo pros-ay-lo'-o | from proV - pros 4314 and a derivative of hloV - helos 2247; to peg to, i.e. spike fast:--nail to.
4339 | proshlutoV proselutos pros-ay'-loo-tos | from the alternate of prosercomai - proserchomai 4334; an arriver from a foreign region, i.e. (specially), an acceder (convert) to Judaism ("proselyte"):--proselyte.
4340 | proskairoV proskairos pros'-kahee-ros | from proV - pros 4314 and kairoV - kairos 2540; for the occasion only, i.e. temporary:--dur-(eth) for awhile, endure for a time, for a season, temporal.
4341 | proskaleomai proskaleomai pros-kal-eh'-om-ahee | middle voice from proV - pros 4314 and kalew - kaleo 2564; to call toward oneself, i.e. summon, invite:--call (for, to, unto).
4342 | proskarterew proskartereo pros-kar-ter-eh'-o | from proV - pros 4314 and karterew - kartereo 2594; to be earnest towards, i.e. (to a thing) to persevere, be constantly diligent, or (in a place) to attend assiduously all the exercises, or (to a person) to adhere closely to (as a servitor):--attend (give self) continually (upon), continue (in, instant in, with), wait on (continually).
4343 | proskarterhsiV proskarteresis pros-kar-ter'-ay-sis | from proskarterew - proskartereo 4342; persistancy:--perseverance.
4344 | proskefalaion proskephalaion pros-kef-al'-ahee-on | neuter of a presumed compound of proV - pros 4314 and kefalh - kephale 2776; something for the head, i.e. a cushion:--pillow.
4345 | prosklhrow proskleroo pros-klay-ro'-o | from proV - pros 4314 and klhrow - kleroo 2820; to give a common lot to, i.e. (figuratively) to associate with:--consort with.
4346 | prosklisiV prosklisis pros'-klis-is | from a compound of proV - pros 4314 and klinw - klino 2827; a leaning towards, i.e. (figuratively) proclivity (favoritism):--partiality.
4347 | proskollaw proskollao pros-kol-lah'-o | from proV - pros 4314 and kollaw - kollao 2853; to glue to, i.e. (figuratively) to adhere:--cleave, join (self).
4348 | proskomma proskomma pros'-kom-mah | from proskoptw - proskopto 4350; a stub, i.e. (figuratively) occasion of apostasy:--offence, stumbling(-block, (-stone)).
4349 | proskoph proskope pros-kop-ay' | from proskoptw - proskopto 4350; a stumbling, i.e. (figuratively and concretely) occasion of sin:--offence.
4350 | proskoptw proskopto pros-kop'-to | from proV - pros 4314 and koptw - kopto 2875; to strike at, i.e. surge against (as water); specially, to stub on, i.e. trip up (literally or figuratively):--beat upon, dash, stumble (at).
4351 | proskuliw proskulio pros-koo-lee'-o | from proV - pros 4314 and kuliow - kulioo 2947; to roll towards, i.e. block against:--roll (to).
4352 | proskunew proskuneo pros-koo-neh'-o | from proV - pros 4314 and a probable derivative of kuwn - kuon 2965 (meaning to kiss, like a dog licking his master's hand); to fawn or crouch to, i.e. (literally or figuratively) prostrate oneself in homage (do reverence to, adore):--worship.
4353 | proskunhthV proskunetes pros-koo-nay-tace' | from proskunew - proskuneo 4352; an adorer:--worshipper.
4354 | proslalew proslaleo pros-lal-eh'-o | from proV - pros 4314 and lalew - laleo 2980; to talk to, i.e. converse with:--speak to (with).
4355 | proslambanw proslambano pros-lam-ban'-o | from proV - pros 4314 and lambanw - lambano 2983; to take to oneself, i.e. use (food), lead (aside), admit (to friendship or hospitality):--receive, take (unto).
4356 | proslhyiV proslepsis pros'-lape-sis | from proslambanw - proslambano 4355; admission:--receiving.
4357 | prosmenw prosmeno pros-men'-o | from proV - pros 4314 and menw - meno 3306; to stay further, i.e. remain in a place, with a person; figuratively, to adhere to, persevere in:--abide still, be with, cleave unto, continue in (with).
4358 | prosormizw prosormizo pros-or-mid'-zo | from proV - pros 4314 and a derivative of the same as .hormh - horme 3730 (meaning to tie (anchor) or lull); to moor to, i.e. (by implication) land at:--draw to the shore.
4359 | prosofeilw prosopheilo pros-of-i'-lo | from proV - pros 4314 and ofeilw - opheilo 3784; to be indebted additionally:--over besides.
4360 | prosocqizw prosochthizo pros-okh-thid'-zo | from proV - pros 4314 and a form of ochtheo (to be vexed with something irksome); to feel indignant at:--be grieved at.
4361 | prospeinoV prospeinos pros'-pi-nos | from proV - pros 4314 and the same as peinaw - peinao 3983; hungering further, i.e. intensely hungry:--very hungry.
4362 | prosphgnumi prospegnumi pros-payg'-noo-mee | from proV - pros 4314 and phgnumi - pegnumi 4078; to fasten to, i.e. (specially), to impale (on a cross):--crucify.
4363 | prospiptw prospipto pros-pip'-to | from proV - pros 4314 and piptw - pipto 4098; to fall towards, i.e. (gently) prostrate oneself (in supplication or homage), or (violently) to rush upon (in storm):--beat upon, fall (down) at (before).
4364 | prospoieomai prospoieomai pros-poy-eh'-om-ahee | middle voice from proV - pros 4314 and poiew - poieo 4160; to do forward for oneself, i.e. pretend (as if about to do a thing):--make as though.
4365 | prosporeuomai prosporeuomai pros-por-yoo'-om-ahee | from proV - pros 4314 and poreuomai - poreuomai 4198; to journey towards, i.e. approach (not the same as 4313):--go before.
4366 | prosrhgnumi prosregnumi pros-rayg'-noo-mee | from proV - pros 4314 and rhgnumi - rhegnumi 4486; to tear towards, i.e. burst upon (as a tempest or flood):--beat vehemently against (upon).
4367 | prostassw prostasso pros-tas'-so | from proV - pros 4314 and tassw - tasso 5021; to arrange towards, i.e. (figuratively) enjoin:--bid, command.
4368 | prostatiV prostatis pros-tat'-is | feminine of a derivative of proisthmi - proistemi 4291; a patroness, i.e. assistant:--succourer.
4369 | prostiqhmi prostithemi pros-tith'-ay-mee | from proV - pros 4314 and tiqhmi - tithemi 5087; to place additionally, i.e. lay beside, annex, repeat:--add, again, give more, increase, lay unto, proceed further, speak to any more.
4370 | prostrecw prostrecho pros-trekh'-o | from proV - pros 4314 and trecw - trecho 5143 (including its alternate); to run towards, i.e. hasten to meet or join:--run (thither to, to).
4371 | prosfagion prosphagion pros-fag'-ee-on | neuter of a presumed derivative of a compound of proV - pros 4314 and fagw - phago 5315; something eaten in addition to bread, i.e. a relish (specially, fish; compare 3795):--meat.
4372 | prosfatoV prosphatos pros'-fat-os | from pro - pro 4253 and a derivative of sfazw - sphazo 4969; previously (recently) slain (fresh), i.e. (figuratively) lately made:--new.
4373 | prosfatwV prosphatos pros-fat'-oce | adverb from prosfatoV - prosphatos 4372; recently:--lately.
4374 | prosferw prosphero pros-fer'-o | from proV - pros 4314 and ferw - phero 5342 (including its alternate); to bear towards, i.e. lead to, tender (especially to God), treat:--bring (to, unto), deal with, do, offer (unto, up), present unto, put to.
4375 | prosfilhV prosphiles pros-fee-lace' | from a presumed compound of proV - pros 4314 and filew - phileo 5368; friendly towards, i.e. acceptable:--lovely.
4376 | prosfora prosphora pros-for-ah' | from prosferw - prosphero 4374; presentation; concretely, an oblation (bloodless) or sacrifice:--offering (up).
4377 | prosfwnew prosphoneo pros-fo-neh'-o | from proV - pros 4314 and fwnew - phoneo 5455; to sound towards, i.e. address, exclaim, summon:--call unto, speak (un-)to.
4378 | proscusiV proschusis pros'-khoo-sis | from a comparative of proV - pros 4314 and cheo (to pour); a shedding forth, i.e. affusion:--sprinkling.
4379 | prosyauw prospsauo pros-psow'-o | from proV - pros 4314 and psauo (to touch); to impinge, i.e. lay a finger on (in order to relieve):--touch.
4380 | proswpolhptew prosopolepteo pros-o-pol-ape-teh'-o | from proswpolhpthV - prosopoleptes 4381; to favor an individual, i.e. show partiality:--have respect to persons.
4381 | proswpolhpthV prosopoleptes pros-o-pol-ape'-tace | from proswpon - prosopon 4383 and lambanw - lambano 2983; an accepter of a face (individual), i.e. (specially), one exhibiting partiality:--respecter of persons.
4382 | proswpolhyia prosopolepsia pros-o-pol-ape-see'-ah | from proswpolhpthV - prosopoleptes 4381; partiality, i.e. favoritism:--respect of persons.
4383 | proswpon prosopon pros'-o-pon | from proV - pros 4314 and ops (the visage, from 3700); the front (as being towards view), i.e. the countenance, aspect, appearance, surface; by implication, presence, person:--(outward) appearance, X before, countenance, face, fashion, (men's) person, presence.
4384 | protassw protasso prot-as'-so | from pro - pro 4253 and tassw - tasso 5021; to pre-arrange, i.e. prescribe:--before appoint.
4385 | proteinw proteino prot-i'-no | from pro - pro 4253 and teino (to stretch); to protend, i.e. tie prostrate (for scourging):--bind.
4386 | proteron proteron prot'-er-on | neuter of proteroV - proteros 4387 as adverb (with or without the article); previously:--before, (at the) first, former.
4387 | proteroV proteros prot'-er-os | comparative of pro - pro 4253; prior or previous:--former.
4388 | protiqemai protithemai prot-ith'-em-ahee | middle voice from pro - pro 4253 and tiqhmi - tithemi 5087; to place before, i.e. (for oneself) to exhibit; (to oneself) to propose (determine):--purpose, set forth.
4389 | protrepomai protrepomai prot-rep'-om-ahee | middle voice from pro - pro 4253 and the base of troph - trope 5157; to turn forward for oneself, i.e. encourage:--exhort.
4390 | protrecw protrecho prot-rekh'-o | from pro - pro 4253 and trecw - trecho 5143 (including its alternate); to run forward, i.e. outstrip, precede:--outrun, run before.
4391 | prouparcw prouparcho pro-oop-ar'-kho | from pro - pro 4253 and uparcw - huparcho 5225; to exist before, i.e. (adverbially) to be or do something previously:--+ be before(-time).
4392 | profasiV prophasis prof'-as-is | from a compound of pro - pro 4253 and fainw - phaino 5316; an outward showing, i.e. pretext:--cloke, colour, pretence, show.
4393 | proferw prophero prof-er'-o | from pro - pro 4253 and ferw - phero 5342; to bear forward, i.e. produce:--bring forth.
4394 | profhteia propheteia prof-ay-ti'-ah | from profhthV - prophetes 4396 ("prophecy"); prediction (scriptural or other):--prophecy, prophesying.
4395 | profhteuw propheteuo prof-ate-yoo'-o | from profhthV - prophetes 4396; to foretell events, divine, speak under inspiration, exercise the prophetic office:--prophesy.
4396 | profhthV prophetes prof-ay'-tace | from a compound of pro - pro 4253 and fhmi - phemi 5346; a foreteller ("prophet"); by analogy, an inspired speaker; by extension, a poet:--prophet.
4397 | profhtikoV prophetikos prof-ay-tik-os' | from profhthV - prophetes 4396; pertaining to a foreteller ("prophetic"):--of prophecy, of the prophets.
4398 | profhtiV prophetis prof-ay'-tis | feminine of profhthV - prophetes 4396; a female foreteller or an inspired woman:--prophetess.
4399 | profqanw prophthano prof-than'-o | from pro - pro 4253 and fqanw - phthano 5348; to get an earlier start of, i.e. anticipate:--prevent.
4400 | proceirizomai procheirizomai prokh-i-rid'-zom-ahee | middle voice from pro - pro 4253 and a derivative of ceir - cheir 5495; to handle for oneself in advance, i.e. (figuratively) to purpose:--choose, make.

Next Page - 4401 (procheirotoneo) to 4500 (rhoizedon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4401 (procheirotoneo) to 4500 (rhoizedon)

Previous Page - 4301 (prolambano) to 4400 (procheirizomai)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4401 | proceirotonew procheirotoneo prokh-i-rot-on-eh'-o | from pro - pro 4253 and ceirotonew - cheirotoneo 5500; to elect in advance:--choose before.
4402 | ProcoroV Prochoros prokh'-or-os | from pro - pro 4253 and coroV - choros 5525; before the dance; Prochorus, a Christian:--Prochorus.
4403 | prumna prumna proom'-nah | feminine of prumnus (hindmost); the stern of a ship:--hinder part, stern.
4404 | prwi proi pro-ee' | adverb from pro - pro 4253; at dawn; by implication, the day-break watch:--early (in the morning), (in the) morning.
4405 | prwia proia pro-ee'-ah | feminine of a derivative of prwi - proi 4404 as noun; day-dawn:--early, morning.
4406 | prwimoV proimos pro'-ee-mos | from prwi - proi 4404; dawning, i.e. (by analogy) autumnal (showering, the first of the rainy season):--early.
4407 | prwinoV proinos pro-ee-nos' | from prwi - proi 4404; pertaining to the dawn, i.e. matutinal:--morning.
4408 | prwra prora pro'-ra | feminine of a presumed derivative of pro - pro 4253 as noun; the prow, i.e. forward part of a vessel:--forepart(-ship).
4409 | prwteuw proteuo prote-yoo'-o | from prwtoV - protos 4413; to be first (in rank or influence):--have the preeminence.
4410 | prwtokaqedria protokathedria pro-tok-ath-ed-ree'-ah | from prwtoV - protos 4413 and kaqedra - kathedra 2515; a sitting first (in the front row), i.e. preeminence in council:--chief (highest, uppermost) seat.
4411 | prwtoklisia protoklisia pro-tok-lis-ee'-ah | from prwtoV - protos 4413 and klisia - klisia 2828; a reclining first (in the place of honor) at the dinner-bed, i.e. preeminence at meals:--chief (highest, uppermost) room.
4412 | prwton proton pro'-ton | neuter of prwtoV - protos 4413 as adverb (with or without 3588); firstly (in time, place, order, or importance):--before, at the beginning, chiefly (at, at the) first (of all).
4413 | prwtoV protos pro'-tos | contracted superlative of pro - pro 4253; foremost (in time, place, order or importance):--before, beginning, best, chief(-est), first (of all), former.
4414 | prwtostathV protostates pro-tos-tat'-ace | from prwtoV - protos 4413 and isthmi - histemi 2476; one standing first in the ranks, i.e. a captain (champion):--ringleader.
4415 | prwtotokia prototokia pro-tot-ok'-ee-ah | from prwtotokoV - prototokos 4416; primogeniture (as a privilege):--birthright.
4416 | prwtotokoV prototokos pro-tot-ok'-os | from prwtoV - protos 4413 and the alternate of tiktw - tikto 5088; first-born (usually as noun, literally or figuratively):--firstbegotten(-born).
4417 | ptaiw ptaio ptah'-yo | a form of piptw - pipto 4098; to trip, i.e. (figuratively) to err, sin, fail (of salvation):--fall, offend, stumble.
4418 | pterna pterna pter'-nah | of uncertain derivation; the heel (figuratively):--heel.
4419 | pterugion pterugion pter-oog'-ee-on | neuter of a presumed derivative of pterux - pterux 4420; a winglet, i.e. (figuratively) extremity (top corner):--pinnacle.
4420 | pterux pterux pter'-oox | from a derivative of petomai - petomai 4072 (meaning a feather); a wing:--wing.
4421 | pthnon ptenon ptay-non' | contraction for peteinon - peteinon 4071; a bird:--bird.
4422 | ptoew ptoeo pto-eh'-o | probably akin to the alternate of piptw - pipto 4098 (through the idea of causing to fall) or to petomai - petomai 4072 (through that of causing to fly away); to scare:--frighten.
4423 | ptohsiV ptoesis pto'-ay-sis | from ptoew - ptoeo 4422; alarm:--amazement.
4424 | PtolemaiV Ptolemais ptol-em-ah-is' | from Ptolemaios (Ptolemy, after whom it was named); Ptolemais, a place in Palestine:--Ptolemais.
4425 | ptuon ptuon ptoo'-on | from ptuw - ptuo 4429; a winnowing-fork (as scattering like spittle):--fan.
4426 | pturw pturo ptoo'-ro | from a presumed derivative of ptuw - ptuo 4429 (and thus akin to 4422); to frighten:--terrify.
4427 | ptusma ptusma ptoos'-mah | from ptuw - ptuo 4429; saliva:--spittle.
4428 | ptussw ptusso ptoos'-so | probably akin to petannumi (to spread; and thus apparently allied to petomai - petomai 4072 through the idea of expansion, and to ptuw - ptuo 4429 through that of flattening; compare 3961); to fold, i.e. furl a scroll:--close.
4429 | ptuw ptuo ptoo'-o | a primary verb (compare 4428); to spit:--spit.
4430 | ptwma ptoma pto'-mah | from the alternate of piptw - pipto 4098; a ruin, i.e. (specially), lifeless body (corpse, carrion):--dead body, carcase, corpse.
4431 | ptwsiV ptosis pto'-sis | from the alternate of piptw - pipto 4098; a crash, i.e. downfall (literally or figuratively):--fall.
4432 | ptwceia ptocheia pto-khi'-ah | from ptwceuw - ptocheuo 4433; beggary, i.e. indigence (literally or figuratively):--poverty.
4433 | ptwceuw ptocheuo pto-khyoo'-o | from ptwcoV - ptochos 4434; to be a beggar, i.e. (by implication) to become indigent (figuratively):--become poor.
4434 | ptwcoV ptochos pto-khos' | from ptosso (to crouch); akin to ptoew - ptoeo 4422 and the alternate of 4098); a beggar (as cringing), i.e. pauper (strictly denoting absolute or public mendicancy, although also used in a qualified or relative sense; whereas penhV - penes 3993 properly means only straitened circumstances in private), literally (often as noun) or figuratively (distressed):--beggar(-ly), poor.
4435 | pugmh pugme poog-may' | from a primary pux (the fist as a weapon); the clenched hand, i.e. (only in dative case as adverb) with the fist (hard scrubbing):--oft.
4436 | Puqwn Puthon poo'-thone | from Putho (the name of the region where Delphi, the seat of the famous oracle, was located); a Python, i.e. (by analogy, with the supposed diviner there) inspiration (soothsaying):-- divination.
4437 | puknoV puknos pook-nos' | from the same as skhnopoioV - skenopoios 4635; clasped (thick), i.e. (figuratively) frequent; neuter plural (as adverb) frequently:--often(-er).
4438 | puktew pukteo pook-teh'-o | from a derivative of the same as pugmh - pugme 4435; to box (with the fist), i.e. contend (as a boxer) at the games (figuratively):--fight.
4439 | pulh pule poo'-lay | apparently a primary word; a gate, i.e. the leaf or wing of a folding entrance (literally or figuratively):--gate.
4440 | pulwn pulon poo-lone' | from pulh - pule 4439; a gate-way, door-way of a building or city; by implication, a portal or vestibule:--gate, porch.
4441 | punqanomai punthanomai poon-than'-om-ahee | middle voice prolonged from a primary putho (which occurs only as an alternate in certain tenses); to question, i.e. ascertain by inquiry (as a matter of information merely; and thus differing from erwtaw - erotao 2065, which properly means a request as a favor; and from aitew - aiteo 154, which is strictly a demand for something due; as well as from zhtew - zeteo 2212, which implies a search for something hidden; and from deomai - deomai 1189, which involves the idea of urgent need); by implication, to learn (by casual intelligence):--ask, demand, enquire, understand.
4442 | pur pur poor | a primary word; "fire" (literally or figuratively, specially, lightning):--fiery, fire.
4443 | pura pura poo-rah' | from pur - pur 4442; a fire (concretely):--fire.
4444 | purgoV purgos poor'-gos | apparently a primary word ("burgh"); a tower or castle:--tower.
4445 | puressw puresso poo-res'-so | from pura - pura 4443; to be on fire, i.e. (specially), to have a fever:--be sick of a fever.
4446 | puretoV puretos poo-ret-os' | from puressw - puresso 4445; inflamed, i.e. (by implication) feverish (as noun, fever):--fever.
4447 | purinoV purinos poo'-ree-nos | from pura - pura 4443; fiery, i.e. (by implication) flaming:--of fire.
4448 | purow puroo poo-ro'-o | from pur - pur 4442; to kindle, i.e. (passively) to be ignited, glow (literally), be refined (by implication), or (figuratively) to be inflamed (with anger, grief, lust):--burn, fiery, be on fire, try.
4449 | purrhazw purrhazo poor-hrad'-zo | from purrhoV - purrhos 4450; to redden (intransitively):--be red.
4450 | purrhoV purrhos poor-hros' | from pur - pur 4442; fire-like, i.e. (specially), flame- colored:--red.
4451 | purwsiV purosis poo'-ro-sis | from purow - puroo 4448; ignition, i.e. (specially), smelting (figuratively, conflagration, calamity as a test):--burning, trial.
4452 | pw po po | another form of the base of pwV - pos 4458; an enclitic particle of indefiniteness; yet, even; used only in the comparative. See mhdepw - medepo 3369, mhpw - mepo 3380, oudepw - oudepo 3764, oupw - oupo 3768, pwpote - popote 4455.
4453 | pwlew poleo po-leh'-o | probably ultimately from pelomai (to be busy, to trade); to barter (as a pedlar), i.e. to sell:--sell, whatever is sold.
4454 | pwloV polos po'-los | apparently a primary word; a "foal" or "filly", i.e. (specially), a young ass:--colt.
4455 | pwpote popote po'-pot-e | from pw - po 4452 and pote - pote 4218; at any time, i.e. (with negative particle) at no time:--at any time, + never (...to any man), + yet, never man.
4456 | pwrow poroo po-ro'-o | apparently from poros (a kind of stone); to petrify, i.e. (figuratively) to indurate (render stupid or callous):-- blind, harden.
4457 | pwrwsiV porosis po'-ro-sis | from pwrow - poroo 4456; stupidity or callousness:--blindness, hardness.
4458 | pwV pos poce | adverb from the base of pou - pou 4225; an enclitic particle of indefiniteness of manner; somehow or anyhow; used only in composition:--haply, by any (some) means, perhaps. See ei pwV - ei pos 1513, mhpwV - mepos 3381. Compare pwV - pos 4459.
4459 | pwV pos poce | adverb from the base of pou - pou 4226; an interrogative particle of manner; in what way? (sometimes the question is indirect, how?); also as exclamation, how much!:--how, after (by) what manner (means), that. (Occasionally unexpressed in English).
R
4460 | Raab Rhaab hrah-ab' | of Hebrew origin (7343); Raab (i.e. Rachab), a Canaanitess:--Rahab. See also Racab - Rhachab 4477>mamtaq 4477.
4461 | rabbi rhabbi hrab-bee' | of Hebrew origin (rab 7227 with pronominal suffix); my master, i.e Rabbi, as an official title of honor:--Master, Rabbi.
4462 | rabboni rhabboni hrab-bon-ee', or | rhabbouni hrab-boo-nee' of Chaldee origin; corresponding to rabbi - rhabbi 4461:--Lord, Rabboni.
4463 | rabdizw rhabdizo hrab-did'-zo | from rabdoV - rhabdos 4464; to strike with a stick, i.e. bastinado:--beat (with rods).
4464 | rabdoV rhabdos hrab'-dos | from the base of rapizw - rhapizo 4474; a stick or wand (as a cudgel, a cane or a baton of royalty):--rod, sceptre, staff.
4465 | rabdoucoV rhabdouchos hrab-doo'-khos | from rabdoV - rhabdos 4464 and ecw - echo 2192; a rod- (the Latin fasces) holder, i.e. a Roman lictor (constable or executioner):--serjeant.
4466 | Ragau Rhagau hrag-ow' | of Hebrew origin (R`uw 7466); Ragau (i.e. Reu), a patriarch:--Ragau.
4467 | radiourghma rhaidiourgema hrad-ee-oorg'-ay-mah | from a comparative of rhaidios (easy, i.e. reckless) and ergon - ergon 2041; easy-going behavior, i.e. (by extension) a crime:--lewdness.
4468 | radiourgia rhaidiourgia hrad-ee-oorg-ee'-a | from the same as radiourghma - rhaidiourgema 4467; recklessness, i.e. (by extension) malignity:--mischief.
4469 | raka rhaka rhak-ah' | of Chaldee origin (compare reyq 7386); O empty one, i.e. thou worthless (as a term of utter vilification):--Raca.
4470 | rakoV rhakos hrak'-os | from rhgnumi - rhegnumi 4486; a "rag," i.e. piece of cloth:--cloth.
4471 | Rama Rhama hram-ah' | of Hebrew origin (Ramah 7414); Rama (i.e. Ramah), a place in Palestine:--Rama.
4472 | rantizw rhantizo hran-tid'-zo | from a derivative of rhaino (to sprinkle); to render besprinkled, i.e. asperse (ceremonially or figuratively):-- sprinkle.
4473 | rantismoV rhantismos hran-tis-mos' | from rantizw - rhantizo 4472; aspersion (ceremonially or figuratively):--sprinkling.
4474 | rapizw rhapizo hrap-id'-zo | from a derivative of a primary rhepo (to let fall, "rap"); to slap:--smite (with the palm of the hand). Compare tuptw - tupto 5180.
4475 | rapisma rhapisma hrap'-is-mah | from rapizw - rhapizo 4474; a slap:--(+ strike with the) palm of the hand, smite with the hand.
4476 | rafiV rhaphis hraf-ece' | from a primary rhapto (to sew; perhaps rather akin to the base of rapizw - rhapizo 4474 through the idea of puncturing); a needle:-- needle.
4477 | Racab Rhachab hrakh-ab' | from the same as Raab - Rhaab 4460; Rachab, a Canaanitess:--Rachab.
4478 | Rachl Rhachel hrakh-ale' | of Hebrew origin (Rachel 7354); Rachel, the wife of Jacob:--Rachel.
4479 | Rebekka Rhebekka hreb-bek'-kah | of Hebrew origin (Ribqah 7259); Rebecca (i.e. Ribkah), the wife of Isaac:--Rebecca.
4480 | reda rheda hred'-ah | of Latin origin; a rheda, i.e. four-wheeled carriage (wagon for riding):--chariot.
4481 | Remfan Rhemphan hrem-fan' | by incorrect transliteration for a word of Hebrew origin (Kiyuwn 3594); Remphan (i.e. Kijun), an Egyptian idol:--Remphan.
4482 | rew rheo hreh'-o | a primary verb; for some tenses of which a prolonged form rheuo hryoo'-o is used to flow ("run"; as water):--flow.
4483 | rew rheo hreh'-o, for certain tenses of which a prolonged form | ereo er-eh'-o is used; and both as alternate for epw - epo 2036 perhaps akin (or identical) with rew - rheo 4482 (through the idea of pouring forth); to utter, i.e. speak or say:--command, make, say, speak (of). Compare legw - lego 3004.
4484 | Rhgion Rhegion hrayg'-ee-on | of Latin origin; Rhegium, a place in Italy:--Rhegium.
4485 | rhgma rhegma hrayg'-mah | from rhgnumi - rhegnumi 4486; something torn, i.e. a fragment (by implication and abstractly, a fall):--ruin.
4486 | rhgnumi rhegnumi hrayg'-noo-mee or | rhesso hrace'-so both prolonged forms of rheko (which appears only in certain forms, and is itself probably a strengthened form of agnumi (see in 2608)) to "break," "wreck" or "crack", i.e. (especially) to sunder (by separation of the parts; katagnumi - katagnumi 2608 being its intensive (with the preposition in composition), and qrauw - thrauo 2352 a shattering to minute fragments; but not a reduction to the constituent particles, like 3089) or disrupt, lacerate; by implication, to convulse (with spasms); figuratively, to give vent to joyful emotions:--break (forth), burst, rend, tear.
4487 | rhma rhema hray'-mah | from rew - rheo 4483; an utterance (individually, collectively or specially),; by implication, a matter or topic (especially of narration, command or dispute); with a negative naught whatever:--+ evil, + nothing, saying, word.
4488 | Rhsa Rhesa hray-sah' | probably of Hebrew origin (apparently for Rphayah 7509); Resa (i.e. Rephajah), an Israelite:--Rhesa.
4489 | rhtwr rhetor hray'-tore | from rew - rheo 4483; a speaker, i.e. (by implication) a forensic advocate:--orator.
4490 | rhtwV rhetos hray-toce' | adverb from a derivative of rew - rheo 4483; out-spokenly, i.e. distinctly:--expressly.
4491 | riza rhiza hrid'-zah | apparently a primary word; a "root" (literally or figuratively):--root.
4492 | rizow rhizoo hrid-zo'-o | from riza - rhiza 4491; to root (figuratively, become stable):--root.
4493 | riph rhipe hree-pay' | from riptw - rhipto 4496; a jerk (of the eye, i.e. (by analogy) an instant):--twinkling.
4494 | ripizw rhipizo hrip-id'-zo | from a derivative of riptw - rhipto 4496 (meaning a fan or bellows); to breeze up, i.e. (by analogy) to agitate (into waves):--toss.
4495 | riptew rhipteo hrip-teh'-o | from a derivative of riptw - rhipto 4496; to toss up:--cast off.
4496 | riptw rhipto hrip'-to | a primary verb (perhaps rather akin to the base of rapizw - rhapizo 4474, through the idea of sudden motion); to fling (properly, with a quick toss, thus differing from ballw - ballo 906, which denotes a deliberate hurl; and from teino (see in 1614), which indicates an extended projection); by qualification, to deposit (as if a load); by extension, to disperse:--cast (down, out), scatter abroad, throw.
4497 | Roboam Rhoboam hrob-o-am' | of Hebrew origin (Rchab`am 7346); Roboam (i.e. Rechobam), an Israelite:--Roboam.
4498 | Rodh Rhode hrod'-ay | probably for rhode (a rose); Rode, a servant girl:--Rhoda.
4499 | RodoV Rhodos hrod'-os | probably from rhodon (a rose); Rhodus, an island of the Mediterranean:--Rhodes.
4500 | roizhdon rhoizedon hroyd-zay-don' | adverb from a derivative of rhoizos (a whir); whizzingly, i.e. with a crash:--with a great noise.

Next Page - 4501 (rhomphaia) to 4600 (siagon)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4501 (rhomphaia) to 4600 (siagon)

Previous Page - 4401 (procheirotoneo) to 4500 (rhoizedon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4501 | romfaia rhomphaia hrom-fah'-yah | probably of foreign origin; a sabre, i.e. a long and broad cutlass (any weapon of the kind, literally or figuratively):--sword.
4502 | Roubhn Rhouben hroo-bane' | of Hebrew origin (R'uwben 7205); Ruben (i.e. Reuben), an Israelite:--Reuben.
4503 | Rouq Rhouth hrooth | of Hebrew origin (Ruwth 7327); Ruth, a Moabitess:--Ruth.
4504 | RoufoV Rhouphos hroo'-fos | of Latin origin; red; Rufus, a Christian:--Rufus.
4505 | rumh rhume hroo'-may | prolongation from roumai - rhoumai 4506 in its original sense; an alley or avenue (as crowded):--lane, street.
4506 | roumai rhoumai rhoo'-om-ahee | middle voice of an obsolete verb, akin to rew - rheo 4482 (through the idea of a current; compare 4511); to rush or draw (for oneself), i.e. rescue:--deliver(-er).
4507 | ruparia rhuparia hroo-par-ee'-ah | from ruparoV - rhuparos 4508; dirtiness (morally):--turpitude.
4508 | ruparoV rhuparos rhoo-par-os' | from rupoV - rhupos 4509; dirty, i.e. (relatively) cheap or shabby; morally, wicked:--vile.
4509 | rupoV rhupos hroo'-pos | of uncertain affinity; dirt, i.e. (morally) depravity:--filth.
4510 | rupow rhupoo rhoo-po'-o | from rupoV - rhupos 4509; to soil, i.e. (intransitively) to become dirty (morally):--be filthy.
4511 | rusiV rhusis hroo'-sis | from roumai - rhoumai 4506 in the sense of its congener rew - rheo 4482; a flux (of blood):--issue.
4512 | rutiV rhutis hroo-tece' | from roumai - rhoumai 4506; a fold (as drawing together), i.e. a wrinkle (especially on the face):--wrinkle.
4513 | RwmaikoV Rhomaikos rho-mah-ee-kos' | from RwmaioV - Rhomaios 4514; Romaic, i.e. Latin:--Latin.
4514 | RwmaioV Rhomaios hro-mah'-yos | from Rwmh - Rhome 4516; Romaean, i.e. Roman (as noun):--Roman, of Rome.
4515 | Rwmaisti Rhomaisti hro-mah-is-tee' | adverb from a presumed derivative of Rwmh - Rhome 4516; Romaistically, i.e. in the Latin language:--Latin.
4516 | Rwmh Rhome hro'-may | from the base of rwnnumi - rhonnumi 4517; strength; Roma, the capital of Italy:--Rome.
4517 | rwnnumi rhonnumi hrone'-noo-mee | prolongation from rhoomai (to dart; probably akin to 4506); to strengthen, i.e. (impersonal passive) have health (as a parting exclamation, good-bye):--farewell.
S
4518 | sabacqani sabachthani sab-akh-than-ee' | of Chaldee or (shbaq 7662 with pronominal suffix); thou hast left me; sabachthani (i.e. shebakthani), a cry of distress:--sabachthani.
4519 | sabawq sabaoth sab-ah-owth' | of Hebrew origin (tsaba' 6635 in feminine plural); armies; sabaoth (i.e. tsebaoth), a military epithet of God:--sabaoth.
4520 | sabbatismoV sabbatismos sab-bat-is-mos' | from a derivative of sabbaton - sabbaton 4521; a "sabbatism", i.e. (figuratively) the repose of Christianity (as a type of heaven):--rest.
4521 | sabbaton sabbaton sab'-bat-on | of Hebrew origin (shabbath 7676); the Sabbath (i.e. Shabbath), or day of weekly repose from secular avocations (also the observance or institution itself); by extension, a se'nnight, i.e. the interval between two Sabbaths; likewise the plural in all the above applications:--sabbath (day), week.
4522 | saghnh sagene sag-ay'-nay | from a derivative of satto (to equip) meaning furniture, especially a pack-saddle (which in the East is merely a bag of netted rope); a "seine" for fishing:--net.
4523 | SaddoukaioV Saddoukaios sad-doo-kah'-yos | probably from Sadwk - Sadok 4524; a Sadducaean (i.e. Tsadokian), or follower of a certain heretical Israelite:--Sadducee.
4524 | Sadwk Sadok sad-oke' | of Hebrew origin (Tsadowq 6659); Sadoc (i.e. Tsadok), an Israelite:--Sadoc.
4525 | sainw saino sah'-ee-no | akin to seiw - seio 4579; to wag (as a dog its tail fawningly), i.e. (generally) to shake (figuratively, disturb):--move.
4526 | sakkoV sakkos sak'-kos | of Hebrew origin (saq 8242); "sack"-cloth, i.e. mohair (the material or garments made of it, worn as a sign of grief):-- sackcloth.
4527 | Sala Sala sal-ah' | of Hebrew origin (Shelach 7974); Sala (i.e. Shelach), a patriarch :--Sala.
4528 | Salaqihl Salathiel sal-ath-ee-ale' | of Hebrew origin (Sh'altiy'el 7597); Salathiel (i.e. Shealtiel), an Israelite:--Salathiel.
4529 | SalamiV Salamis sal-am-ece' | probably from saloV - salos 4535 (from the surge on the shore); Salamis, a place in Cyprus:--Salamis.
4530 | Saleim Saleim sal-ime' | probably from the same as saleuw - saleuo 4531; Salim, a place in Palestine:--Salim.
4531 | saleuw saleuo sal-yoo'-o | from saloV - salos 4535; to waver, i.e. agitate, rock, topple or (by implication) destroy; figuratively, to disturb, incite:--move, shake (together), which can(-not) be shaken, stir up.
4532 | Salhm Salem sal-ame' | of Hebrew origin (Shalem 8004); Salem (i.e. Shalem), a place in Palestine:--Salem.
4533 | Salmwn Salmon sal-mone' | of Hebrew origin (Salmown 8012); Salmon, an Israelite:--Salmon.
4534 | Salmwnh Salmone sal-mo'-nay | perhaps of similar origin to SalamiV - Salamis 4529; Salmone, a place in Crete:--Salmone.
4535 | saloV salos sal'-os | probably from the base of sainw - saino 4525; a vibration, i.e. (specially), billow:--wave.
4536 | salpigx salpigx sal'-pinx | perhaps from saloV - salos 4535 (through the idea of quavering or reverberation); a trumpet:--trump(-et).
4537 | salpizw salpizo sal-pid'-zo | from salpigx - salpigx 4536; to trumpet, i.e. sound a blast (literally or figuratively):--(which are yet to) sound (a trumpet).
4538 | salpisthV salpistes sal-pis-tace' | from salpizw - salpizo 4537; a trumpeter:--trumpeter.
4539 | Salwmh Salome sal-o'-may | probably of Hebrew origin (feminine from shalowm 7965); Salome (i.e. Shelomah), an Israelitess:--Salome.
4540 | Samareia Samareia sam-ar'-i-ah | of Hebrew origin (Shomrown 8111); Samaria (i.e. Shomeron), a city and region of Palestine:--Samaria.
4541 | SamareithV Samareites sam-ar-i'-tace | from Samareia - Samareia 4540; a Samarite, i.e. inhabitant of Samaria:--Samaritan.
4542 | SamareitiV Samareitis sam-ar-i'-tis | feminine of SamareithV - Samareites 4541; a Samaritess, i.e. woman of Samaria:--of Samaria.
4543 | Samoqrakh Samothraike sam-oth-rak'-ay | from SamoV - Samos 4544 and Thraike (Thrace); Samo-thrace (Samos of Thrace), an island in the Mediterranean:--Samothracia.
4544 | SamoV Samos sam'-os | of uncertain affinity; Samus, an island of the Mediterranean:--Samos.
4545 | Samouhl Samouel sam-oo-ale' | of Hebrew origin (Shmuw'el 8050); Samuel (i.e. Shemuel), an Israelite:--Samuel.
4546 | Samywn Sampson samp-sone' | of Hebrew origin (Shimshown 8123); Sampson (i.e. Shimshon), an Israelite:--Samson.
4547 | sandalion sandalion san-dal'-ee-on | neuter of a derivative of sandalon (a "sandal"; of uncertain origin); a slipper or sole-pad:--sandal.
4548 | saniV sanis san-ece' | of uncertain affinity; a plank:--board.
4549 | Saoul Saoul sah-ool' | of Hebrew origin (Sha'uwl 7586); Saul (i.e. Shaul), the Jewish name of Paul:--Saul. Compare SauloV - Saulos 4569.
4550 | saproV sapros sap-ros' | from shpw - sepo 4595; rotten, i.e. worthless (literally or morally):--bad, corrupt. Compare ponhroV - poneros 4190.
4551 | Sapfeirh Sappheire sap-fi'-ray | feminine of sapfeiroV - sappheiros 4552; Sapphire, an Israelitess:--Sapphira.
4552 | sapfeiroV sappheiros sap'-fi-ros | of Hebrew origin (cappiyr 5601); a "sapphire" or lapis-lazuli gem:--sapphire.
4553 | sarganh sargane sar-gan'-ay | apparently of Hebrew origin (sarag 8276); a basket (as interwoven or wicker-work:--basket.
4554 | SardeiV Sardeis sar'-dice | plural of uncertain derivation; Sardis, a place in Asia Minor:--Sardis.
4555 | sardinoV sardinos sar'-dee-nos | from the same as sardioV - sardios 4556; sardine (3037 being implied), i.e. a gem, so called:--sardine.
4556 | sardioV sardios sar'-dee-os | properly, an adjective from an uncertain base; sardian (3037 being implied), i.e. (as noun) the gem so called:--sardius.
4557 | sardonux sardonux sar-don'-oox | from the base of sardioV - sardios 4556 and onux (the nail of a finger; hence the "onyx" stone); a "sardonyx", i.e. the gem so called:-- sardonyx.
4558 | Sarepta Sarepta sar'-ep-tah | of Hebrew origin (Tsarphath 6886); Sarepta (i.e. Tsarephath), a place in Palestine:--Sarepta.
4559 | sarkikoV sarkikos sar-kee-kos' | from sarx - sarx 4561; pertaining to flesh, i.e. (by extension) bodily, temporal, or (by implication) animal, unregenerate:--carnal, fleshly.
4560 | sarkinoV sarkinos sar'-kee-nos | from sarx - sarx 4561; similar to flesh, i.e. (by analogy) soft:--fleshly.
4561 | sarx sarx sarx | probably from the base of sarow - saroo 4563; flesh (as stripped of the skin), i.e. (strictly) the meat of an animal (as food), or (by extension) the body (as opposed to the soul (or spirit), or as the symbol of what is external, or as the means of kindred), or (by implication) human nature (with its frailties (physically or morally) and passions), or (specially), a human being (as such):--carnal(-ly, + -ly minded), flesh(-ly).
4562 | Sarouc Sarouch sar-ooch' | of Hebrew origin (Sruwg 8286); Saruch (i.e. Serug), a patriarch:--Saruch.
4563 | sarow saroo sar-o'-o | from a derivative of sairo (to brush off; akin to 4951); meaning a broom; to sweep:--sweep.
4564 | Sarrha Sarrha sar'-hrah | of Hebrew origin (Sarah 8283); Sarra (i.e. Sarah), the wife of Abraham:--Sara, Sarah.
4565 | Sarwn Saron sar'-one | of Hebrew origin (Sharown 8289); Saron (i.e. Sharon), a district of Palestine:--Saron.
4566 | Satan Satan sat-an' | of Hebrew origin (satan 7854); Satan, i.e. the devil:--Satan. Compare SatanaV - Satanas 4567.
4567 | SatanaV Satanas sat-an-as' | of Chaldee origin corresponding to Satan - Satan 4566>ma`bad 4566 (with the definite affix); the accuser, i.e. the devil:--Satan.
4568 | saton saton sat'-on | of Hebrew origin (c'ah 5429); a certain measure for things dry:--measure.
4569 | SauloV Saulos sow'-los | of Hebrew origin, the same as Saoul - Saoul 4549; Saulus (i.e. Shaul), the Jewish name of Paul:--Saul.
4570 | sbennumi sbennumi sben'-noo-mee | a prolonged form of an apparently primary verb; to extinguish (literally or figuratively):--go out, quench.
4571 | se se seh | accusative case singular of su - su 4771; thee:--thee, thou, X thy house.
4572 | seautou seautou seh-ow-too', genitive case from 4571 and 846, | also dative case of the same, seautoi seh-ow-to', and accusative case seauton seh-ow-ton', likewise contracted sautou sow-too', sautoi sow-to', and sauton sow-ton', respectively of (with, to) thyself:--thee, thine own self, (thou) thy(-self).
4573 | sebazomai sebazomai seb-ad'-zom-ahee | middle voice from a derivative of sebomai - sebomai 4576; to venerate, i.e. adore:--worship.
4574 | sebasma sebasma seb'-as-mah | from sebazomai - sebazomai 4573; something adored, i.e. an object of worship (god, altar, etc):--devotion, that is worshipped.
4575 | sebastoV sebastos seb-as-tos' | from sebazomai - sebazomai 4573; venerable (august), i.e. (as noun) a title of the Roman Emperor, or (as adjective) imperial:--Augustus(-').
4576 | sebomai sebomai seb'-om-ahee | middle voice of an apparently primary verb; to revere, i.e. adore:--devout, religious, worship.
4577 | seira seira si-rah' | probably from surw - suro 4951 through its congener eiro (to fasten; akin to 138); a chain (as binding or drawing):--chain.
4578 | seismoV seismos sice-mos' | from seiw - seio 4579; a commotion, i.e. (of the air) a gale, (of the ground) an earthquake:--earthquake, tempest.
4579 | seiw seio si'-o | apparently a primary verb; to rock (vibrate, properly, sideways or to and fro), i.e. (generally) to agitate (in any direction; cause to tremble); figuratively, to throw into a tremor (of fear or concern):--move, quake, shake.
4580 | SekoundoV Sekoundos sek-oon'-dos | of Latin origin; "second"; Secundus, a Christian:--Secundus.
4581 | Seleukeia Seleukeia sel-yook'-i-ah | from Seleukos (Seleucus, a Syrian king); Seleuceia, a place in Syria:--Seleucia.
4582 | selhnh selene sel-ay'-nay | from selas (brilliancy; probably akin to the alternate of aireomai - haireomai 138, through the idea of attractiveness); the moon:--moon.
4583 | selhniazomai seleniazomai sel-ay-nee-ad'-zom-ahee | middle voice or passive from a presumed derivative of selhnh - selene 4582; to be moon-struck, i.e. crazy:--be a lunatic.
4584 | Semei Semei sem-eh-ee' | of Hebrew origin (Shim`iy 8096); Semei (i.e. Shimi), an Israelite:--Semei.
4585 | semidaliV semidalis sem-id'-al-is | probably of foreign origin; fine wheaten flour:--fine flour.
4586 | semnoV semnos sem-nos' | from sebomai - sebomai 4576; venerable, i.e. honorable:--grave, honest.
4587 | semnothV semnotes sem-not'-ace | from semnoV - semnos 4586; venerableness, i.e. probity:--gravity, honesty.
4588 | SergioV Sergios serg'-ee-os | of Latin origin; Sergius, a Roman:--Sergius.
4589 | Shq Seth sayth | of Hebrew origin (Sheth 8352); Seth (i.e. Sheth), a patriarch:--Seth.
4590 | Shm Sem same | of Hebrew origin (Shem 8035); Sem (i.e. Shem), a patriarch:-- Sem.
4591 | shmainw semaino say-mah'-ee-no | from sema (a mark; of uncertain derivation); to indicate:--signify.
4592 | shmeion semeion say-mi'-on | neuter of a presumed derivative of the base of shmainw - semaino 4591; an indication, especially ceremonially or supernaturally:--miracle, sign, token, wonder.
4593 | shmeiow semeioo say-mi-o'-o | from shmeion - semeion 4592; to distinguish, i.e. mark (for avoidance):--note.
4594 | shmeron semeron say'-mer-on | neuter (as adverb) of a presumed compound of the article o - ho 3588 (t changed to s) and hmera - hemera 2250; on the (i.e. this) day (or night current or just passed); generally, now (i.e. at present, hitherto):--this (to-)day.
4595 | shpw sepo say'-po | apparently a primary verb; to putrefy, i.e. (figuratively) perish:--be corrupted.
4596 | shrikoV serikos say-ree-kos' | from Ser (an Indian tribe from whom silk was procured; hence the name of the silk-worm); Seric, i.e. silken (neuter as noun, a silky fabric):--silk.
4597 | shV ses sace | apparently of Hebrew origin (cac 5580); a moth:--moth.
4598 | shtobrwtoV setobrotos say-tob'-ro-tos | from shV - ses 4597 and a derivative of bibrwskw - bibrosko 977; moth-eaten:--motheaten.
4599 | sqenow sthenoo sthen-o'-o | from sthenos (bodily vigor; probably akin to the base of 2476); to strengthen, i.e. (figuratively) confirm (in spiritual knowledge and power):--strengthen.
4600 | siagwn siagon see-ag-one' | of uncertain derivation; the jaw-bone, i.e. (by implication) the cheek or side of the face:--cheek.

Next Page - 4601 (sigao) to 4700 (spodos)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4601 (sigao) to 4700 (spodos)

Previous Page - 4501 (rhomphaia) to 4600 (siagon)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4601 | sigaw sigao see-gah'-o | from sigh - sige 4602; to keep silent (transitively or intransitively):--keep close (secret, silence), hold peace.
4602 | sigh sige see-gay' | apparently from sizo (to hiss, i.e. hist or hush); silence:--silence. Compare siwpaw - siopao 4623.
4603 | sidhreoV sidereos sid-ay'-reh-os | from sidhroV - sideros 4604; made of iron:--(of) iron.
4604 | sidhroV sideros sid'-ay-ros | of uncertain derivation; iron:--iron.
4605 | Sidwn Sidon sid-one' | of Hebrew origin (Tsiydown 6721); Sidon (i.e. Tsidon), a place in Palestine:--Sidon.
4606 | SidwnioV Sidonios sid-o'-nee-os | from Sidwn - Sidon 4605; a Sidonian, i.e. inhabitant of Sidon:--of Sidon.
4607 | sikarioV sikarios sik-ar'-ee-os | of Latin origin; a dagger-man or assassin; a freebooter (Jewish fanatic outlawed by the Romans):--murderer. Compare foneuV - phoneus 5406.
4608 | sikera sikera sik'-er-ah | of Hebrew origin (shekar 7941); an intoxicant, i.e. intensely fermented liquor:--strong drink.
4609 | SilaV Silas see'-las | contraction for SilouanoV - Silouanos 4610; Silas, a Christian:--Silas.
4610 | SilouanoV Silouanos sil-oo-an-os' | of Latin origin; "silvan"; Silvanus, a Christian:--Silvanus. Compare SilaV - Silas 4609.
4611 | Silwam Siloam sil-o-am' | of Hebrew origin (Shiloach 7975); Siloam (i.e. Shiloach), a pool of Jerusalem:--Siloam.
4612 | simikinqion simikinthion sim-ee-kin'-thee-on | of Latin origin; a semicinctium or half-girding, i.e. narrow covering (apron):--apron.
4613 | Simwn Simon see'-mone | of Hebrew origin (Shim`own 8095); Simon (i.e. Shimon), the name of nine Israelites:--Simon. Compare Sumewn - Sumeon 4826.
4614 | Sina Sina see-nah' | of Hebrew origin (Ciynay 5514); Sina (i.e. Sinai), a mountain in Arabia:--Sina.
4615 | sinapi sinapi sin'-ap-ee | perhaps from sinomai (to hurt, i.e. sting); mustard (the plant):--mustard.
4616 | sindwn sindon sin-done' | of uncertain (perhaps foreign) origin; byssos, i.e. bleached linen (the cloth or a garment of it):--(fine) linen (cloth).
4617 | siniazw siniazo sin-ee-ad'-zo | from sinion (a sieve); to riddle (figuratively):--sift.
4618 | siteutoV siteutos sit-yoo-ros' | from a derivative of sitoV - sitos 4621; grain-fed, i.e. fattened:--fatted.
4619 | sitistoV sitistos sit-is-tos' | from a derivative of sitoV - sitos 4621; grained, i.e. fatted:--fatling.
4620 | sitometron sitometron sit-om'-et-ron | from sitoV - sitos 4621 and metron - metron 3358; a grain-measure, i.e. (by implication) ration (allowance of food):--portion of meat.
4621 | sitoV sitos see'-tos, also plural irregular neuter | sita see'-tah of uncertain derivation; grain, especially wheat:--corn, wheat.
4622 | Siwn Sion see-own' | of Hebrew origin (Tsiyown 6726); Sion (i.e. Tsijon), a hill of Jerusalem; figuratively, the Church (militant or triumphant):--Sion.
4623 | siwpaw siopao see-o-pah'-o | from siope (silence, i.e. a hush; properly, muteness, i.e. involuntary stillness, or inability to speak; and thus differing from sigh - sige 4602, which is rather a voluntary refusal or indisposition to speak, although the terms are often used synonymously); to be dumb (but not deaf also, like kwfoV - kophos 2974 properly); figuratively, to be calm (as quiet water):--dumb, (hold) peace.
4624 | skandalizw skandalizo skan-dal-id'-zo | from skandalon - skandalon 4625; to entrap, i.e. trip up (figuratively, stumble (transitively) or entice to sin, apostasy or displeasure):--(make to) offend.
4625 | skandalon skandalon skan'-dal-on | ("scandal;" probably from a derivative of kamptw - kampto 2578; a trap-stick (bent sapling), i.e. snare (figuratively, cause of displeasure or sin):--occasion to fall (of stumbling), offence, thing that offends, stumblingblock.
4626 | skaptw skapto skap'-to | apparently a primary verb; to dig:--dig.
4627 | skafh skaphe skaf'-ay | a "skiff" (as if dug out), or yawl (carried aboard a large vessel for landing):--boat.
4628 | skeloV skelos skel'-os | apparently from skello (to parch; through the idea of leanness); the leg (as lank):--leg.
4629 | skepasma skepasma skep'-as-mah | from a derivative of skepas (a covering; perhaps akin to the base of skopoV - skopos 4649 through the idea of noticeableness); clothing:--raiment.
4630 | SkeuaV Skeuas skyoo-as' | apparently of Latin origin; left-handed; Scevas (i.e. Scoevus), an Israelite:--Sceva.
4631 | skeuh skeue skyoo-ay' | from skeuoV - skeuos 4632; furniture, i.e. spare tackle:--tackling.
4632 | skeuoV skeuos skyoo'-os | of uncertain affinity; a vessel, implement, equipment or apparatus (literally or figuratively (specially, a wife as contributing to the usefulness of the husband)):--goods, sail, stuff, vessel.
4633 | skhnh skene skay-nay' | apparently akin to skeuoV - skeuos 4632 and skia - skia 4639; a tent or cloth hut (literally or figuratively):--habitation, tabernacle.
4634 | skhnophgia skenopegia skay-nop-ayg-ee'-ah | from skhnoV - skenos 4636 and phgnumi - pegnumi 4078; the Festival of Tabernacles (so called from the custom of erecting booths for temporary homes):--tabernacles.
4635 | skhnopoioV skenopoios skay-nop-oy-os' | from skhnh - skene 4633 and poiew - poieo 4160; a manufacturer of tents:--tent-maker.
4636 | skhnoV skenos skay'-nos | from skhnh - skene 4633; a hut or temporary residence, i.e. (figuratively) the human body (as the abode of the spirit):--tabernacle.
4637 | skhnow skenoo skay-no'-o | from skhnoV - skenos 4636; to tent or encamp, i.e. (figuratively) to occupy (as a mansion) or (specially), to reside (as God did in the Tabernacle of old, a symbol of protection and communion):-- dwell.
4638 | skhnwma skenoma skay'-no-mah | from skhnow - skenoo 4637; an encampment, i.e. (figuratively) the Temple (as God's residence), the body (as a tenement for the soul):-- tabernacle.
4639 | skia skia skee'-ah | apparently a primary word; "shade" or a shadow (literally or figuratively (darkness of error or an adumbration)):-- shadow.
4640 | skirtaw skirtao skeer-tah'-o | akin to skairo (to skip); to jump, i.e. sympathetically move (as the quickening of a fetus):--leap (for joy).
4641 | sklhrokardia sklerokardia sklay-rok-ar-dee'-ah | feminine of a compound of sklhroV - skleros 4642 and kardia - kardia 2588; hard-heartedness, i.e. (specially), destitution of (spiritual) perception:--hardness of heart.
4642 | sklhroV skleros sklay-ros' | from the base of skeloV - skelos 4628; dry, i.e. hard or tough (figuratively, harsh, severe):--fierce, hard.
4643 | sklhrothV sklerotes sklay-rot'-ace | from sklhroV - skleros 4642; callousness, i.e. (figuratively) stubbornness:--hardness.
4644 | sklhrotrachloV sklerotrachelos sklay-rot-rakh'-ay-los | from sklhroV - skleros 4642 and trachloV - trachelos 5137; hardnaped, i.e. (figuratively) obstinate:--stiffnecked.
4645 | sklhrunw skleruno sklay-roo'-no | from sklhroV - skleros 4642; to indurate, i.e. (figuratively) render stubborn:--harden.
4646 | skolioV skolios skol-ee-os' | from the base of skeloV - skelos 4628; warped, i.e. winding; figuratively, perverse:--crooked, froward, untoward.
4647 | skoloy skolops skol'-ops | perhaps from the base of skeloV - skelos 4628 and optanomai - optanomai 3700; withered at the front, i.e. a point or prickle (figuratively, a bodily annoyance or disability):--thorn.
4648 | skopew skopeo skop-eh'-o | from skopoV - skopos 4649; to take aim at (spy), i.e. (figuratively) regard:--consider, take heed, look at (on), mark. Compare optanomai - optanomai 3700.
4649 | skopoV skopos skop-os' | from skeptomai (to peer about ("skeptic"); perhaps akin to skaptw - skapto 4626 through the idea of concealment; compare 4629); a watch (sentry or scout), i.e. (by implication) a goal:--mark.
4650 | skorpizw skorpizo skor-pid'-zo | apparently from the same as skorpioV - skorpios 4651 (through the idea of penetrating); to dissipate, i.e. (figuratively) put to flight, waste, be liberal:--disperse abroad, scatter (abroad).
4651 | skorpioV skorpios skor-pee'-os | probably from an obsolete skerpo (perhaps strengthened from the base of skopoV - skopos 4649 and meaning to pierce); a "scorpion" (from its sting):--scorpion.
4652 | skoteinoV skoteinos skot-i-nos' | from skotoV - skotos 4655; opaque, i.e. (figuratively) benighted:--dark, full of darkness.
4653 | skotia skotia skot-ee'-ah | from skotoV - skotos 4655; dimness, obscurity (literally or figuratively):--dark(-ness).
4654 | skotizw skotizo skot-id-zo | from skotoV - skotos 4655; to obscure (literally or figuratively):--darken.
4655 | skotoV skotos skot'-os | from the base of skia - skia 4639; shadiness, i.e. obscurity (literally or figuratively):--darkness.
4656 | skotow skotoo skot-o'-o | from skotoV - skotos 4655; to obscure or blind (literally or figuratively):--be full of darkness.
4657 | skubalon skubalon skoo'-bal-on | neuter of a presumed derivative of eiV - eis 1519 and kuwn - kuon 2965 and ballw - ballo 906; what is thrown to the dogs, i.e. refuse (ordure):--dung.
4658 | SkuqhV Skuthes skoo'-thace | probably of foreign origin; a Scythene or Scythian, i.e. (by implication) a savage:--Scythian.
4659 | skuqrwpoV skuthropos skoo-thro-pos' | from skuthros (sullen) and a derivative of optanomai - optanomai 3700; angry-visaged, i.e. gloomy or affecting a mournful appearance:--of a sad countenance.
4660 | skullw skullo skool'-lo | apparently a primary verb; to flay, i.e. (figuratively) to harass:--trouble(self).
4661 | skulon skulon skoo'-lon | neuter from skullw - skullo 4660; something stripped (as a hide), i.e. booty:--spoil.
4662 | skwlhkobrwtoV skolekobrotos sko-lay-kob'-ro-tos | from skwlhx - skolex 4663 and a derivative of bibrwskw - bibrosko 977; worm-eaten, i.e. diseased with maggots:--eaten of worms.
4663 | skwlhx skolex sko'-lakes | of uncertain derivation; a grub, maggot or earth-worm:--worm.
4664 | smaragdinoV smaragdinos smar-ag'-dee-nos | from smaragdoV - smaragdos 4665; consisting of emerald:--emerald.
4665 | smaragdoV smaragdos smar'-ag-dos | of uncertain derivation; the emerald or green gem so called:--emerald.
4666 | smurna smurna smoor'-nah | apparently strengthened for muron - muron 3464; myrrh:--myrrh.
4667 | Smurna Smurna smoor'-nah | the same as smurna - smurna 4666; Smyrna, a place in Asia Minor:--Smyrna.
4668 | SmurnaioV Smurnaios smoor-nah'-yos | from Smurna - Smurna 4667; a Smyrnoean:--in Smyrna.
4669 | smurnizw smurnizo smoor-nid'-zo | from Smurna - Smurna 4667; to tincture with myrrh, i.e. embitter (as a narcotic):--mingle with myrrh.
4670 | Sodoma Sodoma sod'-om-ah | plural of Hebrew origin (Cdom 5467); Sodoma (i.e. Sedom), a place in Palestine:--Sodom.
4671 | soi soi soy | dative case of su - su 4771; to thee:--thee, thine own, thou, thy.
4672 | Solomwn Solomon sol-om-one' | of Hebrew origin (Shlomoh 8010); Solomon (i.e. Shelomoh), the son of David:--Solomon.
4673 | soroV soros sor-os' | probably akin to the base of swreuw - soreuo 4987; a funereal receptacle (urn, coffin), i.e. (by analogy) a bier:--bier.
4674 | soV sos sos | from su - su 4771; thine:--thine (own), thy (friend).
4675 | sou sou soo | genitive case of su - su 4771; of thee, thy:--X home, thee, thine (own), thou, thy.
4676 | soudarion soudarion soo-dar'-ee-on | of Latin origin; a sudarium (sweat-cloth), i.e. towel (for wiping the perspiration from the face, or binding the face of a corpse):--handkerchief, napkin.
4677 | Sousanna Sousanna soo-san'-nah | of Hebrew origin (shuwshan 7799 feminine); lily; Susannah (i.e. Shoshannah), an Israelitess:--Susanna.
4678 | sofia sophia sof-ee'-ah | from sofoV - sophos 4680; wisdom (higher or lower, worldly or spiritual):--wisdom.
4679 | sofizw sophizo sof-id'-zo | from sofoV - sophos 4680; to render wise; in a sinister acceptation, to form "sophisms", i.e. continue plausible error:--cunningly devised, make wise.
4680 | sofoV sophos sof-os' | akin to saphes (clear); wise (in a most general application):--wise. Compare fronimoV - phronimos 5429.
4681 | Spania Spania span-ee'-ah | probably of foreign origin; Spania, a region of Europe:--Spain.
4682 | sparassw sparasso spar-as'-so | prolongation from spairo (to grasp; apparently strengthened from spaw - spao 4685 through the idea of spasmodic contraction); to mangle, i.e. convluse with epilepsy:--rend, tear.
4683 | sparganow sparganoo spar-gan-o'-o | from sparganon (a strip; from a derivative of the base of sparassw - sparasso 4682 meaning to strap or wrap with strips); to swathe (an infant after the Oriental custom):--wrap in swaddling clothes.
4684 | spatalaw spatalao spat-al-ah'-o | from spatale (luxury); to be voluptuous:--live in pleasure, be wanton.
4685 | spaw spao spah'-o | a primary verb; to draw:--draw (out).
4686 | speira speira spi'-rah | of immediate Latin origin, but ultimately a derivative of aireomai - haireomai 138 in the sense of its cognate eilissw - heilisso 1507; a coil (spira, "spire"), i.e. (figuratively) a mass of men (a Roman military cohort; also (by analogy) a squad of Levitical janitors):--band.
4687 | speirw speiro spi'-ro | probably strengthened from spaw - spao 4685 (through the idea of extending); to scatter, i.e. sow (literally or figuratively):--sow(- er), receive seed.
4688 | spekoulatwr spekoulator spek-oo-lat'-ore | of Latin origin; a speculator, i.e. military scout (spy or (by extension) life-guardsman):--executioner.
4689 | spendw spendo spen'-do | apparently a primary verb; to pour out as a libation, i.e. (figuratively) to devote (one's life or blood, as a sacrifice) ("spend"):--(be ready to) be offered.
4690 | sperma sperma sper'-mah | from speirw - speiro 4687; something sown, i.e. seed (including the male "sperm"); by implication, offspring; specially, a remnant (figuratively, as if kept over for planting):--issue, seed.
4691 | spermologoV spermologos sper-mol-og'-os | from sperma - sperma 4690 and legw - lego 3004; a seed-picker (as the crow), i.e. (figuratively) a sponger, loafer (specially, a gossip or trifler in talk):--babbler.
4692 | speudw speudo spyoo'-do | probably strengthened from pouV - pous 4228; to "speed" ("study"), i.e. urge on (diligently or earnestly); by implication, to await eagerly:--(make, with) haste unto.
4693 | sphlaion spelaion spay'-lah-yon | neuter of a presumed derivative of speos (a grotto); a cavern; by implication, a hiding-place or resort:--cave, den.
4694 | spilaV spilas spee-las' | of uncertain derivation; a ledge or reef of rock in the sea:--spot (by confusion with 4696).
4695 | spilow spiloo spee-lo'-o | from spiloV - spilos 4696; to stain or soil (literally or figuratively):--defile, spot.
4696 | spiloV spilos spee'-los | of uncertain derivation; a stain or blemish, i.e. (figuratively) defect, disgrace:--spot.
4697 | splagcnizomai splagchnizomai splangkh-nid'-zom-ahee | middle voice from splagcnon - splagchnon 4698; to have the bowels yearn, i.e. (figuratively) feel sympathy, to pity:--have (be moved with) compassion.
4698 | splagcnon splagchnon splangkh'-non | probably strengthened from splen (the "spleen"); an intestine (plural); figuratively, pity or sympathy:--bowels, inward affection, + tender mercy.
4699 | spoggoV spoggos spong'-gos | perhaps of foreign origin; a "sponge":--spunge.
4700 | spodoV spodos spod-os' | of uncertain derivation; ashes:--ashes.

Next Page - 4701 (spora) to 4800 (suzao)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4701 (spora) to 4800 (suzao)

Previous Page - 4601 (sigao) to 4700 (spodos)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4701 | spora spora spor-ah' | from speirw - speiro 4687; a sowing, i.e. (by implication) parentage:--seed.
4702 | sporimoV sporimos spor'-ee-mos | from sporoV - sporos 4703; sown, i.e. (neuter plural) a planted field:--corn(-field).
4703 | sporoV sporos spro'-os | from speirw - speiro 4687; a scattering (of seed), i.e. (concretely) seed (as sown):--seed (X sown).
4704 | spoudazw spoudazo spoo-dad'-zo | from spoudh - spoude 4710; to use speed, i.e. to make effort, be prompt or earnest:--do (give) diligence, be diligent (forward), endeavour, labour, study.
4705 | spoudaioV spoudaios spoo-dah'-yos | from spoudh - spoude 4710; prompt, energetic, earnest:--diligent.
4706 | spoudaioteron spoudaioteron spoo-dah-yot'-er-on | neuter of spoudaioteroV - spoudaioteros 4707 as adverb; more earnestly than others), i.e. very promptly:--very diligently.
4707 | spoudaioteroV spoudaioteros spoo-dah-yot'-er-os | comparative of spoudaioV - spoudaios 4705; more prompt, more earnest:--more diligent (forward).
4708 | spoudaioterwV spoudaioteros spoo-dah-yot-er'-oce | adverb from spoudaioteroV - spoudaioteros 4707; more speedily, i.e. sooner than otherwise:--more carefully.
4709 | spoudaiwV spoudaios spoo-dah'-yoce | adverb from spoudaioV - spoudaios 4705; earnestly, promptly:--diligently, instantly.
4710 | spoudh spoude spoo-day' | from speudw - speudo 4692; "speed", i.e. (by implication) despatch, eagerness, earnestness:--business, (earnest) care(-fulness), diligence, forwardness, haste.
4711 | spuriV spuris spoo-rece' | from speirw - speiro 4687 (as woven); a hamper or lunch-receptacle:--basket.
4712 | stadion stadion stad'-ee-on, or masculine (in plural) | stadios stad'-ee-os from the base of isthmi - histemi 2476 (as fixed); a stade or certain measure of distance; by implication, a stadium or race-course:--furlong, race.
4713 | stamnoV stamnos stam'-nos | from the base of isthmi - histemi 2476 (as stationary); a jar or earthen tank:--pot.
4714 | stasiV stasis stas'-is | from the base of isthmi - histemi 2476; a standing (properly, the act), i.e. (by analogy) position (existence); by implication, a popular uprising; figuratively, controversy:--dissension, insurrection, X standing, uproar.
4715 | stathr stater stat-air' | from the base of kauchsiV - kauchesis 2746; a stander (standard of value), i.e. (specially), a stater or certain coin:--piece of money.
4716 | stauroV stauros stow-ros' | from the base of isthmi - histemi 2476; a stake or post (as set upright), i.e. (specially), a pole or cross (as an instrument of capital punishment); figuratively, exposure to death, i.e. self-denial; by implication, the atonement of Christ:--cross.
4717 | staurow stauroo stow-ro'-o | from stauroV - stauros 4716; to impale on the cross; figuratively, to extinguish (subdue) passion or selfishness:--crucify.
4718 | stafulh staphule staf-oo-lay' | probably from the base of stefanoV - stephanos 4735; a cluster of grapes (as if intertwined):--grapes.
4719 | stacuV stachus stakh'-oos | from the base of isthmi - histemi 2476; a head of grain (as standing out from the stalk):--ear (of corn).
4720 | StacuV Stachus stakh'-oos | the same as stacuV - stachus 4719; Stachys, a Christian:--Stachys.
4721 | stegh stege steg'-ay | strengthened from a primary tegos (a "thatch" or "deck" of a building); a roof:--roof.
4722 | stegw stego steg'-o | from stegh - stege 4721; to roof over, i.e. (figuratively) to cover with silence (endure patiently):--(for-)bear, suffer.
4723 | steiroV steiros sti'-ros | a contraction from stereoV - stereos 4731 (as stiff and unnatural); "sterile":--barren.
4724 | stellw stello stel'-lo | probably strengthened from the base of isthmi - histemi 2476; properly, to set fast ("stall"), i.e. (figuratively) to repress (reflexively, abstain from associating with):--avoid, withdraw self.
4725 | stemma stemma stem'-mah | from the base of stefanoV - stephanos 4735; a wreath for show:--garland.
4726 | stenagmoV stenagmos sten-ag-mos' | from stenazw - stenazo 4727; a sigh:--groaning.
4727 | stenazw stenazo sten-ad'-zo | from stenoV - stenos 4728; to make (intransitively, be) in straits, i.e. (by implication) to sigh, murmur, pray inaudibly:--with grief, groan, grudge, sigh.
4728 | stenoV stenos sten-os' | probably from the base of isthmi - histemi 2476; narrow (from obstacles standing close about):--strait.
4729 | stenocwrew stenochoreo sten-okh-o-reh'-o | from the same as stenocwria - stenochoria 4730; to hem in closely, i.e. (figuratively) cramp:--distress, straiten.
4730 | stenocwria stenochoria sten-okh-o-ree'-ah | from a compound of stenoV - stenos 4728 and cwra - chora 5561; narrowness of room, i.e. (figuratively) calamity:--anguish, distress.
4731 | stereoV stereos ster-eh-os' | from isthmi - histemi 2476; stiff, i.e. solid, stable (literally or figuratively):--stedfast, strong, sure.
4732 | stereow stereoo ster-eh-o'-o | from stereoV - stereos 4731; to solidify, i.e. confirm (literally or figuratively):--establish, receive strength, make strong.
4733 | sterewma stereoma ster-eh'-o-mah | from stereow - stereoo 4732; something established, i.e. (abstractly) confirmation (stability):--stedfastness.
4734 | StefanaV Stephanas stef-an-as' | probably contraction for stephanotos (crowned; from 4737); Stephanas, a Christian:--Stephanas.
4735 | stefanoV stephanos stef'-an-os | from an apparently primary stepho (to twine or wreathe); a chaplet (as a badge of royalty, a prize in the public games or a symbol of honor generally; but more conspicuous and elaborate than the simple fillet, 1238), literally or figuratively:--crown.
4736 | StefanoV Stephanos stef'-an-os | the same as stefanoV - stephanos 4735; Stephanus, a Christian:--Stephen.
4737 | stefanow stephanoo stef-an-o'-o | from stefanoV - stephanos 4735; to adorn with an honorary wreath (literally or figuratively):--crown.
4738 | sthqoV stethos stay'-thos | from isthmi - histemi 2476 (as standing prominently); the (entire external) bosom, i.e. chest:--breast.
4739 | sthkw steko stay'-ko | from the perfect tense of isthmi - histemi 2476; to be stationary, i.e. (figuratively) to persevere:--stand (fast).
4740 | sthrigmoV sterigmos stay-rig-mos' | from sthrizw - sterizo 4741; stability (figuratively):--stedfastness.
4741 | sthrizw sterizo stay-rid'-zo | from a presumed derivative of isthmi - histemi 2476 (like 4731); to set fast, i.e. (literally) to turn resolutely in a certain direction, or (figuratively) to confirm:--fix, (e-)stablish, stedfastly set, strengthen.
4742 | stigma stigma stig'-mah | from a primary stizo (to "stick", i.e. prick); a mark incised or punched (for recognition of ownership), i.e. (figuratively) scar of service:--mark.
4743 | stigmh stigme stig-may' | feminine of stigma - stigma 4742; a point of time, i.e. an instant:--moment.
4744 | stilbw stilbo stil'-bo | apparently a primary verb; to gleam, i.e. flash intensely:--shining.
4745 | stoa stoa sto-ah' | probably from isthmi - histemi 2476; a colonnade or interior piazza:--porch.
4746 | stoibaV stoibas stoy-bas' | from a primary steibo (to "step" or "stamp"); a spread (as if tramped flat) of loose materials for a couch, i.e. (by implication) a bough of a tree so employed:--branch.
4747 | stoiceion stoicheion stoy-khi'-on | neuter of a presumed derivative of the base of stoicew - stoicheo 4748; something orderly in arrangement, i.e. (by implication) a serial (basal, fundamental, initial) constituent (literally), proposition (figuratively):--element, principle, rudiment.
4748 | stoicew stoicheo stoy-kheh'-o | from a derivative of steicho (to range in regular line); to march in (military) rank (keep step), i.e. (figuratively) to conform to virtue and piety:--walk (orderly).
4749 | stolh stole stol-ay' | from stellw - stello 4724; equipment, i.e. (specially), a "stole" or long-fitting gown (as a mark of dignity):--long clothing (garment), (long) robe.
4750 | stoma stoma stom'-a | probably strengthened from a presumed derivative of the base of tomwteroV - tomoteros 5114; the mouth (as if a gash in the face); by implication, language (and its relations); figuratively, an opening (in the earth); specially, the front or edge (of a weapon):--edge, face, mouth.
4751 | stomacoV stomachos stom'-akh-os | from stoma - stoma 4750; an orifice (the gullet), i.e. (specially), the "stomach":--stomach.
4752 | strateia strateia strat-i'-ah | from strateuomai - strateuomai 4754; military service, i.e. (figuratively) the apostolic career (as one of hardship and danger):--warfare.
4753 | strateuma strateuma strat'-yoo-mah | from strateuomai - strateuomai 4754; an armament, i.e. (by implication) a body of troops (more or less extensive or systematic):--army, soldier, man of war.
4754 | strateuomai strateuomai strat-yoo'-om-ahee | middle voice from the base of stratia - stratia 4756; to serve in a military campaign; figuratively, to execute the apostolate (with its arduous duties and functions), to contend with carnal inclinations:--soldier, (go to) war(-fare).
4755 | strathgoV strategos strat-ay-gos' | from the base of stratia - stratia 4756 and agw - ago 71 or hgeomai - hegeomai 2233; a general, i.e. (by implication or analogy) a (military) governor (praetor), the chief (praefect) of the (Levitical) temple-wardens:--captain, magistrate.
4756 | stratia stratia strat-ee'-ah | feminine of a derivative of stratos (an army; from the base of strwnnumi - stronnumi 4766, as encamped); camp-likeness, i.e. an army, i.e. (figuratively) the angels, the celestial luminaries:--host.
4757 | stratiwthV stratiotes strat-ee-o'-tace | from a presumed derivative of the same as stratia - stratia 4756; a camper-out, i.e. a (common) warrior (literally or figuratively):--soldier.
4758 | stratologew stratologeo strat-ol-og-eh'-o | from a compound of the base of stratia - stratia 4756 and legw - lego 3004 (in its original sense); to gather (or select) as a warrior, i.e. enlist in the army:--choose to be a soldier.
4759 | stratopedarchV stratopedarches strat-op-ed-ar'-khace | from stratopedon - stratopedon 4760 and arcw - archo 757; a ruler of an army, i.e. (specially), a Praetorian praefect:--captain of the guard.
4760 | stratopedon stratopedon strat-op'-ed-on | from the base of stratia - stratia 4756 and the same as pedinoV - pedinos 3977; a camping-ground, i.e. (by implication) a body of troops:--army.
4761 | streblow strebloo streb-lo'-o | from a derivative of strefw - strepho 4762; to wrench, i.e. (specially), to torture (by the rack), but only figuratively, to pervert:-- wrest.
4762 | strefw strepho stref'-o | strengthened from the base of troph - trope 5157; to twist, i.e. turn quite around or reverse (literally or figuratively):--convert, turn (again, back again, self, self about).
4763 | strhniaw streniao stray-nee-ah'-o | from a presumed derivative of strhnoV - strenos 4764; to be luxurious:--live deliciously.
4764 | strhnoV strenos stray'-nos | akin to stereoV - stereos 4731; a "straining", "strenuousness" or "strength", i.e. (figuratively) luxury (voluptuousness):--delicacy.
4765 | strouqion strouthion stroo-thee'-on | diminutive of strouthos (a sparrow); a little sparrow:--sparrow.
4766 | strwnnumi stronnumi strone'-noo-mee, | stronnuo strone-noo'-o, prolongation from a still simpler stroo stro'-o, (used only as an alternate in certain tenses) (probably akin to stereoV - stereos 4731 through the idea of positing); to "strew," i.e. spread (as a carpet or couch):--make bed, furnish, spread, strew.
4767 | stugnhtoV stugnetos stoog-nay-tos' | from a derivative of an obsolete apparently primary stugo (to hate); hated, i.e. odious:--hateful.
4768 | stugnazw stugnazo stoog-nad'-zo | from the same as stugnhtoV - stugnetos 4767; to render gloomy, i.e. (by implication) glower (be overcast with clouds, or sombreness of speech):--lower, be sad.
4769 | stuloV stulos stoo'-los | from stuo (to stiffen; properly akin to the base of 2476); a post ("style"), i.e. (figuratively) support:--pillar.
4770 | StwikoV Stoikos sto-ik-os' | from stoa - stoa 4745; a "Stoic" (as occupying a particular porch in Athens), i.e. adherent of a certin philosophy:--Stoick.
4771 | su su soo | the person pronoun of the second person singular; thou:-- thou. See also se - se 4571, soi - soi 4671, sou - sou 4675; and for the plural umaV - humas 5209, umeiV - humeis 5210, umin - humin 5213, umwn - humon 5216.
4772 | suggeneia suggeneia soong-ghen'-i-ah | from suggenhV - suggenes 4773; relationship, i.e. (concretely) relatives:--kindred.
4773 | suggenhV suggenes soong-ghen-ace' | from sun - sun 4862 and genoV - genos 1085; a relative (by blood); by extension, a fellow countryman:--cousin, kin(-sfolk, -sman).
4774 | suggnwmh suggnome soong-gno'-may | from a compound of sun - sun 4862 and ginwskw - ginosko 1097; fellow knowledge, i.e. concession:--permission.
4775 | sugkaqhmai sugkathemai soong-kath'-ay-mahee | from sun - sun 4862 and kaqhmai - kathemai 2521; to seat oneself in company with:--sit with.
4776 | sugkaqizw sugkathizo soong-kath-id'-zo | from sun - sun 4862 and kaqizw - kathizo 2523; to give (or take) a seat in company with:--(make) sit (down) together.
4777 | sugkakopaqew sugkakopatheo soong-kak-op-ath-eh'-o | from sun - sun 4862 and kakopaqew - kakopatheo 2553; to suffer hardship in company with:--be partaker of afflictions.
4778 | sugkakoucew sugkakoucheo soong-kak-oo-kheh'-o | from sun - sun 4862 and kakoucew - kakoucheo 2558; to maltreat in company with, i.e. (passively) endure persecution together:--suffer affliction with.
4779 | sugkalew sugkaleo soong-kal-eh'-o | from sun - sun 4862 and kalew - kaleo 2564; to convoke:--call together.
4780 | sugkaluptw sugkalupto soong-kal-oop'-to | from sun - sun 4862 and kaluptw - kalupto 2572; to conceal altogether:--cover.
4781 | sugkamptw sugkampto soong-kamp'-to | from sun - sun 4862 and kamptw - kampto 2578; to bend together, i.e. (figuratively) to afflict:--bow down.
4782 | sugkatabainw sugkatabaino soong-kat-ab-ah'-ee-no | from sun - sun 4862 and katabainw - katabaino 2597; to descend in company with:--go down with.
4783 | sugkataqesiV sugkatathesis soong-kat-ath'-es-is | from sugkatatiqemai - sugkatatithemai 4784; a deposition (of sentiment) in company with, i.e. (figuratively) accord with:--agreement.
4784 | sugkatatiqemai sugkatatithemai soong-kat-at-ith'-em-ahee | mid from sun - sun 4862 and katatiqhmi - katatithemi 2698; to deposit (one's vote or opinion) in company with, i.e. (figuratively) to accord with:--consent.
4785 | sugkatayhfizw sugkatapsephizo soong-kat-aps-ay-fid'-zo | from sun - sun 4862 and a compound of kata - kata 2596 and yhfizw - psephizo 5585; to count down in company with, i.e. enroll among:--number with.
4786 | sugkerannumi sugkerannumi soong-ker-an'-noo-mee | from sun - sun 4862 and kerannumi - kerannumi 2767; to commingle, i.e. (figuratively) to combine or assimilate:--mix with, temper together.
4787 | sugkinew sugkineo soong-kin-eh'-o | from sparassw - sparasso 4682 and kinew - kineo 2795; to move together, i.e. (specially), to excite as a mass (to sedition):--stir up.
4788 | sugkleiw sugkleio soong-kli'-o | from sun - sun 4862 and kleiw - kleio 2808; to shut together, i.e. include or (figuratively) embrace in a common subjection to:--conclude, inclose, shut up.
4789 | sugklhronomoV sugkleronomos soong-klay-ron-om'-os | from sun - sun 4862 and klhronomoV - kleronomos 2818; a co-heir, i.e. (by analogy) participant in common:--fellow (joint)-heir, heir together, heir with.
4790 | sugkoinwnew sugkoinoneo soong-koy-no-neh'-o | from sun - sun 4862 and koinwnew - koinoneo 2841; to share in company with, i.e. co-participate in:--communicate (have fellowship) with, be partaker of.
4791 | sugkoinwnoV sugkoinonos soong-koy-no-nos' | from sun - sun 4862 and koinwnoV - koinonos 2844; a co-participant:--companion, partake(-r, -r with).
4792 | sugkomizw sugkomizo soong-kom-id'-zo | from sun - sun 4862 and komizw - komizo 2865; to convey together, i.e. collect or bear away in company with others:--carry.
4793 | sugkrinw sugkrino soong-kree'-no | from sun - sun 4862 and krinw - krino 2919; to judge of one thing in connection with another, i.e. combine (spiritual ideas with appropriate expressions) or collate (one person with another by way of contrast or resemblance):--compare among (with).
4794 | sugkuptw sugkupto soong-koop'-to | from sun - sun 4862 and kuptw - kupto 2955; to stoop altogether, i.e. be completely overcome by:--bow together.
4795 | sugkuria sugkuria soong-koo-ree'-ah | from a comparative of sun - sun 4862 and kureo (to light or happen; from the base of 2962); concurrence, i.e. accident:--chance.
4796 | sugcairw sugchairo soong-khah'-ee-ro | from sun - sun 4862 and cairw - chairo 5463; to sympathize in gladness, congratulate:--rejoice in (with).
4797 | sugcew sugcheo soong-kheh'-o | or sugchuno soong-khoo'-no from sun - sun 4862 and cheo (to pour) or its alternate; to commingle promiscuously, i.e. (figuratively) to throw (an assembly) into disorder, to perplex (the mind):--confound, confuse, stir up, be in an uproar.
4798 | sugcraomai sugchraomai soong-khrah'-om-ahee | from sun - sun 4862 and craomai - chraomai 5530; to use jointly, i.e. (by implication) to hold intercourse in common:--have dealings with.
4799 | sugcusiV sugchusis soong'-khoo-sis | from sugcew - sugcheo 4797; commixture, i.e. (figuratively) riotous disturbance:--confusion.
4800 | suzaw suzao sood-zah'-o | from sun - sun 4862 and zaw - zao 2198; to continue to live in common with, i.e. co-survive (literally or figuratively):--live with.

Next Page - 4801 (suzeugnumi) to 4900 (sunelauno)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4801 (suzeugnumi) to 4900 (sunelauno)

Previous Page - 4701 (spora) to 4800 (suzao)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4801 | suzeugnumi suzeugnumi sood-zyoog'-noo-mee | from sun - sun 4862 and the base of zeugoV - zeugos 2201; to yoke together, i.e. (figuratively) conjoin (in marriage):--join together.
4802 | suzhtew suzeteo sood-zay-teh'-o | from sun - sun 4862 and zhtew - zeteo 2212; to investigate jointly, i.e. discuss, controvert, cavil:--dispute (with), enquire, question (with), reason (together).
4803 | suzhthsiV suzetesis sood-zay'-tay-sis | from suzhtew - suzeteo 4802; mutual questioning, i.e. discussion:--disputation(-ting), reasoning.
4804 | suzhththV suzetetes sood-zay-tay-tace' | from suzhtew - suzeteo 4802; a disputant, i.e. sophist:--disputer.
4805 | suzugoV suzugos sood'-zoo-gos | from suzeugnumi - suzeugnumi 4801; co-yoked, i.e. (figuratively) as noun, a colleague; probably rather as a proper name; Syzygus, a Christian:--yokefellow.
4806 | suzwopoiew suzoopoieo sood-zo-op-oy-eh'-o | from sun - sun 4862 and zwopoiew - zoopoieo 2227; to reanimate conjointly with (figuratively):--quicken together with.
4807 | sukaminoV sukaminos soo-kam'-ee-nos | of Hebrew origin (shaqam 8256) in imitation of sukomwraia - sukomoraia 4809; a sycamore-fig tree:--sycamine tree.
4808 | sukh suke soo-kay' | from sukon - sukon 4810; a fig-tree:--fig tree.
4809 | sukomwraia sukomoraia soo-kom-o-rah'-yah | from sukon - sukon 4810 and moron (the mulberry); the "sycamore"-fig tree:--sycamore tree. Compare sukaminoV - sukaminos 4807.
4810 | sukon sukon soo'-kon | apparently a primary word; a fig:--fig.
4811 | sukofantew sukophanteo soo-kof-an-teh'-o | from a compound of sukon - sukon 4810 and a derivative of fainw - phaino 5316; to be a fig-informer (reporter of the law forbidding the exportation of figs from Greece), "sycophant", i.e. (genitive and by extension) to defraud (exact unlawfully, extort):--accuse falsely, take by false accusation.
4812 | sulagwgew sulagogeo soo-lag-ogue-eh'-o | from the base of sulaw - sulao 4813 and (the reduplicated form of) agw - ago 71; to lead away as booty, i.e. (figuratively) seduce:--spoil.
4813 | sulaw sulao soo-lah'-o | from a derivative of sullo (to strip; probably akin to aireomai - haireomai 138; compare 4661); to despoil:--rob.
4814 | sullalew sullaleo sool-lal-eh'-o | from sun - sun 4862 and lalew - laleo 2980; to talk together, i.e. converse:--commune (confer, talk) with, speak among.
4815 | sullambanw sullambano sool-lam-ban'-o | from sun - sun 4862 and lambanw - lambano 2983; to clasp, i.e. seize (arrest, capture); specially, to conceive (literally or figuratively); by implication, to aid:--catch, conceive, help, take.
4816 | sullegw sullego sool-leg'-o | from sun - sun 4862 and legw - lego 3004 in its original sense; to collect:--gather (together, up).
4817 | sullogizomai sullogizomai sool-log-id'-zom-ahee | from sun - sun 4862 and logizomai - logizomai 3049; to reckon together (with oneself), i.e. deliberate:--reason with.
4818 | sullupew sullupeo sool-loop-eh'-o | from sun - sun 4862 and lupew - lupeo 3076; to afflict jointly, i.e. (passive) sorrow at (on account of) someone:--be grieved.
4819 | sumbainw sumbaino soom-bah'-ee-no | from sun - sun 4862 and the base of basiV - basis 939; to walk (figuratively, transpire) together, i.e. concur (take place):--be(-fall), happen (unto).
4820 | sumballw sumballo soom-bal'-lo | from sun - sun 4862 and ballw - ballo 906; to combine, i.e. (in speaking) to converse, consult, dispute, (mentally) to consider, (by implication) to aid, (personally) to join, attack:--confer, encounter, help, make, meet with, ponder.
4821 | sumbasileuw sumbasileuo soom-bas-il-yoo'-o | from sun - sun 4862 and basileuw - basileuo 936; to be co-regent (figuratively):--reign with.
4822 | sumbibazw sumbibazo soom-bib-ad'-zo | from sun - sun 4862 and bibazo (to force; causative (by reduplication) of the base of 939); to drive together, i.e. unite (in association or affection), (mentally) to infer, show, teach:--compact, assuredly gather, intrust, knit together, prove.
4823 | sumbouleuw sumbouleuo soom-bool-yoo'-o | from sun - sun 4862 and bouleuw - bouleuo 1011; to give (or take) advice jointly, i.e. recommend, deliberate or determine:--consult, (give, take) counsel (together).
4824 | sumboulion sumboulion soom-boo'-lee-on | neuter of a presumed derivative of sumbouloV - sumboulos 4825; advisement; specially, a deliberative body, i.e. the provincial assessors or lay-court:--consultation, counsel, council.
4825 | sumbouloV sumboulos soom'-boo-los | from sun - sun 4862 and boulh - boule 1012; a consultor, i.e. adviser:--counsellor.
4826 | Sumewn Sumeon soom-eh-one' | from the same as Simwn - Simon 4613; Symeon (i.e. Shimon), the name of five Israelites:--Simeon, Simon.
4827 | summaqhthV summathetes soom-math-ay-tace' | from a compound of sun - sun 4862 and manqanw - manthano 3129; a co-learner (of Christianity):--fellow disciple.
4828 | summarturew summartureo soom-mar-too-reh'-o | from sun - sun 4862 and marturew - martureo 3140; to testify jointly, i.e. corroborate by (concurrent) evidence:--testify unto, (also) bear witness (with).
4829 | summerizomai summerizomai soom-mer-id'-zom-ahee | middle voice from sun - sun 4862 and merizw - merizo 3307; to share jointly, i.e. participate in:--be partaker with.
4830 | summetocoV summetochos soom-met'-okh-os | from sun - sun 4862 and metocoV - metochos 3353; a co-participant:--partaker.
4831 | summimhthV summimetes soom-mim-ay-tace' | from a presumed compound of sun - sun 4862 and mimeomai - mimeomai 3401; a co-imitator, i.e. fellow votary:--follower together.
4832 | summorfoV summorphos soom-mor-fos' | from sun - sun 4862 and morfh - morphe 3444; jointly formed, i.e. (figuratively) similar:--conformed to, fashioned like unto.
4833 | summorfow summorphoo soom-mor-fo'-o | from summorfoV - summorphos 4832; to render like, i.e. (figuratively) to assimilate:--make conformable unto.
4834 | sumpaqew sumpatheo soom-path-eh'-o | from sumpaqhV - sumpathes 4835; to feel "sympathy" with, i.e. (by implication) to commiserate:--have compassion, be touched with a feeling of.
4835 | sumpaqhV sumpathes soom-path-ace' | from sumpascw - sumpascho 4841; having a fellow-feeling ("sympathetic"), i.e. (by implication) mutually commiserative:--having compassion one of another.
4836 | sumparaginomai sumparaginomai soom-par-ag-in'-om-ahee | from sun - sun 4862 and paraginomai - paraginomai 3854; to be present together, i.e. to convene; by implication, to appear in aid:--come together, stand with.
4837 | sumparakalew sumparakaleo soom-par-ak-al-eh'-o | from sun - sun 4862 and parakalew - parakaleo 3870; to console jointly:--comfort together.
4838 | sumparalambanw sumparalambano soom-par-al-am-ban'-o | from sun - sun 4862 and paralambanw - paralambano 3880; to take along in company:--take with.
4839 | sumparamenw sumparameno soom-par-am-en'-o | from sun - sun 4862 and paramenw - parameno 3887; to remain in company, i.e. still live:--continue with.
4840 | sumpareimi sumpareimi soom-par'-i-mee | from sun - sun 4862 and pareimi - pareimi 3918; to be at hand together, i.e. now present:--be here present with.
4841 | sumpascw sumpascho soom-pas'-kho | from sun - sun 4862 and pascw - pascho 3958 (including its alternate); to experience pain jointly or of the same kind (specially, persecution; to "sympathize"):--suffer with.
4842 | sumpempw sumpempo soom-pem'-po | from sun - sun 4862 and pempw - pempo 3992; to despatch in company:--send with.
4843 | sumperilambanw sumperilambano soom-per-ee-lam-ban'-o | from sun - sun 4862 and a compound of peri - peri 4012 and lambanw - lambano 2983; to take by enclosing altogether, i.e. earnestly throw the arms about one:--embrace.
4844 | sumpinw sumpino soom-pee'-no | from sun - sun 4862 and pinw - pino 4095; to partake a beverage in company:--drink with.
4845 | sumplhrow sumpleroo soom-play-ro'-o | from sun - sun 4862 and pleroo - pleroo 4137; to implenish completely, i.e. (of space) to swamp (a boat), or (of time) to accomplish (passive, be complete):--(fully) come, fill up.
4846 | sumpnigw sumpnigo soom-pnee'-go | from sun - sun 4862 and pnigw - pnigo 4155; to strangle completely, i.e. (literally) to drown, or (figuratively) to crowd:--choke, throng.
4847 | sumpolithV sumpolites soom-pol-ee'-tace | from sun - sun 4862 and polithV - polites 4177; a native of the same town, i.e. (figuratively) co-religionist (fellow-Christian):--fellow- citizen.
4848 | sumporeuomai sumporeuomai soom-por-yoo'-om-ahee | from sun - sun 4862 and poreuomai - poreuomai 4198; to journey together; by implication, to assemble:--go with, resort.
4849 | sumposion sumposion soom-pos'-ee-on | neuter of a derivative of the alternate of sumpinw - sumpino 4844; a drinking-party ("symposium"), i.e. (by extension) a room of guests:--company.
4850 | sumpresbuteroV sumpresbuteros soom-pres-boo'-ter-os | from sun - sun 4862 and presbuteroV - presbuteros 4245; a co-presbyter:--presbyter, also an elder.
4851 | sumferw sumphero soom-fer'-o | from sun - sun 4862 and ferw - phero 5342 (including its alternate); to bear together (contribute), i.e. (literally) to collect, or (figuratively) to conduce; especially (neuter participle as a noun) advantage:--be better for, bring together, be expedient (for), be good, (be) profit(-able for).
4852 | sumfhmi sumphemi soom'-fay-mee | from sun - sun 4862 and fhmi - phemi 5346; to say jointly, i.e. assent to:--consent unto.
4853 | sumfulethV sumphuletes soom-foo-let'-ace | from sun - sun 4862 and a derivative of fulh - phule 5443; a co-tribesman, i.e. native of the same country:--countryman.
4854 | sumfutoV sumphutos soom'-foo-tos | from sun - sun 4862 and a derivative of fuw - phuo 5453; grown along with (connate), i.e. (figuratively) closely united to:--planted together.
4855 | sumfuw sumphuo soom-foo'-o | from sun - sun 4862 and fuw - phuo 5453; passive, to grow jointly:--spring up with.
4856 | sumfwnew sumphoneo soom-fo-neh'-o | from sumfwnoV - sumphonos 4859; to be harmonious, i.e. (figuratively) to accord (be suitable, concur) or stipulate (by compact):--agree (together, with).
4857 | sumfwnhsiV sumphonesis soom-fo'-nay-sis | from sumfwnew - sumphoneo 4856; accordance:--concord.
4858 | sumfwnia sumphonia soom-fo-nee'-ah | from sumfwnoV - sumphonos 4859; unison of sound ("symphony"), i.e. a concert of instruments (harmonious note):--music.
4859 | sumfwnoV sumphonos soom'-fo-nos | from sun - sun 4862 and fwnh - phone 5456; sounding together (alike), i.e. (figuratively) accordant (neuter as noun, agreement):-- consent.
4860 | sumyhfizw sumpsephizo soom-psay-fid'-zo | from sun - sun 4862 and yhfizw - psephizo 5585; to compute jointly:--reckon.
4861 | sumyucoV sumpsuchos soom'-psoo-khos | from sun - sun 4862 and yuch - psuche 5590; co-spirited, i.e. similar in sentiment:--like-minded.
4862 | sun sun soon | a primary preposition denoting union; with or together (but much closer than meta - meta 3326 or 3844), i.e. by association, companionship, process, resemblance, possession, instrumentality, addition, etc.:--beside, with. In composition it has similar applications, including completeness.
4863 | sunagw sunago soon-ag'-o | from sun - sun 4862 and agw - ago 71; to lead together, i.e. collect or convene; specially, to entertain (hospitably):--+ accompany, assemble (selves, together), bestow, come together, gather (selves together, up, together), lead into, resort, take in.
4864 | sunagwgh sunagoge soon-ag-o-gay' | from (the reduplicated form of) sunagw - sunago 4863; an assemblage of persons; specially, a Jewish "synagogue" (the meeting or the place); by analogy, a Christian church:--assembly, congregation, synagogue.
4865 | sunagwnizomai sunagonizomai soon-ag-o-nid'-zom-ahee | from sun - sun 4862 and agwnizomai - agonizomai 75; to struggle in company with, i.e. (figuratively) to be a partner (assistant):--strive together with.
4866 | sunaqlew sunathleo soon-ath-leh'-o | from sun - sun 4862 and aqlew - athleo 118; to wrestle in company with, i.e. (figuratively) to seek jointly:--labour with, strive together for.
4867 | sunaqroizw sunathroizo soon-ath-royd'-zo | from sun - sun 4862 and athroizo (to hoard); to convene:--call (gather) together.
4868 | sunairw sunairo soon-ah'-ee-ro | from sun - sun 4862 and airw - airo 142; to make up together, i.e. (figuratively) to compute (an account):--reckon, take.
4869 | sunaicmalwtoV sunaichmalotos soon-aheekh-mal'-o-tos | from sun - sun 4862 and aicmalwtoV - aichmalotos 164; a co-captive:--fellowprisoner.
4870 | sunakolouqew sunakoloutheo soon-ak-ol-oo-theh'-o | from sun - sun 4862 and akolouqew - akoloutheo 190; to accompany:--follow.
4871 | sunalizw sunalizo soon-al-id'-zo | from sun - sun 4862 and halizo (to throng); to accumulate, i.e. convene:--assemble together.
4872 | sunanabainw sunanabaino soon-an-ab-ah'-ee-no | from sun - sun 4862 and anabainw - anabaino 305; to ascend in company with:--come up with.
4873 | sunanakeimai sunanakeimai soon-an-ak'-i-mahee | from sun - sun 4862 and anakeimai - anakeimai 345; to recline in company with (at a meal):--sit (down, at the table, together) with (at meat).
4874 | sunanamignumi sunanamignumi soon-an-am-ig'-noo-mee | from sun - sun 4862 and a compound of ana - ana 303 and mignumi - mignumi 3396; to mix up together, i.e. (figurative) associate with:--(have, keep) company (with).
4875 | sunanapauomai sunanapauomai soon-an-ap-ow'-om-ahee | middle from sun - sun 4862 and anapanw - anapano 373; to recruit oneself in company with:--refresh with.
4876 | sunantaw sunantao soon-an-tah'-o | from sun - sun 4862 and a derivative of anti - anti 473; to meet with; figuratively, to occur:--befall, meet.
4877 | sunanthsiV sunantesis soon-an'-tay-sis | from sunantaw - sunantao 4876; a meeting with:--meet.
4878 | sunantilambanomai sunantilambanomai soon-an-tee-lam-ban'-om-ahee | from sun - sun 4862 and antilambanomai - antilambanomai 482; to take hold of opposite together, i.e. co-operate (assist):--help.
4879 | sunapagw sunapago soon-ap-ag'-o | from sun - sun 4862 and apagw - apago 520; to take off together, i.e. transport with (seduce, passively, yield):--carry (lead) away with, condescend.
4880 | sunapoqnhskw sunapothnesko soon-ap-oth-nace'-ko | from sun - sun 4862 and apoqnhskw - apothnesko 599; to decease (literally) in company with, or (figuratively), similarly to:--be dead (die) with.
4881 | sunapollumi sunapollumi soon-ap-ol'-loo-mee | from sun - sun 4862 and apollumi - apollumi 622; to destroy (middle voice or passively, be slain) in company with:--perish with.
4882 | sunapostellw sunapostello soon-ap-os-tel'-lo | from sun - sun 4862 and apostellw - apostello 649; to despatch (on an errand) in company with:--send with.
4883 | sunarmologew sunarmologeo soon-ar-mol-og-eh'-o | from sun - sun 4862 and a derivative of a compound of armoV - harmos 719 and legw - lego 3004 (in its original sense of laying); to render close-jointed together, i.e. organize compactly:--be fitly framed (joined) together.
4884 | sunarpazw sunarpazo soon-ar-pad'-zo | from sun - sun 4862 and arpazw - harpazo 726; to snatch together, i.e. seize:--catch.
4885 | sunauxanw sunauxano soon-owx-an'-o | from sun - sun 4862 and auzanw - auzano 837; to increase (grow up) together:--grow together.
4886 | sundesmoV sundesmos soon'-des-mos | from sun - sun 4862 and desmon - desmon 1199; a joint tie, i.e. ligament, (figuratively) uniting principle, control:--band, bond.
4887 | sundew sundeo soon-deh'-o | from sun - sun 4862 and dew - deo 1210; to bind with, i.e. (passively) be a fellow-prisoner (figuratively):--be bound with.
4888 | sundoxazw sundoxazo soon-dox-ad'-zo | from sun - sun 4862 and doxazw - doxazo 1392; to exalt to dignity in company (i.e. similarly) with:--glorify together.
4889 | sundouloV sundoulos soon'-doo-los | from sun - sun 4862 and douloV - doulos 1401; a co-slave, i.e. servitor or ministrant of the same master (human or divine):--fellowservant.
4890 | sundromh sundrome soon-drom-ay' | from (the alternate of) suntrecw - suntrecho 4936; a running together, i.e. (riotous) concourse:--run together.
4891 | sunegeirw sunegeiro soon-eg-i'-ro | from sun - sun 4862 and egeirw - egeiro 1453; to rouse (from death) in company with, i.e. (figuratively) to revivify (spirtually) in resemblance to:--raise up together, rise with.
4892 | sunedrion sunedrion soon-ed'-ree-on | neuter of a presumed derivative of a compound of sun - sun 4862 and the base of edraioV - hedraios 1476; a joint session, i.e. (specially), the Jewish Sanhedrin; by analogy, a subordinate tribunal:--council.
4893 | suneidhsiV suneidesis soon-i'-day-sis | from a prolonged form of suneidw - suneido 4894; co-perception, i.e. moral consciousness:--conscience.
4894 | suneidw suneido soon-i'-do | from sun - sun 4862 and eidw - eido 1492; to see completely; used (like its primary) only in two past tenses, respectively meaning to understand or become aware, and to be conscious or (clandestinely) informed of:--consider, know, be privy, be ware of.
4895 | suneimi suneimi soon'-i-mee | from sun - sun 4862 and eimi - eimi 1510 (including its various inflections); to be in company with, i.e. present at the time:--be with.
4896 | suneimi suneimi soon'-i-mee | from sun - sun 4862 and eimi (to go); to assemble:--gather together.
4897 | suneisercomai suneiserchomai soon-ice-er'-khom-ahee | from sun - sun 4862 and eisercomai - eiserchomai 1525; to enter in company with:--go in with, go with into.
4898 | sunekdhmoV sunekdemos soon-ek'-day-mos | from sun - sun 4862 and the base of ekdhmew - ekdemeo 1553; a co-absentee from home, i.e. fellow-traveller:--companion in travel, travel with.
4899 | suneklektoV suneklektos soon-ek-lek-tos' | from a compound of sun - sun 4862 and eklegomai - eklegomai 1586; chosen in company with, i.e. co-elect (fellow Christian):--elected together with.
4900 | sunelaunw sunelauno soon-el-ow'-no | from sun - sun 4862 and elaunw - elauno 1643; to drive together, i.e. (figuratively) exhort (to reconciliation):--+ set at one again.

Next Page - 4901 (sunepimartureo) to 5000 (Tabitha)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

4901 (sunepimartureo) to 5000 (Tabitha)

Previous Page - 4801 (suzeugnumi) to 4900 (sunelauno)
Strong's Number And Link to Concordance | Name Pronouciation | Description
4901 | sunepimarturew sunepimartureo soon-ep-ee-mar-too-reh'-o | from sun - sun 4862 and epimarturew - epimartureo 1957; to testify further jointly, i.e. unite in adding evidence:--also bear witness.
4902 | sunepomai sunepomai soon-ep'-om-ahee | middle voice from sun - sun 4862 and a primary hepo (to follow); to attend (travel) in company with:--accompany.
4903 | sunergew sunergeo soon-erg-eh'-o | from sunergoV - sunergos 4904; to be a fellow-worker, i.e. co-operate:--help (work) with, work(-er) together.
4904 | sunergoV sunergos soon-er-gos' | from a presumed compound of sun - sun 4862 and the base of ergon - ergon 2041; a co-laborer, i.e. coadjutor:--companion in labour, (fellow-)helper(-labourer, -worker), labourer together with, workfellow.
4905 | sunercomai sunerchomai soon-er'-khom-ahee | from sun - sun 4862 and ercomai - erchomai 2064; to convene, depart in company with, associate with, or (specially), cohabit (conjugally):--accompany, assemble (with), come (together), come (company, go) with, resort.
4906 | sunesqiw sunesthio soon-es-thee'-o | from sun - sun 4862 and esqiw - esthio 2068 (including its alternate); to take food in company with:--eat with.
4907 | sunesiV sunesis soon'-es-is | from sunihmi - suniemi 4920; a mental putting together, i.e. intelligence or (concretely) the intellect:--knowledge, understanding.
4908 | sunetoV sunetos soon-et'-os | from sunihmi - suniemi 4920; mentally put (or putting) together, i.e. sagacious:--prudent. Compare fronimoV - phronimos 5429.
4909 | suneudokew suneudokeo soon-yoo-dok-eh'-o | from sun - sun 4862 and eudokew - eudokeo 2106; to think well of in common, i.e. assent to, feel gratified with:--allow, assent, be pleased, have pleasure.
4910 | suneuwcew suneuocheo soon-yoo-o-kheh'-o | from sun - sun 4862 and a derivative of a presumed compound of eu - eu 2095 and a derivative of ecw - echo 2192 (meaning to be in good condition, i.e. (by implication) to fare well, or feast); to entertain sumptuously in company with, i.e. (middle voice or passive) to revel together:--feast with.
4911 | sunefisthmi sunephistemi soon-ef-is'-tay-mee | from sun - sun 4862 and efisthmi - ephistemi 2186; to stand up together, i.e. to resist (or assault) jointly:--rise up together.
4912 | sunecw sunecho soon-ekh'-o | from sun - sun 4862 and ecw - echo 2192; to hold together, i.e. to compress (the ears, with a crowd or siege) or arrest (a prisoner); figuratively, to compel, perplex, afflict, preoccupy:--constrain, hold, keep in, press, lie sick of, stop, be in a strait, straiten, be taken with, throng.
4913 | sunhdomai sunedomai soon-ay'-dom-ahee | middle voice from sun - sun 4862 and the base of hdonh - hedone 2237; to rejoice in with oneself, i.e. feel satisfaction concerning:--delight.
4914 | sunhqeia sunetheia soon-ay'-thi-ah | from a compound of sun - sun 4862 and hqoV - ethos 2239; mutual habituation, i.e. usage:--custom.
4915 | sunhlikiwthV sunelikiotes soon-ay-lik-ee-o'-tace | from sun - sun 4862 and a derivative of hlikia - helikia 2244; a co-aged person, i.e. alike in years:--equal.
4916 | sunqaptw sunthapto soon-thap'-to | from sun - sun 4862 and qaptw - thapto 2290; to inter in company with, i.e. (figuratively) to assimilate spiritually (to Christ by a sepulture as to sin):--bury with.
4917 | sunqlaw sunthlao soon-thlah'-o | from sun - sun 4862 and thlao (to crush); to dash together, i.e. shatter:--break.
4918 | sunqlibw sunthlibo soon-thlee'-bo | from sun - sun 4862 and qlibw - thlibo 2346; to compress, i.e. crowd on all sides:--throng.
4919 | sunqruptw sunthrupto soon-throop'-to | from sun - sun 4862 and thrupto (to crumble); to crush together, i.e. (figuratively) to dispirit:--break.
4920 | sunihmi suniemi soon-ee'-ay-mee | from sun - sun 4862 and hiemi (to send); to put together, i.e. (mentally) to comprehend; by implication, to act piously:-- consider, understand, be wise.
4921 | sunistaw sunistao soon-is-tah'-o, | sunistano soon-is-tan'-o, or sunistemi soon-is'-tay-mee from sun - sun 4862 and isthmi - histemi 2476 (including its collateral forms); to set together, i.e. (by implication) to introduce (favorably), or (figuratively) to exhibit; intransitively, to stand near, or (figuratively) to constitute:--approve, commend, consist, make, stand (with).
4922 | sunodeuw sunodeuo soon-od-yoo'-o | from sun - sun 4862 and odeuw - hodeuo 3593; to travel in company with:--journey with.
4923 | sunodia sunodia soon-od-ee'-ah | from a compound of sun - sun 4862 and odoV - hodos 3598 ("synod"); companionship on a journey, i.e. (by implication), a caravan:--company.
4924 | sunoikew sunoikeo soon-oy-keh'-o | from sun - sun 4862 and oikew - oikeo 3611; to reside together (as a family):--dwell together.
4925 | sunoikodomew sunoikodomeo soon-oy-kod-om-eh'-o | from sun - sun 4862 and oikodomew - oikodomeo 3618; to construct, i.e. (passively) to compose (in company with other Christians, figuratively):--build together.
4926 | sunomilew sunomileo soon-om-il-eh'-o | from sun - sun 4862 and omilew - homileo 3656; to converse mutually:--talk with.
4927 | sunomorew sunomoreo soon-om-or-eh'-o | from sun - sun 4862 and a derivative of a compound of the base of omou - homou 3674 and the base of orion - horion 3725; to border together, i.e. adjoin:--join hard.
4928 | sunoch sunoche soon-okh-ay' | from sunecw - sunecho 4912; restraint, i.e. (figuratively) anxiety:--anguish, distress.
4929 | suntassw suntasso soon-tas-so | from sun - sun 4862 and tassw - tasso 5021; to arrange jointly, i.e. (figuratively) to direct:--appoint.
4930 | sunteleia sunteleia soon-tel'-i-ah | from suntelew - sunteleo 4931; entire completion, i.e. consummation (of a dispensation):--end.
4931 | suntelew sunteleo soon-tel-eh'-o | from sun - sun 4862 and telew - teleo 5055; to complete entirely; generally, to execute (literally or figuratively):--end, finish, fulfil, make.
4932 | suntemnw suntemno soon-tem'-no | from sun - sun 4862 and the base of tomwteroV - tomoteros 5114; to contract by cutting, i.e. (figuratively) do concisely (speedily):--(cut) short.
4933 | sunthrew suntereo soon-tay-reh'-o | from sun - sun 4862 and threw - tereo 5083; to keep closely together, i.e. (by implication) to conserve (from ruin); mentally, to remember (and obey):--keep, observe, preserve.
4934 | suntiqemai suntithemai soon-tith'-em-ahee | middle voice from sun - sun 4862 and tiqhmi - tithemi 5087; to place jointly, i.e. (figuratively) to consent (bargain, stipulate), concur:--agree, assent, covenant.
4935 | suntomwV suntomos soon-tom'-oce | adverb from a derivative of suntemnw - suntemno 4932; concisely (briefly):--a few words.
4936 | suntrecw suntrecho soon-trekh'-o | from sun - sun 4862 and trecw - trecho 5143 (including its alternate); to rush together (hastily assemble) or headlong (figuratively):--run (together, with).
4937 | suntribw suntribo soon-tree'-bo | from sun - sun 4862 and the base of triboV - tribos 5147; to crush completely, i.e. to shatter (literally or figuratively):--break (in pieces), broken to shivers (+ -hearted), bruise.
4938 | suntrimma suntrimma soon-trim'-mah | from suntribw - suntribo 4937; concussion or utter fracture (properly, concretely), i.e. complete ruin:--destruction.
4939 | suntrofoV suntrophos soon'-trof-os | from sun - sun 4862 and trofoV - trophos 5162 (in a passive sense); a fellow-nursling, i.e. comrade:--brought up with.
4940 | suntugcanw suntugchano soon-toong-khan'-o | from sun - sun 4862 and tugcanw - tugchano 5177; to chance together, i.e. meet with (reach):--come at.
4941 | Suntuch Suntuche soon-too'-khay | from suntugcanw - suntugchano 4940; an accident; Syntyche, a Christian female:--Syntyche.
4942 | sunupokrinomai sunupokrinomai soon-oo-pok-rin'-om-ahee | from sun - sun 4862 and upokrinomai - hupokrinomai 5271; to act hypocritically in concert with:--dissemble with.
4943 | sunupourgew sunupourgeo soon-oop-oorg-eh'-o | from sun - sun 4862 and a derivative of a compound of upo - hupo 5259 and the base of ergon - ergon 2041; to be a co-auxiliary, i.e. assist:--help together.
4944 | sunwdinw sunodino soon-o-dee'-no | from sun - sun 4862 and wdinw - odino 5605; to have (parturition) pangs in company (concert, simultaneously) with, i.e. (figuratively) to sympathize (in expectation of relief from suffering):--travail in pain together.
4945 | sunwmosia sunomosia soon-o-mos-ee'-ah | from a compound of sun - sun 4862 and omnuw - omnuo 3660; a swearing together, i.e. (by implication) a plot:--comspiracy.
4946 | Surakousai Surakousai soo-rak'-oo-sahee | plural of uncertain derivation; Syracuse, the capital of Sicily:--Syracuse.
4947 | Suria Suria soo-ree'-ah | probably of Hebrew origin (Tsor 6865); Syria (i.e. Tsyria or Tyre), a region of Asia:--Syria.
4948 | SuroV Suros soo'-ros | from the same as Suria - Suria 4947; a Syran (i.e. probably Tyrian), a native of Syria:--Syrian.
4949 | Surofoinissa Surophoinissa soo-rof-oy'-nis-sah | feminine of a compound of SuroV - Suros 4948 and the same as Foinikh - Phoinike 5403; a Syro-phoenician woman, i.e. a female native of Phoenicia in Syria:--Syrophenician.
4950 | surtiV surtis soor'-tis | from surw - suro 4951; a shoal (from the sand drawn thither by the waves), i.e. the Syrtis Major or great bay on the north coast of Africa:--quicksands.
4951 | surw suro soo'-ro | probably akin to aireomai - haireomai 138; to trail:--drag, draw, hale.
4952 | susparassw susparasso soos-par-as'-so | from sun - sun 4862 and sparassw - sparasso 4682; to rend completely, i.e. (by analogy) to convulse violently:--throw down.
4953 | susshmon sussemon soos'-say-mon | neuter of a compound of sun - sun 4862 and the base of shmainw - semaino 4591; a sign in common, i.e. preconcerted signal:--token.
4954 | susswmoV sussomos soos'-so-mos | from sun - sun 4862 and swma - soma 4983; of a joint body, i.e. (figuratively) a fellow-member of the Christian community:--of the same body.
4955 | sustasiasthV sustasiastes soos-tas-ee-as-tace' | from a compound of sun - sun 4862 and a derivative of stasiV - stasis 4714; a fellow-insurgent:--make insurrection with.
4956 | sustatikoV sustatikos soos-tat-ee-kos' | from a derivative of sunistaw - sunistao 4921; introductory, i.e. recommendatory:--of commendation.
4957 | sustaurow sustauroo soos-tow-ro'-o | from sun - sun 4862 and staurow - stauroo 4717; to impale in company with (literally or figuratively):--crucify with.
4958 | sustellw sustello soos-tel'-lo | from sun - sun 4862 and stellw - stello 4724; to send (draw) together, i.e. enwrap (enshroud a corpse for burial), contract (an interval):-- short, wind up.
4959 | sustenazw sustenazo soos-ten-ad'-zo | from sun - sun 4862 and stenazw - stenazo 4727; to moan jointly, i.e. (figuratively) experience a common calamity:--groan together.
4960 | sustoicew sustoicheo soos-toy-kheh'-o | from sun - sun 4862 and stoicew - stoicheo 4748; to file together (as soldiers in ranks), i.e. (figuratively) to correspond to:--answer to.
4961 | sustratiwthV sustratiotes soos-trat-ee-o'-tace | from sun - sun 4862 and stratiwthV - stratiotes 4757; a co-campaigner, i.e. (figuratively) an associate in Christian toil:--fellowsoldier.
4962 | sustrefw sustrepho soos-tref'-o | from sun - sun 4862 and strefw - strepho 4762; to twist together, i.e. collect (a bundle, a crowd):--gather.
4963 | sustrofh sustrophe soos-trof-ay' | from sustrefw - sustrepho 4962; a twisting together, i.e. (figuratively) a secret coalition, riotous crowd:--+ band together, concourse.
4964 | suschmatizw suschematizo soos-khay-mat-id'-zo | from sun - sun 4862 and a derivative of schma - schema 4976; to fashion alike, i.e. conform to the same pattern (figuratively):--conform to, fashion self according to.
4965 | Sucar Suchar soo-khar' | of Hebrew origin (shekar 7941); Sychar (i.e. Shekar), a place in Palestine:--Sychar.
4966 | Sucem Suchem soo-khem' | of Hebrew origin (Shkem 7927); Sychem (i.e. Shekem), the name of a Canaanite and of a place in Palestine:--Sychem.
4967 | sfagh sphage sfag-ay' | from sfazw - sphazo 4969; butchery (of animals for food or sacrifice, or (figuratively) of men (destruction)):--slaughter.
4968 | sfagion sphagion sfag'-ee-on | neuter of a derivative of sfagh - sphage 4967; a victim (in sacrifice):--slain beast.
4969 | sfazw sphazo sfad'-zo | a primary verb; to butcher (especially an animal for food or in sacrifice) or (generally) to slaughter, or (specially), to maim (violently):--kill, slay, wound.
4970 | sfodra sphodra sfod'-rah | neuter plural of sphodros (violent; of uncertain derivation) as adverb; vehemently, i.e. in a high degree, much:-- exceeding(-ly), greatly, sore, very.
4971 | sfodrwV sphodros sfod-roce' | adverb from the same as sfodra - sphodra 4970; very much:--exceedingly.
4972 | sfragizw sphragizo sfrag-id'-zo | from sfragiV - sphragis 4973; to stamp (with a signet or private mark) for security or preservation (literally or figuratively); by implication, to keep secret, to attest:--(set a, set to) seal up, stop.
4973 | sfragiV sphragis sfrag-ece' | probably strengthened from frassw - phrasso 5420; a signet (as fencing in or protecting from misappropriation); by implication, the stamp impressed (as a mark of privacy, or genuineness), literally or figuratively:--seal.
4974 | sfuron sphuron sfoo-ron' | neuter of a presumed derivative probably of the same as sphaira (a ball, "sphere"; compare the feminine sphura, a hammer); the ankle (as globular):--ancle bone.
4975 | scedon schedon skhed-on' | neuter of a presumed derivative of the alternate of ecw - echo 2192 as adverb; nigh, i.e. nearly:--almost.
4976 | schma schema skhay'-mah | from the alternate of ecw - echo 2192; a figure (as a mode or circumstance), i.e. (by implication) external condition:--fashion.
4977 | scizw schizo skhid'-zo | apparently a primary verb; to split or sever (literally or figuratively):--break, divide, open, rend, make a rent.
4978 | scisma schisma skhis'-mah | from scizw - schizo 4977; a split or gap ("schism"), literally or figuratively:--division, rent, schism.
4979 | scoinion schoinion skhoy-nee'-on | diminutive of schoinos (a rush or flag-plant; of uncertain derivation); a rushlet, i.e. grass-withe or tie (generally):--small cord, rope.
4980 | scolazw scholazo skhol-ad'-zo | from scolh - schole 4981; to take a holiday, i.e. be at leisure for (by implication, devote oneself wholly to); figuratively, to be vacant (of a house):--empty, give self.
4981 | scolh schole skhol-ay' | probably feminine of a presumed derivative of the alternate of ecw - echo 2192; properly, loitering (as a withholding of oneself from work) or leisure, i.e. (by implication) a "school" (as vacation from physical employment):--school.
4982 | swzw sozo sode'-zo | from a primary sos (contraction for obsolete saos, "safe"); to save, i.e. deliver or protect (literally or figuratively):--heal, preserve, save (self), do well, be (make) whole.
4983 | swma soma so'-mah | from swzw - sozo 4982; the body (as a sound whole), used in a very wide application, literally or figuratively:--bodily, body, slave.
4984 | swmatikoV somatikos so-mat-ee-kos' | from swma - soma 4983; corporeal or physical:--bodily.
4985 | swmatikwV somatikos so-mat-ee-koce' | adverb from swmatikoV - somatikos 4984; corporeally or physically:--bodily.
4986 | SwpatroV Sopatros so'-pat-ros | from the base of swzw - sozo 4982 and pathr - pater 3962; of a safe father; Sopatrus, a Christian:--Sopater. Compare SwsipatroV - Sosipatros 4989.
4987 | swreuw soreuo sore-yoo'-o | from another form of soroV - soros 4673; to pile up (literally or figuratively):--heap, load.
4988 | SwsqenhV Sosthenes soce-then'-ace | from the base of swzw - sozo 4982 and that of sqenow - sthenoo 4599; of safe strength; Sosthenes, a Christian:--Sosthenes.
4989 | SwsipatroV Sosipatros so-sip'-at-ros | prolongation for SwpatroV - Sopatros 4986; Sosipatrus, a Christian:--Sosipater.
4990 | swthr soter so-tare' | from swzw - sozo 4982; a deliverer, i.e. God or Christ:--saviour.
4991 | swthria soteria so-tay-ree'-ah | feminine of a derivative of swthr - soter 4990 as (properly, abstract) noun; rescue or safety (physically or morally):--deliver, health, salvation, save, saving.
4992 | swthrion soterion so-tay'-ree-on | neuter of the same as swthria - soteria 4991 as (properly, concretely) noun; defender or (by implication) defence:--salvation.
4993 | swfronew sophroneo so-fron-eh'-o | from swfrwn - sophron 4998; to be of sound mind, i.e. sane, (figuratively) moderate:--be in right mind, be sober (minded), soberly.
4994 | swfronizw sophronizo so-fron-id'-zo | from swfrwn - sophron 4998; to make of sound mind, i.e. (figuratively) to discipline or correct:--teach to be sober.
4995 | swfronismoV sophronismos so-fron-is-mos' | from swfronizw - sophronizo 4994; discipline, i.e. self-control:--sound mind.
4996 | swfronwV sophronos so-fron'-oce | adverb from swfrwn - sophron 4998; with sound mind, i.e. moderately:--soberly.
4997 | swfrosunh sophrosune so-fros-oo'-nay | from swfrwn - sophron 4998; soundness of mind, i.e. (literally) sanity or (figuratively) self-control:--soberness, sobriety.
4998 | swfrwn sophron so'-frone | from the base of swzw - sozo 4982 and that of frhn - phren 5424; safe (sound) in mind, i.e. self-controlled (moderate as to opinion or passion):--discreet, sober, temperate.
T
4999 | Tabernai Tabernai tab-er'-nahee | plural of Latin origin; huts or wooden-walled buildings; Tabernoe:--taverns.
5000 | Tabiqa Tabitha tab-ee-thah' | of Chaldee origin (compare tsbiyah 6646); the gazelle; Tabitha (i.e. Tabjetha), a Christian female:--Tabitha.

Next Page - 5001 (tagma) to 5100 (tis)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5001 (tagma) to 5100 (tis)

Previous Page - 4901 (sunepimartureo) to 5000 (Tabitha)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5001 | tagma tagma tag'-mah | from tassw - tasso 5021; something orderly in arrangement (a troop), i.e. (figuratively) a series or succession:--order.
5002 | taktoV taktos tak-tos' | from tassw - tasso 5021; arranged, i.e. appointed or stated:--set.
5003 | talaipwrew talaiporeo tal-ahee-po-reh'-o | from talaipwroV - talaiporos 5005; to be wretched, i.e. realize one's own misery:--be afflicted.
5004 | talaipwria talaiporia tal-ahee-po-ree'-ah | from talaipwroV - talaiporos 5005; wretchedness, i.e. calamity:--misery.
5005 | talaipwroV talaiporos tal-ah'-ee-po-ros | from the base of talanton - talanton 5007 and a derivative of the base of peira - peira 3984; enduring trial, i.e. miserable:--wretched.
5006 | talantiaioV talantiaios tal-an-tee-ah'-yos | from talanton - talanton 5007; talent-like in weight:--weight of a talent.
5007 | talanton talanton tal'-an-ton | neuter of a presumed derivative of the original form of tlao (to bear; equivalent to 5342); a balance (as supporting weights), i.e. (by implication) a certain weight (and thence a coin or rather sum of money) or "talent":--talent.
5008 | taliqa talitha tal-ee-thah' | of Chaldee origin (compare taleh 2924); the fresh, i.e. young girl; talitha (O maiden):--talitha.
5009 | tameion tameion tam-i'-on | neuter contraction of a presumed derivative of tamias (a dispenser or distributor; akin to temno, to cut); a dispensary or magazine, i.e. a chamber on the ground-floor or interior of an Oriental house (generally used for storage or privacy, a spot for retirement):--secret chamber, closet, storehouse.
5010 | taxiV taxis tax'-is | from tassw - tasso 5021; regular arrangement, i.e. (in time) fixed succession (of rank or character), official dignity:--order.
5011 | tapeinoV tapeinos tap-i-nos' | of uncertain derivation; depressed, i.e. (figuratively) humiliated (in circumstances or disposition):--base, cast down, humble, of low degree (estate), lowly.
5012 | tapeinofrosunh tapeinophrosune tap-i-nof-ros-oo'-nay | from a compound of tapeinoV - tapeinos 5011 and the base of frhn - phren 5424; humiliation of mind, i.e. modesty:--humbleness of mind, humility (of mind, loneliness (of mind).
5013 | tapeinow tapeinoo tap-i-no'-o | from tapeinoV - tapeinos 5011; to depress; figuratively, to humiliate (in condition or heart):--abase, bring low, humble (self).
5014 | tapeinwsiV tapeinosis tap-i'-no-sis | from tapeinow - tapeinoo 5013; depression (in rank or feeling):--humiliation, be made low, low estate, vile.
5015 | tarassw tarasso tar-as'-so | of uncertain affinity; to stir or agitate (roil water):--trouble.
5016 | tarach tarache tar-akh-ay' | feminine from tarassw - tarasso 5015; disturbance, i.e. (of water) roiling, or (of a mob) sedition:--trouble(-ing).
5017 | taracoV tarachos tar'-akh-os | masculine from tarassw - tarasso 5015; a disturbance, i.e. (popular) tumult:--stir.
5018 | TarseuV Tarseus tar-syoos' | from TarsoV - Tarsos 5019; a Tarsean, i.e. native of Tarsus:--of Tarsus.
5019 | TarsoV Tarsos tar-sos' | perhaps the same as tarsos (a flat basket); Tarsus, a place in Asia Minor:--Tarsus.
5020 | tartarow tartaroo tar-tar-o'-o | from Tartaros (the deepest abyss of Hades); to incarcerate in eternal torment:--cast down to hell.
5021 | tassw tasso tas'-so | a prolonged form of a primary verb (which latter appears only in certain tenses); to arrange in an orderly manner, i.e. assign or dispose (to a certain position or lot):--addict, appoint, determine, ordain, set.
5022 | tauroV tauros tow'-ros | apparently a primary word (compare towr 8450, "steer"); a bullock:--bull, ox.
5023 | tauta tauta tow'-tah | nominative or accusative case neuter plural of outoV - houtos 3778; these things:--+ afterward, follow, + hereafter, X him, the same, so, such, that, then, these, they, this, those, thus.
5024 | tauta tauta tow-tah' | neuter plural of o - ho 3588 and autoV - autos 846 as adverb; in the same way:--even thus, (manner) like, so.
5025 | tautaiV tautais tow'-taheece, and | tautas tow'-tas dative case and accusative case feminine plural respectively of outoV - houtos 3778; (to or with or by, etc.) these:--hence, that, then, these, those.
5026 | tauth taute tow'-tay, | tauten tow'-tane, and tautes tow'-tace dative case, accusative case and genitive case respectively of the feminine singular of outoV - houtos 3778; (towards or of) this:--her, + hereof, it, that, + thereby, the (same), this (same).
5027 | tafh taphe taf-ay' | feminine from qaptw - thapto 2290; burial (the act):--X bury.
5028 | tafoV taphos taf'-os | masculine from qaptw - thapto 2290; a grave (the place of interment):--sepulchre, tomb.
5029 | taca tacha takh'-ah | as if neuter plural of tacuV - tachus 5036 (adverbially); shortly, i.e. (figuratively) possibly:--peradventure(-haps).
5030 | tacewV tacheos takh-eh'-oce | adverb from tacuV - tachus 5036; briefly, i.e. (in time) speedily, or (in manner) rapidly:--hastily, quickly, shortly, soon, suddenly.
5031 | tacinoV tachinos takh-ee-nos' | from tacoV - tachos 5034; curt, i.e. impending:--shortly, swift.
5032 | tacion tachion takh'-ee-on | neuter singular of the comparative of tacuV - tachus 5036 (as adverb); more swiftly, i.e. (in manner) more rapidly, or (in time) more speedily:--out (run), quickly, shortly, sooner.
5033 | tacista tachista takh'-is-tah | neuter plural of the superlative of tacuV - tachus 5036 (as adverb); most quickly, i.e. (with wV - hos 5613 prefixed) as soon as possible:--+ with all speed.
5034 | tacoV tachos takh'-os | from the same as tacuV - tachus 5036; a brief space (of time), i.e. (with en - en 1722 prefixed) in haste:--+ quickly, + shortly, + speedily.
5035 | tacu tachu takh-oo' | neuter singular of tacuV - tachus 5036 (as adverb); shortly, i.e. without delay, soon, or (by surprise) suddenly, or (by implication, of ease) readily:--lightly, quickly.
5036 | tacuV tachus takh-oos' | of uncertain affinity; fleet, i.e. (figuratively) prompt or ready:--swift.
5037 | te te teh | a primary particle (enclitic) of connection or addition; both or also (properly, as correlation of 2532):--also, and, both, even, then, whether. Often used in composition, usually as the latter participle.
5038 | teicoV teichos ti'-khos | akin to the base of tiktw - tikto 5088; a wall (as formative of a house):--wall.
5039 | tekmhrion tekmerion tek-may'-ree-on | neuter of a presumed derivative of tekmar (a goal or fixed limit); a token (as defining a fact), i.e. criterion of certainty:--infallible proof.
5040 | teknion teknion tek-nee'-on | diminutive of teknon - teknon 5043; an infant, i.e. (plural figuratively) darlings (Christian converts):--little children.
5041 | teknogonew teknogoneo tek-nog-on-eh'-o | from a compound of teknon - teknon 5043 and the base of ginomai - ginomai 1096; to be a child-bearer, i.e. parent (mother):--bear children.
5042 | teknogonia teknogonia tek-nog-on-ee'-ah | from the same as teknogonew - teknogoneo 5041; childbirth (parentage), i.e. (by implication) maternity (the performance of maternal duties):--childbearing.
5043 | teknon teknon tek'-non | from the base of timwria - timoria 5098; a child (as produced):--child, daughter, son.
5044 | teknotrofew teknotropheo tek-not-rof-eh'-o | from a compound of teknon - teknon 5043 and trefw - trepho 5142; to be a childrearer, i.e. fulfil the duties of a female parent:--bring up children.
5045 | tektwn tekton tek'-tone | from the base of timwria - timoria 5098; an artificer (as producer of fabrics), i.e. (specially), a craftsman in wood:--carpenter.
5046 | teleioV teleios tel'-i-os | from teloV - telos 5056; complete (in various applications of labor, growth, mental and moral character, etc.); neuter (as noun, with 3588) completeness:--of full age, man, perfect.
5047 | teleiothV teleiotes tel-i-ot'-ace | from teleioV - teleios 5046; (the state) completeness (mentally or morally):--perfection(-ness).
5048 | teleiow teleioo tel-i-o'-o | from teleioV - teleios 5046; to complete, i.e. (literally) accomplish, or (figuratively) consummate (in character):--consecrate, finish, fulfil, make) perfect.
5049 | teleiwV teleios tel-i'-oce | adverb from teleioV - teleios 5046; completely, i.e. (of hope) without wavering:--to the end.
5050 | teleiwsiV teleiosis tel-i'-o-sis | from fusiow - phusioo 5448; (the act) completion, i.e. (of prophecy) verification, or (of expiation) absolution:--perfection, performance.
5051 | teleiwthV teleiotes tel-i-o-tace' | from teleiow - teleioo 5048; a completer, i.e. consummater:--finisher.
5052 | telesforew telesphoreo tel-es-for-eh'-o | from a compound of teloV - telos 5056 and ferw - phero 5342; to be a bearer to completion (maturity), i.e. to ripen fruit (figuratively):--bring fruit to perfection.
5053 | teleutaw teleutao tel-yoo-tah'-o | from a presumed derivative of telew - teleo 5055; to finish life (by implication, of 979), i.e. expire (demise):--be dead, decease, die.
5054 | teleuth teleute tel-yoo-tay' | from teleutaw - teleutao 5053; decease:--death.
5055 | telew teleo tel-eh'-o | from teloV - telos 5056; to end, i.e. complete, execute, conclude, discharge (a debt):--accomplish, make an end, expire, fill up, finish, go over, pay, perform.
5056 | teloV telos tel'-os | from a primary tello (to set out for a definite point or goal); properly, the point aimed at as a limit, i.e. (by implication) the conclusion of an act or state (termination (literally, figuratively or indefinitely), result (immediate, ultimate or prophetic), purpose); specially, an impost or levy (as paid):--+ continual, custom, end(-ing), finally, uttermost. Compare foroV - phoros 5411.
5057 | telwnhV telones tel-o'-nace | from teloV - telos 5056 and wneomai - oneomai 5608; a tax-farmer, i.e. collector of public revenue:--publican.
5058 | telwnion telonion tel-o'-nee-on | neuter of a presumed derivative of telwnhV - telones 5057; a tax-gatherer's place of business:--receipt of custom.
5059 | teraV teras ter'-as | of uncertain affinity; a prodigy or omen:--wonder.
5060 | TertioV Tertios ter'-tee-os | of Latin origin; third; Tertius, a Christian:--Tertius.
5061 | TertulloV Tertullos ter'-tool-los | of uncertain derivation; Tertullus, a Roman:--Tertullus.
5062 | tessarakonta tessarakonta tes-sar-ak'-on-tah | the decade of tessareV - tessares 5064; forty:--forty.
5063 | tessarakontaethV tessarakontaetes tes-sar-ak-on-tah-et-ace' | from tessarakonta - tessarakonta 5062 and etoV - etos 2094; of forty years of age:--(+ full, of) forty years (old).
5064 | tessareV tessares tes'-sar-es, or neuter | tessara tes'-sar-ah a plural number; four:--four.
5065 | tessareskaidekatoV tessareskaidekatos tes-sar-es-kahee-dek'-at-os | from tessareV - tessares 5064 and kai - kai 2532 and dekatoV - dekatos 1182; fourteenth:--fourteenth.
5066 | tetartaioV tetartaios tet-ar-tah'-yos | from tessareV - tessares 5064; pertaining to the fourth day:--four days.
5067 | tetartoV tetartos tet'-ar-tos | ordinal from tessareV - tessares 5064; fourth:--four(-th).
5068 | tetragwnoV tetragonos tet-rag'-o-nos | from tessareV - tessares 5064 and gwnia - gonia 1137; four-cornered, i.e. square:--foursquare.
5069 | tetradion tetradion tet-rad'-ee-on | neuter of a presumed derivative of tetras (a tetrad; from 5064); a quaternion or squad (picket) of four Roman soldiers:--quaternion.
5070 | tetrakiscilioi tetrakischilioi tet-rak-is-khil'-ee-oy | from the multiplicative adverb of tessareV - tessares 5064 and cilioi - chilioi 5507; four times a thousand:--four thousand.
5071 | tetrakosioi tetrakosioi tet-rak-os'-ee-oy, | tetrakosia tet-rak-os'-ee- ah plural from tessareV - tessares 5064 and ekaton - hekaton 1540; four hundred:--four hundred.
5072 | tetramhnon tetramenon tet-ram'-ay-non | neuter of a compound of tessareV - tessares 5064 and mhn - men 3376; a four months' space:--four months.
5073 | tetraplooV tetraploos tet-rap-lo'-os | from tessareV - tessares 5064 and a derivative of the base of pleistoV - pleistos 4118; quadruple:--fourfold.
5074 | tetrapouV tetrapous tet-rap'-ooce | from tessareV - tessares 5064 and pouV - pous 4228; a quadruped:--fourfooted beast.
5075 | tetrarcew tetrarcheo tet-rar-kheh'-o | from tetrarchV - tetrarches 5076; to be a tetrarch:--(be) tetrarch.
5076 | tetrarchV tetrarches tet-rar'-khace | from tessareV - tessares 5064 and arcw - archo 757; the ruler of a fourth part of a country ("tetrarch"):--tetrarch.
5077 | tefrow tephroo tef-ro'-o | from tephra (ashes); to incinerate, i.e. consume:--turn to ashes.
5078 | tecnh techne tekh'-nay | from the base of tiktw - tikto 5088; art (as productive), i.e. (specially), a trade, or (generally) skill:--art, craft, occupation.
5079 | tecnithV technites tekh-nee'-tace | from tecnh - techne 5078; an artisan; figuratively, a founder (Creator):--builder, craftsman.
5080 | thkw teko tay'-ko | apparently a primary verb; to liquefy:--melt.
5081 | thlaugwV telaugos tay-low-goce' | adverb from a compound of a derivative of teloV - telos 5056 and augh - auge 827; in a far-shining manner, i.e. plainly:--clearly.
5082 | thlikoutoV telikoutos tay-lik-oo'-tos, or feminine | telikaute tay-lik-ow'-tay from a compound of o - ho 3588 with hlikoV - helikos 2245 and outoV - houtos 3778; such as this, i.e. (in (figurative) magnitude) so vast:--so great, so mighty.
5083 | threw tereo tay-reh'-o | from teros (a watch; perhaps akin to 2334); to guard (from loss or injury, properly, by keeping the eye upon; and thus differing from fulassw - phulasso 5442, which is properly to prevent escaping; and from koustwdia - koustodia 2892, which implies a fortress or full military lines of apparatus), i.e. to note (a prophecy; figuratively, to fulfil a command); by implication, to detain (in custody; figuratively, to maintain); by extension, to withhold (for personal ends; figuratively, to keep unmarried); by extension, to withhold (for personal ends; figuratively, to keep unmarried):--hold fast, keep(- er), (pre-, re-)serve, watch.
5084 | thrhsiV teresis tay'-ray-sis | from threw - tereo 5083; a watching, i.e. (figuratively) observance, or (concretely) a prison:--hold.
5085 | TiberiaV Tiberias tib-er-ee-as' | from TiberioV - Tiberios 5086; Tiberias, the name of a town and a lake in Palestine:--Tiberias.
5086 | TiberioV Tiberios tib-er'-ee-os | of Latin origin; probably pertaining to the river Tiberis or Tiber; Tiberius, a Roman emperor:--Tiberius.
5087 | tiqhmi tithemi tith'-ay-mee, | theo theh'-o (which is used only as alternate in certain tenses) to place (in the widest application, literally and figuratively; properly, in a passive or horizontal posture, and thus different from isthmi - histemi 2476, which properly denotes an upright and active position, while keimai - keimai 2749 is properly reflexive and utterly prostrate):--+ advise, appoint, bow, commit, conceive, give, X kneel down, lay (aside, down, up), make, ordain, purpose, put, set (forth), settle, sink down.
5088 | tiktw tikto tik'-to | a strengthened form of a primary teko tek'-o (which is used only as alternate in certain tenses); to produce (from seed, as a mother, a plant, the earth, etc.), literally or figuratively:--bear, be born, bring forth, be delivered, be in travail.
5089 | tillw tillo til'-lo | perhaps akin to the alternate of aireomai - haireomai 138, and thus to surw - suro 4951; to pull off:--pluck.
5090 | TimaioV Timaios tim'-ah-yos | probably of Chaldee origin (compare tame' 2931); Timoeus (i.e. Timay), an Israelite:--Timaeus.
5091 | timaw timao tim-ah'-o | from timioV - timios 5093; to prize, i.e. fix a valuation upon; by implication, to revere:--honour, value.
5092 | timh time tee-may' | from tinw - tino 5099; a value, i.e. money paid, or (concretely and collectively) valuables; by analogy, esteem (especially of the highest degree), or the dignity itself:--honour, precious, price, some.
5093 | timioV timios | timioteros tim-ee-o'-ter-os, and the superlative timiotatos tim-ee-o'-tat-os from timh - time 5092; valuable, i.e. (objectively) costly, or (subjectively) honored, esteemed, or (figuratively) beloved:--dear, honourable, (more, most) precious, had in reputation.
5094 | timiothV timiotes tim-ee-ot'-ace | from timioV - timios 5093; expensiveness, i.e. (by implication) magnificence:--costliness.
5095 | TimoqeoV Timotheos tee-moth'-eh-os | from timh - time 5092 and qeoV - theos 2316; dear to God; Timotheus, a Christian:--Timotheus, Timothy.
5096 | Timwn Timon tee'-mone | from timh - time 5092; valuable; Timon, a Christian:--Timon.
5097 | timwrew timoreo tim-o-reh'-o | from a comparative of timh - time 5092 and ouros (a guard); properly, to protect one's honor, i.e. to avenge (inflict a penalty):--punish.
5098 | timwria timoria tee-mo-ree'-ah | from timwrew - timoreo 5097; vindication, i.e. (by implication) a penalty:--punishment.
5099 | tinw tino tee'-no, | tio tee'-o (which is only used as an alternate in certain tenses) to pay a price, i.e. as a penalty:--be punished with.
5100 | tiV tis tis | an enclitic indefinite pronoun; some or any person or object:--a (kind of), any (man, thing, thing at all), certain (thing), divers, he (every) man, one (X thing), ought, + partly, some (man, -body, - thing, -what), (+ that no-)thing, what(-soever), X wherewith, whom(-soever), whose(-soever).

Next Page - 5101 (tis) to 5200 (hugros)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5101 (tis) to 5200 (hugros)

Previous Page - 5001 (tagma) to 5100 (tis)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5101 | tiV tis tis | probably emphatic of tiV - tis 5100; an interrogative pronoun, who, which or what (in direct or indirect questions):--every man, how (much), + no(-ne, thing), what (manner, thing), where (-by, -fore, -of, -unto, - with, -withal), whether, which, who(-m, -se), why.
5102 | titloV titlos tit'-los | of Latin origin; a titulus or "title" (placard):--title.
5103 | TitoV Titos tee'-tos | of Latin origin but uncertain significance; Titus, a Christian:--Titus.
5104 | toi toi toy | probably for the dative case of o - ho 3588; an enclitic particle of asseveration by way of contrast; in sooth:--(used only with other particles in the comparative, as kaitoige - kaitoige 2544, mentoi - mentoi 3305, toigaroun - toigaroun 5105, toinun - toinun 5106, etc.)
5105 | toigaroun toigaroun toy-gar-oon' | from toi - toi 5104 and gar - gar 1063 and oun - oun 3767; truly for then, i.e. consequently:--there-(where-)fore.
5106 | toinun toinun toy'-noon | from toi - toi 5104 and nun - nun 3568; truly now, i.e. accordingly:--then, therefore.
5107 | toiosde toiosde toy-os'-deh | (including the other inflections); from a derivative of toi - toi 5104 and de - de 1161; such-like then, i.e. so great:--such.
5108 | toioutoV toioutos toy-oo'-tos | (including the other inflections); from toi - toi 5104 and outoV - houtos 3778; truly this, i.e. of this sort (to denote character or individuality):--like, such (an one).
5109 | toicoV toichos toy'-khos | another form of teicoV - teichos 5038; a wall:--wall.
5110 | tokoV tokos tok'-os | from the base of tiktw - tikto 5088; interest on money loaned (as a produce):--usury.
5111 | tolmaw tolmao tol-mah'-o | from tolma (boldness; probably itself from the base of teloV - telos 5056 through the idea of extreme conduct); to venture (objectively or in act; while qarrhew - tharrheo 2292 is rather subjective or in feeling); by implication, to be courageous:--be bold, boldly, dare, durst.
5112 | tolmhroteron tolmeroteron tol-may-rot'-er-on | neuter of the compound of a derivative of the base of tolmaw - tolmao 5111 (as adverb); more daringly, i.e. with greater confidence than otherwise:--the more boldly.
5113 | tolmhthV tolmetes tol-may-tace' | from tolmaw - tolmao 5111; a daring (audacious) man:--presumptuous.
5114 | tomwteroV tomoteros tom-o'-ter-os | comparative of a derivative of the primary temno (to cut; more comprehensive or decisive than koptw - kopto 2875, as if by a single stroke; whereas that implies repeated blows, like hacking); more keen:--sharper.
5115 | toxon toxon tox'-on | from the base of tiktw - tikto 5088; a bow (apparently as the simplest fabric):--bow.
5116 | topazion topazion top-ad'-zee-on | neuter of a presumed derivative (alternately) of topazos (a "topaz"; of uncertain origin); a gem, probably the chrysolite:--topaz.
5117 | topoV topos top'-os | apparently a primary word; a spot (general in space, but limited by occupancy; whereas cwra - chora 5561 is a large but participle locality), i.e. location (as a position, home, tract, etc.); figuratively, condition, opportunity; specially, a scabbard:--coast, licence, place, X plain, quarter, + rock, room, where.
5118 | tosoutoV tosoutos tos-oo'-tos | from tosos (so much; apparently from o - ho 3588 and 3739) and outoV - houtos 3778 (including its variations); so vast as this, i.e. such (in quantity, amount, number of space):--as large, so great (long, many, much), these many.
5119 | tote tote tot'-eh | from (the neuter of) o - ho 3588 and ote - hote 3753; the when, i.e. at the time that (of the past or future, also in consecution):--that time, then.
5120 | tou tou too | properly, the genitive case of o - ho 3588; sometimes used for toutou - toutou 5127; of this person:--his.
5121 | tounantion tounantion too-nan-tee'-on | contraction for the neuter of o - ho 3588 and enantion - enantion 1726; on the contrary:--contrariwise.
5122 | tounoma tounoma too'-no-mah | contraction for the neuter of o - ho 3588 and onoma - onoma 3686; the name (is):--named.
5123 | toutesti toutesti toot-es'-tee | contraction for touto - touto 5124 and esti - esti 2076; that is:--that is (to say).
5124 | touto touto too'-to | neuter singular nominative or accusative case of outoV - houtos 3778; that thing:--here (-unto), it, partly, self(-same), so, that (intent), the same, there(-fore, -unto), this, thus, where(-fore).
5125 | toutoiV toutois too'-toice | dative case plural masculine or neuter of outoV - houtos 3778; to (for, in, with or by) these (persons or things):--such, them, there(-in, -with), these, this, those.
5126 | touton touton too'-ton | accusative case singular masculine of outoV - houtos 3778; this (person, as objective of verb or preposition):--him, the same, that, this.
5127 | toutou toutou too'-too | genitive case singular masculine or neuter of outoV - houtos 3778; of (from or concerning) this (person or thing):--here(-by), him, it, + such manner of, that, thence(-forth), thereabout, this, thus.
5128 | toutouV toutous too'-tooce | accusative case plural masculine of outoV - houtos 3778; these (persons, as objective of verb or preposition):--such, them, these, this.
5129 | toutw toutoi too'-to | dative case singular masculine or neuter of outoV - houtos 3778; to (in, with or by) this (person or thing):--here(-by, -in), him, one, the same, there(-in), this.
5130 | toutwn touton too'-tone | genitive case plural masculine or neuter of outoV - houtos 3778; of (from or concerning) these (persons or things):--such, their, these (things), they, this sort, those.
5131 | tragoV tragos trag'-os | from the base of trwgw - trogo 5176; a he-goat (as a gnawer):--goat.
5132 | trapeza trapeza trap'-ed-zah | probably contracted from tessareV - tessares 5064 and pezh - pezei 3979; a table or stool (as being four-legged), usually for food (figuratively, a meal); also a counter for money (figuratively, a broker's office for loans at interest):--bank, meat, table.
5133 | trapezithV trapezites trap-ed-zee'-tace | from trapeza - trapeza 5132; a money-broker or banker:--exchanger.
5134 | trauma trauma trow'-mah | from the base of titrosko (to wound; akin to the base of qrauw - thrauo 2352, triboV - tribos 5147, trizw - trizo 5149, etc.); a wound:--wound.
5135 | traumatizw traumatizo trow-mat-id'-zo | from trauma - trauma 5134; to inflict a wound:--wound.
5136 | trachlizw trachelizo trakh-ay-lid'-zo | from trachloV - trachelos 5137; to seize by the throat or neck, i.e. to expose the gullet of a victim for killing (generally, to lay bare):--opened.
5137 | trachloV trachelos trakh'-ay-los | probably from trecw - trecho 5143 (through the idea of mobility); the throat (neck), i.e. (figuratively) life:--neck.
5138 | tracuV trachus trakh-oos' | perhaps strengthened from the base of rhgnumi - rhegnumi 4486 (as if jagged by rents); uneven, rocky (reefy):--rock, rough.
5139 | TracwnitiV Trachonitis trakh-o-nee'-tis | from a derivative of tracuV - trachus 5138; rough district; Trachonitis, a region of Syria:--Trachonitis.
5140 | treiV treis trice, | tria tree'-ah a primary (plural) number; "three":--three.
5141 | tremw tremo trem'-o | strengthened from a primary treo (to "dread", "terrify"); to "tremble" or fear:--be afraid, trembling.
5142 | trefw trepho tref'-o | a primary verb (properly, threpho; but perhaps strengthened from the base of troph - trope 5157 through the idea of convolution); properly, to stiffen, i.e. fatten (by implication, to cherish (with food, etc.), pamper, rear):--bring up, feed, nourish.
5143 | trecw trecho trekh'-o | apparently a primary verb (properly, threcho; compare 2359); which uses dremo drem'-o (the base of 1408) as alternate in certain tenses; to run or walk hastily (literally or figuratively):--have course, run.
5144 | triakonta triakonta tree-ak'-on-tah | the decade of treiV - treis 5140; thirty:--thirty.
5145 | triakosioi triakosioi tree-ak-os'-ee-oy | plural from treiV - treis 5140 and ekaton - hekaton 1540; three hundred:--three hundred.
5146 | triboloV tribolos trib'-ol-os | from treiV - treis 5140 and beloV - belos 956; properly, a crow-foot (three-pronged obstruction in war), i.e. (by analogy) a thorny plant (caltrop):--brier, thistle.
5147 | triboV tribos tree'-bos | from tribo (to "rub"; akin to teiro, truo, and the base of tragoV - tragos 5131, 5134); a rut or worn track:--path.
5148 | trietia trietia tree-et-ee'-ah | from a compound of treiV - treis 5140 and etoV - etos 2094; a three years' period (triennium):--space of three years.
5149 | trizw trizo trid'-zo | apparently a primary verb; to creak (squeak), i.e. (by analogy) to grate the teeth (in frenzy):--gnash.
5150 | trimhnon trimenon trim'-ay-non | neuter of a compound of treiV - treis 5140 and mhn - men 3376 as noun; a three months' space:--three months.
5151 | triV tris trece | adverb from treiV - treis 5140; three times:--three times, thrice.
5152 | tristegon tristegon tris'-teg-on | neuter of a compound of treiV - treis 5140 and stegh - stege 4721 as noun; a third roof (story):--third loft.
5153 | triscilioi trischilioi tris-khil'-ee-oy | from triV - tris 5151 and cilioi - chilioi 5507; three times a thousand:--three thousand.
5154 | tritoV tritos tree'-tos | ordinal from treiV - treis 5140; third; neuter (as noun) a third part, or (as adverb) a (or the) third time, thirdly:--third(-ly).
5155 | tricinoV trichinos trikh'-ee-nos | from qrix - thrix 2359; hairy, i.e. made of hair (mohair):--of hair.
5156 | tromoV tromos trom'-os | from tremw - tremo 5141; a "trembling", i.e. quaking with fear:--+ tremble(-ing).
5157 | troph trope trop-ay' | from an apparently primary trepo to turn; a turn ("trope"), i.e. revolution (figuratively, variation):--turning.
5158 | tropoV tropos trop'-os | from the same as troph - trope 5157; a turn, i.e. (by implication) mode or style (especially with preposition or relative prefix as adverb, like); figuratively, deportment or character:--(even) as, conversation, (+ like) manner, (+ by any) means, way.
5159 | tropoforew tropophoreo trop-of-or-eh'-o | from tropoV - tropos 5158 and forew - phoreo 5409; to endure one's habits:--suffer the manners.
5160 | trofh trophe trof-ay' | from trefw - trepho 5142; nourishment (literally or figuratively); by implication, rations (wages):--food, meat.
5161 | TrofimoV Trophimos trof'-ee-mos | from trofh - trophe 5160; nutritive; Trophimus, a Christian:--Trophimus.
5162 | trofoV trophos trof-os' | from trefw - trepho 5142; a nourisher, i.e. nurse:--nurse.
5163 | trocia trochia trokh-ee-ah' | from trocoV - trochos 5164; a track (as a wheel-rut), i.e. (figuratively) a course of conduct:--path.
5164 | trocoV trochos trokh-os' | from trecw - trecho 5143; a wheel (as a runner), i.e. (figuratively) a circuit of physical effects:--course.
5165 | trublion trublion troob'-lee-on | neuter of a presumed derivative of uncertain affinity; a bowl:--dish.
5166 | trugaw trugao troo-gah'-o | from a derivative of trugo (to dry) meaning ripe fruit (as if dry); to collect the vintage:--gather.
5167 | trugwn trugon troo-gone' | from truzo (to murmur; akin to trizw - trizo 5149, but denoting a duller sound); a turtle-dove (as cooing):--turtle-dove.
5168 | trumalia trumalia troo-mal-ee-ah' | from a derivative of truo (to wear away; akin to the base of trauma - trauma 5134, triboV - tribos 5147 and 5176); an orifice, i.e. needle's eye:--eye. Compare truphma - trupema 5169.
5169 | truphma trupema troo'-pay-mah | from a derivative of the base of trumalia - trumalia 5168; an aperture, i.e. a needle's eye:--eye.
5170 | Trufaina Truphaina troo'-fahee-nah | from trufh - truphe 5172; luxurious; Tryphoena, a Christian woman:--Tryphena.
5171 | trufaw truphao troo-fah'-o | from trufh - truphe 5172; to indulge in luxury:--live in pleasure.
5172 | trufh truphe troo-fay' | from thrupto (to break up or (figuratively) enfeeble, especially the mind and body by indulgence); effeminacy, i.e. luxury or debauchery:--delicately, riot.
5173 | Trufwsa Truphosa troo-fo'-sah | from trufh - truphe 5172; luxuriating; Tryphosa, a Christian female:--Tryphosa.
5174 | TrwaV Troas tro-as' | from Tros (a Trojan); the Troad (or plain of Troy), i.e. Troas, a place in Asia Minor:--Troas.
5175 | Trwgullion Trogullion tro-gool'-lee-on | of uncertain derivation; Trogyllium, a place in Asia Minor:--Trogyllium.
5176 | trwgw trogo tro'-go | probably strengthened from a collateral form of the base of trauma - trauma 5134 and triboV - tribos 5147 through the idea of corrosion or wear; or perhaps rather of a base of trugwn - trugon 5167 and trizw - trizo 5149 through the idea of a craunching sound; to gnaw or chew, i.e. (generally) to eat:--eat.
5177 | tugcanw tugchano toong-khan'-o | probably for an obsolete tucho (for which the middle voice of another alternate teucho (to make ready or bring to pass) is used in certain tenses; akin to the base of tiktw - tikto 5088 through the idea of effecting; properly, to affect; or (specially), to hit or light upon (as a mark to be reached), i.e. (transitively) to attain or secure an object or end, or (intransitively) to happen (as if meeting with); but in the latter application only impersonal (with 1487), i.e. perchance; or (present participle) as adjective, usual (as if commonly met with, with ou - ou 3756, extraordinary), neuter (as adverb) perhaps; or (with another verb) as adverb, by accident (as it were):--be, chance, enjoy, little, obtain, X refresh...self, + special. Compare tuptw - tupto 5180.
5178 | tumpanizw tumpanizo toom-pan-id'-zo | from a derivative of tuptw - tupto 5180 (meaning a drum, "tympanum"); to stretch on an instrument of torture resembling a drum, and thus beat to death:--torture.
5179 | tupoV tupos too'-pos | from tuptw - tupto 5180; a die (as struck), i.e. (by implication) a stamp or scar; by analogy, a shape, i.e. a statue, (figuratively) style or resemblance; specially, a sampler ("type"), i.e. a model (for imitation) or instance (for warning):--en-(ex-)ample, fashion, figure, form, manner, pattern, print.
5180 | tuptw tupto toop'-to | a primary verb (in a strengthened form); to "thump", i.e. cudgel or pummel (properly, with a stick or bastinado), but in any case by repeated blows; thus differing from paiw - paio 3817 and patassw - patasso 3960, which denote a (usually single) blow with the hand or any instrument, or plhssw - plesso 4141 with the fist (or a hammer), or rapizw - rhapizo 4474 with the palm; as well as from tugcanw - tugchano 5177, an accidental collision); by implication, to punish; figuratively, to offend (the conscience):--beat, smite, strike, wound.
5181 | TurannoV Turannos too'-ran-nos | a provincial form of the derivative of the base of kurioV - kurios 2962; a "tyrant"; Tyrannus, an Ephesian:--Tyrannus.
5182 | turbazw turbazo toor-bad'-zo | from turbe (Latin turba, a crowd; akin to 2351); to make "turbid", i.e. disturb:--trouble.
5183 | TurioV Turios too'-ree-os | from TuroV - Turos 5184; a Tyrian, i.e. inhabitant of Tyrus:--of Tyre.
5184 | TuroV Turos too'-ros | of Hebrew origin (Tsor 6865): Tyrus (i.e. Tsor), a place in Palestine:--Tyre.
5185 | tufloV tuphlos toof-los' | from, tufow - tuphoo 5187; opaque (as if smoky), i.e. (by analogy) blind (physically or mentally):--blind.
5186 | tuflow tuphloo toof-lo'-o | from tufloV - tuphlos 5185; to make blind, i.e. (figuratively) to obscure:--blind.
5187 | tufow tuphoo toof-o'-o | from a derivative of tufw - tupho 5188; to envelop with smoke, i.e. (figuratively) to inflate with self-conceit:--high-minded, be lifted up with pride, be proud.
5188 | tufw tupho too'-fo | apparently a primary verb; to make a smoke, i.e. slowly consume without flame:--smoke.
5189 | tufwnikoV tuphonikos too-fo-nee-kos' | from a derivative of tufw - tupho 5188; stormy (as if smoky):--tempestuous.
5190 | TucikoV Tuchikos too-khee-kos' | from a derivative of tugcanw - tugchano 5177; fortuitous, i.e. fortunate; Tychicus, a Christian:--Tychicus.
U
5191 | uakinqinoV huakinthinos hoo-ak-in'-thee-nos | from uakinqoV - huakinthos 5192; "hyacinthine" or "jacinthine", i.e. deep blue:--jacinth.
5192 | uakinqoV huakinthos hoo-ak'-in-thos | of uncertain derivation; the "hyacinth" or "jacinth", i.e. some gem of a deep blue color, probably the zirkon:-- jacinth.
5193 | ualinoV hualinos hoo-al'-ee-nos | from ualoV - hualos 5194; glassy, i.e. transparent:--of glass.
5194 | ualoV hualos hoo'-al-os | perhaps from the same as uetoV - huetos 5205 (as being transparent like rain); glass:--glass.
5195 | ubrizw hubrizo hoo-brid'-zo | from ubriV - hubris 5196; to exercise violence, i.e. abuse:--use despitefully, reproach, entreat shamefully (spitefully).
5196 | ubriV hubris hoo'-bris | from uper - huper 5228; insolence (as over-bearing), i.e. insult, injury:--harm, hurt, reproach.
5197 | ubristhV hubristes hoo-bris-tace' | from ubrizw - hubrizo 5195; an insulter, i.e. maltreater:--despiteful, injurious.
5198 | ugiainw hugiaino hoog-ee-ah'-ee-no | from ugihV - hugies 5199; to have sound health, i.e. be well (in body); figuratively, to be uncorrupt (true in doctrine):--be in health, (be safe and) sound, (be) whole(-some).
5199 | ugihV hugies hoog-ee-ace' | from the base of auzanw - auzano 837; healthy, i.e. well (in body); figuratively, true (in doctrine):--sound, whole.
5200 | ugroV hugros hoo-gros' | from the base of uetoV - huetos 5205; wet (as if with rain), i.e. (by implication) sappy (fresh):--green.

Next Page - 5201 (hudria) to 5300 (hus)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5201 (hudria) to 5300 (hus)

Previous Page - 5101 (tis) to 5200 (hugros)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5201 | udria hudria hoo-dree-ah' | from udwr - hudor 5204; a water-jar, i.e. receptacle for family supply:--water-pot.
5202 | udropotew hudropoteo hoo-drop-ot-eh'-o | from a compound of udwr - hudor 5204 and a derivative of pinw - pino 4095; to be a water-drinker, i.e. to abstain from vinous beverages:--drink water.
5203 | udrwpikoV hudropikos hoo-dro-pik-os' | from a compound of udwr - hudor 5204 and a derivative of optanomai - optanomai 3700 (as if looking watery); to be "dropsical":--have the dropsy.
5204 | udwr hudor | hudatos hoo'-dat-os, etc. from the base of uetoV - huetos 5205; water (as if rainy) literally or figuratively:--water.
5205 | uetoV huetos hoo-et-os' | from a primary huo (to rain); rain, especially a shower:--rain.
5206 | uioqesia huiothesia hwee-oth-es-ee'-ah | from a presumed compound of uioV - huios 5207 and a derivative of tiqhmi - tithemi 5087; the placing as a son, i.e. adoption (figuratively, Christian sonship in respect to God):--adoption (of children, of sons).
5207 | uioV huios hwee-os' | apparently a primary word; a "son" (sometimes of animals), used very widely of immediate, remote or figuratively, kinship:--child, foal, son.
5208 | ulh hule hoo-lay' | perhaps akin to xulon - xulon 3586; a forest, i.e. (by implication) fuel:--matter.
5209 | umaV humas hoo-mas' | accusative case of umeiV - humeis 5210; you (as the objective of a verb or preposition):--ye, you (+ -ward), your (+ own).
5210 | umeiV humeis hoo-mice' | irregular plural of su - su 4771; you (as subjective of verb):--ye (yourselves), you.
5211 | umenaioV Humenaios hoo-men-ah'-yos | from Humen (the god of weddings); "hymeneal"; Hymeneus, an opponent of Christianity:--Hymenaeus.
5212 | umeteroV humeteros hoo-met'-er-os | from umeiV - humeis 5210; yours, i.e. pertaining to you:--your (own).
5213 | umin humin hoo-min' | irregular dative case of umeiV - humeis 5210; to (with or by) you:--ye, you, your(-selves).
5214 | umnew humneo hoom-neh'-o | from umnoV - humnos 5215; to hymn, i.e. sing a religious ode; by implication, to celebrate (God) in song:--sing a hymn (praise unto).
5215 | umnoV humnos hoom'-nos | apparently from a simpler (obsolete) form of hudeo (to celebrate; probably akin to adw - aido 103; compare `abowt 5667); a "hymn" or religious ode (one of the Psalms):--hymn.
5216 | umwn humon hoo-mone' | genitive case of umeiV - humeis 5210; of (from or concerning) you:--ye, you, your (own, -selves).
5217 | upagw hupago hoop-ag'-o | from upo - hupo 5259 and agw - ago 71; to lead (oneself) under, i.e. withdraw or retire (as if sinking out of sight), literally or figuratively:--depart, get hence, go (a-)way.
5218 | upakoh hupakoe hoop-ak-o-ay' | from upakouw - hupakouo 5219; attentive hearkening, i.e. (by implication) compliance or submission:--obedience, (make) obedient, obey(-ing).
5219 | upakouw hupakouo hoop-ak-oo'-o | from upo - hupo 5259 and akouw - akouo 191; to hear under (as a subordinate), i.e. to listen attentively; by implication, to heed or conform to a command or authority:--hearken, be obedient to, obey.
5220 | upandroV hupandros hoop'-an-dros | from upo - hupo 5259 and anhr - aner 435; in subjection under a man, i.e. a married woman:--which hath an husband.
5221 | upantaw hupantao hoop-an-tah'-o | from upo - hupo 5259 and a derivative of anti - anti 473; to go opposite (meet) under (quietly), i.e. to encounter, fall in with:--(go to) meet.
5222 | upanthsiV hupantesis hoop-an'-tay-sis | from upantaw - hupantao 5221; an encounter or concurrence (with eiV - eis 1519 for infinitive, in order to fall in with):--meeting.
5223 | uparxiV huparxis hoop'-arx-is | from uparcw - huparcho 5225; existency or proprietorship, i.e. (concretely) property, wealth:--goods, substance.
5224 | uparconta huparchonta hoop-ar'-khon-tah | neuter plural of present participle active of uparcw - huparcho 5225 as noun; things extant or in hand, i.e. property or possessions:--goods, that which one has, things which (one) possesseth, substance, that hast.
5225 | uparcw huparcho hoop-ar'-kho | from upo - hupo 5259 and arcomai - archomai 756; to begin under (quietly), i.e. come into existence (be present or at hand); expletively, to exist (as copula or subordinate to an adjective, participle, adverb or preposition, or as an auxiliary to a principal (verb):--after, behave, live.
5226 | ipeikw hipeiko hoop-i'-ko | from upo - hupo 5259 and eiko (to yield, be "weak"); to surrender:--submit self.
5227 | upenantioV hupenantios hoop-en-an-tee'-os | from upo - hupo 5259 and enantioV - enantios 1727; under (covertly) contrary to, i.e. opposed or (as noun) an opponent:--adversary, against.
5228 | uper huper hoop-er' | a primary preposition; "over", i.e. (with the genitive case) of place, above, beyond, across, or causal, for the sake of, instead, regarding; with the accusative case superior to, more than:--(+ exceeding, abundantly) above, in (on) behalf of, beyond, by, + very chiefest, concerning, exceeding (above, -ly), for, + very highly, more (than), of, over, on the part of, for sake of, in stead, than, to(-ward), very. In the comparative, it retains many of the above applications.
5229 | uperairomai huperairomai hoop-er-ah'-ee-rom-ahee | middle voice from uper - huper 5228 and airw - airo 142; to raise oneself over, i.e. (figuratively) to become haughty:--exalt self, be exalted above measure.
5230 | uperakmoV huperakmos hoop-er'-ak-mos | from uper - huper 5228 and the base of akmhn - akmen 188; beyond the "acme", i.e. figuratively (of a daughter) past the bloom (prime) of youth:--+ pass the flower of (her) age.
5231 | uperanw huperano hoop-er-an'-o | from uper - huper 5228 and anw - ano 507; above upward, i.e. greatly higher (in place or rank):--far above, over.
5232 | uperauxanw huperauxano hoop-er-owx-an'-o | from uper - huper 5228 and auzanw - auzano 837; to increase above ordinary degree:--grow exceedingly.
5233 | uperbainw huperbaino hoop-er-bah'-ee-no | from uper - huper 5228 and the base of basiV - basis 939; to transcend, i.e. (figuratively) to overreach:--go beyond.
5234 | uperballontwV huperballontos hoop-er-bal-lon'-toce | adverb from present participle active of uperballw - huperballo 5235; excessively:--beyond measure.
5235 | uperballw huperballo hoop-er-bal'-lo | from uper - huper 5228 and ballw - ballo 906; to throw beyod the usual mark, i.e. (figuratively) to surpass (only active participle supereminent):--exceeding, excel, pass.
5236 | uperbolh huperbole hoop-er-bol-ay' | from uperballw - huperballo 5235; a throwing beyond others, i.e. (figuratively) supereminence; adverbially (with eiV - eis 1519 or 2596) pre- eminently:--abundance, (far more) exceeding, excellency, more excellent, beyond (out of) measure.
5237 | upereidw hupereido hoop-er-i'-do | from uper - huper 5228 and eidw - eido 1492; to overlook, i.e. not punish:--wink at.
5238 | uperekeina huperekeina hoop-er-ek'-i-nah | from uper - huper 5228 and the neuter plural of ekeinoV - ekeinos 1565; above those parts, i.e. still farther:--beyond.
5239 | uperekteinw huperekteino hoop-er-ek-ti'-no | from uper - huper 5228 and ekteinw - ekteino 1614; to extend inordinately:--stretch beyond.
5240 | uperekcunw huperekchuno hoop-er-ek-khoo'-no | from uper - huper 5228 and the alternate form of ekcew - ekcheo 1632; to pour out over, i.e. (passively) to overflow:--run over.
5241 | uperentugcanw huperentugchano hoop-er-en-toong-khan'-o | from uper - huper 5228 and entugcanw - entugchano 1793; to intercede in behalf of:--make intercession for
5242 | uperecw huperecho hoop-er-ekh'-o | from uper - huper 5228 and ecw - echo 2192; to hold oneself above, i.e. (figuratively) to excel; participle (as adjective, or neuter as noun) superior, superiority:--better, excellency, higher, pass, supreme.
5243 | uperhfania huperephania hoop-er-ay-fan-ee'-ah | from uperhfanoV - huperephanos 5244; haughtiness:--pride.
5244 | uperhfanoV huperephanos hoop-er-ay'-fan-os | from uper - huper 5228 and fainw - phaino 5316; appearing above others (conspicuous), i.e. (figuratively) haughty:--proud.
5245 | upernikaw hupernikao hoop-er-nik-ah'-o | from uper - huper 5228 and nikaw - nikao 3528; to vanquish beyond, i.e. gain a decisive victory:--more than conquer.
5246 | uperogkoV huperogkos hoop-er'-ong-kos | from uper - huper 5228 and ogkoV - ogkos 3591; bulging over, i.e. (figuratively) insolent:--great swelling.
5247 | uperoch huperoche hoop-er-okh-ay' | from uperecw - huperecho 5242; prominence, i.e. (figuratively) superiority (in rank or character):--authority, excellency.
5248 | uperperisseuw huperperisseuo hoop-er-per-is-syoo'-o | from uper - huper 5228 and perisseuw - perisseuo 4052; to super-abound:--abound much more, exceeding.
5249 | uperperisswV huperperissos hoop-er-per-is-soce' | from uper - huper 5228 and perisswV - perissos 4057; superabundantly, i.e. exceedingly:--beyond measure.
5250 | uperpleonazw huperpleonazo hoop-er-pleh-on-ad'-zo | from uper - huper 5228 and pleonazw - pleonazo 4121; to superabound:--be exceeding abundant.
5251 | uperuyow huperupsoo hoop-er-oop-so'-o | from uper - huper 5228 and uyow - hupsoo 5312; to elevate above others, i.e. raise to the highest position:--highly exalt.
5252 | uperfronew huperphroneo hoop-er-fron-eh'-o | from uper - huper 5228 and fronew - phroneo 5426; to esteem oneself overmuch, i.e. be vain or arrogant:--think more highly.
5253 | uperwon huperoion hoop-er-o'-on | neuter of a derivative of uper - huper 5228; a higher part of the house, i.e. apartment in the third story:--upper chamber (room).
5254 | upecw hupecho hoop-ekh'-o | from upo - hupo 5259 and ecw - echo 2192; to hold oneself under, i.e. endure with patience:--suffer.
5255 | uphkooV hupekoos hoop-ay'-ko-os | from upakouw - hupakouo 5219; attentively listening, i.e. (by implication) submissive:--obedient.
5256 | uphretew hupereteo hoop-ay-ret-eh'-o | from uperhthV - huperetes 5257; to be a subordinate, i.e. (by implication) subserve:--minister (unto), serve.
5257 | uperhthV huperetes hoop-ay-ret'-ace | from upo - hupo 5259 and a derivative of eresso (to row); an under-oarsman, i.e. (generally) subordinate (assistant, sexton, constable):--minister, officer, servant.
5258 | upnoV hupnos hoop'-nos | from an obsolete primary (perhaps akin to upo - hupo 5259 through the idea of subsilience); sleep, i.e. (figuratively) spiritual torpor:--sleep.
5259 | upo hupo hoop-o' | a primary preposition; under, i.e. (with the genitive case) of place (beneath), or with verbs (the agency or means, through); (with the accusative case) of place (whither (underneath) or where (below) or time (when (at)):--among, by, from, in, of, under, with. In the comparative, it retains the same general applications, especially of inferior position or condition, and specially, covertly or moderately.
5260 | upoballw hupoballo hoop-ob-al'-lo | from upo - hupo 5259 and ballw - ballo 906; to throw in stealthily, i.e. introduce by collusion:--suborn.
5261 | upogrammoV hupogrammos hoop-og-ram-mos' | from a compound of upo - hupo 5259 and grafw - grapho 1125; an underwriting, i.e. copy for imitation (figuratively):--example.
5262 | upodeigma hupodeigma hoop-od'-igue-mah | from upodeiknumi - hupodeiknumi 5263; an exhibit for imitation or warning (figuratively, specimen, adumbration):--en-(ex-)ample, pattern.
5263 | upodeiknumi hupodeiknumi hoop-od-ike'-noo-mee | from upo - hupo 5259 and deiknuw - deiknuo 1166; to exhibit under the eyes, i.e. (figuratively) to exemplify (instruct, admonish):--show, (fore-)warn.
5264 | upodecomai hupodechomai hoop-od-ekh'-om-ahee | from upo - hupo 5259 and decomai - dechomai 1209; to admit under one's roof, i.e. entertain hospitably:--receive.
5265 | upodew hupodeo hoop-od-eh'-o | from upo - hupo 5259 and dew - deo 1210; to bind under one's feet, i.e. put on shoes or sandals:--bind on, (be) shod.
5266 | upodhma hupodema hoop-od'-ay-mah | from upodew - hupodeo 5265; something bound under the feet, i.e. a shoe or sandal:--shoe.
5267 | upodikoV hupodikos hoop-od'-ee-kos | from upo - hupo 5259 and dikh - dike 1349; under sentence, i.e. (by implication) condemned:--guilty.
5268 | upozugion hupozugion hoop-od-zoog'-ee-on | neuter of a compound of upo - hupo 5259 and zugoV - zugos 2218; an animal under the yoke (draught-beast), i.e. (specially), a donkey:--ass.
5269 | upozwnnumi hupozonnumi hoop-od-zone'-noo-mee | from upo - hupo 5259 and zwnnumi - zonnumi 2224; to gird under, i.e. frap (a vessel with cables across the keel, sides and deck):--undergirt.
5270 | upokatw hupokato hoop-ok-at'-o | from upo - hupo 5259 and katw - kato 2736; down under, i.e. beneath:--under.
5271 | upokrinomai hupokrinomai hoop-ok-rin'-om-ahee | middle voice from upo - hupo 5259 and krinw - krino 2919; to decide (speak or act) under a false part, i.e. (figuratively) dissemble (pretend):--feign.
5272 | upokrisiV hupokrisis hoop-ok'-ree-sis | from upokrinomai - hupokrinomai 5271; acting under a feigned part, i.e. (figuratively) deceit ("hypocrisy"):--condemnation, dissimulation, hypocrisy.
5273 | upokrithV hupokrites hoop-ok-ree-tace' | from upokrinomai - hupokrinomai 5271; an actor under an assumed character (stage-player), i.e. (figuratively) a dissembler ("hypocrite":--hypocrite.
5274 | upolambanw hupolambano hoop-ol-am-ban'-o | from upo - hupo 5259 and lambanw - lambano 2983; to take from below, i.e. carry upward; figuratively, to take up, i.e. continue a discourse or topic; mentally, to assume (presume):--answer, receive, suppose.
5275 | upoleipw hupoleipo hoop-ol-i'-po | from upotrecw - hupotrecho 5295 and leipw - leipo 3007; to leave under (behind), i.e. (passively) to remain (survive):--be left.
5276 | upolhnion hupolenion hoop-ol-ay'-nee-on | neuter of a presumed compound of upo - hupo 5259 and lhnoV - lenos 3025; vessel or receptacle under the press, i.e. lower wine-vat:--winefat.
5277 | upolimpanw hupolimpano hoop-ol-im-pan'-o | a prolonged form for upoleipw - hupoleipo 5275; to leave behind, i.e. bequeath:--leave.
5278 | upomenw hupomeno hoop-om-en'-o | from upo - hupo 5259 and menw - meno 3306; to stay under (behind), i.e. remain; figuratively, to undergo, i.e. bear (trials), have fortitude, persevere:--abide, endure, (take) patient(-ly), suffer, tarry behind.
5279 | upomimnhskw hupomimnesko hoop-om-im-nace'-ko | from upo - hupo 5259 and mimnhskw - mimnesko 3403; to remind quietly, i.e. suggest to the (middle voice, one's own) memory:--put in mind, remember, bring to (put in) remembrance.
5280 | upomnhsiV hupomnesis hoop-om'-nay-sis | from upomimnhskw - hupomimnesko 5279; a reminding or (reflexively) recollection:--remembrance.
5281 | upomonh hupomone hoop-om-on-ay' | from upomenw - hupomeno 5278; cheerful (or hopeful) endurance, constancy:--enduring, patience, patient continuance (waiting).
5282 | uponoew huponoeo hoop-on-o-eh'-o | from upo - hupo 5259 and noiew - noieo 3539; to think under (privately), i.e. to surmise or conjecture:--think, suppose, deem.
5283 | uponoia huponoia hoop-on'-oy-ah | from uponoew - huponoeo 5282; suspicion:--surmising.
5284 | upoplew hupopleo hoop-op-leh'-o | from upo - hupo 5259 and plew - pleo 4126; to sail under the lee of:--sail under.
5285 | upopnew hupopneo hoop-op-neh'-o | from upo - hupo 5259 and pnew - pneo 4154; to breathe gently, i.e. breeze:--blow softly.
5286 | upopodion hupopodion hoop-op-od'-ee-on | neuter of a compound of upo - hupo 5259 and pouV - pous 4228; something under the feet, i.e. a foot-rest (figuratively):--footstool.
5287 | upostasiV hupostasis hoop-os'-tas-is | from a compound of upo - hupo 5259 and isthmi - histemi 2476; a setting under (support), i.e. (figuratively) concretely, essence, or abstractly, assurance (objectively or subjectively):--confidence, confident, person, substance.
5288 | upostellw hupostello hoop-os-tel'-lo | from upo - hupo 5259 and stellw - stello 4724; to withhold under (out of sight), i.e. (reflexively) to cower or shrink, (figuratively) to conceal (reserve):--draw (keep) back, shun, withdraw.
5289 | upostolh hupostole hoop-os-tol-ay' | from upostellw - hupostello 5288; shrinkage (timidity), i.e. (by implication) apostasy:--draw back.
5290 | upostrefw hupostrepho hoop-os-tref'-o | from upo - hupo 5259 and strefw - strepho 4762; to turn under (behind), i.e. to return (literally or figuratively):--come again, return (again, back again), turn back (again).
5291 | upostrwnnumi hupostronnumi hoop-os-trone'-noo-mee | from upo - hupo 5259 and strwnnumi - stronnumi 4766; to strew underneath (the feet as a carpet):--spread.
5292 | upotagh hupotage hoop-ot-ag-ay' | from upotassw - hupotasso 5293; subordination:--subjection.
5293 | upotassw hupotasso hoop-ot-as'-so | from upo - hupo 5259 and tassw - tasso 5021; to subordinate; reflexively, to obey:--be under obedience (obedient), put under, subdue unto, (be, make) subject (to, unto), be (put) in subjection (to, under), submit self unto.
5294 | upotiqhmi hupotithemi hoop-ot-ith'-ay-mee | from upo - hupo 5259 and tiqhmi - tithemi 5087; to place underneath, i.e. (figuratively) to hazard, (reflexively) to suggest:--lay down, put in remembrance.
5295 | upotrecw hupotrecho hoop-ot-rekh'-o | from upo - hupo 5259 and trecw - trecho 5143 (including its alternate); to run under, i.e. (specially), to sail past:--run under.
5296 | upotupwsiV hupotuposis hoop-ot-oop'-o-sis | from a compound of upo - hupo 5259 and a derivative of tupoV - tupos 5179; typification under (after), i.e. (concretely) a sketch (figuratively) for imitation:--form, pattern.
5297 | upoferw hupophero hoop-of-er'-o | from upo - hupo 5259 and ferw - phero 5342; to bear from underneath, i.e. (figuratively) to undergo hardship:--bear, endure.
5298 | upocwrew hupochoreo hoop-okh-o-reh'-o | from upo - hupo 5259 and cwrew - choreo 5562; to vacate down, i.e. retire quietly:--go aside, withdraw self.
5299 | upwpiazw hupopiazo hoop-o-pee-ad'-zo | from a compound of upo - hupo 5259 and a derivative of optanomai - optanomai 3700; to hit under the eye (buffet or disable an antagonist as a pugilist), i.e. (figuratively) to tease or annoy (into compliance), subdue (one's passions):--keep under, weary.
5300 | uV hus hoos | apparently a primary word; a hog ("swine"):--sow.

Next Page - 5301 (hussopos) to 5400 (phobetron)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5301 (hussopos) to 5400 (phobetron)

Previous Page - 5201 (hudria) to 5300 (hus)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5301 | usswpoV hussopos hoos'-so-pos | of foreign origin ('ezowb 231); "hyssop":--hyssop.
5302 | usterew hustereo hoos-ter-eh'-o | from usteroV - husteros 5306; to be later, i.e. (by implication) to be inferior; generally, to fall short (be deficient):--come behind (short), be destitute, fail, lack, suffer need, (be in) want, be the worse.
5303 | usterhma husterema hoos-ter'-ay-mah | from usterew - hustereo 5302; a deficit; specially, poverty:--that which is behind, (that which was) lack(-ing), penury, want.
5304 | usterhsiV husteresis hoos-ter'-ay-sis | a falling short, i.e. (specially), penury:--want.
5305 | usteron husteron hoos'-ter-on | neuter of usteroV - husteros 5306 as adverb; more lately, i.e. eventually:--afterward, (at the) last (of all).
5306 | usteroV husteros hoos'-ter-os | comparative from upo - hupo 5259 (in the sense of behind); later:--latter.
5307 | ufantoV huphantos hoo-fan-tos' | from huphaino to weave; woven, i.e. (perhaps) knitted:--woven.
5308 | uyhloV hupselos hoop-say-los' | from uyoV - hupsos 5311; lofty (in place or character):--high(-er, -ly) (esteemed).
5309 | uyhlofronew hupselophroneo hoop-say-lo-fron-eh'-o | from a compound of uyhloV - hupselos 5308 and frhn - phren 5424; to be lofty in mind, i.e. arrogant:--be highminded.
5310 | uyistoV hupsistos hoop'-sis-tos | superlative from the base of uyoV - hupsos 5311; highest, i.e. (masculine singular) the Supreme (God), or (neuter plural) the heavens:--most high, highest.
5311 | uyoV hupsos hoop'-sos | from a derivative of uper - huper 5228; elevation, i.e. (abstractly) altitude, (specially), the sky, or (figuratively) dignity:--be exalted, height, (on) high.
5312 | uyow hupsoo hoop-so'-o | from uyoV - hupsos 5311; to elevate (literally or figuratively):--exalt, lift up.
5313 | uywma hupsoma hoop'-so-mah | from uyow - hupsoo 5312; an elevated place or thing, i.e. (abstractly) altitude, or (by implication) a barrier (figuratively):-- height, high thing.
F
5314 | fagoV phagos fag'-os | from fagw - phago 5315; a glutton:--gluttonous.
5315 | fagw phago fag'-o | a primary verb (used as an alternate of esqiw - esthio 2068 in certain tenses); to eat (literally or figuratively):--eat, meat.
5316 | fainw phaino fah'-ee-no | prolongation for the base of fwV - phos 5457; to lighten (shine), i.e. show (transitive or intransitive, literal or figurative):-- appear, seem, be seen, shine, X think.
5317 | Falek Phalek fal'-ek | of Hebrew origin (Peleg 6389); Phalek (i.e. Peleg), a patriarch:--Phalec.
5318 | faneroV phaneros fan-er-os' | from fainw - phaino 5316; shining, i.e. apparent (literally or figuratively); neuter (as adverb) publicly, externally:--abroad, + appear, known, manifest, open (+ -ly), outward (+ -ly).
5319 | fanerow phaneroo fan-er-o'-o | from faneroV - phaneros 5318; to render apparent (literally or figuratively):--appear, manifestly declare, (make) manifest (forth), shew (self).
5320 | fanerwV phaneros fan-er-oce' | adverb from faneroV - phaneros 5318; plainly, i.e. clearly or publicly:--evidently, openly.
5321 | fanerwsiV phanerosis fan-er'-o-sis | from fanerow - phaneroo 5319; exhibition, i.e. (figuratively) expression, (by extension) a bestowment:--manifestation.
5322 | fanoV phanos fan-os' | from fainw - phaino 5316; a lightener, i.e. light; lantern:--lantern.
5323 | Fanouhl Phanouel fan-oo-ale' | of Hebrew origin (Pnuw'el 6439); Phanuel (i.e. Penuel), an Israelite:--Phanuel.
5324 | fantazw phantazo fan-tad'-zo | from a derivative of fainw - phaino 5316; to make apparent, i.e. (passively) to appear (neuter participle as noun, a spectacle):--sight.
5325 | fantasia phantasia fan-tas-ee'-ah | from a derivative of fantazw - phantazo 5324; (properly abstract) a (vain) show ("fantasy"):--pomp.
5326 | fantasma phantasma fan'-tas-mah | from fantazw - phantazo 5324; (properly concrete) a (mere) show ("phantasm"), i.e. spectre:--spirit.
5327 | faragx pharagx far'-anx | properly, strengthened from the base of peran - peran 4008 or rather of rhgnumi - rhegnumi 4486; a gap or chasm, i.e. ravine (winter-torrent):--valley.
5328 | Faraw Pharao far-ah-o' | of foreign origin (Par`oh 6547); Pharao (i.e. Pharoh), an Egyptian king:--Pharaoh.
5329 | FareV Phares far-es' | of Hebrew origin (Perets 6557); Phares (i.e. Perets), an Israelite:--Phares.
5330 | FarisaioV Pharisaios far-is-ah'-yos | of Hebrew origin (compare parash 6567); a separatist, i.e. exclusively religious; a Pharisean, i.e. Jewish sectary:--Pharisee.
5331 | farmakeia pharmakeia far-mak-i'-ah | from farmakeuV - pharmakeus 5332; medication ("pharmacy"), i.e. (by extension) magic (literally or figuratively):--sorcery, witchcraft.
5332 | farmakeuV pharmakeus far-mak-yoos' | from pharmakon (a drug, i.e. spell-giving potion); a druggist ("pharmacist") or poisoner, i.e. (by extension) a magician:--sorcerer.
5333 | farmakoV pharmakos far-mak-os' | the same as farmakeuV - pharmakeus 5332:--sorcerer.
5334 | fasiV phasis fas'-is | from fhmi - phemi 5346 (not the same as "phase", which is from 5316); a saying, i.e. report:--tidings.
5335 | faskw phasko fas'-ko | prolongation from the same as fhmi - phemi 5346; to assert:--affirm, profess, say.
5336 | fatnh phatne fat'-nay | from pateomai (to eat); a crib (for fodder):--manager, stall.
5337 | fauloV phaulos fow'-los | apparently a primary word; "foul" or "flawy", i.e. (figuratively) wicked:--evil.
5338 | feggoV pheggos feng'-gos | probably akin to the base of fwV - phos 5457 (compare 5350); brilliancy:--light.
5339 | feidomai pheidomai fi'-dom-ahee | of uncertain affinity; to be chary of, i.e. (subjectively) to abstain or (objectively) to treat leniently:--forbear, spare.
5340 | feidomenwV pheidomenos fi-dom-en'-oce | adverb from participle of feidomai - pheidomai 5339; abstemiously, i.e. stingily:--sparingly.
5341 | felonhV phelones fel-on'-ace | by transposition for a derivative probably of fainw - phaino 5316 (as showing outside the other garments); a mantle (surtout):-- cloke.
5342 | ferw phero fer'-o | a primary verb -- for which other, and apparently not cognate ones are used in certain tenses only; namely, oio oy'-o; and enegko en-eng'-ko to "bear" or carry (in a very wide application, literally and figuratively, as follows):--be, bear, bring (forth), carry, come, + let her drive, be driven, endure, go on, lay, lead, move, reach, rushing, uphold.
5343 | feugw pheugo fyoo'-go | apparently a primary verb; to run away (literally or figuratively); by implication, to shun; by analogy, to vanish:--escape, flee (away).
5344 | Fhlix Phelix fay'-lix | of Latin origin; happy; Phelix (i.e. Felix), a Roman:--Felix.
5345 | fhmh pheme fay'-may | from fhmi - phemi 5346; a saying, i.e. rumor ("fame"):--fame.
5346 | fhmi phemi fay-mee' | properly, the same as the base of fwV - phos 5457 and fainw - phaino 5316; to show or make known one's thoughts, i.e. speak or say:--affirm, say. Compare legw - lego 3004.
5347 | FhstoV Phestos face'-tos | of Latin derivation; festal; Phestus (i.e. Festus), a Roman:--Festus.
5348 | fqanw phthano fthan'-o | apparently a primary verb; to be beforehand, i.e. anticipate or precede; by extension, to have arrived at:--(already) attain, come, prevent.
5349 | fqartoV phthartos fthar-tos' | from fqeirw - phtheiro 5351; decayed, i.e. (by implication) perishable:--corruptible.
5350 | fqeggomai phtheggomai ftheng'-gom-ahee | probably akin to feggoV - pheggos 5338 and thus to fhmi - phemi 5346; to utter a clear sound, i.e. (generally) to proclaim:--speak.
5351 | fqeirw phtheiro fthi'-ro | probably strengthened from phthio (to pine or waste); properly, to shrivel or wither, i.e. to spoil (by any process) or (generally) to ruin (especially figuratively, by moral influences, to deprave):--corrupt (self), defile, destroy.
5352 | fqinopwrinoV phthinoporinos fthin-op-o-ree-nos' | from derivative of phthino (to wane; akin to the base of 5351) and opwra - opora 3703 (meaning late autumn); autumnal (as stripped of leaves):--whose fruit withereth.
5353 | fqoggoV phthoggos ftong'-gos | from fqeggomai - phtheggomai 5350; utterance, i.e. a musical note (vocal or instrumental):--sound.
5354 | fqonew phthoneo fthon-eh'-o | from fqonoV - phthonos 5355; to be jealous of:--envy.
5355 | fqonoV phthonos fthon'-os | probably akin to the base of fqeirw - phtheiro 5351; ill-will (as detraction), i.e. jealousy (spite):--envy.
5356 | fqora phthora fthor-ah' | from fqeirw - phtheiro 5351; decay, i.e. ruin (spontaneous or inflicted, literally or figuratively):--corruption, destroy, perish.
5357 | fialh phiale fee-al'-ay | of uncertain affinity; a broad shallow cup ("phial"):--vial.
5358 | filagaqoV philagathos fil-ag'-ath-os | from filoV - philos 5384 and agaqoV - agathos 18; fond to good, i.e. a promoter of virtue:--love of good men.
5359 | Filadelfeia Philadelpheia fil-ad-el'-fee-ah | from Philadelphos (the same as 5361), a king of Pergamos; Philadelphia, a place in Asia Minor:--Philadelphia.
5360 | filadelfia philadelphia fil-ad-el-fee'-ah | from filadelfoV - philadelphos 5361; fraternal affection:--brotherly love (kindness), love of the brethren.
5361 | filadelfoV philadelphos fil-ad'-el-fos | from filoV - philos 5384 and adefoV - adephos 80; fond of brethren, i.e. fraternal:--love as brethren.
5362 | filandroV philandros fil'-an-dros | from filoV - philos 5384 and anhr - aner 435; fond of man, i.e. affectionate as a wife:--love their husbands.
5363 | filanqrwpia philanthropia fil-an-thro-pee'-ah | from the same as filanqrwpwV - philanthropos 5364; fondness of mankind, i.e. benevolence ("philanthropy"):--kindness, love towards man.
5364 | filanqrwpwV philanthropos fil-an-thro'-poce | adverb from a compound of filoV - philos 5384 and anqrwpoV - anthropos 444; fondly to man ("philanthropically"), i.e. humanely:--courteously.
5365 | filarguria philarguria fil-ar-goo-ree'-ah | from filarguroV - philarguros 5366; avarice:--love of money.
5366 | filarguroV philarguros fil-ar'-goo-ros | from filoV - philos 5384 and arguroV - arguros 696; fond of silver (money), i.e. avaricious:--covetous.
5367 | filautoV philautos fil'-ow-tos | from filoV - philos 5384 and autoV - autos 846; fond of self, i.e. selfish:--lover of own self.
5368 | filew phileo fil-eh'-o | from filoV - philos 5384; to be a friend to (fond of (an individual or an object)), i.e. have affection for (denoting personal attachment, as a matter of sentiment or feeling; while agapaw - agapao 25 is wider, embracing especially the judgment and the deliberate assent of the will as a matter of principle, duty and propriety: the two thus stand related very much as qelw - thelo 2309 and boulomai - boulomai 1014, or as qumoV - thumos 2372 and nouV - nous 3563 respectively; the former being chiefly of the heart and the latter of the head); specially, to kiss (as a mark of tenderness):--kiss, love.
5369 | filhdonoV philedonos fil-ay'-don-os | from filoV - philos 5384 and hdonh - hedone 2237; fond of pleasure, i.e. voluptuous:--lover of pleasure.
5370 | filhma philema fil'-ay-mah | from filew - phileo 5368; a kiss:--kiss.
5371 | Filhmwn Philemon fil-ay'-mone | from filew - phileo 5368; friendly; Philemon, a Christian:--Philemon.
5372 | FilhtoV Philetos fil-ay-tos' | from filew - phileo 5368; amiable; Philetus, an opposer of Christianity:--Philetus.
5373 | filia philia fil-ee'-ah | from filoV - philos 5384; fondness:--friendship.
5374 | FilipphsioV Philippesios fil-ip-pay'-see-os | from Filippoi - Philippoi 5375; a Philippesian (Philippian), i.e. native of Philippi:--Philippian.
5375 | Filippoi Philippoi fil'-ip-poy | plural of FilippoV - Philippos 5376; Philippi, a place in Macedonia:--Philippi.
5376 | FilippoV Philippos fil'-ip-pos | from filoV - philos 5384 and ippoV - hippos 2462; fond of horses; Philippus, the name of four Israelites:--Philip.
5377 | filoqeoV philotheos fil-oth'-eh-os | from filoV - philos 5384 and qeoV - theos 2316; fond of God, i.e. pious:--lover of God.
5378 | FilologoV Philologos fil-ol'-og-os | from filoV - philos 5384 and logoV - logos 3056; fond of words, i.e. talkative (argumentative, learned, "philological"); Philologus, a Christian:--Philologus.
5379 | filoneikia philoneikia fil-on-i-kee'-ah | from filoneikoV - philoneikos 5380; quarrelsomeness, i.e. a dispute:--strife.
5380 | filoneikoV philoneikos fil-on'-i-kos | from filoV - philos 5384 and neikos (a quarrel; probably akin to 3534); fond of strife, i.e. disputatious:--contentious.
5381 | filonexia philonexia fil-on-ex-ee'-ah | from filoxenoV - philoxenos 5382; hospitableness:--entertain stranger, hospitality.
5382 | filoxenoV philoxenos fil-ox'-en-os | from filoV - philos 5384 and xenoV - xenos 3581; fond of guests, i.e. hospitable:--given to (lover of, use) hospitality.
5383 | filoprwteuw philoproteuo fil-op-rote-yoo'-o | from a compound of filoV - philos 5384 and prwtoV - protos 4413; to be fond of being first, i.e. ambitious of distinction:--love to have the preeminence.
5384 | filoV philos fee'-los | properly, dear, i.e. a friend; actively, fond, i.e. friendly (still as a noun, an associate, neighbor, etc.):--friend.
5385 | filosofia philosophia fil-os-of-ee'-ah | from filosofoV - philosophos 5386; "philosophy", i.e. (specially), Jewish sophistry:--philosophy.
5386 | filosofoV philosophos fil-os'-of-os | from filoV - philos 5384 and sofoV - sophos 4680; fond of wise things, i.e. a "philosopher":--philosopher.
5387 | filostorgoV philostorgos fil-os'-tor-gos | from filoV - philos 5384 and storge (cherishing one's kindred, especially parents or children); fond of natural relatives, i.e. fraternal towards fellow Christian:--kindly affectioned.
5388 | filoteknoV philoteknos fil-ot'-ek-nos | from filoV - philos 5384 and teknon - teknon 5043; fond of one's children, i.e. maternal:--love their children.
5389 | filotimeomai philotimeomai fil-ot-im-eh'-om-ahee | middle voice from a compound of filoV - philos 5384 and timh - time 5092; to be fond of honor, i.e. emulous (eager or earnest to do something):--labour, strive, study.
5390 | filofronwV philophronos fil-of-ron'-oce | adverb from filofrwn - philophron 5391; with friendliness of mind, i.e. kindly:--courteously.
5391 | filofrwn philophron fil-of'-rone | from filoV - philos 5384 and frhn - phren 5424; friendly of mind, i.e. kind:--courteous.
5392 | fimow phimoo fee-mo'-o | from phimos (a muzzle); to muzzle:--muzzle.
5393 | Flegwn Phlegon fleg'-one | active participle of the base of flox - phlox 5395; blazing; Phlegon, a Christian:--Phlegon.
5394 | flogizw phlogizo flog-id'-zo | from flox - phlox 5395; to cause a blaze, i.e. ignite (figuratively, to inflame with passion):--set on fire.
5395 | flox phlox flox | from a primary phlego (to "flash" or "flame"); a blaze:--flame(-ing).
5396 | fluarew phluareo floo-ar-eh'-o | from fluaroV - phluaros 5397; to be a babbler or trifler, i.e. (by implication) to berate idly or mischievously:--prate against.
5397 | fluaroV phluaros floo'-ar-os | from phluo (to bubble); a garrulous person, i.e. prater:--tattler.
5398 | foberoV phoberos fob-er-os' | from foboV - phobos 5401; frightful, i.e. (objectively) formidable:--fearful, terrible.
5399 | fobew phobeo fob-eh'-o | from foboV - phobos 5401; to frighten, i.e. (passively) to be alarmed; by analogy, to be in awe of, i.e. revere:--be (+ sore) afraid, fear (exceedingly), reverence.
5400 | fobhtron phobetron fob'-ay-tron | neuter of a derivative of fobew - phobeo 5399; a frightening thing, i.e. terrific portent:--fearful sight.

Next Page - 5401 (phobos) to 5500 (cheirotoneo)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5401 (phobos) to 5500 (cheirotoneo)

Previous Page - 5301 (hussopos) to 5400 (phobetron)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5401 | foboV phobos fob'-os | from a primary phebomai (to be put in fear); alarm or fright:--be afraid, + exceedingly, fear, terror.
5402 | Foibh Phoibe foy'-bay | feminine of phoibos (bright; probably akin to the base of 5457); Phoebe, a Christian woman:--Phebe.
5403 | Foinikh Phoinike foy-nee'-kay | from foinix - phoinix 5404; palm-country; Phoenice (or Phoenicia), a region of Palestine:--Phenice, Phenicia.
5404 | foinix phoinix foy'-nix | of uncertain derivation; a palm-tree:--palm (tree).
5405 | Foinix Phoinix foy'-nix | probably the same as foinix - phoinix 5404; Phoenix, a place in Crete:--Phenice.
5406 | foneuV phoneus fon-yooce' | from fonoV - phonos 5408; a murderer (always of criminal (or at least intentional) homicide; which anqrwpoktonoV - anthropoktonos 443 does not necessarily imply; while sikarioV - sikarios 4607 is a special term for a public bandit):--murderer.
5407 | foneuw phoneuo fon-yoo'-o | from foneuV - phoneus 5406; to be a murderer (of):--kill, do murder, slay.
5408 | fonoV phonos fon'-os | from an obsolete primary pheno (to slay); murder:--murder, + be slain with, slaughter.
5409 | forew phoreo for-eh'-o | from foroV - phoros 5411; to have a burden, i.e. (by analogy) to wear as clothing or a constant accompaniment:--bear, wear.
5410 | Foron Phoron for'-on | of Latin origin; a forum or market-place; only in comparative with AppioV - Appios 675; a station on the Appian road:--forum.
5411 | foroV phoros for'-os | from ferw - phero 5342; a load (as borne), i.e. (figuratively) a tax (properly, an individual assessment on persons or property; whereas teloV - telos 5056 is usually a general toll on goods or travel):--tribute.
5412 | fortizw phortizo for-tid'-zo | from fortoV - phortos 5414; to load up (properly, as a vessel or animal), i.e. (figuratively) to overburden with ceremony (or spiritual anxiety):--lade, by heavy laden.
5413 | fortion phortion for-tee'-on | diminutive of fortoV - phortos 5414; an invoice (as part of freight), i.e. (figuratively) a task or service:--burden.
5414 | fortoV phortos for'-tos | from ferw - phero 5342; something carried, i.e. the cargo of a ship:--lading.
5415 | FortounatoV Phortounatos for-too-nat'-os | of Latin origin; "fortunate"; Fortunatus, a Christian:--Fortunatus.
5416 | fragellion phragellion frag-el'-le-on | neuter of a derivative from the base of fragellow - phragelloo 5417; a whip, i.e. Roman lash as a public punishment:--scourge.
5417 | fragellow phragelloo frag-el-lo'-o | from a presumed equivalent of the Latin flagellum; to whip, i.e. lash as a public punishment:--scourge.
5418 | fragmoV phragmos frag-mos' | from frassw - phrasso 5420; a fence, or inclosing barrier (literally or figuratively):--hedge (+ round about), partition.
5419 | frazw phrazo frad'-zo | probably akin to frassw - phrasso 5420 through the idea of defining; to indicate (by word or act), i.e. (specially), to expound:-- declare.
5420 | frassw phrasso fras'-so | apparently a strengthening form of the base of frhn - phren 5424; to fence or inclose, i.e. (specially), to block up (figuratively, to silence):--stop.
5421 | frear phrear freh'-ar | of uncertain derivation; a hole in the ground (dug for obtaining or holding water or other purposes), i.e. a cistern or well; figuratively, an abyss (as a prison):--well, pit.
5422 | frenapataw phrenapatao fren-ap-at-ah'-o | from frenapathV - phrenapates 5423; to be a mind-misleader, i.e. delude:--deceive.
5423 | frenapathV phrenapates fren-ap-at'-ace | from frhn - phren 5424 and apath - apate 539; a mind-misleader, i.e. seducer:--deceiver.
5424 | frhn phren frane | probably from an obsolete phrao (to rein in or curb; compare 5420); the midrif (as a partition of the body), i.e. (figuratively and by implication, of sympathy) the feelings (or sensitive nature; by extension (also in the plural) the mind or cognitive faculties):--understanding.
5425 | frissw phrisso fris'-so | apparently a primary verb; to "bristle" or chill, i.e. shudder (fear):--tremble.
5426 | fronew phroneo fron-eh'-o | from frhn - phren 5424; to exercise the mind, i.e. entertain or have a sentiment or opinion; by implication, to be (mentally) disposed (more or less earnestly in a certain direction); intensively, to interest oneself in (with concern or obedience):--set the affection on, (be) care(-ful), (be like-, + be of one, + be of the same, + let this) mind(-ed), regard, savour, think.
5427 | fronhma phronema fron'-ay-mah | from fronew - phroneo 5426; (mental) inclination or purpose:--(be, + be carnally, + be spiritually) mind(-ed).
5428 | fronhsiV phronesis fron'-ay-sis | from fronew - phroneo 5426; mental action or activity, i.e. intellectual or moral insight:--prudence, wisdom.
5429 | fronimoV phronimos fron'-ee-mos | from frhn - phren 5424; thoughtful, i.e. sagacious or discreet (implying a cautious character; while sofoV - sophos 4680 denotes practical skill or acumen; and sunetoV - sunetos 4908 indicates rather intelligence or mental acquirement); in a bad sense conceited (also in the comparative):--wise(-r).
5430 | fronimwV phronimos fron-im'-oce | adverb from fronimoV - phronimos 5429; prudently:--wisely.
5431 | frontizw phrontizo fron-tid'-zo | from a derivative of frhn - phren 5424; to exercise thought, i.e. be anxious:--be careful.
5432 | frourew phroureo froo-reh'-o | from a compound of pro - pro 4253 and oraw - horao 3708; to be a watcher in advance, i.e. to mount guard as a sentinel (post spies at gates); figuratively, to hem in, protect:--keep (with a garrison). Compare threw - tereo 5083.
5433 | fruassw phruasso froo-as'-so | akin to bruw - bruo 1032, brucw - brucho 1031; to snort (as a spirited horse), i.e. (figuratively) to make a tumult:--rage.
5434 | fruganon phruganon froo'-gan-on | neuter of a presumed derivative of phrugo (to roast or parch; akin to the base of 5395); something desiccated, i.e. a dry twig:--stick.
5435 | Frugia Phrugia froog-ee'-ah | probably of foreign origin; Phrygia, a region of Asia Minor:--Phrygia.
5436 | FugelloV Phugellos foog'-el-los | probably from feugw - pheugo 5343; fugitive; Phygellus, an apostate Christian:--Phygellus.
5437 | fugh phuge foog-ay' | from feugw - pheugo 5343; a fleeing, i.e. escape:--flight.
5438 | fulakh phulake foo-lak-ay' | from fulassw - phulasso 5442; a guarding or (concretely, guard), the act, the person; figuratively, the place, the condition, or (specially), the time (as a division of day or night), literally or figuratively:--cage, hold, (im-)prison(-ment), ward, watch.
5439 | fulakizw phulakizo foo-lak-id'-zo | from fulax - phulax 5441; to incarcerate:--imprison.
5440 | fulakthrion phulakterion foo-lak-tay'-ree-on | neuter of a derivative of fulassw - phulasso 5442; a guard-case, i.e. "phylactery" for wearing slips of Scripture texts:-- phylactery.
5441 | fulax phulax foo'-lax | from fulassw - phulasso 5442; a watcher or sentry:--keeper.
5442 | fulassw phulasso foo-las'-so | probably from fulh - phule 5443 through the idea of isolation; to watch, i.e. be on guard (literally of figuratively); by implication, to preserve, obey, avoid:--beward, keep (self), observe, save. Compare threw - tereo 5083.
5443 | fulh phule foo-lay' | from fuw - phuo 5453 (compare 5444); an offshoot, i.e. race or clan:--kindred, tribe.
5444 | fullon phullon fool'-lon | from the same as fulh - phule 5443; a sprout, i.e. leaf:--leaf.
5445 | furama phurama foo'-ram-ah | from a prolonged form of phuro (to mix a liquid with a solid; perhaps akin to fuw - phuo 5453 through the idea of swelling in bulk), mean to knead; a mass of dough:--lump.
5446 | fusikoV phusikos foo-see-kos' | from fusiV - phusis 5449; "physical", i.e. (by implication) instinctive:--natural. Compare yucikoV - psuchikos 5591.
5447 | fusikwV phusikos foo-see-koce' | adverb from fusikoV - phusikos 5446; "physically", i.e. (by implication) instinctively:--naturally.
5448 | fusiow phusioo foo-see-o'-o | from fusiV - phusis 5449 in the primary sense of blowing; to inflate, i.e. (figuratively) make proud (haughty):--puff up.
5449 | fusiV phusis foo'-sis | from fuw - phuo 5453; growth (by germination or expansion), i.e. (by implication) natural production (lineal descent); by extension, a genus or sort; figuratively, native disposition, constitution or usage:--(man-)kind, nature(-al).
5450 | fusiwsiV phusiosis foo-see'-o-sis | from fusiow - phusioo 5448; inflation, i.e. (figuratively) haughtiness:--swelling.
5451 | futeia phuteia foo-ti'-ah | from futeuw - phuteuo 5452; trans-planting, i.e. (concretely) a shrub or vegetable:--plant.
5452 | futeuw phuteuo foot-yoo'-o | from a derivative of fuw - phuo 5453; to set out in the earth, i.e. implant; figuratively, to instil doctrine:--plant.
5453 | fuw phuo foo'-o | a primary verb; probably originally, to "puff" or blow, i.e. to swell up; but only used in the implied sense, to germinate or grow (sprout, produce), literally or figuratively:--spring (up).
5454 | fwleoV pholeos fo-leh-os' | of uncertain derivative; a burrow or lurking-place:--hole.
5455 | fwnew phoneo fo-neh'-o | from fwnh - phone 5456; to emit a sound (animal, human or instrumental); by implication, to address in words or by name, also in imitation:--call (for), crow, cry.
5456 | fwnh phone fo-nay' | probably akin to fainw - phaino 5316 through the idea of disclosure; a tone (articulate, bestial or artificial); by implication, an address (for any purpose), saying or language:--noise, sound, voice.
5457 | fwV phos foce | from an obsolete phao (to shine or make manifest, especially by rays; compare fainw - phaino 5316, 5346); luminousness (in the widest application, natural or artificial, abstract or concrete, literal or figurative):--fire, light.
5458 | fwsthr phoster foce-tare' | from fwV - phos 5457; an illuminator, i.e. (concretely) a luminary, or (abstractly) brilliancy:--light.
5459 | fwsforoV phosphoros foce-for'-os | from fwV - phos 5457 and ferw - phero 5342; light-bearing ("phosphorus"), i.e. (specially), the morning-star (figuratively):--day star.
5460 | fwteinoV photeinos fo-ti-nos' | from fwV - phos 5457; lustrous, i.e. transparent or well-illuminated (figuratively):--bright, full of light.
5461 | fwtizw photizo fo-tid'-zo | from fwV - phos 5457; to shed rays, i.e. to shine or (transitively) to brighten up (literally or figuratively):--enlighten, illuminate, (bring to, give) light, make to see.
5462 | fwtismoV photismos fo-tis-mos' | from fwtizw - photizo 5461; illumination (figuratively):--light.
C
5463 | cairw chairo khah'-ee-ro | a primary verb; to be "cheer"ful, i.e. calmly happy or well-off; impersonally, especially as salutation (on meeting or parting), be well:--farewell, be glad, God speed, greeting, hall, joy(- fully), rejoice.
5464 | calaza chalaza khal'-ad-zah | probably from calaw - chalao 5465; hail:--hail.
5465 | calaw chalao khal-ah'-o | from the base of casma - chasma 5490; to lower (as into a void):--let down, strike.
5466 | CaldaioV Chaldaios khal-dah'-yos | probably of Hebrew or (Kasdiy 3778); a Chaldoean (i.e. Kasdi), or native or the region of the lower Euphrates:--Chaldaean.
5467 | calepoV chalepos khal-ep-os' | perhaps from calaw - chalao 5465 through the idea of reducing the strength; difficult, i.e. dangerous, or (by implication) furious:--fierce, perilous.
5468 | calinagwgew chalinagogeo khal-in-ag-ogue-eh'-o | from a compound of calinoV - chalinos 5469 and the reduplicated form of agw - ago 71; to be a bit-leader, i.e. to curb (figuratively):--bridle.
5469 | calinoV chalinos khal-ee-nos' | from calaw - chalao 5465; a curb or head-stall (as curbing the spirit):--bit, bridle.
5470 | calkeoV chalkeos khal'-keh-os | from calkoV - chalkos 5475; coppery:--brass.
5471 | calkeuV chalkeus khalk-yooce' | from calkoV - chalkos 5475; a copper-worker or brazier:--coppersmith.
5472 | calkhdwn chalkedon khal-kay-dohn' | from calkoV - chalkos 5475 and perhaps eidoV - eidos 1491; copper-like, i.e. "chalcedony":--chalcedony.
5473 | calkion chalkion khal-kee'-on | diminutive from calkoV - chalkos 5475; a copper dish:--brazen vessel.
5474 | calkolibanon chalkolibanon khal-kol-ib'-an-on | neuter of a compound of calkoV - chalkos 5475 and libanoV - libanos 3030 (in the implied mean of whiteness or brilliancy); burnished copper, an alloy of copper (or gold) and silver having a brilliant lustre:--fine brass.
5475 | calkoV chalkos khal-kos' | perhaps from calaw - chalao 5465 through the idea of hollowing out as a vessel (this metal being chiefly used for that purpose); copper (the substance, or some implement or coin made of it):--brass, money.
5476 | camai chamai kham-ah'-ee | adverb perhaps from the base of casma - chasma 5490 through the idea of a fissure in the soil; earthward, i.e. prostrate:--on (to) the ground.
5477 | Canaan Chanaan khan-ah-an' | of Hebrew origin (Kna`an 3667); Chanaan (i.e. Kenaan), the early name of Palestine:--Chanaan.
5478 | CanaanaioV Chanaanaios khan-ah-an-ah'-yos | from Canaan - Chanaan 5477; a Chanaanoean (i.e. Kenaanite), or native of gentile Palestine:--of Canaan.
5479 | cara chara khar-ah' | from cairw - chairo 5463; cheerfulness, i.e. calm delight:--gladness, X greatly, (X be exceeding) joy(-ful, -fully, -fulness, -ous).
5480 | caragma charagma khar'-ag-mah | from the same as carax - charax 5482; a scratch or etching, i.e. stamp (as a badge of servitude), or scupltured figure (statue):--graven, mark.
5481 | carakthr charakter khar-ak-tare' | from the same as carax - charax 5482; a graver (the tool or the person), i.e. (by implication) engraving (("character"), the figure stamped, i.e. an exact copy or (figuratively) representation):--express image.
5482 | carax charax khar'-ax | from charasso (to sharpen to a point; akin to grafw - grapho 1125 through the idea of scratching); a stake, i.e. (by implication) a palisade or rampart (military mound for circumvallation in a siege):--trench.
5483 | carizomai charizomai khar-id'-zom-ahee | middle voice from cariV - charis 5485; to grant as a favor, i.e. gratuitously, in kindness, pardon or rescue:--deliver, (frankly) forgive, (freely) give, grant.
5484 | carin charin khar'-in | accusative case of cariV - charis 5485 as preposition; through favor of, i.e. on account of:--be-(for) cause of, for sake of, +...fore, X reproachfully.
5485 | cariV charis khar'-ece | from cairw - chairo 5463; graciousness (as gratifying), of manner or act (abstract or concrete; literal, figurative or spiritual; especially the divine influence upon the heart, and its reflection in the life; including gratitude):--acceptable, benefit, favour, gift, grace(- ious), joy, liberality, pleasure, thank(-s, -worthy).
5486 | carisma charisma khar'-is-mah | from carizomai - charizomai 5483; a (divine) gratuity, i.e. deliverance (from danger or passion); (specially), a (spiritual) endowment, i.e. (subjectively) religious qualification, or (objectively) miraculous faculty:--(free) gift.
5487 | caritow charitoo khar-ee-to'-o | from cariV - charis 5485; to grace, i.e. indue with special honor:--make accepted, be highly favoured.
5488 | Carrhan Charrhan khar-hran' | of Hebrew origin (Charan 2771); Charrhan (i.e. Charan), a place in Mesopotamia:--Charran.
5489 | carthV chartes khar'-tace | from the same as carax - charax 5482; a sheet ("chart") of writing-material (as to be scribbled over):--paper.
5490 | casma chasma khas'-mah | from a form of an obsolete primary chao (to "gape" or "yawn"); a "chasm" or vacancy (impassable interval):--gulf.
5491 | ceiloV cheilos khi'-los | from a form of the same as casma - chasma 5490; a lip (as a pouring place); figuratively, a margin (of water):--lip, shore.
5492 | ceimazw cheimazo khi-mad'-zo | from the same as ceimwn - cheimon 5494; to storm, i.e. (passively) to labor under a gale:--be tossed with tempest.
5493 | ceimarrhoV cheimarrhos khi'-mar-hros | from the base of ceimwn - cheimon 5494 and rew - rheo 4482; a storm-runlet, i.e. winter-torrent:--brook.
5494 | ceimwn cheimon khi-mone' | from a derivative of cheo (to pour; akin to the base of casma - chasma 5490 through the idea of a channel), meaning a storm (as pouring rain); by implication, the rainy season, i.e. winter:--tempest, foul weather, winter.
5495 | ceir cheir khire | perhaps from the base of ceimwn - cheimon 5494 in the sense of its congener the base of casma - chasma 5490 (through the idea of hollowness for grasping); the hand (literally or figuratively (power); especially (by Hebraism) a means or instrument):--hand.
5496 | ceiragwgew cheiragogeo khi-rag-ogue-eh'-o | from ceiragwgoV - cheiragogos 5497; to be a hand-leader, i.e. to guide (a blind person):--lead by the hand.
5497 | ceiragwgoV cheiragogos khi-rag-o-gos' | from ceir - cheir 5495 and a reduplicated form of agw - ago 71; a hand-leader, i.e. personal conductor (of a blind person):--some to lead by the hand.
5498 | ceirografon cheirographon khi-rog'-raf-on | neuter of a compound of ceir - cheir 5495 and grafw - grapho 1125; something hand-written ("chirograph"), i.e. a manuscript (specially, a legal document or bond (figuratively)):--handwriting.
5499 | ceiropoihtoV cheiropoietos khi-rop-oy'-ay-tos | from ceir - cheir 5495 and a derivative of poiew - poieo 4160; manufactured, i.e. of human construction:--made by (make with) hands.
5500 | ceirotonew cheirotoneo khi-rot-on-eh'-o | from a comparative of ceir - cheir 5495 and teino (to stretch); to be a hand-reacher or voter (by raising the hand), i.e. (generally) to select or appoint:--choose, ordain.

Next Page - 5501 (cheiron) to 5600 (o)


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5501 (cheiron) to 5600 (o)

Previous Page - 5401 (phobos) to 5500 (cheirotoneo)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5501 | ceirwn cheiron khi'-rone | irregular comparative of kakoV - kakos 2556; from an obsolete equivalent cheres (of uncertain derivation); more evil or aggravated (physically, mentally or morally):--sorer, worse.
5502 | ceroubim cheroubim kher-oo-beem' | plural of Hebrew origin (kruwb 3742); "cherubim" (i.e. cherubs or kerubim):--cherubims.
5503 | chra chera khay'-rah | feminine of a presumed derivative apparently from the base of casma - chasma 5490 through the idea of deficiency; a widow (as lacking a husband), literally or figuratively:--widow.
5504 | cqeV chthes khthes | of uncertain derivation; "yesterday"; by extension, in time past or hitherto:--yesterday.
5505 | ciliaV chilias khil-ee-as' | from cilioi - chilioi 5507; one thousand ("chiliad"):--thousand.
5506 | ciliarcoV chiliarchos khil-ee'-ar-khos | from cilioi - chilioi 5507 and arcw - archo 757; the commander of a thousand soldiers ("chiliarch"; i.e. colonel:--(chief, high) captain.
5507 | cilioi chilioi khil'-ee-oy | plural of uncertain affinity; a thousand:--thousand.
5508 | CioV Chios khee'-os | of uncertain derivation; Chios, an island in the Mediterranean:--Chios.
5509 | citwn chiton khee-tone' | of foreign origin (kthoneth 3801); a tunic or shirt:--clothes, coat, garment.
5510 | ciwn chion khee-one' | perhaps akin to the base of casma - chasma 5490 (5465) or ceimwn - cheimon 5494 (as descending or empty); snow:--snow.
5511 | clamuV chlamus khlam-ooce' | of uncertain derivation; a military cloak:--robe.
5512 | cleuazw chleuazo khlyoo-ad'-zo | from a derivative probably of ceiloV - cheilos 5491; to throw out the lip, i.e. jeer at:--mock.
5513 | cliaroV chliaros khlee-ar-os' | from chlio (to warm); tepid:--lukewarm.
5514 | Cloh Chloe khlo'-ay | feminine of apparently a primary word; "green"; Chloe, a Christian female:--Chloe.
5515 | clwroV chloros khlo-ros' | from the same as Cloh - Chloe 5514; greenish, i.e. verdant, dun-colored:--green, pale.
5516 | ci xi stigma chi xi stigma khee xee stig'-ma | the agamoV - agamos 22nd, agaqoergew - agathoergeo 14th and an obsolete letter (4742 as a cross) of the Greek alphabet (intermediate between the Abba - Abba 5th and Abel - Abel 6th), used as numbers; denoting respectively apokaqisthmi - apokathistemi 600, agoraioV - agoraios 60 and Abel - Abel 6; apousia - apousia 666 as a numeral:--six hundred threescore and six.
5517 | coikoV choikos kho-ik-os' | from cooV - choos 5522; dusty or dirty (soil-like), i.e. (by implication) terrene:--earthy.
5518 | coinix choinix khoy'-nix | of uncertain derivation; a choenix or certain dry measure:--measure.
5519 | coiroV choiros khoy'-ros | of uncertain derivation; a hog:--swine.
5520 | colaw cholao khol-ah'-o | from colh - chole 5521; to be bilious, i.e. (by implication) irritable (enraged, "choleric"):--be angry.
5521 | colh chole khol-ay' | feminine of an equivalent perhaps akin to the same as Cloh - Chloe 5514 (from the greenish hue); "gall" or bile, i.e. (by analogy) poison or an anodyne (wormwood, poppy, etc.):--gall.
5522 | cooV choos kho'-os | from the base of ceimwn - cheimon 5494; a heap (as poured out), i.e. rubbish; loose dirt:--dust.
5523 | Corazin Chorazin khor-ad-zin' | of uncertain derivation; Chorazin, a place in Palestine:--Chorazin.
5524 | corhgew choregeo khor-ayg-eh'-o | from a compound of coroV - choros 5525 and agw - ago 71; to be a dance-leader, i.e. (generally) to furnish:--give, minister.
5525 | coroV choros khor-os' | of uncertain derivation; a ring, i.e. round dance ("choir":--dancing.
5526 | cortazw chortazo khor-tad'-zo | from cortoV - chortos 5528; to fodder, i.e. (generally) to gorge (supply food in abundance):--feed, fill, satisfy.
5527 | cortasma chortasma khor'-tas-mah | from cortazw - chortazo 5526; forage, i.e. food:--sustenance.
5528 | cortoV chortos khor'-tos | apparently a primary word; a "court" or "garden", i.e. (by implication, of pasture) herbage or vegetation:--blade, grass, hay.
5529 | CouzaV Chouzas khood-zas' | of uncertain origin; Chuzas, an officer of Herod:--Chuza.
5530 | craomai chraomai khrah'-om-ahee | middle voice of a primary verb (perhaps rather from ceir - cheir 5495, to handle); to furnish what is needed; (give an oracle, "graze" (touch slightly), light upon, etc.), i.e. (by implication) to employ or (by extension) to act towards one in a given manner:--entreat, use. Compare craw - chrao 5531; crh - chre 5534.
5531 | craw chrao khrah'-o | probably the same as the base of craomai - chraomai 5530; to loan:--lend.
5532 | creia chreia khri'-ah | from the base of craomai - chraomai 5530 or crh - chre 5534; employment, i.e. an affair; also (by implication) occasion, demand, requirement or destitution:--business, lack, necessary(-ity), need(-ful), use, want.
5533 | crewfeilethV chreopheiletes khreh-o-fi-let'-ace | from a derivative of craw - chrao 5531 and ofeilethV - opheiletes 3781; a loan-ower, i.e. indebted person:--debtor.
5534 | crh chre khray | third person singular of the same as craomai - chraomai 5530 or craw - chrao 5531 used impersonally; it needs (must or should) be:--ought.
5535 | crhzw chreizo khrade'-zo | from creia - chreia 5532; to make (i.e. have) necessity, i.e. be in want of:--(have) need.
5536 | crhma chrema khray'-mah | something useful or needed, i.e. wealth, price:--money, riches.
5537 | crhmatizw chrematizo khray-mat-id'-zo | from crhma - chrema 5536; to utter an oracle (compare the original sense of 5530), i.e. divinely intimate; by implication, (compare the secular sense of 5532) to constitute a firm for business, i.e. (generally) bear as a title:--be called, be admonished (warned) of God, reveal, speak.
5538 | crhmatismoV chrematismos khray-mat-is-mos' | from crhmatizw - chrematizo 5537; a divine response or revelation:--answer of God.
5539 | crhsimoV chresimos khray'-see-mos | from crhsiV - chresis 5540; serviceable:--profit.
5540 | crhsiV chresis khray'-sis | from craomai - chraomai 5530; employment, i.e. (specially), sexual intercourse (as an occupation of the body):--use.
5541 | crhsteuomai chresteuomai khraste-yoo'-om-ahee | middle voice from crhstoV - chrestos 5543; to show oneself useful, i.e. act benevolently:--be kind.
5542 | crhstologia chrestologia khrase-tol-og-ee'-ah | from a compound of crhstoV - chrestos 5543 and legw - lego 3004; fair speech, i.e. plausibility:--good words.
5543 | crhstoV chrestos khrase-tos' | from craomai - chraomai 5530; employed, i.e. (by implication) useful (in manner or morals):--better, easy, good(-ness), gracious, kind.
5544 | crhstothV chrestotes khray-stot'-ace | from crhstoV - chrestos 5543; usefulness, i.e. morally, excellence (in character or demeanor):--gentleness, good(-ness), kindness.
5545 | crisma chrisma khris'-mah | from criw - chrio 5548; an unguent or smearing, i.e. (figuratively) the special endowment ("chrism") of the Holy Spirit:--anointing, unction.
5546 | CristianoV Christianos khris-tee-an-os' | from CristoV - Christos 5547; a Christian, i.e. follower of Christ:--Christian.
5547 | CristoV Christos khris-tos' | from criw - chrio 5548; anointed, i.e. the Messiah, an epithet of Jesus:--Christ.
5548 | criw chrio khree'-o | probably akin to craomai - chraomai 5530 through the idea of contact; to smear or rub with oil, i.e. (by implication) to consecrate to an office or religious service:--anoint.
5549 | cronizw chronizo khron-id'-zo | from cronoV - chronos 5550; to take time, i.e. linger:--delay, tarry.
5550 | cronoV chronos khron'-os | of uncertain derivation; a space of time (in general, and thus properly distinguished from kairoV - kairos 2540, which designates a fixed or special occasion; and from aiwn - aion 165, which denotes a particular period) or interval; by extension, an individual opportunity; by implication, delay:--+ years old, season, space, (X often-)time(-s), (a) while.
5551 | cronotribew chronotribeo khron-ot-rib-eh'-o | from a presumed compound of cronoV - chronos 5550 and the base of triboV - tribos 5147; to be a time-wearer, i.e. to procrastinate (linger):--spend time.
5552 | cruseoV chruseos khroo'-seh-os | from crusoV - chrusos 5557; made of gold:--of gold, golden.
5553 | crusion chrusion khroo-see'-on | diminutive of crusoV - chrusos 5557; a golden article, i.e. gold plating, ornament, or coin:--gold.
5554 | crusodaktulioV chrusodaktulios khroo-sod-ak-too'-lee-os | from crusoV - chrusos 5557 and daktulioV - daktulios 1146; gold-ringed, i.e. wearing a golden finger-ring or similar jewelry:--with a gold ring.
5555 | crusoliqoV chrusolithos khroo-sol'-ee-thos | from crusoV - chrusos 5557 and liqoV - lithos 3037; gold-stone, i.e. a yellow gem ("chrysolite"):--chrysolite.
5556 | crusoprasoV chrusoprasos khroo-sop'-ras-os | from crusoV - chrusos 5557 and prason (a leek); a greenish-yellow gem ("chrysoprase"):--chrysoprase.
5557 | crusoV chrusos khroo-sos' | perhaps from the base of craomai - chraomai 5530 (through the idea of the utility of the metal); gold; by extension, a golden article, as an ornament or coin:--gold.
5558 | crusow chrusoo khroo-so'-o | from crusoV - chrusos 5557; to gild, i.e. bespangle with golden ornaments:--deck.
5559 | crwV chros khroce | probably akin to the base of craomai - chraomai 5530 through the idea of handling; the body (properly, its surface or skin):--body.
5560 | cwloV cholos kho-los' | apparently a primary word; "halt", i.e. limping:--cripple, halt, lame.
5561 | cwra chora kho'-rah | feminine of a derivative of the base of casma - chasma 5490 through the idea of empty expanse; room, i.e. a space of territory (more or less extensive; often including its inhabitants):--coast, county, fields, ground, land, region. Compare topoV - topos 5117.
5562 | cwrew choreo kho-reh'-o | from cwra - chora 5561; to be in (give) space, i.e. (intransitively) to pass, enter, or (transitively) to hold, admit (literally or figuratively):--come, contain, go, have place, (can, be room to) receive.
5563 | cwrizw chorizo kho-rid'-zo | from cwra - chora 5561; to place room between, i.e. part; reflexively, to go away:--depart, put asunder, separate.
5564 | cwrion chorion kho-ree'-on | diminutive of cwra - chora 5561; a spot or plot of ground:--field, land, parcel of ground, place, possession.
5565 | cwriV choris kho-rece' | adverb from cwra - chora 5561; at a space, i.e. separately or apart from (often as preposition):--beside, by itself, without.
5566 | cwroV choros kho'-ros | of Latin origin; the north-west wind:--north west.
Y
5567 | yallw psallo psal'-lo | probably strengthened from psao (to rub or touch the surface; compare 5597); to twitch or twang, i.e. to play on a stringed instrument (celebrate the divine worship with music and accompanying odes):--make melody, sing (psalms).
5568 | yalmoV psalmos psal-mos' | from yallw - psallo 5567; a set piece of music, i.e. a sacred ode (accompanied with the voice, harp or other instrument; a "psalm"); collectively, the book of the Psalms:--psalm. Compare wdh - oide 5603.
5569 | yeudadelfoV pseudadelphos psyoo-dad'-el-fos | from yeudhV - pseudes 5571 and adefoV - adephos 80; a spurious brother, i.e. pretended associate:--false brethren.
5570 | yeudapostoloV pseudapostolos psyoo-dap-os'-tol-os | from yeudhV - pseudes 5571 and apostoloV - apostolos 652; a spurious apostle, i.e. pretended pracher:--false teacher.
5571 | yeudhV pseudes psyoo-dace' | from yeudomai - pseudomai 5574; untrue, i.e. erroneous, deceitful, wicked:--false, liar.
5572 | yeudodidaskaloV pseudodidaskalos psyoo-dod-id-as'-kal-os | from yeudhV - pseudes 5571 and didaskaloV - didaskalos 1320; a spurious teacher, i.e. propagator of erroneous Christian doctrine:--false teacher.
5573 | yeudologoV pseudologos psyoo-dol-og'-os | from yeudhV - pseudes 5571 and legw - lego 3004; mendacious, i.e. promulgating erroneous Christian doctrine:--speaking lies.
5574 | yeudomai pseudomai psyoo'-dom-ahee | middle voice of an apparently primary verb; to utter an untruth or attempt to deceive by falsehood:--falsely, lie.
5575 | yeudomartur pseudomartur psyoo-dom-ar'-toor | from yeudhV - pseudes 5571 and a kindred form of martuV - martus 3144; a spurious witness, i.e. bearer of untrue testimony:--false witness.
5576 | yeudomarturew pseudomartureo psyoo-dom-ar-too-reh'-o | from yeudomartur - pseudomartur 5575; to be an untrue testifier, i.e. offer falsehood in evidence:--be a false witness.
5577 | yeudomarturia pseudomarturia psyoo-dom-ar-too-ree'-ah | from yeudomartur - pseudomartur 5575; untrue testimony:--false witness.
5578 | yeudoprofhthV pseudoprophetes psyoo-dop-rof-ay'-tace | from yeudhV - pseudes 5571 and profhthV - prophetes 4396; a spurious prophet, i.e. pretended foreteller or religious impostor:--false prophet.
5579 | yeudoV pseudos psyoo'-dos | from yeudomai - pseudomai 5574; a falsehood:--lie, lying.
5580 | yeudocristoV pseudochristos psyoo-dokh'-ris-tos | from yeudhV - pseudes 5571 and CristoV - Christos 5547; a spurious Messiah:--false Christ.
5581 | yeudwnumoV pseudonumos psyoo-do'-noo-mos | from yeudhV - pseudes 5571 and onoma - onoma 3686; untruly named:--falsely so called.
5582 | yeusma pseusma psyoos'-mah | from yeudomai - pseudomai 5574; a fabrication, i.e. falsehood:--lie.
5583 | yeusthV pseustes psyoos-tace' | from yeudomai - pseudomai 5574; a falsifier:--liar.
5584 | yhlafaw pselaphao psay-laf-ah'-o | from the base of yallw - psallo 5567 (compare 5586); to manipulate, i.e. verify by contact; figuratively, to search for:--feel after, handle, touch.
5585 | yhfizw psephizo psay-fid'-zo | from yhfoV - psephos 5586; to use pebbles in enumeration, i.e. (generally) to compute:--count.
5586 | yhfoV psephos psay'-fos | from the same as yhlafaw - pselaphao 5584; a pebble (as worn smooth by handling), i.e. (by implication, of use as a counter or ballot) a verdict (of acquittal) or ticket (of admission); a vote:--stone, voice.
5587 | yiqurismoV psithurismos psith-oo-ris-mos' | from a derivative of psithos (a whisper; by implication, a slander; probably akin to 5574); whispering, i.e. secret detraction:--whispering.
5588 | yiquristhV psithuristes psith-oo-ris-tace' | from the same as yiqurismoV - psithurismos 5587; a secret calumniator:--whisperer.
5589 | yicion psichion psikh-ee'-on | diminutive from a derivative of the base of yallw - psallo 5567 (meaning a crumb); a little bit or morsel:--crumb.
5590 | yuch psuche psoo-khay' | from yucw - psucho 5594; breath, i.e. (by implication) spirit, abstractly or concretely (the animal sentient principle only; thus distinguished on the one hand from pneuma - pneuma 4151, which is the rational and immortal soul; and on the other from zwh - zoe 2222, which is mere vitality, even of plants: these terms thus exactly correspond respectively to the Hebrew fagw - phago 5315, 7307 and chay 2416):--heart (+ -ily), life, mind, soul, + us, + you.
5591 | yucikoV psuchikos psoo-khee-kos' | from yuch - psuche 5590; sensitive, i.e. animate (in distinction on the one hand from pneumatikoV - pneumatikos 4152, which is the higher or renovated nature; and on the other from fusikoV - phusikos 5446, which is the lower or bestial nature):--natural, sensual.
5592 | yucoV psuchos psoo'-khos | from yucw - psucho 5594; coolness:--cold.
5593 | yucroV psuchros psoo-chros' | from yucoV - psuchos 5592; chilly (literally or figuratively):--cold.
5594 | yucw psucho psoo'-kho | a primary verb; to breathe (voluntarily but gently, thus differing on the one hand from pnew - pneo 4154, which denotes properly a forcible respiration; and on the other from the base of ahr - aer 109, which refers properly to an inanimate breeze), i.e. (by implication, of reduction of temperature by evaporation) to chill (figuratively):--wax cold.
5595 | ywmizw psomizo pso-mid'-zo | from the base of ywmion - psomion 5596; to supply with bits, i.e. (generally) to nourish:--(bestow to) feed.
5596 | ywmion psomion pso-mee'-on | diminutive from a derivative of the base of ywcw - psocho 5597; a crumb or morsel (as if rubbed off), i.e. a mouthful:--sop.
5597 | ywcw psocho pso'-kho | prolongation from the same base as yallw - psallo 5567; to triturate, i.e. (by analogy) to rub out (kernels from husks with the fingers or hand):--rub.
W
5598 | wmega omega o'-meg-ah | the last letter of the Greek alphabet, i.e. (figuratively) the finality:--Omega.
5599 | w o o | a primary interjection; as a sign of the vocative case, O; as a note of exclamation, oh:--O.
5600 | w o o, | es ace; e ay; etc. the subjunctive of eimi - eimi 1510; (may, might, can, could, would, should, must, etc.; also with ei - ei 1487 and its comparative, as well as with other particles) be:--+ appear, are, (may, might, should) be, X have, is, + pass the flower of her age, should stand, were.

Next Page - 5601 (Obed) to 5700 ()


Strong's Greek Dictionary - SpeedBible by johnhurt.com

Strong's Greek Dictionary

5601 (Obed) to 5700 ()

Previous Page - 5501 (cheiron) to 5600 (o)
Strong's Number And Link to Concordance | Name Pronouciation | Description
5601 | wbhd Obed o-bade' | of Hebrew origin (`Owbed 5744); Obed, an Israelite:--Obed.
5602 | wde hode ho'-deh | from an adverb form of ode - hode 3592; in this same spot, i.e. here or hither:--here, hither, (in) this place, there.
5603 | wdh oide o-day' | from adw - aido 103; a chant or "ode" (the general term for any words sung; while umnoV - humnos 5215 denotes especially a religious metrical composition, and yalmoV - psalmos 5568 still more specially, a Hebrew cantillation):--song.
5604 | wdin odin o-deen' | akin to odunh - odune 3601; a pang or throe, especially of childbirth:--pain, sorrow, travail.
5605 | wdinw odino o-dee'-no | from wdin - odin 5604; to experience the pains of parturition (literally or figuratively):--travail in (birth).
5606 | wmoV omos o'-mos | perhaps from the alternate of ferw - phero 5342; the shoulder (as that on which burdens are borne):--shoulder.
5607 | wn on | ousa oo'-sah; and the neuter on on present participle of eimi - eimi 1510; being:--be, come, have.
5608 | wneomai oneomai o-neh'-om-ahee | middle voice from an apparently primary onos (a sum or price); to purchase (synonymous with the earlier 4092):-- buy.
5609 | won oon o-on' | apparently a primary word; an "egg":--egg.
5610 | wra hora ho'-rah | apparently a primary word; an "hour" (literally or figuratively):--day, hour, instant, season, X short, (even-)tide, (high) time.
5611 | wraioV horaios ho-rah'-yos | from wra - hora 5610; belonging to the right hour or season (timely), i.e. (by implication) flourishing (beauteous (figuratively)):--beautiful.
5612 | wruomai oruomai o-roo'-om-ahee | middle voice of an apparently primary verb; to "roar":--roar.
5613 | wV hos hoce | probably adverb of comparative from oV - hos 3739; which how, i.e. in that manner (very variously used, as follows):--about, after (that), (according) as (it had been, it were), as soon (as), even as (like), for, how (greatly), like (as, unto), since, so (that), that, to wit, unto, when(-soever), while, X with all speed.
5614 | wsanna hosanna ho-san-nah' | of Hebrew origin (3467 and na' 4994); oh save!; hosanna (i.e. hoshia-na), an exclamation of adoration:--hosanna.
5615 | wsautwV hosautos ho-sow'-toce | from wV - hos 5613 and an adverb from autoV - autos 846; as thus, i.e. in the same way:--even so, likewise, after the same (in like) manner.
5616 | wsei hosei ho-si' | from wV - hos 5613 and ei - ei 1487; as if:--about, as (it had been, it were), like (as).
5617 | wshe Hosee ho-say-eh' | of Hebrew origin (Howshea` 1954); Hosee (i.e. Hoshea), an Israelite:--Osee.
5618 | wsper hosper hoce'-per | from wV - hos 5613 and per - per 4007; just as, i.e. exactly like:--(even, like) as.
5619 | wsperei hosperei hoce-per-i' | from wsper - hosper 5618 and ei - ei 1487; just as if, i.e. as it were:--as.
5620 | wste hoste hoce'-teh | from wV - hos 5613 and te - te 5037; so too, i.e. thus therefore (in various relations of consecution, as follow):--(insomuch) as, so that (then), (insomuch) that, therefore, to, wherefore.
5621 | wtion otion o-tee'-on | diminutive of ouV - ous 3775; an earlet, i.e. one of the ears, or perhaps the lobe of the ear:--ear.
5622 | wfeleia opheleia o-fel'-i-ah | from a derivative of the base of wfelimoV - ophelimos 5624; usefulness, i.e. benefit:--advantage, profit.
5623 | wfelew opheleo o-fel-eh'-o | from the same as wfeleia - opheleia 5622; to be useful, i.e. to benefit:--advantage, better, prevail, profit.

Next Page - 5701 () to 5800 ()


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1 ('ab) to 100 ('agmown)

Strong's Number And Link to Concordance | Name Pronunciation | Description
1 | 'ab awb | a primitive word; father, in a literal and immediate, or figurative and remote application):--chief, (fore-)father(-less), X patrimony, principal. Compare names in "Abi-".
2 | 'ab ab | (Aramaic) corresponding to ''ab' (1):--father.
3 | 'eb abe | from the same as ''abiyb' (24); a green plant:--greenness, fruit.
4 | 'eb abe | (Aramaic) corresponding to ''eb' (3):--fruit.
5 | 'Abagtha' ab-ag-thaw' | of foreign origin; Abagtha, a eunuch of Xerxes:--Abagtha.
6 | 'abad aw-bad' | a primitive root; properly, to wander away, i.e. lose oneself; by implication to perish (causative, destroy):--break, destroy(- uction), + not escape, fail, lose, (cause to, make) perish, spend, X and surely, take, be undone, X utterly, be void of, have no way to flee.
7 | 'abad ab-ad' | (Aramaic) corresponding to ''abad' (6):--destroy, perish.
8 | 'obed o-bade' | active of participle of ''abad' (6); (concrete) wretched or (abstract) destructin:--perish.
9 | 'abedah ab-ay-daw' | from ''abad' (6); concrete, something lost; abstract, destruction, i.e. Hades:--lost. Compare ''abaddoh' (10).
10 | 'abaddoh ab-ad-do' | the same as ''abedah' (9), miswritten for ''abaddown' (11); a perishing:-- destruction.
11 | 'abaddown ab-ad-done' | intensive from ''abad' (6); abstract, a perishing; concrete, Hades:--destruction.
12 | 'abdan ab-dawn' | from ''abad' (6); a perishing:--destruction.
13 | 'obdan ob-dawn' | from ''abad' (6); a perishing:--destruction.
14 | 'abah aw-baw' | a primitive root; to breathe after, i.e. (figuratively) to be acquiescent:--consent, rest content will, be willing.
15 | 'abeh aw-beh' | from ''abah' (14); longing:--desire.
16 | 'ebeh ay-beh' | from ''abah' (14) (in the sense of bending toward); the papyrus:--swift.
17 | 'abowy ab-o'ee | from ''abah' (14) (in the sense of desiring); want:--sorrow.
18 | 'ebuwc ay-booce' | from ''abac' (75); a manger or stall:--crib.
19 | 'ibchah ib-khaw' | from an unused root (apparently meaning to turn); brandishing of a sword:--point.
20 | 'abattiyach ab-at-tee'-akh | of uncertain derivation; a melon (only plural):--melon.
21 | 'Abiy ab-ee' | from ''ab' (1); fatherly; Abi, Hezekiah's mother:--Abi.
22 | 'Abiy'el ab-ee-ale' | from ''ab' (1) and ''el' (410); father (i.e. possessor) of God; Abiel, the name of two Israelites:--Abiel.
23 | 'Abiy'acaph ab-ee-aw-sawf' | from ''ab' (1) and ''acaph' (622); father of gathering (i.e. gatherer); Abiasaph, an Israelite:--Abiasaph.
24 | 'abiyb aw-beeb' | from an unused root (meaning to be tender); green, i.e. a young ear of grain; hence, the name of the month Abib or Nisan:--Abib, ear, green ears of corn (not maize).
25 | 'Abiy Gib`own ab-ee' ghib-one' | from ''ab' (1) and 'Gib`own' (1391); father (i.e. founder) of Gibon; Abi-Gibon, perhaps an Israelite:--father of Gibeon.
26 | 'Abiygayil ab-ee-gah'-yil | or shorter Abiygal {ab-ee-gal'}; from ''ab' (1) and 'giyl' (1524); father (i.e. source) of joy; Abigail or Abigal, the name of two Israelitesses:--Abigal.
27 | 'Abiydan ab-ee-dawn' | from ''ab' (1) and 'diyn' (1777); father of judgment (i.e. judge); Abidan, an Israelite:--Abidan.
28 | 'Abiyda` ab-ee-daw' | from ''ab' (1) and 'yada`' (3045); father of knowledge (i.e. knowing); Abida, a son of Abraham by Keturah:--Abida, Abidah.
29 | 'Abiyah ab-ee-yaw' | or prolonged Abiyahuw {ab-ee-yaw'-hoo}; from ''ab' (1) and 'Yahh' (3050); father (i.e. worshipper) of Jah; Abijah, the name of several Israelite men and two Israelitesses:--Abiah, Abijah.
30 | 'Abiyhuw' ab-ee-hoo' | from ''ab' (1) and 'huw'' (1931); father (i.e. worshipper) of Him (i.e. God); Abihu, a son of Aaron:--Abihu.
31 | 'Abiyhuwd ab-ee-hood' | from ''ab' (1) and 'howd' (1935); father (i.e. possessor) of renown; Abihud, the name of two Israelites:--Abihud.
32 | 'Abiyhayil ab-ee-hah'-yil | or (more correctly) hAbiychayil {ab-ee- khah'-yil}; from ''ab' (1) and 'chayil' (2428); father (i.e. possessor) of might; Abihail or Abichail, the name of three Israelites and two Israelitesses:--Abihail.
33 | 'Abiy ha-`Ezriy ab-ee'-haw-ez-ree' | from ''Abiy`ezer' (44) with the article inserted; father of the Ezrite; an Abiezrite or descendant of Abiezer; -- Abiezrite.
34 | 'ebyown eb-yone' | from ''abah' (14), in the sense of want (especially in feeling); destitute:--beggar, needy, poor (man).
35 | 'abiyownah ab-ee-yo-naw' | from ''abah' (14); provocative of desire; the caper berry (from its stimulative taste):--desire.
36 | 'Abiytuwb ab-ee-toob' | from ''ab' (1) and 'tuwb' (2898); father of goodness (i.e. good); Abitub, an Israelite:--Abitub.
37 | 'Abiytal ab-ee-tal' | from ''ab' (1) and 'tal' (2919); father of dew (i.e. fresh); Abital, a wife of King David:--Abital.
38 | 'Abiyam ab-ee-yawm' | from ''ab' (1) and 'yam' (3220); father of (the) sea (i.e. seaman); Abijam (or Abijah), a king of Judah:--Abijam.
39 | 'Abiyma'el ab-ee-maw-ale' | from ''ab' (1) and an elsewhere unused (probably foreign) word; father of Mael (apparently some Arab tribe); Abimael, a son of Joktan:--Abimael.
40 | 'Abiymelek ab-ee-mel'-ek | from ''ab' (1) and 'melek' (4428); father of (the) king; Abimelek, the name of two Philistine kings and of two Israelites:--Abimelech.
41 | 'Abiynadab ab-ee-naw-dawb' | from ''ab' (1) and 'nadab' (5068); father of generosity (i.e. liberal); Abinadab, the name of four Israelites:--Abinadab.
42 | 'Abiyno`am ab-ee-no'-am | from ''ab' (1) and 'no`am' (5278); father of pleasantness (i.e. gracious); Abinoam, an Israelite:--Abinoam.
43 | 'Ebyacaph eb-yaw-sawf' | contracted from ''Abiy'acaph' (23); Ebjasaph, an Israelite:--Ebiasaph.
44 | 'Abiy`ezer ab-ee-ay'-zer | from ''ab' (1) and '`Ezer' (5829); father of help (i.e. helpful); Abiezer, the name of two Israelites:--Abiezer.
45 | 'Abiy-`albown ab-ee-al-bone' | from ''ab' (1) and and an unused root of uncertain. derivation; probably, father of strength (i.e. valiant); Abialbon, an Israelite:--Abialbon.
46 | 'abiyr aw-beer' | from ''abar' (82); mighty (spoken of God):--mighty (one).
47 | 'abbiyr ab-beer' | for ''abiyr' (46); --angel, bull, chiefest, mighty (one), stout(-hearted), strong (one), valiant.
48 | 'Abiyram ab-ee-rawm' | from ''ab' (1) and 'ruwm' (7311); father of height (i.e. lofty); Abiram, the name of two Israelites:--Abiram.
49 | 'Abiyshag ab-ee-shag' | from ''ab' (1) and 'shagah' (7686); father of error (i.e. blundering); Abishag, a concubine of David:--Abishag.
50 | 'Abiyshuwae ab-ee-shoo'-ah | from ''ab' (1) and 'showa`' (7771); father of plenty (i.e. prosperous); Abishua, the name of two Israelites:--Abishua.
51 | 'Abiyshuwr ab-ee-shoor' | from ''ab' (1) and 'shuwr' (7791); father of (the) wall (i.e. perhaps mason); Abishur, an Israelite:--Abishur.
52 | 'Abiyshay ab-ee-shah'ee | or (shorter) Abshay {ab-shah'ee}; from ''ab' (1) and 'shay' (7862); father of a gift (i.e. probably generous); Abishai, an Israelite:--Abishai.
53 | 'Abiyshalowm ab-ee-shaw-lome' | or (shortened) bAbshalowm {ab-shaw- lome'}; from ''ab' (1) and 'shalowm' (7965); father of peace (i.e. friendly); Abshalom, a son of David; also (the fuller form) a later Israelite:--Abishalom, Absalom.
54 | 'Ebyathar ab-yaw-thawr' | contracted from ''ab' (1) and 'yathar' (3498); father of abundance (i.e. liberal); Ebjathar, an Israelite:--Abiathar.
55 | 'abak aw-bak' | a primitive root; probably to coil upward:--mount up.
56 | 'abal aw-bal' | a primitive root; to bewail:--lament, mourn.
57 | 'abel aw-bale' | from ''abal' (56); lamenting:--mourn(-er, -ing).
58 | 'abel aw-bale' | from an unused root (meaning to be grassy); a meadow:--plain. Compare also the proper names beginning with Abel-.
59 | 'Abel aw-bale' | from ''abel' (58); a meadow; Abel, the name of two places in Palestine.:--Abel.
60 | 'ebel ay'-bel | from ''abal' (56); lamentation:--mourning.
61 | 'abal ab-awl' | apparently from ''abal' (56) through the idea of negation; nay, i.e. truly or yet:--but, indeed, nevertheless, verily.
62 | 'Abel Beyth-Ma`akah aw-bale' bayth ma-a-kaw' | from ''abel' (58) and 'bayith' (1004) and 'Ma`akah' (4601); meadow of Beth-Maakah; Abel of Beth-maakah, a place in Palestine:--Abel-beth-maachah, Abel of Beth-maachah,
63 | 'Abel hash-Shittiym aw-bale' hash-shit-teem' | from ''abel' (58) and the plural of 'shittah' (7848), with the article inserted; meadow of the acacias; Abel hash- Shittim, a place in Palestine:--Abel-shittim.
64 | 'Abel Kramiym aw-bale' ker-aw-meem' | from ''abel' (58) and the plural of 'kerem' (3754); meadow of vineyards; Abel-Keramim, a place in Palestine:--plain of the vineyards.
65 | 'Abel Mchowlah aw-bale' mekh-o-law' | from ''abel' (58) and 'mchowlah' (4246); meadow of dancing; Abel-Mecholah, a place in Palestine:--Abel-meholah.
66 | 'Abel Mayim aw-bale' mah'-yim | from ''abel' (58) and 'mayim' (4325); meadow of water; Abel-Majim, a place in Palestine:--Abel-maim.
67 | 'Abel Mitsrayim aw-bale' mits-rah'-yim | from ''abel' (58) and 'Mitsrayim' (4714); meadow of Egypt; Abel-Mitsrajim, a place in Palestine:--Abel-mizraim.
68 | 'eben eh'-ben | from the root of 'banah' (1129) through the meaning to build; a stone:--+ carbuncle, + mason, + plummet, (chalk-, hail-, head-, sling-)stone(-ny), (divers) weight(-s).
69 | 'eben eh'-ben | (Aramaic) corresponding to ''eben' (68):--stone.
70 | 'oben o'ben | from the same as ''eben' (68); a pair of stones (only dual); a potter's wheel or a midwife's stool (consisting alike of two horizontal disks with a support between):--wheel, stool.
71 | 'Abanah ab-aw-naw' | perhaps feminine of ''eben' (68); stony; Abanah, a river near Damascus:--Abana. Compare ''Amanah' (549).
72 | 'Eben ha-`ezer eh'-ben haw-e'-zer | from ''eben' (68) and '`ezer' (5828) with the article inserted; stone of the help; Eben-ha-Ezer, a place in Palestine:--Ebenezer.
73 | 'abnet ab-nate' | of uncertain derivation; a belt:--girdle.
74 | 'Abner ab-nare' | or (fully) nAbiyner {ab-ee-nare'}; from ''ab' (1) and 'niyr' (5216); father of light (i.e. enlightening); Abner, an Israelite:--Abner.
75 | 'abac aw-bas' | a primitive root; to fodder:--fatted, stalled.
76 | 'aba`bu`ah ab-ah-boo-aw' | (by reduplication) from an unused root (meaning to belch forth); an inflammatory pustule (as eruption):--blains.
77 | 'Ebets eh'-bets | from an unused root probably meaning to gleam; conspicuous; Ebets, a place in Palestine:--Abez.
78 | 'Ibtsan ib-tsawn' | from the same as ''aba`bu`ah' (76); splendid; Ibtsan, an Israelite:--Ibzan.
79 | 'abaq aw-bak' | a primitive root, probably to float away (as vapor), but used only as denominative from ''abaq' (80); to bedust, i.e. grapple:-- wrestle.
80 | 'abaq aw-bawk' | from root of ''abaq' (79); light particles (as volatile):--(small) dust, powder.
81 | 'abaqah ab-aw-kaw' | feminine of ''abaq' (80):--powder.
82 | 'abar aw-bar' | a primitive root; to soar:--fly.
83 | 'eber ay-ber' | from ''abar' (82); a pinion:--(long-)wing(-ed).
84 | 'ebrah eb-raw' | feminine of ''eber' (83):--feather, wing.
85 | 'Abraham ab-raw-hawm' | contracted from ''ab' (1) and an unused root (probably meaning to be populous); father of a multitude; Abraham, the later name of Abram:--Abraham.
86 | 'abrek ab-rake' | probably an Egyptian word meaning kneel:--bow the knee.
87 | 'Abram ab-rawm' | contracted from ''Abiyram' (48); high father; Abram, the original name of Abraham:--Abram.
88 | 'oboth o-both' | plural of ''owb' (178); water-skins; Oboth, a place in the Desert:--Oboth.
89 | 'Age' aw-gay' | of uncertain derivation (compare ''Agag' (90)); Age, an Israelite:--Agee.
90 | 'Agag ag-ag' | or uAgag {Ag-awg'}; of uncertain derivation (compare ''Age'' (89)); flame; Agag, a title of Amalekitish kings:--Agag.
91 | 'Agagiy ag-aw-ghee' | patrial or patronymic from ''Agag' (90); an Agagite or descendent (subject) of Agag:--Agagite.
92 | 'aguddah ag-ood-daw' | feminine passive participle of an unused root (meaning to bind); a band, bundle, knot, or arch:--bunch, burden, troop.
93 | 'egowz eg-oze' | prob of Persian origin; a nut:--nut.
94 | 'Aguwr aw-goor' | passive participle of ''agar' (103); gathered (i.e. received among the sages); Agur, a fanciful name for Solomon:--Agur.
95 | 'agowrah ag-o-raw' | from the same as ''Aguwr' (94); properly, something gathered, i.e. perhaps a grain or berry; used only of a small (silver) coin:--piece (of) silver.
96 | 'egel eh'-ghel | from an unused root (meaning to flow down or together as drops); a reservoir:--drop.
97 | 'Eglayim eg-lah'-yim | dual of ''egel' (96).; a double pond; Eglajim, a place in Moab:--Eglaim.
98 | 'agam ag-am' | from an unused root (meaning to collect as water); a marsh; hence a rush (as growing in swamps); hence a stockade of reeds:--pond, pool, standing (water).
99 | 'agem aw-game' | probably from the same as ''agam' (98) (in the sense of stagnant water); figuratively, sad:--pond.
100 | 'agmown ag-mone' | from the same as ''agam' (98); a marshy pool (others from a different root, a kettle); by implication a rush (as growing there); collectively a rope of rushes:--bulrush, caldron, hook, rush.

Next Page - 101 ('aggan) to 200 ('ivveleth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

101 ('aggan) to 200 ('ivveleth)

Previous Page - 1 ('ab) to 100 ('agmown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
101 | 'aggan ag-gawn' | probably from 'nagan' (5059); a bowl (as pounded out hollow):--basin, cup, goblet.
102 | 'aggaph ag-gawf' | probably from 'nagaph' (5062) (through the idea of impending); a cover or heap; i.e. (only plural) wings of an army, or crowds of troops:--bands.
103 | 'agar aw-gar' | a primitive root; to harvest:--gather.
104 | 'iggra' ig-er-aw' | (Aramaic) of Persian origin; an epistle (as carried by a state courier or postman):--letter.
105 | 'agartal ag-ar-tawl' | of uncertain derivation; a basin:--charger.
106 | 'egroph eg-rofe' | from 'garaph' (1640) (in the sense of grasping); the clenched hand:--fist.
107 | 'iggereth ig-eh'-reth | feminine of ''iggra'' (104); an epistle:--letter.
108 | 'ed ade | from the same as ''uwd' (181) (in the sense of enveloping); a fog:-- mist, vapor.
109 | 'adab aw-dab' | a primitive root; to languish:--grieve.
110 | 'Adb'el ad-beh-ale' | probably from ''adab' (109) (in the sense of chastisement) and ''el' (410); disciplined of God; Adbeel, a son of Ishmael:--Adbeel.
111 | 'Adad ad-ad' | probably an orthographical variation for 'Chadad' (2301); Adad (or Hadad), an Edomite:--Hadad.
112 | 'Iddow id-do | of uncertain derivation; Iddo, an Israelite:--Iddo.
113 | 'adown aw-done' | or (shortened) adon {aw-done'}; from an unused root (meaning to rule); sovereign, i.e. controller (human or divine):-- lord, master, owner. Compare also names beginning with "Adoni-".
114 | 'Addown ad-done' | probably intensive for ''adown' (113); powerful; Addon, apparently an Israelite:--Addon.
115 | 'Adowrayim ad-o-rah'-yim | dual from ''adar' (142) (in the sense of eminence); double mound; Adorajim, a place in Palestine:--Adoraim.
116 | 'edayin ed-ah'-yin | (Aramaic) of uncertain derivation; then (of time):--now, that time, then.
117 | 'addiyr ad-deer' | from ''adar' (142); wide or (generally) large; figuratively, powerful:--excellent, famous, gallant, glorious, goodly, lordly, mighty(- ier one), noble, principal, worthy.
118 | 'Adalya' ad-al-yaw' | of Persian derivation; Adalja, a son of Haman:--Adalia.
119 | 'adam aw-dam' | to show blood (in the face), i.e. flush or turn rosy:--be (dyed, made) red (ruddy).
120 | 'adam aw-dawm' | from ''adam' (119); ruddy i.e. a human being (an individual or the species, mankind, etc.):--X another, + hypocrite, + common sort, X low, man (mean, of low degree), person.
121 | 'Adam aw-dawm' | the same as ''adam' (120); Adam the name of the first man, also of a place in Palestine:--Adam.
122 | 'adom aw-dome' | from ''adam' (119); rosy:--red, ruddy.
123 | 'Edom ed-ome' | or (fully) oEdowm {ed-ome'}; from ''adom' (122); red (see Gen. 25:25); Edom, the elder twin-brother of Jacob; hence the region (Idumaea) occupied by him:--Edom, Edomites, Idumea.
124 | 'odem o'-dem | from ''adam' (119); redness, i.e. the ruby, garnet, or some other red gem:--sardius.
125 | 'adamdam ad-am-dawm' | reduplicated from ''adam' (119); reddish:--(somewhat) reddish.
126 | 'Admah ad-maw' | contracted for ''adamah' (127); earthy; Admah, a place near the Dead Sea:--Admah.
127 | 'adamah ad-aw-maw' | from ''adam' (119); soil (from its general redness):--country, earth, ground, husband(-man) (-ry), land.
128 | 'Adamah ad-aw-maw' | the same as ''adamah' (127); Adamah, a place in Palestine:--Adamah.
129 | 'Adamiy ad-aw-mee' | from ''adamah' (127); earthy; Adami, a place in Palestine:--Adami.
130 | 'Edomiy ed-o-mee' | or (fully) aEdowmiy {ed-o-mee'}; patronymic from ''Edom' (123); an Edomite, or descendants from (or inhabitants of) Edom:--Edomite. See ''Arowmiy' (726).
131 | 'Adummiym ad-oom-meem' | plural of ''Adam' (121); red spots; Adummim, a pass in Palestine:--Adummim.
132 | 'admoniy ad-mo-nee' | or (fully) admowniy {ad-mo-nee'}; from ''adam' (119); reddish (of the hair or the complexion):--red, ruddy.
133 | 'Admatha' ad-maw-thaw' | probably of Persian derivation: Admatha, a Persian nobleman:--Admatha.
134 | 'eden eh'-den | from the same as ''adown' (113) (in the sense of strength); a basis (of a building, a column, etc.):--foundation, socket.
135 | 'Addan ad-dawn' | intensive from the same as ''eden' (134); firm; Addan, an Israelite:--Addan.
136 | 'Adonay ad-o-noy' | am emphatic form of ''adown' (113); the Lord (used as a proper name of God only):--(my) Lord.
137 | 'Adoniy-Bezeq ad-o''-nee-beh'-zek | from ''adown' (113) and 'Bezeq' (966); lord of Bezek; Adoni-Bezek; a Canaanitish king:--Adoni-bezek.
138 | 'Adoniyah ad-o-nee-yaw' | original (prolonged) dAdoniyahuw {ad-o-nee- yaw'-hoo}; from ''adown' (113) and 'Yahh' (3050); lord (i.e. worshipper) of Jah; Adonijah, the name of three Israelites:--Adonijah.
139 | 'Adoniy-Tsedeq ad-o''-nee-tseh'-dek | from ''adown' (113) and 'tsedeq' (6664); lord of justice; Adoni-Tsedek, a Canaanitish king:--Adonizedec.
140 | 'Adoniyqam ad-o-nee-kawm' | from ''adown' (113) and 'quwm' (6965); lord of rising (i.e. high); Adonikam, the name of one or two Israelites:--Adonikam.
141 | 'Adoniyram ad-o-nee-rawm' | from ''adown' (113) and 'ruwm' (7311); lord of height; Adoniram, an Israelite:--Adoniram.
142 | 'adar aw-dar' | a primitive root; to expand, i.e. be great or (figuratively) magnificent:--(become) glorious, honourable.
143 | 'Adar ad-awr' | probably of foreign derivation; perhaps meaning fire; Adar, the ''abdan' (12)th Hebrew month:--Adar.
144 | 'Adar ad-awr' | (Aramaic) corresponding to ''Adar' (143):--Adar.
145 | 'eder eh'-der | from ''adar' (142); amplitude, i.e. (concrete) a mantle; also (figuratively) splendor:--goodly, robe.
146 | 'Addar ad-dawr' | intensive from ''adar' (142); ample; Addar, a place in Palestine; also an Israelite:--Addar.
147 | 'iddar id-dar' | (Aramaic) intensive, from a root corresponding to ''adar' (142); ample, i.e. a threshing-floor:--threshingfloor.
148 | 'adargazer ad-ar''-gaw-zare' | (Aramaic) from the same as ''iddar' (147), and 'gzar' (1505); a chief diviner, or astrologer:--judge.
149 | 'adrazda' ad-raz-daw' | (Aramaic) probably of Persian origin; quickly or carefully:--diligently.
150 | 'adarkon ad-ar-kone' | of Persian origin; a daric or Persian coin:--dram.
151 | 'Adoram ad-o-rawm' | contracted for ''Adoniyram' (141); Adoram (or Adoniram), an Israelite:--Adoram.
152 | 'Adrammelek ad-ram-meh'-lek | from ''adar' (142) and 'melek' (4428); splendor of (the) king; Adrammelek, the name of an Assyrian idol, also of a son of Sennacherib:--Adrammelech.
153 | 'edra` ed-raw' | (Aramaic) an orthographical variation for 'dra`' (1872); an arm, i.e. (figuratively) power:--force.
154 | 'edre`iy ed-reh'-ee | from the equivalent of ''edra`' (153); mighty; Edrei, the name of two places in Palestine:--Edrei.
155 | 'addereth ad-deh'-reth | feminine of ''addiyr' (117); something ample (as a large vine, a wide dress); also the same as ''eder' (145):--garment, glory, goodly, mantle, robe.
156 | 'adash aw-dash' | a primitive root; to tread out (grain):--thresh.
157 | 'ahab aw-hab' | or raheb {aw-habe'}; a primitive root; to have affection for (sexually or otherwise):--(be-)love(-d, -ly, -r), like, friend.
158 | 'ahab ah'-hab | from ''ahab' (157); affection (in a good or a bad sense):--love(-r).
159 | 'ohab o'-hab | from ''adash' (156); meaning the same as ''ahab' (158):--love.
160 | 'ahabah a-hab-aw | feminine of ''ahab' (158) and meaning the same:--love.
161 | 'Ohad o'-had | from an unused root meaning to be united; unity; Ohad, an Israelite:--Ohad.
162 | 'ahahh a-haw' | apparently a primitive word expressing pain exclamatorily; Oh!:--ah, alas.
163 | 'Ahava' a-hav-aw' | probably of foreign origin; Ahava, a river of Babylonia:--Ahava.
164 | 'Ehuwd ay-hood' | from the same as ''Ohad' (161); united; Ehud, the name of two or three Israelites:--Ehud.
165 | 'ehiy e-hee' | apparently an orthographical variation for ''ayeh' (346); where:--I will be (Hos. 13:10, ''abah' (14)) (which is often the rendering of the same Hebrew form from 'hayah' (1961)).
166 | 'ahal aw-hal' | a primitive root; to be clear:--shine.
167 | 'ahal aw-hal' | a denominative from ''ohel' (168); to tent:--pitch (remove) a tent.
168 | 'ohel o'-hel | from ''ahal' (166); a tent (as clearly conspicuous from a distance):--covering, (dwelling)(place), home, tabernacle, tent.
169 | 'Ohel o'-hel | the same as ''ohel' (168); Ohel, an Israelite:--Ohel.
170 | 'Oholah o-hol-aw' | in form a feminine of ''ohel' (168), but in fact for .Oholahh {o-hol-aw'}; from ''ohel' (168); her tent (i.e. idolatrous sanctuary); Oholah, a symbol. name for Samaria:--Aholah.
171 | 'Oholiy'ab o''-hol-e-awb' | from ''ohel' (168) and ''ab' (1); tent of (his) father; Oholiab, an Israelite:--Aholiab.
172 | 'Oholiybah o''-hol-ee-baw' | (similarly with ''Oholah' (170)) for hOholiybahh {o''-hol-e-baw'}; from ''ohel' (168); my tent (is) in her; Oholibah, a symbolic name for Judah:--Aholibah.
173 | 'Oholiybamah o''-hol-ee-baw-maw' | from ''ohel' (168) and 'bamah' (1116); tent of (the) height; Oholibamah, a wife of Esau:--Aholibamah.
174 | 'ahaliym a-haw-leem' | or (feminine) ahalowth {a-haw-loth'} (only used thus in the plural); of foreign origin; aloe wood (i.e. sticks):--(tree of lign-) aloes.
175 | 'Aharown a-har-one' | of uncertain derivation; Aharon, the brother of Moses:--Aaron.
176 | 'ow o | presumed to be the "constructive" or genitival form of -av {av}; short for ''avvah' (185); desire (and so probably in Prov. 31:4); hence (by way of alternative) or, also if:--also, and, either, if, at the least, X nor, or, otherwise, then, whether.
177 | 'Uw'el oo-ale' | from ''ow' (176) and ''el' (410); wish of God; Uel, and Israelite:--Uel.
178 | 'owb obe | from the same as ''ab' (1) (apparently through the idea of prattling a father's name); properly, a mumble, i.e. a water skin (from its hollow sound); hence a necromancer (ventriloquist, as from a jar):--bottle, familiar spirit.
179 | 'owbiyl o-beel' | probably from ''abal' (56); mournful; Obil, an Ishmaelite:--Obil.
180 | 'uwbal oo-bawl' | or (shortened) ubal {oo-bawl'}; from 'yabal' (2986) (in the sense of 'yabal' (2988)); a stream:--river.
181 | 'uwd ood | from an unused root meaning to rake together; a poker (for turning or gathering embers):--(fire-)brand.
182 | 'owdowth o-doth' | or (shortened) rodowth {o-doth'} (only thus in the plural); from the same as ''uwd' (181); turnings (i.e. occasions); (adverb) on account of:--(be-)cause, concerning, sake.
183 | 'avah aw-vaw' | a primitive root; to wish for:--covet, (greatly) desire, be desirous, long, lust (after).
184 | 'avah aw-vaw' | a primitive root; to extend or mark out:--point out.
185 | 'avvah av-vaw' | from ''avah' (183); longing:--desire, lust after, pleasure.
186 | 'Uwzay oo-zah'-ee | perhaps by permutation for '`Uzziy' (5813), strong; Uzai, an Israelite:--Uzai.
187 | 'Uwzal oo-zawl' | of uncertain derivation; Uzal, a son of Joktan:--Uzal.
188 | 'owy o'-ee | probably from ''avah' (183) (in the sense of crying out after); lamentation; also interjectionally Oh!:--alas, woe.
189 | 'Eviy ev-ee' | probably from ''avah' (183); desirous; Evi, a Midianitish chief:--Evi.
190 | 'owyah o-yaw' | feminine of ''owy' (188):--woe.
191 | 'eviyl ev-eel' | from an unused root (meaning to be perverse); (figuratively) silly:--fool(-ish) (man).
192 | 'Eviyl Mrodak ev-eel' mer-o-dak' | of Aramaic derivation and probably meaning soldier of Merodak; Evil-Merodak, a Babylonian king:--Evil-merodach.
193 | 'uwl ool | from an unused root meaning to twist, i.e. (by implication) be strong; the body (as being rolled together); also powerful:--mighty, strength.
194 | 'uwlay oo-lah'ee | or (shortened) rulay {oo-lah'ee}; from ''ow' (176); if not; hence perhaps:--if so be, may be, peradventure, unless.
195 | 'Uwlay oo-lah'ee | of Persian derivation; the Ulai (or Eulaeus), a river of Persia:--Ulai.
196 | 'eviliy ev-ee-lee' | from ''eviyl' (191); silly, foolish; hence (morally) impious:--foolish.
197 | 'uwlam oo-lawm' | or (shortened) ,ulam {oo-lawm'}; from ''alam' (481) (in the sense of tying); a vestibule (as bound to the building):--porch.
198 | 'Uwlam oo-lawm' | appar, from ''alam' (481) (in the sense of dumbness); solitary; Ulam, the name of two Israelites:--Ulam.
199 | 'uwlam oo-lawm' | apparently a variation of ''uwlay' (194); however or on the contrary:--as for, but, howbeit, in very deed, surely, truly, wherefore.
200 | 'ivveleth iv-veh'-leth | from the same as ''eviyl' (191); silliness:--folly, foolishly(-ness).

Next Page - 201 ('Owmar) to 300 ('Achiyshachar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

201 ('Owmar) to 300 ('Achiyshachar)

Previous Page - 101 ('aggan) to 200 ('ivveleth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
201 | 'Owmar o-mawr' | from ''amar' (559); talkative; Omar, a grandson of Esau:--Omar.
202 | 'own one | probably from the same as ''aven' (205) (in the sense of effort, but successful); ability, power, (figuratively) wealth:--force, goods, might, strength, substance.
203 | 'Own one | the same as ''own' (202); On, an Israelite:--On.
204 | 'Own one | or (shortened); On {one}; of Egyptian derivation; On, a city of Egypt:--On.
205 | 'aven aw-ven' | from an unused root perhaps meaning properly, to pant (hence, to exert oneself, usually in vain; to come to naught); strictly nothingness; also trouble. vanity, wickedness; specifically an idol:--affliction, evil, false, idol, iniquity, mischief, mourners(-ing), naught, sorrow, unjust, unrighteous, vain ,vanity, wicked(-ness). Compare ''ayin' (369).
206 | 'Aven aw'-ven | the same as ''aven' (205); idolatry; Aven, the contemptuous synonym of three places, one in Coele-Syria, one in Egypt (On), and one in Palestine (Bethel):--Aven. See also ''Own' (204), 'Beyth 'Aven' (1007).
207 | 'Ownow o-no' | or (shortened) ;Onow {o-no'}; prolonged from ''own' (202); strong; Ono, a place in Palestine:--Ono.
208 | 'Ownam o-nawm' | a variation of ''Ownan' (209); strong; Onam, the name of an Edomite and of an Israelite:--Onam.
209 | 'Ownan o-nawn' | a variation of ''Ownow' (207); strong; Onan, a son of Judah:--Onan.
210 | 'Uwphaz oo-fawz' | perhaps a corruption of ''Owphiyr' (211); Uphaz, a famous gold region:--Uphaz.
211 | 'Owphiyr o-feer' | or (shortened) pOphiyr {o-feer'}; and fOwphir {o- feer'}; of uncertain derivation; Ophir, the name of a son of Joktan, and of a gold region in the East:--Ophir.
212 | 'owphan o-fawn' | or (shortened) pophan {o-fawn'}; from an unused root meaning to revolve; a wheel:--wheel.
213 | 'uwts oots | a primitive root; to press; (by implication) to be close, hurry, withdraw:--(make) haste(-n, -y), labor, be narrow.
214 | 'owtsar o-tsaw' | from ''atsar' (686); a depository:--armory, cellar, garner, store(-house), treasure(-house) (-y).
215 | 'owr ore | a primitive root; to be (causative, make) luminous (literally and metaphorically):--X break of day, glorious, kindle, (be, en-, give, show) light (-en, -ened), set on fire, shine.
216 | 'owr ore | from ''owr' (215); illumination or (concrete) luminary (in every sense, including lightning, happiness, etc.):--bright, clear, + day, light (-ning), morning, sun.
217 | 'uwr ore | from ''owr' (215); flame; hence (in the plural) the East (as being the region of light):--fire, light. See also ''Uwriym' (224).
218 | 'Uwr oor | the same as ''uwr' (217); Ur, a place in Chaldaea; also an Israelite:--Ur.
219 | 'owrah o-raw' | feminine of ''owr' (216); luminousness, i.e. (figuratively) prosperity; also a plant (as being bright):--herb, light.
220 | 'averah av-ay-raw' | by transposition for ''urvah' (723); a stall:--cote.
221 | 'Uwriy oo-ree' | from ''uwr' (217); fiery; Uri, the name of three Israelites:--Uri.
222 | 'Uwriy'el oo-ree-ale' | from ''uwr' (217) and ''el' (410); flame of God; Uriel, the name of two Israelites:--Uriel.
223 | 'Uwriyah oo-ree-yaw' | or (prolonged) Uwriyahuw {oo-ree-yaw'-hoo}; from ''uwr' (217) and 'Yahh' (3050); flame of Jah; Urijah, the name of one Hittite and five Israelites:--Uriah, Urijah.
224 | 'Uwriym oo-reem' | plur of ''uwr' (217); lights; Urim, the oracular brilliancy of the figures in the high-priest's breastplate:--Urim.
225 | 'uwth ooth | a primitive root; properly, to come, i.e. (implied) to assent:--consent.
226 | 'owth oth | probably from ''uwth' (225) (in the sense of appearing); a signal (literally or figuratively), as a flag, beacon, monument, omen, prodigy, evidence, etc.:--mark, miracle, (en-)sign, token.
227 | 'az awz | a demonstrative adverb; at that time or place; also as a conjunction, therefore:--beginning, for, from, hitherto, now, of old, once, since, then, at which time, yet.
228 | 'aza' az-zaw' | (Aramaic) or iazah (Aramaic) {az-aw'}; to kindle; (by implication) to heat:--heat, hot.
229 | 'Ezbay ez-bah'ee | probably from ''ezowb' (231); hyssop-like; Ezbai, an Israelite:--Ezbai.
230 | 'azad az-zawd' | (Aramaic) of uncertain derivation; firm:--be gone.
231 | 'ezowb ay-zobe' | probably of foreign derivation; hyssop:--hyssop.
232 | 'ezowr ay-zore' | from ''aziqqiym' (246); something girt; a belt, also a band:--girdle.
233 | 'azay az-ah'ee | probably from ''az' (227); at that time:--then.
234 | 'azkarah az-kaw-raw' | from 'zakar' (2142); a reminder; specifically remembrance- offering:--memorial.
235 | 'azal aw-zal' | a primitive root; to go away, hence, to disappear:--fail, gad about, go to and fro (but in Ezek. 27:19 the word is rendered by many "from Uzal," by others "yarn"), be gone (spent).
236 | 'azal az-al' | (Aramaic) the same as ''azal' (235); to depart:--go (up).
237 | 'ezel eh'-zel | from ''azal' (235); departure; Ezel, a memorial stone in Palestine:--Ezel.
238 | 'azan aw-zan' | a primitive root; probably to expand; but used only as a denominative from ''ozen' (241); to broaden out the ear (with the hand), i.e. (by implication) to listen:--give (perceive by the) ear, hear(-ken). See ''azan' (239).
239 | 'azan aw-zan' | a primitive root (rather identical with ''azan' (238) through the idea of scales as if two ears); to weigh, i.e. (figuratively) ponder:--give good head.
240 | 'azen aw-zane' | from ''azan' (238); a spade or paddle (as having a broad end):--weapon.
241 | 'ozen o'-zen | from ''azan' (238); broadness. i.e. (concrete) the ear (from its form in man):--+ advertise, audience, + displease, ear, hearing, + show.
242 | 'Uzzen She'erah ooz-zane' sheh-er-aw' | from ''azan' (238) and 'She'erah' (7609); plat of Sheerah (i.e. settled by him); Uzzen-Sheerah, a place in Palestine:--Uzzen-sherah.
243 | 'Aznowth Tabowr az-noth' taw-bore' | from ''azan' (238) and 'Tabowr' (8396); flats (i.e. tops) of Tabor (i.e. situated on it); Aznoth-Tabor, a place in Palestine:--Aznoth-tabor.
244 | 'Ozniy oz-nee' | from ''ozen' (241); having (quick) ears; Ozni, an Israelite; also an Oznite (collectively), his descendant:--Ozni, Oznites.
245 | 'Azanyah az-an-yaw' | from ''azan' (238) and 'Yahh' (3050); heard by Jah; Azanjah, an Israelite:--Azaniah.
246 | 'aziqqiym az-ik-keem' | a variation for 'ziyqah' (2131); manacles:--chains.
247 | 'azar aw-zar' | a primitive root; to belt:--bind (compass) about, gird (up, with).
248 | 'ezrowa` ez-ro'-a | a variation for 'zrowa`' (2220); the arm:--arm.
249 | 'ezrach ez-rawkh' | from 'zarach' (2224) (in the sense of springing up); a spontaneous growth, i.e. native (tree or persons):--bay tree, (home-)born (in the land), of the (one's own) country (nation).
250 | 'Ezrachiy ez-raw-khee' | patronymic from 'Chobab' (2246); an Ezrachite or descendant of Zerach:--Ezrahite.
251 | 'ach awkh | a primitive word; a brother (used in the widest sense of literal relationship and metaphorical affinity or resemblance (like ''ab' (1))):--another, brother(-ly); kindred, like, other. Compare also the proper names beginning with "Ah-" or "Ahi-".
252 | 'ach akh | (Aramaic) corresponding to ''ach' (251):--brother.
253 | 'ach awkh | a variation for ''ahahh' (162); Oh! (expressive of grief or surprise):--ah, alas.
254 | 'ach awkh | of uncertain derivation; a fire-pot or chafing dish:-- hearth.
255 | 'oach o'-akh | probably from ''ach' (253); a howler or lonesome wild animal:--doleful creature.
256 | 'Ach'ab akh-awb' | once (by contraction) oEchab (Jer. 29:22) {ekh- awb'}; from ''ach' (251) and ''ab' (1); brother (i.e. friend) of (his) father; Achab, the name of a king of Israel and of a prophet at Babylon:--Ahab.
257 | 'Achban akh-bawn' | from ''ach' (251) and 'biyn' (995); brother (i.e. possessor) of understanding; Achban, an Israelite:--Ahban.
258 | 'achad aw-khad' | perhaps a primitive root; to unify, i.e. (figuratively) collect (one's thoughts):--go one way or other.
259 | 'echad ekh-awd' | a numeral from ''achad' (258); properly, united, i.e. one; or (as an ordinal) first:--a, alike, alone, altogether, and, any(-thing), apiece, a certain, (dai-)ly, each (one), + eleven, every, few, first, + highway, a man, once, one, only, other, some, together,
260 | 'achuw aw'-khoo | of uncertain (perhaps Egyptian) derivation; a bulrush or any marshy grass (particularly that along the Nile):--flag, meadow.
261 | 'Echuwd ay-khood' | from ''achad' (258); united; Echud, the name of three Israelites:--Ehud.
262 | 'achvah akh-vaw' | from 'chavah' (2331) (in the sense of 'chava'' (2324)); an utterance:-- declaration.
263 | 'achavah akh-av-aw' | (Aramaic) corresponding to ''achvah' (262); solution (of riddles):--showing.
264 | 'achavah akh-av-aw' | from ''ach' (251); fraternity:--brotherhood.
265 | 'Achowach akh-o'-akh | by reduplication from ''ach' (251); brotherly; Achoach, an Israelite:--Ahoah.
266 | 'Achowchiy akh-o-khee' | patronymic from ''achavah' (264); an Achochite or descendant of Achoach:--Ahohite.
267 | 'Achuwmay akh-oo-mah'-ee | perhaps from ''ach' (251) and 'mayim' (4325); brother (i.e. neighbour) of water; Achumai, an Israelite:--Ahumai.
268 | 'achowr aw-khore' | or (shortened) achor {aw-khore'}; from ''Achiyra`' (299); the hinder part; hence (adverb) behind, backward; also (as facing north) the West:--after(-ward), back (part, -side, -ward), hereafter, (be-)hind(-er part), time to come, without.
269 | 'achowth aw-khoth' | irregular feminine of ''ach' (251); a sister (used very widely (like ''Ezrachiy' (250)), literally and figuratively):--(an-)other, sister, together.
270 | 'achaz aw-khaz' | a primitive root; to seize (often with the accessory idea of holding in possession):--+ be affrighted, bar, (catch, lay, take) hold (back), come upon, fasten, handle, portion, (get, have or take) possess(-ion).
271 | 'Achaz aw-khawz' | from ''achaz' (270); possessor; Achaz, the name of a Jewish king and of an Israelite:--Ahaz.
272 | 'achuzzah akh-ooz-zaw' | feminine passive participle from ''achaz' (270); something seized, i.e. a possession (especially of land):--possession.
273 | 'Achzay akh-zah'ee | from ''achaz' (270); seizer; Achzai, an Israelite:--Ahasai.
274 | 'Achazyah akh-az-yaw' | or (prolonged) rAchazyahuw {akh-az-yaw'-hoo}; from ''achaz' (270) and 'Yahh' (3050); Jah has seized; Achazjah, the name of a Jewish and an Israelite king:--Ahaziah.
275 | 'Achuzzam akh-ooz-zawm' | from ''achaz' (270); seizure; Achuzzam, an Israelite:--Ahuzam.
276 | 'Achuzzath akh-ooz-zath' | a variation of ''achuzzah' (272); possession; Achuzzath, a Philistine:--Ahuzzath.
277 | 'Achiy akh-ee' | from ''ach' (251); brotherly; Achi, the name of two Israelites:--Ahi.
278 | 'Echiy ay-khee' | probably the same as ''Achiy' (277); Echi, an Israelite:--Ehi.
279 | 'Achiyam akh-ee-awm' | from ''ach' (251) and ''em' (517); brother of the mother (i.e. uncle); Achiam, an Israelite:--Ahiam.
280 | 'achiydah akh-ee-daw' | (Aramaic) corresponding to 'chiydah' (2420), an enigma:--hard sentence.
281 | 'Achiyah akh-ee-yaw | or (prolonged) pAchiyahuw {akh-ee-yaw'-hoo}; from ''ach' (251) and 'Yahh' (3050); brother (i.e. worshipper) of Jah; Achijah, the name of nine Israelites:--Ahiah, Ahijah.
282 | 'Achiyhuwd akh-ee-hood' | from ''ach' (251) and 'howd' (1935); brother (i.e. possessor) of renown; Achihud, an Israelite:--Ahihud.
283 | 'Achyow akh-yo' | prolonged from ''ach' (251); brotherly; Achio, the name of three Israelites:--Ahio.
284 | 'Achiychud akh-ee-khood' | from ''ach' (251) and 'chuwd' (2330); brother of a riddle (i.e. mysterious); Achichud, an Israelite:--Ahihud.
285 | 'Achiytuwb akh-ee-toob' | from ''ach' (251) and 'tuwb' (2898); brother of goodness; Achitub, the name of several priests:--Ahitub.
286 | 'Achiyluwd akh-ee-lood' | from ''ach' (251) and 'yalad' (3205); brother of one born; Achilud, an Israelite:--Ahilud.
287 | 'Achiymowth akh-ee-moth' | from ''ach' (251) and 'muwth' (4191); brother of death; Achimoth, an Israelite:--Ahimoth.
288 | 'Achiymelek akh-ee-meh'-lek | from ''ach' (251) and 'melek' (4428); brother of (the) king; Achimelek, the name of an Israelite and of a Hittite:--Ahimelech.
289 | 'Achiyman akh-ee-man' | or mAchiyman {akh-ee-mawn'}; from ''ach' (251) and 'min' (4480); brother of a portion (i.e. gift); Achiman, the name of an Anakite and of an Israelite:--Ahiman.
290 | 'Achiyma`ats akh-ee-mah'-ats | from ''ach' (251) and the equivalent of 'Ma`ats' (4619); brother of anger; Achimaats, the name of three Israelites:--Ahimaaz.
291 | 'Achyan akh-yawn' | from ''ach' (251); brotherly; Achjan, an Israelite:--Ahian.
292 | 'Achiynadab akh-ee-naw-dawb' | from ''ach' (251) and 'nadab' (5068); brother of liberality; Achinadab, an Israelite:--Ahinadab.
293 | 'Achiyno`am akh-ee-no'-am | from ''ach' (251) and 'no`am' (5278); brother of pleasantness; Achinoam, the name of two Israelitesses:--Ahinoam.
294 | 'Achiycamak akh-ee-saw-mawk' | from ''ach' (251) and 'camak' (5564); brother of support; Achisamak, an Israelite:--Ahisamach.
295 | 'Achiy`ezer akh-ee-eh'-zer | from ''ach' (251) and '`ezer' (5828); brother of help; Achiezer, the name of two Israelites:--Ahiezer.
296 | 'Achiyqam akh-ee-kawm' | from ''ach' (251) and 'quwm' (6965); brother of rising (i.e. high); Achikam, an Israelite:--Ahikam.
297 | 'Achiyram akh-ee-rawm' | from ''ach' (251) and 'ruwm' (7311); brother of height (i.e. high); Achiram, an Israelite:--Ahiram.
298 | 'Achiyramiy akh-ee-raw-mee' | patronymic from ''Achiyram' (297); an Achiramite or descendant (collectively) of Achiram:--Ahiramites.
299 | 'Achiyra` akh-ee-rah' | from ''ach' (251) and 'ra`' (7451); brother of wrong; Achira, an Israelite:--Ahira.
300 | 'Achiyshachar akh-ee-shakh'-ar | from ''ach' (251) and 'shachar' (7837); brother of (the) dawn; Achishachar, an Israelite:--Ahishar.

Next Page - 301 ('Achiyshar) to 400 ('okel)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

301 ('Achiyshar) to 400 ('okel)

Previous Page - 201 ('Owmar) to 300 ('Achiyshachar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
301 | 'Achiyshar akh-ee-shawr' | from ''ach' (251) and 'shiyr' (7891); brother of (the) singer; Achishar, an Israelite:--Ahishar.
302 | 'Achiythophel akh-ee-tho'-fel | from ''ach' (251) and 'taphel' (8602); brother of folly; Achithophel, an Israelite:--Ahithophel.
303 | 'Achlab akh-lawb' | from the same root as 'cheleb' (2459); fatness (i.e. fertile); Achlab, a place in Palestine:--Ahlab.
304 | 'Achlay akh-lah'ee | the same as ''achalay' (305); wishful; Achlai, the name of an Israelitess and of an Israelite:--Ahlai.
305 | 'achalay akh-al-ah'ee | or achaley {akh-al-ay'}; prob from ''ach' (253) and a variation of 'luw'' (3863); would that!:--O that, would God.
306 | 'achlamah akh-law'-maw | perhaps from 'chalam' (2492) (and thus dream-stone); a gem, probably the amethyst:--amethyst.
307 | 'Achmtha' akh-me-thaw' | of Persian derivation; Achmetha (i.e. Ecbatana), the summer capital of Persia:--Achmetha.
308 | 'Achacbay akh-as-bah'ee | of uncertain derivation; Achasbai, an Israelite:--Ahasbai.
309 | 'achar aw-khar' | a primitive root; to loiter (i.e. be behind); by implication to procrastinate:--continue, defer, delay, hinder, be late (slack), stay (there), tarry (longer).
310 | 'achar akh-ar' | from ''achar' (309); properly, the hind part; generally used as an adverb or conjunction, after (in various senses):--after (that, -ward), again, at, away from, back (from, -side), behind, beside, by, follow (after, -ing), forasmuch, from, hereafter, hinder end, + out (over) live, + persecute, posterity, pursuing, remnant, seeing, since, thence(-forth), when, with.
311 | 'achar akh-ar' | (Aramaic) corresponding to ''achar' (310); after:--(here-)after.
312 | 'acher akh-air' | from ''achar' (309); properly, hinder; generally, next, other, etc.:--(an-)other man, following, next, strange.
313 | 'Acher akh-air' | the same as ''acher' (312); Acher, an Israelite:--Aher.
314 | 'acharown akh-ar-one' | or (shortened) ;acharon {akh-ar-one'}; from ''achar' (309); hinder; generally, late or last; specifically (as facing the east) western:--after (-ward), to come, following, hind(-er, -ermost, -most), last, latter, rereward, ut(ter)most.
315 | 'Achrach akh-rakh' | from ''achar' (310) and ''ach' (251); after (his) brother: Achrach, an Israelite:--Aharah.
316 | 'Acharchel akh-ar-kale' | from ''achar' (310) and 'cheyl' (2426); behind (the) intrenchment (i.e. safe); Acharchel, an Israelite:--Aharhel,
317 | 'ochoriy okh-or-ee' | (Aramaic) from ''achar' (311); other:--(an-)other.
318 | 'ochoreyn okh-or-ane' | (Aramaic) or (shortened) :ochoren (Aramaic) {okh-or-ane'}; from ''ochoriy' (317); last:--at last.
319 | 'achariyth akh-ar-eeth' | from ''achar' (310); the last or end, hence, the future; also posterity:--(last, latter) end (time), hinder (utter) -most, length, posterity, remnant, residue, reward.
320 | 'achariyth akh-ar-eeth' | (Aramaic) from ''achar' (311); the same as ''achariyth' (319); later:--latter.
321 | 'ochoran okh-or-awn' | (Aramaic) from ''achar' (311); the same as ''ochoriy' (317); other:--(an-)other.
322 | 'achoranniyth akh-o-ran-neeth' | prolonged from ''achowr' (268); backwards:--back (-ward, again).
323 | 'achashdarpan akh-ash-dar-pan' | of Persian derivation; a satrap or governor of a main province (of Persia):--lieutenant.
324 | 'achashdarpan akh-ash-dar-pan' | (Aramaic) corresponding to ''achashdarpan' (323):--prince.
325 | 'Achashverowsh akh-ash-vay-rosh' | or (shortened) pAchashrosh {akh- ash-rosh'} (Esth. 10:1); of Persian origin; Achashverosh (i.e. Ahasuerus or Artaxerxes, but in this case Xerxes), the title (rather than name) of a Persian king:--Ahasuerus.
326 | 'achashtariy akh-ash-taw-ree' | probably of Persian derivation; an achastarite (i.e. courier); the designation (rather than name) of an Israelite:--Haakashtari (includ. the article).
327 | 'achastaran akh-ash-taw-rawn' | of Persian origin; a mule:--camel.
328 | 'at at | from an unused root perhaps meaning to move softly; (as a noun) a necromancer (from their soft incantations), (as an adverb) gently:--charmer, gently, secret, softly.
329 | 'atad aw-tawd' | from an unused root probably meaning to pierce or make fast; a thorn-tree (especially the buckthorn):--Atad, bramble, thorn.
330 | 'etuwn ay-toon' | from an unused root (probably meaning to bind); properly, twisted (yarn), i.e. tapestry:--fine linen.
331 | 'atam aw-tam' | a primitive root; to close (the lips or ears); by analology to contract (a window by bevelled jambs):--narrow, shut, stop.
332 | 'atar aw-tar' | a primitive root; to close up:--shut.
333 | 'Ater aw-tare' | from ''atar' (332); maimed; Ater, the name of three Israelites:--Ater.
334 | 'itter it-tare' | from ''atar' (332); shut up, i.e. impeded (as to the use of the right hand):--+ left-handed.
335 | 'ay ah'ee | perhaps from ''aiyn' (370); where? hence how?:--how, what, whence, where, whether, which (way).
336 | 'iy ee | probably identical with ''ay' (335) (through the idea of a query); not:--island (Job 22:30).
337 | 'iy ee | short from ''owy' (188); alas!:--woe.
338 | 'iy ee | probably identical with ''iy' (337) (through the idea of a doleful sound); a howler (used only in the plural), i.e. any solitary wild creature; --wild beast of the islands.
339 | 'iy ee | from ''avah' (183); properly, a habitable spot (as desirable); dry land, a coast, an island:--country, isle, island.
340 | 'ayab aw-yab' | a primitive root; to hate (as one of an opposite tribe or party); hence to be hostile:--be an enemy.
341 | 'oyeb o-yabe' | or (fully) owyeb {o-yabe'}; active participle of ''ayab' (340); hating; an adversary:--enemy, foe.
342 | 'eybah ay-baw' | from ''ayab' (340); hostility:--emnity, hatred.
343 | 'eyd ade | from the same as ''uwd' (181) (in the sense of bending down); oppression; by implication misfortune, ruin:--calamity, destruction.
344 | 'ayah ah-yaw' | perhaps from ''iy' (337); the screamer, i.e. a hawk:--kite, vulture.
345 | 'Ayah ah-yaw' | the same as ''ayah' (344); Ajah, the name of two Israelites:--Aiah, Ajah.
346 | 'ayeh ah-yay' | prolonged from ''ay' (335); where?:--where.
347 | 'Iyowb ee-yobe' | from ''ayab' (340); hated (i.e. persecuted); Ijob, the patriarch famous for his patience:--Job.
348 | 'Iyzebel ee-zeh'-bel | from ''iy' (336) and 'Zbul' (2083); Izebel, the wife of king Ahab:--Jezebel.
349 | 'eyk ake | also eykah {ay-kaw'}; and teykakah {ay-kaw'-kah}; prolonged from ''ay' (335); how? or how!; also where:--how, what.
350 | 'Iy-kabowd ee-kaw-bode' | from ''iy' (336) and 'kabowd' (3519); (there is) no glory, i.e. inglorious; Ikabod, a son of Phineas:--I-chabod.
351 | 'eykoh ay-ko | probably a variation for ''eyk' (349), but not as an interogative; where:--where.
352 | 'ayil ah'-yil | from the same as ''uwl' (193); properly, strength; hence, anything strong; specifically a chief (politically); also a ram (from his strength); a pilaster (as a strong support); an oak or other strong tree:--mighty (man), lintel, oak, post, ram, tree.
353 | 'eyal eh-yawl' | a variation of ''ayil' (352); strength:--strength.
354 | 'ayal ah-yawl' | an intensive form of ''ayil' (352) (in the sense of ram); a stag or male deer:--hart.
355 | 'ayalah ah-yaw-law' | feminine of ''ayal' (354); a doe or female deer:--hind.
356 | 'Eylown ay-lone' | or (shortened) ;Elown {ay-lone'}; or Eylon {ay- lone'}; from ''ayil' (352); oak-grove; Elon, the name of a place in Palestine, and also of one Hittite, two Israelites:--Elon.
357 | 'Ayalown ah-yaw-lone' | from ''ayal' (354); deer-field; Ajalon, the name of five places in Palestine:--Aijalon, Ajalon.
358 | 'Eylown Beyth Chanan ay-lone' bayth-chaw-nawn' | from ''Eylown' (356), 'bayith' (1004), and 'chanan' (2603); oak-grove of (the) house of favor; Elon of Beth-chanan, a place in Palestine:--Elon-beth-hanan.
359 | 'Eylowth ay-loth' | or mEylath {ay-lath'}; from ''ayil' (352); trees or a grove (i.e. palms); Eloth or Elath, a place on the Red Sea:--Elath, Eloth.
360 | 'eyaluwth eh-yaw-looth' | feminine of ''eyal' (353); power; by implication, protection:--strength.
361 | 'eylam ay-lawm' | or (shortened) ;elam {ay-lawm'}; or (feminine) ielammah {ay-lam-maw'}; probably from ''ayil' (352); a pillar-space (or colonnade), i.e. a pale (or portico):--arch.
362 | 'Eylim ay-leem' | plural of ''ayil' (352); palm-trees; Elim, a place in the Desert:--Elim.
363 | 'iylan ee-lawn' | (Aramaic) corresponding to ''Eylown' (356); a tree:--tree.
364 | 'Eyl Pa'ran ale paw-rawn' | from ''ayil' (352) and 'Pa'ran' (6290); oak of Paran; El- Paran, a portion of the district of Paran:--El-paran.
365 | 'ayeleth ah-yeh'-leth | the same as ''ayalah' (355); a doe:--hind, Aijeleth.
366 | 'ayom aw-yome' | from an unused root (meaning to frighten); frightful:--terrible.
367 | 'eymah ay-maw' | or (shortened) remah {ay-maw'}; from the same as ''ayom' (366); fright; concrete, an idol (as a bugbear):--dread, fear, horror, idol, terrible, terror.
368 | 'Eymiym ay-meem' | plural of ''eymah' (367); terrors; Emim, an early Canaanitish (or Maobitish) tribe:--Emims.
369 | 'ayin ah'-yin | as if from a primitive root meaning to be nothing or not exist; a non-entity; generally used as a negative particle:--else, except, fail, (father-)less, be gone, in(-curable), neither, never, no (where), none, nor, (any, thing), not, nothing, to nought, past, un(-searchable), well-nigh, without. Compare ''aiyn' (370).
370 | 'aiyn ah-yin' | probably identical with ''ayin' (369) in the sense of query (compare ''iy' (336)); --where? (only in connection with prepositional prefix, whence):--whence, where.
371 | 'iyn een | apparently a shortened form of ''ayin' (369); but (like ''aiyn' (370)) an interrogative: is it not?:--not.
372 | 'Iy`ezer ee-eh'-zer | from ''iy' (336) and '`ezer' (5828); helpless; Iezer, an Israelite:--Jeezer.
373 | 'Iy`ezriy ee-ez-ree' | patronymic from ''Iy`ezer' (372); an Iezrite or descendant of Iezer:--Jezerite.
374 | 'eyphah ay-faw' | or (shortened) ephah {ay-faw'}; of Egyptian derivation; an ephah or measure for grain; hence, a measure in general:-- ephah, (divers) measure(-s).
375 | 'eyphoh ay-fo' | from ''ay' (335) and 'poh' (6311); what place?; also (of time) when?; or (of means) how?; --what manner, where.
376 | 'iysh eesh | contracted for ''enowsh' (582) (or perhaps rather from an unused root meaning to be extant); a man as an individual or a male person; often used as an adjunct to a more definite term (and in such cases frequently not expressed in translation):--also, another, any (man), a certain, + champion, consent, each, every (one), fellow, (foot-, husband-)man, (good-, great, mighty) man, he, high (degree), him (that is), husband, man(-kind), + none, one, people, person, + steward, what (man) soever, whoso(-ever), worthy. Compare ''ishshah' (802).
377 | 'iysh eesh | denominative from ''iysh' (376); to be a man, i.e. act in a manly way:--show (one) self a man.
378 | 'Iysh-Bosheth eesh-bo'-sheth | from ''iysh' (376) and 'bosheth' (1322); man of shame; Ish- Bosheth, a son of King Saul:--Ish-bosheth.
379 | 'Iyshhowd eesh-hode' | from ''iysh' (376) and 'howd' (1935); man of renown; Ishod, an Israelite:--Ishod.
380 | 'iyshown ee-shone' | diminutive from ''iysh' (376); the little man of the eye; the pupil or ball; hence, the middle (of night):--apple (of the eye), black, obscure.
381 | 'Iysh-Chayil eesh-khah'-yil | from ''iysh' (376) and 'chayil' (2428); man of might; by defect. transcription (2 Sam. 23:20) Iysh-Chay {eesh-khah'ee}; as if from ''iysh' (376) and 'chay' (2416); living man; Ish-chail (or Ish-chai), an Israelite:--a valiant man.
382 | 'Iysh-Towb eesh-tobe' | from ''iysh' (376) and 'Towb' (2897); man of Tob; Ish-Tob, a place in Palestine:--Ish-tob.
383 | 'iythay ee-thah'ee | (Aramaic) corresponding to 'yesh' (3426); properly, entity; used only as a particle of affirmation, there is:--art thou, can, do ye, have, it be, there is (are), X we will not.
384 | 'Iythiy'el eeth-ee-ale' | perhaps from ''osher' (837) and ''el' (410); God has arrived; Ithiel, the name of an Israelite, also of a symbolical person:--Ithiel.
385 | 'Iythamar eeth-aw-mawr' | from ''iy' (339) and 'tamar' (8558); coast of the palm-tree; Ithamar, a son of Aaron:--Ithamar.
386 | 'eythan ay-thawn' | or (shortened) ethan {ay-thawn'}; from an unused root (meaning to continue); permanence; hence (concrete) permanent; specifically a chieftain:--hard, mighty, rough, strength, strong.
387 | 'Eythan ay-thawn' | the same as ''eythan' (386); permanent; Ethan, the name of four Israelites:--Ethan.
388 | 'Eythaniym ay-thaw-neem' | plural of ''eythan' (386); always with the article; the permanent brooks; Ethanim, the name of a month:--Ethanim.
389 | 'ak ak | akin to ''aken' (403); a particle of affirmation, surely; hence (by limitation) only:--also, in any wise, at least, but, certainly, even, howbeit, nevertheless, notwithstanding, only, save, surely, of a surety, truly, verily, + wherefore, yet (but).
390 | 'Akkad ak-kad' | from an unused root probably meaning to strengthen; a fortress; Accad, a place in Babylon:--Accad.
391 | 'akzab ak-zawb' | from 'kazab' (3576); falsehood; by implication treachery:--liar, lie.
392 | 'Akziyb ak-zeeb' | from ''akzab' (391); deceitful (in the sense of a winter- torrent which fails in summer); Akzib, the name of two places in Palestine:--Achzib.
393 | 'akzar ak-zawr' | from an unused root (apparently meaning to act harshly); violent; by implication deadly; also (in a good sense) brave:--cruel, fierce.
394 | 'akzariy ak-zawr-ree' | from ''akzar' (393); terrible:--cruel (one).
395 | 'akzriyuwth ak-ze-ree-ooth' | from ''akzariy' (394); fierceness:--cruel.
396 | 'akiylah ak-ee-law' | feminine from ''akal' (398); something eatable, i.e. food:--meat.
397 | 'Akiysh aw-keesh' | of uncertain derivation; Akish, a Philistine king:--Achish.
398 | 'akal aw-kal' | a primitive root; to eat (literally or figuratively):--X at all, burn up, consume, devour(-er, up), dine, eat(-er, up), feed (with), food, X freely, X in...wise(-deed, plenty), (lay) meat, X quite.
399 | 'akal ak-al' | (Aramaic) corresponding to ''akal' (398):--+ accuse, devour, eat.
400 | 'okel o'-kel | from ''akal' (398); food:--eating, food, meal(-time), meat, prey, victuals.

Next Page - 401 ('Ukal) to 500 ('El`ale')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

401 ('Ukal) to 500 ('El`ale')

Previous Page - 301 ('Achiyshar) to 400 ('okel)
Strong's Number And Link to Concordance | Name Pronunciation | Description
401 | 'Ukal oo-kawl' | or mUkkal {ook-kawl'}; apparently from ''akal' (398); devoured; Ucal, a fancy name:--Ucal.
402 | 'oklah ok-law' | feminine of ''Ukal' (401); food:--consume, devour, eat, food, meat.
403 | 'aken aw-kane' | from 'kuwn' (3559) (compare 'ken' (3651)); firmly; figuratively, surely; also (advers.) but:--but, certainly, nevertheless, surely, truly, verily.
404 | 'akaph aw-kaf' | a primitive root; apparently meaning to curve (as with a burden); to urge:--crave.
405 | 'ekeph eh'-kef | from ''akaph' (404); a load; by implication, a stroke (others dignity):--hand.
406 | 'ikkar ik-kawr' | from an unused root meaning to dig; a farmer:--husbandman, ploughman.
407 | 'Akshaph ak-shawf' | from 'kashaph' (3784); fascination; Acshaph, a place in Palestine:--Achshaph.
408 | 'al al | a negative particle (akin to 'lo'' (3808)); not (the qualified negation, used as a deprecative); once (Job 24:25) as a noun, nothing:--nay, neither, + never, no ,nor, not, nothing (worth), rather than.
409 | 'al al | (Aramaic) corresponding to ''al' (408):--not.
410 | 'el ale | shortened from ''ayil' (352); strength; as adjective, mighty; especially the Almighty (but used also of any deity):--God (god), X goodly, X great, idol, might(-y one), power, strong. Compare names in "-el."
411 | 'el ale | a demonstrative particle (but only in a plural sense) these or those:--these, those. Compare ''el-leh' (428).
412 | 'el ale | (Aramaic) corresponding to ''el' (411):--these.
413 | 'el ale | (but only used in the shortened constructive form sel {el}); a primitive particle; properly, denoting motion towards, but occasionally used of a quiescent position, i.e. near, with or among; often in general, to:--about, according to ,after, against, among, as for, at, because(-fore, -side), both...and, by, concerning, for, from, X hath, in(- to), near, (out) of, over, through, to(-ward), under, unto, upon, whether, with(-in).
414 | 'Ela' ay-law' | a variation of ''elah' (424); oak; Ela, an Israelite:--Elah.
415 | 'El 'elohey Yisra'el ale el-o-hay' yis-raw-ale' | from ''el' (410) and ''elohiym' (430) and 'Yisra'el' (3478); the mighty god if Jisrael; El-Elohi-Jisrael, the title given to a consecrated spot by Jacob:--El-elohe-israel.
416 | 'El Beyth-'El ale bayth-ale' | from ''el' (410) and 'Beyth-'El' (1008); the God of Bethel; El-Bethel, the title given to a consecrated spot by Jacob:--El-beth-el.
417 | 'elgabiysh el-gaw-beesh' | from ''el' (410) and 'gabiysh' (1378); hail (as if a great pearl):--great hail(-stones).
418 | 'alguwmmiym al-goom-meem' | by transposition for ''almuggiym' (484); sticks of algum wood:--algum (trees).
419 | 'Eldad el-dad' | from ''el' (410) and 'dowd' (1730); God has loved; Eldad, an Israelite:--Eldad.
420 | 'Elda`ah el-daw-aw' | from ''el' (410) and 'yada`' (3045); God of knowledge; Eldaah, a son of Midian:--Eldaah.
421 | 'alah aw-law' | a primitive root (rather identical with ''alah' (422) through the idea of invocation); to bewail:--lament.
422 | 'alah aw-law' | a primitive root; properly, to adjure, i.e. (usually in a bad sense) imprecate:--adjure, curse, swear.
423 | 'alah aw-law' | from ''alah' (422); an imprecation:--curse, cursing, execration, oath, swearing.
424 | 'elah ay-law' | feminine of ''ayil' (352); an oak or other strong tree:--elm, oak, teil-tree.
425 | 'Elah ay-law' | the same as ''elah' (424); Elah, the name of an Edomite, of four Israelites, and also of a place in Palestine:--Elah.
426 | 'elahh el-aw' | (Aramaic) corresponding to ''elowahh' (433); God:--God, god.
427 | 'allah al-law' | A variation of ''elah' (424):--oak.
428 | 'el-leh ale'-leh | prolonged from ''el' (411); these or those:--an- (the) other; one sort, so, some, such, them, these (same), they, this, those, thus, which, who(-m).
429 | 'elleh ale'-leh | (Aramaic) corresponding to ''el-leh' (428):--these.
430 | 'elohiym el-o-heem' | plural of ''elowahh' (433); gods in the ordinary sense; but specifically used (in the plural thus, especially with the article) of the supreme God; occasionally applied by way of deference to magistrates; and sometimes as a superlative:--angels, X exceeding, God (gods)(-dess, -ly), X (very) great, judges, X mighty.
431 | 'aluw al-oo' | (Aramaic) probably prolonged from ''el' (412); lo!:--behold.
432 | 'illuw il-loo' | probably from ''al' (408); nay, i.e. (softened) if:--but if, yea though.
433 | 'elowahh el-o'-ah; rarely (shortened) >eloahh {el-o'-ah | probably prolonged (emphat.) from ''el' (410); a deity or the Deity:--God, god. See ''elohiym' (430).
434 | 'eluwl el-ool' | for ''eliyl' (457); good for nothing:--thing of nought.
435 | 'Eluwl el-ool' | probably of foreign derivation; Elul, the sixth Jewish month:--Elul.
436 | 'elown ay-lone' | prolonged from ''ayil' (352); an oak or other strong tree:--plain. See also ''Eylown' (356).
437 | 'allown al-lone' | a variation of ''elown' (436):--oak.
438 | 'Allown al-lone' | the same as ''allown' (437); Allon, an Israelite, also a place in Palestine:--Allon.
439 | 'Allown Bakuwth al-lone' baw-kooth' | from ''allown' (437) and a variation of 'bkiyth' (1068); oak of weeping; Allon-Bakuth, a monumental tree:--Allon-bachuth.
440 | 'Elowniy ay-lo-nee' | or rather (shortened) oEloniy {ay-lo-nee'}; patron from ''Allown' (438); an Elonite or descendant (collectively) of Elon:--Elonites.
441 | 'alluwph al-loof' | or (shortened) talluph {al-loof'}; from ''alph' (502); familiar; a friend, also gentle; hence, a bullock (as being tame; applied, although masculine, to a cow); and so, a chieftain (as notable, like neat cattle):--captain, duke, (chief) friend, governor, guide, ox.
442 | 'Aluwsh aw-loosh' | of uncertain derivation; Alush, a place in the Desert:--Alush.
443 | 'Elzabad el-zaw-bawd' | from ''el' (410) and 'zabad' (2064); God has bestowed; Elzabad, the name of two Israelites:--Elzabad.
444 | 'alach aw-lakh' | a primitive root; to muddle, i.e. (figuratively and intransitive) to turn (morally) corrupt:--become filthy.
445 | 'Elchanan el-khaw-nawn' | from ''el' (410) and 'chanan' (2603); God (is) gracious; Elchanan, an Israelite:--Elkanan.
446 | 'Eliy'ab el-ee-awb' | from ''el' (410) and ''ab' (1); God of (his) father; Eliab, the name of six Israelites:--Eliab.
447 | 'Eliy'el el-ee-ale' | from ''el' (410) repeated; God of (his) God; Eliel, the name of nine Israelites:--Eliel.
448 | 'Eliy'athah el-ee-aw-thaw' | or (contraction) ;Eliyathah {el-ee-yaw- thaw'}; from ''el' (410) and ''uwth' (225); God of (his) consent; Eliathah, an Israelite:-- Eliathah.
449 | 'Eliydad el-ee-dawd' | from the same as ''Eldad' (419); God of (his ) love; Elidad, an Israelite:--Elidad.
450 | 'Elyada` el-yaw-daw' | from ''el' (410) and 'yada`' (3045); God (is) knowing; Eljada, the name of two Israelites and of an Aramaean leader:--Eliada.
451 | 'alyah al-yaw' | from ''alah' (422) (in the original sense of strength); the stout part, i.e. the fat tail of the Oriental sheep:--rump.
452 | 'Eliyah ay-lee-yaw' | or prolonged tEliyahuw {ay-lee-yaw'-hoo}; from ''el' (410) and 'Yahh' (3050); God of Jehovah; Elijah, the name of the famous prophet and of two other Israelites:--Elijah, Eliah.
453 | 'Eliyhuw el-ee-hoo' | or (fully) dEliyhuwh {el-ee-hoo'}; from ''el' (410) and 'huw'' (1931); God of him; Elihu, the name of one of Job's friends, and of three Israelites:--Elihu.
454 | 'Elyhow`eynay el-ye-ho-ay-nah'ee | or (shortened) yElyow{eynay {el- yo-ay-nah'ee}; from ''el' (413) and 'Yhovah' (3068) and '`ayin' (5869); towards Jehovah (are) my eyes; Eljehoenai or Eljoenai, the name of seven Israelites:--Elihoenai, Elionai.
455 | 'Elyachba' el-yakh-baw' | from ''el' (410) and 'chaba'' (2244); God will hide; Eljachba, an Israelite:--Eliahbah.
456 | 'Eliychoreph el-ee-kho'-ref | from ''el' (410) and 'choreph' (2779); God of autumn; Elichoreph, an Israelite:--Elihoreph.
457 | 'eliyl el-eel' | apparently from ''al' (408); good for nothing, by anal. vain or vanity; specifically an idol:--idol, no value, thing of nought.
458 | 'Eliymelek el-ee-meh'-lek | from ''el' (410) and 'melek' (4428); God of (the) king; Elimelek, an Israelite:--Elimelech.
459 | 'illeyn il-lane' | (Aramaic) or shorter oillen {il-lane'}; prolonged from ''el' (412); these:--the, these.
460 | 'Elyacaph el-yaw-sawf' | from ''el' (410) and 'yacaph' (3254); God (is) gatherer; Eljasaph, the name of two Israelites:--Eliasaph.
461 | 'Eliy`ezer el-ee-eh'-zer | from ''el' (410) and '`ezer' (5828); God of help; Eliezer, the name of a Damascene and of ten Israelites:--Eliezer.
462 | 'Eliy`eynay el-ee-ay-nah'ee | probably contracted for ''Elyhow`eynay' (454); Elienai, an Israelite:--Elienai.
463 | 'Eliy`am el-ee-awm' | from ''el' (410) and '`am' (5971); God of (the) people; Eliam, an Israelite:--Eliam.
464 | 'Eliyphaz el-ee-faz' | from ''el' (410) and 'paz' (6337); God of gold; Eliphaz, the name of one of Job's friends, and of a son of Esau:--Eliphaz.
465 | 'Eliyphal el-ee-fawl' | from ''el' (410) and 'palal' (6419); God of judgment; Eliphal, an Israelite:--Eliphal.
466 | 'Eliyphlehuw el-ee-fe-lay'-hoo | from ''el' (410) and 'palah' (6395); God of his distinction; Eliphelehu, an Israelite:--Elipheleh.
467 | 'Eliyphelet el-ee-feh'-let | or (shortened) Elpelet {el-peh'-let}; from ''el' (410) and 'pallet' (6405); God of deliverance; Eliphelet or Elpelet, the name of six Israelites:--Eliphalet, Eliphelet, Elpalet.
468 | 'Eleytsuwr el-ee-tsoor' | from ''el' (410) and 'tsuwr' (6697); God of (the) rock; Elitsur, an Israelite:--Elizur.
469 | 'Eliytsaphan el-ee-tsaw-fawn' | or (shortened) Eltsaphan {el-tsaw- fawn'}; from ''el' (410) and 'tsaphan' (6845); God of treasure; Elitsaphan or Eltsaphan, an Israelite:--Elizaphan, Elzaphan.
470 | 'Eliyqa' el-ee-kaw' | from ''el' (410) and 'qow'' (6958); God of rejection; Elika, an Israelite:--Elika.
471 | 'Elyaqiym' el-yaw-keem' | from ''el' (410) and 'quwm' (6965); God of raising; Eljakim, the name of four Israelites:--Eliakim.
472 | 'Eliysheba` el-ee-sheh'-bah | from ''el' (410) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); God of (the) oath; Elisheba, the wife of Aaron:--Elisheba.
473 | 'Eliyshah el-ee-shaw' | probably of foreign derivation; Elishah, a son of Javan:--Elishah.
474 | 'Eliyshuwa` el-ee-shoo'-ah | from ''el' (410) and 'shuwa`' (7769); God of supplication (or of riches); Elishua, the son of King David:--Elishua.
475 | 'Elyashiyb el-yaw-sheeb' | from ''el' (410) and 'shuwb' (7725); God will restore; Eljashib, the name of six Israelites:--Eliashib.
476 | 'Eliyshama` el-ee-shaw-maw' | from ''el' (410) and 'shama`' (8085); God of hearing; Elishama, the name of seven Israelites:--Elishama.
477 | 'Eliysha` el-ee-shaw' | contracted for ''Eliyshuwa`' (474).; Elisha, the famous prophet:--Elisha.
478 | 'Eliyshaphat el-ee-shaw-fawt' | from ''el' (410) and 'shaphat' (8199); God of judgment; Elishaphat, an Israelite:--Elishaphat.
479 | 'illek il-lake' | (Aramaic) prolonged from ''el' (412); these:--these, those.
480 | 'allay al-le-lah'ee | by reduplication from ''alah' (421); alas!:--woe.
481 | 'alam aw-lam' | a primitive root; to tie fast; hence (of the mouth) to be tongue-tied:--bind, be dumb, put to silence.
482 | 'elem ay'-lem | from ''alam' (481); silence (i.e. mute justice):--congregation. Compare 'yownath 'elem rchoqiym' (3128).
483 | 'illem il-lame' | from ''alam' (481); speechless:--dumb (man).
484 | 'almuggiym al-moog-gheem' | probably of foreign derivation (used thus only in the plural); almug (i.e. probably sandle-wood) sticks:--almug trees. Compare ''alguwmmiym' (418).
485 | 'alummah al-oom-maw' | or (masculine) ealum {aw-loom'}; passive participle of ''alam' (481); something bound; a sheaf:--sheaf.
486 | 'Almowdad al-mo-dawd' | probably of foreign derivation:--Almodad, a son of Joktan:--Almodad.
487 | 'Allammelek al-lam-meh'-lek | from ''allah' (427) and 'melek' (4428); oak of (the) king; Allammelek, a place in Palestine:--Alammelech.
488 | 'alman al-mawn' | prolonged from ''alam' (481) in the sense of bereavement; discarded (as a divorced person):--forsaken.
489 | 'almon al-mone' | from ''alam' (481) as in ''alman' (488); bereavement:--widowhood.
490 | 'almanah al-maw-naw' | fem of ''alman' (488); a widow; also a desolate place:--desolate house (palace), widow.
491 | 'almanuwth al-maw-nooth' | feminine of ''alman' (488); concrete, a widow; abstract, widowhood:--widow, widowhood.
492 | 'almoniy al-mo-nee' | from ''almon' (489) in the sense of concealment; some one (i.e. so and so, without giving the name of the person or place):--one, and such.
493 | 'Elna`am el-nah'-am | from ''el' (410) and 'na`em' (5276); God (is his) delight; Elnaam, an Israelite:--Elnaam.
494 | 'Elnathan el-naw-thawn' | from ''el' (410) and 'nathan' (5414); God (is the) giver; Elnathan, the name of four Israelites:--Elnathan.
495 | 'Ellacar el-law-sawr' | probably of foreign derivation; Ellasar, an early country of Asia:--Ellasar.
496 | 'El`ad el-awd' | from ''el' (410) and '`uwd' (5749); God has testified; Elad, an Israelite:--Elead.
497 | 'El`adah el-aw-daw' | from ''el' (410) and '`adah' (5710); God has decked; Eladah, an Israelite:--Eladah.
498 | 'El`uwzay el-oo-zah'ee | from ''el' (410) and '`uwz' (5756) (in the sense of '`oz' (5797)); God (is) defensive; Eluzai, an Israelite:--Eluzai.
499 | 'El`azar el-aw-zawr' | from ''el' (410) and '`azar' (5826); God (is) helper; Elazar, the name of seven Israelites:--Eleazar.
500 | 'El`ale' el-aw-lay' | or (more properly) GEl aleh {el-aw-lay'}; from ''el' (410) and '`alah' (5927); God (is) going up; Elale or Elaleh, a place east of the Jordan:--Elealeh.

Next Page - 501 ('El`asah) to 600 ('anaph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

501 ('El`asah) to 600 ('anaph)

Previous Page - 401 ('Ukal) to 500 ('El`ale')
Strong's Number And Link to Concordance | Name Pronunciation | Description
501 | 'El`asah el-aw-saw' | from ''el' (410) and '`asah' (6213); God has made; Elasah, the name of four Israelites:--Elasah, Eleasah.
502 | 'alph aw-lof' | a primitive root, to associate with; hence, to learn (and causatively to teach):--learn, teach, utter.
503 | 'alaph aw-laf' | denominative from ''eleph' (505); causative, to make a thousandfold:--bring forth thousands.
504 | 'eleph eh'-lef | from ''alph' (502); a family; also (from the sense of yoking or taming) an ox or cow:--family, kine, oxen.
505 | 'eleph eh'-lef | prop, the same as ''eleph' (504); hence (the ox's head being the first letter of the alphabet, and this eventually used as a numeral) a thousand:--thousand.
506 | 'alaph al-af' | (Aramaic) or meleph (Aramaic) {eh'-lef}; corresponding to ''eleph' (505):--thousand.
507 | 'Eleph eh'-lef | the same as ''eleph' (505); Eleph, a place in Palestine:--Eleph.
508 | 'Elpa`al el-pah'-al | from ''el' (410) and 'pa`al' (6466); God (is) act; Elpaal, an Israelite:--Elpaal.
509 | 'alats aw-lats' | a primitive root; to press:--urge.
510 | 'alquwm al-koom' | probably from ''al' (408) and 'quwm' (6965); a non-rising (i.e. resistlessness):--no rising up.
511 | 'Elqanah el-kaw-naw' | from ''el' (410) and 'qanah' (7069); God has obtained; Elkanah, the name of several Israelites:--Elkanah.
512 | 'Elqoshiy el-ko-shee' | patrial from a name of uncertain derivation; an Elkoshite or native of Elkosh:--Elkoshite.
513 | 'Eltowlad el-to-lad' | probably from ''el' (410) and a masculine form of 'towldah' (8435) (compare 'Towlad' (8434)); God (is) generator; Eltolad, a place in Palestine:-- Eltolad.
514 | 'Eltqe el-te-kay' | or (more properly) nEltqeh {el-te-kay'}; of uncertain derivation; Eltekeh or Elteke, a place in Palestine:-- Eltekeh.
515 | 'Eltqon el-te-kone' | from ''el' (410) and 'taqan' (8626); God (is) straight; Eltekon, a place in Palestine:--Eltekon.
516 | 'Al tashcheth al tash-kayth' | from ''al' (408) and 'shachath' (7843); Thou must not destroy; probably the opening words to a popular song:--Al-taschith.
517 | 'em ame | a primitive word; a mother (as the bond of the family); in a wide sense (both literally and figuratively (like ''ab' (1)):--dam, mother, X parting.
518 | 'im eem | a primitive particle; used very widely as demonstrative, lo!; interrog., whether?; or conditional, if, although; also Oh that!, when; hence, as a negative, not:--(and, can-, doubtless, if, that) (not), + but, either, + except, + more(-over if, than), neither, nevertheless, nor, oh that, or, + save (only, -ing), seeing, since, sith, + surely (no more, none, not), though, + of a truth, + unless, + verily, when, whereas, whether, while, + yet.
519 | 'amah aw-maw' | apparently a primitive word; a maid-servant or female slave:--(hand-)bondmaid(-woman), maid(-servant).
520 | 'ammah am-maw' | prolonged from ''em' (517); properly, a mother (i.e. unit of measure, or the fore-arm (below the elbow), i.e. a cubit; also a door-base (as a bond of the entrance):--cubit, + hundred (by exchange for 'me'ah' (3967)), measure, post.
521 | 'ammah am-maw' | (Aramaic) corresponding to ''ammah' (520):--cubit.
522 | 'Ammah am-maw' | the same as ''ammah' (520); Ammah, a hill in Palestine:--Ammah.
523 | 'ummah oom-maw' | from the same as ''em' (517); a collection, i.e. community of persons:--nation, people.
524 | 'ummah oom-maw' | (Aramaic) corresponding to ''ummah' (523):--nation.
525 | 'amown aw-mone' | from ''aman' (539), probably in the sense of training; skilled, i.e. an architect (like ''aman' (542)):--one brought up.
526 | 'Amown aw-mone' | the same as ''amown' (525); Amon, the name of three Israelites:--Amon.
527 | 'amown aw-mone' | a variation for 'hamown' (1995); a throng of people:--multitude.
528 | 'Amown aw-mone' | of Egyptian derivation; Amon (i.e. Ammon or Amn), a deity of Egypt (used only as an adjunct of 'No'' (4996)):--multitude, populous.
529 | 'emuwn ay-moon' | from ''aman' (539); established, i.e. (figuratively) trusty; also (abstractly) trustworthiness:--faith(-ful), truth.
530 | 'emuwnah em-oo-naw'); or (shortened) >emunah {em-oo-naw' | feminine of ''emuwn' (529); literally firmness; figuratively security; morally fidelity:--faith(-ful, -ly, -ness, (man)), set office, stability, steady, truly, truth, verily.
531 | 'Amowts aw-mohts' | from ''amats' (553); strong; Amots, an Israelite:--Amoz.
532 | 'Amiy aw-mee' | an abbrev. for ''Amown' (526); Ami, an Israelite:--Ami.
533 | 'ammiyts am-meets' | or (shortened) ammits {am-meets'}; from ''amats' (553); strong or (abstractly) strength:--courageous, mighty, strong (one).
534 | 'amiyr aw-meer' | apparently from ''amar' (559) (in the sense of self- exaltation); a summit (of a tree or mountain:--bough, branch.
535 | 'amal aw-mal' | a primitive root; to droop; by implication to be sick, to mourn:--languish, be weak, wax feeble.
536 | 'umlal oom-lal' | from ''amal' (535); sick:--weak.
537 | 'amelal am-ay-lawl' | from ''amal' (535); languid:--feeble.
538 | 'Amam am-awm' | from ''em' (517); gathering-spot; Amam, a place in Palestine:--Amam.
539 | 'aman aw-man' | a primitive root; properly, to build up or support; to foster as a parent or nurse; figuratively to render (or be) firm or faithful, to trust or believe, to be permanent or quiet; morally to be true or certain; once (Isa. 30:21; interchangeable with ''aman' (541)) to go to the right hand:--hence, assurance, believe, bring up, establish, + fail, be faithful (of long continuance, stedfast, sure, surely, trusty, verified), nurse, (-ing father), (put), trust, turn to the right.
540 | 'aman am-an' | (Aramaic) corresponding to ''aman' (539):--believe, faithful, sure.
541 | 'aman aw-man' | denominative from 'yamiyn' (3225); to take the right hand road:--turn to the right. See ''aman' (539).
542 | 'aman aw-mawn' | from ''aman' (539) (in the sense of training); an expert:--cunning workman.
543 | 'amen aw-mane' | from ''aman' (539); sure; abstract, faithfulness; adverb, truly:--Amen, so be it, truth.
544 | 'omen oh-men' | from ''aman' (539); verity:--truth.
545 | 'omnah om-naw' | feminine of ''omen' (544) (in the specific sense of training); tutelage:--brought up.
546 | 'omnah om-naw' | feminine form of ''omen' (544) (in its usual sense); adverb, surely:--indeed.
547 | 'omnah om-me-naw' | feminine active participle of ''omen' (544) (in the original sense of supporting); a column:--pillar.
548 | 'amanah am-aw-naw' | feminine of ''amen' (543); something fixed, i.e. a covenant. an allowance:--certain portion, sure.
549 | 'Amanah am-aw-naw' | the same as ''amanah' (548); Amanah, a mountain near Damascus:--Amana.
550 | 'Amnown am-nohn' | or uAmiynown {am-ee-nohn'}; from ''aman' (539); faithful; Amnon (or Aminon), a son of David:--Amnon.
551 | 'omnam om-nawm' | adverb from ''omen' (544); verily:--indeed, no doubt, surely, (it is, of a) true(-ly, -th).
552 | 'umnam oom-nawm' | an orthographical variation of ''omnam' (551):--in (very) deed; of a surety.
553 | 'amats aw-mats' | a primitive root; to be alert, physically (on foot) or mentally (in courage):--confirm, be courageous (of good courage, stedfastly minded, strong, stronger), establish, fortify, harden, increase, prevail, strengthen (self), make strong (obstinate, speed).
554 | 'amots aw-mohts' | probably from ''amats' (553); of a strong color, i.e. red (others fleet):--bay.
555 | 'omets o'-mets | from ''amats' (553); strength:--stronger.
556 | 'amtsah am-tsaw' | from ''amats' (553); force:--strength.
557 | 'Amtsiy am-tsee' | from ''amats' (553); strong; Amtsi, an Israelite:--Amzi.
558 | 'Amatsyah am-ats-yaw' | or mAmatsyahuw {am-ats-yaw'-hoo}; from ''amats' (553) and 'Yahh' (3050); strength of Jah; Amatsjah, the name of four Israelites:--Amaziah.
559 | 'amar aw-mar' | a primitive root; to say (used with great latitude):--answer, appoint, avouch, bid, boast self, call, certify, challenge, charge, + (at the, give) command(-ment), commune, consider, declare, demand, X desire, determine, X expressly, X indeed, X intend, name, X plainly, promise, publish, report, require, say, speak (against, of), X still, X suppose, talk, tell, term, X that is, X think, use (speech), utter, X verily, X yet.
560 | 'amar am-ar' | (Aramaic) corresponding to ''amar' (559):--command, declare, say, speak, tell.
561 | 'emer ay'-mer | from ''amar' (559); something said:--answer, X appointed unto him, saying, speech, word.
562 | 'omer o'-mer | the same as ''emer' (561):--promise, speech, thing, word.
563 | 'immar im-mar' | (Aramaic) perhaps from ''amar' (560) (in the sense of bringing forth); a lamb:--lamb.
564 | 'Immer im-mare' | from ''amar' (559); talkative; Immer, the name of five Israelites:--Immer.
565 | 'imrah im-raw' | or memrah {em-raw'}; feminine of ''emer' (561), and meaning the same:--commandment, speech, word.
566 | 'Imriy im-ree' | from ''Immer' (564); wordy; Imri, the name of two Israelites:--Imri.
567 | 'Emoriy em-o-ree' | probably a patronymic from an unused name derived from ''amar' (559) in the sense of publicity, i.e. prominence; thus, a mountaineer; an Emorite, one of the Canaanitish tribes:--Amorite.
568 | 'Amaryah am-ar-yaw' | or prolonged tAmaryahuw {am-ar-yaw'-hoo}; from ''amar' (559) and 'Yahh' (3050); Jah has said (i.e. promised); Amarjah, the name of nine Israelites:--Amariah.
569 | 'Amraphel am-raw-fel' | of uncertain (perhaps foreign) derivation; Amraphel, a king of Shinar:--Amraphel.
570 | 'emesh eh'-mesh | time past, i.e. yesterday or last night:--former time, yesterday(-night)
571 | 'emeth eh'-meth | contracted from ''aman' (539); stability; (figuratively) certainty, truth, trustworthiness:--assured(-ly), establishment, faithful, right, sure, true (-ly, -th), verity.
572 | 'amtachath am-takh'-ath | from 'mathach' (4969); properly, something expansive, i.e. a bag:--sack.
573 | 'Amittay am-it-tah'ee | from ''emeth' (571); veracious; Amittai, an Israelite:--Amittai.
574 | 'emtaniy em-taw-nee' | (Aramaic) from a root corresponding to that of 'mothen' (4975); well-loined (i.e. burly) or mighty:--terrible.
575 | 'an awn | or manah {aw-naw'}; contracted from ''aiyn' (370); where?; hence, whither?, when?; also hither and thither:--+ any (no) whither, now, where, whither(-soever).
576 | 'ana' an-aw' | (Aramaic) or .anah (Aramaic) {an-aw'}; corresponding to ''aniy' (589); I:--I, as for me.
577 | 'anna' awn-naw' | or mannah {awn-naw'}; apparent contracted from ''ahabah' (160) and 'na'' (4994); oh now!:--I (me) beseech (pray) thee, O.
578 | 'anah aw-naw' | a primitive root; to groan:--lament, mourn.
579 | 'anah aw-naw' | a primitive root (perhaps rather identical with ''anah' (578) through the idea of contraction in anguish); to approach; hence, to meet in various senses:--befall, deliver, happen, seek a quarrel.
580 | 'anuw an-oo' | contracted for ''anachnuw' (587); we:--we.
581 | 'innuwn in-noon' | (Aramaic) or (feminine) inniyn (Aramaic) {in- neen'}; corresponding to 'hem' (1992); they:--X are, them, these.
582 | 'enowsh en-oshe' | from ''anash' (605); properly, a mortal (and thus differing from the more dignified ''adam' (120)); hence, a man in general (singly or collectively):--another, X (blood-)thirsty, certain, chap(-man); divers, fellow, X in the flower of their age, husband, (certain, mortal) man, people, person, servant, some ( X of them), + stranger, those, + their trade. It is often unexpressed in the English versions, especially when used in apposition with another word . Compare ''iysh' (376).
583 | 'Enowsh en-ohsh' | the same as ''enowsh' (582); Enosh, a son of Seth; --Enos.
584 | 'anach aw-nakh' | a primitive root; to sigh:--groan, mourn, sigh.
585 | 'anachah an-aw-khaw' | from ''anachah' (585); sighing:--groaning, mourn, sigh.
586 | 'anachna' an-akh'-naw | (Aramaic) or ganachnah (Aramaic) {an-akh- naw'}; corresponding to ''anachnuw' (587); we:--we.
587 | 'anachnuw an-akh'-noo | apparently from ''anokiy' (595); we:--ourselves, us, we.
588 | 'Anacharath an-aw-kha-rawth' | probably from the same root as 'nachar' (5170); a gorge or narrow pass; Anacharath, a place in Palestine:--Anaharath.
589 | 'aniy an-ee' | contracted from ''anokiy' (595); I:--I, (as for) me, mine, myself, we, X which, X who.
590 | 'oniy on-ee' | probably from ''anah' (579) (in the sense of conveyance); -a ship or (collectively)a fleet:--galley, navy (of ships).
591 | 'oniyah on-ee-yaw' | feminine of ''oniy' (590); a ship:--ship((-men)).
592 | 'aniyah an-ee-yaw' | from ''anah' (578); groaning:--lamentation, sorrow.
593 | 'Aniy`am an-ee-awm' | from ''anah' (578) and '`am' (5971); groaning of (the) people; Aniam, an Israelite:--Aniam.
594 | 'anak an-awk' | probably from an unused root meaning to be narrow; according to most a plumb-line, and to others a hook:--plumb-line.
595 | 'anokiy aw-no-kee' | sometimes {aw-no'-kee}; a primitive pro.; I:--I, me, X which.
596 | 'anan aw-nan' | a primitive root; to mourn, i.e. complain:--complain.
597 | 'anac aw-nas' | to insist:--compel.
598 | 'anac an-as' | (Aramaic) corresponding to ''anac' (597); figuratively, to distress:--trouble.
599 | 'anaph aw-naf' | a primitive root; to breathe hard, i.e. be enraged:--be angry (displeased).
600 | 'anaph an-af' | (Aramaic) corresponding to ''aph' (639) (only in the plural as a singular); the face:--face, visage.

Next Page - 601 ('anaphah) to 700 ('Arubbowth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

601 ('anaphah) to 700 ('Arubbowth)

Previous Page - 501 ('El`asah) to 600 ('anaph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
601 | 'anaphah an-aw-faw' | from ''anaph' (599); an unclean bird, perhaps the parrot (from its irascibility):--heron.
602 | 'anaq aw-nak' | a primitive root; to shriek:--cry, groan.
603 | 'anaqah an-aw-kaw' | from ''anaq' (602); shrieking:--crying out, groaning, sighing.
604 | 'anaqah an-aw-kaw' | the same as ''anaqah' (603); some kind of lizard, probably the gecko (from its wail):--ferret.
605 | 'anash aw-nash' | a primitive root; to be frail, feeble, or (figuratively) melancholy:--desperate(-ly wicked), incurable, sick, woeful.
606 | 'enash en-awsh' | (Aramaic) or renash (Aramaic) {en-ash'}; corresponding to ''enowsh' (582); a man:--man, + whosoever.
607 | 'antah an-taw' | (Aramaic) corresponding to ''attah' (859); thou:--as for thee, thou.
608 | 'antuwn an-toon' | (Aramaic) plural of ''antah' (607); ye:--ye.
609 | 'Aca' aw-saw' | of uncertain derivation; Asa, the name of a king and of a Levite:--Asa.
610 | 'acuwk aw-sook' | from 'cuwk' (5480); anointed, i.e. an oil-flask:--pot.
611 | 'acown aws-sone' | of uncertain derivation; hurt:--mischief.
612 | 'ecuwr ay-soor' | from ''acar' (631); a bond (especially manacles of a prisoner):--band, + prison.
613 | 'ecuwr es-oor' | (Aramaic) corresponding to ''ecuwr' (612):--band, imprisonment.
614 | 'aciyph aw-seef' | or maciph {aw-seef'}; from ''acaph' (622); gathered, i.e. (abstractly) a gathering in of crops:--ingathering.
615 | 'aciyr aw-sere' | from ''acar' (631); bound, i.e. a captive:--(those which are) bound, prisoner.
616 | 'acciyr as-sere' | for ''aciyr' (615): prisoner.
617 | 'Acciyr as-sere' | the same as ''acciyr' (616); prisoner; Assir, the name of two Israelites:--Assir.
618 | 'acam aw-sawm' | from an unused root meaning to heap together; a storehouse (only in the plural):--barn, storehouse.
619 | 'Acnah as-naw' | of uncertain derivation; Asnah, one of the Nethinim:--Asnah.
620 | 'Ocnappar os-nap-par' | of foreign derivation; Osnappar, an Assyrian king:--Asnapper.
621 | 'Acnath aw-se-nath' | of Egyptian derivation; Asenath, the wife of Joseph:--Asenath.
622 | 'acaph aw-saf' | a primitive root; to gather for any purpose; hence, to receive, take away, i.e. remove (destroy, leave behind, put up, restore, etc.):--assemble, bring, consume, destroy, felch, gather (in, together, up again), X generally, get (him), lose, put all together, receive, recover (another from leprosy), (be) rereward, X surely, take (away, into, up), X utterly, withdraw.
623 | 'Acaph aw-sawf' | from ''acaph' (622); collector; Asaph, the name of three Israelites, and of the family of the first:--Asaph.
624 | 'acuph aw-soof' | passive participle of ''acaph' (622); collected (only in the plural), i.e. a collection of offerings):--threshold, Asuppim.
625 | 'oceph o'-sef | from ''acaph' (622); a collection (of fruits):--gathering.
626 | 'acephah as-ay-faw' | from ''acaph' (622); a collection of people (only adverbial):--X together.
627 | 'acuppah as-up-paw' | fem of ''acuph' (624).; a collection of (learned) men (only in the plural):--assembly.
628 | 'acpcuph as-pes-oof' | by reduplication from ''acuph' (624); gathered up together, i.e. a promiscuous assemblage (of people):--mixt multitude.
629 | 'ocparna' os-par-naw' | (Aramaic) of Persian derivation; diligently:--fast, forthwith, speed(-ily).
630 | 'Acpatha' as-paw-thaw' | of Persian derivation; Aspatha, a son of Haman:--Aspatha.
631 | 'acar aw-sar' | a primitive root; to yoke or hitch; by analogy, to fasten in any sense, to join battle:--bind, fast, gird, harness, hold, keep, make ready, order, prepare, prison(-er), put in bonds, set in array, tie.
632 | 'ecar es-sawr' | or riccar {is-sawr'}; from ''acar' (631); an obligation or vow (of abstinence):--binding, bond.
633 | 'ecar es-sawr' | (Aramaic) corresponding to ''ecar' (632) in a legal sense; an interdict:--decree.
634 | 'Ecar-Chaddown ay-sar' Chad-dohn' | of foreign derivation; Esar- chaddon, an Assyrian king:--Esar-haddon.
635 | 'Ecter es-tare' | of Persian derivation; Ester, the Jewish heroine:--Esther.
636 | 'a` aw | (Aramaic) corresponding to '`ets' (6086); a tree or wood:--timber, wood.
637 | 'aph af | a primitive particle; meaning accession (used as an adverb or conjunction); also or yea; adversatively though:--also, + although, and (furthermore, yet), but, even, + how much less (more, rather than), moreover, with, yea.
638 | 'aph af | (Aramaic) corresponding to ''aph' (637):--also.
639 | 'aph af | from ''anaph' (599); properly, the nose or nostril; hence, the face, and occasionally a person; also (from the rapid breathing in passion) ire:--anger(-gry), + before, countenance, face, + forebearing, forehead, + (long-)suffering, nose, nostril, snout, X worthy, wrath.
640 | 'aphad aw-fad' | a primitive root (rather a denominative from ''ephowd' (646)); to gird on (the ephod):--bind, gird.
641 | 'Ephod ay-fode' | the same as ''ephowd' (646) shortened; Ephod, an Israelite:--Ephod.
642 | 'ephuddah ay-food-daw' | feminine of ''ephowd' (646); a girding on (of the ephod); hence, generally, a plating (of metal):--ephod, ornament.
643 | 'appeden ap-peh'-den | apparently of foreign derivation; a pavilion or palace-tent:--palace.
644 | 'aphah aw-faw' | a primitive root; to cook, especially to bake:--bake(-r, (-meats)).
645 | 'ephow ay-fo' | or hephowe {ay-fo'}; from 'poh' (6311); strictly a demonstrative particle, here; but used of time, now or then:--here, now, where?
646 | 'ephowd ay-fode' | rarely oephod {ay-fode'}; probably of foreign derivation ; a girdle; specifically the ephod or high-priest's shoulder- piece; also generally, an image:--ephod.
647 | 'Aphiyach af-ee'-akh | perhaps from 'puwach' (6315); breeze; Aphiach, an Israelite:--Aphiah.
648 | 'aphiyl aw-feel' | from the same as ''aphel' (651) (in the sense of weakness); unripe:--not grown up.
649 | 'Appayim ap-pah'-yim | dual of ''aph' (639); two nostrils; Appajim, an Israelite:--Appaim.
650 | 'aphiyq aw-feek' | from ''acaph' (622); properly, containing, i.e. a tube; also a bed or valley of a stream; also a strong thing or a hero:--brook, channel, mighty, river, + scale, stream, strong piece.
651 | 'aphel aw-fale' | from an unused root meaning to set as the sun; dusky:--very dark.
652 | 'ophel o'fel | from the same as ''aphel' (651); dusk:--darkness, obscurity, privily.
653 | 'aphelah af-ay-law' | feminine of ''aphel' (651); duskiness, figuratively, misfortune; concrete, concealment:--dark, darkness, gloominess, X thick.
654 | 'Ephlal ef-lawl' | from 'palal' (6419); judge; Ephlal, an Israelite:--Ephlal.
655 | 'ophen o'-fen | from an unused root meaning to revolve; a turn, i.e. a season:--+ fitly.
656 | 'aphec aw-face' | a primitive root; to disappear, i.e. cease:--be clean gone (at an end, brought to nought), fail.
657 | 'ephec eh'-fes | from ''aphec' (656); cessation, i.e. an end (especially of the earth); often used adverb, no further; also (like 'pa`al' (6466)) the ankle (in the dual), as being the extremity of the leg or foot:--ankle, but (only), end, howbeit, less than nothing, nevertheless (where), no, none (beside), not (any, -withstanding), thing of nought, save(-ing), there, uttermost part, want, without (cause).
658 | 'Ephec Dammiym eh'-fes dam-meem' | from ''ephec' (657) and the plural of 'dam' (1818); boundary of blood-drops; Ephes-Dammim, a place in Palestine:--Ephes- dammim.
659 | 'epha` eh'-fah | from an unused root probably meaning to breathe; properly, a breath, i.e. nothing:--of nought.
660 | 'eph`eh ef-eh' | from ''epha`' (659) (in the sense of hissing); an asp or other venomous serpent:--viper.
661 | 'aphaph aw-faf' | a primitive root; to surround:--compass.
662 | 'aphaq aw-fak' | a primitive root; to contain, i.e. (reflex.) abstain:--force (oneself), restrain.
663 | 'Apheq af-ake' | or rAphiyq {af-eek'}; from ''aphaq' (662) (in the sense of strength); fortress; Aphek (or Aphik), the name of three places in Palestine:--Aphek, Aphik.
664 | 'Apheqah af-ay-kaw' | feminine of ''Apheq' (663); fortress; Aphekah, a place in Palestine:--Aphekah.
665 | 'epher ay'-fer | from an unused root meaning to bestrew; ashes:--ashes.
666 | 'apher af-ayr' | from the same as ''epher' (665) (in the sense of covering); a turban:--ashes.
667 | 'ephroach ef-ro'-akh | from 'parach' (6524) (in the sense of bursting the shell); the brood of a bird:--young (one).
668 | 'appiryown ap-pir-yone' | probably of Egyptian derivation; a palanquin:--chariot.
669 | 'Ephrayim ef-rah'-yim | dual of masculine form of ''Ephraath' (672); double fruit; Ephrajim, a son of Joseph; also the tribe descended from him, and its territory:--Ephraim, Ephraimites.
670 | 'Apharcay af-aw-re-sah'ee | (Aramaic) of foreign origin (only in the plural); an Apherasite or inhabitant of an unknown region of Assyria:-- Apharsite.
671 | 'Apharckay af-ar-sek-ah'ee | (Aramaic) or fApharcathkay (Aramaic) {af-ar-sath-kah'ee}; of foreign origin (only in the plural); an Apharsekite or Apharsathkite, an unknown Assyrian tribe:--Apharsachites, Apharasthchites.
672 | 'Ephraath ef-rawth' | or mEphrathah {ef-raw'-thaw}; from 'parah' (6509); fruitfulness; Ephrath, another name for Bethlehem; once (Psa. 132:6) perhaps for Ephraim; also of an Israelitish woman:--Ephrath, Ephratah.
673 | 'Ephrathiy ef-rawth-ee' | patrial form ''Ephraath' (672); an Ephrathite or an Ephraimite:--Ephraimite, Ephrathite.
674 | 'appthom ap-pe-thome' | (Aramaic) of Persian origin; revenue; others at the last:--revenue.
675 | 'Etsbown ets-bone' | or mEtsbon {ets-bone'}; of uncertain derivation; Etsbon, the name of two Israelites:--Ezbon.
676 | 'etsba` ets-bah' | from the same as 'tseba`' (6648) (in the sense of grasping); something to sieze with, i.e. a finger; by analogy, a toe:--finger, toe.
677 | 'etsba` ets-bah' | (Aramaic) corresponding to ''etsba`' (676):--finger, toe.
678 | 'atsiyl aw-tseel' | from ''atsal' (680) (in its secondary sense of separation); an extremity (Isa. 41:9), also a noble:--chief man, noble.
679 | 'atstsiyl ats-tseel' | from ''atsal' (680) (in its primary sense of uniting); a joint of the hand (i.e. knuckle); also (according to some) a party-wall (Ezek. 41:8):--(arm) hole, great.
680 | 'atsal aw-tsal' | a primitive root; properly, to join; used only as a denominative from ''etsel' (681); to separate; hence, to select, refuse, contract:--keep, reserve, straiten, take.
681 | 'etsel ay'-tsel | from ''atsal' (680) (in the sense of joining); a side; (as a preposition) near:--at, (hard) by, (from) (beside), near (unto), toward, with. See also 'Beyth ha-'etsel' (1018).
682 | 'Atsel aw-tsale' | from ''atsal' (680); noble; Atsel, the name of an Israelite, and of a place in Palestine:--Azal, Azel.
683 | 'Atsalyahhuw ats-al-yaw'-hoo | from ''atsal' (680) and 'Yahh' (3050) prolonged; Jah has reserved; Atsaljah, an Israelite:--Azaliah.
684 | 'Otsem o'-tsem | from an unused root probably meaning to be strong; strength (i.e. strong); Otsem, the name of two Israelites:--Ozem.
685 | 'ets`adah ets-aw-daw' | a variation from 'ts`adah' (6807); properly, a step- chain; by analogy, a bracelet:--bracelet, chain.
686 | 'atsar aw-tsar' | a primitive root; to store up:--(lay up in) store, + (make) treasure(-r).
687 | 'Etser ay'-tser | from ''atsar' (686); treasure; Etser, an Idumaean:--Ezer.
688 | 'eqdach ek-dawkh' | from 'qiddah' (6916); burning, i.e. a carbuncle or other fiery gem:--carbuncle.
689 | 'aqqow ak-ko' | probably from ''anaq' (602); slender, i.e. the ibex:--wild goat.
690 | 'ara' ar-aw' | probably for ''ariy' (738); lion; Ara, an Israelite:--Ara.
691 | 'er'el er-ale' | probably for ''ariy'el' (739); a hero (collectively):--valiant one.
692 | 'Ar'eliy ar-ay-lee' | from ''er'el' (691); heroic; Areli (or an Arelite, collectively), an Israelite and his descendants:--Areli, Arelites.
693 | 'arab aw-rab' | a primitive root; to lurk:--(lie in) ambush(-ment), lay (lie in) wait.
694 | 'Arab ar-awb' | from ''arab' (693); ambush; Arab, a place in Palestine:--Arab.
695 | 'ereb eh'-reb | from ''arab' (693); ambuscade:--den, lie in wait.
696 | 'oreb o'-reb | the same as ''ereb' (695):--wait.
697 | 'arbeh ar-beh' | from 'rabah' (7235); a locust (from its rapid increase):-- grasshopper, locust.
698 | 'orobah or-ob-aw' | feminine of ''oreb' (696) (only in the plural); ambuscades:--spoils.
699 | 'arubbah ar-oob-baw' | feminine participle passive of ''arab' (693) (as if for lurking); a lattice; (by implication) a window, dove-cot (because of the pigeon-holes), chimney (with its apertures for smoke), sluice (with openings for water):--chimney, window.
700 | 'Arubbowth ar-oob-both | plural of ''arubbah' (699); Arubboth, a place in Palestine:--Aruboth.

Next Page - 701 ('Arbiy) to 800 ('eshshah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

701 ('Arbiy) to 800 ('eshshah)

Previous Page - 601 ('anaphah) to 700 ('Arubbowth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
701 | 'Arbiy ar-bee' | patrial from ''Arab' (694); an Arbite or native of Arab:--Arbite.
702 | 'arba` ar-bah' | masculine oarbaah {ar-baw-aw'}; from 'raba`' (7251); four:--four.
703 | 'arba` ar-bah' | (Aramaic) corresponding to ''arba`' (702):--four.
704 | 'Arba` ar-bah' | the same as ''arba`' (702); Arba, one of the Anakim:--Arba.
705 | 'arba`iym ar-baw-eem' | multiple of ''arba`' (702); forty:---forty.
706 | 'arba`tayim ar-bah-tah'-yim | dual of ''arba`' (702); fourfold:--fourfold.
707 | 'arag aw-rag' | a primitive root; to plait or weave:--weaver(-r).
708 | 'ereg eh'-reg | from ''arag' (707); a weaving; a braid; also a shuttle:--beam, weaver's shuttle.
709 | 'Argob ar-gobe' | from the same as 'regeb' (7263); stony; Argob, a district of Palestine:--Argob.
710 | 'argvan arg-ev-awn' | a variation for ''argaman' (713); purple:--purple.
711 | 'argvan arg-ev-awn' | (Aramaic) corresponding to ''argvan' (710):--purple.
712 | 'argaz ar-gawz' | perhaps from 'ragaz' (7264) (in the sense of being suspended), a box (as a pannier):--coffer.
713 | 'argaman ar-gaw-mawn' | of foreign origin; purple (the color or the dyed stuff):--purple.
714 | `Ard ard | from an unused root probably meaning to wander; fugitive; Ard, the name of two Israelites:--Ard.
715 | 'Ardown ar-dohn' | from the same as '`Ard' (714); roaming; Ardon, an Israelite:--Ardon.
716 | 'Ardiy ar-dee | patronymic from '`Ard' (714); an Ardite (collectively) or descendant of Ard:--Ardites.
717 | 'arah aw-raw' | a primitive root; to pluck:--gather, pluck.
718 | 'aruw ar-oo' | (Aramaic) probably akin to ''aluw' (431); lo!:--behold,lo.
719 | 'Arvad ar-vad' | probably from 'ruwd' (7300); a refuge for the roving; Arvad, an island-city of Palestine:--Arvad.
720 | 'Arowd ar-ode' | an orthographical variation of ''Arvad' (719); fugitive; Arod, an Israelite:--Arod.
721 | 'Arvadiy ar-vaw-dee' | patrial from ''Arvad' (719); an Arvadite or citizen of Arvad:--Arvadite.
722 | 'Arowdiy ar-o-dee' | patronymic from ''Arvadiy' (721); an Arodite or descendant of Arod:--Arodi, Arodites.
723 | 'urvah oor-vaw' | or rarayah {ar-aw'-yah'}; from ''arah' (717)(in the sense of feeding); a herding-place for an animal:--stall.
724 | 'aruwkah ar-oo-kaw' | or rarukah {ar-oo-kaw'}; feminine passive participle of ''arak' (748) (in the sense of restoring to soundness); wholeness (literally or figuratively):--health, made up, perfected.
725 | 'Aruwmah ar-oo-maw' | a variation of 'Ruwmah' (7316); height; Arumah, a place in Palestine:--Arumah.
726 | 'Arowmiy ar-o-mee' | a clerical error for ''Edomiy' (130); an Edomite (as in the margin}:--Syrian.
727 | 'arown aw-rone' | or laron {aw-rone'}; from ''arah' (717) (in the sense of gathering); a box:--ark, chest, coffin.
728 | 'Aravnah ar-av-naw' | or (by transposition) rOwrnah {ore-naw'}; or fArniyah {ar-nee-yaw'}; all by orthographical variation for ''Ornan' (771); Aravnah (or Arnijah or Ornah), a Jebusite:--Araunah.
729 | 'araz aw-raz' | a primitive root; to be firm; used only in the passive participle as a denominative from ''erez' (730); of cedar:--made of cedar.
730 | 'erez eh-rez' | from ''araz' (729); a cedar tree (from the tenacity of its roots):--cedar (tree).
731 | 'arzah ar-zaw' | fem of ''erez' (730); cedar wainscoating:--cedar work.
732 | 'arach aw-rakh' | a primitive root; to travel:--go, wayfaring (man).
733 | 'Arach aw-rakh' | from ''arach' (732); way faring; Arach, the name of three Israelites: Arah.
734 | 'orach o'-rakh | from ''arach' (732); a well-trodden road (literally or figuratively); also a caravan:--manner, path, race, rank, traveller, troop, (by-, high-)way.
735 | 'orach o'-rakh | (Aramaic) corresponding to ''orach' (734); a road:--way.
736 | 'orchah o-rekh-aw' | feminine active participle of ''arach' (732); a caravan:--(travelling) company.
737 | 'aruchah ar-oo-khaw' | feminine passive participle of ''arach' (732) (in the sense of appointing); a ration of food:--allowance, diet, dinner, victuals.
738 | 'ariy ar-ee' | or (prolonged) earyeh {ar-yay'}; from ''arah' (717) (in the sense of violence); a lion:--(young) lion, + pierce (from the margin).
739 | 'ariy'el ar-ee-ale' | or (arilel {ar-ee-ale'}; from ''ariy' (738) and ''el' (410); lion of God; i.e. heroic:--lionlike men.
740 | 'Ari'el ar-ee-ale' | the same as ''ariy'el' (739); Ariel, a symbolical name for Jerusalem, also the name of an Israelite:--Ariel.
741 | 'ari'eyl ar-ee-ale' | either by transposition for ''ariy'el' (739) or, more probably, an orthographical variation for 'har'el' (2025); the altar of the temple:-- altar.
742 | 'Ariyday ar-ee-dah'-ee | of Persian origin; Aridai, a son of Haman:--Aridai.
743 | 'Ariydatha' ar-ee-daw-thaw' | of Persian origin; Aridatha, a son of Haman:--Aridatha.
744 | 'aryeh ar-yay' | (Aramaic) corresponding to ''ariy' (738):--lion.
745 | 'Aryeh ar-yay' | the same as ''ariy' (738); lion; Arjeh, an Israelite:--Arieh.
746 | 'Aryowk ar-yoke' | of foreign origin; Arjok, the name of two Babylonians:--Arioch.
747 | 'Ariycay ar-ee-sah'-ee | of Persian origin; Arisai, a son of Haman:--Arisai.
748 | 'arak aw-rak' | a primitive root; to be (causative, make) long (literally or figuratively):--defer, draw out, lengthen, (be, become, make, pro-)long, + (out-, over-)live, tarry (long).
749 | 'arak ar-ak' | (Aramaic) properly, corresponding to ''arak' (748), but used only in the sense of reaching to a given point; to suit:--be meet.
750 | 'arek aw-rake' | from ''arak' (748); long:--long(-suffering, -winged), patient, slow (to anger).
751 | 'Erek eh'-rek | from ''arak' (748); length; Erek, a place in Babylon:--Erech.
752 | 'arok aw-roke' | from ''arak' (748); long:--long.
753 | 'orek o'rek' | from ''arak' (748); length:--+ forever, length, long.
754 | 'arka' ar-kaw' | (Aramaic) or narkah (Aramaic) {ar-kaw'}; from ''arak' (749); length:--lengthening, prolonged.
755 | 'arkubah ar-koo-baw' | (Aramaic) from an unused root corresponding to 'rakab' (7392) (in the sense of bending the knee); the knee:--knee.
756 | 'Arkvay ar-kev-ah'ee | (Aramaic) patrial from ''Erek' (751); an Arkevite (collectively) or native of Erek:--Archevite.
757 | 'Arkiy ar-kee' | patrial from another place (in Palestine) of similar name with ''Erek' (751); an Arkite or native of Erek:--Archi, Archite.
758 | 'Aram arawm' | from the same as ''armown' (759); the highland; Aram or Syria, and its inhabitants; also the name of the son of Shem, a grandson of Nahor, and of an Israelite:--Aram, Mesopotamia, Syria, Syrians.
759 | 'armown ar-mone' | from an unused root (meaning to be elevated); a citadel (from its height):--castle, palace. Compare 'harmown' (2038).
760 | 'Aram Tsobah ar-am' tso-baw' | from ''Aram' (758) and 'Tsowba'' (6678); Aram of Tsoba (or Coele-Syria):--Aram-zobah.
761 | 'Arammiy ar-am-mee' | patrial from ''Aram' (758); an Aramite or Aramaean:--Syrian, Aramitess.
762 | 'Aramiyth ar-aw-meeth' | feminine of ''Arammiy' (761); (only adverbial)in Aramean:--in the Syrian language (tongue), in Syriac.
763 | 'Aram Naharayim ar-am' nah-har-ah'-yim | from ''Aram' (758) and the dual of 'nahar' (5104); Aram of (the) two rivers (Euphrates and Tigris) or Mesopotamia:--Aham-naharaim, Mesopotamia.
764 | 'Armoniy ar-mo-nee' | from ''armown' (759); palatial; Armoni, an Israelite:--Armoni.
765 | 'Aran ar-awn' | from 'ranan' (7442); stridulous; Aran, an Edomite:--Aran.
766 | 'oren o'-ren | from the same as ''Aran' (765) (in the sense of strength); the ash tree (from its toughness):--ash.
767 | 'Oren o'-ren | the same as ''oren' (766); Oren, an Israelite:--Oren.
768 | 'arnebeth ar-neh'-beth | of uncertain derivation; the hare:--hare.
769 | 'Arnown ar-nohn' | or uArnon {ar-nohn'}; from 'ranan' (7442); a brawling stream; the Arnon, a river east of the Jordan, also its territory:-- Arnon.
770 | 'Arnan ar-nawn' | probably from the same as ''Arnown' (769); noisy; Arnan, an Israelite:--Arnan.
771 | 'Ornan or-nawn' | probably from ''oren' (766); strong; Ornan, a Jebusite:--Ornan. See ''Aravnah' (728).
772 | 'ara` ar-ah' | (Aramaic) corresponding to ''erets' (776); the earth; by implication (figuratively) low:--earth, interior.
773 | 'ar`iyth arh-eeth' | (Aramaic) feminine of ''ara`' (772); the bottom:--bottom.
774 | 'Arpad ar-pawd' | from 'raphad' (7502); spread out; Arpad, a place in Syria:--Arpad, Arphad.
775 | 'Arpakshad ar-pak-shad' | probably of foreign origin; Arpakshad, a son of Noah; also the region settled by him:--Arphaxad.
776 | 'erets eh'-rets | from an unused root probably meaning to be firm; the earth (at large, or partitively a land):--X common, country, earth, field, ground, land, X natins, way, + wilderness, world.
777 | 'artsa' ar-tsaw' | from ''erets' (776); earthiness; Artsa, an Israelite:--Arza.
778 | 'araq ar-ak' | (Aramaic) by transmutation for ''ara`' (772); the earth:--earth.
779 | 'arar aw-rar' | a primitive root; to execrate:--X bitterly curse.
780 | 'Ararat ar-aw-rat' | of foreign origin; Ararat (or rather Armenia):--Ararat, Armenia.
781 | 'aras aw-ras' | a primitive root; to engage for matrimony:--betroth, espouse.
782 | 'aresheth ar-eh'-sheth | from ''aras' (781) (in the sense of desiring to possess); a longing for:--request.
783 | 'Artachshashta' ar-takh-shash-taw' | or mArtachshasht {ar-takh- shasht'}; or by permutation gArtachshactu {ar-takh-shast'}; of foreign origin; Artachshasta (or Artaxerxes), a title (rather than name) of several Persian kings:--Artaxerxes.
784 | 'esh aysh | a primitive word; fire (literally or figuratively):-- burning, fiery, fire, flaming, hot.
785 | 'esh aysh | (Aramaic) corresponding to ''esh' (784):--flame.
786 | 'ish eesh | identical (in origin and formation) with ''esh' (784); entity, used only adverbially, there is or are:--are there, none can. Compare 'yesh' (3426).
787 | 'osh ohsh | (Aramaic) corresponding (by transposition and abbreviation) to ''ashuwyah' (803); a foundation:--foundation.
788 | 'Ashbel ash-bale' | probably from the same as 'shebel' (7640); flowing; Ashbel, an Israelite:--Ashbel.
789 | 'Ashbeliy ash-bay-lee' | patronymic from ''Ashbel' (788); an Ashbelite (collectively) or descendant of Ashbel:--Ashbelites.
790 | 'Eshban esh-bawn' | probably from the same as 'Shebna'' (7644); vigorous; Eshban, an Idumaean:--Eshban.
791 | 'Ashbea` ash-bay'-ah | from 'shaba`' (7650); adjurer; Asbea, an Israelite:--Ashbea.
792 | 'Eshba`al esh-bah'-al | from ''iysh' (376) and 'Ba`al' (1168); man of Baal; Eshbaal (or Ishbosheth), a son of Saul:--Eshbaal.
793 | 'eshed eh'-shed | from an unused root meaning to pour; an outpouring:--stream.
794 | 'ashedah ash-ay-daw' | feminine of ''eshed' (793); a ravine:--springs.
795 | 'Ashdowd ash-dode' | from 'shadad' (7703); ravager; Ashdod, a place in Palestine:--Ahdod.
796 | 'Ashdowdiy ash-do-dee' | patrial from ''Ashdowd' (795); an Ashdodite (often collectively) or inhabitant of Asdod:--Ashdodites, of Ashdod.
797 | 'Ashdowdiyth ash-do-deeth' | feminine of ''Ashdowdiy' (796); (only adverb) in the language of Ashdod:--in the speech of Ashdod.
798 | 'Ashdowth hap-Picgah ash-doth' hap-pis-gaw' | from the plural of ''ashedah' (794) and 'Picgah' (6449) with the article interposed; ravines of the Pisgah; Ashdoth- Pisgah, a place east of the Jordan:--Ashdoth-pisgah.
799 | 'eshdath esh-dawth' | from ''esh' (784) and 'dath' (1881); a fire-law:--fiery law.
800 | 'eshshah esh-shaw' | feminine of ''esh' (784); fire:--fire.

Next Page - 801 ('ishshah) to 900 (bogdowth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

801 ('ishshah) to 900 (bogdowth)

Previous Page - 701 ('Arbiy) to 800 ('eshshah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
801 | 'ishshah ish-shaw' | the same as ''eshshah' (800), but used in a liturgical sense; properly, a burnt-offering; but occasionally of any sacrifice:--(offering, sacrifice), (made) by fire.
802 | 'ishshah ish-shaw' | feminine of ''iysh' (376) or ''enowsh' (582); irregular plural, nashiym {naw-sheem'}; a woman (used in the same wide sense as ''enowsh' (582)):--(adulter)ess, each, every, female, X many, + none, one, + together, wife, woman. Often unexpressed in English.
803 | 'ashuwyah ash-oo-yah' | feminine passive participle from an unused root meaning to found; foundation:--foundation.
804 | 'Ashshuwr ash-shoor' | or iAshshur {ash-shoor'}; apparently from ''ashar' (833) (in the sense of successful); Ashshur, the second son of Shem; also his descendants and the country occupied by them (i.e. Assyria), its region and its empire:--Asshur, Assur, Assyria, Assyrians. See ''ashur' (838).
805 | 'Ashuwriy ash-oo-ree' | or iAshshuwriy {ash-shoo-ree'}; from a patrial word of the same form as ''Ashshuwr' (804); an Ashurite (collectively) or inhabitant of Ashur, a district in Palestine:--Asshurim, Ashurites.
806 | 'Ashchuwr ash-khoor' | probably from 'shachar' (7835); black; Ashchur, an Israelite:--Ashur.
807 | 'Ashiyma' ash-ee-maw' | of foreign origin; Ashima, a deity of Hamath:--Ashima.
808 | 'ashiysh aw-sheesh' | from the same as ''esh' (784) (in the sense of pressing down firmly; compare ''ashuwyah' (803)); a (ruined) foundation:--foundation.
809 | 'ashiyshah ash-ee-shaw' | feminine of ''ashiysh' (808); something closely pressed together, i.e. a cake of raisins or other comfits:--flagon.
810 | 'eshek eh'-shek | from an unused root (probably meaning to bunch together); a testicle (as a lump):--stone.
811 | 'eshkowl esh-kole' | or meshkol {esh-kole'}; probably prolonged from ''eshek' (810); a bunch of grapes or other fruit:--cluster (of grapes).
812 | 'Eshkol esh-kole' | the same as ''eshkowl' (811); Eshcol, the name of an Amorite, also of a valley in Palestine:--Eshcol.
813 | 'Ashknaz ash-ken-az' | of foreign origin; Ashkenaz, a Japhethite, also his descendants:--Ashkenaz.
814 | 'eshkar esh-cawr' | for 'sakar' (7939); a gratuity:--gift, present.
815 | 'eshel ay'-shel | from a root of uncertain signification; a tamarisk tree; by extension, a grove of any kind:--grove, tree.
816 | 'asham aw-sham' | or mashem {aw-shame'}; a primitive root; to be guilty; by implication to be punished or perish:--X certainly, be(-come, made) desolate, destroy, X greatly, be(-come, found, hold) guilty, offend (acknowledge offence), trespass.
817 | 'asham aw-shawm' | from ''asham' (816); guilt; by implication, a fault; also a sin-offering:--guiltiness, (offering for) sin, trespass (offering).
818 | 'ashem aw-shame' | from ''asham' (816); guilty; hence, presenting a sin- offering:--one which is faulty, guilty.
819 | 'ashmah ash-maw' | feminine of ''asham' (817); guiltiness, a fault, the presentation of a sin-offering:--offend, sin, (cause of) trespass(-ing, offering).
820 | 'ashman ash-mawn' | probably from 'shemen' (8081); a fat-field:--desolate place.
821 | 'ashmurah ash-moo-raw' | or bashmuwrah {ash-moo-raw'}; or -ashmoreth {ash-mo'-reth}; (feminine) from 'shamar' (8104); a night watch:--watch.
822 | 'eshnab esh-nawb' | apparently from an unused root (probably meaning to leave interstices); A latticed window:--casement, lattice.
823 | 'Ashnah ash-naw' | probably a variation for 'Yshanah' (3466); Ashnah, the name of two places in Palestine:--Ashnah.
824 | 'Esh`an esh-awn' | from 'sha`an' (8172); support; Eshan, a place in Palestine:--Eshean.
825 | 'ashshaph ash-shawf' | from an unused root (probably meaning to lisp, i.e. practice enchantment); a conjurer:--astrologer.
826 | 'ashshaph ash-shawf' | (Aramaic) corresponding to ''ashshaph' (825):--astrologer.
827 | 'ashpah ash-paw' | perhaps (feminine) from the same as ''ashshaph' (825) (in the sense of covering); a quiver or arrow-case:--quiver.
828 | 'Ashpnaz ash-pen-az' | of foreign origin; Ashpenaz, a Babylonian eunuch:--Ashpenaz.
829 | 'eshpar esh-pawr' | of uncertain derivation; a measured portion:--good piece (of flesh).
830 | 'ashpoth ash-pohth' | or uashpowth {ash-pohth'}; or (contraction) shphoth {shef-ohth'}; plural of a noun of the same form as ''ashpah' (827), from 'shaphah' (8192) (in the sense of scraping); a heap of rubbish or filth:--dung (hill).
831 | 'Ashqlown ash-kel-one' | probably from 'shaqal' (8254) in the sense of weighing-place (i.e. mart); Ashkelon, a place in Palestine:--Ashkelon, Askalon.
832 | 'Eshqlowniy esh-kel-o-nee' | patrial from ''Ashqlown' (831); Ashkelonite (collectively) or inhabitant of Ashkelon:--Eshkalonites.
833 | 'ashar aw-shar' | or rasher {aw-share'}; a primitive root; to be straight (used in the widest sense, especially to be level, right, happy); figuratively, to go forward, be honest, proper:--(call, be) bless(-ed, happy), go, guide, lead, relieve.
834 | 'aher ash-er' | a primitive relative pronoun (of every gender and number); who, which, what, that; also (as an adverb and a conjunction) when, where, how, because, in order that, etc.:--X after, X alike, as (soon as), because, X every, for, + forasmuch, + from whence, + how(-soever), X if, (so) that ((thing) which, wherein), X though, + until, + whatsoever, when, where (+ -as, -in, -of, -on, -soever, -with), which, whilst, + whither(- soever), who(-m, -soever, -se). As it is indeclinable, it is often accompanied by the personal pronoun expletively, used to show the connection.
835 | 'esher eh'-sher | from ''ashar' (833); happiness; only in masculine plural construction as interjection, how happy!:--blessed, happy.
836 | 'Asher aw-share' | from ''ashar' (833), happy; Asher, a son of Jacob, and the tribe descended from him, with its territory; also a place in Palestine:--Asher
837 | 'osher o'-sher | from ''ashar' (833); happiness:--happy.
838 | 'ashur aw-shoor' | or ashshur {ash-shoor'}; from ''ashar' (833) in the sense of going; a step:--going, step.
839 | 'ashur ash-oor' | contracted for 't'ashshuwr' (8391); the cedar tree or some other light elastic wood:--Ashurite.
840 | 'Asar'el as-ar-ale' | by orthographical variation from ''ashar' (833) and ''el' (410); right of God; Asarel, an Israelite:--Asareel.
841 | 'Asar'elah as-ar-ale'-aw | from the same as ''Asar'el' (840); right toward God; Asarelah, an Israelite:--Asarelah. Compare 'Ysar'elah' (3480).
842 | 'asherah ash-ay-raw' | or masheyrah {ash-ay-raw'}; from ''ashar' (833); happy; Asherah (or Astarte) a Phoenician goddess; also an image of the same:-- grove. Compare '`Ashtoreth' (6253).
843 | 'Asheriy aw-shay-ree' | patronymic from ''Asher' (836); an Asherite (collectively) or descendant of Asher:--Asherites.
844 | 'Asriy'el as-ree-ale' | an orthographical variation for ''Asar'el' (840); Asriel, the name of two Israelites:--Ashriel, Asriel.
845 | 'Asri'eliy as-ree-ale-ee' | patronymic from ''Asriy'el' (844); an Asrielite (collectively) or descendant of Asriel:--Asrielites.
846 | 'ushsharna' oosh-ar-naw' | (Aramaic) from a root corresponding to ''ashar' (833); a wall (from its uprightness):--wall.
847 | 'Eshta'ol esh-taw-ole' | or mEshtafowl {esh-taw-ole'}; probably from 'sha'al' (7592); intreaty; Eshtaol, a place in Palestine:--Eshtaol.
848 | 'Eshta'uliy esh-taw-oo-lee' | patrial from ''Eshta'ol' (847); an Eshtaolite (collectively) or inhabitant of Eshtaol:--Eshtaulites.
849 | 'eshtadduwr esh-tad-dure' | (Aramaic) from 'shdar' (7712) (in a bad sense); rebellion:--sedition.
850 | 'Eshtown esh-tone' | probably from the same as 'Shuwniy' (7764); restful; Eshton, an Israelite:--Eshton.
851 | 'Eshtmoa` esh-tem-o'-ah | or bEshtmowam {esh-tem-o'-ah}; or sEshtmoh {esh-tem-o'}; from 'shama`' (8085) (in the sense of obedience); Eshtemoa or Eshtemoh, a place in Palestine:--Eshtemoa, Eshtemoh.
852 | 'ath awth | (Aramaic) corresponding to ''owth' (226); a portent:--sign.
853 | 'eth ayth | apparent contracted from ''owth' (226) in the demonstrative sense of entity; properly, self (but generally used to point out more definitely the object of a verb or preposition, even or namely):--(as such unrepresented in English).
854 | 'eth ayth | probably from ''anah' (579); properly, nearness (used only as a preposition or an adverb), near; hence, generally, with, by, at, among, etc.:--against, among, before, by, for, from, in(-to), (out) of, with. Often with another prepositional prefix.
855 | 'eth ayth | of uncertain derivation; a hoe or other digging implement:--coulter, plowshare.
856 | 'Ethba`al eth-bah'-al | from ''eth' (854) and 'Ba`al' (1168); with Baal; Ethbaal, a Phoenician king:--Ethbaal.
857 | 'athah aw-thaw' | or matha {aw-thaw'}; a primitive root (collateral to ''uwth' (225) contraction); to arrive:--(be-, things to) come (upon), bring.
858 | 'athah aw-thaw' | (Aramaic) or wathaw (Aramaic) {aw-thaw'}; corresponding to ''athah' (857):--(be-)come, bring.
859 | 'attah at-taw' | or (shortened); aatta {at-taw'}; or wath {ath}; feminine (irregular) sometimes nattiy {at-tee'}; plural masculine attem {at- tem'}; feminine atten {at-ten'}; or oattenah {at-tay'naw}; or fattennah {at-tane'-naw}; a primitive pronoun of the second person; thou and thee, or (plural) ye and you:--thee, thou, ye, you.
860 | 'athown aw-thone' | probably from the same as ''eythan' (386) (in the sense of patience); a female donkey (from its docility):--(she) ass.
861 | 'attuwn at-toon' | (Aramaic) probably from the corresponding to ''esh' (784); probably a fire-place, i.e. furnace:--furnace.
862 | 'attuwq at-tooke' | or mattiyq {at-teek'}; from 'nathaq' (5423) in the sense of decreasing; a ledge or offset in a building:--gallery.
863 | 'Ittay it-tah'ee | or tIythay {ee-thah'ee}; from ''eth' (854); near; Ittai or Ithai, the name of a Gittite and of an Israelite:--Ithai, Ittai.
864 | 'Etham ay-thawm' | of Egyptian derivation; Etham, a place in the Desert:--Etham.
865 | 'ethmowl eth-mole' | or tithmowl {ith-mole'}; or methmuwl {eth- mool'}; probably from ''eth' (853) or ''eth' (854) and 'muwl' (4136); heretofore; definitely yesterday:--+ before (that) time, + heretofore, of late (old), + times past, yester(day).
866 | 'ethnah eth-naw' | from 'tanah' (8566); a present (as the price of harlotry):--reward.
867 | 'Ethniy eth-nee' | perhaps from ''ethnah' (866); munificence; Ethni, an Israelite:--Ethni.
868 | 'ethnan eth-nan' | the same as ''ethnah' (866); a gift (as the price of harlotry or idolatry):--hire, reward.
869 | 'Ethnan eth-nan' | the same as ''ethnan' (868) in the sense of ''Ethniy' (867); Ethnan, an Israelite:--Ethnan.
870 | 'athar ath-ar' | (Aramaic) from a root corresponding to that of ''Athariym' (871); a place; (adverb) after:--after, place.
871 | 'Athariym ath-aw-reem' | plural from an unused root (probably meaning to step); places; Atharim, a place near Palestine:--spies.
872 | b'ah be-aw' | from 'bow'' (935); an entrance to a building:--entry.
873 | bi'uwsh be-oosh' | (Aramaic) from 'b'esh' (888); wicked:--bad.
874 | ba'ar baw-ar' | a primitive root; to dig; by analogy, to engrave; figuratively, to explain:--declare, (make) plain(-ly).
875 | 'er be-ayr' | from 'ba'ar' (874); a pit; especially a well:--pit, well.
876 | B'er be-ayr' | the same as ''er' (875); Beer, a place in the Desert, also one in Palestine:--Beer.
877 | bo'r bore | from 'ba'ar' (874); a cistern:--cistern.
878 | B'era' be-ay-raw' | from ''er' (875); a well; Beera, an Israelite:--Beera.
879 | B'er 'Eliym be-ayr' ay-leem' | from ''er' (875) and the plural of ''el' (410); well of heroes; Beer-Elim, a place in the Desert:--Beer-elim.
880 | B'erah be-ay-raw' | the same as 'B'era'' (878); Beerah, an Israelite:--Beerah.
881 | B'erowth be-ay-rohth' | feminine plural of ''er' (875); wells; Beeroth, a place in Palestine:--Beeroth.
882 | B'eriy be-ay-ree' | from ''er' (875); fountained; Beeri, the name of a Hittite and of an Israelite:--Beeri.
883 | B'er la-Chay Ro'iy be-ayr' lakh-ah'ee ro-ee' | from ''er' (875) and 'chay' (2416) (with prefix) and 'ro'eh' (7203); well of a living (One) my Seer; Beer-Lachai-Roi, a place in the Desert:--Beer-lahai-roi.
884 | B'er Sheba` be-ayr' sheh'-bah | from ''er' (875) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); well of an oath; Beer-Sheba, a place in Palestine:--Beer-shebah.
885 | Beroth Bney-Ya`aqan be-ay-roth' be-nay' yah-a-can' | from the feminine plural of ''er' (875), and the plural contraction of 'ben' (1121), and 'Ya`aqan' (3292); wells of (the) sons of Jaakan; Beeroth-Bene-Jaakan, a place in the Desert:--Beeroth of the children of Jaakan.
886 | B'erothiy be-ay-ro-thee' | patrial from 'B'erowth' (881); a Beerothite or inhabitant of Beeroth:--Beerothite.
887 | ba'ash baw-ash' | a primitive root; to smell bad; figuratively, to be offensive morally:--(make to) be abhorred (had in abomination, loathsome, odious), (cause a, make to) stink(-ing savour), X utterly.
888 | b'esh be-aysh' | (Aramaic) corresponding to 'ba'ash' (887):--displease.
889 | b'osh be-oshe' | from 'bo'r' (877); a stench:--stink.
890 | bo'shah bosh-aw' | feminine of 'b'osh' (889); stink-weed or any other noxious or useless plant:--cockle.
891 | b'ushiym be-oo-sheem' | plural of 'b'osh' (889); poison-berries:--wild grapes.
892 | babah baw-baw' | feminine active participle of an unused root meaning to hollow out; something hollowed (as a gate), i.e. pupil of the eye:--apple (of the eye).
893 | Bebay bay-bah'ee | probably of foreign origin; Bebai, an Israelite:--Bebai.
894 | Babel baw-bel' | from 'balal' (1101); confusion; Babel (i.e. Babylon), including Babylonia and the Babylonian empire:--Babel, Babylon.
895 | Babel baw-bel' | (Aramaic) corresponding to 'Babel' (894):--Babylon.
896 | Babliy bab-lee' | (Aramaic) patrial from 'Babel' (895); a Babylonian:--Babylonia.
897 | bag bag | a Persian word; food:--spoil (from the margin for 'baz' (957).)
898 | bagad baw-gad' | a primitive root; to cover (with a garment); figuratively, to act covertly; by implication, to pillage:--deal deceitfully (treacherously, unfaithfully), offend, transgress(-or), (depart), treacherous (dealer, -ly, man), unfaithful(-ly, man), X very.
899 | beged behg'-ed | from 'bagad' (898); a covering, i.e. clothing; also treachery or pillage:--apparel, cloth(-es, ing), garment, lap, rag, raiment, robe, X very (treacherously), vesture, wardrobe.
900 | bogdowth bohg-ed-ohth | feminine plural active participle of 'bagad' (898); treacheries:--treacherous.

Next Page - 901 (bagowd) to 1000 (beytsah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

901 (bagowd) to 1000 (beytsah)

Previous Page - 801 ('ishshah) to 900 (bogdowth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
901 | bagowd baw-gode' | from 'bagad' (898); treacherous:--treacherous.
902 | Bigvay big-vah'ee | probably of foreign origin; Bigvai, an Israelite:--Bigvai.
903 | Bigtha' big-thaw' | of Persian derivation; Bigtha, a eunuch of Xerxes:--Bigtha.
904 | Bigthan big-thawn' | or Bigthanad {big-thaw'naw}; of similar derivation to 'Bigtha'' (903); Bigthan or Bigthana, a eunuch of Xerxes:--Bigthan, Bigthana.
905 | bad bad | from 'badad' (909); properly, separation; by implication, a part of the body, branch of a tree, bar for carrying; figuratively, chief of a city; especially (with prepositional prefix) as an adverb, apart, only, besides:--alone, apart, bar, besides, branch, by self, of each alike, except, only, part, staff, strength.
906 | bad bad | perhaps from 'badad' (909) (in the sense of divided fibres); flaxen thread or yarn; hence, a linen garment:--linen.
907 | bad bad | from 'bada'' (908); a brag or lie; also a liar:--liar, lie.
908 | bada' baw-daw' | a primitive root; (figuratively) to invent:--devise, feign.
909 | badad baw-dad' | a primitive root; to divide, i.e. (reflex.) be solitary:--alone.
910 | badad baw-dawd' | from 'badad' (909); separate; adverb, separately:--alone, desolate, only, solitary.
911 | Bdad bed-ad' | from 'badad' (909); separation; Bedad, an Edomite:--Bedad.
912 | Bedyeah bay-de-yaw' | probably a shortened form '`Obadyah' (5662); servant of Jehovah; Bedejah, an Israelite:--Bedeiah.
913 | bdiyl bed-eel' | from 'badal' (914); alloy (because removed by smelting); by analogy, tin:--+ plummet, tin.
914 | badal baw-dal' | a primitive root; to divide (in variation senses literally or figuratively, separate, distinguish, differ, select, etc.):-- (make, put) difference, divide (asunder), (make) separate (self, -ation), sever (out), X utterly.
915 | badal baw-dawl' | from 'badal' (914); a part:--piece.
916 | bdolach bed-o'-lakh | probably from 'badal' (914); something in pieces, i.e. bdellium, a (fragrant) gum (perhaps amber); others a pearl:--bdellium.
917 | Bdan bed-awn' | probably shortened for '`Abdown' (5658); servile; Bedan, the name of two Israelites:--Bedan.
918 | badaq baw-dak' | a primitive root; to gap open; used only as a denominative from 'bedeq' (919); to mend a breach:--repair.
919 | bedeq beh'-dek | from 'badaq' (918); a gap or leak (in a building or a ship):--breach, + calker.
920 | Bidqar bid-car' | probably from 'daqar' (1856) with a prepositional prefix; by stabbing, i.e. assassin; Bidkar, an Israelite:--Bidkar.
921 | bdar bed-ar' | (Aramaic) corresponding (by transposition) to 'parad' (6504); to scatter:--scatter.
922 | bohuw bo'-hoo | from an unused root (meaning to be empty); a vacuity, i.e. (superficially) an undistinguishable ruin:--emptiness, void.
923 | behat bah'-hat | from an unused root (probably meaning to glisten); white marble or perhaps alabaster:--red (marble).
924 | bhiyluw be-hee-loo' | (Aramaic) from 'bhal' (927); a hurry; only adverb, hastily:--in haste.
925 | bahiyr baw-here' | from an unused root (meaning to be bright); shining:--bright.
926 | bahal baw-hal' | a primitive root; to tremble inwardly (or palpitate), i.e. (figuratively) be (causative, make) (suddenly) alarmed or agitated; by implication to hasten anxiously:--be (make) affrighted (afraid, amazed, dismayed, rash), (be, get, make) haste(-n, -y, -ily), (give) speedy(-ily), thrust out, trouble, vex.
927 | bhal be-hal' | (Aramaic) corresponding to 'bahal' (926); to terrify, hasten:--in haste, trouble.
928 | behalah beh-haw-law' | from 'bahal' (926); panic, destruction:--terror, trouble.
929 | bhemah be-hay-maw' | from an unused root (probably meaning to be mute); properly, a dumb beast; especially any large quadruped or animal (often collective):--beast, cattle.
930 | bhemowth be-hay-mohth' | in form a plural or 'bhemah' (929), but really a singular of Egyptian derivation; a water-ox, i.e. the hippopotamus or Nile- horse:--Behemoth.
931 | bohen bo'-hen | from an unused root apparently meaning to be thick; the thumb of the hand or great toe of the foot:--thumb, great toe.
932 | Bohan bo'han | an orthographical variation of 'bohen' (931); thumb, Bohan, an Israelite:--Bohan.
933 | bohaq bo'-hak | from an unused root meaning to be pale; white scurf:--freckled spot.
934 | bohereth bo-heh'-reth | feminine active participle of the same as 'bahiyr' (925); a whitish spot on the skin:--bright spot.
935 | bow' bo | a primitive root; to go or come (in a wide variety of applications):--abide, apply, attain, X be, befall, + besiege, bring (forth, in, into, to pass), call, carry, X certainly, (cause, let, thing for) to come (against, in, out, upon, to pass), depart, X doubtless again, + eat, + employ, (cause to) enter (in, into, -tering, -trance, -try), be fallen, fetch, + follow, get, give, go (down, in, to war), grant, + have, X indeed, (in-)vade, lead, lift (up), mention, pull in, put, resort, run (down), send, set, X (well) stricken (in age), X surely, take (in), way.
936 | buwz booz | a primitive root; to disrespect:--contemn, despise, X utterly.
937 | buwz booz | from 'buwz' (936); disrespect:--contempt(-uously), despised, shamed.
938 | Buwz booz | the same as 'buwz' (937); Buz, the name of a son of Nahor, and of an Israelite:--Buz.
939 | buwzah boo-zaw' | feminine passive participle of 'buwz' (936); something scorned; an object of contempt:--despised.
940 | Buwziy boo-zee' | patronymic from 'Buwz' (938); a Buzite or descendant of Buz:--Buzite.
941 | Buwziy boo-zee' | the same as 'Buwziy' (940); Buzi, an Israelite:--Buzi.
942 | Bavvay bav-vah'ee | probably of Persian origin; Bavvai, an Israelite:--Bavai.
943 | buwk book | a primitive root; to involve (literally or figuratively):--be entangled, (perplexed).
944 | buwl bool | for 'ybuwl' (2981); produce (of the earth, etc.):--food, stock.
945 | Buwl bool | the same as 'buwl' (944) (in the sense of rain); Bul, the eighth Hebrew month:--Bul.
946 | Buwnah boo-naw' | from 'biyn' (995); discretion; Bunah, an Israelite:--Bunah.
947 | buwc boos | a primitive root; to trample (literally or figuratively):--loath, tread (down, under (foot)), be polluted.
948 | buwts boots | from an unused root (of the same form) meaning to bleach, i.e. (intransitive) be white; probably cotton (of some sort):--fine (white) linen.
949 | Bowtsets bo-tsates' | from the same as 'buwts' (948); shining; Botsets, a rock near Michmash:--Bozez.
950 | buwqah boo-kaw' | feminine passive participle of an unused root (meaning to be hollow); emptiness (as adjective):--empty.
951 | bowker bo-kare' | properly, active participle from 'baqar' (1239) as denominative from 'baqar' (1241); a cattle-tender:--herdman.
952 | buwr boor | a primitive root; to bore, i.e. (figuratively) examine:--declare.
953 | bowr bore | from 'buwr' (952) (in the sense of 'bo'r' (877)); a pit hole (especially one used as a cistern or a prison):--cistern, dungeon, fountain, pit, well.
954 | buwsh boosh | a primitive root; properly, to pale, i.e. by implication to be ashamed; also (by implication) to be disappointed or delayed:--(be, make, bring to, cause, put to, with, a-)shamed(-d), be (put to) confounded(-fusion), become dry, delay, be long.
955 | buwshah boo-shaw' | feminine participle passive of 'buwsh' (954); shame:--shame.
956 | buwth booth | (Aramaic) apparent denominative from 'bayith' (1005); to lodge over night:--pass the night.
957 | baz baz | from 'bazaz' (962); plunder:--booty, prey, spoil(-ed).
958 | baza' baw-zaw' | a primitive root; probably to cleave:--spoil.
959 | bazah baw-zaw' | a primitive root; to disesteem:--despise, disdain, contemn(-ptible), + think to scorn, vile person.
960 | bazoh baw-zo' | from 'bazah' (959); scorned:--despise.
961 | bizzah biz-zaw' | feminine of 'baz' (957); booty:--prey, spoil.
962 | bazaz baw-zaz' | a primitive root; to plunder:--catch, gather, (take) for a prey, rob(-ber), spoil, take (away, spoil), X utterly.
963 | bizzayown biz-zaw-yone' | from 'bazah' (959):--disesteem:--contempt.
964 | bizyowthyah biz-yo-the-yaw' | from 'bazah' (959) and 'Yahh' (3050); contempts of Jah; Bizjothjah, a place in Palestine:--Bizjothjah.
965 | bazaq baw-zawk' | from an unused root meaning to lighten; a flash of lightning:--flash of lightning.
966 | Bezeq beh'-zak | from 'bazaq' (965); lightning; Bezek, a place in Palestine:--Bezek.
967 | bazar baw-zar' | a primitive root; to disperse:--scatter.
968 | Biztha' biz-thaw' | of Persian origin; Biztha, a eunuch of Xerxes:--Biztha.
969 | bachown' baw-khone' | from 'bachan' (974); an assayer or metals:--tower.
970 | bachuwr baw-khoor' | or bachur {baw-khoor'}; participle passive of 'bachar' (977); properly, selected, i.e. a youth (often collective):--(choice) young (man), chosen, X hole.
971 | bachiyn bakh-een' | another form of 'bachan' (975); a watch-tower of besiegers:--tower.
972 | bachiyr baw-kheer' | from 'bachar' (977); select:--choose, chosen one, elect.
973 | bachal baw-khal' | a primitive root; to loath:--abhor, get hastily (from the margin for 'bahal' (926)).
974 | bachan baw-khan' | a primitive root; to test (especially metals); generally and figuratively, to investigate:--examine, prove, tempt, try (trial).
975 | bachan bakh'-an | from 'bachan' (974) (in the sense of keeping a look-out); a watch-tower:--tower.
976 | bochan bo'-khan | from 'bachan' (974); trial:--tried.
977 | bachar baw-khar' | a primitive root; properly, to try, i.e. (by implication) select:--acceptable, appoint, choose (choice), excellent, join, be rather, require.
978 | Bacharuwmiy bakh-ar-oo-mee' | patrial from 'Bachuriym' (980) (by transposition); a Bacharumite or inhabitant of Bachurim:--Baharumite.
979 | bchurowth bekh-oo-rothe' | or bchuwrowth {bekh-oo-roth'}; feminine plural of 'bachuwr' (970); also (masculine plural) bchuriym {bekh-oo-reem'}; youth (collectively and abstractly):--young men, youth.
980 | Bachuriym bakh-oo-reem' | or Bachuwriym {bakh-oo-reem'}; masculine plural of 'bachuwr' (970); young men; Bachurim, a place in Palestine:--Bahurim.
981 | bata' baw-taw' | or batah {baw-taw'}; a primitive root; to babble; hence, to vociferate angrily:--pronounce, speak (unadvisedly).
982 | batach baw-takh' | a primitive root; properly, to hie for refuge (but not so precipitately as 'chacah' (2620)); figuratively, to trust, be confident or sure:--be bold (confident, secure, sure), careless (one, woman), put confidence, (make to) hope, (put, make to) trust.
983 | betach beh'takh | from 'batach' (982); properly, a place of refuge; abstract, safety, both the fact (security) and the feeling (trust); often (adverb with or without preposition) safely:--assurance, boldly, (without) care(- less), confidence, hope, safe(-ly, -ty), secure, surely.
984 | Betach beh'takh | the same as 'betach' (983); Betach, a place in Syria:--Betah.
985 | bitchah bit-khaw' | feminine of 'Betach' (984); trust:--confidence.
986 | bittachown bit-taw-khone' | from 'batach' (982); trust:--confidence, hope.
987 | battuchowth bat-too-khoth' | feminine plural from 'batach' (982); security:--secure.
988 | batel baw-tale' | a primitive root; to desist from labor:--cease.
989 | btel bet-ale' | (Aramaic) corresponding to 'batel' (988); to stop:--(cause, make to), cease, hinder.
990 | beten beh'-ten | from an unused root probably meaning to be hollow; the belly, especially the womb; also the bosom or body of anything:-- belly, body, + as they be born, + within, womb.
991 | Beten beh'-ten | the same as 'beten' (990); Beten. a place in Palestine:--Beten.
992 | boten bo'-ten | from 'beten' (990); (only in plural) a pistachio-nut (from its form):--nut.
993 | Btoniym bet-o-neem' | probably plural from 'boten' (992); hollows: Betonim, a place in Palestine:--Betonim.
994 | biy bee | perhaps from 'ba`ah' (1158) (in the sense of asking); properly, a request; used only adverbially (always with "my Lord"); Oh that!; with leave, or if it please:--alas, O, oh.
995 | biyn bene | a primitive root; to separate mentally (or distinguish), i.e.(generally) understand:--attend, consider, be cunning, diligently, direct, discern, eloquent, feel, inform, instruct, have intelligence, know, look well to, mark, perceive, be prudent, regard, (can) skill(-full), teach, think, (cause, make to, get, give, have) understand(-ing), view, (deal) wise(-ly, man).
996 | beyn bane | (sometimes in the plural masculine or feminine); properly, the constructive form of an otherwise unused noun from 'biyn' (995); a distinction; but used only as a prep, between (repeated before each noun, often with other particles); also as a conjunction, either...or:--among, asunder, at, between (-twixt...and), + from (the widest), X in, out of, whether (it be...or), within.
997 | beyn bane | (Aramaic) corresponding to 'beyn' (996):--among, between.
998 | biynah bee-naw' | from 'biyn' (995); understanding:--knowledge, meaning, X perfectly, understanding, wisdom.
999 | biynah bee-naw' | (Aramaic) corresponding to 'biynah' (998):--knowledge.
1000 | beytsah bay-tsaw' | from the same as 'buwts' (948); an egg (from its whiteness):--egg.

Next Page - 1001 (biyra') to 1100 (bliya`al)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1001 (biyra') to 1100 (bliya`al)

Previous Page - 901 (bagowd) to 1000 (beytsah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1001 | biyra' bee-raw' | (Aramaic) corresponding to 'biyrah' (1002); a palace:--palace.
1002 | biyrah bee-raw' | of foreign origin; a castle or palace:--palace.
1003 | biyraniyth bee-raw-neeth' | from 'biyrah' (1002); a fortress:--castle.
1004 | bayith bah'-yith | probably from 'banah' (1129) abbreviated; a house (in the greatest variation of applications, especially family, etc.):--court, daughter, door, + dungeon, family, + forth of, X great as would contain, hangings, home(born), (winter)house(-hold), inside(-ward), palace, place, + prison, + steward, + tablet, temple, web, + within(-out).
1005 | bayith bah-yith | (Aramaic) corresponding to 'bayith' (1004):--house.
1006 | Bayith bah'-yith | the same as 'bayith' (1004); Bajith, a place in Palestine:--Bajith.
1007 | Beyth 'Aven bayth aw'-ven | from 'bayith' (1004) and ''aven' (205); house of vanity; Beth- Aven, a place in Palestine:--Beth-aven.
1008 | Beyth-'El bayth-ale' | from 'bayith' (1004) and ''el' (410); house of God; Beth-El, a place in Palestine:--Beth-el.
1009 | Beyth 'Arbe'l bayth ar-bale' | from 'bayith' (1004) and ''ereb' (695) and ''el' (410); house of God's ambush; Beth-Arbel, a place in Palestine:--Beth-Arbel.
1010 | Beyth Ba`al M`own bayth bah'-al me-own' | from 'bayith' (1004) and 'Ba`al' (1168) and 'ma`own' (4583); house of Baal of (the) habitation of (apparently by transposition); or (shorter) Beyth M own {bayth me-own'}; house of habitation of (Baal); Beth- Baal-Meon, a place in Palestine:--Beth-baal-meon. Compare 'Ba`al M`own' (1186) and 'B`on' (1194).
1011 | Beyth Bir`iy bayth bir-ee' | from 'bayith' (1004) and 'bara'' (1254); house of a creative one; Beth-Biri, a place in Palestine:--Beth-birei.
1012 | Beyth Barah bayth baw-raw' | probably from 'bayith' (1004) and '`abarah' (5679); house of (the) ford; Beth-Barah, a place in Palestine:--Beth-barah.
1013 | Beyth-Gader bayth-gaw-dare' | from 'bayith' (1004) and 'gader' (1447); house of (the) wall; Beth-Gader, a place in Palestine:--Beth-gader.
1014 | Beyth Gamuwl bayth gaw-mool' | from 'bayith' (1004) and the passive participle of 'gmuwl' (1576); house of (the) weaned; Beth-Gamul, a place East of the Jordan:--Beth- gamul.
1015 | Beyth Diblathayim bayth dib-law-thah'-yim | from 'bayith' (1004) and the dual of 'dbelah' (1690); house of (the) two figcakes; Beth-Diblathajim, a place East of the Jordan:--Beth-diblathaim.
1016 | Beyth-Dagown bayth-daw-gohn' | from 'bayith' (1004) and 'Dagown' (1712); house of Dagon; Beth-Dagon, the name of two places in Palestine:--Beth-dagon.
1017 | Beyth ha-'Eliy bayth haw-el-ee' | patrial from 'Beyth-'El' (1008) with the article interposed; a Beth-elite, or inhabitant of Bethel:--Bethelite.
1018 | Beyth ha-'etsel bayth haw-ay'-tsel | from 'bayith' (1004) and ''etsel' (681) with the article interposed; house of the side; Beth-ha-Etsel, a place in Palestine:--Beth- ezel.
1019 | Beyth hag-Gllgal bayth hag-gil gawl' | from 'bayith' (1004) and 'Gilgal' (1537) with the article interposed; house of Gilgal (or rolling); Beth-hag-Gilgal, a place in Palestine:--Beth-gilgal.
1020 | Beyth ha-Yshiy-mowth bayth hah-yesh-ee-moth' | from 'bayith' (1004) and the plural of 'yshiymah' (3451) with the article interposed; house of the deserts; Beth-ha- Jeshimoth, a town East of the Jordan:--Beth-jeshimoth.
1021 | Beyth hak-Kerem bayth hak-keh'-rem | from 'bayith' (1004) and 'kerem' (3754) with the article interposed; house of the vineyard; Beth-hak-Kerem, a place in Palestine:--Beth-haccerem.
1022 | Beyth hal-Lachmiy bayth hal-lakh-mee' | patrial from 'Beyth Lechem' (1035) with the article inserted; a Beth-lechemite, or native of Bethlechem:--Bethlehemite.
1023 | Beyth ham-Merchaq bayth ham-mer-khawk' | from 'bayith' (1004) and 'merchaq' (4801) with the article interposed; house of the breadth; Beth-ham-Merchak, a place in Palestine:--place that was far off.
1024 | Beyth ham-Marka-bowth bayth ham-mar-kaw-both' | or (shortened) Beyth Mar-kabowth {bayth mar-kaw-both'}; from 'bayith' (1004) and the plural of 'merkabah' (4818) (with or without the article interposed); place of (the) chariots; Beth-ham-Markaboth or Beth-Markaboth, a place in Palestine:--Beth-marcaboth.
1025 | Beyth ha-`Emeq bayth haw-Ay'-mek | from 'bayith' (1004) and '`emeq' (6010) with the article interposed; house of the valley; Beth-ha-Emek, a place in Palestine:--Beth- emek.
1026 | Beyth ha-`Arabah bayth haw-ar-aw-baw | from 'bayith' (1004) and '`arabah' (6160) with the article interposed; house of the Desert; Beth-ha-Arabah, a place in Palestine:--Beth-arabah.
1027 | Beyth ha-Ram bayth haw-rawm' | from 'bayith' (1004) and 'ruwm' (7311) with the article interposed; house of the height; Beth-ha-Ram, a place East of the Jordan:--Beth-aram.
1028 | Beyth ha-Ran bayth haw-rawn' | probably for 'Beyth ha-Ram' (1027); Beth-ha-Ram, a place East of the Jordan:--Beth-haran.
1029 | Beyth hash-Shittah bayth hash-shit-taw' | from 'bayith' (1004) and 'shittah' (7848) with the article interposed; house of the acacia; Beth-hash-Shittah, a place in Palestine:--Beth-shittah.
1030 | Beyth hash-Shimshiy bayth hash-shim-shee' | patrial from 'Beyth Shemesh' (1053) with the article inserted; a Beth-shimshite, or inhabitant of Bethshemesh:--Bethshemite.
1031 | Beyth Choglah bayth chog-law' | from 'bayith' (1004) and the same as 'Choglah' (2295); house of a partridge; Beth-Choglah, a place in Palestine:--Beth-hoglah.
1032 | Beyth Chowrown bayth kho-rone' | from 'bayith' (1004) and 'chowr' (2356); house of hollowness; Beth-Choron, the name of two adjoining places in Palestine:--Beth- horon.
1033 | Beyth Kar bayth kar | from 'bayith' (1004) and 'kar' (3733); house of pasture; Beth-Car, a place in Palestine:--Beth-car.
1034 | Beyth Lba'owth bayth leb-aw-oth' | from 'bayith' (1004) and the plural of 'labiy'' (3833); house of lionesses; Beth-Lebaoth, a place in Palestine:--Beth-lebaoth. Compare 'Lba'owth' (3822).
1035 | Beyth Lechem bayth leh'-khem | from 'bayith' (1004) and 'lechem' (3899); house of bread; Beth- Lechem, a place in Palestine:--Beth-lehem.
1036 | Beyth l-`Aphrah bayth le-af-raw' | from 'bayith' (1004) and the feminine of '`aphar' (6083) (with preposition interposed); house to (i.e. of) dust; Beth-le-Aphrah, a place in Palestine:--house of Aphrah.
1037 | Beyth Millow' bayth mil-lo' | or Beyth Mil-loh {bayth mil-lo'}; from 'bayith' (1004) and 'millow'' (4407); house of (the) rampart; Beth-Millo, the name of two citadels:-- house of Millo.
1038 | Beyth Ma`akah bayth mah-ak-aw' | from 'bayith' (1004) and 'Ma`akah' (4601); house of Maakah; Beth-Maakah, a place in Palestine:--Beth-maachah.
1039 | Beyth Nimrah bayth nim-raw' | from 'bayith' (1004) and the feminine of 'namer' (5246); house of (the) leopard; Beth-Nimrah, a place east of the Jordan:--Beth-Nimrah. Compare 'Nimrah' (5247).
1040 | Beyth `Eden bayth ay'-den | from 'bayith' (1004) and '`eden' (5730); house of pleasure; Beth-Eden, a place in Syria:--Beth-eden.
1041 | Beyth `Azmaveth bayth az-maw'-veth | from 'bayith' (1004) and '`Azmaveth' (5820); house of Azmaveth, a place in Palestine:--Beth-az-maveth. Compare '`Azmaveth' (5820).
1042 | Beyth `Anowth bayth an-oth' | from 'bayith' (1004) and a plural from '`anah' (6030); house of replies; Beth-Anoth, a place in Palestine:--Beth-anoth.
1043 | Beyth `Anath bayth an-awth' | an orthographical variation for 'Beyth `Anowth' (1042); Beth-Anath, a place in Palestine:--Beth-anath.
1044 | Beyth `Eqed bayth ay'-ked | from 'bayith' (1004) and a derivative of '`aqad' (6123); house of (the) binding (for sheep-shearing); Beth-Eked, a place in Palestine:-- shearing house.
1045 | Beyth `Ashtarowth bayth ash-taw-roth' | : from 'bayith' (1004) and '`Ashtarowth' (6252); house of Ashtoreths; Beth-Ashtaroth, a place in Palestine:--house of Ashtaroth. Compare 'B`eshtrah' (1203), '`Ashtarowth' (6252).
1046 | Beyth Pelet bayth peh'-let | from 'bayith' (1004) and 'paliyt' (6412); house of escape; Beth- Palet, a place in Palestine:--Beth-palet.
1047 | Beyth P`owr bayth pe-ore' | from 'bayith' (1004) and 'P`owr' (6465); house of Peor; Beth- Peor, a place East of the Jordan:--Beth-peor.
1048 | Beyth Patstsets bayth pats-tsates' | from 'bayith' (1004) and a derivative from 'puwts' (6327); house of dispersion; Beth-Patstsets, a place in Palestine:--Beth-pazzez.
1049 | Beyth Tsuwr bayth tsoor' | from 'bayith' (1004) and 'tsuwr' (6697); house of (the) rock; Beth-Tsur, a place in Palestine:--Beth-zur.
1050 | Beyth Rchowb bayth re-khobe' | from 'bayith' (1004) and 'rchob' (7339); house of (the) street; Beth-Rechob, a place in Palestine:--Beth-rehob.
1051 | Beyth Rapha' bayth raw-faw' | from 'bayith' (1004) and 'rapha'' (7497); house of (the) giant; Beth-Rapha, an Israelite:--Beth-rapha.
1052 | Beyth Sh'an bayth she-awn' | or Beyth Shan {bayth shawn'}; from 'bayith' (1004) and 'sha'an' (7599); house of ease; Beth-Shean or Beth-Shan, a place in Palestine:--Beth- shean, Beth-Shan.
1053 | Beyth Shemesh bayth sheh'-mesh | from 'bayith' (1004) and 'shemesh' (8121); house of (the) sun; Beth-Shemesh, a place in Palestine:--Beth-shemesh.
1054 | Beth Tappuwach bayth tap-poo'-akh | from 'bayith' (1004) and 'tappuwach' (8598); house of (the) apple; Beth-Tappuach, a place in Palestine:--Beth-tappuah.
1055 | biythan bee-thawn' | probably from 'bayith' (1004); a palace (i.e. large house):--palace.
1056 | Baka' baw-kaw' | from 'bakah' (1058), weeping; Baca, a valley in Palestine:--Baca.
1057 | baka' baw-kaw' | the same as 'Baka'' (1056); the weeping tree (some gum- distilling tree, perhaps the balsam):--mulberry tree.
1058 | bakah baw-kaw' | a primitive root; to weep; generally to bemoan:--X at all, bewail, complain, make lamentation, X more, mourn, X sore, X with tears, weep.
1059 | bekeh beh'-keh | from 'bakah' (1058); a weeping:--X sore.
1060 | bkowr bek-ore' | from 'bakar' (1069); firstborn; hence, chief:--eldest (son), firstborn(-ling).
1061 | bikkuwr bik-koor' | from 'bakar' (1069); the first-fruits of the crop:--first fruit (-ripe (figuratively)), hasty fruit.
1062 | bkowrah bek-o-raw' | or (short) bkorah {bek-o-raw'}; feminine of 'bkowr' (1060); the firstling of man or beast; abstractly primogeniture:--birthright, firstborn(-ling).
1063 | bikkuwrah bik-koo-raw' | feminine of 'bikkuwr' (1061); the early fig:--firstripe (fruit).
1064 | Bkowrath bek-o-rath' | feminine of 'bkowrah' (1062); primogeniture; Bekorath, an Israelite:--Bechorath.
1065 | Bkiy bek-ee' | from 'bakah' (1058); a weeping; by analogy, a dripping:--overflowing, X sore, (continual) weeping, wept.
1066 | Bokiym bo-keem' | plural active participle of 'bakah' (1058); (with the article) the weepers; Bo-kim, a place in Palestine:--Bochim.
1067 | bekiyrah bek-ee-raw' | feminine from 'bakar' (1069); the eldest daughter:--firstborn.
1068 | bkiyth bek-eeth' | from 'bakah' (1058); a weeping:--mourning.
1069 | bakar baw-kar' | a primitive root; properly, to burst the womb, i.e. (causatively) bear or make early fruit (of woman or tree); also (as denominative from 'bikkuwr' (1061)) to give the birthright:--make firstborn, be firstling, bring forth first child (new fruit).
1070 | beker beh'-ker | from 'bakar' (1069) (in the sense of youth); a young camel:-- dromedary.
1071 | Beker beh'-ker | the same as 'beker' (1070); Beker, the name of two Israelites:-- Becher.
1072 | bikrah bik-raw' | feminine of 'beker' (1070); a young she-camel:--dromedary.
1073 | bakkurah bak-koo-raw' | by orthographical variation for 'bikkuwrah' (1063); a first- ripe fig:--firstripe.
1074 | Bokruw bo-ker-oo' | from 'bakar' (1069); first-born; Bokeru, an Israelite:--Bocheru.
1075 | Bikriy bik-ree' | from 'bakar' (1069); youth-ful; Bikri, an Israelite:--Bichri.
1076 | Bakriy bak-ree' | patronymically from 'Beker' (1071); a Bakrite (collectively) or descendants of Beker:--Bachrites.
1077 | bal bal | from 'balah' (1086); properly, a failure; by implication nothing; usually (adverb) not at all; also lest:--lest, neither, no, none (that...), not (any), nothing.
1078 | Bel bale | by contraction for 'Ba`al' (1168); Bel, the Baal of the Babylonians:-- Bel.
1079 | bal bawl | (Aramaic) from 'bla'' (1080); properly, anxiety, i.e. (by implication) the heart (as its seat):--heart.
1080 | bla' bel-aw' | (Aramaic) corresponding to 'balah' (1086) (but used only in a mental sense); to afflict:--wear out.
1081 | Bal'adan bal-ad-awn' | from 'Bel' (1078) and ''adown' (113) (contracted); Bel (is his) lord; Baladan, the name of a Babylonian prince:--Baladan.
1082 | balag baw-lag' | a primitive root; to break off or loose (in a favorable or unfavorable sense), i.e. desist (from grief) or invade (with destruction):--comfort, (recover) strength(-en).
1083 | Bilgah bil-gaw' | from 'balag' (1082); desistance; Bilgah, the name of two Israelites:--Bilgah.
1084 | Bilgay bil-gah'ee | from 'balag' (1082); desistant; Bilgai, an Israelite:--Bilgai.
1085 | Bildad bil-dad' | of uncertain derivation; Bildad, one of Job's friends:--Bildad.
1086 | balah baw-law' | a primitive root; to fail; by implication to wear out, decay (causatively, consume, spend):--consume, enjoy long, become (make, wax) old, spend, waste.
1087 | baleh baw-leh' | from 'balah' (1086); worn out:--old.
1088 | Balah baw-law' | feminine of 'baleh' (1087); failure; Balah, a place in Palestine:--Balah.
1089 | balahh baw-lah' | a primitive root (rather by transposition for 'bahal' (926)); to palpitate; hence, (causatively) to terrify:--trouble.
1090 | Bilhah bil-haw' | from 'balahh' (1089); timid; Bilhah, the name of one of Jacob's concubines; also of a place in Palestine:--Bilhah.
1091 | ballahah bal-law-haw' | from 'balahh' (1089); alarm; hence, destruction:--terror, trouble.
1092 | Bilhan bil-hawn' | from 'balahh' (1089); timid; Bilhan, the name of an Edomite and of an Israelite:--Bilhan.
1093 | blow bel-o' | (Aramaic) from a root corresponding to 'balah' (1086); excise (on articles consumed):--tribute.
1094 | blow' bel-o' | or (fully) blowy {bel-o'ee}; from 'balah' (1086); (only in plural construction) rags:--old.
1095 | Beltsha'tstsar bale-tesh-ats-tsar' | of foreign derivation; Belteshatstsar, the Babylonian name of Daniel:--Belteshazzar.
1096 | Beltsha'tstsar bale-tesh-ats-tsar' | (Aramaic) corresponding to 'Beltsha'tstsar' (1095):--Belteshazzar.
1097 | bliy bel-ee' | from 'balah' (1086); properly, failure, i.e. nothing or destruction; usually (with preposition) without, not yet, because not, as long as, etc.:--corruption, ig(norantly), for lack of, where no...is, so that no, none, not, un(awares), without.
1098 | bliyl bel-eel' | from 'balal' (1101); mixed, i.e. (specifically) feed (for cattle):--corn, fodder, provender.
1099 | bliymah bel-ee-mah' | from 'bliy' (1097) and 'mah' (4100); (as indef.) nothing whatever:--nothing.
1100 | bliya`al bel-e-yah'-al | from 'bliy' (1097) and 'ya`al' (3276); without profit, worthlessness; by extension, destruction, wickedness (often in connection with ''iysh' (376), ''ishshah' (802), 'ben' (1121), etc.):--Belial, evil, naughty, ungodly (men), wicked.

Next Page - 1101 (balal) to 1200 (b`erah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1101 (balal) to 1200 (b`erah)

Previous Page - 1001 (biyra') to 1100 (bliya`al)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1101 | balal baw-lal' | a primitive root; to overflow (specifically with oil.); by implication, to mix; also (denominatively from 'bliyl' (1098)) to fodder:--anoint, confound, X fade, mingle, mix (self), give provender, temper.
1102 | balam baw-lam' | a primitive root; to muzzle:--be held in.
1103 | balac baw-las' | a primitive root; to pinch sycamore figs (a process necessary to ripen them):--gatherer.
1104 | bala` baw-lah' | a primitive root; to make away with (specifically by swallowing); generally, to destroy:--cover, destroy, devour, eat up, be at end, spend up, swallow down (up).
1105 | bela` beh'-lah | from 'bala`' (1104); a gulp; figuratively, destruction:--devouring, that which he hath swallowed up.
1106 | Bela` beh'-lah | the same as 'bela`' (1105); Bela, the name of a place, also of an Edomite and of two Israelites:--Bela.
1107 | bil`adey bil-ad-ay' | or balmadey {bal-ad-ay'}; constructive plural from 'bal' (1077) and '`ad' (5703), not till, i.e. (as preposition or adverb) except, without, besides:--beside, not (in), save, without.
1108 | Bal`iy bel-ee' | patronymically from 'Bela`' (1106): a Belaite (collectively) or descendants of Bela:--Belaites.
1109 | Bil`am bil-awm' | probably from 'bal' (1077) and '`am' (5971); not (of the) people, i.e. foreigner; Bilam, a Mesopotamian prophet; also a place in Palestine:--Balaam, Bileam.
1110 | balaq baw-lak' | a primitive root; to annihilate:--(make) waste.
1111 | Balaq baw-lawk' | from 'balaq' (1110); waster; Balak, a Moabitish king:--Balak.
1112 | Belsha'tstsar bale-shats-tsar' | or Belshatstsar {bale-shats-tsar'}; of foreign origin (compare 'Beltsha'tstsar' (1095)); Belshatstsar, a Babylonian king:--Belshazzar.
1113 | Belsha'tstsar bale-shats-tsar' | (Aramaic) corresponding to 'Belsha'tstsar' (1112):--Belshazzar.
1114 | Bilshan bil-shawn' | of uncertain derivation; Bilshan, an Israelite:--Bilshan.
1115 | biltiy bil-tee' | constructive feminine of 'balah' (1086) (equivalent to 'bliy' (1097)); properly, a failure of, i.e. (used only as a negative particle, usually with a prepositional prefix) not, except, without, unless, besides, because not, until, etc.:--because un(satiable), beside, but, + continual, except, from, lest, neither, no more, none, not, nothing, save, that no, without.
1116 | bamah bam-maw' | from an unused root (meaning to be high); an elevation:--height, high place, wave.
1117 | Bamah baw-maw' | the same as 'bamah' (1116); Bamah, a place in Palestine:--Bamah. See also 'Bamowth' (1120).
1118 | Bimhal bim-hawl' | probably from 'mahal' (4107) with prepositional prefix; with pruning; Bimhal, an Israelite:--Bimhal.
1119 | bmow bem-o' | prolongation for prepositional prefix; in, with, by, etc.:--for, in into, through.
1120 | Bamowth baw-moth' | plural of 'bamah' (1116); heights; or (fully) Bamowth Bahal {baw-moth' bah'-al}; from the same and 'Ba`al' (1168); heights of Baal; Bamoth or Bamoth-Baal, a place East of the Jordan:--Bamoth, Bamoth-baal.
1121 | ben bane | from 'banah' (1129); a son (as a builder of the family name), in the widest sense (of literal and figurative relationship, including grandson, subject, nation, quality or condition, etc., (like ''ab' (1), ''ach' (251), etc.)):--+ afflicted, age, (Ahoh-) (Ammon-) (Hachmon-) (Lev-)ite, (anoint-)ed one, appointed to, (+) arrow, (Assyr-) (Babylon-) (Egypt-) (Grec-)ian, one born, bough, branch, breed, + (young) bullock, + (young) calf, X came up in, child, colt, X common, X corn, daughter, X of first, + firstborn, foal, + very fruitful, + postage, X in, + kid, + lamb, (+) man, meet, + mighty, + nephew, old, (+) people, + rebel, + robber, X servant born, X soldier, son, + spark, + steward, + stranger, X surely, them of, + tumultuous one, + valiant(-est), whelp, worthy, young (one), youth.
1122 | Ben bane | the same as 'ben' (1121); Ben, an Israelite:--Ben.
1123 | ben bane | (Aramaic) corresponding to 'ben' (1121):--child, son, young.
1124 | bna' ben-aw' | (Aramaic) or bnah (Aramaic) {ben-aw'}; corresponding to 'banah' (1129); to build:--build, make.
1125 | Ben-'Abiynadab ben-ab-ee''-naw-dawb' | from 'ben' (1121) and ''Abiymelek' (40); (the) son of Abinadab; Ben-Abinadab, an Israelite:--the son of Abinadab.
1126 | Ben-'Owniy ben-o-nee' | from 'ben' (1121) and ''aven' (205); son of my sorrow; Ben-Oni, the original name of Benjamin:--Ben-oni.
1127 | Ben-Geber ben-gheh'-ber | from 'ben' (1121) and 'geber' (1397); son of (the) hero; Ben- Geber, an Israelite:--the son of Geber.
1128 | Ben-Deqer ben-deh'-ker | from 'ben' (1121) and a derivative of 'daqar' (1856); son of piercing (or of a lance); Ben-Deker, an Israelite:--the son of Dekar.
1129 | banah baw-naw' | a primitive root; to build (literally and figuratively):--(begin to) build(-er), obtain children, make, repair, set (up), X surely.
1130 | Ben-Hadad ben-had-ad' | from 'ben' (1121) and 'Hadad' (1908); son of Hadad; Ben-Hadad, the name of several Syrian kings:--Ben-hadad.
1131 | Binnuwy bin-noo'-ee | from 'banah' (1129); built up; Binnui, an Israelite:--Binnui.
1132 | Ben-Zowcheth ben-zo-khayth' | from 'ben' (1121) and 'Zowcheth' (2105); son of Zocheth; Ben- Zocheth, an Israelite:--Ben-zoketh.
1133 | Ben-Chuwr ben-khoor' | from 'ben' (1121) and 'Chuwr' (2354); son of Chur; Ben-Chur, an Israelite:--the son of Hur.
1134 | Ben-Chayil ben-khah'-yil | from 'ben' (1121) and 'chayil' (2428); son of might; Ben-Chail, an Israelite:--Ben-hail.
1135 | Ben-Chanan ben-khaw-nawn' | from 'ben' (1121) and 'Chanan' (2605); son of Chanan; Ben- Chanan, an Israelite:--Ben-hanan.
1136 | Ben-Checed ben-kheh'-sed | from 'ben' (1121) and 'checed' (2617); son of kindness; Ben- Chesed, an Israelite:--the son of Hesed.
1137 | Baniy baw-nee' | from 'banah' (1129); built; Bani, the name of five Israelites:--Bani.
1138 | Bunniy boon-nee' | or (fuller) Buwniy {boo-nee'}; from 'banah' (1129); built; Bunni or Buni, an Israelite:--Bunni.
1139 | Bney-Braq ben-ay'-ber-ak' | from the plural construction of 'ben' (1121) and 'baraq' (1300); sons of lightning, Bene-berak, a place in Palestine:--Bene-barak.
1140 | binyah bin-yaw' | feminine from 'banah' (1129); a structure:--building.
1141 | Bnayah ben-aw-yaw' | or (prolonged) Bnayahuw {ben-aw-yaw'-hoo}; from 'banah' (1129) and 'Yahh' (3050); Jah has built; Benajah, the name of twelve Israelites:-- Benaiah.
1142 | Bney Ya`aqan ben-ay' yah-ak-awn' | from the plural of 'ben' (1121) and 'Ya`aqan' (3292); sons of Yaakan; Bene-Jaakan, a place in the Desert:--Bene-jaakan.
1143 | benayim bay-nah'-yim | dual of 'beyn' (996); a double interval, i.e. the space between two armies:--+ champion.
1144 | Binyamiyn bin-yaw-mene' | from 'ben' (1121) and 'yamiyn' (3225); son of (the) right hand; Binjamin, youngest son of Jacob; also the tribe descended from him, and its territory:--Benjamin.
1145 | Ben-ymiyniy ben-yem-ee-nee' | sometimes (with the article inserted) Ben-ha-yminiy {ben-hah-yem-ee-nee'}; with ''iysh' (376) inserted (1 Sam. 9:1) Ben-miysh Ymiyniy {ben-eesh' yem-ee-nee'}; son of a man of Jemini; or shortened (1 Sam. 9:4; Esth. 2:5) eIysh Ymiyniy {eesh yem-ee-nee'}; a man of Jemini, or (1 Sam. 20:1) simply Yminiy {yem-ee-nee'}; a Jeminite; (plural Bniy Ymiyniy {ben- ay' yem-ee-nee'}; patron from 'Binyamiyn' (1144); a Benjaminite, or descendent of Benjamin:--Benjamite, of Benjamin.
1146 | binyan bin-yawn' | from 'banah' (1129); an edifice:--building.
1147 | binyan bin-yawn' | (Aramaic) corresponding to 'binyan' (1146):--building.
1148 | Bniynuw ben-ee-noo' | probably from 'ben' (1121) with pron. suff.; our son; Beninu, an Israelite:--Beninu.
1149 | bnac ben-as' | (Aramaic) of uncertain affinity; to be enraged:--be angry.
1150 | Bin`a' bin-aw' | or Bincah {bin-aw'}; of uncertain derivation; Bina or Binah, an Israelite:--Binea, Bineah.
1151 | Ben-`Ammiy ben-am-mee' | from 'ben' (1121) and '`am' (5971) with pronomial suffix; son of my people; Ben-Ammi, a son of Lot:--Ben-ammi.
1152 | Bcowdyah bes-o-deh-yaw' | from 'cowd' (5475) and 'Yahh' (3050) with prepositional prefix; in (the) counsel of Jehovah; Besodejah, an Israelite:--Besodeiah.
1153 | Bcay bes-ah'-ee | from 'buwc' (947); domineering; Besai, one of the Nethinim:--Besai.
1154 | becer beh'-ser | from an unused root meaning to be sour; an immature grape:--unripe grape.
1155 | bocer bo'ser | from the same as 'becer' (1154):--sour grape.
1156 | b`a' beh-aw' | (Aramaic) or b ah (Aramaic) {beh-aw'}; corresponding to 'ba`ah' (1158); to seek or ask:--ask, desire, make (petition), pray, request, seek.
1157 | b`ad beh-ad' | from '`ad' (5704) with prepositional prefix; in up to or over against; generally at, beside, among, behind, for, etc.:--about, at by (means of), for, over, through, up (-on), within.
1158 | ba`ah baw-aw' | a primitive root; to gush over, i.e. to swell; (figuratively) to desire earnestly; by implication to ask:--cause, inquire, seek up, swell out.
1159 | ba`uw baw-oo' | (Aramaic) from 'b`a'' (1156); a request:--petition.
1160 | B`owr beh-ore' | from 'ba`ar' (1197) (in the sense of burning); a lamp; Beor, the name of the father of an Edomitish king; also of that of Balaam:--Beor.
1161 | bi`uwthiym be-oo-theme' | masculine plural from 'ba`ath' (1204); alarms:--terrors.
1162 | Bo`az bo'-az | from an unused root of uncertain meaning; Boaz, the ancestor of David; also the name of a pillar in front of the temple:--Boaz.
1163 | ba`at baw-at' | a primitive root; to trample down, i.e. (figuratively) despise:--kick.
1164 | b`iy beh-ee' | from 'ba`ah' (1158); a prayer:--grave.
1165 | b`iyr beh-ere' | from 'ba`ar' (1197) (in the sense of eating): cattle:--beast, cattle.
1166 | ba`al baw-al' | a primitive root; to be master; hence, (as denominative from 'ba`al' (1167)) to marry:--have dominion (over), be husband, marry(-ried, X wife).
1167 | ba`al bah'-al | from 'ba`al' (1166); a master; hence, a husband, or (figuratively) owner (often used with another noun in modifications of this latter sense):--+ archer, + babbler, + bird, captain, chief man, + confederate, + have to do, + dreamer, those to whom it is due, + furious, those that are given to it, great, + hairy, he that hath it, have, + horseman, husband, lord, man, + married, master, person, + sworn, they of.
1168 | Ba`al bah'-al | the same as 'ba`al' (1167); Baal, a Phoenician deity:--Baal, (plural) Baalim.
1169 | b`el beh-ale' | (Aramaic) corresponding to 'ba`al' (1167):--+ chancellor.
1170 | Ba`al Briyth bah'-al ber-eeth' | from 'Ba`al' (1168) and 'briyth' (1285); Baal of (the) covenant; Baal-Berith, a special deity of the Shechemites:--Baal-berith.
1171 | Ba`al Gad bah'-al gawd | from 'Ba`al' (1168) and 'gad' (1409); Baal of Fortune; Baal-Gad, a place in Syria:--Baal-gad.
1172 | ba`alah bah-al-aw' | feminine of 'ba`al' (1167); a mistress:--that hath, mistress.
1173 | Ba`alah bah-al-aw' | the same as 'ba`alah' (1172); Baalah, the name of three places in Palestine:--Baalah.
1174 | Ba`al Hamown bah'-al haw-mone' | from 'ba`al' (1167) and 'hamown' (1995); possessor of a multitude; Baal-Hamon, a place in Palestine:--Baal-hamon.
1175 | B`alowth beh-aw-loth' | plural of 'ba`alah' (1172); mistresses; Bealoth, a place in Palestine:--Bealoth, in Aloth (by mistake for a plural from '`alah' (5927) with prepositional prefix).
1176 | Ba`al Zbuwb bah'-al zeb-oob' | from 'Ba`al' (1168) and 'zbuwb' (2070); Baal of (the) Fly; Baal-Zebub, a special deity of the Ekronites:--Baal-zebub.
1177 | Ba`al Chanan bah'-al khaw-nawn' | from 'ba`al' (1167) and 'chanan' (2603); possessor of grace; Baal-Chanan, the name of an Edomite, also of an Israelite:--Baal-hanan.
1178 | Ba`al Chatsowr bah'-al khaw-tsore' | from 'ba`al' (1167) and a modification of 'chatser' (2691); possessor of a village; Baal-Chatsor, a place in Palestine:--Baal-hazor.
1179 | Ba`al Chermown bah'-al kher-mone' | from 'ba`al' (1167) and 'Chermown' (2768); possessor of Hermon; Baal-Chermon, a place in Palestine:--Baal-hermon.
1180 | Ba`aliy bah-al-ee' | from 'ba`al' (1167) with pron. suff.; my master; Baali, a symbolical name for Jehovah:--Baali.
1181 | Ba`aley Bamowth bah-al-ay' baw-moth' | from the plural of 'Ba`al' (1168) and the plural of 'bamah' (1116); Baals of (the) heights; Baale-Bamoth, a place East of the Jordan:--lords of the high places.
1182 | B`elyada` beh-el-yaw-daw' | from 'Ba`al' (1168) and 'yada`' (3045); Baal has known; Beeljada, an Israelite:--Beeliada.
1183 | B`alyah beh-al-yaw' | from 'ba`al' (1167) and 'Yahh' (3050); Jah (is) master; Bealjah, an Israelite:--Bealiah.
1184 | Ba`aley Yhuwdah bah-al-ay' yeh-hoo-daw' | from the plural of 'ba`al' (1167) and 'Yhuwdah' (3063); masters of Judah; Baale-Jehudah, a place in Palestine:--Baale of Judah.
1185 | Ba`alic bah-al-ece' | probably from a derivative of '`alac' (5965) with prepositional prefix; in exultation; Baalis, an Ammonitish king:--Baalis.
1186 | Ba`al M`own bah-al meh-one' | from 'Ba`al' (1168) and 'ma`own' (4583); Baal of (the) habitation (of) (compare 'Beyth Ba`al M`own' (1010)); Baal-Meon, a place East of the Jordan:--Baal-meon.
1187 | Ba`al P`owr bah'-al peh-ore' | from 'Ba`al' (1168) and 'P`owr' (6465); Baal of Peor; Baal-Peor, a Moabitish deity:--Baal-peor.
1188 | Ba`al P`ratsiym bah'-al per-aw-tseem' | from 'ba`al' (1167) and the plural of 'perets' (6556); possessor of breaches; Baal-Peratsim, a place in Palestine:--Baal- perazim.
1189 | Ba`al Tsphown bah'-al tsef-one' | from 'Ba`al' (1168) and 'tsaphown' (6828) (in the sense of cold) (according to others an Egyptian form of Typhon, the destroyer); Baal of winter; Baal-Tsephon, a place in Eqypt:--Baal-zephon.
1190 | Ba`al Shalishah bah'-al shaw-lee-shaw' | from 'Ba`al' (1168) and 'Shalishah' (8031); Baal of Shalishah, Baal-Shalishah, a place in Palestine:--Baal-shalisha.
1191 | Ba`alath bah-al-awth' | a modification of 'ba`alah' (1172); mistressship; Baalath, a place in Palestine:--Baalath.
1192 | Ba`alath B`er bah-al-ath' beh-ayr' | from 'ba`alah' (1172) and ''er' (875); mistress of a well; Baalath-Beer, a place in Palestine:--Baalath-beer.
1193 | Ba`al Tamar bah'-al taw-mawr' | from 'ba`al' (1167) and 'tamar' (8558); possessor of (the) palm-tree; Baal-Tamar, a place in Palestine:--Baal-tamar.
1194 | B`on beh-ohn' | probably a contraction of 'Beyth Ba`al M`own' (1010); Beon, a place East of the Jordan:--Beon.
1195 | Ba`ana' bah-an-aw' | the same as 'Ba`anah' (1196); Banana, the name of four Israelite:--Baana, Baanah.
1196 | Ba`anah bah-an-aw' | from a derivative of '`anah' (6031) with prepositional prefix; in affliction:--Baanah, the name of four Israelites:--Baanah.
1197 | ba`ar baw-ar' | a primitive root; to kindle, i.e. consume (by fire or by eating); also (as denominative from 'ba`ar' (1198)) to be(-come) brutish:--be brutish, bring (put, take) away, burn, (cause to) eat (up), feed, heat, kindle, set ((on fire)), waste.
1198 | ba`ar bah'-ar | from 'ba`ar' (1197); properly, foot (as consumed); i.e. (by exten.) of cattle brutishness; (concretely) stupid:--brutish (person), foolish.
1199 | Ba`ara' bah-ar-aw' | from 'ba`ar' (1198); brutish: Baara, an Israelitish woman:--Baara.
1200 | b`erah be-ay-raw' | from 'ba`ar' (1197); a burning:--fire.

Next Page - 1201 (Ba`sha') to 1300 (baraq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1201 (Ba`sha') to 1300 (baraq)

Previous Page - 1101 (balal) to 1200 (b`erah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1201 | Ba`sha' bah-shaw' | from an unused root meaning to stink; offensiveness; Basha, a king of Israel:--Baasha.
1202 | Ba`aseyah bah-as-ay-yaw' | from '`asah' (6213) and 'Yahh' (3050) with a prepositional prefix; in (the) work of Jah; Baasejah, an Israelite:--Baaseiah.
1203 | B`eshtrah beh-esh-ter-aw' | from '`ashtrah' (6251) (as singular of '`Ashtarowth' (6252)) with a prepositional prefix; with Ashtoreth; Beeshterah, a place East of the Jordan:--Beeshterah.
1204 | ba`ath baw-ath' | a primitive root; to fear:--affright, be (make) afraid, terrify, trouble.
1205 | b`athah beh-aw-thaw' | from 'ba`ath' (1204); fear:--trouble.
1206 | bots botse | probably the same as 'buwts' (948); mud (as whitish clay):--mire.
1207 | bitstsah bits-tsaw' | intensive from 'bots' (1206); a swamp:--fen, mire(-ry place).
1208 | batsowr' baw-tsore' | from 'batsar' (1219); inaccessible, i.e. lofty:--vintage (by confusion with 'batsiyr' (1210)).
1209 | Betsay bay-tsah'-ee | perhaps the same as 'Bcay' (1153); Betsai, the name of two Israelites:--Bezai.
1210 | batsiyr baw-tseer' | from 'batsar' (1219); clipped, i.e. the grape crop:--vintage.
1211 | btsel beh'-tsel | from an unused root apparently meaning to peel; an onion:--onion.
1212 | Btsal'el bets-al-ale' | probably from 'tsel' (6738) and ''el' (410) with a prepositional prefix; in (the) shadow (i.e. protection) of God; Betsalel, the name of two Israelites:--Bezaleel.
1213 | Batsluwth bats-looth' | or Batsliyth {bats-leeth'}; from the same as 'btsel' (1211); a peeling; Batsluth or Batslith, an Israelite:--Bazlith, Bazluth.
1214 | batsa` baw-tsah' | a primitive root to break off, i.e. (usually) plunder; figuratively, to finish, or (intransitively) stop:--(be) covet(- ous), cut (off), finish, fulfill, gain (greedily), get, be given to (covetousness), greedy, perform, be wounded.
1215 | betsa` beh'-tsah | from 'batsa`' (1214); plunder; by extension, gain (usually unjust):--covetousness, (dishonest) gain, lucre, profit.
1216 | batseq baw-tsake' | a primitive root; perhaps to swell up, i.e. blister:--swell.
1217 | batseq baw-tsake' | from 'batseq' (1216); dough (as swelling by fermentation):--dough, flour.
1218 | Botsqath bots-cath' | from 'batseq' (1216); a swell of ground; Botscath, a place in Palestine:--Bozcath, Boskath.
1219 | batsar baw-tsar' | a primitive root; to clip off; specifically (as denominative from 'batsiyr' (1210)) to gather grapes; also to be isolated (i.e. inaccessible by height or fortification):--cut off, (de-)fenced, fortify, (grape) gather(-er), mighty things, restrain, strong, wall (up), withhold.
1220 | betser beh'-tser | from 'batsar' (1219); strictly a clipping, i.e. gold (as dug out):--gold defence.
1221 | Betser beh'-tser | the same as 'betser' (1220), an inaccessible spot; Betser, a place in Palestine; also an Israelite:--Bezer.
1222 | btsar bets-ar' | another form for 'betser' (1220); gold:--gold.
1223 | botsrah bots-raw' | feminine from 'batsar' (1219); an enclosure, i.e. sheep fold:--Bozrah.
1224 | Botsrah bots-raw' | the same as 'botsrah' (1223); Botsrah, a place in Edom:--Bozrah.
1225 | bitstsarown bits-tsaw-rone' | masculine intensive from 'batsar' (1219); a fortress:--stronghold.
1226 | batstsoreth bats-tso'-reth | feminine intensive from 'batsar' (1219); restraint (of rain), i.e. drought:--dearth, drought.
1227 | Baqbuwq bak-book' | the same as 'baqbuk' (1228); Bakbuk, one of the Nethinim:--Bakbuk.
1228 | baqbuk bak-book' | from 'baqaq' (1238); a bottle (from the gurgling in emptying):--bottle, cruse.
1229 | Baqbukyah bak-book-yaw' | from 'baqbuk' (1228) and 'Yahh' (3050); emptying (i.e. wasting) of Jah; Bakbukjah, an Israelite:--Bakbukiah.
1230 | Baqbaqqar bak-bak-kar' | reduplicated from 'baqar' (1239); searcher; Bakbakkar, an Israelite:--Bakbakkar.
1231 | Buqqiy book-kee' | from 'baqaq' (1238); wasteful; Bukki, the name of two Israelites:--Bukki.
1232 | Buqqiyah book-kee-yaw' | from 'baqaq' (1238) and 'Yahh' (3050); wasting of Jah; Bukkijah, an Israelite:--Bukkiah.
1233 | bqiya` bek-ee'-ah | from 'baqa`' (1234); a fissure:--breach, cleft.
1234 | baqa` baw-kah' | a primitive root; to cleave; generally, to rend, break, rip or open:--make a breach, break forth (into, out, in pieces, through, up), be ready to burst, cleave (asunder), cut out, divide, hatch, rend (asunder), rip up, tear, win.
1235 | beqa` beh'-kah | from 'baqa`' (1234); a section (half) of a shekel, i.e. a beka (a weight and a coin):--bekah, half a shekel.
1236 | biq`a' bik-aw' | (Aramaic) corresponding to 'biq`ah' (1237):--plain.
1237 | biq`ah bik-aw' | from 'baqa`' (1234); properly, a split, i.e. a wide level valley between mountains:--plain, valley.
1238 | baqaq baw-kah' | a primitive root; to pour out, i.e. to empty, figuratively, to depopulate; by analogy, to spread out (as a fruitful vine):--(make) empty (out), fail, X utterly, make void.
1239 | baqar baw-kar | a primitive root; properly, to plough, or (generally) break forth, i.e. (figuratively) to inspect, admire, care for, consider:--(make) inquire (-ry), (make) search, seek out.
1240 | bqar bek-ar' | (Aramaic) corresponding to 'baqar' (1239):--inquire, make search.
1241 | baqar baw-kawr' | from 'baqar' (1239); beef cattle or an animal of the ox family of either gender (as used for plowing); collectively, a herd:-- beeve, bull (+ -ock), + calf, + cow, great (cattle), + heifer, herd, kine, ox.
1242 | boqer bo'-ker | from 'baqar' (1239); properly, dawn (as the break of day); generally, morning:--(+) day, early, morning, morrow.
1243 | baqqarah bak-kaw-raw' | intensive from 'baqar' (1239); a looking after:--seek out.
1244 | biqqoreth bik-ko-reth | from 'baqar' (1239); properly, examination, i.e. (by implication) punishment:--scourged.
1245 | baqash baw-kash' | a primitive root; to search out (by any method, specifically in worship or prayer); by implication, to strive after:--ask, beg, beseech, desire, enquire, get, make inquisition, procure, (make) request, require, seek (for).
1246 | baqqashah bak-kaw-shaw' | from 'baqash' (1245); a petition:--request.
1247 | bar bar | (Aramaic) corresponding to 'ben' (1121); a son, grandson, etc.:--X old, son.
1248 | bar bar | borrowed (as a title) from 'bar' (1247); the heir (apparent to the throne):--son.
1249 | bar bar | from 'barar' (1305) (in its various senses); beloved; also pure, empty:--choice, clean, clear, pure.
1250 | bar bawr | or bar {bar}; from 'barar' (1305) (in the sense of winnowing); grain of any kind (even while standing in the field); by extens. the open country:--corn, wheat.
1251 | bar bar | (Aramaic) corresponding to 'bar' (1250); a field:--field.
1252 | bor bore | from 'barar' (1305); purify:--cleanness, pureness.
1253 | bor bore | the same as 'bor' (1252); vegetable lye (from its cleansing); used as a soap for washing, or a flux for metals:--X never so, purely.
1254 | bara' baw-raw' | a primitive root; (absolutely) to create; (qualified) to cut down (a wood), select, feed (as formative processes):-- choose, create (creator), cut down, dispatch, do, make (fat).
1255 | Bro'dak Bal'adan ber-o-dak' bal-ad-awn' | a variation of 'Mro'dak Bal'adan' (4757); Berodak-Baladan, a Babylonian king:--Berodach-baladan.Birliy.
1256 | Bra'yah ber-aw-yaw' | from 'bara'' (1254) and 'Shmuw'el' (8050); Jah has created; Berajah, an Israelite:--Beraiah.
1257 | barbur bar-boor' | by reduplication from 'bar' (1250); a fowl (as fattened on grain):--fowl.
1258 | barad baw-rad' | a primitive root, to hail:--hail.
1259 | barad baw-rawd' | from 'barad' (1258); hail -hail ((stones)).
1260 | Bered beh'red | from 'barad' (1258); hail; Bered, the name of a place south of Palestine, also of an Israelite:--Bered.
1261 | barod baw-rode' | from 'barad' (1258); spotted (as if with hail):--grisled.
1262 | barah baw-raw' | a primitive root; to select; also (as denominative from 'bar' (1250)) to feed; also (as equivalent to 'barar' (1305)) to render clear (Eccl. 3:18):--choose, (cause to) eat, manifest, (give) meat.
1263 | Baruwk baw-rook' | passive participle from 'barak' (1288); blessed; Baruk, the name of three Israelites:--Baruch.
1264 | browm ber-ome' | probably of foreign origin; damask (stuff of variegated thread):--rich apparel.
1265 | browsh ber-osh' | of uncertain derivation; a cypress (?) tree; hence, a lance or a musical instrument (as made of that wood):--fir (tree).
1266 | browth ber-oth' | a variation of 'browsh' (1265); the cypress (or some elastic tree):--fir.
1267 | baruwth baw-rooth, | from 'barah' (1262); food:--meat.
1268 | Berowthah bay-ro-thaw' | or Berothay {bay-ro-that'-ee}; probably from 'browth' (1266); cypress or cypresslike; Berothah or Berothai, a place north of Palestine:--Berothah, Berothai.
1269 | Birzowth beer-zoth' | probably feminine plural from an unused root (apparently mean to pierce); holes; Birzoth, an Israelite:--Birzavith (from the marg.).
1270 | barzel bar-zel' | perhaps from the root of 'Birzowth' (1269); iron (as cutting); by extension, an iron implement:--(ax) head, iron.
1271 | Barzillay bar-zil-lah'-ee | from 'barzel' (1270); iron-hearted; Barzillai, the name of three Israelites:--Barzillai.
1272 | barach baw-rakh' | a primitive root; to bolt, i.e. figuratively, to flee suddenly:--chase (away); drive away, fain, flee (away), put to flight, make haste, reach, run away, shoot.
1273 | Barchumiy bar-khoo-mee' | by transposition for 'Bacharuwmiy' (978); a Barchumite, or native of Bachurim:--Barhumite.
1274 | briy ber-ee' | from 'barah' (1262); fat:--fat.
1275 | Beriy bay-ree' | probably by contraction from 'B'eriy' (882); Beri, an Israelite:--Beri.
1276 | Beriy bay-ree' | of uncertain derivation; (only in the plural and with the article) the Berites, a place in Palestine:--Berites.
1277 | bariy' baw-ree' | from 'bara'' (1254) (in the sense of 'barah' (1262)); fatted or plump:--fat ((fleshed), -ter), fed, firm, plenteous, rank.
1278 | briy'ah ber-ee-aw' | feminine from 'bara'' (1254); a creation, i.e. a novelty:--new thing.
1279 | biryah beer-yaw' | feminine from 'barah' (1262); food:--meat.
1280 | briyach ber-ee'-akh | from 'barach' (1272); a bolt:--bar, fugitive.
1281 | bariyach baw-ree'-akh | or (shortened) bariach {baw-ree'-akh}; from 'barach' (1272); a fugitive, i.e. the serpent (as fleeing), and the constellation by that name:--crooked, noble, piercing.
1282 | Bariyach baw-ree'-akh | the same as 'bariyach' (1281); Bariach, an Israelite:--Bariah.
1283 | Briy`ah ber-ee'-aw | apparently from the feminine of 'ra`' (7451) with a prepositional prefix; in trouble; Beriah, the name of four Israelites:-- Beriah.
1284 | Briy`iy ber-ee-ee' | patronymically from 'Briy`ah' (1283); a Beriite (collectively) or descendants of Beriah:--Beerites.
1285 | briyth ber-eeth' | from 'barah' (1262) (in the sense of cutting (like 'bara'' (1254))); a compact (because made by passing between pieces of flesh):--confederacy, (con-)feder(-ate), covenant, league.
1286 | Briyth ber-eeth' | the same as 'briyth' (1285); Berith, a Shechemitish deity:--Berith.
1287 | boriyth bo-reeth' | feminine of 'bor' (1253); vegetable alkali:--sope.
1288 | barak baw-rak' | a primitive root; to kneel; by implication to bless God (as an act of adoration), and (vice-versa) man (as a benefit); also (by euphemism) to curse (God or the king, as treason):--X abundantly, X altogether, X at all, blaspheme, bless, congratulate, curse, X greatly, X indeed, kneel (down), praise, salute, X still, thank.
1289 | brak ber-ak' | (Aramaic) corresponding to 'barak' (1288):--bless, kneel.
1290 | berek beh'-rek | from 'barak' (1288); a knee:--knee.
1291 | berek beh'-rek | (Aramaic) corresponding to 'berek' (1290):--knee.
1292 | Barak'el baw-rak-ale' | from 'barak' (1288) and ''el' (410), God has blessed; Barakel, the father of one of Job's friends:--Barachel.
1293 | Brakah ber-aw-kaw' | from 'barak' (1288); benediction; by implication prosperity:--blessing, liberal, pool, present.
1294 | Brakah ber-aw-kaw' | the same as 'Brakah' (1293); Berakah, the name of an Israelite, and also of a valley in Palestine:--Berachah.
1295 | brekah ber-ay-kaw' | from 'barak' (1288); a reservoir (at which camels kneel as a resting-place):--(fish-)pool.
1296 | Berekyah beh-rek-yaw' | or Berekyahuw {beh-rek-yaw'-hoo}; from 'berek' (1290) and 'Yahh' (3050); knee (i.e. blessing) of Jah; Berekjah, the name of six Israelites:--Berachiah, Berechiah.
1297 | bram ber-am' | (Aramaic) perhaps from 'ruwm' (7313) with a prepositional prefix; properly, highly, i.e. surely; but used adversatively, however:--but, nevertheless, yet.
1298 | Bera` beh'-rah | of uncertain derivation; Bera, a Sodomitish king:--Bera.
1299 | baraq baw-rak' | a primitive root; to lighten (lightning):--cast forth.
1300 | baraq baw-rawk' | from 'baraq' (1299); lightning; by analogy, a gleam; concretely, a flashing sword:--bright, glitter(-ing sword), lightning.

Next Page - 1301 (Baraq) to 1400 (gbar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1301 (Baraq) to 1400 (gbar)

Previous Page - 1201 (Ba`sha') to 1300 (baraq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1301 | Baraq baw-rawk' | the same as 'baraq' (1300); Barak, an Israelite:--Barak.
1302 | Barqowc bar-kose' | of uncertain derivation; Barkos, one of the Nethimim:--Barkos.
1303 | barqan bar-kwan' | from 'baraq' (1300); a thorn (perhaps as burning brightly):--brier.
1304 | bareqeth baw-reh'-keth | or barkath {baw-rek-ath'}; from 'baraq' (1300); a gem (as flashing), perhaps the emerald:--carbuncle.
1305 | barar baw-rar' | a primitive root; to clarify (i.e. brighten), examine, select:--make bright, choice, chosen, cleanse (be clean), clearly, polished, (shew self) pure(-ify), purge (out).
1306 | Birsha` beer-shah' | probably from 'resha`' (7562) with a prepositional prefix; with wickedness; Birsha, a king of Gomorrah:--Birsha.
1307 | Berothiy bay-ro-thee' | patrial from 'Berowthah' (1268); a Berothite, or inhabitant of Berothai:--Berothite.
1308 | Bsowr bes-ore' | from 'basar' (1319); cheerful; Besor, a stream of Palestine:--Besor.
1309 | bsowrah bes-o-raw' | or (shortened) bsorah {bes-o-raw'}; feminine from 'basar' (1319); glad tidings; by implication, reward for good news:--reward for tidings.
1310 | bashal baw-shal' | a primitive root; properly, to boil up; hence, to be done in cooking; figuratively to ripen:--bake, boil, bring forth, roast, seethe, sod (be sodden).
1311 | bashel baw-shale' | from 'bashal' (1310); boiled:--X at all, sodden.
1312 | Bishlam bish-lawm' | of foreign derivation; Bishlam, a Pers.:--Bishlam.
1313 | basam baw-sawm' | from an unused root meaning to be fragrant; (compare 'cam' (5561)) the balsam plant:--spice.
1314 | besem beh'-sem | or bosem {bo'-sem}; from the same as 'basam' (1313); fragrance; by implication, spicery; also the balsam plant:--smell, spice, sweet (odour).
1315 | Bosmath bos-math' | feminine of 'besem' (1314) (the second form); fragrance; Bosmath, the name of a wife of Esau, and of a daughter of Solomon:-- Bashemath, Basmath.
1316 | Bashan baw-shawn' | of uncertain derivation; Bashan (often with the article), a region East of the Jordan:--Bashan.
1317 | boshnah bosh-naw' | feminine from 'buwsh' (954); shamefulness:--shame.
1318 | bashac baw-shas' | a primitive root; to trample down:--tread.
1319 | basar baw-sar' | a primitive root; properly, to be fresh, i.e. full (rosy, (figuratively) cheerful); to announce (glad news):--messenger, preach, publish, shew forth, (bear, bring, carry, preach, good, tell good) tidings.
1320 | basar baw-sawr' | from 'basar' (1319); flesh (from its freshness); by extension, body, person; also (by euphem.) the pudenda of a man:--body, (fat, lean) flesh(-ed), kin, (man-)kind, + nakedness, self, skin.
1321 | bsar bes-ar' | (Aramaic) corresponding to 'basar' (1320):--flesh.
1322 | bosheth bo'-sheth | from 'buwsh' (954); shame (the feeling and the condition, as well as its cause); by implication (specifically) an idol:--ashamed, confusion, + greatly, (put to) shame(-ful thing).
1323 | bath bath | from 'banah' (1129) (as feminine of 'ben' (1121)); a daughter (used in the same wide sense as other terms of relationship, literally and figuratively):--apple (of the eye), branch, company, daughter, X first, X old, + owl, town, village.
1324 | bath bath | probably from the same as 'battah' (1327); a bath or Hebrew measure (as a means of division) of liquids:--bath.
1325 | bath bath | (Aramaic) corresponding to 'bath' (1324):--bath.
1326 | bathah baw-thaw' | probably an orthographical variation for 'battah' (1327); desolation:--waste.
1327 | battah bat-taw' | feminine from an unused root (meaning to break in pieces); desolation:--desolate.
1328 | Bthuw'el beth-oo-ale' | apparently from the same as 'bathah' (1326) and ''el' (410); destroyed of God; Bethuel, the name of a nephew of Abraham, and of a place in Palestine:--Bethuel. Compare 'Bthuwl' (1329).
1329 | Bthuwl beth-ool' | for 'Bthuw'el' (1328); Bethul (i.e. Bethuel), a place in Palestine:--Bethuel.
1330 | bthuwlah beth-oo-law' | feminine passive participle of an unused root meaning to separate; a virgin (from her privacy); sometimes (by continuation) a bride; also (figuratively) a city or state:--maid, virgin.
1331 | bthuwliym beth-oo-leem' | masculine plural of the same as 'bthuwlah' (1330); (collectively and abstractly) virginity; by implication and concretely, the tokens of it:--X maid, virginity.
1332 | Bithyah bith-yaw' | from 'bath' (1323) and 'Yahh' (3050); daughter (i.e. worshipper) of Jah; Bithjah, an Egyptian woman:--Bithiah.
1333 | bathaq baw-thak' | a primitive root; to cut in pieces:--thrust through.
1334 | bathar baw-thar' | a primitive root, to chop up:--divide.
1335 | bether beh'-ther | from 'bathar' (1334); a section:--part, piece.
1336 | Bether beh'-ther | the same as 'bether' (1335); Bether, a (craggy) place in Palestine:--Bether.
1337 | Bath Rabbiym bath rab-beem' | from 'bath' (1323) and a masculine plural from 'rab' (7227); the daughter (i.e. city) of Rabbah:--Bath-rabbim.
1338 | Bithrown bith-rone' | from 'bathar' (1334); (with the article) the craggy spot; Bithron, a place East of the Jordan:--Bithron.
1339 | Bath-Sheba` bath-sheh'-bah | from 'bath' (1323) and 'sheba`' (7651) (in the sense of 'shaba`' (7650)); daughter of an oath; Bath-Sheba, the mother of Solomon:--Bath- sheba.
1340 | Bath-Shuwa` bath-shoo'-ah | from 'bath' (1323) and 'showa`' (7771); daughter of wealth; Bath-shua, the same as 'Bath-Sheba`' (1339):--Bath-shua.
1341 | ge' gay' | for 'ge'eh' (1343); haughty:--proud.
1342 | ga'ah gaw-aw' | a primitive root; to mount up; hence, in general, to rise, (figuratively) be majestic:--gloriously, grow up, increase, be risen, triumph.
1343 | ge'eh gay-eh' | from 'ga'ah' (1342); lofty; figuratively, arrogant:--proud.
1344 | ge'ah gay-aw' | feminine from 'ga'ah' (1342); arrogance:--pride.
1345 | Guw'el gheh-oo-ale' | from 'ga'ah' (1342) and ''el' (410); majesty of God; Geuel, an Israelite:--Geuel.
1346 | ga`avah gah-av-aw' | from 'ga'ah' (1342); arrogance or majesty; by implication, (concretely) ornament:--excellency, haughtiness, highness, pride, proudly, swelling.
1347 | ga'own gaw-ohn' | from 'ga'ah' (1342); the same as 'ga`avah' (1346):--arrogancy, excellency(-lent), majesty, pomp, pride, proud, swelling.
1348 | ge'uwth gay-ooth' | from 'ga'ah' (1342); the same as 'ga`avah' (1346):--excellent things, lifting up, majesty, pride, proudly, raging.
1349 | ga'ayown gah-ah-yone' | from 'ga'ah' (1342): haughty:--proud.
1350 | ga'al gaw-al' | a primitive root, to redeem (according to the Oriental law of kinship), i.e. to be the next of kin (and as such to buy back a relative's property, marry his widow, etc.):--X in any wise, X at all, avenger, deliver, (do, perform the part of near, next) kinsfolk(-man), purchase, ransom, redeem(-er), revenger.
1351 | ga'al gaw-al' | a primitive root, (rather identified with 'ga'al' (1350), through the idea of freeing, i.e. repudiating); to soil or (figuratively) desecrate:--defile, pollute, stain.
1352 | go'el go'-el | from 'ga'al' (1351); profanation:--defile.
1353 | gullah gheh-ool-law' | feminine passive participle of 'ga'al' (1350); redemption (including the right and the object); by implication, relationship:--kindred, redeem, redemption, right.
1354 | gab gab | from an unused root meaning to hollow or curve; the back (as rounded (compare 'gev' (1460) and 'guwph' (1479)); by analogy, the top or rim, a boss, a vault, arch of eye, bulwarks, etc.:--back, body, boss, eminent (higher) place, (eye)brows, nave, ring.
1355 | gab gab | (Aramaic) corresponding to 'gab' (1354):--back.
1356 | geb gabe | from 'guwb' (1461); a log (as cut out); also well or cistern (as dug):--beam, ditch, pit.
1357 | geb gabe | probably from 'guwb' (1461) (compare 'gowb' (1462)); a locust (from its cutting):--locust.
1358 | gob gobe | (Aramaic) from a root corresponding to 'guwb' (1461); a pit (for wild animals) (as cut out):--den.
1359 | Gob gobe | or (fully) Gowb {gobe'}; from 'guwb' (1461); pit; Gob, a place in Palestine:--Gob.
1360 | gebe geh'-beh | from an unused root meaning probably to collect; a reservoir; by analogy, a marsh:--marish, pit.
1361 | gabahh gaw-bah' | a primitive root; to soar, i.e. be lofty; figuratively, to be haughty:--exalt, be haughty, be (make) high(-er), lift up, mount up, be proud, raise up great height, upward.
1362 | gabahh gaw-bawh' | from 'gabahh' (1361); lofty (literally or figuratively):--high, proud.
1363 | gobahh go'-bah | from 'gabahh' (1361); elation, grandeur, arrogance:--excellency, haughty, height, high, loftiness, pride.
1364 | gaboahh gaw-bo'-ah | or (fully) gabowahh {gaw-bo'-ah}; from 'gabahh' (1361); elevated (or elated), powerful, arrogant:--haughty, height, high(-er), lofty, proud, X exceeding proudly.
1365 | gabhuwth gab-hooth' | from 'gabahh' (1361); pride:--loftiness, lofty.
1366 | gbuwl gheb-ool' | or (shortened) gbul {gheb-ool'}; from 'gabal' (1379); properly, a cord (as twisted), i.e. (by implication) a boundary; by extens. the territory inclosed:--border, bound, coast, X great, landmark, limit, quarter, space.
1367 | gbuwlah gheb-oo-law' | or (shortened) gbulah {gheb-oo-law'}; feminine of 'gbuwl' (1366); a boundary, region:--border, bound, coast, landmark. place.
1368 | gibbowr ghib-bore' | or (shortened) gibbor {ghib-bore'}; intensive from the same as 'geber' (1397); powerful; by implication, warrior, tyrant:-- champion, chief, X excel, giant, man, mighty (man, one), strong (man), valiant man.
1369 | gbuwrah gheb-oo-raw' | feminine passive participle from the same as 'gibbowr' (1368); force (literally or figuratively); by implication, valor, victory:-- force, mastery, might, mighty (act, power), power, strength.
1370 | gbuwrah gheb-oo-raw' | (Aramaic) corresponding to 'gbuwrah' (1369); power:--might.
1371 | gibbeach ghib-bay'-akh | from an unused root meaning to be high (in the forehead); bald in the forehead:--forehead bald.
1372 | gabbachath gab-bakh'-ath | from the same as 'gibbeach' (1371); baldness in the forehead; by analogy, a bare spot on the right side of cloth:--bald forehead, X without.
1373 | Gabbay gab-bah'ee | from the same as 'gab' (1354); collective:--Gabbai, an Israelite:--Gabbai.
1374 | Gebiym gay-beem' | plural of 'geb' (1356); cisterns; Gebim, a place in Palestine:--Gebim.
1375 | gbiya` gheb-ee'-ah | from an unused root (meaning to be convex); a goblet; by analogy, the calyx of a flower:--house, cup, pot.
1376 | gbiyr gheb-eer' | from 'gabar' (1396); a master:--lord.
1377 | gbiyrah gheb-ee-raw' | feminine of 'gbiyr' (1376); a mistress:--queen.
1378 | gabiysh gaw-beesh' | from an unused root (probably meaning to freeze); crystal (from its resemblance to ice):--pearl.
1379 | gabal gaw-bal' | a primitive root; properly, to twist as a rope; only (as a denominative from 'gbuwl' (1366)) to bound (as by a line):--be border, set (bounds about).
1380 | Gbal gheb-al' | from 'gabal' (1379) (in the sense of a chain of hills); a mountain; Gebal, a place in Phoenicia:--Gebal.
1381 | Gbal gheb-awl' | the same as 'Gbal' (1380); Gebal, a region in Idumaea:--Gebal.
1382 | Gibliy ghib-lee' | : patrial from 'Gbal' (1380); a Gebalite, or inhabitant of Gebal:--Giblites, stone-squarer.
1383 | gabluth gab-looth' | from 'gabal' (1379); a twisted chain or lace:--end.
1384 | gibben gib-bane' | from an unused root meaning to be arched or contracted; hunch-backed:--crookbackt.
1385 | gbinah gheb-ee-naw' | feminine from the same as 'gibben' (1384); curdled milk:--cheese.
1386 | gabnon gab-nohn' | from the same as 'gibben' (1384); a hump or peak of hills:--high.
1387 | Geba` gheh'-bah | from the same as 'gbiya`' (1375), a hillock; Geba, a place in Palestine:--Gaba, Geba, Gibeah.
1388 | Gib`a' ghib-aw' | by permutation for 'gib`ah' (1389); a hill; Giba, a place in Palestine:--Gibeah.
1389 | gib`ah ghib-aw' | feminine from the same as 'Geba`' (1387); a hillock:--hill, little hill.
1390 | Gib`ah ghib-aw' | the same as 'gib`ah' (1389); Gibah; the name of three places in Palestine:--Gibeah, the hill.
1391 | Gib`own ghib-ohn' | from the same as 'Geba`' (1387); hilly; Gibon, a place in Palestine:--Gibeon.
1392 | gib`ol ghib-ole' | prolonged from 'gbiya`' (1375); the calyx of a flower:--bolled.
1393 | Gib`oniy ghib-o-nee' | patrial from 'Gib`own' (1391); a Gibonite, or inhabitant of Gibon:--Gibeonite.
1394 | Gib`ath ghib-ath' | from the same as 'gbiya`' (1375); hilliness; Gibath:--Gibeath.
1395 | Gib`athiy ghib-aw-thee' | patrial from 'Gib`ah' (1390); a Gibathite, or inhabitant of Gibath:--Gibeathite.
1396 | gabar gaw-bar' | a primitive root; to be strong; by implication, to prevail, act insolently:--exceed, confirm, be great, be mighty, prevail, put to more (strength), strengthen, be stronger, be valiant.
1397 | geber gheh'-ber | from 'gabar' (1396); properly, a valiant man or warrior; generally, a person simply:--every one, man, X mighty.
1398 | Geber gheh'-ber | the same as 'geber' (1397); Geber, the name of two Israelites:--Geber.
1399 | gbar gheb-ar' | from 'gabar' (1396); the same as 'geber' (1397); a person:--man.
1400 | gbar gheb-ar' | (Aramaic) corresponding to 'gbar' (1399):--certain, man.

Next Page - 1401 (gibbar) to 1500 (gzelah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1401 (gibbar) to 1500 (gzelah)

Previous Page - 1301 (Baraq) to 1400 (gbar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1401 | gibbar ghib-bawr' | (Aramaic) intensive of 'gbar' (1400); valiant, or warrior:--mighty.
1402 | Gibbar ghib-bawr' | intensive of 'gbar' (1399); Gibbar, an Israelite:--Gibbar.
1403 | Gabriy'el gab-ree-ale' | from 'geber' (1397) and ''el' (410); man of God; Gabriel, an archangel:--Garbriel.
1404 | gbereth gheb-eh'-reth | feminine of 'gbiyr' (1376); mistress:--lady, mistress.
1405 | Gibbthown ghib-beth-one' | intensive from 'gib`ah' (1389); a hilly spot; Gibbethon, a place in Palestine:--Gibbethon.
1406 | gag gawg | probably by reduplication from 'ga'ah' (1342); a roof; by analogy, the top of an altar:--roof (of the house), (house) top (of the house).
1407 | gad gad | from 'gadad' (1413) (in the sense of cutting); coriander seed (from its furrows):--coriander.
1408 | Gad gad | a variation of 'gad' (1409); Fortune, a Babylonian deity:--that troop.
1409 | gad gawd | from 'guwd' (1464) (in the sense of distributing); fortune:--troop.
1410 | Gad gawd | from 'guwd' (1464); Gad, a son of Jacob, including his tribe and its territory; also a prophet:--Gad.
1411 | gdabar ghed-aw-bawr' | (Aramaic) corresponding to 'gizbar' (1489); a treasurer:--treasurer.
1412 | Gudgodah gud-go'-daw | by reduplication from 'gadad' (1413) (in the sense of cutting) cleft; Gudgodah, a place in the Desert:--Gudgodah.
1413 | gadad gaw-dad' | a primitive root (compare 'guwd' (1464)); to crowd; also to gash (as if by pressing into):--assemble (selves by troops), gather (selves together, self in troops), cut selves.
1414 | gdad ghed-ad' | (Aramaic) corresponding to 'gadad' (1413); to cut down:--hew down.
1415 | gadah gaw-daw' | from an unused root (meaning to cut off); a border of a river (as cut into by the stream):--bank.
1416 | gduwd ghed-ood' | from 'gadad' (1413); a crowd (especially of soldiers):--army, band (of men), company, troop (of robbers).
1417 | gduwd ghed-ood' | or (feminine) gdudah {ghed-oo-daw'}; from 'gadad' (1413); a furrow (as cut):--furrow.
1418 | gduwdah ghed-oo-daw' | feminine participle passive of 'gadad' (1413); an incision:--cutting.
1419 | gadowl gaw-dole' | or (shortened) gadol {gaw-dole'}; from 'gadal' (1431); great (in any sense); hence, older; also insolent:--+ aloud, elder(-est), + exceeding(-ly), + far, (man of) great (man, matter, thing,-er,-ness), high, long, loud, mighty, more, much, noble, proud thing, X sore, (X ) very.
1420 | gduwlah ghed-oo-law' | or (shortened) gdullah {ghed-ool-law'}; or (less accurately) gduwllah {ghed-ool-law'}; feminine of 'gadowl' (1419); greatness; (concretely) mighty acts:--dignity, great things(-ness), majesty.
1421 | gidduwph ghid-doof' | or (shortened) gidduph {ghid-doof'}; and (feminine) gidduphah {ghid-doo-faw'}; or gidduphah {ghid-doo-faw'}; from 'gduwphah' (1422); vilification:--reproach, reviling.
1422 | gduwphah ghed-oo-faw' | feminine passive participle of 'gadaph' (1442); a revilement:--taunt.
1423 | gdiy ghed-ee' | from the same as 'gadah' (1415); a young goat (from browsing):--kid.
1424 | Gadiy gaw-dee' | from 'gad' (1409); fortunate; Gadi, an Israelite:--Gadi.
1425 | Gadiy gaw-dee' | patronymically from 'Gad' (1410); a Gadite (collectively) or descendants of Gad:--Gadites, children of Gad.
1426 | Gaddiy gad-dee' | intensive for 'Gadiy' (1424); Gaddi, an Israelite:--Gaddi.
1427 | Gaddiy'el gad-dee-ale' | from 'gad' (1409) and ''el' (410); fortune of God; Gaddiel, an Israelite:--Gaddiel.
1428 | gidyah ghid-yaw' | or gadyah {gad-yaw'}; the same as 'gadah' (1415); a river brink:--bank.
1429 | gdiyah ghed-ee-yaw' | feminine of 'gdiy' (1423); a young female goat:--kid.
1430 | gadiysh gaw-deesh' | from an unused root (meaning to heap up); a stack of sheaves; by analogy, a tomb:--shock (stack) (of corn), tomb.
1431 | gadal gaw-dal' | a primitive root; properly, to twist (compare 'gdil' (1434)), i.e. to be (causatively make) large (in various senses, as in body, mind, estate or honor, also in pride):--advance, boast, bring up, exceed, excellent, be(-come, do, give, make, wax), great(-er, come to...estate, + things), grow(up),increase, lift up, magnify(-ifical), be much set by, nourish (up), pass, promote, proudly (spoken), tower.
1432 | gadel gaw-dale' | from 'gadal' (1431); large (literally or figuratively):--great, grew.
1433 | godel go'-del | from 'gadal' (1431); magnitude (literally or figuratively):-- greatness, stout(-ness).
1434 | gdil ghed-eel' | from 'gadal' (1431) (in the sense of twisting); thread, i.e. a tassel or festoon:--fringe, wreath.
1435 | Giddel ghid-dale' | from 'gadal' (1431); stout; Giddel, the name of one of the Nethinim, also of one of "Solomon's servants":--Giddel.
1436 | Gdalyah ghed-al-yaw' | or (prolonged) Gdalyahuw {ghed-al-yaw'- hoo}; from 'gadal' (1431) and 'Yahh' (3050); Jah has become great; Gedaljah, the name of five Israelites:--Gedaliah.
1437 | Giddaltiy ghid-dal'-tee | from 'gadal' (1431); I have made great; Giddalti, an Israelite:--Giddalti.
1438 | gada` gaw-dah' | a primitive root; to fell a tree; generally, to destroy anything:--cut (asunder, in sunder, down, off), hew down.
1439 | Gid`own ghid-ohn' | from 'gada`' (1438); feller (i.e. warrior); Gidon, an Israelite:--Gideon.
1440 | Gid`om ghid-ohm' | from 'gada`' (1438); a cutting (i.e. desolation); Gidom, a place in Palestine:--Gidom.
1441 | Gid`oniy ghid-o-nee' | from 'gada`' (1438); warlike (compare 'Gid`own' (1439)); Gidoni, an Israelite:--Gideoni.
1442 | gadaph gaw-daf' | a primitive root; to hack (with words), i.e. revile:--blaspheme, reproach.
1443 | gadar gaw-dar' | a primitive root; to wall in or around:--close up, fence up, hedge, inclose, make up (a wall), mason, repairer.
1444 | geder gheh'-der | from 'gadar' (1443); a circumvallation:--wall.
1445 | Geder gheh'-der | : the same as 'geder' (1444); Geder, a place in Palestine:--Geder.
1446 | Gdor ghed-ore' | or (fully) Gdowr {ghed-ore'}; from 'gadar' (1443); inclosure; Gedor, a place in Palestine; also the name of three Israelites:--Gedor.
1447 | gader gaw-dare' | from 'gadar' (1443); a circumvallation; by implication, an inclosure:--fence, hedge, wall.
1448 | gderah ghed-ay-raw' | feminine of 'gader' (1447); enclosure (especially for flocks):--(sheep-) cote (fold) hedge, wall.
1449 | Gderah ghed-ay-raw' | the same as 'gderah' (1448); (with the article) Gederah, a place in Palestine:--Gederah, hedges.
1450 | Gderowth ghed-ay-rohth' | plural of 'gderah' (1448); walls; Gederoth, a place in Palestine:--Gederoth.
1451 | Gderiy ghed-ay-ree' | patrial from 'Geder' (1445); a Gederite, or inhabitant of Geder:--Gederite.
1452 | Gderathiy ghed-ay-raw-thee' | patrial from 'Gderah' (1449); a Gederathite, or inhabitant of Gederah:--Gederathite.
1453 | Gderothayim ghed-ay-ro-thah'-yim | dual of 'gderah' (1448); double wall; Gederothajim, a place in Palestine:--Gederothaim.
1454 | geh gay | probably a clerical error for 'zeh' (2088); this:--this.
1455 | gahah gaw-haw' | a primitive root; to remove (a bandage from a wound, i.e. heal it):--cure.
1456 | gehah gay-haw' | from 'gahah' (1455); a cure:--medicine.
1457 | gahar gaw-har' | a primitive root; to prostrate oneself:--cast self down, stretch self.
1458 | gav gav | another form for 'gev' (1460); the back:--back.
1459 | gav gav | (Aramaic) corresponding to 'gev' (1460); the middle:--midst, same, there- (where-) in.
1460 | gev gave | from 'ga'ah' (1342) (corresponding to 'gab' (1354)); the back; by analogy, the middle:--+ among, back, body.
1461 | guwb goob | a primitive root; to dig:--husbandman.
1462 | gowb gobe | from 'guwb' (1461); the locust (from its grubbing as a larvae):-- grasshopper, X great.
1463 | Gowg gohg | of uncertain derivation; Gog, the name of an Israelite, also of some nothern nation:--Gog.
1464 | guwd goode | a primitive root (akin to 'gadad' (1413)); to crowd upon, i.e. attack:--invade, overcome.
1465 | gevah gay-vaw' | feminine of 'gev' (1460); the back, i.e. (by extensive) the person:--body.
1466 | gevah gay-vaw' | the same as 'gevah' (1465); exaltation; (figuratively) arrogance:--lifting up, pride.
1467 | gevah gay-vaw' | (Aramaic) corresponding to 'gevah' (1466):--pride.
1468 | guwz gooz | a primitive root (compare 'gazaz' (1494)); properly, to shear off; but used only in the (figuratively) sense of passing rapidly:--bring, cut off.
1469 | gowzal go-zawl' | or (shortened) gozal {go-zawl'}; from 'gazal' (1497); a nestling (as being comparatively nude of feathers):--young (pigeon).
1470 | Gowzan go-zawn' | probably from 'guwz' (1468); a quarry (as a place of cutting stones); Gozan, a province of Assyria:--Gozan.
1471 | gowy go'-ee | rarely (shortened) goy {go'-ee}; apparently from the same root as 'gevah' (1465) (in the sense of massing); a foreign nation; hence, a Gentile; also (figuratively) a troop of animals, or a flight of locusts:--Gentile, heathen, nation, people.
1472 | gviyah ghev-ee-yaw' | prolonged for 'gevah' (1465); a body, whether alive or dead:--(dead) body, carcase, corpse.
1473 | gowlah go-law' | or (shortened) golah {go-law'}; active participle feminine of 'galah' (1540); exile; concretely and collectively exiles:--(carried away), captive(-ity), removing.
1474 | Gowlan go-lawn' | from 'gowlah' (1473); captive; Golan, a place east of the Jordan:--Golan.
1475 | guwmmats goom-mawts' | of uncertain derivation; a pit:--pit.
1476 | Guwniy goo-nee' | probably from 'ganan' (1598); protected; Guni, the name of two Israelites:--Guni.
1477 | Guwniy goo-nee' | patronymically from 'Guwniy' (1476); a Gunite (collectively with article prefix) or descendants of Guni:--Gunites.
1478 | gava` gaw-vah' | a primitive root; to breathe out, i.e. (by implication) expire:--die, be dead, give up the ghost, perish.
1479 | guwph goof | a primitive root; properly, to hollow or arch, i.e. (figuratively) close; to shut:--shut.
1480 | guwphah goo-faw' | from 'guwph' (1479); a corpse (as closed to sense):--body.
1481 | guwr goor | a primitive root; properly, to turn aside from the road (for a lodging or any other purpose), i.e. sojourn (as a guest); also to shrink, fear (as in a strange place); also to gather for hostility (as afraid):--abide, assemble, be afraid, dwell, fear, gather (together), inhabitant, remain, sojourn, stand in awe, (be) stranger, X surely.
1482 | guwr goor | or (shortened) gur {goor}; perhaps from 'guwr' (1481); a cub (as still abiding in the lair), especially of the lion:--whelp, young one.
1483 | Guwr goor | the same as 'guwr' (1482); Gur, a place in Palestine:--Gur.
1484 | gowr gore | or (feminine) gorah {go-raw'}; a variation of 'guwr' (1482):--whelp.
1485 | Guwr-Ba`al goor-bah'-al | from 'guwr' (1481) and 'Ba`al' (1168); dwelling of Baal; Gur- Baal, a place in Arabia:--Gur-baal.
1486 | gowral go-rawl' | or (shortened) goral {go-ral'}; from an unused root meaning to be rough (as stone); properly, a pebble, i.e. a lot (small stones being used for that purpose); figuratively, a portion or destiny (as if determined by lot):--lot.
1487 | guwsh goosh | or rather (by permutation) giysh {gheesh}; of uncertain derivation; a mass of earth:--clod.
1488 | gez gaze | from 'gazaz' (1494); a fleece (as shorn); also mown grass:--fleece, mowing, mown grass.
1489 | gizbar ghiz-bawr' | of foreign derivation; treasurer:--treasurer.
1490 | gizbar ghiz-bawr' | (Aramaic) corresponding to 'gizbar' (1489):--treasurer.
1491 | gazah gaw-zaw' | a primitive root (akin to 'guwz' (1468)); to cut off, i.e. portion out:--take.
1492 | gazzah gaz-zaw' | feminine from 'gazaz' (1494); a fleece:--fleece.
1493 | Gizowniy ghee-zo-nee' | patrial from the unused name of a place apparently in Palestine; a Gizonite or inhabitant of Gizoh:--Gizonite.
1494 | gazaz gaw-zaz' | a primitive root (akin to 'guwz' (1468)); to cut off; specifically to shear a flock or shave the hair; figuratively to destroy an enemy:--cut off (down), poll, shave, ((sheep-)) shear(-er).
1495 | Gazez gaw-zaze' | from 'gazaz' (1494); shearer; Gazez, the name of two Israelites:--Gazez.
1496 | gaziyth gaw-zeeth' | from 'gazah' (1491); something cut, i.e. dressed stone:--hewed, hewn stone, wrought.
1497 | gazal gaw-zal' | a primitive root; to pluck off; specifically to flay, strip or rob:--catch, consume, exercise (robbery), pluck (off), rob, spoil, take away (by force, violence), tear.
1498 | gazel gaw-zale' | from 'gazal' (1497); robbery, or (concretely) plunder:--robbery, thing taken away by violence.
1499 | gezel ghe'-zel | from 'gazal' (1497); plunder, i.e. violence:--violence, violent perverting. . gozal. See 'gowzal' (1469).
1500 | gzelah ghez-ay-law' | feminine of 'gazel' (1498) and mean the same: -that (he had robbed) (which he took violently away), spoil, violence.

Next Page - 1501 (gazam) to 1600 (ga`ah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1501 (gazam) to 1600 (ga`ah)

Previous Page - 1401 (gibbar) to 1500 (gzelah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1501 | gazam gaw-zawm' | from an unused root meaning to devour; a kind of locust:--palmer-worm.
1502 | Gazzam gaz-zawm' | from the same as 'gazam' (1501); devourer:--Gazzam, one of the Nethinim:--Gazzam.
1503 | geza' geh'-zah | from an unused root meaning to cut down (trees); the trunk or stump of a tree (as felled or as planted):--stem, stock.
1504 | gazar gaw-zar' | a primitive root; to cut down or off; (figuratively) to destroy, divide, exclude, or decide:--cut down (off), decree, divide, snatch.
1505 | gzar ghez-ar' | (Aramaic) corresponding to 'gazar' (1504); to quarry; determine:--cut out, soothsayer.
1506 | gezer gheh'-zer | from 'gazar' (1504); something cut off; a portion:--part, piece.
1507 | Gezer gheh'-zer | the same as 'gezer' (1506); Gezer, a place in Palestine:--Gazer, Gezer.
1508 | gizrah ghiz-raw' | feminine of 'gezer' (1506); the figure or person (as if cut out); also an inclosure (as separated):--polishing, separate place.
1509 | gzerah ghez-ay-raw' | from 'gazar' (1504); a desert (as separated):--not inhabited.
1510 | gzerah ghez-ay-raw' | (Aramaic) from 'gzar' (1505) (as 'gazar' (1504)); a decree:--decree.
1511 | Gizriy ghiz-ree' | (in the m patrial from 'Gezer' (1507); a Gezerite (collectively) or inhabitants of Gezer; but better (as in the text) by transposition Girziy {gher-zee'}; patrial of 'Griziym' (1630); a Grizite (collectively) or member of a native tribe in Palestine:--Gezrites.
1512 | gachown gaw-khone' | probably from 'giyach' (1518); the external abdomen, belly (as the source of the faetus (compare 'Giychown' (1521))):--belly.
1513 | gechel geh'-khel | or (feminine) gacheleth {gah-kheh'-leth}; from an unused root meaning to glow or kindle; an ember:--(burning) coal.
1514 | Gacham gah'-kham | from an unused root meaning to burn; flame; Gacham, a son of Nahor:--Gaham.
1515 | Gachar gah'-khar | from an unused root meaning to hide; lurker; Gachar, one of the Nethinim:--Gahar.
1516 | gay' gah'-ee | or (shortened) gay {gah'-ee}; probably (by transmutation) from the same root as 'gevah' (1466) (abbreviated); a gorge (from its lofty sides; hence, narrow, but not a gully or winter-torrent):--valley.
1517 | giyd gheed | probably from 'guwd' (1464); a thong (as compressing); by analogy, a tendon:--sinew.
1518 | giyach ghee'-akh | or (shortened) goach {go'-akh}; a primitive root; to gush forth (as water), generally to issue:--break forth, labor to bring forth, come forth, draw up, take out.
1519 | giyach ghee'-akh | (Aramaic) or (shortened) guwach (Aramaic) {goo'- akh}; corresponding to 'giyach' (1518); to rush forth:--strive.
1520 | Giyach ghee'-akh | from 'giyach' (1518); a fountain; Giach, a place in Palestine:--Giah.
1521 | Giychown ghee-khone' | or (shortened) Gichown {ghee-khone'}; from 'giyach' (1518); stream; Gichon, a river of Paradise; also a valley (or pool) near Jerusalem:--Gihon.
1522 | Geychaziy gay-khah-zee' | or Gechaziy {gay-khah-zee'}; apparently from 'gay'' (1516) and 'chazah' (2372); valley of a visionary; Gechazi, the servant of Elisha:--Gehazi.
1523 | giyl gheel | or (by permutation) guwl {gool}; a primitive root; properly, to spin round (under the influence of any violent emotion), i.e. usually rejoice, or (as cringing) fear:--be glad, joy, be joyful, rejoice.
1524 | giyl gheel | from 'giyl' (1523); a revolution (of time, i.e. an age); also joy:--X exceedingly, gladness, X greatly, joy, rejoice(-ing), sort.
1525 | giylah ghee-law' | or giylath {ghee-lath'}; feminine of 'giyl' (1524); joy:--joy, rejoicing.
1526 | Giyloniy ghee-lo-nee' | patrial from 'Giloh' (1542); a Gilonite or inhabitant of Giloh:--Gilonite.
1527 | Giynath ghee-nath' | of uncertain derivation; Ginath, an Israelite:--Ginath.
1528 | giyr gheer | (Aramaic) corresponding to 'gir' (1615); lime:--plaster.
1529 | Geyshan gay-shawn' | from the same as 'guwsh' (1487); lumpish; Geshan, an Israelite:--Geshan.
1530 | gal gal | from 'galal' (1556); something rolled, i.e. a heap of stone or dung (plural ruins), by analogy, a spring of water (plural waves):--billow, heap, spring, wave.
1531 | gol gole | from 'galal' (1556); a cup for oil (as round):--bowl.
1532 | gallab gal-lawb' | from an unused root meaning to shave; a barber:--barber.
1533 | Gilboa` ghil-bo'-ah | from 'gal' (1530) and 'ba`ah' (1158); fountain of ebullition; Gilboa, a mountain of Palestine:--Gilboa.
1534 | galgal gal-gal' | by reduplication from 'galal' (1556); a wheel; by analogy, a whirlwind; also dust (as whirled):--heaven, rolling thing, wheel.
1535 | galgal gal-gal' | (Aramaic) corresponding to 'galgal' (1534); a wheel:--wheel.
1536 | gilgal ghil-gawl' | a variation of 'galgal' (1534):--wheel.
1537 | Gilgal ghil-gawl' | the same as 'gilgal' (1536) (with the article as a properly, noun); Gilgal, the name of three places in Palestine:--Gilgal. See also 'Beyth hag-Gllgal' (1019).
1538 | gulgoleth gul-go'-leth | by reduplication from 'galal' (1556); a skull (as round); by implication, a head (in enumeration of persons):--head, every man, poll, skull.
1539 | geled ghe'-led | from an unused root probably meaning to polish; the (human) skin (as smooth):--skin.
1540 | galah gaw-law' | a primitive root; to denude (especially in a disgraceful sense); by implication, to exile (captives being usually stripped); figuratively, to reveal:--+ advertise, appear, bewray, bring, (carry, lead, go) captive (into captivity), depart, disclose, discover, exile, be gone, open, X plainly, publish, remove, reveal, X shamelessly, shew, X surely, tell, uncover.
1541 | glah ghel-aw' | (Aramaic) or glat (Aramaic) {ghel-aw'}; corresponding to 'galah' (1540):--bring over, carry away, reveal.
1542 | Giloh ghee-lo' | or (fully) Giyloh {ghee-lo'}; from 'galah' (1540); open; Giloh, a place in Palestine:--Giloh.
1543 | gullah gool-law' | feminine from 'galal' (1556); a fountain, bowl or globe (all as round):--bowl, pommel, spring.
1544 | gilluwl ghil-lool' | or (shortened) gillul {ghil-lool'}; from 'galal' (1556); properly, a log (as round); by implication, an idol:--idol.
1545 | glowm ghel-ome' | from 'galam' (1563); clothing (as wrapped):--clothes.
1546 | galuwth gaw-looth' | feminine from 'galah' (1540); captivity; concretely, exiles (collectively):--(they that are carried away) captives(-ity).
1547 | galuwth gaw-looth' | (Aramaic) corresponding to 'galuwth' (1546):--captivity.
1548 | galach gaw-lakh' | a primitive root; properly, to be bald, i.e. (causatively) to shave; figuratively to lay waste:--poll, shave (off).
1549 | gillayown ghil-law-yone' | or gilyown {ghil-yone'}; from 'galah' (1540); a tablet for writing (as bare); by analogy, a mirror (as a plate):--glass, roll.
1550 | galiyl gaw-leel' | from 'galal' (1556); a valve of a folding door (as turning); also a ring (as round):--folding, ring.
1551 | Galiyl gaw-leel' | or (prolonged) Galiylah {gaw-lee-law'}; the same as 'galiyl' (1550); a circle (with the article); Galil (as a special circuit) in the North of Palestine:--Galilee.
1552 | gliylah ghel-ee-law' | feminine of 'galiyl' (1550); a circuit or region:--border, coast, country.
1553 | Gliylowth ghel-ee-lowth' | plural of 'gliylah' (1552); circles; Geliloth, a place in Palestine:--Geliloth.
1554 | Galliym gal-leem' | plural of 'gal' (1530); springs; Gallim, a place in Palestine:--Gallim.
1555 | Golyath gol-yath' | perhaps from 'galah' (1540); exile; Goljath, a Philistine:--Goliath.
1556 | galal gaw-lal' | a primitive root; to roll (literally or figuratively):--commit, remove, roll (away, down, together), run down, seek occasion, trust, wallow.
1557 | galal gaw-lawl' | from 'galal' (1556); dung (as in balls):--dung.
1558 | galal gaw-lawl' | from 'galal' (1556); a circumstance (as rolled around); only used adverbially, on account of:--because of, for (sake).
1559 | Galal gaw-lawl' | from 'galal' (1556), in the sense of 'glal' (1560); great; Galal, the name of two Israelites:--Galal.
1560 | glal ghel-awl' | (Aramaic) from a root corresponding to 'galal' (1556); weight or size (as if rolled):--great.
1561 | gelel gay'-lel | a variation of 'galal' (1557); dung (plural balls of dung):--dung.
1562 | Gilalay ghe-lal-ah'-ee | from 'gelel' (1561); dungy; Gilalai, an Israelite:--Gilalai.
1563 | galam gaw-lam' | a primitive root; to fold:--wrap together.
1564 | golem go'-lem | from 'galam' (1563); a wrapped (and unformed mass, i.e. as the embryo):--substance yet being unperfect.
1565 | galmuwd gal-mood' | probably by prolonged from 'galam' (1563); sterile (as wrapped up too hard); figuratively, desolate:--desolate, solitary.
1566 | gala` gaw-lah' | a primitive root; to be obstinate:--(inter-)meddle (with).
1567 | Gal`ed gal-ade' | from 'gal' (1530) and '`ed' (5707); heap of testimony; Galed, a memorial cairn East of the Jordan:--Galeed.
1568 | Gil`ad ghil-awd' | probably from 'Gal`ed' (1567); Gilad, a region East of the Jordan; also the name of three Israelites:--Gilead, Gileadite.
1569 | Gil`adiy ghil-aw-dee' | patronymically from 'Gil`ad' (1568); a Giladite or descendant of Gilad:--Gileadite.
1570 | galash gaw-lash' | a primitive root; probably to caper (as a goat):--appear.
1571 | gam gam | by contraction from an unused root meaning to gather; properly, assemblage; used only adverbially also, even, yea, though; often repeated as correl. both...and:--again, alike, also, (so much) as (soon), both (so)...and , but, either...or, even, for all, (in) likewise (manner), moreover, nay...neither, one, then(-refore), though, what, with, yea.
1572 | gama' gaw-maw' | a primitive root (literally or figuratively) to absorb:--swallow, drink.
1573 | gome' go'-meh | from 'gama'' (1572); properly, an absorbent, i.e. the bulrush (from its porosity); specifically the papyrus:--(bul-)rush.
1574 | gomed go'-med | from an unused root apparently meaning to grasp; properly, a span:--cubit.
1575 | gammad gam-mawd' | from the same as 'gomed' (1574); a warrior (as grasping weapons):--Gammadims.
1576 | gmuwl ghem-ool' | from 'gamal' (1580); treatment, i.e. an act (of good or ill); by implication, service or requital:--+ as hast served, benefit, desert, deserving, that which he hath given, recompense, reward.
1577 | gamuwl gaw-mool' | passive participle of 'gamal' (1580); rewarded; Gamul, an Israelite:--Gamul. See also 'Beyth Gamuwl' (1014).
1578 | gmuwlah ghem-oo-law' | feminine of 'gmuwl' (1576); meaning the same:--deed, recompense, such a reward.
1579 | Gimzow ghim-zo' | of uncertain derivation; Gimzo, a place in Palestine:--Gimzo.
1580 | gamal gaw-mal' | a primitive root; to treat a person (well or ill), i.e. benefit or requite; by implication (of toil), to ripen, i.e. (specifically) to wean:--bestow on, deal bountifully, do (good), recompense, requite, reward, ripen, + serve, mean, yield.
1581 | gamal gaw-mawl' | apparently from 'gamal' (1580) (in the sense of labor or burden-bearing); a camel:--camel.
1582 | Gmalliy ghem-al-lee' | probably from 'gamal' (1581); camel-driver; Gemalli, an Israelite:--Gemalli.
1583 | Gamliy'el gam-lee-ale' | from 'gamal' (1580) and ''el' (410); reward of God; Gamliel, an Israelite:--Gamaliel.
1584 | gamar gaw-mar' | a primitive root; to end (in the sense of completion or failure):--cease, come to an end, fail, perfect, perform.
1585 | gmar ghem-ar' | (Aramaic) corresponding to 'gamar' (1584):--perfect.
1586 | Gomer go'-mer | from 'gamar' (1584); completion; Gomer, the name of a son of Japheth and of his descendants; also of a Hebrewess:--Gomer.
1587 | Gmaryah ghem-ar-yaw' | or Gmaryahuw {ghem-ar-yaw'-hoo}; from 'gamar' (1584) and 'Yahh' (3050); Jah has perfected; Gemarjah, the name of two Israelites:--Gemariah.
1588 | gan gan | from 'ganan' (1598); a garden (as fenced):--garden.
1589 | ganab gaw-nab' | a primitive root; to thieve (literally or figuratively); by implication, to deceive:--carry away, X indeed, secretly bring, steal (away), get by stealth.
1590 | gannab gaw-nab' | from 'ganab' (1589); a stealer:--thief.
1591 | gnebah ghen-ay-baw' | from 'ganab' (1589); stealing, i.e. (concretely) something stolen:--theft.
1592 | Gnubath ghen-oo-bath' | from 'ganab' (1589); theft; Genubath, an Edomitish prince:--Genubath.
1593 | gannah gan-naw' | feminine of 'gan' (1588); a garden:--garden.
1594 | ginnah ghin-naw' | another form for 'gannah' (1593):--garden.
1595 | genez gheh'-nez | from an unused root meaning to store; treasure; by implication, a coffer:--chest, treasury.
1596 | gnaz ghen-az' | (Aramaic) corresponding to 'genez' (1595); treasure:--treasure.
1597 | ginzak ghin-zak' | prolonged from 'genez' (1595); a treasury:--treasury.
1598 | ganan gaw-nan' | a primitive root; to hedge about, i.e. (generally) protect:--defend.
1599 | Ginnthown ghin-neth-one | or Ginnthow {ghin-neth-o'}; from 'ganan' (1598); gardener; Ginnethon or Ginnetho, an Israelite:--Ginnetho, Ginnethon.
1600 | ga`ah gaw-aw' | a primitive root; to bellow (as cattle):--low.

Next Page - 1601 (Go`ah) to 1700 (dibrah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1601 (Go`ah) to 1700 (dibrah)

Previous Page - 1501 (gazam) to 1600 (ga`ah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1601 | Go`ah go-aw' | feminine active participle of 'ga`ah' (1600); lowing; Goah, a place near Jerusalem:--Goath.
1602 | ga`al gaw-al' | a primitive root; to detest; by implication, to reject:--abhor, fail, lothe, vilely cast away.
1603 | Ga`al gah'-al | from 'ga`al' (1602); loathing; Gaal, an Israelite:--Gaal.
1604 | go`al go'-al | from 'ga`al' (1602); abhorrence:--loathing.
1605 | ga`ar gaw-ar' | a primitive root; to chide:--corrupt, rebuke, reprove.
1606 | g`arah gheh-aw-raw' | from 'ga`ar' (1605); a chiding:--rebuke(-ing), reproof.
1607 | ga`ash gaw-ash' | a primitive root to agitate violently:--move, shake, toss, trouble.
1608 | Ga`ash ga'-ash | from 'ga`ash' (1607); a quaking; Gaash, a hill in Palestine:--Gaash.
1609 | Ga`tam gah-tawm' | of uncertain derivation; Gatam, an Edomite:--Gatam.
1610 | gaph gaf | from an unused root meaning to arch; the back; by extensive the body or self:--+ highest places, himself.
1611 | gaph gaf | (Aramaic) corresponding to 'gaph' (1610); a wing:--wing.
1612 | gephen gheh'-fen | from an unused root meaning to bend; a vine (as twining), especially the grape:--vine, tree.
1613 | gopher go'-fer | from an unused root, probably meaning to house in; a kind of tree or wood (as used for building), apparently the cypress:-- gopher.
1614 | gophriyth gof-reeth' | probably feminine of 'gopher' (1613); properly, cypress- resin; by analogy, sulphur (as equally inflammable):--brimstone.
1615 | gir gheer | perhaps from 'kuwr' (3564); lime (from being burned in a kiln):--chalk(-stone).
1616 | ger gare | or (fully) geyr (gare); from 'guwr' (1481); properly, a guest; by implication, a foreigner:--alien, sojourner, stranger.
1617 | Gera' gay-raw' | perhaps from 'gerah' (1626); a grain; Gera, the name of six Israelites:--Gera.
1618 | garab gaw-rawb' | from an unused root meaning to scratch; scurf (from itching):--scab, scurvy.
1619 | Gareb gaw-rabe' | from the same as 'garab' (1618); scabby; Gareb, the name of an Israelite, also of a hill near Jerusalem:--Gareb.
1620 | gargar gar-gar' | by reduplication from 'garar' (1641); a berry (as if a pellet of rumination):--berry.
1621 | gargrowth gar-gher-owth' | feminine plural from 'garar' (1641); the throat (as used in rumination):--neck.
1622 | Girgashiy ghir-gaw-shee' | patrial from an unused name (of uncertain derivation); a Girgashite, one of the native tribes of Canaan:--Girgashite, Girgasite.
1623 | garad gaw-rad' | a primitive root; to abrade:--scrape.
1624 | garah gaw-raw' | a primitive root; properly, to grate, i.e. (figuratively) to anger:--contend, meddle, stir up, strive.
1625 | gerah gay-raw' | from 'garar' (1641); the cud (as scraping the throat):--cud.
1626 | gerah gay-raw' | from 'garar' (1641) (as in 'gerah' (1625)); properly, (like 'gargar' (1620)) a kernel (round as if scraped), i.e. a gerah or small weight (and coin):-- gerah.
1627 | garown gaw-rone' | or (shortened) garon {gaw-rone'}; from 'garar' (1641); the throat (compare 'gargrowth' (1621)) (as roughened by swallowing):--X aloud, mouth, neck, throat.
1628 | geruwth gay-rooth' | from 'guwr' (1481); a (temporary) residence:--habitation.
1629 | garaz gaw-raz' | a primitive root; to cut off:--cut off.
1630 | Griziym gher-ee-zeem' | plural of an unused noun from 'garaz' (1629) (compare 'Gizriy' (1511)), cut up (i.e. rocky); Gerizim, a mountain of Palestine:--Gerizim.
1631 | garzen gar-zen' | from 'garaz' (1629); an axe:--ax.
1632 | garol gaw-role' | from the same as 'gowral' (1486); harsh:--man of great (as in the margin which reads 'gadowl' (1419)).
1633 | garam gaw-ram' | a primitive root; to be spare or skeleton-like; used only as a denominative from 'gerem' (1634); (causative) to bone, i.e. denude (by extensive, craunch) the bones:--gnaw the bones, break.
1634 | gerem gheh'-rem | from 'garam' (1633); a bone (as the skeleton of the body); hence, self, i.e. (figuratively) very:--bone, strong, top.
1635 | gerem gheh'-rem | (Aramaic) corresponding to 'gerem' (1634); a bone:--bone.
1636 | Garmiy gar-mee' | from 'gerem' (1634); bony, i.e. strong:--Garmite.
1637 | goren go'-ren | from an unused root meaning to smooth; a threshing- floor (as made even); by analogy, any open area:--(barn, corn, threshing- )floor, (threshing-, void) place.
1638 | garac gaw-ras' | a primitive root; to crush; also (intransitively and figuratively) to dissolve:--break.
1639 | gara` gaw-rah' | a primitive root; to scrape off; by implication, to shave, remove, lessen, withhold:--abate, clip, (di-)minish, do (take) away, keep back, restrain, make small, withdraw.
1640 | garaph gaw-raf' | a primitive root; to bear off violently:--sweep away.
1641 | garar gaw-rar' | a primitive root; to drag off roughly; by implication, to bring up the cud (i.e. ruminate); by analogy, to saw:--catch, chew, X continuing, destroy, saw.
1642 | Grar gher-awr' | probably from 'garar' (1641); a rolling country; Gerar, a Philistine city:--Gerar.
1643 | geres gheh'-res | from an unused root meaning to husk; a kernel (collectively), i.e. grain:--beaten corn.
1644 | garash gaw-rash' | a primitive root; to drive out from a possession; especially to expatriate or divorce:--cast up (out), divorced (woman), drive away (forth, out), expel, X surely put away, trouble, thrust out.
1645 | geresh gheh'-resh | from 'garash' (1644); produce (as if expelled):--put forth.
1646 | grushah gher-oo-shaw' | feminine passive participle of 'garash' (1644); (abstractly) dispossession:--exaction.
1647 | Gershom gay-resh-ome' | for 'Gershown' (1648); Gereshom, the name of four Israelites:--Gershom.
1648 | Gershown gay-resh-one' | or Gershowm {gay-resh-ome'}; from 'garash' (1644); a refugee; Gereshon or Gereshom, an Israelite:--Gershon, Gershom.
1649 | Gershunniy gay-resh-oon-nee' | patronymically from 'Gershown' (1648); a Gereshonite or descendant of Gereshon:--Gershonite, sons of Gershon.
1650 | Gshuwr ghesh-oor' | from an unused root (meaning to join); bridge; Geshur, a district of Syria:--Geshur, Geshurite.
1651 | Gshuwriy ghe-shoo-ree' | patrial from 'Gshuwr' (1650); a Geshurite (also collectively) or inhabitants of Geshur:--Geshuri, Geshurites.
1652 | gasham gaw-sham' | a primitive root; to shower violently:--(cause to) rain.
1653 | geshem gheh'-shem | from 'gasham' (1652); a shower:--rain, shower.
1654 | Geshem gheh'-shem | or (prolonged) Gashmuw {gash-moo'}; the same as 'geshem' (1653); Geshem or Gashmu, an Arabian:--Geshem, Gashmu.
1655 | geshem gheh'-shem | (Aramaic) apparently the same as 'geshem' (1653); used in a peculiar sense, the body (probably for the (figuratively) idea of a hard rain):--body.
1656 | goshem go'-shem | from 'gasham' (1652); equivalent to 'geshem' (1653):--rained upon.
1657 | Goshen go'-shen | probably of Egyptian origin; Goshen, the residence of the Israelites in Egypt; also a place in Palestine:--Goshen.
1658 | Gishpa' ghish-paw' | of uncertain derivation; Gishpa, an Israelite:--Gispa.
1659 | gashash gaw-shash' | a primitive root; apparently to feel about:--grope.
1660 | gath gath | probably from 'nagan' (5059) (in the sense of treading out grapes); a wine-press (or vat for holding the grapes in pressing them):-- (wine-)press (fat).
1661 | Gath gath | the same as 'gath' (1660); Gath, a Philistine city:--Gath.
1662 | Gath-ha-Chepher gath-hah-khay'-fer | or (abridged) Gittah-Chepher {ghit-taw-khay'-fer}; from 'gath' (1660) and 'chaphar' (2658) with the article inserted; wine- press of (the) well; Gath-Chepher, a place in Palestine:--Gath-kephr, Gittah-kephr.
1663 | Gittiy ghit-tee' | patrial from 'Gath' (1661); a Gittite or inhabitant of Gath:--Gittite.
1664 | Gittayim ghit-tah'-yim | dual of 'gath' (1660); double wine-press; Gittajim, a place in Palestine:--Gittaim.
1665 | Gittiyth ghit-teeth' | feminine of 'Gittiy' (1663); a Gittite harp:--Gittith.
1666 | Gether gheh'-ther | of uncertain derivation; Gether, a son of Aram, and the region settled by him:--Gether.
1667 | Gath-Rimmown gath-rim-mone' | from 'gath' (1660) and 'rimmown' (7416); wine-press of (the) pomegranate; Gath-Rimmon, a place in Palestine:--Gath-rimmon.
1668 | da' daw | (Aramaic) corresponding to 'zeh' (2088); this:--one..another, this.
1669 | da'ab daw-ab' | a primitive root; to pine:--mourn, sorrow(-ful).
1670 | d'abah deh-aw-baw' | from 'da'ab' (1669); properly, pining; by analogy, fear:--sorrow.
1671 | d'abown deh-aw-bone' | from 'da'ab' (1669); pining:--sorrow.
1672 | da'ag daw-ag' | a primitive root; be anxious:--be afraid (careful, sorry), sorrow, take thought.
1673 | Do'eg do-ayg' | or (fully) Dowoeg {do-ayg'}; active participle of 'da'ag' (1672); anxious; Doeg, an Edomite:--Doeg.
1674 | d'agah deh-aw-gaw' | from 'da'ag' (1672); anxiety:--care(-fulness), fear, heaviness, sorrow.
1675 | da'ah daw-aw' | a primitive root; to dart, i.e. fly rapidly:--fly.
1676 | da'ah daw-aw' | from 'da'ah' (1675); the kite (from its rapid flight):--vulture. See 'ra'ah' (7201).
1677 | dob dobe | or (fully) dowb {dobe}; from 'dabab' (1680); the bear (as slow):-- bear.
1678 | dob dobe | (Aramaic) corresponding to 'dob' (1677):--bear.
1679 | dobe' do'-beh | from an unused root (compare 'dabab' (1680)) (probably meaning to be sluggish, i.e. restful); quiet:--strength.
1680 | dabab daw-bab' | a primitive root (compare 'dobe'' (1679)); to move slowly, i.e. glide:--cause to speak.
1681 | dibbah dib-baw' | from 'dabab' (1680) (in the sense of furtive motion); slander:--defaming, evil report, infamy, slander.
1682 | dbowrah deb-o-raw' | or (shortened) dborah {deb-o-raw'}; from 'dabar' (1696) (in the sense of orderly motion); the bee (from its systematic instincts):--bee.
1683 | Dbowrah deb-o-raw' | or (shortened) Dborah {deb-o-raw'}; the same as 'dbowrah' (1682); Deborah, the name of two Hebrewesses:--Deborah.
1684 | dbach deb-akh' | (Aramaic) corresponding to 'zabach' (2076); to sacrifice (an animal):--offer (sacrifice).
1685 | dbach deb-akh' | (Aramaic) from 'dbach' (1684); a sacrifice:--sacrifice.
1686 | dibyown dib-yone' | in the margin for the textual reading, cheryown {kher-yone'}; both (in the plural only and) of uncertain derivation; probably some cheap vegetable, perhaps a bulbous root:--dove's dung.
1687 | dbiyr deb-eer' | or (shortened) dbir {deb-eer'}; from 'dabar' (1696) (apparently in the sense of oracle); the shrine or innermost part of the sanctuary:--oracle.
1688 | Dbiyr deb-eer' | or (shortened) Dbir (Josh. 13:26 (but see 'Lo' Dbar' (3810))) {deb-eer'}; the same as 'dbiyr' (1687); Debir, the name of an Amoritish king and of two places in Palestine:--Debir.
1689 | Diblah dib-law' | probably an orthographical error for 'Riblah' (7247); Diblah, a place in Syria:--Diblath.
1690 | dbelah deb-ay-law' | from an unused root (akin to 'zabal' (2082)) probably meaning to press together; a cake of pressed figs:--cake (lump) of figs.
1691 | Diblayim dib-lah'-yim | dual from the masculine of 'dbelah' (1690); two cakes; Diblajim, a symbolic name:--Diblaim.
1692 | dabaq daw-bak' | a primitive root; properly, to impinge, i.e. cling or adhere; figuratively, to catch by pursuit:--abide fast, cleave (fast together), follow close (hard after), be joined (together), keep (fast), overtake, pursue hard, stick, take.
1693 | dbaq deb-ak' | (Aramaic) corresponding to 'dabaq' (1692); to stick to:--cleave.
1694 | debeq deh'-bek | from 'dabaq' (1692); a joint; by implication, solder:--joint, solder.
1695 | dabeq daw-bake' | from 'dabaq' (1692); adhering:--cleave, joining, stick closer.
1696 | dabar daw-bar' | a primitive root; perhaps properly, to arrange; but used figuratively (of words), to speak; rarely (in a destructive sense) to subdue:--answer, appoint, bid, command, commune, declare, destroy, give, name, promise, pronounce, rehearse, say, speak, be spokesman, subdue, talk, teach, tell, think, use (entreaties), utter, X well, X work.
1697 | dabar daw-baw' | from 'dabar' (1696); a word; by implication, a matter (as spoken of) or thing; adverbially, a cause:--act, advice, affair, answer, X any such (thing), because of, book, business, care, case, cause, certain rate, + chronicles, commandment, X commune(-ication), + concern(-ing), + confer, counsel, + dearth, decree, deed, X disease, due, duty, effect, + eloquent, errand, (evil favoured-)ness, + glory, + harm, hurt, + iniquity, + judgment, language, + lying, manner, matter, message, (no) thing, oracle, X ought, X parts, + pertaining, + please, portion, + power, promise, provision, purpose, question, rate, reason, report, request, X (as hast) said, sake, saying, sentence, + sign, + so, some (uncleanness), somewhat to say, + song, speech, X spoken, talk, task, + that, X there done, thing (concerning), thought, + thus, tidings, what(-soever), + wherewith, which, word, work.
1698 | deber deh'-ber | from 'dabar' (1696) (in the sense of destroying); a pestilence:--murrain, pestilence, plague.
1699 | dober do'-ber | from 'dabar' (1696) (in its original sense); a pasture (from its arrangement of the flock):--fold, manner.
1700 | dibrah dib-raw' | feminine of 'dabar' (1697); a reason, suit or style:--cause, end, estate, order, regard.

Next Page - 1701 (dibrah) to 1800 (dal)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1701 (dibrah) to 1800 (dal)

Previous Page - 1601 (Go`ah) to 1700 (dibrah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1701 | dibrah dib-raw' | (Aramaic) corresponding to 'dibrah' (1700):--intent, sake.
1702 | dobrah do-ber-aw' | feminine active participle of 'dabar' (1696) in the sense of driving (compare 'dober' (1699)); a raft:--float.
1703 | dabbarah dab-baw-raw' | intensive from 'dabar' (1696); a word:--word.
1704 | Dibriy dib-ree' | from 'dabar' (1697); wordy; Dibri, an Israelite:--Dibri.
1705 | Dabrath daw-ber-ath' | from 'dabar' (1697) (perhaps in the sense of 'dober' (1699)); Daberath, a place in Palestine:--Dabareh, Daberath.
1706 | dbash deb-ash' | from an unused root meaning to be gummy; honey (from its stickiness); by analogy, syrup:--honey((-comb)).
1707 | dabbesheth dab-beh'-sheth | intensive from the same as 'dbash' (1706); a sticky mass, i.e. the hump of a camel:--hunch (of a camel).
1708 | Dabbesheth dab-beh'-sheth | the same as 'dabbesheth' (1707); Dabbesheth, a place in Palestine:--Dabbesheth.
1709 | dag dawg | or (fully) dag (Nehemiah 13:16) {dawg}; from 'dagah' (1711); a fish (as prolific); or perhaps rather from 'da'ag' (1672) (as timid); but still better from 'da'ag' (1672) (in the sense of squirming, i.e. moving by the vibratory action of the tail); a fish (often used collectively):--fish.
1710 | dagah daw-gaw' | feminine of 'dag' (1709), and meaning the same:--fish.
1711 | dagah daw-gaw' | a primitive root; to move rapidly; used only as a denominative from 'dag' (1709); to spawn, i.e. become numerous:--grow.
1712 | Dagown daw-gohn' | from 'dag' (1709); the fish-god; Dagon, a Philistine deity:--Dagon.
1713 | dagal daw-gal' | a primitive root; to flaunt, i.e. raise a flag; figuratively, to be conspicuous:--(set up, with) banners, chiefest.
1714 | degel deh'-gel | from 'dagal' (1713); a flag:--banner, standard.
1715 | dagan daw-gawn' | from 'dagah' (1711); properly, increase, i.e. grain:--corn ((floor)), wheat.
1716 | dagar daw-gar' | a primitive root, to brood over eggs or young:--gather, sit.
1717 | dad dad | apparently from the same as 'dowd' (1730); the breast (as the seat of love, or from its shape):--breast, teat.
1718 | dadah daw-daw' | a doubtful root; to walk gently:--go (softly, with).
1719 | Ddan ded-awn' | or (prolonged) Ddaneh (Ezek. 25:13) {deh-daw'- neh}; of uncertain derivation; Dedan, the name of two Cushites and of their territory:--Dedan.
1720 | Ddaniym ded-aw-neem' | plural of 'Ddan' (1719) (as patrial); Dedanites, the descendants or inhabitants of Dedan:--Dedanim.
1721 | Dodaniym do-daw-neem' | or (by orthographical error) Rodaniym (1 Chron. 1:7) {ro-daw-neem'}; a plural of uncertain derivation; Dodanites, or descendants of a son of Javan:--Dodanim.
1722 | dhab deh-hab' | (Aramaic) corresponding to 'zahab' (2091); gold:--gold(- en).
1723 | Dahava` dah-hav-aw' | (Aramaic) of uncertain derivation; Dahava, a people colonized in Samaria:--Dehavites.
1724 | daham daw-ham' | a primitive root (compare 'duwach' (1740)); to be dumb, i.e. (figuratively) dumbfounded:--astonished.
1725 | dahar daw-har' | a primitive root; to curvet or move irregularly:--pause.
1726 | dahahar dah-hah-har' | by reduplication from 'dahar' (1725); a gallop:--pransing.
1727 | duwb doob | a primitive root; to mope, i.e. (figuratively) pine:-- sorrow.
1728 | davvag dav-vawg' | an orthographical variation of 'dag' (1709) as a denominative (1771); a fisherman:--fisher.
1729 | duwgah doo-gaw' | feminine from the same as 'davvag' (1728); properly, fishery, i.e. a hook for fishing:--fish (hook).
1730 | dowd dode | or (shortened) dod {dode}; from an unused root meaning properly, to boil, i.e. (figuratively) to love; by implication, a love- token, lover, friend; specifically an uncle:--(well-)beloved, father's brother, love, uncle.
1731 | duwd dood | from the same as 'dowd' (1730); a pot (for boiling); also (by resemblance of shape) a basket:--basket, caldron, kettle, (seething) pot.
1732 | David daw-veed' | rarely (fully); Daviyd {daw-veed'}; from the same as 'dowd' (1730); loving; David, the youngest son of Jesse:--David.
1733 | dowdah do-daw' | feminine of 'dowd' (1730); an aunt:--aunt, father's sister, uncle's wife.
1734 | Dowdow do-do' | from 'dowd' (1730); loving; Dodo, the name of three Israelites:--Dodo.
1735 | Dowdavahuw do-daw-vaw'-hoo | from 'dowd' (1730) and 'Yahh' (3050); love of Jah; Dodavah, an Israelite:--Dodavah.
1736 | duwday doo-dah'-ee | from 'duwd' (1731); a boiler or basket; also the mandrake (as an aphrodisiac):--basket, mandrake.
1737 | Dowday do-dah'ee | formed like 'duwday' (1736); amatory; Dodai, an Israelite:--Dodai.
1738 | davah daw-vaw' | a primitive root; to be sick (as if in menstruation):--infirmity.
1739 | daveh daw-veh' | from 'davah' (1738); sick (especially in menstruation):--faint, menstruous cloth, she that is sick, having sickness.
1740 | duwach doo'-akh | a primitive root; to thrust away; figuratively, to cleanse:--cast out, purge, wash.
1741 | dvay dev-ah'ee | from 'daveh' (1739); sickness; figuratively, loathing:--languishing, sorrowful.
1742 | davvay dav-voy' | from 'daveh' (1739); sick; figuratively, troubled:--faint.
1743 | duwk dook | a primitive root; to bruise in a mortar:--beat.
1744 | duwkiyphath doo-kee-fath' | of uncertain derivation; the hoopoe or else the grouse:--lapwing.
1745 | duwmah doo-maw' | from an unused root meaning to be dumb (compare 'damah' (1820)); silence; figuratively, death:--silence.
1746 | Duwmah doo-maw' | the same as 'duwmah' (1745); Dumah, a tribe and region of Arabia:--Dumah.
1747 | duwmiyah doo-me-yaw' | from 'damah' (1820); stillness; adverbially, silently; abstractly quiet, trust:--silence, silent, waiteth.
1748 | duwmam doo-mawm' | from 'damam' (1826); still; adverbially, silently:--dumb, silent, quietly wait.
1749 | downag do-nag' | of uncertain derivation; wax; -wax.
1750 | duwts doots | a primitive root; to leap:--be turned.
1751 | duwq dook | (Aramaic) corresponding to 'daqaq' (1854); to crumble:--be broken to pieces.
1752 | duwr dure | a primitive root; properly, to gyrate (or move in a circle), i.e. to remain:--dwell.
1753 | duwr dure | (Aramaic) corresponding to 'duwr' (1752); to reside:--dwell.
1754 | duwr dure | from 'duwr' (1752); a circle, ball or pile:--ball, turn, round about.
1755 | dowr dore | or (shortened) dor {dore}; from 'duwr' (1752); properly, a revolution of time, i.e. an age or generation; also a dwelling:--age, X evermore, generation, (n-)ever, posterity.
1756 | Dowr dore | or (by permutation) Dorr (Josh. 17:11; ''ab' (1) Kings 4:11) {dore}; from 'dowr' (1755); dwelling; Dor, a place in Palestine:--Dor.
1757 | Duwra' doo-raw' | (Aramaic) probably from 'duwr' (1753); circle or dwelling; Dura, a place in Babylonia:--Dura.
1758 | duwsh doosh | or dowsh {dosh}; or diysh {deesh}; a primitive root; to trample or thresh:--break, tear, thresh, tread out (down), at grass (Jer. 50:11, by mistake for 'deshe'' (1877)).
1759 | duwsh doosh | (Aramaic) corresponding to 'duwsh' (1758); to trample:--tread down.
1760 | dachah daw-khaw' | or dachach {Jer. 23:12) {daw-khakh'}; a primitive root; to push down:--chase, drive away (on), overthrow, outcast, X sore, thrust, totter.
1761 | dachavah dakh-av-aw' | (Aramaic) from the equivalent of 'dachah' (1760); probably a musical instrument (as being struck):--instrument of music.
1762 | dchiy deh-khee' | from 'dachah' (1760); a push, i.e. (by implication) a fall:--falling.
1763 | dchal deh-khal' | (Aramaic) corresponding to 'zachal' (2119); to slink, i.e. (by implication) to fear, or (causatively) be formidable:--make afraid, dreadful, fear, terrible.
1764 | dochan do'-khan | of uncertain derivation; millet:--millet.
1765 | dachaph daw-khaf' | a primitive root; to urge, i.e. hasten:--(be) haste(-ned), pressed on.
1766 | dachaq daw-khak' | a primitive root; to press, i.e. oppress:--thrust, vex.
1767 | day dahee | of uncertain derivation; enough (as noun or adverb), used chiefly with preposition in phrases:--able, according to, after (ability), among, as (oft as), (more than) enough, from, in, since, (much as is) sufficient(-ly), too much, very, when.
1768 | diy dee | (Aramaic) apparently for 'da'' (1668); that, used as relative conjunction, and especially (with a preposition) in adverbial phrases; also as preposition of:--X as, but, for(-asmuch +), + now, of, seeing, than, that, therefore, until, + what (-soever), when, which, whom, whose.
1769 | Diybown dee-bome' | or (shortened) Diybon {dee-bone'}; from 'duwb' (1727); pining:--Dibon, the name of three places in Palestine:--Dibon. (Also, with 'Gad' (1410) added, Dibon-gad.)
1770 | diyg deeg | denominative from 'dag' (1709); to fish:--fish.
1771 | dayag dah-yawg' | from 'diyg' (1770); a fisherman:--fisher.
1772 | dayah dah-yaw' | intensive from 'da'ah' (1675); a falcon (from its rapid flight):--vulture.
1773 | dyow deh-yo' | of uncertain derivation; ink:--ink.
1774 | Diy zahab dee zaw-hawb' | as if from 'diy' (1768) and 'zahab' (2091); of gold; Dizahab, a place in the Desert:--Dizahab.
1775 | Diymown dee-mone' | perhaps for 'Diybown' (1769); Dimon, a place in Palestine:--Dimon.
1776 | Diymownah dee-mo-naw' | feminine of 'Diymown' (1775); Dimonah, a place in Palestine:--Dimonah.
1777 | diyn deen | or (Gen. 6:3) duwn {doon}; a primitive roy a straight course, i.e. sail direct:--(come) with a straight course.
1778 | diyn deen | (Aramaic) corresp. to 'diyn' (1777); to judge:--judge. Or diyn, {deen}; or (Job 19:29).
1779 | duwn doon | from 'diyn' (1777); judgement (the suit, justice, sentence or tribunal); by impl. also strife:--cause, judgement, plea, strife.
1780 | diyn deen | (Aramaic) corresp. to 'duwn' (1779):--judgement.
1781 | dayan dah-yawn' | from 'diyn' (1777); a judge or advocate:--judge.
1782 | dayan , dah-yawn' | (Aramaic) corresp. to 'dayan' (1781):--judge.
1783 | Diynah dee-naw' | fem. of 'duwn' (1779); justice; Dinah, the daughter of Jacob:--Dinah.
1784 | Diynay dee-nah'-ee | (Aramaic) partial from uncertain primitive; a Dinaite or inhabitant of some unknown Assyria province:--Dinaite.
1785 | dayeq daw-yake' | from a root corresp. to 'duwq' (1751); a battering-tower:--fort.
1786 | dayish dah-yish' | from 'duwsh' (1758); threshing-time:--threshing.
1787 | Diyshown dee-shone' | (Diyshon, the same as 'diyshon' (1788); Dishon, the name of two Edomites:--Dishon.
1788 | diyshon dee-shone' | from 'duwsh' (1758); the leaper, i.e. an antelope:--pygarg.
1789 | Diyshan dee-shawn' | another form of 'Diyshown' (1787) Dishan, an Edomite:--Dishon.
1790 | dak dak | from an unused root (compare 'dakah' (1794)); crushed, i.e. (fig.) injured:--afflicted, oppressed.
1791 | dek dake | (Aramaic) or dak (Aramaic) {dawk}; prolonged from 'da'' (1668); this:--the same, this.
1792 | daka' daw-kaw' | a primitive root (compare 'dakah' (1794)); to crumble; transitively, to bruise (literally or figuratively):--beat to pieces, break (in pieces), bruise, contrite, crush, destroy, humble, oppress, smite.
1793 | dakka' dak-kaw' | from 'daka'' (1792); crushed (literally powder, or figuratively, contrite):--contrite, destruction.
1794 | dakah daw-kaw' | a primitive root (compare 'dak' (1790), 'daka'' (1792)); to collapse (phys. or mentally):--break (sore), contrite, crouch.
1795 | dakkah dak-kaw' | from 'dakah' (1794) like 'dakka'' (1793); mutilated:--+ wounded.
1796 | dokiy dok-ee' | from 'dakah' (1794); a dashing of surf:--wave.
1797 | dikken dik-kane' | (Aramaic) prolonged from 'dek' (1791); this:--same, that, this.
1798 | dkar dek-ar' | (Aramaic) corresponding to 'zakar' (2145); properly, a male, i.e. of sheep:--ram.
1799 | dikrown dik-rone' | (Aramaic) or dokran {dok-rawn'} (Aramaic); corresponding to 'zikrown' (2146); a register:--record.
1800 | dal dal | from 'dalal' (1809); properly, dangling, i.e. (by implication) weak or thin:--lean, needy, poor (man), weaker.

Next Page - 1801 (dalag) to 1900 (haguwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1801 (dalag) to 1900 (haguwth)

Previous Page - 1701 (dibrah) to 1800 (dal)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1801 | dalag daw-lag' | a primitive root; to spring:--leap.
1802 | dalah daw-law' | a primitive root (compare 'dalal' (1809)); properly, to dangle, i.e. to let down a bucket (for drawing out water); figuratively, to deliver:--draw (out), X enough, lift up.
1803 | dallah dal-law' | from 'dalah' (1802); properly, something dangling, i.e. a loose thread or hair; figuratively, indigent:--hair, pining sickness, poor(-est sort).
1804 | dalach daw-lakh' | a primitive root; to roil water:--trouble.
1805 | dliy del-ee' | or doliy {dol-ee'}; from 'dalah' (1802); a pail or jar (for drawing water):--bucket.
1806 | Dlayah del-aw-yaw' | or (prolonged) Dlayahhuw {del-aw-yaw'-hoo}; from 'dalah' (1802) and 'Yahh' (3050); Jah has delivered; Delajah, the name of five Israelites:--Dalaiah, Delaiah.
1807 | Dliylah del-ee-law' | from 'dalal' (1809); languishing:--Delilah, a Philistine woman:--Delilah.
1808 | daliyah daw-lee-yaw' | from 'dalah' (1802); something dangling, i.e. a bough:--branch.
1809 | dalal daw-lal' | a primitive root (compare 'dalah' (1802)); to slacken or be feeble; figuratively, to be oppressed:--bring low, dry up, be emptied, be not equal, fail, be impoverished, be made thin.
1810 | Dil`an dil-awn' | of uncertain derivation; Dilan, a place in Palestine:--Dilean.
1811 | dalaph daw-laf' | a primitive root; to drip; by implication, to weep:--drop through, melt, pour out.
1812 | deleph deh'-lef | from 'dalaph' (1811); a dripping:--dropping.
1813 | Dalphown dal-fone' | from 'dalaph' (1811); dripping; Dalphon, a son of Haman:--Dalphon.
1814 | dalaq daw-lak' | a primitive root; to flame (literally or figuratively):--burning, chase, inflame, kindle, persecute(-or), pursue hotly.
1815 | dlaq del-ak' | (Aramaic) corresponding to 'dalaq' (1814):--burn.
1816 | dalleqeth dal-lek'-keth | : from 'dalaq' (1814); a burning fever:--inflammation.
1817 | deleth deh'-leth | from 'dalah' (1802); something swinging, i.e. the valve of a door:--door (two-leaved), gate, leaf, lid. (In Psa. 141:3, dal, irreg.).
1818 | dam dawm | from 'damam' (1826) (compare ''adam' (119)); blood (as that which when shed causes death) of man or an animal; by analogy, the juice of the grape; figuratively (especially in the plural) bloodshed (i.e. drops of blood):--blood(-y, -guiltiness, (-thirsty), + innocent.
1819 | damah daw-maw' | a primitive root; to compare; by implication, to resemble, liken, consider:--compare, devise, (be) like(-n), mean, think, use similitudes.
1820 | damah daw-mam' | a primitive root; to be dumb or silent; hence, to fail or perish; trans. to destroy:--cease, be cut down (off), destroy, be brought to silence, be undone, X utterly.
1821 | dmah dem-aw' | (Aramaic) corresponding to 'damah' (1819); to resemble:--be like.
1822 | dummah doom-maw' | from 'damah' (1820); desolation; concretely, desolate:--destroy.
1823 | dmuwth dem-ooth' | from 'damah' (1819); resemblance; concretely, model, shape; adverbially, like:--fashion, like (-ness, as), manner, similitude.
1824 | dmiy dem-ee' | or domiy {dom-ee'}; from 'damah' (1820); quiet:--cutting off, rest, silence.
1825 | dimyown dim-yone' | from 'damah' (1819); resemblance:--X like.
1826 | damam daw-man' | a prim root (compare 'daham' (1724), 'damah' (1820)); to be dumb; by implication, to be astonished, to stop; also to perish:--cease, be cut down (off), forbear, hold peace, quiet self, rest, be silent, keep (put to) silence, be (stand) still, tarry, wait.
1827 | dmamah dem-aw-maw' | feminine from 'damam' (1826); quiet:--calm, silence, still.
1828 | domen do'-men | of uncertain derivation; manure:--dung.
1829 | Dimnah dim-naw' | feminine from the same as 'domen' (1828); a dung-heap; Dimnah, a place in Palestine:--Dimnah.
1830 | dama` daw-mah' | a primitive root; to weep:--X sore, weep.
1831 | dema` dah'-mah | from 'dama`' (1830); a tear; figuratively, juice:--liquor.
1832 | dim`ah dim-aw' | feminine of 'dema`' (1831); weeping:--tears.
1833 | dmesheq dem-eh'-shek | by orthographical variation from 'Dammeseq' (1834); damask (as a fabric of Damascus):--in Damascus.
1834 | Dammeseq dam-meh'-sek | or Duwmeseq {doo-meh'-sek}; or Darmeseq {dar-meh'-sek}; of foreign origin; Damascus, a city of Syria:--Damascus.
1835 | Dan dawn | from 'diyn' (1777); judge; Dan, one of the sons of Jacob; also the tribe descended from him, and its territory; likewise a place in Palestine colonized by them:--Dan.
1836 | den dane | (Aramaic) an orthographical variation of 'dek' (1791); this:-- (afore-)time, + after this manner, here (-after), one...another, such, there(-fore), these, this (matter), + thus, where(-fore), which.
1837 | Dannah dan-naw' | of uncertain derivation; Dannah, a place in Palestine:--Dannah.
1838 | Dinhabah din-haw-baw' | of uncertain derivation; Dinhabah, an Edomitish town:--Dinhaban.
1839 | Daniy daw-nee' | patronymically from 'Dan' (1835); a Danite (often collectively) or descendants (or inhabitants) of Dan:--Danites, of Dan.
1840 | Daniye'l daw-nee-yale' | in Ezekiel it is: Daniel {daw-nee-ale'}; from 'Dan' (1835) and ''el' (410); judge of God; Daniel or Danijel, the name of two Israelites:--Daniel.
1841 | Daniye'l daw-nee-yale' | (Aramaic) corresponding to 'Daniye'l' (1840); Danijel, the Heb. prophet:--Daniel.
1842 | Dan Ya`an dawn yah'-an | from 'Dan' (1835) and (apparently) 'ya`an' (3282); judge of purpose; Dan-Jaan, a place in Palestine:--Dan-jaan.
1843 | dea` day'-ah | from 'yada`' (3045); knowledge:--knowledge, opinion.
1844 | de`ah day-aw' | feminine of 'dea`' (1843); knowledge:--knowledge.
1845 | D`uw'el deh-oo-ale' | from 'yada`' (3045) and ''el' (410); known of God; Deuel, an Israelite:--Deuel.
1846 | da`ak daw-ak' | a primitive root; to be extinguished; figuratively, to expire or be dried up:--be extinct, consumed, put out, quenched.
1847 | da`ath dah'-ath | from 'yada`' (3045); knowledge:--cunning, (ig-)norantly, know(-ledge), (un-)awares (wittingly).
1848 | dophiy dof'-ee | from an unused root (meaning to push over); a stumbling-block:--slanderest.
1849 | daphaq daw-fak' | a primitive root; to knock; by analogy, to press severely:--beat, knock, overdrive.
1850 | Dophqah dof-kaw' | from 'daphaq' (1849); a knock; Dophkah, a place in the Desert:--Dophkah.
1851 | daq dak | from 'daqaq' (1854); crushed, i.e. (by implication) small or thin:--dwarf, lean(-fleshed), very little thing, small, thin.
1852 | doq doke | from 'daqaq' (1854); something crumbling, i.e. fine (as a thin cloth):--curtain.
1853 | Diqlah dik-law' | of foreign origin; Diklah, a region of Arabia:--Diklah.
1854 | daqaq daw-kak' | a primitive root (compare 'hadak' (1915)); to crush (or intransitively) crumble:--beat in pieces (small), bruise, make dust, (into) X powder, (be, very) small, stamp (small).
1855 | dqaq dek-ak' | (Aramaic) corresponding to 'daqaq' (1854); to crumble or (trans.) crush:--break to pieces.
1856 | daqar daw-kar' | a primitive root; to stab; by analogy, to starve; figuratively, to revile:--pierce, strike (thrust) through, wound.
1857 | Deqer deh'-ker | from 'daqar' (1856); a stab; Deker, an Israelite:--Dekar.
1858 | dar dar | apparently from the same as 'drowr' (1865); properly, a pearl (from its sheen as rapidly turned); by analogy, pearl-stone, i.e. mother-of-pearl or alabaster:--X white.
1859 | dar dawr | (Aramaic) corresponding to 'dowr' (1755); an age:--generation.
1860 | dra'own der-aw-one' | or dera)own {day-raw-one;}; from an unused root (meaning to repulse); an object of aversion:--abhorring, contempt.
1861 | dorbown dor-bone' | (also dor-bawn'); of uncertain derivation; a goad:--goad.
1862 | Darda` dar-dah' | apparently from 'dar' (1858) and 'dea`' (1843); pearl of knowledge; Darda, an Israelite:--Darda.
1863 | dardar dar-dar' | of uncertain derivation; a thorn:--thistle.
1864 | darowm daw-rome' | of uncertain derivation; the south; poet. the south wind:--south.
1865 | drowr der-ore' | from an unused root (meaning to move rapidly); freedom; hence, spontaneity of outflow, and so clear:--liberty, pure.
1866 | drowr der-ore' | the same as 'drowr' (1865), applied to a bird; the swift, a kind of swallow:--swallow.
1867 | Dar`yavesh daw-reh-yaw-vaysh' | of Persian origin; Darejavesh, a title (rather than name) of several Persian kings:--Darius.
1868 | Daryavesh daw-reh-yaw-vaysh' | (Aramaic) corresponding to 'Dar`yavesh' (1867):--Darius.
1869 | darak daw-rak' | a primitive root; to tread; by implication, to walk; also to string a bow (by treading on it in bending):--archer, bend, come, draw, go (over), guide, lead (forth), thresh, tread (down), walk.
1870 | derek deh'-rek | from 'darak' (1869); a road (as trodden); figuratively, a course of life or mode of action, often adverb:--along, away, because of, + by, conversation, custom, (east-)ward, journey, manner, passenger, through, toward, (high-) (path-)way(-side), whither(-soever).
1871 | darkmown dar-kem-one' | of Pers. origin; a "drachma," or coin:--dram.
1872 | dra` der-aw' | (Aramaic) corresponding to 'zrowa`' (2220); an arm:--arm.
1873 | Dara` daw-rah' | probably a contraction from 'Darda`' (1862); Dara, an Israelite:--Dara.
1874 | Darqown dar-kone' | of uncertain derivation; Darkon, one of "Solomon's servants":--Darkon.
1875 | darash daw-rash' | a primitive root; properly, to tread or frequent; usually to follow (for pursuit or search); by implication, to seek or ask; specifically to worship:--ask, X at all, care for, X diligently, inquire, make inquisition, (necro-)mancer, question, require, search, seek (for, out), X surely.
1876 | dasha daw-shaw' | a primitive root; to sprout:--bring forth, spring.
1877 | deshe' deh'-sheh | from 'dasha' (1876); a sprout; by analogy, grass:--(tender) grass, green, (tender)herb.
1878 | dashen daw-shane' | a primitive root; to be fat; transitively, to fatten (or regard as fat); specifically to anoint; figuratively, to satisfy; denominatively (from 'deshen' (1880)) to remove (fat) ashes (of sacrifices):--accept, anoint, take away the (receive) ashes (from), make (wax) fat.
1879 | dashen daw-shane' | from 'dashen' (1878); fat; figuratively, rich, fertile:--fat.
1880 | deshen deh'-shen | from 'dashen' (1878); the fat; abstractly fatness, i.e. (figuratively) abundance; specifically the (fatty) ashes of sacrifices:-- ashes, fatness.
1881 | dath dawth | of uncertain (perhaps foreign) derivation: a royal edict or statute:--commandment, commission, decree, law, manner.
1882 | dath dawth | (Aramaic) corresponding to 'dath' (1881); decree, law.
1883 | dethe' deh'-thay | (Aramaic) corresponding to 'deshe'' (1877):--tender grass.
1884 | dthabar deth-aw-bawr' | (Aramaic) of Pers. origin; meaning one skilled in law; a judge:--counsellor.
1885 | Dathan daw-thawn' | of uncertain derivation; Dathan, an Israelite:--Dathan.
1886 | Dothan do'-thawn | or (Aramaic dual) Dothayin (Gen. 37:17) {do- thah'-yin}; of uncertain derivation; Dothan, a place in Palestine:--Dothan.
1887 | he' hay | a primitive particle; lo!:--behold, lo.
1888 | he' hay | (Aramaic) or har (Aramaic) {haw}; corresponding to 'he'' (1887):--even, lo.
1889 | heach heh-awkh' | from 'he'' (1887) and ''ach' (253); aha!:--ah, aha, ha.
1890 | habhab hab-hawb' | by reduplication from 'yahab' (3051); gift (in sacrifice), i.e. holocaust:--offering.
1891 | habal haw-bal' | a primitive root; to be vain in act, word, or expectation; specifically to lead astray:--be (become, make) vain.
1892 | hebel heh'bel | or (rarely in the abs.) habel {hab-ale'}; from 'habal' (1891); emptiness or vanity; figuratively, something transitory and unsatisfactory; often used as an adverb:--X altogether, vain, vanity.
1893 | Hebel heh'-bel | the same as 'hebel' (1892); Hebel, the son of Adam:--Abel.
1894 | hoben ho'-ben | only in plural, from an unused root meaning to be hard; ebony:--ebony.
1895 | habar haw-bar' | a primitive root of uncertain (perhaps foreign) derivation; to be a horoscopist:--+ (astro-)loger.
1896 | Hege' hay-gay' | or (by permutation) Hegay {hay-gah'-ee}; probably of Persian origin; Hege or Hegai, a eunuch of Xerxes:--Hegai, Hege.
1897 | hagah daw-gaw' | a primitive root (compare 'hagiyg' (1901)); to murmur (in pleasure or anger); by implication, to ponder:--imagine, meditate, mourn, mutter, roar, X sore, speak, study, talk, utter.
1898 | hagah haw-gaw' | a primitive root; to remove:--stay, stay away.
1899 | hegeh heh'-geh | from 'hagah' (1897); a muttering (in sighing, thought, or as thunder):--mourning, sound, tale.
1900 | haguwth haw-gooth' | from 'hagah' (1897); musing:--meditation.

Next Page - 1901 (hagiyg) to 2000 (hamam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

1901 (hagiyg) to 2000 (hamam)

Previous Page - 1801 (dalag) to 1900 (haguwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
1901 | hagiyg haw-gheeg' | from an unused root akin to 'hagah' (1897); properly, a murmur, i.e. complaint:--meditation, musing.
1902 | higgayown hig-gaw-yone' | intensive from 'hagah' (1897); a murmuring sound, i.e. a musical notation (probably similar to the modern affettuoso to indicate solemnity of movement); by implication, a machination:--device, Higgaion, meditation, solemn sound.
1903 | hagiyn haw-gheen' | of uncertain derivation; perhaps suitable or turning:--directly.
1904 | Hagar haw-gawr' | of uncertain (perhaps foreign) derivation; Hagar, the mother of Ishmael:--Hagar.
1905 | Hagriy hag-ree' | or (prolonged) Hagris {hag-ree'}; perhaps patronymically from 'Hagar' (1904); a Hagrite or member of a certain Arabian clan:-- Hagarene, Hagarite, Haggeri.
1906 | hed hade | for 'heydad' (1959); a shout:--sounding again.
1907 | haddabar had-daw-bawr' | (Aramaic) probably of foreign origin; a vizier:--counsellor.
1908 | Hadad had-ad' | probably of foreign origin (compare ''Adad' (111)); Hadad, the name of an idol, and of several kings of Edom:--Hadad.
1909 | Hadad`ezer had-ad-eh'-zer | from 'Hadad' (1908) and '`ezer' (5828); Hadad (is his) help; Hadadezer, a Syrian king:--Hadadezer. Compare 'Hadar`ezer' (1928).
1910 | Hadadrimmown had-ad-rim-mone' | from 'Hadad' (1908) and 'Rimmown' (7417); Hadad-Rimmon, a place in Palestine:--Hadad-rimmon.
1911 | hadah haw-daw' | a primitive root (compare 'yadah' (3034)); to stretch forth the hand:--put.
1912 | Hoduw ho'-doo | of foreign origin; Hodu (i.e. Hindu-stan):--India.
1913 | Hadowram had-o-rawm' | or Hadoram {had-o-rawm'}; probably of foreign derivation; Hadoram, a son of Joktan, and the tribe descended from him:-- Hadoram.
1914 | Hidday hid-dah'ee | of uncertain derivation; Hiddai, an Israelite:--Hiddai.
1915 | hadak haw-dak' | a primitive root (compare 'daqaq' (1854)); to crush with the foot:--tread down.
1916 | hadom had-ome' | from an unused root meaning to stamp upon; a foot stool:--(foot-)stool.
1917 | haddam had-dawm' | (Aramaic) from a root corresponding to that of 'hadom' (1916); something stamped to pieces, i.e. a bit:--piece.
1918 | hadac had-as' | of uncertain derivation; the myrtle:--myrtle (tree).
1919 | Hadaccah had-as-saw' | feminine of 'hadac' (1918); Hadassah (or Esther):--Hadassah.
1920 | Hadaph haw-daf' | a prim root; to push away or down:--cast away (out), drive, expel, thrust (away).
1921 | hadar haw-dar' | a primitive root; to swell up (literally or figuratively, active or passive); by implication, to favor or honour, be high or proud:--countenance, crooked place, glorious, honour, put forth.
1922 | hadar had-ar' | (Aramaic) corresponding to 'hadar' (1921); to magnify (figuratively):--glorify, honour.
1923 | hadar had-ar' | (Aramaic) from 'hadar' (1922); magnificence:--honour, majesty.
1924 | Hadar had-ar' | the same as 'hadar' (1926); Hadar, an Edomite:--Hadar.
1925 | heder heh'-der | from 'hadar' (1921); honour; used (figuratively) for the capital city (Jerusalem):--glory.
1926 | hadar haw-dawr' | from 'hadar' (1921); magnificence, i.e. ornament or splendor:--beauty, comeliness, excellency, glorious, glory, goodly, honour, majesty.
1927 | hadarah had-aw-raw' | feminine of 'hadar' (1926); decoration:--beauty, honour.
1928 | Hadar`ezer had-ar-eh'-zer | from 'Hadar' (1924) and '`ezer' (5828); Hadar (i.e. Hadad, 'Hadad' (1908)) is his help; Hadarezer (i.e. Hadadezer, 'Hadad`ezer' (1909)), a Syrian king:--Hadarezer.
1929 | hahh haw | a shortened form of ''ahahh' (162); ah! expressing grief:--woe worth.
1930 | how ho | by permutation from 'hahh' (1929); oh!:--alas.
1931 | huw' hoo | of which the feminine (beyond the Pentateuch) is hiyw {he}; a primitive word, the third person pronoun singular, he (she or it); only expressed when emphatic or without a verb; also (intensively) self, or (especially with the article) the same; sometimes (as demonstrative) this or that; occasionally (instead of copula) as or are:--he, as for her, him(-self), it, the same, she (herself), such, that (...it), these, they, this, those, which (is), who.
1932 | huw hoo | (Aramaic) or (feminine) hiyo (Aramaic) {he}; corresponding to 'huw'' (1931):--X are, it, this.
1933 | hava' haw-vaw' | or havah {haw-vaw'}; a primitive root (compare ''avah' (183), 'hayah' (1961)) supposed to mean properly, to breathe; to be (in the sense of existence):--be, X have.
1934 | hava' hav-aw' | (Aramaic) orhavah (Aramaic) {hav-aw'}; corresponding to 'hava'' (1933); to exist; used in a great variety of applications (especially in connection with other words):--be, become, + behold, + came (to pass), + cease, + cleave, + consider, + do, + give, + have, + judge, + keep, + labour, + mingle (self), + put, + see, + seek, + set, + slay, + take heed, tremble, + walk, + would.
1935 | howd hode | from an unused root; grandeur (i.e. an imposing form and appearance):--beauty, comeliness, excellency, glorious, glory, goodly, honour, majesty.
1936 | Howd hode | the same as 'howd' (1935); Hod, an Israelite:--Hod.
1937 | Howdvah ho-dev-aw' | a form of 'Howdavyah' (1938); Hodevah (or Hodevjah), an Israelite:--Hodevah.
1938 | Howdavyah ho-dav-yaw' | from 'howd' (1935) and 'Yahh' (3050); majesty of Jah; Hodavjah, the name of three Israelites:--Hodaviah.
1939 | Howdayvahuw ho-dah-yeh-vaw'-hoo | a form of 'Howdavyah' (1938); Hodajvah, an Israelite:--Hodaiah.
1940 | Howdiyah ho-dee-yaw' | a form for the feminine of 'Yhuwdiy' (3064); a Jewess:--Hodiah.
1941 | Howdiyah ho-dee-yaw' | a form of 'Howdavyah' (1938); Hodijah, the name of three Israelites:--Hodijah.
1942 | havvah hav-vaw' | from 'hava'' (1933) (in the sense of eagerly coveting and rushing upon; by implication, of falling); desire; also ruin:--calamity, iniquity, mischief, mischievous (thing), naughtiness, naughty, noisome, perverse thing, substance, very wickedness.
1943 | hovah ho-vaw' | another form for 'havvah' (1942); ruin:--mischief.
1944 | Howham ho-hawm' | of uncertain derivation; Hoham, a Canaanitish king:--Hoham.
1945 | howy hoh'ee | a prolonged form of 'how' (1930) (akin to ''owy' (188)); oh!:--ah, alas, ho, O, woe.
1946 | huwk hook | (Aramaic) corresponding to 'halak' (1981); to go; causatively, to bring:--bring again, come, go (up).
1947 | howlelah ho-lay-law' | feminine active participle of 'halal' (1984); folly:--madness.
1948 | howleluwth ho-lay-looth' | from active participle of 'halal' (1984); folly:--madness.
1949 | huwm hoom | a primitive root (compare 'hamam' (2000)); to make an uproar, or agitate greatly:--destroy, move, make a noise, put, ring again.
1950 | Howmam ho-mawm' | from 'hamam' (2000); raging; Homam, an Edomitish chieftain:--Homam. Compare 'Heymam' (1967).
1951 | huwn hoon | a primitive root; properly, to be naught, i.e. (figuratively) to be (causatively, act) light:--be ready.
1952 | hown hone | from the same as 'huwn' (1951) in the sense of ''own' (202); wealth; by implication, enough:--enough, + for nought, riches, substance, wealth.
1953 | Howshama` ho-shaw-maw' | from 'Yhovah' (3068) and 'shama`' (8085); Jehovah has heard; Hoshama, an Israelite:--Hoshama.
1954 | Howshea` ho-shay'-ah | from 'yasha`' (3467); deliverer; Hoshea, the name of five Israelites:--Hosea, Hoshea, Oshea.
1955 | Howsha`yah ho-shah-yaw' | from 'yasha`' (3467) and 'Yahh' (3050); Jah has saved; Hoshajah, the name of two Israelites:--Hoshaiah.
1956 | Howthiyr ho-theer' | from 'yathar' (3498); he has caused to remain; Hothir, an Israelite:--Hothir.
1957 | hazah haw-zaw' | a primitive root (compare 'chazah' (2372)); to dream:--sleep.
1958 | hiy he | for 'nhiy' (5092); lamentation:--woe. (For hiyr. See 'huw'' (1931), 'huw' (1932).)
1959 | heydad hay-dawd' | from an unused root (meaning to shout); acclamation:--shout(-ing).
1960 | huydah hoo-yed-aw' | from the same as 'heydad' (1959); properly, an acclaim, i.e. a choir of singers:--thanksgiving.
1961 | hayah haw-yaw | a primitive root (compare 'hava'' (1933)); to exist, i.e. be or become, come to pass (always emphatic, and not a mere copula or auxiliary):--beacon, X altogether, be(-come), accomplished, committed, like), break, cause, come (to pass), do, faint, fall, + follow, happen, X have, last, pertain, quit (one-)self, require, X use.
1962 | hayah hah-yaw' | another form for 'hovah' (1943); ruin:--calamity.
1963 | heyk hake | another form for ''eyk' (349); how?:--how.
1964 | heykal hay-kawl' | probably from 'yakol' (3201) (in the sense of capacity); a large public building, such as a palace or temple:--palace, temple.
1965 | heykal hay-kal' | (Aramaic) corresponding to 'heykal' (1964):--palace, temple.
1966 | heylel hay-lale' | from 'halal' (1984) (in the sense of brightness); the morning-star:--lucifer.
1967 | Heymam hay-mawm' | another form for 'Howmam' (1950); Hemam, an Idumaean:--Hemam.
1968 | Heyman hay-mawn' | probably from ''aman' (539); faithful; Heman, the name of at least two Israelites:--Heman.
1969 | hiyn heen | probably of Egyptian origin; a hin or liquid measure:--hin.
1970 | hakar haw-kar' | a primitive root; apparently to injure:--make self strange.
1971 | hakkarah hak-kaw-raw' | from 'nakar' (5234); respect, i.e. partiality:--shew.
1972 | hala' haw-law' | probably denominatively from 'halah' (1973); to remove or be remote:--cast far off.
1973 | halah haw-leh-aw' | from the primitive form of the article (hal); to the distance, i.e. far away; also (of time) thus far:--back, beyond, (hence,-)forward, hitherto, thence,forth, yonder.
1974 | hilluwl hil-lool' | from 'halal' (1984) (in the sense of rejoicing); a celebration of thanksgiving for harvest:--merry, praise.
1975 | hallaz hal-lawz' | from 'hallazeh' (1976); this or that:--side, that, this.
1976 | hallazeh hal-law-zeh' | from the article (see 'halah' (1973)) and 'zeh' (2088); this very:--this.
1977 | hallezuw hal-lay-zoo' | another form of 'hallazeh' (1976); that:--this.
1978 | haliyk haw-leek' | from 'halak' (1980); a walk, i.e. (by implication) a step:--step.
1979 | haliykah hal-ee-kaw' | feminine of 'haliyk' (1978); a walking; by implication, a procession or march, a caravan:--company, going, walk, way.
1980 | halak haw-lak' | akin to 'yalak' (3212); a primitive root; to walk (in a great variety of applications, literally and figuratively):--(all) along, apace, behave (self), come, (on) continually, be conversant, depart, + be eased, enter, exercise (self), + follow, forth, forward, get, go (about, abroad, along, away, forward, on, out, up and down), + greater, grow, be wont to haunt, lead, march, X more and more, move (self), needs, on, pass (away), be at the point, quite, run (along), + send, speedily, spread, still, surely, + tale-bearer, + travel(-ler), walk (abroad, on, to and fro, up and down, to places), wander, wax, (way-)faring man, X be weak, whirl.
1981 | halak hal-ak' | (Aramaic) corresponding to 'halak' (1980) (compare 'huwk' (1946)); to walk:--walk.
1982 | helek hay'-lek | from 'halak' (1980); properly, a journey, i.e. (by implication) a wayfarer; also a flowing:--X dropped, traveller.
1983 | halak hal-awk' | (Aramaic) from 'halak' (1981); properly, a journey, i.e. (by implication) toll on goods at a road:--custom.
1984 | halal haw-lal' | a primitive root; to be clear (orig. of sound, but usually of color); to shine; hence, to make a show, to boast; and thus to be (clamorously) foolish; to rave; causatively, to celebrate; also to stultify:--(make) boast (self), celebrate, commend, (deal, make), fool(- ish, -ly), glory, give (light), be (make, feign self) mad (against), give in marriage, (sing, be worthy of) praise, rage, renowned, shine.
1985 | Hillel hil-layl' | from 'halal' (1984); praising (namely God); Hillel, an Israelite:--Hillel.
1986 | halam haw-lam' | a primitive root; to strike down; by implication, to hammer, stamp, conquer, disband:--beat (down), break (down), overcome, smite (with the hammer).
1987 | Helem hay'-lem | from 'halam' (1986); smiter; Helem, the name of two Israelites:--Helem.
1988 | halom hal-ome' | from the article (see 'halah' (1973)); hither:--here, hither(-(to)), thither.
1989 | halmuwth hal-mooth' | from 'halam' (1986); a hammer (or mallet):--hammer.
1990 | Ham hawm | of uncertain derivation; Ham, a region of Palestine:--Ham.
1991 | hem haym | from 'hamah' (1993); abundance, i.e. wealth:--any of theirs.
1992 | hem haym | or (prolonged) hemmah {haym'-maw}; masculine plural from 'halak' (1981); they (only used when emphatic):--it, like, X (how, so) many (soever, more as) they (be), (the) same, X so, X such, their, them, these, they, those, which, who, whom, withal, ye.
1993 | hamah haw-maw' | a primitive root (compare 'huwm' (1949)); to make a loud sound like Engl. "hum"); by implication, to be in great commotion or tumult, to rage, war, moan, clamor:--clamorous, concourse, cry aloud, be disquieted, loud, mourn, be moved, make a noise, rage, roar, sound, be troubled, make in tumult, tumultuous, be in an uproar.
1994 | himmow him-mo' | (Aramaic) or (prolonged) himmown (Aramaic) {him- mone'}; corresponding to 'hem' (1992); they:--X are, them, those.
1995 | hamown haw-mone' | or hamon (Ezek. 5:7) {haw-mone'}; from 'hamah' (1993); a noise, tumult, crowd; also disquietude, wealth:--abundance, company, many, multitude, multiply, noise, riches, rumbling, sounding, store, tumult.
1996 | Hamown Gowg ham-one' gohg | from 'hamown' (1995) and 'Gowg' (1463); the multitude of Gog; the fanciful name of an emblematic place in Palestine:--Hamogog.
1997 | Hamownah ham-o-naw' | feminine of 'hamown' (1995); multitude; hamonah, the same as 'Hamown Gowg' (1996):--Hamonah.
1998 | hemyah hem-yaw' | from 'hamah' (1993); sound:--noise.
1999 | hamullah ham-ool-law' | or (too fully) hamuwllah (Jer. ll:l6) {ham- ool-law'}; feminine passive participle of an unused root meaning to rush (as rain with a windy roar); a sound:--speech, tumult.
2000 | hamam haw-mam' | a primitive root (compare 'huwm' (1949), 'hamah' (1993)); properly, to put in commotion; by implication, to disturb, drive, destroy:--break, consume, crush, destroy, discomfit, trouble, vex.

Next Page - 2001 (Haman) to 2100 (zuwb)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2001 (Haman) to 2100 (zuwb)

Previous Page - 1901 (hagiyg) to 2000 (hamam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2001 | Haman haw-mawn' | of foreign derivation; Haman, a Persian vizier:--Haman.
2002 | hamniyk ham-neek' | (Aramaic) but the text is hamuwnek {ham-oo-nayk'}; of foreign origin; a necklace:--chain.
2003 | hamac haw-mawce' | from an unused root apparently meaning to crackle; a dry twig or brushwood:--melting.
2004 | hen hane | feminine plural from 'huw'' (1931); they (only used when emphatic):-- X in, such like, (with) them, thereby, therein, (more than) they, wherein, in which, whom, withal.
2005 | hen hane | a primitive particle; lo!; also (as expressing surprise) if:--behold, if, lo, though.
2006 | hen hane | (Aramaic) corresponding to 'hen' (2005): lo! also there(-fore), (un- )less, whether, but, if:--(that) if, or, whether.
2007 | hennah hane'-naw | prolongation for 'hen' (2004); themselves (often used emphatic for the copula, also in indirect relation):--X in, X such (and such things), their, (into) them, thence, therein, these, they (had), on this side, whose, wherein.
2008 | hennah hane'-naw | from 'hen' (2004); hither or thither (but used both of place and time):--here, hither(-to), now, on this (that) side, + since, this (that) way, thitherward, + thus far, to...fro, + yet.
2009 | hinneh hin-nay' | prolongation for 'hen' (2005); lo!:--behold, lo, see.
2010 | hanachah han-aw-khaw' | from 'nuwach' (5117); permission of rest, i.e. quiet:--release.
2011 | Hinnom hin-nome' | probably of foreign origin; Hinnom, apparently a Jebusite:--Hinnom.
2012 | Hena` hay-nah' | probably of foreign derivation; Hena, a place apparently in Mesopotamia:--Hena.
2013 | hacah haw-saw' | a primitive root; to hush:--hold peace (tongue), (keep) silence, be silent, still.
2014 | haphugah haf-oo-gaw' | from 'puwg' (6313); relaxation:--intermission.
2015 | haphak haw-fak' | a primitive root; to turn about or over; by implication, to change, overturn, return, pervert:--X become, change, come, be converted, give, make (a bed), overthrow (-turn), perverse, retire, tumble, turn (again, aside, back, to the contrary, every way).
2016 | hephek heh'-fek | : or hephek {hay'-fek}; from 'haphak' (2015); a turn, i.e. the reverse:--contrary.
2017 | hophek ho'-fek | from 'haphak' (2015); an upset, i.e. (abstract) perversity:--turning of things upside down.
2018 | haphekah haf-ay-kaw' | feminine of 'hephek' (2016); destruction:--overthrow.
2019 | haphakpak haf-ak-pak' | by reduplication from 'haphak' (2015); very perverse:--froward.
2020 | hatstsalah hats-tsaw-law' | from 'natsal' (5337); rescue:--deliverance.
2021 | hotsen ho'-tsen | from an unused root meaning apparently to be sharp or strong; a weapon of war:--chariot.
2022 | har har | a shortened form of 'harar' (2042); a mountain or range of hills (sometimes used figuratively):--hill (country), mount(-ain), X promotion.
2023 | Hor hore | another form of 'har' (2022); mountain; Hor, the name of a peak in Idumaea and of one in Syria:--Hor.
2024 | Hara' haw-raw' | perhaps from 'har' (2022); mountainousness; Hara, a region of Media:--Hara.
2025 | har'el har-ale' | from 'har' (2022) and ''el' (410); mount of God; figuratively, the altar of burnt-offering:--altar. Compare ''ariy'el' (739).
2026 | harag haw-rag' | a primitive root; to smite with deadly intent:--destroy, out of hand, kill, murder(-er), put to (death), make (slaughter), slay(-er), X surely.
2027 | hereg heh'-reg | from 'harag' (2026); slaughter:--be slain, slaughter.
2028 | haregah har-ay-gaw' | feminine of 'hereg' (2027); slaughter:--slaughter.
2029 | harah haw-raw' | a primitive root; to be (or become) pregnant, conceive (literally or figuratively):--been, be with child, conceive, progenitor.
2030 | hareh haw-reh' | or hariy (Hosea 14:1) {haw-ree'}; from 'harah' (2029); pregnant:--(be, woman) with child, conceive, X great.
2031 | harhor har-hor' | (Aramaic) from a root corresponding to 'harah' (2029); a mental conception:--thought.
2032 | herown hay-rone' | or herayown {hay-raw-yone'}; from 'harah' (2029); pregnancy:--conception.
2033 | Harowriy har-o-ree' | another form for 'Harariy' (2043); a Harorite or mountaineer:--Harorite.
2034 | hariycah har-ee-saw' | from 'harac' (2040); something demolished:--ruin.
2035 | hariycuwth har-ee-sooth' | from 'harac' (2040); demolition:--destruction.
2036 | Horam ho-rawm' | from an unused root (meaning to tower up); high; Horam, a Canaanitish king:--Horam.
2037 | Harum haw-room' | passive participle of the same as 'Horam' (2036); high; Harum, an Israelite:--Harum.
2038 | harmown har-mone' | from the same as 'Horam' (2036); a castle (from its height):--palace.
2039 | Haran haw-rawn' | perhaps from 'har' (2022); mountaineer; Haran, the name of two men:--Haran.
2040 | harac haw-ras' | a primitive root; to pull down or in pieces, break, &Š destroy:--beat down, break (down, through), destroy, overthrow, pluck down, pull down, ruin, throw down, X utterly.
2041 | herec heh'-res | from 'harac' (2040); demolition:--destruction.
2042 | harar haw-rawr' | from an unused root meaning to loom up; a mountain:--hill, mount(-ain).
2043 | Harariy hah-raw-ree' | or Harariy (2 Sam. 23:11) {haw-raw-ree'}; or Haarariy (2 Sam. 23:34, last clause), {haw-raw-ree'}; apparently from 'harar' (2042); a mountaineer:--Hararite.
2044 | Hashem haw-shame' | perhaps from the same as 'Chashum' (2828); wealthy; Hashem, an Israelite:--Hashem.
2045 | hashma`uwth hashmaw-ooth' | from 'shama`' (8085); announcement:--to cause to hear.
2046 | hittuwk hit-took' | from 'nathak' (5413); a melting:--is melted.
2047 | Hathak hath-awk' | probably of foreign origin; Hathak, a Persian eunuch:--Hatach.
2048 | hathal haw-thal' | a primitive root; to deride; by implication, to cheat:--deal deceitfully, deceive, mock.
2049 | hathol haw-thole' | from 'hathal' (2048) (only in plural collectively); a derision:--mocker.
2050 | hathath' haw-thath' | a primitive root; properly, to break in upon, i.e. to assail:--imagine mischief.
2051 | Vdan ved-awn' | perhaps for '`eden' (5730); Vedan (or Aden), a place in Arabia:--Dan also.
2052 | Vaheb vaw-habe' | of uncertain derivation; Vaheb, a place in Moab:--what he did.
2053 | vav vaw | probably a hook (the name of the sixth Heb. letter):--hook.
2054 | vazar vaw-zawr' | presumed to be from an unused root meaning to bear guilt; crime:--X strange.
2055 | Vayzatha' vah-yez-aw'-thaw | of foreign origin; Vajezatha, a son of Haman:--Vajezatha.
2056 | valad vaw-lawd' | for 'yeled' (3206); a boy:--child.
2057 | Vanyah van-yaw' | perhaps for '`Anayah' (6043); Vanjah, an Israelite:--Vaniah.
2058 | Vophciy vof-see' | probably from 'yacaph' (3254); additional; Vophsi, an &Š Israelite:--Vophsi.
2059 | Vashniy vash-nee' | probably from 'Yishmray' (3461); weak; Vashni, an Israelite:--Vashni.
2060 | Vashtiy vash-tee' | of Persian origin; Vashti, the queen of Xerxes:--Vashti.
2061 | z'eb zeh-abe' | from an unused root meaning to be yellow; a wolf:--wolf.
2062 | Ze'eb zeh-abe' | the same as 'z'eb' (2061); Zeeb, a Midianitish prince:--Zeeb.
2063 | zo'th zothe' | irregular feminine of 'zeh' (2089); this (often used adverb):-- hereby (-in, -with), it, likewise, the one (other, same), she, so (much), such (deed), that, therefore, these, this (thing), thus.
2064 | zabad zaw-bad' | a primitive root; to confer:--endure.
2065 | zebed zeh'-bed | from 'zabad' (2064); a gift:--dowry.
2066 | Zabad zaw-bawd' | from 'zabad' (2064); giver; Zabad, the name of seven Israelites:--Zabad.
2067 | Zabdiy zab-dee' | from 'zebed' (2065); giving; Zabdi, the name of four &Š Israelites:--Zabdi.
2068 | Zabdiy'el zab-dee-ale' | from 'zebed' (2065) and ''el' (410); gift of God: zabdiel, the name of two Israelites:--Zabdiel.
2069 | Zbadyah zeb-ad-yaw' | or Zbadyahuw {zeb-ad-yaw'-hoo}; from 'zabad' (2064) and 'Yahh' (3050); Jah has given; Zebadjah, the name of nine Israelites:--Zebadiah.
2070 | zbuwb zeb-oob' | from an unused root (meaning to flit); a fly (especially one of a stinging nature):--fly.
2071 | Zabuwd zaw-bood' | from 'zabad' (2064); given, Zabud, an Israelite:--Zabud.
2072 | Zabbuwd zab-bood' | a form of 'Zabuwd' (2071); given; Zabbud, an Israelite:--Zabbud.
2073 | zbuwl ze-bool' | or zbul {zeb-ool'}; from 'zabal' (2082); a residence:--dwell in, dwelling, habitation.
2074 | Zbuwluwn zeb-oo-loon' | or Zbuluwn {zeb-oo-loon'}; or Zbuwlun {zeb-oo-loon'}; from 'zabal' (2082); habitation; Zebulon, a son of Jacob; also his territory and tribe:--Zebulun.
2075 | Zbuwloniy zeb-oo-lo-nee' | patronymically from 'Zbuwluwn' (2074); a Zebulonite or descendant of Zebulun:--Zebulonite.
2076 | zabach zaw-bakh' | a primitive root; to slaughter an animal (usually in sacrifice):--kill, offer, (do) sacrifice, slay.
2077 | zebach zeh'-bakh | from 'zabach' (2076); properly, a slaughter, i.e. the flesh of an animal; by implication, a sacrifice (the victim or the act):--offer(- ing), sacrifice.
2078 | Zebach zeh'-bakh | the same as 'zebach' (2077); sacrifice; Zebach, a Midianitish prince:--Zebah.
2079 | Zabbay zab-bah'-ee | probably by orthographical error for 'Zakkay' (2140); Zabbai (or Zaccai), an Israelite:--Zabbai.
2080 | Zbiydah zeb-ee-daw' | feminine from 'zabad' (2064); giving; Zebidah, an Israelitess:--Zebudah.
2081 | Zbiyna' zeb-ee-naw' | from an unused root (meaning to purchase); gainfulness; Zebina, an Israelite:--Zebina.
2082 | zabal zaw-bal' | a primitive root; apparently properly, to inclose, i.e. to reside:--dwell with.
2083 | Zbul zeb-ool' | the same as 'zbuwl' (2073); dwelling; Zebul, an Israelite:--Zebul. Compare 'zbuwl' (2073).
2084 | zban zeb-an' | (Aramaic) corresponding to the root of 'Zbiyna'' (2081); to acquire by purchase:--gain.
2085 | zag zawg | from an unused root probably meaning to inclose; the skin of a grape:--husk.
2086 | zed zade' | from 'zuwd' (2102); arrogant:--presumptuous, proud.
2087 | zadown zaw-done' | from 'zuwd' (2102); arrogance:--presumptuously, pride, proud (man).
2088 | zeh zeh | a primitive word; the masculine demonstrative pronoun, this or that:--he, X hence, X here, it(-self), X now, X of him, the one...the other, X than the other, (X out of) the (self) same, such (a one) that, these, this (hath, man), on this side...on that side, X thus, very, which. Compare 'zo'th' (2063), 'zoh' (2090), 'zow' (2097), 'zuw' (2098).
2089 | zeh zeh | (1 Samuel by permutation for 'seh' (7716); a sheep:--lamb.
2090 | zoh zo | for 'zeh' (2088); this or that:--as well as another, it, this, that, thus and thus.
2091 | zahab zaw-hawb' | from an unused root meaning to shimmer; gold, figuratively, something gold-colored (i.e. yellow), as oil, a clear sky:-- gold(-en), fair weather.
2092 | zaham zaw-ham' | a primitive root; to be rancid, i.e. (transitively) to loathe:--abhor.
2093 | Zaham zah'-ham | from 'zaham' (2092); loathing; Zaham, an Israelite:--Zaham.
2094 | zahar zaw-har' | a primitive root; to gleam; figuratively, to enlighten (by caution):--admonish, shine, teach, (give) warn(-ing).
2095 | zhar zeh-har' | (Aramaic) corresponding to 'zahar' (2094); (passively) be admonished:--take heed.
2096 | zohar zo'-har | from 'zahar' (2094); brilliancy:--brightness.
2097 | zow zo | for 'zeh' (2088); this or that:--that, this.
2098 | zuw zoo | for 'zeh' (2088); this or that:--that, this, X wherein, which, whom.
2099 | Ziv zeev' | probably from an unused root meaning to be prominent; properly, brightness (compare 'ziyv' (2122)), i.e. (figuratively) the month of flowers; Ziv (corresponding to Ijar or May):--Zif.
2100 | zuwb zoob | a primitive root; to flow freely (as water), i.e. (specifically) to have a (sexual) flux; figuratively, to waste away; also to overflow:--flow, gush out, have a (running) issue, pine away, run.

Next Page - 2101 (zowb) to 2200 (z`iq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2101 (zowb) to 2200 (z`iq)

Previous Page - 2001 (Haman) to 2100 (zuwb)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2101 | zowb zobe | from 'zuwb' (2100); a seminal or menstrual flux:--issue.
2102 | zuwd zood | or (by permutation) ziyd {zeed}; a primitive root; to seethe; figuratively, to be insolent:--be proud, deal proudly, &Š presume, (come) presumptuously, sod.
2103 | zuwd zood | (Aramaic) corresponding to 'zuwd' (2102); to be proud:--in pride.
2104 | Zuwziym zoo-zeem' | plural probably from the same as 'ziyz' (2123); prominent; Zuzites, an aboriginal tribe of Palestine:--Zuzims.
2105 | Zowcheth zo-khayth' | of uncertain origin; Zocheth, an Israelite:--Zoheth.
2106 | zaviyth zaw-veeth' | apparently from the same root as 'Ziv' (2099) (in the sense of prominence); an angle (as projecting), i.e. (by implication) a corner-column (or anta):--corner(stone).
2107 | zuwl zool | a primitive root (compare 'zalal' (2151)); probably to shake out, i.e. (by implication) to scatter profusely; figuratively, to treat lightly:--lavish, despise.
2108 | zuwlah zoo-law' | from 'zuwl' (2107); probably scattering, i.e. removal; used adverbially, except:--beside, but, only, save.
2109 | zuwn zoon | a primitive root; perhaps properly, to be plump, i.e. (transitively) to nourish:--feed.
2110 | zuwn zoon | (Aramaic) corresponding to 'zuwn' (2109):--feed.
2111 | zuwa` zoo'-ah | a primitive root; properly, to shake off, i.e. (figuratively) to agitate (as with fear):--move, tremble, vex.
2112 | zuwa` zoo'-ah | (Aramaic) corresponding to 'zuwa`' (2111); to shake (with fear):--tremble.
2113 | zva`ah zev-aw-aw' | from 'zuwa`' (2111); agitation, fear:--be removed, trouble, vexation. Compare 'za`avah' (2189).
2114 | zuwr zoor | a primitive root; to turn aside (especially for lodging); hence to be a foreigner, strange, profane; specifically (active participle) to commit adultery:--(come from) another (man, place), fanner, go away, (e-)strange(-r, thing, woman).
2115 | zuwr zoor | a primitive root (compare 'tsowq' (6695)); to press together, &Š tighten:--close, rush, thrust together.
2116 | zuwreh zoo-reh' | from 'zuwr' (2115); trodden on:--that which is crushed.
2117 | zaza' zaw-zaw' | probably from the root of 'ziyz' (2123); prominent; Zaza, an Israelite:--Zaza.
2118 | zachach zaw-khakh' | a primitive root; to shove or displace:--loose.
2119 | zachal zaw-khal' | a primitive root; to crawl; by implication, to fear:--be afraid, serpent, worm.
2120 | Zocheleth zo-kheh'-leth | feminine active participle of 'zachal' (2119); crawling (i.e. serpent); Zocheleth, a boundary stone in. Palestine:--Zoheleth.
2121 | zeydown zay-dohn' | from 'zuwd' (2102); boiling of water, i.e. wave:--proud.
2122 | ziyv zeev | (Aramaic) corresponding to 'Ziv' (2099); (figuratively) cheerfulness:--brightness, countenance.
2123 | ziyz zeez | from an unused root apparently meaning to be conspicuous; fulness of the breast; also a moving creature:--abundance, wild beast.
2124 | Ziyza' zee-zaw' | apparently from the same as 'ziyz' (2123); prominence; Ziza, the name of two Israelites:--Ziza.
2125 | Ziyzah zee-zaw' | another form for 'Ziyza'' (2124); Zizah, an Israelite:--Zizah.
2126 | Ziyna' zee-naw' | from 'zuwn' (2109); well-fed; or perhaps an orthographical error for 'Ziyza'' (2124); Zina, an Israelite:--Zina.
2127 | Ziya` zee'-ah | from 'zuwa`' (2111); agitation; Zia, an Israelite:--Zia.
2128 | Ziyph zeef | from the same as 'zepheth' (2203); flowing; Ziph, the name of a place in Palestine; also of an Israelite:--Ziph.
2129 | Ziyphah zee-faw' | feminine of 'Ziyph' (2128); a flowing; Ziphah, an Israelite:--Ziphah.
2130 | Ziyphiy zee-fee' | patrial from 'Ziyph' (2128); a Ziphite or inhabitant of Ziph:--Ziphim, Ziphite.
2131 | ziyqah zee-kaw' | (Isa. ''Abiyshuwae' (50): (feminine); and ziq {zeek}; or zeq {zake}; from 'zanaq' (2187); properly, what leaps forth, i.e. flash of fire, or a burning arrow; also (from the original sense of the root) a bond:--chain, fetter, firebrand, spark.
2132 | zayith zay'-yith | probably from an unused root (akin to 'Ziv' (2099)); an olive (as yielding illuminating oil), the tree, the branch or the berry:--olive (tree, -yard), Olivet.
2133 | Zeythan zay-thawn' | from 'zayith' (2132); olive grove; Zethan, an Israelite:--Zethan.
2134 | zak zak | from 'zakak' (2141); clear:--clean, pure.
2135 | zakah zaw-kaw' | a primitive root (compare 'zakak' (2141)); to be translucent; figuratively, to be innocent:--be (make) clean, cleanse, be clear, count pure.
2136 | zakuw zaw-koo' | (Aramaic) from a root corresponding to 'zakah' (2135); purity:--innocency.
2137 | zkuwkiyth zek-oo-keeth | from 'zakah' (2135); properly, transparency, i.e. glass:--crystal.
2138 | zakuwr zaw-koor' | properly, passive participle of 'zakar' (2142), but used for 'zakar' (2145); a male (of man or animals):--males, men-children.
2139 | Zakkuwr zaw-koor' | from 'zakar' (2142); mindful; Zakkur, the name of seven Israelites:--Zaccur, Zacchur.
2140 | Zakkay zak-kah'-ee | from 'zakak' (2141); pure; Zakkai, an Israelite:--Zaccai.
2141 | zakak zaw-kak' | a primitive root (compare 'zakah' (2135)); to be transparent or clean (phys. or morally):--be (make) clean, be pure(-r).
2142 | zakar zaw-kar' | a primitive root; properly, to mark (so as to be recognized), i.e. to remember; by implication, to mention; also (as denominative from 'zakar' (2145)) to be male:--X burn (incense), X earnestly, be male, (make) mention (of), be mindful, recount, record(-er), remember, make to be remembered, bring (call, come, keep, put) to (in) remembrance, X still, think on, X well.
2143 | zeker zay'-ker | or zeker {zeh'-ker}; from 'zakar' (2142); a memento, abstr. recollection (rarely if ever); by implication, commemoration:--memorial, memory, remembrance, scent.
2144 | Zeker zeh'-ker | the same as 'zeker' (2143); Zeker, an Israelite:--Zeker.
2145 | zakar zaw-kawr' | from 'zakar' (2142); properly, remembered, i.e. a male (of man or animals, as being the most noteworthy sex):--X him, male, man(child, -kind).
2146 | zikrown zik-rone' | from 'zakar' (2142); a memento (or memorable thing, day or writing):--memorial, record.
2147 | Zikriy zik-ree' | from 'zakar' (2142); memorable; Zicri, the name of twelve Israelites:--Zichri.
2148 | Zkaryah zek-ar-yaw' | or Zkaryahuw {zek-ar-yaw'-hoo}; from 'zakar' (2142) and 'Yahh' (3050); Jah has remembered; Zecarjah, the name of twenty-nine Israelites:--Zachariah, Zechariah.
2149 | zulluwth zool-looth' | from 'zalal' (2151); properly, a shaking, i.e. perhaps a tempest:--vilest.
2150 | zalzal zal-zal' | by reduplication from 'zalal' (2151); tremulous, i.e. a twig:--sprig.
2151 | zalal zaw-lal' | a primitive root (compare 'zuwl' (2107)); to shake (as in the wind), i.e. to quake; figuratively, to be loose morally, worthless or prodigal:--blow down, glutton, riotous (eater), vile.
2152 | zal`aphah zal-aw-faw' | or ziliaphaph {zil-aw-faw'}; from 'za`aph' (2196); a glow (of wind or anger); also a famine (as consuming):--horrible, horror, terrible.
2153 | Zilpah zil-paw | : from an unused root apparently meaning to trickle, as myrrh; fragrant dropping; Zilpah, Leah's maid:--Zilpah.
2154 | zimmah zim-maw' | or zammah {zam-maw'}; from 'zamam' (2161); a plan, especially a bad one:--heinous crime, lewd(-ly, -ness), mischief, purpose, thought, wicked (device, mind, -ness).
2155 | Zimmah zim-maw' | the same as 'zimmah' (2154); Zimmah, the name of two Israelites:--Zimmah.
2156 | zmowrah zem-o-raw' | or zmorah {zem-o-raw'} (feminine); and zmor {zem-ore'} (masculine); from 'zamar' (2168); a twig (as pruned):--vine, branch, slip.
2157 | Zamzom zam-zome' | from 'zamam' (2161); intriguing; a Zamzumite, or native tribe of Palestine:--Zamzummim.
2158 | zamiyr zaw-meer' | or zamir {zaw-meer'}; and (feminine) zmirah {zem-ee-raw'}; from 'zamar' (2167); a song to be accompanied with instrumental music:--psalm(-ist), singing, song.
2159 | zamiyr zaw-meer' | from 'zamar' (2168); a twig (as pruned):--branch.
2160 | Zmiyrah zem-ee-raw' | feminine of 'zamiyr' (2158); song; Zemirah, an Israelite:--Zemira.
2161 | zamam zaw-mam' | a primitive root; to plan, usually in a bad sense:--consider, devise, imagine, plot, purpose, think (evil).
2162 | zamam zaw-mawm' | from 'zamam' (2161); a plot:--wicked device.
2163 | zaman zaw-man' | a primitive root; to fix (a time):--appoint.
2164 | zman zem-an' | (Aramaic) corresponding to 'zaman' (2163); to agree (on a time and place):--prepare.
2165 | zman zem-awn' | from 'zaman' (2163); an appointed occasion:--season, time.
2166 | zman zem-awn' | (Aramaic) from 'zman' (2165); the same as 'zman' (2165):--season, time.
2167 | zamar zaw-mar' | a primitive root (perhaps ident. with 'zamar' (2168) through the idea of striking with the fingers); properly, to touch the strings or parts of a musical instrument, i.e. play upon it; to make music, accompanied by the voice; hence to celebrate in song and music:--give praise, sing forth praises, psalms.
2168 | zamar zaw-mar' | a primitive root (compare 'zamar' (2167), 'camar' (5568), 'tsemer' (6785)); to trim (a vine):--prune.
2169 | zemer zeh'-mer | apparently from 'zamar' (2167) or 'zamar' (2168); a gazelle (from its lightly touching the ground):--chamois.
2170 | zmar zem-awr' | (Aramaic) from a root corresponding to 'zamar' (2167); instrumental music:--musick.
2171 | zammar zam-mawr' | (Aramaic) from the same as 'zmar' (2170); an instrumental musician:--singer.
2172 | zimrah zim-raw' | from 'zamar' (2167); a musical piece or song to be accompanied by an instrument:--melody, psalm.
2173 | zimrah zim-raw' | from 'zamar' (2168); pruned (i.e. choice) fruit:--best fruit.
2174 | Zimriy zim-ree' | from 'zamar' (2167); musical; Zimri, the name of five Israelites, and of an Arabian tribe:--Zimri.
2175 | Zimran zim-rawn' | from 'zamar' (2167); musical; Zimran, a son of Abraham by Keturah:--Zimran.
2176 | zimrath zim-rawth' | from 'zamar' (2167); instrumental music; by implication, praise:--song.
2177 | zan zan | from 'zuwn' (2109); properly, nourished (or fully developed), i.e. a form or sort:--divers kinds, X all manner of store.
2178 | zan zan | (Aramaic) corresponding to 'zan' (2177); sort:--kind.
2179 | zanab zaw-nab' | a primitive root meaning to wag; used only as a denominative from 'zanab' (2180); to curtail, i.e. cut off the rear:--smite the hindmost.
2180 | zanab zaw-nawb' | from 'zanab' (2179) (in the original sense of flapping); the tail (literally or figuratively):--tail.
2181 | zanah zaw-naw' | a primitive root (highly-fed and therefore wanton); to commit adultery (usually of the female, and less often of simple fornication, rarely of involuntary ravishment); figuratively, to commit idolatry (the Jewish people being regarded as the spouse of Jehovah):--(cause to) commit fornication, X continually, X great, (be an, play the) harlot, (cause to be, play the) whore, (commit, fall to) whoredom, (cause to) go a-whoring, whorish.
2182 | Zanowach zaw-no'-akh | from 'zanach' (2186); rejected; Zanoach, the name of two places in Palestine:--Zanoah.
2183 | zanuwn zaw-noon' | from 'zanah' (2181); adultery; figuratively, idolatry:--whoredom.
2184 | znuwth zen-ooth' | from 'zanah' (2181); adultery, i.e. (figuratively) infidelity, idolatry:--whoredom.
2185 | zonowth zo-noth' | regarded by some as if from 'zuwn' (2109) or an unused root, and applied to military equipments; but evidently the feminine plural active participle of 'zanah' (2181); harlots:--armour.
2186 | zanach zaw-nakh' | a primitive root meaning to push aside, i.e. reject, forsake, fail:--cast away (off), remove far away (off).
2187 | zanaq zaw-nak' | a primitive root; properly, to draw together the feet (as an animal about to dart upon its prey), i.e. to spring forward:-- leap.
2188 | ze`ah zay-aw' | from 'zuwa`' (2111) (in the sense of 'yeza`' (3154)); perspiration:--sweat.
2189 | za`avah zah-av-aw' | by transposition for 'zva`ah' (2113); agitation, maltreatment:--X removed, trouble.
2190 | Za`avan zah-av-awn' | from 'zuwa`' (2111); disquiet; Zaavan, an Idumaean:--Zaavan.
2191 | ze`eyr zeh-ayr' | from an unused root (akin (by permutation) to 'tsa`ar' (6819)), meaning to dwindle; small:--little.
2192 | z`eyr zeh-ayr' | (Aramaic) corresponding to 'ze`eyr' (2191):--little.
2193 | za`ak zaw-ak' | a primitive root; to extinguish:--be extinct.
2194 | za`am zaw-am' | a primitive root; properly, to foam at the mouth, i.e. to be enraged:--abhor, abominable, (be) angry, defy, (have) indignation.
2195 | za`am zah'-am | from 'za`am' (2194); strictly froth at the mouth, i.e. (figuratively) fury (especially of God's displeasure with sin):--angry, indignation, rage.
2196 | za`aph zaw-af' | a primitive root; properly, to boil up, i.e. (figuratively) to be peevish or angry:--fret, sad, worse liking, be wroth.
2197 | za`aph zah'-af | from 'za`aph' (2196); anger:--indignation, rage(-ing), wrath.
2198 | za`eph zaw-afe' | from 'za`aph' (2196); angry:--displeased.
2199 | za`aq zaw-ak' | a primitive root; to shriek (from anguish or danger); by analogy, (as a herald) to announce or convene publicly:-- assemble, call (together), (make a) cry (out), come with such a company, gather (together), cause to be proclaimed.
2200 | z`iq zek'-eek | (Aramaic) corresponding to 'za`aq' (2199); to make an outcry:--cry.

Next Page - 2201 (za`aq) to 2300 (chadad)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2201 (za`aq) to 2300 (chadad)

Previous Page - 2101 (zowb) to 2200 (z`iq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2201 | za`aq zah'-ak | and (feminine) zoaqah {zeh-aw-kaw'}; from 'za`aq' (2199); a shriek or outcry:--cry(-ing).
2202 | Ziphron zi-frone' | from an unused root (meaning to be fragrant); Ziphron, a place in Palestine:--Ziphron.
2203 | zepheth zeh'-feth | from an unused root (meaning to liquify); asphalt (from its tendency to soften in the sun):--pitch.
2204 | zaqen zaw-kane' | a primitive root; to be old:--aged man, be (wax) old (man).
2205 | zaqen zaw-kane' | from 'zaqen' (2204); old:--aged, ancient (man), elder(-est), old (man, men and...women), senator.
2206 | zaqan zaw-kawn' | from 'zaqen' (2204); the beard (as indicating age):--beard.
2207 | zoqen zo'-ken | from 'zaqen' (2204); old age:--age.
2208 | zaqun zaw-koon' | properly, passive participle of 'zaqen' (2204) (used only in the plural as a noun); old age:-old age.
2209 | ziqnah zik-naw' | feminine of 'zaqen' (2205); old age:--old (age).
2210 | zaqaph zaw-kaf' | a primitive root; to life, i.e. (figuratively) comfort:--raise (up).
2211 | zqaph zek-af' | (Aramaic) corresponding to 'zaqaph' (2210); to hang, i.e. impale:--set up.
2212 | zaqaq zaw-kak' | a primitive root; to strain, (figuratively) extract, clarify:--fine, pour down, purge, purify, refine.
2213 | zer zare | from 'zarar' (2237) (in the sense of scattering); a chaplet (as spread around the top), i.e. (specifically) a border moulding:--crown.
2214 | zara' zaw-raw' | from 'zuwr' (2114) (in the sense of estrangement) (compare 'zarah' (2219)); disgust:--loathsome.
2215 | zarab zaw-rab' | a primitive root; to flow away:--wax warm.
2216 | Zrubbabel zer-oob-baw-bel' | from 'zarab' (2215) and 'Babel' (894); descended of (i.e. from) Babylon, i.e. born there; Zerubbabel, an Israelite:--Zerubbabel.
2217 | Zrubbabel zer-oob-baw-bel' | (Aramaic) corresponding to 'Zrubbabel' (2216):--Zerubbabel.
2218 | Zered zeh'-red | from an unused root meaning to be exuberant in growth; lined with shrubbery; Zered, a brook East of the Dead Sea:--Zared, Zered.
2219 | zarah zaw-raw' | a primitive root (compare 'zuwr' (2114)); to toss about; by implication, to diffuse, winnow:--cast away, compass, disperse, fan, scatter (away), spread, strew, winnow.
2220 | zrowa` zer-o'-ah | or (shortened) zroao {zer-o'-ah}; and (feminine) zrowpah {zer-o-aw'}; or zrowah {zer-o-aw'}; from 'zara`' (2232); the arm (as stretched out), or (of animals) the foreleg; figuratively, force:--arm, + help, mighty, power, shoulder, strength.
2221 | zeruwa` zay-roo'-ah | from 'zara`' (2232); something sown, i.e. a plant:--sowing, thing that is sown.
2222 | zarziyph zar-zeef' | by reduplication from an unused root meaning to flow; a pouring rain:--water.
2223 | zarziyr zar-zeer' | by reduplication from 'zuwr' (2115); properly, tightly girt, i.e. probably a racer, or some fleet animal (as being slender in the waist):--+ greyhound.
2224 | zarach zaw-rakh' | a primitive root; properly, to irradiate (or shoot forth beams), i.e. to rise (as the sun); specifically, to appear (as a symptom of leprosy):--arise, rise (up), as soon as it is up.
2225 | zerach zeh'-rakh | from 'zarach' (2224); a rising of light:--rising.
2226 | Zerach zeh'-rakh | the same as 'zerach' (2225); Zerach, the name of three Israelites, also of an Idumaean and an Ethiopian prince:--Zarah, Zerah.
2227 | Zarchiy zar-khee' | patronymically from 'Zerach' (2226); a Zarchite or descendant of Zerach:--Zarchite.
2228 | Zrachyah zer-akh-yaw' | from 'zerach' (2225) and 'Yahh' (3050); Jah has risen: Zerachjah, the name of two Israelites:--Zerahiah.
2229 | zaram zaw-ram' | a primitive root; to gush (as water):--carry away as with a flood, pour out.
2230 | zerem zeh'-rem | from 'zaram' (2229); a gush of water:--flood, overflowing, shower, storm, tempest.
2231 | zirmah zir-maw' | feminine of 'zerem' (2230); a gushing of fluid (semen):--issue.
2232 | zara` zaw-rah' | a primitive root; to sow; figuratively, to disseminate, plant, fructify:--bear, conceive seed, set with sow(-er), yield.
2233 | zera` zeh'-rah | from 'zara`' (2232); seed; figuratively, fruit, plant, sowing-time, posterity:--X carnally, child, fruitful, seed(-time), sowing- time.
2234 | zra` zer-ah' | (Aramaic) corresponding to 'zera`' (2233); posterity:--seed.
2235 | zeroa` zay-ro'-ah | or zeraSon {zay-raw-ohn'}; from 'zara`' (2232); something sown (only in the plural), i.e. a vegetable (as food):--pulse.
2236 | zaraq zaw-rak' | a primitive root; to sprinkle (fluid or solid particles):--be here and there, scatter, sprinkle, strew.
2237 | zarar zaw-rar' | a primitive root (compare 'zuwr' (2114)); perhaps to diffuse, i.e. (specifically) to sneeze:--sneeze.
2238 | Zeresh zeh'-resh | of Persian origin; Zeresh, Haman's wife:--Zeresh.
2239 | zereth zeh'-reth | from 'zarah' (2219); the spread of the fingers, i.e. a span:--span.
2240 | Zattuw' zat-too' | of uncertain derivation; Zattu, an Israelite:--Zattu.
2241 | Zetham zay-thawm' | apparently a variation for 'Zeythan' (2133); Zetham, an &Š Israelite:--Zetham.
2242 | Zethar zay-thar' | of Persian origin; Zethar, a eunuch of Xerxes:--Zethar.
2243 | chob khobe | by contraction from 'chabab' (2245); properly, a cherisher, i.e. the bosom:--bosom.
2244 | chaba' khaw-baw' | a primitive root (compare 'chabab' (2245)); to secrete:--X held, hide (self), do secretly.
2245 | chabab khaw-bab' | a primitive root (compare 'chaba'' (2244), 'chabah' (2247)); properly, to hide (as in the bosom), i.e. to cherish (with affection):--love.
2246 | Chobab kho-bawb' | from 'chabab' (2245); cherished; Chobab, father-in-law of Moses:--Hobab.
2247 | chabah khaw-bah' | a primitive root (compare 'chabab' (2245)); to secrete:--hide (self).
2248 | chabuwlah khab-oo-law' | (Aramaic) from 'chabal' (2255); properly, overthrown, i.e. (morally) crime:--hurt.
2249 | Chabowr khaw-bore' | from 'chabar' (2266); united; Chabor, a river of Assyria:--Habor.
2250 | chabbuwrah khab-boo-raw' | or chabburah {khab-boo-raw'}; or chaburah {khab-oo-raw'}; from 'chabar' (2266); properly, bound (with stripes), i.e. a weal (or black-and-blue mark itself):--blueness, bruise, hurt, stripe, wound.
2251 | chabat khaw-bat' | a primitive root; to knock out or off:--beat (off, out), thresh.
2252 | Chabayah khab-ah-yaw' | or Chabayah {khab-aw-yaw'}; from 'chabah' (2247) and 'Yahh' (3050); Jah has hidden; Chabajah, an Israelite:--Habaiah.
2253 | chebyown kheb-yone' | from 'chabah' (2247); a concealment:--hiding.
2254 | chabal khaw-bal' | a primitive root; to wind tightly (as a rope), i.e. to bind; specifically, by a pledge; figuratively, to pervert, destroy; also to writhe in pain (especially of parturition):--X at all, band, bring forth, (deal) corrupt(-ly), destroy, offend, lay &Š to (take a) pledge, spoil, travail, X very, withhold.
2255 | chabal khab-al' | (Aramaic) corresponding to 'chabal' (2254); to ruin:--destroy, hurt.
2256 | chebel kheh'-bel | or chebel {khay'-bel}; from 'chabal' (2254); a rope (as twisted), especially a measuring line; by implication, a district or inheritance (as measured); or a noose (as of cords); figuratively, a company (as if tied together); also a throe (especially of parturition); also ruin:--band, coast, company, cord, country, destruction, line, lot, pain, pang, portion, region, rope, snare, sorrow, tackling.
2257 | chabal khab-al' | (Aramaic) from 'chabal' (2255); harm (personal or pecuniary):--damage, hurt.
2258 | chabol khab-ole' | or (feminine) chabolah {khab-o-law'}; from 'chabal' (2254); a pawn (as security for debt):--pledge.
2259 | chobel kho-bale' | active participle from 'chabal' (2254) (in the sense of handling ropes); a sailor:--pilot, shipmaster.
2260 | chibbel khib-bale' | from 'chabal' (2254) (in the sense of furnished with ropes); a mast:--mast.
2261 | chabatstseleth khab-ats-tseh'-leth | of uncertain derivation; probably meadow-saffron:--rose.
2262 | Chabatstsanyah khab-ats-tsan-yaw' | of uncertain derivation; Chabatstsanjah, a Rechabite:--Habazaniah.
2263 | chabaq khaw-bak' | a primitive root; to clasp (the hands or in embrace):--embrace, fold.
2264 | chibbuq khib-book' | from 'chabaq' (2263); a clasping of the hands (in idleness):--fold.
2265 | Chabaqquwq khab-ak-kook' | by reduplication from 'chabaq' (2263); embrace; Chabakkuk, the prophet:--Habakkuk.
2266 | chabar khaw-bar' | a primitive root; to join (literally or figuratively); specifically (by means of spells) to fascinate:--charm(- er), be compact, couple (together), have fellowship with, heap up, join (self, together), league.
2267 | cheber kheh'-ber | from 'chabar' (2266); a society; also a spell:--+ charmer(- ing), company, enchantment, X wide.
2268 | Cheber kheh'-ber | the same as 'cheber' (2267); community; Cheber, the name of a Kenite and of three Israelites:--Heber.
2269 | chabar khab-ar' | (Aramaic) from a root corresponding to 'chabar' (2266); an associate:--companion, fellow.
2270 | chaber khaw-bare' | from 'chabar' (2266); an associate:--companion, fellow, knit together.
2271 | chabbar khab-bawr' | from 'chabar' (2266); a partner:--companion.
2272 | chabarburah khab-ar-boo-raw' | by reduplication from 'chabar' (2266); a streak (like a line), as on the tiger:--spot.
2273 | chabrah khab-raw' | (Aramaic) feminine of 'chabar' (2269); an associate:--other.
2274 | chebrah kheb-raw' | feminine of 'cheber' (2267); association:--company.
2275 | Chebrown kheb-rone' | from 'cheber' (2267); seat of association; Chebron, a place in Palestine, also the name of two Israelites:--Hebron.
2276 | Chebrowniy kheb-ro-nee' | or Chebroniy {kheb-ro-nee'}; patronymically from 'Chebrown' (2275); Chebronite (collectively), an inhabitant of Chebron:--Hebronites.
2277 | Chebriy kheb-ree' | patronymically from 'Cheber' (2268); a Chebrite (collectively) or descendants of Cheber:--Heberites.
2278 | chabereth khab-eh'-reth | feminine of 'chaber' (2270); a consort:--companion.
2279 | chobereth kho-beh'-reth | feminine active participle of 'chabar' (2266); a joint:--which coupleth, coupling.
2280 | chabash khaw-bash' | a primitive root; to wrap firmly (especially a turban, compress, or saddle); figuratively, to stop, to rule:--bind (up), gird about, govern, healer, put, saddle, wrap about.
2281 | chabeth khaw-bayth' | from an unused root probably meaning to cook (compare 'machabath' (4227)); something fried, probably a griddle-cake:--pan.
2282 | chag khag | or chag {khawg}; from 'chagag' (2287); a festival, or a victim therefor:--(solemn) feast (day), sacrifice, solemnity.
2283 | chagra' khaw-gaw' | from an unused root meaning to revolve (compare 'chagag' (2287)); properly, vertigo, i.e. (figuratively) fear:--terror.
2284 | chagab khaw-gawb' | of uncertain derivation; a locust:--locust.
2285 | Chagab khaw-gawb' | the same as 'chagab' (2284); locust; Chagab, one of the Nethinim:--Hagab.
2286 | Chagaba' khag-aw-baw' | or Chagabah {khag-aw-baw'}; feminine of 'Chagab' (2285); locust; Chagaba or Chagabah, one of the Nethinim:--Hagaba, Hagabah.
2287 | chagag khaw-gag' | a primitive root (compare 'chagra'' (2283), 'chuwg' (2328)); properly, to move in a circle, i.e. (specifically) to march in a sacred procession, to observe a festival; by implication, to be giddy:--celebrate, dance, (keep, hold) a (solemn) feast (holiday), reel to and fro.
2288 | chagav khag-awv' | from an unused root meaning to take refuge; a rift in rocks:--cleft.
2289 | chagowr khaw-gore' | from 'chagar' (2296); belted:--girded with.
2290 | chagowr khag-ore' | or chagor {khag-ore'}; and (feminine) chagowrah {khag-o-raw'}; or chagorah {khag-o-raw'}; from 'chagar' (2296); a belt (for the waist):--apron, armour, gird(-le).
2291 | Chaggiy khag-ghee' | from 'chagag' (2287); festive, Chaggi, an Israelite; also (patronymically) a Chaggite, or descendant of the same:--Haggi, Haggites.
2292 | Chaggay khag-gah'-ee | from 'chag' (2282); festive; Chaggai, a Heb. prophet:--Haggai.
2293 | Chaggiyah khag-ghee-yaw' | from 'chag' (2282) and 'Yahh' (3050); festival of Jah; Chaggijah, an Israelite:--Haggiah.
2294 | Chaggiyith khag-gheeth' | feminine of 'Chaggiy' (2291); festive; Chaggith, a wife of David:--Haggith.
2295 | Choglah khog-law' | of uncertain derivation; probably a partridge; Choglah, an Israelitess:--Hoglah. See also 'Beyth Choglah' (1031).
2296 | chagar khaw-gar' | a primitive root; to gird on (as a belt, armor, etc.):--be able to put on, be afraid, appointed, gird, restrain, X on every side.
2297 | chad khad | abridged from ''echad' (259); one:--one.
2298 | chad khad | (Aramaic) corresponding to 'chad' (2297); as card. one; as article single; as an ordinal, first; adverbially, at once:--a, first, one, together.
2299 | chad khad | from 'chadad' (2300); sharp:--sharp.
2300 | chadad khaw-dad' | a primitive root; to be (causatively, make) sharp or (figuratively) severe:--be fierce, sharpen.

Next Page - 2301 (Chadad) to 2400 (chatta')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2301 (Chadad) to 2400 (chatta')

Previous Page - 2201 (za`aq) to 2300 (chadad)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2301 | Chadad khad-ad' | from 'chadad' (2300); fierce; Chadad, an Ishmaelite:--Hadad.
2302 | chadah khaw-daw' | a primitive root; to rejoice:--make glad, be joined, rejoice.
2303 | chadduwd khad-dood' | from 'chadad' (2300); a point:--sharp.
2304 | chedvah khed-vaw' | from 'chadah' (2302); rejoicing:--gladness, joy.
2305 | chedvah khed-vaw' | (Aramaic) corresponding to 'chedvah' (2304):--joy.
2306 | chadiy khad-ee' | (Aramaic) corresponding to 'chazeh' (2373); a breast:--breast.
2307 | Chadiyd khaw-deed' | from 'chadad' (2300); a peak; Chadid, a place in Palestine:--Hadid.
2308 | chadal khaw-dal' | a primitive root; properly, to be flabby, i.e. (by implication) desist; (figuratively) be lacking or idle:--cease, end, fall, forbear, forsake, leave (off), let alone, rest, be unoccupied, want.
2309 | chedel kheh'-del | from 'chadal' (2308); rest, i.e. the state of the dead:--world.
2310 | chadel khaw-dale' | from 'chadal' (2308); vacant, i.e. ceasing or destitute:--he that forbeareth, frail, rejected.
2311 | Chadlay khad-lah'-ee | from 'chedel' (2309); idle; Chadlai, an Israelite:--Hadlai.
2312 | chedeq khay'-dek | from an unused root meaning to sting; a prickly plant:--brier, thorn.
2313 | Chiddeqel khid-deh'-kel | probably of foreign origin; the Chiddekel (or Tigris) river:--Hiddekel.
2314 | chadar khaw-dar' | a primitive root; properly, to inclose (as a room), i.e. (by analogy,) to beset (as in a siege):--enter a privy chamber.
2315 | cheder kheh'-der | from 'chadar' (2314); an apartment (usually literal):--((bed) inner)chamber, innermost(-ward) part, parlour, + south, X within.
2316 | Chadar khad-ar' | another form for 'cheder' (2315); chamber; Chadar, an Ishmaelite:--Hadar.
2317 | Chadrak khad-rawk' | of uncertain derivation; Chadrak, a Syrian deity:--Hadrach.
2318 | chadash khaw-dash' | a primitive root; to be new; causatively, to rebuild:--renew, repair.
2319 | chadash khaw-dawsh' | from 'chadash' (2318); new:--fresh, new thing.
2320 | chodesh kho'-desh | from 'chadash' (2318); the new moon; by implication, a month:--month(-ly), new moon.
2321 | Chodesh kho'-desh | the same as 'chodesh' (2320); Chodesh, an Israelitess:--Hodesh.
2322 | Chadashah khad-aw-shaw' | feminine of 'chadash' (2319); new; Chadashah, a place in Palestine:--Hadashah.
2323 | chadath khad-ath' | (Aramaic) corresponding to 'chadash' (2319); new:--new.
2324 | chava' khav-aw' | (Aramaic) corresponding to 'chavah' (2331); to show:--shew.
2325 | chuwb khoob | also chayab {khaw-yab'}; a primitive root; properly, perhaps to tie, i.e. (figuratively and reflexively) to owe, or (by implication) to forfeit:--make endanger.
2326 | chowb khobe | from 'chuwb' (2325); debt:--debtor.
2327 | chowbah kho-baw' | feminine active participle of 'chabah' (2247); hiding place; Chobah, a place in Syria:--Hobah.
2328 | chuwg khoog | a primitive root (compare 'chagag' (2287)); to describe a circle:--compass.
2329 | chuwg khoog | from 'chuwg' (2328); a circle:--circle, circuit, compass.
2330 | chuwd khood | a primitive root; properly, to tie a knot, i.e. (figuratively) to propound a riddle:--put forth.
2331 | chavah khaw-vah' | a primitive root; (compare 'chava'' (2324), 'chayah' (2421)); properly, to live; by implication (intensively) to declare or show:--show.
2332 | Chavvah khav-vaw' | causatively from 'chavah' (2331); life-giver; Chavvah (or Eve), the first woman:--Eve.
2333 | chavvah khav-vaw' | properly, the same as 'Chavvah' (2332) (life-giving, i.e. living-place); by implication, an encampment or village:--(small) town.
2334 | Chavvowth Ya`iyr khav-vothe' yaw-eer' | from the plural of 'chavvah' (2333) and a modification of 'Ya`uwr' (3265); hamlets of Jair, a region of Palestine:--(Bashan- )Havoth-jair.
2335 | Chowzay kho-zah'-ee | from 'chozeh' (2374); visionary; Chozai, an Israelite:--the seers.
2336 | chowach kho'-akh | from an unused root apparently meaning to pierce; a thorn; by analogy, a ring for the nose:--bramble, thistle, thorn.
2337 | chavach khaw-vawkh' | perhaps the same as 'chowach' (2336); a dell or crevice (as if pierced in the earth):--thicket.
2338 | chuwt khoot | (Aramaic) corresponding to the root of 'chuwt' (2339), perhaps as a denominative; to string together, i.e. (figuratively) to repair:--join.
2339 | chuwt khoot | from an unused root probably meaning to sew; a string; by implication, a measuring tape:--cord, fillet, line, thread.
2340 | Chivviy khiv-vee' | perhaps from 'chavvah' (2333); a villager; a Chivvite, one of the aboriginal tribes of Palestine:--Hivite.
2341 | Chaviylah khav-ee-law' | probably from 'chuwl' (2342); circular; Chavilah, the name of two or three eastern regions; also perhaps of two men:--Havilah.
2342 | chuwl khool | or chiyl {kheel}; a primitive root; properly, to twist or whirl (in a circular or spiral manner), i.e. (specifically) to dance, to writhe in pain (especially of parturition) or fear; figuratively, to wait, to pervert:--bear, (make to) bring forth, (make to) calve, dance, drive away, fall grievously (with pain), fear, form, great, grieve, (be) grievous, hope, look, make, be in pain, be much (sore) pained, rest, shake, shapen, (be) sorrow(-ful), stay, tarry, travail (with pain), tremble, trust, wait carefully (patiently), be wounded.
2343 | Chuwl khool | from 'chuwl' (2342); a circle; Chul, a son of Aram; also the region settled by him:--Hul.
2344 | chowl khole | from 'chuwl' (2342); sand (as round or whirling particles):--sand.
2345 | chuwm khoom | from an unused root meaning to be warm, i.e. (by implication) sunburnt or swarthy (blackish):--brown.
2346 | chowmah kho-maw' | feminine active participle of an unused root apparently meaning to join; a wall of protection:--wall, walled.
2347 | chuwc khoos | a primitive root; properly, to cover, i.e. (figuratively) to compassionate:--pity, regard, spare.
2348 | chowph khofe | from an unused root meaning to cover; a cove (as a sheltered bay):--coast (of the sea), haven, shore, (sea-)side.
2349 | Chuwpham khoo-fawm' | from the same as 'chowph' (2348); protection: Chupham, an Israelite:--Hupham.
2350 | Chuwphamiy khoo-faw-mee' | patronymically from 'Chuwpham' (2349); a Chuphamite or descendant of Chupham:--Huphamites.
2351 | chuwts khoots | or (shortened) chuts {khoots}; (both forms feminine in the plural) from an unused root meaning to sever; properly, separate by a wall, i.e. outside, outdoors:--abroad, field, forth, highway, more, out(-side, -ward), street, without.
2352 | chuwr khoor | or (shortened) chur {khoor}; from an unused root probably meaning to bore; the crevice of a serpent; the cell of a prison:--hole.
2353 | chuwr khoor | from 'chavar' (2357); white linen:--white.
2354 | Chuwr khoor | the same as 'chuwr' (2353) or 'chuwr' (2352); Chur, the name of four Israelites and one Midianite:--Hur.
2355 | chowr khore | the same as 'chuwr' (2353); white linen:--network. Compare 'chor' (2715).
2356 | chowr khore | or (shortened) chor {khore}; the same as 'chuwr' (2352); a cavity, socket, den:--cave, hole.
2357 | chavar khaw-var' | a primitive root; to blanch (as with shame):--wax pale.
2358 | chivvar khiv-vawr' | (Aramaic) from a root corresponding to 'chavar' (2357); white:--white.
2359 | Chuwriy khoo-ree' | probably from 'chuwr' (2353); linen-worker; Churi, an Israelite:--Huri.
2360 | Chuwray khoo-rah'ee | probably an orthographical variation for 'Chuwriy' (2359); Churai, an Israelite:--Hurai.
2361 | Chuwram khoo-rawm' | probably from 'chuwr' (2353); whiteness, i.e. noble; Churam, the name of an Israelite and two Syrians:--Huram. Compare 'Chiyram' (2438).
2362 | Chavran khav-rawn' | apparently from 'chavar' (2357) (in the sense of 'chuwr' (2352)); cavernous; Chavran, a region East of the Jordan:--Hauran.
2363 | chuwsh koosh | a primitive root; to hurry; figuratively, to be eager with excitement or enjoyment:--(make) haste(-n), ready.
2364 | Chuwshah khoo-shaw' | from 'chuwsh' (2363); haste; Chushah, an Israelite:--Hushah.
2365 | Chuwshay khoo-shah'-ee | from 'chuwsh' (2363); hasty; Chushai, an Israelite:--Hushai.
2366 | Chuwshiym khoo-sheem' | or Chushiym {khoo-shem'}; or Chushim {khoo- sheem'}; plural from 'chuwsh' (2363); hasters; Chushim, the name of three Israelites:--Hushim.
2367 | Chuwsham khoo-shawm' | or Chusham {khoo-shawm'}; from 'chuwsh' (2363); hastily; Chusham, an Idumaean:--Husham.
2368 | chowtham kho-thawm' | or chotham {kho-thawm'}; from 'chatham' (2856); a signature-ring:--seal, signet.
2369 | Chowtham kho-thawm' | the same as 'chowtham' (2368); seal; Chotham, the name of two Israelites:--Hotham, Hothan.
2370 | chaza' khaz-aw' | (Aramaic) or chazah (Aramaic) {khaz-aw'}; corresponding to 'chazah' (2372); to gaze upon; mentally to dream, be usual (i.e. seem):--behold, have (a dream), see, be wont.
2371 | Chaza'el khaz-aw-ale' | or Chazahoel {khaz-aw-ale'}; from 'chazah' (2372) and ''el' (410); God has seen; Chazael, a king of Syria:--Hazael.
2372 | chazah khaw-zaw' | a primitive root; to gaze at; mentally, to perceive, contemplate (with pleasure); specifically, to have a vision of:--behold, look, prophesy, provide, see.
2373 | chazeh khaw-zeh' | from 'chazah' (2372); the breast (as most seen in front):--breast.
2374 | chozeh kho-zeh' | active participle of 'chazah' (2372); a beholder in vision; also a compact (as looked upon with approval):--agreement, prophet, see that, seer, (star-)gazer.
2375 | Chazow khaz-o' | from 'chazah' (2372); seer; Chazo, a nephew of Abraham:--Hazo.
2376 | chezev khay'-zev | (Aramaic) from 'chaza'' (2370); a sight:--look, vision.
2377 | chazown khaw-zone' | from 'chazah' (2372); a sight (mentally), i.e. a dream, revelation, or oracle:--vision.
2378 | chazowth khaw-zooth' | from 'chazah' (2372); a revelation:--vision.
2379 | chazowth khaz-oth' | (Aramaic) from 'chaza'' (2370); a view:--sight.
2380 | chazuwth khaw-zooth' | from 'chazah' (2372); a look; hence (figuratively) striking appearance, revelation, or (by implication) compact:--agreement, notable (one), vision.
2381 | Chaziy'el khaz-ee-ale' | from 'chazah' (2372) and ''el' (410); seen of God; Chaziel, a Levite:--Haziel.
2382 | Chazayah khaz-aw-yaw' | from 'chazah' (2372) and 'Yahh' (3050); Jah has seen; Chazajah, an Israelite:--Hazaiah.
2383 | Chezyown khez-yone' | from 'chazah' (2372); vision; Chezjon, a Syrian:--Hezion.
2384 | chizzayown khiz-zaw-yone' | from 'chazah' (2372); a revelation, expectation by dream:--vision.
2385 | chaziyz khaw-zeez' | from an unused root meaning to glare; a flash of lightning:--bright cloud, lightning.
2386 | chaziyr khaz-eer' | from an unused root probably meaning to enclose; a hog (perhaps as penned):--boar, swine.
2387 | Cheziyr khay-zeer' | from the same as 'chaziyr' (2386); perhaps protected; Chezir, the name of two Israelites:--Hezir.
2388 | chazaq khaw-zak' | a primitive root; to fasten upon; hence, to seize, be strong (figuratively, courageous, causatively strengthen, cure, help, repair, fortify), obstinate; to bind, restrain, conquer:--aid, amend, X calker, catch, cleave, confirm, be constant, constrain, continue, be of good (take) courage(-ous, -ly), encourage (self), be established, fasten, force, fortify, make hard, harden, help, (lay) hold (fast), lean, maintain, play the man, mend, become (wax) mighty, prevail, be recovered, repair, retain, seize, be (wax) sore, strengthen (self), be stout, be (make, shew, wax) strong(-er), be sure, take (hold), be urgent, behave self valiantly, withstand.
2389 | chazaq khaw-zawk' | from 'chazaq' (2388); strong (usu. in a bad sense, hard, bold, violent):--harder, hottest, + impudent, loud, mighty, sore, stiff(-hearted), strong(-er).
2390 | chazeq khaw-zake' | from 'chazaq' (2388); powerful:--X wax louder, stronger.
2391 | chezeq khay'-zek | from 'chazaq' (2388); help:--strength.
2392 | chozeq kho'-zek | from 'chazaq' (2388); power:--strength.
2393 | chezqah khez-kaw' | feminine of 'chezeq' (2391); prevailing power:--strength(- en self), (was) strong.
2394 | chozqah khoz-kaw' | feminine of 'chozeq' (2392); vehemence (usually in a bad sense):--force, mightily, repair, sharply.
2395 | Chizqiy khiz-kee' | from 'chazaq' (2388); strong; Chizki, an Israelite:--Hezeki.
2396 | Chizqiyah khiz-kee-yaw' | or Chizqiyahuw {khiz-kee-yaw'-hoo}; also Ychizqiyah {yekh-iz-kee-yaw'}; or Ychizqiyahuw {yekh-iz-kee-yaw'-hoo}; from 'chazaq' (2388) and 'Yahh' (3050); strengthened of Jah; Chizkijah, a king of Judah, also the name of two other Israelites:--Hezekiah, Hizkiah, Hizkijah. Compare 'Ychizqiyah' (3169).
2397 | chach khawkh | once (Ezek. 29:4) chachiy {khakh-ee'}; from the same as 'chowach' (2336); a ring for the nose (or lips):--bracelet, chain, hook.
2398 | chata' khaw-taw' | a primitive root; properly, to miss; hence (figuratively and generally) to sin; by inference, to forfeit, lack, expiate, repent, (causatively) lead astray, condemn:--bear the blame, cleanse, commit (sin), by fault, harm he hath done, loss, miss, (make) offend(-er), offer for sin, purge, purify (self), make reconciliation, (cause, make) sin(-ful, -ness), trespass.
2399 | chet' khate | from 'chata'' (2398); a crime or its penalty:--fault, X grievously, offence, (punishment of) sin.
2400 | chatta' khat-taw' | intensively from 'chata'' (2398); a criminal, or one accounted guilty:--offender, sinful, sinner.

Next Page - 2401 (chata'ah) to 2500 (cheleph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2401 (chata'ah) to 2500 (cheleph)

Previous Page - 2301 (Chadad) to 2400 (chatta')
Strong's Number And Link to Concordance | Name Pronunciation | Description
2401 | chata'ah khat-aw-aw' | feminine of 'chet'' (2399); an offence, or a sacrifice for it:--sin (offering).
2402 | chatta'ah khat-taw-aw' | (Aramaic) corresponding to 'chata'ah' (2401); an offence, and the penalty or sacrifice for it:--sin (offering).
2403 | chatta'ah khat-taw-aw' | or chattacth {khat-tawth'}; from 'chata'' (2398); an offence (sometimes habitual sinfulness), and its penalty, occasion, sacrifice, or expiation; also (concretely) an offender:--punishment (of sin), purifying(-fication for sin), sin(-ner, offering).
2404 | chatab khaw-tab' | a primitive root; to chop or carve wood:--cut down, hew(-er), polish.
2405 | chatubah khat-oo-baw' | feminine passive participle of 'chatab' (2404); properly, a carving; hence, a tapestry (as figured):--carved.
2406 | chittah khit-taw' | of uncertain derivation; wheat, whether the grain or the plant:--wheat(-en).
2407 | Chattuwsh khat-toosh' | from an unused root of uncertain signification; Chattush, the name of four or five Israelites:--Hattush.
2408 | chatiy khat-ee' | (Aramaic) from a root corresponding to 'chata'' (2398); an offence:--sin.
2409 | chattaya' khat-taw-yaw' | (Aramaic) from the same as 'chatiy' (2408); an expiation:--sin offering.
2410 | Chatiyta' khat-ee-taw' | from an unused root apparently meaning to dig out; explorer; Chatita, a temple porter:--Hatita.
2411 | Chattiyl khat-teel' | from an unused root apparently meaning to wave; fluctuating; Chattil, one of "Solomon's servants":--Hattil.
2412 | Chatiypha' khat-ee-faw' | from 'chataph' (2414); robber; Chatipha, one of the Nethinim:--Hatipha.
2413 | chatam khaw-tam' | a primitive root; to stop:--refrain.
2414 | chataph khaw-taf' | a primitive root; to clutch; hence, to seize as a prisoner:--catch.
2415 | choter kho'-ter | from an unused root of uncertain signification; a twig:--rod.
2416 | chay khah'-ee | from 'chayah' (2421); alive; hence, raw (flesh); fresh (plant, water, year), strong; also (as noun, especially in the feminine singular and masculine plural) life (or living thing), whether literally or figuratively:--+ age, alive, appetite, (wild) beast, company, congregation, life(-time), live(-ly), living (creature, thing), maintenance, + merry, multitude, + (be) old, quick, raw, running, springing, troop.
2417 | chay khah'-ee | (Aramaic) from 'chaya'' (2418); alive; also (as noun in plural) life:--life, that liveth, living.
2418 | chaya' khah-yaw' | (Aramaic) or chayah (Aramaic) {khah-yaw'}; corresponding to 'chayah' (2421); to live:--live, keep alive.
2419 | Chiy'el khee-ale' | from 'chay' (2416) and ''el' (410); living of God; Chiel, an Israelite:--Hiel.
2420 | chiydah khee-daw' | from 'chuwd' (2330); a puzzle, hence, a trick, conundrum, sententious maxim:--dark saying (sentence, speech), hard question, proverb, riddle.
2421 | chayah khaw-yaw' | a primitive root (compare 'chavah' (2331), 'chayah' (2421)); to live, whether literally or figuratively; causatively, to revive:--keep (leave, make) alive, X certainly, give (promise) life, (let, suffer to) live, nourish up, preserve (alive), quicken, recover, repair, restore (to life), revive, (X God) save (alive, life, lives), X surely, be whole.
2422 | chayeh khaw-yeh' | from 'chayah' (2421); vigorous:--lively.
2423 | cheyva' khay-vaw' | (Aramaic) from 'chaya'' (2418); an animal:--beast.
2424 | chayuwth khah-yooth' | from 'chayah' (2421); life:--X living.
2425 | chayay khaw-yah'-ee | a primitive root (compare 'chayah' (2421)); to live; causatively to revive:--live, save life.
2426 | cheyl khale | or (shortened) chel {khale}; a collateral form of 'chayil' (2428); an army; also (by analogy,) an intrenchment:--army, bulwark, host, + poor, rampart, trench, wall.
2427 | chiyl kheel | and (feminine) chiylah {khee-law'}; from 'chuwl' (2342); a throe (expectant of childbirth):--pain, pang, sorrow.
2428 | chayil khah'-yil | from 'chuwl' (2342); probably a force, whether of men, means or other resources; an army, wealth, virtue, valor, strength:--able, activity, (+) army, band of men (soldiers), company, (great) forces, goods, host, might, power, riches, strength, strong, substance, train, (+)valiant(-ly), valour, virtuous(-ly), war, worthy(-ily).
2429 | chayil khah'-yil | (Aramaic) corresponding to 'chayil' (2428); an army, or strength:--aloud, army, X most (mighty), power.
2430 | cheylah khay-law' | feminine of 'chayil' (2428); an intrenchment:--bulwark.
2431 | Cheylam khay-lawm' | or Cheleam {khay-lawm'}; from 'chayil' (2428); fortress; Chelam, a place East of Palestine:--Helam.
2432 | Chiylen khee-lane' | from 'chayil' (2428); fortress; Chilen, a place in Palestine:--Hilen.
2433 | chiyn kheen | another form for 'chen' (2580); beauty:--comely.
2434 | chayits khah'-yits | another form for 'chuwts' (2351); a wall:--wall.
2435 | chiytsown khee-tsone' | from 'chayits' (2434); properly, the (outer) wall side; hence, exterior; figuratively, secular (as opposed to sacred):--outer, outward, utter, without.
2436 | cheyq khake | or cheq {khake}; and chowq {khoke}; from an unused root, apparently meaning to inclose; the bosom (literally or figuratively):--bosom, bottom, lap, midst, within.
2437 | Chiyrah khee-raw' | from 'chavar' (2357) in the sense of splendor; Chirah, an Adullamite:--Hirah.
2438 | Chiyram khee-rawm' | or Chiyrowm {khee-rome'}; another form of 'Chuwram' (2361); Chiram or Chirom, the name of two Tyrians:--Hiram, Huram.
2439 | chiysh kheesh | another form of 'chuwsh' (2363); to hurry:--make haste.
2440 | chiysh kheesh | from 'chiysh' (2439); properly, a hurry; hence (adverb) quickly:--soon.
2441 | chek khake | probably from 'chanak' (2596) in the sense of tasting; properly, the palate or inside of the mouth; hence, the mouth itself (as the organ of speech, taste and kissing):--(roof of the) mouth, taste.
2442 | chakah khaw-kaw' | a primitive root (apparently akin to 'chaqah' (2707) through the idea of piercing); properly, to adhere to; hence, to await:--long, tarry, wait.
2443 | chakkah khak-kaw' | probably from 'chakah' (2442); a hook (as adhering):--angle, hook.
2444 | Chakiylah khak-ee-law' | from the same as 'chakliyl' (2447); dark; Chakilah, a hill in Palestine:--Hachilah.
2445 | chakkiym khak-keem' | (Aramaic) from a root corresponding to 'chakam' (2449); wise, i.e. a Magian:--wise.
2446 | Chakalyah khak-al-yaw' | from the base of 'chakliyl' (2447) and 'Yahh' (3050); darkness of Jah; Chakaljah, an Israelite:--Hachaliah.
2447 | chakliyl khak-leel' | by reduplication from an unused root apparently meaning to be dark; darkly flashing (only of the eyes); in a good sense, brilliant (as stimulated by wine):--red.
2448 | chakliluwth khak-lee-looth' | from 'chakliyl' (2447); flash (of the eyes); in a bad sense, blearedness:--redness.
2449 | chakam khaw-kam' | a primitive root, to be wise (in mind, word or act):--X exceeding, teach wisdom, be (make self, shew self) wise, deal (never so) wisely, make wiser.
2450 | chakam khaw-kawm' | from 'chakam' (2449); wise, (i.e. intelligent, skilful or artful):--cunning (man), subtil, ((un-)), wise((hearted), man).
2451 | chokmah khok-maw' | from 'chakam' (2449); wisdom (in a good sense):--skilful, wisdom, wisely, wit.
2452 | chokmah khok-maw' | (Aramaic) corresponding to 'chokmah' (2451); wisdom:--wisdom.
2453 | Cahkmowniy khak-mo-nee' | from 'chakam' (2449); skilful; Chakmoni, an Israelite:--Hachmoni, Hachmonite.
2454 | chokmowth khok-moth' | or chakmowth {khak-moth'}; collateral forms of 'chokmah' (2451); wisdom:--wisdom, every wise (woman).
2455 | chol khole | from 'chalal' (2490); properly, exposed; hence, profane:--common, profane (place), unholy.
2456 | chala' khaw-law' | a primitive root (compare 'chalah' (2470)); to be sick:--be diseased.
2457 | chel'ah khel-aw' | from 'chala'' (2456); properly, disease; hence, rust:--scum.
2458 | Chel'ah khel-aw' | the same as 'chel'ah' (2457); Chelah, an Israelitess:--Helah.
2459 | cheleb kheh'-leb | or cheleb {khay'-leb}; from an unused root meaning to be fat; fat, whether literally or figuratively; hence, the richest or choice part:--X best, fat(-ness), X finest, grease, marrow.
2460 | Cheleb khay'-leb | the same as 'cheleb' (2459); fatness; Cheleb, an Israelite:--Heleb.
2461 | chalab khaw-lawb' | from the same as 'cheleb' (2459); milk (as the richness of kine):--+ cheese, milk, sucking.
2462 | Chelbah khel-baw' | feminine of 'cheleb' (2459); fertility: Chelbah, a place in Palestine:--Helbah.
2463 | Chelbown khel-bone' | from 'cheleb' (2459); fruitful; Chelbon, a place in Syria:--Helbah.
2464 | chelbnah khel-ben-aw' | from 'cheleb' (2459); galbanam, an odorous gum (as if fatty):--galbanum.
2465 | cheled kheh'-led | from an unused root apparently meaning to glide swiftly; life (as a fleeting portion of time); hence, the world (as transient):--age, short time, world.
2466 | cheled khay'-led | the same as 'cheled' (2465); Cheled, an Israelite:--Heled.
2467 | choled kho'-led | from the same as 'cheled' (2465); a weasel (from its gliding motion):--weasel.
2468 | Chuldah khool-daw' | feminine of 'choled' (2467); Chuldah, an Israelitess:--Huldah.
2469 | Chelday khel-dah'-ee | from 'cheled' (2466); worldliness; Cheldai, the name of two Israelites:--Heldai.
2470 | chalah khaw-law' | a primitive root (compare 'chuwl' (2342), 'chalah' (2470), 'chalal' (2490)); properly, to be rubbed or worn; hence (figuratively) to be weak, sick, afflicted; or (causatively) to grieve, make sick; also to stroke (in flattering), entreat:--beseech, (be) diseased, (put to) grief, be grieved, (be) grievous, infirmity, intreat, lay to, put to pain, X pray, make prayer, be (fall, make) sick, sore, be sorry, make suit (X supplication), woman in travail, be (become) weak, be wounded.
2471 | challah khal-law' | from 'chalal' (2490); a cake (as usually punctured):--cake.
2472 | chalowm khal-ome' | or (shortened) chalom {khal-ome'}; from 'chalam' (2492); a dream:--dream(-er).
2473 | Cholown kho-lone' | or (shortened) Cholon {kho-lone'}; probably from 'chowl' (2344); sandy; Cholon, the name of two places in Palestine:--Holon.
2474 | challown khal-lone' | a window (as perforated):--window.
2475 | chalowph khal-ofe' | from 'chalaph' (2498); properly, surviving; by implication (collectively) orphans:--X destruction.
2476 | chaluwshah khal-oo-shaw' | feminine passive participle of 'chalash' (2522); defeat:--being overcome.
2477 | Chalach khal-akh' | probably of foreign origin; Chalach, a region of Assyria:--Halah.
2478 | Chalchuwl khal-khool' | by reduplication from 'chuwl' (2342); contorted; Chalchul, a place in Palestine:--Halhul.
2479 | chalchalah khal-khaw-law' | feminine from the same as 'Chalchuwl' (2478); writhing (in childbirth); by implication, terror:--(great, much) pain.
2480 | chalat khaw-lat' | a primitive root; to snatch at:--catch.
2481 | chaliy khal-ee' | from 'chalah' (2470); a trinket (as polished):--jewel, ornament.
2482 | Chaliy khal-ee' | the same as 'chaliy' (2481); Chali, a place in Palestine:--Hali.
2483 | choliy khol-ee' | from 'chalah' (2470); malady, anxiety, calamity:--disease, grief, (is) sick(-ness).
2484 | chelyah khel-yaw' | feminine of 'chaliy' (2481); a trinket:--jewel.
2485 | chaliyl khaw-leel' | from 'chalal' (2490); a flute (as perforated):--pipe.
2486 | chaliylah khaw-lee'-law | or chalilah {khaw-lee'-law}; a directive from 'chalal' (2490); literal for a profaned thing; used (interj.) far be it!:--be far, (X God) forbid.
2487 | chaliyphah khal-ee-faw' | from 'chalaph' (2498); alternation:--change, course.
2488 | chaliytsah khal-ee-tsaw' | from 'Chelets' (2503); spoil:--armour.
2489 | chelka' khay-lek-aw' | or chelkah {khay-lek-aw'}; apparently from an unused root probably meaning to be dark or (figuratively) unhappy; a wretch, i.e. unfortunate:--poor.
2490 | chalal khaw-lal' | a primitive root (compare 'chalah' (2470)); properly, to bore, i.e. (by implication) to wound, to dissolve; figuratively, to profane (a person, place or thing), to break (one's word), to begin (as if by an "opening wedge"); denom. (from 'chaliyl' (2485)) to play (the flute):--begin (X men began), defile, X break, defile, X eat (as common things), X first, X gather the grape thereof, X take inheritance, pipe, player on instruments, pollute, (cast as) profane (self), prostitute, slay (slain), sorrow, stain, wound.
2491 | chalal khaw-lawl' | from 'chalal' (2490); pierced (especially to death); figuratively, polluted:--kill, profane, slain (man), X slew, (deadly) wounded.
2492 | chalam khaw-lam' | a primitive root; properly, to bind firmly, i.e. (by implication) to be (causatively to make) plump; also (through the figurative sense of dumbness) to dream:--(cause to) dream(-er), be in good liking, recover.
2493 | chelem khay'-lem | (Aramaic) from a root corresponding to 'chalam' (2492); a dream:--dream.
2494 | Chelem khay'lem | from 'chalam' (2492); a dream; Chelem, an Israelite:--Helem. Compare 'Chelday' (2469).
2495 | challamuwth khal-law-mooth' | from 'chalam' (2492) (in the sense of insipidity); probably purslain:--egg.
2496 | challamiysh klal-law-meesh' | probably from 'chalam' (2492) (in the sense of hardness); flint:--flint(-y), rock.
2497 | Chelon khay-lone' | from 'chayil' (2428); strong; Chelon, an Israelite:--Helon.
2498 | chalaph khaw-laf' | a primitive root; properly, to slide by, i.e. (by implication) to hasten away, pass on, spring up, pierce or change:--abolish, alter, change, cut off, go on forward, grow up, be over, pass (away, on, through), renew, sprout, strike through.
2499 | chalaph khal-af' | (Aramaic) corresponding to 'chalaph' (2498); to pass on (of time):--pass.
2500 | cheleph klay'-lef | from 'chalaph' (2498); properly, exchange; hence (as preposition) instead of:--X for.

Next Page - 2501 (Cheleph) to 2600 (chinnam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2501 (Cheleph) to 2600 (chinnam)

Previous Page - 2401 (chata'ah) to 2500 (cheleph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2501 | Cheleph kheh'lef | the same as 'cheleph' (2500); change; Cheleph, a place in Palestine:--Heleph.
2502 | chalats khaw-lats' | a primitive root; to pull off; hence (intensively) to strip, (reflex.) to depart; by implication, to deliver, equip (for fight); present, strengthen:--arm (self), (go, ready) armed (X man, soldier), deliver, draw out, make fat, loose, (ready) prepared, put off, take away, withdraw self.
2503 | Chelets kheh'-lets | or Chelets {khay'-lets; from 'chalats' (2502); perhaps, strength; Chelets, the name of two Israelites:--Helez.
2504 | chalats khaw-lawts' | from 'chalats' (2502) (in the sense of strength); only in the dual; the loins (as the seat of vigor):--loins, reins.
2505 | chalaq khaw-lak' | a primitive root; to be smooth (figuratively); by implication (as smooth stones were used for lots) to apportion or separate:--deal, distribute, divide, flatter, give, (have, im-)part(-ner), take away a portion, receive, separate self, (be) smooth(-er).
2506 | cheleq khay'lek | from 'chalaq' (2505); properly, smoothness (of the tongue); also an allotment:--flattery, inheritance, part, X partake, portion.
2507 | Cheleq khay'-lek | the same as 'cheleq' (2506); portion; Chelek, an Israelite:--Helek.
2508 | chalaq khal-awk' | (Aramaic) from a root corresponding to 'chalaq' (2505); a part:--portion.
2509 | chalaq khaw-lawk' | from 'chalaq' (2505); smooth (especially of tongue):--flattering, smooth.
2510 | Chalaq khaw-lawk' | the same as 'chalaq' (2509); bare; Chalak, a mountain of Idumaea:--Halak.
2511 | challaq khal-lawk' | from 'chalaq' (2505); smooth:--smooth.
2512 | challuq khal-look' | from 'chalaq' (2505); smooth:--smooth.
2513 | chelqah khel-kaw' | feminine of 'cheleq' (2506); properly, smoothness; figuratively, flattery; also an allotment:--field, flattering(-ry), ground, parcel, part, piece of land (ground), plat, portion, slippery place, smooth (thing).
2514 | chalaqqah khal-ak-kaw' | feminine from 'chalaq' (2505); flattery:--flattery.
2515 | chaluqqah khal-ook-kaw' | feminine of 'challuq' (2512); a distribution:--division.
2516 | Chelqiy khel-kee' | patronymically from 'Cheleq' (2507); a Chelkite or descendant of Chelek:--Helkites.
2517 | Chelqay khel-kah'ee | from 'chalaq' (2505); apportioned; Chelkai, an Israelite:--Helkai.
2518 | Chilqiyah khil-kee-yaw' | or Chilqiyahuw {khil-kee-yaw'-hoo}'from 'cheleq' (2506) and 'Yahh' (3050); portion of Jah; {Chilhijah, the name of eight Israelites:-- Hillkiah.
2519 | chalaqlaqqah khal-ak-lak-kaw' | by reduplication from 'chalaq' (2505); properly, something very smooth; i.e. a treacherous spot; figuratively, blandishment:--flattery, slippery.
2520 | Chelqath khel-kath' | a form of 'chelqah' (2513); smoothness; Chelkath, a place in Palestine:--Helkath.
2521 | Chelqath hats-Tsu-riym khel-kath' hats-tsoo-reem' | from 'Chelqath' (2520) and the plural of 'tsuwr' (6697), with the article inserted; smoothness of the rocks; Chelkath Hats-tsurim, a place in Palestine:--Helkath-hazzurim.
2522 | chalash khaw-lash' | a primitive root; to prostrate; by implication, to overthrow, decay:--discomfit, waste away, weaken.
2523 | challash khal-lawsh' | from 'chalash' (2522); frail:--weak.
2524 | cham khawm | from the same as 'chowmah' (2346); a father-in-law (as in affinity):--father in law.
2525 | cham khawm | from 'chamam' (2552); hot:--hot, warm.
2526 | Cham khawm | the same as 'cham' (2525); hot (from the tropical habitat); Cham, a son of Noah; also (as a patronymic) his descendants or their country:--Ham.
2527 | chom khome | from 'chamam' (2552); heat:--heat, to be hot (warm).
2528 | chema' khem-aw' | (Aramaic) or chamah (Aramaic) {kham-aw'}; corresponding to 'chemah' (2534); anger:--fury.
2529 | chem'ah khem-aw' | or (shortened) chemah {khay-maw'}; from the same root as 'chowmah' (2346); curdled milk or cheese:--butter.
2530 | chamad khaw-mad' | a primitive root; to delight in:--beauty, greatly beloved, covet, delectable thing, (X great) delight, desire, goodly, lust, (be) pleasant (thing), precious (thing).
2531 | chemed kheh'-med | om 'chamad' (2530); delight:--desirable, pleasant.
2532 | chemdah khem-daw' | feminine of 'chemed' (2531); delight:--desire, goodly, pleasant, precious.
2533 | Chemdan khem-dawn' | from 'chemed' (2531); pleasant; Chemdan, an Idumaean:--Hemdan.
2534 | chemah khay-maw' | or (Dan. 11:44) chemaC {khay-maw'}; from 'yacham' (3179); heat; figuratively, anger, poison (from its fever):--anger, bottles, hot displeasure, furious(-ly, -ry), heat, indignation, poison, rage, wrath(- ful). See 'chem'ah' (2529).
2535 | chammah kham-maw' | from 'cham' (2525); heat; by implication, the sun:--heat, sun.
2536 | Chammuw'el kham-moo-ale' | from 'chammah' (2535) and ''el' (410); anger of God; Chammuel, an Israelite:--Hamuel.
2537 | Chamuwtal kham-oo-tal' | or Chamiytal {kham-ee-tal'}; from 'cham' (2524) and 'tal' (2919); father-in-law of dew; Chamutal or Chamital, an Israelitess:-- Hamutal.
2538 | Chamuwl khaw-mool' | from 'chamal' (2550); pitied; Chamul, an Israelite:--Hamul.
2539 | Chamuwliy khaw-moo-lee' | patronymically from 'Chamuwl' (2538): a Chamulite (collectively) or descendants of Chamul:--Hamulites.
2540 | Chammown kham-mone' | from 'chamam' (2552); warm spring; Chammon, the name of two places in Palestine:--Hammon.
2541 | chamowts khaw-motse' | from 'chamets' (2556); properly, violent; by implication, a robber:--oppressed.
2542 | chammuwq kham-mook' | from 'chamaq' (2559); a wrapping, i.e. drawers:--joints.
2543 | chamowr kham-ore' | or (shortened) chamor {kham-ore}; from 'chamar' (2560); a male ass (from its dun red):--(he)ass.
2544 | Chamowr kham-ore' | the same as 'chamowr' (2543); donkey; Chamor, a Canaanite:--Hamor.
2545 | chamowth kham-oth' | or (shortened) chamoth {kham-oth'}; feminine of 'cham' (2524); a mother-in-law:--mother in law.
2546 | chomet kho'met | from an unused root probably meaning, to lie low; a lizard (as creeping):--snail.
2547 | Chumtah khoom-taw' | feminine of 'chomet' (2546); low; Chumtah, a place in Palestine:--Humtah.
2548 | chamiyts khaw-meets' | from 'chamets' (2556); seasoned, i.e. salt provender:--clean.
2549 | chamiyshiy kham-ee-shee' | or chamishshiy {kham-ish-shee'}; ord. from 'chamesh' (2568); fifth; also a fifth:--fifth (part).
2550 | chamal khaw-mal' | a primitive root; to commiserate; by implication, to spare:--have compassion, (have) pity, spare.
2551 | chemlah khem-law' | from 'chamal' (2550); commiseration:--merciful, pity.
2552 | chamam khaw-mam' | a primitive root; to be hot (literally or figuratively):--enflame self, get (have) heat, be (wax) hot, (be, wax) warm (self, at).
2553 | chamman kham-mawn' | from 'chammah' (2535); a sun-pillar:--idol, image.
2554 | chamac khaw-mas' | a primitive root; to be violent; by implication, to maltreat:--make bare, shake off, violate, do violence, take away violently, wrong, imagine wrongfully.
2555 | chamac khaw-mawce' | from 'chamac' (2554); violence; by implication, wrong; by meton. unjust gain:--cruel(-ty), damage, false, injustice, X oppressor, unrighteous, violence (against, done), violent (dealing), wrong.
2556 | chamets khaw-mates' | a primitive root; to be pungent; i.e. in taste (sour, i.e. literally fermented, or figuratively, harsh), in color (dazzling):--cruel (man), dyed, be grieved, leavened.
2557 | chametz khaw-mates' | from 'chamets' (2556); ferment, (figuratively) extortion:--leaven, leavened (bread).
2558 | chomets kho'-mets | from 'chamets' (2556); vinegar:--vinegar.
2559 | chamaq khaw-mak' | a primitive root; properly, to wrap; hence, to depart (i.e. turn about):--go about, withdraw self.
2560 | chamar khaw-mar' | a primitive root; properly, to boil up; hence, to ferment (with scum); to glow (with redness); as denominative (from 'chemar' (2564)) to smear with pitch:--daub, befoul, be red, trouble.
2561 | chemer kheh'-mer | from 'chamar' (2560); wine (as fermenting):--X pure, red wine.
2562 | chamar kham-ar' | (Aramaic) corresponding to 'chemer' (2561); wine:--wine.
2563 | chomer kho'mer | from 'chamar' (2560); properly, a bubbling up, i.e. of water, a wave; of earth, mire or clay (cement); also a heap; hence, a chomer or dry measure:--clay, heap, homer, mire, motion.
2564 | chemar khay-mawr' | from 'chamar' (2560); bitumen (as rising to the surface):--slime(-pit).
2565 | chamorah kham-o-raw' | from 'chamar' (2560) (compare 'chomer' (2563)); a heap:--heap.
2566 | Chamran kham-rawn' | from 'chamar' (2560); red; Chamran, an Idumaean:--Amran.
2567 | chamash khaw-mash' | a denominative from 'chamesh' (2568); to tax a fifth:--take up the fifth participle
2568 | chamesh khaw-maysh' | masculine chamishshah {kham-ish-shaw}; a primitive numeral; five:--fif(-teen), fifth, five (X apiece).
2569 | chomesh kho'-mesh | from 'chamash' (2567); a fifth tax:--fifth participle
2570 | chomesh kho'-mesh | from an unused root probably meaning, to be stout; the abdomen (as obese):--fifth (rib).
2571 | chamush khaw-moosh' | passive participle of the same as 'chomesh' (2570); staunch, i.e. able-bodied soldiers:--armed (men), harnessed.
2572 | chamishshiym kham-ish-sheem' | multiple of 'chamesh' (2568); fifty:--fifty.
2573 | chemeth klay'-meth | from the same as 'chowmah' (2346); a skin bottle (as tied up):--bottle.
2574 | Chamath kham-awth' | from the same as 'chowmah' (2346); walled; Chamath, a place in Syria:--Hamath, Hemath.
2575 | Chammath klam-math' | a variation for the first part of 'Chammoth Do'r' (2576); hot springs; Chammath, a place in Palestine:--Hammath.
2576 | Chammoth Do'r kham-moth' dore | from the plural of 'chammah' (2535) and 'Dowr' (1756); hot springs of Dor; Chammath-Dor, a place in Palestine:--Hamath-Dor.
2577 | Chamathiy kham-aw-thee' | patrial from 'Chamath' (2574); a Chamathite or native of Chamath:--Hamathite.
2578 | Chamath Tsowbah kham-ath' tso-baw' | from 'Chamath' (2574) and 'Tsowba'' (6678); Chamath of Tsobah; Chamath-Tsobah; probably the same as 'Chamath' (2574):--Hamath-Zobah.
2579 | Chamath Rabbah kham-ath' rab-baw' | from 'Chamath' (2574) and 'Rabbah' (7237); Chamath of Rabbah; Chamath-Rabbah, probably the same as 'Chamath' (2574).
2580 | chen khane | from 'chanan' (2603); graciousness, i.e. subjective (kindness, favor) or objective (beauty):--favour, grace(-ious), pleasant, precious, (well-)favoured.
2581 | Chen khane | the same as 'chen' (2580); grace; Chen, a figurative name for an Israelite:--Hen.
2582 | Chenadad khay-naw-dawd' | probably from 'chen' (2580) and l908; favor of Hadad; Chenadad, an Israelite:--Henadad.
2583 | chanah khaw-naw' | a primitive root (compare 'chanan' (2603)); properly, to incline; by implication, to decline (of the slanting rays of evening); specifically, to pitch a tent; gen. to encamp (for abode or siege):--abide (in tents), camp, dwell, encamp, grow to an end, lie, pitch (tent), rest in tent.
2584 | Channah khan-naw' | from 'chanan' (2603); favored; Channah, an Israelitess:--Hannah.
2585 | Chanowk khan-oke' | from 'chanak' (2596); initiated; Chanok, an antediluvian patriach:--Enoch.
2586 | Chanuwn khaw-noon' | from 'chanan' (2603); favored; Chanun, the name of an Ammonite and of two Israelites:--Hanun.
2587 | channuwn khan-noon' | from 'chanan' (2603); gracious:--gracious.
2588 | chanuwth khaw-nooth' | from 'chanah' (2583); properly, a vault or cell (with an arch); by implication, a prison:--cabin.
2589 | channowth klan-noth' | from 'chanan' (2603) (in the sense of prayer); supplication:--be gracious, intreated.
2590 | chanat khaw-nat' | a primitive root; to spice; by implication, to embalm; also to ripen:--embalm, put forth.
2591 | chinta' khint-taw' | (Aramaic) corresponding to 'chittah' (2406); wheat:--wheat.
2592 | Channiy'el khan-nee-ale' | from 'chanan' (2603) and ''el' (410); favor of God; Channiel, the name of two Israelites:--Hanniel.
2593 | chaniyk kaw-neek' | from 'chanak' (2596); initiated; i.e. practiced:--trained.
2594 | chaniynah khan-ee-naw' | from 'chanan' (2603); graciousness:--favour.
2595 | chaniyth khan-eeth' | from 'chanah' (2583); a lance (for thrusting, like pitching a tent):--javelin, spear.
2596 | chanak khaw-nak' | a primitive root; properly, to narrow (compare 'chanaq' (2614)); figuratively, to initiate or discipline:--dedicate, train up.
2597 | chanukka' chan-ook-kaw' | (Aramaic) corresponding to 'chanukkah' (2598); consecration:--dedication.
2598 | chanukkah khan-ook-kaw' | from 'chanak' (2596); initiation, i.e. consecration:--dedicating(-tion).
2599 | Chanokiy khan-o-kee' | patronymically from 'Chanowk' (2585); a Chanokite (collectively) or descendants of Chanok:--Hanochites.
2600 | chinnam khin-nawm' | from 'chen' (2580); gratis, i.e. devoid of cost, reason or advantage:--without a cause (cost, wages), causeless, to cost nothing, free(-ly), innocent, for nothing (nought, in vain.

Next Page - 2601 (Chanam'el) to 2700 (Chatsarmaveth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2601 (Chanam'el) to 2700 (Chatsarmaveth)

Previous Page - 2501 (Cheleph) to 2600 (chinnam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2601 | Chanam'el khan-am-ale' | probably by orthographical variation for 'Chanan'el' (2606); Chanamel, an Israelite:--Hanameel.
2602 | chanamal khan-aw-mawl' | of uncertain derivation; perhaps the aphis or plantlouse:--frost.
2603 | chanan khaw-nan' | a primitive root (compare 'chanah' (2583)); properly, to bend or stoop in kindness to an inferior; to favor, bestow; causatively to implore (i.e. move to favor by petition):--beseech, X fair, (be, find, shew) favour(-able), be (deal, give, grant (gracious(-ly), intreat, (be) merciful, have (shew) mercy (on, upon), have pity upon, pray, make supplication, X very.
2604 | chanan khan-an' | (Aramaic) corresponding to 'chanan' (2603); to favor or (causatively) to entreat:--shew mercy, make supplication.
2605 | Chanan khaw-nawn' | from 'chanan' (2603); favor; Chanan, the name of seven Israelites:--Canan.
2606 | Chanan'el khan-an-ale' | from 'chanan' (2603) and ''el' (410); God has favored; Chananel, probably an Israelite, from whom a tower of Jerusalem was named:--Hananeel.
2607 | Chananiy khan-aw-nee' | from 'chanan' (2603); gracious; Chanani, the name of six Israelites:--Hanani.
2608 | Chananyah khan-an-yaw' | or Chananyahuw {khan-an-yaw'-hoo}; from 'chanan' (2603) and 'Yahh' (3050); Jah has favored; Chananjah, the name of thirteen Israelites:--Hananiah.
2609 | Chanec khaw-nace' | of Egyptian derivation; Chanes, a place in Egypt:--Hanes.
2610 | chaneph khaw-nafe' | a primitive root; to soil, especially in a moral sense:--corrupt, defile, X greatly, pollute, profane.
2611 | chaneph khaw-nafe' | from 'chaneph' (2610); soiled (i.e. with sin), impious:-- hypocrite(-ical).
2612 | choneph kho'-nef | from 'chaneph' (2610); moral filth, i.e. wickedness:--hypocrisy.
2613 | chanuphah khan-oo-faw' | feminine from 'chaneph' (2610); impiety:--profaneness.
2614 | chanaq khaw-nak' | a primitive root (compare 'chanak' (2596)); to be narrow; by implication, to throttle, or (reflex.) to choke oneself to death (by a rope):--hang self, strangle.
2615 | Channathon khan-naw-thone' | probably from 'chanan' (2603); favored; Channathon, a place in Palestine:--Hannathon.
2616 | chacad khaw-sad' | a primitive root; properly, perhaps to bow (the neck only (compare 'chanan' (2603)) in courtesy to an equal), i.e. to be kind; also (by euphem. (compare l288), but rarely) to reprove:--shew self merciful, put to shame.
2617 | checed kheh'-sed | from 'chacad' (2616); kindness; by implication (towards God) piety: rarely (by opposition) reproof, or (subject.) beauty:--favour, good deed(-liness, -ness), kindly, (loving-)kindness, merciful (kindness), mercy, pity, reproach, wicked thing.
2618 | Checed kheh'-sed | the same as 'checed' (2617): favor; Chesed, an Israelite:--Hesed.
2619 | Chacadyah khas-ad-yaw' | from 'checed' (2617) and 'Yahh' (3050); Jah has favored: Chasadjah, an Israelite:--Hasadiah.
2620 | chacah khaw-saw' | a primitive root; to flee for protection (compare 'batach' (982)); figuratively, to confide in:--have hope, make refuge, (put) trust.
2621 | Chocah kho-saw' | from 'chacah' (2620); hopeful; Chosah, an Israelite; also a place in Palestine:--Hosah.
2622 | chacuwth khaw-sooth' | from 'chacah' (2620); confidence:--trust.
2623 | chaciyd khaw-seed' | from 'chacad' (2616); properly, kind, i.e. (religiously) pious (a saint):--godly (man), good, holy (one), merciful, saint, (un- )godly.
2624 | chaciydah khas-ee-daw' | feminine of 'chaciyd' (2623); the kind (maternal) bird, i.e. a stork:--X feather, stork.
2625 | chaciyl khaw-seel' | from 'chacal' (2628); the ravager, i.e. a locust:--caterpillar.
2626 | chaciyn khas-een' | from 'chacan' (2630); properly, firm, i.e. (by implication) mighty:--strong.
2627 | chacciyr khas-seer' | (Aramaic) from a root corresponding to 'chacer' (2637); deficient:--wanting.
2628 | chacal khaw-sal' | a primitive root; to eat off:--consume.
2629 | chacam khaw-sam' | a primitive root; to muzzle; by analogy, to stop the nose:--muzzle, stop.
2630 | chacan khaw-san' | a primitive root; properly, to (be) compact; by implication, to hoard:--lay up.
2631 | chacan khas-an' | (Aramaic) corresponding to 'chacan' (2630); to hold in occupancy:--possess.
2632 | checen khay'-sen | (Aramaic) from 'chacan' (2631); strength:--power.
2633 | chocen kho'-sen | from 'chacan' (2630); wealth:--riches, strength, treasure.
2634 | chacon khaw-sone' | from 'chacan' (2630); powerful:--strong.
2635 | chacaph khas-af' | (Aramaic) from a root corresponding to that of 'chacpac' (2636); a clod:--clay.
2636 | chacpac khas-pas' | reduplicated from an unused root meaning apparently to peel; a shred or scale:--round thing.
2637 | chacer khaw-sare' | a primitive root; to lack; by implication, to fail, want, lessen:--be abated, bereave, decrease, (cause to) fail, (have) lack, make lower, want.
2638 | chacer khaw-sare' | from 'chacer' (2637); lacking; hence, without:--destitute, fail, lack, have need, void, want.
2639 | checer kheh'-ler | from 'chacer' (2637); lack; hence, destitution:--poverty, want.
2640 | chocer kho'-ser | from 'chacer' (2637); poverty:--in want of.
2641 | Chacrah khas-raw' | from 'chacer' (2637); want:--Chasrah, an Israelite:--Hasrah.
2642 | checrown khes-rone' | from 'chacer' (2637); deficiency:--wanting.
2643 | chaph khaf | from 'chophaph' (2653) (in the moral sense of covered from soil); pure:--innocent.
2644 | chapha' khaw-faw' | an orthographical variation of 'chaphah' (2645); properly, to cover, i.e. (in a sinister sense) to act covertly:--do secretly.
2645 | chaphah khaw-faw' | a primitive root (compare 'chapha'' (2644), 'chophaph' (2653)); to cover; by implication, to veil, to encase, protect:--ceil, cover, overlay.
2646 | chuppah khoop-paw' | from 'chaphah' (2645); a canopy:--chamber, closet, defence.
2647 | Chuppah khoop-paw' | the same as 'chuppah' (2646); Chuppah, an Israelite:--Huppah.
2648 | chaphaz khaw-faz' | a primitive root; properly, to start up suddenly, i.e. (by implication) to hasten away, to fear:--(make) haste (away), tremble.
2649 | chippazown khip-paw-zone' | from 'Chuldah' (2468); hasty flight:--haste.
2650 | Chuppiym khoop-peem' | plural of 'chuppah' (2646) (compare 'Chuwpham' (2349)); Chuppim, an Israelite:--Huppim.
2651 | chophen kho'-fen | from an unused root of uncertain signification; a fist (only in the dual):--fists, (both) hands, hand(-ful).
2652 | Chophniy khof-nee' | from 'chophen' (2651); perhaps pugilist; Chophni, an Israelite:--Hophni.
2653 | chophaph khaw-faf' | a primitive root (compare 'chaphah' (2645), 'yacheph' (3182)); to cover (in protection):--cover.
2654 | chaphets khaw-fates' | a primitive root; properly, to incline to; by implication (literally but rarely) to bend; figuratively, to be pleased with, desire:--X any at all, (have, take) delight, desire, favour, like, move, be (well) pleased, have pleasure, will, would.
2655 | chaphets khaw-fates' | from 'chaphets' (2654); pleased with:--delight in, desire, favour, please, have pleasure, whosoever would, willing, wish.
2656 | chephets khay'-fets | from 'chaphets' (2654); pleasure; hence (abstractly) desire; concretely, a valuable thing; hence (by extension) a matter (as something in mind):--acceptable, delight(-some), desire, things desired, matter, pleasant(-ure), purpose, willingly.
2657 | Chephtsiy bahh khef-tsee'baw | from 'chephets' (2656) with suffixes; my delight (is) in her; Cheptsi-bah, a fanciful name for Palestine:--Hephzi-bah.
2658 | chaphar khaw-far' | a primitive root; properly, to pry into; by implication, to delve, to explore:--dig, paw, search out, seek.
2659 | chapher khaw-fare' | a primitive root (perhaps rath. the same as 'chaphar' (2658) through the idea of detection): to blush; figuratively, to be ashamed, disappointed; causatively, to shame, reproach:--be ashamed, be confounded, be brought to confusion (unto shame), come (be put to) shame, bring reproach.
2660 | Chepher khay'-fer | from 'chaphar' (2658) or 'chapher' (2659); a pit of shame; Chepher, a place in Palestine; also the name of three Israelites:--Hepher.
2661 | chaphor khaf-ore' | from 'chaphar' (2658); a hole; only in connection with 'perah' (6512), which ought rather to be joined as one word, thus chapharperah {khaf-ar- pay-raw'}; by reduplication from 'chaphar' (2658); a burrower, i.e. probably a rat:--+ mole.
2662 | Chephriy khef-ree' | patronymically from 'Chepher' (2660); a Chephrite (collectively) or descendants of Chepher:--Hepherites.
2663 | Chapharayim khaf-aw-rah'-yim | dual of 'Chepher' (2660); double pit; Chapharajim, a place in Palestine:--Haphraim.
2664 | chaphas khaw-fas' | a primitive root; to seek; causatively, to conceal oneself (i.e. let be sought), or mask:--change, (make) diligent (search), disquise self, hide, search (for, out).
2665 | chephes khay'-fes | from 'chaphas' (2664); something covert, i.e. a trick:--search.
2666 | chaphash khaw-fash' | a primitive root; to spread loose; figuratively, to manumit:--be free.
2667 | Chophesh kho'-fesh | from 'chaphash' (2666); something spread loosely, i.e. a carpet:--precious.
2668 | chuphshah khoof-shaw' | from 'chaphash' (2666); liberty (from slavery):--freedom.
2669 | chophshuwth khof-shooth' | and chophshiyth {khof-sheeth'}; from 'chaphash' (2666); prostration by sickness (with 'bayith' (1004), a hospital):--several.
2670 | chophshiy khof-shee' | from 'chaphash' (2666); exempt (from bondage, tax or care):--free, liberty.
2671 | chets khayts | from 'chatsats' (2686); properly, a piercer, i.e. an arrow; by implication, a wound; figuratively, (of God) thunder-bolt; (by interchange for '`ets' (6086)) the shaft of a spear:--+ archer, arrow, dart, shaft, staff, wound.
2672 | chatsab khaw-tsab' | or chatseb {khaw-tsabe'}; a primitive root ; to cut or carve (wood), stone or other material); by implication, to hew, split, square, quarry, engrave:--cut, dig, divide, grave, hew (out, -er), made, mason.
2673 | chatsah khaw-tsaw' | a primitive root (compare 'zed' (2086))); to cut or split in two; to halve:--divide, X live out half, reach to the midst, participle
2674 | Chatsowr khaw-tsore' | a collective form of 'chatser' (2691); village; Chatsor, the name (thus simply) of two places in Palestine and of one in Arabia:-- Hazor.
2675 | Chatsowr Chadattah khaw-tsore' khad-at-taw' | from 'Chatsowr' (2674) and a Aramaizing form of the feminine of 'chadash' (2319) (compare 'chadath' (2323)); new Chatsor, a place in Palestine:--Hazor, Hadattah (as if two places).
2676 | chatsowth khaw-tsoth' | from 'chatsah' (2673); the middle (of the night):--mid(-night).
2677 | chetsiy khay-tsee' | from 'chatsah' (2673); the half or middle:--half, middle, mid(-night), midst, part, two parts.
2678 | chitstsiy khits-tsee' | or chetsiy {chay-tsee'}; prolongation from 'chets' (2671); an arrow:--arrow.
2679 | Chatsiy ham-Mnuchowth chat-tsee' ham-men-oo-khoth' | from 'chetsiy' (2677) and the plural of 'mnuwchah' (4496), with the article interposed; midst of the resting- places; Chatsi-ham-Menuchoth, an Israelite:--half of the Manahethites.
2680 | Chatsiy ham-Mnachti khat-see' ham-men-akh-tee' | patronymically from 'Chatsiy ham-Mnuchowth' (2679); a Chatsi-ham-Menachtite or descendant of Chatsi-ham-Menuchoth:--half of the Manahethites.
2681 | chatsiyr khaw-tseer' | a collateral form of 'chatser' (2691); a court or abode:--court.
2682 | chatsiyr khaw-tseer' | perhaps originally the same as 'chatsiyr' (2681), from the greenness of a courtyard; grass; also a leek (collectively):--grass, hay, herb, leek.
2683 | chetsen khay'-tsen | from an unused root meaning to hold firmly; the bosom (as comprised between the arms):--bosom.
2684 | chotsen kho'tsen | a collateral form of 'chetsen' (2683), and meaning the same:--arm, lap.
2685 | chatsaph khats-af' | (Aramaic) a primitive root; properly, to shear or cut close; figuratively, to be severe:--hasty, be urgent.
2686 | chatsats khaw-tsats' | a primitive root (compare 'chatsah' (2673)); properly, to chop into, pierce or sever; hence, to curtail, to distribute (into ranks); as denom. from 'chets' (2671), to shoot an arrow:--archer, X bands, cut off in the midst.
2687 | chatsats khaw-tsawts' | from 'chatsats' (2687); properly, something cutting; hence, gravel (as grit); also (like 'chets' (2671)) an arrow:--arrow, gravel (stone).
2688 | Chatstsown Tamar khats-ets-one' taw-mawr' | or Chatsatson Tamar {khats-ats-one' taw-mawr'}; from 'chatsats' (2686) and 'tamar' (8558); division (i.e. perhaps row) of (the) palm-tree; Chatsetson-tamar, a place in Palestine:--Hazezon- tamar.
2689 | chatsotsrah khats-o-tser-aw' | by reduplication from 'chatsar' (2690); a trumpet (from its sundered or quavering note):--trumpet(-er).
2690 | chatsar khaw-tsar' | a primitive root; properly, to surround with a stockade, and thus separate from the open country; but used only in the reduplicated form chatsotser {khast-o-tsare'}; or (2 Chronicles 5:12) chatsorer {khats-o-rare'}; as dem. from 'chatsotsrah' (2689); to trumpet, i.e. blow on that instrument:--blow, sound, trumpeter.
2691 | chatser khaw-tsare' | (masculine and feminine); from 'chatsar' (2690) in its original sense; a yard (as inclosed by a fence); also a hamlet (as similarly surrounded with walls):--court, tower, village.
2692 | Chatsar Addar khats-ar' addawr' | from 'chatser' (2691) and ''Addar' (146); (the) village of Addar; Chatsar-Addar, a place in Palestine:--Hazar-addar.
2693 | Chatsar Gaddah khats-ar'gad-daw' | from 'chatser' (2691) and a feminine of 'Gad' (1408); (the) village of (female) Fortune; Chatsar-Gaddah, a place in Palestine:--Hazar-gaddah.
2694 | Chatsar hat-Tiykown khats-ar' hat-tee-kone' | from 'chatser' (2691) and 'tiykown' (8484) with the article interposed; village of the middle; Chatsar-hat-Tikon, a place in Palestine:--Hazar-hatticon.
2695 | Chetsrow khets-ro' | by an orthographical variation for 'Chetsrown' (2696); enclosure; Chetsro, an Israelite:--Hezro, Hezrai.
2696 | Chetsrown khets-rone' | from 'chatser' (2691); court-yard; Chetsron, the name of a place in Palestine; also of two Israelites:--Hezron.
2697 | Chetsrowniy khets-ro-nee' | patronymically from 'Chetsrown' (2696); a Chetsronite or (collectively) descendants of Chetsron:--Hezronites.
2698 | Chatserowth khats-ay-roth' | feminine plural of 'chatser' (2691); yards; Chatseroth, a place in Palestine:--Hazeroth.
2699 | Chatseriym khats-ay-reem' | plural masculine of 'chatser' (2691); yards; Chatserim, a place in Palestine:--Hazerim.
2700 | Chatsarmaveth khats-ar-maw'-veth | from 'chatser' (2691) and 'maveth' (4194); village of death; Chatsarmaveth, a place in Arabia:--Hazarmaveth.

Next Page - 2701 (Chatsar Cuwcah) to 2800 (Charosheth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2701 (Chatsar Cuwcah) to 2800 (Charosheth)

Previous Page - 2601 (Chanam'el) to 2700 (Chatsarmaveth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2701 | Chatsar Cuwcah khats-ar'soo-saw' | from 'chatser' (2691) and 'cuwcah' (5484); village of cavalry; Chatsar-Susah, a place in Palestine:--Hazar-susah.
2702 | Chatsar Cuwciym khats-ar' soo-seem' | from 'chatser' (2691) and the plural of 'cuwc' (5483); village of horses; Chatsar-Susim, a place in Palestine:--Hazar- susim.
2703 | Chatsar `Eynown khats-ar' ay-none' | from 'chatser' (2691) and a derivative of '`ayin' (5869); village of springs; Chatsar-Enon, a place in Palestine:--Hazar- enon.
2704 | Chatsar `Eynan khats-ar' ay-nawn' | from 'chatser' (2691) and the same as '`Eynan' (5881); village of springs; Chatsar-Enan, a place in Palestine:--Hazar-enan.
2705 | Chatsar Shuw`al khats-ar' shoo-awl' | from 'chatser' (2691) and 'shuw`al' (7776); village of (the) fox; Chatsar-Shual, a place in Palestine:--Hazar-shual.
2706 | choq khoke | from 'chaqaq' (2710); an enactment; hence, an appointment (of time, space, quantity, labor or usage):--appointed, bound, commandment, convenient, custom, decree(-d), due, law, measure, X necessary, ordinance(- nary), portion, set time, statute, task.
2707 | chaqah khaw-kaw' | a primitive root; to carve; by implication, to delineate; also to entrench:--carved work, portrayed, set a print.
2708 | chuqqah khook-kaw' | feminine of 'choq' (2706), and meaning substantially the same:--appointed, custom, manner, ordinance, site, statute.
2709 | Chaquwpha' khah-oo-faw' | from an unused root probably meaning to bend; crooked; Chakupha, one of the Nethinim:--Hakupha.
2710 | chaqaq khaw-kak' | a primitive root; properly, to hack, i.e. engrave (Judges 5:14, to be a scribe simply); by implication, to enact (laws being cut in stone or metal tablets in primitive times) or (gen.) prescribe:--appoint, decree, governor, grave, lawgiver, note, pourtray, print, set.
2711 | cheqeq khay'-kek | from 'chaqaq' (2710); an enactment, a resolution:--decree, thought.
2712 | Chuqqog Khook-koke' | or (fully) Chuwqoq {khoo-koke'}; from 'chaqaq' (2710); appointed; Chukkok or Chukok, a place in Palestine:--Hukkok, Hukok.
2713 | chaqar khaw-kar' | a primitive root; properly, to penetrate; hence, to examine intimately:--find out, (make) search (out), seek (out), sound, try.
2714 | cheqer khay'-ker | from 'chaqar' (2713); examination, enumeration, deliberation:--finding out, number, (un-)search(-able, -ed, out, -ing).
2715 | chor khore | or (fully) chowr {khore}; from 'charar' (2787); properly, white or pure (from the cleansing or shining power of fire (compare 'choriy' (2751)); hence (figuratively) noble (in rank):--noble.
2716 | chere' kheh'-reh | from an unused (and vulgar) root probably meaning to evacuate the bowels: excrement; -dung. Also chariy {khar-ee'}.
2717 | charab khaw-rab' | or chareb {khaw-rabe'}; a primitive root; to parch (through drought) i.e. (by analogy,) to desolate, destroy, kill:-- decay, (be) desolate, destroy(-er), (be) dry (up), slay, X surely, (lay, lie, make) waste.
2718 | charab khar-ab' | (Aramaic) a root corresponding to 'charab' (2717); to demolish:--destroy.
2719 | chereb kheh'-reb | from 'charab' (2717); drought; also a cutting instrument (from its destructive effect), as a knife, sword, or other sharp implement:--axe, dagger, knife, mattock, sword, tool.
2720 | chareb khaw-rabe' | from 'charab' (2717); parched or ruined:--desolate, dry, waste.
2721 | choreb kho'-reb | a collaterally form of 'chereb' (2719); drought or desolation:--desolation, drought, dry, heat, X utterly, waste.
2722 | Choreb kho-rabe' | from 'charab' (2717); desolate; Choreb, a (generic) name for the Sinaitic mountains:--Horeb.
2723 | chorbah khor-baw' | feminine of 'choreb' (2721); properly, drought, i.e. (by implication) a desolation:--decayed place, desolate (place, -tion), destruction, (laid) waste (place).
2724 | charabah khaw-raw-baw' | feminine of 'chareb' (2720); a desert:--dry (ground, land).
2725 | charabown khar-aw-bone' | from 'charab' (2717); parching heat:--drought.
2726 | Charbowna' khar-bo-naw' | or Charbownah {khar-bo-naw'}; of Persian origin; Charbona or Charbonah, a eunuch of Xerxes:--Harbona, Harbonah.
2727 | charag khaw-rag' | a primitive root; properly, to leap suddenly, i.e. (by implication) to be dismayed:--be afraid.
2728 | chargol khar-gole' | from 'charag' (2727); the leaping insect, i.e. a locust:--beetle.
2729 | charad khaw-rad' | a primitive root; to shudder with terror; hence, to fear; also to hasten (with anxiety):--be (make) afraid, be careful, discomfit, fray (away), quake, tremble.
2730 | chared khaw-rade' | from 'charad' (2729); fearful; also reverential:--afraid, trembling.
2731 | charadah khar-aw-daw' | feminine of 'chared' (2730); fear, anxiety:--care, X exceedingly, fear, quaking, trembling.
2732 | Charadah khar-aw-daw' | the same as 'charadah' (2731); Charadah, a place in the Desert:--Haradah.
2733 | Charodiy khar-o-dee' | patrial from a derivative of 'charad' (2729) (compare '`Eyn Charod' (5878)); a Charodite, or inhabitant of Charod:--Harodite.
2734 | charah khaw-raw' | a primitive root (compare 'charar' (2787)); to glow or grow warm; figuratively (usually) to blaze up, of anger, zeal, jealousy:--be angry, burn, be displeased, X earnestly, fret self, grieve, be (wax) hot, be incensed, kindle, X very, be wroth. See 'tacharah' (8474).
2735 | Chor hag-Gidgad khore hag-ghid-gawd' | from 'chowr' (2356) and a collateral (masculine) form of 'Gudgodah' (1412), with the article interposed; hole of the cleft: Chor-hag-Gidgad, a place in the Desert:--Hor-hagidgad.
2736 | Charhayah khar-hah-yaw' | ; from 'charah' (2734) and 'Yahh' (3050); fearing Jah; Charhajah, an Israelite:--Harhaiah.
2737 | charuwz khaw-rooz' | from an unused root meaning to perforate; properly, pierced, i.e. a bead of pearl, gems or jewels (as strung):--chain.
2738 | charuwl khaw-rool' | or (shortened) charul {khaw-rool'}; apparently, a passive participle of an unused root probably meaning to be prickly; properly, pointed, i.e. a bramble or other thorny weed: nettle.
2739 | charuwmaph khar-oo-maf' | from passive participle of 'charam' (2763) and ''aph' (639); snub-nosed; Charumaph, an Israelite:--Harumaph.
2740 | charown khaw-rone' | or (shortened) charon {khaw-rone'}; from 'charah' (2734); a burning of anger:--sore displeasure, fierce(-ness), fury, (fierce) wrath(-ful).
2741 | Charuwphiy khar-oo-fee' | a patrial from (probably) a collateral form of 'Chariyph' (2756); a Charuphite or inhabitant of Charuph (or Chariph):--Haruphite.
2742 | charuwts khaw-roots' | or charuts {khaw-roots'}; passive participle of 'charats' (2782); properly, incised or (active) incisive; hence (as noun masculine or feminine) a trench (as dug), gold (as mined), a threshing-sledge (having sharp teeth); (figuratively) determination; also eager:--decision, diligent, (fine) gold, pointed things, sharp, threshing instrument, wall.
2743 | Charuwts khaw-roots' | the same as 'charuwts' (2742); earnest; Charuts, an Israelite:--Haruz.
2744 | Charchuwr khar-khoor' | a fuller form of 'charchur' (2746); inflammation; Charchur, one of the Nethinim:--Harhur.
2745 | Charchac khar-khas' | from the same as 'cherec' (2775); perhaps shining; Charchas, an Israelite:--Harhas.
2746 | charchur khar-khoor' | from 'charar' (2787); fever (as hot); -extreme burning.
2747 | cheret kheh'-ret | from a primitive root meaning to engrave; a chisel or graver; also a style for writing:--graving tool, pen.
2748 | chartom khar-tome' | from the same as 'cheret' (2747); a horoscopist (as drawing magical lines or circles):--magician.
2749 | chartom khar-tome' | (Aramaic) the same as 'chartom' (2748):--magician.
2750 | choriy khor-ee' | from 'charah' (2734); a burning (i.e. intense) anger:--fierce, X great, heat.
2751 | choriy kho-ree' | from the same as 'chuwr' (2353); white bread:--white.
2752 | Choriy kho-ree' | from 'chowr' (2356); cave-dweller or troglodyte; a Chorite or aboriginal Idumaean:--Horims, Horites.
2753 | Choriy kho-ree' | or Chowriy {kho-ree'}; the same as 'Choriy' (2752); Chori, the name of two men:--Hori.
2754 | chariyt khaw-reet' | or charit {khaw-reet'}; from the same as 'cheret' (2747); properly, cut out (or hollow), i.e. (by implication) a pocket:--bag, crisping pin.
2755 | charey-yowniym khar-ay'-yo-neem' | from the plural of 'chere'' (2716) and the plural of 'yownah' (3123); excrements of doves {or perhaps rather the plural of a single word charapyown {khar-aw-yone'}; of similar or uncertain derivation, probably a kind of vegetable:--doves' dung.
2756 | Chariyph khaw-reef' | from 'charaph.' (2778); autumnal; Chariph, the name of two Israelites:--Hariph.
2757 | chariyts khaw-reets' | or charits {khaw-reets'}; from 'charats' (2782); properly, incisure or (passively) incised (compare 'charuwts' (2742)); hence, a threshing-sledge (with sharp teeth): also a slice (as cut):--+ cheese, harrow.
2758 | chariysh khaw-reesh' | from 'charash' (2790); ploughing or its season:--earing (time), ground.
2759 | chariyshiy khar-ee-shee' | from 'charash' (2790) in the sense of silence; quiet, i.e. sultry (as feminine noun, the sirocco or hot east wind):--vehement.
2760 | charak khaw-rak' | a primitive root; to braid (i.e. to entangle or snare) or catch (game) in a net:--roast.
2761 | charak khar-ak' | (Aramaic) a root probably allied to the equivalent of 'charar' (2787); to scorch:--singe.
2762 | cherek kheh'-rek | from 'charak' (2760); properly, a net, i.e. (by analogy) lattice:--lattice.
2763 | charam khaw-ram' | a primitive root; to seclude; specifically (by a ban) to devote to religious uses (especially destruction); physical and reflexive, to be blunt as to the nose:--make accursed, consecrate, (utterly) destroy, devote, forfeit, have a flat nose, utterly (slay, make away).
2764 | cherem khay'-rem | or (Zecheriah 14:11) cherem {kheh'-rem}; from 'charam' (2763); physical (as shutting in) a net (either literally or figuratively); usually a doomed object; abstr. extermination:--(ac-)curse(-d, -d thing), dedicated thing, things which should have been utterly destroyed, (appointed to) utter destruction, devoted (thing), net.
2765 | Chorem khor-ame' | from 'charam' (2763); devoted; Chorem, a place in Palestine:--Horem.
2766 | Charim khaw-reem' | from 'charam' (2763); snub-nosed; Charim, an Israelite:--Harim.
2767 | Chormah khor-maw' | from 'charam' (2763); devoted; Chormah, a place in Palestine:--Hormah.
2768 | Chermown kher-mone' | from 'charam' (2763); abrupt; Chermon, a mount of Palestine:--Hermon.
2769 | Chermowniym kher-mo-neem' | plural of 'Chermown' (2768); Hermons, i.e. its peaks:--the Hermonites.
2770 | chermesh kher-mashe' | from 'charam' (2763); a sickle (as cutting):--sickle.
2771 | Charan kaw-rawn' | from 'charar' (2787); parched; Charan, the name of a man and also of a place:--Haran.
2772 | Choroniy kho-ro-nee' | patrial from 'Choronayim' (2773); a Choronite or inhabitant of Choronaim:--Horonite.
2773 | Choronayim kho-ro-nah'-yim | dual of a derivative from 'chowr' (2356); double cave-town; Choronajim, a place in Moab:--Horonaim.
2774 | Charnepher khar-neh'fer | of uncertain derivation; Charnepher, an Israelite:--Harnepher.
2775 | cherec kheh'-res | or (with a directive enclitic) charcah (khar'- saw}; from an unused root meaning to scrape; the itch; also (perhaps from the mediating idea of 'charcuwth' (2777)) the sun:--itch, sun.
2776 | Cherec kheh'-res | the same as 'cherec' (2775); shining; Cheres, a mountain in Palestine:--Heres.
2777 | charcuwth khar-sooth' | from 'cherec' (2775) (apparently in the sense of a red tile used for scraping); a potsherd, i.e. (by implication) a pottery; the name of a gate at Jerusalem:--east.
2778 | charaph. khaw-raf' | a primitive root; to pull off, i.e. (by implication) to expose (as by stripping); specifically, to betroth (as if a surrender); figuratively, to carp at, i.e. defame; denominative (from 'choreph' (2779)) to spend the winter:--betroth, blaspheme, defy, jeopard, rail, reproach, upbraid.
2779 | choreph kho'-ref | from 'charaph.' (2778); properly, the crop gathered, i.e. (by implication) the autumn (and winter) season; figuratively, ripeness of age:--cold, winter (-house), youth.
2780 | Chareph khaw-rafe' | from 'charaph.' (2778); reproachful; Chareph, an Israelite:--Hareph.
2781 | cherpah kher-paw' | from 'charaph.' (2778); contumely, disgrace, the pudenda:--rebuke, reproach(-fully), shame.
2782 | charats khaw-rats' | a primitive root; properly, to point sharply, i.e. (literally) to wound; figuratively, to be alert, to decide:--bestir self, decide, decree, determine, maim, move.
2783 | charats khar-ats' | (Aramaic) from a root corresponding to 'charats' (2782) in the sense of vigor; the loin (as the seat of strength):--loin.
2784 | chartsubbah khar-tsoob-baw' | of uncertain derivation; a fetter; figuratively, a pain:--band.
2785 | chartsan kchar-tsan' | from 'charats' (2782); a sour grape (as sharp in taste):--kernel.
2786 | charaq khaw-rak' | a primitive root; to grate the teeth:--gnash.
2787 | charar khaw-rar' | a primitive root; to glow, i.e. literally (to melt, burn, dry up) or figuratively (to show or incite passion:--be angry, burn, dry, kindle.
2788 | charer khaw-rare' | from 'charar' (2787); arid:--parched place.
2789 | cheres kheh'-res | a collateral form mediating between 'cherec' (2775) and 'cheresh' (2791); a piece of pottery:--earth(-en), (pot-)sherd, + stone.
2790 | charash khaw-rash' | a primitive root; to scratch, i.e. (by implication) to engrave, plough; hence (from the use of tools) to fabricate (of any material); figuratively, to devise (in a bad sense); hence (from the idea of secrecy) to be silent, to let alone; hence (by implication) to be deaf (as an accompaniment of dumbness):--X altogether, cease, conceal, be deaf, devise, ear, graven, imagine, leave off speaking, hold peace, plow(-er, man), be quiet, rest, practise secretly, keep silence, be silent, speak not a word, be still, hold tongue, worker.
2791 | cheresh kheh'-resh | from 'charash' (2790); magical craft; also silence:--cunning, secretly.
2792 | Cheresh kheh'-resh | the same as 'cheresh' (2791):--Cheresh, a Levite:--Heresh.
2793 | choresh kho'-resh | from 'charash' (2790); a forest (perhaps as furnishing the material for fabric):--bough, forest, shroud, wood.
2794 | choresh kho-rashe' | active participle of 'charash' (2790); a fabricator or mechanic:--artificer.
2795 | cheresh khay-rashe' | from 'charash' (2790); deaf (whether literally or spir.):--deaf.
2796 | charash khaw-rawsh' | from 'charash' (2790); a fabricator or any material:--artificer, (+) carpenter, craftsman, engraver, maker, + mason, skilful, (+) smith, worker, workman, such as wrought.
2797 | Charsha' khar-shaw' | from 'Cheresh' (2792); magician; Charsha, one of the Nethinim:--Harsha.
2798 | Charashiym khar-aw-sheem' | plural of 'charash' (2796); mechanics, the name of a valley in Jerusalem:--Charashim, craftsmen.
2799 | charosheth khar-o'-sheth | from 'charash' (2790); mechanical work:--carving, cutting.
2800 | Charosheth khar-o'-sheth | the same as 'charosheth' (2799); Charosheth, a place in Palestine:--Harosheth.

Next Page - 2801 (charath) to 2900 (Towbiyah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2801 (charath) to 2900 (Towbiyah)

Previous Page - 2701 (Chatsar Cuwcah) to 2800 (Charosheth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2801 | charath khaw-rath' | a primitive root; to engrave:--graven.
2802 | Chereth kheh'-reth | from 'charath' (2801) (but equivalent to 'choresh' (2793)); forest; Chereth, a thicket in Palestine:--Hereth.
2803 | chashab khaw-shab' | a primitive root; properly, to plait or interpenetrate, i.e. (literally) to weave or (gen.) to fabricate; figuratively, to plot or contrive (usually in a malicious sense); hence (from the mental effort) to think, regard, value, compute:--(make) account (of), conceive, consider, count, cunning (man, work, workman), devise, esteem, find out, forecast, hold, imagine, impute, invent, be like, mean, purpose, reckon(-ing be made), regard, think.
2804 | chashab khash-ab' | (Aramaic) corresponding to 'chashab' (2803); to regard:--repute.
2805 | chesheb khay'-sheb | from 'chashab' (2803); a belt or strap (as being interlaced):--curious girdle.
2806 | Chashbaddanah khash-bad-daw'-naw | from 'chashab' (2803) and 'diyn' (1777); considerate judge; Chasbaddanah, an Israelite:--Hasbadana.
2807 | Chashubah khash-oo-baw' | from 'chashab' (2803); estimation; Cashubah, an Israelite:--Hashubah.
2808 | cheshbown khesh-bone' | from 'chashab' (2803); properly, contrivance; by implication, intelligence:--account, device, reason.
2809 | Cheshbown khesh-bone' | the same as 'cheshbown' (2808); Cheshbon, a place East of the Jordan:--Heshbon.
2810 | chishshabown khish-shaw-bone' | from 'chashab' (2803); a contrivance, i.e. actual (a warlike machine) or mental (a machination):--engine, invention.
2811 | Chashabyah khash-ab-yaw' | or Chashabyahuw {khash-ab-yaw'-hoo}; from 'chashab' (2803) and 'Yahh' (3050); Jah has regarded; Chashabjah, the name of nine Israelites:--Hashabiah.
2812 | Chashabnah khash-ab-naw' | feminine of 'cheshbown' (2808); inventiveness; Chashnah, an Israelite:--Hashabnah.
2813 | Chashabnyah khash-ab-neh-yaw' | from 'cheshbown' (2808) and 'Yahh' (3050); thought of Jah; Chashabnejah, the name of two Israelites:--Hashabniah.
2814 | chashah khaw-shaw' | a primitive root; to hush or keep quiet:--hold peace, keep silence, be silent, (be) still.
2815 | Chashshuwb khash-shoob' | from 'chashab' (2803); intelligent; Chashshub, the name of two or three Israelites:--Hashub, Hasshub.
2816 | chashowk khash-oke' | (Aramaic) from a root corresponding to 'chashak' (2821); the dark:--darkness.
2817 | Chasuwpha' khas-oo-faw' | or Chasuphao {khas-oo-faw'}; from 'chasaph' (2834); nakedness; Chasupha, one of the Nethinim:--Hashupha, Hasupha.
2818 | chashach khash-akh' | (Aramaic) a collateral root to one corresponding to 'chuwsh' (2363) in the sense of readiness; to be necessary (from the idea of convenience) or (transitively) to need:--careful, have need of.
2819 | chashchuwth khash-khooth' | from a root corresponding to 'chashach' (2818); necessity:--be needful.
2820 | chasak khaw-sak' | a primitive root; to restrain or (reflex.) refrain; by implication, to refuse, spare, preserve; also (by interch. with 'chashak' (2821)) to observe:--assuage, X darken, forbear, hinder, hold back, keep (back), punish, refrain, reserve, spare, withhold.
2821 | chashak khaw-shak' | a primitive root; to be dark (as withholding light); transitively, to darken:--be black, be (make) dark, darken, cause darkness, be dim, hide.
2822 | choshek kho-shek' | from 'chashak' (2821); the dark; hence (literally) darkness; figuratively, misery, destruction, death, ignorance, sorrow, wickedness:--dark(-ness), night, obscurity.
2823 | chashok khaw-shoke' | from 'chashak' (2821); dark (figuratively, i.e. obscure):--meaning
2824 | cheshkah khesh-kaw' | from 'chashak' (2821); darkness:--dark.
2825 | chashekah khash-ay-kaw' | or chashekah {khash-ay-kaw'}; from 'chashak' (2821); darkness; figuratively, misery:--darkness.
2826 | chashal khaw-shal' | a primitive root; to make (intrans. be) unsteady, i.e. weak:--feeble.
2827 | chashal khash-al' | (Aramaic) a root corresponding to 'chashal' (2826); to weaken, i.e. crush:--subdue.
2828 | Chashum khaw-shoom' | from the same as 'chashman' (2831); enriched; Chashum, the name of two or three Israelites:--Hashum.
2829 | Cheshmown klesh-mone' | the same as 'chashman' (2831); opulent; Cheshmon, a place in Palestine:--Heshmon.
2830 | chashmal khash-mal' | of uncertain derivation; probably bronze or polished spectrum metal:--amber.
2831 | chashman khash-man' | from an unused root (probably meaning firm or capacious in resources); apparently wealthy:--princes.
2832 | Chashmonah khash-mo-naw' | feminine of 'chashman' (2831); fertile; Chasmonah, a place in the Desert:--Hashmonah.
2833 | choshen kho'-shen | from an unused root probably meaning to contain or sparkle; perhaps a pocket (as holding the Urim and Thummim), or rich (as containing gems), used only of the gorget of the highpriest:--breastplate.
2834 | chasaph khaw-saf' | a primitive root; to strip off, i.e. generally to make naked (for exertion or in disgrace), to drain away or bail up (a liquid):--make bare, clean, discover, draw out, take, uncover.
2835 | chasiph khaw-seef' | from 'chasaph' (2834); properly, drawn off, i.e. separated; hence, a small company (as divided from the rest):--little flock.
2836 | chashaq khaw-shak' | a primitive root; to cling, i.e. join, (figuratively) to love, delight in; elliptically (or by interchangeable for 'chasak' (2820)) to deliver:--have a delight, (have a ) desire, fillet, long, set (in) love.
2837 | chesheq khay'-shek | from 'chashaq' (2836); delight:--desire, pleasure.
2838 | chashuq khaw-shook' | or chashuwq {khaw-shook'}; past participle of 'chashaq' (2836); attached, i.e. a fence-rail or rod connecting the posts or pillars:--fillet.
2839 | chishshuq khish-shook' | from 'chashaq' (2836); conjoined, i.e. a wheel-spoke or rod connecting the hub with the rim:--felloe.
2840 | chishshur khish-shoor' | from an unused root meaning to bind together; combined, i.e. the nave or hub of a wheel (as holding the spokes together):--spoke.
2841 | chashrah khash-raw' | from the same as 'chishshur' (2840); properly, a combination or gathering, i.e. of watery clouds:--dark.
2842 | chashash khaw-shash' | by variation for 'qash' (7179); dry grass:--chaff.
2843 | Chushathiy khoo-shaw-thee' | patronymically from 'Chuwshah' (2364); a Chushathite or descendant of Chushah:--Hushathite.
2844 | chath khath | from 'chathath' (2865); concretely, crushed; also afraid; abstractly, terror:--broken, dismayed, dread, fear.
2845 | Cheth khayth | from 'chathath' (2865); terror; Cheth, an aboriginal Canaanite:--Heth.
2846 | chathah khaw-thaw' | a primitive root; to lay hold of; especially to pick up fire:--heap, take (away).
2847 | chittah khit-taw' | from 'chathath' (2865); fear:--terror.
2848 | chittuwl khit-tool' | from 'chathal' (2853); swathed, i.e. a bandage:--roller.
2849 | chathchath khath-khath' | from 'chath' (2844); terror:--fear.
2850 | Chittiy khit-tee' | patronymically from 'Cheth' (2845); a Chittite, or descendant of Cheth:--Hittite, Hittities.
2851 | chittiyth khit-teeth' | from 'chathath' (2865); fear:--terror.
2852 | chathak khaw-thak' | a primitive root; properly, to cut off, i.e. (figuratively) to decree:--determine.
2853 | chathal khaw-thal' | a primitive root; to swathe:--X at all, swaddle.
2854 | chathullah khath-ool-law' | from 'chathal' (2853); a swathing cloth (figuratively):--swaddling band.
2855 | Chethlon kheth-lone' | from 'chathal' (2853); enswathed; Chethlon, a place in Palestine:--Hethlon.
2856 | chatham khaw-tham' | a primitive root; to close up; especially to seal:--make an end, mark, seal (up), stop.
2857 | chatham khath-am' | (Aramaic) a root corresponding to 'chatham' (2856); to seal:--seal.
2858 | chothemeth kho-the-meth | feminine active participle of 'chatham' (2856); a seal:--signet.
2859 | chathan khaw-than' | a primitive root; to give (a daughter) away in marriage; hence (generally) to contract affinity by marriage:--join in affinity, father in law, make marriages, mother in law, son in law.
2860 | chathan khaw-thawn' | from 'chathan' (2859); a relative by marriage (especially through the bride); figuratively, a circumcised child (as a species of religious espousal):--bridegroom, husband, son in law.
2861 | chathunnah khath-oon-naw' | from 'chathan' (2859); a wedding:--espousal.
2862 | chathaph khaw-thaf' | a primitive root; to clutch:--take away.
2863 | chetheph kheh'-thef | from 'chathaph' (2862); properly, rapine; figuratively, robbery:--prey.
2864 | chathar khaw-thar' | a primitive root; to force a passage, as by burglary; figuratively, with oars:--dig (through), row.
2865 | chathath khaw-thath' | a primitive root; properly, to prostrate; hence, to break down, either (literally) by violence, or (figuratively) by confusion and fear:--abolish, affright, be (make) afraid, amaze, beat down, discourage, (cause to) dismay, go down, scare, terrify.
2866 | chathath khath-ath' | from 'chathath' (2865); dismay:--casting down.
2867 | Chathath khath-ath' | the same as 'chathath' (2866); Chathath, an Israelite:--cathath.
2868 | t'eb teh-abe' | (Aramaic) a primitive root; to rejoice:--be glad.
2869 | tab , tawb | (Aramaic) from 't'eb' (2868); the same as 'towb' (2896); good:--fine, good.
2870 | tab'el taw-beh-ale' | from 'towb' (2895) and ''el' (410); pleasing (to) God; Tabeel, the name of a Syrian and of a Persian:--Tabeal, Tabeel.
2871 | tabuwl taw-bool' | passive participle of 'tabal' (2881); properly, dyed, i.e. a turban (probably as of colored stuff):--dyed attire.
2872 | tabbuwr tab-boor' | from an unused root meaning to pile up; properly, accumulated; i.e. (by implication) a summit:--middle, midst.
2873 | tabach taw-bakh' | a primitive root; to slaughter (animals or men):--kill, (make) slaughter, slay.
2874 | tebach teh'-bakh | from 'tabach' (2873); properly, something slaughtered; hence, a beast (or meat, as butchered); abstr. butchery (or concretely, a place of slaughter):--X beast, slaughter, X slay, X sore.
2875 | Tebach teh'-bakh | the same as 'tebach' (2874); massacre; Tebach, the name of a Mesopotamian and of an Israelite:--Tebah.
2876 | tabbach tab-bawkh' | from 'tabach' (2873); properly, a butcher; hence, a lifeguardsman (because he was acting as an executioner); also a cook (usually slaughtering the animal for food):--cook, guard.
2877 | tabbach tab-bawkh' | (Aramaic) the same as 'tabbach' (2876); a lifeguardsman:--guard.
2878 | tibehah tib-khaw' | feminine of 'tebach' (2874) and meaning the same:--flesh, slaughter.
2879 | tabbachah tab-baw-khaw' | feminine of 'tabbach' (2876); a female cook:--cook.
2880 | Tibchath tib-khath' | from 'tibehah' (2878); slaughter; Tibchath, a place in Syria:--Tibhath.
2881 | tabal taw-bal' | a primitive root; to dip, to immerse:--dip, plunge.
2882 | Tbalyahuw teb-al-yaw'-hoo | from 'tabal' (2881) and 'Yahh' (3050); Jah has dipped; Tebaljah, an Israelite:--Tebaliah.
2883 | taba` taw-bah' | a primitive root; to sink:--drown, fasten, settle, sink.
2884 | Tabba`owth tab-baw-othe' | plural of 'tabba`ath' (2885); rings; Tabbaoth, one of the Nethinim:--Tabaoth.
2885 | tabba`ath tab-bah'-ath | from 'taba`' (2883); properly, a seal (as sunk into the wax), i.e. signet (for sealing); hence (generally) a ring of any kind:--ring.
2886 | Tabrimmown tab-rim-mone' | from 'towb' (2895) and 'Rimmown' (7417); pleasing (to) Rimmon; Tabrimmon, a Syrian:--Tabrimmon.
2887 | Tebeth tay'-beth | probably of foreign derivation; Tebeth, the tenth Heb. month:--Tebeth.
2888 | Tabbath tab-bath' | of uncertain derivation; Tabbath, a place East of the Jordan:--Tabbath.
2889 | tahowr taw-hore' | or tahor {taw-hore'}; from 'taher' (2891); pure (in a physical, chemical, ceremonial or moral sense):--clean, fair, pure(-ness).
2890 | thowr teh-hore' | from 'taher' (2891); purity:--pureness.
2891 | taher taw-hare' | a primitive root; properly, to be bright; i.e. (by implication) to be pure (physical sound, clear, unadulterated; Levitically, uncontaminated; morally, innocent or holy):--be (make, make self, pronounce) clean, cleanse (self), purge, purify(-ier, self).
2892 | tohar to'-har | from 'taher' (2891); literally brightness; ceremonially purification:--clearness, glory, purifying.
2893 | tohorah toh-or-aw' | feminine of 'tohar' (2892); ceremonial purification; moral purity:--X is cleansed, cleansing, purification(-fying).
2894 | tuw' too | a primitive root; to sweep away:--sweep.
2895 | towb tobe | a primitive root, to be (transitively, do or make) good (or well) in the widest sense:--be (do) better, cheer, be (do, seem) good, (make) goodly, X please, (be, do, go, play) well.
2896 | towb tobe | from 'towb' (2895); good (as an adjective) in the widest sense; used likewise as a noun, both in the masculine and the feminine, the singular and the plural (good, a good or good thing, a good man or woman; the good, goods or good things, good men or women), also as an adverb (well):--beautiful, best, better, bountiful, cheerful, at ease, X fair (word), (be in) favour, fine, glad, good (deed, -lier, -liest, -ly, -ness, -s), graciously, joyful, kindly, kindness, liketh (best), loving, merry, X most, pleasant, + pleaseth, pleasure, precious, prosperity, ready, sweet, wealth, welfare, (be) well ((-favoured)).
2897 | Towb tobe | the same as 'towb' (2896); good; Tob, a region apparently East of the Jordan:--Tob.
2898 | tuwb toob | from 'towb' (2895); good (as a noun), in the widest sense, especially goodness (superlative concretely, the best), beauty, gladness, welfare:--fair, gladness, good(-ness, thing, -s), joy, go well with.
2899 | Towb Adoniyahuw tobe ado-nee-yah'-hoo | from 'towb' (2896) and ''Adoniyah' (138); pleasing (to) Adonijah; Tob-Adonijah, an Israelite:--Tob-adonijah.
2900 | Towbiyah to-bee-yaw' | or Towbiyahuw {to-bee-yaw'-hoo}; from 'towb' (2896) and 'Yahh' (3050); goodness of Jehovah; Tobijah, the name of three Israelites and of one Samaritan:--Tobiah, Tobijah.

Next Page - 2901 (tavah) to 3000 (Yberekyahuw)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

2901 (tavah) to 3000 (Yberekyahuw)

Previous Page - 2801 (charath) to 2900 (Towbiyah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
2901 | tavah taw-vaw' | a primitive root; to spin:--spin.
2902 | tuwach too'-akh | a primitive root; to smear, especially with lime:--daub, overlay, plaister, smut.
2903 | towphaphah to-faw-faw' | from an unusued root meaning to go around or bind; a fillet for the forehead:--frontlet.
2904 | tuwl tool | a primitive root; to pitch over or reel; hence (transitively) to cast down or out:--carry away, (utterly) cast (down, forth, out), send out.
2905 | tuwr toor | from an unused root meaning to range in a regular manner; a row; hence, a wall:--row.
2906 | tuwr toor | (Aramaic) corresponding to 'tsuwr' (6697); a rock or hill:--mountain.
2907 | tuws toos | a primitive root; to pounce as a bird of prey:--haste.
2908 | tvath tev-awth' | (Aramaic) from a root corresponding to 'tavah' (2901); hunger (as twisting):--fasting.
2909 | tachah taw-khaw' | a primitive root; to stretch a bow, as an archer:--(bow-)shot.
2910 | tuwchah too-khaw' | from 'tachah' (2909) (or 'tuwach' (2902)) in the sense of overlaying; (in the plural only) the kidneys (as being covered); hence (figuratively) the inmost thought:--inward parts.
2911 | tchown tekh-one' | from 'tachan' (2912); a hand mill; hence, a millstone:--to grind.
2912 | tachan taw-khan' | a primitive root; to grind meal; hence, to be a concubine (that being their employment):--grind(-er).
2913 | tachanah takh-an-aw' | from 'tachan' (2912); a hand mill; hence (figuratively) chewing:--grinding.
2914 | tchor tekh-ore' | from an unused root meaning to burn; a boil or ulcer (from the inflammation), especially a tumor in the anus or pudenda (the piles):--emerod.
2915 | tiyach tee'akh | from (the equiv. of) 'tuwach' (2902); mortar or plaster:--daubing.
2916 | tiyt teet | from an unused root meaning apparently to be sticky (rath. perb. a demon. from 'tuw'' (2894), through the idea of dirt to be swept away); mud or clay; figuratively, calamity:--clay, dirt, mire.
2917 | tiyn teen | (Aramaic) perhaps, by interchange, for a word corresponding to 'tiyt' (2916); clay:--miry.
2918 | tiyrah tee-raw' | feminine of (an equivalent to) 'tuwr' (2905); a wall; hence, a fortress or a hamlet:--(goodly) castle, habitation, palace, row.
2919 | tal tal | from 'talal' (2926); dew (as covering vegetation):--dew.
2920 | tal tal | (Aramaic) the same as 'tal' (2919):--dew.
2921 | tala' taw-law' | a primitive root; properly, to cover with pieces; i.e. (by implication) to spot or variegate (as tapestry):--clouted, with divers colours, spotted.
2922 | tla' tel-aw' | apparently from 'tala'' (2921) in the (orig.) sense of covering (for protection); a lamb (compare 'taleh' (2924)):--lamb.
2923 | Tla'iym tel-aw-eem' | from the plural of 'tla'' (2922); lambs; Telaim, a place in Palestine:--Telaim.
2924 | taleh taw-leh' | by variation for 'tla'' (2922); a lamb:--lamb.
2925 | taltelah tal-tay-law' | from 'tuwl' (2904); overthrow or rejection:--captivity.
2926 | talal taw-lal' | a primitive root; properly, to strew over, i.e. (by implication) to cover in or plate (with beams):--cover.
2927 | tlal tel-al' | (Aramaic) corresponding to 'talal' (2926); to cover with shade:--have a shadow.
2928 | Telem teh'-lem | from an unused root meaning to break up or treat violently; oppression; Telem, the name of a place in Idumaea, also of a temple doorkeeper:--Telem.
2929 | Talmown tal-mone' | from the same as 'chargol' (2728); oppressive; Talmon, a temple doorkeeper:--Talmon.
2930 | tame' taw-may' | a primitive root; to be foul, especially in a ceremial or moral sense (contaminated):--defile (self), pollute (self), be (make, make self, pronounce) unclean, X utterly.
2931 | tame' taw-may' | from 'tame'' (2930); foul in a relig. sense:--defiled, + infamous, polluted(-tion), unclean.
2932 | tum'ah toom-aw' | from 'tame'' (2930); religious impurity:--filthiness, unclean(-ness).
2933 | tamah taw-maw' | a collateral form of 'tame'' (2930); to be impure in a religious sense:--be defiled, be reputed vile.
2934 | taman taw-man' | a primitive root; to hide (by covering over):--hide, lay privily, in secret.
2935 | tene' teh'-neh | from an unused root probably meaning to weave; a basket (of interlaced osiers):--basket.
2936 | tanaph taw-naf' | a primitive root; to soil:--defile.
2937 | ta`ah taw-aw' | a primitive root; to wander; ,causatively to lead astray:--seduce.
2938 | ta`am taw-am' | a primitive root; to taste; figuratively, to perceive:--X but, perceive, taste.
2939 | t`am teh-am' | (Aramaic) corresponding to 'ta`am' (2938); to taste; causatively to feed:--make to eat, feed.
2940 | ta`am tah'-am | from 'ta`am' (2938); properly, a taste, i.e. (figuratively) perception; by implication, intelligence; transitively, a mandate:-- advice, behaviour, decree, discretion, judgment, reason, taste, understanding.
2941 | ta`am tah'-am | (Aramaic) from 't`am' (2939); properly, a taste, i.e. (as in 'ta`am' (2940)) a judicial sentence:--account, X to be commanded, commandment, matter.
2942 | t`em teh-ame' | (Aramaic) from 't`am' (2939), and equivalent to 'ta`am' (2941); properly, flavor; figuratively, judgment (both subjective and objective); hence, account (both subj. and obj.):--+ chancellor, + command, commandment, decree, + regard, taste, wisdom.
2943 | ta`an taw-an' | a primitive root; to load a beast:--lade.
2944 | ta`an taw-an' | a primitive root; to stab:--thrust through.
2945 | taph taf | from 'taphaph' (2952) (perhaps referring to the tripping gait of children); a family (mostly used collectively in the singular):--(little) children (ones), families.
2946 | taphach taw-fakh' | a primitive root; to flatten out or extend (as a tent); figuratively, to nurse a child (as promotive of growth); or perhaps a denom. from 'tephach' (2947), from dandling on the palms:--span, swaddle.
2947 | tephach tay'-fakh | from 'taphach' (2946); a spread of the hand, i.e. a palm- breadth (not "span" of the fingers); architecturally, a corbel (as a supporting palm):--coping, hand-breadth.
2948 | tophach to'-fakh | from 'taphach' (2946) (the same as 'tephach' (2947)):--hand-breadth (broad).
2949 | tippuch tip-pookh' | from 'taphach' (2946); nursing:--span long.
2950 | taphal taw-fal' | a primitive root; properly, to stick on as a patch; figuratively, to impute falsely:--forge(-r), sew up.
2951 | tiphcar tif-sar' | of foreign derivation; a military governor:--captain.
2952 | taphaph taw-faf' | a primitive root; apparently to trip (with short steps) coquettishly:--mince.
2953 | tphar tef-ar' | (Aramaic) from a root corresponding to 'tsaphar' (6852), and meaning the same as 'tsipporen' (6856); a finger-nail; also a hoof or claw:--nail.
2954 | taphash taw-fash' | a primitive root; properly, apparently to be thick; figuratively, to be stupid:--be fat.
2955 | Taphath taw-fath' | probably from 'nataph' (5197); a dropping (of ointment); Taphath, an Israelitess:--Taphath.
2956 | tarad taw-rad' | a primitive root; to drive on; figuratively, to follow close:--continual.
2957 | trad ter-ad' | (Aramaic) corresponding to 'tarad' (2956); to expel:--drive.
2958 | trowm ter-ome' | a variation of 'terem' (2962); not yet:--before.
2959 | tarach taw-rakh' | a primitive root; to overburden:--weary.
2960 | torach to'-rakh | from 'tarach' (2959); a burden:--cumbrance, trouble.
2961 | tariy taw-ree' | from an unused root apparently meaning to be moist; properly, dripping; hence, fresh (i.e. recently made such):--new, putrefying.
2962 | terem teh'-rem | from an unused root apparently meaning to interrupt or suspend; properly, non-occurrence; used adverbially, not yet or before:--before, ere, not yet.
2963 | taraph taw-raf' | a primitive root; to pluck off or pull to pieces; causatively to supply with food (as in morsels):--catch, X without doubt, feed, ravin, rend in pieces, X surely, tear (in pieces).
2964 | tereph teh'-ref | from 'taraph' (2963); something torn, i.e. a fragment, e.g. a fresh leaf, prey, food:--leaf, meat, prey, spoil.
2965 | taraph taw-rawf' | from 'taraph' (2963); recently torn off, i.e. fresh:--pluckt off.
2966 | trephah ter-ay-faw' | feminine (collectively) of 'tereph' (2964); prey, i.e. flocks devoured by animals:--ravin, (that which was) torn (of beasts, in pieces).
2967 | Tarplay tar-pel-ah'-ee | (Aramaic) from a name of foreign derivation; a Tarpelite (collectively) or inhabitants of Tarpel, a place in Assyria:--Tarpelites.
2968 | ya'ab yaw-ab' | a primitive root; to desire:--long.
2969 | ya'ah yaw-aw' | a primitive root; to be suitable:--appertain.
2970 | Ya'azanyah yah-az-an-yaw' | or Ya.azanyahuw {yah-az-an-yaw'-hoo}; from ''azan' (238) and 'Yahh' (3050); heard of Jah; Jaazanjah, the name of four Israelites:-- Jaazaniah. Compare 'Yzanyah' (3153).
2971 | Ya'iyr yaw-ere' | from ''owr' (215); enlightener; Jair, the name of four Israelites:--Jair.
2972 | Ya'iriy yaw-ee-ree' | patronymically from 'Ya'iyr' (2971); a Jairite or descendant of Jair:--Jairite.
2973 | ya'al yaw-al' | a primitive root; properly, to be slack, i.e. (figuratively) to be foolish:--dote, be (become, do) foolish(-ly).
2974 | ya'al yaw-al' | a primitive root (probably rather the same as 'ya'al' (2973) through the idea of mental weakness); properly, to yield, especially assent; hence (pos.) to undertake as an act of volition:--assay, begin, be content, please, take upon, X willingly, would.
2975 | y`or yeh-ore' | of Egyptian origin; a channel, e.g. a fosse, canal, shaft; specifically the Nile, as the one river of Egypt, including its collateral trenches; also the Tigris, as the main river of Assyria:--brook, flood, river, stream.
2976 | ya'ash yaw-ash' | a primitive root; to desist, i.e. (figuratively) to despond:--(cause to) despair, one that is desperate, be no hope.
2977 | Yo'shiyah yo-shee-yaw' | or {yo-she-yaw'-hoo}; from the same root as ''ashuwyah' (803) and 'Yahh' (3050); founded of Jah; Joshijah, the name of two Israelites:-- Josiah.
2978 | y'ithown yeh-ee-thone' | from ''athah' (857); an entry:--entrance.
2979 | y'athray yeh-aw-ther-ah'ee | from the same as ''Athariym' (871); stepping; Jeatherai, an Israelite:--Jeaterai.
2980 | yabab yaw-bab | a primitive root; to bawl:--cry out.
2981 | ybuwl yeb-ool' | from 'yabal' (2986); produce, i.e. a crop or (figuratively) wealth:--fruit, increase.
2982 | Ybuwc yeb-oos' | from 'buwc' (947); trodden, i.e. threshing-place; Jebus, the aboriginal name of Jerusalem:--Jebus.
2983 | Yebuwciy yeb-oo-see' | patrial from 'Ybuwc' (2982); a Jebusite or inhabitant of Jebus:--Jebusite(-s).
2984 | Yibchar yib-khar' | from 'bachar' (977); choice; Jibchar, an Israelite:--Ibhar.
2985 | Yabiyn yaw-bene' | from 'biyn' (995); intelligent; Jabin, the name of two Canaanitish kings:--Jabin.
2986 | yabal yaw-bal' | a primitive root; properly, to flow; causatively, to bring (especially with pomp):--bring (forth), carry, lead (forth).
2987 | ybal yeb-al' | (Aramaic) corresponding to 'yabal' (2986); to bring:--bring, carry.
2988 | yabal yaw-bawl' | from 'yabal' (2986); a stream:--(water-)course, stream.
2989 | Yabal yaw-bawl' | the same as 'yabal' (2988); Jabal, an antediluvian:--Jabal.
2990 | yabbel yab-bale' | from 'yabal' (2986); having running sores:--wen.
2991 | Yibl`am yib-leh-awm' | from 'bala`' (1104) and '`am' (5971); devouring people; Jibleam, a place in Palestine:--Ibleam.
2992 | yabam yaw-bam' | a primitive root of doubtful meaning; used only as a denominative from 'yabam' (2993); to marry a (deceased) brother's widow:--perform the duty of a husband's brother, marry.
2993 | yabam yaw-bawm' | from (the orig. of) 'yabam' (2992); a brother-in-law:--husband's brother.
2994 | Ybemeth yeb-ay'-meth | feminine participle of 'yabam' (2992); a sister-in-law:--brother's wife, sister in law.
2995 | Yabn'el yab-neh-ale' | from 'banah' (1129) and ''el' (410): built of God; Jabneel, the name of two places in Palestine:--Jabneel.
2996 | Yabneh yab-neh' | from 'banah' (1129); a building; Jabneh, a place in Palestine:--Jabneh.
2997 | Yibnyah yib-neh-yaw' | from 'banah' (1129) and 'Yahh' (3050); built of Jah; Jibnejah, an Israelite:--Ibneiah.
2998 | Yibniyah yib-nee-yaw' | from 'banah' (1129) and 'Yahh' (3050); building of Jah; Jibnijah, an Israelite:--Ibnijah.
2999 | Yabboq yab-boke' | probably from 'baqaq' (1238); pouring forth; Jabbok, a river east of the Jordan:--Jabbok.
3000 | Yberekyahuw yeb-eh-rek-yaw'-hoo | from 'barak' (1288) and 'Yahh' (3050): blessed of Jah; Jeberekjah, an Israelite:--Jeberechiah.

Next Page - 3001 (yabesh) to 3100 (Yow'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3001 (yabesh) to 3100 (Yow'el)

Previous Page - 2901 (tavah) to 3000 (Yberekyahuw)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3001 | yabesh yaw-bashe' | a primitive root; to be ashamed, confused or disappointed; also (as failing) to dry up (as water) or wither (as herbage):--be ashamed, clean, be confounded, (make) dry (up), (do) shame(-fully), X utterly, wither (away).
3002 | yabesh yaw-bashe' | from 'yabesh' (3001); dry:--dried (away), dry.
3003 | Yabesh yaw-bashe' | the same as 'yabesh' (3002) (also Yabeysh {yaw-bashe'}; often with the addition of 'Gil`ad' (1568), i.e. Jabesh of Gilad); Jobesh, the name of an Israelite and of a place in Palestine:--Jobesh ((-Gilead)).
3004 | yabbashah yab-baw-shaw' | from 'yabesh' (3001); dry ground:--dry (ground, land).
3005 | Yibsam yib-sawm' | from the same as 'besem' (1314); fragrant; Jibsam, an Israelite:--Jibsam.
3006 | yabbesheth yab-beh'-sheth | a variation of 'yabbashah' (3004); dry ground:--dry land.
3007 | yabbesheth yab-beh'-sheth | (Aramaic) corresponding to 'yabbesheth' (3006); dry land:--earth.
3008 | Yig'al yig-awl' | from 'ga'al' (1350); avenger; Jigal, the name of three Israelites:--Igal, Igeal.
3009 | yagab yaw-gab' | a primitive root; to dig or plow:--husbandman.
3010 | yageb yaw-gabe' | from 'yagab' (3009); a plowed field:--field.
3011 | Yogbhah yog-beh-haw' | feminine from 'gabahh' (1361); hillock; Jogbehah, a place East of the Jordan:--Jogbehah.
3012 | Yigdalyahuw yig-dal-yaw'-hoo | from 'gadal' (1431) and 'Yahh' (3050); magnified of Jah; Jigdaljah, an Israelite:--Igdaliah.
3013 | yagah yaw-gaw' | a primitive root; to grieve:--afflict, cause grief, grieve, sorrowful, vex.
3014 | yagah yaw-gaw' | a primitive root (probably rather the same as 'yagah' (3013) through the common idea of dissatisfaction); to push away; -be removed.
3015 | yagown yaw-gohn' | from 'yagah' (3013); affliction:--grief, sorrow.
3016 | yagowr yaw-gore' | from 'yagor' (3025); fearful:--afraid, fearest.
3017 | Yaguwr yaw-goor' | probably from 'guwr' (1481); a lodging; Jagur, a place in Palestine:--Jagur.
3018 | ygiya` yeg-ee'-ah | from 'yaga`' (3021); toil; hence, a work, produce, property (as the result of labor):--labour, work.
3019 | yagiya` yaw-ghee'-ah | from 'yaga`' (3021); tired:--weary.
3020 | Yogliy yog-lee' | from 'galah' (1540); exiled; Jogli, an Israelite:--Jogli.
3021 | yaga` yaw-gah' | a primitive root; properly, to gasp; hence, to be exhausted, to tire, to toil:--faint, (make to) labour, (be) weary.
3022 | yaga` yaw-gaw' | from 'yaga`' (3021); earnings (as the product of toil); -that which he laboured for.
3023 | yagea` yaw-gay'-ah | from 'yaga`' (3021); tired; hence (transitive) tiresome:--full of labour, weary.
3024 | ygi`ah yeg-ee-aw' | feminine of 'yagiya`' (3019); fatigue:--weariness.
3025 | yagor yaw-gore' | a primitive root; to fear:--be afraid, fear.
3026 | Ygar Sahaduwtha' yegar' sah-had-oo-thaw' | (Aramaic) from a word derived from an unused root (meaning to gather) and a derivation of a root corresponding to 'sahed' (7717); heap of the testimony; Jegar-Sahadutha, a cairn East of the Jordan:--Jegar-Sahadutha.
3027 | yad yawd | a primitive word; a hand (the open one (indicating power, means, direction, etc.), in distinction from 'kaph' (3709), the closed one); used (as noun, adverb, etc.) in a great variety of applications, both literally and figuratively, both proximate and remote (as follows):--(+ be) able, X about, + armholes, at, axletree, because of, beside, border, X bounty, + broad, (broken-)handed, X by, charge, coast, + consecrate, + creditor, custody, debt, dominion, X enough, + fellowship, force, X from, hand(-staves, -y work), X he, himself, X in, labour, + large, ledge, (left-)handed, means, X mine, ministry, near, X of, X order, ordinance, X our, parts, pain, power, X presumptuously, service, side, sore, state, stay, draw with strength, stroke, + swear, terror, X thee, X by them, X themselves, X thine own, X thou, through, X throwing, + thumb, times, X to, X under, X us, X wait on, (way-)side, where, + wide, X with (him, me, you), work, + yield, X yourselves.
3028 | yad yad | (Aramaic) corresponding to 'yad' (3027):--hand, power.
3029 | yda' yed-aw' | (Aramaic) corresponding to 'yadah' (3034); to praise:--(give) thank(-s).
3030 | Yidalah yid-al-aw' | of uncertain derivation; Jidalah, a place in Palestine:--Idalah.
3031 | Yidbash yid-bawsh' | from the same as 'dbash' (1706); perhaps honeyed; Jidbash, an Israelite:--Idbash.
3032 | yadad yaw-dad' | a primitive root; properly, to handle (compare 'yadah' (3034)), i.e. to throw, e.g. lots:--cast.
3033 | ydiduwth yed-ee-dooth' | from 'ydiyd' (3039); properly, affection; concretely, a darling object:--dearly beloved.
3034 | yadah yaw-daw' | a primitive root; used only as denominative from 'yad' (3027); literally, to use (i.e. hold out) the hand; physically, to throw (a stone, an arrow) at or away; especially to revere or worship (with extended hands); intensively, to bemoan (by wringing the hands):--cast (out), (make) confess(-ion), praise, shoot, (give) thank(-ful, -s, -sgiving).
3035 | Yiddow yid-do' | from 'yadah' (3034); praised; Jiddo, an Israelite:--Iddo.
3036 | Yadown yaw-done' | from 'yadah' (3034); thankful; Jadon, an Israelite:--Jadon.
3037 | Yadduwa` yad-doo'-ah | from 'yada`' (3045); knowing; Jaddua, the name of two Israelites:--Jaddua.
3038 | Yduwthuwn yed-oo-thoon' | or Yduthuwn {yed-oo-thoon'}; or Ydiythuwn {yed-ee-thoon'}; probably from 'yadah' (3034); laudatory; Jeduthun, an Israelite:--Jeduthun.
3039 | ydiyd yed-eed' | from the same as 'dowd' (1730); loved:--amiable, (well-)beloved, loves.
3040 | Ydiydah yed-ee-daw' | feminine of 'ydiyd' (3039); beloved; Jedidah, an Israelitess:--Jedidah.
3041 | Ydiydyah yed-ee-deh-yaw' | from 'ydiyd' (3039) and 'Yahh' (3050); beloved of Jah; Jedidejah, a name of Solomon:--Jedidiah.
3042 | Ydayah yed-aw-yaw' | from 'yadah' (3034) and 'Yahh' (3050); praised of Jah; Jedajah, the name of two Israelites:--Jedaiah.
3043 | Ydiy`a'el yed-ee-ah-ale' | from 'yada`' (3045) and ''el' (410); knowing God; Jediael, the name of three Israelites:--Jediael.
3044 | Yidlaph yid-lawf' | from 'dalaph' (1811); tearful; Jidlaph, a Mesopotamian:--Jidlaph.
3045 | yada` yaw-dah' | a primitive root; to know (properly, to ascertain by seeing); used in a great variety of senses, figuratively, literally, euphemistically and inferentially (including observation, care, recognition; and causatively, instruction, designation, punishment, etc.) (as follow):--acknowledge, acquaintance(-ted with), advise, answer, appoint, assuredly, be aware, (un-)awares, can(-not), certainly, comprehend, consider, X could they, cunning, declare, be diligent, (can, cause to) discern, discover, endued with, familiar friend, famous, feel, can have, be (ig-)norant, instruct, kinsfolk, kinsman, (cause to let, make) know, (come to give, have, take) knowledge, have (knowledge), (be, make, make to be, make self) known, + be learned, + lie by man, mark, perceive, privy to, X prognosticator, regard, have respect, skilful, shew, can (man of) skill, be sure, of a surety, teach, (can) tell, understand, have (understanding), X will be, wist, wit, wot.
3046 | yda` yed-ah' | (Aramaic) corresponding to 'yada`' (3045):--certify, know, make known, teach.
3047 | Yada` yaw-daw' | from 'yada`' (3045); knowing; Jada, an Israelite:--Jada.
3048 | Ykda`yah yed-ah-yaw' | from 'yada`' (3045) and 'Yahh' (3050); Jah has known; Jedajah, the name of two Israelites:--Jedaiah.
3049 | yidd`oniy yid-deh-o-nee' | from 'yada`' (3045); properly, a knowing one; specifically, a conjurer; (by impl) a ghost:--wizard.
3050 | Yahh yaw | contraction for 'Yhovah' (3068), and meaning the same; Jah, the sacred name:--Jah, the Lord, most vehement. Compare names in "-iah," "- jah."
3051 | yahab yaw-hab' | a primitive root; to give (whether literal or figurative); generally, to put; imperatively (reflexive) come:--ascribe, bring, come on, give, go, set, take.
3052 | yhab yeh-hab' | (Aramaic) corresponding to 'yahab' (3051); -deliver, give, lay, + prolong, pay, yield.
3053 | yhab ye-hawb' | from 'yahab' (3051); properly, what is given (by Providence), i.e. a lot:--burden.
3054 | yahad yaw-had' | denominative from a form corresponding to 'Yhuwd' (3061); to Judaize, i.e. become Jewish:--become Jews.
3055 | Yhud yeh-hood' | a briefer form of one corresponding to 'Yhuwd' (3061); Jehud, a place in Palestine:--Jehud.
3056 | Yehday yeh-dah'-ee | perhaps from a form corresponding to 'Yhuwd' (3061); Judaistic; Jehdai, an Israelite:--Jehdai.
3057 | Yhudiyah yeh-hoo-dee-yaw' | feminine of 'Yhuwdiy' (3064); Jehudijah, a Jewess: -Jehudijah.
3058 | Yehuw' yay-hoo' | from 'Yhovah' (3068) and 'huw'' (1931); Jehovah (is) He; Jehu, the name of five Israelites:--Jehu.
3059 | Yhow'achaz yeh-ho-aw-khawz' | from 'Yhovah' (3068) and ''achaz' (270); Jehovah-seized; Jehoachaz, the name of three Israelites:--Jehoahaz. Compare 'Yow'achaz' (3099).
3060 | Yhow'ash yeh-ho-awsh' | from 'Yhovah' (3068) and (perhaps) ''esh' (784); Jehovah-fired; Jehoash, the name of two Israelite kings:--Jehoash. Compare 'Yow'ash' (3101).
3061 | Yhuwd yeh-hood' | (Aramaic) contracted from a form corresponding to 'Yhuwdah' (3063); properly, Judah, hence, Judaea:--Jewry, Judah, Judea.
3062 | Yhuwda'iy yeh-hoo-daw-ee' | (Aramaic) patrial from 'Yhuwd' (3061); a Jehudaite (or Judaite), i.e. Jew:--Jew.
3063 | Yhuwdah yeh-hoo-daw' | from 'yadah' (3034); celebrated; Jehudah (or Judah), the name of five Israelites; also of the tribe descended from the first, and of its territory:--Judah.
3064 | Yhuwdiy yeh-hoo-dee' | patronymically from 'Yhuwdah' (3063); a Jehudite (i.e. Judaite or Jew), or descendant of Jehudah (i.e. Judah):--Jew.
3065 | Yhuwdiy yeh-hoo-dee' | the same as 'Yhuwdiy' (3064); Jehudi, an Israelite:--Jehudi.
3066 | Yhuwdiyth yeh-hoo-deeth' | feminine of 'Yhuwdiy' (3064); the Jewish (used adverbially) language:--in the Jews' language.
3067 | Yhuwdiyth yeh-ho-deeth' | the same as 'Yhuwdiyth' (3066); Jewess; Jehudith, a Canaanitess:--Judith.
3068 | Yhovah yeh-ho-vaw' | from 'hayah' (1961); (the) self-Existent or Eternal; Jehovah, Jewish national name of God:--Jehovah, the Lord. Compare 'Yahh' (3050), 'Yhovih' (3069).
3069 | Yhovih yeh-ho-vee' | a variation of 'Yhovah' (3068) (used after ''Adonay' (136), and pronounced by Jews as ''elohiym' (430), in order to prevent the repetition of the same sound, since they elsewhere pronounce 'Yhovah' (3068) as ''Adonay' (136)):--God.
3070 | Yhovah yireh yeh-ho-vaw' yir-eh' | from 'Yhovah' (3068) and 'ra'ah' (7200); Jehovah will see (to it); Jehovah-Jireh, a symbolical name for Mount Moriah:--Jehovah- jireh.
3071 | Yhovah nicciy yeh-ho-vaw' nis-see' | from 'Yhovah' (3068) and 'nec' (5251) with the prononimal suffix; Jehovah (is) my banner; Jehovah-Nissi, a symbolical name of an altar in the Desert:--Jehovah-nissi.
3072 | Yhovah tsidqenuw ye-ho-vaw' tsid-kay'-noo | from 'Yhovah' (3068) and 'tsedeq' (6664) with pronominal suffix; Jehovah (is) our right; Jehovah-Tsidkenu, a symbolical epithet of the Messiah and of Jerusalem:--the Lord our righteousness.
3073 | Yhavah shalowm yeh-ho-vaw' shaw-lome' | from 'Yhovah' (3068) and 'shalowm' (7965); Jehovah (is) peace; Jehovah-Shalom, a symbolical name of an altar in Palestine: -Jehovah-shalom.
3074 | Yhovah shammah yeh-ho-vaw' shawm'-maw | from 'Yhovah' (3068) and 'sham' (8033) with directive enclitic; Jehovah (is) thither; Jehovah-Shammah, a symbolic title of Jerusalem:--Jehovah-shammah.
3075 | Yhowzabad yeh-ho-zaw-bawd' | from 'Yhovah' (3068) and 'zabad' (2064); Jehovah-endowed; Jehozabad, the name of three Israelites:--Jehozabad. Compare 'Yowzabad' (3107).
3076 | Yhowchanan yeh-ho-khaw-nawn' | from 'Yhovah' (3068) and 'chanan' (2603); Jehovah-favored; Jehochanan, the name of eight Israelites:--Jehohanan, Johanan. Compare 'Yowchanan' (3110).
3077 | Yhowyada` yeh-ho-yaw-daw' | from 'Yhovah' (3068) and 'yada`' (3045); Jehovah-known; Jehojada, the name of three Israelites:--Jehoiada. Compare 'Yowyada`' (3111).
3078 | Yhowyakiyn yeh-ho-yaw-keen' | from 'Yhovah' (3068) and 'kuwn' (3559); Jehovah will establish; Jehojakin, a Jewish king:--Jehoiachin. Compare 'Yowyakiyn' (3112).
3079 | Yhowyaqiym yeh-ho-yaw-keem' | from 'Yhovah' (3068) abbreviated and 'quwm' (6965); Jehovah will raise; Jehojakim, a Jewish king:--Jehoiakim. Compare 'Yowyaqiym' (3113).
3080 | Yhowyariyb yeh-ho-yaw-reeb' | from 'Yhovah' (3068) and 'riyb' (7378); Jehovah will contend; Jehojarib, the name of two Israelites:--Jehoiarib. Compare 'Yowyariyb' (3114).
3081 | Yhuwkal yeh-hoo-kal' | from 'yakol' (3201); potent; Jehukal, an Israelite: -Jehucal. Compare 'Yuwkal' (3116).
3082 | Yhownadab yeh-ho-naw-dawb' | from 'Yhovah' (3068) and 'nadab' (5068); Jehovah-largessed; Jehonadab, the name of an Israelite and of an Arab:--Jehonadab, Jonadab. Compare 'Yawnadab' (3122).
3083 | Yhownathan yeh-ho-naw-thawn' | from 'Yhovah' (3068) and 'nathan' (5414); Jehovah-given; Jehonathan, the name of four Israelites:--Jonathan. Compare 'Yownathan' (3129).
3084 | Yhowceph yeh-ho-safe' | a fuller form of 'Yowceph' (3130); Jehoseph (i.e. Joseph), a son of Jacob:--Joseph.
3085 | Yhow`addah yeh-ho-ad-daw' | from 'Yhovah' (3068) and '`adah' (5710); Jehovah-adorned; Jehoaddah, an Israelite:--Jehoada.
3086 | Yhow`addiyn yeh-ho-ad-deen' | or Yhowaddan {yeh-ho-ad-dawn'}; from 'Yhovah' (3068) and '`adan' (5727); Jehovah-pleased; Jehoaddin or Jehoaddan, an Israelitess:--Jehoaddan.
3087 | Yhowtsadaq yeh-ho-tsaw-dawk' | from 'Yhovah' (3068) and 'tsadaq' (6663); Jehovah-righted; Jehotsadak, an Israelite:--Jehozadek, Josedech. Compare 'Yowtsadaq' (3136).
3088 | Yhowram yeh-ho-rawm' | from 'Yhovah' (3068) and 'ruwm' (7311); Jehovah-raised; Jehoram, the name of a Syrian and of three Israelites:--Jehoram, Joram. Compare 'Yowram' (3141).
3089 | Yhowsheba` yeh-ho-sheh'-bah | from 'Yhovah' (3068) and 'shaba`' (7650); Jehovah-sworn; Jehosheba, an Israelitess:--Jehosheba. Compare 'Yhowshab`ath' (3090).
3090 | Yhowshab`ath yeh-ho-shab-ath' | a form of 'Yhowsheba`' (3089); Jehoshabath, an Israelitess:--Jehoshabeath.
3091 | Yhowshuwa` yeh-ho-shoo'-ah | or Yhowshua {yeh-ho-shoo'-ah}; from 'Yhovah' (3068) and 'yasha`' (3467); Jehovah-saved; Jehoshua (i.e. Joshua), the Jewish leader:--Jehoshua, Jehoshuah, Joshua. Compare 'Howshea`' (1954), 'Yeshuwa`' (3442).
3092 | Yhowshaphat yeh-ho-shaw-fawt' | from 'Yhovah' (3068) and 'shaphat' (8199); Jehovah-judged; Jehoshaphat, the name of six Israelites; also of a valley near Jerusalem:--Jehoshaphat. Compare 'Yowshaphat' (3146).
3093 | yahiyr yaw-here' | probably from the same as 'har' (2022); elated; hence, arrogant:--haughty, proud.
3094 | Yhallel'el yeh-hal-lel-ale' | from 'halal' (1984) and ''el' (410); praising God; Jehallelel, the name of two Israelites:--Jehalellel, Jehalelel.
3095 | yahalom yah-hal-ome' | from 'halam' (1986) (in the sense of hardness); a precious stone, probably onyx:--diamond.
3096 | Yahats yah'-hats | or Yahtsah {yah'-tsaw}; or (feminine) Yahtsah {yah-tsaw'}; from an unused root meaning to stamp; perhaps threshing-floor; Jahats or Jahtsah, a place East of the Jordan:--Jahaz, Jahazah, Jahzah.
3097 | Yow'ab yo-awb' | from 'Yhovah' (3068) and ''ab' (1); Jehovah-fathered; Joab, the name of three Israelites:--Joab.
3098 | Yow'ach yo-awkh' | from 'Yhovah' (3068) and ''ach' (251); Jehovah-brothered; Joach, the name of four Israelites:--Joah.
3099 | Yow'achaz yo-aw-khawz' | a form of 'Yhow'achaz' (3059); Joachaz, the name of two Israelites:--Jehoahaz, Joahaz.
3100 | Yow'el yo-ale' | from 'Yhovah' (3068) and ''el' (410); Jehovah (is his) God; Joel, the name of twelve Israelites:--Joel.

Next Page - 3101 (Yow'ash) to 3200 (Yakiyniy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3101 (Yow'ash) to 3200 (Yakiyniy)

Previous Page - 3001 (yabesh) to 3100 (Yow'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3101 | Yow'ash yo-awsh' | or Yoash (2 Chron. 24:1) {yo-awsh'}; a form of 'Yhow'ash' (3060); Joash, the name of six Israelites:--Joash.
3102 | Yowb yobe | perhaps a form of 'Yowbab' (3103), but more probably by erroneous transcription for 'Yashuwb' (3437); Job, an Israelite:--Job.
3103 | Yowbab yo-bawb' | from 'yabab' (2980); howler; Jobab, the name of two Israelites and of three foreigners:--Jobab.
3104 | yowbel yo-bale' | or yobel {yob-ale'}; apparently from 'yabal' (2986); the blast of a horn (from its continuous sound); specifically, the signal of the silver trumpets; hence, the instrument itself and the festival thus introduced:--jubile, ram's horn, trumpet.
3105 | yuwbal yoo-bal' | from 'yabal' (2986); a stream:--river.
3106 | Yuwbal yoo-bawl' | from 'yabal' (2986); stream; Jubal, an antediluvian:--Jubal.
3107 | Yowzabad yo-zaw-bawd' | a form of 'Yhowzabad' (3075); Jozabad, the name of ten Israelites:--Josabad, Jozabad.
3108 | Yowzakar yo-zaw-kawr' | from 'Yhovah' (3068) and 'zakar' (2142); Jehovah-remembered; Jozacar, an Israelite:--Jozachar.
3109 | Yowcha' yo-khaw' | probably from 'Yhovah' (3068) and a variation of 'chayah' (2421); Jehovah-revived; Jocha, the name of two Israelites:--Joha.
3110 | Yowchanan yo-khaw-nawn' | a form of 'Yhowchanan' (3076); Jochanan, the name of nine Israelites:--Johanan.
3111 | Yowyada` yo-yaw-daw' | a form of 'Yhowyada`' (3077); Jojada, the name of two Israelites:--Jehoiada, Joiada.
3112 | Yowyakiyn yo-yaw-keen' | a form of 'Yhowyakiyn' (3078); Jojakin, an Israelite king:--Jehoiachin.
3113 | Yowyaqiym yo-yaw-keem' | a form of 'Yhowyaqiym' (3079); Jojakim, an Israelite:--Joiakim. Compare 'Yowqiym' (3137).
3114 | Yowyariyb yo-yaw-reeb' | a form of 'Yhowyariyb' (3080); Jojarib, the name of four Israelites:--Joiarib.
3115 | Yowkebed yo-keh'-bed | from 'Yhovah' (3068) contracted and 'kabad' (3513); Jehovah-gloried; Jokebed, the mother of Moses:--Jochebed.
3116 | Yuwkal yoo-kal' | a form of 'Yhuwkal' (3081); Jukal, an Israelite:--Jucal.
3117 | yowm yome | from an unused root meaning to be hot; a day (as the warm hours), whether literal (from sunrise to sunset, or from one sunset to the next), or figurative (a space of time defined by an associated term), (often used adverb):--age, + always, + chronicals, continually(-ance), daily, ((birth-), each, to) day, (now a, two) days (agone), + elder, X end, + evening, + (for) ever(-lasting, -more), X full, life, as (so) long as (... live), (even) now, + old, + outlived, + perpetually, presently, + remaineth, X required, season, X since, space, then, (process of) time, + as at other times, + in trouble, weather, (as) when, (a, the, within a) while (that), X whole (+ age), (full) year(-ly), + younger.
3118 | yowm yome | (Aramaic) corresponding to 'yowm' (3117); a day:--day (by day), time.
3119 | yowmam yo-mawm' | from 'yowm' (3117); daily:--daily, (by, in the) day(-time).
3120 | Yavan yaw-vawn' | probably from the same as 'yayin' (3196); effervescing (i.e. hot and active); Javan, the name of a son of Joktan, and of the race (Ionians, i.e. Greeks) descended from him, with their territory; also of a place in Arabia:--Javan.
3121 | yaven yaw-ven' | from the same as 'yayin' (3196); properly, dregs (as effervescing); hence, mud:--mire, miry.
3122 | Yawnadab yo-naw-dawb' | a form of 'Yhownadab' (3082); Jonadab, the name of an Israelite and of a Rechabite:--Jonadab.
3123 | yownah yo-naw' | probably from the same as 'yayin' (3196); a dove (apparently from the warmth of their mating):--dove, pigeon.
3124 | Yonah yo-naw' | the same as 'yownah' (3123); Jonah, an Israelite:--Jonah.
3125 | Yvaniy yev-aw-nee' | patronymically from 'yaven' (3121); a Jevanite, or descendant of Javan:--Grecian.
3126 | yowneq yo-nake' | active participle of 'yanaq' (3243); a sucker; hence, a twig (of a tree felled and sprouting):--tender plant.
3127 | yowneqeth yo-neh'-keth | feminine of 'yowneq' (3126); a sprout:--(tender) branch, young twig.
3128 | yownath 'elem rchoqiym yo-nath' ay'-lem rekh-o-keem' | from 'yownah' (3123) and ''elem' (482) and the plural of 'rachowq' (7350); dove of (the) silence (i.e. dumb Israel) of (i.e. among) distances (i.e. strangers); the title of a ditty (used for a name of its melody):--Jonath-elem-rechokim.
3129 | Yownathan yo-naw-thawn' | a form of 'Yhownathan' (3083); Jonathan, the name of ten Israelites:--Jonathan.
3130 | Yowceph yo-safe' | future of 'yacaph' (3254); let him add (or perhaps simply active participle adding); Joseph, the name of seven Israelites:--Joseph. Compare 'Yhowceph' (3084).
3131 | Yowciphyah yo-sif-yaw' | from active participle of 'yacaph' (3254) and 'Yahh' (3050); Jah (is) adding; Josiphjah, an Israelite:--Josiphiah.
3132 | Yow`e'lah yo-ay-law' | perhaps feminine active participle of 'ya`al' (3276); furthermore; Joelah, an Israelite:--Joelah.
3133 | Yow`ed yo-ade' | apparently the active participle of 'ya`ad' (3259); appointer; Joed, an Israelite:--Joed.
3134 | Yow`ezer yo-eh'-zer | from 'Yhovah' (3068) and '`ezer' (5828); Jehovah (is his) help; Joezer, an Israelite:--Joezer.
3135 | Yow`ash yo-awsh' | from 'Yhovah' (3068) and '`uwsh' (5789); Jehovah-hastened; Joash, the name of two Israelites:--Joash.
3136 | Yowtsadaq yo-tsaw-dawk' | a form of 'Yhowtsadaq' (3087); Jotsadak, an Israelite:--Jozadak.
3137 | Yowqiym yo-keem' | a form of 'Yowyaqiym' (3113); Jokim, an Israelite:--Jokim.
3138 | yowreh yo-reh' | active participle of 'yarah' (3384); sprinkling; hence, a sprinkling (or autumnal showers):--first rain, former (rain).
3139 | Yowrah yo-raw' | from 'yarah' (3384); rainy; Jorah, an Israelite:--Jorah.
3140 | Yowray yo-rah'-ee | from 'yarah' (3384); rainy; Jorai, an Israelite:--Jorai.
3141 | Yowram yo-rawm' | a form of 'Yhowram' (3088); Joram, the name of three Israelites and one Syrian:--Joram.
3142 | Yuwshab Checed yoo-shab' kheh'-sed | from 'shuwb' (7725) and 'checed' (2617); kindness will be returned; Jushab-Chesed, an Israelite:--Jushab-hesed.
3143 | Yowshibyah yo-shi-yaw' | from 'yashab' (3427) and 'Yahh' (3050); Jehovah will cause to dwell; Josibjah, an Israelite:--Josibiah.
3144 | Yowshah yo-shaw' | probably a form of 'Yowshavyah' (3145); Joshah, an Israelite:--Joshah.
3145 | Yowshavyah yo-shav-yaw' | from 'Yhovah' (3068) and 'shavah' (7737); Jehovah-set; Joshavjah, an Israelite:--Joshaviah. Compare 'Yowshah' (3144).
3146 | Yowshaphat yo-shaw-fawt' | a form of 'Yhowshaphat' (3092); Joshaphat, an Israelite:--Joshaphat.
3147 | Yowtham yo-thawm' | from 'Yhovah' (3068) and 'tam' (8535); Jehovah (is) perfect; Jotham, the name of three Israelites:--Jotham.
3148 | yowther yo-thare' | active participle of 'yathar' (3498); properly, redundant; hence, over and above, as adjective, noun, adverb or conjunction (as follows):--better, more(-over), over, profit.
3149 | Yzav'el yez-av-ale' | from an unused root (meaning to sprinkle) and ''el' (410); sprinkled of God; Jezavel, an Israelite:--Jeziel (from the margin).
3150 | Yizziyah yiz-zee-yaw' | from the same as the first part of 'Yzav'el' (3149) and 'Yahh' (3050); sprinkled of Jah; Jizzijah, an Israelite:--Jeziah.
3151 | Yaziyz yaw-zeez' | from the same as 'ziyz' (2123); he will make prominent; Jaziz, an Israelite:--Jaziz.
3152 | Yizliy'ah yiz-lee-aw' | perhaps from an unused root (meaning to draw up); he will draw out; Jizliah, an Israelite:--Jezliah.
3153 | Yzanyah yez-an-yaw' | or Yzanyahuw {yez-an-yaw'-hoo}; probably for 'Ya'azanyah' (2970); Jezanjah, an Israelite:--Jezaniah.
3154 | yeza` yeh'-zah | from an unused root mean to ooze; sweat, i.e. (by implication) a sweating dress:--any thing that causeth sweat.
3155 | Yizrach yiz-rawkh' | a variation for ''Ezrachiy' (250); a Jizrach (i.e. Ezrachite or Zarchite) or descendant of Zerach:--Izrahite.
3156 | Yizrachyah yiz-rakh-yaw' | from 'zarach' (2224) and 'Yahh' (3050); Jah will shine; Jizrachjah, the name of two Israelites:--Izrahiah, Jezrahiah.
3157 | Yizr`e'l yiz-reh-ale' | from 'zara`' (2232) and ''el' (410); God will sow; Jizreel, the name of two places in Palestine and of two Israelites:--Jezreel.
3158 | Yizr`e'liy yiz-reh-ay-lee' | patronymically from 'Yizr`e'l' (3157); a Jizreelite or native of Jizreel:--Jezreelite.
3159 | Yizr`e'liyth yiz-reh-ay-leeth' | feminine of 'Yizr`e'liy' (3158); a Jezreelitess:--Jezreelitess.
3160 | Ychubbah yekh-oob-baw' | from 'chabah' (2247); hidden; Jechubbah, an Israelite:--Jehubbah.
3161 | yachad yaw-khad' | a primitive root; to be (or become) one:--join, unite.
3162 | yachad yakh'-ad | from 'yachad' (3161); properly, a unit, i.e. (adverb) unitedly:--alike, at all (once), both, likewise, only, (al-)together, withal.
3163 | Yachdow yakh-doe' | from 'yachad' (3162) with pronominal suffix; his unity, i.e. (adverb) together; Jachdo, an Israelite:--Jahdo.
3164 | Yachdiy'el yakh-dee-ale' | from 'yachad' (3162) and ''el' (410); unity of God; Jachdiel, an Israelite:--Jahdiel.
3165 | Yechdiyahuw yekh-dee-yaw'-hoo | from 'yachad' (3162) and 'Yahh' (3050); unity of Jah; Jechdijah, the name of two Israelites:--Jehdeiah.
3166 | Yachaziy'el yakh-az-ee-ale' | from 'chazah' (2372) and ''el' (410); beheld of God; Jachaziel, the name of five Israelites:--Jahaziel, Jahziel.
3167 | Yachzyah yakh-zeh-yaw' | from 'chazah' (2372) and 'Yahh' (3050); Jah will behold; Jachzejah, an Israelite:--Jahaziah.
3168 | Ychezqe'l yekh-ez-kale' | from 'chazaq' (2388) and ''el' (410); God will strengthen; Jechezkel, the name of two Israelites:--Ezekiel, Jehezekel.
3169 | Ychizqiyah yekh-iz-kee-yaw' | or Ychizqiyahuw {yekh-iz-kee-yaw'- hoo}; from 'Yruwsha'' (3388) and 'Yahh' (3050); strengthened of Jah; Jechizkijah, the name of five Israelites:--Hezekiah, Jehizkiah. Compare 'Chizqiyah' (2396).
3170 | Yachzerah yakh-zay-raw' | from the same as 'chaziyr' (2386); perhaps protection; Jachzerah, an Israelite:--Jahzerah.
3171 | Ychiy'el yekh-ee-ale' | or (2 Chron. 29:14) Ychavrel {yekh-av-ale'}; from 'chayah' (2421) and ''el' (410); God will live; Jechiel (or Jechavel), the name of eight Israelites:--Jehiel.
3172 | Ychiy'eliy yekh-ee-ay-lee' | patronymically from 'Ychiy'el' (3171); a Jechielite or descendant of Jechiel:--Jehieli.
3173 | yachiyd yaw-kheed' | from 'yachad' (3161); properly, united, i.e. sole; by implication, beloved; also lonely; (feminine) the life (as not to be replaced):--darling, desolate, only (child, son), solitary.
3174 | Ychiyah yekh-ee-yaw' | from 'chayah' (2421) and 'Yahh' (3050); Jah will live; Jechijah, an Israelite:--Jehiah.
3175 | yachiyl yaw-kheel' | from 'yachal' (3176); expectant:--should hope.
3176 | yachal yaw-chal' | a primitive root; to wait; by implication, to be patient, hope:--(cause to, have, make to) hope, be pained, stay, tarry, trust, wait.
3177 | Yachl'el yakh-leh-ale' | from 'yachal' (3176) and ''el' (410); expectant of God; Jachleel, an Israelite:--Jahleel.
3178 | Yachl'eliy yakh-leh-ay-lee' | patronymically from 'Yachl'el' (3177); a Jachleelite or descendant of Jachleel:--Jahleelites.
3179 | yacham yaw-kham' | a primitive root; probably to be hot; figuratively, to conceive:--get heat, be hot, conceive, be warm.
3180 | yachmuwr yakh-moor' | from 'chamar' (2560); a kind of deer (from the color; compare 'chamowr' (2543)):--fallow deer.
3181 | Yachmay yakh-mah'-ee | probably from 'yacham' (3179); hot; Jachmai, an Israelite:--Jahmai.
3182 | yacheph yaw-khafe' | from an unused root meaning to take off the shoes; unsandalled:--barefoot, being unshod.
3183 | Yachts'el yakh-tseh-ale' | from 'chatsah' (2673) and ''el' (410); God will allot; Jachtseel, an Israelite:--Jahzeel. Compare 'Yachtsiy'el' (3185).
3184 | Yachts'eliy yakh-tseh-ay-lee' | patronymically from 'Yachts'el' (3183); a Jachtseelite (collectively) or descendants of Jachtseel:--Jahzeelites.
3185 | Yachtsiy'el yakh-tsee-ale' | from 'chatsah' (2673) and ''el' (410); allotted of God; Jachtsiel, an Israelite:--Jahziel. Compare 'Yachts'el' (3183).
3186 | yachar yaw-khar' | a primitive root; to delay:--tarry longer.
3187 | yachas yaw-khas' | a primitive root; to sprout; used only as denominative from 'yachas' (3188); to enroll by pedigree:--(number after, number throughout the) genealogy (to be reckoned), be reckoned by genealogies.
3188 | yachas yakh'-as | from 'yachas' (3187); a pedigree or family list (as growing spontaneously):--genealogy.
3189 | Yachath yakh'-ath | from 'yachad' (3161); unity; Jachath, the name of four Israelites:--Jahath.
3190 | yatab yaw-tab' | a primitive root; to be (causative) make well, literally (sound, beautiful) or figuratively (happy, successful, right):--be accepted, amend, use aright, benefit, be (make) better, seem best, make cheerful, be comely, + be content, diligent(-ly), dress, earnestly, find favour, give, be glad, do (be, make) good((-ness)), be (make) merry, please (+ well), shew more (kindness), skilfully, X very small, surely, make sweet, thoroughly, tire, trim, very, be (can, deal, entreat, go, have) well (said, seen).
3191 | ytab yet-ab' | (Aramaic) corresponding to 'yatab' (3190):--seem good.
3192 | Yotbah yot-baw' | from 'yatab' (3190); pleasantness; Jotbah, a place in Palestine:--Jotbah.
3193 | Yotbathah yot-baw'-thaw | from 'Yotbah' (3192); Jotbathah, a place in the Desert:--Jotbath, Jotbathah.
3194 | Yuttah yoo-taw' | or Yuwtah {yoo-taw'}; from 'natah' (5186); extended; Juttah (or Jutah), a place in Palestine:--Juttah.
3195 | Ytuwr yet-oor' | probably from the same as 'tuwr' (2905); encircled (i.e. inclosed); Jetur, a son of Ishmael:--Jetur.
3196 | yayin yah'-yin | from an unused root meaning to effervesce; wine (as fermented); by implication, intoxication:--banqueting, wine, wine(-bibber).
3197 | yak yak | by erroneous transcription for 'yad' (3027); a hand or side:-- (way-)side.
3198 | yakach yaw-kahh' | a primitive root; to be right (i.e. correct); reciprocal, to argue; causatively, to decide, justify or convict:--appoint, argue, chasten, convince, correct(-ion), daysman, dispute, judge, maintain, plead, reason (together), rebuke, reprove(-r), surely, in any wise.
3199 | Yakiyn yaw-keen' | from 'kuwn' (3559); he (or it) will establish; Jakin, the name of three Israelites and of a temple pillar:--Jachin.
3200 | Yakiyniy yaw-kee-nee' | patronymically from 'Yakiyn' (3199); a Jakinite (collectively) or descendants of Jakin:--Jachinites.

Next Page - 3201 (yakol) to 3300 (Ya`asiy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3201 (yakol) to 3300 (Ya`asiy'el)

Previous Page - 3101 (Yow'ash) to 3200 (Yakiyniy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3201 | yakol yaw-kole' | or (fuller) yakowl {yaw-kole'}; a primitive root; to be able, literally (can, could) or morally (may, might):--be able, any at all (ways), attain, can (away with, (-not)), could, endure, might, overcome, have power, prevail, still, suffer.
3202 | ykel yek-ale' | (Aramaic) or ykiyl (Aramaic) {yek-eel'}; to 'yakol' (3201):--be able, can, couldest, prevail.
3203 | Ykolyah yek-ol-yaw' | and Ykolyahuw {yek-ol-yaw'-hoo}; or (2 Chronicles 26:3) Ykiylyah {yek-ee-leh-yaw'}; from 'yakol' (3201) and 'Yahh' (3050); Jah will enable; Jekoljah or Jekiljah, an Israelitess:--Jecholiah, Jecoliah.
3204 | Ykonyah yek-on-yaw' | and Ykonyahuw {yek-on-yaw'-hoo}; or (Jereremiah 27:20) Ykownyah {yek-o-neh-yaw'}; from 'kuwn' (3559) and 'Yahh' (3050); Jah will establish; Jekonjah, a Jewish king:--Jeconiah. Compare 'Konyahuw' (3659).
3205 | yalad yaw-lad' | a primitive root; to bear young; causatively, to beget; medically, to act as midwife; specifically, to show lineage:--bear, beget, birth((-day)), born, (make to) bring forth (children, young), bring up, calve, child, come, be delivered (of a child), time of delivery, gender, hatch, labour, (do the office of a) midwife, declare pedigrees, be the son of, (woman in, woman that) travail(-eth, -ing woman).
3206 | yeled yeh'-led | from 'yalad' (3205); something born, i.e. a lad or offspring:--boy, child, fruit, son, young man (one).
3207 | yaldah yal-daw' | feminine of 'yeled' (3206); a lass:--damsel, girl.
3208 | yalduwth yal-dooth' | abstractly from 'yeled' (3206); boyhood (or girlhood):--childhood, youth.
3209 | yillowd yil-lode' | passive from 'yalad' (3205); born:--born.
3210 | Yalown yaw-lone' | from 'luwn' (3885); lodging; Jalon, an Israelite:--Jalon.
3211 | yaliyd yaw-leed' | from 'yalad' (3205); born:--((home-))born, child, son.
3212 | yalak yaw-lak' | a primitive root (compare 'halak' (1980)); to walk (literally or figuratively); causatively, to carry (in various senses):--X again, away, bear, bring, carry (away), come (away), depart, flow, + follow(-ing), get (away, hence, him), (cause to, made) go (away, -ing, -ne, one's way, out), grow, lead (forth), let down, march, prosper, + pursue, cause to run, spread, take away ((-journey)), vanish, (cause to) walk(-ing), wax, X be weak.
3213 | yalal yaw-lal' | a primitive root; to howl (with a wailing tone) or yell (with a boisterous one):--(make to) howl, be howling.
3214 | ylel yel-ale' | from 'yalal' (3213); a howl; -howling.
3215 | ylalah yel-aw-law' | feminine of 'ylel' (3214); a howling.
3216 | yala` yaw-lah' | a primitive root; to blurt or utter inconsiderately:--devour.
3217 | yallepheth yal-leh'-feth | from an unused root apparently meaning to stick or scrape; scurf or tetter:--scabbed.
3218 | yekeq yeh'-lek | from an unused root meaning to lick up; a devourer; specifically, the young locust:--cankerworm, caterpillar.
3219 | yalquwt yal-koot' | from 'laqat' (3950); a travelling pouch (as if for gleanings):-scrip.
3220 | yam yawm | from an unused root meaning to roar; a sea (as breaking in noisy surf) or large body of water; specifically (with the article), the Mediterranean Sea; sometimes a large river, or an artifical basin; locally, the west, or (rarely) the south:--sea (X -faring man, (-shore)), south, west (-ern, side, -ward).
3221 | yam yawm | (Aramaic) corresponding to 'yam' (3220):--sea.
3222 | yem yame | from the same as 'yowm' (3117); a warm spring:--mule.
3223 | Ymuw'el yem-oo-ale' | from 'yowm' (3117) and ''el' (410); day of God; Jemuel, an Israelite:--Jemuel.
3224 | Ymiymah yem-ee-maw' | perhaps from the same as 'yowm' (3117); properly, warm, i.e. affectionate; hence, dove (compare 'yownah' (3123)); Jemimah, one of Job's daughters:--Jemimah.
3225 | yamiyn yaw-meen' | from 'yaman' (3231); the right hand or side (leg, eye) of a person or other object (as the stronger and more dexterous); locally, the south:--+ left-handed, right (hand, side), south.
3226 | Yamiyn yaw-meen' | the same as 'yamiyn' (3225); Jamin, the name of three Israelites:--Jamin. See also 'Binyamiyn' (1144).
3227 | ymiyniy yem-ee-nee' | for 'yamiyn' (3225); right:--(on the) right (hand).
3228 | Ymiyniy yem-ee-nee' | patronymically from 'Yamiyn' (3226); a Jeminite (collectively) or descendants of Jamin:--Jaminites. See also ll45.
3229 | Yimla' yeem-law' | or Yimlah {yim-law'}; from 'male'' (4390); full; Jimla or Jimlah, an Israelite:--Imla, Imlah.
3230 | Yamlek yam-lake' | from 'malak' (4427); he will make king; Jamlek, an Israelite:--Jamlech.
3231 | yaman yaw-man' | a primitive root; to be (physically) right (i.e. firm); but used only as denominative from 'yamiyn' (3225) and transitive, to be right-handed or take the right-hand side:--go (turn) to (on, use) the right hand.
3232 | Yimnah yim-naw' | from 'yaman' (3231); prosperity (as betokened by the right hand); Jimnah, the name of two Israelites; also (with the article) of the posterity of one of them:--Imna, Imnah, Jimnah, Jimnites.
3233 | ymaniy yem-aw-nee' | from 'yaman' (3231); right (i.e. at the right hand): -(on the) right (hand).
3234 | Yimna` yim-naw' | from 'mana`' (4513); he will restrain; Jimna, an Israelite: -Imna.
3235 | yamar yaw-mar' | a primitive root; to exchange; by implication, to change places:--boast selves, change.
3236 | Yimrah yim-raw' | probably from 'yamar' (3235); interchange; Jimrah, an Israelite:-- Imrah.
3237 | yamash yaw-mash' | a primitive root; to touch:--feel.
3238 | yanah yaw-naw' | a primitive root; to rage or be violent: by implication, to suppress, to maltreat:--destroy, (thrust out by) oppress(-ing, -ion, -or), proud, vex, do violence.
3239 | Yanowach yaw-no'-akh; or (with enclitic) Yanowchah {yaw-no'-khaw | from 'yanach' (3240); quiet; Janoach or Janochah, a place in Palestine:--Janoah, Janohah.
3240 | yanach yaw-nakh' | a primitive root; to deposit; by implication, to allow to stay:--bestow, cast down, lay (down, up), leave (off), let alone (remain), pacify, place, put, set (down), suffer, withdraw, withhold. (The Hiphil forms with the dagesh are here referred to, in accordance with the older grammarians; but if any distinction of the kind is to be made, these should rather be referred to 'nuwach' (5117), and the others here.)
3241 | Yaniym yaw-neem' | from 'nuwm' (5123); asleep; Janim, a place in Palestine: -Janum (from the margin).
3242 | yniqah yen-ee-kaw' | from 'yanaq' (3243); a sucker or sapling:--young twig.
3243 | yanaq yaw-nak' | a primitive root; to suck; causatively, to give milk:--milch, nurse(-ing mother), (give, make to) suck(-ing child, -ling).
3244 | yanshuwph yan-shoof' | or yanshowph {yan-shofe'}; apparently from 'nashaph' (5398); an unclean (acquatic) bird; probably the heron (perhaps from its blowing cry, or because the night-heron is meant (compare 'nesheph' (5399)))):--(great) owl.s
3245 | yacad yaw-sad' | a primitive root; to set (literally or figuratively); intensively, to found; reflexively, to sit down together, i.e. settle, consult:--appoint, take counsel, establish, (lay the, lay for a) found(-ation), instruct, lay, ordain, set, X sure.
3246 | ycud yes-ood' | from 'yacad' (3245); a foundation (figuratively, i.e. beginning):--X began.
3247 | ycowd yes-ode' | from 'yacad' (3245); a foundation (literally or figuratively):--bottom, foundation, repairing
3248 | ycuwdah, yes-oo-daw' | feminine of 'ycud' (3246); a foundation:--foundation.
3249 | yacuwr yaw-soor' | from 'cuwr' (5493); departing:--they that depart
3250 | yiccowr yis-sore' | from 'yacar' (3256); a reprover:--instruct.
3251 | yacak yaw-sak' | a primitive root; to pour (intransitive):--be poured.
3252 | Yickah yis-kaw' | from an unused root meaning to watch; observant; Jiskah, sister of Lot:--Iscah.
3253 | Yicmakyahuw, yis-mak-yaw-hoo' | from 'camak' (5564) and 'Yahh' (3050); Jah will sustain; Jismakjah, an Israelite:--Ismachiah.
3254 | yacaph yaw-saf' | a primitive root; to add or augment (often adverbial, to continue to do a thing):--add, X again, X any more, X cease, X come more, + conceive again, continue, exceed, X further, X gather together, get more, give more-over, X henceforth, increase (more and more), join, X longer (bring, do, make, much, put), X (the, much, yet) more (and more), proceed (further), prolong, put, be (strong-) er, X yet, yield.
3255 | ycaph yes-af' | (Aramaic) corresponding to 'yacaph' (3254):--add.
3256 | yacar yaw-sar' | a primitive root; to chastise, literally (with blows) or figuratively (with words); hence, to instruct:--bind, chasten, chastise, correct, instruct, punish, reform, reprove, sore, teach.
3257 | ya` yaw | from 'ya`ah' (3261); a shovel:--shovel.
3258 | Ya`bets yah-bates' | from an unused root probably meaning to grieve; sorrowful; Jabets, the name of an Israelite, and also of a place in Palestine: -Jabez.
3259 | ya`ad yaw-ad' | a primitive root; to fix upon (by agreement or appointment); by implication, to meet (at a stated time), to summon (to trial), to direct (in a certain quarter or position), to engage (for marriage): -agree,(maxke an) appoint(-ment,a time), assemble (selves), betroth, gather (selves, together), meet (together), set (a time).
3260 | Y`diy yed-ee' | from 'ya`ad' (3259); appointed; Jedi, an Israelite:--Iddo (from the margin) See 'Yiddow' (3035).
3261 | ya`ah yaw-aw' | a primitive root; apparently to brush aside:--sweep away.
3262 | Y`uw'el yeh-oo-ale' | from 'ya`ah' (3261) and ''el' (410); carried away of God; Jeuel, the name of four Israelites; -Jehiel, Jeiel, Jeuel. Compare 'Y`iy'el' (3273).
3263 | Y`uwts yeh-oots' | from '`uwts' (5779); counsellor; Jeuts, an Israelite: -Jeuz.(gl
3264 | ya`owr yaw-ore' | a variation of 'Ya`areshyah' (3298); a forest:--wood.
3265 | Ya`uwr yaw-oor' | apparently the passive participle of the same as 'ya`ar' (3293); wooded; Jaur, an Israelite:--Jair(from the margin).
3266 | Y`uwsh yeh-oosh' | from '`uwsh' (5789); hasty; Jeush, the name of an Edomite and of four Israelites:--Jehush, Jeush. Compare 'Y`iysh' (3274).
3267 | ya`az yaw-az' | a primitive root; to be bold or obstinate: d-fierce.
3268 | Ya`aziy'el yah-az-ee-ale' | from 'ya`az' (3267) and ''el' (410); emboldened of God; Jaaziel, an Israelite:--Jaaziel.
3269 | Ya`aziyahuw yah-az-ee-yaw'-hoo | from 'ya`az' (3267) and 'Yahh' (3050); emboldened of Jah; Jaazijah, an Israelite:--Jaaziah.
3270 | Ya`azeyr yah-az-ayr' | or Yazer {yah-zare'}; from '`azar' (5826); helpful; Jaazer or Jazer, a place East of the Jordan:--Jaazer, Jazer.
3271 | ya`at yaw-at' | a primitive root; to clothe:--cover.
3272 | y`at , yeh-at' | (Aramaic) corresponding to 'ya`ats' (3289); to counsel; reflexively, to consult:--counsellor, consult together.
3273 | Y`iy'el yeh-ee-ale' | from 'ya`ah' (3261) and ''el' (410); carried away of God; Jeiel, the name of six Israelites:--Jeiel, Jehiel. Compare 'Y`uw'el' (3262).
3274 | Y`iysh yeh-eesh' | from '`uwsh' (5789); hasty; Jeish, the name of an Edomite and of a an Israelite:--Jeush (from the margin). Compare 'Y`uwsh' (3266).
3275 | Ya`kan yah-kawn' | from the same as '`Akan' (5912); troublesome; Jakan, an Israelite:--Jachan.
3276 | ya`al yaw-al' | a primitive root; properly, to ascend; figuratively, to be valuable (objectively: useful, subjectively: benefited):--X at all, set forward, can do good, (be, have) profit, (able).
3277 | ya`el yaw-ale' | from 'ya`al' (3276); an ibex (as climbing):--wild goat.
3278 | Ya`el yaw-ale' | the same as 'ya`el' (3277); Jael, a Canaanite:--Jael.
3279 | Ya`ala' yah-al-aw' | or Yaaalah {yah-al-aw'}; the same as 'ya`alah' (3280) or direct from 'ya`al' (3276); Jaala or Jaalah, one of the Nethinim:--Jaala, Jaalah.
3280 | ya`alah yah-al-aw' | feminine of 'ya`el' (3277):--roe.
3281 | Ya`lam yah-lawm' | from '`alam' (5956); occult; Jalam, an Edomite:--Jalam.
3282 | ya`an yah'-an | from an unused root meaning to pay attention; properly, heed; by implication, purpose (sake or account); used adverbially to indicate the reason or cause:--because (that), forasmuch (+ as), seeing then, + that, + wheras, + why.
3283 | ya`en yaw-ane' | from the same as 'ya`an' (3282); the ostrich (probably from its answering cry:--ostrich.
3284 | ya`anah yah-an-aw' | feminine of 'ya`en' (3283), and meaning the same:--+ owl.
3285 | Ya`anay yah-an-ah'ee | from the same as 'ya`en' (3283); responsive; Jaanai, an Israelite:--Jaanai.
3286 | ya`aph yaw-af' | a primitive root; to tire (as if from wearisome flight):--faint, cause to fly, (be) weary (self).
3287 | ya`ph yaw-afe'; | from 'ya`aph' (3286); fatigued; figuratively, exhausted:--faint, weary.
3288 | yaph yeh-awf' | from 'ya`aph' (3286); fatigue (adverb, utterly exhausted): -swiftly.e
3289 | ya`ats yaw-ats' | a primitive root; to advise; reflexively, to deliberate or resolve:--advertise, take advise, advise (well), consult, (give, take) counsel(-lor), determine, devise, guide, purpose.
3290 | Ya`aqob yah-ak-obe' | from '`aqab' (6117); heel-catcher (i.e. supplanter); Jaakob, the Israelitish patriarch:--Jacob.
3291 | Ya`aqobah yah-ak-o'-baw | from 'Ya`aqob' (3290); Jaakobah, an Israelite: -Jaakobah.
3292 | Ya`aqan yah-ak-awn' | from the same as '`Aqan' (6130); Jaakan, an Idumaean: -Jaakan. Compare 'Bney Ya`aqan' (1142).
3293 | ya`ar yah'-ar | from an unused root probably meaning to thicken with verdure; a copse of bushes; hence, a forest; hence, honey in the comb (as hived in trees):--(honey-)comb, forest, wood.
3294 | Ya`rah yah-raw' | a form of 'ya`arah' (3295); Jarah, an Israelite:--Jarah.
3295 | ya`arah yah-ar-aw' | feminine of 'ya`ar' (3293), and meaning the same:--(honey-) comb, forest.
3296 | Ya`arey 'Orgiym yah-ar-ay' o-reg-eem' | from the plural of 'ya`ar' (3293) and the masculine plural active participle of ''arag' (707); woods of weavers; Jaare-Oregim, an Israelite:--Jaare-oregim.
3297 | Y`ariym yeh-aw-reem' | plural of 'ya`ar' (3293); forests; Jearim, a place in Palestine:--Jearim. Compare 'Qiryath Y`ariym' (7157).
3298 | Ya`areshyah yah-ar-esh-yaw' | from an unused root of uncertain signification and 'Yahh' (3050); Jaareshjah, an Israelite:--Jaresiah.
3299 | Ya`asuw yah-as-oo' | from '`asah' (6213); they will do; Jaasu, an Israelite: -Jaasau.
3300 | Ya`asiy'el yah-as-ee-ale' | from '`asah' (6213) and ''el' (410); made of God; Jaasiel, an Israelite:--Jaasiel, Jasiel.

Next Page - 3301 (Yiphdyah) to 3400 (Yriy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3301 (Yiphdyah) to 3400 (Yriy'el)

Previous Page - 3201 (yakol) to 3300 (Ya`asiy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3301 | Yiphdyah yif-deh-yaw' | from 'padah' (6299) and 'Yahh' (3050); Jah will liberate; Jiphdejah, an Israelite:--Iphedeiah.
3302 | yaphah yaw-faw' | a primitive root; properly, to be bright, i.e. (by implication) beautiful:--be beautiful, be (make self) fair(-r), deck.
3303 | yapheh yaw-feh' | from 'yaphah' (3302); beautiful (literally or figuratively):--+ beautiful, beauty, comely, fair(-est, one), + goodly, pleasant, well.
3304 | ypheh-phiyah yef-eh' fee-yaw' | from 'yaphah' (3302) by reduplication; very beautiful:--very fair.
3305 | Yapho yaw-fo' | or Yaphow (Ezra 3:7) {yaw-fo'}; from 'yaphah' (3302); beautiful; Japho, a place in Palestine:--Japha, Joppa.
3306 | yaphach yaw-fakh' | a primitive root; properly, to breathe hard, i.e. (by implication) to sigh:--bewail self.
3307 | yapheach yaw-fay'-akh | from 'yaphach' (3306); properly, puffing, i.e. (figuratively) meditating:--such as breathe out.
3308 | yophiy yof-ee' | from 'yaphah' (3302); beauty:--beauty.
3309 | Yaphiya` yaw-fee'-ah | from 'yapha`' (3313); bright; Japhia, the name of a Canaanite, an Israelite, and a place in Palestine:--Japhia.
3310 | Yaphlet yaf-late' | from 'palat' (6403); he will deliver; Japhlet, an Israelite:--Japhlet.
3311 | Yaphletiy yaf-lay-tee' | patronymically from 'Yaphlet' (3310); a Japhletite or descendant of Japhlet:--Japhleti.
3312 | Yphunneh yef-oon-neh' | from 'panah' (6437); he will be prepared; Jephunneh, the name of two Israelites:--Jephunneh.
3313 | yapha` yaw-fah' | a primitive root; to shine:--be light, shew self, (cause to) shine (forth).
3314 | yiph`ah yif-aw' | from 'yapha`' (3313); splendor or (figuratively) beauty: -brightness.
3315 | Yepheth yeh'-feth | from 'pathah' (6601); expansion; Jepheth, a son of Noah; also his posterity:--Japheth.
3316 | Yiphtach yif-tawkh' | from 'pathach' (6605); he will open; Jiphtach, an Israelite; also a place in Palestine:--Jephthah, Jiphtah.
3317 | Yiphtach-'el yif-tach-ale' | from 'pathach' (6605) and ''el' (410); God will open; Jiphtach-el, a place in Palestine:--Jiphthah-el.
3318 | yatsa' yaw-tsaw' | a primitive root; to go (causatively, bring) out, in a great variety of applications, literally and figuratively, direct and proxim.:--X after, appear, X assuredly, bear out, X begotten, break out, bring forth (out, up), carry out, come (abroad, out, thereat, without), + be condemned, depart(-ing, -ure), draw forth, in the end, escape, exact, fail, fall (out), fetch forth (out), get away (forth, hence, out), (able to, cause to, let) go abroad (forth, on, out), going out, grow, have forth (out), issue out, lay (lie) out, lead out, pluck out, proceed, pull out, put away, be risen, X scarce, send with commandment, shoot forth, spread, spring out, stand out, X still, X surely, take forth (out), at any time, X to (and fro), utter.
3319 | ytsa' yets-aw' | (Aramaic) corresponding to 'yatsa'' (3318):--finish.
3320 | yatsab yaw-tsab' | a primitive root; to place (any thing so as to stay); reflexively, to station, offer, continue:--present selves, remaining, resort, set (selves), (be able to, can, with-) stand (fast, forth, -ing, still, up).
3321 | ytseb yets-abe' | (Aramaic) corresponding to 'yatsab' (3320); to be firm; hence, to speak surely:--truth.
3322 | yatsag yaw-tsag' | a primitive root; to place permanently:--establish, leave, make, present, put, set, stay.
3323 | yitshar yits-hawr' | from 'tsahar' (6671); oil (as producing light); figuratively, anointing:--+ anointed oil.
3324 | Yitshar yits-hawr' | the same as 'yitshar' (3323); Jitshar, an Israelite:--Izhar.
3325 | Yitshariy yits-haw-ree' | patronymically from 'Yitshar' (3324); a Jitsharite or descendant of Jitshar:--Izeharites, Izharites.
3326 | yatsuwa` yaw-tsoo'-ah | passive participle of 'yatsa`' (3331); spread, i.e. a bed; (architecture) an extension, i.e. wing or lean-to (a single story or collectively): -bed, chamber, couch.
3327 | Yitschaq yits-khawk' | from 'tsachaq' (6711); laughter (i.e. mochery); Jitschak (or Isaac), son of Abraham:--Isaac. Compare 'Yischaq' (3446).
3328 | Yitschar yits-khar' | from the same as 'tsachar' (6713); he will shine; Jitschar, an Israelite:--and Zehoar (from the margin).
3329 | yatsiy' yaw-tsee' | from 'yatsa'' (3318); issue, i.e. offspring:--those that came forth.
3330 | yatstsiyb yats-tseeb' | (Aramaic) from 'ytseb' (3321); fixed, sure; concretely, certainty:--certain(-ty), true, truth.
3331 | yatsa` yaw-tsah' | a primitive root; to strew as a surface:--make (one's) bed, X lie, spread.
3332 | yatsaq yaw-tsak' | a primitive root; properly, to pour out (transitive or intransitive); by implication, to melt or cast as metal; by extension, to place firmly, to stiffen or grow hard:--cast, cleave fast, be (as) firm, grow, be hard, lay out, molten, overflow, pour (out), run out, set down, stedfast.
3333 | ytsukah yets-oo-kaw' | passive participle feminine of 'yatsaq' (3332); poured out, i.e. run into a mould:--when it was cast.
3334 | yatsar yaw-tsar' | a primitive root; to press (intransitive), i.e. be narrow; figuratively, be in distress:--be distressed, be narrow, be straitened (in straits), be vexed.
3335 | yatsar yaw-tsar' | probably identical with 'yatsar' (3334) (through the squeezing into shape); ((compare 'yatsa`' (3331))); to mould into a form; especially as a potter; figuratively, to determine (i.e. form a resolution):--X earthen, fashion, form, frame, make(-r), potter, purpose.
3336 | yetser yay'-tser | from 'yatsar' (3335); a form; figuratively, conception (i.e. purpose):--frame, thing framed, imagination, mind, work.
3337 | Yetser yay-tser | the same as 'yetser' (3336); Jetser, an Israelite:--Jezer.
3338 | yatsur yaw-tsoor' | passive participle of 'yatsar' (3335); structure, i.e. limb or part:--member.ql
3339 | Yitsriy yits-ree' | from 'yatsar' (3335); formative; Jitsri, an Israelite: -Isri.
3340 | Yitsriy yits-ree' | : patronymically from 'Yetser' (3337); a Jitsrite (collectively) or descendants of Jetser:--Jezerites.
3341 | yatsath yaw-tsath' | a primitive root; to burn or set on fire; figuratively, to desolate:--burn (up), be desolate, set (on) fire ((fire)), kindle.
3342 | yeqeb yeh'-keb | from an unused root meaning to excavate; a trough (as dug out); specifically, a wine-vat (whether the lower one, into which the juice drains; or the upper, in which the grapes are crushed):--fats, presses, press-fat, wine(-press).
3343 | Yqabts'el yek-ab-tseh-ale' | from 'qabats' (6908) and ''el' (410); God will gather; Jekabtseel, a place in Palestine:--Jekabzeel. Compare 'Qabts'el' (6909).
3344 | yaqad yaw-kad' | a primitive root; to burn:--(be) burn(-ing), X from the hearth, kindle.
3345 | yqad yek-ad' | (Aramaic) corresponding to 'yaqad' (3344):--burning.
3346 | yqeda' yek-ay-daw' | (Aramaic) from 'yqad' (3345); a conflagration: -burning.
3347 | Yoqd`am yok-deh-awm' | from 'yaqad' (3344) and '`am' (5971); burning of (the) people; Jokdeam, a place in Palestine:--Jokdeam.
3348 | Yaqeh yaw-keh' | from an unused root probably meaning to obey; obedient; Jakeh, a symbolical name (for Solomon):--Jakeh.
3349 | yiqqahah yik-kaw-haw' | from the same as 'Yaqeh' (3348); obedience: -gathering, to obey.
3350 | yqowd yek-ode' | from 'yaqad' (3344); a burning:--burning.
3351 | yquwm yek-oom' | from 'quwm' (6965); properly, standing (extant), i.e. by implication, a living thing:--(living) substance.
3352 | yaqowsh yaw-koshe' | from 'yaqosh' (3369); properly, entangling; hence, a snarer: -fowler.
3353 | yaquwsh yaw-koosh' | passive participle of 'yaqosh' (3369); properly, entangled, i.e. by implication (intransitively) a snare, or (transitive) a snarer:--fowler, snare.
3354 | Yquwthiy'el yek-ooth-ee'-ale | from the same as 'Yaqeh' (3348) and ''el' (410); obedience of God; Jekuthiel, an Israelite:--Jekuthiel.
3355 | Yoqtan yok-tawn' | from 'qaton' (6994); he will be made little; Joktan, an Arabian patriarch:--Joktan.
3356 | Yaqiym yaw-keem' | from 'quwm' (6965); he will raise; Jakim, the name of two Israelites:--Jakim. Compare 'Yhowyaqiym' (3079).
3357 | yaqqiyr yak-keer' | from 'yaqar' (3365); precious:--dear.
3358 | yaqqiyr yak-keer' | (Aramaic) corresponding to 'yaqqiyr' (3357):--noble, rare.
3359 | Yqamyah yek-am-yaw' | from 'quwm' (6965) and 'Yahh' (3050); Jah will rise; Jekamjah, the name of two Israelites:--Jekamiah. Compare 'Yhowyaqiym' (3079).
3360 | Yqam`am yek-am'-awm | from 'quwm' (6965) and '`am' (5971); (the) people will rise; Jekamam, an Israelite:--Jekameam. Compare 'Yhowyaqiym' (3079), 'Yoqm`am' (3361).
3361 | Yoqm`am yok-meh-awm' | from 'quwm' (6965) and '`am' (5971); (the) people will be raised; Jokmeam, a place in Palestine:--Jokmeam. Compare 'Yqam`am' (3360), 'Yoqn`am' (3362).
3362 | Yoqn`am yok-neh-awm' | from 'quwn' (6969) and '`am' (5971); (the) people will be lamented; Jokneam, a place in Palestine:--Jokneam.
3363 | yaqa` yaw-kah' | a primitive root; properly, to sever oneself, i.e. (by implication) to be dislocated; figuratively, to abandon; causatively, to impale (and thus allow to drop to pieces by rotting):--be alienated, depart, hang (up), be out of joint.
3364 | yaqats yaw-kats' | a primitive root; to awake (intransitive):--(be) awake(-d).
3365 | yaqar yaw-kar' | a primitive root; properly, apparently, to be heavy, i.e. (figuratively) valuable; causatively, to make rare (figuratively, to inhibit):--be (make) precious, be prized, be set by, withdraw.
3366 | yqar yek-awr' | from 'yaqar' (3365); value, i.e. (concretely) wealth; abstractly, costliness, dignity:--honour, precious (things), price.
3367 | yqar yek-awr' | (Aramaic) corresponding to 'yqar' (3366):--glory, honour.
3368 | yaqar yaw-kawr' | from 'yaqar' (3365); valuable (obj. or subj.): -brightness, clear, costly, excellent, fat, honourable women, precious, reputation.
3369 | yaqosh yaw-koshe' | a primitive root; to ensnare (literally or figuratively):--fowler (lay a) snare.
3370 | Yoqshan yok-shawn' | from 'yaqosh' (3369); insidious; Jokshan, an Arabian patriarch:--Jokshan.
3371 | Yoqth'el yok-theh-ale' | probably from the same as 'Yaqeh' (3348) and ''el' (410); veneration of God (compare 'Yquwthiy'el' (3354)); Joktheel, the name of a place in Palestine, and of one in Idumaea:--Joktheel.
3372 | yare' yaw-ray' | a primitive root; to fear; morally, to revere; caus. to frighten:--affright, be (make) afraid, dread(-ful), (put in) fear(-ful, -fully, -ing), (be had in) reverence(-end), X see, terrible (act, -ness, thing).
3373 | yare' yaw-ray' | from 'yare'' (3372); fearing; morally, reverent:--afraid, fear (-ful).
3374 | yir'ah yir-aw' | feminine of 'yare'' (3373); fear (also used as infinitive); morally, reverence:--X dreadful, X exceedingly, fear(-fulness).
3375 | Yirown yir-ohn' | from 'yare'' (3372); fearfulness; Jiron, a place in Pal: -Iron.
3376 | Yir'iyayh yir-ee-yaw' | from 'yare'' (3373) and 'Yahh' (3050); fearful of Jah; Jirijah, an Israelite:--Irijah.
3377 | Yareb yaw-rabe' | from 'riyb' (7378); he will contend; Jareb, a symbolical name for Assyria:--Jareb. Compare 'Yariyb' (3402).
3378 | Yrubba`al yer-oob-bah'-al | from 'riyb' (7378) and 'Ba`al' (1168); Baal will contend; Jerubbaal, a symbol. name of Gideon:--Jerubbaal.
3379 | Yarob`am yaw-rob-awm' | from 'riyb' (7378) and '`am' (5971); (the) people will contend; Jarobam, the name of two Israelite kings:--Jeroboam.
3380 | Yrubbesheth yer-oob-beh'-sheth | from 'riyb' (7378) and 'bosheth' (1322); shame (i.e. the idol) will contend; Jerubbesheth, a symbol. name for Gideon: -Jerubbesheth.
3381 | yarad yaw-rad' | a primitive root; to descend (literally, to go downwards; or conventionally to a lower region, as the shore, a boundary, the enemy, etc.; or figuratively, to fall); causatively, to bring down (in all the above applications); -X abundantly, bring down, carry down, cast down, (cause to) come(-ing) down, fall (down), get down, go(-ing) down(-ward), hang down, X indeed, let down, light (down), put down (off), (cause to, let) run down, sink, subdue, take down.
3382 | Yered yeh'-red | from 'yarad' (3381); a descent; Jered, the name of an antediluvian, and of an Israelite:--Jared.
3383 | Yarden yar-dane' | from 'yarad' (3381); a descender; Jarden, the principal river of Palestine:--Jordan.
3384 | yarah yaw-raw' | or (2 Chr. 26:15) yara; {yaw-raw'}; a primitive root; properly, to flow as water (i.e. to rain); transitively, to lay or throw (especially an arrow, i.e. to shoot); figuratively, to point out (as if by aiming the finger), to teach:--(+) archer, cast, direct, inform, instruct, lay, shew, shoot, teach(-er,-ing), through.
3385 | Yruw'el yer-oo-ale' | from 'yarah' (3384) and ''el' (410); founded of God; Jeruel, a place in Palestine:--Jeruel.
3386 | Yarowach yaw-ro'-akh | perhaps denominative from 'yareach' (3394); (born at the) new moon; Jaroach, an Israelite:--Jaroah.
3387 | yarowq yaw-roke' | from 'yaraq' (3417); green, i.e. an herb:--green thing.
3388 | Yruwsha' yer-oo-shaw' | or Yaruwshah {yer-oo-shaw'} feminine passive participle of 'yarash' (3423); possessed; Jerusha or Jerushah, as Israelitess:--Jerusha, Jerushah.
3389 | Yruwshalaim yer-oo-shaw-lah'-im | rarely Yruwshalayim {yer-oo- shaw-lah'-yim}; a dual (in allusion to its two main hills (the true pointing, at least of the former reading, seems to be that of 'Yruwshalem' (3390))); probably from (the passive participle of) 'yarah' (3384) and 'shalam' (7999); founded peaceful; Jerushalaim or Jerushalem, the capital city of Palestine:--Jerusalem.
3390 | Yruwshalem yer-oo-shaw-lame' | (Chald)
3391 | yerach yeh'-rakh | from a unused root of uncertain signification; a lunation, i.e. month:--month, moon.
3392 | Yerach yeh'-rakh | the same as 'yerach' (3391); Jerach, an Arabian patriarch:--Jerah.
3393 | yrach yeh-rakh' | (Aramaic) corresponding to 'yerach' (3391); a month:--month.
3394 | yareach yaw-ray'-akh | from the same as 'yerach' (3391); the moon:--moon. Yrechow. See 'Yriychow' (3405).
3395 | Yrocham yer-o-khawm' | from 'racham' (7355); compassionate; Jerocham, the name of seven or eight Israelites:--Jeroham.
3396 | Yrachm'el yer-akh-meh-ale' | from 'racham' (7355) and ''el' (410); God will compassionate; Jerachmeel, the name of three Israelites:--Jerahmeel.
3397 | Yrachm'eliy yer-akh-meh-ay-lee' | patronymically from 'Yrachm'el' (3396); a Jerachmeelite or descendant of Jerachmeel:--Jerahmeelites.
3398 | Yarcha` yar-khaw' | probably of Egyptian origin; Jarcha, an Egyptian:--Jarha.
3399 | yarat yaw-rat' | a primitive root; to precipitate or hurl (rush) headlong; (intransitively) to be rash:--be perverse, turn over.
3400 | Yriy'el yer-ee-ale' | from 'yarah' (3384) and ''el' (410); thrown of God; Jeriel, an Israelite:--Jeriel. Compare 'Yruw'el' (3385).

Next Page - 3401 (yariyb) to 3500 (Yether)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3401 (yariyb) to 3500 (Yether)

Previous Page - 3301 (Yiphdyah) to 3400 (Yriy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3401 | yariyb yaw-rebe' | from 'riyb' (7378); literally, he will contend; properly, adjective, contentious; used as noun, an adversary:--that content(-eth), that strive.
3402 | Yariyb yaw-rebe' | the same as 'yariyb' (3401); Jarib, the name of three Israelites:--Jarib.
3403 | Yriybay yer-eeb-ah'ee | from 'yariyb' (3401); contentious; Jeribai, an Israelite:--Jeribai.
3404 | Yriyah yer-ee-yaw' | or Yriyahuw {yer-ee-yaw'-hoo}; from 'yarah' (3384) and 'Yahh' (3050); Jah will throw; Jerijah, an Israelite:--Jeriah, Jerijah.
3405 | Yriychow yer-ee-kho' | or Yrechow {yer-ay-kho'}; or variation (1 Kings 16:34) Yriychoh {yer-ee-kho'}; perhaps from 'yareach' (3394); its month; or else from 'ruwach' (7306); fragrant; Jericho or Jerecho, a place in Palestine:--Jericho.
3406 | Yriymowth yer-ee-mohth' | or Yreymowth {yer-ay-mohth'}; or Yremowth {yer-ay-mohth'}; feminine plural from 'ruwm' (7311); elevations; Jerimoth or Jeremoth, the name of twelve Israelites:--Jermoth, Jerimoth, and Ramoth (from the margin).
3407 | yriy`ah yer-ee-aw' | from 'yara`' (3415); a hanging (as tremulous):--curtain.
3408 | Yriy`owth yer-ee-ohth' | plural of 'yriy`ah' (3407); curtains; Jerioth, an Israelitess:--Jerioth.
3409 | yarek yaw-rake' | from an unused root meaning to be soft; the thigh (from its fleshy softness); by euphem. the generative parts; figuratively, a shank, flank, side:--X body, loins, shaft, side, thigh.
3410 | yarka' yar-kaw' | (Aramaic) corresponding to 'yrekah' (3411); a thigh:--thigh.
3411 | yrekah yer-ay-kaw' | feminine of 'yarek' (3409); properly, the flank; but used only figuratively, the rear or recess:--border, coast, part, quarter, side.
3412 | Yarmuwth yar-mooth' | from 'ruwm' (7311); elevation; Jarmuth, the name of two places in Palestine:--Jarmuth.
3413 | Yremay yer-ay-mah'-ee | from 'ruwm' (7311); elevated; Jeremai, an Israelite: -Jeremai.
3414 | Yirmyah yir-meh-yaw' | or Yirmyahuw {yir-meh-yaw'-hoo}; from 'ruwm' (7311) and 'Yahh' (3050); Jah will rise; Jirmejah, the name of eight or nine Israelites:--Jeremiah.
3415 | yara` yaw-rah' | a primitive root; properly, to be broken up (with any violent action) i.e. (figuratively) to fear:--be grevious (only Isa. 15:4; the rest belong to 'ra`a`' (7489)).
3416 | Yirp'el yir-peh-ale' | from 'rapha'' (7495) and ''el' (410); God will heal; Jirpeel, a place in Palestine:--Irpeel.
3417 | yaraq yaw-rak' | a primitive root; to spit:--X but, spit.
3418 | yereq yeh'-rek | from 'yaraq' (3417) (in the sense of vacuity of color); properly, pallor, i.e. hence, the yellowish green of young and sickly vegetation; concretely, verdure, i.e. grass or vegetation:--grass, green (thing).
3419 | yaraq yaw-rawk' | from the same as 'yereq' (3418); properly, green; concretely, a vegetable:--green, herbs.
3420 | yeraqown yay-raw-kone' | from 'yereq' (3418); paleness, whether of persons (from fright), or of plants (from drought):--greenish, yellow.
3421 | Yorq`am yor-keh-awm' | from 'ruwq' (7324) and '`am' (5971); people will be poured forth; Jorkeam, a place in Palestine:--Jorkeam.
3422 | yraqraq yer-ak-rak' | from the same as 'yereq' (3418); yellowishness: -greenish, yellow.
3423 | yarash yaw-rash' | or yaresh {yaw-raysh'}; a primitive root; to occupy (by driving out previous tenants, and possessing in their place); by implication, to seize, to rob, to inherit; also to expel, to impoverish, to ruin:--cast out, consume, destroy, disinherit, dispossess, drive(-ing) out, enjoy, expel, X without fail, (give to, leave for) inherit(-ance, -or) + magistrate, be (make) poor, come to poverty, (give to, make to) possess, get (have) in (take) possession, seize upon, succeed, X utterly.
3424 | yreshah yer-ay-shaw' | from 'yarash' (3423); occupancy:--possession.
3425 | yrushah yer-oosh-shaw' | from 'yarash' (3423); something occupied; a conquest; also a patrimony:--heritage, inheritance, possession.
3426 | yesh yaysh | perhaps from an unused root meaning to stand out, or exist; entity; used adverbially or as a copula for the substantive verb (1961); there is or are (or any other form of the verb to be, as may suit the connection):--(there) are, (he, it, shall, there, there may, there shall, there should) be, thou do, had, hast, (which) hath, (I, shalt, that) have, (he, it, there) is, substance, it (there) was, (there) were, ye will, thou wilt, wouldest.
3427 | yashab yaw-shab' | a primitive root; properly, to sit down (specifically as judge. in ambush, in quiet); by implication, to dwell, to remain; causatively, to settle, to marry:--(make to) abide(-ing), continue, (cause to, make to) dwell(-ing), ease self, endure, establish, X fail, habitation, haunt, (make to) inhabit(-ant), make to keep (house), lurking, X marry(-ing), (bring again to) place, remain, return, seat, set(- tle), (down-)sit(-down, still, -ting down, -ting (place) -uate), take, tarry.
3428 | Yesheb'ab yeh-sheb-awb' | from 'yashab' (3427) and ''ab' (1); seat of (his) father; Jeshebab, an Israelite:--Jeshebeab.
3429 | Yosheb bash-Shebeth yo-shabe' bash-sheh'-beth | from the active participle of 'yashab' (3427) and 'shebeth' (7674), with a preposition and the article interposed; sitting in the seat; Josheb-bash-Shebeth, an Israelite:--that sat in the seat.
3430 | Yishbow b-Nob yish-bo'beh-nobe | from 'yashab' (3427) and 'Nob' (5011), with a pronominal suffix and a preposition interposed; his dwelling (is) in Nob; Jishbo-be-Nob, a Philistine:--Ishbi-benob (from the margin).
3431 | Yishbach yish-bakh' | from 'shabach' (7623); he will praise; Jishbach, an Israelite:--Ishbah.
3432 | Yashubiy yaw-shoo-bee' | patronymically from 'Yashuwb' (3437); a Jashubite, or descendant of Jashub:--Jashubites.
3433 | Yashubiy Lechem yaw-shoo-bee' leh'-khem | from 'shuwb' (7725) and 'lechem' (3899); returner of bread; Jashubi-Lechem, an Israelite:--Jashubi-lehem. (Prob. the text should be pointed Yoshbev Lechem {yo-sheh-bay' leh'-khem}, and rendered "(they were) inhabitants of Lechem," i.e. of Bethlehem (by contraction). Compare 'Lachmiy' (3902)).
3434 | Yashob`am yaw-shob-awm' | from 'shuwb' (7725) and '`am' (5971); people will return; Jashobam, the name of two or three Israelites:--Jashobeam.
3435 | Yishbaq yish-bawk' | from an unused root corresponding to 'shbaq' (7662); he will leave; Jishbak, a son of Abraham:--Ishbak.
3436 | Yoshbqashah yosh-bek-aw-shaw' | from 'yashab' (3427) and 'qasheh' (7186); a hard seat; Joshbekashah, an Israelite:--Joshbekashah.
3437 | Yashuwb yaw-shoob' | or Yashiyb {yaw-sheeb'}; from 'shuwb' (7725); he will return; Jashub, the name of two Israelites:--Jashub.
3438 | Yishvah yish-vaw' | from 'shavah' (7737); he will level; Jishvah, an Israelite: -Ishvah, Isvah.
3439 | Yshowchayah yesh-o-khaw-yaw' | from the same as 'yeshach' (3445) and 'Yahh' (3050); Jah will empty; Jeshochajah, an Israelite:--Jeshoaiah.
3440 | Yishviy yish-vee' | from 'shavah' (7737); level; Jishvi, the name of two Israelites:--Ishuai, Ishvi, Isui, Jesui.
3441 | Yishviy yish-vee' | patronymically from 'Yishviy' (3440); a Jishvite (collectively) or descendants of Jishvi:--Jesuites.
3442 | Yeshuwa` yay-shoo'-ah | for 'Yhowshuwa`' (3091); he will save; Jeshua, the name of ten Israelites, also of a place in Palestine:--Jeshua.
3443 | Yeshuwa` yay-shoo'-ah | (Aramaic) corresponding to 'Yeshuwa`' (3442):--Jeshua.
3444 | yshuw`ah yesh-oo'-aw | feminine passive participle of 'yasha`' (3467); something saved, i.e. (abstractly) deliverance; hence, aid, victory, prosperity:--deliverance, health, help(-ing), salvation, save, saving (health), welfare.
3445 | yeshach yeh'-shakh | from an unused root meaning to gape (as the empty stomach); hunger:--casting down.
3446 | Yischaq yis-khawk' | from 'Shachatsowm' (7831); he will laugh; Jischak, the heir of Abraham:--Isaac. Compare 'Yitschaq' (3327).
3447 | yashat yaw-shat' | a primitive root; to extend:--hold out.
3448 | Yishay yee-shah'-ee | by Aramaic Iyshay {ee-shah'-ee}; from the same as 'yesh' (3426); extant; Jishai, David's father:--Jesse.
3449 | Yishshiyah yish-shee-yaw' | or Yishshiyahuw {yish-shee-yaw'-hoo}; from 'nashah' (5383) and 'Yahh' (3050); Jah will lend; Jishshijah, the name of five Israelites:--Ishiah, Isshiah, Ishijah, Jesiah.
3450 | Ysiyma'el yes-eem-aw-ale' | from 'suwm' (7760) and ''el' (410); God will place; Jesimael, an Israelite:--Jesimael.
3451 | yshiymah yesh-ee-maw' | from 'yasham' (3456); desolation:--let death seize (from the margin).
3452 | yshiymown yesh-ee-mone' | from 'yasham' (3456); a desolation:--desert, Jeshimon, solitary, wilderness.
3453 | yashiysh yaw-sheesh' | from 'yashesh' (3486); an old man:--(very) aged (man), ancient, very old.
3454 | Yshiyshay yesh-ee-shah'-ee | from 'yashiysh' (3453); aged; Jeshishai, an Israelite:--Jeshishai.
3455 | yasam yaw-sam' | a prim root; to place; intransitively, to be placed:--be put (set).
3456 | yasham yaw-sham' | a primitive root; to lie waste:--be desolate.
3457 | Yishma' yish-maw' | from 'yasham' (3456); desolate; Jishma, an Israelite: -Ishma.
3458 | Yishma`e'l yish-maw-ale' | from 'shama`' (8085) and ''el' (410); God will hear; Jishmael, the name of Abraham's oldest son, and of five Israelites:--Ishmael.
3459 | Yishma`e'liy yish-maw-ay-lee' | patronymically from 'Yishma`e'l' (3458); a Jishmaelite or descendant of Jishmael:--Ishmaelite.
3460 | Yishma`yah yish-mah-yaw' | or Yishmacyahuw {yish-mah-yaw'-hoo}; from 'shama`' (8085) and 'Yahh' (3050); Jah will hear; Jishmajah, the name of two Israelites:--Ishmaiah.
3461 | Yishmray yish-mer-ah'-ee | from 'shamar' (8104); preservative; Jishmerai, an Israelite:--Ishmerai.
3462 | yashen yaw-shane' | a primitive root; properly, to be slack or languid, i.e. (by implication) sleep (figuratively, to die); also to grow old, stale or inveterate: -old (store), remain long, (make to) sleep.
3463 | yashen yaw-shane' | from 'yashen' (3462); sleepy:--asleep, (one out of) sleep(-eth, -ing), slept.
3464 | Yashen yaw-shane' | the same as 'yashen' (3463); Jashen, an Israelite:--Jashen.
3465 | yashan yaw-shawn' | from 'yashen' (3462); old:--old.
3466 | Yshanah yesh-aw-naw' | feminine of 'yashan' (3465); Jeshanah, a place in Palestine:--Jeshanah.
3467 | yasha` yaw-shah' | a primitive root; properly, to be open, wide or free, i.e. (by implication) to be safe; causatively, to free or succor:--X at all, avenging, defend, deliver(-er), help, preserve, rescue, be safe, bring (having) salvation, save(-iour), get victory.
3468 | yesha` yeh'-shah | or yeshai {yay'-shah}; from 'yasha`' (3467); liberty, deliverance, prosperity:--safety, salvation, saving.
3469 | Yish`iy yish-ee' | from 'yasha`' (3467); saving; Jishi, the name of four Israelites:--Ishi.
3470 | Ysha`yah yesh-ah-yaw' | or Yshayahuw {yesh-ah-yaw'-hoo}; from 'yasha`' (3467) and 'Yahh' (3050); Jah has saved; Jeshajah, the name of seven Israelites:--Isaiah, Jesaiah, Jeshaiah.
3471 | yashpheh yaw-shef-ay' | from an unused root meaning to polish; a gem supposed to be jasper (from the resemblance in name):--jasper.
3472 | Yishpah yish-paw' | perhaps from 'shaphah' (8192); he will scratch; Jishpah, an Israelite:--Ispah.
3473 | Yishpan yish-pawn' | probably from the same as 'shaphan' (8227); he will hide; Jishpan, an Israelite:--Ishpan.
3474 | yashar yaw-shar' | a primitive root; to be straight or even; figuratively, to be (causatively, to make) right, pleasant, prosperous:--direct, fit, seem good (meet), + please (will), be (esteem, go) right (on), bring (look, make, take the) straight (way), be upright(-ly).
3475 | Yesher yay'-sher | from 'yashar' (3474); the right; Jesher, an Israelite: -Jesher.
3476 | yosher yo'-sher | from 'yashar' (3474); the right:--equity, meet, right, upright(-ness).
3477 | yashar yaw-shawr' | from 'yashar' (3474); straight (literally or figuratively):--convenient, equity, Jasher, just, meet(-est), + pleased well right(-eous), straight, (most) upright(-ly, -ness).
3478 | Yisra'el yis-raw-ale' | from 'sarah' (8280) and ''el' (410); he will rule as God; Jisrael, a symbolical name of Jacob; also (typically) of his posterity: --Israel.
3479 | Yisra'el yis-raw-ale' | (Aramaic) corresponding to 'Yisra'el' (3478):--Israel.
3480 | Ysar'elah yes-ar-ale'-aw | by variation from 'yashar' (3477) and ''el' (410) with directive enclitic; right towards God; Jesarelah, an Israelite:--Jesharelah.
3481 | Yisr'eliy yis-reh-ay-lee' | patronymically from 'Yisra'el' (3478); a Jisreelite or descendant of Jisrael:--of Israel, Israelite.
3482 | Yisr'eliyth yis-reh-ay-leeth' | feminine of 'Yisr'eliy' (3481); a Jisreelitess or female descendant of Jisrael:--Israelitish.
3483 | yishrah yish-raw' | feminine or 'yashar' (3477); rectitude:--uprightness.
3484 | Yshuruwn yesh-oo-roon' | from 'yashar' (3474); upright; Jeshurun, a symbol. name for Israel:--Jeshurun.
3485 | Yissaskar yis-saw-kawr' | (strictly yis-saws-kawr'); from 'nasa'' (5375) and 'sakar' (7939); he will bring a reward; Jissaskar, a son of Jacob:--Issachar.
3486 | yashesh yaw-shaysh' | from an unused root meaning to blanch; gray-haired, i.e. an aged man:--stoop for age.
3487 | yath yath | (Aramaic) corresponding to ''eth' (853); a sign of the object of a verb: + whom.
3488 | ythiyb yeth-eeb' | (Aramaic) corresponding to 'yashab' (3427); to sit or dwell: -dwell, (be) set, sit.
3489 | yathed yaw-thade' | from an unused root meaning to pin through or fast; a peg:--nail, paddle, pin, stake.
3490 | yathowm yaw-thome' | from an unused root meaning to be lonely; a bereaved person:--fatherless (child), orphan.
3491 | yathuwr yaw-thoor' | passive participle of 'yathar' (3498); properly, what is left, i.e. (by implication) a gleaning:--range.
3492 | Yattiyr yat-teer' | from 'yathar' (3498); redundant; Jattir, a place in Palestine:--Jattir.
3493 | yattiyr yat-teer' | (Aramaic) corresponding to 'Yattiyr' (3492); preeminent; as an adverb, very:--exceeding(-ly), excellent.
3494 | Yithlah yith-law' | probably from 'talah' (8518); it will hang, i.e. be high; Jithlah, a place in Palestine:--Jethlah.
3495 | Yithmah yith-maw' | from the same as 'yathowm' (3490); orphanage; Jithmah, an Israelite:--Ithmah.
3496 | Yathniy'el yath-nee-ale' | from an unused root meaning to endure, and ''el' (410); continued of God; Jathniel, an Israelite:--Jathniel.
3497 | Yithnan yith-nawn' | from the same as 'tanniyn' (8577); extensive; Jithnan, a place in Palestine:--Ithnan.
3498 | yathar yaw-thar' | a primitive root; to jut over or exceed; by implication, to excel; (intransitively) to remain or be left; causatively, to leave, cause to abound, preserve:--excel, leave (a remnant), left behind, too much, make plenteous, preserve, (be, let) remain(-der, -ing, - nant), reserve, residue, rest.
3499 | yether yeh'-ther | from 'yathar' (3498); properly, an overhanging, i.e. (by implication) an excess, superiority, remainder; also a small rope (as hanging free):--+ abundant, cord, exceeding, excellancy(-ent), what they leave, that hath left, plentifully, remnant, residue, rest, string, with.
3500 | Yether yeh'-ther | the same as 'yether' (3499); Jether, the name of five or six Israelites and of one Midianite:--Jether, Jethro. Compare 'Yithrow' (3503).

Next Page - 3501 (Yithra') to 3600 (kiyr)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3501 (Yithra') to 3600 (kiyr)

Previous Page - 3401 (yariyb) to 3500 (Yether)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3501 | Yithra' yith-raw' | by variation for 'yithrah' (3502); Jithra, an Israelite (or Ishmaelite):--Ithra.
3502 | yithrah yith-raw' | feminine of 'yether' (3499); properly, excellence, i.e. (by implication) wealth:--abundance, riches.
3503 | Yithrow yith-ro' | from 'yether' (3499) with pron. suffix; his excellence; Jethro, Moses' father-in-law:--Jethro. Compare 'Yether' (3500).
3504 | yithrown yith-rone' | from 'yathar' (3498); preeminence, gain:--better, excellency(-leth), profit(-able).
3505 | Yithriy yith-ree' | patronymically from 'Yether' (3500); a Jithrite or descendant of Jether:--Ithrite.
3506 | Yithran yith-rawn' | from 'yathar' (3498); excellent; Jithran, the name of an Edomite and of an Israelite:--Ithran.
3507 | Yithr`am yith-reh-awm' | from 'yether' (3499) and '`am' (5971); excellence of people; Jithream, a son of David:--Ithream.
3508 | yothereth yo-theh'-reth | feminine active participle of 'yathar' (3498); the lobe or flap of the liver (as if redundant or outhanging):--caul.
3509 | Ytheyh yeh-thayth' | of uncertain derivation; Jetheth, an Edomite: -Jetheth.
3510 | ka'ab kaw-ab' | a primitive root; properly, to feel pain; by implication, to grieve; figuratively, to spoil:--grieving, mar, have pain, make sad (sore), (be) sorrowful.
3511 | k'eb keh-abe' | from 'ka'ab' (3510); suffering (physical or mental), adversity:--grief, pain, sorrow.
3512 | ka'ah kaw-aw' | a primitive root; to despond: causatively, to deject:--broken, be grieved, make sad.
3513 | kabad kaw-bad' | or kabed {kaw-bade'}; a primitive root; to be heavy, i.e. in a bad sense (burdensome, severe, dull) or in a good sense (numerous, rich, honorable; causatively, to make weighty (in the same two senses):--abounding with, more grievously afflict, boast, be chargeable, X be dim, glorify, be (make) glorious (things), glory, (very) great, be grievous, harden, be (make) heavy, be heavier, lay heavily, (bring to, come to, do, get, be had in) honour (self), (be) honourable (man), lade, X more be laid, make self many, nobles, prevail, promote (to honour), be rich, be (go) sore, stop.
3514 | kobed ko'-bed | from 'kabad' (3513); weight, multitude, vehemence: -grievousness, heavy, great number.
3515 | kabed kaw-bade' | from 'kabad' (3513); heavy; figuratively in a good sense (numerous) or in a bad sense (severe, difficult, stupid):--(so) great, grievous, hard(-ened), (too) heavy(-ier), laden, much, slow, sore, thick.
3516 | kabed kaw-bade' | the same as 'kabed' (3515); the liver (as the heaviest of the viscera):--liver.
3517 | kbeduth keb-ay-dooth' | feminine of 'kabed' (3515); difficulty:--X heavily.
3518 | kabah kaw-baw' | a primitive root; to expire or (causatively) to extinguish (fire, light, anger):--go (put) out, quench.
3519 | kabowd kaw-bode' | rarely kabod {kaw-bode'}; from 'kabad' (3513); properly, weight, but only figuratively in a good sense, splendor or copiousness:--glorious(-ly), glory, honour(-able).
3520 | kbuwddah keb-ood-daw' | irreg. feminine passive participle of 'kabad' (3513); weightiness, i.e. magnificence, wealth:--carriage, all glorious, stately.
3521 | Kabuwl kaw-bool' | from the same as 'kebel' (3525) in the sense of limitation; sterile; Cabul, the name of two places in Palestine:--Cabul.
3522 | Kabbown kab-bone' | from an unused root meaning to heap up; hilly; Cabon, a place in Palestine:--Cabbon.
3523 | kbiyr keb-eer | from 'kabar' (3527) in the original sense of plaiting; a matrass (of intertwined materials):--pillow.
3524 | kabbiyr kab-beer' | from 'kabar' (3527); vast, whether in extent (figuratively, of power, mighty; of time, aged), or in number, many:--+ feeble, mighty, most, much, strong, valiant.
3525 | kebel keh'-bel | from an unused root meaning to twine or braid together; a fetter:--fetter.
3526 | kabac kaw-bas' | a primitive root; to trample; hence, to wash (properly, by stamping with the feet), whether literal (including the fulling process) or figurative:--fuller, wash(-ing).
3527 | kabar kaw-bar' | a primitive root; properly, to plait together, i.e. (figuratively) to augment (especially in number or quantity, to accumulate):--in abundance, multiply.
3528 | kbar keb-awr' | from 'kabar' (3527); properly, extent of time, i.e. a great while; hence, long ago, formerly, hitherto:--already, (seeing that which), now.
3529 | Kbar keb-awr' | the same as 'kbar' (3528); length; Kebar, a river of Mesopotamia:--Chebar. Compare 'Chabowr' (2249).
3530 | kibrah kib-raw' | feminine of 'kbar' (3528); properly, length, i.e. a measure (of uncertain dimension):--X little.
3531 | kbarah keb-aw-raw' | from 'kabar' (3527) in its original sense; a sieve (as netted):--sieve.
3532 | kebes keh-bes' | from an unused root meaning to dominate; a ram (just old enough to butt):--lamb, sheep.
3533 | kabash kaw-bash' | a primitive root; to tread down; hence, negatively, to disregard; positively, to conquer, subjugate, violate:--bring into bondage, force, keep under, subdue, bring into subjection.
3534 | kebesh keh'-besh | from 'kabash' (3533); a footstool (as trodden upon): -footstool.
3535 | kibsah kib-saw' | or kabsah {kab-saw'}; feminine of 'kebes' (3532); a ewe:--(ewe) lamb.
3536 | kibshan kib-shawn' | from 'kabash' (3533); a smelting furnace (as reducing metals):--furnace.
3537 | kad kad | from an unused root meaning to deepen; properly, a pail; but generally of earthenware; a jar for domestic purposes:--barrel, pitcher.
3538 | kdab ked-ab' | (Aramaic) from a root corresponding to 'kazab' (3576); false: -lying.
3539 | kadkod kad-kobe' | from the same as 'kad' (3537) in the sense of striking fire from a metal forged; a sparkling gem, probably the ruby:--agate.
3540 | Kdorla`omer ked-or-law-o'-mer | of foreign origin; Kedorlaomer, an early Persian king:--Chedorlaomer.
3541 | koh ko | from the prefix k and 'huw'' (1931); properly, like this, i.e. by implication, (of manner) thus (or so); also (of place) here (or hither); or (of time) now:--also, here, + hitherto, like, on the other side, so (and much), such, on that manner, (on) this (manner, side, way, way and that way), + mean while, yonder.
3542 | kah kaw | (Aramaic) corresponding to 'koh' (3541):--hitherto.
3543 | kahah kaw-haw' | a primitive root; to be weak, i.e. (figuratively) to despond (causatively, rebuke), or (of light, the eye) to grow dull:-- darken, be dim, fail, faint, restrain, X utterly.
3544 | keheh kay-heh' | from 'kahah' (3543); feeble, obscure:--somewhat dark, darkish, wax dim, heaviness, smoking.
3545 | kehah kay-haw' | feminine of 'keheh' (3544); properly, a weakening; figuratively, alleviation, i.e. cure:--healing.
3546 | khal keh-hal' | (Aramaic) a root corresponding to 'yakol' (3201) and 'kuwl' (3557); to be able:--be able, could.
3547 | kahan kaw-han' | a primitive root, apparently meaning to mediate in religious services; but used only as denominative from 'kohen' (3548); to officiate as a priest; figuratively, to put on regalia:--deck, be (do the office of a, execute the, minister in the) priest('s office).
3548 | kohen ko-hane' | active participle of 'kahan' (3547); literally, one officiating, a priest; also (by courtesy) an acting priest (although a layman):--chief ruler, X own, priest, prince, principal officer.
3549 | kahen kaw-hane' | (Aramaic) corresponding to 'kohen' (3548):--priest.
3550 | khunnah keh-hoon-naw' | from 'kahan' (3547); priesthood:--priesthood, priest's office.
3551 | kav kav | (Aramaic) from a root corresponding to 'lahag' (3854) in the sense of piercing; a window (as a perforation):--window.
3552 | Kuwb koob | of foreign derivation; Kub, a country near Egypt:--Chub.
3553 | kowba` ko'-bah | from an unused root meaning to be high or rounded; a helmet (as arched):--helmet. Compare 'qowba`' (6959).
3554 | kavah kaw-vaw' | a primitive root; properly, to prick or penetrate; hence, to blister (as smarting or eating into):--burn.
3555 | kviyah kev-ee-yaw' | from 'kavah' (3554); a branding:--burning.
3556 | kowkab ko-kawb' | probably from the same as 'Kabbown' (3522) (in the sense of rolling) or 'kavah' (3554) (in the sense of blazing); a star (as round or as shining); figuratively, a prince:--star((-gazer)).
3557 | kuwl kool | a primitive root; properly, to keep in; hence, to measure; figuratively, to maintain (in various senses):--(be able to, can) abide, bear, comprehend, contain, feed, forbearing, guide, hold(-ing in), nourish(-er), be present, make provision, receive, sustain, provide sustenance (victuals).
3558 | kuwmaz koo-mawz' | from an unused root meaning to store away; a jewel (probably gold beads):--tablet.
3559 | kuwn koon | a primitive root; properly, to be erect (i.e. stand perpendicular); hence (causatively) to set up, in a great variety of applications, whether literal (establish, fix, prepare, apply), or figurative (appoint, render sure, proper or prosperous):--certain(-ty), confirm, direct, faithfulness, fashion, fasten, firm, be fitted, be fixed, frame, be meet, ordain, order, perfect, (make) preparation, prepare (self), provide, make provision, (be, make) ready, right, set (aright, fast, forth), be stable, (e-)stablish, stand, tarry, X very deed.
3560 | Kuwn koon | probably from 'kuwn' (3559); established; Kun, a place in Syria:--Chun.
3561 | kavvan kav-vawn' | from 'kuwn' (3559); something prepared, i.e. a sacrificial wafer:--cake.
3562 | Kownanyahuw ko-nan-yaw'-hoo | from 'kuwn' (3559) and 'Yahh' (3050); Jah has sustained; Conanjah, the name of two Israelites:--Conaniah, Cononiah. Compare 'Knanyah' (3663).
3563 | kowc koce | from an unused root meaning to hold together; a cup (as a container), often figuratively, a lot (as if a potion); also some unclean bird, probably an owl (perhaps from the cup-like cavity of its eye):--cup, (small) owl. Compare 'kiyc' (3599).
3564 | kuwr koor | from an unused root meaning properly, to dig through; a pot or furnace (as if excavated):--furnace. Compare 'kiyr' (3600).
3565 | Kowr`Ashan kore aw-shawn' | from 'kuwr' (3564) and '`ashan' (6227); furnace of smoke; Cor-Ashan, a place in Palestine:--Chor-ashan.
3566 | Kowresh ko'-resh | or (Ezra 1:1 (last time),2) Koresh {ko'-resh}; from the Persians; Koresh (or Cyrus), the Persian king:--Cyrus.
3567 | Kowresh ko'-resh | (Aramaic) corresponding to 'Kowresh' (3566):--Cyrus.
3568 | Kuwsh koosh | probably of foreign origin; Cush (or Ethiopia), the name of a son of Ham, and of his territory; also of an Israelite:--Chush, Cush, Ethiopia.
3569 | Kuwshiy koo-shee' | patronymically from 'Kuwsh' (3568); a Cushite, or descendant of Cush:--Cushi, Cushite, Ethiopian(-s).
3570 | Kuwshiy koo-shee' | the same as 'Kuwshiy' (3569); Cushi, the name of two Israelites:--Cushi.
3571 | Kuwshiyth koo-sheeth' | feminine of 'Kuwshiy' (3569); a Cushite woman: -Ethiopian.
3572 | Kuwshan koo-shawn' | perhaps from 'Kuwsh' (3568); Cushan, a region of Arabia: -Cushan.
3573 | Kuwshan Rish`athayim koo-shan' rish-aw-thah'-yim | apparently from 'Kuwshan' (3572) and the dual of 'rish`ah' (7564); Cushan of double wickedness; Cushan-Rishathajim, a Mesopotamian king:--Chushan-rishathayim.
3574 | kowsharah ko-shaw-raw' | from 'kasher' (3787); prosperity; in plural freedom: -X chain.
3575 | Kuwth kooth | or (feminine) Kuwthah {koo-thaw'}; of foreign origin; Cuth or Cuthah, a province of Assyria:--Cuth.
3576 | kazab kaw-zab' | a primitive root; to lie (i.e. deceive), literally or figuratively:--fail, (be found a, make a) liar, lie, lying, be in vain.
3577 | kazab kaw-zawb' | from 'kazab' (3576); falsehood; literally (untruth) or figuratively (idol):--deceitful, false, leasing, + liar, lie, lying.
3578 | Kozba' ko-zeb-aw' | from 'kazab' (3576); fallacious; Cozeba, a place in Palestine:--Choseba.
3579 | Kozbiy koz-bee' | from 'kazab' (3576); false; Cozbi, a Midianitess:--Cozbi.
3580 | Kziyb kez-eeb' | from 'kazab' (3576); falsified; Kezib, a place in Palestine:--Chezib.
3581 | koach ko'-akh | or (Dan. 11:6) kowach {ko'-akh}; from an unused root meaning to be firm; vigor, literally (force, in a good or a bad sense) or figuratively (capacity, means, produce); also (from its hardiness) a large lizard: -ability, able, chameleon, force, fruits, might, power(-ful), strength, substance, wealth.
3582 | kachad kaw-khad' | a primitive root; to secrete, by act or word; hence (intensively) to destroy:--conceal, cut down (off), desolate, hide.
3583 | kachal kaw-khal' | a primitive root; to paint (with stibium): -paint.
3584 | kachash kaw-khash' | a primitive root; to be untrue, in word (to lie, feign, disown) or deed (to disappoint, fail, cringe):--deceive, deny, dissemble, fail, deal falsely, be found liars, (be-)lie, lying, submit selves.
3585 | kachash kakh'-ash | from 'kachash' (3584); literally, a failure of flesh, i.e. emaciation; figuratively, hypocrisy:--leanness, lies, lying.
3586 | kechash kekh-awsh' | from 'kachash' (3584); faithless:--lying.
3587 | kiy kee | from 'kavah' (3554); a brand or scar:--burning.
3588 | kiy kee | a primitive particle (the full form of the prepositional prefix) indicating causal relations of all kinds, antecedent or consequent; (by implication) very widely used as a relative conjunction or adverb (as below); often largely modified by other particles annexed:--and, + (forasmuch, inasmuch, where-)as, assured(-ly), + but, certainly, doubtless, + else, even, + except, for, how, (because, in, so, than) that, + nevertheless, now, rightly, seeing, since, surely, then, therefore, + (al- )though, + till, truly, + until, when, whether, while, whom, yea, yet.
3589 | kiyd keed | from a primitive root meaning to strike: a crushing; figuratively, calamity:--destruction.
3590 | kiydowd kee-dode' | from the same as 'kiyd' (3589) (compare 'kadkod' (3539)); properly, something struck off, i.e. a spark (as struck):--spark.
3591 | kiydown kee-dohn' | from the same as 'kiyd' (3589); properly, something to strike with, i.e. a dart (perhaps smaller that 'chaniyth' (2595)):--lance, shield, spear, target.
3592 | Kiydown kee-dohn' | the same as 'kiydown' (3591); Kidon, a place in Palestine: -Chidon.
3593 | kiydowr kee-dore' | of uncertain derivation; perhaps tumult:--battle.
3594 | Kiyuwn kee-yoon' | from 'kuwn' (3559); properly, a statue, i.e. idol; but used (by euphemism) for some heathen deity (perhaps corresponding to Priapus or Baal-peor):--Chiun.
3595 | kiyowr kee-yore' | or kiyor {kee-yore'}; from the same as 'kuwr' (3564); properly, something round (as excavated or bored), i.e. a chafing-dish for coals or a caldron for cooking; hence (from similarity of form) a washbowl; also (for the same reason) a pulpit or platform:--hearth, laver, pan, scaffold.
3596 | kiylay kee-lah'-ee | or kelay {kay-lah'-ee}; from 'kuwl' (3557) in the sense of withholding; niggardly:--churl.
3597 | keylaph kay-laf' | from an unused root meaning to clap or strike with noise; a club or sledge-hammer:--hammer.
3598 | Kiymah kee-maw' | from the same as 'kuwmaz' (3558); a cluster of stars, i.e. the Pleiades:--Pleiades, seven stars.
3599 | kiyc keece | a form for 'kowc' (3563); a cup; also a bag for money or weights:--bag, cup, purse.
3600 | kiyr keer | a form for 'kuwr' (3564) (only in the dual); a cooking range (consisting of two parallel stones, across which the boiler is set): -ranges for pots.

Next Page - 3601 (kiyshowr) to 3700 (kacaph)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3601 (kiyshowr) to 3700 (kacaph)

Previous Page - 3501 (Yithra') to 3600 (kiyr)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3601 | kiyshowr kee-shore' | from 'kasher' (3787); literally, a director, i.e. the spindle or shank of a distaff (6418), by which it is twirled:--spindle.
3602 | kakah kaw'-kaw | from 'koh' (3541); just so, referring to the previous or following context:--after that (this) manner, this matter, (even) so, in such a case, thus.
3603 | kikkar kik-kawr' | from 'karar' (3769); a circle, i.e. (by implication) a circumjacent tract or region, expec. the Ghor or valley of the Jordan; also a (round) loaf; also a talent (or large (round) coin):--loaf, morsel, piece, plain, talent.
3604 | kikker kik-kare' | (Aramaic) corresponding to 'kikkar' (3603); a talent:--talent.
3605 | kol kole | or (Jer. 33:8) kowl {kole}; from 'kalal' (3634); properly, the whole; hence, all, any or every (in the singular only, but often in a plural sense):--(in) all (manner, (ye)), altogether, any (manner), enough, every (one, place, thing), howsoever, as many as, (no-)thing, ought, whatsoever, (the) whole, whoso(-ever).
3606 | kol kole | (Aramaic) corresponding to 'kol' (3605):--all, any, + (forasmuch) as, + be-(for this) cause, every, + no (manner, -ne), + there (where)-fore, + though, what (where, who)-soever, (the) whole.
3607 | kala' kaw-law' | a primitive root; to restrict, by act (hold back or in) or word (prohibit):--finish, forbid, keep (back), refrain, restrain, retain, shut up, be stayed, withhold.
3608 | kele' keh'-leh | from 'kala'' (3607); a prison:--prison. Compare 'kil'ayim' (3610), 'kliy'' (3628).
3609 | Kil'ab kil-awb' | apparently from 'kala'' (3607) and ''ab' (1); restraint of (his) father; Kilab, an Israelite:--Chileab.
3610 | kil'ayim kil-ah'-yim | dual of 'kele'' (3608) in the original sense of separation; two heterogeneities:--divers seeds (-e kinds), mingled (seed).
3611 | keleb keh'-leb | from an unused root means. to yelp, or else to attack; a dog; hence (by euphemism) a male prostitute:--dog.
3612 | Kaleb kaw-labe' | perhaps a form of 'keleb' (3611), or else from the same root in the sense of forcible; Caleb, the name of three Israelites:--Caleb.
3613 | Kaleb 'Ephrathah kaw-labe' ef-raw'-thaw | from 'Kaleb' (3612) and ''Ephraath' (672); Caleb- Ephrathah, a place in Egypt (if the text is correct):--Caleb-ephrathah.
3614 | Kalibbow kaw-lib-bo' | probably by erroneous transcription for Kalebiy {kaw-lay-bee'}; patronymically from 'Kaleb' (3612); a Calebite or descendant of Caleb:--of the house of Caleb.
3615 | kalah kaw-law' | a primitive root; to end, whether intransitive (to cease, be finished, perish) or transitived (to complete, prepare, consume):--accomplish, cease, consume (away), determine, destroy (utterly), be (when ... were) done, (be an) end (of), expire, (cause to) fail, faint, finish, fulfil, X fully, X have, leave (off), long, bring to pass, wholly reap, make clean riddance, spend, quite take away, waste.
3616 | kaleh kaw-leh' | from 'kalah' (3615); pining:--fail.
3617 | kalah kaw-law' | from 'kalah' (3615); a completion; adverb, completely; also destruction:--altogether, (be, utterly) consume(-d), consummation(-ption), was determined, (full, utter) end, riddance.
3618 | kallah kal-law' | from 'kalal' (3634); a bride (as if perfect); hence, a son's wife:--bride, daughter-in-law, spouse.
3619 | klub kel-oob' | from the same as 'keleb' (3611); a bird-trap (as furnished with a clap-stick or treadle to spring it); hence, a basket (as resembling a wicker cage):--basket, cage.
3620 | Kluwb kel-oob' | the same as 'klub' (3619); Kelub, the name of two Israelites:--Chelub.
3621 | Kluwbay kel-oo-bay'-ee | a form of 'Kaleb' (3612); Kelubai, an Israelite: -Chelubai.
3622 | Kluwhay kel-oo-hah'-ee | from 'kalah' (3615); completed; Keluhai, an Israelite:--Chelluh.
3623 | kluwlah kel-oo-law' | denominative passive participle from 'kallah' (3618); bridehood (only in the plural):--espousal.
3624 | kelach keh'-lakh | from an unused root meaning to be complete; maturity:--full (old) age.
3625 | Kelach keh'-lakh | the same as 'kelach' (3624); Kelach, a place in Assyria: -Calah.
3626 | Kol-Chozeh kol-kho-zeh' | from 'kol' (3605) and 'chozeh' (2374); every seer; Col- Chozeh, an Israelite:--Col-hozeh.
3627 | kliy kel-ee' | from 'kalah' (3615); something prepared, i.e. any apparatus (as an implement, utensil, dress, vessel or weapon):--armour ((-bearer)), artillery, bag, carriage, + furnish, furniture, instrument, jewel, that is made of, X one from another, that which pertaineth, pot, + psaltery, sack, stuff, thing, tool, vessel, ware, weapon, + whatsoever.
3628 | kliy' kel-ee' | or kluw1 {kel-oo'}; from 'kala'' (3607) (compare 'kele'' (3608)); a prison:--prison.
3629 | kilyah kil-yaw' | feminine of 'kliy' (3627) (only in the plural); a kidney (as an essential organ); figuratively, the mind (as the interior self):--kidneys, reins.
3630 | Kilyown kil-yone' | a form of 'killayown' (3631); Kiljon, an Israelite:--Chilion.
3631 | killayown kil-law-yone' | from 'kalah' (3615); pining, destruction: -consumption, failing.
3632 | kaliyl kaw-leel' | from 'kalal' (3634); complete; as noun, the whole (specifically, a sacrifice entirely consumed); as adverb, fully:--all, every whit, flame, perfect(-ion), utterly, whole burnt offering (sacrifice), wholly.
3633 | Kalkol kal-kole' | from 'kuwl' (3557); sustenance; Calcol, an Israelite:--Calcol, Chalcol.
3634 | kalal kaw-lal' | a primitive root; to complete:--(make) perfect.
3635 | klal kel-al' | (Aramaic) corresponding to 'kalal' (3634); to complete:--finish, make (set) up.
3636 | Klal kel-awl' | from 'kalal' (3634); complete; Kelal, an Israelite:--Chelal.
3637 | kalam kaw-lawm' | a primitive root; properly, to wound; but only figuratively, to taunt or insult:--be (make) ashamed, blush, be confounded, be put to confusion, hurt, reproach, (do, put to) shame.
3638 | Kilmad kil-mawd' | of foreign derivation; Kilmad, a place apparently in the Assyrian empire:--Chilmad.
3639 | klimmah kel-im-maw' | from 'kalam' (3637); disgrace:--confusion, dishonour, reproach, shame.
3640 | klimmuwth kel-im-mooth' | from 'klimmah' (3639); disgrace:--shame.
3641 | Kalneh kal-neh' | or Kalneh {kal-nay'}; also Kalnow {kal-no'}; of foreign derivation; Calneh or Calno, a place in the Assyrian empire:-- Calneh, Calno. Compare 'Kanneh' (3656).
3642 | kamahh kaw-mah | a primitive root; to pine after:--long.
3643 | Kimham kim-hawm' | from 'kamahh' (3642); pining; Kimham, an Israelite:--Chimham.
3644 | kmow kem-o' | or kamow {kaw-mo'}; a form of the prefix "k-", but used separately (compare 'ken' (3651)); as, thus, so:--according to, (such) as (it were, well as), in comparison of, like (as, to, unto), thus, when, worth.
3645 | Kmowsh kem-oshe' | or (Jer. 48:7) Kmiysh {kem-eesh'}; from an unused root meaning to subdue; the powerful; Kemosh, the god of the Moabites:--Chemosh.
3646 | kammon kam-mone' | from an unused root meaning to store up or preserve; "cummin" (from its use as a condiment):--cummin.
3647 | kamac kaw-mas' | a primitive root; to store away, i.e. (figuratively) in the memory:--lay up in store.
3648 | kamar kaw-mar' | a primitive root; properly, to intertwine or contract, i.e. (by implication) to shrivel (as with heat); figuratively, to be deeply affected with passion (love or pity):--be black, be kindled, yearn.
3649 | kamar kaw-mawr' | from 'kamar' (3648); properly, an ascetic (as if shrunk with self-maceration), i.e. an idolatrous priest (only in plural):--Chemarims (idolatrous) priests.
3650 | kimriyr kim-reer' | redupl. from 'kamar' (3648); obscuration (as if from shrinkage of light, i.e. an eclipse (only in plural):--blackness.
3651 | ken kane | from 'kuwn' (3559); properly, set upright; hence (figuratively as adjective) just; but usually (as adverb or conjunction) rightly or so (in various applications to manner, time and relation; often with other particles):--+ after that (this, -ward, -wards), as ... as, + (for-)asmuch as yet, + be (for which) cause, + following, howbeit, in (the) like (manner, -wise), X the more, right, (even) so, state, straightway, such (thing), surely, + there (where)-fore, this, thus, true, well, X you.
3652 | ken kane | (Aramaic) corresponding to 'ken' (3651); so:--thus.
3653 | ken kane | the same as 'ken' (3651), used as a noun; a stand, i.e. pedestal or station:--base, estate, foot, office, place, well.
3654 | ken kane | from 'kanan' (3661) in the sense of fastening; a gnat (from infixing its sting; used only in plural (and irreg. in Exod. 8:17,18; Heb. 13:14)):--lice, X manner.
3655 | kanah kaw-naw' | a primitive root; to address by an additional name; hence, to eulogize:--give flattering titles, surname (himself).
3656 | Kanneh kan-neh' | for 'Kalneh' (3641); Canneh, a place in Assyria:--Canneh.
3657 | kannah kaw-naw' | from 'kanan' (3661); a plant (as set):--X vineyard.
3658 | kinnowr kin-nore' | from a unused root meaning to twang; a harp: -harp.
3659 | Konyahuw kon-yaw'-hoo | for 'Ykonyah' (3204); Conjah, an Israelite king:--Coniah.
3660 | knema' ken-ay-maw' | (Aramaic) corresponding to 'kmow' (3644); so or thus:--so, (in) this manner (sort), thus.
3661 | kanan kaw-nan' | a primitive root; to set out, i.e. plant:--X vineyard.
3662 | Knaniy ken-aw-nee' | from 'kanan' (3661); planted; Kenani, an Israelite: -Chenani.
3663 | Knanyah ken-an-yaw' | or Knanyahuw {ken-an-yaw'-hoo}; from 'kanan' (3661) and 'Yahh' (3050); Jah has planted; Kenanjah, an Israelite:--Chenaniah.
3664 | kanac kaw-nas' | a primitive root; to collect; hence, to enfold: -gather (together), heap up, wrap self.
3665 | kana` kaw-nah' | a primitive root; properly, to bend the knee; hence, to humiliate, vanquish:--bring down (low), into subjection, under, humble (self), subdue.
3666 | kin`ah kin-aw' | from 'kana`' (3665) in the sense of folding (compare 'kanac' (3664)); a package:--wares.
3667 | Kna`an ken-ah'-an | from 'kana`' (3665); humiliated; Kenaan, a son a Ham; also the country inhabited by him:--Canaan, merchant, traffick.
3668 | Kna`anah ken-ah-an-aw' | feminine of 'Kna`an' (3667); Kenaanah, the name of two Israelites:--Chenaanah.
3669 | Kna`aniy ken-ah-an-ee' | patrial from 'Kna`an' (3667); a Kenaanite or inhabitant of Kenaan; by implication, a pedlar (the Canaanites standing for their neighbors the Ishmaelites, who conducted mercantile caravans):--Canaanite, merchant, trafficker.
3670 | kanaph kaw-naf' | a primitive root; properly, to project laterally, i.e. probably (reflexive) to withdraw:--be removed.
3671 | kanaph kaw-nawf' | from 'kanaph' (3670); an edge or extremity; specifically (of a bird or army) a wing, (of a garment or bed-clothing) a flap, (of the earth) a quarter, (of a building) a pinnacle:--+ bird, border, corner, end, feather(-ed), X flying, + (one an-)other, overspreading, X quarters, skirt, X sort, uttermost part, wing((-ed)).
3672 | Kinnrowth kin-ner-oth' | or Kinnereth {kin-neh'-reth}; respectively plural and singular feminine from the same as 'kinnowr' (3658); perhaps harp-shaped; Kinneroth or Kinnereth, a place in Palestine:--Chinnereth, Chinneroth, Cinneroth.
3673 | kanash kaw-nash' | (Aramaic) corresponding to 'kanac' (3664); to assemble:--gather together.
3674 | knath ken-awth' | from 'kanah' (3655); a colleague (as having the same title):--companion.
3675 | knath ken-awth' | (Aramaic) corresponding to 'knath' (3674):--companion.
3676 | kec kace | apparently a contraction for 'kicce'' (3678), but probably by erroneous transcription for 'nec' (5251):--sworn.
3677 | kece' keh'-seh | or keceh {keh'-seh}; apparently from 'kacah' (3680); properly, fulness or the full moon, i.e. its festival:--(time) appointed.
3678 | kicce' kis-say' | or kicceh {kis-say'}; from 'kacah' (3680); properly, covered, i.e. a throne (as canopied):--seat, stool, throne.
3679 | Kacday kas-dah'-ee | for 'Kasdiy' (3778):--Chaldean.
3680 | kacah kaw-saw' | a primitive root; properly, to plump, i.e. fill up hollows; by implication, to cover (for clothing or secrecy):--clad self, close, clothe, conceal, cover (self), (flee to) hide, overwhelm. Compare 'kasah' (3780).
3681 | kacuwy kaw-soo'-ee | passive participle of 'kacah' (3680); properly, covered, i.e. (as noun) a covering:--covering.
3682 | kcuwth kes-ooth' | from 'kacah' (3680); a cover (garment); figuratively, a veiling:--covering, raiment, vesture.
3683 | kacach kaw-sakh' | a primitive root; to cut off:--cut down (up).
3684 | kciyl kes-eel' | from 'kacal' (3688); properly, fat, i.e. (figuratively) stupid or silly:--fool(-ish).
3685 | Kciyl kes-eel' | the same as 'kciyl' (3684); any notable constellation; specifically Orion (as if a burly one):--constellation, Orion.
3686 | Kciyl kes-eel' | the same as 'kciyl' (3684); Kesil, a place in Palestine: -Chesil.
3687 | kciyluwth kes-eel-ooth' | from 'kciyl' (3684); silliness:--foolish.
3688 | kacal kaw-sal' | a primitive root; properly, to be fat, i.e. (figuratively) silly:--be foolish.
3689 | kecel keh'-sel | from 'kacal' (3688); properly, fatness, i.e. by implication (literally) the loin (as the seat of the leaf fat) or (generally) the viscera; also (figuratively) silliness or (in a good sense) trust:--confidence, flank, folly, hope, loin.
3690 | kiclah kis-law' | feminine of 'kecel' (3689); in a good sense, trust; in a bad one, silliness:--confidence, folly.
3691 | Kiclev kis-lave' | probably of foreign origin; Kisleu, the 9th Heb. month:--Chisleu.
3692 | Kiclown kis-lone' | from 'kacal' (3688); hopeful; Kislon, an Israelite:--Chislon.
3693 | Kcalown kes-aw-lone' | from 'kacal' (3688); fertile; Kesalon, a place in Palestine:--Chesalon.
3694 | Kcullowth kes-ool-loth' | feminine plural of passive participle of 'kacal' (3688); fattened; Kesulloth, a place in Palestine:--Chesulloth.
3695 | Kacluchiym kas-loo'-kheem | a plural probably of foreign derivation; Casluchim, a people cognate to the Egyptians:--Casluhim.
3696 | Kicloth Tabor kis-loth' taw-bore' | from the feminine plural of 'kecel' (3689) and 'Tabowr' (8396); flanks of Tabor; Kisloth-Tabor, a place in Palestine:--Chisloth- tabor.
3697 | kacam kaw-sam' | a primitive root; to shear:--X only, poll. Compare 'kircem' (3765).
3698 | kuccemeth koos-seh'-meth | from 'kacam' (3697); spelt (from its bristliness as if just shorn):--fitches, rie.
3699 | kacac kaw-sas' | a primitive root; to estimate:--make count.
3700 | kacaph kaw-saf' | a primitive root; properly, to become pale, i.e. (by implication) to pine after; also to fear:--(have) desire, be greedy, long, sore.

Next Page - 3701 (keceph) to 3800 (kethem)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3701 (keceph) to 3800 (kethem)

Previous Page - 3601 (kiyshowr) to 3700 (kacaph)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3701 | keceph keh'-sef | from 'kacaph' (3700); silver (from its pale color); by implication, money:--money, price, silver(-ling).
3702 | kcaph kes-af' | (Aramaic) corresponding to 'keceph' (3701):--money, silver.
3703 | Kaciphya' kaw-sif-yaw' | perhaps from 'keceph' (3701); silvery; Casiphja, a place in Bab.:--Casiphia.
3704 | keceth keh'-seth | from 'kacah' (3680); a cushion or pillow (as covering a seat or bed):--pillow.
3705 | k`an keh-an' | (Aramaic) probably from 'ken' (3652); now:--now.
3706 | k`eneth keh-eh'-neth | (Aramaic) or kaeth (Aramaic) {keh-eth'}; feminine of 'k`an' (3705); thus (only in the formula "and so forth"):--at such a time.
3707 | ka`ac kaw-as' | a primitive root; to trouble; by implication, to grieve, rage, be indignant:--be angry, be grieved, take indignation, provoke (to anger, unto wrath), have sorrow, vex, be wroth.
3708 | ka`ac kah'-as | or (in Job) kaoas {kah'-as}; from 'ka`ac' (3707); vexation: -anger, angry, grief, indignation, provocation, provoking, X sore, sorrow, spite, wrath.
3709 | kaph kaf | from 'kaphaph' (3721); the hollow hand or palm (so of the paw of an animal, of the sole, and even of the bowl of a dish or sling, the handle of a bolt, the leaves of a palm-tree); figuratively, power:--branch, + foot, hand((-ful), -dle, (-led)), hollow, middle, palm, paw, power, sole, spoon.
3710 | keph kafe | from 'kaphaph' (3721); a hollow rock:--rock.
3711 | kaphah kaw-faw' | a primitive root; properly, to bend, i.e. (figuratively) to tame or subdue:--pacify.
3712 | kippah kip-paw' | feminine of 'kaph' (3709); a leaf of a palm-tree:--branch.
3713 | kphowr kef-ore' | from 'kaphar' (3722); properly, a cover, i.e. (by implication) a tankard (or covered goblet); also white frost (as covering the ground):--bason, hoar(-y) frost.
3714 | kaphiyc kaw-fece' | from an unused root meaning to connect; a girder:--beam.
3715 | kphiyr kef-eer' | from 'kaphar' (3722); a village (as covered in by walls); also a young lion (perhaps as covered with a mane):--(young) lion, village. Compare 'kaphar' (3723).
3716 | Kphiyrah kef-ee-raw' | feminine of 'kphiyr' (3715); the village (always with the art.); Kephirah, a place in Palestine:--Chephirah.
3717 | kaphal kaw-fal' | a primitive root; to fold together; figuratively, to repeat:--double.
3718 | kephel keh'-fel | from 'kaphal' (3717); a duplicate:--double.
3719 | kaphan kaw-fan' | a primitive root; to bend:--bend.
3720 | kaphan kaw-fawn' | from 'kaphan' (3719); hunger (as making to stoop with emptiness and pain):--famine.
3721 | kaphaph kaw-faf' | a primitive root; to curve:--bow down (self).
3722 | kaphar kaw-far' | a primitive root; to cover (specifically with bitumen); figuratively, to expiate or condone, to placate or cancel:-- appease, make (an atonement, cleanse, disannul, forgive, be merciful, pacify, pardon, purge (away), put off, (make) reconcile(-liation).
3723 | kaphar kaw-fawr' | from 'kaphar' (3722); a village (as protected by walls): -village. Compare 'kphiyr' (3715).
3724 | kopher ko'-fer | from 'kaphar' (3722); properly, a cover, i.e. (literally) a village (as covered in); (specifically) bitumen (as used for coating), and the henna plant (as used for dyeing); figuratively, a redemption-price:--bribe, camphire, pitch, ransom, satisfaction, sum of money, village.
3725 | kippur kip-poor' | from 'kaphar' (3722); expiation (only in plural): -atonement.
3726 | Kphar ha-`Ammowniy kef-ar' haw-am-mo-nee' | from 'kaphar' (3723) and '`Ammowniy' (5984), with the article interposed; village of the Ammonite; Kefar-ha-Ammoni, a place in Palestine:--Chefar-haamonai.
3727 | kapporeth kap-po'-reth | from 'kaphar' (3722); a lid (used only of the cover of the sacred Ark):--mercy seat.
3728 | kaphash kaw-fash' | a primitive root; to tread down; figuratively, to humiliate:--cover.
3729 | kphath kef-ath' | (Aramaic) a root of uncertain correspondence; to fetter:--bind.
3730 | kaphtor kaf-tore' | or (Am. 9:1) kaphtowr {kaf-tore'}; probably from an unused root meaning to encircle; a chaplet; but used only in an architectonic sense, i.e. the capital of a column, or a wreath-like button or disk on the candelabrum: knop, (upper) lintel.
3731 | Kaphtor kaf-tore' | or (Am. 9:7) Kaphtowr {kaf-tore'}; apparently the same as 'kaphtor' (3730); Caphtor (i.e. a wreath-shaped island), the original seat of the Philistines:--Caphtor.
3732 | Kaphtoriy kaf-to-ree' | patrial from 'Kaphtor' (3731); a Caphtorite (collectively) or native of Caphtor:--Caphthorim, Caphtorim(-s).
3733 | kar kar | from 'karar' (3769) in the sense of plumpness; a ram (as full-grown and fat), including a battering-ram (as butting); hence, a meadow (as for sheep); also a pad or camel's saddle (as puffed out):--captain, furniture, lamb, (large) pasture, ram. See also 'Beyth Kar' (1033), 'kariy' (3746).
3734 | kor kore | from the same as 'kuwr' (3564); properly, a deep round vessel, i.e. (specifically) a cor or measure for things dry:--cor, measure. Aramaic the same.
3735 | Kara' kaw-raw' | (Aramaic) probably corresponding to 'karah' (3738) in the sense of piercing (figuratively); to grieve:--be grieved.
3736 | karbel kar-bale' | from the same as 'kebel' (3525); to gird or clothe: -clothed.
3737 | karbla` kar-bel-aw' | (Aramaic) from a verb corresponding to that of 'karbel' (3736); a mantle:--hat.
3738 | karah kaw-raw' | a primitive root; properly, to dig; figuratively, to plot; generally, to bore or open:--dig, X make (a banquet), open.
3739 | karah kaw-raw' | usually assigned as a primitive root, but probably only a special application of 'karah' (3738) (through the common idea of planning implied in a bargain); to purchase:--buy, prepare.
3740 | kerah kay-raw' | from 'karah' (3739); a purchase:--provision.
3741 | karah kaw-raw' | feminine of 'kar' (3733); a meadow:--cottage.
3742 | kruwb ker-oob' | of uncertain derivation; a cherub or imaginary figure:--cherub, (plural) cherubims.
3743 | Kruwb ker-oob' | the same as 'kruwb' (3742); Kerub, a place in Bab.: -Cherub.
3744 | karowz kaw-roze' | (Aramaic) from 'kraz' (3745); a herald:--herald.
3745 | kraz ker-az' | (Aramaic) probably of Greek origin; to proclaim:--make a proclamation.
3746 | kariy kaw-ree' | perhaps an abridged plural of 'kar' (3733) in the sense of leader (of the flock); a life-guardsman:--captains, Cherethites (from the margin).
3747 | Kriyth ker-eeth' | from 'karath' (3772); a cut; Kerith, a brook of Palestine: -Cherith.
3748 | kriythuwth ker-ee-thooth' | from 'karath' (3772); a cutting (of the matrimonial bond), i.e. divorce:--divorce(-ment).
3749 | karkob kar-kobe' | expanded from the same as 'Kabbown' (3522); a rim or top margin:--compass.
3750 | karkom kar-kome' | probably of foreign origin; the crocus:--saffron.
3751 | Karkmiysh kar-kem-eesh' | of foreign derivation; Karkemish, a place in Syria:--Carchemish.
3752 | Karkac kar-kas' | of Persian origin; Karkas, a eunuch of Xerxes: -Carcas.
3753 | karkarah kar-kaw-raw' | from 'karar' (3769); a dromedary (from its rapid motion as if dancing):--swift beast.
3754 | kerem keh'-rem | from an unused root of uncertain meaning; a garden or vineyard:--vines, (increase of the) vineyard(-s), vintage. See also 'Beyth hak-Kerem' (1021).
3755 | korem ko-rame' | active participle of an imaginary denominative from 'kerem' (3754); a vinedresser:--vine dresser (as one or two words).
3756 | Karmiy kar-mee' | from 'kerem' (3754); gardener; Karmi, the name of three Israelites:--Carmi.
3757 | Karmiy kar-mee' | patronymically from 'Karmiy' (3756); a Karmite or descendant of Karmi:--Carmites.
3758 | karmiyl kar-mele' | probably of foreign origin; carmine, a deep red: -crimson.
3759 | karmel kar-mel' | from 'kerem' (3754); a planted field (garden, orchard, vineyard or park); by implication, garden produce:--full (green) ears (of corn), fruitful field (place), plentiful (field).
3760 | Karmel kar-mel' | the same as 'karmel' (3759); Karmel, the name of a hill and of a town in Palestine:--Carmel, fruitful (plentiful) field, (place).
3761 | Karmliy kar-mel-ee' | patron from 'Karmel' (3760); a Karmelite or inhabitant of Karmel (the town):--Carmelite.
3762 | Karmliyth kar-mel-eeth' | feminine of 'Karmliy' (3761); a Karmelitess or female inhabitant of Karmel:--Carmelitess.
3763 | Kran ker-awn' | of uncertain derivation; Keran, an aboriginal Idumaean:--Cheran.
3764 | korce' kor-say' | (Aramaic) corresponding to 'kicce'' (3678); a throne:--throne.
3765 | kircem kir-same' | from 'kacam' (3697); to lay waste:--waste.
3766 | kara` kaw-rah' | a primitive root; to bend the knee; by implication, to sink, to prostrate:--bow (down, self), bring down (low), cast down, couch, fall, feeble, kneeling, sink, smite (stoop) down, subdue, X very.
3767 | kara` kaw-raw' | from 'kara`' (3766); the leg (from the knee to the ankle) of men or locusts (only in the dual):--leg.
3768 | karpac kar-pas' | of foreign origin; byssus or fine vegetable wool: -green.
3769 | karar kaw-rar' | a primitive root; to dance (i.e. whirl): -dance(-ing).
3770 | kres ker-ace' | by variation from 'qarac' (7164); the paunch or belly (as swelling out):--belly.
3771 | Karshna' kar-shen-aw' | of foreign origin; Karshena, a courtier of Xerxes:--Carshena.
3772 | karath kaw-rath' | a primitive root; to cut (off, down or asunder); by implication, to destroy or consume; specifically, to covenant (i.e. make an alliance or bargain, originally by cutting flesh and passing between the pieces):--be chewed, be con-(feder-)ate, covenant, cut (down, off), destroy, fail, feller, be freed, hew (down), make a league ((covenant)), X lose, perish, X utterly, X want.
3773 | karuthah kaw-rooth-aw' | passive participle feminine of 'karath' (3772); something cut, i.e. a hewn timber:--beam.
3774 | Krethiy ker-ay-thee' | probably from 'karath' (3772) in the sense of executioner; a Kerethite or life-guardsman (compare 'tabbach' (2876)) (only collectively in the singular as plural):--Cherethims, Cherethites.
3775 | keseb keh'-seb | apparently by transposition for 'kebes' (3532); a young sheep:--lamb.
3776 | kisbah kis-baw' | feminine of 'keseb' (3775); a young ewe:--lamb.
3777 | Kesed keh'-sed | from an unused root of uncertain meaning; Kesed, a relative of Abraham:--Onesed.
3778 | Kasdiy kas-dee' | (occasionally with enclitic) Kasdiymah {kas-dee'- maw}; towards the Kasdites:--into Chaldea), patronymically from 'Kesed' (3777) (only in the plural); a Kasdite, or descendant of Kesed; by implication, a Chaldaean (as if so descended); also an astrologer (as if proverbial of that people:--Chaldeans, Chaldees, inhabitants of Chaldea.
3779 | Kasday kas-dah'-ee | (Aramaic) corresponding to 'Kasdiy' (3778); a Chaldaean or inhabitant of Chaldaea; by implication, a Magian or professional astrologer:--Chaldean.
3780 | kasah kaw-saw' | a primitive root; to grow fat (i.e. be covered with flesh):--be covered. Compare 'kacah' (3680).
3781 | kashshiyl kash-sheel' | from 'kashal' (3782); properly, a feller, i.e. an axe: -ax.
3782 | kashal kaw-shal' | a primitive root; to totter or waver (through weakness of the legs, especially the ankle); by implication, to falter, stumble, faint or fall:--bereave (from the margin), cast down, be decayed, (cause to) fail, (cause, make to) fall (down, -ing), feeble, be (the) ruin(-ed, of), (be) overthrown, (cause to) stumble, X utterly, be weak.
3783 | kishshalown kish-shaw-lone' | from 'kashal' (3782); properly, a tottering, i.e. ruin:--fall.
3784 | kashaph kaw-shaf' | a primitive root; properly, to whisper a spell, i.e. to inchant or practise magic:--sorcerer, (use) witch(-craft).
3785 | kesheph keh'-shef | from 'kashaph' (3784); magic:--sorcery, witchcraft.
3786 | kashshaph kash-shawf' | from 'kashaph' (3784); a magician:--sorcerer.
3787 | kasher kaw-share' | a primitive root properly, to be straight or right; by implication, to be acceptable; also to succeed or prosper:-- direct, be right, prosper.
3788 | kishrown kish-rone' | from 'kasher' (3787); success, advantage:--equity, good, right.
3789 | kathab kaw-thab' | a primitive root; to grave, by implication, to write (describe, inscribe, prescribe, subscribe):--describe, record, prescribe, subscribe, write(-ing, -ten).
3790 | kthab keth-ab' | (Aramaic) corresponding to 'kathab' (3789):--write(-ten).
3791 | kathab kaw-thawb' | from 'kathab' (3789); something written, i.e. a writing, record or book:--register, scripture, writing.
3792 | kthab keth-awb' | (Aramaic) corresponding to 'kathab' (3791):--prescribing, writing(-ten).
3793 | kthobeth keth-o'-beth | from 'kathab' (3789); a letter or other mark branded on the skin:--X any (mark).
3794 | Kittiy kit-tee' | or Kittiyiy {kit-tee-ee'}; patrial from an unused name denoting Cyprus (only in the plural); a Kittite or Cypriote; hence, an islander in general, i.e. the Greeks or Romans on the shores opposite Palestine:--Chittim, Kittim.
3795 | kathiyth kaw-theeth' | from 'kathath' (3807); beaten, i.e. pure (oil): -beaten.
3796 | kothel ko'-thel | from an unused root meaning to compact; a wall (as gathering inmates):--wall.
3797 | kthal keth-al' | (Aramaic) corresponding to 'kothel' (3796):--wall.
3798 | Kithliysh kith-leesh' | from 'kothel' (3796) and ''iysh' (376); wall of a man; Kithlish, a place in Palestine:--Kithlish.
3799 | katham kaw-tham' | a primitive root; properly, to carve or engrave, i.e. (by implication) to inscribe indelibly:--mark.
3800 | kethem keh'-them | from 'katham' (3799); properly, something carved out, i.e. ore; hence, gold (pure as originally mined):--((most) fine, pure) gold(-en wedge).

Next Page - 3801 (kthoneth) to 3900 (lchem)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3801 (kthoneth) to 3900 (lchem)

Previous Page - 3701 (keceph) to 3800 (kethem)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3801 | kthoneth keth-o'-neth | or kuttoneth {koot-to'-neth}; from an unused root meaning to cover (compare 'katheph' (3802)); a shirt:--coat, garment, robe.
3802 | katheph kaw-thafe' | from an unused root meaning to clothe; the shoulder (proper, i.e. upper end of the arm; as being the spot where the garments hang); figuratively, side-piece or lateral projection of anything:--arm, corner, shoulder(-piece), side, undersetter.
3803 | kathar kaw-thar' | a primitive root; to enclose; hence (in a friendly sense) to crown, (in a hostile one) to besiege; also to wait (as restraining oneself):--beset round, compass about, be crowned inclose round, suffer.
3804 | kether keh'-ther | from 'kathar' (3803); properly, a circlet, i.e. a diadem: -crown.
3805 | kothereth ko-theh'-reth | feminine active participle of 'kathar' (3803); the capital of a column:--chapiter.
3806 | kathash kaw-thash' | a primitive root; to butt or pound:--bray.
3807 | kathath kaw-thath' | a primitive root; to bruise or violently strike:--beat (down, to pieces), break in pieces, crushed, destroy, discomfit, smite, stamp.
3808 | lo' lo | or lowi {lo}; or loh (Deut. 3:11) {lo}; a primitive particle; not (the simple or abs. negation); by implication, no; often used with other particles (as follows):--X before, + or else, ere, + except, ig(-norant), much, less, nay, neither, never, no((-ne), -r, (-thing)), (X as though...,(can-), for) not (out of), of nought, otherwise, out of, + surely, + as truly as, + of a truth, + verily, for want, + whether, without.
3809 | la' law | (Aramaic) or lah (Aramaic) (Dan. 4:32) {law}; corresponding to 'lo'' (3808):--or even, neither, no(-ne, -r), ((can-))not, as nothing, without.
3810 | Lo' Dbar lo deb-ar' | or Low Dbar (2 Samuel 9:4,5) {lo deb-ar'}; or Lidbir (Joshua 13:26) {lid-beer'}; (probably rather Lodbar {lo-deb-ar'}); from 'lo'' (3808) and 'dober' (1699); pastureless; Lo-Debar, a place in Palestine:--Debir, Lo-debar.
3811 | la'ah law-aw' | a primitive root; to tire; (figuratively) to be (or make) disgusted:--faint, grieve, lothe, (be, make) weary (selves).
3812 | Le'ah lay-aw' | from 'la'ah' (3811); weary; Leah, a wife of Jacob:--Leah.
3813 | la'at law-at' | a primitive root; to muffle:--cover.
3814 | la't lawt | from 'la'at' (3813) (or perhaps for active participle of 'luwt' (3874)); properly, muffled, i.e. silently:--softly.
3815 | La'el law-ale' | from the prepositional prefix and ''el' (410); (belonging) to God; Lael an Israelite:--Lael.
3816 | lom leh-ome' | or l owm {leh-ome'}; from an unused root meaning to gather; a community:--nation, people.
3817 | L'ummiym leh-oom-meem' | plural of 'lom' (3816); communities; Leum mim, an Arabian:--Leummim.
3818 | Lo' `Ammiy lo am-mee' | from 'lo'' (3808) and '`am' (5971) with pronominal suffix; not my people; Lo-Ammi, the symbolic name of a son of Hosea:--Lo-ammi.
3819 | Lo' Ruchamah lo roo-khaw-maw' | from 'lo'' (3808) and 'racham' (7355); not pitied; Lo- Ruchamah, the symbol. name of a son of Hosea:--Lo-ruhamah.
3820 | leb labe | a form of 'lebab' (3824); the heart; also used (figuratively) very widely for the feelings, the will and even the intellect; likewise for the centre of anything:--+ care for, comfortably, consent, X considered, courag(-eous), friend(-ly), ((broken-), (hard-), (merry-), (stiff-), (stout-), double) heart((-ed)), X heed, X I, kindly, midst, mind(-ed), X regard((-ed)), X themselves, X unawares, understanding, X well, willingly, wisdom.
3821 | leb labe | (Aramaic) corresponding to 'leb' (3820):--heart.
3822 | Lba'owth leb-aw-oth' | plural of 'labiy'' (3833); lionesses; Lebaoth, a place in Palestine:--Lebaoth. See also 'Beyth Lba'owth' (1034).
3823 | labab law-bab' | a primitive root; properly, to be enclosed (as if with fat); by implication (as denominative from 'lebab' (3824)) to unheart, i.e. (in a good sense) transport (with love), or (in a bad sense) stultify; also (as denominative from 'labiybah' (3834)) to make cakes:--make cakes, ravish, be wise.
3824 | lebab lay-bawb' | from 'labab' (3823); the heart (as the most interior organ); used also like 'leb' (3820):--+ bethink themselves, breast, comfortably, courage, ((faint), (tender-)heart((-ed)), midst, mind, X unawares, understanding.
3825 | lbab leb-ab' | (Aramaic) corresponding to 'lebab' (3824):--heart.
3826 | libbah lib-baw' | feminine of 'leb' (3820); the heart:--heart.
3827 | labbah lab-baw' | for 'lehabah' (3852); flame:--flame.
3828 | lbownah leb-o-naw' | or lbonah {leb-o-naw'}; from 'laban' (3836); frankincense (from its whiteness or perhaps that of its smoke): -(frank-)incense.
3829 | Lbownah leb-o-naw' | the same as 'lbownah' (3828); Lebonah, a place in Palestine:--Lebonah.
3830 | lbuwsh leb-oosh' | or lbush {leb-oosh'}; from 'labash' (3847); a garment (literally or figuratively); by implication (euphem.) a wife:--apparel, clothed with, clothing, garment, raiment, vestment, vesture.
3831 | lbuwsh leb-oosh' | (Aramaic) corresponding to 'lbuwsh' (3830):--garment.
3832 | labat law-bat' | a primitive root; to overthrow; intransposed, to fall:--fall.
3833 | labiy' law-bee' | or (Ezek. 19:2) lbiyao {leb-ee-yaw'}; irreg. masculine plural lbaviym {leb-aw-eem'}; irreg. feminine plural lbaeowth {leb-aw-oth'}; from an unused root men. to roar; a lion (properly, a lioness as the fiercer (although not a roarer; compare ''ariy' (738))):--(great, old, stout) lion, lioness, young (lion).
3834 | labiybah law-bee-baw' | or rather lbibah {leb-ee-baw'}; from 'labab' (3823) in its original sense of fatness (or perhaps of folding); a cake (either as fried or turned):--cake.
3835 | laban law-ban' | a primitive root; to be (or become) white; also (as denominative from 'lbenah' (3843)) to make bricks:--make brick, be (made, make) white(-r).
3836 | laban law-bawn' | or (Gen. 49:12) laben {law-bane'}; from 'laban' (3835); white:--white.
3837 | Laban law-bawn' | the same as 'laban' (3836); Laban, a Mesopotamian; also a place in the Desert:--Laban.
3838 | Lbana' leb-aw-naw' | or Lbanah {leb-aw-naw'}; the same as 'lbanah' (3842); Lebana or Lebanah, one of the Nethinim:--Lebana, Lebanah.
3839 | libneh lib-neh' | from 'laban' (3835); some sort of whitish tree, perhaps the storax:--poplar.
3840 | libnah lib-naw' | from 'laban' (3835); properly, whiteness, i.e. (by implication) transparency:--paved.
3841 | Libnah lib-naw' | the same as 'libneh' (3839); Libnah, a place in the Desert and one in Palestine:--Libnah.
3842 | lbanah leb-aw-naw' | from 'laban' (3835); properly, (the) white, i.e. the moon:--moon. See also 'Lbana'' (3838).
3843 | lbenah leb-ay-naw' | from 'laban' (3835); a brick (from the whiteness of the clay):--(altar of) brick, tile.
3844 | Lbanown leb-aw-nohn' | from 'lbab' (3825); (the) white mountain (from its snow); Lebanon, a mountain range in Palestine:--Lebanon.
3845 | Libniy lib-nee' | from 'laban' (3835); white; Libni, an Israelite:--Libni.
3846 | Libniy lib-nee' | patronymically from 'Libniy' (3845); a Libnite or descendants of Libni (collectively):--Libnites.
3847 | labash law-bash' | or labesh {law-bashe'}; a primitive root; properly, wrap around, i.e. (by implication) to put on a garment or clothe (oneself, or another), literally or figuratively:--(in) apparel, arm, array (self), clothe (self), come upon, put (on, upon), wear.
3848 | lbash leb-ash' | (Aramaic) corresponding to 'labash' (3847):--clothe.
3849 | log lohg | from an unused root apparently meaning to deepen or hollow (like 'kad' (3537)); a log or measure for liquids:--log (of oil).
3850 | Lod lode | from an unused root of uncertain signification; Lod, a place in Palestine:--Lod.
3851 | lahab lah'-hab | from an usused root meaning to gleam; a flash; figuratively, a sharply polished blade or point of a weapon:--blade, bright, flame, glittering.
3852 | lehabah leh-aw-baw' | or lahebeth {lah-eh'-beth}; feminine of 'lahab' (3851), and meaning the same:--flame(-ming), head (of a spear).
3853 | Lhabiym leh-haw-beem' | plural of 'lahab' (3851); flames; Lehabim, a son of Mizrain, and his descendants:--Lehabim.
3854 | lahag lah'-hag | from an unused root meaning to be eager; intense mental application:--study.
3855 | Lahad lah'-had | from an unused root meaning to glow (compare 'lahab' (3851)) or else to be earnest (compare 'lahag' (3854)); Lahad, an Israelite:--Lahad.
3856 | lahahh law-hah' | a primitive root meaning properly, to burn, i.e. (by implication) to be rabid (figuratively, insane); also (from the exhaustion of frenzy) to languish:--faint, mad.
3857 | lahat law-hat' | a primitive root; properly, to lick, i.e. (by implication) to blaze:--burn (up), set on fire, flaming, kindle.
3858 | lahat lah'-hat | from 'lahat' (3857); a blaze; also (from the idea of enwrapping) magic (as covert):--flaming, enchantment.
3859 | laham law-ham' | a primitive root; properly, to burn in, i.e. (figuratively) to rankle:--wound.
3860 | lahen law-hane' | from the prepositional prefix meaning to or for and 'hen' (2005); popularly for if; hence, therefore:--for them (by mistake for prepositional suffix).
3861 | lawhen law-hane' | (Aramaic) corresponding to 'lahen' (3860); therefore; also except:--but, except, save, therefore, wherefore.
3862 | lahaqah lah-hak-aw' | probably from an unused root meaning to gather; an assembly:--company.
3863 | luw' loo | or lu {loo}; or luw {loo}; a conditional particle; if; by implication (interj. as a wish) would that!:--if (haply), peradventure, I pray thee, though, I would, would God (that).
3864 | Luwbiy loo-bee' | or Lubbiy (Dan. 11:43) {loob-bee'}; partrial from a name probably derived from an unused root meaning to thirst, i.e. a dry region; apparently a Libyan or inhabitant of interior Africa (only in plural): -Lubim(-s), Libyans.
3865 | Luwd lood | probably of foreign derivation; Lud, the name of two nations:--Lud, Lydia.
3866 | Luwdiy loo-dee' | or Luwdiyiy {loo-dee-ee'}; patrial from 'Luwd' (3865); a Ludite or inhabitants of Lud (only in plural):--Ludim. Lydians.
3867 | lavah law-vaw' | a primitive root; properly, to twine, i.e. (by implication) to unite, to remain; also to borrow (as a form of obligation) or (caus.) to lend:--abide with, borrow(-er), cleave, join (self), lend(-er).
3868 | luwz looz | a primitive root; to turn aside (compare 'lavah' (3867), 'luwt' (3874) and 'luwn' (3885)), i.e. (literally) to depart, (figuratively) be perverse:--depart, froward, perverse(-ness).
3869 | luwz looz | probably of foreign origin; some kind of nut-tree, perhaps the almond:--hazel.
3870 | Luwz looz | probably from 'luwz' (3869) (as growing there); Luz, the name of two places in Palestine:--Luz.
3871 | luwach loo'-akh | or luach {loo'-akh}; from a primitive root; probably meaning to glisten; a tablet (as polished), of stone, wood or metal:--board, plate, table.
3872 | Luwchiyth loo-kheeth' | or Luchowth (Jer. 48:5) {loo-khoth'}; from the same as 'luwach' (3871); floored; Luchith, a place East of the Jordan:--Luhith.
3873 | Lowchesh lo-khashe' | active participle of 'lachash' (3907); (the) enchanter; Lochesh, an Israelite:--Hallohesh, Haloshesh (includ. the article).
3874 | luwt loot | a primitive root; to wrap up:--cast, wrap.
3875 | lowt lote | from 'luwt' (3874); a veil:--covering.
3876 | Lowt lote | the same as 'lowt' (3875); Lot, Abraham's nephew:--Lot.
3877 | Lowtan lo-tawn' | from 'lowt' (3875); covering; Lotan, an Idumaean: -Lotan.
3878 | Leviy lay-vee' | from 'lavah' (3867); attached; Levi, a son of Jacob:--Levi. See also 'Leviy' (3879), 'Leviyiy' (3881).
3879 | Leviy lay-vee' | (Aramaic) corresponding to 'livyah' (3880):--Levite.
3880 | livyah liv-yaw' | from 'lavah' (3867); something attached, i.e. a wreath: -ornament.
3881 | Leviyiy lay-vee-ee' | or Leviy {lay-vee'}; patronymically from 'Leviy' (3878); a Levite or descendant of Levi:--Leviite.
3882 | livyathan liv-yaw-thawn' | from 'lavah' (3867); a wreathed animal, i.e. a serpent (especially the crocodile or some other large sea- monster); figuratively, the constellation of the dragon; also as a symbol of Bab.:--leviathan, mourning.
3883 | luwl lool | from an unused root meaning to fold back; a spiral step:--winding stair. Compare 'lula'ah' (3924).
3884 | luwle' loo-lay' | or luwley {loo lay'}; from 'luw'' (3863) and 'lo'' (3808); if not:--except, had not, if (...not), unless, were it not that.
3885 | luwn loon | or liyn {leen}; a primitive root; to stop (usually over night); by implication, to stay permanently; hence (in a bad sense) to be obstinate (especially in words, to complain):--abide (all night), continue, dwell, endure, grudge, be left, lie all night, (cause to) lodge (all night, in, -ing, this night), (make to) murmur, remain, tarry (all night, that night).
3886 | luwa` loo'-ah | a primitive root; to gulp; figuratively, to be rash:--swallow down (up).
3887 | luwts loots | a primitive root; properly, to make mouths at, i.e. to scoff; hence (from the effort to pronounce a foreign language) to interpret, or (generally) intercede:--ambassador, have in derision, interpreter, make a mock, mocker, scorn(-er, -ful), teacher.
3888 | luwsh loosh | a primitive root; to knead:--knead.
3889 | Luwsh loosh | from 'luwsh' (3888); kneading; Lush, a place in Palestine:--Laish (from the margin). Compare 'Layish' (3919).
3890 | lvath lev-awth' | (Aramaic) from a root corresponding to 'lavah' (3867); properly, adhesion, i.e. (as preposition) with:--X thee.
3891 | lzuwth lez-ooth' | from 'luwz' (3868); perverseness:--perverse.
3892 | lach lakh | from an unused root meaning to be new; fresh, i.e. unused or undried:--green, moist.
3893 | leach lay'-akh | from the same as 'lach' (3892); freshness, i.e. vigor: -natural force.
3894 | lachuwm law-khoom' | or lachum {law-khoom'}; passive participle of 'lacham' (3898); properly, eaten, i.e. food; also flesh, i.e. body:--while...is eating, flesh.
3895 | lchiy lekh-ee' | from an unused root meaning to be soft; the cheek (from its fleshiness); hence, the jaw-bone:--cheek (bone), jaw (bone).
3896 | Lechiy lekh'-ee | a form of 'lchiy' (3895); Lechi, a place in Palestine:--Lehi. Compare also 'Ramath Lechiy' (7437).
3897 | lachak law-khak' | a primitive root; to lick:--lick (up).
3898 | lacham law-kham' | a primitive root; to feed on; figuratively, to consume; by implication, to battle (as destruction):--devour, eat, X ever, fight(-ing), overcome, prevail, (make) war(-ring).
3899 | lechem lekh'-em | from 'lacham' (3898); food (for man or beast), especially bread, or grain (for making it):--((shew-))bread, X eat, food, fruit, loaf, meat, victuals. See also 'Beyth l-`Aphrah' (1036).
3900 | lchem lekh-em' | (Aramaic) corresponding to 'lechem' (3899):--feast.

Next Page - 3901 (lachem) to 4000 (mabown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

3901 (lachem) to 4000 (mabown)

Previous Page - 3801 (kthoneth) to 3900 (lchem)
Strong's Number And Link to Concordance | Name Pronunciation | Description
3901 | lachem law-khem' | from 'lacham' (3898), battle:--war.
3902 | Lachmiy lakh-mee' | from 'lechem' (3899); foodful; Lachmi, an Israelite; or rather probably a brief form (or perhaps erroneous transcription) for 'Beyth hal-Lachmiy' (1022):-- Lahmi. See also 'Yashubiy Lechem' (3433).
3903 | Lachmac lakh-maws' | probably by erroneous transcription for Lachmam {lakh-mawm'}; from 'lechem' (3899); food-like; Lachmam or Lachmas, a place in Palestine:--Lahmam.
3904 | lchenah lekh-ay-naw' | (Aramaic) from an unused root of uncertain meaning; a concubine:--concubine.
3905 | lachats law-khats' | a primitive root; properly, to press, i.e. (figuratively) to distress:--afflict, crush, force, hold fast, oppress(-or), thrust self.
3906 | lachats lakh'-ats | from 'lachats' (3905); distress:--affliction, oppression.
3907 | lachash law-khash' | a primitive root; to whisper; by implication, to mumble a spell (as a magician):--charmer, whisper (together).
3908 | lachash lakh'-ash | from 'lachash' (3907); properly, a whisper, i.e. by implication, (in a good sense) a private prayer, (in a bad one) an incantation; concretely, an amulet:--charmed, earring, enchantment, orator, prayer.
3909 | lat lawt | a form of 'la't' (3814) or else participle from 'luwt' (3874); properly, covered, i.e. secret; by implication, incantation; also secrecy or (adverb) covertly: -enchantment, privily, secretly, softly.
3910 | lot lote | probably from 'luwt' (3874); a gum (from its sticky nature), probably ladanum:--myrrh.
3911 | lta'ah let-aw-aw' | from an unused root meaning to hide; a kind of lizard (from its covert habits):--lizard.
3912 | Ltuwshim let-oo-sheem' | masculine plural of passive participle of 'latash' (3913); hammered (i.e. oppressed) ones; Letushim, an Arabian tribe:--Letushim.
3913 | latash law-tash' | a primitive root; properly, to hammer out (an edge), i.e. to sharpen:--instructer, sharp(-en), whet.
3914 | loyah lo-yaw' | a form of 'livyah' (3880); a wreath:--addition.
3915 | layil lah'-yil | or (Isa. 21:11) leyl {lale}; also laylah {lah'- yel-aw}; from the same as 'luwl' (3883); properly, a twist (away of the light), i.e. night; figuratively, adversity:--((mid-))night (season).
3916 | leylya' lay-leh-yaw' | (Aramaic) corresponding to 'La'el' (3815):--night.
3917 | liyliyth lee-leeth' | from 'layil' (3915); a night spectre:--screech owl.
3918 | layish lah'-yish | from 'luwsh' (3888) in the sense of crushing; a lion (from his destructive blows):--(old)lion.
3919 | Layish lah'-yish | the same as 'layish' (3918); Laish, the name of two places in Palestine:--Laish. Compare 'Luwsh' (3889).
3920 | lakad law-kad' | a primitive root; to catch (in a net, trap or pit); generally, to capture or occupy; also to choose (by lot); figuratively, to cohere:--X at all, catch (self), be frozen, be holden, stick together, take.
3921 | leked leh'ked | from 'lakad' (3920); something to capture with, i.e. a noose:--being taken.
3922 | lekah lay-kaw' | from 'yalak' (3212); a journey; Lekah, a place in Palestine: -Lecah.
3923 | Lachiysh law-keesh' | from an unused root of uncertain meaning; Lakish, a place in Palestine:--Lachish.
3924 | lula'ah loo-law-aw' | from the same as 'luwl' (3883); a loop:--loop.
3925 | lamad law-mad' | a primitive root; properly, to goad, i.e. (by implication) to teach (the rod being an Oriental incentive):(un-) accustomed, X diligently, expert, instruct, learn, skilful, teach(-er, - ing).
3926 | lmow lem-o' | a prol. and separable form of the prepositional prefix; to or for:--at, for, to, upon.
3927 | Lmuw'el lem-oo-ale' | or Lmow el {lem-o-ale'}; from 'lmow' (3926) and ''el' (410); (belonging) to God; Lemuel or Lemoel, a symbolic name of Solomon: -Lemuel.
3928 | limmuwd lim-mood' | or limmud {lim-mood'}; from 'lamad' (3925); instructed: -accustomed, disciple, learned, taught, used.
3929 | Lemek leh'-mek | from an unused root of uncertain meaning; Lemek, the name of two antediluvian patriarchs:--Lamech.
3930 | loa` lo'ah | from 'luwa`' (3886); the gullet:--throat.
3931 | la`ab law-ab' | a primitive root; to deride:--mock.
3932 | la`ag law-ag' | a primitive root; to deride; by implication (as if imitating a foreigner) to speak unintelligibly:--have in derision, laugh (to scorn), mock (on), stammering.
3933 | la`ag lah'-ag | from 'la`ag' (3932); derision, scoffing:--derision, scorn (-ing).
3934 | la`eg law-ayg' | from 'la`ag' (3932); a buffoon; also a foreigner:--mocker, stammering.
3935 | La`dah lah-daw' | from an unused root of uncertain meaning; Ladah, an Israelite:--Laadah.
3936 | La`dan lah-dawn' | from the same as 'La`dah' (3935); Ladan, the name of two Israelites:--Laadan.
3937 | la`az law-az' | a primitive root; to speak in a foreign tongue: -strange language.
3938 | la`at law-at' | a primitive root; to swallow greedily; causatively, to feed:--feed.
3939 | la`anah lah-an-aw' | from an unused root supposed to mean to curse; wormwood (regarded as poisonous, and therefore accursed):--hemlock, wormwood.
3940 | lappiyd lap-peed' | or lappid {lap-peed'}; from an unused root probably meaning to shine; a flambeau, lamp or flame:--(fire-)brand, (burning) lamp, lightning, torch.
3941 | Lappiydowth lap-pee-doth' | feminine plural of 'lappiyd' (3940); Lappidoth, the husband of Deborah:--Lappidoth.
3942 | liphnay lif-nah'ee | from the prepositional prefix (to or for) and 'paniym' (6440); anterior:--before.
3943 | laphath law-fath' | a primitive root; properly, to bend, i.e. (by implication) to clasp; also (reflexively) to turn around or aside:--take hold, turn aside (self).
3944 | latsown law-tsone' | from 'luwts' (3887); derision:--scornful(-ning).
3945 | latsats law-tsats' | a primitive root; to deride:--scorn.
3946 | Laqquwm lak-koom' | from an unused root thought to mean to stop up by a barricade; perhaps fortification; Lakkum, a place in Palestine:--Lakum.
3947 | laqach law-kakh' | a primitive root; to take (in the widest variety of applications):--accept, bring, buy, carry away, drawn, fetch, get, infold, X many, mingle, place, receive(-ing), reserve, seize, send for, take (away, -ing, up), use, win.
3948 | leqach leh'-kakh | from 'laqach' (3947); properly, something received, i.e. (mentally) instruction (whether on the part of the teacher or hearer); also (in an active and sinister sense) inveiglement:--doctrine, learning, fair speech.
3949 | Liqchiy lik-khee' | from 'laqach' (3947); learned; Likchi, an Israelite:--Likhi.
3950 | laqat law-kat' | a primitive root; properly, to pick up, i.e. (generally) to gather; specifically, to glean:--gather (up), glean.
3951 | leqet leh'-ket | from 'laqat' (3950); the gleaning:--gleaning.
3952 | laqaq law-kak' | a primitive root; to lick or lap:--lap, lick.
3953 | laqash law-kash' | a primitive root; to gather the after crop:--gather.
3954 | leqesh leh'-kesh | from 'laqash' (3953); the after crop:--latter growth.
3955 | lshad lesh-ad' | from an unused root of uncertain meaning; apparently juice, i.e. (figuratively) vigor; also a sweet or fat cake:--fresh, moisture.
3956 | lashown law-shone' | or lashon {law-shone'}; also (in plural) feminine lshonah {lesh-o-naw'}; from 'lashan' (3960); the tongue (of man or animals), used literally (as the instrument of licking, eating, or speech), and figuratively (speech, an ingot, a fork of flame, a cove of water):--+ babbler,bay, + evil speaker, language, talker, tongue, wedge.
3957 | lishkah lish-kaw' | from an unused root of uncertain meaning; a room in a building (whether for storage, eating, or lodging):--chamber, parlour. Compare 'nishkah' (5393).
3958 | leshem leh'-shem | from an unused root of uncertain meaning; a gem, perhaps the jacinth:--ligure.
3959 | Leshem leh'-shem | the same as 'leshem' (3958); Leshem, a place in Palestine: -Leshem.
3960 | lashan law-shan' | a primitive root; properly, to lick; but used only as a denominative from 'lashown' (3956); to wag the tongue, i.e. to calumniate:--accuse, slander.
3961 | lishshan lish-shawn' | (Aramaic) corresponding to 'lashown' (3956); speech, i.e. a nation:--language.
3962 | Lesha` leh'-shah | from an unused root thought to mean to break through; a boiling spring; Lesha, a place probably East of the Jordan:--Lasha.
3963 | lethek leh'-thek | from an unused root of uncertain meaning; a measure for things dry:--half homer.
3964 | ma' maw | (Aramaic) corresponding to 'mah' (4100); (as indef.) that:--+ what.
3965 | ma`abuwc mah-ab-ooce' | from ''abac' (75); a granary:--storehouse.
3966 | m`od meh-ode' | from the same as ''uwd' (181); properly, vehemence, i.e. (with or without preposition) vehemently; by implication, wholly, speedily, etc. (often with other words as an intensive or superlative; especially when repeated):--diligently, especially, exceeding(-ly), far, fast, good, great(-ly), X louder and louder, might(-ily, -y), (so) much, quickly, (so) sore, utterly, very (+ much, sore), well.
3967 | me'ah may-aw' | or metyah {may-yaw'}; properly, a primitive numeral; a hundred; also as a multiplicative and a fraction:--hundred((-fold), -th), + sixscore.
3968 | Me'ah may-aw' | the same as 'me'ah' (3967); Meah, a tower in Jerusalem:--Meah.
3969 | ma'ah meh-aw' | (Aramaic) corresponding to 'me'ah' (3967):--hundred.
3970 | ma'avay mah-av-ah'ee | from ''avah' (183); a desire:--desire.
3971 | m'uwm moom | usually muwm {moom}; as if passive participle from an unused root probably meaning to stain; a blemish (physically or morally):--blemish, blot, spot.
3972 | muwmah meh-oo'-maw | apparently a form of 'm'uwm' (3971); properly, a speck or point, i.e. (by implication) something; with negative, nothing:--fault, + no(-ught), ought, somewhat, any ((no-))thing.
3973 | ma'owc maw-oce' | from 'ma'ac' (3988); refuse:--refuse.
3974 | ma'owr maw-ore' | or maor {maw-ore'}; also (in plural) feminine mpowrah {meh-o-raw'}; or morah {meh-o-raw'}; from ''owr' (215); properly, a luminous body or luminary, i.e. (abstractly) light (as an element): figuratively, brightness, i.e.cheerfulness; specifically, a chandelier:--bright, light.
3975 | muwrah meh-oo-raw' | feminine passive participle of ''owr' (215); something lighted, i.e. an aperture; by implication, a crevice or hole (of a serpent):--den.
3976 | mo'zen mo-zane' | from ''azan' (239); (only in the dual) a pair of scales: -balances.
3977 | mo'zen mo-zane' | (Aramaic) corresponding to 'mo'zen' (3976):--balances.
3978 | ma'akal mah-ak-awl' | from ''akal' (398); an eatable (includ. provender, flesh and fruit):--food, fruit, ((bake-)) meat(-s), victual.
3979 | ma'akeleth mah-ak-eh'-leth | from ''akal' (398); something to eat with,- i.e. a knife:--knife.
3980 | ma'akoleth mah-ak-o'-leth | from ''akal' (398); something eaten (by fire), i.e. fuel:--fuel.
3981 | ma'amats mah-am-awts' | from ''amats' (553); strength, i.e. (plural) resources:--force.
3982 | ma'amar mah-am-ar' | from ''amar' (559); something (authoritatively) said, i.e. an edict:--commandment, decree.
3983 | me'mar may-mar' | (Aramaic) corresponding to 'ma'amar' (3982):--appointment, word.
3984 | ma'n mawn | (Aramaic) probably from a root corresponding to ''anah' (579) in the sense of an inclosure by sides; a utensil:--vessel.
3985 | ma'en maw-ane' | a primitive root; to refuse:--refuse, X utterly.
3986 | ma'en maw-ane' | from 'ma'en' (3985); unwilling:--refuse.
3987 | me'en may-ane' | from 'ma'en' (3985); refractory:--refuse.
3988 | ma'ac maw-as' | a primitive root; to spurn; also (intransitively) to disappear:--abhor, cast away (off), contemn, despise, disdain, (become) loathe(some), melt away, refuse, reject, reprobate, X utterly, vile person.
3989 | ma'apheh mah-af-eh' | from ''aphah' (644); something baked, i.e. a batch: -baken.
3990 | ma'aphel mah-af-ale' | from the same as ''aphel' (651); something opaque: -darkness.
3991 | ma'phelyah mah-af-ay-leh-yaw' | prol. feminine of 'ma'aphel' (3990); opaqueness: -darkness.
3992 | ma'ar maw-ar' | a primitive root; to be bitter or (causatively) to embitter, i.e. be painful:--fretting, picking.
3993 | ma'arab mah-ar-awb' | from ''arab' (693); an ambuscade:--lie in ambush, ambushment, lurking place, lying in wait.
3994 | merah meh-ay-raw' | from ''arar' (779); an execration:--curse.
3995 | mibdalah mib-daw-law' | from 'badal' (914); a separation, i.e. (concretely) a separate place:--separate.
3996 | mabow' maw-bo' | from 'bow'' (935); an entrance (the place or the act); specifically (with or without 'shemesh' (8121)) sunset or the west; also (adverb with preposition) towards:--by which came, as cometh, in coming, as men enter into, entering, entrance into, entry, where goeth, going down, + westward. Compare 'mowba'' (4126).
3997 | mbowah meb-o-aw' | feminine of 'mabow'' (3996); a haven:--entry.
3998 | mbuwkah meb-oo-kaw' | from 'buwk' (943); perplexity:--perplexity.
3999 | mabbuwl mab-bool' | from 'yabal' (2986) in the sense of flowing; a deluge: -flood.
4000 | mabown maw-bone' | from 'biyn' (995); instructing:--taught.

Next Page - 4001 (mbuwcah) to 4100 (mah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4001 (mbuwcah) to 4100 (mah)

Previous Page - 3901 (lachem) to 4000 (mabown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4001 | mbuwcah meb-oo-saw' | from 'buwc' (947); a trampling:--treading (trodden) down (under foot).
4002 | mabbuwa` mab-boo'-ah | from 'naba`' (5042); a fountain:--fountain, spring.
4003 | mbuwqah meb-oo-kah' | from the same as 'buwqah' (950); emptiness:--void.
4004 | mibchowr mib-khore' | from 'bachar' (977); select, i.e. well fortified:--choice.
4005 | mibchar mib-khawr' | from 'bachar' (977); select, i.e. best:--choice(-st), chosen.
4006 | Mibchar mib-khawr' | the same as 'mibchar' (4005); Mibchar, an Israelite:--Mibhar.
4007 | mabbat mab-bawt' | or mebbat {meb-bawt'}; from 'nabat' (5027); something expected, i.e. (abstractly) expectation:--expectation.
4008 | mibta` mib-taw' | from 'bata'' (981); a rash utterance (hasty vow):--(that which ...) uttered (out of).
4009 | mibtach mib-tawkh' | from 'batach' (982); properly, a refuge, i.e. (objective) security, or (subjective) assurance:--confidence, hope, sure, trust.
4010 | mabliygiyth mab-leeg-eeth' | from 'balag' (1082); desistance (or rather desolation):--comfort self.
4011 | mibneh mib-neh' | from 'banah' (1129); a building:--frame.
4012 | Mbunnay meb-oon-hah'-ee | from 'banah' (1129); built up; Mebunnai, an Israelite:--Mebunnai.
4013 | mibtsar mib-tsawr' | also (in plural) feminine (Dan. ''abaddown' (11):l5) mibtsarah {mib-tsaw-raw'}; from 'batsar' (1219); a fortification, castle, or fortified city; figuratively, a defender:--(de-, most) fenced, fortress, (most) strong (hold).
4014 | Mibtsar mib-tsawr' | the same as 'mibtsar' (4013); Mibtsar, an Idumaean:--Mibzar.
4015 | mibrach mib-rawkh' | from 'barach' (1272); a refugee:--fugitive.
4016 | mabush maw-boosh' | from 'buwsh' (954); (plural) the (male) pudenda:--secrets.
4017 | Mibsam mib-sawm' | from the same as 'besem' (1314); fragrant; Mibsam, the name of an Ishmaelite and of an Israelite:--Mibsam.
4018 | mbashshlah meb-ash-shel-aw' | from 'bashal' (1310); a cooking hearth:--boiling-place.
4019 | Magbiysh mag-beesh' | from the same as 'gabiysh' (1378); stiffening; Magbish, an Israelite, or a place in Palestine:--Magbish.
4020 | migbalah mig-baw-law' | from 'gabal' (1379); a border:--end.
4021 | migba`ah mig-baw-aw' | from the same as 'gib`ah' (1389); a cap (as hemispherical):--bonnet.
4022 | meged meh'-ghed | from an unused root probably meaning to be eminent; properly, a distinguished thing; hence something valuable, as a product or fruit:--pleasant, precious fruit (thing).
4023 | Mgiddown meg-id-done' | (Zech. ''abdan' (12) or Mgiddow {meg-id-do'}; from 'gadad' (1413); rendezvous; Megiddon or Megiddo, a place in Palestine:--Megiddo, Megiddon.
4024 | Migdowl mig-dole' | or Migdol {mig-dole'}; probably of Egyptian origin; Migdol, a place in Egypt:--Migdol, tower.
4025 | Magdiy'el mag-dee-ale' | from 'meged' (4022) and ''el' (410); preciousness of God; Magdiel, an Idumaean:--Magdiel.
4026 | migdal mig-dawl' | also (in plural) feminine migdalah {mig-daw- law'}; from 'gadal' (1431); a tower (from its size or height); by analogy, a rostrum; figuratively, a (pyramidal) bed of flowers:--castle, flower, tower. Compare the names following.
4027 | Migdal-'El mig-dal-ale' | from 'migdal' (4026) and ''el' (410); tower of God; Migdal-El, a place in Palestine:--Migdal-el.
4028 | Migdal-Gad migdal-gawd' | from 'migdal' (4026) and 'Gad' (1408); tower of Fortune; Migdal-Gad, a place in Palestine:--Migdal-gad.
4029 | Migdal-`Eder mig-dal'-ay'-der | from 'migdal' (4026) and '`eder' (5739); tower of a flock; Migdal-Eder, a place in Palestine:--Migdal-eder, tower of the flock.
4030 | migdanah mig-daw-naw' | from the same as 'meged' (4022); preciousness, i.e. a gem:--precious thing, present.
4031 | Magowg maw-gogue' | from 'Gowg' (1463); Magog, a son of Japheth; also a barbarous northern region:--Magog.
4032 | magowr maw-gore' | or (Lam. 2:22) maguwr {maw-goor'}; from 'guwr' (1481) in the sense of fearing; a fright (objective or subjective):--fear, terror. Compare 'Magowr mic-Cabiyb' (4036).
4033 | maguwr maw-goor' | or magur {maw-goor'}; from 'guwr' (1481) in the sense of lodging; a temporary abode; by extension, a permanent residence:--dwelling, pilgrimage, where sojourn, be a stranger. Compare 'magowr' (4032).
4034 | mgowrah meg-o-raw' | feminine of 'magowr' (4032); affright:--fear.
4035 | mguwrah meg-oo-raw' | feminine of 'magowr' (4032) or of 'maguwr' (4033); a fright; also a granary:--barn, fear.
4036 | Magowr mic-Cabiyb maw-gore' mis-saw-beeb' | from 'magowr' (4032) and 'cabiyb' (5439) with the preposition inserted; affright from around; Magor-mis-Sabib, a symbolic name of Pashur:--Magor-missabib.
4037 | magzerah mag-zay-raw' | from 'gazar' (1504); a cutting implement, i.e. a blade:--axe.
4038 | maggal mag-gawl' | from an unused root meaning to reap; a sickle:--sickle.
4039 | mgillah meg-il-law' | from 'galal' (1556); a roll:--roll, volume.
4040 | mgillah meg-il-law' | (Aramaic) corresponding to 'mgillah' (4039):--roll.
4041 | mgammah meg-am-maw' | from the same as 'gam' (1571); properly, accumulation, i.e. impulse or direction:--sup up.
4042 | magan maw-gan' | a denominative from 'magen' (4043); properly, to shield; encompass with; figuratively, to rescue, to hand safely over (i.e. surrender):--deliver.
4043 | magen maw-gane' | also (in plural) feminine mginnah {meg-in-naw'}; from 'ganan' (1598); a shield (i.e. the small one or buckler); figuratively, a protector; also the scaly hide of the crocodile:--X armed, buckler, defence, ruler, + scale, shield.
4044 | mginnah meg-in-naw' | from 'magan' (4042); a covering (in a bad sense), i.e. blindness or obduracy:--sorrow. See also 'magen' (4043).
4045 | mig`ereth mig-eh'-reth | from 'ga`ar' (1605); reproof (i.e. curse):--rebuke.
4046 | maggephah mag-gay-faw' | from 'nagaph' (5062); a pestilence; by analogy, defeat:--(X be) plague(-d), slaughter, stroke.
4047 | Magpiy`ash mag-pee-awsh' | apparently from 'guwph' (1479) or 'nagaph' (5062) and '`ash' (6211); exterminator of (the) moth; Magpiash, an Israelite:--Magpiash.
4048 | magar maw-gar' | a primitive root; to yield up; intensively, to precipitate:--cast down, terror.
4049 | mgar meg-ar' | (Aramaic) corresponding to 'magar' (4048); to overthrow:--destroy.
4050 | mgerah meg-ay-raw' | from 'garar' (1641); a saw:--axe, saw.
4051 | Migrown mig-rone' | from 'magar' (4048); precipice; Migron, a place in Palestine:--Migron.
4052 | migra`ah mig-raw-aw' | from 'gara`' (1639); a ledge or offset:--narrowed rest.
4053 | migraphah mig-raw-faw' | from 'garaph' (1640); something thrown off (by the spade), i.e. a clod:--clod.
4054 | migrash mig-rawsh' | also (in plural) feminine (Ezek. 27:28) migrashah {mig-raw-shaw'}; from 'garash' (1644); a suburb (i.e. open country whither flocks are driven from pasture); hence, the area around a building, or the margin of the sea:--cast out, suburb.
4055 | mad mad | or med {made}; from 'madad' (4058); properly, extent, i.e. height; also a measure; by implication, a vesture (as measured); also a carpet:--armour, clothes, garment, judgment, measure, raiment, stature.
4056 | madbach mad-bakh' | (Aramaic) from 'dbach' (1684); a sacrificial altar:--altar.
4057 | midbar mid-bawr' | from 'dabar' (1696) in the sense of driving; a pasture (i.e. open field, whither cattle are driven); by implication, a desert; also speech (including its organs):--desert, south, speech, wilderness.
4058 | madad maw-dad' | a primitive root: properly, to stretch; by implication, to measure (as if by stretching a line); figuratively, to be extended:--measure, mete, stretch self.
4059 | middad mid-dad' | from 'nadad' (5074); flight:--be gone.
4060 | middah mid-daw' | feminine of 'mad' (4055); properly, extension, i.e. height or breadth; also a measure (including its standard); hence a portion (as measured) or a vestment; specifically, tribute (as measured):--garment, measure(-ing, meteyard, piece, size, (great) stature, tribute, wide.
4061 | middah mid-daw' | (Aramaic) or mindah (Aramaic) {min-daw'}; corresponding to 'middah' (4060); tribute in money:--toll, tribute.
4062 | madhebah mad-hay-baw' | perhaps from the equivalent of 'dhab' (1722); goldmaking, i.e. exactness:--golden city.
4063 | medev meh'-dev | from an unused root meaning to stretch; properly, extent, i.e. measure; by implication, a dress (as measured):--garment.
4064 | madveh mad-veh' | from 'davah' (1738); sickness:--disease.
4065 | madduwach mad-doo'akh | from 'nadach' (5080); seduction:--cause of banishment.
4066 | madown maw-dohn' | from 'diyn' (1777); a contest or quarrel:--brawling, contention(-ous), discord, strife. Compare 'midyan' (4079), 'mdan' (4090).
4067 | madown maw-dohn' | from the same as 'medev' (4063); extensiveness, i.e. height:--stature.
4068 | Madown maw-dohn' | the same as 'madown' (4067); Madon, a place in Palestine:--Madon.
4069 | madduwa` mad-doo'-ah | or madduaa {mad-doo'-ah}; from 'mah' (4100) and the passive participle of 'yada`' (3045); what (is) known?; i.e. (by implication) (adverbially) why?:--how, wherefore, why.
4070 | mdowr med-ore' | (Aramaic) or mdor (Aramaic) {med-ore'}; or mdar (Aramaic) {med-awr'}; from 'duwr' (1753); a dwelling:--dwelling.
4071 | mduwrah med-oo-raw' | or mdurah {med-oo-raw'}; from 'duwr' (1752) in the sense of accumulation; a pile of fuel:--pile (for fire).
4072 | midcheh mid-kheh' | from 'dachah' (1760); overthrow:--ruin.
4073 | mdachphah med-akh-faw' | from 'dachaph' (1765); a push, i.e. ruin:--overthrow.
4074 | Maday maw-dah'-ee | of foreign derivation; Madai, a country of central Asia:--Madai, Medes, Media.
4075 | Maday maw-dah'-ee | patrial from 'Maday' (4074); a Madian or native of Madai:--Mede.
4076 | Maday maw-dah'-ee | (Aramaic) corresponding to 'Maday' (4074):--Mede(-s).
4077 | Maday maw-dah'-ee | (Aramaic) corresponding to 'Maday' (4075):--Median.
4078 | madday mad-dah'-ee | from 'mah' (4100) and 'day' (1767); what (is) enough, i.e. sufficiently:--sufficiently.
4079 | midyan mid-yawn' | a variation for 'madown' (4066):--brawling, contention(-ous).
4080 | Midyan mid-yawn' | the same as 'midyan' (4079); Midjan, a son of Abraham; also his country and (collectively) his descendants:--Midian, Midianite.
4081 | Middiyn mid-deen' | a variation for 'Midyan' (4080):--Middin.
4082 | mdiynah med-ee-naw' | from 'diyn' (1777); properly, a judgeship, i.e. jurisdiction; by implication, a district (as ruled by a judge); generally, a region:--(X every) province.
4083 | mdiynah med-ee-naw' | (Aramaic) corresponding to 'mdiynah' (4082):--province.
4084 | Midyaniy mid-yaw-nee' | patronymical or patrial from 'Midyan' (4080); a Midjanite or descend. (native) of Midjan:--Midianite. Compare 'Mdaniy' (4092).
4085 | mdokah med-o-kaw' | from 'duwk' (1743); a mortar:--mortar.
4086 | Madmen mad-mane' | from the same as 'domen' (1828); dunghill; Madmen, a place in Palestine:--Madmen.
4087 | madmenah mad-may-naw' | feminine from the same as 'domen' (1828); a dunghill:--dunghill.
4088 | Madmenah mad-may-naw' | the same as 'madmenah' (4087); Madmenah, a place in Palestine:--Madmenah.
4089 | Madmannah mad-man-naw' | a variation for 'madmenah' (4087); Madmannah, a place in Palestine:--Madmannah.
4090 | mdan med-awn' | a form of 'madown' (4066):--discord, strife.
4091 | Mdan med-awn' | the same as 'mdan' (4090); Medan, a son of Abraham:--Medan.
4092 | Mdaniy med-aw-nee' | a variation of 'Midyaniy' (4084):--Midianite.
4093 | madda` mad-daw' | or maddai {mad-dah'}; from 'yada`' (3045); intelligence or consciousness:--knowledge, science, thought.
4094 | madqarah mad-kaw-raw' | from 'daqar' (1856); a wound:--piercing.
4095 | madregah mad-ray-gaw' | from an unused root meaning to step; properly, a step; by implication, a steep or inaccessible place:--stair, steep place.
4096 | midrak mid-rawk' | from 'darak' (1869); a treading, i.e. a place for stepping on:--(foot-)breadth.
4097 | midrash mid-rawsh' | from 'darash' (1875); properly, an investigation, i.e. (by implication) a treatise or elaborate compilation:--story.
4098 | mdushshah med-oosh-shaw' | from 'duwsh' (1758); a threshing, i.e. (concretely and figuratively) down-trodden people:--threshing.
4099 | Mdatha med-aw-thaw' | of Persian origin; Medatha, the father of Haman:--Hammedatha (including the article).
4100 | mah maw | or mah {mah}; or ma {maw}; or ma {mah}; also meh {meh}; a primitive particle; properly, interrogative what? (including how? why? when?); but also exclamation, what! (including how!), or indefinitely what (including whatever, and even relatively, that which); often used with prefixes in various adverbial or conjunctive senses:--how (long, oft, (- soever)), (no-)thing, what (end, good, purpose, thing), whereby(-fore, -in, -to, -with), (for) why.

Next Page - 4101 (mah) to 4200 (mezev)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4101 (mah) to 4200 (mezev)

Previous Page - 4001 (mbuwcah) to 4100 (mah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4101 | mah maw | (Aramaic) corresponding to 'mah' (4100):--how great (mighty), that which, what(-soever), why.
4102 | mahahh maw-hah' | apparently a denominative from 'mah' (4100); properly, to question or hesitate, i.e. (by implication) to be reluctant:--delay, linger, stay selves, tarry.
4103 | mhuwmah meh-hoo-maw' | from 'huwm' (1949); confusion or uproar:--destruction, discomfiture, trouble, tumult, vexation, vexed.
4104 | Mhuwman meh-hoo-mawn' | of Persian origin; Mehuman, a eunuch of Xerxes:--Mehuman.
4105 | Mheytab'el meh-hay-tab-ale' | from 'yatab' (3190) (augmented) and ''el' (410); bettered of God; Mehetabel, the name of an Edomitish man and woman:--Mehetabeel, Mehetabel.
4106 | mahiyr maw-here' | or mahir {maw-here'}; from 'mahar' (4116); quick; hence, skilful:--diligent, hasty, ready.
4107 | mahal maw-hal' | a primitive root; properly, to cut down or reduce, i.e. by implication, to adulterate:--mixed.
4108 | mahlek mah-lake' | from 'halak' (1980); a walking (plural collectively), i.e. access:--place to walk.
4109 | mahalak mah-hal-awk' | from 'halak' (1980); a walk, i.e. a passage or a distance:--journey, walk.
4110 | mahalal mah-hal-awl' | from 'halal' (1984); fame:--praise.
4111 | Mahalal'el mah-hal-al-ale' | from 'mahalal' (4110) and ''el' (410); praise of God; Mahalalel, the name of an antediluvian patriarch and of an Israelite:--Mahalaleel.
4112 | mahalummah mah-hal-oom-maw' | from 'halam' (1986); a blow:--stripe, stroke.
4113 | mahamorah mah-ham-o-raw' | from an unused root of uncertain meaning; perhaps an abyss:--deep pit.
4114 | mahpekah mah-pay-kaw' | from 'haphak' (2015); a destruction: --when...overthrew, overthrow(-n).
4115 | mahpeketh mah-peh'-keth | from 'haphak' (2015); a wrench, i.e. the stocks:--prison, stocks.
4116 | mahar maw-har' | a primitive root; properly, to be liquid or flow easily, i.e. (by implication); to hurry (in a good or a bad sense); often used (with another verb) adverbially, promptly:--be carried headlong, fearful, (cause to make, in, make) haste(-n, -ily), (be) hasty, (fetch, make ready) X quickly, rash, X shortly, (be so) X soon, make speed, X speedily, X straightway, X suddenly, swift.
4117 | mahar maw-har' | a primitive root (perhaps rather the same as 'mahar' (4116) through the idea of readiness in assent); to bargain (for a wife), i.e. to wed:--endow, X surely.
4118 | maher mah-hare' | from 'mahar' (4116); properly, hurrying; hence (adverbially) in a hurry:--hasteth, hastily, at once, quickly, soon, speedily, suddenly.
4119 | mohar mo'-har | from 'mahar' (4117); a price (for a wife):--dowry.
4120 | mherah meh-hay-raw' | feminine of 'maher' (4118); properly, a hurry; hence (adverbially) promptly:--hastily, quickly, shortly, soon, make (with) speed(-ily), swiftly.
4121 | Maharay mah-har-ah'-ee | from 'mahar' (4116); hasty; Maharai, an Israelite:--Maharai.
4122 | Maher Shalal Chash Baz mah-hare' shaw-lawl' khawsh baz | from 'maher' (4118) and 'shalal' (7998) and 'chuwsh' (2363) and 'baz' (957); hasting (is he (the enemy) to the) booty, swift (to the) prey; Maher-Shalal-Chash-Baz; the symbolical name of the son of Isaiah:--Maher-sha-lal-bash-baz.
4123 | mahathallah mah-hath-al-law' | from 'hathal' (2048); a delusion:--deceit.
4124 | Mow'ab mo-awb | from a prolonged form of the prepositional prefix m- and ''ab' (1); from (her (the mother's)) father; Moab, an incestuous son of Lot; also his territory and descendants:--Moab.
4125 | Mow'abiy mo-aw-bee' | feminine Mownabiyah {mo-aw-bee-yaw'}; or Mowabiyth {mo-aw-beeth'}; patronymical from 'Mow'ab' (4124); a Moabite or Moabitess, i.e. a descendant from Moab:--(woman) of Moab, Moabite(-ish, -ss).
4126 | mowba' mo-baw' | by transp. for 'mabow'' (3996); an entrance:--coming.
4127 | muwg moog | a primitive root; to melt, i.e. literally (to soften, flow down, disappear), or figuratively (to fear, faint):--consume, dissolve, (be) faint(-hearted), melt (away), make soft.
4128 | muwd mood | a primitive root; to shake:--measure.
4129 | mowda` mo-dah' | or rather modao {mo-daw'}; from 'yada`' (3045); an acquaintance:--kinswoman.
4130 | mowda`ath mo-dah'-ath | from 'yada`' (3045); acquaintance:--kindred.
4131 | mowt mote | a primitive root; to waver; by implication , to slip, shake, fall:--be carried, cast, be out of course, be fallen in decay, X exceedingly, fall(-ing down), be (re-)moved, be ready, shake, slide, slip.
4132 | mowt mote | from 'mowt' (4131); a wavering, i.e. fall; by implication, a pole (as shaking); hence, a yoke (as essentially a bent pole):--bar, be moved, staff, yoke.
4133 | mowtah mo-taw' | feminine of 'mowt' (4132); a pole; by implication, an ox-bow; hence, a yoke (either literal or figurative):--bands, heavy, staves, yoke.
4134 | muwk mook | a primitive root; to become thin, i.e. (figuratively) be impoverished:--be (waxen) poor(-er).
4135 | muwl mool | a primitive root; to cut short, i.e. curtail (specifically the prepuce, i.e. to circumcise); by implication, to blunt; figuratively, to destroy:--circumcise(-ing), selves), cut down (in pieces), destroy, X must needs.
4136 | muwl mool | or mowl (Deuteronomy 1:1) {mole}; or mowtl (Nehemiah 12:38) {mole}; or mul (Numbers 22:5) {mool}; from 'muwl' (4135); properly, abrupt, i.e. a precipice; by implication, the front; used only adverbially (with prepositional prefix) opposite:--(over) against, before, (fore-)front, from, (God-)ward, toward, with.
4137 | Mowladah mo-law-daw' | from 'yalad' (3205); birth; Moladah, a place in Palestine:--Moladah.
4138 | mowledeth mo-leh'-deth | from 'yalad' (3205); nativity (plural birth-place); by implication, lineage, native country; also offspring, family:--begotten, born, issue, kindred, native(-ity).
4139 | muwlah moo-law' | from 'muwl' (4135); circumcision:--circumcision.
4140 | Mowliyd mo-leed' | from 'yalad' (3205); genitor; Molid, an Israelite:--Molid.
4141 | muwcab moo-sawb' | from 'cabab' (5437); a turn, i.e. circuit (of a building):--winding about.
4142 | muwcabbah moo-sab-baw' | or mucabbah {moo-sab-baw'}; feminine of 'muwcab' (4141); a reversal, i.e. the backside (of a gem), fold (of a double-leaved door), transmutation (of a name):--being changed, inclosed, be set, turning.
4143 | muwcad moo-sawd' | from 'yacad' (3245); a foundation:--foundation.
4144 | mowcad mo-sawd' | from 'yacad' (3245); a foundation:--foundation.
4145 | muwcadah moo-saw-daw' | feminine of 'muwcad' (4143); a foundation; figuratively, an appointment:--foundation, grounded. Compare 'myuccadah' (4328).
4146 | mowcadah mo-saw-daw' | or mocadah {mo-saw-daw'}; feminine of 'mowcad' (4144); a foundation:--foundation.
4147 | mowcer mo-sare' | also (in plural) feminine mowcerah {mo-say-raw'}; or mocrah {mo-ser-aw'}; from 'yacar' (3256); properly, chastisement, i.e. (by implication) a halter; figuratively, restraint:--band, bond.
4148 | muwcar moo-sawr' | from 'yacar' (3256); properly, chastisement; figuratively, reproof, warning or instruction; also restraint:--bond, chastening ((-eth)), chastisement, check, correction, discipline, doctrine, instruction, rebuke.
4149 | Mowcerah mo-say-raw' | or (plural) Mocrowth {mo-ser-othe'} feminine of 'mowcer' (4147); correction or corrections; Moserah or Moseroth, a place in the Desert:--Mosera, Moseroth.
4150 | mow`ed mo-ade' | or moled {mo-ade'}; or (feminine) moweadah (2 Chronicles 8:13) {mo-aw-daw'}; from 'ya`ad' (3259); properly, an appointment, i.e. a fixed time or season; specifically, a festival; conventionally a year; by implication, an assembly (as convened for a definite purpose); technically the congregation; by extension, the place of meeting; also a signal (as appointed beforehand):--appointed (sign, time), (place of, solemn) assembly, congregation, (set, solemn) feast, (appointed, due) season, solemn(-ity), synogogue, (set) time (appointed).
4151 | mow`ad mo-awd' | from 'ya`ad' (3259); properly, an assembly (as in 'mow`ed' (4150)); figuratively, a troop:--appointed time.
4152 | muw`adah moo-aw-daw' | from 'ya`ad' (3259); an appointed place, i.e. asylum:--appointed.
4153 | Mow`adyah mo-ad-yaw' | from 'mow`ad' (4151) and 'Yahh' (3050); assembly of Jah; Moadjah, an Israelite:--Moadiah. Compare 'Ma`adyah' (4573).
4154 | muw`edeth moo-ay'-deth | feminine passive participle of 'ma`ad' (4571); properly, made to slip, i.e. dislocated:--out of joint.
4155 | muw`aph moo-awf' | from '`uwph' (5774); properly, covered, i.e. dark; abstractly, obscurity, i.e. distress:--dimness.
4156 | mow`etsah mo-ay-tsaw' | from 'ya`ats' (3289); a purpose:--counsel, device.
4157 | muw`aqah moo-aw-kaw' | from '`uwq' (5781); pressure, i.e. (figuratively) distress:--affliction.
4158 | Mowpha`ath mo-fah'-ath | (Jer. 48:21 or meyphaath {may-fah'-ath}; or mephaath {may-fah'-ath; from 'yapha`' (3313); illuminative; Mophaath or Mephaath, a place in Palestine:--Mephaath.
4159 | mowpheth mo-faith' | or mopheth {mo-faith'}; from 'yaphah' (3302) in the sense of conspicuousness; a miracle; by implication, a token or omen:--miracle, sign, wonder(-ed at).
4160 | muwts moots | a primitive root; to press, i.e. (figuratively) to oppress:--extortioner.
4161 | mowtsa' mo-tsaw' | or motsai {mo-tsaw'}; from 'yatsa'' (3318); a going forth, i.e. (the act) an egress, or (the place) an exit; hence, a source or product; specifically, dawn, the rising of the sun (the East), exportation, utterance, a gate, a fountain, a mine, a meadow (as producing grass):--brought out, bud, that which came out, east, going forth, goings out, that which (thing that) is gone out, outgoing, proceeded out, spring, vein, (water-)course (springs).
4162 | mowtsa' mo-tsaw' | the same as 'mowtsa'' (4161); Motsa, the name of two Israelites:--Moza.
4163 | mowtsa'ah mo-tsaw-aw' | feminine of 'mowtsa'' (4161); a family descent; also a sewer (marg.; compare 'tsow'ah' (6675)):--draught house; going forth.
4164 | muwtsaq moo-tsak' | or muwtsaq {moo-tsawk'}; from 'yatsaq' (3332); narrowness; figuratively, distress:--anguish, is straitened, straitness.
4165 | muwtsaq moo-tsawk' | from '`agiyl' (5694); properly, fusion, i.e. literally, a casting (of metal); figuratively, a mass (of clay):--casting, hardness.
4166 | muwtsaqah moo-tsaw-kaw' | or mutsaqah {moo-tsaw-kaw'}; from 'yatsaq' (3332); properly, something poured out, i.e. a casting (of metal); by implication, a tube (as cast):--when it was cast, pipe.
4167 | muwq mook | a primitive root; to jeer, i.e. (intens.) blaspheme:--be corrupt.
4168 | mowqed mo-kade' | from 'yaqad' (3344); a fire or fuel; abstractly, a conflagration:--burning, hearth.
4169 | mowqdah mo-ked-aw' | feminine of 'mowqed' (4168); fuel:--burning.
4170 | mowqesh mo-kashe' | or moqesh {mo-kashe'}; from 'yaqosh' (3369); a noose (for catching animals) (literally or figuratively): by implication, a hook (for the nose):--be ensnared, gin, (is) snare(-d), trap.
4171 | muwr moor | a primitive root; to alter; by implication, to barter, to dispose of:--X at all, (ex-)change, remove.
4172 | mowra' mo-raw' | or morat {mo-raw'}; or morah (Psa. 9:20) {mo-raw'}; from 'yare'' (3372); fear; by implication, a fearful thing or deed:--dread, (that ought to be) fear(-ed), terribleness, terror.
4173 | mowrag mo-rag' | or morag {mo-rag'}; from an unused root meaning to triturate; a threshing sledge:--threshing instrument.
4174 | mowrad mo-rawd' | from 'yarad' (3381); a descent; as architecture, an ornamental appendage, perhaps a festoon:--going down, steep place, thin work.
4175 | mowreh mo-reh' | from 'yarah' (3384); an archer; also teacher or teaching; also the early rain (see 'yowreh' (3138)):--(early) rain.
4176 | Mowreh mo-reh' | or Moreh {mo-reh'}; the same as 'mowreh' (4175); Moreh, a Canaanite; also a hill (perhaps named from him):--Moreh.
4177 | mowrah mo-raw' | from 'muwr' (4171) in the sense of shearing; a razor:--razor.
4178 | mowrat mo-rawt' | from 'yarat' (3399); obstinate, i.e. independent:--peeled.
4179 | Mowriyah mo-ree-yaw' | or Moriyah {mo-ree-yaw'}; from 'ra'ah' (7200) and 'Yahh' (3050); seen of Jah; Morijah, a hill in Palestine:--Moriah.
4180 | mowrash mo-rawsh' | from 'yarash' (3423); a possession; figuratively, delight:-- possession, thought.
4181 | mowrashah mo-raw-shaw' | feminine of 'mowrash' (4180); a possession:--heritage, inheritance, possession.
4182 | Mowresheth Gath mo-reh'-sheth gath | from 'yarash' (3423) and 'Gath' (1661); possession of Gath; Moresheth-Gath, a place in Palestine:--Moresheth-gath.
4183 | Morashtiy mo-rash-tee' | patrial from 'Mowresheth Gath' (4182); a Morashtite or inhabitant of Moresheth-Gath:--Morashthite.
4184 | muwsh moosh | a primitive root; to touch:--feel, handle.
4185 | muwsh moosh | a primitive root (perhaps rather the same as 'muwsh' (4184) through the idea of receding by contact); to withdraw (both literally and figuratively, whether intransitive or transitive):--cease, depart, go back, remove, take away.
4186 | mowshab mo-shawb' | or moshab {mo-shawb'}; from 'yashab' (3427); a seat; figuratively, a site; abstractly, a session; by extension an abode (the place or the time); by implication, population:--assembly, dwell in, dwelling(-place), wherein (that) dwelt (in), inhabited place, seat, sitting, situation, sojourning.
4187 | Muwshiy moo-shee' | or Mushshiy {mush-shee'}; from 'muwsh' (4184); sensitive; Mushi, a Levite:--Mushi.
4188 | Muwshiy moo-shee' | patronymical from 'Muwshiy' (4187); a Mushite (collectively) or descendants of Mushi:--Mushites.
4189 | mowshkah mo-shek-aw' | act participle feminine of 'mashak' (4900); something drawing, i.e. (figuratively) a cord:--band.
4190 | mowsha`ah mo-shaw-aw' | from 'yasha`' (3467); deliverance:--salvation.
4191 | muwth mooth | a primitive root: to die (literally or figuratively); causatively, to kill:--X at all, X crying, (be) dead (body, man, one), (put to, worthy of) death, destroy(-er), (cause to, be like to, must) die, kill, necro(-mancer), X must needs, slay, X surely, X very suddenly, X in (no) wise.
4192 | Muwth mooth | (Psalm ''Abiyram' (48) or Muwth lab-ben {mooth lab-bane'}; from 'muwth' (4191) and 'ben' (1121) with the preposition and article interposed; "To die for the son", probably the title of a popular song:--death, Muthlabben.
4193 | mowth mohth | (Aramaic) corresponding to 'maveth' (4194); death:--death.
4194 | maveth maw'-veth | from 'muwth' (4191); death (natural or violent); concretely, the dead, their place or state (hades); figuratively, pestilence, ruin:--(be) dead((-ly)), death, die(-d).
4195 | mowthar mo-thar' | from 'yathar' (3498); literally, gain; figuratively, superiority:--plenteousness, preeminence, profit.
4196 | mizbeach miz-bay'-akh | from 'zabach' (2076); an altar:--altar.
4197 | mezeg meh'-zeg | from an unused root meaning to mingle (water with wine); tempered wine:--liquor.
4198 | mazeh maw-zeh' | from an unused root meaning to suck out; exhausted:--burnt.
4199 | Mizzah miz-zaw' | probably from an unused root meaning to faint with fear; terror; Mizzah, an Edomite:--Mizzah.
4200 | mezev meh'-zev | probably from an unused root meaning to gather in; a granary:--garner.

Next Page - 4201 (mzuwzah) to 4300 (mtiyl)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4201 (mzuwzah) to 4300 (mtiyl)

Previous Page - 4101 (mah) to 4200 (mezev)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4201 | mzuwzah mez-oo-zaw' | or mzuzah {mez-oo-zaw'}; from the same as 'ziyz' (2123); a door-post (as prominent):--(door, side) post.
4202 | mazown maw-zone' | from 'zuwn' (2109); food:--meat, victual.
4203 | mazown maw-zone' | (Aramaic) corresponding to 'mazown' (4202):--meat.
4204 | mazowr maw-zore' | from 'zuwr' (2114) in the sense of turning aside from truth; treachery, i.e. a plot:--wound.
4205 | mazowr maw-zore' | or mazor {maw-zore'}; from 'zuwr' (2115) in the sense of binding up; a bandage, i.e. remedy; hence, a sore (as needing a compress):--bound up, wound.
4206 | maziyach maw-zee'-akh | or mezach {may-zakh'}; from 'zachach' (2118); a belt (as movable):--girdle, strength.
4207 | mazleg maz-layg' | or (feminine) mizlagah {miz-law-gaw'}; from an unused root meaning to draw up; a fork:--fleshhook.
4208 | mazzalah maz-zaw-law' | apparently from 'nazal' (5140) in the sense of raining; a constellation, i.e. Zodiacal sign (perhaps as affecting the weather):--planet. Compare 'mazzarah' (4216).
4209 | mzimmah mez-im-maw' | from 'zamam' (2161); a plan, usually evil (machination), sometimes good (sagacity):--(wicked) device, discretion, intent, witty invention, lewdness, mischievous (device), thought, wickedly.
4210 | mizmowr miz-more' | from 'zamar' (2167); properly, instrumental music; by implication, a poem set to notes:--psalm.
4211 | mazmerah maz-may-raw' | from 'zamar' (2168); a pruning-knife:--pruning-hook.
4212 | mzammrah mez-am-mer-aw' | from 'zamar' (2168); a tweezer (only in the plural):--snuffers.
4213 | miz`ar miz-awr' | from the same as 'ze`eyr' (2191); fewness; by implication, as superl. diminutiveness:--few, X very.
4214 | mizreh miz-reh' | from 'zarah' (2219); a winnowing shovel (as scattering the chaff):--fan.
4215 | mzareh mez-aw-reh' | apparently from 'zarah' (2219); properly, a scatterer, i.e. the north wind (as dispersing clouds; only in plural):--north.
4216 | mazzarah maz-zaw-raw' | apparently from 'nazar' (5144) in the sense of distinction; some noted constellation (only in the plural), perhaps collectively, the zodiac:--Mazzoroth. Compare 'mazzalah' (4208).
4217 | mizrach miz-rawkh' | from 'zarach' (2224); sunrise, i.e. the east:--east (side, -ward), (sun-)rising (of the sun).
4218 | mizra` miz-raw' | from 'zara`' (2232); a planted field:--thing sown.
4219 | mizraq miz-rawk' | from 'zaraq' (2236); a bowl (as if for sprinkling):--bason, bowl.
4220 | meach may'-akh | from 'machah' (4229) in the sense of greasing; fat; figuratively, rich:--fatling (one).
4221 | moach mo'-akh | from the same as 'meach' (4220); fat, i.e. marrow:--marrow.
4222 | macha' maw-khaw' | a primitive root; to rub or strike the hands together (in exultation):--clap.
4223 | mcha' mekh-aw' | (Aramaic) corresponding to 'macha'' (4222); to strike in pieces; also to arrest; specifically to impale:--hang, smite, stay.
4224 | machabe' makh-ab-ay' | or machaboo {makh-ab-o'}; from 'chaba'' (2244); a refuge:--hiding (lurking) place.
4225 | machbereth makh-beh'-reth | from 'chabar' (2266); a junction, i.e. seam or sewed piece:--coupling.
4226 | mchabbrah mekh-ab-ber-aw' | from 'chabar' (2266); a joiner, i.e. brace or cramp:--coupling, joining.
4227 | machabath makh-ab-ath' | from the same as 'chabeth' (2281); a pan for baking in:--pan.
4228 | machagoreth makh-ag-o'-reth | from 'chagar' (2296); a girdle:--girding.
4229 | machah maw-khaw' | a primitive root; properly, to stroke or rub; by implication, to erase; also to smooth (as if with oil), i.e. grease or make fat; also to touch, i.e. reach to:--abolish, blot out, destroy, full of marrow, put out, reach unto, X utterly, wipe (away, out).
4230 | mchuwgah mekk-oo-gaw' | from 'chuwg' (2328); an instrument for marking a circle, i.e. compasses:--compass.
4231 | machowz maw-khoze' | from an unused root meaning to enclose; a harbor (as shut in by the shore):--haven.
4232 | Mchuwya'el mekh-oo-yaw-ale' | or Mchiyyauel {mekh-ee-yaw-ale'}; from 'machah' (4229) and ''el' (410); smitten of God; Mechujael or Mechijael, an anxediluvian patriarch:--Mehujael.
4233 | Machaviym makh-av-eem' | apparently a patrial, but from an unknown place (in the plural only for a singular); a Machavite or inhabitant of some place named Machaveh:--Mahavite.
4234 | machowl maw-khole' | from 'chuwl' (2342); a (round) dance:--dance(-cing).
4235 | Machowl maw-khole' | the same as 'machowl' (4234); dancing; Machol, an Israelite:--Mahol.
4236 | machazeh makh-az-eh' | from 'chazah' (2372); a vision:--vision.
4237 | mechezah mekh-ez-aw' | from 'chazah' (2372); a window:--light.
4238 | Machaziy'owth makh-az-ee-oth' | feminine plural from 'chazah' (2372); visions; Machazioth, an Israelite:--Mahazioth.
4239 | mchiy mekh-ee' | from 'machah' (4229); a stroke, i.e. battering-ram:--engines.
4240 | Mchiyda' mek-ee-daw' | from 'chuwd' (2330); junction; Mechida, one of the Nethinim:--Mehida.
4241 | michyah mikh-yaw' | from 'chayah' (2421); preservation of life; hence, sustenance; also the live flesh, i.e. the quick:--preserve life, quick, recover selves, reviving, sustenance, victuals.
4242 | mchiyr mekk-eer' | from an unused root meaning to buy; price, payment, wages:--gain, hire, price, sold, worth.
4243 | Mchiyr mekh-eer' | the same as 'mchiyr' (4242); price; Mechir, an Israelite:--Mehir.
4244 | Machlah makh-law' | from 'chalah' (2470); sickness; Machlah, the name apparently of two Israelitesses:--Mahlah.
4245 | machaleh makh-al-eh' | or (feminine) machalah {makk-al-aw'}; from 'chalah' (2470); sickness:--disease, infirmity, sickness.
4246 | mchowlah mek-o-law' | feminine of 'machashabah' (4284); a dance:--company, dances(-cing).
4247 | mchillah mekh-il-law' | from 'chalal' (2490); a cavern (as if excavated):--cave.
4248 | Machlown makh-lone' | from 'chalah' (2470); sick; Machlon, an Israelite:--Mahlon.
4249 | Machliy makh-lee' | from 'chalah' (2470); sick; Machli, the name of two Israelites:--Mahli.
4250 | Machliy makh-lee' | patronymical from 'Machliy' (4249); a Machlite or (collectively) descendants of Machli:--Mahlites.
4251 | machluy makh-loo'-ee | from 'chalah' (2470); a disease:--disease.
4252 | machalaph makh-al-awf' | from 'chalaph' (2498); a (sacrificial) knife (as gliding through the flesh):--knife.
4253 | machlaphah makh-law-faw' | from 'chalaph' (2498); a ringlet of hair (as gliding over each other):--lock.
4254 | machalatsah makh-al-aw-tsaw' | from 'chalats' (2502); a mantle (as easily drawn off):--changeable suit of apparel, change of raiment.
4255 | machlqah makh-lek-aw' | (Aramaic) corresponding to 'machaloqeth' (4256); a section (of the Levites):--course.
4256 | machaloqeth makh-al-o'-keth | from 'chalaq' (2505); a section (of Levites, people or soldiers):--company, course, division, portion. See also 'Cela` ham-machlqowth' (5555).
4257 | machalath makh-al-ath' | from 'chalah' (2470); sickness; Machalath, probably the title (initial word) of a popular song:--Mahalath.
4258 | Machalath makh-al-ath' | the same as 'machalath' (4257); sickness; Machalath, the name of an Ishmaelitess and of an Israelitess:--Mahalath.
4259 | Mcholathiy mekh-o-law-thee' | patrial from ''Abel Mchowlah' (65); a Mecholathite or inhabitant of Abel-Mecholah:--Mecholathite.
4260 | machama'ah makh-am-aw-aw' | a denominative from 'chem'ah' (2529); something buttery (i.e. unctuous and pleasant), as (figuratively) flattery:--X than butter.
4261 | machmad makh-mawd' | from 'chamad' (2530); delightful; hence, a delight, i.e. object of affection or desire:--beloved, desire, goodly, lovely, pleasant (thing).
4262 | machmud makh-mood' | or machmuwd {makh-mood'}; from 'chamad' (2530); desired; hence, a valuable:--pleasant thing.
4263 | machmal makh-mawl' | from 'chamal' (2550); properly, sympathy; (by paronomasia with 'machmad' (4261)) delight:--pitieth.
4264 | machaneh makh-an-eh' | from 'chanah' (2583); an encampment (of travellers or troops); hence, an army, whether literal (of soldiers) or figurative (of dancers, angels, cattle, locusts, stars; or even the sacred courts):-- army, band, battle, camp, company, drove, host, tents.
4265 | Machaneh-Dan makh-an-ay'-dawn | from 'machaneh' (4264) and 'Dan' (1835); camp of Dan; Machaneh-Dan, a place in Palestine:--Mahaneh-dan.
4266 | Machanayim makh-an-ah'-yim | dual of 'machaneh' (4264); double camp; Machanajim, a place in Palestine:--Mahanaim.
4267 | machanaq makh-an-ak' | from 'chanaq' (2614): choking:--strangling.
4268 | machaceh makh-as-eh' | or machceh {makh-seh'}; from 'chacah' (2620); a shelter (literally or figuratively):--hope, (place of) refuge, shelter, trust.
4269 | machcowm makh-sohm' | from 'chacam' (2629); a muzzle:--bridle.
4270 | machcowr makh-sore' | or machcor {makh-sore'}; from 'chacer' (2637); deficiency; hence, impoverishment:--lack, need, penury, poor, poverty, want.
4271 | Machceyah makh-say-yaw' | from 'machaceh' (4268) and 'Yahh' (3050); refuge of (i.e. in) Jah; Machsejah, an Israelite:--Maaseiah.
4272 | machats maw-khats' | a primitive root; to dash asunder; by implication, to crush, smash or violently plunge; figuratively, to subdue or destroy:--dip, pierce (through), smite (through), strike through, wound.
4273 | machats makh'-ats | from 'machats' (4272); a contusion:--stroke.
4274 | machtseb makh-tsabe' | from 'chatsab' (2672); properly, a hewing; concretely, a quarry:--hewed(-n).
4275 | mechetsah mekh-ets-aw' | from 'chatsah' (2673); a halving:--half.
4276 | machatsiyth makh-ats-eeth' | from 'chatsah' (2673); a halving or the middle:--half (so much), mid(-day).
4277 | machaq maw-khak' | a primitive root; to crush:--smite off.
4278 | mechqar mekh-kawr' | from 'chaqar' (2713); properly, scrutinized, i.e. (by implication) a recess:--deep place.
4279 | machar maw-khar' | probably from ''achar' (309); properly, deferred, i.e. the morrow; usually (adverbially) tomorrow; indefinitely, hereafter:--time to come, tomorrow.
4280 | machara'ah makh-ar-aw-aw' | from the same as 'chere'' (2716); a sink:--draught house.
4281 | machareshah makh-ar-ay-shaw' | from 'charash' (2790); probably a pick-axe:--mattock.
4282 | macharesheth makh-ar-eh'-sheth | from 'charash' (2790); probably a hoe:--share.
4283 | mochorath mokh-or-awth' | or mochoratham (1 Sam. 30:17) {mokh-or-aw- thawm'}; feminine from the same as 'machar' (4279); the morrow or (adverbially) tomorrow:--morrow, next day.
4284 | machashabah makh-ash-aw-baw' | or machashebeth {makh-ash-eh'-beth}; from 'chashab' (2803); a contrivance, i.e. (concretely) a texture, machine, or (abstractly) intention, plan (whether bad, a plot; or good, advice):--cunning (work), curious work, device(-sed), imagination, invented, means, purpose, thought.
4285 | machshak makh-shawk' | from 'chashak' (2821); darkness; concretely, a dark place:--dark(-ness, place).
4286 | machsoph makh-sofe' | from 'chasaph' (2834); a peeling:--made appear.
4287 | Machath makh'-ath | probably from 'machah' (4229); erasure; Machath, the name of two Israelites:--Mahath.
4288 | mchittah mekh-it-taw' | from 'chathah' (2846); properly, a dissolution; concretely, a ruin, or (abstractly) consternation:--destruction, dismaying, ruin, terror.
4289 | machtah makh-taw' | the same as 'mchittah' (4288) in the sense of removal; a pan for live coals:--censer, firepan, snuffdish.
4290 | machtereth makh-teh'-reth | from 'chathar' (2864); a burglary; figuratively, unexpected examination:--breaking up, secret search.
4291 | mta' met-aw' | (Aramaic) or mtah (Aramaic) {met-aw'}; apparently corresponding to 'matsa'' (4672) in the intransitive sense of being found present; to arrive, extend or happen:--come, reach.
4292 | mat'ate' mat-at-ay' | apparently a denominative from 'tiyt' (2916); a broom (as removing dirt (compare Engl. "to dust", i.e. remove dust)):--besom.
4293 | matbeach mat-bay'-akh | from 'tabach' (2873); slaughter:--slaughter.
4294 | matteh mat-teh' | or (feminine) mattah {mat-taw'}; from 'natah' (5186); a branch (as extending); figuratively, a tribe; also a rod, whether for chastising (figuratively, correction), ruling (a sceptre), throwing (a lance), or walking (a staff; figuratively, a support of life, e.g. bread):--rod, staff, tribe.
4295 | mattah mat'-taw | from '`avar' (5786) with directive enclitic appended; downward, below or beneath; often adverbially with or without prefixes:-- beneath, down(-ward), less, very low, under(-neath).
4296 | mittah mit-taw' | from 'natah' (5186); a bed (as extended) for sleeping or eating; by analogy, a sofa, litter or bier:--bed((-chamber)), bier.
4297 | mutteh moot-teh' | from 'natah' (5186); a stretching, i.e. distortion (figuratively, iniquity):--perverseness.
4298 | muttah moot-taw' | from 'natah' (5186); expansion:--stretching out.
4299 | matveh mat-veh' | from 'tavah' (2901); something spun:--spun.
4300 | mtiyl met-eel' | from 'tuwl' (2904) in the sense of hammering out; an iron bar (as forged):--bar.

Next Page - 4301 (matmown) to 4400 (mal'akuwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4301 (matmown) to 4400 (mal'akuwth)

Previous Page - 4201 (mzuwzah) to 4300 (mtiyl)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4301 | matmown mat-mone' | or matmon {mat-mone'}; or matmun {mat-moon'}; from 'taman' (2934); a secret storehouse; hence, a secreted valuable (buried); generally money:--hidden riches, (hid) treasure(-s).
4302 | matta` mat-taw' | from 'nata`' (5193); something planted, i.e. the place (a garden or vineyard), or the thing (a plant, figuratively or men); by implication, the act, planting:--plant(-ation, -ing).
4303 | mat`am mat-am' | or (feminine) matiammah {mat-am-maw'}; from 'ta`am' (2938); a delicacy:--dainty (meat), savoury meat.
4304 | mitpachath mit-pakh'-ath | from 'taphach' (2946); a wide cloak (for a woman):--vail, wimple.
4305 | matar maw-tar' | a primitive root; to rain:--(cause to) rain (upon).
4306 | matar maw-tawr' | from 'matar' (4305); rain:--rain.
4307 | mattara' mat-taw-raw' | or mattarah {mat-taw-raw'}; from 'natar' (5201); a jail (as a guard-house); also an aim (as being closely watched):--mark, prison.
4308 | Matred mat-rade' | from 'tarad' (2956); propulsive; Matred, an Edomitess:--Matred.
4309 | Matriy mat-ree' | from 'matar' (4305); rainy; Matri, an Israelite:--Matri.
4310 | miy me | an interrogative pronoun of persons, as 'mah' (4100) is of things, who? (occasionally, by a peculiar idiom, of things); also (indefinitely) whoever; often used in oblique construction with prefix or suffix:--any (man), X he, X him, + O that! what, which, who(-m, -se, -soever), + would to God.
4311 | Meydba' may-deb-aw' | from 'mayim' (4325) and 'dobe'' (1679); water of quiet; Medeba, a place in Palestine:--Medeba.
4312 | Meydad may-dawd' | from 'yadad' (3032) in the sense of loving; affectionate; Medad, an Israelite:--Medad.
4313 | Mey hay-Yarqown may hah'-ee-yar-kone' | from 'mayim' (4325) and 'yeraqown' (3420) with the art. interposed; water of the yellowness; Me-haj-Jarkon, a place in Palestine:--Me-jarkon.
4314 | Mey Zahab may zaw-hawb' | from 'mayim' (4325) and 'zahab' (2091), water of gold; Me-Zahab, an Edomite:--Mezahab.
4315 | meytab may-tawb' | from 'yatab' (3190); the best part:--best.
4316 | Miyka' mee-kaw' | a variation for 'Miykah' (4318); Mica, the name of two Israelites:--Micha.
4317 | Miyka'el me-kaw-ale' | from 'miy' (4310) and (the prefix derivative from) 'kiy' (3588) and ''el' (410); who (is) like God?; Mikael, the name of an archangel and of nine Israelites:--Michael.
4318 | Miykah mee-kaw' | an abbrev. of 'Miykayah' (4320); Micah, the name of seven Israelites:--Micah, Micaiah, Michah.
4319 | Miykahuw me-kaw'-hoo | a contr. for 'Miykayhuw' (4321); Mikehu, an Israelite prophet:--Micaiah (2 Chronicles 18:8).
4320 | Miykayah me-kaw-yaw' | from 'miy' (4310) and (the prefix derivative from) 'kiy' (3588) and 'Yahh' (3050); who (is) like Jah?; Micajah, the name of two Israelites:--Micah, Michaiah. Compare 'Miykah' (4318).
4321 | Miykayhuw me-kaw-yeh-hoo' | or Mikayhuw (Jeremiah 36:11) {me-kaw-yeh-hoo'}; abbrev. for 'Miykayahuw' (4322); Mikajah, the name of three Israelites:--Micah, Micaiah, Michaiah.
4322 | Miykayahuw me-kaw-yaw'-hoo | for 'Miykayah' (4320); Mikajah, the name of an Israelite and an Israelitess:--Michaiah.
4323 | miykal me-kawl' | from 'yakol' (3201); properly, a container, i.e. a streamlet:--brook.
4324 | Miykal me-kawl' | apparently the same as 'miykal' (4323); revulet; Mikal, Saul's daughter:--Michal.
4325 | mayim mah'-yim | dual of a primitive noun (but used in a singular sense); water; figuratively, juice; by euphemism, urine, semen:--+ piss, wasting, water(-ing, (-course, -flood, -spring)).
4326 | Miyamin me-yaw-meem' | a form for 'Minyamiyn' (4509); Mijamin, the name of three Israelites:--Miamin, Mijamin.
4327 | miyn meen | from an unused root meaning to portion out; a sort, i.e. species:--kind. Compare 'min' (4480).
4328 | myuccadah meh-yoos-saw-daw' | properly, feminine passive participle of 'yacad' (3245); something founded, i.e. a foundation:--foundation.
4329 | meycak may-sawk' | from 'cakak' (5526); a portico (as covered):--covert.
4330 | miyts meets | from 'muwts' (4160); pressure:--churning, forcing, wringing.
4331 | Meysha' may-shaw' | from 'muwsh' (4185); departure; Mesha, a place in Arabia; also an Israelite:--Mesha.
4332 | Miysha'el mee-shaw-ale' | from 'miy' (4310) and ''el' (410) with the abbrev. insep. relatively (see ''aher' (834)) interposed; who (is) what God (is)?; Mishael, the name of three Israelites:--Mishael.
4333 | Miysha'el mee-shaw-ale' | (Aramaic) corresponding to 'Miysha'el' (4332); Mishael, an Israelite:--Mishael.
4334 | miyshowr mee-shore' | or miyshor {mee-shore'}; from 'yashar' (3474); a level, i.e. a plain (often used (with the article prefix) as a properly, name of certain districts); figuratively, concord; also straightness, i.e. (figuratively) justice (sometimes adverbially, justly):--equity, even place, plain, right(-eously), (made) straight, uprightness.
4335 | Meyshak may-shak' | borrowed from 'Meyshak' (4336); Meshak, an Israelite:--Meshak.
4336 | Meyshak may-shak' | (Aramaic) of foreign origin and doubtful significance; Meshak, the Babylonian name of 'Miysha'el' (4333):--Meshak.
4337 | Meysha` may-shah' | from 'yasha`' (3467); safety; Mesha, an Israelite:--Mesha.
4338 | Meysha` may-shaw' | a variation for 'Meysha`' (4337); safety; Mesha, a Moabite:--Mesha.
4339 | meyshar may-shawr' | from 'yashar' (3474); evenness, i.e. (figuratively) prosperity or concord; also straightness, i.e. (figuratively) rectitude (only in plural with singular sense; often adverbially):--agreement, aright, that are equal, equity, (things that are) right(-eously, things), sweetly, upright(-ly, -ness).
4340 | meythar may-thar' | from 'yathar' (3498); a cord (of a tent) (compare 'yether' (3499)) or the string (of a bow):--cord, string.
4341 | mak'ob mak-obe' | sometimes makcowb {mak-obe'}; also (feminine Isaiah 53:3) makfobah {mak-o-baw'}; from 'ka'ab' (3510); anguish or (figuratively) affliction:--grief, pain, sorrow.
4342 | makbiyr mak-beer' | transitive participle of 'kabar' (3527); plenty:--abundance.
4343 | Makbena' mak-bay-naw' | from the same as 'Kabbown' (3522); knoll; Macbena, a place in Palestine settled by him:--Machbenah.
4344 | Makbannay mak-ban-nah'-ee | patrial from 'Makbena'' (4343); a Macbannite or native of Macbena:--Machbanai.
4345 | makber mak-bare' | from 'kabar' (3527) in the sense of covering (compare 'kbarah' (3531)); a grate:--grate.
4346 | makbar mak-bawr' | from 'kabar' (3527) in the sense of covering; a cloth (as netted (compare 'makber' (4345))):--thick cloth.
4347 | makkah mak-kaw' | or (masculine) makkeh {muk-keh'}; (plural only) from 'nakah' (5221); a blow (in ''ab' (2) Chronicles 2:10, of the flail); by implication, a wound; figuratively, carnage, also pestilence:--beaten, blow, plague, slaughter, smote, X sore, stripe, stroke, wound((-ed)).
4348 | mikvah mik-vaw' | from 'kavah' (3554); a burn:--that burneth, burning.
4349 | makown maw-kone' | from 'kuwn' (3559); properly, a fixture, i.e. a basis; generally a place, especially as an abode:--foundation, habitation, (dwelling-, settled) place.
4350 | mkownah mek-o-naw' | or mkonah {mek-o-naw'}; feminine of 'makown' (4349); a pedestal, also a spot:--base.
4351 | mkuwrah mek-oo-raw' | or mkorah {mek-o-raw'}; from the same as 'kuwr' (3564) in the sense of dipping; origin (as if a mine):--birth, habitation, nativity.
4352 | Makiy maw-kee' | probably from 'muwk' (4134); pining; Maki, an Israelite:--Machi.
4353 | Makiyr maw-keer' | from 'makar' (4376); salesman; Makir, an Israelite:--Machir.
4354 | Makiyriy maw-kee-ree' | patronymical from 'Makiyr' (4353); a Makirite or descend. of Makir:--of Machir.
4355 | makak maw-kak' | a primitive root; to tumble (in ruins); figuratively, to perish:--be brought low, decay.
4356 | mikla'ah mik-law-aw' | or miklah {mik-law'}; from 'kala'' (3607); a pen (for flocks):--((sheep-))fold. Compare 'miklah' (4357).
4357 | miklah mik-law' | from 'kalah' (3615); completion (in plural concrete adverbial, wholly):--perfect. Compare 'mikla'ah' (4356).
4358 | miklowl mik-lole' | from 'kalal' (3634); perfection (i.e. concrete adverbial, splendidly):--most gorgeously, all sorts.
4359 | miklal mik-lawl' | from 'kalal' (3634); perfection (of beauty):--perfection.
4360 | miklul mik-lool' | from 'kalal' (3634); something perfect, i.e. a splendid garment:--all sorts.
4361 | makkoleth mak-ko'-leth | from ''akal' (398); nourishment:--food.
4362 | mikman mik-man' | from the same as 'kammon' (3646) in the sense of hiding; treasure (as hidden):--treasure.
4363 | Mikmac mik-maws' | (Ezra 2:2 or Mikmash {mik-mawsh'}; or Mikmash (Neh. 11:31) {mik-mash'}; from 'kamac' (3647); hidden; Mikmas or Mikmash, a place in Palestine:--Mikmas, Mikmash.
4364 | makmar mak-mawr' | or mikmor {mik-more'}; from 'kamar' (3648) in the sense of blackening by heat; a (hunter's) net (as dark from concealment):--net.
4365 | mikmereth mik-meh'-reth | or mikmoreth {mik-mo'-reth}; feminine of 'makmar' (4364); a (fisher's) net:--drag, net.
4366 | Mikmthath mik-meth-awth' | apparently from an unused root meaning to hide; concealment; Mikmethath, a place in Palestine:--Michmethath.
4367 | Maknadbay mak-nad-bah'-ee | from 'mah' (4100) and 'nadab' (5068) with a particle interposed; what (is) like (a) liberal (man)?; Maknadbai, an Israelite:--Machnadebai.
4368 | Mkonah mek-o-naw' | the same as 'mkownah' (4350); a base; Mekonah, a place in Palestine:--Mekonah.
4369 | mkunah mek-oo-naw' | the same as 'mkownah' (4350); a spot:--base.
4370 | miknac mik-nawce' | from 'kamac' (3647) in the sense of hiding; (only in dual) drawers (from concealing the private parts):--breeches.
4371 | mekec meh'-kes | probably from an unused root meaning to enumerate; an assessment (as based upon a census):--tribute.
4372 | mikceh mik-seh' | from 'kacah' (3680); a covering, i.e. weather-boarding:--covering.
4373 | mikcah mik-saw' | feminine of 'mekec' (4371); an enumeration; by implication, a valuation:--number, worth.
4374 | mkacceh mek-as-seh' | from 'kacah' (3680); a covering, i.e. garment; specifically, a coverlet (for a bed), an awning (from the sun); also the omentum (as covering the intestines):--clothing, to cover, that which covereth.
4375 | Makpelah mak-pay-law' | from 'kaphal' (3717); a fold; Makpelah, a place in Palestine:--Machpelah.
4376 | makar maw-kar' | a primitive root; to sell, literally (as merchandise, a daughter in marriage, into slavery), or figuratively (to surrender):--X at all, sell (away, -er, self).
4377 | meker meh'-ker | from 'makar' (4376); merchandise; also value:--pay, price, ware.
4378 | makkar mak-kawr' | from 'nakar' (5234); an acquaintance:--acquaintance.
4379 | mikreh mik-reh' | from 'karah' (3738); a pit (for salt):--(salt-)pit.
4380 | mkerah mek-ay-raw' | probably from the same as 'kuwr' (3564) in the sense of stabbing; a sword:--habitation.
4381 | Mikriy mik-ree' | from 'makar' (4376); salesman; Mikri, an Israelite:--Michri.
4382 | Mkerathiy mek-ay-raw-thee' | patrial from an unused name (the same as 'mkerah' (4380)) of a place in Palestine: a Mekerathite, or inhabitant of Mekerah:-- Mecherathite.
4383 | mikshowl mik-shole' | or mikshol {mik-shole'}; masculine from 'kashal' (3782); a stumbling-block, literally or figuratively (obstacle, enticement (specifically an idol), scruple):--caused to fall, offence, X (no-)thing offered, ruin, stumbling-block.
4384 | makshelah mak-shay-law' | feminine from 'kashal' (3782); a stumbling-block, but only figuratively (fall, enticement (idol)):--ruin, stumbling-block.
4385 | miktab mik-tawb' | from 'kathab' (3789); a thing written, the characters, or a document (letter, copy, edict, poem):--writing.
4386 | mkittah mek-it-taw' | from 'kathath' (3807); a fracture:--bursting.
4387 | miktam mik-tawm' | from 'katham' (3799); an engraving, i.e. (techn.) a poem:--Michtam.
4388 | maktesh mak-taysh' | from 'kathash' (3806); a mortar; by analogy, a socket (of a tooth):--hollow place, mortar.
4389 | Maktesh mak-taysh' | the same as 'maktesh' (4388); dell; the Maktesh, a place in Jerusalem:--Maktesh.
4390 | male' maw-lay' | or malae (Esth. 7:5) {maw-law'}; a primitive root, to fill or (intransitively) be full of, in a wide application (literally and figuratively):--accomplish, confirm, + consecrate, be at an end, be expired, be fenced, fill, fulfil, (be, become, X draw, give in, go) full(-ly, -ly set, tale), (over-)flow, fulness, furnish, gather (selves, together), presume, replenish, satisfy, set, space, take a (hand-)full, + have wholly.
4391 | mla' mel-aw' | (Aramaic) corresponding to 'male'' (4390); to fill:--fill, be full.
4392 | male' maw-lay' | from 'male'' (4390); full (literally or figuratively) or filling (literally); also (concretely) fulness; adverbially, fully:--X she that was with child, fill(-ed, -ed with), full(-ly), multitude, as is worth.
4393 | mlo' mel-o' | rarely mlowf {mel-o'}; or mlow (Ezekiel 41:8), {mel-o'}; from 'male'' (4390); fulness (literally or figuratively):--X all along, X all that is (there-)in, fill, (X that whereof...was) full, fulness, (hand- )full, multitude.
4394 | millu' mil-loo' | from 'male'' (4390); a fulfilling (only in plural), i.e. (literally) a setting (of gems), or (technically) consecration (also concretely, a dedicatory sacrifice):--consecration, be set.
4395 | mle'ah mel-ay-aw' | feminine of 'male'' (4392); something fulfilled, i.e. abundance (of produce):--(first of ripe) fruit, fulness.
4396 | millu'ah mil-loo-aw' | feminine of 'millu'' (4394); a filling, i.e. setting (of gems):--inclosing, setting.
4397 | mal'ak mal-awk' | from an unused root meaning to despatch as a deputy; a messenger; specifically, of God, i.e. an angel (also a prophet, priest or teacher):--ambassador, angel, king, messenger.
4398 | mal'ak mal-ak' | (Aramaic) corresponding to 'mal'ak' (4397); an angel:--angel.
4399 | mla'kah mel-aw-kaw' | from the same as 'mal'ak' (4397); properly, deputyship, i.e. ministry; generally, employment (never servile) or work (abstractly or concretely); also property (as the result of labor):--business, + cattle, + industrious, occupation, (+ -pied), + officer, thing (made), use, (manner of) work((-man), -manship).
4400 | mal'akuwth mal-ak-ooth' | from the same as 'mal'ak' (4397); a message:--message.

Next Page - 4401 (Mal`akiy) to 4500 (manowr)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4401 (Mal`akiy) to 4500 (manowr)

Previous Page - 4301 (matmown) to 4400 (mal'akuwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4401 | Mal`akiy mal-aw-kee' | from the same as 'mal'ak' (4397); ministrative; Malaki, a prophet:--Malachi.
4402 | mille'th mil-layth' | from 'male'' (4390); fulness, i.e. (concretely) a plump socket (of the eye):--X fitly.
4403 | malbuwsh mal-boosh' | or malbush {mal-boosh'}; from 'labash' (3847); a garment, or (collectively) clothing:--apparel, raiment, vestment.
4404 | malben mal-bane' | from 'laban' (3835) (denominative); a brick-kiln:--brickkiln.
4405 | millah mil-law' | from 'malal' (4448) (plural masculine as if from milleh {mil-leh'}; a word; collectively, a discourse; figuratively, a topic:--+ answer, by-word, matter, any thing (what) to say, to speak(-ing), speak, talking, word.
4406 | millah mil-law' | (Aramaic) corresponding to 'millah' (4405); a word, command, discourse, or subject:--commandment, matter, thing. word.
4407 | millow' mil-lo' | or mil-loe (2 Kings 12:20) {mil-lo'}; from 'male'' (4390); a rampart (as filled in), i.e. the citadel:--Millo. See also 'Beyth Millow'' (1037).
4408 | malluwach mal-loo'-akh | from 'malach' (4414); sea-purslain (from its saltness):--mallows.
4409 | Malluwk mal-luke' | or Malluwkiy (Neh. 12:14) {mal-loo-kee'}; from 'malak' (4427); remnant; Malluk, the name of five Israelites:--Malluch, Melichu (from the margin).
4410 | mluwkah mel-oo-kaw' | feminine passive participle of 'malak' (4427); something ruled, i.e. a realm:--kingsom, king's, X royal.
4411 | malown maw-lone' | from 'luwn' (3885); a lodgment, i.e. caravanserai or encampment:--inn, place where...lodge, lodging (place).
4412 | mluwnah mel-oo-naw' | feminine from 'luwn' (3885); a hut, a hammock:--cottage, lodge.
4413 | Mallowthiy mal-lo'-thee | apparently from 'malal' (4448); I have talked (i.e. loquacious):--Mallothi, an Israelite:--Mallothi.
4414 | malach maw-lakh' | a primitive root; properly, to rub to pieces or pulverize; intransitively, to disappear as dust; also (as denominative from 'melach' (4417)) to salt whether internally (to season with salt) or externally (to rub with salt):--X at all, salt, season, temper together, vanish away.
4415 | mlach mel-akh' | (Aramaic) corresponding to 'malach' (4414); to eat salt, i.e. (generally) subsist:--+ have maintenance.
4416 | mlach mel-akh' | (Aramaic) from 'mlach' (4415); salt:--+ maintenance, salt.
4417 | melach meh'-lakh | from 'malach' (4414); properly, powder, i.e. (specifically) salt (as easily pulverized and dissolved:--salt((-pit)).
4418 | malach maw-lawkh' | from 'malach' (4414) in its original sense; a rag or old garment:--rotten rag.
4419 | mallach mal-lawkh' | from 'malach' (4414) in its second. sense; a sailor (as following "the salt"):--mariner.
4420 | mlechah mel-ay-khaw' | from 'malach' (4414) (in its denominative sense); properly, salted (i.e. land (776 being understood)), i.e. a desert:--barren land(-ness), salt (land).
4421 | milchamah mil-khaw-maw' | from 'lacham' (3898) (in the sense of fighting); a battle (i.e. the engagement); generally, war (i.e. warfare):--battle, fight(-ing), war((-rior)).
4422 | malat maw-lat' | a primitive root; properly, to be smooth, i.e. (by implication) to escape (as if by slipperiness); causatively, to release or rescue; specifically, to bring forth young, emit sparks:--deliver (self), escape, lay, leap out, let alone, let go, preserve, save, X speedily, X surely.
4423 | melet meh'-let | from 'malat' (4422), cement (from its plastic smoothness):--clay.
4424 | Mlatyah mel-at-yaw' | from 'melet' (4423) and 'Yahh' (3050); (whom) Jah has delivered; Melatjah, a Gibeonite:--Melatiah.
4425 | mliylah mel-ee-law' | from 'mlal' (4449) (in the sense of cropping (compare 'muwl' (4135))); a head of grain (as cut off):--ear.
4426 | mliytsah mel-ee-tsaw' | from 'luwts' (3887); an aphorism; also a satire:--interpretation, taunting.
4427 | malak maw-lak' | a primitive root; to reign; inceptively, to ascend the throne; causatively, to induct into royalty; hence (by implication) to take counsel:--consult, X indeed, be (make, set a, set up) king, be (make) queen, (begin to, make to) reign(-ing), rule, X surely.
4428 | melek meh'-lek | from 'malak' (4427); a king:--king, royal.
4429 | Melek meh'-lek | the same as 'melek' (4428); king; Melek, the name of two Israelites:--Melech, Hammelech (by including the article).
4430 | melek meh'-lek | (Aramaic) corresponding to 'melek' (4428); a king:--king, royal.
4431 | mlak mel-ak' | (Aramaic) from a root corresponding to 'malak' (4427) in the sense of consultation: advice:--counsel.
4432 | Molek mo'-lek | from 'malak' (4427); Molek (i.e. king), the chief deity of the Ammonites:--Molech. Compare 'Malkam' (4445).
4433 | malka' mal-kaw' | (Aramaic) corresponding to 'malkah' (4436); a queen:--queen.
4434 | malkodeth mal-ko'-deth | from 'lakad' (3920); a snare:--trap.
4435 | Milkah mil-kaw' | a form of 'malkah' (4436); queen; Milcah, the name of a Hebrewess and of an Israelite:--Milcah.
4436 | malkah mal-kaw' | feminine of 'melek' (4428); a queen:--queen.
4437 | malkuw mal-koo' | (Aramaic) corresponding to 'malkuwth' (4438); dominion (abstractly or concretely):--kingdom, kingly, realm, reign.
4438 | malkuwth mal-kooth' | or malkuth {mal-kooth'}; or (in plural) malkuyah {mal-koo-yah'}; from 'malak' (4427); a rule; concretely, a dominion:--empire, kingdom, realm, reign, royal.
4439 | Malkiy'el mal-kee-ale' | from 'melek' (4428) and ''el' (410); king of (i.e. appointed by) God; Malkiel, an Israelite:--Malchiel.
4440 | Malkiy'eliy mal-kee-ay-lee' | patronymical from 'Malkiy'el' (4439); a Malkielite or descendant of Malkiel:--Malchielite.
4441 | Malkiyah mal-kee-yaw' | or Malkiyahuw (Jer. 38:6), {mal-kee-yaw'-hoo}; from 'melek' (4428) and 'Yahh' (3050); king of (i.e. appointed by) Jah; Malkijah, the name of ten Israelites:--Malchiah, Malchijah.
4442 | Malkiy-Tsedeq mal-kee-tseh'-dek | from 'melek' (4428) and 'tsedeq' (6664); king of right; Malki-Tsedek, an early king in Palestine:--Melchizedek.
4443 | Malkiyram mal-kee-rawm' | from 'melek' (4428) and 'ruwm' (7311); king of a high one (i.e. of exaltation); Malkiram, an Israelite:--Malchiram.
4444 | Malkiyshuwa` mal-kee-shoo'-ah | from 'melek' (4428) and 'shuwa`' (7769); king of wealth; Malkishua, an Israelite:--Malchishua.
4445 | Malkam mal-kawm' | or Milkowm {mil-kome'}; from 'melek' (4428) for 'Molek' (4432); Malcam or Milcom, the national idol of the Ammonites:--Malcham, Milcom.
4446 | mleketh mel-eh'-keth | from 'malak' (4427); a queen:--queen.
4447 | Moleketh mo-leh'-keth | feminine active participle of 'malak' (4427); queen; Moleketh, an Israelitess:--Hammoleketh (including the article).
4448 | malal maw-lal' | a primitive root; to speak (mostly poetical) or say:--say, speak, utter.
4449 | mlal mel-al' | (Aramaic) corresponding to 'malal' (4448); to speak:--say, speak(-ing).
4450 | Milalay mee-lal-ah'-ee | from 'malal' (4448); talkative; Milalai, an Israelite:--Milalai.
4451 | malmad mal-mawd' | from 'lamad' (3925); a goad for oxen:--goad.
4452 | malats maw-lats' | a primitive root; to be smooth, i.e. (figuratively) pleasant:--be sweet.
4453 | meltsar mel-tsawr' | of Persian derivation; the butler or other officer in the Babylonian court:--Melzar.
4454 | malaq maw-lak' | a primitive root; to crack a joint; by implication, to wring the neck of a fowl (without separating it):--wring off.
4455 | malqowach mal-ko'-akh | from 'laqach' (3947); transitively (in dual) the jaws (as taking food); intransitively, spoil (and captives) (as taken):--booty, jaws, prey.
4456 | malqowsh mal-koshe' | from 'laqash' (3953); the spring rain (compare 'leqesh' (3954)); figuratively, eloquence:--latter rain.
4457 | melqach mel-kawkh' | or malqach {mal-kawkh'}; from 'laqach' (3947); (only in dual) tweezers:--snuffers, tongs.
4458 | meltachah mel-taw-khaw' | from an unused root meaning to spread out; a wardrobe (i.e. room where clothing is spread):--vestry.
4459 | malta`ah mal-taw-aw' | transp. for 'mthall`ah' (4973); a grinder, i.e. back tooth:--great tooth.
4460 | mammgurah mam-meg-oo-raw' | from 'magar' (4048) (in the sense of depositing); a granary:--barn.
4461 | memad may-mad' | from 'madad' (4058); a measure:--measure.
4462 | Mmuwkan mem-oo-kawn' | or (transp.) Mowmukan (Esth. 1:16) {mo-moo-kawn'}; of Persian derivation; Memucan or Momucan, a Persian satrap:--Memucan.
4463 | mamowth maw-mothe' | from 'muwth' (4191); a mortal disease; concretely, a corpse:--death.
4464 | mamzer mam-zare' | from an unused root meaning to alienate; a mongrel, i.e. born of a Jewish father and a heathen mother:--bastard.
4465 | mimkar mim-kawr' | from 'makar' (4376); merchandise; abstractly, a selling:--X ought, (that which cometh of) sale, that which...sold, ware.
4466 | mimkereth mim-keh'-reth | feminine of 'mimkar' (4465); a sale:--+ sold as.
4467 | mamlakah mam-law-kaw' | from 'malak' (4427); dominion, i.e. (abstractly) the estate (rule) or (concretely) the country (realm):--kingdom, king's, reign, royal.
4468 | mamlakuwth mam-law-kooth' | a form of 'mamlakah' (4467) and equiv. to it:--kingdom, reign.
4469 | mamcak mam-sawk' | from 'macak' (4537); mixture, i.e. (specifically) wine mixed (with water or spices):--drink-offering, mixed wine.
4470 | memer meh'-mer | from an unused root meaning to grieve; sorrow:--bitterness.
4471 | Mamre' mam-ray' | from 'mara'' (4754)(in the sense of vigor); lusty; Mamre, an Amorite:--Mamre.
4472 | mamror mam-rore' | from 'marar' (4843); a bitterness, i.e. (figuratively) calamity:--bitterness.
4473 | mimshach mim-shakh' | from 'mashach' (4886), in the sense of expansion; outspread (i.e. with outstretched wings):--anointed.
4474 | mimshal mim-shawl' | from 'mashal' (4910); a ruler or (abstractly) rule:--dominion, that ruled.
4475 | memshalah mem-shaw-law' | feminine of 'mimshal' (4474); rule; also (concretely in plural) a realm or a ruler:--dominion, government, power, to rule.
4476 | mimshaq mim-shawk' | from the same as 'mesheq' (4943); a possession:--breeding.
4477 | mamtaq mam-tak' | from 'mathaq' (4985); something sweet (literally or figuratively):--(most) sweet.
4478 | man mawn | from 'mah' (4100); literally, a whatness (so to speak), i.e. manna (so called from the question about it):--manna.
4479 | man mawn | (Aramaic) from 'mah' (4101); who or what (properly, interrogatively, hence, also indefinitely and relatively):--what, who(-msoever, + -so).
4480 | min min | or minniy {min-nee'}; or minney (constructive plural) {min-nay'}; (Isaiah 30:11); for 'men' (4482); properly, a part of; hence (prepositionally), from or out of in many senses (as follows):--above, after, among, at, because of, by (reason of), from (among), in, X neither, X nor, (out) of, over, since, X then, through, X whether, with.
4481 | min min | (Aramaic) corresponding to 'min' (4480):--according, after, + because, + before, by, for, from, X him, X more than, (out) of, part, since, X these, to, upon, + when.
4482 | men mane | from an unused root meaning to apportion; a part; hence, a musical chord (as parted into strings):--in (the same) (Psalm 68:23), stringed instrument (Psalm 150:4), whereby (Psalm 45:8 (defective plural)).
4483 | mna' men-aw' | (Aramaic) or mnah (Aramaic) {men-aw'}; corresponding to 'manah' (4487); to count, appoint:--number, ordain, set.
4484 | mene' men-ay' | (Aramaic) passive participle of 'mna'' (4483); numbered:--Mene.
4485 | mangiynah man-ghee-naw' | from 'nagan' (5059); a satire:--music.
4486 | manda` man-dah' | (Aramaic) corresponding to 'madda`' (4093); wisdom or intelligence:--knowledge, reason, understanding.
4487 | manah maw-naw' | a primitive root; properly, to weigh out; by implication, to allot or constitute officially; also to enumerate or enroll:--appoint, count, number, prepare, set, tell.
4488 | maneh maw-neh' | from 'manah' (4487); properly, a fixed weight or measured amount, i.e. (techn.) a maneh or mina:--maneh, pound.
4489 | moneh mo-neh' | from 'manah' (4487); properly, something weighed out, i.e. (figuratively) a portion of time, i.e. an instance:--time.
4490 | manah maw-naw' | from 'manah' (4487); properly, something weighed out, i.e. (generally) a division; specifically (of food) a ration; also a lot:--such things as belonged, part, portion.
4491 | minhag min-hawg' | from 'nahag' (5090); the driving (of a chariot):--driving.
4492 | minharah min-haw-raw' | from 'nahar' (5102); properly, a channel or fissure, i.e. (by implication) a cavern:--den.
4493 | manowd maw-node' | from 'nuwd' (5110) a nodding or toss (of the head in derision):--shaking.
4494 | manowach maw-no'-akh | from 'nuwach' (5117); quiet, i.e. (concretely) a settled spot, or (figuratively) a home:--(place of) rest.
4495 | Manowach maw-no'-akh | the same as 'manowach' (4494); rest; Manoach, an Israelite:--Manoah.
4496 | mnuwchah men-oo-khaw' | or mnuchah {men-oo-khaw'}; feminine of 'Manowach' (4495); repose or (adverbially) peacefully; figuratively, consolation (specifically, matrimony); hence (concretely) an abode:--comfortable, ease, quiet, rest(-ing place), still.
4497 | manown maw-nohn' | from 'nuwn' (5125); a continuator, i.e. heir:--son.
4498 | manowc maw-noce' | from 'nuwc' (5127); a retreat (literally or figuratively); abstractly, a fleeing:--X apace, escape, way to flee, flight, refuge.
4499 | mnuwcah men-oo-saw' | or mnucah {men-oo-saw'}; feminine of 'manowc' (4498); retreat:--fleeing, flight.
4500 | manowr maw-nore' | from 'niyr' (5214); a yoke (properly, for plowing), i.e. the frame of a loom:--beam.

Next Page - 4501 (mnowrah) to 4600 (ma`ak)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4501 (mnowrah) to 4600 (ma`ak)

Previous Page - 4401 (Mal`akiy) to 4500 (manowr)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4501 | mnowrah men-o-raw' | or mnorah {men-o-raw'}; feminine of 'manowr' (4500) (in the original sense of 'niyr' (5216)); a chandelier:--candlestick.
4502 | minnzar min-ez-awr' | from 'nazar' (5144); a prince:--crowned.
4503 | minchah min-khaw' | from an unused root meaning to apportion, i.e. bestow; a donation; euphemistically, tribute; specifically a sacrificial offering (usually bloodless and voluntary):--gift, oblation, (meat) offering, present, sacrifice.
4504 | minchah min-khaw' | (Aramaic) corresponding to 'minchah' (4503); a sacrificial offering:--oblation, meat offering.
4505 | Mnachem men-akh-ame' | from 'nacham' (5162); comforter; Menachem, an Israelite:--Menahem.
4506 | Manachath maw-nakh'-ath | from 'nuwach' (5117); rest; Manachath, the name of an Edomite and of a place in Moab:--Manahath.
4507 | Mniy men-ee' | from 'manah' (4487); the Apportioner, i.e. Fate (as an idol):--number.
4508 | Minniy min-nee' | of foreign derivation; Minni, an Armenian province:--Minni.
4509 | Minyamiyn min-yaw-meen' | from 'min' (4480) and 'yamiyn' (3225); from (the) right hand; Minjamin, the name of two Israelites:--Miniamin. Compare 'Miyamin' (4326).
4510 | minyan min-yawn' | (Aramaic) from 'mna'' (4483); enumeration:--number.
4511 | Minniyth min-neeth' | from the same as 'men' (4482); enumeration; Minnith, a place East of the Jordan:--Minnith.
4512 | minleh min-leh' | from 'nalah' (5239); completion, i.e. (in produce) wealth:--perfection.
4513 | mana` maw-nah' | a primitive root; to debar (negatively or positively) from benefit or injury:--deny, keep (back), refrain, restrain, withhold.
4514 | man`uwl man-ool' | or maniul {man-ool'}; from 'na`al' (5274); a bolt:--lock.
4515 | man`al man-awl' | from 'na`al' (5274); a bolt:--shoe.
4516 | man`am man-am' | from 'na`em' (5276); a delicacy:--dainty.
4517 | mna`na` men-ah-ah' | from 'nuwa`' (5128); a sistrum (so called from its rattling sound):--cornet.
4518 | mnaqqiyth men-ak-keeth' | from 'naqah' (5352); a sacrificial basin (for holding blood):--bowl.
4519 | Mnashsheh men-ash-sheh' | from 'nashah' (5382); causing to forget; Menashsheh, a grandson of Jacob, also the tribe descended from him, and its territory:--Manasseh.
4520 | Mnashshiy men-ash-shee' | from 'Mnashsheh' (4519); a Menashshite or descendant of Menashsheh:--of Manasseh, Manassites.
4521 | mnath men-awth' | from 'manah' (4487); an allotment (by courtesy, law or providence):--portion.
4522 | mac mas | or mic {mees}; from 'macac' (4549); properly, a burden (as causing to faint), i.e. a tax in the form of forced labor:--discomfited, levy, task(-master), tribute(-tary).
4523 | mac mawce | from 'macac' (4549); fainting, i.e. (figuratively) disconsolate:--is afflicted.
4524 | mecab may-sab' | plural masculine mcibbiym {mes-ib-beem'}; or feminine mcibbowth {mes-ib-bohth'}; from 'cabab' (5437); a divan (as enclosing the room); abstractly (adverbial) around:--that compass about, (place) round about, at table.
4525 | macger mas-gare' | from 'cagar' (5462); a fastener, i.e. (of a person) a smith, (of a thing) a prison:--prison, smith.
4526 | micgereth mis-gheh'-reth | from 'cagar' (5462); something enclosing, i.e. a margin (of a region, of a panel); concretely, a stronghold:--border, close place, hole.
4527 | maccad mas-sad' | from 'yacad' (3245); a foundation:--foundation.
4528 | micdrown mis-der-ohn' | from the same as 'ceder' (5468); a colonnade or internal portico (from its rows of pillars):--porch.
4529 | macah maw-saw' | a primitive root; to dissolve:--make to consume away, (make to) melt, water.
4530 | miccah mis-saw' | from 'macac' (4549) (in the sense of flowing); abundance, i.e. (adverbially) liberally: tribute.
4531 | maccah mas-saw' | from 'nacah' (5254); a testing, of men (judicial) or of God (querulous):--temptation, trial.
4532 | Maccah mas-saw' | the same as 'maccah' (4531); Massah, a place in the Desert:--Massah.
4533 | macveh mas-veh' | apparently from an unused root meaning to cover; a veil:--vail.
4534 | mcuwkah mes-oo-kaw' | for 'msuwkah' (4881); a hedge:--thorn hedge.
4535 | maccach mas-sawkh' | from 'nacach' (5255) in the sense of staving off; a cordon, (adverbially) or (as a) military barrier:--broken down.
4536 | micchar mis-khawr' | from 'cachar' (5503); trade:--traffic.
4537 | macak maw-sak' | a primitive root; to mix, especially wine (with spices):--mingle.
4538 | mecek meh'-sek | from 'macak' (4537); a mixture, i.e. of wine with spices:--mixture.
4539 | macak maw-sawk' | from 'cakak' (5526); a cover, i.e. veil:--covering, curtain, hanging.
4540 | mcukkah mes-ook-kaw' | from 'cakak' (5526); a covering, i.e. garniture:--covering.
4541 | maccekah mas-say-kaw' | from 'nacak' (5258); properly, a pouring over, i.e. fusion of metal (especially a cast image); by implication, a libation, i.e. league; concretely a coverlet (as if poured out):--covering, molten (image), vail.
4542 | micken mis-kane' | from 'cikluwth' (5531); indigent:--poor (man).
4543 | micknah mis-ken-aw' | by transp. from 'kanac' (3664); a magazine: --store(-house), treasure.
4544 | mickenuth mis-kay-nooth' | from 'micken' (4542); indigence:--scarceness.
4545 | macceketh mas-seh'-keth | from 'nacak' (5259) in the sense of spreading out; something expanded, i.e. the warp in a loom (as stretched out to receive the woof):--web.
4546 | mcillah mes-il-law' | from 'calal' (5549); a thoroughfare (as turnpiked), literally or figuratively; specifically a viaduct, a staircase:--causeway, course, highway, path, terrace.
4547 | macluwl mas-lool' | from 'calal' (5549); a thoroughfare (as turnpiked):--highway.
4548 | macmer mas-mare' | or micmer {mis-mare'}; also (feminine) macmrah {mas-mer-aw'}; or micmrah {mis-mer-aw'}; or even masmrah (Eccles. 12:11) {mas-mer-aw'}; from 'camar' (5568); a peg (as bristling from the surface):--nail.
4549 | macac maw-sas' | a primitive root; to liquefy; figuratively, to waste (with disease), to faint (with fatigue, fear or grief):--discourage, faint, be loosed, melt (away), refuse, X utterly.
4550 | macca` mas-sah' | from 'naca`' (5265); a departure (from striking the tents), i.e. march (not necessarily a single day's travel); by implication, a station (or point of departure):--journey(-ing).
4551 | macca` mas-saw' | from 'naca`' (5265) in the sense of projecting; a missile (spear or arrow); also a quarry (whence stones are, as it were, ejected):--before it was brought, dart.
4552 | mic`ad mis-awd' | ' from 'ca`ad' (5582); a balustrade (for stairs):--pillar.
4553 | micepd mis-pade' | from 'caphad' (5594); a lamentation:--lamentation, one mourneth, mourning, wailing.
4554 | micpow' mis-po' | from an unused root meaning to collect; fodder:--provender.
4555 | micpachah mis-paw-khaw' | from 'caphach' (5596); a veil (as spread out):--kerchief.
4556 | micpachath mis-pakh'-ath | from 'caphach' (5596); scruf (as spreading over the surface):--scab.
4557 | micpar mis-pawr' | from 'caphar' (5608); a number, definite (arithmetical) or indefinite (large, innumerable; small, a few); also (abstractly) narration:--+ abundance, account, X all, X few, (in-)finite, (certain) number(-ed), tale, telling, + time.
4558 | Micpar mis-pawr' | the same as 'melqach' (4457); number; Mispar, an Israelite:--Mizpar. Compare 'Micpereth' (4559).
4559 | Micpereth mis-peh'-reth | feminine of 'malkuw' (4437); enumeration; Mispereth, an Israelite:--Mispereth. Compare 'meltachah' (4458).
4560 | macar maw-sar' | a primitive root; to sunder, i.e. (transitively) set apart, or (reflex.) apostatize:--commit, deliver.
4561 | mocar mo-sawr' | from 'yacar' (3256); admonition:--instruction.
4562 | macoreth maw-so'-reth | from ''acar' (631); a band:--bond.
4563 | mictowr mis-tore' | from 'cathar' (5641); a refuge:--covert.
4564 | macter mas-tare' | from 'cathar' (5641); properly, a hider, i.e. (abstractly) a hiding, i.e. aversion:--hid.
4565 | mictar mis-tawr' | from 'cathar' (5641); properly, a concealer, i.e. a covert:--secret(-ly, place).
4566 | ma`bad mah-bawd' | from '`abad' (5647); an act:--work.
4567 | ma`bad mah-bawd' | (Aramaic) corresponding to 'ma`bad' (4566); an act:--work.
4568 | ma`abeh mah-ab-eh' | from '`abah' (5666); properly, compact (part of soil), i.e. loam:--clay.
4569 | ma`abar mah-ab-awr' | or feminine mapabarah {mah-ab-aw-raw'}; from '`abar' (5674); a crossing-place (of a river, a ford; of a mountain, a pass); abstractly, a transit, i.e. (figuratively) overwhelming:--ford, place where...pass, passage.
4570 | ma`gal mah-gawl' | or feminine mapgalah {mah-gaw-law'}; from the same as '`agol' (5696); a track (literally or figuratively); also a rampart (as circular):--going, path, trench, way((-side)).
4571 | ma`ad maw-ad' | a primitive root; to waver:--make to shake, slide, slip.
4572 | Ma`aday mah-ad-ah'-ee | from '`adah' (5710); ornamental; Maadai, an Israelite:--Maadai.
4573 | Ma`adyah mah-ad-yaw' | from '`adah' (5710) and 'Yahh' (3050); ornament of Jah; Maadjah, an Israelite:--Maadiah. Compare 'Mow`adyah' (4153).
4574 | ma`adan mah-ad-awn' | or (feminine) maadannah {mah-ad-an-naw'}; from '`adan' (5727); a delicacy or (abstractly) pleasure (adverbially, cheerfully):--dainty, delicately, delight.
4575 | ma`adannah mah-ad-an-naw' | by transitive from '`anad' (6029); a bond, i.e. group:--influence.
4576 | ma`der mah-dare' | from '`adar' (5737); a (weeding) hoe:--mattock.
4577 | m`ah meh-aw' | (Aramaic) or m(ae (Aramaic) {meh-aw'}; corresponding to 'me`ah' (4578); only in plural the bowels:--belly.
4578 | me`ah may-aw' | from an unused root probably meaning to be soft; used only in plural the intestines, or (collectively) the abdomen, figuratively, sympathy; by implication, a vest; by extens. the stomach, the uterus (or of men, the seat of generation), the heart (figuratively):--belly, bowels, X heart, womb.
4579 | me`ah may-aw' | feminine of 'me`ah' (4578); the belly, i.e. (figuratively) interior:--gravel.
4580 | ma`owg maw-ogue' | from '`uwg' (5746); a cake of bread (with 'la`eg' (3934) a table- buffoon, i.e. parasite):--cake, feast.
4581 | ma`owz maw-oze' | (also mauwz {maw-ooz'}); or mahoz {maw-oze'} (also ma,uz {maw-ooz'}; from '`azaz' (5810); a fortified place; figuratively, a defence:--force, fort(-ress), rock, strength(-en), (X most) strong (hold).
4582 | Ma`owk maw-oke' | from 'ma`ak' (4600); oppressed; Maok, a Philistine:--Maoch.
4583 | ma`own maw-ohn' | or maiyn (1 Chronicles 4:41) {maw-een'}; from the same as '`ownah' (5772); an abode, of God (the Tabernacle or the Temple), men (their home) or animals (their lair); hence, a retreat (asylum):--den, dwelling((-)place), habitation.
4584 | Ma`own maw-ohn' | the same as 'ma`own' (4583); a residence; Maon, the name of an Israelite and of a place in Palestine:--Maon, Maonites. Compare 'Beyth Ba`al M`own' (1010), 'M`uwniy' (4586).
4585 | m`ownah meh-o-naw' | or msonah {meh-o-naw'}; feminine of 'ma`own' (4583), and meaning the same:--den, habitation, (dwelling) place, refuge.
4586 | M`uwniy meh-oo-nee' | or Msiyniy {meh-ee-nee'}; probably patrial from 'Ma`own' (4584); a Meunite, or inhabitant of Maon (only in plural):--Mehunim(-s), Meunim.
4587 | M`ownothay meh-o-no-thah'-ee | plural of 'm`ownah' (4585); habitative; Meonothai, an Israelite:--Meonothai.
4588 | ma`uwph maw-off' | from '`uwph' (5774) in the sense of covering with shade (compare 'muw`aph' (4155)); darkness:--dimness.
4589 | ma`owr maw-ore' | from '`uwr' (5783); nakedness, i.e. (in plural) the pudenda:--nakedness.
4590 | Ma`azyah mah-az-yaw' | or Ma.azyahuw {mah-az-yaw'-hoo}; probably from '`uwz' (5756) (in the sense of protection) and 'Yahh' (3050); rescue of Jah; Maazjah, the name of two Israelites:--Maaziah.
4591 | ma`at maw-at' | a primitive root; properly, to pare off, i.e. lessen; intransitively, to be (or causatively, to make) small or few (or figuratively, ineffective):--suffer to decrease, diminish, (be, X borrow a, give, make) few (in number, -ness), gather least (little), be (seem) little, (X give the) less, be minished, bring to nothing.
4592 | m`at meh-at' | or miat {meh-awt'}; from 'ma`at' (4591); a little or few (often adverbial or compar.):--almost (some, very) few(-er, -est), lightly, little (while), (very) small (matter, thing), some, soon, X very.
4593 | ma`ot maw-ote' | passive adjective of 'ma`at' (4591); thinned (as to the edge), i.e. sharp:--wrapped up.
4594 | ma`ateh mah-at-eh' | from '`atah' (5844); a vestment:--garment.
4595 | ma`ataphah mah-at-aw-faw' | from '`ataph' (5848); a cloak:--mantle.
4596 | m`iy meh-ee' | from '`avah' (5753); a pile of rubbish (as contorted), i.e. a ruin (compare '`iy' (5856)):--heap.
4597 | Ma`ai maw-ah'-ee | probably from 'me`ah' (4578); sympathetic; Maai, an Israelite:--Maai.
4598 | m`iyl meh-eel' | from 'ma`al' (4603) in the sense of covering; a robe (i.e. upper and outer garment):--cloke, coat, mantle, robe.
4599 | ma`yan mah-yawn' | or ma ynow (Psa. 114:8) {mah-yen-o'}; or (feminine) ma yanah {mah-yaw-naw'}; from '`ayin' (5869) (as a denominative in the sense of a spring); a fountain (also collectively), figuratively, a source (of satisfaction):--fountain, spring, well.
4600 | ma`ak maw-ak' | a primitive root; to press, i.e. to pierce, emasculate, handle:--bruised, stuck, be pressed.

Next Page - 4601 (Ma`akah) to 4700 (mtseleth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4601 (Ma`akah) to 4700 (mtseleth)

Previous Page - 4501 (mnowrah) to 4600 (ma`ak)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4601 | Ma`akah mah-ak-aw' | or Mamakath (Josh. 13:13) {mah-ak-awth'}; from 'ma`ak' (4600); depression; Maakah (or Maakath), the name of a place in Syria, also of a Mesopotamian, of three Israelites, and of four Israelitesses and one Syrian woman:--Maachah, Maachathites. See also 'Beyth Ma`akah' (1038).
4602 | Ma`akathiy mah-ak-aw-thee' | patrial from 'Ma`akah' (4601); a Maakathite, or inhabitant of Maakah:--Maachathite.
4603 | ma`al maw-al' | a primitive root; properly, to cover up; used only figuratively, to act covertly, i.e. treacherously:--transgress, (commit, do a) trespass(-ing).
4604 | ma`al mah'-al | from 'ma`al' (4603); treachery, i.e. sin:--falsehood, grievously, sore, transgression, trespass, X very.
4605 | ma`al mah'al | from '`alah' (5927); properly, the upper part, used only adverbially with prefix upward, above, overhead, from the top, etc.:-- above, exceeding(-ly), forward, on (X very) high, over, up(-on, -ward), very.
4606 | me`al may-awl' | (Aramaic) from '`alal' (5954); (only in plural as singular) the setting (of the sun):--going down.
4607 | mo`al mo'-al | from '`alah' (5927); a raising (of the hands):--lifting up.
4608 | ma`aleh mah-al-eh' | from '`alah' (5927); an elevation, i.e. (concretely) acclivity or platform; abstractly (the relation or state) a rise or (figuratively) priority:--ascent, before, chiefest, cliff, that goeth up, going up, hill, mounting up, stairs.
4609 | ma`alah mah-al-aw' | feminine of 'ma`aleh' (4608); elevation, i.e. the act (literally, a journey to a higher place, figuratively, a thought arising), or (concretely) the condition (literally, a step or grade-mark, figuratively, a superiority of station); specifically a climactic progression (in certain Psalms):--things that come up, (high) degree, deal, go up, stair, step, story.
4610 | Ma`aleh `Aqrabbiym mah-al-ay' ak-rab-beem' | from 'ma`aleh' (4608) and (the plural of) '`aqrab' (6137); Steep of Scorpions, a place in the Desert:--Maaleh- accrabim, the ascent (going up) of Akrabbim.
4611 | ma`alal mah-al-awl' | from '`alal' (5953); an act (good or bad):--doing, endeavour, invention, work.
4612 | ma`amad mah-am-awd' | from '`amad' (5975); (figuratively) a position:--attendance, office, place, state.
4613 | mo`omad moh-om-awd' | from '`amad' (5975); literally, a foothold:--standing.
4614 | ma`amacah mah-am-aw-saw' | from '`amac' (6006); burdensomeness:--burdensome.
4615 | ma`amaq mah-am-awk' | from '`amaq' (6009); a deep:--deep, depth.
4616 | ma`an mah'-an | from '`anah' (6030); properly, heed, i.e. purpose; used only adverbially, on account of (as a motive or an aim), teleologically, in order that:--because of, to the end (intent) that, for (to,... 's sake), + lest, that, to.
4617 | ma`aneh mah-an-eh' | from '`anah' (6030); a reply (favorable or contradictory):--answer, X himself.
4618 | ma`anah mah-an-aw' | from '`anah' (6031), in the sense of depression or tilling; a furrow:--+ acre, furrow.
4619 | Ma`ats mah'-ats | from '`atsah' (6095); closure; Maats, an Israelite:--Maaz.
4620 | ma`atsebah mah-ats-ay-baw' | from '`atsab' (6087); anguish:--sorrow.
4621 | ma`atsad mah-ats-awd' | from an usused root meaning to hew; an axe:--ax, tongs.
4622 | ma`tsowr mah-tsore' | from '`atsar' (6113); objectively, a hindrance:--restraint.
4623 | ma`tsar mah-tsawr' | from '`atsar' (6113); subjectively, control:--rule.
4624 | ma`aqeh mah-ak-eh' | from an unused root meaning to repress; a parapet:--battlement.
4625 | ma`aqash mah-ak-awsh' | from '`aqash' (6140); a crook (in a road):--crooked thing.
4626 | ma`ar mah'-ar | from '`arah' (6168); a nude place, i.e. (literally) the pudenda, or (figuratively) a vacant space:--nakedness, proportion.
4627 | ma`arab mah-ar-awb' | from '`arab' (6148), in the sense of trading; traffic; by implication, mercantile goods:--market, merchandise.
4628 | ma`arab mah-ar-awb' | or (feminine) maearabah {mah-ar-aw-baw'}; from '`arab' (6150), in the sense of shading; the west (as a region of the evening sun):--west.
4629 | ma`areh mah-ar-eh' | from '`arah' (6168); a nude place, i.e. a common:--meadows.
4630 | ma`arah mah-ar-aw' | feminine of 'ma`areh' (4629); an open spot:--army (from the margin).
4631 | m`arah meh-aw-raw' | from '`uwr' (5783); a cavern (as dark):--cave, den, hole.
4632 | M`arah meh-aw-raw' | the same as 'm`arah' (4631); cave; Mearah, a place in Palestine:-- Mearah.
4633 | ma`arak mah-ar-awk' | from '`arak' (6186); an arrangement, i.e. (figuratively) mental disposition:--preparation.
4634 | ma`arakah mah-ar-aw-kaw' | feminine of 'ma`arak' (4633); an arrangement; concretely, a pile; specifically a military array:--army, fight, be set in order, ordered place, rank, row.
4635 | ma`areketh mah-ar-eh'-keth | from '`arak' (6186); an arrangement, i.e. (concretely) a pile (of loaves):--row, shewbread.
4636 | ma`arom mah-ar-ome' | from '`aram' (6191), in the sense of stripping; bare:--naked.
4637 | ma`aratsah mah-ar-aw-tsaw' | from '`arats' (6206); violence:--terror.
4638 | Ma`arath mah-ar-awth' | a form of 'ma`arah' (4630); waste; Maarath, a place in Palestine:--Maarath.
4639 | ma`aseh mah-as-eh' | from '`asah' (6213); an action (good or bad); generally, a transaction; abstractly, activity; by implication, a product (specifically, a poem) or (generally) property:--act, art, + bakemeat, business, deed, do(-ing), labor, thing made, ware of making, occupation, thing offered, operation, possession, X well, ((handy-, needle-, net-))work(ing, - manship), wrought.
4640 | Ma`say mah-as-ah'ee | from '`asah' (6213); operative; Maasai, an Israelite:--Maasiai.
4641 | Ma`aseyah mah-as-ay-yaw' | or Maaseyahuw {mah-as-ay-yaw'-hoo}; from 'ma`aseh' (4639) and 'Yahh' (3050); work of Jah; Maasejah, the name of sixteen Israelites:--Maaseiah.
4642 | ma`ashaqqah mah-ash-ak-kaw' | from '`ashaq' (6231); oppression:--oppression, X oppressor.
4643 | ma`aser mah-as-ayr' | or maasar {mah-as-ar'}; and (in plural) feminine maasrah {mah-as-raw'}; from '`asar' (6240); a tenth; especially a tithe:-- tenth (part), tithe(-ing).
4644 | Moph mofe | of Egyptian origin: Moph, the capital of Lower Egypt:-- Memphis. Compare 'Noph' (5297).
4645 | miphga` mif-gaw' | from 'paga`' (6293); an object of attack:--mark.
4646 | mappach map-pawkh' | from 'naphach' (5301); a breathing out (of life), i.e. expiring:--giving up.
4647 | mappuach map-poo'-akh | from 'naphach' (5301); the bellows (i.e. blower) of a forge:--bellows.
4648 | Mphiybosheth mef-ee-bo'-sheth | or Mphibosheth {mef-ee-bo'-sheth}; probably from 'pa'ah' (6284) and 'bosheth' (1322); dispeller of shame (i.e. of Baal); Mephibosheth, the name of two Israelites:--Mephibosheth.
4649 | Muppiym moop-peem' | a plural apparently from 'nuwph' (5130); wavings; Muppim, an Israelite:--Muppim. Compare 'Shuppiym' (8206).
4650 | mephiyts may-feets' | from 'puwts' (6327); a breaker, i.e. mallet:--maul.
4651 | mappal map-pawl' | from 'naphal' (5307); a falling off, i.e. chaff; also something pendulous, i.e. a flap:--flake, refuse.
4652 | miphla'ah mif-law-aw' | from 'pala'' (6381); a miracle:--wondrous work.
4653 | miphlaggah mif-lag-gaw' | from 'palag' (6385); a classification:--division.
4654 | mappalah map-paw-law' | or mappelah {map-pay-law'}; from 'naphal' (5307); something fallen, i.e. a ruin:--ruin(-ous).
4655 | miphlat mif-lawt' | from 'palat' (6403); an escape:--escape.
4656 | miphletseth mif-leh'-tseth | from 'palats' (6426); a terror, i.e. an idol:--idol.
4657 | miphlas mif-lawce' | from an unused root meaning to balance; a poising:--balancing.
4658 | mappeleth map-peh'-leth | from 'naphal' (5307); fall, i.e. decadence; concretely, a ruin; specifically a carcase:--carcase, fall, ruin.
4659 | miph`al mif-awl' | or (feminine) miph.alah {mif-aw-law'}; from 'pa`al' (6466); a performance:--work.
4660 | mappats map-pawts' | from 'naphats' (5310); a smiting to pieces:--slaughter.
4661 | mappets map-pates' | from 'naphats' (5310); a smiter, i.e. a war club:--battle ax.
4662 | miphqad mif-kawd' | from 'paqad' (6485); an appointment, i.e. mandate; concretely, a designated spot; specifically, a census:--appointed place, commandment, number.
4663 | Miphqad mif-kawd' | the same as 'miphqad' (4662); assignment; Miphkad, the name of a gate in Jerusalem:--Miphkad.
4664 | miphrats mif-rawts' | from 'parats' (6555); a break (in the shore), i.e. a haven:--breach.
4665 | miphreketh mif-reh'-keth | from 'paraq' (6561); properly, a fracture, i.e. joint (vertebrae) of the neck:--neck.
4666 | miphras mif-rawce' | from 'paras' (6566); an expansion:--that which...spreadest forth, spreading.
4667 | miphsa`ah mif-saw-aw' | from 'pasa`' (6585); a stride, i.e. (by euphemism) the crotch:--buttocks.
4668 | maphteach maf-tay'-akh | from 'pathach' (6605); an opener, i.e. a key:--key.
4669 | miphtach mif-tawkh' | from 'pathach' (6605); an aperture, i.e. (figuratively) utterance:--opening.
4670 | miphtan mif-tawn' | from the same as 'pethen' (6620); a stretcher, i.e. a sill:--threshold.
4671 | mots motes | or mowts (Zephaniah 2:2) {motes}; from 'muwts' (4160); chaff (as pressed out, i.e. winnowed or (rather) threshed loose):--chaff.
4672 | matsa' maw-tsaw' | a primitive root; properly, to come forth to, i.e. appear or exist; transitively, to attain, i.e. find or acquire; figuratively, to occur, meet or be present:--+ be able, befall, being, catch, X certainly, (cause to) come (on, to, to hand), deliver, be enough (cause to) find(-ing, occasion, out), get (hold upon), X have (here), be here, hit, be left, light (up-)on, meet (with), X occasion serve, (be) present, ready, speed, suffice, take hold on.
4673 | matstsab mats-tsawb' | from 'natsab' (5324); a fixed spot; figuratively, an office, a military post:--garrison, station, place where...stood.
4674 | mutstsab moots-tsawb' | from 'natsab' (5324); a station, i.e. military post:--mount.
4675 | matstsabah mats-tsaw-baw' | or mitstsabah {mits-tsaw-baw'}; feminine of 'matstsab' (4673); a military guard:--army, garrison.
4676 | matstsebah mats-tsay-baw' | feminine (causatively) participle of 'natsab' (5324); something stationed, i.e. a column or (memorial stone); by analogy, an idol:--garrison, (standing) image, pillar.
4677 | Mtsobayah mets-o-baw-yaw' | apparently from 'matsa'' (4672) and 'Yahh' (3050); found of Jah; Metsobajah, a place in Palestine:--Mesobaite.
4678 | matstsebeth mats-tseh'-beth | from 'natsab' (5324); something stationary, i.e. a monumental stone; also the stock of a tree:--pillar, substance.
4679 | mtsad mets-ad' | or mtsad {mets-awd'}; or (feminine) mtsadah {mets-aw-daw'}; from 'tsuwd' (6679); a fastness (as a covert of ambush):--castle, fort, (strong) hold, munition.
4680 | matsah maw-tsaw' | a primitive root; to suck out; by implication, to drain, to squeeze out:--suck, wring (out).
4681 | Motsah mo-tsaw' | active participle feminine of 'matsah' (4680); drained; Motsah, a place in Palestine:--Mozah.
4682 | matstsah mats-tsaw' | from 'matsats' (4711) in the sense of greedily devouring for sweetness; properly, sweetness; concretely, sweet (i.e. not soured or bittered with yeast); specifically, an unfermented cake or loaf, or (elliptically) the festival of Passover (because no leaven was then used):--unleaved (bread, cake), without leaven.
4683 | matstsah mats-tsaw' | from 'natsah' (5327); a quarrel:--contention, debate, strife.
4684 | matshalah mats-haw-law' | from 'tsahal' (6670); a whinnying (through impatience for battle or lust):--neighing.
4685 | matsowd maw-tsode' | or (feminine) mtsowdah {mets-o-daw'}; or mtsodah {mets-o-daw'}; from 'tsuwd' (6679); a net (for capturing animals or fishes):--also (by interchange for 'mtsad' (4679)) a fastness or (beseiging) tower:--bulwark, hold, munition, net, snare.
4686 | matsuwd maw-tsood' | or (feminine) mtsuwdah {mets-oo-daw'}; or mtsudah {mets-oo-daw'}; for 'matsowd' (4685); a net, or (abstractly) capture; also a fastness; --castle, defense, fort(-ress), (strong) hold, be hunted, net, snare, strong place.
4687 | mitsvah mits-vaw' | from 'tsavah' (6680); a command, whether human or divine (collectively, the Law):--(which was) commanded(-ment), law, ordinance, precept.
4688 | mtsowlah mets-o-law' | or mtsolah {mets-o-law'}; also mtsuwlah {mets-oo-law'}; or mtsulah {mets-oo-law'}; from the same as 'tsuwlah' (6683); a deep place (of water or mud):--bottom, deep, depth.
4689 | matsowq maw-tsoke' | from 'tsuwq' (6693); a narrow place, i.e. (abstractly and figuratively) confinement or disability:--anguish, distress, straitness.
4690 | matsuwq maw-tsook' | or matsuq {maw-tsook'}; from 'tsuwq' (6693); something narrow, i.e. a column or hilltop:--pillar, situate.
4691 | mtsuwqah mets-oo-kaw' | or mtsuqah {mets-oo-kaw'}; feminine of 'matsuwq' (4690); narrowness, i.e. (figuratively) trouble:--anguish, distress.
4692 | matsowr maw-tsore' | or matsuwr {maw-tsoor'}; from 'tsuwr' (6696); something hemming in, i.e. (objectively) a mound (of besiegers), (abstractly) a siege, (figuratively) distress; or (subjectively) a fastness:--besieged, bulwark, defence, fenced, fortress, siege, strong (hold), tower.
4693 | matsowr maw-tsore' | the same as 'matsowr' (4692) in the sense of a limit; Egypt (as the border of Palestine):--besieged places, defense, fortified.
4694 | mtsuwrah mets-oo-raw' | or mtsurah {mets-oo-raw'}; feminine of 'matsowr' (4692); a hemming in, i.e. (objectively) a mound (of siege), or (subjectively) a rampart (of protection), (abstractly) fortification:--fenced (city, fort, munition, strong hold.
4695 | matstsuwth mats-tsooth' | from 'natsah' (5327); a quarrel:--that contended.
4696 | metsach may'-tsakh | from an unused root meaning to be clear, i.e. conspicuous; the forehead (as open and prominent):--brow, forehead, + impudent.
4697 | mitschah mits-khaw' | from the same as 'metsach' (4696); a shin-piece of armor (as prominent), only plural:--greaves.
4698 | mtsillah mets-il-law' | from 'tsalal' (6750); a tinkler, i.e. a bell:--bell.
4699 | mtsullah mets-ool-law' | from 'tsalal' (6751); shade:--bottom.
4700 | mtseleth mets-ay'-leth | from 'tsalal' (6750); (only dual) double tinklers, i.e. cymbals:--cymbals.

Next Page - 4701 (mitsnepheth) to 4800 (merchab)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4701 (mitsnepheth) to 4800 (merchab)

Previous Page - 4601 (Ma`akah) to 4700 (mtseleth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4701 | mitsnepheth mits-neh'-feth | from 'tsanaph' (6801); a tiara, i.e. official turban (of a king or high priest):--diadem, mitre.
4702 | matstsa` mats-tsaw' | from 'yatsa`' (3331); a couch:--bed.
4703 | mits`ad mits-awd' | from 'tsa`ad' (6805); a step; figuratively, companionship:--going, step.
4704 | mitsts`iyrah mits-tseh-ee-raw' | feminine of 'mits`ar' (4705); properly, littleness; concretely, diminutive:--little.
4705 | mits`ar mits-awr' | from 'tsa`ar' (6819); petty (in size or number); adverbially, a short (time):--little one (while), small.
4706 | Mits`ar mits-awr' | the same as 'mits`ar' (4705); Mitsar, a peak of Lebanon:--Mizar.
4707 | mitspeh mits-peh' | from 'tsaphah' (6822); an observatory, especially for military purposes:--watch tower.
4708 | Mitspeh mits-peh' | the same as 'mitspeh' (4707); Mitspeh, the name of five places in Palestine:--Mizpeh, watch tower. Compare 'Mitspah' (4709).
4709 | Mitspah mits-paw' | feminine of 'Mitspeh' (4708); Mitspah, the name of two places in Palestine:--Mitspah. (This seems rather to be only an orthographic variation of 'Mitspeh' (4708) when "in pause".)
4710 | mitspun mits-poon' | from 'tsaphan' (6845); a secret (place or thing, perhaps, treasure):--hidden thing.
4711 | matsats maw-tsats' | a primitive root; to suck:--milk.
4712 | metsar may-tsar' | from 'qebah' (6896); something tight, i.e. (figuratively) trouble:--distress, pain, strait.
4713 | Mitsriy mits-ree' | from 'Mitsrayim' (4714); a Mitsrite, or inhabitant of Mitsrajim:--Egyptian, of Egypt.
4714 | Mitsrayim mits-rah'-yim | dual of 'matsowr' (4693); Mitsrajim, i.e. Upper and Lower Egypt:--Egypt, Egyptians, Mizraim.
4715 | mitsreph mits-rafe' | from 'tsaraph' (6884); a crucible:--fining pot.
4716 | maq mak | from 'maqaq' (4743); properly, a melting, i.e. putridity:-- rottenness, stink.
4717 | maqqabah mak-kaw-baw' | from 'naqab' (5344); properly, a perforatrix, i.e. a hammer (as piercing):--hammer.
4718 | maqqebeth mak-keh'-beth | from 'naqab' (5344); properly, a perforator, i.e. a hammer (as piercing); also (intransitively) a perforation, i.e. a quarry:--hammer, hole.
4719 | Maqqedah mak-kay-daw' | from the same as 'naqod' (5348) in the denominative sense of herding (compare 'noqed' (5349)); fold; Makkedah, a place in Palestine:-- Makkedah.
4720 | miqdash mik-dawsh' | or miqqdash (Exod. 15:17) {mik-ked-awsh'}; from 'qadash' (6942); a consecrated thing or place, especially, a palace, sanctuary (whether of Jehovah or of idols) or asylum:--chapel, hallowed part, holy place, sanctuary.
4721 | maqhel mak-hale' | or (feminine) maqhelah {mak-hay-law'}; from 'qahal' (6950); an assembly:--congregation.
4722 | Maqheloth mak-hay-loth' | plural of 'maqhel' (4721) (feminine); assemblies; Makheloth, a place in the Desert:--Makheloth.
4723 | miqveh mik-veh' | or miqveh (1 Kings 10:28) {mik-vay'}; or miqvet (2 Chron. 1:16) {mik-vay'}; from 'qavah' (6960); something waited for, i.e. confidence (objective or subjective); also a collection, i.e. (of water) a pond, or (of men and horses) a caravan or drove:--abiding, gathering together, hope, linen yarn, plenty (of water), pool.
4724 | miqvah mik-vaw' | feminine of 'miqveh' (4723); a collection, i.e. (of water) a reservoir:--ditch.
4725 | maqowm maw-kome' | or maqom {maw-kome'}; also (feminine) mqowmah {mek-o-mah'}; or mqomah {mek-o-mah'}; from 'quwm' (6965); properly, a standing, i.e. a spot; but used widely of a locality (general or specific); also (figuratively) of a condition (of body or mind):--country, X home, X open, place, room, space, X whither(-soever).
4726 | maqowr maw-kore' | or maqor {maw-kore'}; from 'quwr' (6979); properly, something dug, i.e. a (general) source (of water, even when naturally flowing; also of tears, blood (by euphemism, of the female pudenda); figuratively, of happiness, wisdom, progeny):--fountain, issue, spring, well(-spring).
4727 | miqqach mik-kawkh' | from 'laqach' (3947); reception:--taking.
4728 | maqqachah mak-kaw-khaw' | from 'laqach' (3947); something received, i.e. merchandise (purchased):--ware.
4729 | miqtar mik-tawr' | from 'qatar' (6999); something to fume (incense) on i.e. a hearth place:--to burn...upon.
4730 | miqtereth mik-teh'-reth | feminine of 'miqtar' (4729); something to fume (incense) in, i.e. a coal-pan:--censer.
4731 | maqqel mak-kale; | or (feminine) maqqlah {mak-kel-aw'}; from an unused root meaning apparently to germinate; a shoot, i.e. stick (with leaves on, or for walking, striking, guiding, divining):--rod, ((hand- ))staff.
4732 | Miqlowth mik-lohth' | (or perhaps mik-kel-ohth') plural of (feminine) 'maqqel' (4731); rods; Mikloth, a place in the Desert:--Mikloth.
4733 | miqlat mik-lawt' | from 'qalat' (7038) in the sense of taking in; an asylum (as a receptacle):--refuge.
4734 | miqla`ath mik-lah'-ath | from 'qala`' (7049); a sculpture (probably in bas-relief):--carved (figure), carving, graving.
4735 | miqneh mik-neh' | from 'qanah' (7069); something bought, i.e. property, but only livestock; abstractly, acquisition:--cattle, flock, herd, possession, purchase, substance.
4736 | miqnah mik-naw' | feminine of 'miqneh' (4735); properly, a buying, i.e. acquisition; concretely, a piece of property (land or living); also the sum paid:--(he that is) bought, possession, piece, purchase.
4737 | Miqneyahuw mik-nay-yaw'-hoo | from 'miqneh' (4735) and 'Yahh' (3050); possession of Jah; Miknejah, an Israelite:--Mikneiah.
4738 | miqcam mik-sawn' | from 'qacam' (7080); an augury:--divination.
4739 | Maqats maw-kats' | from 'qatsats' (7112); end; Makats, a place in Palestine:--Makaz.
4740 | maqtsowa` mak-tso'-ah | or maqtsoa {mak-tso-ah}; or (feminine) maqtso-ah {mak-tso-aw'}; from 'qatsa`' (7106) in the denominative sense of bending; an angle or recess:--corner, turning.
4741 | maqtsu`ah mak-tsoo-aw' | from 'qatsa`' (7106); a scraper, i.e. a carving chisel:--plane.
4742 | mquts`ah mek-oots-aw' | from 'qatsa`' (7106) in the denominative sense of bending; an angle:--corner.
4743 | maqaq maw-kak' | ' a primitive root; to melt; figuratively, to flow, dwindle, vanish:--consume away, be corrupt, dissolve, pine away.
4744 | miqra' mik-raw' | from 'qara'' (7121); something called out, i.e. a public meeting (the act, the persons, or the place); also a rehearsal:--assembly, calling, convocation, reading.
4745 | miqreh mik-reh' | from 'qarah' (7136); something met with, i.e. an accident or fortune:--something befallen, befalleth, chance, event, hap(-peneth).
4746 | mqareh mek-aw-reh' | from 'qarah' (7136); properly, something meeting, i.e. a frame (of timbers):--building.
4747 | mqerah mek-ay-raw' | from the same as 'qar' (7119); a cooling off:--X summer.
4748 | miqsheh mik-sheh' | from 'qashah' (7185) in the sense of knotting up round and hard; something turned (rounded), i.e. a curl (of tresses):--X well (set) hair.
4749 | miqshah mik-shaw' | feminine of 'miqsheh' (4748); rounded work, i.e. moulded by hammering (repousse):--beaten (out of one piece, work), upright, whole piece.
4750 | miqshah mik-shaw' | denominative from 'qishshu'' (7180); literally, a cucumbered field, i.e. a cucumber patch:--garden of cucumbers.
4751 | mar mar | or (feminine) marah {maw-raw'}; from 'marar' (4843); bitter (literally or figuratively); also (as noun) bitterness, or (adverbially) bitterly:--+ angry, bitter(-ly, -ness), chafed, discontented, X great, heavy.
4752 | mar mar | from 'marar' (4843) in its original sense of distillation; a drop:--drop.
4753 | more mor | or mowr {more}; from 'marar' (4843); myrrh (as distilling in drops, and also as bitter):--myrrh.
4754 | mara' maw-raw' | a primitive root; to rebel; hence (through the idea of maltreating) to whip, i.e. lash (self with wings, as the ostrich in running):--be filthy, lift up self.
4755 | Mara' maw-raw' | for 'mar' (4751) feminine; bitter; Mara, a symbolic name of Naomi:--Mara.
4756 | mare' maw-ray' | (Aramaic) from a root corresponding to 'mara'' (4754) in the sense of domineering; a master:--lord, Lord.
4757 | Mro'dak Bal'adan mer-o-dak' bal-aw-dawn' | of foreign derivation; Merodak-Baladan, a Babylonian king:--Merodach-baladan. Compare 'Mrodak' (4781).
4758 | mar'eh mar-eh' | from 'ra'ah' (7200); a view (the act of seeing); also an appearance (the thing seen), whether (real) a shape (especially if handsome, comeliness; often plural the looks), or (mental) a vision:--X apparently, appearance(-reth), X as soon as beautiful(-ly), countenance, fair, favoured, form, goodly, to look (up) on (to), look(-eth), pattern, to see, seem, sight, visage, vision.
4759 | mar'ah mar-aw' | feminine of 'mar'eh' (4758); a vision; also (causatively) a mirror:--looking glass, vision.
4760 | mur'ah moor-aw' | apparently feminine passive causative participle of 'ra'ah' (7200); something conspicuous, i.e. the craw of a bird (from its prominence):--crop.
4761 | mar'ashah mar-aw-shaw' | denominative from 'ro'sh' (7218); properly, headship, i.e. (plural for collective) dominion:--principality.
4762 | Mar'eshah mar-ay-shaw' | or Mareshah {mar-ay-shaw'}; formed like 'mar'ashah' (4761); summit; Mareshah, the name of two Israelites and of a place in Palestine:--Mareshah.
4763 | mra'ashah mer-ah-ash-aw' | formed like 'mar'ashah' (4761); properly, a headpiece, i.e. (plural for adverbial) at (or as) the head-rest (or pillow):--bolster, head, pillow. Compare 'marglah' (4772).
4764 | Merab may-rawb' | from 'rabab' (7231); increase; Merab, a daughter of Saul:--Merab.
4765 | marbad mar-bad' | from 'rabad' (7234); a coverlet:--covering of tapestry.
4766 | marbeh mar-beh' | from 'rabah' (7235); properly, increasing; as noun, greatness, or (adverbially) greatly:--great, increase.
4767 | mirbah meer-baw' | from 'rabah' (7235); abundance, i.e. a great quantity:--much.
4768 | marbiyth mar-beeth' | from 'rabah' (7235); a multitude; also offspring; specifically interest (on capital):--greatest part, greatness, increase, multitude.
4769 | marbets mar-bates' | from 'rabats' (7257); a reclining place, i.e. fold (for flocks):--couching place, place to lie down.
4770 | marbeq mar-bake' | from an unused root meaning to tie up; a stall (for cattle):--X fat(-ted), stall.
4771 | margowa` mar-go'-ah | from 'raga`' (7280); a resting place:--rest.
4772 | marglah mar-ghel-aw' | denominative from 'regel' (7272); (plural for collective) a footpiece, i.e. (adverbially) at the foot, or (direct.) the foot itself:--feet. Compare 'mra'ashah' (4763).
4773 | margemah mar-gay-maw' | from 'ragam' (7275); a stone-heap:--sling.
4774 | marge`ah mar-gay-aw' | from 'raga`' (7280); rest:--refreshing.
4775 | marad maw-rad' | a primitive root; to rebel:--rebel(-lious).
4776 | mrad mer-ad' | (Aramaic) from a root corresponding to 'marad' (4775); rebellion:--rebellion.
4777 | mered meh'-red | from 'marad' (4775); rebellion:--rebellion.
4778 | Mered meh'-red | the same as 'mered' (4777); Mered, an Israelite:--Mered.
4779 | marad maw-rawd' | (Aramaic) from the same as 'mrad' (4776); rebellious:--rebellious.
4780 | marduwth mar-dooth' | from 'marad' (4775); rebelliousness:--X rebellious.
4781 | Mrodak mer-o-dawk' | of foreign derivation; Merodak, a Babylonian idol:--Merodach. Compare 'Mro'dak Bal'adan' (4757).
4782 | Mordkay mor-dek-ah'-ee | of foreign derivation; Mordecai, an Israelite:--Mordecai.
4783 | murdaph moor-dawf' | from 'radaph' (7291); persecuted:--persecuted.
4784 | marah maw-raw' | a primitive root; to be (causatively, make) bitter (or unpleasant); (figuratively) to rebel (or resist; causatively, to provoke):--bitter, change, be disobedient, disobey, grievously, provocation, provoke(-ing), (be) rebel (against, -lious).
4785 | Marah maw-raw' | the same as 'mar' (4751) feminine; bitter; Marah, a place in the Desert:--Marah.
4786 | morah mo-raw' | from 'marar' (4843); bitterness, i.e. (figuratively) trouble:--grief.
4787 | morrah mor-raw' | a form of 'morah' (4786); trouble:--bitterness.
4788 | maruwd maw-rood' | from 'ruwd' (7300) in the sense of maltreatment; an outcast; (abstractly) destitution:--cast out, misery.
4789 | Merowz may-roze' | of uncertain derivation; Meroz, a place in Palestine:--Meroz.
4790 | mrowach mer-o-akh' | from 'marach' (4799); bruised, i.e. emasculated:--broken.
4791 | marowm maw-rome' | from 'ruwm' (7311); altitude, i.e. concretely (an elevated place), abstractly (elevation, figuratively (elation), or adverbially (aloft):--(far) above, dignity, haughty, height, (most, on) high (one, place), loftily, upward.
4792 | Merowm may-rome' | formed like 'marowm' (4791); height; Merom, a lake in Palestine:--Merom.
4793 | merowts may-rotes' | from 'ruwts' (7323); a run (the trial of speed):--race.
4794 | mruwtsah mer-oo-tsaw' | or mrutsah {mer-oo-tsaw'}; feminine of 'merowts' (4793); a race (the act), whether the manner or the progress:--course, running. Compare 'mrutsah' (4835).
4795 | maruwq maw-rook' | from 'maraq' (4838); properly, rubbed; but used abstractly, a rubbing (with perfumery):--purification.
4796 | Marowth maw-rohth' | plural of 'mar' (4751) feminine; bitter springs; Maroth, a place in Palestine:--Maroth.
4797 | mirzach meer-zakh' | from an unused root meaning to scream; a cry, i.e. (of job), a revel:--banquet.
4798 | marzeach mar-zay'-akh | formed like 'mirzach' (4797); a cry, i.e. (of grief) a lamentation:--mourning.
4799 | marach maw-rakh' | a primitive root; properly, to soften by rubbing or pressure; hence (medicinally) to apply as an emollient:--lay for a plaister.
4800 | merchab mer-khawb' | from 'rachab' (7337); enlargement, either literally (an open space, usually in a good sense), or figuratively (liberty):--breadth, large place (room).

Next Page - 4801 (merchaq) to 4900 (mashak)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4801 (merchaq) to 4900 (mashak)

Previous Page - 4701 (mitsnepheth) to 4800 (merchab)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4801 | merchaq mer-khawk' | : from 'rachaq' (7368); remoteness, i.e. (concretely) a distant place; often (adverbially) from afar:--(a-, dwell in, very) far (country, off). See also 'Beyth ham-Merchaq' (1023).
4802 | marchesheth mar-kheh'-sheth | from 'rachash' (7370); a stew-pan:--fryingpan.
4803 | marat maw-rat' | a primitive root; to polish; by implication, to make bald (the head), to gall (the shoulder); also, to sharpen:--bright, furbish, (have his) hair (be) fallen off, peeled, pluck off (hair).
4804 | mrat mer-at' | (Aramaic) corresponding to 'marat' (4803); to pull off:--be plucked.
4805 | mriy mer-ee' | from 'marah' (4784); bitterness, i.e. (figuratively) rebellion; concretely, bitter, or rebellious:--bitter, (most) rebel(-lion, -lious).
4806 | mriy' mer-ee' | from 'mara'' (4754) in the sense of grossness, through the idea of domineering (compare 'mare'' (4756)); stall-fed; often (as noun) a beeve:--fat (fed) beast (cattle, -ling).
4807 | Mriyb Ba`al mer-eeb' bah'-al | from 'riyb' (7378) and 'Ba`al' (1168); quarreller of Baal, Merib-Baal, an epithet of Gideon:--Merib-baal. Compare 'Mriy Ba`al' (4810).
4808 | mriybah mer-ee-baw' | from 'riyb' (7378); quarrel:--provocation, strife.
4809 | Mriybah mer-ee-baw' | the same as 'mriybah' (4808); Meribah, the name of two places in the Desert:--Meribah.
4810 | Mriy Ba`al mer-ee' bah'-al | from 'mriy' (4805) and 'Ba`al' (1168); rebellion of (i.e. against) Baal; Meri-Baal, an epithet of Gideon:--Meri-baal. Compare 'Mriyb Ba`al' (4807).
4811 | Mrayah mer-aw-yaw' | from 'marah' (4784); rebellion; Merajah, an Israelite:--Meraiah. Compare 'Yimrah' (3236).
4812 | Mrayowth mer-aw-yohth' | plural of 'Mrayah' (4811); rebellious; Merajoth, the name of two Israelites:--Meraioth.
4813 | Miryam meer-yawm' | from 'mriy' (4805); rebelliously; Mirjam, the name of two Israelitesses:--Miriam.
4814 | mriyruwth mer-ee-rooth' | from 'marar' (4843); bitterness, i.e. (figuratively) grief:--bitterness.
4815 | mriyriy mer-ee-ree' | from 'marar' (4843); bitter, i.e. poisonous:--bitter.
4816 | morek mo'-rek | perhaps from 'rakak' (7401); softness, i.e. (figuratively) fear:--faintness.
4817 | merkab mer-kawb' | from 'rakab' (7392); a chariot; also a seat (in a vehicle):--chariot, covering, saddle.
4818 | merkabah mer-kaw-baw' | feminine of 'merkab' (4817); a chariot:--chariot. See also 'Beyth ham-Marka-bowth' (1024).
4819 | markoleth mar-ko'-leth | from 'rakal' (7402); a mart:--merchandise.
4820 | mirmah meer-maw' | from 'ramah' (7411) in the sense of deceiving; fraud:--craft, deceit(-ful, -fully), false, feigned, guile, subtilly, treachery.
4821 | Mirmah meer-maw' | the same as 'mirmah' (4820); Mirmah, an Israelite:--Mirma.
4822 | Mremowth mer-ay-mohth' | plural from 'ruwm' (7311); heights; Meremoth, the name of two Israelites:--Meremoth.
4823 | mirmac meer-mawce' | from 'ramac' (7429); abasement (the act or the thing):--tread (down)-ing, (to be) trodden (down) under foot.
4824 | Meronothiy may-ro-no-thee' | patrial from an unused noun; a Meronothite, or inhabitant of some (otherwise unknown) Meronoth.:--Meronothite.
4825 | Merec meh'-res | of foreign derivation; Meres, a Persian:--Meres.
4826 | Marcna' mar-sen-aw' | of foreign derivation; Marsena, a Persian:--Marsena.
4827 | mera` may-rah' | from 'ra`a`' (7489); used as (abstract) noun, wickedness:--do mischief.
4828 | merea` may-ray'-ah | from 'ra`ah' (7462) in the sense of companionship; a friend:--companion, friend.
4829 | mir`eh meer-eh' | from 'ra`ah' (7462) in the sense of feeding; pasture (the place or the act); also the haunt of wild animals:--feeding place, pasture.
4830 | mir`iyth meer-eeth' | from 'ra`ah' (7462) in the sense of feeding; pasturage; concretely, a flock:--flock, pasture.
4831 | Mar`alah mar-al-aw' | from 'ra`al' (7477); perhaps, earthquake; Maralah, a place in Palestine:--Maralah.
4832 | marpe' mar-pay' | from 'rapha'' (7495); properly, curative, i.e. literally (concretely) a medicine, or (abstractly) a cure; figuratively (concretely) deliverance, or (abstractly) placidity:--((in-))cure(-able), healing(-lth), remedy, sound, wholesome, yielding.
4833 | mirpas meer-paws' | from 'raphas' (7515); muddled water:--that which...have fouled.
4834 | marats maw-rats' | a primitive root; properly, to press, i.e. (figuratively) to be pungent or vehement; to irritate:--embolden, be forcible, grievous, sore.
4835 | mrutsah mer-oo-tsaw' | from 'ratsats' (7533); oppression:--violence. See also 'mruwtsah' (4794).
4836 | martsea` mar-tsay'-ah | from 'ratsa`' (7527); an awl:--aul.
4837 | martsepheth mar-tseh'-feth | from 'ratsaph' (7528); a pavement:--pavement.
4838 | maraq maw-rak' | a primitive root; to polish; by implication, to sharpen; also to rinse:--bright, furbish, scour.
4839 | maraq maw-rawk' | from 'maraq' (4838); soup (as if a rinsing):--broth. See also 'paraq' (6564).
4840 | merqach mer-kawkh' | from 'raqach' (7543); a spicy herb:--X sweet.
4841 | merqachah mer-kaw-khaw' | feminine of 'merqach' (4840); abstractly, a seasoning (with spicery); concretely, an unguent-kettle (for preparing spiced oil):--pot of ointment, X well.
4842 | mirqachath meer-kakh'-ath | from 'raqach' (7543); an aromatic unguent; also an unguent-pot:--prepared by the apothecaries' art, compound, ointment.
4843 | marar maw-rar' | a primitive root; properly, to trickle (see 'mar' (4752)); but used only as a denominative from 'mar' (4751); to be (causatively, make) bitter (literally or figuratively):--(be, be in, deal, have, make) bitter(-ly, - ness), be moved with choler, (be, have sorely, it) grieved(-eth), provoke, vex.
4844 | mror mer-ore' | or mrowr {mer-ore'}; from 'marar' (4843); a bitter herb:-- bitter(-ness).
4845 | mrerah mer-ay-raw' | from 'marar' (4843); bile (from its bitterness):--gall.
4846 | mrorah mer-o-raw' | or mrowrah {mer-o-raw'}; from 'marar' (4843); properly, bitterness; concretely, a bitter thing; specifically bile; also venom (of a serpent):--bitter (thing), gall.
4847 | Mrariy mer-aw-ree' | from 'marar' (4843); bitter; Merari, an Israelite:--Merari. See also 'Mrariy' (4848).
4848 | Mrariy mer-aw-ree' | from 'Mrariy' (4847); a Merarite (collectively), or decendants of Merari:--Merarites.
4849 | mirsha`ath meer-shah'-ath | from 'rasha`' (7561); a female wicked doer:--wicked woman.
4850 | Mrathayim mer-aw-thah'-yim | dual of 'mar' (4751) feminine; double bitterness; Merathajim, an epithet of Babylon:--Merathaim.
4851 | Mash mash | of foreign derivation; Mash, a son of Aram, and the people descended from him:--Mash.
4852 | Mesha' may-shaw' | of foreign derivation; Mesha, a place in Arabia:--Mesha.
4853 | massa' mas-saw' | from 'nasa'' (5375); a burden; specifically, tribute, or (abstractly) porterage; figuratively, an utterance, chiefly a doom, especially singing; mental, desire:--burden, carry away, prophecy, X they set, song, tribute.
4854 | Massa' mas-saw' | the same as 'massa'' (4853); burden; Massa, a son of Ishmael:--Massa.
4855 | mashsha' mash-shaw' | from 'nashah' (5383); a loan; by implication, interest on a debt:--exaction, usury.
4856 | masso' mas-so' | from 'nasa'' (5375); partiality (as a lifting up):--respect.
4857 | mash'ab mash-awb' | from 'sha'ab' (7579); a trough for cattle to drink from:--place of drawing water.
4858 | massa'ah mas-saw-aw' | from 'nasa'' (5375); a conflagration (from the rising of smoke):--burden.
4859 | mashsha'ah mash-shaw-aw' | feminine of 'mashsha'' (4855); a loan:--X any(- thing), debt.
4860 | mashsha'own mash-shaw-ohn' | from 'nasha'' (5377); dissimulation:--deceit.
4861 | Mish'al mish-awl' | from 'sha'al' (7592); request; Mishal, a place in Palestine:--Mishal, Misheal. Compare 'Mashal' (4913).
4862 | mish'alah mish-aw-law' | from 'sha'al' (7592); a request:--desire, petition.
4863 | mish'ereth mish-eh'-reth | from 'sha'ar' (7604) in the original sense of swelling; a kneading-trough (in which the dough rises):--kneading trough, store.
4864 | mas'eth mas-ayth' | from 'nasa'' (5375); properly, (abstractly) a raising (as of the hands in prayer), or rising (of flame); figuratively, an utterance; concretely, a beacon (as raised); a present (as taken), mess, or tribute; figuratively, a reproach (as a burden):--burden, collection, sign of fire, (great) flame, gift, lifting up, mess, oblation, reward.
4865 | mishbtsah mish-bets-aw' | from 'shabats' (7660); a brocade; by analogy, a (reticulated) setting of a gem:--ouch, wrought.
4866 | mishber mish-bare' | from 'shabar' (7665); the orifice of the womb (from which the fetus breaks forth):--birth, breaking forth.
4867 | mishbar mish-bawr' | from 'shabar' (7665); a breaker (of the sea):--billow, wave.
4868 | mishbath mish-bawth' | from 'shabath' (7673); cessation, i.e. destruction:--sabbath.
4869 | misgab mis-gawb' | from 'sagab' (7682); properly, a cliff (or other lofty or inaccessible place); abstractly, altitude; figuratively, a refuge:-- defence, high fort (tower), refuge, Misgab, a place in Moab:--Misgab.
4870 | mishgeh mish-gay' | from 'shagah' (7686); an error:--oversight.
4871 | mashah maw-shaw' | a primitive root; to pull out (literally or figuratively):--draw(out).
4872 | Mosheh mo-sheh' | from 'mashah' (4871); drawing out (of the water), i.e. rescued; Mosheh, the Israelite lawgiver:--Moses.
4873 | Mosheh mo-sheh' | (Aramaic) corresponding to 'Mosheh' (4872):--Moses.
4874 | mashsheh mash-sheh' | from 'nashah' (5383); a debt:--+ creditor.
4875 | mshow'ah meh-o-aw' | or mshoah {mesh-o-aw'}; from the same as 'show'' (7722); (a) ruin, abstractly (the act) or concretely (the wreck):--desolation, waste.
4876 | masshuw'ah mash-shoo-aw' | or mashshu ah {mash-shoo-aw'}; for 'mshow'ah' (4875); ruin:--desolation, destruction.
4877 | Mshowbab mesh-o-bawb' | from 'shuwb' (7725); returned; Meshobab, an Israelite:--Meshobab.
4878 | mshuwbah mesh-oo-baw' | or mshubah {mesh-oo-baw'}; from 'shuwb' (7725); apostasy:--backsliding, turning away.
4879 | mshuwgah mesh-oo-gaw' | from an unused root meaning to stray; mistake:--error.
4880 | mashowt maw-shote' | or mishshowt {mish-shote'}; from 'shuwt' (7751); an oar:--oar.
4881 | msuwkah mes-oo-kaw' | or msukah {mes-oo-kaw'}; from 'suwk' (7753); a hedge:--hedge.
4882 | mshuwcah mesh-oo-saw' | from an unused root meaning to plunder; spoilation:--spoil.
4883 | massowr mas-sore' | from an unused root meaning to rasp; a saw:--saw.
4884 | msuwrah mes-oo-raw' | from an unused root meaning apparently to divide; a measure (for liquids):--measure.
4885 | masows maw-soce' | from 'suws' (7797); delight, concretely (the cause or object) or abstractly (the feeling):--joy, mirth, rejoice.
4886 | mashach maw-shakh' | a primitive root; to rub with oil, i.e. to anoint; by implication, to consecrate; also to paint:--anoint, paint.
4887 | mshach mesh-akh' | (Aramaic) from a root corresponding to 'mashach' (4886); oil:--oil.
4888 | mishchah meesh-khaw' | or moshchah {mosh-khaw'}; from 'mashach' (4886); unction (the act); by implication, a consecratory gift:--(to be) anointed(-ing), ointment.
4889 | mashchiyth mash-kheeth' | from 'shachath' (7843); destructive, i.e. (as noun) destruction, literally (specifically a snare) or figuratively (corruption):--corruption, (to) destroy(-ing), destruction, trap, X utterly.
4890 | mischaq mis-khawk' | from 'Shachatsowm' (7831); a laughing-stock:--scorn.
4891 | mishchar mish-khawr' | from 'shachar' (7836) in the sense of day breaking; dawn:--morning.
4892 | mashcheth mash-khayth' | for 'mashchiyth' (4889); destruction:--destroying.
4893 | mishchath mish-khawth' | or moshchath {mosh-khawth'}; from 'shachath' (7843); disfigurement:--corruption, marred.
4894 | mishtowach mish-to'-akh | or mishtach {mish-takh'}; from 'shatach' (7849); a spreading-place:--(to) spread (forth, -ing, upon).
4895 | mastemah mas-tay-maw' | from the same as 'shotet' (7850); enmity:--hatred.
4896 | mishtar mish-tawr' | from 'shoter' (7860); jurisdiction:--dominion.
4897 | meshiy meh'-shee | from 'mashah' (4871); silk (as drawn from the cocoon):--silk.
4898 | Msheyzab'el mesh-ay-zab-ale' | from an equiv. to 'shzab' (7804) and ''el' (410); delivered of God; Meshezabel, an Israelite:--Meshezabeel.
4899 | mashiyach maw-shee'-akh | from 'mashach' (4886); anointed; usually a consecrated person (as a king, priest, or saint); specifically, the Messiah:--anointed, Messiah.
4900 | mashak maw-shak' | a primitive root; to draw, used in a great variety of applications (including to sow, to sound, to prolong, to develop, to march, to remove, to delay, to be tall, etc.):--draw (along, out), continue, defer, extend, forbear, X give, handle, make (pro-, sound)long, X sow, scatter, stretch out.

Next Page - 4901 (meshek) to 5000 (na'veh)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

4901 (meshek) to 5000 (na'veh)

Previous Page - 4801 (merchaq) to 4900 (mashak)
Strong's Number And Link to Concordance | Name Pronunciation | Description
4901 | meshek meh'shek | from 'mashak' (4900); a sowing; also a possession:--precious, price.
4902 | Meshek meh'-shek | the same in form as 'meshek' (4901), but probably of foreign derivation; Meshek, a son of Japheth, and the people descended from him:--Mesech, Meshech.
4903 | mishkab mish-kab' | (Aramaic) corresponding to 'mishkab' (4904); a bed:--bed.
4904 | mishkab mish-kawb' | from 'shakab' (7901); a bed (figuratively, a bier); abstractly, sleep; by euphemism, carnal intercourse:--bed((-chamber)), couch, lieth (lying) with.
4905 | maskiyl mas-keel' | from 'sakal' (7919); instructive, i.e. a didactic poem:--Maschil.
4906 | maskiyth mas-keeth' | from the same as 'Sekuw' (7906); a figure (carved on stone, the wall, or any object); figuratively, imagination:--conceit, image(-ry), picture, X wish.
4907 | mishkan mish-kan' | (Aramaic) corresponding to 'mishkan' (4908); residence:--habitation.
4908 | mishkan mish-kawn' | from 'shakan' (7931); a residence (including a shepherd's hut, the lair of animals, figuratively, the grave; also the Temple); specifically, the Tabernacle (properly, its wooden walls):--dwelleth, dwelling (place), habitation, tabernacle, tent.
4909 | maskoreth mas-koh'-reth | from 'sakar' (7936); wages or a reward:--reward, wages.
4910 | mashal maw-shal' | a primitive root; to rule:--(have, make to have) dominion, governor, X indeed, reign, (bear, cause to, have) rule(-ing, -r), have power.
4911 | mashal maw-shal' | denominative from 'mashal' (4912); to liken, i.e. (transitively) to use figurative language (an allegory, adage, song or the like); intransitively, to resemble:--be(-come) like, compare, use (as a) proverb, speak (in proverbs), utter.
4912 | mashal maw-shawl' | apparently from 'mashal' (4910) in some original sense of superiority in mental action; properly, a pithy maxim, usually of metaphorical nature; hence, a simile (as an adage, poem, discourse):--byword, like, parable, proverb.
4913 | Mashal maw-shawl' | for 'Mish'al' (4861); Mashal, a place in Palestine:--Mashal.
4914 | mshowl mesh-ol' | from 'mashal' (4911); a satire:--byword.
4915 | moshel mo'-shel | (1) from 'mashal' (4910); empire; (2) from 'mashal' (4911); a parallel:--dominion, like.
4916 | mishlowach mish-lo'-akh | or mishloach {mish-lo'-akh}; also mishlach {mish-lawkh'}; from 'shalach' (7971); a sending out, i.e. (abstractly) presentation (favorable), or seizure (unfavorable); also (concretely) a place of dismissal, or a business to be discharged:--to lay, to put, sending (forth), to set.
4917 | mishlachath mish-lakh'-ath | feminine of 'mishlowach' (4916); a mission, i.e. (abstractly) and favorable) release, or (concretely and unfavorable) an army:--discharge, sending.
4918 | Mshullam mesh-ool-lawm' | from 'shalam' (7999); allied; Meshullam, the name of seventeen Israelites:--Meshullam.
4919 | Mshillemowth mesh-il-lay-mohth' | plural from 'shalam' (7999); reconciliations:--Meshillemoth, an Israelite:--Meshillemoth. Compare 'Mshillemiyth' (4921).
4920 | Mshelemyah mesh-eh-lem-yaw' | or Mshelemyahuw {mesh-eh-lem-yaw'-hoo}; from 'shalam' (7999) and 'Yahh' (3050); ally of Jah; Meshelemjah, an Israelite:--Meshelemiah.
4921 | Mshillemiyth mesh-il-lay-meeth' | from 'shalam' (7999); reconciliation; Meshillemith, an Israelite:--Meshillemith. Compare 'Mshillemowth' (4919).
4922 | Mshullemeth mesh-ool-leh'-meth' | feminine of 'Mshullam' (4918); Meshullemeth, an Israelitess:--Meshullemeth.
4923 | mshammah mesh-am-maw' | from 'shamem' (8074); a waste or amazement:--astonishment, desolate.
4924 | mashman mash-mawn' | from 'shaman' (8080); fat, i.e. (literally and abstractly) fatness; but usually (figuratively and concretely) a rich dish, a fertile field, a robust man:--fat (one, -ness, -test, -test place).
4925 | Mishmannah mish-man-naw' | from 'shaman' (8080); fatness; Mashmannah, an Israelite:--Mishmannah.
4926 | mishma` mish-maw' | from 'shama`' (8085); a report:--hearing.
4927 | Mishma` mish-maw' | the same as 'mishma`' (4926); Mishma, the name of a son of Ishmael, and of an Israelite:--Mishma.
4928 | mishma`ath mish-mah'-ath | feminineal sense of superiority in mental action; properly, a pithy maxim, usually of metaphorical nature; hence, a simile (as a adae, compare, use (as a) proverb, speak (in proverbs), utter.
4929 | mishmar mish-mawr' | from 'shamar' (8104); a guard (the man, the post or the prison); a deposit (fig.); also (as observed) a usage (abstr.), or an example (concr.):--diligence, guard, office, prison, ward, watch.
4930 | masmrah mas-mer-aw' | for 'macmer' (4548) fem.; a peg:--nail.
4931 | mishmereth mish-mer'-reth | fem. of 'mishmar' (4929); watch, i.e. the act (custody), or (concr.) the sentry, the post; obj. preservation, or (concr.) safe; fig. observance, i.e. (abstr.) duty or (obj.) a usage or party:--charge, keep, or to be kept, office, ordinace, safeguard, ward, watch.
4932 | mishneh mish-neh' | from 'shanah' (8138); properly, a repetition, i.e. a duplicate (copy of a document), or a double (in amount); by implication, a second (in order, rank, age, quality or location):--college, copy, double, fatlings, next, second (order), twice as much.
4933 | mchiccah mesh-is-saw' | from 'shacac' (8155); plunder:--booty, spoil.
4934 | mish`owl mish-ole' | from the same as 'sho`al' (8168); a hollow, i.e. a narrow passage:--path.
4935 | mish`iy mish-ee' | probably from 'sha`ah' (8159); inspection:--to supple.
4936 | Mish`am mish-awm' | apparently from 'sha`ah' (8159); inspection; Misham, an Israelite:--Misham.
4937 | mish`en mish-ane' | or mishtan {mish-awn'}; from 'sha`an' (8172); a support (concretely), i.e. (figuratively) a protector or sustenance:--stay.
4938 | mish`enah mish-ay-naw' | or mishteneth {mish-eh'-neth}; feminine of 'mish`en' (4937); support (abstractly), i.e. (figuratively) sustenance or (concretely) a walking-stick:--staff.
4939 | mispach mis-pawkh' | from 'caphach' (5596); slaughter:--oppression.
4940 | mishpachah mish-paw-khaw' | from 'shaphah' (8192) (compare 'shiphchah' (8198)); a family, i.e. circle of relatives; figuratively, a class (of persons), a species (of animals) or sort (of things); by extens. a tribe or people:--family, kind(-red).
4941 | mishpat mish-pawt' | from 'shaphat' (8199); properly, a verdict (favorable or unfavorable) pronounced judicially, especially a sentence or formal decree (human or (participant's) divine law, individual or collective), including the act, the place, the suit, the crime, and the penalty; abstractly, justice, including a participant's right or privilege (statutory or customary), or even a style:--+ adversary, ceremony, charge, X crime, custom, desert, determination, discretion, disposing, due, fashion, form, to be judged, judgment, just(-ice, -ly), (manner of) law(-ful), manner, measure, (due) order, ordinance, right, sentence, usest, X worthy, + wrong.
4942 | mishpath mish-pawth' | from 'shaphah' (8192); a stall for cattle (only dual):--burden, sheepfold.
4943 | mesheq meh'-shek | from an unused root meaning to hold; possession:--+ steward.
4944 | mashshaq mash-shawk' | from 'shaqaq' (8264); a traversing, i.e. rapid motion:--running to and fro.
4945 | mashqeh mash-keh' | from 'shaqah' (8248); properly, causing to drink, i.e. a butler; by implication (intransitively), drink (itself); figuratively, a well-watered region:--butler(-ship), cupbearer, drink(-ing), fat pasture, watered.
4946 | mishqowl mish-kole' | from 'shaqal' (8254); weight:--weight.
4947 | mashqowph mash-kofe' | from 'shaqaph' (8259) in its original sense of overhanging; a lintel:--lintel.
4948 | mishqal mish-kawl' | from 'shaqal' (8254); weight (numerically estimated); hence, weighing (the act):--(full) weight.
4949 | mishqeleth mish-keh'-leth | or mishqoleth {mish-ko'-leth}; feminine of 'mishqal' (4948) or 'mashqowph' (4947); a weight, i.e. a plummet (with line attached):--plummet.
4950 | mishqa` mish-kaw' | from 'shaqa`' (8257); a settling place (of water), i.e. a pond:--deep.
4951 | misrah mis-raw' | from 'sarah' (8280); empire:--government.
4952 | mishrah mish-raw' | from 'sharah' (8281) in the sense of loosening; maceration, i.e. steeped juice:--liquor.
4953 | mashrowqiy mash-ro-kee' | (Aramaic) from a root corresponding to 'sharaq' (8319); a (musical) pipe (from its whistling sound):--flute.
4954 | Mishra`iy mish-raw-ee' | patrial from an unused noun from an unused root; probably meaning to stretch out; extension; a Mishraite, or inhabitant (collectively) of Mishra:--Mishraites.
4955 | misraphah mis-raw-faw' | from 'saraph' (8313); combustion, i.e. cremation (of a corpse), or calcination (of lime):--burning.
4956 | Misrphowth mayim mis-ref-ohth' mah'-yim | from the plural of 'misraphah' (4955) and 'mayim' (4325); burnings of water; Misrephoth-Majim, a place in Palestine:--Misrephoth-mayim.
4957 | Masreqah mas-ray-kaw' | a form for 'Sowreq' (7796) used denominatively; vineyard; Masrekah, a place in Idumaea:--Masrekah.
4958 | masreth mas-rayth' | apparently from an unused root meaning to perforate, i.e. hollow out; a pan:--pan.
4959 | mashash maw-shash' | a primitive root; to feel of; by implication, to grope:--feel, grope, search.
4960 | mishteh mish-teh' | from 'shathah' (8354); drink, by implication, drinking (the act); also (by implication) a banquet or (generally) feast:--banquet, drank, drink, feast((-ed), -ing).
4961 | mishteh mish-teh' | (Aramaic) corresponding to 'mishteh' (4960); a banquet:--banquet.
4962 | math math | from the same as 'mathay' (4970); properly, an adult (as of full length); by implication, a man (only in the plural):--+ few, X friends, men, persons, X small.
4963 | mathben math-bane' | denominative from 'teben' (8401); straw in the heap:--straw.
4964 | metheg meh-theg | from an unused root meaning to curb; a bit:--bit, bridle.
4965 | Metheg ha-'Ammah meh'-theg haw-am-maw' | from 'metheg' (4964) and ''ammah' (520) with the art. interposed; bit of the metropolis; Metheg-ha-Ammah, an epithet of Gath:--Metheg-ammah.
4966 | mathowq maw-thoke' | or mathuwq {maw-thook'}; from 'mathaq' (4985); sweet:-- sweet(-er, -ness).
4967 | Mthuwsha'el meth-oo-shaw-ale' | from 'math' (4962) and ''el' (410), with the relative interposed; man who (is) of God; Methusael, an antediluvian patriarch:--Methusael.
4968 | Mthuwshelach meth-oo-sheh'-lakh | from 'math' (4962) and 'shelach' (7973); man of a dart; Methushelach, an antediluvian patriarch:--Methuselah.
4969 | mathach maw-thakh' | a primitive root; to stretch out:--spread out.
4970 | mathay maw-thah'ee | from an unused root meaning to extend; properly, extent (of time); but used only adverbially (especially with other particle prefixes), when (either relative or interrogative):--long, when.
4971 | mathkoneth math-ko'-neth | or mathkuneth {math-koo'-neth}; from 'takan' (8505) in the transferred sense of measuring; proportion (in size, number or ingredients):--composition, measure, state, tale.
4972 | mattla'ah mat-tel-aw-aw' | from 'mah' (4100) and 'tla'ah' (8513); what a trouble!:--what a weariness.
4973 | mthall`ah meth-al-leh-aw' | contr. from 'yala`' (3216); properly, a biter, i.e. a tooth:--cheek (jaw) tooth, jaw.
4974 | mthom meth-ohm' | from 'tamam' (8552); wholesomeness; also (adverb) completely:--men (by reading 'math' (4962)), soundness.
4975 | mothen mo'-then | from an unused root meaning to be slender; properly, the waist or small of the back; only in plural the loins:--+ greyhound, loins, side.
4976 | mattan mat-tawn' | from 'nathan' (5414); a present:--gift, to give, reward.
4977 | Mattan mat-tawn' | the same as 'mattan' (4976); Mattan, the name of a priest of Baal, and of an Israelite:--Mattan.
4978 | mattna' mat-ten-aw' | (Aramaic) corresponding to 'mattanah' (4979):--gift.
4979 | mattanah mat-taw-naw' | feminine of 'mattan' (4976); a present; specifically (in a good sense), a sacrificial offering, (in a bad sense) a bribe:--gift.
4980 | Mattanah mat-taw-naw' | the same as 'mattanah' (4979); Mattanah, a place in the Desert:--Mattanah.
4981 | Mithniy mith-nee' | probably patrial from an unused noun meaning slenderness; a Mithnite, or inhabitant of Methen:--Mithnite.
4982 | Mattnay mat-ten-ah'ee | from 'mattan' (4976); liberal; Mattenai, the name of three Israelites:--Mattenai.
4983 | Mattanyah mat-tan-yaw' | or Mattanyahuw {mat-tan-yaw'-hoo}; from 'mattan' (4976) and 'Yahh' (3050); gift of Jah; Mattanjah, the name of ten Israelites:--Mattaniah.
4984 | mithnasse' mith-nas-say' | from 'nasa'' (5375); (used as abstractly) supreme exaltation:--exalted.
4985 | mathaq maw-thak' | a primitive root; to suck, by implication, to relish, or (intransitively) be sweet:--be (made, X take) sweet.
4986 | metheq meh'-thek | from 'mathaq' (4985); figuratively, pleasantness (of discourse):--sweetness.
4987 | motheq mo'-thek | from 'mathaq' (4985); sweetness:--sweetness.
4988 | mathaq maw-thawk' | from 'mathaq' (4985); a dainty, i.e. (generally) food:--feed sweetly.
4989 | Mithqah mith-kaw' | feminine of 'motheq' (4987); sweetness; Mithkah, a place in the Desert:--Mithcah.
4990 | Mithrdath mith-red-awth' | of Persian origin; Mithredath, the name of two Persians:--Mithredath.
4991 | mattath mat-tawth' | feminine of 'mattan' (4976) abbreviated form; a present:--gift.
4992 | Mattattah mat-tat-taw' | for 'Mattithyah' (4993); gift of Jah; Mattattah, an Israelite:--Mattathah.
4993 | Mattithyah mat-tith-yaw' | or Mattithyahuw {mat-tith-yaw'-hoo}; from 'mattath' (4991) and 'Yahh' (3050); gift of Jah; Mattithjah, the name of four Israelites:-- Mattithiah.
4994 | na' naw | a primitive particle of incitement and entreaty, which may usually be rendered: "I pray," "now," or "then"; added mostly to verbs (in the Imperative or Future), or to interjections, occasionally to an adverb or conjunction:--I beseech (pray) thee (you), go to, now, oh.
4995 | na' naw | apparently from 'nuw'' (5106) in the sense of harshness from refusal; properly, tough, i.e. uncooked (flesh):--raw.
4996 | No' no | of Egyptian origin; No (i.e. Thebes), the capital of Upper Egypt:--No. Compare ''Amown' (528).
4997 | no'd node | or noywd {node}; also (feminine) no)dah {no-daw'}; from an unused root of uncertain signification; a (skin or leather) bag (for fluids):--bottle.
4998 | na'ah naw-aw' | a primitive root; properly, to be at home, i.e. (by implication) to be pleasant (or suitable), i.e. beautiful:--be beautiful, become, be comely.
4999 | na'ah naw-aw' | from 'na'ah' (4998); a home; figuratively, a pasture:--habitation, house, pasture, pleasant place.
5000 | na'veh naw-veh' | from 'na'ah' (4998) or 'naveh' (5116); suitable, or beautiful:--becometh, comely, seemly.

Next Page - 5001 (na'am) to 5100 (nhamah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5001 (na'am) to 5100 (nhamah)

Previous Page - 4901 (meshek) to 5000 (na'veh)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5001 | na'am naw-am' | a primitive root; properly, to whisper, i.e. (by implication) to utter as a oracle:--say.
5002 | n'um neh-oom' | from 'na'am' (5001); an oracle:--(hath) said, saith.
5003 | na'aph naw-af' | a primitive root; to commit adultery; figuratively, to apostatize:--adulterer(-ess), commit(-ing) adultery, woman that breaketh wedlock.
5004 | ni'uph nee-oof' | from 'na'aph' (5003); adultery:--adultery.
5005 | na'aphuwph nah-af-oof' | from 'na'aph' (5003); adultery:--adultery.
5006 | na'ats naw-ats' | a primitive root; to scorn; or (Ecclesiastes 12:5) by interchange for 'nuwts' (5132), to bloom:--abhor, (give occasion to) blaspheme, contemn, despise, flourish, X great, provoke.
5007 | n'atsah neh-aw-tsaw' | or nematsah {neh-aw-tsaw'}; from 'na'ats' (5006); scorn:--blasphemy.
5008 | na'aq naw-ak' | a primitive root; to groan:--groan.
5009 | n'aqah neh-aw-kaw' | from 'na'aq' (5008); a groan:--groaning.
5010 | na'ar naw-ar' | a primitive root; to reject:--abhor, make void.
5011 | Nob nobe | the same as 'nowb' (5108); fruit; Nob, a place in Palestine:--Nob.
5012 | naba' naw-baw' | a primitive root; to prophesy, i.e. speak (or sing) by inspiration (in prediction or simple discourse):--prophesy(-ing), make self a prophet.
5013 | nba' neb-aw' | (Aramaic) corresponding to 'naba'' (5012):--prophesy.
5014 | nabab naw-bab' | a primitive root; to pierce; to be hollow, or (figuratively) foolish:--hollow, vain.
5015 | Nbow neb-o' | probably of foreign derivation; Nebo, the name of a Babylonian deity, also of a mountain in Moab, and of a place in Palestine:--Nebo.
5016 | nbuw'ah neb-oo-aw' | from 'naba'' (5012); a prediction (spoken or written):--prophecy.
5017 | nbuw'ah neb-oo-aw | (Aramaic) corresponding to 'nbuw'ah' (5016); inspired teaching:--prophesying.
5018 | Nbuwzaradan neb-oo-zar-ad-awn' | of foreign origin; Nebuzaradan, a Babylonian general:--Nebuzaradan.
5019 | Nbuwkadne'tstsar neb-oo-kad-nets-tsar' | or Nbukadneotstsar (2 Kings 24:1, ''abaddoh' (10)) {neb-oo-kad-nets-tsar'}; or Nbuwkadnetstsar (Esther 2:6; Daniel 1:18) {neb-oo-kad-nets-tsar'}; or Nbuwkadreotstsar {neb-oo-kad-rets-tsar'}; or Nbuwkadreltstsowr (Ezra 2:1; Jeremiah 49:28) {neb-oo-kad-rets-tsore'}; or foreign derivation; Nebukadnetstsar (or -retstsar, or -retstsor), king of Babylon:--Nebuchadnezzar, Nebuchadrezzar.
5020 | Nbuwkadnetstsar neb-oo-kad-nets-tsar' | (Aramaic) corresponding to 'Nbuwkadne'tstsar' (5019):--Nebuchadnezzar.
5021 | Nbuwshazban neb-oo-shaz-bawn' | of foreign derivation; Nebushazban, Nebuchadnezzar's chief eunuch:--Nebushazban.
5022 | Nabowth naw-both' | feminine plural from the same as 'Nob' (5011); fruits; Naboth, an Israelite:--Naboth.
5023 | nbizbah neb-iz-baw' | (Aramaic) of uncertain derivation; a largess:--reward.
5024 | nabach naw-bakh' | a primitive root; to bark (as a dog):--bark.
5025 | Nobach no'-bach | from 'nabach' (5024); a bark; Nobach, the name of an Israelite, and of a place East of the Jordan:--Nobah.
5026 | Nibchaz nib-khaz' | of foreign origin; Nibchaz, a deity of the Avites:--Nibhaz.
5027 | nabat naw-bat' | a primitive root; to scan, i.e. look intently at; by implication, to regard with pleasure, favor or care:--(cause to) behold, consider, look (down), regard, have respect, see.
5028 | Nbat neb-awt' | from 'nabat' (5027); regard; Nebat, the father of Jeroboam I:--Nebat.
5029 | nbiy' neb-ee' | (Aramaic) corresponding to 'nabiy'' (5030); a prophet:--prophet.
5030 | nabiy' naw-bee' | from 'naba'' (5012); a prophet or (generally) inspired man:--prophecy, that prophesy, prophet.
5031 | nbiy'ah neb-ee-yaw' | feminine of 'nabiy'' (5030); a prophetess or (generally) inspired woman; by implication, a poetess; by association a prophet's wife:--prophetess.
5032 | Nbayowth neb-aw-yoth' | or Nbayoth {neb-aw-yoth'}; feminine plural from 'nuwb' (5107); fruitfulnesses; Nebajoth, a son of Ismael, and the country settled by him:--Nebaioth, Nebajoth.
5033 | nebek nay'-bek | from an unused root meaning to burst forth; a fountain:--spring.
5034 | nabel naw-bale' | a primitive root; to wilt; generally, to fall away, fail, faint; figuratively, to be foolish or (morally) wicked; causatively, to despise, disgrace:--disgrace, dishounour, lightly esteem, fade (away, - ing), fall (down, -ling, off), do foolishly, come to nought, X surely, make vile, wither.
5035 | nebel neh'-bel | or nebel {nay'-bel}; from 'nabel' (5034); a skin-bag for liquids (from collapsing when empty); hence, a vase (as similar in shape when full); also a lyre (as having a body of like form):--bottle, pitcher, psaltery, vessel, viol.
5036 | nabal naw-bawl' | from 'nabel' (5034); stupid; wicked (especially impious):-- fool(-ish, -ish man, -ish woman), vile person.
5037 | Nabal naw-bawl' | the same as 'nabal' (5036); dolt; Nabal, an Israelite:--Nabal.
5038 | nbelah neb-ay-law' | from 'nabel' (5034); a flabby thing, i.e. a carcase or carrion (human or bestial, often collectively); figuratively, an idol:-- (dead) body, (dead) carcase, dead of itself, which died, (beast) that (which) dieth of itself.
5039 | nbalah neb-aw-law' | feminine of 'nabal' (5036); foolishness, i.e. (morally) wickedness; concretely, a crime; by extension, punishment:--folly, vile, villany.
5040 | nabluwth nab-looth' | from 'nabal' (5036); properly, disgrace, i.e. the (female) pudenda:--lewdness.
5041 | Nballat neb-al-lawt' | apparently from 'nabal' (5036) and 'lat' (3909); foolish secrecy; Neballat, a place in Palestine:--Neballat.
5042 | naba` naw-bah' | a primitive root; to gush forth; figuratively, to utter (good or bad words); specifically, to emit (a foul odor):--belch out, flowing, pour out, send forth, utter (abundantly).
5043 | nebrsha' neb-reh-shaw' | (Aramaic) from an unused root meaning to shine; a light; plural (collectively) a chandelier:--candlestick.
5044 | Nibshan nib-shawn' | of uncertain derivation; Nibshan, a place in Palestine:--Nibshan.
5045 | negeb neh'-gheb | from an unused root meaning to be parched; the south (from its drought); specifically, the Negeb or southern district of Judah, occasionally, Egypt (as south to Palestine):--south (country, side, -ward).
5046 | nagad naw-gad' | a primitive root; properly, to front, i.e. stand boldly out opposite; by implication (causatively), to manifest; figuratively, to announce (always by word of mouth to one present); specifically, to expose, predict, explain, praise:--bewray, X certainly, certify, declare(-ing), denounce, expound, X fully, messenger, plainly, profess, rehearse, report, shew (forth), speak, X surely, tell, utter.
5047 | ngad neg-ad' | (Aramaic) corresponding to 'nagad' (5046); to flow (through the idea of clearing the way):--issue.
5048 | neged neh'-ghed | from 'nagad' (5046); a front, i.e. part opposite; specifically a counterpart, or mate; usually (adverbial, especially with preposition) over against or before:--about, (over) against, X aloof, X far (off), X from, over, presence, X other side, sight, X to view.
5049 | neged neh'-ghed | (Aramaic) corresponding to 'neged' (5048); opposite:--toward.
5050 | nagahh naw-gah' | a primitive root; to glitter; causatively, to illuminate:--(en-)lighten, (cause to) shine.
5051 | nogahh no'-gah | from 'nagahh' (5050); brilliancy (literally or figuratively):--bright(-ness), light, (clear) shining.
5052 | Nogahh no'-gah | the same as 'nogahh' (5051); Nogah, a son of David:--Nogah.
5053 | nogahh no'-gah | (Aramaic) corresponding to 'nogahh' (5051); dawn:--morning.
5054 | ngohah neg-o-haw' | feminine of 'nogahh' (5051); splendor:--brightness.
5055 | nagach naw-gakh' | a primitive root; to but with the horns; figuratively, to war against:--gore, push (down, -ing).
5056 | naggach nag-gawkh' | from 'nagach' (5055); butting, i.e. vicious:--used (wont) to push.
5057 | nagiyd naw-gheed' | or nagid {naw-gheed'}; from 'nagad' (5046); a commander (as occupying the front), civil, military or religious; generally (abstractly, plural), honorable themes:--captain, chief, excellent thing, (chief) governor, leader, noble, prince, (chief) ruler.
5058 | ngiynah neg-ee-naw' | or ngiynath (Psa. ''abal' (61):title) {neg-ee-nath'}; from 'nagan' (5059); properly, instrumental music; by implication, a stringed instrument; by extension, a poem set to music; specifically, an epigram:--stringed instrument, musick, Neginoth (plural), song.
5059 | nagan naw-gan' | a primitive root; properly, to thrum, i.e. beat a tune with the fingers; expec. to play on a stringed instrument; hence (generally), to make music:--player on instruments, sing to the stringed instruments, melody, ministrel, play(-er, -ing).
5060 | naga` naw-gah' | a primitive root; properly, to touch, i.e. lay the hand upon (for any purpose; euphem., to lie with a woman); by implication, to reach (figuratively, to arrive, acquire); violently, to strike (punish, defeat, destroy, etc.):--beat, (X be able to) bring (down), cast, come (nigh), draw near (nigh), get up, happen, join, near, plague, reach (up), smite, strike, touch.
5061 | nega` neh'-gah | from 'naga`' (5060); a blow (figuratively, infliction); also (by implication) a spot (concretely, a leprous person or dress):--plague, sore, stricken, stripe, stroke, wound.
5062 | nagaph naw-gaf' | a primitive root; to push, gore, defeat, stub (the toe), inflict (a disease):--beat, dash, hurt, plague, slay, smite (down), strike, stumble, X surely, put to the worse.
5063 | negeph neh'-ghef | from 'nagaph' (5062); a trip (of the foot); figuratively, an infliction (of disease):--plague, stumbling.
5064 | nagar naw-gar' | a primitive root; to flow; figuratively, to stretch out; causatively, to pour out or down; figuratively, to deliver over:--fall, flow away, pour down (out), run, shed, spilt, trickle down.
5065 | nagas naw-gas' | a primitive root; to drive (an animal, a workman, a debtor, an army); by implication, to tax, harass, tyrannize:--distress, driver, exact(-or), oppress(-or), X raiser of taxes, taskmaster.
5066 | nagash naw-gash' | a primitive root; to be or come (causatively, bring) near (for any purpose); euphemistically, to lie with a woman; as an enemy, to attack; relig. to worship; causatively, to present; figuratively, to adduce an argument; by reversal, to stand back:--(make to) approach (nigh), bring (forth, hither, near), (cause to) come (hither, near, nigh), give place, go hard (up), (be, draw, go) near (nigh), offer, overtake, present, put, stand.
5067 | ned nade | from 'nuwd' (5110) in the sense of piling up; a mound, i.e. wave:--heap.
5068 | nadab naw-dab' | a primitive root; to impel; hence, to volunteer (as a soldier), to present spontaneously:--offer freely, be (give, make, offer self) willing(-ly).
5069 | ndab ned-ab' | (Aramaic) corresponding to 'nadab' (5068); be (or give) liberal(-ly):--(be minded of...own) freewill (offering), offer freely (willingly).
5070 | Nadab naw-dawb' | from 'nadab' (5068); liberal; Nadab, the name of four Israelites:--Nadab.
5071 | ndabah ned-aw-baw' | from 'nadab' (5068); properly (abstractly) spontaneity, or (adjectively) spontaneous; also (concretely) a spontaneous or (by inference, in plural) abundant gift:--free(-will) offering, freely, plentiful, voluntary(-ily, offering), willing(-ly), offering).
5072 | Ndabyah ned-ab-yaw' | from 'nadab' (5068) and 'Yahh' (3050); largess of Jah; Nedabjah, an Israelite:--Nedabiah.
5073 | nidbak nid-bawk' | (Aramaic) from a root meaning to stick; a layer (of building materials):--row.
5074 | nadad naw-dad' | a primitive root; properly, to wave to and fro (rarely to flap up and down); figuratively, to rove, flee, or (causatively) to drive away:--chase (away), X could not, depart, flee (X apace, away), (re-)move, thrust away, wander (abroad, -er, -ing).
5075 | ndad ned-ad' | (Aramaic) corresponding to 'nadad' (5074); to depart:--go from.
5076 | nadud naw-dood' | passive participle of 'nadad' (5074); properly, tossed; abstractly, a rolling (on the bed):--tossing to and fro.
5077 | nadah naw-daw' | or nada (2 Kings 17:21) {naw-daw'}; a primitive root; properly, to toss; figuratively, to exclude, i.e. banish, postpone, prohibit:--cast out, drive, put far away.
5078 | nedeh nay'-deh | from 'nadah' (5077) in the sense of freely flinging money; a bounty (for prostitution):--gifts.
5079 | niddah nid-daw' | from 'nadad' (5074); properly, rejection; by implication, impurity, especially personal (menstruation) or moral (idolatry, incest):--X far, filthiness, X flowers, menstruous (woman), put apart, X removed (woman), separation, set apart, unclean(-ness, thing, with filthiness).
5080 | nadach naw-dakh' | a primitive root; to push off; used in a great variety of applications, literally and figuratively (to expel, mislead, strike, inflict, etc.):--banish, bring, cast down (out), chase, compel, draw away, drive (away, out, quite), fetch a stroke, force, go away, outcast, thrust away (out), withdraw.
5081 | nadiyb naw-deeb' | from 'nadab' (5068); properly, voluntary, i.e. generous; hence, magnanimous; as noun, a grandee (sometimes a tyrant):--free, liberal (things), noble, prince, willing ((hearted)).
5082 | ndiybah ned-ee-baw' | feminine of 'nadiyb' (5081); properly, nobility, i.e. reputation:--soul.
5083 | nadan naw-dawn' | probably from an unused root meaning to give; a present (for prostitution):--gift.
5084 | nadan naw-dawn' | of uncertain derivation; a sheath (of a sword):--sheath.
5085 | nidneh nid-neh' | (Aramaic) from the same as 'nadan' (5084); a sheath; figuratively, the body (as the receptacle of the soul):--body.
5086 | nadaph naw-daf' | a primitive root; to shove asunder, i.e. disperse:--drive (away, to and fro), thrust down, shaken, tossed to and fro.
5087 | nadar naw-dar' | a primitive root; to promise (pos., to do or give something to God):--(make a) vow.
5088 | neder neh'-der | or neder {nay'-der}; from 'nadar' (5087); a promise (to God); also (concretely) a thing promised:--vow((-ed)).
5089 | noahh no'-ah | from an unused root meaning to lament; lamentation:--wailing.
5090 | nahag naw-hag' | a primitive root; to drive forth (a person, an animal or chariot), i.e. lead, carry away; reflexively, to proceed (i.e. impel or guide oneself); also (from the panting induced by effort), to sigh:--acquaint, bring (away), carry away, drive (away), lead (away, forth), (be) guide, lead (away, forth).
5091 | nahah naw-haw' | a primitive root; to groan, i.e. bewail; hence (through the idea of crying aloud), to assemble (as if on proclamation):-- lament, wail.
5092 | nhiy neh-hee' | from 'nahah' (5091); an elegy:--lamentation, wailing.
5093 | nihyah nih-yaw' | feminine of 'nhiy' (5092); lamentation:--doleful.
5094 | nhiyr neh-heere' | (Aramaic) or nehiyruw (Aramaic) {neh-hee-roo'}; from the same as 'nharah' (5105); illumination, i.e. (figuratively) wisdom:--light.
5095 | nahal naw-hal' | a primitive root; properly, to run with a sparkle, i.e. flow; hence (transitively), to conduct, and (by inference) to protect, sustain:--carry, feed, guide, lead (gently, on).
5096 | Nahalal nah-hal-awl' | or Nahalol {nah-hal-ole'}; the same as 'nahalol' (5097); Nahalal or Nahalol, a place in Palestine:--Nahalal, Nahallal, Nahalol.
5097 | nahalol nah-hal-ole' | from 'nahal' (5095); pasture:--bush.
5098 | naham naw-ham' | a primitive root; to growl:--mourn, roar(-ing).
5099 | naham nah'-ham | from 'naham' (5098); a snarl:--roaring.
5100 | nhamah neh-haw-maw' | feminine of 'naham' (5099); snarling:--disquietness, roaring.

Next Page - 5101 (nahaq) to 5200 (Ntophathiy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5101 (nahaq) to 5200 (Ntophathiy)

Previous Page - 5001 (na'am) to 5100 (nhamah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5101 | nahaq naw-hak' | a primitive root; to bray (as an ass), scream (from hunger:--bray.
5102 | nahar naw-har' | a primitive root; to sparkle, i.e. (figuratively) be cheerful; hence (from the sheen of a running stream) to flow, i.e. (figuratively) assemble:--flow (together), be lightened.
5103 | nhar neh-har' | (Aramaic) from a root corresponding to 'nahar' (5102); a river, especially the Euphrates:--river, stream.
5104 | nahar naw-hawr' | from 'nahar' (5102); a stream (including the sea; expec. the Nile, Euphrates, etc.); figuratively, prosperity:--flood, river.
5105 | nharah neh-haw-raw' | from 'nahar' (5102) in its original sense; daylight:--light.
5106 | nuw' noo | a primitive root; to refuse, forbid, dissuade, or neutralize:--break, disallow, discourage, make of none effect.
5107 | nuwb noob | a primitive root; to germinate, i.e. (figuratively) to (causatively, make) flourish; also (of words), to utter:--bring forth (fruit), make cheerful, increase.
5108 | nowb nobe | or neyb {nabe}; from 'nuwb' (5107); produce, literally or figuratively:--fruit.
5109 | Nowbay no-bah'ee | from 'nowb' (5108); fruitful; Nobai, an Israelite:--Nebai (from the margin).
5110 | nuwd nood | a primitive root; to nod, i.e. waver; figuratively, to wander, flee, disappear; also (from shaking the head in sympathy), to console, deplore, or (from tossing the head in scorn) taunt:--bemoan, flee, get, mourn, make to move, take pity, remove, shake, skip for joy, be sorry, vagabond, way, wandering.
5111 | nuwd nood | (Aramaic) corresponding to 'naveh' (5116); to flee:--get away.
5112 | nowd node | (only defect. nod {node}); from 'nuwd' (5110); exile:--wandering.
5113 | Nowd node | the same as 'nowd' (5112); vagrancy; Nod, the land of Cain:--Nod.
5114 | Nowdab no-dawb' | from 'nadab' (5068); noble; Nodab, an Arab tribe:--Nodab.
5115 | navah naw-vaw' | a primitive root; to rest (as at home); causatively (through the implied idea of beauty (compare 'naveh' (5116))), to celebrate (with praises):--keept at home, prepare an habitation.
5116 | naveh naw-veh' | or (feminine) navah {naw-vaw'}; from 'navah' (5115); (adjectively) at home; hence (by implication of satisfaction) lovely; also (noun) a home, of God (temple), men (residence), flocks (pasture), or wild animals (den):--comely, dwelling (place), fold, habitation, pleasant place, sheepcote, stable, tarried.
5117 | nuwach noo'-akh | a primitive root; to rest, i.e. settle down; used in a great variety of applications, literal and figurative, intransitive, transitive and causative (to dwell, stay, let fall, place, let alone, withdraw, give comfort, etc.):--cease, be confederate, lay, let down, (be) quiet, remain, (cause to, be at, give, have, make to) rest, set down. Compare 'Yaniym' (3241).
5118 | nuwach noo'-akh | or nowach {no'-akh}; from 'nuwach' (5117); quiet:--rest(-ed, -ing place).
5119 | Nowchah no-chaw' | feminine of 'nuwach' (5118); quietude; Nochah, an Israelite:--Nohah.
5120 | nuwt noot | to quake:--be moved.
5121 | Naviyth naw-veeth' | from 'navah' (5115); residence; Navith, a place in Palestine:--Naioth (from the margin).
5122 | nvaluw nev-aw-loo' | (Aramaic) or nvaliy (Aramaic) {nev-aw-lee'}; from an unused root probably meaning to be foul; a sink:--dunghill.
5123 | nuwm noom | a primitive root; to slumber (from drowsiness):--sleep, slumber.
5124 | nuwmah noo-maw' | from 'nuwm' (5123); sleepiness:--drowsiness.
5125 | nuwn noon | a primitive root; to resprout, i.e. propagate by shoots; figuratively, to be perpetual:--be continued.
5126 | Nuwn noon | or Nown (1 Chron. 7:27) {nohn}; from 'nuwn' (5125); perpetuity, Nun or Non, the father of Joshua:--Non, Nun.
5127 | nuwc noos | a primitive root; to flit, i.e. vanish away (subside, escape; causatively, chase, impel, deliver):--X abate, away, be displayed, (make to) flee (away, -ing), put to flight, X hide, lift up a standard.
5128 | nuwa` noo'-ah | a primitive root; to waver, in a great variety of applications, literally and figuratively (as subjoined):--continually, fugitive, X make, to (go) up and down, be gone away, (be) move(-able, -d), be promoted, reel, remove, scatter, set, shake, sift, stagger, to and fro, be vagabond, wag, (make) wander (up and down).
5129 | Now`adyah no-ad-yaw' | from 'ya`ad' (3259) and 'Yahh' (3050); convened of Jah; Noadjah, the name of an Israelite, and a false prophetess:--Noadiah.
5130 | nuwph noof | a primitive root; to quiver (i.e. vibrate up and down, or rock to and fro); used in a great variety of applications (including sprinkling, beckoning, rubbing, bastinadoing, sawing, waving, etc.):--lift up, move, offer, perfume, send, shake, sift, strike, wave.
5131 | nowph nofe | from 'nuwph' (5130); elevation:--situation. Compare 'Noph' (5297).
5132 | nuwts noots | a primitive root; properly, to flash; hence, to blossom (from the brilliancy of color); also, to fly away (from the quickness of motion):--flee away, bud (forth).
5133 | nowtsah no-tsaw' | or notsah {no-tsaw'}; feminine active participle of 'natsah' (5327) in the sense of flying; a pinion (or wing feather); often (collectively) plumage:--feather(-s), ostrich.
5134 | nuwq nook | a primitive root; to suckle:--nurse.
5135 | nuwr noor | (Aramaic) from an unused root (corresponding to that of 'niyr' (5216)) meaning to shine; fire:--fiery, fire.
5136 | nuwsh noosh | a primitive root; to be sick, i.e. (figuratively) distressed:--be full of heaviness.
5137 | nazah naw-zaw' | a primitive root; to spirt, i.e. besprinkle (especially in expiation):--sprinkle.
5138 | naziyd naw-zeed' | from 'zuwd' (2102); something boiled, i.e. soup:--pottage.
5139 | naziyr naw-zeer' | or nazir {naw-zeer'}; from 'nazar' (5144); separate, i.e. consecrated (as prince, a Nazirite); hence (figuratively from the latter) an unpruned vine (like an unshorn Nazirite):--Nazarite (by a false alliteration with Nazareth), separate(-d), vine undressed.
5140 | nazal naw-zal' | a primitive root; to drip, or shed by trickling:--distil, drop, flood, (cause to) flow(-ing), gush out, melt, pour (down), running water, stream.
5141 | nexem neh'-zem | from an unused root of uncertain meaning; a nose-ring:--earring, jewel.
5142 | nzaq nez-ak' | (Aramaic) corresponding to the root of 'nezeq' (5143); to suffer (causatively, inflict) loss:--have (en-)damage, hurt(-ful).
5143 | nezeq nay'zek | from an unused root meaning to injure; loss:--damage.
5144 | nazar naw-zar' | a primitive root; to hold aloof, i.e. (intransitivey) abstain (from food and drink, from impurity, and even from divine worship (i.e. apostatize)); specifically, to set apart (to sacred purposes), i.e. devote:--consecrate, separate(-ing, self).
5145 | nezer neh'-zer | or nezer {nay'-zer}; from 'nazar' (5144); properly, something set apart, i.e. (abstractly) dedication (of a priet or Nazirite); hence (concretely) unshorn locks; also (by implication) a chaplet (especially of royalty):--consecration, crown, hair, separation.
5146 | Noach no'-akh | the same as 'nuwach' (5118); rest; Noach, the patriarch of the flood:--Noah.
5147 | Nachbiy nakh-bee' | from 'chabah' (2247); occult; Nachbi, an Israelite:--Nakbi.
5148 | nachah naw-khaw' | a primitive root; to guide; by implication, to transport (into exile, or as colonists):--bestow, bring, govern, guide, lead (forth), put, straiten.
5149 | Nchuwm neh-khoom' | from 'nacham' (5162); comforted; Nechum, an Israelite:--Nehum.
5150 | nichuwm nee-khoom' | or nichum {nee-khoom'}; from 'nacham' (5162); properly, consoled; abstractly, solace:--comfort(-able), repenting.
5151 | Nachuwm nakh-oom' | from 'nacham' (5162); comfortable; Nachum, an Israelite prophet:--Nahum.
5152 | Nachowr naw-khore' | from the same as 'nachar' (5170); snorer; Nochor, the name of the grandfather and a brother of Abraham:--Nahor.
5153 | nachuwsh naw-khoosh' | apparently passive participle of 'nachash' (5172) (perhaps in the sense of ringing, i.e. bell-metal; or from the red color of the throat of a serpent (5175, as denominative) when hissing); coppery, i.e. (figuratively) hard:--of brass.
5154 | nchuwshah nekh-oo-shaw' | or nchushah {nekh-oo-shaw'}; feminine of 'nachuwsh' (5153); copper:--brass, steel. Compare 'Nachash' (5176).
5155 | nchiylah nekh-ee-law' | probably denominative from 'chaliyl' (2485); a flute:--(plural) Nehiloth.
5156 | nchiyr nekh-eer' | from the same as 'nachar' (5170); a nostril:--(dual) nostrils.
5157 | nachal naw-khal' | a primitive root; to inherit (as a (figurative) mode of descent), or (generally) to occupy; causatively, to bequeath, or (generally) distribute, instate:--divide, have ((inheritance)), take as a heritage, (cause to, give to, make to) inherit, (distribute for, divide (for, for an, by), give for, have, leave for, take (for)) inheritance, (have in, cause to, be made to) possess(-ion).
5158 | nachal nakh'-al | or (feminine) nachlah (Psalm 124:4) {nakh'-law}; or nachalah (Ezekiel 47:19; 48:28) {nakh-al-aw'}; from 'nachal' (5157) in its original sense; a stream, especially a winter torrent; (by implication) a (narrow) valley (in which a brook runs); also a shaft (of a mine):--brook, flood, river, stream, valley.
5159 | nachalah nakh-al-aw' | from 'nachal' (5157) (in its usual sense); properly, something inherited, i.e. (abstractly) occupancy, or (concretely) an heirloom; generally an estate, patrimony or portion:--heritage, to inherit, inheritance, possession. Compare 'nachal' (5158).
5160 | Nachaliy'el nakh-al-ee-ale' | from 'nachal' (5158) and ''el' (410); valley of God; Nachaliel, a place in the Desert:--Nahaliel.
5161 | Nechelamiy nekh-el-aw-mee' | apparently a patronymic from an unused name (apparently passive participle of 'chalam' (2492)); dreamed; a Nechelamite, or descendant of Nechlam:--Nehelamite.
5162 | nacham naw-kham' | a primitive root; properly, to sigh, i.e. breathe strongly; by implication, to be sorry, i.e. (in a favorable sense) to pity, console or (reflexively) rue; or (unfavorably) to avenge (oneself):--comfort (self), ease (one's self), repent(-er,-ing, self).
5163 | Nacham nakh'-am | from 'nacham' (5162); consolation; Nacham, an Israelite:--Naham.
5164 | nocham no'-kham | from 'nacham' (5162); ruefulness, i.e. desistance:--repentance.
5165 | nechamah nekh-aw-maw' | from 'nacham' (5162); consolation:--comfort.
5166 | Nchemyah nekh-em-yaw' | from 'nacham' (5162) and 'Yahh' (3050); consolation of Jah; Nechemjah, the name of three Israelites:--Nehemiah.
5167 | Nachamaniy nakh-am-aw-nee' | from 'nacham' (5162); consolatory; Nachamani, an Israelite:--Nahamani.
5168 | nachnuw nakh-noo' | for ''anachnuw' (587); we:--we.
5169 | nachats naw-khats' | a primitive root; to be urgent:--require haste.
5170 | nachar nakh'-ar | and (feminine) nacharah {nakh-ar-aw'}; from an unused root meaning to snort or snore; a snorting:--nostrils, snorting.
5171 | Nacharay nakh-ar-ah'-ee | or Nachray {nakh-rah'-ee}; from the same as 'nachar' (5170); snorer; Nacharai or Nachrai, an Israelite:--Naharai, Nahari.
5172 | nachash naw-khash' | a primitive root; properly, to hiss, i.e. whisper a (magic) spell; generally, to prognosticate:--X certainly, divine, enchanter, (use) X enchantment, learn by experience, X indeed, diligently observe.
5173 | nachash nakh'-ash | from 'nachash' (5172); an incantation or augury:--enchantment.
5174 | nchash nekh-awsh' | (Aramaic) corresponding to 'nchuwshah' (5154); copper:--brass.
5175 | nachash naw-khawsh' | from 'nachash' (5172); a snake (from its hiss):--serpent.
5176 | Nachash naw-khawsh' | the same as 'nachash' (5175); Nachash, the name of two persons apparently non-Israelite:--Nahash.
5177 | Nachshown nakh-shone' | from 'nachash' (5172); enchanter; Nachshon, an Israelite:--Naashon, Nahshon.
5178 | nchosheth nekh-o'-sheth | for 'nchuwshah' (5154); copper, hence, something made of that metal, i.e. coin, a fetter; figuratively, base (as compared with gold or silver):--brasen, brass, chain, copper, fetter (of brass), filthiness, steel.
5179 | Nchushta' nekh-oosh-taw' | from 'nchosheth' (5178); copper; Nechushta, an Israelitess:--Nehushta.
5180 | Nchushtan nekh-oosh-tawn' | from 'nchosheth' (5178); something made of copper, i.e. the copper serpent of the Desert:--Nehushtan.
5181 | nachath naw-khath' | a primitive root; to sink, i.e. descend; causatively, to press or lead down:--be broken, (cause to) come down, enter, go down, press sore, settle, stick fast.
5182 | nchath nekh-ath' | (Aramaic) corresponding to 'nachath' (5181); to descend; causatively, to bring away, deposit, depose:--carry, come down, depose, lay up, place.
5183 | Nachath nakh'-ath | from 'nchath' (5182); a descent, i.e. imposition, unfavorable (punishment) or favorable (food); also (intransitively; perhaps from 'nuwach' (5117)), restfulness:--lighting down, quiet(-ness), to rest, be set on.
5184 | Nachath nakh'-ath | the same as 'Nachath' (5183); quiet; Nachath, the name of an Edomite and of two Israelites:--Nahath.
5185 | nacheth naw-khayth' | from 'nachath' (5181); descending:--come down.
5186 | natah naw-taw' | a primitive root; to stretch or spread out; by implication, to bend away (including moral deflection); used in a great variety of application (as follows):--+ afternoon, apply, bow (down, - ing), carry aside, decline, deliver, extend, go down, be gone, incline, intend, lay, let down, offer, outstretched, overthrown, pervert, pitch, prolong, put away, shew, spread (out), stretch (forth, out), take (aside), turn (aside, away), wrest, cause to yield.
5187 | ntiyl net-eel' | from 'natal' (5190); laden:--that bear.
5188 | ntiyphah net-ee-faw' | from 'nataph' (5197); a pendant for the ears (especially of pearls):--chain, collar.
5189 | ntiyshah net-ee-shaw' | from 'natash' (5203); a tendril (as an offshoot):--battlement, branch, plant.
5190 | natal naw-tal' | a prim root; to lift; by implication, to impose:--bear, offer, take up.
5191 | ntal net-al' | (Aramaic) corresponding to 'natal' (5190); to raise:--take up.
5192 | netel nay'-tel | : from 'natal' (5190); a burden:--weighty.
5193 | nata` naw-tah' | a primitive root; properly, to strike in, i.e. fix; specifically, to plant (literally or figuratively):--fastened, plant(- er).
5194 | neta` neh'-tah | from 'nata`' (5193); a plant; collectively, a plantation; abstractly, a planting:--plant.
5195 | natia` naw-tee'-ah | from 'nata`' (5193); a plant:--plant.
5196 | Nta`iym net-aw-eem' | plural of 'neta`' (5194); Netaim, a place in Palestine:--plants.
5197 | nataph naw-taf' | a primitive root; to ooze, i.e. distil gradually; by implication, to fall in drops; figuratively, to speak by inspiration:--drop(-ping), prophesy(-et).
5198 | nataph naw-tawf' | from 'nataph' (5197); a drop; specifically, an aromatic gum (probably stacte):--drop, stacte.
5199 | Ntophah net-o-faw' | from 'nataph' (5197); distillation; Netophah, a place in Palestine:--Netophah.
5200 | Ntophathiy net-o-faw-thee' | patronymic from 'Ntophah' (5199); a Netophathite, or inhabitant of Netophah:--Netophathite.

Next Page - 5201 (natar) to 5300 (Nphuwshciym)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5201 (natar) to 5300 (Nphuwshciym)

Previous Page - 5101 (nahaq) to 5200 (Ntophathiy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5201 | natar naw-tar' | a primitive root; to guard; figuratively, to cherish (anger):--bear grudge, keep(-er), reserve.
5202 | ntar net-ar' | (Aramaic) corresponding to 'natar' (5201); to retain:--keep.
5203 | natash naw-tash' | a primitive root; properly, to pound, i.e. smite; by implication (as if beating out, and thus expanding) to disperse; also, to thrust off, down, out or upon (inclusively, reject, let alone, permit, remit, etc.):--cast off, drawn, let fall, forsake, join (battle), leave (off), lie still, loose, spread (self) abroad, stretch out, suffer.
5204 | niy nee | a doubtful word; apparently from 'nahah' (5091); lamentation:-- wailing.
5205 | niyd need | from 'nuwd' (5110); motion (of the lips in speech):--moving.
5206 | niydah nee-daw' | feminine of 'niyd' (5205); removal, i.e. exile:--removed.
5207 | nichowach nee-kho'-akh | or niychoach {nee-kho'-akh}; from 'nuwach' (5117); properly, restful, i.e. pleasant; abstractly, delight:--sweet (odour).
5208 | niychowach nee-kho'-akh | (Aramaic) or (shorter) niychoach (Aramaic) {nee-kho'-akh}; corresponding to 'nichowach' (5207); pleasure:--sweet odour (savour).
5209 | niyn neen | from 'nuwn' (5125); progeny:--son.
5210 | Niynveh nee-nev-ay' | of foreign origin; Nineveh, the capital of Assyria:--Nineveh.
5211 | niyc neece | from 'nuwc' (5127); fugitive:--that fleeth.
5212 | Niycan nee-sawn' | probably of foreign origin; Nisan, the first month of the Jewish sacred year:--Nisan.
5213 | niytsowts nee-tsotes' | from 'natsats' (5340); a spark:--spark.
5214 | niyr neer | a root probably identical with that of 'niyr' (5216), through the idea of the gleam of a fresh furrow; to till the soil:--break up.
5215 | niyr neer | or nir {neer}; from 'niyr' (5214); properly, plowing, i.e. (concretely) freshly plowed land:--fallow ground, plowing, tillage.
5216 | niyr neer | or nir {neer}; also neyr {nare}; or ner {nare}; or (feminine) nerah {nay-raw'}; from a primitive root (see 'niyr' (5214); 'nuwr' (5135)) properly, meaning to glisten; a lamp (i.e. the burner) or light (literally or figuratively):--candle, lamp, light.
5217 | naka' naw-kaw' | a primitive root; to smite, i.e. drive away:--be viler.
5218 | nake' naw-kay' | or nakat {naw-kaw'}; from 'naka'' (5217); smitten, i.e. (figuratively) afflicted:--broken, stricken, wounded.
5219 | nko'th nek-ohth' | from 'nake'' (5218); properly, a smiting, i.e. (concretely) an aromatic gum (perhaps styrax) (as powdered):--spicery(-ces).
5220 | neked neh'-ked | from an unused root meaning to propagate; offspring:--nephew, son's son.
5221 | nakah naw-kaw' | a primitive root; to strike (lightly or severely, literally or figuratively):--beat, cast forth, clap, give (wounds), X go forward, X indeed, kill, make (slaughter), murderer, punish, slaughter, slay(-er, -ing), smite(-r, -ing), strike, be stricken, (give) stripes, X surely, wound.
5222 | nekeh nay-keh' | from 'nakah' (5221); a smiter, i.e. (figuratively) traducer:--abject.
5223 | nakeh naw-keh' | smitten, i.e. (literally) maimed, or (figuratively) dejected:--contrite, lame.
5224 | Nkow nek-o' | probably of Egyptian origin; Neko, an Egyptian king:--Necho. Compare 'Par`oh Nkoh' (6549).
5225 | Nakown naw-kone' | from 'kuwn' (3559); prepared; Nakon, probably an Israelite:--Nachon.
5226 | nekach nay'-kakh | from an unused root meaning to be straightforward; properly, the fore part; used adverbially, opposite:--before, over against.
5227 | nokach no'-kakh | from the same as 'nekach' (5226); properly, the front part; used adverbially (especially with preposition), opposite, in front of, forward, in behalf of:--(over) against, before, direct(-ly), for, right (on).
5228 | nakoach naw-ko'-akh | from the same as 'nekach' (5226); straightforward, i.e. (figuratively), equitable, correct, or (abstractly), integrity:--plain, right, uprightness.
5229 | nkochah nek-o-khaw' | feminine of 'nakoach' (5228); properly, straightforwardness, i.e. (figuratively) integrity, or (concretely) a truth:--equity, right (thing), uprightness.
5230 | nakal naw-kal' | a prim root; to defraud, i.e. act treacherously:--beguile, conspire, deceiver, deal subtilly.
5231 | nekel nay'-kel | from 'nakal' (5230); deceit:--wile.
5232 | nkac nek-as' | (Aramaic) corresponding to 'nekec' (5233):--goods.
5233 | nekec neh'-kes | from an unused root meaning to accumulate; treasure:--riches, wealth.
5234 | nakar naw-kar' | a primitive root; properly, to scrutinize, i.e. look intently at; hence (with recognition implied), to acknowledge, be acquainted with, care for, respect, revere, or (with suspicion implied), to disregard, ignore, be strange toward, reject, resign, dissimulate (as if ignorant or disowning):--acknowledge, X could, deliver, discern, dissemble, estrange, feign self to be another, know, take knowledge (notice), perceive, regard, (have) respect, behave (make) self strange(-ly).
5235 | neker neh'-ker | or noker {no'-ker}; from 'nakar' (5234); something strange, i.e. unexpected calamity:--strange.
5236 | nekar nay-kawr' | ' from 'nakar' (5234); foreign, or (concretely) a foreigner, or (abstractly) heathendom:--alien, strange (+ -er).
5237 | nokriy nok-ree' | from 'neker' (5235) (second form); strange, in a variety of degrees and applications (foreign, non-relative, adulterous, different, wonderful):--alien, foreigner, outlandish, strange(-r, woman).
5238 | nkoth nek-oth' | probably for 'nko'th' (5219); spicery, i.e. (generally) valuables:--precious things.
5239 | nalah naw-law' | apparently a primitive root; to complete:--make an end.
5240 | nmibzeh nem-ib-zeh' | from 'bazah' (959), despised:--vile.
5241 | Nmuw'el nem-oo-ale' | apparently for 'Ymuw'el' (3223); Nemuel, the name of two Israelites:--Nemuel.
5242 | Nmuw'eliy nem-oo-ay-lee' | from 'Nmuw'el' (5241); a Nemuelite, or descendant of Nemuel:--Nemuelite.
5243 | namal naw-mal' | a primitive root; to become clipped or (specifically) circumcised:--(branch to) be cut down (off), circumcise.
5244 | nmalah nem-aw-law' | feminine from 'namal' (5243); an ant (probably from its almost bisected form):--ant.
5245 | nmar nem-ar' | (Aramaic) corresponding to 'namer' (5246):--leopard.
5246 | namer naw-mare' | from an unused root meaning properly, to filtrate, i.e. be limpid (comp 'Nimrah' (5247) and 'Nimriym' (5249)); and thus to spot or stain as if by dripping; a leopard (from its stripes):--leopard.
5247 | Nimrah nim-raw' | from the same as 'namer' (5246); clear water; Nimrah, a place East of the Jordan:--Nimrah. See also 'Beyth Nimrah' (1039), 'Nimriym' (5249).
5248 | Nimrowd nim-rode' | or Nimrod {nim-rode'}; probably of foreign origin; Nimrod, a son of Cush:--Nimrod.
5249 | Nimriym nim-reem' | plural of a masculine corresponding to 'Nimrah' (5247); clear waters; Nimrim, a place East of the Jordan:--Nimrim. Compare 'Beyth Nimrah' (1039).
5250 | Nimshiy nim-shee' | probably from 'mashah' (4871); extricated; Nimshi, the (grand-)father of Jehu:--Nimshi.
5251 | nec nace | from 'nacac' (5264); a flag; also a sail; by implication, a flagstaff; generally a signal; figuratively, a token:--banner, pole, sail, (en-)sign, standard.
5252 | ncibbah nes-ib-baw' | feminine participle passive of 'cabab' (5437); properly, an environment, i.e. circumstance or turn of affairs:--cause.
5253 | nacag naw-sag' | a primitive root; to retreat:--departing away, remove, take (hold), turn away.
5254 | nacah naw-saw' | a primitive root; to test; by implication, to attempt:--adventure, assay, prove, tempt, try.
5255 | nacach naw-sakh' | a primitive root; to tear away:--destroy, pluck, root.
5256 | ncach nes-akh' | (Aramaic) corresponding to 'nacach' (5255):--pull down.
5257 | nciyk nes-eek' | from 'nacak' (5258); properly, something poured out, i.e. a libation; also a molten image; by implication, a prince (as anointed):--drink offering, duke, prince(-ipal).
5258 | nacak naw-sak' | a primitive root; to pour out, especially a libation, or to cast (metal); by analogy, to anoint a king:--cover, melt, offer, (cause to) pour (out), set (up).
5259 | nacak naw-sak' | a primitive root (probably identical with 'nacak' (5258) through the idea of fusion); to interweave, i.e. (figuratively) to overspread:--that is spread.
5260 | ncak nes-ak' | (Aramaic) corresponding to 'nacak' (5258); to pour out a libation:--offer.
5261 | ncak nes-ak' | (Aramaic) corresponding to 'necek' (5262); a libation:--drink offering.
5262 | necek neh'-sek | or necek {nay'-sek}; from 'nacak' (5258); a libation; also a cast idol:--cover, drink offering, molten image.
5263 | nacac naw-sas' | a primitive root; to wane, i.e. be sick:--faint.
5264 | nacac naw-sas' | a primitive root; to gleam from afar, i.e. to be conspicuous as a signal; or rather perhaps a denominative from 'nec' (5251) (and identical with 'nacac' (5263), through the idea of a flag as fluttering in the wind); to raise a beacon:--lift up as an ensign.
5265 | naca` naw-sah' | a primitive root; properly, to pull up, especially the tent-pins, i.e. start on a journey:--cause to blow, bring, get, (make to) go (away, forth, forward, onward, out), (take) journey, march, remove, set aside (forward), X still, be on his (go their) way.
5266 | nacaq naw-sak' | a primitive root; to go up:--ascend.
5267 | ncaq nes-ak' | (Aramaic) corresponding to 'nacaq' (5266):--take up.
5268 | Nicrok nis-roke' | of foreign origin; Nisrok, a Babylonian idol:--Nisroch.
5269 | Ne`ah nay-aw' | from 'nuwa`' (5128); motion; Neah, a place in Palestine:--Neah.
5270 | No`ah no-aw' | from 'nuwa`' (5128); movement; Noah, an Israelitess:--Noah.
5271 | na`uwr naw-oor' | or naur {naw-oor'}; and (feminine) nturah {neh- oo-raw'}; properly, passive participle from 'na`ar' (5288) as denominative; (only in plural collectively or emphatic form) youth, the state (juvenility) or the persons (young people):--childhood, youth.
5272 | N`iy'el neh-ee-ale' | from 'nuwa`' (5128) and ''el' (410); moved of God; Neiel, a place in Palestine:--Neiel.
5273 | na`iym naw-eem' | from 'na`em' (5276); delightful (objective or subjective, literal or figurative):--pleasant(-ure), sweet.
5274 | na`al naw-al' | a primitive root; properly, to fasten up, i.e. with a bar or cord; hence (denominative from 'na`al' (5275)), to sandal, i.e. furnish with slippers:--bolt, inclose, lock, shoe, shut up.
5275 | na`al nah'-al | or (feminine) na;alah {nah-al-aw'}; from 'na`al' (5274); properly, a sandal tongue; by extens. a sandal or slipper (sometimes as a symbol of occupancy, a refusal to marry, or of something valueless):--dryshod, (pair of) shoe((-latchet), -s).
5276 | na`em naw-ame' | a primitive root; to be agreeable (literally or figuratively):--pass in beauty, be delight, be pleasant, be sweet.
5277 | Na`am nah'-am | from 'na`em' (5276); pleasure; Naam, an Israelite:--Naam.
5278 | no`am no'-am | from 'na`em' (5276); agreeableness, i.e. delight, suitableness, splendor or grace:--beauty, pleasant(-ness).
5279 | Na`amah nah-am-aw' | feminine of 'Na`am' (5277); pleasantness; Naamah, the name of an antediluvian woman, of an Ammonitess, and of a place in Palestine:--Naamah.
5280 | Na`amiy nah-am-ee' | patronymic from 'Na`aman' (5283); a Naamanite, or descendant of Naaman (collectively):--Naamites.
5281 | No`omiy no-om-ee' | from 'no`am' (5278); pleasant; Noomi, an Israelitess:--Naomi.
5282 | na`aman nah-am-awn' | from 'na`em' (5276); pleasantness (plural as concrete):--pleasant.
5283 | Na`aman nah-am-awn' | the same as 'na`aman' (5282); Naaman, the name of an Israelite and of a Damascene:--Naaman.
5284 | Na`amathiy nah-am-aw-thee' | patrial from a place corresponding in name (but not identical) with 'Na`amah' (5279); a Naamathite, or inhabitant of Naamah:--Naamathite.
5285 | na`atsuwts nah-ats-oots' | from an unused root meaning to prick; probably a brier; by implication, a thicket of thorny bushes:--thorn.
5286 | na`ar naw-ar' | a primitive root; to growl:--yell.
5287 | na`ar naw-ar' | a primitive root (probably identical with 'na`ar' (5286), through the idea of the rustling of mane, which usually accompanies the lion's roar); to tumble about:--shake (off, out, self), overthrow, toss up and down.
5288 | na`ar nah'-ar | from 'na`ar' (5287); (concretely) a boy (as active), from the age of infancy to adolescence; by implication, a servant; also (by interch. of sex), a girl (of similar latitude in age):--babe, boy, child, damsel (from the margin), lad, servant, young (man).
5289 | na`ar nah'-ar | from 'na`ar' (5287) in its derivative sense of tossing about; a wanderer:--young one.
5290 | no`ar no'-ar | from 'na`ar' (5287); (abstractly) boyhood (compare 'na`ar' (5288)):--child, youth.
5291 | na`arah nah-ar-aw' | feminine of 'na`ar' (5288); a girl (from infancy to adolescence):--damsel, maid(-en), young (woman).
5292 | Na`arah nah-ar-aw' | the same as 'na`arah' (5291); Naarah, the name of an Israelitess, and of a place in Palestine:--Naarah, Naarath.
5293 | Na`aray nah-ar-ah'-ee | from 'na`ar' (5288); youthful; Naarai, an Israelite:--Naarai.
5294 | Ne`aryah neh-ar-yaw' | from 'na`ar' (5288) and 'Yahh' (3050); servant of Jah; Nearjah, the name of two Israelites:--Neariah.
5295 | Na`aran nah-ar-awn' | from 'na`ar' (5288); juvenile; Naaran, a place in Palestine:--Naaran.
5296 | n`oreth neh-o'-reth | from 'na`ar' (5287); something shaken out, i.e. tow (as the refuse of flax):--tow.
5297 | Noph nofe | a variation of 'Moph' (4644); Noph, the capital of Upper Egypt:--Noph.
5298 | Nepheg neh'-feg | from an unused root probably meaning to spring forth; a sprout; Nepheg, the name of two Israelites:--Nepheg.
5299 | naphah naw-faw' | from 'nuwph' (5130) in the sense of lifting; a height; also a sieve:--border, coast, region, sieve.
5300 | Nphuwshciym nef-oo-shes-eem' | for 'Nphiyciym' (5304); Nephushesim, a Temple- servant:--Nephisesim (from the margin).

Next Page - 5301 (naphach) to 5400 (nasaq)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5301 (naphach) to 5400 (nasaq)

Previous Page - 5201 (natar) to 5300 (Nphuwshciym)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5301 | naphach naw-fakh' | a primitive root; to puff, in various applications (literally, to inflate, blow hard, scatter, kindle, expire; figuratively, to disesteem):--blow, breath, give up, cause to lose (life), seething, snuff.
5302 | Nophach no'-fakh | from 'naphach' (5301); a gust; Nophach, a place in Moab:--Nophah.
5303 | nphiyl nef-eel' | or nphil {nef-eel'}; from 'naphal' (5307); properly, a feller, i.e. a bully or tyrant:--giant.
5304 | Nphiyciym nef-ee-seem' | plural from an unused root meaning to scatter; expansions; Nephisim, a Temple-servant:--Nephusim (from the margin).
5305 | Naphiysh naw-feesh' | from 'naphash' (5314); refreshed; Naphish, a son of Ishmael, and his posterity:--Naphish.
5306 | nophek no'-fek | from an unused root meaning to glisten; shining; a gem, probably the garnet:--emerald.
5307 | naphal naw-fal' | a primitive root; to fall, in a great variety of applications (intransitive or causative, literal or figurative):--be accepted, cast (down, self, (lots), out), cease, die, divide (by lot), (let) fail, (cause to, let, make, ready to) fall (away, down, -en, -ing), fell(-ing), fugitive, have (inheritance), inferior, be judged (by mistake for 'palal' (6419)), lay (along), (cause to) lie down, light (down), be (X hast) lost, lying, overthrow, overwhelm, perish, present(-ed, -ing), (make to) rot, slay, smite out, X surely, throw down.
5308 | nphal nef-al' | (Aramaic) corresponding to 'naphal' (5307):--fall (down), have occasion.
5309 | nephel neh'-fel | or nephel {nay'-fel}; from 'naphal' (5307); something fallen, i.e. an abortion:--untimely birth.
5310 | naphats naw-fats' | a primitive root; to dash to pieces, or scatter:--be beaten in sunder, break (in pieces), broken, dash (in pieces), cause to be discharged, dispersed, be overspread, scatter.
5311 | nephets neh'-fets | from 'naphats' (5310); a storm (as dispersing):--scattering.
5312 | nphaq nef-ak' | (Aramaic) a primitive root; to issue; causatively, to bring out:--come (go, take) forth (out).
5313 | niphqa' nif-kaw' | (Aramaic) from 'nphaq' (5312); an outgo, i.e. expense:--expense.
5314 | naphash naw-fash' | a primitive root; to breathe; passively, to be breathed upon, i.e. (figuratively) refreshed (as if by a current of air):--(be) refresh selves (-ed).
5315 | nephesh neh'-fesh | from 'naphash' (5314); properly, a breathing creature, i.e. animal of (abstractly) vitality; used very widely in a literal, accommodated or figurative sense (bodily or mental):--any, appetite, beast, body, breath, creature, X dead(-ly), desire, X (dis-)contented, X fish, ghost, + greedy, he, heart(-y), (hath, X jeopardy of) life (X in jeopardy), lust, man, me, mind, mortally, one, own, person, pleasure, (her-, him-, my-, thy-)self, them (your)-selves, + slay, soul, + tablet, they, thing, (X she) will, X would have it.
5316 | nepheth neh'-feth | for 'naphah' (5299); a height:--country.
5317 | nopheth no'-feth | from 'nuwph' (5130) in the sense of shaking to pieces; a dripping i.e. of honey (from the comb):--honeycomb.
5318 | Nephtowach nef-to'-akh | from 'pathach' (6605); opened, i.e. a spring; Nephtoach, a place in Palestine:--Neptoah.
5319 | naphtuwl naf-tool' | from 'pathal' (6617); properly, wrestled; but ued (in the plural) transitively, a struggle:--wrestling.
5320 | Naphtuchiym naf-too-kheem | plural of foreign origin, Naphtuchim, an Egyptian tribe:--Naptuhim.
5321 | Naphtaliy naf-taw-lee' | from 'pathal' (6617); my wrestling; Naphtali, a son of Jacob, with the tribe descended from him, and its territory:--Naphtali.
5322 | nets nayts | from 'natsats' (5340); a flower (from its brilliancy); also a hawk (from it flashing speed); --blossom, hawk.
5323 | natsa' naw-tsaw' | a primitive root; to go away; --flee.
5324 | natsab naw-tsab' | a prim root; to station, in various applications (literally or figuratively):--appointed, deputy, erect, establish, X Huzzah (by mistake for a proper name), lay, officer, pillar, present, rear up, set (over, up), settle, sharpen, establish, (make to) stand(-ing, still, up, upright), best state.
5325 | nitstsab nits-twawb' | passive participle of 'natsab' (5324); fixed, i.e. a handle:--haft.
5326 | nitsbah nits-baw' | (Aramaic) from a root corresponding to 'natsab' (5324); fixedness, i.e. firmness:--strength.
5327 | natsah naw-tsaw' | a primitive root; properly, to go forth, i.e. (by implication) to be expelled, and (consequently) desolate; causatively, to lay waste; also (specifically), to quarrel:--be laid waste, runinous, strive (together).
5328 | nitstsah nits-tsaw' | feminine of 'nets' (5322); a blossom; --flower.
5329 | natsach naw-tsakh' | a primitive root; properly, to glitter from afar, i.e. to be eminent (as a superintendent, especially of the Temple services and its music); also (as denominative from 'netsach' (5331)), to be permanent:--excel, chief musician (singer), oversee(-r), set forward.
5330 | ntsach nets-akh' | (Aramaic) corresponding to 'natsach' (5329); to become chief:--be preferred.
5331 | netsach neh'-tsakh | or netsach {nay'-tsakh}; from 'natsach' (5329); properly, a goal, i.e. the bright object at a distance travelled towards; hence (figuratively), splendor, or (subjectively) truthfulness, or (objectively) confidence; but usually (adverbially), continually (i.e. to the most distant point of view); --alway(-s), constantly, end, (+ n-)ever(more), perpetual, strength, victory.
5332 | Netsach nay'-tsakh | probably identical with 'netsach' (5331), through the idea of brilliancy of color; juice of the grape (as blood red):--blood, strength.
5333 | ntsiyb nets-eeb' | or ntsib {nets-eeb'}; from 'natsab' (5324); something stationary, i.e. a prefect, a military post, a statue:--garrison, officer, pillar.
5334 | Ntsiyb nets-eeb' | the same as 'ntsiyb' (5333); station; Netsib, a place in Palestine:--Nezib.
5335 | ntsiyach nets-ee'-akh | from 'natsach' (5329); conspicuous; Netsiach, a Temple- servant:--Neziah.
5336 | natsiyr naw-tsere' | from 'natsar' (5341); properly, conservative; but used passively, delivered:--preserved.
5337 | natsal naw-tsal' | a primitive root; to snatch away, whether in a good or a bad sense:- X at all, defend, deliver (self), escape, X without fail, part, pluck, preserve, recover, rescue, rid, save, spoil, strip, X surely, take (out).
5338 | ntsal nets-al' | (Aramaic) corresponding to 'natsal' (5337); to extricate:--deliver, rescue.
5339 | nitstsan nits-tsawn' | from 'nets' (5322); a blossom:--flower.
5340 | natsats naw-tsats' | a primitive root; to glare, i.e. be bright- colored:--sparkle.
5341 | natsar naw-tsar' | a primitive root; to guard, in a good sense (to protect, maintain, obey, etc.) or a bad one (to conceal, etc.):-- besieged, hidden thing, keep(-er, -ing), monument, observe, preserve(-r), subtil, watcher(-man).
5342 | netser nay'-tser | from 'natsar' (5341) in the sense of greenness as a striking color; a shoot; figuratively, a descendant:--branch.
5343 | nqe' nek-ay' | (Aramaic) from a root corresponding to 'naqah' (5352); clean:--pure.
5344 | naqab naw-kab' | a primitive root; to puncture, literally (to perforate, with more or less violence) or figuratively (to specify, designate, libel):--appoint, blaspheme, bore, curse, express, with holes, name, pierce, strike through.
5345 | neqeb neh'keb | a bezel (for a gem):--pipe.
5346 | Neqeb neh'-keb | the same as 'neqeb' (5345); dell; Nekeb, a place in Palestine:--Nekeb.
5347 | nqebah nek-ay-baw' | from 'naqab' (5344); female (from the sexual form):--female.
5348 | naqod naw-kode' | from an unused root meaning to mark (by puncturing or branding); spotted:--speckled.
5349 | noqed no-kade' | active participle from the same as 'naqod' (5348); a spotter (of sheep or cattle), i.e. the owner or tender (who thus marks them):-- herdman, sheepmaster.
5350 | niqqud nik-kood' | from the same as 'naqod' (5348); a crumb (as broken to spots); also a biscuit (as pricked):--cracknel, mouldy.
5351 | nquddah ned-ood-daw' | feminine of 'naqod' (5348); a boss:--stud.
5352 | naqah naw-kaw' | a primitive root; to be (or make) clean (literally or figuratively); by implication (in an adverse sense) to be bare, i.e. extirpated:--acquit X at all, X altogether, be blameless, cleanse, (be) clear(-ing), cut off, be desolate, be free, be (hold) guiltless, be (hold) innocent, X by no means, be quit, be (leave) unpunished, X utterly, X wholly.
5353 | Nqowda' nek-o-daw' | feminine of 'naqod' (5348) (in the figurative sense of marked); distinction; Nekoda, a Temple-servant:--Nekoda.
5354 | naqat naw-kat' | a primitive root; to loathe:--weary.
5355 | naqiy naw-kee' | or naqiyi (Joel ''eb' (4) : ''ibchah' (19); Jonah ''ab' (1) : ''abah' (14)), {naw-kee'}; from 'naqah' (5352); innocent:--blameless, clean, clear, exempted, free, guiltless, innocent, quit.
5356 | niqqayown nik-kaw-yone' | or niqqayon {nik-kaw-yone'}; from 'naqah' (5352); clearness (literally or figuratively):--cleanness, innocency.
5357 | naqiyq naw-keek' | from an unused root meaning to bore; a cleft:--hole.
5358 | naqam naw-kam' | a primitive root; to grudge, i.e. avenge or punish:--avenge(-r, self), punish, revenge (self), X surely, take vengeance.
5359 | naqam naw-kawm' | from 'naqam' (5358); revenge:--+ avenged, quarrel, vengeance.
5360 | nqamah nek-aw-maw' | feminine of 'naqam' (5359); avengement, whether the act of the passion:--+ avenge, revenge(-ing), vengeance.
5361 | naqa` naw-kah' | a primitive root; to feel aversion:--be alienated.
5362 | naqaph naw-kaf' | a primitive root; to strike with more or less violence (beat, fell, corrode); by implication (of attack) to knock together, i.e. surround or circulate:--compass (about, -ing), cut down, destroy, go round (about), inclose, round.
5363 | noqeph no'-kef | from 'naqaph' (5362); a threshing (of olives):--shaking.
5364 | niqpah nik-paw' | from 'naqaph' (5362); probably a rope (as encircling):--rent.
5365 | naqar naw-kar' | a primitive root; to bore (penetrate, quarry):--dig, pick out, pierce, put (thrust) out.
5366 | nqarah nek-aw-raw' | from 'naqar' (5365), a fissure:--cleft, clift.
5367 | naqash naw-kash' | a primitive root; to entrap (with a noose), literally or figuratively:--catch (lay a) snare.
5368 | nqash nek-ash' | (Aramaic) corresponding to 'naqash' (5367); but used in the sense of 'naqaph' (5362); to knock:--smote.
5369 | Ner nare | the same as 'niyr' (5216); lamp; Ner, an Israelite:--Ner.
5370 | Nergal nare-gal' | of foreign origin; Nergal, a Cuthite deity:--Nergal.
5371 | Nergal Shar'etser nare-gal' shar-eh'-tser | from 'Nergal' (5370) and 'Shar'etser' (8272); Nergal-Sharetser, the name of two Babylonians:--Nergal-sharezer.
5372 | nirgan neer-gawn' | from an unused root meaning to roll to pieces; a slanderer:--talebearer, whisperer.
5373 | nerd nayrd | of foreign origin; nard, an aromatic:--spikenard.
5374 | Neriyah nay-ree-yaw' | or Neriyahuw {nay-ree-yaw'-hoo}; from 'niyr' (5216) and 'Yahh' (3050); light of Jah; Nerijah, an Israelite:--Neriah.
5375 | nasa' naw-saw' | or nacah (Psalm ''eb' (4) : ''abad' (6) (7)) {naw-saw'}; a primitive root; to lift, in a great variety of applications, literal and figurative, absol. and rel. (as follows):--accept, advance, arise, (able to, (armor), suffer to) bear(-er, up), bring (forth), burn, carry (away), cast, contain, desire, ease, exact, exalt (self), extol, fetch, forgive, furnish, further, give, go on, help, high, hold up, honorable (+ man), lade, lay, lift (self) up, lofty, marry, magnify, X needs, obtain, pardon, raise (up), receive, regard, respect, set (up), spare, stir up, + swear, take (away, up), X utterly, wear, yield.
5376 | nsa' nes-aw' | (Aramaic) corresponding to 'nasa'' (5375):--carry away, make insurrection, take.
5377 | nasha' naw-shaw' | a primitive root; to lead astray, i.e. (mentally) to delude, or (morally) to seduce:--beguile, deceive, X greatly, X utterly.
5378 | nasha' naw-shaw' | a primitive root (perhaps identical with 'nasha'' (5377), through the idea of imposition); to lend on interest; by implication, to dun for debt:--X debt, exact, giver of usury.
5379 | nisse'th nis-sayth' | passive participle feminine of 'nasa'' (5375); something taken, i.e. a present:--gift.
5380 | nashab naw-shab' | a primitive root; to blow; by implication, to disperse:--(cause to) blow, drive away.
5381 | nasag naw-sag' | a primitive root; to reach (literally or figuratively):--ability, be able, attain (unto), (be able to, can) get, lay at, put, reach, remove, wax rich, X surely, (over-)take (hold of, on, upon).
5382 | nashah naw-shaw' | a primitive root; to forget; figuratively, to neglect; causatively, to remit, remove:--forget, deprive, exact.
5383 | nashah naw-shaw' | a primitive root (rather identical with 'nashah' (5382), in the sense of 'nasha'' (5378)); to lend or (by reciprocity) borrow on security or interest:--creditor, exact, extortioner, lend, usurer, lend on (taker on) usury.
5384 | nasheh naw-sheh' | from 'nashah' (5382), in the sense of failure; rheumatic or crippled (from the incident to Jacob):--which shrank.
5385 | nsuw'ah nes-oo-aw' | or rather, nsutah {nes-oo-aw'}; feminine. passive participle of 'nasa'' (5375); something borne, i.e. a load:--carriage.
5386 | nshiy nesh-ee' | from 'nashah' (5383); a debt:--debt.
5387 | nasiy' naw-see' | or nasi8 {naw-see'}; from 'nasa'' (5375); properly, an exalted one, i.e. a king or sheik; also a rising mist:--captain, chief, cloud, governor, prince, ruler, vapour.
5388 | nshiyah nesh-ee-yaw' | from 'nashah' (5382); oblivion; --forgetfulness.
5389 | nashiyn naw-sheen' | (Aramaic) irregular plural feminine of ''enash' (606):--women.
5390 | nshiyqah nesh-ee-kaw' | from 'nashaq' (5401); a kiss:--kiss.
5391 | nashak naw-shak' | a primitive root; to strike with a sting (as a serpent); figuratively, to oppress with interest on a loan:--bite, lend upon usury.
5392 | neshek neh'-shek | from 'nashak' (5391); interest on a debt:--usury.
5393 | nishkah nish-kaw' | for 'lishkah' (3957); a cell:--chamber.
5394 | nashal naw-shal' | a primitive root; to pluck off, i.e. divest, eject or drop:--cast (out), drive, loose, put off (out), slip.
5395 | nasham naw-sham' | a primitive root; properly, to blow away, i.e. destroy:--destroy.
5396 | nishma' nish-maw' | (Aramaic) corresponding to 'nshamah' (5397); vital breath:--breath.
5397 | nshamah nesh-aw-maw' | from 'nasham' (5395); a puff, i.e. wind, angry or vital breath, divine inspiration, intellect. or (concretely) an animal:--blast, (that) breath(-eth), inspiration, soul, spirit.
5398 | nashaph naw-shaf' | a primitive root; to breeze, i.e. blow up fresh (as the wind):--blow.
5399 | nesheph neh'-shef | from 'nashaph' (5398); properly, a breeze, i.e. (by implication) dusk (when the evening breeze prevails):--dark, dawning of the day (morning), night, twilight.
5400 | nasaq naw-sak' | a primitive root; to catch fire:--burn, kindle.

Next Page - 5401 (nashaq) to 5500 (cachah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5401 (nashaq) to 5500 (cachah)

Previous Page - 5301 (naphach) to 5400 (nasaq)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5401 | nashaq naw-shak' | a primitive root (identical with 'nasaq' (5400), through the idea of fastening up; compare 'chazaq' (2388), 'chashaq' (2836)); to kiss, literally or figuratively (touch); also (as a mode of attachment), to equip with weapons:--armed (men), rule, kiss, that touched.
5402 | nesheq neh'-shek | or nesheq {nay'-shek}; from 'nashaq' (5401); military equipment, i.e. (collectively) arms (offensive or defensive), or (concretely) an arsenal:--armed men, armour(-y), battle, harness, weapon.
5403 | nshar nesh-ar' | (Aramaic) corresponding to 'nesher' (5404); an eagle:--eagle.
5404 | nesher neh'-sher | from an unused root meaning to lacerate; the eagle (or other large bird of prey):--eagle.
5405 | nashath naw-shath' | a primitive root; properly, to eliminate, i.e. (intransitively) to dry up:--fail.
5406 | nishtvan nish-tev-awn' | probably of Persian origin; an epistle:--letter.
5407 | nishtvan nish-tev-awn' | (Aramaic) corresponding to 'nishtvan' (5406):--letter.
5408 | nathach naw-thakh' | a primitive root; to dismember:--cut (in pieces), divide, hew in pieces.
5409 | nethach nay'-thakh | from 'nathach' (5408); a fragment:--part, piece.
5410 | nathiyb naw-theeb' | or (feminine) nthiybah {neth-ee-baw'}; or nthibah (Jeremiah 6:16) {neth-ee-baw'}; from an unused root meaning to tramp; a (beaten) track:--path((-way)), X travel(-ler), way.
5411 | Nathiyn naw-theen' | or Nathuwn (Ezra 8:17) {naw-thoon'} (the proper form as passive participle), from 'nathan' (5414); one given, i.e. (in the plural only) the Nethinim, or Temple-servants (as given to that duty):--Nethinims.
5412 | Nthiyn netheen' | (Aramaic) corresponding to 'Nathiyn' (5411):--Nethinims.
5413 | nathak naw-thak' | a primitive root; to flow forth (literally or figuratively); by implication, to liquify:--drop, gather (together), melt, pour (forth, out).
5414 | nathan naw-than' | a primitive root; to give, used with greatest latitude of application (put, make, etc.):--add, apply, appoint, ascribe, assign, X avenge, X be ((healed)), bestow, bring (forth, hither), cast, cause, charge, come, commit, consider, count, + cry, deliver (up), direct, distribute, do, X doubtless, X without fail, fasten, frame, X get, give (forth, over, up), grant, hang (up), X have, X indeed, lay (unto charge, up), (give) leave, lend, let (out), + lie, lift up, make, + O that, occupy, offer, ordain, pay, perform, place, pour, print, X pull , put (forth), recompense, render, requite, restore, send (out), set (forth), shew, shoot forth (up), + sing, + slander, strike, (sub-)mit, suffer, X surely, X take, thrust, trade, turn, utter, + weep, + willingly, + withdraw, + would (to) God, yield.
5415 | nthan neth-an' | (Aramaic) corresponding to 'nathan' (5414); give:--bestow, give pay.
5416 | Nathan naw-thawn' | from 'nathan' (5414); given; Nathan, the name of five Israelites:--Nathan.
5417 | Nthane'l neth-an-ale' | from 'nathan' (5414) and ''el' (410); given of God; Nethanel, the name of ten Israelites:--Nethaneel.
5418 | Nthanyah neth-an-yaw' | or Nthanyahuw {neth-an-yaw'-hoo}; from 'nathan' (5414) and 'Yahh' (3050); given of Jah; Nethanjah, the name of four Israelites:--Nethaniah.
5419 | Nthan-Melek neth-an' meh'-lek | from 'nathan' (5414) and 'melek' (4428); given of (the) king; Nethan-Melek, an Israelite:--Nathan-melech.
5420 | nathac naw-thas' | a primitive root; to tear up:--mar.
5421 | natha` naw-thah' | for 'nathats' (5422); to tear out:--break.
5422 | nathats naw-thats' | a primitive root; to tear down:--beat down, break down (out), cast down, destroy, overthrow, pull down, throw down.
5423 | nathaq naw-thak' | a primitive root; to tear off:--break (off), burst, draw (away), lift up, pluck (away, off), pull (out), root out.
5424 | netheq neh'-thek | from 'nathaq' (5423); scurf:--(dry) scall.
5425 | nathar naw-thar' | a primitive root; to jump, i.e. be violently agitated; causatively, to terrify, shake off, untie:--drive asunder, leap, (let) loose, X make, move, undo.
5426 | nther neth-ar' | (Aramaic) corresponding to 'nathar' (5425):--shake off.
5427 | nether neh'-ther | from 'nathar' (5425); mineral potash (so called from effervescing with acid):--nitre.
5428 | nathash naw-thash' | a primitive root; to tear away:--destroy, forsake, pluck (out, up, by the roots), pull up, root out (up), X utterly.
5429 | c'ah seh-aw' | from an unused root meaning to define; a seah, or certain measure (as determinative) for grain:--measure.
5430 | c'own seh-own' | from 'ca'an' (5431); perhaps a military boot (as a protection from mud:--battle.
5431 | ca'an saw-an' | a primitive root; to be miry; used only as denominative from 'c'own' (5430); to shoe, i.e. (active participle) a soldier shod:--warrior.
5432 | ca'c'ah sah-seh-aw' | for 'c'ah' (5429); measurement, i.e. moderation:--measure.
5433 | caba' saw-baw' | a primitive root; to quaff to satiety, i.e. become tipsy:--drunkard, fill self, Sabean, (wine-)bibber.
5434 | Cba' seb-aw' | of foreign origin; Seba, a son of Cush, and the country settled by him:--Seba.
5435 | cobe' so'-beh | from 'caba'' (5433); potation, concretely (wine), or abstractly (carousal):--drink, drunken, wine.
5436 | Cba'iy seb-aw-ee' | patrial from 'Cba'' (5434); a Sebaite, or inhabitant of Seba:--Sabean.
5437 | cabab saw-bab' | a primitive root; to revolve, surround, or border; used in various applications, literally and figuratively (as follows):--bring, cast, fetch, lead, make, walk, X whirl, X round about, be about on every side, apply, avoid, beset (about), besiege, bring again, carry (about), change, cause to come about, X circuit, (fetch a) compass (about, round), drive, environ, X on every side, beset (close, come, compass, go, stand) round about, inclose, remove, return, set, sit down, turn (self) (about, aside, away, back).
5438 | cibbah sib-baw' | from 'cabab' (5437); a (providential) turn (of affairs):--cause.
5439 | cabiyb saw-beeb' | or (feminine) cbiybah {seb-ee-baw'}; from 'cabab' (5437); (as noun) a circle, neighbour, or environs; but chiefly (as adverb, with or without preposition) around:--(place, round) about, circuit, compass, on every side.
5440 | cabak saw-bak' | a primitive root; to entwine:--fold together, wrap.
5441 | cobek so'-bek | from 'cabak' (5440); a copse:--thicket.
5442 | cbak seb-awk' | from 'cabak' (5440), a copse:--thick(-et).
5443 | cabbka' sab-bek-aw' | (Aramaic) or sabbka: (Aramaic) {sab-bek- aw'}; from a root corresponding to 'cabak' (5440); a lyre:--sackbut.
5444 | Cibbkay sib-bek-ah'-ee | from 'cabak' (5440); copse-like; Sibbecai, an Israelite:--Sibbecai, Sibbechai.
5445 | cabal saw-bal' | a primitive root; to carry (literally or figuratively), or (reflexively) be burdensome; specifically, to be gravid:--bear, be a burden, carry, strong to labour.
5446 | cbal seb-al' | (Aramaic) corresponding to 'cabal' (5445); to erect:--strongly laid.
5447 | cebel say'-bel | from 'cabal' (5445); a load (literally or figuratively):--burden, charge.
5448 | cobel so'-bel | (only in the form cubbal {soob-bawl'}; from 'cabal' (5445); a load (figuratively):--burden.
5449 | cabbal sab-bawl' | from 'cabal' (5445); a porter:--(to bear, bearer of) burden(-s).
5450 | cbalah seb-aw-law' | from 'cebel' (5447); porterage:--burden.
5451 | cibboleth sib-bo'-leth | for 'shibbol' (7641); an ear of grain:--Sibboleth.
5452 | cbar seb-ar' | (Aramaic) a primitive root; to bear in mind, i.e. hope:--think.
5453 | Cibrayim sib-rah'-yim | dual from a root corresponding to 'cbar' (5452); double hope; Sibrajim, a place in Syria:--Sibraim.
5454 | Cabta' sab-taw' | or Cabtah {sab-taw'}; probably of foreign derivation; Sabta or Sabtah, the name of a son of Cush, and the country occupied by his posterity:--Sabta, Sabtah.
5455 | Cabtka' sab-tek-aw' | probably of foreign derivation; Sabteca, the name of a son of Cush, and the region settled by him:--Sabtecha, Sabtechah.
5456 | cagad saw-gad' | a primitive root; to prostrate oneself (in homage):--fall down.
5457 | cgid seg-eed' | (Aramaic) corresponding to 'cagad' (5456):--worship.
5458 | cgowr seg-ore' | from 'cagar' (5462); properly, shut up, i.e. the breast (as inclosing the heart); also gold (as generally shut up safely):--caul, gold.
5459 | cgullah seg-ool-law' | feminine passive participle of an unused root meaning to shut up; wealth (as closely shut up):--jewel, peculiar (treasure), proper good, special.
5460 | cgan seg-an' | (Aramaic) corresponding to 'cagan' (5461):--governor.
5461 | cagan saw-gawn' | from an unused root meaning to superintend; a prefect of a province:--prince, ruler.
5462 | cagar saw-gar' | a primitive root; to shut up; figuratively, to surrender:--close up, deliver (up), give over (up), inclose, X pure, repair, shut (in, self, out, up, up together), stop, X straitly.
5463 | cgar seg-ar' | (Aramaic) corresponding to 'cagar' (5462):--shut up.
5464 | cagriyd sag-reed' | probably from 'cagar' (5462) in the sense of sweeping away; a pouring rain:--very rainy.
5465 | cad sad | from an unused root meaning to estop; the stocks:--stocks.
5466 | cadiyn saw-deen' | from an unused root meaning to envelop; a wrapper, i.e. shirt:--fine linen, sheet.
5467 | Cdom sed-ome' | from an unused root meaning to scorch; burnt (i.e. volcanic or bituminous) district; Sedom, a place near the Dead Sea:-- Sodom.
5468 | ceder seh'-der | from an unused root meaning to arrange; order:--order.
5469 | cahar cah'-har | from an unused root meaning to be round; roundness:--round.
5470 | cohar so'-har | from the same as 'cahar' (5469); a dungeon (as surrounded by walls):--prison.
5471 | Cow' so | of foreign derivation; So, an Egyptian king:--So.
5472 | cuwg soog | a primitive root; properly, to flinch, i.e. (by implication) to go back, literally (to retreat) or figuratively (to apostatize):--backslider, drive, go back, turn (away, back).
5473 | cuwg soog | a primitive root (probably rather identical with 'cuwg' (5472) through the idea of shrinking from a hedge; compare 'suwg' (7735)); to hem in, i.e. bind:--set about.
5474 | cuwgar soo-gar' | from 'cagar' (5462); an inclosure, i.e. cage (for an animal):--ward.
5475 | cowd sode | from 'yacad' (3245); a session, i.e. company of persons (in close deliberation); by implication, intimacy, consultation, a secret:--assembly, consel, inward, secret (counsel).
5476 | Cowdiy so-dee' | from 'cowd' (5475); a confidant; Sodi, an Israelite:--Sodi.
5477 | Cuwach soo'-akh | from an unused root meaning to wipe away; sweeping; Suach, an Israelite:--Suah.
5478 | cuwchah soo-khaw' | from the same as 'Cuwach' (5477); something swept away, i.e. filth:--torn.
5479 | Cowtay so-tah'-ee | from 'suwt' (7750); roving; Sotai, one of the Nethinim:--Sotai.
5480 | cuwk sook | a primitive root; properly, to smear over (with oil), i.e. anoint:--anoint (self), X at all.
5481 | cuwmpownyah soom-po-neh-yaw' | (Aramaic) or cuwmponyah (Aramaic) {soom-po-neh-yaw'}; or ciyphonya: (Dan. 3:10) (Aramaic) {see-fo-neh-yaw'}; of Greek origin; a bagpipe (with a double pipe):--dulcimer.
5482 | Cveneh sev-ay-nay' | (rather to be written Cvenah {sev-ay'-naw}; for Cven {sev-ane'}; i.e to Seven); of Egyptian derivation; Seven, a place in Upper Egypt:--Syene.
5483 | cuwc soos | or cuc {soos}; from an unused root meaning to skip (properly, for joy); a horse (as leaping); also a swallow (from its rapid flight):--crane, horse((-back, -hoof)). Compare 'parash' (6571).
5484 | cuwcah soo-saw' | feminine of 'cuwc' (5483); a mare:--company of horses.
5485 | Cuwciy soo-see' | from 'cuwc' (5483); horse-like; Susi, an Israelite:--Susi.
5486 | cuwph soof | a primitive root; to snatch away, i.e. terminate:--consume, have an end, perish, X be utterly.
5487 | cuwph soof | (Aramaic) corresponding to 'cuwph' (5486); to come to an end:-- consume, fulfill.
5488 | cuwph soof | probably of Egyptian origin; a reed, especially the papyrus:--flag, Red (sea), weed. Compare 'Cuwph' (5489).
5489 | Cuwph soof | for 'cuwph' (5488) (by ellipsis of 'yam' (3220)); the Reed (Sea):--Red Sea.
5490 | cowph sofe | from 'cuwph' (5486); a termination:--conclusion, end, hinder participle
5491 | cowph sofe | (Aramaic) corresponding to 'cowph' (5490):--end.
5492 | cuwphah soo-faw' | from 'cuwph' (5486); a hurricane:--Red Sea, storm, tempest, whirlwind, Red sea.
5493 | cuwr soor | or suwr (Hosea 9:12) {soor}; a primitive root; to turn off (literal or figurative):--be(-head), bring, call back, decline, depart, eschew, get (you), go (aside), X grievous, lay away (by), leave undone, be past, pluck away, put (away, down), rebel, remove (to and fro), revolt, X be sour, take (away, off), turn (aside, away, in), withdraw, be without.
5494 | cuwr soor | probably passive participle of 'cuwr' (5493); turned off, i.e. deteriorated:--degenerate.
5495 | Cuwr soor | the same as 'cuwr' (5494); Sur, a gate of the temple:--Sur.
5496 | cuwth sooth | perhaps denominative from 'shayith' (7898); properly, to prick, i.e. (figuratively) stimulate; by implication, to seduce:--entice, move, persuade, provoke, remove, set on, stir up, take away.
5497 | cuwth sooth | probably from the same root as 'macveh' (4533); covering, i.e. clothing:--clothes.
5498 | cachab saw-khab' | a primitive root; to trail along:--draw (out), tear.
5499 | cchabah seh-khaw-baw' | from 'cachab' (5498); a rag:--cast clout.
5500 | cachah saw-khaw' | a primitive root; to sweep away:--scrape.

Next Page - 5501 (cchiy) to 5600 (cphiynah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5501 (cchiy) to 5600 (cphiynah)

Previous Page - 5401 (nashaq) to 5500 (cachah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5501 | cchiy seh-khee' | from 'cachah' (5500); refuse (as swept off):--offscouring.
5502 | cachaph saw-khaf' | a primitive root; to scrape off:--sweep (away).
5503 | cachar saw-khar' | a primitive root; to travel round (specifically as a pedlar); intensively, to palpitate:--go about, merchant(-man), occupy with, pant, trade, traffick.
5504 | cachar sakh'-ar | from 'cachar' (5503); profit (from trade):--merchandise.
5505 | cachar saw-khar' | from 'cachar' (5503); an emporium; abstractly, profit (from trade):--mart, merchandise.
5506 | cchorah sekh-o-raw' | from 'cachar' (5503): traffic:--merchandise.
5507 | cocherah so-khay-raw' | properly, active participle feminine of 'cachar' (5503); something surrounding the person, i.e. a shield:--buckler.
5508 | cochereth so-kheh'-reth | similar to 'cocherah' (5507); probably a (black) tile (or tessara) for laying borders with:--black marble.
5509 | ciyg seeg | or cuwg (Ezek. 22:18) {soog}; from 'cuwg' (5472) in the sense of refuse; scoria:--dross.
5510 | Ciyvan see-vawn' | probably of Persian origin; Sivan, the third Heb. month:--Sivan.
5511 | Ciychown see-khone' | or Ciychon {see-khone'}; from the same as 'Cuwach' (5477); tempestuous; Sichon, an Amoritish king:--Sihon.
5512 | Ciyn seen | of uncertain derivation; Sin the name of an Egyptian town and (probably) desert adjoining:--Sin.
5513 | Ciynay see-nee' | from an otherwise unknown name of a man; a Sinite, or descendant of one of the sons of Canaan:--Sinite.
5514 | Ciynay see-nah'-ee | of uncertain derivation; Sinai, mountain of Arabia:--Sinai.
5515 | Ciyniym see-neem' | plural of an otherwise unknown name; Sinim, a distant Oriental region:--Sinim.
5516 | Ciycra'; see-ser-aw' | of uncertain derivation; Sisera, the name of a Canaanitish king and of one of the Nethinim:--Sisera.
5517 | Ciy`a' see-ah' | or Ciyeahai {see-ah-haw'}; from an unused root meaning to converse; congregation; Sia or Siaha, one of the Nethinim:-- Sia, Siaha.
5518 | ciyr seer | or (feminine) ciyrah {see-raw'}; or cirah (Jeremiah 52:18) {see-raw'}; from a primitive root meaning to boil up; a pot; also a thorn (as springing up rapidly); by implication, a hook:--caldron, fishhook, pan, ((wash-))pot, thorn.
5519 | cak sawk | from 'cakak' (5526); properly, a thicket of men, i.e. a crowd:-- multitude.
5520 | cok soke | from 'cakak' (5526); a hut (as of entwined boughs); also a lair:-- covert, den, pavilion, tabernacle.
5521 | cukkah sook-kaw' | fem of 'cok' (5520); a hut or lair:--booth, cottage, covert, pavilion, tabernacle, tent.
5522 | cikkuwth sik-kooth' | feminine of 'cak' (5519); an (idolatrous) booth:--tabernacle.
5523 | Cukkowth sook-kohth' | or Cukkoth {sook-kohth'}; plural of 'cukkah' (5521); booths; Succoth, the name of a place in Egypt and of three in Palestine:-- Succoth.
5524 | Cukkowth bnowth sook-kohth' ben-ohth' | from 'Cukkowth' (5523) and the (irreg.) plural of 'bath' (1323); booths of (the) daughters; brothels, i.e. idoalatrous tents for impure purpose:--Succoth-benoth.
5525 | Cukkiy sook-kee' | patrial from an unknown name (perhaps 'cok' (5520)); a Sukkite, or inhabitant of some place near Egypt (i.e. hut-dwellers):-- Sukkiims.
5526 | cakak saw-kak' | or sakak (Exod. 33:22) {saw-kak'}; a primitive root; properly, to entwine as a screen; by implication, to fence in, cover over, (figuratively) protect:--cover, defence, defend, hedge in, join together, set, shut up.
5527 | Ckakah sek-aw-kaw' | from 'cakak' (5526); inclosure; Secacah, a place in Palestine:--Secacah.
5528 | cakal saw-kal' | for 'kacal' (3688); to be silly:--do (make, play the, turn into) fool(-ish, -ishly, -ishness).
5529 | cekel seh'-kal | from 'cakal' (5528); silliness; concretely and collectively, dolts:--folly.
5530 | cakal saw-kawl' | from 'cakal' (5528); silly:--fool(-ish), sottish.
5531 | cikluwth sik-looth' | or sikluwth (Eccl. 1:17) {sik-looth'}; from 'cakal' (5528); silliness:--folly, foolishness.
5532 | cakan saw-kan' | a primitive root; to be familiar with; by implication, to minister to, be serviceable to, be customary:--acquaint (self), be advantage, X ever, (be, (un-))profit(-able), treasurer, be wont.
5533 | cakan saw-kan' | probably a denominative from 'sakkiyn' (7915); properly, to cut, i.e. damage; also to grow (causatively, make) poor:--endanger, impoverish.
5534 | caker saw-kar' | a primitive root; to shut up; by implication, to surrender:--stop, give over. See also 'cagar' (5462), 'sakar' (7936).
5535 | cakath saw-kath' | a primitive root to be silent; by implication, to observe quietly:--take heed.
5536 | cal sal | from 'calal' (5549); properly, a willow twig (as pendulous), i.e. an osier; but only as woven into a basket:--basket.
5537 | cala' saw-law' | a primitive root; to suspend in a balance, i.e. weigh:--compare.
5538 | Cilla' sil-law' | from 'calal' (5549); an embankment; Silla, a place in Jerusalem:--Silla.
5539 | calad saw-lad' | a primitive root; probably to leap (with joy), i.e. exult:--harden self.
5540 | Celed seh'-led | from 'calad' (5539); exultation; Seled, an Israelite:--Seled.
5541 | calah saw-law' | a primitive root; to hang up, i.e. weigh, or (figuratively) contemn:--tread down (under foot), value.
5542 | celah seh'-law | from 'calah' (5541); suspension (of music), i.e. pause:--Selah.
5543 | Calluw sal-loo' | or Calluw; {sal-loo'}; or Caluw {sal-loo'}; or Callay {sal-lah'-ee}; from 'calah' (5541); weighed; Sallu or Sallai, the name of two Israelites:--Sallai, Sallu, Salu.
5544 | cillown sil-lone' | or callown {sal-one'}; from 'calah' (5541); a prickle (as if pendulous); brier, thorn.
5545 | calach saw-lakh' | a primitive root; to forgive:--forgive, pardon, spare.
5546 | callach saw-lawkh' | from 'calach' (5545); placable: ready to forgive.
5547 | cliychah sel-ee-khaw' | from 'calach' (5545); pardon:--forgiveness, pardon.
5548 | Calkah sal-kaw' | from an unused root. meaning to walk; walking; Salcah, a place East of the Jordan:--Salcah, Salchah.
5549 | calal saw-lal' | a primitive root; to mound up (especially a turnpike); figurative, to exalt; reflexively, to oppose (as by a dam):-- cast up, exalt (self), extol, make plain, raise up.
5550 | collah so-lel-aw' | or cowllah {so-lel-aw'}; active participle feminine of 'calal' (5549), but used passively; a military mound, i.e. rampart of besiegers:--bank, mount.
5551 | cullam sool-lawm' | from 'calal' (5549); a stair-case:--ladder.
5552 | calcillah sal-sil-law' | from 'calah' (5541); a twig (as pendulous):--basket.
5553 | cela` seh'-lah | from an unused root meaning to be lofty; a craggy rock, literally or figuratively (a fortress):--(ragged) rock, stone(-ny), strong hold.
5554 | Cela` seh'-lah | the same as 'cela`' (5553); Sela, the rock-city of Idumaea:--rock, Sela(-h).
5555 | Cela` ham-machlqowth seh'-lah ham-makh-lek-oth' | from 'cela`' (5553) and the plural of 'machaloqeth' (4256) with the article interposed; rock of the divisions; Sela- ham-Machlekoth, a place in Palestine:--Sela-hammalekoth.
5556 | col`am sol-awm' | apparently from the same as 'cela`' (5553) in the sense of crushing as with a rock, i.e. consuming; a kind of locust (from its destructiveness):--bald locust.
5557 | calaph saw-laf' | a primitive root; properly, to wrench, i.e. (figuratively) to subvert:--overthrow, pervert.
5558 | celeph seh'-lef | from 'calaph' (5557); distortion, i.e. (figuratively) viciousness:--perverseness.
5559 | cliq sel-eek' | (Aramaic) a primitive root; to ascend:--come (up).
5560 | coleth so'-leth | from an unused root meaning to strip; flour (as chipped off):--(fine) flour, meal.
5561 | cam sam | from an unused root meaning to smell sweet; an aroma:-- sweet (spice).
5562 | Camgar Nbow sam-gar' neb-o' | of foreign origin; Samgar-Nebo, a Babylonian general:--Samgar-nebo.
5563 | cmadar sem-aw-dar' | of uncertain derivation; a vine blossom; used also adverbially, abloom:--tender grape.
5564 | camak saw-mak' | a primitive root; to prop (literally or figuratively); reflexively, to lean upon or take hold of (in a favorable or unfavorable sense):--bear up, establish, (up-)hold, lay, lean, lie hard, put, rest self, set self, stand fast, stay (self), sustain.
5565 | Cmakyahuw sem-ak-yaw'-hoo | from 'camak' (5564) and 'Yahh' (3050); supported of Jah; Semakjah, an Israelite:--Semachiah.
5566 | cemel seh'-mel | or cemel {say'-mel}; from an unused root meaning to resemble; a likeness:--figure, idol, image.
5567 | caman saw-man' | a primitive root; to designate:--appointed.
5568 | camar saw-mar' | a primitive root; to be erect, i.e. bristle as hair:--stand up, tremble.
5569 | camar saw-mar' | from 'camar' (5568); bristling, i.e. shaggy:--rough.
5570 | Cna'ah sen-aw-aw' | from an unused root meaning to prick; thorny; Senaah, a place in Palestine:--Senaah, Hassenaah (with the article).
5571 | Canballat san-bal-lat' | of foreign origin; Sanballat, a Persian satrap of Samaria:--Sanballat.
5572 | cnah sen-eh' | from an unused root meaning to prick; a bramble:--bush.
5573 | Ceneh seh-neh' | the same s 'cnah' (5572); thorn; Seneh, a crag in Palestine:--Seneh.
5574 | Cnuw'ah sen-oo-aw' | or Cnu.ah {sen-oo-aw'} from the same as 'Cna'ah' (5570); pointed; (used with the article as a proper name) Senuah, the name of two Israelites:--Hasenuah (including the art), Senuah.
5575 | canver san-vare' | of uncertain derivation; (in plural) blindness:--blindness.
5576 | Cancheriyb san-khay-reeb' | of foreign origin; Sancherib, an Assyrian king:--Sennacherib.
5577 | cancin san-seen' | from an unused root meaning to be pointed; a twig (as tapering):--bough.
5578 | Cancannah san-san-naw' | feminine of a form of 'cancin' (5577); a bough; Sansannah, a place in Palestine:--Sansannah.
5579 | cnappiyr sen-ap-peer' | of uncertain derivation; a fin (collectively):--fins.
5580 | cac sawce | from the same as 'cuwc' (5483); a moth (from the agility of the fly):--moth.
5581 | Cicmay sis-mah'-ee | of uncertain derivation; Sismai, an Israelite:--Sisamai.
5582 | ca`ad saw-ad' | a primitive root; to suport (mostly figurative):--comfort, establish, hold up, refresh self, strengthen, be upholden.
5583 | c`ad seh-ad' | (Aramaic) corresponding to 'ca`ad' (5582); to aid:--helping.
5584 | ca`ah saw-aw' | a primitive root; to rush:--storm.
5585 | ca`iyph saw-eef' | from 'ca`aph' (5586); a fissure (of rocks); also a bough (as subdivided):--(outmost) branch, clift, top.
5586 | ca`aph saw-af' | a primitive root; properly, to divide up; but used only as denominative from 'ca`iyph' (5585), to disbranch (a tree):--top.
5587 | ca`iph saw-eef' | or samiph {saw-eef'}; from 'ca`aph' (5586); divided (in mind), i.e. (abstractly) a sentiment:--opinion.
5588 | ce`eph say-afe' | from 'ca`aph' (5586); divided (in mind), i.e. (concretely) a skeptic:--thought.
5589 | c`appah seh-ap-paw' | feminine of 'ca`iyph' (5585); a twig:--bough, branch. Compare 'car`appah' (5634).
5590 | ca`ar saw-ar' | a primitive root; to rush upon; by implication, to toss (transitive or intransitive, literal or figurative):--be (toss with) tempest(-uous), be sore, troubled, come out as a (drive with the, scatter with a) whirlwind.
5591 | ca`ar sah'-ar | or (feminine) ctarah {seh-aw-raw'}; from 'ca`ar' (5590); a hurricane:--storm(-y), tempest, whirlwind.
5592 | caph saf | from 'caphaph' (5605), in its original sense of containing; a vestibule (as a limit); also a dish (for holding blood or wine):--bason, bowl, cup, door (post), gate, post, threshold.
5593 | Caph saf | the same as 'caph' (5592); Saph, a Philistine:--Saph. Compare 'Cippay' (5598).
5594 | caphad saw-fad' | a primitive root; properly, to tear the hair and beat the breasts (as Orientals do in grief); generally to lament; by implication, to wail:--lament, mourn(-er), wail.
5595 | caphah saw-faw' | a primitive root; properly, to scrape (literally, to shave; but usually figuratively) together (i.e. to accumulate or increase) or away (i.e. to scatter, remove, or ruin; intransitively, to perish):--add, augment, consume, destroy, heap, join, perish, put.
5596 | caphach saw-fakh' | or saphach (Isaiah 3:17) {saw-fakh'}; a primitive root; properly, to scrape out, but in certain peculiar senses (of removal or association):--abiding, gather together, cleave, smite with the scab.
5597 | cappachath sap-pakh'-ath | from 'caphach' (5596); the mange (as making the hair fall off):--scab.
5598 | Cippay sip-pah'-ee | from 'caph' (5592); bason-like; Sippai, a Philistine:--Sippai. Compare 'Caph' (5593).
5599 | caphiyach saw-fee'-akh | from 'caphach' (5596); something (spontaneously) falling off, i.e. a self-sown crop; figuratively, a freshet:--(such) things as (which) grow (of themselves), which groweth of its own accord (itself).
5600 | cphiynah sef-ee-naw' | from 'caphan' (5603); a (sea-going) vessel (as ceiled with a deck):--ship.

Next Page - 5601 (cappiyr) to 5700 (`Eglown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5601 (cappiyr) to 5700 (`Eglown)

Previous Page - 5501 (cchiy) to 5600 (cphiynah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5601 | cappiyr sap-peer' | from 'caphar' (5608); a gem (perhaps used for scratching other substances), probably the sapphire:--sapphire.
5602 | cephel say'-fel | from an unused root meaning to depress; a basin (as deepened out):--bowl, dish.
5603 | caphan saw-fan' | a primitive root; to hide by covering; specifically, to roof (passive participle as noun, a roof) or wainscot; figuratively, to reserve:--cieled, cover, seated.
5604 | cippun sip-poon' | from 'caphan' (5603); a wainscot:--cieling.
5605 | caphaph saw-faf' | a primitive root; properly, to snatch away, i.e. terminate; but used only as denominative from 'caph' (5592) (in the sense of a vestibule), to wait at the threshold:--be a doorkeeper.
5606 | caphaq saw-fak' | or saphaq (1 Kings 20:10; Job 27:23; Isaiah 2:6) {saw-fak'}; a primitive root; to clap the hands (in token of compact, derision, grief, indignation, or punishment); by implication of satisfaction, to be enough; by implication of excess, to vomit:--clap, smite, strike, suffice, wallow.
5607 | cepheq say'-fek | or sepheq (Job 20:22; 36:18) {seh'-fek}; from 'caphaq' (5606); chastisement; also satiety:--stroke, sufficiency.
5608 | caphar saw-far' | a primitive root; properly, to score with a mark as a tally or record, i.e. (by implication) to inscribe, and also to enumerate; intensively, to recount, i.e. celebrate:--commune, (ac-)count; declare, number, + penknife, reckon, scribe, shew forth, speak, talk, tell (out), writer.
5609 | cphar sef-ar' | (Aramaic) from a root corresponding to 'caphar' (5608); a book:--book, roll.
5610 | cphar sef-awr' | from 'caphar' (5608); a census:--numbering.
5611 | Cphar sef-awr' | the same as 'cphar' (5610); Sephar, a place in Arabia:--Sephar.
5612 | cepher say'-fer | or (feminine) ciphrah (Psa. 56:8 (9)) {sif-raw'}; from 'caphar' (5608); properly, writing (the art or a document); by implication, a book:--bill, book, evidence, X learn(-ed) (-ing), letter, register, scroll.
5613 | capher saw-fare' | (Aramaic) from the same as 'cphar' (5609); a scribe (secular or sacred):--scribe.
5614 | Cpharad sef-aw-rawd' | of foreign derivation; Sepharad, a region of Assyria:--Sepharad.
5615 | cphorah sef-o-raw' | from 'caphar' (5608); a numeration:--number.
5616 | Cpharviy sef-ar-vee' | patrial from 'Cpharvayim' (5617); a Sepharvite or inhabitant of Sepharvain:--Sepharvite.
5617 | Cpharvayim sef-ar-vah'-yim | (dual)
5618 | Cophereth so-feh'-reth | feminine active participle of 'caphar' (5608); a scribe (properly, female); Sophereth, a temple servant:--Sophereth.
5619 | caqal saw-kal' | a primitive root; properly, to be weighty; but used only in the sense of lapidation or its contrary (as if a delapidation):--(cast, gather out, throw) stone(-s), X surely.
5620 | car sar | contracted from 'carar' (5637); peevish:--heavy, sad.
5621 | carab saw-rawb' | from an unused root meaning to sting; a thistle:--brier.
5622 | carbal sar-bal' | (Aramaic) of uncertain derivation; a cloak:--coat.
5623 | Cargown sar-gone' | of foreign derivation; Sargon, an Assyrian king:--Sargon.
5624 | Cered seh'-red | from a primitive root meaning to tremble; trembling; Sered, an Israelite:--Sered.
5625 | Cardiy sar-dee' | patron from 'Cered' (5624); a Seredite (collectively) or descendants of Sered:--Sardites.
5626 | Cirah see-raw' | from 'cuwr' (5493); departure; Sirah, a cistern so-called:--Sirah. See also 'ciyr' (5518).
5627 | carah saw-raw' | from 'cuwr' (5493); apostasy, crime; figuratively, remission:--X continual, rebellion, revolt((-ed)), turn away, wrong.
5628 | carach saw-rakh' | a primitive root; to extend (even to excess):--exceeding, hand, spread, stretch self, banish.
5629 | cerach seh'-rakh | from 'carach' (5628); a redundancy:--remnant.
5630 | ciyron sir-yone' | for 'shiryown' (8302); a coat of mail:--brigandine.
5631 | cariyc saw-reece' | or caric {saw-reece'}; from an unused root meaning to castrate; a eunuch; by implication, valet (especially of the female apartments), and thus, a minister of state:--chamberlain, eunuch, officer. Compare 'Rab-Cariyc' (7249).
5632 | carek saw-rake' | (Aramaic) of foreign origin; an emir:--president.
5633 | ceren seh'-ren | from an unused root of uncertain meaning; an axle; figuratively, a peer:--lord, plate.
5634 | car`appah sar-ap-paw' | for 'c`appah' (5589); a twig:--bough.
5635 | caraph saw-raf' | a primitive root; to cremate, i.e. to be (near) of kin (such being privileged to kindle the pyre):--burn.
5636 | carpad sar-pawd' | from 'caraph' (5635); a nettle (as stinging like a burn):--brier.
5637 | carar saw-rar' | a primitive root; to turn away, i.e. (morally) be refractory:--X away, backsliding, rebellious, revolter(-ing), slide back, stubborn, withdrew.
5638 | cthav seth-awv' | from an unused root meaning to hide; winter (as the dark season):--winter.
5639 | Cthuwr seth-oor' | from 'cathar' (5641); hidden; Sethur, an Israelite:--Sethur.
5640 | catham saw-tham' | or satham (Numbers 24:15) {saw-tham'}; a primitive root; to stop up; by implication, to repair; figuratively, to keep secret:--closed up, hidden, secret, shut out (up), stop.
5641 | cathar saw-thar' | a primitive root; to hide (by covering), literally or figuratively:--be absent, keep close, conceal, hide (self), (keep) secret, X surely.
5642 | cthar seth-ar' | (Aramaic) corresponding to 'cathar' (5641); to conceal; figuratively, to demolish:--destroy, secret thing.
5643 | cether say'-ther | or (feminine) cithrah (Deut. 32:38), {sith-raw'}; from 'cathar' (5641); a cover (in a good or a bad, a literal or a figurative sense):--backbiting, covering, covert, X disguise(-th), hiding place, privily, protection, secret(-ly, place).
5644 | Cithriy sith-ree' | from 'cether' (5643); protective; Sithri, an Israelite,: --Zithri.
5645 | `ab awb | (masculine and feminine); from '`uwb' (5743); properly, an envelope, i.e. darkness (or density, ''ab' (2) Chron. 4:17); specifically, a (scud) cloud; also a copse:--clay, (thick) cloud, X thick, thicket. Compare '`abiy' (5672).
5646 | `ab awb | or sob {obe}; from an unused root meaning to cover; properly, equivalent to '`ab' (5645); but used only as an architectural term, an architrave (as shading the pillars):--thick (beam, plant).
5647 | `abad aw-bad' | a primitive root; to work (in any sense); by implication, to serve, till, (causatively) enslave, etc.:--X be, keep in bondage, be bondmen, bond-service, compel, do, dress, ear, execute, + husbandman, keep, labour(-ing man, bring to pass, (cause to, make to) serve(-ing, self), (be, become) servant(-s), do (use) service, till(-er), transgress (from margin), (set a) work, be wrought, worshipper,
5648 | `abad ab-bad' | (Aramaic) corresponding to '`abad' (5647); to do, make, prepare, keep, etc.:--X cut, do, execute, go on, make, move, work.
5649 | `abad ab-bad' | (Aramaic) from '`abad' (5648); a servant:--servant.
5650 | `ebed eh'-bed | from '`abad' (5647); a servant:--X bondage, bondman, (bond-)servant, (man-)servant.
5651 | `Ebed eh'-bed | the same as '`ebed' (5650); Ebed, the name of two Israelites:--Ebed.
5652 | `abad ab-awd' | from '`abad' (5647); a deed:--work.
5653 | `Abda' ab-daw' | from '`abad' (5647); work; Abda, the name of two Israelites:--Abda
5654 | `Obed 'Edowm o-bade' ed-ome' | from the active participle of '`abad' (5647) and ''Edom' (123); worker of Edom; Obed-Edom, the name of five Israelites: --Obed-edom.
5655 | `Abd'el ab-deh-ale' | from '`abad' (5647) and ''el' (410); serving God; Abdeel, an Israelite: Abdeel. Compare '`Abdiy'el' (5661).
5656 | `abodah ab-o-daw' | or mabowdah {ab-o-daw'}; from '`abad' (5647); work of any kind:--act, bondage, + bondservant, effect, labour, ministering(-try), office, service(-ile, -itude), tillage, use, work, X wrought.
5657 | `abuddah ab-ood-daw' | passive participle of '`abad' (5647); something wrought, i.e. (concretely) service:--household, store of servants.
5658 | `Abdown ab-dohn' | from '`abad' (5647); servitude; Abdon, the name of a place in Palestine and of four Israelites:--Abdon. Compare '`Ebron' (5683).
5659 | `abduwth ab-dooth' | from '`abad' (5647); servitude:--bondage.
5660 | `Abdiy ab-dee' | from '`abad' (5647); serviceable; Abdi, the name of two Israelites:--Abdi.
5661 | `Abdiy'el ab-dee-ale' | from '`ebed' (5650) and ''el' (410); servant of God; Abdiel, an Israelite:--Abdiel. Compare '`Abd'el' (5655).
5662 | `Obadyah o-bad-yaw' | or mObadyahuw {o-bad-yaw'-hoo}; active participle of '`abad' (5647) and 'Yahh' (3050); serving Jah; Obadjah, the name of thirteen Israelites:--Obadiah.
5663 | `Ebed Melek eh'-bed meh'-lek | from '`ebed' (5650) and 'melek' (4428); servant of a king; Ebed-Melek, a eunuch of Zedekeah:--Ebed-melech.
5664 | `Abed Ngow ab-ade' neg-o' | the same as '`Abed Ngow'' (5665); Abed-Nego, the Babylonian name of one of Daniel's companions:--Abed-nego.
5665 | `Abed Ngow' ab-ade' neg-o' | (Aramaic) of foreign origin; Abed-Nego, the name of Azariah:--Abed-nego.
5666 | `abah aw-baw' | a primitive root; to be dense:--be (grow) thick(-er).
5667 | `abowt ab-ote' | or rabot {ab-ote'}; from '`abat' (5670); a pawn:--pledge.
5668 | `abuwr aw-boor' | or rabur {aw-boor'}; passive participle of '`abar' (5674); properly, crossed, i.e. (abstractly) transit; used only adverbially, on account of, in order that:--because of, for (...'s sake), (intent) that, to.
5669 | `abuwr aw-boor' | the same as '`abuwr' (5668); passed, i.e. kept over; used only of stored grain:--old corn.
5670 | `abat aw-bat' | a primitive root; to pawn; causatively, to lend (on security); figuratively, to entangle:--borrow, break (ranks), fetch (a pledge), lend, X surely.
5671 | `abtiyt ab-teet' | from '`abat' (5670); something pledged, i.e. (collectively) pawned goods:--thick clay (by a false etym.).
5672 | `abiy ab-ee' | or mobiy {ob-ee'}; from '`abah' (5666); density, i.e. depth or width:--thick(-ness). Compare '`ab' (5645).
5673 | `abiydah ab-ee-daw' | (Aramaic) from '`abad' (5648); labor or business:--affairs, service, work.
5674 | `abar aw-bar' | a primitive root; to cross over; used very widely of any transition (literal or figurative; transitive, intransitive, intensive, causative); specifically, to cover (in copulation):--alienate, alter, X at all, beyond, bring (over, through), carry over, (over-)come (on, over), conduct (over), convey over, current, deliver, do away, enter, escape, fail, gender, get over, (make) go (away, beyond, by, forth, his way, in, on, over, through), have away (more), lay, meddle, overrun, make partition, (cause to, give, make to, over) pass(-age, along, away, beyond, by, -enger, on, out, over, through), (cause to, make) + proclaim(-amation), perish, provoke to anger, put away, rage, + raiser of taxes, remove, send over, set apart, + shave, cause to (make) sound, X speedily, X sweet smelling, take (away), (make to) transgress(-or), translate, turn away, (way-)faring man, be wrath.
5675 | `abar ab-ar' | (Aramaic) corresponding to '`eber' (5676):--beyond, this side.
5676 | `eber ay'-ber | from '`abar' (5674); properly, a region across; but used only adverbially (with or without a preposition) on the opposite side (especially of the Jordan; ususally meaning the east):--X against, beyond, by, X from, over, passage, quarter, (other, this) side, straight.
5677 | `Eber ay'-ber | the same as '`eber' (5676); Eber, the name of two patriarchs and four Israelites:--Eber, Heber.
5678 | `ebrah eb-raw' | feminine of '`eber' (5676); an outburst of passion:--anger, rage, wrath.
5679 | `abarah ab-aw-raw' | from '`abar' (5674); a crossing-place:--ferry, plain (from the margin).
5680 | `Ibriy ib-ree' | patronymic from '`Eber' (5677); an Eberite (i.e. Hebrew) or descendant of Eber:--Hebrew(-ess, woman).
5681 | `Ibriy ib-ree' | the same as '`Ibriy' (5680); Ibri, an Israelite:--Ibri.
5682 | `Abarim ab-aw-reem' | plural of '`eber' (5676); regions beyond; Abarim, a place in Palestine:--Abarim, passages.
5683 | `Ebron eb-rone' | from '`eber' (5676); transitional; Ebron, a place in Palestine:--Hebron. Perhaps a clerical error for '`Abdown' (5658).
5684 | `Ebronah eb-raw-naw' | feminine of '`Ebron' (5683); Ebronah, place in the Desert:--Ebronah.
5685 | `abash aw-bash' | a primitive root; to dry up:--be rotten.
5686 | `abath aw-bath' | a primitive root; to interlace, i.e. (figuratively) to pervert:--wrap up.
5687 | `aboth aw-both' | or rabowth {aw-both'}; from '`abath' (5686); intwined, i.e. dense:--thick.
5688 | `aboth ab-oth' | or rabowth {ab-oth'}; or (feminine) tabothah {ab- oth-aw'}; the same as '`aboth' (5687); something intwined, i.e. a string, wreath or foliage:--band, cord, rope, thick bough (branch), wreathen (chain).
5689 | `agab aw-gab' | a primitive root; to breathe after, i.e. to love (sensually):--dote, lover.
5690 | `egeb eh'-gheb | from '`agab' (5689); love (concretely), i.e. amative words:--much love, very lovely.
5691 | `agabah ag-aw-baw' | from '`agab' (5689); love (abstractly), i.e. amorousness:--inordinate love.
5692 | `uggah oog-gaw' | from '`uwg' (5746); an ash-cake (as round):--cake (upon the hearth).
5693 | `aguwr aw-goor' | passive part (but with active sense) of an unused root meaning to twitter: probably the swallow:--swallow.
5694 | `agiyl aw-gheel' | from the same as '`agol' (5696); something round, i.e. a ring (for the ears):--earring.
5695 | `egel ay-ghel | from the same as '`agol' (5696); a (male) calf (as frisking round), especially one nearly grown (i.e. a steer):--bullock, calf.
5696 | `agol aw-gole' | or magowl {aw-gole'}; from an unused root meaning to revolve, circular:--round.
5697 | `eglah eg-law' | feminine of '`egel' (5695); a (female) calf, especially one nearly grown (i.e. a heifer):--calf, cow, heifer.
5698 | `Eglah eg-law' | the same as '`eglah' (5697); Eglah, a wife of David:--Eglah.
5699 | `agalah ag-aw-law' | from the same as '`agol' (5696); something revolving, i.e. a wheeled vehicle:--cart, chariot, wagon
5700 | `Eglown eg-lawn' | from '`egel' (5695); vituline; Eglon, the name of a place in Palestine and of a Moabitish king:--Eglon.

Next Page - 5701 (`agam) to 5800 (`azab)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5701 (`agam) to 5800 (`azab)

Previous Page - 5601 (cappiyr) to 5700 (`Eglown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5701 | `agam aw-gam' | a primitive root; to be sad:--grieve.
5702 | `agan aw-gan' | a primitive root; to debar, i.e. from marriage:--stay.
5703 | `ad ad | from '`adah' (5710); properly, a (peremptory) terminus, i.e. (by implication) duration, in the sense of advance or perpetuity (substantially as a noun, either with or without a preposition):--eternity, ever(- lasting, -more), old, perpetually, + world without end.
5704 | `ad ad | properly, the same as '`ad' (5703) (used as a preposition, adverb or conjunction; especially with a preposition); as far (or long, or much) as, whether of space (even unto) or time (during, while, until) or degree (equally with):--against, and, as, at, before, by (that), even (to), for(-asmuch as), (hither-)to, + how long, into, as long (much) as, (so) that, till, toward, until, when, while, (+ as) yet.
5705 | `ad ad | (Aramaic) corresponding to '`ad' (5704); X and, at, for, (hither-)to, on till, (un-)to, until, within.
5706 | `ad ad | the same as '`ad' (5703) in the sense of the aim of an attack; booty:--prey.
5707 | `ed ayd | contracted from '`uwd' (5749) ; concretely, a witness; abstractly, testimony; specifically, a recorder, i.e. prince:--witness.
5708 | `ed ayd | from an unused root meaning to set a period (compare '`adah' (5710), '`uwd' (5749)); the menstrual flux (as periodical); by implication (in plural) soiling:--filthy.
5709 | `ada' ad-aw' | (Aramaic) or adah (Aramaic) {ad-aw'}; corresponding to '`adah' (5710):--alter, depart, pass (away), remove, take (away).
5710 | `adah aw-daw' | a primitive root; to advance, i.e. pass on or continue; causatively, to remove; specifically, to bedeck (i.e. bring an ornament upon):--adorn, deck (self), pass by, take away.
5711 | `Adah aw-daw' | from '`adah' (5710); ornament; Adah, the name of two women:--Adah.
5712 | `edah ay-daw' | feminine of '`ed' (5707) in the original sense of fixture; a stated assemblage (specifically, a concourse, or generally, a family or crowd):--assembly, company, congregation, multitude, people, swarm. Compare '`edah' (5713).
5713 | `edah ay-daw' | feminine of '`ed' (5707) in its techn. sense; testimony:-- testimony, witness. Compare '`edah' (5712).
5714 | `Iddow id-do' | or iIddowo {id-do'}; or tIddiy {id-dee'}; from '`adah' (5710); timely; Iddo (or Iddi), the name of five Israelites:--Iddo. Compare 'Yiddow' (3035), 'Y`diy' (3260).
5715 | `eduwth ay-dooth' | feminine of '`ed' (5707); testimony:--testimony, witness.
5716 | `adiy ad-ee' | from '`adah' (5710) in the sense of trappings; finery; generally an outfit; specifically, a headstall:--X excellent, mouth, ornament.
5717 | `Adiy'el ad-ee-ale' | from '`adiy' (5716) and ''el' (410); ornament of God; Adiel, the name of three Israelites:--Adiel.
5718 | `Adayah ad-aw-yaw' | or mAdayahuw {ad-aw-yaw'-hoo}; from '`adah' (5710) and 'Yahh' (3050); Jah has adorned; Adajah, the name of eight Israelites:--Adaiah.
5719 | `adiyn aw-deen' | from '`adan' (5727); voluptuous:--given to pleasures.
5720 | `Adiyn aw-deen' | the same as '`adiyn' (5719); Adin, the name of two Israelites:--Adin.
5721 | `Adiyna' ad-ee-naw' | from '`adiyn' (5719); effeminacy; Adina, an Israelite:--Adina.
5722 | `adiynow ad-ee-no' | probably from '`adiyn' (5719) in the original sense of slender (i.e. a spear); his spear:--Adino.
5723 | `Adiythayim ad-ee-thah'-yim | dual of a feminine of '`ad' (5706); double prey; Adithajim, a place in Palestine:--Adithaim.
5724 | `Adlay ad-lah'-ee | probably from an unused root of uncertain meaning; Adlai, an Israelite:--Adlai.
5725 | `Adullam ad-ool-lawm' | probably from the passive participle of the same as '`Adlay' (5724); Adullam, a place in Palestine:--Adullam.
5726 | `Adullamiy ad-ool-law-mee' | patrial from '`Adullam' (5725); an Adullamite or native of Adullam:--Adullamite.
5727 | `adan aw-dan' | a primitive root; to be soft or pleasant; figuratively and reflexively, to live voluptuously:--delight self.
5728 | `aden ad-en' | or radennah {ad-en'-naw}; from '`ad' (5704) and 'hen' (2004); till now:--yet.
5729 | `Eden eh'-den | from '`adan' (5727); pleasure; Eden, a place in Mesopotamia:--Eden.
5730 | `eden ay'-den | or (feminine) aednah {ed-naw'}; from '`adan' (5727); pleasure:--delicate, delight, pleasure. See also 'Beyth `Eden' (1040).
5731 | `Eden ay'-den | the same as '`eden' (5730) (masculine); Eden, the region of Adam's home:--Eden.
5732 | `iddan id-dawn' | (Aramaic) from a root corresponding to that of '`ed' (5708); a set time; technically, a year:--time.
5733 | `Adna' ad-naw' | from '`adan' (5727); pleasure; Adna, the name of two Israelites:--Adna.
5734 | `Adnah ad-naw' | from '`adan' (5727); pleasure; Adnah, the name of two Israelites:--Adnah.
5735 | `Ad`adah ad-aw-daw' | from '`edah' (5712); festival; Adadah, a place in Palestine:--Adadah.
5736 | `adaph aw-daf' | a primitive root; to be (causatively, have) redundant:--be more, odd number, be (have) over (and above), overplus, remain.
5737 | `adar aw-dar' | a primitive root; to arrange, as a battle, a vineyard (to hoe); hence, to muster and so to miss (or find wanting):--dig, fail, keep (rank), lack.
5738 | `Eder eh'-der | from '`adar' (5737); an arrangement (i.e. drove); Eder, an Israelite:--Ader.
5739 | `eder ay'-der | from '`adar' (5737); an arrangement, i.e. muster (of animals):--drove, flock, herd.
5740 | `Eder ay'-der | the same as '`eder' (5739); Eder, the name of an Israelite and of two places in Palestine:--Edar, Eder.
5741 | `Adriy'el ad-ree-ale' | from '`eder' (5739) and ''el' (410); flock of God; Adriel, an Israelite:--Adriel.
5742 | `adash aw-dawsh' | from an unused root of uncertain meaning; a lentil:--lentile.
5743 | `uwb oob | a primitive root; to be dense or dark, i.e. to becloud:--cover with a cloud.
5744 | `Owbed o-bade' | active participle of '`abad' (5647); serving; Obed, the name of five Israelites:--Obed.
5745 | `Owbal o-bawl' | of foreign derivation; Obal, a son of Joktan:--Obal.
5746 | `uwg oog | a primitive root; properly, to gyrate; but used only as a denominative from '`uggah' (5692), to bake (round cakes on the hearth):--bake.
5747 | `Owg ogue | probably from '`uwg' (5746); round; Og, a king of Bashan:--Og.
5748 | `uwgab oo-gawb' | or buggab {oog-gawb'}; from '`agab' (5689) in the original sense of breathing; a reed-instrument of music:--organ.
5749 | `uwd ood | a primitive root; to duplicate or repeat; by implication, to protest, testify (as by reiteration); intensively, to encompass, restore (as a sort of reduplication):--admonish, charge, earnestly, lift up, protest, call (take) to record, relieve, rob, solemnly, stand upright, testify, give warning, (bear, call to, give, take to) witness.
5750 | `owd ode | or rod {ode}; from '`uwd' (5749); properly, iteration or continuance; used only adverbially (with or without preposition), again, repeatedly, still, more:--again, X all life long, at all, besides, but, else, further(-more), henceforth, (any) longer, (any) more(-over), X once, since, (be) still, when, (good, the) while (having being), (as, because, whether, while) yet (within).
5751 | `owd ode | (Aramaic) corresponding to '`owd' (5750):--while.
5752 | `Owded o-dade' | or mOded {o-dade'}; from '`uwd' (5749); reiteration; Oded, the name of two Israelites:--Oded.
5753 | `avah aw-vaw' | a primitive root; to crook, literally or figuratively (as follows):--do amiss, bow down, make crooked, commit iniquity, pervert, (do) perverse(-ly), trouble, X turn, do wickedly, do wrong.
5754 | `avvah av-vaw' | intensive from '`avah' (5753) abbreviated; overthrow:--X overturn.
5755 | `Ivvah iv-vaw' | or eAvvae (2 Kings 17:24) {av-vaw'}; for '`avvah' (5754); Ivvah or Avva, a region of Assyria:--Ava, Ivah.
5756 | `uwz ooz | a primitive root; to be strong; causatively, to stregthen, i.e. (figuratively) to save (by flight):--gather (self, self to flee), retire.
5757 | `Avviy av-vee' | patrial from '`Ivvah' (5755); an Avvite or native of Avvah (only plural):--Avims, Avites.
5758 | `ivya' iv-yaw' | (Aramaic) from a root corresponding to '`avah' (5753); perverseness:--iniquity.
5759 | `aviyl av-eel' | from '`uwl' (5764); a babe:--young child, little one.
5760 | `aviyl av-eel' | from '`aval' (5765); perverse (morally):--ungodly.
5761 | `Avviym av-veem' | plural of '`Avviy' (5757); Avvim (as inhabited by Avvites), a place in Palestine (with the article prefix):--Avim.
5762 | `Aviyth av-veeth' | or (perhaps Ayowth {ah-yoth'}, as if plural of '`Ay' (5857)) cAyuwth {ah-yoth'}; from '`avah' (5753); ruin; Avvith (or Avvoth), a place in Palestine:--Avith.
5763 | `uwl ool | a primitive root; to suckle, i.e. give milk:--milch, (ewe great) with young.
5764 | `uwl ool | from '`uwl' (5763); a babe:--sucking child, infant.
5765 | `aval aw-val' | a primitive root; to distort (morally):--deal unjustly, unrighteous.
5766 | `evel eh'-vel | or lavel {aw'-vel}; and (feminine) lavlah {av-law'}; or owlah {o-law'}; or .olah {o-law'}; from '`aval' (5765); (moral) evil:--iniquity, perverseness, unjust(-ly), unrighteousness(-ly); wicked(-ness).
5767 | `avval av-vawl' | intensive from '`aval' (5765); evil (morally):--unjust, unrighteous, wicked.
5768 | `owlel o-lale' | or lolal {o-lawl'}; from '`uwl' (5763); a suckling:--babe, (young) child, infant, little one.
5769 | `owlam o-lawm' | or lolam {o-lawm'}; from '`alam' (5956); properly, concealed, i.e. the vanishing point; generally, time out of mind (past or future), i.e. (practically) eternity; frequentatively, adverbial (especially with prepositional prefix) always:--alway(-s), ancient (time), any more, continuance, eternal, (for, (n-))ever(-lasting, -more, of old), lasting, long (time), (of) old (time), perpetual, at any time, (beginning of the) world (+ without end). Compare 'netsach' (5331), '`ad' (5703).
5770 | `avan aw-van' | denominative from '`ayin' (5869); to watch (with jealosy):--eye.
5771 | `avon aw-vone' | or oavown (2 Kings 7:9; Psalm 51:5 (7)) {aw-vone'}; from '`avah' (5753); perversity, i.e. (moral) evil:--fault, iniquity, mischeif, punishment (of iniquity), sin.
5772 | `ownah o-naw' | from an unused root apparently meaning to dwell together; sexual (cohabitation):--duty of marriage.
5773 | `av`eh av-eh' | from '`avah' (5753); perversity:--X perverse.
5774 | `uwph oof | a primitive root; to cover (with wings or obscurity); hence (as denominative from '`owph' (5775)) to fly; also (by implication of dimness) to faint (from the darkness of swooning):--brandish, be (wax) faint, flee away, fly (away), X set, shine forth, weary.
5775 | `owph ofe | from '`uwph' (5774); a bird (as covered with feathers, or rather as covering with wings), often collectively:--bird, that flieth, flying, fowl.
5776 | `owph ofe | (Aramaic) corresponding to '`owph' (5775):--fowl.
5777 | `owphereth o-feh'-reth | or mophereth {o-feh'-reth}; feminine participle active of '`aphar' (6080); lead (from its dusty color):--lead.
5778 | `Owphay o-fah'-ee | from '`owph' (5775); birdlike; Ephai, an Israelite:--Ephai (from margin).
5779 | `uwts oots | a primitive root; to consult:--take advice ((counsel) together).
5780 | `Uwts oots | apparently from '`uwts' (5779); consultation; Uts, a son of Aram, also a Seirite, and the regions settled by them.:--Uz.
5781 | `uwq ook | a primitive root; to pack:--be pressed.
5782 | `uwr oor | a primitive root (rather identical with '`uwr' (5783) through the idea of opening the eyes); to wake (literally or figuratively):--(a- )wake(-n, up), lift up (self), X master, raise (up), stir up (self).
5783 | `uwr oor | a primitive root; to (be) bare:--be made naked.
5784 | `uwr oor | (Aramaic) chaff (as the naked husk):--chaff.
5785 | `owr ore | from '`uwr' (5783); skin (as naked); by implication, hide, leather:--hide, leather, skin.
5786 | `avar aw-var' | a primitive root (rather denominatively from '`owr' (5785) through the idea of a film over the eyes); to blind:--blind, put out. See also '`ayir' (5895).
5787 | `ivver iv-vare' | intensive from '`avar' (5786); blind (literally or figuratively):--blind (men, people).
5788 | `ivvarown iv-vaw-rone' | and (feminine) avvereth {av-veh'-reth}; from '`ivver' (5787); blindness:--blind(-ness).
5789 | `uwsh oosh | a primitive root; to hasten:--assemble self.
5790 | `uwth ooth | for '`uwsh' (5789); to hasten, i.e. succor:--speak in season.
5791 | `avath aw-vath' | a primitive root; to wrest:--bow self, (make) crooked., falsifying, overthrow, deal perversely, pervert, subvert, turn upside down.
5792 | `avvathah av-vaw-thaw' | from '`avath' (5791); oppression:--wrong.
5793 | `Uwthay oo-thah'-ee | from '`uwth' (5790); succoring; Uthai, the name of two Israelites:--Uthai.
5794 | `az az | from '`azaz' (5810); strong, vehement, harsh:--fierce, + greedy, mighty, power, roughly, strong.
5795 | `ez aze | from '`azaz' (5810); a she-goat (as strong), but masculine in plural (which also is used ellipt. for goat's hair):--(she) goat, kid.
5796 | `ez aze | (Aramaic) corresponding to '`ez' (5795):--goat.
5797 | `oz oze | or (fully) rowz {oze}; from '`azaz' (5810); strength in various applications (force, security, majesty, praise):--boldness, loud, might, power, strength, strong.
5798 | `Uzza' ooz-zaw' | or (Uzzah {ooz-zaw'}; feminine of '`oz' (5797); strength; Uzza or Uzzah, the name of five Israelites:--Uzza, Uzzah.
5799 | `aza'zel az-aw-zale' | from '`ez' (5795) and ''azal' (235); goat of departure; the scapegoat:--scapegoat.
5800 | `azab aw-zab' | a primitive root; to loosen, i.e. relinquish, permit, etc.:--commit self, fail, forsake, fortify, help, leave (destitute, off), refuse, X surely.

Next Page - 5801 (`izzabown) to 5900 (`Iyruw)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5801 (`izzabown) to 5900 (`Iyruw)

Previous Page - 5701 (`agam) to 5800 (`azab)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5801 | `izzabown iz-zaw-bone' | from '`azab' (5800) in the sense of letting go (for a price, i.e. selling); trade, i.e. the place (mart) or the payment (revenue):--fair, ware.
5802 | `Azbuwq az-book' | from '`az' (5794) and the root of 'buwqah' (950); stern depopulator; Azbuk, an Israelite:--Azbuk.
5803 | `Azgad az-gawd' | from '`az' (5794) and 'gad' (1409); stern troop; Azgad, an Israelite:--Azgad.
5804 | `Azzah az-zaw' | feminine of '`az' (5794); strong; Azzah, a place in Palestine:--Azzah, Gaza.
5805 | `azuwbah az-oo-baw' | feminine passive participle of '`azab' (5800); desertion (of inhabitants):--forsaking.
5806 | `Azuwbah az-oo-baw' | the same as '`azuwbah' (5805); Azubah, the name of two Israelitesses:--Azubah.
5807 | `ezuwz ez-ooz' | from '`azaz' (5810); forcibleness:--might, strength.
5808 | `izzuwz iz-zooz' | from '`azaz' (5810); forcible; collectively and concretely, an army:--power, strong.
5809 | `Azzuwr az-zoor' | or mAzzur {az-zoor'}; from '`azar' (5826); helpful; Azzur, the name of three Israelites:--Azur, Azzur.
5810 | `azaz aw-zaz' | a primitive root; to be stout (literally or figuratively):--harden, impudent, prevail, strengthen (self), be strong.
5811 | `Azaz aw-zawz' | from '`azaz' (5810); strong; Azaz, an Israelite:--Azaz.
5812 | `Azazyahuw az-az-yaw'-hoo | from '`azaz' (5810) and 'Yahh' (3050); Jah has strengthened; Azazjah, the name of three Israelites:--Azaziah.
5813 | `Uzziy ooz-zee' | from '`azaz' (5810); forceful; Uzzi, the name of six Israelites:--Uzzi.
5814 | `Uzziya' ooz-zee-yaw' | perhaps for '`Uzziyah' (5818); Uzzija, an Israelite:--Uzzia.
5815 | `Aziy'el az-ee-ale' | from '`uwz' (5756) and ''el' (410); strengthened of God; Aziel, an Israelite:--Aziel. Compare 'Ya`aziy'el' (3268).
5816 | `Uzziy'el ooz-zee-ale' | from '`oz' (5797) and ''el' (410); strength of God; Uzziel, the name of six Israelites:--Uzziel.
5817 | `Ozziy'eliy oz-zee-ay-lee' | patronymically from '`Uzziy'el' (5816); an Uzzielite (collectively) or descendants of Uzziel:--Uzzielites.
5818 | `Uzziyah ooz-zee-yaw' | or Uzziyahuw {ooz-zee-yaw'-hoo}; from '`oz' (5797) and 'Yahh' (3050); strength of Jah; Uzzijah, the name of five Israelites:--Uzziah.
5819 | `Aziyza' az-ee-zaw' | from '`uwz' (5756); strengthfulness; Aziza, an Israelite:--Aziza.
5820 | `Azmaveth az-maw'-veth | from '`az' (5794) and 'maveth' (4194); strong one of death; Azmaveth, the name of three Israelites and of a place in Palestine:--Azmaveth. See also 'Beyth `Azmaveth' (1041).
5821 | `Azzan az-zawn' | from '`az' (5794); strong one; Azzan, an Israelite:--Azzan.
5822 | `ozniyah oz-nee-yaw' | probably feminine of '`oz' (5797); probably the sea-eagle (from its strength):--ospray.
5823 | `azaq aw-zak' | a primitive root; to grub over:--fence about.
5824 | `izqa' iz-kaw' | (Aramaic) from a root corresponding to '`azaq' (5823); a signet-ring (as engraved):--signet.
5825 | `Azeqah az-ay-kaw' | from '`azaq' (5823); tilled; Azekah, a place in Palestine:--Azekah.
5826 | `azar aw-zar' | a primitive root; to surround, i.e. protect or aid:--help, succour.
5827 | `Ezer eh'-zer | from '`azar' (5826); help; Ezer, the name of two Israelites:--Ezer. Compare '`Ezer' (5829).
5828 | `ezer ay'-zer | from '`azar' (5826); aid:--help.
5829 | `Ezer ay'-zer | the same as '`ezer' (5828); Ezer, the name of four Israelites:--Ezer. Compare '`Ezer' (5827).
5830 | `Ezra' ez-raw' | a variation of '`ezrah' (5833); Ezra, an Israelite:--Ezra.
5831 | `Ezra' ez-raw' | (Aramaic) corresponding to '`Ezra'' (5830); Ezra, an Israelite --Ezra.
5832 | `Azar'el az-ar-ale' | from '`azar' (5826) and ''el' (410); God has helped; Azarel, the name of five Israelites:--Azarael, Azareel.
5833 | `ezrah ez-raw' | or mezrath (Psa. 60:11 (13); 108:12 (13)) {ez-rawth'}; feminine of '`ezer' (5828); aid:--help(-ed, -er).
5834 | `Ezrah ez-raw' | the same as '`ezrah' (5833); Ezrah, an Israelite:--Ezrah.
5835 | `azarah az-aw-raw' | from '`azar' (5826) in its original meaning of surrounding; an inclosure; also a border:--court, settle.
5836 | `Ezriy ez-ree' | from '`ezer' (5828); helpful; Ezri, an Israelite:--Ezri.
5837 | `Azriy'el az-ree-ale' | from '`ezer' (5828) and ''el' (410); help of God; Azriel, the name of three Israelites:--Azriel.
5838 | `Azaryah az-ar-yaw' | or mAzaryahuw {az-ar-yaw'-hoo}; from '`azar' (5826) and 'Yahh' (3050); Jah has helped; Azarjah, the name of nineteen Israelites:--Azariah.
5839 | `Azaryah az-ar-yaw' | (Aramaic) corresponding to '`Azaryah' (5838); Azarjah, one of Daniel's companions:--Azariah.
5840 | `Azriyqam az-ree-kawm' | from '`ezer' (5828) and active participle of 'quwm' (6965); help of an enemy; Azrikam, the name of four Israelites:--Azrikam.
5841 | `Azzathiy az-zaw-thee' | patrial from '`Azzah' (5804); an Azzathite or inhabitant of Azzah:--Gazathite, Gazite.
5842 | `et ate | from '`iyt' (5860) (contracted) in the sense of swooping, i.e. side-long stroke; a stylus or marking stick:--pen.
5843 | `eta' ay-taw' | (Aramaic) from 'y`at ,' (3272); prudence:--counsel.
5844 | `atah aw-taw' | a primitive root; to wrap, i.e. cover, veil, cloth, or roll:--array self, be clad, (put a) cover (-ing, self), fill, put on, X surely, turn aside.
5845 | `atiyn at-een' | from an unused root meaning apparently to contain; a receptacle (for milk, i.e. pail; figuratively, breast):--breast.
5846 | `atiyshah at-ee-shaw' | from an unused root meaning to sneeze; sneezing:--sneezing.
5847 | `atalleph at-al-lafe' | of uncertain derivation; a bat:--bat.
5848 | `ataph aw-taf' | a primitive root; to shroud, i.e. clothe (whether transitive or reflex.); hence (from the idea of darkness) to languish:-- cover (over), fail, faint, feebler, hide self, be overwhelmed, swoon.
5849 | `atar aw-tar' | a primitive root; to encircle (for attack or protection); especially to crown (literally or figuratively):--compass, crown.
5850 | `atarah at-aw-raw' | from '`atar' (5849); a crown:--crown.
5851 | `Atarah at-aw-raw' | the same as '`atarah' (5850); Atarah, an Israelitess:--Atarah.
5852 | `Atarowth at-aw-roth' | or Ataroth {at-aw-roth'}; plural of '`atarah' (5850); Ataroth, the name (thus simply) of two places in Palestine:--Ataroth.
5853 | `Atrowth 'Addar at-roth' ad-dawr' | from the same as '`Atarowth' (5852) and ''Addar' (146); crowns of Addar; Atroth-Addar, a place in Palestine: --Ataroth-adar(-addar).
5854 | `Atrowth beyth Yow'ab at-roth' bayth yo-awb' | from the same as '`Atarowth' (5852) and 'bayith' (1004) and 'Yow'ab' (3097); crowns of the house of Joab; Atroth-beth-Joab, a place in Palestine:--Ataroth the house of Joab.
5855 | `Atrowth Showphan at-roth' sho-fawn' | from the same as '`Atarowth' (5852) and a name otherwise unused (being from the same as 'saphan' (8226)) meaning hidden; crowns of Shophan; Atroth-Shophan, a place in Palestine:--Atroth, Shophan (as if two places).
5856 | `iy ee | from '`avah' (5753); a ruin (as if overturned):--heap.
5857 | `Ay ah'ee | or (feminine) uAya( (Neh. 11:31) {ah-yaw'}; or eAyath (Isaiah 10:28) {ah-yawth'}; for '`iy' (5856); Ai, Aja or Ajath, a place in Palestine:--Ai, Aija, Aijath, Hai.
5858 | `Eybal ay-bawl' | perhaps from an unused root probably meaning to be bald; bare; Ebal, a mountain of Palestine:--Ebal.
5859 | `Iyown ee-yone' | from '`iy' (5856); ruin; Ijon, a place in Palestine:--Ijon.
5860 | `iyt eet | a primitive root; to swoop down upon (literally or figuratively):--fly, rail.
5861 | `ayit ah'-yit | from '`iyt' (5860); a hawk or other bird of prey:--bird, fowl, ravenous (bird).
5862 | `Eytam ay-tawm' | from '`ayit' (5861); hawk-ground; Etam, a place in Palestine:--Etam.
5863 | `Iyey ha-`Abariym ee-yay' haw-ab-aw-reem' | from the plural of '`iy' (5856) and the plural of the active participle of '`abar' (5674) with the article interposed; ruins of the passers; Ije-ha-Abarim, a place near Palestine:--Ije-abarim.
5864 | `Iyiym ee-yeem' | plural of '`iy' (5856); ruins; Ijim, a place in the Desert.:--Iim.
5865 | `eylowm ay-lome' | for '`owlam' (5769):--ever.
5866 | `Iylay ee-lah'-ee | from '`alah' (5927); elevated; Ilai, an Israelite:--Ilai.
5867 | `Eylam ay-lawm' | or mOwlam (Ezra 10:2; Jeremiah 49:36) {o-lawm'}; probably from '`alam' (5956); hidden, i.e. distant; Elam, a son of Shem and his descendants, with their country; also of six Israelites:--Elam.
5868 | `ayam ah-yawm' | of doubtful origin and authenticity; probably meaning strength:--mighty.
5869 | `ayin ah'-yin | probably a primitive word; an eye (literally or figuratively); by analogy, a fountain (as the eye of the landscape):--affliction, outward appearance, + before, + think best, colour, conceit, + be content, countenance, + displease, eye((-brow), (-d), -sight), face, + favour, fountain, furrow (from the margin), X him, + humble, knowledge, look, (+ well), X me, open(-ly), + (not) please, presence, + regard, resemblance, sight, X thee, X them, + think, X us, well, X you(-rselves).
5870 | `ayin ah'-yin | (Aramaic) corresponding to '`ayin' (5869); an eye:--eye.
5871 | `Ayin ah'-yin | the same as '`ayin' (5869); fountain; Ajin, the name (thus simply) of two places in Palestine:--Ain.
5872 | `Eyn Gediy ane geh'-dee | from '`ayin' (5869) and 'gdiy' (1423); fountain of a kid; En-Gedi, a place in Palestine:--En-gedi.
5873 | `Eyn Ganniym ane gan-neem' | from '`ayin' (5869) and the plural of 'gan' (1588); fountain of gardens; En-Gannim, a place in Palestine:--En-gannim.
5874 | `Eyn-Do'r, ane-dore' | or mEyn Dowr {ane dore}; or Eyn-Dor {ane-dore'}; from '`ayin' (5869) and 'dowr' (1755); fountain of dwelling; En-Dor, a place in Palestine:--En-dor.
5875 | `Eyn haq-Qowre' ane-hak-ko-ray' | from '`ayin' (5869) and the active participle of 'qara'' (7121); fountain of One calling; En-hak-Kore, a place near Palestine:--En-hakhore.
5876 | `Eyn Chaddah ane khad-daw' | from '`ayin' (5869) and the feminine of a derivative from 'chadad' (2300); fountain of sharpness; En-Chaddah, a place in Palestine:--En-haddah.
5877 | `Eyn Chatsowr ane khaw-tsore' | from '`ayin' (5869) and the same as 'Chatsowr' (2674); fountain of a village; En-Chatsor, a place in Palestine:--En-hazor.
5878 | `Eyn Charod ane khar-ode' | from '`ayin' (5869) and a derivative of 'charad' (2729); fountain of trembling; En-Charod, a place in Palestine:--well of Harod.
5879 | `Eynayim ay-nah'-yim | or mEynam {ay-nawm'}; dual of '`ayin' (5869); double fountain; Enajim or Enam, a place in Palestine:--Enaim, openly (Genesis 38:21).
5880 | `Eyn Mishpat ane mish-pawt' | from '`ayin' (5869) and 'mishpat' (4941); fountain of judgment; En-Mishpat, a place near Palestine:--En-mishpat.
5881 | `Eynan ay-nawn' | from '`ayin' (5869); having eyes; Enan, an Israelite:--Enan. Compare 'Chatsar `Eynan' (2704).
5882 | `Eyn `Eglayim ane eg-lah'-yim | '`ayin' (5869) and the dual of '`egel' (5695); fountain of two calves; En-Eglajim, a place in Palestine:--En-eglaim.
5883 | `Eyn Rogel ane ro-gale' | from '`ayin' (5869) and the active participle of 'ragal' (7270); fountain of a traveller; En-Rogel, a place near Jerusalem: --En-rogel.
5884 | `Eyn Rimmown ane rim-mone' | from '`ayin' (5869) and 'rimmown' (7416); fountain of a pomegranate; En-Rimmon, a place in Palestine:--En-rimmon.
5885 | `Eyn Shemesh ane sheh'-mesh | from '`ayin' (5869) and 'shemesh' (8121); fountain of the sun; En-Shemesh, a place in Palestine:--En-shemesh.
5886 | `Eyn Tanniym ane tan-neem' | from '`ayin' (5869) and the plural of 'tan' (8565); fountain of jackals; En-Tannim, a pool near Jerusalem:--dragon well.
5887 | `Eyn Tappuwach ane tap-poo'-akh | from '`ayin' (5869) and 'tappuwach' (8598); fountain of an apple-tree; En-Tappuach, a place in Palestine:--En-tappuah.
5888 | `ayeph aw-yafe' | a primitive root; to languish:--be wearied.
5889 | `ayeph aw-yafe' | from '`ayeph' (5888); languid:--faint, thirsty, weary.
5890 | `eyphah ay-faw' | feminine from '`uwph' (5774); obscurity (as if from covering):--darkness.
5891 | `Eyphah ay-faw' | the same as '`eyphah' (5890); Ephah, the name of a son of Midian, and of the region settled by him; also of an Israelite and of an Israelitess:--Ephah.
5892 | `iyr eer | or (in the plural) par {awr}; or ayar (Judges 10:4) {aw-yar'}; from '`uwr' (5782) a city (a place guarded by waking or a watch) in the widest sense (even of a mere encampment or post):--Ai (from margin), city, court (from margin), town.
5893 | `Iyr eer | the same as '`iyr' (5892); Ir, an Israelite:--Ir.
5894 | `iyr eer | (Aramaic) from a root corresponding to '`uwr' (5782); a watcher, i.e. an angel (as guardian):--watcher.
5895 | `ayir ah'-yeer | from '`uwr' (5782) in the sense of raising (i.e. bearing a burden); properly, a young ass (as just broken to a load); hence an ass-colt:--(ass) colt, foal, young ass.
5896 | `Iyra' ee-raw' | from '`uwr' (5782); wakefulness; Ira, the name of three Israelites:--Ira.
5897 | `Iyrad ee-rawd' | from the same as '`Arad' (6166); fugitive; Irad, an antediluvian:--Irad.
5898 | `Iyr ham-Melach eer ham-meh'-lakh | from '`iyr' (5892) and 'melach' (4417) with the article of substance interp.; city of (the) salt; Ir-ham-Melach, a place near Palestine:--the city of salt.
5899 | `Iyr hat-Tmariym eer hat-tem-aw-reem' | from '`iyr' (5892) and the plural of 'tamar' (8558) with the article interpolated; city of the palmtrees; Ir-hat-Temarim, a place in Palestine:--the city of palmtrees.
5900 | `Iyruw ee-roo' | from '`iyr' (5892); a citizen; Iru, an Israelite:--Iru.

Next Page - 5901 (`Iyriy) to 6000 (`Amal)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

5901 (`Iyriy) to 6000 (`Amal)

Previous Page - 5801 (`izzabown) to 5900 (`Iyruw)
Strong's Number And Link to Concordance | Name Pronunciation | Description
5901 | `Iyriy ee-ree' | from '`iyr' (5892); urbane; Iri, an Israelite:--Iri.
5902 | 'Iyram ee-rawm' | from '`iyr' (5892); city-wise; Iram, an Idumaean:--Iram.
5903 | `eyrom ay-rome' | or merom {ay-rome'}; from '`aram' (6191); nudity:--naked(- ness).
5904 | `Iyr Nachash eer naw-khawsh' | from '`iyr' (5892) and 'nachash' (5175); city of a serpent; Ir-Nachash, a place in Palestine:--Ir-nahash.
5905 | `Iyr Shemesh eer sheh'-mesh | from '`iyr' (5892) and 'shemesh' (8121); city of the sun; Ir-Shemesh, a place in Palestine:--Ir-shemesh.
5906 | `Ayish ah'-yish | or mAsh {awsh}; from '`uwsh' (5789); the constellation of the Great Bear (perhaps from its migration through the heavens):-- Arcturus.
5907 | `Akbowr ak-bore' | probably for '`akbar' (5909); Akbor, the name of an Idumaean and of two Israelites:--Achbor.
5908 | `akkabiysh ak-kaw-beesh' | probably from an unused root in the literal sense of entangling; a spider (as weaving a network):--spider.
5909 | `akbar ak-bawr' | probably from the same as '`akkabiysh' (5908) in the secondary sense of attacking; a mouse (as nibbling):--mouse.
5910 | `Akkow ak-ko' | apparently from an unused root meaning to hem in; Akko (from its situation on a bay):--Accho.
5911 | `Alowr aw-kore' | from '`akar' (5916); troubled; Akor, the name of a place in Palestine:--Achor.
5912 | `Akan aw-kawn' | from an unused root meaning to trouble; troublesome; Akan, an Israelite:--Achan. Compare '`Akar' (5917).
5913 | `akac aw-kas' | a primitive root; properly, to tie, specifically, with fetters; but used only as denominative from '`ekec' (5914); to put on anklets:--make a tinkling ornament.
5914 | `ekec eh'-kes | from '`akac' (5913); a fetter; hence, an anklet:--stocks, tinkling ornament.
5915 | `Akcah ak-saw' | feminine of '`ekec' (5914); anklet; Aksah, an Israelitess:--Achsah.
5916 | `akar aw-kar' | a primitive root; properly, to roil water; figuratively, to disturb or affict:--trouble, stir.
5917 | `Akar aw-kawr' | from '`akar' (5916); troublesome; Akar, an Israelite:--Achar. Compare '`Akan' (5912).
5918 | `Okran ok-rawn' | from '`akar' (5916); muddler; Okran, an Israelite:--Ocran.
5919 | `akshuwb ak-shoob' | probably from an unused root meaning to coil; an asp (from lurking coiled up):--adder.
5920 | `al al | from '`alah' (5927); properly, the top; specifically, the highest (i.e. God); also (adverb) aloft, to Jehovah:--above, high, most High.
5921 | `al al | properly, the same as '`al' (5920) used as a preposition (in the singular or plural often with prefix, or as conjunction with a particle following); above, over, upon, or against (yet always in this last relation with a downward aspect) in a great variety of applications (as follow):--above, according to(-ly), after, (as) against, among, and, X as, at, because of, beside (the rest of), between, beyond the time, X both and, by (reason of), X had the charge of, concerning for, in (that), (forth, out) of, (from) (off), (up-)on, over, than, through(-out), to, touching, X with.
5922 | `al al | (Aramaic) corresponding to '`al' (5921):--about, against, concerning, for, (there-)fore, from, in, X more, of, (there-, up-)on, (in-)to, + why with.
5923 | `ol ole | or mowl {ole}; from '`alal' (5953); a yoke (as imposed on the neck), literally or figuratively:--yoke.
5924 | `ella' ale-law' | (Aramaic) from '`al' (5922); above:--over.
5925 | `Ulla' ool-law' | feminine of '`ol' (5923); burden; Ulla, an Israelite:--Ulla.
5926 | `illeg il-layg' | from an unused root meaning to stutter; stuttering:--stammerer.
5927 | `alah aw-law' | a primitive root; to ascend, intransitively (be high) or actively (mount); used in a great variety of senses, primary and secondary, literal and figurative (as follow):--arise (up), (cause to) ascend up, at once, break (the day) (up), bring (up), (cause to) burn, carry up, cast up, + shew, climb (up), (cause to, make to) come (up), cut off, dawn, depart, exalt, excel, fall, fetch up, get up, (make to) go (away, up); grow (over) increase, lay, leap, levy, lift (self) up, light, (make) up, X mention, mount up, offer, make to pay, + perfect, prefer, put (on), raise, recover, restore, (make to) rise (up), scale, set (up), shoot forth (up), (begin to) spring (up), stir up, take away (up), work.
5928 | `alah al-law' | (Aramaic) corresponding to '`olah' (5930); a holocaust:--burnt offering.
5929 | `aleh aw-leh' | from '`alah' (5927); a leaf (as coming up on a tree); collectively, foliage:--branch, leaf.
5930 | `olah o-law' | or mowlah {o-law'}; feminine active participle of '`alah' (5927); a step or (collectively, stairs, as ascending); usually a holocaust (as going up in smoke):--ascent, burnt offering (sacrifice), go up to. See also '`evel' (5766).
5931 | `illah il-law' | (Aramaic) feminine from a root corresponding to '`alah' (5927); a pretext (as arising artificially):--occasion.
5932 | `alvah al-vaw' | for '`evel' (5766); moral perverseness:--iniquity.
5933 | `Alvah al-vaw' | or Alyah {al-yaw'}; the same as '`alvah' (5932); Alvah or Aljah, an Idumaean:--Aliah, Alvah.
5934 | `aluwm aw-loom' | passive participle of '`alam' (5956) in the denominative sense of '`elem' (5958); (only in plural as abstract) adolescence; figuratively, vigor:--youth.
5935 | `Alvan al-vawn' | or sAlyan {al-yawn'}; from '`alah' (5927); lofty; Alvan or Aljan, an Idumaean:--Alian, Alvan.
5936 | `aluwqah al-oo-kaw' | feminine passive participle of an unused root meaning to suck; the leech:--horse-leech.
5937 | `alaz aw-laz' | a primitive root; to jump for joy, i.e. exult:--be joyful, rejoice, triumph.
5938 | `alez aw-laze' | from '`alaz' (5937); exultant:--that rejoiceth.
5939 | `alatah al-aw-taw' | feminine from an unused root meaning to cover; dusk:--dark, twilight.
5940 | `eliy el-ee' | from '`alah' (5927); a pestle (as lifted):--pestle.
5941 | `Eliy ay-lee' | from '`alah' (5927); lofty; Eli, an Israelite high-priest:--Eli.
5942 | `illiy il-lee' | from '`alah' (5927); high; i.e. comparative:--upper.
5943 | `illay il-lah'-ee | (Aramaic) corresponding to '`illiy' (5942); supreme (i.e. God):--(most) high.
5944 | `aliyah al-ee-yaw' | feminine from '`alah' (5927); something lofty, i.e. a stair-way; also a second-story room (or even one on the roof); figuratively, the sky:--ascent, (upper) chamber, going up, loft, parlour.
5945 | 'elyown el-yone' | from '`alah' (5927); an elevation, i.e. (adj.) lofty (compar.); as title, the Supreme:--(Most, on) high(-er, -est), upper(-most).
5946 | `elyown el-yone' | (Aramaic) corresponding to ''elyown' (5945); the Supreme:--Most high.
5947 | `alliyz al-leez' | from '`alaz' (5937); exultant:--joyous, (that) rejoice(-ing)
5948 | `aliyl al-eel' | from '`alal' (5953) in the sense of completing; probably a crucible (as working over the metal):--furnace.
5949 | `aliylah al-ee-law' | or malilah {al-ee-law'}; from '`alal' (5953) in the sense of effecting; an exploit (of God), or a performance (of man, often in a bad sense); by implication, an opportunity:--act(-ion), deed, doing, invention, occasion, work.
5950 | `aliyliyah al-ee-lee-yaw' | for '`aliylah' (5949); (miraculous) execution:--work.
5951 | `aliytsuwth al-ee-tsooth' | from '`alats' (5970); exultation:--rejoicing.
5952 | `alliyth al-leeth' | from '`alah' (5927); a second-story room:--chamber. Compare '`aliyah' (5944).
5953 | `alal aw-lal' | a primitive root; to effect thoroughly; specifically, to glean (also figuratively); by implication (in a bad sense) to overdo, i.e. maltreat, be saucy to, pain, impose (also literal):--abuse, affect, X child, defile, do, glean, mock, practise, thoroughly, work (wonderfully).
5954 | `alal al-al' | (Aramaic) corresponding to '`alal' (5953) (in the sense of thrusting oneself in), to enter; causatively, to introduce:--bring in, come in, go in.
5955 | `olelah o-lay-law' | feminine active participle of '`alal' (5953); only in plural gleanings; by extens. gleaning-time:--(gleaning) (of the) grapes, grapegleanings.
5956 | `alam aw-lam' | a primitive root; to veil from sight, i.e. conceal (literally or figuratively):--X any ways, blind, dissembler, hide (self), secret (thing).
5957 | `alam aw-lam' | (Aramaic) corresponding to '`owlam' (5769); remote time, i.e. the future or past indefinitely; often adverb, forever:--for ((n-))ever (lasting), old.
5958 | `elem eh'-lem | from '`alam' (5956); properly, something kept out of sight (compare '`almah' (5959)), i.e. a lad:--young man, stripling.
5959 | `almah al-maw' | feminine of '`elem' (5958); a lass (as veiled or private):--damsel, maid, virgin.
5960 | `Almown al-mone' | from '`alam' (5956); hidden; Almon, a place in Palestine See also '`Almon Diblathaymah' (5963).
5961 | `Alamowth al-aw-moth' | plural of '`almah' (5959); properly, girls, i.e. the soprano or female voice, perhaps falsetto:--Alamoth.
5962 | `Almiy al-mee' | (Aramaic) patrial from a name corresponding to '`Eylam' (5867) contracted; an Elamite or inhabitant of Elam:--Elamite.
5963 | `Almon Diblathaymah al-mone' dib-law-thaw'-yem-aw | from the same as '`Almown' (5960) and the dual of 'dbelah' (1690) (compare 'Beyth Diblathayim' (1015)) with enclitic of direction; Almon towards Diblathajim; Almon-Diblathajemah, a place in Moab: --Almon-dilathaim.
5964 | `Alemeth aw-leh'-meth | from '`alam' (5956); a covering; Alemeth, the name of a place in Palestine and of two Israelites:--Alameth, Alemeth.
5965 | `alac aw-las' | a primitive root; to leap for joy, i.e. exult, wave joyously:--X peacock, rejoice, solace self.
5966 | `ala` aw-lah' | a prim root; to sip up:--suck up.
5967 | `ala` ; al-ah' | (Aramaic) corresponding to 'tsela`' (6763); a rib:--rib.
5968 | `alaph aw-laf' | a primitive root; to veil or cover; figuratively, to be languid:--faint, overlaid, wrap self.
5969 | `ulpeh ool-peh' | from '`alaph' (5968); an envelope, i.e. (figuratively) mourning:--fainted.
5970 | `alats aw-lats' | a primitive root; to jump for joy, i.e. exult:--be joyful, rejoice, triumph.
5971 | `am am | from '`amam' (6004); a people (as a congregated unit); specifically, a tribe (as those of Israel); hence (collectively) troops or attendants; figuratively, a flock:--folk, men, nation, people.
5972 | `am am | (Aramaic) corresponding to '`am' (5971):--people.
5973 | `im eem | from '`amam' (6004); adverb or preposition, with (i.e. in conjunction with), in varied applications; specifically, equally with; often with prepositional prefix (and then usually unrepresented in English):--accompanying, against, and, as (X long as), before, beside, by (reason of), for all, from (among, between), in, like, more than, of, (un-)to, with(-al).
5974 | `im eem | (Aramaic) corresponding to '`im' (5973):--by, from, like, to(-ward), with.
5975 | `amad aw-mad' | a primitive root; to stand, in various relations (literal and figurative, intransitive and transitive):--abide (behind), appoint, arise, cease, confirm, continue, dwell, be employed, endure, establish, leave, make, ordain, be (over), place, (be) present (self), raise up, remain, repair, + serve, set (forth, over, -tle, up), (make to, make to be at a, with-)stand (by, fast, firm, still, up), (be at a) stay (up), tarry.
5976 | `amad aw-mad' | for 'ma`ad' (4571); to shake:--be at a stand.
5977 | `omed o'-med | from '`amad' (5975); a spot (as being fixed):--place, (+ where) stood, upright.
5978 | `immad im-mawd' | prol. for '`im' (5973); along with:--against, by, from, + me, + mine, of, + that I take, unto, upon, with(-in.)
5979 | `emdah em-daw' | from '`amad' (5975); a station, i.e. domicile:--standing.
5980 | `ummah oom-maw' | from '`amam' (6004); conjunction, i.e. society; mostly adverb or preposition (with prepositional prefix), near, beside, along with:--(over) against, at, beside, hard by, in points.
5981 | `Ummah oom-maw' | the same as '`ummah' (5980); association; Ummah, a place in Palestine:--Ummah.
5982 | `ammuwd am-mood' | or ammud {am-mood'}; from '`amad' (5975); a column (as standing); also a stand, i.e. platform:--X apiece, pillar.
5983 | `Ammown am-mone' | from '`am' (5971); tribal, i.e. inbred; Ammon, a son of Lot; also his posterity and their country:--Ammon, Ammonites.
5984 | `Ammowniy am-mo-nee' | patronymically from '`Ammown' (5983); an Ammonite or (the adjective) Ammonitish:--Ammonite(-s).
5985 | 'Ammowniyth am-mo-neeth' | feminine of '`Ammowniy' (5984); an Ammonitess:--Ammonite(-ss).
5986 | `Amowc aw-moce' | from '`amac' (6006); burdensome; Amos, an Israelite prophet:--Amos.
5987 | `Amowq aw-moke' | from '`amaq' (6009); deep; Amok, an Israelite:--Amok.
5988 | `Ammiy'el am-mee-ale' | from '`am' (5971) and ''el' (410); people of God; Ammiel, the name of three or four Israelites:--Ammiel.
5989 | `Ammiyhuwd am-mee-hood' | from '`am' (5971) and 'howd' (1935); people of splendor; Ammihud, the name of three Israelites:--Ammihud.
5990 | `Ammiyzabad am-mee-zaw-bawd' | from '`am' (5971) and 'zabad' (2064); people of endowment; Ammizabad, an Israelite:--Ammizabad.
5991 | `Ammiychuwr am-mee-khoor' | from '`am' (5971) and 'chuwr' (2353); people of nobility; Ammichur, a Syrian prince:--Ammihud (from the margin).
5992 | `Ammiynadab am-mee-naw-dawb' | from '`am' (5971) and 'nadab' (5068); people of liberality; Amminadab, the name of four Israelites:--Amminadab.
5993 | `Ammiy Nadiyb am-mee' naw-deeb' | from '`am' (5971) and 'nadiyb' (5081); my people (is) liberal; Ammi-Nadib, probably an Israelite:--Amminadib.
5994 | `amiyq am-eek' | (Aramaic) corresponding to '`ameq' (6012); profound, i.e. unsearchable, deep.
5995 | `amiyr aw-meer' | from '`amar' (6014); a bunch of grain:--handful, sheaf.
5996 | `Ammiyshadday am-mee-shad-dah'ee | from '`am' (5971) and 'Shadday' (7706); people of (the) Almighty; Ammishaddai, an Israelite:--Ammishaddai.
5997 | `amiyth aw-meeth' | from a primitive root meaning to associate; companionship; hence (concretely) a comrade or kindred man:--another, fellow, neighbour.
5998 | `amal aw-mal' | a primitive root; to toil, i.e. work severely and with irksomeness:--(take) labour (in).
5999 | `amal aw-mawl' | from '`amal' (5998); toil, i.e. wearing effort; hence, worry, wheth. of body or mind:--grievance(-vousness), iniquity, labour, mischief, miserable(-sery), pain(-ful), perverseness, sorrow, toil, travail, trouble, wearisome, wickedness.
6000 | `Amal aw-mawl' | the same as '`amal' (5999); Amal, an Israelite:--Amal.

Next Page - 6001 (`amel) to 6100 (`Etsyown)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6001 (`amel) to 6100 (`Etsyown)

Previous Page - 5901 (`Iyriy) to 6000 (`Amal)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6001 | `amel aw-male' | from '`amal' (5998); toiling; concretely, a laborer; figuratively, sorrowful:--that laboureth, that is a misery, had taken (labour), wicked, workman.
6002 | `Amaleq am-aw-lake' | probably of foreign origin; Amalek, a descendant of Esau; also his posterity and their country:--Amalek.
6003 | `Amaleqiy am-aw-lay-kee' | patronymically from '`Amaleq' (6002); an Amalekite (or collectively the Amalekites) or descendants of Amalek: --Amalekite(-s).
6004 | `amam aw-mam' | a primitive root; to associate; by implication, to overshadow (by huddling together):--become dim, hide.
6005 | `Immanuw'el im-maw-noo-ale' | from '`im' (5973) and ''el' (410) with a pronominal suffix inserted; with us (is) God; Immanuel, a type name of Isaiah's son:--Immanuel.
6006 | `amac aw-mas' | or mamas {aw-mas'}; a primitive root; to load, i.e. impose a burden (or figuratively, infliction):--be borne, (heavy) burden (self), lade, load, put.
6007 | `Amacyah am-as-yaw' | from '`amac' (6006) and 'Yahh' (3050); Jah has loaded; Amasjah, an Israelite:--Amasiah.
6008 | `Am`ad am-awd' | from '`am' (5971) and '`ad' (5703); people of time; Amad, a place in Palestine:--Amad.
6009 | `amaq aw-mak' | a primitive root; to be (causatively, make) deep (literally or figuratively):--(be, have, make, seek) deep(-ly), depth, be profound.
6010 | `emeq ay'-mek | from '`amaq' (6009); a vale (i.e. broad depression):--dale, vale, valley (often used as a part of proper names). See also 'Beyth ha-`Emeq' (1025).
6011 | `omeq o'-mek | from '`amaq' (6009); depth:--depth.
6012 | `ameq aw-make' | from '`amaq' (6009); deep (literally or figuratively):--deeper, depth, strange.
6013 | `amoq aw-moke' | from '`amaq' (6009); deep (literally or figuratively):--(X exceeding) deep (thing).
6014 | `amar aw-mar' | a primitive root; properly, apparently to heap; figuratively, to chastise (as if piling blows); specifically (as denominative from '`omer' (6016)) to gather grain:--bind sheaves, make merchandise of.
6015 | `amar am-ar' | (Aramaic) corresponding to 'tsemer' (6785); wool:--wool.
6016 | `omer o'-mer | from '`amar' (6014); properly, a heap, i.e. a sheaf; also an omer, as a dry measure:--omer, sheaf.
6017 | `Amorah am-o-raw' | from '`amar' (6014); a (ruined) heap; Amorah, a place in Palestine:--Gomorrah.
6018 | `Omriy om-ree' | from '`amar' (6014); heaping; Omri, an Israelite:--Omri.
6019 | `Amram am-rawm' | probably from '`am' (5971) and 'ruwm' (7311); high people; Amram, the name of two Israelites:--Amram.
6020 | `Amramiy am-raw-mee' | from '`Amram' (6019); an Amramite or descendant of Amram:--Amramite.
6021 | `Amasa' am-aw-saw' | from '`amac' (6006); burden; Amasa, the name of two Israelites:--Amasa.
6022 | `Amasay am-aw-sah'-ee | from '`amac' (6006); burdensome; Amasai, the name of three Israelites:--Amasai.
6023 | `Amashcay am-ash-sah'-ee | probably from '`amac' (6006); burdensome; Amashsay, an Israelite:--Amashai.
6024 | `Anab an-awb' | from the same as '`enab' (6025); fruit; Anab, a place in Palestine:--Anab.
6025 | `enab ay-nawb' | from an unused root probably meaning to bear fruit; a grape:--(ripe) grape, wine.
6026 | `anag aw-nag' | a primitive root; to be soft or pliable, i.e. (figuratively) effeminate or luxurious:--delicate(-ness), (have) delight (self), sport self.
6027 | `oneg o'-neg | from '`anag' (6026); luxury:--delight, pleasant.
6028 | `anog aw-nogue' | from '`anag' (6026); luxurious:--delicate.
6029 | `anad aw-nad' | a primitive root; to lace fast:--bind, tie.
6030 | `anah aw-naw' | a primitive root; properly, to eye or (generally) to heed, i.e. pay attention; by implication, to respond; by extens. to begin to speak; specifically to sing, shout, testify, announce:--give account, afflict (by mistake for '`anah' (6031)), (cause to, give) answer, bring low (by mistake for '`anah' (6031)), cry, hear, Leannoth, lift up, say, X scholar, (give a) shout, sing (together by course), speak, testify, utter, (bear) witness. See also 'Beyth `Anowth' (1042), 'Beyth `Anath' (1043).
6031 | `anah aw-naw' | a primitive root (possibly rather ident. with '`anah' (6030) through the idea of looking down or browbeating); to depress literally or figuratively, transitive or intransitive (in various applications, as follows):--abase self, afflict(-ion, self), answer (by mistake for '`anah' (6030)), chasten self, deal hardly with, defile, exercise, force, gentleness, humble (self), hurt, ravish, sing (by mistake for '`anah' (6030)), speak (by mistake for '`anah' (6030)), submit self, weaken, X in any wise.
6032 | `anah an-aw' | (Aramaic) corresponding to '`anah' (6030):--answer, speak.
6033 | `anah an-aw' | (Aramaic) corresponding to '`anah' (6031):--poor.
6034 | `Anah an-aw' | probably from '`anah' (6030); an answer; Anah, the name of two Edomites and one Edomitess:--Anah.
6035 | `anav aw-nawv' | or (by intermixture with '`aniy' (6041)) Aanayv {aw-nawv'}; from '`anah' (6031); depressed (figuratively), in mind (gentle) or circumstances (needy, especially saintly):--humble, lowly, meek, poor. Compare '`aniy' (6041).
6036 | `Anuwb aw-noob' | passive participle from the same as '`enab' (6025); borne (as fruit); Anub, an Israelite:--Anub.
6037 | `anvah an-vaw' | feminine of '`anav' (6035); mildness (royal); also (concretely) oppressed:--gentleness, meekness.
6038 | `anavah an-aw-vaw' | from '`anav' (6035); condescension, human and subjective (modesty), or divine and objective (clemency):--gentleness, humility, meekness.
6039 | `enuwth en-ooth' | from '`anah' (6031); affliction:--affliction.
6040 | `oniy on-ee' | from '`anah' (6031); depression, i.e. misery: --afflicted(-ion), trouble.
6041 | `aniy aw-nee' | from '`anah' (6031); depressed, in mind or circumstances (practically the same as '`anav' (6035), although the margin constantly disputes this, making '`anav' (6035) subjective and '`aniy' (6041) objective):--afflicted, humble, lowly, needy, poor.
6042 | `Unniy oon-nee' | from '`anah' (6031); afflicted; Unni, the name of two Israelites:--Unni.
6043 | `Anayah an-aw-yaw' | from '`anah' (6030); Jah has answered; Anajah, the name of two Israelites:--Anaiah.
6044 | `Aniym aw-neem' | for plural of '`ayin' (5869); fountains; Anim, a place in Palestine:--Anim.
6045 | `inyan in-yawn' | from '`anah' (6031); ado, i.e. (generally) employment or (specifically) an affair:--business, travail.
6046 | `Anem aw-name' | from the dual of '`ayin' (5869); two fountains; Anem, a place in Palestine: Anem.
6047 | `Anamim an-aw-meem' | as if plural of some Egyptian word; Anamim, a son of Mizraim and his descendants, with their country:--Anamim.
6048 | `Anammelek an-am-meh'-lek | of foreign origin; Anammelek, an Assyrian deity:--Anammelech.
6049 | `anan aw-nan' | a primitive root; to cover; used only as a denominative from '`anan' (6051), to cloud over; figuratively, to act covertly, i.e. practise magic:--X bring, enchanter, Meonemin, observe(-r of) times, soothsayer, sorcerer.
6050 | `anan an-an' | (Aramaic) corresponding to '`anan' (6051):--cloud.
6051 | `anan aw-nawn' | from '`anan' (6049); a cloud (as covering the sky), i.e. the nimbus or thunder-cloud:--cloud(-y).
6052 | `Anan aw-nawn' | the same as '`anan' (6051); cloud; Anan, an Israelite:--Anan.
6053 | `ananah an-aw-naw' | feminine of '`anan' (6051); cloudiness:--cloud.
6054 | `Ananiy an-aw-nee' | from '`anan' (6051); cloudy; Anani, an Israelite:--Anani.
6055 | `Ananyah an-an-yaw' | from '`anan' (6049) and 'Yahh' (3050); Jah has covered; Ananjah, the name of an Israelite and of a place in Palestine:--Ananiah.
6056 | `anaph an-af' | (Aramaic) or deneph (Aramaic) {eh'-nef}; corresponding to '`anaph' (6057):--bough, branch.
6057 | `anaph aw-nawf' | from an unused root meaning to cover; a twig (as covering the limbs):--bough, branch.
6058 | `aneph aw-nafe' | from the same as '`anaph' (6057); branching:--full of branches.
6059 | `anaq aw-nak' | a primitive root; properly, to choke; used only as denominative from '`anaq' (6060), to collar, i.e. adorn with a necklace; figuratively, to fit out with supplies:--compass about as a chain, furnish, liberally.
6060 | `anaq aw-nawk' | from '`anaq' (6059); a necklace (as if strangling):--chain.
6061 | `Anaq aw-nawk' | the same as '`anaq' (6060); Anak, a Canaanite:--Anak.
6062 | `Anaqiy an-aw-kee' | patronymically from '`Anaq' (6061); an Anakite or descendant of Anak:--Anakim.
6063 | `Aner aw-nare' | probably for 'na`ar' (5288); Aner, a Amorite, also a place in Palestine:--Aner.
6064 | `anash aw-nash' | a primitive root; properly, to urge; by implication, to inflict a penalty, specifically, to fine:--amerce, condemn, punish, X surely.
6065 | `anash an-ash' | (Aramaic) corresponding to '`onesh' (6066); a mulct:--confiscation.
6066 | `onesh o'-nesh | from '`anash' (6064); a fine:--punishment, tribute.
6067 | `Anath an-awth' | from '`anah' (6030); answer; Anath, an Israelite:--Anath.
6068 | `Anathowth an-aw-thoth' | plural of '`Anath' (6067); Anathoth, the name of two Israelites, also of a place in Pal:--Anathoth.
6069 | `Anthothiy an-tho-thee' | or rAnnthowthiy {an-ne-tho-thee'}; patrial from '`Anathowth' (6068); a Antothite or inhabitant of Anathoth:--of Anathoth, Anethothite, Anetothite, Antothite.
6070 | `Anthothiyah an-tho-thee-yaw' | from the same as '`Anathowth' (6068) and 'Yahh' (3050); answers of Jah; Anthothijah, an Israelite:--Antothijah.
6071 | `aciyc aw-sees' | from '`acac' (6072); must or fresh grape-juice (as just trodden out):--juice, new (sweet) wine.
6072 | `acac aw-sas' | a primitive root; to squeeze out juice; figuratively, to trample:--tread down.
6073 | `ophe' of-eh' | from an unused root meaning to cover; a bough (as covering the tree):--branch.
6074 | `ophiy , of-ee' | (Aramaic) corresponding to '`ophe'' (6073); a twig; bough, i.e. (collectively) foliage:--leaves.
6075 | `aphal aw-fal' | a primitive root; to swell; figuratively, be elated:--be lifted up, presume.
6076 | `ophel o'-fel | from '`aphal' (6075); a tumor; also a mound, i.e. fortress:--emerod, fort, strong hold, tower.
6077 | `Ophel o'-fel | the same as '`ophel' (6076); Ophel, a ridge in Jerusalem:--Ophel.
6078 | `Ophniy of-nee' | from an unused noun (denoting a place in Palestine; from an unused root of uncertain meaning); an Ophnite (collectively) or inhabitants of Ophen:--Ophni.
6079 | `aph`aph af-af' | from '`uwph' (5774); an eyelash (as fluttering); figuratively, morning ray:--dawning, eye-lid.
6080 | `aphar aw-far' | : a primitive root: meaning either to be gray or perhaps rather to pulverize; used only as denominative from '`aphar' (6083), to be dust:--cast (dust).
6081 | `Epher ay'-fer | probably a variation of '`opher' (6082); gazelle; Epher, the name of an Arabian and of two Israelites:--Epher.
6082 | `opher o'-fer | from '`aphar' (6080); a fawn (from the dusty color):--young roe (hart).
6083 | `aphar aw-fawr' | from '`aphar' (6080); dust (as powdered or gray); hence, clay, earth, mud:--ashes, dust, earth, ground, morter, powder, rubbish.
6084 | `Ophrah of-raw' | feminine of '`opher' (6082); female fawn; Ophrah, the name of an Israelite and of two places in Palestine:--Ophrah.
6085 | `Ephrown ef-rone' | from the same as '`Epher' (6081); fawn-like; Ephron, the name of a Canaanite and of two places in Palestine:--Ephron, Ephrain (from the margin).
6086 | `ets ates | from '`atsah' (6095); a tree (from its firmness); hence, wood (plural sticks):--+ carpenter, gallows, helve, + pine, plank, staff, stalk, stick, stock, timber, tree, wood.
6087 | `atsab aw-tsab' | a primitive root; properly, to carve, i.e. fabricate or fashion; hence (in a bad sense) to worry, pain or anger:-- displease, grieve, hurt, make, be sorry, vex, worship, wrest.
6088 | `atsab , ats-ab' | (Aramaic) corresponding to '`atsab' (6087); to afflict:--lamentable.
6089 | `etseb eh'-tseb | from '`atsab' (6087); an earthen vessel; usually (painful) toil; also a pang (whether of body or mind): grievous, idol, labor, sorrow.
6090 | `otseb o'-tseb | a variation of '`etseb' (6089); an idol (as fashioned); also pain (bodily or mental):--idol, sorrow, X wicked.
6091 | `atsab aw-tsawb' | from '`atsab' (6087); an (idolatrous) image:--idol, image.
6092 | `atseb aw-tsabe' | from '`atsab' (6087); a (hired) workman:--labour.
6093 | `itstsabown its-tsaw-bone' | from '`atsab' (6087); worrisomeness, i.e. labor or pain:--sorrow, toil.
6094 | `atstsebeth ats-tseh'-beth | from '`atsab' (6087); a idol; also, a pain or wound:--sorrow, wound.
6095 | `atsah aw-tsaw' | a primitive root; properly, to fasten (or make firm), i.e. to close (the eyes):--shut.
6096 | `atseh aw-tseh' | from '`atsah' (6095); the spine (as giving firmness to the body):--backbone.
6097 | `etsah ay-tsaw' | feminine of '`ets' (6086); timber:--trees.
6098 | `etsah ay-tsaw' | from 'ya`ats' (3289); advice; by implication, plan; also prudence:--advice, advisement, counsel(l-(or)), purpose.
6099 | `atsuwm aw-tsoom' | or matsum {aw-tsoom'}; passive participle of '`atsam' (6105); powerful (specifically, a paw); by implication, numerous:--+ feeble, great, mighty, must, strong.
6100 | `Etsyown ets-yone' gheh'ber | (shorter) {Etsyon Geber, from '`atseh' (6096) and 'geber' (1397); backbone-like of a man; Etsjon-Geber, a place on the Red Sea:--Ezion-geber.

Next Page - 6101 (`atsal) to 6200 (`Aro`eriy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6101 (`atsal) to 6200 (`Aro`eriy)

Previous Page - 6001 (`amel) to 6100 (`Etsyown)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6101 | `atsal aw-tsal' | a primitive root; to lean idly, i.e. to be indolent or slack:--be slothful.
6102 | `atsel aw-tsale' | from '`atsal' (6101); indolent:--slothful, sluggard.
6103 | `atslah ats-law' | feminine of '`atsel' (6102); (as abstractly) indolence:--slothfulness.
6104 | `atsluwth ats-looth' | rom '`atsal' (6101); indolence:--idleness.
6105 | `atsam aw-tsam' | a primitive root; to bind fast, i.e. close (the eyes); intransitively, to be (causatively, make) powerful or numerous; denominatively (from '`etsem' (6106)) to crunch the bones:--break the bones, close, be great, be increased, be (wax) mighty(-ier), be more, shut, be(-come, make) strong(-er).
6106 | `etsem eh'tsem | from '`atsam' (6105); a bone (as strong); by extension, the body; figuratively, the substance, i.e. (as pron.) selfsame:--body, bone, X life, (self-)same, strength, X very.
6107 | `Etsem eh'-tsem | the same as '`etsem' (6106); bone; Etsem, a place in Palestine:--Azem, Ezem.
6108 | `otsem o'-tsem | from '`atsam' (6105); power; hence, body:--might, strong, substance.
6109 | `otsmah ots-maw' | feminine of '`otsem' (6108); powerfulness; by extension, numerousness:--abundance, strength.
6110 | `atstsumah ats-tsoo-maw' | feminine of '`atsuwm' (6099); a bulwark, i.e. (figuratively) argument:--strong.
6111 | `Atsmown ats-mone' | or iAtsmon {ats-mone'}; from '`Etsem' (6107); bone-like; Atsmon, a place near Palestine:--Azmon.
6112 | `etsen ay'-tsen | from an unused root meaning to be sharp or strong; a spear:--Eznite (from the margin).
6113 | `atsar aw-tsar' | a primitive root; to inclose; by analogy, to hold back; also to maintain, rule, assemble:--X be able, close up, detain, fast, keep (self close, still), prevail, recover, refrain, X reign, restrain, retain, shut (up), slack, stay, stop, withhold (self).
6114 | `etser eh'-tser | from '`atsar' (6113); restraint:--+ magistrate.
6115 | `otser o'-tser | from '`atsar' (6113); closure; also constraint:--X barren, oppression, X prison.
6116 | `atsarah ats-aw-raw' | or matsereth {ats-eh'-reth}; from '`atsar' (6113); an assembly, especially on a festival or holiday:--(solemn) assembly (meeting).
6117 | `aqab aw-kab' | a primitive root; properly, to swell out or up; used only as denominative from '`aqeb' (6119), to seize by the heel; figuratively, to circumvent (as if tripping up the heels); also to restrain (as if holding by the heel):--take by the heel, stay, supplant, X utterly.
6118 | `eqeb ay'-keb | from '`aqab' (6117) in the sense of '`aqeb' (6119); a heel, i.e. (figuratively) the last of anything (used adverbially, for ever); also result, i.e. compensation; and so (adverb with preposition or relatively) on account of:--X because, by, end, for, if, reward.
6119 | `aqeb aw-kabe' | or (feminine) hiqqbah {ik-keb-aw'}; from '`aqab' (6117); a heel (as protuberant); hence, a track; figuratively, the rear (of an army):--heel, (horse-)hoof, last, lier in wait (by mistake for '`aqeb' (6120)), (foot- )step.
6120 | `aqeb aw-kabe' | from '`aqab' (6117) in its denominative sense; a lier in wait:--heel (by mistake for '`aqeb' (6119)).
6121 | `aqob aw-kobe' | from '`aqab' (6117); in the original sense, a knoll (as swelling up); in the denominative sense (transitive) fraudulent or (intransitive) tracked:--crooked, deceitful, polluted.
6122 | `oqbah ok-baw' | feminine of an unused form from '`aqab' (6117) meaning a trick; trickery:--subtilty.
6123 | `aqad aw-kad' | a primitive root; to tie with thongs:--bind.
6124 | `aqod aw-kode' | from '`aqad' (6123); striped (with bands):--ring straked.
6125 | `aqah aw-kaw' | from '`uwq' (5781); constraint:--oppression.
6126 | `Aqquwb ak-koob' | from '`aqab' (6117); insidious; Akkub, the name of five Israelites:--Akkub.
6127 | `aqal aw-kal' | a primitive root; to wrest:--wrong.
6128 | `aqalqal ak-al-kal' | from '`aqal' (6127); winding:--by(-way), crooked way.
6129 | `aqallathown ak-al-law-thone' | from '`aqal' (6127); tortuous:--crooked.
6130 | `Aqan aw-kawn' | from an unused root meaning to twist; tortuous; Akan, an Idummaean:--Akan. Compare 'Ya`aqan' (3292).
6131 | `aqar aw-kar' | a primitive root; to pluck up (especially by the roots); specifically, to hamstring; figuratively, to exterminate:--dig down, hough, pluck up, root up.
6132 | `aqar ak-ar' | (Aramaic) corresponding to '`aqar' (6131):--pluck up by the roots.
6133 | `eqer ay'-ker | from '`aqar' (6131). figuratively, a transplanted person, i.e. naturalized citizen:--stock.
6134 | `Eqer ay'-ker | the same as '`eqer' (6133); Eker, an Israelite:--Eker.
6135 | `aqar aw-kawr' | from '`aqar' (6131); sterile (as if extirpated in the generative organs):--(X male or female) barren (woman).
6136 | `iqqar ik-kar' | (Aramaic) from '`aqar' (6132); a stock:--stump.
6137 | `aqrab ak-rawb' | of uncertain derivation; a scorpion; figuratively, a scourge or knotted whip:--scorpion.
6138 | `Eqrown ek-rone' | from '`aqar' (6131); eradication; Ekron, a place in Palestine:--Ekron.
6139 | `Eqrowniy ek-ro-nee' | or mEqroniy {ek-ro-nee'; patrial from '`Eqrown' (6138); an Ekronite or inhabitant of Ekron:--Ekronite.
6140 | `aqash aw-kash' | a primitive root; to knot or distort; figuratively, to pervert (act or declare perverse):--make crooked, (prove, that is) perverse(-rt).
6141 | `iqqesh ik-kashe' | from '`aqash' (6140); distorted; hence, false:--crooked, froward, perverse.
6142 | `Iqqesh ik-kashe' | the same as '`iqqesh' (6141); perverse; Ikkesh, an Israelite:--Ikkesh.
6143 | `iqqshuwth ik-kesh-ooth' | from '`iqqesh' (6141); perversity:--X froward.
6144 | `Ar awr | the same as '`iyr' (5892); a city; Ar, a place in Moab:--Ar.
6145 | `ar awr | from '`uwr' (5782); a foe (as watchful for mischief):--enemy.
6146 | `ar awr | (Aramaic) corresponding to '`ar' (6145):--enemy.
6147 | `Er ayr | from '`uwr' (5782); watchful; Er, the name of two Israelites:--Er.
6148 | `arab aw-rab' | a primitive root; to braid, i.e. intermix; technically, to traffic (as if by barter); also or give to be security (as a kind of exchange):--engage, (inter-)meddle (with), mingle (self), mortgage, occupy, give pledges, be(-come, put in) surety, undertake.
6149 | `areb aw-rabe' | a primitive root (identical with '`arab' (6148) through the idea of close association); to be agreeable:--be pleasant(-ing), take pleasure in, be sweet.
6150 | `arab aw-rab' | a primitive root (identical with '`arab' (6148) through the idea of covering with a texture); to grow dusky at sundown:--be darkened, (toward) evening.
6151 | `arab ar-ab' | (Aramaic) corresponding to '`arab' (6148); to commingle:--mingle (self), mix.
6152 | ` Arab ar-awb' | or mArab {ar-ab'}; from '`arab' (6150) in the figurative sense of sterility; Arab (i.e. Arabia), a country East of Palestine:--Arabia.
6153 | `ereb eh'-reb | from '`arab' (6150); dusk:--+ day, even(-ing, tide), night.
6154 | `ereb ay'-reb | or mereb (1 Kings 10:15), (with the article prefix), {eh'-reb}; from '`arab' (6148); the web (or transverse threads of cloth); also a mixture, (or mongrel race):--Arabia, mingled people, mixed (multitude), woof.
6155 | `arab aw-rawb' | from '`arab' (6148); a willow (from the use of osiers as wattles):--willow.
6156 | `areb aw-rabe' | from '`areb' (6149); pleasant:--sweet.
6157 | `arob aw-robe' | from '`arab' (6148); a mosquito (from its swarming):--divers sorts of flies, swarm.
6158 | `oreb o-rabe' | or mowreb {o-rabe'}; from '`arab' (6150); a raven (from its dusky hue):--raven.
6159 | `Oreb o-rabe' | or mOwreb {o-rabe'}; the same as '`oreb' (6158); Oreb, the name of a Midianite and of the cliff near the Jordan:--Oreb.
6160 | `arabah ar-aw-baw' | from '`arab' (6150) (in the sense of sterility); a desert; especially (with the article prefix) the (generally) sterile valley of the Jordan and its continuation to the Red Sea:--Arabah, champaign, desert, evening, heaven, plain, wilderness. See also 'Beyth ha-`Arabah' (1026).
6161 | `arubbah ar-oob-baw' | feminine passive participle of '`Anammelek' (6048) in the sense of a bargain or exchange; something given as security, i.e. (literally) a token (of safety) or (metaphorically) a bondsman:--pledge, surety.
6162 | `arabown ar-aw-bone' | from '`arab' (6148) (in the sense of exchange); a pawn (given as security):--pledge.
6163 | `Arabiy ar-aw-bee' | or mArbiy {ar-bee'}; patrial from '` Arab' (6152); an Arabian or inhabitant of Arab (i.e. Arabia):--Arabian.
6164 | `Arbathiy ar-baw-thee' | patrial from 'Beyth ha-`Arabah' (1026); an Arbathite or inhabitant of (Beth-)Arabah:--Arbahite.
6165 | `arag aw-rag' | a primitive root; to long for:--cry, pant.
6166 | `Arad ar-awd' | from an unused root meaning to sequester itself; fugitive; Arad, the name of a place near Palestine, also of a Canaanite and an Israelite:--Arad.
6167 | `arad ar-awd' | (Aramaic) corresponding to '`arowd' (6171); an onager:--wild ass.
6168 | `arah aw-raw' | a primitive root; to be (causatively, make) bare; hence, to empty, pour out, demolish:--leave destitute, discover, empty, make naked, pour (out), rase, spread self, uncover.
6169 | `arah aw-raw' | feminine from '`arah' (6168); a naked (i.e. level) plot:--paper reed.
6170 | `aruwgah ar-oo-gaw' | or iarugah {ar-oo-gaw'}; feminine passive participle of '`arag' (6165); something piled up (as if (figuratively) raised by mental aspiration), i.e. a paterre:--bed, furrow.
6171 | `arowd aw-rode' | from the same as '`Arad' (6166); an onager (from his lonesome habits):--wild ass.
6172 | `ervah er-vaw' | from '`arah' (6168); nudity, literally (especially the pudenda) or figuratively (disgrace, blemish):--nakedness, shame, unclean(-ness).
6173 | `arvah ar-vaw' | (Aramaic) corresponding to '`ervah' (6172); nakedness, i.e. (figuratively) impoverishment:--dishonor.
6174 | `arowm aw-rome' | or marom {aw-rome'}; from '`aram' (6191) (in its original sense); nude, either partially or totally:--naked.
6175 | `aruwm aw-room' | passive participle of '`aram' (6191); cunning (usually in a bad sense):--crafty, prudent, subtil.
6176 | `arow`er ar-o-ayr' | or sarear {ar-awr'}; from '`arar' (6209) reduplicated; a juniper (from its nudity of situation):--health.
6177 | `Arow`er ar-o-ayr' | or `Aro`er {ar-o-ayr'}; or `Ar`owr {ar-ore'}; the same as '`arow`er' (6176); nudity of situation; Aroer, the name of three places in or near Palestine:--Aroer.
6178 | `aruwts aw-roots' | passive participle of '`arats' (6206); feared, i.e. (concretely) a horrible place or chasm:--cliffs.
6179 | `Eriy ay-ree' | from '`uwr' (5782); watchful; Eri, an Israelite:--Eri.
6180 | `Eriy ay-ree' | patronymically of '`Eriy' (6179); a Erite (collectively) or descendants of Eri:--Erites.
6181 | `eryah er-yaw' | for '`ervah' (6172); nudity:--bare, naked, X quite.
6182 | `ariycah ar-ee-saw' | from an unused root meaning to comminute; meal:--dough.
6183 | `ariyph aw-reef' | from '`araph' (6201); the sky (as dropping at the horizon):--heaven.
6184 | `ariyts aw-reets' | from '`arats' (6206); fearful, i.e. powerful or tyrannical:--mighty, oppressor, in great power, strong, terrible, violent.
6185 | `ariyriy ar-e-ree' | from '`arar' (6209); bare, i.e. destitute (of children):--childless.
6186 | `arak aw-rak' | a primitive root; to set in a row, i.e. arrange, put in order (in a very wide variety of applications):--put (set) (the battle, self) in array, compare, direct, equal, esteem, estimate, expert (in war), furnish, handle, join (battle), ordain, (lay, put, reckon up, set) (in) order, prepare, tax, value.
6187 | `erek eh'rek | from '`arak' (6186); a pile, equipment, estimate:--equal, estimation, (things that are set in) order, price, proportion, X set at, suit, taxation, X valuest.
6188 | `arel aw-rale' | a primitive root; properly, to strip; but used as denominative from '`arel' (6189); to expose or remove the prepuce, whether literal (to go naked) or figurative (to refrain from using):--count uncircumcised, foreskin to be uncovered.
6189 | `arel aw-rale' | rom '`arel' (6188); properly, exposed, i.e. projecting loose (as to the prepuce); used only technically, uncircumcised (i.e. still having the prepuce uncurtailed):--uncircumcised (person).
6190 | `orlah or-law' | feminine of '`arel' (6189); the prepuce:--foreskin, + uncircumcised.
6191 | `aram aw-ram' | a primitive root; properly, to be (or make) bare; but used only in the derivative sense (through the idea perhaps of smoothness) to be cunning (usually in a bad sense):--X very, beware, take crafty (counsel), be prudent, deal subtilly.
6192 | `aram aw-ram' | a primitive root; to pile up:--gather together.
6193 | `orem o'-rem | from '`aram' (6191); a stratagem:--craftiness.
6194 | `arem aw-rame' | (Jer. 50:26 or (feminine) aremah {ar-ay-maw'}; from '`aram' (6192); a heap; specifically, a sheaf:--heap (of corn), sheaf.
6195 | `ormah or-maw' | feminine of '`orem' (6193); trickery; or (in a good sense) discretion:--guile, prudence, subtilty, wilily, wisdom.
6196 | `armown ar-mone' | probably from '`aram' (6191); the plane tree (from its smooth and shed bark):--chestnut tree.
6197 | `Eran ay-rawn' | probably from '`uwr' (5782); watchful; Eran, an Israelite:--Eran.
6198 | `Eraniy ay-raw-nee' | patronymically from '`Eran' (6197); an Eranite or descendant (collectively) of Eran:--Eranites.
6199 | `ar`ar ar-awr' | from '`arar' (6209); naked, i.e. (figuratively) poor:--destitute. See also '`arow`er' (6176).
6200 | `Aro`eriy ar-o-ay-ree' | patronymically from '`Arow`er' (6177); an Aroerite or inhabitant of Aroer:--Aroerite.

Next Page - 6201 (`araph) to 6300 (Pdah'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6201 (`araph) to 6300 (Pdah'el)

Previous Page - 6101 (`atsal) to 6200 (`Aro`eriy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6201 | `araph aw-raf' | a primitive root; to droop; hence, to drip:--drop (down).
6202 | `araph aw-raf' | a primitive root (identical with '`araph' (6201) through the idea of sloping); properly, to bend downward; but used only as a denominative from '`oreph' (6203), to break the neck; hence (figuratively) to destroy:--that is beheaded, break down, break (cut off, strike off) neck.
6203 | `oreph o-ref' | from '`araph' (6202); the nape or back of the neck (as declining); hence, the back generally (whether literal or figurative):-- back ((stiff-)neck((-ed).
6204 | `Orpah or-paw' | feminine of '`oreph' (6203); mane; Orpah, a Moabites:--Orpah.
6205 | `araphel ar-aw-fel' | probably from '`araph' (6201); gloom (as of a lowering sky):--(gross, thick) dark (cloud, -ness).
6206 | `arats aw-rats' | a primitive root; to awe or (intransitive) to dread; hence, to harass:--be affrighted (afraid, dread, feared, terrified), break, dread, fear, oppress, prevail, shake terribly.
6207 | 'araq aw-rak' | a primitive root; to gnaw, i.e. (figuratively) eat (by hyberbole); also (participle) a pain:--fleeing, sinew.
6208 | `Arqiy ar-kee' | patrial from an unused name meaning a tush; an Arkite or inhabitant of Erek:--Arkite.
6209 | `arar aw-rar' | a primitive root; to bare; figuratively, to demolish:--make bare, break, raise up (perhaps by clerical error for raze), X utterly.
6210 | `eres eh'res | from an unused root meaning perhaps to arch; a couch (properly, with a canopy):--bed(-stead), couch.
6211 | `ash awsh | from '`ashesh' (6244); a moth:--moth. See also '`Ayish' (5906).
6212 | `eseb eh'seb | from an unused root meaning to glisten (or be green); grass (or any tender shoot):--grass, herb.
6213 | `asah aw-saw' | a primitive root; to do or make, in the broadest sense and widest application (as follows):--accomplish, advance, appoint, apt, be at, become, bear, bestow, bring forth, bruise, be busy, X certainly, have the charge of, commit, deal (with), deck, + displease, do, (ready) dress(-ed), (put in) execute(-ion), exercise, fashion, + feast, (fight-)ing man, + finish, fit, fly, follow, fulfill, furnish, gather, get, go about, govern, grant, great, + hinder, hold ((a feast)), X indeed, + be industrious, + journey, keep, labour, maintain, make, be meet, observe, be occupied, offer, + officer, pare, bring (come) to pass, perform, pracise, prepare, procure, provide, put, requite, X sacrifice, serve, set, shew, X sin, spend, X surely, take, X thoroughly, trim, X very, + vex, be (warr-)ior, work(-man), yield, use.
6214 | `Asah'el as-aw-ale' | from '`asah' (6213) and ''el' (410); God has made; Asahel, the name of four Israelites:--Asahel.
6215 | `Esav ay-sawv' | apparently a form of the passive participle of '`asah' (6213) in the original sense of handling; rough (i.e. sensibly felt); Esav, a son of Isaac, including his posterity:--Esau.
6216 | `ashowq aw-shoke' | from '`ashaq' (6231); oppressive (as noun, a tyrant):--oppressor.
6217 | `ashuwq aw-shook' | or mashuq {aw-shook'}; passive participle of '`ashaq' (6231); used in plural masculine as abstractly, tyranny:--oppressed(-ion). (Doubtful.)
6218 | `asowr aw-sore' | or masor {aw-sore'}; from '`eser' (6235); ten; by abbrev. ten strings, and so a decachord:--(instrument of) ten (strings, -th).
6219 | `ashowth aw-shoth' | from '`ashath' (6245); shining, i.e. polished:--bright.
6220 | `Ashvath ash-vawth' | for '`ashowth' (6219); bright; Ashvath, an Israelite:--Ashvath.
6221 | `Asiy'el, as-ee-ale' | from '`asah' (6213) and ''el' (410); made of God; Asiel, an Israelite:--Asiel.
6222 | `Asayah aw-saw-yaw' | from '`asah' (6213) and 'Yahh' (3050); Jah has made; Asajah, the name of three or four Israelites:--Asaiah.
6223 | `ashiyr aw-sheer' | from '`ashar' (6238); rich, whether literal or figurative (noble):--rich (man).
6224 | `asiyriy as-ee-ree' | from '`eser' (6235); tenth; by abbreviation, tenth month or (feminine) part:--tenth (part).
6225 | `ashan aw-shan' | a primitive root; to smoke, whether literal or figurative:--be angry (be on a) smoke.
6226 | `ashen aw-shane' | from '`ashan' (6225); smoky:--smoking.
6227 | `ashan aw-shawn' | from '`ashan' (6225); smoke, literally or figuratively (vapor, dust, anger):--smoke(-ing).
6228 | `Ashan aw-shawn' | the same as '`ashan' (6227); Ashan, a place in Palestine:--Ashan.
6229 | `asaq aw-sak | a primitive root (identical with '`ashaq' (6231)); to press upon, i.e. quarrel; --strive with.
6230 | `eseq ay'sek | from '`asaq' (6229); strife:--Esek.
6231 | `ashaq aw-shak' | a primitive root (compare '`asaq' (6229)); to press upon, i.e. oppress, defraud, violate, overflow:--get deceitfully, deceive, defraud, drink up, (use) oppress((-ion)), -or), do violence (wrong).
6232 | `Esheq ay-shek' | from '`ashaq' (6231); oppression; Eshek, an Israelite:--Eshek.
6233 | `osheq o'-shek | from '`ashaq' (6231); injury, fraud, (subjectively) distress, (concretely) unjust gain:--cruelly, extortion, oppression, thing (deceitfully gotten).
6234 | `oshqah osh-kaw' | feminine of '`osheq' (6233); anguish:--oppressed.
6235 | `eser eh'ser | masculine of term aasarah {as-aw-raw'}; from '`asar' (6237); ten (as an accumulation to the extent of the digits):--ten, (fif-, seven-)teen.
6236 | `asar , as-ar' | (Aramaic) masculine aasrah (Aramaic). {as-raw'}; corresponding to '`eser' (6235); ten:--ten, + twelve.
6237 | `asar aw-sar' | a primitive root (ident. with '`ashar' (6238)); to accumulate; but used only as denominative from '`eser' (6235); to tithe, i.e. to take or give a tenth:--X surely, give (take) the tenth, (have, take) tithe(-ing, -s), X truly.
6238 | `ashar aw-shar' | a primitive root; properly, to accumulate; chiefly (specifically) to grow (causatively, make) rich:--be(-come, en-, make, make self, wax) rich, make (1 Kings 22:48 marg). See '`asar' (6240).
6239 | `osher o'-sher | from '`ashar' (6238); wealth:--X far (richer), riches.
6240 | `asar aw-sawr' | for '`eser' (6235); ten (only in combination), i.e. -teen; also (ordinal) -teenth:--(eigh-, fif-, four-, nine-, seven-, six-, thir-)teen(-th), + eleven(-th), + sixscore thousand, + twelve(-th).
6241 | `issarown is-saw-rone' | or oissaron {is-saw-rone'}; from '`eser' (6235); (fractional) a tenth part:--tenth deal.
6242 | `esriym es-reem' | from '`eser' (6235); twenty; also (ordinal) twentieth:--(six-)score, twenty(-ieth).
6243 | `esriyn es-reen' | (Aramaic) corresponding to '`esriym' (6242):--twenty.
6244 | `ashesh aw-shaysh' | a primitive root; probably to shrink, i.e. fail:--be consumed.
6245 | `ashath aw-shath' | a primitive root; probably to be sleek, i.e. glossy; hence (through the idea of polishing) to excogitate (as if forming in the mind):--shine, think.
6246 | `ashith ash-eeth' | (Aramaic) corresponding to '`ashath' (6245); to purpose:--think.
6247 | `esheth eh'-sheth | from '`ashath' (6245); a fabric:--bright.
6248 | `ashtuwth ash-tooth' | from '`ashath' (6245); cogitation:--thought.
6249 | `ashtey ash-tay' | apparently masculine plural construction of '`esheth' (6247) in the sense of an afterthought (used only in connection with '`asar' (6240) in lieu of ''echad' (259)) eleven or (ordinal) eleventh:--+ eleven(-th).
6250 | `eshtonah esh-to-naw' | from '`ashath' (6245); thinking:--thought.
6251 | `ashtrah ash-ter-aw' | probably from '`ashar' (6238); increase:--flock.
6252 | `Ashtarowth ash-taw-roth' | or bAshtaroth {ash-taw-roth'}; plural of '`ashtrah' (6251); Ashtaroth, the name of a Sidonian deity, and of a place East of the Jordan:--Asharoth, Astaroth. See also 'Beyth `Ashtarowth' (1045), '`Ashtoreth' (6253), '`Ashtroth Qarnayim' (6255).
6253 | `Ashtoreth ash-to'reth | probably for '`ashtrah' (6251); Ashtoreth, the Phoenician goddess of love (and increase):--Ashtoreth.
6254 | `Ashtrathiy ash-ter-aw-thee' | patrial from '`Ashtarowth' (6252); an Ashterathite or inhabitant of Ashtaroth:--Ashterathite.
6255 | `Ashtroth Qarnayim ash-ter-oth' kar-nah'-yim | from '`Ashtarowth' (6252) and the dual of 'qeren' (7161); Ashtaroth of (the) double horns (a symbol of the deity); Ashteroth-Karnaim, a place East of the Jordan:--Ashtoreth Karnaim.
6256 | `eth ayth | from '`ad' (5703); time, especially (adverb with preposition) now, when, etc.:--+ after, (al-)ways, X certain, + continually, + evening, long, (due) season, so (long) as, (even-, evening-, noon-)tide, ((meal-)), what) time, when.
6257 | `athad aw-thad' | a primitive root; to prepare:--make fit, be ready to become.
6258 | `attah at-taw' | from '`eth' (6256); at this time, whether adverb, conjunction or expletive:--henceforth, now, straightway, this time, whereas.
6259 | `athuwd aw-thood' | passive participle of '`athad' (6257); prepared:--ready.
6260 | `attuwd at-tood' | or sattud {at-tood'}; from '`athad' (6257); prepared, i.e. full grown; spoken only (in plural) of he-goats, or (figuratively) leaders of the people:--chief one, (he) goat, ram.
6261 | `ittiy it-tee' | from '`eth' (6256); timely:--fit.
6262 | `Attay at-tah'ee | for '`ittiy' (6261); Attai, the name of three Israelites:--Attai.
6263 | `athiyd ath-eed' | (Aramaic) corresponding to '`athiyd' (6264); prepared:--ready.
6264 | `athiyd aw-theed' | from '`athad' (6257); prepared; by implication, skilful; feminine plural the future; also treasure:--things that shall come, ready, treasures.
6265 | `Athayah ath-aw-yaw' | from '`uwth' (5790) and 'Yahh' (3050); Jah has helped; Athajah, an Israelite:--Athaiah.
6266 | `athiyq aw-theek' | from '`athaq' (6275); properly, antique, i.e. venerable or splendid:--durable.
6267 | attiyq at-teek' | from '`athaq' (6275); removed, i.e. weaned; also antique:--ancient, drawn.
6268 | `attiyq at-teek' | (Aramaic) corresponding to 'attiyq' (6267); venerable:--ancient.
6269 | `Athak ath-awk' | from an unused root meaning to sojourn; lodging; Athak, a place in Palestine:--Athach.
6270 | `Athlay ath-lah'ee | from an unused root meaning to compress; constringent; Athlai, an Israelite:--Athlai.
6271 | `Athalyah ath-al-yaw' | or mAthalyahuw {ath-al-yaw'-hoo}; from the same as '`Athlay' (6270) and 'Yahh' (3050); Jah has constrained; Athaljah, the name of an Israelitess and two Israelites:--Athaliah.
6272 | `atham aw-tham | a primitive root; probably to glow, i.e. (figuratively) be desolated:--be darkened.
6273 | `Otnniy oth-nee' | from an unused root meaning to force; forcible; Othni, an Israelite:--Othni.
6274 | `Othniy'el oth-nee-ale' | from the same as '`Otnniy' (6273) and ''el' (410); force of God; Othniel, an Israelite:--Othniel.
6275 | `athaq aw-thak' | a primitive root; to remove (intransitive or transitive) figuratively, to grow old; specifically, to transcribe:--copy out, leave off, become (wax) old, remove.
6276 | `atheq aw-thake' | from '`athaq' (6275); antique, i.e. valued:--durable.
6277 | `athaq aw-thawk' | from '`athaq' (6275) in the sense of license; impudent:--arrogancy, grievous (hard) things, stiff.
6278 | `Eth Qatsiyn ayth kaw-tseen' | from '`eth' (6256) and 'qayam' (7011); time of a judge; Eth-Katsin, a place in Palestine:--Ittah-kazin (by including directive enclitic).
6279 | `athar aw-thar' | a primitive root (rather denominative from '`Ether' (6281)); to burn incense in worship, i.e. intercede (reciprocally, listen to prayer):--intreat, (make) pray(-er).
6280 | `athar aw-thar' | a primitive root; to be (causatively, make) abundant:--deceitful, multiply.
6281 | `Ether eh'ther | from '`athar' (6280); abundance; Ether, a place in Palestine:--Ether.
6282 | `athar aw-thawr' | from '`athar' (6280); incense (as increasing to a volume of smoke); hence (from '`athar' (6279)) a worshipper:--suppliant, thick.
6283 | `athereth ath-eh'-reth | from '`athar' (6280); copiousness:--abundance.
6284 | pa'ah paw-aw' | a primitive root; to puff, i.e. blow away:--scatter into corners.
6285 | pe'ah pay-aw' | feminine of 'poh' (6311); properly, mouth in a figurative sense, i.e. direction, region, extremity:--corner, end, quarter, side.
6286 | pa'ar paw-ar' | a primitive root; to gleam, i.e. (causatively) embellish; figuratively, to boast; also to explain (i.e. make clear) oneself; denominative from 'p'orah' (6288), to shake a tree:--beautify, boast self, go over the boughs, glorify (self), glory, vaunt self.
6287 | p'er peh-ayr' | from 'pa'ar' (6286); an embellishment, i.e. fancy head-dress:--beauty, bonnet, goodly, ornament, tire.
6288 | p'orah peh-o-raw' | or pora'h {po-raw'}; or pu'rah {poo-raw'}; from 'pa'ar' (6286); properly, ornamentation, i.e. (plural) foliage (including the limbs) as bright green:--bough, branch, sprig.
6289 | pa'ruwr paw-roor' | from 'pa'ar' (6286); properly, illuminated, i.e. a glow; as noun, a flush (of anxiety):--blackness.
6290 | Pa'ran paw-rawn' | from 'pa'ar' (6286); ornamental; Paran, a desert of Arabia:--Paran.
6291 | pag pag | from an unused root meaning to be torpid, i.e. crude; an unripe fig:--green fig.
6292 | pigguwl pig-gool' | or piggul {pig-gool'}; from an unused root meaning to stink; properly, fetid, i.e. (figuratively) unclean (ceremonially):--abominable(-tion, thing).
6293 | paga` paw-gah' | a primitive root; to impinge, by accident or violence, or (figuratively) by importunity:--come (betwixt), cause to entreat, fall (upon), make intercession, intercessor, intreat, lay, light (upon), meet (together), pray, reach, run.
6294 | pega` peh'-gah | from 'paga`' (6293); impact (casual):--chance, occurent.
6295 | Pag`iy'el pag-ee-ale' | from 'pega`' (6294) and ''el' (410); accident of God; Pagiel, an Israelite:--Pagiel.
6296 | pagar paw-gar' | a primitive root; to relax, i.e. become exhausted:--be faint.
6297 | peger peh'gher | from 'pagar' (6296); a carcase (as limp), whether of man or beast; figuratively, an idolatrous image:--carcase, corpse, dead body.
6298 | pagash paw-gash' | a primitive root; to come in contact with, whether by accident or violence; figuratively, to concur:--meet (with, together).
6299 | padah paw-daw' | a primitive root; to sever, i.e. ransom; gener. to release, preserve:--X at all, deliver, X by any means, ransom, (that are to be, let be) redeem(-ed), rescue, X surely.
6300 | Pdah'el ped-ah-ale' | from 'padah' (6299) and ''el' (410); God has ransomed; Pedahel, an Israelite:--Pedahel.

Next Page - 6301 (Pdahtsuwr) to 6400 (pelach)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6301 (Pdahtsuwr) to 6400 (pelach)

Previous Page - 6201 (`araph) to 6300 (Pdah'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6301 | Pdahtsuwr ped-aw-tsoor' | from 'padah' (6299) and 'tsuwr' (6697); a rock (i.e. God) has ransomed; Pedahtsur, an Israelite:--Pedahzur.
6302 | paduwy paw-doo'ee | passive participle of 'padah' (6299). ransomed (and so occurring under 'padah' (6299)); as abstractly (in plural masculine) a ransom:--(that are) to be (that were) redeemed.
6303 | Padown paw-done' | from 'padah' (6299); ransom; Padon, one of the Nethinim. -- Padon.
6304 | pduwth ped-ooth' | or pduth {ped-ooth'}; from 'Qedmah' (6929); distinction; also deliverance:--division, redeem, redemption.
6305 | Pdayah ped-aw-yaw' | or Pdayahuw {ped-aw-yaw'-hoo}; from 'padah' (6299) and 'Yahh' (3050); Jah has ransomed; Pedajah, the name of six Israelites:--Pedaiah.
6306 | pidyowm pid-yome' | or pidyom {pid-yome'}; also pidyown {pid-yone'}; or pidyon {pid-yone'}; from 'padah' (6299); a ransom; --ransom, that were redeemed, redemption.
6307 | Paddan pad-dawn' | from an unused root meaning to extend; a plateau; or Paddan pAram {pad-dan' ar-awm'}; from the same and ''Aram' (758); the table-land of Aram; Paddan or Paddan-Aram, a region of Syria:--Padan, Padan-aram.
6308 | pada` paw-dah' | a primitive root; to retrieve:--deliver.
6309 | peder peh'der | from an unused root meaning to be greasy; suet:--fat.
6310 | peh peh | from 'pa'ah' (6284); the mouth (as the means of blowing), whether literal or figurative (particularly speech); specifically edge, portion or side; adverbially (with preposition) according to:--accord(-ing as, -ing to), after, appointment, assent, collar, command(-ment), X eat, edge, end, entry, + file, hole, X in, mind, mouth, part, portion, X (should) say(-ing), sentence, skirt, sound, speech, X spoken, talk, tenor, X to, + two-edged, wish, word.
6311 | poh po | or po6 (Job 38:11) {po}; or pow {po}; probably from a primitive inseparable particle "p" (of demonstrative force) and 'huw'' (1931); this place (French ici), i.e. here or hence:--here, hither, the one (other, this, that) side.
6312 | Puw'ah poo-aw' | or Puvvah {poov-vaw'}; from 'pa'ah' (6284); a blast; Puah or Puvvah, the name of two Israelites:--Phuvah, Pua, Puah.
6313 | puwg poog | a primitive root; to be sluggish:--cease, be feeble, faint, be slacked.
6314 | puwgah poo-gaw' | from 'puwg' (6313); intermission:--rest.
6315 | puwach poo'akh | a primitive root; to puff, i.e. blow with the breath or air; hence, to fan (as a breeze), to utter, to kindle (a fire), to scoff:--blow (upon), break, puff, bring into a snare, speak, utter.
6316 | Puwt poot | of foreign origin; Put, a son of Ham, also the name of his descendants or their region, and of a Persian tribe:--Phut, Put.
6317 | Puwtiy'el poo-tee-ale' | from an unused root (probably meaning to disparage) and ''el' (410); contempt of God; Putiel, an Israelite:--Putiel.
6318 | Powtiyphar po-tee-far' | of Egyptian derivation: Potiphar, an Egyptian:--Potiphar.
6319 | Powtiy Phera` po-tee feh'-rah | of Egyptian derivation; Poti-Phera, an Egyptian:--Poti-pherah.
6320 | puwk pook | from an unused root meaning to paint; dye (specifically, stibium for the eyes):--fair colours, glistering, paint(-ed) (-ing).
6321 | powl pole | from an unused root meaning to be thick; a bean (as plump):--beans.
6322 | Puwl pool | of foreign origin; Pul, the name of an Assyrian king and of an Ethiopian tribe:--Pul.
6323 | puwn poon | a primitive root meaning to turn, i.e. be perplexed:--be distracted.
6324 | Puwniy poo-nee' | patronymically from an unused name meaning a turn; a Punite (collectively) or descendants of an unknown Pun:--Punites.
6325 | Puwnon poo-none' | from 'puwn' (6323); perplexity; Punon, a place in the Desert:--Punon.
6326 | Puw`ah poo-aw' | from an unused root meaning to glitter; brilliancy; Puah, an Israelitess:--Puah.
6327 | puwts poots | a primitive root; to dash in pieces, literally or figuratively (especially to disperse):--break (dash, shake) in (to) pieces, cast (abroad), disperse (selves), drive, retire, scatter (abroad), spread abroad.
6328 | puwq pook | a primitive root; to waver:--stumble, move.
6329 | puwq pook | a primitive root (identical with 'puwq' (6328) through the idea of dropping out; compare 'nphaq' (5312)); to issue, i.e. furnish; causatively, to secure; figuratively, to succeed:--afford, draw out, further, get, obtain.
6330 | puwqah poo-kaw' | from 'puwq' (6328); a stumbling-block:--grief.
6331 | puwr poor | a primitive root; to crush:--break, bring to nought, X utterly take.
6332 | Puwr poor | also (plural) Puwriym {poo-reem'}; or Puriym {poo-reem'}; from 'puwr' (6331); a lot (as by means of a broken piece):--Pur, Purim.
6333 | puwrah poo-raw' | from 'puwr' (6331); a wine-press (as crushing the grapes):--winepress.
6334 | Powratha' po-raw-thaw' | of Persian origin; Poratha, a son of Haman:--Poratha.
6335 | puwsh poosh | a primitive root; to spread; figuratively, act proudly:--grow up, be grown fat, spread selves, be scattered.
6336 | Puwthiy poo-thee' | patronymically from an unused name meaning a hinge; a Puthite (collectively) or descendants of an unknown Puth:--Puhites (as if from 'Puw'ah' (6312)).
6337 | paz pawz | from 'pazaz' (6338); pure (gold); hence, gold itself (as refined):--fine (pure) gold.
6338 | pazaz paw-zaz' | a primitive root; to refine (gold):--best (gold).
6339 | pazaz paw-zaz' | a primitive root (identical with 'pazaz' (6338)); to solidify (as if by refining); also to spring (as if separating the limbs):--leap, be made strong.
6340 | pazar paw-zar' | a primitive root; to scatter, whether in enmity or bounty:--disperse, scatter (abroad).
6341 | pach pakh | from 'pachach' (6351); a (metallic) sheet (as pounded thin); also a spring net (as spread out like a lamina):--gin, (thin) plate, snare.
6342 | pachad paw-kkad' | a primitive root; to be startled (by a sudden alarm); hence, to fear in general:--be afraid, stand in awe, (be in) fear, make to shake.
6343 | pachad pakh'-ad | from 'pachad' (6342); a (sudden) alarm (properly, the object feared, by implication, the feeling):--dread(-ful), fear, (thing) great (fear, -ly feared), terror.
6344 | pachad pakh'-ad | the same as 'pachad' (6343); a testicle (as a cause of shame akin to fear):--stone.
6345 | pachdah pakh-daw' | feminine of 'pachad' (6343); alarm (i.e. awe):--fear.
6346 | pechah peh-khaw' | of foreign origin; a prefect (of a city or small district):--captain, deputy, governor.
6347 | pechah peh-khaw' | (Aramaic) corresponding to 'pechah' (6346):--captain, governor.
6348 | pachaz paw-khaz' | a primitive root; to bubble up or froth (as boiling water), i.e. (figuratively) to be unimportant:--light.
6349 | pachaz pakh'-az | from 'pachaz' (6348); ebullition, i.e. froth (figuratively, lust):--unstable.
6350 | pachazuwth pakh-az-ooth' | from 'pachaz' (6348); frivolity:--lightness.
6351 | pachach paw-khakh' | a primitive root; to batter out; but used only as denominative from 'pach' (6341), to spread a net:--be snared.
6352 | pecham peh-khawm' | perhaps from an unused root probably meaning to be black; a coal, whether charred or live:--coals.
6353 | pechar peh-khawr' | (Aramaic) from an unused root probably meaning to fashion; a potter:--potter.
6354 | pachath pakh'-ath | probably from an unused root apparently meaning to dig; a pit, especially for catching animals:--hole, pit, snare.
6355 | Pachath Mow'ab pakh'-ath mo-awb' | from 'pachath' (6354) and 'Mow'ab' (4124); pit of Moab; Pachath-Moab, an Israelite:--Pahath-moab.
6356 | pchetheth pekh-eh'-theth | from the same as 'pachath' (6354); a hole (by mildew in a garment):--fret inward.
6357 | pitdah pit-daw' | of foreign derivation; a gem, probably the topaz:--topaz.
6358 | patuwr paw-toor' | passive participle of 'patar' (6362); opened, i.e. (as noun) a bud:--open.
6359 | patiyr paw-teer' | from 'patar' (6362); open, i.e. unoccupied:--free.
6360 | pattiysh pat-teesh' | intensively from an unused root meaning to pound; a hammer:--hammer.
6361 | pattiysh pat-teesh' | (Aramaic) from a root corresponding to that of 'pattiysh' (6360); a gown (as if hammered out wide):--hose.
6362 | patar paw-tar' | a primitive root; to cleave or burst through, i.e. (causatively) to emit, whether literal or figurative (gape):--dismiss, free, let (shoot) out, slip away.
6363 | peter peh'-ter | or pitrah {pit-raw'}; from 'patar' (6362); a fissure, i.e. (concretely) firstling (as opening the matrix):--firstling, openeth, such as open.
6364 | Piy-Beceth pee beh'-seth | of Egyptian origin; Pi-Beseth, a place in Egypt:--Pi-beseth.
6365 | piyd peed | from an unused root probably meaning to pierce; (figuratively) misfortune:--destruction, ruin.
6366 | peyah pay-aw' | or piyah {pee-yaw'}; feminine of 'peh' (6310); an edge:-- (two-)edge(-d).
6367 | Pi ha-Chiyroth pee hah-khee-roth' | from 'peh' (6310) and the feminine plural of a noun (from the same root as 'chowr' (2356)), with the article interpolated; mouth of the gorges; Pi-ha-Chiroth, a place in Egypt: --Pi-hahiroth. (In Numbers 14:19 without Pi-.)
6368 | piyach pee'-akh | from 'puwach' (6315); a powder (as easily puffed away), i.e. ashes or dust:--ashes.
6369 | Piykol pee-kole' | apparently from 'peh' (6310) and 'kol' (3605); mouth of all; Picol, a Philistine:--Phichol.
6370 | piylegesh pee-leh'-ghesh | or pilegesh {pee-leh'-ghesh}; of uncertain derivation; a concubine; also (masculine) a paramour:--concubine, paramour.
6371 | piymah pee-maw' | probably from an unused root meaning to be plump; obesity:--collops.
6372 | Piynchac pee-nekh-aws' | apparently from 'peh' (6310) and a variation of 'nachash' (5175); mouth of a serpent; Pinechas, the name of three Israelites:--Phinehas.
6373 | piynon pee-none' | probably the same as 'Puwnon' (6325); Pinon, an Idumaean:--Pinon.
6374 | piyphiyah pee-fee-yaw' | for 'peyah' (6366); an edge or tooth:--tooth, X two-edged.
6375 | piyq peek | from 'puwq' (6329); a tottering:--smite together.
6376 | Piyshown pee-shone' | from 'puwsh' (6335); dispersive; Pishon, a river of Eden:--Pison.
6377 | Piythown pee-thone' | probably from the same as 'poth' (6596); expansive; Pithon, an Israelite:--Pithon.
6378 | pak pak | from 'pakah' (6379); a flask (from which a liquid may flow):--box, vial.
6379 | pakah paw-kaw' | a primitive root; to pour:--run out.
6380 | Pokereth Tsbayiym po-keh'-reth tseb-aw-yeem' | from the active participle (of the same form as the first word) feminine of an unused root (meaning to entrap) and plural of 'tsbiy' (6643); trap of gazelles; Pokereth-Tsebajim, one of the "servants of Solomon":--Pochereth of Zebaim.
6381 | pala' paw-law' | a primitive root; properly, perhaps to separate, i.e. distinguish (literally or figuratively); by implication, to be (causatively, make) great, difficult, wonderful:--accomplish, (arise...too, be too) hard, hidden, things too high, (be, do, do a, shew) marvelous(-ly, -els, things, work), miracles, perform, separate, make singular, (be, great, make) wonderful(-ers, -ly, things, works), wondrous (things, works, -ly).
6382 | pele' peh'-leh | from 'pala'' (6381); a miracle:--marvellous thing, wonder(-ful, -fully).
6383 | pil'iy pil-ee' | or paliy1 {paw-lee'}; from 'pala'' (6381); remarkable:--secret, wonderful.
6384 | Pallu'iy pal-loo-ee' | patronymically from 'Palluw'' (6396); a Palluite (collectively) or descendants of Pallu:--Palluites.
6385 | palag paw-lag' | a primitive root; to split (literally or figuratively):--divide.
6386 | plag pel-ag' | (Aramaic) corresponding to 'palag' (6385):--divided.
6387 | plag pel-ag' | (Aramaic) from 'plag' (6386); a half:--dividing.
6388 | peleg peh'-leg | from 'palag' (6385); a rill (i.e. small channel of water, as in irrigation):--river, stream.
6389 | Peleg peh'-leg | the same as 'peleg' (6388); earthquake; Peleg, a son of Shem:--Peleg.
6390 | plaggah pel-ag-gaw' | from 'palag' (6385); a runlet, i.e. gully:--division, river.
6391 | pluggah pel-oog-gaw' | from 'palag' (6385); a section:--division.
6392 | pluggah pel-oog-gaw' | (Aramaic) corresponding to 'pluggah' (6391):--division.
6393 | pladah pel-aw-daw' | from an unused root meaning to divide; a cleaver, i.e. iron armature (of a chariot):--torch.
6394 | Pildash pil-dawsh' | of uncertain derivation; Pildash, a relative of Abraham:--Pildash.
6395 | palah paw-law' | a primitive root; to distinguish (literally or figuratively):--put a difference, show marvellous, separate, set apart, sever, make wonderfully.
6396 | Palluw' pal-loo' | from 'palah' (6395); distinguished; Pallu, an Israelite:--Pallu, Phallu.
6397 | Plowniy pel-o-nee' | patronymically from an unused name (from 'palah' (6395)) meaning separate; a Pelonite or inhabitant of an unknown Palon:-- Pelonite.
6398 | palach paw-lakh' | a primitive root; to slice, i.e. break open or pierce:--bring forth, cleave, cut, shred, strike through.
6399 | plach pel-akh' | (Aramaic) corresponding to 'palach' (6398); to serve or worship:--minister, serve.
6400 | pelach peh'-lakh | from 'palach' (6398); a slice:--piece.

Next Page - 6401 (Pilcha') to 6500 (para')


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6401 (Pilcha') to 6500 (para')

Previous Page - 6301 (Pdahtsuwr) to 6400 (pelach)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6401 | Pilcha' pil-khaw' | from 'pelach' (6400); slicing; Pilcha, an Israelite:--Pilcha.
6402 | polchan pol-khawn' | (Aramaic) from 'plach' (6399); worship:--service.
6403 | palat paw-lat' | a primitive root; to slip out, i.e. escape; causatively, to deliver:--calve, carry away safe, deliver, (cause to) escape.
6404 | Pelet peh'-let | from 'palat' (6403); escape; Pelet, the name of two Israelites:--Pelet. See also 'Beyth Pelet' (1046).
6405 | pallet pal-late' | from 'palat' (6403); escape:--deliverance, escape.
6406 | Paltiy pal-tee' | from 'palat' (6403); delivered; Palti, the name of two Israelites:--Palti, Phalti.
6407 | Paltiy pal-tee' | patronymically from 'Paltiy' (6406); a Paltite or descendant of Palti:--Paltite.
6408 | Piltay pil-tah'-ee | for 'Paltiy' (6407); Piltai, an Israelite:--Piltai.
6409 | Paltiy'el pal-tee-ale' | from the same as 'Pelet' (6404) and ''el' (410); deliverance of God; Paltiel, the name of two Israelites:--Paltiel, Phaltiel.
6410 | Platyah pel-at-yaw' | or Platyahuw {pel-at-yaw'-hoo}; from 'palat' (6403) and 'Yahh' (3050); Jah has delivered; Pelatjah, the name of four Israelites:--Pelatiah.
6411 | Playah pel-aw-yaw' | or Pla.yah {pel-aw-yaw'}; from 'pala'' (6381) and 'Yahh' (3050); Jah has distinguished; Pelajah, the name of three Israelites:--Pelaiah.
6412 | paliyt paw-leet' | or paleyt {paw-late'}; or palet {paw-late'}; from 'palat' (6403); a refugee:--(that have) escape(-d, -th), fugitive.
6413 | pleytah pel-ay-taw' | or pletah {pel-ay-taw'}; feminine of 'paliyt' (6412); deliverance; concretely, an escaped portion:--deliverance, (that is) escape(-d), remnant.
6414 | paliyl paw-leel' | from 'palal' (6419); a magistrate:--judge.
6415 | pliylah pel-ee-law' | feminine of 'paliyl' (6414); justice:--judgment.
6416 | pliyliy pel-ee-lee' | from 'paliyl' (6414); judicial:--judge.
6417 | pliyliyah pel-ee-lee-yaw' | feminine of 'pliyliy' (6416); judicature:--judgment.
6418 | pelek peh'-lek | from an unused root meaning to be round; a circuit (i.e. district); also a spindle (as whirled); hence, a crutch:--(di-)staff, participle
6419 | palal paw-lal' | a primitive root; to judge (officially or mentally); by extension, to intercede, pray:--intreat, judge(-ment), (make) pray(-er, -ing), make supplication.
6420 | Palal paw-lawl' | from 'palal' (6419); judge; Palal, an Israelite:--Palal.
6421 | Plalyah pel-al-yaw' | from 'palal' (6419) and 'Yahh' (3050); Jah has judged; Pelaljah, an Israelite:--Pelaliah.
6422 | palmowniy pal-mo-nee' | probably for 'ploniy' (6423); a certain one, i.e. so-and-so:--certain.
6423 | ploniy pel-o-nee' | from 'palah' (6395); such a one, i.e. a specified peccrson:--such.
6424 | palac paw-las' | a primitive root; properly, to roll flat, i.e. prepare (a road); also to revolve, i.e. weigh (mentally):--make, ponder, weigh.
6425 | pelec peh'-les | from 'palac' (6424); a balance:--scales, weight.
6426 | palats paw-lats' | a primitive root; properly, perhaps to rend, i.e. (by implication) to quiver:--tremble.
6427 | pallatsuwth pal-law-tsooth' | from 'palats' (6426); affright:--fearfulness, horror, trembling.
6428 | palash paw-lash' | a primitive root; to roll (in dust):--roll (wallow) self.
6429 | Plesheth pel-eh'-sheth | from 'palash' (6428); rolling, i.e. migratory; Pelesheth, a region of Syria:--Palestina, Palestine, Philistia, Philistines.
6430 | Plishtiy pel-ish-tee' | patrial from 'Plesheth' (6429); a Pelishtite or inhabitant of Pelesheth:--Philistine.
6431 | Peleth peh'-leth | from an unused root meaning to flee; swiftness; Peleth, the name of two Israelites:--Peleth.
6432 | Plethiy pel-ay-thee' | from the same form as 'Peleth' (6431); a courier (collectively) or official messenger:--Pelethites.
6433 | pum poom | (Aramaic) probably for 'peh' (6310); the mouth (literally or figuratively):--mouth.
6434 | pen pane | from an unused root meaning to turn; an angle (of a street or wall):--corner.
6435 | pen pane | from 'panah' (6437); properly, removal; used only (in the construction) adverb as conjunction, lest:--(lest) (peradventure), that...not.
6436 | pannag pan-nag' | of uncertain derivation; probably pastry:--Pannag.
6437 | panah paw-naw' | a primitive root; to turn; by implication, to face, i.e. appear, look, etc.:--appear, at (even-)tide, behold, cast out, come on, X corner, dawning, empty, go away, lie, look, mark, pass away, prepare, regard, (have) respect (to), (re-)turn (aside, away, back, face, self), X right (early).
6438 | pinnah pin-naw' | feminine of 'pen' (6434); an angle; by implication, a pinnacle; figuratively, a chieftain:--bulwark, chief, corner, stay, tower.
6439 | Pnuw'el pen-oo-ale' | or (more properly,) Pniylel {pen-oo-ale'}; from 'panah' (6437) and ''el' (410); face of God; Penuel or Peniel, a place East of Jordan; also (as Penuel) the name of two Israelites:--Peniel, Penuel.
6440 | paniym paw-neem' | plural (but always as singular) of an unused noun (paneh {paw-neh'}; from 'panah' (6437)); the face (as the part that turns); used in a great variety of applications (literally and figuratively); also (with prepositional prefix) as a preposition (before, etc.):--+ accept, a-(be- )fore(-time), against, anger, X as (long as), at, + battle, + because (of), + beseech, countenance, edge, + employ, endure, + enquire, face, favour, fear of, for, forefront(-part), form(-er time, -ward), from, front, heaviness, X him(-self), + honourable, + impudent, + in, it, look(-eth) (- s), X me, + meet, X more than, mouth, of, off, (of) old (time), X on, open, + out of, over against, the partial, person, + please, presence, propect, was purposed, by reason of, + regard, right forth, + serve, X shewbread, sight, state, straight, + street, X thee, X them(-selves), through (+ - out), till, time(-s) past, (un-)to(-ward), + upon, upside (+ down), with(- in, + -stand), X ye, X you.
6441 | pniymah pen-ee'-maw | from 'paniym' (6440) with directive enclitic; faceward, i.e. indoors:--(with-)in(-ner part, -ward).
6442 | pniymiy pen-ee-mee' | from 'paniym' (6440); interior:--(with-)in(-ner, - ward).
6443 | paniyn paw-neen' | or paniy {paw-nee'}; from the same as 'pen' (6434); probably a pearl (as round):--ruby.
6444 | Pninnah pen-in-naw' | probably feminine from 'paniyn' (6443) contr.; Peninnah, an Israelitess:--Peninnah.
6445 | panaq paw-nak' | a primitive root; to enervate:--bring up.
6446 | pac pas | from 'pacac' (6461); properly, the palm (of the hand) or sole (of the foot) (compare 'pac' (6447)); by implication (plural) a long and sleeved tunic (perhaps simply a wide one; from the original sense of the root, i.e. of many breadths):--(divers) colours.
6447 | pac pas | (Aramaic) from a root corresponding to 'pacac' (6461); the palm (of the hand, as being spread out):--participle
6448 | pacag paw-sag' | a primitive root; to cut up, i.e. (figuratively) contemplate:--consider.
6449 | Picgah pis-gaw' | from 'pacag' (6448); a cleft; Pisgah, a mt. East of Jordan:--Pisgah.
6450 | Pac Dammiym pas dam-meem' | from 'pac' (6446) and the plural of 'dam' (1818); palm (i.e. dell) of bloodshed; Pas-Dammim, a place in Palestine:--Pas-dammim. Compare ''Ephec Dammiym' (658).
6451 | piccah pis-saw' | from 'pacac' (6461); expansion, i.e. abundance:--handful.
6452 | pacach paw-sakh' | a primitive root; to hop, i.e. (figuratively) skip over (or spare); by implication, to hesitate; also (literally) to limp, to dance:--halt, become lame, leap, pass over.
6453 | pecach peh'-sakh | from 'pacach' (6452); a pretermission, i.e. exemption; used only techically of the Jewish Passover (the festival or the victim):--passover (offering).
6454 | Paceach paw-say'-akh | from 'pacach' (6452); limping; Paseach, the name of two Israelites:--Paseah, Phaseah.
6455 | picceach pis-say'-akh | from 'pacach' (6452); lame:--lame.
6456 | pciyl pes-eel' | from 'pacal' (6458); an idol:--carved (graven) image, quarry.
6457 | Pacak paw-sak' | from an unused root meaning to divide; divider; Pasak, an Israelite:--Pasach.
6458 | pacal paw-sal' | a primitive root; to carve, whether wood or stone:--grave, hew.
6459 | pecel peh'-sel | from 'pacal' (6458); an idol:--carved (graven) image.
6460 | pcanteriyn pes-an-tay-reen' | (Aramaic) or pcanteriyn {pes-an-tay-reen'}; a transliteration of the Gr. psalterion; a lyre:--psaltery.
6461 | pacac paw-sas' | a primitive root; probably to disperse, i.e. (intransitive) disappear:--cease.
6462 | Picpah pis-paw' | perhaps from 'pacac' (6461); dispersion; Pispah, an Israelite:--Pispah.
6463 | pa`ah paw-aw' | a primitive root; to scream:--cry.
6464 | Pa`uw paw-oo' | or Pamiy {paw-ee'}; from 'pa`ah' (6463); screaming; Pau or Pai, a place in Edom:--Pai, Pau.
6465 | P`owr peh-ore' | from 'pa`ar' (6473); a gap; Peor, a mountain East of Jordan; also (for 'Ba`al P`owr' (1187)) a deity worshipped there:--Peor. See also 'Beyth P`owr' (1047).
6466 | pa`al paw-al' | a primitive root; to do or make (systematically and habitually), especially to practise:--commit, (evil-) do(-er), make(-r), ordain, work(-er).
6467 | po`al po'-al | from 'pa`al' (6466); an act or work (concretely):--act, deed, do, getting, maker, work.
6468 | p`ullah peh-ool-law' | feminine passive participle of 'pa`al' (6466); (abstractly) work:--labour, reward, wages, work.
6469 | Pull`thay peh-ool-leh-thah'-ee | from 'p`ullah' (6468); laborious; Peullethai, an Israelite:--Peulthai.
6470 | pa`am paw-am' | a primitive root; to tap, i.e. beat regularly; hence (generally) to impel or agitate:--move, trouble.
6471 | pa`am pah'-am | or (feminine) pa;amah {pah-am-aw'}; from 'pa`am' (6470); a stroke, literally or figuratively (in various applications, as follow):--anvil, corner, foot(-step), going, (hundred-)fold, X now, (this) + once, order, rank, step, + thrice, ((often-)), second, this, two) time(-s), twice, wheel.
6472 | pa`amon pah-am-one' | from 'pa`am' (6471); a bell (as struck):--bell.
6473 | pa`ar paw-ar' | a primitive root; to yawn, i.e. open wide (literally or figuratively):--gape, open (wide).
6474 | Pa`aray pah-ar-ah'-ee | from 'pa`ar' (6473); yawning; Paarai, an Israelite:--Paarai.
6475 | patsah paw-tsaw' | a primitive root; to rend, i.e. open (especially the mouth):--deliver, gape, open, rid, utter.
6476 | patsach paw-tsakh' | a primitive root; to break out (in joyful sound):--break (forth, forth into joy), make a loud noise.
6477 | ptsiyrah pets-ee-raw' | from 'patsar' (6484); bluntness:--+ file.
6478 | patsal paw-tsal' | a primitive root; to peel:--pill.
6479 | ptsalah pets-aw-law' | from 'patsal' (6478); a peeling:--strake.
6480 | patsam paw-tsam' | a primitive root; to rend (by earthquake):--break.
6481 | patsa` paw-tsah' | a primitive root; to split, i.e. wound:--wound.
6482 | petsa` peh'-tsah | from 'patsa`' (6481); a wound:--wound(-ing).
6483 | Pitstsets pits-tsates' | from an unused root meaning to dissever; dispersive; Pitstsets, a priest:--Apses (including the article).
6484 | patsar paw-tsar' | a primitive root; to peck at, i.e. (figuratively) stun or dull:--press, urge, stubbornness.
6485 | paqad paw-kad' | a primitive root; to visit (with friendly or hostile intent); by analogy, to oversee, muster, charge, care for, miss, deposit, etc.:--appoint, X at all, avenge, bestow, (appoint to have the, give a) charge, commit, count, deliver to keep, be empty, enjoin, go see, hurt, do judgment, lack, lay up, look, make, X by any means, miss, number, officer, (make) overseer, have (the) oversight, punish, reckon, (call to) remember(-brance), set (over), sum, X surely, visit, want.
6486 | pquddah pek-ood-daw' | feminine passive participle of 'paqad' (6485); visitation (in many senses, chiefly official):--account, (that have the) charge, custody, that which...laid up, numbers, office(-r), ordering, oversight, + prison, reckoning, visitation.
6487 | piqqadown pik-kaw-done' | from 'paqad' (6485); a deposit:--that which was delivered (to keep), store.
6488 | pqiduth pek-ee-dooth' | from 'paqiyd' (6496); supervision:--ward.
6489 | Pqowd pek-ode' | from 'paqad' (6485); punishment; Pekod, a symbolic name for Bab.:--Pekod.
6490 | piqquwd pik-kood' | or piqqud {pik-kood'}; from 'paqad' (6485); properly, appointed, i.e. a mandate (of God; plural only, collectively, for the Law):--commandment, precept, statute.
6491 | paqach paw-kakh' | a primitive root; to open (the senses, especially the eyes); figuratively, to be observant:--open.
6492 | Peqach peh'-kakh | from 'paqach' (6491); watch; Pekach, an Israelite king:--Pekah.
6493 | piqqeach pik-kay'-akh | from 'paqach' (6491); clear-sighted; figuratively, intelligent:--seeing, wise.
6494 | Pqachyah pek-akh-yaw' | from 'paqach' (6491) and 'Yahh' (3050); Jah has observed; Pekachjah, an Israelite king:--Pekahiah.
6495 | pqach-qowach pek-akh-ko'-akh | from 'paqach' (6491) redoubled; opening (of a dungeon), i.e. jail-delivery (figuratively, salvation for sin):--opening of the prison.
6496 | paqiyd paw-keed' | from 'paqad' (6485); a superintendent (civil, military or religious):--which had the charge, governor, office, overseer, (that) was set.
6497 | peqa` peh'-kah | from an unused root meaning to burst; only used as an architectural term of an ornament similar to 'paqqu`ah' (6498), a semi-globe:--knop.
6498 | paqqu`ah pak-koo-aw' | from the same as 'peqa`' (6497); the wild cucumber (from splitting open to shed its seeds):--gourd.
6499 | par par | or par {pawr}; from 'parar' (6565); a bullock (apparently as breaking forth in wild strength, or perhaps as dividing the hoof):--(+ young) bull(-ock), calf, ox.
6500 | para' paw-raw' | a primitive root; to bear fruit:--be fruitful.

Next Page - 6501 (pere') to 6600 (pithgam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6501 (pere') to 6600 (pithgam)

Previous Page - 6401 (Pilcha') to 6500 (para')
Strong's Number And Link to Concordance | Name Pronunciation | Description
6501 | pere' peh'-reh | or pereh (Jeremiah 2:24) {peh'-reh}; from 'para'' (6500) in the secondary sense of running wild; the onager:--wild (ass).
6502 | Pir'am pir-awm' | from 'pere'' (6501); wildly; Piram, a Canaanite:--Piram.
6503 | Parbar par-bawr' | or Parvar {par-vawr'}; of foreign origin; Parbar or Parvar, a quarter of Jerusalem:--Parbar, suburb.
6504 | parad paw-rad' | a primitive root; to break through, i.e. spread or separate (oneself):--disperse, divide, be out of joint, part, scatter (abroad), separate (self), sever self, stretch, sunder.
6505 | pered peh'-red | from 'parad' (6504); a mule (perhaps from his lonely habits):--mule.
6506 | pirdah pir-daw' | feminine of 'pered' (6505); a she-mule:--mule.
6507 | prudah per-oo-daw' | feminine passive participle of 'parad' (6504); something separated, i.e. a kernel:--seed.
6508 | pardec par-dace' | of foreign origin; a park:--forest, orchard.
6509 | parah paw-raw' | a primitive root; to bear fruit (literally or figuratively):--bear, bring forth (fruit), (be, cause to be, make) fruitful, grow, increase.
6510 | parah paw-raw' | feminine of 'par' (6499); a heifer:--cow, heifer, kine.
6511 | Parah paw-raw' | the same as 'parah' (6510); Parah, a place in Palestine:--Parah.
6512 | perah pay-raw' | from 'puwr' (6331); a hole (as broken, i.e. dug):--+ mole. Compare 'chaphor' (2661).
6513 | Purah poo-raw' | for 'p'orah' (6288); foliage; Purah, an Israelite:--Phurah.
6514 | Pruwda' per-oo-daw' | or Priyda {per-ee-daw'}; from 'parad' (6504); dispersion; Peruda or Perida, one of "Solomon's servants":--Perida, Peruda.
6515 | Paruwach paw-roo'-akh | passive participle of 'parach' (6524); blossomed; Paruach, an Israelite:--Paruah.
6516 | Parvayim par-vah'-yim | of foreign origin; Parvajim, an Oriental region:--Parvaim.
6517 | paruwr paw-roor' | passive participle of 'parar' (6565) in the sense of spreading out (compare 'parach' (6524)); a skillet (as flat or deep):--pan, pot.
6518 | paraz paw-rawz' | from an unused root meaning to separate, i.e. decide; a chieftain:--village.
6519 | prazah per-aw-zaw' | from the same as 'paraz' (6518); an open country:--(unwalled) town (without walls), unwalled village.
6520 | prazown per-aw-zone' | from the same as 'paraz' (6518); magistracy, i.e. leadership (also concretely, chieftains):--village.
6521 | praziy per-aw-zee' | or prowziy {per-o-zee'}; from 'prazah' (6519); a rustic:--village.
6522 | Prizziy per-iz-zee' | for 'praziy' (6521); inhabitant of the open country; a Perizzite, one of the Canaanitish tribes:--Perizzite.
6523 | parzel par-zel' | (Aramaic) corresponding to 'barzel' (1270); iron:--iron.
6524 | parach paw-rakh' | a primitive root; to break forth as a bud, i.e. bloom; generally, to spread; specifically, to fly (as extending the wings); figuratively, to flourish:--X abroad, X abundantly, blossom, break forth (out), bud, flourish, make fly, grow, spread, spring (up).
6525 | perach peh'-rakh | from 'parach' (6524); a calyx (natural or artificial); generally, bloom:--blossom, bud, flower.
6526 | pirchach pir-khakh' | from 'parach' (6524); progeny, i.e. a brood:--youth.
6527 | parat paw-rat' | a primitive root; to scatter words, i.e. prate (or hum):--chant.
6528 | peret peh'-ret | from 'parat' (6527); a stray or single berry:--grape.
6529 | priy per-ee' | from 'parah' (6509); fruit (literally or figuratively):--bough, ((first-)) fruit((-ful)), reward.
6530 | priyts per-eets' | from 'parats' (6555); violent, i.e. a tyrant:--destroyer, ravenous, robber.
6531 | perek peh'-rek | from an unused root meaning to break apart; fracture, i.e. severity:--cruelty, rigour.
6532 | poreketh po-reh'-keth | feminine active participle of the same as 'perek' (6531); a separatrix, i.e. (the sacred) screen:--vail.
6533 | param paw-ram' | a primitive root; to tear:--rend.
6534 | Parmashta' par-mash-taw' | of Persian origin; Parmashta, a son of Haman:--Parmasta.
6535 | Parnak par-nak' | of uncertain derivation; Parnak, an Israelite:--Parnach.
6536 | parac paw-ras' | a primitive root; to break in pieces, i.e. (usually without violence) to split, distribute:--deal, divide, have hoofs, part, tear.
6537 | prac per-as' | (Aramaic) corresponding to 'parac' (6536); to split up:--divide, (U-)pharsin.
6538 | perec peh'-res | from 'parac' (6536); a claw; also a kind of eagle:--claw, ossifrage.
6539 | Parac paw-ras' | of foreign origin; Paras (i.e. Persia), an Eastern country, including its inhabitants:--Persia, Persians.
6540 | Parac paw-ras' | (Aramaic) corresponding to 'Parac' (6539):--Persia, Persians.
6541 | parcah par-saw' | feminine of 'perec' (6538); a claw or split hoof:--claw, (cloven-)footed, hoof.
6542 | Parciy par-see' | patrial from 'Parac' (6539); a Parsite (i.e. Persian), or inhabitant of Peres:--Persian.
6543 | Parciy par-see' | (Aramaic) corresponding to 'Parciy' (6542):--Persian.
6544 | para` paw-rah' | a primitive root; to loosen; by implication, to expose, dismiss; figuratively, absolve, begin:--avenge, avoid, bare, go back, let, (make) naked, set at nought, perish, refuse, uncover.
6545 | pera` peh'-rah | from 'para`' (6544); the hair (as dishevelled):--locks.
6546 | par`ah par-aw' | feminine of 'pera`' (6545) (in the sense of beginning); leadership (plural concretely, leaders):--+ avenging, revenge.
6547 | Par`oh par-o' | of Egyptian derivation; Paroh, a general title of Egyptian kings:--Pharaoh.
6548 | Par`oh Chophra` par-o' khof-rah' | of Egyptian derivation; Paroh- Chophra, an Egyptian king:--Pharaoh-hophra.
6549 | Par`oh Nkoh par-o' nek-o' | or Parpoh Nkow {par-o' nek-o'}; of Egyptian derivation; Paroh-Nekoh (or -Neko), an Egyptian king: --Pharaoh-necho, Pharaoh-nechoh.
6550 | par`osh par-oshe' | probably from 'para`' (6544) and '`ash' (6211); a flea (as the isolated insect):--flea.
6551 | Par`osh par-oshe' | the same as 'par`osh' (6550); Parosh, the name of our Israelite:--Parosh, Pharosh.
6552 | Pir`athown pir-aw-thone' | from 'par`ah' (6546); chieftaincy; Pirathon, a place in Palestine:--Pirathon.
6553 | Pir`athowniy pir-aw-tho-nee' | or Pirathoniy {pir-aw-tho-nee'}; patrial from 'Pir`athown' (6552); a Pirathonite or inhabitant of Pirathon:--Pirathonite.
6554 | Parpar par-par' | probably from 'parar' (6565) in the sense of rushing; rapid; Parpar, a river of Syria:--Pharpar.
6555 | parats paw-rats' | a primitive root; to break out (in many applications, direct and indirect, literal and figurative):--X abroad, (make a) breach, break (away, down, -er, forth, in, up), burst out, come (spread) abroad, compel, disperse, grow, increase, open, press, scatter, urge.
6556 | perets peh'-rets | from 'parats' (6555); a break (literally or figuratively):--breach, breaking forth (in), X forth, gap.
6557 | Perets peh'-rets | the same as 'perets' (6556); Perets, the name of two Israelites:--Perez, Pharez.
6558 | Partsiy par-tsee' | patronymically from 'Perets' (6557); a Partsite (collectively) or descendants of Perets:--Pharzites.
6559 | pratsiym per-aw-tseem' | plural of 'perets' (6556); breaks; Peratsim, a mountain in Palestine:--Perazim.
6560 | Perets `Uzza' peh'-rets ooz-zaw' | from 'perets' (6556) and '`Uzza'' (5798); break of Uzza; Perets-Uzza, a place in Palestine:--Perez-uzza.
6561 | paraq paw-rak' | a primitive root; to break off or crunch; figuratively, to deliver:--break (off), deliver, redeem, rend (in pieces), tear in pieces.
6562 | praq per-ak' | (Aramaic) corresponding to 'paraq' (6561); to discontinue:--break off.
6563 | pereq peh'-rek | from 'paraq' (6561); rapine; also a fork (in roads):--crossway, robbery.
6564 | paraq paw-rawk' | from 'paraq' (6561); soup (as full of crumbed meat):--broth. See also 'marpe'' (4832).
6565 | parar paw-rar' | a primitive root; to break up (usually figuratively, i.e. to violate, frustrate:--X any ways, break (asunder), cast off, cause to cease, X clean, defeat, disannul, disappoint, dissolve, divide, make of none effect, fail, frustrate, bring (come) to nought, X utterly, make void.
6566 | paras paw-ras' | a primitive root; to break apart, disperse, etc.:--break, chop in pieces, lay open, scatter, spread (abroad, forth, selves, out), stretch (forth, out).
6567 | parash paw-rash' | a primitive root; to separate, literally (to disperse) or figuratively (to specify); also (by implication) to wound:-- scatter, declare, distinctly, shew, sting.
6568 | prash per-ash' | (Aramaic) corresponding to 'parash' (6567); to specify:--distinctly.
6569 | peresh peh'-resh | from 'parash' (6567); excrement (as eliminated):--dung.
6570 | Peresh peh'-resh | the same as 'peresh' (6569); Peresh, an Israelite:--Peresh.
6571 | parash paw-rawsh' | from 'parash' (6567); a steed (as stretched out to a vehicle, not single nor for mounting (compare 'cuwc' (5483))); also (by implication) a driver (in a chariot), i.e. (collectively) cavalry:--horseman.
6572 | parshegen par-sheh'-ghen | or pathshegen {path-sheh'-gen}; of foreign origin; a transcript:--copy.
6573 | parshegen par-sheh'-ghen | (Aramaic) corresponding to 'parshegen' (6572):--copy.
6574 | parshdon par-shed-one' | perhaps by compounding 'parash' (6567) and 'parad' (6504) (in the sense of straddling) (compare 'parshez' (6576)); the crotch (or anus):--dirt.
6575 | parashah paw-raw-shaw' | from 'parash' (6567); exposition:--declaration, sum.
6576 | parshez par-shaze' | a root apparently formed by compounding 'parash' (6567) and that of 'paraz' (6518) (compare 'parshdon' (6574)); to expand:--spread.
6577 | Parshandatha' par-shan-daw-thaw' | of Persian origin; Parshandatha, a son of Haman:--Parshandatha.
6578 | Prath per-awth' | from an unused root meaning to break forth; rushing; Perath (i.e. Euphrates), a river of the East:--Euphrates.
6579 | partam par-tam' | of Persian origin; a grandee:--(most) noble, prince.
6580 | pash pash | probably from an unused root meaning to disintegrate; stupidity (as a result of grossness or of degeneracy):--extremity.
6581 | pasah paw-saw' | a primitive root; to spread:--spread.
6582 | pashach paw-shakh' | a primitive root; to tear in pieces:--pull in pieces.
6583 | Pashchuwr pash-khoor' | probably from 'pashach' (6582); liberation; Pashchur, the name of four Israelites:--Pashur.
6584 | pashat paw-shat' | a primitive root; to spread out (i.e. deploy in hostile array); by analogy, to strip (i.e. unclothe, plunder, flay, etc.):--fall upon, flay, invade, make an invasion, pull off, put off, make a road, run upon, rush, set, spoil, spread selves (abroad), strip (off, self).
6585 | pasa` paw-sah' | a primitive root; to stride (from spreading the legs), i.e. rush upon:--go.
6586 | pasha` paw-shah' | a primitive root (identical with 'pasa`' (6585) through the idea of expansion); to break away (from just authority), i.e. trespass, apostatize, quarrel:--offend, rebel, revolt, transgress(-ion, -or).
6587 | pesa` peh'-sah | from 'pasa`' (6585); a stride:--step.
6588 | pesha` peh'-shah | from 'pasha`' (6586); a revolt (national, moral or religious):--rebellion, sin, transgression, trespass.
6589 | pasaq paw-sak' | a primitive root; to dispart (the feet or lips), i.e. become licentious:--open (wide).
6590 | pshar pesh-ar' | (Aramaic) corresponding to 'pathar' (6622); to interpret:--make (interpretations), interpreting.
6591 | pshar pesh-ar' | (Aramaic) from 'pshar' (6590); an interpretation:--interpretation.
6592 | pesher pay'-sher | corresponding to 'pshar' (6591):--interpretation.
6593 | pishteh pish-teh' | from the same as 'pash' (6580) as in the sense of comminuting; linen (i.e. the thread, as carded):--flax, linen.
6594 | pishtah pish-taw' | feminine of 'pishteh' (6593); flax; by implication, a wick:--flax, tow.
6595 | path path | from 'pathath' (6626); a bit:--meat, morsel, piece.
6596 | poth pohth | or pothah (Ezek. 13:19) {po-thaw'}; from an unused root meaning to open; a hole, i.e. hinge or the female pudenda:--hinge, secret participle
6597 | pith'owm pith-ome' | or pith.om {pith-ome'}; from 'petha`' (6621); instantly:--straightway, sudden(-ly).
6598 | pathbag pathbag' | of Persian origin; a dainty:--portion (provision) of meat.
6599 | pithgam pith-gawm' | of Persian origin; a (judicial) sentence:--decree, sentence.
6600 | pithgam pith-gawm' | (Aramaic) corresponding to 'pithgam' (6599); a word, answer, letter or decree:--answer, letter, matter, word.

Next Page - 6601 (pathah) to 6700 (Tsuwriy'el)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6601 (pathah) to 6700 (Tsuwriy'el)

Previous Page - 6501 (pere') to 6600 (pithgam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6601 | pathah paw-thaw' | a primitive root; to open, i.e. be (causatively, make) roomy; usually figuratively (in a mental or moral sense) to be (causatively, make) simple or (in a sinister way) delude:--allure, deceive, enlarge, entice, flatter, persuade, silly (one).
6602 | Pthuw'el peth-oo-ale' | from 'pathah' (6601) and ''el' (410); enlarged of God; Pethuel, an Israelite:--Pethuel.
6603 | pittuwach pit-too'-akh | or pittuach {pit-too'-akh; passive participle of 'pathach' (6605); sculpture (in low or high relief or even intaglio):--carved (work) (are, en-)grave(-ing, -n).
6604 | Pthowr peth-ore' | of foreign origin; Pethor, a place in Mesopotamia:--Pethor.
6605 | pathach paw-thakh' | a primitive root; to open wide (literally or figuratively); specifically, to loosen, begin, plough, carve:--appear, break forth, draw (out), let go free, (en-)grave(-n), loose (self), (be, be set) open(-ing), put off, ungird, unstop, have vent.
6606 | pthach peth-akh' | (Aramaic) corresponding to 'pathach' (6605); to open:--open.
6607 | pethach peh'-thakh | from 'pathach' (6605); an opening (literally), i.e. door (gate) or entrance way:--door, entering (in), entrance (-ry), gate, opening, place.
6608 | pethach pay'-thakh | from 'pathach' (6605); opening (figuratively) i.e. disclosure:--entrance.
6609 | pthikhah peth-ee-khaw' | from 'pathach' (6605); something opened, i.e. a drawn sword:--drawn sword.
6610 | pithchown pith-khone' | from 'pathach' (6605); opening (the act):--open(-ing).
6611 | Pthachyah peth-akh-yaw' | from 'pathach' (6605) and 'Yahh' (3050); Jah has opened; Pethachjah, the name of four Israelites:--Pethakiah.
6612 | pthiy peth-ee' | or pethiy {peh'-thee}; or pthaeiy {peth-aw-ee'}; from 'pathah' (6601); silly (i.e. seducible):--foolish, simple(-icity, one).
6613 | pthay peth-ah'-ee | (Aramaic) from a root corresponding to 'pathah' (6601); open, i.e. (as noun) width:--breadth.
6614 | pthiygiyl peth-eeg-eel' | of uncertain derivation; probably a figured mantle for holidays:--stomacher.
6615 | pthayuwth peth-ah-yooth' | from 'pthiy' (6612); silliness (i.e. seducibility):--simple.
6616 | pathiyl paw-theel' | from 'pathal' (6617); twine:--bound, bracelet, lace, line, ribband, thread, wire.
6617 | pathal paw-thal' | a primitive root; to twine, i.e. (literally) to struggle or (figuratively) be (morally) tortuous:--(shew self) froward, shew self unsavoury, wrestle.
6618 | pthaltol peth-al-tole' | from 'pathal' (6617); tortuous (i.e. crafty):--crooked.
6619 | Pithom pee-thome' | of Egyptian derivation; Pithom, a place in Egypt:--Pithom.
6620 | pethen peh'-then | from an unused root meaning to twist; an asp (from its contortions):--adder.
6621 | petha` peh'-thah | from an unused root meaning to open (the eyes); a wink, i.e. moment (compare 'pith'owm' (6597)) (used only (with or without preposition) adverbially, quickly or unexpectedly):--at an instant, suddenly, X very.
6622 | pathar paw-thar' | a primitive root; to open up, i.e. (figuratively) interpret (a dream):--interpret(-ation, -er).
6623 | pithrown pith-rone' | or pithron {pith-rone'}; from 'pathar' (6622); interpretation (of a dream):--interpretation.
6624 | Pathrowc path-roce' | of Egyptian derivation; Pathros, a part of Egypt:--Pathros.
6625 | Pathruciy path-roo-see' | patrial from 'Pathrowc' (6624); a Pathrusite, or inhabitant of Pathros:--Pathrusim.
6626 | pathath paw-thath' | a primitive root; to open, i.e. break:--participle
6627 | tsa'ah tsaw-aw' | from 'yatsa'' (3318); issue, i.e. (human) excrement:--that (which) cometh from (out).
6628 | tse'el tseh'-el | from an unused root meaning to be slender; the lotus tree:--shady tree.
6629 | tso'n tsone | or tsaown (Psalm 144:13) {tseh-one'}; from an unused root meaning to migrate; a collective name for a flock (of sheep or goats); also figuratively (of men):--(small) cattle, flock (+ -s), lamb (+ -s), sheep((-cote, -fold, -shearer, -herds)).
6630 | Tsa'anan tsah-an-awn' | from the same as 'tso'n' (6629) used denominatively; sheep pasture; Zaanan, a place in Palestine:--Zaanan.
6631 | tse'etsa' tseh-ets-aw' | from 'yatsa'' (3318); issue, i.e. produce, children:--that which cometh forth (out), offspring.
6632 | tsab tsawb | from an unused root meaning to establish; a palanquin or canopy (as a fixture); also a species of lizard (probably as clinging fast):--covered, litter, tortoise.
6633 | tsaba' tsaw-baw' | a primitive root; to mass (an army or servants):--assemble, fight, perform, muster, wait upon, war.
6634 | tsba' tseb-aw' | (Aramaic) corresponding to 'pithrown' (6623) in the figurative sense of summoning one's wishes; to please:--will, would.
6635 | tsaba' tsaw-baw' | or (feminine) tsbadah {tseb-aw-aw'}; from 'tsaba'' (6633); a mass of persons (or figuratively, things), especially reg. organized for war (an army); by implication, a campaign, literally or figuratively (specifically, hardship, worship):--appointed time, (+) army, (+) battle, company, host, service, soldiers, waiting upon, war(-fare).
6636 | Tsbo'iym tseb-o-eem' | or (more correctly) Tsbiyiym {tseb-ee-yeem'}; or Tsbiyim {tseb-ee-yeem'}; plural of 'tsbiy' (6643); gazelles; Tseboim or Tsebijim, a place in Palestine:--Zeboiim, Zeboim.
6637 | Tsobebah tso-bay-baw' | feminine active participle of the same as 'tsab' (6632); the canopier (with the article); Tsobebah, an Israelitess:--Zobebah.
6638 | tsabah tsaw-baw' | a primitive root; to amass, i.e. grow turgid; specifically, to array an army against:--fight swell.
6639 | tsabeh tsaw-beh' | from 'tsabah' (6638); turgid:--swell.
6640 | tsbuw tseb-oo' | (Aramaic) from 'tsba'' (6634); properly, will; concretely, an affair (as a matter of determination):--purpose.
6641 | tsabuwa` tsaw-boo'-ah | passive participle of the same as 'tseba`' (6648); dyed (in stripes), i.e. the hyena:--speckled.
6642 | tsabat tsaw-bat' | a primitive root; to grasp, i.e. hand out:--reach.
6643 | tsbiy tseb-ee' | from 'tsabah' (6638) in the sense of prominence; splendor (as conspicuous); also a gazelle (as beautiful):--beautiful(-ty), glorious (-ry), goodly, pleasant, roe(-buck).
6644 | Tsibya' tsib-yaw' | for 'Tsibyah' (6645); Tsibja, an Israelite:--Zibia.
6645 | Tsibyah tsib-yaw' | for 'tsbiyah' (6646); Tsibjah, an Israelitess:--Zibiah.
6646 | tsbiyah tseb-ee-yaw' | feminine of 'tsbiy' (6643); a female gazelle:--roe.
6647 | tsba` tseb-ah' | (Aramaic) a root corresponding to that of 'tseba`' (6648); to dip:--wet.
6648 | tseba` tseh'-bah | from an unused root meaning to dip (into coloring fluid); a dye:--divers, colours.
6649 | Tsib`own tsib-one' | from the same as 'tseba`' (6648); variegated; Tsibon, an Idumaean:--Zibeon.
6650 | Tsbo`iym tseb-o-eem' | plural of 'tsabuwa`' (6641); hyenas; Tseboim, a place in Palestine:--Zeboim.
6651 | tsabar tsaw-bar' | a primitive root; to aggregate:--gather (together), heap (up), lay up.
6652 | tsibbur tsib-boor' | from 'Par`osh' (6551); a pile:--heap.
6653 | tsebeth tseh'-beth | from an unused root apparently meaning to grip; a lock of stalks:--handful.
6654 | tsad tsad | contr. from an unused root meaning to sidle off; a side; figuratively, an adversary:--(be-)side.
6655 | tsad tsad | (Aramaic) corresponding to 'tsad' (6654); used adverbially (with preposition) at or upon the side of:--against, concerning.
6656 | tsda' tsed-aw' | (Aramaic) from an unused root corresponding to 'tsadah' (6658) in the sense of intentness; a (sinister) design:--true.
6657 | Tsdad tsed-awd' | from the same as 'tsad' (6654); a siding; Tsedad, a place near Palestine:--Zedad.
6658 | tsadah tsaw-daw' | a primitive root; to chase; by implication, to desolate:--destroy, hunt, lie in wait.
6659 | Tsadowq tsaw-doke' | from 'tsadaq' (6663); just; Tsadok, the name of eight or nine Israelites:--Zadok.
6660 | tsdiyah tsed-ee-yaw' | from 'tsadah' (6658); design (compare 'tsda'' (6656)):--lying in wait.
6661 | Tsiddiym tsid-deem' | plural of 'tsad' (6654); sides; Tsiddim (with the article), a place in Palestine:--Ziddim.
6662 | tsaddiyq tsad-deek' | from 'tsadaq' (6663); just:--just, lawful, righteous (man).
6663 | tsadaq tsaw-dak' | a primitive root; to be (causatively, make) right (in a moral or forensic sense):--cleanse, clear self, (be, do) just(-ice, -ify, -ify self), (be turn to) righteous(-ness).
6664 | tsedeq tseh'-dek | from 'tsadaq' (6663); the right (natural, moral or legal); also (abstractly) equity or (figuratively) prosperity:--X even, (X that which is altogether) just(-ice), ((un-))right(-eous) (cause, -ly, - ness).
6665 | tsidqah tsid-kaw' | (Aramaic) corresponding to 'tsdaqah' (6666); beneficence:-- righteousness.
6666 | tsdaqah tsed-aw-kaw' | from 'tsadaq' (6663); rightness (abstractly), subjectively (rectitude), objectively (justice), morally (virtue) or figuratively (prosperity):--justice, moderately, right(-eous) (act, -ly, -ness).
6667 | Tsidqiyah tsid-kee-yaw' | or Tsidqiyahuw {tsid-kee-yaw'-hoo}; from 'tsedeq' (6664) and 'Yahh' (3050); right of Jah; Tsidkijah, the name of six Israelites:--Zedekiah, Zidkijah.
6668 | tsahab tsaw-hab' | a primitive root; to glitter, i.e. be golden in color:--X fine.
6669 | tsahob tsaw-obe' | from 'tsahab' (6668); golden in color:--yellow.
6670 | tsahal tsaw-hal' | a prim root; to gleam, i.e. (figuratively) be cheerful; by transf. to sound clear (of various animal or human expressions):--bellow, cry aloud (out), lift up, neigh, rejoice, make to shine, shout.
6671 | tsahar tsaw-har' | a primitive root; to glisten; used only as denominative from 'yitshar' (3323), to press out oil:--make oil.
6672 | tsohar tso'-har | from 'tsahar' (6671); a light (i.e. window): dual double light, i.e. noon:--midday, noon(-day, -tide), window.
6673 | tsav tsav | or tsav {tsawv}; from 'tsavah' (6680); an injunction:--commandment, precept.
6674 | tsow' tso | or tsov {tso}; from an unused root meaning to issue; soiled (as if excrementitious):--filthy.
6675 | tsow'ah tso-aw' | or tsovah {tso-aw'}: feminine of 'tsow'' (6674); excrement; generally, dirt; figuratively, pollution:--dung, filth(-iness). Marg. for 'chere'' (2716).
6676 | tsavva'r tsav-var' | (Aramaic) corresponding to 'tsavva'r' (6677):--neck.
6677 | tsavva'r tsav-vawr' | or tsavvar (Nehemiah 3:5) {tsav-vawr'}; or tsavvaron (Song of Solomon 4:9) {tsav-vaw-rone'}; or (feminine) tsavva.rah (Micah 2:3) {tsav-vaw-raw'}; intensively from 'tsuwr' (6696) in the sense of binding; the back of the neck (as that on which burdens are bound):--neck.
6678 | Tsowba' tso-baw' | or Tsowbah {tso-baw'}; or Tsobah {tso-baw'}; from an unused root meaning to station; a station; Zoba or Zobah, a region of Syria:--Zoba, Zobah.
6679 | tsuwd tsood | a primitive root; to lie alongside (i.e. in wait); by implication, to catch an animal (figuratively, men); (denominative from 'tsayid' (6718)) to victual (for a journey):--chase, hunt, sore, take (provision).
6680 | tsavah tsaw-vaw' | a primitive root; (intensively) to constitute, enjoin:--appoint, (for-)bid, (give a) charge, (give a, give in, send with) command(-er, -ment), send a messenger, put, (set) in order.
6681 | tsavach tsaw-vakh' | a primitive root; to screech (exultingly):--shout.
6682 | tsvachah tsev-aw-khaw' | from 'tsavach' (6681); a screech (of anguish): --cry(-ing).
6683 | tsuwlah tsoo-law' | from an unused root meaning to sink: an abyss (of the sea):--deep.
6684 | tsuwm tsoom | a primitive root; to cover over (the mouth), i.e. to fast:--X at all, fast.
6685 | tsowm tsome | or tsom {tsome}; from from 'tsuwm' (6684); a fast: --fast(-ing).
6686 | Tsaw`ar tsoo-awr' | from 'tsa`ar' (6819); small; Tsuar, an Israelite:--Zuar.
6687 | tsuwph tsoof | a primitive root; to overflow:--(make to over-)flow, swim.
6688 | tsuwph tsoof | from 'tsuwph' (6687); comb of honey (from dripping):--honeycomb.
6689 | Tsuwph tsoof | or Tsowphay {tso-fah'-ee}; or Tsiyph {tseef}; from 'tsuwph' (6688); honey-comb; Tsuph or Tsophai or Tsiph, the name of an Israelite and of a place in Palestine:--Zophai, Zuph.
6690 | Tsowphach tso-fakh' | from an unused root meaning to expand, breadth; Tsophach, an Israelite:--Zophah.
6691 | Tsowphar tso-far' | from 'tsaphar' (6852); departing; Tsophar, a friend of Job:--Zophar.
6692 | tsuwts tsoots | a primitive root; to twinkle, i.e. glance; by analogy, to blossom (figuratively, flourish):--bloom, blossom, flourish, shew self.
6693 | tsuwq tsook | a primitive root; to compress, i.e. (figuratively) oppress, distress:--constrain, distress, lie sore, (op-)press(-or), straiten.
6694 | tsuwq tsook | a primitive root (identical with 'tsuwq' (6693) through the idea of narrowness (of orifice)); to pour out, i.e. (figuratively) smelt, utter:--be molten, pour.
6695 | tsowq tsoke | or (feminine) tsuwqah {tsoo-kaw'}; from 'tsuwq' (6693); a strait, i.e. (figuratively) distress:--anguish, X troublous.
6696 | tsuwr tsoor | a primitive root; to cramp, i.e. confine (in many applications, literally and figuratively, formative or hostile):--adversary, assault, beset, besiege, bind (up), cast, distress, fashion, fortify, inclose, lay siege, put up in bags.
6697 | tsuwr tsoor | or tsur {tsoor}; from 'tsuwr' (6696); properly, a cliff (or sharp rock, as compressed); generally, a rock or boulder; figuratively, a refuge; also an edge (as precipitous):--edge, X (mighty) God (one), rock, X sharp, stone, X strength, X strong. See also 'Beyth Tsuwr' (1049).
6698 | Tsuwr tsoor | the same as 'tsuwr' (6697); rock; Tsur, the name of a Midianite and of an Israelite:--Zur.
6699 | tsuwrah tsoo-raw' | feminine of 'tsuwr' (6697); a rock (Job 28:10); also a form (as if pressed out):--form, rock.
6700 | Tsuwriy'el tsoo-ree-ale' | from 'tsuwr' (6697) and ''el' (410); rock of God; Tsuriel, an Israelite:--Zuriel.

Next Page - 6701 (Tsuwriyshadday) to 6800 (tsana`)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6701 (Tsuwriyshadday) to 6800 (tsana`)

Previous Page - 6601 (pathah) to 6700 (Tsuwriy'el)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6701 | Tsuwriyshadday tsoo-ree-shad-dah'-ee | from 'tsuwr' (6697) and 'Shadday' (7706); rock of (the) Almighty; Tsurishaddai, an Israelite:--Zurishaddai.
6702 | tsuwth tsooth | a primitive root; to blaze:--burn.
6703 | tsach tsakh | from 'tsachach' (6705); dazzling, i.e. sunny, bright, (figuratively) evident:--clear, dry, plainly, white.
6704 | tsicheh tsee-kheh' | from an unused root meaning to glow; parched:--dried up.
6705 | tsachach tsaw-khakh' | a primitive root; to glare, i.e. be dazzling white:--be whiter.
6706 | tschiyach tsekh-ee'-akh | from 'tsachach' (6705); glaring, i.e. exposed to the bright sun:--higher place, top.
6707 | tschiychah tsekh-ee-khaw' | feminine of 'tschiyach' (6706); a parched region, i.e. the desert:--dry land.
6708 | tschiychiy tsekh-ee-khee' | from 'tschiyach' (6706); bare spot, i.e. in the glaring sun:--higher place.
6709 | tsachanah tsakh-an-aw' | from an unused root meaning to putrefy; stench:--ill savour.
6710 | tsachtsachah tsakh-tsaw-khaw' | from 'tsachach' (6705); a dry place, i.e. desert:--drought.
6711 | tsachaq tsaw-khak' | a primitive root; to laugh outright (in merriment or scorn); by implication, to sport:--laugh, mock, play, make sport.
6712 | tschoq tsekh-oke' | from 'tsachaq' (6711); laughter (in pleasure or derision):--laugh(-ed to scorn).
6713 | tsachar tsakh'-ar | from an unused root meaning to dazzle; sheen, i.e. whiteness:--white.
6714 | Tsochar tso'-khar | from the same as 'tsachar' (6713); whiteness; Tsochar, the name of a Hittite and of an Israelite:--Zohar. Compare 'Yitschar' (3328).
6715 | tsachor tsaw-khore' | from the same as 'tsachar' (6713); white:--white.
6716 | tsiy tsee | from 'tsavah' (6680); a ship (as a fixture):--ship.
6717 | Tsiyba' tsee-baw' | from the same as 'Tsowba'' (6678); station; Tsiba, an Israelite:--Ziba.
6718 | tsayid tsah'-yid | from a form of 'tsuwd' (6679) and meaning the same; the chase; also game (thus taken); (generally) lunch (especially for a journey):--X catcheth, food, X hunter, (that which he took in) hunting, venison, victuals.
6719 | tsayad tsah'-yawd | from the same as 'tsayid' (6718); a huntsman:--hunter.
6720 | tseydah tsay-daw' | or tsedah {tsay-daw'}; feminine of 'tsayid' (6718); food:--meat, provision, venison, victuals.
6721 | Tsiydown tsee-done' | or Tsiydon {tsee-done'}; from 'tsuwd' (6679) in the sense of catching fish; fishery; Tsidon, the name of a son of Canaan, and of a place in Palestine:--Sidon, Zidon.
6722 | Tsiydoniy tsee-do-nee' | patrial from 'Tsiydown' (6721); a Tsidonian or inhabitant of Tsidon:--Sidonian, of Sidon, Zidonian.
6723 | tsiyah tsee-yaw' | from an unused root meaning to parch; aridity; concretely, a desert:--barren, drought, dry (land, place), solitary place, wilderness.
6724 | tsiyown tsee-yone' | from the same as 'tsiyah' (6723); a desert:--dry place.
6725 | tsiyuwn tsee-yoon' | from the same as 'tsiyah' (6723) in the sense of conspicuousness (compare 'natsach' (5329)); a monumental or guiding pillar:--sign, title, waymark.
6726 | Tsiyown tsee-yone' | the same (regularly) as 'tsiyuwn' (6725); Tsijon (as a permanent capital), a mountain of Jerusalem:--Zion.
6727 | Tsiycha' tsee-khaw' | or Tsicha( {tsee-khaw'}; as if feminine of 'tsicheh' (6704); drought; Tsicha, the name of two Nethinim:--Ziha.
6728 | tsiyiy tsee-ee' | from the same as 'tsiyah' (6723); a desert-dweller, i.e. nomad or wild beast:--wild beast of the desert, that dwell in (inhabiting) the wilderness.
6729 | tsiynoq tsee-noke' | from an unused root meaning to confine; the pillory:--stocks.
6730 | Tsiy`or tsee-ore' | from 'tsa`ar' (6819); small; Tsior, a place in Palestine:--Zior.
6731 | tsiyts tseets | or tsits {tseets}; from 'tsuwts' (6692); properly, glistening, i.e. a burnished plate; also a flower (as bright-colored); a wing (as gleaming in the air):--blossom, flower, plate, wing.
6732 | Tsiyts tseets | the same as 'tsiyts' (6731); bloom; Tsits, a place in Palestine:--Ziz.
6733 | tsiytsah tsee-tsaw' | feminine of 'tsiyts' (6731); a flower:--flower.
6734 | tsiytsith tsee-tseeth' | feminine of 'tsiyts' (6731); a floral or wing-like projection, i.e. a forelock of hair, a tassel:--fringe, lock.
6735 | tsiyr tseer | from 'tsuwr' (6696); a hinge (as pressed in turning); also a throe (as a phys. or mental pressure); also a herald or errand-doer (as constrained by the principal):--ambassador, hinge, messenger, pain, pang, sorrow. Compare 'tsiyr' (6736).
6736 | tsiyr tseer | the same as 'tsiyr' (6735); a form (of beauty; as if pressed out, i.e. carved); hence, an (idolatrous) image:--beauty, idol.
6737 | tsayar tsaw-yar' | a denominative from 'tsiyr' (6735) in the sense of ambassador; to make an errand, i.e. betake oneself:--make as if...had been ambassador.
6738 | tsel tsale | from 'tsalal' (6751); shade, whether literal or figurative:--defence, shade(-ow).
6739 | tsla' tsel-aw' | (Aramaic) probably corresponding to 'tsala`' (6760) in the sense of bowing; pray:--pray.
6740 | tsalah tsaw-law' | a primitive root; to roast:--roast.
6741 | Tsillah tsil-law' | feminine of 'tsel' (6738); Tsillah, an antediluvian woman:--Zillah.
6742 | tsluwl tsel-ool' | from 'tsalal' (6749) in the sense of rolling; a (round or flattened) cake:--cake.
6743 | tsalach tsaw-lakh' | or tsaleach {tsaw-lay'-akh}; a primitive root; to push forward, in various senses (literal or figurative, transitive or intransitive):--break out, come (mightily), go over, be good, be meet, be profitable, (cause to, effect, make to, send) prosper(-ity, -ous, - ously).
6744 | tslach tsel-akh' | (Aramaic) corresponding to 'tsalach' (6743); to advance (transitive or intransitive):--promote, prosper.
6745 | tselachah tsay-law-khaw' | from 'tsalach' (6743); something protracted or flattened out, i.e. a platter:--pan.
6746 | tslochiyth tsel-o-kheeth' | from 'tsalach' (6743); something prolonged or tall, i.e. a vial or salt-cellar:--cruse.
6747 | tsallachath tsal-lakh'-ath | from 'tsalach' (6743); something advanced or deep, i.e. a bowl; figuratively, the bosom:--bosom, dish.
6748 | tsaliy tsaw-lee' | passive participle of 'tsalah' (6740); roasted:--roast.
6749 | tsalal tsaw-lal' | a primitive root; properly, to tumble down, i.e. settle by a waving motion:--sink. Compare 'tsalal' (6750), 'tsalal' (6751).
6750 | tsalal tsaw-lal' | a primitive root (identical with 'tsalal' (6749) through the idea of vibration); to tinkle, i.e. rattle together (as the ears in reddening with shame, or the teeth in chattering with fear):--quiver, tingle.
6751 | tsalal tsaw-lal' | a primitive root (identical with 'tsalal' (6749) through the idea of hovering over (compare 'tselem' (6754))); to shade, as twilight or an opaque object:--begin to be dark, shadowing.
6752 | tselel tsay'-lel | from 'tsalal' (6751); shade:--shadow.
6753 | Tslelpowniy tsel-el-po-nee' | from 'tselel' (6752) and the active participle of 'panah' (6437); shade-facing; Tselelponi, an Israelitess:--Hazelelponi (including the article).
6754 | tselem tseh'-lem | from an unused root meaning to shade; a phantom, i.e. (figuratively) illusion, resemblance; hence, a representative figure, especially an idol:--image, vain shew.
6755 | tselem tseh'-lem | (Aramaic) or tslem (Aramaic) {tsel-em'}; corresponding to 'tselem' (6754); an idolatrous figure:--form, image.
6756 | Tsalmown tsal-mone' | from 'tselem' (6754); shady; Tsalmon, the name of a place in Palestine and of an Israelite:--Zalmon.
6757 | tsalmaveth tsal-maw'-veth | from 'tsel' (6738) and 'maveth' (4194); shade of death, i.e. the grave (figuratively, calamity):--shadow of death.
6758 | Tsalmonah tsal-mo-naw' | feminine of 'tsalmaveth' (6757); shadiness; Tsalmonah, a place in the Desert:--Zalmonah.
6759 | Tsalmunna` tsal-moon-naw' | from 'tsel' (6738) and 'mana`' (4513); shade has been denied; Tsalmunna, a Midianite:--Zalmunna.
6760 | tsala` tsaw-lah' | a primitive root: probably to curve; used only as denominative from 'tsela`' (6763), to limp (as if one-sided):--halt.
6761 | tsela` tseh'-lah | from 'tsala`' (6760); a limping or full (figuratively):--adversity, halt(-ing).
6762 | Tsela` tseh'-lah | the same as 'tsela`' (6761); Tsela, a place in Palestine:--Zelah.
6763 | tsela` tsay-law' | or (feminine) tsalTah {tsal-aw'}; from 'tsala`' (6760); a rib (as curved), literally (of the body) or figuratively (of a door, i.e. leaf); hence, a side, literally (of a person) or figuratively (of an object or the sky, i.e. quarter); architecturally, a (especially floor or ceiling) timber or plank (single or collective, i.e. a flooring):--beam, board, chamber, corner, leaf, plank, rib, side (chamber).
6764 | Tsalaph tsaw-lawf' | from an unused root of unknown meaning; Tsalaph, an Israelite:--Zalaph.
6765 | Tslophchad tsel-of-chawd' | from the same as 'Tsalaph' (6764) and ''echad' (259); Tselophchad, an Israelite:--Zelophehad.
6766 | Tseltsach tsel-tsakh' | from 'tsel' (6738) and 'tsach' (6703); clear shade; Tseltsach, a place in Palestine:--Zelzah.
6767 | tslatsal tsel-aw-tsal' | from 'tsalal' (6750) reduplicated; a clatter, i.e. (abstractly) whirring (of wings); (concretely) a cricket; also a harpoon (as rattling), a cymbal (as clanging):--cymbal, locust, shadowing, spear.
6768 | Tseleq tseh'-lek | from an unused root meaning to split; fissure; Tselek, an Israelite:--Zelek.
6769 | Tsillthay tsil-leth-ah'-ee | from the feminine of 'tsel' (6738); shady; Tsillethai, the name of two Israelites:--Zilthai.
6770 | tsame' tsaw-may' | a primitive root; to thirst (literally or figuratively):--(be a-, suffer) thirst(-y).
6771 | tsame' tsaw-may' | from 'tsame'' (6770); thirsty (literally or figuratively):--(that) thirst(-eth, -y).
6772 | tsama' tsaw-maw' | from 'tsame'' (6770); thirst (literally or figuratively):--thirst(-y).
6773 | tsim'ah tsim-aw' | feminine of 'tsama'' (6772); thirst (figuratively, of libidinousnes):--thirst.
6774 | tsimma'own tsim-maw-one' | from 'tsame'' (6771); a thirsty place, i.e. desert:--drought, dry ground, thirsty land.
6775 | tsamad tsaw-mad' | a primitive root; to link, i.e. gird; figuratively, to serve, (mentally) contrive:--fasten, frame, join (self).
6776 | tsemed tseh'-med | a yoke or team (i.e. pair); hence, an acre (i.e. day's task for a yoke of cattle to plough):--acre, couple, X together, two (donkeys), yoke (of oxen).
6777 | tsammah tsam-maw' | from an unused root meaning to fasten on; a veil:--locks.
6778 | tsammuwq tsam-mook' | from 'tsamaq' (6784); a cake of dried grapes:--bunch (cluster) of raisins.
6779 | tsamach tsaw-makh' | a primitive root; to sprout (transitive or intransitive, literal or figurative):--bear, bring forth, (cause to, make to) bud (forth), (cause to, make to) grow (again, up), (cause to) spring (forth, up).
6780 | tsemach tseh'-makh | from 'tsamach' (6779); a sprout (usually concrete), literal or figurative:--branch, bud, that which (where) grew (upon), spring(-ing).
6781 | tsamiyd tsaw-meed' | or tsamid {tsaw-meed'}; from 'tsamad' (6775); a bracelet or arm-clasp; generally, a lid:--bracelet, covering.
6782 | tsammiym tsam-meem' | from the same as 'tsammah' (6777); a noose (as fastening); figuratively, destruction:--robber.
6783 | tsmiythuth tsem-ee-thooth' | or tsmithuth {tsem-ee-thooth'}; from 'tsamath' (6789); excision, i.e. destruction; used only (adverbially) with prepositional prefix to extinction, i.e. perpetually:--ever.
6784 | tsamaq tsaw-mak' | a primitive root; to dry up:--dry.
6785 | tsemer tseh'-mer | from an unused root probably meaning to be shaggy; wool:--wool(-len).
6786 | Tsmariy tsem-aw-ree' | patrial from an unused name of a place in Palestine; a Tsemarite or branch of the Canaanites:--Zemarite.
6787 | Tsmarayim tsem-aw-rah'-yim | dual of 'tsemer' (6785); double fleece; Tsemarajim, a place in Palestine:--Zemaraim.
6788 | tsammereth tsam-meh'-reth | from the same as 'tsemer' (6785); fleeciness, i.e. foliage:--highest branch, top.
6789 | tsamath tsaw-math' | a primitive root; to extirpate (literally or figuratively):--consume, cut off, destroy, vanish.
6790 | Tsin tseen | from an unused root meaning to prick; a crag; Tsin, a part of the Desert:--Zin.
6791 | tsen tsane | from an unused root meaning to be prickly; a thorn; hence, a cactus-hedge:--thorn.
6792 | tsone' tso-nay' | or tsoneh {tso-neh'}; for 'tso'n' (6629); a flock:--sheep.
6793 | tsinnah tsin-naw' | feminine of 'tsen' (6791); a hook (as pointed); also a (large) shield (as if guarding by prickliness); also cold (as piercing):-- buckler, cold, hook, shield, target.
6794 | tsinnuwr tsin-noor' | from an unused root perhaps meaning to be hollow; a culvert:--gutter, water-spout.
6795 | tsanach tsaw-nakh' | a primitive root; to alight; (transitive) to cause to descend, i.e. drive down:--fasten, light (from off).
6796 | tsaniyn tsaw-neen' | or tsanin {tsaw-neen'}; from the same as 'tsen' (6791); a thorn:--thorn.
6797 | tsaniyph tsaw-neef' | or tsanowph {tsaw-nofe'}; or (feminine) tsaniyphah {tsaw-nee-faw'}; from 'tsanaph' (6801); a head-dress (i.e. piece of cloth wrapped around):--diadem, hood, mitre.
6798 | tsanam tsaw-nam' | a primitive root; to blast or shrink:--withered.
6799 | Tsnan tsen-awn' | probably for 'Tsa'anan' (6630); Tsenan, a place near Palestine:--Zenan.
6800 | tsana` tsaw-nah' | a primitive root; to humiliate:--humbly, lowly.

Next Page - 6801 (tsanaph) to 6900 (qbuwrah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6801 (tsanaph) to 6900 (qbuwrah)

Previous Page - 6701 (Tsuwriyshadday) to 6800 (tsana`)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6801 | tsanaph tsaw-naf' | a primitive root; to wrap, i.e. roll or dress:--be attired, X surely, violently turn.
6802 | tsnephah tsen-ay-faw' | from 'tsanaph' (6801); a ball:--X toss.
6803 | tsintseneth tsin-tseh'-neth | from the same as 'tsen' (6791); a vase (probably a vial tapering at the top):--pot.
6804 | tsantarah tsan-taw-raw' | probably from the same as 'tsinnuwr' (6794); a tube:--pipe.
6805 | tsa`ad tsaw-ad' | a primitive root; to pace, i.e. step regularly; (upward) to mount; (along) to march; (down and causatively) to hurl:-- bring, go, march (through), run over.
6806 | tsa`ad tsah'-ad | from 'tsantarah' (6804); a pace or regular step:--pace, step.
6807 | ts`adah tseh-aw-daw' | feminine of 'tsa`ad' (6806); a march; (concretely) an (ornamental) ankle-chain:--going, ornament of the legs.
6808 | tsa`ah tsaw-aw' | a primitive root; to tip over (for the purpose of spilling or pouring out), i.e. (figuratively) depopulate; by implication, to imprison or conquer; (reflexive) to lie down (for coitus):--captive exile, travelling, (cause to) wander(-er).
6809 | tsa`iyph tsaw-eef' | from an unused root meaning to wrap over; a veil:--vail.
6810 | tsa`iyr tsaw-eer' | or tsanowr {tsaw-ore'}; from 'tsa`ar' (6819); little; (in number) few; (in age) young, (in value) ignoble:--least, little (one), small (one), + young(-er, -est).
6811 | Tsa`iyr tsaw-eer' | the same as 'tsa`iyr' (6810); Tsair, a place in Idumaea:--Zair.
6812 | ts`iyrah tseh-ee-raw' | feminine of 'tsa`iyr' (6810); smallness (of age), i.e. juvenility:--youth.
6813 | tsa`an tsaw-an' | a primitive root; to load up (beasts), i.e. to migrate:--be taken down.
6814 | Tso`an tso'-an | of Egyptian derivation; Tsoan, a place in Egypt:--Zoan.
6815 | Tsa`ananniym tsah-an-an-neem' | or (dual) Tsaeanayim {tsah-an-ah'-yim}; plural from 'tsa`an' (6813); removals; Tsaanannim or Tsaanajim, a place in Palestine:--Zaannannim, Zaanaim.
6816 | tsa`tsua` tsah-tsoo'-ah | from an unused root meaning to bestrew with carvings; sculpture:--image (work).
6817 | tsa`aq tsaw-ak' | a primitive root; to shriek; (by implication) to proclaim (an assembly):--X at all, call together, cry (out), gather (selves) (together).
6818 | tsa`aqah tsah-ak-aw' | from 'tsa`aq' (6817); a shriek:--cry(-ing).
6819 | tsa`ar tsaw-ar' | a primitive root; to be small, i.e. (figuratively) ignoble:--be brought low, little one, be small.
6820 | Tso`ar tso'ar | from 'tsa`ar' (6819); little; Tsoar, a place East of the Jordan:--Zoar.
6821 | tsaphad tsaw-fad' | a primitive root; to adhere:--cleave.
6822 | tsaphah tsaw-faw' | a primitive root; properly, to lean forward, i.e. to peer into the distance; by implication, to observe, await:-- behold, espy, look up (well), wait for, (keep the) watch(-man).
6823 | tsaphah tsaw-faw' | a primitive root (probably identical with 'tsaphah' (6822) through the idea of expansion in outlook, transferring to action); to sheet over (especially with metal):--cover, overlay.
6824 | tsaphah tsaw-faw' | from 'tsaphah' (6823); an inundation (as covering):--X swimmest.
6825 | Tsphow tsef-o' | or Tsphiy {tsef-ee'}; from 'tsaphah' (6822); observant; Tsepho or Tsephi, an Idumaean:--Zephi, Zepho.
6826 | tsippuwy tsip-poo'-ee | from 'tsaphah' (6823); encasement (with metal):--covering, overlaying.
6827 | Tsphown tsef-one' | probably for 'Tsiphyown' (6837); Tsephon, an Israelite:--Zephon.
6828 | tsaphown tsaw-fone' | or tsaphon {tsaw-fone'}; from 'tsaphan' (6845); properly, hidden, i.e. dark; used only of the north as a quarter (gloomy and unknown):--north(-ern, side, -ward, wind).
6829 | Tsaphown tsaw-fone' | the same as 'tsaphown' (6828); boreal; Tsaphon, a place in Palestine:--Zaphon.
6830 | tsphowniy tsef-o-nee' | from 'tsaphown' (6828); northern:--northern.
6831 | Tsphowniy tsef-o-nee' | patronymically from 'Tsphown' (6827); a Tsephonite, or (collectively) descendants of Tsephon:--Zephonites.
6832 | tsphuwa` tsef-oo'-ah | from the same as 'tsepha`' (6848); excrement (as protruded):--dung.
6833 | tsippowr tsip-pore' | or tsippor {tsip-pore'}; from 'tsaphar' (6852); a little bird (as hopping):--bird, fowl, sparrow.
6834 | Tsippowr tsip-pore' | the same as 'tsippowr' (6833); Tsippor, a Moabite:--Zippor.
6835 | tsappachath tsap-pakh'-ath | from an unused root meaning to expand; a saucer (as flat):--cruse.
6836 | tsphiyah tsef-ee-yaw' | from 'tsaphah' (6822); watchfulness:--watching.
6837 | Tsiphyown tsif-yone' | from 'tsaphah' (6822); watch-tower; Tsiphjon, an Israelite:--Ziphion. Compare 'Tsphown' (6827).
6838 | tsappiychith tsap-pee-kheeth' | from the same as 'tsappachath' (6835); a flat thin cake:--wafer.
6839 | Tsophiym tso-feem' | plural of active participle of 'tsaphah' (6822); watchers; Tsophim, a place East of the Jordan:--Zophim.
6840 | tsaphiyn tsaw-feen' | from 'tsaphan' (6845); a treasure (as hidden):--hid.
6841 | tsphiyr tsef-eer' | (Aramaic) corresponding to 'tsaphiyr' (6842); a he-goat:--he (goat).
6842 | tsaphiyr tsaw-feer' | from 'tsaphar' (6852); a male goat (as prancing):--(he) goat.
6843 | tsphiyrah tsef-ee-raw' | feminine formed like 'tsaphiyr' (6842); a crown (as encircling the head); also a turn of affairs (i.e. mishap):--diadem, morning.
6844 | tsaphiyth tsaw-feeth' | from 'tsaphah' (6822); a sentry:--watchtower.
6845 | tsaphan tsaw-fan' | a primitive root; to hide (by covering over); by implication, to hoard or reserve; figuratively to deny; specifically (favorably) to protect, (unfavorably) to lurk:--esteem, hide(-den one, self), lay up, lurk (be set) privily, (keep) secret(-ly, place).
6846 | Tsphanyah tsef-an-yaw' | or Tsphanyahuw {tsef-an-yaw'-hoo}; from 'tsaphan' (6845) and 'Yahh' (3050); Jah has secreted; Tsephanjah, the name of four Israelites:--Zephaniah.
6847 | Tsophnath Pa`neach tsof-nath' pah-nay'-akh | of Egyptian derivation; Tsophnath-Paneach, Joseph's Egyptian name:--Zaphnath-paaneah.
6848 | tsepha` tseh'-fah; or tsiph | from an unused root meaning to extrude; a viper (as thrusting out the tongue, i.e. hissing):--adder, cockatrice.
6849 | tsphi`ah tsef-ee-aw' | feminine from the same as 'tsepha`' (6848); an outcast thing:--issue.
6850 | tsaphaph tsaw-faf' | a primitive root; to coo or chirp (as a bird):--chatter, peep, whisper.
6851 | tsaphtsaphah tsaf-tsaw-faw' | from 'tsuwph' (6687); a willow (as growing in overflowed places):--willow tree.
6852 | tsaphar tsaw-far' | a primitive root; to skip about, i.e. return:--depart early.
6853 | tsphar tsef-ar' | (Aramaic) corresponding to 'tsippowr' (6833); a bird. -- bird.
6854 | tsphardea` tsef-ar-day'-ah | from 'tsaphar' (6852) and a word elsewhere unused meaning a swamp; a marsh-leaper, i.e. frog:--frog.
6855 | Tsipporah tsip-po-raw' | feminine of 'tsippowr' (6833); bird; Tsipporah, Moses' wife:--Zipporah.
6856 | tsipporen tsip-po'-ren | from 'tsaphar' (6852) (in the denominative sense (from 'tsippowr' (6833)) of scratching); properly, a claw, i.e. (human) nail; also the point of a style (or pen, tipped with adamant):--nail, point.
6857 | Tsphath tsef-ath' | from 'tsaphah' (6822); watch-tower; Tsephath, a place in Palestine:--Zephath.
6858 | tsepheth tseh'-feth | from an unused root meaning to encircle; a capital of a column:--chapiter.
6859 | Tsphathah tsef-aw'-thaw | the same as 'Tsphath' (6857); Tsephathah, a place in Palestine:--Zephathah.
6860 | Tsiqlag tsik-lag' | or Tsiyqlag (1 Chronicles 12:1,20) {tsee-kel-ag'}; of uncertain derivation: Tsiklag or Tsikelag, a place in Palestine:--Ziklag.
6861 | tsiqlon tsik-lone' | from an unused root meaning to wind; a sack (as tied at the mouth):--husk.
6862 | tsar tsar | or tsar {tsawr}; from 'tsarar' (6887); narrow; (as a noun) a tight place (usually figuratively, i.e. trouble); also a pebble (as in 'tsor' (6864)); (transitive) an opponent (as crowding):--adversary, afflicted(-tion), anguish, close, distress, enemy, flint, foe, narrow, small, sorrow, strait, tribulation, trouble.
6863 | Tser tsare | from 'tsarar' (6887); rock; Tser, a place in Palestine:--Zer.
6864 | tsor tsore | from 'tsuwr' (6696); a stone (as if pressed hard or to a point); (by implication, of use) a knife:--flint, sharp stone.
6865 | Tsor tsore | or Tsowr {tsore}; the same as 'tsor' (6864); a rock; Tsor, a place in Palestine:--Tyre, Tyrus.
6866 | tsarab tsaw-rab' | a primitive root; to burn:--burn.
6867 | tsarebeth tsaw-reh'-beth | from 'Tsaw`ar' (6686); conflagration (of fire or disease):--burning, inflammation.
6868 | Tsredah tser-ay-daw' | or Tsredathah {tser-ay-daw'-thaw}; apparently from an unused root meaning to pierce; puncture; Tseredah, a place in Palestine:--Zereda, Zeredathah.
6869 | tsarah tsaw-raw' | feminine of 'tsar' (6862); tightness (i.e. figuratively, trouble); transitively, a female rival:--adversary, adversity, affliction, anguish, distress, tribulation, trouble.
6870 | Tsruwyah tser-oo-yaw' | feminine passive participle from the same as 'tsriy' (6875); wounded; Tserujah, an Israelitess:--Zeruiah.
6871 | Tsruw`ah tser-oo-aw' | feminine passive participle of 'tsara`' (6879); leprous; Tseruah, an Israelitess:--Zeruah.
6872 | tsrowr tser-ore' | or (shorter) tsror {tser-ore'}; from 'tsarar' (6887); a parcel (as packed up); also a kernel or particle (as if a package):--bag, X bendeth, bundle, least grain, small stone.
6873 | tsarach tsaw-rakh' | a primitive root; to be clear (in tone, i.e. shrill), i.e. to whoop:--cry, roar.
6874 | Tsriy tser-ee' | the same as 'tsriy' (6875); Tseri, an Israelite:--Zeri. Compare 'Yitsriy' (3340).
6875 | tsriy tser-ee' | or tsoriy {tsor-ee'}; from an unused root meaning to crack (as by pressure), hence, to leak; distillation, i.e. balsam:--balm.
6876 | Tsoriy tso-ree' | patrial from 'Tsor' (6865); a Tsorite or inhabitant of Tsor (i.e. Syrian):--(man) of Tyre.
6877 | tsriyach tser-ee'-akh | from 'tsarach' (6873) in the sense of clearness of vision; a citadel:--high place, hold.
6878 | tsorek tso'-rek | from an unused root meaning to need; need:--need.
6879 | tsara` tsaw-rah' | a primitive root; to scourge, i.e. (intransitive and figurative) to be stricken with leprosy:--leper, leprous.
6880 | tsir`ah tsir-aw' | from 'tsara`' (6879); a wasp (as stinging):--hornet.
6881 | Tsor`ah tsor-aw' | apparently another form for 'tsir`ah' (6880); Tsorah, a place in Palestine:--Zareah, Zorah, Zoreah.
6882 | Tsor`iy tsor-ee' | or Tsortathiy {tsor-aw-thee'}; patrial from 'Tsor`ah' (6881); a Tsorite or Tsorathite, i.e. inhabitants of Tsorah:--Zorites, Zareathites, Zorathites.
6883 | tsara`ath tsaw-rah'-ath | from 'tsara`' (6879); leprosy:--leprosy.
6884 | tsaraph tsaw-raf' | a primitive root; to fuse (metal), i.e. refine (literally or figuratively):--cast, (re-)fine(-er), founder, goldsmith, melt, pure, purge away, try.
6885 | Tsorphiy tso-ref-ee' | from 'tsaraph' (6884); refiner; Tsorephi (with the article), an Israelite:--goldsmith's.
6886 | Tsarphath tsaq-ref-ath' | from 'tsaraph' (6884); refinement; Tsarephath, a place in Palestine:--Zarephath.
6887 | tsarar tsaw-rar' | a primitive root; to cramp, literally or figuratively, transitive or intransitive (as follows):--adversary, (be in) afflict(-ion), beseige, bind (up), (be in, bring) distress, enemy, narrower, oppress, pangs, shut up, be in a strait (trouble), vex.
6888 | Tsrerah tser-ay-raw' | apparently by erroneous transcription for 'Tsredah' (6868); Tsererah for Tseredah:--Zererath.
6889 | Tsereth tseh'-reth | perhaps from 'tsahar' (6671); splendor; Tsereth, an Israelite:--Zereth.
6890 | Tsereth hash-Shachar tseh'-reth hash-shakh'-ar | from the same as 'Tsereth' (6889) and 'shachar' (7837) with the article interposed; splendor of the dawn; Tsereth-hash-Shachar, a place in Palestine:--Zareth-shahar.
6891 | Tsarthan tsaw-reth-awn' | perhaps for 'Tsredah' (6868); Tsarethan, a place in Palestine:--Zarthan.
6892 | qe' kay | or qiys {kee}; from 'qow'' (6958); vomit:--vomit.
6893 | qa'ath kaw-ath' | from 'qow'' (6958); probably the pelican (from vomiting):--cormorant.
6894 | qab kab | from 'qabab' (6895); a hollow, i.e. vessel used as a (dry) measure:--cab.
6895 | qabab kaw-bab' | a primitive root; to scoop out, i.e. (figuratively) to malign or execrate (i.e. stab with words):--X at all, curse.
6896 | qebah kay-baw' | from 'qabab' (6895); the paunch (as a cavity) or first stomach of ruminants:--maw.
6897 | qobah ko'-baw | from 'qabab' (6895); the abdomen (as a cavity):--belly.
6898 | qubbah koob-baw' | from 'qabab' (6895); a pavilion (as a domed cavity):--tent.
6899 | qibbuwts kib-boots' | from 'qabats' (6908); a throng:--company.
6900 | qbuwrah keb-oo-raw' | or qburah {keb-oo-raw'}; feminine passive participle of 'qabar' (6912); sepulture; (concretely) a sepulchre:--burial, burying place, grave, sepulchre.

Next Page - 6901 (qabal) to 7000 (qatar)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

6901 (qabal) to 7000 (qatar)

Previous Page - 6801 (tsanaph) to 6900 (qbuwrah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
6901 | qabal kaw-bal' | a primitive root; to admit, i.e. take (literally or figuratively):--choose, (take) hold, receive, (under-)take.
6902 | qbal keb-al' | (Aramaic) corresponding to 'qabal' (6901); to acquire:--receive, take.
6903 | qbel keb-ale' | (Aramaic) or qobel (Aramaic) {kob-ale'}; (corresponding to 'qabal' (6905); (adverbially) in front of; usually (with other particles) on account of, so as, since, hence:--+ according to, + as, + because, before, + for this cause, + forasmuch as, + by this means, over against, by reason of, + that, + therefore, + though, + wherefore.
6904 | qobel ko'-bel | from 'qabal' (6901) in the sense of confronting (as standing opposite in order to receive); a battering-ram:--war.
6905 | qabal kaw-bawl' | from 'qabal' (6901) in the sense of opposite (see 'qobel' (6904)); the presence, i.e. (adverbially) in front of:--before.
6906 | qaba` kaw-bah' | a primitive root; to cover, i.e. (figuratively) defraud:--rob, spoil.
6907 | qubba`ath koob-bah'-ath | from 'qaba`' (6906); a goblet (as deep like a cover):--dregs.
6908 | qabats kaw-bats' | a primitive root; to grasp, i.e. collect:--assemble (selves), gather (bring) (together, selves together, up), heap, resort, X surely, take up.
6909 | Qabts'el kab-tseh-ale' | from 'qabats' (6908) and ''el' (410); God has gathered; Kabtseel, a place in Palestine:--Kabzeel. Compare 'Yqabts'el' (3343).
6910 | qbutsah keb-oo-tsaw' | feminine passive participle of 'qabats' (6908); a hoard:--X gather.
6911 | Qibtsayim kib-tsah'-yim | dual from 'qabats' (6908); a double heap; Kibtsajim, a place in Palestine:--Kibzaim.
6912 | qabar kaw-bar' | a primitive root; to inter:--X in any wise, bury(-ier).
6913 | qeber, keh'-ber | or (feminine) qibrah {kib-raw'}; from 'qabar' (6912); a sepulchre:--burying place, grave, sepulchre.
6914 | Qibrowth hat-Ta'a-vah kib-roth' hat-tah-av-aw' | from the feminine plural of 'qeber,' (6913) and 'ta'avah' (8378) with the article interposed; graves of the longing; Kibroth-hat-Taavh, a place in the Desert:--Kibroth-hattaavah.
6915 | qadad kaw-dad' | a primitive root; to shrivel up, i.e. contract or bend the body (or neck) in deference:--bow (down) (the) head, stoop.
6916 | qiddah kid-daw' | from 'qadad' (6915); cassia bark (as in shrivelled rolls):--cassia.
6917 | qaduwm kaw-doom' | passive participle of 'qadam' (6923); a pristine hero:--ancient.
6918 | qadowsh kaw-doshe' | or qadosh {kaw-doshe'}; from 'qadash' (6942); sacred (ceremonially or morally); (as noun) God (by eminence), an angel, a saint, a sanctuary:--holy (One), saint.
6919 | qadach kaw-dakh' | a primitive root to inflame:--burn, kindle.
6920 | qaddachath kad-dakh'-ath | from 'qadach' (6919); inflammation, i.e. febrile disease:--burning ague, fever.
6921 | qadiym kaw-deem' | or qadim {kaw-deem'}; from 'qadam' (6923); the fore or front part; hence (by orientation) the East (often adverbially, eastward, for brevity the east wind):--east(-ward, wind).
6922 | qaddiysh kad-deesh' | (Aramaic) corresponding to 'qadowsh' (6918). --holy (One), saint.
6923 | qadam kaw-dam' | a primitive root; to project (one self), i.e. precede; hence, to anticipate, hasten, meet (usually for help):--come (go, (flee)) before, + disappoint, meet, prevent.
6924 | qedem keh'-dem | or qedmah {kayd'-maw}; from 'qadam' (6923); the front, of place (absolutely, the fore part, relatively the East) or time (antiquity); often used adverbially (before, anciently, eastward):--aforetime, ancient (time), before, east (end, part, side, -ward), eternal, X ever(-lasting), forward, old, past. Compare 'qidmah' (6926).
6925 | qodam kod-awm' | (Aramaic) or qdam (Aramaic) (Daniel ''abad' (7):l3) {ked-awm'}; corresponding to 'qedem' (6924); before:--before, X from, X I (thought), X me, + of, X it pleased, presence.
6926 | qidmah kid-maw' | feminine of 'qedem' (6924); the forward part (or relatively) East (often adverbially, on the east or in front):--east(-ward).
6927 | qadmah kad-maw' | from 'qadam' (6923); priority (in time); also used adverbially (before):--afore, antiquity, former (old) estate.
6928 | qadmah kad-maw' | (Aramaic) corresponding to 'qadmah' (6927); former time:-- afore(-time), ago.
6929 | Qedmah kayd'-maw | from 'qadam' (6923); precedence; Kedemah, a son of Ishmael:--Kedemah.
6930 | qadmown kad-mone' | from 'qadam' (6923); eastern:--east.
6931 | qadmowniy kad-mo-nee' | or qadmoniy {kad-mo-nee'}; from 'qadmown' (6930); (of time) anterior or (of place) oriental:--ancient, they that went before, east, (thing of) old.
6932 | Qdemowth ked-ay-mothe' | from 'qadam' (6923); beginnings; Kedemoth, a place in eastern Palestine:--Kedemoth.
6933 | qadmay kad-mah'-ee | (Aramaic) from a root corresponding to 'qadam' (6923); first:--first.
6934 | Qadmiy'el kad-mee-ale' | from 'qedem' (6924) and ''el' (410); presence of God; Kadmiel, the name of three Israelites:--Kadmiel.
6935 | Qadmoniy kad-mo-nee' | the same as 'qadmowniy' (6931); ancient, i.e. aboriginal; Kadmonite (collectively), the name of a tribe in Palestine:-- Kadmonites.
6936 | qodqod kod-kode' | from 'qadad' (6915); the crown of the head (as the part most bowed):--crown (of the head), pate, scalp, top of the head.
6937 | qadar kaw-dar' | a primitive root; to be ashy, i.e. dark-colored; by implication, to mourn (in sackcloth or sordid garments):--be black(-ish), be (make) dark(-en), X heavily, (cause to) mourn.
6938 | Qedar kay-dawr' | from 'qadar' (6937); dusky (of the skin or the tent); Kedar, a son of Ishmael; also (collectively) Bedouin (as his descendants or representatives):--Kedar.
6939 | Qidrown kid-rone' | from 'qadar' (6937); dusky place; Kidron, a brook near Jerusalem:--Kidron.
6940 | qadruwth kad-rooth' | from 'qadar' (6937); duskiness:--blackness.
6941 | qdoranniyth ked-o-ran-neeth' | adverb from 'qadar' (6937); blackish ones (i.e. in sackcloth); used adverbially, in mourning weeds:--mournfully.
6942 | qadash kaw-dash' | a primitive root; to be (causatively, make, pronounce or observe as) clean (ceremonially or morally):--appoint, bid, consecrate, dedicate, defile, hallow, (be, keep) holy(-er, place), keep, prepare, proclaim, purify, sanctify(-ied one, self), X wholly.
6943 | Qedesh keh'-desh | from 'qadash' (6942); a sanctum; Kedesh, the name of four places in Palestine:--Kedesh.
6944 | qodesh ko'-desh | from 'qadash' (6942); a sacred place or thing; rarely abstract, sanctity:--consecrated (thing), dedicated (thing), hallowed (thing), holiness, (X most) holy (X day, portion, thing), saint, sanctuary.
6945 | qadesh kaw-dashe' | from 'qadash' (6942); a (quasi) sacred person, i.e. (technically) a (male) devotee (by prostitution) to licentious idolatry:-- sodomite, unclean.
6946 | Qadesh kaw-dashe' | the same as 'qadesh' (6945); sanctuary; Kadesh, a place in the Desert:--Kadesh. Compare 'Qadesh Barnea`' (6947).
6947 | Qadesh Barnea` kaw-dashe' bar-nay'-ah | from the same as 'Qadesh' (6946) and an otherwise unused word (apparently compounded of a correspondent to 'bar' (1251) and a derivative of 'nuwa`' (5128)) meaning desert of a fugitive; Kadesh of (the) Wilderness of Wandering; Kadesh-Barnea, a place in the Desert:--Kadesh-barnea.
6948 | qdeshah ked-ay-shaw' | feminine of 'qadesh' (6945); a female devotee (i.e. prostitute):--harlot, whore.
6949 | qahah kaw-haw' | a primitive root; to be dull:--be set on edge, be blunt.
6950 | qahal 'kaw-hal' | a primitive root; to convoke:--assemble (selves) (together), gather (selves) (together).
6951 | qahal kaw-hawl' | from 'qahal' (6950); assemblage (usually concretely):--assembly, company, congregation, multitude.
6952 | qhillah keh-hil-law' | from 'qahal' (6950); an assemblage:--assembly, congregation.
6953 | qoheleth ko-heh'-leth | feminine of active participle from 'qahal' (6950); a (female) assembler (i.e. lecturer): abstractly, preaching (used as a "nom de plume", Koheleth):--preacher.
6954 | Qhelathah keh-hay-law'-thaw | from 'qahal' (6950); convocation; Kehelathah, a place in the Desert:--Kehelathah.
6955 | Qhath keh-hawth' | from an unused root meaning to ally oneself; allied; Kehath, an Israelite:--Kohath.
6956 | Qohathiy ko-haw-thee' | patronymically from 'Qhath' (6955); a Kohathite (collectively) or descendants of Kehath:--Kohathites.
6957 | qav kav | or qav {kawv}; from 'qavah' (6960) (compare 'qaveh' (6961)); a cord (as connecting), especially for measuring; figuratively, a rule; also a rim, a musical string or accord:--line. Compare 'qav-qav' (6978).
6958 | qow' ko | or qayah (Jer. 25:27) {kaw-yaw'}; a primitive root; to vomit:--spue (out), vomit (out, up, up again).
6959 | qowba` ko'-bah or ko-bah' | a form collateral to 'kowba`' (3553); a helmet:--helmet.
6960 | qavah kaw-vaw' | a primitive root; to bind together (perhaps by twisting), i.e. collect; (figuratively) to expect:--gather (together), look, patiently, tarry, wait (for, on, upon).
6961 | qaveh kaw-veh' | from 'qavah' (6960); a (measuring) cord (as if for binding):--line.
6962 | quwt koot | a primitive root; properly, to cut off, i.e. (figuratively) detest:--begrieved, loathe self.
6963 | qowl kole | or qol {kole}; from an unused root meaning to call aloud; a voice or sound:--+ aloud, bleating, crackling, cry (+ out), fame, lightness, lowing, noise, + hold peace, (pro-)claim, proclamation, + sing, sound, + spark, thunder(-ing), voice, + yell.
6964 | Qowlayah ko-law-yaw' | from 'qowl' (6963) and 'Yahh' (3050); voice of Jah; Kolajah, the name of two Israelites:--Kolaiah.
6965 | quwm koom | a primitive root; to rise (in various applications, literal, figurative, intensive and causative):--abide, accomplish, X be clearer, confirm, continue, decree, X be dim, endure, X enemy, enjoin, get up, make good, help, hold, (help to) lift up (again), make, X but newly, ordain, perform, pitch, raise (up), rear (up), remain, (a-)rise (up) (again, against), rouse up, set (up), (e-)stablish, (make to) stand (up), stir up, strengthen, succeed, (as-, make) sure(-ly), (be) up(-hold, - rising).
6966 | quwm koom | (Aramaic) corresponding to 'quwm' (6965):--appoint, establish, make, raise up self, (a-)rise (up), (make to) stand, set (up).
6967 | qowmah ko-maw' | from 'quwm' (6965); height:--X along, height, high, stature, tall.
6968 | qowmmiyuwth ko-mem-ee-yooth' | from 'quwm' (6965); elevation, i.e. (adverbially) erectly (figuratively): upright.
6969 | quwn koon | a primitive root; to strike a musical note, i.e. chant or wail (at a funeral):--lament, mourning woman.
6970 | Qowa` ko'-ah | probably from 'quwts' (6972) in the original sense of cutting off; curtailment; Koa, a region of Bab.:--Koa.
6971 | qowph kofe | or qoph {kofe}; probably of foreign origin; a monkey:--ape.
6972 | quwts koots | a primitive root; to clip off; used only as denominative from 'qayits' (7019); to spend the harvest season:--summer.
6973 | quwts koots | a primitive root (identical with 'quwts' (6972) through the idea of severing oneself from (compare 'quwt' (6962))); to be (causatively, make) disgusted or anxious:--abhor, be distressed, be grieved, loathe, vex, be weary.
6974 | quwts koots | a primitive root (identical with 'quwts' (6972) through the idea of abruptness in starting up from sleep (compare 'yaqats' (3364))); to awake (literally or figuratively):--arise, (be) (a-)wake, watch.
6975 | qowts kotse | or qots {kotse}; from 'quwts' (6972) (in the sense of pricking); a thorn:--thorn.
6976 | Qowts kotse | the same as 'qowts' (6975); Kots, the name of two Israelites:--Koz, Hakkoz (including the article).
6977 | qvutstsah kev-oots-tsaw' | feminine passive participle of 'quwts' (6972) in its original sense; a forelock (as shorn):--lock.
6978 | qav-qav kav-kav' | from 'qav' (6957) (in the sense of a fastening); stalwart:--X meted out.
6979 | quwr koor | a primitive root; to trench; by implication, to throw forth; also (denominative from 'qiyr' (7023)) to wall up, whether literal (to build a wall) or figurative (to estop):--break down, cast out, destroy, dig.
6980 | quwr koor | from 'quwr' (6979); (only plural) trenches, i.e. a web (as if so formed):--web.
6981 | Qowre' ko-ray' | or Qore7 (1 Chronicles 26:1) {ko-ray'}; active participle of 'qara'' (7121); crier; Kore, the name of two Israelites:--Kore.
6982 | qowrah ko-raw' | or qorah {ko-raw'}; from 'quwr' (6979); a rafter (forming trenches as it were); by implication, a roof:--beam, roof.
6983 | qowsh koshe | a primitive root; to bend; used only as denominative for 'yaqosh' (3369), to set a trap:--lay a snare.
6984 | quwshayahuw koo-shaw-yaw'-hoo | from the passive participle of 'qowsh' (6983) and 'Yahh' (3050); entrapped of Jah; Kushajah, an Israelite:--Kushaiah.
6985 | qat kat | from 'qatat' (6990) in the sense of abbreviation; a little, i.e. (adverbially) merely:--very.
6986 | qeteb keh'-teb | from an unused root meaning to cut off; ruin:--destroying, destruction.
6987 | qoteb ko'-teb | from the same as 'qeteb' (6986); extermination:--destruction.
6988 | qtowrah ket-o-raw' | from 'qatar' (6999); perfume:--incense.
6989 | Qtuwrah ket-oo-raw' | feminine passive participle of 'qatar' (6999); perfumed; Keturah, a wife of Abraham:--Keturah.
6990 | qatat kaw-tat' | a primitive root; to clip off, i.e. (figuratively) destroy:--be cut off.
6991 | qatal kaw-tal' | a primitive root; properly, to cut off, i.e. (figuratively) put to death:--kill, slay.
6992 | qtal ket-al' | (Aramaic) corresponding to 'qatal' (6991); to kill:--slay.
6993 | qetel keh'-tel | from 'qatal' (6991); a violent death:--slaughter.
6994 | qaton kaw-tone' | a primitive root (rather denominative from 'qatan' (6996)); to diminish, i.e. be (causatively, make) diminutive or (figuratively) of no account:--be a (make) small (thing), be not worthy.
6995 | qoten ko'-ten | from 'qaton' (6994); a pettiness, i.e. the little finger:--little finger.
6996 | qatan kaw-tawn' | or qaton {kaw-tone'}; from 'quwt' (6962); abbreviated, i.e. diminutive, literally (in quantity, size or number) or figuratively (in age or importance):--least, less(-er), little (one), small(-est, one, quantity, thing), young(-er, -est).
6997 | Qatan kaw-tawn' | the same as 'qatan' (6996); small; Katan, an Israelite:--Hakkatan (including the article).
6998 | qataph kaw-taf' | a primitive root; to strip off:--crop off, cut down (up), pluck.
6999 | qatar kaw-tar' | a primitive root (identical with 'qatar' (7000) through the idea of fumigation in a close place and perhaps thus driving out the occupants); to smoke, i.e. turn into fragrance by fire (especially as an act of worship):--burn (incense, sacrifice) (upon), (altar for) incense, kindle, offer (incense, a sacrifice).
7000 | qatar kaw-tar' | a primitive root; to inclose:--join.

Next Page - 7001 (qtar) to 7100 (qetsach)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7001 (qtar) to 7100 (qetsach)

Previous Page - 6901 (qabal) to 7000 (qatar)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7001 | qtar ket-ar' | (Aramaic) from a root corresponding to 'qatar' (7000); a knot (as tied up), i.e. (figuratively) a riddle; also a vertebra (as if a knot):--doubt, joint.
7002 | qitter kit-tare' | from 'qatar' (6999); perfume:--incense.
7003 | Qitrown kit-rone' | from 'qatar' (6999); fumigative; Kitron, a place in Palestine:--Kitron.
7004 | qtoreth ket-o'-reth | from 'qatar' (6999); a fumigation:--(sweet) incense, perfume.
7005 | Qattath kat-tawth' | from 'qatan' (6996); littleness; Kattath, a place in Palestine:--Kattath.
7006 | qayah kaw-yaw' | a primitive root; to vomit:--spue.
7007 | qayit kah'-yit | (Aramaic) corresponding to 'qayits' (7019); harvest:--summer.
7008 | qiytowr kee-tore' | or qiytor {kee-tore'}; from 'qatar' (6999); a fume, i.e. cloud:--smoke, vapour.
7009 | qiym keem | from 'quwm' (6965); an opponent (as rising against one), i.e. (collectively) enemies:--substance.
7010 | qyam keh-yawm' | (Aramaic) from 'quwm' (6966); an edict (as arising in law):--decree, statute.
7011 | qayam kah-yawm' | (Aramaic) from 'quwm' (6966); permanent (as rising firmly):--stedfast, sure.
7012 | qiymah kee-maw' | from 'quwm' (6965); an arising:--rising up.
7013 | qayin kah'-yin | from 'quwn' (6969) in the original sense of fixity; a lance (as striking fast):--spear.
7014 | Qayin kah'-yin | the same as 'qayin' (7013) (with a play upon the affinity to 'qanah' (7069)); Kajin, the name of the first child, also of a place in Palestine, and of an Oriental tribe:--Cain, Kenite(-s).
7015 | qiynah kee-naw' | from 'quwn' (6969); a dirge (as accompanied by beating the breasts or on instruments):--lamentation.
7016 | Qiynah kee-naw' | the same as 'qiynah' (7015); Kinah, a place in Palestine:--Kinah.
7017 | Qeyniy kay-nee' | or Qiyniy (1 Chron. 2:55) {kee-nee'}; patronymic from 'Qayin' (7014); a Kenite or member of the tribe of Kajin:--Kenite.
7018 | Qeynan kay-nawn' | from the same as 'qen' (7064); fixed; Kenan, an antediluvian:--Cainan, Kenan.
7019 | qayits kah'-yits | from 'quwts' (6972); harvest (as the crop), whether the product (grain or fruit) or the (dry) season:--summer (fruit, house).
7020 | qiytsown kee-tsone' | from 'quwts' (6972); terminal:--out- (utter-)most.
7021 | qiyqayown kee-kaw-yone' | perhaps from 'qayah' (7006); the gourd (as nauseous):--gourd.
7022 | qiyqalown kee-kaw-lone' | from 'qalown' (7036); intense disgrace:--shameful spewing.
7023 | qiyr keer | or qir (Isa. 22:5) {keer}; or (feminine) qiyrah {kee-raw'}; from 'quwr' (6979); a wall (as built in a trench):--+ mason, side, town, X very, wall.
7024 | Qiyr keer | the same as 'qiyr' (7023); fortress; Kir, a place in Assyrian; also one in Moab:--Kir. Compare 'Qiyr Cheres' (7025).
7025 | Qiyr Cheres keer kheh'-res | or (feminine of the latter word) Qiyr Chareseth {keer khar-eh'-seth}; from 'qiyr' (7023) and 'cheres' (2789); fortress of earthenware; Kir-Cheres or Kir-Chareseth, a place in Moab:--Kir-haraseth, Kir-hareseth, Kir-haresh, Kir-heres.
7026 | Qeyroc kay-roce' | or Qeroc {kay-roce'}; from the same as 'qarcol' (7166); ankled; Keros, one of the Nethinim:--Keros.
7027 | Qiysh keesh | from 'qowsh' (6983); a bow; Kish, the name of five Israelites:--Kish.
7028 | Qiyshown kee-shone' | from 'qowsh' (6983); winding; Kishon, a river of Palestine:--Kishon, Kison.
7029 | Qiyshiy kee-shee' | from 'qowsh' (6983); bowed; Kishi, an Israelite:--Kishi.
7030 | qiytharoc kee-thaw-roce' | (Aramaic) of Greek origin; a lyre:--harp.
7031 | qal kal | contracted from 'qalal' (7043); light; (by implication) rapid (also adverbial):--light, swift(-ly).
7032 | qal kawl | (Aramaic) corresponding to 'qowl' (6963):--sound, voice.
7033 | qalah kaw-law' | a primitive root (rather identical with 'qalah' (7034) through the idea of shrinkage by heat); to toast, i.e. scorch partially or slowly:--dried, loathsome, parch, roast.
7034 | qalah kaw-law' | a primitive root; to be light (as implied in rapid motion), but figuratively, only (be (causatively, hold) in contempt):--base, contemn, despise, lightly esteem, set light, seem vile.
7035 | qalahh kaw-lah' | for 'qahal' (6950); to assemble:--gather together.
7036 | qalown kaw-lone' | from 'qalah' (7034); disgrace; (by implication) the pudenda:-- confusion, dishonour, ignominy, reproach, shame.
7037 | qallachath kal-lakh'-ath | apparently but a form for 'tsallachath' (6747); a kettle:--caldron.
7038 | qalat kaw-lat' | a primitive root; to maim:--lacking in his parts.
7039 | qaliy kaw-lee' | or qaliyi {kaw-lee'}; from 'qalah' (7033); roasted ears of grain:--parched corn.
7040 | Qallay kal-lah'-ee | from 'qalal' (7043); frivolous; Kallai, an Israelite:--Kallai.
7041 | Qelayah kay-law-yaw' | from 'qalah' (7034); insignificance; Kelajah, an Israelite:--Kelaiah.
7042 | Qliyta' kel-ee-taw' | from 'qalat' (7038); maiming; Kelita, the name of three Israelites:--Kelita.
7043 | qalal kaw-lal' | a primitive root; to be (causatively, make) light, literally (swift, small, sharp, etc.) or figuratively (easy, trifling, vile, etc.):--abate, make bright, bring into contempt, (ac-)curse, despise, (be) ease(-y, -ier), (be a, make, make somewhat, move, seem a, set) light(-en, -er, -ly, -ly afflict, -ly esteem, thing), X slight(-ly), be swift(-er), (be, be more, make, re-)vile, whet.
7044 | qalal kaw-lawl' | from 'qalal' (7043); brightened (as if sharpened):--burnished, polished.
7045 | qlalah kel-aw-law' | from 'qalal' (7043); vilification:--(ac-)curse(-d, - ing).
7046 | qalac kaw-las' | a primitive root; to disparage, i.e. ridicule:--mock, scoff, scorn.
7047 | qelec keh'-les | from 'qalac' (7046); a laughing-stock:--derision.
7048 | qallacah kal-law-saw' | intensive from 'qalac' (7046); ridicule:--mocking.
7049 | qala` kaw-lah' | a primitive root: to sling: also to carve (as if a circular motion, or into light forms):--carve, sling (out).
7050 | qela` keh'-lah | from 'qala`' (7049); a sling; also a (door) screen (as if slung across), or the valve (of the door) itself:--hanging, leaf, sling.
7051 | qalla` kal-law' | intensive from 'qala`' (7049); a slinger:--slinger.
7052 | qloqel kel-o-kale' | from 'qalal' (7043); insubstantial:--light.
7053 | qillshown kil-lesh-one' | from an unused root meaning to prick; a prong, i.e. hay-fork:--fork.
7054 | qamah kuw-maw' | feminine of active participle of 'quwm' (6965); something that rises, i.e. a stalk of grain:--(standing) corn, grown up, stalk.
7055 | Qmuw'el kem-oo-ale' | from 'quwm' (6965) and ''el' (410); raised of God; Kemuel, the name of a relative of Abraham, and of two Israelites:--Kemuel.
7056 | Qamown kaw-mone' | from 'quwm' (6965); an elevation; Kamon, a place East of the Jordan:--Camon.
7057 | qimmowsh kim-moshe' | or qiymowsh {kee-moshe'}; from an unused root meaning to sting; a prickly plant:--nettle. Compare 'qimmashown' (7063).
7058 | qemach keh'-makh | from an unused root probably meaning to grind; flour:--flour, meal.
7059 | qamat kaw-mat' | a primitive root; to pluck, i.e. destroy:--cut down, fill with wrinkles.
7060 | qamal kaw-mal' | a primitive root; to wither:--hew down, wither.
7061 | qamats kaw-mats' | a primitive root; to grasp with the hand:--take an handful.
7062 | qomets ko'mets | from 'qamats' (7061); a grasp, i.e. handful:--handful.
7063 | qimmashown kim-maw-shone' | from the same as 'qimmowsh' (7057); a prickly plant:--thorn.
7064 | qen kane | contracted from 'qanan' (7077); a nest (as fixed), sometimes including the nestlings; figuratively, a chamber or dwelling:--nest, room.
7065 | qana' kaw-naw' | a primitive root; to be (causatively, make) zealous, i.e. (in a bad sense) jealous or envious:--(be) envy(-ious), be (move to, provoke to) jealous(-y), X very, (be) zeal(-ous).
7066 | qna' ken-aw' | (Aramaic) corresponding to 'qanah' (7069); to purchase:--buy.
7067 | qanna' kan-naw' | from 'qana'' (7065); jealous:--jealous. Compare 'qannow'' (7072).
7068 | qin'ah kin-aw' | from 'qana'' (7065); jealousy or envy:--envy(-ied), jealousy, X sake, zeal.
7069 | qanah kaw-naw' | a primitive root; to erect, i.e. create; by extension, to procure, especially by purchase (causatively, sell); by implication to own:--attain, buy(-er), teach to keep cattle, get, provoke to jealousy, possess(-or), purchase, recover, redeem, X surely, X verily.
7070 | qaneh kaw-neh' | from 'qanah' (7069); a reed (as erect); by resemblance a rod (especially for measuring), shaft, tube, stem, the radius (of the arm), beam (of a steelyard):--balance, bone, branch, calamus, cane, reed, X spearman, stalk.
7071 | Qanah kaw-naw' | feminine of 'qaneh' (7070); reediness; Kanah, the name of a stream and of a place in Palestine:--Kanah.
7072 | qannow' kan-no' | for 'qanna'' (7067); jealous or angry:--jealous.
7073 | Qnaz ken-az' | probably from an unused root meaning to hunt; hunter; Kenaz, the name of an Edomite and of two Israelites:--Kenaz.
7074 | Qnizziy ken-iz-zee' | patronymic from 'Qnaz' (7073), a Kenizzite or descendant of Kenaz:--Kenezite, Kenizzites.
7075 | qinyan kin-yawn' | from 'qanah' (7069); creation, i.e. (concretely) creatures; also acquisition, purchase, wealth:--getting, goods, X with money, riches, substance.
7076 | qinnamown kin-naw-mone' | from an unused root (meaning to erect); cinnamon bark (as in upright rolls):--cinnamon.
7077 | qanan kaw-nan' | a primitive root; to erect; but used only as denominative from 'qen' (7064); to nestle, i.e. build or occupy as a nest:-- make...nest.
7078 | qenets keh'-nets | from an unused root probably meaning to wrench; perversion:--end.
7079 | Qnath ken-awth' | from 'qanah' (7069); possession; Kenath, a place East of the Jordan:--Kenath.
7080 | qacam kaw-sam' | a primitive root; properly, to distribute, i.e. determine by lot or magical scroll; by implication, to divine:--divine(-r, -ation), prudent, soothsayer, use (divination).
7081 | qecem keh'-sem | from 'qacam' (7080); a lot: also divination (including its fee), oracle:--(reward of) divination, divine sentence, witchcraft.
7082 | qacac kaw-sas' | a primitive root; to lop off:--cut off.
7083 | qeceth keh'-seth | from the same as 'kowc' (3563) (or as 'qashah' (7185)); properly, a cup, i.e. an ink-stand:--inkhorn.
7084 | Q`iylah keh-ee-law' | perhaps from 'qala`' (7049) in the sense of inclosing; citadel; Keilah, a place in Palestine:--Keilah.
7085 | qa`aqa` kah-ak-ah' | from the same as 'Qowa`' (6970); an incision or gash:--+ mark.
7086 | q`arah keh-aw-raw' | probably from 'qara`' (7167); a bowl (as cut out hollow):--charger, dish.
7087 | qapha' kaw-faw' | a primitive root; to shrink, i.e. thicken (as unracked wine, curdled milk, clouded sky, frozen water):--congeal, curdle, dark, settle.
7088 | qaphad kaw-fad' | a primitive root; to contract, i.e. roll together:--cut off.
7089 | qphadah kef-aw-daw' | from 'qaphad' (7088); shrinking, i.e., terror:--destruction.
7090 | qippowd kip-pode' | or qippod {kip-pode'}; from 'qaphad' (7088); a species of bird, perhaps the bittern (from its contracted form):--bittern.
7091 | qippowz kip-poze' | from an unused root meaning to contract, i.e. spring forward; an arrow-snake (as darting on its prey):--great owl.
7092 | qaphats kaw-fats' | a primitive root; to draw together, i.e. close; by implication, to leap (by contracting the limbs); specifically, to die (from gathering up the feet):--shut (up), skip, stop, take out of the way.
7093 | qets kates | contracted from 'qatsats' (7112); an extremity; adverbially (with prepositional prefix) after:--+ after, (utmost) border, end, (in-)finite, X process.
7094 | qatsab kaw-tsab' | a primitive root; to clip, or (generally) chop:--cut down, shorn.
7095 | qetseb keh'-tseb | from 'qatsab' (7094); shape (as if cut out); base (as if there cut off):--bottom, size.
7096 | qatsah kaw-tsaw' | a primitive root; to cut off; (figuratively) to destroy; (partially) to scrape off:--cut off, cut short, scrape (off).
7097 | qatseh kaw-tseh' | or (negative only) qetseh {kay'-tseh}; from 'qatsah' (7096); an extremity (used in a great variety of applications and idioms; compare 'qets' (7093)):--X after, border, brim, brink, edge, end, (in-)finite, frontier, outmost coast, quarter, shore, (out-)side, X some, ut(-ter-)most (part).
7098 | qatsah kaw-tsaw' | feminine of 'qatseh' (7097); a termination (used like 'qatseh' (7097)):--coast, corner, (selv-)edge, lowest, (uttermost) participle
7099 | qetsev keh'-tsev | and (feminine) qitsvah {kits-vaw'}; from 'qatsah' (7096); a limit (used like 'qatseh' (7097), but with less variety):--end, edge, uttermost participle
7100 | qetsach keh'-tsakh | from an unused root apparently meaning to incise; fennelflower (from its pungency):--fitches.

Next Page - 7101 (qatsiyn) to 7200 (ra'ah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7101 (qatsiyn) to 7200 (ra'ah)

Previous Page - 7001 (qtar) to 7100 (qetsach)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7101 | qatsiyn kaw-tseen' | from 'qatsah' (7096) in the sense of determining; a magistrate (as deciding) or other leader:--captain, guide, prince, ruler. Compare '`Eth Qatsiyn' (6278).
7102 | qtsiy`ah kets-ee-aw' | from 'qatsa`' (7106); cassia (as peeled; plural the bark):--cassia.
7103 | Qtsiy`ah kets-ee-aw' | the same as 'qtsiy`ah' (7102); Ketsiah, a daughter of Job:--Kezia.
7104 | Qtsiyts kets-eets' | from 'qatsats' (7112); abrupt; Keziz, a valley in Palestine:--Keziz.
7105 | qatsiyr kaw-tseer' | from 'qatsar' (7114); severed, i.e. harvest (as reaped), the crop, the time, the reaper, or figuratively; also a limb (of a tree, or simply foliage):--bough, branch, harvest (man).
7106 | qatsa` kaw-tsah' | a primitive root; to strip off, i.e. (partially) scrape; by implication, to segregate (as an angle):--cause to scrape, corner.
7107 | qatsaph kaw-tsaf' | a primitive root; to crack off, i.e. (figuratively) burst out in rage:--(be) anger(-ry), displease, fret self, (provoke to) wrath (come), be wroth.
7108 | qtsaph kets-af' | (Aramaic) corresponding to 'qatsaph' (7107); to become enraged:--be furious.
7109 | qtsaph kets-af' | (Aramaic) from 'qtsaph' (7108); rage:--wrath.
7110 | qetseph keh'-tsef | from 'qatsaph' (7107); a splinter (as chipped off); figuratively, rage or strife:--foam, indignation, X sore, wrath.
7111 | qtsaphah kets-aw-faw' | from 'qatsaph' (7107); a fragment:--bark(-ed).
7112 | qatsats kaw-tsats' | a primitive root; to chop off (literally or figuratively):--cut (asunder, in pieces, in sunder, off), X utmost.
7113 | qtsats kets-ats' | (Aramaic) corresponding to 'qatsats' (7112):--cut off.
7114 | qatsar kaw-tsar' | a primitive root; to dock off, i.e. curtail (transitive or intransitive, literal or figurative); especially to harvest (grass or grain):--X at all, cut down, much discouraged, grieve, harvestman, lothe, mourn, reap(-er), (be, wax) short(-en, -er), straiten, trouble, vex.
7115 | qotser ko'-tser | from 'qatsar' (7114); shortness (of spirit), i.e. impatience:--anguish.
7116 | qatser kaw-tsare' | from 'qatsar' (7114); short (whether in size, number, life, strength or temper):--few, hasty, small, soon.
7117 | qtsath kets-awth' | from 'qatsah' (7096); a termination (literally or figuratively); also (by implication) a portion; adverbially (with prepositional prefix) after:--end, part, X some.
7118 | qtsath kets-awth' | (Aramaic) corresponding to 'qtsath' (7117):--end, partly.
7119 | qar kar | contracted from an unused root meaning to chill; cool; figuratively, quiet:--cold, excellent (from the margin).
7120 | qor kore | from the same as 'qar' (7119); cold:--cold.
7121 | qara' kaw-raw' | a primitive root (rather identical with 'qara'' (7122) through the idea of accosting a person met); to call out to (i.e. properly, address by name, but used in a wide variety of applications):--bewray (self), that are bidden, call (for, forth, self, upon), cry (unto), (be) famous, guest, invite, mention, (give) name, preach, (make) proclaim(- ation), pronounce, publish, read, renowned, say.
7122 | qara' kaw-raw' | a primitive root: to encounter, whether accidentally or in a hostile manner:--befall, (by) chance, (cause to) come (upon), fall out, happen, meet.
7123 | qra' ker-aw' | (Aramaic) corresponding to 'qara'' (7121):--call, cry, read.
7124 | qore' ko-ray' | properly, active participle of 'qara'' (7121); a caller, i.e. partridge (from its cry):--partridge. See also 'Qowre'' (6981).
7125 | qir'ah keer-aw' | from 'qara'' (7122); an encountering, accidental, friendly or hostile (also adverbially, opposite):--X against (he come), help, meet, seek, X to, X in the way.
7126 | qarab kaw-rab' | a primitive root; to approach (causatively, bring near) for whatever purpose:--(cause to) approach, (cause to) bring (forth, near), (cause to) come (near, nigh), (cause to) draw near (nigh), go (near), be at hand, join, be near, offer, present, produce, make ready, stand, take.
7127 | qreb ker-abe' | (Aramaic) corresponding to 'qarab' (7126):--approach, come (near, nigh), draw near.
7128 | qrab ker-awb' | from 'qarab' (7126); hostile encounter:--battle, war.
7129 | qrab ker-awb' | (Aramaic) corresponding to 'qrab' (7128):--war.
7130 | qereb keh'-reb | from 'qarab' (7126); properly, the nearest part, i.e. the center, whether literal, figurative or adverbial (especially with preposition):--X among, X before, bowels, X unto charge, + eat (up), X heart, X him, X in, inward (X -ly, part, -s, thought), midst, + out of, purtenance, X therein, X through, X within self.
7131 | qareb kaw-rabe' | from 'qarab' (7126); near:--approach, come (near, nigh), draw near.
7132 | qrabah ker-aw-baw' | from 'qarab' (7126); approach:--approaching, draw near.
7133 | qorban kor-bawn' | or qurban {koor-bawn'}; from 'qarab' (7126); something brought near the altar, i.e. a sacrificial present:--oblation, that is offered, offering.
7134 | qardom kar-dome' | perhaps from 'qadam' (6923) in the sense of striking upon; an axe:--ax.
7135 | qarah kaw-raw' | feminine of 'qar' (7119); coolness:--cold.
7136 | qarah kaw-raw' | a primitive root; to light upon (chiefly by accident); causatively, to bring about; specifically, to impose timbers (for roof or floor):--appoint, lay (make) beams, befall, bring, come (to pass unto), floor, (hap) was, happen (unto), meet, send good speed.
7137 | qareh kaw-reh' | from 'qarah' (7136); an (unfortunate) occurrence, i.e. some accidental (ceremonial) disqualification:--uncleanness that chanceth.
7138 | qarowb kaw-robe' | or qarob {kaw-robe'}; from 'qarab' (7126); near (in place, kindred or time):--allied, approach, at hand, + any of kin, kinsfold(-sman), (that is) near (of kin), neighbour, (that is) next, (them that come) nigh (at hand), more ready, short(-ly).
7139 | qarach kaw-rakh' | a primitive root; to depilate:--make (self) bald.
7140 | qerach keh'-rakh | or qorach {ko'-rakh}; from 'qarach' (7139); ice (as if bald, i.e. smooth); hence, hail; by resemblance, rock crystal:--crystal, frost, ice.
7141 | Qorach ko'rakh | from 'qarach' (7139); ice; Korach, the name of two Edomites and three Israelites:--Korah.
7142 | qereach kay-ray'-akh | from 'qarach' (7139); bald (on the back of the head):--bald (head).
7143 | Qareach kaw-ray'-akh | from 'qarach' (7139); bald; Kareach, an Israelite:--Careah, Kareah.
7144 | qorchah kor-khaw' | or qorcha; (Ezek. 27:31) {kor-khaw'}; from 'qarach' (7139); baldness:--bald(-ness), X utterly.
7145 | Qorchiy kor-khee' | patronymic from 'Qorach' (7141); a Korchite (collectively) or descendants of Korach:--Korahite, Korathite, sons of Kore, Korhite.
7146 | qarachath kaw-rakh'-ath | from 'qarach' (7139); a bald spot (on the back of the head); figuratively, a threadbare spot (on the back side of the cloth):--bald head, bare within.
7147 | qriy ker-ee' | from 'qarah' (7136); hostile encounter:--contrary.
7148 | qariy' kaw-ree' | from 'qara'' (7121); called, i.e. select:--famous, renowned.
7149 | qirya' keer-yaw' | (Aramaic) or qiryah (Aramaic) {keer-yaw'}; corresponding to 'qiryah' (7151):--city.
7150 | qriy'ah ker-ee-aw' | from 'qara'' (7121); a proclamation:--preaching.
7151 | qiryah kir-yaw' | from 'qarah' (7136) in the sense of flooring, i.e. building; a city:--city.
7152 | Qriyowth ker-ee-yoth' | plural of 'qiryah' (7151); buildings; Kerioth, the name of two places in Palestine:--Kerioth, Kirioth.
7153 | Qiryath `Arba` keer-yath' ar-bah' | or (with the article interposed) Qiryath ha- Arbaw (Neh. 11:25) {keer-yath' haw-ar-bah'}; from 'qiryah' (7151) and ''Arba`' (704) or ''arba`' (702); city of Arba, or city of the four (giants); Kirjath-Arba or Kirjath-ha-Arba, a place in Palestine:--Kirjath-arba.
7154 | Qiryath Ba`al keer-yath' bah'-al | from 'qiryah' (7151) and 'Ba`al' (1168); city of Baal; Kirjath-Baal, a place in Palestine:--Kirjath-baal.
7155 | Qiryath Chutsowth keer-yath' khoo-tsoth' | from 'qiryah' (7151) and the feminine plural of 'chuwts' (2351); city of streets; Kirjath-Chutsoth, a place in Moab:--Kirjath-huzoth.
7156 | Qiryathayim keer-yaw-thah'-yim | dual of 'qiryah' (7151); double city; Kirjathaim, the name of two placed in Palestine:--Kiriathaim, Kirjathaim.
7157 | Qiryath Y`ariym keer-yath' yeh-aw-reem' | or (Jer. 26:20) with the article interposed; or (Josh. 18:28) simply the former part of the word; or Qiryath tAriym {keer-yath' aw-reem'}; from 'qiryah' (7151) and the plural of 'ya`ar' (3293) or '`iyr' (5892); city of forests, or city of towns; Kirjath-Jearim or Kirjath-Arim, a place in Palestine:--Kirjath, Kirjath-jearim, Kirjath-arim.
7158 | Qiryath Cannah keer-yath' san-naw' | or Qiryath Cepher {keer-yath' say-fer}; from 'qiryah' (7151) and a simpler feminine from the same as 'cancin' (5577), or (for the latter name) 'cepher' (5612); city of branches, or of a book; Kirjath-Sannah or Kirjath-Sepher, a place in Palestine:--Kirjath-sannah, Kirjath-sepher.
7159 | qaram kaw-ram' | a primitive root; to cover:--cover.
7160 | qaran kaw-ran' | a primitive root; to push or gore; used only as denominative from 'qeren' (7161), to shoot out horns; figuratively, rays:--have horns, shine.
7161 | qeren keh'-ren | from 'qaran' (7160); a horn (as projecting); by implication, a flask, cornet; by resembl. an elephant's tooth (i.e. ivory), a corner (of the altar), a peak (of a mountain), a ray (of light); figuratively, power:--X hill, horn.
7162 | qeren keh'-ren | (Aramaic) corresponding to 'qeren' (7161); a horn (literally or for sound):--horn, cornet.
7163 | qeren hap-puwk keh'-ren hap-pook' | from 'qeren' (7161) and 'puwk' (6320); horn of cosmetic; Keren-hap-Puk, one of Job's daughters:--Keren-happuch.
7164 | qarac kaw-ras' | a primitive root; properly, to protrude; used only as denominative from 'qerec' (7165) (for alliteration with 'qara`' (7167)), to hunch, i.e. be hump-backed:--stoop.
7165 | qerec keh'-res | from 'qarac' (7164); a knob or belaying-pin (from its swelling form):--tache.
7166 | qarcol kar-sole' | from 'qarac' (7164); an ankle (as a protuberance or joint):--foot.
7167 | qara` kaw-rah' | a primitive root; to rend, literally or figuratively (revile, paint the eyes, as if enlarging them):--cut out, rend, X surely, tear.
7168 | qera` keh'-rah | from 'qara`' (7167); a rag:--piece, rag.
7169 | qarats kaw-rats' | a primitive root; to pinch, i.e. (partially) to bite the lips, blink the eyes (as a gesture of malice), or (fully) to squeeze off (a piece of clay in order to mould a vessel from it):--form, move, wink.
7170 | qrats ker-ats' | (Aramaic) corresponding to 'qerets' (7171) in the sense of a bit (to "eat the morsels of" any one, i.e. chew him up (figuratively) by slander):--+ accuse.
7171 | qerets keh'-rets | from 'qarats' (7169); extirpation (as if by constriction):--destruction.
7172 | qarqa` kar-kah' | from 'qara`' (7167); floor (as if a pavement of pieces or tesseroe), of a building or the sea:--bottom, (X one side of the) floor.
7173 | Qarqa` kar-kah' | the same as 'qarqa`' (7172); ground-floor; Karka (with the article prefix), a place in Palestine:--Karkaa.
7174 | Qarqor kar-kore' | from 'quwr' (6979); foundation; Karkor, a place East of the Jordan:--Karkor.
7175 | qeresh keh'-resh | from an unused root meaning to split off; a slab or plank; by implication, a deck of a ship:--bench, board.
7176 | qereth keh'-reth | from 'qarah' (7136) in the sense of building; a city:--city.
7177 | Qartah kar-taw' | from 'qereth' (7176); city; Kartah, a place in Palestine:--Kartah.
7178 | Qartan kar-tawn' | from 'qereth' (7176); city-plot; Kartan, a place in Palestine:--Kartan.
7179 | qash kash | from 'qashash' (7197); straw (as dry):--stubble.
7180 | qishshu' kish-shoo' | from an unused root (meaning to be hard); a cucumber (from the difficulty of digestion):--cucumber.
7181 | qashab kaw-shab' | a primitive root; to prick up the ears, i.e. hearken:--attend, (cause to) hear(-ken), give heed, incline, mark (well), regard.
7182 | qesheb keh'-sheb | from 'qashab' (7181); a hearkening:--X diligently, hearing, much heed, that regarded.
7183 | qashshab kash-shawb' | or qashshub {kash-shoob'}; from 'qashab' (7181); hearkening:--attent(-ive).
7184 | qasah kaw-saw' | or qasvah {kas-vaw'}; from an unused root meaning to be round; a jug (from its shape):--cover, cup.
7185 | qashah kaw-shaw' | a primitive root; properly, to be dense, i.e. tough or severe (in various applications):--be cruel, be fiercer, make grievous, be ((ask a), be in, have, seem, would) hard(-en, (labour), -ly, thing), be sore, (be, make) stiff(-en, (-necked)).
7186 | qasheh kaw-sheh' | from 'qashah' (7185); severe (in various applications):--churlish, cruel, grievous, hard((-hearted), thing), heavy, + impudent, obstinate, prevailed, rough(-ly), sore, sorrowful, stiff((necked)), stubborn, + in trouble.
7187 | qshowt kesh-ote' | (Aramaic) or qshot (Aramaic) {kesh-ote'}; corresponding to 'qoshet' (7189); fidelity:--truth.
7188 | qashach kaw-shakh' | a primitive root; to be (causatively, make) unfeeling:--harden.
7189 | qoshet ko'-shet | or qosht {kosht}; from an unused root meaning to balance; equity (as evenly weighed), i.e. reality:--truth.
7190 | qshiy kesh-ee' | from 'qashah' (7185); obstinacy:--stubbornness.
7191 | Qishyown kish-yone' | from 'qshiy' (7190); hard ground; Kishjon, a place in Palestine:--Kishion, Keshon.
7192 | qsiytah kes-ee-taw' | from an unused root (probably meaning to weigh out); an ingot (as definitely estimated and stamped for a coin):--piece of money (silver).
7193 | qasqeseth kas-keh'-seth | by reduplication from an unused root meaning to shale off as bark; a scale (of a fish); hence a coat of mail (as composed of or covered with jointed plates of metal):--mail, scale.
7194 | qashar kaw-shar' | a primitive root: to tie, physically (gird, confine, compact) or mentally (in love, league):--bind (up), (make a) conspire(-acy, -ator), join together, knit, stronger, work (treason).
7195 | qesher keh'-sher | from 'qashar' (7194); an (unlawful) alliance:--confederacy, conspiracy, treason.
7196 | qishshur kish-shoor' | from 'qashar' (7194); an (ornamental) girdle (for women):--attire, headband.
7197 | qashash kaw-shash' | a primitive root; to become sapless through drought; used only as denominative from 'qash' (7179); to forage for straw, stubble or wood; figuratively, to assemble:--gather (selves) (together).
7198 | qesheth keh'-sheth | from 'qashah' (7185) in the original sense (of 'qowsh' (6983)) of bending: a bow, for shooting (hence, figuratively, strength) or the iris:--X arch(-er), + arrow, bow((-man, -shot)).
7199 | qashshath kash-shawth' | intensive (as denominative) from 'qesheth' (7198); a bowman:--X archer.
7200 | ra'ah raw-aw' | a primitive root; to see, literally or figuratively (in numerous applications, direct and implied, transitive, intransitive and causative):--advise self, appear, approve, behold, X certainly, consider, discern, (make to) enjoy, have experience, gaze, take heed, X indeed, X joyfully, lo, look (on, one another, one on another, one upon another, out, up, upon), mark, meet, X be near, perceive, present, provide, regard, (have) respect, (fore-, cause to, let) see(-r, -m, one another), shew (self), X sight of others, (e-)spy, stare, X surely, X think, view, visions.

Next Page - 7201 (ra'ah) to 7300 (ruwd)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7201 (ra'ah) to 7300 (ruwd)

Previous Page - 7101 (qatsiyn) to 7200 (ra'ah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7201 | ra'ah raw-aw' | from 'ra'ah' (7200); a bird of prey (probably the vulture, from its sharp sight):--glede. Compare 'da'ah' (1676).
7202 | ra'eh raw-eh' | from 'ra'ah' (7200); seeing, i.e. experiencing:--see.
7203 | ro'eh ro-eh' | active participle of 'ra'ah' (7200); a seer (as often rendered); but also (abstractly) a vision:--vision.
7204 | Ro'eh ro-ay' | for 'ro'eh' (7203); prophet; Roeh, an Israelite:--Haroeh (including the article).
7205 | R'uwben reh-oo-bane' | from the imperative of 'ra'ah' (7200) and 'ben' (1121); see ye a son; Reuben, a son of Jacob:--Reuben.
7206 | R'uwbeniy reh-oob-ay-nee' | patronymic from 'R'uwben' (7205); a Reubenite or descendant of Reuben:--children of Reuben, Reubenites.
7207 | ra'avah rah-av-aw' | from 'ra'ah' (7200); sight, i.e. satisfaction:--behold.
7208 | R'uwmah reh-oo-maw' | feminine passive participle of 'ra'am' (7213); raised; Reumah, a Syrian woman:--Reumah.
7209 | r'iy reh-ee' | from 'ra'ah' (7200); a mirror (as seen):--looking glass.
7210 | ro'iy ro-ee' | from 'ra'ah' (7200); sight, whether abstractly (vision) or concretely (a spectacle):--gazingstock, look to, (that) see(-th).
7211 | R'ayah reh-aw-yaw' | from 'ra'ah' (7200) and 'Yahh' (3050); Jah has seen; Reajah, the name of three Israelites:--Reaia, Reaiah.
7212 | r'iyth reh-eeth' | from 'ra'ah' (7200); sight:--beholding.
7213 | ra'am raw-am' | a primitive root; to rise:--be lifted up.
7214 | r'em reh-ame' | or rieym {reh-ame'}; or reym {rame}; or rem {rame}; from 'ra'am' (7213); a wild bull (from its conspicuousness):--unicorn.
7215 | ra'mah raw-maw' | from 'ra'am' (7213); something high in value, i.e. perhaps coral:--coral.
7216 | Ra'mowth raw-moth' | or Ramoth {raw-moth'}; plural of 'ra'mah' (7215); heights; Ramoth, the name of two places in Palestine:--Ramoth.
7217 | re'sh raysh | (Aramaic) corresponding to 'ro'sh' (7218); the head; figuratively, the sum:--chief, head, sum.
7218 | ro'sh roshe | from an unused root apparently meaning to shake; the head (as most easily shaken), whether literal or figurative (in many applications, of place, time, rank, itc.):--band, beginning, captain, chapiter, chief(-est place, man, things), company, end, X every (man), excellent, first, forefront, ((be-))head, height, (on) high(-est part, (priest)), X lead, X poor, principal, ruler, sum, top.
7219 | ro'sh roshe | or rowsh (Deut. 32:32) {roshe}; apparently the same as 'ro'sh' (7218); a poisonous plant, probably the poppy (from its conspicuous head); generally poison (even of serpents):--gall, hemlock, poison, venom.
7220 | Ro'sh roshe | probably the same as 'ro'sh' (7218); Rosh, the name of an Israelite and of a foreign nation:--Rosh.
7221 | ri'shah ree-shaw' | from the same as 'ro'sh' (7218); a beginning:--beginning.
7222 | ro'shah ro-shaw' | feminine of 'ro'sh' (7218); the head:--head(-stone).
7223 | ri'shown ree-shone' | or riishon {ree-shone'}; from 'ri'shah' (7221); first, in place, time or rank (as adjective or noun):--ancestor, (that were) before(-time), beginning, eldest, first, fore(-father) (-most), former (thing), of old time, past.
7224 | ri'shoniy ree-sho-nee' | from 'ri'shown' (7223); first:--first.
7225 | re'shiyth ray-sheeth' | from the same as 'ro'sh' (7218); the first, in place, time, order or rank (specifically, a firstfruit):--beginning, chief(-est), first(-fruits, part, time), principal thing.
7226 | ra'ashoth rah-ash-oth' | from 'ro'sh' (7218); a pillow (being for the head):--bolster.
7227 | rab rab | by contracted from 'rabab' (7231); abundant (in quantity, size, age, number, rank, quality):--(in) abound(-undance, -ant, -antly), captain, elder, enough, exceedingly, full, great(-ly, man, one), increase, long (enough, (time)), (do, have) many(-ifold, things, a time), ((ship-))master, mighty, more, (too, very) much, multiply(-tude), officer, often(-times), plenteous, populous, prince, process (of time), suffice(-lent).
7228 | rab rab | by contraction from 'rabab' (7232); an archer (or perhaps the same as 'rab' (7227)):--archer.
7229 | rab rab | (Aramaic) corresponding to 'rab' (7227):--captain, chief, great, lord, master, stout.
7230 | rob robe | from 'rabab' (7231); abundance (in any respect):--abundance(- antly), all, X common (sort), excellent, great(-ly, -ness, number), huge, be increased, long, many, more in number, most, much, multitude, plenty(-ifully), X very (age).
7231 | rabab raw-bab' | a primitive root; properly, to cast together (compare 'rabiyb' (7241)), i.e. increase, especially in number; also (as denominative from 'rbabah' (7233)) to multiply by the myriad:--increase, be many(-ifold), be more, multiply, ten thousands.
7232 | rabab raw-bab' | a primitive root (rather identical with 'rabab' (7231) through the idea of projection); to shoot an arrow:--shoot.
7233 | rbabah reb-aw-baw' | from 'rabab' (7231); abundance (in number), i.e. (specifically) a myriad (whether definite or indefinite):--many, million, X multiply, ten thousand.
7234 | rabad raw-bad' | a primitive root; to spread:--deck.
7235 | rabah raw-baw' | a primitive root; to increase (in whatever respect):--(bring in) abundance (X -antly), + archer (by mistake for 'rabab' (7232)), be in authority, bring up, X continue, enlarge, excel, exceeding(-ly), be full of, (be, make) great(-er, -ly, X -ness), grow up, heap, increase, be long, (be, give, have, make, use) many (a time), (any, be, give, give the, have) more (in number), (ask, be, be so, gather, over, take, yield) much (greater, more), (make to) multiply, nourish, plenty(-eous), X process (of time), sore, store, thoroughly, very.
7236 | rbah reb-aw' | (Aramaic) corresponding to 'rabah' (7235):--make a great man, grow.
7237 | Rabbah rab-baw' | feminine of 'rab' (7227); great; Rabbah, the name of two places in Palestine, East and West:--Rabbah, Rabbath.
7238 | rbuw reb-oo' | (Aramaic) from a root corresponding to 'rabah' (7235); increase (of dignity):--greatness, majesty.
7239 | ribbow rib-bo' | from 'rabab' (7231); or ribbow {rib-bo'} from 'rabab' (7231); a myriad, i.e. indefinitely, large number:--great things, ten ((eight)-een, (for)-ty, + sixscore, + threescore, X twenty, (twen)-ty) thousand.
7240 | ribbow rib-bo' | (Aramaic) corresponding to 'ribbow' (7239):--X ten thousand times ten thousand.
7241 | rabiyb raw-beeb' | from 'rabab' (7231); a rain (as an accumulation of drops):--shower.
7242 | rabiyd raw-beed' | from 'rabad' (7234); a collar (as spread around the neck):--chain.
7243 | rbiy`iy reb-ee-ee' | or rbiiy {reb-ee-ee'}; from 'raba`' (7251); fourth; also (fractionally) a fourth:--foursquare, fourth (part).
7244 | rbiy`ay reb-ee-ah'-ee | (Aramaic) corresponding to 'rbiy`iy' (7243) -- fourth.
7245 | Rabbiyth rab-beeth' | from 'rabab' (7231); multitude; Rabbith, a place in Palestine:--Rabbith.
7246 | rabak raw-bak' | a primitive root; to soak (bread in oil):--baken, (that which is) fried.
7247 | Riblah rib-law' | from an unused root meaning to be fruitful; fertile; Riblah, a place in Syria:--Riblah.
7248 | Rab-Mag rab-mawg' | from 'rab' (7227) and a foreign word for a Magian; chief Magian; Rab-Mag, a Bab. official:--Rab-mag.
7249 | Rab-Cariyc rab-saw-reece' | from 'rab' (7227) and a foreign word for a eunuch; chief chamberlain; Rab-Saris, a Babylonian official:--Rab-saris.
7250 | raba` raw-bah' | a primitive root; to squat or lie out flat, i.e. (specifically) in copulation:--let gender, lie down.
7251 | raba` raw-bah' | a primitive root (rather identical with 'raba`' (7250) through the idea of sprawling "at all fours" (or possibly the reverse is the order of deriv.); compare ''arba`' (702)); properly, to be four (sided); used only as denominative of 'reba`' (7253); to be quadrate:--(four-)square(-d).
7252 | reba` reh'-bah | from 'raba`' (7250); prostration (for sleep):--lying down.
7253 | reba` reh'-bah | from 'raba`' (7251); a fourth (part or side):--fourth part, side, square.
7254 | Reba` reh'-bah | the same as 'reba`' (7253); Reba, a Midianite:--Reba.
7255 | roba` ro'-bah | from 'raba`' (7251); a quarter:--fourth participle
7256 | ribbea` ' rib-bay'-ah | from 'raba`' (7251); a descendant of the fourth generation, i.e. great great grandchild:--fourth.
7257 | rabats raw-bats' | a primitive root; to crouch (on all four legs folded, like a recumbent animal); be implication, to recline, repose, brood, lurk, imbed:--crouch (down), fall down, make a fold, lay, (cause to, make to) lie (down), make to rest, sit.
7258 | rebets reh'-bets | from 'rabats' (7257); a couch or place of repose:--where each lay, lie down in, resting place.
7259 | Ribqah rib-kaw' | from an unused root probably meaning to clog by tying up the fetlock; fettering (by beauty); Ribkah, the wife of Isaac:-- Rebekah.
7260 | rabrab rab-rab' | (Aramaic) from 'rab' (7229); huge (in size); domineering (in character):--(very) great (things).
7261 | rabrban rab-reb-awn' | (Aramaic) from 'rabrab' (7260); a magnate:--lord, prince.
7262 | Rabshaqeh rab-shaw-kay' | from 'rab' (7227) and 'shaqah' (8248); chief butler; Rabshakeh, a Bab. official:--Rabshakeh.
7263 | regeb reh'-gheb | from an unused root meaning to pile together; a lump of clay:--clod.
7264 | ragaz raw-gaz' | a primitive root; to quiver (with any violent emotion, especially anger or fear):--be afraid, stand in awe, disquiet, fall out, fret, move, provoke, quake, rage, shake, tremble, trouble, be wroth.
7265 | rgaz reg-az' | (Aramaic) corresponding to 'ragaz' (7264):--provoke unto wrath.
7266 | rgaz reg-az' | (Aramaic) from 'rgaz' (7265); violent anger:--rage.
7267 | rogez ro'-ghez | from 'ragaz' (7264); commotion, restlessness (of a horse), crash (of thunder), disquiet, anger:--fear, noise, rage, trouble(-ing), wrath.
7268 | raggaz rag-gawz' | intensive from 'ragaz' (7264); timid:--trembling.
7269 | rogzah rog-zaw' | feminine of 'rogez' (7267); trepidation:--trembling.
7270 | ragal raw-gal' | a primitive root; to walk along; but only in specifically, applications, to reconnoiter, to be a tale-bearer (i.e. slander); also (as denominative from 'regel' (7272)) to lead about:--backbite, search, slander, (e-)spy (out), teach to go, view.
7271 | rgal reg-al' | (Aramaic) corresponding to 'regel' (7272):--foot.
7272 | regel reh'-gel | from 'ragal' (7270); a foot (as used in walking); by implication, a step; by euphem. the pudenda:--X be able to endure, X according as, X after, X coming, X follow, ((broken-))foot((-ed, -stool)), X great toe, X haunt, X journey, leg, + piss, + possession, time.
7273 | ragliy rag-lee' | from 'regel' (7272); a footman (soldier):--(on) foot(- man).
7274 | Rogliym ro-gel-eem' | plural of active participle of 'ragal' (7270); fullers (as tramping the cloth in washing); Rogelim, a place East of the Jordan:-- Rogelim.
7275 | ragam raw-gam' | a primitive root (compare 'regeb' (7263), 'ruwa`' (7321), 'raqam' (7551)); to cast together (stones), i.e. to lapidate:--X certainly, stone.
7276 | Regem reh'-gem | from 'ragam' (7275); stoneheap; Regem, an Israelite:--Regem.
7277 | rigmah rig-maw' | feminine of the same as 'Regem' (7276); a pile (of stones), i.e. (figuratively) a throng:--council.
7278 | Regem Melek reh'-gem meh'-lek | from 'Regem' (7276) and 'melek' (4428); king's heap; Regem-Melek, an Israelite:--Regem-melech.
7279 | ragan raw-gan' | a primitive root; to grumble, i.e. rebel:--murmur.
7280 | raga` raw-gah' | a primitive root; properly, to toss violently and suddenly (the sea with waves, the skin with boils); figuratively (in a favorable manner) to settle, i.e. quiet; specifically, to wink (from the motion of the eye-lids):--break, divide, find ease, be a moment, (cause, give, make to) rest, make suddenly.
7281 | rega` reh'-gah | from 'raga`' (7280). a wink (of the eyes), i.e. a very short space of time:--instant, moment, space, suddenly.
7282 | ragea` raw-gay'-ah | from 'raga`' (7280); restful, i.e. peaceable:--that are quiet.
7283 | ragash raw-gash' | a primitive root; to be tumultuous:--rage.
7284 | rgash reg-ash' | (Aramaic) corresponding to 'ragash' (7283); to gather tumultuously:--assemble (together).
7285 | regesh reh'-ghesh | or (feminine) rigshah {rig-shaw'}; from 'ragash' (7283); a tumultuous crowd:--company, insurrection.
7286 | radad raw-dad' | a primitive root; to tread in pieces, i.e. (figuratively) to conquer, or (specifically) to overlay:--spend, spread, subdue.
7287 | radah raw-daw' | a primitive root; to tread down, i.e. subjugate; specifically, to crumble off:--(come to, make to) have dominion, prevail against, reign, (bear, make to) rule,(-r, over), take.
7288 | Radday rad-dah'-ee | intensive from 'radah' (7287); domineering; Raddai, an Israelite:--Raddai.
7289 | radiyd raw-deed' | from 'radad' (7286) in the sense of spreading; a veil (as expanded):--vail, veil.
7290 | radam raw-dam' | a primitive root; to stun, i.e. stupefy (with sleep or death):--(be fast a-, be in a deep, cast into a dead, that) sleep(-er, -eth).
7291 | radaph raw-daf' | a primitive root; to run after (usually with hostile intent; figuratively (of time) gone by):--chase, put to flight, follow (after, on), hunt, (be under) persecute(-ion, -or), pursue(-r).
7292 | rahab raw-hab' | a primitive root; to urge severely, i.e. (figuratively) importune, embolden, capture, act insolently:--overcome, behave self proudly, make sure, strengthen.
7293 | rahab rah'-hab | from 'rahab' (7292), bluster(-er):--proud, strength.
7294 | Rahab rah'-hab | the same as 'rahab' (7293); Rahab (i.e. boaster), an epithet of Egypt:--Rahab.
7295 | rahab raw-hawb' | from 'rahab' (7292); insolent:--proud.
7296 | rohab ro'-hab | from 'rahab' (7292); pride:--strength.
7297 | rahah raw-haw' | a primitive root; to fear:--be afraid.
7298 | rahat rah'-hat | from an unused root apparently meaning to hollow out; a channel or watering-box; by resemblance a ringlet of hair (as forming parallel lines):--gallery, gutter, trough.
7299 | rev rave | (Aramaic) from a root corresponding to 'ra'ah' (7200); aspect:--form.
7300 | ruwd rood | a primitive root; to tramp about, i.e. ramble (free or disconsolate):--have the dominion, be lord, mourn, rule.

Next Page - 7301 (ravah) to 7400 (rakiyl)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7301 (ravah) to 7400 (rakiyl)

Previous Page - 7201 (ra'ah) to 7300 (ruwd)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7301 | ravah raw-vaw' | a primitive root; to slake the thirst (occasionally of other appetites):--bathe, make drunk, (take the) fill, satiate, (abundantly) satisfy, soak, water (abundantly).
7302 | raveh raw-veh' | from 'ravah' (7301); sated (with drink):--drunkenness, watered.
7303 | Rowhagah ro-hag-aw' | from an unused root probably meaning to cry out; outcry; Rohagah, an Israelite:--Rohgah.
7304 | ravach raw-vakh' | a primitive root (identical with 'ruwach' (7306)); properly, to breathe freely, i.e. revive; by implication, to have ample room:--be refreshed, large.
7305 | revach reh'-vakh | from 'ravach' (7304); room, literally (an interval) or figuratively (deliverance):--enlargement, space.
7306 | ruwach roo'-akh | a primitive root; properly, to blow, i.e. breathe; only (literally) to smell or (by implication, perceive (figuratively, to anticipate, enjoy):--accept, smell, X touch, make of quick understanding.
7307 | ruwach roo'-akh | from 'ruwach' (7306); wind; by resemblance breath, i.e. a sensible (or even violent) exhalation; figuratively, life, anger, unsubstantiality; by extension, a region of the sky; by resemblance spirit, but only of a rational being (including its expression and functions):--air, anger, blast, breath, X cool, courage, mind, X quarter, X side, spirit((-ual)), tempest, X vain, ((whirl-))wind(-y).
7308 | ruwach roo'-akh | (Aramaic) corresponding to 'ruwach' (7307):--mind, spirit, wind.
7309 | rvachah rev-aw-khaw' | feminine of 'revach' (7305); relief:--breathing, respite.
7310 | rvayah rev-aw-yaw' | from 'ravah' (7301); satisfaction:--runneth over, wealthy.
7311 | ruwm room | a primitive root; to be high actively, to rise or raise (in various applications, literally or figuratively):--bring up, exalt (self), extol, give, go up, haughty, heave (up), (be, lift up on, make on, set up on, too) high(-er, one), hold up, levy, lift(-er) up, (be) lofty, (X a-)loud, mount up, offer (up), + presumptuously, (be) promote(-ion), proud, set up, tall(-er), take (away, off, up), breed worms.
7312 | ruwm room | or rum {room}; from 'ruwm' (7311); (literally) elevation or (figuratively) elation:--haughtiness, height, X high.
7313 | ruwm room | (Aramaic) corresponding to 'ruwm' (7311); (figuratively only):-- extol, lift up (self), set up.
7314 | ruwm room | (Aramaic) from 'ruwm' (7313); (literally) altitude:--height.
7315 | rowm rome | from 'ruwm' (7311); elevation, i.e. (adverbially) aloft:--on high.
7316 | Ruwmah roo-maw' | from 'ruwm' (7311); height; Rumah, a place in Palestine:--Rumah.
7317 | rowmah ro-maw' | feminine of 'rowm' (7315); elation, i.e. (adverbially) proudly:--haughtily.
7318 | rowmam ro-mawm' | from 'ramam' (7426); exaltation, i.e. (figuratively and specifically) praise:--be extolled.
7319 | rowmmah ro-mem-aw' | feminine active participle of 'ramam' (7426); exaltation, i.e. praise:--high.
7320 | Rowmamtiy `Ezer ro-mam'-tee eh'-zer | (or Romam from 'ruwm' (7311) and '`ezer' (5828); I have raised up a help; Romamti-Ezer, an Israelite:--Romamti- ezer.
7321 | ruwa` roo-ah' | a primitive root; to mar (especially by breaking); figuratively, to split the ears (with sound), i.e. shout (for alarm or joy):--blow an alarm, cry (alarm, aloud, out), destroy, make a joyful noise, smart, shout (for joy), sound an alarm, triumph.
7322 | ruwph roof | a primitive root; properly, to triturate (in a mortar), i.e. (figuratively) to agitate (by concussion):--tremble.
7323 | ruwts roots | a primitive root; to run (for whatever reason, especially to rush):--break down, divide speedily, footman, guard, bring hastily, (make) run (away, through), post.
7324 | ruwq rook | a primitive root; to pour out (literally or figuratively), i.e. empty:--X arm, cast out, draw (out), (make) empty, pour forth (out).
7325 | ruwr roor | a primitive root; to slaver (with spittle), i.e. (by analogy) to emit a fluid (ulcerous or natural):--run.
7326 | ruwsh roosh | a primitive root; to be destitute:--lack, needy, (make self) poor (man).
7327 | Ruwth rooth | probably for 'r`uwth' (7468); friend; Ruth, a Moabitess:--Ruth.
7328 | raz rawz | (Aramaic) from an unused root probably meaning to attenuate, i.e. (figuratively) hide; a mystery:--secret.
7329 | razah raw-zaw' | a primitive root; to emaciate, i.e. make (become) thin (literally or figuratively):--famish, wax lean.
7330 | razeh raw-zeh' | from 'razah' (7329); thin:--lean.
7331 | Rzown rez-one' | from 'razan' (7336); prince; Rezon, a Syrian:--Rezon.
7332 | razown raw-zone' | from 'razah' (7329); thinness:--leanness, X scant.
7333 | razown raw-zone' | from 'razan' (7336); a dignitary:--prince.
7334 | raziy raw-zee' | from 'razah' (7329); thinness:--leanness.
7335 | razam raw-zam' | a primitive root; to twinkle the eye (in mockery): wink.
7336 | razan raw-zan' | a primitive root; probably to be heavy, i.e. (figuratively) honorable:--prince, ruler.
7337 | rachab raw-khab' | a primitive root; to broaden (intransitive or transitive, literal or figurative):--be an en-(make) large(-ing), make room, make (open) wide.
7338 | rachab rakh'-ab | from 'rachab' (7337); a width:--breadth, broad place.
7339 | rchob rekh-obe' | or rchowb {rekh-obe'}; from 'rachab' (7337); a width, i.e. (concretely) avenue or area:--broad place (way), street. See also 'Beyth Rchowb' (1050).
7340 | Rchob rekh-obe' | or Rchowb {rekh-obe'}; the same as 'rchob' (7339); Rechob, the name of a place in Syria, also of a Syrian and an Israelite:--Rehob.
7341 | rochab ro'-khab | from 'rachab' (7337); width (literally or figuratively):--breadth, broad, largeness, thickness, wideness.
7342 | rachab raw-khawb' | from 'rachab' (7337); roomy, in any (or every) direction, literally or figuratively:--broad, large, at liberty, proud, wide.
7343 | Rachab raw-khawb' | the same as 'rachab' (7342); proud; Rachab, a Canaanitess:--Rahab.
7344 | Rchobowth rekh-o-both' | or Rchoboth {rekh-o-both'}; plural of 'rchob' (7339); streets; Rechoboth, a place in Assyria and one in Palestine:-- Rehoboth.
7345 | Rchabyah rekh-ab-yaw' | or Rchabyahuw {rek-ab-yaw'-hoo}; from 'rachab' (7337) and 'Yahh' (3050); Jah has enlarged; Rechabjah, an Israelite:--Rehabiah.
7346 | Rchab`am rekh-ab-awm' | from 'rachab' (7337) and '`am' (5971); a people has enlarged; Rechabam, an Israelite king:--Rehoboam.
7347 | recheh ray-kheh' | from an unused root meaning to pulverize; a mill-stone:--mill (stone).
7348 | Rchuwm rekh-oom' | a form of 'rachuwm' (7349); Rechum, the name of a Persian and of three Israelites:--Rehum.
7349 | rachuwm rakh-oom' | from 'racham' (7355); compassionate:--full of compassion, merciful.
7350 | rachowq raw-khoke' | or rachoq {raw-khoke'}; from 'rachaq' (7368); remote, literally or figuratively, of place or time; specifically, precious; often used adverbially (with preposition):--(a-)far (abroad, off), long ago, of old, space, great while to come.
7351 | rchiyt rekh-eet' | from the same as 'rahat' (7298); a panel (as resembling a trough):--rafter.
7352 | rachiyq rakh-eek' | (Aramaic) corresponding to 'rachowq' (7350):--far.
7353 | rachel raw-kale' | from an unused root meaning to journey; a ewe (the females being the predominant element of a flock) (as a good traveller):--ewe, sheep.
7354 | Rachel raw-khale' | the same as 'rachel' (7353); Rachel, a wife of Jacob:--Rachel.
7355 | racham raw-kham' | a primitive root; to fondle; by implication, to love, especially to compassionate:--have compassion (on, upon), love, (find, have, obtain, shew) mercy(-iful, on, upon), (have) pity, Ruhamah, X surely.
7356 | racham rakh'-am | from 'racham' (7355); compassion (in the plural); by extension, the womb (as cherishing the fetus); by implication, a maiden:-- bowels, compassion, damsel, tender love, (great, tender) mercy, pity, womb.
7357 | Racham rakh'-am | the same as 'racham' (7356); pity; Racham, an Israelite:--Raham.
7358 | rechem rekh'-em | from 'racham' (7355); the womb (compare 'racham' (7356)):--matrix, womb.
7359 | rchem rekh-ame' | (Aramaic) corresponding to 'racham' (7356); (plural) pity:--mercy.
7360 | racham raw-khawm' | or (feminine) rachamah {raw-khaw-maw'}; from 'racham' (7355); a kind of vulture (supposed to be tender towards its young):--gier- eagle.
7361 | rachamah rakh-am-aw' | feminine of 'racham' (7356); a maiden:--damsel.
7362 | rachmaniy rakh-maw-nee' | from 'racham' (7355); compassionate:--pitiful.
7363 | rachaph raw-khaf' | a primitive root; to brood; by implication, to be relaxed:--flutter, move, shake.
7364 | rachats raw-khats' | a primitive root; to lave (the whole or a part of a thing):--bathe (self), wash (self).
7365 | rchats rekh-ats' | (Aramaic) corresponding to 'rachats' (7364) (probably through the accessory idea of ministering as a servant at the bath); to attend upon:--trust.
7366 | rachats rakh'-ats | from 'rachats' (7364); a bath:--wash(-pot).
7367 | rachtsah rakh-tsaw' | feminine of 'rachats' (7366); a bathing place:--washing.
7368 | rachaq raw-khak' | a primitive root; to widen (in any direction), i.e. (intransitively) recede or (transitively) remove (literally or figuratively, of place or relation):--(a-, be, cast, drive, get, go, keep (self), put, remove, be too, (wander), withdraw) far (away, off), loose, X refrain, very, (be) a good way (off).
7369 | racheq raw-khake' | from 'rachaq' (7368); remote:--that are far.
7370 | rachash raw-khash' | a primitive root; to gush:--indite.
7371 | rachath rakh'-ath | from 'ruwach' (7306); a winnowing-fork (as blowing the chaff away):--shovel.
7372 | ratab raw-tab' | a primitive root; to be moist:--be wet.
7373 | ratob raw-tobe' | from 'ratab' (7372); moist (with sap):--green.
7374 | retet reh'-tet | from an unused root meaning to tremble; terror:--fear.
7375 | ruwtaphash roo-taf-ash' | a root compounded from 'ratob' (7373) and 'taphash' (2954); to be rejuvenated:--be fresh.
7376 | ratash raw-tash' | a primitive root; to dash down:--dash (in pieces).
7377 | riy ree | from 'ravah' (7301); irrigation, i.e. a shower:--watering.
7378 | riyb reeb | or ruwb {roob}; a primitive root; properly, to toss, i.e. grapple; mostly figuratively, to wrangle, i.e. hold a controversy; (by implication) to defend:--adversary, chide, complain, contend, debate, X ever, X lay wait, plead, rebuke, strive, X thoroughly.
7379 | riyb reeb | or rib {reeb}; from 'riyb' (7378); a contest (personal or legal):--+ adversary, cause, chiding, contend(-tion), controversy, multitude (from the margin), pleading, strife, strive(-ing), suit.
7380 | Riybay ree-bah'-ee | from 'riyb' (7378); contentious; Ribai, an Israelite:--Ribai.
7381 | reyach ray'-akh | from 'ruwach' (7306); odor (as if blown):--savour, scent, smell.
7382 | reyach ray'-akh | (Aramaic) corresponding to 'reyach' (7381):--smell.
7383 | riyphah ree-faw' | or riphah {ree-faw'}; from 'ruwph' (7322); (only plural), grits (as pounded):--ground corn, wheat.
7384 | Riyphath ree-fath' | or (probably by orthographical error) Diyphath {dee-fath'}; of foreign origin; Riphath, a grandson of Japheth and his descendants:--Riphath.
7385 | riyq reek | from 'ruwq' (7324); emptiness; figuratively, a worthless thing; adverbially, in vain:--empty, to no purpose, (in) vain (thing), vanity.
7386 | reyq rake | or (shorter) req {rake}; from 'ruwq' (7324); empty; figuratively, worthless:--emptied(-ty), vain (fellow, man).
7387 | reyqam ray-kawm' | from 'reyq' (7386); emptily; figuratively (objective) ineffectually, (subjective) undeservedly:--without cause, empty, in vain, void.
7388 | riyr reer | from 'ruwr' (7325); saliva; by resemblance, broth:--spittle, white (of an egg).
7389 | reysh raysh | or resh {raysh}; or riysh {reesh}; from 'ruwsh' (7326); poverty:--poverty.
7390 | rak rak | from 'rakak' (7401); tender (literally or figuratively); by implication, weak:--faint((-hearted), soft, tender ((-hearted), one), weak.
7391 | rok roke | from 'rakak' (7401); softness (figuratively):--tenderness.
7392 | rakab raw-kab' | a primitive root; to ride (on an animal or in a vehicle); causatively, to place upon (for riding or generally), to despatch:--bring (on (horse-)back), carry, get (oneself) up, on (horse-)back, put, (cause to, make to) ride (in a chariot, on, -r), set.
7393 | rekeb reh'-keb | from 'rakab' (7392); a vehicle; by implication, a team; by extension, cavalry; by analogy a rider, i.e. the upper millstone:--chariot, (upper) millstone, multitude (from the margin), wagon.
7394 | Rekab ray-kawb' | from 'rakab' (7392); rider; Rekab, the name of two Arabs and of two Israelites:--Rechab.
7395 | rakkab rak-kawb' | from 'rakab' (7392); a charioteer:--chariot man, driver of a chariot, horseman.
7396 | rikbah rik-baw' | feminine of 'rekeb' (7393); a chariot (collectively):--chariots.
7397 | Rekah ray-kaw' | probably feminine from 'rakak' (7401); softness; Rekah, a place in Palestine:--Rechah.
7398 | rkuwb rek-oob' | from passive participle of 'rakab' (7392); a vehicle (as ridden on):--chariot.
7399 | rkuwsh rek-oosh' | or rkush {rek-oosh'}; from passive participle of 'rakash' (7408); property (as gathered):--good, riches, substance.
7400 | rakiyl raw-keel' | from 'rakal' (7402) a scandal-monger (as travelling about):--slander, carry tales, talebearer.

Next Page - 7401 (rakak) to 7500 (riph'uwth)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7401 (rakak) to 7500 (riph'uwth)

Previous Page - 7301 (ravah) to 7400 (rakiyl)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7401 | rakak raw-kak' | a primitive root; to soften (intransitively or transitively), used figuratively:--(be) faint((-hearted)), mollify, (be, make) soft(-er), be tender.
7402 | rakal raw-kal' | a primitive root; to travel for trading:--(spice) merchant.
7403 | Rakal raw-kawl' | from 'rakal' (7402); merchant; Rakal, a place in Palestine:--Rachal.
7404 | rkullah rek-ool-law' | feminine passive participle of 'rakal' (7402); trade (as peddled):--merchandise, traffic.
7405 | rakac raw-kas' | a primitive root; to tie:--bind.
7406 | rekec reh'-kes | from 'rakac' (7405); a mountain ridge (as of tied summits):--rough place.
7407 | rokec ro'-kes | from 'rakac' (7405); a snare (as of tied meshes):--pride.
7408 | rakash raw-kash' | a primitive root; to lay up, i.e. collect:--gather, get.
7409 | rekesh reh'-kesh | from 'rakash' (7408); a relay of animals on a post-route (as stored up for that purpose); by implication, a courser:--dromedary, mule, swift beast.
7410 | Ram rawm | active participle of 'ruwm' (7311); high; Ram, the name of an Arabian and of an Israelite:--Ram. See also 'Beyth ha-Ram' (1027).
7411 | ramah raw-maw' | a primitive root; to hurl; specifically, to shoot; figuratively, to delude or betray (as if causing to fall):--beguile, betray, (bow-)man, carry, deceive, throw.
7412 | rmah rem-aw' | (Aramaic) corresponding to 'ramah' (7411); to throw, set, (figuratively) assess:--cast (down), impose.
7413 | ramah raw-maw' | feminine active participle of 'ruwm' (7311); a height (as a seat of idolatry):--high place.
7414 | Ramah raw-maw' | the same as 'ramah' (7413); Ramah, the name of four places in Palestine:--Ramah.
7415 | rimmah rim-maw' | from 'ramam' (7426) in the sense of breading (compare 'ruwm' (7311)); a maggot (as rapidly bred), literally or figuratively:--worm.
7416 | rimmown rim-mone' | or rimmon {rim-mone'}; from 'ramam' (7426); a pomegranate, the tree (from its upright growth) or the fruit (also an artificial ornament):--pomegranate.
7417 | Rimmown rim-mone' | or (shorter) Rimmon {rim-mone'}; or Rimmownow (1 Chronicles 6:62 (77)) {rim-mo-no'}; the same as 'rimmown' (7416); Rimmon, the name of a Syrian deity, also of five places in Palestine:--Remmon, Rimmon. The addition "-methoar" (Josh. 19:13) is ham-mthonar {ham-meth-o-awr'}; passive participle of 'ta'ar' (8388) with the article; the (one) marked off, i.e. which pertains; mistaken for part of the name.
7418 | Ramowth-Negeb raw-moth-neh'-gheb | or Ramath Negeb {raw'-math neh'-gheb}; from the plural or construct form of 'ramah' (7413) and 'negeb' (5045); heights (or height) of the South; Ramoth-Negeb or Ramath-Negeb, a place in Palestine:--south Ramoth, Ramath of the south.
7419 | ramuwth raw-mooth' | from 'ruwm' (7311); a heap (of carcases):--height.
7420 | romach ro'-makh | from an unused root meaning to hurl; a lance (as thrown); especially the iron point:--buckler, javelin, lancet, spear.
7421 | rammiy ram-mee' | for ''Arammiy' (761); a Ramite, i.e. Aramaean:--Syrian.
7422 | Ramyah ram-yaw' | from 'ruwm' (7311) and 'Yahh' (3050); Jah has raised; Ramjah, an Israelite:--Ramiah.
7423 | rmiyah rem-ee-yaw' | from 'ramah' (7411); remissness, treachery:--deceit(- ful, -fully), false, guile, idle, slack, slothful.
7424 | rammak ram-mawk' | of foreign origin; a brood mare:--dromedary.
7425 | Rmalyahuw rem-al-yaw'-hoo | from an unused root and 'Yahh' (3050) (perhaps meaning to deck); Jah has bedecked; Remaljah, an Israelite:--Remaliah.
7426 | ramam raw-mam' | a primitive root; to rise (literally or figuratively):--exalt, get (oneself) up, lift up (self), mount up.
7427 | romemuth ro-may-mooth' | from the active participle of 'ramam' (7426); exaltation:--lifting up of self.
7428 | Rimmon Perets rim-mone' peh'-rets | from 'rimmown' (7416) and 'perets' (6556); pomegranate of the breach; Rimmon-Perets, a place in the Desert:--Rimmon-parez.
7429 | ramac raw-mas' | a primitive root; to tread upon (as a potter, in walking or abusively):--oppressor, stamp upon, trample (under feet), tread (down, upon).
7430 | ramas raw-mas' | a primitive root; properly, to glide swiftly, i.e. to crawl or move with short steps; by analogy to swarm:--creep, move.
7431 | remes reh'-mes | from 'ramas' (7430); a reptile or any other rapidly moving animal:--that creepeth, creeping (moving) thing.
7432 | Remeth reh'-meth | from 'ramah' (7411); height; Remeth, a place in Palestine:--Remeth.
7433 | Ramowth raw-moth' | or Ramoth Giliad (2 Chronicles 22:5) {raw-moth' gil-awd'}; from the plural of 'ramah' (7413) and 'Gil`ad' (1568); heights of Gilad; Ramoth-Gilad, a place East of the Jordan:--Ramoth-gilead, Ramoth in Gilead. See also 'Ra'mowth' (7216).
7434 | Ramath ham-Mits-peh raw-math' ham-mits-peh' | from 'ramah' (7413) and 'mitspeh' (4707) with the article interpolated; height of the watch-tower; Ramath-ham- Mitspeh, a place in Palestine:--Ramath-mizpeh.
7435 | Ramathiy raw-maw-thee' | patronymic of 'Ramah' (7414); a Ramathite or inhabitant of Ramah:--Ramathite.
7436 | Ramathayim Tsow-phiym raw-maw-thah'-yim tso-feem' | from the dual of 'ramah' (7413) and the plural of the active participle of 'tsaphah' (6822); double height of watchers; Ramathajim-Tsophim, a place in Palestine:--Ramathaimzophim.
7437 | Ramath Lechiy raw'-math lekh'-ee | from 'ramah' (7413) and 'lchiy' (3895); height of a jaw-bone; Ramath-Lechi, a place in Palestine:--Ramath-lehi.
7438 | ron rone | from 'ranan' (7442); a shout (of deliverance):--song.
7439 | ranah raw-naw' | a primitive root; to whiz:--rattle.
7440 | rinnah rin-naw' | from 'ranan' (7442); properly, a creaking (or shrill sound), i.e. shout (of joy or grief):--cry, gladness, joy, proclamation, rejoicing, shouting, sing(-ing), triumph.
7441 | Rinnah rin-naw' | the same as 'rinnah' (7440); Rinnah, an Israelite:--Rinnah.
7442 | ranan raw-nan' | a primitive root; properly, to creak (or emit a stridulous sound), i.e. to shout (usually for joy):--aloud for joy, cry out, be joyful (greatly, make to) rejoice, (cause to) shout (for joy), (cause to) sing (aloud, for joy, out), triumph.
7443 | renen reh'-nen | from 'ranan' (7442); an ostrich (from its wail):--X goodly.
7444 | rannen ran-nane' | intensive from 'ranan' (7442); shouting (for joy):--singing.
7445 | rnanah ren-aw-naw' | from 'ranan' (7442); a shout (for joy):--joyful (voice), singing, triumphing.
7446 | Riccah ris-saw' | from 'racac' (7450); a ruin (as dripping to pieces); Rissah, a place in the Desert:--Rissah.
7447 | raciyc raw-sees' | from 'racac' (7450); properly, dripping to pieces, i.e. a ruin; also a dew-drop:--breach, drop.
7448 | recen reh'-sen | from an unused root meaning to curb; a halter (as restraining); by implication, the jaw:--bridle.
7449 | Recen reh'-sen | the same as 'recen' (7448); Resen, a place in Assyrian:--Resen.
7450 | racac raw-sas' | a primitive root; to comminute; used only as denominative from 'raciyc' (7447), to moisten (with drops):--temper.
7451 | ra` rah | from 'ra`a`' (7489); bad or (as noun) evil (natural or moral):-- adversity, affliction, bad, calamity, + displease(-ure), distress, evil((- favouredness), man, thing), + exceedingly, X great, grief(-vous), harm, heavy, hurt(-ful), ill (favoured), + mark, mischief(-vous), misery, naught(-ty), noisome, + not please, sad(-ly), sore, sorrow, trouble, vex, wicked(-ly, -ness, one), worse(-st), wretchedness, wrong. (Incl. feminine raaah; as adjective or noun.).
7452 | rea` ray'-ah | from 'ruwa`' (7321); a crash (of thunder), noise (of war), shout (of joy):--X aloud, noise, shouted.
7453 | rea` ray'-ah | or reya2 {ray'-ah}; from 'ra`ah' (7462); an associate (more or less close):--brother, companion, fellow, friend, husband, lover, neighbour, X (an-)other.
7454 | rea` ray'-ah | from 'ra`ah' (7462); a thought (as association of ideas):--thought.
7455 | roa` ro'-ah | from 'ra`a`' (7489); badness (as marring), physically or morally:--X be so bad, badness, (X be so) evil, naughtiness, sadness, sorrow, wickedness.
7456 | ra`eb raw-abe' | a primitive root; to hunger:--(suffer to) famish, (be, have, suffer, suffer to) hunger(-ry).
7457 | ra`eb raw-abe' | from 'ra`eb' (7456); hungry (more or less intensely):--hunger bitten, hungry.
7458 | ra`ab raw-awb' | from 'ra`eb' (7456); hunger (more or less extensive):--dearth, famine, + famished, hunger.
7459 | rabown reh-aw-bone' | from 'ra`eb' (7456); famine:--famine.
7460 | ra`ad raw-ad' | a primitive root: to shudder (more or less violently):--tremble.
7461 | ra`ad rah'-ad | or (feminine) radah {reh-aw-daw'}; from 'ra`ad' (7460); a shudder:--trembling.
7462 | ra`ah raw-aw' | a primitive root; to tend a flock; i.e. pasture it; intransitively, to graze (literally or figuratively); generally to rule; by extension, to associate with (as a friend):--X break, companion, keep company with, devour, eat up, evil entreat, feed, use as a friend, make friendship with, herdman, keep (sheep)(-er), pastor, + shearing house, shepherd, wander, waste.
7463 | re`eh ray-eh' | from 'ra`ah' (7462); a (male) companion:--friend.
7464 | re`ah ray'-aw | feminine of 'rea`' (7453); a female associate:--companion, fellow.
7465 | ro`ah ro-aw' | for 'roa`' (7455); breakage:--broken, utterly.
7466 | R`uw reh-oo' | for 'r`iy' (7471) in the sense of 'rea`' (7453); friend; Reu, a postdiluvian patriarch:--Reu.
7467 | R`uw'el reh-oo-ale' | from the same as 'R`uw' (7466) and ''el' (410); friend of God; Reuel, the name of Moses' father-in-law, also of an Edomite and an Israelite:--Raguel, Reuel.
7468 | r`uwth reh-ooth' | from 'ra`ah' (7462) in the sense of 'rea`' (7453); a female associate; generally an additional one:--+ another, mate, neighbour.
7469 | r`uwth reh-ooth' | probably from 'ra`ah' (7462); a feeding upon, i.e. grasping after:--vexation.
7470 | ruwth reh-ooth' | (Aramaic) corresponding to 'r`uwth' (7469); desire:--pleasure, will.
7471 | r`iy reh-ee' | from 'ra`ah' (7462); pasture:--pasture.
7472 | Re`iy ray-ee' | from 'rea`' (7453); social; Rei, an Israelite:--Rei.
7473 | ro`iy ro-ee' | from active participle of 'ra`ah' (7462); pastoral; as noun, a shepherd:--shipherd.
7474 | ra`yah rah-yaw' | feminine of 'rea`' (7453); a female associate:--fellow, love.
7475 | ra`yown rah-yone' | from 'ra`ah' (7462) in the sense of 'r`uwth' (7469); desire:--vexation.
7476 | ra`yown rah-yone' | (Aramaic) corresponding to 'ra`yown' (7475); a grasp. i.e. (figuratively) mental conception:--cogitation, thought.
7477 | ra`al raw-al' | a primitive root; to reel, i.e. (figuratively) to brandish:--terribly shake.
7478 | ra`al rah'-al | from 'ra`al' (7477); a reeling (from intoxication):--trembling.
7479 | ra`alah rah-al-aw' | feminine of 'ra`al' (7478); a long veil (as fluttering):--muffler.
7480 | R`elayah reh-ay-law-yaw' | from 'ra`al' (7477) and 'Yahh' (3050); made to tremble (i.e. fearful) of Jah; Reelajah, an Israelite:--Reeliah.
7481 | ra`am raw-am' | a primitive root; to tumble, i.e. be violently agitated; specifically, to crash (of thunder); figuratively, to irritate (with anger):--make to fret, roar, thunder, trouble.
7482 | ra`am rah'am | from 'ra`am' (7481); a peal of thunder:--thunder.
7483 | ra`mah rah-maw' | feminine of 'ra`am' (7482); the mane of a horse (as quivering in the wind):--thunder.
7484 | Ra`mah rah-maw' | the same as 'ra`mah' (7483); Ramah, the name of a grandson of Ham, and of a place (perhaps founded by him):--Raamah.
7485 | Ra`amyah` rah-am-yaw' | from 'ra`am' (7481) and 'Yahh' (3050); Jah has shaken; Raamjah, an Israelite:--Raamiah.
7486 | Ra`mcec rah-mes-ace' | or Raamcec {rah-am-sace'}; of Egyptian origin; Rameses or Raamses, a place in Egypt:--Raamses, Rameses.
7487 | ra`anan rah-aw-nan' | (Aramaic) corresponding to 'ra`anan' (7488); green, i.e. (figuratively) prosperous; --flourishing.
7488 | ra`anan rah-an-awn' | from an unused root meaning to be green; verdant; by analogy, new; figuratively, prosperous:--green, flourishing.
7489 | ra`a` raw-ah' | a primitive root; properly, to spoil (literally, by breaking to pieces); figuratively, to make (or be) good for nothing, i.e. bad (physically, socially or morally):--afflict, associate selves (by mistake for 'ra`ah' (7462)), break (down, in pieces), + displease, (be, bring, do) evil (doer, entreat, man), show self friendly (by mistake for 'ra`ah' (7462)), do harm, (do) hurt, (behave self, deal) ill, X indeed, do mischief, punish, still, vex, (do) wicked (doer, -ly), be (deal, do) worse.
7490 | r`a` reh-ah' | (Aramaic) corresponding to 'ra`a`' (7489):--break, bruise.
7491 | ra`aph raw-af' | a primitive root; to drip:--distil, drop (down).
7492 | ra`ats raw-ats' | a primitive root; to break in pieces; figuratively, harass:--dash in pieces, vex.
7493 | ra`ash raw-ash | a primitive root; to undulate (as the earth, the sky, etc.; also a field of grain), partic. through fear; specifically, to spring (as a locust):--make afraid, (re-)move, quake, (make to) shake, (make to) tremble.
7494 | ra`ash rah'-ash | from 'ra`ash' (7493); vibration, bounding, uproar:--commotion, confused noise, earthquake, fierceness, quaking, rattling, rushing, shaking.
7495 | rapha' raw-faw' | or raphah {raw-faw'}; a primitive root; properly, to mend (by stitching), i.e. (figuratively) to cure:--cure, (cause to) heal, physician, repair, X thoroughly, make whole. See 'raphah' (7503).
7496 | rapha' raw-faw' | from 'rapha'' (7495) in the sense of 'raphah' (7503); properly, lax, i.e. (figuratively) a ghost (as dead; in plural only):--dead, deceased.
7497 | rapha' raw-faw' | or raphah {raw-faw'}; from 'rapha'' (7495) in the sense of invigorating; a giant:--giant, Rapha, Rephaim(-s). See also 'Beyth Rapha'' (1051).
7498 | Rapha' raw-faw' | or Raphah {raw-faw'}; probably the same as 'rapha'' (7497); giant; Rapha or Raphah, the name of two Israelites:--Rapha.
7499 | rphu'ah ref-oo-aw' | feminine passive participle of 'rapha'' (7495); a medicament:--heal(-ed), medicine.
7500 | riph'uwth rif-ooth' | from 'rapha'' (7495); a cure:--health.

Next Page - 7501 (Rpha'el) to 7600 (sha'anan)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7501 (Rpha'el) to 7600 (sha'anan)

Previous Page - 7401 (rakak) to 7500 (riph'uwth)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7501 | Rpha'el ref-aw-ale' | from 'rapha'' (7495) and ''el' (410); God has cured; Rephael, an Israelite:--Rephael.
7502 | raphad raw-fad' | a primitive root; to spread (a bed); by implication, to refresh:--comfort, make (a bed), spread.
7503 | raphah raw-faw' | a primitive root; to slacken (in many applications, literal or figurative):--abate, cease, consume, draw (toward evening), fail, (be) faint, be (wax) feeble, forsake, idle, leave, let alone (go, down), (be) slack, stay, be still, be slothful, (be) weak(-en). See 'rapha'' (7495).
7504 | rapheh raw-feh' | from 'raphah' (7503); slack (in body or mind):--weak. raphah, Raphah. See 'rapha'' (7497), 'Rapha'' (7498). riphah. See 'riyphah' (7383).
7505 | Raphuw' raw-foo' | passive participle of 'rapha'' (7495); cured; Raphu, an Israelite:--Raphu.
7506 | Rephach reh'-fakh | from an unused root apparently meaning to sustain; support; Rephach, an Israelite:--Rephah.
7507 | rphiydah ref-ee-daw' | from 'raphad' (7502); a railing (as spread along):--bottom.
7508 | Rphiydiym ref-ee-deem' | plural of the masculine of the same as 'rphiydah' (7507); ballusters; Rephidim, a place in the Desert:--Rephidim.
7509 | Rphayah ref-aw-yaw' | from 'rapha'' (7495) and 'Yahh' (3050); Jah has cured; Rephajah, the name of five Israelites:--Rephaiah.
7510 | riphyown rif-yone' | from 'raphah' (7503); slackness:--feebleness.
7511 | raphac raw-fas' | a primitive root; to trample, i.e. prostrate:--humble self, submit self.
7512 | rphac ref-as' | (Aramaic) corresponding to 'raphac' (7511):--stamp.
7513 | raphcodah raf-so-daw' | from 'raphac' (7511); a raft (as flat on the water):--flote.
7514 | raphaq raw-fak' | a primitive root; to recline:--lean.
7515 | raphas raw-fas' | a primitive root; to trample, i.e. roil water:--foul, trouble.
7516 | rephesh reh'-fesh | from 'raphas' (7515); mud (as roiled):--mire.
7517 | repheth reh'-feth | probably from 'raphah' (7503); a stall for cattle (from their resting there):--stall.
7518 | rats rats | contracted from 'ratsats' (7533); a fragment:--piece.
7519 | ratsa' raw-tsaw' | a primitive root; to run; also to delight in:--accept, run.
7520 | ratsad raw-tsad' | a primitive root; probably to look askant, i.e. (figuratively) be jealous:--leap.
7521 | ratsah raw-tsaw' | a primitive root; to be pleased with; specifically, to satisfy a debt:--(be) accept(-able), accomplish, set affection, approve, consent with, delight (self), enjoy, (be, have a) favour(-able), like, observe, pardon, (be, have, take) please(-ure), reconcile self.
7522 | ratsown raw-tsone' | or ratson {raw-tsone'}; from 'ratsah' (7521); delight (especially as shown):--(be) acceptable(-ance, -ed), delight, desire, favour, (good) pleasure, (own, self, voluntary) will, as...(what) would.
7523 | ratsach raw-tsakh' | a primitive root; properly, to dash in pieces, i.e. kill (a human being), especially to murder:--put to death, kill, (man-)slay(-er), murder(-er).
7524 | retsach reh-tsakh | from 'ratsach' (7523); a crushing; specifically, a murder-cry:--slaughter, sword.
7525 | Ritsya' rits-yaw' | from 'ratsah' (7521); delight; Ritsjah, an Israelite:--Rezia.
7526 | Rtsiyn rets-een' | probably for 'ratsown' (7522); Retsin, the name of a Syrian and of an Israelite:--Rezin.
7527 | ratsa` raw-tsah' | a primitive root; to pierce:--bore.
7528 | ratsaph raw-tsaf' | a denominative from 'retseph' (7529); to tessellate, i.e. embroider (as if with bright stones):--pave.
7529 | retseph reh'-tsef | for 'resheph' (7565); a red-hot stone (for baking):--coal.
7530 | Retseph reh'-tsef | the same as 'retseph' (7529); Retseph, a place in Assyrian:--Rezeph.
7531 | ritspah rits-paw' | feminine of 'retseph' (7529); a hot stone; also a tessellated pavement:--live coal, pavement.
7532 | Ritspah rits-paw' | the same as 'ritspah' (7531); Ritspah, an Israelitess:--Rizpah.
7533 | ratsats raw-tsats' | a primitive root; to crack in pieces, literally or figuratively:--break, bruise, crush, discourage, oppress, struggle together.
7534 | raq rak | from 'raqaq' (7556) in its original sense; emaciated (as if flattened out):--lean((-fleshed)), thin.
7535 | raq rak | the same as 'raq' (7534) as a noun; properly, leanness, i.e. (figuratively) limitation; only adverbial, merely, or conjunctional, although:--but, even, except, howbeit howsoever, at the least, nevertheless, nothing but, notwithstanding, only, save, so (that), surely, yet (so), in any wise.
7536 | roq roke | from 'raqaq' (7556); spittle:--spit(-ting, -tle).
7537 | raqab raw-kab' | a primitive root; to decay (as by worm-eating):--rot.
7538 | raqab raw-kawb' | from 'raqab' (7537); decay (by caries):--rottenness (thing).
7539 | riqqabown rik-kaw-bone' | from 'raqab' (7538); decay (by caries):--rotten.
7540 | raqad raw-kad' | a primitive root; properly, to stamp, i.e. to spring about (wildly or for joy):--dance, jump, leap, skip.
7541 | raqqah rak-kaw' | feminine of 'raq' (7534); properly, thinness, i.e. the side of the head:--temple.
7542 | Raqqown rak-kone' | from 'raq' (7534); thinness; Rakkon, a place in Palestine:--Rakkon.
7543 | raqach raw-kakh' | a primitive root; to perfume:--apothecary, compound, make (ointment), prepare, spice.
7544 | reqach reh'-kakh | from 'raqach' (7543); properly, perfumery, i.e. (by implication) spicery (for flavor):--spiced.
7545 | roqach ro'-kakh | from 'Raqqown' (7542); an aromatic:--confection, ointment.
7546 | raqqach rak-kawkh' | from 'raqach' (7543); a male perfumer:--apothecary.
7547 | raqquach rak-koo'-akh | from 'raqach' (7543); a scented substance:--perfume.
7548 | raqqachah rak-kaw-khaw' | feminine of 'raqquach' (7547); a female perfumer:--confectioner.
7549 | raqiya` raw-kee'-ah | from 'raqa`' (7554); properly, an expanse, i.e. the firmament or (apparently) visible arch of the sky:--firmament.
7550 | raqiyq raw-keek' | from, 'raqaq' (7556) in its original sense; a thin cake; -- cake, wafer.
7551 | raqam raw-kam' | a primitive root; to variegate color, i.e. embroider; by implication, to fabricate:--embroiderer, needlework, curiously work.
7552 | Reqem reh'-kem | from 'raqam' (7551); versi-color; Rekem, the name of a place in Palestine, also of a Midianite and an Israelite:--Rekem.
7553 | riqmah rik-maw' | from 'raqam' (7551); variegation of color; specifically, embroidery:--broidered (work), divers colours, (raiment of) needlework (on both sides).
7554 | raqa` raw-kah' | a primitive root; to pound the earth (as a sign of passion); by analogy to expand (by hammering); by implication, to overlay (with thin sheets of metal):--beat, make broad, spread abroad (forth, over, out, into plates), stamp, stretch.
7555 | riqqua` rik-koo'-ah | from 'raqa`' (7554); beaten out, i.e. a (metallic) plate:--broad.
7556 | raqaq raw-kak' | a primitive root; to spit:--spit.
7557 | Raqqath rak-kath' | from 'raqaq' (7556) in its original sense of diffusing; a beach (as expanded shingle); Rakkath, a place in Palestine:--Rakkath.
7558 | rishyown rish-yone' | from an unused root meaning to have leave; a permit:--grant.
7559 | rasham raw-sham' | a primitive root; to record:--note.
7560 | rsham resh-am' | (Aramaic) corresponding to 'rasham' (7559):--sign, write.
7561 | rasha` raw-shah' | a primitive root; to be (causatively, do or declare) wrong; by implication, to disturb, violate:--condemn, make trouble, vex, be (commit, deal, depart, do) wicked(-ly, -ness).
7562 | resha` reh'-shah | from 'rasha`' (7561); a wrong (especially moral):--iniquity, wicked(-ness).
7563 | rasha` raw-shaw' | from 'rasha`' (7561); morally wrong; concretely, an (actively) bad person:--+ condemned, guilty, ungodly, wicked (man), that did wrong.
7564 | rish`ah rish-aw' | feminine of 'resha`' (7562); wrong (especially moral):--fault, wickedly(-ness).
7565 | resheph reh'-shef | from 'saraph' (8313); a live coal; by analogy lightning; figuratively, an arrow, (as flashing through the air); specifically, fever:--arrow, (burning) coal, burning heat, + spark, hot thunderbolt.
7566 | Resheph reh'-shef | the same as 'resheph' (7565); Resheph, an Israelite:--Resheph.
7567 | rashash raw-shash' | a primitive root; to demolish:--impoverish.
7568 | resheth reh'-sheth | from 'yarash' (3423); a net (as catching animals):--net(- work).
7569 | rattowq rat-toke' | from 'rathaq' (7576); a chain:--chain.
7570 | rathach raw-thakh' | a primitive root; to boil:--boil.
7571 | rethach reh'-thakh | from 'rathach' (7570); a boiling:--X (boil) well.
7572 | rattiyqah rat-tee-kaw' | from 'rathaq' (7576); a chain:--chain.
7573 | ratham raw-tham' | a primitive root; to yoke up (to the pole of a vehicle):--bind.
7574 | rethem reh'-them | or rothem {ro'-them}; from 'ratham' (7573); the Spanish broom (from its pole-like stems):--juniper (tree).
7575 | Rithmah rith-maw' | feminine of 'rethem' (7574); Rithmah, a place in the Desert:--Rithmah.
7576 | rathaq raw-thak' | a primitive root; to fasten:--bind.
7577 | rthuqah reth-oo-kaw' | feminine passive participle of 'rathaq' (7576); something fastened, i.e. a chain:--chain.
7578 | rtheth reth-ayth' | for 'retet' (7374); terror:--trembling.
7579 | sha'ab sahw-ab' | a primitive root; to bale up water:--(woman to) draw(-er, water).
7580 | sha'ag shaw-ag' | a primitive root; to rumble or moan:--X mightily, roar.
7581 | shagah sheh-aw-gaw' | from 'sha'ag' (7580); a rumbling or moan:--roaring.
7582 | sha'ah shaw-aw' | a primitive root; to rush; by implication, to desolate:--be desolate, (make a) rush(-ing), (lay) waste.
7583 | sha'ah shaw-aw' | a primitive root (identical with 'sha'ah' (7582) through the idea of whirling to giddiness); to stun, i.e. (intransitively) be astonished:--wonder.
7584 | sha'avah shah-av-aw' | from 'sha'ah' (7582); a tempest (as rushing):--desolation.
7585 | sh'owl sheh-ole' | or shol {sheh-ole'}; from 'sha'al' (7592); Hades or the world of the dead (as if a subterranean retreat), including its accessories and inmates:--grave, hell, pit.
7586 | Sha'uwl shaw-ool' | passive participle of 'sha'al' (7592); asked; Shaul, the name of an Edomite and two Israelites:--Saul, Shaul.
7587 | Sha'uwliy shaw-oo-lee' | patronymic from 'Sitnan' (7856); a Shaulite or descendant of Shaul:--Shaulites.
7588 | sha'own shaw-one' | from 'sha'ah' (7582); uproar (as of rushing); by implication, destruction:--X horrible, noise, pomp, rushing, tumult (X -uous).
7589 | sh'at sheh-awt' | from an unused root meaning to push aside; contempt:--despite(-ful).
7590 | sha't shawt | for active part of 'suwt' (7750) (compare 'sh'at' (7589)); one contemning:--that (which) despise(-d).
7591 | sh'iyah sheh-ee-yaw' | from 'sha'ah' (7582); desolation:--destruction.
7592 | sha'al shaw-al' | or shael {shaw-ale'}; a primitive root; to inquire; by implication, to request; by extension, to demand:--ask (counsel, on), beg, borrow, lay to charge, consult, demand, desire, X earnestly, enquire, + greet, obtain leave, lend, pray, request, require, + salute, X straitly, X surely, wish.
7593 | sh'el sheh-ale' | (Aramaic) corresponding to 'sha'al' (7592):--ask, demand, require.
7594 | Sh'al sheh-awl' | from 'sha'al' (7592); request; Sheal, an Israelite:--Sheal.
7595 | sh'ela' sheh-ay-law' | (Aramaic) from 'sh'el' (7593); properly, a question (at law), i.e. judicial decision or mandate:--demand.
7596 | sh'elah sheh-ay-law' | or shelah (1 Samuel 1:17) {shay-law'}; from 'sha'al' (7592); a petition; by implication, a loan:--loan, petition, request.
7597 | Sh'altiy'el sheh-al-tee-ale' | or Shaltiy(el {shal-tee-ale'}; from 'sha'al' (7592) and ''el' (410); I have asked God; Shealtiel, an Israelite:--Shalthiel, Shealtiel.
7598 | Sh'altiy'el sheh-al-tee-ale' | (Aramaic) corresponding to 'Sh'altiy'el' (7597):--Shealtiel.
7599 | sha'an shaw-an' | a primitive root; to loll, i.e. be peaceful:--be at ease, be quiet, rest. See also 'Beyth Sh'an' (1052).
7600 | sha'anan shah-an-awn' | from 'sha'an' (7599); secure; in a bad sense, haughty:--that is at ease, quiet, tumult. Compare 'shal'anan' (7946).

Next Page - 7601 (sha'ac) to 7700 (shed)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7601 (sha'ac) to 7700 (shed)

Previous Page - 7501 (Rpha'el) to 7600 (sha'anan)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7601 | sha'ac shaw-as' | a primitive root; to plunder:--spoil.
7602 | sha'aph shaw-af' | a primitive root; to inhale eagerly; figuratively, to cover; by implication, to be angry; also to hasten:--desire (earnestly), devour, haste, pant, snuff up, swallow up.
7603 | s'or seh-ore' | from 'sha'ar' (7604); barm or yeast-cake (as swelling by fermentation):--leaven.
7604 | sha'ar shaw-ar' | a primitive root; properly, to swell up, i.e. be (causatively, make) redundant:--leave, (be) left, let, remain, remnant, reserve, the rest.
7605 | sh'ar sheh-awr' | from 'sha'ar' (7604); a remainder:--X other, remnant, residue, rest.
7606 | sh'ar sheh-awr' | (Aramaic) corresponding to 'sh'ar' (7605):--X whatsoever more, residue, rest.
7607 | sh'er sheh-ayr' | from 'sha'ar' (7604); flesh (as swelling out), as living or for food; generally food of any kind; figuratively, kindred by blood:-- body, flesh, food, (near) kin(-sman, -swoman), near (nigh) (of kin).
7608 | sha'arah shah-ar-aw' | feminine of 'sh'er' (7607); female kindred by blood:--near kinswomen.
7609 | She'erah sheh-er-aw' | the same as 'sha'arah' (7608); Sheerah, an Israelitess:--Sherah.
7610 | Sh'ar Yashuwb sheh-awr'yaw-shoob' | from 'sh'ar' (7605) and 'shuwb' (7725); a remnant will return; Shear-Jashub, the symbolic name of one of Isaiah's sons:--Shear-jashub.
7611 | sh'eriyth sheh-ay-reeth' | from 'sha'ar' (7604); a remainder or residual (surviving, final) portion:--that had escaped, be left, posterity, remain(-der), remnant, residue, rest.
7612 | she'th shayth | from 'sha'ah' (7582); devastation:--desolation.
7613 | s'eth seh-ayth' | from 'nasa'' (5375); an elevation or leprous scab; figuratively, elation or cheerfulness; exaltation in rank or character:-- be accepted, dignity, excellency, highness, raise up self, rising.
7614 | Shba' sheb-aw' | of foreign origin; Sheba, the name of three early progenitors of tribes and of an Ethiopian district:--Sheba, Sabeans.
7615 | Shba'iy sheb-aw-ee' | patronymic from 'Shba'' (7614); a Shebaite or descendant of Sheba:--Sabean.
7616 | shabab shaw-bawb' | from an unused root meaning to break up; a fragment, i.e. ruin:--broken in pieces.
7617 | shabah shaw-baw' | a primitive root; to transport into captivity:--(bring away, carry, carry away, lead, lead away, take) captive(-s), drive (take) away.
7618 | shbuw sheb-oo' | from an unused root (probably identical with that of 'shabah' (7617) through the idea of subdivision into flashes or streamers (compare 'shabiyb' (7632)) meaning to flame; a gem (from its sparkle), probably the agate:--agate.
7619 | Shbuw'el sheb-oo-ale' | or Shuwbanel {shoo-baw-ale'}; from 'shabah' (7617) (abbrev.) or 'shuwb' (7725) and ''el' (410); captive (or returned) of God; Shebuel or Shubael, the name of two Israelites:--Shebuel, Shubael.
7620 | shabuwa` shaw-boo'-ah | or shabuan {shaw-boo'-ah}; also (feminine) shbu.ah {sheb-oo-aw'}; properly, passive participle of 'shaba`' (7650) as a denominative of 'sheba`' (7651); literal, sevened, i.e. a week (specifically, of years):--seven, week.
7621 | shbuw`ah sheb-oo-aw' | feminine passive participle of 'shaba`' (7650); properly, something sworn, i.e. an oath:--curse, oath, X sworn.
7622 | shbuwth sheb-ooth' | or shbiyth {sheb-eeth'}; from 'shabah' (7617); exile, concretely, prisoners; figuratively, a former state of prosperity:-- captive(-ity).
7623 | shabach shaw-bakh' | a primitive root; properly, to address in a loud tone, i.e. (specifically) loud; figuratively, to pacify (as if by words):--commend, glory, keep in, praise, still, triumph.
7624 | shbach sheb-akh' | (Aramaic) corresponding to 'shabach' (7623); to adulate, i.e. adore:--praise.
7625 | shebat sheb-at' | (Aramaic) corresponding to 'shebet' (7626); a clan:--tribe.
7626 | shebet shay'-bet | from an unused root probably meaning to branch off; a scion, i.e. (literally) a stick (for punishing, writing, fighting, ruling, walking, etc.) or (figuratively) a clan:--X correction, dart, rod, sceptre, staff, tribe.
7627 | Shbat sheb-awt' | of foreign origin; Shebat, a Jewish month:--Sebat.
7628 | shbiy sheb-ee' | from 'shbuw' (7618); exiled; captured; as noun, exile (abstractly or concretely and collectively); by extension, booty:--captive(-ity), prisoners, X take away, that was taken.
7629 | Shobiy sho-bee' | from 'shabah' (7617); captor; Shobi, an Ammonite:--Shobi.
7630 | Shobay sho-bah'-ee | for 'Shobiy' (7629); Shobai, an Israelite:--Shobai.
7631 | sbiyb seb-eeb' | (Aramaic) corresponding to 'shabiyb' (7632):--flame.
7632 | shabiyb shaw-beeb' | from the same as 'shabab' (7616); flame (as split into tongues):--spark.
7633 | shibyah shib-yaw' | feminine of 'shbiy' (7628); exile (abstractly or concretely and collectively):--captives(-ity).
7634 | Shobyah shob-yaw' | feminine of the same as 'Shobiy' (7629); captivation; Shobjah, an Israelite:--Shachia (from the margin).
7635 | shabiyl shaw-beel' | from the same as 'shebel' (7640); a track or passage-way (as if flowing along):--path.
7636 | shabiyc shaw-beece' | from an unused root meaning to interweave; a netting for the hair:--caul.
7637 | shbiy`iy sheb-ee-ee' | or shbi iy {sheb-ee-ee'}; ordinal from 'shib`iym.' (7657); seventh:--seventh (time).
7638 | sabak saw-bawk' | from an unused root meaning to intwine; a netting (ornament to the capital of a column):--net.
7639 | sbakah seb-aw-kaw' | feminine of 'sabak' (7638); a net-work, i.e (in hunting) a snare, (in architecture) a ballustrade; also a reticulated ornament to a pillar:--checker, lattice, network, snare, wreath(-enwork).
7640 | shebel show'-bel | from an unused root meaning to flow; a lady's train (as trailing after her):--leg.
7641 | shibbol shib-bole | or (feminine) shibboleth {shib-bo'-leth}; from the same as 'shebel' (7640); a stream (as flowing); also an ear of grain (as growing out); by analogy, a branch:--branch, channel, ear (of corn), ((water-))flood, Shibboleth. Compare 'cibboleth' (5451).
7642 | shabluwl shab-lool' | from the same as 'shebel' (7640); a snail (as if floating in its own slime):--snail.
7643 | Sbam seb-awm' | or (feminine) Sibmah {sib-maw'}; probably from 'basam' (1313); spice; Sebam or Sibmah, a place in Moab:--Shebam, Shibmah, Sibmah.
7644 | Shebna' sheb-naw' | : or Shebnah {sheb-naw'}; from an unused root meaning to grow; growth; Shebna or Shebnah, an Israelite:--Shebna, Shebnah.
7645 | Shbanyah sheb-an-yaw' | or Shbanyahuw {sheb-an-yaw'-hoo}; from the same as 'Shebna'' (7644) and 'Yahh' (3050); Jah has grown (i.e. prospered); Shebanjah, the name of three or four Israelites:--Shebaniah.
7646 | saba` saw-bah' | or sabeay {saw-bay'-ah}; a primitive root; to sate, i.e. fill to satisfaction (literally or figuratively):--have enough, fill (full, self, with), be (to the) full (of), have plenty of, be satiate, satisfy (with), suffice, be weary of.
7647 | saba` saw-baw' | from 'saba`' (7646); copiousness:--abundance, plenteous(- ness, -ly).
7648 | soba` so'-bah | from 'saba`' (7646); satisfaction (of food or (figuratively) joy):--fill, full(-ness), satisfying, be satisfied.
7649 | sabea` saw-bay'-ah | from 'saba`' (7646); satiated (in a pleasant or disagreeable sense):--full (of), satisfied (with).
7650 | shaba` shaw-bah' | a primitive root; propr. to be complete, but used only as a denominative from 'sheba`' (7651); to seven oneself, i.e. swear (as if by repeating a declaration seven times):--adjure, charge (by an oath, with an oath), feed to the full (by mistake for 'saba`' (7646)), take an oath, X straitly, (cause to, make to) swear.
7651 | sheba` sheh'-bah | or (masculine) shibrah {shib-aw'}; from 'shaba`' (7650); a primitive cardinal number; seven (as the sacred full one); also (adverbially) seven times; by implication, a week; by extension, an indefinite number:--(+ by) seven(-fold),-s, (-teen, -teenth), -th, times). Compare 'shib`anah' (7658).
7652 | sheba` sheh'-bah | the same as 'sheba`' (7651); seven; Sheba, the name of a place in Palestine, and of two Israelites:--Sheba.
7653 | sib`ah sib-aw' | feminine of 'saba`' (7647); satiety:--fulness.
7654 | sob`ah sob-aw' | feminine of 'soba`' (7648); satiety:--(to have) enough, X till...be full, (un-)satiable, satisfy, X sufficiently.
7655 | shib`ah shib-aw' | (Aramaic) corresponding to 'sheba`' (7651):--seven (times).
7656 | Shib`ah shib-aw' | masculine of 'sheba`' (7651); seven(-th); Shebah, a well in Palestine:--Shebah.
7657 | shib`iym. shib-eem' | multiple of 'sheba`' (7651); seventy:--seventy, threescore and ten (+ -teen).
7658 | shib`anah shib-aw-naw' | prol. for the masculine of 'sheba`' (7651); seven:--seven.
7659 | shib`athayim shib-aw-thah'-yim | dual (adverbially) of 'sheba`' (7651); seven- times:--seven(-fold, times).
7660 | shabats shaw-bats' | a primitive root; to interweave (colored) threads in squares; by implication (of reticulation) to inchase gems in gold:--embroider, set.
7661 | shabats shaw-bawts' | from 'shabats' (7660); entanglement, i.e. (figuratively) perplexity:--anguish.
7662 | shbaq sheb-ak' | (Aramaic) corresponding to the root of 'Showbeq' (7733); to quit, i.e. allow to remain:--leave, let alone.
7663 | sabar saw-bar' | erroneously shabar (Nehemiah 2:13, ''abeh' (15)) {shaw-bar'}; a primitive root; to scrutinize; by implication (of watching) to expect (with hope and patience):--hope, tarry, view, wait.
7664 | seber say'-ber | from 'sabar' (7663); expectation:--hope.
7665 | shabar shaw-bar' | a primitive root; to burst (literally or figuratively):--break (down, off, in pieces, up), broken((-hearted)), bring to the birth, crush, destroy, hurt, quench, X quite, tear, view (by mistake for 'sabar' (7663)).
7666 | shabar shaw-bar' | denominative from 'sheber' (7668); to deal in grain:--buy, sell.
7667 | sheber sheh'-ber | or sheber {shay'-ber}; from 'shabar' (7665); a fracture, figuratively, ruin; specifically, a solution (of a dream):--affliction, breach, breaking, broken(-footed, -handed), bruise, crashing, destruction, hurt, interpretation, vexation.
7668 | sheber sheh'-ber | the same as 'sheber' (7667); grain (as if broken into kernels):--corn, victuals.
7669 | Sheber sheh'-ber | the same as 'sheber' (7667); Sheber, an Israelite:--Sheber.
7670 | shibrown shib-rone' | from 'shabar' (7665); rupture, i.e. a pang; figuratively, ruin:--breaking, destruction.
7671 | Shbariym sheb-aw-reem' | plural of 'sheber' (7667); ruins; Shebarim, a place in Palestine:--Shebarim.
7672 | shbash sheb-ash' | (Aramaic) corresponding to 'shabats' (7660); to entangle, i.e. perplex:--be astonished.
7673 | shabath shaw-bath' | a primitive root; to repose, i.e. desist from exertion; used in many implied relations (causative, figurative or specific):--(cause to, let, make to) cease, celebrate, cause (make) to fail, keep (sabbath), suffer to be lacking, leave, put away (down), (make to) rest, rid, still, take away.
7674 | shebeth sheh'-beth | from 'shabath' (7673); rest, interruption, cessation:--cease, sit still, loss of time.
7675 | shebeth sheh'-beth | infinitive of 'yashab' (3427); properly, session; but used also concretely, an abode or locality:--place, seat. Compare 'Yosheb bash-Shebeth' (3429).
7676 | shabbath shab-bawth' | intensive from 'shabath' (7673); intermission, i.e (specifically) the Sabbath:--(+ every) sabbath.
7677 | shabbathown shab-baw-thone' | from 'shabbath' (7676); a sabbatism or special holiday:--rest, sabbath.
7678 | Shabbthay shab-beth-ah'-ee | from 'shabbath' (7676); restful; Shabbethai, the name of three Israelites:--Shabbethai.
7679 | saga' saw-gaw' | : a primitive root; to grow, i.e. (causatively) to enlarge, (figuratively) laud:--increase, magnify.
7680 | sga' seg-aw' | (Aramaic) corresponding to 'saga'' (7679); to increase:--grow, be multiplied.
7681 | Shage' shaw-gay' | probably from 'shagah' (7686); erring; Shage, an Israelite:--Shage.
7682 | sagab saw-gab' | a primitive root; to be (causatively, make) lofty, especially inaccessible; by implication, safe, strong; used literally and figuratively --defend, exalt, be excellent, (be, set on) high, lofty, be safe, set up (on high), be too strong.
7683 | shagag shaw-gag' | a primitive root; to stray, i.e. (figuratively) sin (with more or less apology):--X also for that, deceived, err, go astray, sin ignorantly.
7684 | shgagah sheg-aw-gaw' | from 'shagag' (7683); a mistake or inadvertent transgression:--error, ignorance, at unawares; unwittingly.
7685 | sagah saw-gaw' | a primitive root; to enlarge (especially upward, also figuratively):--grow (up), increase.
7686 | shagah shaw-gaw' | a primitive root; to stray (causatively, mislead), usually (figuratively) to mistake, especially (morally) to transgress; by extension (through the idea of intoxication) to reel, (figuratively) be enraptured:--(cause to) go astray, deceive, err, be ravished, sin through ignorance, (let, make to) wander.
7687 | Sguwb seg-oob' | from 'sagab' (7682); aloft; Segub, the name of two Israelites:--Segub.
7688 | shagach shaw-gakh' | a primitive root; to peep, i.e. glance sharply at:--look (narrowly).
7689 | saggiy' sag-ghee' | from 'saga'' (7679); (superlatively) mighty:--excellent, great.
7690 | saggiy' sag-ghee' | (Aramaic) corresponding to 'saggiy'' (7689); large (in size, quantity or number, also adverbial):--exceeding, great(-ly); many, much, sore, very.
7691 | shgiy'ah sheg-ee-aw' | from 'shagah' (7686); a moral mistake:--error.
7692 | shiggayown shig-gaw-yone' | or shiggayonah {shig-gaw-yo-naw'}; from 'shagah' (7686); properly, aberration, i.e. (technically) a dithyramb or rambling poem:--Shiggaion, Shigionoth.
7693 | shagal shaw-gal' | a primitive root; to copulate with:--lie with, ravish.
7694 | shegal shay-gawl' | from 'shagal' (7693); a queen (from cohabitation):--queen.
7695 | shegal shay-gawl' | (Aramaic) corresponding to 'shegal' (7694); a (legitimate) queen:--wife.
7696 | shaga` shaw-gah' | a primitive root; to rave through insanity:--(be, play the) mad (man).
7697 | shigga`own shig-gaw-yone' | from 'shaga`' (7696); craziness:--furiously, madness.
7698 | sheger sheh'-ger | from an unused root probably meaning to eject; the fetus (as finally expelled):--that cometh of, increase.
7699 | shad shad | or shod {shode}; probably from 'shuwd' (7736) (in its original sense) contracted; the breast of a woman or animal (as bulging):--breast, pap, teat.
7700 | shed shade | from 'shuwd' (7736); a doemon (as malignant):--devil.

Next Page - 7701 (shod) to 7800 (Shuwshan)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7701 (shod) to 7800 (Shuwshan)

Previous Page - 7601 (sha'ac) to 7700 (shed)
Strong's Number
And
Link to Concordance 		Name
Pronunciation 		Description

7701

shod
shode

or showd (Job 5:21) {shode}; from 'shuwd' (7736); violence, ravage:--desolation, destruction, oppression, robbery, spoil(-ed, -er, - ing), wasting.

7702

sadad
saw-dad'

a primitive root; to abrade, i.e. harrow a field:--break clods, harrow.

7703

shadad
shaw-dad'

a primitive root; properly, to be burly, i.e. (figuratively) powerful (passively, impregnable); by implication, to ravage:--dead, destroy(-er), oppress, robber, spoil(-er), X utterly, (lay) waste.

7704

sadeh
saw-deh'

or saday {saw-dah'-ee}; from an unused root meaning to spread out; a field (as flat):--country, field, ground, land, soil, X wild.

7705

shiddah
shid-dah'

from 'shadad' (7703); a wife (as mistress of the house):--X all sorts, musical instrument.

7706

Shadday
shad-dah'-ee

from 'shadad' (7703); the Almighty:--Almighty.

7707

Shdey'uwr
shed-ay-oor'

from the same as 'sadeh' (7704) and ''uwr' (217); spreader of light; Shedejur, an Israelite:--Shedeur.

7708

Siddiym
sid-deem'

plural from the same as 'sadeh' (7704); flats; Siddim, a valley in Palestine:--Siddim.

7709

shdemah
shed-ay-maw'

apparently from 'sadeh' (7704); a cultivated field; -- blasted, field.

7710

shadaph
shaw-daf'

a primitive root; to scorch:--blast.

7711

shdephah
shed-ay-faw'

or shiddaphown {shid-daw-fone'}; from 'shadaph' (7710); blight:--blasted(-ing).

7712

shdar
shed-ar'

(Aramaic) a primitive root; to endeavor:--labour.

7713

sderah
sed-ay-raw'

from an unused root meaning to regulate; a row, i.e. rank (of soldiers), story (of rooms):--board, range.

7714

Shadrak
shad-rak'

probably of foreign origin; Shadrak, the Bab. name of one of Daniel's companions:--Shadrach.

7715

Shadrak
shad-rak'

(Aramaic) the same as 'Shadrak' (7714):--Shadrach.

7716

seh
seh

or sey {say}; probably from 'sha'ah' (7582) through the idea of pushing out to graze; a member of a flock, i.e. a sheep or goat:--(lesser, small) cattle, ewe, goat, lamb, sheep. Compare 'zeh' (2089).

7717

sahed
saw-hade'

from an unused root meaning to testify; a witness:--record.

7718

shoham
sho'-ham

from an unused root probably mean to blanch; a gem, probably the beryl (from its pale green color):--onyx.

7719

Shoham
sho'-ham

the same as 'shoham' (7718); Shoham, an Israelite:--Shoham.

7720

saharon
sah-har-one'

from the same as 'cahar' (5469); a round pendant for the neck:--ornament, round tire like the moon.

7721

sow'
so

from an unused root (akin to 'nasa'' (5375) and 'show'' (7722)) meaning to rise; a rising:--arise.

7722

show'
sho

or (feminine) showtah {sho-aw'}; or shoah {sho-aw'}; from an unused root meaning to rush over; a tempest; by implication, devastation:--desolate(-ion), destroy, destruction, storm, wasteness.

7723

shav'
shawv

or shav {shav}; from the same as 'show'' (7722) in the sense of desolating; evil (as destructive), literally (ruin) or morally (especially guile); figuratively idolatry (as false, subjective), uselessness (as deceptive, objective; also adverbially, in vain):--false(-ly), lie, lying, vain, vanity.

7724

Shva'
shev-aw'

from the same as 'shav'' (7723); false; Sheva, an Israelite:--Sheva.

7725

shuwb
shoob

a primitive root; to turn back (hence, away) transitively or intransitively, literally or figuratively (not necessarily with the idea of return to the starting point); generally to retreat; often adverbial, again:--((break, build, circumcise, dig, do anything, do evil, feed, lay down, lie down, lodge, make, rejoice, send, take, weep)) X again, (cause to) answer (+ again), X in any case (wise), X at all, averse, bring (again, back, home again), call (to mind), carry again (back), cease, X certainly, come again (back), X consider, + continually, convert, deliver (again), + deny, draw back, fetch home again, X fro, get (oneself) (back) again, X give (again), go again (back, home), (go) out, hinder, let, (see) more, X needs, be past, X pay, pervert, pull in again, put (again, up again), recall, recompense, recover, refresh, relieve, render (again), requite, rescue, restore, retrieve, (cause to, make to) return, reverse, reward, + say nay, send back, set again, slide back, still, X surely, take back (off), (cause to, make to) turn (again, self again, away, back, back again, backward, from, off), withdraw.

7726

showbab
sho-bawb'

from 'shuwb' (7725); apostate, i.e. idolatrous:--backsliding, frowardly, turn away (from margin).

7727

Showbab
sho-bawb'

the same as 'showbab' (7726); rebellious; Shobab, the name of two Israelites:--Shobab.

7728

showbeb
sho-babe'

from 'shuwb' (7725); apostate, i.e. heathenish or (actually) heathen:--backsliding.

7729

shuwbah
shoo-baw'

from 'shuwb' (7725); a return:--returning.

7730

sowbek
so'-bek

for 'cobek' (5441); a thicket, i.e. interlaced branches:--thick boughs.

7731

Showbak
sho-bawk'

perhaps for 'sowbek' (7730); Shobak, a Syrian:--Shobach.

7732

Showbal
sho-bawl'

from the same as 'shebel' (7640); overflowing; Shobal, the name of an Edomite and two Israelites:--Shobal.

7733

Showbeq
sho-bake'

active participle from a primitive root meaning to leave (compare 'shbaq' (7662)); forsaking; Shobek, an Israelite:--Shobek.

7734

suwg
soog

a primitive root; to retreat:--turn back.

7735

suwg
soog

a primitive root; to hedge in:--make to grow.

7736

shuwd
shood

a primitive root; properly, to swell up, i.e. figuratively (by implication of insolence) to devastate:--waste.

7737

shavah
shaw-vaw'

a primitive root; properly, to level, i.e. equalize; figuratively, to resemble; by implication, to adjust (i.e. counterbalance, be suitable, compose, place, yield, etc.):--avail, behave, bring forth, compare, countervail, (be, make) equal, lay, be (make, a- )like, make plain, profit, reckon.

7738

shavah
shaw-vaw'

a primitive root; to destroy:--X substance (from the margin).

7739

shvah
shev-aw'

(Aramaic): corresponding to 'shavah' (7737); to resemble:--make like.

7740

Shaveh
shaw-vay'

from 'shavah' (7737); plain; Shaveh, a place in Palestine:--Shaveh.

7741

Shaveh Qiryathayim
shaw-vay' kir-yaw-thah'-yim

from the same as 'Shaveh' (7740) and the dual of 'qiryah' (7151); plain of a double city; Shaveh-Kirjathajim, a place East of the Jordan:--Shaveh Kiriathaim.

7742

suwach
soo'-akh

a primitive root; to muse pensively:--meditate.

7743

shuwach
shoo'-akh

a primitive root; to sink, literally or figuratively:--bow down, incline, humble.

7744

Shuwach
shoo'-akh

from 'shuwach' (7743); dell; Shuach, a son of Abraham:--Shuah.

7745

shuwchah
shoo-khaw'

from 'shuwach' (7743); a chasm:--ditch, pit.

7746

Shuwchah
shoo-khaw'

the same as 'shuwchah' (7745); Shuchah, an Israelite:--Shuah.

7747

Shuchiy
shoo-khee'

patronymic from 'Shuwach' (7744); a Shuchite or descendant of Shuach:--Shuhite.

7748

Shuwcham
shoo-khawm'

from 'shuwach' (7743); humbly; Shucham, an Israelite:--Shuham.

7749

Shuwchamiy
shoo-khaw-mee'

patronymic from 'Shuwcham' (7748); a Shuchamite (collectively):--Shuhamites.

7750

suwt
soot

or (by permutation) cuwt {soot}; a primitive root; to detrude, i.e. (intransitively and figuratively) become derelict (wrongly practise; namely, idolatry):--turn aside to.

7751

shuwt
shoot

a primitive root; properly, to push forth; (but used only figuratively) to lash, i.e. (the sea with oars) to row; by implication, to travel:--go (about, through, to and fro), mariner, rower, run to and fro.

7752

showt
shote

from 'shuwt' (7751); a lash (literally or figuratively):--scourge, whip.

7753

suwk
sook

a primitive root; to entwine, i.e. shut in (for formation, protection or restraint):--fence, (make an) hedge (up).

7754

sowk
soke

or (feminine) sowkah {so-kaw'}; from 'suwk' (7753); a branch (as interleaved):--bough.

7755

Sowkoh
so-ko'

or Sokoh {so-ko'}; or Sowkow {so-ko'}; from 'suwk' (7753); Sokoh or Soko, the name of two places in Palestine:--Shocho, Shochoh, Sochoh, Soco, Socoh.

7756

Suwkathiy
soo-kaw-thee'

probably patronymic from a name corresponding to 'sowk' (7754) (feminine); a Sukathite or descendant of an unknown Israelite named Sukah:--Suchathite.

7757

shuwl
shool

from an unused root meaning to hang down; a skirt; by implication, a bottom edge:--hem, skirt, train.

7758

showlal
sho-lawl'

or sheylal (Micah 1:8) {shay-lawl'}; from 'shalal' (7997); nude (especially bare-foot); by implication, captive:--spoiled, stripped.

7759

Shuwlammiyth
shoo-lam-meeth'

from 'shalam' (7999); peaceful (with the article always prefixed, making it a pet name); the Shulammith, an epithet of Solomon's queen:--Shulamite.

7760

suwm
soom

or siym {seem}; a primitive root; to put (used in a great variety of applications, literal, figurative, inferentially, and elliptically):--X any wise, appoint, bring, call (a name), care, cast in, change, charge, commit, consider, convey, determine, + disguise, dispose, do, get, give, heap up, hold, impute, lay (down, up), leave, look, make (out), mark, + name, X on, ordain, order, + paint, place, preserve, purpose, put (on), + regard, rehearse, reward, (cause to) set (on, up), shew, + stedfastly, take, X tell, + tread down, ((over-))turn, X wholly, work.

7761

suwm
soom

(Aramaic) corresponding to 'suwm' (7760):--+ command, give, lay, make, + name, + regard, set.

7762

shuwm
shoom

from an unused root meaning to exhale; garlic (from its rank odor):--garlic.

7763

Showmer
sho-mare'

or Shomer {sho-mare'}; active participle of 'shamar' (8104); keeper; Shomer, the name of two Israelites:--Shomer.

7764

Shuwniy
shoo-nee'

from an unused root meaning to rest; quiet; Shuni, an Israelite:--Shuni.

7765

Shuwniy
shoo-nee'

patronymic from 'Shuwniy' (7764); a Shunite (collectively) or descendants of Shuni:--Shunites.

7766

Shuwnem
shoo-name'

probably from the same as 'Shuwniy' (7764); quietly; Shunem, a place in Pal:--Shunem.

7767

Shuwnammiyth
shoo-nam-meeth'

patrial from 'Shuwnem' (7766); a Shunammitess, or female inhabitant of Shunem:--Shunamite.

7768

shava`
shaw-vah'

a primitive root; properly, to be free; but used only causatively and reflexively, to halloo (for help, i.e. freedom from some trouble):--cry (aloud, out), shout.

7769

shuwa`
shoo'-ah

from 'shava`' (7768); a halloo:--cry, riches.

7770

Shuwa`
shoo'-ah

the same as 'shuwa`' (7769); Shua, a Canaanite:--Shua, Shuah.

7771

showa`
sho'-ah

from 'shava`' (7768) in the original sense of freedom; a noble, i.e. liberal, opulent; also (as noun in the derived sense) a halloo:--bountiful, crying, rich.

7772

Showa`
sho'-ah

the same as 'showa`' (7771); rich; Shoa, an Oriental people:--Shoa.

7773

sheva`
sheh'-vah

from 'shava`' (7768); a halloo:--cry.

7774

Shuwa`a'
shoo-aw'

from 'shava`' (7768); wealth; Shua, an Israelitess:--Shua.

7775

shav`ah
shav-aw'

feminine of 'sheva`' (7773); a hallooing:--crying.

7776

shuw`al
shoo-awl'

or shunal {shoo-awl'}; from the same as 'sho`al' (8168); a jackal (as a burrower):--fox.

7777

Shuw`al
shoo-awl'

the same as 'shuw`al' (7776); Shual, the name of an Israelite and of a place in Palestine:--Shual.

7778

show`er
sho-are'

or shomer {sho-are'}: active participle of 'sha`ar' (8176) (as denominative from 'sha`ar' (8179)); a janitor:--doorkeeper, porter.

7779

shuwph
shoof

a primitive root; properly, to gape, i.e. snap at; figuratively, to overwhelm:--break, bruise, cover.

7780

Showphak
sho-fawk'

from 'shaphak' (8210); poured; Shophak, a Syrian:--Shophach.

7781

Shuwphamiy
shoo-faw-mee'

patronymic from 'Shphuwpham' (8197); a Shuphamite (collectively) or descendants of Shephupham:--Shuphamite.

7782

showphar
sho-far'

or shophar {sho-far'}; from 'shaphar' (8231) in the original sense of incising; a cornet (as giving a clear sound) or curved horn:--cornet, trumpet.

7783

shuwq
shook

a primitive root; to run after or over, i.e. overflow:--overflow, water.

7784

shuwq
shook

from 'shuwq' (7783); a street (as run over):--street.

7785

showq
shoke

from 'shuwq' (7783); the (lower) leg (as a runner):--hip, leg, shoulder, thigh.

7786

suwr
soor

a primitive root; properly, to vanquish; by implication, to rule (causatively, crown):--make princes, have power, reign. See 'cuwr' (5493).

7787

suwr
soor

a primitive root (identical with 'suwr' (7786) through the idea of reducing to pieces; compare 'massowr' (4883)); to saw:--cut.

7788

shuwr
shoor

a primitive root; properly, to turn, i.e. travel about (as a harlot or a merchant):--go, singular See also 'shiyr' (7891).

7789

shuwr
shoor

a primitive root (identical with 'shuwr' (7788) through the idea of going round for inspection); to spy out, i.e. (generally) survey, (for evil) lurk for, (for good) care for:--behold, lay wait, look, observe, perceive, regard, see.

7790

shuwr
shoor

from 'Shiymown' (7889); a foe (as lying in wait):--enemy.

7791

shuwr
shoor

from 'shuwr' (7788); a wall (as going about):--wall.

7792

shuwr
shoor

(Aramaic) corresponding to 'shuwr' (7791):--wall.

7793

Shuwr
shoor

the same as 'shuwr' (7791); Shur, a region of the Desert:--Shur.

7794

showr
shore

from 'shuwr' (7788); a bullock (as a traveller):--bull(-ock), cow, ox, wall (by mistake for 'shuwr' (7791)).

7795

sowrah
so-raw'

from 'suwr' (7786) in the primitive sense of 'cuwr' (5493); properly, a ring, i.e. (by analogy) a row (adverbially):--principal.

7796

Sowreq
so-rake'

the same as 'soreq' (8321); a vine; Sorek, a valley in Palestine:--Sorek.

7797

suws
soos

or siys {sece}; a primitive root; to be bright, i.e. cheerful:--be glad, X greatly, joy, make mirth, rejoice.

7798

Shavsha'
shav-shaw'

from 'suws' (7797); joyful; Shavsha, an Israelite:--Shavsha.

7799

shuwshan
shoo-shan'

or showshan {sho-shawn'}; or shoshan {sho- shawn'}; and (feminine) showshannah {sho-shan-naw'}; from 'suws' (7797); a lily (from its whiteness), as a flower of arch. ornament; also a (straight) trumpet (from the tubular shape): lily, Shoshannim.

7800

Shuwshan
shoo-shan'

the same as 'shuwshan' (7799); Shushan, a place in Persia:--Shushan.

Next Page - 7801 (Shuwshankiy) to 7900 (sok)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7801 (Shuwshankiy) to 7900 (sok)

Previous Page - 7701 (shod) to 7800 (Shuwshan)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7801 | Shuwshankiy shoo-shan-kee' | (Aramaic) of foreign origin; a Shushankite (collectively) or inhabitants of some unknown place in Assyrian:--Susanchites.
7802 | Shuwshan `Eduwth shoo-shan' ay-dooth' | or (plural of former) Showshanniym aEduwth {sho-shan-neem' ay-dooth'}; from 'shuwshan' (7799) and '`eduwth' (5715); lily (or trumpet) of assemblage; Shushan-Eduth or Shoshannim-Eduth, the title of a popular song:--Shoshannim-Eduth, Shushan-eduth.
7803 | Shuwthelach shoo-theh'-lakh | probably from 'sha'ah' (7582) and the same as 'Telach' (8520); crash of breakage; Shuthelach, the name of two Israelites:--Shuthelah.
7804 | shzab shez-ab' | (Aramaic) corresponding to '`azab' (5800); to leave, i.e. (causatively) free:--deliver.
7805 | shazaph shaw-zaf' | a primitive root; to tan (by sun-burning); figuratively (as if by a piercing ray) to scan:--look up, see.
7806 | shazar shaw-zar' | a primitive root; to twist (a thread of straw):--twine.
7807 | shach shakh | from 'shachach' (7817); sunk, i.e. downcast:--+ humble.
7808 | seach say'-akh | for 'siyach' (7879); communion, i.e. (reflexively) meditation:--thought.
7809 | shachad shaw-khad' | a primitive root; to donate, i.e. bribe:--hire, give a reward.
7810 | shachad shakh'-ad | from 'shachad' (7809); a donation (venal or redemptive):--bribe(-ry), gift, present, reward.
7811 | sachah saw-khaw' | a primitive root; to swim; causatively, to inundate:--(make to) swim.
7812 | shachah shaw-khaw' | a primitive root; to depress, i.e. prostrate (especially reflexive, in homage to royalty or God):--bow (self) down, crouch, fall down (flat), humbly beseech, do (make) obeisance, do reverence, make to stoop, worship.
7813 | sachuw saw'-khoo | from 'sachah' (7811); a pond (for swimming):--to swim in.
7814 | schowq sekh-oke' | or schoq {sekh-oke'}; from 'sachaq' (7832); laughter (in merriment or defiance):--derision, laughter(-ed to scorn, -ing), mocked, sport.
7815 | shchowr shekh-ore' | from 'shachar' (7835); dinginess, i.e. perhaps soot:--coal.
7816 | shchuwth shekh-ooth' | from 'shachah' (7812); pit:--pit.
7817 | shachach shaw-khakh' | a primitive root; to sink or depress (reflexive or causative):--bend, bow (down), bring (cast) down, couch, humble self, be (bring) low, stoop.
7818 | sachat saw-khat' | a primitive root; to tread out, i.e. squeeze (grapes):--press.
7819 | shachat shaw-khat' | a primitive root; to slaughter (in sacrifice or massacre):--kill, offer, shoot out, slay, slaughter.
7820 | shachat shaw-khat' | a primitive root (identical with 'shachat' (7819) through the idea of striking); to hammer out:--beat.
7821 | shchiytah shekh-ee-taw' | from 'shachat' (7819); slaughter:--killing.
7822 | shchiyn shekh-een' | from an unused root probably meaning to burn; inflammation, i.e. an ulcer; --boil, botch.
7823 | shachiyc shaw-khece' | or cachiysh {saw-kheesh'}; from an unused root apparently meaning to sprout; after-growth:--(that) which springeth of the same.
7824 | shachiyph shaw-kheef' | from the same as 'shachaph' (7828); a board (as chipped thin):--cieled with.
7825 | shchiyth shekh-eeth' | from 'shachah' (7812); a pit-fall (literally or figuratively):--destruction, pit.
7826 | shachal shakh'-al | from an unused root probably meaning to roar; a lion (from his characteristic roar):--(fierce) lion.
7827 | shcheleth shekh-ay'-leth | apparently from the same as 'shachal' (7826) through some obscure idea, perhaps that of peeling off by concussion of sound; a scale or shell, i.e. the aromatic mussel.:--onycha.
7828 | shachaph shakh'-af | from an unused root meaning to peel, i.e. emaciate; the gull (as thin):--cuckoo.
7829 | shachepheth shakh-eh'-feth | from the same as 'shachaph' (7828); emaciation:--consumption.
7830 | shachats shakh'-ats | from an unused root apparently meaning to strut; haughtiness (as evinced by the attitude):--X lion, pride.
7831 | Shachatsowm shakh-ats-ome' | from the same as 'shachats' (7830); proudly; Shachatsom, a place in Palestine:--Shahazimah (from the margin).
7832 | sachaq saw-khak' | a primitive root; to laugh (in pleasure or detraction); by implication, to play:--deride, have in derision, laugh, make merry, mock(-er), play, rejoice, (laugh to) scorn, be in (make) sport.
7833 | shachaq shaw-khak' | a primitive root; to comminate (by trituration or attrition):--beat, wear.
7834 | shachaq shakh'-ak | from 'shachaq' (7833); a powder (as beaten small): by analogy, a thin vapor; by extension, the firmament:--cloud, small dust, heaven, sky.
7835 | shachar shaw-khar' | a primitive root (identical with 'shachar' (7836) through the idea of the duskiness of early dawn); to be dim or dark (in color):--be black.
7836 | shachar shaw-khar' | a primitive root; properly, to dawn, i.e. (figuratively) be (up) early at any task (with the implication of earnestness); by extension, to search for (with painstaking):--(do something) betimes, enquire early, rise (seek) betimes, seek diligently) early, in the morning).
7837 | shachar shakh'-ar | from 'shachar' (7836); dawn (literal, figurative or adverbial):--day(-spring), early, light, morning, whence riseth.
7838 | shachor shaw-khore' | or shachowr {shaw-khore'}; from 'shachar' (7835); properly, dusky, but also (absol.) jetty:--black.
7839 | shacharuwth shakh-ar-ooth' | from 'shachar' (7836); a dawning, i.e. (figuratively) juvenescence:--youth.
7840 | shcharchoreth shekh-ar-kho'-reth | from 'shachar' (7835); swarthy:--black.
7841 | Shcharyah shekh-ar-yaw' | from 'shachar' (7836) and 'Yahh' (3050); Jah has sought; Shecharjah, an Israelite:--Shehariah.
7842 | Shacharayim shakh-ar-ah'-yim | dual of 'shachar' (7837); double dawn; Shacharajim, an Israelite:--Shaharaim.
7843 | shachath shaw-khath' | a primitive root; to decay, i.e. (causatively) ruin (literally or figuratively):--batter, cast off, corrupt(-er, thing), destroy(-er, -uction), lose, mar, perish, spill, spoiler, X utterly, waste(-r).
7844 | shchath shekh-ath' | (Aramaic) corresponding to 'shachath' (7843):--corrupt, fault.
7845 | shachath shakh'-ath | from 'shuwach' (7743); a pit (especially as a trap); figuratively, destruction:--corruption, destruction, ditch, grave, pit.
7846 | set sayte | or cet {sayt}; from 'suwt' (7750); a departure from right, i.e. sin:--revolter, that turn aside.
7847 | satah saw-taw' | a primitive root; to deviate from duty:--decline, go aside, turn.
7848 | shittah shit-taw' | feminine of a derivative (only in the plural shittiym {shit-teem'}; meaning the sticks of wood) from the same as 'shotet' (7850); the acacia (from its scourging thorns):--shittah, shittim. See also 'Beyth hash-Shittah' (1029).
7849 | shatach shaw-takh' | a primitive root; to expand:--all abroad, enlarge, spread, stretch out.
7850 | shotet sho-tate' | active participle of an otherwise unused root meaning (properly, to pierce; but only as a denominative from 'showt' (7752)) to flog; a goad:--scourge.
7851 | Shittiym shit-teem' | the same as the plural of 'shittah' (7848); acacia trees; Shittim, a place East of the Jordan:--Shittim.
7852 | satam saw-tam' | a primitive root; properly, to lurk for, i.e. persecute:--hate, oppose self against.
7853 | satan saw-tan' | a primitive root; to attack, (figuratively) accuse:--(be an) adversary, resist.
7854 | satan saw-tawn' | from 'satan' (7853); an opponent; especially (with the article prefixed) Satan, the arch-enemy of good:--adversary, Satan, withstand.
7855 | sitnah sit-naw' | from 'satan' (7853); opposition (by letter):--accusation.
7856 | Sitnan sit-naw' | the same as 'sitnah' (7855); Sitnah, the name of a well in Pal:--Sitnah.
7857 | shataph shaw-taf' | a primitive root; to gush; by implication, to inundate, cleanse; by analogy, to gallop, conquer:--drown, (over-)flow(- whelm, rinse, run, rush, (throughly) wash (away).
7858 | sheteph sheh'-tef | or sheteph {shay'-tef}; from 'shataph' (7857); a deluge (literally or figuratively):--flood, outrageous, overflowing.
7859 | shtar shet-ar' | (Aramaic) of uncertain derivation; a side:--side.
7860 | shoter sho-tare' | active participle of an otherwise unused root probably meaning to write; properly, a scribe, i.e. (by analogy or implication) an official superintendent or magistrate:--officer, overseer, ruler.
7861 | Shitray shit-rah'-ee | from the same as 'shoter' (7860); magisterial; Shitrai, an Israelite:--Shitrai.
7862 | shay shah'-ee | probably from 'shavah' (7737); a gift (as available):--present.
7863 | siy' see | from the same as 'sow'' (7721) by permutation; elevation:-- excellency.
7864 | Shya' sheh-yaw' | for 'Shva'' (7724); Sheja, an Israelite:--Sheva (from the margin).
7865 | Siy'on see-ohn' | from 'siy'' (7863); peak; Sion, the summit of Mt. Hermon:--Sion.
7866 | Shi'yown shee-ohn' | from the same as 'show'' (7722); ruin; Shijon, a place in Palestine --Shihon.
7867 | siyb seeb | a primitive root; properly, to become aged, i.e. (by implication) to grow gray:--(be) grayheaded.
7868 | siyb seeb | (Aramaic) corresponding to 'siyb' (7867):--elder.
7869 | seyb sabe | from 'siyb' (7867); old age:--age.
7870 | shiybah shee-baw' | by permutation from 'shuwb' (7725); a return (of property):--captivity.
7871 | shiybah shee-baw' | from 'yashab' (3427); residence:--while...lay.
7872 | seybah say-baw' | feminine of 'seyb' (7869); old age:--(be) gray (grey hoar,-y) hairs (head,-ed), old age.
7873 | siyg seeg | from 'suwg' (7734); a withdrawal (into a private place):--pursuing.
7874 | siyd seed | a primitive root probably meaning to boil up (compare 'shuwd' (7736)); used only as denominative from 'siyd' (7875); to plaster:--plaister.
7875 | siyd seed | from 'siyd' (7874); lime (as boiling when slacked):--lime, plaister.
7876 | shayah shaw-yaw' | a primitive root; to keep in memory:--be unmindful. (Render Deuteronomy 32:18, "A Rock bore thee, thou must recollect; and (yet) thou hast forgotten," etc.)
7877 | Shiyza' shee-zaw' | of unknown derivation; Shiza, an Is.:--Shiza.
7878 | siyach see'-akh | a primitive root; to ponder, i.e. (by implication) converse (with oneself, and hence, aloud) or (transitively) utter:-- commune, complain, declare, meditate, muse, pray, speak, talk (with).
7879 | siyach see'-akh | from 'siyach' (7878); a contemplation; by implication, an utterance:--babbling, communication, complaint, meditation, prayer, talk.
7880 | siyach see'-akh | from 'siyach' (7878); a shoot (as if uttered or put forth), i.e. (generally) shrubbery:--bush, plant, shrub.
7881 | siychah see-khaw' | feminine of 'siyach' (7879); reflection; be extension, devotion:--meditation, prayer.
7882 | shiychah shee-khaw' | for 'shuwchah' (7745); a pit-fall:--pit.
7883 | Shiychowr shee-khore' | or Shichowr {shee-khore'}; or Shichor {shee-khore'}; probably from 'shachar' (7835); dark, i.e. turbid; Shichor, a stream of Egypt:--Shihor, Sihor.
7884 | Shiychowr Libnath shee-khore' lib-nawth' | from the same as 'Shiychowr' (7883) and 'laban' (3835); darkish whiteness; Shichor-Libnath, a stream of Palestine:--Shihor-libnath.
7885 | shayit shay'-yit | from 'shuwt' (7751); an oar; also (compare 'showt' (7752)) a scourge (figuratively):--oar, scourge.
7886 | Shiyloh shee-lo' | from 'shalah' (7951); tranquil; Shiloh, an epithet of the Messiah:--Shiloh.
7887 | Shiyloh shee-lo' | or Shiloh {shee-lo'}; or Shiylow {shee-lo'}; or Shilow {shee-lo'}; from the same as 'Shiyloh' (7886); Shiloh, a place in Palestine:--Shiloh.
7888 | Shiylowniy shee-lo-nee' | or Shiyloniy {shee-lo-nee'}; or Shiloniy {shee-lo-nee'}; from 'Shiyloh' (7887); a Shilonite or inhabitant of Shiloh:--Shilonite.
7889 | Shiymown shee-mone' | apparently for 'yshiymown' (3452); desert; Shimon, an Israelite:--Shimon.
7890 | shayin shah'-yin | from an unused root meaning to urinate; urine:--piss.
7891 | shiyr sheer | or (the original form) shuwr (1 Sam. 18:6) {shoor}; a primitive root (identical with 'shuwr' (7788) through the idea of strolling minstrelsy); to sing:--behold (by mistake for 'shuwr' (7789)), sing(-er, -ing man, - ing woman).
7892 | shiyr sheer | or feminine shiyrah {shee-raw'}; from 'shiyr' (7891); a song; abstractly, singing:--musical(-ick), X sing(-er, -ing), song.
7893 | shayish shah'-yish | from an unused root meaning to bleach, i.e. whiten; white, i.e. marble. See 'shesh' (8336).
7894 | Shiysah' shee-shaw' | from the same as 'shayish' (7893); whiteness; Shisha, an Israelite:--Shisha.
7895 | Shiyshaq shee-shak' | or Shuwshaq {shoo-shak'}; of Egyptian derivation; Shishak, an Egyptian king:--Shishak.
7896 | shiyth sheeth | a primitive root; to place (in a very wide application):--apply, appoint, array, bring, consider, lay (up), let alone, X look, make, mark, put (on), + regard, set, shew, be stayed, X take.
7897 | shiyth sheeth | from 'shiyth' (7896); a dress (as put on):--attire.
7898 | shayith shah'-yith | from 'shiyth' (7896); scrub or trash, i.e. wild growth of weeds or briers (as if put on the field):--thorns.
7899 | sek sake | from 'cakak' (5526) in the sense of 'suwk' (7753); a brier (as of a hedge):--prick.
7900 | sok soke | from 'cakak' (5526) in the sense of 'suwk' (7753); a booth (as interlaced):--tabernacle.

Next Page - 7901 (shakab) to 8000 (shlam)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

7901 (shakab) to 8000 (shlam)

Previous Page - 7801 (Shuwshankiy) to 7900 (sok)
Strong's Number And Link to Concordance | Name Pronunciation | Description
7901 | shakab shaw-kab' | a primitive root; to lie down (for rest, sexual connection, decease or any other purpose):--X at all, cast down, ((lover-))lay (self) (down), (make to) lie (down, down to sleep, still with), lodge, ravish, take rest, sleep, stay.
7902 | shkabah shek-aw-baw' | from 'shakab' (7901); a lying down (of dew, or for the sexual act):--X carnally, copulation, X lay, seed.
7903 | shkobeth shek-o'-beth | from 'shakab' (7901); a (sexual) lying with:--X lie.
7904 | shakah shaw-kaw' | a primitive root; to roam (through lust):--in the morning (by mistake for 'shakam' (7925)).
7905 | sukkah sook-kaw' | feminine of 'sok' (7900) in the sense of 'sek' (7899); a dart (as pointed like a thorn):--barbed iron.
7906 | Sekuw say'-koo | from an unused root apparently meaning to surmount; an observatory (with the article); Seku, a place in Palestine:--Sechu.
7907 | sekviy sek-vee' | from the same as 'Sekuw' (7906); observant, i.e. (concretely) the mind:--heart.
7908 | shkowl shek-ole' | infinitive of 'shakol' (7921); bereavement:--loss of children, spoiling.
7909 | shakkuwl shak-kool' | or shakkul {shak-kool'}; from 'shakol' (7921); bereaved:--barren, bereaved (robbed) of children (whelps).
7910 | shikkowr shik-kore' | or shikkor {shik-kore'}; from 'shakar' (7937); intoxicated, as a state or a habit:--drunk(-ard, -en, -en man).
7911 | shakach shaw-kakh' | or shakeach {shaw-kay'-akh}; a primitive root; to mislay, i.e. to be oblivious of, from want of memory or attention:--X at all, (cause to) forget.
7912 | shkach shek-akh' | (Aramaic) corresponding to 'shakach' (7911) through the idea of disclosure of a covered or forgotten thing; to discover (literally or figuratively):--find.
7913 | shakeach shaw-kay'-akh | from 'shakach' (7911); oblivious:--forget.
7914 | skiyah sek-ee-yaw' | feminine from the same as 'Sekuw' (7906); a conspicuous object:--picture.
7915 | sakkiyn sak-keen' | intensive perhaps from the same as 'Sekuw' (7906) in the sense of 'suwk' (7753); a knife (as pointed or edged):--knife.
7916 | sakiyr saw-keer' | from 'sakar' (7936); a man at wages by the day or year:--hired (man, servant), hireling.
7917 | skiyrah sek-ee-raw' | feminine of 'sakiyr' (7916); a hiring:--that is hired.
7918 | shakak shaw-kak' | a primitive root; to weave (i.e. lay) a trap; figuratively, (through the idea of secreting) to allay (passions; physically, abate a flood):--appease, assuage, make to cease, pacify, set.
7919 | sakal saw-kal' | a primitive root; to be (causatively, make or act) circumspect and hence, intelligent:--consider, expert, instruct, prosper, (deal) prudent(-ly), (give) skill(-ful), have good success, teach, (have, make to) understand(-ing), wisdom, (be, behave self, consider, make) wise(- ly), guide wittingly.
7920 | skal sek-al' | (Aramaic) corresponding to 'sakal' (7919):--consider.
7921 | shakol shaw-kole' | a primitive root; properly, to miscarry, i.e. suffer abortion; by analogy, to bereave (literally or figuratively):--bereave (of children), barren, cast calf (fruit, young), be (make) childless, deprive, destroy, X expect, lose children, miscarry, rob of children, spoil.
7922 | sekel seh'-kel | or sekel {say'-kel}; from 'sakal' (7919); intelligence; by implication, success:--discretion, knowledge, policy, prudence, sense, understanding, wisdom, wise.
7923 | shikkuliym shik-koo-leem' | plural from 'shakol' (7921); childlessness (by continued bereavements):--to have after loss of others.
7924 | soklthanuw sok-leth-aw-noo' | (Aramaic) from 'skal' (7920); intelligence:--understanding.
7925 | shakam shaw-kam' | a primitive root; properly, to incline (the shoulder to a burden); but used only as denominative from 'shkem' (7926); literally, to load up (on the back of man or beast), i.e. to start early in the morning:--(arise, be up, get (oneself) up, rise up) early (betimes), morning.
7926 | shkem shek-em' | from 'shakam' (7925); the neck (between the shoulders) as the place of burdens; figuratively, the spur of a hill:--back, X consent, portion, shoulder.
7927 | Shkem shek-em' | the same as 'shkem' (7926); ridge; Shekem, a place in Palestine:--Shechem.
7928 | Shekem sheh'-kem | for 'shkem' (7926); Shekem, the name of a Hivite and two Israelites:--Shechem.
7929 | shikmah shik-maw' | feminine of 'shkem' (7926); the shoulder-bone:--shoulder blade.
7930 | Shikmiy shik-mee' | patronymic from 'Shekem' (7928); a Shikmite (collectively), or descendants of Shekem:--Shichemites.
7931 | shakan shaw-kan' | a primitive root (apparently akin (by transmission) to 'shakab' (7901) through the idea of lodging; compare 'cikluwth' (5531), 'shakam' (7925)); to reside or permanently stay (literally or figuratively):--abide, continue, (cause to, make to) dwell(-er), have habitation, inhabit, lay, place, (cause to) remain, rest, set (up).
7932 | shkan shek-an' | (Aramaic) corresponding to 'shakan' (7931):--cause to dwell, have habitation.
7933 | sheken sheh'-ken | from 'shakan' (7931); a residence:--habitation.
7934 | shaken shaw-kane' | from 'shakan' (7931); a resident; by extension, a fellow-citizen:--inhabitant, neighbour, nigh.
7935 | Shkanyah shek-an-yaw' | or (prol.) Shkanyahuw {shek-an-yaw'-hoo}; from 'shakan' (7931) and 'Yahh' (3050); Jah has dwelt; Shekanjah, the name of nine Israelites:--Shecaniah, Shechaniah.
7936 | sakar saw-kar' | or (by permutation) cakar (Ezra 4:5) {saw-kar'}; a primitive root (apparently akin (by prosthesis) to 'karah' (3739) through the idea of temporary purchase; compare 'shakar' (7937)); to hire:--earn wages, hire (out self), reward, X surely.
7937 | shakar shaw-kar' | a primitive root; to become tipsy; in a qualified sense, to satiate with a stimulating drink or (figuratively) influence:--(be filled with) drink (abundantly), (be, make) drunk(-en), be merry. (Superlative of 'shaqah' (8248).)
7938 | seker seh'-ker | from 'sakar' (7936); wages:--reward, sluices.
7939 | sakar saw-kawr' | from 'sakar' (7936); payment of contract; concretely, salary, fare, maintenance; by implication, compensation, benefit:--hire, price, reward(-ed), wages, worth.
7940 | Sakar saw-kar' | the same as 'sakar' (7939); recompense; Sakar, the name of two Israelites:--Sacar.
7941 | shekar shay-kawr' | from 'shakar' (7937); an intoxicant, i.e. intensely alcoholic liquor:--strong drink, + drunkard, strong wine.
7942 | Shikkrown shik-ker-one' | for 'shikkarown' (7943); drunkenness, Shikkeron, a place in Palestine:--Shicron.
7943 | shikkarown shik-kaw-rone' | from 'shakar' (7937); intoxication:--(be) drunken(-ness).
7944 | shal shal | from 'shalah' (7952) abbrev.; a fault:--error.
7945 | shel shel | for the rel. ''aher' (834); used with prepositional prefix, and often followed by some pronominal affix; on account of, whatsoever, whichsoever:--cause, sake.
7946 | shal'anan shal-an-awn' | for 'sha'anan' (7600); tranquil:--being at ease.
7947 | shalab shaw-lab' | a primitive root; to space off; intensive (evenly) to make equidistant:--equally distant, set in order.
7948 | shalab shaw-lawb' | from 'shalab' (7947); a spacer or raised interval, i.e. the stile in a frame or panel:--ledge.
7949 | shalag shaw-lag' | a primitive root; properly, meaning to be white; used only as denominative from 'sheleg' (7950); to be snow-white (with the linen clothing of the slain):--be as snow.
7950 | sheleg sheh'-leg | from 'shalag' (7949); snow (probably from its whiteness):--snow(-y).
7951 | shalah shaw-law' | or shalav (Job 3:26) {shaw-lav'}; a primitive root; to be tranquil, i.e. secure or successful:--be happy, prosper, be in safety.
7952 | shalah shaw-law' | a primitive root (probably identical with 'shalah' (7953) through the idea of educing); to mislead:--deceive, be negligent.
7953 | shalah shaw-law' | a primitive root (rather cognate (by contraction) to the base of 'nashal' (5394), 'shalal' (7997) and their congeners through the idea of extracting); to draw out or off, i.e. remove (the soul by death):--take away.
7954 | shlah shel-aw' | (Aramaic) corresponding to 'shalah' (7951); to be secure:--at rest.
7955 | shalah shaw-law' | (Aramaic) from a root corresponding to 'shalah' (7952); a wrong:--thing amiss.
7956 | Shelah shay-law' | the same as 'sh'elah' (7596) (shortened); request; Shelah, the name of a postdiluvian patriarch and of an Israelite:--Shelah.
7957 | shalhebeth shal-heh'-beth | from the same as 'lahab' (3851) with sibilant prefix; a flare of fire:--(flaming) flame.
7958 | slav sel-awv' | or slayv {sel-awv'}; by orthographical variation from 'shalah' (7951) through the idea of sluggishness; the quail collectively (as slow in flight from its weight):--quails.
7959 | shelev sheh'-lev | from 'shalah' (7951); security:--prosperity.
7960 | shaluw shaw-loo' | (Aramaic) or shaluwth (Aramaic) {shaw-looth'}; from the same as 'shalah' (7955); a fault:--error, X fail, thing amiss.
7961 | shalev shaw-lave' | or shaleyv {shaw-lave'}; feminine shlevah {shel-ay-vaw'}; from 'shalah' (7951); tranquil; (in a bad sense) careless; abstractly, security:--(being) at ease, peaceable, (in) prosper(-ity), quiet(-ness), wealthy.
7962 | shalvah shal-vaw' | from 'shalah' (7951); security (genuine or false):--abundance, peace(-ably), prosperity, quietness.
7963 | shlevah shel-ay-vaw' | (Aramaic) corresponding to 'shalvah' (7962); safety:--tranquillity. See also 'shalev' (7961).
7964 | shilluwach shil-loo'-akh | or shilluach {shil-loo'-akh}; from 'shalach' (7971); (only in plural) a dismissal, i.e. (of a wife) divorce (especially the document); also (of a daughter) dower:--presents, have sent back.
7965 | shalowm shaw-lome' | or shalom {shaw-lome'}; from 'shalam' (7999); safe, i.e. (figuratively) well, happy, friendly; also (abstractly) welfare, i.e. health, prosperity, peace:--X do, familiar, X fare, favour, + friend, X great, (good) health, (X perfect, such as be at) peace(-able, -ably), prosper(-ity, -ous), rest, safe(-ty), salute, welfare, (X all is, be) well, X wholly.
7966 | shilluwm shil-loom' | or shillum {shil-loom'}; from 'shalam' (7999); a requital, i.e. (secure) retribution, (venal) a fee:--recompense, reward.
7967 | Shalluwm shal-loom' | or (shorter) Shallum {shal-loom'}; the same as 'shilluwm' (7966); Shallum, the name of fourteen Israelites:--Shallum.
7968 | Shalluwn shal-loon' | probably for 'Shalluwm' (7967); Shallun, an Israelite:--Shallum.
7969 | shalowsh shaw-loshe' | or shalosh {shaw-loshe'}; masculine shlowshah {shel-o-shaw'}; or shloshah {shel-o-shaw'}; a primitive number; three; occasionally (ordinal) third, or (multipl.) thrice:--+ fork, + often(-times), third, thir(-teen, -teenth), three, + thrice. Compare 'shaliysh' (7991).
7970 | shlowshiym shel-o-sheem' | or shloshiym {shel-o-sheem'}; multiple of 'shalowsh' (7969); thirty; or (ordinal) thirtieth:--thirty, thirtieth. Compare 'shaliysh' (7991).
7971 | shalach shaw-lakh' | a primitive root; to send away, for, or out (in a great variety of applications):--X any wise, appoint, bring (on the way), cast (away, out), conduct, X earnestly, forsake, give (up), grow long, lay, leave, let depart (down, go, loose), push away, put (away, forth, in, out), reach forth, send (away, forth, out), set, shoot (forth, out), sow, spread, stretch forth (out).
7972 | shlach shel-akh' | (Aramaic) corresponding to 'shalach' (7971):--put, send.
7973 | shelach sheh'-lakh | from 'shalach' (7971); a missile of attack, i.e. spear; also (figuratively) a shoot of growth; i.e. branch:--dart, plant, X put off, sword, weapon.
7974 | Shelach sheh'-lakh | the same as 'shelach' (7973); Shelach, a postdiluvian patriarch:--Salah, Shelah. Compare 'Shiloach' (7975).
7975 | Shiloach shee-lo'-akh | or (in imitation of 'Shelach' (7974)) Shelach (Neh. 3:15) {sheh'-lakh}; from 'shalach' (7971); rill; Shiloach, a fountain of Jerusalem:-- Shiloah, Siloah.
7976 | shilluchah shil-loo-khaw' | feminine of 'shilluwach' (7964); a shoot:--branch.
7977 | Shilchiy shil-khee' | from 'shelach' (7973); missive, i.e. armed; Shilchi, an Israelite:--Shilhi.
7978 | Shilchiym shil-kheem' | plural of 'shelach' (7973); javelins or sprouts; Shilchim, a place in Palestine:--Shilhim.
7979 | shulchan shool-khawn' | from 'shalach' (7971); a table (as spread out); by implication, a meal:--table.
7980 | shalat shaw-lat' | a primitive root; to dominate, i.e. govern; by implication, to permit:--(bear, have) rule, have dominion, give (have) power.
7981 | shlet shel-ate' | (Aramaic) corresponding to 'shalat' (7980):--have the mastery, have power, bear rule, be (make) ruler.
7982 | shelet sheh'-let | from 'shalat' (7980); probably a shield (as controlling, i.e. protecting the person):--shield.
7983 | shiltown shil-tone' | (Aramaic) from 'shalat' (7980); a potentate; --power.
7984 | shiltown shil-tone' | (Aramaic) or shilton {shil-tone'}; corresponding to 'shiltown' (7983):--ruler.
7985 | sholtan shol-tawn' | (Aramaic) from 'shlet' (7981); empire (abstractly or concretely):--dominion.
7986 | shalleteth shal-leh'-teth | feminine from 'shalat' (7980); a vixen:--imperious.
7987 | shliy shel-ee' | from 'shalah' (7951); privacy:--+ quietly.
7988 | shilyah shil-yaw' | feminine from 'shalah' (7953); a fetus or babe (as extruded in birth):--young one.
7989 | shalliyt shal-leet' | from 'shalat' (7980); potent; concretely, a prince or warrior:--governor, mighty, that hath power, ruler.
7990 | shalliyt shal-leet' | (Aramaic) corresponding to 'shalliyt' (7989); mighty; abstractly, permission; concretely, a premier:--captain, be lawful, rule(- r).
7991 | shaliysh shaw-leesh' | or shalowsh ( ''ab' (1) Chron. 11:11; 12:18) {shaw- loshe'}; or shalosh (2 Sam. 23:13) {shaw-loshe'}; from 'shalowsh' (7969); a triple, i.e. (as a musical instrument) a triangle (or perhaps rather three-stringed lute); also (as an indefinite, great quantity) a three-fold measure (perhaps a treble ephah); also (as an officer) a general of the third rank (upward, i.e. the highest):--captain, instrument of musick, (great) lord, (great) measure, prince, three (from the margin).
7992 | shliyshiy shel-ee-shee' | ordinal from 'shalowsh' (7969); third; feminine a third (part); by extension, a third (day, year or time); specifically, a third-story cell):--third (part, rank, time), three (years old).
7993 | shalak shaw-lak | a primitive root; to throw out, down or away (literally or figuratively):--adventure, cast (away, down, forth, off, out), hurl, pluck, throw.
7994 | shalak shaw-lawk' | from 'shalak' (7993); bird of prey, usually thought to be the pelican (from casting itself into the sea):--cormorant.
7995 | shalleketh shal-leh'-keth | from 'shalak' (7993); a felling (of trees):--when cast.
7996 | Shalleketh shal-leh'-keth | the same as 'shalleketh' (7995); Shalleketh, a gate in Jerusalem:--Shalleketh.
7997 | shalal shaw-lal' | a primitive root; to drop or strip; by implication, to plunder:--let fall, make self a prey, X of purpose, (make a, (take)) spoil.
7998 | shalal shaw-lawl' | from 'shalal' (7997); booty:--prey, spoil.
7999 | shalam shaw-lam' | a primitive root; to be safe (in mind, body or estate); figuratively, to be (causatively, make) completed; by implication, to be friendly; by extension, to reciprocate (in various applications):--make amends, (make an) end, finish, full, give again, make good, (re-)pay (again), (make) (to) (be at) peace(-able), that is perfect, perform, (make) prosper(-ous), recompense, render, requite, make restitution, restore, reward, X surely.
8000 | shlam shel-am' | (Aramaic) corresponding to 'shalam' (7999); to complete, to restore:--deliver, finish.

Next Page - 8001 (shlam) to 8100 (Shim`ath)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8001 (shlam) to 8100 (Shim`ath)

Previous Page - 7901 (shakab) to 8000 (shlam)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8001 | shlam shel-awm' | (Aramaic) corresponding to 'shalowm' (7965); prosperity:--peace.
8002 | shelem sheh'-lem | from 'shalam' (7999); properly, requital, i.e. a (voluntary) sacrifice in thanks:--peace offering.
8003 | shalem shaw-lame' | from 'shalam' (7999); complete (literally or figuratively); especially friendly:--full, just, made ready, peaceable, perfect(-ed), quiet, Shalem (by mistake for a name), whole.
8004 | Shalem shaw-lame' | the same as 'shalem' (8003); peaceful; Shalem, an early name of Jerusalem:--Salem.
8005 | shillem shil-lame' | from 'shalam' (7999); requital:--recompense.
8006 | Shillem shil-lame' | the same as 'shillem' (8005); Shillem, an Israelite:--Shillem.
8007 | Salma' sal-maw' | probably for 'salmah' (8008); clothing; Salma, the name of two Israelites:--Salma.
8008 | salmah sal-maw' | transp. for 'simlah' (8071); a dress:--clothes, garment, raiment.
8009 | Salmah sal-maw' | the same as 'salmah' (8008); clothing; Salmah, an Israelite:--Salmon. Compare 'Salmown' (8012).
8010 | Shlomoh shel-o-mo' | from 'shalowm' (7965); peaceful; Shelomah, David's successor:--Solomon.
8011 | shillumah shil-loo-maw' | feminine of 'shilluwm' (7966); retribution:--recompense.
8012 | Salmown sal-mone' | from 'salmah' (8008); investiture; Salmon, an Israelite:--Salmon. Compare 'Salmah' (8009).
8013 | Shlomowth shel-o-moth' | feminine plural of 'shalowm' (7965); pacifications; Shelomoth, the name of two Israelites:--Shelomith (from the margin), Shelomoth. Compare 'Shlomiyth' (8019).
8014 | Salmay sal-mah'-ee | from 'salmah' (8008); clothed; Salmai, an Israelite:--Shalmai.
8015 | Shlomiy shel-o-mee' | from 'shalowm' (7965); peaceable; Shelomi, an Israelite:--Shelomi.
8016 | Shillemiy shil-lay-mee' | patronymically from 'Shillem' (8006); a Shilemite (collectively) or descendants of Shillem:--Shillemites.
8017 | Shlumiy'el shel-oo-mee-ale' | from 'shalowm' (7965) and ''el' (410); peace of God; Shelumiel, an Israelite:--Shelumiel.
8018 | Shelemyah shel-em-yaw' | or Shelemyahuw {shel-em-yaw'-hoo}; from 'shelem' (8002) and 'Yahh' (3050); thank-offering of Jah; Shelemjah, the name of nine Israelites:--Shelemiah.
8019 | Shlomiyth shel-o-meeth' | or Shlowmiyth (Ezra 8:10) {shel-o- meeth'}; from 'shalowm' (7965); peaceableness; Shelomith, the name of five Israelites and three Israelitesses:--Shelomith.
8020 | Shalman shal-man' | of foreign derivation; Shalman, a king apparently of Assyria:--Shalman. Compare 'Shalman'ecer' (8022).
8021 | shalmon shal-mone' | from 'shalam' (7999); a bribe:--reward.
8022 | Shalman'ecer shal-man-eh'-ser | of foreign derivation; Shalmaneser, an Assyrian king:--Shalmaneser. Comp 'Shalman' (8020).
8023 | Shiloniy shee-lo-nee' | the same as 'Shiylowniy' (7888); Shiloni, an Israelite:--Shiloni.
8024 | Shelaniy shay-law-nee' | from 'Shelah' (7956); a Shelanite (collectively), or descendants of Shelah:--Shelanites.
8025 | shalaph saw-laf' | a primitive root; to pull out, up or off:--draw (off), grow up, pluck off.
8026 | shelaph sheh'-lef | from 'shalaph' (8025); extract; Sheleph, a son of Jokthan:--Sheleph.
8027 | shalash shaw-lash' | a primitive root perhaps originally to intensify, i.e. treble; but apparently used only as denominative from 'shalowsh' (7969), to be (causatively, make) triplicate (by restoration, in portions, strands, days or years):--do the third time, (divide into, stay) three (days, - fold, parts, years old).
8028 | Shelesh sheh'-lesh | from 'shalash' (8027); triplet; Shelesh, an Israelite:--Shelesh.
8029 | shillesh shil-laysh' | from 'shalash' (8027); a descendant of the third degree, i.e. great grandchild:--third (generation).
8030 | Shilshah shil-shaw' | feminine from the same as 'Shelesh' (8028); triplication; Shilshah, an Israelite:--Shilshah.
8031 | Shalishah shaw-lee-shaw' | feminine from 'shalash' (8027); trebled land; Shalishah, a place in Palestine:--Shalisha.
8032 | shilshowm shil-shome' | or shilshom {shil-shome'}; from the same as 'Shelesh' (8028); trebly, i.e. (in time) day before yesterday:--+ before (that time, - time), excellent things (from the margin), + heretofore, three days, + time past.
8033 | sham shawm | a primitive particle (rather from the relative pronoun, ''aher' (834)); there (transferring to time) then; often thither, or thence:--in it, + thence, there (-in, + of, + out), + thither, + whither.
8034 | shem shame | a primitive word (perhaps rather from 'suwm' (7760) through the idea of definite and conspicuous position; compare 'shamayim' (8064)); an appellation, as a mark or memorial of individuality; by implication honor, authority, character:--+ base, (in-)fame(-ous), named(-d), renown, report.
8035 | Shem shame | the same as 'shem' (8034); name; Shem, a son of Noah (often includ. his posterity):--Sem, Shem.
8036 | shum shoom | (Aramaic) corresponding to 'shem' (8034):--name.
8037 | Shamma' sham-maw' | from 'shamem' (8074); desolation; Shamma, an Israelite:--Shamma.
8038 | Shem'eber shem-ay'-ber | apparently from 'shem' (8034) and ''eber' (83); name of pinion, i.e. illustrious; Shemeber, a king of Zeboim:--Shemeber.
8039 | Shim'ah shim-aw' | perhaps for 'Shim`ah' (8093); Shimah, an Israelite:--Shimah. Compare 'Shim'am' (8043).
8040 | smo'wl sem-ole' | or smosl {sem-ole'}; a primitive word (rather perhaps from the same as 'simlah' (8071) (by insertion of the aleph) through the idea of wrapping up); properly, dark (as enveloped), i.e. the north; hence (by orientation), the left hand:--left (hand, side).
8041 | sama'l saw-mal' | a primitive root (denominative from 'smo'wl' (8040)); to use the left hand or pass in that direction):--(go, turn) (on the, to the) left.
8042 | sma'liy sem-aw-lee' | from 'smo'wl' (8040); situated on the left side:--left.
8043 | Shim'am shim-awm' | for 'Shim'ah' (8039) (compare ''Abiyam' (38)); Shimam, an Israelite:--Shimeam.
8044 | Shamgar sham-gar' | of uncertain derivation; Shamgar, an Israelite judge:--Shamgar.
8045 | shamad shaw-mad' | a primitive root; to desolate:--destory(- uction), bring to nought, overthrow, perish, pluck down, X utterly.
8046 | shmad shem-ad' | (Aramaic) corresponding to 'shamad' (8045):--consume.
8047 | shammah sham-maw' | from 'shamem' (8074); ruin; by implication, consternation:--astonishment, desolate(-ion), waste, wonderful thing.
8048 | Shammah sham-maw' | the same as 'shammah' (8047); Shammah, the name of an Edomite and four Israelites:--Shammah.
8049 | Shamhuwth sham-hooth' | for 'Shammah' (8048); desolation; Shamhuth, an Israelite:--Shamhuth.
8050 | Shmuw'el sehm-oo-ale' | from the passive participle of 'shama`' (8085) and ''el' (410); heard of God; Shemuel, the name of three Israelites:--Samuel, Shemuel.
8051 | Shammuwa` sham-moo'-ah | from 'shamem' (8074); renowned; Shammua, the name of four Israelites:--Shammua, Shammuah.
8052 | shmuw`ah sehm-oo-aw' | feminine passive participle of 'shamem' (8074); something heard, i.e. an announcement:--bruit, doctrine, fame, mentioned, news, report, rumor, tidings.
8053 | Shamuwr shaw-moor' | passive participle of 'shimtsah' (8103); observed; Shamur, an Israelite:--Shamir (from the margin).
8054 | Shammowth sham-moth' | plural of 'shammah' (8047); ruins; Shammoth, an Israelite:--Shamoth.
8055 | samach saw-makh' | a primitive root; probably to brighten up, i.e. (figuratively) be (causatively, make) blithe or gleesome:--cheer up, be (make) glad, (have, make) joy(-ful), be (make) merry, (cause to, make to) rejoice, X very.
8056 | sameach saw-may'-akh | from 'samach' (8055); blithe or gleeful:--(be) glad, joyful, (making) merry((-hearted), -ily), rejoice(-ing).
8057 | simchah sim-khaw' | from 'sameach' (8056); blithesomeness or glee, (religious or festival):--X exceeding(-ly), gladness, joy(-fulness), mirth, pleasure, rejoice(-ing).
8058 | shamat shaw-mat' | a primitive root; to fling down; incipiently to jostle; figuratively, to let alone, desist, remit:--discontinue, overthrow, release, let rest, shake, stumble, throw down.
8059 | shmittah shem-it-taw' | from 'shamat' (8058); remission (of debt) or suspension of labor):--release.
8060 | Shammay sham-mah'-ee | from 'Shamlay' (8073); destructive; Shammai, the name of three Israelites:--Shammai.
8061 | Shmiyda` shem-ee-daw' | apparently from 'shem' (8034) and 'yada`' (3045); name of knowing; Shemida, an Israelite:--Shemida, Shemidah.
8062 | Shmiyda`iy shem-ee-daw-ee' | patronymically from 'Shmiyda`' (8061); a Shemidaite (collectively) or descendants of Shemida:--Shemidaites.
8063 | smiykah sem-ee-kaw' | from 'camak' (5564); a run (as sustaining the Oriental sitter):--mantle.
8064 | shamayim shaw-mah'-yim | dual of an unused singular shameh {shaw-meh'}; from an unused root meaning to be lofty; the sky (as aloft; the dual perhaps alluding to the visible arch in which the clouds move, as well as to the higher ether where the celestial bodies revolve):--air, X astrologer, heaven(-s).
8065 | shamayin shaw-mah'-yin | (Aramaic) corresponding to 'shamayim' (8064):--heaven.
8066 | shmiyniy shem-ee-nee' | from 'shmoneh' (8083); eight:--eight.
8067 | shmiyniyth shem-ee-neeth' | feminine of 'shmiyniy' (8066); probably an eight-stringed lyre:--Sheminith.
8068 | shamiyr shaw-meer' | from 'shamar' (8104) in the original sense of pricking; a thorn; also (from its keenness for scratching) a gem, probably the diamond:--adamant (stone), brier, diamond.
8069 | Shamiyr shaw-meer' | the same as 'shamiyr' (8068); Shamir, the name of two places in Palestine:--Shamir. Compare 'Shamuwr' (8053).
8070 | Shmiyramowth shem-ee-raw-moth' | or Shmariymowth {shem-aw-ree- moth'}; probably from 'shem' (8034) and plural of 'ramah' (7413); name of heights; Shemiramoth, the name of two Israelites:--Shemiramoth.
8071 | simlah sim-law' | perhaps by permutation for the feminine of 'cemel' (5566) (through the idea of a cover assuming the shape of the object beneath); a dress, especially a mantle:--apparel, cloth(-es, -ing), garment, raiment. Compare 'salmah' (8008).
8072 | Samlah sam-law' | probably for the same as 'simlah' (8071); Samlah, an Edomite:--Samlah.
8073 | Shamlay sham-lah'-ee | for 'Salmay' (8014); Shamlai, one of the Nethinim:--Shalmai (from the margin).
8074 | shamem shaw-mame' | a primitive root; to stun (or intransitively, grow numb), i.e. devastate or (figuratively) stupefy (both usually in a passive sense):--make amazed, be astonied, (be an) astonish(-ment), (be, bring into, unto, lay, lie, make) desolate(-ion, places), be destitute, destroy (self), (lay, lie, make) waste, wonder.
8075 | shmam shem-am' | (Aramaic) corresponding to 'shamem' (8074):--be astonied.
8076 | shamem shaw-mame' | from 'shamem' (8074); ruined:--desolate.
8077 | shmamah shem-aw-maw' | or shimamah {shee-mam-aw'}; feminine of 'shamem' (8076); devastation; figuratively, astonishment:--(laid, X most) desolate(- ion), waste.
8078 | shimmamown shim-maw-mone' | from 'shamem' (8074); stupefaction:--astonishment.
8079 | smamiyth sem-aw-meeth' | probably from 'shamem' (8074) (in the sense of poisoning); a lizard (from the superstition of its noxiousness):--spider.
8080 | shaman shaw-man' | a primitive root; to shine, i.e. (by analogy) be (causatively, make) oily or gross:--become (make, wax) fat.
8081 | shemen sheh'-men | from 'shaman' (8080); grease, especially liquid (as from the olive, often perfumed); figuratively, richness:--anointing, X fat (things), X fruitful, oil((-ed)), ointment, olive, + pine.
8082 | shamen shaw-mane' | from 'shaman' (8080); greasy, i.e. gross; figuratively, rich:--fat, lusty, plenteous.
8083 | shmoneh shem-o-neh' | or shmowneh {shem-o-neh'}; feminine shmonah {shem-o-naw'}; or shmownah {shem-o-naw'}; apparently from 'shamen' (8082) through the idea of plumpness; a cardinal number, eight (as if a surplus above the "perfect" seven); also (as ordinal) eighth:--eight((-een, -eenth)), eighth.
8084 | shmoniym shem-o-neem' | or shmowniym {shem-o-neem'}; mult. from 'shmoneh' (8083); eighty, also eightieth:--eighty(-ieth), fourscore.
8085 | shama` shaw-mah' | a primitive root; to hear intelligently (often with implication of attention, obedience, etc.; causatively, to tell, etc.):--X attentively, call (gather) together, X carefully, X certainly, consent, consider, be content, declare, X diligently, discern, give ear, (cause to, let, make to) hear(-ken, tell), X indeed, listen, make (a) noise, (be) obedient, obey, perceive, (make a) proclaim(-ation), publish, regard, report, shew (forth), (make a) sound, X surely, tell, understand, whosoever (heareth), witness.
8086 | shma` shem-ah' | (Aramaic) corresponding to 'shama`' (8085):--hear, obey.
8087 | Shema` sheh'-mah | for the same as 'shema`' (8088); Shema, the name of a place in Palestine and of four Israelites:--Shema.
8088 | shema` shay'-mah | from 'shama`' (8085); something heard, i.e. a sound, rumor, announcement; abstractly, audience:--bruit, fame, hear(-ing), loud, report, speech, tidings.
8089 | shoma` sho'-mah | from 'shama`' (8085); a report:--fame.
8090 | Shma` shem-aw' | for 'Shema`' (8087); Shema, a place in Palestine:--Shema.
8091 | Shama` shaw-maw' | from 'shama`' (8085); obedient; Shama, an Israelite:--Shama.
8092 | Shim`a' shim-aw' | for 'Shim`ah' (8093); Shima, the name of four Israelites:--Shimea, Shimei, Shamma.
8093 | Shim`ah shim-aw' | feminine of 'shema`' (8088); annunciation; Shimah, an Israelite:--Shimeah.
8094 | Shma`ah shem-aw-aw' | for 'Shim`ah' (8093); Shemaah, an Israelite:--Shemaah.
8095 | Shim`own shim-one' | from 'shama`' (8085); hearing; Shimon, one of Jacob's sons, also the tribe descended from him:--Simeon.
8096 | Shim`iy shim-ee' | from 'shema`' (8088); famous; Shimi, the name of twenty Israelites:--Shimeah (from the margin), Shimei, Shimhi, Shimi.
8097 | Shim`iy shim-ee' | patronymically from 'Shim`iy' (8096); a Shimite (collectively) or descendants of Shimi:--of Shimi, Shimites.
8098 | Shma`yah shem-aw-yaw' | or Shmamyahuw {shem-aw-yaw'-hoo}; from 'shama`' (8085) and 'Yahh' (3050); Jah has heard; Shemajah, the name of twenty-five Israelites:--Shemaiah.
8099 | Shim`oniy shim-o-nee' | patronymically from 'Shim`own' (8095); a Shimonite (collectively) or descendants of Shimon:--tribe of Simeon, Simeonites.
8100 | Shim`ath shim-awth' | feminine of 'shema`' (8088); annunciation; Shimath, an Ammonitess:--Shimath.

Next Page - 8101 (Shim`athiy) to 8200 (shphat)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8101 (Shim`athiy) to 8200 (shphat)

Previous Page - 8001 (shlam) to 8100 (Shim`ath)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8101 | Shim`athiy shim-aw-thee' | patronymically from 'Shim`ah' (8093); a Shimathite (collectively) or descendants of Shimah:--Shimeathites.
8102 | shemets sheh'-mets | from an unused root meaning to emit a sound; an inkling:--a little.
8103 | shimtsah shim-tsaw' | feminine of 'shemets' (8102); scornful whispering (of hostile spectators):--shame.
8104 | shamar shaw-mar' | a primitive root; properly, to hedge about (as with thorns), i.e. guard; generally, to protect, attend to, etc.:--beward, be circumspect, take heed (to self), keep(-er, self), mark, look narrowly, observe, preserve, regard, reserve, save (self), sure, (that lay) wait (for), watch(-man).
8105 | shemer sheh'-mer | from 'shamar' (8104); something preserved, i.e. the settlings (plural only) of wine:--dregs, (wines on the) lees.
8106 | Shemer sheh'-mer | the same as 'shemer' (8105); Shemer, the name of three Israelites:--Shamer, Shemer.
8107 | shimmur shim-moor' | from 'shamar' (8104); an observance:--X be (much) observed.
8108 | shomrah shom-raw' | feminine of an unused noun from 'shamar' (8104) meaning a guard; watchfulness:--watch.
8109 | shmurah shem-oo-raw' | feminine of passive participle of 'shamar' (8104); something guarded, i.e. an eye-lid:--waking.
8110 | Shimrown shim-rone' | from 'shemer' (8105) in its original sense; guardianship; Shimron, the name of an Israelite and of a place in Palestine:--Shimron.
8111 | Shomrown sho-mer-one' | from the active participle of 'shamar' (8104); watch-station; Shomeron, a place in Palestine:--Samaria.
8112 | Shimrown Mro'wn shim-rone' mer-one' | from 'Shimrown' (8110) and a derivative of 'mara'' (4754); guard of lashing; Shimron-Meron, a place in Palestine:--Shimon-meron.
8113 | Shimriy shim-ree' | from 'shemer' (8105) in its original sense; watchful; Shimri, the name of four Israelites:--Shimri.
8114 | Shmaryah shem-ar-yaw' | or Shmaryahuw {shem-ar-yaw'-hoo}; from 'shamar' (8104) and 'Yahh' (3050); Jah has guarded; Shemarjah, the name of four Israelites:--Shamariah, Shemariah.
8115 | Shomrayin shom-rah'-yin | (Aramaic) corresponding to 'Shomrown' (8111); Shomrain, a place in Palestine:--Samaria.
8116 | Shimriyth shim-reeth' | feminine of 'Shimriy' (8113); female guard; Shimrith, a Moabitess:--Shimrith.
8117 | Shimroniy shim-ro-nee' | patronymically from 'Shimrown' (8110); a Shimronite (collectively) or descendants of Shimron:--Shimronites.
8118 | Shomroniy sho-mer-o-nee' | patrial from 'Shomrown' (8111); a Shomeronite (collectively) or inhabitants of Shomeron:--Samaritans.
8119 | Shimrath shim-rawth' | from 'shamar' (8104); guardship; Shimrath, an Israelite:--Shimrath.
8120 | shmash shem-ash' | (Aramaic) corresponding to the root of 'shemesh' (8121) through the idea of activity implied in day-light; to serve:--minister.
8121 | shemesh sheh'-mesh | from an unused root meaning to be brilliant; the sun; by implication, the east; figuratively, a ray, i.e. (arch.) a notched battlement:--+ east side(-ward), sun ((rising)), + west(-ward), window. See also 'Beyth Shemesh' (1053).
8122 | shemesh sheh'-mesh | (Aramaic) corresponding to 'shemesh' (8121); the sun:--sun.
8123 | Shimshown shim-shone' | from 'shemesh' (8121); sunlight; Shimshon, an Israelite:--Samson.
8124 | Shimshay shim-shah'-ee | (Aramaic) from 'shemesh' (8122); sunny; Shimshai, a Samaritan:--Shimshai.
8125 | Shamshray sham-sher-ah'-ee | apparently from 'shemesh' (8121); sunlike; Shamsherai, an Israelite:--Shamsherai.
8126 | Shumathiy shoo-maw-thee' | patronymically from an unused name from 'shuwm' (7762) probably meaning garlic-smell; a Shumathite (collectively) or descendants of Shumah:--Shumathites.
8127 | shen shane | from 'shanan' (8150); a tooth (as sharp); specifically (for 'shenhabbiym' (8143)) ivory; figuratively, a cliff:--crag, X forefront, ivory, X sharp, tooth.
8128 | shen shane | (Aramaic) corresponding to 'shen' (8127); a tooth:--tooth.
8129 | Shen shane | the same as 'shen' (8127); crag; Shen, a place in Palestine:--Shen.
8130 | sane' saw-nay' | a primitive root; to hate (personally):--enemy, foe, (be) hate(-ful, -r), odious, X utterly.
8131 | sne' sen-ay' | (Aramaic) corresponding to 'sane'' (8130):--hate.
8132 | shana shaw-naw' | a primitive root; to alter:--change.
8133 | shna' shen-aw' | (Aramaic) corresponding to 'shana' (8132):--alter, change, (be) diverse.
8134 | Shin'ab shin-awb' | probably from 'shana' (8132) and ''ab' (1); a father has turned; Shinab, a Canaanite:--Shinab.
8135 | sin'ah sin-aw' | from 'sane'' (8130); hate:--+ exceedingly, hate(-ful, - red).
8136 | shin'an shin-awn' | from 'shana' (8132); change, i.e. repetition:--X angels.
8137 | Shenatstsar shen-ats-tsar' | apparently of Babylonian origin; Shenatstsar, an Israelite:--Senazar.
8138 | shanah shaw-naw' | a primitive root; to fold, i.e. duplicate (literally or figuratively); by implication, to transmute (transitive or intransitive):--do (speak, strike) again, alter, double, (be given to) change, disguise, (be) diverse, pervert, prefer, repeat, return, do the second time.
8139 | shnah shen-aw' | (Aramaic) corresponding to 'shehah' (8142):--sleep.
8140 | shnah shen-aw' | (Aramaic) corresponding to 'shaneh' (8141):--year.
8141 | shaneh shaw-neh' | (in plura or (feminine) shanah {shaw-naw'}; from 'shanah' (8138); a year (as a revolution of time):--+ whole age, X long, + old, year(X -ly).
8142 | shehah shay-naw' | or shena (Psa. 127:2) {shay-naw'}; from 'yashen' (3462); sleep:--sleep.
8143 | shenhabbiym shen-hab-beem' | from 'shen' (8127) and the plural apparently of a foreign word; probably, tooth of elephants, i.e. ivory tusk:--ivory.
8144 | shaniy shaw-nee' | of uncertain derivation; crimson, properly, the insect or its color, also stuff dyed with it:--crimson, scarlet (thread).
8145 | sheniy shay-nee' | from 'shanah' (8138); properly, double, i.e. second; also adverbially, again:--again, either (of them), (an-)other, second (time).
8146 | saniy' saw-nee' | from 'sane'' (8130); hated:--hated.
8147 | shnayim shen-ah'-yim | dual of 'sheniy' (8145); feminine shttayim {shet-tah'-yim}; two; also (as ordinal) twofold:--both, couple, double, second, twain, + twelfth, + twelve, + twenty (sixscore) thousand, twice, two.
8148 | shniynah shen-ee-naw' | from 'shanan' (8150); something pointed, i.e. a gibe:--byword, taunt.
8149 | Shniyr shen-eer' | or Sniyr {sen-eer'}; from an unused root meaning to be pointed; peak; Shenir or Senir, a summit of Lebanon:--Senir, Shenir.
8150 | shanan shaw-nan' | a primitive root; to point (transitive or intransitive); intensively, to pierce; figuratively, to inculcate:--prick, sharp(-en), teach diligently, whet.
8151 | shanac shaw-nas' | a primitive root; to compress (with a belt):--gird up.
8152 | Shin`ar shin-awr' | probably of foreign derivation; Shinar, a plain in Babylonia:--Shinar.
8153 | shnath shen-awth' | from 'yashen' (3462); sleep:--sleep.
8154 | shacah shaw-saw' | or shasah (Isa. 10:13) {shaw-saw'}; a primitive root; to plunder:--destroyer, rob, spoil(-er).
8155 | shacac shaw-sas' | a primitive root; to plunder:--rifle, spoil.
8156 | shaca` shaw-sah' | a primitive root; to split or tear; figuratively, to upbraid:--cleave, (be) cloven ((footed)), rend, stay.
8157 | sheca` sheh'-sah | from 'shaca`' (8156); a fissure:--cleft, clovenfooted.
8158 | shacaph shaw-saf' | a primitive root; to cut in pieces, i.e. slaughter:--hew in pieces.
8159 | sha`ah shaw-aw' | a primitive root; to gaze at or about (properly, for help); by implication, to inspect, consider, compassionate, be nonplussed (as looking around in amazement) or bewildered:--depart, be dim, be dismayed, look (away), regard, have respect, spare, turn.
8160 | sha`ah shaw-aw' | (Aramaic) from a root corresponding to 'sha`ah' (8159); properly, a look, i.e. a moment:--hour.
8161 | sha`atah shah'-at-aw | feminine from an unused root meaning to stamp; a clatter (of hoofs):--stamping.
8162 | sha`atnez shah-at-naze' | probably of foreign derivation; linsey- woolsey, i.e. cloth of linen and wool carded and spun together:--garment of divers sorts, linen and wollen.
8163 | sa`iyr saw-eer' | or sabir {saw-eer'}; from 'sa`ar' (8175); shaggy; as noun, a he-goat; by analogy, a faun:--devil, goat, hairy, kid, rough, satyr.
8164 | sa`iyr saw-eer' | formed the same as 'sa`iyr' (8163); a shower (as tempestuous):--small rain.
8165 | Se`iyr say-eer' | formed like 'sa`iyr' (8163); rough; Seir, a mountain of Idumaea and its aboriginal occupants, also one in Palestine:--Seir.
8166 | s`iyrah seh-ee-raw' | feminine of 'sa`iyr' (8163); a she-goat:--kid.
8167 | S`iyrah seh-ee-raw' | formed as 's`iyrah' (8166); roughness; Seirah, a place in Palestine:--Seirath.
8168 | sho`al sho'-al | from an unused root meaning to hollow out; the palm; by extension, a handful:--handful, hollow of the hand.
8169 | Sha`albiym shah-al-beem' | or Sha.alabbiyn {shah-al-ab-been'}; plural from 'shuw`al' (7776); fox-holes; Shaalbim or Shaalabbin, a place in Palestine:--Shaalabbin, Shaalbim.
8170 | Sha`alboniy shah-al-bo-nee' | patrial from 'Sha`albiym' (8169); a Shaalbonite or inhabitant of Shaalbin:--Shaalbonite.
8171 | Sha`aliym shah-al-eem' | plural of 'shuw`al' (7776); foxes; Shaalim, a place in Palestine:--Shalim.
8172 | sha`an shaw-an' | a primitive root; to support one's self:--lean, lie, rely, rest (on, self), stay.
8173 | sha`a` shaw-ah' | a primitive root; (in a good acceptation) to look upon (with complacency), i.e. fondle, please or amuse (self); (in a bad one) to look about (in dismay), i.e. stare:--cry (out) (by confusion with 'shava`' (7768)), dandle, delight (self), play, shut.
8174 | Sha`aph shah'-af | from 'ca`aph' (5586); fluctuation; Shaaph, the name of two Israelites:--Shaaph.
8175 | sa`ar saw-ar' | a primitive root; to storm; by implication, to shiver, i.e. fear:--be (horribly) afraid, fear, hurl as a storm, be tempestuous, come like (take away as with) a whirlwind.
8176 | sha`ar shaw-ar' | a primitive root; to split or open, i.e. (literally, but only as denominative from 'sha`ar' (8179)) to act as gate-keeper (see 'show`er' (7778)): (figuratively) to estimate:--think.
8177 | s`ar seh-ar' | (Aramaic) corresponding to 'se`ar' (8181); hair:--hair.
8178 | sa`ar sah'-ar | from 'sa`ar' (8175); a tempest; also a terror:--affrighted, X horribly, X sore, storm. See 'se`ar' (8181).
8179 | sha`ar shah'-ar | from 'sha`ar' (8176) in its original sense; an opening, i.e. door or gate:--city, door, gate, port (X -er).
8180 | sha`ar shah'-ar | from 'sha`ar' (8176); a measure (as a section):--(hundred-)fold.
8181 | se`ar say-awr' | or sa.ar (Isaiah 7:20) {sah'-ar}; from 'sa`ar' (8175) in the sense of dishevelling; hair (as if tossed or bristling):--hair(-y), X rough.
8182 | sho`ar sho-awr' | from 'sha`ar' (8176); harsh or horrid, i.e. offensive:--vile.
8183 | s`arah seh-aw-raw' | feminine of 'sa`ar' (8178); a hurricane:--storm, tempest.
8184 | s`orah seh-o-raw' | or snowrah {seh-o-raw'} (feminine meaning the plant); and (masculine meaning the grain); also s or {seh-ore'}; or s-owr {seh-ore'}; from 'sa`ar' (8175) in the sense of roughness; barley (as villose):--barley.
8185 | sa`arah sah-ar-aw' | feminine of 'se`ar' (8181); hairiness:--hair.
8186 | sha`aruwrah shah-ar-oo-raw' | or shanariyriyah {shah-ar-ee-ree-yaw'}; or shaparurith {shah-ar-oo-reeth'}; feminine from 'sha`ar' (8176) in the sense of 'sa`ar' (8175); something fearful:--horrible thing.
8187 | Sh`aryah sheh-ar-yaw' | from 'sha`ar' (8176) and 'Yahh' (3050); Jah has stormed; Shearjah, an Israelite:--Sheariah.
8188 | S`oriym seh-o-reem' | masculine plural of 's`orah' (8184); barley grains; Seorim, an Israelite:--Seorim.
8189 | Sha`arayim shah-ar-ah'-yim | dual of 'sha`ar' (8179); double gates; Shaarajim, a place in Palestine:--Shaaraim.
8190 | Sha`ashgaz shah-ash-gaz' | of Persian derivation; Shaashgaz, a eunuch of Xerxes:--Shaashgaz.
8191 | sha`shua` shah-shoo'-ah | from 'sha`a`' (8173); enjoyment:--delight, pleasure.
8192 | shaphah shaw-faw' | a primitive root; to abrade, i.e. bare:--high, stick out.
8193 | saphah saw-faw' | or (in dual and plural) sepheth {sef-eth'}; probably from 'caphah' (5595) or 'shaphah' (8192) through the idea of termination (compare 'cowph' (5490)); the lip (as a natural boundary); by implication, language; by analogy, a margin (of a vessel, water, cloth, etc.):--band, bank, binding, border, brim, brink, edge, language, lip, prating, ((sea-))shore, side, speech, talk, (vain) words.
8194 | shaphah shaw-faw' | from 'shaphah' (8192) in the sense of clarifying; a cheese (as strained from the whey):--cheese.
8195 | Shphow shef-o' | or Shphiy {shef-ee'}; from 'shaphah' (8192); baldness (compare 'shphiy' (8205)); Shepho or Shephi, an Idumaean:--Shephi, Shepho.
8196 | shphowt shef-ote' | or shphuwt {shef-oot'}; from 'shaphat' (8199); a judicial sentence, i.e. punishment:--judgment.
8197 | Shphuwpham shef-oo-fawm' | or Shphuwphan {shef-oo-fawn'}; from the same as 'shphiyphon' (8207); serpent-like; Shephupham or Shephuphan, an Israelite:-- Shephuphan, Shupham.
8198 | shiphchah shif-khaw' | feminine from an unused root meaning to spread out (as a family; see 'mishpachah' (4940)); a female slave (as a member of the household):--(bond-, hand-)maid(-en, -servant), wench, bondwoman, womanservant.
8199 | shaphat shaw-fat' | a primitive root; to judge, i.e. pronounce sentence (for or against); by implication, to vindicate or punish; by extenssion, to govern; passively, to litigate (literally or figuratively):--+ avenge, X that condemn, contend, defend, execute (judgment), (be a) judge(-ment), X needs, plead, reason, rule.
8200 | shphat shef-at' | (Aramaic) corresponding to 'shaphat' (8199); to judge:--magistrate.

Next Page - 8201 (shephet) to 8300 (sariyd)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8201 (shephet) to 8300 (sariyd)

Previous Page - 8101 (Shim`athiy) to 8200 (shphat)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8201 | shephet sheh'-fet | from 'shaphat' (8199); a sentence, i.e. infliction:--judgment.
8202 | Shaphat shaw-fawt' | from 'shaphat' (8199); judge; Shaphat, the name of four Israelites:--Shaphat.
8203 | Shphatyah shef-at-yaw' | or Shphatyahuw {shef-at-yaw'-hoo}; from 'shaphat' (8199) and 'Yahh' (3050); Jah has judged; Shephatjah, the name of ten Israelites:-- Shephatiah.
8204 | Shiphtan shif-tawn' | from 'shaphat' (8199); judge-like; Shiphtan, an Israelite:--Shiphtan.
8205 | shphiy shef-ee' | from 'shaphah' (8192); bareness; concretely, a bare hill or plain:--high place, stick out.
8206 | Shuppiym shoop-peem' | plural of an unused noun from the same as 'shphiyphon' (8207) and meaning the same; serpents; Shuppim, an Israelite:--Shuppim.
8207 | shphiyphon shef-ee-fone' | from an unused root meaning the same as 'shuwph' (7779); a kind of serpent (as snapping), probably the cerastes or horned adder:--adder.
8208 | Shaphiyr shaf-eer' | from 'shaphar' (8231); beautiful; Shaphir, a place in Palestine:--Saphir.
8209 | sappiyr shap-peer' | (Aramaic) intensive of a form corresponding to 'Shaphiyr' (8208); beautiful:--fair.
8210 | shaphak shaw-fak' | a primitive root; to spill forth (blood, a libation, liquid metal; or even a solid, i.e. to mound up); also (figuratively) to expend (life, soul, complaint, money, etc.); intensively, to sprawl out:--cast (up), gush out, pour (out), shed(-der, out), slip.
8211 | shephek sheh'-fek | from 'shaphak' (8210); an emptying place, e.g. an ash-heap:--are poured out.
8212 | shophkah shof-kaw' | feminine of a derivative from 'shaphak' (8210); a pipe (for pouring forth, e.g. wine), i.e. the penis:--privy member.
8213 | shaphel shaw-fale' | a primitive root; to depress or sink (expec. figuratively, to humiliate, intransitive or transitive):--abase, bring (cast, put) down, debase, humble (self), be (bring, lay, make, put) low(-er).
8214 | shphal shef-al' | (Aramaic) corresponding to 'shaphel' (8213):--abase, humble, put down, subdue.
8215 | shphal shef-al' | (Aramaic) from 'shphal' (8214); low:--basest.
8216 | shephel shay'-fel | from 'shaphel' (8213); an humble rank:--low estate (place).
8217 | shaphal shaw-fawl' | from 'shaphel' (8213); depressed, literally or figuratively:--base(-st), humble, low(-er, -ly).
8218 | shiphlah shif-law' | feminine of 'shephel' (8216); depression:--low place.
8219 | shphelah shef-ay-law' | from 'shaphel' (8213); Lowland, i.e. (with the article) the maritime slope of Palestine:--low country, (low) plain, vale(-ley).
8220 | shiphluwth shif-looth' | from 'shaphel' (8213); remissness:--idleness.
8221 | Shpham shef-awm' | probably from 'shaphah' (8192); bare spot; Shepham, a place in or near Palestine:--Shepham.
8222 | sapham saw-fawm' | from 'saphah' (8193); the beard (as a lip-piece):--beard, (upper) lip.
8223 | Shapham shaw-fawm' | formed like 'Shpham' (8221); baldly; Shapham, an Israelite:--Shapham.
8224 | Siphmowth sif-moth' | feminine plural of 'Shpham' (8221); Siphmoth, a place in Palestine:--Siphmoth.
8225 | Shiphmiy shif-mee' | patrial from 'Shpham' (8221); a Shiphmite or inhabitant of Shepham:--Shiphmite.
8226 | saphan saw-fan' | a primitive root; to conceal (as a valuable):--treasure.
8227 | shaphan shaw-fawn' | from 'saphan' (8226); a species of rock-rabbit (from its hiding), i.e. probably the hyrax:--coney.
8228 | shepha` sheh'-fah | from an unused root meaning to abound; resources:--abundance.
8229 | shiph`ah shif-aw' | feminine of 'shepha`' (8228); copiousness:--abundance, company, multitude.
8230 | Shiph`iy shif-ee' | from 'shepha`' (8228); copious; Shiphi, an Israelite:--Shiphi.
8231 | shaphar shaw-far' | a primitive root; to glisten, i.e. (figuratively) be (causatively, make) fair:--X goodly.
8232 | shphar shef-ar' | (Aramaic) corresponding to 'shaphar' (8231); to be beautiful:--be acceptable, please, + think good.
8233 | shepher sheh'-fer | from 'shaphar' (8231); beauty:--X goodly.
8234 | Shepher sheh'-fer | the same as 'shepher' (8233); Shepher, a place in the Desert:--Shapper.
8235 | shiphrah shif-raw' | from 'shaphar' (8231); brightness:--garnish.
8236 | Shiphrah shif-raw' | the same as 'shiphrah' (8235); Shiphrah, an Israelitess:--Shiphrah.
8237 | shaphruwr shaf-roor' | from 'shaphar' (8231); splendid, i.e. a tapestry or canopy:--royal pavilion.
8238 | shpharphar shef-ar-far' | (Aramaic) from 'shaphar' (8231); the dawn (as brilliant with aurora):--X very early in the morning.
8239 | shaphath shaw-fath' | a primitive root; to locate, i.e. (generally) hang on or (figuratively) establish, reduce:--bring, ordain, set on.
8240 | shaphath shaw-fawth' | from 'shaphath' (8239); a (double) stall (for cattle); also a (two-pronged) hook (for flaying animals on):--hook, pot.
8241 | shetseph sheh'-tsef | from 'shataph' (7857) (for alliteration with 'qetseph' (7110)); an outburst (of anger):--little.
8242 | saq sak | from 'shaqaq' (8264); properly, a mesh (as allowing a liquid to run through), i.e. coarse loose cloth or sacking (used in mourning and for bagging); hence, a bag (for grain, etc.):--sack(-cloth, -clothes).
8243 | shaq shawk | (Aramaic) corresponding to 'showq' (7785); the leg:--leg.
8244 | saqad saw-kad' | a primitive root; to fasten:--bind.
8245 | shaqad shaw-kad' | a primitive root; to be alert, i.e. sleepless; hence to be on the lookout (whether for good or ill):--hasten, remain, wake, watch (for).
8246 | shaqad shaw-kad' | a denominative from 'shaqed' (8247); to be (intensively, make) almond-shaped:--make like (unto, after the fashion of) almonds.
8247 | shaqed shaw-kade' | from 'shaqad' (8245); the almond (tree or nut; as being the earliest in bloom):--almond (tree).
8248 | shaqah shaw-kaw' | a primitive root; to quaff, i.e. (causatively) to irrigate or furnish a potion to:--cause to (give, give to, let, make to) drink, drown, moisten, water. See 'shakar' (7937), 'shathah' (8354).
8249 | shiqquv shif-koov' | from 'shaqah' (8248); (plural collective) a draught:--drink.
8250 | shiqquwy shik-koo'-ee | from 'shaqah' (8248); a beverage; moisture, i.e. (figuratively) refreshment:--drink, marrow.
8251 | shiqquwts shik-koots' | or shiqquts {shik-koots'}; from 'shaqats' (8262); disgusting, i.e. filthy; especially idolatrous or (concretely) an idol:-- abominable filth (idol, -ation), detestable (thing).
8252 | shaqat shaw-kat' | a primitive root; to repose (usually figurative):--appease, idleness, (at, be at, be in, give) quiet(-ness), (be at, be in, give, have, take) rest, settle, be still.
8253 | sheqet sheh'-ket | from 'shaqat' (8252); tranquillity:--quietness.
8254 | shaqal shaw-kal' | a primitive root; to suspend or poise (especially in trade):--pay, receive(-r), spend, X throughly, weigh.
8255 | sheqel sheh'-kel | from 'shaqal' (8254); probably a weight; used as a commercial standard:--shekel.
8256 | shaqam shaw-kawm' | or (feminine) shiqmah {shik-maw'}; of uncertain derivation; a sycamore (usually the tree):--sycamore (fruit, tree).
8257 | shaqa` shaw-kah' | (abbreviated Am. 8:8); a primitive root; to subside; by implication, to be overflowed, cease; causatively, to abate, subdue:--make deep, let down, drown, quench, sink.
8258 | shqa`ruwrah shek-ah-roo-raw' | from 'shaqa`' (8257); a depression:--hollow strake.
8259 | shaqaph shaw-kaf' | a primitive root; properly, to lean out (of a window), i.e. (by implication) peep or gaze (passively, be a spectacle):-- appear, look (down, forth, out).
8260 | sheqeph sheh'-kef | from 'shaqaph' (8259); a loophole (for looking out), to admit light and air:--window.
8261 | shaquph shaw-koof' | passive participle of 'shaqaph' (8259); an embrasure or opening (compare 'sheqeph' (8260)) with bevelled jam:--light, window.
8262 | shaqats shaw-kats' | a primitive root; to be filthy, i.e. (intensively) to loathe, pollute:--abhor, make abominable, have in abomination, detest, X utterly.
8263 | sheqets sheh'-kets | from 'shaqats' (8262); filth, i.e. (figuratively and specifically) an idolatrous object:--abominable(-tion).
8264 | shaqaq shaw-kak' | a primitive root; to course (like a beast of prey); by implication, to seek greedily:--have appetite, justle one against another, long, range, run (to and fro).
8265 | saqar saw-kar' | a primitive root; to ogle, i.e. blink coquettishly:--wanton.
8266 | shaqar shaw-kar' | a primitive root; to cheat, i.e. be untrue (usually in words):--fail, deal falsely, lie.
8267 | sheqer sheh'-ker | from 'shaqar' (8266); an untruth; by implication, a sham (often adverbial):--without a cause, deceit(-ful), false(-hood, -ly), feignedly, liar, + lie, lying, vain (thing), wrongfully.
8268 | shoqeth sho'-keth | from 'shaqah' (8248); a trough (for watering):--trough.
8269 | sar sar | from 'sarar' (8323); a head person (of any rank or class):--captain (that had rule), chief (captain), general, governor, keeper, lord, ((-task- ))master, prince(-ipal), ruler, steward.
8270 | shor shore | from 'sharar' (8324); a string (as twisted (compare 'shariyr' (8306))), i.e. (specifically) the umbilical cord (also figuratively, as the centre of strength):--navel.
8271 | shre' sher-ay' | (Aramaic) a root corresponding to that of 'sheruwth' (8293); to free, separate; figuratively, to unravel, commence; by implication (of unloading beasts) to reside:--begin, dissolve, dwell, loose.
8272 | Shar'etser shar-eh'-tser | of foreign derivation; Sharetser, the name of an Assyrian and an Israelite:--Sharezer.
8273 | sharab shaw-rawb' | from an unused root meaning to glare; quivering glow (of the air), expec. the mirage:--heat, parched ground.
8274 | Sherebyah shay-rayb-yaw' | from 'sharab' (8273) and 'Yahh' (3050); Jah has brought heat; Sherebjah, the name of two Israelites:--Sherebiah.
8275 | sharbiyt shar-beet' | for 'shebet' (7626); a rod of empire:--sceptre.
8276 | sarag saw-rag' | a primitive root; to intwine:--wrap together, wreath.
8277 | sarad saw-rad' | a primitive root; properly, to puncture (compare 'sered' (8279)), i.e. (figuratively through the idea of slipping out) to escape or survive:--remain.
8278 | srad ser-awd' | from 'sarad' (8277); stitching (as pierced with a needle):--service.
8279 | sered seh'-red | from 'sarad' (8277); a (carpenter's) scribing-awl (for pricking or scratching measurements):--line.
8280 | sarah saw-raw' | a primitive root; to prevail:--have power (as a prince).
8281 | sharah shaw-raw' | a primitive root; to free:--direct.
8282 | sarah saw-raw' | feminine of 'sar' (8269); a mistress, i.e. female noble:--lady, princess, queen.
8283 | Sarah saw-raw' | the same as 'sarah' (8282); Sarah, Abraham's wife:--Sarah.
8284 | sharah shaw-raw' | probably feminine of 'shuwr' (7791); a fortification (literally or figuratively):--sing (by mistake for 'shiyr' (7891)), wall.
8285 | sherah shay-raw' | from 'sharar' (8324) in its original sense of pressing; a wrist-band (as compact or clasping):--bracelet.
8286 | Sruwg ser-oog' | from 'sarag' (8276); tendril; Serug, a postdiluvian patriarch:--Serug.
8287 | Sharuwchen shaw-roo-khen' | probably from 'sharah' (8281) (in the sense of dwelling (compare 'shre'' (8271)) and 'chen' (2580); abode of pleasure; Sharuchen, a place in Palestine:--Sharuhen.
8288 | srowk ser-oke' | from 'sarak' (8308); a thong (as laced or tied):--((shoe-)) latchet.
8289 | Sharown shaw-rone' | probably abridged from 'yashar' (3474); plain, Sharon, the name of a place in Palestine:--Lasharon, Sharon.
8290 | Sharowniy shaw-ro-nee' | patrial from 'Sharown' (8289); a Sharonite or inhabitant of Sharon:--Sharonite.
8291 | saruwq sar-ook' | passive participle from the same as 'soreq' (8321); a grapevine:--principal plant. See 'saruq' (8320), 'soreq' (8321).
8292 | shruwqah sher-oo-kaw' | or (by permutation) shriyqah {sher-ee- kaw'}; feminine passive participle of 'sharaq' (8319); a whistling (in scorn); by analogy, a piping:--bleating, hissing.
8293 | sheruwth shay-rooth' | from 'sharah' (8281) abbreviated; freedom:--remnant.
8294 | Serach seh'-rakh | by permutation for 'cerach' (5629); superfluity; Serach, an Israelitess:--Sarah, Serah.
8295 | sarat saw-rat' | a primitive root; to gash:--cut in pieces, make (cuttings) pieces.
8296 | seret seh'-ret | and sareteth {saw-reh'-teth}; from 'sarat' (8295); an incision:--cutting.
8297 | Saray saw-rah'-ee | from 'sar' (8269); dominative; Sarai, the wife of Abraham:--Sarai.
8298 | Sharay shaw-rah'-ee | probably from 'sharar' (8324); hostile; Sharay, an Israelite:--Sharai.
8299 | sariyg saw-reeg' | from 'sarag' (8276); a tendril (as entwining):--branch.
8300 | sariyd saw-reed' | from 'sarad' (8277); a survivor:--X alive, left, remain(- ing), remnant, rest.

Next Page - 8301 (Sariyd) to 8400 (tballul)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8301 (Sariyd) to 8400 (tballul)

Previous Page - 8201 (shephet) to 8300 (sariyd)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8301 | Sariyd suw-reed' | the same as 'sariyd' (8300); Sarid, a place in Palestine:--Sarid.
8302 | shiryown shir-yone' | or shiryon {shir-yone'}; and shiryan {shir- yawn'}; also (feminine) shiryah {shir-yaw'}; and shiryonah {shir-yo-naw'}; from 'sharah' (8281) in the original sense of turning; a corslet (as if twisted):--breastplate, coat of mail, habergeon, harness. See 'ciyron' (5630).
8303 | Shiryown shir-yone' | and Siryon {sir-yone'}; the same as 'Srayah' (8304) (i.e. sheeted with snow); Shirjon or Sirjon, a peak of the Lebanon:--Sirion.
8304 | Srayah ser-aw-yaw' | or Srayahuw {ser-aw-yaw'-hoo}; from 'sarah' (8280) and 'Yahh' (3050); Jah has prevailed; Serajah, the name of nine Israelites:--Seraiah.
8305 | sriyqah ser-ee-kaw' | from the same as 'soreq' (8321) in the original sense of piercing; hetchelling (or combing flax), i.e. (concretely) tow (by extension, linen cloth):--fine.
8306 | shariyr shaw-reer' | from 'sharar' (8324) in the original sense as in 'shor' (8270) (compare 'shorer' (8326)); a cord, i.e. (by analogy) sinew:--navel.
8307 | shriyruwth sher-ee-rooth' | from 'sharar' (8324) in the sense of twisted, i.e. firm; obstinacy:--imagination, lust.
8308 | sarak saw-rak' | a primitive root; to interlace:--traverse.
8309 | shremah sher-ay-maw' | probably by an orthographical error for 'shdemah' (7709); a common:--field.
8310 | Sarckiym sar-seh-keem' | of foreign derivation; Sarsekim, a Babylonian general:--Sarsechim.
8311 | sara` saw-rah' | a primitive root; to prolong, i.e. (reflex) be deformed by excess of members:--stretch out self, (have any) superfluous thing.
8312 | sar`aph sar-af' | for 'ca`iph' (5587); cogitation:--thought.
8313 | saraph saw-raf' | a primitive root; to be (causatively, set) on fire:--(cause to, make a) burn((-ing), up) kindle, X utterly.
8314 | saraph saw-rawf' | from 'saraph' (8313); burning, i.e. (figuratively) poisonous (serpent); specifically, a saraph or symbolical creature (from their copper color):--fiery (serpent), seraph.
8315 | Saraph saw-raf' | the same as 'saraph' (8314); Saraph, an Israelite:--Saraph.
8316 | srephah ser-ay-faw' | from 'saraph' (8313); cremation:--burning.
8317 | sharats shaw-rats' | a primitive root; to wriggle, i.e. (by implication) swarm or abound:--breed (bring forth, increase) abundantly (in abundance), creep, move.
8318 | sherets sheh'-rets | from 'sharats' (8317); a swarm, i.e. active mass of minute animals:--creep(-ing thing), move(-ing creature).
8319 | sharaq shaw-rak' | a primitive root; properly, to be shrill, i.e. to whistle or hiss (as a call or in scorn):--hiss.
8320 | saruq saw-rook' | from 'sharaq' (8319); bright red (as piercing to the sight), i.e. bay:--speckled. See 'saruwq' (8291).
8321 | soreq so-rake' | or sowreq {so-rake'}; and (feminine) soreqah {so- ray-kaw'}; from 'sharaq' (8319) in the sense of redness (compare 'saruq' (8320)); a vine stock (properly, one yielding purple grapes, the richest variety):--choice(-st, noble) wine. Compare 'saruwq' (8291).
8322 | shreqah sher-ay-kaw' | from 'sharaq' (8319); a derision:--hissing.
8323 | sarar saw-rar' | a primitive root; to have (transitively, exercise; reflexively, get) dominion:--X altogether, make self a prince, (bear) rule.
8324 | sharar shaw-rar' | a primitive root; to be hostile (only active participle an opponent):--enemy.
8325 | Sharar shaw-rawr' | from 'sharar' (8324); hostile; Sharar, an Israelite:--Sharar.
8326 | shorer sho'-rer | from 'sharar' (8324) in the sense of twisting (compare 'shor' (8270)); the umbilical cord, i.e. (by extension) a bodice:--navel.
8327 | sharash shaw-rash' | a primitive root; to root, i.e. strike into the soil, or (by implication) to pluck from it:--(take, cause to take) root (out).
8328 | sheresh sheh'-resh | from 'sharash' (8327); a root (literally or figuratively):--bottom, deep, heel, root.
8329 | Sheresh sheh'-resh | the same as 'sheresh' (8328); Sheresh, an Israelite:--Sharesh.
8330 | shoresh sho'-resh | (Aramaic) corresponding to 'sheresh' (8328):--root.
8331 | sharshah shar-shaw' | from 'sharash' (8327); a chain (as rooted, i.e. linked):--chain. Compare 'sharahrah' (8333).
8332 | shroshuw sher-o-shoo' | (Aramaic) from a root corresponding to 'sharash' (8327); eradication, i.e. (figuratively) exile:--banishment.
8333 | sharahrah shar-sher-aw' | from 'sharash' (8327) (compare 'sharshah' (8331)); a chain; (arch.) probably a garland:--chain.
8334 | sharath shaw-rath' | a primitive root; to attend as a menial or worshipper; figuratively, to contribute to:--minister (unto), (do) serve(- ant, -ice, -itor), wait on.
8335 | shareth shaw-rayth' | infinitive of 'sharath' (8334); service (in the Temple):--minister(-ry).
8336 | shesh shaysh | or (for alliteration with 'meshiy' (4897)) shshiy {shesh-ee'}; for 'shayish' (7893); bleached stuff, i.e. white linen or (by analogy) marble:--X blue, fine ((twined)) linen, marble, silk.
8337 | shesh shaysh | masculine shishshah {shish-shaw'}; a primitive number; six (as an overplus (see 'suws' (7797)) beyond five or the fingers of the hand); as ord. sixth:--six((-teen, -teenth)), sixth.
8338 | shawshaw shaw-shaw' | a primitive root; apparently, to annihilate:--leave by the sixth part (by confusion with 'shashah' (8341)).
8339 | Sheshbatstsar shaysh-bats-tsar' | of foreign derivation; Sheshbatstsar, Zerubbabel's Persian name:--Sheshbazzar.
8340 | Sheshbatstsar shaysh-bats-tsar' | (Aramaic) corresponding to 'Sheshbatstsar' (8339):--Sheshbazzar.
8341 | shashah shaw-shaw' | a denominative from 'shesh' (8337); to sixth or divide into sixths:--give the sixth participle
8342 | sasown saw-sone' | or sason {saw-sone'}; from 'suws' (7797); cheerfulness; specifically, welcome:--gladness, joy, mirth, rejoicing.
8343 | Shashay shaw-shah'-ee | perhaps from 'shesh' (8336); whitish; Shashai, an Israelite:--Shashai.
8344 | Sheshay shay-shah'-ee | probably for 'Shashay' (8343); Sheshai, a Canaanite:--Sheshai.
8345 | shishshiy shish-shee' | from 'shesh' (8337); sixth, ord. or (feminine) fractional:--sixth (part).
8346 | shishshiym shish-sheem' | multiple of 'shesh' (8337); sixty:--sixty, three score.
8347 | Sheshak shay-shak' | of foreign derivation; Sheshak, a symbol. name of Babylon:--Sheshach.
8348 | Sheshan shay-shawn' | perhaps for 'shuwshan' (7799); lily; Sheshan, an Israelite:--Sheshan.
8349 | Shashaq shaw-shak' | probably from the base of 'showq' (7785); pedestrian; Shashak, an Israelite:--Shashak.
8350 | shashar shaw-shar' | perhaps from the base of 'sharar' (8324) in the sense of that of 'saruq' (8320); red ochre (from its piercing color):--vermillion.
8351 | sheth shayth | (Numbers from 'sha'ah' (7582); tumult:--Sheth.
8352 | Sheth shayth | from 'shiyth' (7896); put, i.e. substituted; Sheth, third son of Adam:--Seth, Sheth.
8353 | sheth shayth | (Aramaic) or shith (Aramaic) {sheeth}; corresponding to 'shesh' (8337):--six(-th).
8354 | shathah shaw-thaw' | a primitive root; to imbibe (literally or figuratively):--X assuredly, banquet, X certainly, drink(-er, -ing), drunk (X -ard), surely. (Prop. intensive of 'shaqah' (8248).)
8355 | shthah sheth-aw' | (Aramaic) corresponding to 'shathah' (8354):--drink.
8356 | shathah shaw-thaw' | from 'shiyth' (7896); a basis, i.e. (figuratively) political or moral support:--foundation, purpose.
8357 | shethah shay-thaw' | from 'shiyth' (7896); the seat (of the person):--buttock.
8358 | shthiy sheth-ee' | from 'shathah' (8354); intoxicaion:--drunkenness.
8359 | shthiy sheth-ee' | from 'shiyth' (7896); a fixture, i.e. the warp in weaving:--warp.
8360 | shthiyah sheth-ee-yaw' | feminine of 'shthiy' (8358); potation:--drinking.
8361 | shittiyn shit-teen' | (Aramaic) corresponding to 'shishshiym' (8346) (compare 'sheth' (8353)); sixty:--threescore.
8362 | shathal shaw-thal' | a primitive root; to transplant:--plant.
8363 | shthiyl sheth-eel' | from 'shathal' (8362); a sprig (as if transplanted), i.e. sucker:--plant.
8364 | Shuthalchiy shoo-thal-kee' | patronymically from 'Shuwthelach' (7803); a Shuthalchite (collectively) or descendants of Shuthelach:--Shuthalhites.
8365 | shatham shaw-tham' | a primitive root; to unveil (figuratively):--be open.
8366 | shathan shaw-than' | a primitive root; (causatively) to make water, i.e. urinate:--piss.
8367 | shathaq shaw-thak' | a primitive root; to subside:--be calm, cease, be quiet.
8368 | sathar saw-thar' | a primitive root; to break out (as an eruption):--have in (one's) secret parts.
8369 | Shethar shay-thawr' | of foreign derivation; Shethar, a Persian satrap:--Shethar.
8370 | Shthar Bowznay sheth-ar' bo-zen-ah'-ee | of foreign derivation; Shethar-Bozenai, a Persian officer:--Shethar-boznai.
8371 | shathath shaw-thath' | a primitive root; to place, i.e. array; reflex. to lie:--be laid, set.
8372 | ta' taw | and (feminine) ta ah (Ezek. 40:12) {taw-aw'}; from (the base of) 'ta'ah' (8376); a room (as circumscribed):--(little) chamber.
8373 | ta'ab taw-ab' | a primitive root; to desire:--long.
8374 | ta'ab taw-ab' | a primitive root (probably identical with 'ta'ab' (8373) through the idea of puffing disdainfully at; compare ''ayab' (340)); to loathe (morally):--abhor.
8375 | ta'abah tah-ab-aw' | from 'ta'ab' (8374) (compare ''abeh' (15)); desire:--longing.
8376 | ta'ah taw-aw' | a primitive root; to mark off, i.e. (intensively) designate:--point out.
8377 | t'ow teh-o' | and towt (the original form) {toh}; from 'ta'ah' (8376); a species of antelope (probably from the white stripe on the cheek):--wild bull (ox).
8378 | ta'avah tah-av-aw' | from ''avah' (183) (abbreviated); a longing; by implication, a delight (subjectively, satisfaction, objectively, a charm):--dainty, desire, X exceedingly, X greedily, lust(ing), pleasant. See also 'Qibrowth hat-Ta'a-vah' (6914).
8379 | ta'avah tah-av-aw' | from 'ta'ah' (8376); a limit, i.e. full extent:--utmost bound.
8380 | ta'owm taw-ome' | or taom {taw-ome'}; from 'ta'am' (8382); a twin (in plural only), literally or figuratively:--twins.
8381 | ta'alah tah-al-aw' | from ''alah' (422); an imprecation:--curse.
8382 | ta'am taw-am' | a primitive root; to be complete; but used only as denominative from 'ta'owm' (8380), to be (causatively, make) twinned, i.e. (figuratively) duplicate or (arch.) jointed:--coupled (together), bear twins.
8383 | t'un teh-oon' | from ''aven' (205); naughtiness, i.e. toil:--lie.
8384 | t'en teh-ane' | or (in the singular, feminine) t:enah {teh-ay- naw'}; perhaps of foreign derivation; the fig (tree or fruit):--fig (tree).
8385 | ta'anah tah-an-aw' | or tonanah {to-an-aw'}; from ''anah' (579); an opportunity or (subjectively) purpose:--occasion.
8386 | ta'aniyah tah-an-ee-yaw' | from ''anah' (578); lamentation:--heaviness, mourning.
8387 | Ta'anath Shiloh tah-an-ath' shee-lo' | from 'ta'anah' (8385) and 'Shiyloh' (7887); approach of Shiloh; Taanath-Shiloh, a place in Palestine:--Taanath-shiloh.
8388 | ta'ar taw-ar' | a primitive root; to delineate; reflex. to extend:--be drawn, mark out, (Rimmon-)methoar (by union with 'Rimmown' (7417)).
8389 | to'ar to'-ar | from 'ta'ar' (8388); outline, i.e. figure or appearance:--+ beautiful, X comely, countenance, + fair, X favoured, form, X goodly, X resemble, visage.
8390 | Ta'area` tah-ar-ay'-ah | perhaps from ''ara`' (772); Taarea, an Israelite:--Tarea. See 'Tachrea`' (8475).
8391 | t'ashshuwr teh-ash-shoor' | from ''ashar' (833); a species of cedar (from its erectness):--box (tree).
8392 | tebah tay-baw' | perhaps of foreign derivation; a box:--ark.
8393 | tbuw'ah teb-oo-aw' | from 'bow'' (935); income, i.e. produce (literally or figuratively):--fruit, gain, increase, revenue.
8394 | tabuwn taw-boon' | and (feminine) tbuwnah {teb-oo-naw'}; or towbunah {to-boo-naw'}; from 'biyn' (995); intelligence; by implication, an argument; by extension, caprice:--discretion, reason, skilfulness, understanding, wisdom.
8395 | tbuwcah teb-oo-saw' | from 'buwc' (947); a treading down, i.e. ruin:--destruction.
8396 | Tabowr taw-bore' | from a root corresponding to 'tbar' (8406); broken region; Tabor, a mountain in Palestine, also a city adjacent:--Tabor.
8397 | tebel teh'-bel | apparently from 'balal' (1101); mixture, i.e. unnatural bestiality:--confusion.
8398 | tebel tay-bale' | from 'yabal' (2986); the earth (as moist and therefore inhabited); by extension, the globe; by implication, its inhabitants; specifically, a partic. land, as Babylonia, Palestine:--habitable part, world.
8399 | tabliyth tab-leeth' | from 'balah' (1086); consumption:--destruction.
8400 | tballul teb-al-lool' | from 'balal' (1101) in the original sense of flowing: a cataract (in the eye):--blemish.

Next Page - 8401 (teben) to 8500 (tukkiy)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8401 (teben) to 8500 (tukkiy)

Previous Page - 8301 (Sariyd) to 8400 (tballul)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8401 | teben teh'-ben | probably from 'banah' (1129); properly, material, i.e. (specifically) refuse haum or stalks of grain (as chopped in threshing and used for fodder):--chaff, straw, stubble.
8402 | Tibni tib-nee' | from 'teben' (8401); strawy; Tibni, an Israelite:--Tibni.
8403 | tabniyth tab-neeth' | from 'banah' (1129); structure; by implication, a model, resemblance:--figure, form, likeness, pattern, similitude.
8404 | Tab`erah tab-ay-raw' | from 'ba`ar' (1197); burning; Taberah, a place in the Desert:--Taberah.
8405 | Tebets tay-bates' | from the same as 'buwts' (948); whiteness; Tebets, a place in Palestine:--Thebez.
8406 | tbar teb-ar' | (Aramaic) corresponding to 'shabar' (7665); to be fragile (figuratively):--broken.
8407 | Tiglath Pil'ecer tig-lath' pil-eh'-ser | or Tiglath Plecer {tig- lath pel-eh-ser}; or Tilgath Pilnlecer {til-gath' pil-neh-eh'-ser} or Tilgath Pilnecer {til-gath' pil-neh'-ser}; of foreign derivation; Tiglath- Pileser or Tilgath-pilneser, an Assyr. king:--Tiglath-pileser, Tilgath- pilneser.
8408 | tagmuwl tag-mool' | from 'gamal' (1580); a bestowment:--benefit.
8409 | tigrah tig-raw' | from 'garah' (1624); strife, i.e. infliction:--blow.
8410 | tidhar tid-hawr' | apparently from 'dahar' (1725); enduring; a species of hard-wood or lasting tree (perhaps oak):--pine (tree).
8411 | tdiyra' ted-ee-raw' | (Aramaic) from 'duwr' (1753) in the original sense of enduring; permanence, i.e. (adverb) constantly:--continually.
8412 | Tadmor tad-more' | or Tammor (1 Kings 9:18) {tam-more'}; apparently from 'tamar' (8558); palm-city; Tadmor, a place near Palestine:--Tadmor.
8413 | Tid`al tid-awl' | perhaps from 'dchal' (1763); fearfulness; Tidal, a Canaanite:--Tidal.
8414 | tohuw to'-hoo | from an unused root meaning to lie waste; a desolation (of surface), i.e. desert; figuratively, a worthless thing; adverbially, in vain:--confusion, empty place, without form, nothing, (thing of) nought, vain, vanity, waste, wilderness.
8415 | thowm teh-home' | or thom {teh-home'}; (usually feminine) from 'huwm' (1949); an abyss (as a surging mass of water), especially the deep (the main sea or the subterranean water-supply):--deep (place), depth.
8416 | thillah teh-hil-law' | from 'halal' (1984); laudation; specifically (concretely) a hymn:--praise.
8417 | toholah to-hol-aw' | feminine of an unused noun (apparently from 'halal' (1984)) meaning bluster; braggadocio, i.e. (by implication) fatuity:--folly.
8418 | tahalukah tah-hal-oo-kaw' | from 'halak' (1980); a procession:--X went.
8419 | tahpukah tah-poo-kaw' | from 'haphak' (2015); a perversity or fraud:--(very) froward(-ness, thing), perverse thing.
8420 | tav tawv | from 'tavah' (8427); a mark; by implication, a signature:--desire, mark.
8421 | tuwb toob | (Aramaic) corresponding to 'shuwb' (7725), to come back; specifically (transitive and ellip.) to reply:--answer, restore, return (an answer).
8422 | Tuwbal too-bal' | or Tubal {too-bal'}; probably of foreign derivation; Tubal, a postdiluvian patriarch and his posterity:--Tubal.
8423 | Tuwbal Qayin too-bal' kah'-yin | apparently from 'yabal' (2986) (compare 'ybuwl' (2981)) and 'Qayin' (7014); offspring of Cain; Tubal-Kajin, an antidiluvian patriarch:--Tubal-cain.
8424 | tuwgah too-gaw' | from 'yagah' (3013); depression (of spirits); concretely a grief:--heaviness, sorrow.
8425 | Towgarmah to-gar-maw' | or Togarmah {to-gar-maw'}; probably of foreign derivation; Togarmah, a son of Gomer and his posterity:--Togarmah.
8426 | towdah to-daw' | from 'yadah' (3034); properly, an extension of the hand, i.e. (by implication) avowal, or (usually) adoration; specifically, a choir of worshippers:--confession, (sacrifice of) praise, thanks(-giving, offering).
8427 | tavah taw-vaw' | a primitive root; to mark out, i.e. (primitive) scratch or (definite) imprint:--scrabble, set (a mark).
8428 | tavah taw-vaw' | a primitive root (or perhaps ident. with 'tavah' (8427) through a similar idea from scraping to pieces); to grieve:--limit (by confusion with 'tavah' (8427)).
8429 | tvahh tev-ah' | (Aramaic) corresponding to 'tamahh' (8539) or perhaps to 'sha'ah' (7582) through the idea of sweeping to ruin (compare 'tavah' (8428)); to amaze, i.e. (reflex. by implication) take alarm:--be astonied.
8430 | Towach to'-akh | from an unused root meaning to depress; humble; Toach, an Israelite:--Toah.
8431 | towcheleth to-kheh'-leth | from 'yachal' (3176); expectation:--hope.
8432 | tavek taw'-vek | from an unused root meaning to sever; a bisection, i.e. (by implication) the centre:--among(-st), X between, half, X (there- ,where-), in(-to), middle, mid(-night), midst (among), X out (of), X through, X with(-in).
8433 | towkechah to-kay-khaw' | and towkachath {to-kakh'-ath}; from 'yakach' (3198); chastisement; figuratively (by words) correction, refutation, proof (even in defence):--argument, X chastened, correction, reasoning, rebuke, reproof, X be (often) reproved.
8434 | Towlad to-lawd' | from 'yalad' (3205); posterity; Tolad, a place in Palestine:--Tolad. Compare ''Eltowlad' (513).
8435 | towldah to-led-aw' | or toldah {to-led-aw'}; from 'yalad' (3205); (plural only) descent, i.e. family; (figuratively) history:--birth, generations.
8436 | Tuwlon too-lone' | from 'talal' (8524); suspension; Tulon, an Israelite:--Tilon (from the margin).
8437 | towlal to-lawl' | from 'yalal' (3213); causing to howl, i.e. an oppressor:--that wasted.
8438 | towla` to-law' | and (feminine) towleoah {to-lay-aw'}; or towla ath {to-lah'-ath}; or tolaiath {to-lah'-ath}; from 'yala`' (3216); a maggot (as voracious); specifically (often with ellipsis of 'shaniy' (8144)) the crimson-grub, but used only (in this connection) of the color from it, and cloths dyed therewith:--crimson, scarlet, worm.
8439 | Towla` to-law' | the same as 'towla`' (8438); worm; Tola, the name of two Israelites:--Tola.
8440 | Towla`iy to-law-ee' | patronymically from 'Towla`' (8439); a Tolaite (collectively) or descendants of Tola:--Tolaites.
8441 | tow`ebah to-ay-baw' | or tonebah {to-ay-baw'}; feminine active participle of 'ta`ab' (8581); properly, something disgusting (morally), i.e. (as noun) an abhorrence; especially idolatry or (concretely) an idol:-- abominable (custom, thing), abomination.
8442 | tow`ah to-aw' | feminine active participle of 'ta`ah' (8582); mistake, i.e. (morally) impiety, or (political) injury:--error, hinder.
8443 | tow`aphah to-aw-faw' | from 'ya`aph' (3286); (only in plural collective) weariness, i.e. (by implication) toil (treasure so obtained) or speed:--plenty, strength.
8444 | towtsa'ah to-tsaw-aw' | or totsaah {to-tsaw-aw'}; from 'yatsa'' (3318); (only in plural collective) exit, i.e. (geographical) boundary, or (figuratively) deliverance, (actively) source:--border(-s), going(-s) forth (out), issues, outgoings.
8445 | Towqahath to-kah'-ath | from the same as 'yiqqahah' (3349); obedience; Tokahath, an Israelite:--Tikvath (by correction for 'Tiqvah' (8616)).
8446 | tuwr toor | a primitive root; to meander (causatively, guide) about, especially for trade or reconnoitring:--chap(-man), sent to descry, be excellent, merchant(-man), search (out), seek, (e-)spy (out).
8447 | towr tore | or tor {tore}; from 'tuwr' (8446); a succession, i.e. a string or (abstractly) order:--border, row, turn.
8448 | towr tore | probably the same as 'towr' (8447); a manner (as a sort of turn):--estate.
8449 | towr tore | or tor {tore}; probably the same as 'towr' (8447); a ring-dove, often (figuratively) as a term of endearment:--(turtle) dove.
8450 | towr tore | (Aramaic) corresponding (by permutation) to 'showr' (7794); a bull:--bullock, ox.
8451 | towrah to-raw' | or torah {to-raw'}; from 'yarah' (3384); a precept or statute, especially the Decalogue or Pentateuch:--law.
8452 | towrah to-raw' | probably feminine of 'towr' (8448); a custom:--manner.
8453 | towshab to-shawb' | or toshab (1 Kings 17:1) {to-shawb'}; from 'yashab' (3427); a dweller (but not outlandish (5237)); especially (as distinguished from a native citizen (active participle of 'yashab' (3427)) and a temporary inmate (1616) or mere lodger (3885)) resident alien:--foreigner, inhabitant, sojourner, stranger.
8454 | tuwshiyah too-shee-yaw' | or tushiyah { too-shee-yaw'}; from an unused root probably meaning to substantiate; support or (by implication) ability, i.e. (direct) help, (in purpose) an undertaking, (intellectual) understanding:--enterprise, that which (thing as it) is, substance, (sound) wisdom, working.
8455 | towthach to-thawkh' | from an unused root meaning to smite; a club:--darts.
8456 | tazaz taw-zaz' | a primitive root; to lop off:--cut down.
8457 | taznuwth taz-nooth' | or taznuth {taz-nooth'}; from 'zanah' (2181); harlotry, i.e. (figuratively) idolatry:--fornication, whoredom.
8458 | tachbulah takh-boo-law' | or tachbuwlah {takh-boo-law'}; from 'chabal' (2254) as denominative from 'chebel' (2256); (only in plural) properly, steerage (as a management of ropes), i.e. (figuratively) guidance or (by implication) a plan:--good advice, (wise) counsels.
8459 | Tochuw to'-khoo | from an unused root meaning to depress; abasement; Tochu, an Israelite:--Tohu.
8460 | tchowth tekh-oth' | (Aramaic) or tchoth (Aramaic) {tekh-oth'}; corresponding to 'tachath' (8478); beneath:--under.
8461 | Tachkmoniy takh-kem-o-nee' | probably for 'Cahkmowniy' (2453); sagacious; Tachkemoni, an Israelite:--Tachmonite.
8462 | tchillah tekh-il-law' | from 'chalal' (2490) in the sense of opening; a commencement; rel. original (adverb, -ly):--begin(-ning), first (time).
8463 | tachaluw' takh-al-oo' | or tachalui {takh-al-oo'}; from 'chala'' (2456); a malady:--disease, X grievous, (that are) sick(-ness).
8464 | tachmac takh-mawce' | from 'chamac' (2554); a species of unclean bird (from its violence), perhaps an owl:--night hawk.
8465 | Tachan takh'-an | probably from 'chanah' (2583); station; Tachan, the name of two Israelites:--Tahan.
8466 | tachanah takh-an-aw' | from 'chanah' (2583); (only plural collectively) an encampment:--camp.
8467 | tchinnah tekh-in-naw' | from 'chanan' (2603); graciousness; causatively, entreaty:--favour, grace, supplication.
8468 | Tchinnah tekh-in-naw' | the same as 'tchinnah' (8467); Techinnah, an Israelite:--Tehinnah.
8469 | tachanuwn takh-an-oon' | or (feminine) tachanuwnah {takh-an-oo-naw'}; from 'chanan' (2603); earnest prayer:--intreaty, supplication.
8470 | Tachaniy takh-an-ee' | patronymically from 'Tachan' (8465); a Tachanite (collectively) or descendants of Tachan:--Tahanites.
8471 | Tachpanchec takh-pan-khace' | or Tchaphnchec (Ezek. 30:18) {tekh- af-nekh-ace'}; or Tachpnec (Jeremiah 2:16) {takh-pen-ace'}; of Egyptian derivation; Tachpanches, Techaphneches or Tachpenes, a place in Egypt:--Tahapanes, Tahpanhes, Tehaphnehes.
8472 | Tachpneyc takh-pen-ace' | of Egyptian derivation; Tachpenes, an Egyptian woman:--Tahpenes.
8473 | tachara' takh-ar-aw' | from 'charah' (2734) in the original sense of 'chuwr' (2352) or 'chuwr' (2353); a linen corslet (as white or hollow):--habergeon.
8474 | tacharah takh-aw-raw' | a facitious root from 'charah' (2734) through the idea of the heat of jealousy; to vie with a rival:--close, contend.
8475 | Tachrea` takh-ray'-ah | for 'Ta'area`' (8390); Tachrea, an Israelite:--Tahrea.
8476 | tachash takh'-ash | probably of foreign derivation; a (clean) animal with fur, probably a species of antelope:--badger.
8477 | Tachash takh'-ash | the same as 'tachash' (8476); Tachash, a relative of Abraham:--Thahash.
8478 | tachath takh'-ath | from the same as 'Towach' (8430); the bottom (as depressed); only adverbially, below (often with prepositional prefix underneath), in lieu of, etc.:--as, beneath, X flat, in(-stead), (same) place (where...is), room, for...sake, stead of, under, X unto, X when...was mine, whereas, (where-)fore, with.
8479 | tachath takh'-ath | (Aramaic) corresponding to 'tachath' (8478):--under.
8480 | Tachath takh'-ath | the same as 'tachath' (8478); Tachath, the name of a place in the Desert, also of three Israelites:--Tahath.
8481 | tachtown takh-tone' | or tachton {takh-tone'}; from 'tachath' (8478); bottommost:--lower(-est), nether(-most).
8482 | tachtiy takh-tee' | from 'tachath' (8478); lowermost; as noun (feminine plural) the depths (figuratively, a pit, the womb):--low (parts, -er, -er parts, - est), nether (part).
8483 | Tachtiym Chodshiy takh-teem' khod-shee' | apparently from the plural masculine of 'tachtiy' (8482) or 'tachath' (8478) and 'chodesh' (2320); lower (ones) monthly; Tachtim-Chodshi, a place in Palestine:--Tahtim-hodshi.
8484 | tiykown tee-kone' | or tiykon {tee-kone'}; from 'tavek' (8432); central:--middle(-most), midst.
8485 | Teyma' tay-maw' | or Temao {tay-maw'}; probably of foreign derivation; Tema, a son of Ishmael, and the region settled by him:--Tema.
8486 | teyman tay-mawn' | or teman {tay-mawn'}; denominative from 'yamiyn' (3225); the south (as being on the right hand of a person facing the east):--south (side, -ward, wind).
8487 | Teyman tay-mawn' | or Teman {tay-mawn'}; the same as 'teyman' (8486); Teman, the name of two Edomites, and of the region and descendant of one of them:--south, Teman.
8488 | Teymniy tay-men-ee' | probably for 'Teymaniy' (8489); Temeni, an Israelite:--Temeni.
8489 | Teymaniy tay-maw-nee' | patronymically from 'Teyman' (8487); a Temanite or descendant of Teman:--Temani, Temanite.
8490 | tiymarah tee-maw-raw' | or timarah {tee-maw-raw'}; from the same as 'tamar' (8558); a column, i.e. cloud:--pillar.
8491 | Tiytsiy tee-tsee' | patrial or patronymically from an unused noun of uncertain meaning; a Titsite or descendant or inhabitant of an unknown Tits:--Tizite.
8492 | tiyrowsh tee-roshe' | or tiyrosh {tee-roshe'}; from 'yarash' (3423) in the sense of expulsion; must or fresh grape-juice (as just squeezed out); by implication (rarely) fermented wine:--(new, sweet) wine.
8493 | Tiyrya' tee-reh-yaw' | probably from 'yare'' (3372); fearful, Tirja, an Israelite:--Tiria.
8494 | Tiyrac tee-rawce' | probably of foreign derivation; Tiras, a son of Japheth:--Tiras.
8495 | tayish tah'-yeesh | from an unused root meaning to butt; a buck or he-goat (as given to butting):--he goat.
8496 | tok toke | or towk (Psa. 72:14) {toke}; from the same base as 'tavek' (8432) (in the sense of cutting to pieces); oppression:--deceit, fraud.
8497 | takah taw-kaw' | a primitive root; to strew, i.e. encamp:--sit down.
8498 | tkuwnah tek-oo-naw' | feminine passive participle of 'takan' (8505); adjustment, i.e. structure; by implication, equipage:--fashion, store.
8499 | tkuwnah tek-oo-naw' | from 'kuwn' (3559); or probably ident. with 'tkuwnah' (8498); something arranged or fixed, i.e. a place:--seat.
8500 | tukkiy took-kee' | or tuwkkiy {took-kee'}; probably of foreign derivation; some imported creature, probably a peacock:--peacock.

Next Page - 8501 (takak) to 8600 (tphowtsah)


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8501 (takak) to 8600 (tphowtsah)

Previous Page - 8401 (teben) to 8500 (tukkiy)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8501 | takak taw-kawk' | from an unused root meaning to dissever, i.e. crush:--deceitful.
8502 | tiklah tik-law' | from 'kalah' (3615); completeness:--perfection.
8503 | takliyth tak-leeth' | from 'kalah' (3615); completion; by implication, an extremity:--end, perfect(-ion).
8504 | tkeleth tek-ay'-leth | probably for 'shcheleth' (7827); the cerulean mussel, i.e. the color (violet) obtained therefrom or stuff dyed therewith:--blue.
8505 | takan taw-kan' | a primitive root; to balance, i.e. measure out (by weight or dimension); figuratively, arrange, equalize, through the idea of levelling (ment. estimate, test):--bear up, direct, be ((un-))equal, mete, ponder, tell, weigh.
8506 | token to'-ken | from 'takan' (8505); a fixed quantity:--measure, tale.
8507 | Token to'-ken | the same as 'token' (8506); Token, a place in Palestine:--Tochen.
8508 | tokniyth tok-neeth' | from 'token' (8506); admeasurement, i.e. consummation:--pattern, sum.
8509 | takriyk tak-reek' | apparently from an unused root meaning to encompass; a wrapper or robe:--garment.
8510 | tel tale | by contraction from 'talal' (8524); a mound:--heap, X strength.
8511 | tala' taw-law' | a primitive root; to suspend; figuratively (through hesitation) to be uncertain; by implication (of mental dependence) to habituate:--be bent, hang (in doubt).
8512 | Tel 'Abiyb tale aw-beeb' | from 'tel' (8510) and ''abiyb' (24); mound of green growth; Tel-Abib, a place in Chaldaea:--Tel-abib.
8513 | tla'ah tel-aw-aw' | from 'la'ah' (3811); distress:--travail, travel, trouble.
8514 | tal'uwbah tal-oo-baw' | from 'lahab' (3851); desiccation:--great drought.
8515 | Tla'ssar tel-as-sar' | or Tlassar {tel-as-sar'}; of foreign derivation; Telassar, a region of Assyria:--Telassar.
8516 | talbosheth tal-bo'-sheth | from 'labash' (3847); a garment:--clothing.
8517 | tlag tel-ag' | (Aramaic) corresponding to 'sheleg' (7950); snow:--snow.
8518 | talah taw-law' | a primitive root; to suspend (especially to gibbet):--hang (up).
8519 | tluwnah tel-oo-naw' | or tlunnah {tel-oon-naw'}; from 'luwn' (3885) in the sense of obstinacy; a grumbling:--murmuring.
8520 | Telach teh'-lakh | probably from an unused root meaning to dissever; breach; Telach, an Israelite:--Telah.
8521 | Tel Charsha' tale khar-shaw' | from 'tel' (8510) and the feminine of 'Charashiym' (2798); mound of workmanship; Tel-Charsha, a place in Babylonia:--Tel-haresha, Tel-harsa.
8522 | tliy tel-ee' | probably from 'talah' (8518); a quiver (as slung):--quiver.
8523 | tliythay tel-ee-thah'-ee | (Aramaic) or taltiy (Aramaic) {tal-tee'}; ordinal from 'tlath' (8532); third:--third.
8524 | talal taw-lal' | a primitive root; to pile up, i.e. elevate:--eminent. Compare 'hathal' (2048).
8525 | telem teh'-lem | from an unused root meaning to accumulate; a bank or terrace:--furrow, ridge.
8526 | Talmay tal-mah'-ee | from 'telem' (8525); ridged; Talmai, the name of a Canaanite and a Syrian:--Talmai.
8527 | talmiyd tal-meed' | from 'lamad' (3925); a pupil:--scholar.
8528 | Tel Melach tale meh'-lakh | from 'tel' (8510) and 'melach' (4417); mound of salt; Tel-Melach, a place in Babylonia:--Tel-melah.
8529 | tala` taw-law' | a denominative from 'towla`' (8438); to crimson, i.e. dye that color:--X scarlet.
8530 | talpiyah tal-pee-yaw' | feminine from an unused root meaning to tower; something tall, i.e. (plural collective) slenderness:--armoury.
8531 | tlath tel-ath' | (Aramaic) from 'tlath' (8532); a tertiary rank:--third.
8532 | tlath tel-awth' | (Aramaic) masculine tlathah (Aramaic) {tel-aw-thaw'}; or tlatha (Aramaic) {tel-aw-thaw'}; corresponding to 'shalowsh' (7969); three or third:--third, three.
8533 | tlathiyn tel-aw-theen' | (Aramaic) mult. of 'tlath' (8532); ten times three:--thirty.
8534 | taltal tal-tal' | by reduplication, from 'talal' (8524) through the idea of vibration; a trailing bough (as pendulous):--bushy.
8535 | tam tawm | from 'tamam' (8552); complete; usually (morally) pious; specifically, gentle, dear:--coupled together, perfect, plain, undefiled, upright.
8536 | tam tawm | (Aramaic) corresponding to 'sham' (8033); there:--X thence, there, X where.
8537 | tom tome | from 'tamam' (8552); completeness; figuratively, prosperity; usually (morally) innocence:--full, integrity, perfect(-ion), simplicity, upright(-ly, -ness), at a venture. See 'Tummiym' (8550).
8538 | tummah toom-maw' | feminine of 'tom' (8537); innocence:--integrity.
8539 | tamahh taw-mah' | a primitive root; to be in consternation:--be amazed, be astonished, marvel(-lously), wonder.
8540 | tmahh tem-ah' | (Aramaic) from a root corresponding to 'tamahh' (8539); a miracle:--wonder.
8541 | timmahown tim-maw-hone' | from 'tamahh' (8539); consternation:--astonishment.
8542 | Tammuwz tam-mooz' | of uncertain derivation; Tammuz, a Phoenician deity:--Tammuz.
8543 | tmowl tem-ole' | or tmol {tem-ole'}; probably for ''ethmowl' (865); properly, ago, i.e. a (short or long) time since; especially yesterday, or (with 'shilshowm' (8032)) day before yesterday:--+ before (-time), + these (three) days, + heretofore, + time past, yesterday.
8544 | tmuwnah tem-oo-naw' | or tmunah {tem-oo-naw'}; from 'miyn' (4327); something portioned (i.e. fashioned) out, as a shape, i.e. (indefinitely) phantom, or (specifically) embodiment, or (figuratively) manifestation (of favor):--image, likeness, similitude.
8545 | tmuwrah tem-oo-raw' | from 'muwr' (4171); barter, compensation:--(ex-)change(-ing), recompense, restitution.
8546 | tmuwthah tem-oo-thaw' | from 'muwth' (4191); execution (as a doom):--death, die.
8547 | Temach teh'-makh | of uncertain derivation; Temach, one of the Nethinim:--Tamah, Thamah.
8548 | tamiyd taw-meed' | from an unused root meaning to stretch; properly, continuance (as indefinite extension); but used only (attributively as adjective) constant (or adverbially, constantly); ellipt. the regular (daily) sacrifice:--alway(-s), continual (employment, -ly), daily, ((n-))ever(-more), perpetual.
8549 | tamiym taw-meem' | from 'tamam' (8552); entire (literally, figuratively or morally); also (as noun) integrity, truth:--without blemish, complete, full, perfect, sincerely (-ity), sound, without spot, undefiled, upright(-ly), whole.
8550 | Tummiym toom-meem' | plural of 'tom' (8537); perfections, i.e. (techn.) one of the epithets of the objects in the high-priest's breastplate as an emblem of complete Truth:--Thummim.
8551 | tamak taw-mak' | a primitive root; to sustain; by implication, to obtain, keep fast; figuratively, to help, follow close:--(take, up-)hold (up), maintain, retain, stay (up).
8552 | tamam taw-mam' | a primitive root; to complete, in a good or a bad sense, literal, or figurative, transitive or intransitive (as follows):--accomplish, cease, be clean (pass-)ed, consume, have done, (come to an, have an, make an) end, fail, come to the full, be all gone, X be all here, be (make) perfect, be spent, sum, be (shew self) upright, be wasted, whole.
8553 | Timnah tim-naw' | from 'manah' (4487); a portion assigned; Timnah, the name of two places in Palestine:--Timnah, Timnath, Thimnathah.
8554 | Timniy tim-nee' | patrial from 'Timnah' (8553); a Timnite or inhabitant of Timnah:--Timnite.
8555 | Timna` tim-naw' | from 'mana`' (4513); restraint; Timna, the name of two Edomites:--Timna, Timnah.
8556 | Timnath Cherec tim-nath kheh'-res | or Timnath Cerach {tim-nath seh'-rakh}; from 'Timnah' (8553) and 'cherec' (2775); portion of (the) sun; Timnath-Cheres, a place in Palestine:--Timnath-heres, Timnath-serah.
8557 | temec teh'-mes | from 'macah' (4529); liquefaction, i.e. disappearance:--melt.
8558 | tamar taw-mawr' | from an unused root meaning to be erect; a palm tree:--palm (tree).
8559 | Tamar taw-mawr' | the same as 'tamar' (8558); Tamar, the name of three women and a place:--Tamar.
8560 | tomer to'-mer | from the same root as 'tamar' (8558); a palm trunk:--palm tree.
8561 | timmor tim-more' | (plural o or (feminine) timmorah (singular and plural) {tim-mo-raw'}; from the same root as 'tamar' (8558); (arch.) a palm-like pilaster (i.e. umbellate):--palm tree.
8562 | tamruwq tam-rook' | or tamruq {tam-rook'}; or tamriyq {tam-reek'}; from 'maraq' (4838); properly, a scouring, i.e. soap or perfumery for the bath; figuratively, a detergent:--X cleanse, (thing for) purification(-fying).
8563 | tamruwr tam-roor' | from 'marar' (4843); bitterness (plural as collective):--X most bitter(-ly).
8564 | tamruwr tam-roor' | from the same root as 'tamar' (8558); an erection, i.e. pillar (probably for a guide-board):--high heap.
8565 | tan tan | from an unused root probably meaning to elongate; a monster (as preternaturally formed), i.e. a sea-serpent (or other huge marine animal); also a jackal (or other hideous land animal):--dragon, whale. Compare 'tanniyn' (8577).
8566 | tanah taw-naw' | a primitive root; to present (a mercenary inducement), i.e. bargain with (a harlot):--hire.
8567 | tanah taw-naw' | a primitive root (identical with 'tanah' (8566) through the idea of attributing honor); to ascribe (praise), i.e. celebrate, commemorate:--lament, rehearse.
8568 | tannah tan-naw' | probably feminine of 'tan' (8565); a female jackal:--dragon.
8569 | tnuw'ah ten-oo-aw' | from 'nuw'' (5106); alienation; by implication, enmity:--breach of promise, occasion.
8570 | tnuwbah ten-oo-baw' | from 'nuwb' (5107); produce:--fruit, increase.
8571 | tnuwk ten-ook' | perhaps from the same as ''anak' (594) through the idea of protraction; a pinnacle, i.e. extremity:--tip.
8572 | tnuwmah ten-oo-maw' | from 'nuwm' (5123); drowsiness, i.e. sleep:--slumber(-ing).
8573 | tnuwphah ten-oo-faw' | from 'nuwph' (5130); a brandishing (in threat); by implication, tumult; specifically, the official undulation of sacrificial offerings:--offering, shaking, wave (offering).
8574 | tannuwr tan-noor' | from 'niyr' (5216); a fire-pot:--furnace, oven.
8575 | tanchuwm tan-khoom' | or tanchum {tan-khoom'}; and (feminine) tanchuwmah {tan-khoo-maw'}; from 'nacham' (5162); compassion, solace:--comfort, consolation.
8576 | Tanchumeth tan-khoo'-meth | for 'tanchuwm' (8575) (feminine); Tanchumeth, an Israelite:--Tanhumeth.
8577 | tanniyn tan-neen' | or tanniym (Ezek. 29:3) {tan-neem'}; intensive from the same as 'tan' (8565); a marine or land monster, i.e. sea-serpent or jackal:--dragon, sea-monster, serpent, whale.
8578 | tinyan tin-yawn' | (Aramaic) corresponding to 'shnayim' (8147); second:--second.
8579 | tinyanuwth tin-yaw-nooth' | (Aramaic) from 'tinyan' (8578); a second time:--again.
8580 | tanshemeth tan-sheh'-meth | from 'nasham' (5395); properly, a hard breather, i.e. the name of two unclean creatures, a lizard and a bird (both perhaps from changing color through their irascibility), probably the tree-toad and the water-hen:--mole, swan.
8581 | ta`ab taw-ab' | a primitive root; to loathe, i.e. (morally) detest:--(make to be) abhor(-red), (be, commit more, do) abominable(-y), X utterly.
8582 | ta`ah taw-aw' | a primitive root; to vacillate, i.e. reel or stray (literally or figuratively); also causative of both:--(cause to) go astray, deceive, dissemble, (cause to, make to) err, pant, seduce, (make to) stagger, (cause to) wander, be out of the way.
8583 | To`uw to'-oo | or Tomiy {to'-ee}; from 'ta`ah' (8582); error, Tou or Toi, a Syrian king:--Toi, Tou.
8584 | t`uwdah teh-oo-daw' | from '`uwd' (5749); attestation, i.e. a precept, usage:--testimony.
8585 | t`alah teh-aw-law' | from '`alah' (5927); a channel (into which water is raised for irrigation); also a bandage or plaster (as placed upon a wound):--conduit, cured, healing, little river, trench, watercourse.
8586 | ta`aluwl tah-al-ool' | from '`alal' (5953); caprice (as a fit coming on), i.e. vexation; concretely a tyrant:--babe, delusion.
8587 | ta`alummah tah-al-oom-maw' | from '`alam' (5956); a secret:--thing that is hid, secret.
8588 | ta`anuwg tah-an-oog' | or taanug {tah-an-oog'}; and (feminine) taeanugah {tah-ah-oog-aw'}; from '`anag' (6026); luxury:--delicate, delight, pleasant.
8589 | ta`aniyth tah-an-eeth' | from '`anah' (6031); affliction (of self), i.e. fasting:--heaviness.
8590 | Ta`anak tah-an-awk' | or Tanak {tah-nawk'}; of uncertain derivation; Taanak or Tanak, a place in Palestine:--Taanach, Tanach.
8591 | ta`a` taw-ah' | a primitive root; to cheat; by analogy, to maltreat:--deceive, misuse.
8592 | ta`atsumah tah-ats-oo-maw' | from '`atsam' (6105); might (plural collective):--power.
8593 | ta`ar tah'-ar | from '`arah' (6168); a knife or razor (as making bare): also a scabbard (as being bare, i.e. empty):--(pen-)knife, razor, scabbard, shave, sheath.
8594 | ta`arubah tah-ar-oo-baw' | from '`arab' (6148); suretyship, i.e. (concretely) a pledge:--+ hostage.
8595 | ta`tua` tah-too'-ah | from 'ta`a`' (8591); a fraud:--error.
8596 | toph tofe | from 'taphaph' (8608) contracted; a tambourine:--tabret, timbrel.
8597 | tiph'arah tif-aw-raw' | or tiphereth {tif-eh'-reth}; from 'pa'ar' (6286); ornament (abstractly or concretely, literally or figuratively):--beauty(- iful), bravery, comely, fair, glory(-ious), hono; ornament (abstractly or concretely, literally or figuratively):--beauty(-iful), bravery, comely, fair, glory(-ious), honour, majesty.
8598 | tappuwach tap-poo'-akh | from 'naphach' (5301); an apple (from its fragrance), i.e. the fruit or the tree (probably includ. others of the pome order, as the quince, the orange, etc.):--apple (tree). See also 'Beth Tappuwach' (1054).
8599 | Tappuwach tap-poo'-akh | the same as 'tappuwach' (8598); Tappuach, the name of two places in Palestine, also of an Israelite:--Tappuah.
8600 | tphowtsah tef-o-tsaw' | from 'puwts' (6327); a dispersal:--dispersion.

Next Page - 8601 (tuphiyn) to 8700 ()


Strong's Hebrew Bible Dictionary - SpeedBible by johnhurt.com

Strong's Hebrew Dictionary

8601 (tuphiyn) to 8700 ()

Previous Page - 8501 (takak) to 8600 (tphowtsah)
Strong's Number And Link to Concordance | Name Pronunciation | Description
8601 | tuphiyn too-feen' | from ''aphah' (644); cookery, i.e. (concretely) a cake:--baked piece.
8602 | taphel taw-fale' | from an unused root meaning to smear; plaster (as gummy) or slime; (figuratively) frivolity:--foolish things, unsavoury, untempered.
8603 | Tophel to'-fel | from the same as 'taphel' (8602); quagmire; Tophel, a place near the Desert:--Tophel.
8604 | tiphlah tif-law' | from the same as 'taphel' (8602); frivolity:--folly, foolishly.
8605 | tphillah tef-il-law' | from 'palal' (6419); intercession, supplication; by implication, a hymn:--prayer.
8606 | tiphletseth tif-leh'-tseth | from 'palats' (6426); fearfulness:--terrible.
8607 | Tiphcach tif-sakh' | from 'pacach' (6452); ford; Tiphsach, a place in Mesopotamia:--Tipsah.
8608 | taphaph taw-faf' | a primitive root; to drum, i.e. play (as) on the tambourine:--taber, play with timbrels.
8609 | taphar taw-far' | a primitive root; to sew:--(women that) sew (together).
8610 | taphas taw-fas' | a primitive root; to manipulate, i.e. seize; chiefly to capture, wield, specifically, to overlay; figuratively, to use unwarrantably:--catch, handle, (lay, take) hold (on, over), stop, X surely, surprise, take.
8611 | topheth to'-feth | from the base of 'taphaph' (8608); a smiting, i.e. (figuratively) contempt:--tabret.
8612 | Topheth to'-feth | the same as 'topheth' (8611); Topheth, a place near Jerusalem:--Tophet, Topheth.
8613 | Tophteh tof-teh' | probably a form of 'Topheth' (8612); Tophteh, a place of cremation:--Tophet.
8614 | tiphtay tif-tah'-ee | (Aramaic) perhaps from 'shaphat' (8199); judicial, i.e. a lawyer:--sheriff.
8615 | tiqvah tik-vaw' | from 'qavah' (6960); literally, a cord (as an attachment (compare 'qaveh' (6961))); figuratively, expectancy:--expectation ((-ted)), hope, live, thing that I long for.
8616 | Tiqvah tik-vaw' | the same as 'tiqvah' (8615); Tikvah, the name of two Israelites:--Tikvah.
8617 | tquwmah tek-oo-maw' | from 'quwm' (6965); resistfulness:--power to stand.
8618 | tqowmem tek-o-mame' | from 'quwm' (6965); an opponent:--rise up against.
8619 | taqowa` taw-ko'-ah | from 'taqa`' (8628) (in the musical sense); a trumpet:--trumpet.
8620 | Tqowa` tek-o'-ah | a form of 'taqowa`' (8619); Tekoa, a place in Palestine:--Tekoa, Tekoah.
8621 | Tqow`iy tek-o-ee' | or Tqo iy {tek-o-ee'}; patronymically from 'Tqowa`' (8620); a Tekoite or inhabitant of Tekoah:--Tekoite.
8622 | tquwphah tek-oo-faw' | or tquphah {tek-oo-faw'}; from 'naqaph' (5362); a revolution, i.e. (of the sun) course, (of time) lapse:--circuit, come about, end.
8623 | taqqiyph tak-keef' | from 'taqaph' (8630); powerful:--mightier.
8624 | taqqiyph tak-keef' | (Aramaic) corresponding to 'taqqiyph' (8623):--mighty, strong.
8625 | tqal tek-al' | (Aramaic) corresponding to 'shaqal' (8254); to balance:--Tekel, be weighed.
8626 | taqan taw-kan' | a primitive root; to equalize, i.e. straighten (intransitive or transitive); figuratively, to compose:--set in order, make straight.
8627 | tqan tek-an' | (Aramaic) corresponding to 'taqan' (8626); to straighten up, i.e. confirm:--establish.
8628 | taqa` taw-kah' | a primitive root; to clatter, i.e. slap (the hands together), clang (an instrument); by analogy, to drive (a nail or tent-pin, a dart, etc.); by implication, to become bondsman by handclasping):--blow ((a trumpet)), cast, clap, fasten, pitch (tent), smite, sound, strike, X suretiship, thrust.
8629 | teqa` tay-kah' | from 'taqa`' (8628); a blast of a trumpet:--sound.
8630 | taqaph taw-kaf' | a primitive root; to overpower:--prevail (against).
8631 | tqeph tek-afe' | (Aramaic) corresponding to 'taqaph' (8630); to become (causatively, make) mighty or (figuratively) obstinate:--make firm, harden, be(-come) strong.
8632 | tqoph tek-ofe' | (Aramaic) corresponding to 'toqeph' (8633); power:--might, strength.
8633 | toqeph to'-kef | from 'taqaph' (8630); might or (figuratively) positiveness:-- authority, power, strength.
8634 | Tar'alah tar-al-aw' | probably for 'tar`elah' (8653); a reeling; Taralah, a place in Palestine:--Taralah.
8635 | tarbuwth tar-booth' | from 'rabah' (7235); multiplication, i.e. progeny:--increase.
8636 | tarbiyth tar-beeth' | from 'rabah' (7235); multiplication, i.e. percentage or bonus in addition to principal:--increase, unjust gain.
8637 | tirgal teer-gal' | a denominative from 'ragal' (7270); to cause to walk:--teach to go.
8638 | tirgam teer-gam' | a denominative from 'ragam' (7275) in the sense of throwing over; to transfer, i.e. translate:--interpret.
8639 | tardemah tar-day-maw' | from 'radam' (7290); a lethargy or (by implication) trance:--deep sleep.
8640 | Tirhaqah teer-haw'-kaw | of foreign derivation; Tirhakah, a king of Kush:--Tirhakah.
8641 | truwmah ter-oo-maw' | or trumah (Deut. 12:11) {ter-oo-maw'}; from 'ruwm' (7311); a present (as offered up), especially in sacrifice or as tribute:-- gift, heave offering ((shoulder)), oblation, offered(-ing).
8642 | truwmiyah ter-oo-mee-yaw' | formed as 'truwmah' (8641); a sacrificial offering:--oblation.
8643 | truw`ah ter-oo-aw' | from 'ruwa`' (7321); clamor, i.e. acclamation of joy or a battle-cry; especially clangor of trumpets, as an alarum:--alarm, blow(- ing) (of, the) (trumpets), joy, jubile, loud noise, rejoicing, shout(-ing), (high, joyful) sound(-ing).
8644 | truwphah ter-oo-faw' | from 'ruwph' (7322) in the sense of its congener 'rapha'' (7495); a remedy:--medicine.
8645 | tirzah teer-zaw' | probably from 'razah' (7329); a species of tree (apparently from its slenderness), perhaps the cypress:--cypress.
8646 | Terach teh'-rakh | of uncertain derivation; Terach, the father of Abraham; also a place in the Desert:--Tarah, Terah.
8647 | Tirchanah teer-khan-aw' | of uncertain derivation; Tirchanah, an Israelite:--Tirhanah.
8648 | treyn ter-ane' | (Aramaic) feminine tarteyn {tar-tane'}; corresponding to 'shnayim' (8147); two:--second, + twelve, two.
8649 | tormah tor-maw' | and tarmuwth {tar-mooth'}; or tarmiyth {tar-meeth'}; from 'ramah' (7411); fraud:--deceit(-ful), privily.
8650 | toren to'-ren | probably for ''oren' (766); a pole (as a mast or flag-staff):--beacon, mast.
8651 | tra` ter-ah' | (Aramaic) corresponding to 'sha`ar' (8179); a door; by implication, a palace:--gate mouth.
8652 | tara` taw-raw' | (Aramaic) from 'tra`' (8651); a doorkeeper:--porter.
8653 | tar`elah tar-ay-law' | from 'ra`al' (7477); reeling:--astonishment, trembling.
8654 | Tir`athiy teer-aw-thee' | patrial from an unused name meaning gate; a Tirathite or inhabitant of an unknown Tirah:--Tirathite.
8655 | traphiym ter-aw-feme' | plural from 'rapha'' (7495); a healer; Teraphim (singular or plural) a family idol:--idols(-atry), images, teraphim.
8656 | Tirtsah teer-tsaw' | from 'ratsah' (7521); delightsomeness; Tirtsah, a place in Palestine; also an Israelitess:--Tirzah.
8657 | Teresh teh'-resh | of foreign derivation; Teresh, a eunuch of Xerxes:--Teresh.
8658 | tarshiysh tar-sheesh' | probably of foreign derivation (compare 'Tarshiysh' (8659)); a gem, perhaps the topaz:--beryl.
8659 | Tarshiysh tar-sheesh' | probably the same as 'tarshiysh' (8658) (as the region of the stone, or the reverse); Tarshish, a place on the Mediterranean, hence, the ephithet of a merchant vessel (as if for or from that port); also the name of a Persian and of an Israelite:--Tarshish, Tharshish.
8660 | Tirshatha' teer-shaw-thaw' | of foreign derivation; the title of a Persian deputy or governor:--Tirshatha.
8661 | Tartan tar-tawn' | of foreign derivation; Tartan, an Assyrian:--Tartan.
8662 | Tartaq tar-tawk' | of foreign derivation; Tartak, a deity of the Avvites:--Tartak.
8663 | tshu'ah tesh-oo-aw' | from 'show'' (7722); a crashing or loud clamor:--crying, noise, shouting, stir.
8664 | Tishbiy tish-bee' | patrial from an unused name meaning recourse; a Tishbite or inhabitant of Tishbeh (in Gilead):--Tishbite.
8665 | tashbets tash-bates' | from 'shabats' (7660); checkered stuff (as reticulated):--broidered.
8666 | tshuwbah tesh-oo-baw' | or tshubah {tesh-oo-baw'}; from 'shuwb' (7725); a recurrence (of time or place); a reply (as returned):--answer, be expired, return.
8667 | tsuwmeth tes-oo-meth' | from 'suwm' (7760); a deposit, i.e. pledging:--+ fellowship.
8668 | tshuw`ah tesh-oo-aw' | or tshuah {tesh-oo-aw'}; from 'shava`' (7768) in the sense of 'yasha`' (3467); rescue (literal or figurative, pers., national or spir.):-- deliverance, help, safety, salvation, victory.
8669 | tshuwqah tesh-oo-kaw' | from 'shuwq' (7783) in the original sense of stretching out after; a longing:--desire.
8670 | tshuwrah tesh-oo-raw' | from 'shuwr' (7788) in the sense of arrival; a gift:--present.
8671 | tshiy`iy tesh-ee-ee' | ord. from 'tesha`' (8672); ninth:--ninth.
8672 | tesha` tay'-shah | or (masculine) tishtah {tish-aw'}; perhaps from 'sha`ah' (8159) through the idea of a turn to the next or full number ten; nine or (ord.) ninth:--nine (+ -teen, + -teenth, -th).
8673 | tish`iym tish-eem' | multiple from 'tesha`' (8672); ninety:--ninety.


Strong's Hebrew and Greek Dictionary - HTML Bible

Strong's Hebrew and Greek Dictionary Index

Hebrew Dictionary Greek Dictionary

1 ('ab) to 100 ('agmown)
101 ('aggan) to 200 ('ivveleth)
201 ('Owmar) to 300 ('Achiyshachar)
301 ('Achiyshar) to 400 ('okel)
401 ('Ukal) to 500 ('El`ale')
501 ('El`asah) to 600 ('anaph)
601 ('anaphah) to 700 ('Arubbowth)
701 ('Arbiy) to 800 ('eshshah)
801 ('ishshah) to 900 (bogdowth)
901 (bagowd) to 1000 (beytsah)
1001 (biyra') to 1100 (bliya`al)
1101 (balal) to 1200 (b`erah)
1201 (Ba`sha') to 1300 (baraq)
1301 (Baraq) to 1400 (gbar)
1401 (gibbar) to 1500 (gzelah)
1501 (gazam) to 1600 (ga`ah)
1601 (Go`ah) to 1700 (dibrah)
1701 (dibrah) to 1800 (dal)
1801 (dalag) to 1900 (haguwth)
1901 (hagiyg) to 2000 (hamam)
2001 (Haman) to 2100 (zuwb)
2101 (zowb) to 2200 (z`iq)
2201 (za`aq) to 2300 (chadad)
2301 (Chadad) to 2400 (chatta')
2401 (chata'ah) to 2500 (cheleph)
2501 (Cheleph) to 2600 (chinnam)
2601 (Chanam'el) to 2700 (Chatsarmaveth)
2701 (Chatsar Cuwcah) to 2800 (Charosheth)
2801 (charath) to 2900 (Towbiyah)
2901 (tavah) to 3000 (Yberekyahuw)
3001 (yabesh) to 3100 (Yow'el)
3101 (Yow'ash) to 3200 (Yakiyniy)
3201 (yakol) to 3300 (Ya`asiy'el)
3301 (Yiphdyah) to 3400 (Yriy'el)
3401 (yariyb) to 3500 (Yether)
3501 (Yithra') to 3600 (kiyr)
3601 (kiyshowr) to 3700 (kacaph)
3701 (keceph) to 3800 (kethem)
3801 (kthoneth) to 3900 (lchem)
3901 (lachem) to 4000 (mabown)
4001 (mbuwcah) to 4100 (mah)
4101 (mah) to 4200 (mezev)
4201 (mzuwzah) to 4300 (mtiyl)
4301 (matmown) to 4400 (mal'akuwth)
4401 (Mal`akiy) to 4500 (manowr)
4501 (mnowrah) to 4600 (ma`ak)
4601 (Ma`akah) to 4700 (mtseleth)
4701 (mitsnepheth) to 4800 (merchab)
4801 (merchaq) to 4900 (mashak)
4901 (meshek) to 5000 (na'veh)
5001 (na'am) to 5100 (nhamah)
5101 (nahaq) to 5200 (Ntophathiy)
5201 (natar) to 5300 (Nphuwshciym)
5301 (naphach) to 5400 (nasaq)
5401 (nashaq) to 5500 (cachah)
5501 (cchiy) to 5600 (cphiynah)
5601 (cappiyr) to 5700 (`Eglown)
5701 (`agam) to 5800 (`azab)
5801 (`izzabown) to 5900 (`Iyruw)
5901 (`Iyriy) to 6000 (`Amal)
6001 (`amel) to 6100 (`Etsyown)
6101 (`atsal) to 6200 (`Aro`eriy)
6201 (`araph) to 6300 (Pdah'el)
6301 (Pdahtsuwr) to 6400 (pelach)
6401 (Pilcha') to 6500 (para')
6501 (pere') to 6600 (pithgam)
6601 (pathah) to 6700 (Tsuwriy'el)
6701 (Tsuwriyshadday) to 6800 (tsana`)
6801 (tsanaph) to 6900 (qbuwrah)
6901 (qabal) to 7000 (qatar)
7001 (qtar) to 7100 (qetsach)
7101 (qatsiyn) to 7200 (ra'ah)
7201 (ra'ah) to 7300 (ruwd)
7301 (ravah) to 7400 (rakiyl)
7401 (rakak) to 7500 (riph'uwth)
7501 (Rpha'el) to 7600 (sha'anan)
7601 (sha'ac) to 7700 (shed)
7701 (shod) to 7800 (Shuwshan)
7801 (Shuwshankiy) to 7900 (sok)
7901 (shakab) to 8000 (shlam)
8001 (shlam) to 8100 (Shim`ath)
8101 (Shim`athiy) to 8200 (shphat)
8201 (shephet) to 8300 (sariyd)
8301 (Sariyd) to 8400 (tballul)
8401 (teben) to 8500 (tukkiy)
8501 (takak) to 8600 (tphowtsah)
8601 (tuphiyn) to 8674 () 		A B G D E Z H Q I K L M N X O P R S T U F C Y W
1 (a) to 100 (hadrotes)
101 (adunateo) to 200 (akris)
201 (akroaterion) to 300 (Amon)
301 (Amos) to 400 (anaphoneo)
401 (anachusis) to 500 (antichristos)
501 (antleo) to 600 (apokathistemi)
601 (apokalupto) to 700 (aresko)
701 (arestos) to 800 (asumphonos)
801 (asunetos) to 900 (bathuno)
901 (bathus) to 1000 (bole)
1001 (bolizo) to 1100 (glossa)
1101 (glossokomon) to 1200 (desmophulax)
1201 (desmoterion) to 1300 (diateleo)
1301 (diatereo) to 1400 (doulon)
1401 (doulos) to 1500 (eike)
1501 (eikosi) to 1600 (ekpetannumi)
1601 (ekpipto) to 1700 (emou)
1701 (empaigmos) to 1800 (Enos)
1801 (enotizomai) to 1900 (epekeina)
1901 (epekteinomai) to 2000 (episphales)
2001 (episucho) to 2100 (euaresteo)
2101 (euarestos) to 2200 (zestos)
2201 (zeugos) to 2300 (theaomai)
2301 (theatrizo) to 2400 (idou)
2401 (Idoumaia) to 2500 (Ioses)
2501 (Ioseph) to 2600 (katabasis)
2601 (katabibazo) to 2700 (katatoxeuo)
2701 (katatrecho) to 2800 (klasis)
2801 (klasma) to 2900 (krataios)
2901 (krataioo) to 3000 (latreuo)
3001 (lachanon) to 3100 (matheteuo)
3101 (mathetes) to 3200 (membrana)
3201 (memphomai) to 3300 (Not Used)
3301 (Not Used) to 3400 (milion)
3401 (mimeomai) to 3500 (nekrosis)
3501 (neos) to 3600 (odunao)
3601 (odune) to 3700 (optanomai)
3701 (optasia) to 3800 (opsonion)
3801 (ho on) to 3900 (paraptoma)
3901 (pararrhueo) to 4000 (pentakischilioi)
4001 (pentakosioi) to 4100 (pisteuo)
4101 (pistikos) to 4200 (porismos)
4201 (Porkios) to 4300 (prokuroo)
4301 (prolambano) to 4400 (procheirizomai)
4401 (procheirotoneo) to 4500 (rhoizedon)
4501 (rhomphaia) to 4600 (siagon)
4601 (sigao) to 4700 (spodos)
4701 (spora) to 4800 (suzao)
4801 (suzeugnumi) to 4900 (sunelauno)
4901 (sunepimartureo) to 5000 (Tabitha)
5001 (tagma) to 5100 (tis)
5101 (tis) to 5200 (hugros)
5201 (hudria) to 5300 (hus)
5301 (hussopos) to 5400 (phobetron)
5401 (phobos) to 5500 (cheirotoneo)
5501 (cheiron) to 5600 (o)
5601 (Obed) to 5624 ()

HTML Bible Software © 2000-2001 by johnhurt.com