Gaelic (Scots) Bible - SpeedBible by johnhurt.com

Gaelic (Scots) Bible

Bible Index

Book

Chapters

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

  • About this Software
  • How to download this Software
  • Copyright / Public Domain Information
  • General Notes and Troubleshooting
  • Questions and Support
  • License Agreement

SpeedBible Software Public Domain Software by johnhurt.com


Mark Chapter 1 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Scots Gaelic Bible

Mark

Return to Index

Chapter 1

1

T oiseachd soisgeul Iosa Criosda, Mac Dhe.

2

Air reir `s mar tha e sgriobhte san fhaidh Isaias: seall, cuiridh mi m` aingeal roimh do ghnuis, a reiticheas do shlighe romhad.

3

Guth neach ag eigheach san fhasach: Reitichibh slighe an Tighearna, agus dianaibh a rathadain direach.

4

Bha Eoin anns an fhasach a baisteadh, `sa searmonachadh baisteadh an aithreachais gu mathanas pheacannan.

5

Agus chaidh duthaich Iudea uile mach ga ionnsuidh, agus muinntir Ierusalem gu leir, is bhaisteadh iad leis ann an abhuinn Iordain ag aideachadh am peacannan.

6

Agus bha Eoin air eideadh le fionnadh chamhal, is crios leathair mu mheadhon; agus dh` ith e locuist is mil fhiadhaich. Agus shearmonaich e ag radh:

7

Tha fear nas cumhachdaiche na mise tighinn as mo dheigh: neach nach airidh mise air cromadh sios is barail a bhrogan fhuasgladh.

8

Bhaist mise sibh le uisge; ach baistidh esan sibh leis an Spiorad Naomh.

9

Is thachair, gun tainig Iosa anns na laithean sin bho Nasareth Ghalile; agus bhaisteadh e le Eoin ann an abhuinn Iordan.

10

`S air ball a direadh as an uisge, chunnaic e neamh fosgailte, `s an Spiorad mar chalman a tearnadh `sa fantuinn air.

11

Agus thainig guth bho neamh : Is tusa mo Mhac gaolach, is mor mo thlachd dhiot.

12

Agus ghrad-ghreas an Spiorad e dhan fhasach.

13

Agus bha e san fhasach da-fhichead latha, agus da-fhichead oidhche; is bhuaireadh le Satan e; `s bha e comhla ris na h-ainmhidhean, agus bha na h-ainglean a frithealadh dha.

14

`S an deigh do dh` Eoin a bhith air a chuir an greim, thainig Iosa do Ghalile, a searmonachadh soisgeul rioghachd Dhe,

15

`S ag radh: Tha `n t-am air a choimhlionadh, `s tha rioghachd Dhe aig laimh; deanaibh aithreachas, agus creidibh san t-soisgeul.

16

`Sa gabhail ri taobh muir Ghalile, chunnaic e Simon,agus Anndra a bhrathair, a cur lion sa mhuir (oir b` iasgairean iad.),

17

Agus thuirt Iosa riutha: Thigibh leanaibh mise, agus ni mi iasgairean dhaoine dhibh.

18

Agus ghrad dh` fhag iad na lin, is lean iad e.

19

`Sa gabhail as a sin ceum beag air adhart, chunnaic e Seumas mac Shebede agus Eoin a bhrathair, `s iad a caradh nan lion sa bhata:

20

Agus ghairm e iad san uair. `Sa fagail an athar Sebede maille ris an luchd thuarasdail sa bhata, lean iad e.

21

Agus chaidh iad a stigh do Chapharnaum; agus air dha a dhol a stigh gun dail air na laithean sabaid dhan t-sinagog, theagaisg e iad.

22

Agus ghabh iad ioghnadh ri theagasg: oir bha e gan teagasg mar neach aig an robh cumhachd, `s chan ann mar na Sgriobhaich.

23

Agus bha san t-sinagag aca duine anns an robh spiorad neoghlan, is dh` eigh e

24

Ag radh: Ciod an comunn eadar sinn agus thusa, Iosa bho Nasareth? An tainig thu gus ar sgrios? Is aithne dhomh co thu, Aon Naomh Dhe.

25

Is mhaoith Iosa air, ag radh: Bi samhach, agus gabh a-mach as an duine.

26

`S an spiorad neoghlan ga reubadh, `s ag eigheach le guth ard, chaidh e mach as.

27

Agus ghabh iad uile ioghnadh, ionnus gun d` fharraid iad `nam measg fhein, ag radh: De tha so? De an teagasg ur so? oir tha e toirt orduigh le cumhachd do na spioraid neoghlan fhein, agus tha iad umhail dha.

28

`Agus sgaoil iomradh air gun dail feadh duthaich Ghalile uile.

29

`Sa dol a mach air ball as an t-sinagog, thainig iad maille ri Seumas is Eoin gu tigh Shimoin is Anndra.

30

Agus bha mathair-cheile Shimoin `na laidhe ann am fiabhras; agus dh `innis iad dha gun dail mu deidhinn.

31

Agus thainig e, `sa breith air laimh oirre thog e i is ghrad-dh` fhag am fiabhras i, agus fhreasdail i dhaibh.

32

`S nuair thainig am feasgar, `sa chaidh a ghrian fodha, thug iad ga ionnsuidh iadsan uile a bha easlainteach, agus anns an robh deomhain.

33

`S bha am baile uile air cruinneachadh aig an dorus.

34

Agus leighis e moran, a bha air an leireadh le iomadh gne ghalar, agus thilg e mach moran dheomhan, `s cha do leig e leo labhairt, a chionn `s gum b` aithne dhaibh e.

35

`S ag eirigh ro-mhoch, `sa dol a mach, chaidh e gu aite fas; is rinn e urnaigh an sin.

36

Agus lean Simon e, agus iadsan a bha comhla ris.

37

`S nuair a fhuair iad e, thuirt iad ris: Tha iad uile gad shireadh.

38

Is thuirt e riutha: rachamaid dha na bailtean sa choimhearsnachd, gus an searmonaich mi an sin cuideachd: `s gur ann air son so a thainig mi.

39

`S bha e teagasg `nan sinagogan, `s feadh Ghalile uile, `sa tilgeadh a-mach dheomhan.

40

Agus thainig lobhar ga ionnsuidh, a guidhe air; `sa tuiteam air a ghluinean,thuirt e ris: Ma `s aill leat, is urrainn dhut mo ghlanadh.

41

`Sa gabhail truais ris, shin Iosa a lamh, `sa beantuinn dha, thuirt e ris : Is aill leam: bi glan.

42

`S nuair thuirt e so, ghrad-dh` fhag an luibhre e, agus bha e air a ghlanadh.

43

`S thug e sparradh cruaidh dha, agus leig e air falbh e gun dail;

44

`S thuirt e ris: Fiach nach innis thu do neach sam bith : ach falbh, fiach thu fhein don ard-shagart, agus tairg air son do ghlanaidh na nithean a dh` orduich Maois, mar theisteanas dhaibh.

45

Ach air dhasan a dhol a mach, thoisich e ri innse, `s ri sgaoileadh an sgeoil; air chor `s nach b` urrainn dha a nis a dhol a stigh don bhaile gu follaiseach, ach dh` fhuirich e a mach ann an aiteachan fas, agus chrunnaich iad as gach aite ga ionnsuidh.

Mark 2


Mark Chapter 2 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 1

Mark

Return to Index

Chapter 2

1

Agus thill e gu Capharnaum an ceann beagan laithean, agus chualas gun robh e aig an tigh.

2

Agus chruinnich na h-uimhir, `s nach robh aite aca eadhon timcheall an dorais, is labhair e am facal riutha.

3

Agus thainig iad ga ionnsuidh a toirt leo duine, air an robh am pairilis, air a ghiulan le ceathrar.

4

`Sa chionns nach b` urrainn dhaibh a chur `na lathair le domhlachd an t-sluaigh, ruisg iad mullach an tighe far an robh e; `S air dhaibh fosgladh a dhianamh, leig iad sios an leaba air an robh fear na crithe `na laidhe.

5

`S nuair chunnaic Iosa an creideamh, thuirt e ri fear na crithe: A mhic, tha do pheacannan mathte dhut.

6

Ach bha cuid de na Sgriobhaich `nan suidhe an sin, `sa smaoineachadh `nan cridheachan:

7

Carson a tha e a bruidhinn mar so? tha e labhairt blaisbheum. Co is urrainn peacannan a mhathadh, ach Dia `na aonar?

8

Dh` aithnich Iosa san uair `na spiorad fhein gun robh iad a smaoineachadh so aca fhein, is thuirt e riutha : Carson tha sibh a smaoineachadh nan nithean sin `nur cridheachan?

9

Co dhiu is fhasa radh ri fear na crithe: Tha do pheacannan mathte dhut; no radh: Eirich, tog do leaba, agus coisich?

10

Ach los fios a bhith agaibh gu bheil comas aig Mac an duine peacannan a mhathadh air talamh (thuirt e ri fear na crithe,)

11

Tha mi ag radh riut: Eirich, tog do leaba, agus falbh dhachaigh.

12

Agus ghrad-dh` eirich e: `sa togail a leaba, dh` fhalbh e `nam fianuis uile; air chors gun do ghabh iad ioghnadh air fad, `s thug iad gloir do Dhia, ag radh: Chan fhaca sinn riamh a leithid so.

13

Is chaidh e mach a-rithist gu taobh na mara; agus thainig an sluagh uile ga ionnsuidh, is theagaisg e iad.

14

`S nuair a bha e gabhail seachad, chunnaic e Lebhi Mac Alpheuis `na shuidhe an tigh na cise, is thuirt e ris: Lean mise. `S ag eirigh, lean e e.

15

Agus thachair, nuair a bha e `na shuidhe aig biadh `na thigh-san, gun do shuidh moran chismhaor is pheacach maille ri Iosa agus a dheisciopuil: oir bha moran ann, a lean e.

16

Agus na Sgriobhaich `s na Phairisich a faicinn gun robh e ag ithe comhla ri cismhaoir agus peacaich, thuirt iad ri dheisciopuil: Carson a tha ur maighistir ag ithe `s ag ol comhla ri cismhaoir agus peacaich?

17

Air do Iosa so a chluinntinn, thuirt e riutha: Chan eil feum aig daoine slana air lighich, ach aig daoine tinne: oir cha tainig mi a ghairm nan naomh ach nam peacach.

18

Agus bha deisciopuil Eoin `s nam Phairiseach a trasgadh; agus thainig iad, is thuirt iad ris: Carson tha deisciopuil Eoin `s nan Phairiseach ri traisg, agus nach eil na deisciopuil agadsa ri traisg?

19

Is thuirt Iosa riutha: An urrainn clann na bainnse trasgadh, fhad sa bhitheas fear-na-bainnse comhla riutha? Fhad sa bhitheas fear-na-bainnse comhla riutha, chan urrainn dhaibh trasgadh.

20

Ach thig na laithean anns an toirear bhuatha fear-na-bainnse: agus an sin ni iad traisg anns na laithean sin.

21

Chan fhuaghail duine sam bith breid de dh` aodach ur air seann eideadh: air-neo bheir am breid ur a liad fhein as an t-seann aodach, is bithidh an stracadh nas mua.

22

Agus cha chuir duine sam bith fion ur ann an seann searragan: air-neo sgainidh am fion na searragan, is doirtear am fion, agus caillear na searragan: ach is coir fion ur a chur an searragan ura.

23

Is thachair a rithist, nuair a bha an Tighearna triall tro achaidhean arbhair air an t-sabaid, gun do theann a dheisciopuil, `s iad a gabhail air adhart, ri spioladh dhias.

24

Is thuirt na Phairisich ris: Seall, carson tha iad a dianamh air latha na sabaid ni nach eil ceadaichte?

25

Is thuirt e riutha: Nach do leugh sibh riamh, ciod a rinn Daibhidh, nuair a bha e feumach `s air acras, e fhein agus iadsan a bha cuideris?

26

Mar a chaidh e stigh do thigh Dhe ri linn Abiathair an t-ard-shagart, agus dh` ith e an t-aran-tairgse, nach robh ceadaichte itheadh, ach do na sagairt, agus thug e dhaibhsan a bha comhla ris ?

27

Is thuirt e riutha: Rinneadh an t-sabaid air son an duine, `s chan e an duine air son na sabaid.

28

Mar sin se Mac an duine Tighearna na sabaid fhein.

Mark 3


Mark Chapter 3 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 2

Mark

Return to Index

Chapter 3

1

Is chaidh e stigh a-rithist dhan t-sinagog, agus bha fear an sin aig an robh lamh sheargte.

2

Agus bha suil aca air, fiach an dianadh e leigheas air latha sabaid; los cuis dhitidh fhaighinn `na aghaidh.

3

Agus thuirt e ris an duine aig an robh an lamh sheargte: Seas suas sa mhiadhon.

4

Is thuirt e riutha: A bheil e laghail math a dhianamh air na laithean sabaid, no olc? beatha a thiarnadh, no cur as dhi? Ach bha iadsan `nan tosd.

5

`S ag amharc orra mun cuairt le feirg `s le duilichinn air son doille an cridhe, thuirt e ris an duine: Sin a mach do lamh. Agus shin e i: is rinneadh slan a lamh dha.

6

`S na Phairisich a dol a mach, ghabh iad comhairle san uair cuide ris na Herodianich na aghaidh, fiach ciamar a chuireadh iad as dha.

7

Ach chaidh Iosa maille ri dheisciopuil a lethtaobh thun na mara; agus lean moran sluaigh e bho Ghalile `s bho Iudea,

8

Agus bho lerusalem, agus bho Idumea, `S bho thaobh thall Iordain; is iadsan mu thimchioll Thiruis agus Shidoin, cuideachda mhor, `s iad air cluinntinn nan nithean a rinn e, thainig iad ga ionnsuidh.

9

Agus thuirt e ri dheisciopuil, bata beag a bhith ga fhreasdal as leth an sluaigh, eagal gun domhlaicheadh iad e.

10

Oir leighis e moran, air chor `s gun do bhruchd iad ga ionnsuidh gu beantuinn dha, a mhiad `sa bha easlainteach.

11

`S nuair a chunnaic na spioraid neoghlan e, thuit iad sios air a bhialaobh: agus dheigh iad, ag radh:

12

Is tusa Mac Dhe. Is mhaoith e gu fuathasach orra, gun iad ga dhianamh follaiseach.

13

`Sa dol suas gu beinn, ghairm e h-uige an fheadhainn a b` aill leis fhein; agus thainig iad ga ionnsuidh.

14

Agus roghnaich e gum biodh da fhear dhiag maille ris; agus gun cuireadh e a theagasg iad.

15

Is thug e comas dhaibh tinneasan a leigheas, agus deomhain a thilgeadh a mach.

16

Agus thug e Peadar mar ainm air Simon:

17

Agus Seumas Shebede, agus Eoin, brathair Sheumais, is thug e Boanerges mar ainm orra, se sin, mic an tairneanaich:

18

Agus Anndra, agus Philip, agus Bartholome, agus Matu, agus Tomas, agus Seumas Alpheuis, agus Thadeus, agus Simon, an Cananeach,

19

Agus Iudas Iscariot, esan mar an ciadna a bhrath e.

20

Is thainig iad gu tigh; agus chruinnich an sluagh a rithist, air chor `s nach b urrainn dhaibh urad agus aran ithe.

21

S nuair a chuala a chairdean so, chaidh iad a bhreith air; oir thuirt iad: Gun do ghabh e an caothach.

22

Is thuirt na Sgriobhaich, a thainig a nuas a Ierusalem: Tha Beelsebub aige, `s gur ann le prionnsa nan deomhan a tha e tilgeadh a mach dheomhan.

23

`S an deigh an gairm ri cheile, thuirt e riutha ann an dubhfhacail: Ciamar is urrainn Satan Satan a thilgeadh a mach?

24

Agus ma bhios rioghachd air a roinn na h-aghaidh fhein, chan urrainn dhan rioghachd sin seasamh.

26

Agus ma bhios tigh air a roinn `na aghaidh fhein, chan urrainn dhan tigh sin seasamh.

26

`S ma tha Satan air eirigh `na aghaidh fhein, tha e roinnte, `s chan urrainn dha seasamh, ach tha crioch air.

27

Chan urrainn do neach sam bith a dhol a stigh do thigh duine laidir, agus airneas a spuilleadh, mur ceangal e an toiseach an duine laidir, agus an sin creachaidh e a thigh.

28

Gu firinneach tha mi ag radh ribh, gum mathar do chlann-daoine a h-uile peacadh, agus na blaisbheuman leis an toir iad toibheum:

29

Ach esan a their blaisbheum an aghaidh an Spioraid Naoimh, chan fhaigh e mathanas a chaoidh, ach bithidh e ciontach am peacadh siorruidh.

30

Chionn gun robh iad ag radh: Tha spiorad neoghlan aige.

31

Is thainig a mhathair `sa bhraithrean; `s nan seasamh a muigh, chuir iad ga shireadh.

32

Agus bha an sluagh nan suidhe mun cuairt air; is thuirt iad ris: Faic tha do mhathair `s do bhraithrean a muigh gad iarraidh.

33

Agus gam freagairt thuirt e: Co i mo mhathair, agus co iad mo bhraithrean?

34

`S ag amharc mun cuairt orrasan, a bha `nan suidhe mu thimcheall, thuirt e: Seall mo mhathair, agus mo bhraithrean.

35

Oir is esan, a ni toil Dhe, mo bhrathair, agus mo phiuthar, agus mo mhathair.

Mark 4


Mark Chapter 4 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 3

Mark

Return to Index

Chapter 4

1

Agus thoisich e rithist ri teagasg aig taobh na mara; is chrunnaich moran sluaigh ga ionnsuidh, air chor gun deachaidh e air bord bata `s gun do shuidh e sa bhata air a mhuir, agus bha an sluagh uile ri taobh na mara air tir;

2

Agus theagasg e moran nithean dhaibh an dubhfhacail, is thuirt e riutha `na theagasg:

3

Eisdibh: Seall chaidh fear-cuir a mach a chur.

4

`S nuair a bha e cur, thuit cuid ri taobh an rathaid agus thainig eoin an athair, agus dh` ith iad e.

5

Agus thuit cuid eile air talamh creagach, far nach robh moran uire aige: `S ghrad-dh` fhas e, chionn nach robh doimhneachd fuinn aige:

6

`S nuair a dh` eirich a ghrian, shearg e; `s bho nach robh friamh aige, shearg e as.

7

Agus thuit cuid eile dheth am measg dhreaghan; agus dh` fhas an dreaghan suas, is thachd e e, agus cha tug e mach toradh.

8

Agus thuit cuid eile air talamh math; agus dh` fhas e suas, is chinnich e, agus thug e bhuaithe toradh, cuid deich thar fhichead, cuid tri fichead, agus cuid ciad fillte.

9

Is thuirt e: Esan aig a bheil cluasan gu cluinntinn, cluinneadh e.

10

Agus nuair a bha e leis fhein, dh` fhaighnich na dha dhiag, a bha comhla ris, an dubhfhacal dheth.

11

Is thuirt e riutha: Thugadh dhuibhse eolas air run -diomhair rioghachd Dhe: ach dhaibhsan, a tha muigh, nithear a h-uile ni ann an dubhfhacail,

12

Air chor `sa faicinn gum faiceadh iad, `s nach bu leir dhaibh; `sa cluinntinn gun cluinneadh iad, `s nach tuigeadh iad: eagal gun tionndaidh iad uair sam bith, `s gum mathte dhaibh am peacannan.

13

Is thuirt e riutha: Nach tuig sibh an dubhfhacal so? agus ciamar a thuigeas sibh a h-uile dubhfhacal?

14

Esan a tha cur, tha e cur an fhacail.

15

Agus is iadsan ri taobh an rathaid, far na chuireadh am facal, an fheadhainn nach luaithe chluinneas iad e, na thig Satan, is togaidh e air falbh am facal a chuireadh nan cridheachan.

16

Agus is iadsan mar an ciadna, a chuireadh anns an talamh chreagach, an fheadhainn, an deigh dhaibh eisdeachd ris an fhacal, a ghrad-ghlac e le aoibhneas:

17

`S chan eil friamh aca unnta fhein, agus cha mhair iad fada; nuair a dh` eireas trioblaid agus geur leanmhuinn air son an fhacail, tha iad a tuiteam air falbh.

18

Agus tha feadhainn eile ann, a tha air an cur am measg dhreaghan; `siad sin iadsan a dh` eisdeas ris an fhacal

19

Ach tha iomaguin an t-saoghail, agus mealltaireachd beartais, agus sannt air nithean eile a dol a stigh `sa tachdadh an fhacail, agus ga fhagail gun toradh.

20

Agus an fheadhainn a chuireadh air talamh math, `s iad sin iadsan a dh` eisdeas ris an fhacal, `sa ghlacas e, sa bheir a mach toradh, cuid deich thar fhichead, cuid tri fichead, cuid ciad fillte.

21

Is thuirt e riutha: An toirear coinneal, gus a cur fo shaghach, no fo leabaidh? nach ann gus a cur an coinnleir?

22

Oir chan eil ni am falach, nach toirear am follais; `s cha d` rinneadh ni an uaigneas, ach los gun nochdar e.

23

Ma tha cluasan aig duine sam bith gu cluinntinn, cluinneadh e.

24

Is thuirt e riutha: Thugaibh an aire dhan rud a chluinneas sibh. Leis an tomhas leis na thomhais sibh, toimhsear dhuibh air ais, agus cuirear tuilleadh ris dhuibh.

25

Oir dhan neach aig a bheil, bheirear: agus bhon neach aig nach eil bheirear an ni sin fhein a th` aige bhuaithe.

26

Is thuirt e: Mar so tha rioghachd Dhe mar gun tilgeadh duine siol anns an talamh,

27

`S gun caidleadh e, `s gun eireadh e a dh` oidhche `sa latha, `S gum fasadh an siol, `s gun cinneadh e gun fhios dha.

28

Oir bheir an talamh a mach toradh leis fhein, an toiseach an duilleag, an sin an dias, a rithist an grainnean lan anns an deis.

29

`S nuair a tha `n toradh abaich, cuiridh e an corran ris gun dail, bho na tha am foghar air tighinn.

30

Is thuirt e: Co ris a shamhlaicheas sinn rioghachd Dhe? no ciod an dubhfhacal ris an cuir sinn an coimeas i?

31

Tha i coltach ri grainne de shiol mustaird, nuair a chuirear san talamh i, is lugha i den h-uile siol a tha air thalamh:

32

`S an deigh a cur, fasaidh i suas, is cinnidh i nas mua na h-uile luibh, is cuiridh i mach geugan mora, agus faodaidh eoin an athair tamh fo `sgaile.

33

Agus le iomadh dubhfhacal den leithidean so, labhair e riutha am facal, air reir `s mar b` urrainn dhaibh eisdeachd:

34

Agus gun dubhfhacal cha do labhair e riutha: ach a lethtaobh mhinich e a h-uile ni dha dheisciopuil.

35

Is thuirt e riutha an latha sin fhein, nuair thainig am feasgar: Rachamaid null thun an taoibh eile.

36

`Sa cur air falbh an t-sluaigh, ghabh iad e stigh don eathar mar a bha e; is bha eathraichean eile comhla ris.

37

Agus dh` eirich stoirm mhor ghaoithe, agus thaom i na tuinn a stigh don eathar, air chor `s gun robh an t-eathar a lionadh.

38

Agus bha esan an deireadh an eathair `na chadal air cluasaig; agus dhuisg iad e, is thuirt iad ris: A Mhaighistir, nach eil umhail agad gu bheil sinn a dol a dhith?

39

`S ag eirigh chronaich e a ghaoth, `s thuirt e ris a mhuir: Gabh fois, bi samhach. Is laidh a ghaoth; agus thainig fiath mor.

40

Is thuirt e riutha: Carson a tha eagal oirbh? Nach eil creideamh agaibh fhathast? Agus ghabh iad eagal mor; is thuirt iad ri cheile:

Mark 5


Mark Chapter 5 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 4

Mark

Return to Index

Chapter 5

1

Agus thainig iad thairis air a chaolas mhara gu duthaich nan Geresach.

2

`Sa dol a mach as an eathar, ghrad-choinnich fear e a tighinn a mach as na h-uaighean anns an robh spiorad neoghlan,

3

Aig an robh a chomhnaidh anns na h-uaighean, `s cha b` urrainn do dhuine sam bith a cheangal a nis, eadhon le slabhruidhean:

4

Oir ged chaidh a cheangal gu tric le cuibhrichean, `s le slabhruidhean, bhrist e na slabhruidhean, `s bhruan e na cuibhrichean, agus cha burrainn do dhuine sam bith a cheannsachadh.

5

Is bha e daonnan a latha sa dh` oidhche anns na h-uaighean agus anns na beanntan, ag eigheach, `s ga bhruthadh fhein le clachan.

6

`Sa faicinn Iosa fad as, ruith e, `s thug e aoradh dha;

7

`S ag eigheach le guth ard, thuirt e: Ciod mo ghnothach-sa riut, Iosa Mhic an De is airde? guidheam ort as leth Dhe, nach pian thu mi.

8

Oir thuirt e ris: Gabh a mach as an duine, a spioraid neoghlain.

9

Agus dh` fhaighnich e dheth: De t-ainm tha ort? Is thuirt e ris: Se Legion m` ainm, oir is moran sinn.

10

Is ghrios e gu cruaidh air, nach fogradh e mach as an duthaich e.

11

Agus bha an sin mun bheinn treud mhor mhuc ag ionaltradh.

12

Agus ghuidh na spioraid air, ag radh: Cuir thun nam muc sinn, los gun teid sinn a stigh unnta,

13

Agus thug Iosa cead dhaibh san uair. Thainig na spioraid neoghlan a mach agus chaidh iad a stigh dha na mucan; is chaidh an treud, a bha mu dha mhile, `nan deann-ruith an comhair an cinn dhan mhuir, agus bhathadh sa mhuir iad.

14

Agus theich an fheadhainn a bha gam biadhadh, is dh` innis iad e sa bhaile, is feadh na duthcha. Agus chaidh iad a mach a dh` fhaicinn ciod a thachair

15

Is thainig iad gu Iosa, agus chunnaic iad esan, a bha air a sharachadh leis an deomhan, `na shuidhe agus aodach uime, agus `na lan chiall; is ghabh iad eagal.

16

Agus dh` innis iadsan, a chunnaic e, dhaibh mar a rinneadh airesan anns an robh an deomhan, agus mu dheidhinn nam muc.

17

Agus thoisich iad ri guidhe air, falbh as an criochan.

18

`S nuair a bha e a dol a stigh dhan bhata, thoisich am fear, a bha air a phianadh leis an deomhan, ri guidh` air a leigeil comhla ris:

19

Ach cha do leig e leis, `s ann a thuirt e ris: Falbh dhachaigh gud chairdean, is innis na rinn an Tighearna dhut, `s mar a ghabh e truas riut.

20

Is dh` fhalbh e, agus thoisich e ri innse ann an Decapolis na rinn Iosa dha; agus ghabh iad uile ioghnadh.

21

`S nuair a thill Iosa a rithist chon an taobh eile sa bhata, chrunnaich moran sluaigh ga ionnsuidh, agus bha e teann air a mhuir.

22

Agus thainig fear de dh` uachdrain an t-sinagoig, dham b` ainm Iairus; `s ga fhaicinn, thuit e sios aig a chasan,

23

Agus ghuidh` e gu cruaidh air, ag radh: Tha mo nighean ri uchd bais, thig, cuir do lamh oirre, los gun leighisear i, `s gum bi i beo.

24

Is dh` fhalbh e comhla ris, agus lean cuideachda mhor e, is bha iad a domhlachadh mun cuairt air.

25

Agus boirionnach, air an robh siubhal-fala fad da bhliadhna dhiag,

26

`S a dh` fhuilig moran bho iomadh lighich, `sa chosg a cuid uile, `s nach deach dad am feobhas, ach an aite sin a dh`fhas nas miosa.

27

A cluinntinn mu Iosa, thainig i, am measg an t-sluaigh, air a chulaobh, agus bhean i dha eideadh;

28

Oir thuirt i: Ged nach dian mi ach beantuinn dha aodach, bithidh mi slan.

29

Is thiormaich san uair a siubhal-fala, agus dh` fhairich i air a coluinn gun robh a h- eucail air a leigheis.

30

Agus dh` aithnich Iosa sa cheart uair ann fhein, gun deach feartan a mach bhuaithe, agus thionndaidh e ris an t-sluagh, is thuirt e: Co bhean dham eideadh?

31

Is thuirt a dheisciopuil ris: Tha thu faicinn domhlachd an t-sluaigh `s an abair thu: Co bhean dhomh?

32

Agus sheall e mun cuairt a dh` fhaicinn na te a rinn so.

33

Ach am biorionnach a tuigsinn na rinneadh innte, thainig i fo fhiamh `s air chrith, agus thuit i sios air a bhialaobh, is dh` innis i dha an fhirinn gu leir.

34

Is thuirt esan rithe: A nighean, rinn do chreideamh slan thu: falbh ann an sith, is bi air do leigheas bho d` eucail.

35

Nuair a bha e fhathast a labhairt, thainig feadhainn bho riaghladair an t-sinagoig, ag radh: Chaochail do nighean: carson a tha thu cur tuilleadh dragh air a mhaighistir?

36

Nuair a chuala Iosa an comhradh a bh`aca, thuirt e ri riaghladair an t-sinagoig: Na gabh eagal: ach a mhain creid.

37

`S cha do leig e le duine sam bith a leantuinn, ach Peadar, agus Seumas, agus Eoin, brathair Sheumais.

38

Is rainig iad tigh riaghladair an t-sinagoig, agus chuinnaic e an iomairt, is sluagh a gal, `sa caoidh gu goirt.

39

`Sa dol a stigh, thuirt e riutha: Carson tha sibh fo bhruaillean, sa gal? chan eil an nighean marbh, ach na cadal.

40

Is rinn iad gaire fanaid air. Ach chuir esan a mach iad uile, agus thug e leis athair is mathair na h-ighinn, is iadsan a bha comhla ris, agus chaidh e a stigh far an robh an nighean `na laidhe.

41

`Sa breith air laimh na h-ighinn, thuirt e rithe: Talitha cum, se sin air eadar-theangachadh : A nighean (tha mu ag radh riut), eirich.

42

Is dh` eirich an nighean san uair, is choisich i, oir bha i da bhliadhna dhiag a dh` aois. Agus b` anabarrach an t-iognadh a ghabh iad.

43

Is sparr e gu cruaidh orra, gun neach sam bith fios fhaighinn air an so; agus dh` iarr e orra rudeigin a thoirt dhi ri itheadh.

Mark 6


Mark Chapter 6 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 5

Mark

Return to Index

Chapter 6

1

Is dh`fhalbh e as a sin, agus chaidh e gu dhuthaich fhein; is lean a dheisciopuil e;

2

Agus nuair thainig an t-sabaid, thoisich e ri teagasg san t-sinagog; is ghabh moran a bha ga eisdeachd ioghnadh ri theagag ag radh: Co as an tainig na tha aig an duine so? agus de an gliocas a tha air a thoirt dha: `s na gniomhan cho euchdail, a th` air an dianamh le lamhan?

3

Nach e so an saor, mac Moire, brathair Sheumais, is Ioseiph, is Iuda, is Shimoin? nach eil a pheathraichean an so maille ruinn? Agus ghabh iad sgainneal as.

4

Is thuirt Iosa riutha: Chan eil faidh gun onair ach `na dhuthaich fhein, agus `na thigh fhein, `s am measg a chairdean fhein.

5

Agus cha burrainn dha miarailt sam bith a dhianamh an sin, ach a mhain gun do leighis e beagan de dhaoine tinne le a lamhan a leagail orra;

6

Is ghabh e ioghnadh rin cion creidimh, agus dh` imich e feadh nam bailtean mun cuairt a teagasg.

7

Agus ghairm e na dha dhiag: is thoisich e air an cur air falbh lion dithis is dithis, agus thug e cumhachd dhaibh thairis air spioradan neoghlan.

8

Is dh`aithn e orra gun dad a thoirt leo air an rathad, ach bata a mhain: gun mhala, gun aran, gun airgiod `nan sporan,

9

Ach cuarain air a chasan, `s gun da chota a chur orra.

10

Is thuirt e riutha: Ge be aite san teid sibh a stigh do thigh, fanaibh ann, gus am falbh sibh as a sin.

11

Agus aite sam bith nach gabh ribh, `s nach eisd ribh, a falbh as a sin, crathaibh an duslach dher casan mar fhianais `nan aghaidh.

12

`Sa gabhail a mach, shearmonaich iad gun fheumar aithreachas a dheanamh.

13

Agus thilg iad a mach moran dheomhan, is dh` ung iad le ola moran dhaoine tinne, agus leighis iad iad.

14

Agus chuala righ Herod (Oir rinneadh `ainm Iosa follaiseach), is thuirt e: Dh` eirich Eoin Baistidh bho na mairbh: `s air an aobhar sin tha feartan gan oibreachadh leis.

15

Ach thuirt feadhainn eile: Se Elias a th` ann. Is thuirt cuid eile: Se faidh th` ann, mar aon de na faidhean a bh`ann bho shean.

16

Air do Herod so a chluinntinn, thuirt e: Se Eoin, dhen tug mise an ceann, a th` ann, dh` eirich e bho na mairbh.

17

Oir chuir Herod fhein a mach is ghlac e Eoin, agus cheangal e am priosan e as leth Herodiais, bean a bhrathar Philip, chionn gun do phos e i.

18

Oir thuirt Eoin ri Herod: Chan eil e laghail dhut bean do bhrathar a bhith agad.

19

Agus bha Herodias le droch run na aghaidh, agus bha toil aice a mharbhadh, ach cha b` urrainn dhi.

20

Oir bha eagal aig Herod roimh Eoin, a tuigsinn gun robh e `na dhuine ceart agus naomh: agus ghleidh e sabhailte e, agus air dha eisdeachd ris, bhiodh e fo iomagain, ach dh` eisdeadh e ris gu toileach.

21

Agus nuair a thainig latha freagrach, rinn Herod suipeir, airson latha bhreith, do dh` uaislean, `s do cheannardan, `s do mhaithean Ghalile.

22

`S nuair a thainig nighean Herodiais so a stigh, `sa dhanns i, `sa thaitinn i ri Herod, agus riuthasan a bha aig bord comhla ris, thuirt an righ ris a chailin: iarr orm nas aill leat, is bheir mi dhut e:

23

Agus mhionnaich e dhi: Ge be ni a dhiarras tu bheir mi dhut e, ged a b`e leth mo rioghachd.

24

Nuair chaidh i mach, thuirt i ri mathair: De a dh` iarras mi? ach thuirt ise: Ceann Eoin Baistidh.

25

`S air dhi tighinn a stigh le cabhaig san uair thun an righ, dh` iarr i, ag radh: Is aill leam gun toir thu dhomh san uair ceann Eoin Baiste air meis.

26

Agus bha `n righ ro-dhuilich: ach as leth a mhionnan, s air son na feadhnach a bh` aig bord maille ris, cha b` aill leis miothlachd a chur oirre:

27

`Sa cur sleagh-fhear bhuaithe, dh` orduich e a cheann a thoirt a stigh air meis. Is thug e an ceann dheth sa phriosan,

28

Agus thug e leis a cheann air meis, `s thug e don chailin e; agus thug a chailin dha mathair e.

29

Nuair chuala a dheisciopuil so, thainig iad, `s thug iad leo a chorp, agus chuir iad ann an uaigh e.

30

Is chruinnich na h-ostail gu Iosa, agus dh` innis iad dha a h-uile ni, a bha iad air dianamh, `s air teagasg.

31

Is thuirt e riutha: Thigibh a lethtaobh gu aite fas, agus leigibh ur n-anail airson beagan uine. Oir bha iad lionor an fheadhainn a bha tighinn `sa dol; agus cha robh uine aca air biadh fhein a ghabhail.

32

`Sa gabhail a stigh do bhata, chaidh iad a lethtaobh gu aite fas.

33

Agus chunnacas iad a falbh, `s bha fios aig moran air; sa falbh air an cois as na bailtean uile, ruith iad an sin, agus bha iad rompa.

34

`Sa dol air tir, chunnaic Iosa sluagh mor: agus ghabh e truas riutha, a chionn gun robh iad mar chaoraich gun bhuachaille, agus thoisich e ri moran a theagasg dhaibh.

35

Agus nuair a bha nis a mhor chuid dhan latha seachad, thainig a dheisciopuil ga ionnsuidh, ag radh : Is fasach an t-aite so, `s tha `n uair a nis air ruith

36

Leig air falbh iad, los a dol do na tighean duthcha `s do na bailtean is fhaisge orra gun ceannaich iad biadh dhaibh fhein a dh` itheas iad.

37

Agus fhreagair e iad, ag radh: Thugaibh fhein biadh dhaibh ri ithe. Is thuirt iad ris: An rachamaid a cheannach luach da chiad sgilinn de dh` aran a bheir sinn dhaibh ri ithe?

38

Is thuirt e riutha: Co miad bonnach-arain a thagaibh? siubhlaibh a dh` fhaicinn. Agus nuair a fhuair iad mach, thuirt iad: Coig, `s da iasg.

39

Agus dh` orduich e dhaibh a thoirt orra suidhe uile nam buidhnean air an fhiar ghorm.

40

Is shuidh iad sios `nan cuideachdan chiadan agus leth-chiadan.

41

`Sa glacadh na coig bonnaich-arain, `s an da iasg, `s ag amharc suas gu neamh, bheannaich e, is bhrist e na bonnaich, agus thug e iad dha dheisciopuil, gus an cur air am bialaobh; agus roinn e an da iasg orra uile.

42

Is dhith iad uile, agus riaraicheadh iad.

43

Is thog iad lan da chliabh dhiag de spruileach, `s de dhiasg.

44

Agus b` e aireamh na feadhnach, a dh` ith, coig mile fear.

45

`S air ball thug e air a dheisciopuil a dhol a stigh do bhata, gus iad a dhol roimhe thar a chaol gu Bethsaida, fhad `sa bhiodh e fhein a sgaoileadh an t-sluaigh.

46

Agus nuair a sgaoil e iad, chaidh e suas do bheinn a ghabhail urnaigh.

47

`S nuair a bha an t-anmoch ann bha am bata am miadhon na fairge, agus esan leis fhein air tir.

48

`Sa faicinn gun robh iad air an sarachadh ag iomradh (oir bha ghaoth nan aghaidh), thainig e mun cheathramh faire den oidhche gan ionnsuidh, a coiseachd air a mhuir; agus bha toil aige dhol seachad orra.

49

Ach iadsan ga fhaicinn a coiseachd air a mhuir, shaoil iad gur e manadh a bh`ann, agus glaodh iad.

50

Oir chunnaic iad uile e, agus gabh iad eagal mor. Agus ghrad-labhair e, is thuirt e riutha: Biodh misneach agaibh: Is mise thann, na biodh eagal oirbh.

51

Agus chaidh e dhan bhata comhla riutha, agus laidh a ghaoth. Agus bha uamhas mhor orra.

52

Oir cha do thuig iad mu na bonnaich-arain: oir bha an cridhe air a chruadhachadh.

53

Agus nuair dh` aisig iad thairis, thainig iad gu talamh Ghenesareth, is tharruinn iad gu tir.

54

`S nuair thainig iad as a bhata, dh` aithnich iad e san uair:

55

Sa ruith feadh na duthcha sin uile, thoisich iad air an fheadhainn a bha tinn a ghiulan mun cuairt air leabaidhean far an cuala iad esan a bhith.

56

Agus aite sam bith air an tadhaladh e air cathraichean, bailtean no duthaich, bha iad a cur nan daoine tinn air na straidean, `s a guid` air gum faodadh iad a mhain beantuinn do dh`iomall aodaich: `sa mhiad `s bhean dha, rinneadh slan iad.

Mark 7


Mark Chapter 7 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 6

Mark

Return to Index

Chapter 7

1

Agus thainig na Phairisich ga ionnsuidh, is cuid dhe na Sgriobhaich bho Ierusalem.

2

Agus nuair a chunnaic iad cuid dhe dheisciopuil ag ithe arain le lamhan cumanta, se sin, gun an nighe, fhuair iad coire dhaibh.

3

Oir chan ith na Phairisich, agus na h-Iudhaich uile biadh, mur nigh iad an lamhan gu tric, a leantuinn beul-aithris nan seanairean.

4

Agus ma thig iad bhon mhargadh, chan ith iad gun ionnlad; `s tha iomadh ni eile ann, a tha air an orduchadh dhaibh a chumail, mar tha nighe chupaichean, is phoitean, is shoitheachan praise.

5

Agus dh` fharraid na Phairisich `s na Sgriobhaich dheth: Carson nach eil do dheisciopuil a leantuinn beul-aithris nan seanairean, ach ag ithe arain le lamhan gun nighe?

6

Ach esan a freagairt, thuirt e riutha: Is math a dh` fhaisnich Isaias mur deidhinn, a chealgairean, mar tha e sgriobhte: Tha `m pobull so toirt urraim dhomhsa lem bilean: ach tha an cridhe fada bhuam.

7

Agus is faoin dhaibh a bhith toirt aoraidh dhomhsa,`s iad a teasgasg puingean is orduighean dhaoine.

8

Oir a fagail fainte Dhe, tha sibh a cumail beul-aithris dhaoine, mar tha nighe phoitean, is chupaichean; agus moran nithean eile den leithidean sin tha sibh a dianamh.

9

Is thuirt e riutha: Is math tha sibh a cur fainte Dhe air chul, gus ur beul-aithris fhein a chumail.

10

Oir thuirt Maois: Thoir onair dhad athair is dhad mhathair; agus: Am fear a mhollaicheas athair no mhathair, a basachadh basaicheadh e.

11

Ach tha sibhse ag radh: Ma their duine ri `athair no ri mhathair corban sam bith (Se sin tobhartas) bhuamsa, thig e gu buannachd dhutsa

12

Agus thar sin cha leig sibh leis dad a dhianamh dha athair, no dha mhathair,

13

Mar sin, a cur facal Dhe air chul le ur bial-aithris fhein, a tha sibh a cumail a dol, agus tha sibh a dianamh iomadh ni eile coltach riutha sin.

14

`Sa gairm a rithist an t-sluaigh ga ionnsuidh, thuirt e riutha: Eisdibh rium uile, agus tuigibh.

15

Chan eil ni a dol a staigh ann an duine bhon taobh a mach, a `s urrainn a thruailleadh: ach `siad na nithean a tha tighinn a mach a duine, a tha truailleadh an duine.

16

Ma tha cluasan aig neach sam bith gu cluinntinn, cluinneadh e.

17

Agus nuair a chaidh e stigh don tigh bhon t-sluagh, dh` fharraid a dheisciopuil dheth mun dubhfhacal.

18

Is thuirt e riutha: A bheil sibhse mar sin gun tuigse? Nach eil sibh a tuigsinn, nach eil ni sam bith a dol a stigh ann an duine bhon taobh a mach, a `s urrainn a thruailleadh:

19

A chionn `s nach eil e a dol a stigh `na chridhe, ach a dol a stigh na bhroinn, theid e mach don dun. (Mar sin, a glanadh bhiadhan uile).

20

Ach thuirt e, gur iad na nithean, a thig a mach as an duine a thruailleas an duine.

21

Oir `sann bhon taobh a stigh a cridhe dhaoine a thig droch smaointean, adhaltras, striopachas, murt,

22

Goid, sannt, drochbheart, foill, mi-gheamnachd, droch-shuil, blaisbheum, uabhar, aimideachd.

23

Tha na h-uilc sin uile a struthadh bhon taobh stigh, `s tha iad a truailleadh an duine.

24

`S ag eirigh as a sin, chaidh e gu criochan Thiruis agus Shidoin; `sa dol a stigh do thigh, cha b` aill leis gum biodh fios aig duine sam bith air, ach cha b` urrainn dha a bhith am falach.

25

Oir cho luath `sa chuala boirionnach, aig an robh nighean anns an robh spiorad neoghlan, mu dheidhinn, chaidh i stigh, agus thuit i aig a chasan.

26

Oir bu bhana-phaganach am boirionnach de chinneadh Shirophenissa. Agus ghrios i air gun cuireadh e an deomhan as a h-ighinn.

27

Thuirt esan rithe: Leig leis a chloinn a bhith air an riarachadh an toiseachd: oir chan eil e math aran na cloinne a ghabhail, `sa thilgeadh thun nan con.

28

Ach fhreagair ise, is thuirt i ris: Is fior sin, a Thighearna, ach ithidh na cuileinean fon bhord de chriomagan na cloinne.

29

Is thuirt e rithe: Air son an fhacail so bi falbh, chaidh an deomhan a mach as do nighinn.

30

`S nuair rainig i a tigh, fhuair i an nighean `na laidhe air an leabaidh, `s an deomhan air a dhol a mach aisde.

31

`Sa triall a rithist a criochan Thiruis, thainig e tromh Shidon gu muir Ghalile tromh mhiadhon criochan Dhecapolis.

32

Agus thug iad ga ionnsuidh duine bodhar is balbh, agus ghuidh iad air, gun cuireadh e a lamh air.

33

Is ga thoirt a lethtaobh a mach as an t-sluagh, chuir e mheoir `na chluasan; `s le shile bhean e dha theangaidh;

34

`S ag amharc suas gu neamh, thug e osnadh, is thuirt e: Ephpheta, se sin, bi air d` fhosgladh.

35

Agus san uair dh` fhosgladh a chluasan, agus dh` fhuasgladh ceangal a theangaidh, is labhair e ceart.

36

Is dhaithn e orra gun iad a dh` innse do neach sam bith. Ach mar is mua dh` aithn e orra `sann is mua bha iadsan ga innse;

37

Agus sann is mua ghabh iad ioghnadh, ag radh: Rinn e a h-uile ni gu math; thug e air na bodhair cluinntinn, agus air na balbhain labhairt.

Mark 8


Mark Chapter 8 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 7

Mark

Return to Index

Chapter 8

1

Anns na laithean sin a rithist nuair a bha moran sluaigh ann, gun ni aca a dh` itheadh iad, ghairm e a dheisciopuil, is thuirt e riutha

2

Tha truas agam ris an t-sluagh: oir, seall, tha iad air giulan leam cheana tri latha, `s chan eil ni aca a dhitheas iad:

3

Agus ma leigeas mi air falbh iad `nan traisg dhan tighean, fannaichidh iad air an rathad; oir thainig cuid dhiu air astar.

4

Is fhreagair a dheisciopuil e: Ciamar is urrainn do neach an riarachadh le aran an so san fhasach?

5

Is dh` fharraid e dhiu: Co miad bonnach a thagaibh? Thuirt iad: A seachd.

6

Agus dh` orduich e don t-sluagh suidhe air an lar. `Sa glacadh nan seachd bonnaich, `sa toirt buidheachais, bhrist e, is thug e dha dheisciopuil iad gus an cur air am bialaobh, agus chuir iad air bialaobh an t-sluaigh iad.

7

`S bha beagan de mheanbh-iasg aca; agus bheannaich e iad, agus dh` iarr e an cur air am bialaobh.

8

Agus dh` ith iad, is riaraicheadh iad, agus den phronnaig a dh` fhagadh thog iad seachd cleibh.

9

Is bha an fheadhainn a dh` ith mun cuairt do cheithir mile: agus chuir e air falbh iad.

10

`S gun mhaille chaidh e air bord a bhata comhla ri dheisciopuil, agus thainig e gu criochan Dhalmanutha.

11

Agus thainig na Phairisich a mach, is thoisich iad ri cheasnachadh, ag iarraidh comharraidh air bho neamh, ga bhuaireadh.

12

`S ag osnaich `na spiorad, thuirt e: Carson a tha an ginealach so ag iarraidh comharraidh? gu deimhinn tha mi ag radh ribh, nach toirear comharradh don ghinealach so.

13

Agus gam fagail chaidh e a rithist air bord bata, is dh` fhalbh e thar a chaol.

14

Agus dhiochuimhnich iad aran a thoirt leo agus cha robh aca ach aon bhonnach maille riutha san eathar.

15

Is dh` aithn e orra, ag radh bithibh sealltuinneach agus faicilleach bho thaois-ghoirt nam Phairiseach, `s bho thaois ghoirt Heroid.

16

Agus bha iadsan a reusonachadh ri cheile, ag radh: `S ann a chionn `s nach eil aran againn.

17

Thuirt Iosa riutha, `s e tuigsinn so: Carson tha sibh smaoineachadh a chionn `s nach eil aran agaibh? nach eil sibh a faicinn fhathast no a tuigsinn? a bheil ur cridhe dall fhathast?

18

Tha suilean agaibh, `s nach eil sibh a faicinn? Agus cluasan agaibh, `s nach eil sibh a cluinntinn? Cha mhua tha sibh a cuimhneachadh,

19

Nuair a bhrist mi na coig bonnaich am measg choig mile, co miad lan cleibh de phronnagan a thog sibh? Thuirt iad ris: A dha dhiag.

20

A rithist, na seachd bonnaich am measg cheithir mile, co miad cliabh do phronnagan a thog sibh? Is thuirt iad ris: A seachd.

21

Is thuirt e riutha: Ciamar nach eil sibh a tuigsinn fhathast?

22

Agus thainig iad gu Bethsaida, `s thug iad duine dall ga ionnsuidh, agus ghuidh iad air gum beanadh e dha.

23

`Sa breith air laimh an doill, thug e mach as a bhaile e; `sa cur a shile air a shuilean, `sa cur a lamhan air, dh` fharraid e dheth, an robh e faicinn dad.

24

`Sa sealltuinn suas thuirt e: Tha mi faicinn dhaoine mar chraobhan ag imeachd.

25

An sin chuir e a lamhan air a shuilean a rithist; agus thoisich e ri faicinn; is fhuair e fhradharc, air chor `s gum bu leir dha gach ni gu soilleir.

26

Is chuir e gu thigh fhein e, ag radh: Falbh gud thigh; agus ma theid thu stigh don bhaile, na innis do neach sam bith.

27

Agus chaidh Iosa agus a dheisciopuil a mach gu bailtean Chesarea Philippi; `S air an t-slighe dh` fharraid e dhe dheisciopuil, ag radh riutha: Co tha daoine ag radh is mi?

28

Fhreagair iad e ag radh: Eoin Baistidh, cuid Elias, ach cuid eile mar aon de na faidhean.

29

An sin thuirt e riutha: Ach co tha sibhse ag radh is mi? Fhreagair Peadar, is thuirt e ris: is tu Criosda.

30

Agus mhaoidh e orra, gun iad a dh `innseadh so mu dheidhinn do neach sam bith.

31

Is thoisich e ri theagasg dhaibh gum feum Mac an duine moran fhulang, a bhith air a dhiultadh leis na seanairean, `s leis na h-ardshagairt, agus leis na Sgriobhaich, `sa bhith air a chur gu bas; agus an deigh thri laithean eirigh a rithist.

32

Agus labhair e am facal gu follaiseach. Agus rug Peadar air, agus theann e ri chronachadh.

33

Ach Iosa a tionndadh, sheall e air a dheisciopuil, is bhagair e air Peadar, ag radh: Theirig air mo chulaobh, a shatain: oir chan eil tlachd agad do nithean Dhe, ach do nithean dhaoine.

34

`Sa gairm an t-sluaigh maille ri dheisciopuil ga ionnsuidh, thuirt e riutha: Ma `s aill le neach sam bith mise leantuinn, aicheadhadh e e fhein, is togadh e chrois, agus leanadh e mi.

35

Oir co sam bith leis an aill a bheatha shabhaladh, caillidh e i: agus co sam bith a chailleas a bheatha air mo shonsa, `s air son an t-soisgeil, sabhailidh e i.

36

Oir ciod e is fheairrde duine, an saoghal a chosnadh gu leir, ma chailleas e anam?

37

No ciod a bheir duine an eirig anma?

38

Oir an neach a ghabhas naire asam-sa, is as mo bhriathran, anns a ghinealach adhaltrannach agus pheacach so, gabhaidh Mac an duine naire assan-san, nuair a thig e an gloir Athar maille ris na h-ainglean naomha.

Mark 9


Mark Chapter 9 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 8

Mark

Return to Index

Chapter 9

1

Is thuirt e riutha: Gu deimhinn tha mi ag radh ribh, gu bheil cuid dhiu-san, a tha `nan seasamh an so, nach blais bas, gus am faic iad rioghachd Dhe a tighinn an cumhachd.

2

Agus an deigh shia laithean ghabh Iosa Peadar, is Seumas, agus Eoin; is threoraich e iadsan leo fhein gu beinn aird a lethtaobh, agus dh` atharraicheadh a chruth `nan lathair.

3

Agus dh` fhas eideadh dealrach is ro-gheal mar shneachda, geal mar nach urrainn fucadair air talamh a dhianamh.

4

Is chunnacas leo Elias agus Maois; agus bha iad a bruidhinn ri Iosa.

5

Agus Peadar a freagairt, thuirt e ri Iosa: A Rabbi, is math dhuinne a bhith an so; agus dianamaid tri paillionan, a h-aon dhutsa, a h-aon do Mhaois, `sa h-aon do Elias.

6

Oir cha robh fios aige ciod a bha e ag radh; chionn `s gun robh iad fo fhiamh ro-mhor.

7

Agus bha nial a cur sgaile orra, agus as an nial thainig guth, ag radh: Se so mo Mhac ro-ghaolach; eisdibh ris.

8

`S ag amharc san uair mun cuairt orra, chan fhac iad duine, ach Iosa na aonar maille riutha.

9

`Sa tearnadh bhon bheinn, dh` aithn e orra, gun iad a dh` innse do neach sam bith nan nithean a chunnaic iad, gus an eireadh Mac an duine bho na mairbh.

10

Is gleidh iad am facal aca fhein, a cur cheisd air a cheile, de bha, gus an eireadh e bho na mairbh, a ciallachadh.

11

Agus dh`fharraid iad dheth, ag radh: Carson ma ta tha na Phairisich `s na Sgriobhaich a cantuinn, gum feum Elias tighinn an toiseachd?

12

Thuirt e riutha, `s e freagairt: Tha Elias ri tighinn an toiseachd, agus ath-shuidhichidh e a h-uile ni; is mar tha e sgriobhte mu Mhac an duine, gum fuilig e moran, `s gum faigh e taire.

13

Ach tha mi ag radh ribh, gun tainig Elias, (`s gun d` rinn iad air gach ni b` aill leo) mar tha sgriobhte mu dheidhinn.

14

`Sa tighinn gu dheisciopuil, chunnaic e moran sluaigh mun timcheall, `s na Sgriobhaich a deaspud riutha.

15

`S cha luaithe chunnaic an sluagh uile Iosa, na ghlac ioghnadh agus uamhas iad, sa ruith ga ionnsuidh chuir iad failt` air.

16

Agus dh` fhaighnich e dhiu: Ciod mu bheil sibh a consachadh ri cheile?

17

Is fhreagair fear den t-sluagh, ag radh: A mhaighistir, thug mi gad ionnsuidh mo mhac anns a bheil spiorad balbh.

18

Agus, ge be aite an glac e e, tha e ga bhualadh ri lar, agus tha e cur a mach cobhair, `sa diosgail le fhiaclan, sa seargadh as: is thuirt mi rid dheisciopuil iad a thilgeadh a mach, agus cha b` urrainn dhaibh.

19

`Sa freagairt thuirt e: O ghinealaich ana-creidich, De cho fad sa bhitheas mi maille ribh? De cho fad sa chuireas mi suas ribh? thugaibh gam ionnsuidh e.

20

Agus thug iad e ga ionnsuidh. Agus cha luaithe chunnaic e Iosa, na ghluais an spiorad e; is bhuaileadh e ris an lar, agus chuir e caran dheth is cop mu bhial.

21

Is dh` fhaighnich e dhe athair: De cho fad bho na thachair so dha? Is thuirt esan: Bho na bha e `na leanabh.

22

Agus is tric a thilg e san teine is anns an uisge e, gu cur as dha: ach ma tha ni sam bith nad chomas, gabh truas ruinn agus cuidich sinn.

23

Is thuirt Iosa ris: Ma `s urrainn dhut creidsinn! is comasach a h-uile ni don chreideach.

24

Agus athair a ghille a glaodhach san uair, thuirt e le deoir: Tha mi creidsinn, a Thighearna: cuidich m` ana-creideamh.

25

Is nuair a chunnaic Iosa an sluagh a ruith cuideachd, mhaoidh e air an spiorad neoghlan, a cantuinn ris: A spioraid bhodhair agus bhailbh tha mi ag aithneadh ort, theirig a mach as `s na rach a stigh ann tuilleadh.

26

Agus chaidh e mach as, ag eigheach, `s ga riabadh gu goirt: agus dh`fhas e coltach ri duine marbh, air chor `s gun robh moran ag radh: Tha e marbh.

27

Ach Iosa a breith air laimh air, thog e e, agus dh` eirich e.

28

`S nuair chaidh e stigh dhan tigh, dh` fharraid a dheisciopuil dheth, `s iad leo fhein: Carson nach b` urrainn dhuinn a thilgeadh a mach?

29

Is thuirt e riutha: Chan urrainn don t-seorsa so an tilgeadh a mach air sheol sam bith, ach le urnaigh `s le traisg.

30

`Sa falbh as a sin, chaidh iad troimh Ghalile; `s cha b` aill leis gum biodh fios aig duine sam bith air an so.

31

Oir bha e teagasg a dheisciopul, `s ag radh riutha: Gun rachadh Mac an duine liubhairt seachad do lamhan dhaoine, `s gum marbhadh iad e, `s an deigh a mharbhadh, gun eireadh e rithist air an treas latha.

32

Ach cha do thuig iadsan am facal; agus bha sgath orra fharraid dheth.

33

Is thainig iad gu Capharnaum. `S nuair a bha iad san tigh, dh` fhaighnich e dhiu: De an deaspud a bh`agaibh air an rathad?

34

Ach bha iadsan samhach: oir air an rathad bha iad a consachadh eatorra fhein, co dhiu bu mhua bhiodh.

35

`Sa suidhe, ghairm e na dha dhiag, is thuirt e riutha: Ma tha toil aig fear sam bith a bhith air thoiseach, bithidh e air dheireadh orra uile, agus `na sheirbhiseach dhaibh uile.

36

`Sa breith air leanabh, chuir e `nam miadhon e ; `s an deigh a ghlacadh `na uchd, thuirt e riutha:

37

Co sam bith ghabhas ri leanabh den leithidean so nam ainmsa, tha e gabhail riumsa; agus co sam bith ghabhas riumsa, chan ann riumsa tha e gabhail, ach ris-san a chuir mi.

38

Agus fhreagair Eoin e, ag radh: A Mhaighistir, chunnaic sinn duine araid, nach eile gar leantuinn-ne, a tilgeadh a mach dheomhan na d` ainmsa, agus bhac sinn e.

39

Agus thuirt Iosa: Na bacaibh e: oir chan eil aon sam bith, a ni miarailt nam ainmsa, a `s urrainn gu h-ealamh labhairt gu h-olc nam aghaidh:

40

Oir an neach nach eil nur n-aghaidh, tha e leibh.

41

Oir co sam bith a bheir dhuibh ri ol cupan uisge nam ainmsa, a chionn`s gur le Criosda sibh: gu firinneach tha mi ag radh ribh: cha chaill e dhuais.

42

Agus co sam bith bheir sgainneal do h-aon den fheadhainn bheaga so, a tha creidsinn unnamsa, b` fhearr dha clach mhuilinn a bhith crochte mu amhaich, `sa bhith air a thilgeil sa mhuir.

43

`S ma bheir do lamh sgainneal dhut, gearr dhiot i: is fhearr dhut a dhol a stigh gu beatha air lethlaimh, na dhol le da laimh a dh` iutharna gu teine nach smalar:

44

Far nach basaich a chnuimh aca, `s nach smalar an teine.

45

Agus ma bheir do chas sgainneal dhut, gearr dhiot i: is fhearr dhut a dhol a stigh gu beatha air lethchois, na do thilgeadh le da chois a dh` iutharna gu teine nach tig as:

46

Far nach basaich a chnuimh aca, `s nach smalar an teine.

47

Agus ma bheir do shuil sgainneal dhut, spion asad i: `s fhearr dhut a dhol a stigh do rioghachd Dhe le aon shuil, na do thilgeadh led dha shuil ann an teine iutharna:

48

Far nach basaich a chruimh aca, `S nach smalar an teine.

49

Oir saillear gach aon le teine, is saillear gach iobairt le salann.

50

Tha salann math: ach ma dh` fhasas an salann neo-bhlasda, co leis a ni sibh blasda e? Biodh salann agaibh unnaibh, agus biodh sith agaibh eadaraibh fhein.

Mark 10


Mark Chapter 10 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 9

Mark

Return to Index

Chapter 10

1

`S ag eirigh as a sin, thainig e gu criochan Iuda air taobh thall Iordain; agus chruinnich sluagh a rithist ga ionnsuidh; agus mar a b` abhuist dha, theagaisg e rithist iad.

2

`S na Phairisich a tighinn ga ionnsuidh, dh` fharraid iad dheth: Bheil e laghail do dhuine a bhean a chur air falbh? `s iad ga bhuaireadh.

3

Ach esan a freagairt, thuirt e riutha: Ciod a dh` aithn Maois oirbh?

4

Thuirt iad: Thug Maois cead litir-dhealachaidh a sgriobhadh, `s a cur air falbh.

5

Thuirt Iosa gam freagairt : `S ann air son cruas ur cridhe a sgriobh e dhuibh an reachd so.

6

Ach bho thus a chruthachaidh rinn Dia iad firionn is boirionn.

7

Air son so fagaidh duine athair agus a mhathair, is dluth-leanaidh e ri mhnaoi;

8

Agus bithidh an dithis nan aon fheoil. As leth sin cha dithis iad a nis, ach aon fheoil.

9

An ni ma ta a cheangail Dia, na fuasgladh duine.

10

Agus anns an tigh chuir a dheisciopuil ceisd air a rithist mun ni chiadna.

11

Is thuirt e riutha: Co sam bith a chuireas air falbh a bhean, `sa phosas te eile, tha e dianamh adhaltrais na h-aghaidh.

12

`S ma chuireas bean air falbh a fear, `s fear eile phosadh, tha i dianamh adhaltrais.

13

Agus thug iad clann bheag ga ionnsuidh, los gum beanadh e dhaibh. Is bha na deisciopuil a maoitheadh air an fheadhainn a bha gan toirt uige.

14

Nuair a chunnaic Iosa iad, ghabh e gu h-olc e, is thuirt e riutha: Leigibh le cloinn bhig tighinn gam ionnsuidh, agus na bacaibh iad: `s gur ann dhan leithidean a bhuineas rioghachd Dhe:

15

Gu deimhinn tha mi gradh ribh: Co sam bith nach glac rioghachd Dhe mar leanabh beag, nach teid e a stigh innte.

16

Is ghlac e `na uchd iad, `s a cur a lamhan orra, bheannaich e iad.

17

`S nuair a dh` fhalbh e mach air a thurus, thainig duine araid `na ruith, `sa dol air a ghluinean air a bhialaobh, dh` fharraid e dheth, ag radh: A Mhaighistir mhath, ciod a ni mi gus a bheatha shiorruidh a chosnadh?

18

Is thuirt Iosa ris: Carson a tha thu cantuinn math riumsa? chan eil aon sam bith math, ach Dia `na aonar.

19

Is aithne dhut na faintean: Na dian adhaltras: Na dian marbhadh: Na dian goid: Na tog fianuis bhreige : Na dian mealltaireachd. Thoir onair dhad athair is dhad mhathair.

20

Ach esan a freagairt, thuirt e ris: A Mhaighistir, iad sin uile chum mi bhom oige.

21

Agus Iosa ag amharc air, thug e gaol dha, is thuirt e ris: Tha aon ni a dhith ort: falbh, reic na bheil agad, agus thoir do na bochdan e, agus bithidh iuntas agad am flathanas; is thig, lean mise.

22

Ach bha duilichinn airesan as leth an fhacail, is dh` fhalbh e gu tuirseach: oir bu duine e aig an robh moran beairteis.

23

Agus Iosa a coimhead mun cuairt air, thuirt e ri dheisciopuil: Nach duilich do dhuine beartach a dhol a stigh do rioghachd Dhe!

24

Is ghabh a dheisciopuil ioghnadh a bhriathran. Ach Iosa freagairt a rithist, thuirt e riutha: A chlann bheag, nach duilich dhaibhsan, a chuireas uidh am beartas, dhol a stigh do rioghachd Dhe!

25

Is fhasa do chamhal dhol tro chno snathaid, na do dhuine beartach a dhol a stigh do rioghachd Dhe.

26

Is ghabh iad am barrachd ioghnaidh, ag radh ri cheile: Agus co is urrainn a bhith sabhailte?

27

Agus thuirt Iosa, `s e ag amharc orra: Tha so do-dhiante do dhaoine, ach chan eil do Dhia: oir tha a h-uile ni an comas Dhe.

28

Agus thoisich Peadar ri radh ris : Seall, dh` fhag sinn a h-uile ni, agus lean sinn thu.

29

Is thuirt Iosa, `s e freagairt: Gu deimhinn tha mi ag radh ribh: chan eil neach sam bith a dh` fhagas tigh, no braithrean, no peathraichean, no athair, no mathair, no clann, no fearann, as mo lethsa, agus as leth an t-soisgeil,

30

Nach fhaigh a chiad urad a nis san tim so fhein, tighean, agus braithrean, is peathraichean, is mathraichean, is clann, is fearann, am measg geur- leanmhuinn, agus a bheatha shiorruidh san ath shaoghal.

31

Ach tha moran air thoiseach a bhitheas air dheireadh, `s air dheireadh a bhitheas air thoiseach.

32

Agus bha iad air an rathad a dol suas gu Ierusalem; agus dh` imich Iosa rompa, is bha ioghnadh orra; is bha eagal orrasan a bha ga leantuinn. Agus ghabh e rithist na dha dhiag, agus thoisich e ri innse dhaibh na bha dol a thachairt dha.

33

Seall, tha sinn a dol suas gu Ierusalem, agus liubhrar Mac an duine do na h-ard-shagairt, `s do na Sgriobhaich, `s do na seanairean, agus ditidh iad e gu bas, agus bheir iad seachad do na cinnich e;

34

Is ni iad fanaid air, agus caithidh iad smugaidean air, agus sgiursaidh iad e; agus marbhaidh iad e, agus eiridh e air an treas latha.

35

Is thainig Seumas agus Eoin, mic Shebede, ga ionnsuidh, ag radh: A Mhaighistir, is aill leinn gun dian thu dhuinn ni sam bith a dh` iarras sinn.

36

Ach thuirt esan riutha: Ciod is aill leibh mi dhianamh dhuibh?

37

Is thuirt iad: Deonaich dhuinn gun suidh sinn, fear againn air do laimh dheis `s am fear eile air do laimh chli, nad ghloir.

38

Is thuirt Iosa riutha: Chan eil fhios agaibh de tha sibh ag iarraidh. An urrainn dhuibh a chailis ol, a tha mise dol a dhol, no bhith air ur baisteadh leis a bhaisteadh leis a bheil mise rim bhaisteadh?

39

Is thuirt iad ris: Is urrainn dhuinn. Is thuirt Iosa riutha: Olaidh sibh gu dearbh a chailis, a tha mise dol a dh` ol; agus baistear sibh leis a bhaisteadh leis a bheil mise rim bhaisteadh

40

Ach suidhe air mo laimh dheis, no air mo laimh chli, cha leamsa gu thoirt dhuibh, ach dhaibhsan dhan deach uimheamachadh.

41

Is nuair a chuala an deichnar so, thoisich iad ri bhith diumbach de Sheumas `s de Eoin.

42

Ach Iosa gan gairm, thuirt e riutha: Is aithne dhuibh gum bheil acasan, air a bheileas a coimhead mar riaghladairean air na cinnich, ard-thighearnas orra, `s gum bheil cumhachd aig am prionnsaichean thairis orra.

43

Ach chan ann mar sin a bhios nar measgsa: ach co sam bith leis am miann a bhith air thoiseach `nur measg, bithidh e `na fhear frithealaidh dhuibh.

44

Is co sam bith leis an aill a bhith air thoiseach `nur measg, bithidh e `na sheirbhiseach agaibh uile.

45

Oir cha tainig Mac an duine e fhein los gun diante frithealadh dha, ach gu frithealadh, `s gus a bheatha leigeil sios `na h-eirig air son mhorain.

46

Agus rainig iad Iericho; `s nuair bha esan `sa dheisciopuil agus cuideachda ro-mhor a falbh, bh` an dall Bartimeus, mac Thimeiuis `na shuidhe ri taobh an rathaid, ag iarraidh deirce.

47

`S nuair chuala e gur e Iosa bho Nasareth a bh`ann, thoisich e ri glaodhach `s ri radh: Iosa, a Mhic Dhaibhidh, dian trocair orm.

48

Is mhaoith moran air, fiach am biodh e samhach. Ach `sann bu mhua gu mor a ghlaodh e: A Mhic Dhaibhidh, dian trocair orm.

49

Agus sheas Iosa, is dh` orduich e a ghairm. Agus ghairm iad an dall, a cantuinn ris: Biodh misneachd agad: eirich, tha e gad iarraidh.

50

`Sa tilgeadh bhuaithe fhalluinne, thainig e `na leum ga ionnsuidh.

51

Agus Iosa a freagairt, thuirt e ris: Ciod is aill leat mi dhianamh dhut? Is thuirt an dall ris : A Rabboni, gum faic mi.

52

Is thuirt Iosa ris: Falbh, rinn do chreideamh slan thu. Agus sa cheart uair chunnaic e, is lean e e air an t-slighe.

Mark 11


Mark Chapter 11 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 10

Mark

Return to Index

Chapter 11

1

Agus nuair thainig e teann air Ierusalem is Betania aig sliabh Olibheit, chuir e air adhart dithis dhe a dheisciopuil,

2

Is thuirt e riutha: Siubhlaibh don bhaile a tha mur coinneamh, agus air ball a dol a stigh ann, gheibh sibh asal og an ceangal, air nach do shuidh duine riamh: fuasglaibh is thugaibh an so e.

3

Agus ma their duine sam bith ribh: Ciod tha sibh a dianamh? abraibh, gu bheil feum aig an Tighearna air, agus tillidh e e san uair.

4

`Sa dol air an adhart fhuair iad an t-asal ceangailte air taobh mach a gheata aig coinneachadh da rathaid; is dh` fhuasgail iad e.

5

Agus thuirt cuid den fheadhainn a bha `nan seasamh an sin riutha: Ciod tha sibh a dianamh a fuasgladh an asail?

6

Is thuirt iad riutha mar a dh` orduich Iosa dhaibh, is leig iad leo e.

7

Agus thug iad an t-asal gu Iosa; is chuir iad am falluinnean air, agus shuidh e air.

8

Is sgaoil moran an aodaichean air an rathad; agus ghearr feadhainn eile geugan chraobh agus sgap iad air an rathad iad.

9

Agus ghlaodh an fheadhainn a chaidh roimhe, `sa lean e, ag radh : Hosanna:

10

Is beannaichte esan a tha tighinn an ainm an Tighearna: is beannaichte rioghachd ar n-athar Daibhidh a tha tighinn: Hosanna anns na h-ardaibh.

11

Is chaidh e stigh do Ierusalem thun an teampuill; `s an deigh amharc air gach ni mun cuairt, bho na bha `m feasgar a nis ann, chaidh e gu Betania maille ris na dha dhiag.

12

`S an ath latha nuair a chaidh iad a mach a Betania, bha acras air.

13

`S nuair a chunnaic e fad as craobh-fhige air an robh duilleach, thainig e fiach am faigheadh e ma dh` fhaoidte dad oirre; `s nuair a rainig e i, cha d` fhuair e ach duilleagan: oir cha robh am nam figis ann.

14

`Sa freagairt, thuirt e rithe: A so suas gu brath na itheadh neach meas dhiot. Agus bha dheisciopuil ga chluinntinn.

15

Is rainig iad Ierusalem. `S nuair a chaidh e stigh don teampull, thoisich e ri fuadachadh a mach na feadhnach a bha reic, `s na feadhnach a bha ceannach san teampull; agus leag e buird luchd-malairt an airgid, is cathraichean luchd-reic chalman.

16

`S chan fhuiligeadh e gun giulanadh neach sam bith saghach tromhn teampull:

17

Is theagaisg e, ag radh riutha: Nach eil e sgriobhte: Gun abrar tigh urnaigh ri mo thighsa am measg nan cinneach uile? Ach rinn sibhse uamh mheirleach dheth.

18

Agus nuair chuala na h-ard-shagairt `s na Sgriobhaich so, dh` iarr iad ciamar a dh` fhaodadh iad cur as dha: oir bha eagal aca roimhe, a chionn gun robh an sluagh uile a gabhail ioghnaidh ri theagasg.

19

Agus nuair thainig am feasgar, chaidh e mach as a bhaile.

20

`S nuair a bha iad a gabhail seachad sa mhaduinn, chunnaic iad a chraobh-fhige seargte bho friamhaichean.

21

Is Peadar a cuimhneachadh, thuirt e ris: A Rabbi, seall, tha chraobh fhige, a mholluich thu, air seargadh as.

22

Is Iosa freagairt, thuirt e riutha: Biodh creideamh Dhe agaibh.

23

Gu deimhinn tha mi radh ribh, co sam bith a their ris a bheinn so ; Tog agus tilg thu fhein sa mhuir, agus aig nach bi teagamh na chridhe, ach a chreideas gun dianar ciod sam bith a their e, gum bi e diante dha.

24

Air an aobhar sin tha mi ag radh ribh: Ge b` e ni dh` iarras sibh ann an urnaigh, creidibh gum faigh sibh e, is thig e gur n-ionnsuidh.

25

`S nuair sheasas sibh a dhianamh urnaigh, mathaibh, ma tha dad agaibh an aghaidh duine sam bith los gum math ur n-Athair a tha air neamh ur peacannan fhein dhuibhse.

26

Ach mur math sibh, cha mhua mhathas ur n-Athair a tha air neamh ur peacannan fhein dhuibhse.

27

Agus thainig iad a rithist gu Ierusalem. `S nuair a bha e coiseachd san teampull, thainig na h-ard-shagairt, agus na Sgriobhaich, agus na seanairean ga ionnsuidh,

28

Is thuirt iad ris; Ciod an t-ughdaras leis a bheil thu dianamh nan nithean so? is co thug an t-ughdaras so dhut gu bheil thu gan dianamh?

29

Agus Iosa a freagairt, thuirt e riutha: Cuiridh mise aon cheist oirbh, agus freagraibh mi; agus innsidh mise dhuibhse ciod an t-ughdaras leis a bheil mi dianamnh nan nithean so.

30

Baisteadh Eoin, an ann bho neamh, no bho dhaoine a bha e? Freagraibh mi.

31

Ach smaoinich iadsan annta fhcin, ag radh: Ma their sinn: bho neamh, their e: Carson ma ta nach do chreid sibh e?

32

Ma their sinn : bho dhaoine, tha eagal an t-sluaigh oirnn: oir sheall daoine uile air Eoin mar fhior fhaidh.

33

`Sa freagairt thuirt iad ri Iosa: Chan eil fhios againn. Is thuirt Iosa riutha, `s e freagairt: Cha mhua dh` innseas mise dhuibhse ciod an t-ughdaras leis a bheil mi dianamh so.

Mark 12


Mark Chapter 12 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 11

Mark

Return to Index

Chapter 12

1

Is thoisich e ri labhairt riutha ann an dubhfhacail: Phlanntaich duine araid fion-lios, is chuir e garadh mu thimcheall, is chladhaich e amar-fiona, is thog e tur, is shuidhich e air aonta do thuathanaich e, is dh` fhalbh e gu tir chein.

2

Agus chuir e seirbhiseach thun na tuathanaich san am, los gu faigheadh e de thoradh an fhion-lios bhuapa.

3

`Sa breith air, bhuail iad e, is chuir iad air falbh falamh e.

4

Agus a rithist chuir e gan ionusuidh seirbhiseach eile; is lot iad sa cheann e, agus thug iad taire dha.

5

`Sa rithist chuir e fear eile, `s mharbh iad e; agus moran eile: cuid dhiu sgiurs iad, ach cuid eile mharbh iad.

6

Ach fhathast bha aona mhac ro-ghradhach aige, agus mu dheireadh uile chuir e esan gan ionnsuidh, ag radh: Bheir iad urram dham mhac.

7

Ach thuirt na tuathanaich ri cheile: Se so an t-oighre: thigibh, marbhamaid e; agus bithidh an oighreachd againn fhein.

8

`Sa breith air, mharbh iad e; is thug iad a mach as a gharadh-fhiona e.

9

Ciod ma ta a ni tighearna a gharaidh-fhiona? Thig e, agus sgriosaidh e na tuathanaich sin; agus bheir e gharadh-fiona do dh` fheadhainn eile.

10

Nach do leugh sibh an sgriobtur so: A chlach a dhiult na clachairean, rinneadh clach chinn na h-oisinn dhi.

11

Leis an Tighearna rinneadh so, `s tha e iongantach ri fhaicinn?

12

Agus dh` iarr iad a ghlacadh, ach bha eagal an t-sluaigh orra: oir thuig iad gum b` ann mun deidhinn fhein a labhair e an dubhfhacal so. Agus ga fhagail, dh` fhalbh iad.

13

Is chuir iad ga ionnsuidh cuid de na Phairisich, agus de luchd-leanmhuinn Heroid, fiach an glacadh iad e `na chainnt.

14

Thainig iadsan, is thuirt iad ris: A Mhaighistir, tha fios againn gur duine firinneach thu, `s nach eil eisimeil agad ri duine sam bith: oir cha sheall thu air pearsa dhaoine, ach tha thu teagasg slighe Dhe am firinn. Bheil e ceadaichte cis a thoirt do Chesar, no nach eil?

15

Thuig esan am foill, is thuirt e riutha: Carson tha sibh gam bhuaireadh? Thoiribh dhomh sgilinn gus am faic mi i.

16

Agus thug iad dha i. Is thuirt e riutha: Co leis an iomhaigh so, `s an sgriobhadh? Thuirt iad ris: Le Cesar.

17

Is Iosa freagairt, thuirt e riutha: Thugaibh mata do Chesar na bhuineas do Chesar; `s do Dhia na bhuineas do Dhia. Agus ghabh iad ioghnadh as.

18

Agus thainig na Sadusaich ga ionnsuidh, a tha cantuinn nach eil aiseirigh ann; is dh` fharraid iad dheth, ag radh

19

A mhaighistir, sgriobh Maois dhuinn, ma gheibh brathair duine bas, `s gum fag e bean, `s nach fhag e clann, gabhadh a bhrathair a bhean, `s togadh e clann dha bhrathair.

20

A nis bha seachdnar bhraithrean ann `s ghabh a chiad fhear bean, agus chaochail e gun sliochd fhagail.

21

Agus ghabh an darna fear i, agus chaochail esan `s cha mhua dh` fhag esan sliochd. Agus an treas fear mar an ciadna.

22

Agus mar sin ghabh an t-seachdnar i; `s cha d` fhag iad sliochd. `Nan deigh uile dh` eug am boirionnach fhein.

23

Anns an aiseirigh mata, nuair dheireas iad, co dhiu sin dham bi i `na mnaoi? oir bha i `na mnaoi aig an t-seachdnar.

24

Agus fhreagair Iosa, is thuirt e riutha: Nach ann a thaobh seo a tha sibh a deanamh mearachd, nach eil eolas agaibh air na sgriobturan no air cumhachd Dhe?

25

Oir nuair a dh` eireas iad bho na mairbh, cha phos iad, `s cha mhua phosar iad, ach tha iad mar na h-ainglean sna flathais.

26

Agus a thaobh aiseirigh nam marbh, nach do leugh sibh an leabhar Mhaois, mar a labhair Dia ris anns a phreas, ag radh: Is mise Dia Abrahaim, agus Dia Isaic, agus Dia Iocoib?

27

Cha Dia nam marbh e, ach nam beo. Tha sibhse uime sin a dol fada cearr.

28

Is thainig fear de na Sgriobhaich, a chuala iad a consachadh, `sa faicinn gur math a fhreagair e iad, dh` fharraid e dheth: ciod i a chiad fhainte dhiu uile.

29

Is fhreagair Iosa e: Gum b` i a chiad fhainte dhiu uile: Eisd, Israel: is aon Dia an Tighearna do Dhia :

30

Agus bheir thu gaol don Tighearna do Dhia le t-uile chridhe, agus le t-uile anam, agus le t-uile inntinn, agas le t-uile neart. Se so a chiad fhainte.

31

Agus tha an darna fainte coltach rithe : Bheir thu gaol dhad choimhearsnach mar dhut fhein. Nas mua na iad so chan eil fainte eile ann.

32

Is thuirt an sgriobhach ris: Is math, a Mhaighistir, a labhair thu an fhirinn, gu bheil aon Dia ann, `s nach eil ann ach e;

33

`S gur e gaol thoirt dha leis an uile chridhe, `s leis an uile anam, `s leis an uil` inntinn, agus leis an uile neart ; agus gaol a thoirt do choimhearsnach mar do dhuine fhein, is mua na gach iobairt uile-loisgte agus tobhartas eile.

34

Agus Iosa faicinn, gur glic a fhreagair e, thuirt e ris: Chan eil thu fada bho rioghachd Dhe. Is bho sin suas cha robh chridhe aig duine ceisd a chur air.

35

Is thuirt Iosa, `s e freagairt nuair bha e teagasg san teampull: Ciamar tha na Sgriobhaich a cantuinn gur e Criosda mac Dhaibhidh?

36

Oir tha Daibhidh fhein a cantuinn leis an Spiorad Naomh: Thuirt an Tighearna ri mo Tighearna, suidh air mo laimh dheis, gus an cuir mi do naimhidean nan stol-chas dhut.

37

Tha Daibhidh fhein mata a cantuinn a Thighearna ris, agus ciamar mata is e a mhac? Is dh` eisd moran sluaigh ris gu deonach.

38

Is thuirt e riutha `na theagasg: Thugaibh an aire oirbh fhein bho na Sgriobhaich leis an toil imeachd an culaidhean fada, agus furan fhaighinn air a mhargadh,

39

Agus suidhe air na ciad chathraichean anns na sinagogan, `s air na ciad shuidheachain aig suipeirean:

40

A shluigeas tighean bhantrach air sgath urnaighean fada: gheibh iad sin binn nas cruaidhe.

41

`S nuair a bha Iosa `na shuidhe mu choinneamh tasgaidh an iuntais, chunnaic e mar bha `n sluagh a tilgeadh airgid san tasgaidh, agus chuir moran de dhaoine beartach na h-uibhir innte.

42

Agus thainig bantrach bhochd, is chuir i da lethfheoirlinn, se sin fairdein, innte,

43

`Sa gairm a dheisciopul, thuirt e riutha: Gu deimhinn tha mi ag radh ribh, gun do chuir a bhantrach bhochd so barrachd na iadsan uile, a chuir anns an tasgaidh.

44

Oir `s ann bho am mor-phailteas a chuir iadsan uile ann; ach `sann bho h-uireasuidh a chuir ise, a beo-shlainte uile.

Mark 13


Mark Chapter 13 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 12

Mark

Return to Index

Chapter 13

1

`S nuair a bha e dol a mach as an teampull thuirt fear dhe dheisciopuil ris: A Mhaighistir, seall! nach breagha na clachan agus na togalaichean seo.

2

Is fhreagair Iosa, is thuirt e ris: Bheil thu faicinn na togalaichean mora seo uile? Chan fhagar clach air muin cloiche nach tilgear sios.

3

`S nuair a bha e `na shuidhe air sliabh Olibheit, mu choinneamh an teampuill, chuir Peadar is Seumas, is Anndra ceisd air, is iad leo fhein comhla ris:

4

Innis dhuinn cuin a thachras na nithean sin? agus de an comharradh a bhios ann, nuair a thoisicheas na nithean sin uile rin coimhlionadh?

5

Is Iosa freagairt thoisich e ri radh riutha: Seallaibh nach meall duine sam bith sibh

6

Oir thig moran nam ainm-se, ag radh: Is mise e; agus meallaidh iad moran.

7

Agus nuair a chluinneas sibh mu chogaidhean, agus sgialan mu chogaidhean, na gabhaibh eagal: oir s`fheudar do na nithean sin tachairt: ach chan eil a chrioch ann fhathast.

8

Oir eiridh cinneadh an aghaidh cinnidh, agus rioghachd an aghaidh rioghachd, is bithidh crithean-talmhuinn an siod `s a so, agus gorta. `Siad sin toiseachd nan amhghar.

9

Ach seallaibhse ribh fhein. Oir liubhraidh iad seachad sibh do chomhairlean, agus sgiursar sibh sna sinagogan, agus seasaidh sibh air bialaobh uachdarain is righrean as mo lethse, mar fhianais dhaibhsan.

10

Is feumar an soisgeul a theagasg an toiseach am measg nan cinneach uile.

11

Agus nuair a bhios iad gur tarruinn leo, `s gur liubhairt seachad, na smaoinichibh air ciod a their sibh; ach an ni bheirear dhuibh san uair sin fhein, labhraibh, oir cha sibhse a tha labhairt, ach an Spiorad Naomh.

12

Agus liubhraidh brathair brathair gu bas, agus an t-athair am mac; is eiridh clann an aghaidh am parantan, agus cuiridh iad gu bas iad.

13

Agus bithidh fuath aig daoine uile oirbh as leth m`ainmse. Ach is esan a sheasas buan thun na criche a bhios sabhailte.

14

Agus nuair a chi sibh grainealachd an leirsgrios `na seasamh far nach bu choir dhi, am fear a leughas tuigeadh e: an sin teicheadh iadsan a tha ann an Iudea thun nam beann.

15

`S am fear a tha air mullach an tighe, na tearnadh e don tigh, `s na rachadh e stigh gu dad a thogail leis as a thigh;

16

`S am fear a bhitheas san achadh, na tilleadh e air ais gus `aodach a thoirt leis.

17

Ach mo thruaighe iadsan a tha lethtromach `sa toirt ciche sna laithean sin.

18

Ach guidhibh nach tachair iad so sa gheamhradh.

19

Oir anns na laithean sin bithidh amghairean ann nach robh an leithid ann bho thus a chruthachaidh, a rinn Dia, gu so, `s nach bi.

20

Agus mur a giorraicheadh an Tighearna na laithean sin, cha bhiodh duine sam bith tiaruinte: ach air son nan daoine taghte, a thagh e, giorraichidh e na laithean sin.

21

Agus an sin ma their neach sam bith ribh: Seall, tha Criosda an so, seall, tha e sin, na creidibh e.

22

Oir eiridh criosdan breige, agus faidhean-breige, is ni iad comharran agus beartan iongantach, gus, nam faodadh e bhith, mhealladh iad na daoine taghte fhein.

23

Thugaibhse mata an aire: seall, dh` innis mi dhuibh gach ni ro-laimh.

24

Ach anns na laithean sin an deigh na trioblaide sin, thig dorchadas air a ghrein, `s cha toir a ghealach a solus.

25

Agus bithidh reultan neamh a tuiteam, agus gluaisear na cumhachdan a tha sna flathais.

26

Agus an sin chi iad Mac an duine sna neoil le cumhachd mhoir agus le gloir.

27

An sin cuiridh e ainglean a mach, is crunnichidh e a dhaoine taghte bho na ceithir gaoithean bho iomall an talmhuinn gu iomall neamh.

28

A nis ionnnsuichibh dubhfhacal bhon chraoibh-fhige. Nuair a bhios a miar a nis maoth, `sa chinneas an duilleach, tha fios agaibh gu bheil an samhradh gle fhaisg:

29

Mar an ciadna sibhse, nuair a chi sibh na nithean so a tachairt, tuigibh gu bheil e gle dhluth, seadh aig na dorsan.

30

Gu firinneach tha mi ag radh ribh nach teid an ginealach so seachad, gus an tachair so uile.

31

Theid neamh agus talamh seachad, ach cha teid m` fhacalsa seachad.

32

Ach air an latha no air an uair sin chan eil fios aig duine sam bith, no aig na h-ainglean air neamh, no aig a Mhac, ach aig an Athair.

33

Thugaibh an aire, dianaibh faire agus urnaigh: Oir chan eil fhios agaibh cuin a bhios an t-am.

34

Tha e ri choltachadh ri duine a dol fad air astar a dh` fhag a thigh, `sa thug cumhachd dha sheirbhisich thairis air gach obair, `sa dh` aithn` air an dorsair faire a dhianamh.

35

Dianaibhse faire mata, (chionn `s nach eil fhios agaibh cuin a thig maighistir an tighe: co dhiu sann anmoch, no mu mhiadhon oidhche, no mu ghairm a choilich, no sa mhaduinn),

36

Eagal gun tig e gu h-obann, `s gum faigh e sibh nur cadal.

37

Agus na tha mi cantuinn ribhse, tha mi cantuinn ri daoine uile: Dianaibh faire.

Mark 14


Mark Chapter 14 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 13

Mark

Return to Index

Chapter 14

1

A nis bha feill na casga `s an arain neo-ghoirtichte an ceann da latha: is bha na h-ard-shagairt,`s na Sgriobhaich a sireadh ciamar a ghlacadh iad e le foill, sa mharbhadh iad e.

2

Ach thuirt iad: Chan ann air latha na feille, eagal buaireas eirigh ma dh` fhaoidte am measg an t-sluaigh.

3

`S nuair a bha e ann am Bethania an tigh Shimoin an lobhar, `sa bha e aig biadh, thainig boirionnach aig an robh bocsa alabastair de dh` ola phriseil spicnaird, `sa bristeadh a bhocsa alabastair, thaom i air a cheann i.

4

A nis bha cuid a bha diumbach unnta fhein, ag radh : Carson a rinneadh am milleadh so air an ola?

5

Oir dh` fhaoidte an ola so reic air son corr is tri fichead sgilinn, `s an toirt do na bochdan. Agus rinn iad monmhur `na h-aghaidh.

6

Ach thuirt Iosa: Leigibh leatha, carson tha sibh a cur dragh oirre? Rinn i deagh ghniomh ormsa.

7

Oir tha na bochdan daonnan agaibh; is faodaidh sibh math a dhianamh dhaibh, nuair a thoilicheas sibh: ach cha bhith mise daonnan agaibh.

8

Rinn i na b`urrainn dhi: thainig i ro-laimh a dh` ungadh mo chuirp air son an adhlaic.

9

Gu firinneach tha mi gradh ribh :ge b` e aite an teid an soisgeul so a shearmonachadh feadh an t-saoghail uile, gun innsear na rinn i mar chuimhneachan oirre.

10

Is dh` fhalbh Iudas Iscariot, fear de na dha dhiag, a dh` ionnsuidh nan ard-shagart, gus a bhrath dhaibh.

11

Air dhaibhsan so a chluinntinn, rinn iad toileachadh; agus gheall iad airgiod a thoirt dha. Is bha esan a siredh ciamar gheibheadh e cothrom air a bhrath.

12

`S air a chiad latha den aran neo-ghoirtichte, nuair bha iad ag iobradh na casga, thuirt a dheisciopuil ris: Caite an aill leat sinn a dhol, los gun deasaich sinn dhut, `s gun ith thu a chaisg?

13

Agus chuir e dithis dhe dheisciopuil, agus thuirt e riutha: Rachaibh a stigh don bhaile is tachraidh duine oirbh a giulan saghach uisge, leanaibh e;

14

Agus ge b` e aite an teid e stigh, abraibh ri fear an tighe gu bheil am maighistir ag radh: Caite a bheil mo sheomar-bidh, far an ith mi a chaisg comhla rim dheisciopuil?

15

Agus fiachaidh e dhuibh seomar-bidh farsuinn lan-uidheamaichte; deasaichibh an sin dhuinn.

16

Is dh` fhalbh a dheisciopuil, agus thainig iad dhan bhaile, agus fhuair iad mar a thuirt e riutha, agus dheasaich iad a chaisg.

17

Agus na thainig am feasgar, rainig e leis na dha dhiag.

18

Agus nuair a bha iad nan suidhe aig a bhord, `s ag ithe, thuirt Iosa: Gu firinneach tha mi ag radh ribh, gum brath fear agaibh, a th` ag ithe maille rium, mi.

19

Agus thoisich iadsan ri bhith muladach, `s gach aon ri radh mu seach ris: Am mise e?

20

Is thuirt e riutha: Se am fear den da fhear dhiag a tha tumadh a laimh comhla rium sa mheis.

21

`S gu deimhinn tha Mac an duine a falbh, mar a tha e sgriobhte mu dheidhinnn: ach mo thruaighe an duine sin leis am brathar Mac an duine: bu mhath dhan duine sin nach do rugadh riamh e.

22

`S nuair a bha iad ag ithe, ghlac Iosa aran; `s ga bheannachadh, bhrist e , agus thug e dhaibh e, is thuirt e: Gabhaibh, se so mo chorpsa.

23

Agus ghlac e chailis, `sa toirt taing thug e dhaibh i; is dh` ol iad uile dhi.

24

Is thuirt e riutha: Si so m` fhuil-sa an tiomnaidh nuaidh a dhoirtear air son morain.

25

Gu deimhinn tha mi ag radh ribh, nach ol mi a so suas de thoradh na fionain, gus an latha sin air an ol mi ur e ann an rioghachd Dhe.

26

`S nuair a sheinn iad laoidh, chaidh iad a mach gu sliabh Olibheit.

27

Is thuirt Iosa riutha: Gabhaidh sibh uile sgainneal asam-sa air an oidhche nochd oir tha e sgriobhte: Buailidh mi am buachaille is sgapar na caoraich.

28

Ach an deigh m` aiseirigh gabhaidh mi roimhibh do Ghalile.

29

Ach thuirt Peadar ris: Ged ghabhadh iad uile sgainneal asad, cha ghabh mise.

30

Agus thuirt Iosa ris: Gu deimhinn tha mi ag radh riut, an diugh fhein air an oidhche nochd, mun goir an coileach da uair, gun aicheadh thu mi tri uairean.

31

Ach `sann an sin bu dana a labhair e: Ged b` fheudar dhomh am bas fhulang maille riut, chan aicheadh mi thu. Agus an ni ciadna thuirt iad uile.

32

Agus thainig iad gu fearann ris an canar Gethsemani. Is thuirt e ri dheisciopuil: Suidhibh an so gus an dian mi urnaigh.

33

Agus thug e leis Peadar, is Seumas, is Eoin; agus bha e fo amhghar agus fo imcheist ro-mhor.

34

Is thuirt e riutha: Tha m` anam bronach gu ruig am bas : fanaibh an so, is dianaibh faire.

35

`Sa dol ceum air adhart, thuit e air an talamh; is ghuidh e, nam faodadh e bhith, gun rachadh an uair seachad air:

36

Is thuirt e: Abba Athair, tha a h-uile ni nad chomas, cuir a chailis so seachad orm, ach chan e nas aill leamsa, ach nas aill leatsa.

37

Agus thainig e, `is fhuair e iad `nan cadal. Is thuirt e ri Peadar: A Shimoin, a bheil thu nad chadal? nach burrainn dhut aon uair a chaithris?

38

Dianaibh faire agus urnaigh, chum nach tuit sibh ann am buaireadh. Tha an spiorad gu dearbh deonach, ach than fheoil lag.

39

`Sa falbh a rithist rinn e urnaigh, a cantuinn nam briathran ciadna.

40

`Sa tilleadh, fhuair e rithist iad `nan cadal (oir bha an suilean trom), agus cha robh fios aca de a chanadh iad ris.

41

Agus thainig e an treas uair, is thuirt e riutha: Caidlibh a nis, agus gabhaibh fois. Foghnaidh sin: th` an uair air tighinn : seall, liubhrar Mac an duine do lamhan pheacach.

42

Eiribh, falbhamaid, seall, tha esan a bhrathas mi faisg.

43

Bha e fhathast a labhairt, nuair thainig Iudas Iscariot fear de na dha dhiag, agus moran sluaigh comhla ris le claidhean, `s le bataichean, bho na h-ard-shagairt, agus na Sgriobhaich, `s na seanairean.

44

Agus bh` am brathadair air comharradh a thoirt dhaibh, ag radh: Ge b` e neach dhan toir mise pog, se sin e, beiribh air, agus thugaibh leibh e gu curamach.

45

`S nuair a rainig e, ghrad-chaidh e ga ionnsuidh, is thuirt e: Failt ort, a Mhaighistir; agus phog e e.

46

Agus chuir iadsan an lamhan air, agus chum iad e.

47

Ach tharruinn aon den fheadhainn a bha san lathair a chlaidheamh, agus bhuail e seirbhiseach an ard-shagairt, agus ghearr e chluas dheth.

48

Agus Iosa a freagairt, thuirt e riutha: An tainig sibh a mach le claidhean `s le bataichean gu mise ghlacadh, mar gum bu mheirleach mi?

49

Bha mi a teagasg san teampull comhla ribh a h-uile latha, agus cha do ghlac sibh mi. Ach `sann gus na sgriobturan a choimhlionadh a tha so.

50

An sin a dheisciopuil ga threigsnin, theich iad uile.

51

Ach lean duin` og araid e air eideadh le lion-anart thairis air a choluinn ruisgte; agus rinn iad greim air.

52

Ach esan a tilgeadh dheth an lion-anairt, theich e bhuapa ruisgte.

53

Is thug iad leo Iosa, thun an ard-shagairt; agus chruinnich na sagairt uile, agus na Sgriobhaich, agus na seanairean.

54

Agus lean Peadar e fad as, gu ruig cuirt an ard-shagairt; `s bha e `na shuidhe maille ris na seirbhisich aig an teine, agus ga gharadh fhein.

55

Agus dh` iarr na h-ard-shagairt, `sa chomhairle uile, fianais an aghaidh Iosa, gus a chuir gu bas, agus cha d`fhuair iad sin.

56

Oir bha moran a toirt fianuise-breige `na aghaidh: ach cha robh an teisteanas a cordadh.

57

Agus bha cuid a dh` eirich suas, `sa thog fianuis-bhreige na aghaidh, ag radh:

58

Chuala sinn e ag radh: Leagaidh mi an teampull so a rinneadh le lamhan, agus an tri latha togaidh mi fear eile nach d` rinneadh le lamhan.

59

Is cha robh an teisteanas acasan a cordadh.

60

Agus an t-ard-shagart ag eirigh nam miadhon, cheasnaich e Iosa, ag radh: Nach toir thu freagairt sam bith air na nithean a tha iad so a cur as do leth?

61

Ach dh` fhan esan na thosd, agus cha tuirt e guth. Agus dh` fharraid an t-ard-shagart dheth rithist, is thuirt e ris: An tu an Chiosda, Mac an De bheannaichte?

62

Is thuirt Iosa ris: Is mi; agus chi sibh Mac an duine `na shuidhe air deas laimh cumhachd Dhe, `sa tighinn air neoil nan speur.

63

An sin an t-ard-shagart a stracadh `eididh, thuirt e: Ciod am feum thagainn tuilleadh air fianuisean?

64

Chuala sibh am blaisbheum: De ur barail? Dhit iad uile e mar fhear toillteanach air bas.

65

Agus theann cuid ri caitheamh smugaidean air, `s ri comhdach `aodainn, `s ri bualadh dhorn air, `s ri radh ris: Faisnich; agus bhuail na seirbhisich lem basan e.

66

`S nuair a bha Peadair gu h-iosal anns a chuirt, thainig te de shearbhantan an ard-shagairt;

67

`S nuair a chunnaic i Peadar ga gharadh fhein, a gabhail beachd air, thuirt i: Bha thusa cuideachd comhla ri Iosa bho Nasareth.

68

Ach dh`aicheadh esan, ag radh: Chan aithne dhomh agus cha mhua tha mi tuigsinn ciod tha thu ag radh. Agus dh`fhalbh e mach gu bialaobh na cuirte, agus ghoir an coiloach.

69

Agus a rithist nuair chunnaic searbhanta e, thoisich i ri innse don fheadhainn a bha nan seasamh mun cuairt: `Sann dhiu am fear so.

70

Is dh` aicheadh esan a rithist. Agus an ceann tacain, thuirt iadsan a bha san lathair a rithist ri Peadar: Sann dhiu thu gu cinnteach: oir is Galileach thu.

71

Ach thoisich esan ri mollachadh `s ri mionnachadh: Chan aithne dhomh an duine so mu bheil sibh a labhairt.

72

Agus anns a cheart uair ghoir an coileach a rithist. Is chuimhnich Peadar air an fhacal, a thuirt Iosa ris: Mun goir an coileach da uair, aicheadhaidh thu mi tri uairean. Agus thoisich e air gal.

Mark 15


Mark Chapter 15 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 14

Mark

Return to Index

Chapter 15

1

Agus cho luath sa bha mhaduinn ann, chuir na h-ard-shagairt, `s na seannairean `s na Sgriobhaich, `sa chomhairle uile, an comhairle ri cheile, agus cheangail iad Iosa, agus thug iad leo e, agus liubhair iad e do Philat.

2

Is dh` fharraid Pilat dheth: An tu Righ nan Iudhach? Agus Iosa a freagairt, thuirt e ris: Tha thu ga radh.

3

Agus bha na h-ard-shagairt a cur iomadh cuis as a leth.

4

Is dh` fharraid Pilat a rithist dheth, ag radh: Nach toir thu freagairt sam bith? seall a liuthad ni tha iad a cur nad aghaidh.

5

Ach cha do fhreagair Iosa tuilleadh, air sheol `s gun do ghabh Pilat ioghnadh.

6

A nis air latha na feille b` abhuist dha leigeil mu sgaoil dhaibh aon sam bith dhe na priosanaich, a dh` iarradh iad.

7

Agus bha fear ann, dham b`ainm Barabbas, a chuireadh am priosan comhla ri luchd-ceannairc, agus a bha air murt a dhianamh ann an ceannairc.

8

Agus nuair a dhirich an sluagh suas, thosich iad ri iarraidh air, e dheanamh dhaibh mar a chleachd e.

9

Agus fhreagair Pilat iad, `s thuirt e: An aill leibh gun leig mi as dhuibh righ nan Iudhach?

10

Oir bha fios aige gum b` ann tromh fharmad a liubhair na h-ard-shagairt seachad e.

11

Ach bhrosnaich na h-ard-shagairt an sluagh, gun leigeadh e Barabbas mu sgaoil dhaibh mar raghainn.

12

Agus fhreagair Pilat a rithist, is thuirt e riutha: Ciod ma ta is aill leibh mi dhianamh ri righ nan Iudhach?

13

Ach ghlaodh iad a rithist: Ceus e.

14

Is thuirt Pilat riutha: Ciod an t-olc a rinn e? Ach sann is mua ghlaodh iad: Ceus e.

15

Agus bho na bha Pilat deonach an sluagh a thoileachadh, leig e Barabbas mu sgaoil dhaibh, `s an deigh Iosa sgiursadh, thug e seachad e, gus a cheusadh.

16

Ach thug na saighdearan leo e a stigh gu cuairt an uachdrain, (ris an canar am Praetorium), is ghairm iad am buidheann uile.

17

Agus dh` eid iad e le purpur, `sa fighe crun dreighinn chuir iad air e.

18

Agus thoisich iad air furan a chur air, ag radh: Failt, a righ nan Iudhach.

19

Is bhuail iad a cheann le cuilc; agus thilg iad smugaidean air, `sa lubadh an glun, thug iad aoradh dha.

20

Agus an deigh dhaibh magadh air, thug iad dheth am purpur, is chuir iad aodach fhein air, agus thug iad leo e gus a cheusadh.

21

Agus rug iad air fear a bha dol seachad, Simon bho Chirene, athair Alastair agus Rufuis, a bha tighinn as an duthaich, agus thug iad air a chrois a ghiulan.

22

Agus thug iad e gu aite ris an canar Golgotha, se sin air eadar-theangachadh, aite Chalbhari.

23

Agus thug iad dha ri ol fion measgte le mirr; agus cha do ghabh e e.

24

Agus air dhaibh a cheusadh, roinn iad aodach, a tilgeadh chrann air, fiach de a gheibheadh gach aon.

25

Agus bi an treasamh uair a bh` ann, agus cheus iad e.

26

`S bha chuis-dhitidh sgriobhte os a chionn: RIGH NAN IUDHACH.

27

Agus cheus iad da mheirleach comhla ris, fear air a laimh dheis, is fear air a laimh chli.

28

Agus choimhlionadh an sgriobtur, a tha ag radh: Agus bha e air a mheas am measg nan eucorach.

29

Agus thug iadsan a bha dol seachad toibheum dha, a crathadh an cinn, `s ag radh: O thusa, a 1eagas an teampull, `sa thogas e rithist ann an tri latha:

30

Teasraig thu fhein agus thig a nuas bhon chrois.

31

Mar an ciadna bha na h-ard-shagairt a magadh air, agus maille ris na Sgriobhaich a cantuinn ri cheile: Shabhail e feadhainn eile, e fhein chan urrainn e shabhaladh.

32

Thigeadh Criosda righ Israil a nuas a nis bhon chrois, chum gum faic agus gun creid sinn. Is rinn iadsan, a cheusadh maille ris, taire air.

33

`S nuair a thainig an t-siathamh uair, bha dorchadas air an talamh gus an naoitheamh uair.

34

Agus aig an naoitheamh uair dh` eigh Iosa le guth ard, ag radh: Eloi, Eloi, lamma sabacthani? se sin air eadar-theangachadh: Mo Dhia, mo Dhia, carson a threig thu mi?

35

Agus thuirt cuid den fheadhainn a bha `nan seasamh mun cuairt, nuair a chual iad e: Seall, tha e gairm Eliais.

36

Agus ruith fear, `sa lionadh spuing le fion-geur, s ga cur air cuilc thug e dha ri ol ag radh: Leigibh leam, faicemid an tig Elias gus a thoirt a nuas.

37

Agus Iosa ag eigheach le guth ard, thug e suas an anail.

38

Agus sthracadh brat an teampuill na dha leth bho bhraighe gu iochdar.

39

Agus nuair a chunnaic an ceannard-ciad, a bha `na sheasamh mu choinneamh, gun do dh`eug e ag eigheach mar sin, thuirt e: Gu firinneach b`e an duine so Mac Dhe.

40

Agus bha boirionnaich cuideachd a coimhead air na thachair ach fad as: nam measg bha Mairi Magdalen, agus Mairi mathair Sheumais is lugha is Ioseiph, agus Salome:

41

A lean e nuair a bha e ann an Galile, `sa fhreasdail air, agus moran bhoirionnach eile, a bh` air direadh gu Ierusalem maille ris.

42

`S nuair thainig am feasgar, a chionn gum be an t-uidheamachadh a bh` ann, se sin an latha romh `n t-sabaid,

43

Thainig Ioseph bho Arimatea, comhairleach urramach, aig an robh suil e fhein ri rioghachd Dhe, is chaidh e stigh gu dana go Pilat, agus dh` iarr e corp Iosa.

44

`S bha ioghnadh air Pilat gun robh e cheana marbh. `Sa gairm a cheannaird-chiad, dh` fharraid e dheth an robh e cheana marbh.

45

`S nuair fhuair e fios bhon cheannard-chiad, thug e an corp do Ioseph.

46

Agus cheannaich Ioseph lion-anart, `s ga thoirt a nuas, shuain e san lion-anart e, agus chuir e ann an uaigh e, a bh` air a gearradh as a chraig, agus charaich e clach gu dorus na h-uaighe.

47

`S bha Mairi Magdalen agus Mairi mathair Ioseiph a gabhail beachd caite an do chuireadh e.

Mark 16


Mark Chapter 16 - Scots Gaelic Bible - SpeedBible by johnhurt.com

Mark 15

Mark

Return to Index

Chapter 16

1

`S nuair a chaidh an t-sabaid seachad, cheannaich Mairi Magdalen, is Mairi mathair Sheumais, agus Salome, spiosradh, los gum falbhadh iad gus Iosa ungadh.

2

Agus ro-mhoch sa mhaduinn air a chiad latha den t-seachduin, thainig iad thun na h-uaighe an deigh eirigh na greine.

3

`S bha iad ag radh ri cheile: Co charaicheas a chlach dhuinn bho bhial na h-uaighe?

4

`Sa toirt sula, chunnaic iad a chlach air a carachadh air falbh. Oir b` anabarrach mor i.

5

`Sa dol a stigh dhan uaigh, chunnaic iad fear og na shuidhe air an taobh dheas, an eideadh geal, agus bha sgath orra.

6

Is thuirt e riutha: Na biodh eagal oirbh: tha sibh a sireadh Iosa bho Nasareth a chaidh a cheusadh: dh` eirich e, chan eil e an so, seallaibh an t-aite far na chuir iad e.

7

Ach falbhaibh, is innsibh dha dheisciopuil, agus do Pheadar, gu bheil e dol roimhibh do Ghalile: chi sibh an sin e, mar thuirt e ribh.

8

`Sa gabhail a mach, theich iadsan bhon uaigh: oir ghlac eagal is uamhas iad; `s cha tuirt iad ni ri duine sam bith: oir bha sgath orra.

9

Ach esan ag eirigh moch sa mhaduinn air a chiad latha den t-seachduin, chunnacas an toiseach e le Mairi Magdalen, as na chuir e seachd deomhain.

10

Dh` fhalbh ise, agus dh` innis i dhaibhsan a bha air a bhith comhla ris, `s iad a gal sa caoidh.

11

Is iadsan a cluinntinn gun robh e beo, `s gum facas e leatha, cha do chreid iad.

12

`S an deigh sin dh` fhiach e e fhein an riochd eile do dhithis dhiu, a bha coiseachd a mach don duthaich.

13

Agus dh` fhalbh iadsan, is dh` innis iad do chach: `S cha mhua chreid iadsan iad.

14

Mu dheireadh chunnacas e leis na h-aon-diag, nuair a bha iad aig bord; agus chronaich e iad air son am mi-chreidimh agus cruas an cridhe: a thaobh nach do chreid iad an fheadhainn a chunnaic e an deigh aiseirigh.

15

Is thuirt e riutha: Falbhaibh feadh an t-saoghail gu leir, agus searmonaichibh an soisgeul dhan h-uile creutair.

16

Esan a chreideas `sa bhaistear, sabhailear e: ach esan nach creid, theid a dhiteadh.

17

Agus leanaidh na comharran so iadsan a chreideas: Nam ainmse tilgidh iad a mach deomhain: labhraidh iad le teangannan ura;

18

Is togaidh iad nathraichean; agus ma dh` olas iad ni marbhtach sam bith, cha dean e cron orra; cuiridh iad an lamhan air daoine tinn, agus bithidh iad gu math.

19

Agus an deigh don Tighearna Iosa labhairt riutha, thogadh suas e gu neamh, agus tha e `na shuidhe air laimh dheis Dhe.

20

Agus chaidh iadsan a mach, agus shearmonaich iad anns gach aite, an Tighearna a co-oibreachadh leo, `sa daingneachadh an fhacail leis na comharran a lean. Amen.


 Return to Index

SpeedBible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the Scots Gaelic SpeedBible - by johnhurt.com

 Return to Index
About the
Scots Gaelic SpeedBible

How to download this Software

Copyright / Public Domain Information

General Notes and Troubleshooting

Questions and Support

How to Download this Software

Download this software from one of the following sites:

  • www.speedbible.com

  • www.htmlbible.com

  • www.speakingbible.com

This software is free.

Copyright /Public Domain Information

The Scots Gaelic SpeedBible has been placed in Public Domain on January 9th, 2004 by johnhurt.com, who is the legal copyright holder.

To Jesus Christ be the glory, now and forever, Amen.

You may freely distribute this software, without restriction, and without any monetary payment to the author or any distributor of the software.

To provide protection to the distributors of this software, each copy you possess is licensed to you in accordance with our Licensing Agreement.

General Notes and Troubleshooting
Notes for First Time Users!

You must use Internet Explorer 4.0 or better to use this software effectively.

Netscape will not work.

To install, save the .chm file on your computer. Open the .chm file with your browser.

To un-install, delete the .chm file. There have been no updates to your registry.

Software Support

Limited software support for this free product, is available from johnhurt.com through email at:

support@johnhurt.com

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com


Gaelic (Scots) SpeedBible License Agreement

 Return to Index

Licensing Agreement
The Gaelic (Scots) SpeedBible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the Gaelic (Scots) SpeedBible.

Licensing Agreement for the Gaelic (Scots) SpeedBible

By using or distributing any part or whole of the Gaelic (Scots) SpeedBible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Gaelic (Scots) SpeedBible.

(1) The Gaelic (Scots) SpeedBible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(2) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Gaelic (Scots) SpeedBible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Gaelic (Scots) SpeedBible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Gaelic (Scots) SpeedBible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Gaelic (Scots) SpeedBible.

If you distribute the Gaelic (Scots) SpeedBible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Gaelic (Scots) SpeedBible, or any alteration, modification or addition to the Gaelic (Scots) SpeedBible by you or for which you are responsible. This provision applies to every distribution of the Gaelic (Scots) SpeedBible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) You will only give exact copies of the Gaelic (Scots) SpeedBible. Among other things, this requires that you do not remove, alter or modify the Gaelic (Scots) SpeedBible or this Licensing Agreement.

(2) You will notify the Author of any defect in the Gaelic (Scots) SpeedBible.

(3) You will use the Gaelic (Scots) SpeedBible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.