Gaelic (Manx) Bible - SpeedBible by johnhurt.com

Gaelic (Manx) Bible

Bible Index

Book

Chapters

Esther

 1 2 3 4 5 6 7 8 9 10

Jonah

 1 2 3 4

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

  • About this Software
  • How to download this Software
  • Copyright / Public Domain Information
  • General Notes and Troubleshooting
  • Questions and Support
  • License Agreement

SpeedBible Software Public Domain Software by johnhurt.com


Esther Chapter 1 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Manx Gaelic Bible

Esther

Return to Index

Chapter 1

1

Nish haink eh gy-kione ayns lhing Ahasuerus (shoh yn Ahasuerus shen ren reill voish India eer gys Ethiopia, harrish shey-feed as shiaght rheamyn)

2

Ayns ny laghyn shen, tra va ree Ahasuerus ny hoie er stoyl-reeoil e reeriaght, va ayns Shushan yn phlaase reeoil,

3

Ayns y trass vlein jeh e reill, ren eh cuirraghyn da ooilley e phrinceyn, as e harvaantyn; pooaraghyn Phersia as Media, ard gheiney as princeyn ny rheamyn ec y traa cheddin kionfenish.

4

Tra hoilshee eh magh berchys e reeriaght ghloyroil, as onnor e ard-ooashley reeoil, ymmodee laghyn, eer nuy-feed laa.

5

As lurg da ny laghyn shoh ve harrish, ren y ree cuirraghyn da ooilley yn pobble va ry-gheddyn ayns Shushan y phlaase, chammah da ard as injil son shiaght laa, ayns cooyrtyn garey plaase y ree,

6

Raad va curtanyn baney, geayney, as gorrym, sheeynt er coyrdyn dy heeidey purple, lesh loopyn argid, as pillaryn marble: as nyn ynnydyn-soie dy airh, as argid, er laare dy phurple, as gorrym, as bane, as doo,

7

As hirveish ad jough orroo ayns siyn airhey (va ny siyn jeh dagh sorch) as palchey dy feeyn reeoil, cooie rish stayd y ree.

8

As va'n giu cordail rish y leigh, cha row fer erbee eginit: son shoh myr doardee yn ree da ooilley fir-oik e hie, dy row dy chooilley ghooinney dy ghoaill myr baillish.

9

Ren Vashti yn ven-rein myrgeddin cuirraghyn son ny mraane, ayns thie reeoil Ahasuerus.

10

Er y chiaghtoo laa, tra va cree yn ree gennal lesh feeyn, doardee eh Mehuman, Biztha, Harboua, Bigtha, as Abagtha, Zethar, as Carcas, ny shiaght ard fir-oik, va shirveish fenish Ahasuerus yn ree,

11

Dy chur lhieu Vashti yn ven-rein kiongoyrt rish y ree, ceau yn attey reeoil dy yeeaghyn da'n pobble as ny princeyn yn aalid eck, son v'ee feer aalin dy yeeaghyn urree.

12

Agh dob Vashti yn ven-rein dy heet er sarey yn ree liorish ny fir-oik: va'n ree, er-y-fa shen, feer jymmoosagh, as ren e chorree lostey cheu-sthie jeh.

13

Eisht dooyrt y ree rish ny deiney creeney, va toiggal cooishyn (son shoh va cliaghtey yn ree dy ghoaill y choyrle ocsyn va tushtagh ayns leigh as briwnys:

14

As ny ard-gheiney jeu shoh va Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, as Memucan, shiaght princeyn Phersia as Media, as fir-choyrlee kinjagh y ree, as ayns ard phooar ayns y reeriaght).

15

Cre nee mayd rish Vashti yn ven-rein cordail rish y leigh, er-yn-oyr nagh vel ee er choyrt biallys da sarey yn ree Ahasuerus, liorish e hirveishee?

16

As dreggyr Memucan ayns fenish y ree as ny princeyn, Cha nee da'n ree ny-lomarcan ta'n ven-rein er n'yannoo aggair, agh myrgeddin da ooilley ny princeyn, as da ooilley yn pobble t'ayns slane reeriaght ree Ahasuerus.

17

Son shoh ta'n ven-rein er n'yannoo ayns clashtyn ooilley ny mraane, myr shen dy jean ad beg y hoiaghey jeh ny deiney oc, tra hed y skeeal magh, Doardee ree Ahasuerus Vashti yn ven-rein dy heet stiagh kiongoyrt rish, agh cha daink ee.

18

Yn ansoor cheddin ver ooilley mraane seyr Phersia as Media nish, da ooilley princeyn y ree, ta er chlashtyn jeh ymmyrkey yn ven-rein. As bee shoh oyr lane mee viallys as anvea.

19

My s'gooidsave lesh y ree, lhig da jannoo sarey reeoil, as lhig da ve scruit mastey leighyn ny Persianee, as ny Medeyn, nagh bee er ny chaghlaa, nagh jig Vashti arragh ayns fenish ree Ahasuerus, as lhig da'n ree stowal y stayd reeoil eck er unnane elley ta ny share na ish.

20

As tra vees sarey yn ree er ny ockley magh trooid e slane reeriaght (son s'mooar te) ver ooilley ny mraane onnor da ny deiney oc, chammah ard as injil.

21

As va'n choyrle mie ayns shilley yn ree, as ny princeyn, as ren y ree cordail rish goan Vemucan:

22

Son hug eh screeunyn trooid ooilley rheamyn y ree gys dy chooilley ard cordail rish nyn aght screeuee, as gys dy chooilley phobble lurg nyn ghlare hene, dy row dy chooilley ghooinney dy ymmyrkey reill ayns e hie hene, as dy beagh shoh er ny ockley magh ayns glare dy chooilley phobble.

Esther 2


Esther Chapter 2 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 1

Esther

Return to Index

Chapter 2

1

Lurg ny reddyn shoh, tra va farg ree Ahasuerus er ny veeinaghey dy chooinee eh er Vashti, as ny v'ee er n'yannoo, as y decree hie magh noi eck.

2

Eisht dooyrt fir-oik y ree va shirveish er, Lhig da moidynyn aegey as aalin v'er ny gheddyn da'n ree:

3

As lhig da'n ree pointeil fir-oik ayns ooilley rheamyn e reeriaght, dy haglym cooidjagh ooilley ny moidynyn aegey as aalin gys Shushan y phlaase, gys thie ny mraane, fo kiarail Hege shamyrlin y ree, oaseir ny mraane, as lhig da spiceyn-oonlee cour glenney v'er ny choyrt daue:

4

As lhig da'n voidyn share by-haittin lesh y ree, ve yn ven-rein ayns ynnyd Vashti. As va'n raa cordail rish aigney yn ree, as shen myr ren eh.

5

Nish ayns Shushan y phlaase, va Hew dy row, enmyssit Mordecai, mac Jair, mac Shimei, mac Kish, ny Venjamite:

6

Va goit ersooyl veih Jerusalem, ayns y chappeeys marish Jeconiah ree Yudah, ren Nebuchadnezzar ree Vabylon y chur lesh ersooyl.

7

As va Hadassah (ta shen Esther) inneen e naim troggit liorish, son cha row ayr ny moir eck, as va'n ven aeg aalin as stoamey, ee ghow Mordecai (lurg baase yn ayr as y voir eck) son e lhiannoo hene.

8

Myr shen haink eh gykione, tra va sarey as oardagh y ree er ny chlashtyn, as tra va ymmodee moidynyn er nyn jaglym cooidjagh gys Shushan y phlaase fo currym Hegai, dy row Esther myrgeddin er ny choyrt lh'ee gys thie yn ree, fo kiarail Hegai,

9

As by-laik lesh y ven aeg, as yeeagh eh foayr jee, as hug eh jee chelleeragh spiceyn oonlee ry-hoi glenney, marish lheid ny reddyn as va cooie er e son, as shiaght mraane aegey va dy hirveish urree, ass thie yn ree, as phoint eh jeeish as da ny mraane eck, yn reih ynnyd va ayns thie ny mraane.

10

Cha row Esther foast er n'insh quoi va'n sleih-mooinjerey, ny'n kynney eck: son va Mordecai er choyrt currym gyere urree, nagh n'inshagh ee eh.

11

As huill Mordecai dy chooilley laa roish cooyrt thie ny mraane dy vriaght kys va Esther, as cre'n erree harragh urree.

12

Nish tra haink shayll dagh moidyn mygeayrt, dy gholl stiagh gys ree Ahasuerus, erreish j'ee v'er ve daa vee jeig, cordail rish cliaghtey mraane, (son shoh myr va nyn laghyn glennee cooilleenit, ta shen dy ghra shey meeaghyn lesh myrrh, as shey meeagh yn lesh spiceyn millish, as lesh reddyn elley cooie son mraane y ghlenney.)

13

Eisht er yn aght shoh haink dagh ben aeg gys y ree, va, cre-erbee hirragh ee coyrt jee, dy gholl maree ass thie ny mraane, gys plaase y ree.

14

Ayns yn astyr hie ee stiagh, as er laa-ny-vairagh haink ee magh, gys yn nah hie va cour ny mraane fo currym Shaashgaz shamyrder y ree, va currym ny co-lhiabbee er: cha daink ee arragh stiagh gys y ree, mannagh ghow yn ree taitnys aynjee, as fegooish yn ennym ec ve eit.

15

Nish tra va coorse Esther, inneen Abihail, naim Mordecai (va er ghoaill ee son e lhiannoo hene) er jeet mygeayrt dy gholl stiagh gys y ree, cha hir ee veg, agh ny ren Hegai shamyrder y ree, va currym ny mraane er phointeil: as va Esther dy mooar soit j'ee son e aalid, 'sy chilley ocsyn ooilley honnick ee.

16

Myr shoh va Esther goit stiagh liorish ree Ahasuerus, gys e phlaase reeoil, ayns y jeihoo vee (ta shen yn vee Tebeth) 'sy chiaghtoo vlein jeh e reill.

17

As bynney lesh y ree Esther, erskyn ooilley ny mraane, as hooar ee foayr as aigney mie ayns e hilley, erskyn ooilley ny moidynyn; myr shen dy hoie eh yn crown reeoil er y chione eck, as ren eh ee yn ven-rein, ayns ynnyd Vashti:

18

Eisht ren y ree cuirraghyn mooar da ooilley e phrinceyn, as e ir-oik, eer cuirraghyn Esther, as ren eh mial keeshyn ny rheamyn, as hug eh giootyn, cordail rish stayd y ree.

19

As tra va ny moidynyn er nyn jaglym cooidjagh yn nah cheayrt, eisht hoie Mordecai ayns giat y ree.

20

Cha hoilshee Esther foast yn sleih mooinjerey, ny yn kynney eck; myr va Mordecai er harey ee: son ren Esther er raa

21

Ayns ny laghyn shen (choud as va Mordecai ny hoie ayns giat y ree) va jees jeh shamyrderyn y ree, Bigthan as Teresh jeusyn va freayll yn dorrys, lhieent lesh farg, as fieau er caa dy stroie ree Ahasuerus:

22

As hooar Mordecai fys er shoh, as dinsh eshyn eh da Esther yn ven-rein, as ren Esther y chooish y hoilshaghey da'n ree, ayns ennym Vordecai.

23

As tra va briaght jeant 'sy chooish, ve er ny gheddyn magh; v'ad ny-neesht, er-y-fa shen, croghit er billey: as ve scruit ayns lioar ny recortyssyn fenish y ree.

Esther 3


Esther Chapter 3 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 2

Esther

Return to Index

Chapter 3

1

Lurg ny reddyn shoh, ren ree Ahasuerus soiaghey seose Haman mac Hammedatha yn Agagite, as hrog eh gys ard-olk eh, as hoie eh eh erskyn ooilley ny princeyn va marish.

2

As ren ooilley sharvaantyn y ree, va ayns giat y ree, croymmey as ooashley choyrt da Haman, son shen myr doardee yn ree mychione echey: agh cha chroym Mordecai, chamoo hug eh ooashley da.

3

Eisht dooyrt sharvaantyn y ree, va ayns giat y ree, rish Mordecai, Cre'n-fa t'ou brishey sarey yn ree?

4

Nish haink eh gy-kione, tra loayr ad rish gagh-laa, as nagh dug eh geill daue, dy dinsh ad da Haman, dy yeeaghyn cre'n erree harragh er Mordecai, as e chooish, son v'eh er n'insh daue, dy row eh ny Hew.

5

As tra honnick Haman, nagh chroym Mordecai huggey, as nagh dug eh ooashley da, eisht va Haman lane dy sproght.

6

As cha beeagh lesh e laueyn y choyrt er Mordecai ny-lomarcan, son v'ad er n'insh da mychione pobble Vordecai: hir Haman er-y-fa shen, caa dy stroie ooilley ny Hewnyn va trooid magh slane reeriaght Ahasuerus, eer pobble Vordecai.

7

Ayns y chied vee (ta shen yn vee Nisan) ayns y nah vlein yeig jeh reill Ahasuerus, hilg ad Pur, ta shen, yn lot, fenish Haman, laa lurg laa, as veih mee dy mee, gys y nah vee yeig, ta shen, yn vee Adar.

8

As dooyrt Haman rish ree Ahasuerus, Ta ashoon dy leih t'er skeayley dy lhean mastey dty phobble, ayns dy chooilley ard jeh dty reeriaght, as ta leighyn oc er-lheh noi leighyn dy chooilley phobble, chamoo t'ad freayll leighyn y ree, er-y-fa shen cha vel eh son vondeish y ree dy chur raad daue.

9

My s'gooidsave lesh y ree, lhig da oardagh ve jeant, dy bee ad er nyn stroie: as eeck-yms jeih thousane talent dy argid gys tashtaghyn y ree, liorish ny laueyn ocsyn vees currym yn obbyr shoh orroo.

10

As ghow yn ree fainey jeh e laue, as hug eh eh da Haman mac Hammedatha yn Agagite, noid ny Hewnyn.

11

As dooyrt y ree rish Haman, Lhiat hene yn argid, as y sleih myrgeddin, dy yannoo roo lurg dty aigney hene.

12

Eisht va scrudeyryn y ree er ny eam yn trass laa yeig jeh yn chied vee, as ve scruit cordail rish ooilley ny doardee Haman dauesyn v'ayns pooar fo yn ree, gys ny kiannoortyn va harrish dy chooilley heer, as fir reill dagh pobble, cordail rish yn aght screeuee oc hene, as gys dy chooilley ashoon lurg nyn ghlare; ayns ennym ree Ahasuerus hie eh er scrieu, as ve sealit lesh fainey

13

As hie ny screeunyn lesh postyn gys ooilley cheeraghyn y ree, dy choyrt mow, dy varroo, as dy stroie ooilley ny Hewnyn, chammah aeg as shenn, cloan aegey as mraane 'syn un laa, eer y trass laa yeig jeh'n nah vee yeig (ta shen yn vee Adar) as dy ghoaill y chooid oc son spooilley.

14

Va copy yn order son dagh cheer, er ny ockley magh da dy chooilley phobble, ad dy ve aarloo er y laa shen.

15

Hie ny postyn magh ayns fiyr, liorish sarey yn ree, as va'n oardagh jeant ayns Shushan y phlaase: as hoie yn ree as Haman sheese dy iu, agh va (ny Hewnyn ayns) ard-valley Shushan dy mooar seaghnit.

Esther 4


Esther Chapter 4 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 3

Esther

Return to Index

Chapter 4

1

Tra cheayll Mordecai kys myr ve kiarit, raip Mordecai e choamrey as hug eh er aanrit-sack lesh leoie, as hie eh magh gys mean yn ard-valley, as cheayn eh lesh coraa ard as sharroo.

2

As haink eh roish giat y ree: son cha row unnane erbee dy gholl stiagh er giat y ree ayns aanrit-sack.

3

As ayns dy chooilley heer, raad erbee dy daink oardagh y ree, va dobberan trome mastey ny Hewnyn, as trostey, as keayney, as yllaghey, as lhie ymmodee ayns aanrit sack as leoie.

4

Er shoh haink sharvaantyn Esther, as ny shamyrderyn eck, as dinsh ad shoh jee: eisht va'n ven-rein erskyn towse seaghnit, as hug ee coamrey dy chur er Mordecai, as dy ghoaill jeh yn aanrit-sack: agh cha ghow eh eh.

5

Eisht deie Esther son Hatach fer jeh shamyrderyn y ree, va pointit dy hirveish urree, as hug ee lesh chaghteraght gys Mordecai, dy gheddyn fys kys va shoh, as cre'n-fa ve.

6

Er shoh hie Hatach magh gys Mordecai, ayns straid yn ard-valley, va roish giat y ree.

7

As dinsh Mordecai dasyn ooilley ny v'er daghyrt da, as mychione yn sym dy argid yiall Haman dy eeck stiagh gys tashtaghyn y ree, son kied dy stroie ny Hewnyn.

8

Hug eh da myrgeddin copy jeh'n oardagh v'er ny choyrt ec Shushan dy stroie ad dy yeeaghyn eh da Esther, as dy choyrt jee toiggal jeh, as dy churmal ee dy gholl stiagh gys y ree, dy yannoo aghin huggey, as dy ghuee son foayr ayns lieh yn pobble eck.

9

As haink Hatach, as dinsh eh da Esther goan Vordecai.

10

Reesht loayr Esther rish Hatach, as hug ee eh er chaghteraght gys Mordecai;

11

Ta fys ec ooilley sharvaantyn y ree, as pobble cheeraghyn y ree, quoi-erbee, lhig da ve dooinney ny ben, hig fenish y ree gys y chooyrt sodjey-stiagh, gyn ad veeit, ta un leigh ayn dy chur ad gy-baase, er-lhimmey jeusyn huc nee yn ree sheeyney magh yn lorg airh reeoil, dy choyrt e vioys da: agh cha vel mish er ve eit dy heet fenish y ree rish jeih laghyn as feed.

12

As dinsh ad da Mordecai goan Esther.

13

Eisht doardee Mordecai dy ansoor Esther, Ny smooinee rhyt hene, dy jean uss scapail ayns thie yn ree veg share na ooilley ny Hewnyn.

14

Son my vees oo ooilley cooidjagh dty host ec y traa shoh, eisht nee feaysley as livrey-ys da ny Hewnyn troggal veih boayl elley, agh bee uss as thie dty ayrey er nyn stroie: as quoi ec ta fys, nagh vel oo er jeet gys y reeriaght, cour lheid y traa shoh?

15

Eisht doardee Esther daue dy chur yn ansoor shoh da Mordecai.

16

Immee as chaggil cooidjagh ooilley ny Hewnyn t'ayns Shushan, as trosht-jee er my hon's, as ny jean-jee gee ny giu son three laa, oie ny laa: neem's as my vraane aegey myr geddyn trostey, as eisht hem stiagh gys y ree, red nagh vel cordail rish y leigh: as my ta mee kiarit son cherraghtyn, lhig dou cherraghtyn.

17

Er shoh hie Mordecai roish, as ren eh cordail rish ooilley ny va Esther er harey eh.

Esther 5


Esther Chapter 5 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 4

Esther

Return to Index

Chapter 5

1

Nish haink eh gy-kione er y trass laa, dy dug Esther urree e coamrey reeoil, as hass ee ayns y chooyrt sodjey stiagh jeh thie yn ree, jeeragh er thie yn ree: as va'n ree ny hoie er e stoyl-reeoil ayns thie yn ree, jeeragh er giat y thie.

2

As ve myr shen, tra honnick y ree Esther yn ven-rein shassoo ayns y chooyrt, dy dooar ee foayr ayns e hilley: as heeyn y ree magh da Esther yn lorg airh reeoil v'ayns e laue: myr shen hayrn Esther er gerrey, as venn ee rish kione y lorg-reeoil.

3

Eisht dooyrt y ree, Cre ta dty yeearree, ven-rein Esther? as cre ta dty aghin? bee eh eer er ny choyrt dhyt, gys derrey lieh yn reeriaght.

4

As dreggyr Esther, My s'gooidsave lesh y ree, lhig da'n ree as Haman cheet yn laa jiu gys ny cuirraghyn ta mec er chiarail er e hon.

5

Eisht dooyrt y ree, ny lhig da Haman lhiggey shaghey dy yannoo myr ta Esther er ghra: myr shen haink y ree as Haman gys ny cuirraghyn, va Esther er n'aarlaghey.

6

As dooyrt y ree rish Esther, ec y yien feeyney, Cre ta dty accan? as bee eh giallit dhyt: as cre ta dty yeearree? gys eer y derrey lieh jeh'n reeriaght, vees eh cooilleenit.

7

Eisht dreggyr Esther, as dooyrt ee, My accan, as my yeearree te;

8

My ta mee er gheddyn foayr ayns shilley yn ree, as my s'gooidsave lesh y ree dy yialdyn dou my accan, as dy chooilleeney my yeearree, lhig da'n ree as Haman cheet gys y yien ta mee kiarail er nyn son, as neem's mairagh myr ta'n ree er ghra.

9

Eisht hie Haman magh yn laa shen ayns ard-voggey, as gennallys e chree: agh tra honnick Haman Mordecai ayns giat y ree, nagh hass eh seose, as nagh chroym eh huggey, v'eh ayns farg dewil noi Mordecai.

10

Ny-yeih, chum Haman er hene, as tra haink eh thie, hug eh fys er e chaarjyn, as Zeresh e ven.

11

As dinsh Haman daue mychione gloyr e verchys, as earroo mooar e chloan, as ooilley yn ooashley va'n ree stowal er, as kys v'eh er hoiaghey seose eh erskyn ny princeyn, as ard-gheiney yn ree.

12

Dooyrt Haman ny sodjey, Cha ren Esther y ven-rein cuirrey dooinney erbee marish y ree gys y yien v'ee er n'aarlaghey agh mee hene, as mairagh myrgeddin t'ee er m'y chuirrey dy ve marish y ree.

13

Ny-yeih cha vel ooilley shoh jannoo ven y vie dou, choud as ta mee fakin Mordecai yn Ew ny hoie ec giat y ree.

14

Eisht dooyrt Zeresh e ven, as ooilley e chaarjyn rish, Lhig da criy ve troggit jeih cubityn as da-eed er yrjid, as mairagh loayr uss rish y ree, son Mordecai dy ve croghit er: eisht immee uss dy gennal marish y ree gys y yien. As by-laik lesh Haman y choyrle shoh, as doardee eh criy dy ve jeant.

Esther 6


Esther Chapter 6 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 5

Esther

Return to Index

Chapter 6

1

Er yn oie shen cha daink cadley er y ree, as doardee eh lioar recortyssyn y reeriaght dy ve er ny choyrt, lesh huggey, as v'ad lhaiht ayns clashtyn y ree.

2

As ve er ny gheddyn scruit, dy row Mordecai er hoilshaghey mychione Bigthana as Teresh, jees jeh shamyrderyn y ree, va currym y dorrys orroo, hug nyn goyrle dy cheilley dy chur ree Ahasuerus gy-baase.

3

As dooyrt y ree, Lesh cre'n ooashley as onnor ta Mordecai er ny ve cooilleenit son shoh? Eisht dooyrt fir-oik y ree va mygeayrt-y-mysh, Cha vel veg jeant er e hon.

4

As dooyrt y ree, Quoi t'ayns y chooyrt? (nish va Haman er jeet gys y chooyrt mooie jeh thie yn ree, dy loayrt rish y ree, son Mordecai dy ve croghit er y chriy v'eh er chiarail ny chour.

5

As dooyrt fir-oik y ree rish, Cur-my-ner ta Haman ny hassoo 'sy chooyrt. As dooyrt y ree, Lhig da cheet stiagh.

6

Er shoh haink Haman stiagh: as dooyrt y ree rish, Cre vees jeant rish y dooinney, s'gooidsave lesh y ree dy hroggal gys y stayd smoo dy ard-ooashley? (nish smooinee Haman ayns e chree, Quoi ayns smoo ghoghe y ree taitnys dy hroggal gys ard-ooashley syrjey na mee hene?)

7

As dreggyr Haman y ree, Da'n dooinney ta'n ree aggindagh dy hoilshaghey yn onnor shoh,

8

Lhig da'n coamrey reeoil, lheid as ta'n ree cliaghtey ceau, ve er ny choyrt lesh, as cabbyl-markiagh y ree, as y crown reeoil t'er e chione:

9

As lhig da'n coamrey shoh, as y cabbyl ve livreit da fer jeh princeyn s'ooasle y ree, dy choamrey yn dooinney lesh, ayn ta'n ree er ghoaill taitnys dy hroggal gys yn ard-ooashley shoh, as cur-jee lhieu eh markiagh trooid straidyn yn ard-valley, as fockley magh roishyn, Shoh myr vees jeant son y dooinney s'gooidsave lesh y ree dy choamrey lesh ooashley.

10

Eisht dooyrt y ree rish Haman, Jean siyr, as gow yn coamrey, as y cabbyl, myr t'ou hene er ghra, as jean eer myr shoh rish Mordecai yn Ew, ta ny hoie ec giat y ree: ny lhig da veg ve faagit gyn jannoo jeh ny t'ou er ghra.

11

Eisht ghow Haman yn coamrey as y cabbyl, as choamree eh Mordecai, as hug eh lesh eh er mooin chabbyl trooid straidyn yn ard-valley, as ren eh fockley magh roish, Myr shoh vees eh jeant rish y dooinney, ayn ta'n ree goaill taitnys dy hroggal yn ard-ooashley shoh.

12

As haink Mordecai reesht gys giat y ree: agh ren Haman siyr gys e hie, dobberan, as lesh e chione coodit.

13

As dinsh Haman da Zeresh e ven, as da ooilley e chaarjyn, dy chooilley nhee v'er daghyrt da. Eisht dooyrt e gheiney creeney, as Zeresh e ven, rish, My ta Mordecai jeh sluight ny Hewnyn, roishyn t'ou er n'yannoo toshiaght dy huittym, cha vod oo cosney er, agh tuittee oo son shickyrys fosyn.

14

As choud as v'ad foast loayrt rish, haink shamyrderyn y ree, as ayns siyr dy chur lhieu Haman gys ny cuirraghyn va Esther er gheddyn aarloo.

Esther 7


Esther Chapter 7 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 6

Esther

Return to Index

Chapter 7

1

Myr shen haink y ree as Haman gys ny cuirraghyn, marish Esther yn ven-rein.

2

As dooyrt y ree reesht rish Esther er y nah laa, ec y yien-feeyney, Cre ta dty yeearree, ven-rein Esther? as bee eh ayd: as cre ta dty aghin? as bee eh cooilleenit gys eer yn derrey lieh jeh'n reeriaght.

3

Eisht dreggyr Esther yn ven-rein, as dooyrt ee, My ta mee er gheddyn foayr ayns dty hilley's, O ree, as my s'gooidsave lesh y ree, lhig da my vioys 've aym er my accan, as my phobble er my aghin.

4

Son ta shin creckit, mish as my phobble, dy ve stroit, dy ve coyrt gy-baase, as dy herraghtyn: agh dy beagh shin creckit son deiney bondiaght, as mraane bondiaght, cha beign er vosley my veeal, ga nagh voddagh y noid lhiasaghey 'yannoo da'n ree son y coayll.

5

Eisht dreggyr ree Ahasuerus, as dooyrt eh rish Esther yn ven-rein, Quoi eh-hene? as c'raad t'eh sloys da ayns e chree dy yannoo shoh?

6

As dooyrt Esther, Yn noid, as y tranlaasagh, yn Haman custey shoh: eisht huitt aggle er Haman fenish y ree as y ven-rein.

7

As dirree yn ree veih'n yien-feeyney ayns e eulys, as hie eh gys garey yn phlaase; as hass Haman seose dy yannoo aghin son e vioys gys Esther yn ven-rein: son honnick eh dy row olk kiarit n'oi liorish y ree.

8

Eisht haink y ree ass garey yn phlaase gys room y yien-feeyney, as va Haman er duittym er y chouch er va Esther ny soie. Eisht dooyrt y ree, Vel eh son goaill er-egin yn ven-rein myrgeddin roish my hooillyn ayns my hie hene? Cha row yn fockle ny sleaie ass beeal y ree nagh choodee ad eddin Haman.

9

As dooyrt Harbonah, fer jeh shamyrderyn y ree, kiongoyrt rish y ree, Cur-my ner ta'n chriy jeh jeih cubityn as da-eed er yrjid, va Haman er hroggal son Mordecai v'er hoilshaghey yn olk va kiarit noi yn ree, ny hassoo roish thie Haman. Eisht dooyrt y ree, Crogh-jee eh-hene er.

10

Myr shen hrogh ad Haman er y chriy v'eh er chiarail son Mordecai. Eisht va jymmoose y ree er ny veeinaghey.

Esther 8


Esther Chapter 8 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 7

Esther

Return to Index

Chapter 8

1

Er y laa shen livrey ree Ahasuerus thie Haman noid ny Hewnyn, gys Esther yn ven-rein: as haink Mordecai kionfenish y ree; son va Esther er hoilshaghey cre v'eh jeeish.

2

As ghow yn ree yn fainey v'eh er ghoaill voish Haman, as hug eh eh da Mordecai. As hoie Esther Mordecai harrish thie Haman.

3

As loayr Esther reesht fenish y ree, as huitt ee sheese ec e chassyn, as ghuee ee lesh jeir, dy lhiettal olkys Haman yn Agagite, as e ghrogh choyrle va ayns e chree noi

4

As heeyn y ree magh yn lorg airh reeoil gys Esther. Er shoh dirree Esther, as hass e kiongoyrt rish y ree:

5

As dooyrt ee, My s'gooidsave lesh y ree, as my ta mee er gheddyn foayr ayns e hilley, as my chooish cairagh kiongoyrt rish y ree, as mee hene pleasal ayns e hooillyn, lhig da order 've jeant dy yannoo dyn bree ny screeunyn currit magh liorish Haman mac Hammedatha yn Agagite, dy stroie ny Hewnyn t'ayns ooilley rheamyn y ree:

6

Son kys oddym's surranse dy akin lheid y chragh dy heet er my phobble? ny kys oddym's gymmyrkey toyrt-mow my chynney.

7

Eisht dooyrt ree Ahasuerus rish Esther yn ven-rein, as rish Mordecai yn Ew, Cur-my-ner, ta mee er livrey gys Esther thie Haman, as eh-hene t'ad er chroghey er y chriy, son dy hrog eh e laue noi ny Hewnyn.

8

Scrieu-jee myrgeddin ayns lieh ny Hewnyn, myr sailliu, ayns ennym y ree, as seal-jee eh lesh fainey yn ree: son yn order ta scruit ayns ennym y ree, as sealit lesh fainey yn ree, cha jig lesh dooinney er bee goll n'oi.

9

Eisht va scrudeyryn y ree er nyn eam ec y traa cheddin 'sy trass vee (ta shen yn vee Sivan) er y trass laa as feed jeh'n vee cheddin, as ve scruit (cordail rish ooilley ny va Mordecai er harey) gys ny Hewnyn, as gys ny kiannoortyn, as ny briwnyn, as fir reill ny cheeraghtyn, voish India gys Ethiopia, shey-feed as shiaght rheamyn, gys dagh rheam cordail rish y scrieu oc hene, as gys dy chooilley phobble lurg nyn ghlare, as gys ny Hewnyn cordail rish y scrieu, as y ghlare oc hene.

10

As scrieu eh ayns ennym ree Ahasuerus, as seal eh eh lesh fainey yn ree, as hug eh screeunyn lesh postyn er cabbil, as markee er muleyn, camelyn, as dromedareeyn aegey:

11

Lioroo va'n ree er lowal da ny Hewnyn, va ayns dy chooilley ard-valley, dy haglym ad-hene cooidjagh, as dy hassoo son nyn mioys, dy stroie, dy varroo, as dy choyrt mow slane pooar y pobble, as y rheam yinnagh soiagh orroo, chammah cloan veggey as mraane, as dy ghoaill yn chooid oc son spooilley:

12

Er un laa, ayns ooilley rheamyn ree Ahasuerus, ta shen dy ghra, er yn trass laa yeig jeh'n nah vee yeig ta shen, yn vee Adar.

13

Va copy jeh'n order son sarey dy ve er ny choyrt ayns dy chooilley rheam, focklit magh gys dy chooilley phobble: as dy beagh ny Hewnyn aarloo ry-hoi yn laa shen, dy ghoaill cooilleen er nyn noidyn:

14

Myr shen hie ny postyn va markiagh er muleyn, as camelyn magh, ayns dy chooilley hiyr, myr v'ad eginit liorish sarey yn ree; as va'n decree focklit magh ec Shushan y phlaase.

15

As hie Mordecai magh veih fenish y ree, ayns coamrey reeoil dy ghorrym as bane, as lesh crown mooar dy airh, as lesh garmad sheeidey purple: as va ard-voggey as gennallys trooid ooilley ard-valley Shushan:

16

Va ec ny Hewnyn, soilshey, as gennallys, as boggey, as ooashley.

17

As ayns dy chooilley rheam, as ayns dy chooilley ard-valley, raad erbee dy daink sarey as decree yn ree, va boggey as gennallys, cuirraghyn as laa dy yien mie: as haink ymmodee jeh pobble y cheer harrish gys credjue ny Hewnyn: as v'ad ayns aggle roish ny Hewnyn.

Esther 9


Esther Chapter 9 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 8

Esther

Return to Index

Chapter 9

1

Nish ayns y nah vee yeig (ta shen yn vee Adar) er y trass laa yeig jeh'n vee cheddin, myr va'n traa tayrn er-gerrey, dy row sarey as decree yn ree dy ve cooilleenit, er y laa va noidyn ny Hewnyn treishteil dy gheddyn barriaght harrystoo, (ga dy row eh kiarit er aght elley, dy row ec ny Hewnyn laue yn eaghtyr harrish nyn noidyn.)

2

Haggil ny Hewnyn ad-hene cooidjagh ayns nyn ard-valjyn, trooid magh ooilley rheamyn ree Ahasuerus, dy gholl laue roosyn va son cur mow ad; as cha dod dooinney erbee shassoo roue: son huitt yn aggle oc er dy chooilley phobble.

3

As ren ooilley fir-reill ny rheamyn, as ny kiannoortyn, as ny briwnyn, as offishearyn y ree, cooney lesh ny Hewnyn: er-yn-oyr dy row aggle Vordecai er duittym orroo.

4

Son va Mordecai pooaral ayns thie yn ree, as hie goo jeh magh trooid ooilley ny cheeraghyn: son daase y chooilley shoh Mordecai ny smoo as ny smoo.

5

Myr shoh woaill ny Hewnyn ooilley nyn noidyn lesh foyr y chliwe, as lesh cragh, as toyrt-mow, as ren ad cre bailloo rish nyn noidyn.

6

As ayns Shushan y phlaase, varr as stroie ny Hewnyn queig cheead dooinney.

7

As Parshandatha, as Dalphon, as Aspatha,

8

As Poratha, as Adalia, as Aridatha,

9

As Parmashta as Arisai as Aridai, as Vejezatha,

10

Jeih mec Haman mac Hanmedatha, noid ny Hewnyn, ren ad y varroo; agh er y spooilley cha dug ad nyn laue.

11

Er y laa shen, va'n earroo ocsyn va stroit ayns Shushan y phlaase, er ny choyrt stiagh gys v ree.

12

As dooyrt y ree rish Esther yn ven-rein, Ta ny Hewnyn er varroo as er stroie queig cheead dooinney ayns Shushan y phlaase, as jeih mec Haman; cre t'ad er n'yannoo ayns rheamyn elley yn ree? nish cre ta dty accan? as bee eh ayd: as cre sodjey t'ou dy yeearree? as bee eh cooilleenit.

13

Eisht dooyrt Esther, My s'gooidsave lesh y ree, lhig da ve lowit da ny Hewnyn t'ayns Shushan dy yannoo mairagh, cordail rish decree yn laa shoh, as lhig da jeih mec Haman ve croghit er y chriy.

14

As doardee yn ree shen dy ve jeant: as haink y decree magh ayns Shushan, as hrogh ad jeih mec Haman.

15

As haggil ny Hewnyn v'ayns Shushan ad-hene cooidjagh, er y chiarroo laa yeig myrgeddin jeh'n vee Adar, as varr ad three cheead dooinney ayns Shushan: agh er y spooilley cha dug ad laue.

16

Agh ny Hewnyn elley v'ayns rheamyn y ree, haggil ad ad-hene cooidjagh, as hass ad seose son nyn mioys, as va fea oc veih nyn noidyn, as varr ad jeh nyn noidyn three-feed as queig thousaneyn jeig; agh cha dug ad laue er y spooilley.

17

Er y trass laa yeig jeh'n vee Adar, as er y chiarroo laa yeig jeh'n vee cheddin, ghow ad fea, as ren ad eh laa son cuirraghyn as gien mie.

18

Agh haggil ny Hewnyn va ec Shushan cooidjagh er y trass laa yeig as er y chiarroo laa yeig jeh'n vee cheddin, as er y wheiggoo laa yeig ghow ad fea, as ren ad eh laa son cuirraghyn as gennallys.

19

Er shoh ren Hewnyn ny baljyn-cheerey, as cummaltee ny baljyn-foshlit, yn chiarroo laa yeig jeh'n vee Adar, laa son gennallys, as cuirraghyn, as ard feailley, as dy stowal giootyn er y cheilley.

20

As scrieu Mordecai ny reddyn shoh,as hug eh screeunyn gys ooilley ny Hewnyn v'ayns ooilley rheamyn ree Ahasuerus, chammah foddey as gerrit,

21

Shoh dy gholl myr leigh ny mast' oc, ad dy reayll yn chiarroo laa yeig jeh'n vee Adar, as y wheiggoo laa yeig jeh'n vee cheddin dy chooilley vlein;

22

Son dy dooar ny Hewnyn er ny laghyn shen fea veih nyn noidyn, as dy row yn vee shen er ny hyndaa veih trimshey gys gennallys, as veih dobberan, gys laa bannee: dy yannoo laghyn dy chuirraghyn as gien mie, as dy choyrt giootyn yn derrey yeh gys y jeh elley, as cooney gys ny boghtyn.

23

As chiare ny Hewnyn dy yannoo myr v'ad er n'ghoaill toshiaght, as myr va Mordecai er scrieu huc.

24

Er-yn-oyr dy row Haman, mac Hammedatha yn Agagite, ard noid ooilley ny Hewnyn, er chiarail olk noi ny Hewnyn dy stroie ad, as dy row eh er cheau Pur (ta shen yn lot) dy chur mow as dy yiarey ad jeh.

25

Agh tra haink Esther fenish y ree, doardee eh liorish screeunyn, dy beagh yn olk v'eh er chiarail noi ny Hewnyn chyndait er e chione hene, as dy beagh eh-hene as e vec croghit er y chriy.

26

Er-y-fa shen, denmys ad ny laghyn shen Purim, lurg ennym Pur, er coontey ooilley focklyn y screeuyn shoh, as shen ny v'ad er n'akin mychione y chooish shoh, as ny va er jeet orroo,

27

Doardee ny Hewnyn, as ghow ad orroo hene, as er nyn sluight, as er ooilley ny ren lhiantyn huc; nagh lhiggagh ad sheese yn daa laa shoh, dy reayll ad feailley cordail rish yn order, as cordail rish yn traa pointit dy chooilley vlein;

28

As dy beagh ny laghyn shoh er nyn vreayll ayns imraa as cooinaghtyn, trooid dy chooilley heeloghe, ayns dy chooilley lught-thie, as dy chooilley rheam, as dy chooilley ard-valley: as nagh row ny laghyn shoh jeh Purim dy ve lhiggit sheese mastey ny Hewnyn, ny yn chooinaghtyn jeu dy herraghtyn veih nyn sluight.

29

Eisht scrieu Esther yn ven-rein, inneen Abihail, as Mordecai yn Ew, lesh slane pooar, dy choyrt ayns bree yn screeuyn elley shoh son Purim.

30

As hug eh ny screeunyn magh gys ooilley ny Hewnyn v'ayns ny shey-feed as shiaght rheamyn jeh reeriaght Ahasuerus, lesh goan dy hee as dy hickyrys;

31

Dy reayll ny laghyn shoh jeh Purim, ayns nyn imbagh cooie, myr va Mordecai yn Ew, as Esther yn ven-rein er choyrt currym orroo, as myr v'ad er n'oardaghey er nyn son hene, as son nyn sluight er coontey yn trostey as y dobberan oc.

32

As va ny cooishyn shoh mychione Purim jeant mie liorish decree Esther: as ve currit er recort.

Esther 10


Esther Chapter 10 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 9

Esther

Return to Index

Chapter 10

1

As hug ree Ahasuerus y cheer, as ellanyn ny marrey fo keesh.

2

As ooilley obbraghyn e phooar, as e niart, as y stayd ooasle, huggey va'n ree er hroggal Mordecai, nagh vel ad scruit ayns lioar recortyssyn reeaghyn Vedia as Phersia?

3

Son va Mordecai yn Ew yn fer by-niessey da ree Ahasuerus, as ard mastey ny Hewnyn as soit jeh liorish earroo e chaarjyn, imneagh son maynrys e phobble, as cur er y hoshiaght shee ooilley e chynney.

Jonah 1


Jonah Chapter 1 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Esther 10

Jonah

Return to Index

Chapter 1

1

Nish haink goo yn Chiarn gys Jonah mac Amittai gra,

2

Trog ort, immee gys Nineveh yn ard valley mooar shen, as trog seose dty choraa noi eck, son ta'n mee chraueeaght oc er jeet seose kiongoyrt rhym.

3

Agh dirree Jonah seose dy roie er-chea gys Tarshish veih fenish y Chiarn, as hie eh sheese gys Joppa; as hooar eh lhong goll gys Tarshish: myr shen deeck eh yn leagh-shiaullee, as hie eh er boayrd, dy gholl maroo gys Tarshish, veih fenish y Chiarn.

4

Agh hug y Chiarn magh geay vooar er yn aarkey, as va sterrym dorrinagh ayns y cheayn, myr shen dy row yn lhong ayns gaue brishey.

5

Eisht va aggle er ny marrinee, as deie ad dagh dooinney gys e yee, as hilg ad magh yn chooid v'er boayrd 'sy cheayn, dy eddrymaghey yn lhong: agh va Jonah ersooyl sheese 'sy chabbane, as lhie eh, as v'eh trome ny chadley.

6

Myr shen haink mainshtyr y lhong huggey, as dooyrt eh rish, Kys t'ou cadley myr shoh, y chadlag? irree, eie er dty Yee, my she shen dy jean Jee smooinaghtyn orrin, nagh bee mayd caillit.

7

As dooyrt ad, dagh fer rish e heshey, Tar-jee, as lhig dooin lottyn y hayrn, dy vod fys y ve ain, quoi by-chyndagh ta'n olk shoh er jeet orrin. Myr shen hilg ad lottyn, as huitt y lot er Jonah.

8

Eisht dooyrt ad rish, Insh dooin, ta shin guee ort, quoi by-chyndagh ta'n olk shoh er jeet orrin: cre ta dty aght beaghee? as cre voish t'ou? cre'n cheer t'ou jeh? as cre'n sleih t'ou jeh?

9

As dooyrt eh roo, She Hebrew mee, as ta mee goaill aggle roish y Chiarn, Jee ny flaunys, t'er chroo yn aarkey as y thalloo chirrym.

10

Eisht va ny deiney erskyn-towse agglagh, as dooyrt ad rish, Cre'n-fa t'ou uss er n'yannoo shoh? (son va fys ec ny deiney dy row eh er-chea veih fenish y Chiarn, son v'eh er n'insh daue).

11

Eisht dooyrt ad rish, Cre nee mayd rhyt, dy vod y keayn ve kiune dooin? (son va'n keayn freaney, as erskyn-towse stermagh).

12

As dooyrt eh roo, Trog-jee mee seose, as tilg-jee mee magh 'sy cheayn; myr shen vees y keayn kiune diuish: son ta fys aym dy nee by-chyndagh rhym's ta'n sterrym mooar shoh er jeet erriu.

13

. Ny-yeih, ren ny deiney gymmyrt dy doccaragh, dy chosney yn thalloo, agh cha voddagh ad roshtyn, son va'n keayn freaney, as dowil-dorrinagh noi oc.

14

Shen-y-fa, deie ad gys y Chiarn, as dooyrt ad, Ta shin guee ort, O Hiarn, ta shin guee ort, ny lhig dooin cherraghtyn son bioys yn dooinney shoh, as ny cur gys nyn lieh yn uill gyn-loght; son t'ou uss, O Hiarn, er n'yannoo myr s'gooidsave lhiat.

15

Myr shen hrog ad seose Jonah, as hilg ad eh magh 'sy cheayn, as ghow yn aarkey kiunid veih freaney.

16

Eisht ghow ny deiney aggle roish y Chiarn erskyn-towse, as ren ad breearrey dy hebbal oural da'n Chiarn.

17

Nish va'n Chiarn er chiarail eeast mooar dy lhuggey seose Jonah, as va Jonah ayns bolg yn eeast, three laa as three oieghyn.

Jonah 2


Jonah Chapter 2 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Jonah 1

Jonah

Return to Index

Chapter 2

1

Eisht ghow Jonah padjer gys y Chiarn e Yee veih bolg yn eeast,

2

As dooyrt eh, Deie mee kyndagh rish my heaghyn gys y Chiarn, as ren eh my chlashtyn; veih diunid yn oaie deie mee, as cheayll oo my choraa

3

Son t'ou er my hilgey ayns y diunid, ayns mean ny marrey, as haink ny thooillaghyn mygeayrt-y-moom, ta ooilley ny ushtaghyn as ny tonnyn ayd's er n'gholl harrym.

4

Eisht dooyrt mee Ta mee ceaut magh ass dty hilley; agh ny yeih nee'm jeeaghyn reesht lesh dty hiamble casherick.

5

Haink ny ushtaghyn mygeayrt-y-moom, eer gys my annym: ren y diunid m'y chruinnaghey mygeayrt, va'n amlagh cast mysh my chione.

6

Hie mee sheese choud's undin ny sleityn; bee yn thalloo as ny barryn eck my-geayrt-y-moom dy bragh, mannagh jean oo my vioys y livrey veih toyrt-mow, O Hiarn my Yee.

7

Tra ren my annym gannooinaghey cheu sthie jee'm, chooinee mee er y Chiarn, as haink my phadjer stiagh hood, gys dty hiamble casherick.

8

T'adsyn, ta cur geill da fardalyssyn breagagh, treigeil nyn myghin hene.

9

Agh chebb-yms oural dhyt lesh y choraa dy hoyrt-booise, eeck-ym shen ny ta mee er vreearrey: ta saualtys veih'n Chiarn.

10

As hug y Chiarn currym er yn eeast, as hilg eh magh Jonah er y thalloo chirrym.

Jonah 3


Jonah Chapter 3 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Jonah 2

Jonah

Return to Index

Chapter 3

1

As haink goo yn Chiarn gys Jonah yn nah cheayrt, gra,

2

Trog ort, immee gys Nineveh yn ard valley mooar shen, as jean preacheil ayn ny goan ver-ym royd.

3

Myr shen dirree Jonah, as hie eh gys Nineveh cordail rish goo yn Chiarn: (nish va Nineveh ard-valley feer vooar jeh jurnah three laa.)

4

As ghow Jonah toshiaght dy gholl stiagh 'syn ard-valley lesh jurnah laa, as dockle eh magh e choraa, as dooyrt eh, Foast ec kione da-eed laa, as bee Nineveh er ny stroie.

5

Myr shen ren sleih Nineveh credjal ayns Jee, as doardee ad laa troshtee, as hug ad orroo aanrit-sack veih'n vooinjer b'yrjey jeu, dy jarroo gys yn vooinjer b'inshley jeu.

6

Son haink y goo gys ree Nineveh, as dirree eh veih e stoyl-reeoil, as hug eh jeh e choamrey-reeoil, as choodee eh eh-hene lesh aanrit-sack as lhie eh 'sy leoie.

7

As doardee eh eam dy v'er ny ockley-magh, as er ny hoilshaghey trooid Nineveh (liorish sarey yn ree as e gheiney ooasle) gra, Ny lhig da dooinney ny baagh, shelloo ny shioltane blaystyn nhee erbee; ny lhig daue goaill beaghey, ny giu ushtey.

8

Agh lhig da dooinney as baagh ve er ny choodaghey lesh aanrit-sack, as geamagh dy jeean gys Jee: dy jarroo lhig daue chyndaa dy chooilley unnane veih e ghrogh-raad, as veih'n tranlaase t'ayns nyn laueyn.

9

Quoi ec ta fys my nee Jee chyndaa as meiyghey, as e ymmoose hrome y lhiettal, nagh jean mayd cherraghtyn?

10

As honnick Jee nyn obbraghyn, dy hyndaa ad veih nyn ghrogh-raad, as ren Jee meiyghey mychione yn olk, v'eh er chiarail dy choyrt orroo, as cha dug eh orroo eh.

Jonah 4


Jonah Chapter 4 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Jonah 3

Jonah

Return to Index

Chapter 4

1

Agh va Jonah erskyn-towse jymmoosagh, as v'eh feer chorree.

2

As ghow eh padjer gys y Chiarn, as dooyrt eh, Guee-ym ort, O Hiarn, nagh nee shoh va my raa, choud as va mee foast ayns my heer hene? shen-y-fa chossyn mee roym (dy gholl) gys Tarshish: son va fys aym dy vel oo Jee graysoil as myghinagh, moal gys corree, as jeh kenjallys vooar, as meiygh chreeagh ayns kerraghey.

3

Shen-y-fa nish, O Hiarn, gow, ta mee guee ort, my vioys voym; son te ny share dooys dy gheddyn baase, na dy ve bio.

4

Eisht dooyrt y Chiarn, Vel uss jannoo dy mie, ayns dy vel oo corree?

5

Er shoh hie Jonah magh ass yn ard valley as hoie eh er cheu-har jeh'n ard valley, as hrog eh bwaag da hene ayns shen, as hoie eh fo yn scadoo echey, dy chur-my-ner cre'n erree harragh er yn ard-valley.

6

As chiare yn Chiarn Jee gourd, as hug eh er gaase seose harrish Jonah, son scadoo harrish e chione, dy gherjaghey eh ayns e hrimshey. My shen ghow Jonah boggey erskyn-towse jeh'n ghourd.

7

Agh chiare Jee beishteig, moghrey yn laa er-giyn, as woaill eh yn gourd, dy ren eh fioghey.

8

As haink eh gy-kione, tra dirree yn ghrian, dy doardee Jee geay-niar fowanagh; as cha lajer shen va chiass ny greiney er kione Yonah, dy huitt eh my-neealloo, as yeearree eh ayns e chree, dy gheddyn baase, as dooyrt eh, Te ny share dooys dy ve marroo na dy ve bio.

9

As dooyrt Jee rish Jonah, Vel uss jannoo dy mie, dy vel dty chorree er ny vrasnaghey son y ghourd? As dooyrt eh, Ta mee jannoo dy mie dy ve corree, eer gys sproght baaish.

10

Eisht dooyrt y Chiarn, Ta chymmey er ve ayd's jeh'n ghourd, er y hon cha vel oo er laboragh, chamoo she uss hug er gaase, son daase eh ayns oie, as hie eh naardey ayns oie.

11

As nagh lhisin's sparail Nineveh yn ard-valley mooar shen, ayn ta ny smoo na shey feed thousane persoon, nagh vel fys oc er nyn laue yesh shaghey nyn laue chiare, as myrgeddin ymmodee maase?

Matthew 1


Matthew Chapter 1 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Jonah 4

Matthew

Return to Index

Chapter 1

1

Lioar sheeloghe Yeesey Creest, mac Ghavid, mac Abraham

2

Hooar Abraham Isaac, as hooar Isaac Jacob, as hooar Jacob Judas as e vraaraghyn.

3

As hooar Judas Phares as Zarah rish Thamar, as hooar Phales Esrom, as hooar Esrom Aram.

4

As hooar Aram Aminadab, as hooar Aminadab Naason, as hooar Naason Salmon

5

As hooar Salmon Booz rish Rachab, as hooar Booz Obed rish Ruth, as hooar Obed Jesse.

6

As hooar Jesse David yn ree, as hooar David yn ree Solomon reeish v'er ny ve ben Urias.

7

As hooar Solomon Roboam, as hooar Roboam Abia, as hooar Abia Asa:

8

As hooar Asa Josaphat, as hooar Josaphat Joram, as hooar Joram Ozias.

9

As hooar Ozias Joatham, as hooar Joatham Achaz, as hooar Achaz Ezekias.

10

As hooar Ezekias Manasses, as hooar Manasses Amon, as hooar Amon Josias.

11

As hooar Josias Jechonias as e vraaraghyn, mysh traa yn chappeeys Babylonagh.

12

As rish earish yn chappeeys Babylon agh hooar Jechonias Salathiel, as hooar Salathiel Zorobabel.

13

As hooar Zorobabel Abiud, as hooar Abiud Eliakim, as hooar Eliakim Azor.

14

As hooar Azor Sadoc, as hooar Sadoc Achim, as hooar Achim Eliud.

15

As hooar Eliud Eliazar, as hooar Eliazar Matthan, as hooar Matthan Jacob.

16

As hooar Jacob Joseph sheshey Voirrey, j'eeish ruggyr Yeesey, ta enmyssit Creest.

17

Myr shen ta ooilley ny sheelogheyn veih Abraham gys David, kiare sheelogheyn jeig: as veih David derrey'n chappeeys ayns Babylon, kiare sheelogheyn jeig: as veih'n chappeeys ayns Babylon derrey Creest kiare sheelogheyn jeig.

18

Nish shoh myr haink (Yeesey) Creest er y theihll: Erreish da e voir Moirrey ve nasht rish Joseph, roish my daink ad dy vaghey cooidjagh, v'ee ry-akin dy ve corrym liorish yn Spyrryd Noo.

19

As myr va Joseph e sheshey ny ghooinney cairal, as neu-wooiagh dy choyrt ee gys nearey foshlit, v'eh smooinaghtyn dy scarrey

20

Agh choud as va ny reddyn shoh er e aigney, cur-my-ner haink ainle y Chiarn huggey ayns ashlish, gra, Yoseph, vac Ghavid, ny bee aggle ort dy ghoaill hood Moirrey dty ven: son shen t'er ny ghientyn aynjee, te jeh'n Spyrryd Noo.

21

As ver ee mac son y theihll, as nee oo genmys eh Yeesey, son sauee eh e phobble veih nyn beccaghyn.

22

(Shoh myr va er ny chooilleeney ooilley ny loayr y Chiarn liorish y phadeyr, gra

23

Cur-my-ner nee moidyn gientyn, as ver ee mac son y theihll, as nee ad genmys eh Emmanuel, ta shen dy ghra, Jee marin.)

24

Tra va Joseph eisht er n'irree veih cadley, ren eh myr va ainle y Chiarn er chur roish, as ghow eh thie e ven:

25

As cha row veg echey dy yannoo r'ee, derrey hug ee e ynrycan mac son y theihll, as denmys eh yn ennym echey Yeesey.

Matthew 2


Matthew Chapter 2 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 1

Matthew

Return to Index

Chapter 2

1

Nish tra rug Yeesey ayns Bethlehem dy Yudea, rish lhing ree Herod, cur-my-ner haink deiney-creeney veih'n shiar gys Jerusalem,

2

Gra, Cre vel ree ny Hewnyn t'er jeet er y theihll? son honnick shin y rollage echey ayns y shiar, as ta shin er jeet dy chur ooashley da.

3

Tra cheayll ree Herod shoh, v'eh dy mooar seaghnit, as ooilley Jerusalem marish.

4

As tra v'eh er symney cooidjagh ooilley ny ard-saggyrtyn, as scrudeyryn y phobble, denee eh jeu cre'n raad va Creest dy heet er y theihll.

5

As dooyrt adsyn rish, Ayns Bethlehem dy Yudea: son shoh myr te scruit liorish y phadeyr:

6

As uss Vethlehem ayns cheer Yudea, cha nee oo sloo ta mastey princeyn Yuda: son assyd's hig Kiannoort nee reill my phobble Israel.

7

Eisht hug Herod fys follit er ny deiney creeney, as deysht eh ad dy imneagh mychione y traa haink yn rollage rish.

8

As hug eh ad gys Bethlehem, gra, Immee-jee, as shir-jee magh dy jeidjagh son y lhiannoo, as tra vees shiu er gheddyn magh eh, tar-jee lesh fys hym's, dy voddym's neesht cheet as ooashley 'choyrt da.

9

Erreish daue v'er chlashtyn y ree, jimmee ad rhymboo, as cur-my-ner hie yn rollage honnick ad ayns y shiar er e toshiaght roue, derrey haink ee, as hass ee erskyn yn ynnyd raad va'n lhiannoo.

10

Tra honnick ad y rollage, va boggey erskyn-towse orroo.

11

As goll stiagh 'sy thie, hooar ad y lhiannoo marish Moirrey e voir, as gliooney sheese, hug ad ooashley da as fosley ny tashtaghyn oc, heb ad giootyn da; airh, as frankincense, as myrrh.

12

As myr va Jee er chur raaue daue ayns ashlish, gyn ad dy hyndaa gys Herod, ghow ad raad elley gys nyn jeer hene.

13

As tra v'ad er n'immeeaght, cur-my-ner haink ainle y Chiarn gys Joseph ayns ashlish, gra, Trog ort, gow yn lhiannoo as e voir, cosne royd gys Egypt, as fuirree ayns shen derrey ver-yms fys hood: son shirree Herod y lhiannoo dy stroie eh.

14

Eisht dirree eh, as ghow eh yn lhiannoo, as e voir ayns yn oie, as hie eh roish er-chea gys Egypt:

15

As shen-y raad v'eh derrey baase Herod: as shoh myr va cooilleenit shen loayr y Chiarn liorish y phadeyr, gra, Magh ass Egypt deie mee er my vac.

16

Eisht Herod toiggal dy row eh mollit liorish ny deiney-creeney, v'eh erskyn-towse eulyssagh, as hug eh magh sarey, as varr eh ooilley ny lhiennoo-mec v'ayns Bethlehem, as ayns ooilley ny ardjyn shen, veih daa vlein dy eash as fo, corrym rish y traa v'eh dy imneagh er vriaght jeh ny deiney creeney.

17

Shen y traa va cooilleenit ny va loayrit liorish Jeremy yn phadeyr, gra,

18

Ayns Rama va eam treih er ny chlashtyn, yllaghey as keayney, as dobberan hrimshagh, Rachel keayney son e cloan, as gobbal dy ve er ny gherjaghey, er-yn-oyr nagh row ad er-mayrn.

19

Agh lurg baase Herod, cur-my-ner haink ainle y Chiarn ayns ashlish gys Joseph ayns Egypt,

20

Gra, Irree, as gow yn lhiannoo as e voir, as immee gys cheer Israel: son t'adsyn marroo va shleeuit er bioys y lhiannoo.

21

As dirree eh, as ghow eh yn lhiannoo as e voir, as haink eh gys cheer Israel.

22

Agh clashtyn dy row Archelaus reill ayns Judea, ayns ynnyd e ayr Herod, va aggle er dy gholl gys shen: agh myr va Jee er chur roish ayns ashlish, hyndaa eh gys ardjyn Ghalilee.

23

As jimmee eh dy chummal ayns ard-valley enmyssit Nazareth: as shoh myr va cooilleenit shen loayr ny phadeyryn, Bee eh enmyssit ny Nazarene.

Matthew 3


Matthew Chapter 3 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 2

Matthew

Return to Index

Chapter 3

1

Ayns ny laghyn shen haink Ean Bashtey, preacheil ayns faasagh Yudea,

2

As gra, Gow-jee arrys: son ta reeriaght Yee er gerrey.

3

Son shoh eshyn va loayrit jeh liorish y phadeyr Esaias, gra, Coraa fer geamagh ayns yn aasagh, Kiartee-jee raad y Chiarn, jean-jee ny cassanyn echey jeeragh.

4

As v'ec Ean cheddin coamrey dy fynney chamel, as cryss liare mysh e veeghyn; as va e veaghey locustyn as mill feie.

5

Eisht hie magh huggey Jerusalem as ooilley Judea, as Ooilley yn cheer mygeayrt Jordan.

6

As goaill-rish nyn beccaghyn v'ad er nyn mashtey liorish ayns Jordan.

7

Agh tra honnick eh ymmodee jeh ny Phariseeyn as ny Sadduceeyn cheet gys e vashtey, dooyrt eh roo, O shiuish heeloghe dy ard-nieughyn, quoi t'er chur raaue diu dy hea veih yn jymmoose ta ry-heet?

8

Cur-jee magh nish er-y-fa shen messyn cooie dy arrys.

9

As ny smooinee-jee dy ghra, riu hene, Ta Abraham ain son nyn ayr: son ta mee gra riu, dy vel Jee pooaral eer jeh ny claghyn shoh dy hroggal seose cloan da Abraham

10

As nish hene ta'n teigh er ny choyrt gys fraue ny biljyn: shen-y-fa ta dy chooilley villey nagh vel gymmyrkey magh mess mie, dy ve giarit sheese as tilgit ayns yn aile.

11

Ta mish dy jarroo bashtey shiu lesh ushtey gys arrys: agh t'eshyn ta cheet my yei ny s'pooaral ny mish, ny braagyn echey cha vel mee feeu dy ymmyrkey: bashtee eshyn shiu lesh y Spyrryd Noo as lesh aile.

12

Ta'n cleayst echey ayns e laue, as nee eh dy bollagh e laare-vooie y ghlenney, as gowee eh e churnaght stiagh ayns e hie-tashtee: agh loshtee eh yn choau lesh aile nagh bee er ny vooghey.

13

Eisht haink Yeesey veih Galilee gys Jordan, dy ve bashtit liorish Ean.

14

Agh va Ean noi shen, gra, Ta feme aym's dy ve er my vashtey liort's, as vel uss cheet hym's?

15

Dreggyr Yeesey, as dooyrt eh rish, Cur raad dou nish: son shoh myr te cooie dooin dy chooilley chairys y chooilleeney. Eisht lhig eh da.

16

As lurg da Yeesey ve bashtit, hie eh seose jeeragh ass yn ushtey: as cur-my-ner va ny niaughyn er nyn vosley er-e-skyn, as honnick eh Spyrryd Yee cheet neose myr calmane, as soie er.

17

As cur-my-ner, coraa veih niau, gra, Shoh my vac ennoil, jeh ta mee dy mooar soiaghey.

Matthew 4


Matthew Chapter 4 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 3

Matthew

Return to Index

Chapter 4

1

Eisht va Yeesey er ny leeideil liorish Spyrryd Yee gys yn aasagh, dy v'er ny violaghey liorish y drogh-spyrryd.

2

As tra v'eh er drostey da-eed laa as da-eed oie v'eh ny lurg shen accryssagh.

3

As haink y mioleyder huggey, gra, My she mac Yee oo, cur sarey da ny claghyn shoh dy ve jeant nyn arran.

4

Agh dreggyr eshyn, gra, Te, scruit, Cha nee liorish arran ny lomarcan nee dooinney beaghey, agh liorish dy chooilley ockle ta cheet magh ass beeal Yee.

5

Eisht ghow y drogh-spyrryd lesh seose eh gys yn ard-valley casherick, as hoie eh eh er beinn toor syrjey yn chiamble,

6

As dooyrt eh rish, My she Mac Yee oo tilg oo hene sheese: son te scruit, Ver eh currym da e ainleyn my-dty-chione, as ayns nyn laueyn nee ad oo y ymmyrkey, nagh bwoaill oo ec traa erbee dty chass noi chlagh.

7

Dooyrt Yeesey rish, Te scruit myrgeddin, Cha jean oo yn Chiarn dty Yee y violaghey.

8

Reesht hug y drogh-spyrryd lesh eh seose er slieau feer ard, as yeeagh eh da ooilley reeriaghtyn y theihll as y ghloyr oc:

9

As dooyrt eh rish, Ooilley shoh ver-ym's dhyt's, my huittys oo sheese, as ooashley chur dou.

10

Eisht dooyrt Yeesey rish, Ass my enish oo, Noid-ny-hanmey: son te scruit, Ver oo ooashley da'n Chiarn dty Yee, as eshyn ynrycan nee oo shirveish.

11

Eisht daag y drogh-spyrryd eh, as cur-my-ner haink ainleyn as ren ad shirveish er.

12

Nish tra cheayll Yeesey dy row Ean ny phryssoonagh, jimmee eh dy lhiattee gys Galilee.

13

As faagail Nazareth, haink eh dy chummal ayns Capernaum, ta rish oirr ny marrey, rish ardjyn Zabulon as Nephthalim:

14

As shoh myr va cooilleenit shen ny loayr Esaias yn phadeyr, gra

15

Thalloo Zabulon, as thalloo Nephthalim, er slyst ny marrey, cheu elley dy Yordan, Galilee ny Ashoonee:

16

Ta'n pobble va nyn soie ayns dorraghys, er vakin soilshey mooar: as orroosyn va nyn soie ayns cheer as scadoo'n vaaish, ta soilshey er n'irree seose.

17

Veih yn traa shen ren Yeesey toshiaght dy phreacheil, as dy ghra, Gow-jee arrys, son ta reeriaght niau er-gerrey.

18

As myr va Yeesey shooyl liorish keayn Ghalilee, honnick eh daa vraar, Simon va enmyssit Peddyr, as Andreays e vraar, cur magh lieen 'sy cheayn: (son v'ad nyn eeasteyryn)

19

As dooyrt eh roo, Eiyr-jee orrym's, as neem's shiu nyn eeasteyryn dy gheiney.

20

As chelleeragh daag ad nyn lieenteenyn, as deiyr ad er.

21

As goll er e hoshiaght veih shen, honnick eh daa vraar elley, Jamys mac Zebedee as Ean e vraar, ayns lhong marish Zebedee nyn ayr, karraghey nyn lieen: as deie eh orroo.

22

As chelleeragh daag ad y lhong as nyn ayr, as deiyr ad er.

23

As hie Yeesey mygeayrt ooilley Galilee, gynsaghey ayns nyn gialteenyn, as preacheil sushtal y reeriaght, as lheihys dy chooilley hingys, as dy chooilley ghoghan mastey'n pobble.

24

As hie goo jeh magh trooid ooilley Syria: as hug ad lhieu huggey ooilley ny aslayntee, fo doghanyn as pianyn, adsyn va seaghnit lesh drogh-spyrrydyn, sleih ass nyn geeayl, as an-lheiltee, as ren eh ad y lheihys.

25

As deiyr er chaglym mooar dy leih veih Galilee, as Decapolis, as Jerusalem, as Judea, as veih cheu elley dy Yordan.

Matthew 5


Matthew Chapter 5 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 4

Matthew

Return to Index

Chapter 5

1

As fakin lheid ny earrooyn dy leih, hie eh seose er slieau: as tra v'eh er hoie sheese, haink e ynseydee huggey

2

As hrog eh seose e choraa, as dynsee eh ad, gra,

3

Bannit t'adsyn ta imlee ayns spyrryd: son lhieusyn reeriaght niau.

4

Bannit t'adsyn ta dobberan: son bee ad er nyn gherjaghey.

5

Bannit t'adsyn ta meen surransagh: son bee yn thalloo oc ayns eiraght.

6

Bannit t'adsyn ta accryssagh as paagh lurg yn ynrickys: son bee ad er nyn yannoo magh.

7

Bannit ta'n vooinjer vyghinagh: son bee myghin er ny hoilshaghey daue.

8

Bannit t'adsyn ta glen ayns cree: son ver ad Jee my-ner.

9

Bannit t'adsyn ta tayrn sleih gys shee: son bee ad enmyssit nyn gloan dy Yee.

10

Bannit t'adsyn ta surranse tranlaase er graih cairys: son lhieusyn reeriaght niau.

11

Bannit ta shiuish tra vees shiu oltooanit, as tranlaasit, as dy chooilley ghrogh-ghoo currit ass nyn lieh dy aggairagh er y choontey aym's.

12

Gow-jee boggey, as bee-jee erskyn towse gennal: son s'mooar ta nyn leagh ayns niau: son shoh myr ren ad tranlaase er ny phadeyryn va rhymbiu.

13

Shiuish sollan y thallooin: agh my ta'n sollan er choayl e vlass, kys hig e vree ayn reesht? cha vel ymmyd erbee sodjey ny chour, agh dy ve tilgit magh, as stampit fo cassyn deiney.

14

Shiuish soilshey yn theihll Cha vod ard-valley ta soit er cronk ve follit.

15

Chamoo ta sleih foaddey cainle, as dy choyrt ee fo saagh; agh ayns cainleyr, as t'ee cur soilshey da'n slane lught-thie.

16

Lhig da'n soilshey euish myr shen soilshean fenish deiney, dy vod ad fakin ny obbraghyn mie eu, as gloyr y choyrt da nyn ayr t'ayns niau.

17

Ny smooinee-jee dy daink mish dy chur naardey yn leigh as ny phadeyryn: cha nee dy chur naardey haink mee, agh dy chooilleeney.

18

Son dy firrinagh ta mee gra riu, Derrey nee yn aer as yn ooir lheie ersooyl, cha bee un ockle, ny'n floag sloo er ny ghoaill veih'n leigh, derrey vees ooilley jeant mie.

19

Quoi-erbee er-y-fa shen vrishys unnane jeh ny annaghyn sloo shoh, as ynsys myr shen, bee eh enmyssit yn fer sloo ayns reeriaght niau: agh quoi erbee nee nyn yannoo as nyn ynsaghey, bee eh enmyssit mooar ayns reeriaght niau.

20

Son ta mee gra riu, Mannagh bee yn ynrickys euish erskyn ynrickys ny Scrudeyryn as ny Phariseeyn, cha vod shiu er aght erbee goll stiagh ayns reeriaght niau.

21

Ta shiu er chlashtyn dy row eh er ny ghra rish nyn shenn-ayryn, Cha jean oc dunverys: as quoi-erbee nee dunverys, hig eh fo kerraghey yn vriwnys.

22

Agh ta mish gra riuish, Quoi-erbee ta fargagh rish e vraar gyn oyr, dy jig eshyn neesht fo kerraghey yn vriwnys: as quoi erbee jir rish e vraar, Raca: dy jig eh fo briwnys yn ard-whuaiyl: agh quoi-erbee jir, Uss ommydan, dy bee eh ayns gaue aile niurin,

23

Shen-y-fa tra hebbys oo dty oural ec yn altar, my chooinys oo ayns shen dy vel nhee erbee ec dty vraar dt'oi

24

Faag ayns shen dty oural roish yn altar, as immee royd, jean coardail rish dty vraar hoshiaght, as eisht tar, as cheb dty oural.

25

Coard dy tappee rishyn ta streeu rhyt, choud as vees shiu goll cooidjagh er y raad, er-aggle dy der eshyn oo fo laue yn vriw, as dy der yn briw oo fo currym y tidoor, as dy bee oo tilgit ayns pryssoon.

26

Dy firrinagh ta mee gra rhyt, Nagh jig oo magh ass shen, derrey t'ou er n'eeck yn farling s'jerree.

27

Ta shiu er chlashtyn dy row eh er ny ghra rish nyn shenn-ayryn, Cha brish oo poosey.

28

Agh ta mish gra riu, Quoi-erbee ta jeeaghyn er ben, dy chur saynt j'ee, dy vel eh er vrishey poosey r'ee hannah ayns e chree.

29

As my ta dty hooill yesh dy dty hayrn gys peccah, pluck assyd ee, as tilg void ee: son te ny share dhyt unnane jeh dty hooillyn y choayl, na dty slane corp dy ve tilgit ayns niurin.

30

As my ta dty laue yesh dy dty hayrn gys peccah, giare jeed, as tilg void ee: son te ny share dhyt unnane jeh dty oltyn y choayl, na dty slane corp dy ve tilgit ayns niurin.

31

Ve er ny ghra, Quoi-erbee ver e ven voish, lhig da screeuyn-scarree y chur jee.

32

Agh ta mish gra riu, Quoi-erbee scarrys rish e ven, agh son oyr maarderys, dy vel eh cur urree poosey y vrishey: as quoi-erbee phoosys ish ta scart, t'eh ny vaarderagh.

33

Myrgeddin ta shiu er chlashtyn dy row eh er ny ghra rish nyn shenn-ayryn, Cha jean oo loo-oaiagh y ghoaill, agh cooilleenee oo gys y Chiarn dty vreearaghyn.

34

Agh ta mish gra riu, Ny loo-jee er aght erbee; edyr liorish niau, son she stoyl-reeoil Yee eh:

35

Ny liorish y thalloo, son shen stoyl e choshey: ny liorish Jerusalem, son shen ard-valley yn Ard-ree.

36

Chamoo looys oo liorish dty chione, er-yn-oyr nagh vod oo un renaig y yannoo bane ny doo.

37

Agh lhig da'n ghlare eu ve, She, she, Cha nee, cha nee: son cre-erbee ta harrish shoh, te cheet veih yn olk.

38

Ta shiu er chlashtyn dy row eh er ny ghra, Sooill son sooill, as feeackyl son feeackyl.

39

Agh ta mish gra riu, Ny shir-jee aggair y chooilleeney: agh quoi-erbee woaillys oo er y lieckan yesh, chyndaa huggey yn lieckan elley.

40

As my ta fer erbee dy dty eignagh ec y leigh, as goaill ersooyl dty chooat, lhig dty chloagey lesh myrgeddin.

41

As quoi-erbee chionnys ort dy gholl un veeley marish, gow marish jees.

42

Cur dasyn ta jannoo aghin hood, as veihsyn ta shirrey geeasaght void, ny chyndaa ersooyl.

43

Ta shiu er chlashtyn dy row eh er ny ghra, Ver oo graih da dty naboo, as feoh da dty noid.

44

Agh ta mish gra riu, Bee-jee dooie da nyn noidyn, bannee-jee adsyn ta gwee mollaght diu, jean-jee mie dauesyn ta cur dwoaie diu, as gow-jee padjer er nyn son ocsyn ta dy goanlyssagh jannoo tranlaase erriu:

45

Dy vod shiu ve cloan nyn Ayr t'ayns niau, son t'eshyn cur er e ghrian girree er mie as sie, as cur fliaghey neose er y vooinjer chairagh as neu-chairagh.

46

Son my ta shiu graihagh orroosyn ta graihagh erriuish, cre'n leagh ta nyn gour? nagh vel eer ny publicanee jannoo yn lheid cheddin?

47

My she da nyn mraaraghyn ny lomarcan ta shiu coyrt oltaghey-bea, cre smoo ta shiu dy yannoo na feallagh elley? nagh vel ny eer publicanee jannoo myr shen?

48

Bee-jee shiuish er-y-fa shen slane-ynrick, eer myr ta nyn Ayr t'ayns niau slane-ynrick.

Matthew 6


Matthew Chapter 6 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 5

Matthew

Return to Index

Chapter 6

1

Gow-jee tastey, nagh jean shiu nyn ghiastyllys fenish deiney, dy ve er ny akin lioroo: er-nonney cha vow shiu leagh veih'n Ayr eu t'ayns niau.

2

Shen-y-fa tra t'ou jannoo dty ghiastyllys, ny jean cayrn y heidey royd, myr ny crauee oalsey ayns ny margaghyn, as ayns ny straidyn, er-chee cosney moylley'n theay. Dy firrinagh ta mee gra riu, Shen nyn leagh.

3

Agh tra t'ou uss jannoo dty ghiastyllys, ny lhig da fys y ve ec dty laue-chiare cre ta dty laue yesh dy yannoo:

4

Dy vod dty yeirk ve follit: as nee dty Ayr ta fakin ny ta jeant dy follit, dty leagh y chur dhyt dy foshlit.

5

As tra vees oo goaill padjer, cha jean oo myr ny crauee-oalsey: son shynney lhieu syn shassoo seose ayns ny margaghyn, as ayns king ny straidyn dy ghoaill padjer, er-chee dy v'er ny akin liorish deiney. Dy firrinagh ta mee gra riu, dy vel ad er gheddyn nyn leagh.

6

Agh uss, tra t'ou goaill padjer, immee stiagh ayns dty hiamyr; as dooney dty ghorrys, guee gys dty Ayr dy follit, as nee dty Ayr ta fakin ny ta jeant dy follit, leagh y chur dhyt dy foshlit.

7

As ayns nyn badjeryn, ny gow-jee lhieu harrish as harrish myr ny Ashoonee: son er-lhieu dy vow ad clashtyn liorish nyn ymmodee goan fardalagh.

8

Ny bee-jee shiuish er-y fa shen goll roosyn: son ta fys ec nyn Ayr cre ta nyn ymmyrch, roish my jean shiu aghin huggey

9

Shen y fa er yn aght shoh gow-jee padjer: Ayr ain t'ayns niau, Casherick dy row dty ennym.

10

Dy jig dty reeriaght. Dty aigney dy row jeant er y thalloo, myr te ayns niau.

11

Cur dooin nyn arran jiu as gagh laa.

12

As leih dooin nyn loghtyn, myr ta shin leih dauesyn ta jannoo loghtyn nyn 'oi.

13

As ny leeid shin ayns miolagh, agh livrey shin veih olk: Son lhiat's y reeriaght, as y phooar, as y ghloyr, son dy bragh, Amen.

14

Son my leihys shiuish da deiney nyn loghtyn, leihee nyn Ayr flaunyssagh myrgeddin diuish.

15

Agh mannagh leihee shiuish da deiney nyn loghtyn, cha jean yn Ayr eu nyn loghtyn y leih diuish.

16

As tra vees shiu trostey, ny bee-jee groymagh myr ny crauee-oalsey, son t'adsyn caghlaa cummey nyn eddin, er-chee deiney dy chur tastey da'n trostey oc. Ta mee shickyrys diu, dy nee shoh (ooilley) nyn leagh.

17

Agh uss, tra t'ou trostey, jean dty chione y ooillaghey, as dty eddin y oonlaghey:

18

Nagh bee oo ry-akin liorish deiney dy hrostey, agh liorish dty Ayr t'ayns folliaght: as nee dty Ayr ta fakin ayns folliaght, uss y chooilleeney dy foshlit.

19

Ny stoyr-jee seose berchys diu hene er y thalloo, raad ta'n lhemeen as y mergey cur-mow, as raad ta maarlee brishey stiagh as geid:

20

Agh stoyr-jee seose berchys diu hene ayns niau, raad nagh vel y lhemeen ny'n mergey cur mow, as raad nagh vel maarlee brishey stiagh as geid.

21

Son raad ta nyn stoyr, shen-y-raad vees y cree eu myrgeddin.

22

Ta yn tooill soilshey yn chorp: shen-y-fa my ta'n tooill gyn foill, bee soilshey ec ooilley dty chorp.

23

Agh my ta assee er dty hooill, bee dty slane corp ayns dorraghys. My ta'n soilshey ta aynyd's er-y-fa shen ny ghorraghys, nagh mooar yn dorraghys eh!

24

Cha vod dooinney erbee daa vainshter y hirveish: son edyr ver eh dwoaie da'n derrey yeh, as graih da'n jeh elley; ny bee eh jeidjagh da'n derrey yeh,ny soiaghey beg jeh'n jeh elley. Cha vod shiu Jee as Mammon y hirveish.

25

Er-yn-oyr shoh ta mee gra riu, Ny bee Jee ro-imneagh son nyn mea, cre ee-ys, ny cre iu-ys shiu: ny foast son nyn girp cre ver shiu miu: Nagh vel y vea ny smoo dy ve soit jeh na'n beaghey, as y corp na'n coamrey?

26

Cur-jee my-ner eeanlee yn aer: son cha vel ad cuirr ny buinn, ny chymsaghey stiagh ayns soaltyn; foast ta nyn Ayr flaunyssagh dyn meaghey ad. Nagh vel shiuish foddey share na adsyn?

27

Quoi jiuish liorish imnea erbee oddys un chubit y chur gys e yrjid hene?

28

As cre'n-fa ta shiu imneagh son coamraghyn? Gow-jee tastey jeh lilleeyn ny magheragh kys t'ad gaase; cha vel ad tooilleil, chamoo t'ad sneeu.

29

As foast ta mee gra riu, nagh row Solomon hene ayns ooilley e ghloyr er ny choamrey myr unnane jeu shoh.

30

My ta Jee er-y-fa shen myr shoh coamrey blaa ny magheragh, ta jiu ayn, as mairagh ceaut ayns yn oghe, nagh jean eh foddey smoo shiuish y choamrey, O gheiney faase chredjuagh?

31

Ny bee-jee er-y-fa shen imneagh, gra, Cre nee mayd gee? ny cre nee mayd giu? ny kys yiow mayd coamrey?

32

(Son lurg ooilley ny reddyn shoh ta ny Ashoonee imneagh) agh ec yn Ayr flaunyssagh euish ta fys, dy vel shiu feme dy chooilley nhee jeu shoh.

33

Agh shir-jee hoshiaght reeriaght Yee as e chairys, as bee shiu jeant magh lesh ooilley ny reddyn shoh.

34

Ny bee-jee er-y-fa shen ayns imnea erbee son y laa mairagh, son tra hig y laa mairagh, hig e chiarail marish s'lioar da'n laa t'ayn e heaghyn hene.

Matthew 7


Matthew Chapter 7 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 6

Matthew

Return to Index

Chapter 7

1

Ny jean-jee briwnys, as cha bee shiu er nyn mriwnys.

2

Son lesh y vriwnys cheddin ta shiuish briwnys, bee shiu hene er nyn mriwnys: as lesh y towse ta shiuish towse, bee eh er ny howse diu reesht.

3

As cre'n-fa t'ou cronnaghey yn brinneen t'ayns sooill dty vraarey, agh cha vel geill ayd da'n darrag t'ayns dty hooill hene?

4

Ny kys jir oo rish dty vraar, Lhig dou yn brinneen y ghoaill ass dty hooill, as cur-my-ner ta darrag ayns dty hooill hene?

5

Er-crauee-oalsey, tilg hoshiaght yn darrag ass dty hooill hene; as eisht nee oo dy baghtal fakin dy ghoaill yn brinneen ass sooill dty vraarey.

6

Ny cur-jee shen ny ta casherick da ny moddee, chamoo hilgys shiu ny pearlyn eu roish muckyn, er-aggle dy stamp ad orroo fo chosh, as dy jyndaa ad reesht, as shiu y lhottey.

7

Yeearree-jee, as yiow shiu: shir-jee, as nee shiu feddyn: cronk-jee, as yiow shiu fosley.

8

Son ta dy chooilley unnane ta geearree, geddyn: as y fer ta shirrey feddyn: as dasyn ta cronkal, bee'n dorrys er ny osley.

9

Ny quoi yn dooinney ny mast' euish, ver clagh da e vac, my hirrys eh arran?

10

Ny my hirrys eh eeast, der eh ard-nieu da?

11

Shen-y-fa my ta fys euish ta nyn beccee, kys dy choyrt giootyn mie da nyn gloan, cre woad smoo nee'n Ayr eu t'ayns niau nheeghyn mie y choyrt dauesyn ta jannoo aghin huggey.

12

Shen-y-fa dy chooilley nhee cre erbee bailliuish deiney dy yannoo riuish, jean-jee shiuish y lheid cheddin roosyn: son shoh yn leigh as ny phadeyryn

13

Immee-jee stiagh er y ghiat coon; son lhean ta'n giat, as feayn ta'n raad ta leeideil gys toyrt-mow, as shimmey ta goll er:

14

Er-yn-oyr dy nee chion ta'n giat, as coon ta'n raad ta leeideil gys bea, as s'tiark ad ta dy haaghey eh.

15

Bee-jee er nyn dwoaie jeh phadeyryn foalsey, ta cheet hiu ayns coamrey keyrragh, agh cheu-sthie t'ad nyn moddee-oaldey jollyssagh.

16

Ver shiu enney orroo liorish nyn messyn. Vel mess y villey-feeyney er ny heiy jeh drineyn, ny mess y villey-figgagh jeh onnaneyn?

17

Myr shen ta dagh billey mie tilgey mess mie: agh ta drogh-villey tilgey drogh vess.

18

Cha vod billey mie drogh-vess y chur magh: ny drogh-villey mess mie.

19

Bee dy chooilley villey nagh vel gymmyrkey magh mess mie, giarit sheese, as ceaut ayns yn aile.

20

Shen-y-fa liorish nyn messyn ver shiu enney orroo.

21

Cha nee dy chooilley unnane jir rhym's, Hiarn, Hiarn, hed stiagh er reeriaght niau: agh eshyn ta jannoo aigney my Ayrey t'ayns niau.

22

Jir ymmodee rhym's 'sy laa shen, Hiarn, Hiarn, nagh vel shin er n'yannoo phadeyrys ayns dt'ennym's? as ayns dt'ennym er chastey drogh-spyrrydyn? as ayns dt'ennym er n'yannoo ymmodee obbraghyn yindyssagh?

23

As eisht neem's fockley-magh orroo, Cha row aym rieau ainjys erbee erriu: reue-jee voym, O shiuish ghrogh-yantee.

24

Quoi-erbee er-y-fa shen ta clashtyn ad shoh my ghoan's, as jannoo ymmyd mie jeu soylee-ym eh gys dooinney creeney hrog e hie er creg:

25

As haink y fliaghey neose, as dhatt ny thooillaghyn, as heid ny geayghyn, as cheau ad er y thie shen: as cha huitt eh, son dy row yn undin echey er creg.

26

As dy chooilley unnane ta clashtyn ad shoh my ghoan's, as nagh vel jannoo ymmyd mie jeu, bee eh er ny hoylaghey gys dooinney ommijagh, hrog e hie er y gheinnagh:

27

As huitt y fliaghey, as dhatt ny thooillaghyn, as heid ny geayghyn, as cheau ad er y thie shen: as huitt eh, as s'mooar va e lhieggey!

28

As haink eh gy-kione, erreish da Yeesey v'er loayrt ny goan shoh, dy row yn pobble ayns ard-yindys jeh'n ynsaghey echey.

29

Son dynsee eh ad myr fer ayns slane pooar, as cha nee myr ny Scrudeyryn.

Matthew 8


Matthew Chapter 8 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 7

Matthew

Return to Index

Chapter 8

1

Tra v'eh er jeet neose jeh'n clieau, deiyr earrooyn mooarey dy leih er.

2

As cur-my-ner haink lourane, as hug eh ooashley da, gra, Hiarn, my she dt'aigney eh, foddee oo mish y yannoo glen.

3

As heeyn Yeesey magh e laue, as venn eh rish, gra, My aigney's eh, bee er dty ghlenney. As chelleeragh va'n louraanys echey er ny ghlenney.

4

As dooyrt Yeesey rish, Jeeagh nagh n'insh oo shoh da dooinney erbee, agh immee royd, as jeeagh oo hene da'n taggyrt, as cheb yn oural doardee Moses son feanish daue.

5

As tra va Yeesey er n'gholl stiagh ayns Capernaum, haink centurion huggey, guee er,

6

As gra, Hiarn, ta my er-mooinjerey ny lhie ching ec y thie jeh'n chingys-craaee, ayns stayd feer treih.

7

As dooyrt Yeesey rish, Hig-yms, as nee'm eh y lheihys.

8

As dreggyr yn centurion, gra, Hiarn, cha vel mee feeu oo dy heet stiagh fo my chlea: agh ynrycan loayr y fockle, as bee my harvaant er ny lheihys.

9

Son ta mish mee hene my ghooinney ayns pooar, as sidooryn aym foym: as ta mee gra rish y dooinney shoh, Immee, as t'eh goll: as rish fer elley, Tar, as t'eh cheet: as rish my harvaant, Jean shoh, as t'eh dy yannoo eh.

10

Tra cheayll Yeesey shoh, ghow eh yindys, as dooyrt eh roosyn va geiyrt er, Dy firrinagh ta mee gra riu, Lheid y credjue lajer shoh, cha vel mee er gheddyn ayns Israel hene.

11

As ta mee gra riu, dy jig ymmodee veih yn niar as veih yn neear, as dy soie ad sheese marish Abraham, as Isaac, as Jacob, ayns reeriaght niau.

12

Agh bee cloan y reeriaght er nyn yiooldey magh gys y dorraghys sodjey-mooie: ayns shen vees keayney as snaggeraght feeacklyn.

13

As dooyrt Yeesey rish y centurion, Immee royd, as 'naght myr t'ou er chredjal, myr shen dy jig oo jeh. As va e er-mooinjerey er ny lheihys ayns yn oor cheddin.

14

As tra va Yeesey er jeet stiagh ayns thie Pheddyr, honnick eh moir e ven ny lhie, as ching ayns y chiassaghey.

15

As venn eh rish y laue eck, as daag yn chiassaghey ee: as ren ee girree, as shirveish orroo.

16

Tra va'n fastyr er jeet, hug ad lhien huggey ymmodee va drogh-spyrrydyn ayndoo: as deiyr eh magh ny spyrrydyn lesh fockle, as laanee eh ooilley ny va ching.

17

Myr shoh va cooilleenit shen ny loayr Esaias y phadeyr, gra, Ghow eh-hene er ny aslayntyn ainyn, as dymmyrk eh nyn ghoghanyn.

18

Nish tra honnick Yeesey earrooyn mooarey dy leih mygeayrt y mysh, hug eh sarey dy gholl gys y cheu elley.

19

As haink scrudeyr dy row huggey, as dooyrt eh rish, Vainshter, eiyr-yms ort raad erbee dy jed oo.

20

As dooyrt Yeesey rish, Ta tuill ec ny shynnee, as idd ec eeanlee yn aer, agh cha vel ec mac y dooinney wheesh boayl aaght son e chione.

21

As dooyrt fer elley jeh e ynseydee rish, Hiarn, lhig dou hoshiaght goll thie dy oanluckey my ayr.

22

Agh dooyrt Yeesey rish, Eiyr orrym's, as lhig da ny merriu nyn merriu y oanluckey.

23

As tra v'eh er ghoaill lhuingys, hie e ynseydee marish.

24

As cur-my-ner hrog sterrym mooar ayns yn aarkey, myr shen dy row ny tonnyn brishey harrish y lhong: agh v'eshyn ny chadley.

25

As haink e ynseydee huggey, as ghooisht ad eh, gra, Hiarn, saue shin: bee mayd caillit.

26

As dooyrt eh roo, Cre'n-fa ta shiu agglagh, shiuish dy chredjue moal? Eisht dirree eh, as hug eh yn gheay, as yn aarkey fo-harey as va kiuney vooar ayn.

27

Agh ghow ny deiney yindys, gra, Cre'n dooinney eh shoh, dy vel ny eer geayghyn as y faarkey ayns biallys da!

28

As tra v'eh er jeet gys y cheu elley, gys cheer ny Gergesenee haink daa ghooinney va drogh-spyrrydyn ayndoo magh ny whail, veih mastey ny hoiaghyn, as cha keoi shen v'ad, nagh by-lhoys da dooinney erbee goaill yn raad shen.

29

As cur-my-ner deie ad, gra, Cre'n eie t'ayd orrin, Yeesey Vac Yee? vel oo er jeet dy nyn dorchaghey roish y traa?

30

As tammylt voue va beiyhaghey griagh mooar dy vuckyn.

31

As ghuee ny drogh-spyrrydyn er, gra, My eiyrys oo magh shin, lhig dooin goll stiagh ayns ny muckyn.

32

As dooyrt eh roo, Gow-jee reue. As tra v'ad er jeet ass ny deiney, hie ad stiagh ayns y ghriagh dy vuckyn: as cur-my-ner roie yn slane griagh gour nyn mullee lesh yn eaynee gys y cheayn, as v'ad baiht ayns ny ushtaghyn.

33

As roie ny bochillyn roue, as haink ad gys yn ard-valley, as dinsh ad dy chooilley nhee: as mychione ny deiney va seaghnit lesh ny drogh-spyrrydyn.

34

As cur-my-ner, haink y slane ard-valley magh quail Yeesey, as tra honnick ad eh, ghuee ad er, eh dy gholl roish ass ny ardjyn oc.

Matthew 9


Matthew Chapter 9 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 8

Matthew

Return to Index

Chapter 9

1

As ghow eh lhuingys, as hioill eh harrish, as haink eh gys e ard-valley hene.

2

As cur-my-ner, hug ad lhieu huggey dooinney doghanit lesh y chingys craaee, ny lhie er lhiabbee: as Yeesey goaill tastey jeh'n chredjue oc, dooyrt eh rish y varter, Vac, bee dy yien mie, ta dty pheccaghyn er ny leih dhyt.

3

Er shoh, dooyrt shiartanse jeh ny scrudeyryn roo hene, T'eh shoh loayrt goan mollaghtagh.

4

As Yeesey toiggal ny smooinaghtyn oc, dooyrt, Cre'n-fa ta drogh smooinaghtyn troggal ayns ny creeaghyn eu?

5

Son cre sassey dy ghra, Ta dty pheccaghyn er ny leih dhyt? ny dy ghra, Irree seose as shooill?

6

Agh dy vod fys y ve eu, dy vel pooar ec Mac y dooinney er y thalloo dy leih peccaghyn: (eisht dooyrt eh rish y varter) Irree, trog lhiat dty lhiabbee, as immee royd gys dty hie.

7

As dirree eh seose as jimmee eh gys e hie.

8

Agh tra honnick y pobble shoh, ghow ad yindys, as hug ad moylley da Jee, v'er choyrt lheid y phooar da deiney.

9

As tra yn Yeesey er n'gholl veih shen, honnick eh dooinney va enmyssit Mian, ny hoie ec boayrd y cheesh: as dooyrt eh rish, Eiyr orrym's. As dirree eh seose, as deiyr eh er.

10

As haink eh gy-kione, myr va Yeesey ny hoie ec bee ayns y thie, cur-my-ner haink ymmodee publicanee as peccee, as hoie ad sheese marishyn as marish e ynseydee.

11

Tra honnick ny Phariseeyn shoh, dooyrt ad rish e ynseydee, Cre'n-fa ta'n mainshter eu gee marish publicanee as peccee?

12

Agh cheayll Yeesey ad, as dooyrt eh roo, Cha vel feme ocsyn ta slane er yn er-lhee, agh ec sleih chingey.

13

Agh immee-jee shiuish, as ynsee-jee cre ta dy ve toiggit liorish y raa shoh, S'bare lhiam myghin na oural: son cha daink mish dy eamagh er y vooinjer chairagh, agh er peccee gys arrys.

14

Eisht haink huggey ynseydee Ean, as dooyrt ad, Cre'n-fa ta shinyn as ny Phariseeyn trostey dy mennick, agh cha vel y vooinjer ayd's trostey?

15

As dooyrt Yeesey roo, Vod caarjyn y dooinney-poosee dobberan, choud as ta dooinney yn phoosee maroo? agh hig ny laghyn, tra vees dooinney yn phoosee er ny ghoaill ersooyl voue, as shen y traa nee ad trostey.

16

Cha vel dooinney erbee cur peesh dy eaddagh noa er shenn gharmad: son ta'n pheesh goaill e laane ass y gharmad, as ta'n assee wheesh shen smessey,

17

Chamoo ta sleih coyrt feeyn noa ayns shenn voteilyn: er-nonney ta ny boteilyn scoltey, as ta'n feeyn er ny gheayrtey, as ta ny boteilyn dy choayl orroo; agh t'ad cur feeyn noa ayns boteilyn noa, as t'ad ny neesht sauchey.

18

Choud as v'eh loayrt ny goan shoh roo, cur-my-ner haink fer-reill, as hug eh ooashley da, gra, Ta m'inneen eer nish paartail: agh tar, as cur dty laue urree, as bee ee bio.

19

As hrog Yeesey, as deiyr eh er, as myr shen ren e ynseydee.

20

(As cur-my-ner haink ben cheu-e-chooylloo, va doghanit lesh roie-folley rish daa vlein jeig, as venn ee rish oirr e gharmad.

21

Son dooyrt ee r'ee hene, My oddym agh bentyn rish e gharmad bee-ym er my lheihys.

22

Agh hyndaa Yeesey mygeayrt, as tra honnick eh ee, dooyrt eh, Inneen bee dy yien mie; ta dty chredjue er dty laanaghey. As va'n ven er ny lheihys veih yn oor shen magh.)

23

As tra va Yeesey er jeet stiagh ayns thie yn er-reill, as tra honnick eh ny bardoonee, as y cheshaght ooilley 'syn un chiaull.

24

Dooyrt eh roo, Scugh-jee, son cha vel y ven-aeg marroo, agh ny cadley. As hie ad son craidey mysh.

25

As tra va'n sleih er skeayley, hie eh stiagh, as ghow eh ee er laue, as dirree yn ven-aeg.

26

As hie goo magh jeh shoh trooid ooilley yn cheer.

27

As tra va Yeesey er n'immeeaght veih shen, deiyr daa ghooinney doal er gyllagh as gra, Jean myghin orrin, Vac

28

As tra v'eh er jeet stiagh ayns y thie, haink ny deiney doal huggey: as dooyrt Yeesey roo, Vel shiu credjal dy voddym shoh y yannoo? Dooyrt adsyn rish, Ta Hiarn.

29

Eisht venn eh rish ny sooillyn oc, gra Cordail rish nyn gredjue dy row nyn aghin eu.

30

As va ny sooillyn oc er nyn vosley, as hug Yeesey currym gyere orroo, gra, Jeeagh Jee nagh vow dooinney erbee fys er.

31

Agh tra v'adsyn er n'gholl roue, hug ad goo jeh magh trooid ooilley yn cheer shen.

32

Erreish daue shoh v'er n'gholl ersooyl, cur-my-ner, hug ad lhieu huggey dooinney balloo va drogh-spyrryd ayn.

33

As tra va'n drogh-spyrryd er ny chastey, ren y balloo loayrt: as ghow yn pobble yindys, gra, Cha row rieau lheid shoh er ny akin ayns Israel.

34

Agh dooyrt ny Phariseeyn, Liorish yn ard ghrogh-spyrryd t'eshyn castey drogh-spyrrydyn.

35

As hie Yeesey mygeayrt ooilley ny ard-valjyn as ny baljyn-cheerey oc, gynsaghey ayns ny kialteenyn oc, as preacheil sushtal yn reeriaght, as lheihys dy chooilley hingys, as dy chooilley ghoghan mastey'n pobble.

36

Agh tra honnick eh yn chaglym mooar dy leih, v'eh er ny veiyghey lesh chymmey orroo, er-yn-oyr dy row ad tooillit, as er nyn skeayley noon as noal, myr kirree fegooish bochilley.

37

Eisht dooyrt eh rish e ynseydee, Ta'n fouyr dy jarroo palchey, agh s'coan ta ny beayneeyn.

38

Guee-jee shiuish, er-y-fa shen, er Chiarn y fouyr, eh dy chur magh labreeyn gys y fouyr echey.

Matthew 10


Matthew Chapter 10 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 9

Matthew

Return to Index

Chapter 10

1

As tra v'eh er n-eamagh er e ghaa ostyl jeig huggey, hug eh daue pooar harrish spyrrydyn neu-ghlen dy chastey ad, as dy lheihys dy chooilley vonney dy hingys, as dy chooilley ghoghan.

2

As shoh va enmyn yn daa ostyl yeig; Yn chied-er, Simon, ta enmyssit Peddyr, as Andreays e vraar, Jamys mac Zebedee, as Ean y braar echeysyn

3

Philip as Parlane, Thomase, as Mian yn publican, Jamys mac Alpheus, as Lebbeus va slennooit Thaddeus.

4

Simon yn Canaanite, as Yuaase Iscariot, ren myrgeddin eh y vrah.

5

Yn ghaa-yeig shoh hug Yeesey magh, as doardee eh daue, gra, Ny immee-jee raad ny Hashoonee, ny gys ard-valjyn ny Samaritanee.

6

Agh immee-jee hoshiaght gys kirree cailjey thie Israel.

7

As myr vees shiu goll, jean-jee preacheil, gra, Ta reeriaght niau er-gerrey.

8

Slaanee-jee sleih chingey, glen-jee ny louranee, jean-jee ny merriu y aa-vioghey, as drogh-spyrrydyn y chastey: nastee ta shiu er gheddyn, as dy nastee cur-jee veue.

9

Ny kiare-jee son airh, ny argid, ny prash y ve eu ayns nyn sporranyn:

10

Ny spagey son y raad, ny daa chooat, ny braagyn, ny lorg: (son ta'n obbree toilliu e veaghey).

11

As ard-valley ny balley erbee dy jed shiu stiagh ayn, Jean-jee briaght quoi ayn ta feeu, as marishyn gow-jee aaght derrey hed shiu reue.

12

As tra hed shiu stiagh ayns thie, bannee-jee daue.

13

As my vees y thie feeu, lhig da'n shee eu cheet er: agh mannagh bee eh feeu, lhig da'n shee eu chyndaa hiu hene reesht.

14

As quoi-erbee nagh der oltaghey bea diu, as nash der geill da ny goan eu: tra aagys shiu yn thie ny'n ard-valley shen, crie-jee veue joan nyn goshey.

15

Dy firrinagh ta mee gra riu, Dy bee eh ny sassey da cheer Sodom as Gomorrah, ec laa ny briwnys, na da'n ard-valley shen.

16

Cur-my-ner ta mish dy choyrt shiu magh myr kirree mastey moddee oaldey: Bee-jee er-y-fa shen tastagh myr ard-nieughyn, as oney myr calmaneyn.

17

Agh bee-jee er nyn dwoaie roish deiney, son livrey-ee ad shiu seose gys ny coonceilyn, as scuitchee ad shiu ayns nyn quaiylyn oc.

18

As bee shiu er nyn goyrt fenish kiannoortyn as reeaghyn er y choontey aym's, myr shoh gymmyrkey feanish dauesyn, as da ny Ashoonee.

19

Agh tra ver ad stiagh shiu, ny bee-jee imneagh cre'n aght, ny cre nee shiu gra, son bee eh er ny choyrt diu ayns yn oor cheddin cre nee shiu y ghra.

20

Son cha nee shiuish ta loayrt, agh spyrryd yn Ayr eu ta loayrt ayndiu.

21

As livreyee braar seose e vraar gys baase, as yn ayr e lhiannoo: as nee cloan girree magh noi nyn ayr as nyn moir, as bee ad feanishyn baaish orroo.

22

As ver yn ymmodee feoh diu er coontey yn ennym aym's: agh eshyn nee shassoo magh gys y jerrey, bee eh er ny hauail.

23

Agh tra nee ad tranlaase erriu ayns un ard-valley, cosne-jee reue gys ard-valley elley: son ta mee shickyrys diu, nagh bee shiu er n'gholl harrish ard-valjyn Israel derrey vees Mac y dooinney er jeet.

24

Cha vel y scoillar erskyn e vainshter ny'n charvaant erskyn e hiarn.

25

S'lioar da'n scoillar dy ve myr e vainshter, as y charvaant myr e hiarn: my t'ad er cheau Beelzebub er mainshter y thie, cre woad smoo nee ad e vooinjer y oltooaney.

26

Ny gow-jee er-y-fa shen aggle roue: son cha vel nhee erbee follit nagh jir gys soilshey: ny nhee erbee keillit, nagh jig er-ash.

27

Shen ta mish dy insh diu ayns folliaght fockle-jee shiuish magh eh dy foshlit: as shen ta shiu er chlashtyn myr hannish voym's, jean-jee y phreacheil er mullagh ny dhieyn.

28

As ny bee aggle erriu rouesyn varrys y corp, agh nagh jarg er yn annym y varroo: agh bee-jee ayns aggle smoo roishyn oddys annym as callin neesht y stroie ayns niurin.

29

Nagh vel daa sparroo er nyn greck son farling? as cha duitt unnane oc marroo er y thalloo fegooish oardagh yn Ayr eu.

30

Agh ta eer renaigyn nyn ghing ooilley er nyn earroo.

31

Ny bee-jee shiuish er-y-fa shen ayns aggle, ta ny smoo dy ve soit jiuish na jeh ymmodee sperriu.

32

Quoi-erbee er-y-fa shen ghoys rhym's kiongoyrt rish deiney, goym's rishyn myrgeddin kiongoyrt rish my Ayr t'ayns niau.

33

Agh quoie-erbee obbys mish kiongoyrt rish deiney, eshyn neem's myrgeddin y obbal kiongoyrt rish my Ayr t'ayns niau.

34

Ny smooinee-jee dy daink mish dy chur lhiam shee er y thalloo: cha daink mee dy chur lhiam shee, agh cliwe.

35

Son ta mish er jeet dy scarrey dooinney veih e ayr, as yn inneen veih e moir, as y ven-chleuin veih e moir-'sy-leigh

36

As noidyn dooinney vees adsyn jeh'n lught-thie echey hene.

37

Eshyn ta ny s'graihee er ayr ny moir na orrym's, cha vel eh feeu jee'm: as eshyn ta ny s'graihee er mac ny inneen na orrym's cha vel eh feeu jee'm.

38

As eshyn nagh jean e chrosh y ymmyrkey, as geiyrt orrym's, cha vel eh feeu jee'm.

39

Eshyn ta aggindagh e vioys y hauail, caillee eh eh: agh eshyn chaillys e vioys er my ghraih's, nee eh eh y hauail.

40

Eshyn ta soiaghey jiuish, t'eh soiaghey jeem's: as eshyn ta soiaghey jeem's, t'eh soiaghey jehsyn t'er my choyrt.

41

Eshyn ta cur oltaghey-bea da phadeyr ayns ennym phadeyr, yiow eh leah phadeyr as eshyn ta cur oltaghey-bea da dooinney cairagh ayns ennym dooinney cairagh, yiow eh leagh dooinney cairagh.

42

As quoi-erbee ver agh cappan dy ushtey feayr da unnane jeh'n vooinjer veggey shoh dy iu, son dy vel eh credjal aynym's, dy firrinagh ta mee gra riu, nagh jean eh er aght erbee e leagh y choayl.

Matthew 11


Matthew Chapter 11 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 10

Matthew

Return to Index

Chapter 11

1

As haink eh gy-kione, erreish da Yeesey v'er choyrt ny curmyn shoh da e ghaa ostyl jeig dy jagh eh veih shen dy ynsaghey, as dy phreacheil ayns ny ard-valjyn mygeayrt.

2

Nish tra va Ean er chlashtyn ayns y phryssoon jeh obbraghyn Chreest, hug eh jees jeh e ynseydee hene er chaghteraght huggey,

3

Dy ghra rish, Nee uss eh va dy heet ny vel shin dy yeeaghyn son fer elley?

4

Dreggyr Yeesey as dooyrt eh roo, Immee-jee, as soilshee-jee da Ean ny reddyn ta shiu dy chlashtyn as dy akin:

5

Ta ny doail geddyn nyn soilshey, as ny croobee shooyll, ny louraanee er nyn ghlenney, ny beuyr clashtyn, ny merriu er nyn mioghey, as yn sushtal er ny phreacheil da ny boghtyn.

6

As bannit ta eshyn nagh jean beg y hoiaghey jeem's.

7

As myr v'ad goll roue, ren Yeesey toshiaght dy ghra rish y pobble mychione Ean, Cre hie shiu magh gys yn aasagh dy akin? Nee cuirtlagh criht lesh y gheay?

8

Agh cre hie shiu magh dy akin? Dooinney coamrit ayns garmad moyrnagh? Cur-my-ner, t'adsyn ta ceau coamrey moyrnagh ayns cooyrtyn reeoil.

9

Agh cre hie shiu magh dy akin? Nee phadeyr? dy jarroo ta mee gra riu, as fer syrjey na phadeyr.

10

Son shoh eh, my-e-chione te scruit, Cur-my-ner ta mee cur my haghter magh royd, dy chiartaghey'n raad kiongoyrt rhyt.

11

Dy firrinagh ta mee gra riu, ny mast' ocsyn t'er ve ruggit jeh mraane, cha vel fer syrjey na Ean Bashtey er droggal: ny-yeih ta'n fer sloo t'ayns reeriaght niau ny syrjey na eshyn.

12

As er-dy laghyn Ean Bashtey derrey nish, ta sleih chionney stiagh gys reeriaght niau, as t'adsyn ta cheet lesh jeeanid cosney stiagh ayn.

13

Son ren ooilley ny phadeyryn as y leigh phadeyrys derrey Ean.

14

As my ta shiu booiagh goaill-rish, shoh Elias va ry-hoi cheet.

15

Eshyn ta cleayshyn echey dy chlashtyn lhig da clashtyn.

16

Agh cre gys nee'm yn cheeloghe shoh y hoylaghey? T'ad goll-rish cloan ta nyn soie ayns ny margaghyn, as geamagh da ny sheshaghyn oc.

17

As gra, Ta shin er n'yannoo bingys diu, as cha vel shiu er ghaunsin: ta shin er hroggal bardoon diu, as cha vel shiu er ghobberan.

18

Son cha daink Ean gee ny giu, as t'ad gra, Ta drogh-spyrryd ayn.

19

Haink Mac yn dooinney gee as giu, as t'ad gra, Cur-my-ner dooinney jollyssagh, as iuder feeyney, carrey dy publicanee as dy pheccee: agh ta creenaght er ny heyrey liorish e cloan hene.

20

Eisht ren eh toshiaght dy phlaiynt er ny ard-valjyn, ayndoo va'n chooid smoo jeh e obbraghyn yindyssagh er nyn yannoo, er-yn-oyr nagh ghow ad arrys.

21

Smerg dhyt's Chorazin, smerg dhyt's Vethsaida: son dy beagh ny obbraghyn yindyssagh er ny ve jeant ayns Tyre as Sidon t'er ny ve jeant ayndiuish, veagh ad er ghoaill arrys foddey er-dy-henney ayns aanrit-sack as leoie

22

Agh ta mee gra riu, Dy bee kerraghey s'eddrym er ny choyrt er Tyre as Sidon ec laa ny briwnys, na vees er ny choyrt erriuish.

23

As uss, Chapernaum, ta dty ooashley roshtyn gys niau, bee oo er dty hilgey sheese gys niurin: son dy beagh ny obbraghyn yindyssagh er ve jeant ayns Sodom, t'er ve jeant aynyd's, veagh eh er ve er-mayrn gys y laa t'ayn jiu.

24

Agh ta mee gra riu, dy bee kerraghey sassey er ny choyrt er thalloo Sodom ec laa ny briwnys, na vees ort's.

25

Ec y traa shen dreggyr Yeesey as dooyrt eh, Ta mee cur booise dhyt, O Ayr, Hiarn niau as thalloo, er-yn-oyr dy vel oo er cheiltyn ny reddyn shoh vouesyn ta creeney as tushtagh, as dy vel oo er hoilshaghey ad da oikanyn.

26

Shen dy jarroo myr te, Ayr, son shen myr ve mie ayns dty hilley's.

27

Ta dy chooilley nhee er ny livrey dooys liorish my Ayr: as cha nhione da dooinney erbee yn Mac, agh yn Ayr: chamoo shione da dooinney erbee yn Ayr, agh y Mac, as eshyn da s'gooidsave lesh yn Mac eh y hoilshaghey.

28

Tar-jee hym's ooilley shiuish ta deinagh as trome laadit, as neem's shiu y ooraghey.

29

Gow-jee my whing erriu, as ynsee-jee voym's, son ta mee meen as imlee ayns cree: as yiow shiu fea da nyn amneenyn.

30

Son ta my whing aashagh, as my errey eddrym.

Matthew 12


Matthew Chapter 12 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 11

Matthew

Return to Index

Chapter 12

1

Ec y traa shen hie Yeesey trooid magher arroo-er y doonaght, as va e ostyllyn accryssagh, as ghow ad toshiaght dy phluckey ny jeeassyn arroo, as dy ee.

2

Agh tra honnick ny Phariseeyn ad, dooyrt ad rish, Cur-my-ner ta dty vooinjer's jannoo shen nagh vel lowal dy ve jeant er y doonaght.

3

Agh dooyrt eshyn roo, Nagh vel shiuish er lhaih cre ren David, tra v'eh hene as e heshaght accryssagh.

4

Kys hie eh stiagh ayns thie Yee, as d'ee eh yn arran casherick, nagh row lowit dasyn dy ee, agh da ny saggyrtyn ny-lomarcan?

5

Er-nonney, nagh vel shiu er lhaih ayns y leigh, kys er laghyn y doonaght ta ny saggyrtyn ayns y chiamble brishey yn doonaght, as foast cha vel peccah er ny choyrt ass nyn lieh?

6

Agh ta mish gra riuish, dy vel ayns shoh fer syrjey na'n chiamble.

7

Agh dy beagh fys er ve euish, cre ta er ny hoiggal liorish y raa shoh, Share lhiam myghin na oural, cha beagh shiu er gheyrey yn vooinjer neu-chyndagh.

8

Son ta Mac y dooinney ny Hiarn er y doonaght hene.

9

As tra v'eh er n'gholl veih shen, hie eh stiagh ayns nyn synagogue.

10

As cur-my-ner, va dooinney ayns shen va'n laue echey er shyrgaghey: as, dy vod dagh oyr plaiynt y ve oc noi Yeesey, denee ad jeh, gra, Vel eh lowal dy lheihys er laghyn y doonaght?

11

As dooyrt eh roo, Quoi yn dooinney ny mast' eu, vees un cheyrrey echey, as my huittys ee ayns jeeg er y doonaght, nagh daare eh greme urree, as nagh drog eh ass ee?

12

Nagh vel dooinney eisht foddey share na keyrrey? Shen-y-fa te lowal dy yannoo mie er y doonaght.

13

Eisht dooyrt eh rish y dooinney, Sheeyn magh dty laue: as heeyn eh magh ee; as va'n laue echey er ny lheihys myr y laue elley.

14

Eisht hie ny Phariseeyn magh, as hug ad nyn goyrle dy-cheilley n'oi, kys oddagh ad eh y stroie.

15

Agh tra va fys ec Yeesey er, jimmee eh veih shen: as deiyr earrooyn mooarey dy leih er, as ren eh ad ooilley y lheihys.

16

As hug eh currym daue, gyn ad dy vrah eh:

17

As shoh myr va cooilleenit shen ny loayr Esaias y phadeyr, gra,

18

Cur-my-ner, my hirveishagh hene ta mee er reih, my er-graihagh hene, eer taitnys my anmey: ver-yms yn spyrryd aym's ersyn, as soilshee eh briwnys da ny Ashoonee.

19

Cha bee eh streeuagh ny anveaagh, chamoo chluinnys fer erbee e choraa ayns ny straidyn.

20

Cuirtlagh vroojit cha jean eh y vrishey, as y bite giare-cheaut cha der eh ass, derrey ver eh magh briwnys ayns barriaght.

21

As ayns yn ennym echeysyn nee ny Ashoonee treishteil.

22

Eisht hug ad lhieu huggey dooinney seaghoit lesh drogh-spyrryd, doal as balloo: as ren eh eh y lheihys, myr shen dy ren eshyn va doal as balloo chammah loayrt as fakin.

23

As ghow ooilley yn pobble yindys, as dooyrt ad, Nagh nee shoh mac Ghavid?

24

Agh tra cheayll ny Phariseeyn shoh, dooyrt ad, Cha vel eh shoh castey drogh spyrrydyn, agh liorish Beelzebub prince ny drogh-spyrrydyn.

25

As Yeesey toiggal ny smooinaghtyn oc, dooyrt roo, Ta dy chooilley reeriaght ta girree magh n'oi hene goll naardey: as ard-valley ny thie erbee ta girree-magh fo-my-cheilley, cha vod ad shassoo.

26

As my ta Satan castey Satan, t'eh girree-magh n'oi hene: kys eisht oddys y reeriaght echey shassoo?

27

As my ta mish liorish Beelzebub castey drogh-spyrrydyn, quoi liorish ta nyn mooinjer hene dy chastey ad? adsyn er-y-fa shen vees ny briwnyn eu.

28

Agh my ta mish liorish spyrryd Yee castey drogh-spyrrydyn, eisht ta reeriaght Yee er jeet hiuish.

29

Er-nonney, kys oddys fer goll stiagh ayns thie yn treanagh, as e chooid y ghoaill er-niart, mannagh geulee eh hoshiaght yn treanagh, as eisht nee eh e hie y roostey?

30

Eshyn nagh vel lhiam, t'eh m'oi: as eshyn nagh vel chymsaghey marym, t'eh skeayley.

31

Shen-y-fa ta mee gra riu, Bee dy chooilley pheccah as raa mollaghtagh er ny leih da deiney: agh goan mollaghtagh noi yn Spyrryd Noo cha bee er nyn leih da deiney.

32

As quoi-erbee loayrys fockle noi Mac y dooinney, bee eh er ny leih da: agh quoi erbee loayrys noi yn Spyrryd Noo, cha bee eh er ny leih da, edyr 'sy theihll shoh, ny 'sy theihll ta ry-heet.

33

Edyr jean-jee yn billey mie, as e vess mie; er-nonney jean-jee yn billey olk, as e vess olk: son liorish e vess, ta enney er ny choyrt er y villey.

34

O shiuish heeloghe dy ard-nieughyn, kys oddys shiuish ta olk shiu hene, reddyn mie y loayrt? son ass laanid y chree ta'n beeal loayrt.

35

Ta dooinney mie ass stoyr mie yn chree echey, cur magh reddyn mie: as drogh ghooinney ass y drogh-stoyr cur magh drogh reddyn.

36

Agh ta mee gra riu, Dy chooilley ghrogh-ockle nee deiney y loayrt, dy der ad coontey er y hon ec laa ny briwnys.

37

Son liorish dty ghoan bee oo er dty heyrey, as liorish dty ghoan bee oo er dty gheyrey.

38

Eisht dreggyr shiartanse jeh ny scrudeyryn as jeh ny Phariseeyn, gra, Vainshter, baillhien cowrey y akin void.

39

Agh dreggyr eshyn, as dooyrt eh roo, Ta drogh-heeloghe as neu-ghooghyssagh shirrey cowrey, agh cha bee cowrey erbee er ny chur daue, agh cowrey yn adeyr Jonas.

40

Son myr va Jonas three laghyn as three oieghyn ayns bolg y whale: myr shen bee Mac y dooinney three laghyn as three oieghyn ayns cree yn thallooin.

41

Nee deiney Nineveh girree seose ayns briwnys, as y cheeloghe shoh y gheyrey, er-yn-oyr dy ghow ad arrys ec preacheil Yonas, as cur-my-ner, ta fer syrjey na Jonas ayns shoh.

42

Nee ben-rein y jiass girree seose ayns briwnys noi yn cheeloghe shoh, as ad y gheyrey: son haink ish veih ardjyn sodjey magh y thallooin, dy chlashtyn creenaght Solomon, as cur-my-ner ta fer s'ooasle na Solomon ayns shoh.

43

Tra ta'n spyrryd neu-ghlen er n'gholl ass dooinney, t'eh shooyll trooid faasaghyn fadane, chee aash, agh ayns fardail.

44

Eisht t'eh gra, Chyndaa-ym gys my hie, ass haink mee; as tra t'eh cheet, t'eh dy gheddyn eh follym, sceabit, as soit magh dy stooamey.

45

Eisht t'eh goll, as cur lesh marish shiaght spyrrydyn elley ta ny smessey na eh hene, as t'ad goll shagh as cummal ayns shen: as ta stayd yerrinagh yn dooinney shen ny s'doogh na'n toshiaght. Eer myr shoh hig eh dy ve er y cheeloghe vee chrauee shoh.

46

Choud as v'eh foast loayrt rish y pobble, cur-my-ner va e voir as e vraaraghyn nyn shassoo mooie, shirrey loayrt rish.

47

Eisht dooyrt fer rish, Cur-my-ner, ta dty voir as dty vraaraghyn nyn shassoo mooie, shirrey loayrt rhyt.

48

Agh dreggyr eshyn yn fer dinsh shoh da, gra, Quoi my voir? as quoi my vraaraghyn?

49

As heeyn eh magh e laue lhieusyn va sheer geiyrt er, as dooyrt eh, Cur-my-ner my voir, as my vraaraghyn.

50

Son quoi-erbee nee aigney my Ayrey t'ayns niau, eh shen my vraar, as my huyr as my voir.

Matthew 13


Matthew Chapter 13 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 12

Matthew

Return to Index

Chapter 13

1

Yn laa cheddin hie Yeesey magh ass y thie, as hoie eh sheese rish oirr ny marrey.

2

As va earrooyn mooarey dy leih er nyn jaglym cooidjagh huggey, myr shen dy jagh eh er board lhong, as hoie eh sheese, as va ooilley yn pobble nyn shassoo er y traie.

3

As loayr eh mooarane reddyn roo ayns coraaghyn-dorraghey, gra, Cur-jee my-ner, hie correyder magh dy chuirr.

4

As myr v'eh cuirr, huitt paart jeh'n rass rish oirr y raad, as haink ny eeanlee, as d'ee ad seose eh.

5

Huitt paart er thalloo cloaie, raad nagh row mooarane ooir as daase eh er-y-chooyl, er-yn-oyr nagh row diunid hallooin echey:

6

As tra ghow yn ghrian niart, ve fiojit; as er-yn-oyr nagh row eh er n'ghoaill fraue, ren eh shymley ersooyl.

7

As huitt paart mastey drineyn: as daase ny drineyn seose as phloogh ad eh.

8

Agh huitt cooid elley jeh ayns thalloo mie, as dymmyrk eh mess, paart keead-filley paart three-feed-filley, as paart jeih fillaghyn as feed.

9

Eshyn ta cleayshyn echey dy chlashtyn, lhig da clashtyn.

10

As haink e ostyllyn huggey, as dooyrt ad rish, Cre'n-fa t'ou loayrt roo ayns coraaghyn-dorraghey?

11

Dreggyr eshyn, as dooyrt eh roo, Er-yn-oyr dy vel eh er ny choyrt diuish folliaghtyn reeriaght niau y hoiggal, agh dauesyn cha vel eh er ny choyrt.

12

Son quoi-erbee ta echey, dasyn vees er ny choyrt, as bee towse s'feoiltey er ny choyrt da: agh quoi-erbee nagh vel echey, veihsyn vees shen ny ta echey, er ny ghoaill ersooyl.

13

Shen-y-fa ta mee loayrt roo ayns coraaghyn-dorraghey: er-yn-oyr, ga dy vel ad fakin, cha vel ad cur-my-ner: as clashtyn cha vel ad cur geill, chamoo t'ad toiggal.

14

As ayndoosyn ta cooilleenit phadeyrys Esaias, ta gra, Ayns clashtyn, cluinnee shiu, agh cha jean shiu toiggal: as ayns fakin, hee shiu, agh cha der shiu my-ner

15

Son ta cree yn phobble shoh er n'aase roauyr, as ta ny cleayshyn oc moal dy chlashtyn, as ny sooillyn oc t'ad er n'yeigh; er-aggle dy vaikagh ad lesh nyn sooillyn, as dy gluinnagh ad lesh nyn gleayshyn, as dy doiggagh ad lesh nyn gree, as dy beagh ad er nyn jyndaa, as dy jinnin ad y lheihys

16

Agh bannit ta ny sooillyn euish, son t'ad fakin, as ny cleayshyn eu, son t'ad clashtyn.

17

Son dy firrinagh ta mee gra riu, dy vel ymmodee phadeyryn as deiney cairagh er ve aignagh dy akin ny reddyn ta shiuish dy akin, agh cha vel ad er vakin ad: as dy chlashtyn ny reddyn ta shiuish dy chlashtyn, agh cha vel ad er chlashtyn ad.

18

Clasht-jee er-y-fa shen coraa-dorraghey yn chorreyder.

19

Quoi-erbee ta clashtyn goo yn reeriaght, as nagh vel dy hoiggal eh, ta'n drogh er cheet, as tayrtyn lesh shen ny va cuirt ayns e chree: shoh eh ghow yn rass rish oirr y raad.

20

Agh eshyn ghow yn rass ayns ynnydyn claghagh, shen eh ta clashtyn y goo, as jeeragh lesh boggey dy ghoaill eh:

21

Foast cha vel fraue echey ayn hene agh t'eh cummal rish son tammylt: agh tra ta seaghyn as tranlaase cheet er, er coontey yn ghoo chelleeragh ta e chredjue failleil.

22

Eshyn myrgeddin ghow yn rass mastey ny drineyn, yn fer ta clashtyn y goo: as ta kiarail y theihll shoh, as molteyrys berchys plooghey yn goo, as te cheet dy ve ne vessoil.

23

Agh eshyn ghow yn rass ayns thalloo mie, shen eh ta clashtyn y goo as dy hoigg eh, as t'eh tilgey mess, as gymmyrkey, paart keead-filley, paart three feed, as paart jeih fillaghyn as feed.

24

Coraa-dorraghey elley loayr eh roo gra, Ta reeriaght niau er ny hoylaghey gys dooinney chuirr rass mie ayns e vagher:

25

Agh choud as va sleih nyn gadley haink e noid, as chuirr eh coggyl mastey y churnaght, as jimmee eh roish.

26

Agh tra va'n chass er n'aase, as e n'gholl my-yeish, eisht haink y coggyl rish myrgeddin.

27

Er shen haink fir-vooinjerey yn er-thie, as dooyrt ad rish, Vainshter, nagh chuirr uss rass mie ayns dty vagher? cre voish eisht ta'n coggyl t'ayn?

28

Dooyrt eshyn roo, Noid t'er n'yannoo shoh. Dooyrt ny fir-vooinjerey rish, Nailt eisht shin dy gholl as dy ghaartlian ass eh?

29

As dooyrt eshyn, Cha naill-ym; er aggle ayns gaartlian yn coggyl, dy n'astyrt shiu yn churnaght myrgeddin ass ny fraueyn marish.

30

Lhig-jee daue ny-neesht gaase cooidjagh derrey'n fouyr: as ayns earish yn ouyr jir-yms rish ny beayneeyn, Chymsee-jee cooidjagh hoshiaght yn coggyl ayns bunneeyn ry-hoi lostey; agh tayrn-jee yn churnaght stiagh ayns my hoalt.

31

Coraa-dorraghey elley loayr eh roo, gra, Ta reeriaght niau goll-rish grine dy rass mustard ghow dooinney, as chuirr eh ayns e vagher eh.

32

As ga dy nee eh sloo jeh dy chooilley rass: foast tra te er n'aase, eh smoo ta mastey lossreeyn, as te cheet dy ve ny villey: myr shen dy vel eeanlee yn aer cheet as goaill fastee ayns ny banglaneyn echey.

33

Coraa-dorraghey elley loayr eh roo, Ta reeriaght niau goll-rish soorid ren ben y ghoaill as coodaghey seose ayns three towseyn dy veinn, derrey va'n clane soorit.

34

Ooilley ny goan shoh loayr Yeesey rish y pobble ayns coraaghyn-dorraghey, as fegooish coraa-dorraghey, cha loayr eh roo:

35

As shoh myr va cooilleenit shen loayr y phadeyr, gra, Foshlym my veeal dy loayrt coraaghyn-dorraghey, soilshee-ym magh reddyn t'er ve follit er-dy hoshiaght y theihll.

36

Eisht hug Yeesey yn cheshaght ersooyl, as hie eh stiagh ayns y thie: as haink huggey adsyn va sheer marish, gra, Soilshee dooin coraa dorraghey coggyl yn vagheragh.

37

Dreggyr eshyn as dooyrt eh roo Eshyn chuirr yn rass mie, Mac yn dooinney:

38

Yn magher yn seihll: yn rass mie cloan y reeriaght: agh y coggyl cloan y drogh-er:

39

Yn noid chuirr ad yn Jouyl: yn fouyr jerrey yn theihll: as ny beayneeyn ny ainleyn.

40

Myr, er-y-fa shen, ta'n coggyl er ny haglym, as er ny lostey ayns yn aile; shen myr vees eh ec jerrey'n theihll.

41

Ver yn Mac dooinney magh e ainleyn, as teiyee ad ass e reeriaght dy chooilley nhee ta tayrn sleih gys peccah, as adsyn ta cur rish yn olk;

42

As tilgee ad ad ayns coirrey aileagh: ayns shen vees keayney as snaggeraght feeacklyn.

43

Eisht nee yn chloan chairagh soilshean magh myr y ghrian, ayns reeriaght nyn Ayrey. Eshyn ta cleayshyn echey dy chlashtyn, lhig da clashtyn.

44

Reesht ta reeriaght niau goll-rish berchys follit ayns magher: yn verchys cheddin tra ta dooinney dy gheddyn magh t'eh dy choodaghey eh, as ayns boggey jeh t'eh goll as creck ooilley ny t'echey, as kionnaghey yn magher cheddin.

45

Reesht ta reeriaght niau dy ve soylit rish marchan va shirrey pearlyn costal:

46

As tra v'eh er gheddyn un phearl dy phrice vooar, hie eh, as chreck eh ooilley ny v'echey, as chionnee eh eh.

47

Reesht ta reeriaght niau goll-rish lieen va cuirt 'sy cheayn as haare jeh dy chooilley horch dy eeast.

48

As tra ve lane, hayrn ad eh gys thalloo, as hoie ad sheese, as haggil ad yn eeast mie ayns siyn, agh cheau ad yn drogh eeast ersooyl.

49

Shen myr vees eh ec jerrey yn theihll: hig ny ainleyn magh, as scarree ad yn vee chrauee veih mastey yn chloan chairal;

50

As tilgee ad ad ayns coirrey dy aile: ayns shen vees keayney as snaggeraght feeacklyn.

51

Dooyrt Yeesey roo, Vel shiu er hoiggal ooilley ny reddyn shoh? Dooyrt adsyn rish, Ta shin, Hiarn.

52

Eisht dooyrt eh roo, Shen-y-fa ta dy chooilley scrudeyr, ta ynsit gys reeriaght niau, goll-rish dooinney ta ny er-thie (mie) ta cur magh ass e hashtaghyn reddyn noa as shenn.

53

As haink eh gy-kione, tra va Yeesey erreish ny coraaghyn-dorraghey shoh y loayrt, dy jimmee eh veih shen.

54

As tra v'eh er jeet gys e heer hene, dynsee eh ad ayns ny synagogueyn oc, ayns wheesh as dy row ad atchimagh, as dy dooyrt ad, Cre voish ta creenaght as mirrillyn y dooinney shoh?

55

Nagh nee shoh mac y teyr? Nagh vel e voir enmyssit Moirrey, as e vraaraghyn Jamys as Joses, as Simon, as Judas?

56

As nagh vel ny shayraghyn echey ooilley marin? cre voish eisht ta ooilley ny reddyn t'ec y dooinney shoh?

57

As v'ad jymmoosagh rish. Agh dooyrt Yeesey roo, Cha vel phadeyr gyn ooashley, agh ayns e heer hene, as ayns e hie hene.

58

As cha nhimmey mirril dobbree eh ayns shen, kyndagh rish y vee-chredjue oc.

Matthew 14


Matthew Chapter 14 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 13

Matthew

Return to Index

Chapter 14

1

Ec y traa shen cheayll Herod yn Tetrarch jeh goo Yeesey,

2

As dooyrt eh rish e ir-oik, Shoh Ean Bashtey, t'eh er n'irree veih ny merriu, as er-yn-oyr shen ta mirrillyn er nyn obbraghey

3

Son va Herod er ghoaill Ean, as er choyrt eh ayns geulaghyn 'sy phryssoon, er coontey Herodias ben e vraar Philip.

4

Son va Ean er ghra rish, Te noi yn leigh, ee dy ve ayd son ben.

5

As tra baillish v'er choyrt eh gy-baase v'eh ayns aggle roish y pobble, er-yn-oyr dy row ad dy ghoaill eh son phadeyr.

6

Agh er y laa v'er ny reayll corrym rish y laa ruggyr Herod, ghaunse inneen Herodias ayns yn enish oc, as ghow Herod lane boggey j'ee.

7

Er shen ghiall eh lesh breearrey, dy choyrt-jee cre erbee hirragh ee.

8

As dooyrt ish, myr va e moir er chur roee, Cur dou ayns shoh kione Ean Bashtey er claare.

9

As by-hrimshey lesh y ree: ny-yeih e coontey yn vreearrey, as y vooinjer v'ec gien marish, doardee eh (yn kione) dy v'er ny livrey huic.

10

As hug eh fys yn kione dy ve giarit jeh Ean ayns y phryssoon.

11

As va'n kione er ny choyrt er claare as livreit gys y ven-aeg, as hug ish lh'ee eh gys e moir.

12

As haink e ynseydee, as hrog ad y corp, as doanluck ad eh, as hie ad, as dinsh ad da Yeesey.

13

Tra cheayll Yeesey jeh, ghow eh lhuingys, as jimmee eh veih shen gys ynnyd faasagh er-lheh: as tra cheayll y pobble jeh, deiyr ad er ry nyn gosh ass ny ard-valjyn.

14

As hie Yeesey magh, as honnick eh chaglym mooar dy leih, as v'eh er ny veiyghey lesh chymmey orroo, as laanee eh adsyn va ching.

15

As tra va'n fastyr er, haink e ostyllyn huggey, gra, She boayl faasagh shoh, as te nish lesh yn anmys; lhig y raad da'n cheshaght, dy vod ad goll roue gys ny baljyn cheerey, as beaghey y chionnaghey daue hene.

16

Agh dooyrt Yeesey roo, Cha lhiass daue goll roue cur-jee shiuish beaghey daue

17

As dooyrt ad rish, Cha vel ain ayns shoh agh queig bwilleenyn, as daa eeast.

18

Dooyrt eshyn, Cur-jee lhieu ad ayns shoh hym's.

19

As doardee eh yn pobble dy hoie sheese er y faiyr, as ghow eh ny queig bwilleenyn as y daa eeast, as yeeagh eh seose gys niau, as vannee eh, as vrish eh, as hug eh ny bwilleenyn da ny ostyllyn, as hirveish adsyn ad er y pobble.

20

As ren ad ooilley gee, as v'ad jeant magh: as hrog ad jeh'n fooilliagh daag ad, lane daa vaskad jeig.

21

As adsyn v'er n'ee v'ad queig thousane dooinney, cheu-mooie jeh mraane as cloan.

22

As chelleeragh hug Yeesey er e ostyllyn goaill lhuingys, as goll harrish gys y cheu elley roish, choud as v'eshyn lhiggey yn raad da'n pobble.

23

As tra v'eh er chur y pobble ersooyl, hie eh-hene er-lheh seose er slieau, dy ghoaill padjer: as tra va'n fastyr er jeet, v'eh ayns shen ny-lomarcan.

24

Agh va'n lhong nish ayns mean ny marrey, eiyrit noon as noal lesh ny tonnyn: son va'n gheay nyn 'oi.

25

As ayns y chiarroo arrey jeh'n oie, haink Yeesey huc, shooyll er y cheayn.

26

As tra honnick ny ostyllyn eh shooyll er y cheayn, v'ad atchimagh, gra, She scaan t'ayn; as deie ad magh ayns aggle.

27

Agh chelleeragh loayr Yeesey roo, gra, Bee-jee dy yien mie, she mish t'ayn, ny gow-jee aggle.

28

As dreggyr Peddyr eh, gra, Hiarn, my she oo t'ayn, abbyr rhym cheet hood er yn ushtey.

29

As dooyrt eh, Tar royd. As tra va Peddyr er jeet neose ass y lhong, huill eh er yn ushtey, dy gholl gys Yeesey.

30

Agh gennaghtyn yn gheay rastagh, v'eh agglit: as aarloo dy gholl fo, dyllee eh, gra, Hiarn, saue mee.

31

As ayns y tullogh, heeyn Yeesey magh e laue, as haare eh eh, as dooyrt eh rish, O ghooinney faase-chredjuagh, cre'n-fa v'ou mee-ouryssagh?

32

As tra v'ad er n'gholl er-board y lhong, huitt yn gheay.

33

Eisht haink yn cheshaght-lhuingey, as hug ad ooashley da, gra, Ayns firrinys oo Mac Yee.

34

As tra v'ad er jeet harrish, haink ad gys cheer Ghennesaret.

35

As tra hoig cummaltee yn voayl shen quoi v'eh, hug ad fys magh gys ooilley yn cheer mygeayrt, as hug ad lhieu huggey ooilley adsyn va doghanit.

36

As ghuee ad er, ynrycan dy ventyn rish oirr e gharmad: as whilleen as venn rish, v'ad er nyn lheihys.

Matthew 15


Matthew Chapter 15 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 14

Matthew

Return to Index

Chapter 15

1

Eisht haink gys Yeesey scrudeyryn as Phariseeyn veih Jerusalem, gra,

2

Cre'n-fa ta dty ostyllyn brishey oardaghyn y chanstyr? son cha vel ad niee nyn laueyn ec goaill beaghey.

3

Agh dreggyr eshyn, as dooyrt eh roo, Cre'n-oyr ta shiuish brishey sarey Yee liorish nyn oardaghyn?

4

Son hug Jee sarey, gra, Cur arrym da dty ayr as da dty voir: as, Eshyn ta gwee mollaght er ayr ny moir, lhig da ve currit dy baase.

5

Agh ta shiuish gra, Quoi-erbee jir rish ayr ny moir, Yn chooid-choonee shen oddagh uss jerkal rish voym's, te gioot er ny chasherickey gys Jee.

6

As nagh lhiass da cooney sodjey 'choyrt da e ayr ny e voir. Ta shiu myr shoh jannoo sarey Yee gyn vree liorish ny oardaghyn eu.

7

Chrauee-oalsey, s'mie ren Esaias phadeyrys jiuish, gra,

8

Ta'n pobble shoh tayrn er-gerrey dou lesh nyn meeal, as cur ooashley dou lesh nyn meillyn, agh ta'n cree oc foddey voym.

9

Agh ayns fardail t'ad cur ooashley dou, gynsaghey son y goo aym's oardaghyn deiney.

10

As deie eh er y pobble, as dooyrt eh roo, Eaisht-jee as toig-jee.

11

Cha nee shen ta goll stiagh ayns veeal ta jannoo dooinney neu-ghlen: agh ny ta cheet magh ass y veeal, shen ta jannoo neu-ghlen jeh.

12

Eisht haink e ostyllyn huggey, as dooyrt ad rish, Vel fys ayd dy rowl ny Phariseeyn jymmoosagh, tra cheayll ad raa shoh?

13

Agh dreggyr eshyn, as dooyrt eh, Bee dy chooilley villey, nagh vel my Ayr flaunyssagh er hoiaghey, er ny astyrt ass ny fraueyn.

14

Lhig-jee daue: she leeideilee doal ad ta kione y vooinjer ghoal. As my ta'n doal shooyll kione y doal, tuittee ad ny-neesht ayns y jeeg.

15

Eisht dreggyr Peddyr, as dooyrt eh rish, Soilshee dooinyn yn coraa-dorraghey shoh.

16

Dooyrt Yeesey rish, Vel shiuish neesht foast fegooish tushtey?

17

Nagh vel shiu foast toiggal, cre-erbee ta goit stiagh ayns y veeal, dy vel eh goll sheese ayns y volg, as goll magh trooid y chorp?

18

Agh ta ny reddyn ta cheet magh ass y veeal, cheet veih'n chree, as t'ad shen jannoo dooinney neu-ghlen.

19

Son magh veih'n chree ta cheet drogh smooinaghtyn, dunverys, brishey-poosey, maarderys, maarlys, feanish foalsey, goan mollaghtagh.

20

Ad shoh ny reddyn ta jannoo dooinney neu-ghlen: agh dy ee lesh laueyn nagh ve nieet, cha vel shen jannoo dooinney neu-ghlen.

21

Eisht hie Yeesey veih shen, as jimmee eh gys ardjyn Tyre as Sidon.

22

As cur-my-ner va ben va ny Canaanite, haink magh ass ny ardjyn shen, geamagh as gra, Jean myghin orrym, O Hiarn, vac Ghavid; s'mooar ta my inneen er ny torchaghey lesh drogh-spyrryd.

23

Agh cha dug eh fockle dy ansoor jee. As haink e ostyllyn, as ghuee ad er, gra, Lhig y raad j'ee, son t'ee gyllagh nyn yei.

24

Agh dreggyr eshyn, as dooyrt eh, Cha vel mish er my choyrt, agh gys kirree-cailjey thie Israel.

25

Eisht haink ee, as hug, ee ooashley da, gra, Hiarn, cooin lhiam.

26

Agh dreggyr eh, as dooyrt eh, Cha vel eh cooie arran ny clienney y ghoaill, as y hilgey eh gys ny moddee.

27

S'feer shen, Hiarn, dooyrt ish: foast ta ny moddee gee jeh'n vrooillagh ta tuittym jeh boayrd nyn mainshter.

28

Er shen dansoor Yeesey, as dooyrt eh r'ee, O ven, s'mooar ta dty chredjue: yn aghin t'ou dy yeearree dy row ayd. As va'n inneen eck er ny lheihys veih'n oor cheddin.

29

As jimmee Yeesey veih shen, as haink eh er-gerrey da faarkey Ghalilee, as hie eh seose er slieau, as hoie eh ayns shen.

30

As haink earrooyn mooarey dy leih huggey, as nyn mast' oc va croobee, doail, balloo, baccee, as ymmodee elley, as hug ad ad nyn lhie ec cassyn Yeesey, as ren eh ad y lheihys.

31

Ayns wheesh as dy ghow ooilley'n pobble yindys, tra honnick ad ny balloo loayrt, ny baccee slane, ny croobee shooyll as ny doail fakin, as ren ad Jee Israel y ghloyraghey.

32

Eisht deie Yeesey er e ostyllyn, as dooyrt eh, Ta chymmey aym er y pobble, er-yn-oyr dy vel ad er ve marym nish three laa, as cha vel monney beaghey oc dy ghoaill: as cha der-ym ad ersooyl nyn drostey, er aggle dy gannooinee ad er y raad.

33

Dooyrt e ostyllyn rish, Cre raad yiow mayd wheesh shen dy arran 'syn aasagh, as magh lheid yn earroo mooar dy leih?

34

Dooyrt Yeesey roo, Cre-woad bwilleen t'eu? Dooyrt adsyn, Shiaght, as kuse fardalagh dy eeastyn beggey.

35

As doardee eh da'n pobble dy hoie er y thalloo.

36

As ghow eh ny shiaght bwilleenyn, as ny eeastyn, as hug e booise, as vrish eh, as hug eh ad da e ostyllyn, as hirveish adsyn er y pobble ad.

37

As ren ad ooilley gee, as v'ad er nyn yannoo magh: as hrog ad jeh'n fooilliagh va er-mayrn lane shiaght baskadyn.

38

As v'adsyn ren gee, kiare thousane dooinney, marish mraane as cloan.

39

As hug eh ersooyl yn pobble, as ghow eh lhuingys, as haink eh gys ardjyn Vagdala.

Matthew 16


Matthew Chapter 16 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 15

Matthew

Return to Index

Chapter 16

1

As haink ny Phariseeyn as ny Sadduceeyn dy phrowal eh, as hir ad er, eh dy yeeaghyn cowrey ennagh daue veih niau.

2

Dreggyr eshyn, as dooyrt eh roo, Tra ta'n fastyr er, jir shiuish, Bee emshyr aalin ayn: son dy vel jirgid 'syn aer.

3

As ayns y voghrey, Bee emshyr vroghe ayn jiu; son ta'n aer jiarg as dullyr. O shiuish chrauee-oalsey, ta toiggal eu kys dy ghoaill baght jeh neeal yn aer, as nagh vod shiu baght y ghoaill jeh cowraghyn ny hearishyn?

4

She drogh-heeloghe as neu-ghooghyssagh ta shirrey cowrey, as cha bee cowrey er ny chur daue, agh cowrey yn adeyr Jonas. As daag eh ad, as jimmee eh roish.

5

Nish tra va e ostyllyn er n'aagail y cheu elley, v'ad er yarrood arran y chur

6

Eisht dooyrt Yeesey roo, Gow-jee twoaie, as bee-jee er nyn arrey noi soorid ny Phariseeyn as ny Sadduceeyn.

7

As loayr ad re-cheilley, gra, Ta shoh er yn oyr nagh dug shin lhien arran.

8

Tra hoig Yeesey shoh, dooyrt eh roo, Gheiney faase-chredjuagh, cre'n-fa ta shiu resooney riu hene son nagh dug shiu lhieu arran?

9

Nagh vel shiu foast toiggal, as nagh vel cooinaghtyn eu er ny queig bwilleenyn ren magh ny queig thousaneyn, as cre whilleen baskad d'ooilliagh v'eu?

10

Ny er ny shiaght bwilleenyn ren magh ny kiare thousaneyn, as cre-woad baskad hrog shiu?

11

Kys te nagh vel shiu goaill eu hene nagh nee er arran va mee cheet, agh shiu dy ghoaill twoaie jeh soorid ny Phariseeyn as ny Sadduceeyn?

12

Eisht hoig ad nagh dug eh raaue daue noi soorid arran, agh noi ynsagh ny Phariseeyn as ny Sadduceeyn.

13

Tra va Yeesey er jeet gys ardjyn Cesarea Philippi, denee eh jeh e ostyllyn, gra, Cre ta deiney dy ghra my-mychione's, Mac y dooinney, quoi mee hene?

14

Dooyrt adsyn, Ta paart gra dy nee Ean Bashtey oo, as paart Elias, as ta feallagh elley gra dy nee Jeremias oo, ny fer jeh ny phadeyryn.

15

Dooyrt eshyn roo, Agh quoi ta shiuish gra, dy vel mee?

16

Dreggyr Simon Peddyr, as dooyrt eh, Uss yn Creest, Mac y Jee bio.

17

Dansoor Yeesey, as dooyrt eh rish, Bannit t'ou uss Simon mac Jona: son cha nee feill as fuill t'er hoilshaghey shoh dhyt's agh my Ayr t'ayns niau.

18

As ta mee myrgeddin gra rhyt, Dy nee uss Peddyr, as dy nee er y chreg shoh trog-ym's my agglish: as cha vow giattyn niurin yn varriaght urree.

19

As ver-yms dhyt's ogheryn reeriaght niau: as cre-erbee chianglys oo er y thalloo, bee eh kianlt ayns niau: as cre-erbee eayslys oo er y thalloo, bee eh er ny eaysley ayns niau.

20

Eisht hug eh currym er e ostyllyn gyn ad dy insh da dooinney erbee, dy nee eshyn va Yeesey yn Creest.

21

Veih yn traa shen magh ren Yeesey toshiaght dy hoilshaghey da e ostyllyn, kys dy beign da goll seose gys Jerusalem, as goll fo mooarane surranse veih'n chanstyr, as ny ard-saggyrtyn, as ny scrudeyryn, as dy beagh eh er ny choyrt gy baase, agh dy n'irragh eh reesht er y trass laa.

22

Eisht ghow Peddyr eh er-lheh, as ghow eh toshiaght dy choyrlaghey eh, gra, Foddey dy row eh void, Hiarn, lheid shoh dy haghyrt dhyt.

23

Agh hyndaa eshyn, as dooyrt eh rish Peddyr, Ass my enish, y violeyder, t'ou cur ribbey ayns my raad: son cha vel ennaghtyn ayd jeh ny reddyn ta bentyn rish Jee, agh jeh ny reddyn ta bentyn rish deiney.

24

Eisht dooyrt Yeesey rish e ostyllyn My ta dooinney erbee aggindagh geiyrt orrym's, lhig da eh-hene y obbal, as e chrosh y hroggal, as geiyrt orrym.

25

Son quoi-erbee baillish e vioys y hauail, caillee eh eh: as quoi-erbee chaillys e vioys er my ghraih's, sauee eh eh.

26

Son cre'n vondeish t'ec dooinney, my chosnys eh yn seihll ooilley, as e annym hene y choayl? ny cre nee dooinney y choyrt ayns coonrey son e annym?

27

Son hig Mac y dooinney ayns gloyr e Ayrey, as e ainleyn casherick marish: as ec y traa shen cooilleenee eh da dy chooilley ghooinney cordail rish e obbraghyn.

28

Dy firrinagh ta mee gra riu, Dy vel paart nyn shassoo ayns shoh, nagh jean blashtyn er y baase, derrey hee ad Mac y dooinney cheet ayns e reeriaght.

Matthew 17


Matthew Chapter 17 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 16

Matthew

Return to Index

Chapter 17

1

As ec kione shey laa, ghow Yeesey Peddyr, as Jamys, as Ean e vraar, as hug eh lesh ad er-lheh seose er slieau ard,

2

As va'n cummey echey er ny chaghlaa kiongoyrt roo, as ren yn eddin echey soilshean myr y ghrian, as va'n coamrey echey gial myr y soilshey.

3

As cur-my-ner, honnick ad Moses as Elias taggloo rish.

4

Eisht dreggyr Peddyr as dooyrt eh rish Yeesey, Hiarn, s'maynrey dooin dy hannaghtyn ayns shoh: my she dty aigney's eh, lhig dooin ayns shoh troggal three cabbaneyn: cabbane er dty hon's, as cabbane son Moses, as cabbane son Elias.

5

Choud as v'eh foast loayrt, ren bodjal sollys skeayley harrystoo: as cur-my-ner haink coraa ass y vodjal, gra, Shoh my vac ennoil, ayn ta mee goaill slane taitnys, eaisht-jee rishyn.

6

As tra cheayll ny ostyllyn eh, huitt ad sheese er nyn eddin gys y thalloo, son s'mooar yn aggle v'orroo.

7

As haink Yeesey as venn eh roo, as dooyrt eh, Trog-jee erriu, as ny gow-jee aggle.

8

As tra hrog ad seose nyn sooillyn, cha vaik ad fer erbee, agh Yeesey ny-lomarcan.

9

As myr v'ad cheet neose jeh'n clieau hug Yeesey currym orroo, gra, Ny insh-jee yn ashlish da unnane erbee, derrey vees Mac yn dooinney er n'irree veih ny merriu.

10

As denee e ostyllyn jeh, gra, Cre'n-oyr jir ny scrudeyryn dy vel Elias dy heet hoshiaght?

11

Dansoor Yeesey as dooyrt eh roo, Hig Elias dy jarroo hoshiaght, as lhiassee eh dy chooilley nhee:

12

Agh ta mish gra riu, dy vel Elias er jeet hannah, as cha dug ad geill da, agh t'ad er ghellal rish lurg nyn aigney hene as er yn aght cheddin nee Mac y dooinney neesht surranse lioroo.

13

Eisht hoig e Ostyllyn dy nee er Ean Bashtey v'eh cheet.

14

As tra v'ad er jeet gys y cheshaght, haink huggey dooinney dy row, gliooney sheese as gra,

15

Hiarn, jean chymmey er my vac, son t'eh ass e cheeayl, as dy mooar seaghnit: son t'eh dy mennick tuittym ayns yn aile, as dy mennick ayns yn ushtey.

16

As hug mee lhiam eh gys dty ostyllyn, as cha yarg ad eh y lheihys.

17

Dansoor Yeesey as dooyrt eh, O heeloghe vee-chredjuagh as roonagh, caid ta mish dy ve meriu? caid ta mee dy hurranse diu? cur lhiat eh hym's ayns shoh.

18

As vaggyr Yeesey er y drogh-spyrryd, as hie eh magh ass: as va'n lhiannoo er ny lheihys veih'n oor shen.

19

Eisht haink e ostyllyn gys Yeesey er-lheh, as dooyrt ad, Cre liorish nagh voddagh shinyn eh y lheihys?

20

Dooyrt Yeesey roo, Kyndagh rish nyn gredjue moal: son dy firrinagh ta mee gra riu, Dy beagh nyn gredjue wheesh grine dy rass mustard, jirragh shiu rish y slieau shoh, Scugh veih shoh noon gys shid, as nee eh scughey: as cha bee nhee erbee ro-ghoillee diu.

21

Ny-yeih cha vel y dooghys shoh dy ghrogh-spyrrydyn dy ve castit, agh liorish padjer as trostey.

22

As choud as v'ad ayns Galilee, dooyrt Yeesey roo, Bee Mac y dooinney er ny vrah gys laueyn deiney:

23

As ver ad eh gy-baase, as y trass laa nee eh girree reesht: as v'ad feer trimshagh.

24

As tra v'ad er jeet gys Capernaum, haink y vooinjer va troggal argid y cheesh gys Peddyr, gra, Nagh vel y mainshter euish geeck y cheesh?

25

Dooyrt eshyn, Dy row. As tra v'eh er jeet stiagh ayns y thie, va Yeesey ro-laue rish, gra, Cre t'ou smooinaghtyn, Simon, quoi jeh ta reeaghyn y thallooin troggal custom ny keesh? jeh nyn gloan hene, ny jeh joarreeyn?

26

Dooyrt Peddyr rish, Jeh joarreeyn. Dooyrt Yeesey rishyn, Eisht ta'n chloan seyr.

27

Ny-yeih, son nagh bee cumys er ny chur hooin, immee uss gys y cheayn, as lhig sheese dooan, as trog y chied eeast hig hood: as tra vees oo er vosley e veeal, yiow peesh dy argid ayn; shen gow, as eeck eh er my hon's as er dty hon hene.

Matthew 18


Matthew Chapter 18 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 17

Matthew

Return to Index

Chapter 18

1

Ec y traa cheddin haink e ostyllyn gys Yeesey, gra, Quoi syrjey ta ayns reeriaght niau?

2

As deie Yeesey er lhiannoo beg, as hoie eh eh kiongoyrt roo

3

As dooyrt eh, Dy firrinagh ta mee gra riu, Mannagh jean shiu chyndaa, as cheet dy ve myr cloan veggey, cha jed shiu stiagh ayns reeriaght niau.

4

Quoi-erbee er-y-fa shen, nee eh-hene y injillaghey myr y lhiannoo beg shoh, eh syrjey vees ayns reeriaght niau.

5

As quoi-erbee nee soiaghey jeh lheid y lhiannoo beg shoh ayns yn ennym aym's, t'eh jannoo soiaghey jeem's.

6

Agh quoi-erbee ver oyr da unnane jeh'n vooinjer veggey shoh ta credjal aynym's dy huittym (veih'n chredjue) veagh eh ny baare da dy beagh clagh-wyllin er ve croghit mysh e wannal, as eh dy ve baiht ayns diunid ny marrey.

7

Smerg da'n theihll kyndagh rish oyryn peccah: son shegin da nyn lheid 've ayn; agh smerg da'n dooinney, liorish ta'n loght cheet.

8

Shen-y-fa my ta dty laue ny dty chass hene dy dty hayrn gys yn olk, giare jeed, as tilg void ad; te ny share dhyt goll stiagh ayns bea croobagh ny baccagh, na daa laue ny daa chass y ve ayd, as oo dy ve tilgit ayns yn aile dy bragh farraghtyn.

9

As my ta dty hooill dy dty hayrn gys peccah, pluck assyd, as tilg void ee: te ny share dhyt goll stiagh ayns bea lesh un hooill, na daa hooill y ve ayd, as oo dy ve tilgit ayns aile niurin.

10

Cur-jee twoaie nagh soie shiu beg jeh unnane jeh'n vooinjer veggey shoh: son ta mee gra riu, dy vel ny ainleyn ocsyn ayns niau, kinjagh cur-my-ner eddin my Ayr flaunyssagh.

11

Son ta Mac y dooinney er jeet dy hauail shen ny va caillit.

12

Cre ta shiu smooinaghtyn? My ta keead keyrrey ec dooinney, as unnane jeu v'er n'gholl er-shaghryn, nagh vel eh faagail yn chiare-feed as yn nuy-jeig, as goll gys ny sleityn, as shirrey yn cheyrrey chailjey?

13

As my she shen dy vel eh dy gheddyn ee, dy firrinagh ta mee gra riu, dy vel eh goaill ny smoo dy voggey jeh'n cheyrrey shen, ny jeh'n chiare-feed as yn nuy-jeig, nagh jagh er-shaghryn.

14

Er yn aght cheddin, cha nee aigney nyn Ayr t'ayns niau eh, unnane jeh'n vooinjer veggey shoh dy herraghtyn.

15

Myrgeddin my nee dty vraar aggair dhyt, immee as insh da e oill eddyr shiu hene nyn-lomarcan: my eaishtys eh rhyt, t'ou er chosney dty vraar.

16

Agh mannagh n'eaisht eh rhyt, eisht gow mayrt fer ny jees elley, ayns beeal ghaa ny three dy eanishyn dy vod dy chooilley ockle ve jeant mie.

17

As mannagh der eh geill dauesyn, insh eh da'n agglish: agh mannagh der eh geill da'n agglish, jeeagh er myr an-chreestee as myr publican.

18

Dy firrinagh ta mee gra riu, Cre erbee nee shiuish y chiangley er y thalloo, bee eh kianlt ayns niau: as cre-erbee nee shiu y eaysley er y thalloo, bee eh er ny eaysley ayns niau.

19

Reesht ta mee gra riu, my nee jees jiuish coardail er y thalloo 'syn un aghin bee nyn aghin er ny chooilleeney liorish my Ayr t'ayns niau.

20

Son raad ta ghaa ny three er nyn jaglym cooidjagh ayns m'ennym's, shen y raad ta mish nyn mastey.

21

Eisht haink Peddyr huggey, as dooyrt eh, Hiarn, cre cha mennick as ta orrym's leih da my vraar, tra yioym aggair liorish? nee choud as shiaght keayrtyn?

22

Dooyrt Yeesey rish, Cha vel mish gra rhyt, Choud as shiaght keayrtyn: agh choud as three-feed as jeih keayrtyn shiaght.

23

Shen-y-fa ta reeriaght niau er ny hoylaghey gys ree dy row, baillish coontey rish e harvaantyn.

24

As tra v'eh er n'yannoo toshiaght dy choontey, haink fer huggey va lhiastyn da jeih thousane talent.

25

Agh son wheesh as nagh row echey dy eeck, doardee e hiarn eh dy ve creckit as e ven, as e chloan, as ooilley ny v'echey, as e eeaghyn dy ve eeckit.

26

Huitt y charvaant er-y-fa shen sheese, as ghuee eh er, gra, Cur daill dou, Hiarn, as nee'm ooilley y eeck dhyt.

27

Eisht va chiarn y charvaant shen er ny veiyghey lesh chymmey, as ren eh feaysley er, as leih eh da ny v'eh dy lhiastyn.

28

Agh hie yn charvaant cheddin magh, as hooar eh fer jeh e heshaghyn-sharvaant va lhiastyn keead ping da: as haare eh greme er, as ghow eh eh er y scoarnagh, gra, Eeck shen ny t'ou dy lhiastyn.

29

As huitt e heshey-harvaant sheese ec e chassyn, as ghuee eh er, gra, Cur daill dou as nee'm ooilley y eeck dhyt.

30

Agh cha lhiggagh eh lesh: agh hie eh, as hilg eh eh ayns pryssoon, derrey eeckagh eh ny v'eh dy lhiastyn.

31

Myr shen tra honnick e heshaghyn-sharvaant kys hie eh er, ghow ad dy feer olk rish, as haink ad, as dinsh ad da nyn jiarn ooilley ny va er daghyrt.

32

Eisht deie e hiarn er, as dooyrt eh rish, O ghrogh harvaant, leih mish dhyt's yn slane lhiastynys shen, er-yn-oyr dy ren oo lheid yn aghin hym:

33

Nagh lhisagh uss myrgeddin as chymmey er ve ayd er dty heshey-harvaant, eer myr va chymmey aym's ort's?

34

As va e hiarn jymmoosagh, as livrey eh seose eh gys laue y tidoor ny phryssoonagh, derrey eeckagh eh ooilley ny v'eh dy lhiastyn.

35

Er yn aght shoh myrgeddin nee my Ayr flaunyssagh riuish, mannagh leihee shiu veih nyn greeaghyn dy chooilley ghooinney da e vraar e loghtyn.

Matthew 19


Matthew Chapter 19 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 18

Matthew

Return to Index

Chapter 19

1

As haink eh gy-kione, erreish da Yeesey v'er loayrt ny goan shoh, dy jimmee eh veih Galilee, as dy daink eh gys ardjyn Yudea, er cheu elley dy Yordan:

2

As deiyr earrooyn mooarey dy leih er, ren eh ad y lheihys ayns shen.

3

Haink ny Phariseeyn huggey myrgeddin dy phrowal eh, as dooyrt ad rish, Vel eh lowal da dooinney e ven y chur er sooyl son dy chooilley oyr?

4

Dreggyr eshyn, as dooyrt eh roo, Nagh vel shiu er lhaih, eshyn chroo ad ec y toshiaght, dy chroo eh ad fyrrynagh as bwoirrynagh?

5

As dooyrt eh roo, Er-yn-oyr shoh nee dooinney faagail e ayr as e voir, as lhiannee eh gys e ven: as bee ad ny-neesht un eill.

6

Shen-y-fa cha vel ad ny sodjey jees, agh yn un eill. Cre-erbee er-y-fa shen ta Jee er chur cooidjagh, ny lhig da dooinney erbee y scarrey veih-my-cheilley.

7

Dooyrt adsyn rish, Cre'n-oyr eisht doardee Moses screeuyn-scarree y choyrt, as y ven y chur ersooyl?

8

Dooyrt eshyn roo, kyndagh rish creoghys nyn greeaghyn, lhow Moses diu nyn mraane y chur ersooyl: agh ec y toshiaght cha row eh myr shen.

9

As ta mish gra riu, Quoi-erbee scarrys rish e ven, cheu-mooie jeh son maarderys, as phoosys ben elley, t'eh brishey-poosey: as quoi-erbee phoosys ish ta scarrit, t'eh brishey poosey:

10

Dooyrt e ostyllyn rish, My she shoh yn chooish eddyr dooinney as e ven, cha vel eh mie dy phoosey.

11

Agh dooyrt eshyn roo, Cha nee dy chooilley ghooinney oddys shen y ghoaill er, agh adsyn ny-lomarcan daue te er ny choyrt.

12

Son ta deiney gennish ayn, rug myr shen veih brein nyn mayrey: as ta deiney gennish ayn, v'er nyn yannoo gennish liorish deiney: as ta deiney gennish ayn, t'er n'yannoo ad-hene gennish er graih reeriaght niau. Eshyn oddys shoh y ghoaill er, lhig da 'ghoaill eh.

13

Eisht hug ad lhieu huggey cloan veggey, dy chur e laueyn orroo, as dy vannaghey ad: as hug e ostyllyn oghsan daue.

14

Agh dooyrt Yeesey, Sur-jee cloan aegey, as ny jean-jee ad y lhiettal dy heet hym's: son jeh nyn lheid ta reeriaght niau.

15

As hug eh e laueyn orroo, as jimmee eh veih shen.

16

As cur-my-ner, haink fer huggey, as dooyrt eh rish, Vainshter vie, cre'n obbyr ne lhisins y yannoo dy chosney yn vea veayn?

17

As dooyrt eshyn rish, Cre'n-fa t'ou genmys mish mie? cha vel ayn ny ta mie, agh unnane, ynrycan Jee: agh my sailts goll stiagh ayns bea, freill ny annaghyn.

18

Dooyrt eshyn rish, Cre ny annaghyn? Dooyrt Yeesey, Cha jean oo dunverys, Cha brish oo poosey, Cha jean oo geid, Cha n'ymmyrk oo feanish foalsey,

19

Cur arrym da dty ayr as da dty voir: as, Ver oo graih da dty naboo myr dhyt hene.

20

Dooyrt y dooinney aeg rish, Ooilley ny annaghyn shoh ta mee er vreayll veih my aegid: cre sodjey t'orrym dy vannoo?

21

Dooyrt Yeesey rish, My sailt ve dy firrinagh mie, immee, as creck, as cur ny t'ayd da ny boghtyn, as bee berchys ayd ayns niau; as tar as eiyr orrym's.

22

Agh tra cheayll yn dooinney aeg yn raa shen, hie eh ersooyl dy trimshagh: son va state mooar hallooin echey.

23

Eisht dooyrt Yeesey rish e ostyllyn, Dy firrinagh ta mee gra riu, S'doillee hed dooinney berchagh stiagh ayns reeriaght niau.

24

As reesht ta mee gra riu, Te ny sassey da camel goll trooid croae snaidey, na da dooinney berchagh dy gholl stiagh ayns reeriaght Yee.

25

Tra cheayll e ostyllyn shoh, ghow ad yindys erskyn-towse, gra, Quoi eisht oddys ve er ny hauail?

26

Agh yeeagh Yeesey orroo, as dooyrt eh roo, Gys deiney ta shoh neu-phossible, agh da Jee ta dy chooilley nhee possible.

27

Eisht dreggyr Peddyr, as dooyrt eh rish, Cur-my-ner, ta shinyn er dreigeil ooilley, as er n'eiyrt ort's; cre yiow mainyn er-y-fa shen.

28

Dooyrt Yeesey roo, Dy firrinagh ta mee gra riu, 'Sy stayd noa, tra nee Mac y dooinney soie er stoyl-reeoil e ghloyr, dy jean shiuish myrgeddin t'er n'eiyrt orrym's soie er daa stoyl-reeoil yeig, briwnys daa heeloghe yeig Israel.

29

As dy chooilley unnane t'er hreigeil thieyn, ny braaraghyn, ny shayraghyn, ny ayr, ny moir, ny ben, ny cloan, ny thalloo, er graih m'ennym's, yiow ad keead filley, as eiraght ayns y vea veayn.

30

Agh bee ymmodee jeusyn ta hoshiaght, er-jerrey; as jeusyn ta er-jerrey hoshiaght.

Matthew 20


Matthew Chapter 20 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 19

Matthew

Return to Index

Chapter 20

1

Son ta reeriaght niau casley rish dooinney va ny er-thie, hie magh dy moghey dy ailley labreeyn son e gharey-feeyney.

2

As tra v'eh er choardail rish ny labreeyn son ping 'sy laa, hug eh ad stiagh ayns e gharey-feeyney.

3

As hie eh magh mysh y trass oor, as honnick eh feallagh elley shassoo nyn daaue 'syn ynnyd-margee,

4

As dooyrt eh roo, Immee-jee shiuish myrgeddin gys y gharey-feeyney, as cre erbee ta cair, shen yiow shiu. As hie ad rhymboo.

5

Reesht hie eh magh mysh y cheyoo as yn nuyoo oor, as ren eh er yn aght cheddin.

6

As mysh yn un oor jeig, hie eh magh, as hooar eh feallagh elley shassoo nyn daaue, as dooyrt eh roo, Cre'n-fa ta shiu nyn shassoo ayns shoh fey ny laa nyn daaue?

7

Dooyrt adsyn rish, Er-yn-oyr nagh vel dooinney erbee er vailley shin. Dooyrt eshyn roo, Immee-jee shiuish myrgeddin gys y gharey-feeyney, as yiow shiu cre-erbee ta cair.

8

Myr shen tra va'n fastyr er jeet, dooyrt chiarn y gharey-feeyney rish y stiurt echey, Eie er ny labreeyn, as cur daue nyn vaill, goaill toshiaght veih yn vooinjer s'jerree gys y chied eallagh.

9

As tra haink feallagh yn un oor jeig hooar ad dagh dooinney jeu ping y pheesh.

10

Agh tra haink y chied eallagh, heill ad dy voghe ad ny smoo, as hooar adsyn myrgeddin dagh dooinney e phing.

11

As tra v'ad er ghoaill eh, ren ad tallagh noi yn er-thie.

12

Gra, Cha vel yn vooinjer s'jerree shoh er n'obbraghey agh un oor, as t'ou er n'yannoo ad corrym rooinyn ta er n'ymmyrkey yn errey as chiass y laa.

13

Agh dreggyr eshyn fer jeu, gra, Heshey vie, cha vel mish jannoo aggair dhyt: nagh choard uss rhym's son ping?

14

Trog shen ny ta lhiat, as immee royd: m'aigney's eh dy choyrt da'n fer s'jerree shoh, myr ta mee er chur dhyt's.

15

Nagh vel eh lowal dou dy yannoo cre saillym rish my chooid hene? vel dty hooill's olk, er-yn-oyr dy vel mish mie?

16

Myr shen bee adsyn ta er-jerrey hoshiaght, as adsyn ta hoshiaght er-jerrey: son shimmey t'er nyn eam, agh s'tiark t'er nyn reih.

17

As myr va Yeesey goll seose gys Jerusalem, ghow eh yn daa ostyl yeig dy lhiattee er y raad, as dooyrt eh roo,

18

Cur-my-ner ta shin goll seose gys Jerusalem, as bee Mac y dooinney er ny vrah gys ny ard-saggyrtyn, as gys ny scrudeyryn, as deyree ad eh gy-baase.

19

As livreyee ad seose eh gys ny Ashoonee, as nee ad faghid er, as eh y scuitchal, as y chrossey: as er y trass laa nee eh girree reesht (veih ny merriu).

20

Eisht haink huggey moir cloan Zebedee, as e mec maree, cur ooashley da, as shirrey aghin er.

21

As dooyrt eh r'ee, Cre ta dty yeearree? Dooyrt ish rish, Giall daue shoh my ghaa vac dy hoie, yn derrey yeh er dty laue yesh, as y jeh elley er dty laue hoshtal ayns dty reeriaght.

22

Agh dreggyr Yeesey as dooyrt eh, Cha vel fys eu hene cre ta shiu dy yeearree. Vod shiu giu jeh'n cappan ta mish giu jeh, as v'er nyn mashtey lesh y bashtey ta mish dy ve bashtit lesh? Dooyrt adsyn rish, Foddee mayd.

23

As dooyrt eh roo, Iuee shiu dy jarroo jeh my chappan, as bee shiu er nyn mashtey lesh y bashtey ta mish dy ve bashtit lesh: agh dy hoie er my laue yesh, as er my laue hoshtal, cha vel shen lhiam's dy-choyrt, agh ny-lomarcan dauesyn er nyn son te kiarit liorish my Ayr.

24

As tra cheayll yn jeih shoh, v'ad feer jymmoosagh rish y daa vraar.

25

Agh deie Yeesey orroo huggey, as dooyrt eh, Ta fys eu dy vel princeyn ny Hashoonee gymmyrkey chiarnys harrystoo, as ta ny ard-gheiney gymmyrkey reill orroo.

26

Agh cha bee shillish myr shen: agh quoi-erbee jiuish baillish ve ooasle, lhig da ve nyn shirveishagh.

27

As quoi-erbee baillish ve yn ard-ghooinney nyn mast' eu, lhig da ve yn charvaant eu.

28

Myr nagh daink yn Mac dooinney dy ve shirveishit er, agh dy hirveish, as dy chur e vioys ny lhiassaghey son ymmodee.

29

As tra v'ad er n'immeeaght veih Jericho deiyr earrooyn mooarey dy leih er.

30

As cur-my-ner, va daa ghooinney doal nyn soie rish oirr yn raad, as tra cheayll ad dy row Yeesey goll shaghey, deie ad, gra, Jean myghin orrin, O Hiarn, vac Ghavid.

31

As hooar yn pobble foill daue, ad dy ve nyn-dhost: agh deie adsyn wheesh shen smoo, gra, Jean myghin orrin, O Hiarn, vac Ghavid.

32

As hass Yeesey, as deie eh orroo, as dooyrt eh, Cre bailliu mee dy yannoo er ny son eu?

33

Dooyrt adsyn rish, Hiarn, dy vod ny sooillyn ain v'er nyn vosley.

34

Myr shen va chymmey ec Yeesey orroo, as venn eh rish ny sooillyn oc: as chelleeragh hooar ny sooillyn oc nyn soilshey, as deiyr ad er.

Matthew 21


Matthew Chapter 21 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 20

Matthew

Return to Index

Chapter 21

1

As tra v'ad tayrn er-gerrey da Jerusalem, as dy row ad er jeet gys Bethphage, gys cronk ny Oliveyn, hug Yeesey jees jeh e ostyllyn er chaghteraght,

2

As dooyrt eh roo, Immee-jee gys y balley-cheerey ta shiu dy akin, as chelleeragh yiow shiu assyl kianlt as lhiy maree: feayshil-jee as cur-jee lhieu ad hym's.

3

As my loayrys dooinney erbee veg riu, abbyr-jee shiuish, Ta feme ec y Chiarn orroo; as chelleeragh lhiggee eh yn raad daue.

4

Va ooilley shoh jeant, dy voddagh shen ve cooilleenit va loayrit liorish y phadeyr gra,

5

Insh-jee da inneen Sion, Cur-my-ner, ta dty ree cheet hood dy imlee, as ny hoie er assyl, as er lhiy sharragh assyl.

6

As hie adsyn rhymboo, as ren ad myr va Yeesey er n'oardaghey daue.

7

As hug ad lhieu yn assyl as y lhiy, as hug ad orroo nyn eaddeeyn, as hug ad eshyn ny hoie orroo.

8

As ren earrooyn mooarey dy leih skeayley nyn gharmadyn er y raad; yiare feallagh elley banglaneyn jeh ny biljyn, as skeayl ad ad er y raad.

9

As deie yn pobble hie roish, as adsyn haink ny yei, gra, Hosanna gys mac Ghavid: bannit t'eshyn ta cheet ayns ennym y Chiarn, Hosanna ayns yn yrjid.

10

As tra v'eh er jeet gys Jerusalem, va ooilley yn ard-valley ayns anvea, gra, Quoi eh shoh?

11

Dooyrt y pobble, Shoh Yeesey yn phadeyr, ta veih Nazareth ayns Galilee.

12

As hie Yeesey stiagh ayns chiamble Yee, as deiyr eh magh ooilley adsyn va creck as kionnaghey ayns y chiamble, as hilg eh harrish ny buird ocsyn va caghlaa argid, as ny stuill ocsyn va creck calmaneyn.

13

As dooyrt eh roo, Te scruit, Bee my hie's enmyssit thie yn phadjer, agh ta shiuish er n'yannoo eh ny ooig dy vaarlee.

14

As haink ny doail as ny croobee huggey gys y chiamble, as ren eh ad y lheihys.

15

As tra honnick ny ard-saggyrtyn as ny scruderyn ny reddyn yindyssagh v'eh dy yannoo, as ny paitchyn geamagh ayns y chiamble, as gra, Hosanna gys mac Ghavid, v'ad feer chorree.

16

As dooyrt ad rish, Vel oo clashtyn cre t'ad shoh dy ghra? Dooyrt Yeesey roo, Ta mee; nagh lhaih shiuish rieau, Magh ass beill oikanyn as cloan er y cheeagh t'ou er gheddyn moylley firrinagh?

17

As daag eh ad, as hie eh magh ass yn ard-valley gys Bethany, as ghow eh aaght ayns shen.

18

Nish ayns y voghrey, myr v'eh goll reesht gys yn ard-valley, v'eh accryssagh.

19

As tra honnick eh billey-figgagh er y raad, haink eh huggey, as cha dooar eh monney er, agh ynrycan duillagyn, as dooyrt eh rish, Nar aase mess erbee ort's veih shoh magh er son dy bragh. As chelleeragh ren y billey-figgagh fioghey ersooyl.

20

As tra honnick e ostyllyn shoh, ghow ad yindys, gra, Cre cha leah as ta'n billey figgagh er chreenagh roish?

21

Dreggyr Yeesey, as dooyrt eh roo, Dy firrinagh ta mee gra riu, My vees shiu credjuagh, as gyn ve fo mee-ourys erbee, nee shiu cha nee ynrycan shoh ta jeant rish y villey-figggagh, agh my jir shiu rish y slieau shoh, Bee er dty scughey, as er dty hilgey ayns y cheayn; bee eh er ny yannoo.

22

As cre-erbee nee shiu geearree ayns padjer, lesh credjue, yiow shiu eh.

23

As tra v'eh er jeet stiagh ayns y chiamble, haink ny ard-saggyrtyn as shanstyr yn phobble huggey myr v'eh gynsaghey, gra, Cre'n phooar t'ayd's dy yannoo ny reddyn shoh? as quoi hug yn phooar shoh dhyt?

24

As dreggyr Yeesey as dooyrt eh roo, Fenym's jiuish un red; as my inshys shiu dou eh, inshym's myrgeddin diuish, cre'n phooar t'aym dy yannoo ny reddyn shoh.

25

Bashtey Ean, cre voish ve? veih niau, ny veih deiney? As loayr ad nyn mast' oc hene, gra, My jir mayd, Veih niau; jir eshyn rooin, Cre'n-fa eisht nagh chred shiu eh?

26

Agh my jir mayd, Veih deiney; ta aggle orrin roish y pobble; son ta dy chooilley ghooinney goaill Ean son phadeyr.

27

As dreggyr ad Yeesey, as dooyrt ad, Cha vod mayd ginsh. As dooyrt eh roo, Chamoo ta mish ginsh diuish, cre'n phooar t'aym, dy yannoo ny reddyn shoh.

28

Agh cre ta shiu dy smooinaghtyn? Va dooinney dy row as daa vac echey, as haink eh gys yn er-shinney, as dooyrt eh, Vac, Immee as obbree jiu ayns my gharey-feeyney.

29

Dreggyr eshyn as dooyrt eh, Cha jem: agh ny lurg shen ghow eh arrys, as hie eh.

30

As haink eh gys e vac saa, as loayr eh rish myrgeddin. As dreggyr eshyn, as dooyrt eh, Hem, vainshter; as cha jagh eh.

31

Quoi jeu shoh ny-neesht ren aigney e ayrey? Dooyrt adsyn rish, Yn mac shinney. Dooyrt Yeesey roo, Dy firrinagh ta mee gra riu, dy jed ny publicanee as ny drogh. vraane stiagh ayns reeriaght Yee reue-ish.

32

Son haink Ean hiuish ayns raad y chairys, as cha chred shiu eh: agh chred ny publicanee as ny drogh-vraane eh. As ga dy vaik shiu shoh, cha ghow shiu arrys ny lurg shen, dy chredjal ayn.

33

Eaisht-jee rish coraa-dorraghey elley: Va fer-thie dy row ren garey-feeyney y hoiaghey, as ren eh cleigh y yannoo mysh, as chleiy eh press-feeyney ayn, as hrog eh toor, as hoie eh eh rish tannys, as hie eh gys cheer foddey.

34

As tra va earish ny mess tayrn er-gerrey, hug eh e ir-vooinjerey gys y tannys, dy gheddyn jeh'n mess echey.

35

As ghow yn tannys e ir-vooinjerey, as woaill ad fer, as varr ad fer elley, as chlagh ad fer elley.

36

Reesht hug eh magh sharvaantyn elley ny s'lhee na'n chied eallagh: as ghell ad roosyn er yn aght cheddin.

37

Agh er-jerrey ooilley hug eh huc e vac, gra, Bee ad arrymagh da my vac.

38

Agh tra honnick y tannys yn mac dooyrt ad nyn mast' oc hene, Shoh'n eirey, tar-jee, lhig dooin eh y varroo, as bee'n eiraght echey lhien hene.

39

As ghow ad eh, as hilg ad eh magh ass y gharey-feeyney, as varr ad eh.

40

Tra hig er-y-fa shen Chiarn y gharey-feeyney, Cre nee eh rish yn tannys shen?

41

Dooyrt adsyn rish, Stroie-ee eh fegooish myghin ny drogh-gheiney shen, as nee eh soiaghey yn garey-feeyney rish tannys elley, livrey-ys ny messyn da ayns nyn imbagh cooie.

42

Dooyrt Yeesey roo, Nagh lhaih shiu rieau ayns goo Yee, Yn chlagh ren ny masoonee y vee-lowal, ta'n chlagh cheddin er jeet dy ve yn ard-chlagh chorneilagh: shoh jannoo yn Chiarn, as te yindyssagh ayns ny sooillyn ainyn?

43

Shen-y-fa ta mish gra riu, Dy bee reeriaght Yee er ny ghoaill veue-ish, as er ny choyrt da ashoon ymmyrkys magh yn mess echey.

44

As quoi-erbee huittys er y chlagh shen bee eh er ny vroo: agh er quoi-erbee huittys y chlagh shen, nee ee cha meen as joan jeh.

45

As tra va ny ard-saggyrtyn as ny Phariseeyn erreish ny coraaghyn-dorraghey echey y chlashtyn, dennee ad dy nee jeusyn v'eh loayrt.

46

Agh tra v'ad shleeuit er goaill eh v'ad ayns aggle roish y pobble, er-yn-oyr dy row ad jeeaghyn er dy ve ny adeyr.

Matthew 22


Matthew Chapter 22 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 21

Matthew

Return to Index

Chapter 22

1

As dreggyr Yeesey, as loayr eh roo reesht liorish coraaghyn-dorraghey, gra,

2

Ta reeriaght Yee er ny hoylaghey gys ree dy row, ren bannish son e vac

3

As hug eh magh e harvaantyn dy eamagh orroosyn va cuirt gys y vannish: as cha balliu cheet.

4

Reesht hug eh magh sharvaantyn elley, gra, Abbyr-jee roosyn ta cuirt, Cur-my-ner ta mee er n'aarlaghey my yinnair: ta my ghew as my veiyn beiyht marroo, as dy chooilley nhee ullee; tar-jee gys y vannish.

5

Agh hoie adsyn beg jeh as hie ad rhymboo, fer gys e state-hallooin, as fer elley gys e varchantys

6

As ghow yn chooid elley ny sharvaantyn echey, as ghell ad dy elgyssagh roo, as varr ad ad.

7

Agh tra cheayll y ree jeh v'eh feer chorree: as hug eh magh e heshaghtyn caggee, as stroie eh ny dunveryn shen, as losht eh yn ard-valley oc.

8

Eisht dooyrt eh rish e harvaantyn, Ta'n vannish aarloo, agh y vooinjer va cuirt cha row ad feeu.

9

Gow-jee magh er-y-fa shen gys ny raaidyn mooarey, as whilleen as yiow shiu, cuir-jee gys y vannish.

10

As hie ny sharvaantyn shen magh gys ny raaidyn-mooarey, as ren ad whilleen as haink nyn raad y haglym cooidjagh, chammah sie as mie: as va thie ny banshey er ny lhieeney lesh goaldee.

11

As tra haink y ree stiagh dy akin ny goaldee, honnick eh dooinney ayns shen nagh row garmad-banshey er:

12

As dooyrt eh rish, Heshey vie, kys haink uss stiagh ayns shoh, fegooish garmad-banshey? As cha row fockle echey dy ghra.

13

Eisht dooyrt y ree rish ny sharvaantyn, Kiangle-jee eh laue as cass, as gow-jee eh ersooyl, as tilg-jee eh ayns y dorraghys sodjey-mooie: shen-y-raad vees keayney as snaggeraght feeacklyn.

14

Son shimmey t'er nyn eam, agh s'tiark t'er nyn reih.

15

Eisht hie ny Phariseeyn, as hug ad nyn goyrle dy cheilley, kys dy ghoaill vondeish er ayns e ghoan.

16

As hug ad magh huggey shiartanse jeusyn v'ad hene er n'ynsaghey marish ny Herodianee, gra, Vainshter, ta fys ain dy vel oo firrinagh, as dy vel oo gynsaghey raad Yee syn ynrickys, chamoo t'ou ayns aggle roish dooinney erbee: son cha vel oo soiaghey jeh persoon deiney.

17

Insh dooin er-y-fa shen, Cre t'ou uss smooinaghtyn, Vel eh lowal keesh y eeck da Cesar mannagh vel?

18

Agh dennee Yeesey yn foalsaght oc, as dooyrt eh, Cre'n-fa ta shiu shirrey vondeish y ghoaill orrym, shiuish chrauee-oalsey?

19

Jeeagh-jee dou argid y cheesh: as yeeagh ad ping da.

20

As dooyrt eh roo, Quoi ta'n jalloo as y screeu shoh cowraghey?

21

Dooyrt adsyn rish, Cesar. Eisht dooyrt eh roo, Eeck-jee er-y-fa shen da Cesar shen ny ta lesh Cesar: as da Jee, shen ny ta lesh Jee.

22

Tra cheayll ad shoh ghow ad yindys as daag ad eh, as hie ad rhymboo.

23

Yn laa cheddin haink huggey ny Sadduceeyn, ta gra, Nagh vel irree-seose reesht veih ny merriu dy ve ayn, as denee ad jeh

24

Gra, Vainshter, ta Moses er ghra, My ta dooinney geddyn baase gyn cloan, dy vel e vraar dy phoosey yn ven echey, as dy hroggal seose sluight gys e vraar.

25

Nish va ny mast' ain shiaght braaraghyn, as phoose y braar shinney, as geddyn baase gyn cloan, daag eh e ven da e nah vraar.

26

As hooar y nah vraar myrgeddin baase as y trass, gys y chiaghtoo.

27

As er-jerrey ooilley hooar y ven baase myrgeddin.

28

Shen-y-fa ec yn irree-reesht, quoi jeh'n chiaght vees ee echey son ben, son v'ee poost roo ooilley.

29

Dreggyr Yeesey as dooyrt eh roo, Ta shiu fo marranys, as cha vel toiggal eu jeh goo ny jeh pooar Yee.

30

Son ec yn irree-reesht, cha vel ad poosey, ny er nyn goyrt ayns poosey; agh t'ad myr ainleyn Yee t'ayns niau.

31

Agh mychione irree-reesht ny merriu, nagh vel shiu er lhaih shen va loayrit riu liorish Jee, gra,

32

Mish Jee Abraham, as Jee Isaac, as Jee Yacob? cha vel Jee Jee ny merriu, agh Jee ny bioee.

33

As tra cheayll y pobble shoh, ghow ad yindys jeh'n ynsaghey echey.

34

Agh tra va ny Phariseeyn er chlashtyn dy row eh er chur ny Sadduceeyn nyn dhost, v'ad er nyn jaglym cooidjagh.

35

As denee fer jeu ard-ynsit 'sy leigh, question jeh, dy phrowal eh, gra,

36

Vainshter, cre yn ard-anney ayns y leigh?

37

Dooyrt Yeesey rish, Ver oo graih da'n Chiarn dty Yee lesh ooilley dty chree as lesh ooilley dty annym, as lesh ooilley dt'aigney.

38

Shoh yn chied as yn ard-anney.

39

As ta'n nah anney casley rish, Ver oo graih da dty nahoo myr dhyt hene.

40

Yn daa anney shoh bun y leigh as ny phadeyryn.

41

Choud as va ny Phariseeyn er nyn jaglym cooidjagh, denee Yeesey jeu,

42

Gra, Cre ta nyn smooinaghtyn my chione Creest? quoi da mac eh? Dooyrt adsyn rish, Mac Ghavid.

43

Dooyrt eshyn roo, Kys eisht dy vel David liorish yn spyrryd genmys eh ny Hiarn, gra,

44

Dooyrt y Chiarn rish my Hiarn's, Soie uss er my laue yesh, derrey neem's dty noidyn stoyl dty choshey?

45

My ta David eisht genmys eh ny Hiarn, kys t'eh yn mac echey?

46

As cha row dooinney ny vod oc son ansoor y chur da, chamoo by-lhoys da fer erbee jeu (veih'n laa shen magh) question erbee sodjey y chur huggey.

Matthew 23


Matthew Chapter 23 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 22

Matthew

Return to Index

Chapter 23

1

Eisht loayr Yeesey rish y pobble, as rish e ostyllyn,

2

Gra, Ta ny scrudeyryn as ny Phariseeyn nyn soie ayns stoyl Voses.

3

Ooilley er-y-fa shen cre-er-bee nee ad y oardaghey diu dy reayll, freill-jee, as jean-jee eh; agh ny jean-jee lurg ny obbraghyn oc: son t'ad gra, agh cha vel ad jannoo.

4

Son t'ad kiangley erraghyn tromey as doillee dy ve er nyn ymmyrkey, as dyn goyrt ad er geayltyn deiney, agh cha lhie ad hene wheesh mair roo dy hroggal ad.

5

Agh ooilley nyn obbraghyn t'ad dy yannoo dy ve cronnit liorish deiney: t'ad jannoo lhean ny phylactereeyn oc, as ceau chemmallyn mooarey er nyn gharmadyn,

6

As shynney lhieu ny ard ynnydyn-soie ec cuirraghyn, as ny ard-stuill ayns ny synagogueyn,

7

As sleih dy vannaghey daue ayns ny margaghyn, as dy ve enmyssit liorish deiney, Rabbi, Rabbi.

8

Agh ny bee-jee shiuish enmyssit Rabbi: son ta un vainshter eu, ta shen dy ghra, Creest, as ta shiuish ooilley nyn mraaraghyn.

9

As ny enmys-jee dooinney erbee ny mast' eu, Yn ayr: son ta un er ynrycan nyn Ayr, eer eh t'ayns niau.

10

Chamoo gow-jee erriu dy ve mainshteryn, son ta un er nyn Mainshter, eer Creest.

11

Agh eshyn syrjey ta nyn mast' eu, bee eh nyn shirveishagh.

12

Son quoi-erbee ta dy mooaralagh soiaghey seose eh-hene, bee eh er ny injillaghey, agh eshyn ta dy injillaghey eh-hene, bee eh er ny hoiaghey seose.

13

Agh smerg diuish scrudeyryn as Phariseeyn, chrauee oalsey; son ta shiu dooney seose reeriaght niau noi deiney: cha vel shiu goll stiagh shiu hene, as ta shiu dyn lhiettal adsyn ta aggindagh er goll stiagh.

14

Smerg diu scrudeyryn as Phariseeyn, chrauee-oalsey; son ta shiu cleiy fo thieyn mraane-treoghe, as son scaa dy chraueeaght lhiggey erriu dy ve kinjagh ayns padjer: shen-y-fa ta kerraghey strimmey nyn gour.

15

Smerg diu scrudeyryn as Phariseeyn, chrauee-oalsey; son ta shiu goll mygeayrt keayn as thalloo, dy hayrn agh un yoarree gys y chredjue eu hene, as tra t'eh er jyndaa hiu, ta shiu dy yannoo eh ny lhiannoo dy niurin ghaa wheesh smessey na shiu hene.

16

Smerg diu leeideilee doal, ta gra, Quoi-erbee looys liorish y chiamble, nagh vel eh veg: agh quoi-erbee looys liorish airh y chiamble, t'eh kianlt gys e vreearrey.

17

O shiuish vee-cheeayllee as doail: son quoi s'ooasle ta, yn airh, ny'n chiamble ta casherickey yn airh.

18

As quoi-erbee looys liorish yn altar, nagh vel eh veg: agh quoi-erbee looys liorish y gioot t'er yn altar, t'eh kianlt gys e vreearrey.

19

O shiuish vee-cheayllee as doail: son quoi s'ooasle ta yn gioot, ny'n altar ta casherickey'n gioot?

20

Quoi-erbee er-y-fa shen looys liorish yn altar, t'eh loo liorish yn altar hene, as liorish dy chooilley nhee ta chebbit er.

21

As quoi-erbee looys liorish y chiamble, t'eh loo liorish y chiamble, as liorishyn ta cummal ayn.

22

As eshyn looys liorish niau, t'eh loo liorish stoyl-reeoil Yee, as liorishyn ta ny hoie er.

23

Smerg diu scrudeyryn as Phariseeyn, chrauee-oalsey; son ta shiu geeck jaghee jeh mynthey, anise as cummin, agh cha vel shiu er chooilleeney currymyn s'ymmyrchee yn leigh, cairys, myghin as firrinys: ad shoh lhisagh shiu v'er n'yannoo, fegooish y chooid elley y aagail gyn jannoo.

24

Shiuish leeideilee doal, ta sheeley veue yn char-chuilag, agh sluggee shiu camel.

25

Smerg diu scrudeyryn as Phariseeyn, chrauee-oalsey: son ta shiu glenney yn cappan as y claare er cheu-mooie, agh cheu sthie t'ad lane dy hranlaase as dy neu-heeltys.

26

Pharisee ghoal, glen hoshiaght cheu-sthie yn chappan as y chlaare, dy vod y cheu-mooie ve glen myrgeddin

27

Smerg diu scrudeyryn as Phariseeyn, chrauee-oalsey; son ta shiu goll-rish oaiagh yn t'er nyn ghiallaghey, ta dy jarroo jeeaghyn aalin er cheu-mooie, agh cheu-sthie t'ad lane dy chraueyn ny merriu, as jeh dy chooilley eajeeys.

28

Shen myr ta shiuish neesht er cheu-mooie cairagh ayns shilley deiney, agh cheu-sthie ta shiu lane dy chraueeaght-oalsey as dy vee-chairys.

29

Smerg diu scrudeyryn as Phariseeyn, chrauee oalsey, son dy vel shiu troggal oaiaghyn ny phadeyryn, as soiaghey magh lhiaghtyn ny deiney cairagh.

30

As gra, Dy beagh shinyn er ve ayns laghyn nyn ayraghyn, cha beagh shin er ve nyn baarteeasyn maroosyn ayns fuill ny phadeyryn.

31

Shen-y-fa ta shiu nyn veanishyn noi eu hene, ny nee shiuish yn sluight ocsyn hug ny phadeyryn dy baase.

32

Lhieen-jee seose eisht towse nyn ayraghyn.

33

Shiuish ard-nieughyn, sheeloghe dy ard-nieughyn, kys oddys shiu kerraghey niurin y scapail?

34

Shen-y-fa, cur-my-ner, ta mish coyrt hiu phadeyryn, as deiney creeney, as scrudeyryn; as paart jeu nee shiu y varroo, as y chrossey, as paart jeu nee shiu y scuitchal ayns nyn guaiylyn, as geiyrt ad veih ard-valley gys ard-valley:

35

Dy vod ooilley yn uill chairagh hie er deayrtey er y thalloo tuittym erriu, veih fuilt Abel cairagh, gys fuill Zecharias, mac Varachias, eh ren shiu y varroo eddyr y chiamble as yn altar.

36

Dy firrinagh ta mee gra riu, Dy jig dy-chooilley nhee jeu shoh er y cheeloghe shoh.

37

O Yerusalem, Yerusalem, uss ta cur dy baase ny phadeyryn, as claghey adsyn t'er nyn goyrt er chaghteraght hood, cre cha mennick as va mish aggindagh v'er haglym dty chloan cooidjagh, myr ta kiark goaill stiagh e hein, fo my skianyn, as cha jinnagh shiu!

38

Cur-my-ner, ta'n thie eu faagit diu follym-faase.

39

Son ta mee gra riu, Nagh vaik shiu mish maghey shoh, derrey jirrys shiu, Bannit ta eshyn ta cheet ayns ennym y Chiarn.

Matthew 24


Matthew Chapter 24 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 23

Matthew

Return to Index

Chapter 24

1

As hie Yeesey magh as jimmee eh veih'n chiamble; as haink e ostyllyn huggey dy ghoaill baght marish jeh aalid y chiamble.

2

As dooyrt Yeesey roo, Nagh vaik shiu ooilley ny reddyn shoh? dy firrinagh ta mee gra riu, Nagh bee faagit un chlagh er clagh elley, nagh bee er ny lhieggal.

3

As myr v'eh ny hoie er cronk ny Oliveyn, haink e ostyllyn huggey er-lheh, gra, Insh dooin, cuin vees ny reddyn shoh? as cre'n cowrey vees jeh'n cheet ayd, as jeh jerrey yn theihll?

4

As dreggyr Yeesey as dooyrt eh roo, Cur-jee twoaie nagh moll dooinney erbee shiu.

5

Son hig ymmodee ayns my ennym's, gra, Mish yn Creest: as nee ad ymmodee y volley.

6

As cluinnee shiu jeh caggaghyn, as jeh imraaghyn dy chaggaghyn: jeeagh nagh bee shiu seaghnit: son shegin da dy chooilley nhee jeu shoh cheet gys kione, agh cha bee yn jerrey foast.

7

Son nee ashoon girree-magh noi ashoon, as reeriaght noi reeriaght: as bee gennaghyn as crampyn, as craaghyn-thallooin ayns ymmodee ynnydyn.

8

Bee ooilley shoh toshiaght seaghyn diu.

9

Eisht livreyee ad shiu seose dy ve seaghnit, as marree ad shiu: as bee dy chooilley ashoon dwoaiagh erriu er coontey yn ennym aym's.

10

As eisht nee ymmodee scarrey rish nyn gredjue, as brahee ad, as ver ad feoh yn derrey yeh da'n jeh elley.

11

As nee ymmodee phadeyryn-foalsey girree seose, as mooarane y volley.

12

As er-yn-oyr dy jean olkys bishaghey, nee graih-ghiastyllagh ymmodee feayraghey.

13

Agh bee eshyn, nee tannaghtyn firrinagh gys y jerrey, er ny hauail.

14

As bee sushtal yn reeriaght er ny phreacheil ayns ooilley yn seihll, son feanish da dy chooilley ashoon, as eisht nee yn jerrey cheet.

15

Tra hee shiu er-y-fa shen eajeeys yn traartys, ta loayrit jeh liorish Daniel y phadeyr, ny hassoo ayns yn ynnyd casherick, (eshyn ta lhaih, lhig da tastey 'ghoaill).

16

Eisht lhig dauesyn t'ayns Judea chea gys ny sleityn.

17

Eshyn t'er mullagh y thie, ny lhig da cheet neose dy ghoaill marish nhee erbee ass e hie:

18

As ny lhig dasyn t'ayns y vagher chyndaa back, dy chur lesh e eaddagh.

19

As smerg dauesyn ta torragh, as dauesyn ta cur keeagh ayns ny laghyn shen.

20

Agh guee-jee shiuish nagh bee shiu eginit dy hea ayns y gheurey, ny er y doonaght.

21

Son bee seaghyn mooar ec y traa shen, lheid as nagh row er-dy hoshiaght y theihll gys y traa t'ayn nish, as lheid as nagh bee dy bragh arragh.

22

As mannagh beagh ny laghyn shen dy leah harrish, cha beagh dooinney bio er ny hauail: agh er graih yn chloan reiht, bee ny laghyn shen dy leah harrish.

23

Eisht my jir dooinney erbee riu, Cur my-ner, ta Creest ayns shoh, ny ayns shid; ny cred-jee eh.

24

Son nee Creestyn foalsey, as phadeyryn foalsey girree, as cowraghyn mooarey as yindyssyn y hoilshaghey, ayns wheesh (my oddagh eh ve) dy jinnagh ad molley yn eer chloan reiht.

25

Cur-my-ner, ta mish er n'insh diu ro laue.

26

Shen-y-fa my jir ad riu, T'eh ayns yn aasagh, ny gow-jee magh: cur-my-ner, t'eh ayns ny shamyryn follit, ny cred-jee eh.

27

Son myr ta'n tendreil cheet ass y shiar, as cur soilshey choud as gys y sheear: myr shen neesht vees cheet Mac y dooinney.

28

Son cre-erbee yn raad vees yn convayrt, shen y raad bee ny urlee er nyn jaglym cooidjagh.

29

Chelleeragh lurg seaghyn ny laghyn shen, hig dorraghys er y ghrian, as cha der yn eayst e soilshey, as tuittee rollageyn yn aer, as bee pooaraghyn yn aer er nyn graa.

30

As eisht bee cowrey Mac y dooinney er ny akin ayns yn aer as ec y traa shen nee ooilley sheelogheyn y thallooin dobberan, as hee ad yn Mac dooinney cheet ayns bodjallyn yn aer, lesh pooar as gloyr vooar.

31

As ver eh magh e ainleyn lesh yn trumpet dy ard-choraa, as nee ad e chloan reiht y haglym cooidjagh veih ny kiare geayghyn, veih'n derrey ard fo'n aer gys yn ard elley.

32

Ynsee-jee eisht coraa-dorraghey veih'n villey-figgagh: tra ta'n banglane echey foast oor, as cur magh duillagyn, ta fys eu dy vel y sourey er-gerrey.

33

Er yn aght cheddin shiuish, tra hee shiu ooilley ny reddyn shoh, toig-jee dy vel eh er-gerrey, dy jarroo ec ny dorryssyn.

34

Dy firrinagh ta mee gra riu, Cha bee yn cheeloghe shoh harrish, derrey vees dy chooilley nhee jeu shoh cooilleenit.

35

Nee yn aer as yn ooir cherraghtyn, agh my ghoan's cha jean cherraghtyn.

36

Agh er y laa as yn oor shen, cha vel fys ec dooinney erbee, cha vel ec ainleyn niau, agh ec my Ayr ny-lomarcan.

37

Agh myr va laghyn Noe, myr shen myrgeddin vees cheet Mac y dooinney.

38

Son myr ayns ny laghyn va roish y thooilley, v'ad gee as giu, poosey as coyrt ayns poosey, derrey yn laa hie Noe stiagh ayns yn arg,

39

As cha dug ad tastey, derrey haink y thooilley as ghow eh ad ooilley ersooyl; myr shen myrgeddin vees cheet Mac y dooinney.

40

Shen y traa vees daa ghooinney ayns y vagher, bee fer goit as fer faagit.

41

Bee daa ven blieh ec y wyllin, yn derrey yeh goit, as y jeh elley faagit.

42

Shen-y-fa bee-jee er nyn arrey, son cha vel fys eu er yn oor tra hig nyn Jiarn.

43

Agh shoh toig-jee, dy beagh fys er ve ec mainshter y thie cre'n oor veagh y maarliagh er jeet, veagh eh er e arrey, as cha beagh eh er lhiggey da brishey stiagh er hie.

44

Shen-y-fa bee-jee shiuish myrgeddin ullee: son ec lheid yn oor as nagh vel shiu smooinaghtyn er, hig yn Mac dooinney.

45

Quoi eisht yn charvaant firrinagh as creeney shen, ta e Hiarn er n'yannoo ny er reill er e vooinjer, dy chur daue nyn meaghey ayns traa cooie?

46

Bannit ta'n charvaant cheddin. yiow e Hiarn, tra hig eh, jannoo myr shen.

47

Dy firrinagh ta mee gra riu, dy livreyee eh gys y churrym echeysyn ooilley e chooid.

48

Agh my jir y drogh-harvaant shen ayns e chree, Ta my Hiarn lhiggey shaghey yn cheet echey,

49

As toshiaght y yannoo dy woalley e heshaghyn-sharvaant, as dy ee as dy iu marish ny meshtallee.

50

Hig Chiarn y charvaant shen ec laa nagh bee eh jeeaghyn er e hon, as ayns oor nagh bee eh twoaiagh jeh;

51

As giaree eh eh veih-my-cheilley, as pointee eh e chronney marish ny crauee oalsey: ayns shen vees keayney as snaggeraght feeacklyn.

Matthew 25


Matthew Chapter 25 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 24

Matthew

Return to Index

Chapter 25

1

Eisht bee reeriaght niau er ny hoylaghey gys jeih moidynyn, ghow ny lampyn oc, as hie magh quail y dooinney poosee.

2

As va queig jeu creeney, as queig ommijagh.

3

Hug adsyn va ommijagh lhieu ny lampyn oc, agh cha dug ad lhieu ooil maroo:

4

Agh hug y vooinjer chreeney lhieu ooil ayns ny siyn oc marish nyn lampyn.

5

Choud as v'ad fieau er y dooinney poosee, huitt ad ooilley er saveenagh as cadley.

6

As ec main-oie va eam er ny choyrt, Cur-my-ner ta'n dooinney-poosee cheet, gow-jee magh ny whail.

7

Eisht dirree ooilley ny moidynyn shen, as hooar ad aarloo nyn lampyn.

8

As dooyrt y vooinjer ommijagh rish y vooinjer chreeney, Cur-jee dooinyn jeh'n ooil euish, son ta ny lampyn ain goll ass.

9

Agh dreggyr y vooinjer chreeney, gra, Cha der; er-aggle nagh bee dy liooar ain dooin hene as diuish neesht: share diu roie hucsyn ta creck, as kionnaghey diu hene.

10

As choud as v'ad goll dy chionnaghey haink y dooinney-poosee, as hie yn vooinjer va aarloo stiagh marish gys y vannish, as va'n dorrys jeight.

11

Ny lurg shen haink ny moidynyn elley gra, Hiarn, Hiarn, foshil dooin.

12

Agh dreggyr eshyn as dooyrt eh, Dy firrinagh ta mee gra riu, nagh voddym goaill riu.

13

Bee-jee er nyn dwoaie er-y-fa shen son cha vel fys eu er y laa ny'n oor, nee Mac y dooinney cheet.

14

Son ta reeriaght niau myr dooinney va mysh goaill jurnah gys cheer foddey, deie er e harvaantyn hene, as livrey eh daue e chooid:

15

As da fer hug eh queig talentyn, da fer elley jees, as da fer elley unnane, da dy chooilley ghooinney rere roshtyn e hushtey, as chelleeragh ghow eh e yurnah.

16

Eisht hie yn fer v'er gheddyn ny queig talentyn, as ren eh dellal lhieu, as chossyn eh queig talentyn elley.

17

As myrgeddin eshyn v'er gheddyn jees, chossyn eh neesht jees elley.

18

Agh eshyn va lesh yn un talent, hie eh as chleiy eh ayns y thalloo, as dollee eh argid e hiarn.

19

Agh lurg foddey dy hraa haink chiarn ny sharvaantyn shen, as ren eh coontey roo.

20

As haink eshyn v'er gheddyn ny queig talentyn, as hug eh lesh queig talentyn elley, gra, Hiarn, livrey uss dooys queig talentyn: cur-my-ner, ta mee er chosney queig talentyn elley lhieu.

21

Dooyrt e hiarn rish, S'mie t'ou er n'yannoo, harvaant vie as firrinagh; t'ou er ny ve firrinagh ayns y veggan, livrey-yms mooarane gys dty churrym: immee uss stiagh gys boggey dty hiarn.

22

Haink eshyn myrgeddin v'er gheddyn yn daa halent, as dooyrt eh, Hiarn, livrey uss dooys daa halent: cur-my-ner, ta mee er chosney daa halent elley lhieu.

23

Dooyrt e hiarn rish, S'mie t'ou er n'yannoo, harvaant vie as firrinagh: t'ou er ny ve firrinagh ayns y veggan, livrey-yms mooarane gys dty churrym: immee uss stiagh gys boggey dty hiarn.

24

Agh y fer v'er gheddyn yn un talent haink eh, as dooyrt eh, Hiarn, va fys aym's dy nee dooinney creoi oo; buinn raad nagh ren oo cuirr, as chaglym raad nagh ren oo skeayley.

25

As ghow mee aggle, as hie mee as dollee mee dty halent ayns y thalloo: jeeagh, shoh dhyt dty chooid hene.

26

Dreggyr e hiarn, as dooyrt eh rish, Harvaant vee-chairagh as neu-harroogh, va fys ayd's dy row mish buinn raad nagh ren mee cuirr, as chaglym raad nagh ren mee skeayley.

27

Lhisagh oo er-y-fa shen v'er chur my argid magh er-use, as eisht tra harrin, oddin v'er gheddyn my chooid hene lesh bishaghey.

28

Gow-jee er-y-fa shen yn talent veihsyn, as cur-jee eh dasyn ta jeih talentyn echey.

29

Son da dy chooilley ghooinney ta kuse echey vees er ny choyrt, as yiow eh ny smoo: agh veihsyn nagh vel echey vees er ny ghoaill ersooyl eer shen ny ta echey.

30

As tilg-jee yn charvaant neu-harroogh ayns y dorraghys sodjey-mooie: ayns shen vees keayney as snaggeraght feeacklyn.

31

Tra hig Mac y dooinney ayns e ghloyr, as ooilley e ainleyn casherick marish, shen y traa hoie-ys eh er stoyl-reeoil e ghloyr.

32

As kiongoyrt rish vees dy chooilley ashoon er nyn jaglym; as scarree eh ad veih-my-cheilley, myr ta bochilley scarrey eddyr e chirree as ny goair:

33

As soie-ee eh ny kirree er e laue-yesh, agh ny goair er e laue-chiare.

34

Eisht jir y ree roosyn er e laue-yesh, Tar-jee chloan vannit my Ayrey, gow-jee eiraght 'sy reeriaght ta kiarit diu er-dy hoshiaght y theihll.

35

Son va mee accryssagh, as hug shiu beaghey dou: va mee paagh, as hug shiu jough dou: va mee my yoarree, as ghow shiu stiagh mee:

36

Rooisht, as ren shiu m'y choamrey: va mee ching, as haink shiu dy my yeeaghyn: va mee ayns pryssoon, as haink shiu hym.

37

Eisht nee'n chloan chairagh eh y reggyrt, gra, Hiarn, cuin honnick shin oo accryssagh, as dy dug shin beaghey dhyt? ny paagh, as dy dug shin jough dhyt?

38

Cuin honnick shin oo dty yoarree, as dy-ghow shin stiagh oo? ny rooisht, as dy ren shin dty choamrey?

39

Ny cuin honnick shin oo ching, ny ayns pryssoon, as dy daink shin dy dty yeeaghyn?

40

As freggyree yn Ree, as jir eh roo, Dy firrinagh ta mee gra riu, Ayns wheesh as dy vel shiu er n'yannoo eh son y fer sloo jeu shoh my vraaraghyn, ta shiu er n'yannoo eh er my hon's.

41

Eisht jir eh roosyn myrgeddin er y laue-chiare, Immee-jee voym, chloan churstey gys yn aile dy bragh farraghtyn, kiarit son y drogh-spyrryd as e ainleyn.

42

Son va mee accryssagh, as cha dug shiu beaghey dou: va mee paagh, as cha dug shiu jough dou:

43

Va mee my yoarree, as cha ghow shiu stiagh mee: rooisht, as cha ren shiu m'y choamrey: ching, as ayns pryssoon, as cha daink shiu dy my yeeaghyn.

44

Eisht nee adsyn myrgeddin eh y reggyrt, gra, Hiarn, cuin honnick shin oo accryssagh, ny paagh, ny dty yoarree, ny rooisht, ny ching, ny ayns pryssoon, as nagh chooin shin lhiat?

45

Eisht nee eh nyn reggyrt, gra, Dy firrinagh ta mee gra riu, Ayns wheesh as nagh ren shiu eh son unnane jeh'n vooinjer sloo jeu shoh, cha ren shiu eh er my hon's.

46

As hed ad shoh ersooyl gys y kerraghey dy bragh farraghtyn: agh y chloan chairagh gys y vea veayn.

Matthew 26


Matthew Chapter 26 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 25

Matthew

Return to Index

Chapter 26

1

As haink eh gy-kione erreish da Yeesey ve er loayrt ooilley ny goan shoh, dy dooyrt eh rish e ostyllyn,

2

Ta fys eu lurg daa laa dy bee feailley ny caisht, as dy bee yn Mac dooinney er ny vrah dy ve er ny chrossey.

3

Eisht va ny ard-saggyrtyn as ny scrudeyryn as shanstyr y phobble er nyn jaglym cooidjagh gys thie yn ard-saggyrt va enmyssit Caiaphas.

4

As hug ad nyn goyrle dy cheilley, my chione Yeesey y ghoaill dy follit, as dy choyrt eh gy-baase.

5

Agh dooyrt ad, Cha nee er laa ny feailley, er-aggle dy bee irree-magh ayn mastey'n pobble.

6

Nish tra va Yeesey ayns Bethany, ayns thie Simon yn lourane,

7

Haink huggey ben lesh box alabaster dy ooil feer chostal, as gheayrt ee eh er e chione, myr v'eh ny hoie ec bee.

8

Agh tra honnick e ostyllyn shoh, v'ad jymmoosagh, gra, Cre'n-fa va'n jummal shoh jeant?

9

Son oddagh yn ooil shoh v'er ny ve creckit son mooarane, as er ny choyrt da ny boghtyn.

10

Tra hoig Yeesey shoh, dooyrt eh roo, Kys dy vel shiu boirey yn ven? son t'ee er n'yannoo obbyr vie orrym's.

11

Son ta ny boghtyn eu kinjagh meriu, agh mish cha vel eu kinjagh.

12

Son liorish dy vel ee er gheayrtey yn ooil shoh er n y chorp, t'ee er n'yannoo eh cour my oanluckey.

13

Dy firrinagh ta mee gra riu, Cre theihll y raad vees yn sushtal shoh er ny phreacheil, dy bee shoh myrgeddin ta'n ven shoh er n'yannoo, er ny imraa ayns cooinaghtyn j'ee.

14

Eisht hie fer jeh'n daa ostyl yeig, va enmyssit Yuaase Iscariot, gys ny ard-saggyrtyn.

15

As dooyrt eh roo, Cre ver shiu dooys, as livrey-ym diuish eh? As choard ad rish son jeih peeshyn as feed dy argid.

16

As veih'n traa shen v'eh shirrey caa dy vrah eh.

17

Nish er y chied laa jeh feailley yn arran-caisht, haink e ostyllyn gys Yeesey as dooyrt ad rish, Cre'n raad sailt shin dy yannoo aarloo er dty hon dy ee yn eayn caisht?

18

As dooyrt eh, Gow-jee gys yn ard-valley gys lheid y dooinney shen, as abbyr-jee rish, Ta'n mainshter gra, Ta my hraa er gerrey, freill-ym y chaisht ec dty hie's marish my ostyllyn.

19

As ren adsyn myr va Yeesey er n'oardaghey daue, as daarlee ad yn eayn-caisht.

20

Nish tra va'n fastyr er-jeet, hoie eh sheese marish yn daa ostyl yeig.

21

As myr v'ad gee, dooyrt eh, Dy firrinagh ta mee gra riu, dy jean fer jiuish mish y vrah.

22

As v'ad dy mooar seaghnit, as ren ad toshiaght dagh fer jeu dy ghra rish, Hiarn, nee orrym's t'ou cheet?

23

As dansoor eshyn, gra, eshyn ta thummey e laue marym ayns y chlaare, eh shen nee mish y vrah.

24

Ta Mac y dooinney goll, myr te scruit jeh: agh smerg da'n dooinney shen liorish vees Mac y dooinney er ny vrah: s'mie veagh eh son y dooinney shen mannagh row eh rieau er jeet er y theihll.

25

Eisht dansoor Yuaase, ren y vrah eh, as dooyrt eh, Vainshter, nee mish eh? Dooyrt eshyn rish, T'ou er ghra eh.

26

As myr v'ad gee, ghow Yeesey arran as vannee eh as vrish eh eh, as hug eh eh da ny ostyllyn, gra, Gow-jee, ee-jee, shoh my chorp's.

27

As ghow eh yn cappan, as hug eh booise, as hug eh eh daue, gra, iu-jee ooilley jeh shoh.

28

Son shoh my uill's jeh'n conaant noa, t'er ny gheayrtey son ymmodee son leih peccaghyn.

29

Agh ta mee gra riu, Nagh n'iu-ym maghey shoh jeh mess y villey-feeyney, derrey'n laa iu-ym eh ass-y-noa meriu ayns reeriaght my Ayrey.

30

As tra v'ad er ghoaill arrane-moyllee hie ad magh gys cronk ny Oliveyn.

31

Eisht dooyrt Yeesey roo, Failee yn credjue euish ooilley noght kyndagh rhym's: son te scruit, Bwoaill-ym's yn bochilley, as bee kirree yn chioltane er nyn skeayley.

32

Agh erreish dou v'er n'irree reesht, hem reu gys Galilee.

33

Dansoor Peddyr as dooyrt eh rish, Ga dy vaill credjue dy chooilley ghooinney kyndagh rhyt's, cha vaill my chredjue's dy bragh.

34

Dooyrt Yeesey rish, Dy firrinagh ta mee gra rhyt , Noght hene roish gerrym chellee, dy nob uss mish three keayrtyn.

35

Dooyrt Peddyr rish, Dy beign dou goll dy baase mayrt, cha nobbin oo. As er yn aght cheddin loayr ooilley ny ostyllyn.

36

Eisht haink Yeesey maroo gys ynnyd va enmyssit Gethsemane, as dooyrt eh rish ny ostyllyn, Soie-jee shiuish ayns shoh, choud as hem's gys padjer 'sy voayl shid.

37

As ghow eh marish Peddyr, as daa vac Zebedee, as ren eh toshiaght dy ve trimshagh as trome-chreeagh.

38

Eisht dooyrt eh roo, Ta my annym feer trimshagh, dy jarroo gys y baase: fuirree-jee ayns shoh as freill-jee arrey marym.

39

As hie eh red beg sodjey, as huitt eh sheese er e eddin, as ghow eh padjer, as dooyrt eh, O my Ayr, my oddys eh 've, lhig da'n cappan shoh goll shagh-ym: ny-yeih cha nee m'aigney's, agh dty aigney's dy row jeant.

40

As haink eh gys ny ostyllyn, as hooar eh ad nyn gadley, as dooyrt eh rish Peddyr, Kys ta shoh, nagh voddagh shiu arrey y reayll marym un oor?

41

Bee-jee er nyn dwoaie as gow-jee padjer, nagh duitt shiu ayns miolagh: ta'n spyrryd dy jarroo arryltagh, agh ta'n eill annoon.

42

Hie eh roish reesht yn nah cheayrt, as ghow eh padjer, gra, O my Ayr, mannagh vod yn cappan shoh goll shagh-ym, fegooish mee dy iu eh, dty aigney's dy row jeant.

43

As haink eh as hooar eh ad nyn gadley reesht: son va ny sooillyn oc trome.

44

As daag eh ad, as hie eh roish reesht as ghow eh padjer yn trass cheayrt, gra ny goan cheddin.

45

Eisht haink eh gys e ostyllyn, as dooyrt eh roo, Caddil-jee nish, as gow-jee nyn vea; cur-my-ner ta'n oor tayrn er-gerrey, as ta'n Mac dooinney er ny vrah gys laueyn peccee.

46

Irree-jee, as lhig dooin goll: cur-my-ner t'eshyn er-gerrey dooin ta dy my vrah.

47

As choud as v'eh foast loayrt, cur my-ner, haink Yuaase, fer jeh'n daa ostyl yeig, as va sheshaght vooar marish lesh cliwenyn as luirg veih ny ard-saggyrtyn as shanstyr y phobble

48

Nish hug eshyn v'er vrah eh, cowrey daue, gra, Quoi-erbee ver-yms paag da, shen eh, cum-jee eh dy shickyr.

49

As chelleeragh haink eh gys Yeesey, as dooyrt eh, Dy vannee dhyt, Vainshter; as phaag eh eh.

50

As dooyrt Yeesey rish, My heshey, cre'n-fa t'ou er jeet? Eisht haink ad, as ghreimm ad er Yeesey, as ghow ad eh.

51

As cur-my-ner heeyn fer jeusyn va marish Yeesey magh e laue, as hayrn eh e chliwe, as woaill eh fer-mooinjerey yn ard saggyrt, as ghiare eh yn chleaysh jeh.

52

Eisht dooyrt Yeesey rish, Cur seose dty chliwe reesht 'sy fine: son nee adsyn ooilley ta goaill y cliwe, cherraghtyn liorish y chliwe.

53

Vel uss smooinaghtyn nagh voddym's nish guee gys my Ayr, as yinnagh eh chelleeragh hym erskyn daa legion jeig dy ainleyn?

54

Agh kys eisht vees ny scriptyryn er nyn gooilleeney, dy nee shoh myr te dy ve?

55

Ayns yn oor cheddin dooyrt Yeesey rish y pobble, Vel shiu er jeet magh myr noi maarliagh, lesh cliwenyn as luirg dy my ghoaill? hoie mee meriu gagh-laa gynsaghey ayns y chiamble, as cha ren shiu my ghoaill.

56

Agh va ooilley shoh jeant, dy voddagh scriptyryn ny phadeyryn ve cooilleenit. Eisht ren ooilley ny ostyllyn treigeil eh, as cosney roue.

57

As leeid y vooinjer v'er ghoaill Yeesey eh ersooyl gys Caiaphas yn ard saggyrt, raad va ny scrudeyryn as y chanstyr er nyn jaglym cooidjagh.

58

Agh deiyr Peddyr er foddey ny yei, gys thie yn ard-saggyrt, as hie eh stiagh, as hoie eh marish y vooinjer dy yeeaghyn cre'n erree harragh er.

59

Nish yn ny ard-saggyrtyn as y chanstyr as ooilley yn choonceil, shirrey feanishyn foalsey noi Yeesey dy choyrt eh gy-baase.

60

Agh cha dooar ad veg: ga dy daink ymmodee feanishyn foalsey, foast cha dooar ad veg. Ec y jerrey haink daa eanish foalsey,

61

As dooyrt ad, T'eh shoh er ghra, Ta'n phooar aym's dy lhieggal chiamble Yee, as dy hroggal eh reesht ayns three laa.

62

As hass yn ard-saggyrt seose, as dooyrt eh rish, Nagh vel oo cur ansoor? cre shoh t'ad dy lhiassaghey dt'oi?

63

Agh va Yeesey ny-host. As dreggyr yn ard-saggyrt as dooyrt eh rish, Ta mee cur currym ort liorish y Jee bio, oo dy insh dooin, nee oo yn Creest mac Yee?

64

Dooyrt Yeesey rish, T'ou uss er ghra eh: ny-yeih ta mish gra riu, Ny lurg shoh hee shiu Mac y dooinney ny hoie er laue yesh yn phooar, as cheet ayns bodjallyn yn aer.

65

Eisht raip yn ard-saggyrt e choamrey, gra, ren er loayrt goan mollaghtagh, cre'n feme sodjey t'ain er feanishyn? cur-my-ner, nish ta shiu er chlashtyn e ghoan mollaghtagh.

66

Cre ta shiu smooinaghtyn jeh? Dansoor ad, as dooyrt ad, T'eh toilchin dy ve er ny choyrt gy-baase.

67

Eisht cheau ad shellaghyn ayns e eddin, as woaill ad eh, as woaill feallagh elley eh lesh bassyn nyn laueyn.

68

Gra, Jean phadeyrys dooin, uss yn Creest, quoi ta dy dty woalley?

69

Nish va Peddyr ny hoie cheu-mooie jeh'n cheshaght ayns y halley: as haink ben aeg huggey, gra, V'ou uss myrgeddin marish Yeesey dy Ghalilee.

70

Agh dob eh kiongoyrt roo ooilley, gra, Cha s'aym cre t'ou dy ghra.

71

As tra v'eh er gholl magh ayns y phorch, honnick ben-aeg elley eh, as dooyrt ee roosyn v'ayns shen, V'eh shoh myrgeddin marish Yeesey dy Nazareth.

72

As reesht dob eh lesh loo, Cha nione dou yn dooinney.

73

As tammylt ny lurg shen haink huggey paart jeh'n cheshaght, as dooyrt ad rish Peddyr, Shickyr she fer jeu oo, son ta dty ghlare dy dty vrah.

74

Eisht ren eh toshiaght dy ghweeaghyn as dy loo, gra, Cha nione dou yn dooinney. As chelleeragh ren y kellagh gerrym.

75

As chooinee Peddyr er ny goan va Yeesey er ghra rish, Roish gerrym y chellee, obbee uss mish three keayrtyn. As hie eh magh as cheayn eh dy sharroo.

Matthew 27


Matthew Chapter 27 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 26

Matthew

Return to Index

Chapter 27

1

Tra va'n moghrey er jeet rish, hug ooilley ny ard-saggyrtyn as shanstyr yn phobble nyn goyrle dy cheilley, dy choyrt eh gy-baase.

2

As erreish daue v'er chiangley eh, leeid ad eh ersooyl, as livrey ad eh gys Pontius Pilate yn kiannoort,

3

Tra honnick eisht Yuaase ren y vrah eh, dy row eh er ny gheyrey, ghow eh arrys, as hug eh lesh reesht ny jeih peeshyn as feed dy argid gys ny ard-saggyrtyn as y chanstyr,

4

Gra, Ta mee er n'yannoo peccah, ayns dy vel mee er vrah yn uill neu-chyndagh. As dooyrt adsyn, Cre ta shen dooinyn? jeeagh uss da shen.

5

As hilg eh sheese ny peeshyn argid ayns y chiamble, as jimmee eh roish, as hie eh as ren eh eh-hene y chroghey.

6

As ghow ny ard-Saggyrtyn ny peeshyn argid, as dooyrt ad, Cha vel eh lowal dy choyrt ad mastey tashtaghyn y chiamble er-yn-oyr dy nee leagh foalley t'ayn.

7

As ghow ad coyrle, as chionnee ad lhieu magher yn phasheyder, dy oanluckey joarreeyn ayn.

8

Shen-y-fa va'n magher shen enmyssit, Yn magher-foalley, gys y laa t'ayn jiu.

9

(Shen y traa va cooilleenit ny va loayrit liorish Jeremy yn phadeyr, gra, As ghow ad ny jeih peeshyn as feed dy argid, yn phrice echeysyn v'er ny phriceil, eshyn hug cloan Isra price er:

10

As hug ad ad son magher yn phasheyder, myr va'n Chiarn er n'oardaghey dou).

11

As hass Yeesey fenish y chiannoort, as denee yn kiannoort jeh, gra, Nee uss ree ny Hewnyn? As dooyrt Yeesey rish, T'ou uss dy ghra eh.

12

As tra v'eh er ny chassid liorish ny ard-saggyrtyn as y chanstyr, cha dug eh ansoor erbee daue.

13

Eisht dooyrt Pilate rish, Nagh vel oo clashtyn cre whilleen red t'ad shoh cur stiagh

14

As cha dug eh un ockle dy ansoor da, ayns wheesh as dy ghow yn kiannoort yindys mooar.

15

Nish ec y feailley shen va'n kiannoort cliaghtey feaysley daue pryssoonagh erbee dy bailloo.

16

As va oc ec y traa shen ard-phryssoon agh va enmyssit Barabbas.

17

Shen-y-fa tra v'ad er nyn jaglym cooidjagh, dooyrt Pilate roo, Quoi sailliu mee dy eaysley diu? Barabbas, ny Yeesey, ta enmyssit Creest?

18

Son va fys echey dy nee ayns goanlys v'ad er chur stiagh eh.

19

Erreish da soie er stoyl y vriwnys, hug e ven fys huggey, gra, Ny bee veg ayd's dy yannoo rish y dooinney cairagh shen: son s'mooar ta mee er hurranse jiu ayns my chadley, er y choontey echeysyn.

20

Agh choyrlee ny ard-saggyrtyn as shanstyr y phobble ad dy yannoo aghin son Barabbas, as Yeesey y choyrt gy-baase.

21

Dansoor y kiannoort as dooyrt eh roo, Quoi jeh'n jees sailliu mee dy eaysley diu? Dooyrt adsyn, Barabbas.

22

Dooyrt Pilate roo, Cre nee'm eisht rish Yeesey, ta enmyssit Creest? Dooyrt ad ooilley rish, Lhig da v'er ny chrossey.

23

As dooyrt y kiannoort, Cre'n-oyr, cre'n olk t'eh er n'yannoo? Agh deie adsyn ny smoo, gra, Lhig da v'er ny chrossey.

24

Tra honnick Pilate nagh dug ad geill da e choyrle, agh dy row ad aarloo dy irree-magh, ghow eh ushtey, as niee eh e laueyn kiongoyrt rish y pobble, gra, Ta mish neu-chyndagh jeh fuill yn phersoon cairagh shen, jeeagh-jee shiuish da.

25

Eisht dansoor ooilley yn pobble, gra, Yn uill echey dy row orrinyn, as er nyn gloan.

26

Eisht deayshil eh Barabbas daue; as erreish da Yeesey ve scuitchit, hug eh briwnys er dy v'er ny chrossey.

27

Eisht hug sidooryn y chiannoort lhieu Yeesey gys halley ny briwnys, as deie ad er slane sheshaght ny sidooryn.

28

As rooisht ad eh, as hug ad er coamrey scarleod.

29

As fee attey dy ghrineyn hug ad eh mysh e chione, as cuirtlagh ayns e laue-yesh: as gliooney kiongoyrt rish dooyrt ad ayns craid, Dy vannee dhyt, Ree ny Hewnyn.

30

As cheau ad shellaghyn er, as ghow ad y chuirtlagh, as woaill ad eh er y chione

31

As erreish daue v'er n'yannoo (nyn saie) craid er, ghow ad yn coamrey reeoil jeh as hug ad e gharmad hene er, as leeid ad eh ersooyl dy chrossey eh.

32

As myr haink ad magh, hooar ad dooinney jeh Cyrene, enmyssit Simon: eshyn ren ad y eaginaghey dy ymmyrkey e chrosh.

33

As tra v'ad er jeet gys ynnyd ta enmyssit Golgotha, ta shen dy ghra, Ynnyd bollag.

34

Hug ad da vinegar dy iu, as gall ny-chione: as tra v'eh er vlashtyn eh, cha baillish giu.

35

As ren ad eh y chrossey, as rheynn ad e gharmadyn, tilgey lottyn: as shoh myr va cooilleenit shen loayr y phadeyr, Rheynn ad my gharmadyn nyn mast' oc, as er my chooat ren ad lottyn y hilgey.

36

As hoie ad sheese as dreill ad arrey er ayns shen.

37

As hoie ad erskyn e chione oyr e vaaish scruit, SHOH YEESEY REE NY HEWNYN.

38

Eisht va daa vaarliagh er ny chrossey marish: yn derrey yeh er y laue-yesh, as y jeh elley er y laue-chiare.

39

As doltooan y vooinjer va goll shaghey eh, craa nyn ghing.

40

As gra, Uss ta lhieggal y chiamble, as dy hroggal eh reesht ayns three laa, saue oo hene: my she mac Yee oo, tar neose jeh'n chrosh.

41

Myr shen neesht ren ny ard saggyrtyn craidey mysh, marish ny scrudeyryn as y chanstyr, as dooyrt ad,

42

Haue eh feallagh elley, eh-hene cha vod eh sauail: my she ree Israel eh, lhig da cheet neose jeh'n chrosh, as nee mayd credjal ayn.

43

Hreisht eh ayns Jee; lhig da eh y livrey nish my saillish eh: son dooyrt eh, She mac Yee mee.

44

Hilg ny maarlee myrgeddin v'er nyn grossey marish yn lheid cheddin er.

45

Nish veih yn cheyoo oor, va dorraghys harrish ooilley yn cheer, gys yn nuyoo oor.

46

As mygeayrt yn nuyoo oor, deie Yeesey lesh ard-choraa, gra, ELI, ELI, LAMA SABACTHANI? ta shen dy ghra, My Yee, My Yee, cre'n-fa t'ou er my hreigeil?

47

Dooyrt paart jeusyn va nyn shassoo ayns shen, tra cheayll ad shen, Ta'n dooinney shoh geamagh er Elias.

48

As chelleeragh roie fer jeu, as ghow eh sponge as lhieen eh eh lesh vinegar, as hug eh eh er cuirtlagh, as heeyn eh eh huggey dy iu.

49

Dooyrt y vooinjer elley, Faag-jee veue eh, hee mayd jig Elias dy hauail eh.

50

Tra va Yeesey er n'eamagh reesht lesh ard-choraa, phaart eh..

51

As cur-my-ner, va'n coodaghey va eddyr, y chiamble as yn ynnyd casherick raipit veih-my-cheilley, veih'n vullagh gys y laare; as ren y thalloo craa, as ny creggyn scoltey.

52

As va ny oaiaghyn er nyn vosley, as ren ymmodee jeh kirp ny nooghyn va nyn gadley, girree seose,

53

As cheet ass ny oaiaghyn oc lurg yn irree-seose-reesht echey, hie ad stiagh ayns yn ard-valley casherick, as hoilshee ad ad hene da ymmodee.

54

Nish tra honnick yn captan, as adsyn va marish freayll arrey er Yeesey, yn craa thallooin, as ny reddyn v'er jeet gy-kione, ghow ad aggle mooar, gra, Dy firrinagh shoh va Mac Yee.

55

As va ymmodee mraane ayns shen (va jeeaghyn er tammylt voue) va er n'eiyrt er Yeesey veih Galilee dy hirveish er.

56

Nyn mast' oc va Moirrey Malaine, as Moirrey moir Yamys as Voses, as moir cloan Zebedee.

57

Tra va'n fastyr er jeet, haink dooinney berchagh ass Arimathea, va enmyssit Joseph va myrgeddin eh-hene credjal ayns Yeesey.

58

Hie eh shoh gys Pilate, as ren eh aghin son corp Yeesey: eisht doardee Pilate yn corp dy ve er ny livrey.

59

As tra va Joseph er n'ghoaill y corp hoill eh eh ayns aanrit glen,

60

As doanluck eh eh ayns yn oaie noa echey hene, v'eh er chleiy ass y chreg: as rowl eh clagh vooar er beeal yn oaie, as jimmee eh roish.

61

As va Moirrey Malaine, as Moirrey elley, nyn soie jeeragh er yn oaie.

62

Nish yn nah laa lurg laa yn aarlaghey haink ny ard-saggyrtyn as ny Phariseeyn cooidjagh gys Pilate,

63

Gra, Vainshter, ta cooinaghtyn ain dy dooyrt yn molteyr shen, choud as v'eh foast bio, Lurg three laa neem's girree reesht.

64

Cur sarey er-y-fa shen yn oaie dy ve jeant shickyr, derrey yn trass laa, er-aggle dy jig e ostyllyn ayns yn oie, as dy geid ad eh ersooyl, as dy jir ad rish yn pobble, T'eh er n'irree veih ny merriu: myr shen bee yn molteyrys s'jerree ny smessey na'n chied volteyrys.

65

Dooyrt Pilate roo, Ta watch eu immee-jee reue, jean-jee cha shickyr jeh as oddys shiu.

66

Myr shen hie ad, as ren ad yn oaie shickyr, sealal y chlagh, as soiaghey watch.

Matthew 28


Matthew Chapter 28 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 27

Matthew

Return to Index

Chapter 28

1

Tra va'n doonaght harrish, as y vadran cheet rish er y chied laa jeh'n chiaghtin, haink Moirrey Malaine, as Moirrey elley dy voddagh ad yn oaie y akin.

2

As cur-my-ner va craa thallooin mooar ayn; son va ainle y Chiarn er jeet neose veih niau, as er jeet as er rowlal back yn chlagh jeh beeal yn oaie, as er hoie urree.

3

Va'n eddin echey goll-rish y tendreil, as e choamrey gial myr y sniaghtey.

4

As ayns aggle roish va ny arreyderyn er creau, as haink ad dy ve myr deiney marroo.

5

As dreggyr yn ainle, as dooyrt eh rish ny mraane, Ny gow-jee aggle: son ta fys aym's dy vel shiu shirrey Yeesey, v'er ny chrossey.

6

Cha vel eh ayns shoh, son t'eh er n'irree myr dooyrt eh-hene: tar-jee, jeeagh-jee er yn ynnyd raad va'n Chiarn oanluckit.

7

As immee-jee dy tappee, as insh-jee da e ostyllyn, dy vel eh er n'irree veih ny merriu; as cur-my-ner, t'eh goll reue gys Galilee, ayns shen hee shiu eh, cur-my-ner, ta mish er n'insh diu.

8

As jimmee ad dy tappee veih'n oaie lesh aggle as boggey mooar, as roie ad dy chur lhieu yn naight gys e ostyllyn.

9

As myr v'ad goll dy insh eh da e ostyllyn, cur-my-ner haink Yeesey nyn guail, gra, Dy vannee diu. As haink ad, as huitt ad sheese ec e chassyn, lesh nyn laueyn orroo, cur ooashley da.

10

Eisht dooyrt Yeesey roo, Ny gow-jee aggle: immee-jee, as abbyr-jee rish my vraaraghyn ad dy gholl gys Galilee, as ayns shen hee ad mee.

11

Nish myr v'ad goll, cur-my-ner, haink shiartanse jeh'n arrey gys yn ard-valley, as dinsh ad da ny ard-saggyrtyn ooilley ny va er daghyrt.

12

As tra v'adsyn as y chanstyr er nyn jaglym cooidjagh, as er chur nyn goyrle dy cheilley hug ad sym mooar dy argid da ny sidooryn,

13

Gra, Abbyr-jee shiuish, Haink e ostyllyn ayns yn oie, as gheid ad eh ersooyl choud as va shin nyn gadley.

14

As my chlinnys y kiannoort jeh, nee mayd eshyn y vreagey as shiuish y heyrey.

15

Myr shen ghow ad yn argid, as ren ad myr va currit roue: as ta'n raa shoh dy cadjin er ny insh magh mastey ny Hewnyn gys y laa t'ayn jiu.

16

Eisht hie yn un ostyl yeig roue gys Galilee, gys slieau raad va Yeesey er n'oardaghey daue.

17

As tra honnick ad eh, hug ad ooashley da: agh va paart jeu fo mee-ourys.

18

As haink Yeesey, as loayr eh roo, gra, Ta dy chooilley phooar er ny chur dou ayns niau as er y thalloo.

19

Immee-jee er-y-fa shen, as ynsee-jee dy chooilley ashoon, as bashtee-jee ad ayns ennym yn Ayr, as y Vac, as y spyrryd Noo:

20

Gynsaghey daue dy reayll dy chooilley nhee cre-erbee ta mish er chur ayns sarey diu: as cur-my-ner, ta mish meriu kinjagh, eer gys jerrey yn theihll.

Luke 1


Luke Chapter 1 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Matthew 28

Luke

Return to Index

Chapter 1

1

Son wheesh as dy vel ymmodee er ghoaill ayns laue dy chur coontey cairagh jeh ny reddyn ta dy firrinagh er nyn gredjal nyn mast'ain.

2

Eer myr hoilshee ad dooinyn ad, va er-dyn toshiaght nyn veanishyn sooilley as nyn shirveishee jeh'n ghoo.

3

Ta mish myrgeddin er vakin eh mie, myr ta slane toiggal aym jeh dy chooilley nhee er-dyn eer toshiaght, dy scrieu hoods ayns order, Theophilus smoo ooasle,

4

Dy vod tushtey share y ve ayd jeh firrinys ny reddyn shen, t'ou er ny ve ynsit ayndoo.

5

Rish lhing Heron ree Yudea, va saggyrt dy row enmyssit Zacharias, jeh coorse Abia; as va'n ven echey jeh inneenyn Aaron, as yn ennym eck Elizabeth.

6

As v'ad ny-neesht cairagh kiongoyrt rish Jee, gimmeeaght ayns ooilley annaghyn as oardaghyn y Chiarn gyn loght.

7

As cha row sluight oc, er-yn-oyr dy row Elizabeth gennish, as v'ad ny-neesht er roie dy mie ayns eash.

8

As haink eh gy-kione, choud as v'eh cooilleeney oik y taggyrt kiongoyrt rish Jee, myr va e choorse er jeet magh,

9

Cordail rish cliaghtey oik y taggyrt, dy haghyr eh dy ve yn currym echey dy lostey oural-millish, tra v'eh goll stiagh ayns chiamble y Chiarn.

10

As va'n slane chaglym jeh'n pobble cheu-mooie ec padjer rish traa yn oural-millish.

11

As haink ainle y Chiarn, as hass eh er cheu yesh altar yn oural-millish.

12

As tra honnick Zacharias eh, v'eh seaghnit, as huitt aggle er.

13

Agh dooyrt yn ainle rish, Ny gow aggle Zacharias: son ta dty phadjer er ny chlashtyn, as nee yn ven ayd Elizabeth mac y ymmyrkey dhyt, as nee oo genmys eh Ean.

14

As bee boggey as gerjagh ayd, as nee ymmodee boggey y ghoaill tra hig eh er y theihll.

15

Son bee eh ooasle ayns shilley yn Chiarn, as cha n'iu eh feeyn ny jough lajer, as bee eh er ny lhieeney lesh y Spyrryd Noo, veih eer brein e vayrey.

16

As ymmodee jeh cloan Israel nee eh y hyndaa gys y Chiarn y Jee oc.

17

As hed eh roishyn ayns spyrryd as pooar Elias, dy hyndaa creeaghyn ny ayragh yn gys y chloan, as ny mee-viallee gys creenaght yn vooinjer chairal, dy yannoo aarloo pobble kiarit son y Chiarn.

18

As dooyrt Zacharias rish yn ainle, Cre liorish vees fys aym's er shoh son ta mee shenn, as ta'n ven er roie dy mie ayns eash.

19

As dreggyr yn aile as dooyrt e rish, Mish Gabriel ta shirveish fenish Yee: as ta mee-er my choyrt dy loayrt rhyt, as dy hoilshaghey dhyt ny naightyn mie shoh.

20

As cur-my-ner bee oo balloo, as cha jig dty ghlare lhiat, derrey yn laa vees ny reddyn shoh cooilleenit, er-y-fa nagh vel oo er chredjal my ghoan's vees er nyn gooilleeney ayns nyn imbagh cooie.

21

As va'n pobble fieau son Zacharias, as yindys orroo dy row eh cumrail choud ayns y chiamble.

22

As tra haink eh magh, cha voddagh eh loayrt roo; as hoig ad dy row eh er vakin ashlish ayns y chiamble: son v'eh jannoo signyn daue, as hannee eh balloo.

23

As shen myr ve, tra v'eh er chooilleeney laghyn e hirveish, dy jimmee eh gys e hie hene.

24

As lurg ny laghyn shen ren e ven Elizabeth giennaghtyn, as dollee ee ee-hene queig meeghyn, gra,

25

Shoh myr ta'n Chiarn er n'yannoo er my hon tra yeeagh eh orrym, dy ghoaill ersooyl my oltooan mastey deiney.

26

As ayns y cheyoo vee, va'n ainle Gabriel er ny choyrt veih Jee, gys ard-valley dy Ghalilee, va enmyssit Nazareth,

27

Gys moidyn nasht rish dooinney enmyssit Joseph, jeh thie Ghavid; as va ennym y voidyn Moirrey.

28

As haink yn ainle stiagh as dooyrt eh r'ee, Dy vannee dhyt's ta ayns ard-foayr ta'n Chiarn mayrt; bannit t'ou uss mastey mraane.

29

As tra honnick ee eh, v'ee seaghnit ec y raa echey, as smooinee ee r'ee hene cre'n monney dy vannaghey va shoh.

30

As dooyrt yn ainle r'ee, Ny bee aggle ort, O Voirrey; son t'ou er gheddyn foayr veih Jee.

31

As cur-my-ner, nee oo giennaghtyn, as mac y ymmyrkey, as enmyssee oo yn ennym echey Yeesey.

32

Bee eshyn cronnal, as enmyssit Mac yn Er-syrjey; as ver y Chiarn Jee dasyn stoyl-reeoil e ayr David.

33

As nee eh reill harrish thie Yacob gys earishyn foddey beayn, as er e reeriaght cha bee jerrey erbee.

34

Eisht dooyrt Moirrey rish yn ainle, Kys oddys shoh y ve, fakin nagh nione dou dooinney?

35

As dreggyr yn ainle as dooyrt eh r'ee, Hig yn Spyrryd Noo neose ort, as bee pooar yn Er-syrjey er ny skeayley harryd: shen-y-fa bee yn sluight chasherick shen ver oo son y theihll, enmyssit Mac Yee.

36

As cur-my-ner, dty ven-vooinjerey Elizabeth, t'eeish myrgeddin er ghiennaght yn mac ayns ny shenn laghyn eck: as shoh yn cheyoo vee jeeish va raait dy ve gennish.

37

Son da Jee cha bee nhee erbee neu-phossible.

38

As dooyrt Moirrey, Cur-my-ner sharvaant y Chiarn, dy jig eh lhiam cordail rish dty ghoo. As jimmee yn ainle voee.

39

As mysh ny laghyn shen hrog Moirrey urree lesh siyr dy gholl gys cheer ny liargagh, gys ard-valley dy Yudah,

40

As hie ee stiagh ayns thie Zacharias as vannee ee da Elizabeth.

41

As haink eh gy-kione, tra cheayll Elizabeth bannaghey Moirrey, dy lheim yn oikan ayns e brein, as va Elizabeth lhieent lesh y Spyrryd Noo.

42

As loayr ee lesh ard-choraa as dooyrt ee, Bannit t'ou uss mastey mraane, as bannit ta sluight dty vreïn.

43

As kys ta'n (ooashley) aym, dy vel moir my Hiarn er jeet dy my yeeaghyn?

44

Son cur-my-ner, cha leah as ren coraa dty vannaghey bingys ayns my chleayshyn, lheim yn oikan ayns my vrein son boggey.

45

As bannit t'eeish ta er chredjal: son bee slane cooilleeney ny reddyn shen v'er ny hoilshaghey jee liorish y Chiarn.

46

As dooyrt Moirrey, Ta m'annym cur ard-voylley da'n Chiarn.

47

As ta my spyrryd er ghoaill boggey ayns Jee my Haualtagh.

48

Son t'eh er chur tastey da stayd injil e harvaant: son cur-my-ner, maghey shoh nee dy chooilley heeloghe mish y enmys bannit.

49

Son s'mooar ta'n Ooilley-niartal er n'yannoo er my hon, as s'casherick ta e ennym.

50

As ta e vyghin orroosyn ta goaill aggle roish, veih sheeloghe gys sheeloghe.

51

T'eh er hoilshaghey niart lesh e roih t'eh er skeayley ny moyrnee ayns mooaralys nyn greeaghyn.

52

T'eh er lhieggal sheese ny treanee veih nyn stuill-reeoil, as er hoiaghey seose ny imlee.

53

T'eh er lhieeney ny accryssee lesh reddyn mie, as ny berchee t'eh er chur follym ersooyl.

54

T'eh er chooney lesh e harvaant Israel ayns cooinaghtyn jeh e vyghin.

55

(Myr loayr eh rish nyn shenn-ayryn, rish Abraham as e luight) er son dy bragh.

56

As duirree Moirrey mâree mysh three meeghyn, as haink ee reesht gys e thie hene.

57

Nish va slane traa Elizabeth er jeet dy ve livreit, as hug ee mac son y theihll.

58

As cheayll ny naboonyn as y sleih mooinjerey eck, kys va'n Chiarn er hoilshaghey ard-vyghin jee; as ghow ad boggey mâree.

59

As haink eh gy-kione er yn hoghtoo laa dy daink ad dy ghiarey-chymmylt yn lhiannoo; as denmys ad eh Zacharias, lurg ennym e ayrey.

60

As dreggyr e voir, as dooyrt ee, Cha nee; agh bee eh enmyssit Ean.

61

As dooyrt ad r'ee, Cha vel veg jeh dty chynney jeh'n ennym shen.

62

As ren ad signyn gys e ayr, cre'n ennym bailIishyn y ve er.

63

As hir eh boayrd-screeuee, as scrieu eh, gra, Ta'n ennym echey Ean. As ghow ad ooilley yindys.

64

As er-y-chooyl va e veeal er ny osley, as e hengey er ny eaysley, as loayr eh, as hug eh moylley da Jee.

65

As huitt aggle (arrymagh) er ooilley nyn naboonyn: as hie goo jeh ooilley ny reddyn shoh magh trooid ooilley cheer sleitagh Yudea.

66

As adsyn ooilley cheayll shoh, hasht ad ayns nyn greeaghyn ad, gra, Cren monney dy ghooinney vees eh shoh? as va laue yn Chiarn mârish.

67

As va'n ayr echey Zacharias lhieent lesh y Spyrryd Noo, as ren eh phadeyrys, gra,

68

Bannit dy row yn Chiarn Jee Israel, son t'eh er yeeaghyn er, as er livrey e phobble,

69

As t'eh er hroggal seose saualtys niartal er nyn son, ayns thie e harvaant David;

70

Myr loayr eh liorish beeal e adeyryn crauee, t'er ny ve er-dy hoshiaght y theihll;

71

Dy hauail shin veih nyn noidyn, as veih'n lane ocsyn ooilley ta dwoaie oc orrin.

72

Dy chooilleeney yn vyghin va giallit da ny ayraghyn ain, as dy chooinaghtyn er e chonaant casherick:

73

Eer yn breearrey ren eh gys yn ayr ain Abraham,

74

Dy giallagh eh dooinyn, dy beagh shin er nyn livrey veih laueyn nyn noidyn, as shirveish eh fegooish aggle.

75

Ayns craueeaght as cairys kiongoyrt rish, ooilley laghyn nyn mea.

76

As bee uss lhiannoo enmyssit phadeyr yn Er-syrjey; son hed oo roish eddin y Chiarn, dy yannoo aarloo e raaidyn;

77

Dy chur tushtey dy haualtys da e phobble, liorish leih nyn beccaghyn,

78

Trooid myghin meiygh yn Jee ain; liorish ta irree-ny-greiney veih yn yrjid er hoilshean orrin

79

Dy chur soilshey dauesyn ta nyn soie ayns dorraghys as ayns scadoo yn vaaish, dy leeideil ny cassyn ain ayns raad y chee.

80

As daase y lhiannoo, as v'eh er ny niartaghey 'sy spyrryd, as v'eh ayns ny faasaghyn, derrey'n laa v'eh er ny hoilshaghey da Israel.

Luke 2


Luke Chapter 2 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 1

Luke

Return to Index

Chapter 2

1

As haink eh gy-kione ayns ny laghyn shen, dy jagh sarey magh veih Cesar Augustus, dy beagh coontey er ny ghoaill jeh'n slane rheam.

2

(As va'n recortys shoh jeant magh roish my va Cyremus ny chiannoort er Syria.)

3

As hie ad ooilley dy chur stiagh nyn enmyn, dagh unnane gys e ard-valley hene.

4

As hie Joseph myrgeddin seose veih Galilee, veih ard-valley Nazareth, gys Judea, gys ard-valley Ghavid, ta enmyssit Bethlehem (son dy row eh jeh thie as kynney Ghavid.)

5

Dy chur stiagh e ennym hene as ennym Moirrey yn ven va nasht rish, va trome torragh.

6

As shen myr ve, choud as v'ad ayns shen, dy row yn traa er jeet jeeish dy ve livreit.

7

As hug ee son y theihll yn chied mac rug jee, as hoill ee eh ayns aanrityn soïllee, as hug ee eh ny lhie ayns manjoor, er-y-fa nagh row room er nyn son ayns y thie-oast.

8

Nish v'ayns y cheer cheddin bochilley mooie er y vagher freayll arrey er nyn shioltaneyn 'syn oie.

9

As cur-my-ner haink ainle y Chiarn neose orroo, as ren gloyr y Chiarn soilshean mygeayrt-y-moo; as v'ad fo aggle feer atchimagh.

10

As dooyrt yn ainle roo, Ny bee aggle erriu: son cur-my-ner, ta mish coyrt lhiam hiu naightyn mie dy voggey mooar vees gys dy chooilley phobble.

11

Son diuish t'er ny ruggey jiu ayns ard valley Ghavid, Saualtagh, ta shen Creest yn Chiarn.

12

As bee shoh son cowrey diu; Yiow shiu yn oikan ayns aanrityn soillee, as ny lhie ayns manjoor.

13

As ayns y tullogh va marish yn ainle ymmodee jeh'n cheshaght flaunyssagh cur moylley da Jee, as gra,

14

Gloyr dy row gys Jee ayns yn yrjid, as er y thalloo shee, aigney-mie gys deiney.

15

As haink eh gy-kione, cha leah as va ny ainleyn er n'gholl ersooyl voue gys niau, dy dooyrt ny bochillyn yn derrey yeh rish y jeh elley, Lhig dooin goll nish derrey Bethlehem, dy akin yn red shoh t'er jeet gy-kione, ta'n Chiarn er hoilshaghey dooin.

16

As haink ad lesh siyr, as hooar ad Moirrey as Joseph, as yn oikan ny lhie ayns manjoor.

17

As tra honnick ad eh, hoilshee ad magh yn raa va er ny insh daue mychione y lhiannoo shoh.

18

As ghow dy chooilley unnane cheayll eh, yindys jeh ny reddyn va inshit daue liorish ny bochillyn.

19

Agh hasht Moirrey ooilley ny raaghyn shoh (ayns e haigney) as smooinee ee orroo dy dowin ayns e cree.

20

As haink ny bochillyn roue, cur gloyr as moylley da Jee son dy chooilley nhee v'ad er chlashtyn as er vakin, myr ve inshit daue.

21

As tra va hoght laa ec kione son giarey-chymmylt y lhiannoo, v'eh enmyssit YEESEY, son shen yn ennym hug yn ainle er, roish my row eh er ny ghiennaghtyn 'sy vrein.

22

As tra va laghyn nyn ghlenney, cordail rish leigh Voses, er jeet, hug ad lhieu eh gys Jerusalem, dy hebbal eh gys y Chiarn,

23

(Myr te scruit ayns leih yn Chiarn, Bee dy chooilley chied-ruggit yrrynagh er ny chasherickey gys y Chiarn.)

24

As dy hebbal yn oural t'er ny harey ayns leigh yn Chiarn, Piyr dy chalmaneyn turtle, ny daa chalmane aegey.

25

As cur-my-ner va dooinney ayns Jerusalem va enmyssit Simeon; as va'n dooinney cheddin cairagh as crauee, farkiaght son gerjagh Israel: as va'n Spyrryd Noo ersyn.

26

As ve er ny hoilshaghey da liorish y Spyrryd Noo, nagh noghe eh baase, roish da v'er vakin Creest yn Chiarn.

27

As haink eh liorish y Spyrryd stiagh ayns y chiamble: as tra va'n ayr as y voir er chur lhieu yn lhiannoo Yeesey stiagh, dy yannoo er e hon, lurg cliaghtey yn leigh;

28

Eisht ghow eh seose eh ayns e roihaghyn, as hug eh moylley da Jee, as dooyrt eh,

29

Hiarn nish t'ou cur kied da dty harvaant paartail ayns she, cordail rish dty ghoo.

30

Son ta my hooillyn er vakin dty haualtys;

31

T'ou er chiarail dy ve er ny hoilshaghey fenish dy chooilley phobble;

32

Soilshey dy hoilshean er ny Ashoonee as gloyr dty phobble Israel.

33

As ghow Joseph as e voir yindys jeh ny reddyn va loayrit my-e-chione,

34

As vannee Simeon ad, as dooyrt eh rish Moirrey e voir, Cur-my-ner ta'n lhiannoo shoh soit dy chur sheese as dy hoiaghey seose ymmodee ayns Israel; as son cowrey dy oltooan.

35

(As dy jarroo hed cliwe trooid dty annym hene neesht) dy vod smooinaghtyn ymmodee creeaghyn v'er ny chronnaghey.

36

As va myrgeddin phadeyrben enmyssit Anna, inneen Phanuel, jeh kynney Aser: v'ee dy eash vooar, as v'ee er veaghey marish e sheshey shiaght bleeaney neayr as v'ee ny moidyn.

37

As v'ee ny ben-treoghe mysh kiare feed as kiare bleeaney dy eash, as v'ee dy kinjagh taaghey yn chiamble, shirveish Jee lesh trostey as padjeryn oie as laa.

38

As haink ish stiagh ec y traa cheddin, as hug ee booise myrgeddin da'n Chiarn, as loayr ee jeh roosyn ooilley va jeeaghyn son livrey-ys ayns Jerusalem.

39

As tra v'ad er chooilleeney dy chooilley nhee cordail rish leigh yn Chiarn, haink ad reesht gys Galilee, gys yn ard-valley oc hene Nazareth.

40

As daase y lhiannoo, as v'eh er ny niartaghey 'sy spyrryd, as lhieent lesh creenaght, as va grayse Yee mârish.

41

Nish va e ayr as e voir goll seose gys Jerusalem dy chooilley vlein ec feailley ny caisht.

42

As tra v'eh daa vlein jeig dy eash, hie ad seose gys Jerusalem lurg cliaghtey ny feailley.

43

As tra va ny laghyn harrish, as ad goll thie reesht, duirree yn lhiannoo Yeesey nyn yei ayns Jerusalem, gyn-yss da Joseph as e voir.

44

Agh smooinaghtgn dy row eh ayns y cheshaght, hie ad jurnah laa; as v'ad briaght er e hon mastey nyn gheiney mooinjerey as nyn ainjys.

45

As tra nagh dooar ad eh, hie ad reesht gys Jerusalem shirrey er e hon.

46

As haink eh gy-kione, lurg three laa dy dooar ad eh ayns y chiamble, ny hoie mastey ny fir-ynsee, chammah geaishtagh roo, as cur feyshtyn orroo.

47

As ghow ooilley ny va geaishtagh rish yindys jeh'n toiggal as jeh ny ansooryn echey.

48

As tra honnick ad eh, v'ad fo mooarane atchim; as dooyrt e voir rish, Vac, cre'n-fa t'ou er n'yannoo myr shoh rooin? cur-my-ner, ta dty ayr as mish er ve briaght dy trimshagh er dty hon.

49

As dooyrt eh roo, Kys dy row shiu briaght er my hon's? nagh row fys eu dy beign dou ve mysh obbyr my Ayrey ?

50

As cha row toiggyl oc jeh'n raa loayr eh roo.

51

As hie eh sheese mâroo, as haink eh gys Nazareth, as v'eh biallagh daue: as hasht e voir ooilley ny raaghyn shoh ayns e cree.

52

As ren Yeesey bishaghey ayns creenaght as aase, as ayns foayr rish Jee as dooinney.

Luke 3


Luke Chapter 3 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 2

Luke

Return to Index

Chapter 3

1

NISH ayns y wheiggoo vlein jeig jeh reill, Tiberius Cesar, tra va Pontius Pilate ny chiannoort er Judea, as Herod ny hetrarch er Galilee, as e vraar Philip reill ayns Iturea as cheer Trachonitis, as Lysanias reill ayns Abilene.

2

Tra va Annas as Caiaphas nyn ard-saggyrtyn, haink goo Yee gys Ean mac Zacharias ayns yn aasagh.

3

As haink eh gys ooilley yn cheer my geayrt Jordan, preacheil bashtey arrys son leih peccaghyn.

4

Myr te scruit ayns lioar goan Esaias yn phadeyr, gra, Coraa fer geamagh ayns yn aasagh, Kiartee-jee raad y Chiarn, jean-jee ny cassanyn echey jeeragh.

5

Bee dy chooilley choan er ny lhieeney as dy chooilley slieau as cronk er nyn injillaghey, as ny ynnydyn cammey er nyn yannoo jeeragh, as ny raaidyn garroo er nyn yannoo rea.

6

As hee dy chooilley eill saualtys Yee.

7

Eisht dooyrt eh rish y pobble v'er jeet magh huggey dy ve er nyn mashtey, O shiuish heeloghe dy ard-nieughyn, quoi t'er chur raaue diu dy hea veih yn jymmoose ta ry-heet?

8

Cur-jee magh nish er-y-fa shen messyn cooie dy arrys, as ny jean-jee toshiaght dy ghra riu hene, Ta Abraham ain son nyn ayr: son ta mee gra riu, dy vel pooar ec Jee eer jeh ny claghyn shoh cloan y hroggal seose da Abraham.

9

As nish hannah ta'n teigh er ny choyrt gys fraue ny biljyn: shen-y-fa ta dy chooilley villey nagh vel gymmyrkey mess mie, dy ve giarit sheese as tilgit ayns yn aile.

10

As denee yn pobble jeh, gra, Cre ta orrinyn dy yannoo?

11

Dreggyr eh as dooyrt eh roo, Eshyn ta daa chooat echey, lhig da y choyrt dasyn nagh vel cooat eddyr echey as eshyn ta beaghey echey, lhig da jannoo er yn aght cheddin.

12

Eisht haink myrgeddin ny publicanee dy ve er nyn mashtey, as dooyrt ad rish, Vainshter, cre ta orrinyn dy yannoo?

13

As dooyrt eh roo, Ny trog-jee ny smoo na ta er nyn gurrym.

14

As dênee ny sidooryn myrgeddin, jeh, gra, As cre ta orrinyn dy yannoo? As dooyrt eh roo, Ny jean-jee tranlaase er dooinney erbee, ny jean-jee cassid vreagagh er dooinney erbee, as bee-jee booiagh lesh nyn vaill.

15

As myr va'n pobble ayns imnea, as dy chooilley ghooinney smooinaghtyn ayns nyn greeaghyn mychione Ean, nee eh va'n Creest mannagh nee;

16

Dreggyr Ean as dooyrt eh roo ooilley, Ta mish dy jarroo bashtey shiu lesh ushtey; agh ta fer s'pooaral na mish cheet kiangley ny braagyn echey cha vel mee feeu dy eaysley: nee eshyn shiu y vashtey lesh y Spyrryd Noo, as lesh aile.

17

Ta'n cleayst echey ayns e laue, as fasnee eh dy bollagh e laare-vooie, as gowee eh yn churnaght stiagh ayns e hie tashtee; agh yn coau nee eh y lostey lesh aile nagh bee er ny vooghey.

18

As ymmodee dy reddyn elley ren eh y choyrlaghey as y phreacheil gys y pobble.

19

Agh tra v'eh er choyrt oghsan da Herod yn Tetrarch kyndagh rish Herodias ben e vraar Philip, as ooilley ny huilk va Herod er n'yannoo,

20

Ren eh shoh marish y chooid elley, dy dug eh Ean ayns pryssoon.

21

Nish tra va ooilley'n pobble er nyn mashtey, haink eh gy-kione dy row Yeesey myrgeddin er ny vashtey, as ghow eh padjer, as va niau er ny osley;

22

As haink y Spyrryd Noo neose er, myr ayns cummey dooghyssagh calmane, as haink coraa veih niau, gra, Oo my vac ennoil, jeed ta mee dy mooar soiaghey.

23

As ghow Yeesey eh-hene toshiaght dy ve mysh jeih bleeaney as feed dy eash, as (goit dy ve) mac Yoseph, mac Heli,

24

Mac Matthat, mac Leyi, mac Melchi, mac Janna, mac Joseph,

25

Mac Mattathias, mac Amos,mac Naum, mac Esli, mac Nagge,

26

Mac Maath, mac Mattathias, mac Semei, mac Joseph, mac Juda,

27

Mac Joanna, mac Rhesa, mac Zorobabel, mac Salathiel, mac Neri,

28

Mac Melchi, mac Addi, mac Cosam, mac Elmodam, mac Er,

29

Mac Jose, mac Eliezer, mac Jorim, mac Matthat, mac Levi,

30

Mac Simeon, mac Juda, mac Joseph, mac Jonan, mac Eliakim,

31

Mac Melea, mac Menan, mac Mattatha, mac Nathan, mac David,

32

Mac Jesse, mac Obed, mac Booz, mac Salmon, mac Naasson,

33

Mac Aminadab, mac Aram, mac Esrom, mac Phares, mac Juda

34

Mac Jacob, mac Isaac, mac Abraham, mac Thara, mac Nachor,

35

Mac Saruch, mac Ragan, mac Phalec, mac Heber, mac Sala.

36

Mac Cainan, mac Arphaxad, mac Sem, mac Noe, mac Lamech,

37

Mac Mathusala. mac Enoch, mac Ja red, mac Maleleel, mac Cainan,

38

Mac Enos, mac Seth, mac Adam, mac Yee.

Luke 4


Luke Chapter 4 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 3

Luke

Return to Index

Chapter 4

1

As va Yeesey lane jeh'n Spyrryd Noo, as hyndaa eh veih Jordan, as v'eh er ny leeideil liorish y Spyrryd gys yn aasagh,

2

As v'eh da-eed laa er ny violaghey liorish y drogh-spyrryd, as ayns ny laghyn shen cha d'ee eh veg; as tra v'ad harrish, v'eh ny lurg shen accryssagh.

3

As dooyrt y drogh-spyrryd rish, My she Mac Yee oo, abbyr rish yn chlagh shoh dy ve jeant ny arran.

4

As dreggyr Yeesey eh, gra, Te scruit, Nagh nee er arran ny-lomarcan nee dooinney beaghey, agh liorish ooilley goan Yee.

5

As hug y drogh-spyrryd lesh seose eh gys mullagh slieau ard, as ayns y tullogh hug eh shilley da jeh ooilley reeriaghtyn y theihll.

6

As dooyrt y drogh-spyrryd rish, Ooilley yn phooar shoh ver-ym dhyt's, as y ghloyr oc; son ta shen er ny livrey dou, as da quoi-erbee saillym, ta mee dy choyrt eh.

7

My ver oo er-y-fa shen ooashley dou bee ooilley lhiat hene.

8

As dreggyr Yeesey as dooyrt eh rish, Ass my enish oo, Noid-ny-hanmey: son te scruit, Ver oo ooashley da'n Chiarn dty Yee, as eshyn ynrycan nee oo y hirveish.

9

As hug eh lesh eh gys Jerusalem, as hoie eh eh er beinn toor syrjey yn chiamble, as dooyrt eh rish, My she Mac Yee oo, tilg oo hene sheese veih shoh.

10

Son te scruit, Ver eh currym da e ainleyn harryd, dy dty reayll:

11

As ayns nyn laueyn nee ad oo y ymmyrkey, er-aggle ec traa erbee dy bwoaill oo dty chass noi clagh.

12

As dreggyr Yeesey as dooyrt eh rish, Te er ny ghra, Cha jean oo daanys er y Chiarn dty Yee.

13

As erreish da'n drogh-spyrryd v'er n'yannoo jerrey er ooilley yn violagh, daag eh eh son earish.

14

As haink Yeesey reesht ayns pooar y spyrryd gys Galilee: as hie goo magh jeh trooid ooilley yn cheer mygeayrt.

15

As dynsee eh ayns ny kialteenyn oc, as v'eh ayns ard-voylley rish y theay.

16

As haink eh gys Nazareth, raad v'eh er ny ve troggit: as hie eh, myr v'eh cliaghtey, stiagh ayns y synagogue er laa yn doonaght, as hass eh seose dy lhaih.

17

As va lioar y phadeyr Esaias er ny livrey da, as tra v'eh er vosley yn lioar, hooar eh yn ynnyd raad v'eh scruit,

18

Ta spyrryd y Chiarn orrym's, er-y-fa dy vel eh er my ooillaghey dy phreacheil y sushtal gys ny boghtyn, t'eh er my choyrt dy laanaghey yn vooinjer hrome-chreeagh, dy phreacheil livrey-ys gys ny cappeeyn, dy chur soilshey da ny doail, as reamys dauesyn ta broojit,

19

Dy phreacheil blein eunyssagh y Chiarn.

20

As yeigh eh yn lioar, as hug eh ee reesht da'n chirveishagh, as hoie eh sheese: as va sooillyn dy chooilley unnane v'ayns y synagogue dy jeean soit er.

21

As ren eh toshiaght dy ghra roo, Jiu ta'n scriptyr shoh cooilleenit ayns y chlashtyn euish.

22

As dymmyrk ad ooilley feanish lesh, as ghow ad yindys jeh ny goan graysoil haink ass y veeal echey. As dooyrt ad, Nagh nee shoh mac Yoseph?

23

As dooyrt eh roo, Jir shiu ayns shickyrys yn chenn raa shoh rhym, Er-lhee, jean oo hene y lheihys: cre-erbee ta shin er chlashtyn va jeant ayns Capernaum, jean myrgeddin ayns shoh ayns dty heer hene.

24

As dooyrt eh, Dy firrinagh ta mee gra riu, Nagh vel soiagh jeant jeh phadeyr erbee ayns e heer hene.

25

Agh ta mee ginsh diu ayns firrinys, dy row ymmodee mraane treoghe ayns Israel rish hing Elias, tra va'n aer jeight seose three bleeaney as shey meeghyn, tra va genney vooar trooid ooilley yn cheer:

26

Agh gys unnane oc cha row Elias er ny choyrt, cheu mooie jeh gys Sarepta ard-valley dy Sidon, gys ben-treoghe v'ayns shen.

27

As va ymmodee louranee ayns Israel rish traa Eliseus yn phadeyr, as cha row fer jeu er ny ghlenney, cheu-mooie jeh Naaman yn Syrian.

28

As va ooilley ny v'ayns y synagogue tra cheayll ad ny goan shoh, lhieent lesh jymmoose,

29

As dirree ad, as deiyr ad eh magh ass yn ard-valley, as hug ad lhieu eh gys broogh yn chronk (er va'n ard-valley oc troggit) ry-hoi tilgey sheese eh gour e vullee.

30

Agh hie eh magh trooid mean y cheshaght, as jimmee eh roish:

31

As haink eh neose gys Capernaum, ard-valley dy Ghalilee, as dynsee eh ad er laghyn y doonaght.

32

As ghow ad yindys mooar jeh'n ynsaghey echey: son va e ghoo lesh pooar.

33

As ayns y synagogue va dooinney seaghnit lesh spyrryd neu-ghlen, as dyllee eh lesh ard-choraa.

34

Gra, Faag shin; cre'n eie t'ayd orrin uss Yeesey dy Nazareth? vel oo er jeet dy nyn stroie? ta fys aym quoi oo hene; Fer-casherick Yee.

35

As hug Yeesey oghsan da, gra Bee dty-host, as tar magh ass. As tra va'n drogh spyrryd er hilgey neeal eh, haink eh magh ass, gyn assee da.

36

As v'ad ooilley fo atchim, as loayr ad ny mast' oc hene, gra, Cre'n fockle (vreeoil) shoh? son lesh pooar as niart t'eh cur ny spyrrydyn neu ghlen fo harey, as t'ad cheet magh.

37

As hie goo magh jeh trooid dy chooilley ard jeh'n cheer mygeayrt.

38

As hrog eh magh ass y synagogoe, as hie eh stiagh ayns thie Simon: as va moir ben Simon feer ching ayns y chiassaghey; as ren ad aghin huggey er e son.

39

As hass eh er-e-skyn, as hug eh oghsan da'n chiassaghey, as daag eh ee. As chelleeragh dirree ee seose, as ren ee shirveish orroo.

40

Nish ec lhie ny greiney, whilleen as va sleih chingey oc fo mooarane doghanyn hug ad lhieu ad huggey; as hug eh e laueyn er dy chooilley unnane oc, as ren eh ad y lheihys.

41

As haink drogh-spyrrydyn myrgeddin magh ass ymmodee, gyllagh as gra, Oo yn Creest Mac Yee. As hug eh oghsan daue, as cha lhig eh daue loayrt; son va fys oc dy nee eh va'n Creest.

42

As 'sy vadran, jimmee eh roish, as hie eh gys boayl er-lheh: as va'n pobble briaght er e hon, as cheet huggey, as chionney er, eh dy uirriaght mâroo.

43

As dooyrt eh roo, Shegin dooys reeriaght Yee y phreacheil gys ard-valjyn elley myrgeddin: son er yn oyr shen ta mee er my choyrt.

44

As ren eh preacheil ayns kialteenyn Ghalilee.

Luke 5


Luke Chapter 5 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 4

Luke

Return to Index

Chapter 5

1

As haink eh gy-kione myr va'n pobble chionney stiagh er dy chlashtyn goo Yee, as eh ny hassoo liorish faarkey Ghennesareth,

2

As honnick eh daa lhong rish oirr y traie: agh va ny eeasteyryn er n'gholl assdoo, as v'ad niee yn lieen.

3

As hie eh er-board unnane jeh ny lhongyn va lesh Simon, as ghuee eh er, eh dy heiy magh tammylt veih yn thalloo: as hoie eh sheese, as dynsee eh yn pobble ass y lhong.

4

Nish tra v'eh erreish loayrt, dooyrt eh rish Simon, Ymmyrt-jee magh gys y diunid, as cuir-jee yn lieen son tayrn.

5

As dreggyr Simon as dooyrt eh rish, Vainshter, ta shin er hooilleil fud ny hoie, as cha vel shin er ghoaill monney: ny-yeih er dty ockle's cuir-yms yn lieen.

6

As tra v'ad er n'yannoo shoh chruinnee ad dy cheilley lheid yn earroo mooar dy eeastyn; dy row yn lieen oc brishey.

7

As chrie ad er ny parteeassyn oc v'ayns y lhong elley, ad dy heet dy chooney lhieu. As haink ad, as lhieen ad y daa lhong, myr shen dy row ad ayns gaue goll fo.

8

Tra honnick Simon Peddyr shoh, huitt eh sheese ec glioonyn Yeesey, gra, Immee voym, son ta mee my ghooinney peccoil, O Hiarn.

9

Son ghow eshyn, as ooilley ny va mârish, yindys mooar jeh'n lught dy eeastyn v'ad er ghoaill:

10

Myr ren neesht Jamys as Ean mec Zebedee, va nyn barteeassyn marish Simon. As dooyrt Yeesey rish Simon, Ny bee aggle ort, veih shoh magh nee oo goaill deiney.

11

As tra v'ad er chur lhieu nyn lhongyn gys thalloo, hreig ad ooilley, as deiyr ad er.

12

As haink eh gy-kione, tra v'eh ayns ard-valley dy row, cur-my-ner, dooinney lane jeh'n louraneys: as tra honnick eh Yeesey, huitt eh sheese er e eddin, jannoo aghin huggey as gra, Hiarn, my she dty aigney eh, foddee oo mish y yannoo glen.

13

As heeyn eh magh e laue, as venn eh rish, gra, M'aigney's eh; bee er dty ghlenney. As chelleeragh daag y louraneys eh.

14

As hug eh currym er gyn eh dy insh shoh da dooinney erbee: agh immee, as jeeagh oo hene da'n taggyrt, as cheb son dty ghlenney, myr ta Moses er harey, dy ve son feanish daue.

15

Agh wheesh shen smoo hie goo magh jeh: as haink earrooyn mooarey dy leih cooidjagh dy chlashtyn, as dy ve er nyn lheihys liorish jeh nyn aslayntyn.

16

Agh hie eshyn eh-hene roish gys yn aasagh, dy ghoaill padjer.

17

As haink eh gy-kione laa dy row, myr v'eh gynsaghey, dy row Phariseeyn as fir-ynsee yn leigh nyn soie liorish, v'er jeet magh ass ooilley baljyn Ghalilee, as Judea as Jerusalem: as va pooar y Chiarn feer vreeoil mârish ayns lheihys doghanyn.

18

As cur-my-ner, hug sleih lhieu ayns lhiabbee dooinney va ching jeh'n palsee: as v'ad shirrey y chur lhieu stiagh eh, dy hoiaghey eh kiongoyrt rish

19

As tra nagh row saase erbee oc dy chur lhieu stiagh eh kyndagh rish chennid y phobble, hie ad seose er mullagh y thie, as lhig ad sheese ny hrooid, eh-hene as e lhaibbee, er y laare kiongoyrt rish Yeesey.

20

As tra hug eh tastey da'n chredjue oc, dooyrt eh rish, Ghooinney, ta dty pheccaghyn er nyn leih dhyt.

21

As ren ny scrudeyryn as ny Phariseeyn toshiaght dy phleadeil ry-cheilley, gra, Quoi eh shoh ta loayrt goan mollaghtagh? Quoi oddys peccaghyn y leih, agh Jee ny lomarcan?

22

Agh va fys ec Yeesey er ny smooinaghtyn oc, as dreggyr eh, as dooyrt eh roo, Cre er ta shiu resooney ayns nyn greeaghyn?

23

Quoi sassey dy ghra, Ta dty pheccagh yn er nyn leih dhyt, ny dy ghra, Irree seose as shooill?

24

Agh dy vod fys y ve eu, dy vel pooar ec Mac y dooinney er y thalloo dy leih peccaghyn (dooyrt eh rishyn va ching jeh'n chingys craa-ee.) Ta mee gra rhtt, Irree, as trog seose dty lhiabbee, as gow royd gys dty hie.

25

As chelleeragh dirree eh seose kiongoyrt roo, as hrog eh shen v'eh ny lhie er, as jimmee eh gys e hie, cur moylley da Jee.

26

As ghow ad ooilley lane yindys, as ren ad Jee y ghloyraghey, as v'ad lhieent lesh aggle, gra, Ta shin er vakin reddyn yindyssagh jiu.

27

As ny lurg shoh hie eh magh, as honnick eh publican va enmyssit Levi, ny hoie ec boayrd y cheesh: as dooyrt eh rish, Eiyr orrym's.

28

As daag eh ooilley as dirree eh seose, as deiyr eh er.

29

As ren Levi aarlaghey mooar er e hon ayns e hie hene: as va sheshaght vooar dy phublicanee as dy eallagh elley nyn soie ec y voayrd mâroo.

30

Agh va ny scrudeyryn oc as ny Phariseeyn jymmoosagh rish e ynseydee, gra, Cre'n-fa ta shiu gee as giu marish publicanee as peccee?

31

As dreggyr Yeesey as dooyrt eh roo, Cha vel feme ocsyn ta slane er yn er-lhee: agh ec sleih chingey.

32

Cha daink mish dy eamagh er yn vooinjer chairagh, agh er peccee gys arrys.

33

As dooyrt ad roo, Cre'n-fa ta ynseydee Ean trostey dy mennick, as jannoo padjeryn, as myrgeddin ynseydee ny Phariseeyn; agh ta'n vooinjer ayd's gee as giu?

34

As dooyrt eh roo, Bailliu mooinjer y chamyr-phoosee dy hrostey, choud as ta dooinney yn phoosee mâroo?

35

Agh hig ny laghyn, tra vees dooinney yn phoosee er ny ghoaill ersooyl voue, as eisht nee ad trostey ayns ny laghyn shen.

36

As loayr eh myrgeddin coraa-dorraghey roo, Cha vel dooinney erbee cur peesh dy eaddagh noa er shenn gharmad: er-nonney, ta chammah yn noa raipey yn laane lesh, as cha vel yn pheesh va goit ass yn noa coardail rish y chenn

37

As cha vel dooinney erbee cur feeyn noa ayns shenn voteilyn er-nonney scoltee yn feeyn noa ny boteilyn, as bee eh deayrit, as bee ny boteilyn dy choayl er.

38

Agh shegin da feeyn noa v'er ny chur ayns boteilyn noa; as t'ad ny-neesht sauchey.

39

Chamoo ta dooinney erbee, erreish da v'er n'iu shenn feeyn, chelleeragh shirrey feeyn noa: son t'eh gra, Ta'n shenn ny share.

Luke 6


Luke Chapter 6 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 5

Luke

Return to Index

Chapter 6

1

AS haink eh gy-kione er y chied doonaght lurg yn nah laa jeh'n chaisht, myr v'eh goll trooid ny magheryn-arrooo dy ren e ynseydee ny jeeassyn y phluckey, as rubbey yn arroo assdoo ayns nyn laueyn ren ad gee jeh.

2

As dooyrt shiartanse jeh ny Phariseeyn roo, Cre'n-fa ta shiu jannoo shen nagh vel lowal dy ve jeant er laghyn y doonaght?

3

As dreggyr Yeesey ad, gra, Nagh vel shiu er lhaih wheesh shoh, cre ren David tra v'eh hene as e heshaght accryssagh:

4

Kys hie eh stiagh ayns thie Yee, as ghow eh as d'ee eh yn arran casherick, as hug eh eh myrgeddin dauesyn va marish, ga nagh row eh lowit dy ve eeit, agh liorish ny sag gyrtyn ny-lomarcan?

5

As dooyrt eh roo, Dy row yn Mac dooinney ny Hiarn myrgeddin er y doonaght.

6

As haink eh gy-kione er doonaght elley, dy jagh eh stiagh ayns y synagogne, as dy dynsee eh: as va dooinney ayns shen va'n laue yesh echey er shyrgaghey.

7

As va sooill gheyre ec ny scruderyn as ny Phariseeyn er, dy yeeaghyn jinnag eh eh y lheihys er laa yn doonaght: dy voddagh cooish chassid 've oc n'oi.

8

Agh va fys echeysyn er ny smooinaghtyn oc, as dooyrt eh rish y dooinney lesh y laue shyrgit, Irree seose as shass magh er y laare. As dirree eh, as hass eh magh.

9

Eisht dooyrt Yeesey roo, Fênyms un red jiuish, Vel eh lowal er laghyn y doonaght dy yannoo mie, ny dy yannoo olk? dy hauail bioys, ny dy stroie eh?

10

As yeeagh eh mygeayrt orroo ooilley, as dooyrt eh rish y dooinney, Sheeyn magh dty laue. As ren eh shen; as va'n laue echey er ny lheihys myr y laue elley.

11

As v'adsyn myr deiney baanrit; as hug ad nyn goyrle dy cheilley, cre dy yannoo rish Yeesey.

12

As haink eh gy-kione ayns ny laghyn shen, dy jagh eh seose er slieau dy ghoaill padjer, as dy ren eh tannaghtyn fud ny hoie ayns padjer gys Jee.

13

As tra va'n laa er hoilshagh, deïe eh er e ynseydee huggey: as jeusyn reih eh ghhaa-yeig, denmys eh myrgeddin nyn os tyllyn:

14

Simon (denmys eh myrgeddin Peddyr) as Andreays e vraar, Jamys as Ean, Philip as Parlane,

15

Mian as Thomase, Jamys mac Alpheus, as Simon va enmyssit Zelotes

16

As Judas braar Yamys, as Yuaase Iscariot, va myrgeddin yn traitoor.

17

As haink eh neose maroo gys y cheer-rea, as haggil huggey sheshaght e eiyrtee, as earroo mooar dy leih veih ooilley Judea as Jerusalem, as veih ardjyn ny marrey Tyre as Sidon, haink dy eaishtagh rish, as dy ve er nyn lheihys jeh nyn ghoghanyn;

18

As adsyn va seaghnit lesh spyrrydyn neu-ghlen; as v'ad er nyn lheihys.

19

As va'n slane chaglym shirrey bentyn rish: son va bree goll magh ass, va dyn lheihys ad ooilley.

20

As hrog eh seose e hooillyn er e eiyrtee, as dooyrt eh, Bannit ta shiuish voghtyn: son lhieuish reeriaght Yee.

21

Bannit ta shiuish ta accryssagh nish: son bee shiu er nyn yannoo magh. Bannit ta shiuish ta nish dobberan: son nee shiu garaghtee.

22

Bannit ta shiuish, tra ta deiney cur feoh diu, as tra nee ad nyn scarrey shiu voue, as nyn oltooaney shiu, as nyn ennym y ghiarey magh myr olk, er coontey Mac y dooinney.

23

Bee-jee dy ghien mie ayns y laa shen, as lheim-jee son boggey son cur-my-ner, s'mooar ta nyn leagh ayns niau: son er yn aght cheddin ren ny shenn-ayryn oc rish ny phadeyryn.

24

Agh smerg diuish verchee: son ta shiu er gheddyn nyn gherjagh.

25

Smerg diuish ta lane: son bee shiu accryssagh. Smerg diuish ta garaghtee nish: son nee shiu dobberan as keayney.

26

Smerg diuish tra nee dy chooilley ghooinney loayrt dy mie jiu: son shen myr ren ny ayraghyn oc jeh ny phadeyryn foalsey.

27

Agh ta mish gra riuish ta clashtyn, Bee-jee graihagh er nyn noidyn, bee-jee dooie roosyn ta cur feoh diu:

28

Bannee-jee adsyn ta gwee mollaght diu, as gow-jee padjer er nyn son ocsyn ta cur seaghyn erriu.

29

As huggeysyn woaillys oo er y derrey lieckan, chyndaa myrgeddin yn lieckan elley: as eshyn ghoys ersooyl dty chloagey, ny bee noi dty chooat y lhiggey lesh myrgeddin.

30

Cur da dy chooilley ghooinney ta jannoo aghin hood; as jehsyn ta goaill ersooyl dty chooid voïd, ny shir ad reesht.

31

As myr bailliuish deiney dy yannoo riuish, jean-jee shiuish myrgeddin roosyn.

32

Son my ta shiu dooie dauesyn ta dooie riu, s'beg ta nyn mooise; son ta eer drogh-yantee dooie dauesyn ta dooie roo.

33

As my ta shiu jannoo mie dauesyn ta jannoo mie diuish, cre'n booise ta nyn gour? son ta ny eer drogh-yantee jannoo yn lheid cheddin.

34

As my ta shiu geeasaght dauesyn voue ta shiu jeeaghyn son cooilleeney, cre ta nyn mooise? son ta eer drogh-sleih geeasaght da drogh-sleih; dy gheddyn wheesh cheddin reesht.

35

Agh cur-jee graih da nyn noidyn, as jean-jee mie, as eeasee-jee, fegooish jerkal rish veg y gheddyn reesht: as s'mooar vees nyn leagh! as bee shiu cloan yn Er-syrjey: son t'eh dooie da'n vooinjer neu-wooisal as ny mee-chrauee.

36

Bee-jee er-y-fa shen myghinagh, myr ta'n Ayr eu myrgeddin myghinagh.

37

Ny jean-jee briwnys, as cha bee shiu er nyn mriwnys: ny jean-jee deyrey, as cha bee shiu er nyn gheyrey: leih-jee, as yiow shiu leih:

38

Jean-jee coyrt, as bee eh er ny choyrt diu; towse mie, jingit sheese, as criht cooidjagh, as roie harrish, ver deiney diu ayns nyn oghrish. Son lesh y towse cheddin ta shiu towse, bee eh er ny howse diu reesht.

39

As loayr eh coraa-dorraghey roo, Vod y doal shooyll kione y doal? as nagh duitt ad ny-neesht ayns y jeeg?

40

Cha vel y schoillar erskyn e vainshter: agh bee dy chooilley unnane ta slane-ynsit, corrym rish e vainshter.

41

As cre'n-fa t'ou cronnaghey yn brenneein t'ayns sooill dty vraarey, agh cha vel oo gennaghtyn yn darrag t'ayns dty hooill hene?

42

Ny kys oddys oo gra rish dty vraar, Vraar, lhig dou yn brenneein y ghoaill ass dty hooill's, tra nagh vel oo goaill tastey dy vel darrag ayns dty hooill hene? Er-crauee-oalsey, tilg hoshiaght yn darrag ass dty hooill hene, eisht bee soilshey ayd dy ghoaill yn brenneein ass sooill dty vraarey.

43

Son cha vel billey mie tilgey drogh vess: ny drogh villey tilgey mess mie.

44

Son ta dy chooilley villey er ny chronnaghey liorish e vess: son cha vel mess y villey figgagh er ny heiy jeh drineyn, ny mess y villey-feeyney jeh thammag-ghress.

45

Ta dooinney mie ass stoyr mie e chree, cur magh shen ny ta mie: as drogh-ghooinney ass drogh stoyr e chree, gymmyrkey shen ny ta olk: son magh ass stoyr y chree ta'n beeal loayrt.

46

As cre'n-fa ta shiu dy my enmys Hiarn, Hiarn, fegooish jannoo ny reddyn ta mee dy ghra?

47

Quoi-erbee ta cheet hym's, as clashtyn my ghoan, as jannoo ymmyd mie jeu, jeeaghym's diu quoi rish t'eh er ny hoylaghey.

48

T'eh er ny hoylaghey rish dooinney ren thie y hroggal, as chleiy dy dowin, as hoie yn undin er creg: as tra dhatt yn ushtey, vrish yn thooilley stiagh dy trome er y thie shen, agh cha yiarg eh er y chraa eh; er-yn-oyr dy row yn undin echey er creg.

49

Agh eshyn ta clashtyn as nagh vel jannoo ymmyd mie jeh, t'eh goll-rish dooinney, ren fegooish undin thie y hroggal er yn ooir, as ren y thooilley brishey stiagh dy trome, as chelleeragh huitt eh, as s'mooar va toyrt-mow yn thie shen.

Luke 7


Luke Chapter 7 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 6

Luke

Return to Index

Chapter 7

1

NISH tra v'eh erreish ooilley ny goan shoh y loayrt ayns clashtyn y phobble, hie eh stiagh ayns Calpernaum.

2

As va centurion dy row va fer-mooinjerey echey, v'eh dy mooar soiaghey jeh, as v'eh ching, as raad y vaaish.

3

As tra cheayll eh jeh Yeesey, hug eh shanstyr ny Hewnyn huggey, guee er eh dy heet dy laanaghey e er-mooinjerey.

4

As tra v'ad er jeet gys Yeesey, ren ad aghin huggey dy jeean, gra, Dy row eshyn feeu v'eh dy yannoo shoh er y hon:

5

Son t'eh ny charrey da'n ashoon ain, as t'eh er hroggal synagogue dooin.

6

Eisht hie Yeesey mâroo. As tra v'eh er jeet er-gerrey da'n thie, hug y centurion caarjyn huggey, gra rish, Hiarn, ny boir oo hene, son cha vel mish feeu oo dy heet stiagh fo my chlea.

7

As er-yn-oyr shen cha yeeagh mee orrym pene dy ve feeu dy heet hood: agh loayr y fockle, as nee my er-mooinjerey coural.

8

Son ta mish mee hene my ghooinney ayns pooar, as ta sidooryn aym foym, as ta mee gra rish shoh, Immee, as t'eh goll: as rish fer elley, Tar, as t'eh cheet: as rish my harvaant, Jean shoh, as t'eh dy yannoo eh.

9

Tra cheayll Yeesey shoh, ghow eh yindys, as hyndaa eh mygeayrt, as dooyrt eh rish y pobble va geiyrt er, Ta mee gra riu, Lheid y credjue lajer shoh, cha vel mee er gheddyn ayns Israel hene.

10

As tra haink ny chaghteryn reesht gys y thie, hooar ad dy row yn fer-mooinjerey va ching dy slane er choural.

11

As haink eh gy-kione yn laa er-giyn dy jagh eh gys ard-valley va enmyssit Nain, as hie ymmodee jeh e ynseydee marish, as mooarrane sleih.

12

Nish tra haink eh er-gerrey da giat yn ard-valley, cur-my-ner, va sleih cur lhieu magh dooinney marroo, va ny ynrycan mac da e voir, as v'eeish ny ben-treoghe: as va ymmodee jeh sleih yn ard-valley mâree.

13

As tra honnick y Chiarn ee, va chymmey echey urree, as dooyrt eh r'ee, Ny jean keayney.

14

As haink eh, as venn eh rish y carbyd (as hass adsyn va fo) as dooyrt eh, Ghooinney aeg, ta mee gra rhyt, Irree.

15

As hoie yn dooinney marroo seose, as ren eh toshiaght dy loayrt: as livrey eh eh gys e vo1r.

16

As haink aggle orroo ooilley: as hug ad moylley da Jee, gra, Ta phadeyr mooar er n'irree seose ny mast' ain; as, Ta Jee er yeeaghyn er e phobble.

17

As hie yn goo shoh magh my-e-chione trooid ooilley Judea, as trooid ooilley yn cheer mygeayrt.

18

As hug ynseydee Ean coontey da jeh ooilley ny reddyn shoh.

19

As deie Ean er jees jeh e ynseydee as hug eh ad er chaghteraght gys Yeesey, gra, Nee uss Eh va ry-hoi cheet, ny vel shin dy yeeaghyn son fer elley?

20

Tra va ny deiney er jeet huggey, dooyrt ad, Ta Ean Bastey er nyn goyrt shin dy ênaght jeed, Nee uss Eh va ry-hoi cheet, ny vel shin dy yeeaghyn son fer elley?

21

As ayns yn oor cheddin v'eh lheihys ymmodee jeh ny aslayntyn as ny doghanyn, as ny drogh-spyrrydyn oc, as da ymmodee va doal v'eh coyrt soilshey.

22

Eisht dregyr Yeesey as dooyrt eh roo, Immee-jee reue, as insh-jee da Ean cre y reddyn ta shiu er vakin as er chlashtyn kys dy vel ny doail geddyn nyn soilshey, ny croobee shooyll, ny louraanee er nyn ghlenney, ny beuyr clashtyn, ny merriu er nyn mioghey, as y sushtal er ny phreacheil da ny boghtyn.

23

As bannit ta eshyn nagh jean beg y hoiaghey jeem's.

24

As tra va chaghteryn Ean er n'immeeaght, ren eh toshiaght dy ghra rish y pobble mychione Ean, Cre hie shiu magh gys yn aasagh dy akin? Nee cuirtliagh criht lesh y gheay.

25

Agh cre hie shiu magh dy akin? Dooinney soit magh ayns coamrey moyrnagh! Cur-my-ner t'adsyn ta ceau coamrey costal, as farrail dy seyr, ayns plaaseyn reeoil.

26

Agh cre hie shiu magh dy akin? Phadeyr? dy jarroo, ta mee gra riu, as fer s'ooasle na phadeyr.

27

Shoh eh jeh te scruit, Cur-my-ner, ta mee cur my haghter magh royd, dy chiartaghey yn raad kiongoyrt rhyt.

28

Son ta mee gra riu, Ny mast' oc syn t'er nyn ruggey jeh mraane, cha vel phadeyr syrjey na Ean Bashtey: agh ta'n fer sloo t'ayns reeriaght Yee ny syrjey na eshyn.

29

As ren ooilley yn pobble cheayll eh as ny publicanee Jee y heyrey, as v'ad er nyn mashtey lesh bashtey Ean.

30

Agh ren ny Phariseeyn as fir-ynsee yn leigh soiaghey beg jeh coyrle Yee nyn 'oï oc hene, as cha row ad er nyn mashtey liorish.

31

As dooyrt y Chiarn, Cre gys nee'm deiney yn cheeloghe shoh y hoylaghey? as cre rish t'ad goll?

32

T'ad goll-rish cloan, ta nyn soie ayns ny margaghyn, geamagh yn derrey yeh gys y jeh elley, as gra, Ta shin er n'yannoo bingys diu, as cha vel shiu er ghaunsin: ta shin er hroggal bardoon diu, as cha vel shiu er ghobberan.

33

Son cha daink Ean Bashtey gee arran, ny giu feeyn; as ta shiu gra, Ta drogh spyrryd echey.

34

Ta'n Mac dooinney er jeet gee as giu; as ta shiu gra, Cur-my-ner dooinney jollyssagh, as iuder-feeyney, carrey dy phublicanee as dy pheccee.

35

Agh ta creenaght er ny heyrey liorish ooilley e cloan.

36

As chuir fer jeh ny Phariseeyn eh gys bee marish. As hie eh stiagh ayns thie yn Pharisee, as hoie eh sheese gys bee.

37

As cur-my-ner va ben ayns yn ard-valley, va ny drogh yantagh, tra va fys eck dy row Yeesey ny hoie ec bee ayns thie yn Pharisee, hug ee lh'ee box alabaster dy ooil chostal.

38

As hass ee ec e chassyn cheu e chooylloo keayney, as ren ee toshiaght dy niee e chassyn lesh jeir, as rub ee ad lesh folt e king, as phaag ee e chassyn, as ren ee ad y ooillaghey lesh yn ooil.

39

Nish yn Pharisee ren y chuirrey eh, tra honnick eh shoh, loayr eh cheu-sthie jeh hene, gra, Veagh fys er ve ec y dooinney shoh, dy beagh eh ny adeyr, quoi, as cre'n monney dy ven ee shoh, ta bentyn rish: son t'ee ny ben pheccoil.

40

As dreggyr Yeesey, as dooyrt eh rish, Simon, ta red aym's dy ghra rhyt, As dooyrt eh, Abbyr eh, vainshter.

41

Va dooinney dy row, as jees ayns lhiastynys da: va'n derrey yeh lhiastyn queig cheead ping, as y jeh elley jeih pingyn as da-eed.

42

As tra nagh row oc dy eeck, leih eh daue ny-neesht dy arryltagh. Insh dou eisht, quoi jeu s'booisal vees da?

43

Dreggyr Simon as dooyrt eh, Er-lhiam dy nee eshyn, da smoo ren eh leih. As dooyrt eh rish, T'ou er vriwnys dy cairagh.

44

As hyndaa eh gys y ven, as dooyrt eh rish Simon, Vel oo cur-my-ner yn ven shoh? Haink mee stiagh ayns dty hie's, as cha dug oo dou ushtey son my chassyn: agh t'eeish er niee my chassyn lesh jeir, as er jyrmagh ad lesh folt e king.

45

Cha dug uss paag dou: agh ta'n ven shoh, er-dyn traa haink mee stiagh, er ve kinjagh paagey my chassyn.

46

My chione lesh ooil cha ren oo y ooillaghey: agh ta'n ven shoh er n'ooillaghey my chassyn lesh ooil.

47

Shen-y-fa ta mee gra rhyt, Ta ny peccaghyn eck ta ymmodee, er nyn leih jee: shen-y-fa wheesh shen smoo ta yn ghraih eck: agh dasyn ta beggan er ny leih, cha vel e ghraih agh beggan.

48

As dooyrt eh r'ee, Ta dty pheccaghyn er nyn leih dhyt.

49

As ren y vooinjer va nyn soie ec bee mârish, toshiaght dy ghra cheu-sthie jeu hene, Quoi eh shoh ta myrgeddin leih peccaghyn?

50

As dooyrt eh rish y ven, Ta dty chredjue er dty hauail; immee ayns shee.

Luke 8


Luke Chapter 8 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 7

Luke

Return to Index

Chapter 8

1

As haink eh gy-kione ny lurg shen, dy jagh eh trooid dy chooilley valley, mooar as beg preacheil as soilshaghey sushtal gerjoilagh reeriaght Yee: as va'n daa ostyl yeig marish:

2

As shiartanse dy vraane, v'er nyn lheihys jeh drogh-spyrrydyn, as aslayntyn, Moirrey va enmyssit Malaine, ass-jee hie shiaght drogh-spyrrydyn,

3

As Joanna ben Chusa stiurt Herod, as Susanna, as ymmodee elley, v'er hirveish er Jeh nyn gooid.

4

As tra va earroo mooar dy leih er nyn jaglym cooidjagh, as er jeet huggey ass dy chooilley ard-valley; loayr eh liorish coraa dorraghey:

5

Hie correyder magh dy chuir e rass: as myr v'eh cuir, huitt paart rish oirr y raad, as ve stampit sheese, as d'ee eeanlee yn aer eh.

6

As huitt paart er creg, as cha leah as ve er n'aase seose, hie eh naardey, er-yn-oyr dy row eh laccal soo.

7

As huitt paart mastey drineyn, as daase ny drineyn seose mârish, as phloogh ad eh.

8

As huitt cooid elley jeh ayns thalloo mie, as daase eh seose, as dymmyrk eh mess keead-filley. As tra v'eh er ghra shoh, deïe eh, Eshyn ta cleayshyn echey dy chlashtyn, lhig da clashtyn.

9

As dênee e ostyllyn jeh, gra, Cre ta er ny hoiggal liorish y coraa-dorraghey shoh?

10

As dooyrt eh, Diuish te er ny choyrt dy hoiggal folliaghtyn reeriaght Yee; agh da feallagh elley ayns coraaghyn-dorraghey: ga t'ad fakin cha vel ad cur-my-ner, as clashtyn cha vel ad toiggal.

11

Nish shoh bun y choraa-dorraghey: Yn rass goo Yee.

12

Shen rish oirr y raad, yn vooinjer ta clashtyn: eisht ta'n drogh-spyrryd cheet, as goaill ersooyl yn goo ass ny creeaghyn oc, er-aggle dy jinnagh ad credjal, as dy beagh ad er nyn sauail.

13

Adsyn er y chreg, yn vooinjer, tra t'ad er chlashtyn, ta goaill y goo dy arryltagh; as cha vel fraue oc shoh, son tammylt t'ad credjal, agh ayns earish miolagh ta nyn gredjue failleil.

14

As shen huitt mastey drineyn, yn vooinjer, tra t'ad er chlashtyn, ta goll magh as ta plooghit lesh kiarail as berchys, as eunyssyn y vea shoh, as cha vel ad gymmyrkey magh mess gys lhieeney vie.

15

Agh shen er y thalloo mie, yn vooinjer ta lesh creeaghyn onneragh as mie, er chlashtyn yn goo, as ta dy reayll oc eh, as cur magh mess lesh meenid.

16

Cha vel doooinney erbee, tra t'eh er voaddey cainle, dy choodaghey ee lesh saagh ny dy choyrt ee fo lhiabbee: agh soiaghey ee ayns cainleyr, dy vod adsyn ta cheet stiagh yn soilshey y akin.

17

Son cha vel nhee erbee follit, nagh jig gys soilshey: ny nhee erbee kiellit, nagh bee fys er, as nagh jig magh.

18

Cur-jee twoaee er-y-fa shen kys ta shiu clashtyn: son quoi-erbee ta echey, dasyn vees er ny choyrt; as quoi-erbee nagh vel echey, veihsyn vees er ny ghoaill eer shen hene er-lesh dy vel echey.

19

Eisht haink huggey e voir as e vraaraghyn, as cha voddagh ad cheet n'aare, kyndagh rish y chennid.

20

As va shoh er ny insh da, lioroosyn dooyrt, Ta dty voir as dty vraaraghyn nyn shassoo mooie, geearee dy dty akin.

21

Agh dreggyr eh, as dooyrt eh roo, My voir as my vraaraghyn ad shoh ta clashtyn goo Yee, as ta dy yannoo eh.

22

Nish haink eh gy-kione, er laa dy row, dy jagh eh er-board lhong marish e ostyllyn: as dooyrt eh roo, Lhig dooin goll harrish gys y cheu elley jeh'n logh. As hie ad magh son y cheayn.

23

Agh myr v'ad shiaulley, huitt eh ny chadley: as dirree sterrym mooar dy gheay er y cheayn, as lhieen yn ushtey stiagh orroo, dy row ad ayns gaue.

24

As haink ad huggey as ghooisht ad eh, gra, Vainshter, vainshter, bee mayd caillit. Eisht dirree eh, as smaghtee eh yn gheay as freaney ny tonnyn: as ghow ad fea, as va kiuney ayn.

25

As dooyrt eh roo, Cre vel y credjue eu? As va aggle orroo, goaill yindys as gra ry-cheilley, Cre'n monney dy ghooinney eh shoh? son t'eh cur ny eer geayghyn as yn ushtey fo harey, as t'ad ayns biallys da.

26

As haink ad gys cheer ny Gadarenee ta harrish noi Galilee.

27

As tra v'eh er n'gholl er thalloo, haink ny whail ass yn ard-valley, dooinney dy row va ry-foddey seaghnit lesh drogh-spyrrydyn, as cha row eh ceau eaddagh, chamoo duirree eh ayns thie erbee, agh mastey ny hoaiaghyn.

28

Tra honnick eh Yeesey, dyllee eh, as huitt eh sheese kiongoyrt rish, as dooyrt eh lesh ard-choraa, Cre'n eie t'ayd orrym Yeesey, Vac yn Jee smoo ard? Guee-ym ort nagh jean oo my horchaghey.

29

(Son v'eh er harey yn spyrryd neu ghlen dy heet magh ass y dooinney. Son v'eh dy mennick er hoiaghey er: as v'eh freilt kianlt lesh geulaghyn, as ayns yiarnyn; as vrish eh ny geulaghyn, as v'eh er ny ve eiyrit liorish y drogh-spyrryd gys yn aasagh.)

30

As dênee Yeesey jeh, gra, Cre'n ennym t'ort? As dooyrt eh, Legion: er-yn oyr dy row ymmodee drogh-spyrrydyn er n'gholl stiagh ayn.

31

As ghuee ad er gyn eh dy oardaghey daue goll sheese gys y diunid.

32

As va griagh mooar dy vuckyn fo bochillyn er y clieau: as ghuee ad er, eh dy chur kied daue goll stiagh ayndoo. As hug eh kied daue.

33

Eisht hie ny drogh-spyrrydyn ass y dooinney, as hie ad stiagh ayns ny muckyn: as roie yn ghriagh gour nyn mullee lesh yn eaynee gys y cheayn, as v'ad plooghit.

34

Tra honnick ny bochillyn cre va jeant, roie ad roue, as hie ad as dinsh ad eh ayns yn ard-valley, as trooid y cheer.

35

Eisht hie ad magh dy yeeaghyn cre va jeant; as haink ad gys Yeesey, as hooar ad y dooinney, ass va ny drogh spyrrydyn er n'gholl, ny hoie ec cassyn Yeesey, as e eaddagh er, as v'eh dy mie ayns e cheeayl: as ghow ad aggle.

36

Dinsh myrgeddin yn vooinjer honnick eh daue, kys va fer ny drogh-spyrrydyn er ny lheihys.

37

Eisht ren y slane chaglym jeh cheer y Gadalenee mygeayrt, guee er eh dy gholl roish: son va aggle mooar er duittym orroo: as hie eh er-board yn lhong, as hyndaa eh back reesht.

38

Nish va'n dooinney ass va ny drogh spyrrydyn er n'immeeaght geearree dy ve marish: agh hug Yeesey ersooyl eh, gra,

39

Gow royd gys dty hie hene, as soilshee cre ny reddyn mooarey ta Jee er n'yannoo er dty hon. As hie eh roish, as dinsh eh magh trooid ooilley yn ard-valley, cre ny reddyn mooarey va Yeesey er n'yannoo er e hon.

40

As haink eh gy-kione, tra va Yeesey er jeet back, dy ghow yn pobble lane boggey jeh: son v'ad ooilley fieau er.

41

As cur-my-ner, haink dooinney va enmyssit Jairus, as v'eh fer jeh reiltee yn synagogue: as huitt eh sheese ec cassyn Yeesey, as ghuee eh er, eh dy heet stiagh ayns e hie:

42

Son va un ynrycan inneen echey, va mysh daa vlein jeig dy eash, as v'ee raad y vaaish. (Agh myr v'eh goll, va'n pobble chionney er.

43

As va ben va roie foalley er ve eck rish daa vlein jeig, v'er vaarail ooilley e cooid-seihlt er fir-lhee, as cha daink eh lesh veg jeu ee y lheihys,

44

Haink ee shoh cheu e chooylloo, as venn ee rish oirr e gharmad: as chelleeragh hyrmee yn roie-foalley eck.

45

As dooyrt Yeesey, Quoi venn rhym? Tra ren ooilley gobbal, dooyrt Peddyr, as adsyn va marish, Vainshter, ta'n pohble chionney ort, as dy dty yingey, as t'ou uss gra, Quoi venn rhym?

46

As dooyrt Yeesey, Ta peccagh ennagh er ventyn rhym: son ta mee gennaghtyn dy vel bree er n'gholl ass-ym.

47

As tra honnick yn ven dy row ee cronnit, haink ee er-creau, as huitt ee sheese ec e chassyn, as hoilshee ee da kiongoyrt rish ooilley yn pobble, cre'n oyr v'eck dy ventyn rish, as er-y-chooyl kys v'ee er ny lheihys

48

As dooyrt eh r'ee, Inneen, bee dy ghien mie; ta dty chredjue er dty laanaghey: immee ayns shee.)

49

Choud as v'eh foast loayrt, haink fer veih thie fer-reill yn synagogue, gra rish, Ta dty inneen marroo; ny cur trubbyl sodjey da'n Vainshter.

50

Agh tra cheayll Yeesey shoh, dreggyr eh eh, gra, Ny bee aggle ort: cha vel ort agh dy chredjal, as bee ee er ny lheihys.

51

As tra v'eh er jeet stiagh 'sy thie, cha lhig eh da dooinney erbee goll stiagh marish, agh Peddyr, as Jamys, as Ean, as ayr as moir y ven-aeg.

52

As v'ad ooilley keayney, as jannoo dobberan er e son: agh dooyrt eshyn, Ny jean-jee keayney; cha vel ee marroo, agh ny cadley.

53

Agh s'beg hoie ad jeh e raa, as fys oc son shickyrys dy row ee marroo.

54

As hug eh ad ooilley magh, as ghow eh ee er laue, as deie eh, gra, Ven-aeg, irree seose.

55

As haink y spyrryd eck reesht, as dirree ee jeeragh: as doardee eh bee y chur jee.

56

As ghow yn ayr as y voir eck yindys mooar: agh hug eh currym daue gyn ad dy insh da dooinney erbee cre va jeant.

Luke 9


Luke Chapter 9 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 8

Luke

Return to Index

Chapter 9

1

Eisht deie eh er y daa ostyl yeig cooidjagh, as hug eh daue pooar as eaghtyrys harrish dy chooilley ghrogh-spyrryd, as dy lheihys doghanyn.

2

As hug eh ad magh dy phreacheil reeriaght Yee, as dy laanaghey sleih chingey.

3

As dooyrt eh roo, Ny cur-jee lhieu nhee erbee son nyn yurnah, chamoo luirg, ny spagey, ny arran, ny argid; as ny lhig da daa chooat y pheesh y ve eu.

4

As thie erbee dy jed shiu stiagh ayn, gow-jee aaght ayns shen, derrey hed shiu reue.

5

As quoi-erbee nagh jean goaill riu, tra aagys shiu yn ard-valley shen, crie-jee yn eer joan jeh ny cassyn eu, son feanish nyn 'oi

6

As hie ad magh, as jimmee ad trooid ny baljyn, preacheil yn sushtal, as lheihys dy chooilley raad.

7

Nish va Herod yn tetrarch er chlasht yn jeh ooilley e yannoo: as v'eh seaghnit, er-y-fa dy row paart gra, dy row Ean er n'irree veih ny merriu:

8

As paart, dy row Elias er jeet kionfenish: as feallagh elley, dy row fer jeh ny sbenn adeyryn er n'irree reesht.

9

As dooyrt Herod, Jeh Ean ren mish yn kione y ghoaill; agh quoi eh shoh jeh ta mee clashtyn lheid ny reddyn? As v'eh aggindagh dy akin eh.

10

As tra va ny ostyllyn er jeet reesht, dinsh ad da Yeesey ooilley ny v'ad er n'yannoo. As ghow eh ad, as hie eh dy lhiattee gys boayl er-lheh ayns yn aasagh, bentyn gys ard-valley enmyssit Bethsaida

11

As tra hooar y pobble fys er, deiyr ad er: as hug eh oltaghey daue, as loayr eh roo jeh reeriaght Yee, as laanee eh adsyn va feme slaanaghey.

12

As tra va'n laa faggys ceaut, haink yn daa ostyl yeig as dooyrt ad rish, Lhig y raad da'n pobble, dy vod ad goll roue gys ny baljyn as er y cheer mygeayrt, dy gheddyn aaght as beaghey: son ta shin ayns shoh ayns boayl faasagh.

13

Agh dooyrt eh roo, Cur-jee shiuish bee daue. As dooyrt ad, Cha vel ain agh queig bwilleenyn as daa eeast; mannagh jem mayd dy chionnaghey bee son ooilley yn pobble shoh.

14

Son v'ad mysh queig thousane dooinney. As dooyrt eh rish e ostyllyn, Cur-jee orroo soie sheese, jeih as da-eed ayns sheshaght.

15

As ren ad shen, as hug ad orroo ooilley soie sheese.

16

Eisht ghow eh ny queig bwilleenyn as y daa eeast, as yeeagh eh seose gys niau, as vannee eh, as vrish eh, as hug eh ad da e ostyllyn dy hoiaghey roish y pobble.

17

As ren ad ooilley gee, as v'ad er nyn yannoo magh: as hrog ad jeh'n fooilliagh daag ad, lane daa vaskad jeig.

18

As haink eh gy-kione, myr v'eh ec padjer ayns ynnyd er-lheh, as e ostyllyn marish: dy denee eh jeu, gra, Cre ta'n pobble dy ghra my-mychione's, quoi mee?

19

Dreggyr adsyn, as dooyrt ad, Ean Bashtey: agh ta paart gra, Elias: as paart elley, dy vel fer jeh ny shenn adeyryn er n'irree reesht.

20

Dooyrt eshyn roo, Agh quoi ta shiuish gra dy vel mee? Dreggyr Peddyr as dooyrt eh, Yn Creest dy Yee.

21

As hug eh currym gyere orroo, gyn ad dy insh shen da dooinney erbee,

22

Gra, Shegin da Mac y dooinney ymmodee reddyn y hurranse, as ve beg soit jeh liorish y chanstyr, as ny ard-saggyrtyn, as ny scrudeyryn, as ve er ny varroo, as girree reesht yn trass laa.

23

As dooyrt eh roo ooilley, My ta dooinney erbee aggindagh geiyrt orrym's lhig da eh-hene y obbal, as e chrosh y hroggal gagh laa, as geiyrt orrym.

24

Son quoi-erbee baillish e vioys y hauail, caillee eh eh: agh quoi-erbee chaillys e vioys er my ghraih's, sauee eh shoh eh.

25

Son cre'n vondeish t'ec dooinney, my chosnys eh yn seihll ooilley, as eh-hene dy ve caillit, ny ceaut ersooyl?

26

Son quoi-erbee ghoys nearey jeem's as jeh my ghoan, jehsyn ghoys yn Mac dooinney nearey, tra hig eh ayns e ghloyr hene, as gloyr e Ayrey, as ny ainleyn casherick.

27

Agh ta mee ginsh diu ayns firrinys, dy vel paart nyn shassoo ayns shoh nagh jean blashtyn er y baase, derrey hee ad reeriaght

28

As haink eh gy-kione mygeayrt hoght laa lurg ny raaghyn shoh, dy ghow eh marish, Peddyr as Ean as Jamys, as dy jagh eh seose er slieau dy ghoaill padjer.

29

As myr v'eh ayns padjer, va cummey yn eddin echey er ny chaghlaa, as va'n coamrey echey gial as follys.

30

As cur-my-ner va daa ghooinney taggloo rish, ta shen dy ghra Moses as Elias:

31

Haink kionfenish ayns gloyr, as loayr ad heh e vaase, v'eh dy hurranse ec Jerusalem.

32

Agh haink cadley trome er Peddyr as orroosyn va marish: as tra v'ad er ghoostey, honnick ad yn ghloyr echey, as y daa ghooinney va nyn shassoo marish.

33

As haink eh gy-kione myr v'ad goll dy aagail eh, dy dooyrt Peddyr rish Yeesey, Vainshter, s'mie dooin dy ve ayns shoh; as lhig dooin three cabbaneyn y yannoo, cabbane er dty hon's, as cabbane son Moses, as cabbane son Elias: s'coan toiggal cre v'eh dy ghra.

34

Choud as v'eh loayrt shoh, haink bodjal lesh scadoo harrystoo: as ghow ad aggle myr va'n bodjal cheet moo.

35

As haink coraa ass y vodjal, gra, Shoh my vac graihagh; eaisht-jee rishyn.

36

As lurg y choraa, hooar ad Yeesey ny lomarcan: as dreill ad shoh oc hene, as cha dinsh ad da dooinney erbee ayns ny laghyn shen, veg jeh ny reddyn v'ad er vakin.

37

As haink eh gy-kione yn nah laa tra v'ad er jeet neose jeh'n clieau, dy daink ymmodee ny whail.

38

As cur-my-ner, deie dooinney jeh'n cheshaght, gra, Vainshter, ta mee guee ort jeeagh er my vac, son she my ynrycan lhiannoo eh.

39

As cur-my-ner, ta spyrryd dy ghoaill eh, as doaltattym t'eh gyllagh; as tuittym neeal, t'eh keshal, as s'coan t'eh cheet huggey hene, erreish da ve dy mooar broojit.

40

As ghuee mee er dty ostyllyn ad dy hilgey magh eh, agh cha daink eh lhieu.

41

As dreggyr Yeesey, gra, 0 heeloghe vee-chredjuagh as roonagh, caid ta mish dy ve meriu, as dy hurranse diu? Cur lhiat dty vac ayns shoh.

42

As myr v'eh foast cheet, cheau yn drogh-spyrryd sheese eh ayns strepyn: agh vaggyr Yeesey er y spyrryd neu-ghlen, as laanee eh yn lhiannoo, as livrey eh eh reesht gys e ayr.

43

As v'ad ooilley ayns ard-yindys jeh pooar niartal Yee: Agh choud as va dy chooilley unnane ayns ard-imnea mychione dagh nhee va Yeesey er n'yannoo, dooyrt eh rish e ostyllyn,

44

Lhig da ny raaghyn shoh goll dowin ayns nyn glashtyn: son bee yn Mac dooinney er ny livrey gys laueyn deiney.

45

Agh cha hoig ad y raa shoh, as ve gyn yss daue, nagh row toiggal oc jeh: as va aggle orroo fenaght jeh mychione y raa cheddin.

46

Eisht hie ad son argane ry-cheilley, quoi jeu syrjey veagh.

47

As Yeesey toiggal smooinaghtyn y chree oc, ghow eh lhiannoo, as hoie eh eh liorish,

48

As dooyrt eh roo, Quoi-erbee nee soiaghey jeh'n lhiannoo shoh ayns m'ennynn's, t'eh jannoo soiaghey jeem's: as quoi-erbee nee soiaghey jeem's, t'eh soiaghey jehsyn t'er my choyrt: son eshyn sloo ta nyn mast' eu ooilley, eshyn syrjey vees.

49

As dreggyr Ean as dooyrt eh, Vainshter, honnick shin fer castey drogh spyrrydyn ayns dty ennym's; as liett shin eh, er-yn-oyr nagh vel eh geiyrt ort's marinyn.

50

As dooyrt Yeesey rish, Ny jean-jee eh y lhiettal: son, eshyn nagh vel nyn 'oi, t'eh lhien.

51

As haink eh gy-kione, myr va'n traa tayrn er-gerrey dasyn dy ve goit seose, dy row eh dy shickyr kiarit er soiaghey e eddin dy gholl gys Jerusalem.

52

As hug eh chaghteryn roish: as jimmee ad, as haink ad gys balley jeh ny Samaritanee dy aarlaghey er e hon.

53

Agh cha dug adsyn oltaghey-bea da, er-yn-oyr dy dug ad my-ner dy row eh goll gys Jerusalem.

54

As tra honnick e ostyllyn Jamys as Ean shoh, dooyrt ad, Hiarn, nailt shin dy harey aile orroo veih niau, dy stroie ad, eer myr ren Elias?

55

Agh hyndaa eh, as hug eh oghsan daue, gra, Cha s'eu cre'n monney dy spyrryd ta shiu jeh.

56

Son cha vel Mac yn dooinney er jeet dy stroie bioys deiney, agh dy nyn sauail. As hie ad roue gys balley elley.

57

As haink eh gy-kione, myr v'ad goll er y raad, dy dooyrt dooinney dy row rish, Hiarn, eiyr-yms ort raad erbee dy jed oo.

58

As dooyrt Yeesey rish, Ta tuill ec ny shynnee, as idd ec eeanlee yn aer, agh ec Mac yn dooimley cha vel boayl, ayn dy chur e chione fo.

59

As dooyrt eh rish fer elley, Eiyr orrym: Agh dooyrt eshyn, Hiarn, cur kied dou hoshiaeht goll thie dy oanluckey my ayr.

60

Dooyrt Yeesey rish, Lhig da ny me riu nyn merriu y oanluckey; agh gow uss royd as jean reeriaght Yee y phreacheil.

61

As dooyrt fer elley myrgeddin rish Hiarn, eiyr-yms ort-agh lhig dou hoshiaght bannaght y aagail ec y vooinjer t'ec my hie.

62

As dooyrt Yeesey rish, Dooinney erbee t'er chur e laue gys y cheeaght, as ta jeeaghyn back, t'eh an-chooid son reeriaght Yee.

Luke 10


Luke Chapter 10 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 9

Luke

Return to Index

Chapter 10

1

Ny lurg shoh, doardee yn Chiarn three-feed as jeih elley, as hug eh ad magh jees as jees roish hene, gys dy chooilley ard valley as ynnyd, raad v'eh hene ry-hoi cheet.

2

Shen-y-fa dooyrt eh roo, Ta'n fouyr dy jarroo mooar, agh ta ny labreeyn beggan: guee-jee shiuish er-y-fa shen er Chiarn y fouyr, eh dy chur magh labreeyn gys y fouyr echey.

3

Immee-jee eisht: cur-jee my-ner, ta mish dyn goyrt shiu magh myr eayin mastey moddee-oaldey.

4

Ny cur-jee lhieu sporran, ny spagey, ny braagyn: as ny jean-jee cumrail ayns goltaghey dooinney erbee er y raad.

5

As thie erbee dy jed shiu stiagh ayn, abbyr-jee hoshiaght, Shee dy row gys y thie shoh.

6

As my vees mac ny shee ayns shen, nee yn chee eu tannaghtyn er: mannagh vel, chyndaa-ee eh hiu hene reesht.

7

As ayns y thie cheddin fuirree-jee, gee as giu lheid as ver ad reue: son ta'n labree toilliu e aill. Ny gow-jee veih thie dy thie.

8

As ard-valley erbee dy jed shiu stiagh ayn, as ad dy oltaghey nyn mea, ee-jee lheid as vees soit reue.

9

As slaanee-jee yn sleih chingey t'ayn, as abbyr-jee roo, Ta reeriaght Yee er jeet er-gerrey diu.

10

Agh ard-valley erbee dy jed shiu stiagh ayn, as nagh jean goaill riu, gow-jee reue magh ayns ny straidyn oc, as abbyr-jee,

11

Eer joan yn ard-valley eu, ta lhiantyn hooin, ta shin dy chraa j'in nyn 'oi eu: ny yeih, bee-jee shickyr jeh shoh, dy vel reeriaght Yee er jeet er-gerrey diu.

12

Agh ta mish gra riu, dy bee eh ny sassey da Sodom ec y laa shen, na da'n ard valley shen.

13

Smerg dhyt's Chorazin, smerg dhyt's Vethsaida: son dy beagh ny obbraghyn yindyssagh er ve jeant ayns Tyre as Sidon, t'er ny ve jeant ayndiuish, veagh ad er ghoaill arrys foddey er dy henney ayns aanrit-sack as leoie.

14

Agh bee kerraghey s'eddrym er ny choyrt er Tyre as Sidon ec y vriwnys, na vees er ny choyrt erriuish.

15

As uss Chapernaum, ta dty ooashey roshtyn gys niau, bee oo er dty hilgey sheese eys niurin.

16

Eshyn eaishtys riuish, t'eh geaishtagh rhym's: as eshyn ta soiaghey beg jiuish, t'eh soiaghey beg jeem's: as eshyn ta soiaghey beg jeem's, t'eh soiaghey beg jehsyn ta er mychoyrt.

17

As haink y three-feed as jeih huggey reesht lesh boggey, gra, Hiarn, ta ny eer drogh-spyrrydyn biallagh dooin, trooid dty ennym's.

18

As dooyrt eh roo, Honnick mee Noid ny hanmey, myr tendreil, tuittym veih niau.

19

Cur-my-ner, ta mish coyrt diu pooar dy chur fo-chosh ard-nieughyn as scorpionee, as ooilley pooar y noid; as cha jean nhee 'sy theihll, er aght erbee, skielley diu.

20

Ny-yeih ayns shoh ny gow-jee boggey, dy vel ny spyrrydyn biallagh diu: agh gow-jee boggey smoo, dy vel ny enmyn eu scruit ayns niau.

21

Ayns yn oor cheddin ghow Yeesey boggey ayns e spyrryd, as dooyrt eh, Ta mee cur booise dhyt, O Ayr Hiarn niau as thalloo, dy vel oo er cheiltyn ny reddyn shoh vouesyn ta creeney as tushtagh, as dy vel oo er hoilshaghey ad da oikanyn: shen dy jarroo myr te, Ayr, sonshen myr ve mie ayns dty hilley's.

22

Ta dy chooilley nhee er ny livrey dooys liorish my Ayr: as cha vel fys ec unnane erbee quoi yn Mac, agh yn Ayr; ny quoi yn Ayr, agh yn Mac, as eshyn da nee yn Mac eh y hoilshaghey.

23

As hyndaa eh gys e ostyllyn, as dooyrt eh er-lheh, Bannit ta ny sooillyn ta fakin ny reddyn ta shiuish dy akin.

24

Son ta mee ginsh diu, dy vel ymmodee phadeyryn as reeaghyn er ve aignagh dy akin ny reddyn shen ta shiuish er vakin, as cha vel ad er vakin ad; as dy chlashtyn ny reddyn ta shiuish dy chlashtyn, as cha vel ad er chlashtyn ad.

25

As cur-my-ner, hass fer-ynsee dy row jeh'n leigh seose, erchee y phrowal eh, gra, Vainshter, cre t'orrym's dy yannoo dy vod eiraght y ve aym ayns y vea veayn?

26

Dooyrt eshyn rish, Cre ta scruit ayns y leigh? kys t'ou lhaih?

27

As dreggyr eshyn as dooyrt eh, Ver oo graih da'n Chiarn dty Yee lesh ooilley dty chree, as lesh ooilley dty annym, as lesh ooilley dty niart, as lesh ooilley dty aigney as da dty naboo myr dhyt hene.

28

As dooyrt eh rish, T'ou er n'ansoor dy mie: jean shoh, as yiow yn vea.

29

Agh v'eshyn booiagh eh-hene y heyrey, as dooyrt eh rish Yeesey, As quoi my naboo?

30

As dreggyr Yeesey, gra, Hie dooinney dy row sheese veih Jerusalem gys Jericho, as huitt eh mastey maarlee, rooisht eh jeh e choamrey, as lhott ad eh, as hie ad rhymboo, erreish daue y er vaagail eh lieh-varroo.

31

As haghyr eh da saggyrt dy row goll sheese y raad shen; as tra honnick eh eh, hie eh shaghey er y derrey heu jeh.

32

As myrgeddin Levite, tra v'eh ec yn ynnyd, haink eh as yeeagh eh er, as hie eh shaghey er y cheu elley.

33

Agh haink Samaritan dy row, myr v'eh er e yurnah, raad v'eh: as tra honnick eh eh, va chymmey echey er.

34

As hie eh huggey, as chiangle eh seose ny lhottyn echey, niee ad lesh ooil as feeyn, as hoie eh eh er e vaagh hene, as hug eh lesh eh gys thie-oast, as ghow eh kiarail jeh.

35

As laa ny vairagh tra v'eh goll roish ghow eh daa pheesh dy argid as hug eh ad da mainshter y thie-oast as dooyrt eh rish, Gow kiarail jeh; as cre-erbee smoo vaarys oo er, eeck-ym dhyt eh, tra hig-ym reesht.

36

Quoi nish jeu shoh nyn droor, t'ou uss dy smooinaghtyn, va ny naboo dasyn huitt mastey ny maarlee?

37

As dooyrt eh rish, Eshyn ren myghin y hoilshaghey er, Eisht dooyrt Yeesey rish, Immee, as jean uss er yn aght cheddin.

38

Nish haink eh gy-kione, myr vad goll, dy jagh ad stiagh ayns balley beg dy row: as ren ben v'ayns shen enmyssit Martha, eh y chuirrey gys y thie eck.

39

As va shuyr eck enmyssit Moirrey hoie myrgeddin ec cassyn Yeesey, clashtyn e ghoo.

40

Agh va Martha tooillit lesh y phreish vooar vurree, as haink ee huggey, as dooyrt ee, Hiarn, nee dty aighey's eh dy vel my huyr er n'aagail y currym orryms my lomarcan dy hirveish er y cheshaght? abbyr r'ee er-y-fa shen, ee dy chooney lhiam.

41

As dreggyr Yeesey, as dooyrt eh ree, Martha, Martha, t'ou ro-imneagh as seaghnit mysh ymmodee nheeghyn:

42

Agh un red ta ymmyrchagh. As ta Moirrey er reih yn ayrn vie shen, nagh bee er ny ghoaill ersooyl vo'ee.

Luke 11


Luke Chapter 11 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 10

Luke

Return to Index

Chapter 11

1

As haink eh gy-kione, myr v'eh ec padjer ayns ynnyd dy row, tra daag eh jeh, dy dooyrt fer jeh e ostyllyn rish, Hiarn ynsee dooinyn dy ghoaill padjer, myr dynsee Ean myrgeddin da ny ynseydee echeysyn.

2

As dooyrt eh, Tra ghoys shiu padjer, abbyr-jee, Ayr ain t'ayns niau, Casherick dy row dty ennym. Dy jig dty reeriaght. Dty aigney dy row jeant er y thalloo, myr te ayns niau.

3

Cur dooin laa Iurg laa nyn arran gagh laa.

4

As leih dooin nyn beccaghyn; son ta shinyn myrgeddin leih da dy chooilley unnane ta ayns lhiastynys dooin. As ny leeid shin ayns miolagh, agh livrey shin veih olk.

5

As dooyrt eh roo, Quoi jiuish vees carrey echey, as hed huggey ec main-oie, as jir rish, Charrey, eeasee dou three bwilleenyn;

6

Son ta dooinney-mooinjerey dou, va er e yurnah, er jeet hym, as cha vel monney aym dy hoiaghey roish:

7

As freggyr-ee eshyn veih cheu-sthie gra, Ny boir mee: ta'n dorrys nish jeight, as ta my chloan 'sy lhiabbee marym; cha voddym girree dy chur dhyt.

8

Ta mee gra riu, Ga nagh n'irree eh dy chur da, er-coontey dy nee e charrey eh: ny-yeih kyndagh rish yn jeeanid echey, irree eh, as ver eh da whilleen as vees eh ny eme.

9

As ta mish gra riuish, Yeearree-jee, as yiow shiu: shir-jee, as nee shiu feddyn: bee-jee aignagh fosley y gheddyn, as bee eh er ny osley diu.

10

Son ta dy chooilley unnane ta geearree, geddyn: as y fer ta shirrey, feddyn: as eshyn ta aignagh fosley y gheddyn, bee eh er ny osley da.

11

My nee mac arran y hirrey er fer jiuish ta ny ayr, nee clagh ver eh da? ny my hirrys eh eeast, jean eh ayns ynnyd eeast ard-nieu y chur da?

12

Ny my hirrys eh ooh, jeb eh scorpion da?

13

My ta toiggal er-y-fa shen euish, ta olk, kys dy choyrt giootyn mie da nyn gloan; cre-woad smoo nee yn Ayr flaunyssagh eu yn Spyrryd Noo y choyrt dauesyn ta jannoo aghin huggey?

14

As v'eh tilgey magh drogh-spyrryd, as v'eh balloo. As haink eh gy-kione, tra va'n drogh-spyrryd er gholl ass dy loayr y balloo: as ghow yn pobble yindys.

15

Agh dooyrt paart jeu, She liorish Beelzebub, yn ard drogh-spyrryd, t'eh castey drogh-spyrrydyn.

16

As va feallagh elley er-chee prowal eh shirrey er cowrey veih niau.

17

Agh eshyn toiggal ny smooinaghtyn oc dooyrt roo, Ta dy chooilley reeriaght ta girree-magh n'oi hene, er ny choyrt mow: as thie ta n'oi hene goll naardey.

18

As my ta'n jouyl girree-magh n'oi hene, kys nee yn reeriaght echey shassoo? er-y-fa dy vel shiu gra, dy nee liorish Beelzebub ta mish castey drogh-spyrrydyn.

19

As my ta mish liorish Beelzebub castey drogh-spyrrydyn, quoi liorish ta ny mec eu hene dy chastey ad? bee adsyn er-y-fa shen ny briwnyn eu.

20

Agh my ta mish liorish mair Yee tilgey magh drogh-spyrrydyn, fegooish dooyt ta reeriaght Yee er jeet erriuish.

21

Tra ta dooinney-caggee eillit freayll arrey er e hie, ta e chooid sauchey.

22

Agh tra ta fer stroshey na eh soiaghey er, as geddyn yn varriaght, t'eh goaill veih ooilley e eilley, huggey v'eh treishteil, as t'eh rheynn e chooid.

23

Eshyn nagh vel lhiam, t'eh m'oi; as eshyn nagh vel chymsaghey marym, t'eh skeayley.

24

Tra ta'n spyrryd neu-ghlen er gholl ass dooinney, t'eh shooyll trooid faasaghyn fadaneagh, chee aash, agh ayns fardail, eisht t'eh gra, Hem reesht gys my hie, veih haink mee.

25

As tra t'eh cheet, t'eh dy gheddyn eh sceabit as soit magh dy stooamey.

26

Eisht t'eh goll as goaill marish shiaght spyrrydyn elley, ny smessey na eh-hene, as t'ad goll stiagh as cummal ayns shen: as ta stayd yerrinagh yn dooinney shen ny s'doogh na'n toshiaght.

27

As haink eh gy-kione, myr v'eh loayrt ny goan shoh, dy hrog ben dy row jeh'n cheshaght seose e coraa, as dooyrt ee rish, Bannit ta'n vrein ren oo y ymmyrkey, as ny keeaghyn t'ou er yiole.

28

Agh dooyrt eshyn, Dy jarroo foddey s'bannee t'adsyn ta clashtyn goo Yee, as freayll eh.

29

As tra va'n pobble er nyn jaglym chion dy cheilley, ghow eh toshiaght dy ghra, s'drogh y cheeloghe shoh: t'ad shirrey cowrey, as cha bee cowrey er ny choyrt daue, agh cowrey yn phadeyr Jonas.

30

Son myr va Jonas ny chowrey da ny Nineviteyn, er yn aght cheddin neesht vees Mac y dooinney da'n cheeloghe shoh.

31

Nee ben-rein y jiass girree seose ayns briwnys noi deiney yn cheeloghe shoh, as ad y gheyrey: son haink ish veih ardjyn sodjey magh y thallooin dy chlashtyn creenaght Solomon; as cur-my-ner, ta fer syrjey na Solomon ayns shoh.

32

Nee deiney Nineveh girree seose ayns briwnys, as y cheeloghe shoh y gheyrey: son ghow adsyn arrys ec preacheil Yonas; as cur-my-ner, ta fer syrjey na Jonas ayns shoh.

33

Cha vel dooinney erbee, tra t'eh er voaddey cainle, dy choyrt ee ayns ynnyd follit, ny fo saagh; agh ayns cainleyr, dy vod adsyn ta cheet stiagh yn soilshey y akin.

34

Yn tooill ta cur soilshey da'n chorp: shen-y-fa tra ta dty hooill glen, bee dty chorp ooilley ayns slane soilshey: agh tra ta lheamys er dty hooill, bee dty chorp myrgeddin ayns slane dorraghys.

35

Cur twoaie er-y-fa shen nagh bee yn soilshey ta aynyd ny ghorraghys.

36

My ta ooilley dty chorp er-y-fa shen ayns slane soilshey, gyn dorraghys ayns ayrn erbee, bee yn clane sollys, myr t'ou, tra ta soilshey sollys ayd veih cainle,

37

As myr v'eh loayrt, chuir Pharisee dy row eh gys jinnair marish: as hie eh stiagh, as hoie eh sheese gys bee.

38

As tra honnick yn Pharisee shoh, ghow eh yindys nagh niee eh (e laueyn) roish jinnair.

39

As dooyrt y Chiarn rish, Nish ta shiuish Phariseeyn glenney yn cappan as y claare er cheu-mooie: agh ta'n cheu-sthie eu lane dy hranlaase as dy olkys.

40

Gheiney vee-cheaylagh, nagh nee eshyn ren y cheu-mooie, ren y cheu-sthie myrgeddin?

41

Agh cur-jee lheid as t'eu da ny boghtyn: as cur-my-ner, bee dy chooilley nhee glen diu.

42

Agh smerg diuish Phariseeyn: son ta shiu jagheenys mynthey, rue, as dy chooilley horch dy lossreeyn, agh s'beg ta shiu soiaghey jeh briwnys as graih Yee: ad shoh lhisagh shiu v'er n'yannoo, gyn faagail y chooid elley gyn jannoo.

43

Smerg diuish Phariseeyn: son shynney lhieu ny ard-stuill ayns ny kialteenyn, as sleih dy vannaghey diu ayns ny margaghyn.

44

Smerg diuish scrudeyryn as Phariseeyn, chrauee-oalsey: son ta shiu myr oaiaghyn nagh vel ry-akin, as ny deiney ta shooyl harrystoo, cha vel fys oc dy vel ad ayn.

45

Eisht dreggyr fer jeh fir-ynsee yn leigh, as dooyrt eh rish, Vainshter, liorish shen y ghra, t'ou dy oltooan shinyn myrgeddin.

46

As dooyrt eh, Smerg diuish neesht fir-ynsee yn leigh son ta shiu laadey deiney lesh erraghyn doillee dy ve er nyn ymmyrkey, as cha vel shiu hene bentyn rish ny er raghyn lesh unnane jeh nyn meir.

47

Smerg diuish: son ta shiu troggal lhiaghtyn ny phadeyryn, as ny ayraghyn eu ren y varroo ad.

48

Dy firrinagh ta shiu gymmyrkey feanish dy vel shiu lowal jeh jannoo ny ayraghyn eu: son ren adsyn dy jarroo y varroo ad, as ta shiuish coamrey ny lhiaghtyn oc.

49

As shoh yn oyr ta creenaght Yee er ghra, Ver-ym huc phadeyryn, as ostyllyn, as paart jeu nee ad y varroo, as tranlaase y yannoo orroo:

50

Dy vod fuill ooilley ny phadeyryn v'er ny gheayrtey er-dy hoshiaght y theihll v'er ny chooilleeney er y cheeloghe shoh

51

Veih fuill Abel gys fuill Zacharias ren cherraghtyn eddyr yn altar as y chiamble: dy firrinagh ta mee gra riu, dy bee eh er ny chooilleeney er y cheeloghe shoh.

52

Smerg diu fir-ynsee yn leigh: son ta shiu er ghoaill ersooyl ogher yn ysseree: cha jagh shiu stiagh shiu hene, as adsyn va goll stiagh, ren shiu y lhiettal.

53

As tra v'eh er ghra ny reddyn shoh roo, ren ny scrudeyryn as ny Phariseeyn toshiaght dy eginaghey, as dy ghreinnaghey eh dy loayrt jeh ymmodee reddyn:

54

Lhie ayns farkiaght er e hon, as shegin er tayrtyn red ennagh ass e veeal son oyr plaiynt n'oi.

Luke 12


Luke Chapter 12 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 11

Luke

Return to Index

Chapter 12

1

Nish mysh y traa shen va ymmodee erskyn-earroo dy leih er nyn jaglym cooidjagh, ayns wheesh as dy row ad stampey yn derrey yeh er yn jeh elley, ghow eh toshiaght dy ghra rish e ostyllyn, Erskyn ooilley bee-jee twoaiagh jeh soorid ny Phariseeyn, ta shen dy ghra, craueeaght oalsey.

2

Son cha vel nhee erbee follit nagh jig gys soilshey; ny kiellit, nagh jig er-ash.

3

Shen-y-fa cre-erbee ta shiuish er loayrt ayns y dorraghys, bee eh er ny chlashtyn ayns y toilshey: as shen ta shiu er ghra myr hannish, ayns shamyryn, bee eh er ny ockley magh er mullagh ny dhieyn.

4

As ta mee gra riuish, my chaarjyn, Ny gow-jee aggle rouesyn varrys y corp, as ny lurg shen nagh vel arragh oc oddys ad y vannoo.

5

Agh ver-yms raaue diu quoi roish ghoys shiu aggle: Gow-jee aggle roishyn, echey ta pooar, erreish da v'er varroo dy hilgey ayns niurin; dy jarroo ta mee dy ghra riu, Gow jee aggle roishyn.

6

Nagh vel queig sperriu er nyn greck son daa farling, as cha vel unnane oc jarroodit kiongoyrt rish Jee?

7

Agh ta eer renaigyn nyn ghing ooilley er nyn earroo. Ny gow-jee aggle er-y-fa shen: ta ny smoo dy ve soit jiuish, na jeh ymmodee sperriu.

8

Myrgeddin ta mee gra riu, Quoi-erbee ghoys rhyms kiongoyrt rish deiney, nee yn Mac dooinney myrgeddin goaill rishyn kiongoyrt rish ainleyn Yee.

9

Agh bee eshyn obbys mie fenish deiney, er ny obbal fenish ainleyn Yee.

10

As quoi-erbee loayrys fockle noi Mac y dooinney, bee eh er ny leih da: agh dasyn ta loayrt goan-mollaghtagh noi yn Spyrryd Noo, cha bee eh er ny leih.

11

As tra ver ad lhieu shiu gys ny quaiylyn, as gys fir-reill as pooaraghyn, ny bee-jee imneagh kys ny cre nee shiu y reggyrt, ny cre nee shiu y ghra:

12

Son ynsee yn Spyrryd Noo diu, ayns yn oor cheddin cre lhisagh shiu y ghra.

13

As dooyrt fer jeh'n cheshaght rish Vainshter, loayr rish my vraar eh dy rheynn yn eiraght rhym.

14

As dooyrt eh rish, Ghooinney, quoi t'er my hoiaghey's seose son briw ny rheynneyder harrishdiu?

15

As dooyrt eh roo, Gow-jee tastey, as cur-jee twoaie jeh saynt: son cha vel maynrys bea yn dooinney lhie ayns mooarane e chooid-seihlt.

16

As loayr eh coraa-dorraghey roo, gra, Ren thalloo dooinney berchagh dy row mess y chur magh dy palchey.

17

As smooinee eh rish hene, gra, Cre share dou jannoo, tra nagh vel boayl tashtee aym dy ghoaill my hroar?

18

Eisht dooyrt eh, Shoh nee'm y yannoo: Lhieg-ym my hoaltyn, as trog-ym soaltyn smoo; as shen y raad nee'm ooilley my vess as my chooid y hashtey.

19

As jir-ym rish my annym, O my annym, ta mooarane cooid ayd tashtit seose cour ymmodee bleeantyn: gow dty aash, ee, iu, as bee gennal.

20

Agh dooyrt Jee rish, Uss ommydan yn oie noght vees dty annym er ny ghoaill void: quoi lesh eisht vees yn chooid shen t'ou uss er jaglym?

21

Myr shoh ta eshyn ta tashtey seose berchys ny chour hene, as nagh vel berchagh ass lieh Yee.

22

As dooyrt eh rish e ostyllyn, Shen y fa ta mish gra riuish, Ny bee-jee imneagh son nyn mea, cre nee shiu y ee: ny son nyn girp, cre ver shiu miu.

23

Ta'n vea ny smoo dy ve soit jeh na beaghey, as y corp na coamrey.

24

Smooinee-jee er ny fee: son cha vel ad cuirr, ny buinn: cha vel thie stoyr ny soalt oc, as ta Jee dyn meaghey ad: As nagh vel shiuish foddey share na ny eeanlee?

25

Quoi jiuish liorish smooinaghtyn dy imneagh oddys un chubit y chur gys e yrjid hene?

26

Mannagh vod shiuish wheesh shen hene y yannoo, cre'n-fa ta shiu imneagh son y chooid elley?

27

Gow-jee tastey jeh lileeyn ny magher agh kys t'ad gaase, cha vel ad tooilleil, chamoo t'ad sneeu: as foast ta mee gra riu, nagh row Solomon ayns ooilley e ghloyr er ny choamrey myr unnane jeu shoh.

28

My ta Jee eisht myr shoh coamrey blaa ny magheragh, ta jiu 'sy vagher, as mairagh ceaut ayns yn oghe: nagh jean eh foddey smoo er nyn son euish, O gheiney faase-chredjuagh?

29

As ny bee-jee seaghnit mysh cre ee-ys, ny cre iu-ys shiu, chamoo bee-jee jeh aigney imneagh nagh bee eh twoaiagh jeh, as giaree eh eh veih my-cheilley, as pointee eh e chronney marish y vooinjer vee-chredjuagh.

30

Son er ooilley ny reddyn shoh ta ashoonyn y theihll dy jeean aggindagh: agh ta fys ec yn Ayr eu dy vel shiu feme ny reddyn shoh.

31

Agh shir-jee hoshiaght reeriaght Yee, as bee shiu jeant magh lesh ooilley ny reddyn shoh.

32

Ny gow-jee aggle my hioltane veg; son she aigney-mie nyn Ayr eh; dy chur diuish yn reeriaght.

33

Creck-jee ny t'eu, as cur-jee da ny boghtyn: kiare-jee diu hene sporranyn nagh naase shenn, berchys ayns ny niaughyn nagh vel failleil, raad nagh vel y maarliagh cheet er-gerrey, ny'n lhemeen cur mow.

34

Son raad ta nyn merchys, shen y raad vees y cree eu myrgeddin.

35

Lhig da ny meeghyn eu ve cryssit, as ny cainleyn eu foaddit;

36

As shiu hene goll-rish deiney ta farkiaght son cheet-thie nyn Jiarn veih'n vannish, ec y cheet echey tra nee eh cronkal dy vod ad fosley da chelleeragh.

37

Bannit ta ny sharvaantyn shen yiow yn Chiarn er nyn arrey, tra hig eh: dy firrinagh ta mee gra riu, dy gryss eh e gharmad mysh, as dy der eh orroo soie sheese gys bee, as dy jig eh magh dy hirveish orroo.

38

As my hig eh ayns yn nah arrey, ny my hig eh ayns y trass arrey, as ad y gheddyn myr shen, bannit ta'n vooinjer cheddin.

39

As shoh toig-jee, dy beagh fys er ve ec mainshter y thie cre'n oor veagh y maarliagh er jeet, veagh eh er ve er e arrey, as cha lhiggagh eh da e hie v'er ny vrishey stiagh.

40

Bee-jee shiuish myrgeddin er-y-fa shen er nyn arrey: son hig Mac y dooinney ec oor nagh vel shiu smooinaghtyn er.

41

Eisht dooyrt Peddyr rish, Hiarn nee orrinyn t'ou cheet 'sy choraa-dorraghey shoh, ny myrgeddin er ooilley?

42

As dooyrt y Chiarn, Quoi eisht yn stiurt firrinagh as creeney shen nee e hiarn y yannoo ny er-reill er lught e hie, dy hirveish orroo nyn meaghey ayns traa cooie?

43

S'maynrey yn charvaant cheddin, yiow e hiarn tra hig eh jannoo myr shen.

44

Ayns firrinys ta mee gra riu, dy der eh da yn stiurtys er ooilley e chooid.

45

Agh my jir y charvaant shen ayns e chree, Ta my hiarn lhiggey shaghey dy heet; as goaill er dy woalley ny fir-vooinjerey, as ny inneenyn, as dy ee, as dy iu, as dy ve er meshtey.

46

Hig chiarn y charvaant shen ec laa nagh bee eh jeeaghyn er e hon, as ayns oor nagh bee eh twoaiagh jeh, as giaree ehe eh veih my-cheilley, as pointee eh e chronney marish y vooinjer vee-chredjuagh.

47

As y charvaant shen va toiggal aigney e hiarn, as nagh dooar eh-hene aarloo, as nagh ren cordail rish e aigney, s'mooar vees y kerraghey echey.

48

Agh eshyn nagh row toiggal, as ren foiljyn va toilliu kerraghey, cha bee yn kerraghey echey cha trome. Son da quoi erbee ta mooarane er ny choyrt, ersyn vees mooarane er ny hirrey: as da quoi-erbee ta lane currit er e churrym, veihsyn nee sleih jeeaghyn son ny smoo

49

Haink mish dy chur aile er y thalloo, as cre ta my yeearree, agh dy bee eh hannah er ny oaddey?

50

Agh ta bashtey ayms dy ve er my vashtey lesh, as kys ta mee eginit, derrey vees eh er ny chooilleeney?

51

Vel shiu smooinaghtyn dy daink mish dy chur shee er y thalloo? Cha nee, ta mee gra riu, agh anvea.

52

Son veih shoh magh bee queig ayns un thie noi-ry-hoi, three noi jees, as jees noi three.

53

Bee yn ayr noi yn mac, as y mac noi yn ayr; yn voir noi yn inneen, as yn inneen noi yn voir yn voir-'sy-leigh noi e ben chleuin, as y ven-chleuin noi e moir-'sy-leigh.

54

As dooyrt eh myrgeddin rish y pobble, Tra heeys shiu bodjal troggal ass y sheear; chelleeragh ta shiu gra, Ta frass cheet; as shen myr te.

55

As tra ta'n gheay-jiass sheidey, ta shiu gra, Bee chiass ayn, as te cheet gy-kione.

56

Chrauee-oalsey, ta shiu son baght y ghoaill jeh neeal yn aer as y thalloo: agh kys te nagh vel shiu goaill baght jeh'n earish shoh?

57

As cre'n-fa myrgeddin nagh vel shiu eer j'iu hene briwnys shen ny ta cairagh?

58

Tra t'ou goll fenish yn er-reill marishyn ta ec streeu rhyt, jean ny oddys oo er y raad dy gheddyn rea rish; er-aggle dy dayrn eh lesh oo gys y vriw, as dy livrey yn briw oo da'n tidoor, as dy dilg eh shen oo ayns pryssoon.

59

Ta mee ginsh dhyt, nagh jig oo magh ass shen derrey t'ou er n'eeck yn farling s'jerree.

Luke 13


Luke Chapter 13 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 12

Luke

Return to Index

Chapter 13

1

Va kionfenish ec y traa shen paart dinsh y da mychione ny Galileanee, yn uill oc va Pilate er gheayrtey maStey (filill) ny ourallyn oc.

2

As dreggyr Yeesey as dooyrt eh roo, Vel shiuish sheiltyn dy row ny Galileanee shoh nyn beccee erskyn ooilley ny Galileanee, er-y-fa dy duillee ad lheid y baase?

3

Ta mee ginsh diu, Nagh row: agh mannagh gow shiuish arrys, nee shiu ooilley myrgeddin cherraghtyn.

4

Ny yn hoght-jeig shen, orroo ren y toor nyns Siloam tuittym, as ad y varroo, vel shiu smooinaghtyn dy row ad nyn beccee erskyn ooilley cummaltee Yerusalem?

5

Ta mee ginsh diu, Nagh row: agh mannagh gow shiuish arrys, nee shiu ooilley myrgeddin cherraghtyn.

6

Loayr eh myrgeddin yn coraa-dorraghey shoh: va dooinoey dy row va billey-figgagh echey soit ayns e gharey-feeyney, as haink eh dy yeeaghyn row mess er, as cha dooar eh veg.

7

Eisht dooyrt eh rish y ghareyder, Cur-my-ner, ny three bleeaney shoh ta mee er jeet dy yeeaghyn voin mess er y villey-figgagh shoh, as cha vel mee geddyn veg: giare sheese eh, cha vel eh agh goaill seose room hallooin.

8

As dreggyr eshyn as dooyrt eh rish, Hiarn, lhig da shassoo blein elley, derrey neem's reurey mygeayrt y mysh as lhiassaghey eh.

9

As my nee eh mess y ymmyrkey, s'mie shen: as mannagh jean, foddee oo ny lurg shen y ghiarey sheese eh.

10

As v'eh gynsaghey ayns unnane jeh ny synagogueyn er y doonaght.

11

As cur-my-ner va ben ayns shen seaghnit lesh spyrryd doghanagh rish hoght bleeaney jeig, as v'ee crybbit dy cheilley, as cha dod ee er aght erbee ec hene y yeeraghey.

12

As tra honnick Yeesey ee, deie eh urree huggey, as dooyrt eh r'ee, Ven, t'ou er dty eaysley veih dty ghoghan.

13

As hug eh e laueyn urree; as er-y chooyl v'ee er ny yannoo jeeragh, as ren ee Jee y ghloyraghey.

14

As dreggyr fer-reill yn synagogue lesh jymmoose, er-yn-oyr dy row Yeesey er lheihys er laa yn doonaght, as dooyrt eh rish y pobble, Ta shey laa ayn ry-hoi gobbraghey: er ny laghyn shen er-y-fa shen tar-jee dy ve er nyn lheihys, as cha nee er laa yn doonaght.

15

Eisht dreggyr y Chiarn eh, gra, Er crauee-oalsey, nagh vel dagh fer jiuish er y doonaght feaysley e ghow ny e assyl veih'n staik, as dy chur lesh magh dy ushtaghey eh?

16

As nagh lhisagh y ven shoh ta ny hinneen da Abraham, ee ta satan er chiangley, cur-my-ner ny hoght bleeaney jeig shoh, ve er ny eaysley veih yn vondiaght shoh er laa yn doonaght?

17

As tra v'eh er loayrt ny goan shoh, ghow ooilley e noidyn nearey: agh va ooilley yn pobble ayns ard-voggey son ooilley ny reddyn gloyroil va jeant liorishyn.

18

Eisht dooyrt eh, Cre ta reeriaght Yee goll-rish? as cre gys nee'm y hoylaghey eh?

19

Te goll-rish grine dy rass mustard, ren dooinney y ghoaill, as y hilgey ayns e gharey, as daase eh, as haink eh dy ve ny villey vooar: as ren eeanlee yn aer fastee y ghoaill ayns ny banglaneyn echey.

20

As reesht dooyrt eh, Cre gys nee'm reeriaght Yee y hoylaghey?

21

Te goll-rish soorid, ren ben y ghoaill as follaghey ayns three towseyn dy veinn, derrey va'n clane soorit.

22

As hie eh magh trooid ny ard-valjyn as ny baljyn-cheerey, gynsaghey as goll er e hoshiaght gys Jerusalem.

23

Eisht dooyrt fer rish, Hiarn, nee beggan ta er nyn sauail? As dooyrt eh roo.

24

Streeu-jee shiuush dy gholl stiagh er y ghiat coon: son nee ymmodee, ta mee gra riu, shirrey goll stiagh, agh cha jig eh lhieu.

25

Keayrt dy vel mainshter y thie er n'irree, as y dorrys dooint, as dy jean shiuish toshiaght dy hassoo er cheu-mooie, as dy chronkal ec y dorrys, gra, Hiarn, Hiarn, foshil dooin; as freggyree eshyn as jir eh riu, Cha nione dou shiu, cre veih ta shiu:

26

Eisht gowee shiuish toshiaght dy ghra, Ta shin er n'ee as er n'iu ayns dty enish, as t'ou er n'ynsaghey ayns ny straidyn ain.

27

Agh jir eshyn, Ta mee ginsh diu, nagh nione dou shiu, cre veih ta shiu: ersooyl-jee voym ooilley shiuish ghrogh-yantee.

28

Shen-y-raad vees keayney as snaggeraght feeacklyn, tra hee shiu Abraham, aa Isaac as Jacob as ooilley ny phadeyryn ayns reeriaght Yee, as shiu hene er nyn yioolaey magh.

29

As hig ad veih'n niar, as veih'n neear, as veih'n twoaie as veih'n jiass, as soie-ee ad sheese ayns reeriaght-Yee.

30

As cur-my-ner, ta er-jerrey vees hoshiaght, as ta hoshiaght vees er-jerrey.

31

Yn laa cheddin, haink shiartanse jeh ny Phariseeyn, as dooyrt ad rish, Fow ersooyl, as immee royd veih shoh; son ta Herod sleeuit er dty rioys y ghoaill.

32

As dooyrt eh roo, Immee-jee shiuish as insh-jee da'n shynnagh shen, Cur-my-ner, ta mee castey drogh-spyrrydyn, as lheihys doghanyn jiu as mairagh, as y trass laa bee'm er my ghloyraghey.

33

Ny yeih, Shegin dou shooyl jiu as mairagh, as y laa er-giyn: son s'coan oddys phadeyr cherraghtyn agh ayns Jerusalem.

34

O Yerusalem, Yerusalem, ta cur dy baase ny phadeyryn, as dyn glaghey adsyn t'er nyn goyrt er chaghteraght hood: cre cha mennick as va mish aggindagh v'er hagIym dty chloan cooidjagh, myr ta kiark clussaghey e aalagh fo my skianyn, agh cha bailliu shen!

35

Cur-my-ner, ta'n thie eu faagit diu follym-faase: as dy firrinagh ta mee gra riu, nagh vaik shiu mish maghey shoh, derrey hig yn traa dy jir shiu, Bannit ta eshyn ta cheet ayns ennym y Chiarn.

Luke 14


Luke Chapter 14 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 13

Luke

Return to Index

Chapter 14

1

As haink eh gy-kione, tra v'eh er gholl stiagh ayns thie fer jeh ny ard Phariseeyn dy ee arran er y doonaght, dy row sooill oc er.

2

As cur-my-ner, va dooinney kionfenish, va'n dropsee er.

3

As dreggyr Yeesey, as loayr eh rish fir-ynsee yn leigh as rish ny Phariseeyn, gra, Vel eh lowal dy lheihys er laayn doonaght?

4

As v'ad nyn-dhost. As ghow eh as laanee eh eh, as lhig eh yn raad da:

5

As dreggyr eh ad, gra, Quoi j'iu vees dow ny assyl echey er huittym ayns jeeg, nagh jean jeeragh y hayrn ass eh er y doonaght?

6

As cha row ansoor erbee oc dy choyrt gys ny goan shoh.

7

As loayr eh coraa-dorraghey rish ny goaldee, tra hug eh tastey kys v'ad reih ny stuill byrjey; gra roo,

8

Tra t'ou cuirt liorish dooinney erbee gys bannish, ny soie sheese er y stoyl syrjey; er-aggle dy bee dooinney s'ooasle na uss er ny chuirrey liorish;

9

As dy jig eshyn ren shiu nyn neesht y chuirrey, as dy jir eh rhyt, Cur raad da'n dooinney shoh; as dy jean oo toshiaght lesh nearey dy ghoaill y stoyl s'inshley.

10

Agh tra vees oo cuirt, immee, as soie sheese er y stoyl s'inshley; tra hig eshyn ren dty chuirrey, dy vod eh gra rhyt, Charrey, gow seose ny syrjey: eisht bee ooashley ayd ayns yn enish ocsyn ta nyn soie ec bee mayrt:

11

Son quoi-erbee ta dy hoiaghey eh-hene seose, bee eh er ny injillaghey; as eshyn ta dy injillaghey eh-hene, bee eh er ny hoiaghey seose.

12

Eisht dooyrt eh rishyn ren y chuirrey eh, Tra t'ou jannoo jinnair ny shibber, ny cuir dty chaarjyn, ny dty vraaraghyn, ny dty gheiney-mooinjerey, ny dty naboonyn berchagh; er-aggle dy jean adsyn oo y chuirrey reesht, as dy bee lhiassaghey er ny yannoo dhyt.

13

Agh tra t'ou jannoo cuirraghyn, eie er ny boghtyn, ny baccee, ny croobee, as ny doail:

14

As bee oo bannit; son cha vod adsyn cooilleeney 'chur dhyt: son bee oo cooilleenit ec irree-reesht y chloan chairagh.

15

As tra cheayll fer jeusyn va nyn soie ec bee marish ny goan shoh, dooyrt eh rish, Bannit ta eshyn ee-ys arran ayns reeriaght Yee.

16

Eisht dooyrt eh rish, Ren dooinney dy row shibber vooar, as chuir eh ymmodee:

17

As hug eh magh e harvaant ec traa shibberagh dy ghra rish ny goaldee, Tar-jee, son ta dy chooilley nhee nish aarloo.

18

As ren ad ooilley toshiaght lesh un aigney dy yannoo leshtalyn. Dooyrt y chied er, Ta mee er chionnaghey peesh dy halloo, as shegin dou goll dy yeeaghyn er: guee-ym ort, jean my leshtal.

19

As dooyrt fer elley, Ta mee er chionnaghey queig chubbil dy ghew, as ta mee goll dy phowal ad: ta mee guee ort jean my leshtal.

20

As dooyrt fer elley, Ta mee er phoosey ben, as er-y-fa shen cha voddym cheet.

21

Myr shen haink y charvaant cheddin, as hoilshee eh da e hiarn ny reddyn shoh. Eisht va mainshter y thie jymmoosagh, as dooyrt eh rish e harvaant, Gow magh dy tappee gys straidyn as raaidyn yn ard-valley, as cur lhiat stiagh ayns shoh ny boghtyn, as ny baccee, as ny croobee, as ny doail:

22

As dooyrt y charvaant, Hiarn, te jeant myr t'ou er harey, as foast ta room.

23

As dooyrt y chiarn rish y charvaant, Gow magh gys ny raaidyn mooarey as ny cleigh, as guee orroo dy heet stiagh, dy vod my hie ve er ny lhieeney.

24

Son ta mee gra riu, nagh jean fer jeh ny deiney va cuirt, blashtyn jeh my hibber,

25

As hie earrooyn mooarey dy leih marish: as hyndaa eh, as dooyrt eh roo,

26

My hig dooinney erbee hym's, as nagh vel graih sloo echey er e ayr as e voir, as e ven, as e chloan, as e vraaraghyn, as e hayraghyn, dy jarroo, as er e vioys hene (na orrym's) cha vod eh dy firrinagh gynsaghey voym's.

27

As quoi-erbee nagh vel gymmyrkey e chrosh, as cheet geiyrt orrym's, cha vod eh ve ny eiyrtyssagh dooys.

28

Quoi jiuish ta kiarail toor y hroggal, nagh vel soie sheese hoshiaght, as coontey yn cost, vel wheesh echey as ver mullagh er?

29

Er-aggle erreish da yn undin y boiaghey, as nagh vel yn fort echey dy chur kione er, dy jean ooilley nee fakin eh toshiaght dy chraidey mysh,

30

Gra, Ren y dooinney shoh toshiaght dy vuildal, as cha row fort echey kione y cur er e obbyr.

31

Ny cre'n ree ragh dy yannoo caggey noi ree elley, nagh soiagh sheese hoshiaght dy ghoaill coyrle, vel eh son goll magh lesh jeih thousaneyn ny whail echeysyn ta cheet n'oi lesh feed thousane?

32

Er-nonney, choud as ta'n ree elley foddey veih, t'eh cur chaghteraght huggey, as chebbal conaantyn shee.

33

Myr shen myrgeddin quoi-erbee jiuish, nagh vel treigeil ooilley ny t'echey, cha vod eh ve ny eiyrtyssagh dooys.

34

Ta sollan mie: agh my ta'n sollan er choayl e vlass, kys hig e vree ayn reesht?

35

Cha vel ymmyd ayn son y thalloo, ny foast son y torran; agh ta deiney dy cheau magh eh. Eshyn ta cleayshyn echey dy chlashtyn, lhig da clashtyn.

Luke 15


Luke Chapter 15 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 14

Luke

Return to Index

Chapter 15

1

Eisht haink er-gerrey da ooilley ny publicanee as ny peccee dy eaishtagh; rish.

2

As ren ny Phariseeyn as ny scrudeyryn tallagh, gra, Ta'n dooinney shoh goaill rish peccee, as gee maroo.

3

as loayr eh yn coraa-dorraghey shoh roo, gra,

4

Quoi yn dooinney ny mast' euish ta keead keyrrey echey, as coayl unnane jeu nagh vel eh faagail yn chiare-feed as yn nuy jeig ayns yn aasagh, as goll dy hirrey yn cheyrrey chailjey, derrey t'eh dy gheddyn ee?

5

As tra t'eh er gheddyn ee, t'eh dy choyrt ee er e gheayltyn, goaill boggey.

6

As tra t'eh cheet thie, t'eh geamagh er e chaarjyn as e naboonyn cooidjagh, as gra roo, Gow-Jee boggey marym, son ta mee er gheddyn my cheyrrey va caillit.

7

Ta mee gra riu, dy bee boggey myrgeddin ayns niau, jeh un pheccagh ta goaill arrys, ny smoo na jeh kiare-feed as nuy persoonyn jeig cairagh, nagh vel feme arrys.

8

Ny cre'n ven ta jeih peeshyn dy argid eck, as ee dy choayl un pheesh, nagh vel ee foaddey cainle, as sceabey yn thie, as shirrey dy kiaralagh, derrey t'ee dy gheddyn eh?

9

As tra t'ee er gheddyn eh, t'ee geamagh er e caarjyn as e naboonyn cooidjagh, gra, Gow-jee boggey marym, son ta mee er gheddyn yn pheesh ren mee y choayl.

10

Myrgeddin ta mee gra riu, dy vel boggey ayns fenish ainleyn Yee jeh un pheccagh ta goaill arrys.

11

As dooyrt eh, Va daa vac ec dooinney dy row:

12

A s dooyrt y fer saa rish e ayr, Ayr, cur dooys yn ayrn dy chooid ta my chour. As rheynn eh e eh chooid orroo.

13

As laghyn ny lurg shen, hymsee yn mac saa ooilley cooidjagh as ghow eh jurnah gys cheer foddey, as ayns shen hug eh jummal er e chooid liorish baghey rouanagh.

14

As tra va ooilley baarit echey, dirree genney vooar ayns y cheer shen; as ren eh toshiaght dy ve ayns feme.

15

As hie eh as daill eh eh-hene rish cummaltagh jeh'n cheer shen; as hug eshyn eh magh gys ny magheryn echey dy ve son bochilley muickey.

16

As by-vian lesh e volg y lhieeney lesh ny bleaystyn va ny muckyn dy ee: as cha row dooinney erbee hug cooney da.

17

As tra v'eh er jeet huggey hene, dooyrt eh, Nagh nhimmey sharvaant failt t'ec my ayr ta nyn saie arran oc, as fooilliagh, as ta mish goll mow laccal beaghey!

18

Trog-ym orrym, as hem roym gys my ayr, as jir-ym rish, Ayr, ta mee er n'yannoo peccah noi niau, as kiongoyrt rhyt's,

19

As cha vel mee ny-sodjey feeu dy ve enmyssit dty vac: dell rhym myr

19

rish fer jeh dty harvaantyn sailt.

20

As hrog eh er, as haink eh gys e ayr. Agh tra v'eh foast foddey veih, honnick e ayr eh, as va chymmey echey er, as roie eh, as ghow eh eh ayns e roihaghyn as phaag eh eh.

21

As dooyrt y mac rish, Ayr, ta mee er n'yannoo peccah noi niau, as ayns dty hilley's, as cha vel mee ny-sodjey feeu dy ve enmyssit dty vac.

22

Agh dooyrt yn ayr rish e harvaantyn, Cur-jee lhieu magh yn coamrey share, as cur-jee er eh, as cur-jee fainey er e laue, as braagyn er e chassyn.

23

As cur-jee lhieu ayns shoh yn lheiy beiyht, as marr-jee eh; as lhig dooin gee as ve gennal.

24

Son v'eh shoh my vac marroo, as t'eh bio reesht; v'eh caillit, as t'eh er ny gheddyn reesht. As ren ad toshiaght dy yannoo gien mie.

25

Nish va'n mac shinney mooie 'sy vagher: as tra haink eh er-gerrey da'n thie, cheayll eh kiaulleeaght as daunsin.

26

As deie eh er fer jeh'n vooinjer, as denee eh cre son va shoh.

27

As dooyrt eh rish, Ta dty vraar er jeet thie; as ta dty ayr er varroo yn lheiy beiyht, er-yn-oyr dy vel eh er jeet thie huggey slane follan.

28

As v'eh feer chorree, as cha baillish goll stiagh: shen-y-fa haink e ayr magh, as vreag eh eh.

29

As dreggyr eshyn, as dooyrt eh rish e ayr, Cur-my-ner, ta mish rish whilleen blein shen ayns dty hirveish, chamoo ren mee rieau noi dty aigney, as foast cha dug oo dou rieau wheesh mannan, dy yannoo gien marish my gheiney-mooinjerey:

30

Agh cha leah as v'eh shoh dty vac er jeet, ta er vaarail dty chooid er streebeeyn t'ou er varroo er e hon yn lheiy beiyht.

31

As dooyrt eh rish, Vac, t'ou er ny ve kinjagh marym, as lhiat's ooilley ny t'aym.

32

Ve cooie dooin ve gennal, as boggey y ghoaill: son v'eh shoh dty vraar marroo as t'eh bio reesht: v'eh caillit, as t'eh er ny gheddyn.

Luke 16


Luke Chapter 16 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 15

Luke

Return to Index

Chapter 16

1

AS dooyrt eh myrgeddin rish e ostyllyn, Va dooinney berchagh dy row as stiurt echey, va er ny chassid huggey son jummal e chooid.

2

As deie eh er, as dooyrt eh rish, Kys dy vel mee clashtyn shoh jeed? cur coontey jeh dty stiurtys: son cha vod oo ve ny sodjey dty stiurt,

3

Eisht dooyrt y stiurt rish hene, Cre nee'm? son ta my hiarn goaill y stiurtys voym: cha voddym reurey, as dy huill ny dhieyn ta nearey orrym.

4

Shoh ta mee kiarail dy yannoo tra chaill-ym y stiurtys, dy vod paart jeu goaill mee stiagh ayns ny thieyn oc.

5

Er shoh deie eh orroosyn ooilley v'ayns lhiastynys da e hiarn, as dooyrt eh rish y chied er, Cre-woad t'ou uss dy lhiastyn dy my hiarn?

6

As dooyrt eh, Keead towse dy ooil As dooyrt eh rish, Gow dty lioar, as soie sheese-dy tappee, as scrieu jeih as da-eed.

7

As doogrt eh rish fer elley, As cre-woad t'ou uss dy lhiastyn? As dooyrt eh, Keead owse dy churnaght. As dooyrt eh rish,Gow dty lioar as scrieu kiare-feed.

8

As voyll y chiarn y stiurt neu-chairagh, er-y-fa dy row eh er n'yannoo dy creeney: son ta cloan y theihll shoh ayns nyn sheeloghe ny s'creeney na cloan y toilshey.

9

As ta mee gra riu, Jean-jee diu hene caarjyn liorish y mammon molteyragh; tra nee shiu failleil dy vod ad shiu y ghoaill stiagh gys ny ynnydyn vaghee dy bragh farraghtyn.

10

Eshyn ta ynrick ayns yn nhee s'fardalee, t'eh ynrick myrgeddin ayns mooarane: as eshyn ta neu-charragh ayns y nhee s'fadalee, t'eh neu-chairagh myrgeddin ayns mooarane.

11

Mannagh vel shiu er-y-fa shen er ve ynrick ayns y mammon molteyragh, quoi ver yn verchys firrinagh fo nyn gurrym?

12

As mannagh vel shiu er ve firrinagh ayns ny ta lesh dooinney elley, quoi ver diu ny vees lhieu hene?

13

Cha vod sharvaant erbee daa vainshter y hirveish: son eddyr ver eh feoh da'n derrey yeh as graih da'n jeh elley; er nonney cummee eh gys y derrey yeh, as soie-ee eh beg jeh'n jeh elley. Cha vod shiu Jee as mammon y hirveish.

14

As cheayll ny Phariseeyn myrgeddin va sayntoilagh, ooilley ny reddyn shoh: as ren ad gannidys er.

15

As dooyrt eh roo, Shiuish yn vooinjer ta dy heyrey shiu hene kiongoyrt rish deiney: agh ta fys ec Jee er ny creeaghyn eu: son ta shen ta dy mooar soit jeh mastey deiney, feohdoil ayns shilley Yee.

16

Va'n leigh as ny phadeyryn derrey Ean: er-dyn traa shen, ta reeriaght Yee er ny phreacheil, as ta dy chooilley ghooinney chionney stiagh huggey.

17

Agh te ny sassey da'n aer as da'n thalloo dy herraghtyn, na da un floag jeh'n leigh dy ailleil.

18

Quoi-erbee scarrys rish e ven, as phoosys ben elley, t'eh brishey poosey: as quoi-erbee phoosys ish ta scarrit veih e sheshey, t'eh brishey poosey.

19

Va dooinney berchagh dy row va coamrit ayns gorrym-jiarg, as sheeidey, as farrail dy soaillagh dy chooilley laa.

20

As va boght dy row va enmyssit Lazarus, va ny lhie ec y ghiat echey lane dy hingyn,

21

As geearree dy ve jeant magh lesh y vrooillagh va tuittym jeh boayrd y dooinney berchagh: agh haink ny eer moddee as sliee ad ny chingyn echey.

22

As haink eh gy-kione, dy dooar y dooinney boght baase, as dy dug dy ainleyn lhieu eh gys oghrish Abraham: hooar y dooinney berchagh myrgeddin baase, as v'eh er ny oanluckey.

23

As ayns niurin, raad v'eh er ny horchaghey, hrog eh seose e hooillyn, as honnick eh Abraham foddey veih, as Lazarus ayns e oghrish.

24

As deie eh as dooyrt eh, Ayr Abraham, jean myghin orrym, as cur Lazarus, dy vod eh baare e vair y hummey ayns ushtey, as my hengey y eayraghey; son ta mee er my horchaghey ayns y lossey shoh.

25

Agh dooyrt Abrabam, Vac, cooinee uss ayns earish dty vea dy row ayd's dy chooilley nhee mie, as myrgeddin ec Lazarus cha row monney agh seaghyn: agh nish t'eshyn er ny gherjaghey, as t'ou uss er dty horchaghey,

26

As marish shoh ooilley, ta eddyr shinyn as shiuish diunid vooar soit: myr shen adsyn ta aignagh dy gholl yeih shoh hiuish, cha vod ad; chamoo oddys adsyn cheet hooinyn bailliu cheet veih shen.

27

Eisht dooyrt eh, Ta mee guee ort er-y-fa shen, ayr, dy choyrt eh gys thie my ayrey:

28

Son ta queig braaraghyn aym; dy vod eh feanish y ymmyrkey daue, nagh jig adsyn myrgeddin gys y boayl shoh dy horchagh.

29

Dooyrt Abraham rish, Ta Moses as ny phadeyryn oc; lhig daue clashtyn adsyn.

30

As dooyrt eh, Cha nee, O ayr Abraham: agh dy ragh chaghter huc veih ny merriu, ghoghe ad arrys.

31

As dooyrt eh rish, Mannagh der ad geill da Moses as ny phadeyryn, cha greidjagh ad, ga dy n'irragh fer veih ny merriu.

Luke 17


Luke Chapter 17 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 16

Luke

Return to Index

Chapter 17

1

Eisht dooyrt eh rish e ostyllyn, Cha vod eh ve, agh dy bee oyryn peccah ayn: agh smerg dasyn liorish hig ad.

2

Veagh eh ny bare dasyn clagh-wyllin ve croghit mysh e wannal, as eh dy ve baiht ayns y cheayn, na eh dy hayrn gys peccah unnane jeh'n vooinjer veggey shoh.

3

Cur-jee twoaie diu hene: My nee dty vraar aggair dhyt, cur oghsan da; us my ghoys eh arrys, leih da.

4

As my nee eh peccah dt'oi shiaght keayrtyn 'sy laa, as shiaght keayrtyn 'sy laa chyndaa reesht hood as gra, Ta mee goaill arrys; te ort leih da.

5

As dooyrt ny ostyllyn rish y Chiarn, Bishee yn credjue ainyn.

6

As dooyrt y Chiarn, Dy beagh credjue eu myr grine dy rass mustard, oddagh shiu gra rish y billey-sycamine shoh, Bee er dty hayrn ass ny fraueyn, as bee er dty hoiaghey ayns y cheayn; as yinnagh eh biallys diu.

7

Agh quoi eu ta sharvaant echey traaue, ny bochillagh ollagh, jirrys rish chelleeragh, tra vees eh er jeet veih'n vagher, Immee as soie gys y voayrd?

8

As nagh jir hoshiaght rish, Fow aarloo my hibber, as kiartee oo hene dy hirveish orrym's, derrey vee'm erreish gee as giu, us ny lurg shen nee uss gee as giu?

9

Vel booise er da'n charvaant shen, Son jannoo myr v'eh oardit? Er-lhiam nagh vel.

10

Myr shen neesht shiuish tra vees shiu er n'yannoo ooilley ny t'er ny harey diu, abbyr jee. She sharvaantyn neu-frioosagh shin: ta shin er n'yannoo ynrycan ny va orrin dy yannoo.

11

As haink eh gy-kione, myr v'eh er e vurnah gys Jerusalem, dy jimmee eh trooid mean Samaria as Galilee.

12

As myr v'eh goll stiagh ayns balley dy row, haink ny whail jeih deiney va nyn louranee, as hass ad foddey veih:

13

As hrog ad seose nyn goraa, as dooyrt ad, Yeesey, Vainshter, jean myghin orrin.

14

As tra v'eh er jeeaghyn orroo, dooyrt eh roo, Immee-jee as jeeagh-jee shiu hene da ny saggyrtyn. As haink eh gy-kione, myr v'ad goll, dy row ad er nyn ghlenney.

15

As hyndaa fer jeu back, tra honnick eh dy row eh er ny laanaghey, as lesh ard choraa hug eh moylley da Jee,

16

As huitt eh sheese er e eddin ec ny cassyn echey, cur booise da: as v'eh ny Samaritan.

17

As dreggyr Yeesey, gra, Nagh row jeih er ny ghlenney? agh cre vel yn nuy?

18

Cha vel er nyn gheddyn t'er jyndaa dy chur gloyr da Jee, agh yn ynrycan joarree shoh.

19

As dooyrt eh rish, Irree, immee royd; ta dty chredjue er dty laanaghey.

20

As tra denee ny Phariseeyn jeh, cre'n traa harragh reeriaght Yee? dreggyt eh ad, gra, Cha jig reeriaght Yee lesh stayd chronnal.

21

Chamoo jir ad, Jeeagh shoh, ny jeeagh shid: son cur-my-ner, ta reeriaght Yee cheu-sthie jeu.

22

As dooyrt eh rish e ostyllyn, Hig y traa dy bee shiu aignagh dy akin unnane jeh laghyn Mac y dooinney, as cha vaik shiu eh.

23

As jir ad riu, jeeagh-jee ayns shoh, as jeeagh-jee ayns shid: ny roie-jee geiyrt orroo, as ny lhian-jee roo.

24

Son myr ta'n tendreil soilshean veih ard dy ard fo yn aer: myr shen myrgeddin vees Mac y dooinney ayns y laa echeysyn.

25

Agh hoshiaght shegin da ymmodee seaghyn y hurranse, as ve beg soit jeh liorish y sheeloghe shoh.

26

As myr ve rish lhing Noe, shen myr vees eh neesht ayns laghyn Mac y dooinney.

27

V'ad gee, v'ad giu, v'ad poosey, v'ad er nyn goyrt ayns poosey, derrey'n laa hie Noe stiagh ayns yn arg: as haink y thooilley as vaih eh ad ooilley.

28

As er yn aght cheddin myr ve ayns laghyn Lot, v'ad gee, v'ad giu v'ad kionnaghey, v'ad creck, v'ad soiaghey biljyn, v'ad troggal thieyn:

29

Agh er yn eer laa hie Lot magh ass Sodom, gheayrt neose orroo aile as brimstone veih niau, as ren eh ad ooilley y stroie:

30

Eer er yn aght cheddin vees eh er y laa vees yn Mac dooinney er ny hoilshaghey.

31

Ayns y laa shen, eshyn vees er mullagh y thie, as e chooid sthie, ny lhig da cheet neose dy chur lesh eh: as eshyn ta ayns y vagher, ny lhig dasyn myrgeddin chyndaa back

32

Cooinee-jee er ben Lot.

33

Quoi-erbee ta shirrey e vioys y hauail caillee eh eh: as quoi-erbee nee e vioys y choayl, saue-ee eh eh.

34

Ta mee ginsh diu, ayns yn oie shen dy bee daa ghooinney ayns un lhiabbee: as bee yn derrey yeh goit, as y jeh elley faagit.

35

Bee daa ven blieh cooidjagh, bee yn derrey yeh goit, as y jeh elley faagit.

36

Bee daa ghooinney ayns y vagher; bee yn derrey yeh goit, as y jeh elley faagit.

37

As dreggyr ad, as dooyrt ad rish, C'raad, Hiarn? As dooyrt eshyn roo, Raad erbee dy vel yn convayrt, shen-y-raad vees ny urlee er nyn jaglym cooidjagh.

Luke 18


Luke Chapter 18 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 17

Luke

Return to Index

Chapter 18

1

Aa loayr eh coraa-dorraghey roo, dy lhisagh deiney kinjagh padjer y ghoaill, as gyn ad y ve lhiastey;

2

Gra, Va ayns ard-valley dy row briw nagh row ayns aggle roish Jee, ny soiaghey jeh deiney.

3

As va ben-treoghe ayns yn ard-valley cheddin, haink huggey, gra, Jean cairys dou er my noid.

4

As son tammylt cha dug eh geill jee: agh ny lurg shen dooyrt eh rish hene, Ga nagh vel mee goaill aggle roish Jee, ny jannoo soiaghey jeh dooinney:

5

Ny-yeih er-y-fa dy vel y ven-treoghe shoh dy my voirey, ver-ym cairys jee, er-aggle liorish cheet cha kinjagh dy jean ee skee jee'm.

6

As dooyrt y Chiarn, Clasht-jee cre ta'n briw neu-chairagh dy ghra.

7

As nagh jean Jee cooilleeney ass lieh e chloan reiht hene, ta geamagh huggey oie as laa, ga dy vel eh foddey lhiggey shaghey?

8

Ta mee ginsh diu dy jean eh dy tappee goaill cooilleeney er nyn son. Ny-yeih tra hig Mac y dooinney, vow eh credjue er y thalloo?

9

As loayr eh yn coraa-dorraghey shoh rish shiartanse va treishteil ayndoo hene dy row ad cairagh, agh soiaghey beg jeh feallagh elley:

10

Hie daa ghooinney seose gys y chiamble dy ghoaill padjer; va'n derrey yeh ny Pharisee, as y jeh elley ny Phublican.

11

Hass y Pharisee as ghow eh padjer myr shoh rish hene, Yee, ta mee cur booise dhyt, nagh vel mish myr deiney elley, tranlaasee, neu-chairagh, brishey-poosey, ny foast myr y publican shoh.

12

Ta mee trostey daa cheayrt 'sy chiaghtin, ta mee cur jaghee jeh ooilley ny t'ayns my chummal.

13

As hass y publican foddey veih, as cha b'lhoys da wheesh as e hooillyn y hroggal seose gys niau, agh woaill eh er e chleeau, gra, Dy row Jee myghinagh dooys ta my ghooinney peccoil.

14

Ta mee ginsh diu, dy jagh y dooinney shoh sheese gys e hie er ny heyrey roish y jeh elley: son bee dy chooilley er ta dy hoiaghey eh-hene seose er ny injillaghey as bee eshyn ta dy injillaghey eh-hene, er ny hoiaghey seose.

15

As hug ad lhieu huggey myrgeddin cloan aegey, dy ventyn roo: agh tra honnick e ostyllyn shoh, hooar ad foill.

16

Agh deie Yeesey orroo huggey, as dooyrt eh, Lhig-jee da ny paitchyn cheet hym's, as ny jean-jee ad y lhiettal: son jeh nyn lheid ta reeriaght Yee.

17

Dy firrinagh ta mee gra riu, Quoi-erbee nagh jean goaill-rish reeriaght Yee myr lhiannoo beg, cha jed eh er aght erbee stiagh ayn.

18

As denee fer-reill dy row jeh, gra, Vainshter vie, cre t'orrym dy yannoo dy vod eiraght y ve aym ayns y vea veayn?

19

As dooyrt Yeesey rish, Cre'n-fa t'ou genmys mish mie? cha vel ayn ny ta mie, agh unnane, ynrycan Jee.

20

Shione dhyt ny annaghyn, Ny jean poosey y vrishey, Ny jean dunverys, Ny jean geid, Ny jean feanish foalsey y ymmyrkey, Cur arrym da dty ayr as da dty voir.

21

As dooyrt eh, Ooilley shoh ta mee er vreayll veih my aegid.

22

Nish tra cheayll Yeesey shoh, dooyrt eh rish, Ta foast ort un red y yannoo: creck as rheynn ooilley ny t'ayd er ny boghtyn, as bee berchys ayd ayns niau: as tar, as eiyr orrym's.

23

As tra cheayll eh shoh, daase eh feer trimshagh, son v'eh feer verchagh.

24

As tra honnick Yeesey dy row eh feer trimshagh, dooyrt eh, Cre cha doillee as te dauesyn ta berchys oc, goll stiagh ayns reeriaght Yee!

25

Son te ny sassey da camel goll trooid croae snaidey, na da dooinney berchagh dy gholl stiagh ayns reeriaght Yee.

26

As dooyrt adsyn cheayll eh, Quoi eisht oddys v'er ny hauail?

27

As dooyrt eh, Ta ny reddyn shoh neu phossible da deiney, agh t'ad possible da Jee.

28

Eisht dooyrt Peddyr, Cur-my-ner, ta shinyn er dreigeil ooilley, as er n'eiyrt ort's.

29

As dooyrt eh roo, Dy firrinagh ta mee gra riu, Nagh vel dooinney erbee t'er dreigeil thie, ny ayr ny moir, ny braaraghyn, ny ben, ny cloan, er graih reeriaght Yee,

30

Nagh vow ymmodee fillee smoo 'sy traa t'ayn nish, as ayns y theihll ta ry-heet yn vea dy bragh farraghtyn.

31

Eisht ghow eh huggey yn daa ostyl yeig, as dooyrt eh roo, Cur-my-ner ta shin goll seose gys Jerusalem, as bee dy chooilley nhee ta scruit liorish ny phadeyryn, my chione yn Mac dooinney, er ny chooilleeney.

32

Son bee eh er ny vrah gys ny Ashoonee, as nee ad craidey mysh, as dellal dy roonagh rish, as ceau shellaghyn er;

33

As scuitchee ad eh, as ver ad eh gy baase; as y trass laa nee eh girree reesht.

34

As cha hoig ad veg jeh ny reddyn va fys oc er ny reddyn va loayrit.

35

As haink eh gy-kione, tra v'eh er jeet er gerrey da Jericho, dy row dooinney doal dy row ny hoie rish lhiattee yn raad, shirrey jeirk.

36

As tra cheayll eh yn pobble goll shaghey, denee eh cre v'ayn.

37

As dinsh ad da, dy row Yeesey dy Nazateth goll shaghey.

38

As dyllee eh, gra, Yeesey, vac Ghavid, jean myghin orrym.

39

As hug y vooinjer hie roish oghsan da dy ve ny-host: agh dyllee eshyn wheesh shen smoo, Vac Ghavid, jean myghin orrym.

40

As hass Yeesey, as doardee eh yn dooinney dy ve er ny choyrt lesh huggey: as tra v'eh er jeet er-gerrey, denee eh jeh,

41

Gra, Cre bailt mee dy yannoo er dy hon? As dooyrt eh, Hiarn, dy voddym my hoilshey y gheddyn.

42

As doogrt Yeesey rish, Dty hoilshey dy row ayd: ta dty chredjue er dty hauail.

43

As chelleeragh hooar eh e hoilshey, as deiyr eh er, cur gloyr da Jee: ooilley yn pobble, tra honnick ad eh, hug ad moylley da Jee.

Luke 19


Luke Chapter 19 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 18

Luke

Return to Index

Chapter 19

1

As hie Yeesey stiagh, as jimmee eh trooid Jericho.

2

As cur-my-ner, va dooinney va enmyssit Zaccheus, va ny ard-ghooinney mastey ny publicanee, as v'eh berchagh.

3

As v'eh shirrey Yeesey y akin quoi v'eh, as cha dod eh kyndagh rish y pobble, son v'eh ny ghooinney giare.

4

As roie eh roish, as hie eh seose er billey-sycamore dy gheddyn shilley jeh; son v'eh dy gholl shaghey yn raad shen.

5

As tra va Yeesey er jeet gys yn ynnyd, yeeagh eh seose, as honnick eh eh, as dooyrt eh rish, Zaccheus, jean siyr, as tar neose; son jiu ta mish dy ghoaill aght ec dty hie.

6

As ren eh siyr, as haink eh neose, as hug eh oltaghey-bea gennal da.

7

As tra honnick ad shoh, v'ad ooilley jymmoosagh, gra, Dy row eh er gholl stiagh dy ee as dy iu marish dooinney dy ghrogh vea.

8

As hass Zaccheus magh, as dooyrt eh rish y Chiarn, Cur-my-ner, Hiarn, yn derrey lieh jeh my chooid ta mee dy choyrt da ny boghtyn: as my ta mee er ghoaill red erbee dy molteyragh veih dooinney erbee, ta mee jannoo lhiassaghey kiare-filley da.

9

As dooyrt Yeesey rish, Jiu ta saualtys er jeet gys y thie shoh, ayns wheesh as dy vel eshyn myrgeddin ny vac da Abraham.

10

Son ta Mac y dooinney er jeet dy hirrey as dy hauail shen ny va caillit.

11

As erreish daue shoh y chlahtyn, hie eh ny sodjey er e hoshiaght, as loayr eh coraa-dorraghey er-y-fa dy row eh er-gerrey da Jerusalem, as liorish dy row ad smooinaghtyn dy beagh reeriaght Yee dy gerrit er ny hoilshaghey:

12

Dooyrt eh er-y-fa shen, Hie dooinney ooasle dy row gys cheer foddey, dy gheddyn da hene reeriaght, as dy heet back reesht.

13

As deie eh er ny jeih sharvaantyn echey, as livrey eh daue jeih puint, as dooyrt eh roo, Jean-jee dellal derrey hig-ym.

14

Agh dirree yn theay shen magh n'oi as hug ad chaghteraght geiyrt er, gra, Cha naill-lhieu yn dooinney shoh dy reill harrin.

15

As haink eh gy-kione, tra v'eh er jeet reesht, erreish da yn reeriaght y gheddyn, dy doardee eh ny sharvaantyn shen dy ve eit huggey, daue v'eh er choyrt yn argid, dy gheddyn fys cre-woad va dy chooilley ghooinney er chosney liorish e ghellal.

16

Eisht haink y chied er, gra, Hiarn, ta dty phunt er chosney jeih puint.

17

As dooyrt eh rish, S'mie shen, harvaant vie: er-yn-oyr dy vel oo er ve firrinagh ayns red feer fardalagh, gow uss yn reill er jeih ard-valjyn.

18

As haink yn nah er, gra, Hiarn, ta dty phunt er chosney queig puint.

19

As dooyrt eh myrgeddin rishyn, Gow uss yn reill neesht er queig ard-valjyn.

20

As haink fer elley, gra, Hiarn, cur-my ner, shoh dty phunt, t'er ny ve aym's tashtit ayns naptin:

21

Son va mee ayns aggle royd, er-y-fa dy nee dooinney creoi oo: t'ou troggal shen nagh dug oo sheese, as buinn shen nagh ren oo cuirr.

22

As dooyrt eh rish, Ass dty veeal hene nee'm oo y vriwnys, uss ghrogh harvaant, Va fys ayd dy row mee my ghooinney creoi, troggal shen nagh dug mee sheese, as buinn shen nagh chuirr mee:

23

Cre'n-fa nagh dug oo my argid magh er use, tra harrin thie, dy voddin v'er droggal my chooid hene lesh bishaghey.

24

As dooyrt eh roosyn,va kionfenish Gow-jee yn punt voishyn as cur-jee eh da fer ny jeih puint.

25

(As dooyrt ad rish, Hiarn, ta jeih puint echey shen.)

26

Son ta mee gra riu, Da dy chooilley unnane ta echey, vees er ny choyrt, as eshyn nagh vel echey, bee shen hene ny ta echey er ny ghoaill veih.

27

Agh ad shen my noidyn nagh bailliu mish dy reill harrystoo, cur-jee lhieu ad ayns shoh, as cur-jee ad gy-baase kiongoyrt rhym.

28

As tra v'eh er ghra shoh, hie eh rhymboo, myr v'ad goll seose gys Jerusalem,

29

As haink eh gy-kione, tra v'ad er jeet er-gerrey da Bethphage as Bethany, ec y chronk va enmyssit cronk ny oliveyn, dy dug eh jees jeh e ostyllyn er chaghteraght,

30

Gra, Gow-jee gys y balley-beg ta rhymbiu; as tra hig shiu gys shen, yiow shiu lhiy er-eistyr, er nagh ren rieau dooinney markiagh: feayshil-jee as cur-jee lhieu eh gys shoh.

31

As my enys dooinney erbee j'iu, Cre'n fa ta shiu dy eaysley eh? Shoh myr nee shiu gra rish, Er-y-fa dy ve feme ec y Chiarn er.

32

As hie ny chaghteryn rhymboo, as hooar ad eh myr v'eh er ghra roo.

33

As myr v'ad feaysley yn lhiy, dooyrt y vooinjer by-liesh eh roo, Cre'n-fa ta shiu feaysley yn lhiy?

34

As dooyrt adsyn, Ta feme ec y Chiarn er.

35

As hug ad lhieu eh gys Yeesey: as hilg ad nyn gharmadyn er y lhiy, as hug ad Yeesey ny hoie orroo.

36

As myr v'eh goll, skeayll ad nyn eaddagh er y raad.

37

As tra v'eh er jeet er-gerrey, eer ec goll-sheese cronk ny oliveyn, ghow yn slane sheshaght jeh e eiyrtyssee toshiaght dy ghoaill boggey, as dy chur moylley da Jee lesh ard-choraa, son ooilley ny obbraghyn mirrillagh v'ad er n'akin,

38

Gra, Bannit dy row yn Ree ta cheet ayns ennym y Chiarn: shee ayns niau, as gloyr ayns yn yrjid.

39

As dooyrt paart jeh ny Phariseeyn rish veih mastey yn pobble, Vainshter, cur oghsan da dty eiyrtyssee.

40

As dreggyr eshyn, as dooyrt eh roo, Ta mee ginsh diu, my chummagh ad shoh nyn jengey, dy jinnagh ny eer claghyn troggal seose nyn goraa.

41

As tra v'eh er jeet er-gerrey, yeeagh eh er yn ard-valley, as cheayn eh harrish.

42

Gra, Dy beagh toiggal er ve ayd's, dy jarroo ayd's, ayns dty laa shoh hene, jeh ny reddyn ta bentyn rish dty hee! agh nish t'ad follit veih dty hooillyn.

43

Son hig ny laghyn ort, tra nee dty noidyn jeeg y yannoo mood, as soie-ee ad ad-hene mygeayrt, as cruinnee ad oo stiagh er dy chooilley heu.

44

As lhieggee ad oo kiart rish y thalloo, as dty chloan cheu-sthie jeed; as cha vaag ad aynyd un chlagh er clagh elley: er-yn-oyr nagh dug oo tastey da'n earish haink mish dy dty yeeaghyn.

45

As hie eh stiagh ayns y chiamble, as ren eh toshiaght dy eiyrt magh yn vooinjer va creck as kionnaghey ayn

46

Gra roo, Te scruit, Ta my hie's thie yn phadjer: agh ta shiuish er n'yannoo eh ny ooig dy vaarlee.

47

As v'eh gynsagh ad gagh laa ayns y chiamble. Agh va ny ard-saggyrtyn, as ny scrudeyryn, as leeideilee yn phobble shirrey eh y stroie,

48

As cha row fys oc kys dy heet my geayrt-y-mysh; son va ooilley yn pobble feer aggindagh er clashtyn eh.

Luke 20


Luke Chapter 20 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 19

Luke

Return to Index

Chapter 20

1

AS haink eh gy-kione er unnane jeh ny laghyn shen, myr v'eh gynsaghey yn pobble ayns y chiamble as preacheil y sushtal, dy ren ny ard-saggrtyn as ny scrudeyryn soiaghey er, marish y chanstyr,

2

As loayr ad rish, gra, Insh dooin, Cre'n phooar t'ayd dy yannoo ny reddyn shoh? ny quoi eh hug y phooar shoh dhyt?

3

As dreggyr eshyn as dooyrt eh roo, Fenyms jiuish myrgeddin un red; as freggyr-jee mee:

4

Bashtey Ean, nee veih niau ve, ny veih deiney?

5

As loayr ad nyn mast' oc hene, gra, My jir mayd, Veih niau; jir eshyn, Cre'n-fa eisht nagh chred shiu eh?

6

Agh my jir mayd, Veih deiney; nee ooilley yn pobble nyn glaghey shin; son t'ad dy shickyr credjal Ean dy ve ny adeyr.

7

As dreggyr ad, nagh voddagh ad ginsh cre voish v'eh.

8

As dooyrt Yeesey roo, Chamoo insh yms diuish cre'n phooar t'aym dy yannoo ny reddyn shoh.

9

Eisht hie eh er e hoshiaght dy loayrt rish y pobble yn coraa-dorraghey shoh: Va dooinney dy row ren garey-feeyney y hoiaghey, as hoie eh eh rish, eirinnee, as hie eh gys cheer foddey son choud shen dy hraa.

10

As ec yn imbagh, hug eh fer-mooinjerey gys ny eirinnee, dy choyrt da jeh mess y gharey-feeyney: agh woaill ny eirinnee eh, as hug ad eh ersooyl follym.

11

As reesht hug eh fer-mooinjerey elley; as woaill ad eshyn myrgeddin, as ghell ad dy scammyltagh rish, as hug ad eh ersooyl follym.

12

As reesht hug eh yn trass; as vroo ad eshyn myrgeddin, as deiyr ad eh ersooyl.

13

Eisht dooyrt chiarn y gharey-feeyney Cre nee'm? Ver-ym huc my vac graihagh foddee dy der ad arrym da tra hee-ys ad eh.

14

Agh tra honnick ny eirinnee eh, loayr ad eddyr ad-hene, gra, Shoh yn eirey: tar-jee, lhig dooin eh y varroo, dy vod yn eiraght ve lhien hene.

15

Myr shen cheau ad eh magh ass y gharey-feeyney, as varr ad eh. Cre nee Chiarn y gharey-feeyney er-y-fa shen roo?

16

Hig eh as stroie-ee eh ny eirinnee shoh, as ver eh yn garey-feeyney da feallagh elley. As tra cheayll ad shen, dooyrt ad, Nar lhig eh Jee.

17

As yeeagh eh orroo, as dooyrt eh, Cre shoh eisht ta scruit, Ta'n chlagh ren ny masoonee y vee-lowal, er jeet dy ve yn ard-chlagh chorneilagh?

18

Quoi-erbee huittys er y chlagh shen, hee eh er ny vroo: agh er quoi-erbee huittys y chlagh shen, nee ee cha meen as joan jeh.

19

As va ny ard-saggyrtyn as ny scrudeyryn ayns yn oor cheddin shirrey eh y ghoaill; agh ghow ad aggle roish y pobble: son dennee ad dy row eh er loayrt yn coraa-dorraghey shoh nyn noisyn.

20

As va sooill oc er, as hug ad magh peeikearyn va dy lhiggey orroo dy ve deiney cairagh, er-chee tayrtyn eh nyns e ghlare, as myr shen dy livrey eh gys pooar as reill y chiannoort.

21

As denee ad jeh, gra, Vainshter, ta fys ain dy vel oo loayrt as gynsaghey cairagh; chamoo t'ou soiaghey jeh persoon erbee, agh gynsaghey raad Yee dy firrinagh

22

Vel eh lowal dooin keesh y eeck da Cesar, mannagh vel?

23

Agh dennee eh yn foalsaght oc, as dooyrt eh roo, Cre'n-fa ta shiu shirrey da my ghoaill ayns ribbey?

24

Jeeagh-jee dou ping: quoi ta'n jalloo as y scrieu t'er cowraghey? Dreggyr ad as dooyrt ad, Cesar.

25

As dooyrt eh roo, Eeck-jee er-y-fa shen da Cesar shen ny ta bentyn gys Cesar; as da Jee shen ny ta bentyn gys Jee.

26

As cha voddagh ad greme y ghoaill er e ghoan kiongoyrt rish y pobble: as ghow ad yindys jeh'n ansoor echey, as chum ad nyn jengey.

27

Eisht haink huggey shiartanse jeh ny Sadduceeyn (ta gobbal yn irree-seose-reesht veih ny merriu) as denee ad jeh,

28

Gra, Vainshter, ta Moses er scrieu dooin, My ta braar dooinney erbee geddyn baase, as ben echey, as eh dy gheddyn baase gyn chloan, dy vel e vraar dy phoosey yn ven echey, as dy hroggal seose sluight gys e vraar.

29

Va er-y-fa shen shiaght braaraghyn: as hooar y braar shinney, tra v'eh er phoosey ben, baase gyn chloan.

30

As ghow yn nah vraar ee son ben, as hooar eshyn baase dyn chloan.

31

As ghow yn trass ee: as er yn aght cheddin yn chiaght. As cha daag ad cloan, as hooar ad baase.

32

Er-jerrey ooilley hooar y ven ee hene baase myrgeddin.

33

Ec yn irree-reesht er-y-fa shen, quoi jeu vees ee echey son ben? son v'ee ny ben da'n chiaght.

34

As dreggyr Yeesey as dooyrt eh roo, Ta cloan y theihll shoh poosey, as er nyn goyrt ayns poosey:

35

Agh adsyn vees coontit feeu jeh'n theihll shen, as jeh yn irree-reesht veih ny merriu, cha vel ad poosey, ny er nyn goyrt ayns poosey.

36

Chamoo oddys ad baase y gheddyn arragh; son t'ad corrym rish ny ainleyn, as nyn gloan dy Yee, liorish dy vel ad cloan yn irree-seose reesht.

37

Nish dy n'irree ny merriu, hoilshee Moses hene ec y thammag, tra t'eh genmys y Chiarn, Jee Abraham, as Jee Isaac, as Jee Yacob.

38

Son cha nee Jee ny merriu eh, agh Jee ny bioee: son ta ooilley bio huggeysyn.

39

Eisht dreggyr shiartanse jeh ny scrudeyryn as doo~yt ad, Vainshter, t'ou er ghra dy mie.

40

As ny lurg shen cha by-lhoys daue question erbee sodjey y chur huggey.

41

As dooyrt eh roo, Kys t'ad gra dy nee Creest mac Ghavid?

42

As dy vel David eh hene ayns lioar ny psalmyn gra, Dooyrt y Chiarn rish my Hiarn's, Soie uss er my laue yesh,

43

Derrey ver-ym dty noidyn son stoyl dty choshey.

44

Ta David er-y-fa shen genmys eh ny Hiarn, kys t'eh eisht yn mac echey?

45

Eisht ayns clashtyn ooilley yn pobble, dooyrt eh rish e ostyllyn,

46

Bee-jee er nyn dwoaie jeh ny scrudeyryn, ta geearree shooyll ayns coamraghyn liauyrey, as shynney lhieu dy vannaghey daue ayns ny margaghyn, as ny stuill syrjey y ve oc ayns kialteenyn, as ny ard ynnydn-soie ec cuirraghyn.

47

T'ad cur-mow thieyn mraane-treoghe, as son scaa dy chraueeaght lhiggey orroo dy ve mennick ayns padjer: ta briwnys strimmey nyn gour oc shoh.

Luke 21


Luke Chapter 21 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 20

Luke

Return to Index

Chapter 21

1

As yeeagh eh seose, as honnick eh ny berchee tilgey ny giootyn oc ayns kishtey yn stoyr.

2

As honnick eh myrgeddin ben voght treoghe dy row, tilgey ayn daa vite.

3

As dooyrt eh, Ayns firrinys ta mee gra riu, dy vel y ven voght treoghe shoh er hilgey ayn ny smoo na ad ooilley.

4

Son t'ad shoh ooilley ayns nyn balchey er chur gys ourallyn Yee: agh t'eeish myr s'boght ee, er choyrt ayn ooilley ny v'eck dy veaghey er.

5

As myr va paart loayrt jeh'n chiamble, kys ve er ny hoiaghey magh lesh clagh yn aalin, as giootyn, dooyrt eh,

6

Son ny reddyn shoh ta shiu dy akin hig ny laghyn, tra nagh bee faagit un chlagh er clagh elley nagh bee er ny lhieggal.

7

As denee ad jeh, gra, Vainshter, agh cuin vees ny reddyn shoh? as cre vees yn cowrey tra hig ny reddyn shoh gy-kione?

8

As dooyrt eh, Cur-jee twoaie nagh bee shiu er nyn molley: son hig ymmodee ayns m'ennym's, gra, Mish Creest; as ta'n traa tayrn er-gerrey: ny gow-jee shiuish er-y-fa shen geiyrt orroo.

9

Agh tra chlinnys shiu jeh caggaghyn as irree-magh, ny bee aggle erriu: son shegin da ny reddyn shoh hoshiaght cheet gy-kione, agh cha bee yn jerrey foast.

10

Eisht dooyrt eh roo, Nee ashoon girree-magh noi ashoon, as reeriaght noi reeriaght.

11

As bee craaghyn-thallooin mooar ayns ymmodee ynnydyn, as gennaghyn, as crampyn, as shillaghyn agglagh, as bee cowraghyn mooarey veih niau.

12

Agh roish ooilley shoh gowee ad shiu, ss nee ad tranlaase erriu, as livrey ee ad shiu seose gys quaiylyn, as gys pryssoonyn, as bee shiu er nyn goyrt fenish reeaghyn as fir-reill er coontey yn ennym aym's

13

As myr shoh hig shiuish dy ve son feanishyn dooys.

14

Kiare-jee eh- er-y-fa shen ayns nyn gree, gyn shiu dy smooinaghtyn ro-laue cre nee shiu y reggyrt.

15

Son ver-yms diu beeal as creenaght, nagh bee ooilley nyn noidyn son loayrt ny shassoo magh n'oi.

16

As bee shiu er nyn mrah chammah liorish ayraghyn as moiraghyn, as braaragh yn as deiney mooinjerey, as caarjyn; as ver ad er paart eu ve er nyn goyrt gy-baase.

17

As ver yn ymmodee feoh diu er coontey yn ennym aym's.

18

Agh cha jed wheesh reuaig jeh nyn ghing naardey.

19

Fo ooilley nyn seaghyn cum-jee seose nyn gree.

20

As tra hee shiu sheshaghtyn-caggee mygeayrt Jerusalem, eisht toig-jee dy vel y traartys eck er-gerrey.

21

Eisht lhig dauesyn ta ayns Judea, chea gys ny sleityn; as lhig dauesyn ta cheu-sthie jee, cosney ass-jee; as ny lhig dauesyn ta mooie er y cheer cheet stiagh aynjee.

22

Son t'ad shoh laghyn y chooilleeney, son jannoo mie dy chooilley nhee ta scruit.

23

Agh smerg dauesyn ta torragh, as dauesyn ta cur keeagh ayns ny laghyn shen: son bee trimshey mooar ayns y cheer, as corree noi yn pobble shoh.

24

As tuittee ad er foyr y chliwe, as bee ad er nyn ghoaill ersooyl nyn gappeeyn gys dy chooilley ashoon: as bee Jerusalem er ny stampey sheese liorish ny Ashoonee, derrey vees traa ny Ashoonee er ny chooilleeney.

25

As bee cowraghyn ayns y ghrian, as ayns ny rollageyn: as er y thalloo seaghyn er ashoonyn, as angaish; yn faarkey, as ny tonnyn freaney;

26

Creeaghyn deiney gannooinaghey lesh aggle, as lesh jeeaghyn jei ny reddyn ta ry heet er y thalloo: son bee pooaraghyn yn aer er nyn graa.

27

As eisht hee ad Mac y dooinney cheet ayns bodjal lesh pooar as ard-ghloyr.

28

As tra ghoys ny reddyn shoh toshiaght dy heet gy-kione, eisht jeeagh-jee shiuish seose, as trog-jee nyn ghing; son ta'n livrey-ys eu tayrn er-gerrey.

29

As loayr eh roo coraa-dorraghey. Cur-jee my-ner yn billey-figgagh as ooilley ny billjn;

30

Tra t'ad nish cur magh duillagyn, ta shiu fakin as toiggal jiu hene, dy vel y sourey er-gerrey.

31

Myr shen shiuish neesht, tra hee shiu ny reddyn shoh cheet gy-kione, toig-jee dy vel reeriaght Yee er-gerrey.

32

Dy firrinagh ta mee gra riu, Nagh bee yn cheeloghe shoh ec kione, derrey vees ooilley shoh er ny chooilleeney.

33

Nee yn aer as yn ooir cherraghtyn, agh my ghoan's cha jean cherraghtyn.

34

As cur-jee twoaie diu hene, er-aggle ec traa erbee dy bee ny creeaghyn eu rouyr laadit lesh jooid as meshtyrys, as kiarailyn y vea shoh, as myr shoh yn laa shen dy heet erriu doaltattym.

35

Son myr ribbey hig eh er ooilley cummaltee ny hooirey.

36

Bee-jee er nyn dwoaie er-y-fa shen, as bee-jee kinjagh ayns padjer, dy vod shiu ve coontit feeu dy scapail ooilley ny reddyn shoh hig gy-kione, as dy hassoo kiongoyrt rish Mac y dooinney.

37

As ayns y laa v'eh gynsagh 'sy chiamble, as ec yn oie goll magh as goaill aaght ec y chronk ta enmyssit cronk ny Oliveyn.

38

As va ooilley yn pobble cheet huggey dy moghey gys y chiamble, dy eaishtagh rish.

Luke 22


Luke Chapter 22 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 21

Luke

Return to Index

Chapter 22

1

ISH va feuilley yn arran-millish tayrn er-gerrey, ta enmyssit y Chaisht.

2

As va ny ard-saggyrtyn as ny scrudeyryn shirrey kys oddagh ad eh y choyrt gy-bause; son v'adayns sggle roish y pobble.

3

Eisht hie yn drogh-spyrryd stiagh ayns Yuaase va slennooit Iscariot, va jeh earroo yn daa ostyl yeig.

4

As hie eh roish, as loayr eh rish ny ard saggyrtyn as ny captanyn mychione eh y vrah daue.

5

As ghow adsyn boggey jeh, as ren ad conaant dy chur argid da.

6

As hug eh gialdyn, as v'eh shirrey caa dy vrah eh tra nagh beagh y pobble marish.

7

Eisht haink laa yn arran-millish, tra va'n Eayn-caisht dy ve er ny varroo.

8

As hug eh magh Peddyr as Ean, gra, Immee-jee, as aarlee-jee yn Eayn-caisht dy vod mayd gee.

9

As dooyrt ad rish, C'raad sailt shin dy yannoo aarloo?

10

As dooyrt eh roo, Cur-my-ner, tra vees shiu er gholl stiagh ayns yn ard valley hig dooinney nyn guail lesh saagh-craie dy ushtey; eiyr-jee er gys y thie hed eh stiagh ayn.

11

As abbyr-jee tish y fer-thie, Ta'n mainshter gra rhyt, Cre vel shamyr ny goaldee, raad nee'm yn Eayn-caisht y ee marish my ostyllyn?

12

As jeeaghee eh diu ard-room mooar vees soit magh: ayns shen jean-jee aarloo.

13

As hie ad as hooar ad myr v'eh er ghra roo: as daarlee ad yn Eayn-caisht.

14

As tra va'n oor er jeet, hoie eh sheese as y daa ostyl yeig marish.

15

As dooyrt eh roo, Lesh yeearree jeean ta mee er ve aignagh yn Eayn-caisht shoh y ee meriu roish my jean-ym surranse.

16

Son ta mee gra riu, Nagh n'ee-ym maghey shoh jeh, derrey vees eh cooilleenit ayns reeriaght Yee.

17

As ghow eh yn cappan, as hug eh booise, as dooyrt eh, Gow-jee shoh, as rheynn-jee eh ny mast' eu hene.

18

Son ta mee gra riu, Nagh n'iu-ym jeh mess y villey-feeyney, derrey hig reeriaght Yee.

19

As ghow eh arran, as hug eh booise, as vrish eh eh, as hug eh eh daue, gra, Shoh my chorp t'er ny choyrt er nyn son eu shoh jean-jee ayns cooinaghtyn jeem's.

20

As er yn aght cheddin yn cappan lurg shibber, gra, Yn cappan shoh yn conaant noa ayns my uill's, t'er ny gheayrtey er ny son eu.

21

Agh cur-my-ner, ta'n laue echeysyn ta dy my vrah, marym er y voayrd.

22

As dy firrinagh ta'n Mac dooinney goll myr ve kiarit: agh smerg da'n dooinney shen liorish t'eh er ny vrah.

23

As ren ad toshiaght dy vriaght nyn mast' oc hene, quoi jeu yinnagh shoh.

24

Nish va streeu myrgeddin nyn mast' oc, quoi jeu syrjey veagh coontit.

25

As dooyrt eh roo, Ta reeaghyn ny Ashoonee gymmyrkey reill harrystoo: as as t'adsyn t'ayns pooar nyn mastey, enmyssit deiney ooasle.

26

Agh cha bee shiuish myr shen: agh quoi-erbee shinney ta nyn mast eu, lhig da ve myr y fer saa; as eshyn syrjey ta, myr y fer ta shirveish.

27

Son quoi syrjey, eshyn ta ny hoie ec bee, ny'n fer ta shirveish? nagh nee eshyn ta ny hoie ec bee? agh ta mish nyn mast' eu myr y fer ta shirveish.

28

She shiuish t'er hannaghtyn marym ayns my heaghyn.

29

As ta mee pointeil diu reeriaght, myr ta my Ayr er phointeil dooys.

30

Dy vod shiu gee as giu ec my voayrd ayns my reeriaght, as soie er stuill-reeoil, briwnys daa heeloghe yeig Israel.

31

As dooyrt y Chiarn, Simon, Simon, cur-my-ner, ta Satan er yeearree shiuish y ghoaill, dy chreearey shiu myr curnaght:

32

Agh ta mish er ghuee er dty hon's, nagh jean dty chredjue failleil; as tra vees oo er jyndaa, niartee dty vraaraghyn.

33

As dooyrt eh rish, Hiarn, ta mish aarloo dy gholl mayrt chammah gys pryssoon, as gys baase.

34

As dooyrt eh, Ta mee ginsh dhyt, Pheddyr roish gerrym y chellee jiu dy jean uss gobbal three keayrtyn dy nhione dhyt mee.

35

As dooyrt eh roo, Tra hug mee shiu magh fegooish sporran, as spagey, as braagyn, row nhee erbee dy laccal erriu? As dooyrt ad, Cha row nhee erbee.

36

Eisht dooyrt eh roo, Agh nish eshyn ta sporran echey, lhig da y ghoaill eh, as myrgeddin e spaagey: as eshyn nagh vel cliwe echey, lhig da creck e gharmad, as cliwe y chionnaghey.

37

Son ta mee gra riu, Dy nhegin da shoh ny ta scruit, ve foast cooilleenit aynym's, As v'eh er ny earroo marish ny drogh yantee: son ta jerrey er ny reddyn ta my mychione's.

38

As dooyrt ad, Hiarn, cur-my-ner ta daa chliwe ayns shoh. As dooyrt eh roo, Te dy liooar.

39

As haink eh magh, as hie eh myr v'eh cliaghtey, gys cronk ny Oliveyn; as deiyr ny ostyllyn myrgeddin er.

40

As tra v'eh ec yn ynnyd, dooyrt eh roo, Gow-jee padjer, nagh duitt shiu ayns miolagh.

41

As hie eh voue, mysh choud as hilgagh fer clagh, as huitt eh er e ghlioonyn, as ghow eh padjer

42

Gra, Ayr, my she dty aigney eh, scugh yn cappan shoh voym: ny-yeih cha nee my aigney's, agh dt'aigney's dy row jeant.

43

As haink huggey ainle veih niau, dy niartaghey eh,

44

As v'eh ayns angaish vooar, as ghow eh padjer ny s'jeeaney: as va'n ollish echey myr bineyn mooarey folley tuittym gys y thalloo.

45

As tra v'eh er n'irree veih padjer, as er jeet gys e ostyllyn, hooar eh ad nyn gadley lesh trimshey,

46

As dooyrt eh roo, Cre'n-fa ta shiu cadley? irree-jee as gow-jee padjer, nagh duitt shiu ayns miolagh.

47

As choud as v'eh foast loayrt, cur-my-ner haink sheshaght vooar, as eshyn va enmyssit Yuaase, fer jeh'n daa ostyl yeig, nyn leeideilagh, as hayrn eh er-gerrey da Yeesey dy chur paag da.

48

Agh dooyrt Yeesey rish, Yuaase, vel oo brah Mac y dooinney lesh paag?

49

Tra honnick adsyn va mygeayrt-y-mysh cre va ry-heet, dooyrt ad rish, Hiarn, bwoaill mayd lesh y chliwe?

50

As woaill fer jeu fer-mooinjerey yn ard-saggyrt, as ghiare eh yn chleaysh yesh jeh.

51

As dreggyr Yeesey, as dooyrt eh, Slioar shoh hene. As venn eh rish e chleaysh, as laanee eh eh.

52

Eisht dooyrt Yeesey rish ny ard saggyrtyn as captanyn y chiamble, as y chanstyr v'er jeet magh huggey, Vel shiu er jeet magh, myr noi maarliagh, lesh cliwenyn as luirg?

53

Tra va mee meriu gagh laa ayns y chiamble, cha heeyn shiu magh laue m'oi: agh shoh yn oor eu, as pooar y dorraghys.

54

Eisht ghow ad eh, as leeid ad ersooyl eh, as hug ad lhieu eh gys thie yn ard-saggyrt. As deiyr Peddyr er foddey ny yei.

55

As tra v'ad er voaddey aile ayns mean ny halley, as er hoie sheese cooidjagh, hoie Peddyr sheese ny mast' oc.

56

Agh hug ben-aeg dy row tastey da, myr v'eh ny hoie ec yn aile, as yeeagh ee dy gyere er, as dooyrt ee, v'eh shoh myrgeddin marish.

57

As dob eh, gra, Ven, cha vel enney aym er.

58

As tammylt ny lurg shen, honnick fer elley eh, as dooyrt eh, She fer jeu myrgeddin uss. As dooyrt Peddyr, Ghooinney, cha nee.

59

As mysh oor ny lurg shen, hass fer elley er dy creoi, gra, Ayns firrinys v'eh shoh myrgeddin marish; son she Galilean eh,

60

As dooyrt Peddyr, Ghooinney, cha s'aym cre t'ou dy ghra. As chelleeragh, choud as v'eh foast loayrt, gherr y kellagh.

61

As hyndaa yn Chiarn, as yeeagh eh er Peddyr; as chooinee Peddyr er yn ockle va'n Chiarn er ghra rish, Roish gerrym y chellee, nee uss mish y obbal three keayrtyn.

62

As hie Peddyr magh, as cheayn eh dy sharroo.

63

As ren ny deiney v'er ghoaill Yeesey gannidys er, as y woalley eh.

64

As tra v'ad er choodaghey ny sooillyn echey, woaill ad eh er yn eddin, as denee ad jeh, gra, Jean phadeyrys, quoi ta dy dty woalley?

65

As ymmodee reddyn elley loayr ad dy mollaghtagh n'oi.

66

As cha leah as va'n laa rish, haink shanstyr yn phobble, as ny ard-saggyrtyn as ny scrudeyryn cooidjagh, as hug ad lhieu eh gys y choonceil oc,

67

Gra, Nee oo yn Creest? insh dooin. As dooyrt eh roo, My inshym diu, cha jean shiu credjal.

68

As my neem's myrgeddin shiuish y qhuestional, cha jean shiu my reggyrt, ny lhiggey yn raad dou.

69

Ny lurg shoh nee Mac y dooinney soie er laue yesh pooar Yee.

70

Eisht dooyrt ad ooilley, Nee oo eisht Mac Yee? As dooyrt eh roo, Ta shiuish gra ny ta mee.

71

As dooyrt ad, Cre'n feme sodjey t'ain er feanishyn? son ta shin hene er chlashtyn veih'n veeal echey hene.

Luke 23


Luke Chapter 23 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 22

Luke

Return to Index

Chapter 23

1

As dirree yn slane sheshaght jea, as hug ad lhieu eh gys Pilate.

2

As ren ad toshiaght dy loayrt n'oi, gra, Hooar shin eh shoh cur yn ashoon ain er shaghryn, as lhiettal sleih veih geeck keesh da Cesar, gra, Dy nee eh-hene Creest yn ree.

3

As denee Pilate jeh, ghra, Nee ree ny Hewnyn oo? As dreggyr eh, as dooyrt eh, T'ou uss dy ghra eh.

4

Eisht dooyrt Pilate rish ny ard-saggyrt yn as rish y pobble, Cha vel mish er gheddyn foill erbee ayns y dooinney shoh.

5

As v'ad wheesh shen s'chenney er, gra, T'eh boirey yn pobble, gynsaghey trooid ooilley Judea, goaill toshiaght veih Galilee derrey shoh.

6

Tra cheayll Pilate jeh Galilee, denee eh nee Galilean va'n dooinney.

7

As cha leah as hooar eh fys dy nee gys reill Herod v'eh bentyn, hug eh eh gys Herod, va myrgeddin eh-hene ec Jerusalem ec y traa shen.

8

As tra honnick Herod Yeesey, v'eh feer wooiagh: son v'eh aignagh ry-foadey dy akin eh, er-yn-oyr dy row eh er chlashtyn ymmodee reddyn jeh; as dy row eh jerkal dy akin mirril ennagh jeant liorish.

9

Eisht denee en ymmodee questionyn jeh; agh cha dug eh ansoor erbee da.

10

As hass ny ard-sagggrtyn as ny scrudeyryn as loayr ad dy elgyssagh-n'oi.

11

As ren Herod as e gheiney-caggee beg y hoiaghey jeh, as chraid ad mysh, as choamree ad eh lesh coamrey moyrnagh, as hug ad eh reesht gys Pilate.

12

As y laa cheddin va coardail er ny yannoo eddyr Pilate as Herod; son roie v'ad ayns noidys ry-cheilley.

13

As dele Pilate er ny ard-saggyrtyn cooidjagh, as er ny fir-reill as y pobble.

14

As dooyrt eh roo, Ta shiu er chur lhieu yn dooinney shoh hym's, myr fer ta cur shaghrynys er y pobble: as cur-my-ner ta mish er veysht eh kiongoyrt riu, as cha vel mee er gheddyn foill erbee ayns y dooinney shoh, mychione ny reddyn ta shiuish cur ny lieh;

15

Chamoo ta Herod: son hug mee shiu huggeysyn, as cur-my-ner, cha vel nhee erbee ta toilchin baase er ny cherraghey er.

16

Smaghtee-ym eh er-y-fa shen, as lhiggym y raad da.

17

Son beign da fer y eaysley daue ec y feailley.

18

As deie ooilley yn cheshaght, gra, Ersooyl lesh y dooinney shoh, as feayshil dooin Barabbas:

19

(Va son irree-magh dy row, va jeant ayns yn ard-valley, as son dunverys tilgit ayns pryssoon).

20

Va Pilate er-y-fa shen aggindagh dy choyrt feaysley da Yeesey, as loayr eh reesht roo.

21

Agh dyllee adsyn, gra, Jean y chrossey eh, jean y chrossey eh.

22

As dooyrt eh roo yn trass cheayrt Cammah, cre'n olk t'eh er n'yannoo? cha vel mish er gheddyn oyr baaish erbee ayn: smaghtee-ym eh er-y-fa shen, as lhiggym y raad da

23

As loayr ad ny s'jeeaney lesh ard choraaghyn, guee dy beagh eh er ny chrossey: as ren y coraa ocsyn as coraa ny ard-saggyrtyn raad y ghoaill.

24

As hug Pilate briwnys cordail rish nyn aigney.

25

As deayshil eh daue, eshyn va son irree-magh as dunverys tilgit ayns pryssoon eh v'ad hene er n'yeearree; agh livrey eh Yeesey gys nyn aigney.

26

As myr v'ad dy chur lhieu eh, haare ad greme er Simon Cyrenian dy row, myr v'eh cheet jeh'n cheer, as ersyn hug ad y chrosh, dy ymmyrkey eh geiyrt er Yeesey.

27

As deiyr er earroo mooar dy leih as dy vraane, va myrgeddin-keayney as jannoo dobberan er e hon.

28

Agh hyndaa Yeesey huc, as dooyrt eh Inneenyn Yerusalem, ny keayn-jee er my hon's, agh keayn-jee er nyn son hene, as son nyn gloan.

29

Son cur-my-ner, ta ny laghyn cheet, tra jir ad, Bannit ta ny mraane gennish, as ny breinyn nagh ren gymmyrkey, as ny keeaghyn nagh dug bainney.

30

Eisht nee ad toshiaght dy ghra rish ny sleityn, Tuitt-jee orrin; as rish ny cruink, Coodee-jee shin.

31

Son my t'ad jannoo ny reddyn shoh rish y billey oor, cre vees er ny yannoo rish y billey creen?

32

As va myrgeddin daa chimmagh elley er nyn leeideil magh marish, dy ve er nyn goyrt gy-baase.

33

As tra v'ad er jeet gys yn ynnyd ta enmyssit Calvary, ayns shen ren ad eshyn y chrossey, as ny kimmee; yn derrey yeh er y laue yesh, as y jeh elley er y laue chiare.

34

Eisht dooyrt Yeesey, Ayr jean leih daue; son cha vel fys oc cre t'ad dy yannoo. As rheynn ad e choamrey, as hilg ad lottyn.

35

As va'n pobble nyn shassoo cur-my-ner: as maroo ren ny fir-reill myrgeddin gannidys er, as gra, Haue eh feallagh elley; lhig da eh-hene y hauail my she Creest fer reiht Yee eh.

36

As va ny sidooryn myrgeddin jannoo faghid er, cheet huggey, as chebbal da vinegar,

37

As gra, My she ree ny Hewnyn oo, saue oo hene.

38

As va'n scrieu shoh myrgeddin soit erskyn e chione, ayns letteryn dy Ghreek as dy Latin, as dy Hebrew, SHOH REE NY HEWNYN.

39

As ren fer jeh ny kimmee v'er nyn groghey loayrt dy lunagh n'oi, gra, My she oo yn Creest, saue oo hene as shinyn.

40

Agh dreggyr y jeh elley, cur oghsan da, as gra, Nagh vel aggle ort roish Jee, fakin dy vel uss fo yn vriwnys cheddin?

41

As shinyn dy jarroo dy cairagh; son ta shin er gheddyn toilchinys cooie yn jannoo ain: agh cha vel y dooinney shoh er n'yannoo aggair erbee.

42

As dooyrt eh rish Yeesey, Hiarn, cooinee orryms tra hig oo gys dty reeriaght.

43

As dooyrt Yeesey rish, Dy firrinagh ta mee gra rhyt, Dy bee uss marym's jiu ayns Paradise.

44

As ve mysh y cheyoo oor, as va dorraghys harrish ooilley yn cheer gys yn nuyoo oor.

45

As va'n ghrian dorraghey, as va curtan scarree yn chiamble raipit veih-my cheilley.

46

As tra va Yeesey er n'eamagh lesh ard-choraa, dooyrt eh, Ayr, gys dty laueyn ta mish chymney my spyrryd: as tra v'eh er ghra shoh, phaart eh.

47

Nish tra honnick y centurion cre va er jeet gy-kione, hug eh moylley da Jee, gra, Ayns firrinys v'eh shoh ny ghooinney cairagh.

48

As ooilley yn pobble v'er jeet cooidjagh gys y shilley shen, hug ad my-ner ny reddyn va jeant, as goaill ad nyn gleeau, haink ad rhymboo.

49

As ooilley e ainjyssee, as ny mraane deiyr er veih Galilee, hass ad foddey jeh cur-my-ner ny reddyn shoh.

50

As cur-my-ner va dooinney va enmyssit Joseph, va ny er-coyrlee, as ny ghooinney mie as cairagh:

51

(Cha row ayrt ny paart echey shoh ayns y choyrle ny yn jannoo oc) v'eh veih Arimathea, ard-valley jeh ny Hewnyn, (va myrgeddin eh-hene farkiaght son reeriaght Yee.)

52

Hie yn dooinney shoh gys Pilate, as yeearree eh corp Yeesey,

53

As ghow eh neose eh, as hoiII eh eh ayns aanrit, as doanluck eh eh ayns oaie va cleight ayns creg, raad nagh row rieau dooinney oanluckit roie.

54

As va shen laa yn aarlaghey, as va yn doonaght tayrn er-gerrey.

55

As hie ny mraane myrgeddin haink marish veih Galilee geiyrt er y corp, as hug ad my-ner yn oaie, as kys va'n corp er ny oanluckey.

56

As haink ad rhymboo, as hooar ad aarloo spisyn as ooilyn; as ghow ad fea er laa yn doonaght cordail rish yn anney.

Luke 24


Luke Chapter 24 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 23

Luke

Return to Index

Chapter 24

1

Nish er y chied laa jeh'n chiaghtin, eer sy vadran, haink ad gys yn oaie, cur lhieu ny spisyn v'ad er gheddyn aarloo, as mraane elley maroo.

2

As hooar ad y chlagh rowlit ersooyl jeh'n oaie.

3

As hie ad stiagh, as cha dooar ad corp y Chiarn Yeesey.

4

As haink eh gy-kione, myr v'ad ayns imnea mooar son shoh, cur-my-ner hass daa ghooinney lioroo ayns coamrey sollys.

5

As myr v'ad ayns aggle, as croymmey sheese lesh nyn eddin gys y thalloo, dooyrt ad roo, Cre'n-fa ta shiu shirrey yn vio mastey ny merriu?

6

Cha vel eh ayns shoh, agh t'eh er n'irree: cooinee-jee cre dooyrt eh-hene riu choud's v'eh foast ayns Galilee,

7

Gra, Shegin da'n Mac dooinney v'er ny lirrey gys laueyn deiney peccoil, as ve er ny chrossey, as girree reesht er y trsss laa.

8

As chooinee ad er e ghoan,

9

As haink ad back veih yn oaie, as dinsh ad ooilley shoh da'n un ostyl yeig, as da ooilley yn vooinjer elley.

10

She Moirrey Malaine, as Joanna as Moirrey moir Yamys, as mraane elley va maroo, dinsh ny reddyn shoh da ny ostjllyn,

11

As ghow ad y ghlare oc myr skeeal branlaadee, a cha dug ad geill daue.

12

Eisht dirree Peddyr as roie eh gys yn oaie, as chroym eh sheese, as honnick eh ny aanrityn nyn lhie er-lheh, as jimmee eh roish, goaill yindys ec ny va er daghyrt.

13

As cur-my-ner hie Jees jeu yn laa cheddin gys balley va enmyssit Emmaus, va mysh shiaght veeilley veih Jerusalem.

14

As v'ad taggloo ry-cheilley mychione dy chooilley nhee v'er daghyrt.

15

As haink eh gy-kione, choud as v'ad taggloo as resooney ry-cheilley, dy daink Yeesey hene er-gerrey, as dy jagh eh maroo.

16

As va ny sooillyn oc er ny lhiettal nagh dug ad enney er.

17

As dooyrt eh roo, Cre ny naightyn shoh ta shiu dy insh yn derrey yeh da'n jeh elley, myr ta shiu shooyll dy trimshagh er y raad?

18

As dreggyr fer jeu, va'n ennym echey Cleopas, as dooyrt eh rish, Vel uss agh joarree ayns Jerusalem, as gyn fys ayd er ny reddyn t'ayns shen er jeet gy-kione er ny laghyn shoh?

19

As dooyrt eh, Cre ny reddyn? As dooyrt adsyn rish, Mychione Yeesey dy Nazareth, va ny adeyr, as pooaral ayns jannoo as goo, kiongoyrt rish Jee; as ooilley yn pobble:

20

As kys ren ny ard-saggyrtyn as ny fir-reill ain y livrey eh dy ve er ny gheyrey gys baase, as t'ad er chrossey eh.

21

Agh va shinyn treishteil dy nee eshyn veagh er chur livrey-ys da Israel: as marish shoh ooilley, jiu yn trass laa neayr as hie ny reddyn shoh er jannoo.

22

Myrgeddin va shiartanse dy vraane jeh'n cheshaght ain, hug orrin lane yindys y ghoaill, liorish dy row ad dy moghey ec yn oaie:

23

As tra nagh dooar ad yn corp echey, haink ad as dooyrt ad, dy row ad er vakin ashlish dy ainleyn dinsh daue dy row eh bio.

24

As hie shiartanse jeusyn va marinyn gys yn oaie, as hooar ad eh eer myr va ny mraane er ghra; agh eh-hene cha vaik ad.

25

Eisht dooyrt eh roo, O shiuish gheiney mee hushtagh, as faase-chredjuagh, nagh vel goaill baght jeh ooilley ny ta ny phadeyryn er loayrt!

26

Nagh beign da Creest ny reddyn shoh y hurranse as goll stiagh ayns e ghloyr?

27

As goaill toshiaght ec Moses, as ooilley ny phadeyryn, hug eh bun daue er ooilley ny scriptyryn jeh dy chooilley nhee va bentyn rish hene.

28

As haink ad er-gerrey da'n balley, raad v'ad goll: as v'eh myr dy beagh eh kiarit dy gholl ny-sodjey.

29

Agh lhie ad er, gra, Fuirree marin, son ta'n fastyr er, as bunnys y laa ceaut. As hie eh stiagh dy uirriaght maroo.

30

As haink eh gy-kione, myr v'eh ny hoie ec bee maroo, dy ghow eh arran, as vannee eh, as vrish eh, as hirveish eh orroo eh.

31

As va ny sooillyn oc er nyn vosley, as hug ad enney er; as skell eh ersooyl ass nyn shilley.

32

As dooyrt y derrey yeh jeu rish y jeh elley, Nagh row ny creeaghyn ain lossey cheu-sthie j'in, choud as v'eh taggloo rooin er y raad, as choud as v'eh fosley dooin ny scriptyryn?

33

As hrog ad orroo yn oor cheddin, as hyndaa ad gys Jerusalem, as hooar ad yn un ostyl yeig er nyn jaglym cooidjagh, as y cheshaght va maroo.

34

Dooyrt roo, Ta'n Chiarn er n'irree son shickyrys, as v'eh er ny akin liorish Simon.

35

Eisht dinsh adsyn cre ny reddyn va jeant er y raad, as kys hug ad enney er, liorish brishey arran.

36

As myr v'ad myr shoh loayrt, hass Yeesey hene ayns y vean oc, as dooyrt eh roo, Shee dy row hiu.

37

Agh v'ad seaghnit ayns nyn aigney as agglit, as heill ad dy nee scaan v'ad dy akin.

38

As dooyrt eh roo, Cre'n-fa ta shiu seaghnit, as cre'n-fa ta mee-ourys troggal ayns nyn greeaghyn?

39

Jeeagh-jee er my laueyn as my chassyn dy nee mish mee-hene t'ayn: loaghtee-jee mee, as jeeagh-jee, son cha vel feill as craueyn ec scaan, myr hee shiu aym's.

40

As tra v'eh er ghra shoh, yeeagh eh daue e laueyn as e chassyn.

41

As choud as nagh row ad foast credjal son boggey, agh goaill yindys, dooyrt eh roo, Vel veg y veaghey eu ayns shoh?

42

As hug ad da peesh dy eeast roast as dy chere-volley.

43

As ghow eh, as d'ee eh kiongoyrt roo.

44

As dooyrt eh roo, Shoh ny goan loayr mish riu, choud as va mee foast meriu dy beign da dy chooilley nhee ve cooilleenit va scruit ayns leigh Voses, as ayns ny phadeyryn, as ayns ny psalmyn my-mychione's.

45

Eisht doshil eh yn tushtey oc, dy voddagh ad ny scriptyryn, y hoiggal,

46

As dooyrt eh roo, Shoh myr te scruit, as shoh myr ve kiarit da Creest dy hurranse, as dy irree yn trass laa veih ny merriu:

47

As arrys as leih peccaghyn dy ve er nyn breacheil ayns yn ennym echey, mastey dy chooilley ashoon, goaill toshiaght ec Jerusalem.

48

As ta shiuish nyn veanishyn jeh ny reddyn shoh.

49

As cur-my-ner, ver-yms hiu gialdyn my Ayrey: agh fuirree-jee ayns ard-valley Yerusalem, derrey vees shiu coamrit lesh pooar veih'n yrjid.

50

As hug eh lesh magh ad choud as gys Bethany: as hrog eh seose e laueyn as vannee eh ad.

51

As haink eh gy-kione, choud as v'eh dy vannaghey ad, dy row eh er ny scarrey voue, as er ny hroggal seose gys niau.

52

As hug ad ooashley da, as hyndaa ad gys Jerusalem lesh boggey mooar:

53

As v'ad kinjagh ayns y chiamble, cur moylley as gloyr da Jee.

John 1


John Chapter 1 - Manx Gaelic Bible - SpeedBible by johnhurt.com

Luke 24

John

Return to Index

Chapter 1

1

Ayns y toshiaght va'n Goo, as va'n Goo marish Jee, as va'n Goo Jee.

2

Va'n Goo cheddin ayns y toshiaght marish Jee.

3

Liorishyn va dy chooilley nhee er ny yannoo; as n'egooish cha row nhee erbee jeant va er ny yannoo;

4

Aynsyn va bea, as va'n vea soilshey deiney.

5

As ren y soilshey soilshean ayns y dorraghys, as cha ren y dorraghys goaill-rish.

6

Va dooinney er ny choyrt veih Jee va enmyssit Ean.

7

Haink eh shoh son feanish, dy ymmyrkey feanish jeh'n toilshey, liorishyn dy vod dagh dy chooilley ghooinney credjal.

8

Cha nee eh va'n soilshey shen, agh v'eh er ny choyrt dy ymmyrkey feanish jeh'n toilshey shen.

9

Shen va'n soilshey firrinagh, ta soilshean ayns dy chooilley ghooinney ta cheet er y theihll.

10

V'eh ayns y theihll as va'n seihll er ny yannoo liorishyn, as y seihll cha dug enney er.

11

Haink eh gys e vooinjer hene, agh cha ren e vooinjer hene soiaghey jeh.

12

Agh whilleen as ren soiaghey jeh, dauesyn hug eh pooar dy ve nyn mec dy Yee, eer dauesyn ta credjal ayns yn ennym echey:

13

Va er nyn ruggey, cha nee jeh fuill, ny jeh aigney ny foalley, ny jeh aigney dooinney, agh jeh Jee.

14

As ghow yn Goo er dooghys ny foalley, as ren eh baghey nyn mast' ain (as hug shin my-ner yn ghloyr echey, yn ghloyr myr jeh'n ynrycan Mac er-ny-gheddyn jeh'n Ayr) lane dy ghrayse as dy irrinys.

15

(Dymmyrk Ean feanish jeh, as deie eh, gra, Shoh eh jeh ren mish loayrt, T'eshyn ta cheet my yei er ny hoiaghey roym; son v'eh roym)

16

As jeh'n slane towse echey ta shin ooilley er gheddyn ayrn, as grayse er grayse.

17

Son va'n leigh er ny choyrt liorish Moses agh haink grayse as firrinys liorish Yeesey Creest.

18

Cha vel unnane erbee er vakin Jee ec traa erbee; yn ynrycan Mac v'er ny-gheddyn, ta ayns oghrish yn Ayr, eshyn t'er hoilshaghey eh.

19

As shoh feanish Ean, tra hug ny Hewnyn saggyrtyn as Leyiteyn veih Jerusalem dy enaght jeh, Quoi oo hene?

20

As ghow eh rish, as cha dob eh; agh ghow eh rish, Cha nee mish yn Creest.

21

As denee ad jeh, Quoi eisht? Nee oo Elias? As dooyrt eshyn, Cha nee. Nee oo yn phadeyr shen? As dansoor eh, Cha nee.

22

Eisht dooyrt ad rish, Quoi oo? dy vod mayd ansoor y choyrt dauesyn t'er choyrt shin: Cre t'ou gra my-dty-chione hene?

23

Dooyrt eh, Mish coraa fer fockley magh ayns yn aasagh, Kiartee-jee raad y Chiarn, myr dooyrt y phadeyr Esaias.

24

As v'adsyn v'er nyn goyrt, jeh ny Phariseeyn.

25

As denee ad jeh, as dooyrt ad rish, Cre'n-fa t'ou bashtey eisht mannagh nee oo yn Creest, ny Elias, ny'n phadeyr shen?

26

Dreggyr Ean ad, gra, Ta mish bashtey lesh ushtey: agh ta fer shassoo nyn mast' eu, nagh vel enney eu er;

27

Eshyn eh ta cheet my yei, agh t'er ny hoiaghey roym, kiangley ny braagyn echey cha vel mish feeu dy eaysley.

28

Va ny reddyn shoh jeant ayns Bethabara er cheu elley jeh Jordan, raad va Ean bashtey

29

Yn nah laa honnick Ean Yeesey cheet ny whail, as dooyrt eh, Cur-my-ner Eayn Yee, ta goaill ersooyl peccah yn theihll.

30

Shoh eshyn mychione dooyrt mee, My yei ta dooinney cheet, t'er ny hoiaghey roym; son v'eh roym.

31

As cha row enney aym's er: agh dy beagh eh er ny hoilshaghey da Israel, shen-y-fa haink mish bashtey lesh ushtey.

32

As dymmyrk Ean feanish, gra, Honnick mee yn Spyrryd cheet neose veih niau myr calmane, as tannaghtyn er.

33

As cha dug mish enney er: agh eshyn ren mish y choyrt dy vashtey lesh ushtey, dooyrt eh shen rhym, Ersyn hee oo yn Spyrryd cheet neose as tannaghtyn er, shen eh ta bashtey lesh y Spyrryd Noo.

34

As honnick mee eh, as dymmyrk mee feanish, dy nee shoh Mac Yee.

35

Yn nah laa reesht va Ean ny hassoo, as jees jeh e ynseydee:

36

As yeeagh eh er Yeesey, myr v'eh shooyl, as dooyrt eh, Cur-my-ner Eayn Yee.

37

As cheayll yn daa ynseydagh eh loayrt, as deiyr ad er Yeesey.

38

Eisht hyndaa Yeesey, as honnick eh ad geiyrt er, as dooyrt eh roo, Cre ta shiu dy hirrey? Dooyrt adsyn rish, Rabbi (ta shen dy ghra, 'sy ghlare ainyn,Vainshter) cre raad t'ou baghey?

39

Dooyrt eh roo, Tar-jee as hee shiu. Haink ad as honnick ad c'raad v'eh baghey, as duirree ad marish yn laa shen: son ve mysh y jeihoo oor.

40

Eer jeh'n jees cheayll Ean loayrt, as deiyr er, va Andreays, braar Simon Peddyr.

41

Hooar eshyn hoshiaght e vraar hene Simon, as dooyrt eh rish, Ta shin er gheddyn yn Messias ta shen dy ghra, Yn Creest.

42

As hug eh lesh eh gys Yeesey. As tra honnick Yeesey eh, dooyrt eh, Uss Simon mac Jona: bee oo enmyssit Cephas, ta shen dy ghra Peddyr.

43

Yn laa er-giyn she aigney Yeesey ve dy gholl magh gys Galilee, as hooar eh Philip, as dooyrt eh rish, Eiyr orrym.

44

Nish va Philip veih Bethsaida, ard valley Andreays as Peddyr.

45

Veeit Philip rish Nathanael, as dooyrt eh rish, Ta shin er gheddyn eshyn, jeh ren Moses ayns y leigh, as ny phadeyryn scrieu, Yeesey dy Nazareth, mac Yoseph.

46

As dooyrt Nathanael rish, Vod nhee erbee mie cheet magh ass Nazareth? Dooyrt Philip rish, Tar royd as hee oo.

47

Honnick Yeesey Nathanael cheet ny whail, as dooyrt eh jehsyn, Cur-my-ner Israelite firrinagh, ayn nagh vel molteyrys erbee.

48

Dooyrt Nathanael rish, Cre'n enney t'ayd orrym's? Dreggyr Yeesey as dooyrt eh rish, Roish my deie Philip ort, tra v'ou fo yn villey-figgagh, honnick mee oo.

49

Dreggyr Nathanael as dooyrt eh rish, Rabbi, oo mac Yee, oo ree Israel.

50

Dreggyr Yeesey as dooyrt eh rish, Er-y-fa dy dooyrt mee rhyt, dy vaik mee oo fo'n villey-figgagh, vel oo credjal? hee oo reddyn smoo na ad shoh.

51

As dooyrt eh rish, Dy firrinagh firrinagh ta mee gra riu, Ny lurg shoh hee shiu niau foshlit, as ainleyn Yee goll seose as cheet neose er Mac y dooinney.

John 2


John Chapter 2 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 1

John

Return to Index

Chapter 2

1

AS er y trass laa va poosey ayns Cana dy Ghalilee; as va moir Yeesey ayns shen.

2

As va chammah Yeesey cuirt, as e ynseydee, gys y vannish.

3

As tra v'ad laccal feeyn, dooyrt moir Yeesey rish, Cha vel feeyn oc.

4

Dooyrt Yeesey r'ee, Ven, cre t'ain dy yannoo rish shen? cha vel my oor foast er jeet.

5

Dooyrt e voir rish y vooinjer, Jean-jee shiuish cre-erbee jir eh riu.

6

As va soit ayns shen shey siyn cloaie ry-hoi ushtey, lurg cliaghtey ny Hewnyn son glenney, cummal ghaa ny three dy firkinyn y pheesh.

7

Dooyrt Yeesey roo, Lhieen-jee ny siyn lesh ushtey. As lhieen ad ad seose gys yn oirr.

8

As dooyrt eh roo, Tayrn-jee nish, as cur-jee lhieu gys mainshter ny cuirraghyn. As hug ad lhieu eh.

9

Tra va mainshter ny cuirraghyn er vlashtyn er yn ushtey va chyndait gys, feeyn, as nagh row fys echey cre voish ve (agh va fys ec ny sharvaantyn va tayrn yn ushtey~ deie mainshter ny cuirraghyn er y dooinney phoosee

10

As dooyrt eh rish, Ta dy chooilley ghooinney ec y toshiaght soiaghey magh feeyn mie; as tra ta deiney er n'iu dy mie, eisht feeyn smessey: agh t'ou uss er vreayll y feeyn mie derrey nish.

11

Yn toshiaght shoh dy virrilyn ren Yeesey ayns Cana dy Ghalilee, as hoilshee eh magh e ghloyr; as ren e ynseydee credjal ayn.

12

Ny lurg shen, hie eh-hene, as e voir, as e vraaraghyn, as e ynseydee sheese gys Capernaum; as cha nhimmey laa duirree ad ayns shen.

13

As va Caisht ny Hewnyn er-gerrey, as hie Yeesey seose gys Jerusalem,

14

As hooar eh ayns y chiamble feallagh va creck dew, as kirree, as calmaneyn, as y vooinjer va caghlaa argid nyn soie:

15

As tra v'eh er n'yannoo kip dy choyrdyn keylley, deiyr eh ad ooilley ass y chiamble, as ny kirree, as ny dew; as spreih eh magh yn argid ocsyn va caghlaa, as hilg eh harrish ny buird;

16

As dooyrt eh roosyn va creck calmaneyn, Ersooyl-jee lesh ny reddyn shoh, ny jean-jee thie my Ayrey ny hie margee.

17

As chooinee e ynseydee dy row eh scruit, Ta graih jeean dty hie er my chur mow.

18

Eisht dreggyr ny Hewnyn, as dooyrt ad rish, Cre'n cowrey t'ou dy yeeaghyn dooin, fakin dy vel oo jannoo ny reddyn

19

Dreggyr Yeesey as dooyrt eh roo, Lhieg-jee yn chiamble shoh, as trog-yms eh reesht ayns three laa.

20

Eisht dooyrt ny Hewnyn, Shey bleeaney as da-eed va'n chiamble shoh dy hroggal, as Jean uss troggal eh ayns three laa?

21

Agh mychione chiamble e chorp hene loayr eshyn.

22

Shen-y-fa tra v'eh er n'irree veih ny merriu, chooinee ny ynseydee dy row eh er ghra shoh roo: as chred ad yn scriptyr, as y raa va Yeesey er loayrt.

23

Nish tra v'eh ec Jerusalem ec y chaisht, rish earish ny feailley, ren ymmodee credjal ayns yn ennym echey, tra honnick ad y mirrilyn v'eh er n'yannoo.

24

Agh cha hreisht Yeesey eh-hene orroo, er-yn-oyr dy row enney echey er dy chooilley ghooinney,

25

As nagh row feme echey er unnane erbee dy ymmyrkey feanish jeh dooinney: son va ys echey cre va ayns dooinney.

John 3


John Chapter 3 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 2

John

Return to Index

Chapter 3

1

VA dooinney jeh ny Phariseeyn enmyssit Nicodemus, Dy ard-ghooinney mastey ny Hewnyn:

2

Haink eh shoh gys Yeesey ayns yn oie, as dooyrt eh rish, Rabbi, ta fys ain dy nee fer-ynsee as t'er jeet veih Jee: son cha vod dooinney erbee ny mirrilyn shen y yannoo t'ou uss dy yannoo, mannagh bee Jee marish.

3

Dreggyr Yeesey as dooyrt eh rish, Dy firrinagh firrinagh ta mee gra rhyt, Mannagh bee dooinney er ny ruggey reesht, cha vod eh reeriaght Yee y akin.

4

Dooyrt Nicodemus rish, Kys oddys dooinney v'er ny ruggey tra t'eh shenn? vod eh goll stiagh yn nah cheayrt ayns brein, e vayrey, as cheet er y theihll?

5

Dreggyr Yeesey, Dy firrinagh firrinagh ta mee gra rhyt, Mannagh bee dooinney er ny ruggey jeh ushtey as jeh'n spyrryd, cha vod eh goll stiagh ayns reeriaght Yee.

6

Shen t'er ny ruggey jeh'n eill, te foalley; as shen t'er ny ruggey jeh'n Spyrryd, te spyrrydoil.

7

Ny gow yindys dy dooyrt mee rhyt, Shegin diu v'er nyn ruggey reesht.

8

Ta'n gheay sheidey raad saillee, as t'ou clashtyn y sheean eck, agh cha s'ayd cre voish t'ee cheet, ny cre'n raad t'ee goll: myr shen ta dy chooilley unnane t'er ny ruggey Jeh'n Spyrryd.

9

Dreggyr Nicodemus as dooyrt eh rish, Kys oddys ny reddyn shoh y ve?

10

Dreggyr Yeesey as dooyrt eh rish, Vel uss dty er-ynsee ayns Israel, as nagh vel toiggal ayd jeh ny reddyn shoh?

11

Dy firrinagh firrinagh ta mee gra rhyt, ta shin loayrt shen ta fys ain er, as gymmyrkey feanish Jeh ny ta shin er vakin; as cha vel shiu soiaghey jeh'n eanish ain.

12

My ta mish er loayrt riu jeh reddyn seihltagh, as nagh vel shiu dy my chredjal, kys nee shiu my chredjal my loayr-ym riu jeh reddyn flaunyssagh?

13

As cha vel dooinney erbee er gholl seose gys niau, agh eshyn haink neose veih niau, eer yn Mac dooinney ta ayns niau.

14

As myr ren Moses yn ard-nieu y hroggal seose ayns yn aasagh, myr shen shegin da Mac y dooinney v'er ny hroggal seose:

15

Nagh jean quoi-erbee ta credjal ayn cherraghtyn, agh dy bee yn vea ta dy bragh farraghtyn echey.

16

Son lheid y ghraih shen hug Jee da'n theihll, dy dug eh e ynrycan Vac v'er ny gheddyn, nagh jinnagh quoi-erbee chred jagh aynsyn cherraghtyn, agh yn vea ta dy bragh farraghtyn y chosney.

17

Son cha dug Jee e vac gys y theihll, dy gheyrey yn seihll; agh dy voddagh y seihll liorishyn v'er ny hauail.

18

Eshyn ta credjal ayn, cha vel eh er ny gheyrey: agh eshyn nagh vel credjal ayn, t'eh er ny gheyrey hannah, er-yn-oyr nagh vel eh er chredjal ayns ennym yn ynrycan Mac v'er ny gheddyn dy Yee.

19

As shoh yn vriwnys, dy vel soilshey er jeet gys y theihll, as dy row deiney ny s'graihee er y dorraghys (na er y toilshey, er-y fa dy row nyn obbraghyn olk.

20

Son ta dy chooilley unnane ta jannoo dy holk, cur feoh da'n toilshey, chamoo t'eh cheet gys y toilshey, son nagh jig brah er ny obbraghyn echey.

21

Agh eshyn ta jannoo firrinys, t'eh cheet gys y toilshey, dy vod e obbraghyn v'er nyn soilshaghey magh, dy vel ad er nyn obbraghey ayns Jee.

22

Ny lurg shoh haink Yeesey as e ynseydee gys cheer Yudea, as duirree eh ayns shen maroo, as ren eh bashtey.

23

As va Ean myrgeddin bashtey ayns Enon, er-gerrey da Salem, er-y-fa dy row palchey dy ushtey ayns shen: as haink ad as v'ad er nyn mashtey.

24

Son cha row Ean foast tilgit ayns pryssoon.

25

Eisht dirree question eddyr paart jeh ynseydee Ean as ny Hewnyn, mychione bashtey.

26

As haink ad gys Ean, as dooyrt ad rish Rabbi, eshyn va mayrt er cheu elley dy Yordan, da ren oo feanish y ymmyrkey, cur my-ner, t'eshyn bashtey, as ta dy chooilley ghooinney cheet huggey.

27

Dreggyr Ean as dooyrt eh, Cha vod dooinney nhee erbee y ghoaill er hene, mannagh bee eh er ny choyrt da veih niau.

28

Ren shiuish shiu hene feanish y ymmyrkey lhiam, dy dooyrt mee, Cha nee mish yn Creest, agh dy vel mee er my choyrt roish.

29

Eshyn dooinney yn phoosee ta ben y phoosee echey: agh ta carrey dooinney yn phoosee ta ny hassoo as geaishtagh rish, goaill boggey mooar jeh coraa yn dooinney poosee: ta shoh my voggey's er-y-fa shen jeant magh.

30

Shegin dasyn bishaghey, agh shegin dooys parail.

31

Eshyn ta cheet veih'n yrjid, t'eh er skyn ooilley: eshyn ta jeh yn thalloo, t'eh thallooinagh, as loayrt jeh'n thalloo: eshyn ta cheet veih niau, t'eh erskyn ooilley.

32

As y red t'eh er vakin as er chlashtyn, shen t'eh gymmyrkey feanish jeh; as cha vel dooinney erbee soiaghey jeh'n eanish echey.

33

Eshyn t'er n'yannoo soiaghey jeh'n eanish echey, t'eh er chur y seal echey huggey, dy vel Jee firrinagh.

34

Son t'eshyn ta Jee er choyrt, loayrt goan Yee: son cha nee liorish towse ta Jee cur y Spyrryd da.

35

Ta'n Ayr graihagh er y Mac, as t'eh er chur dy chooilley nhee fo yn laue echey.

36

Eshyn ta credjal ayns y Mac, ta'n vea ta dy bragh farraghtyn echey: as eshyn nagh vel credjal yn Mac, cha vaik eh yn vea, agh nee Jymmoose Yee tannaghtyn er.

John 4


John Chapter 4 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 3

John

Return to Index

Chapter 4

1

TRA va fys ec y Chiarn er-y-fa shen, kys va ny Phariseeyn er chlashtyn dy row Yeesey jannoo as bashtey ny sliee dy eiyrtyssee na va Ean.

2

(Ga nagh row Yeesey hene bashtey, agh e ynseydee)

3

Daag eh Judea, as jimmee eh reesht gys Galilee.

4

As beign da goll trooid Samaria.

5

Eisht haink eh gys ard-valley dy Samaria, ta enmyssit Sychar, er-gerrey da'n pheesh dy halloo hug Jacob da e vac Joseph.

6

Nish va chibbyr Yacob ayns shen. Myr va Yeesey er-y-fa shen skee lesh e yurnah, hoie eh sheese ayns shen liorish y chibbyr: as ve mysh y cheyoo oor.

7

Haink ben dy Samaria dy hayrn ushtey: dooyrt Yeesey r'ee, Cur dou jough.

8

Son va ny ostyllyn er n'gholl gys y valley dy chionnaghey beaghey.

9

Eisht dooyrt y ven dy Samaria rish,Kys dy vel uss, ta dty Hew, shirrey jough orrym's, ta my ven dy Samaria? son cha vel veg y dellal ec ny Hewnyn rish ny Samaritanee.

10

Dreggyr Yeesey, as dooyrt eh r'ee, Dy beagh fys ayd's er gioot Yee, as quoi eh ta gra rhyt, Cur jough dou! veagh oo er hirrey ersyn, as veagh eh er chur dhyt ushtey bio.

11

Dooyrt y ven rish, Vainshter, cha vel red erbee ayd dy hayrn lesh, as ta'n chibbyr dowin: cre voish eisht ta'n ushtey bio shen ayd?

12

Vel uss ny s'ooasle na'n ayr ain Jacob, hug dooin y chibbyr shoh, as diu j'ee eh hene, as e chloan, as y maase echey?

13

Dreggyr Yeesey as dooyrt eh r'ee, Quoi-erbee iu-ys jeh'n ushtey shoh bee eh paagh reesht:

14

Agh quoi-erbee iu-ys jeh'n ushtey ver-yms da, cha bee eh dy bragh paagh: agh bee yn ushtey ver-ym da ny farrane ushtey ayn nee geill gys y vea ta dy bragh farraghtyn.

15

Dooyrt y ven rish, Vainshter, cur dooys yn ushtey shoh, nagh bee'm paagh, as nagh jig-ym ayns shoh dy hayrn.

16

Dooyrt Yeesey r'ee, Immee as eie er dty heshey, as tar ayns shoh.

17

Dreggyr y ven as dooyrt ee, Cha vel sheshey aym. Dooyrt Yeesey r'ee, t'ou er ghra dy mie, Cha vel sheshey aym:

18

Son ta queig deiney er ny ve ayd, as eshyn t'ayd nish, cha nee dty heshey-poost eh: ayns shen t'ou er ghra yn irriney,

19

Dooyrt y ven rish, Vainshter, ta mee cur tastey dy nee phadeyr oo.

20

Ren ny ayraghyn ain ooashlaghey Jee er y clieau shoh; as ta shiuish gra, dy nee ayns Jerusalem ta'n boayl raad lhisagh sleih ooashlaghey.

21

Dooyrt Yeesey r'ee, Ven, cred mish, ta'n oor cheet tra nagh jean shiu er y clieau shoh, ny foast ec Jerusalem ooashley 'choyrt da'n Ayr.

22

Ta shiuish cur ooashley da, cha s'eu cre: ta fys ainyn cre ta shin cur ooashley da; son ta saualtys jeh ny Hewnyn.

23

Agh ta'n oor cheet, as nish ayn dy jean ny ooashleyderyn firrinagh ooashlaghey yn Ayr ayns Spyrryd as ayns firrinys: son ta'n Ayr shirrey nyn lheid oc shoh dy chur ooashley da.

24

Ta Jee ny Spyrryd, as shegin dauesyn ta ooashlaghey eh, ooashley y choyrt da ayns Spyrryd as ayns firrinys.

25

Dooyrt y ven rish, Ta fys aym dy vel Messias cheet ta enmyssit Creest: tra hig eshyn, inshee eh dooin dy chooilley nhee.

26

Dooyrt Yeesey r'ee, She mish ta loayrt rhyt eh shen.

27

As er shen haink e ostyllyn, as ghow ad yindys dy row eh taggloo rish y ven: foast cha dooyrt dooinney erbee, Cre t'ou dy hirrey? ny, Cre'n-fa t'ou taggloo r'ee?

28

Daag yn ven eisht yn saagh-ushtey eck, as hie ee rhymbee gys y valley, as dooyrt ee rish ny deiney

29

Tarjee as hee shiu dooinney t'er n'insh dou ooilley ny ren mee rieau: nagh nee shoh yn Creest?

30

Eisht hie ad magh ass y valley as haink ad huggey.

31

Ayns y traa shen ghuee e ostyllyn er, gra, Vainshter, gow beaghey.

32

Agh dooyrt eshyn roo, Ta bee aym's dy ee nagh vel fys euish er.

33

Shen-y-fa dooyrt ny ostyllyn yn derrey yeh rish y jeh elley, Vel dooinney erbee er chur lesh nhee erbee huggey dy ee?

34

Dooyrt Yeesey roo, Yn beaghey aym's eh, dy yannoo yn aigney echeysyn t'er my choyrt, as dy chooilleeney yn obbyr echey.

35

Nagh vel shiu gra, dy vel kiare meeghyn foast, as eisht ta'n fouyr cheet? cur-my ner ta mish gra riu, Trog-jee seose nyn sooillyn, as jeeagh-jee er ny magheryn; son t'ad bane hannah son y fouyr.

36

As ta'n beaynee geddyn faill, as chaglym mess gys y vea veayn: dy vod chammah yn correyder as y beaynee boggey y ghoaill cooidjagh.

37

As ayns shoh ta'n raa shen firrinagh, Ta fer cuirr, as fer elley buinn.

38

Hug mish shiu magh dy vuinn cooid nagh ren shiu y laboragh: ta deiney elley er laboragh, as ta shiuish er gholl stiagh er y laboraght oc.

39

As ren ymmodee jeh Samaritanee yn ard-valley shen credjal ayn, kyndagh rish raa yn ven, ren feanish y ymmyrkey, Dinsh eh dou ooilley ny ren mee rieau.

40

Myr shoh tra va ny Samaritanee el jeet huggey, ghuee ad er, eh dy uirriaght maroo: as duirree eh ayns shen daa laa.

41

As ren ymmodee elley credjal ayn e coontey e ghoo hene;

42

As dooyrt ad rish y ven, Nish ta shin credjal, cha nee son y raa ayd's; son ta shiu hene er chlashtyn eh, as ta fys ain, dy nee shoh dy jarroo yn Creest Saualtagh y theihll.

43

Nish lurg daa laa jimmee eh veih shen, as hie eh roish gys Galilee:

44

Son ren Yeesey hene feanish y ymmyrkey, nagh vel ooashley ec phadeyr ayns e heer hene,

45

Tra v'eh eisht er jeet gys Galilee, ren ny Galileanee mooar jeh, liorish dy row ad er vakin ooilley ny ren eh ec Jerusalem, ec y feailley: son v'adsyn er ve ec y feailley.

46

Myr shen haink Yeesey reesht gys Cana ayns Galilee, raad v'eh er hyndaa yn ushtey gys feeyn. As va chiarn dy row, va'n mac echey ching ec Capernaum.

47

Tra cheayll eh dy row Yeesey er jeet veih Judea gys Galilee, hie eh huggey, as ghuee eh er, eh dy heet neose dy lheihys e vac: son v'eh raad y vaaish.

48

Eisht dooyrt Yeesey rish, Mannagh vaik shiu cowraghyn as yindyssyn, cha jean shiu credjal.

49

Dooyrt y chiarn rish, Vainshter, tar neose roish my vow my lhiannoo baase.

50

Dooyrt Yeesey rish, Immee royd; ta dty vac bio. As chred y dooinney yn ockle va Yeesey er loayrt rish, as hie eh roish.

51

As tra v'eh nish goll sheese, haink ny sharvaantyn echey ny whail, as dinsh ad da, gra, Ta dty vac bio.

52

Eisht denee eh jeu cre'n oor ren eh toshiaght dy choural: as dooyrt ad rish, Jea ec y chiaghtoo oor daag y chiassaghey eh.

53

Myr shen va fys ec yn ayr dy nee ayns yn oor cheddin va Yeesey er ghra rish, Ta dty vac bio; as ren eh-hene credjal as ooilley e hie.

54

Shoh neesht yn nah virril ren Yeesey, tra v'eh er jeet veih Judea gys Galilee.

John 5


John Chapter 5 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 4

John

Return to Index

Chapter 5

1

NY lurg shoh va feailley ny Hewnyn, as hie Yeesey seose gys Jerusalem.

2

Nish ta ec Jerusalem liorish giat ny geyrragh, loghan, ta enmyssit ayns y ghlare Hebrewnagh Bethesda, ta queig porchyn er.

3

Ayndoo shoh va nyn lhie ymmodee dy leih dourinagh, doail, baccee, shirgeydee, as v'ad fieau er gleashaght yn ushtey.

4

Son va ainle goll sheese ec lheid y traa shen ayns yn ushtey, as seiy yn ushtey: quoi erbee eisht va hoshiaght goll sheese lurg seiy yn ushtey, v'eh er ny laanaghey jeh doghan erbee dy row er.

5

As va ayns shen dooinney dy row, va doghan er ve er rish hoght bleeaney jeig as feed.

6

Tra honnick Yeesey eh ny lhie, as fys echey dy row eh er ve myr shen ry-foddey dy hraa, dooyrt eh rish, Nailt ve er dty laanaghey?

7

Dreggyr yn annooinagh eh, Vainshter, cha vel dooinney erbee aym, tra ta'n ushtey seiyt, dy my cur sheese ayns y loghan: agh choud as ta mee cheet, ta fer elley goll sheese roym.

8

Dooyrt Yeesey rish, Trog ort, gow seose dty lhiabbee as jean shooyll.

9

As er-y-chooyl va'n dooinney er ny lheihys, as ghow eh seose e lhiabbee, as huill eh: as er y laa shen va'n doonaght.

10

Dooyrt ny Hewnyn er-y-fa shen rishyn v'er ny lheihys, She laa yn doonaght t'ayn; cha vel eh lowal dhyt gymmyrkey dty lhiabbee.

11

Dreggyr eshyn ad, Eshyn ren m'y laanaghey, dooyrt eh shen rhym, Trog dty lhiabbee as shooill.

12

Eisht denee ad jeh, Quoi va yn dooinney shen dooyrt rhyt, Trog dty lhiabbee as shooill?

13

As cha row fys echeysyn v'er ny lheihys, quoi v'eh: son va Yeesey er gholl dy lhiattee, liorish dy row chaglym mooar dy leih ayns y voayl shen.

14

Ny lurg shen hooar Yeesey eh ayns y chiamble, as dooyrt eh rish, Cur-my-ner, t'ou er dty laanaghey: ny jean peccah ny smoo, er-aggle dy jig red smessey ort.

15

Jimmee yn dooinney roish, as dinsh eh da ny Hewnyn dy nee Yeesey v'er laanaghey eh.

16

As er-yn-oyr shen ren ny Hewnyn tranlaase er Yeesey, as v'ad shirrey eh y choyrt gy-baase, er-y-fa dy row eh er n'yannoo ny red dyn shoh er laa yn doonaght.

17

Agh dreggyr Yeesey ad, Ta my Ayr gobbraghey derrey nish: as ta mish gobbraghey.

18

Shen-y-fa va ny Hewnyn wheesh shen smoo shleeuit er cur dy baase eh; er-yn-oyr dy row eh cha nee ynrycan er vrishey yn doonaght, agh er ghra myrgeddin dy nee Jee va'n Ayr echey, jannoo eh-hene corrym rish Jee.

19

Eisht dreggyr Yeesey, as dooyrt eh roo, Dy firrinagh firrinagh ta mee gra riu, Cha vod y Mac nhee erbee y yannoo jeh hene, agh ny t'eh fakin yn Ayr dy yannoo: son cre-erbee t'eshyn dy yannoo, ta'n Mac jannoo myrgeddin.

20

Son ta'n Ayr graihagh er y Mac, as t'eh soilshaghey da dy chooilley nhee t'eh hene dy yannoo: as soilshee eh da obbragh yn smoo na ad shoh, dy vod shiu yindys y ghoaill.

21

Son myr ta'n Ayr troggal seose, as cur bioys da ny merriu: eer myr shen ta'n Mac bioghey yn vooinjer saillish.

22

Son cha vel yn Ayr briwnys dooinney erbee; agh t'eh er livrey dy chooilley vriwnys gys y Mac:

23

Dy voddagh dy chooilley ghooinney ooashley y choyrt da'n Mac, myr t'ad cur ooashley da'n Ayr. Eshyn nagh vel cur ooashley da'n Mac, cha vel eh coyrt ooashley da'n Ayr ren y choyrt eh.

24

Dy firrinagh firrinagh ta mee gra riu, Eshyn ta clashtyn my ghoo's, as credjal ayn syn t'er my choyrt, ta'n vea ta dy bragh farraghtyn echey, as cha jig eh gys coayl-anmey: agh t'eh er gholl veih baase gys bea.

25

Dy firrinagh firrinagh ta mee gra riu, Ta'n oor cheet, as nish ayn, tra nee ny merriu clashtyn coraa Mac Yee: as bee adsyn chlinnys er nyn mioghey.

26

Son 'naght myr ta ec yn Ayr bioys ayn hene; myr shen t'eh er choyrt da'n Mac bioys y ve echey ayn hene;

27

As t'eh er choyrt da pooar dy yannoo briwnys myrgeddin, er-y-fa dy nee Mac y dooinney eh.

28

Ny gow-jee yindys jeh shoh: son ta'n oor cheet, tra chlinnys ooilley ny t'ayns ny oaiaghyn e choraa,

29

As hig ad magh; adsyn t'er n'yannoo dy mie, gys irree-seose-reesht y vea; as adsyn t'er n'yannoo dy olk, gys irree-seose reesht y choayl-anmey.

30

Cha voddym jee'm pene nhee erbee y yannoo: myr ta mee clashtyn, ta mee briwnys: as ta my vriwnys cairagh, er-yn-oyr nagh vel mee shirrey my aigney hene, agh aigney yn Ayr t'er my choyrt.

31

My ta mee gymmyrkey feanish jee'm pene, cha vel my eanish firrinagh.

32

Ta fer elley ta gymmyrkey feanish jee'm, as ta fys aym dy vel yn eanish t'eh dy ymmyrkey jee'm firrinagh.

33

Hug shiuish fys gys Ean, as dymmyrk eh feanish gys yn irriney.

34

Agh cha vel mish goaill fenish veih dooinney: agh shoh ta mee dy ghra, dy vod shiu v'er nyn sauail.

35

V'eshyn ny hoilshey gial as sollys: as va shiu booiagh son earish boggey 'ghoaill ayns y soilshey echey.

36

Agh ta feanish stroshey aym's na Ean: son ny obbraghyn hug my Ayr dou dy chooilleeney, ny obbraghyn cheddin ta mee dy yannoo, t'ad gymmyrkey feanish jee'm, dy vel yn Ayr er my choyrt.

37

As ta'n Ayr hene t'er my choyrt, er n'ymmyrkey feanish jee'm. Cha vel shiuish er chlashtyn e choraa ec traa erbee, ny er vakin e chaslys.

38

As cha vel eu yn goo echeysyn tannaghtyn ayndiu: son eshyn t'eh er choyrt, aynsyn cha vel shiu credjal.

39

Ronsee-jee ny scriptyryn, son ayndoosyn ta shiu smooinaghtyn dy vel y vea veayn eu, as she ad shen ta gymmyrkey feanish jeem's.

40

As cha vel shiu booiagh cheet hym's, dy vod yn vea y ve eu.

41

Cha vel mish soiaghey jeh ooashley deiney.

42

Agh ta toiggal aym jiuish, nagh vel graih Yee ayndiu.

43

Ta mish er jeet ayns ennym my Ayrey, as cha vel shiu goaill rhym: my hig fer elley ayns e ennym hene, rishyn nee shiu goaill.

44

Kys oddys shiuish credjal ta geddyn ooashley yn derrey yeh veih yn jeh elley, as nagh vel shirrey yn ooashley ta veih Jee ny lomarcan?

45

Ny smooinee-jee dy jean-yms plaiynt erriu gys yn Ayr: ta ayn ta plaiynt nyn 'oi eu, eer Moses, ayn ta shiu treishteil.

46

Son dy beagh shiu er chredjal Moses, veagh shiu er chredjal aynym's; son scrieu eh jeem's.

47

Agh mannagh gred shiu ny screeuyn echeysyn, kys nee shiu credjal ny goan aym's?

John 6


John Chapter 6 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 5

John

Return to Index

Chapter 6

1

NY lurg shoh hie Yeesey harrish faarkey Ghalilee, ny Tiberias.

2

As deiyr earroo mooar dy leih er, er-y-fa dy vaik ad ny mirrilyn ren eh orroosyn va doghanit.

3

As hie Yeesey seose er slieau, as hoie eh ayns shen marish e ostyllyn.

4

As va'n Chaisht, feailley ny Hewnyn er gerrey.

5

Tra va Yeesey eisht er hroggal seose e hooillyn, as fakin earroo mooar dy leih cheet huggey, dooyrt eh rish Philip, Cre-voish oddys mayd arran y chionnaghey, dy yannoo magh ad shoh?

6

(As shoh dooyrt eh dy phrowal eh: son v'eh hene kiarit cre dy yannoo.)

7

Dreggyr Philip eh, Cha bee feeagh daa cheead ping dy arran dy liooar daue, dy vod dagh unnane oc kuse y ghoaill.

8

Dooyrt fer jeh ny ostyllyn echey, Andreays, braar Simon Peddyr, rish,

9

Ta scollag ayns shoh ta queig bwilleenyn oarn echey, as daa eeast veggey; agh cre t'ad shen mastey whilleen?

10

As dooyrt Yeesey, Cur-jee er ny deiney soie sheese. Nish va lane faiyr ayns yn ynnyd. Myr shen hoie ny deiney sheese ayns earroo mysh queig thousaneyn.

11

As ghow Yeesey ny bwilleenyn, as tra v'eh er chur booise, rheynn eh ad er e ostyllyn, as rheynn adsyn ad orroosyn myr v'ad soie; as myrgeddin jeh ny eeastyn wheesh as bailloo.

12

Tra v'ad jeant magh, dooyrt eh rish e ostyllyn, Jean-jee yn vrooilliagh ta er-mayrn y haglym cooidjagh nagh bee nhee erbee caillit.

13

Er shen ren ad eh y haglym, as lhieen ad daa vaskad jeig lesh fooilliagh ny queig bwilleenyn oarn, va er-mayrn erreish daue v'er n'ee.

14

Eisht dooyrt ny deiney shen, tra v'ad er vakin y mirril va Yeesey er n'yannoo. She shoh ayns firrinys yn phadeyr shen va ry-hoi cheet gys y theihll.

15

Tra dennee Yeesey er-y-fa shen dy darragh ad, as dy goghe ad eh er-niart, dy yannoo eh ny ree, hie eh seose reesht er slieau eh-hene ny-lomarcan.

16

As tra va'n fastyr er, hie e ostyllyn sheese gys y cheayn.

17

As ghow ad lhuingys, as haink ad harrish y cheayn gys Capernaum: as ve nish dorraghey, as cha row Yeesey er jeet huc.

18

As dhatt y keayn lesh niart stermagh ny geayee.

19

Myr shen tra v'ad er n'ymmyrt mysh kiare veeilley, honnick ad Yeesey shooyl er y cheayn, as tayrn er-gerrey da'n lhong: as ghow ad aggle.

20

Agh dooyrt eshyn roo, She mish t'ayn, ny bee aggle erriu.

21

Eisht ghow ad eh dy arryltagh stiagh ayns y lhong: as chelleeragh va'n lhong ec y thalloo raad v'ad goll.

22

Yn laa er-giyn, tra honnick yn pobble va nyn shassoo cheu elley jeh'n cheayn nagh row baatey erbee elley ayns shen, cheu-mooie jeh'n un vaatey shen va ny ostyllyn er n'ghoaill, as nagh jagh Yeesey maroosyn ayns y vaatey, agh dy row ny ostyllyn er n'gholl ersooyl nyn-lomarcan:

23

(Ny-yeih va baatyn elley er jeet veih Tiberias, er-gerrey da'n boayl ren ad arran y ee ayn, erreish da'n Chiarn v'er chur booise.)

24

Tra honnick y pobble er-y-fa shen nagh row Yeesey ayns shen, ny e ostyllyn, ghow adsyn myrgeddin lhuingys, as haink ad gys Capernaum, briaght son Yeesey.

25

As tra hooar ad eh er y cheu elley jeh'n cheayn, dooyrt ad rish, Rabbi, cuin haink oo ayns shoh?

26

Dreggyr Yeesey ad, as dooyrt eh, Dy firrinagh firrinagh ta mee gra riu, Ta shiu dy my hirrey's, cha nee er-yn-oyr dy vaik shiu ny mirrilyn, agh son dy d'ee shiu jeh ny bwilleenyn, as dy row shiu jeant magh.

27

Ny bee-jee imneagh son y beaghey ta cherraghtyn, agh son y beaghey shen ta tannaghtyn gys y vea veayn, nee yn Mac dooinney y choyrt diu: son eshyn ta Jee yn Ayr er chowraghey.

28

Eisht dooyrt ad rish, Cre nee mainyn, dy vod mayd obbraghyn Yee y yannoo?

29

Dreggyr Yeesey as dooyrt eh roo, Shoh obbyr Yee, shiu dy chredjal aynsyn t'eh er choyrt.

30

Dooyrt ad er-y-fa shen rish, Cre'n cowrey t'ou dy yeeaghyn eisht, dy vod mayd fakin as credjal aynyd? cre ta dty obbyr?

31

D'ee ny ayraghyn ain manna ayns yn aasagh; myr te scruit, Hug eh daue arran veih niau dy ee.

32

Eisht dooyrt Yeesey roo, Dy firrinagh firrinagh ta mee gra riu, Cha dug Moses diu yn arran shen veih niau, agh my Ayr ta coyrt diu yn arran firrinagh veih niau.

33

Son arran Yee eshyn ta cheet neose veih niau, as ta cur e vioys son y theihll.

34

Eisht dooyrt ad rish, Cur dooinyn dy bragh yn arran shoh.

35

As dooyrt Yeesey roo, Mish arran y vea: eshyn ta cheet hym's, cha bee eh dy bragh accryssagh; as eshyn ta credjal aynym, cha bee eh dy bragh paagh.

36

Agh ta mish er ghra riu, dy vel shiu myrgeddin er my akin's, as nagh vel shiu credjal.

37

Hig adsyn ooilley hym's ta'n Ayr dy chur dou; as eshyn ta cheet hym, cha jeanym er aght erbee y yiooldey voym.

38

Son haink mish neose veih niau, cha nee dy yannoo my aigney hene, agh yn aigney echeysyn ren m'y choyrt.

39

As shoh aigney yn Ayr ta er my choyrt, jeh ooilley ny hug eh dou nagh gaillin veg, agh dy droggin eh seose reesht ec y laa jerrinagh.

40

As shoh yn aigney echeysyn ta er my choyrt, dy chooilley unnane ta fakin y Mac as credjal ayn, yn vea dy bragh farraghtyn dy ve echey: as trog-yms seose eh ec y laa jerrinagh.

41

Eisht va ny Hewnyn jymmoosagh rish, er-y-fa dy dooyrt eh, Mish arran y vea haink neose veih niau.

42

As dooyrt ad, Nagh nee shoh Yeesey Mac Yoseph, yn ayr as y voir echey shione dooin? kys eisht dy vel eh gra, Haink mee neose veih niau?

43

Dreggyr Yeesey er-y-fa shen as dooyrt eh roo, Ny lhig da jymmoose ve ny mast' eu.

44

Cha vod dooinney erbee cheet hym's, mannagh jean yn Ayr t'er my choyrt y hayrn eh: as trog-yms seose eh ec y laa jerrinagh.

45

Te scruit ayns ny phadeyryn, As bee ad ooilley ynsit liorish Jee. Dy chooilley ghooinney er-y-fa shen t'er chlashtyn, as er n'ynsaghey veih yn Ayr, t'eh cheet hym's.

46

Cha nee dy vel dooinney erbee er va kin yn Ayr, cheu-mooie jehsyn ta veih Jee, t'eh shen er vakin yn Ayr.

47

Dy firrinagh firrinagh ta mee gra riu, Eshyn ta credjal ayn-yms ta'n vea ta dy bragh farraghtyn echey.

48

Mish arran y vea.

49

D'ee ny ayraghyn euish manna ayns yn aasagh, as t'ad marroo.

50

Shoh yn arran ta cheet neose veih niau, dy vod dooinney gee jeh, as gyn baase y gheddyn.

51

Mish yn arran bio, haink neose veih niau: my ee-ys dooinney erbee jeh'n arran shoh, bee eh bio son dy bragh: as yn arran neem's y choyrt, she my eill eh, ver-yms son bioys y theihll.

52

Va ec ny Hewnyn er-y-fa shen argane nyn mast oc hene, gra, Kys oddys y dooinney shoh cur dooin e eill dy ee?

53

Eisht dooyrt Yeesey roo, Dy firrinagh focklagh ta mee gra riu, Mannagh jean shiu feill yn Mac dooinney y ee, as e uill y iu, cha vel y vea eu ayndiu.

54

Eshyn ta gee my eill, as giu my uill, ta'n vea veayn echey, as trog-yms seose eh ec y laa jerrinagh.

55

Son dy firrinagh she bee my eill, as dy firrinagh she jough my uill.

56

Eshyn ta gee my eill as giu my uill, t'eh baghey aynym's, as mish aynsyn

57

Myr ta'n Ayr bio er my choyrt's, as ta mee bio liorish yn Ayr: myr shen neesht vees eshyn ta dy my ee's, bio liorym.

58

Shoh yn arran haink neese veih niau; cha nee myr ren ny ayraghyn eu manna y ee, as t'ad marroo: bee eshyn ta gee jeh'n arran shoh, bio son dy bragh.

59

Ny goan shoh loayr eh ayns y synagogue, myr v'eh gynsaghey ayns Capernaum.

60

Dooyrt ymmodee er-y-fa shen jeh e eiyrtee, tra cheayll ad shoh, Shoh raa creoi, quoi oddys y chlashtyn eh?

61

Tra va fys ec Yeesey ayn hene dy row e eiyrtee jymmoosagh son shoh, dooyrt eh roo, Vel shoh cheet ayns raad y chredjue eu?

62

Cre my hee shiu Mac y dooinney goll seose raad v'eh roie?

63

She yn spyrryd ta bioghey, cha vel yn eill jannoo veg y vie: ny goan ta mish dy loayrt riu, t'ad spyrryd as t'ad bea.

64

Agh ta paart jiuish nagh vel credjal. Son va fys ec Yeesey er-dyn toshiaght, quoi v'ad nagh row credjal, as quoi yinnagh eh y vrah.

65

As dooyrt eh, Shen-y-fa dooyrt mish riu, nagh vod dooinney erbee cheet hym's mannagh bee eh er ny choyrt da liorish my Ayr.

66

Veih yn traa shen hie ymmodee jeh e eiyrtee back, as cha huill ad arragh marish.

67

Eisht dooyrt Yeesey rish y daa ostyl yeig, Jed shiuish myrgeddin reue?

68

Eisht dreggyr Simon Peddyr eh, Hiarn, quoi gys hem mayd? ayd's ta goan y vea veayn.

69

As ta shin credjal, as shickyr jeh dy nee uss yn Creest, Mac y Jee bio.

70

Dreggyr Yeesey ad, Nagh vel mish er reih shiuish yn ghaa-yeig, as ta fer j'iu ny youyl?

71

Loayr eh jeh Yuaase Iscariot mac Simon: son eshyn eh va dy vrah eh, as v'eh fer jeh'n daa ostyl yeig.

John 7


John Chapter 7 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 6

John

Return to Index

Chapter 7

1

NY lurg shoh duirree Yeesey ayns Galillee: son cha row eh booiagh cummal ayns Judea, er-yn-oyr dy row ny Hewnyn shirrey eh y varroo.

2

Nish va feailley cabbaneyn ny Hewnyn er-gerrey.

3

Dooyrt e vraaraghyn er-y-fa shen rish, Faag y voayl shoh, as immee gys Judea, dy vod ny eiyrtee t'ayd ayns shen myrgeddin fakin ny obbraghyn t'ou dy yannoo.

4

Son cha vel dooinney erbee freayll e obbraghyn follit, as eh-hene shirrey dy ve cronnal: My t'ou jannoo ny reddyn shoh soilshee oo hene da'n theihll.

5

Son chamoo ren e vraaraghyn hene credjal ayn.

6

Eisht dooyrt Yeesey roo, Cha vel my hraa's foast er jeet: agh ta'n traa euish dy kinjagh jesh diu.

7

Cha vod y seihll dwoaie y chur diuish, agh dooys te cur dwoaie; er-yn-oyr dy vel mee gymmyrkey feanish jeh, dy vel ny obbraghyn echey olk.

8

Immee-jee shiuish seose gys y feailley shoh: cha vel mish son goll seose foast gys y feailley shoh, er-yn-oyr nagh vel my hraa foast er jeet.

9

Tra v'eh er ghra ny goan shoh roo duirree eh myr v'eh ayns Galilee.

10

Agh tra va e vraaraghyn er gholl seose, eisht hie eshyn myrgeddin seose gys y feailley, cha nee dy foshlit, agh myr dy beagh eh dy follit.

11

Eisht va ny Hewnyn briaght er e hon ec y feailley, as dooyrt ad, Cre vel eh?

12

As va lane argane mastey yn pobble mychione echey: son va paart gra, She dooinney mie eh: as feallagh elley gra, Cha nee; agh t'eh molley yn pobble.

13

Ny-yeih, cha loayr dooinney erbee dy foshlit jeh, goaill aggle roish ny Hewnyn.

14

Nish mysh mean y feailley, hie Yeesey seose gys y chiamble, as dynsee eh.

15

As ghow ny Hewnyn yindys, gra, Kys ta lheid yn ynsagh ec y dooinney shoh, nagh row eh-hene rieau ynsit?

16

Dreggyr Yeesey ad, as dooyrt eh, Cha vel my ynsagh lhiam pene, agh leshyn t'er my choyrt.

17

My vees dooinney erbee aggindagh yn aigney echeysyn y yannoo, yiow eh toiggal jeh'n ynsagh, nee veih Jee te, ny vel mee loayrt jee'm pene.

18

Eshyn ta loayrt jeh hene, t'eh shirrey e ooashley hene: agh eshyn ta shirrey yn ooashley echeysyn t'er choyrt eh, t'eh shen firrinagh, as cha vel neu-chairys erbee ayn.

19

Nagh dug Moses yn leigh diu, as cha vel fer j'iu freayll yn leigh? Cre'n-fa ta shiu shirrey my vioys y ghoaill?

20

Dreggyr y pobble eh, as dooyrt ad, Ta drogh-spyrryd breagagh aynyd: Quoi ta shirrey dty vioys y ghoaill?

21

Dreggyr Yeesey as dooyrt eh roo, Ta mish er n'yannoo yn un obbyr shoh, as ta shiu ooilley goaill yindys.

22

Hug Moses er-y-fa shen yn giarey chymmylt diu, (cha nee son dy vel eh jeh Moses, agh jeh ny ayraghyn) as ta shiu er laa yn doonaght giarey-chymmylt dooinney.

23

My ta dooinney er y doonaght goaill giarey chymmylt, son nagh bee leigh Voses er ny vrishey; vel shiuish jymmoosagh rhym's, son dy vel mee er n'yannoo dooinney ooilley magh slane er y doonaght?

24

Ny jean-jee briwnys rere yn caslys, agh jean-jee briwnys cairagh.

25

Eisht dooyrt paart jeusyn va veih Jerusalem, Nagh nee shoh eh t'ad shirrey dy varroo?

26

Agh cur-my-ner, t'eh loayrt dy foshlit, as cha vel ad gra veg n'oi: vel dy jarroo fys ec ny firreill dy nee shoh yn Creest firrinagh?

27

Ny-yeih ta enney ain er y dooinney shoh cre-voish t'eh: agh tra hig Creest, cha bee fys ec dooinney erbee cre-voish t'eh.

28

Eisht deie Yeesey ayns y chiamble myr v'eh gynsaghey, gra, Ta chammah enney eu orrym's, aa ta fys eu cre-voish ta mee: as cha vel mish er jeet jee'm pene, agh t'eshyn t'er ny choyrt firrinagh, eshyn cha nione diu.

29

Agh shione dooys eh, son ta mee veih, as t'eh er my choyrt.

30

Eisht v'ad shirrey y ghoaill eh: agh cha dug dooinney erbee laue er, son nagh row yn oor echey foast er jeet.

31

As ren ymmodee jeh'n pobble credjal ayn, as dooyrt ad, Tra hig Creest, jean eh ny shlee mirril na ad shoh ta'n dooinney shoh er n'yannoo?

32

Cheayll ny Phariseeyn dy row yn pobble tallagh myr shoh my-e-chione: as hug ny Phariseeyn as ny ard-saggyrtyn magh sidooryn dy ghoaill eh.

33

Eisht dooyrt Yeesey roo, Foast tammylt beg ta mish meriu, as eisht ta mee goll huggeysyn t'er my choyrt.

34

Shirree shiu mee agh cha vow shiu mee: as y raad ta mish, cha vod shiuish cheet.

35

Eisht dooyrt ny Hewnyn nyn mast' oc hene, C'raad hed eh, nagh vow mayd eh? jed eh gys ny Hewnyn t'er nyn skeayley mastey ny Ashoonee, as adsyn y ynsaghey .

36

Cre'n monney dy raa shoh t'eh er loayrt, Shirree shiu mee, agh cha vow shiu mee: as y raad ta mish cha vod shiuish cheet?

37

Er y laa s'jerree, laa mooar ny feailley, hass Yeesey, as deie eh, gra, My ta dooinney erbee paagh, lhig da cheet hym's as giu.

38

Eshyn ta credjal aynym's, myr ta'n scriptyr er ghra, Ass y chree echeysyn roieys strooanyn dy ushtey bio.

39

(Agh shoh loayr eh jeh'n Spyrryd, v'adsyn va credjal ayn ry-hoi gheddyn: son cha row yn Spyrryd Noo foast er ny choyrt, er yn-oyr nagh row Yeesey foast er ny ghloyraghey.)

40

Dooyrt ymmodee jeh'n phobble er-y fa shen, tra cheayll ad y raa shoh, Ayns firrinys shoh yn phadeyr.

41

Dooyrt feallagh elley, She shoh yn Creest. Agh dooyrt paart, Jig Creest ass Galilee?

42

Nagh vel y scriptyr er ghra, dy vel Creest dy heet jeh sluight Ghavid, as ass y balley Bethlehem, raad ruggyr David?

43

Myr shen va streeu mastey'n pobble mychione echey.

44

As va paart jeu son goaill eh; agh cha dug dooinney jeu laue er.

45

Eisht haink ny sidooryn gys ny ard saggyrtyn as ny Phariseeyn, dooyrt roo, Cre'n-fa nagh dug shiu lhieu eh?

46

Dreggyr ny sidooryn, Cha ren rieau dooinney loayrt myr y dooinney shoh.

47

Eisht dreggyr ny Phariseeyn ad, Vel shiuish myrgeddin er nyn molley?

48

Vel veg jeh ny fir-reill, as jeh ny Phariseeyn er chredjal ayn?

49

Agh ta'n pobble shoh, nagh vel toiggal yn leigh, fo mollaght.

50

Dooyrt Nicodemus roo (eh haink gys Yeesey ayns yn oie, v'eh fer jeusyn.)

51

Vel y leigh ainyn deyrey dooinney erbee roish clashtyn y choyrt da, as prowal oc n'oi cre t'eh er n'yannoo?

52

Dreggyr adsyn, as dooyrt ad rish, Nee ass Galilee t'ou uss myrgeddin? jean-jee ronsaghey as jeeaghyn: son cha vel phadeyr erbee er droggal ayns Galilee.

53

As jimmee dy chooilley ghooinney roish gys e hie hene.

John 8


John Chapter 8 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 7

John

Return to Index

Chapter 8

1

HIE Yeesey gys cronk ny Oliveyn.

2

As dy moghey laa-ny-vairagh hie eh reesht gys y chiamble, as haink ooilley yn phobble huggey; as hoie eh sheese, as dynsee eh ad.

3

As hug ny scrudeyryn as ny Phariseeyn lhieu huggey ben va goit ayns brishey-poosey; as tra v'ad er hoiaghey ee kiongoyrt rish,

4

Dooyrt ad rish, Vainshter, va'n ven shoh goit ayns brishey-poosey, ayns yn eer peccah.

5

Nish ta Moses ayns y leigh er chur sarey dooin, e lheid dy ve er ny claghey, agh cre t'ou uss dy ghra?

6

Shoh dooyrt ad dy phrowal eh, dy vod dagh cooish chassid y ve oc n'oi. Agh chroym Yeesey sheese, as lesh e vair scrieu eh er y laare, myr nagh beagh eh dy nyn glashtyn.

7

As myr lhie ad er son ansoor, hrog eh eh-hene seose, as dooyrt eh roo, Lhig dasyn ta fegooish peccah nyn mast'eu tilgey yn chied chlagh urree.

8

As chroym eh sheese reesht, as scrieu eh er y laare.

9

As v'adsyn cheayll eh, er nyn gheyrey liorish nyn gooin-sheanse hene, as hie ad magh fer lurg fer jeu, goaill toshiaght veih yn er-shinney gys yn er-saa: as va Yeesey faagit ny-lomarcan, as y ven ny shassoo kiongoyrt rish.

10

Tra hrog Yeesey eh-hene seose, as nagh vaik eh unnane erbee agh y ven, dooyrt eh r'ee, Ven, cre vel ad shen dty chassidee? vel dooinney erbee er dty gheyrey?

11

Dooyrt ish, Cha vel dooinney erbee, Hiarn. As dooyrt Yeesey r'ee, Chamoo ta mish dy dty gheyrey: immee royd, as ny jean peccah arragh.

12

Eisht loayr Yeesey roo reesht, gra, Mish soilshey yn theihll: eshyn ta geiyrt orrym's, cha shooyllee eh ayns y dorraghys, agh bee echeysyn soilshey yn vea,

13

Dooyrt ny Phariseeyn er-y-fa shen rish, T'ou gymmyrkey feanish jeed hene; cha vel dty eanish firrinagh.

14

Dreggyr Yeesey as dooyrt eh roo, Ga dy vel mee gymmyrkey feanish jee'm pene, foast ta'n eanish firrinagh: son ta fys aym cre-voish haink mee, as c'raad ta mee goll; agh cha s'euish cre-voish haink mee ny c'raad ta mee goll.

15

Ta shiuish briwnys lurg briwnys ny foalley; cha vel mish briwnys dooinney erbee.

16

As foast my ta mee briwnys, ta my vriwnys firrinagh: son cha vel mish my lomarcan, agh mish as yn Ayr t'er my choyrt, t'eh marym.

17

Eer ayns y leigh eu hene te scruit, dy vel feanish daa ghooinney firrinagh.

18

Ta mish gymmyrkey feanish dou hene, as ta'n Ayr t'er my choyrt gymmyrkey feanish dou.

19

Eisht dooyrt ad rish, Cre vel dty Ayr? Dreggyr Yeesey, Cha vel enney eu orrym's, ny er my Ayr: dy beagh enney er ve eu orrym s, veagh enney er ve eu er my Ayr myrgeddin.

20

Ny goan shoh loayr Yeesey 'sy room tashtee, myr v'eh gynsaghey ayns y chiamble: as cha dug dooinney erbee laue er, son cha row yn oor echey foast er jeet.

21

Eisht dooyrt Yeesey roo reesht, Ta mee goll roym, as nee shiu my hirrey, as yiow shiu baase ayns nyn beccaghyn: raad ta mish goll, cha vod shiuish cheet.

22

Eisht dooyrt ny Hewnyn, Jean eh eh hene y varroo? er-yn-oyr dy vel eh gra, raad ta mish goll, cha vod shiuish cheet.

23

As dooyrt eh roo, Ta shiuish veih heese ta mish veih heose: ta shiuish jeh'n theihll shoh, cha vel mish jeh'n theihll shoh.

24

Dooyrt mee er-y-fa shen riu, dy voghe shiu baase ayns nyn beccaghyn: son mannagh vel shiu credjal dy nee mish eh, yiow shiu baase ayns nyn beccaghyn.

25

Eisht dooyrt ad rish, Quoi oo hene? As dooyrt Yeesey roo, Yn fer cheddin dooyrt mee riu er-dyn toshiaght.

26

Ta ymmodee reddyn aym's dy ghra as dy vriwnys jiuish: agh ta eshyn t'er my choyrt firrinagh as ta mee loayrt rish y theihll shen ta mee er chlashtyn veihsyn.

27

Cha hoig ad dy row eh loayrt roo my chione yn Ayr.

28

Eisht dooyrt Yeesey roo, Tra vees shiu erreish yn Mac dooinney y hroggal seose, eisht bee fys eu dy nee mish eh, as nagh vel mee jannoo nhee erbee jee'm pene; agh dy vel mee loayrt ny reddyn shen ta my Ayr er chur roym.

29

As ta eshyn t'er my choyrt marym: cha vel yn Ayr er my aagail my lomarcan: son ta mee dy kinjagh jannoo ny reddyn shen ta dy wooiys eh.

30

Choud as v'eh loayrt ny goan shoh ren ymmodee credjal ayn.

31

Eisht dooyrt Yeesey rish ny Hewnyn shen va credjal ayn, My nee shiu tannaghtyn ayns my ghoo, eisht bee shiu dy jarroo ny ynseydee ayms;

32

As bee toiggal eu jeh'n irriney, as nee yn irriney shiu y heyrey.

33

Dreggyr adsyn eh, She sluight Abraham shin, as cha row shin rieau ayns bondiaght da dooinney erbee: cre'n aght t'ou gra eisht, Bee shiu er nyn yannoo seyr?

34

Dreggyr Yeesey ad, Dy firrinagh-focklagh ta mee gra riu, Quoi-erbee ta cur-rish peccah, t'eh ayns bondiaght peccah.

35

As cha vel y charvaant tannaghtyn kinjagh ayns y thie: agh ta'n Mac tannaght yn kinjagh.

36

My nee yn Mac er-y-fa shen shiuish seyr, bee shiu seyr dy jarroo.

37

Ta fys aym dy nee sluight Abraham shiu; agh ta shiu shirrey mish y varroo, er-y-fa nagh vel my ghoo er ghoaill greme erriu.

38

Ta mish loayrt shen ny ta mee er n'akin ec my Ayr's: as ta shuish jannoo shen ny ta shiu er vakin ec yn ayr euish.

39

Dreggyr ad as dooyrt ad rish, Abraham yn ayr ainyn. Dooyrt Yeesey roo, Dy beagh shiuish nyn gloan da Abraham, yinnagh shiu obbraghyn Abraham.

40

Agh nish ta shiu shirrey mish y varroo, dooinney t'er n'insh diu yn irriney, ta mee er chlashtyn veih Jee: shoh cha ren Abraham.

41

Ta shiuish cur-rish obbraghyn nyn ayrey hene. Eisht dooyrt ad rish, Cha ruggyr shinyn ayns maarderys; cha vel agh un Ayr ain, ta shen, Jee.

42

Dooyrt Yeesey roo, Dy beagh Jee yn Ayr eu, veagh shiu graihagh orrym's; son hie mee magh, as haink mee veih Jee; as cha daink mee jee'm pene, agh eshyn t'er my choyrt.

43

Cre'n-fa nagh vel shiu toiggal my ghlare? te son nagh vel shiu cur geill da my ghoo.

44

Ta shiuish jeh'n ayr eu yn drogh spyrryd, as saynt nyn ayrey ver shiu rish: v'eshyn ny ghunver er-dyn toshiaght, as cha ren eh tannaghtyn 'syn ynrickys, son nagh vel yn irriney ayn. Tra t'eh loayrt breg, t'eh loayrt jeh e chooid hene : son t'eh ny vreagerey, as ayr ny breagey.

45

As ga dy vel mee ginsh diu yn irriney, cha vel shiu dy my chredjal.

46

Quoi jiuish ta cur peccah my lieh? as my ta mee gra yn irriney, cre'n-fa nagh vel shiu dy my chredjal?

47

Eshyn ta veih Jee, t'eh cur geill da goan Yee: agh cha vel shiuish cur geill daue, son nagh vel shiu veih Jee.

48

Eisht dreggyr ny Hewnyn, as dooyrt ad rish, Nagh vel shin gra yn irriney, dy nee Samaritan oo, as dy vel drogh-spyrryd aynyd.

49

Dreggyr Yeesey, Cha vel drogh-spyrryd aynym's; agh ta mee cur ooashley da my Ayr, as ta shiuish cur mee-ooashley dooys.

50

As cha vel mee shirrey my ghloyr hene: ta fer ayn ta shirrey as briwnys.

51

Dy firrinagh-focklagh ta mee gra riu, My ta dooinney freayll my raa's, cha vaik eh yn baase dy bragh beayn.

52

Eisht dooyrt ny Hewnyn rish, Nish ta fys ain dy vel drogh-spyrryd aynyd. Ta Abraham marroo as ny phadeyryn; as t'ou uss gra, My ta dooinney freayll my raa's, cha jean eh blashtyn er y baase dy bragh beayn.

53

Vel uss ny s'ooasle na'n ayr ain Abraham, ta marroo? as ta ny phadeyryn marroo: quoi t'ou jannoo jeed hene?

54

Dreggyr Yeesey, My ta mee cur ooashley dou hene, cha vel my ooashley agh beggan feeu: she my Ayr ta cur ooashley dou, jehsyn ta shiuish loayrt, dy nee yn Jee eu eh:

55

Ny-yeih cha nione diuish eh; agh shione dooys eh: as dy n'yiarrin nagh nione dou eh, veign my vreagerey goll riuish: agh shione dooys eh, as ta mee freayll yn raa echey.

56

Ghow yn ayr eu Abraham foddiaght dy akin yn laa aym's: as honnick eh eh, as ghow eh boggey.

57

Eisht dooyrt ny Hewnyn rish, Cha vel uss foast jeih bleeaney as da-eed dy eash, as vel oo er vakin Abraham?

58

Dooyrt Yeesey roo, Dy firrinagh firrinagh ta mee gra riu, Roish my row Abraham, Ta mish.

59

Eisht hrog ad claghyn dy cheau er: agh cheill Yeesey eh-hene voue, as hie eh magh ass y chiamble, goll trooid y cheeid oc as myr shen hie eh shaghey.

John 9


John Chapter 9 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 8

John

Return to Index

Chapter 9

1

AS myr va Yeesey goll shaghey, honnick eh dooinney v'er ny ruggey doal.

2

As denee e ostyllyn jeh, gra, Vainshter quoi ren peccah, eh shoh ny e ayr as e voir, dy row eh er ny ruggey doal?

3

Dreggyr Yeesey, Cha nee son peccah dy ren eh shoh, ny e ayr as e voir: agh dy vod dagh obbraghyn Yee v'er nyn soilshaghey magh ayn.

4

Shegin dooys gobbraghey ny obbraghyn echeysyn t'er my choyrt, choud as ta'n laa ayn: ta'n oie cheet tra nagh vod dooinney erbee gobbraghey.

5

Choud as ta mee ayns y theihll, mee soilshey yn theihll.

6

Tra v'eh erreish shoh y loayrt, cheau eh shelley er y thalloo, as ren eh cray jeh'n shelley, as hug eh yn chray rish sooillyn y dooinney doal.

7

As dooyrt eh rish, Immee as oonlee oo hene ayns poyll Siloam (ta shen 'sy ghlare ainyn, Er ny choyrt) Hie eh roish er-y-fa shen, as doonlee eh eh-hene, as haink eh as e hoilshey echey.

8

Dooyrt ny naboonyn er-y-fa shen, as adsyn va roie er vakin eh dy row eh doal, Nagh nee shoh eshyn boallagh soie shirrey jeirk ?

9

Dooyrt paart, She shoh eh: dooyrt feallagh elley, T'eh goll-rish: agh dooyrt eh hene, She mish eh.

10

Shen y fa dooyrt aa rish, Kys va dty hooillyn er nyn vosley?

11

Dreggyr eshyn as dooyrt eh, Ren dooinney va enmyssit Yeesey, cray, as hug eh rish my hooillyn eh, as dooyrt eh rhym, Immee gys poyll Siloam, as oolee oo hene: as hie mee, as doonlee mee mee-hene, as hooar mee my hoilshey.

12

Eisht dooyrt ad rish, Cre vel eh? Dooyrt eshyn, Cha s'aym.

13

Hug ad lhieu gys ny Phariseeyn eshyn va roish shen doal.

14

As she er y doonaght va Yeesey er n'yannoo yn chray, as er vosley ny sooillyn echey.

15

Eisht denee ny Phariseeyn jeh reesht, kys v'eh er gheddyn e hoilshey. Dooyrt eh roo, Hug eh cray er my hooillyn, as doonlee mee, as ta mee fakin.

16

Shen-y-fa dooyrt paart jeh ny Phariseeyn, Cha vel y dooinney shoh veih Jee, er-yn-oyr nagh vel eh freayll yn doonaght. Dooyrt feallagh elley, Kys oddys dooinney ta ny ghrogh-yantagh lheid ny mirrilyn y yannoo? As va streeu nyn mast' oc.

17

Dooyrt ad rish y dooinney doal reesht, Cre t'ou uss dy ghra my-e-chione, dy doshil eh dty hooillyn? Dooyrt eh, She phadeyr eh.

18

Agh cha ren ny Hewnyn credjal mychione echey, dy row eh er ve doal, as dy dooar eh e hoilshey reesht, derrey deie ad er yn ayr as yn voir echeysyn v'er gheddyn e hoilshey.

19

As denee ad jeu, gra, Nee shoh yn mac euish, ta shiu gra va er ny ruggey doal? kys eisht t'eh nish fakin?

20

Dreggyr e ayr as e voir ad, gra, Ta fys ain dy nee shoh yn mac ain, as dy row eh er ny ruggey doal:

21

Agh kys t'eh nish fakin, cha s'ain; ny quoi t'er vosley ny sooillyn echey, cha vel fys ain: t'eh ec eash, fenee-jee jehsyn, loayree eh er e hon hene.

22

Ny goan shoh loayr e ayr as e voir, son dy row ad ayns aggle roish ny Hewnyn: son va ny Hewnyn er choardail hannah, my ghoghe dooinney erbee rish dy nee eh va'n Creest, dy beagh eh er ny ghiarey magh ass y synagogue.

23

Shen-y-fa dooyrt yn ayr as y voir echey, T'eh ec eash, fenee-jee jeh hene.

24

Eisht deie ad reesht er y dooinney v'er ny ve doal, as dooyrt ad rish, Cur y moylley da Jee: ta fys ain dy nee drogh-ghooinney eh shoh.

25

Dreggyr eshyn, as dooyrt eh, Cha s'aym's dy nee drogh-ghooinney eh: un red ta fys aym er, dy row mee doal, as nish dy vel my hoilshey aym.

26

Eisht dooyrt ad rish reesht, Cre ren eh rhyt? kys doshil eh dty hooillyn?

27

Dreggyr eshyn ad, Ta mee er n'insh diu hannah, as cha dug shiu geill: cre'n-fa bailliu y chlashtyn reesht eh? vel shiuish myrgeddin son goaill-rish yn ynsagh echeysyn?

28

Eisht doltooan ad eh, as dooyrt ad, T'ou uss 'syn ynsaghey echeysyn: agh ta shinyn ayns ynsaghey Voses.

29

Ta fys ain dy loayr Jee rish Moses: agh son eh shoh, cha s'ain cre veih t'eh.

30

Dreggyr y dooinney as dooyrt eh roo, Ta shen red yindyssagh, nagh s'eu cre veih t'eh? as ny-yeih dy vel eh er vosley my hooillyn's.

31

Nish ta fys ain nagh vel Jee cur clashtyn da drogh-yantee: agh my ta dooinney erbee cur ooashley da Jee, as jannoo e aigney, dasyn t'eh cur clashtyn.

32

Er-dy hoshiaght y theihll cha row eh er ny chlashtyn dy doshil dooinney erbee sooillyn fer va er ny ruggey doal.

33

Er-be dy vel y dooinney shoh veih Jee, cha voddagh eh nhee erbee y yannoo.

34

Dreggyr ad as dooyrt ad rish, V'ou uss er dty ruggey ooilley cooidjagh ayns peccaghyn, as vel oo goaill ort dy ynsaghey shinyn? As ghiare ad magh eh.

35

Cheayll Yeesey dy row ad er yiarey magh eh; as tra v'eh er gheddyn eh, dooyrt eh rish, Vel oo credjal ayns Mac Yee?

36

Dreggyr eshyn as dooyrt eh, Quoi eh, Hiarn, dy voddym credjal ayn?

37

As dooyrt Yeesey rish, T'ou chammah er vakin eh, as she eshyn eh ta taggloo rhyt.

38

As dooyrt eh, Hiarn, ta mee credjal. As hug eh ooashley da.

39

As dooyrt Yeesey, Son briwnys haink mish gys y theihll shoh: dy vod adsyn nagh vel fakin, fakin; as adsyn ta fakin, dy vod ad v'er nyn yannoo doal.

40

As cheayll paart jeh ny Phariseeyn va marish ny goan shoh, as dooyrt ad rish, Vel shinyn doal neesht?

41

Dooyrt Yeesey roo, Dy beagh shiu doal, cha beagh peccah eu: agh nish ta shiu gra, Ta shin fakin; shen-y-fa ta nyn beccah tannaghtyn erriu.

John 10


John Chapter 10 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 9

John

Return to Index

Chapter 10

1

Dy firrinagh firrinagh ta mee gra riu, Eshyn nagh vel goll stiagh er y dorrys ayns bwoaillee ny geyrragh, agh ta drappal seose er aght ennagh elley, t'eh shen ny vaarliagh as ny roosteyr.

2

Agh eshyn ta goll stiagh er y dorrys, ta'n fer cheddin bochilley ny geyrragh.

3

Dasyn ta'n dorrysser fosley; as ta ny kirree clashtyn e choraa: as t'eh geamagh er e chirree hene lurg nyn ennym, as dy leeideil ad magh.

4

As tra t'eh cur magh e chirree hene, t'eh goll rhymboo, as ta ny kirree geiyrt er: son ta enney oc er e choraa.

5

As joarree cha n'eiyr ad er, agh roie ee ad er-chea veih: son cha vel enney oc er coraa joarree.

6

Yn coraa-dorraghey shoh loayr Yeesey roo: agh cha hoig ad shen ny v'eh er loayrt roo.

7

Eisht dooyrt Yeesey roo reesht, Dy firrinagh firrinagh ta mee gra riu, Mish dorrys ny geyrragh.

8

Ta ooilley ny haink roym's, nyn maarlee as nyn roosteyryn: agh cha dug ny kirree geill daue.

9

Mish y dorrys: liorym's my ta dooinney erbee goll stiagh, bee eh er ny hauail, as hed eh stiagh as magh, as yiow eh fassaghey.

10

Cha vel y maarliagh cheet agh dy gheid, as dy varroo as dy stroie: haink mish dy voddagh bea y ve oc, as dy voddagh eh y ve oc ayns mooarane palchey.

11

Mish y bochilley mie: ta'n bochilley mie cur e vioys son ny kirree.

12

Agh eshyn ta failt, as cha nee yn bochilley hene, as nagh vel ny kirree lesh hene, t'eh fakin yn moddey-oaldey cheet, as t'eh faagail ny kirree, as roie er-chea: as ta'n moddey-oaldey dyn dayrtyn ad, as skeayley ny kirree.

13

Ta fer-ny-failley chea, er-y-fa dy nee fer-failt eh, as nagh mooar-lesh son ny kirree.

14

Mish y bochilley mie, as ta enney aym er my chirree, as ta enney ocsyn orrym's.

15

Myr ta enney ec yn Ayr orrym's, shen myr ta enney aym's er yn Ayr: as ta mee scarrey rish my vioys son ny kirree.

16

As kirree elley t'aym, nagh vel jeh'n woaillee shoh: ad shen neesht shegin dou y chur lhiam, as cluinnee ad my choraa; as bee un woaillee ayn, as un vochilley.

17

Shen-y-fa ta my Ayr graihagh orrym's, er-yn-oyr dy vel mee scarrey rish my vioys, dy voddym y ghoaill reesht eh.

18

Cha vel dooinney erbee dy ghoaill voym eh, agh m'aigney hene eh dy scarrey rish: Ta pooar aym dy scarrey rish, as ta pooar aym dy ghoaill reesht eh. Yn sarey shoh hooar mee veih my Ayr.

19

Va streeu er-y-fa shen reesht mastey ny Hewnyn son ny raaghyn shoh.

20

As dooyrt ymmodee jeu, Ta drogh spyrryd ayn, as t'eh ass e cheeayl; cre'n-fa ta shiu geaishtagh rish?

21

Dooyrt feallagh elley, Cha vel ad shoh goan fer ta drogh-spyrryd ayn: Vod drogh spyrryd sooillyn ny doail y osley?

22

As haghyr shoh ec Jerusalem, ec feailley casherickey yn chiamble; as nish va'n geurey.

23

As va Yeesey shooyl ayns y chiamble ayns porch Solomon.

24

Eisht haink ny Hewnyn mygeayrt-y-mysh, as dooyrt ad rish, Caid t'ou freayll shin fo mee-ourys? My she yn Creest oo, insh dooin dy ynrick.

25

Dreggyr Yeesey ad, Ta mee er n'insh diu hannah, as cha ren shiu my chredjal: ta ny obbraghyn ta mee dy yannoo ayns ennym my Ayrey gymmyrkey fenish jee'm.

26

Agh cha vel shiuish credjal; er-yn-oyr nagh vel shiu jeh my hioltane, myr dooyrt mee riu.

27

Ta my chirree clashtyn my choraa, as ta enney aym orroo, as eiyree ad orrym.

28

As ta mee cur daue yn vea veayn, as cha jean ad dy bragh cherraghtyn, as cha n'ghow fer erbee ad ass my laue er-niart.

29

Ta my Ayr hug dou ad, pooaral erskyn ooilley: as cha jarg fer erbee y ghoaill ad ass laue my Ayrey.

30

Ta mish as my Ayr unnane.

31

Eisht hrog ny Hewnyn claghyn reesht dy chlaghey eh.

32

Dreggyr Yeesey ad, Shimmey yn obbyr vie ta mee er hoilshaghey diu veih my Ayr; son quoi j'eh ny obbraghyn cheddin ta shiu ry-hoi m'y chlaghey?

33

Dreggyr ny Hewnyn eh, gra, Son obbyr vie cha vel shin dy dty chlaghey; agh son goan-mollaghtagh, as er-yn-oyr dy vel uss, ta dty ghooinney, jannoo oo hene Jee.

34

Dreggyr Yeesey ad, Nagh vel eh scruit ayns y leigh eu, Dooyrt mee, She Jeeghyn shiu?

35

My t'eh genmys adsyn Jeeghyn, dauesyn va goo Yee er ny choyrt, as nagh vod y scriptyr v'er ny rassey:

36

Vel shiu gra mychionesyn ta'n Ayr er chasherickey, as er choyrt gys y theihll, T'ou loayrt goan-mollaghtagh; er-yn-oyr dy dooyrt mee, She Mac Yee mee?

37

Mannagh vel mee jannoo obbraghyn m'Ayrey, ny cred-jee mee.

38

Agh my ta mee jannoo ad, ga nagh gred shiu mish, cred-jee ny obbraghyn: dy vod shiu toiggal as credjal, dy vel yn Ayr aynym's, as mish aynsyn.

39

Er shoh v'ad reesht son y ghoaill eh: agh chossyn eh ass nyn laueyn

40

As hie eh roish reesht er cheu elley dy Yordan, gys y boayl raad ren Ean hoshiaght bashtey; as duirree eh ayns shen.

41

As va ymmodee cheet huggey, as gra, Cha ren Ean mirril erbee: agh va dy chooilley nhee loayr Ean jeh'n dooinney shoh firrinagh.

42

As ren ymmodee credjal ayn ayns shen.

John 11


John Chapter 11 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 10

John

Return to Index

Chapter 11

1

NISH va dooinney dy row ching, va enmyssit Lazarus dy Vethany, balley Voirrey as y chuyr eck Martha.

2

(She yn Voirrey cheddin v'ayn, ish ren ooillaghey yn Chiarn, as rub ny cassyn, echey lesh e folt, yn braar eck Lazarus va ching).

3

Shen-y-fa hug ny shayraghyn echey fys huggey, gra, Hiarn, cur-my-ner, t'eshyn shynney lhiat ching.

4

Tra cheayll Yeesey shoh, dooyrt eh, Cha vel y chingys shoh gys baase, agh son gloyr Yee, dy vod Mac Yee v'er ny ghloyraghey liorish.

5

Nish bynney lesh Yeesey Martha, as y chuyr eck, as Lazarus.

6

Shen-y-fa tra v'eh er chlashtyn dy row eh ching, duirree eh foast daa laa ayns yn un voayl raad v'eh.

7

Eisht ny lurg shen dooyrt eh rish e ostyllyn, Lhig dooin goll reesht gys Judea.

8

Dooyrt e ostyllyn rish, Vainshter, cha voddey neayr as va ny Hewnyn shirrey dty chlaghey; as vel oo son goll gys shen reesht?

9

Dreggyr Yeesey, Nagh vel daa oor yeig 'sy laa? My ta dooinney erbee shooyll ayns y laa, cha vel eh snapperal, er-y-fa dy vel eh fakin soilshey yn theihll shoh.

10

Agh my ta dooinney shooyll ayns yn oie, t'eh snapperal, er-y-fa nagh vel soilshey ayn.

11

Ny goan shoh loayr eh: as ny lurg shen dooyrt eh roo, Ta nyn garrey Lazarus ny chadley; agh ta mish goll dy ghoostey eh ass e chadley.

12

Eisht dooyrt e ostyllyn rish, Hiarn, my t'eh cadley, nee eh coural.

13

Ny-yeih loayr Yeesey jeh'n vaase echey: agh heill adsyn dy row eh er loayrt jeh fea y ghoaill ayns cadley.

14

Eisht dooyrt Yeesey roo dy foshlit, Ta Lazarus marroo.

15

As 'smie lhiam er y choontey euish, nagh row mee ayns shen (son niartaghey nyn gredjue) ny-yeih hooin-jee huggey.

16

Eisht dooyrt Thomase ta enmyssit Didymus rish e heshey-ostyllyn, Lhig dooinyn goll neesht, dy vod mayd baase y gheddyn marish.

17

Eisht tra va Yeesey er jeet gys Bethany, hooar eh dy row eh er ve kiare laa hannah 'syn oaie.

18

(Nish va Bethany er-gerrey da Jerusalem, mysh daa veeilley jeh).

19

As va ymmodee jeh ny Hewnyn er jeet magh gys Martha as Moirrey, dy gherjaghey ad son nyn mraar.

20

Eisht cha leah as cheayll Martha dy row Yeesey cheet, hie ee magh ny whail: agh hoie Moirrey ayns y thie.

21

Eisht dooyrt Martha rish Yeesey, Hiarn, dy beagh uss er ve ayns shoh, cha beagh my vraar er gheddyn baase.

22

Agh ta fys aym, eer foast, cre-erbee nee oo y yeearree er Jee, dy der Jee dhyt eh.

23

Dooyrt Yeesey r'ee, Nee dty vraar girree reesht.

24

Dooyrt Martha rish, Ta fys aym dy n'irree eh reesht ec yn irree-seose 'sy laa jerrinagh.

25

Dooyrt Yeesey r'ee, Mish yn irree seose-reesht veih ny merriu as yn vea: bee eshyn ta credjal aynym's bio, ga dy vow eh baase;

26

As quoi-erbee ta bio, as credjal aynym's, cha vow eh yn baase dy bragh farraghtyn. Vel uss credjal shoh?

27

Dooyrt ee rish, Ta, Hiarn: ta mee credjal dy nee uss yn Creest Mac Yee va ry-hoi cheet gys y theihll.

28

As tra v'ee er ghra shoh, hie ee rhym bee, as deie ee er e shuyr Moirrey er-lheh as dooyrt ee, Ta'n Mainshter er jeet, as t'eh geamagh ort.

29

Cha leah as cheayll ee shen, dirree ee dy tappee dy tappee, as haink ee huggey.

30

Nish cha row Yeesey foast er jeet stiagh ayns y valley, agh v'eh ayns y voayl raad haink Martha ny whail

31

Ny Hewnyn eisht va maree ayns y thie dy gherjaghey ee, tra honnick ad dy dirree Moirrey dy tappee, as dy jagh ee magh, deiyr ad urree, gra, T'ee goll gys yn oaie dy cheayney ayns shen.

32

Eisht tra va Moirrey er jeet raad va Yeesey, as jeeaghyn er, huitt ee sheese ec e chassyn, gra rish, Hiarn, dy beagh uss er ve ayns shoh, cha beagh my vraar er gheddyn baase.

33

Tra honnick Yeesey ee er-y-fa shen keayney, as ny Hewnyn myrgeddin keayney v'er jeet maree, hayrn eh osney hrome, as v'eh seaghnit;

34

As dooyrt eh, C'raad ta shiu er choyrt eh? Dooyrt adsyn rish, Hiarn, tarr as hee oo.

35

Ren Yeesey keayney.

36

Eisht dooyrt ny Hewnyn, Cur-jee my-ner, cre'n ghraih v'echey er.

37

As dooyrt paart jeu, Nagh voddagh yn dooinney shoh, ren fosley sooillyn ny doail, v'er lhiettal baase y dooinney shoh?

38

Hayrn Yeesey er-y-fa shen osney hrome reesht veih e chree, as haink eh gys yn oaie. She ooig v'ayn, as va clagh er e beeal.

39

Dooyrt Yeesey, Scugh-jee yn chlagh. Dooyrt Martha shuyr y varroo rish, Hiarn, ta nish soar trome jeh: son t'eh er ve kiare laa marroo.

40

Dooyrt Yeesey r'ee, Nagh dooyrt mee rhyt, my chredjagh oo, dy vaikagh oo gloyr Yee?

41

Eisht scugh ad y chlagh jeh'n boayl raad va'n marroo ny lhie. As hrog Yeesey seose e hooillyn, as dooyrt eh, Ayr, ta mee cur booise dhyt dy vel oo er my chlashtyn.

42

As va fys aym dy vel oo rieau dy my chlashtyn: agh er coontey yn phobble ta mygeayrt-y-moom dooyrt mee shoh, dy vod ad credjal dy vel oo er my choyrt.

43

As tra v'eh er ghra shoh, deie eh lesh ard-choraa, Lazarus, tar magh.

44

As haink eshyn va marroo magh soillit cass as laue ayns aanrityn oanluckee: as bussal mysh e eddin. Dooyrt Yeesey roo, Feayshil-jee eh, as lhig-jee yn raad da.

45

Eisht ren ymmodee jeh ny Hewnyn v'er jeet magh gys Moirrey, as v'er vakin ny reddyn ren Yeesey, credjal ayn.

46

Agh hie paart jeu rhymboo gys ny Phariseeyn, as dinsh ad daue cre ny reddyn va Yeesey er n'yannoo.

47

Eisht deie ny ard-saggyrtyn as ny Phariseeyn er y choonceil cooidjagh, as dooyrt ad, Cre ta shinyn dy yannoo? son ta'n dooinney shoh jannoo ymmodee mirrilyn.

48

My lhiggys mayd da, nee dy chooilley ghooinney credjal ayn; as hig ny Romanee as ver ad mow chammah yn ynnyd casherick as yn ashoon ain.

49

As va fer jeu va enmyssit Caiaphas, ny ard-saggyrt yn vlein shen, as dooyrt eh roo, Cha vel toiggal eu jeh nhee erbee,

50

Chamoo ta shiu goaill eu hene kys dy vel eh ymmyrchagh er ny son ain, un dooinney dy gheddyn baase son y pobble, as gyn y slane ashoon dy herraghtyn.

51

As shoh loayr eh, cha nee jeh hene: agh v'eh ny ard-saggyrt yn vlein shen, as ren e phadeyrys dy voghe Yeesey baase son yn ashoon shen:

52

As cha nee ynrycan son yn ashoon shen, agh myrgeddin dy jinnagh eh cloan Yee va skeaylt dy lhean, y hayrn gys unnaneys ry-cheilley.

53

Eisht veih'n laa shen magh v'ad cur nyn goyrle dy cheilley dy choyrt eh gy baase.

54

Cha jimmee Yeesey er-y-fa shen ny smoo dy foshlit mastey ny Hewnyn; agh hie eh veih shen gys cheer va er-gerrey da'n aasagh, gys ard-valley enmyssit Ephraim, as duirree eh ayns shen marish e ostyllyn.

55

As va caisht ny Hewnyn tayrn er gerrey: as va ymmodee ass y cheer goll seose gys Jerusalem roish y chaisht dy ghlenney ad hene er y hon.

56

As v'ad briaght son Yeesey, as loayrt nyn mast' oc hene, myr v'ad nyn shassoo ayns y chiamble, Cre ta shiu dy smooinaghtyn, nagh jig eh seose gys y feailley?

57

Nish va chammah ny ard-saggyrtyn as ny Phariseeyn er chur sarey, my va fys ec dooinney erbee c'raad v'eh, dy row ad dy choyrt briaght er cour y ghoaill eh.

John 12


John Chapter 12 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 11

John

Return to Index

Chapter 12

1

EISHT shey laa roish y Chaisht, haink Yeesey gys Bethany, raad va Lazarus v'er ny ve marroo, yn fer cheddin v'eh er hroggal veih ny merriu.

2

Ayns shen ren ad shibber er e hon, as va Martha shirveish orroo: agh va Lazarus fer jeusyn va nyn soie ec y voayrd marish.

3

Eisht ghow Moirrey punt dy ooil dy spikenard feer chostal, as ren ee cassyn Yeesey y ooilaghey, as rub ee e chassyn lesh e folt: as va'n thie er ny lhieeney lesh soar yn ooil.

4

Eisht dooyrt fer jeh ny ostyllyn echey, Yuaase Iscariot mac Simon, va ry-hoi y vrah eh.

5

Cre'n-fa nagh row yn ooil shoh creckit son three cheead ping, as er ny choyrt da ny boghtyn?

6

Shoh dooyrt eh, cha nee ayns kiarail erbee son ny boghtyn, agh dy row eh ny vaarliagh, er va currym y sporran, as eshyn va gymmyrkey ny v'ayn.

7

Eisht dooyrt Yeesey, Faag-jee veue ee: cour laa my oanluckey t'ee er reayll shoh.

8

Son ny boghtyn t'ad eu kinjagh meriu; agh mish cha vel eu kinjagh.

9

Va fys er-y-fa shen ec ymmodee jeh ny Hewnyn dy row eh ayns shen: as haink ad, cha nee er coontey Yeesey ny-lomarcan, agh dy voddagh ad Lazarus y akin myrgeddin, eh v'eshyn er hroggal veih ny merriu.

10

Agh hug ny ard-saggyrtyn nyn goyrle dy cheilley, mychione Lazarus myrgeddin y choyrt gy-baase;

11

Son dy row ymmodee jeh ny Hewnyn kyndagh rishyn er hreigeil adsyn, as er chredjal ayns Yeesey.

12

Laa-ny-vairagh hie shiartanse mooar dy leih, v'er jeet gys y feailley, tra cheayll ad dy row Yeesey er y raad gys Jerusalem.

13

As ghow ad banglaneyn dy viljyn palm, as hie ad magh ny whail, as deie ad, Hosanna; bannit ta ree Israel ta cheet ayns ennym y Chiarn.

14

As tra va Yeesey er gheddyn assyl aeg, varkee eh er: myr te scruit,

15

Ny gow aggle, inneen Sion: cur-my-ner ta dty ree cheet, markiagh er lhiy assyl.

16

Ny reddyn shoh cha hoig e ostyllyn ec y toshiaght: agh tra va Yeesey er ny ghloyraghey, eisht chooinee ad dy row ny reddyn shoh scruit jeh, as dy row ad er n'yannoo ny reddyn shoh rish.

17

Ren y pobble er-y-fa shen va marish, tra deie eh er Lazarus ass yn oaie, as tra hrog eh eh veih ny merriu feanish y ymmyrkey.

18

Er-yn-oyr shoh va'n pobble myrgeddin er gholl magh ny whail, son dy geayll ad dy row eh er n'yannoo yn mirril shoh.

19

Dooyrt ny Phariseeyn er-y-fa shen nyn mast' oc hene, Nagh vaik shiu, nagh vaardee shiu monney? cur-my-ner ta'n seihll er gholl geiyrt er.

20

As va shiartanse dy Ghreekyn nyn mast' oc, v'er jeet seose dy chur ooashley ec y feailley:

21

Haink ad shoh er-y-fa shen gys Philip, va veih Bethsaida ayns Galilee, as ghuee ad er, gra, Vainshter, veagh shin booiagh dy akin Yeesey.

22

Haink Philip as dinsh eh da Andreays, as reesht dinsh Andreays as Philip shoh da Yeesey.

23

As dreggyr Yeesey ad, gra, Ta'n oor er jeet, dy vel yn Mac dooinney dy ve er ny ghloyraghey.

23

Eshyn shynney lesh e vioys, caillee eh eh: agh eshyn nagh vel soiaghey jeh e vioys 'sy theihll shoh, freillee eh eh gys y vea veayn.

24

Dy firrinagh firrinagh ta mee gra riu, Mannagh vel y grine curnaght tuittym ayns y thalloo, as goll eig, te cummal ny un ghrine kinjagh: agh my te goll eig: te gymmyrkey magh mooarane mess.

26

My nee dooinney erbee mish y hirveish, lhig da geiyrt orrym; as y raad ta mish, shen y raad myrgeddin vees my harvaant: my nee dooinney erbee mish y hirveish, dasyn ver my Ayr onnor.

27

Nish ta my annym seaghnit; as cre jir-ym? Ayr, saue mee veih'n oor shoh: agh er yn oyr shoh haink mee gys yn oor shoh.

28

Ayr, cur gloyr da dty ennym hene. Eisht haink coraa veih niau, gra, Ta mee hannah er ghloyraghey eh, as nee'm eh y ghloyraghey reesht.

29

Dooyrt y pobble er-y-fa shen va kionfenish, as cheayll yn coraa, dy nee taarnagh v'ayn- dooyrt feallagh elley, dy nee ainle ren loayrt rish.

30

Dreggyr Yeesey ad, as dooyrt eh, Cha daink y coraa shoh er y choontey aym's, agh er y choontey euish.

31

Nish ta briwnys y theihll shoh: nish vees prince y theihll shoh er ny hilgey magh.

32

As my veem's er my hroggal seose jeh'n thalloo, tayrn-ym dy chooilley ghooinney hym.

33

(Shoh loayr eh, cowraghey liorish shen cre'n monney dy vaase v'eh dy hurranse)

34

Dreggyr y pobble eh, Ta shin er chlashtyn ass y leigh, dy vel Creest tannaghtyn son dy bragh: as kys t'ou uss gra, dy vel y Mac dooinney dy ve troggit seose? quoi yn Mac dooinney shoh?

35

Eisht dooyrt Yeesey roo, Foast tammylt beg ta'n soilshey meriu: shooill-jee choud as ta'n soilshey eu, er-aggle dy jig y dorraghys erriu: son cha vel fys echeysyn ta shooyll ayns y dorraghys c'raad t'eh goll.

36

Choud as ta soilshey eu, cred-jee ayns y toilshey, dy vod shiu ve nyn gloan jeh'n toilshey. Ny goan shoh loayr Yeesey, as jimmee eh roish, as dollee eh eh-hene voue.

37

Agh ga dy ren eh whilleen mirril kiongoyrt roo, foast cha chred ad ayn:

38

As shen myr va goan Esaias y phadeyr cooilleenit, Hiarn, quoi ta er chredjal yn goo ain ? as quoi gys ta roih yn Chiarn er ve soilshit?

39

Shen-y-fa cha voddagh ad credjal, rere myr dooyrt Esaias ayns ynnyd elley.

40

T'eh er lhiggey lhieu dolley ny sooillyn oc, as creoghey nyn gree; nagh vaikagh ad lesh nyn sooillyn, as nagh doigagh ad lesh nyn gree, dy beagh ad er nyn jyndaa, as dy jinnin ad y lheihys.

41

Ny reddyn shoh loayr Esaias, tra honnick eh e ghloyr as loayr eh jeh.

42

Ny-yeih mastey ny eer ard-reiltee ren ymmodee credjal ayn; agh kyndagh rish ny Phariseeyn cha ghow ad rish, er-aggle, dy beagh ad er ny ghiarey-magh veih yn agglish.

43

Son v'ad ny s'aggindee er moylley gheiney, ny moylley Yee.

44

Hrog Yeesey seose e choraa as dooyrt eh, Eshyn ta credjal aynym's, cha nee aynym's t'eh credjal, agh aynsyn t'er my choyrt.

45

As eshyn ta dy my akin, t'eh fakin eshyn t'er my choyrt.

46

Ta mish er jeet my hoilshey gys y theihll, quoi-erbee nee credjal aynym's nagh jean eh tannaghtyn ayns y dorraghys

47

As my ta dooinney erbee ta clashtyn, as nagh vel freayll my ghoan, cha vel mish dy vriwnys eh: son cha daink mee dy vriwnys y seihll, agh dy hauail y seihll.

48

Eshyn ta soiaghey beg jeem's, as nagh vel goaill rish my ghoan, ta shen echey ta dy vriwnys eh: eer yn goo ta mish er loayrt, nee shen y vriwnys eh ec y laa jerrinagh.

49

Son cha vel mish er loayrt jee'm pene; agh yn Ayr t'er my choyrt, eshyn hug sarey dou, cre v'orrym dy ghra, as cre lhisin loayrt.

50

As ta fys aym dy vel yn sarey echeysyn yn vea dy bragh beayn: cre-erbee er-y-fa shen ta mee dy loayrt, she myr ta'n Ayr er ghra rhym, eer myr shen ta mee loayrt.

John 13


John Chapter 13 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 12

John

Return to Index

Chapter 13

1

NISH, roish feailley ny Caisht, as fys ec Yeesey, dy row yn oor echey er jeet, tra v'eh dy gholl ass y theihll shoh gys yn Ayr, myr v'eh graihagh er e vooinjer hene, va ayns y theihll, hug eh graih daue gys y jerrey.

2

As myr v'ad gee nyn shibber (va'n drogh-spyrryd nish er choyrt eh ayns cree Yuaase Iscariot mac Simon, dy vrah eh)

3

Va fys ec Yeesey dy row yn Ayr er chur dy chooilley nhee ayns ny laueyn echey, as dy nee veih Jee haink eh, as dy nee gys Jee v'eh goll,

4

Dirree eh veih shibber, as hug eh jeh e gharmadyn, as ghow eh aanrit, as chryss eh eh mysh hene.

5

Eisht hug eh ushtey ayns saagh, as ren eh toshiaght dy niee cassyn e ostyllyn, as dy rubbey ad lesh yn aanrit va ec e chryss.

6

Eisht haink eh gys Simon Peddyr: as dooyrt eshyn rish, Hiarn, vel uss son niee my chassyn's?

7

Dreggyr Yeesey as dooyrt eh rish, Cre ta mee dy yannoo cha vel oo toiggal nish; agh bee toiggal ayd jeh ny-yei shoh.

8

Dooyrt Peddyr rish, My chassyn's cha niee oo dy bragh. Dreggyr Yeesey eh, mannagh nieeyms oo, cha vod ayrn erbee ve ayd marym.

9

Dooyrt Simon Peddyr rish, Hiarn, cha nee ynrycan eisht my chassyn, agh myrgeddin my laueyn, as my chione.

10

Dooyrt Yeesey rish, Eshyn ta nieet, cha vel feme echey agh dy niee e chassyn, as t'eh glen ooilley harrish: as ta shiuish glen, agh cha vel shiu ooilley myr shen.

11

Son va fys echey quoi va ry-hoi y vrah eh: shen-y-fa dooyrt eh, Cha vel shiu ooilley glen.

12

Myr shen erreish da v' er niee ny cassyn oc, as tra v'eh er ghoaill e gharmadyn, as er hoie sheese reesht, dooyrt eh roo, Vel fys eu cre ta mee er n'yannoo riu?

13

Ta shiu genmys mish nyn Mainshter, as Chiarn: as ta shiu gra dy mie; son she shen mee.

14

My ta mish eisht yn Chiarn as y Mainshter eu er niee nyn gassyn, lhisagh shiuish myrgeddin yn derrey yeh eu cassyn y jeh elley y niee.

15

Son ta mish er chur diu sampleyr; shiuish dy yannoo myr ta mish er n'yannoo riu.

16

Dy firrinagh firrinagh ta mee gra riu, Cha vel y charvaant ny syrjey na e hiarn, ny eshyn t'er ny choyrt, ny syrjey na eshyn ren y choyrt eh.

17

My ta fys eu er ny reddyn shoh, s'maynrey vees shiu my nee shiu ad y yannoo.

18

Cha vel mee loayrt j'iu ooilley; ta fys aym quoi ta mee er reih: agh dy vod y scriptyr ve cooilleenit, T'eshyn ta gee arran marym, er hroggal e voyn m'oi.

19

Nish ta mee ginsh diu ro-laue, tra hig eh gy-kione, dy vod shiu credjal dy nee mish eh.

20

Dy firrinagh firrinagh ta mee gra riu Eshyn ta jannoo soiagh jeh quoi-erbee ta mee dy choyrt, t'eh jannoo soiagh jeem's: as eshyn ta soiaghey jeem's, t'eh soiaghey jehsyn t'er my choyrt.

21

Tra va Yeesey er ghra shoh, v'eh seaghnit ayns e spyrryd, as dymmyrk eh feanish, as dooyrt eh, Dy firrinagh firrinagh ta mee gra riu, dy jean fer jiuish mish y vrah.

22

Eisht yeeagh ny ostyllyn er y cheilley ayns ourys quoi er v'eh cheet.

23

Nish va ny lhie er oghrish Yeesey, fer jeh e ostyllyn bynney lesh.

24

Chrie Simon Peddyr er-y-fa shen er, eh dy enaght quoi er v'eh cheet.

25

Myr v'eh eisht ny lhie rish oghrish Yeesey, dooyrt eh rish, Hiarn, quoi eh?

26

Dreggyr Yeesey, She eshyn eh da verym greme dy arran, tra vee'm er hummey eh. As tra v'eh er hummey yn greme, hug eh eh da Yuaase Iscariot mac Simon.

27

As lurg y greme, hie yn drogh-spyrryd stiagh ayn. Eisht dooyrt Yeesey rish, Shen t'ou dy yannoo, jean eh dy tappee.

28

Nish cha row fys ec dooinney jeu ec y voayrd cre'n-fa loayr eh shoh rish.

29

Son heill paart, er-yn-oyr dy nee ec Yuaase va'n sporran, dy row Yeesey er ghra rish Kionnee ny vees mayd feme cour y feailley: ny eh dy chur jeirk da ny boghtyn.

30

Erreish da eisht v'er n'ghoaill y greme dy arran, hie eh chelleeragh magh: as va'n oie ayn.

31

Shen-y-fa erreish da v'er n'gholl magh, dooyrt Yeesey, Nish ta'n Mac dooinney er ny ghloyraghey, as ta Jee er ny ghloyraghey ayn.

32

My ta Jee er ny ghloyraghey ayn, nee Jee myrgeddin eshyn y ghloyraghey ayn hene, as nee eh dy gerrit eh y ghloyraghey.

33

Chloan veggey, foast tammylt beg ta mish meriu. Nee shiu my hirrey: as myr dooyrt mee rish ny Hewnyn, Raad ta mish goll, cha vod shiuish cheet; myr shen ta mec nish gra riuish.

34

Sarey noa ta mee dy choyrt diu, Shiu dy ve graihagh yn derrey yeh er y jeh elley; myr ta mish er ve graihagh erriuish dy der shiuish myrgeddin graih yn derrey yeh da'n jeh elley.

35

Liorish shoh vees fys ec dy chooilley ghooinney dy vel shiu gynsaghey voym's, my vees shiu graihagh yn derrey yeh er y jeh elley.

36

Dooyrt Simon Peddyr rish, Hiarn, c'raad t'ou goll? Dreggyr Yeesey eh, Raad ta mee goll, cha vod oo geiyrt orrym nish; agh eiyree oo orrym ny lurg shoh.

37

Dooyrt Peddyr rish, Hiarn, cre'n-fa nagh voddym geiyrt ort nish? scarrym rish my vioys er dty ghraih.

38

Dreggyr Yeesey eh, Jean oo scarrey rish dty vioys er my ghraih's? Dy firrinagh firrinagh ta mee gra rhyt, Nagh jean y kellagh gerrym, derrey obbys oo mish three keayrtyn.

John 14


John Chapter 14 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 13

John

Return to Index

Chapter 14

0

Nagh vel oo credjal dy vel mish ayns yn Ayr, as yn Ayr aynym's? ny goan ta mish dy loayrt riu, cha vel mee loayrt jee'm pene: agh yn Ayr ta tannaghtyn aynym, eshyn ta jannoo ny obbraghyn.

1

NY lhig da'n cree eu ve seaghnit:. ta shiu credjal ayns Jee, cred-jee myrgeddin aynym's.

2

Ayns thie my Ayrey ta ymmodee ynnydyn-vaghee; dy beagh eh er aght elley, veign er n'insh diu: ta mee goll dy yannoo aarloo ynnyd er nyn son.

3

As my hem's dy yannoo aarloo ynnyd er nyn son, hig-ym reesht, as goym shiu hym pene, raad ta mish dy vod shiuish ve myrgeddin.

4

As ta fys eu cre'n raad ta mee goll, as shione diu yn raad.

5

Dooyrt Thomase rish, Hiarn, cha s'ain cre'n raad t'ou goll, as kys oddys enney y ve ain er y raad?

6

Dooyrt Yeesey rish, Mish y raad, yn irriney, as y vea: cha vel dooinney erbee cheet gys yn Ayr, agh lioryms.

7

Dy beagh enney er ve eu orrym's, veagh enney eu er my Ayr myrgeddin: as nish ta enney eu er, as ta shiu er vakin eh.

8

Dooyrt Philip rish, Hiarn, jeeagh dooin yn Ayr, as s'lioar dooin eh.

9

Dooyrt Yeesey rish, Vel mish er ve choud shen meriu, as nagh nione dhyt's mee foast, Philip? eshyn t'er n'akin mish, t'eh er vakin yn Ayr; as kys t'ou uss gra eisht, Jeeagh dooin yn Ayr? l

11

Cred-jee mish, dy vel mee ayns yn Ayr, as yn Ayr aynym's: er-nonney cred-jee mee er graih ny eer obbraghyn.

12

Dy firrinagh firrinagh ta mee gra riu, Eshyn ta credjal aynym's, ny obbraghyn ta mish dy yannoo nee eshyn myrgeddin, as obbraghyn smoo na ad shoh nee eh; er-y-fa dy vel mish goll roym gys my Ayr.

13

As cre-erbee nee shiu y hirrey ayns yn ennym aym's, shen neem's y yannoo, dy vod yn Ayr v'er ny ghloyraghey ayns y Mac.

14

My hirrys shiu nhee erbee ayns yn ennym aym's, nee'm eh y yannoo.

15

My ta shiu graihagh orrym's, freill jee my annaghyn.

16

As guee-yms gys yn Ayr, as ver eh hiu Fer-gerjagh elley dy hannaghtyn meriu son dy bragh.

17

Eer Spyrryd ny firriney, nagh vod y seihll goaill-rish, er-y-fa nagh vel ad dy akin eh, as nagh nione daue eh: agh shione diuish eh, son t'eh tannaghtyn meriu, as bee eh ayndiu.

18

Cha vaag-ym shiu gyn gerjagh; higyms hiu.

19

Foast tammylt beg, as cha vel y seihll dy my akin ny smoo; agh ta shiuish dy my akin: er-yn-oyr dy vel mish bio, bee shiuish bio myrgeddin.

20

Ayns y laa shen vees fys eu dy vel mish ayns my Ayr, as shiuish aynym's, as mish ayndiuish.

21

Eshyn ta my annaghyn's echey, as ta freayll ad, eshyn eh ta graihagh orrym's: as eshyn ta graihagh orrym, ver my Ayr graih da, as ver-yms graih da, as soilshee-ym mee hene da.

22

Dooyrt Yuaase rish, cha nee Iscariot, Hiarn, kys te dy jean oo oo-hene y hoilshaghey dooinyn, as cha nee da'n seihll?

23

Dreggyr Yeesey as dooyrt eh rish, My ta dooinney graihagh orrym, freillee eh my ghoan: as ver my Ayr graih da, as hig mayd huggey, as nee mayd tannaghtyn marish.

24

Eshyn nagh vel graihagh orrym's, cha vel eh freayll my ghoan: as y goo ta shiu dy chlashtyn, cha nee lhiam's eh, agh goo yn Ayr t'er my choyrt.

25

Ny reddyn shoh ta mee er loayrt riu, choud's ta mee foast meriu.

26

Agh nee Fer-ny-gherjagh, ta shen, yn Spyrryd Noo, eh nee yn Ayr y choyrt ayns yn ennym aym's, gynsaghey diu dy chooilley nhee, as tayrnee eh dy chooilley nhee gys nyn gooinaghtyn, cre-erbee ta mish er ghra riu.

27

Shee ta mee dy aagail meriu, my hee ta mee dy choyrt diu: cha nee myr ta'n seihll coyrt, ta mish dy choyrt eh diu. Ny lhig da'n cree eu ve seaghnit, chamoo lhig da aggle y ve er.

28

Ta shiu er chlashtyn kys dooyrt mee riu, Ta mee goll roym, as cheet reesht hiu. Dy beagh shiu graihagh orrym, ghoghe shiu boggey, er-y-fa dy dooyrt mee, Ta mee goll roym gys my Ayr: son ta my Ayr ny syrjey na mish.

29

As nish ta mee er n'insh diu ro-laue, tra hig eh gy-kione, dy vod shiu credjal

30

Veih shoh magh cha loayr-ym cooidvooar riu: son ta prince y theihll shoh cheet, as cha vel nhee erbee echey aynym's.

31

Agh dy vod fys y ve ec y theihll dy vel mish graihagh er yn Ayr; as myr hug yn Ayr sarey dou, myr shen ta mee jannoo. Trog-jee erriu, lhig dooin goll roin.

John 15


John Chapter 15 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 14

John

Return to Index

Chapter 15

1

NISH y billey-feeyney firrinagh, as my Ayr yn eirinnagh.

2

Dy chooilley vanglane aynym's nagh vel gymmyrkey mess, t'eh dy ghoaill ersooyl: as dy chooilley vanglane ta gymmyrkey mess, t'eh dy phollal, dy vod eh ve ny s'messoil.

3

Nish ta shiuish glen trooid y goo ta mish er loayrt riu.

4

Jean-jee tannaghtyn aynym's, as mish ayndiuish. Myr nagh vod y banglane mess y ymmyrkey jeh hene, mannagh vel eh tannaghtyn ayns y villey-feeyney: chamoo oddys shiuish, mannagh jean shiu tannaghtyn aynym's.

5

Mish y billey-feeyney, shiuish ny banglaneyn: eshyn ta tannaghtyn aynym's, as mish aynsyn, t'eh shoh cur magh mooarane mess: son scarrit voym's cha vod shiu jannoo monney dy vie.

6

Mannagh vel dooinney tannaghtyn aynym's t'eh tilgit magh myr banglane, as t'eh fioghey; as t'ad dyn deiy as dyn dilgey ad ayns yn aile, as t'ad er nyn lostey.

7

My nee shiu tannaghtyn aynym's, as my ghoan's tannaghtyn ayndiuish, shirree shiu cre sailliu, as bee eh jeant er nyn son.

8

Liorish shoh ta my Ayr er ny ghloyraghey, shiu dy chur magh lane mess, as shoh myr vees shiu ny ynseydee aym's.

9

Myr ta'n Ayr graihagh orrym's, myr shen ta mish er ve graihagh erriuish: jean-jee tannaghtyn ayns y ghraih aym's.

10

My nee shiu my annaghyn y reayll, nee shiu tannaghtyn ayns my ghraih: eer myr ta mish er vreayll annaghyn my Ayrey, as tannaghtyn ayns y ghraih echeysyn.

11

Ny goan shoh ta mee er loayrt riu, dy vod y boggey aym's ve er-mayrn ayndiu, as dy vod y boggey euish v'er ny yannoo magh.

12

Shoh my harey, Shiu dy chur graih yn derrey yeh da'n jeh elley, myr ta mish er ve graihagh erriuish.

13

Graih smoo na shoh cha vel ec dooinney erbee, na dooinney dy scarrey rish e vioys son e chaarjyn.

14

She my chaarjyn shiuish, my nee shiu ny ta mish dy harey diu.

15

Veih shoh magh cha vel mee dy enmys shiu sharvaantyn; son cha vel fys ec y charvaant, cre ta e hiarn dy yannoo: agh ta mee er n'enmys shiu caarjyn; son dy chooilley nhee ta mee er chlashtyn veih my Ayr, ta mee er hoilshaghey diuish.

16

Cha vel shiuish er my reih, agh ta mish er reih shiuish, as er chur shiu ayns pooar, dy vod shiu goll magh as mess y ymmyrkey, as dy vod y mess eu ve beayn: cre erbee nee shiu y hirrey er yn Ayr ayns yn ennym aym's, dy vod eh y chur diu eh.

17

Ny reddyn shoh ta mish dy harey diu, dy vod shiu ve graihagh yn derrey yeh er y jeh elley.

18

My ta dwoaie ec y seihll erriu, ta fys eu dy dug eh dwoaie dooys hoshiaght.

19

Dy beagh shiuish jeh'n theihll, veagh y seihll graihagh er e vooinjer hene: agh son nagh vel shiu jeh'n theihll, agh dy vel mish er reih shiu ass y theihll, shen-y-fa ta dwoaie ec y theihll erriu.

20

Cooinee-jee er y raa loayr mish riu, Cha vel y charvaant ny syrjey na e hiarn. My t'ad er n'yannoo tranlaase orrym's, nee ad myrgeddin tranlaase erriuish: my t'ad er vreayll my ghoan's, freillee ad ny goan euish myrgeddin.

21

Agh dy chooilley nhee jeu shoh nee ad riu kyndagh rish yn ennym aym's, er-y-fa nagh vel enney oc ersyn t'er my choyrt.

22

Mannagh beign's er jeet as er loayrt roo, cha beagh peccah er ve oc: agh nish cha vel leshtal oc son nyn beccah.

23

Eshyn ta dwoaie echey orrym's, ta dwoaie echey er my Ayr myrgeddin.

24

Mannagh beign's er n'yannoo nyn mast' oc lheid ny obbraghyn as nagh ren rieau dooinney erbee elley, cha beagh peccah er ve oc: agh nish t'ad er vakin, as er chur dwoaie chammah dooys as da my Ayr.

25

Agh ta shoh, dy vod y raa ve cooilleenit ta scruit ayns y leigh oc, Hug ad dwoaie dou gyn oyr.

26

Agh tra vees Fer-ny-gherjagh er jeet, eh ver-yms hiu veih yn Ayr, ta shen, Spyrryd ny firriney, ta cheet magh veih yn Ayr, nee eh feanish y ymmyrkey jeem's.

27

As nee shiuish myrgeddin feanish y ymmyrkey, er-y-fa dy vel shiu er ve marym er-dyn toshiaght.

John 16


John Chapter 16 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 15

John

Return to Index

Chapter 16

1

NY goan shoh ta mee er loayrt riu, son nagh bee nyn gredjue er ny lhaggaghey.

2

Ver ad shiu magh ass ny kialteenyn: as ta'n oor cheet, quoi-erbee varrys shiu, dy smooinee eh dy bee eh shirveish Jee.

3

As ny reddyn shoh nee ad riu, er-yn-oyr nagh vel enney oc er yn Ayr, ny orrym's.

4

Agh ny reddyn shoh ta mish er n'insh diu, tra hig yn earish, dy vod shiu cooinaghtyn dy dinsh mee diu jeu. As ny goan shoh cha loayr mee riu ec y toshiaght, er-y-fa dy row mee meriu.

5

Agh nish ta mee goll roym huggeysyn t'er my choyrt, as cha vel fer j'iu fenaght jee'm c'raad t'ou goll?

6

Agh er-yn-oyr dy vel mee er ghra ny reddyn shoh riu, ta trimshey er lhieeney ny creeaghyn eu.

7

Ny-yeih ta mish ginsh diu yn irriney; Te ymmyrchagh er nyn son mish dy gholl roym: son mannagh jem roym, cha jig Fer ny-gherjagh hiu; agh my hem's roym, verym hiu eh.

8

As tra vees eh er jeet, nee eh yn seihll y gheyrey mychione peccah, as cairys, as briwnys:

9

Mychione peccah, son nagh vel ad credjal aynym's;

10

Mychione cairys, son dy vel mee goll roym gys yn Ayr, as nagh vaik shiu mee arragh;

11

Mychione briwnys, son dy vel prince y theihll shoh er ny vriwnys.

12

Shimmey red ta aym's foast dy ghra riu, agh cha vod shiu ad y ymmyrkey nish.

13

Agh tra hig eshyn, Spyrryd ny firriney, leeidee eh shiu gys dy chooilley irrinys: son cha loayr eh jeh hene, agh cre-erbee nee eh y chlashtyn, shen loayrys eh; as soilshee eh diu reddyn ta ry-heet.

14

Nee eh mish y ghloyraghey: son yiow eh jeh ny ta lhiam's as soilshee eh diuish eh.

15

Ta dy chooilley nhee t'ec yn Ayr lhiam's: shen-y-fa dooyrt mee, dy gow eh jeh ny ta lhiam's, as dy soilshee eh diuish eh.

16

Tammylt beg as cha vaik shiu mee: as reesht, tammylt beg, as hee shiu mee, er-y-fa dy vel mee goll roym gys yn Ayr.

17

Eisht dooyrt paart jeh e ostyllyn eddyr ad-hene, Cre shoh t'eh dy ghra rooin, Tammylt beg as cha vaik shiu mee: as reesht, tammylt beg, as hee shiu mee: as, Er-yn-oyr dy vel mee goll roym gys yn Ayr?

18

Dooyrt ad er-y-fa shen, Cre shoh t'eh dy ghra, Tammylt beg? cha s'ain cre t'eh dy ghra.

19

Nish va fys ec Yeesey dy row ad aignagh dy enaght jeh, as dooyrt eh roo, Vel shiu briaght nyn mast' eu hene, er-y-fa dy dooyrt mee, Tammylt beg, as cha vaik shiu mee: as reesht, tammylt beg as hee shiu mee?

20

Dy firrinagh firrinagh ta mee gra riu, Dy jean shiuish keayney as dobberan, agh nee yn seihll boggey y ghoaill: as bee shiuish trimshagh, agh bee yn trimshey eu er ny hyndaa gys boggey.

21

Ta ben, tra t'ee er-troailt, as trimshey eck, er-yn-oyr dy vel yn oor eck er jeet: agh cha leah as t'ee er ny livrey jeh'n lhiannoo, cha vel ee ny sodjey cooinaghtyn er yn angaish, son boggey dy vel dooinney er ny ruggey gys y theihll.

22

As ta nish er-y-fa shen trimshey euish: agh hee-yms shiu reesht, as gowee yn cree eu boggey, as y boggey eu cha gow dooinney erbee veue.

23

As ayns y laa shen cha jean shiu nhee erbee y enaght jeem's: Dy firrinagh firrinagh ta mee gra riu, Cre-erbee hirrys shiu er yn Ayr ayns yn ennym aym's, ver eh diu eh.

24

Cha vel shiu foast er hirrey nhee erbee ayns yn ennym aym's shir-jee as yiow shiu, dy vod y boggey eu v'er ny yannoo magh.

25

Ny reddyn shoh ta mee er loayrt riu ayns coraaghyn-dorraghey: agh ta'n traa cheet tra nagh loayrym riu ny smoo ayns coraaghyn-dorraghey, agh soilshee-ym diu dy foshlit jeh'n Ayr.

26

Ayns y laa shen nee shiu geearree ayns y ennym aym's: as cha vel mee gra riu, dy guee-ym gys yn Ayr er nyn son:

27

Son ta'n Ayr hene graihagh erriu, er-y-fa dy vel shiuish er ve graihagh orrym's, as dy chred shiu dy daink mee magh veih Jee.

28

Haink mee magh veih'n Ayr, as ta mee er jeet gys y theihll: reesht, ta mee faagail y seihll, as goll roym gys yn Ayr.

29

Dooyrt e ostyllyn rish, Cur-my-ner, nish t'ou loayrt dy foshlit, as cha vel oo loayrt coraa-dorraghey erbee.

30

Nish ta shin shickyr dy vel fys ayd er dy chooilley nhee, as nagh vel feme ayd dooinney erbee dy enaght jeed: liorish shoh ta shin credjal dy daink oo magh veih Jee.

31

Dreggyr Yeesey ad, Vel shiu nish credjal?

32

Cur-my-ner ta'n oor cheet, as eer nish er jeet, dy bee shiu er nyn skeayley dy chooilley ghooinney gys e ynnyd hene, as dy vaag shiu mish my lomarcan: as foast cha vel mee my lomarcan, er-y-fa dy vel yn Ayr marym.

33

Ny reddyn shoh ta mee er loayrt riu, aynym's dy vod shee y ve eu. Ayns y theihll vees seaghyn eu: agh bee-jee dy yien mie, ta mish er gheddyn barriaght er y theihll.

John 17


John Chapter 17 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 16

John

Return to Index

Chapter 17

1

NY goan shoh loayr Yeesey; as hrog eh seose e hooillyn gys niau, as dooyrt eh, Ayr, ta'n oor er jeet; jean dty Vac y ghloyraghey, dy vod dty Vac myrgeddin uss y ghloyraghey.

2

Myr t'ou er chur da pooar harrish ooilley sheelnaue, dy vod eh yn vea veayn y choyrt da whilleen as t'ou er chur da.

3

As shoh yn vea veayn, tushtey y ve oc jeed's yn ynrycan Jee firrinagh, as jeh Yeesey Creest t'ou uss er choyrt.

4

Ta mee er ghloyraghey oo er y thalloo: ta mee er chooilleeney yn obbyr hug oo dou dy yannoo.

5

As nish, O Ayr, jean mish y ghloyraghey mayrt hene, lesh y ghloyr v'aym mayrt roish my row seihll ayn.

6

Ta mee er hoilshaghey dty ennym gys ny deiney hug oo dou ass y theihll: lhiat's ad, as hug oo ad dooys; as t'ad er vreayll dty ghoo.

7

Nish t'ad er hoiggal dy nee void's ta dy chooilley nhee t'ou er choyrt dou.

8

Son hug mish dauesyn ny goan hug uss dooys; as t'ad er ghoaill huc hene ad, as er hoiggal ayns shickyrys dy daink mee magh voids, as t'ad er chredjal dy ren oo my choyrt.

9

Ta mee guee ort er nyn son: cha vel mee guee son theihll, agh er ny son ocsyn t'ou er choyrt dou, son she lhiat hene ad.

10

As ta ooilley ny ta lhiam's lhiat's, as ny ta lhiat's lhiam's, as ta mee er my ghloyraghey ayndoo.

11

As nish cha vel mish dy ve ny sodjey ayns y theihll, agh t'ad shoh ayns y theihll, as ta mish cheet hood's. Ayr chasherick, freill trooid dty ennym hene adsyn t'ou er chur dou, dy vod adsyn ve unnane, myr ta shinyn unnane.

12

Choud as va mee maroo ayns y theihll, dreill mee ad ayns dty ennym's: adsyn hug oo dou dreill mee, as cha vel unnane oc caillit, mannagh vel mac y toyrt-mow: dy voddagh yn scriptyr ve cooilleenit.

13

As nish ta mee cheet hood's, as ny reddyn shoh ta mee dy loayrt ayns y theihll, dy vod y boggey aym's y ve oc jeant magh ayndoo hene.

14

Ta mee er chur daue dty ghoo; as ta'n seihll er chur dwoaie daue, er-y-fa nagh vel ad jeh'n theihll, myr nagh vel mish jeh'n theihll.

15

Cha vel mee guee ort dy ghoaill ad ass y theihll, agh oo dy reayll ad veih'n olk.

16

Cha vel adsyn jeh'n theihll, myr nagh vel mish jeh'n theihll.

17

Jean ad y chasherickey son dty irriney: dty ghoo she firrinys eh.

18

Myr t'ou uss er my choyrt gys y theihll, myr shen ta mish myrgeddin er chur adsyn gys y theihll.

19

As er y ghraih ocsyn ta mish dy chasherickey mee hene, dy vod adsyn myrgeddin v'er nyn gasherickey gys yn irriney.

20

Chamoo ta mee guee er ny son oc shoh nyn lomarcan, agh myrgeddin er ny son ocsyn nee credjal aynym's trooid y goo oc.

21

Dy vod ad ooilley ve unnane, myr t'ou uss ayr aynym's, as mish aynyd's; dy vod adsyn myrgeddin ve unnane ayninyn: dy vod y seihll credjal dy ren oo my choyrt.

22

As y ghloyr hug uss dooys, ta mish er chur dauesyn: dy vod ad ve unnane, eer myr ta shinyn unnane.

23

Mish ayndoosyn, as uss aynym's, dy vod ad ve jeant slane firrinagh ayns unnaneys, as dy vod fys ve ec y seihll dy vel oo er my choyrt, as dy vel oo er ve graihagh orroosyn, myr t'ou er ve graihagh orrym's

24

Ayr, ta mee geearree adsyn t'ou er chur dou dy ve marym raad ta mee; dy vod ad fakin my ghloyr t'ou er chur dou: son t'ou er ve graihagh orrym's roish my row yn seihll er ny chroo.

25

Ayr chairagh, cha ghow yn seihll tushtey jeed; agh ta tushtey er ve aym's jeed, as t'ad shoh er hoiggal dy vel oo er my choyrt.

26

As ta mee er hoilshaghey daue dt'ennym's, as nee'm y hoilshaghey eh: dy vod y graih, liorish t'ou er ve graihagh orrym's, ve ayndoo, as mish ayndoosyn.

John 18


John Chapter 18 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 17

John

Return to Index

Chapter 18

1

TRA va Yeesey er loayrt ny goan shoh, hie eh magh marish e ostyllyn harrish y strooan Cedron, raad va garey, as hie eshyn as e ostyllyn stiagh ayn.

2

As bione da Yuaase neesht va dy vrah eh, yn ynnyd: son boallagh Yeesey dy mennick taaghey yn voayl shen marish e ostyllyn.

3

Hooar Yuaase eisht sheshaght dy gheiney, as sidooryn veih ny ard-saggyrtyn as ny Phariseeyn, as haink eh ayns shen lesh lonteyryn, as torchyn, as armyn.

4

Va fys ec Yeesey er-y-fa shen er dy chooilley nhee harragh er, as hie eh magh, as dooyrt eh roo, Quoi ta shiu dy hirrey?

5

Dreggyr ad eh, Yeesey dy Nazareth. Dooyrt Yeesey roo, Mish eh. As va Yuaase myrgeddin ren y vrah eh ny hassoo maroo.

6

Cha leah eisht as v'eh er ghra roo, Mish eh, hie ad gour nyn drommey, as huitt ad gys y thalloo.

7

Eisht denee eh jeu reesht, Quoi ta shiu dy hirrey? As dooyrt adsyn, Yeesey dy Nazareth.

8

Dreggyr Yeesey, Ta mee er n'insh diu dy nee mish eh. My ta shiu er-y-fa shen dy my hirrey, lhig-jee daue shoh goll roue:

9

Shoh myr va'n raa shen loayr eh cooilleenit, Jeusyn hug oo dou, cha vel mee er choayll unnane.

10

Eisht va cliwe ec Simon Peddyr, as hayrn eh eh, as woaill eh fer-mooinjerey yn ard-saggyrt, as ghiare eh yn chleaysh jeh. Va ennym yn er-mooinjerey shen Malchus.

11

Eisht dooyrt Yeesey rish Peddyr, Cur seose dty chliwe ayns y fine: yn cappan ta my Ayr er chur dou, nagh niu-ym eh?

12

Eisht ghow yn cheshaght, as y captan, as fir-oik ny Hewnyn Yeesey, as chiangle ad eh.

13

As hug ad lhieu ersooyl eh gys Annas hoshiaght (son v'eh shen ny ayr-'sy-leigh da Caiaphas, va ny ard-saggyrt yn vlein shen).

14

Nish she Caiaphas v'er choyrlaghey ny Hewnyn, dy row eh ymmyrchagh un dooinney dy ve er ny choyrt gy-baase son y pobble.

15

As deiyr Simon Peddyr as ostyl elley er Yeesey. Yn ostyl shen va ainjys ec yn ard-saggyrt er, as hie eh stiagh marish Yeesey gys thie yn ard-saggyrt,

16

Agh hass Peddyr ec y dorrys er cheu mooie. Eisht hie magh yn ostyl elley shen va ainjys ec yn ard-saggyrt er, as loayr eh reeish va currym y dorrys urree, as hug eh lesh stiagh Peddyr.

17

Eisht dooyrt y ven-aeg va currym y dorrys urree rish Peddyr, Nagh nee fer jeh eiyrtyssee yn dooinney shoh uss neesht? Dooyrt eshyn, Cha nee.

18

As va ny sharvaantyn as ny fir-oik nyn shassoo ayns shen, ec aile geayil v'ad er n'yannoo (son ve feayr) as v'ad dyn jiow ad-hene.

19

Denee yn ard-saggyrt eisht jeh Yeesey mychione e eiyrtyssee, as mychione yn ynsagh echey.

20

Dreggyr Yeesey eh, Loayr mee dy foshlit rish y theihll: dynsee mee kinjagh ayns y cheeill, as ayns y chiamble, raad ta ny Hewnyn kinjagh taaghey, as dy follit cha vel mee er ghra nhee erbee

21

Cre'n-fa t'ou fenaght jeem's? fenee jeusyn t'er my chlashtyn, cre ta mee er ghra roo: cur-my-ner ta fys ocsyn cre ta mee er ghra.

22

As tra v'eh erreish ny goan shoh y loayrt woaill fer jeh ny fir-oik va ny hassoo ayns shen Yeesey lesh bass e laue, gra, Nee shen myr t'ou freggyrt yn ard-saggyrt?

23

Dansoor Yeesey eh, My ta mee er loayrt dy olk, ymmyrk feanish jeh'n olk: agh my loayr mee dy mie, cre'n-fa woaill uss mee?

24

(Nish va Annas er choyrt eh kianlt gys Caiaphas yn ard-saggyrt)

25

As va Simon Peddyr ny hassoo as dy hiow eh-hene: dooyrt ad er-y-fa shen rish, Nagh nee fer jeh e eiyrtyssee uss neesht? Dob eh, as dooyrt eh, Cha nee.

26

Dooyrt fer jeh sharvaantyn yn ard saggyrt (va mooinjerys dasyn va Peddyr er ghiarey yn chleaysh jeh) Nagh vaik mish oo marish ayns y gharey?

27

Eisht dob Peddyr reesht, as chelleeragh gherr y kellagh.

28

Eisht hug ad lhieu Yeesey veih Caiaphas gys halley ny briwnys: as ve moghey, as cha jagh ad-hene stiagh ayns halley ny briwnys, er-aggle dy beagh ad anchasherick; as nagh voddagh ad yn Eayncaisht y ee.

29

Hie Pilate eisht magh huc, as dooyrt eh, Cre ta shiu dy chur gys lieh yn dooinney shoh?

30

Dreggyr adsyn as dooyrt ad, Er-be dy nee drogh-yantagh eh, cha beagh shin er livrey hood's eh.

31

Eisht dooyrt Pilate roo Gow-jee shiuish eh, as jean-jee eh y vriwnys cordail rish y leigh eu hene. Dooyrt ny Hewnyn er-y-fa shen rish, Cha vel eh lowal dooinyn dooinney erbee y chur gy-baase:

32

Shoh myr va cooilleenit yn raa loayr Yeesey, cowraghey cre'n baase v'eh dy hurranse.

33

Eisht hie Pilate stiagh reesht ayns halley ny briwnys, as deie eh er Yeesey, as dooyrt eh rish, Nee ree ny Hewnyn oo?

34

Dreggyr Yeesey eh, Vel uss dy ghra shoh jeed hene, ny nee feallagh elley dinsh dhyt eh my-mychione's?

35

Dreggyr Pilate, Vel mish my Hew? she dty ashoon hene as ny ard-saggyrtyn t'er livrey oo seose hym's: Cre t'ou er n'yannoo?

36

Dreggyr Yeesey, Cha vel my reeriaght's jeh'n theihll shoh: dy beagh my reeriaght jeh'n theihll shoh; eisht veagh my harvaantyn er chaggey, nagh beign er my livrey gys ny Hewnyn, agh nish cha nee veih shoh ta my reeriaght.

37

Dooyrt Pilate er-y-fa shen rish, Vel oo dty ree eisht? Dreggyr Yeesey, T'ou uss er ghra eh, ta mee my ree. Er son shoh ruggyr mee, as er-yn-oyr shoh haink mee gys y theihll, dy ymmyrkey feanish gys yn irriney, Ta dy chooilley unnane ta jeh'n irriney clashtyn my choraa.

38

Dooyrt Pilate rish, Cre ta'n irriney shen? as tra v'eh er ghra shoh, hie eh magh reesht gys ny Hewnyn, as dooyrt eh roo, Cha vel mish er gheddyn foill erbee ayn.

39

Agh ta cliaghtey eu mee dy eaysley diu fer ec y Chaisht: nailliu er-y-fa shen mee dy eaysley diu ree ny Hewnyn?

40

Eisht deie ad ooilley reesht, gra, Cha nee eh shoh, agh Barabbas. Nish va Barabbas ny roosteyr.

John 19


John Chapter 19 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 18

John

Return to Index

Chapter 19

1

EISHT ghow Pilate er-y-fa shen Yeesey, as doardee eh eh dy ve scuitchit.

2

As fee ny sidooryn attey dy ghrineyn, as hug ad eh er e chione, as hug ad er coamrey purple.

3

As dooyrt ad, Dy vannee dhyt's, Ree ny Hewnyn: as woaill ad eh lesh nyn laueyn.

4

Haink Pilate er-y-fa shen magh reesht, as dooyrt eh roo, Cur-my-ner, ta mish dy choyrt lhiam magh hiu eh, dy vod fys y ve eu nagh vel mish er gheddyn foill erbee ayn.

5

Eisht haink Yeesey magh, ceau yn attey dy ghrineyn as y coamrey purple. As dooyrt Pilate roo, Cur-jee my-ner yn dooinney.

6

Shen-y-fa tra honnick ny ard-saggyrtyn as ny fir-oik eh, deie ad, gra, Jean y chrossey eh, jean y chrossey eh. Dooyrt Pilate roo, Gow-jee shiuish eh, as Jean-jee eh y chrossey: son cha vel mish er gheddyn foill er bee ayn.

7

Dreggyr ny Hewnyn eh, Ta leigh ainyn, as liorish y leigh ain lhisagh eh v'er ny choyrt gy-baase, er-y-fa dy ghow eh er dy nee Mac Yee v'eh.

8

Tra cheayll Pilate er-y-fa shen yn raa shoh, v'eh ny s'agglee;

9

As hie Pilate reesht gys halley ny briwnys, as dooyrt eh rish Yeesey, Cre voish t'ou? Agh cha dug Yeesey ansoor da.

10

Eisht dooyrt Pilate rish, Nagh loayr oo rhym's? nagh vel fys ayd dy vel pooar aym's dy dty chrossey, as pooar dy dty eaysley?

11

Dreggyr Yeesey, Cha voddagh pooar erbee y ve ayd harrym's, mannagh beagh eh er ny choyrt dhyt veih'n yrjid; shen-y-fa ta peccah smoo lhie ersyn ren m'y livrey hood.

12

As veih shen magh va Pilate shirrey dy eaysley eh: agh deie ny Hewnyn, gra, My lhiggys oo yn raad da yn dooinney shoh, cha nee carrey da Cesar oo: quoi-erbee ta jannoo eh-hene ny ree, t'eh loayrt noi Cesar.

13

Tra cheayll Pilate er-y-fa shen yn raa shoh, hug eh lesh Yeesey magh, as hoie eh sheese er stoyl ny briwnys, ayns ynnyd ta enmyssit yn Pavement, agh ayns Hebrew, Gabbatha.

14

As she er laa aarlaghey ny Caisht ve, as mysh y cheyoo oor: as dooyrt eh rish ny Hewnyn, Cur-jee my-ner yn ree eu.

15

Agh dyllee ad, Ersooyl lesh, ersooyl lesh, jean y chrossey eh. Dooyrt Pilate roo, Jean-ym yn ree euish y chrossey? Dreggyr ny ard-saggyrtyn, Cha vel ree ainyn agh Cesar.

16

Er shoh ren eh eshyn y livrey huc dy ve er ny chrossey. As ghow ad Yeesey as leeid ad eh ersooyl.

17

As dymmyrk eh e chrosh, as hie eh magh gys ynnyd yiarragh ad ynnyd y vollag rish, ta enmyssit ayns Hebrew, Golgotha.

18

Raad ren ad eshyn y chrossey, as jees elley marish, fer er dagh cheu, as Yeesey ayns y vean.

19

As ren Pilate screeuyn, as hug eh er y chrosh eh. As va'n screeu, YEESEY DY NAZARETH REE NY HEWNYN.

20

Yn screeu shoh eisht ren ymmodee jeh ny Hewnyn y lhaih, son va'n boayl raad v'eh er ny chrossey er-gerrey da'n ard valley: as ve scruit ayns Hebrew, as Greek, as Latin.

21

Eisht dooyrt ard-saggyrtyn ny Hewnyn rish Pilate, Ny scrieu, Ree ny Hewnyn; agh dy dooyrt eh, She ree ny Hewnyn mee.

22

Dreggyr Pilate, Ny ta scruit aym, te scruit.

23

Eisht ghow ny sidooryn, tra v'ad er chrossey Yeesey, e gharmadyn (as ren ad kiare ayrnyn jeu, ayrn da dy chooilley hidoor) as myrgeddin e chooat: nish va'n cooat ooilley feeit, veih heose dy heese, fegooish seam.

24

Dooyrt ad er-y-fa shen nyn mast' oc hene, Ny lhig dooin y raipey eh, agh lhottyn y hilgey er, quoi echey vees eh: dy voddagh y scriptyr ve cooilleenit, ta gra, Reynn ad my gharmad nyn mast' oc, as er my chooat ren ad lottyn y hilgey. Shoh myr ren ny sidooryn.

25

Nish va nyn shassoo liorish crosh Yeesey, e voir, as shuyr e vayrey, Moirrey ben Cleopas, as Moirrey Malaine.

26

Tra honnick Yeesey er-y-fa shen e voir, as yn ostyl bynney lesh ny hassoo lioree, dooyrt eh rish e voir, Ven, cur-my-ner dty vac.

27

Eisht dooyrt eh rish yn ostyl, Cur-my-ner dty voir. As veih'n oor shen ghow yn ostyl ee gys e hie hene.

28

Ny lurg shoh, son dy row fys ec Yeesey dy row dy chooilley nhee nish cooilleenit, dy voddagh y scriptyr ve jeant mie, dooyrt eh, Ta mee paagh.

29

Nish va saagh er ny hoiaghey lane vinegar: as lhieen ad spunge leih y vinegar, as hug ad eh er hyssop, as heeyn ad eh seose gys e veeal.

30

Tra va Yeesey er-y-fa shen er ghoaill y vinegar, dooyrt eh, Te cooilleenit: as chroym eh e chione, as phaart eh.

31

Shen-y-fa son dy nee laa yn aarlaghey ve, as nagh beagh ny kirp er y chrosh er laa yn doonaght (son va'n doonaght shen ny ard-laa) ghuee ny Hewnyn er Pilate, ny lurgaghyn oc dy ve brisht, as ad dy ve goit ersooyl.

32

Eisht haink ny sidooryn as vrish ad lurgaghyn y chied er, as y jeh elley v'er ny chrossey marish.

33

Agh tra haink ad gys Yeesey, as dy vaik ad dy row eh hannah marroo, cha vrish ad ny lurgaghyn echeysyn.

34

Agh ren fer jeh ny sidooryn lesh shleiy yn lhiattee echey y hoylley, as chelleeragh haink magh ass fuill as ushtey.

35

As dymmyrk eshyn honnick eh feanish, as ta'n eanish echey firrinagh: as ta fys echey dy vel eh gra yn irriney, dy vod shiuish credjal.

36

Son liorish jannoo ny reddyn shoh va'n scriptyr cooilleenit, Cha bee craue jeh er ny vrishey.

37

As reesht ta scriptyr elley gra, Jeeaghee ad ersyn t'ad er hoylley.

38

As ny lurg shoh ren Joseph dy Arimathea (va fer jeh ynseydee Yeesey, agh dy follit, ayns aggle roish ny Hewnyn) guee er-Pilate, eh dy lhiggey da corp Yeesey y ghoaill ersooyl; as hug Pilate kied da: Haink eh er-y-fa shen, as hug eh lesh corp Yeesey.

39

As haink myrgeddin Nicodemus (va roie er jeet gys Yeesey ayns yn oie) as hug eh lesh mysh keead punt dy vyrrh as dy aloes kione y cheilley.

40

Eisht ghow ad corp Yeesey, as hoill ad eh ayns aanrityn, lesh spiceyn, myr va cliaghtey ny Hewnyn dy oanluckey.

41

Nish er-gerrey da'n ynnyd raad v'eh er ny chrossey, va garey; as ayns y gharey oaie noa, ayn nagh jagh rieau dooinney er coyrt.

42

Ayns shen ren ad Yeesey er-y-fa shen y oanluckey, son dy nee laa aarlaghey ny Hewnyn ve, as dy row yn oaie er-gerrey daue.

John 20


John Chapter 20 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 19

John

Return to Index

Chapter 20

1

ER y chied laa jeh'n chiaghtin, haink Moirrey Malaine dy moghey, tra ve foast dorraghey, gys yn oaie, as honnick ee yn chlagh goit ersooyl jeh'n oaie.

2

Eisht roie ee, as haink ee gys Simon Peddyr, as gys yn ostyl elley bynney lesh Yeesey, as dooyrt ee roo, T'ad er ghoaill ersooyl y Chiarn ass yn oaie, as cha s'ain c'raad t'ad er choyrt eh.

3

Hie Peddyr er-y-fa shen magh, as yn ostyl elley shen, as haink ad gys yn oaie.

4

Son v'ad ny-neesht er roie cooidjagh: agh va'n ostyl elley er roie ny s'bieau na Peddyr, as er jeet hoshiaght gys yn oaie.

5

As chroym eh sheese, as honnick eh ny aanrityn nyn lhie, ny-yeih cha jagh eh stiagh.

6

Eisht haink Simon Peddyr geiyrt er, as hie eh stiagh 'syn oaie, as honnick eh ny aanrityn nyn lhie.

7

As y naptin va mysh e chione, cha nee ny lhie marish ny aanrityn elley, agh fillit er-y-cheilley ayns ynnyd er-lheh.

8

Eisht hie stiagh myrgeddin yn ostyl elley shen haink hoshiaght gys yn oaie, as honnick eh as ren eh credjal.

9

Son cha row foast toiggal oc jeh'n scriptyr, dy beign da girree veih ny merriu.

10

Eisht hie ny ostyllyn rhymboo reesht gys nyn dhie hene.

11

Agh va Moirrey ny shassoo cheu mooie jeh'n oaie keayney: as myr v'ee keayney, chroym ee sheese as yeeagh ee stiagh ayns yn oaie.

12

As honnick ee daa ainle nyn soie ayns coamraghyn sollys, yn derrey yeh ec y chione, as y jeh elley ec ny cassyn raad va corp Yeesey ny lhie.

13

As dooyrt ad r'ee, Ven, cre'n-fa t'ou keayney? Dooyrt ish roo, Er-yn-oyr dy vel ad er ghoaill ersooyl my Hiarn, as nagh s'aym c'raad t'ad er choyrt eh.

14

As tra v'ee er ghra shoh, hyndaa ee mygeayrt, as honnick ee Yeesey ny hassoo, as cha row fys eck dy nee Yeesey v'ayn.

15

Dooyrt Yeesey r'ee, Ven, cre'n-fa t'ou keayney? quoi t'ou dy hirrey? Heill ish dy nee yn gareyder v'ayn, as dooyrt ee rish, Vainshter, my t'ou er chur lhiat ass shoh eh, insh dou c'raad t'ou er choyrt eh, as goym ersooyl eh.

17

Dooyrt Yeesey r'ee, Ny benn rhym; son cha vel mee foast er gholl seose gys my Ayr; agh gow gys my vraaraghyn, as abbyr roo, Ta mee goll seose gys my Ayr's as yn Ayr euish, as gys my Yee's as y Jee euish.

18

Haink Moirrey Malaine as dinsh ee da ny ostyllyn, dy row ee er vakin y Chiarn, as dy row eh er loayrt ny goan shoh r'ee.

19

Eisht er y laa cheddin, yn chied laa jeh'n chiaghtin, ayns yn astyr, tra va ny dorryssyn dooint, raad va ny ostyllyn er nyn jaglym cooidjagh ayns aggle roish ny Hewnyn, haink Yeesey as hass eh kiongoyrt roo, as dooyrt eh roo, Shee dy row hiu.

20

As tra v'eh er ghra shoh, yeeagh eh daue e laueyn as e lhiattee. Eisht ghow ny ostyllyn boggey tra honnick ad y Chiarn.

21

Eisht dooyrt Yeesey roo reesht, Shee dy row hiu; myr ta my Ayr er my choyrt's, myr shen ta mish coyrt shiuish

22

As tra v'eh er ghra shoh, heid eh orroo, as dooyrt eh roo, Gow-jee yn Spyrryd Noo.

23

Da quoi-erbee ta shiuish leih peccaghyn, t'ad er nyn leih daue; as da quoi erbee nagh vel shiu cur feaysley, cha vel ad feayshlit.

24

Agh cha row Thomase, fer jeh'n daa ostyl yeig va enmyssit Didymus, maroo tra haink Yeesey.

25

Dooyrt ny ostyllyn elley er-y-fa shen rish, Ta shin er vakin y Chiarn. Agh dooyrt eshyn roo, Mannagh vaikym ayns ny laueyn echey ynnyd ny treinaghyn, as mannagh derrym my vair ayns ynnyd ny treinaghyn, as my laue y choyrt stiagh ayns e lhiattee, cha greidym.

26

As lurg hoght laa reesht va ny ostyllyn echey sthie, as Thomase maroo: eisht haink Yeesey, as ny dorryssyn dooint, as hass eh kiongoyrt roo, as dooyrt eh, Shee dy row hiu.

27

Eisht dooyrt eh rish Thomase, Sheeyn ayns shoh dty vair, as loaghtee my laueyn; as sheeyn dty laue, as cur ee stiagh ayns my lhiattee: as ny bee mee-chredjuagh, agh credjuagh.

28

As dreggyr Thomase as dooyrt eh rish, My Hiarn, as my Yee.

29

Dooyrt Yeesey rishyn, Homase, Er-y fa dy vel oo er my akin, t'ou er chredjal; bannit t'adsyn nagh vel er vakin, as foast ta er chredjal.

30

As ymmodee cowraghyn elley dy jarroo ren Yeesey ayns fenish e ostyllyn, nagh vel scruit ayns y lioar shoh.

31

Agh t'ad shoh scruit, dy voddagh shiuish credjal dy nee Yeesey yn Creest Mac Yee, as liorish credjal shiu dy chosney bea trooid yn ennym echeysyn.

36

Dooyrt Yeesey,Voirrey. Hyndaa ee ee-hene, as dooyrt ee rish, Rabboni, ta shen dy ghra, Vainshter.

John 21


John Chapter 21 - Manx Gaelic Bible - SpeedBible by johnhurt.com

John 20

John

Return to Index

Chapter 21

1

LURG shoh hoilshee Yeesey eh-hene reesht da ny ostyllyn, ec faarkey Tiberias; as er yn aght shoh hoilshee eh eh-hene.

2

Va Simon Peddyr, as Thomase sliennooit Didymus, as Nathanael dy Chana ayns Galilee; as mec Zebedee, as jees elley jeh ny ostyllyn er nyn jaglym dy cheilley.

3

Dooyrt Simon Peddyr roo, Ta mish son goll dy eeastagh. Dooyrt adsyn rish, Hem mainyn myrgeddin mayrt. Hie ad magh, as er-y-chooyl ghow ad lhuingys; as yn oie shen cha haare ad monney.

4

Agh 'sy vadran, va Yeesey ny hassoo er y traie: agh cha row fys ec ny ostyllyn dy nee Yeesey v'ayn.

5

Eisht dooyrt Yeesey roo, Chloan, vel shiu er dayrtyn veg y veaghey? Dooyrt adsyn rish, Cha vel.

6

As dooyrt eh roo, Cuir-jee magh yn lieen er y cheu-yesh jeh'n lhong, as bee eh eu. Eisht chuir ad: as nish cha row dy niart oc yn lieen y ghoaill stiagh va lhied y thummyd eeast ayn.

7

Shen-y-fa dooyrt yn ostyl shen bynney lesh Yeesey rish Peddyr, She yn Chiarn t'ayn. Nish tra cheayll Simon Peddyr dy nee yn Chiarn v'ayn, hug eh e chooat-eeastee mysh (son v'eh 'sy lheiney) as hilg eh eh-hene ayns y cheayn.

8

As haink ny ostyllyn elley ayns lhong veg (son cha row ad foddey veih'n thalloo, agh mysh keead stundayrt) sleodey lhieu yn lieen as yn eeast ayn.

9

Cha leah eisht as v'ad er jeet gys y thalloo, honnick ad aile smarageagh, as eeast ny lhie er, as arran liorish.

10

Dooyrt Yeesey roo, Cur-jee lhieu jeh'n eeast ta shiu nish er ghoaill.

11

Hie Simon Peddyr er-board, as hayrn eh yn lieen gys thalloo lane dy eeastyn mooarey, shiaght-feed as three-jeig: as son ooilley dy row whilleen ayn, ny-yeih cha vrish y lieen.

12

Dooyrt Yeesey roo, Tar-jee gys nyn mee. Agh cha by-lhoys da fer jeh ny ostyl nyn fenaght jeh, Quoi oo hene? cur enney er dy nee eh va'n Chiarn.

13

Eisht haink Yeesey, as ghow eh arran, as hirveish eh orroo eh, as eeast myrgeddin.

14

Shoh nish yn trass cheayrt hoilshee Yeesey eh-hene da e ostyllyn, erreish da v'er n'irree veill ny merriu.

15

Myr shen tra v'ad erreish bee, dooyrt Yeesey rish Simon Peddyr, Simon mac Yonas, vel oo ny s'graihlee orrym's na orroo shoh? Dooyrt eh rish, Ta mee, Hiarn; ta fys ayd dy vel graih aym ort. Dooyrt eh rish, Jeeagh dy mie da my eayin.

16

Dooyrt eh rish reesht yn nah cheayrt, Simon mac Yonas, vel oo graihagh orrym? Dooyrt eh rish, Ta mee, Hiarn; ta fys ayd hene dy vel graih aym ort. Dooyrt eh rish, Bee dty vochilley mie er my chirree.

17

Dooyrt eh rish yn trass cheayrt, Simon mac Yonas, vel oo graihagh orrym? Va Peddyr mooar-seaghnit dy dooyrt eh rish yn trass cheayrt, Vel oo graihagh orrym? As dooyrt eh rish, Hiarn, ta fys ayd's er dy chooilley nhee, as fys ayd hene dy vel mee graihagh ort. Dooyrt Yeesey rish, Jeeagh dy mie da my chirree.

18

Dy firrinagh firrinagh ta mee gra rhyt, Tra v'ou aeg ren oo oo-hene y chryssey, as jimmee oo raad erbee dy bailt: agh tra vees oo shenn, sheeynee oo magh dty laueyn, as nee fer elley oo y chryssey, as ver eh lesh oo raad nagh nailt.

19

Shoh loayr eh, cowraghey liorish cre'n baase v'eh dy ghloyraghey Jee. As tra v'eh er ghra shoh, dooyrt eh rish, Eiyr orrym.

20

Eisht hyndaa Peddyr mygeayrt, as honnick eh cheet geiyrt orroo yn ostyl bynney lesh Yeesey; yn fer cheddin ren lhie rish e oghrish ec shibber, as dooyrt Hiarn, quoi eh ta dy dty vrah?

21

Honnick Peddyr eh shoh, as dooyrt eh rish Yeesey, Hiarn, as cre'n erree hig er y dooinney shoh?

22

Dooyrt Yeesey rish, My she m'aigney's eh eshyn dy uirriaght derrey hig-ym, cre ta shen dhyt's? Eiyr uss orrym's.

23

Eisht hie yn raa shen magh mastey ny braaraghyn, nagh row yn ostyl shen dy gheddyn baase: agh cha dooyrt Yeesey rish, Cha vow eh baase: agh, My she m'aigney's eh eshyn dy uirriaght derrey hig-yms, cre ta shen dhyt's.

24

Shoh yn ostyl dymmyrk feanish jeh ny reddyn shoh, as ren ny reddyn shoh y scrieu: as ta fys ain dy vel yn eanish echey firrinagh.

25

As ta myrgeddin ymmodee reddyn elley ren Yeesey, dy beagh ad ooilley scruit, ta mee dy heiltyn nagh gummagh y seihll hene ny lioaryn veagh scruit. Amen.


 Return to Index

SpeedBible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the Manx Gaelic SpeedBible - by johnhurt.com

 Return to Index
About the
Manx Gaelic SpeedBible

How to download this Software

Copyright / Public Domain Information

General Notes and Troubleshooting

Questions and Support

How to Download this Software

Download this software from one of the following sites:

  • www.speedbible.com

  • www.htmlbible.com

  • www.speakingbible.com

This software is free.

Copyright /Public Domain Information

The Manx Gaelic SpeedBible has been placed in Public Domain on January 9th, 2004 by johnhurt.com, who is the legal copyright holder.

To Jesus Christ be the glory, now and forever, Amen.

You may freely distribute this software, without restriction, and without any monetary payment to the author or any distributor of the software.

To provide protection to the distributors of this software, each copy you possess is licensed to you in accordance with our Licensing Agreement.

General Notes and Troubleshooting
Notes for First Time Users!

You must use Internet Explorer 4.0 or better to use this software effectively.

Netscape will not work.

To install, save the .chm file on your computer. Open the .chm file with your browser.

To un-install, delete the .chm file. There have been no updates to your registry.

Software Support

Limited software support for this free product, is available from johnhurt.com through email at:

support@johnhurt.com

Questions and Support

Your emails are welcome!

For questions or comments: support@johnhurt.com

For Dealer/Distributor inquiries: sales@johnhurt.com


Gaelic (Manx) SpeedBible License Agreement

 Return to Index

Licensing Agreement
The Gaelic (Manx) SpeedBible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the Gaelic (Manx) SpeedBible.

Licensing Agreement for the Gaelic (Manx) SpeedBible

By using or distributing any part or whole of the Gaelic (Manx) SpeedBible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Gaelic (Manx) SpeedBible.

(1) The Gaelic (Manx) SpeedBible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(2) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: help@johnhurt.com) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Gaelic (Manx) SpeedBible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Gaelic (Manx) SpeedBible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Gaelic (Manx) SpeedBible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Gaelic (Manx) SpeedBible.

If you distribute the Gaelic (Manx) SpeedBible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Gaelic (Manx) SpeedBible, or any alteration, modification or addition to the Gaelic (Manx) SpeedBible by you or for which you are responsible. This provision applies to every distribution of the Gaelic (Manx) SpeedBible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) You will only give exact copies of the Gaelic (Manx) SpeedBible. Among other things, this requires that you do not remove, alter or modify the Gaelic (Manx) SpeedBible or this Licensing Agreement.

(2) You will notify the Author of any defect in the Gaelic (Manx) SpeedBible.

(3) You will use the Gaelic (Manx) SpeedBible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.